Nápověda k aplikaci Norton 360

  • Začínáme
  • Sledování výkonu systému
  • Zachování celkové ochrany
  • Prověřování počítače
  • Reakce na problémy týkající se zabezpečení
  • Vysvětlení výstrah a zpráv
  • Provádění rutinních úloh
  • Zachování bezpečnosti na Internetu
  • Zabezpečení citlivých dat
  • Ochrana domácí sítě
  • Zachování optimalizace počítače
  • Ochrana médií a dat
  • Vlastní nastavení
  • Hledání dalších řešení


Začínáme

Tato část obsahuje následující témata:

  • Informace o aplikaci Norton 360

  • Co je v aplikaci Norton 360 nového

  • Aktivace aplikace Norton 360

  • Účet Norton Account

  • Hlavní okno aplikace Norton 360

  • Informace o aplikaci Norton Community Watch

  • Použití nástroje Norton Bootable Recovery Tool, pokud produkt nelze nainstalovat

  • Stažení nástroje Norton Bootable Recovery Tool

  • Informace o aktualizaci aplikace Norton 360

  • Informace o nastavení serveru proxy sítě

  • Informace o stavu aplikace Norton 360


Informace o aplikaci Norton 360

Aplikace Norton 360 nabízí osvědčený výkon a poskytuje dnešní rychlé a lehké komplexní řešení pro ochranu počítače a všech vašich činností online. Chrání před viry, červy, hackery a botnety. Jedním přihlášením k odběru jsou chráněny až tři počítače. Chrání před krádeží identity online, chrání důležité soubory a udržuje počítač vyladěný a na nejlepším možném výkonu.

Aplikace Norton 360 je kompletně automatická a snadno se užívá. Pracuje tiše na pozadí a udržuje celkovou integritu systému s minimálním dopadem na výkon počítače. Svou bezkonkurenční kombinací výkonu a ochrany vám aplikace Norton 360 pomáhá získat z počítače a procházení online to nejlepší.

Aplikace Norton 360 nabízí komplexní ochranu, která zahrnuje následující funkce:

Zabezpečení počítače | Chrání vás před viry, spywarem a neznámými hrozbami.
Ochrana identity | Chrání před odcizením osobních údajů online funkcí proti phishingu, funkcí pro správu hesel a funkcí Norton Safe Web.
Zálohování | Chrání důležité soubory pomocí zabezpečení online, místního zálohování a služby obnovení.
Vyladění počítače | Udržuje výkon počítače na maximu a umožňuje sledování jeho výkonu.

Funkce automatické aktualizace LiveUpdate nabízí nejnovější definice a aktualizace programu pro ochranu počítače. Můžete také použít tichý režim, chcete-li potlačit výstrahy a upozornění, když na počítači provádíte důležité úlohy. Aplikace Norton 360 nabízí také jednoduché možnosti podpory.

Dále aplikace Norton 360 brání spywaru, aby sledoval vaše činnosti na Internetu nebo aby napadl váš počítač. Můžete také použít tichý režim, chcete-li potlačit výstrahy a upozornění, když na počítači provádíte důležité úlohy.


Co je v aplikaci Norton 360 nového

Aplikace Norton 360 je komplexní řešení ochrany, které vám zajistí bezpečí při používání počítače.

Tato verze aplikace Norton 360 nabízí následující nové funkce:

Download Insight | Proaktivně varuje před potenciálním nebezpečím v nově stažených souborech a aplikacích. Navíc vás před jejich instalací nebo spuštěním informuje o tom, jak tato akce ovlivní výkon vašeho počítače.
Webový přístup k zálohovaným souborům | Umožňuje vyvolat a stáhnout zálohované soubory kdykoli a odkudkoli.
File Insight | Poskytuje informaci o původu souborů a aplikací před jejich použitím a o tom, zda jsou důvěryhodné. Také informují o tom, jaký vliv by mohly soubory a aplikace mít na výkon počítače.
Norton System Insight | Poskytuje nástroje a jednoduché grafy, které pomáhají zlepšovat a udržovat výkon počítače a aplikací.
Nastavení úspory energie | Pomáhá prodloužit životnost baterie laptopu nebo notebooku díky možnosti odložení činností náročných na spotřebu energie, dokud počítač nezapojíte do sítě.
SONAR 2 (Symantec Online Network for Advanced Response) | Používá informace online v reálném čase a proaktivní sledování pro zjišťování nejnovějších hrozeb a odražení současných agresivních útoků.
Norton Safe Search | Identifikuje nebezpečné webové stránky a podezřelé prodejce přímo ve výsledcích vyhledávání, abyste se mohli s důvěrou pohybovat na internetu a bez obav nakupovat.
Měsíční zpráva | Dává vám pocit jistoty, když víte, že aplikace Norton aktivně běží na pozadí, aby odrážela pokusy o útok.
VYLEPŠENO! Aplikace Norton Identity Safe | Chrání před krádeží identity - zabraňuje programům typu key logger odcizit vaše informace. Také zrychluje přihlašování a činí nákupy online pohodlnějšími.
VYLEPŠENO! Ochrana před phishingem | Chrání vaše osobní údaje online rychlým potvrzením bezpečných webových stránek a identifikací nebezpečných webových stránek.


Aktivace aplikace Norton 360

Abyste mohli používat veškeré funkce aplikace Norton 360, musíte ji nejprve aktivovat. Aktivací produktu omezujete softwarové pirátství a získáváte záruku, že používáte originální software společnosti Symantec. Přihlášení k odběru můžete obnovit po vypršení období přihlášení k odběru.

Jste-li připojeni k Internetu, aktivace se automaticky provede při prvním spuštění produktu po jeho instalaci. Během aktivace se zobrazí okno účtu Norton Account. Můžete si vytvořit účet Norton a zaregistrovat produkt. Můžete také zobrazit podrobné informace, jako je kód produktu a poslední aktualizace produktu. Přeskočíte-li okno účtu Norton Account, aktivace produktu bude provedena, ale jeho kód nebude v účtu Norton Account uložen. Kód produktu si můžete vytisknout pro případ budoucího přeinstalování produktu.

Pokud si produkt neaktivujete během instalace, aplikace Norton 360 vás bude k aktivaci vyzývat při každém spuštění. Budete také pravidelně dostávat upozornění na aktivaci, dokud si produkt neaktivujete.

Poznámka:

Produkt je třeba aktivovat v časovém období uvedeném v upozornění, jinak přestane fungovat.

Produkt lze aktivovat přímo z upozornění aktivace. Produkt můžete aktivovat také pomocí odkazu Stav zkušební doby v hlavním okně nebo z okna Účet. V některých případech je třeba pro aktivaci produktu zadat kód produktu. Přihlášení k odběru můžete aktivovat nebo obnovit také z kteréhokoliv uživatelského účtu bez práv správce. Aktivace by měla trvat jen několik minut.

Chcete-li aktivovat aplikaci Norton 360, musí být počítač připojený k Internetu. Při připojování k Internetu pomocí serveru proxy je nutné nakonfigurovat nastavení serveru proxy. Nastavení serveru proxy sítě lze nakonfigurovat v okně Nastavení správy.

Aktivace aplikace Norton 360 z upozornění

  1. Klepněte v upozornění na tlačítko Aktivovat nebo Obnovit nyní.

  2. Klepněte na tlačítko OK.

  3. Postupujte podle pokynů na obrazovce.

  4. Objeví se okno. Klepněte na tlačítko Hotovo.

Aktivace aplikace Norton 360 z okna Účet

  1. V hlavním okně aplikace Norton 360 klepněte na možnost Účet.

  2. V okně Účet klepněte na možnost Aktivovat aplikaci Norton 360 nebo Obnovit přihlášení k odběru.

    Možnost Obnovit přihlášení k odběru je dostupná, pokud už jste si produkt aktivovali.

  3. Postupujte podle pokynů na obrazovce.

  4. Objeví se okno. Klepněte na tlačítko Hotovo.


Účet Norton Account

Vytvoření účtu Norton Account umožní spravovat všechny produkty Norton na jednom místě. Pomocí účtu Norton Account můžete ukládat kódy produktů a nakupovat dodatečné kódy. Produkt také můžete registrovat pomocí účtu Norton Account. Vytvoření účtu Norton Account trvá pouze několik minut. Chcete-li si vytvořit účet Norton Account, musí být váš počítač připojený k Internetu.

Vytvoření účtu Norton Account umožňuje přístup a správu informací o produktech a účtu odkudkoli. Pomáhá produkty přeinstalovat a stahovat nejnovější verze produktů. Pokud instalujete produkt na více než jeden počítač, můžete použít stejný účet Norton Account. Pokud chcete zobrazit účet Norton Account, přejděte na následující adresu URL:

http://www.mynortonaccount.com

Účet Norton Account můžete vytvořit následujícími způsoby:

  • Při aktivaci

    Pomocí okna účtu Norton Account, které se zobrazí při aktivaci produktu, si můžete vytvořit účet Norton Account a registrovat produkt. V okně účtu Norton Account, které se zobrazí, musíte zadat informace o svém účtu.

  • Kdykoli po aktivaci

    Účet Norton Account si můžete vytvořit z odkazu Přístup k účtu Norton Account, který je k dispozici v okně Účet.

Poté co se přihlásíte k účtu Norton Account, můžete spravovat informace o produktu pomocí následujících možností:

Produkty

Ukládá informace o všech produktech Norton, které vlastníte.

Karta Produkty poskytuje informace o produktech Norton, které vlastníte, a jejich datum vypršení. Můžete klepnout na ikonu šipky u produktu, chcete-li získat více informací, jako např. kód produktu, datum registrace atd. Můžete si také zakoupit nový kód produktu na ochranu dalších počítačů. Můžete použít odkaz Centrum aktualizace Norton, chcete-li najít a stáhnout nejnovější verzi produktu.

Uspořádat historii

Ukládá vaše online objednávky produktů Norton.

Abyste uložili uznanou objednávku online do svého účtu Norton Account, musíte po vyzvání zadat správné heslo.

Profil

Ukládá informace o účtu a vaše fakturační údaje.

Možnosti nabídky Profil jsou:

  • Informace o účtu

    Na kartě Informace o účtu můžete aktualizovat informace o účtu Norton Account a dodací adresu. Po aktualizaci údajů klepněte na tlačítko Aktualizovat a uložte změny.

  • Fakturační údaje

    Na kartě Fakturační údaje můžete uložit informace o platební kartě a fakturační adresu. Zjednodušuje se tím ukládání objednávek online. Po aktualizaci údajů klepněte na tlačítko Aktualizovat a uložte změny.

  • Změna hesla

    Na kartě Změnit heslo můžete změnit své stávající heslo k účtu Norton Account.

Odkazy v dolní části webové stránky účtu Norton Account vedou k užitečným zdrojům informací, jako je web společnosti Symantec a Club Symantec.

Pokud zapomenete heslo ke svému účtu Norton Account, můžete po klepnutí na odkaz Zapomněl jsem heslo na webové stránce přihlášení k účtu Norton Account získat dočasné heslo. Musíte zadat e-mailovou adresu. Ujistěte se, že zadáváte stejnou e-mailovou adresu, kterou jste poskytli při vytváření účtu Norton Account. Společnost Symantec na zadanou e-mailovou adresu pošle dočasné heslo. Dočasné heslo je použitelné pouze po omezenou dobu. Po přihlášení k účtu Norton Account musíte heslo změnit.

Další informace

Vytvoření účtu Norton Account

Přístup k účtu Norton Account

Vytvoření dočasného hesla pro účet Norton Account

Aktivace aplikace Norton 360


Vytvoření účtu Norton Account

Váš účet Norton Account ukládá kód produktu a fakturační údaje k vašemu produktu. Můžete také produkt zaregistrovat pomocí účtu Norton Account.

Účet Norton Account vám kromě toho pomáhá v následujících činnostech:

  • Přístup ke kódu produktu a dalším informacím o produktu, kdykoli to potřebujete.

  • Nová instalace produktu Norton.

  • Zakoupení dalších kódů produktu pro domácí či kancelářské užití.

  • Stažení nejnovějších verzi produktu.

  • Uložení objednávky online a aktualizace fakturačních údajů.

  • Správa online záloh.

Chcete-li si vytvořit účet Norton Account, musí být počítač připojený k Internetu. Při připojování k Internetu pomocí serveru proxy je nutné nakonfigurovat nastavení serveru proxy. Nastavení serveru proxy sítě lze nakonfigurovat v okně Nastavení správy.

Účet Norton Account můžete vytvořit také při aktivaci produktu. Při vytvoření účtu Norton Account pomocí produktu se produkt zaregistruje v účtu. Pokud máte stávající účet Norton Account, můžete do okna Norton Account zadat stejnou e-mailovou adresu. Takto zaregistrujete aktuální produkt a přidáte jej do seznamu produktů Norton ve stávajícím účtu Norton Account.

Poznámka:

Produkty společnosti Symantec s datem výroby před rokem 2006 v účtu Norton Account zobrazeny nejsou.

Vytvoření účtu Norton Account z webové stránky Norton Account

  1. V hlavním okně aplikace Norton 360 klepněte na možnost Účet.

  2. V okně Účet klepněte na položku Přístup k účtu Norton Account.

  3. Na webové stránce účtu Norton Account klepněte na možnost Začněte.

  4. Na webové stránce Vytvořte si účet Norton Account zadejte údaje ke svému účtu a potom klepněte na tlačítko Odeslat.

Postup vytvoření účtu Norton Account a registrace produktu po aktivaci

  1. V hlavním okně aplikace Norton 360 klepněte na možnost Účet.

  2. V okně Účet klepněte na položku Přístup k účtu Norton Account.

  3. V zobrazeném okně zadejte svou e-mailovou adresu.

  4. Na webové stránce Vytvoření účtu Norton Account zadejte údaje účtu a potom klepněte na tlačítko Další.

    Informace o produktu se do účtu Norton Account ukládají teprve po přihlášení k účtu Norton Account.

  5. V okně Účet Norton Account proveďte jednu z následujících akcí:

    • Potvrzení účtu Norton Account provedete klepnutím na tlačítko Hotovo.

    • Pokud se chcete přihlásit k účtu Norton Account a zobrazit informace o produktu, klepněte na odkaz www.mynortonaccount.com v daném okně.

Další informace

Konfigurace nastavení serveru proxy sítě


Přístup k účtu Norton Account

Kód produktu pro každý produkt Norton je uložen na účtu Norton Account. Poté co jste úspěšně vytvořili účet Norton Account, máte ke svému účtu přístup odkudkoliv z celého světa. Ke svému účtu Norton Account se můžete kdykoliv přihlásit navštívením následující adresy URL:

www.mynortonaccount.com

Účetní a fakturační informace a informace o produktu můžete snadno nalézt a aktualizovat v účtu Norton Account. V případě potřeby můžete také změnit své heslo k účtu Norton Account. Chcete-li mít přístup k účtu Norton Account, počítač musí být připojený k Internetu.

Poznámka:

Produkty společnosti Symantec s datem výroby před rokem 2006 v účtu Norton Account zobrazeny nejsou.

Přístup k účtu Norton Account

  1. V hlavním okně aplikace Norton 360 klepněte na možnost Účet.

  2. V okně Účet klepněte na položku Přístup k účtu Norton Account.

  3. Na zobrazené webové stránce Norton Account zadejte e-mailovou adresu a heslo a klepněte na tlačítko Přihlásit.


Vytvoření dočasného hesla pro účet Norton Account

Pokud zapomenete heslo pro svůj účet Norton Account, můžete si vytvořit dočasné heslo, s jehož pomocí se přihlásíte ke svému účtu Norton Account. Dočasné heslo je odesláno na e-mailovou adresu, kterou jste zadali při vytváření svého účtu Norton Account.

Po přihlášení k účtu Norton Account pomocí dočasného hesla jste vyzváni ke změně hesla.

Vytvoření dočasného hesla pro účet Norton Account

  1. V hlavním okně aplikace Norton 360 klepněte na možnost Účet.

  2. V okně Účet klepněte na položku Přístup k účtu Norton Account.

  3. Na webové stránce účtu Norton Account klepněte na možnost Zapomněl jsem heslo.

  4. Na webové stránce Zapomněl jsem heslo potvrďte e-mailovou adresu, která je uvedena v textovém poli E-mailová adresa, a potom klepněte na tlačítko Pokračovat.

    Na vaši e-mailovou adresu je odesláno dočasné heslo. Toto dočasné heslo můžete použít k přihlášení ke svému účtu Norton Account.


Hlavní okno aplikace Norton 360

Hlavní okno aplikace Norton 360 funguje jako rozhraní správy zabezpečení. Poskytuje přístup k hlavním funkcím a umožňuje sledování výkonu počítače.

Zatímco používáte počítač, služba Norton 360 sleduje, jak spolehlivá je ochrana počítače a činností před hrozbami, riziky a poškozením. Aplikace Norton 360 zobrazuje stav ochrany počítače v hlavním okně.

Možnosti dostupné v hlavním okně shrnují nejdůležitější informace o zabezpečení počítače a jeho výkonu. Jsou to:

Zabezpečení počítače | Zahrnuje veškeré funkce ochrany před viry, spywarem, dále funkce brány firewall a další funkce zabezpečení.
Ochrana identity | Zahrnuje ochranu před phishingem a podvodnými weby
Zálohování | Zahrnuje funkce pro automatické a přizpůsobitelné zálohování a obnovu
Vyladění počítače | Zahrnuje funkce pro optimalizaci výkonu, včetně funkce odstranění nepotřebných souborů a defragementace pevného disku

Aplikace Norton 360 nabízí také v horní části hlavního okna snadný přístup k nejčastějším úlohám. Jsou to:

Úlohy | Umožňuje přístup k oknu Úlohy pro spuštění obecných úloh, úloh zálohování a úloh vyladění počítače.
Nastavení | Umožňuje přístup k oknu Nastavení pro konfiguraci nastavení brány firewall, ochrany před nevyžádanou poštou a zálohování.
Účet | Umožňuje přístup k oknu Účet pro správu účtu Norton Account.
Hodnocení produktu | Umožňuje zpětnou vazbu pro používaný produkt Norton
Nápověda a podpora | Umožňuje přístup k možnostem podpory, aktualizacím produktu, předplatného a k číslu verze produktu.

Kromě toho nabízí aplikace Norton 360 v dolní části hlavního okna odkazy na následující základní úlohy:

Spustit aplikaci LiveUpdate | Spustí aplikaci LiveUpdate, která zjistí, zda nejsou k dispozici aktualizace definic a programu
Prověřit | Umožňuje spuštění rychlého, komplexního nebo vlastního prověřování
Získat podporu | Umožňuje přístup k možnostem podpory a řešení problémů, a to automaticky nebo prostřednictvím pracovníků podpory.

V závislosti na stavu zabezpečení vašeho počítače jsou stavové oblasti čtyř kategorií ochrany označeny jako Chráněno, Vyžaduje pozornost nebo V ohrožení. Můžete zobrazit podrobnosti o každé kategorii a zjistit, které problémy zapříčinily aktuální stav.

Ikony v dolní části hlavního okna aplikace Norton 360 umožňují snadný přístup k následujícím funkcím:

  • Úlohy Norton

  • Moje síť

  • Ochrana Insight

  • System Insight a výkon


Informace o aplikaci Norton Community Watch

Program Norton Community Watch napomáhá identifikaci nových bezpečnostních rizik tím, že společnosti Symantec zasílá vybraná bezpečnostní a aplikační data k analýze. Společnost Symantec tato data vyhodnocuje za účelem zjištění nových hrozeb a jejich zdrojů. Společná snaha všech uživatelů bezpečnostních produktů Norton napomáhá rychlému nalezení řešení pro tyto hrozby a tato rizika. Také zlepšuje bezpečnost uživatelů a funkčnost produktu.

Funkce Norton Community Watch sbírá a odesílá následující typy dat:

  • Rozpoznaný nebezpečný software, jako jsou přenosné spustitelné soubory a běžící procesy

  • Všechny adresy URL webů, které produkt vyhodnotí jako podvodné

  • Všechny adresy URL webů, které jste navštívili před rozpoznáním rizika

  • Aplikace a procesy, které jsou na počítači pravidelně spouštěny, a soubory, které byly spuštěny při zjištění bezpečnostní hrozby

  • Odpovědi, které počítač posílá potenciálním bezpečnostním rizikům

  • Obecné informace o systému a údaje o výkonu počítače

Po vyhodnocení bezpečnostních rizik z odeslaných dat pošle společnost Symantec informace zpět aplikaci Norton 360. Funkce Norton, jako je Norton Insight a Síť Insight, používají tyto informace k rozpoznání souborů a procesů, které jsou ohroženy.

Měli byste se účastnit služby Norton Community Watch, a hodnotně tak prospívat celé komunitě, která používá produkty zabezpečení Norton. Při shromažďování a odesílání dat nejsou vystaveny žádné údaje, podle nichž by byla možná osobní identifikace. Společnost Symantec udržuje adekvátní úroveň ochrany shromažďovaných informací.

Pokud se rozhodnete neúčastnit se služby Norton Community Watch při instalaci produktu Norton, můžete se přidat později. Můžete použít možnost Norton Community Watch v okně Nastavení k přístupu k Nastavením pro správu. Můžete se také v okně Historie zabezpečení podívat na data, která služba Norton Community Watch shromažďuje a odesílá společnosti Symantec.

Další informace

Vypnutí nebo zapnutí aplikace Norton Community Watch


Vypnutí nebo zapnutí aplikace Norton Community Watch

Po instalaci zůstává aplikace Norton Community Watch aktivní. Pokud ji z nějakého důvodu chcete deaktivovat, můžete ji vypnout v samotném programu.

Pomocí Historie zabezpečení můžete zkontrolovat informace, které byly odeslány společnosti Symantec.

Vypnutí nebo zapnutí aplikace Norton Community Watch

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Nastavení pro správu.

  3. V okně Nastavení pro Nastavení pro správu v řádku Norton Community Watch proveďte jednu z těchto akcí:

    • Pro vypnutí aplikace Norton Community Watch přepněte přepínač Zapnuto/Vypnuto doprava do polohy Vypnuto.

    • Pro zapnutí aplikace Norton Community Watch přepněte přepínač Zapnuto/Vypnuto doleva do polohy Zapnuto.

  4. V okně Nastavení klepněte na tlačítko Použít.

Další informace

Informace o aplikaci Norton Community Watch

Zobrazení položek v Historii zabezpečení

Informace o Historii zabezpečení


Použití nástroje Norton Bootable Recovery Tool, pokud produkt nelze nainstalovat

Pokud se instalace produktu nezdaří, můžete použít nástroj Norton Bootable Recovery Tool na dodaném disku. Nástroj Norton Bootable Recovery Tool prověří, jaká rizika v počítači by mohla zabránit úspěšné instalaci.

Použití nástroje Norton Bootable Recovery Tool, když produkt nelze nainstalovat

  1. Vložte disk CD produktu do jednotky.

  2. Ukončete všechny programy a restartujte počítač.

  3. Když se zobrazí zpráva Press any key to boot the computer from CD or DVD (Stisknutím jakékoli klávesy zaveďte počítač z disku CD nebo DVD), stiskněte klávesu Enter.

  4. V okně Norton Bootable Recovery Tool zvolte jazyk a klepněte na tlačítko OK.

  5. Budete-li požádáni, zadejte kód produktu Norton a potom klepnutím na tlačítko Souhlasím vyjádřete souhlas s licenční smlouvou.

  6. Klepněte na možnost Spustit prověřování.

  7. Po dokončení prověřování vyjměte disk CD z jednotky a restartujte počítač.


Stažení nástroje Norton Bootable Recovery Tool

Pokud se instalace produktu nezdaří, můžete si stáhnout nástroj Norton Bootable Recovery Tool. Nástroj Norton Bootable Recovery Tool prověří, jaká rizika v počítači by mohla zabránit úspěšné instalaci. Abyste ho mohli použít, musíte ho nejdříve vypálit na disk CD.

Než začnete, ukončete všechny spuštěné programy a ověřte, že jste připojeni k Internetu.

Poznámka:

Uživatelé aplikace Norton 360 Netbook Edition potřebují externí mechaniku CD k vytvoření a následnému použití disku Norton Bootable Recovery Tool CD.

Stažení nástroje Norton Bootable Recovery Tool

  1. Přejděte na následující adresu:

    http://www.norton.com/recoverytool_n360

  2. Postupujte podle pokynů na obrazovce.


Informace o aktualizaci aplikace Norton 360

Aplikace Norton 360 přijímá z internetové sítě automatické aktualizace souborů definic virů a aktualizace programových souborů. Tyto aktualizace průběžně zlepšují aplikaci Norton 360, a tím zajišťují zabezpečení počítače s ohledem na nové viry a jiná rizika.

Automatické aktualizace vyžadují připojení k Internetu. Při připojování k Internetu pomocí serveru proxy je nutné nakonfigurovat nastavení serveru proxy v produktu. Pokud není váš počítač stále připojen k Internetu, můžete aplikaci Norton 360 aktualizovat ručně poté, co se připojíte. Pravidelná aktualizace aplikace Norton 360 vám zajistí nejnovější aktualizace definic a aktualizace programu.

Další informace

Služba LiveUpdate

Ruční zjištění aktualizací

Řešení problémů s připojením


Služba LiveUpdate

Produkty Symantec pravidelně stahují z webu společnosti Symantec nejnovější aktualizace definic a aktualizace programů. Aktualizace definic poskytují zabezpečení počítače před nejnovějšími viry a neznámými bezpečnostními hrozbami . Produkty Symantec umí usnadnit získávání a instalaci těchto aktualizací pomocí technologie LiveUpdate.

Službě LiveUpdate malou chvíli trvá, než vyhledá aktualizace definic a produktů. Relaci LiveUpdate můžete kdykoliv zrušit.

Relaci služby LiveUpdate můžete také přeskočit.

Funkce LiveUpdate získává aktualizace pro počítač prostřednictvím připojení k Internetu. Pokud síť používá k připojení k Internetu servery proxy, služba LiveUpdate použije nastavení proxy v produktu ke stažení nejnovějších aktualizací.

Další informace

Aktualizace programu a definic

Vypnutí a zapnutí Automatických aktualizací LiveUpdate

Ruční zjištění aktualizací

Kontrola data nejnovějších definic virů a spywaru

Udržování aktuálnosti ochrany

Informace o funkci Pulzní aktualizace


Aktualizace programu a definic

Funkce LiveUpdate získává aktualizace aktualizace definic a ochrany pro počítač prostřednictvím připojení k Internetu.

Aktualizace aplikace jsou pouze drobná vylepšení již nainstalovaného produktu. Tím se aktualizace liší od aktualizací produktu, které představují novější verze celých produktů. Aktualizace aplikací obvykle slouží k rozšíření možností operačního systému nebo hardwaru, k vyladění potíží s výkonem nebo k opravám chyb programu. Aktualizace aplikace jsou vydávány podle potřeby.

Poznámka:

Některé aktualizace aplikace mohou po instalaci vyžadovat restartování počítače.

Aktualizace LiveUpdate automatizuje proces stažení a instalace aktualizací programu. Vyhledá a stáhne soubory z internetového serveru, nainstaluje je a pak odstraní zbylé soubory z počítače.

Aktualizace definic jsou soubory, díky nimž zůstávají produkty společnosti Symantec vždy vybaveny nejnovější technologií odstraňování hrozeb. To, jaké aktualizace definic stahujete, závisí na používaném produktu.

Každý z produktů Symantec dostává následující typ aktualizací definic:

Norton AntiVirus, Norton AntiVirus Online

Uživatelé těchto produktů získávají aktualizace definic virů a bezpečnostních rizik, které obsahují poznávací znaky nejnovějších virů a další technologie od společnosti Symantec.

Norton Confidential

Uživatelé aplikace Norton Confidential získávají aktualizace ochrany před phishingem, které slouží k usnadnění identifikace těchto rizik při procházení Internetu.

Norton Internet Security, Norton Internet Security Online, Norton Security Online

Kromě aktualizací ochrany před viry a bezpečnostními riziky získávají uživatelé tohoto produktu aktualizace definic ochrany zabezpečení. Pro produkty, které obsahují ochranu před phishingem, získávají uživatelé aktualizace definic proti phishingu.

Aktualizace ochrany zabezpečení poskytují nejnovější předdefinovaná pravidla brány firewall, aktualizované seznamy aplikací, které se připojují k Internetu, a signatury prevence narušení. Tyto seznamy slouží k identifikaci neoprávněných pokusů o přístup k počítači.

Norton 360, Norton 360 Online

Uživatelé těchto produktů získávají aktualizace definic virů a bezpečnostních rizik, které obsahují poznávací znaky nejnovějších virů, a další technologii od společnosti Symantec.

Navíc uživatelé těchto produktů získávají aktualizace definic proti phishingu.

Další informace

Udržování aktuálnosti ochrany


Vypnutí a zapnutí Automatických aktualizací LiveUpdate

Povolením možnosti Automatické aktualizace LiveUpdate můžete nastavit automatickou kontrolu aktualizací definic a produktu podle zadaného plánu. Službu LiveUpdate můžete spouštět také ručně, pokud je možnost Automatická aktualizace LiveUpdate zapnutá. Abyste však získávali aktualizace, pokud máte možnost Automatická aktualizace LiveUpdate vypnutou, musíte aktualizaci LiveUpdate spouštět ručně.

Poznámka:

Jste-li připojeni k Internetu, funkce Automatická aktualizace LiveUpdate stahuje aktualizace produktu a definic každou hodinu. Jestliže máte směrovač nastavený na automatické připojování k poskytovateli připojení k Internetu (ISP), za každé navázané spojení mohou být účtovány poplatky. Pokud by vám způsobovalo problémy, můžete svůj směrovač ISDN nastavit, aby se automaticky nepřipojoval k poskytovateli připojení k Internetu (ISP). Můžete také vypnout automatické aktualizace Live Update.

Zapnutí Automatických aktualizací LiveUpdate z Rychlého ovládání

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Rychlé ovládání zaškrtněte položku Automatická aktualizace LiveUpdate.

Vypnutí Automatických aktualizací LiveUpdate z Rychlého ovládání

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Rychlé ovládání zrušte zaškrtnutí položky Automatická aktualizace LiveUpdate.

  3. V rozevíracím seznamu Zvolte dobu trvání určete, na jak dlouho chcete automatické aktualizace LiveUpdate vypnout, a potom klepněte na tlačítko OK.


Ruční zjištění aktualizací

Pokud odpojíte počítač od Internetu, společnost Symantec doporučuje po opětovném připojení zkontrolovat aktualizace aplikace Norton 360.

Ruční zjištění aktualizací

  1. V hlavním okně aplikace Norton 360 klepněte na položku Spustit aktualizaci LiveUpdate.

  2. V okně Činnosti a podrobnosti o prověřování klepněte po úspěšném dokončení funkce LiveUpdate na tlačítko Zavřít.

Další informace

Konfigurace nastavení serveru proxy sítě


Kontrola data nejnovějších definic virů a spywaru

Soubory definic virů obsahují informace, které umožňují aplikaci Norton 360 rozpoznat určitý vir nebo bezpečnostní hrozbu a upozornit vás na jejich přítomnost. Aplikace Norton 360 zobrazuje datum poslední aktualizace definic virů a spywaru.

Můžete zkontrolovat také nejnovější datum definice viru. Odkaz Aktualizace definice v dolní části stavové oblasti Zabezpečení počítače zobrazuje datum a čas posledních aktualizací definice.

Kontrola data nejnovějších definic virů a spywaru

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Zabezpečení počítače a klepněte na možnost Zobrazit podrobnosti.

  2. V okně Podrobnosti zabezpečení počítače se zobrazí podrobnosti o nejnovějších definicích virů.

    Ve sloupci Stav se zobrazuje datum, kdy jste naposledy stáhli a nainstalovali nejnovější aktualizace definic.

Další informace

Ruční zjištění aktualizací


Udržování aktuálnosti ochrany

Aktualizace definic jsou k dispozici, dokud udržujete aktivní stav produktu. Způsoby získání produktu a udržování stavu:

Pokud jste zakoupili odběratelskou verzi produktu v maloobchodě nebo pokud byl produkt již nainstalován v počítači

Produkt zahrnuje časově omezený odběr aktualizací definic. Až se bude blížit konec platnosti služby odběrů, budete požádáni o obnovení. Postupujte podle pokynů na obrazovce a dokončete proces obnovení odběru.

Poté co platnost vašeho produktu vyprší, nebudete moci získávat aktualizace definic a všechny bezpečnostní funkce se vypnou. Pokud produkt neobnovíte, nebudete již chráněni před bezpečnostními hrozbami . Přestože služba LiveUpdate pokračuje ve stahování aktualizací programů i po vypršení platnosti, k aktivaci všech bezpečnostních funkcí musíte produkt obnovit.

Pokud jste zakoupili produkt jako službu nebo byl-li již nainstalován v počítači

Pokud neobnovíte přihlášení k odběru, nebudete získávat žádné aktualizace a software přestane být funkční.

Pokud vám tuto službu zajišťuje poskytovatel služeb

Stav produktu je vždy aktivní, dokud je aktivní služba zabezpečení u poskytovatele služeb.

Pokud služba zabezpečení není aktivní, nemůžete získávat žádné aktualizace a software přestane být funkční.


Informace o funkci Pulzní aktualizace

Kromě aktualizací definic, které funkce Automatické aktualizace LiveUpdate stahuje, používá aplikace Norton 360 technologii vysílání ke stažení nejnovějších definic virů. Tato stahování se nazývají Pulzní aktualizace. Pulzní aktualizace jsou lehčí a rychlejší než funkce Automatická aktualizace LiveUpdate. Chrání počítač před stále novými hrozbami, které se na Internetu vyskytují. Funkce Pulzní aktualizace chrání před rychle se měnícím prostředím bezpečnostních hrozeb, aniž by snížila výkon počítače. Funkce Pulzní aktualizace by měla být nepřetržitě zapnutá, abyste každých několik minut mohli získávat nejnovější aktualizaci.

Funkce Pulzní aktualizace kontroluje aktualizace definic každých několik minut. Jsou-li aktualizace definic dostupné, aktualizace LiveUpdate vysílané virové definice stáhne. Funkce Pulzní aktualizace poskytuje dílčí aktualizace mezi plnými aktualizacemi, které automatická aktualizace LiveUpdate stahuje automaticky každou hodinu. Aplikace Norton 360 sloučí nově stažené vysílání s již nainstalovanými aktualizacemi. Stahování poskytuje dodatečnou pohotovou ochranu před nejnovějšími hrozbami v čase mezi vydáním plných aktualizací, aniž by znatelně snížila rychlost připojení k Internetu.

Pokud funkci Pulzní aktualizace nezapnete, služba LiveUpdate stáhne všechna nestažená vysílání a aktualizuje počítač během úplné aktualizace definic.

Další informace

Použití Pulzních aktualizací k získání častých aktualizací definic

Služba LiveUpdate


Použití Pulzních aktualizací k získání častých aktualizací definic

Funkce Pulzní aktualizace poskytuje každých několik minut mezi plnými aktualizacemi dílčí aktualizace. Zajistěte, aby byla funkce Pulzní aktualizace vždy zapnutá. Chrání před nejnovějšími hrozbami, aniž by snižovala výkon systému nebo rychlost připojení k Internetu.

K získávání nejnovějších aktualizací definic pomocí funkce Pulzní aktualizace je nutné připojení k Internetu.

Poznámka:

Pulzní aktualizace můžete zapnout či vypnout, pouze pokud je zapnutá funkce Automatická aktualizace LiveUpdate.

Použití Pulzních aktualizací k získání aktualizací definic

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Ochrana před viry.

  3. V okně Nastavení pro funkci Ochrana před viry klepněte na kartu Ochrana před spywarem a aktualizace.

  4. V části Aktualizace, v řádku Pulzní aktualizace proveďte jednu z těchto akcí:

    • Pro vypnutí Pulzních aktualizací posuňte přepínač Zapnuto/Vypnuto doprava do polohy Vypnuto.

    • Pro zapnutí Pulzních aktualizací posuňte přepínač Zapnuto/Vypnuto doleva do polohy Zapnuto.

  5. V okně Nastavení klepněte na tlačítko Použít.

Další informace

Informace o funkci Pulzní aktualizace


Informace o nastavení serveru proxy sítě

Server proxy omezuje přístup k síti Internet a zabraňuje počítačům v přístupu k síti zvnějšku. Pokud jste v síti používající k připojení k Internetu server proxy, můžete zadat podrobnosti o serveru proxy pro aplikaci Norton 360. K zadání adresy URL pro automatickou konfiguraci, nastavení serveru proxy a přihlašovacích údajů můžete použít okno Nastavení serveru proxy sítě. Aplikace Norton 360 používá nastavení serveru proxy a přihlašovací údaje automaticky při každém připojování k Internetu, kdykoli jsou vyžadovány. Například služba LiveUpdate použije zadané nastavení serveru proxy při získávání aktualizací. Pro správné fungování aplikace LiveUpdate je zadání údajů o serveru proxy nezbytné.

V některých případech používá vaše síť adresu URL pro automatickou konfiguraci nebo skript pro správu přístupu k Internetu. V tom případě musíte poskytnout adresu URL požadovaného souboru PAC (Proxy Automatic Configuration - automatická konfigurace serveru proxy). Soubor PAC obsahuje kód umožňující, aby prohlížeč rozpoznal nastavení serveru proxy pro různé weby přes Internet. Obsahuje také slova, která chcete filtrovat a blokovat při použití Internetu. Také můžete vybrat možnost, která umožňuje prohlížeči zjistit nastavení serveru proxy. Pokud požadujete ruční nastavení v síti, deaktivujte možnosti Automatická konfigurace.

Okno Nastavení serveru proxy sítě umožňuje zadat následující položky:

Automatická konfigurace

Umožňuje zadat adresu URL pro automatickou konfiguraci nebo skript pro správu internetového přístupu.

K dispozici máte následující možnosti:

  • Automaticky zjišťovat nastavení.

    Umožňuje, aby prohlížeč automaticky zjistil nastavení sítě.

    Pokud nechcete potlačit ruční nastavení připojení k síti, musíte tuto možnost zakázat.

  • Používat skript pro automatickou konfiguraci.

    Umožňuje prohlížeči používat adresu URL pro automatickou konfiguraci nebo skript pro správu internetového přístupu.

    Použijte pole Adresa URL k zadání adresy URL protokolu HTTP nebo skriptu pro požadovaný soubor PAC (například file://c:/proxy.pac).

Nastavení serveru proxy

Umožňuje zadání nastavení serveru proxy protokolu HTTP.

Do polí Adresa a Port zadejte adresu HTTP a číslo portu.

Ověření

Umožňuje připojení k Internetu přes server vyžadující ověřování.

Do polí Uživatelské jméno a Heslo zadejte přihlašovací údaje.

Další informace

Konfigurace nastavení serveru proxy sítě


Konfigurace nastavení serveru proxy sítě

Při připojování k Internetu pomocí serveru proxy je nutné zadat podrobnosti o serveru. Okno Nastavení serveru proxy sítě umožňuje zadat nastavení automatické konfigurace, serveru proxy a jeho ověřování. Nastavení serveru proxy sítě umožňuje připojení k Internetu při provádění úloh, jako je aktivace produktu nebo zobrazení možností podpory.

Konfigurace nastavení serveru proxy

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Nastavení pro správu.

  3. Na řádku Nastavení serveru proxy sítě klepněte na tlačítko Konfigurovat.

  4. V okně Nastavení serveru proxy sítě proveďte jednu z následujících akcí:

    • Pokud má prohlížeč automaticky zjišťovat nastavení sítě, zaškrtněte v nabídce Automatická konfigurace pole Automaticky zjišťovat nastavení.

    • Pokud server proxy vyžaduje automatickou konfiguraci adresy URL, zaškrtněte v nabídce Automatická konfigurace pole Používat skript pro automatickou konfiguraci. Zadejte adresu URL (například file://c:/proxy.pac) do pole Adresa URL.

    • Pokud síť používá server proxy, zaškrtněte v nabídce Nastavení serveru proxy pole Používat server proxy pro připojení HTTP. Zadejte adresu HTTP do pole Adresa a číslo portu do pole Port.

    • Pokud server proxy vyžaduje zadání uživatelského jména a hesla, zaškrtněte v nabídce Ověření pole Potřebuji ověření pro připojení přes bránu firewall nebo server proxy. Zadejte uživatelské jméno do pole Uživatelské jméno a heslo do pole Heslo.

  5. V okně Nastavení serveru proxy sítě klepněte na tlačítko Použít.

Další informace

Služba LiveUpdate


Informace o stavu aplikace Norton 360

Po spuštění aplikace Norton 360 se v hlavním okně zobrazí základní informace o jejím stavu. Barva indikátoru stavu zabezpečení v horní části hlavního okna udává aktuální stav počítače.

Pokud událost vyžaduje zásah uživatele, indikátor stavu zabezpečení bude obsahovat popis problému. Pokud je nutno vyřešit více událostí, indikátor stavu zabezpečení zobrazí jejich počet. Můžete si zobrazit údaje o každé události, než ji začnete řešit. Chcete-li tyto události vyřešit, můžete použít tlačítko Opravit ihned.

Aplikace Norton 360 také zobrazuje jednotlivé stavové oblasti pro každou funkci ochrany, jako je Zabezpečení počítače, Ochrana identity, Zálohování a Optimalizace počítače. Stavové oblasti informují o tom, kolik problémů je třeba vyřešit pro každou funkci. Chcete-li o těchto událostech získat více informací, můžete u každé funkce ochrany použít možnost Zobrazit podrobnosti.

Další informace

Reakce na indikátory stavu zabezpečení

Informace o ikoně aplikace Norton 360

Informace o místní nabídce aplikace Norton 360

Zobrazení podrobností funkcí ochrany


Reakce na indikátory stavu zabezpečení

Pokud systém nalezne hrozbu nebo riziko, zobrazí produkt v horní části hlavního okna stav zabezpečení. Dojde-li ke změně indikovaného stavu, můžete stav ochrany vylepšit provedením vhodné činnosti. Ochrana závisí na programech nainstalovaných v počítači. Chcete-li zvýšit stav ochrany, zajistěte, aby byly nainstalované programy aktuální.

Indikátor stavu zabezpečení může zobrazit následující stavy:

Chráněno | Značí, že počítač a jeho činnost je zabezpečená před hrozbami, riziky a poškozením.
Výstraha | Značí, že počítač a jeho činnost vyžaduje pozornost. Podnikněte přiměřené kroky ke zlepšení stavu zabezpečení.
V ohrožení | Značí, že počítač a jeho činnost jsou v ohrožení. Okamžitě podnikněte kroky ke zlepšení stavu zabezpečení.

Na indikátory stavu zabezpečení můžete reagovat přímo z hlavního okna.

Reakce na indikátory bezpečnostního stavu

  1. V hlavním okně aplikace Norton 360 klepněte na položku Opravit ihned.

  2. Postupujte podle pokynů na obrazovce.


Informace o ikoně aplikace Norton 360

Během instalace aplikace Norton 360 bude umístěna ikona do oznamovací oblasti na pravém konci panelu úloh. Tato ikona informuje o aktuálním bezpečnostním stavu počítače. Aplikace Norton 360 zobrazí animovanou ikonu, pokud právě opravuje problémy nebo jsou k dispozici varování nebo informace o naléhavých problémech.

V oznamovací oblasti se mohou zobrazit následující ikony aplikace Norton 360:

Ikona se zelenou zaškrtávací značkou. | Značí, že počítač je plně chráněn.
Ikona s oranžovým vykřičníkem. | Značí, že v počítači jsou problémy s ochranou, které vyžadují vaši pozornost.
Ikona s červeným křížkem. | Značí, že v počítači jsou naléhavé problémy s ochranou, které vyžadují okamžité řešení.
Ikona se srpkem. | Značí, že je zapnut tichý režim. Tato ikona také zobrazuje aktuální stav ochrany.

Klepnutím na pravé tlačítko myši zobrazíte místní nabídku aplikace Norton 360. Zvolením položek místní nabídky lze otevřít okno aplikace Norton 360, opravit problém zjištěný aplikací Norton 360 nebo zobrazit další nápovědu.


Informace o místní nabídce aplikace Norton 360

Aplikace Norton 360 zajišťuje zabezpečení počítače na pozadí. Ikona aplikace Norton 360 je dostupná v oznamovací oblasti na pravém konci panelu úloh. Ikona informuje o tom, že je ochrana počítače aktuální. Pokud dojde ke změně stavu, barva ikony se změní.

V oznamovací oblasti se zobrazují zprávy, které mohou vyžadovat vaši reakci, například otevření okna. Častěji se však jedná o informace o aktuálních činnostech, které po několika vteřinách zmizí.

Klepnutím pravým tlačítkem na ikonu Norton 360 otevřete specifické aktivity aplikace Norton 360. V závislosti na aktuální činnosti můžete provést následující akce:

Otevřít aplikaci Norton 360

Pomocí této možnosti můžete spustit hlavní okno aplikace Norton 360, v němž lze provádět úlohy, zobrazit aktuální stav nebo získat přístup k dalším funkcím.

Spustit rychlé prověřování

Pomocí této možnosti můžete spustit rychlé prověřování, které chrání oblasti počítače, jimž hrozí napadení viry

Spustit aplikaci LiveUpdate

Pomocí této možnosti můžete spustit aplikaci LiveUpdate a vyhledat nové aktualizace definic a programu.

Spustit zálohování nyní

Pomocí této možnosti můžete vytvořit zálohu svých souborů

Lze určit, kdy a jak často bude aplikace Norton 360 soubory zálohovat.

Zobrazit historii posledních položek

Pomocí této možnosti můžete zkontrolovat informace o událostech zabezpečení pro všechny kategorie

Získat podporu

Pomocí této možnosti můžete problém snadno vyřešit prostřednictvím Odborné pomoci jedním klepnutím

Správa přihlašovacích údajů

Tuto možnost použijte k zobrazení všech přihlašovacích údajů, které má aplikace Identity Safe spravovat.

Pokud jste nevytvořili žádný profil Identity Safe, tato možnost vám nejprve umožní vytvořit profil Identity Safe.

Zapnout/vypnout tichý režim

Pomocí této možnosti můžete zapnout či vypnout tichý režim

Povolit/zakázat Inteligentní bránu firewall

Pomocí této možnosti můžete zapnout či vypnout bránu firewall.

Povolit/zakázat funkci AntiVirus Auto-Protect

Pomocí této možnosti můžete zapnout či vypnout funkci Antivirus Auto-Protect


Zobrazení podrobností funkcí ochrany

V hlavním okně Norton 360 jsou zobrazeny souhrnné informace o každé ze čtyř funkcí aplikace Norton 360. O každé funkci ochrany si můžete zobrazit další podrobnosti.

Zobrazení podrobností o funkci zabezpečení

  1. V hlavním okně aplikace Norton 360 posuňte kurzor na funkci ochrany a poté klepněte na možnost Zobrazit podrobnosti, čímž zobrazíte následující údaje:

    • Aktuální stav funkce ochrany.

    • Seznam a výsledky kontrol prováděných danou funkcí ochrany. V některých případech mohou výsledky kontroly zahrnovat odkaz umožňující přístup k dalším informacím.

    • Seznam činností, které můžete provést.

  2. Po zobrazení podrobností klepněte na položku Zavřít.


Sledování výkonu systému

Tato část obsahuje následující témata:

  • Informace o aplikaci System Insight


Informace o aplikaci System Insight

Aplikace Norton 360 neustále sleduje počítač, aby jej ochránila před problémy a zajistila jeho maximální výkon. Aplikace Norton 360 neustále prověřuje důležité oblasti vašeho počítače včetně paměti, klíčů registru a spuštěných procesů. Sleduje důležité činnosti jako obecný provoz souborů, provoz sítě a prohlížení Internetu. Navíc aplikace Norton 360 zajišťuje, že činnosti, které v počítači provádí, nesnižují jeho celkový výkon.

Funkce System Insight představuje centrální místo pro zobrazení a sledování činností prováděných v systému. Funkce System Insight zobrazuje takové informace v okně Výkon.

Okno Výkon lze použít pro následující účely:

  • Zobrazení měsíční historie důležitých systémových činností, které byly provedeny nebo ke kterým došlo za poslední tři měsíce.

    Graf událostí v horní části okna nabízí grafické znázornění důležitých činností systému. Mezi tyto činnosti patří instalace aplikací, stahování aplikací, optimalizace disku, detekce hrozeb a rychlé prověřování. Graf zobrazuje činnosti v podobě ikony nebo pruhu a vpravo od grafu je popis ikony nebo pruhu. V místním okně, které se zobrazí při přesunutí ukazatele na ikonu, jsou podrobnosti o činnosti. Odkaz Zobrazit podrobnosti v místním okně slouží k zobrazení dalších podrobností o činnosti v okně Historie zabezpečení. Karty v horní části grafu lze použít k získání podrobností o aktuálním měsíci a posledních dvou měsících.

  • Změna uspořádání souborů v systému

    Optimalizace systému pomáhá maximalizovat využitelný volný prostor na disku tím, že seskupuje soubory podle toho, jak jsou používány. Možnost Optimalizovat v horní části grafu událostí umožňuje defragmentovat systém.

  • Zobrazení a analýza vlivu aplikace Norton 360 na výkon počítače

    Graf výkonu v dolní části okna nabízí grafické znázornění využití procesoru a paměti. Karta CPU zobrazuje graf znázorňující celkové využití procesoru systémem a aplikací Norton. Pokud klepnete kamkoli do grafu procesoru, zobrazí aplikace Norton 360 seznam procesů, které v daný okamžik spotřebovávají nejvíce prostředků. Také zobrazuje procento využití pro každý proces. V okně File Insight můžete klepnout na proces v seznamu, o kterém chcete získat více informací. Karta Paměť zobrazuje graf znázorňující celkové využití paměti systémem a aplikací Norton. Chcete-li zobrazit zvětšený pohled nebo historická data grafu, vyberte možnost Přiblížení.

  • Zobrazení podrobností o úlohách aplikace Norton aktuálně spuštěných na pozadí

    Okno Úlohy Norton poskytuje podrobnosti, jako například informace o časovém razítku, trvání a stavu úloh na pozadí. Mezi tyto podrobnosti také patří údaje o napájení, jaké úloha vyžadovala ke spuštění, a také o tom, zda byla úloha spuštěna při nečinnosti. Také můžete kdykoli pozastavit nebo spustit úlohu na pozadí.

  • Zobrazení a správa sítě

    Okno Mapa zabezpečení sítě zobrazuje obrazovou reprezentaci zařízení v síti, k níž je váš počítač připojen. Můžete zobrazit zařízení a přizpůsobit Mapu zabezpečení sítě tak, aby vzdáleně sledovala počítače, na kterých je nainstalován produkt Norton.

  • Zobrazení podrobností o známých dobrých a špatných souborech

    V okně Ochrana Insight můžete zobrazit celkový počet souborů, které společnost Symantec analyzuje v rámci programu Norton Community. Rovněž zde můžete zjistit celkový počet počítačů, které momentálně mohou v komunitě poskytovat data. Můžete si zobrazit počet důvěryhodných souborů, které jsou na počítači k dispozici.

Pomocí možnosti Sledování výkonu v okně Nastavení pro správu můžete povolit nebo zakázat aplikaci Norton 360, aby sledovala výkon systému.

Další informace

Otevření okna Výkon

Sledování činností v systému

Grafy využití procesoru a paměti

Optimalizace

Úlohy Norton

Informace o aplikaci Norton Insight

Měsíční zpráva


Otevření okna Výkon

Funkce System Insight představuje centrální místo pro zobrazení a monitorování systémové činnosti. Funkce System Insight zobrazuje takové informace v okně Výkon. Okno Výkon lze použít k zobrazení podrobností o důležitých systémových činnostech, využití procesoru a paměti a o úlohách aplikace Norton probíhajících na pozadí. Také si můžete zobrazit údaje funkce Norton Insight a defragmentovat spouštěcí svazek.

Otevření okna Výkon

  • V hlavním okně aplikace Norton 360 klepněte na položku System Insight a výkon.

    Když najedete ukazatelem myši nad ikony, které se nachází v dolní části hlavního okna aplikace Norton 360, můžete vyhledat ikonu System Insight a výkon.


Sledování činností v systému

System Insight poskytuje informace o důležitých systémových činnostech, které byly provedeny nebo ke kterým došlo za poslední tři měsíce. Funkce System Insight tyto informace zobrazuje v okně Výkon. Graf událostí v horní části okna Výkon zobrazuje každou činnost v podobě ikony nebo pruhu. Popis každé ikony nebo pruhu se zobrazuje v dolní části grafu. Karty v horní části grafu lze použít k získání podrobností o aktuálním měsíci a posledních dvou měsících. Mezi tyto činnosti patří:

Instalace

Poskytuje podrobné informace o instalacích provedených v systému za poslední tři měsíce.

Jedná se o informace o tom, jaká aplikace byla nainstalována, kdy byla nainstalována a kolik bylo k danému datu provedeno instalací.

Stahování

Poskytuje podrobné informace o datech stahovaných do systému za poslední tři měsíce.

Jedná se o informace, jako je datum stažení souboru a celkový počet stažených souborů k danému datu. Odkaz Zobrazit podrobnosti poskytuje další informace o stažených souborech, jako například zprávu funkce Download Insight, název souboru, úroveň důvěryhodnosti a doporučenou akci.

Optimalizováno

Označuje optimalizační činnosti provedené v systému za poslední tři měsíce.

Zjištění

Poskytuje podrobné informace o hrozbách zjištěných v systému za poslední tři měsíce pomocí aplikace Norton 360.

Jedná se o informace, jako je datum zjištění hrozby aplikací Norton 360 a celkový počet hrozeb zjištěných aplikací Norton 360 v daný den. Odkaz Zobrazit podrobnosti poskytuje další informace o riziku, jako je vliv rizika a jeho původ. Jedná se o informace o tom, jaká akce byla v systému provedena a jakou akci doporučuje společnost Symantec provést k odstranění hrozby.

Rychlá prověřování

Poskytuje podrobné informace o rychlých prověřováních provedených aplikací Norton 360 v systému za poslední tři měsíce.

Mezi zobrazené podrobnosti patří datum provedení rychlého prověřování a počet rychlých prověřování provedených v daný den. Odkaz Zobrazit podrobnosti poskytuje další informace, jako například čas prověřování, celkový počet prověřených položek, celkový počet zjištěných rizik, celkový počet vyřešených rizik a doporučené akce.

Další informace

Zobrazení podrobností o činnostech systému


Zobrazení podrobností o činnostech systému

Funkce System Insight vám umožňuje v okně Výkon zobrazit údaje o činnostech v systému, ke kterým došlo za poslední tři měsíce. Mezi tyto činnosti patří instalace aplikací, stahování aplikací, optimalizace disku, detekce hrozeb a rychlé prověřování. Karty v horní části grafu událostí lze použít k získání podrobností o aktuálním měsíci a posledních dvou měsících. Graf událostí v horní části okna Výkon zobrazuje každou činnost v podobě ikony nebo pruhu. Popis každé ikony nebo pruhu se zobrazuje v dolní části grafu. V místním okně, které se zobrazí při přesunutí ukazatele na ikonu, jsou podrobnosti o činnosti. Mezi zobrazené podrobnosti patří datum provedení činnosti a počet činností provedených v daný den. Odkaz Zobrazit podrobnosti poskytuje další podrobnosti o činnosti v okně Historie zabezpečení.

Zobrazení podrobností o činnostech systému

  1. V hlavním okně aplikace Norton 360 klepněte na položku System Insight a výkon.

    Když najedete ukazatelem myši nad ikony, které se nachází v dolní části hlavního okna aplikace Norton 360, můžete vyhledat ikonu System Insight a výkon.

  2. V okně Výkon v horní části grafu událostí klepněte na požadovaný měsíc. Zobrazí se podrobnosti.

  3. V grafu událostí umístěte ukazatel na ikonu nebo pruh požadované činnosti.

  4. V místním okně si prohlédněte podrobnosti o činnosti.

  5. Pokud se v místním okně zobrazí možnost Zobrazit podrobnosti, klepnutím na možnost Zobrazit podrobnosti zobrazíte další podrobnosti v okně Historie zabezpečení.


Grafy využití procesoru a paměti

Aplikace Norton 360 sleduje celkové využití procesoru a paměti systémem a využití procesoru a paměti produktem Norton. Aplikace Norton 360 zobrazuje podrobnosti v grafech využití procesoru a paměti. Grafy využití procesoru a paměti jsou grafy, které v reálném čase zaznamenávají vytížení procesoru a paměti.

Grafy zobrazují výkon za posledních 90 minut nebo za dobu od posledního spuštění počítače. Grafy aktualizují informace v intervalu 15 sekund. Grafy postupují zprava doleva, nejnovější data se zobrazují na pravém okraji grafu. Modrý vzor grafu představuje celkové využití systému a žlutý vzor představuje využití produktem Norton. Šedé bloky označené jako Nečinnost označují dobu nečinnosti vašeho počítače.

Grafy zobrazují ve výchozím nastavení výkon za 90 minut. Můžete nicméně pomocí možnosti Přiblížení určit část grafu, kterou chcete zobrazit. Chcete-li zobrazit zvětšený pohled nebo historická data grafu, vyberte možnost Přiblížení. Pokud například vyberete možnost 10 min, zobrazí aplikace Norton 360 podrobnější zobrazení grafu procesoru nebo paměti za posledních 10 minut. Pokud vyberete možnost 1d, zobrazí aplikace Norton 360 starší data za poslední den.

Pokud klepnete kamkoli do grafu procesoru, zobrazí aplikace Norton 360 seznam procesů, které v daný okamžik spotřebovávají nejvíce prostředků. Také zobrazuje procento využití pro každý proces. V okně File Insight můžete v seznamu klepnout na proces, o kterém chcete získat více informací.

Okno File Insight poskytuje informace o procesu jako například:

  • název souboru, digitální podpis a datum instalace procesu,

  • úroveň důvěryhodnosti,

  • podrobnosti o využití prostředků,

  • akce procesu prováděné na systému.

Dále okno File Insight zobrazuje graf využití procesoru běžícími procesy. Graf ukazuje přehled celkového využití procesoru systémem a využití procesoru procesem.

Další informace

Zobrazení grafů využití procesoru a paměti

Získání historických dat o využití procesoru a paměti

Identifikace procesů s vysokými nároky na prostředky


Zobrazení grafů využití procesoru a paměti

Aplikace Norton 360 sleduje celkové využití procesoru a paměti systémem a využití procesoru a paměti produktem Norton. Karty Procesor a Paměť v horní části zobrazení grafu výkonu zobrazují graf vytížení procesoru a graf vytížení paměti.

Možnost Přiblížení poskytuje podrobnější zobrazení grafu vytížení procesoru a paměti. Pokud například vyberete možnost 10 min, zobrazí aplikace Norton 360 podrobnější zobrazení grafu procesoru nebo paměti za posledních 10 minut. Pokud vyberete možnost 30 min, zobrazí aplikace Norton 360 podrobnější zobrazení grafu procesoru nebo paměti za posledních 30 minut.

Postup při zobrazení grafů využití procesoru a paměti

  1. V hlavním okně aplikace Norton 360 klepněte na položku System Insight a výkon.

    Když najedete ukazatelem myši nad ikony, které se nachází v dolní části hlavního okna aplikace Norton 360, můžete vyhledat ikonu System Insight a výkon.

  2. V okně Výkon proveďte jednu z následujících akcí:

    • Chcete-li zobrazit graf procesoru, klepněte na kartu CPU.

    • Chcete-li zobrazit graf paměti, klepněte na kartu Paměť.

  3. Proveďte jednu z následujících akcí:

    • Pokud chcete docílit podrobnějšího zobrazení, klepněte na položky 10 min nebo 30 min vedle možnosti Přiblížení.

    • Pokud chcete získat výchozí zobrazení grafu, klepněte na položku 90 min vedle možnosti Přiblížení.


Získání historických dat o využití procesoru a paměti

Možnosti Přiblížení umožňují přístup k historii grafu využití procesoru a paměti. Pokud například vyberete možnost 1d, aplikace Norton 360 zobrazí data grafu procesoru a paměti za poslední den.

Zobrazení historických dat o využití procesoru a paměti

  1. V hlavním okně aplikace Norton 360 klepněte na položku System Insight a výkon.

    Když najedete ukazatelem myši nad ikony, které se nachází v dolní části hlavního okna aplikace Norton 360, můžete vyhledat ikonu System Insight a výkon.

  2. V okně Výkon proveďte jednu z následujících akcí:

    • Chcete-li zobrazit graf procesoru, klepněte na kartu CPU.

    • Chcete-li zobrazit graf paměti, klepněte na kartu Paměť.

  3. Proveďte jednu z následujících akcí:

    • Historická data za poslední den zobrazíte klepnutím na možnost 1d.

    • Historická data za poslední týden zobrazíte klepnutím na možnost 1t.

    • Historická data za poslední měsíc zobrazíte klepnutím na možnost 1m.


Identifikace procesů s vysokými nároky na prostředky

Pokud klepnete na jakékoli místo na grafu procesoru, zobrazí se seznam procesů, které v danou chvíli využívají nejvíce systémových prostředků počítače. V okně File Insight můžete v seznamu klepnout na proces, o kterém chcete získat více informací.

Identifikace procesů s vysokými nároky na prostředky

  1. V hlavním okně aplikace Norton 360 klepněte na položku System Insight a výkon.

    Když najedete ukazatelem myši nad ikony, které se nachází v dolní části hlavního okna aplikace Norton 360, můžete vyhledat ikonu System Insight a výkon.

  2. V okně Výkon klepněte na kartu CPU.

  3. Klepnutím na jakékoli místo na grafu zobrazíte seznam procesů s vysokými nároky na prostředky.

  4. Klepnutím na název procesu zobrazíte v okně File Insight další informace o procesu.


Optimalizace

Úložný prostor na disku je rozdělen na samostatné jednotky. Tyto jednotky se nazývají clustery. Při zápisu souborů na disk jsou tyto soubory rozděleny na části velikosti clusterů. Pokud se všechny části souboru nacházejí v sousedících nebo souvislých clusterech, přístup k souboru je rychlý.

Pevný disk počítače uchovává všechny soubory, programy a operační systém Windows. Časem se části informací, ze kterých jsou tvořeny soubory, rozmístí po celém disku. Toto se nazývá fragmentace. Čím více budete počítač používat, tím více bude pevný disk fragmentovaný.

Při použití fragmentovaného souboru je výkon disku nižší. Výkon je nižší, protože hlava disku musí vyhledat, načíst, uložit a sledovat všechny fragmenty souboru. Pokud je volný prostor také fragmentován, může se stát, že hlava disku musí určit odpovídající volný prostor pro uložení dočasných souborů nebo nově přidaných souborů.

Při optimalizaci se fragmenty souborů znovu uspořádají do sousedících nebo souvislých clusterů. Při přístupu hlavy disku k datům souboru na jednom místě proběhne načtení tohoto souboru do paměti rychleji. Optimalizace také maximalizuje volné místo na disku tím, že seskupí soubory, které jsou používány nejčastěji a které jsou používány nejméně často. Optimalizace slučuje volné místo, aby nedocházelo k fragmentaci nově přidávaných souborů. Přidává za hlavní struktury dat další místo, aby mohly růst bez další fragmentace.

Spouštěcí svazek lze optimalizovat ručně pomocí možnosti Optimalizovat v okně Výkon.

Můžete také konfigurovat aplikaci Norton 360 a defragmentovat spouštěcí svazek nebo místní disk, který obsahuje spouštěcí svazek, pokud je počítač nečinný. Aplikace Norton 360 automaticky naplánuje optimalizaci, pokud zjistí instalaci aplikace ve vašem počítači. Optimalizace se spustí při příští nečinnosti počítače. K optimalizaci spouštěcího svazku v době nečinnosti lze použít možnost Optimalizace při nečinnosti v okně Nastavení pro správu.

Další informace

Optimalizace spouštěcího svazku


Optimalizace spouštěcího svazku

Možnost Optimalizovat umožňuje optimalizovat spouštěcí svazek a tím urychlit spouštění počítače. Optimalizace spouštěcího svazku maximalizuje využitelné volné místo uspořádáním fragmentů souborů do sousedících nebo souvislých clusterů. Při přístupu hlavy pevného disku k datům souboru na jednom místě proběhne načtení tohoto souboru do paměti rychleji.

Pokud použijete možnost Optimalizovat v systému Windows XP, aplikace Norton 360 optimalizuje jen spouštěcí svazek (například C:\Windows). Proto dokončení optimalizace proběhne rychleji. Pokud však použijete možnost Optimalizovat v systému Windows Vista nebo Windows 7, aplikace Norton 360 optimalizuje jednotku obsahující spouštěcí svazek. Proto bude optimalizace trvat déle.

Možnost Optimalizovat je dostupná v horní části grafu stavu zabezpečení v okně Výkon.

Optimalizace spouštěcího svazku

  1. V hlavním okně aplikace Norton 360 klepněte na položku System Insight a výkon.

    Když najedete ukazatelem myši nad ikony, které se nachází v dolní části hlavního okna aplikace Norton 360, můžete vyhledat ikonu System Insight a výkon.

  2. V okně Výkon v horní části grafu stavu zabezpečení klepněte na možnost Optimalizovat.

    Řádek Optimalizátor Insight v seznamu úloh na pozadí, který je k dispozici v okně Norton Tasks zobrazuje podrobnosti procesu optimalizace spouštěcího svazku. Zde si můžete prohlédnout podrobnosti, jako například informace o časovém razítku, trvání a stavu úloh na pozadí.


Úlohy Norton

Okno Úlohy Norton obsahuje rozhraní, v němž si můžete prohlédnout a sledovat všechny úlohy aplikace Norton běžící na pozadí. Aplikace Norton 360 provádí většinu úloh na pozadí v době nečinnosti počítače. Okno Úlohy Norton obsahuje informace o úlohách na pozadí, které aplikace Norton 360 spouští.

Mezi tyto informace patří následující:

  • Název úlohy běžící na pozadí.

    Pomocí ikony před názvem úlohy běžící na pozadí můžete tuto úlohu spustit či zastavit. Úlohu na pozadí můžete spustit nebo zastavit kdykoli.

  • Časová známka úlohy běžící na pozadí.

    Je možné zobrazit podrobnosti, jako je datum a čas posledního zjištění úlohy na pozadí. Tyto informace pomáhají při rozhodnutí, zda spustit úlohu na pozadí ručně, nebo počkat až úlohu spustí v době nečinnosti aplikace Norton 360.

  • Trvání úlohy běžící na pozadí.

    Je možné zobrazit délku posledního spuštění úlohy na pozadí. Tyto informace rovněž pomáhají určit, jak dlouho trvá dokončení úlohy běžící na pozadí, pokud ji spustíte.

  • Úloha běžící na pozadí byla spuštěna v době nečinnosti či nikoliv.

    Tento údaj pomáhá zjistit, zda úloha již byla v době nečinnosti spuštěna, nebo zda ji máte spustit ručně.

  • Stav úlohy běžící na pozadí.

    Můžete zobrazit podrobnosti o dokončení úlohy. Rovněž můžete určit typ napájení, které úloha běžící na pozadí potřebuje ke svému dokončení.

Kromě zobrazení a sledování informací o úlohách na pozadí můžete také zadat Vypršení časového limitu nečinnosti. Po dosažení doby vypršení časového limitu nečinnosti označí aplikace Norton 360 počítač jako nečinný a spustí úlohy na pozadí. K ověření stavu nečinnosti počítače můžete použít panel Odpočítávání nečinnosti. Můžete zobrazit graf využití procesoru nebo paměti a získat údaje o výkonu počítače.

Tichý režim můžete rovněž ručně zapnout po zadanou dobu.

Další informace

Sledování úloh aplikace Norton 360 na pozadí


Sledování úloh aplikace Norton 360 na pozadí

Okno Úlohy Norton poskytuje podrobnosti o úlohách na pozadí, které provádí aplikace Norton 360, a umožňuje tyto úlohy na pozadí zobrazit a sledovat. Aplikace Norton 360 provádí většinu úloh na pozadí v době nečinnosti počítače. Provádění úloh na pozadí v době nečinnosti počítače umožňuje maximální výkon v době, kdy počítač používáte. Můžete však kdykoli ručně spustit či zastavit jakoukoli úlohu. Také můžete zadat dobu Vypršení časového limitu nečinnosti. Po dosažení doby vypršení časového limitu nečinnosti označí aplikace Norton 360 počítač jako nečinný a spustí úlohy na pozadí. K ověření stavu nečinnosti počítače můžete použít panel Odpočítávání nečinnosti. Můžete také zobrazit graf využití procesoru nebo paměti a získat údaje o výkonu počítače.

Sledování úloh na pozadí

  1. V hlavním okně aplikace Norton 360 klepněte na položku Úlohy.

  2. V okně Úlohy v části Úlohy vyladění počítače klepněte na možnost Zkontrolovat úlohy Norton.

  3. V okně Úlohy Norton lze zjistit podrobnosti o úlohách na pozadí.

  4. Proveďte jednu z následujících akcí:

    • Chcete-li spustit úlohu na pozadí, klepněte na ikonu Spustit zobrazenou před názvem úlohy na pozadí.

    • Chcete-li zastavit úlohu na pozadí, klepněte na ikonu Zastavit zobrazenou před názvem úlohy na pozadí.

  5. Klepněte na tlačítko Zavřít.


Informace o aplikaci Norton Insight

Aplikace Norton Insight umožňuje inteligentní prověřování souborů v počítači. Zlepšuje prověřování aplikace Norton 360 tím, že umožňuje prověřovat menší množství souborů bez ohrožení zabezpečení počítače.

Funkce prověřování aplikace Norton 360 vyhledává hrozby v počítači následujícími způsoby:

Technika zakázaných položek | Aplikace Norton 360 získává v pravidelných intervalech aktualizace definicí od společnosti Symantec. Tyto aktualizace obsahují podpisy známých hrozeb. Při každém načtení aktualizace definic aplikace Norton 360 provede prověření všech souborů na počítači. K rozpoznání hrozeb na počítači porovnává signaturu souborů proti signaturám známých hrozeb.
Technika povolených položek | Aplikace Norton 360 získává specifické informace o relevantních souborech a odesílá tyto informace v době nečinnosti společnosti Symantec. Mezi tyto informace patří název souboru, velikost souboru, hodnota hash. Společnost Symantec analyzuje údaje každého relevantního souboru a jeho hodnotu hash a přidělí souboru úroveň důvěryhodnosti. Server společnosti Symantec ukládá hodnoty hash a podrobnosti úrovně důvěryhodnosti relevantních souborů. Server poskytuje podrobnosti okamžitě po otevření okna Norton Insight - hodnocení aplikací. I ta nejmenší úprava souboru způsobí změnu jeho hodnoty hash a úrovně důvěryhodnosti souboru. Typicky patří většina relevantních souborů do operačního systému nebo známým aplikacím a nikdy se nemění. Takové soubory nevyžadují opakované prověřování nebo sledování. Například soubor Excel.exe se nikdy nemění, ale vždy jej prověřujete při normálním prověřování zabezpečení.

Společnost Symantec přiděluje následující úrovně důvěryhodnosti relevantním souborům :

Důvěryhodné soubory Norton | Společnost Symantec považuje soubory za důvěryhodné na základě informací, které společnosti Symantec posílá aplikace Norton 360.
V pořádku | Společnost Symantec označuje soubory jako dobré na základě statistického vyhodnocení provedeného na souborech, které jsou k dispozici v rámci komunity Norton.
Neprokázaná důvěryhodnost | Společnost Symantec nemá dostatek informací o souboru, aby mu mohla přiřadit úroveň důvěryhodnosti.
Nízká důvěryhodnost | Společnost Symantec má pouze několik náznaků, že soubor není důvěryhodný.
Nedůvěryhodný | Společnost Symantec má mnoho náznaků, že soubor není důvěryhodný.

Aplikace Norton 360 také ke konfiguraci výkonu prověřování poskytuje různé profily. Když používáte profil Úplné prověřování, aplikace Norton 360 používá při prověřování techniku zakázaných položek. Prověří všechny soubory na počítači proti signaturám získaným při aktualizaci definic. Když používáte profil Standardní důvěryhodnost nebo Vysoká důvěryhodnost, aplikace používá Norton 360 při prověřování souborů v závislosti na jejich úrovni důvěryhodnosti techniku povolených položek. Tímto způsobem aplikace Norton 360 významně snižuje dobu potřebnou ke kompletnímu prověření počítače na přítomnost bezpečnostních hrozeb.

Technika povolených položek používaná funkcí Norton Insight také pomáhá při heuristickém zjišťování podezřelých aplikací. Obvykle se chování při spuštění známých aplikací neliší od chování při spuštění neznámých aplikací. Takové chování má za následek chybnou identifikaci korektních aplikací jako podezřelých. Tím pádem musí mít bezpečnostní aplikace nízký práh citlivosti heuristického zjišťování. Nízký práh citlivosti zjišťování nicméně neposkytuje úplnou heuristickou ochranu před nebezpečnými programy. Aplikace Norton 360 používá techniku povolených položek k udržení vysokého prahu citlivosti heuristického zjišťování. Vylučuje známé aplikace z heuristického zjišťování, aby zabránila chybnému zjištění známých aplikací a zajistila vysokou míru zjištění nebezpečných programů.

Další informace

Použití funkce Norton Insight k zobrazení souborů

Kontrola úrovně důvěryhodnosti souboru

Konfigurace profilů výkonu prověřování


Použití funkce Norton Insight k zobrazení souborů

Funkce Norton Insight poskytuje informace o relevantních souborech dostupných na počítači. Aplikace Norton 360 umožňuje zobrazení jednotlivých kategorií souborů podle možnosti vybrané v okně Norton Insight - hodnocení aplikací.

Rozevírací seznam dostupný v okně Norton Insight - hodnocení aplikací nabízí následující možnosti:

Všechny spuštěné procesy

Uvádí procesy spuštěné na počítači v okamžiku výběru možnosti.

Všechny soubory

Uvádí relevantní soubory .

Položky spouštěné při spuštění počítače

Uvádí programy spouštěné při startu počítače.

Všechny načtené moduly

Uvádí všechny soubory a složky, které jsou momentálně načteny v paměti programu.

Nejvyšší vliv na výkon

Uvádí programy s největší spotřebou prostředků počítače.

Aplikace Norton 360 zobrazuje seznam deseti prostředků s nejvyšším dopadem na výkon počítače.

Největší využití v komunitě

Uvádí soubory s nejvyšším stupněm využití v komunitě.

Nejpozději nainstalované

Uvádí nedávno nainstalované soubory.

Seznam obsahuje soubory nainstalované za posledních 30 dnů, po instalaci produktu Norton 360.

Soubory důvěryhodné pro uživatele

Uvádí relevantní soubory s ručně nastaveným hodnocením důvěryhodný v okně File Insight.

V této kategorii nejsou uvedeny soubory, které nepatří mezi relevantní soubory, i když jste je ručně označili jako důvěryhodné. Aplikace Norton 360 nicméně vyloučí všechny soubory ručně označené jako důvěryhodné z prověřování aplikací Norton 360, když nastavíte položku Profily výkonu prověřování na možnost Vysoká důvěryhodnost.

Můžete také odebrat uživatelské nastavení důvěryhodnosti u relevantních souborů, kterým bylo toto nastavení ručně přiděleno. Pomocí možnosti Vymazat všechny položky důvěryhodné pro uživatele vedle rozevírací nabídky je možné nastavení důvěryhodnosti odebrat.

Nedůvěryhodné soubory

Zobrazuje seznam souborů, které mají úroveň důvěryhodnosti Nedůvěryhodné

Pomocí možnosti Označit všechny soubory jako důvěryhodné vedle rozevírací nabídky je možné nastavit ručně důvěryhodnost všech souborů.

Můžete zobrazit podrobnosti souboru, jako je název souboru, využití souboru v komunitě, využití prostředků souborem a datum instalace souboru. Mohou nastat situace, kdy se úroveň důvěryhodnosti souboru změní nebo se může spuštěný proces zastavit. Obnovením okna Norton Insight - hodnocení aplikací aktualizujete seznam souborů, podrobnosti souboru a procentuální hodnotu pokrytí. Měřič pokrytí zobrazuje grafickou reprezentaci procentuálního poměru souborů důvěryhodných pro aplikace Norton ku celkovému počtu relevantních souborů. Čím je vyšší procento, tím kratší bude doba prověřování.

Zobrazení seznamu souborů

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Zabezpečení počítače a klepněte na možnost Spustit aplikaci Norton Insight.

  2. V okně Norton Insight - hodnocení aplikací vyberte možnost v rozevíracím seznamu a zobrazte požadovanou kategorii souborů.

    Může být nutné okno posunout, aby bylo možné zobrazit všechny soubory uvedené v oblasti s podrobnostmi.

  3. Klepněte na tlačítko Zavřít.

Obnova seznamu souborů

  • V okně Norton Insight - hodnocení aplikací klepněte na položku Obnovit.

Další informace

Kontrola úrovně důvěryhodnosti souboru


Kontrola úrovně důvěryhodnosti souboru

Funkce Norton Insight umožňuje zobrazit podrobnosti o relevantních souborech dostupných na počítači. Můžete zobrazit podrobnosti jako podpis a datum instalace souboru. Můžete zobrazit podrobnosti, jako je hodnocení důvěryhodnosti, využití souboru v komunitě, využití prostředků souborem a zdroj souboru. Pomocí tlačítka Vyhledat tento soubor můžete vyhledat soubor na počítači. Po klepnutí pravým tlačítkem na soubor v počítači se zobrazí nabídka s možností Norton 360 a poté Norton File Insight. Tyto možnosti můžete použít k zobrazení údajů o relevantních souborech.

Poznámka:

Aplikace Norton 360 také kategorizuje každý soubor, pro který otevřete okno File Insight, abyste si zobrazili údaje, jako je relevantní soubor.

Server společnosti Symantec ukládá hodnoty hash a podrobnosti úrovně důvěryhodnosti relevantních souborů. Server poskytuje podrobnosti souboru okamžitě po otevření okna Norton Insight - hodnocení aplikací. K aktualizaci hodnoty důvěryhodnosti můžete nicméně použít možnost Zkontrolovat důvěryhodnost v okně File Insight. Můžete také ručně označit jako důvěryhodný každý dobře známý soubor. Můžete změnit úroveň důvěryhodnosti každého souboru, který není Norton Trusted nebo dobrý, na hodnotu Důvěryhodný pro uživatele.

Můžete určit využití zdrojů souboru, který je na počítači k dispozici. Okno File Insight zobrazuje graf využití procesoru běžícími procesy. Graf ukazuje přehled celkového využití procesoru systémem a využití procesoru nebo paměti procesem.

Kontrola úrovně důvěryhodnosti souboru

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Zabezpečení počítače a potom klepněte na možnost Spustit aplikaci Norton Insight.

  2. V okně Norton Insight - hodnocení aplikací klepněte na možnost Zkontrolovat příslušný soubor.

  3. Procházením vyhledejte umístění souboru, jehož podrobnosti chcete zobrazit.

  4. Vyberte příslušný soubor a klepněte na tlačítko Otevřít.

  5. V okně File Insight zobrazte podrobnosti o souboru.

  6. Okno File Insight zavřete klepnutím na tlačítko Zavřít.

Kontrola úrovně důvěryhodnosti souboru z okna oblastí údajů

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Zabezpečení počítače a potom klepněte na možnost Spustit aplikaci Norton Insight.

  2. V okně Norton Insight - hodnocení aplikací klepněte na soubor, jehož podrobnosti chcete zobrazit.

  3. V okně File Insight zobrazte podrobnosti o souboru.

  4. Okno File Insight zavřete klepnutím na tlačítko Zavřít.

Aktualizace úrovně důvěryhodnosti určitého souboru

  • V okně Podrobnosti souboru klepněte na možnost Zkontrolovat důvěryhodnost.

Další informace

Informace o aplikaci Norton Insight


Konfigurace profilů výkonu prověřování

Nastavení Profily výkonu prověřování umožňuje konfigurovat prověření aplikací Norton 360 na základě digitálního podpisu a úrovně důvěryhodnosti souborů v počítači. Pokud chcete zjednodušit, zrychlit a zefektivnit prověřování aplikací Norton 360, můžete z prověřování vyloučit soubory, jejichž digitální signatura je známá nebo které mají vysokou úroveň důvěryhodnosti.

Profily výkonu prověřování lze nakonfigurovat tak, aby prováděly následující akce:

  • Nastavte Úplné prověřování, chcete-li provést kompletní prověření počítače.

    Kompletní prověřování zahrnuje prověřování všech souborů v počítači bez ohledu na úroveň důvěryhodnosti nebo na digitální podpis souborů.

  • Nastavte Standardní důvěryhodnost, chcete-li provést prověřování, z něhož jsou vyloučeny soubory důvěryhodné pro aplikace Norton.

    Aplikace Norton 360 prověřuje soubory, které mají úroveň důvěryhodnosti jinou než Norton Trusted.

  • Nastavte Vysokou důvěryhodnost, chcete-li provést prověřování, z něhož jsou vyloučeny soubory, jejichž digitální signatura je známá nebo které mají vysokou úroveň důvěryhodnosti.

    Aplikace Norton 360 neprověřuje soubory, které mají úroveň důvěryhodnosti Norton Trusted nebo Důvěryhodný pro uživatele. Vylučuje z prověřování také dobré soubory s vysokou úrovní důvěryhodnosti. Prověřuje soubory s úrovní důvěryhodnosti Nízká důvěryhodnost, Neprokázaná důvěryhodnost a Nedůvěryhodné a soubory bez digitální signatury 3. třídy.

Nastavení profilů výkonu prověřování je nutno nakonfigurovat dříve než spustíte prověřování nebo před naplánovaným spuštěním prověřování. Aplikace Norton 360 prověří počítač podle konfigurace upřesněné v nastavení profilů výkonu prověřování.

Konfigurace profilů výkonu prověřování

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení klepněte na tlačítko Antivirus.

  3. Na kartě Prověřování a rizika na řádku Profily výkonu prověřování přetáhněte posuvník na požadované nastavení. Máte následující možnosti:

    • Úplné prověřování

    • Střední důvěryhodnost

    • Vysoká důvěryhodnost

  4. V okně Nastavení klepněte na tlačítko Použít.

Konfigurace profilů výkonu prověřování pomocí okna Norton Insight - hodnocení aplikací

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Zabezpečení počítače a potom klepněte na možnost Spustit aplikaci Norton Insight.

  2. V okně Norton Insight - hodnocení aplikací na řádku Profily výkonu prověřování přetáhněte posuvník na požadované nastavení. Máte následující možnosti:

    • Úplné prověřování

    • Střední důvěryhodnost

    • Vysoká důvěryhodnost

  3. Klepněte na tlačítko Zavřít.

Další informace

Informace o aplikaci Norton Insight


Měsíční zpráva

Měsíční zpráva umožňuje prohlédnout si shrnutí toho, co pro vás aplikace Norton 360 v posledních 30 dnech udělala.

Měsíční zprávu můžete zobrazit pomocí možnosti Zobrazit měsíční zprávu dostupné v okně Úlohy.

Aplikace Norton 360 zobrazuje měsíční zprávu po uplynutí každých 30 dní od instalace produktu. Měsíční zpráva je po uplynutí 30 dnů od instalace zobrazena aplikací Norton 360 automaticky. Pokud nechcete, aby aplikace Norton 360 zobrazovala Měsíční zprávu automaticky, můžete vybrat možnost Automaticky nezobrazovat Měsíční zprávy v okně Měsíční zpráva.

Měsíční zprávu můžete v aplikaci Norton 360 vypnout nebo zapnout v okně Různé možnosti nastavení. V okně Měsíční zpráva se zobrazuje Tip měsíce, v němž vám doporučujeme některé funkce produktu a služby.

Po vypršení platnosti zkušební verze produktu Měsíční zpráva zobrazuje stav aktivace vašeho produktu. Po uplynutí období přihlášení k odběru produktu však Měsíční zpráva zobrazuje stav přihlášení k odběru produktu.

Aplikace Norton 360 zobrazuje zprávy rozdělené do následujících kategorií:

Zabezpečení počítače | Umožňuje prohlížení informací o různých počítačových útocích, před nimiž jste chráněni. Například si můžete zobrazit celkový počet virů a spywaru před nimiž jste chráněni.
Ochrana identity | Umožňuje zobrazení údajů o činnostech funkce Ochrana před phishingem; Například si zde můžete zobrazit celkový počet známých ověřených webů, které jste navštívili.
Zálohování | Umožňuje zobrazení údajů o činnostech funkce Zálohování; Například si můžete zobrazit celkový počet souborů, které jste zálohovali pomocí možnosti Bezpečné úložiště online.
Vyladění počítače | Umožňuje zobrazení údajů o činnostech funkce Optimalizace počítače; Například si můžete zobrazit celkový počet dočasných souborů aplikace Internet Explorer a systému Windows, které byly odstraněny.

Měsíční zpráva vám umožňuje zobrazit poslední novinky internetového zabezpečení a také nabízí články o tom, jak zůstat v bezpečí při procházení Internetu. Chcete-li články zobrazit, můžete klepnout na možnost Více informací v části Váš zdroj zabezpečení. Klepnete-li na odkaz Více informací, články se otevřou v novém okně prohlížeče.

Další informace

Zobrazení měsíční zprávy


Zobrazení měsíční zprávy

Aplikace Norton 360 uchovává informace o činnostech prováděných za účelem zabezpečení počítače. Pokud chcete zjistit, jaké operace zabezpečení počítače aplikace Norton 360 provedla v nedávné době, můžete si podrobnosti o těchto činnostech zobrazit v okně Měsíční zpráva.

V okně Měsíční zpráva naleznete následující informace:

  • Zabezpečení počítače

  • Ochrana identity

  • Zálohování

  • Vyladění počítače

Zobrazení měsíční zprávy

  1. V hlavním okně aplikace Norton 360 klepněte na položku Úlohy.

  2. V okně Úlohy klepněte na položku Zobrazit měsíční zprávu.

  3. Poté, co dokončíte čtení měsíční zprávy, klepněte na tlačítko Zavřít.


Zachování celkové ochrany

Tato část obsahuje následující témata:

  • Informace o celkové ochraně

  • Udržování zabezpečení počítače

  • Řešení problémů s připojením

  • Informace o reakcích na mimořádné události

  • Informace o sledování funkcí ochrany

  • Zobrazení podrobností o napadnutelnosti systému


Informace o celkové ochraně

Aplikace Norton 360 nabízí úplnou ochranu počítače, tj, ochranu před viry a spywarem, ochranu před odcizením osobních údajů online, zálohování a optimalizaci počítače. Poskytuje kompletní ochranu před různými hrozbami, abyste se mohli soustředit výhradně na práci a na zábavu.

Po nainstalování aplikace Norton 360 a nastavení cíle pro zálohy pracuje tato aplikace zcela automaticky. Pro zajištění ochrany nemusíte udělat nic dalšího. Aplikace Norton 360 také umožňuje přizpůsobit nastavení brány firewall a ochrany před adwarem nebo nastavit vlastní plán automatických činností.

Aplikace Norton 360 je rozdělena do čtyř následujících kategorií zabezpečení:

Zabezpečení počítače | Blokuje a odstraňuje viry a spyware z pošty a stažených webů, chrání před novými hrozbami, prověřuje a čistí přílohy e-mailů
Ochrana identity | Chrání před odcizením osobních údajů, ověřuje pravost oblíbených webů
Zálohování | Zálohuje fotografie, hudbu a dokumenty na několika úložných místech
Vyladění počítače | Určuje a opravuje běžné problémy s počítačem, maže nežádoucí soubory cookie a jiné soubory a optimalizuje výkon počítače defragmentováním pevných disků


Udržování zabezpečení počítače

Aplikace Norton 360 automaticky chrání počítač a z důvodu zachování ochrany pravidelně provádí automatické aktualizace. Zabezpečení počítače však můžete zvýšit tím, že se naučíte vyhýbat hrozbám směrovaným na počítač a data.

Abyste se vyhnuli e-mailovým hrozbám, řiďte se následujícími pokyny:

  • Otevírejte přílohy, které pocházejí z důvěryhodných zdrojů a které očekáváte.

  • Veškerou nežádoucí poštu odstraňujte, aniž byste ji otevírali.

  • Nereagujte na emailové zprávy, o nichž si myslíte, že jsou nevyžádané. Odstraňte je.

  • Buďte velmi opatrní v případě zpráv vyžadujících důvěrné údaje. Než odpovíte, ověřte pravost zprávy.

Abyste se ochránili před phishingem, řiďte se následujícími pokyny:

  • Při navštěvování webů zadávejte adresu přímo do adresového řádku prohlížeče, snažte se omezit klepání na odkazy.

  • Osobní údaje poskytujte jen důvěryhodným stránkám. Příkladem mohou být weby, jejichž webová adresa obsahuje řetězec „https", nebo weby, které mají v dolní části okna prohlížeče ikonu zámku.

  • Nikdy neposkytujte osobní údaje v reakci na nevyžádanou zprávu.

Abyste počítač ochránili před viry, červy a trojskými koňmi, řiďte se následujícími pokyny:

  • Přenášejte do počítače soubory jen ze známých a důvěryhodných zdrojů.

  • Neodesílejte ani nepřijímejte soubory přes připojení pro rychlé zasílání zpráv.

  • Pokud nějaká osoba v „seznamu přátel" odesílá neobvyklé zprávy, soubory nebo webové odkazy, ukončete připojení pro rychlé zasílání zpráv.

Abyste se vyhnuli spywaru, řiďte se následujícími pokyny:

  • Nepotvrzujte podezřelé chybové zprávy v rámci webového prohlížeče.

  • V případě nabídek bezplatných produktů buďte obezřetní. Součástí takových produktů může být spyware.

  • Pozorně si prostudujte licenční smlouvu s koncovým uživatelem u programů, které instalujete. Taktéž neinstalujte programy, jsou-li při jejich instalaci instalovány ještě další programy.

Další informace

Informace o stavu aplikace Norton 360

Informace o ikoně aplikace Norton 360


Řešení problémů s připojením

Aplikace Norton 360 používá pro některé funkce zabezpečení připojení k Internetu. Při připojování k Internetu pomocí serveru proxy je nutné nakonfigurovat nastavení serveru proxy pro aplikaci Norton 360. Nastavení serveru proxy sítě lze nakonfigurovat v okně Nastavení správy.

Pokud se nemůžete připojit k Internetu po instalaci aplikace Norton 360, k řešení problému s připojením můžete použít funkce podpory.

Další informace

Konfigurace nastavení serveru proxy sítě


Informace o reakcích na mimořádné události

Aplikace Norton 360 automaticky pravidelně stahuje aktualizace definic a chrání počítač před nejnovějším viry a neznámými hrozbami. Dále aplikace Norton 360 sleduje vaše internetové aktivity, čímž chrání počítač před internetovými hrozbami, které využívají slabých míst softwaru.

Mohou nastat problémy se zabezpečením a vy budete muset určit další postup.

Pokud se domníváte, že je počítač infikován virem nebo ničivým softwarem, můžete provést následující akce:

Rychlé prověřování

Rychlé prověřování pomáhá prověřit oblasti v počítači, které jsou často cílem virů a jiných bezpečnostních rizik.

Vzhledem k tomu, že tento typ prověřování nezahrnuje celý počítač, trvá kratší dobu než komplexní prověřování.

Komplexní prověřování

Kontroluje všechny zaváděcí záznamy , soubory a spuštěné programy, aby byl počítač chráněn před viry a spywarem.

Spouští také jiné úlohy (například služba LiveUpdate, čištění, optimalizace disku či zálohování) pro maximalizaci ochrany a výkonu počítače. V důsledku toho se spuštěním komplexního prověřování s právy správce prověří více souborů než spuštěním bez práv správce. Toto prověřování může trvat déle než jiná prověřování.

Chci vybrat

Vyhledává slabá místa a rizika a chrání počítač provedením následujících kontrol:

  • LiveUpdate

  • Prověřování na přítomnost virů a spywaru

  • Dočasné soubory aplikace Internet Explorer

  • Dočasné soubory systému Windows

  • Historie aplikace Internet Explorer

  • Optimalizace disku

  • Vymazání registru

  • Zálohování

Pokud na složku klepnete pravým tlačítkem, místní nabídka zobrazí možnost Norton 360 a dále příkaz Prověřit. Tento příkaz lze použít k prověřování konkrétní složky.

Pokud na soubor klepnete pravým tlačítkem, místní nabídka zobrazí možnost Norton 360 a dále možnost Prověření sítě funkcí Insight. Pomocí tohoto příkazu můžete provést prověřování souboru pomocí místních definic a definic na serveru Cloud.

Další informace

Výběr prověřování

Informace o výstrahách a zprávách aplikace Norton 360

Správa zpráv a výstrah


Informace o sledování funkcí ochrany

Produkt společnosti Symantec uchovává záznamy o všech provedených akcích souvisejících s ochranou a o sledovaných činnostech. Historii a protokoly si můžete prohlédnout pomocí Historie zabezpečení. Lze zobrazit shrnutí a výsledky činností a prověřování. Můžete rovněž sledovat ostatní úlohy zabezpečení.

Další informace

Informace o Historii zabezpečení


Informace o Historii zabezpečení

Historie zabezpečení poskytuje centralizované umístění, ve kterém lze provádět následující činnosti:

  • Zobrazit shrnutí výstrah a zpráv událostí.

  • Zobrazit výsledky prověřování spuštěných v počítači.

  • Zobrazit položky odeslané do střediska Symantec Security Response.

  • Spravovat položky v karanténě.

  • Sledovat úlohy zabezpečení, které vaše produkty provádějí na pozadí.

Historie zabezpečení umožňuje sledovat úlohy zabezpečení, které produkt provádí na pozadí. V okně Historie zabezpečení můžete také kdykoli zkontrolovat výstrahy, které jste obdrželi. Pokud nemůžete prohlédnout výstrahy při přijetí, můžete je zkontrolovat později v okně Historie zabezpečení.

Výstrahy, výsledky prověřování a další položky zabezpečení související s různými prvky produktu se zobrazí v odpovídajících kategoriích v okně Historie zabezpečení. Například položky zabezpečení související s funkcí Karanténa se zobrazí v kategorii Karanténa. Kromě toho okno Historie zabezpečení zobrazí podrobné informace o každé položce v kategorii informací.

Historie zabezpečení organizuje všechny kategorie podle jejich funkce do skupin Všechny činnosti, Ochrana počítače, Internet a Různé.

Ve výchozím nastavení jsou v okně Historie zabezpečení k dispozici následující kategorie informací:

  • Historie posledních položek

  • Celá historie

  • Výsledky prověřování

  • Vyřešená rizika zabezpečení

  • Nevyřešená rizika zabezpečení

  • Karanténa

  • Činnost funkce SONAR

  • Brána firewall - síť a připojení

  • Brána firewall - aktivity

  • Prevence narušení

  • Download Insight

  • AntiSpam

  • Chyby e-mailu

  • Weby ohlášené společnosti Symantec

  • Identita

  • Norton Community Watch

  • Ochrana před změnami produktu Norton

  • Tichý režim

  • Chyby

  • Vymazání registru

  • Vyladění

  • Zálohování

Instalace aplikace Norton Add-on Pack není součástí standardního procesu instalace aplikace Norton 360. Proto se kategorie Ochrana osobních údajů a Rodičovský zámek v seznamu zobrazí, pouze máte-li nainstalovanou aplikaci Norton Add-on Pack.

Na základě stavu zabezpečení položky v kategorii informací můžete provést vhodnou akci a riziko nebo hrozbu vyřešit. Můžete provést následující činnosti: Obnovit a vyloučit tento soubor, Odebrat tento soubor z historie, Odeslat do společnosti Symantec, Důvěřovat, Omezit, Zrušit důvěru, Zrušit omezení, Povolit, Nechci již další upozornění a Upozornit.

Aplikace Norton 360 vám také umožňuje uložit historii událostí zabezpečení. Informace události zabezpečení můžete zobrazit, kdykoli chcete. Chcete-li analyzovat události zabezpečení v určitý den, můžete použí funkci Rychlé hledání a uložit protokoly historie zabezpečení. Soubor lze později importovat do Historie zabezpečení a data analyzovat.

Další informace

Zobrazení položek v Historii zabezpečení

Informace o okně Podrobnosti

Hledání v Historii zabezpečení

Exportování nebo importování informací z položky Historie zabezpečení

Správa položek v karanténě


Zobrazení položek v Historii zabezpečení

V okně Historie zabezpečení můžete zobrazit následující kategorie položek:

  • výstrahy Historie zabezpečení a zprávy událostí,

  • výsledky prověřování spuštěných v počítači,

  • položky odeslané do střediska Symantec Security Response,

  • položky v karanténě,

  • úlohy zabezpečení, které vaše produkty provádějí na pozadí.

Položky související s různými prvky produktu se zobrazí v odpovídajících kategoriích v okně Historie zabezpečení. Například položky zabezpečení související s funkcí Karanténa se zobrazí v kategorii Karanténa v okně Historie zabezpečení. Kromě toho okno Historie zabezpečení zobrazuje údaje o každé položce v příslušné kategorii.

Zobrazení položek v Historii zabezpečení

  1. V hlavním okně aplikace Norton 360 klepněte na položku Obecné úlohy.

  2. V okně Úlohy v části Úlohy klepněte na položku Zobrazení historie zabezpečení.

  3. V okně Historie zabezpečení vyberte z rozevíracího seznamu Ukázat kategorii položek, kterou chcete zobrazit. Máte následující možnosti:

    Historie posledních položek

    Zobrazení Historie posledních položek v okně Historie zabezpečení zobrazí výstrahy, které jste obdrželi během posledních sedmi dnů.

    Celá historie

    Zobrazení Celá historie v okně Historie zabezpečení zobrazí kompletní historii zabezpečení.

    Výsledky prověřování

    Počítač můžete prověřit a zkontrolovat, zda není napaden virem, spywarem, malwarem nebo riziky zabezpečení.

    Zobrazení Výsledky prověřování v okně Historie zabezpečení zobrazují výsledky vámi spuštěných prověřování.

    Vyřešená rizika zabezpečení

    Bezpečnostní rizika zahrnují podezřelé programy, které mohou ohrozit zabezpečení vašeho počítače.

    Zobrazení Vyřešená rizika zabezpečení v okně Historie zabezpečení zobrazuje seznam rizik zabezpečení, která aplikace Norton 360 zjistila a opravila, uložila do karantény nebo odstranila. Položky v karanténě jsou uvedeny v zobrazení Karanténa.

    Nevyřešená rizika zabezpečení

    Bezpečnostní rizika zahrnují podezřelé programy, které mohou ohrozit zabezpečení vašeho počítače.

    Zobrazení Nevyřešená rizika zabezpečení v okně Historie zabezpečení zobrazí seznam rizik zabezpečení, která aplikace Norton 360 nedokázala opravit, odstranit nebo přesunout do karantény.

    Historie zabezpečení neumožňuje smazání protokolů nevyřešených rizik zabezpečení.

    Karanténa

    Karanténa historie zabezpečení poskytuje bezpečné umístění v počítači, kde mohou být položky izolovány, dokud se nerozhodnete, co s položkami provedete.

    Zobrazení Karanténa v okně Historie zabezpečení zobrazuje všechna bezpečnostní rizika, která byla izolována v karanténě historie zabezpečení.

    Činnost funkce SONAR

    Zobrazení Činnost funkce SONAR v okně Historie zabezpečení uvádí jakoukoli aktivitu, která změnila konfiguraci nebo nastavení počítače. Možnost Další podrobnosti pro tuto kategorii poskytuje podrobnosti o zdrojích, které byly touto aktivitou ovlivněny.

    Tato kategorie také poskytuje podrobnosti o bezpečnostních rizicích identifikovaných funkcí Symantec Online Network for Advanced Response (SONAR). Funkce SONAR identifikuje vznikající hrozby na základě chování aplikací. Funkce SONAR zjišťuje nebezpečný kód a chrání vás před ním, dříve než jsou definice viru k dispozici prostřednictvím aktualizace LiveUpdate.

    Brána firewall - síť a připojení

    Brána firewall sleduje komunikaci mezi vaším počítačem a ostatními počítači v internetové síti.

    Kategorie Brána firewall - síť a připojení v okně Historie zabezpečení zobrazuje informace o sítích, ke kterým se váš počítač připojuje. Také zobrazuje akce, které byly provedeny k nastavení důvěryhodnosti sítí a počítačů nebo k jejich omezení.

    Tato kategorie také zobrazujte historii veškerých připojení sítě TCP/IP uskutečněných na tomto počítači. Síťová připojení jsou zaznamenána do protokolu při ukončení připojení.

    Okno Historie zabezpečení - upřesnit pro tuto kategorii umožňuje měnit nastavení důvěryhodnosti nebo omezení počítačů a sítí.

    Brána firewall - aktivity

    Brána firewall sleduje komunikaci mezi vaším počítačem a ostatními počítači v internetové síti. Brána firewall spravuje pravidla pro řízení internetového přístupu do a z počítače.

    Zobrazení Brána firewall - činnosti v okně Historie zabezpečení zobrazuje pravidla vytvořená bránou firewall. Pravidla, která vytvoříte, se také zobrazí v tomto zobrazení.

    Prevence narušení

    Prevence narušení prověřuje veškerý provoz, který vchází do a odchází z počítače, na známé hrozby.

    Zobrazení Prevence narušení v okně Historie zabezpečení zobrazuje údaje o poslední činnosti prevence narušení.

    Okno Historie zabezpečení - upřesnit pro tuto kategorii vám umožňuje si zvolit, zda budete upozorněni v případě, že funkce Prevence narušení zjistí signaturu prevence narušení.

    Download Insight

    Funkce Download Insight analyzuje úroveň hodnocení všech spustitelných souborů, které stáhnete. Poté vás informuje o výsledcích zpracování v závislosti na nastaveních funkce Download Insight.

    Zobrazení Download Insight v okně Historie zabezpečení zobrazuje podrobnosti o všech událostech, které funkce Download Insight zpracuje a o kterých informují. Toto zobrazení také obsahuje informace o činnostech, které provedete v závislosti na datech hodnocení událostí.

    AntiSpam

    Zobrazení AntiSpam v okně Historie zabezpečení zobrazí podrobnosti o e-mailovýh zprávách, které aplikace AntiSpam zpracovala.

    Chyby e-mailu

    Do chyb e-mailu jsou zahrnuta všechna selhání, která se přihodí, když se aplikace Norton 360 pokouší odeslat, stáhnout nebo prověřit e-mailovou zprávu, kterou jste dostali nebo odeslali.

    Zobrazení Chyby e-mailu v okně Historie zabezpečení zobrazuje údaje o všech výstrahách, které obdržíte, když nastane chyba e-mailu. Údaje zahrnují ID chyby a chybovou zprávu. Toto zobrazení také zobrazuje informace o předmětu, adrese odesílatele a adrese příjemce, které se týkají e-mailové zprávy ve výstraze.

    Weby ohlášené společnosti Symantec

    V tomto zobrazení v okně Historie zabezpečení se zobrazují veškeré weby, které jste společnosti Symantec ohlásili za účelem ověření pravosti.

    Identita

    Různé funkce aplikace Identity Safe usnadňují správu identit a poskytují zvýšené zabezpečení při provádění transakcí online.

    Zobrazení Identita v okně Historie zabezpečení obsahuje definice proti phishingu stažené aplikací Norton 360 v průběhu aktualizace LiveUpdate za účelem získání nejnovějších definicí virů.

    Norton Community Watch

    Program Norton Community Watch vám umožňuje odeslat veškerá podezřelá data zabezpečení nebo data podezřelých aplikací společnosti Symantec k analýze. Společnost Symantec tato data vyhodnocuje za účelem zjištění nových hrozeb.

    Zobrazení Norton Community Watch v okně Historie zabezpečení zobrazuje seznam souborů odeslaných společnosti Symantec za účelem analýzy. Soubory v různých fázích odeslání se také zobrazí v tomto seznamu.

    Ochrana před změnami produktu Norton

    Ve zobrazení Ochrana před změnami produktu Norton v okně Historie zabezpečení se zobrazují údaje o neautorizovaných pokusech o úpravu procesů Symantec. Úlohy, které váš produkt Symantec zablokuje, se také zobrazí v seznamu.

    Tichý režim

    Tichý režim potlačuje výstrahy a oznámení a dočasně přeruší většinu činností probíhajících na pozadí.

    Zobrazení Tichý režim v okně Historie zabezpečení zobrazuje souhrn relací Tichého režimu.

    Souhrn obsahuje následující informace:

    • Typ Tichého režimu, tj. Tichý režim nebo Bezobslužný režim

    • Typ programu, který zapíná Tichý režim, např. vypalování disku nebo nahrávání televize

    • Název uživatelem určeného programu, který zapíná Tichý režim

    • Zda je Tichý režim zapnutý nebo vypnutý

    Chyby

    V některých případech dojde k chybě. K chybě například dojde, spustíte-li aktualizaci LiveUpdate nebo prověřování webové stránky. Chyby modulu, chyby vypršení časového limitu a chyby programu představují některé z typů chyb.

    Zobrazení Chyby v okně Historie zobrazení zobrazí každou chybu, kterou aplikace Norton 360 vygeneruje.

    Vymazání registru

    Registr systému Windows může obsahovat záznamy, které se týkají neexistujících souborů. Takovéto poškozené záznamy v registru můžou zpomalovat počítač. Funkce Vymazání registru prověřuje počítač a maže nalezené poškozené záznamy v registru.

    Ve zobrazení Vymazání registru v okně Historie zabezpečení se zobrazuje seznam činností vymazání registru, které byly v počítači provedeny.

    Vyladění

    Proces vyladění počítače sestává z prověřovacích činností, při nichž se na pevném disku počítače vyhledávají nežádoucí soubory a odstraňují se z něj.

    Ve zobrazení Vyladění v okně Historie zabezpečení se zobrazuje seznam činností vyladění počítače, které byly v počítači provedeny.

    Ochrana osobních údajů

    Ochrana osobních údajů vám umožní kategorizovat některé vaše osobní informace jako soukromé. Pokud se pokusíte odeslat chráněné informace prostřednictvím sítě Internet, Ochrana osobních údajů vás bude varovat před ohrožením zabezpečení nebo může zablokovat připojení.

    Zobrazení Ochrana osobních údajů v okně Historie zabezpečení zobrazí podrobnosti o všech osobních informacích, které byly odeslány do sítě Internet.

    Tato kategorie také zobrazuje veškeré osobní informace, jejichž odeslání bylo zablokováno.

    Poznámka:

    Tato kategorie se v seznamu zobrazí pouze po instalaci aplikace Norton Add-on Pack.

    Rodičovský zámek

    Funkce Rodičovský zámek umožňuje přidělovat přístupová práva k obsahu Internetu pro různé uživatelské účty systému Windows v počítači. Kategorizuje webové servery podle typu jejich obsahu. Povolíte-li funkci Rodičovský zámek, budou blokovány veškeré informace přicházející ze zakázaných webových serverů.

    Zobrazení Rodičovský zámek v okně Historie zabezpečení zobrazuje seznam zakázaných webových stránek, které váš počítač zobrazil.

    Poznámka:

    Tato kategorie se v seznamu zobrazí pouze po instalaci aplikace Norton Add-on Pack.

    Zálohování

    Ve zobrazení Zálohovaní se zobrazuje seznam zálohovacích a obnovovacích činností, které jste provedli.

  4. Zvolením řádku zobrazíte podrobnosti o dané položce.

    Chcete-li zobrazit další informace, klepněte na položku Další podrobnosti. V okně Historie zabezpečení - upřesnit si můžete zobrazit pokročilé údaje a můžete provést potřebné kroky. U některých kategorií možnost Další podrobnosti otevře okno File Insight, které zobrazuje podrobnosti o vybrané události Historie zabezpečení. Pokud chcete vybrat činnosti, které musí aplikace Norton 360 provést pro všechny položky v těchto kategoriích, je třeba použít odkaz Možnosti v okně Historie zabezpečení.

Další informace

Informace o okně Podrobnosti

Hledání v Historii zabezpečení

Správa položek v karanténě


Informace o okně Podrobnosti

Okno Historie zabezpečení - upřesnit umožňuje zobrazit rozšířené informace o položkách vybraných v různých zobrazeních Historie zabezpečení. Můžete také provést jakoukoliv akci, která je pro zvolenou položku k dispozici.

V následující tabulce jsou uvedeny kategorie s rozšířenými podrobnostmi o položkách Historie zabezpečení:

Souhrn výstrah

Zobrazuje následující informace o položce:

  • Závažnost

    Tato kategorie zobrazuje úroveň rizika zvolené položky. Úrovně rizika zabezpečení jsou Vysoká, Střední, Nízká a Informace.

  • Činnost

    Tato kategorie zobrazuje činnost, která způsobila, že Historie zabezpečení položku identifikovala jako hrozbu zabezpečení.

  • Datum a čas

    Tato kategorie zobrazuje datum a čas činnosti.

  • Stav

    Tato kategorie zobrazuje stav činnosti, která byla s položkou provedena.

  • Doporučená akce

    Tato kategorie zobrazuje činnosti, které byste měli provést za účelem vyřešení rizika zabezpečení.

Podrobnosti - upřesnit

Zobrazuje podrobné informace o položce. Podrobné informace zahrnují úroveň rizika, kategorii rizika, datum odeslání rizika, stav rizika, popis rizika a doporučené akce pro položky.

Činnosti

Zobrazuje činnosti dostupné pro vybranou položku.

Možnosti v zobrazení Činnosti se liší v závislosti na možnostech, které jsou k dispozici v rozevíracím seznamu Zobrazit v okně Historie zabezpečení.

Dále jsou uvedeny některé z možností položky Činnosti:

  • Obnovit a vyloučit tento soubor

    Tato činnost vrátí vybranou položku v karanténě do původního umístění, aniž by byla opravena. Položka v karanténě bude vyloučena také ze zjišťování při budoucích prověřováních.

    Tato možnost je k dispozici ve zobrazení Karanténa.

  • Odebrat tento soubor z historie

    Tato činnost odebere vybranou položku v karanténě z protokolu historie zabezpečení.

    Tato možnost je k dispozici ve zobrazení Karanténa.

  • Odeslat do společnosti Symantec

    Tato činnost odešle vybranou položku v karanténě společnosti Symantec. Tuto možnost můžete použít při podezření, že je položka infikovaná, a to i v případě, že nebyla při prověřování rozpoznána jako riziko.

    Tato možnost je k dispozici ve zobrazení Karanténa.

Správa rizika

Zobrazuje odkazy, které poskytují obecné informace o vybrané položce.

Další informace

Informace o Historii zabezpečení

Zobrazení položek v Historii zabezpečení


Hledání v Historii zabezpečení

Můžete prohledat položky uvedené v Historii zabezpečení. Rychlé hledání můžete použít k vyhledání položek pomocí klíčového slova nebo názvu rizika zabezpečení. Chcete-li například zobrazit všechny výstrahy vygenerované funkcí Auto-Protect, můžete vyfiltrovat výraz Auto-Protect. Pokud chcete zobrazit všechny položky, které se týkají určitého bezpečnostního rizika, můžete zadat název rizika.

Například můžete do textového pole Rychlé hledání zadat jako název bezpečnostního rizika Adware.Hotbar. Zobrazí se všechny položky související s touto kategorií.

Výsledky vyhledávání můžete vyčistit a přejít zpět do aktuálního seznamu historie zabezpečení. Vymažte řetězec vyhledávání v textovém poli hledání nebo použijte odkaz Obnovit seznam vedle pole Rychlé hledání.

Možnost Rychlé hledání je funkční pouze u aktuálního zobrazení. Chcete-li hledat v rámci všech položek v historii zabezpečení, je třeba vybrat zobrazení Celá historie.

Hledání v historii zabezpečení

  1. V okně Historie zabezpečení zadejte do pole Rychlé vyhledávání název hledané položky.

  2. Klepněte na tlačítko Jdi.

Další informace

Informace o Historii zabezpečení

Zobrazení položek v Historii zabezpečení


Exportování nebo importování informací z položky Historie zabezpečení

Aplikace Norton 360 umožňuje export událostí historie zabezpečení do souboru. Je ukládán obsah historie zabezpečení společně se souhrnnými informacemi o událostech. Informace o událostech zabezpečení můžete zobrazit, kdykoli chcete.

Například můžete události zabezpečení analyzovat v určitý den. Můžete použít možnost Rychlé hledání, chcete-li získat seznam všech položek souvisejících s určitým bezpečnostním rizikem. Možnost Export můžete použít k uložení seznamu v protokolu Historie zabezpečení. Soubor lze později importovat do souboru protokolu a data analyzovat.

Historie zabezpečení informace ukládá v samostatném souboru. Pokud velikost souboru dosáhne limitu maximální velikosti, informace týkající se nové události přepíší informace týkající se starších událostí. Protokol lze exportovat pravidelně, chcete-li uchovat kompletní informace Historie zabezpečení.

Soubor protokolu lze uložit v jednom z následujících formátů souboru:

  • Protokolovací soubory historie zabezpečení (.mcf)

    Formát souboru .mcf je formát protokolovacích souborů historie zabezpečení a jde o patentovaný formát společnosti Symantec.

    Používáte-li tento typ souboru, můžete si soubor zobrazit v okně Historie zabezpečení.

  • Textové soubory (.txt)

    Data jsou uložena ve formátu textu odděleném čárkami.

    Používáte-li tento typ souboru, můžete soubor externě otevřít a zobrazit bez použití Historie zabezpečení.

Importujete-li soubor protokolu, zobrazí se exportovaný seznam informací Historie zabezpečení v souboru protokolu. Seznam nahradí aktuální seznam událostí zabezpečení. Můžete vybrat možnost v rozevíracím seznamu Zobrazit a zobrazit si podrobnosti specifické pro danou možnost, které jsou uloženy v souboru protokolu. Chcete-li vrátit zpět aktuální seznam Historie zabezpečení, je nutné zavřít soubor protokolu.

Export informací Historie zabezpečení

  1. V hlavním okně aplikace Norton 360 klepněte na položku Úlohy.

  2. V okně Úlohy v části Obecné úlohy klepněte na položku Zobrazení historie zabezpečení.

  3. V okně Historie zabezpečení vyberte v rozevírací nabídce Zobrazit jednu z možností.

  4. Klepněte na možnost Export.

  5. V dialogovém okně Uložit jako, které se zobrazí, přejděte do umístění a zadejte název souboru.

    Název kategorie v rozevíracím seznamu Zobrazit se zobrazí jako výchozí název souboru. Můžete zadat libovolný název souboru.

  6. V poli Uložit jako typ vyberte formát, ve kterém chcete soubor protokolu uložit.

  7. Klepněte na tlačítko Uložit.

Import informací Historie zabezpečení

  1. V hlavním okně aplikace Norton 360 klepněte na položku Úlohy.

  2. V okně Úlohy v části Obecné úlohy klepněte na položku Zobrazení historie zabezpečení.

  3. V okně Historie zabezpečení klepněte na položku Import.

  4. V dialogovém okně Otevřít, které se zobrazí, přejděte do složky obsahující soubor, který chcete importovat.

  5. Vyberte soubor .mcf a klepněte na tlačítkoOtevřít.

    Soubory protokolu ve formátu .mcf lze otevřít pouze v okně Historie zabezpečení. Soubory protokolu ve formátu .txt lze otevřít a zobrazit externě bez použití Historie zabezpečení.

    V režimu importu nelze informace upravovat. Například není možné protokoly vyčistit. Aktuální seznam Historie zabezpečení můžete vrátit zpět klepnutím na odkaz Zavřít soubor: název_souboru.mcf.

Další informace

Informace o Historii zabezpečení

Zobrazení položek v Historii zabezpečení


Správa položek v karanténě

Karanténa historie zabezpečení poskytuje bezpečné umístění v počítači, kde mohou být položky izolovány, dokud se nerozhodnete, co s položkami provedete. Položky v karanténě jsou izolovány od ostatních souborů v počítači, takže se nemohou šířit ani znovu napadnout počítač. V některých případech můžete mít podezření, že je určitá položka infikována, ale prověřováním aplikací Norton 360 není identifikována jako riziková. Tuto položku můžete ručně přesunout do karantény.

Položku v karanténě nemůžete náhodně otevřít a vir rozšířit; můžete však rozhodnout o jejím možném odeslání společnosti Symantec.

Karanténa historie zabezpečení zahrnuje následující skupiny položek:

Bezpečnostní rizika | Zahrnuje položky jako je spyware a adware, jejichž úroveň rizika je obecně nízká a jejichž chod může být podmínkou správné funkce jiného programu. V případě potřeby je možné tyto položky obnovit.
Hrozby zabezpečení | Sem patří viry a jiné položky představující vysoké riziko.

Po umístění položky do karantény máte několik možností. Všechny akce s položkami uloženými v karanténě je nutné provádět v okně Karanténa historie zabezpečení.

Provedení akce u položky uložené v karanténě

  1. V okně Historie zabezpečení v pohledu Karanténa vyberte položku, u které chcete provést akci.

  2. V pravém podokně klepněte na položku Možnosti.

  3. V okně Byla zjištěna hrozba vyberte akci, která se má provést. Máte následující možnosti:

    Odebrat tento soubor

    Umožňuje vám odebrat položku představující bezpečnostní riziko z počítače

    Tato možnost je k dispozici také pro bezpečnostní rizika, která byla do karantény přidána ručně.

    Obnovit tento soubor

    Vrátí bezpečnostní riziko uložené v karanténě zpět do původního umístění v počítači.

    Tato možnost je k dispozici pouze pro zjištěné virové hrozby.

    Obnovit a vyloučit tento soubor

    Vrátí vybranou položku v karanténě do původního umístění, aniž by byla opravena a vyloučí položku ze zjišťování při budoucím prověřování.

    Tato možnost je k dispozici pouze pro zjištěné nevirové hrozby.

    Odebrat tento soubor z historie

    Odebere vybranou položku z protokolu historie zabezpečení.

    Odeslat do společnosti Symantec

    Odešle vybranou položku společnosti Symantec. pro vyhodnocení bezpečnostního rizika

    V některých případech aplikace Norton 360 nemusí identifikovat položku jako hrozbu zabezpečení, ale můžete se domnívat, že je položka infikována. V takovém případě použijte tuto možnost a odešlete položku společnosti Symantec za účelem další analýzy.

  4. Postupujte podle pokynů na obrazovce.

Další informace

Přidání položky do karantény

Obnovení položky z karantény

Odstranění položky z karantény

Ruční odeslání položky společnosti Symantec

Informace o Historii zabezpečení


Přidání položky do karantény

Karanténa historie zabezpečení poskytuje bezpečné umístění v počítači, kde mohou být položky izolovány, dokud se nerozhodnete, co s položkami provedete.

Zobrazení Karanténa v okně Historie zabezpečení zobrazuje seznam položek v karanténě. Můžete zobrazit název a stav rizika každé položky v karanténě.

Položku můžete do karantény historie zabezpečení přidat ručně. Můžete použít možnost Přidat položku do karantény v zobrazení Karanténa v okně Historie zabezpečení a položky, u kterých předpokládáte infekci, umístit do karantény. Tato akce nemá vliv na položky, které jsou již v karanténě uloženy.

Přidání položky do karantény

  1. V okně Historie zabezpečení klepněte v zobrazení Karanténa na položku Přidat položku do karantény.

  2. V dialogovém okně Ruční karanténa zadejte do textového pole Popis krátký název položky, kterou chcete přidat.

    Tento text se zobrazí v karanténě, takže by měl být srozumitelný.

  3. Klepněte na tlačítko Procházet.

  4. V dialogovém okně Vybrat soubor pro karanténu vyhledejte a vyberte položku, kterou chcete přidat, a klepněte na tlačítko Otevřít.

  5. Chcete-li odebrat položku z disku tak, aby existovala pouze v karanténě historie zabezpečení, zaškrtněte v dialogovém okně Ruční karanténa políčko Odebrat soubor z disku.

  6. Klepněte na tlačítko Přidat.

  7. Klepněte na tlačítko Zavřít.

Další informace

Informace o Historii zabezpečení

Správa položek v karanténě


Obnovení položky z karantény

Funkce některých programů může být závislá na jiných programech, které jsou klasifikovány jako bezpečnostní rizika. Některý program nemusí fungovat, jestliže odeberete určitý bezpečnostní soubor. Všechna odstraněná bezpečnostní rizika jsou automaticky zálohována v Karanténě historie zabezpečení. Tímto způsobem umožňuje aplikace Norton 360 obnovovat jakékoli riziko, abyste znovu získali funkčnost programu vyžadujícího jeho spuštění.

Příkladem mohou být stažené sharewarové či freewarové programy, jejichž cena je nízká díky využití adwaru. V tomto případě můžete povolit, aby program představující bezpečnostní riziko zůstal v počítači, nebo jej obnovit, byl-li ochranou před spywarem odstraněn.

Některé položky v karanténě jsou po opakovaném prověření aplikací Norton 360 úspěšně vyléčeny. Takové položky můžete obnovit.

Poznámka:

Jestliže obnovíte položku do jiného adresáře než bylo původní umístění, nemusí program fungovat správně. Proto se doporučuje nainstalovat program znovu.

Obnovení položky z karantény

  1. V okně Historie zabezpečení vyberte v zobrazení Karanténa položku, kterou chcete obnovit.

  2. Klepněte na položku Možnosti.

  3. V okně Byla zjištěna hrozba klepněte na možnost Obnovit tento soubor.

    V případě nevirových hrozeb můžete použít možnost Obnovit a vyloučit tento soubor. Tato možnost vrátí vybranou položku v karanténě do původního umístění, aniž by byla opravena a vyloučí položku ze zjišťování při budoucím prověřování.

  4. V okně Obnovení z karantény klepněte na tlačítko Ano.

    V případě nevirových hrozeb lze pomocí možnosti, která je v tomto okně k dispozici, vyloučit bezpečnostní riziko. Aplikace Norton 360 nebude detekovat bezpečnostní rizika, která v budoucích hledáních vyloučíte.

  5. Klepněte na tlačítko Zavřít.

Další informace

Informace o Historii zabezpečení

Správa položek v karanténě


Odstranění položky z karantény

Můžete konfigurovat aplikaci Norton 360 tak, aby z počítače odebírala bezpečnostní rizika. Pomocí možnosti Odebrat tento soubor můžete odebrat bezpečnostní riziko a umístit ho do Karantény historie zabezpečení. Některé programy však vyžadují fungování položky, která představuje bezpečnostní riziko a kterou jste umístili do karantény. V takovém případě můžete bezpečnostní riziko obnovit, abyste znovu získali funkčnost programu vyžadujícího jeho spuštění.

Poznámka:

Možnost Odebrat tento soubor je dostupná pouze pro bezpečnostní rizika, která byla do karantény přidána ručně.

Odebrání položky z karantény

  1. V okně Historie zabezpečení vyberte v zobrazení Karanténa položku, kterou chcete odebrat.

  2. Klepněte na položku Možnosti.

  3. V okně Byla zjištěna hrozba klepněte na možnost Odebrat tento soubor.

    Tato možnost je k dispozici pro bezpečnostní rizika, která byla do karantény přidána ručně.

  4. V okně Odstranění bezpečnostního rizika klepněte na tlačítko Odebrat.

  5. Klepněte na tlačítko Dokončit.

Další informace

Informace o Historii zabezpečení

Správa položek v karanténě


Ruční odeslání položky společnosti Symantec

Zjištěný vir nebo jiné riziko je automaticky odesláno do systému Symantec Security Response k analýze. Pokud vypnete možnost automatického odesílání rizik, můžete je ručně odeslat prostřednictvím karantény historie zabezpečení. Aby bylo možné odeslat položku, musíte být připojeni k Internetu.

Při automatickém či ručním odeslání souborů do společnosti Symantec přispíváte k efektivnosti produktu Symantec. Můžete například odeslat položku, o níž si myslíte, že představuje bezpečnostní riziko, a přitom nebyla při prověřování zjištěna. Systém Symantec Security Response provede analýzu souboru. Pokud je vyhodnocen jako bezpečnostní riziko, bude přidán do další aktualizace definic.

V odesílaných příspěvcích nejsou nikdy zahrnuty osobní identifikační údaje.

V některých případech je nutné, aby systém Symantec Security Response zablokoval určitý typ nebo objem odesílaných příspěvků. Tyto položky se v historii zabezpečení zobrazí s označením Neodesláno.

Postup při ručním odesílání položky do společnosti Symantec

  1. V okně Historie zabezpečení vyberte v zobrazení Karanténa položku, kterou chcete odeslat do společnosti Symantec.

  2. Klepněte na položku Možnosti.

  3. V okně Byla zjištěna hrozba klepněte na položku Odeslat společnosti Symantec.

  4. V zobrazeném dialogovém okně klepněte na tlačítko OK.

Další informace

Informace o Historii zabezpečení

Správa položek v karanténě


Zobrazení podrobností o napadnutelnosti systému

Funkce Prevence narušení aplikace Norton 360 nabízí proaktivní řešení, které chrání počítač před hrozbami, které by mohly útočit na napadnutelná místa programů nebo operačního systému počítače. Aplikace Norton 360 nyní nabízí funkci Ochrana před napadnutelností, která umožňuje zobrazit podrobnosti o funkci ochrany před možnými útoky na tato napadnutelná místa. Funkce Ochrana před napadnutelností zobrazuje rozsáhlý seznam programů v počítači, které obsahují napadnutelná místa. Kromě toho poskytuje také podrobnosti o napadnutelnosti a řešení, která nabízí funkce Prevence narušení pro určení útoků na napadnutelná místa. Možnost Ochrana před napadnutelností lze použít k zobrazení vztahu mezi slabými místy počítače, která jsou chráněna, a programy, které tato slabá místa obsahují.

Další informace

Ochrana před napadnutelností


Ochrana před napadnutelností

Ochrana před napadnutelností je součást Systému prevence narušení, Ochrana před napadnutelností poskytuje informace o úrovni napadnutelnosti aplikací v počítači nebezpečnými útoky. Také poskytuje informace o známých útocích, před kterými jsou chráněny.

Napadnutelnost označuje slabé stránky operačního systému nebo programu, které oslabují celkové zabezpečení systému. Napadnutelnost představují i nesprávné konfigurace počítače nebo konfigurace zabezpečení. Externí útočníci využívají této napadnutelnosti k provádění nebezpečných činností v počítači. Mezi nebezpečné útoky patří aktivní sledování pracovní plochy, protokolování použití klávesnice a hackování. Takové útoky mohou zpomalit výkon počítače, způsobit selhání aplikace a zpřístupnit osobní údaje a důvěrné informace hackerům.

Aplikace Norton 360 poskytuje řešení založená na signaturách pro ochranu počítače před nejběžnějšími internetovými útoky. Signatury útoků jsou soustavy informací, které identifikují pokus útočníka o zneužití známé slabiny operačního systému nebo programu. Funkce Prevence narušení aplikace Norton 360 využívá rozsáhlý seznam signatur útoku, pomocí kterého detekuje a blokuje podezřelé činnosti v síti.

Funkci Ochrana před napadnutelností lze použít k zobrazení vztahu mezi slabými místy počítače, která jsou chráněna, a programy, které tato slabá místa obsahují. Pokud například prohlížeč Internet Explorer nezpracovává některé odezvy protokolu HTTP, může tím vzniknout napadnutelné místo, které může být zneužito. V tomto případě bude v okně Ochrana před napadnutelností uvedena aplikace Internet Explorer jako napadnutelný program. Také budou k dispozici podrobnosti o signaturách, které používá funkce Prevence narušení ke zjišťování každého pokusu o zneužití tohoto napadnutelného místa.

Další informace

Zobrazení seznamu napadnutelných programů

Zobrazení podrobností o napadnutelné aplikaci


Zobrazení seznamu napadnutelných programů

Okno Ochrana před napadnutelností umožňuje zobrazit rozsáhlý seznam programů se známými napadnutelnými místy, které aplikace Norton 360 chrání.

U každého programu můžete zobrazit údaje, jako je název programu, jeho dodavatel nebo počet napadnutelných míst, která program obsahuje. Podrobnosti napadnutelnosti lze zobrazit také klepnutím na název programu.

Zobrazení seznamu napadnutelných programů

  1. V hlavním okně aplikace Norton 360 klepněte na položku Úlohy.

  2. V okně Úlohy v části Obecné úlohy klepněte na položku Zkontrolovat Ochranu před napadnutelností.

  3. Po skončení klepněte na tlačítko Zavřít.

Další informace

Ochrana před napadnutelností


Zobrazení podrobností o napadnutelné aplikaci

Okno Ochrana před napadnutelností obsahuje seznam programů v počítači, které se mohou stát terčem nebezpečných útoků. Můžete také zobrazit podrobnosti o napadnutelných místech v programu. Okno Údaje o napadnutelných místech programu zobrazuje názvy signatur útoků, které používá funkce Prevence narušení ke zjišťování pokusů o útok na napadnutelná místa v programu.

Klepnutím na signaturu útoků zobrazíte další informace o signatuře na webu Symantec Security Response.

Okno Signatury narušení funkce Prevence narušení vám umožní zobrazit seznam signatur útoků. Prevence narušení se spoléhá na seznam signatur útoku, pomocí kterého detekuje a blokuje podezřelé činnosti. Můžete vybrat signaturu ze seznamu, pokud nechcete, aby aplikace Norton 360 signaturu sledovala. Seznam Údaje o napadnutelných místech programu nebude obsahovat žádnou signaturu, kterou zakážete v okně Signatury narušení. Ve výchozím nastavení jsou všechny signatury v okně Signatury narušení povoleny. Signatury vypínejte, jen když k tomu budete mít pádný důvod. Pokud vypnete nějakou signaturu, počítač může být vystaven útoku.

Zobrazení podrobností o napadnutelné aplikaci

  1. V hlavním okně aplikace Norton 360 klepněte na položku Úlohy.

  2. V okně Úlohy v části Obecné úlohy klepněte na položku Zkontrolovat Ochranu před napadnutelností.

  3. V okně Ochrana před napadnutelností, ve sloupci Program klepněte na název programu, o kterém chcete zjistit podrobnosti.

  4. V okně Údaje o napadnutelných místech programu se zobrazí podrobnosti o signatuře programu.

  5. Pokud chcete zobrazit další informace o signatuře, klepněte na název signatury.

  6. Po přečtení informací o napadnutelném místě v okně Údaje o napadnutelných místech programů klepněte na tlačítko Zavřít.

  7. V okně Ochrana před napadnutelností klepněte na tlačítko Zavřít.

Další informace

Ochrana před napadnutelností


Prověřování počítače

Tato část obsahuje následující témata:

  • Informace o prověřování pomocí aplikace Norton 360

  • Spuštění rychlého prověřování

  • Spuštění komplexního prověřování

  • Spouštění vlastních prověřování

  • Prověřování sítě funkcí Insight

  • Informace o ochraně technologií SONAR

  • Prověřování dokumentů sady Office

  • Informace o tichém režimu


Informace o prověřování pomocí aplikace Norton 360

Aplikace Norton 360 automaticky pravidelně stahuje aktualizace definic a chrání počítač před všemi typy virů a neznámých hrozeb. Dále aplikace Norton 360 sleduje vaše internetové aktivity, čímž chrání počítač před internetovými hrozbami, které využívají slabých míst softwaru.

Máte-li podezření, že počítač je infikován, můžete ručně spustit různé typy prověřování, a zabránit tak infikování počítače virem. Můžete například ručně prověřit složku, do které stahujete internetové soubory.

Aplikace Norton 360 používá možnost Prověřování v době neaktivity, jež umožňuje ochranu počítače před infekcí, aniž by byl snížen výkon počítače. Funkce Prověřování při nečinosti zjistí nečinnost počítače a spustí funkci Rychlé prověřování při nečinnosti a Úplné prověřování systému při nečinnosti.

Můžete také ručně provést následující typy prověřování:

  • Rychlé prověřování (doporučeno)

    Prověří oblasti počítače, které viry nejčastěji napadají

  • Komplexní prověřování

    Kontroluje viry a spyware, aktualizace definic a programů, úlohy vyladění počítače a zálohování.

  • Chci vybrat (vlastní prověřování)

    Kontroluje napadnutelnost softwaru, zálohování a optimalizaci disku.

Pomocí možnosti Síť Insight můžete provést prověřování sítě funkcí Insight pro další ochranu. Pokud aplikace Norton 360 provádí Prověřování sítě funkcí Insight, používá definice virů, které jsou k dispozici lokálně na počítači a definice virů, které jsou dostupné na serveru Cloud. Aplikace Norton 360 poskytuje vedle definic, které jsou k dispozici lokálně na počítači, doplňkovou ochranu díky nejnovějším definicím od služby Cloud. Aplikace Norton 360 provede prověřování sítě funkcí Insight, pouze pokud je možnost Síť Insight zapnutá. Ve výchozím nastavení je možnost Síť Insight zapnutá. Tato možnost Síť Insight je k dispozici v části Prověřování a rizika v okně Ochrana před viry.

Další informace

Informace o nastaveních Prověřování a rizika

Prověřování sítě funkcí Insight

Vypnutí nebo zapnutí funkce Síť Insight


Spuštění rychlého prověřování

Rychlé prověřování pomáhá prověřit možné oblasti v počítači infikované virem, které jsou často cílem virů a jiných bezpečnostních rizik. Vzhledem k tomu, že tento typ prověřování nezahrnuje celý počítač, trvá kratší dobu než komplexní prověřování.

Při prvním rychlém prověřování aplikace Norton 360 automaticky spustí funkci LiveUpdate, dočasné soubory aplikace Internet Explorer a dočasné soubory systému Windows.

Je-li zapnuta možnost Síť Insight, aplikace Norton 360 provede zároveň tradiční Rychlé prověřování a Rychlé prověřování sítě funkcí Insight. Ve výchozím nastavení je možnost Síť Insight zapnutá.

Výsledky prověřování můžete také exportovat do své osobní složky. Například pomocí odkazu Exportovat výsledky prověřování na viry a spyware v okně Činnosti a podrobnosti o prověřování můžete uložit výsledky stavu prověřování na viry a spyware.

U některých činností je možné zobrazit podrobnější informace o výsledcích prověřování. Například odkaz Podrobnosti v okně Činnosti a podrobnosti o prověřování umožňuje zobrazit podrobnější informace o výsledcích prověřování.

Spuštění rychlého prověřování

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Zabezpečení počítače a potom klepněte na možnost Spustit prověřování.

  2. V okně Prověřování klepněte na možnost Rychlé prověřování.

  3. Klepněte na tlačítko Jdi.

    Můžete použít následující možnosti:

    Pozastavit

    Dočasně potlačí prověřování

    Klepnutím na tlačítko Pokračovat pokračujte v prověřování.

    Přeskočit

    Přeskočí právě běžící úlohu

    Storno

    Ukončí rychlé prověřování.

  4. V okně Činnosti a podrobnosti o prověřování klepněte na tlačítko Zavřít.


Spuštění komplexního prověřování

Komplexní prověřování podrobně zkontroluje v celém počítači přítomnost virů, spywaru a jiných slabých míst v zabezpečení.

Komplexní prověřování spouští funkce LiveUpdate, prověřování virů a spywaru, dočasné soubory aplikace Internet Explorer, dočasné soubory systému Windows, optimalizaci disku a zálohování.

Výsledky prověřování můžete také exportovat do své osobní složky. Například pomocí odkazu Exportovat výsledky prověřování na viry a spyware můžete uložit výsledky stavu prověřování na viry a spyware.

Komplexní prověřování vám pomáhá v následujících činnostech:

  • Získání nejnovějších aktualizací ochrany a programů.

  • Optimalizace disku pro zlepšení výkonu počítače.

  • Zálohování dat.

    Soubory lze zálohovat pravidelně, aby byly chráněny cenné informace o počítači.

Spuštění komplexního prověřování

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Zabezpečení počítače a potom klepněte na možnost Spustit prověřování.

  2. V okně Prověřování klepněte na možnost Komplexní prověřování.

  3. Klepněte na tlačítko Jdi.

    Aplikace Norton 360 zobrazí okno Správa sad pro zálohování. Můžete uložit výchozí sadu pro zálohování nebo vytvořit novou sadu pro zálohování a pokračovat v komplexním prověřování.

    Můžete použít následující možnosti:

    Pozastavit

    Dočasně potlačí prověřování

    Klepnutím na tlačítko Pokračovat pokračujte v prověřování.

    Přeskočit

    Přeskočí právě běžící úlohu

    Storno

    Ukončí komplexní prověřování

  4. V okně Činnosti a podrobnosti o prověřování klepněte na tlačítko Zavřít.


Spouštění vlastních prověřování

Díky aplikaci Norton 360 si můžete zvolit vlastní kombinace prověřování na viry, spyware a slabá místa v zabezpečení počítače.

Pomocí možnosti Chci vybrat lze spustit funkci LiveUpdate a prověřování virů a spywaru. Můžete také zálohovat data, uvolnit místo na disku vymazáním nepotřebných dat a optimalizovat disky.

Výsledky prověřování můžete také exportovat do osobní složky. Například pomocí odkazu Exportovat výsledky prověřování na viry a spyware můžete uložit výsledky stavu prověřování na viry a spyware.

Spouštění vlastních prověřování

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Zabezpečení počítače a potom klepněte na možnost Spustit prověřování.

  2. V okně Prověřování klepněte na položku Chci vybrat.

    Zaškrtněte nebo zrušte zaškrtnutí kombinací, které má aplikace Norton 360 provést. Chcete-li vybrat všechny kombinace, zaškrtněte možnost Prověřování.

  3. Klepněte na tlačítko Jdi.

    Aplikace Norton 360 zobrazí okno Správa sad pro zálohování, pokud jste zaškrtnuli možnost Zálohování. Můžete uložit výchozí sadu pro zálohování nebo vytvořit novou sadu pro zálohování a pokračovat ve vlastním prověřování.

  4. V okně Prověřování zkontrolujte položky prověřování, které chcete provést, a potom klepněte na tlačítko Jdi.

    Můžete použít následující možnosti:

    Pozastavit

    Dočasně potlačí prověřování

    Klepnutím na tlačítko Pokračovat pokračujte v prověřování.

    Přeskočit

    Přeskočí právě běžící úlohu.

    Storno

    Ukončí vlastní prověřování.

  5. V okně Činnosti a podrobnosti o prověřování klepněte na tlačítko Zavřít.


Prověřování sítě funkcí Insight

Prověřování sítě funkcí Insight používá technologii Cloud , kde vzdálený server na webu obsahuje nejnovější definice virů. Aplikace Norton 360 vyhledává na počítači nejnovější bezpečnostní hrozby. Pokud aplikace Norton 360 provádí Prověřování sítě funkcí Insight, používá definice virů, které jsou k dispozici lokálně na počítači a definice virů, které jsou dostupné na serveru Cloud. Aplikace Norton 360 poskytuje vedle definic, které jsou k dispozici lokálně na počítači, doplňkovou ochranu díky nejnovějším definicím od služby Cloud.

Aplikace Norton 360 provede prověřování sítě funkcí Insight, pouze pokud je možnost Síť Insight zapnutá. Ve výchozím nastavení je možnost Síť Insight zapnutá. Tato možnost Síť Insight je k dispozici v části Prověřování a rizika v okně Ochrana před viry.

Je-li zapnuta možnost Síť Insight, aplikace Norton 360 provede zároveň tradiční prověřování a prověřování sítě funkcí Insight. Tradiční prověřování používá definice v místním systému, prověřování sítě funkcí Insight používá definice ze serveru Cloud.

Detekce hrozeb založená na definicích na serveru Cloud je stejná jako detekce hrozeb založená na místních definicích. Definice na serveru Cloud jsou ale doplněny o další data o nalezených hrozbách, která označují, že byla stažena z Internetu. Definice na serveru Cloud uvádějí obecný název nalezeného rizika, zatímco místní definice uvádějí jeho specifický název. Například, je-li nalezen trójský kůň, výsledky prověřování funkcí Síť Insight zobrazí zprávu Cloud.Trojan, ale výsledky prověřování pomocí místních definic zobrazí zprávu Trojan.Foo.

Pokud tradiční prověřování skončí a prověřování sítě funkcí Insight stále běží, můžete sledovat průběh položky Prověřování sítě funkcí Insight.

Prověřování sítě funkcí Insight podporuje Rychlé prověřování, Prověřování sítě funkcí Insight z kontextové nabídky, Prověřování programů pro zasílání rychlých zpráv a prověřování funkcí Download Insight. Nepodporuje funkce Prověřování e-mailů, Komplexní prověřování a prověřování funkcí Auto-Protect.

Je-li možnost Síť Insight zapnutá, můžete ručně spouštět následující typy Prověřování sítě funkcí Insight:

  • Rychlé prověřování sítě funkcí Insight

    Aplikace Norton 360 současně provádí tradiční Rychlé prověřování a Rychlé prověřování sítě funkcí Insight v oblastech počítače, které jsou nejčastějšími cíli virů. Aplikace Norton 360 rovněž provádí Rychlé prověřování sítě funkcí Insight současně s Rychlým prověřování při nečinnosti.

    Poznámka:

    Prověřování sítě funkcí Insight nepodporuje Rychlé prověřování, které je spouštěno jako součást Úplného prověřování systému při nečinnosti.

  • Prověřování sítě funkcí Insight z kontextové nabídky

    Pokud na soubor klepnete pravým tlačítkem, místní nabídka zobrazí možnost Norton 360 a dále příkaz Prověření sítě funkcí Insight. Pomocí tohoto příkazu můžete provést prověřování souboru pomocí místních definic a definic na serveru Cloud.

    Poznámka:

    Příkaz Prověření sítě funkcí Insight je k dispozici pouze pro jeden soubor.

Další informace

Vypnutí nebo zapnutí funkce Síť Insight

Informace o nastaveních Prověřování a rizika


Vypnutí nebo zapnutí funkce Síť Insight

Možnost Síť Insight umožňuje aplikaci Norton 360 na počítači provést prověřování sítě funkcí Insight

Je-li zapnuta možnost Síť Insight, aplikace Norton 360 provede zároveň tradiční prověřování a prověřování sítě funkcí Insight. Tradiční prověřování používá definice v místním systému, prověřování sítě funkcí Insight používá definice ze serveru Cloud. Je-li možnost Síť Insight vypnuta, aplikace Norton 360 provede pouze tradiční prověřování.

Aplikace Norton 360 provede prověřování sítě funkcí Insight, pouze pokud je možnost Síť Insight zapnutá. Ve výchozím nastavení je možnost Síť Insight zapnutá.

Prověřování sítě funkcí Insight podporuje pouze Rychlé prověřování sítě funkcí Insight a Prověřování sítě funkcí Insight z kontextové nabídky. Prověřování sítě funkcí Insight nepodporuje Rychlé prověřování, které je spouštěno jako součást Úplného prověřování systému při nečinnosti. Rovněž nepodporuje funkce Komplexní prověřování, Prověřování e-mailů, Prověřování dokumentů sady Office pro jeden soubor a prověřování funkcí Auto-Protect.

Vypnutí nebo zapnutí funkce Síť Insight

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Ochrana před viry.

  3. V okně nastavení funkce Ochrana před viry klepněte na kartu Prověřování a rizika.

  4. V řádku Síť Insight proveďte jednu z těchto akcí:

    • Chcete-li vypnout funkci Síť Insight, přepněte přepínač Zapnuto/Vypnuto doprava do polohy Vypnuto.

    • Chcete-li zapnout funkci Síť Insight, přepněte přepínač Zapnuto/Vypnuto doleva do polohy Zapnuto.

  5. Klepněte na tlačítko Použít.

Další informace

Prověřování sítě funkcí Insight

Informace o nastaveních Prověřování a rizika


Informace o ochraně technologií SONAR

Funkce Symantec Online Network for Advanced Response (SONAR) poskytuje ochranu před hrozbami v reálném čase pomocí proaktivního zjišťování bezpečnostních rizik na počítači. Funkce SONAR identifikuje vznikající hrozby na základě chování aplikací. Funkce SONAR je rychlejší než tradiční technologie detekce hrozeb založené na signaturách. Funkce SONAR zjišťuje nebezpečný kód a chrání vás před ním ještě dříve, než jsou definice viru k dispozici prostřednictvím aktualizace LiveUpdate.

Funkce SONAR sleduje váš systém a odhaluje nebezpečné aktivity pomocí heuristických detekcí.

Funkce SONAR automaticky blokuje a odstraňuje hrozby s vysokou pravděpodobností. Aplikace Norton 360 vám oznámí nalezení a odstranění hrozeb s vysokou pravděpodobností. Funkce SONAR poskytuje nejvyšší kontrolu při zjištění hrozeb s nízkou pravděpodobností.

Odkaz Zobrait podrobnosti v oznamovacím okně vám umožňuje prohlédnout si souhrn vyřešených hrozeb s vysokou pravděpodobností. Podrobnosti můžete nalézt v kategorii Vyřešená rizika zabezpečení v okně Historie zabezpečení.

Další informace

Vypnutí nebo zapnutí funkce Ochrana technologií SONAR


Vypnutí nebo zapnutí funkce Ochrana technologií SONAR

Technologie SONAR vás chrání před nebezpečným kódem, dříve než jsou definice viru k dispozici prostřednictvím aktualizace LiveUpdate. Ve výchozím nastavení je funkce Ochrana technologií SONAR zapnutá, aby proaktivně vyhledávala v počítači neznámá bezpečnostní rizika.

Pokud funkci Ochrana technologií SONAR vypnete, zobrazí se výstraha ochrany. Tato výstraha ochrany umožňuje zadat dobu, během níž bude funkce Ochrana technologií SONAR vypnutá.

Poznámka:

Je-li funkce Auto-Protect vypnutá, funkce Ochrana technologií SONAR je také deaktivována. V takovém případě počítač není chráněn před novými hrozbami.

Vypnutí nebo zapnutí funkce Ochrana technologií SONAR

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Ochrana před viry.

  3. Na kartě Automatická ochrana v části Ochrana v reálném čase v řádku Ochrana technologií SONAR můžete provést jednu z následujících akcí:

    • Chcete-li vypnout funkci Ochrana technologií SONAR, přepněte přepínač Zapnuto/Vypnuto doprava do polohy Vypnuto.

    • Chcete-li zapnout funkci Ochrana technologií SONAR, přepněte přepínač Zapnuto/Vypnuto doleva do polohy Zapnuto.

  4. V okně Nastavení klepněte na tlačítko Použít.

Další informace

Informace o ochraně technologií SONAR


Prověřování dokumentů sady Office

Aplikace Norton 360 chrání všechny dokumenty sady Office, které přijmete e-mailem, stáhnete z Internetu nebo získáte z přenosných médií. Automatickým prověřováním všech souborů sady Office aplikace Norton 360 udržuje vyšší úroveň zabezpečení. Aplikace Norton 360 prověřuje dokumenty sady Office při otevření.

Ve výchozím nastavení je možnost Automatické prověřování dokumentů sady Microsoft Office v části Prověřování počítače v okně Ochrana před viry vypnutá. Chcete-li automaticky prověřovat soubory sady Microsoft Office, je třeba zapnout tuto možnost.

Můžete použít možnost Automatické prověřování dokumentů sady Microsoft Office v části Prověřování počítače, chcete-li prověřit dokumenty následujících aplikací sady Microsoft Office:

winword.exe | Microsoft Word
excel.exe | Microsoft Excel
powerpnt.exe | Microsoft Power Point
visio.exe | Microsoft Visio
msaccess.exe | Microsoft Access
winproj.exe | Microsoft Project

Aplikace Norton 360 prověřuje dokumenty sady Office a chrání před hrozbami včetně makro virů a infikovaných vestavěných objektů. Aplikace Norton 360 používá k prověřování jednotlivých typů dokumentů sady Office různé způsoby.


Informace o tichém režimu

Aplikace Norton 360 nabízí celou řadu řešení a funkcí pro zpracování virů a jiných bezpečnostních hrozeb. Aplikace Norton 360 také zobrazuje prostřednictvím výstrah a oznámení informace o tom, jak lze zjistit a odstranit viry a jiné bezpečnostní hrozby. Při provádění důležitých úloh na vašem počítači zpravidla nechcete, aby se zobrazovaly varovné zprávy. Aplikace Norton 360 podle zvoleného typu funkce Tichý režim potlačuje výstrahy a oznámení a dočasně přeruší většinu činností probíhajících na pozadí.

Aplikace Norton 360 nabízí následující typy tichého režimu:

Tichý režim | Tichý režim, který je možné ručně zapnout na určenou dobu.
Zjišťování při celoobrazovkovém režimu | Tichý režim, který aplikace Norton 360 zapíná automaticky při zjištění aplikace v celoobrazovkovém režimu a který se vypíná při zastavení této aplikace.
Bezobslužný režim | Tichý režim, který aplikace Norton 360 automaticky zapíná při zjištění úlohy vypalování disku nebo nahrávání televize pomocí systému Media Center. Aplikace Norton 360 také automaticky zapíná Bezobslužný režim, když spouštíte program, který je na seznamu Programy v Bezobslužném režimu. Aplikace Norton 360 vypíná Bezobslužný režim až po dokončení relace vypalování disku nebo nahrávání televizního programu. Aplikace Norton 360 také vypíná Bezobslužný režim, když přestane zjišťovat spuštěné instance programů, které jsou obsaženy v seznamu Programy v Bezobslužném režimu.

Ikona aplikace Norton 360 zobrazuje stav zapnutí tichého režimu v oznamovací oblasti v pravém rohu hlavního panelu. Ikona se po zapnutí funkce Tichý režim změní na symbol půlměsíce. Aplikace Norton 360 oznámí vypnutí tichého režimu..

Souhrnné informace o tichém režimu můžete zobrazit prostřednictvím kategorií Historie posledních položek, Celá historie a Tichý režim v okně Historie zabezpečení.

Souhrn obsahuje následující informace:

  • Zapnutí nebo vypnutí funkce Tichý režim.

  • Typ Tichého režimu, tj. Tichý režim nebo Bezobslužný režim

  • Typ programu, který zapíná funkci Tichý režim, jako je vypalování disků nebo nahrávání TV.

  • Název uživatelem určeného programu, který zapíná Tichý režim

  • Čas a datum zapnutí a vypnutí funkce Tichý režim.

Další informace

Tichý režim, který můžete zapnout ručně

Automatické spouštění Tichého režimu

Bezobslužný režim


Tichý režim, který můžete zapnout ručně

Aplikace Norton 360 umožňuje ručně zapnout Tichý režim po zadanou dobu. Pokud je aktivován tichý režim, potlačí aplikace Norton 360 výzvy a přeruší činnosti probíhající na pozadí na dobu, kterou jste určili. Stav Tichého režimu můžete ověřit v oznamovací oblasti na pravém konci panelu úloh. Ikona aplikace Norton 360 v oznamovací oblasti se při zapnutí Tichého režimu změní na symbol půlměsíce. Ruční zapnutí Tichého režimu před provedením úloh pomáhá předcházet výstrahám, oznámením a aktivitám na pozadí, které by vás v růběhu stanovené doby přerušovaly v práci.

Tichý režim lze zapnout na dobu jedné hodiny, dvou hodin, čtyř hodin, šesti hodin nebo jednoho dne. Po uplynutí požadované doby aplikace Norton 360 tichý režim vypne. Tichý režim lze kdykoli vypnout ručně. Aplikace Norton 360 zobrazí po vypnutí Tichého režimu oznámení. Činnosti přerušené během Tichého režimu se po jeho vypnutí opět spustí.

Další informace

Ruční zapnutí nebo vypnutí tichého režimu


Ruční zapnutí nebo vypnutí tichého režimu

Tichý režim můžete ručně zapnout před provedením důležité úlohy na vašem počítači na určitou dobu. Tichý režim lze zapnout na dobu jedné hodiny, dvou hodin, čtyř hodin, šesti hodin nebo jednoho dne. Ikona aplikace Norton 360 zobrazuje stav zapnutí tichého režimu v oznamovací oblasti v pravém rohu hlavního panelu. Aplikace Norton 360 oznámí vypnutí tichého režimu. Po vypnutí tichého režimu zobrazuje aplikace Norton 360 výstrahy i v případě, že zaznamenala činnosti související se zabezpečením během aktivace tichého režimu.

Tichý režim je možné zapnout nebo vypnout pomocí okna Nastavení nebo Úlohy Norton. Zapnout nebo vypnout tichý režim můžete také pomocí ikony aplikace Norton 360 v oznamovací oblasti hlavního panelu.

Zapnutí tichého režimu z okna Nastavení

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Nastavení pro správu.

  3. V části Nastavení tichého režimu v řádku Tichý režim přepněte přepínač Zapnuto/Vypnuto doleva do polohy Zapnuto.

  4. V okně Nastavení klepněte na tlačítko Použít.

  5. V dialogovém okně Zapnout tichý režim v rozevíracím seznamu Zvolte dobu trvání vyberte, na jak dlouho chcete tichý režim zapnout a klepněte na tlačítko OK.

Vypnutí tichého režimu z okna Nastavení

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Nastavení pro správu.

  3. V části Nastavení tichého režimu v řádku Tichý režim přepněte přepínač Zapnuto/Vypnuto doprava do polohy Vypnuto.

  4. V okně Nastavení klepněte na tlačítko Použít.

Zapnutí tichého režimu z okna Úlohy Norton

  1. V hlavním okně aplikace Norton 360 klepněte na položku Úlohy Norton.

  2. V okně Úlohy Norton přepněte přepínač Zapnuto/Vypnuto vedle položky Tichý režim doleva do polohy Zapnuto.

  3. V dialogovém okně Zapnout tichý režim v rozevíracím seznamu Zvolte dobu trvání vyberte, na jak dlouho chcete tichý režim zapnout a klepněte na tlačítko OK.

  4. Klepněte na tlačítko Zavřít.

Vypnutí tichého režimu z okna Úlohy Norton

  1. V hlavním okně aplikace Norton 360 klepněte na položku Úlohy Norton.

  2. V okně Úlohy Norton přepněte přepínač Zapnuto/Vypnuto vedle položky Tichý režim doprava do polohy Vypnuto.

  3. Klepněte na tlačítko Zavřít.

Zapnutí tichého režimu z oznamovací oblasti hlavního panelu

  1. V oznamovací oblasti hlavního panelu systému Windows klepněte pravým tlačítkem myši na ikonu Norton 360 a potom klepněte na možnost Zapnout tichý režim.

  2. V dialogovém okně Zapnout tichý režim v rozevíracím seznamu Zvolte dobu trvání vyberte, na jak dlouho chcete tichý režim zapnout a klepněte na tlačítko OK.

Vypnutí tichého režimu z oznamovací oblasti hlavního panelu

  • V oznamovací oblasti hlavního panelu systému Windows klepněte pravým tlačítkem myši na ikonu aplikace Norton 360 a potom klepněte na možnost Vypnout tichý režim.

Další informace

Informace o tichém režimu


Automatické spouštění Tichého režimu

Když se díváte na film, hrajete hry nebo přehráváte prezentaci, máte aplikaci spuštěnou v režimu celé obrazovky. Aplikace Norton 360 zjistí aplikaci, kterou máte spuštěnou v režimu celé obrazovky, a automaticky povolí tichý režim. Pokud je aktivován tichý režim, potlačí aplikace Norton 360 většinu výstrah a přeruší činnosti probíhající na pozadí. Aktivní zůstanou pouze ty činnosti, jež se podílejí na ochraně počítače před viry a dalšími bezpečnostními hrozbami. Nízký počet činností probíhajících na pozadí rovněž zaručuje vysoký výkon počítače. Přerušené aktivity se opět spustí, jakmile ukončíte používání aplikace v režimu celé obrazovky.

Tichý režim také pomáhá udržovat nepřerušenou relaci zařízení Media Center Extender. Relace zařízení Media Center Extender je rozšířená relace systému Media Center pro zábavní zařízení, jako je televize. Výstrahy a upozornění, které se zobrazí během relace zařízení Media Center Extender, odpojí relaci mezi hostitelským počítačem a zábavním zařízením. Aplikace Norton 360 identifikuje relaci zařízení Media Center Extender jako aplikaci zobrazenou přes celou obrazovku a zahájí Tichý režim. Je-li Tichý režim povolen, aplikace Norton 360 potlačí výstrahy a oznámení a pozastaví činnosti na pozadí, aby relace zařízení Media Center Extender nebyla přerušována.

Další informace

Vypnutí nebo zapnutí možnosti Zjišťování při celoobrazovkovém režimu


Vypnutí nebo zapnutí možnosti Zjišťování při celoobrazovkovém režimu

Pomocí možnosti Zjišťování při celoobrazovkovém režimu v okně Nastavení můžete automaticky zapnout nebo vypnout Tichý režim, když aplikace Norton 360 zjistí aplikaci v celoobrazovkovém režimu. Ve výchozím nastavení je po nainstalování aplikace Norton 360 možnost Zjišťování při celoobrazovkovém režimu zapnutá.

Vypnutí možnosti Zjišťování při celoobrazovkovém režimu

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Nastavení pro správu.

  3. V části Nastavení tichého režimu v řádku Zjišťování při celoobrazovkovém režimu přepněte přepínač Zapnuto/Vypnuto doleva do polohy Zapnuto.

  4. V okně Nastavení klepněte na tlačítko Použít.

Zapnutí možnosti Zjišťování při celoobrazovkovém režimu

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Nastavení pro správu.

  3. V části Nastavení tichého režimu v řádku Zjišťování při celoobrazovkovém režimu přepněte přepínač Zapnuto/Vypnuto doprava do polohy Vypnuto.

  4. V okně Nastavení klepněte na tlačítko Použít.


Bezobslužný režim

Aplikace Norton 360 automaticky zapne Bezobslužný režim, pokud provádíte úkoly vyžadující vyšší využití systémových prostředků. Je-li Bezobslužný režim zapnutý, aplikace Norton 360 pozastaví činnosti na pozadí a umožní úloze maximální využit prostředky k dosažení lepšího výkonu.

Je možné nastavit, aby aplikace Norton 360 automaticky povolovala bezobslužný režim při následujících úlohách:

  • Vypalování disku aplikací IMAPI 2.0

  • Nahrávání televize aplikací Media Center

Kromě toho lze konfigurovat aplikaci Norton 360 tak, aby povolila bezobslužný režim při spuštění zvoleného programu.

Následující tabulka vysvětluje různé možnosti:

Vypalování disku aplikací IMAPI 2.0

Pokud používáte k vypalování disků CD nebo DVD aplikaci Media Center, aplikace Norton 360 automaticky povolí bezobslužný režim, pokud je možnost Vypalování disku aplikací IMAPI 2.0 zapnuta. Ve výchozím nastavení je možnost Vypalování disku aplikací IMAPI 2.0 zapnutá. Je-li Bezobslužný režim povolen, aplikace Norton 360 pozastaví činnosti na pozadí, aby zlepšila výkon relace vypalování disku. Aplikace Norton 360 ale bude i nadále během této relace zobrazovat výstrahy a oznámení.

Aplikace Norton 360 podporuje zapnutím funkce Bezobslužný režim následující aplikace vypalování disku v systému Media Center:

  • IMAPI 2.0

  • J. River MEDIA CENTER (verze 13.0.125 a novější)

Aplikace Norton 360 zapne funkci Bezobslužný režim při spuštění vypalování disku CD nebo DVD pomocí aplikace Media Center. Aplikace Norton 360 vypne bezobslužný režim po dokončení relace vypalování. Funkci Bezobslužný režim není možné vypnout během relace vypalování disku vypnutím možnosti Vypalování disku aplikací IMAPI 2.0 v okně Nastavení.

Nahrávání televize aplikací Media Center

Pokud používáte k nahrávání televizního programu aplikaci Media Center, aplikace Norton 360 automaticky povolí bezobslužný režim, pokud je možnost Nahrávání televize Media Center. Ve výchozím nastavení je možnost Nahrávání televize aplikací Media Center zapnuta. Je-li Bezobslužný režim povolen, aplikace Norton 360 pozastaví činnosti na pozadí, aby zlepšila výkon relace nahrávání televizních vysílání. Aplikace Norton 360 ale bude i nadále během této relace zobrazovat výstrahy a oznámení.

Aplikace Norton 360 podporuje zapnutím funkce Bezobslužný režim následující aplikace systému Media Center:

  • Windows Media Center

    Abyste povolili použití funkce Bezobslužný režim při relaci sledování televize v systému Windows Media Center, restartujte počítač po instalaci aplikace Norton 360.

  • J. River MEDIA CENTER (verze 13.0.125 a novější)

Aplikace Norton 360 zapne funkci Bezobslužný režim po zapnutí nahrávání televizního programu. Funkce Bezobslužný režim je po zapnutí vypnuta až při dokončení relace nahrávání. Funkci Bezobslužný režim není možné vypnout během relace nahrávání televizního programu vypnutím možnosti Nahrávání televize aplikací Media Center v okně Nastavení.

Na seznam Programy v Bezobslužném režimu můžete také ručně přidat programy, při jejichž spuštění má aplikace Norton 360 zapnout Bezobslužný režim. Při spuštění programu, který jste přidali na seznam, aplikace Norton 360 tento program detekuje a zapne Bezobslužný režim.

Další informace

Možnosti vypnutí a zapnutí Bezobslužného režimu

Programy specifikované uživatelem


Možnosti vypnutí a zapnutí Bezobslužného režimu

Můžete zapnout nebo vypnout možnosti Bezobslužného režimu, jako je Vypalování disku aplikací IMAPI 2.0 nebo Nahrávání televize aplikací Media Center, a to v okně Nastavení. Ve výchozím nastavení jsou možnosti bezobslužného režimu zapnuty. Provedete-li úlohu týkající se zapnuté možnosti, aplikace Norton 360 tuto úlohu nalezne a automaticky zapne Tichý režim. Pokud například zapnete možnost Vypalování disku aplikací IMAPI 2.0 a zahájíte vypalování disku pomocí aplikace systému Media Center. V takovém případě aplikace Norton 360 detekuje relaci vypalování disku a zapne Bezobslužný režim.

Aplikace Norton 360 zapne Bezobslužný režim, jakmile zahájíte nahrávání televizního programu nebo vypalování disku CD či DVD. Funkce Bezobslužný režim je po zapnutí vypnuta až při dokončení relace nahrávání televizního programu nebo vypalování disku. Během těchto relací nemůžete Bezobslužný režim vypnout pomocí možností v okně Nastavení.

Vypnutí nebo zapnutí funkce Vypalování disku aplikací IMAPI 2.0

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Nastavení pro správu.

  3. V části Bezobslužný režim pro zjišťování proveďte jednu z následujících akcí:

    • Chcete-li zjišťování vypnout, v řádku Vypalování disku aplikací IMAPI 2.0 přesuňte přepínač Zapnuto/Vypnuto doprava do polohy Vypnuto.

    • Chcete-li zjišťování zapnout, v řádku Vypalování disku aplikací IMAPI 2.0 přesuňte přepínač Zapnuto/Vypnuto doleva do polohy Zapnuto.

  4. V okně Nastavení klepněte na tlačítko Použít.

Vypnutí nebo zapnutí Nahrávání televize aplikací Media Center

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Nastavení pro správu.

  3. V části Bezobslužný režim pro zjišťování proveďte jednu z následujících akcí:

    • Chcete-li zjišťování relace nahrávání televizního programu vypnout, v řádku Nahrávání televize aplikací Media Center přesuňte přepínač Zapnuto/Vypnuto doprava do polohy Vypnuto.

    • Chcete-li zjišťování relace nahrávání televizního programu zapnout, v řádku Nahrávání televize aplikací Media Center přesuňte přepínač Zapnuto/Vypnuto doleva do polohy Zapnuto.

  4. V okně Nastavení klepněte na tlačítko Použít.


Programy specifikované uživatelem

Aplikace Norton 360 automaticky zapne Tichý režim, pokud detekuje relaci nahrávání televizního programu nebo vypalování disku. Na seznam Programy v Bezobslužném režimu můžete dále ručně přidat programy, při jejichž spuštění má aplikace Norton 360 zapnout Bezobslužný režim. Pokud aplikace Norton 360 detekuje spuštěnou relaci programu přidaného do seznamu, automaticky zapne Bezobslužný režim. Je-li zapnutý Bezobslužný režim, aplikace Norton 360 pozastaví aktivity na pozadí, ale nepotlačuje výstrahy a oznámení.

Můžete také přidat spuštěný program do seznamu Programy v Bezobslužném režimu. Přidáte-li však spuštěný program, aplikace Norton 360 nedetekuje jeho aktuální spuštěnou relaci, aby spustila Tichý režim. Aplikace Norton 360 zapne Bezobslužný režim při příštím spuštění programu.

Můžete také odebrat spuštěný program ze seznamu Programy v Bezobslužném režimu. Avšak je-li zapnutý Bezobslužný režim, vypne se až poté, co se všechny spuštěné instance všech programů na seznamu dokončí. Bezobslužný režim nemůžete vypnout odebráním spuštěného programu ze seznamu.

Údaje o programech, které přidáte do seznamu Programy v Bezobslužném režimu nebo ze seznamu odstraníte si, můžete prohlédnout v okně Historie zabezpečení.

Další informace

Přidávání programů na seznam Programy specifikované uživatelem

Odebírání programů z Programů specifikovaných uživatelem


Přidávání programů na seznam Programy specifikované uživatelem

Na seznam Programy v Bezobslužném režimu můžete ručně přidat programy, při jejichž spuštění má aplikace Norton 360 zapnout Bezobslužný režim. Při spuštění programu, který jste přidali na seznam, aplikace Norton 360 tento program detekuje a zapne Bezobslužný režim.

Můžete také přidat spuštěný program do seznamu Programy v Bezobslužném režimu. Přidáte-li však spuštěný program, aplikace Norton 360 nedetekuje jeho aktuální spuštěnou relaci, aby spustila Bezobslužný režim. Aplikace Norton 360 zapne Bezobslužný režim při příštím spuštění programu.

Do seznamu Programy v Bezobslužném režimu můžete přidávat pouze programy s příponou .exe.

Přidání programu

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Nastavení pro správu.

  3. V části Nastavení Tichého režimu v řádku Programy specifikované uživatelem klepněte na možnost Konfigurovat.

  4. V okně Programy v Bezobslužném režimu klepněte na tlačítko Přidat.

  5. V dialogovém okně Přidat program najděte umístění souboru, který chcete přidat do okna Programy v Bezobslužném režimu.

  6. Vyberte příslušný soubor a klepněte na tlačítko Otevřít.

  7. V okně Programy v Bezobslužném režimu klepněte na tlačítko OK.


Odebírání programů z Programů specifikovaných uživatelem

Můžete také odebrat program ze seznamu Programy v Bezobslužném režimu. Aplikace Norton 360 nezapne Bezobslužný režim, pokud příště nalezne spuštěnou relaci programu, který byl odebrán.

Můžete také odebrat spuštěný program ze seznamu Programy v Bezobslužném režimu. Avšak je-li zapnutý Bezobslužný režim, vypne se až poté, co se všechny spuštěné instance všech programů na seznamu dokončí. Bezobslužný režim nemůžete vypnout odebráním spuštěného programu ze seznamu.

Odstranění programu

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Nastavení pro správu.

  3. V části Nastavení Tichého režimu v řádku Programy specifikované uživatelem klepněte na možnost Konfigurovat.

  4. V okně Programy v Bezobslužném tichém režimu vyberte program, který chcete odstranit, a poté klepněte na možnost Odebrat.

  5. V potvrzovací zprávě klepněte na tlačítko Ano.

  6. V okně Programy v Bezobslužném režimu klepněte na tlačítko OK.


Reakce na problémy týkající se zabezpečení

Tato část obsahuje následující témata:

  • Co dělat v případě nalezení bezpečnostního rizika


Co dělat v případě nalezení bezpečnostního rizika

Pro zpracování virů a dalších bezpečnostních hrozeb, které zjistí, nabízí aplikace nabízí celou řadu řešení a funkcí.

Dále aplikace poskytuje řešení bezpečnostních rizik, jako je spyware a adware.

Další informace

Zjišťování virů, spywaru a dalších rizik

Kontrola oznámení funkce Auto-Protect

Reakce na rizika zjištěná při prověřování

Činnosti, když aplikace Norton 360 nedokáže soubor opravit


Zjišťování virů, spywaru a dalších rizik

Viry a další bezpečnostní hrozby lze zjistit pomocí ručního nebo vlastního prověřování. Funkce Auto-Protect takové hrozby zjišťuje, když provádíte činnosti s infikovaným souborem. Hrozby se mohou také vyskytnout při relaci programu pro rychlé zasílání zpráv, při odesílání e-mailu nebo při ručním nebo vlastním prověřování.

Také bezpečnostní rizika, jako je spyware a adware, mohou být odhalena během těchto činností.

Nejprve budou prověřeny soubory, které již systém nakazily nebo které by jej mohly nakazit při dalším spuštění počítače.

Patří sem následující soubory:

  • soubory spojené s procesy, které jsou aktuálně spuštěné v paměti,

  • soubory s položkami spouštěcí složky,

  • soubory se záznamy v souborech INI pro spuštění systému,

  • soubory se záznamy ve spouštěcích dávkových souborech systému,

  • soubory, na které odkazují klíče registru spuštění systému.

Pokud je během této části ručního prověřování zjištěn infikovaný soubor, je opraven nebo odebrán. Nepotřebné odkazy jsou z počítače také odebrány. Než se pokusíte opravit, přesunout do karantény nebo odstranit infikovaný soubor, jehož proces je spuštěn v paměti, pokusí se aplikace tento proces ukončit. Zobrazí se varování a výzva k zavření všech nepotřebných programů. Teprve potom je proces ukončen.

Informace o zjištěných virech a dalších bezpečnostních hrozbách můžete zobrazit v historii zabezpečení.

Historie zabezpečení také obsahuje informace o spywaru, adwaru a dalších bezpečnostních rizicích.

Další informace

Zobrazení položek v Historii zabezpečení


Kontrola oznámení funkce Auto-Protect

Funkce Auto-Protect vyhledává viry, červy a trojské koně v souborech v případě, že s nimi provádíte nějakou akci, například přesunutí, kopírování nebo otevření.

Dále je prověřuje z hlediska přítomnosti spywaru, adwaru a dalších bezpečnostních rizik.

Pokud funkce Auto-Protect zjistí podezřelou činnost, zaznamená upozornění do protokolu v historii zabezpečení a zobrazí zprávu, že bylo nalezeno a vyřešeno riziko.

Pokud funkce Auto-Protect zjistí jeden nebo více virů, viry buď opraví, nebo odstraní a oznámí vám to. Oznámení informuje o tom, který soubor byl opraven nebo odstraněn a který virus, trojský kůň nebo červ infikoval soubor. Žádná další akce není nutná.

Kontrola upozornění funkce Auto-Protect

  1. V hlavním okně aplikace Norton 360 klepněte na položku Úlohy.

  2. V okně Úlohy v části Obecné úlohy klepněte na položku Zobrazení historie zabezpečení.

  3. V rozevíracím seznamu Ukázat vyberte kategorii položek, pro kterou chcete kontrolovat výstrahy funkce Auto-Protect.

    Máte následující možnosti:

    Historie posledních položek

    Kontroluje upozornění funkce Auto-Protect, které jste obdrželi za posledních sedm dnů.

    Celá historie

    Kontroluje všechna upozornění funkce Auto-Protect, které jste obdrželi.

  4. V pravém podokně klepněte na odkaz Možnosti.

    Pokud je nalezeno jedno či více bezpečnostních rizik (jako je spyware), můžete u těchto položek provést akci.

  5. V okně Byla zjištěna hrozba vyberte příslušnou akci pro riziko.

    V okně Byla zjištěna hrozba jsou k dispozici například následující možnosti:

    Obnovit tento soubor

    Vrátí bezpečnostní riziko uložené v karanténě zpět do původního umístění v počítači.

    Tato možnost je k dispozici pouze pro zjištěné virové hrozby.

    Obnovit a vyloučit tento soubor

    Vrátí vybranou položku v karanténě do původního umístění a vyloučí položku ze zjišťování při budoucím prověřování.

    Tato možnost je k dispozici pouze pro zjištěné nevirové hrozby.

    Vyloučit tento program

    Vyloučí bezpečnostní riziko z dalšího prověřování.

    Aplikace Norton 360 přidá bezpečnostní riziko do seznamu příslušných vyloučených položek.

    Odebrat tento soubor (doporučeno).

    Odstraní bezpečnostní riziko z počítače a uloží je do karantény.

    Tato možnost je k dispozici pro bezpečnostní rizika, která vyžadují vaši pozornost.

    Odebrat tento soubor

    Odstraní vybrané bezpečnostní riziko z počítače a uloží je do karantény.

    Tato možnost je k dispozici pro bezpečnostní rizika, která vyžadují vaši pozornost pro ruční odstranění.

    Tato možnost je k dispozici také pro bezpečnostní rizika, která byla do karantény přidána ručně.

    Odebrat tento soubor z historie.

    Odebere vybranou položku bezpečnostního rizika z protokolu Historie zabezpečení.

    Získat nápovědu (doporučeno)

    Přesměruje vás na webovou stránku oddělení Symantec Security Response.

    Tato možnost je k dispozici pro bezpečnostní rizika, která vyžadují vaši pozornost pro ruční odstranění. Informace o riziku a pokyny pro jeho odstranění najdete na webové stránce oddělení Symantec Security Response.

    Odeslat do společnosti Symantec

    Odešle bezpečnostní riziko společnosti Symantec.

    V některých případech aplikace Norton 360 nemusí identifikovat položku jako hrozbu zabezpečení, ale můžete se domnívat, že je položka infikována. V takovém případě použijte tuto možnost a odešlete položku společnosti Symantec za účelem další analýzy.

Další informace

Zobrazení položek v Historii zabezpečení


Reakce na rizika zjištěná při prověřování

Na konci prověřování se v okně Činnosti a podrobnosti o prověřování zobrazí seznam všech činností a stručný přehled výsledků. U některých činností je možné zobrazit podrobnější informace o výsledcích prověřování klepnutím na odkaz Podrobnosti. Pro zpracování všech položek, které nebyly zpracovány během prověřování, lze použít rozevírací seznam Zobrazit v okně Historie zabezpečení.

Další informace

Zobrazení položek v Historii zabezpečení


Činnosti, když aplikace Norton 360 nedokáže soubor opravit

Jedním z nejčastějších důvodů, proč aplikace Norton 360 nemůže automaticky opravit nebo odstranit infikovaný soubor, je neaktuální verze aktualizací definic. Spusťte funkci LiveUpdate a potom spusťte prověřování znovu.

Pokud to nefunguje, přečtěte si informace v okně Historie zabezpečení - upřesnit, abyste zjistili, které typy souborů nelze opravit. Můžete provést jednu z následujících akcí podle typu souboru:

Infikované soubory

Zde si můžete zobrazit typ souboru s nalezeným rizikem. Tato informace pomáhá v rozhodování, která akce by měla být v závislosti na typu souboru provedena.

Například si můžete zobrazit napadené soubory s následujícími příponami (může být napaden jakýkoli soubor):

  • .exe

  • .doc

  • .dot

  • .xls

Hlavní zaváděcí záznam pevného disku, zaváděcí záznam nebo systémové soubory (jako IO.SYS nebo MSDOS.SYS), zaváděcí záznam a systémové soubory diskety

Nahraďte je pomocí disků s operačním systémem.

Další informace

Služba LiveUpdate

Aktualizace programu a definic


Vysvětlení výstrah a zpráv

Tato část obsahuje následující témata:

  • Informace o výstrahách a zprávách aplikace Norton 360

  • Správa zpráv a výstrah

  • Typy rizik

  • Typy hrozeb

  • Typy virů


Informace o výstrahách a zprávách aplikace Norton 360

Aplikace Norton 360 bezpečně chrání, a to většinou na pozadí, počítač před viry a jinými riziky, abyste se mohli soustředit jen na práci s počítačem. Zelený odznak na ikoně stavu aplikace Norton 360 v dolním pravém rohu obrazovky počítače značí, že ochrana je aktuální. Počítač je zabezpečený a můžete jej s důvěrou používat. Pokud se zelená změní na oranžovou nebo červenou, měli byste otevřít aplikaci Norton 360 a zjistit, k jakým problémům v aplikaci Norton 360 došlo.

Další informace

Informace o ikoně aplikace Norton 360


Správa zpráv a výstrah

Aplikace Norton 360 zobrazuje zprávy různými způsoby a na různých místech.

Zprávy se mohou zobrazovat na následujících místech:

Hlavní panel na pracovní ploše systému Windows

V oznamovací oblasti na pravém konci panelu úloh se zobrazí několik typů zpráv aplikace Norton 360. Příkladem je situace, kdy byl počítač vypnut nebo nebyl po určitou dobu připojen k Internetu. V takovém případě se může zobrazit zpráva, že ochrana není aktuální.

Dále se zobrazí zpráva v případě, že bylo vypnuto zabezpečení. Tato zpráva vás upozorní na to, že počítač nemusí být zabezpečený, a zobrazí nápovědu k zapnutí požadovaného nastavení.

Ve většině případů můžete klepnutím na varování otevřít aplikaci Norton 360 a problémy vyřešit.

Celkový stav v hlavním okně aplikace Norton 360

Výstrahy a jiné zprávy se zobrazují v horní části hlavního okna. Barva zprávy naznačuje její naléhavost. Má-li zpráva zelenou barvu, počítač je chráněn. Má-li zpráva oranžovou nebo červenou barvu, musíte provést příslušnou akci, abyste zůstali chráněni.

Norton 360 - kategorie ochrany a podrobnosti

Aplikace Norton 360 zobrazuje jednotlivé stavové oblasti pro každou funkci ochrany, jako je Zabezpečení počítače, Ochrana identity, Zálohování a Optimalizace počítače. Stavové oblasti informují o tom, kolik problémů je třeba vyřešit pro každou funkci. Chcete-li získat více informací o těchto událostech, můžete u každé stavové oblasti využít možnost Zobrazit podrobnosti. Můžete použít možnost Opravit ihned, chcete-li vyřešit všechny události, které je třeba vyřešit k ochraně počítače.


Typy rizik

Rizikem může být jakákoli položka, kterou lze využít k poškození počítače a jeho dat nebo kterou lze využít k odcizení dat. Aplikace Norton 360 chrání systém před řadou rizik.

Rizika jsou řazena do několika kategorií:

Nebezpečný software | Tyto programy jsou navrženy tak, aby poškodily počítač. Patří mezi ně hrozby, jako například viry, červi a trojské koně. Nebezpečný software je někdy nazýván „malware".
Spyware | Tyto programy se v počítači automaticky skrývají. Sledují vaši činnost v počítači, hledají v něm uložené informace a odesílají je svým tvůrcům.
Slabá místa | Jedná se o nedostatky legálního softwaru, které lze využít za účelem poškození dat, blokování dat nebo odcizení informací. Slabá místa jsou obvykle zneužívána prostřednictvím síťového připojení.

Další informace

Typy virů

Typy hrozeb


Typy hrozeb

Hrozbou je software, který byl vytvořen tak, aby ničil, upravoval, odesílal nebo blokoval data.

Hrozby spadají do těchto kategorií:

Viry | Viry jsou malé programy, které se vážou k jiným programům a které se automaticky replikují.
Červi | Červi jsou programy podobné virům. Kopírují se mezi počítači, avšak nevážou se k jiným programům.
Trojští koně | Jedná se o destruktivní programy, které se „vydávají" za programy jiných typů. Při spuštění mohou způsobit poškození.

Aplikace Norton 360 prověřuje počítač na přítomnost virů, trojských koňů a jiných záměrně destruktivních programů. Také sleduje internetové připojení, čímž chrání počítač před internetovými hrozbami, které využívají slabých míst softwaru.

Další informace

Typy rizik

Typy virů


Typy virů

Vir je malý program, který je určen ke změně fungování počítače bez souhlasu nebo vědomí jeho uživatele.

Aby byl program označen za vir, musí splňovat následující podmínky:

  • Spouští se bez zásahu uživatele

  • Automaticky se kopíruje a šíří do jiných počítačů

Ne všechny viry byly vytvořeny, aby způsobovaly poškození počítače. Výkon a stabilitu počítače však mohou nepříznivě ovlivnit i neškodné viry. Aplikace Norton 360 odstraňuje z počítače veškeré viry.

Viry spadají do následujících několika kategorií:

Programy napadající soubory | Tyto viry napadají soubory programů. Spuštěné nakažené soubory se mohou stát nositelem virů, a tím mohou nakazit další programové soubory. Aplikace Norton 360 prověřuje veškeré programové soubory v počítači, aby zjistila a odstranila každý vir napadající soubory programů.
Viry spouštěcího sektoru | Tyto viry se přesunují do systémových oblastí počítače a aktivují se po spuštění počítače. Mohou proniknout na disky nebo jiná paměťová zařízení připojená k počítači Aplikace Norton 360 prověřuje systémové oblasti počítače, aby vyhledala o odstranila viry spouštěcího sektoru.
Multipartitní viry | Tyto viry využívají techniku virů spouštěcího sektoru i virů napadajících soubory programů. Aplikace Norton 360 prověřuje systém na tyto viry a v případě detekce je odstraní.
Makroviry | Tyto viry se vážou na datové soubory, které obsahují spustitelné součásti, jako například soubory tabulkového procesoru, prezentace a textové soubory. Tyto viry se šíří, když program spustí spustitelnou část datového souboru. Aplikace Norton 360 prověří datové soubory na makroviry a v případě detekce takový vir odstraní.

Aplikace Norton 360 prověřuje počítač na známé i neznámé viry.

Známé viry jsou automaticky zjištěny a opraveny. Neznámé viry jsou zjištěny tak, že se provede analýza každého spustitelného souboru, zda soubor nevykazuje různé vlastnosti charakteristické pro viry. Aplikace Norton 360 se navíc automaticky aktualizuje prostřednictvím Internetu. Tyto aktualizace rozšiřují a vylepšují seznam známých virů.

Další informace

Typy rizik

Typy hrozeb


Provádění rutinních úloh

Tato část obsahuje následující témata:

  • Zapnutí nebo vypnutí automatických úloh

  • Informace o plánování automatických úloh

  • Informace o plánování zálohování

  • Zadání časového limitu nečinnosti

  • Výběr prověřování


Zapnutí nebo vypnutí automatických úloh

Aplikace Norton 360 spouští na pozadí řadu činností pro zabezpečení počítače. Mezi tyto automatické činnosti patří prověřování na viry, sledování internetového připojení, aktualizace záloh a stahování aktualizací zabezpečení. Tyto činnosti probíhají na pozadí, je-li počítač zapnutý.

Pokud nějaká položka vyžaduje vaši pozornost, aplikace Norton 360 zobrazí informace o aktuálním stavu a výzvu k provedení určité úlohy. Pokud se žádná zpráva nezobrazuje, aplikace Norton 360 dělá svou práci a počítač je chráněn.

Aplikaci Norton 360 lze kdykoli otevřít, chcete-li zjistit základní informace o stavu počítače nebo zobrazit podrobnosti o jeho zabezpečení.

Občas se v pravém dolním rohu hlavního panelu systému Windows zobrazí malá zpráva informující o probíhající činnosti na pozadí. Výsledky posledních činností lze zobrazit při příštím otevření hlavního okna aplikace Norton 360. Chcete-li vidět aktuální zprávu o činnostech aplikace Norton 360, můžete si zobrazit shrnutí v okně Měsíční zpráva.

Zapnutí nebo vypnutí automatických úloh

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Plánování úloh.

  3. V okně Plánování na kartě Automatické úlohy proveďte následující akce:

    • Zaškrtněte funkci, kterou chcete spouštět automaticky.

      Zatržením pole Úlohy vyberete všechny funkce zároveň.

    • Zrušte zaškrtnutí funkce, kterou nechcete spouštět automaticky.

      Zrušením zatržení pole Úlohy zároveň zrušíte výběr všech funkcí.

  4. Klepněte na tlačítko Použít.

  5. Klepněte na tlačítko Zavřít.

Další informace

Zobrazení měsíční zprávy

Informace o stavu aplikace Norton 360

Zobrazení podrobností funkcí ochrany


Informace o plánování automatických úloh

Pomocí nastavení Plánování úloh můžete stanovit, jak často aplikace Norton 360 zjišťuje v systému problémy se zabezpečením a výkonem. K možnostem plánování zálohování se dostanete také z nastavení Plánování úloh.

Další informace

Plánování prověřování zabezpečení a výkonu


Plánování prověřování zabezpečení a výkonu

Pomocí nastavení plánovaných úloh můžete určit, aby aplikace Norton 360 automaticky prověřovala zabezpečení a výkon systému. Lze určit, kdy a jak často bude aplikace Norton 360 tato prověřování provádět.

K dispozici jsou následující možnosti plánování prověřování zabezpečení a výkonu:

Automaticky (doporučeno) | Kontrola zabezpečení a výkonu bude probíhat, kdykoli bude počítač nečinný. Toto nastavení poskytuje maximální stupeň ochrany.
Týdně | Kontrola zabezpečení a výkonu počítače bude prováděna jedenkrát či vícekrát týdně. Prověřování můžete naplánovat pro určité dny v týdnu a určitou dobu.
Měsíčně | Kontrola zabezpečení a výkonu počítače bude probíhat jednou měsíčně. Prověřování můžete naplánovat pro určitý den v měsíci a určitou denní dobu.
Ruční plán | Plánovaná kontrola zabezpečení a výkonu počítače se nebude provádět. Pokud vyberete tuto možnost, z důvodu zachování ochrany doporučujeme provádět ruční kontrolu zabezpečení a výkonu počítače v pravidelných intervalech.

Výkon vašeho počítače je maximalizován, plánujete-li provádění důležitých operací na dobu neaktivity počítače. Když naplánujete týdenní nebo měsíční prověřování a zaškrtnete možnost Spustit pouze v době neaktivity, aplikace Norton 360 prověřuje počítač, když je neaktivní. Společnost Symantec doporučuje zaškrtnout možnost Spustit pouze v době neaktivity, abyste dosáhli lepšího výkonu počítače.

Plánování prověřování zabezpečení a výkonu

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení klepněte na položku Plánování úloh.

  3. Na kartě Plánování vyberte možnost v rozevíracím seznamu Plánování.

    Když klepnete na možnost Týdně nebo Měsíčně, musíte vybrat čas a den pro spuštění automatických úloh. Máte také možnost stanovit, že se automatické úlohy smí provádět jen v době neaktivity počítače.

  4. Klepněte na tlačítko Použít.

  5. Klepněte na tlačítko Zavřít.


Informace o plánování zálohování

Plánování zálohování můžete konfigurovat na kartě Kdy v okně Správa sad pro zálohování, kde lze stanovit, kdy a jak často má aplikace Norton 360 soubory zálohovat.

Existují následující možnosti plánování zálohování:

Automaticky (doporučeno) | Budou zálohovány změněné soubory v době, kdy bude počítač ve stavu neaktivity; Toto nastavení poskytuje nejlepší zabezpečení.
Týdně | Jedenkrát či vícekrát týdně bude probíhat zálohování změněných souborů; Můžete vybrat dny v týdnu a dobu, kdy má aplikace Norton 360 provádět zálohování.
Měsíčně | Zálohuje změněné soubory jednou měsíčně; Můžete vybrat den v měsíci a dobu, kdy má aplikace Norton 360 provádět zálohování.
Ruční zálohování | Plánované zálohování změněných souborů nebude prováděno; Pokud vyberete tuto možnost, doporučujeme provádět ruční zálohování v pravidelných intervalech.

Výkon vašeho počítače je maximalizován, plánujete-li provádění důležitých operací na dobu neaktivity počítače. Když naplánujete týdenní nebo měsíční zálohování a zaškrtnete možnost Spustit pouze v době neaktivity, aplikace Norton 360 zálohuje soubory, když je počítač neaktivní. Společnost Symantec doporučuje zaškrtnout možnost Spustit pouze v době neaktivity, abyste dosáhli lepšího výkonu počítače.


Zadání časového limitu nečinnosti

Můžete nastavit dobu, po jejímž uplynutí aplikace Norton 360 určí počítač jako nečinný. Můžete zvolit hodnotu (v minutách) v rozmezí 1 až 30 minut. Pokud počítač po stanovenou dobu nepoužijete, aplikace Norton 360 ho určí jako neaktivní. Aplikace Norton 360 potom provede činnosti, jejichž provádění je nastaveno na dobu neaktivity.

Po zadání doby Vypršení časového limitu nečinnosti lze zobrazit panel Odpočítávání nečinnosti v okně Úlohy Norton. Na panelu Odpočítávání nečinnosti se zobrazuje neaktivní stav počítače.

Zadání doby Vypršení časového limitu nečinnosti v okně Nastavení

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Nastavení pro správu.

  3. Na řádku Vypršení časového limitu nečinnosti vyberte v rozevíracím seznamu dobu, kterou chcete nastavit.

    Pro zobrazení této možnosti bude možná nutné posunout okno.

  4. V okně Nastavení klepněte na tlačítko Použít.

Zadání doby Vypršení časového limitu nečinnosti v okně Úlohy Norton

  1. V hlavním okně aplikace Norton 360 klepněte na položku Úlohy.

  2. V okně Úlohy v části Úlohy vyladění počítače klepněte na možnost Zkontrolovat úlohy Norton.

  3. V okně Úlohy Norton v rozevíracím seznamu Vypršení při nečinnosti vyberte požadovanou dobu.

  4. Klepněte na tlačítko Zavřít.

Další informace

Grafy využití procesoru a paměti


Výběr prověřování

Ve většině případů provádí aplikace Norton 360 automatickou kontrolu a volbu nejlepšího nastavení pro zabezpečení systému. Může se stát, že budete chtít spustit některé specifické kontroly sami. Požadovanou kontrolu můžete spustit pomocí možností, které se nachází v okně Prověřování.

Můžete spustit následující samostatné kontroly:

LiveUpdate | Stáhne nejnovější aktualizace ochrany a programů
Prověřování na přítomnost virů a spywaru | Prověří počítač na viry, spyware a související hrozby a odstraní je
Dočasné soubory aplikace Internet Explorer | Odstraní staré dočasné soubory, které byly staženy při použití internetové sítě
Dočasné soubory systému Windows | Odstraní staré dočasné soubory, které byly staženy při činnosti systému Windows
Historie aplikace Internet Explorer | Odstraní informace o prohledávání sítě Internet provedeného z vašeho počítače
Optimalizace disku | Spojí fragmentované soubory a logicky uspořádá jednotlivé soubory na pevném disku, což vede k optimalizaci výkonu počítače
Vymazání registru | Odstraní poškozené záznamy z registru systému Windows
Zálohování | Určí, které soubory je třeba zálohovat, a v případě potřeby provede zálohování

Výběr prověřování

  1. V hlavním okně aplikace Norton 360 posuňte kurzor na položku Zabezpečení počítače a potom klepněte na možnost Spustit prověřování.

  2. V okně Prověřování klepněte na možnost Chci vybrat a potom klepněte na možnost Jdi.

  3. Ve zobrazeném okně vyberte prověřování, která chcete spustit, a potom klepněte na tlačítko Jdi.

  4. V okně Činnosti a podrobnosti o prověřování klepněte na tlačítko Zavřít.


Zachování bezpečnosti na Internetu

Tato část obsahuje následující témata:

  • Informace o Inteligentní bráně firewall

  • Informace o prevenci narušení

  • Download Insight

  • Modul Norton AntiSpam


Informace o Inteligentní bráně firewall

Inteligentní brána firewall sleduje komunikaci mezi vaším počítačem a ostatními počítači v Internetu. Počítač také chrání před následujícími běžnými hrozbami zabezpečení.

Pokusy o neoprávněné připojení | Upozorní na veškeré pokusy o připojení z jiných počítačů a na pokusy programů ve vašem počítači o připojení k jiným počítačům.
Prověřování portů | Maskuje neaktivní porty v počítači a zjišťuje prověřování portů
Narušení | Zjišťuje a blokuje nebezpečný provoz a pokusy vnějších uživatelů o napadení počítače

Brána firewall blokuje hackery a jiný neoprávněný provoz a povoluje oprávněný provoz. Vypnutím inteligentní brány firewall snížíte zabezpečení systému. Vždy se ujistěte, že je inteligentní brána firewall zapnuta.

Další informace

Pravidla brány firewall

Přidání pravidel provozu a pravidel pro programy

Změna pravidel provozu a pravidel pro programy

Změna pořadí pravidel brány firewall

Dočasné vypnutí pravidla provozu

Povolení zablokovaného programu

Odebrání pravidla brány firewall

Informace o prevenci narušení


Pravidla brány firewall

Brána firewall je systém zabezpečení, který používá pravidla k blokování nebo povolení spojení a datových přenosů mezi vaším počítačem a sítí Internet. Pravidla pro bránu firewall kontrolují, jakým způsobem bude Inteligentní brána firewall chránit počítač před nebezpečnými programy a před neoprávněným přístupem. Podle těchto pravidel brána firewall automaticky kontroluje veškerý příchozí i odchozí přenos.

Inteligentní brána firewall používá dva typy pravidel:

Programová pravidla | Určují přístup programů ve vašem počítači k Internetu.
Pravidla provozu | Určují veškerý příchozí a odchozí síťový provoz.

Další informace

Pořadí zpracování pravidel brány firewall

Informace o pravidlech provozu

Informace o pravidlech pro programy


Pořadí zpracování pravidel brány firewall

Inteligentní brána firewall zpracuje nejprve pravidla provozu a potom pravidla pro programy. V seznamu pravidel provozu jsou pravidla zpracovávána v pořadí, v jakém se zobrazují, odshora dolů. Programy nejsou zpracovávány v konkrétním pořadí. Pravidla v rámci každé položky programu jsou však zpracovávána v pořadí, v jakém se objevují - shora dolů.

Určité pravidlo programu může například blokovat použití aplikace Symantec pcAnywhere s jakýmkoli jiným počítačem. Můžete přidat další pravidlo, které povolí použití aplikace Symantec pcAnywhere s určitým počítačem. Potom můžete přesunout nové pravidlo před původní pravidlo v seznamu pravidel pro programy. Aplikace Norton 360 nové pravidlo zpracuje a povolí použití aplikace Symantec pcAnywhere se zadaným počítačem. Posléze zpracuje původní pravidlo a zabrání použití aplikace s jakýmkoli jiným počítačem.

Další informace

Pravidla brány firewall

Informace o pravidlech provozu

Informace o pravidlech pro programy

Přidání pravidel provozu a pravidel pro programy

Změna pravidel provozu a pravidel pro programy


Informace o pravidlech provozu

Aplikace Norton 360 zahrnuje řadu předdefinovaných pravidel provozu. Tato pravidla zajišťují síťové funkce a ochranu před známými riziky na Internetu. Příklady výchozích pravidel pro provoz:

Výchozí příchozí komunikace ICMP

Výchozí odchozí komunikace ICMP

Povoluje všechny typy odchozích a bezpečné typy příchozích zpráv ICMP (Internet Control Message Protocol).

Zprávy ICMP poskytují informace o stavu a řízení.

Výchozí název příchozího rozhraní NetBIOS

Výchozí příchozí rozhraní NetBIOS

Řídí použití názvových služeb NetBIOS a služby datagramů NetBIOS, které se používají při sdílení souborů a tiskáren v síti Microsoft Network

NetBIOS je zkratka pro Network Basic Input/Output System (Základní síťový vstupní a výstupní systém). Rozhraní NetBIOS poskytuje názvovou službu, službu relací a datagramovou službu. Názvová služba poskytuje rozslišení názvů, služba relací spravuje relace připojovacích služeb a datagramová služba distribuuje datagramy připojovacích služeb.

Výchozí příchozí komunikace Bootp

Výchozí odchozí komunikace Bootp

Povolí použití služby Bootp.

Bootp (protokol Bootstrap) umožňuje počítači zjistit jeho vlastní adresu IP.

Na kartě Pravidla provozu se zobrazuje seznam předdefinovaných pravidel provozu. Některá výchozí pravidla provozu jsou uzamčená, tj. jen ke čtení. Tato pravidla nelze změnit.

Pravidla se zobrazují v pořadí podle priority. Pravidla, která se v seznamu zobrazují výše, přepíší pravidla, která se zobrazují níže.

Na této kartě můžete přidat nové pravidlo provozu. Můžete také provést některou z následujících akcí:

Úprava pravidla provozu

Pokud pravidlo provozu nefunguje požadovaným způsobem, můžete ho změnit.

Viz Změna pravidel provozu a pravidel pro programy.

Vypnutí pravidla provozu

Pravidlo provozu lze zakázat.

Viz Dočasné vypnutí pravidla provozu.

Změna priority pravidla provozu

Prioritu pravidla provozu můžete změnit přemístěním pravidla v seznamu.

Poznámka:

Takovéto úpravy by měli provádět pouze pokročilí uživatelé či začátečníci s pomocí technické podpory.

Viz Změna pořadí pravidel brány firewall.

Další informace

Pravidla brány firewall

Pořadí zpracování pravidel brány firewall

Přidání pravidel provozu a pravidel pro programy

Informace o pravidlech pro programy


Informace o pravidlech pro programy

Pravidla řízení programů určují přístup programů v počítači k Internetu. Pomocí nastavení brány firewall můžete vytvořit a měnit pravidla pro programy.

Na kartě Pravidla pro programy můžete:

  • Přidat program.

  • Přejmenovat program.

  • Upravit pravidla pro program.

  • Přidat pravidlo pro program.

  • Změnit nastavení přístupu pravidla pro program.

  • Změnit prioritu pravidla pro program pomocí změny posloupnosti pravidel v seznamu.

  • Odebrat pravidlo pro program.

  • Odebrat program.

Programová pravidla můžete vytvářet následujícími způsoby:

Automatické přizpůsobení nastavení přístupu k Internetu

Umožňuje bráně firewall automaticky konfigurovat přístup programů při jejich prvním spuštění uživatelem. Tato metoda je nejjednodušší při vytváření pravidel brány firewall.

Použití nastavení brány firewall

Správa seznamu programů, které smí přistupovat k Internetu.

Reakce na upozornění

Umožňuje bráně firewall zobrazit upozornění, když se program pokusí o přístup k Internetu. Poté můžete přístup tohoto programu k Internetu povolit nebo zablokovat.

Někdy možná budete mít dojem, že by vás, např. při sledování filmu, případná upozornění spíše rušila. V takovém případě můžete použít tichý režim k umlčení upozornění brány firewall. Tato možnost potlačí všechna oznámení a upozornění, která nejsou kritická, a dočasně pozastaví všechny kritické aktivity.

Brána firewall zobrazí upozornění pouze v případě, že jste změnili výchozí, doporučená nastavení možností Rozšířená nastavení inteligentní brány firewall.

Další informace

Přidání programu do nastavení brány firewall

Vlastní úpravy programu

Odebrání programu

Informace o pravidlech provozu


Přidání programu do nastavení brány firewall

Programy můžete do nastavení brány firewall přidávat za účelem řízení jejich možností přístupu k Internetu. Ručně konfigurovaná nastavení brány firewall mají přednost před nastavením provedeným funkcí Automatické řízení programů. Společnost Symantec však doporučuje při používání programů zachovat nastavení provedená funkcí Automatické řízení programů.

Poznámka:

Nastavení brány firewall pro programy se nepřenášejí z dřívějších verzí aplikace Norton 360. Chcete-li obnovit jakékoli programy, které jste v předchozí verzi přidali ručně, musíte je přidat v aktuální verzi.

Přidání programu do nastavení brány firewall

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Brána firewall.

  3. Na kartě Pravidla pro programy klepněte na tlačítko Přidat.

  4. V dialogovém okně Vybrat program vyhledejte spustitelný soubor programu, který chcete přidat.

  5. Klepněte na tlačítko Otevřít.

  6. Ve výstraze Řízení programů vyberte požadovanou úroveň přístupu pro tento program. Máte následující možnosti:

    Povolit

    Povolí veškeré pokusy tohoto programu o připojení.

    Blokovat

    Odmítne veškeré pokusy tohoto programu o připojení.

    Ruční konfigurace přístupu k Internetu (doporučeno)

    Vytvoří pravidla pro řízení přístupu tohoto programu k Internetu.

    Při vytváření pravidla můžete nastavit následující kritéria:

    • Akce

    • Připojení

    • Počítače

    • Komunikace

    • Rozšířené

    • Popis

  7. Klepněte na tlačítko OK.

Další informace

Informace o pravidlech pro programy

Vlastní úpravy programu

Odebrání programu


Vlastní úpravy programu

Po určité době používání aplikace Norton 360 bude možná u některých programů třeba změnit nastavení přístupu.

Vlastní úprava programu

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Brána firewall.

  3. Na kartě Pravidla pro programy ve sloupci Program zvolte program, který chcete změnit.

  4. V rozevíracím seznamu vyberte vedle programu, který chcete změnit, požadovanou úroveň přístupu k tomuto programu. Máte následující možnosti:

    Povolit

    Povolí veškeré pokusy tohoto programu o připojení.

    Blokovat

    Odmítne veškeré pokusy tohoto programu o připojení.

    Vlastní

    Vytvoří pravidla pro řízení přístupu tohoto programu k Internetu.

    Možnost Automaticky je výchozí možnost, která bude programu přiřazena automaticky, pokud bude zapnutá funkce Automatické řízení programů.

  5. Klepněte na tlačítko Použít.

Další informace

Informace o pravidlech pro programy

Přidání programu do nastavení brány firewall

Odebrání programu


Odebrání programu

Programy můžete v případě potřeby odebrat z nastavení brány firewall.

Nastavení brány firewall pro programy se nepřenášejí z dřívějších verzí aplikace Norton 360. Pokud jste v předchozí verzi odstranili jakékoli programy a nechcete je ani v aktuální verzi, musíte je znovu odstranit.

Odebrání programu z nastavení brány firewall

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Brána firewall.

  3. Na kartě Pravidla pro programy ve sloupci Program klepněte na program, který chcete odebrat.

  4. Klepněte na tlačítko Odebrat.

  5. V potvrzovacím dialogovém okně klepněte na možnost Ano.

  6. Klepněte na tlačítko Použít.

Další informace

Informace o pravidlech pro programy

Vlastní úpravy programu

Přidání programu do nastavení brány firewall


Přidání pravidel provozu a pravidel pro programy

Nastavení brány firewall automaticky vytváří většinu potřebných pravidel brány firewall. V případě potřeby můžete přidat vlastní pravidla.

Poznámka:

Vlastní pravidla brány firewall mohou vytvářet pouze zkušení uživatelé.

Můžete přidat následující typy pravidel brány firewall:

  • Pravidla provozu

  • Programová pravidla

Přidání pravidla provozu

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Brána firewall.

  3. Na kartě Pravidla provozu klepněte na tlačítko Přidat.

  4. Dále postupujte podle pokynů Průvodce přidáním pravidla.

Přidání programového pravidla

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Brána firewall.

  3. Na kartě Pravidla pro programy ve sloupci Program vyberte program, k němuž chcete přidat pravidlo.

  4. Klepněte na tlačítko Změnit.

  5. V okně Pravidla klepněte na tlačítko Přidat.

  6. Dále postupujte podle pokynů Průvodce přidáním pravidla.

Další informace

Použití průvodce přidáním pravidla

Změna pořadí pravidel brány firewall

Dočasné vypnutí pravidla provozu

Odebrání pravidla brány firewall


Použití průvodce přidáním pravidla

Průvodce přidáním pravidla vás provede kroky potřebnými k vytvoření pravidel brány firewall.

Použití průvodce přidáním pravidla

  1. Vytvořením pravidla provozu nebo pravidla pro programy spustíte Průvodce přidáním pravidla.

  2. Na prvním panelu průvodce přidáním pravidla vyberte akci, kterou pro toto pravidlo chcete provést. Máte následující možnosti:

    Povolit

    Povolí komunikaci tohoto typu.

    Například zvažte pravidlo provozu s následujícími kritérii: všechna příchozí spojení z adresy sítě Internet 192.168.1.1 prostřednictvím portu 8080. Pokud vyberete možnost Povolit, inteligentní brána firewall povolí všechna spojení splňující další kritéria tohoto pravidla provozu.

    Blokovat

    Zakáže komunikaci tohoto typu.

    Například zvažte pravidlo provozu s následujícími kritérii: všechna příchozí spojení z adresy sítě Internet 192.168.1.1 prostřednictvím portu 8080. Pokud vyberete možnost Blokovat, inteligentní brána firewall bude blokovat všechna spojení splňující další kritéria tohoto pravidla provozu.

    Sledovat

    Aktualizuje kategorii Činnost na bráně firewall v každém protokolu událostí při uskutečnění komunikace tohoto typu. Umožňuje sledování frekvence použití tohoto pravidla brány firewall.

    Protokol událostí můžete zobrazit v kategorii Činnost na bráně firewall v okně Historie zabezpečení.

    Pravidlo sledování protokoluje pouze události provozu. Chcete-li zpracovávat síťový provoz, musíte vytvořit další pravidlo pro povolení nebo pro blokování.

    Provoz můžete sledovat a povolovat či blokovat aktivací možnosti Pokročilé v Průvodci přidáním pravidla nebo v Průvodci změnou pravidla.

  3. Klepněte na tlačítko Další.

  4. Vyberte typ připojení pro dané pravidlo. Máte následující možnosti:

    Připojení k jiným počítačům

    Pravidlo se vztahuje na odchozí připojení z vašeho počítače k jiným počítačům.

    Připojení z jiných počítačů

    Pravidlo se vztahuje na příchozí připojení z jiných počítačů k vašemu počítači.

    Připojení k jiným počítačům a z jiných počítačů

    Pravidlo se vztahuje na příchozí i odchozí připojení.

  5. Klepněte na tlačítko Další a vyberte počítače, na něž se pravidlo vztahuje. Máte následující možnosti:

    Libovolný počítač

    Pravidlo se vztahuje na všechny počítače.

    Libovolný počítač v místní podsíti

    Toto pravidlo se vztahuje pouze na počítače v místní podsíti.

    Síť organizace je rozdělena do podsítí, čímž je umožněna efektivní komunikace v síti Internet. Podsíť představuje všechny počítače ve stejné síti LAN.

    Pouze počítače a servery v následujícím seznamu

    Pravidlo se vztahuje pouze na určené počítače, webové servery a domény.

    Můžete určit názvy a adresy počítačů, na které se použije pravidlo. Podrobnosti o určených počítačích se zobrazují v seznamu. Počítače lze také z tohoto seznamu odebírat.

    Pokud vyberete tuto možnost, zpřístupní se možnost Přidat. Potom můžete určit nebo odebrat počítač pomocí možností Přidat nebo Odebrat.

  6. Klepněte na tlačítko Další a vyberte protokoly pro pravidlo. Máte následující možnosti:

    TCP

    Pravidlo se vztahuje na komunikaci prostřednictvím protokolu TCP (Transmission Control Protocol).

    UDP

    Pravidlo se vztahuje na komunikaci prostřednictvím protokolu UDP (User Datagram Protocol).

    TCP a UDP

    Pravidlo se vztahuje na komunikaci prostřednictvím protokolů TCP a UDP.

    ICMP

    Pravidlo se vztahuje na komunikaci prostřednictvím protokolu ICMP (Internet Control Message Protocol).

    Tato možnost je k dispozici, pouze když přidáte pravidlo provozu, upravíte pravidlo provozu nebo upravíte pravidlo pro programy, které řídí provoz ICMP.

    ICMPv6

    Pravidlo se týká komunikací přes protokol ICMP (Internet Control Message Protocol for Internet Protocol verze 6).

    Tato možnost je k dispozici, pouze když přidáte pravidlo provozu, upravíte pravidlo provozu nebo upravíte pravidlo pro programy, které řídí provoz ICMP.

    Všechny.

    Pravidlo se vztahuje na podporované protokoly.

    Pokud vyberete tuto možnost, nemůžete určit typ komunikace nebo porty, pro které bude pravidlo použito.

  7. Vyberte porty odpovídající tomuto pravidlu. Máte následující možnosti:

    Všechny typy komunikace (všechny porty, místní a vzdálené)

    Pravidlo se vztahuje na komunikaci přes všechny porty.

    Pouze komunikace, která odpovídá všem typům a portům uvedeným níže

    Toto pravidlo se vztahuje na uživatelem určené porty. Porty můžete určit pomocí výběru z uvedených portů nebo přidáním konkrétního portu nebo rozsahu portů.

    Poznámka:

    Pokud vyberete protokol ICMP nebo ICMPv6, můžete zadat příkazy. Chcete-li zadat příkaz. vyberte jej ze seznamu známých příkazů nebo přidejte konkrétní příkaz nebo rozsah příkazů.

    Pokud vyberete tuto možnost, zpřístupní se možnost Přidat. K zadání nebo odebrání portu nebo příkazu můžete použít možnost Přidat nebo Odebrat.

  8. Klepněte na tlačítko Další.

  9. Pokud chcete, aby aplikace Norton 360 vytvořila položku v protokolu událostí brány firewall, označte možnost Vytvořit položku protokolu Historie zabezpečení.

    Pokud dojde ke shodě komunikační události v síti s tímto pravidlem, vytvoří aplikace Norton 360 položku protokolu. Protokol událostí můžete zobrazit v části Činnost na bráně firewall v okně Historie zabezpečení. Pokud vyberete možnost Sledovat v okně Akce, automaticky se zaškrtne možnost Vytvořit položku protokolu Historie zabezpečení.

  10. Zaškrtněte možnost Používat toto pravidlo, chcete-li toto pravidlo použít pro provoz přecházení přes NAT IPv6.

  11. Klepněte na tlačítko Další a do textového pole zadejte název tohoto pravidla.

  12. Klepněte na tlačítko Další a zkontrolujte nové nastavení pravidla.

  13. Klepněte na tlačítko Dokončit.

  14. Po dokončení přidávání pravidel klepněte na tlačítko OK.

Další informace

Přidání pravidel provozu a pravidel pro programy

Pravidla brány firewall

Informace o pravidlech provozu

Informace o pravidlech pro programy

Změna pravidel provozu a pravidel pro programy


Změna pravidel provozu a pravidel pro programy

Pokud stávající pravidlo brány firewall nefunguje požadovaným způsobem, můžete jej změnit. Nastavení stávajícího pravidla brány firewall můžete změnit pomocí funkce Změnit. Jakmile změníte pravidlo, bude brána firewall k řízení síťového provozu používat nová kritéria změněného pravidla.

Nemůžete změnit některé výchozí pravidla, která jsou zamknutá. Můžete si však zobrazit nastavení těchto pravidel pomocí možnosti Zobrazit.

Změna pravidla provozu

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Brána firewall.

  3. Na kartě Pravidla provozu vyberte pravidlo, které chcete změnit.

  4. Klepněte na tlačítko Změnit.

  5. V okně Změnit pravidlo změňte podle pokynů na obrazovce libovolný aspekt pravidla.

  6. Po dokončení změny pravidla klepněte na tlačítko OK.

Změna programového pravidla

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Brána firewall.

  3. Na kartě Pravidla pro programy vyberte program, který chcete změnit.

  4. Klepněte na tlačítko Změnit.

  5. V okně Pravidla vyberte pravidlo, které chcete změnit.

  6. Klepněte na tlačítko Změnit.

  7. V okně Změnit pravidlo změňte podle pokynů na obrazovce libovolný aspekt pravidla.

  8. Po dokončení změny pravidla klepněte na tlačítko OK.

  9. V okně Pravidla klepněte na tlačítko OK.

Další informace

Přidání pravidel provozu a pravidel pro programy

Použití průvodce přidáním pravidla


Změna pořadí pravidel brány firewall

Každý seznam pravidel brány firewall je zpracováván shora dolů. Změnou pořadí pravidel můžete upravit pořadí jejich zpracování.

Poznámka:

Neměňte pořadí výchozích pravidel provozu, pokud nejste pokročilý uživatel. Změna pořadí výchozích pravidel provozu může mít vliv na funkce brány firewall a snížit zabezpečení vašeho počítače.

Změna pořadí pravidel provozu

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Brána firewall.

  3. Na kartě Pravidla provozu vyberte pravidlo, které chcete posunout.

  4. Proveďte jednu z následujících akcí:

    • Chcete-li, aby se toto pravidlo zpracovalo dříve, než pravidlo nad ním, klepněte na tlačítko Posunout nahoru.

    • Chcete-li, aby se toto pravidlo zpracovalo až po pravidle, které se nachází pod ním, klepněte na tlačítko Posunout dolů.

  5. Po dokončení přesouvání pravidel klepněte na tlačítko Použít.

Změna pořadí programových pravidel

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Brána firewall.

  3. Na kartě Pravidla pro programy vyberte program, který obsahuje pravidlo, které chcete posunout.

  4. Klepněte na tlačítko Změnit.

  5. V okně Pravidla vyberte pravidlo, které chcete posunout.

  6. Proveďte jednu z následujících akcí:

    • Chcete-li, aby se toto pravidlo zpracovalo dříve, než pravidlo nad ním, klepněte na tlačítko Posunout nahoru.

    • Chcete-li, aby se toto pravidlo zpracovalo až po pravidle, které se nachází pod ním, klepněte na tlačítko Posunout dolů.

  7. Po dokončení přesouvání pravidel klepněte na tlačítko OK.

  8. V okně Nastavení pro bránu firewall klepněte na položku Použít.

Další informace

Pořadí zpracování pravidel brány firewall

Změna pravidel provozu a pravidel pro programy

Dočasné vypnutí pravidla provozu

Odebrání pravidla brány firewall


Dočasné vypnutí pravidla provozu

Poznámka:

Některé z výchozích pravidel brány firewall v seznamu nelze vypnout. Můžete si jen zobrazit nastavení těchto pravidel pomocí možnosti Zobrazit.

Potřebujete-li povolit přístup ke konkrétnímu počítači nebo programu, můžete pravidlo provozu dočasně vypnout. Po dokončení práce s daným programem nebo počítačem nezapomeňte toto pravidlo znovu zapnout.

Dočasné vypnutí pravidla provozu

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Brána firewall.

  3. Na kartě Pravidla provozu zrušte zaškrtnutí políčka u pravidla, které chcete vypnout.

  4. Klepněte na tlačítko Použít.

Další informace

Informace o pravidlech provozu


Povolení zablokovaného programu

Brána firewall aplikace Norton 360 může určitým programům bránit v přístupu k Internetu. Může se jednat o programy pro přenos datových proudů médií, síťové hry nebo přizpůsobené obchodní aplikace poskytované zaměstnavatelem. Pokud víte, že internetová činnost určitého programu nepředstavuje žádné riziko, blokování přístupu do Internetu můžete zrušit.

Povolení zablokovaného programu

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Brána firewall.

  3. Na kartě Pravidla pro programy vyberte program, pro nějž chcete povolit přístup k Internetu.

  4. V rozevíracím seznamu Přístup pro požadovaný program klepněte na možnost Povolit.

  5. Klepněte na tlačítko Použít.


Odebrání pravidla brány firewall

V případě potřeby můžete některá pravidla brány firewall odebrat. Některá z výchozích pravidel provozu v seznamu však nelze upravovat. Můžete si zobrazit nastavení těchto pravidel pomocí možnosti Zobrazit.

Poznámka:

Výchozí pravidla brány firewall by měli odebírat pouze zkušení uživatelé. Odebrání výchozího pravidla brány firewall může mít vliv na funkce brány firewall a snížit zabezpečení počítače.

Odstranění pravidla provozu

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Brána firewall.

  3. Na kartě Pravidla provozu vyberte pravidlo, které chcete odebrat.

  4. Klepněte na tlačítko Odebrat.

  5. V dialogovém okně Potvrzení klepněte na možnost Ano.

Odstranění programového pravidla

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Brána firewall.

  3. Na kartě Pravidla pro programy ve sloupci Program vyberte program obsahující pravidlo, které chcete odebrat.

  4. Klepněte na tlačítko Změnit.

  5. V okně Pravidla vyberte pravidlo, které chcete odebrat.

  6. Klepněte na tlačítko Odebrat.

  7. V dialogovém okně Potvrzení klepněte na možnost Ano.

  8. Klepněte na tlačítko OK.

Další informace

Změna pravidel provozu a pravidel pro programy

Dočasné vypnutí pravidla provozu

Změna pořadí pravidel brány firewall

Odebrání programu


Informace o prevenci narušení

Prevence narušení prověřuje veškerý síťový provoz, který do vašeho počítače vstupuje nebo jej opouští, a porovnává tyto informace se signaturami útoků. Signatury útoků jsou soustavy informací, které identifikují pokus útočníka o zneužití známé slabiny operačního systému nebo programu. Prevence narušení chrání váš počítač před nejběžnějšími napadeními ze sítě Internet.

Více informací o útocích, které funkce Prevence narušení blokuje, získáte na adrese:

http://www.symantec.com/business/security_response/attacksignatures

Pokud se informace shoduje se signaturou útoku, Prevence narušení automaticky paket vyřadí a přeruší spojení s počítačem, který data odeslal. Zabrání tak jakémukoli narušení počítače.

Prevence narušení se spoléhá na rozsáhlý seznam signatur útoku, pomocí kterého detekuje a blokuje podezřelé činnosti v síti. Aplikace Norton 360 spouští funkci LiveUpdate automaticky, aby byl seznam podpisů útoků aktuální. Pokud nepoužíváte automatickou aktualizaci LiveUpdate, měli byste službu LiveUpdate spouštět alespoň jednou týdně.

Další informace

Vypnutí nebo zapnutí upozornění prevence narušení

Vyloučení nebo zahrnutí signatury útoku do sledování

Zapnutí nebo vypnutí funkce AutoBlock

Vypnutí a zapnutí funkce Ochrana prohlížeče

Odblokování počítačů zablokovaných pomocí funkce AutoBlock

Trvalé blokování počítače, který byl zablokován funkcí AutoBlock


Vypnutí nebo zapnutí upozornění prevence narušení

Můžete si vybrat, zda chcete přijímat upozornění, když prevence narušení zablokuje podezřelé útoky. Bez ohledu na to, zda přijímáte upozornění či nikoli, jsou činnosti prevence narušení zaznamenány v historii zabezpečení. Záznamy v historii zabezpečení obsahují informace o útočícím počítači a informace o útoku.

Lze zvolit, zda se má výstraha zobrazovat v případě, že upozornění narušení zablokuje podezřelý útok na základě konkrétní signatury.

Vypnutí nebo zapnutí upozornění prevence narušení

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Brána firewall.

  3. Na kartě Narušení a ochrana prohlížeče v části Prevence narušení na řádku Upozornění proveďte jednu z následujících akcí:

    • Přepněte přepínač Zapnuto/Vypnuto doprava do polohy Vypnuto.

    • Přepněte přepínač Zapnuto/Vypnuto doleva do polohy Zapnuto.

  4. Klepněte na tlačítko Použít.

Zapnutí nebo vypnutí konkrétního upozornění prevence narušení

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Brána firewall.

  3. Na kartě Narušení a ochrana prohlížeče v části Prevence narušení na řádku Signatury narušení klepněte na tlačítko Konfigurovat.

  4. V okně Signatury narušení klepněte na požadovanou signaturu útoku a potom klepněte na tlačítko Vlastnosti.

  5. V okně Vlastnosti signatury zaškrtněte nebo zrušte zaškrtnutí políčka Zobrazit upozornění při detekci této signatury.

  6. Klepněte na tlačítko OK.

  7. V okně Signatury narušení klepněte na tlačítko OK.

  8. V okně Nastavení pro bránu firewall klepněte na položku Použít.

Další informace

Informace o prevenci narušení

Informace o Historii zabezpečení


Vyloučení nebo zahrnutí signatury útoku do sledování

V některých případech se může neškodná činnost v síti jevit jako signatura útoku. Mohou se opakovaně zobrazovat upozornění na možné útoky. Pokud víte, že tato upozornění byla vyvolána bezpečnou činností, můžete pro signaturu útoku shodující se s neškodnou činnost vytvořit vyloučení.

Každé vytvořené vyloučení váš počítač činí napadnutelným pro útoky.

Pokud jste vyloučili signatury útoku, které chcete opět sledovat, můžete je zahrnout do seznamu aktivních signatur.

Vyloučení signatur útoku ze sledování

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Brána firewall.

  3. Na kartě Narušení a ochrana prohlížeče v části Prevence narušení na řádku Signatury narušení klepněte na tlačítko Konfigurovat.

  4. V okně Signatury narušení zrušte zaškrtnutí u signatur útoku, které chcete vyloučit.

  5. Klepněte na tlačítko OK.

Zahrnutí signatur útoků, které byly dříve vyloučeny

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Brána firewall.

  3. Na kartě Narušení a ochrana prohlížeče v části Prevence narušení na řádku Signatury narušení klepněte na tlačítko Konfigurovat.

  4. V okně Signatury narušení zaškrtněte signatury útoku, které chcete zahrnout.

  5. Klepněte na tlačítko OK.

Další informace

Informace o prevenci narušení


Zapnutí nebo vypnutí funkce AutoBlock

Po zjištění útoku je spojení v zájmu bezpečnosti počítače automaticky zablokováno. Pokud útok přichází z počítače, který se dříve pokusil o přístup k vašemu počítači, pomocí jiné signatury útoku, může se aktivovat funkce AutoBlock. Funkce AutoBlock blokuje veškerý přenos mezi vaším a útočícím počítačem po zadanou dobu. Během této doby funkce AutoBlock blokuje veškerý přenos i v případě, že přenos neodpovídá signatuře útoku.

Funkce AutoBlock zastaví provoz mezi vaším a jiným konkrétním počítačem. Chcete-li zabránit veškerému příchozímu i odchozímu provozu vašeho počítače, můžete použít možnost Blokovat veškerý síťový provoz.

Pokud AutoBlock blokuje počítač nebo počítače, ke kterým chcete mít přístup, můžete AutoBlock vypnout.

Jak povolit nebo zakázat funkci AutoBlock

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Brána firewall.

  3. Na kartě Narušení a ochrana prohlížeče v části Prevence narušení na řádku Automatické blokování narušení klepněte na tlačítko Konfigurovat.

  4. V okně Automatické blokování narušení v části Automatické blokování proveďte jednu z následujících akcí:

    • Chcete-li zapnout funkci Automatické blokování narušení, klepněte na možnost Zapnuto [Doporučeno].

    • Chcete-li vypnout funkci Automatické blokování narušení, klepněte na možnost Vypnuto.

  5. Klepněte na tlačítko OK.

Další informace

Odblokování počítačů zablokovaných pomocí funkce AutoBlock

Trvalé blokování počítače, který byl zablokován funkcí AutoBlock

Vyloučení nebo zahrnutí signatury útoku do sledování

Informace o prevenci narušení


Odblokování počítačů zablokovaných pomocí funkce AutoBlock

V některých případech může funkce automatického blokování považovat normální aktivitu za útok. Seznam počítačů, které jsou aktuálně automaticky blokované, může obsahovat počítač, se kterým potřebujete komunikovat.

Pokud se počítač, ke kterému potřebujete mít přístup, vyskytuje na seznamu blokovaných počítačů, můžete jej odblokovat. Pokud jste změnili nastavení ochrany, můžete resetovat seznam funkce automatického blokování. Seznam funkce automatického blokování lze resetovat hromadným odblokováním všech počítačů v seznamu.

Odblokování počítačů zablokovaných funkcí AutoBlock

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Brána firewall.

  3. Na kartě Narušení a ochrana prohlížeče v části Prevence narušení na řádku Automatické blokování narušení klepněte na tlačítko Konfigurovat.

  4. V okně Automatické blokování narušení v části Počítače aktuálně blokované funkcí AutoBlock proveďte některou z následujících akcí:

    • Chcete-li odblokovat jeden počítač, vyberte jeho adresu IP a klepněte na tlačítko Odblokovat.

    • Chcete-li odblokovat všechny počítače v seznamu funkce Automatické blokování, klepněte na tlačítkoOdblokovat všechny.

  5. Klepněte na tlačítko OK.

Další informace

Vyloučení nebo zahrnutí signatury útoku do sledování

Zapnutí nebo vypnutí funkce AutoBlock

Trvalé blokování počítače, který byl zablokován funkcí AutoBlock

Informace o prevenci narušení


Trvalé blokování počítače, který byl zablokován funkcí AutoBlock

Počítač, který byl zablokován funkcí AutoBlock můžete trvale zablokovat. Trvale zablokovaný počítač je odebrán ze seznamu funkce Automatické blokování a přidán jako blokovaný počítač do okna Mapa zabezpečení sítě v Domácí síti.

Trvalé zablokování počítače blokovaného funkcí AutoBlock

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Brána firewall.

  3. Na kartě Narušení a ochrana prohlížeče v části Prevence narušení na řádku Automatické blokování narušení klepněte na tlačítko Konfigurovat.

  4. V okně Automatické blokování narušení v části Počítače aktuálně blokované funkcí AutoBlock klepněte na počítač, který chcete trvale zablokovat.

  5. Klepněte na tlačítko Omezit.

  6. Klepněte na tlačítko OK.

Další informace

Zapnutí nebo vypnutí funkce AutoBlock

Odblokování počítačů zablokovaných pomocí funkce AutoBlock

Informace o prevenci narušení


Vypnutí a zapnutí funkce Ochrana prohlížeče

Můžete se rozhodnout, zda chcete chránit webový prohlížečem tak, že aplikaci Norton 360 povolíte blokovat neznámé programy při pokusu o přístup k počítači.

Ve výchozím nastavení je možnost Ochrana prohlížeče zapnutá. V tom případě aplikace Norton 360 proaktivně zablokuje nové nebo neznámé nebezpečné programy, než napadnou váš počítač. Ochranou webového prohlížeče aplikace Norton 360 zabezpečuje vaše citlivé informace a brání útočníkům ve vzdáleném řízení vašeho systému. Tato funkce vyhledává napadnutelná místa v aplikacích Internet Explorer 6, Internet Explorer 7 nebo Firefox.

Poznámka:

Ochranu prohlížeče nechejte vždy zapnutou, aby byl webový prohlížeč chráněn před útoky z nebezpečných webových stránek.

Vypnutí nebo zapnutí funkce Ochrana prohlížeče

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Brána firewall.

  3. Na kartě Prevence narušení a ochrana prohlížeče v řádku Ochrana prohlížeče proveďte jednu z následujících akcí:

    • Pro vypnutí funkce Ochrana prohlížeče přepněte přepínač Zapnuto/Vypnuto doprava do polohy Vypnuto.

    • Pro zapnutí funkce Ochrana prohlížeče přepněte přepínač Zapnuto/Vypnuto doleva do polohy Zapnuto.

  4. Klepněte na tlačítko Použít.

  5. Pokud jste vypnuli funkci Ochrana prohlížeče, v dialogovém okně Výstraha zabezpečení v rozevíracím seznamu Zvolte dobu trvání vyberte, na jak dlouho chcete funkci Ochrana prohlížeče vypnout.

  6. Klepněte na tlačítko OK.


Download Insight

Funkce Download Insight poskytuje informace o důvěryhodnosti spustitelných souborů stahovaných pomocí prohlížečů Internet Explorer 6 nebo Firefox 3.0 nebo novějších verzí. Funkce Download Insight podporuje jen stahování pomocí protokolu HTTP. Informace o důvěryhodnosti poskytované funkcí Download Insight udávají, zda je instalace stahovaného souboru bezpečná. Pomocí těchto informací se můžete rozhodnout, zda spustitelný soubor nainstalujete.

Následují úrovně důvěryhodnosti stahovaných souborů a příslušné podrobnosti:

Bezpečný

Jedná se o soubory, kterým důvěřuje společnost Norton nebo uživatelé.

Tyto soubory počítač nepoškozují. V případě bezpečného souboru funkce Download Insight umožňuje jeho instalaci.

Nebezpečný

Jedná se o soubory, které aplikace Norton 360 považuje za bezpečnostní riziko.

Tyto soubory poškozují počítač. Pokud funkce Download Insight zpracuje nebezpečný soubor pro analýzu hodnocení, aplikace Norton 360 odstraní soubor, jakmile určí úroveň jeho důvěryhodnosti. V takovém případě vás funkce Download Insight na odstranění souboru upozorní.

Neznámý

Jedná se o soubory, které nejsou bezpečné, ale které nejsou ani nebezpečné.

Tyto soubory mohou počítač poškodit. Pokud se jedná o neznámý soubor, funkce Download Insight vás upozorní na to, že úroveň důvěryhodnosti souboru je nejistá. Oznámení funkce Download Insight o neznámých souborech vás také informují, že soubor vyžaduje pozornost. K volbě akce, která se má s neznámým souborem provést, můžete použít odkaz v těchto oznámeních.

V případě neznámých souborů vám aplikace Norton 360 dá možnost určit akci, která bude se souborem provedena. Soubor můžete spustit, zastavit jeho spuštění, nainstalovat, zrušit jeho instalaci nebo ho můžete odstranit z počítače.

Pokud stáhnete soubor, funkce Download Insight zpracuje soubor a provede analýzu úrovně důvěryhodnosti. Analýzu důvěryhodnosti souboru provádí funkce Auto-Protect. Funkce Auto-Protect používá k určení bezpečnosti spustitelných souborů signatury hrozeb přijímané aplikací Norton 360 při aktualizacích definic a jiné bezpečnostní systémy. Pokud soubor není bezpečný, funkce Auto-Protect jej odstraní. Funkce Auto-Protect potom odešle funkci Download Insight výsledky analýzy souborů. Funkce Download Insight následně generuje oznámení, které vás bude informovat o tom, zda je instalace souboru bezpečná. Ve výchozím nastavení funkce Download Insight umožňuje instalaci bezpečných souborů. U souborů s neznámou úrovní důvěryhodnosti se funkce Download Insight dotáže na výběr akce, kterou chcete se souborem provést. Pokud se jedná o nebezpečný soubor, funkce Download Insight zobrazí informaci o tom, že aplikace Norton 360 soubor odstranila.

Funkce Download Insight zpracovává jen následující typy souborů:

  • .exe,

  • .dll,

  • .sys,

  • .msi.

V závislosti na informacích o důvěryhodnosti souborů, které vyžadují pozornost, poskytnutých oznámeními funkce Download Insight můžete se souborem provést příslušnou akci. Okno Download Insight nabízí různé možnosti pro výběr akce. Možnosti, které se zobrazují v okně, se liší v závislosti na úrovni důvěryhodnosti stahovaného souboru. V tomto okně jsou k dispozici například následující možnosti:

Zastavit běh programu | Umožňuje soubor uchovat v počítači, avšak zabrání jeho spuštění.
Odstranit soubor ze systému. | Umožňuje uložit soubor do karantény v počítači.
Přesto tento program spustit. | Můžete vybraný spustitelný soubor spustit.

V protokolu Historie zabezpečení jsou podrobnosti o všech událostech, které funkce Download Insight zpracovala a na které upozornila. Jsou v něm také obsaženy informace o úrovni bezpečnosti souboru a akci, která byla se souborem provedena. Tyto podrobnosti můžete zobrazit v historii zabezpečení v kategorii Download Insight.

Pokud funkci Auto-Protect vypnete, aplikace Norton 360 automaticky vypne funkci Download Insight. V takovém případě nebude počítač dostatečně chráněn před internetovými hrozbami a riziky. Aby byl počítač neustále chráněn před bezpečnostními riziky, zkontrolujte, že je funkce Auto-Protect vždy zapnutá.

Pokud je zapnut Tichý režim, aplikace Norton 360 bude potlačovat oznámení funkce Download Insight.

Další informace

Zapnutí či vypnutí funkce Informace ke stahování

Vypnutí a zapnutí upozornění funkce Download Insight

Konfigurace možností Úplná zpráva funkce Download Insight


Zapnutí či vypnutí funkce Informace ke stahování

Funkce Download Insight analyzuje stahované spustitelné soubory a upozorňuje na jejich důvěryhodnost. Ve výchozím nastavení funkce Download Insight požádá o výběr akce, kterou aplikace Norton 360 musí se souborem s neznámou úrovní důvěryhodnosti provést. V případě zjištění nebezpečných souborů odstraní funkce Auto-Protect tyto soubory, aniž by vás upozornila. V případě bezpečných souborů dovoluje funkce Auto-Protect jejich spuštění. Aplikace Norton 360 tímto způsobem chrání počítač před nebezpečnými soubory, které chcete po jejich stažení webovým prohlížečem spustit.

Můžete použít možnost Informace ke stahování, chcete-li zapnout nebo vypnout funkci Download Insight. Ve výchozím nastavení je tato možnost zapnuta. Můžete ji vypnout a nastavit dobu, po kterou má být vypnuta. Po uplynutí tohoto limitu se funkce Download Insight automaticky zapne. Chcete-li, aby byl váš počítač chráněn, můžete tuto funkci ručně zapnout ještě před vypršením stanovené doby. Je-li funkce Download Insight vypnutá, počítač nebude adekvátně chráněn před internetovými hrozbami a bezpečnostními riziky.

Možnost Informace ke stahování lze vypnout či zapnout v okně Nastavení nebo v hlavním okně aplikace Norton 360.

Vypnutí funkce Informace ke stahování

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Brána firewall.

  3. Na kartě Prevence narušení a ochrana prohlížeče na řádku Download Intelligence přesuňte přepínač Zapnuto/Vypnuto doprava do polohy Vypnuto.

  4. V okně Nastavení klepněte na tlačítko Použít.

  5. V rozevíracím seznamu Zvolte dobu trvání určete, na jak dlouho chcete funkci Download Insight vypnout, a potom klepněte na tlačítko OK.

Zapnutí funkce Informace ke stahování

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Brána firewall.

  3. Na kartě Prevence narušení a ochrana prohlížeče na řádku Download Intelligence přesuňte přepínač Zapnuto/Vypnuto doleva do polohy Zapnuto.

  4. V okně Nastavení klepněte na tlačítko Použít.

Další informace

Download Insight


Vypnutí a zapnutí upozornění funkce Download Insight

Pomocí možnosti Oznámení funkce Download Insight lze vybrat, zda chcete přijímat oznámení funkce Download Insight při stahování spustitelného souboru či nikoli.

Vypnutím upozornění funkce Download Insight nevypnete analýzu staženého spustitelného souboru. Bez ohledu na to, zda přijímáte upozornění či nikoli, jsou činnosti funkce Download Insight zaznamenány v Historii zabezpečení. Přehled upozornění a oznámení funkce Download Insight lze zobrazit v okně Historie zabezpečení.

Vypnutí a zapnutí upozornění funkce Download Insight

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Brána firewall.

  3. Na kartě Prevence narušení a ochrana prohlížeče v části Informace ke stahování na řádku Oznámení funkce Download Insight proveďte jednu z následujících akcí:

    • Chcete-li vypnout oznamování funkce Download Insight, přesuňte přepínač Zapnuto/Vypnuto doprava do polohy Vypnuto.

    • Chcete-li zapnout oznamování funkce Download Insight, přesuňte přepínač Zapnuto/Vypnuto doprava do polohy Zapnuto.

  4. V okně Nastavení klepněte na tlačítko Použít.

Další informace

Download Insight


Konfigurace možností Úplná zpráva funkce Download Insight

Nastavení funkce Úplná zpráva funkce Download Insight vám umožňují určit, zda chcete dostávat výstrahy funkce Download Insight.

Pro konfiguraci funkce Úplná zpráva funkce Download Insight můžete použít následující možnosti:

Vždy

Budou se zobrazovat výstrahy týkající se bezpečných či neznámých souborů.

V tomto případě odstraní funkce Auto-Protect všechny nebezpečné soubory. U bezpečných a neznámých souborů zobrazí funkce Download Insight výzvu, která umožní uživateli vybrat akci, kterou aplikace Norton 360 se souborem provede.

Pouze neprokázané

Budou se zobrazovat výstrahy týkající se neznámých souborů.

V tomto případě bude uživatel funkcí Download Insight vyzván k volbě akce, kterou aplikace Norton 360 s neznámým souborem provede. Funkce Auto-Protect odstraní nebezpečné soubory a umožní spuštění bezpečných souborů.

Ve výchozím nastavení je pro možnost Úplná zpráva funkce Download Insight vybráno nastavení Pouze neprokázané.

Nikdy

Potlačí všechny výstrahy funkce Download Insight.

Funkce Auto-Protect bude pokračovat ve zpracování souborů pro analýzu důvěryhodnosti. Funkce Auto-Protect provede vhodnou akci na základě úrovně důvěryhodnosti. Funkce Auto-Protect umožní spuštění bezpečných a neznámých souborů. V případě zjištění nebezpečných souborů odstraní funkce Auto-Protect tyto soubory, aniž by vás upozornila.

Podrobnosti o těchto činnostech lze zobrazit v kategorii Download Insight, v okně Historie zabezpečení.

Konfigurace možností funkce Úplná zpráva funkce Download Insight

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Brána firewall.

  3. Na kartě Prevence narušení a ochrana prohlížeče v části Informace ke stahování na řádku Úplná zpráva funkce Download Insight proveďte jednu z následujících akcí:

    • Chcete-li dostávat výstrahy o souborech s bezpečnou a neznámou důvěryhodností, posuňte přepínač Úplná zpráva funkce Download Insight do polohy Vždy.

    • Chcete-li dostávat výstrahy o souborech s neznámou důvěryhodností, posuňte přepínač Úplná zpráva funkce Download Insight do polohy Pouze neprokázané.

    • Chcete-li potlačit všechny výstrahy, přesuňte přepínač Úplná zpráva funkce Download Insight do polohy Nikdy.

  4. V okně Nastavení klepněte na tlačítko Použít.

Další informace

Download Insight


Modul Norton AntiSpam

Modul Norton AntiSpam vyhodnocuje e-mailové zprávy přijaté v e-mailovém programu a rozděluje je na nevyžádanou a vyžádanou poštu. Vyžádaná pošta je filtrována do složky Doručená pošta a nevyžádaná pošta do složky Norton AntiSpam nebo Nevyžádaná pošta.

Modul Norton AntiSpam používá k rozlišení nevyžádaných e-mailových zpráv od legitimních podnikovou technologii společnosti Symantec pro filtrování spamu. Funkce Norton AntiSpam používá mechanismus doručování s filtrem v reálném čase a filtruje e-mailové zprávy pomocí různých místních filtrů na různých úrovních. Místní filtry označují e-mailové zprávy jako nevyžádané a legitimní. Pokud místní filtry označí e-mailovou zprávu jako legitimní, modul Norton AntiSpam shromáždí informace o e-mailové zprávě, jako je signatura a hashe v adresách URL. Modul Norton AntiSpam pak tyto informace odešle na webový server společnosti Symantec k dalšímu prozkoumání.

Když je e-mailová zpráva označena jako nevyžádaná, modul Norton AntiSpam změní její předmět a pošle ji do vašeho e-mailového klienta. E-mailový klient zjistí změnu v předmětu e-mailové zprávy a přesune ji do složky Nevyžádaná pošta nebo do složky Norton AntiSpam.

Místní filtry modulu Norton AntiSpam používají techniku povolených položek, techniku zakázaných položek a patentovanou filtrovací technologii k tomu, aby označily e-mailové zprávy jako nevyžádané nebo jako legitimní. Aby tyto filtry fungovaly efektivně, modul Norton AntiSpam vyžaduje aktualizace definic ochrany před nevyžádanou poštou v pravidelných intervalech pomocí služby LiveUpdate. Tyto aktualizace obsahují informace o signaturách nevyžádaných a legitimních e-mailových zpráv. Aktualizace obsahují také každé nové pravidlo, které společnost Symantec vytvoří pro filtrovaní e-mailových zpráv.

Modul Norton AntiSpam k urychlení prověřování e-mailů používá předdefinovaná e-mailová pravidla, uživatelem definovaný Seznam Povoleno a Seznam Blokováno. Přijímá emailové zprávy z adres v seznamu povolených odesílatelů e-mailu a blokuje emailové zprávy z adres v seznamu blokovaných odesílatelů. Modul Norton AntiSpam také automaticky importuje seznamy adres z podporovaných e-mailových programů. Umožňuje vám to udržovat seznam povolených odesílatelů e-mailu synchronizovaný s vašimi aktuální adresáři.

Poznámka:

Pokud vypnete modul Norton AntiSpam, zvýší se vystavení uživatele příjmu nevyžádaných zpráv elektronické pošty. Vždy se ujistěte, že je modul Norton AntiSpam zapnutý. Zabezpečuje vašeho e-mailového klienta před nevyžádaným obsahem.

V okně Historie zabezpečení si můžete zkontrolovat statistiky funkce AntiSpam.

Další informace

Funkce filtrování nevyžádané pošty

Konfigurace integrace klienta

Nastavení funkce Vyloučení z adresáře

Identifikace autorizovaných odesílatelů

Identifikace odesílatelů nevyžádané pošty

Nastavení možnosti Zpětná vazba

Funkce Webový dotaz

Nastavení modulu Norton AntiSpam


Funkce filtrování nevyžádané pošty

S tím, jak roste užívání e-mailu, mnoho uživatelů dostává množství nechtěných a nevyžádaných komerčních e-mailových zpráv, které jsou známé jako spam. Nejen že se mezi nevyžádanou poštou těžko hledají platné zprávy; tato pošta může navíc obsahovat urážlivá sdělení a obrazové materiály.

Aplikace Norton 360 nabízí několik účinných funkcí, které omezují vystavení uživatele nevyžádanému obsahu online.

Integrace s e-mailovými programy

Pokud si to uživatel přeje, přidá na panel nástrojů podporovaných e-mailových programů několik možností.

Viz Informace o panelu nástrojů e-mailového programu.

Seznamy Povoleno a Blokováno

  • Používá uživatelem definovaný seznam adres urychlující prověřování e-mailů

  • Přijímá veškeré e-mailové zprávy od odesílatelů ze seznamu Povoleno

  • Označí veškeré e-mailové zprávy od odesílatelů ze seznamu Blokováno jako nevyžádané

  • Přijímá a blokuje e-mailové zprávy z celých domén i z jednotlivých e-mailových adres

Viz Nastavení modulu Norton AntiSpam.

Automatické importování adres

Pokud si to uživatel přeje, dokáže automaticky importovat seznamy adres z podporovaných e-mailových programů do seznamu povolených odesilatelů

Viz Identifikace autorizovaných odesílatelů.

Webový dotaz

Umožňuje vám dotazovat se na webových serverech společnosti Symantec, aby filtrovaly nevyžádané e-mailové zprávy, které místní filtry označí jako legitimní

Viz Funkce Webový dotaz.

Automatická aktualizace definic nevyžádané pošty

Automaticky aktualizuje kopie souborů definic nevyžádané pošty, které poskytuje společnost Symantec.


Konfigurace integrace klienta

Karta Integrace klienta obsahuje seznam podporovaných e-mailových programů (tzv. klientů) nainstalovaných v počítači a odpovídajících adresářů. Jakmile vyberete e-mailový program, aplikace Norton 360 přidá rozevírací seznam Norton AntiSpam nebo několik možností do panelu nástrojů podporovaného e-mailového programu. Rozevírací seznam nebo možnosti modulu Norton AntiSpam použijte ke klasifikaci e-mailů, ať už jako nevyžádaných nebo oprávněných. Pomocí těchto možností také můžete vyprázdnit složku nevyžádané pošty a otevřít okno Nastavení pro konfiguraci nastavení modulu Norton AntiSpam. Pokud váš e-mailový program nemá složku Nevyžádaná pošta, také do oblasti složek přidá složku Norton AntiSpam. Složku Norton AntiSpam můžete používat k řazení a ukládání nevyžádaných zpráv. Pokud však e-mailový klient má složku Norton AntiSpam z dřívější verze aplikace Norton 360, modul Norton AntiSpam použije složku Norton AntiSpam a nikoliv složku Nevyžádaná pošta.

Poznámka:

Integrace panelu nástrojů modulu Norton AntiSpam není podporována v aplikaci Windows Mail v systému Windows Vista.

Když klasifikujete e-mailovou zprávu jako nevyžádanou nebo legitimní, modul Norton AntiSpam vám umožní poslat nesprávně klasifikovanou e-mailovou zprávu jako zpětnou vazbu společnosti Symantec. Pomocí možnosti Zpětná vazba můžete odeslat nesprávně označenou e-mailovou zprávu k analýze do společnosti Symantec.

Do seznamu Povoleno modulu Norton AntiSpam můžete také importovat seznam adres, které se nachází v podporovaných e-mailových programech. Modul Norton AntiSpam automaticky jednou za den, když je počítač nečinný, přidává nové e-mailové adresy z adresáře vašeho podporovaného e-mailového program. Pokud však chcete adresy importovat ručně, použijte tlačítko Importovat v okně Seznam Povoleno.

Když otevřete e-mailového klienta, objeví se uvítací obrazovka. Pokud nechcete, aby se uvítací obrazovka napříště objevovala, zaškrtněte možnost Toto okno příště nezobrazovat předtím, než klepnete na tlačítko Zavřít. Aplikace Norton 360 oznámí úspěšnou integraci modulu Norton AntiSpam s e-mailovým klientem.

Aplikace Norton 360 podporuje integraci modulu Norton AntiSpam s následujícími e-mailovými programy:

  • Microsoft Outlook 2002/2003/2007

  • Outlook Express 6.0 nebo novější

  • Windows Mail v systému Windows Vista

    Aplikace Norton 360 nepřidává žádné možnosti do panelu nástrojů aplikace Windows Mail. Identifikuje nicméně nevyžádané e-mailové zprávy a přesouvá je do složky Norton AntiSpam nebo Nevyžádaná pošta.

Poznámka:

Po úspěšné integraci se aplikace Outlook Express automaticky restartuje.

Konfigurace integrace klienta

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku AntiSpam .

  3. Na kartě Integrace klienta zapněte nebo vypněte programy, s nimiž chcete aplikaci Norton AntiSpam integrovat.

  4. Vyberte jeden nebo více adresářů, které mají být automaticky naimportovány do seznamu Povoleno.

  5. Klepnutím na tlačítko Použít uložíte změny.

Další informace

Informace o panelu nástrojů e-mailového programu


Informace o panelu nástrojů e-mailového programu

Funkce Norton AntiSpam přidá do panelu nástrojů podporovaného poštovního programu rozevírací seznam nebo několik možností.

Můžete použít následující možnosti:

Jedná se o nevyžádanou poštu

Označí vybraný e-mail jako nevyžádanou poštu a přesune tuto e-mailovou zprávu do složky Norton AntiSpam nebo Nevyžádaná pošta

Když překlasifikujete e-mailovou zprávu jako nevyžádanou, aplikace Norton 360 vám umožní poslat nesprávně klasifikovanou e-mailovou zprávu jako zpětnou vazbu společnosti Symantec. Tato možnost se zobrazuje pouze tehdy, když je možnost Zpětná vazba na kartě Adresy v okně Nastavení aplikace Norton AntiSpam nastavena na hodnotu Ptát se.

Pokud e-mailovou zprávu překlasifikujete jako nevyžádanou, aplikace Norton 360 zobrazí zprávu, zda se má e-mailová adresa odesilatele přidat do seznamu Blokováno či nikoli. Tato zpráva se zobrazuje v závislosti na možnosti vybrané v rozevíracím seznamu v dolní části okna Seznam Blokováno.

Nejedná se o nevyžádanou poštu

Označí vybraný e-mail jako povolený (nikoli jako nevyžádaný) a přesune tuto e-mailovou zprávu do složky Doručená pošta

Když překlasifikujete e-mailovou zprávu jako legitimní, aplikace Norton 360 vám umožní poslat nesprávně klasifikovanou e-mailovou zprávu jako zpětnou vazbu společnosti Symantec. Tato možnost se zobrazuje pouze tehdy, když je možnost Zpětná vazba na kartě Adresy v okně Nastavení aplikace Norton AntiSpam nastavena na hodnotu Ptát se.

Pokud e-mailovou zprávu překlasifikujete jako legitimní, aplikace Norton 360 zobrazí zprávu, zda se má e-mailová adresa odesilatele přidat do seznamu Povoleno či nikoli. Tato zpráva se zobrazuje v závislosti na možnosti vybrané v rozevíracím seznamu v dolní části okna Seznam Povoleno.

Vyprázdnit složku s nevyžádanou poštou

Odebere veškerou poštu umístěnou do složky Norton AntiSpam nebo Nevyžádaná pošta

Otevřít funkci Norton AntiSpam

Zobrazuje část Nastavení aplikace Norton AntiSpam v okně Nastavení aplikace Norton 360.


Nastavení funkce Vyloučení z adresáře

Když přidáte e-mailovou adresu do seznamu Vyloučení z adresáře, modul Norton AntiSpam adresu neimportuje do seznamu Povoleno. Pokud odstraníte e-mailovou adresu ze seznamu Povoleno, modul Norton AntiSpam adresu automaticky přidá do seznamu Vyloučení z adresáře. Pokud odstraníte e-mailovou adresu ze seznamu povolených adres, na který byla ručně přidána, nepřidá ji aplikace Norton AntiSpam do seznamu Vyloučení z adresáře.

Název domény nelze do seznamu Vyloučení z importování adresáře přidat. Pokud odstraníte název domény ze seznamu povolených adres, nepřidá ji aplikace Norton AntiSpam do seznamu Vyloučení z importování adresáře.

Poznámka:

Vyloučení z adresáře můžete určit dříve, než adresář importujete. Do seznamu Vyloučení z importování adresáře přidejte všechny e-mailové adresy, jež nechcete importovat z adresáře do seznamu povolených adres.

Přidání záznamů do seznamu Vyloučení z adresáře

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku AntiSpam .

  3. Na kartě Adresy v řádku Vyloučení z adresáře klepněte na tlačítko Konfigurovat.

  4. V okně Vyloučení z adresáře klepněte na tlačítko Přidat.

  5. Do dialogového okna Přidání e-mailové adresy zadejte příslušnou e-mailovou adresu.

    Případně zadejte název, jež odpovídá dané e-mailové adrese, pro snadnou identifikaci.

  6. Klepnutím na tlačítko OK zavřete dialogové okno Přidání e-mailové adresy.

  7. Klepnutím na tlačítko OK uložíte a zavřete okno Vyloučení z adresáře.

Úprava nebo smazání záznamů v seznamu Vyloučení z importování adresáře

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku AntiSpam .

  3. Na kartě Adresy v řádku Vyloučení z adresáře klepněte na tlačítko Konfigurovat.

  4. V okně Vyloučení z adresáře vyberte položku, se kterou chcete pracovat.

  5. Proveďte jednu z následujících akcí:

    • Pokud chcete upravit záznam, klepněte na tlačítko Upravit. Po otevření okna Úprava e-mailové adresy upravte údaje a klepněte na tlačítko OK.

    • Pokud chcete odebrat záznam, klepněte na tlačítko Odebrat.

    • Chcete-li odstranit několik záznamů, stisknutím klávesy Ctrl záznamy vyberte a poté klepněte na možnost Odebrat.

  6. Klepnutím na tlačítko OK uložíte a zavřete okno Vyloučení z adresáře.

Další informace

Identifikace odesílatelů nevyžádané pošty

Identifikace autorizovaných odesílatelů


Identifikace autorizovaných odesílatelů

Když víte, že chcete dostávat žádné e-mailové zprávy z určité adresy nebo domény, můžete ji přidat na seznam Povoleno.

Modul Norton AntiSpam automaticky jednou denně, když je počítač nečinný, importuje adresářové záznamy.

Pokud přidáte nový podporovaný e-mailový program, můžete kdykoli importovat jeho adresář do Seznamu Povoleno. Jména a domény můžete do seznamu Povoleno přidávat i jednotlivě.

Poznámka:

Než importujete adresář, můžete zadat seznam Vyloučení z adresáře. Aplikace Norton AntiSpam nebude importovat e-mailové adresy, jež přidáte do seznamu Vyloučení z adresáře.

Import adresáře

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku AntiSpam .

  3. Na kartě Adresy na řádku Seznam Povoleno klepněte na tlačítko Konfigurovat.

  4. V okně Seznam Povoleno klepněte na tlačítko Importovat.

  5. Klepnutím na tlačítko OK uložte a zavřete okno Seznam Povoleno.

Přidávání položek do seznamu Povoleno

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku AntiSpam .

  3. Na kartě Adresy na řádku Seznam Povoleno klepněte na tlačítko Konfigurovat.

  4. V okně Seznam Povoleno klepněte na tlačítko Přidat.

  5. V dialogovém okně Přidat e-mailovou adresu určete, zda přidáváte e-mailovou adresu nebo název domény, a potom proveďte jednu z následujících akcí:

    • Přidáváte-li e-mailovou adresu, kterou chcete povolit, zadejte ji. Volitelně můžete také zadat jméno odesílatele.

    • Přidáváte-li název domény, zadejte adresu této domény (například @symantec.cz). Pokud chcete, můžete zadat i její název.

  6. Klepnutím na tlačítko OK zavřete dialogové okno E-mailová adresa.

  7. Klepnutím na tlačítko OK uložte a zavřete okno Seznam Povoleno.

Úprava nebo smazání záznamů v seznamu Povoleno

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku AntiSpam .

  3. Na kartě Adresy na řádku Seznam Povoleno klepněte na tlačítko Konfigurovat.

  4. V okně Seznam Povoleno vyberte položku, se kterou chcete pracovat.

  5. Použijte jednu z následujících možností:

    • Chcete-li upravit položku, klepnutím na tlačítko Upravit otevřete dialog Úprava e-mailové adresy, upravte údaje a klepněte na tlačítko OK.

    • Pokud chcete odebrat záznam, klepněte na tlačítko Odebrat.

      Pokud odstraníte záznam, který byl importován, modul Norton AntiSpam jej automaticky přidá do seznamu Vyloučení z adresáře.

    • Chcete-li odstranit několik záznamů, stisknutím klávesy Ctrl záznamy vyberte a poté klepněte na možnost Odebrat.

  6. Klepnutím na tlačítko OK uložte a zavřete okno Seznam Povoleno.

Další informace

Konfigurace integrace klienta

Nastavení modulu Norton AntiSpam

Identifikace odesílatelů nevyžádané pošty


Identifikace odesílatelů nevyžádané pošty

Pokud z určité adresy nebo domény nechcete dostávat žádné e-mailové zprávy, můžete ji přidat na seznam Blokováno. Funkce Norton AntiSpam označí všechny e-mailové zprávy z těchto adres nebo domén jako nevyžádanou poštu.

Poznámka:

Vždy přidejte neznámé e-mailové adresy a domény do seznamu Blokováno, abyste zabránili příjmu nevyžádaných e-mailových zpráv z těchto adres nebo domén.

Přidávání položek do seznamu Blokováno

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku AntiSpam .

  3. Na kartě Adresy na řádku Seznam Blokováno klepněte na tlačítko Konfigurovat.

  4. V okně Seznam Blokováno klepněte na tlačítko Přidat.

  5. V dialogovém okně Přidat e-mailovou adresu určete, zda přidáváte e-mailovou adresu nebo název domény, a potom proveďte jednu z následujících akcí:

    • Přidáváte-li e-mailovou adresu, zadejte adresu, kterou chcete blokovat, a jméno odesílatele.

    • Přidáváte-li doménu, zadejte adresu této domény (například @symantec.cz). a její název.

  6. Klepnutím na tlačítko OK zavřete dialogové okno E-mailová adresa.

  7. Klepnutím na tlačítko OK uložte a zavřete okno Seznam Blokováno.

Úprava nebo smazání záznamů v seznamu Blokováno

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku AntiSpam .

  3. Na kartě Adresy na řádku Seznam Blokováno klepněte na tlačítko Konfigurovat.

  4. V okně Seznam Blokováno vyberte položku, se kterou chcete pracovat.

  5. Použijte jednu z následujících možností:

    • Chcete-li upravit položku, klepnutím na tlačítko Upravit otevřete dialog Úprava e-mailové adresy, upravte údaje a klepněte na tlačítko OK.

    • Pokud chcete odebrat záznam, klepněte na tlačítko Odebrat.

    • Chcete-li odstranit několik záznamů, stisknutím klávesy Ctrl záznamy vyberte a poté klepněte na možnost Odebrat.

  6. Klepnutím na tlačítko OK uložte a zavřete okno Seznam Blokováno.

Další informace

Nastavení modulu Norton AntiSpam

Identifikace autorizovaných odesílatelů


Nastavení možnosti Zpětná vazba

E-mailová zprávy v e-mailovém klientovi mohou být někdy nesprávně klasifikovány jako spam. Možnost Zpětná vazba umožňuje odeslat nesprávně klasifikovanou e-mailovou zprávu jako zpětnou vazbu k analýze do společnosti Symantec.

Poznámka:

Možnost Zpětná vazba je k dispozici, pouze když je v počítači instalován alespoň jeden podporovaný e-mailový klient.

Nastavení možnosti Zpětná vazba

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku AntiSpam .

  3. V řádku Zpětná vazba vyberte jednu z následujících tří možností:

    Zapnuto

    Automaticky odesílá nesprávně klasifikovanou e-mailovou zprávu společnosti Symantec, pokud ji klasifikujete jako spam nebo oprávněnou.

    Ptát se

    Zobrazí výzvu předtím, než aplikace Norton AntiSpam odešle nesprávně klasifikovanou e-mailovou zprávu společnosti Symantec, pokud ji klasifikujete jako spam nebo oprávněnou.

    Vypnuto

    Nesprávně klasifikované e-mailové zprávy nejsou společnosti Symantec odesílány.

  4. Klepnutím na tlačítko Použít uložíte změny.

Další informace

Konfigurace integrace klienta


Funkce Webový dotaz

S tím, jak roste užívání e-mailu, mnoho uživatelů dostává množství nechtěných a nevyžádaných komerčních e-mailových zpráv, které jsou známé jako spam. Nejen že se mezi nevyžádanou poštou těžko hledají platné zprávy; tato pošta může navíc obsahovat urážlivá sdělení a obrazové materiály. Webový dotaz je funkce aplikace Norton AntiSpam, kterou aplikace Norton 360 používá k efektivnější klasifikaci e-mailových zpráv.

Efektivní filtrování spamu zajistíte tak, že bude každá přijatá e-mailová zpráva prověřována pomocí různých filtrů. S pouze jednou nebo dvěma úrovněmi emailových filtrů může být vysoké procento oprávněných e-mailových zpráv nesprávně klasifikováno jako spam nebo naopak. Aby bylo zabráněno nesprávné klasifikaci, používá funkce Norton AntiSpam různé filtry. Každý e-mailový filtr používá svůj vlastní způsob filtrování spamu od oprávněných e-mailových zpráv.

E-mailové zprávy přijaté vaším e-mailovým programem procházejí prověřováním pomocí různých místních filtrů funkce Norton AntiSpam. Místní filtry používají techniku povolených položek, techniku zakázaných položek a patentovanou filtrovací technologii k tomu, aby označily e-mailové zprávy jako legitimní nebo jako nevyžádané. Pokud místní filtry klasifikují e-mail jako spam, funkce Norton AntiSpam změní předmět této zprávy. Modul Norton AntiSpam poté pošle e-mailovou zprávu do vašeho e-mailového klienta. Pokud však filtry označí e-mailovou zprávu jako legitimní, modul Norton AntiSpam shromáždí informace o e-mailové zprávě, jako je signatura a hashe v adresách URL. Modul Norton AntiSpam pak tyto informace odešle do filtru Webový dotaz k dalšímu prozkoumání.

Filtr Webový dotaz analyzuje signaturu a hashe v adrese URL e-mailové zprávy a potom zašle zprávu o analýze do modulu Norton AntiSpam. Pokud je e-mailová zpráva identifikována jako nevyžádaná, modul Norton AntiSpam změní její předmět a pošle ji do vašeho e-mailového programu. Na základě přednastavených pravidel pro e-maily přesune poté e-mailový program tuto zprávu do složky Norton AntiSpam nebo do složky Nevyžádaná pošta.

Poznámka:

Společnost Symantec doporučuje ponechat možnost Webový dotaz zapnutou. Vypnutím možnosti Webový dotaz se zvýší vystavení nevyžádaným e-mailovým zprávám obsahujícím phishing nebo spam.

Možnost Webový dotaz můžete v aplikaci Norton 360 zapnout nebo vypnout v okně Nastavení aplikace Norton AntiSpam.

Další informace

Vypnutí a zapnutí funkce Webový dotaz


Vypnutí a zapnutí funkce Webový dotaz

Funkce Norton AntiSpam používá filtry k identifikaci spamu mezi e-mailovými zprávami. E-maily, které místní filtry neidentifikují jako spam, jsou následně znovu prověřeny filtrem funkce Webový dotaz. Funkce Webový dotaz analyzuje podpis a řetězce hash adresy URL v e-mailové zprávě, aby ji klasifikovala jako oprávněnou nebo jako spam.

Je-li e-mailová zpráva identifikována jako spam, funkce Norton AntiSpam změní její předmět. Modul Norton AntiSpam poté pošle e-mailovou zprávu do vašeho e-mailového programu. Na základě přednastavených pravidel pro e-maily přesune poté e-mailový program tuto zprávu do složky Norton AntiSpam nebo do složky Nevyžádaná pošta.

Poznámka:

Společnost Symantec doporučuje ponechat možnost Webový dotaz zapnutou. Vypnutím možnosti Webový dotaz se zvýší vystavení nevyžádaným e-mailovým zprávám obsahujícím phishing nebo spam.

Vypnutí filtru Webový dotaz

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku AntiSpam .

  3. Na kartě Adresy v řádku Webový dotaz přepněte přepínač Zapnuto/Vypnuto doprava do polohy Vypnuto.

  4. Klepnutím na tlačítko Použít uložíte změny.

Zapnutí filtru Webový dotaz

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku AntiSpam .

  3. Na kartě Adresy v řádku Webový dotaz přepněte přepínač Zapnuto/Vypnuto doleva do polohy Zapnuto.

  4. Klepnutím na tlačítko Použít uložíte změny.


Zabezpečení citlivých dat

Tato část obsahuje následující témata:

  • O zabezpečení citlivých dat


O zabezpečení citlivých dat

Internet poskytuje nejrychlejší a nejsnadnější způsob výměny informací. Navzdory mnoha výhodám, jež Internet poskytuje, vám hrozí odcizení identity a informací. Informace mohou být odcizeny a zneužity několika způsoby.

Následuje výčet několika nejběžnějších metod odcizení informací:

  • Finanční transakce online

  • Nebezpečné ukládání dat online

  • Zneužití vaší identity během komunikace online

Aplikace Identity Safe aplikace Norton 360 poskytuje několik způsobů pro řešení problémů s odcizením identity. Aplikace Identity Safe je nejlepším prostředkem pro ochranu vaší identity během připojení k internetu.

Další informace

Bezpečné procházení Internetu

Informace o aplikaci Identity Safe

Vypnutí nebo zapnutí funkcí ochrany identity

Informace o panelu nástrojů Norton


Bezpečné procházení Internetu

Při instalaci aplikace Norton 360 je do prohlížeče Internet Explorer a Firefox přidán panel nástrojů Norton. Aplikace Norton 360 chrání prohlížeče Internet Explorer a Firefox, když zapnete možnost Bezpečné procházení Internetu.

Když je funkce Bezpečné procházení Internetu zapnutá, aplikace Norton 360 povolí funkce Ochrana před phishingem a Norton Safe Web. Funkce Ochrana před phishingem analyzuje úroveň zabezpečení webů, které navštěvujete, a zobrazuje výsledky v překryvném okně Bezpečnost stránek Norton. Funkce Norton Safe Web zajišťuje bezpečné prostředí pro vyhledávání na webu tím, že zobrazuje ikonu hodnocení webů vedle každého výsledku vyhledávání.

Poznámka:

Funkce Ochrana před phishingem Norton Safe Web jsou podporovány pouze v aplikaci Internet Explorer od verze 5.0 a v aplikaci Firefox od verze 3.0.

Když vypnete funkci Bezpečné procházení Internetu, funkce Ochrana před phishingem a Norton Safe Web se zakážou. V tomto případě může aplikace Identity Safe automaticky vyplňovat podvodné weby vašimi důvěrnými údaji.

Společnost Symantec doporučuje, abyste neprocházeli Internet, když je funkce Bezpečné procházení Internetu vypnutá.

Další informace

O funkci Ochrana před phishingem

Informace o aplikaci Norton Safe Web


O funkci Ochrana před phishingem

Funkce Ochrana před phishingem vás chrání před návštěvou nebezpečných webů. Pokud je ochrana před phishingem zapnuta, provede příslušná součást analýzu úrovně zabezpečení webových stránek, které navštívíte. Její výsledky pak zobrazí v místním okně Bezpečnost stránek Norton.

Funkce ochrany před phishingem poskytuje o webových stránkách následující informace:

  • zda je bezpečné zadávat důvěrné informace;

  • zda je příslušná webová stránka na seznamu podvodných stránek;

  • zda je příslušná webová stránka na seznamu stránek ověřených a schválených společností Symantec;

  • zda je příslušná webová stránka podezřelá.

  • zda je příslušná webová stránka známa tím, že poskytuje nepříjemné výsledky.

Další informace o stavu příslušné webové stránky získáte klepnutím na panel zabezpečení stránek v prohlížeči Internet Explorer a Firefox.

Kromě toho obsahuje místní okno Bezpečnost stránek Norton informace o webových stránkách ověřených společností Norton. Weboví hackeři často vytvářejí podvodné weby tak, že napodobují weby jiných společností. Funkce Bezpečnost stránek Norton identifikuje podvodné weby a udává, které weby jsou ověřené. Ověřené weby jsou kategorizovány jako Web je schválený. Tyto stránky často patří velkým finančním institucím nebo jsou to nákupní stránky vyžadující osobní informace.

Společnost Symantec vyhodnotí stránky na těchto webech a ověří, zda patří společnosti, která je uvedena. Můžete si být jistí, že zadané informace se dostanou společnosti, s níž chcete obchodovat.

Vyhodnocení webové stránky, o níž se domníváte, že je podvodná, můžete předat společnosti Symantec k dalšímu posouzení. Chcete-li nahlásit nějakou webovou stránku, klepněte na panel nástrojů Norton a vyberte možnost Odeslat zprávu o stránce. Vyhodnocení webové stránky, kterou funkce Ochrana před phishingem označí jako podvodnou, můžete předat společnosti Symantec k dalšímu posouzení. Webová stránka, kterou chcete oznámit, musí být otevřena v okně prohlížeče, aby bylo možné ji oznámit společnosti Symantec.

I při vypnutí možnosti Ochrana před phishingem jste aplikací Norton 360 chráněni před internetovými hrozbami pomocí funkcí aplikace Norton Safe Web. Vyhodnocení webové stránky nelze společnosti Symantec předat prostřednictvím odkazu Odeslat zprávu o stránce v nabídce Norton. V okně Bezpečnost stránek Norton lze funkci Ochrana před phishingem zapnout.

Okno Bezpečnost stránek Norton zobrazuje následující zprávy:

  • Web je bezpečný

  • Web není bezpečný

  • Web není známý

  • Web je bezpečný - informace o obchodní stránce

  • Upozornění

  • Web je schválený

  • Podvodný web

  • Web je podezřelý

  • Stránka nebyla analyzována

Další informace

Nahlášení nesprávného vyhodnocení webu


Nahlášení nesprávného vyhodnocení webu

Může se stát, že ochrana proti phishingu oznámí vyhodnocení webové stránky, o němž se domníváte, že je chybné. Je například možné, že jste navštívili web, na němž pravidelně nakupujete, a ochrana před phishingem hlásí, že stránka je podvodná. Nebo se může stát, že navštívíte stránku, o ní se domníváte, že je podvodná, ale funkce Ochrana před phishingem hlásí, že nebyl zjištěn žádný podvod. V každém případě můžete stránku předat společnosti Symantec k dalšímu posouzení.

Poznámka:

Webová stránka, kterou chcete nahlásit, musí být otevřena v okně prohlížeče, aby bylo možné ji nahlásit společnosti Symantec.

Oznámení nesprávného vyhodnocení podezřelé webové stránky

  1. Na panelu nástrojů Norton klepněte v nabídce Norton na položku Odeslat zprávu o stránce.

  2. V dialogovém okně Odeslat zprávu o bezpečném serveru ověřte, zda se zobrazená adresa webové stránky vztahuje ke stránce, o níž chcete odeslat zprávu.

  3. Proveďte jednu z následujících akcí:

    • Je-li adresa správná, klepněte na tlačítko Odeslat.

    • Je-li adresa nesprávná, klepněte na tlačítko Storno.

    Ujistěte se, že jste na příslušné stránce, a opakujte tento postup, protože adresu v dialogovém okně nelze upravit.

  4. V potvrzovacím dialogovém okně klepněte na tlačítko Zavřít.

Oznámení nesprávného vyhodnocení bezpečné webové stránky

  1. Na panelu nástrojů Norton klepněte v nabídce Norton na položku Odeslat zprávu o stránce.

  2. V dialogovém okně Ohlásit jako phishingový web ověřte, zda se zobrazená adresa webové stránky vztahuje ke stránce, o níž chcete odeslat zprávu.

  3. Proveďte jednu z následujících akcí:

    • Je-li adresa správná, klepněte na tlačítko Odeslat.

    • Je-li adresa nesprávná, klepněte na tlačítko Storno.

      Ujistěte se, že jste na příslušné stránce, a opakujte tento postup, protože adresu v dialogovém okně nelze upravit.

  4. V potvrzovacím dialogovém okně klepněte na tlačítko Zavřít.

Další informace

O funkci Ochrana před phishingem

Skrytí a zobrazení panelu nástrojů Norton


Informace o aplikaci Norton Safe Web

Aplikace Norton Safe Web chrání počítač při procházení Internetu pomocí aplikace Internet Explorer nebo Firefox. Analyzuje úrovně zabezpečení webů, které navštěvujete, a ukazuje, zda weby neobsahují hrozby. U webů pro nakupování online uvádí aplikace Norton Safe Web také údaj o tom, zda daný web zaručuje bezpečné nakupování online. Funkce Vylepšit výsledky vyhledávačů v aplikaci Norton Safe Web vám sdělí, že web je nebezpečný, ještě než ho navštívíte. Zajišťuje bezpečné prostředí pro vyhledávání na webu tím, že zobrazuje ikonu hodnocení webů vedle každého výsledku vyhledávání.

Stav bezpečnosti jakéhokoliv webu si můžete zobrazit pomocí možnosti Celá zpráva v okně Bezpečnost stránek Norton. Stav bezpečnosti si můžete zobrazit také pomocí možnosti Názory komunity v nabídce Norton.

Poznámka:

Možnost Názory komunity je k dispozici pouze ve verzích operačních systémů Windows v angličtině.

Norton Safe Web nabízí následující funkce:

  • Zobrazuje hodnocení komunity.

  • Umožňuje přidávat vlastní recenze.

  • Umožňuje zobrazovat recenze uživatelů.

  • Zobrazuje seznam klíčových slov přiřazených danému webu.

  • Zobrazuje obecné údaje a údaje o hrozbě.

Při připojování k Internetu pomocí serveru proxy je nutné nakonfigurovat nastavení serveru proxy sítě pro aplikaci Norton 360.

Aplikace Norton Safe Web vám při procházení Internetu zobrazuje následující stavy bezpečnosti webů:

Web je bezpečný | Vedle výsledku vyhledávání vidíte ikonu se zelenou zaškrtávací značkou. Když tento web navštívíte, panel nástrojů Norton bude ukazovat stejnou ikonu. Aplikace Norton Safe Web tento web analyzovala a zjistila, že je bezpečný pro návštěvu.
Web nebyl testován. | Vedle výsledku vyhledávání vidíte ikonu s šedým otazníkem. Pokud tento web navštívíte, panel nástrojů Norton bude ukazovat ikonu se zelenou zaškrtávací značkou. Aplikace Norton Safe Web tento web neanalyzovala a nemá o něm dostatek informací.
Web není bezpečný | Vedle výsledku vyhledávání vidíte ikonu s červeným křížkem (x). Pokud tento web navštívíte, panel nástrojů Norton bude ukazovat stejnou stavovou ikonu. Aplikace Norton Safe Web tuto stránku analyzovala a zjistila, že web není bezpečný pro návštěvu.
Upozornění | Vedle výsledku vyhledávání vidíte ikonu se žlutým vykřičníkem. Pokud tento web navštívíte, panel nástrojů Norton bude ukazovat stejnou stavovou ikonu. Aplikace Norton Safe Web web analyzovala a zjistila, že může poskytovat obtěžující výsledky.

V následující tabulce jsou podrobně uvedeny stavy bezpečnosti nakupování, které aplikace Norton Safe Web zobrazuje, když procházíte Internet:

Bezpečný | Aplikace Norton Safe Web tento web analyzovala a zjistila, že můžete bezpečně nakupovat.
Netestováno | Aplikace Norton Safe Web nemá o tomto webu dostatek informací, aby mohla poskytnout hodnocení bezpečnosti nakupování.
Riskantní | Aplikace Norton Safe Web tento web analyzovala a zjistila, že obsahuje rizika pro nakupování. Společnost Symantec doporučuje tuto stránku nenavštěvovat. Na webu se možná prodává padělané zboží bez řádného označení.
Omezeno | Aplikace Norton Safe Web tento web analyzovala a má o něm pouze některé informace, aby poskytla informace o bezpečnosti nakupování. Informace nejsou dostačující pro prohlášení, zda je web bezpečný pro nakupování.

Když vyhledáváte na Internetu pomocí vyhledávačů Google, Yahoo, nebo Bing, aplikace Norton Safe Web zobrazuje vedle výsledků vyhledávání ikony hodnocení Norton. Když najedete ukazatelem na ikonu, zobrazí se okno s informacemi o bezpečnosti webu a bezpečnosti nakupování. V překryvném okně se zobrazí stručné informace o bezpečnosti webu. Aplikace Norton Safe Web poskytuje podrobnou zprávu o bezpečnosti webu.

Pro zobrazení podrobné zprávy můžete klepnout na ikonu nebo na možnost Celá zpráva v překryvném okně. Zpráva se zobrazí na webu Norton Safe Web.

Další informace

Vyhledávání na Internetu pomocí funkce Norton Safe Search


Vyhledávání na Internetu pomocí funkce Norton Safe Search

Funkce Norton Safe Search obohacuje vaše vyhledávání na Internetu. Když vyhledáváte na Internetu pomocí funkce Norton Safe Search, tato funkce využívá službu Ask.com ke generování výsledků vyhledávání. Funkce Norton Safe Search poskytuje stav bezpečnosti webu a hodnocení Norton pro každý generovaný výsledek vyhledávání.

Ve výchozím nastavení je pole Norton Safe Search zakázané. Po instalaci aplikace Norton 360 a prvním otevření aplikace Internet Explorer nebo Firefox se zobrazí výstražná zpráva. Ve výstražné zprávě budete vyzváni k povolení funkce Norton Safe Search. Pole Norton Safe Search lze zapnout či vypnout.

Pokud do pole pro vyhledávání napíšete několik písmen, funkce Norton Safe Search zobrazí návrhy pro vyhledávání v okně vyhledávání. Návrhy pro vyhledávání uvidíte po zadání tří či více znaků do pole pro vyhledávání pomocí služby Poskytuje také inteligentní funkci vyhledávání při psaní, která zobrazuje návrhy hledaných výrazů, když napíšete několik písmen z hledaného řetězce.

Funkce Norton Safe Search poskytuje navíc následující funkce:

Filtruje nebezpečné weby | Když vyhledáváte na Internetu pomocí funkce Norton Safe Search, tato funkce analyzuje úroveň zabezpečení webů a zobrazuje výsledky vyhledávání. Pomocí možnosti Vyfiltrovat nebezpečné weby na webové stránce Norton Safe Search můžete vyfiltrovat nebezpečné weby z výsledků vyhledávání.
Vymaže vámi hledané dotazy ze serveru služby Ask.com | Když používáte funkci Norton Safe Search, můžete ze serveru služby Ask.com vymazat všechna data, která souvisí s vaší vyhledávací činností. Funkce Privacy Safeguard ve funkci Norton Safe Search vymaže ze serveru služby Ask.com data týkající se vyhledávání, jako je vaše adresa IP, identifikátor uživatele a identifikátor relace. Zapnout, resp. vypnout funkci Privacy Safeguard můžete pomocí možnosti Zapnout funkci Privacy Safeguard, resp. Vypnout funkci Privacy Safeguard.

Poznámka:

Funkce Norton Safe Search je k dispozici pouze ve verzích operačních systémů Windows v angličtině.

Funkce Norton Safe Search můžete využít, i když vypnete funkce aplikace Identity Safe.

Vyhledávání na Internetu pomocí funkce Norton Safe Search

  1. Spusťte prohlížeč Internet Explorer nebo Firefox.

  2. Na panelu nástrojů Norton zadejte do pole Norton Safe Search hledanou položku.

  3. Proveďte jednu z následujících akcí:

    • Klepněte na tlačítko Hledat.

    • V zobrazeném okně vyberte návrh pro vyhledávání, který odpovídá vašemu hledanému řetězci.


Informace o aplikaci Identity Safe

Aplikace Identity Safe umožňuje spravovat vaše identity a poskytuje dodatečné zabezpečení při provádění online transakcí.

Následující funkce aplikace Identity Safe poskytují bezpečné úložiště vašich citlivých informací:

Správa přihlašovacích údajů | Ukládá přihlašovací údaje například k online bankovnímu účtu či uživatelské jméno a heslo e-mailové schránky.
Správa karet | Ukládá vaše osobní údaje, jako například adresy, datum narození a údaje kreditní karty.
Správa poznámek | Ukládá údaje, jako je například číslo pasu a číslo sociálního pojištění.

Kromě úložiště citlivých údajů nabízí aplikace Identity Safe tyto funkce:

  • Chrání před odcizením identity při provádění online transakcí.

    Ochrana proti phishingu také pomáhá chránit před nebezpečnými internetovými stránkami při provádění online transakcí.

  • Spravuje údaje o kartách, pokud používáte více kreditních karet.

  • Chrání data, který jste na počítači uložili

    Uložením dat s místním profilem můžete předcházet zneužití svých citlivých dat aplikace Identity Safe na svém počítači. Místní profil je jedinečný pro každý uživatelský účet systému Windows na počítači zvlášť.

  • Umožňuje vám snadné přenášení a používání dat aplikace Identity Safe, když jste na cestách

    Uložením dat pomocí přenosného profilu získáte přístup ke svým citlivým datům aplikace Identity Safe z kteréhokoliv počítače, který má nainstalovanou aplikaci Norton 360. Přenosný profil je profil, který uložíte na externí jednotku.

Aplikace Norton 360 přidává panel nástrojů Norton do prohlížečů Internet Explorer a Firefox. Panel nástrojů Norton má tyto součásti:

  • Nabídka Norton

    Pomocí nabídky Norton můžete otevřít nastavení funkce Ochrana identity.

  • Norton Safe Search

    Pomocí funkce Norton Safe Search můžete prohledávat Internet. Aplikace Norton 360 využívá vyhledávač Ask ke zobrazování výsledků vyhledávání.

    Ve výchozím nastavení je pole Norton Safe Search skryto. Po instalaci aplikace Norton 360 a prvním otevření aplikace Internet Explorer nebo Firefox se zobrazí výstražná zpráva. Ve výstražné zprávě budete vyzváni k povolení funkce Norton Safe Search. Pole Norton Safe Search lze zapnout či vypnout.

  • Indikátor Bezpečnost stránek Norton

    Po klepnutí na indikátor Bezpečnost stránek Norton můžete získat další informace o hodnocení bezpečnosti stránek.

  • Nabídka Karty a přihlašovací údaje

    K okamžitým rozhodnutím ohledně přihlašování k webovým stránkám můžete použít nabídku Karty a přihlašovací údaje.

Pokud máte v aplikaci Identity Safe uloženy karty či přihlašovací údaje, nabídka Karty a přihlašovací údaje zobrazí jejich výčet.

Poznámka:

Pokud vypnete aplikaci Identity Safe, nebudete mít z panelu nástrojů Norton přístup k přihlašovacím údajům a funkcím aplikace Identity Safe.

Další informace

Profily aplikace Identity Safe

Zpřístupnění aplikace Identity Safe

Přihlášení do aplikace Identity Safe a odhlášení z aplikace Identity Safe

Konfigurace nastavení aplikace Identity Safe

O funkci Správa přihlašovacích údajů

O funkci Správa karet

O funkci Správa poznámek

Informace o vyloučení funkce Automatické vyplňování

Informace o funkci Zálohování a obnova

Možnosti aplikace Identity Safe

Možnosti Heslo a zabezpečení aplikace Identity Safe


Profily aplikace Identity Safe

Můžete vytvořit místní profil pro každý uživatelský účet systému Windows na svém počítači. Uložená data a provedená nastavení aplikace Identity Safe budou platit pro příslušný místní profil. Data uložená v rámci jednoho účtu uživatele systému Windows nejsou dostupná z jiného účtu. Aplikace Identity Safe tímto způsobem chrání citlivé údaje před neoprávněným použitím jinými uživateli počítače.

Poznámka:

Pokud budete počítač sdílet s více uživateli, společnost Symantec doporučuje vytvořit pro účty uživatelů systému Windows hesla.

Kromě profilu, který vytvoříte v rámci účtu uživatele systému Windows, můžete také uložit data aplikace Identity Safe na externí jednotku. Profil vytvořený na vyměnitelné jednotce se nazývá přenosný profil.

Pokud vytvoříte přenosný profil, aplikace Norton 360 vytvoří v kořenovém adresáři složku Norton Identity Safe Data. Tato složka obsahuje data přenosného profilu a data zálohy. Podrobnosti o datech přenosného profilu a datech zálohy jsou v souborech IDDStore.dat a IDDStore_bak.dat.

Přenosné profily lze používat v každém počítači s nainstalovanou aplikací Norton 360. Ke svému přenosnému profilu se však dostanete pouze tehdy, pokud k němu znáte heslo.

Kromě funkcí, jako například ukládání přihlašovacích údajů, karet a poznámek, můžete při použití místního a přenosného profilu provádět tyto činnosti:

  • Zálohovat a obnovovat data aplikace Identity Safe..

    Zálohovaná data jsou ukládána do souborů .npm. Můžete také obnovit data předchozí zálohy přítomná v místních a přenosných profilech.

  • Exportovat profil Identity Safe na připojenou externí jednotku..

  • Můžete importovat profil Identity Safe ze starší verze produktu do upgradované verze.

  • Přejmenovat vytvořený profil.

  • Exportovat místní nebo přenosný profil, poté co vyprší platnost produktu.

  • Obnovit a nastavit nové heslo aplikace Identity Safe.

Další informace

Vytvoření profilů aplikace Identity Safe

Přejmenování profilu aplikace Identify Safe

Exportování dat aplikace Identity Safe do přenosných profilů

Export dat aplikace Identity Safe

Obnovení nebo nové nastavení hesla aplikace Identity Safe

Přepínání profilů

Vyhledávání chybějících profilů


Vytvoření profilů aplikace Identity Safe

Aplikace Identity Safe umožňuje vytvořit jeden místní profil pro jeden účet uživatele systému Windows a jeden přenosný profil pro jednu externí jednotku. Do přenosného profilu můžete vytvořit a uložit data stejným způsobem, jakým vytváříte a ukládáte data do místního profilu. Můžete zadat název profilu, abyste mohli snadno určit, do kterého profilu jste přihlášeni.

Aplikace Identity Safe automaticky zjistí přítomnost externí jednotky po jejím připojení a nabídne vám možnost vytvoření přenosného profilu. Pokud jste již v jednotce nakonfigurovali přenosný profil, můžete na něj jednotku přepnout. Můžete používat více externích jednotek současně. Pro každou externí jednotku však můžete vytvořit jen jeden přenosný profil.

Poznámka:

Ujistěte se, že externí jednotka, pro niž vytvoříte nový profil, obsahuje alespoň 5 megabytů (MB) volného místa.

Aplikace Norton 360 podporuje následující externí jednotky, pro které můžete vytvořit přenosné profily:

  • jednotky flash USB,

  • přenosné pevné disky USB,

  • fotoaparáty,

  • přehrávače MP3,

  • mobilní telefony,

  • jednotky Zip.

Aplikace Norton 360 ale nepodporuje zařízení, jako jsou disketové jednotky, jednotky disků CD nebo DVD a zařízení vyžadující protokoly MTP (Media Transfer Protocol) nebo PTP (Picture Transfer Protocol).

Aplikaci Identity Safe můžete vytvořit a nastavit v těchto částech aplikace Norton 360:

  • Nabídka Karty a přihlašovací údaje panelu nástrojů Norton;

    Když klepnete na nabídku Karty a přihlašovací údaje, zobrazí se dialogové okno Vytvořit nový profil. Také pokud navštívíte jakýkoliv transakční web nebo webovou stránku s formuláři, než vytvoříte jakýkoliv profil, aplikace Norton 360 zobrazí vyskakovací zprávu. Ve výstražné zprávě budete vyzváni k vytvoření profilu a nastavení jeho hesla. K vytvoření profilu můžete použít možnost Nastavit nyní ve vyskakovací zprávě.

  • Část Ochrana identity v okně Nastavení aplikace Norton 360

Ihned po vytvoření profilu s odpovídajícím heslem vám aplikace Identity Safe umožní provést následující akce:

  • Vytvoření a uložení karty s obecnými podrobnostmi, podrobnostmi o kontaktech a o kreditní kartě.

    Obecné údaje obsahují jméno a pohlaví. Kontaktní informace obsahují telefonní čísla a e-mailové adresy.

  • Import přihlašovacích údajů uložených v aplikaci Internet Explorer.

Další informace

Vytvoření místního profilu nebo přenosného profilu

Importování přihlašovacích údajů

Profily aplikace Identity Safe


Vytvoření místního profilu nebo přenosného profilu

Aplikace Norton 360 nabízí možnost Nastavení aplikace Identity Safe pro vytvoření místního profilu a přenosného profilu. Tato možnost po úspěšném vytvoření místního profilu a přenosného profilu nezmizí.

Možnost nezmizí v následujících případech:

  • Pokud nemáte připojenou externí jednotku, možnost zmizí po vytvoření místního profilu.

  • Pokud máte připojenou jednu nebo více externích jednotek, možnost zmizí po vytvoření přenosného profilu na všech externích jednotkách.

Aplikace Identity Safe automaticky zjistí přítomnost externí jednotky po jejím připojení a nabídne vám možnost vytvoření přenosného profilu.

Po vytvoření profilu aplikace Identity Safe lze pomocí okna Nastavit aplikaci Norton Identity Safe nastavit heslo profilu. Také můžete zadat název profilu.

Pokud vytvoříte místní profil, zobrazí se ve výchozím nastavení jako název profilu název uživatelského účtu systému Windows. Pokud však vytvoříte přenosný profil, zobrazí se jako název profilu slovní spojení Má vyměnitelná média. Je-li třeba, lze místní i přenosný profil přejmenovat. Společnost Symantec doporučuje použití názvu přenosného profilu umožňujícího snadnou identifikaci.

Vytvoříte-li přenosný profil, když jste přihlášeni k místními profilu, aplikace Identity Safe vás z místního profilu automaticky odhlásí.

Vytvoření místního profilu nebo přenosného profilu

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Ochrana identity a klepněte na možnost Spravovat ochranu identity.

  2. V části Identity Safe klepněte na řádku Nastavení aplikace Identity Safe na tlačítko Konfigurovat.

  3. V dialogovém okně Vytvořit nový profil proveďte jednu z následujících akcí:

    • Chcete-li vytvořit místní profil, vyberte možnost Místní.

    • Chcete-li vytvořit přenosný profil, vyberte možnost Vyměnitelná jednotka.

    Tato možnost je povolena, pouze když připojíte k počítači externí jednotku. Pomocí dostupného rozevíracího seznamu můžete vybrat externí jednotku, pro niž chcete vytvořit přenosný profil.

  4. Klepněte na tlačítko OK.

  5. V okně Nastavení aplikace Norton Identity Safe zadejte heslo do pole Heslo.

    Síla hesla je graficky znázorněna na pravé straně této stránky.

  6. Do pole Ověření hesla znovu zadejte heslo.

  7. Do pole Nápověda zadejte nápovědu, která vám heslo připomene v případě, že jej zapomenete.

    Jsou-li heslo a nápověda stejné, aplikace Norton 360 zobrazí varování, že nelze mít stejnou nápovědu jako heslo.

  8. Po pole Název profilu zadejte název místního profilu.

  9. Vyberte jednu z následujících možností:

    Na začátku každé relace vyžadovat heslo aplikace Identity Safe

    Vyžádá si heslo aplikace Identity Safe při každém přihlášení aplikace Identity Safe.

    Toto nastavení lze změnit v okně Heslo a zabezpečení aplikace .

    Vyžadovat heslo aplikace Identity Safe před každým vyplněním přihlašovacích údajů

    Vyžádá si před automatickým zadáním jakéhokoli přihlašovacího údaje vaše heslo pro aplikaci Identity Safe

    Toto nastavení lze změnit v okně Heslo a zabezpečení aplikace .

  10. Klepněte na tlačítko Další.

  11. V zobrazeném okně Upravit kartu můžete vytvořit svou první kartu identity.

Další informace

Profily aplikace Identity Safe

Vytvoření profilů aplikace Identity Safe


Importování přihlašovacích údajů

Aplikace Identity Safe vám umožňuje importovat přihlašovací údaje, které jste uložili v aplikaci Internet Explorer. Ihned po vytvoření profilu aplikace Identity Safe a uložení jeho hesla se zobrazí dialogové okno Profil byl vytvořen. Dialogové okno poskytuje potvrzení vytvoření profilu.

Pomocí tohoto dialogového okna můžete importovat své přihlašovací údaje. Importované přihlašovací údaje se zobrazí v nabídce Karty a přihlašovací údaje na panelu nástrojů Norton a v okně Správa přihlašovacích údajů. Importované přihlašovací údaje je možné použít stejně jako běžně vytvořené přihlašovací údaje.

Importování přihlašovacích údajů

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Ochrana identity a klepněte na možnost Spravovat ochranu identity.

  2. V části Identity Safe klepněte na řádku Nastavení aplikace Identity Safe na tlačítko Konfigurovat.

  3. Nastavte aplikaci Identity Safe a klepněte na tlačítko Další.

  4. V dialogovém okně Profil byl vytvořen klepněte na možnost Importovat přihlašovací údaje z aplikace Internet Explorer.

Další informace

Vytvoření místního profilu nebo přenosného profilu


Přejmenování profilu aplikace Identify Safe

Aplikace Identity Safe umožňuje pojmenovat vytvořené profily pomocí možnosti Název profilu v dialogovém okně Nastavit aplikaci Norton Identity Safe. Budete-li později chtít profily přejmenovat, můžete použít možnost Přejmenovat profil v okně Nastavení aplikace Ochrana identity. Při příštím přihlášení k aplikaci Identify Safe se nový název zobrazí v dialogovém okně Přihlásit do aplikace Identity Safe.

Poznámka:

Dialogové okno Přihlásit do aplikace Identity Safe zobrazí pouze název přenosného profilu.

Přejmenování profilu

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Ochrana identity a klepněte na možnost Spravovat ochranu identity.

  2. V části Identity Safe klepněte v řádku Přejmenovat profil na tlačítko Konfigurovat.

  3. Do pole Zadejte nový název profilu zadejte požadovaný název profilu.

  4. Klepněte na tlačítko OK.


Exportování dat aplikace Identity Safe do přenosných profilů

Aplikace Identity Safe umožňuje export aktuálního profilu do externí jednotky připojené k počítači.

Poznámka:

Aplikace Norton 360 nepodporuje externí jednotky, jako například disketovou jednotku, jednotku CD a DVD, a zařízení vyžadující protokol MTP nebo PTP.

Pokud je na externí jednotce nastaven profil, tato možnost se nezobrazí v nastavení aplikace Identity Safe aktuálního profilu.

Export dat aplikace Identity Safe do přenosného profilu

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Ochrana identity a klepněte na možnost Spravovat ochranu identity.

  2. V části Identity Safe na řádku Přihlásit se do aplikace Identity Safe klepněte na možnost Konfigurovat a přihlaste se k profilu, který chcete exportovat.

  3. V části Identity Safe klepněte na řádku Exportovat data aplikace Identity Safe Data do přenosného profilu na tlačítko Konfigurovat.

    Tato možnost bude zobrazena, dokud budete mít připojenou externí jednotku, na které není nakonfigurovaný externí profil.

  4. V dialogovém okně Zadejte heslo napište heslo pro aktuální profil, ke kterému jste přihlášeni.

  5. Klepněte na tlačítko OK.

  6. V dialogovém okně Exportovat do přenosného profilu zadejte do pole Název profilu požadovaný název.

    Ve výchozím nastavení zobrazuje aplikace Identity Safe název přenosného profilu Moje vyměnitelná média.

  7. Do pole Vyberte složku na dostupné vyměnitelné jednotce zadejte umístění nebo přejděte k umístění, do kterého chcete uložit aktuální nastavení profilu.

  8. Klepněte na tlačítko OK.

  9. V potvrzovacím dialogovém okně klepněte na tlačítko OK.

Další informace

Profily aplikace Identity Safe


Export dat aplikace Identity Safe

Když vyprší platnost produktu, můžete exportovat své přihlašovací údaje, údaje karet a jiné dokumenty.

Aplikace Norton 360 exportuje důvěrné informace do nezašifrovaného formátu .csv (hodnoty oddělené čárkou) a kdokoliv si je může přečíst. Tuto funkci nesmíte používat k vytvoření zálohy dat aplikace Identity Safe.

Export dat aplikace Identity Safe

  1. Proveďte jednu z následujících akcí:

    • V systému Windows XP klepněte na možnosti Start > Spustit.

    • V systému Windows Vista klepněte na položku Start > Spustit hledání.

    • V systému Windows 7 klepněte na položku Start > Hledat programy a soubory.

  2. Zadejte cestu ke složce, v níž je umístěna aplikace Norton 360, a název spustitelného souboru.

    Tento příklad ukazuje syntax:

    "C:\Program Files\Norton 360\Engine\verze\coExport.exe"

  3. Klepněte na tlačítko OK.

  4. Proveďte jednu z následujících akcí:

    • Chcete-li exportovat svůj místní profil, klepněte na možnost Místní profil.

    • Chcete-li exportovat svůj přenosný profil, klepněte na možnost Přenosný profil.

      Možnosti Místní profil a Přenosný profil se zobrazí, pouze pokud vložíte externí jednotku s nakonfigurovaným přenosným profilem.

  5. V dialogovém okně Exportovat heslo aplikace Identity Safe zadejte heslo aplikace Identity Safe.

  6. Vyhledejte složku, do níž chcete svá data uložit, a potom klepněte na tlačítko OK.

  7. V potvrzovacím dialogovém okně klepněte na tlačítko OK.

Další informace

Zálohování dat

Obnova dat


Obnovení nebo nové nastavení hesla aplikace Identity Safe

Mohou nastat situace, kdy je třeba obnovit data aplikace Identity Safe nebo obnovit výchozí nastavení aplikace Identity Safe.

V následujících případech může být nutné provést obnovu nebo nové nastavení:

  • Došlo k selhání vašeho počítače.

    Vaše data aplikace Identity Safe mohou být poškozená. Pokud aplikace Identity Safe nerozpoznává vaše správné heslo, můžete obnovit svá data. Pokud jste si jistí, že vaše heslo je správné, pokuste se nejprve obnovit příslušná data aplikace Identity Safe. Některá data mohou být ztracena, ale zásadní údaje, jako přihlašovací údaje, karty a poznámky, budou zachovány.

  • Zapomněli jste heslo aplikace Identity Safe.

    Aplikace Norton 360 umožňuje zadat nesprávné heslo dvakrát. V případě neúspěchu aplikace Norton 360 umožňuje obnovit příslušná data nebo znovu nastavit heslo aplikace Identity Safe.

Pokud nemůžete obnovit data aplikace Identity Safe nebo pokud zapomenete své heslo k aplikaci Identity Safe, můžete si nastavit nové heslo k aplikaci Identity Safe. Při nastavení nového hesla aplikace Identity Safe ztratíte všechna uložená data (např. přihlašovací údaje, karty a poznámky).

Obnova dat aplikace Identity Safe

  1. V dialogovém okně aplikace Identity Safe klepněte na tlačítko Obnovit aplikaci Identity Safe.

  2. V dialogovém okně Obnova dat aplikace Identity Safe zadejte heslo aplikace Identity Safe a klepněte na tlačítko OK.

  3. V dialogovém okně Data aplikace Identity Safe v ohrožení klepněte na tlačítko Ano, obnovit aplikaci Identity Safe. Jsem si vědom/a toho, že mohu ztratit některé stávající údaje aplikace Identity Safe.

  4. Klepněte na tlačítko OK.

  5. V potvrzovacím dialogovém okně klepněte na tlačítko OK.

Nastavení nového hesla aplikace Identity Safe

  1. V dialogovém okně aplikace Identity Safe klepněte na tlačítko Nastavení hesla aplikace Identity Safe.

  2. V dialogovém okně Data aplikace Identity Safe v ohrožení klepněte na možnost Ano, chci nově nastavit heslo a jsem si vědom/a toho, že ztratím veškeré údaje.

  3. Chcete-li pokračovat v nastavení aplikace Identity Safe, klepněte na tlačítko OK.

Další informace

Změna hesla aplikace Identity Safe


Přepínání profilů

Připojíte-li externí jednotku, aplikace Identity Safe tuto jednotku po nastavení místního profilu automaticky nalezne. Umožňuje vytvoření přenosného profilu. Pokud jste již v jednotce nakonfigurovali přenosný profil, můžete na něj jednotku přepnout.

Pokud nechcete, aby aplikace Norton 360 příště znovu zobrazila okno Přepnout profil, vyberte možnost Příště se neptat.

Poznámka:

Aplikace Norton 360 vás automaticky odhlásí z aktuálního profilu, pokud přepnete na jiný přenosný profil.

Přepnutí na přenosný profil

  1. V rozevíracím seznamu v dialogovém okně Přepnout profil proveďte následující:

    • Chcete-li pokračovat v přihlášení k aktuálnímu místnímu profilu, vyberte možnost Pokračovat s profilem v počítači.

    • Chcete-li se přihlásit k přesnosnému profilu, vyberte možnost Přepnout na: jednotka: název jednotky

    Jednotka představuje písmeno externí jednotky a název jednotky představuje název přenosného profilu.

  2. Klepněte na tlačítko OK.


Vyhledávání chybějících profilů

Při vytvoření přenosného profilu vytvoří aplikace Norton 360 v kořenovém adresáři složku Norton Identity Safe Data. Rovněž vytvoří indexovací soubor, neviditelný sloubor sledující umístění složky Norton Identity Safe Data. Pokud aplikace Norton 360 nemůže nalézt složku Norton Identity Safe Data, zobrazí se dialogové okno Chybějící profil.

Vyhledání chybějících profilů

  1. V dialogovém okně Chybějící profil proveďte jednu z následujících akcí:

    • V poli Nové umístění zadejte nebo najděte umístnění, do něhož byl přenosný profil přesunut.

      Pokud zadaná cesta neobsahuje přenosný profil, zobrazí se chybová zpráva.

    • Pokud jste přenosný profil odstranili, vyberte možnost Odstranil jsem jej.

  2. Klepněte na tlačítko OK.


Zpřístupnění aplikace Identity Safe

Funkce Identity Safe je dostupná z následujících částí aplikace Norton 360:

  • z části Identity Safe v okně Nastavení funkce Ochrana identity,

  • z panelu nástrojů Norton,

  • z části Ochrana identity v hlavním okně aplikace Norton 360.

Poznámka:

Pokud chcete mít přístup k jednotlivým funkcím aplikace Identity Safe, musíte k ní být přihlášeni.

Nastavení aplikace Identity Safe je dostupné z hlavního okna

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Ochrana identity a klepněte na možnost Spravovat ochranu identity.

  2. V části Identity Safe klepněte u příslušné funkce aplikace Identity Safe, již chcete otevřít, na tlačítko Konfigurovat.

Přístup k Nastavením aplikace Identity Safe z okna Nastavení

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Ochrana identity.

  3. V části Identity Safe klepněte u příslušné funkce aplikace Identity Safe, již chcete otevřít, na tlačítko Konfigurovat.

Zpřístupnění Nastavení aplikace Identity Safe z panelu nástrojů Norton

  1. Spusťte prohlížeč Internet Explorer nebo Firefox.

  2. Na panelu nástrojů Norton v nabídce Norton klepněte na možnost Nastavení.

  3. U příslušné funkce aplikace Identity Safe, již chcete otevřít, klepněte na možnost Konfigurovat.


Přihlášení do aplikace Identity Safe a odhlášení z aplikace Identity Safe

Aplikace Norton 360 nabízí několik způsobů přihlášení do aplikace Identity Safe a odhlášení se z ní.

Do aplikace Identity Safe se můžete přihlásit a odhlásit se z ní z těchto částí aplikace Norton 360:

  • část Identity Safe v okně Nastavení funkce Ochrana identity,

  • část Ochrana identity v hlavním okně aplikace Norton 360.

  • Panel nástrojů Norton

Aby byla zajištěna bezpečnost dat aplikace Identity Safe, když nejste u svého počítače, odhlaste se z aplikace Identity Safe, čímž znemožníte přístup jiným osobám.

Po připojení externích jednotek vás v určitých případech aplikace Identity Safe automaticky odhlásí od profilu, ke kterému jste přihlášeni.

V následujících případech vás aplikace Identity Safe automaticky odhlásí od aktuálního profilu:

  • Když jste přihlášení k přenosnému nebo místnímu profilu a klepnete na možnost Nastavení aplikace Identity Safe, abyste vytvořili nový profil

  • Když jste přihlášení k přenosnému profilu a bezpečně nebo nebezpečně odeberete externí jednotku

  • Když přepnete z přenosného na místní profil

Pro zobrazení nebo úpravu důvěrných dat musíte být přihlášeni do aplikace Identity Safe.

Přihlášení k aplikaci Identity Safe

  1. V hlavním okně aplikace Norton 360 posuňte kurzor na položku Ochrana identity a klepněte na možnost Přihlásit k aplikaci Identity Safe.

  2. V dialogovém okně Přihlášení k aplikaci Identity Safe zadejte heslo aplikace Identity Safe.

    Když vložíte externí jednotku, na které je přenosný profil, pak v dialogovém okně Přihlášení k aplikaci Identity Safe proveďte jednu z následujících akcí:

    • Chcete-li se přihlásit k místnímu profilu, vyberte kartu Místní profil a zadejte heslo.

    • Chcete-li se přihlásit k přenosnému profilu, vyberte kartu Přenosný profil a zadejte heslo.

      Pokud si své heslo nepamatujete, klepněte na možnost Nápověda hesla, zobrazí se vám nápověda, kterou jste zadali při vytváření hesla.

  3. Klepněte na tlačítko OK.

Odhlášení z aplikace Identity Safe

  • V hlavním okně aplikace Norton 360 posuňte kurzor na položku Ochrana identity a klepněte na možnost Odhlásit z aplikace Identity Safe. Odhlásit se můžete také z okna Nastavení funkce Ochrana identity.

Přihlášení k aplikaci Identity Safe z panelu nástrojů Norton

  1. Spusťte prohlížeč Internet Explorer nebo Firefox.

  2. Na panelu nástrojů Norton klepněte na položku Karty a přihlašovací údaje.

  3. V dialogovém okně Přihlášení k aplikaci Identity Safe zadejte heslo aplikace Identity Safe.

    Když vložíte externí jednotku, na které je přenosný profil, pak v dialogovém okně Přihlášení k aplikaci Identity Safe proveďte jednu z následujících akcí:

    • Chcete-li se přihlásit k místnímu profilu, vyberte kartu Místní profil a zadejte heslo.

    • Chcete-li se přihlásit k přenosnému profilu, vyberte kartu Přenosný profil a zadejte heslo

  4. Klepněte na tlačítko OK.

Odhlášení z aplikace Identity Safe z panelu nástrojů Norton

  1. Spusťte prohlížeč Internet Explorer nebo Firefox.

  2. Na panelu nástrojů Norton klepněte na možnost Karty a přihlašovací údaje a potom klepněte na možnost Odhlásit se z profilu: Název profilu.

    Kde název profilu je název vašeho profilu.


Konfigurace nastavení aplikace Identity Safe

Můžete využít různých funkcí aplikace Identity Safe ke správě osobních citlivých údajů. Přihlašovací údaje, karty a poznámky pomáhají ukládat a používat vaše údaje bezpečným způsobem.

Konfigurace nastavení aplikace Identity Safe

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Ochrana identity a klepněte na možnost Spravovat ochranu identity.

  2. V části Identity Safe najděte funkci, kterou chcete používat, a klepněte na tlačítko Konfigurovat. Máte následující možnosti:

    Vyloučení funkce automatického vyplňování

    Umožňuje zobrazit webové stránky, u kterých jste zvolili možnost neukládat přihlašovací údaje či automaticky nevyplňovat formulář.

    Chcete-li použít možnost automatického vyplňování u webové stránky, kterou jste z funkce vyloučili, můžete adresu URL příslušné webové stránky odstranit ze seznamu Vyloučení funkce automatického vyplňování. K těmto změnám můžete použít nabídku Karty a přihlašovací údaje panelu nástrojů Norton, když jste online.

    Zálohovat data aplikace Identity Safe

    Umožňuje zálohovat data aplikace Identity Safe ve formátu .npm

    Poznámka:

    Veškerá data aplikace Identity Safe byste měli zálohovat periodicky.

    Exportovat data aplikace Identity Safe Data do přenosného profilu

    Umožňuje export profilu, ke kterému jste momentálně přihlášeni, na připojenou externí jednotku.

    Pokud na externí jednotce už máte nakonfigurovaný profil, tato možnost se v nastavení aplikace Identity Safe aktuálního profilu nezobrazí. Tato možnost bude zobrazena, dokud budete mít připojenou externí jednotku, na které není nakonfigurovaný externí profil.

    Možnosti aplikace Identity Safe

    Umožňuje nastavit možnosti dovolující aplikaci Identity Safe bezpečně shromažďovat a uchovávat údaje pro přihlášení k webovým stránkám.

    Navíc můžete provést následující činnosti:

    • Nastavit oblast pro vaše údaje o kartě.

    • Určit způsob použití funkce automatického vyplňování aplikací Norton Identity Safe.

    • Nastavit zobrazování zpráv aplikace Identity Safe, oznamujících připojení externího jednotky.

    • Nastavit varování aplikace Identity Safe o nebezpečných odpojeních externích jednotek.

    Stránka Heslo a zabezpečení aplikace Identity Safe

    Umožňuje změnit nastavení hesla a úroveň zabezpečení hesla aplikace Identity Safe.

    Poznámka:

    Heslo aplikace Identity Safe byste měli často měnit, abyste zabránili zneužití dat v ní uložených.

    Správa karet

    Umožňuje spravovat osobní údaje jako jméno, datum narození, e-mailovou adresu a údaje kreditní karty na jednom místě.

    Můžete použít informace ukládané pro automatické vyplňování formulářů. Tato funkce umožňuje vkládat citlivé informace bez nutnosti opětovného zadávání, když jste online. Tímto způsobem vás aplikace Identity Safe chrání před programy zaznamenávajícími stisky kláves a odcizením a zneužitím vaší identity.

    Správa přihlašovacích údajů

    Umožňuje spravovat vaše jednotlivé přihlašovací údaje.

    K přihlašovacím údajům patří například údaje pro přístup do e-mailové schránky a aplikací internetového bankovnictví.

    Když uložíte všechny přihlašovací údaje do aplikace Identity Safe, můžete provádět následující:

    • Snadno sledovat veškerá svá přihlášení.

    • Rychle otevírat své přihlašovací webové stránky.

    • Zobrazit či aktualizovat své heslo pro danou webovou stránku.

    • Používat složky k organizování přihlašovacích údajů.

    • Měnit nastavení přihlašování.

    Správa poznámek

    Umožňuje ukládat a spravovat citlivé informace

    Do funkce Správa poznámek můžete zadat údaje, jako je číslo sociálního pojištění, číslo řidičského oprávnění, číslo pojištění nebo číslo pasu. Taktéž můžete ukládat soukromé účty, kombinace zámků, dokumenty, poznámky, čísla frequent flier, čísla bankovních účtů, bezpečnostní otázky a právní a finanční údaje.

    Přejmenovat profil

    Umožňuje vám přejmenovat profil, ke kterému jste momentálně přihlášeni.

    Obnovit data aplikace Identity Safe

    Umožňuje obnovit data aplikace Identity Safe ze souboru .npm.

    Tuto možnost můžete použít, pokud jste resetovali možnosti aplikace Identity Safe, ale chcete se vrátit zpět k zálohovaným datům.

    Při obnovování zálohovaných souborů profilu přepíše aplikace Norton 360 data aplikace Identity Safe u profilu, ke kterému jste právě přihlášeni.

    Například obnovíte zálohovaná data z přenosného profilu, když jste přihlášeni k místnímu profilu. V tom případě přepíše aplikace Norton 360 data aplikace Identity Safe u místního profilu daty aplikace Identity Safe profilu přenosného.

Další informace

Informace o aplikaci Identity Safe


O funkci Správa přihlašovacích údajů

Funkce Správa přihlašovacích údajů aplikace Identity Safe zobrazuje všechny přihlašovací údaje, jež si přejete spravovat prostřednictvím aplikace Identity Safe. Přihlašovací informace zahrnují informace jako například přihlašovací údaje k elektronické poště a elektronickému bankovnictví.

Aplikace Identity Safe umožňuje uložit přihlašovací údaje potřebné pro přihlášení na příslušné webové stránky. Přihlašovací údaje můžete ihned uložit v aplikaci Identity Safe.

Aplikace Identity Safe nabízí následující funkce:

  • Bezpečné uložení přihlašovacích údajů k příslušným webovým stránkám

  • Uložení několika ID, účtů a hesel pro danou webovou stránku

  • Organizaci přihlašovacích údajů do několika kategorií

  • Inteligentní vyhledávání konkrétních přihlašovacích údajů

  • Uložení názvu webové stránky pod jiným než výchozím názvem

  • Zobrazení přihlašovacího ID a zobrazení nebo skrytí hesla

  • Zobrazení síly hesla přihlašovacích údajů

  • Rychlé načtení přihlašovací stránky

  • Automatické vyplnění přihlašovacích údajů při dalších návštěvách dané webové stránky

  • Ruční přidání přihlašovacích údajů

  • Změna adresy URL uložených přihlašovacích údajů

  • Zobrazení poslední změny nastavení uložených přihlašovacích údajů

Abyste mohli spravovat své přihlašovací údaje, musíte být do aplikace Identity Safe přihlášeni.

Další informace

Uložení přihlašovacích údajů

Správa přihlašovacích údajů

Aktualizace hesla pro přihlašovací údaj


Uložení přihlašovacích údajů

Přihlašovací údaje se uloží, když je poprvé zadáte. Můžete uložit několik přihlašovacích údajů pro jednu internetovou stránku. Můžete také uložit stejný přihlašovací údaj pro různé internetové stránky.

Pokud na webové stránce zadáte své přihlašovací údaje, aplikace Identity Safe zobrazí dialogové okno Uložení přihlašovacích údajů. Můžete použít rozevírací seznam Organizovat tyto přihlašovací údaje a uložit je do obecné složky. Vytvořené složky se zobrazují v dialogovém okně Uložení přihlašovacích údajů. Můžete vybírat ze složek dostupných v rozevíracím seznamu.

Po uložení přihlašovacích údajů aplikace Identity Safe při další návštěvě stránky přihlašovací údaje vyplní automaticky.

Pro ukládání a používání automatického vyplňování hesel musíte být přihlášeni do aplikace Identity Safe. Pokud je pole pro heslo nebo uživatelské jméno prázdné, aplikace Identity Safe vás nebude vyzývat k uložení přihlašovacích údajů.

Uložení přihlašovacích údajů

  1. Přejděte na internetovou stránku, pro kterou chcete uložit přihlašovací údaj.

  2. Zadejte přihlašovací údaje a potom klepněte na tlačítko nebo odkaz, pomocí něhož se přihlásíte.

  3. V dialogovém okně Uložení přihlašovacích údajů proveďte některou z následujících akcí:

    • Pokud si nepřejete uložit přihlašovací údaje do složky, klepněte na tlačítko Ano.

    • Pokud si přejete uložit přihlašovací údaje do konkrétní složky, klepněte na položku Organizovat tyto přihlašovací údaje, použijte následující možnosti a poté klepněte na tlačítko Ano.

    Web

    Zobrazuje výchozí doménu webu a název stránky.

    Název serveru můžete změnit.

    Uložit do

    Organizuje přihlašovací údaje do několika složek.

    K uložení přihlašovacích údajů můžete použít kteroukoli z dříve vytvořených složek. Když uložíte do určité složky určitý přihlašovací údaj a později uložíte pro tutéž webovou stránku jiný přihlašovací údaj, automaticky se zobrazí název složky. Například můžete uložit přihlašovací údaj pro Symantec do složky s názvem Symantec. Až příště přidáte další přihlašovací údaj pro Symantec, složka Symantec se automaticky zobrazí v možnosti Uložit do.

    Můžete vytvářet složky a seskupovat všechny uložené přihlašovací údaje a odpovídající internetové stránky. Přihlašovací údaje se zobrazí v panelu nástrojů Norton v nabídce Karty a přihlašovací údaje ve stejném pořadí, v jakém jste je seskupili.

Uložení dalších přihlašovacích údajů pro internetovou stránku

  1. Přejděte na internetovou stránku, pro kterou chcete uložit další přihlašovací údaj.

    Na stránce se automaticky zobrazí vaše přihlašovací údaje.

  2. Vymažte zobrazené přihlašovací údaje.

  3. Zadejte nový přihlašovací údaj a potom klepněte na tlačítko nebo odkaz, pomocí něhož se přihlásíte.

  4. V dialogovém okně Přidat přihlašovací jméno organizujte přihlašovací údaje dle potřeby a klepněte na tlačítko Ano.

Další informace

Správa přihlašovacích údajů

Aktualizace hesla pro přihlašovací údaj


Správa přihlašovacích údajů

Správa přihlašovacích údajů umožňuje prohlížet všechny přihlašovací údaje, které chcete spravovat prostřednictvím aplikace Identity Safe.

Správa přihlašovacích údajů nabízí tyto funkce:

  • Organizuje přihlašovací údaje do různých kategorií.

    Přihlašovací údaje lze organizovat do různých složek. Pokud jste v okně Správa přihlašovacích údajů vytvořili složky, máte možnost zvolit složku, do které chcete přihlašovací údaje uložit.

  • Inteligentní vyhledávání konkrétních přihlašovacích údajů.

    Správa přihlašovacích údajů nabízí funkci inteligentního hledání během psaní. Výsledky jsou filtrovány podle znaků, které vkládáte.

  • Umožňuje uložit název webu pod jiným názvem, než je ten výchozí.

    Název webu můžete změnit také při ukládání přihlašovacích údajů.

  • Umožňuje vám ručně přidat přihlašovací údaj

    Můžete přidat přihlašovací údaj pro web nebo přihlašovací údaj mimo web. Příklady přihlašovacích údajů mimo web jsou přihlašovací údaje k počítači nebo ke kterékoliv jiné aplikaci.

  • Umožňuje změnit uživatelské jméno či heslo pro přihlašovací údaje

    Správa přihlašovacích údajů použije aktualizované uživatelské jméno a heslo při vaší příští návštěvě webové stránky pro přihlášení. Ujistěte se, že aktualizované uživatelské jméno či heslo je platné.

  • Zobrazuje identifikátor přihlašovacích údajů a umožňuje zobrazit nebo skrýt heslo.

    V režimu skrytého hesla zobrazí aplikace Identity Safe osm znaků, bez ohledu na délku skutečného hesla. Když vytvoříte přihlašovací jméno a zvolíte, že nyní nechcete heslo uložit, zobrazí aplikace Identity Safe osm znaků. Pokud chcete heslo nastavit později, můžete použít možnost Zobrazit a zadat heslo do pole Heslo.

  • Zobrazuje sílu hesla daných přihlašovacích údajů

    Správa přihlašovacích údajů také poskytuje grafickou reprezentaci síly přihlašovacího hesla.

  • Umožňuje zobrazit informace o datu a čase posledních změn nastavení funkce Správa přihlašovacích údajů

Ruční přidání přihlašovacích údajů

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Ochrana identity a klepněte na možnost Spravovat ochranu identity.

  2. V části Identity Safe klepněte v řádku Správa přihlašovacích údajů na tlačítko Konfigurovat.

  3. V okně Správa přihlašovacích údajů klepněte na tlačítko Nový přihlašovací údaj.

  4. V dialogovém okně Nový přihlašovací údaj zadejte adresu URL webu nebo název, který chcete pro tento přihlašovací údaj používat.

    Je-li to adresa URL, ujistěte se, že před ni dáváte http.

  5. Klepněte na tlačítko OK.

  6. Do políčka Zadejte nové uživatelské jméno v dialogovém okně Uživatelské jméno zadejte uživatelské jméno přihlašovacího údaje a klepněte na tlačítko OK.

  7. V potvrzovacím dialogovém okně klepněte na tlačítko OK.

    Potvrzovací dialogové okno vás vyzve k zadání hesla pro přihlašovací údaj, který jste vytvořili.

  8. Klepněte na tlačítko OK.

Nastavení hesla pro přihlášení zadané ručně

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Ochrana identity a klepněte na možnost Spravovat ochranu identity.

  2. V části Identity Safe klepněte v řádku Správa přihlašovacích údajů na tlačítko Konfigurovat.

  3. V okně Správa přihlašovacích údajů v části Přihlašovací údaje zvolte přihlašovací údaje, pro které chcete nastavit heslo.

  4. V části Podrobnosti klepněte na možnost Ukázat vedle položky Heslo.

  5. Zadejte do políčka Heslo heslo svého přihlašovacího údaje.

  6. Klepněte na tlačítko OK.

Odstranění přihlašovacího údaje

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Ochrana identity a klepněte na možnost Spravovat ochranu identity.

  2. V části Identity Safe klepněte v řádku Správa přihlašovacích údajů na tlačítko Konfigurovat.

  3. V části Přihlašovací údaje okna Správa přihlašovacích údajů vyberte název webu, který chcete odstranit.

  4. Klepněte na tlačítko Odstranit.

  5. V potvrzovacím dialogovém okně klepněte na tlačítko OK.

Vytvoření nové složky

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Ochrana identity a klepněte na možnost Spravovat ochranu identity.

  2. V části Identity Safe klepněte v řádku Správa přihlašovacích údajů na tlačítko Konfigurovat.

  3. V okně Správa přihlašovacích údajů klepněte na tlačítko Nová složka.

  4. Do pole Nová složka v dialogovém okně Identity Safe zadejte název složky.

  5. Klepněte na tlačítko OK.

Další informace

Správa údajů pro adresy URL

Změna uživatelského jména a hesla

Uložení přihlašovacích údajů

Aktualizace hesla pro přihlašovací údaj

Přihlášení do aplikace Identity Safe a odhlášení z aplikace Identity Safe


Správa údajů pro adresy URL

Funkce Správa přihlašovacích údajů umožňuje zobrazení adres URL pro uložené přihlašovací údaje. Můžete si zobrazit adresu URL pro přihlašovací údaje k webové stránce uložené ve funkci Správa přihlašovacích údajů.

Uložíte-li přihlašovací údaje, můžete s nimi provést následující:

  • rychlé otevření přihlašovací stránky webu pomocí adresy URL,

  • ruční změna adresy URL pro přihlašovací údaje.

    Ujistěte se, že změněná adresa URL náleží stejné doméně jako stávající adresa URL.

  • Zobrazení informací o datu a čase posledních změn nastavení funkce Správa přihlašovacích údajů

Rychlé spuštění přihlašovací webové stránky

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Ochrana identity a klepněte na možnost Spravovat ochranu identity.

  2. V části Identity Safe klepněte v řádku Správa přihlašovacích údajů na tlačítko Konfigurovat.

  3. V okně Správa přihlašovacích údajů v části Přihlašovací údaje zvolte přihlašovací údaje pro internetovou stránku, kterou si přejete otevřít.

  4. V části Podrobnosti klepněte na adresu URL, která je k dispozici vedle možnosti Adresa, a tím se web spustí.

  5. Okno Správa přihlašovacích údajů zavřete klepnutím na tlačítko OK.

Změna adresy URL pro přihlašovací údaje

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Ochrana identity a klepněte na možnost Spravovat ochranu identity.

  2. V části Identity Safe klepněte v řádku Správa přihlašovacích údajů na tlačítko Konfigurovat.

  3. V okně Správa přihlašovacích údajů v části Přihlašovací údaje zvolte přihlašovací údaje pro internetovou stránku, kterou si přejete otevřít.

  4. V části Podrobnosti klepněte na tlačítko Změnit vedle možnosti Adresa.

  5. V zobrazeném dialogovém okně zadejte novou adresu URL do pole Aktualizovat adresu URL.

    Ujistěte se, že je změněná adresa URL platná a má předponu http.

  6. Klepněte na tlačítko OK.

  7. V okně Správa přihlašovacích údajů klepněte na tlačítko OK.

Další informace

Správa přihlašovacích údajů


Změna uživatelského jména a hesla

Když si u některé webové stránky změníte přihlašovací jméno, můžete si v aplikaci Identity Safe uživatelské jméno změnit ve Správě přihlašovacích údajů. Až si přihlašovací nebo uživatelské jméno změníte, nové uživatelské jméno se zobrazí při příští návštěvě přihlašovací webové stránky.

Kromě uživatelského jména si můžete změnit také přihlašovací heslo.

Změna uživatelského jména

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Ochrana identity a potom klepněte na možnost Spravovat funkci Ochrana identity.

  2. V části Identity Safe klepněte v řádku Správa přihlašovacích údajů na tlačítko Konfigurovat.

  3. V části Přihlašovací údaje okna Správa přihlašovacích údajů vyberte název webu, pro nějž chcete změnit uživatelské jméno.

  4. V části Podrobnosti klepněte na tlačítko Změnit vedle možnosti Uživatelské jméno.

  5. Do pole Zadejte nové uživatelské jméno v dialogovém okně Uživatelské jméno zadejte nové uživatelské jméno.

  6. Klepněte na tlačítko OK.

Změna hesla

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Ochrana identity a potom klepněte na možnost Spravovat funkci Ochrana identity.

  2. V části Identity Safe klepněte v řádku Správa přihlašovacích údajů na tlačítko Konfigurovat.

  3. V části Přihlašovací údaje okna Správa přihlašovacích údajů vyberte název webu, pro nějž chcete změnit heslo.

  4. V části Podrobnosti klepněte na možnost Ukázat.

  5. Do pole Heslo zadejte nové heslo.

  6. Klepněte na tlačítko OK.


Aktualizace hesla pro přihlašovací údaj

Pro optimální zabezpečení je třeba pravidelně měnit hesla přihlašovacích údajů. Přihlašovací údaje v aplikaci Identity Safe můžete udržovat aktuální při každé změně hesla pro určitou webovou stránku. Aktualizované údaje budou automaticky zadány při příští návštěvě internetové stránky spojené s těmito údaji.

Nové přihlašovací údaje můžete v aplikaci Identity Safe aktualizovat ihned na dané webové stránce. Aplikace Identity Safe se vás zeptá, zda si přejete přihlašovací údaje aktualizovat.

Aktualizace přihlašovacího hesla

  1. Přejděte na internetovou stránku, pro kterou chcete změnit informace o hesle.

  2. Vymažte záznam o hesle, které za vás aplikace Identity Safe automaticky vyplnila.

  3. Zadejte nové heslo a potom klepněte na tlačítko nebo odkaz, pomocí něhož se přihlásíte.

  4. V dialogovém okně Aktualizace přihlášení klepněte na možnost Ano.

Další informace

Uložení přihlašovacích údajů


O funkci Správa karet

Funkce Správa karet umožňuje spravovat osobní informace jako například jméno, datum narození, e-mailové adresy a informace o kreditní kartě na jednom místě.

Informace, jež v kartách uložíte, můžete použít při následujících činnostech:

  • Automatickém vyplňování formulářů

  • Poskytnutí citlivých informací bez nutnosti jejich zadávání během připojení k internetu

Tímto způsobem vás aplikace Identity Safe chrání před programy zaznamenávajícími stisky kláves a odcizením a zneužitím vaší identity.

Poznámka:

Některé weby obsahují formuláře s poli pro čísla kreditních karet a jiné osobní údaje. Nabídka Karty a přihlašovací údaje na panelu nástrojů Norton vypisuje karty, které jste vytvořili pro automatické zadávání. Ze seznamu můžete vybrat kartu pro automatické vyplňování formulářů.

Můžete přidávat, prohlížet, upravovat a duplikovat údaje kterékoli karty, kterou jste vytvořili. Můžete také odstranit některou kartu, pokud už není potřebná.

Funkce Správa karet poskytuje navíc následující funkce:

  • Načtení obrázku ke každé kartě z důvodu snadné identifikace příslušné karty

  • Ochrana karty heslem z důvodu ochrany před zneužitím citlivých a osobních údajů

  • Rozpoznání webových stránek s formuláři a okamžité zobrazení překryvného okna se seznamem karet

  • Rychlé zobrazení karet, které nejsou chráněny heslem

    Aplikace Identity Safe zajišťuje větší zabezpečení karet chráněných heslem tím, že nezobrazuje souhrnné informace o kartě

Pokud použijete k vyplnění formuláře online kartu aplikace Identity Safe, zapamatuje si aplikace Identity Safe tento postup a automaticky vyplní formulář i při dalších návštěvách této stránky.

Aplikace Identity Safe si pamatuje vaše volby ohledně automatického vyplňování a přihlašovacích údajů. Příklad: Přihlásíte na internetovou stránku s formuláři a použijete k jeho vyplnění kartu, Při příští návštěvě této stránky vám aplikace Identity Safe nabídne automatické vyplnění formuláře údaji stejné karty.

Můžete také volit z karet v nabídce Karty a přihlašovací údaje a překryvného okna, které se zobrazí na panelu nástrojů Norton.

Další informace

Přidávání karet

Úpravy, odstraňování a duplikace karet


Přidávání karet

Karty v okně Správa karet umožňují automaticky vyplňovat formuláře na webových stránkách jediným klepnutím. Můžete vytvářet karty k ukládání informací, jako jsou osobní a kontaktní údaje a údaje kreditní karty. Pro snadnější identifikaci konkrétní karty můžete kartu pojmenovat.

Pokud vlastníte více než jednu kreditní kartu, můžete vytvořit více karet s různými informacemi. Při návštěvě webu pro transakce můžete zadat údaje kreditní karty z kterékoli z vámi vytvořených karet.

Také můžete vytvářet anonymní karty pro použití na neznámých webových stránkách, na kterých nechcete zadávat své osobní informace. Při vstupu na internetovou stránku můžete online formuláře vyplňovat automaticky.

Přidání karty

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Ochrana identity a klepněte na možnost Spravovat ochranu identity.

  2. V části Identity Safe klepněte v řádku Správa karet na tlačítko Konfigurovat.

  3. V okně Správa karet klepněte na možnost Přidat kartu.

  4. K zadání údajů karty použijte tyto záložky:

    Obecné

    Zadejte údaje, jako jsou název karty, jméno, pohlaví a datum narození. Můžete nastavit heslo a poskytnout dodatečné zabezpečení karty. Také můžete zadat adresu OpenID URL vaší osobní webové stránky, pokud nějakou máte.

    Online vyplňování formulářů se liší podle jazyka. V poli Země/region je standardně zvolena možnost USA. Měli byste změnit oblast a vytvořit novou kartu dříve, než budete vyplňovat online formuláře v jiném jazyce.

    Oblast lze změnit v okně Možnosti aplikace Identity Safe.

    Také můžete vytvořit kartu přímo na webové stránce jakékoli oblasti. Použijte možnost Správa karet z nabídky Norton panelu nástrojů Norton. Karta bude vytvořena s oblastí webové stránky. Tuto kartu můžete použít k vyplnění formuláře webové stránky.

    Kontakt

    Na této kartě udejte své kontaktní informace. Ke kontaktním informacím patří vaše e-mailová adresa, poštovní adresa a telefonní čísla.

    Kreditní karta,

    Na této kartě udejte údaje kreditní karty. Můžete zadat standardní údaje kreditní karty jako typ karty, datum vypršení a číslo karty. Nelze zadat číslo kreditní karty delší než 16 znaků.

  5. Pokud chcete aktualizovat obrázek pro kartu, klepněte na odkaz Aktualizovat obrázek a načtěte obrázek.

    Když klepnete na odkaz Aktualizovat obrázek, aplikace Norton 360 zobrazí seznam obrázků. Můžete buď vybrat obrázek ze seznamu, nebo nahrát obrázek podle výběru.

  6. Klepněte na tlačítko Uložit.

Další informace

Úpravy, odstraňování a duplikace karet


Úpravy, odstraňování a duplikace karet

Seznam všech karet, které jste uložili v aplikaci Safe, je uveden v okně Správa karet identity. Můžete vybrat, zobrazit, duplikovat a upravit údaje o kterékoliv kartě, kterou jste vytvořili. Kartu můžete odstranit, pokud už není potřebná. Můžete také duplikovat uloženou kartu a změnit pouze údaje, jejichž změnu vyžadujete.

Můžete zobrazit přehled vytvořené karty. Můžete vybírat ze všech karet v seznamu ve spodní části okna Správa karet . Když zvolíte kartu, můžete zobrazit její přehled.

Poznámka:

Když kartu uzamknete heslem, aplikace Identity Safe kartě poskytne dodatečné zabezpečení. Přehled uzamknuté karty nelze zobrazit. Bez poskytnutí hesla nelze kartu upravovat, odstranit ani duplikovat.

Máte-li více karet, procházejte seznam rolovacími šipkami.

Když vytvoříte, duplikujete či upravujete kartu, oblast karty je nastavena na výchozí oblast uživatele. Pokud použijete kartu k vyplnění formuláře jiného regionu, než je region výchozí, pole nemusí být vyplněna správně. Vaše karta má například jako výchozí region nastavené USA, ale jste na francouzské webové stránce. V tomto případě musíte k vyplnění formuláře webové stránky využít kartu, která má jako region nastavenou Francii.

Měli byste změnit oblast a vytvořit novou kartu dříve, než budete vyplňovat online formuláře v jiném jazyce. Oblast lze změnit v okně Možnosti aplikace Identity Safe.

Také můžete vytvořit kartu přímo na webové stránce jakékoli oblasti. Použijte možnost Správa karet z nabídky Norton panelu nástrojů Norton. Karta bude vytvořena s oblastí webové stránky. Tuto kartu můžete použít k vyplnění formuláře webové stránky.

Úprava karty

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Ochrana identity a klepněte na možnost Spravovat ochranu identity.

  2. V části Identity Safe klepněte v řádku Správa karet na tlačítko Konfigurovat.

  3. V okně Správa karet vyberte kartu, kterou chcete upravit.

  4. Klepněte na tlačítko Upravit kartu.

  5. Upravte pole, která chcete změnit.

  6. Klepněte na tlačítko Uložit.

Odstranění karty

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Ochrana identity a klepněte na možnost Spravovat ochranu identity.

  2. V části Identity Safe klepněte v řádku Správa karet na tlačítko Konfigurovat.

  3. V okně Správa karet vyberte kartu, kterou chcete odstranit.

  4. Klepněte na tlačítko Odstranit kartu.

  5. V potvrzovacím dialogovém okně klepněte na tlačítko OK.

Duplikace karty

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Ochrana identity a klepněte na možnost Spravovat ochranu identity.

  2. V části Identity Safe klepněte v řádku Správa karet na tlačítko Konfigurovat.

  3. V okně Správa karet vyberte kartu, kterou chcete duplikovat.

  4. Klepněte na tlačítko Duplikovat kartu.

  5. Upravte pole, která chcete změnit.

  6. Pokud chcete aktualizovat obrázek pro kartu, klepněte na odkaz Aktualizovat obrázek a načtěte obrázek.

    Když klepnete na odkaz Aktualizovat obrázek, aplikace Norton 360 zobrazí seznam obrázků. Můžete buď vybrat obrázek ze seznamu, nebo nahrát obrázek podle výběru.

  7. Klepněte na tlačítko Uložit.

Další informace

Přidávání karet


O funkci Správa poznámek

Aplikace Identity Safe ukládá a spravuje citlivé údaje. Je obtížné spravovat všechna identifikační čísla, jež používáte při procházení webu. Funkce Správa poznámek ukládá všechna citlivá ID bezpečným způsobem a umožňuje jejich snadné použití během připojení k internetu. Do funkce Správa poznámek můžete uložit údaje jako číslo sociálního pojištění, číslo řidičského oprávnění, číslo pojištění a právní a finanční údaje.

Další informace

Správa poznámek


Správa poznámek

Funkce Správa poznámek můžete použít k ukládání osobních informací, které můžete v případě potřeby načíst a použít. Tyto údaje můžete využít k vyplňování registračních formulářů na internetových stránkách. Poznámky, které jste uložili, můžete také zobrazovat, upravovat a mazat.

Vytvoření poznámek

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Ochrana identity a klepněte na možnost Spravovat ochranu identity.

  2. V části Identity Safe klepněte v řádku Správa poznámek na tlačítko Konfigurovat.

  3. V okně Správa poznámek v části Podrobnosti vyberte kategorii z rozevíracího seznamu.

    Pokud už nějaká poznámka existuje, klepněte na tlačítko Nová a potom v části Podrobnosti vyberte kategorii z rozevíracího seznamu.

  4. Jakékoliv další informace zadejte do pole Informace.

  5. Klepněte na tlačítko Uložit.

  6. Klepněte na tlačítko OK.

Úprava poznámek

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Ochrana identity a klepněte na možnost Spravovat ochranu identity.

  2. V části Identity Safe klepněte v řádku Správa poznámek na tlačítko Konfigurovat.

  3. V okně Správa poznámek na levé straně vyberte název informace, kterou chcete upravit.

  4. Klepněte na tlačítko Upravit a upravte údaje v části Podrobnosti.

    Můžete změnit kategorii, změnit název a upravit informace, které jste již zadali.

  5. Klepněte na tlačítko Uložit.

  6. Klepněte na tlačítko OK.

Mazání poznámek

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Ochrana identity a klepněte na možnost Spravovat ochranu identity.

  2. V části Identity Safe klepněte v řádku Správa poznámek na tlačítko Konfigurovat.

  3. V okně Správa poznámek v části Název vyberte název informace, kterou chcete odstranit.

  4. Klepněte na tlačítko Odstranit.

  5. V potvrzovacím dialogovém okně klepněte na tlačítko OK.

  6. Klepněte na tlačítko OK.

Další informace

O funkci Správa poznámek


Informace o vyloučení funkce Automatické vyplňování

Funkce Vyloučení funkce Automatické vyplňování zobrazuje webové stránky, jejichž přihlašovací údaje nechcete ukládat pomocí aplikace Identity Safe a jejichž formuláře nechcete vyplňovat automaticky. Aplikace Identity Safe si zapamatuje vaše rozhodnutí a nebude zobrazovat výzvy k použití přihlašovacích údajů nebo karet, jež jsou dostupné v aplikaci Identity Safe.

Když nechcete, aby aplikace Identity Safe údaje vyplňovala automaticky, můžete použít možnost Nevyplňovat tuto stránku automaticky. Tato možnost je k dispozici v nabídce Karty a přihlašovací údaje na panelu nástrojů Norton.

Pokud budete chtít později vyplňovat webovou stránku, kterou jste vyloučili, odeberte adresu URL webu ze seznamu Vyloučení funkce automatického vyplňování.

Další informace

Zadání vyloučení funkce Automatické vyplňování

Odstraňování položek ze seznamu Vyloučení funkce Automatické vyplňování


Zadání vyloučení funkce Automatické vyplňování

Aplikace Identity Safe umožňuje automatické vyplňování přihlašovacích údajů internetových stránek, pro které jste tyto údaje uložili. Aplikaci Identity Safe však můžete nakonfigurovat tak, aby přihlašovací údaje a karty k automatickému vyplňování údajů na webových stránkách nepoužívala.

Poznámka:

Vyberete-li možnost Nikdy na stránce Uložení přihlašovacích údajů, která se zobrazí při přihlášení k webové stránce, bude tento web je uveden pod touto možností.

Pro odstranění seznamu Vyloučení pro funkci automatického vyplňování musíte být přihlášeni do aplikace Identity Safe.

Zadání vyloučení pro funkci Automatické vyplňování před přihlášením k webu

  1. Přejděte na webovou stránku, kterou chcete vyloučit z automatického vyplňování.

  2. Na panelu nástrojů Norton klepněte na položku Karty a přihlašovací údaje.

  3. V seznamu Karty a přihlašovací údaje klepněte na možnost Nevyplňovat tuto stránku automaticky.

    Tato možnost se zobrazí, pouze pokud jste na internetové stránce s formuláři.

Určení vyloučení pro funkci Automatické vyplňování po přihlášení k webu

  1. Přejděte na webovou stránku, kterou chcete vyloučit z automatického vyplňování.

  2. Zadejte přihlašovací údaj a potom klepněte na tlačítko nebo odkaz, pomocí něhož se přihlásíte.

  3. V zobrazeném dialogovém okně Uložení přihlašovacích údajů klepněte na možnost Nikdy.

    Adresa URL bude přidána do dialogového okna Vyloučit z automatického vyplňování.

Další informace

Informace o vyloučení funkce Automatické vyplňování


Odstraňování položek ze seznamu Vyloučení funkce Automatické vyplňování

Chcete-li použít možnost automatického vyplňování u webové stránky, kterou jste z funkce vyloučili, můžete adresu URL příslušné webové stránky odstranit ze seznamu Vyloučení funkce automatického vyplňování.

Poznámka:

Chcete-li odstranit adresu URL z dialogového okna Vyloučení pro funkci automatického vyplňování, musíte být přihlášeni do aplikace Identity Safe.

Úprava seznamu Vyloučení funkce Automatické vyplňování

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Ochrana identity a klepněte na možnost Spravovat ochranu identity.

  2. V části Identity Safe klepněte v řádku Vyloučení pro funkci automatického vyplňování na tlačítko Konfigurovat.

  3. Vyberte internetovou stránku, pro kterou chcete obnovit automatické vyplňování přihlašovacího údaje, a potom klepněte na tlačítko Smazat.

Další informace

Informace o vyloučení funkce Automatické vyplňování

Přihlášení do aplikace Identity Safe a odhlášení z aplikace Identity Safe


Informace o funkci Zálohování a obnova

Pro bezpečnostní účely, obnovu dat nebo při přenášení dat aplikace Identity Safe do nového počítače můžete zálohovat svá data Identity Safe. Záložní soubory se uloží ve formátu .npm.

Záložní soubory je možné chránit heslem. Společnost Symantec doporučuje použití hesla pro vyšší zabezpečení dat aplikace Identity Safe. Heslo záložních souborů nemusí být stejné jako heslo aplikace Identity Safe. Při obnovování zálohovaných dat aplikace Identity Safe je nutné zadat heslo.

Můžete také obnovit data, které jste si předtím zálohovali.

Poznámka:

Obnova dat přepíše všechna data v aplikaci Identity Safe a nahradí je obsahem souborů zálohy.

Další informace

Zálohování dat

Obnova dat


Zálohování dat

Pro bezpečnostní účely, obnovu dat nebo při přenášení dat aplikace Identity Safe do nového počítače můžete zálohovat svá data Identity Safe.

Můžete si stáhnout data aplikace Identity Safe, když vyprší platnost vašeho produktu.

Zálohování dat

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Ochrana identity a klepněte na možnost Spravovat ochranu identity.

  2. V části Identity Safe klepněte v řádku Zálohovat data aplikace Identity Safe na tlačítko Konfigurovat.

  3. V dialogovém okně Zálohovat data aplikace Identity Safe zadejte nebo procházením vyhledejte umístění, kam mají být data uložena.

  4. Zadejte název, který má být přidělen souboru s příponou .NPM.

  5. Chcete-li data zálohovat s heslem a zajistit tak vyšší bezpečnost, zadejte heslo a jeho ověření.

  6. Klepněte na tlačítko OK.

  7. V potvrzovacím dialogovém okně klepněte na tlačítko OK.

Další informace

Obnova dat

Export dat aplikace Identity Safe


Obnova dat

Můžete obnovit zálohovaná data aplikace Identity Safe v případě, že jste je omylem smazali. Zálohovaná data aplikace Identity Safe můžete rovněž obnovit, pokud si přejete přenést všechna data do nového počítače.

Při obnovování dat nahradí aplikace Norton 360 všechna stávající data aplikace Identity Safe a nahradí je obsahem zálohovaných souborů.

Poznámka:

Obnova dat přepíše data v aplikaci Identity Safe a nahradí je obsahem zálohových souborů.

Obnova dat

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Ochrana identity a klepněte na možnost Spravovat ochranu identity.

  2. V části Identity Safe klepněte v řádku Obnova dat aplikace Identity Safe na tlačítko Konfigurovat.

  3. V dialogovém okně Obnova dat aplikace Identity Safe klepněte na tlačítko Ano.

  4. V dialogovém okně Obnova dat aplikace Identity Safe zadejte nebo procházením vyhledejte umístění souboru, z něhož mají být data obnovena.

  5. Pokud jste data při zálohování zabezpečili heslem, zadejte ho.

  6. Klepněte na tlačítko OK.

  7. V potvrzovacím dialogovém okně klepněte na tlačítko OK.

Další informace

Export dat aplikace Identity Safe

Zálohování dat


Možnosti aplikace Identity Safe

Použijte část Možnosti aplikace Identity Safe ke konfiguraci způsobu, jakým má aplikace shromažďovat a ukládat informace o přihlašovacích stránkách webů. Můžete také nastavit oblast pro vaše údaje o kartě.

Přihlašovací údaje

Obsahuje možnosti sloužící k nastavení shromažďování a ukládání informací o přihlašovacích údajích prováděné aplikací Identity Safe a seznam možností při opětovné návštěvě těchto webových stránek.

Poznámka:

Tuto možnost byste měli vždy ponechat povolenou.

Karty identity

Můžete použít následující možnosti:

  • Zobrazení vytvořených karet.

    Na webové stránce, která obsahuje formuláře, se zobrazí místní okno se seznamem dostupných karet. Okno vám v případě potřeby také sdělí, kterou kartu jste k vyplnění formuláře použili minule. Můžete vybrat kartu ze seznamu a použít informace v ní k vyplnění formuláře.

  • Vybrání oblasti pro vytvoření nové karty.

    Vybraná oblast se zobrazí na kartě Obecné v okně Správa karet. V okně Správa karet nelze změnit oblast.

    Online vyplňování formulářů se liší podle jazyka. V závislosti na vaší oblasti se v poli Oblast zobrazí výchozí údaj.

    Když vytvoříte kartu, region karty je nastaven na výchozí region uživatele. Pokud použijete kartu k vyplnění webové stránky jiné oblasti, než je oblast výchozí, pole nemusí být vyplněna správně. Vaše karta má například jako výchozí region nastavené USA, ale jste na francouzské webové stránce. V tomto případě musíte k vyplnění formuláře webové stránky využít kartu, která má jako region nastavenou Francii.

    Poznámka:

    Společnost Symantec doporučuje změnit oblast a vytvořit novou kartu před tím, než budete vyplňovat formuláře na webových stránkách používajících jinou oblast.

    Také můžete vytvořit kartu přímo na webové stránce jakékoli oblasti. Použijte možnost Správa karet z nabídky Norton panelu nástrojů Norton. Karta bude vytvořena s oblastí webové stránky. Tuto kartu můžete použít k vyplnění formuláře webové stránky.

  • Použití funkce automatického vyplnění při příští návštěvě nebezpečného webu.

    Můžete přijít o citlivá data, pokud je použijete na nebezpečných webech. Aplikace Identity Safe vyplňuje vaše přihlašovací údaje či údaje z karet na nebezpečných webech v závislosti na vámi nastavené možnosti.

    Můžete stanovit, jak má aplikace Norton Identity Safe reagovat na weby, které obsahují bezpečnostní hrozby. Můžete to provést pomocí možností Ano, Ne či Zeptat se.

  • Zobrazení zprávy při vložení externí jednotky.

    Čas od času můžete chtít použít přenosný profil, i když jste přihlášeni k místnímu. Když vložíte externí jednotku s nakonfigurovaným přenosným profilem, aplikace Identity Safe zobrazí dialogové okno Přepnout profil. Toto dialogové okno můžete použít, chcete-li přepnout na přenosný profil. Nastavení této možnosti je k dispozici pouze u uživatelského účtu systému Windows.

    Můžete použít možnost Vyzvat k přihlášení do přenosného profilu při připojení zařízení, pokud tuto možnost chcete povolit nebo vypnout. Společnost Symantec doporučuje mít tuto možnost vždy zapnutou.

  • Upozornění na nebezpečné vyjmutí externích jednotek.

    Nikdy byste neměli odpojovat externí jednotku ručně. V případě, že ručně vyjmete externí disk, aplikace Identity Safe zobrazí upozornění. Nastavení této možnosti je k dispozici pouze u uživatelského účtu systému Windows.

    Toto nastavení můžete zapnout nebo vypnout pomocí možnosti Varovat před nebezpečným odebráním zařízení. Společnost Symantec doporučuje mít tuto možnost vždy zapnutou.

Další informace

Správa přihlašovacích údajů

Přidávání karet

Zadání vyloučení funkce Automatické vyplňování


Možnosti Heslo a zabezpečení aplikace Identity Safe

Stránku Heslo a zabezpečení aplikace Identity Safe můžete použít ke změně hesla aplikace Identity Safe. Tuto možnost lze použít také k nastavení úrovně zabezpečení pro použití hesla aplikace Identity Safe.

Následující možnosti umožňují změnu hesla aplikace Identity Safe a nastavení jeho bezpečnostních úrovní:

Heslo aplikace Identity Safe

Změňte heslo aplikace Identity Safe a nastavte novou nápovědu hesla pomocí možnosti Změnit heslo.

Zabezpečení hesla

Specifikujte úroveň zabezpečení hesla aplikace Identity Safe.

Aplikace Identity Safe nabízí čtyři úrovně zabezpečení k ochraně hesla aplikace. Vyberte jednu z následujících možností:

  • Vyžadovat heslo na začátku každé relace s přihlášením

    Bude vyžadovat vaše heslo pro aplikaci Identity Safe při prvním přístupu do aplikace Identity Safe.

    Dokud jste přihlášení v systému Windows, nemusíte toto heslo zadávat znovu.

    Použijte tuto možnost, pokud chcete lépe zabezpečit své přihlašovací údaje.

  • Vyžadovat heslo před vyplněním přihlašovacího údaje

    Vyžádá si u každého online formuláře před automatickým zadáním jakéhokoliv přihlašovacího údaje vaše heslo pro aplikaci Identity Safe.

    Můžete nastavit, aby jednotlivé přihlašovací údaje vyžadovaly zadání hesla aplikace Identity Safe před automatickým vyplněním.

  • Automaticky odhlásit z aplikace Identity Safe, je-li počítač neaktivní pod dobu: <nn> minut

    Automaticky vás odhlásí z aplikace Identity Safe, pokud je počítač po zvolenou dobu neaktivní.

    Tato možnost je užitečná, pokud se často nacházíte s počítačem v místech, kde k němu mají přístup i jiní lidé.

  • Nevyžaduje se heslo. Automaticky přihlásit při spuštění systému Windows

    Nastavte tuto možnost, chcete-li být při spuštění systému Windows automaticky přihlašováni do aplikace Identity Safe.

    Společnost Symantec doporučuje tuto možnost nevybírat.

    Nastavení této možnosti je k dispozici pouze u uživatelského účtu systému Windows.

    Poznámka:

    Tato možnost se nezobrazí, pokud jste přihlášeni k přenosnému profilu.

Další informace

Změna hesla aplikace Identity Safe

Zadání vyloučení funkce Automatické vyplňování


Změna hesla aplikace Identity Safe

Heslo aplikace Identity Safe byste měli pravidelně měnit, abyste zabránili neoprávněnému přístupu k osobním informacím uloženým v aplikaci Identity Safe. Heslo lze změnit prostřednictvím možnosti Heslo a zabezpečení aplikace Identity Safe v okně Nastavení pro Nastavení funkce Ochrana identity.

Poznámka:

Zde můžete zadat nápovědu hesla, pokud jste tak již neučinili při konfiguraci aplikace Identity Safe.

Změna hesla aplikace Identity Safe

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Ochrana identity a klepněte na možnost Spravovat ochranu identity.

  2. V části Identity Safe, v řádku Heslo a zabezpečení aplikace Identity Safe klepněte na možnost Konfigurovat.

  3. V okně Heslo a zabezpečení klepněte na možnost Změnit heslo.

  4. V okně Změnit heslo aplikace Identity Safe zadejte stávající heslo a nové heslo a potvrďte nové heslo.

  5. Klepněte na tlačítko OK.

  6. V potvrzovacím dialogovém okně klepněte na tlačítko OK.

Další informace

Obnovení nebo nové nastavení hesla aplikace Identity Safe


Vypnutí nebo zapnutí funkcí ochrany identity

Funkce Ochrana identity je automaticky zapnuta po instalaci aplikace Norton 360. Funkce Ochrana identity vás při procházení Internetu chrání před nebezpečnými weby.

Chcete-li zabránit útokům z hrozeb online, musíte mít funkce ochrany identity vždy zapnuté.

Poznámka:

Když funkci Ochrana identity vypnete a pak zapnete, musíte se přihlásit do aplikace Identity Safe, abyste mohli využívat různé možnosti aplikace Identity Safe.

Vypnutí funkce Ochrana identity

  1. V hlavním okně aplikace Norton 360 posuňte myš na položku Ochrana identity a klepněte na možnost Spravovat funkci Ochrana identity.

  2. V okně Nastavení pro funkci Ochrana identity proveďte jednu z následujících akcí:

    • V řádku Identity Safe přepněte přepínač Zapnuto/Vypnuto doprava do polohy Vypnuto.

      Když aplikaci Identity Safe vypnete, nebudete si moci zobrazit žádné možnosti v této části.

    • V řádku Ochrana před phishingem přepněte přepínač Zapnuto/Vypnuto doprava do polohy Vypnuto.

    • V řádku Norton Safe Web přepněte přepínač Zapnuto/Vypnuto doprava do polohy Vypnuto.

  3. Klepněte na tlačítko Použít.

Zapnutí funkce Ochrana identity

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení klepněte na položku Ochrana identity.

  3. V okně Nastavení pro funkci Ochrana identity proveďte jednu z následujících akcí:

    • V řádku Identity Safe přepněte přepínač Zapnuto/Vypnuto doleva do polohy Zapnuto.

    • V řádku Ochrana před phishingem přepněte přepínač Zapnuto/Vypnuto doleva do polohy Zapnuto.

    • V řádku Norton Safe Web přepněte přepínač Zapnuto/Vypnuto doleva do polohy Zapnuto.

  4. Klepněte na tlačítko Použít.


Informace o panelu nástrojů Norton

Při instalaci aplikace Norton 360 je do prohlížeče Internet Explorer a Firefox přidán panel nástrojů Norton. K dispozici máte následující možnosti:

Nabídka Norton

Umožňuje přístup k položce Ochrana identity a jiným nastavením.

V nabídce Norton jsou dostupné následující možnosti:

  • Odeslat zprávu o stránce

  • Minimalizovat panel nástrojů

  • Nastavení

  • Správa přihlašovacích údajů

  • Správa karet

  • Správa poznámek

  • Názory komunity

  • Přejít na webové stránky aplikace Norton Safe Web

  • Povolit aplikaci Norton Safe Web

  • Povolit funkci Norton Safe Search

  • Můj účet Norton Account

  • Spuštění výukového programu

  • Nápověda

Poznámka:

Možnost Minimalizovat panel nástrojů se zobrazí jen v prohlížeči Internet Explorer. Možnost Názory komunity je k dispozici pouze ve verzích operačních systémů Windows v angličtině.

Norton Safe Search

Umožňuje provádění vylepšeného vyhledávání na Internetu pomocí funkce Norton Safe Search

Do pole Norton Safe Search můžete zadat hledaný řetězec a provést vyhledávání. Při vyhledávání pomocí pole pro vyhledávání se objeví překryvné okno a zobrazí relevantní výsledky vyhledávání.

Ve výchozím nastavení je pole Norton Safe Search skryto. Po instalaci aplikace Norton 360 a prvním připojení k Internetu pomocí aplikace Internet Explorer nebo Firefox se zobrazí výstražná zpráva. Ve výstražné zprávě budete vyzváni k povolení funkce Norton Safe Search. Pole Norton Safe Search lze zapnout či vypnout.

Indikátor Bezpečnost stránek Norton

Poskytuje informaci o tom, zda je navštěvovaný web bezpečný.

Pokud je možnost Bezpečné procházení Internetu zapnutá, funkce Ochrana před phishingem a Norton Safe Web analyzují úroveň zabezpečení webů, které navštívíte. Její výsledky pak zobrazí v okně Bezpečnost stránek Norton.

Nabídka Karty a přihlašovací údaje

Umožňuje zobrazení přihlašovacích údajů a karet, které máte uložené v aplikaci Identity Safe

Některé webové stránky obsahují formuláře k vyplnění nebo vyžadují zadání přihlašovacích informací. K vyplnění informací na těchto webových stránkách můžete použít nabídku Karty a přihlašovací údaje. Nabídka Karty a přihlašovací údaje zobrazuje seznam uložených přihlašovacích údajů a karet. Ze seznamu můžete vybrat přihlašovací údaj a použít ho k přihlášení na webovou stránku. Ze seznamu také můžete vybrat kartu a použít ji k vyplnění formulářů.

Pokud otevřete přihlašovací webovou stránku bez nastavení hesla v aplikaci Identity Safe, v nabídce Karty a přihlašovací údaje se zobrazí místní dialog. K nastavení hesla v aplikaci Identity Safe můžete použít možnost Nastavit nyní v tomto místním dialogu. Pokud nechcete heslo nastavit, zaškrtněte v místním dialogu možnost Na tento soubor se již nedotazovat.

Pomocí možnosti Odstranit můžete ručně odstranit kterýkoli z přihlašovacích údajů nabídky Karty a přihlašovací údaje. Možnost Odstranit se zobrazí, pokud klepnete pravým tlačítkem na jakékoli přihlašovací údaje v nabídce Karty a přihlašovací údaje.

Pomocí možnosti Spravovat v nabídce Karty a přihlašovací údaje lze otevřít přihlašovací údaje, karty a poznámky. Pomocí možnosti Spravovat lze také otevřít stránku Nastavení pro funkci Ochrana identity.

Poznámka:

Aby bylo možné otevřít nabídku Karty a přihlašovací údaje, měli byste být přihlášeni k profilu aplikace Identity Safe.

Další informace

Skrytí a zobrazení panelu nástrojů Norton

Přístup k nastavením aplikace Identity Safe z panelu nástrojů Norton


Skrytí a zobrazení panelu nástrojů Norton

Panel nástrojů Norton můžete skrýt v případě, že si nechcete přečíst posouzení každé navštívené stránky. Pokud panel nástrojů skryjete, aplikace Norton 360 nezobrazí vyskakovací okno Bezpečnost stránek Norton. Budete však aplikací Norton 360 upozorňováni na podezřelé a známé podvodné stránky a na chyby vyžadující vaši pozornost.

Zobrazení nebo skrytí panelu nástrojů Norton

  1. V horní části okna prohlížeče klepněte na tlačítko Zobrazit.

  2. V podnabídce Panely nástrojů proveďte jednu z následujících akcí:

    • Zrušte zaškrtnutí políčka Panel nástrojů Norton, čímž skryjete panel nástrojů.

    • Zaškrtněte políčko Panel nástrojů Norton, čímž zobrazíte panel nástrojů.

Další informace

O funkci Ochrana před phishingem

Nahlášení nesprávného vyhodnocení webu


Přístup k nastavením aplikace Identity Safe z panelu nástrojů Norton

Aplikace Internet Explorer a Firefox obsahují panel nástrojů Norton, který poskytuje přímý přístup k nastavením aplikace Identity Safe. Možnosti aplikace Identity Safe v nabídce Norton na panelu nástrojů Norton poskytují odkazy na nastavení aplikace Identity Safe. Nabídka Karty a přihlašovací údaje na panelu nástrojů Norton nabízí odkazy k nastavení přihlašovacích údajů.

Přístup k nastavení aplikace Identity Safe pomocí panelu nástrojů Norton

  1. Spusťte prohlížeč Internet Explorer nebo Firefox.

  2. Na panelu nástrojů Norton v nabídce Norton vyberte jednu z následujících možností:

    Odeslat zprávu o stránce

    Umožňuje vám odeslat zprávu společnosti Symantec o aktuálním hodnocení funkce Ochrana před phishingem

    Minimalizovat panel nástrojů

    Umožňuje minimalizovat panel nástrojů Norton.

    Při zaškrtnutí této možnosti zmizí nápis Karty a přihlašovací údaje a zůstane pouze indikátor Karty a přihlašovací údaje. Velikost pole Norton Safe Search je také snížena.

    Poznámka:

    Možnost Minimalizovat panel nástrojů se zobrazí jen v prohlížeči Internet Explorer.

    Nastavení

    Umožňuje otevřít okno Nastavení pro ochranu identity a nastavení možností aplikace Identity Safe.

    Správa přihlašovacích údajů

    Umožňuje přístup k přihlašovacím údajům uloženým v okně Správa přihlašovacích údajů

    Možnost Správa přihlašovacích údajů se zobrazuje pouze tehdy, pokud jste nastavili aplikaci Identity Safe.

    Abyste tuto možnost mohli použít, musíte být přihlášeni do aplikace Identity Safe.

    Správa karet

    Umožňuje přístup ke kartám uloženým v okně Správa karet.

    Možnost Správa karet se zobrazuje pouze tehdy, pokud jste nastavili aplikaci Identity Safe. Také můžete vybrat kartu k vyplnění online formulářů na webové stránce, na níž se nacházíte.

    Abyste tuto možnost mohli použít, musíte být přihlášeni do aplikace Identity Safe.

    Správa poznámek

    Umožňuje přístup k poznámkám uloženým v okně Správa poznámek

    Možnost Správa poznámek se zobrazuje pouze tehdy, pokud jste nastavili aplikaci Identity Safe.

    Abyste tuto možnost mohli použít, musíte být přihlášeni do aplikace Identity Safe.

    Názory komunity

    Umožňuje zobrazení hodnocení komunity k navštěvovaným webům

    Klepnutím na možnost Názory komunity se dozvíte další údaje o webech. Aplikace Norton Safe Web hodnotí weby a poskytuje vám o tom podrobnou zprávu. Kromě toho si můžete přečíst uživatelské recenze a odeslat vlastní recenze daných webů.

    Pokud jste neotevřeli žádný , můžete klepnutím na možnost Názory komunity navštívit web aplikace Norton Safe Web. Můžete zadat adresu jakéhokoliv webu a vyhledat si údaje o zabezpečení, hodnocení aplikace Norton a recenze komunity na daný web.

    Poznámka:

    Možnost Názory komunity je k dispozici pouze ve verzích operačních systémů Windows v angličtině.

    Přejít na webové stránky aplikace Norton Safe Web

    Umožňuje otevřít webovou stránku aplikace Norton Safe Web http://www.safeweb.norton.com.

    Povolit aplikaci Norton Safe Web

    Umožňuje zapnutí funkce Norton Safe Web, která se stará o bezpečné procházení online

    Aplikace Norton Safe Web má následující jedinečné funkce:

    • Zobrazuje ikony hodnocení bezpečnosti webů pro výsledky vyhledávání na webové stránce pro vyhledávání.

    • Zobrazuje ikony hodnocení bezpečnosti webů, když se nacházíte na některé webové stránce.

    Povolit funkci Norton Safe Search

    Umožňuje zobrazení pole Norton Safe Search

    Do pole Norton Safe Search můžete zadat hledaný řetězec a provést vyhledávání. Pole pro vyhledávání zobrazuje relevantní návrhy vyhledávání v překryvném okně.

    Ve výchozím nastavení je pole Norton Safe Search skryto. Po instalaci aplikace Norton 360 a prvním otevření aplikace Internet Explorer nebo Firefox se zobrazí výstražná zpráva. Ve výstražné zprávě budete vyzváni k povolení funkce Norton Safe Search. Pole Norton Safe Search lze zapnout či vypnout. Chcete-li funkci Norton Safe Search zakázat, můžete použít možnost Zakázat aplikaci Norton Safe Search.

    Můj účet Norton Account

    Umožňuje otevřít webovou stránku http://www.mynortonaccount.com

    Účet Norton Account vám umožňuje zaregistrovat si produkt u společnosti Symantec a spravovat všechny své produkty Norton na jednom místě.

    Spuštění výukového programu

    Chcete-li se dozvědět o aplikaci Identity Safe více, použijte výukové programy online.

    Nápověda

    Umožňuje zobrazovat bezpečnostní informace webové stránky, kterou navštěvujete

Přístup k přihlašovacím údajům z nabídky Karty a přihlašovací údaje

  1. Spusťte prohlížeč Internet Explorer nebo Firefox.

  2. Na panelu nástrojů Norton v nabídce Karty a přihlašovací údaje vyberte jednu z následujících možností:

    Spravovat

    Umožňuje otevřít okno Správa přihlašovacích údajů, Správa poznámek a Správa karet.

    Všechny možnosti v okně Nastavení pro funkci Ochrana identity lze spustit a konfigurovat pomocí dílčí možnosti Nastavení.

    Dostupné přihlašovací údaje pro tuto stránku

    Umožňuje použít uložené přihlašovací údaje webové stránky ze zobrazeného seznamu přihlašovacích údajů.

    Můžete také zobrazit přihlašovací údaje organizované pomocí složek.

    Složka zobrazuje názvy webů přihlašovacích internetových stránek. Poskytuje náhled názvu webu, který jste zadali při ukládání přihlašovacích údajů do aplikace Identity Safe.

    Pomocí možnosti Odstranit můžete ručně odstranit kterýkoli z přihlašovacích údajů nabídky Karty a přihlašovací údaje. Možnost Odstranit se zobrazí, pokud klepnete pravým tlačítkem na jakékoli přihlašovací údaje v nabídce Karty a přihlašovací údaje.

    Poznámka:

    Můžete také prohlížet složky, které jste vytvořili v okně Správa přihlašovacích údajů. Požadovanou webovou stránku můžete otevřít z těchto složek. Tyto složky se zobrazují, pouze pokud máte uloženy přihlašovací údaje webových stránek.

    Odhlásit se z profilu: Název profilu

    Umožňuje se z aplikace Identity Safe odhlásit nebo přihlásit.

    Aby byla zajištěna bezpečnost dat aplikace Identity Safe, když nejste u svého počítače, odhlaste se před odchodem z aplikace Identity Safe.. Možnost uvádí název profilu, ke kterému jste momentálně přihlášeni.

Další informace

Informace o aplikaci Identity Safe


Ochrana domácí sítě

Tato část obsahuje následující témata:

  • Informace o Mapě zabezpečení sítě


Informace o Mapě zabezpečení sítě

Domácí síť se běžně skládá z počítačů a jiných zařízení, která sdílejí vaše připojení k Internetu. Mapa zabezpečení sítě vám pomáhá při zobrazování a správě sítě.

Po konfigurování Mapy zabezpečení sítě aplikace Norton 360 automaticky nalezne zařízení připojená k vaší síti a přidá je do seznamu v Mapě zabezpečení sítě. Můžete zobrazit zařízení a přizpůsobit Mapu zabezpečení sítě tak, aby vzdáleně sledovala počítače, na kterých je nainstalován produkt Norton.

Poznámka:

Ujistěte se, že počítače, které chcete vzdáleně sledovat, mají verzi produktu Norton, která podporuje funkci Vzdálené sledování.

Mapu zabezpečení sítě lze otevřít z následujících umístění v aplikaci Norton 360:

  • z okna Nastavení sítě,

  • pomocí ikony Moje síť v dolní části hlavního okna aplikace Norton 360.

V Mapě zabezpečení sítě můžete sledovat následující položky:

  • Stav zabezpečení počítačů připojených k síti.

  • Stav funkcí zabezpečení počítačů připojených k vaší síti.

  • Stav odběru a verzi produktu Norton počítačů připojených k vaší síti.

  • Stav bezdrátového síťového připojení.

  • Stav připojení zařízení v síti.

  • Známá, neznámá nebo narušitelská zařízení v síti.

Můžete udělit nebo odepřít zařízením v síti povolení pro přístup k vašemu počítači.

Můžete také upravit údaje o počítači nebo zařízení, které je připojeno k vaší síti.

Další informace

Zobrazení zařízení v Mapě zabezpečení sítě

Instalace funkce Vzdálené sledování

Vypnutí vzdáleného sledování

Přidání zařízení do Mapy zabezpečení sítě

Zjištění adresy IP počítače

Úprava údajů o zařízení

Úprava údajů o síti

Změna úrovně důvěryhodnosti sítě a zařízení

Odstranění zařízení z Mapy zabezpečení sítě

Zobrazení stavu bezdrátové sítě

Zobrazení podrobností o zařízení


Zobrazení zařízení v Mapě zabezpečení sítě

Okno Mapa zabezpečení sítě zobrazuje obrazovou reprezentaci zařízení v síti, k níž je váš počítač připojen. Podrobnosti každého zařízení můžete zobrazit, předtím než nastavíte vzdálené sledování.

Okno Mapa zabezpečení sítě dále nabízí stav zabezpečení následujících počítačů:

  • Počítač, na kterém stav vzdáleného sledování prohlížíte (Můj počítač).

  • Počítače, které jsou vzdáleně sledovány.

Úroveň důvěryhodnosti zařízení se zobrazuje ve spodní části ikony v Mapě sítě.

Aplikace Norton 360 zobrazí zařízení v následujícím pořadí:

  • Můj počítač

  • Zařízení se stavem připojení online

  • Zařízení se stavem připojení offline

Po připojení nového zařízení k síti aplikace Norton 360 automaticky obnoví okno Mapa zabezpečení sítě a zobrazí zařízení.

Zobrazení zařízení v Mapě zabezpečení sítě

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Moje síť.

  3. Zobrazí-li se panel Konfigurace produktu, klepněte na tlačítko Pokračovat.

    Panel Konfigurace produktu se zobrazí, když poprvé klepnete na možnost Mapa zabezpečení sítě. Panel Konfigurace produktu pomáhá nainstalovat komponentu, která je potřeba pro zobrazení okna Mapa zabezpečení sítě.

  4. V části Mapa zabezpečení sítě klepněte na tlačítko Konfigurovat.

    Okno Přehled zabezpečení sítě, které se zobrazí, vám umožní prohlédnout si shrnutí funkcí Mapy zabezpečení sítě. Toto okno se zobrazí v následujících případech:

    • Když otevřete okno Mapa zabezpečení sítě poprvé.

    • Když zapnete možnost Při spuštění zobrazit uvítací obrazovku v okně Nastavení pro okno Moje síť, v části Mapa zabezpečení sítě.

  5. Pokud se zobrazí okno Přehled zabezpečení sítě, klepněte na tlačítko OK.

    Pokud nechcete okno Přehled zabezpečení sítě v budoucnu zobrazit, vyberte možnost Tento dialog již příště nezobrazovat a klepněte na možnost OK.

  6. Vyberte síť, u níž je uvedeno zařízení, jehož údaje chcete vidět.

Zobrazení podrobností zařízení

  • V okně Mapa zabezpečení sítě klepněte na ikonu zařízení.

    Posunováním šipkami zobrazíte všechna zařízení uvedená v seznamu Mapa sítě.

    Oblast údajů o zařízení, která se nachází ve spodní části Mapy sítě, zobrazí následující údaje:

    Název zařízení

    Zobrazí název zařízení.

    Ve výchozím nastavení počítače okno Mapa zabezpečení sítě zobrazí název NetBIOS. Mapa zabezpečení sítě však zobrazí název zařízení jako NOVÝ, v případě, že jsou splněny následující podmínky:

    • Zařízení nemá název NetBIOS

    • Zařízení má povolenou bránu firewall

    Název zařízení můžete změnit v okně Upravit údaje o zařízení.

    Výrobce adaptéru

    Zobrazí název výrobce síťového adaptéru zařízení.

    Název výrobce adaptéru je založen na fyzické adrese (známé jako adresa Media Control Access nebo adresa MAC) zařízení.

    Kategorie

    Zobrazí kategorii, do níž počítač nebo zařízení patří.

    Ikona kategorie zařízení poskytuje údaje o stavu připojení a o stavu zabezpečení. Aplikace Norton 360 označí všechna neznámá zařízení jako NOVÝ a jejich kategorie nastaví na OBECNÉ ZAŘÍZENÍ.

    Tato kategorie může obsahovat zařízení související s počítačem, jako jsou tiskárny, zařízení pro média nebo herní konzole.

    Kategorii zařízení můžete změnit v okně Upravit údaje o zařízení.

    Stav zabezpečení

    Zobrazí, jak dobře je počítač chráněn před hrozbami, riziky a poškozením

    Poznámka:

    Stav zabezpečení se zobrazí pouze pro MŮJ POČÍTAČ a počítače, které jsou vzdáleně sledovány.

    vzdálené sledování

    Zobrazí stav připojení vzdáleného sledování.

    Stavy jsou:

    • ZAP.

    • VYP.

    Vzdálené sledování určitého počítače nebo všech vzdáleně sledovaných počítačů můžete vypnout.

    Úroveň důvěryhodnosti

    Zobrazí úroveň přístupu přidělenou vzdálenému zařízení pro připojení k vašemu počítači

    Výchozí úroveň důvěryhodnosti je nastavena, a to na základě konfigurace počítače. Úroveň důvěryhodnosti můžete nastavit pro všechna zařízení kromě vlastního počítače.

    Připojení

    Zobrazí stav připojení

    Stavy jsou:

    • ONLINE

    • OFFLINE

    Fyzická adresa

    Zobrazí fyzickou adresu (známou také jako adresa Media Access Control neboli adresa MAC) počítače nebo zařízení

    IP adresa

    Zobrazí IP adresu počítače nebo zařízení

    Změníte-li adresu IP zařízení, aktualizovaná adresa IP se zobrazí v okně Mapa zabezpečení sítě, když seznam obnovíte.

Další informace

Přidání zařízení do Mapy zabezpečení sítě

Úprava údajů o zařízení

Odstranění zařízení z Mapy zabezpečení sítě


Instalace funkce Vzdálené sledování

Můžete nastavit funkci Vzdálené sledování tím, že povolíte počítačům v síti komunikovat s vaším počítačem.

Poznámka:

Ujistěte se, že počítače, které chcete vzdáleně sledovat, mají verzi produktu Norton, která podporuje funkci Vzdálené sledování.

Aplikace Norton 360 vyžaduje k nastavení vzdáleného sledování ověřovací klíč. Pro všechny počítače, které chcete vzdáleně sledovat, musíte zadat stejný ověřovací klíč.

Jakmile nastavíte vzdálené sledování, můžete připojit libovolný počítač k síti a zadat stejné ověřovací heslo. Aplikace Norton 360 automaticky identifikuje počítač a připojí jej k Mapě zabezpečení sítě.

Nastavení vzdáleného sledování

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Moje síť.

  3. Na řádku Mapa zabezpečení sítě klepněte na tlačítko Konfigurovat.

  4. Na levé straně okna Mapa zabezpečení sítě v části Vzdálené sledování klepněte na tlačítko Nastavit.

  5. V dialogovém okně Nastavení vzdáleného sledování zadejte ověřovací klíč.

    Ověřovací klíč musí být dlouhý 6 až 20 znaků. V ověřovacím klíči se rozlišují malá a velká písmena.

  6. V části Vybrat výchozí režim pro funkci Vyhledávání počítačů vyberte jednu z následujících možností:

    Funkce Vyhledávání počítačů vždy zapnuta

    Umožňuje vašemu počítači vždy zjistit ostatní počítače připojené k síti.

    Funkce Vyhledávání počítačů je zapnuta, pouze pokud je zobrazena obrazovka bezpečnostní mapy sítě

    Umožňuje vašemu počítači zjistit ostatní počítače připojené k domácí síti, je-li otevřeno okno Mapa zabezpečení sítě.

  7. Klepněte na tlačítko OK.

  8. Nastavte vzdálené sledování pro všechny ostatní počítače, které chcete vzdáleně sledovat.

Další informace

Zobrazení zařízení v Mapě zabezpečení sítě

Úprava údajů o zařízení

Zobrazení podrobností o zařízení


Vypnutí vzdáleného sledování

Pokud vypnete vzdálené sledování, ukončíte vzdálené sledování počítačů připojených k vaší síti.

Funkci Vzdálené sledování můžete vypnout pro následující položky:

  • všechny počítače, které na dálku sledujete;

  • konkrétní počítač, který na dálku sledujete.

Poznámka:

Funkci Vzdálené sledování můžete vypnout jen po dokončení nastavení funkce Vzdálené sledování.

Vypnutí vzdáleného sledování pro všechny počítače

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Moje síť.

  3. Na řádku Mapa zabezpečení sítě klepněte na tlačítko Konfigurovat.

  4. Na levé straně okna Mapa zabezpečení sítě v části Vzdálené sledování klepněte na tlačítko Zakázat.

  5. V potvrzovacím dialogovém okně klepněte na tlačítko Ano.

Vypnutí vzdáleného sledování pro určitý počítač

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Moje síť.

  3. Na řádku Mapa zabezpečení sítě klepněte na tlačítko Konfigurovat.

  4. V okně Mapa zabezpečení sítě v mapě sítě klepněte na počítač, pro který chcete zakázat funkci Vzdálené sledování.

  5. V oblasti podrobností zařízení vedle položky Vzdálené sledování klepněte na možnost Zakázat.

  6. V potvrzovacím dialogovém okně klepněte na tlačítko Ano.

Další informace

Instalace funkce Vzdálené sledování

Odstranění zařízení z Mapy zabezpečení sítě

Zobrazení podrobností o zařízení


Přidání zařízení do Mapy zabezpečení sítě

Můžete ručně přidat počítač nebo zařízení do Mapy zabezpečení sítě.

Když přidáváte zařízení, můžete přidat následující údaje:

  • Název nebo popis

  • IP adresa nebo fyzická adresa

Mapa zabezpečení sítě vyhledá veškeré počítače připojené k vaší síti. Můžete však také přidávat počítače a zařízení, která právě nejsou připojena.

Aplikace Norton 360 přidá do sítě Řízení důvěryhodnosti všechna zařízení, která jste ručně přidali do okna Mapa zabezpečení sítě. Nyní můžete zvolit síť Řízení důvěryhodnosti v rozevíracím seznamu Údaje o síti a zobrazit přidaná zařízení. Můžete také upravit název zařízení.

Poznámka:

Podrobnosti sítě Řízení důvěryhodnosti nelze upravit.

Výchozí úroveň důvěryhodnosti zařízení přidaných do Mapy zabezpečení sítě je Chráněno. Úroveň důvěryhodnosti zařízení však můžete změnit.

Poznámka:

Udělíte-li důvěru zařízení, které se nenachází ve vaší síti, vystavujete počítač potenciálním rizikům zabezpečení.

Přidání zařízení do Mapy zabezpečení sítě

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Moje síť.

  3. Na řádku Mapa zabezpečení sítě klepněte na tlačítko Konfigurovat.

  4. Na levé straně okna Mapa zabezpečení sítě v části Celkem v síti klepněte na symbol plus.

  5. V dialogovém okně Přidat zařízení do textového pole Název zadejte název zařízení, které chcete přidat do Mapy zabezpečení sítě.

    Název zařízení nesmí být delší než 15 znaků.

  6. Do pole Adresa IP nebo fyzická adresa zadejte IP adresu nebo fyzickou adresu zařízení, které chcete přidat do Mapy zabezpečení sítě.

    V poli Adresa IP nebo fyzická adresa můžete použít následující formáty:

    IPv4 adresa

    192.168.2.1

    IPv6 adresa

    fe80::12ac:fe44:192a:14cc

    Fyzická adresa

    11-22-c3-5a-fe-a4

    Rozpoznatelný název hostitele

    ftp.myfiles.com

    Zadaná adresa se neověří, dokud zařízení není fyzicky nalezeno v síti.

  7. Klepněte na tlačítko Přidat zařízení.

Další informace

Zobrazení zařízení v Mapě zabezpečení sítě

Úprava údajů o zařízení


Zjištění adresy IP počítače

Adresu IP počítače lze zjistit různými způsoby. V počítačích s operačními systémy Windows 2000/XP, Windows Vista a Windows 7 můžete pro zjištění adresy IP použít program Ipconfig.

Program Ipconfig zjistí adresu IP pouze místního počítače. Tento program je nutné spustit na počítači, který chcete identifikovat.

Zjištění adresy IP pomocí programu Ipconfig v systému Windows 2000/XP

  1. V počítači, který chcete identifikovat, klepněte na hlavním panelu systému Windows na tlačítko Start > Spustit.

  2. V dialogovém okně Spustit zadejte příkaz cmd.

  3. Klepněte na tlačítko OK.

  4. Na příkazový řádek zadejte příkaz ipconfig a poté stiskněte klávesu Enter.

  5. Zapište si adresu IP.

Zjištění adresy IP pomocí programu Ipconfig v systému Windows Vista

  1. V počítači, který chcete identifikovat, klepněte na hlavním panelu systému Windows na tlačítko Start .

  2. Do textového pole Spustit hledání zadejte příkaz cmd a poté stiskněte klávesu Enter.

  3. Na příkazový řádek zadejte příkaz ipconfig a poté stiskněte klávesu Enter.

  4. Zapište si adresu IP.

Zjištění adresy IP pomocí programu Ipconfig v systému Windows 7

  1. V počítači, který chcete identifikovat, klepněte na hlavním panelu systému Windows na tlačítko Start .

  2. Do textového pole Hledat programy a soubory zadejte příkaz cmd a poté stiskněte klávesu Enter.

  3. Na příkazový řádek zadejte příkaz ipconfig a poté stiskněte klávesu Enter.

  4. Zapište si adresu IP.


Úprava údajů o zařízení

Můžete změnit název a kategorii zařízení dostupného v Mapě zabezpečení sítě. Můžete vybrat kategorie jako Obecné zařízení, Přenosný počítač, Zařízení pro média nebo Herní konzole.

Kategorii zařízení, které jste přidali ručně, změnit nelze. Ve výchozím nastavení aplikace Norton 360 zobrazí kategorii u ručně přidaného zařízení jako DEFINOVÁNO UŽIVATELEM.

Okno Mapa zabezpečení sítě zobrazuje různé ikony v závislosti na kategorii, kterou zvolíte. Ikony vám pomohou určit zařízení uvedená v seznamu Mapa sítě.

Úprava podrobností zařízení ve vaší síti

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Moje síť.

  3. Na řádku Mapa zabezpečení sítě klepněte na tlačítko Konfigurovat.

  4. V okně Mapa zabezpečení sítě v části Mapa sítě klepněte na ikonu zařízení.

  5. V oblasti podrobností o zařízení vedle možnosti Název zařízení klepněte na tlačítko Upravit.

  6. V dialogovém okně Upravit údaje o zařízení zadejte do pole Název nový název.

  7. V rozevíracím seznamu Kategorie klepněte na jednu z následujících kategorií zařízení:

    • OBECNÉ ZAŘÍZENÍ

    • STOLNÍ POČÍTAČ

    • PŘENOSNÝ POČÍTAČ

    • SERVEROVÝ POČÍTAČ

    • SÍŤOVÁ TISKÁRNA

    • SMĚROVAČ/SWITCH

    • KABELOVÝ/DSL MODEM

    • ZAŘÍZENÍ PRO MÉDIA

    • HERNÍ KONZOLE

    • PDA / MOBILNÍ TELEFON

    • SÍŤOVÉ UKLÁDACÍ ZAŘÍZENÍ

    • WEBOVÁ KAMERA

  8. Klepněte na tlačítko OK.

Úprava názvu zařízení přidaného ručně

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Moje síť.

  3. Na řádku Mapa zabezpečení sítě klepněte na tlačítko Konfigurovat.

  4. V okně Mapa zabezpečení sítě v rozevíracím seznamu Údaje o síti klepněte na možnost Řízení důvěryhodnosti.

  5. V Mapě sítě vyberte zařízení, které jste přidali.

  6. V oblasti podrobností o zařízení vedle možnosti Název zařízení klepněte na tlačítko Upravit.

  7. V dialogovém okně Upravit údaje o zařízení zadejte do pole Název nový název.

  8. Klepněte na tlačítko OK.

Další informace

Zobrazení zařízení v Mapě zabezpečení sítě

Zobrazení podrobností o zařízení


Úprava údajů o síti

V okně Upravit údaje o síti si můžete zobrazit podrobnosti a změnit název sítě.

Poznámka:

Podrobnosti sítě Řízení důvěryhodnosti nelze upravit.

Úprava údajů o síti

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Moje síť.

  3. Na řádku Mapa zabezpečení sítě klepněte na tlačítko Konfigurovat.

  4. V okně Mapa zabezpečení sítě napravo od Údajů o síti klepněte na možnost Upravit.

  5. V dialogovém okně Upravit údaje o síti zadejte do pole Název sítě nový název.

  6. Klepněte na tlačítko OK.

Další informace

Informace o Mapě zabezpečení sítě


Změna úrovně důvěryhodnosti sítě a zařízení

Úroven důvěryhodnosti rozhoduje o výchozí úrovni přístupu, kterou k počítači mají zařízení v síti. Všechna zařízení, která nejsou výslovně Důvěryhodná ani Omezená, používají úroveň důvěryhodnosti sítě. Výchozí úroveň důvěryhodnosti sítě je nastavena, a to na základě konfigurace počítače.

Poznámka:

Ujistěte se, že jste úroveň důvěryhodnosti zařízení změnili na možnost Plná důvěra pouze u známých zařízení připojených k vaší síti.

Následující podmínky jsou zapotřebí, aby úroveň důvěryhodnosti zařízení byla na hodnotě Sdíleno:

  • Počítač by nesmí mít veřejnou adresu IP.

    Počítač nemá veřejnou adresu IP, pokud není přímo připojený k Internetu.

  • Počítač musí být připojený k síti LAN prostřednictvím zabezpečeného připojení.

  • Kategorie sítě v systému Windows Vista musí být nastavena na možnost soukromá.

Úroveň důvěryhodnosti zařízení je dále na hodnotě Sdíleno ve všech následujících případech:

  • Má-li počítač v síti jednu nebo více sdílených složek nebo tiskáren.

  • Je-li počítač kompatibilní se softwarem Media Center (vlastníte-li například software Windows XP Media Center Edition, Windows Vista Home Premium, Windows Vista Ultimate, Windows 7 Home Premium, Windows 7 Professional nebo Windows 7 Ultimate).

Poznámka:

Používáte-li bezdrátovou síť, která není zabezpečená, výchozí úroveň důvěryhodnosti všech zařízení v síti je Chráněno.

Úroveň důvěryhodnosti zařízení také závisí na úrovni důvěryhodnosti jeho sítě. Změníte-li úroveň důvěryhodnosti sítě, aplikace Norton 360 přiřadí stejnou úroveň důvěryhodnosti všem zařízením připojeným k této síti. Aplikace Norton 360 však nezmění úroveň důvěryhodnosti zařízení, která jste jednotlivě označili jako důvěryhodná nebo omezená.

Tato nastavení můžete upravit, pokud si přejete změnit úroveň důvěryhodnosti pro následující skupiny:

  • Vaše síť

  • Zařízení připojená k Mapě zabezpečení sítě

Změna úrovně důvěryhodnosti pro vaši síť

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Moje síť.

  3. Na řádku Mapa zabezpečení sítě klepněte na tlačítko Konfigurovat.

  4. Na levé straně okna Mapa zabezpečení sítě vedle položky Údaje o síti klepněte na možnost Upravit.

  5. V okně Upravit údaje o síti vedle položky Úroveň důvěryhodnosti klepněte na možnost Upravit.

    Podrobnosti sítě můžete zobrazit v dialogovém okně Upravit údaje o síti, předtím než změníte úroveň důvěryhodnosti.

  6. Chcete-li zvolit úroveň důvěryhodnosti pro síť, v okně Upravit úroveň důvěryhodnosti sítě klepněte na jednu z následujících možností:

    PLNÁ DŮVĚRA

    Přidá síť do seznamu důvěryhodných sítí

    Veškerý provoz přijatý vaším počítačem z důvěryhodné sítě je filtrován a je mu umožněn průchod bránou firewall. Známé útoky a infekce jsou však stále sledovány. Toto nastavení zvolte, pouze jste-li si jistí, že je síť zcela bezpečná.

    SDÍLENO

    Přidá síť do seznamu sdílených sítí

    Veškerý provoz přijatý vaším počítačem ze sdílené sítě je filtrován. Na vašem počítači jsou povoleny pouze sdílené zdroje, jako jsou soubory, složky a tiskárny. Toto nastavení zvolte, chcete-li, aby vás brána firewall chránila před veškerým provozem kromě toho, který se týká sdílení souborů a tiskáren.

    CHRÁNĚNO

    Přidá síť do seznamu chráněných sítí

    Síť je na úrovni důvěryhodnosti Chráněno tehdy, pokud nebyla zařazena do kategorie Plná důvěra, Sdíleno ani Omezeno. Nadále budete chráněni před známými útoky a veškerým neočekávaným provozem.

    OMEZENO

    Přidá síť do seznamu omezených sítí

    Zařízení v omezené síti nemohou s vaším počítačem komunikovat. Danou síť však můžete stále používat k procházení webových stránek, posílání e-mailových zpráv nebo přenosu jiné komunikace.

  7. Klepněte na tlačítko OK.

Změna úrovně důvěryhodnosti pro zařízení

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení klepněte na možnost Moje síť.

  3. V části Mapa zabezpečení sítě v řádku Řízení důvěryhodnosti klepněte na tlačítko Konfigurovat.

  4. V okně Mapa zabezpečení sítě proveďte jednu z následujících akcí:

    • Chcete-li upravit úroveň důvěryhodnosti ručně přidaného zařízení, klepněte na zařízení v části Mapa sítě.

    • Chcete-li upravit úroveň důvěryhodnosti zařízení ve své síti, z rozevíracího seznamu Údaje o síti vyberte možnost Připojení k místní síti a poté klepněte na zařízení.

  5. V oblasti údajů o zařízení vedle položky Úroveň důvěryhodnosti klepněte na možnost Upravit.

  6. Chcete-li zvolit úroveň důvěryhodnosti pro zařízení, v okně Upravit úroveň důvěryhodnosti zařízení klepněte na jednu z následujících možností:

    PLNÁ DŮVĚRA

    Přidá zařízení na seznam zařízení s plnou důvěrou

    U zařízení s plnou důvěrou se sledují pouze známé útoky a infekce. Toto nastavení zvolte, pouze jste-li si jistí, že je zařízení zcela bezpečné.

    OMEZENO

    Přidá zařízení na seznam omezených zařízení

    Omezená zařízení nemají přístup k vašemu počítači.

    POUŽÍT DŮVĚRU SÍTI (úroveň důvěryhodnosti)

    Přidá zařízení do výchozí úrovně důvěryhodnosti.

    Zařízení, která odstraníte z úrovně důvěryhodnosti Plná důvěra nebo Omezeno, přijmou výchozí úroveň důvěryhodnosti sítě. Úroveň důvěryhodnosti sítě může být Plná důvěra, Omezeno, Chráněno, nebo Sdíleno.

  7. Klepněte na tlačítko OK.

    Aplikace Norton 360 zobrazí stav úrovně důvěryhodnosti jednotlivých omezených zařízení na ikonách příslušných zařízení.

Další informace

Informace o Mapě zabezpečení sítě


Odstranění zařízení z Mapy zabezpečení sítě

Okno Mapa zabezpečení sítě uvádí seznam zařízení, která jsou připojena k vaší síti. Můžete odstranit zařízení nebo počítač z Mapy zabezpečení sítě. Mapu sítě můžete pročistit od všech zařízení a vytvořit nový seznam zařízení. Můžete například pročistit všechna zařízení, která byla přítomna v předchozí síti, než se připojíte k nové síti. Než budete čistit Mapu sítě, nezapomeňte deaktivovat funkci Vzdálené sledování. Aplikace Norton 360 nemůže Mapu sítě pročistit, když je funkce Vzdálené sledování zapnutá. Před pročištěním Mapy sítě také zavřete okno Mapa zabezpečení sítě. Mapu sítě nemůžete pročistit, pokud je okno Mapa zabezpečení sítě otevřené.

Poznámka:

Aplikace Norton 360 pročistí zařízení, která jste do sítě Řízení důvěryhodnosti přidali ručně, v závislosti na jejich úrovni důvěryhodnosti. Aplikace nepročistí zařízení s úrovní důvěryhodnosti Plná důvěra nebo Omezeno.

Při odstraňování jednotlivých zařízení se zařízení online zobrazí znovu při dalším otevření Mapy zabezpečení sítě. Aplikace Norton 360 však trvale odstraní zařízení offline.

Odstranění jednotlivých zařízení

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Moje síť.

  3. Na řádku Mapa zabezpečení sítě klepněte na tlačítko Konfigurovat.

  4. V okně Mapa zabezpečení sítě proveďte jednu z následujících akcí:

    • Chcete-li odstranit zařízení ve vaší síti, klepněte na zařízení v části Mapa sítě.

    • Chcete-li odebrat zařízení, které jste přidali ručně, z rozevíracího seznamu Údaje o síti vyberte možnost Řízení důvěryhodnosti a poté klepněte na zařízení.

  5. Na levé straně okna Mapa zabezpečení sítě v části Celkem v síti klepněte na symbol minus.

  6. V potvrzovacím dialogovém okně klepněte na tlačítko Ano.

Pročištění Mapy zabezpečení sítě

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Moje síť.

  3. V okně Nastavení pro možnost Moje síť v řádku Pročistit mapu sítě klepněte na tlačítko Pročistit.

  4. V potvrzovacím dialogovém okně klepněte na tlačítko Ano.

Další informace

Vypnutí vzdáleného sledování

Zobrazení zařízení v Mapě zabezpečení sítě


Zobrazení stavu bezdrátové sítě

Stav bezdrátové sítě můžete zobrazit v okně Mapa zabezpečení sítě. Mapa zabezpečení sítě zobrazuje stav vaší bezdrátové sítě jako zabezpečený nebo nezabezpečený. Zabezpečená síť vyžaduje silné šifrování bezdrátové komunikace. Pokud bezdrátová síť není zabezpečená, můžete zapnout šifrování na bezdrátovém směrovači.

Pro další informace o možnostech zabezpečení bezdrátové sítě klepněte na levé straně okna Mapa zabezpečení sítě na odkaz Proč není zabezpečená. Postupujte podle pokynů.

Poznámka:

Měli byste důvěřovat pouze bezdrátovému připojení, které je zabezpečené. Důvěřování bezdrátovému připojení, které není zabezpečené, vystaví všechna zařízení v síti riziku.

Zobrazení stavu bezdrátové sítě

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Moje síť.

  3. Na řádku Mapa zabezpečení sítě klepněte na tlačítko Konfigurovat.

  4. Na levé straně okna Mapa zabezpečení sítě se zobrazuje stav vaší bezdrátové sítě. Jsou k dispozici následující stavy bezdrátové sítě:

    Bezdrátová síť je zabezpečená

    Značí, že bezdrátová síť je zabezpečená.

    Bezdrátová síť není zabezpečená

    Značí, že bezdrátová síť není zabezpečená.

Další informace

Informace o Mapě zabezpečení sítě


Zobrazení podrobností o zařízení

Mapa zabezpečení sítě vám umožňuje zobrazit podrobnosti o počítačích, které vzdáleně sledujete. Můžete zobrazit následující údaje:

  • Stav konfigurace vašich prvků ochrany jako Auto-Protect, Prevence narušení a Prověřování Emailů

  • Stav konfigurace aktualizací definic, jako jsou Automatické aktualizace LiveUpdate a Pulzní aktualizace

  • Číslo verze produktu Norton

  • Stav odběru produktu Norton

  • Stav konfigurace zabezpečení transakcí jako aplikace Identity Safe a Ochrana před phishingem

  • Posledních pět zjištěných virových hrozeb

Zobrazení podrobností zařízení

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Moje síť.

  3. Na řádku Mapa zabezpečení sítě klepněte na tlačítko Konfigurovat.

  4. V okně Mapa zabezpečení sítě v mapě sítě klepněte na počítač, pro který chcete zobrazit podrobnosti.

    Můžete zobrazit podrobnosti pouze těch počítačů, které vzdáleně sledujete.

  5. V oblasti údajů o zařízení vedle položky Kategorie klepněte na možnost Podrobnosti.

  6. V okně Podrobnosti zařízení se podívejte na podrobnosti zařízení.

  7. Klepněte na tlačítko Zavřít.

Další informace

Zobrazení zařízení v Mapě zabezpečení sítě

Instalace funkce Vzdálené sledování


Zachování optimalizace počítače

Tato část obsahuje následující témata:

  • Informace o funkci Vyladění počítače

  • Fragmentace disku a souborů

  • Ruční optimalizace trvalých disků

  • Informace o efektivním použití optimalizace

  • Informace o odstranění nepotřebných souborů z disku

  • Spuštění prověřování za účelem vyčištění nepotřebných souborů

  • Spuštění funkce Vymazání registru

  • Spuštění funkce Diagnostická zpráva

  • Informace o funkci Správce spuštění


Informace o funkci Vyladění počítače

Aplikace Norton 360 zajišťuje celkovou ochranu počítače, včetně funkce Optimalizace počítače, která zvyšuje výkon počítače. Funkce Vyladění počítače udržuje výkon počítače na maximu.

Aplikace Norton 360 umožňuje optimalizaci výkonu počítače. K tomu používá různé metody, například optimalizaci pevného disku nebo odstraňování nepoužívaných dočasných souborů.

Funkce Vyladění počítače zjišťuje a opravuje běžné problémy s počítačem, maže nežádoucí soubory cookie a jiné soubory a optimalizuje výkon počítače defragmentováním pevných disků.


Fragmentace disku a souborů

Pevný disk počítače uchovává všechny soubory, programy a operační systém Windows. Časem se části informací, ze kterých jsou tvořeny soubory, rozmístí po celém disku. Toto se nazývá fragmentace. Čím více budete počítač používat, tím více bude pevný disk fragmentovaný.

Při použití fragmentovaného souboru je výkon disku nižší. Výkon je nižší, protože hlava disku musí vyhledat, načíst, uložit a sledovat všechny fragmenty souboru. Pokud je volný prostor také fragmentován, může se stát, že hlava disku musí určit odpovídající volný prostor pro uložení dočasných souborů nebo nově přidaných souborů.

Aplikace Norton 360 optimalizuje pevné disky, což zlepšuje celkový výkon počítače. Při optimalizaci se fragmenty souborů znovu uspořádají do sousedících nebo souvislých clusterů. Při přístupu hlavy disku k datům souboru na jednom místě proběhne načtení tohoto souboru do paměti rychleji. Optimalizace slučuje také volné místo, aby nedocházelo k fragmentaci nově přidávaných souborů. Přidává za hlavní struktury dat další místo, aby mohly růst bez další fragmentace.


Ruční optimalizace trvalých disků

Optimalizace pevných disků počítače může vylepšit výkon a spolehlivost. Aplikace Norton 360 automaticky kontroluje pevné disky na fragmentaci, a pokud jsou fragmentovány z více než 10 %, provede jejich defragmentaci. Chcete-li sami určit, zda je nutno provést optimalizaci, můžete zkontrolovat poslední zprávy.

Některé programy, jako například aplikace pro úpravu videa nebo aplikace vyžadující velké množství místa na disku, pracují efektivněji, pokud jsou disky optimalizované. Pokud nechcete čekat, až aplikace Norton 360 provede automatickou optimalizaci disků, můžete ji spustit ručně.

Ruční spuštění optimalizace pevných disků

  1. V hlavním okně aplikace Norton 360 posuňte kurzor na položku Optimalizace počítače a klepněte na možnost Spustit optimalizaci disku.

    Řádek Optimalizátor disku v seznamu úloh na pozadí, který je k dispozici v okně Ãšlohy Norton zobrazuje podrobnosti procesu optimalizace disku. Zde si můžete prohlédnout podrobnosti, jako například informace o časovém razítku, trvání a stavu úloh na pozadí.

  2. Po skončení činnosti klepněte v okně Činnosti a podrobnosti o prověřování klepněte na tlačítko Zavřít.

Další informace

Zobrazení podrobností funkcí ochrany


Informace o efektivním použití optimalizace

Aplikace Norton 360 podle potřeby automaticky optimalizuje pevné disky počítače. K provádění těchto úloh nevyžaduje žádný zásah uživatele. Můžete však napomoci efektivnějšímu provádění automatické optimalizace disků prováděné aplikací Norton 360.

Následující postupy vám mohou pomoci zefektivnit automatickou optimalizaci.

Občas ponechávejte počítač zapnutý, když na něm nepracujete | Aplikace Norton 360 provádí optimalizaci disku, je-li počítač nečinný. Pokud počítač vypnete ihned po skončení práce, automatická optimalizace prováděná aplikací Norton 360 nebude možná. Pokud počítač vypnete během optimalizace, aplikace Norton 360 bude muset optimalizaci zahájit zcela od začátku.
Nastavte plán optimalizace. | Aplikace Norton 360 obvykle provádí optimalizaci podle stavu disků. Můžete nastavit plán a zvolit den a čas provedení optimalizace, které nebudou kolidovat s vaší prací. Tak si můžete být jistí, že váš disk bude pravidelně optimalizován.
Odstraňte velké soubory, které již nepotřebujete. | Velké soubory jsou náchylnější na fragmentaci než soubory malé a jejich defragmentace pomocí aplikace Norton 360 je z hlediska prostředků náročnější.

Další informace

Plánování prověřování zabezpečení a výkonu


Informace o odstranění nepotřebných souborů z disku

Časem se na pevném disku počítače může nahromadit mnoho dočasných a nepotřebných souborů. Tyto soubory mohou výrazně zmenšit úložný prostor disku a snížit výkon počítače. Aplikace Norton 360 tyto nahromaděné nepotřebné soubory odstraňuje automaticky.

Dočasné soubory, které se hromadí v počítači, pochází z následujících zdrojů:

Instalace softwaru | Dočasné soubory se vytvářejí během instalace softwaru do počítače jako součást tohoto procesu. V některých případech instalační program tyto dočasné soubory po skončení instalace neodstraní.
Procházení webu | Při prohlížení webu prohlížeč stahuje text a grafiku tvořící obsah stránky. Po dokončení prohlížení stránky může prohlížeč v počítači zanechat stažený obsah. Stažený obsah pomáhá rychlejšímu zobrazení webové stránky, kterou se rozhodnete znovu zobrazit. Časem se může v počítači nahromadit velké množství takových souborů.
Chyby programů | Během normálního provozu některých programů se z důvodu optimalizace jejich výkonu vytváří dočasné soubory Pokud se program neočekávaně ukončí z důvodu softwarové chyby, tyto dočasné soubory mohou v počítači zůstat.

Další informace

Spuštění prověřování za účelem vyčištění nepotřebných souborů


Spuštění prověřování za účelem vyčištění nepotřebných souborů

Během prověřování s vyčištěním se provádí hledání dočasných a nepotřebných souborů na pevném disku počítače. Tato operace optimalizuje výkon a dostupné místo na disku. Aplikace Norton 360 automaticky vyhledává dočasné a nepotřebné soubory, abyste je nemuseli odstraňovat ručně.

Různé činnosti jako například časté procházení webu nebo množství softwarových instalací jsou příčinou vzniku dočasných souborů. Taktéž můžete prověřování s vyčištěním spustit ručně, abyste dočasné soubory odstranili okamžitě.

Vyčištění nepotřebných souborů na disku

  1. V hlavním okně aplikace Norton 360 posuňte kurzor na položku Vyladění počítače a klepněte na možnost Provést mazání souborů.

  2. Po skončení činnosti klepněte v okně Činnosti a podrobnosti o prověřování na tlačítko Zavřít.


Spuštění funkce Vymazání registru

Registr systému Windows může obsahovat záznamy, které se týkají neexistujících souborů. Takovéto poškozené záznamy v registru můžou zpomalovat počítač. Funkce Vymazání registru prověřuje počítač a maže nalezené poškozené záznamy v registru.

Spuštění funkce Vymazání registru

  1. V hlavním okně aplikace Norton 360 klepněte na položku Úlohy.

  2. V okně Úlohy v části Úlohy vyladění počítače klepněte na možnost Spustit vymazání registru.

  3. Po skončení činnosti klepněte v okně Činnosti a podrobnosti o prověřování klepněte na tlačítko Zavřít.


Spuštění funkce Diagnostická zpráva

Funkce Diagnostická zpráva aplikace Norton 360 shromažďuje informace o počítači včetně operačního systému, programů a hardwaru. Pomocí této zprávy můžete vyhledat a vyřešit problémy.

Funkce Diagnostická zpráva v aplikaci Norton 360 je hlášení fungující v reálném čase. Data se generují při vyžádání zprávy. Aplikace Norton 360 nebude generovat tuto zprávu automaticky, pokud bude počítač ve stavu nečinnosti. Zpráva má časové razítko, konkrétní záznam v čase.

Zprávu lze uložit, odeslat e-mailem nebo vytisknout, když je potřebná pro kontrolu.

Spuštění funkce Diagnostická zpráva

  1. V hlavním okně aplikace Norton 360 posuňte kurzor na položku Vyladění počítače a klepněte na možnost Spustit diagnostickou zprávu.

  2. Po skončení činnosti si zobrazte okno Diagnostická zpráva a klepněte na tlačítko Zavřít.


Informace o funkci Správce spuštění

Některé programy jsou nastaveny tak, aby se spouštěly při spouštění počítače. Počet položek spouštěných při spuštění počítače se zvyšuje tím, jak postupně instalujete nové aplikace, což vede k delší době spouštění počítače. Funkce Správce spuštění aplikace Norton 360 pomáhá se správou položek spouštěných při spuštění počítače. U všech programů při spuštění, které uvádí nástroj Správce spuštění, lze zobrazit podrobné informace, například využití v komunitě a využití prostředků. Můžete také klepnout na název aplikace a zobrazit podrobnosti o funkci File Insight. Tyto podrobnosti jsou užitečné při rozhodování, zda má být aplikace aktivována při spuštění či nikoli.

Funkce Správce spuštění umožňuje zobrazení seznamu programů, které jsou součástí položek spouštěných při spuštění počítače. Podle vašich priorit lze konfigurovat nástroj Správce spuštění tak, aby spouštěl nebo nespouštěl tyto programy při spuštění počítače. Také můžete zvolit zpoždění spuštění programů a jejich ruční spuštění z nástroje Správce spuštění. Tímto způsobem můžete zvýšit výkon počítače.

Můžete vypnout program a změřit výkon počítače při jeho příštím spuštění.

Další informace

Zakázání nebo povolení položek spouštěných při spuštění počítače

Zpoždění a spuštění zpožděných položek při spuštění


Zakázání nebo povolení položek spouštěných při spuštění počítače

Kdykoliv zapnete počítače, některé programy se automaticky spustí a běží paralelně. Tyto programy se nazývají položky spouštěné při spuštění počítače. Položky spouštěné při spuštění počítače zvyšují dobu spouštění počítače.

Funkce Správce spuštění pomáhá se správou položek spouštěných při spuštění počítače. Pokud nechcete program zahrnout během spuštění počítače, můžete pomocí nástroje Správce spuštění zakázat spuštění programu během spuštění počítače. Můžete také zpozdit položku spouštěnou při spuštění počítače, kterou chcete spustit později.

Zakázání položek spouštěných při spuštění počítače

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Vyladění počítače a klepněte na možnost Spustit funkci Správce spuštění.

  2. Ve sloupci Povoleno zrušte zaškrtnutí políčka programu, který nechcete spustit během spuštění počítače.

    Pokud nechcete při spuštění počítače spustit žádné programy, zrušte zaškrtnutí políčka vedle pole Vyloučit.

  3. Klepnutím na tlačítko Použít uložíte změny.

  4. Klepněte na tlačítko Zavřít.

Povolení položek spouštěných při spuštění počítače

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Vyladění počítače a klepněte na možnost Spustit funkci Správce spuštění.

  2. Ve sloupci Povoleno zaškrtněte políčko programu, který chcete spustit během spuštění počítače.

    Pokud chcete spustit všechny programy při spuštění počítače, zaškrtněte políčko vedle pole Povoleno.

  3. Klepnutím na tlačítko Použít uložíte změny.

  4. Klepněte na tlačítko Zavřít.


Zpoždění a spuštění zpožděných položek při spuštění

Funkce Správce spuštění aplikace Norton 360 automaticky sleduje a zobrazuje seznam programů, které se spouští při spuštění počítače. Chcete-li snížit dobu spouštění a zvýšit efektivitu počítače, můžete některé programy zpozdit tak, aby se nespouštěly při spuštění počítače.

Zpoždění položek spouštěných při spuštění počítače

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Vyladění počítače a potom klepněte na možnost Spustit funkci Správce spuštění.

  2. Ve sloupci Zpožděno zaškrtněte políčko pro program, jehož spuštění se má zpozdit.

  3. Klepnutím na tlačítko Použít uložíte změny.

  4. Klepněte na tlačítko Zavřít.

Ruční spuštění zpožděných položek spouštěných při spuštění počítače

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Vyladění počítače a potom klepněte na možnost Spustit funkci Správce spuštění.

  2. V okně Správce spuštění klepněte na možnost Spustit zpožděné aplikace nyní.

  3. Počkejte, než se program spustí, a potom v okně Správce spuštění klepněte na tlačítko Zavřít.


Ochrana médií a dat

Tato část obsahuje následující témata:

  • Informace o funkci Zálohování a obnova Norton

  • Informace o zálohování

  • Informace o přípravě na zálohování

  • Informace o sadě pro zálohování

  • Zálohování souborů

  • Obnovování souborů

  • Informace o jednotce pro zálohování Norton

  • Informace o řešeních problémů se zálohováním

  • Otázky týkající se zálohování online

  • Vypnutí či zapnutí zálohování

  • Vypnutí či zapnutí možností nastavení zálohování


Informace o funkci Zálohování a obnova Norton

Funkce Zálohování a obnova v aplikacích Norton chrání důležitá data a soubory médií tím, že pravidelně soubory zálohuje. Pokud se vyskytnou problémy s daty počítače, můžete je snadno obnovit ze zálohy provedené aplikací Norton 360.


Informace o zálohování

Cenné informace v počítači lze velmi snadno ochránit tím, že je budete pravidelně zálohovat. V případě ztráty dat umožňuje aplikace Norton 360 jejich obnovení. Například pokud omylem smažete důležitý soubor nebo dojde k havárii počítače, která způsobí ztrátu některých souborů. V tomto případě můžete ztracené soubory obnovit ze zálohy.

Zálohy lze také použít k obnovení původního stavu pevného disku, který se časem zaplní starými a málo používanými soubory. Poté, co takové soubory zazálohujete, můžete je z počítače odstranit. Pokud je budete později potřebovat, můžete je obnovit ze zálohy.

Aplikace Norton 360 umožňuje snadno zálohovat soubory na libovolná média, která systém Windows rozpozná jako úložné zařízení. Cíl zálohování vylučuje externí jednotku, síťovou úložnou složku, disk CD, DVD, Blu-ray, zařízení iPod, jednotku flash, fotoaparáty, smartphony nebo hostitele jiných zařízení.

Pro každý zálohovaný soubor umožňuje aplikace Norton 360 zobrazit stav prostřednictvím překryvů ikony a karty Zálohování na stránce Vlastnosti. Překryvy ikon v souboru uvádí stav zálohování chráněných souborů. Podrobnosti, například čas posledního zálohování, jednotlivých sad pro zálohování lze zobrazit na kartě Zálohování na stránce Vlastnosti souboru. Tyto možnosti lze vypnout, pokud nechcete tyto překryvy ikon a podrobnosti o zálohování zobrazovat.

Aplikace Norton 360 také poskytuje bezpečné osobní úložiště online, které lze použít k zálohování souborů. Umístění úložiště online se liší od umístění v počítači, v němž soubory běžně ukládáte. Dojde-li k nehodě nebo poškození počítače, zálohám se nic nestane, protože jsou uloženy v jiném umístění. Při použití zálohování online pomocí aplikace Norton 360 můžete soubory obnovit v kteroukoli dobu a z jakéhokoli počítače. Chcete-li mít přístup k účtu Norton, v počítači musí být nainstalována aplikace Norton 360.

Bez ohledu na metodu zálohování můžete vždy přidat nebo odebrat položky ze skupiny souborů vybraných k zálohování. Jednotlivé soubory lze přidat do nebo odebrat ze sady pro zálohování, a to pomocí místní nabídky, která se zobrazí po klepnutí pravým tlačítkem na soubor.


Informace o přípravě na zálohování

Po instalaci aplikace Norton 360 je třeba konfigurovat funkci zálohování aplikace Norton 360 pro zálohování důležitých souborů v počítači. Pomocí aplikace Norton 360 můžete zálohovat důležité soubory automaticky nebo v určené době. Úvodní nastavení zálohování můžete později kdykoli změnit.

Při zálohování zvolte následující nastavení:

Souhrnné informace

Je možné provádět různé úlohy související se sadami pro zálohování, jako například vytváření, odstranění a přejmenování sad pro zálohování.

Také lze zobrazit náhled podrobností o konkrétní sadě pro zálohování, například o velikosti a dostupných souborech.

Co

Můžete zvolit různé typy souborů, např. fotografie, dokumenty a hudbu. Můžete také specifikovat jednotlivé soubory.

K dispozici máte následující možnosti:

  • Zdroje pro zálohování

    Umožňuje vybrat zdroj, z něhož chcete soubory zálohovat

    Zálohování pomocí aplikace Norton bude komplexní nebo krátké v závislosti na místech, která vyberete.

  • Typy souborů

    Umožňuje zahrnout či vyloučit kategorii souborů pro zálohování

    Můžete přidat soubor nebo složku do zálohování nebo vyloučit soubor či složku ze zálohování. K zobrazení přidaných a vyloučených souborů a složek lze použít také možnost Přidat nebo vyloučit soubory a složky. K úpravě přípon souborů v jednotlivých kategoriích souborů lze použít možnost Upravit typy souborů. Pokud vyberete možnost Upravit typy souborů, lze přípony souborů přidávat, upravovat nebo odebírat v jednotlivých kategoriích zálohování, a to pomocí možnosti Konfigurovat.

Kam

Můžete si vybrat jakékoliv úložiště, které aplikace Norton 360 nabízí jako místo pro zálohování, v závislosti na počítači a připojených zařízeních.

Můžete zvolit ukládání záloh na externí média, jako např. disky CD, DVD nebo Blu-ray nebo přístroje iPod. Zálohy můžete také ukládat na síťový disk, vyměnitelnou paměťovou jednotku typu flash nebo pevný disk v počítači.

Poznámka:

Zálohování souborů do místa, kde jsou k dispozici zdrojové soubory, není bezpečné. Můžete data ztratit při poruchách hardwaru.

Můžete odstranit dříve zálohované soubory. Můžete se také rozhodnout, zda chcete zálohování ověřit, zaškrtnutím možnosti Ověřit všechna zálohování.

Aplikace Norton 360 rovněž poskytuje službu zabezpečeného zálohování online, pomocí níž můžete ukládat zálohované soubory v zabezpečeném umístění na Internetu. Tato služba chrání vaše informace i v případě katastrofické události postihující počítač.

Kdy

Můžete nastavit, aby aplikace Norton 360 soubory zálohovala v době neaktivity počítače. Můžete také nastavit plán pravidelného zálohování nebo můžete soubory zálohovat ručně.

Služba zálohování online poskytovaná spolu s aplikací Norton 360 vyžaduje nejdříve vytvoření účtu Norton Account. Zálohujete-li soubory online, aplikace Norton 360 vyžaduje jméno a heslo účtu Norton Account, které brání neoprávněnému přístupu k zálohovaným souborům.

Před spuštěním zálohy prozkoumá aplikace Norton 360 soubory v počítači, aby zálohování souborů bylo efektivnější. Při počáteční kontrola zjistí aplikace Norton 360 počet souborů, které by mohly vyžadovat zálohování. Aplikace Norton 360 zaznamenává i typy a velikosti těchto souborů. Tento proces obvykle netrvá více než několik minut při prvním spuštění zálohování.

Další informace

Přidávání souborů a složek do sady pro zálohování

Výběr umístění zálohy

Zobrazení nebo změna plánu zálohování

Účet Norton Account


Informace o sadě pro zálohování

Aplikace Norton 360 umožňuje vytváření několika sad záložních konfigurací. Konfigurace je sada pravidel a nazývá se sada pro zálohování. Můžete určit, které soubory chcete zálohovat, cílové umístění zálohy a čas, kdy chcete soubory zálohovat. Pomocí několika sad pro zálohování můžete zálohovat různé kombinace souborů nebo kategorií souborů do různých umístění.

Vytvoření několika sad pro zálohování napomáhá uvážlivému využití omezeného Bezpečného úložiště online. Sadu pro zálohování můžete například vytvořit pro zálohování obrazových a hudebních souborů na disk CD. Také můžete vytvořit další sadu pro zálohování dokumentů sady Microsoft Office a finančních souborů na své bezpečné úložiště online.

Můžete provést následující akce:

  • Můžete vytvořit několik sad pro zálohování s různými sadami pravidel. Například můžete vytvořit sadu pro zálohování obrázků na místním pevném disku. Taktéž můžete vytvořit další sadu pro zálohování videa na disk CD. Pro každou sadu pro zálohování můžete konfigurovat různé časové plány.

  • Sadu pro zálohování můžete upravit tak, aby do ní byly zahrnuty nebo z ní byly vyloučeny soubory či kategorie souborů nebo aby pro zálohování souborů využívala jiný cíl záloh. Můžete změnit časový plán sady pro zálohování. Sadu pro zálohování můžete přejmenovat, pokud název po úpravě pravidel sadu pro zálohování nevystihuje.

  • Sadu pro zálohování můžete odstranit, pokud už není potřebná. Pro zahájení zálohování souborů od začátku můžete vytvořit novou sadu pro zálohování.

V okně Správa sad pro zálohování na kartě Shrnutí se zobrazuje sada pravidel, která jste pro jednotlivé sady pro zálohování konfigurovali. Chcete-li zobrazit pravidla, můžete vybrat sadu pro zálohování z rozevíracího seznamu Název sady pro zálohování. Takhle můžete mít přehled o souborech a kategoriích souborů, které aplikace Norton 360 zálohuje v různých umístěních. V případě potřeby můžete pravidla upravit. Můžete si také zobrazit datum a čas poslední činnosti zálohování pro určitou sadu pro zálohování.

Další informace

Vytvoření nové sady pro zálohování

Úprava nebo přejmenování sady pro zálohování

Odstranění sady pro zálohování


Vytvoření nové sady pro zálohování

Můžete vytvořit několik sad pro zálohování s různými konfiguracemi. Například můžete vytvořit sadu pro zálohování obrázků na místní pevný disk. Další sadu můžete vytvořit pro zálohování videí na disk CD. Pro každou sadu pro zálohování můžete také konfigurovat různé časové plány.

Když vytvoříte novou sadu pro zálohování, aplikace Norton 360 na ni použije výchozí konfiguraci. Pokud výchozí konfigurace nevyhovuje vašim potřebám, můžete ji změnit.

Jednotlivé sady pro zálohování lze identifikovat podle názvu sady pro zálohování. Výchozí název sady pro zálohování je DefaultSet. Sadu pro zálohování lze uložit pod výchozím názvem. Ale vždy při vytváření nové sady pro zálohování je třeba zadat název sady pro zálohování. Název sady pro zálohování nesmí obsahovat více než 32 alfanumerických znaků. Maximálně lze vytvořit 10 sad pro zálohování.

Vytvoření nové sady pro zálohování

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Zálohování a potom klepněte na možnost Správa sad pro zálohování.

  2. Na kartě Shrnutí v části Co můžete udělat klepněte na možnost Vytvořit novou sadu pro zálohování.

  3. Ve zobrazeném okně zadejte název pro sadu pro zálohování a klepněte na tlačítko OK.

  4. V okně Správa sad pro zálohování klepněte na možnost Uložit nastavení.


Úprava nebo přejmenování sady pro zálohování

Když vytvoříte novou sadu pro zálohování, aplikace Norton 360 na ni použije výchozí konfiguraci. Pokud výchozí konfigurace nevyhovuje vašim potřebám, můžete ji změnit.

Sadu pro zálohování můžete upravit tak, aby do ní byly zahrnuty nebo z ní byly vyloučeny soubory či kategorie souborů, nebo můžete pro zálohování souborů využít jiný cíl záloh. Můžete změnit časový plán sady pro zálohování. Sadu pro zálohování můžete přejmenovat, pokud název po úpravě konfigurace sadu pro zálohování nevystihuje.

Poznámka:

Název sady pro zálohování nesmí obsahovat více než 32 alfanumerických znaků.

Úprava sady pro zálohování

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Zálohování a klepněte na možnost Správa sad pro zálohování.

  2. Na kartě Shrnutí vyberte z rozevíracího seznamu Název sady pro zálohování sadu pro zálohování, kterou chcete upravit.

  3. V části Shrnutí sady pro zálohování si zobrazte údaje o sadě pro zálohování a proveďte následující akci:

    • Chcete-li do sady pro zálohování zařadit soubory nebo kategorie souborů nebo je z ní odstranit, klepněte na možnost Co a změňte nastavení.

    • Chcete-li změnit cíl zálohy, klepněte na možnost Kam a změňte nastavení.

    • Chcete-li změnit časový plán zálohování, klepněte na možnost Kdy a změňte nastavení.

  4. V okně Správa sad pro zálohování klepněte na možnost Uložit nastavení.

Přejmenování sady pro zálohování

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Zálohování a klepněte na možnost Správa sady pro zálohování.

  2. Na kartě Shrnutí vyberte z rozevíracího seznamu Název sady pro zálohování sadu pro zálohování, kterou chcete přejmenovat.

  3. V části Co můžete udělat klepněte na možnost Přejmenovat sadu pro zálohování.

  4. Ve zobrazeném okně změňte název sady pro zálohování a klepněte na tlačítko OK.

  5. V okně Správa sad pro zálohování klepněte na možnost Uložit nastavení.

Další informace

Informace o kategoriích zálohovaných souborů

Informace o příponách zálohovaných souborů

Přidávání souborů a složek do sady pro zálohování

Vyloučení souborů a složek ze zálohování

Informace o místech pro zálohování

Zobrazení nebo změna plánu zálohování


Informace o kategoriích zálohovaných souborů

Když aplikace Norton 360 provádí zálohování, vyhledá nejdříve na pevném disku počítače soubory k zálohování a roztřídí je do různých kategorií. Poté provede zálohování souborů náležících do těchto kategorií.

Aplikace Norton 360 používá následující kategorie souborů:

Obrázky

Tyto kategorie zahrnují následující (uvedený přehled není vyčerpávající): Fotografické obrázky formátu JPEG a JIFF (.jpg, .jpeg, .jpe, .jP2, .j2k, .j2c, .jpf), obrazové soubory formátu Graphic Interchange Format (.gif), rastrové grafické soubory (.bmp, .pct), soubory formátu Tagged Image Format (.tif, .tiff), obrázky aplikace Adobe PhotoDeluxe (.pdd), metasoubory systému Windows (.wmf), soubory formátu Portable (Public) Network Graphic (.png), soubory aplikace Photoshop (.psd), soubory aplikace Macintosh Quickdraw/PICT Drawing (.pict), soubory formátu Encapsulated PostScript (.eps); soubory aplikace MS Foxpro Screen (.sct), rastrové soubory s kódovanou délkou běhu (.rle), rastrové grafické soubory nezávislé na zařízení (.dib), soubory projektů aplikace Borland JBuilder (.jpx), soubory japonského obrazového formátu (.jpc), rastrové soubory formátu Image Alchemy HSI Temporary Raw Bitmap (.raw), obrazové soubory formátu Pixar (.pxr), soubory aplikací CAD (.vda), soubory Pixar Picture (.pxr), soubory formátu TARGA (.tga); soubory Adobe Illustrator Vector Graphic (.ai), soubory Kodak Photo CD (.pcd), soubory Kodak RAW Bitmap Image (.kdc), soubory Adobe InDesign Document (.indd), soubory Paint Shop Pro Image (.psp), soubory Corel Vector Graphic Drawing (.cdr) a rastrové soubory formátu Targa (.icb, .vst).

Hudba

Tyto kategorie zahrnují následující (uvedený přehled není vyčerpávající): Soubory zvukových datových proudů .MPEG, Layer III (.mp3), videosoubory formátu MPEG-4 (.mp4), zvukové soubory formátu MPEG-4 (.m4a), soubory formátu Apple Protected AAC (.m4p), soubory formátu Real Networks RealMedia Streaming Media (.ra), soubory formátu RealMedia Streaming Media (.rm), soubory formátu RealMedia Metafile (.ram), soubory formátu MIDI (.rmi), soubory formátu MS Windows Media Audio (.wma), soubory formátu MPEG-2 Advanced Audio Coding (.aac), soubory formátu Monkey's Audio Lossless Audio Compression Format (.ape), soubory formátu Free Lossless Audio Codec (.flac), soubory formátu Waveform Audio (.wav), soubory seznamů skladeb formátu MP3 (.m3u), zvukové soubory formátu Musical Instrument Digital Interface MIDI (.mid, .midi), soubory formátu Fast Tracker 2 Extended Module (.xm), zvukové soubory formátu ScreamTracker v3 (.s3m), soubory MPEG Audio Stream, Layer I (.mp1), seznamy skladeb pro aplikaci Windows Media Player (.wpl), seznamy skladeb (.pls), soubory Audio Codec 3 (.a3c), soubory Audio Interchange File ( .aif, .aifc, .aiff) a soubory MPEG Audio Stream, Layer II (.mp2).

Finanční soubory

Tyto kategorie zahrnují následující (uvedený přehled není vyčerpávající): Soubory Microsoft Money (.mny, .mn1, .mn2, .mn3, .mn4, .mn5, .mn6, .mn7, .mn8, .mn9, .mn10, .mn11, .mn12, .mn13, .mn14, .mn15, .mbf), soubory TurboTax Tax Return (.tax), soubory H&R Tax Return (.t01, .t02, .t03, .t04, .t05, .t06), soubory TaxACT (.ta0, .ta1, .ta2, .ta3, .ta4, .ta5, .ta8, .ta9), soubory QuickBooks (.qba, .qbb, .qbi, .qbw, .qbx, .qph, .qdf, .qdb, .qif, .qsd, .qel, .qph, q00, q01, .q02, .q03, .q04, .q05, .Q98), soubory Olicom Fax (.ofx), soubory Quicken Data (.qdt), soubory Simply Accounting (.sdb) a soubory Open Financial Connectivity (.ofc).

Video

Tato kategorie zahrnuje následující (uvedený přehled není vyčerpávající): soubory Microsoft Windows Media (.wmv), soubory Apple QuickTime Video Clip (.mov), soubory MPEG 1 System Stream (.mpg, .mpeg), soubory Macromedia Flash Format (.swf), soubory Audio Video Interleave (.avi), soubory MS Advanced Streaming Format (.asf), soubory Beijer E-Designer (.mpa), soubory MPEG Movie Clip (.mpe), soubory MPEG-4 Video (.m4v), soubory Digital Video (.dv), soubory Ogg Vorbis Compressed Video (.ogm), soubory Open Media Format (.omf), soubory MPEG-1 Video (.m1v), soubory MPEG-2 Program Stream Format (.m2p), soubory MPEG-2 Video Only (.m2v), soubory QuickTime Movie (.moov), soubory MPEG-1 Video (.mpv), soubory QuickTime Movie (.qt), soubory VDOScript (.vdo) a soubory DVD Video Movie (.vob).

Dokumenty Office

Tyto kategorie zahrnují následující (uvedený přehled není vyčerpávající): dokumenty a šablony aplikace Microsoft Word (doc, .dot); sešity a šablony aplikace Microsoft Excel (.xls, .xlt, .xlam); soubory prezentací aplikace Microsoft PowerPoint (.ppt, .pps); soubory aplikace Microsoft Project (.mpp); soubory aplikace Adobe Acrobat (.pdf); textové soubory (.txt); soubory formátu PostScript (.ps); hypertextové soubory(htm, .html); dokumenty Microsoft HTML (.mht); soubory formátu WildTangent Branded .PNG (.wpg); textové soubory formátu Comma-Separated Variables (.csv) a dokumenty aplikace WordPerfect PC Suite (.wpd).

E-mail

Tato kategorie zahrnuje následující (uvedený přehled není vyčerpávající): soubory Microsoft Outlook Personal Folder (.pst), zprávy Microsoft Exchange Mail (.msg), soubory Microsoft Outlook Express E-mail a Windows Mail (.dbx), soubory Netscape Mail E-mail Message (.snm), soubory Media Stream Broadcast (.msb), soubory Mailbox Message (.mbx), soubory Microsoft Outlook Rules Wizard (.rwz), soubory Microsoft Outlook Express Electronic Mail (.eml), soboury First Reader Saved Message Folder (.fol) a soubory .MsMessageStore.

Kontakty

Tyto kategorie zahrnují následující (uvedený přehled není vyčerpávající): Soubory adresářů Microsoft Outlook Address Book (.wab), soubory adresářů Microsoft Personal Address Book (.pab), soubory adresářů Palm Address Book (.aba), soubory formátu Beijer E-Designer (.mpa), soubory formátu Palm Date Book (.tda), soubory vCard (.vcf), soubory Microsoft Outlook Address Book (.oab), soubory Microsoft Phonebook (.pbk), soubory Palm DateBook File (.dba) a soubory Sharp Organizer Telephone Bank (.ozp).

Oblíbené internetové položky

Tyto kategorie zahrnují následující (uvedený přehled není vyčerpávající): Soubory internetových umístění (.url) v nabídce Oblíbené prohlížeče Internet Explorer.

Ostatní typy souborů

Tato kategorie obsahuje soubory, které konkrétně přidáte do zálohování. Tato kategorie obsahuje také soubory, které aplikace Norton 360 nemůže přidat do žádné ze svých kategorií souborů.

Další informace

Přidávání souborů a složek do sady pro zálohování


Informace o příponách zálohovaných souborů

Přípona souboru je řetězec znaků, který se přidává k názvu souboru a slouží k identifikaci formátu souboru. Aplikace Norton 360 používá přípony souborů k zálohování souborů přítomných na počítači do různých kategorií. Každá kategorie zálohovaných souborů obsahuje seznam výchozích přípon souborů. Když spustíte zálohování, aplikace Norton 360 identifikuje soubory na základě jejich přípony a kategorií zálohovaných souborů. Pokud například chcete zálohovat dokumenty s příponou .fm do kategorie Dokumenty sady Office, můžete do kategorie přidat příponu .fm.

Možnost Upravit typy souborů na kartě Co v okně Správa sad pro zálohování umožňuje přidání, úpravy nebo odebrání přípon souborů v jednotlivých kategoriích zálohování. Pokud zaškrtnete možnost Upravit typy souborů, možnost Konfigurovat uvedená vedle jednotlivých kategorií zálohování umožňuje upravit přípony souborů v dané kategorii.

Možnost Upravit typy souborů na kartě Co v okněSpráva sad pro zálohování umožňuje následující akce:

  • Můžete si zobrazit přípony souborů, které jsou již uvedeny v kategorii zálohovaných souborů.

    Tato možnost přispívá k tomu, aby v seznamu byly uvedeny přípony souborů, které hodláte zálohovat.

  • Můžete do seznamu přidat příponu souborů nebo můžete upravit příponu souborů, která už na seznamu je.

    Tato možnost přispívá to k tomu, aby při příštím spuštění zálohování aplikace Norton 360 zálohovala soubory s příponami, které jste přidali.

  • Můžete odstranit některou příponu souborů ze stávajícího seznamu nebo příponu souborů, kterou jste přidali.

    Tato možnost pomáhá zajistit, aby aplikace Norton 360 při příštím spuštění zálohování nezálohovala nezamýšlené soubory.

  • Kategorii souborů můžete resetovat na výchozí přípony souborů.

    Můžete tak vrátit změny, které jste u kategorie zálohovaných souborů provedli.

Poznámka:

Přípony souborů nezávisí na sadě pro zálohování. Pokud změníte příponu souborů v kategorii zálohovaných souborů, tato změna se projeví u všech sad pro zálohování.

Další informace

Přidání nebo úprava přípony souborů v kategorii zálohovaných souborů

Odebrání přípony souborů z kategorie pro zálohování

Resetování kategorie pro zálohování na výchozí přípony souborů

Odstranění dříve zálohovaných souborů


Přidání nebo úprava přípony souborů v kategorii zálohovaných souborů

Každá kategorie zálohovaných souborů obsahuje seznam přípon souborů. Do kategorie zálohovaných souborů však můžete přidat další příponu souborů. Aplikace Norton 360 identifikuje soubory s přidanou příponou a zálohuje je do příslušné kategorie souborů. Pokud například chcete zálohovat dokumenty s příponou .fm do kategorie Dokumenty sady Office, můžete do této kategorie přidat příponu .fm.

Existující příponu souborů nebo přidanou příponu souborů můžete také upravit.

Přípona souborů nesmí být delší než 10 znaků.

Přidání přípony souborů do kategorie zálohovaných souborů

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Zálohování a klepněte na možnost Správa sad pro zálohování.

  2. Na kartě Co vedle položky Typy souborů zaškrtněte možnost Upravit typy souborů.

  3. V části Typy souborů vedle kategorie souborů klepněte na možnost Konfigurovat.

  4. Ve zobrazeném okně klepněte na tlačítko Přidat novou.

  5. Zadejte příponu souborů, kterou chcete přidat.

  6. Klepněte na tlačítko OK.

  7. Klepněte na tlačítko Uložit.

Upravení přípony souborů v kategorii zálohovaných souborů

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Zálohování a klepněte na možnost Správa sad pro zálohování.

  2. Na kartě Co vedle položky Typy souborů zaškrtněte možnost Upravit typy souborů.

  3. V části Typy souborů vedle kategorie souborů klepněte na možnost Konfigurovat.

  4. Ve zobrazeném okně vyberte příponu souborů, kterou chcete upravit, a potom klepněte na tlačítko Upravit.

  5. Upravte příponu souborů.

  6. Klepněte na tlačítko OK.

  7. Klepněte na tlačítko Uložit.


Odebrání přípony souborů z kategorie pro zálohování

Každá kategorie zálohovaných souborů obsahuje seznam přípon souborů. Z kategorie souborů pro zálohování můžete však odebrat výchozí příponu souborů nebo příponu souborů, kterou jste přidali. Aplikace Norton 360 identifikuje soubory s příponami souborů, které jste odstranili, a nebude je při příštím zálohování zálohovat. Například nechcete zálohovat dokumenty s příponou .rtf v kategorii Dokumenty sady Office. V tom případě lze z dané kategorie příponu .rtf odebrat.

Odebrání přípony souborů z kategorie pro zálohování

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Zálohování a potom klepněte na možnost Správa sad pro zálohování.

  2. Na kartě Co vedle položky Typy souborů zaškrtněte možnost Upravit typy souborů.

  3. V části Typy souborů vedle kategorie souborů klepněte na možnost Konfigurovat.

  4. Ve zobrazeném okně vyberte příponu souborů a klepněte na tlačítko Odebrat.

  5. Klepněte na tlačítko Uložit.


Resetování kategorie pro zálohování na výchozí přípony souborů

Kategorii souborů můžete resetovat na výchozí seznam přípon souborů. Když resetujete některou kategorii souborů, aplikace Norton 360 obnoví výchozí přípony souborů, které jste předtím odstranili, a odstraní přípony souborů, které jste přidali.

Resetování kategorie pro zálohování na výchozí přípony souborů

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Zálohování a potom klepněte na možnost Správa sad pro zálohování.

  2. Na kartě Co vedle položky Typy souborů zaškrtněte možnost Upravit typy souborů.

  3. V části Typy souborů vedle kategorie souborů klepněte na možnost Konfigurovat.

  4. Ve zobrazeném okně klepněte na tlačítko Obnovit výchozí.

  5. Klepněte na tlačítko Uložit.


Odstranění dříve zálohovaných souborů

Soubory, které jste dříve zálohovali, můžete z místa zálohy odstranit. Soubory můžete také odstranit, pokud pro vás už nejsou užitečné a máte v místě pro zálohu omezený prostor. Zálohované soubory můžete odstranit, také pokud jste změnili kategorii souborů pro sadu pro zálohování. Před provedením zálohování možná budete chtít odstranit dříve zálohované soubory.

Můžete také zrušit zaškrtnutí kategorie pro zálohování, pokud už nechcete zálohovat soubory, které jste odstranili.

Odstranění dříve zálohovaných souborů je zvláště užitečné, pokud chcete uvolnit prostor ve svém Bezpečném úložišti online.

Odstranění dříve zálohovaných souborů

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Zálohování a potom klepněte na možnost Správa sad pro zálohování.

  2. Na kartě Kam klepněte na možnost Odstranit dříve zálohované soubory.

  3. Ve zobrazeném okně v rozevíracím seznamu vyberte sadu pro zálohování, z níž chcete odstranit dříve zálohované soubory.

    Pokud máte více než jednu sadu pro zálohování, zobrazí se toto okno.

  4. Klepněte na tlačítko OK.

  5. V levém podokně zobrazeného okna klepněte na složku, která obsahuje příslušný soubor či složku.

  6. V pravém podokně zrušte zaškrtnutí souboru nebo složky k vyloučení.

    Zaškrtnutím možnosti Položka zálohy můžete vybrat všechny soubory, které jsou uvedeny v části Položka zálohy.

  7. Klepněte na tlačítko Odstranit vybrané.

  8. V potvrzovacím dialogovém okně klepněte na tlačítko Ano.

  9. Klepněte na tlačítko Zavřít.


Přidávání souborů a složek do sady pro zálohování

Nejste omezeni na zálohování souborů, které aplikace Norton 360 automaticky zjistí a umístí do kategorií souborů. K sadě souborů k zálohování můžete přidat další soubory; soubory můžete ze zálohování rovněž vyloučit.

Aplikace Norton 360 umožňuje výběr souboru či složky z počítače, který chcete zařadit do zálohování. Možnost Přidat nebo vyloučit soubory a složky na kartě Co v okně Správa sad pro zálohování nabízí možnosti přidání souborů a složek do sady pro zálohování.

Klepnutím pravým tlačítkem na soubor nebo složku je lze přidat do sady pro zálohování pomocí možnosti aplikace Norton 360 v místní nabídce. Místní nabídka je dostupná po konfiguraci zálohování a když je zavřeno okno Správa sad pro zálohování a okno Obnovit soubory. Když přidáte soubor do sady pro zálohování, aplikace Norton 360 uvede informace v okně, které se zobrazí po klepnutí na možnost Přidat nebo vyloučit soubory a složky. Můžete zobrazit všechny soubory a složky, které jste přidali do zálohování.

Přidání lze ze seznamu položek zahrnutých do nebo vyloučených ze zálohování odebrat pomocí možnosti Odebrat ze seznamu. Tato možnost je dostupná v okně, které se zobrazí po klepnutí na možnost Přidat nebo vyloučit soubory a složky.

Přidání souboru do sady pro zálohování

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Zálohování a klepněte na možnost Správa sad pro zálohování.

  2. Na kartě Co klepněte na možnost Přidat nebo vyloučit soubory a složky.

  3. V zobrazeném okně klepněte na tlačítko Zahrnout soubor.

  4. V okně pro výběr souborů, které se objeví, přejděte na soubor, který chcete přidat, vyberte jej klepnutím a klepněte na tlačítko Otevřít.

  5. Klepněte na tlačítko OK.

  6. V okně Správa sad pro zálohování klepněte na možnost Uložit nastavení, čímž uložíte nastavení.

Přidání složky do sady pro zálohování

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Zálohování a klepněte na možnost Správa sad pro zálohování.

  2. Na kartě Co klepněte na možnost Přidat nebo vyloučit soubory a složky.

  3. V zobrazeném okně klepněte na tlačítko Zahrnout složku.

  4. V okně pro výběr složek, které se objeví, přejděte ke složce, kterou chcete přidat, a klepněte na tlačítko OK.

  5. Klepněte na tlačítko OK.

  6. V okně Správa sad pro zálohování klepněte na možnost Uložit nastavení, čímž uložíte nastavení.

Přidání souboru nebo složky do sady pro zálohování v Průzkumníku Windows

  1. V aplikaci Průzkumník Windows klepněte pravým tlačítkem na soubor nebo složku a vyberte možnost Norton 360 > Přidat do zálohování.

    Možnost Přidat do zálohování v místní nabídce je aktivní pouze po konfiguraci zálohování a když jsou zavřena okna Správa sad pro zálohování a Obnovit soubory.

  2. Klepněte na sadu pro zálohování, do které chcete přidat soubor nebo složku.

Další informace

Informace o kategoriích zálohovaných souborů


Vyloučení souborů a složek ze zálohování

Aplikace Norton 360 umožňuje vyloučit zálohování souborů, které aplikace Norton 360 automaticky zjistí a zařadí do svých kategorií souborů nebo celé kategorie souborů. Možnost Přidat nebo vyloučit soubory a složky na kartě Co v okně Správa sad pro zálohování nabízí možnosti vyloučení souborů a složek ze sady pro zálohování.

Soubor nebo složku můžete vyloučit ze sady pro zálohování prostřednictvím Průzkumníku Windows pomocí nabídky zástupců. Místní nabídka je dostupná po konfiguraci zálohování a když je zavřeno okno Správa sad pro zálohování a okno Obnovit soubory. Když vyloučíte soubor ze sady pro zálohování, aplikace Norton 360 uvede informace v okně, které se zobrazí po klepnutí na možnost Přidat nebo vyloučit soubory a složky. Můžete zobrazit všechny soubory, které jste vyloučili ze zálohování.

Vyloučení lze ze seznamu položek zahrnutých do nebo vyloučených ze zálohování odebrat pomocí možnosti Odebrat ze seznamu. Tato možnost je dostupná v okně, které se zobrazí po klepnutí na možnost Přidat nebo vyloučit soubory a složky.

Postup vyloučení souboru ze sady pro zálohování

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Zálohování a klepněte na možnost Správa sad pro zálohování.

  2. Na kartě Co klepněte na možnost Přidat nebo vyloučit soubory a složky.

  3. V zobrazeném okně klepněte na tlačítko Vyloučit soubor.

  4. V okně pro výběr souborů, které se objeví, přejděte na soubor, který chcete přidat a klepněte na tlačítko Otevřít.

  5. Klepněte na tlačítko OK.

  6. V okně Správa sad pro zálohování klepněte na možnost Uložit nastavení, čímž uložíte nastavení.

Postup vyloučení složky ze sady pro zálohování

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Zálohování a klepněte na možnost Správa sad pro zálohování.

  2. Na kartě Co klepněte na možnost Přidat nebo vyloučit soubory a složky.

  3. V zobrazeném okně klepněte na tlačítko Vyloučit složku.

  4. V okně pro výběr složek, které se objeví, přejděte ke složce, kterou chcete vyloučit, a klepněte na tlačítko OK.

  5. Klepněte na tlačítko OK.

  6. V okně Správa sad pro zálohování klepněte na možnost Uložit nastavení, čímž uložíte nastavení.

Vyloučení souboru nebo složky ze zálohování v Průzkumníku Windows

  1. V Průzkumníku Windows klepněte pravým tlačítkem na soubor a potom klepněte na možnost Norton 360 > Vyloučit ze zálohování.

    Možnost Vyloučit ze zálohování v místní nabídce je aktivní pouze tehdy, když bylo konfigurováno zálohování a když jsou zavřena okna Správa sad pro souborů a Obnovit soubory.

  2. Klepněte na sadu pro zálohování, ze které chcete vyloučit soubor nebo složku.


Informace o místech pro zálohování

Aplikace Norton 360 umožňuje zálohovat soubory na různá úložná místa. Rychlost, bezpečnost a množství zálohování závisí na volbě místa. Každá metoda zálohování je vhodná pro určité situace a určité uživatele.

Můžete si vybrat jakékoliv úložiště, které aplikace Norton 360 nabízí jako místo pro zálohování, v závislosti na počítači a připojených zařízeních. Informace v následující tabulce použijte k volbě místa, které nejlépe odpovídá vašim požadavkům na bezpečnost, rychlost a úložnou kapacitu:

Bezpečné úložiště online

Odběr pro aplikaci Norton 360 zahrnuje přidělený úložný prostor na zabezpečeném serveru na Internetu. Jedná se o nejbezpečnější místo pro zálohování, které je k dispozici, protože informace se ukládají na vzdáleném místě. Pokud dojde například ke zničení počítače při živelné pohromě, zálohy budou v bezpečí. Pokud je počítač vybaven aktivním připojením k Internetu, zálohování online může probíhat automaticky. Potřebujete však dostatečně rychlé připojení k Internetu.

Šířku pásma připojení k Internetu, kterou funkce Zálohování používá k zálohování souborů, můžete konfigurovat pomocí možnosti Omezení šířky pásma na kartě Kam v okně Správa sad pro zálohování.

Můžete upravit následující stavy omezení šířky pásma:

  • Nejrychlejší (doporučujeme)

  • Vysoké využití

  • Mírné využití

  • Nízké využití

Využití Bezpečného úložiště online pro zálohování je dobrá volba, pokud se vaše záloha vejde do přiděleného úložného prostoru. Bezpečné úložiště online je užitečné, také pokud chcete využít pohodlí automatického zálohování a pokud vyžadujete bezpečnost poskytovanou zálohováním mimo pracoviště. V případě potřeby si však můžete dokoupit další úložný prostor.

C: (Místní upevněný disk)

Tato volba zálohuje soubory do zvláštní složky na disku C počítače. Zálohování na disk C je velmi rychlé a pohodlné a je omezeno pouze velikostí volného místa na disku. Pomocí této volby můžete spouštět automatické zálohování.

Zálohování na jednotku C je pohodlný, ale nebezpečný způsob zálohování. Jakýkoliv mechanický problém, který se na jednotce může vyskytnout, může poškodit jak původní soubory, tak zálohy.

Pokud používáte jednotku C pro rychlé a automatické zálohování, musíte soubory občas zálohovat na jinou jednotku nebo na jiné místo.

Jiná vnitřní nebo vnější jednotka

Tato volba poskytuje rychlé a pohodlné zálohování. Můžete používat automatické zálohování, a pokud je jednotka pro zálohy připojena k počítači, přístup k záložním datům bude vždy velmi snadný.

Použití jiné jednotky než jednotky C je bezpečnější, přesto nejsou zálohovaná data zcela bezpečná, protože mohou být ohrožena při selhání určitého počítačového hardwaru.

Chcete-li provést zálohu na jinou jednotku, měli byste své soubory občas zálohovat také do jiného umístění.

Disky CD, DVD či Blu-ray

Tato volba vyžaduje, abyste měli nahrávatelné disky CD, DVD nebo Blu-ray a v počítači optickou jednotku pro nahrávání na tyto disky. Musíte být připraveni vkládat a vyjímat disky podle požadavků V případě zálohování na disky CD, DVD nebo Blu-ray tedy nemůžete zvolit automatické plánování zálohování.

Zálohování na disky CD, DVD nebo Blu-ray je pomalejší než zálohování na jiná média. Zálohování na disky CD, DVD nebo Blu-ray je také méně pohodlné, protože musíte být během zálohování přítomní.

Pomocí aplikace Norton 360 můžete svá data zálohovat na optické médium některého z následujících typů, pokud ho podporuje vaše optická jednotka:

  • CD-R

  • CD-RW

  • DVD+R

  • DVD-R

  • DVD+R DL

  • DVD-R DL

  • DVD+RW

  • DVD-RW

  • DVD RAM

  • BD-R

  • BD-RE

Záložní disky byste měli přechovávat na jiném bezpečném místě, aby byla zajištěna ochrana před případnou pohromou na místě, kde se nachází počítač.

Síťová jednotka

Tuto volbu můžete použít, pokud je počítač připojen do místní sítě, která nabízí dostupné úložné místo. V závislosti na rychlosti sítě může být tato metoda stejně rychlá jako zálohování na vnitřní nebo vnější jednotku.

Tato volba není k dispozici, pokud počítač není připojen do místní sítě nabízející úložné místo, ke kterému máte přístup.

Chcete-li svá data zálohovat na externí síťovou jednotku, musíte danou externí síťovou jednotku zanést do svého počítače. Při zanášení jednotky musíte pro dané připojení stanovit také písmeno jednotky.

Jednotka flash a vyměnitelná paměťová zařízení, včetně zařízení iPod

Jednotky flash a jiná paměťová zařízení připojená k počítači mohou sloužit jako úložiště. Aplikace Norton 360 zobrazuje tato zařízení jako vnější pevné disky. Pokud je k počítači připojeno takové zařízení trvale, můžete je použít pro automatické zálohování.

Množství dostupného úložného místa bývá obvykle menší než na pevných discích. Pokud pro zálohování chcete používat jednotku flash, doporučujeme soubory občas zálohovat i na jiné místo.

Další informace

Výběr umístění zálohy

Zobrazení nebo změna plánu zálohování


Výběr umístění zálohy

Norton 360 poskytuje několik různých úložných míst pro zálohy. Pokud je třeba zálohu změnit nebo chcete-li uložit zálohy ve více umístěních kvůli zvýšené bezpečnosti, můžete zvolit jiné umístění.

Když jako umístění zálohy vyberete Bezpečné úložiště online, aplikace Norton 360 vás vyzve k registraci do vašeho účtu Norton Account. Chcete-li se zaregistrovat do svého účtu Norton Account, musí váš počítač být připojený k Internetu.

Volba umístění zálohy

  1. Ověřte, zda je zařízení určené k zálohování dat připojeno k počítači a zapnuto.

  2. V hlavním okně aplikace Norton 360 posuňte kurzor na položku Zálohování a klepněte na možnost Správa sad pro zálohování.

  3. Na kartě Kam vyberte místo a zařízení, kde se mají vaše zálohy ukládat.

    Pokud se v seznamu nezobrazí požadované zařízení nebo místo, klepněte na položku Aktualizovat.

  4. Klepněte na tlačítko Uložit nastavení.

Další informace

Informace o místech pro zálohování


Zobrazení nebo změna plánu zálohování

Aplikace Norton 360 umožňuje naplánování záloh na vhodné období. Zálohování můžete naplánovat na pozdní noční dobu nebo na dobu, během které nebývá počítač používán k jiným aktivitám.

Existují následující možnosti naplánování zálohování:

Automaticky (doporučeno)

Zvolte tuto možnost, chcete-li počítač zálohovat, když je zapnutý, ale nepoužívaný. Jedná se o doporučovanou volbu pro většinu uživatelů. Aplikace Norton 360 kontroluje nečinnost počítače každé čtyři hodiny a spustí automatické zálohování. Umístění zálohy musí být v době, kdy probíhá automatické zálohování, k dispozici.

Poznámka:

Pokud vyberete tuto možnost, nemůžete data zálohovat na disk CD ani DVD.

Týdně

Pomocí této možnosti můžete vybrat jeden nebo více dnů v týdnu a denní dobu, kdy bude zálohování prováděno.

Měsíčně

Vyberte den v měsíci a denní dobu, kdy bude zálohování prováděno. Můžete vybrat libovolný den v měsíci od 1 do 30 a rovněž speciální možnost, Poslední den. Jelikož ne všechny měsíce mají 31 dnů, možnost Poslední provádí zálohování poslední den v měsíci bez ohledu na počet dnů v měsíci.

Ruční zálohování

Zvolte tuto možnost, chcete-li, aby aplikace Norton 360 zálohovala soubory pouze tehdy, když zálohování sami zapnete.

Výkon vašeho počítače je maximalizován, plánujete-li provádění důležitých operací na dobu nečinnosti počítače. Když naplánujete týdenní nebo měsíční zálohování a zaškrtnete možnost Spustit pouze v době neaktivity, aplikace Norton 360 zálohuje soubory, když je počítač neaktivní. Společnost Symantec doporučuje zaškrtnout možnost Spustit pouze v době neaktivity, abyste dosáhli lepšího výkonu počítače.

Zobrazení či změna plánu zálohování

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Zálohování a potom klepněte na možnost Správa sad pro zálohování.

  2. Na kartě Kdy vyberte možnost z rozevíracího seznamu Plánování.

  3. Klepněte na tlačítko Uložit nastavení.

Další informace

Zálohování souborů

Informace o místech pro zálohování

Výběr umístění zálohy


Odstranění sady pro zálohování

Sadu pro zálohování můžete odstranit, pokud už není potřebná. Sadu pro zálohování nemůžete odstranit, pokud je to jediná dostupná sada pro zálohování. Před odstraněním staré sady pro zálohování však můžete vytvořit novou sadu pro zálohování.

Po odstranění sady pro zálohování se podrobnosti o zálohování souborů, které patří do dané sady pro zálohování, také změní. Například překryvy ikon a karta Zálohování ve vlastnostech souboru se již nebudou zobrazovat.

Odstranění sady pro zálohování

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Zálohování a potom klepněte na možnost Správa sad pro zálohování.

  2. Na kartě Shrnutí vyberte z rozevíracího seznamu Název sady pro zálohování sadu pro zálohování, kterou chcete odstranit.

  3. V části Co můžete udělat klepněte na možnost Odstranit tuto sadu pro zálohování.

  4. V potvrzovacím dialogovém okně klepněte na tlačítko Ano.


Zálohování souborů

Jakmile nastavíte v aplikaci Norton 360 funkci zálohování, spuštění zálohování je velmi snadné. Pokud jste nastavili, aby sady pro zálohování spouštěly zálohování automaticky, nemusíte provádět žádné další kroky: Aplikace Norton 360 bude provádět automatické zálohování pro všechny sady pro zálohování v době, kdy počítač bude zapnutý, ale nebudou v něm probíhat žádné jiné úlohy. Aplikace Norton 360 však nezálohuje soubory automaticky, pokud je cílem zálohy disk CD, DVD nebo Blu-ray. Zálohování do těchto cílů vyžaduje zásah uživatele.

Bez ohledu na nastavení automatického zálohování aplikace Norton 360 můžete zálohování spustit kdykoli ručně. Například jste přidali nebo upravili důležité soubory a chcete si být jisti, že jsou v bezpečí. V tomto případě můžete provést zálohování ručně. Zálohování můžete provést také na konci dne, pokud nechcete čekat na provedení automatického zálohování.

Údaje o činnosti zálohování si můžete zobrazit v kategorii zálohování v okně Historie zabezpečení.

Zálohování souborů

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Zálohování a potom klepněte na možnost Spustit zálohování nyní.

  2. Při provádění zálohy postupujte podle pokynů aplikace Norton 360.

    Aplikace Norton 360 například může zobrazit výzvu ke vložení zapisovatelného disku CD, pokud jste vybrali zálohování na disky CD.

  3. V okně Činnosti a podrobnosti o prověřování klepněte na tlačítko Zavřít.


Obnovování souborů

Kvalitní zálohování je důležité, abyste mohli v případě potřeby snadno a rychle obnovit požadované soubory ze zálohy. Obnova zálohovaných souborů pomocí aplikace Norton 360 je velmi snadná.

Ve výchozím nastavení zobrazuje aplikace Norton 360 umístění zálohy pro nejaktuálnější zpracovanou sadu pro zálohování a původní umístění souborů.

Při obnovování souborů můžete změnit následující nastavení:

Obnovit z

Pro obnovení souborů můžete vybrat kteroukoli sadu pro zálohování.

Pokud jste zálohovali data na externí médium, je třeba je připojit k počítači, aby bylo možné tyto soubory obnovit. Aplikace Norton 360 uvádí všechny sady pro zálohování, které jste zálohovali a které lze v počítači momentálně najít.

Typy souborů

Z vybrané sady pro zálohování můžete obnovit zálohované soubory. Pomocí možnosti Hledat můžete také vyhledávat soubory podle názvu a přidat do obnovy vybrané soubory. Zaškrtnutím možnosti Obnovit všechny soubory a kategorie vedle nadpisu Typy souborů lze vybrat všechny kategorie souborů. Dále lze pomocí možnosti Vyhledat soubory a složky procházením také prohledávat zálohované soubory podle kategorií souborů a složek.

Zálohované soubory v sadě pro zálohování lze filtrovat podle kategorií zálohovaných souborů.

Obnovit do

Můžete soubory obnovit do jejich původního umístění nebo můžete přejít na nové místo a obnovit soubory tam. Aplikace Norton 360 zobrazí celkový počet souborů, které jste vybrali pro obnovu, a jejich celkovou velikost.

Nacházejí-li se v původním umístění soubory se stejným názvem, budou přepsány ty soubory, které obnovujete.

Varování:

Pokud jste soubory zálohovali na disky CD nebo DVD, neobnovujte je tak, že je budete kopírovat z disků zálohy přímo do počítače. Když provádí aplikace Norton 360 zálohování souborů na disky CD nebo DVD, někdy je nutno rozdělit soubory na dva disky. Při přímém kopírování souborů z disku se může zkopírovat jen část souborů. Při pokusu o použití se bude takový soubor jevit jako poškozený. Obnovu souborů proto vždy provádějte pomocí aplikace Norton 360.

Obnova souborů

  1. V hlavním okně aplikace Norton 360 posuňte kurzor na položku Zálohování a klepněte na možnost Obnovit soubory.

  2. V okně Obnovit soubory proveďte jednu z těchto akcí:

    • V části Obnovit z změňte umístění, že kterého se mají soubory obnovit.

    • V části Typy souborů určete, co chcete obnovit.

    • V části Obnovit do změňte umístění, do kterého se mají soubory obnovit.

  3. Klepněte na položku Obnovit soubory.

  4. Obnovu souborů proveďte podle pokynů na obrazovce.

Další informace

Výběr zdroje obnovení souborů

Výběr souborů k obnově

Výběr cíle obnovy

Informace o funkci Obnovení s automatickým spuštěním v aplikaci Norton 360


Výběr zdroje obnovení souborů

Když aplikace Norton 360 obnovuje soubory, zobrazuje místo zálohy pro naposledy spuštěnou sadu pro zálohování. Umístění pro obnovu souborů můžete změnit na jiné záložní umístění. Například jste soubory nejdříve zálohovali na jednotku C a později na disky CD. Můžete se proto rozhodnout pro obnovení souborů buď z jednotky C, nebo z disků CD.

Výběr zdroje pro obnovu souborů

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Zálohování a klepněte na možnost Obnovit soubory.

  2. V okně Obnovit soubory v části Obnovit z klepněte na možnost Zobrazit vše.

  3. Ve zobrazeném okně klepněte na sadu pro zálohování, kterou chcete obnovit, a potom klepněte na tlačítko OK.

    Pokud není sada pro zálohování viditelná, zkontrolujte, zda je připojeno médium, na které soubory zálohujete, a klepněte na tlačítko Obnovit.

    Pokud jste aktivovali zálohování online, okno zahrnuje také sadu pro zálohování, která obsahuje soubory zálohované online jiným počítačem. V jiném počítači musí být aplikace Norton 360 registrována se stejným účtem Norton Account.

  4. Podle potřeby změňte další nastavení obnovy a potom klepněte na tlačítko Obnovit soubory.

  5. Obnovu souborů proveďte podle pokynů na obrazovce.


Výběr souborů k obnově

Při obnovení zálohovaných souborů pomocí aplikace Norton 360 je možné, že nebude třeba obnovit všechny soubory ze zálohy. Můžete obnovit soubory, které byly poškozeny, omylem smazány nebo nesprávným způsobem změněny. Aplikace Norton 360 nabízí pro volbu požadovaných souborů k obnovení několik způsobů.

Klepnutím na možnost Vyhledat soubory a složky procházením lze zobrazit seznam všech zálohovaných souborů. Soubory, které chcete obnovit, lze snadno vybrat jejich zaškrtnutím. Soubory lze filtrovat podle kategorie dostupné v levém podokně okna Obnovit soubory.

Možnosti dostupné v části Zobrazit výsledky pro v levém podokně okna jsou následující:

Všechny typy souborů | Lze zobrazit všechny zálohované soubory v sadě pro zálohování.
Kategorie souborů | Lze zobrazit všechny kategorie souborů, které jste předtím zálohovali, v levém podokně. Po klepnutí na kategorii souborů lze zobrazit všechny zálohované soubory dané kategorie souborů v pravém podokně.
Složky | Lze zobrazit všechny zálohované složky se soubory dostupnými v sadě pro zálohování.
Zvolené soubory | Lze zobrazit všechny soubory a složky, které jste vybrali pro obnovení.

Konkrétní soubor lze vyhledat pomocí možnosti Hledat. Zrušením zaškrtnutí položky v pravém podokně ji lze vyloučit, pokud ji chcete vyloučit z obnovy.

K volbě souborů pro obnovení můžete použít jakýkoli z následujících způsobů, lze také použít jejich kombinaci:

Obnovit všechny soubory a kategorie | Všechny zálohované soubory lze obnovit, aniž by bylo třeba soubor vyloučit ze sady pro zálohování.
Obnova souborů pomocí funkce hledání | V seznamu zálohovaných souborů můžete vyhledávat dle názvu souboru nebo jeho části a poté provést obnovu souborů. Taktéž můžete použít zástupné znaky, jako jsou hvězdičky (*) nebo otazníky (?), vyhledáváte-li názvy souborů nebo složek. Například zadáním *.doc lze vyhledávat všechny dokumenty aplikace Microsoft Word.
Obnova jednotlivých souborů z určité kategorie souborů | Můžete zobrazit seznam souborů v jednotlivých kategoriích a vybrat požadované soubory.

K volbě souborů a kategorií souborů, které chcete obnovit, slouží okno Obnovit soubory.

Výběr všech zálohovaných souborů k obnovení

  1. V hlavním okně aplikace Norton 360 posuňte kurzor na položku Zálohování a klepněte na možnost Obnovit soubory.

  2. V okně Obnovit soubory vedle nadpisu Typy souborů zaškrtněte možnost Obnovit všechny soubory a kategorie.

    Všechny zálohované soubory a složky v sadě pro zálohování byly vybrány pro obnovení.

Volba souborů k obnovení pomocí funkce hledání

  1. V hlavním okně aplikace Norton 360 posuňte kurzor na položku Zálohování a klepněte na možnost Obnovit soubory.

  2. V části Typy souborů v textovém poli Hledat zadejte celý název nebo část názvu souboru nebo příponu souboru.

  3. Klepněte na tlačítko Hledat.

    Zobrazí se okno s názvy souborů obsahujícími zadaný text.

  4. Zkontrolujte soubory, které chcete obnovit, a potom klepněte na tlačítko OK.

  5. Opakujte kroky 2 až 4 a přidejte do seznamu další soubory, které chcete pomocí aplikace Norton 360 obnovit.

Výběr jednotlivých souborů v kategorii souborů pro obnovení

  1. V hlavním okně aplikace Norton 360 posuňte kurzor na položku Zálohování a klepněte na možnost Obnovit soubory.

  2. V okně Obnovit soubory v části Typy souborů klepněte na možnost Vyhledat soubory a složky procházením.

  3. V levém podokně v části Zobrazit výsledky pro klepněte na kategorii souborů, ze které chcete soubory obnovit.

  4. V pravém podokně proveďte jednu z následujících akcí:

    • Zaškrtněte soubory, které chcete obnovit.

    • Pokud chcete obnovit všechny soubory v dané kategorii nebo složce, zaškrtněte políčko v záhlaví vedle pole Položka zálohování.

  5. Opakujte kroky 3 až 4 a přidejte do seznamu další soubory, které chcete pomocí aplikace Norton 360 obnovit.

    Pomocí možnosti Zvolené soubory v levém podokně v části Zobrazit výsledky pro lze zobrazit všechny vybrané soubory, které chcete obnovit.

  6. Klepněte na tlačítko OK.


Výběr cíle obnovy

Obnovujete-li soubory ze zálohy, můžete zvolit, kam aplikace Norton 360 obnovené soubory umístí. Soubory můžete obnovit do samostatné složky dle vlastní volby nebo do jejich původního umístění. Ve výchozím nastavení zvolí aplikace Norton 360 původní umístění souborů.

Varování:

Obnovení souborů do původního umístění odstraní novější verze těchto souborů, které jsou v příslušném umístění uloženy. Pokud tyto soubory nechcete nahradit obnovenými soubory, musíte nové verze před provedením obnovy přemístit jinam. Můžete je také obnovit na jiné místo.

Cíl obnovy můžete změnit kdykoliv z kteréhokoliv počítače.

Poznámka:

Některé jednotky používají starší verze systému souborů Windows, jako například FAT-16 nebo FAT-32, které neumožňují ukládání souborů větších než 4 GB. Pokud chcete obnovit takto velké soubory, jednotka, ze které chcete obnova provést, musí být naformátována na systém souborů podporující velké soubory, jako například formát NTFS.

Změna cíle obnovy

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Zálohování a potom klepněte na možnost Obnovit soubory.

  2. V okně Obnovit soubory v části Obnovit do klepněte na tlačítko Změnit.

  3. V okně klepněte na možnost Nové umístění.

  4. Proveďte jednu z následujících akcí:

    • Zadejte umístění obnovy do zobrazeného pole.

    • Klepněte na tlačítko Procházet, v okně prohlížeče přejděte na umístění, do kterého chcete soubory obnovit, a klepněte na tlačítko OK.

  5. Podle potřeby změňte další nastavení obnovy a potom klepněte na tlačítko Obnovit soubory.

  6. Obnovu souborů proveďte podle pokynů na obrazovce.


Informace o funkci Obnovení s automatickým spuštěním v aplikaci Norton 360

Pomocí funkce Obnovení s automatickým spuštěním v aplikaci Norton 360 můžete obnovit soubory, které jsou zálohované na optickém disku. Pomocí této funkce můžete zálohované soubory obnovit také do počítače, na němž není aplikace Norton 360 nainstalována.

Když vložíte optický disk, který obsahuje zálohované soubory, funkce Obnovení s automatickým spuštěním automaticky otevře okno Přenosné obnovení.

Poznámka:

Pokud deaktivujete možnost automatického spuštění v systému Windows, musíte spustit funkci Obnovení s automatickým spuštěním ručně.

Okno Přenosné obnovení nabízí následující informace:

  • název sady pro zálohování,

  • velikost zálohovaných souborů,

  • datum a čas zálohování souborů.

Můžete vybrat soubory, které chcete obnovit. Můžete obnovit soubory do původního umístění. Ve výchozím nastavení obnovuje funkce Automatické spuštění zvolené soubory do složky C:\Restored Files\. Umístění, do kterého mají být vybrané soubory obnoveny, lze přizpůsobit.

Hlavní okno aplikace Norton 360 lze také spustit, pokud je v počítači instalována aplikace Norton 360 verze 3.0 nebo novější. Není-li aplikace Norton 360 3.0 nebo novější v počítači nainstalována, funkce Automatické spuštění oznámí, že produkt nebyl nainstalován.

Prostřednictvím následujícího odkazu získáte další informace:

http://www.symantec.com/norton/360

Další informace

Obnovení souborů pomocí funkce Obnovení s automatickým spuštěním aplikace Norton 360


Obnovení souborů pomocí funkce Obnovení s automatickým spuštěním aplikace Norton 360

Pomocí funkce Obnovení s automatickým spuštěním v aplikaci Norton 360 můžete obnovit soubory, které jsou zálohované na optickém disku. Automatické spuštění může obnovit zálohované soubory do počítače, na kterém není aplikace Norton 360 instalována.

Zálohované soubory lze obnovit do původního nebo vlastního umístění. Hlavní okno aplikace Norton 360 lze otevřít také pomocí možnosti Spustit aplikaci Norton 360 v okně Obnovení z přenosné jednotky. Abyste mohli otevřít aplikaci Norton 360, musíte na počítači mít nainstalovanou verzi Norton 360 3.0 nebo novější.

Obnovení souborů pomocí funkce Obnovení s automatickým spuštěním aplikace Norton 360

  1. Vložte optickou jednotku, která obsahuje zálohované soubory.

  2. Pokud je možnost automatického spuštění systému Windows zakázána, je možné funkci Obnovení s automatickým spuštěním spustit poklepáním na ikonu ARestore.

  3. V okně Obnovení z přenosné jednotky klepněte na možnost Vybrat soubory pro obnovení.

  4. V zobrazeném okně v levém podokně v části Zobrazit výsledky pro klepněte na kategorii souborů, ze které chcete soubory obnovit.

  5. V pravém podokně zaškrtněte soubory, které chcete obnovit.

    Pokud chcete obnovit všechny soubory, klepněte na možnost Všechny typy souborů a poté zaškrtněte políčko v záhlaví vedle pole Položka zálohování.

  6. V části Obnovit do klepněte na jednu z následujících možností:

    • Původní umístění

      Tuto možnost vyberte, pokud chcete soubory obnovit do původního umístění.

    • Vlastní umístění

      Tuto možnost vyberte, pokud chcete soubory obnovit do nového umístění. Ve výchozím nastavení obnovuje funkce Automatické spuštění zvolené soubory do složky C:\Restored Files\.

  7. Klepněte na položku Obnovit zvolené.

  8. Obnovu souborů proveďte podle pokynů na obrazovce.


Informace o jednotce pro zálohování Norton

Aplikace Norton 360 po konfiguraci funkce Zálohování poskytuje jednotku pro zálohování Norton v Průzkumníku Windows. Jednotka pro zálohování Norton obsahuje seznam cílů zálohy, kam se zálohují vaše soubory. Každý cíl zálohy obsahuje sady pro zálohování, pro něž je konfigurován.

Jednotka pro zálohování Norton zobrazuje soubory zálohované do zařízení pro média. Před zobrazením souborů musíte zařízení pro média připojit a zapnout.

Také můžete zobrazovat soubory zálohované na bezpečné úložiště online. Váš počítač musí být připojený k Internetu a přihlášený k účtu Norton Account.

Poznámka:

Jednotka pro zálohování Norton se zobrazí v Průzkumníku Windows, když je zavřeno okno Správa sad pro zálohování a Obnovit soubory. Jednotka pro zálohování Norton je dostupná pouze správci systému.

S jednotkou pro zálohování Norton můžete provádět následující:

  • Zobrazit soubory, které jsou zálohované v různých cílech zálohy.

    Chcete-li si zobrazit soubory, které jsou zálohované na zařízení pro média, musíte zařízení připojit k počítači.

  • Přetažením z počítače můžete soubor přidat do sady pro zálohování na jednotce pro zálohování Norton.

    Soubor, který jste přidali, bude zálohován při příštím spuštění zálohování.

  • Přetažením můžete soubor ze sady pro zálohování na jednotce pro zálohování Norton obnovit do počítače.

  • Výběr a odstranění souboru ze sady pro zálohování na jednotce pro zálohování Norton.

    Aplikace Norton 360 nebude při příštím spuštění zálohování zálohovat soubor, který jste odstranili.

  • Před obnovením nebo smazáním souboru na jednotce pro zálohování Norton můžete soubor otevřít a zobrazit si jeho obsah.

  • Pomocí příkazu Hledat v nabídce Start nebo pomocí možnosti Prohledat panel nástrojů můžete lokalizovat soubory v jednotce pro zálohování Norton.

Další informace

Zobrazení zálohovaných souborů na jednotce pro zálohování Norton

Přidání souboru do sady pro zálohování na jednotce pro zálohování Norton

Obnovení souboru ze sady pro zálohování na jednotce pro zálohování Norton

Odstranění souboru ze sady pro zálohování na jednotce pro zálohování Norton


Zobrazení zálohovaných souborů na jednotce pro zálohování Norton

Pomocí jednotky pro zálohování Norton můžete zobrazit soubory, které jste zálohovali. Po konfigurování funkce Zálohování a při zavřeném okně Nastavení zálohování si můžete jednotku pro zálohování Norton zobrazit.

Pokud jste soubory zálohovali na zařízení pro média, ujistěte se, zda je zařízení připojené k počítače a zapnuté. Soubory si pak můžete zobrazit na jednotce pro zálohování Norton.

Pokud jste soubory zálohovali do bezpečného úložiště online, musíte být připojeni k Internetu. Pro zobrazení souborů na jednotce pro zálohování Norton musíte být také přihlášeni k účtu Norton Account.

Zobrazení zálohovaných souborů na jednotce pro zálohování Norton

  1. V Průzkumníku Windows v levém podokně klepněte na možnost Jednotka pro zálohování Norton.

  2. Vyberte cíl zálohy a přejděte do sady pro zálohování, která obsahuje soubory, které jste zálohovali.


Přidání souboru do sady pro zálohování na jednotce pro zálohování Norton

Přetažením z počítače můžete soubor přidat do sady pro zálohování na jednotce pro zálohování Norton. Aplikace Norton 360 bude soubor, který jste přidali, zálohovat při příštím spuštění zálohování.

Přidání souboru do sady pro zálohování na jednotce pro zálohování Norton

  1. V Průzkumníku Windows v levém podokně klepněte na možnost Jednotka pro zálohování Norton.

  2. Vyberte cíl zálohy a přejděte do cíle pro sadu pro zálohování, do níž chcete přidat soubor.

  3. V jiné relaci Průzkumníku Windows přejděte na místo, kde se nachází soubor, který chcete přidat.

  4. Přetáhněte soubor z jeho umístění do cíle sady pro zálohování, který jste otevřeli na jednotce pro zálohování Norton.

  5. V potvrzovacím dialogovém okně klepněte na tlačítko Ano.


Obnovení souboru ze sady pro zálohování na jednotce pro zálohování Norton

Přetažením můžete obnovit soubor ze sady pro zálohování na jednotce pro zálohování Norton do počítače. Klepnutím můžete před jeho obnovením otevřít a zobrazit jeho obsah.

Obnovení souboru ze sady pro zálohování na jednotce pro zálohování Norton

  1. V Průzkumníku Windows v levém podokně klepněte na možnost Jednotka pro zálohování Norton.

  2. Vyberte cíl zálohy a přejděte do cíle sady pro zálohování, která obsahuje soubor, který jste zálohovali.

  3. Proveďte jednu z následujících akcí:

    • Klepnutím pravým tlačítkem vyberte soubory k obnovení v jednotce pro zálohování Norton a poté klepněte na možnost Obnovit.

      Soubory budou obnoveny do původního umístění a stávající soubory budou přepsány.

    • Přetáhněte soubor ze sady pro zálohování do cíle obnovy.


Odstranění souboru ze sady pro zálohování na jednotce pro zálohování Norton

Můžete vybrat a odstranit soubor ze sady pro zálohování na jednotce pro zálohování Norton. Aplikace Norton 360 při příštím spuštění zálohování soubor, který jste odstranili, nebude zálohovat. Klepnutím na soubor ho můžete před jeho obnovením otevřít a zobrazit jeho obsah.

Odstranění souboru ze sady pro zálohování na jednotce pro zálohování Norton

  1. V Průzkumníku Windows v levém podokně klepněte na možnost Jednotka pro zálohování Norton.

  2. Vyberte cíl zálohy a přejděte do cíle sady pro zálohování, která obsahuje soubor, který jste zálohovali.

  3. Proveďte jednu z následujících akcí:

    • Klepnutím pravým tlačítkem vyberte soubory k odstranění a poté klepněte na možnost Odstranit.

    • Vyberte soubor a potom stiskněte klávesu Delete.


Informace o řešeních problémů se zálohováním

Následující tabulka obsahuje rady, které vám pomohou vyhnout se problémům se zálohováním.

Všechny zálohy

Následující rady se vztahují ke všem zálohám:

  • Provádějte zálohy pravidelně. Čím častěji budete zálohovat, tím nižší bude pravděpodobnost, že ztratíte důležitá data. Doporučujeme používat automatické zálohování, protože se při něm vytvoří zálohy souborů, které byly nedávno změněny. Plánované týdenní zálohování představuje druhou dobrou volbu.

  • Pokud budete používat automatické zálohování, ponechejte počítač zapnutý, nebudete-li jej používat. Automatické zálohování se provádí za stavu, kdy je počítač zapnutý a nečinný.

  • Pravidelně kontrolujte výsledky zálohování poskytované aplikací Norton 360, abyste ověřili, že byly zálohovány všechny požadované soubory.

Zálohování na disky CD či DVD

Následující rady se vztahují k zálohám na disky CD nebo DVD:

  • Při zálohování mějte k dispozici více disků. Předejdete tak problémům, které se mohou vyskytnout při použití závadného disku nebo když je velikost požadované zálohy větší, než jste očekávali.

  • Opatřete záložní disky dostatkem informací, abyste v případě potřeby obnovy souborů našli správný disk.

  • Nekopírujte soubory přímo ze záložních disků do počítače. Můžete se stát, že zkopírujete pouze část. Namísto toho použijte funkce obnovení aplikace Norton 360 nebo funkci Obnovení s automatickým spuštěním v aplikaci Norton 360.

Zálohování na vnější jednotky, včetně jednotek flash

Následující rady se vztahují k zálohám na externí jednotky:

  • Některé jednotky používají starší verze systému souborů Windows, jako například FAT-16 nebo FAT-32, které neumožňují ukládání souborů větších než 4 GB. Pokud chcete zálohovat takto velké soubory, jednotka, na kterou chcete zálohovat, musí být naformátována na systém souborů podporující velké soubory, jako je například formát NTFS.

  • Pokud používáte automatické nebo plánované zálohování, ověřte, že jsou vnější jednotky připojeny a zapnuty.

  • Aby nedošlo k náhodnému poškození záložních souborů, používejte jednotku zálohy výhradně pro účely zálohování.

Zálohování do bezpečného úložiště online

Následující rady se vztahují k zálohám do úložiště online:

  • Ověřte, že se počítač v době neaktivity automaticky neodpojuje od Internetu.

  • Pravidelně kontrolujte zbývající množství místa v bezpečném úložišti online a zvažte zakoupení dalšího místa dříve, než je budete potřebovat.

  • Zálohování online funguje nejlépe s rychlým internetovým připojením. Pokud vám zálohování trvá příliš dlouho, zkuste zálohovat jen ty soubory, na nichž pravidelně pracujete. Potom periodicky zálohujte na disky CD, DVD či Blu-ray nebo na externí jednotky pro zálohování větších, zřídka používaných souborů.

  • Zálohujete-li do úložiště online více než jeden počítač, dejte každému z nich jiný název. Přidělení různých názvů počítačům umožňuje, že snadněji rozpoznáte jednotlivé počítače a zálohy, které k těmto počítačům patří.

Další informace

Získání další nápovědy pro řešení problémů se zálohováním


Získání další nápovědy pro řešení problémů se zálohováním

Pokud dojde k problému s produktem Symantec, který nedokážete vyřešit, nebo máte nezodpovězené otázky k produktu, je k dispozici další nápověda.

Získání další nápovědy pro řešení problémů se zálohováním

  1. Pokud témata nápovědy nevyřeší vaše otázky, klepněte v hlavním okně aplikace Norton 360 na možnost Nápověda a podpora a potom klepněte na možnost Získat podporu.

  2. V okně Odborná pomoc jedním klepnutím proveďte jednu z následujících akcí:

    • Klepněte na položku Zahájit relaci podpory, chcete-li aby se aplikace Norton 360 pokusila problém diagnostikovat a opravit. Při zvolení této možnosti se může stát, že budete spojeni s technikem podpory, který vám pomůže problém vyřešit.

    • V části Zdroje podpory můžete klepnutím na položku Klepněte sem vyhledávat řešení vašeho problému v databázi znalostí Symantec.


Otázky týkající se zálohování online

Aplikace Norton 360 poskytuje zabezpečené úložiště pro zálohy na serveru, který je přístupný z počítače prostřednictvím připojení k internetu. Pokud místo pro zálohování leží mimo počítač, jsou vaše data chráněna před místními pohromami, jako je oheň, záplavy či zemětřesení.

Ačkoliv je zálohování online pohodlné a bezpečné, měli byste před výběrem této možnosti mít na paměti následující omezení:

Omezení rychlosti

Doba, po kterou trvá přenos zálohy do bezpečného umístění online, závisí na rychlosti připojení k Internetu. Potřebujete-li zálohovat velké množství souborů, může první zálohování trvat i několik hodin či dnů, v závislosti na rychlosti vašeho internetového připojení.

Lze konfigurovat šířku internetového pásma, kterou zálohování používá k zálohování souborů, pomocí možnosti Omezení šířky pásma. Tato možnost je dostupná na kartě Kam v okně Správa sad pro zálohování.

Můžete upravit následující stavy omezení šířky pásma:

  • Nejrychlejší (doporučujeme)

  • Vysoké využití

  • Mírné využití

  • Nízké využití

Připojení k Internetu mnoha domácností a malých firem je navíc asymetrické, což znamená, že jeho rychlost odesílání je pomalejší než rychlost stahování. Odeslání jednoho velkého souboru, např. fotografie vysoké kvality, do umístění online tak může trvat několik minut.

Pokud máte hodně velkých souborů a asymetrické nebo pomalé připojení k Internetu, zvažte využití některého z jiných míst pro zálohování, která aplikace Norton 360 nabízí. Zabezpečené úložiště online pak můžete využívat k zálohování menších souborů, jako například finančních dokumentů a dokumentů textových procesorů.

Pokud právě probíhá zálohování, musíte nechat počítač zapnutý, aby se zálohování mohlo dokončit. Pokud je však zálohování přerušeno, pokračuje při příštím spuštění tam, kde bylo ukončeno, a dokončí se.

Omezení úložiště

Aplikace Norton 360 nabízí dostatečný úložný prostor online pro pokrytí vašich požadavků na zálohování a v případě potřeby si můžete zakoupit další úložný prostor. Množství místa v bezpečném umístění online je nicméně mnohem menší, než obvykle nabízejí pevné disky nových počítačů. Zálohy online jsou ideální pro soubory, na nichž pravidelně pracujete. Velké soubory a soubory, které jsou měněny jen zřídka, můžete zálohovat do jiného umístění.

Kromě toho byste pravidelně měli prohlížet soubory, které máte v zabezpečeném úložišti online. Odstraňte soubory, které už nepotřebujete, čímž uvolníte další úložný prostor.

Další informace

Informace o aktivaci zálohování online

Zakoupení dalšího úložného místa online


Informace o aktivaci zálohování online

Aplikace Norton 360 pomocí vašeho účtu Norton Account sleduje následující:

  • Počítače, které zálohujete do úložiště online

  • Objem úložného prostoru online, který máte k dispozici

Aby bylo možné používat funkci zálohování online, je třeba produkt aktivovat. Při první konfiguraci zálohování online se aplikace Norton 360 připojí k vašemu účtu Norton Account a vyzve vás k přihlášení k účtu. Účet Norton Account již mohl být vytvořen při instalaci aplikace Norton 360 nebo při instalaci jiného produktu Norton.

Při přihlašování k účtu Norton Account používejte e-mailovou adresu a heslo, které jste zadali při vytváření účtu Norton Account. Přihlašování k účtu Norton Account se provádí jen při první konfiguraci zálohování online. Aplikace Norton 360 uchovává informace o účtu, takže opětovné přihlašování již není nutné. Pokud při prvním konfigurování online zálohování nemáte účet Norton Account, aplikace Norton 360 vám umožní si ho vytvořit.

Online úložný prostor vyhrazený pro váš účet Norton Account můžete sdílet mezi svými počítači. Například máte dva počítače s aplikací Norton 360 nainstalovanou a registrovanou se stejným účtem Norton Account. Účtu Norton Account je přidělen úložný prostor online o velikosti 2 GB. Tento úložný prostor můžete rozdělit mezi své dva počítače. Využijete 1 GB úložného prostoru online pro první počítač. Když aktivujete úložiště online pro svůj druhý počítač pomocí téhož účtu Norton Account, daný počítač může využít zbývající 1 GB úložného prostoru.


Zakoupení dalšího úložného místa online

Odběr pro aplikaci Norton 360 zahrnuje úložný prostor vyhrazený v bezpečném úložišti online. Pokud provádí aplikace Norton 360 zálohování online, provede se výpočet objemu místa potřebného pro zálohu. Pokud dostupné místo v úložišti online není pro zálohu dostatečné, aplikace Norton 360 vás na to upozorní a nabídne možnost zakoupení dalšího místa.

Na výzvu aplikace Norton 360 k zakoupení dalšího místa nemusíte čekat. Další místo si můžete zakoupit v kteroukoli dobu.

Pro zakoupení dalšího úložného prostoru online musíte být připojeni k Internetu.

Zobrazení stavu pro zakoupený prostor může na stránce Účet trvat přibližně 30 sekund.

Zakoupení dalšího úložného prostoru online při zálohování

  1. Jakmile zobrazí aplikace Norton 360 zprávu, že je třeba více úložného místa online, klepněte na možnost Nákup dalšího úložného místa.

    Webový prohlížeč otevře zabezpečenou stránku, na které můžete zakoupit další úložný prostor online.

  2. Zakupte si další úložný prostor online podle pokynů na bezpečné webové stránce.

Zakoupení dalšího úložného prostoru online v jinou dobu

  1. V hlavním okně aplikace Norton 360 posuňte kurzor na položku Zálohování a klepněte na možnost Nákup dalšího úložného místa.

    Webový prohlížeč otevře zabezpečenou stránku, na které můžete zakoupit další úložný prostor online.

  2. Zakupte si další úložný prostor online podle pokynů na webové stránce.


Vypnutí či zapnutí zálohování

Když je možnost Zálohování zapnutá, aplikace Norton 360 automaticky zálohuje soubory při neaktivitě počítače. Pokud však chcete zálohování dočasně zakázat, můžete ho vypnout přímo v programu.

Když zálohování vypnete, stav zálohování v hlavním okně aplikace Norton 360 se změní z možnosti Chráněno na možnost Deaktivováno. Ve stavu Deaktivováno aplikace Norton 360 deaktivuje veškeré automatické zálohování souborů. Chcete-li zálohovat soubory ze všech sad pro zálohování, můžete využít možnost Spustit zálohování nyní v hlavním okně.

Zálohování můžete vypnout či zapnout z okna Nastavení, Nastavení zálohování nebo Podrobnosti o záloze.

Vypnutí či zapnutí zálohování z okna Nastavení

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Rychlé ovládání proveďte jednu z následujících akcí:

    • Pro vypnutí zálohování zrušte zaškrtnutí možnosti Zálohování.

    • Pro zapnutí zálohování zaškrtněte možnost Zálohování.

Vypnutí či zapnutí funkce Zálohování z okna Nastavení zálohování

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Nastavení zálohování.

  3. V okně Nastavení pro funkci Nastavení zálohování proveďte jednu z následujících akcí:

    • Chcete-li vypnout zálohování, přesuňte přepínač Zapnuto/Vypnuto doprava do polohy Vypnuto.

    • Chcete-li zapnout zálohování, přesuňte přepínač Zapnuto/Vypnuto doprava do polohy Zapnuto.

  4. V okně Nastavení klepněte na tlačítko Použít.

Vypnutí či zapnutí zálohování z okna Podrobnosti o záloze

  1. V hlavním okně aplikace Norton 360 posuňte ukazatel na položku Zálohování a klepněte na možnost Zobrazit podrobnosti.

  2. V okně Podrobnosti o záloze v části Co můžete udělat proveďte jednu z následujících akcí:

    • Pro vypnutí zálohování klepněte na možnost Vypnout funkci Zálohování.

    • Pro zapnutí zálohování klepněte na možnost Zapnout funkci Zálohování.


Vypnutí či zapnutí možností nastavení zálohování

Aplikace Norton 360 poskytuje různé možnosti pro správu nastavení zálohování. Nastavení zálohování aplikace Norton 360 umožňují přístup k podrobnostem o zálohování určitého souboru podle překryvů ikon stavu, aniž by bylo třeba produkt spustit. Překryvy ikon lze použít k zobrazení stavu zálohování souboru nebo složky. Stav zálohování sady pro zálohování lze zjistit na stránce Vlastnosti.

Pokud je možnost Překryvy stavu zálohování zapnutá, aplikace Norton 360 přidá k souborům ikonu stavu zálohování v závislosti na následujících podmínkách:

  • Soubory, které patří do kategorie zálohovaných souborů, kterou jste zařadili do některé ze sad pro zálohování.

  • Soubory, které jsou umístěny ve zdroji, který jste zařadili do některé ze sad pro zálohování.

V následující tabulce je uveden přehled překryvů ikon indikujících stav zálohování pro soubory na počítači:

Zelená ikona se zaškrtávací značkou | Udává, že soubor byl zálohován; Tato ikona se změní na modrou ikonu s šipkami, pokud soubor upravíte.
Modrá ikona s šipkami | Udává, že soubor nebyl zálohován; Ikona se změní na zelenou, když aplikace Norton 360 soubor automaticky zálohuje v době nečinnosti.
Šedá ikona s lomítkem | Udává, že soubor byl vyloučen ze zálohování; Aplikace Norton 360 zobrazuje deaktivovaný stav zálohování, když soubor vyloučíte ze sad pro zálohování.

Aplikace Norton 360 po konfiguraci funkce Zálohování poskytuje jednotku pro zálohování Norton v Průzkumníku Windows. Jednotka pro zálohování Norton obsahuje seznam cílů zálohy, kam se zálohují vaše soubory.

Možnost Kontextová nabídka lze použít k přidání nebo vyloučení souboru nebo složky ze sady pro zálohování, a to klepnutím pravým tlačítkem. Tuto možnost lze použít po konfiguraci funkce Zálohování v okně Správa sad pro zálohování.

Pomocí možnosti Stránka vlastností si můžete zobrazit další podrobnosti o ikonách udávajících stav zálohování. Pokud klepnete pravým tlačítkem na soubor, který jste zálohovali, a zobrazíte vlastnosti souboru, lze podrobnosti o zálohování zobrazit na kartě Zálohování. Na kartě Zálohování je uveden stav souboru pro každou sadu pro zálohování a čas posledního zálohování.

Tyto možnosti lze vypnout, pokud nechcete ikony a stavy zálohování zobrazovat.

Vypnutí možností nastavení zálohování

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Nastavení zálohování.

  3. V okně Nastavení pro funkci Nastavení zálohování proveďte jednu z následujících akcí:

    • Chcete-li překryvy ikon vypnout, na řádku Překryvy stavu zálohování přesuňte přepínač Zapnuto/Vypnuto doprava do polohy Vypnuto.

    • Chcete-li vypnout možnost Jednotka pro zálohování Norton, na řádku Jednotka pro zálohování Norton přesuňte přepínač Zapnuto/Vypnuto doprava do polohy Vypnuto.

    • Chcete-li místní nabídku zálohování vypnout, na řádku Kontextová nabídka přesuňte přepínač Zapnuto/Vypnuto doprava do polohy Vypnuto.

    • Chcete-li vypnout kartu Zálohování na stránce Vlastnosti, na řádku Stránka vlastností přesuňte přepínač Zapnuto/Vypnuto doprava do polohy Vypnuto.

  4. V okně Nastavení klepněte na tlačítko Použít.

Zapnutí možností nastavení zálohování

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Podrobná nastavení klepněte na položku Nastavení zálohování.

  3. V okně Nastavení pro funkci Nastavení zálohování proveďte jednu z následujících akcí:

    • Chcete-li překryvy ikon zapnout, na řádku Překryvy stavu zálohování přesuňte přepínač Zapnuto/Vypnuto doleva do polohy Zapnuto.

    • Chcete-li zapnout možnost Jednotka pro zálohování Norton, na řádku Jednotka pro zálohování Norton přesuňte přepínač Zapnuto/Vypnuto doleva do polohy Zapnuto.

    • Chcete-li místní nabídku zálohování zapnout, na řádku Kontextová nabídka přesuňte přepínač Zapnuto/Vypnuto doleva do polohy Zapnuto.

    • Chcete-li zapnout kartu Zálohování na stránce Vlastnosti, na řádku Stránka vlastností přesuňte přepínač Zapnuto/Vypnuto doleva do polohy Zapnuto.

  4. V okně Nastavení klepněte na tlačítko Použít.


Vlastní nastavení

Tato část obsahuje následující témata:

  • Informace o nastaveních aplikace Norton 360

  • Přizpůsobení nastavení aplikace Norton 360

  • Zapnutí a vypnutí služeb Rychlé ovládání

  • Nastavení funkce Ochrana před viry

  • Nastavení brány firewall

  • Nastavení modulu Norton AntiSpam

  • Informace o Nastaveních mé sítě

  • Informace o nastaveních Zálohování

  • Informace o nastaveních funkce Ochrana identity

  • Informace o nastaveních funkce Plánování úloh

  • Informace o Nastaveních pro správu


Informace o nastaveních aplikace Norton 360

Pomocí Podrobných nastavení v okně Nastavení můžete upravit nastavení ochrany a nastavení sítě. Můžete také upravovat plány na prověřování bezpečnosti a na zálohování.

V okně Nastavení můžete konfigurovat následující Podrobná nastavení:

Ochrana před viry

Stanovit, jak se v aplikaci Norton 360 zachází s určitými typy virů a spywaru i s jinými hrozbami.

Můžete nastavit, zda se má kontrolovat příchozí pošta a prověřovat klient pro rychlé zasílání zpráv. Také můžete stanovit, které soubory a signatury mají být vyloučeny z prověřování a jak má být zacházeno s malými bezpečnostními riziky. Můžete také konfigurovat ochranu v reálném čase, ochranu před spywarem a službu LiveUpdate.

Brána firewall

Přesně stanovit, jak bude aplikace zpracovávat příchozí a odchozí připojení počítače.

Také lze stanovit pravidla provozu a pravidla pro jednotlivé programy. Dále lze stanovit, jakým způsobem má aplikace Norton 360 zacházet s pokusy o narušení a s ochranou prohlížeče.

AntiSpam

Zabezpečuje vašeho e-mailového klienta před nevyžádaným obsahem

Můžete konfigurovat aplikaci Norton AntiSpam, chcete-li určit, s jakým klientem se má integrovat a jak má prověřovat poštu v těchto klientech. Můžete určit, zda chcete, aby modul Norton AntiSpam odeslal dotaz serverům Symantec na filtrování nevyžádaných e-mailových zpráv, které klasické filtry označují jako legitimní.

Moje síť

Zobrazte všechna zařízení dostupná v síti a určete úroveň důvěryhodnosti zařízení, která jsou připojena k síti.

Můžete skrýt nebo zobrazit okno Přehled zabezpečení sítě při spuštění a konfigurovat komunikační port, který produkty Norton využívají k vzájemné komunikaci. Také můžete vyčistit Mapu zabezpečení sítě.

Rodičovský zámek a ochrana osobních údajů

Umožňuje řídit přístup ke specifickým webovým stránkách a chránit vaše citlivé informace.

Máte následující možnosti:

  • Rodičovský zámek

  • Ochrana osobních údajů

  • OnlineFamily.Norton

Tato možnost se zobrazuje v okně Nastavení, když nainstalujete funkci Rodičovský zámek a Ochrana osobních údajů.

Ochrana identity

Konfigurujte aplikaci Identity Safe, abyste mohli zabezpečit své online identity a data pro transakce

Také můžete konfigurovat možnosti Bezpečné procházení Internetu.

Plánování úloh

Můžete stanovit, kdy a jak často bude aplikace Norton 360 kontrolovat počítač na přítomnost virů a jiných rizik

Nastavení pro správu

Pomocí možností v tomto okně konfigurujte zabezpečení produktu

V aplikaci Norton 360 můžete zadat nastavení serveru proxy. Konfigurovat lze také možnosti Optimalizace při nečinnosti, Sledování výkonu a Režim úspory energie. Kromě toho můžete konfigurovat tichý režim, dobu vypršení při nečinnosti, dobu zpoždění automatických úloh, funkci Norton Community Watch a Vyčištění aplikace Firefox.

Nastavení zálohování

Stanovte soubory a složky, které chcete zálohovat, umístění zálohy a plán zálohování

Některé možnosti, jako například Překryvy ikon, Jednotka pro zálohování Norton, Kontextová nabídka a Stránka vlastností, můžete vypnout nebo zapnout.

Pomocí Rychlého ovládání v okně Nastavení můžete zapnout či vypnout následující služby:

Tichý režim | Zapne nebo vypne tichý režim; Tichý režim lze zapnout na dobu jedné hodiny, dvou hodin, čtyř hodin, šesti hodin nebo jednoho dne.
Bezpečné procházení Internetu | Zapne nebo vypne funkci Ochrana před phishingem a Norton Safe Web. Když zapnete funkci Bezpečné procházení Internetu, chrání počítač při procházení Internetu pomocí aplikace Internet Explorer nebo Firefox.
Identity Safe | Zapne nebo vypne aplikaci Identity Safe; Když vypnete aplikaci Identity Safe, aplikace Norton 360 vám už neumožňuje spravovat přihlašovací údaje, karty a poznámky.
Zálohování | Zapne nebo vypne zálohování. Když zapnete zálohování, počítač začne zálohovat podle vašeho nastavení.
Překryvy stavu zálohování | Zapne nebo vypne překryvy ikon na souborech; Překryvy ikon zobrazují stav zálohování vašich souborů.
Automatické aktualizace LiveUpdate | Zapne nebo vypne automatické aktualizace, které chrání před novými a vznikajícími hrozbami.
Inteligentní brána firewall | Zapne nebo vypne Inteligentní bránu firewall; Když zapnete Inteligentní bránu firewall, sleduje komunikaci mezi vaším počítačem a ostatními počítači v síti Internetu. Počítač také chrání před běžnými hrozbami zabezpečení.
Norton Tamper Protection | Zapne nebo vypne funkci Norton Tamper Protection; Pokud zapnete funkci Ochrana před změnami Norton, bude chránit aplikaci Norton 360 před napadením nebo úpravami ze strany neznámých, podezřelých či rizikových aplikací.


Přizpůsobení nastavení aplikace Norton 360

Výchozí nastavení aplikace Norton 360 poskytují bezpečný, automatický a efektivní způsob ochrany počítače. Chcete-li však nastavení ochrany změnit nebo přizpůsobit, je většina funkcí přístupná z okna Nastavení.

Nastavení aplikace Norton 360 můžete konfigurovat následujícími způsoby:

  • Pomocí přepínače Zapnuto/Vypnuto můžete funkci zapnout nebo vypnout. Když některou funkci vypnete, barva přepínače Zapnuto/Vypnuto se změní na červenou, což signalizuje, že počítač je napadnutelný pro bezpečnostní hrozby. Když některou funkci zapnete, barva přepínače Zapnuto/Vypnuto se změní na zelenou, což signalizuje, že je počítač před bezpečnostními hrozbami chráněn.

  • Posuvník určité funkce ochrany můžete přesunout na požadované nastavení. Aplikace Norton 360 vám většinou nabízí nastavení posuvníku, abyste mohli rozhodnout, zda chcete, aby řešila bezpečnostní hrozby automaticky, nebo aby se před provedením činnosti dotázala.

  • Funkci ochrany můžete konfigurovat buď tak, že vyberete možnosti připravené pro konfiguraci, nebo že zadáte požadované informace. Většina těchto možností je k dispozici v podobě zaškrtávacích polí, která můžete zaškrtnout nebo jejichž zaškrtnutí můžete zrušit.

    Pomocí možnosti Výchozí - vše také můžete vrátit konfiguraci na výchozí úroveň.

  • Požadovanou možnost můžete vybrat z rozevíracího seznamu.

  • Zaškrtnutím nebo zrušením zaškrtnutí možností Rychlé ovládání můžete vypnout či zapnout některou funkci.

Aplikace Norton 360 v převážné části okna Nastavení nabízí také možnost Použít výchozí nastavení. Pomocí této možnosti můžete konfiguraci vrátit na původní úroveň.

Přizpůsobení nastavení aplikace Norton 360

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení klepněte na funkci ochrany, kterou chcete přizpůsobit.

  3. Ve zobrazeném okně nastavte možnost na požadované nastavení.

    Možná budete muset klepnout na některou kartu, abyste se dostali k nastavením, která jsou uvedena na dané kartě.

  4. V okně Nastavení proveďte jednu z následujících akcí:

    • Chcete-li uložit změny, klepněte na tlačítko Použít.

    • Chcete-li okno zavřít bez ukládání změn, klepněte na možnost Zavřít.


Zapnutí a vypnutí služeb Rychlé ovládání

V okně Nastavení můžete zapnout či vypnout následující služby Rychlé ovládání:

  • Tichý režim

  • Bezpečné procházení Internetu

  • Identity Safe

  • Zálohování

  • Překryvy stavu zálohování

  • Automatické aktualizace LiveUpdate

  • Inteligentní brána firewall

  • Norton Tamper Protection

Chcete-li si přečíst popis některé služby, najeďte kurzorem na název dané služby. Měli byste nechat všechny služby kromě tichého režimu zapnuté.

Zapnutí a vypnutí služeb Rychlé ovládání

  1. V hlavním okně aplikace Norton 360 klepněte na položku Nastavení.

  2. V okně Nastavení v části Rychlé ovládání můžete provést následující akce:

    • Chcete-li zapnout některou službu, zaškrtněte její zaškrtávací políčko.

    • Chcete-li vypnout některou službu, odstraňte zaškrtnutí jejího zaškrtávacího políčka.

      Pokud se zobrazí výzva nebo zpráva, vyberte z rozevírací nabídky trvání a poté klepněte na tlačítko OK.


Nastavení funkce Ochrana před viry

Aplikace Norton 360 zajišťuje neustálou ochranu před známými i nejnovějšími viry. Nastavení funkce Ochrana před viry sledují počítač na přítomnost virů, spywaru a jiných hrozeb. Nalezené položky budou přesunuty do karantény nebo odstraněny.

Nastavení funkce Ochrana před viry chrání počítač před bezpečnostními riziky, která mohou ohrozit vaše osobní informace a soukromí. Různé typy prověřování (například prověřování počítače, vyhledávání virů v e-mailech, prověřování klientů pro rychlé zasílání zpráv) zjišťují a eliminují virové infekce v počítači.

Nastavení funkce Ochrana před viry získávají nejnovější definice virů prostřednictvím aktualizací definic, čímž udržují počítač zabezpečený před nejnovějšími bezpečnostními riziky.

Můžete využít následující nastavení funkce Ochrana před viry:

Automatická ochrana

Pomocí nastavení Automatická ochrana můžete řídit prověřování a sledování počítače.

Chrání počítač tak, že nepřetržitě vyhledává viry a jiná bezpečnostní rizika. Máte následující možnosti:

  • Ochrana v reálném čase

    Možnost Ochrana v reálném čase chrání váš počítač neustálou kontrolou virů a dalších bezpečnostních rizik.

    Možnosti ochrany v reálném čase můžete použít k řízení prověřování a sledování počítače.

Prověřování a rizika

Nastavení Prověřování a rizika vám umožní přizpůsobit prověřování, prováděná aplikací Norton 360 na vašem počítači.

Můžete použít následující možnosti Prověřování a Rizika:

  • ﻿Prověřování počítače

    Aplikace Norton 360 vám umožňuje spouštět různé typy prověřování a zabránit virové infekci počítače.

    Pomocí různých možností Prověřování počítače můžete upravit prověřování, která aplikace Norton 360 provádí na počítači. Můžete také upřesnit prověřování komprimovaných souborů a dokumentů Microsoft Office.

  • Profily výkonu prověřování

    Nastavení profilů výkonu prověřování umožňuje konfigurovat, jak má aplikace Norton 360 prověřovat počítač na základě digitálního podpisu a úrovně důvěryhodnosti souborů.

  • Vyhledávání virů v e-mailech

    Funkce Vyhledávání virů v e-mailech chrání před hrozbami odeslanými či přijatými v přílohách pošty.

    Pomocí této možnosti můžete definovat chování aplikace Norton 360 při prověřování e-mailových zpráv. Na základě zvolených možností aplikace Norton 360 automaticky prověří emailové zprávy, které odesíláte nebo přijímáte.

  • Prověřování klientů pro rychlé zasílání zpráv

    Možnost Prověřování klientů pro rychlé zasílání zpráv umožňuje nastavit prověřování souborů přijatých programy pro rychlé zasílání zpráv.

    Můžete vybrat podporované klienty pro rychlé zasílání zpráv, prostřednictvím kterých můžete získávat soubory. Aplikace Norton 360 prověří soubory získané prostřednictvím vybraných klientů pro rychlé zasílání zpráv.

  • Vyloučení / Nízká rizika

    Možnosti výjimek určují položky, jako jsou složky, soubory a jednotky, které jste vyloučili z prověřování aplikací Norton 360. Prověřování, signatury a položky s nízkou úrovní rizika představují některé z položek, které můžete vyjmout z prověřování

    Možnosti vyjmutí vám umožní vybrat, které kategorie rizik má aplikace Norton 360 zjišťovat.

    Poznámka:

    Vyloučení snižují úroveň ochrany a měla by se používat pouze v případě specifické potřeby.

  • Síť Insight

    Prověřování sítě funkcí Insight používá technologii Cloud , kde vzdálený server na webu obsahuje nejnovější definice virů. Aplikace Norton 360 vyhledává na počítači nejnovější bezpečnostní hrozby. Pokud aplikace Norton 360 provádí Prověřování sítě funkcí Insight, používá definice virů, které jsou k dispozici lokálně na počítači a definice virů, které jsou dostupné na serveru Cloud. Aplikace Norton 360 poskytuje vedle definic, které jsou k dispozici lokálně na počítači, doplňkovou ochranu díky nejnovějším definicím od služby Cloud.

Ochrana před spywarem a aktualizace

Funkce Ochrana před spywarem chrání počítač před bezpečnostními riziky, která mohou ohrozit vaše osobní informace a soukromí.

Aplikace Norton 360 chrání slabá místa počítače pomocí nejnovějších aktualizací definic a ochrany. Máte následující možnosti:

  • Ochrana před spywarem

    Funkce Ochrana před spywarem chrání počítač před bezpečnostními riziky, která mohou ohrozit vaše osobní informace a soukromí

    Pomocí této možností můžete vybrat kategorie rizik, které má aplikace Norton 360 ručně prověřovat a pro které má prověřovat e-maily a rychlé zasílání zpráv.

  • Aktualizace

    Aplikace Norton 360 chrání slabá místa počítače pomocí nejnovějších aktualizací definic a ochrany. Aktualizace definic obsahují informace, které umožňují aplikaci Norton 360 rozpoznat určitý vir nebo bezpečnostní hrozbu a upozornit vás na jeho přítomnost.

    Pomocí možností Aktualizace můžete získat nejnovější definice virů prostřednictvím aktualizací definic a zachovat zabezpečení počítače před nejnovějšími bezpečnostními riziky.

Další informace

Informace o nastavení automatické ochrany

Informace o nastaveních Prověřování a rizika

Informace o nastaveních ochrany před spywarem a aktualizací


Informace o nastavení automatické ochrany

Pomocí nastavení Ochrana v reálném čase na kartě Automatická ochrana můžete řídit prověřování a sledování počítače. Chrání počítač tak, že nepřetržitě vyhledává viry a jiná bezpečnostní rizika.

Pomocí možností ochrany v reálném čase můžete určit položky, které se mají prověřit, a položky, které se mají vyhledat. Také vám poskytuje pokročilou ochranu díky proaktivnímu zjišťování neznámých bezpečnostních rizik na počítači. Můžete určit postup, který se provede při zjištění bezpečnostního rizika nebo činnosti podobné riziku.

Je možné použít následující možností ochrany v reálném čase:

funkce Auto-Protect

Funkce Auto-Protect je zavedena do paměti a zajišťuje neustálou ochranu při práci. Zjišťuje viry a ostatní bezpečnostní rizika při každém spuštění programů na počítači.

Funkce Auto-Protect zjišťuje viry při vložení vyměnitelných médií, při přístupu k síti Internet nebo při použití získaných nebo vytvořených souborů dokumentů. Také sleduje všechny neobvyklé příznaky v počítači, které by mohly signalizovat přítomnost aktivní hrozby.

Pomocí následujících možností zůstanete chráněni:

  • Mezipaměť

    Zlepšuje výkon počítače.

    Pokud tuto možnost zapnete, aplikace Norton 360 bude uchovávat záznam o souborech s častým přístupem. Aplikace Norton 360 tyto zaznamenané soubory neprověřuje ani při restartu počítače.

  • Rychlé načtení

    Spustí funkci Auto-Protect při zapnutí počítače.

    Zapnutím této možnosti zajistíte maximální ochranu.

  • Prověřování vyměnitelných médií

    Vyhledá viry zaváděcího záznamu při přístupu k vyměnitelnému médiu.

    Pokud bylo před viry zaváděcího záznamu prověřeno vyměnitelné médium, nebude znovu prověřeno, dokud nebude znovu vloženo nebo naformátováno. Pokud si stále myslíte, že vyměnitelné médium je infikováno virem spouštěcího sektoru, ověřte, že je funkce Auto-Protect zapnutá, aby vyměnitelné médium mohlo být znovu prověřeno. Potom vložte vyměnitelné médium a otevřete je z okna Tento počítač, aby se provedlo opětovné prověření funkcí Auto-Protect. Můžete ji také prověřit ručně a ověřit, zda není napadena.

Ochrana technologií SONAR

Funkce Symantec Online Network for Advanced Response (SONAR) poskytuje ochranu před hrozbami v reálném čase pomocí proaktivního zjišťování bezpečnostních rizik na počítači.

Funkce SONAR identifikuje vznikající hrozby na základě chování aplikací. Funkce SONAR rychlejší než tradiční technologie detekce hrozeb založené na signaturách. Zjišťuje také nebezpečný kód a chrání váš počítač před ním, dříve než jsou definice viru k dispozici prostřednictvím aktualizace LiveUpdate.

V oblasti Ochrana tedchnologií SONAR můžete použít následující možnosti:

  • Pokročilý režim SONAR

    Aplikace Norton 360 však nejlépe umožňuje spravovat hrozby s nízkou pravděpodobností při zapnutí této možnosti.

  • Automaticky odebírat pokročilá zjištění

    Tato možnost dovoluje, aby se hrozby s nízkou pravděpodobností chovaly při povolení Pokročilého režimu jako hrozby s vysokou pravděpodobností. V tomto případě aplikace Norton 360 odebere automaticky hrozby a upozorní vás.

  • Odebírat pokročilá zjištění, pokud jsem pryč

    Tato možnost dovoluje aplikaci Norton 360 automaticky odebírat hrozby s nízkou pravděpodobností, pokud nedostane odpověď při povolení Pokročilého režimu.


Informace o nastaveních Prověřování a rizika

Nastavení Prověřování a rizika vám umožní přizpůsobit prověřování, která aplikace Norton 360 provádí na vašem počítači. Prověření aplikací Norton 360 můžete konfigurovat na základě digitálního podpisu a úrovně důvěryhodnosti souborů v počítači. Můžete stanovit, jak se má aplikace Norton 360 chovat, když prověřuje e-mailové zprávy, a upravit prověřování souborů, které dostáváte prostřednictvím programů pro rychlé zasílání zpráv.

Můžete použít následující nastavení Prověřování a rizika:

﻿Prověřování počítače

Aplikace Norton 360 vám umožňuje spouštět různé typy prověřování a zabránit virové infekci počítače. Existují následující druhy prověřování: Rychlé prověřování, Komplexní prověřování a Vlastní prověřování. Pomocí různých možností Prověřování počítače můžete upravit prověřování, která aplikace Norton 360 provádí na počítači. Můžete také upřesnit prověřování komprimovaných souborů a dokumentů Microsoft Office.

Možnosti Prověřování počítače vám také umožňují nalézt nástroje rootkit, další položky stealth, sledovací soubory cookie a neznámé hrozby zabezpečení. Máte následující možnosti:

  • Prověřování komprimovaných souborů

    Prověřuje a opravuje soubory uvnitř komprimovaných souborů

    Když tuto funkci zapnete, aplikace Norton 360 prověří a zjistí viry a další bezpečnostní rizika v souborech uvnitř komprimovaných souborů.

  • Automatické prověřování dokumentů aplikace Microsoft Office

    Prověřuje soubory sady Microsoft Office při jejich otevírání.

    Pokud po instalaci aplikace Norton 360 nainstalujete sadu Microsoft Office 2000 nebo vyšší a chcete automaticky prověřovat soubory sady Microsoft Office, je třeba zapnout tuto možnost.

  • Prověřování nástrojů rootkit a dalších položek stealth

    Prověřování nástrojů rootkit a dalších bezpečnostních rizik, která mohou být ve vašem počítači skryta.

  • Heuristická ochrana

    Zajišťuje ochranu před neznámými bezpečnostními hrozbami prověřováním počítače.

    Aplikace Norton 360 používá heuristickou technologii ke kontrole podezřelých charakteristik souboru za účelem jeho kategorizace jako infikovaného. Srovnává charakteristiky souboru se známým infikovaným souborem. Má-li soubor dostatečné množství podezřelých charakteristik, aplikace Norton 360 soubor identifikuje jako napadený hrozbou.

  • Prověřování sledovacích souborů cookie

    Prověřuje malé soubory, které mohou programy umístit do počítače za účelem sledování činností počítače.

  • Počet vláken pro ruční prověřování

    Umožňuje vybrat počet vláken, které Norton 360 využije při ručním prověřování Vlákna jsou podmnožiny procesů, které sdílejí zdroje procesů, ale jsou spouštěny nezávisle na sobě. Vlákna pomáhají paralelnímu spouštění programu, a umožňují mu tak pracovat rychleji v prostředí s více procesory.

Profily výkonu prověřování

Nastavení profilů výkonu prověřování umožňuje konfigurovat, jak má aplikace aplikace Norton 360 prověřovat počítač na základě digitálního podpisu a úrovně důvěryhodnosti souborů.

Poznámka:

Nastavení profilů výkonu prověřování je nutno nakonfigurovat dříve než spustíte prověřování nebo před naplánovaným spuštěním prověřování. Aplikace Norton 360 prověří počítač podle konfigurace upřesněné v nastavení profilů výkonu prověřování.

Následující Profily výkonu prověřování můžete konfigurovat:

  • Úplné prověřování

    Konfigurovat kompletní prověřování počítače.

  • Střední důvěryhodnost

    Konfigurovat prověření, jež vyloučí soubory považované aplikací Norton za důvěryhodné.

  • Vysoká důvěryhodnost

    Konfigurovat prověřování, z něhož jsou vyloučeny soubory důvěryhodné pro aplikaci Norton, soubory důvěryhodné pro komunitu a soubory se známými digitálními podpisy.

Vyhledávání virů v e-mailech

Funkce Vyhledávání virů v e-mailech chrání před hrozbami odeslanými či přijatými v přílohách pošty.

Pomocí možností Vyhledávání virů v e-mailech můžete definovat chování aplikace Norton 360 při prověřování e-mailových zpráv. Na základě zvolených možností aplikace Norton 360 automaticky prověří emailové zprávy, které odesíláte nebo přijímáte.

Prověřování klientů pro rychlé zasílání zpráv

Možnosti Prověřování klientů rychlého zasílání zpráv umožňují nastavit prověřování souborů přijatých programy pro rychlé zasílání zpráv.

Můžete vybrat podporované klienty pro rychlé zasílání zpráv, prostřednictvím kterých můžete získávat soubory. Aplikace Norton 360 prověří soubory získané prostřednictvím vybraných klientů pro rychlé zasílání zpráv.

Vyloučení / Nízká rizika

Možnosti Vyloučení stanovují položky, jako jsou složky, soubory a jednotky, které vylučujete z prověřování aplikací Norton 360. Prověřování, signatury a položky s nízkou úrovní rizika představují některé z položek, které můžete vyjmout z prověřování.

Možnosti vyloučení vám také umožní vybrat, které kategorie rizik má aplikace Norton 360 zjišťovat. Máte následující možnosti:

  • Nízká rizika

    Umožňuje vám spravovat položky nízkých bezpečnostních rizik nalezených na počítači.

    Můžete určit, jak bude aplikace Norton 360 reagovat na nízká bezpečnostní rizika.

  • Vyloučení z prověřování

    Umožňuje určit, které disky, složky a soubory mají být vyloučeny z prověřování rizik a prověřování funkcí Auto-Protect.

    Můžete přidat nové položky vyloučení nebo upravit položky přidané do seznamu vyloučených položek. Položky lze také ze seznamu vyloučených položek odebírat.

  • Vyloučení signatur

    Umožňují vám vybrat známá rizika podle názvu a také vám umožňují odebrat název rizika ze seznamu vyloučených položek

    Můžete také zobrazit dopad rizika založený na dopadech na výkon, ochranu osobních údajů a na skrytí a náročnost odstranění.

Poznámka:

Vyloučení snižují úroveň ochrany a měla by se používat pouze v případě specifické potřeby.

Síť Insight

Prověřování sítě funkcí Insight používá technologii Cloud , kde vzdálený server na webu obsahuje nejnovější definice virů. Aplikace Norton 360 vyhledává na počítači nejnovější bezpečnostní hrozby. Pokud aplikace Norton 360 provádí Prověřování sítě funkcí Insight, používá definice virů, které jsou k dispozici lokálně na počítači a definice virů, které jsou dostupné na serveru Cloud. Aplikace Norton 360 poskytuje vedle definic, které jsou k dispozici lokálně na počítači, doplňkovou ochranu díky nejnovějším definicím od služby Cloud.


Informace o nastaveních ochrany před spywarem a aktualizací

Funkce Ochrana před spywarem chrání počítač před bezpečnostními riziky, která mohou ohrozit vaše osobní informace a soukromí.

Rizika zabezpečení, jako je spyware a adware, mohou ohrozit vaše osobní informace a soukromí. Spywarové a adwarové programy spolu úzce souvisejí a v některých případech mohou být jejich funkce shodné. Oba typy programů shromažďují informace o uživateli, ale typ těchto informací se může lišit.

Aplikace Norton 360 chrání slabá místa počítače pomocí nejnovějších aktualizací programů a definic. Aktualizace LiveUpdate a Pulzní aktualizace získávají nejnovější definice virů prostřednictvím aktualizací definic, čímž udržují počítač zabezpečený před nejnovějšími bezpečnostními riziky.

Můžete použít následující nastavení ochrany před spywarem a aktualizací:

Ochrana před spywarem

Pomocí možností funkce Ochrana před spywarem můžete vybrat kategorie rizik, které má aplikace Norton 360 ručně prověřovat a pro které má prověřovat e-maily a rychlé zasílání zpráv.

Aktualizace

Aplikace Norton 360 chrání slabá místa počítače pomocí nejnovějších aktualizací programů a definic. Aktualizace definic obsahují informace, které umožňují aplikaci Norton 360 rozpoznat určitý vir nebo bezpečnostní hrozbu a upozornit vás na jejich přítomnost. Pomocí možností Aktualizace můžete získat nejnovější definice virů prostřednictvím aktualizací definic a zachovat zabezpečení počítače před nejnovějšími bezpečnostními riziky. Máte následující možnosti:

  • Automatické aktualizace LiveUpdate

    Možnost Automatické aktualizace LiveUpdate zjišťuje aktualizace definic a programů v době, kdy je počítač připojen k Internetu.

  • Pulzní aktualizace

    Kromě aktualizací definic, které funkce Automatické aktualizace LiveUpdate stahuje, používá aplikace Norton 360 technologii vysílání ke stažení nejnovějších definic virů. Tato stahování se nazývají Pulzní aktualizace. Pulzní aktualizace jsou lehčí a rychlejší a zabezpečují počítač před aktuálními hrozbami z Internetu.


Nastavení brány firewall

Nastavení brány firewall v aplikaci Norton 360 kontroluje připojení počítače k Internetu a chrání systém před nežádoucí komunikací a narušením z Internetu.

V okně Nastavení brány firewall jsou k dispozici následující karty:

Obecná nastavení

Umožňují aktivaci obecných funkcí brány firewall a přizpůsobení portů, které počítač používá k prohlížení webových stránek

Pomocí obecných nastavení můžete stanovit, jak má brána firewall zacházet s neobvyklými protokoly a se síťovým provozem do počítače a z počítače. Podle obecných nastavení brána firewall povoluje nebo blokuje pokusy o příchozí a odchozí připojení a sdílení zdrojů s počítačem. Pomocí obecných nastavení můžete také zajistit, aby brána firewall řídila pokusy o připojení k blokovaným a neaktivním portům v počítači.

Pravidla pro programy

Umožňuje vám určit nastavení programů přistupujících k Internetu.

Pravidla provozu

Umožňují určit způsob, jakým bude brána firewall zpracovávat příchozí a odchozí připojení různých typů

Můžete nastavení změnit, a tím povolit nebo zakázat určité typy spojení s počítačem.

Ochrana před narušením a ochrana prohlížeče

Předchází pokusům o narušení a chrání webový prohlížeč před útoky z nebezpečných webů

Můžete použít funkci Informace ke stahování, která je dostupná na této kartě, k ochraně vašeho počítače před nebezpečnými stahovanými soubory. Tato funkce podporuje jen stahování pomocí protokolu HTTP pomocí prohlížeče Internet Explorer a Firefox 3.0.

Rozšířené nastavení

Umožňuje aktivovat pokročilé funkce ochrany inteligentní brány firewall.

Pomocí rozšířeného nastavení můžete zapnout či vypnout funkci Automatické řízení programů. Funkce Automatické řízení programů automaticky konfiguruje nastavení přístupu k Internetu pro prvně spouštěné programy s přístupem na web.

Možnost Automatická výuka provozu IPv6 NAT Traversal je k dispozici pouze v případě, že je zapnutá funkce Automatické řízení programů. Aplikace Norton 360 poskytuje možnost Automatická výuka provozu IPv6 NAT Traversal umožňující řízení síťového provozu používajícího technologii Teredo ke komunikaci s vaším počítačem.

Pokud vypnete funkci Automatické řízení programů, můžete zapnout Pokročilé sledování událostí. Možnost Pokročilé sledování událostí můžete použít ke konfiguraci nastavení přístupu k Internetu programů používajících Internet při jejich prvním spuštění.

Další informace

Informace o Obecných nastaveních brány firewall

Informace o nastaveních Narušení a ochrana prohlížeče

Informace o rozšířeném nastavení


Informace o Obecných nastaveních brány firewall

Obecná nastavení Inteligentní brány firewall umožňují aktivaci obecných funkcí brány firewall a přizpůsobení portů, které počítač používá k prohlížení webových stránek. Máte následující možnosti:

Neobvyklé protokoly

Určuje způsob, jakým Inteligentní brána firewall zpracovává neznámé protokoly

Reset brány firewall

Vrátí Inteligentní bránu firewall do výchozího stavu

Pomocí možnosti Reset zajistíte, aby byla nakonfigurována všechna doporučená pravidla a nastavení brány firewall.

Poznámka:

Pokud provedete reset brány firewall, odstraníte tak všechna vlastní nakonfigurovaná pravidla a nastavení. Z tohoto důvodu vás aplikace Norton 360 vyzve k potvrzení dialogového okna při resetování brány firewall.

Skrýt blokované porty

Zajišťuje, že blokované a neaktivní porty nebudou odpovídat na pokusy o připojení

Aktivním portům je znemožněno odpovídat na pokusy o připojení s nesprávnými informacemi o zdroji a cíli.

Stavový filtr protokolu

Automaticky povolí internetový provoz, který odpovídá připojením otevřeným aplikacemi

Zaškrtnutím této možnosti provedete následující akce:

  • Analyzovat síťový provoz, který vstupuje do vašeho počítače.

  • Blokovat podezřelé aplikace, které se snaží připojit k vašemu počítači.

Automatické řízení sdílení souborů/tiskáren

Umožňuje počítačům v síti sdílet prostředky, jako například soubory, složky a tiskárny (které jsou připojeny místně).

Blokovat veškerý síťový provoz

Blokuje veškeré příchozí a odchozí síťové komunikace v počítači


Informace o nastaveních Narušení a ochrana prohlížeče

Prevence narušení prověřuje veškerý síťový provoz, který do vašeho počítače vstupuje nebo jej opouští, a porovnává tyto informace se signaturami útoků. Signatury útoků jsou soustavy informací, které identifikují pokus útočníka o zneužití známé slabiny operačního systému nebo programu. Prevence narušení chrání váš počítač před nejběžnějšími napadeními ze sítě Internet.

Pokud se informace shoduje se signaturou útoku, Prevence narušení automaticky paket vyřadí a přeruší spojení s počítačem, který data odeslal. Zabrání tak jakémukoli narušení počítače.

Prevence narušení se spoléhá na rozsáhlý seznam signatur útoku, pomocí kterého detekuje a blokuje podezřelé činnosti v síti. Aplikace Norton 360 spouští funkci LiveUpdate automaticky, aby byl seznam podpisů útoků aktuální. Pokud nepoužíváte automatickou aktualizaci LiveUpdate, měli byste službu LiveUpdate spouštět alespoň jednou týdně.

Aplikace Norton 360 také nabízí funkci Ochrana webového prohlížeče, která chrání váš webový prohlížeč pro nebezpečnými programy.

Poznámka:

Funkce Ochrana prohlížeče je k dispozici pro aplikace Internet Explorer 6 nebo novější a Firefox.

S rostoucím využitím Internetu je webový prohlížeč náchylný k útokům z nebezpečných webových stránek. Tyto webové stránky vyhledávají a zneužívají slabé stránky webového prohlížeče ke stahování nebezpečných programů do systému bez vašeho souhlasu nebo vědomí. Tyto nebezpečné programy jsou také nazývány stahování za běhu. Aplikace Norton 360 chrání váš webový prohlížeč před stahováním za běhu z nebezpečných webových stránek.

Nastavení funkce Prevence narušení a ochrana prohlížeče zahrnuje také možnost Informace ke stahování pro ochranu počítače před jakýmikoli nebezpečnými stahovanými soubory. Funkce Informace ke stahování poskytuje informace o důvěryhodnosti spustitelných souborů stahovaných pomocí webového prohlížeče. Funkce Informace ke stahování podporuje jen stahování pomocí protokolu HTTP pomocí prohlížeče Internet Explorer a FireFox 3.0 nebo novější. Informace o důvěryhodnosti poskytované funkcí Informace ke stahování udávají, zda je instalace stahovaného souboru bezpečná. Pomocí těchto informací se můžete rozhodnout, zda spustitelný soubor nainstalujete.


Informace o rozšířeném nastavení

Pomocí rozšířeného nastavení Inteligentní brány firewall můžete aktivovat pokročilé funkce ochrany Inteligentní brány firewall tak, že vypnete funkci Automatické řízení programů.

Funkce Automatické řízení programů automaticky konfiguruje nastavení přístupu k Internetu pro prvně spouštěné programy s přístupem na web. Možnost Automatická výuka provozu IPv6 NAT Traversal je k dispozici pouze v případě, že je zapnutá funkce Automatické řízení programů. Pomocí této možnosti lze zadat, jak musí aplikace Norton 360 kontrolovat síťový provoz, který využívá ke komunikaci s počítačem mechanismus Teredo.

Pokud vypnete funkci Automatické řízení programů, můžete zapnout Pokročilé sledování událostí. Možnost Pokročilé sledování událostí můžete použít ke konfiguraci nastavení přístupu k Internetu programů používajících Internet při svém prvním spuštění. Pokud zapnete funkci Pokročilé sledování událostí, bude se zobrazovat řada výstrah brány firewall. Události, které mohou počítač poškodit, je možné povolit nebo zakázat. Při prvním výskytu události se zobrazí výstraha brány firewall a můžete povolit nebo blokovat událost. Pokud povolíte událost, zobrazí se podrobnosti o události v některé dostupné příslušné kategorii funkce Pokročilé sledování událostí. Aplikace, která povolenou událost spustila, je přidána do seznamu důvěryhodných položek příslušné kategorie funkce Pokročilého sledování událostí. Můžete odebrat aplikaci z tohoto seznamu. V tomto případě se zobrazí výstraha brány firewall při každém dalším výskytu události.

Nastavení funkce Pokročilé sledování událostí zahrnuje následující kategorie, které počítači poskytují rozšířenou ochranu:

Programová komponenta | Sleduje nebezpečné programy spouštějící programy s přístupem na web.
Spuštění programu | Sleduje nebezpečné programy, které se bez odhalení přiřadí k bezpečným programům.
Spuštění z příkazového řádku | Sleduje trojské koně či nebezpečné programy spouštějící důvěryhodné aplikace ve skrytém režimu pomocí parametrů příkazového řádku.
Vložení kódu | Sleduje trojské koně či nebezpečné programy přidávající části kódu do aplikace, aniž by spustily varování brány firewall.
Zprávy systému Windows | Sleduje trojské koně a jiné nebezpečné programy manipulující chováním jiných aplikací tak, aby se připojily k Internetu bez varování brány firewall.
Přímý přístup do sítě | Sleduje trojské koně a jiné nebezpečné programy obcházející síťový provoz. Tyto programy pronikají do vrstvy TCP/IP systému Windows tak, aby mohly odesílat a přijímat data bez spuštění výstrah brány firewall.
Změna aktivní plochy | Sleduje nebezpečné programy používající zdokumentovaná rozhraní poskytovaná důvěryhodnými aplikacemi k přenosu dat ze sítě bez aktivace výstrah brány firewall.
Sledování programů zaznamenávajících stisk kláves | Sledujte nebezpečné programy zaznamenávající stisky kláves, které získávají osobní informace uživatele určitého počítače monitorováním stisků kláves.
Řízení objektů COM | Sleduje nebezpečné programy, které upravují chování aplikace tím, že vytvářejí instance řízených objektů COM.


Nastavení modulu Norton AntiSpam

S tím, jak roste užívání e-mailu, mnoho uživatelů dostává množství nechtěných a nevyžádaných komerčních e-mailových zpráv, které jsou známé jako spam. Nejen že se mezi nevyžádanou poštou těžko hledají platné zprávy; tato pošta může navíc obsahovat urážlivá sdělení a obrazové materiály.

Modul Norton AntiSpam obsahuje několik účinných funkcí, které omezují vystavení uživatele nevyžádanému online obsahu.

Nastavení modulu Norton AntiSpam umožňují konfigurovat následující možnosti:

  • určení e-mailového klienta, do kterého se má aplikace Norton AntiSpam integrovat;

  • seznam povolených odesílatelů e-mailu;

  • seznam blokovaných odesílatelů e-mailu.

  • E-mailové adresy a domény, které modul Norton AntiSpam nemá importovat do seznamu povolených odesílatelů e-mailu.

  • Možnost poslat zpětnou vazbu společnosti Symantec o nesprávně označeném e-mailu

  • Možnost filtrovat e-mailové zprávy přes webový dotaz pro udržení vysoké efektivity zjišťování nevyžádané pošty

Nastavení funkce Norton AntiSpam můžete konfigurovat na následujících kartách:

Adresy | Možnosti na kartě Adresy umožňují konfiguraci seznamu povolených a blokovaných odesilatelů e-mailových zpráv. Můžete definovat, zda má být hodnocení nesprávně klasifikované e-mailové zprávy odesláno společnosti Symantec. Můžete konfigurovat také možnosti filtrování e-mailových zpráv přes filtr Webový dotaz.
Integrace klienta | Pomocí možností na kartě Integrace klienta můžete funkci Norton AntiSpam integrovat s e-mailovými klienty, a tak se chránit před nevyžádanými e-maily. Můžete také určit, zda chcete zobrazit stručné představení modulu Norton AntiSpam při každém spuštění e-mailového programu či nikoli.

Další informace

Nastavení Adresy

Informace o nastaveních Integrace klienta


Nastavení Adresy

Na kartě Adresy v okně Nastavení aplikace Norton AntiSpam jsou k dispozici možnosti pro konfiguraci nastavení funkce AntiSpam.

Na kartě Adresy můžete využít následující možnosti:

Vyloučení z adresáře | Umožňuje vyloučit e-mailové adresy, které nesmí být automaticky přidávány z vašeho adresáře do seznamu Povoleno.
Seznam Povoleno | Umožňuje přidat určité adresy a domény (např. @symantec.com), ze kterých chcete přijímat e-mailové zprávy.
Seznam Blokováno | Umožňuje přidat určité adresy a domény, ze kterých nechcete přijímat e-mailové zprávy. Funkce Norton AntiSpam označí všechny e-mailové zprávy z těchto adres nebo domén jako nevyžádanou poštu.
Zpětná vazba | Umožňuje odesílat zpětnou vazbu k nesprávně klasifikovaným e-mailům společnosti Symantec.
Webový dotaz | Umožňuje vám dotazovat se na webových serverech společnosti Symantec, aby filtrovaly nevyžádané e-mailové zprávy, které místní filtry označí jako legitimní


Informace o nastaveních Integrace klienta

Karta Integrace klienta v okně Nastavení funkce AntiSpam obsahuje seznam podporovaných e-mailových programů (tzv. klientů) nainstalovaných v počítači spolu s odpovídajícími adresáři.

Na kartě Integrace klienta máte následující možnosti:

E-mailoví klienti

Aplikace Norton 360 podporuje integraci modulu Norton AntiSpam do aplikace Microsoft Outlook a Outlook Express.

Když zapnete e-mailového klienta, modul Norton AntiSpam se do něj integruje.

Adresáře

Aplikace Norton 360 podporuje integraci modulu Norton AntiSpam do adresářů e-mailových klientů, z nichž má modul Norton AntiSpam importovat e-mailové adresy.

Do seznamu Povoleno můžete také importovat seznam adres, které se nachází v e-mailovém programu. Kvůli importu adres do seznamu Povoleno nemusíte integrovat modul Norton AntiSpam do e-mailového klienta.

Možnost Uvítací obrazovka na řádku Různé poskytuje stručné představení modulu Norton AntiSpam při každém spuštění e-mailového programu. Možnost Uvítací obrazovka lze vypnout, pokud nechcete, aby se uvítací obrazovka zobrazovala.


Informace o Nastaveních mé sítě

Nastavení Mapa zabezpečení sítě umožňuje konfigurovat komunikační port, který produkty Norton používají pro vzájemnou komunikaci přes síť. Můžete také určit, zda se má zobrazit okno Přehled zabezpečení sítě, když otevřete Mapu zabezpečení sítě.

Pomocí možnosti Konfigurovat na řádku Mapa zabezpečení sítě lze otevřít okno Mapa zabezpečení sítě. Okno Mapa zabezpečení sítě zobrazuje obrazovou reprezentaci zařízení v síti, k níž je váš počítač připojen. Podrobnosti každého zařízení můžete zobrazit, předtím než nastavíte vzdálené sledování. Panel Konfigurace produktu se zobrazí, když poprvé klepnete na možnost Konfigurovat. Panel Konfigurace produktu pomáhá nainstalovat komponentu, která je potřeba pro zobrazení okna Mapa zabezpečení sítě.

Mapu sítě můžete pročistit od všech zařízení, než vytvoříte nový seznam zařízení.

K dispozici máte následující možnosti:

Řízení důvěryhodnosti

Spravuje úroveň důvěryhodnosti zařízení, která ručně přidáváte do domácí sítě

Řízení důvěryhodnosti je speciální síť, která obsahuje seznam všech zařízení, která ručně přidáváte do Mapy zabezpečení sítě, bez ohledu na jejich stav připojení. Nyní můžete zvolit síť Řízení důvěryhodnosti v rozevíracím seznamu Údaje o síti a zobrazit přidaná zařízení. Můžete také změnit klasifikaci zařízení, která jste do Mapy zabezpečení sítě přidali jako důvěryhodná nebo omezená. Údaje o síti Řízení důvěryhodnosti nelze upravit.

Při spuštění zobrazit uvítací obrazovku

Zobrazí okno Přehled zabezpečení sítě, když otevřete Mapu zabezpečení sítě.

Komunikační port

Zobrazuje komunikační port, který produkty Norton používají pro vzájemnou komunikaci přes síť.

Pokud na počítači změníte číslo komunikačního portu, musíte ho změnit na všech počítačích, které jsou připojeny k Mapě zabezpečení sítě. Dále, když najdete další počítače, které používají proces Nastavení funkce Vzdálené sledování, ujistěte se, zda je na všech počítačích použito stejné číslo portu.

Poznámka:

Přestože lze komunikační port konfigurovat, společnost Symantec doporučuje neměnit toto číslo portu, abyste předešli případným konfliktům s jinými známými síťovými porty. Pokud změníte číslo komunikačního portu, musíte použít číslo portu v rozsahu 1 až 65535.

Pročistit mapu sítě

Odebere všechna zařízení uvedená v Mapě sítě.

Mapu sítě můžete pročistit, chcete-li vytvořit nový seznam zařízení. Například můžete pročistit všechna zařízení, která byla přítomna v předchozí síti, než se připojíte k nové síti. Než budete čistit Mapu sítě, nezapomeňte deaktivovat funkci Vzdálené sledování. Aplikace Norton 360 nemůže Mapu sítě pročistit, když je funkce Vzdálené sledování zapnutá.

Poznámka:

Aplikace Norton 360 pročistí zařízení, která jste do sítě Řízení důvěryhodnosti přidali ručně, v závislosti na jejich úrovni důvěryhodnosti. Aplikace nepročistí zařízení s úrovní důvěryhodnosti Plná důvěra nebo Omezeno.


Informace o nastaveních Zálohování

Pomocí nastavení zálohování v aplikaci Norton 360 můžete konfigurovat zálohování systému.

Funkce Zálohování aplikace Norton 360 umožňuje provádět následující úlohy:

  • Vybrat soubory, které se mají zálohovat.

  • Vybrat místo pro uložení zálohovaných souborů.

  • Přiřadit plán provádění zálohy.

Kromě úloh zálohování umožňují nastavení funkce zálohování aplikace Norton 360 snadný přístup ke stavu zálohování konkrétního souboru, aniž by bylo třeba produkt spustit. Okno Nastavení zálohování nabízí možnost vypnutí nebo zapnutí zálohování.

Část Zálohování obsahuje následující možnosti:

Správa zálohování

Umožňuje konfigurovat nastavení zálohování důležitých souborů - co, kam a kdy.

Pomocí možnosti Konfigurovat lze určit zdroj, cíl a plán zálohování.

Překryvy stavu zálohování

Umožňuje zobrazit stav zálohování souboru přidáním překryvu stavu ikony souboru.

Zobrazují se tyto překryvy stavu:

  • Zelená ikona se zaškrtávací značkou

    Udává, že soubor byl zálohován

    Tato ikona se změní na modrou ikonu s šipkami, pokud soubor upravíte.

  • Modrá ikona s šipkami

    Udává, že soubor nebyl zálohován

    Ikona se změní na zelenou, když aplikace Norton 360 soubor automaticky zálohuje v době nečinnosti.

  • Šedá ikona s lomítkem

    Udává, že soubor byl vyloučen ze zálohování

    Aplikace Norton 360 zobrazuje deaktivovaný stav zálohování, když soubor vyloučíte ze sad pro zálohování.

Jednotka pro zálohování Norton

Umožňuje zobrazit seznam cílů zálohování, kam budou soubory v Průzkumníku Windows zálohovány.

Také je možné přidat soubor do sady pro zálohování a odstranit soubor ze sady pro zálohování. Kromě toho lze soubor obnovit ze sady pro zálohování na jednotce pro zálohování Norton do přizpůsobeného umístění.

Kontextová nabídka

Umožňuje přidat nebo vyloučit soubor či složku do sady pro zálohování prostřednictvím místní nabídky, která se zobrazí po klepnutí pravým tlačítkem.

Tuto možnost lze použít po konfiguraci funkce Zálohování v okně Správa sad pro zálohování. Uvádí soupis všech sad pro zálohování pro snadné zálohování.

Stránka vlastností

Umožňuje zobrazit stav zálohování jednotlivých sad pro zálohování na kartě Zálohování na stránce vlastností souboru, kterou jste zahrnuli do zálohování.

Uvádí soupis všech dostupných sad pro zálohování spolu s datem a časem posledního zálohování. Zobrazuje také příslušný překryv ikony, který značí, zda je soubor zahrnut do nebo vyloučen z konkrétní sady pro zálohování.


Informace o nastaveních funkce Ochrana identity

Zloději identity často používají podvodné weby k tomu, aby od vás získali soukromé údaje. Tyto stránky se můžou maskovat jako nákupní weby nebo weby zajišťující peněžní transakce. Aplikace Norton 360 napomáhá ochraně před odcizením osobních údajů tím, že ověřuje weby, které navštěvujete.

Funkce Ochrana před phishingem, aplikace Norton Safe Web a aplikace Identity Safe vám umožňují bezpečně procházet síť Internet a provádět transakce online.

Ochrana před phishingem a Norton Safe Web jsou komponenty možnosti Bezpečného procházení Internetu. Když je funkce Bezpečné procházení Internetu zapnutá, aplikace Norton 360 povolí funkce Ochrana před phishingem a Norton Safe Web.

Při instalaci aplikace Norton 360 je do prohlížeče Internet Explorer a Firefox přidán panel nástrojů Norton. Aplikace Norton 360 chrání prohlížeče Internet Explorer a Firefox, když zapnete možnost Bezpečné procházení Internetu.

Ochrana před phishingem vám o webových stránkách, které navštěvujete, řekne následující informace:

  • zda je bezpečné zadávat důvěrné informace;

  • zda je příslušná webová stránka na seznamu podvodných stránek;

  • zda je příslušná webová stránka na seznamu stránek ověřených a schválených společností Symantec;

  • zda je příslušná webová stránka podezřelá.

  • zda je příslušná webová stránka známa tím, že poskytuje nepříjemné výsledky.

Aplikace Norton Safe Web vás upozorní, že web je nebezpečný, ještě než ho navštívíte. Zajišťuje bezpečné prostředí pro vyhledávání na webu tím, že zobrazuje ikonu hodnocení webů vedle každého výsledku vyhledávání.

Když zapnete aplikaci Norton Safe Web, uvidíte vedle výsledků vyhledávání následující ikony hodnocení webů:

Zelená zaškrtávací značka | udává, že web je bezpečný pro návštěvu
Červená značka s křížkem (x) | Udává, že web se může pokusit o instalaci nebezpečného softwaru do počítače a že není pro návštěvu bezpečný
Žlutý vykřičník | Udává, že web může mít rušivé následky
Šedý otazník | Udává, že aplikace Norton Safe Web tento web neanalyzovala a nemá o něm dostatek informací

Funkce Identity Safe v aplikaci Norton 360 vám umožňuje ukládat a chránit přihlašovací údaje. Funkce však zůstává neaktivní, dokud nevytvoříte heslo aplikace Identity Safe a do aplikace Identity Safe se nepřihlásíte. Heslo vás chrání zamezením neoprávněného přístupu k vašim datům v aplikaci Identity Safe.

Aplikaci Identity Safe můžete nastavovat v těchto částech aplikace Norton 360:

  • Nabídka Karty a přihlašovací údaje na panelu nástrojů Norton

  • část Identity Safe v okně Nastavení funkce Ochrana identity,

  • část Ochrana identity v hlavním okně aplikace Norton 360.

Funkce Identity Safe poskytuje následující funkce pro bezpečné transakce online:

Tab. Funkce aplikace Identity Safe

Funkce

Popis

Pokyny

Správa přihlašovacích údajů

Umožňuje správu vašich přihlašovacích údajů

Tyto informace obsahují údaje jako pověření pro přihlášení k e-mailové schránce nebo pověření pro internetové bankovnictví.

Po uložení všech svých přihlašovacích údajů do aplikace Identity Safe můžete provést některou z následujících akcí:

  • Snadno sledovat všechny přihlašovací údaje;

  • Rychle otevírat své přihlašovací webové stránky.

Spravovat karty

Umožňuje spravovat všechny osobní údaje na jednom místě.

Informace, jež v kartách uložíte, můžete použít při následujících činnostech:

  • Automatickém vyplňování formulářů

  • Poskytnutí citlivých informací bez nutnosti jejich zadávání během připojení k internetu

Tímto způsobem vás aplikace Identity Safe chrání před programy zachycujícími stisky kláves, které se snaží ukrást a zneužít vaši identitu.

Správa poznámek

Umožňuje ukládat a spravovat citlivé informace

Do funkce Správa poznámek můžete zadat údaje, jako např. číslo sociálního pojištění, číslo řidičského oprávnění, číslo pojištění a právní a finanční údaje.

Je obtížné spravovat množství číselných údajů identity. Funkce Správa poznámek slouží k bezpečnému uložení všech citlivých přihlašovacích údajů a umožňuje jejich snadné použití při práci online.


Informace o nastaveních funkce Plánování úloh

Pomocí nastavení Plánování úloh můžete stanovit úlohy, které má aplikace Norton 360 provádět automaticky, když je neaktivní. Pomáhají vám také plánovat činnosti související se zabezpečením, výkonem a zálohováním.

Funkce Plánování úloh zahrnuje následující nastavení:

Automatické úlohy

Umožňuje stanovit úlohy, které se mají automaticky spouštět na pozadí, když je počítač neaktivní

Tyto automatické úlohy zahrnují činnosti související se zabezpečením počítače a vyladěním počítače.

Máte následující možnosti:

  • LiveUpdate

  • Dočasné soubory aplikace Internet Explorer

  • Dočasné soubory systému Windows

  • Historie aplikace Internet Explorer

  • Optimalizace disku

  • Vymazání registru

Plánování

Umožňuje plánovat činnosti související se zabezpečením a laděním počítače

Můžete stanovit, jak často má aplikace Norton 360 prověřovat systém na problémy se zabezpečením a výkonem a kdy má provádět zálohování.

Máte následující možnosti pro plánování vlastních činností souvisejících se zabezpečením a laděním počítače:

  • Automaticky (doporučeno)

    Toto je doporučená možnost. Aplikace Norton 360 zjišťuje dobu, kdy je počítač neaktivní, a pak automaticky spouští úlohy.

  • Týdně

    Můžete naplánovat úlohy tak, aby se prováděly každý týden. Musíte stanovit den a čas. Můžete také stanovit, že se plánované činnosti smí provádět pouze v době neaktivity počítače.

  • Měsíčně

    Můžete naplánovat úlohy tak, aby se prováděly každý měsíc. Musíte stanovit čas a den v měsíci. Můžete také stanovit, že se plánované činnosti smí provádět pouze v době neaktivity počítače.

  • Ruční plán

    Úlohy můžete spouštět také ručně.

Výkon vašeho počítače je maximalizován, plánujete-li provádění důležitých operací na dobu neaktivity počítače. Aplikace Norton 360 určí počítač jako neaktivní, když po dobu stanovenou jako doba vypršení při nečinnosti není zjištěna žádná činnost myši či počítače. Když naplánujete týdenní nebo měsíční prověřování a zaškrtnete možnost Spustit pouze v době neaktivity, aplikace Norton 360 prověřuje počítač, když je neaktivní. Společnost Symantec doporučuje zaškrtnout možnost Spustit pouze v době neaktivity, abyste dosáhli lepšího výkonu počítače.

Můžete také přejít do okna Nastavení zálohování klepnutím na odkaz Klepnutím sem můžete naplánovat zálohování. Možnost Plánování zálohování můžete konfigurovat na kartě Kdy.


Informace o Nastaveních pro správu

Pomocí okna Nastavení pro správu lze konfigurovat různé důležité možnosti aplikace Norton 360.

K dispozici máte následující možnosti:

Optimalizace při nečinnosti

Umožňuje konfigurovat aplikaci Norton 360 a defragmentovat spouštěcí svazek nebo místní disk, který obsahuje spouštěcí svazek, pokud je počítač nečinný.

Pokud je tato možnost zapnuta, aplikace Norton 360 automaticky naplánuje optimalizaci po instalaci aplikace v počítači. Optimalizace urychlí výkon počítače defragmentací fragmentovaných částí počítače.

Nastavení serveru proxy sítě

Umožňuje určit podrobnosti o automatické konfiguraci, nastavení proxy a podrobnosti o ověření pro připojení k Internetu.

Programy, jako například aktualizace LiveUpdate a Norton Insight, používají zadaná nastavení serveru proxy k připojení k serveru Symantec přes Internet. Služba LiveUpdate využívá nastavení serveru proxy k získávání aktualizací. Aplikace Norton Insight využívá nastavení serveru proxy k získávání určitých informací o souborech, jako je úroveň důvěryhodnosti nebo digitální podpis.

Norton Community Watch

Umožní vám odeslat vybraná data zabezpečení a aplikací společnosti Symantec za účelem analýzy.

Společnost Symantec data vyhodnocuje, a zjišťuje tak možné nové hrozby.

Sledování výkonu

Umožňuje sledovat výkon počítače.

Pokud je možnost Sledování výkonu zapnuta, aplikace Norton 360 sleduje využití procesoru a paměti počítače. Také sleduje důležité činnosti systému, které jste provedli během posledních tří měsíců.

Režim úspory energie

Šetří baterii tím, že pozastaví úlohy v seznamu na pozadí, pokud bude počítač napájen z baterie.

Ve výchozím nastavení je tato možnost zapnuta.

Zabezpečení produktu

Umožňuje vám zabezpečit produkt a chránit jej před nepovolenými změnami.

K dispozici máte následující možnosti:

  • Přístup uživatele, který není správce, k nastavením

    Umožňuje přístup a konfiguraci všech možností v okně Nastavení i z účtu uživatele, který není správcem.

    Ve výchozím nastavení je tato možnost vypnuta. Abyste mohli tuto možnost zapnout, musíte se do systému přihlásit jako správce. Přístup do okna Nastavení není možný, pokud je okno Nastavení otevřeno jiným uživatelským účtem v počítači.

  • Ochrana před změnami produktu Norton

    Umožní vám chránit produkt Norton před napadením nebo úpravami ze strany neznámých či podezřelých programů a dalších hrozeb.

  • Ochrana hesla nastavení

    Umožní vám chránit nastavení aplikace Norton 360 heslem. Chrání nastavení produktu před nepovoleným přístupem

  • Sledování stavu produktu

    Umožňuje sledování či ignorování stavu ochrany funkcí Ochrana před viry, Ochrana bránou firewall, Ochrana identity a Různé v aplikaci Norton 360.

Nastavení Tichého režimu

Umožní vám zapnout nebo vypnout možnost Tichý režim.

K dispozici máte následující možnosti:

  • Tichý režim

    Pokud zapnete funkci Tichý režim, povolíte funkci Tichý režim na určenou dobu. Aplikace Norton 360 na určenou dobu potlačí všechny výstrahy a pozastaví provádění činností na pozadí.

  • Zjišťování při celoobrazovkovém režimu

    Pokud zapnete funkci Zjišťování při celoobrazovkovém režimu, aplikace Norton 360 automaticky zjistí aplikace, které jsou spuštěny v celoobrazovkovém režimu a zapne funkci Tichý režim. Aplikace Norton 360 potlačí většinu výstrah a pozastaví provádění činností na pozadí. Budou se provádět pouze činnosti, které chrání počítač před viry a ostatními bezpečnostními riziky.

  • Bezobslužný režim pro zjišťování:

    • Vypalování disku aplikací IMAPI 2.0

      Pokud používáte pro vypalování disků CD nebo DVD aplikaci Media Center, aplikace Norton 360 zjistí činnost a automaticky zapne bezobslužný režim. Při zapnutém bezobslužném režimu bude aplikace Norton 360 potlačovat činnosti na pozadí, ale i nadále bude zobrazovat výstrahy a oznámení.

    • Nahrávání televize aplikací Media Center

      Pokud používáte pro nahrávání televizních pořadů aplikaci Media Center, aplikace Norton 360 zjistí činnost a automaticky zapne bezobslužný režim. Při zapnutém bezobslužném režimu bude aplikace Norton 360 potlačovat činnosti na pozadí, ale i nadále bude zobrazovat výstrahy a oznámení.

    • Programy specifikované uživatelem

      Pokud spustíte aplikaci uvedenou v seznamu Programy specifikované uživatelem, aplikace Norton 360 zjistí činnost a automaticky zapne bezobslužný režim. Při zapnutém bezobslužném režimu bude aplikace Norton 360 potlačovat činnosti na pozadí, ale i nadále bude zobrazovat výstrahy a oznámení.

      Seznam programů, pro které se má zapnout bezobslužný režim, můžete konfigurovat.

Zpoždění automatických úloh

Umožňuje zadat dobu spuštění určených programů Norton v počítači, které se spouští automaticky při zapnutí počítače.

Nezpožďuje se tím ochrana aplikací Norton 360. Dobu zpoždění automatických úloh lze nastavit na 1 až 10 minut. Výchozí doba je 10 minut.

Vypršení časového limitu nečinnosti

Můžete zadat dobu Vypršení při nečinnosti, po jejímž uplynutí aplikace Norton 360 určí váš počítač jako nečinný.

Dobu Vypršení při nečinnosti lze nastavit na 1 až 30 minut. Výchozí doba je 10 minut.

Vyčištění aplikace Firefox

Umožňuje bezproblémový a efektivní chod počítače odstraněním nepoužívaných dočasných souborů a historie procházení webových stránek, pokud používáte webový prohlížeč Firefox.

Aplikace Norton 360 automaticky jako činnost na pozadí vyčistí dočasné soubory aplikace Internet Explorer, historii a záložky.

K dispozici máte následující možnosti:

  • Odstranění dočasných souborů aplikace Firefox

    Umožňuje vyčistit dočasné soubory shromážděné při navštěvování webových stránek v prohlížeči Firefox.

  • Vyčištění historie aplikace Firefox

    Umožňuje vyčistit historii a záložky shromážděné při navštěvování webových stránek v prohlížeči Firefox.


Hledání dalších řešení

Tato část obsahuje následující témata:

  • Zjištění čísla verze

  • Upgrade produktu

  • Jednoduchá řešení

  • Získání podpory prostřednictvím online chatu

  • Získání telefonické podpory

  • Získání podpory prostřednictvím e-mailu

  • Získávání informací pomocí Zdrojů podpory

  • Jak zůstat informován o problémech ochrany

  • Řešení služeb a odborné pomoci

  • Odinstalování aplikace Norton 360


Zjištění čísla verze

Někdy je nutné znát číslo verze kvůli aktualizacím, službám pro zákazníky a podpoře. Číslo této verze naleznete v okně O aplikaci. Toto okno můžete otevřít z kteréhokoliv okna aplikace Norton 360.

Zjištění čísla verze

  1. V jakémkoli okně aplikace Norton 360 klepněte na tlačítko Nápověda a odborná pomoc.

  2. V nabídce Nápověda a odborná pomoc klepněte na položku O aplikaci.

  3. Jakmile si číslo verze zaznamenáte, klepněte na tlačítko Zavřít.


Upgrade produktu

Aplikace Norton 360 vám umožňuje provést upgrade produktu, pokud máte aktivní přihlášení k odběru. Svůj aktuální produkt můžete upgradovat na novější verzi bez jakýchkoli nákladů, máte-li k němu aktivní přihlášení k odběru. Tuto možnost můžete otevřít z rozevírací nabídky Nápověda a podpora v hlavním okně aplikace Norton 360.

Je-li k dispozici nová verze produktu, aplikace Norton 360 vám ji umožní stáhnout. Abyste mohli nainstalovat novou verzi produktu, musíte stávající produkt z počítače odinstalovat. Aplikace Norton 360 bez problémů odinstaluje stávající verzi produktu na počítači, aby mohla nainstalovat novou verzi. Ujistěte se, že jste uložili všechna důležitá data, než nainstalujete novou verzi produktu.

Stáhnete-li a nainstalujete nejnovější verzi produktu, stav přihlášení k odběru zůstane stejný jako u předchozí verze. Například pokud vám zbývá 200 dní přihlášení k odběru aktuální verze produktu a provedete upgrade produktu na nejnovější verzi. V takovém případě zůstane stav přihlášení k odběru aktualizovaného produktu 200 dní.

Není-li k dispozici nová verze, webová stránka vás informuje, že není k dispozici žádná nová verze a že produkt je aktuální. Společnost Symantec doporučuje mít nejnovější verzi produktu, jelikož obsahuje nové a vylepšené funkce zajišťující lepší ochranu proti bezpečnostním hrozbám.

Upgrade produktu se liší od aktualizací programu a definic, které představují pouze malá vylepšení nainstalovaného produtku. Hlavní rozdíly jsou následující:

  • Upgrade produktu umožňuje stáhnout a nainstalovat novou verzi celého produktu.

  • Aktualizace definic jsou soubory, díky nimž zůstávají produkty společnosti Symantec vždy vybaveny nejnovější technologií odstraňování hrozeb.

  • Aktualizace programu jsou vylepšení aplikace Norton 360, která společnost Symantec vydává pravidelně.

Není-li k dispozici nová verze produktu, ujistěte se, že máte všechny nejnovější aktualizace programu a definic. Aktualizace LiveUpdate automatizuje proces stažení a instalace aktualizací aplikace a definic. Pomocí služby LiveUpdate můžete získat nejnovější aktualizace.

Proces upgradu nemusí fungovat, pokud váš webový prohlížeč není kompatibilní se servery společnosti Symantec.

Poznámka:

Chcete-li provést kontrolu existence nové verze produktu a její instalaci, musí být váš produkt aktivován a musíte mít připojení k Internetu.

Další informace

Vyhledání nové verze produktu

Služba LiveUpdate

Aktualizace programu a definic

Ruční zjištění aktualizací


Vyhledání nové verze produktu

Máte-li aktivní přihlášení k odběru, můžete provést upgrade produktu na nejnovější verzi. Je-li k dispozici nová verze produktu, můžete si ji stáhnout a nainstalovat. Nejnovější verze produktu obsahuje nové a vylepšené funkce, které zajišťují lepší ochranu před bezpečnostními hrozbami.

Provádíte-li kontrolu nové verze, odesílají se podrobnosti o produktu, jako je jeho název a verze, na servery společnosti Symantec. Servery poté zkontrolují, zda je nová verze daného produtku dostupná či nikoli.

Je-li nová verze k dispozici, můžete si ji stáhnout a nainstalovat z webové stránky. Pokud nová verze není k dispozici, webová stránka vás o této skutečnosti informuje. V takovém případě můžete spustit službu LiveUpdate, díky které získáte nejnovější aktualizace programu a definic, aby vaše stávající verze produktu byla aktuální.

Proces upgradu nemusí fungovat, pokud váš webový prohlížeč není kompatibilní se servery společnosti Symantec.

Poznámka:

Chcete-li provést kontrolu existence nové verze produktu a její instalaci, musíte mít připojení k Internetu.

Vyhledání nové verze produktu

  1. V hlavním okně aplikace Norton 360 klepněte na tlačítko Nápověda a podpora.

  2. V nabídce Nápověda a podpora klepněte na možnost Kontrola nové verze.

    Tato možnost je dostupná, pouze když je produkt aktivován. Zobrazí se webová stránka s informacemi dostupnosti nové verze produktu.

  3. Chcete-li stáhnout novou verzi produktu, klepněte na možnost Stáhnout.

  4. Postupujte podle pokynů na obrazovce.

Další informace

Služba LiveUpdate

Aktualizace programu a definic


Jednoduchá řešení

Odborná pomoc jedním klepnutím společnosti Symantec vám poskytne rychlou pomoc po jediném klepnutí v hlavním okně produktu. Běžné problémy můžete vyřešit pomocí funkce AutoFix. Můžete se také obrátit na techniky podpory společnosti Symantec pomocí telefonu, e-mailové zprávy nebo chatu. Technici podpory společnosti Symantec vám pomohou vyřešit i komplikovanější problémy pomocí technologie vzdálené pomoci.

Poznámka:

Nabídky podpory se mohou lišit v závislosti na jazyce a produktu.

Funkce Odborná pomoc jedním klepnutím Symantec provede rychlé prověření počítače a opraví problémy bez vašeho zásahu. Odborná pomoc jedním klepnutím zahrnuje pomocníky podpory, od kterých získáte další informace a pomoc týkající se veškerých vašich potíží či otázek. Pokud problém přetrvává, pomocník podpory zobrazí zprávy, které vám jej pomohou vyřešit.

Pomocníci podpory se liší v závislosti na nainstalovaném produktu. Odborná pomoc jedním klepnutím problémy vyřeší pomocí následujících pomocníků podpory:

  • Řešení krok za krokem

  • E-mailová podpora

  • Podpora prostřednictvím online chatu

  • Telefonická podpora

  • Zdroje podpory

Chcete-li otevřít Odbornou pomoc jedním klepnutím, musí být váš počítač připojený k Internetu. Funkce Odborná pomoc jedním klepnutím zkontroluje připojení k internetu ihned po svém spuštění. Při připojování k Internetu pomocí serveru proxy je nutné nakonfigurovat nastavení serveru proxy pro aplikaci Norton 360.

Další informace

Řešení potíží pomocí Odborné pomoci jedním klepnutím

Použití řešení krok za krokem, pokud problémy přetrvávají


Řešení potíží pomocí Odborné pomoci jedním klepnutím

Dojde-li k problému, který nemůže aplikace Norton 360 vyřešit automaticky, zkuste problém vyřešit pomocí funkce Odborná pomoc jedním klepnutím.

Můžete se také zúčastnit programu průzkumu a pomoci produktu Norton řešit vaše problémy v budoucnosti efektivněji. Abyste měli přístup k některým funkcím podpory, možná budete muset poskytnout kontaktní informace. Můžete se rozhodnout pro pokračování poslední relace podpory. V takovém případě nemusíte poskytovat své kontaktní informace pokaždé, když jsou potřeba.

Řešení potíží pomocí Odborné pomoci jedním klepnutím

  1. V hlavním okně aplikace Norton 360 klepněte na tlačítko Nápověda a podpora.

  2. V rozevírací nabídce Nápověda a podpora klepněte na možnost Získat podporu.

  3. Zobrazí-li okno Program průzkumu, proveďte jednu z následujících akcí:

    • Chcete-li se zúčastnit, zadejte údaje a klepněte na tlačítko Pokračovat.

    • Chcete-li okno přeskočit, klepněte na odkaz ve spodní části okna.

  4. Zobrazí-li okno Obnovit poslední relaci, proveďte jednu z následujících akcí:

    • Chcete-li pokračovat v poslední relaci, klepněte na tlačítko Ano.

    • Chcete-li zahájit novou relaci podpory, klepněte na tlačítko Ne.

  5. V okně Vítá vás podpora klepněte na tlačítko Zahájit relaci podpory.

  6. Postupujte podle pokynů na obrazovce.

    Nelze-li problém vyřešit automaticky, budete přesměrováni na jiné postupy řešení potíží, které obsahují opravy krok za krokem a články ze zdrojů podpory.

Další informace

Použití řešení krok za krokem, pokud problémy přetrvávají


Použití řešení krok za krokem, pokud problémy přetrvávají

Pokud klepnete na položku Zahájit relaci podpory, funkce Odborná pomoc jedním klepnutím provede rychlé prověřování počítače za použití technologie AutoFix. Opraví problémy bez vašeho zásahu. Pokud však prověřování nástrojem AutoFix nenajde problém, použijte pro další pomoc řešení krok za krokem.

Aplikace Norton 360 poskytuje seznam kategorií problémů, ze kterých můžete vybrat svůj problém. Jakmile vyberete kategorii, aplikace Norton 360 zobrazí problémy v dané kategorii. Vybráním problému můžete zúžit hledání, dokud nenaleznete řešení krok za krokem svého problému.

Použití řešení krok za krokem, pokud problémy přetrvávají

  1. V okně Odborná pomoc jedním klepnutím klepněte na tlačítko Pokračovat.

  2. V části Podpora krok za krokem klepněte na kategorii problému, která nejlépe popisuje váš problém.

  3. Pokračujte v klepání na odkazy, dokud se nezobrazí řešení krok za krokem.

  4. Pročtěte si řešení krok za krokem.

    Abyste mohli přečíst všechny kroky, bude možná nutné posunout okno.

  5. Pokračujte ve čtení kategorií, dokud nenaleznete řešení svého problému.

  6. Chcete-li vytisknout řešení krok za krokem, klepněte na tlačítko Tisk.

    V případě, že chcete otevřít jiné okno, měli byste si řešení krok za krokem vytisknout.

  7. Chcete-li projít řešení krok za krokem, proveďte jednu z následujících akcí:

    • Chcete-li přejít na předchozí okno, klepněte na tlačítko Zpět.

    • Chcete-li přejít do okna Vítá vás podpora, klepněte v dolní části okna Odborná pomoc jedním klepnutím na možnost Domovská stránka podpory.

  8. Po skončení okno zavřete.


Získání podpory prostřednictvím online chatu

Pokud klepnete na položku Zahájit relaci podpory, funkce Odborná pomoc jedním klepnutím provede rychlé prověřování počítače za použití technologie AutoFix. Opraví problémy bez vašeho zásahu. Pokud však prověřování nástrojem AutoFix nenajde žádný problém, můžete použít další možnosti podpory.

Aby bylo řešení problému usnadněno, může vás funkce Odborná pomoc jedním klepnutím spojit se zástupcem podpory společnosti Symantec pomocí relace chatu online. Zástupci podpory jsou kompletně vyškoleni pro práci s aplikací Norton 360 a mají přístup k nejnovějším technickým informacím, které vám pomohou vyřešit veškeré problémy, s nimiž byste se mohli během práce s programem setkat. Po vyřešení problému se můžete rozhodnout pro poskytnutí zpětné vazby pomocníku podpory.

Poznámka:

Nabídky podpory se mohou lišit v závislosti na jazyce a produktu.

Získání podpory prostřednictvím online chatu

  1. Ve spodní části okna Odborná pomoc jedním klepnutím klepněte na položku Kontaktujte nás.

  2. V zobrazeném okně zadejte své kontaktní údaje.

  3. V rozevíracím seznamu Mám problém v oblasti vyberte problém a zadejte jeho krátký popis.

    Pokud nemůžete problém nalézt v seznamu, klepněte na možnost Nevidím zde svůj problém a zadejte krátký popis.

  4. Klepněte na tlačítko Pokračovat.

  5. V okně Kontaktní středisko podpory aplikace Norton 360 klepněte na možnost Chatovat.

  6. Po skončení okno zavřete.

Další informace

Informace o podpoře online


Získání telefonické podpory

Pokud klepnete na položku Zahájit relaci podpory, funkce Odborná pomoc jedním klepnutím provede rychlé prověřování počítače za použití technologie AutoFix. Opraví problémy bez vašeho zásahu. Pokud však funkce Odborná pomoc jedním klepnutím za použití technologie AutoFix nenajde žádný problém, můžete použít další možnosti podpory.

Můžete použít telefonickou podporu uvedenou v okně Telefonická podpora pro aplikaci Norton 360 a obrátit se na zástupce podpory společnosti Symantec. Telefonická podpora také poskytuje ID priority pro rychlejší pomoc. Mějte toto číslo připraveno, když voláte. Po vyřešení problému se můžete rozhodnout pro poskytnutí zpětné vazby pomocníku podpory.

Poznámka:

Nabídky podpory se mohou lišit v závislosti na jazyce a produktu.

Získání telefonické podpory

  1. Ve spodní části okna Odborná pomoc jedním klepnutím klepněte na položku Kontaktujte nás.

  2. V zobrazeném okně zadejte své kontaktní údaje.

  3. V rozevíracím seznamu Mám problém v oblasti vyberte problém a zadejte jeho krátký popis.

    Pokud nemůžete problém nalézt v seznamu, klepněte na možnost Nevidím zde svůj problém a zadejte krátký popis.

  4. Klepněte na tlačítko Pokračovat.

  5. V okně Kontaktní středisko podpory aplikace Norton 360 klepněte na možnost Klepnutím zde nám zavoláte.

  6. V okně Telefonická podpora pro aplikaci Norton 360 si poznačte ID priority.

    ID priority mějte při volání připravené.

  7. Kontaktujte zástupce podpory na telefonní číslo zobrazené v tomto okně.

Další informace

Informace o telefonické podpoře


Získání podpory prostřednictvím e-mailu

Pokud klepnete na položku Zahájit relaci podpory, funkce Odborná pomoc jedním klepnutím provede rychlé prověřování počítače za použití technologie AutoFix. Opraví problémy bez vašeho zásahu. Pokud však prověřování nástrojem AutoFix nenajde žádný problém, můžete použít další možnosti podpory.

E-mailový formulář poskytuje snadný způsob odeslání e-mailu skupině podpory pomocí webové služby. Po vyřešení problému se můžete rozhodnout pro poskytnutí zpětné vazby pomocníku podpory.

Poznámka:

Nabídky podpory se mohou lišit v závislosti na jazyce a produktu.

Získání podpory prostřednictvím e-mailu

  1. Ve spodní části okna Odborná pomoc jedním klepnutím klepněte na položku Kontaktujte nás.

  2. V zobrazeném okně zadejte své jméno a své kontaktní údaje.

  3. V rozevíracím seznamu Mám problém v oblasti vyberte problém a zadejte jeho krátký popis.

    Pokud nemůžete problém nalézt v seznamu, klepněte na možnost Nevidím zde svůj problém a zadejte krátký popis.

  4. Klepněte na tlačítko Pokračovat.

  5. V okně Kontaktní středisko podpory aplikace Norton 360 v části E-mail klepněte na možnost Klepnutím zde nám zašlete e-mail.

  6. Do okna E-mail aplikace Norton 360 zadejte podrobné informace o vašem problému.

  7. Klepněte na tlačítko Odeslat.

  8. Přečtěte si potvrzovací zprávu a zapište si e-mailovou adresu,

    abyste se věděli, kam se obrátit, nedostanete-li odpověď během určené doby. U složitějších potíží můžete být požádáni o zaslání obrázků obrazovky, protokolů nebo dalších diagnostických souborů skupině podpory. Pro tento účel vám může být poskytnut formulář zpětné vazby.


Získávání informací pomocí Zdrojů podpory

Když klepnete na možnost Zahájit relaci podpory, funkce Odborná pomoc jedním klepnutím provede rychlé prověřování počítače pomocí technologie AutoFix. Opraví problémy bez vašeho zásahu. Pokud však prověřování nástrojem AutoFix nenajde žádný problém, můžete použít další možnosti podpory.

Zdroj podpory je sbírka článků o řešení problémů představených ve snadno srozumitelném formátu krok za krokem. Chcete-li procházet témata podpory, která jsou k dispozici, můžete prohledat zdroje řešení pomocí klíčového slova.

V části Rychlé odkazy obsahuje také užitečné odkazy na příručky k produktům, středisko Security Response, Club Symantec a informace o slevách a funkci Norton Community.

Získání informací pomocí Zdrojů podpory

  1. V hlavním okně aplikace Norton 360 klepněte na tlačítko Nápověda a odborná pomoc.

  2. V rozevírací nabídce Nápověda a podpora klepněte na možnost Získat podporu.

  3. V okně Vítá vás podpora v části Podpora - zdroje klepněte na tlačítko Klepněte sem.

    Chcete-li získat informace o podpoře, můžete také klepnout na možnost Hledat v dolní části okna Odborná pomoc jedním klepnutím.

  4. Do pole pro vyhledávání zadejte slovo a klepněte na tlačítko Hledat.

    Například můžete zadat výkon nebo virus. Výsledky se zobrazí pod polem pro vyhledávání.

  5. Klepnutím na libovolný odkaz zobrazte další informace a postupujte podle kroků.

    Protože se během provádění pokynů krok za krokem můžete dostat do jiných oken, doporučujeme toto téma vytisknout.

Další informace

Použití řešení krok za krokem, pokud problémy přetrvávají


Jak zůstat informován o problémech ochrany

Potřebujete-li pomoc s použitím aplikace Norton 360, užitečné informace naleznete na webových stránkách společnosti Symantec. Stránky obsahují mnoho užitečných a informativních prvků, které byly navrženy speciálně pro aplikaci Norton 360, včetně následujících:

  • Podrobné doplňující informace o aktuálních hrozbách a napadeních.

  • Informační bulletin, k jehož odběru se můžete přihlásit.

  • Blog ochrany, kam můžete odesílat své vlastní komentáře prohlížet komentáře odborníků.

  • Club Symantec, kde můžete získat speciální nabídky a slevy.

Jak zůstat informován o problémech ochrany

  1. Otevřete prohlížeč a přejděte na následující adresu:

    http://www.symantec.com

  2. Na webových stránkách společnosti Symantec klepněte na položku Norton.

  3. V nabídce, která se objeví, klepněte na možnost Viry a rizika a poté klepněte na kteroukoliv položku v levém podokně, chcete-li se o ní dozvědět více podrobností.

  4. Klepněte na kartu Komunita a použijte jednu z následujících položek:

    Fóra Norton

    Registrujte se jako uživatel a zúčastněte se diskusí.

    Můžete vytvářet vlastní vlákna témat nebo získat pomoc z existujících diskuzí na fóru.

    Blogy Norton

    Špičkoví specialisté ze společnosti Symantec a její partneři sem odesílají zprávy s informacemi přímo od zdroje.

    Můžete přidávat komentáře nebo se klást dotazy na blogy, o které se zajímáte.

    Ostatní komunity Norton

    Podívejte se na ostatní komunity Norton, které jsou k dispozici.

    Tato webová stránka se neustále aktualizuje a vylepšuje, a proto se dostupné zdroje mohou lišit.

  5. Chcete-li navštívit Club Symantec, přejděte na následující adresu:

    http://www.clubsymantec.com

    Navštivte toto středisko s informacemi o řešeních pro zabezpečení Internetu a o ostatních tématech týkajících se počítačů. Tato stránka obsahuje pravidelně aktualizované knihovny článků, tipy a triky, otázky a odpovědi, glosář, multimediální demoverze, funkce zákaznické podpory a další speciální funkce. Obsahuje také odkazy na službu Symantec Security Check, poradce při potížích s přihlášením k odběru a hlášení Zabezpečení doma a v domácí kanceláři.


Řešení služeb a odborné pomoci

Informace obsažené v těchto kapitolách použijte, pokud potřebujete technickou podporu pro produkt.

Další informace

Informace o podpoře online

Informace o telefonické podpoře

Zachování platného přihlášení k odběru

Celosvětové služby a odborná pomoc


Informace o podpoře online

Funkce Odborná pomoc jedním klepnutím Norton nabízí široký rozsah možností odborné pomoci a služeb pro zákazníky. K těmto možnostem se dostanete klepnutím na odkaz Nápověda a podpora kdekoliv v produktu. Pokud nemáte přístup k funkci Odborná pomoc jedním klepnutím, máte přístup k našim možnostem odborné pomoci tím, že svůj webový prohlížeč nasměrujete na následující adresu:

http://www.symantec.com/region/cz/techsupp/index.html

V části Doma a Domácí kancelář zvolte produkt. Poté ze seznamu možností vyberte položku, která nejlépe vystihuje váš problém.

Webový server společnosti Symantec obsahuje také odpovědi na nejběžnější dotazy zákazníků. Možnost Nejčastější technické problémy vám poskytuje odkazy na nejčastěji kladené dotazy. Můžete také použít možnost Hledat, chcete-li vyhledávat články pomocí klíčového slova.

Aktuální pravidla pro odbornou pomoc zákazníkům společnosti Symantec najdete na našem webu na následující adrese:

www.symantec.com/supportpolicy

Poznámka:

Jestliže jste tento produkt získali při koupi počítače, může být za poskytování podpory zodpovědný výrobce počítače.


Informace o telefonické podpoře

Máte-li dotaz nebo problém, který nedokážete vyřešit pomocí odborné pomoci Funkce Odborná pomoc jedným klepnutím, můžete kontaktovat telefonickou podporu společnosti Symantec. Klepněte na odkaz Kontaktujte nás ve spodní části okna Odborná pomoc jedním klepnutím. K té mají přístup všichni registrovaní zákazníci.

Pokud nemůžete získat přístup k telefonické podpoře pomocí funkce Odborná pomoc jedním klepnutím, požadované informace o telefonické podpoře najdete na webech:

http://www.symantec.com/region/cz/techsupp/index.html

V části Doma a Domácí kancelář zvolte produkt. Poté ze seznamu možností vyberte položku, která nejlépe vystihuje váš problém. Máte-li dotaz nebo problém, který se vám nedaří vyřešit pomocí podpory na webových stránkách, klepněte na odkaz Kontaktujte nás, kde získáte informace o telefonické podpoře.

Symantec bude poskytovat bezplatnou odbornou pomoc a platit za odbornou pomoc v souladu s aktuálními pravidly pro odbornou pomoc zákazníkům společnosti Symantec. Aktuální pravidla pro odbornou pomoc zákazníkům společnosti Symantec najdete na našem webu na adrese:


Zachování platného přihlášení k odběru

Délka trvání přihlášení k odběru se liší v závislosti na produktu společnosti Symantec. Aby bylo dosaženo nepřerušené ochrany, je nutné udržovat přihlášení k odběru aktuální. Pokud neobnovíte přihlášení k odběru, nebudete získávat žádné aktualizace a software přestane být funkční.

Jestliže spustíte aktualizaci LiveUpdate těsně před koncem období odběru, budete vyzváni k dalšímu přihlášení za mírný poplatek. Postupujte podle pokynů na obrazovce.

Když obnovíte své přihlášení k odběru, aktualizace definic a nové funkce produktu budou přístupné po celou dobu trvání přihlášení k odběru. Funkce produktu mohou být během této doby služby přidávány, upravovány a odstraňovány.


Celosvětové služby a odborná pomoc

Řešení podpory může být v každé zemi jiné. Chcete-li získat informace o umístění zástupců a mezinárodních partnerů společnosti Symantec mimo USA, kontaktujte jednu z poboček pro odborné pomoci v seznamu. Také můžete přejít na následující webovou adresu a zvolit jazyk:

http://www.symantec.com/globalsupport

Správné telefonní číslo pro každý region si vyhledejte na webových stránkách.

Oblast

Kontaktní informace

Severní Amerika

  • Symantec Corporation

    555 International Way

    Springfield, OR 97477

    U.S.A.

    http://www.symantec.com/norton/support/index.jsp

Austrálie a Nový Zéland

  • Symantec Australia

    Level 2, 1 Julius Avenue

    North Ryde, NSW 2113

    Sydney

    Australia

    http://www.symantec.com/en/aa/norton/support/index.jsp

Evropa, Blízký východ a Afrika

  • Symantec Ltd Consumer Services & Support

    PO Box 5689 Blanchardstown

    Dublin 15 Ireland

    http://www.symantec.com/en/uk/norton/support/index.jsp

Latinská Amerika

  • Symantec Brasil

    Sevico e Suporte Symantec

    Caixa Postal 3037

    CEP 06210-970

    Brasil

  • Podpora v portugalštině:

    http://www.symantec.com/pt/br/norton/support/index.jsp

  • Podpora ve španělštině:

    http://www.symantec.com/es/mx/norton/support/index.jsp


Odinstalování aplikace Norton 360

Aplikaci Norton 360 můžete ze svého počítače odstranit následujícími způsoby:

  • Z okna Ovládací panely systému Windows

  • Z nabídky Start

Poznámka:

Dříve než budete pokračovat v odinstalovávání, měli byste si vytisknout témata nápovědy Odinstalování aplikace Norton 360. Během odinstalace není možné získat přístup k nápovědě online.

Chcete-li na svém počítači znovu nainstalovat aplikaci Norton 360, musíte z počítače odinstalovat aplikaci Norton 360. Produkt můžete znovu nainstalovat pomocí instalačního souboru, který si stáhnete z webu společnosti Symantec nebo který získáte na disku produktu. Chcete-li znovu nainstalovat aplikaci Norton 360, postupujte podle instalačního procesu popsaného v uživatelské příručce.

Odinstalování aplikace Norton 360 z okna Ovládací panely systému Windows

  1. Na hlavním panelu systému Windows klepněte na tlačítko Start > Ovládací panely.

  2. V okně Ovládací panely systému Windows proveďte jednu z těchto akcí:

    • V systému Windows XP klepněte na položku Přidat či odebrat programy.

    • V systému Windows Vista klepněte na položku Programy a funkce.

    • V systému Windows 7 klepněte na položku Programy > Programy a funkce.

      Možnost Programy v systému Windows 7 je k dispozici, když vyberete možnost Kategorie v rozevíracím seznamu Zobrazit podle.

  3. V seznamu momentálně nainstalovaných programů proveďte jeden z následujících kroků:

    • V systému Windows XP klepněte na položku Norton 360 a potom klepněte na tlačítko Změnit nebo odebrat.

    • V systému Windows Vista nebo Windows 7 klepněte na položku Norton 360 a potom klepněte na tlačítko Odinstalovat.

  4. Na zobrazené stránce v části Vyberte předvolby odinstalace klepněte na jednu z následujících možností:

    V budoucnu plánuji produkt Norton znovu nainstalovat. Zachovejte prosím moje nastavení.

    Umožňuje před odinstalováním aplikace Norton 360 zachovat nastavení, hesla a předvolby služeb Norton

    Tuto možnost zvolte, pokud máte v úmyslu aplikaci Norton 360 znovu nainstalovat.

    Prosím o odstranění veškerých uživatelských dat včetně uložených hesel a obsahu karantény.

    Umožňuje zcela odstranit aplikaci Norton 360 bez zachování vašich nastavení, hesel a předvoleb

  5. Pro odinstalování aplikace Norton 360 klepněte na tlačítko Další.

  6. Proveďte jednu z následujících akcí:

    • Chcete-li restartovat počítač ihned, klepněte na tlačítko Restartovat nyní (doporučeno).

    • Chcete-li počítač restartovat později, klepněte na tlačítko Restartovat později.

      Aplikace Norton 360 nebude zcela odinstalována, dokud nebude restartován počítač.

Odinstalování aplikace Norton 360 z nabídky Start

  1. Na hlavním panelu systému klepněte postupně na položky Start > Všechny programy > Norton 360 > Odinstalovat aplikaci Norton 360.

  2. Na zobrazené stránce v části Vyberte předvolby odinstalace klepněte na jednu z následujících možností:

    V budoucnu plánuji produkt Norton znovu nainstalovat. Zachovejte prosím moje nastavení.

    Umožňuje před odinstalováním aplikace Norton 360 zachovat nastavení, hesla a předvolby služeb Norton

    Tuto možnost zvolte, pokud máte v úmyslu aplikaci Norton 360 znovu nainstalovat.

    Prosím o odstranění veškerých uživatelských dat včetně uložených hesel a obsahu karantény.

    Umožňuje zcela odstranit aplikaci Norton 360 bez zachování vašich nastavení, hesel a předvoleb

  3. Pro odinstalování aplikace Norton 360 klepněte na tlačítko Další.

  4. Proveďte jednu z následujících akcí:

    • Chcete-li restartovat počítač ihned, klepněte na tlačítko Restartovat nyní (doporučeno).

    • Chcete-li počítač restartovat později, klepněte na tlačítko Restartovat později.

      Aplikace Norton 360 nebude zcela odinstalována, dokud nebude restartován počítač.


Upravit kartu

Pokud používáte aplikaci Identity Safe ke správě osobních údajů, budou vaše osobní údaje v bezpečí před zcizením identity a programy zachycujícími stisk kláves.

Aplikace Identity Safe umožňuje zadat osobní informace v následujících kategoriích:

Obecné

Můžete zadat podrobnosti, například název karty, jméno, pohlaví a datum narození. Můžete také nastavit heslo a přidat další funkce zabezpečení karty.

Když vytvoříte kartu, region karty je nastaven na výchozí region uživatele. Pokud použijete kartu k vyplnění formuláře jiného regionu, než je region výchozí, pole nemusí být vyplněna správně. Vaše karta má například jako výchozí region nastavené USA, ale jste na francouzské webové stránce. V tomto případě musíte k vyplnění formuláře webové stránky využít kartu, která má jako region nastavenou Francii.

Chcete-li změnit výchozí region, použijte možnost Země/region, která je k dispozici v okně Možnosti aplikace Identity Safe.

Také můžete vytvořit kartu přímo na webové stránce jakékoli oblasti. Použijte možnost Správa karet z nabídky Norton panelu nástrojů Norton. Karta bude vytvořena s oblastí webové stránky. Tuto kartu můžete použít k vyplnění formuláře webové stránky.

Kontakt

Do této karty můžete zadat svoje kontaktní údaje. Ke kontaktním informacím patří vaše e-mailová adresa, poštovní adresa a telefonní čísla.

Kreditní karta,

Do této karty můžete zadat údaje kreditní karty. Můžete zadat běžné údaje kreditní karty, jako například typ karty, podrobnosti o době platnosti a číslo karty. Nemůžete zadat číslo kreditní karty s více než 16 číslicemi.

Z bezpečnostních důvodů aplikace Identity Safe nezobrazuje celé číslo kreditní karty. Zobrazuje pouze poslední čtyři číslice.

Pro snadnou identifikaci karty můžete nahrát obrázek. Po klepnutí na tlačítko Aktualizovat obrázek zobrazí aplikace Norton 360 seznam obrázků. Můžete buď vybrat obrázek ze seznamu, nebo nahrát obrázek podle výběru.

Okno Správa karet lze otevřít pomocí možnosti Spravovat v nabídce Karty a přihlašovací údaje na panelu nástrojů Norton.

Další informace

O funkci Správa karet

Přidávání karet


Přidání zařízení

V dialogovém okně Přidat zařízení můžete ručně přidat počítač nebo zařízení do Mapy zabezpečení sítě tím, že zadáte následující údaje:

  • Název či popis zařízení

  • IP adresa nebo fyzická adresa zařízení.

Můžete přidat počítač nebo zařízení bez ohledu na stav připojení zařízení. Název zařízení nesmí obsahovat více než 15 alfanumerických znaků.

V poli Adresa IP nebo fyzická adresa můžete použít následující formáty:

IPv4 adresa | 192.168.2.1
IPv6 adresa | fe80::12ac:fe44:192a:14cc
Fyzická adresa | 11-22-c3-5a-fe-a4
Rozpoznatelný název hostitele | ftp.myfiles.com

Aplikace Norton 360 přidá do sítě Řízení důvěryhodnosti všechna zařízení, která jste do okna Mapa zabezpečení sítě přidali ručně. Nyní můžete zvolit síť Řízení důvěryhodnosti v rozevíracím seznamu Údaje o síti a zobrazit přidaná zařízení. Můžete také upravit název zařízení.

Poznámka:

Podrobnosti sítě Řízení důvěryhodnosti nelze upravit.

Výchozí úroveň důvěryhodnosti zařízení přidaných do Mapy zabezpečení sítě je Chráněno. Úroveň důvěryhodnosti zařízení však můžete změnit.

Poznámka:

Udělíte-li důvěru zařízení, které se nenachází ve vaší síti, vystavujete počítač potenciálním rizikům zabezpečení.


Přidání přihlašovacích údajů

Aplikace Identity Safe umožňuje ukládat přihlašovací údaje při prvním přihlášení k internetové stránce. Můžete uložit několik přihlašovacích údajů pro jednu internetovou stránku.

Po uložení přihlašovacích údajů uživatele aplikací Identity Safe se při další návštěvě stránky přihlašovací údaje vyplní automaticky. Je ale možné zadat jiné jméno heslo, než jaké bylo pro danou webovou stránku uloženo dříve.

Aplikace Identity Safe umožňuje přidání a uložení dalších přihlašovacích údajů. Máte následující možnosti:

Ano

Uloží přihlašovací údaj pro tuto internetovou stránku.

Ne

Tentokrát se přihlašovací údaj neuloží.

Organizovat tyto přihlašovací údaje

Máte následující možnosti:

  • Web

    Zobrazí název domény serveru a název stránky. Název serveru můžete změnit. Pokud nezměníte název serveru okamžitě, můžete ho upravit později pomocí okna Správa přihlašovacích údajů.

  • Uložit do

    Umožní zorganizovat přihlašovací údaje do několika složek. Pokud jste v okně Správa přihlašovacích údajů vytvořili složky, máte možnost zvolit složku, do které chcete přihlašovací údaje uložit. Složka se automaticky zobrazuje v rozevíracím seznamu Uložit do při dalším přidání přihlašovacích údajů.

    Pokud jste složky nevytvořili, můžete přihlašovací údaje uložit do výchozí složky. Přihlašovací údaje je možné uložit i mimo složku.

    Své přihlašovací údaje byste však měli organizovat do různých kategorií. Usnadní to jejich správu a přístup k nim.

Další informace

O funkci Správa přihlašovacích údajů

Uložení přihlašovacích údajů


Výstraha zabezpečení

Když je funkce Automatické řízení programů vypnutá, aplikace Norton 360 vás upozorní výstražnou zprávu, kdykoliv zjistí bezpečnostní riziko. Bezpečnostní riziko můžete povolit nebo zablokovat. Aplikace Norton 360 označí nejvhodnější možnost pro zvládnutí rizika jako doporučenou.

Následuje výčet možností zobrazených v rozevíracím seznamu Co chcete udělat:

Vždy povolit | Vždy povolí veškeré pokusy o přístup tímto programem; Zvolíte-li tuto možnost, aplikace Norton 360 vytvoří pravidlo brány firewall, aby byly programu vždy povoleny veškeré pokusy o přístup.
Blokovat v tomto případě | Umožňuje blokovat všechny pokusy o připojení tohoto programu, dokud program neukončíte. Aplikace Norton 360 pro tento program nevytvoří pravidlo brány firewall.


Kontrola a výsledky prověřování nástrojem AutoFix

Po klepnutí na možnost Zahájit relaci podpory, provede služba Odborná pomoc jedním klepnutím rychlé prověření počítače pomocí technologie AutoFix. Prověřování nástrojem AutoFix vyřeší problémy automaticky bez nutnosti vašeho zásahu.

Pokud prověřování nástrojem AutoFix nalezne problém vyžadující vaši akci, můžete k jeho vyřešení použít možnost Opravit v okně Výsledky prověřování nástrojem AutoFix.

Pokud prověřování nástrojem AutoFix nenalezne v počítači žádné problémy, můžete pokračovat pomocí možnosti Pokračovat v okně Výsledky prověřování nástrojem AutoFix a získat tak další pomoc.

Možnost Domovská stránka podpory v dolní části okna Výsledky prověřování nástrojem AutoFix otevře okno Vítá vás podpora. Možnost Hledat umožňuje hledat postupy řešení problémů pomocí klíčových slov. Možnost Kontaktujte nás poskytuje podporu pomocí chatu, e-mailu nebo telefonu. Kdykoli můžete použít tlačítko Zpět a vrátit se na předchozí stránku.


Automatická výuka provozu IPv6 NAT Traversal

IPv6 je další verze internetového protokolu. Mezi výhody protokolu IPv6 oproti protokolu IPv4 patří větší adresní prostor, automatická konfigurace vrstvy, mobilita a zabezpečení síťové vrstvy.

Protokol verze IPv6 již nyní podporuje mnoho hostitelů a sítí. Část Internetu ale v dostupnosti protokolu IPv6 zaostává. Jedná se o zařízení NAT (Network Address Translation) pracující s protokolem IPv4.

Zařízení NAT poskytují překlad síťových adres, což je proces změny informací o síťové adrese v záhlaví datagramových paketů. Technika překladu síťové adresy skrývá adresní prostor datového paketu v jiném prostoru s veřejnou adresou. Tímto způsobem pak může jakýkoli hostitel v privátní síti přistupovat k internetu prostřednictvím veřejné adresy IP. V současnosti dochází v rámci přechodu z protokolu IPv4 na protokol IPv6 jen málokdy k aktualizaci nebo výměně zařízení NAT. Jako odpověď na tento problém vyvinula společnost Microsoft tunelovací mechanismus zvaný Teredo.

Teredo je technologie přechodu na protokol IPv6, která usnadňuje koncovou konektivitu protokolu IPv6 mezi kterýmikoli hostitely protokolu IPv6/IPv4, kteří se nacházejí za jedním či více zařízeními NAT IPv4. Při použití technologie Teredo jsou datové pakety IPv6 mezi hostiteli odesílány jako zprávy UDP založené na protokolu IPv4.

Aplikace Norton 360 poskytuje možnost Automatická výuka provozu IPv6 NAT Traversal umožňující řízení síťového provozu používajícího technologii Teredo ke komunikaci s vaším počítačem.

Možnost Automatická výuka provozu IPv6 NAT Traversal je k dispozici pouze v případě, že je zapnutá funkce Automatické řízení programů. Ve výchozím nastavení je možnost Automatická výuka provozu IPv6 NAT Traversal zapnutá. V takovém případě aplikace Norton 360 povolí veškerý provoz IPv6 NAT Traversal.

Vypnete-li možnost Automatická výuka provozu IPv6 NAT Traversal, aplikace Norton 360 blokuje provoz IPv6 NAT Traversal. Pokud je zapnuta funkce Automatické řízení programů také zakázána, aplikace Norton 360 zobrazí upozornění vždy, když zjistí provoz IPv6 NAT Traversal. Budete dotázáni, zda chcete, aby aplikace Norton 360 provoz povolovala nebo blokovala.

Některé funkce systému Windows 7, jako například Remote Media Experience a Vzdálená pomoc, fungují, pouze když je zapnutá funkce Automatická výuka provozu IPv6 NAT Traversal.

Všechny výstrahy brány firewall, které se zobrazí při pokusu nerozpoznaného programu o přístup k Internetu, obsahují informace určující, zda se jedná o síťový provoz technologie Teredo.


Zpoždění automatických úloh

Funkce Zpoždění automatických úloh umožňuje zpozdit spuštění úloh aplikace Norton 360, jako je LiveUpdate, které se spouštějí automaticky při zapnutí počítače. Můžete nastavit dobu zpoždění automatických úloh, po jejímž uplynutí má aplikace Norton 360 úlohy spustit.

Spustí-li se automatické úlohy aplikace Norton při zapnutí počítače, může se jeho výkon zpomalit. Zpoždění doby spuštění těchto automatických úloh se zlepší výkon a efektivita práce s počítačem.

Délku zpoždění automatických úloh můžete nastavit například na dobu 5 minut. V tomto případě se automatické úlohy automaticky spustí po 5 minutách od spuštění počítače. Dobu spuštění můžete zpozdit minimálně o 1 minutu a maximálně o 10 minut. Výchozí doba je 10 minut.


Bylo nalezeno bezpečnostní riziko

Okno Bylo nalezeno bezpečnostní riziko obsahuje možnosti pro výběr akce, kterou chcete provést, když je zjištěno bezpečnostní riziko.

Toto okno zobrazuje obecné informace o zjištěném bezpečnostním riziku a o jeho možném vlivu na počítač.

Okno Bylo zjištěno bezpečnostní riziko nabízí různé možnosti pro výběr akce, která má být použita na bezpečnostní riziko. Možnosti, které se zobrazují v okně, se liší v závislosti na typu a úrovni závažnosti rizika. Tyto možnosti lze použít k výběru příslušné akce pro riziko.

V tomto okně jsou k dispozici například následující možnosti:

Obnovit tento soubor | Obnoví zjištěné bezpečnostní riziko z karantény do počítače. Tato možnost je k dispozici pouze pro zjištěné virové hrozby.
Odebrat tento soubor z historie. | Odebere zjištěné bezpečnostní riziko z protokolu Historie zabezpečení.
Odebrat tento soubor | Odstraní bezpečnostní riziko z počítače.
Vyloučit tento program | Vyloučí bezpečnostní riziko z dalších prověřování. Aplikace Norton 360 přidá bezpečnostní riziko do seznamu příslušných vyloučených položek.
Povolit tomuto programu pokračovat | Umožňuje spustitelný soubor spustit a nainstalovat.

Kromě těchto možností lze pomocí odkazu Další podrobnosti v dolní části okna zobrazit podrobné informace o bezpečnostním riziku. Odkaz Další informace je dostupný pouze pro některá bezpečnostní rizika. Po klepnutí na odkaz Více informací se otevře webová stránka společnosti Symantec. Tato stránka zobrazuje podrobné informace, které byste měli o vybrané položce bezpečnostního rizika vědět.

Můžete také použít ikonu v horní části okna, chcete-li zkopírovat data z tohoto okna do schránky. Poté co zkopírujete obsah do schránky, můžete otevřít dokument, vložit data a uložit dokument.


Norton Community Watch

Kategorie Norton Community Watch v okně Historie zabezpečení nabízí podrobnosti o bezpečnostních a aplikačních datech, která byla odeslána společnosti Symantec. Společnost Symantec data analyzuje za účelem zjištění nových hrozeb a jejich zdrojů. Tato analýza pomáhá společnosti Symantec v poskytování řešení, která efektivněji identifikují nové hrozby a nová rizika.

Při shromažďování a odesílání dat nejsou vystaveny žádné údaje, podle nichž by byla možná osobní identifikace. Společnost Symantec udržuje adekvátní úroveň ochrany shromažďovaných informací.


Rodičovský zámek a ochrana osobních údajů

Nástroj Ochrana osobních údajů nabízí několik úrovní kontroly nad informacemi odesílanými pomocí sítě Internet.

Funkce Rodičovský zámek umožňuje přidělovat přístupová práva k obsahu Internetu pro různé uživatelské účty systému Windows v počítači. Kategorizuje webové stránky podle tématu a typu jejich obsahu. Povolíte-li funkci Rodičovský zámek, budou blokovány veškeré informace přicházející ze zakázaných webových serverů.


Změnit heslo aplikace Identity Safe

Heslo aplikace Identity Safe je vhodné pravidelně měnit, kvůli zabezpečení dat a zabránění neoprávněnému přístupu k osobním údajům uživatele.

Ke změně hesla aplikace Identity Safe můžete použít následující možnosti:

Aktuální heslo | Slouží k zadání aktuálního hesla aplikace Identity Safe. Možnost Nápověda hesla zobrazuje nápovědu k aktuálnímu heslu zadanému při počáteční instalaci.
Nápověda hesla | Slouží k zobrazení nápovědy aktuálního hesla aplikace Identity Safe
Nové heslo | Slouží k zadání nového hesla aplikace Identity Safe
Potvrzení hesla | Pole pro opětovné zadání hesla, které slouží k ověření hesla zadaného v poli Nové heslo.
Nápověda | Slouží k zadání nápovědy, která vám pomůže v případě, že své heslo zapomenete
Odolnost hesla | Umožňuje zobrazit odolnost (bezpečnost) hesla; Odolnost (bezpečnost) hesla je určena grafickým vyjádřením.
Více informací | Zobrazí více informací o vytváření silných hesel.

Další informace

Změna hesla aplikace Identity Safe


Aktualizační adresa URL

Aplikace Identity Safe umožňuje změnit adresu URL přihlašovací webové stránky, pro kterou máte uloženy přihlašovací údaje. Použijte pole Aktualizační adresa URL ke změně adresy URL přihlašovací webové stránky. Aktualizovaná adresa URL by měla patřit do stejné domény jako aktuální adresa URL. Pokud například máte aktuální adresu URL http://www.symantec.com a chcete změnit adresu URL, můžete nastavit adresu URL http://www.symantec.com/norton/support.jsp. Nemůžete však nastavit adresu URL http://www.symantec.edu.

Ověřte, že zadaná adresa URL se shoduje s adresou webové stránky, kterou chcete změnit.

Další informace

Správa údajů pro adresy URL


Zálohování dat aplikace Identity Safe

Pro bezpečnostní účely, obnovu dat nebo při přenášení dat aplikace Identity Safe do nového počítače můžete zálohovat data aplikace Identity Safe.

Ke správě dat aplikace Identity Safe můžete využít následující možnosti:

Zálohování | Zálohuje všechna data aplikace Identity Safe na určené místo; Společnost Symantec doporučuje data aplikace Identity Safe zálohovat.
Heslo (volitelné) | Umožňuje zadat heslo pro přístup k souboru zálohy; Pokud chcete obnovit data, která jste zálohovali, musíte zadat příslušné heslo. Společnost Symantec doporučuje chránit data před zneužitím heslem. Pro větší zabezpečení můžete zadat heslo odlišné od hesla pro aplikaci Identity Safe.
Potvrdit | Slouží k ověření hesla, jež chcete použít pro zálohování dat aplikace Identity Safe

Pro bezpečnostní účely nebo při přenášení všech dat do nového počítače můžete zálohovat svá data Identity Safe.

Můžete si stáhnout data aplikace Identity Safe, když vyprší platnost vašeho produktu.

Další informace

Obnova dat

Export dat aplikace Identity Safe


Obnova dat aplikace Identity Safe

Můžete obnovit všechna data aplikace Identity Safe, která jste předtím zálohovali.

Pokud chcete trvale nahradit stávající data daty, která jste zálohovali, vyberte možnost Ano. Pokud nechcete data obnovit, vyberte možnost Ne.


Správa přihlašovacích údajů

Správa přihlašovacích údajů umožňuje prohlížet všechny přihlašovací údaje, které chcete spravovat prostřednictvím aplikace Identity Safe. K přihlašovacím údajům patří například údaje pro přístup do e-mailové schránky a aplikací internetového bankovnictví.

Poznámka:

Jakékoliv změny, které jste provedli v okně Správa přihlašovacích údajů, se uloží pouze tehdy, když klepnete na tlačítko OK.

Okno je rozděleno na tyto části:

Přihlašovací údaje

Můžete prohlížet všechny přihlašovací údaje, které chcete spravovat prostřednictvím aplikace Identity Safe. Přihlašovací údaje lze organizovat do různých složek. Pokud nebudete přihlašovací údaje třídit do složek, budou zobrazeny pod názvem webové stránky. Část Přihlašovací údaje standardně zobrazuje seznam složek v abecedním pořádku. Klepnutím na ikonu složky si můžete zobrazit všechny přihlašovací údaje v dané složce. Pokud klepnete na název webové stránky ve složce, podrobnosti o přihlašovacích údajích se zobrazí v oblasti Podrobnosti.

K dispozici máte také následující možnosti:

  • Reorganizovat přihlašovací údaje.

    Přihlašovací údaj můžete přetáhnout z jedné složky a spustit jej pod jinou složkou podle vlastního výběru.

  • Přejmenovat složku přihlašovacích údajů.

    Když klepnete na název složky, funkce Správa přihlašovacích údajů vám nabídne možnost složku přejmenovat. Název složky můžete změnit pomocí odkazu Přejmenovat.

Podrobnosti

Můžete prohlížet podrobnosti přihlašovacích údajů. K dispozici je také údaj o síle hesla pro přihlášení k webové stránce.

V části Přihlašovací údaje jsou přístupné tyto možnosti:

Nová složka

Umožňuje vytvářet složky pro uskupování přihlašovacích údajů stejného typu.

Pokud na webové stránce zadáte své přihlašovací údaje, aplikace Identity Safe zobrazí dialogové okno Uložení přihlašovacích údajů. Můžete si zvolit uložení svých přihlašovacích údajů do složky, kterou jste vytvořili v okně Správa přihlašovacích údajů. Pro výběr složky použijte rozevírací seznam Organizovat tyto přihlašovací údaje.

Při přidání přihlašovacích údajů se složka, do které jste uložili předchozí přihlašovací údaje, automaticky zobrazí v rozevíracím seznamu Uložit do.

Najít

Umožňuje hledat přihlašovací údaje v aplikaci Identity Safe.

Správa přihlašovacích údajů nabízí funkci inteligentního hledání během psaní. Výsledky jsou filtrovány podle znaků, které vkládáte.

Nový přihlašovací údaj

Umožňuje vám ručně přidat přihlašovací údaj

Ručně můžete přidat přihlašovací údaj pro web, na kterém chcete používat tento přihlašovací údaj, nebo přihlašovací údaj mimo web. Příklady přihlašovacích údajů mimo web jsou přihlašovací údaje k počítači nebo ke kterékoliv jiné aplikaci, kterou používáte.

Chcete-li přidat přihlašovací údaj pro web, před adresu URL přidejte prefix http://. Chcete-li přidat přihlašovací údaj mimo web, zadejte název pro snadnou identifikaci přihlášení (například „Přihlášení k počítači").

Pokud jste uložili přihlašovací údaj pro web, aplikace Identity Safe vám umožňuje nastavovat možnosti související s automatickým nebo ručním vyplňováním přihlašovacích údajů.

Poznámka:

Když klepnete na tlačítko Nový přihlašovací údaj, aplikace Identity Safe ve výchozím nastavení zobrazí adresu URL http://www.example.com/. Když zadáte název nebo adresu URL bez prefixu http, můžete uložit uživatelské jméno a heslo pro jakýkoliv přihlašovací údaj mimo web.

Následující možnosti nemůžete použít, protože se nezobrazují v podokně Podrobnosti:

  • Adresa

  • Před vyplněním vyžadovat heslo aplikace Identity Safe

  • Automaticky vyplnit při návštěvě této stránky

  • Povolit automatické odesílání přihlašovacích údajů

  • Ruční vyplnění z nabídky Karty a přihlašovací údaje

Potom co uložíte nový přihlašovací údaj, můžete rychle spustit webovou stránku pomocí možnosti Adresa v podokně Podrobnosti.

Odstranit

Umožňuje vám odstranit přihlášení, které chcete odebrat ze svého profilu aplikace Identity Safe

Když klepnete na možnost Odstranit, objeví se upozornění. Upozornění informuje o tom, že aplikace Norton 360 trvale odebere přihlašovací údaj, který se rozhodnete odebrat z profilu aplikace Identity Safe.

Pomocí nabídky Karty a přihlašovací údaje, která je k dispozici na panelu nástrojů Norton, také můžete přihlašovací údaj odstranit. Možnost Odstranit se zobrazí, pokud klepnete pravým tlačítkem na jakékoli přihlašovací údaje v nabídce Karty a přihlašovací údaje.

V části Podrobnosti jsou přístupné tyto možnosti:

Jméno

Zobrazuje název webové stránky daných přihlašovacích údajů

Poskytuje náhled názvu webu, který jste zadali při ukládání přihlašovacích údajů do aplikace Identity Safe. Pokud vyberete přihlašovací údaje ze seznamu Přihlašovací údaje, funkce Správa přihlašovacích údajů zobrazí jejich podrobnosti. Název můžete také změnit.

Adresa

Zobrazuje adresu URL přihlašovací stránky webu a umožňuje klepnutím stránku rychle otevřít.

Pokud vyberete přihlašovací údaje ze seznamu Přihlašovací údaje, funkce Správa přihlašovacích údajů zobrazí jejich podrobnosti. Můžete potvrdit své údaje a poté ihned spustit přihlašovací stránku webu.

Aplikace Norton Identity Safe vám také poskytuje možnost změnit adresu URL webové stránky, ke které jste uložili přihlašovací údaje. Chcete-li to provést, použijte možnost Změnit, která je k dispozici vedle možnosti Adresa.

Ujistěte se, že nová adresa URL patří ke stejné doméně jako současná adresa URL. Pokud je například současná adresa URL http://www.symantec.com a chcete ji změnit, můžete ji změnit na http://www.symantec.com/norton/support.jsp

Adresu URL ale nemůžete změnit na http://www.symantec.edu.

Uživatelské jméno

Zobrazuje uživatelské jméno uložených přihlašovacích údajů.

Svoje uživatelské jméno můžete změnit pomocí možnosti Změnit, která je k dispozici vedle možnosti Uživatelské jméno.

Zajistěte, aby aktualizované uživatelské jméno bylo platným přihlašovacím údajem. Do pole Zadejte nové uživatelské jméno napište nové uživatelské jméno. Nové uživatelské jméno se zobrazí, když znovu navštívíte přihlašovací webovou stránku.

Heslo

Umožňuje zobrazit heslo uložených přihlašovacích údajů.

K zobrazení hesla můžete použít odkaz Zobrazit. Odkaz Skrýt umožňuje heslo skrýt. V režimu skrytého hesla zobrazí aplikace Identity Safe osm znaků, bez ohledu na délku skutečného hesla. Správa přihlašovacích údajů také poskytuje grafickou reprezentaci síly přihlašovacího hesla. Klepnutím na odkaz Více informací se můžete dozvědět více o vytváření silných hesel.

Aplikace Norton Identity Safe také nabízí možnost změnit si heslo pro přihlášení. Heslo si musíte nejdříve zobrazit pomocí možnosti Zobrazit a potom můžete heslo změnit v poli Heslo.

Změněno dne

Umožňuje vám zobrazit datum a čas, kdy jste naposledy provedli změny v okně Správa přihlašovacích údajů

Aplikace Identity Safe aktualizuje datum a čas, i když jste nastavení změnili pomocí nabídky Karty a přihlašovací údaje v panelu nástrojů Norton.

Tato možnost zobrazuje datum ve formátu MM/DD/YYYY a čas ve formátu HH:MM:SS. Pokud jste například provedli změny 8. června 2009 v 15.00, tato možnost zobrazí datum a čas v podobě 08/07/2009 15:00:00.

Před vyplněním vyžadovat heslo aplikace Identity Safe

Vyžádá si před automatickým zadáním jakéhokolikv přihlašovacího údaje vaše heslo pro aplikaci Identity Safe.

Použijte tuto možnost, pokud chcete lépe zabezpečit své přihlašovací údaje. Použijte jej například pro webovou stránku internetového bankovnictví.

Automaticky vyplnit při návštěvě této stránky

Automaticky vyplní přihlašovací údaje pro webovou stránku při její návštěvě.

Společnost Symantec doporučuje použít tuto možnost pro vyplňování přihlašovacích údajů webových stránek.

Aplikace Norton Identity Safe vám také umožňuje automaticky odeslat vaše přihlašovací údaje při každém spuštění webové stránky z nabídky Karty a přihlašovací údaje. Můžete to provést pomocí možností Povolit automatické odesílání přihlašovacích údajů. Až příště spustíte webovou stránku z nabídky Karty a přihlašovací údaje, budete automaticky přihlášeni.

Ruční vyplnění z nabídky Karty a přihlašovací údaje

Umožňuje ruční vyplnění přihlašovacích údajů

Pokud tuto možnost zaškrtnete, aplikace Identity Safe nebude automaticky vyplňovat vaše přihlašovací údaje. Z nabídky Karty a přihlašovací údaje můžete vybrat přihlašovací údaje.

Pokaždé, když provedete změny v podokně Podrobnosti a poté přejdete do podokna Přihlašovací údaje bez uložení změn, aplikace Identity Safe zobrazí upozornění. Upozornění vás vyzve k uložení změn dříve, než provedete jinou činnost v podokně Přihlašovací údaje.


Správa karet

Správa karet umožňuje spravovat osobní údaje z jednoho místa. Mezi tyto osobní údaje patří jméno, datum narození, e-mailová adresa a údaje kreditní karty.

Informace, jež v kartách uložíte, můžete použít při následujících činnostech:

  • Automatické vyplňování formulářů.

  • Poskytování citlivých informací bez nutnosti jejich zadávání během připojení k Internetu.

Těmito způsoby zadávání údajů bez nutnosti jejich psaní vás aplikace Identity Safe chrání před programy zaznamenávajícími stisky kláves, které mohou napomoci odcizení a zneužití vaší identity.

Poznámka:

Některé weby obsahují formuláře s políčky pro platební karty a jiné osobní údaje. Nabídka Karty a přihlašovací údaje na panelu nástrojů Norton vypisuje karty, které jste vytvořili pro automatické zadávání. Ze seznamu můžete vybrat kartu pro automatické vyplňování formulářů.

Můžete přidávat, prohlížet, upravovat a duplikovat údaje kterékoli karty, kterou jste vytvořili. Můžete také odstranit některou kartu, pokud už není potřebná.

Pokud použijete k vyplnění formuláře online kartu aplikace Identity Safe, zapamatuje si aplikace Identity Safe tento postup a automaticky vyplní formulář i při dalších návštěvách této stránky.

K dispozici máte následující možnosti:

Přidat kartu | Umožňuje vytvořit novou kartu aplikace Identity Safe. Pokud nezadáte název karty, aplikace Identity Safe kartu uloží pod názvem Nová karta 1, Nová karta 2 atd. Můžete zadat libovolný název karty.
Odblokovat | Umožňuje odblokovat heslem chráněnou kartu. Aplikace Identity Safe kartě poskytuje dodatečné zabezpečení. Upravovat, duplikovat či odstraňovat kartu nebo prohlížet její přehled nelze bez poskytnutí hesla.
Upravit kartu | Umožňuje upravit zvolenou kartu. Můžete vybírat ze všech karet ve spodní části okna Správa karet . Použijte levou nebo pravou rolovací šipku k prohlížení seznamu vytvořených karet.
Duplikovat kartu | Umožňuje duplikovat údaje v již existující kartě. Můžete procházet seznamem karet a vybrat tu, kterou si přejete duplikovat. Aplikace Identity Safe novou kartu automaticky pojmenuje Nová karta a k názvu přidá další číslo v řadě. Pokud se například poslední vytvořená karta jmenuje Nová karta 4, aplikace Identity Safe duplikovanou kartu pojmenuje Nová karta 5. Můžete také zadat libovolný název karty.
Odstranit | Umožňuje odstranit existující kartu. Aplikace Identity Safe nevratně odstraní kartu ze seznamu karet.

Aplikace Identity Safe si pamatuje vaše volby ohledně automatického vyplňování a přihlašovacích údajů. Příklad: Přihlásíte na internetovou stránku s formuláři a použijete k jeho vyplnění kartu, Při příští návštěvě této stránky vám aplikace Identity Safe nabídne automatické vyplnění formuláře údaji stejné karty.

Můžete také volit z karet v nabídce Karty a přihlašovací údaje a překryvného okna, které se zobrazí na panelu nástrojů Norton.


Změna regionu

Chcete-li změnit oblast pro karty Identity Safe, přejděte na možnost Země/region, kterou najdete pod možností Správa karet v okně Nastavení funkce Ochrana identity.

Online vyplňování formulářů se liší podle jazyka. V závislosti na oblasti se nastaví výchozí hodnota v poli Země/region. Před vyplňováním formulářů na webové stránce, která používá odlišnou oblast, je vhodné změnit oblast a vytvořit novou kartu. Také můžete vytvořit kartu přímo na webové stránce jakékoli oblasti. Použijte možnost Správa karet z nabídky Norton panelu nástrojů Norton. Karta bude vytvořena s oblastí webové stránky.


Obnova dat aplikace Identity Safe

Zálohovaná data aplikace Identity Safe lze obnovit. Zálohování dat aplikace Identity Safe je užitečné, když omylem odstraníte data. Tuto funkci lze také použít, když chcete obnovit starší verzi dat. Zálohovaná data aplikace Identity Safe můžete rovněž obnovit, pokud si přejete přenést všechna data do nového počítače.

Při obnovování dat přepíše aplikace Norton 360 všechna stávající data aplikace Identity Safe a nahradí je obsahem zálohovaných souborů.

Chcete-li obnovit data aplikace Identity Safe, do následujících polí zadejte příslušné údaje:

Heslo | Pokud jste při zálohování dat aplikace Identity Safe vytvořili heslo, zadejte jej. To znemožní jiným uživatelům přístup k zálohovanému souboru.
Obnovit data z | Zadejte umístění zálohovaného souboru, ze kterého chcete obnovit data aplikace Identity Safe.

Další informace

Zálohování dat


Správa poznámek

Správa poznámek ukládá a spravuje citlivé osobní údaje. Máte-li více identifikačních čísel, práce s nimi může být obtížná. Funkce Správa poznámek slouží k bezpečnému uložení všech citlivých přihlašovacích údajů a umožňuje jejich snadné použití při práci online. Do funkce Správa poznámek můžete zadat údaje, jako je číslo sociálního pojištění, číslo řidičského oprávnění, číslo pojištění nebo číslo pasu. Taktéž můžete ukládat soukromé účty, kombinace zámků, dokumenty, poznámky, čísla frequent flier, čísla bankovních účtů, bezpečnostní otázky a právní a finanční údaje.

K dispozici máte následující možnosti:

Podrobnosti | Umožňuje rozdělit informace v poznámkách na kategorie. Pomocí rozevíracího seznamu Kategorie můžete vybrat typ informací, které chcete uložit do funkce Správa poznámek. V názvu se zobrazuje kategorie, která byla vybrána v rozevíracím seznamu Kategorie. Okno Informace můžete použít k zadávání poznámek. Například můžete zadat údaje o pojištění. V takovém případě, vyberte kategorii Pojistné smlouvy a zadejte podrobnosti vaší pojistné smlouvy.
Název | Zobrazí seznam kategorií, které jste do této chvíle vybrali. Tento seznam se aktualizuje po uložení poznámek, které jste zadali v části Podrobnosti.
Nová | Umožňuje vytvářet nové poznámky.
Upravit | Umožňuje upravit vybranou poznámku.
Odstranit | Umožňuje odstranit vybranou poznámku.
Storno | Umožňuje zrušit prováděnou akci. Možnost Storno se zobrazuje pouze při tvorbě nebo úpravě poznámek. Při klepnutí na tlačítko Nová nebo Upravit se možnost Odstranit změní na Storno.
Uložit | Umožňuje uložit vytvořenou nebo upravenou poznámku. Možnost Uložit se zobrazuje pouze při tvorbě nebo úpravě poznámek.


Síť Insight

Prověřování sítě funkcí Insight používá technologii Cloud , kde vzdálený server na webu obsahuje nejnovější definice virů. Aplikace Norton 360 vyhledává na počítači nejnovější bezpečnostní hrozby. Pokud aplikace Norton 360 provádí Prověřování sítě funkcí Insight, používá definice virů, které jsou k dispozici lokálně na počítači a definice virů, které jsou dostupné na serveru Cloud. Aplikace Norton 360 poskytuje vedle definic, které jsou k dispozici lokálně na počítači, doplňkovou ochranu díky nejnovějším definicím od služby Cloud.

Aplikace Norton 360 provede prověřování sítě funkcí Insight, pouze pokud je možnost Síť Insight zapnutá. Ve výchozím nastavení je možnost Síť Insight zapnutá. Tato možnost Síť Insight je k dispozici v části Prověřování a rizika v okně Ochrana před viry.

Je-li zapnuta možnost Síť Insight, aplikace Norton 360 provede zároveň tradiční prověřování a prověřování sítě funkcí Insight. Tradiční prověřování používá definice v místním systému, prověřování sítě funkcí Insight používá definice ze serveru Cloud. Je-li možnost Síť Insight vypnutá, aplikace Norton 360 provede pouze tradiční prověřování.

Poznámka:

Prověřování sítě funkcí Insight nepodporuje funkce Prověřování e-mailů, Komplexní prověřování a prověřování funkcí Auto-Protect.


Odběr

Aby byl váš počítač chráněn před jakýmikoli bezpečnostními hrozbami a riziky, je nutné mít aktivní přihlášení k odběru služby Norton 360.

Pokud jste tento produkt zakoupili nebo vám byl dodán nainstalovaný v počítači, musíte po určitém období své přihlášení k odběru obnovit. Pokud své přihlášení k odběru neobnovíte, všechny bezpečeností funkce produktu budou deaktivovány. Služba Norton 360 kontroluje stav přihlášení k odběru vašeho produktu na serveru Symantec.

Počet zbývajících dnů aktuálního přihlášení k odběru naleznete v části Zbývající dny v okně Odběr. K obnovení svého přihlášení k odběru můžete využít následující možnosti:

Chcete-li prodloužit své aktuální přihlášení k odběru.

K prodloužení svého aktuálního přihlášení k odběru můžete použít možnost Expresní obnova.

Například pokud vám zbývá 100 dní aktuálního přihlášení k odběru a své přihlášení obnovíte pro dalších 366 dní. V takovém případě získáte 466 dní ochrany. Váš produkt používá k obnovení přihlášení k odběru stejný kód produktu.

Máte-li další kód produktu nebo kód pro obnovení přihlášení k odběru.

Chcete-li zahájit nové přihlášení k odběru, do textového pole zadejte další kód produktu nebo kód pro obnovení přihlášení k odběru.

Použijete-li jiný kód produktu, k přihlášení k odběru bude použit tento nový kód produktu. S novým kódem produktu získáte ochranu po určité období. Použijete-li kód pro obnovení přihlášení k odběru, přihlášení k odběru se stávajícím kódem produktu se prodlouží o určitý počet dní. Například pokud vám zbývá 10 dní aktuálního přihlášení k odběru a své přihlášení obnovíte pomocí kódu pro obnovení přihlášení k odběru pro dalších 366 dní. V takovém případě získáte 376 dní ochrany.

Poznámka:

Abyste mohli své přihlášení k odběru obnovit, musíte být připojeni k Internetu.

Další informace

Udržování aktuálnosti ochrany


Vytvoření nového profilu

Aplikace Identity Safe umožňuje vytvořit jeden místní profil pro jeden účet uživatele systému Windows a jeden přenosný profil pro vloženou externí jednotku. Přenosné profily lze používat v každém počítači s nainstalovanou aplikací Norton 360.

Pokud klepnete na tlačítko OK v dialogovém okně Vytvořit nový profil, aplikace Identity Safe otevře dialogové okno Instalace aplikace Norton Identity Safe. Můžete nastavit heslo aplikace Identity Safe a přidat nové přihlašovací údaje, karty a poznámky.

Při každém vytvoření nového profilu klepnutím na možnost Nastavení aplikace Identity Safe vás aplikace Identity Safe odhlásí od aktuálního profilu.

Okno Vytvořit nový profil se zobrazí jen po připojení externí jednotky.

Následující možnosti umožňují vybrat umístění, ve kterém vytvoříte nový profil:

Místní

Vytvoří profil v místním počítači.

Tato možnost bude zakázána, pokud jste místní profil již vytvořili.

Vyměnitelná jednotka

Umožňuje vytvořit přenosný profil na připojené externí jednotce.

Pokud připojíte více externích jednotek, v rozevíracím seznamu vyberte externí jednotku, na které chcete profil vytvořit.

Rozevírací seznam zobrazuje název jednotky a jednotku, kterou jste vložili do externí jednotky. Možnost je zakázána, pokud jste nepřipojili žádné externí jednotky.

Další informace

Vytvoření místního profilu nebo přenosného profilu


Instalace aplikace Norton Identity Safe

Aplikace Identity Safe umožňuje ukládat a chránit osobní přihlašovací údaje. Funkce však zůstává neaktivní, dokud nevytvoříte heslo aplikace Identity Safe a do aplikace Identity Safe se nepřihlásíte.

Ihned po vytvoření hesla aplikace Identity Safe vám aplikace Identity Safe umožní následující:

  • Vytvořte a uložte kartu s obecnými údaji, kontaktními informacemi a informacemi o kreditní kartě. Obecné údaje obsahují jméno a pohlaví. Kontaktní informace obsahují telefonní čísla a e-mailovou adresu.

  • Import přihlašovací údaje uložené v aplikaci Internet Explorer do aplikace Identity Safe.

Aplikace Norton Identity Safe vám umožňuje vytvářet různé profily a nastavovat jim hesla. Po nastavení hesla aplikace Identity Safe jste automaticky přihlášeni do svého profilu.

Poznámka:

Kdykoliv jste přihlášení k nějakému profilu a vytvoříte nový profil, aplikace Identity Safe vás z aktuálního profilu automaticky odhlásí.

Tab. Možnosti nastavení aplikace Norton Identity Safe

Možnost

Popis

Pokyny

Heslo

Umožňuje zadat heslo aplikace Identity Safe.

Můžete se nechat vést grafickým znázorněním síly hesla a zadat heslo, které je dostatečně silné. Znázornění se zobrazuje vpravo od pole Nápověda.

Potvrzení hesla

Umožňuje potvrdit zadané heslo.

Heslo aplikace Identity Safe se neuloží, dokud se pole Heslo a Potvrzení hesla neshodují.

Nápověda

Umožňuje zadat nápovědu hesla v případě, že heslo zapomenete.

Nápovědu hesla můžete nastavit při změně hesla v Zabezpečení hesla v okně Nastavení pro část Ochrana Identity. Pokud nezadáte nápovědu hesla při jeho vytváření, máte možnost ji znovu nastavit až při další změně současného hesla.

V případě, že se heslo a nápověda hesla shodují, aplikace Identity Safe vás upozorní. Můžete ji změnit nebo můžete pokračovat a heslo aplikace Identity Safe potvrdit.

Název profilu

Slouží k zadání názvu profilu, který vytváříte.

U místního profilu tato možnost zobrazuje název uživatelského účtu systému Windows, ke kterému jste právě přihlášeni. U přenosného profilu je výchozí zobrazený název Moje vyměnitelné médium. V případě, že máte svou externí jednotku pojmenovanou, tento název se zobrazuje v políčku Název profilu.

V případě, že uchováváte data aplikace Identity Safe na více než jedné externí jednotce, zadejte svým přenosným profilům pro snadnou identifikaci unikátní názvy.

Na začátku každé relace vyžadovat heslo aplikace Identity Safe

Vyžádá si heslo aplikace Identity Safe při každém přihlášení aplikace Identity Safe.

Toto nastavení můžete změnit v Zabezpečení hesla v okně Nastavení pro část Ochrana Identity.

Vyžadovat heslo aplikace Identity Safe před každým vyplněním přihlašovacích údajů

Vyžádá si před automatickým zadáním jakéhokoli přihlašovacího údaje vaše heslo pro aplikaci Identity Safe

Toto nastavení můžete změnit v Zabezpečení hesla v okně Nastavení pro část Ochrana Identity.


Informace ke stahování

Funkce Download Insight poskytuje informace o důvěryhodnosti spustitelných souborů stahovaných pomocí prohlížečů Internet Explorer 6 nebo Firefox 3.0 nebo novějších verzí. Funkce Download Insight podporuje jen stahování pomocí protokolu HTTP. Informace o důvěryhodnosti poskytované funkcí Download Insight udávají, zda je instalace stahovaného souboru bezpečná. Pomocí těchto informací se můžete rozhodnout, zda spustitelný soubor nainstalujete.

Mezi úrovně důvěryhodnosti patří bezpečné, nebezpečné a neznámé. Pomocí výchozího nastavení funkce Download Insight lze instalovat bezpečné soubory. Aplikace Norton 360 nebezpečné soubory odstraní. V případě neznámých souborů vás funkce Download Insight vyzve k volbě akce, která se má se souborem provést. Soubor můžete nainstalovat, zrušit jeho instalaci, případně můžete soubor odstranit z počítače.

Pokud stáhnete soubor, funkce Download Insight zpracuje soubor a provede analýzu úrovně důvěryhodnosti. Funkce Auto-Protect provede analýzu důvěryhodnosti souboru. Funkce Auto-Protect používá k určení bezpečnosti spustitelných souborů signatury hrozeb přijímané aplikací Norton 360 při aktualizacích definic a jiné bezpečnostní systémy. Pokud soubor není bezpečný, funkce Auto-Protect jej odstraní. Funkce Auto-Protect potom odešle funkci Download Insight výsledky analýzy souborů. Funkce Download Insight následně generuje oznámení, které vás bude informovat o tom, zda je instalace souboru bezpečná nebo zda soubor vyžaduje pozornost. Se soubory, které vyžadují pozornost, musíte provést vhodnou akci. Pokud se jedná o nebezpečný soubor, funkce Download Insight zobrazí informaci o tom, že aplikace Norton 360 soubor odstranila.

V protokolu Historie zabezpečení jsou podrobnosti o všech událostech, které funkce Download Insight zpracovala a na které upozornila. Také obsahuje informace o akcích, které jste provedli na základě důvěryhodnosti dat událostí. Tyto podrobnosti můžete zobrazit v historii zabezpečení v kategorii Download Insight.

Můžete použít možnost Informace ke stahování a možnosti, které jsou v této části v okně Nastavení k dispozici pro konfigurování funkce Download Insight. Ve výchozím nastavení je možnost Informace ke stahování zapnutá. Možnosti funkce Informace ke stahování lze přizpůsobit tak, abyste mohli přijímat výstrahy a oznámení funkce Informace ke stahování. Máte následující možnosti:

Oznámení funkce Download Insight

Určuje, zda budete chtít přijímat oznámení funkce Download Insight týkající se jakéhokoli stahovaného spustitelného souboru.

Tato oznámení umožňují zobrazit podrobnosti o stahovaném souboru.

Úplná zpráva funkce Informace ke stahování

Nastaví funkci Download Insight tak, aby zobrazovala výstrahy generované na základě úrovně důvěryhodnosti.

Tato upozornění umožňují vybrat akci, která se má se stahovaným souborem provést.

Nastavení Úplná zpráva funkce Download Insight jsou Vždy, Pouze neprokázané a Nikdy. Ve výchozím nastavení je vybráno nastavení Pouze neprokázané.

Pokud nechcete, aby funkce Download Insight zjišťovala důvěryhodnost stahovaných souborů, můžete ji vypnout. Je-li funkce Download Insight vypnutá, počítač nebude adekvátně chráněn před internetovými hrozbami a bezpečnostními riziky.

Když vypnete funkci Auto-Protect, funkce Download Insight se také vypne. Pokud je zapnut Tichý režim, aplikace Norton 360 bude potlačovat oznámení funkce Download Insight.


Žádost o zabezpečení

Funkce Download Insight poskytuje informace o důvěryhodnosti stahovaných spustitelných souborů. Informace o důvěryhodnosti poskytované funkcí Download Insight udávají, zda je instalace stahovaného souboru bezpečná. Pomocí těchto informací můžete určit akci, která bude se souborem provedena. Soubor můžete spustit, nainstalovat, zrušit jeho instalaci nebo ho můžete odstranit z počítače.

Můžete použít možnost Informace ke stahování, chcete-li zapnout nebo vypnout funkci Download Insight. Ve výchozím nastavení je tato možnost zapnuta. Mohou nastat situace, kdy budete chtít funkci Download Insight vypnout. Budete například chtít stáhnout nebezpečný soubor. V tomto případě musíte funkci Informace ke stahování vypnout, aby vám aplikace Norton 360 umožnila soubor stáhnout a aby jej neodstranila z počítače.

Když je funkce Download Insight vypnutá, snižujete úroveň ochrany počítače před jakýmkoliv nebezpečným programem, který stáhnete z Internetu. Pokud budete funkci Download Insight vypínat, učiňte tak pouze dočasně. Okno Žádost o zabezpečení umožňuje vypnout funkci Download Insight po stanovenou dobu. K nastavení doby vypnutí funkce Download Insight použijte rozevírací seznam v tomto okně.

Chcete-li, aby byl počítač chráněn, můžete funkci Download Insight ručně opět zapnout ještě před vypršením stanovené doby.


Byla zjištěna hrozba

Okno Byla zjištěna hrozba se zobrazí, provedete-li jednu z následujících akcí:

  • Spustíte nebo nainstalujete na počítač nebezpečný soubor, když je možnost Úplná zpráva funkce Download Insight nastavena na hodnotu Pouze podezřelé.

  • Spustíte nebo nainstalujete na počítači nebezpečný soubor, když je možnost Úplná zpráva funkce Download Insight nastavena na hodnotu Vždy.

Toto okno zobrazuje podrobné informace o riziku, jako je jeho název a adresa zdroje, odkud byl soubor stažen. Rovněž zde můžete zobrazit informace o úrovně důvěryhodnosti a použití souboru komunitou.

V okně Byla zjištěna hrozba můžete také vybrat odpovídající akci, které má být se souborem provedena. Máte následující možnosti:

Obnovit tento soubor | Obnoví soubor s bezpečnostním rizikem z karantény do počítače
Odebrat tento soubor z historie. | Odebere soubor s bezpečnostním rizikem z protokolu Historie zabezpečení
Odeslat do společnosti Symantec | Odešle soubor s bezpečnostním rizikem společnosti Symantec; V některých případech aplikace Norton 360 nemusí identifikovat položku jako hrozbu zabezpečení, ale můžete se domnívat, že je položka infikována. V takovém případě použijte tuto možnost a odešlete položku společnosti Symantec za účelem další analýzy.

Můžete použít ikonu v horní části okna, chcete-li zkopírovat data z tohoto okna do schránky. Poté co zkopírujete obsah do schránky, můžete otevřít dokument, vložit data a uložit dokument. Pomocí možnosti Více informací se dále můžete připojit k webové stránce společnosti Symantec a pokusit se zjistit další informace o souboru. Tato možnost je dostupná v horní části okna.


Download Insight

Okno Download Insight se zobrazí, provedete-li jednu z následujících akcí:

  • Spustíte nebo nainstalujete na počítač neznámý soubor, když je možnost Úplná zpráva funkce Download Insight nastavena na hodnotu Pouze neprokázané.

  • Spustíte nebo nainstalujete na počítač neznámý soubor, když je možnost Úplná zpráva funkce Download Insight nastavena na hodnotu Vždy.

Toto okno zobrazuje podrobné informace o riziku, jako je jeho název a adresa zdroje, odkud byl soubor stažen. Rovněž zde můžete zobrazit informace o úrovně důvěryhodnosti a použití souboru komunitou.

Okno Download Insight nabízí různé možnosti pro výběr akce. Možnosti, které se zobrazují v okně, se liší v závislosti na úrovni důvěryhodnosti stahovaného souboru. V tomto okně jsou k dispozici například následující možnosti:

Zastavit běh programu | Umožňuje zachovat soubor v počítači, ale zabrání jeho spouštění.
Odstranit soubor ze systému. | Umožňuje soubor z počítače odstranit nebo jej uložit do karantény.
Přesto tento program spustit. | Umožňuje soubor spustit a nainstalovat.

Kromě toho obsahuje okno Download Insight následující možnosti:

Další podrobnosti | Umožňuje vám zobrazit si o staženém souboru důležité informace, které byste měli vědět. Klepnete-li na odkaz Další podrobnosti, zobrazí se okno File Insight. Toto okno uvádí informace, jako je původ souboru a soubory, které vytvořil, jeho aktivita, úroveň důvěryhodnosti a použití v komunitě.
Nastavení | Umožňuje zobrazení aktuálních nastavení funkce Download Insight. Klepnete-li na odkaz Nastavení, aplikace Norton 360 otevře okno Nastavení. V tomto okně si můžete prohlédnout nastavení možností funkce Download Insight.
Vždy povolit tento soubor (pokud je vybráno Spustit) | Umožňuje zadat, zda se vám pro stejný soubor mají znovu zobrazovat výstrahy. Pokud zaškrtnete možnost Vždy povolit tento soubor (pokud je vybráno Spustit), aplikace Norton 360 nezobrazí výstrahu funkce Download Insight v případě, že stejný soubor stáhnete nebo nainstalujete znovu.

Můžete také použít ikonu v horní části okna, chcete-li zkopírovat data z tohoto okna do schránky. Poté co zkopírujete obsah do schránky, můžete otevřít dokument, vložit data a uložit dokument. Pomocí možnosti Více informací se dále můžete připojit k webové stránce společnosti Symantec a pokusit se zjistit další informace o souboru. Tato možnost je dostupná v horní části okna.


Byla zjištěna hrozba

Okno Byla zjištěna hrozba se zobrazí, provedete-li jednu z následujících akcí:

  • Spustíte nebo nainstalujete na počítač neznámý soubor, když je možnost Úplná zpráva funkce Download Insight nastavena na hodnotu Pouze podezřelé.

  • Spustíte nebo nainstalujete na počítači neznámý soubor, když je možnost Úplná zpráva funkce Download Insight nastavena na hodnotu Vždy.

Toto okno zobrazuje podrobné informace o riziku, jako je jeho název a adresa zdroje, odkud byl soubor stažen. Rovněž zde můžete zobrazit informace o úrovně důvěryhodnosti a použití souboru komunitou.

V okně Byla zjištěna hrozba můžete také vybrat odpovídající akci, které má být se souborem provedena. Máte následující možnosti:

Odebrat tento soubor | Umožňuje odstranit soubor z počítače.
Zablokovat tento program pro další akci | Umožňuje zachovat soubor v počítači, ale zabrání jeho spouštění.
Povolit tomuto programu pokračovat | Umožňuje soubor spustit a nainstalovat.

Kromě těchto možností obsahuje okno Byla zjištěna hrozba i následující možnosti:

Další podrobnosti | Umožňuje vám zobrazit si o staženém souboru důležité informace, které byste měli vědět. Klepnete-li na tento odkaz, zobrazí se okno File Insight. Toto okno uvádí informace, jako je původ souboru a soubory, které vytvořil, jeho aktivita, úroveň důvěryhodnosti a použití v komunitě.
Více informací | Umožňuje vám otevřít webovou stránku společnosti Symantec a získat více informací o souboru.

Můžete použít ikonu v horní části okna, chcete-li zkopírovat data z tohoto okna do schránky. Poté co zkopírujete obsah do schránky, můžete otevřít dokument, vložit data a uložit dokument.


Aktivace chrání počítač

Aktivace produktu je technologie, která chrání uživatele před pirátským nebo padělaným softwarem. Povolí používání produktu pouze těm uživatelům, kteří produkt získali legálně. Aktivace produktu vyžaduje pro každou instalaci jedinečný kód produktu. Produkt je po instalaci třeba aktivovat v omezeném časovém období.

Jste-li připojeni k Internetu, aktivace je provedena automaticky při prvním spuštění produktu po jeho instalaci. Po aktivaci se zobrazí okno Účet Norton Account. Můžete si vytvořit účet Norton a zaregistrovat produkt.

Pokud nejste připojeni k Internetu, klepnutím na možnost Zkusit později v okně Aktivace nebyla dokončena produkt spustíte. Dokud produkt neaktivujete, okno Aktivace se zobrazí při každém spuštění produktu. Pokud se rozhodnete pro pozdější aktivaci produktu, obdržíte upozornění , že byste jej měli aktivovat. Produkt můžete aktivovat také klepnutím na odkaz Stav zkušební doby v hlavním okně aplikace Norton 360.

Poznámka:

Pokud aktivaci neprovedete v časovém období uvedeném v upozornění, produkt přestane pracovat. Produkt můžete aktivovat i po uplynutí určeného časového období, do jeho aktivace však nebudete chráněni.

Další informace

Aktivace aplikace Norton 360

Vytvoření účtu Norton Account


Úprava údajů o zařízení

V dialogovém okně Upravit údaje o zařízení u zařízení připojeného k Mapě zabezpečení sítě můžete změnit následující údaje:

  • název zařízení;

  • kategorie, do níž zařízení patří.

Tyto změny však nemají žádný vliv na původní údaje o zařízení.

Poznámka:

Kategorii zařízení, které jste přidali ručně, upravit nelze.

V poli Název můžete upravit název zařízení. Název zařízení nesmí obsahovat více než 15 alfanumerických znaků.

V rozevíracím seznamu Kategorie můžete zvolit jednu z následujících kategorií pro vaše zařízení:

  • OBECNÉ ZAŘÍZENÍ

  • STOLNÍ POČÍTAČ

  • PŘENOSNÝ POČÍTAČ

  • SERVEROVÝ POČÍTAČ

  • SÍŤOVÁ TISKÁRNA

  • SMĚROVAČ/SWITCH

  • KABELOVÝ/DSL MODEM

  • ZAŘÍZENÍ PRO MÉDIA

  • HERNÍ KONZOLE

  • PDA / MOBILNÍ TELEFON

  • SÍŤOVÉ UKLÁDACÍ ZAŘÍZENÍ

  • WEBOVÁ KAMERA

Vyberete-li kategorii zařízení v rozevíracím seznamu Kategorie, aplikace Norton 360 zobrazí ikonu kategorie. Vyberete-li z rozevíracího seznamu Kategorie například položku PŘENOSNÝ POČÍTAČ, aplikace Norton 360 zobrazí obrázek přenosného počítače.

Můžete také zobrazit adresu IP a fyzickou adresu zařízení, u kterého chcete změnit podrobnosti.


Úprava údajů o síti

Pomocí dialogového okna Upravit údaje o síti můžete provést následující akce:

  • změnit název sítě,

  • změnit úroveň věrohodnosti sítě,

  • zobrazit technický stav síťového připojení.

V poli Název sítě můžete upravit popis síťového připojení. Můžete zadat název v délce až 64 znaků. Název sítě se zobrazí v rozevíracím seznamu Údaje o síti.

Chcete-li změnit stupeň přístupu sítě k vašemu počítači, klepněte na odkaz Upravit.

Dialogové okno Upravit údaje o síti v oblasti pro údaje o síti dále poskytuje následující údaje o síti:

Název adaptéru | Zobrazí název adaptéru
Popis adaptéru | Zobrazí popis adaptéru
IP adresa brány | Zobrazí IP adresu brány vaší sítě
Fyzická adresa brány | Zobrazí fyzickou adresu brány vaší sítě
SSID | Zobrazí bezdrátovou síť, v případě připojení k bezdrátové síti


Úprava úrovně důvěryhodnosti zařízení

Pro zajištění ochrany počítače či zařízení před jinými zařízeními můžete nastavit požadovanou úroveň důvěryhodnosti zařízení, která jsou k vaší síti připojena. V oblasti podrobností o zařízení v mapě zabezpečení sítě se zobrazuje nastavení úrovně důvěryhodnosti pro každé zařízení. Úroveň důvěryhodnosti určitého zařízení můžete změnit.

Úroveň důvěryhodnosti zařízení je sdílená ve všech následujících výskytech:

  • Má-li počítač v síti jednu nebo více sdílených složek nebo tiskáren.

  • Je-li počítač kompatibilní se softwarem Media Center (vlastníte-li například software Windows Media Center Edition, Windows Vista Home Premium, Windows Vista Ultimate nebo Windows 7).

  • Nemá-li počítač veřejnou adresu IP.

    Pokud není počítač připojen k Internetu přímo, nemá veřejnou adresu IP.

  • Je-li počítač připojen k síti LAN prostřednictvím zabezpečeného připojení.

Poznámka:

Používáte-li bezdrátovou síť, která není zabezpečená, výchozí úroveň důvěryhodnosti všech zařízení v síti je Chráněno.

Úroveň důvěryhodnosti zařízení také závisí na úrovni důvěryhodnosti jeho sítě. Změníte-li úroveň důvěryhodnosti sítě, aplikace Norton 360 přiřadí stejnou úroveň důvěryhodnosti všem zařízením připojeným k této síti. Aplikace Norton 360 však nezmění úroveň důvěryhodnosti zařízení, která jste jednotlivě označili jako důvěryhodná nebo omezená.

Poznámka:

Ujistěte se, že jste úroveň důvěryhodnosti změnili na možnost Plná důvěra pouze u známých zařízení připojených k síti.

Můžete zvolit některou z následujících možností:

PLNÁ DŮVĚRA | Přidá zařízení na seznam zařízení s plnou důvěrou; U zařízení s plnou důvěrou se sledují pouze známé útoky a infekce. Toto nastavení zvolte, pouze jste-li si jistí, že je síť zcela bezpečná.
OMEZENO | Přidá zařízení na seznam omezených zařízení; Omezená zařízení nemají přístup k vašemu počítači. Aplikace Norton 360 zobrazí stav úrovně důvěryhodnosti omezených zařízení na ikoně zařízení.
POUŽÍT DŮVĚRU SÍTI (úroveň důvěryhodnosti) | Přidá zařízení do výchozí úrovně důvěryhodnosti. Zařízení, která odstraníte z úrovně důvěryhodnosti Plná důvěra nebo Omezeno, přijmou výchozí úroveň důvěryhodnosti sítě. Úroveň důvěryhodnosti sítě může být Plná důvěra, Omezeno, Chráněno, nebo Sdíleno.


Úprava úrovně důvěryhodnosti sítě

Úroven důvěryhodnosti rozhoduje o výchozí úrovni přístupu, kterou k počítači mají zařízení v síti. Všechna zařízení, která nejsou výslovně Důvěryhodná ani Omezená, používají úroveň důvěryhodnosti sítě.

Výchozí úroveň důvěryhodnosti sítě je pro vás nastavena, a to na základě konfigurace počítače.

Můžete zvolit některou z následujících možností:

PLNÁ DŮVĚRA | Přidá síť do seznamu Plná důvěra; Veškerý provoz přijatý vaším počítačem z důvěryhodné sítě je filtrován a je mu umožněn průchod bránou firewall. Známé útoky a infekce jsou však stále sledovány. Toto nastavení zvolte, pouze jste-li si jistí, že je síť zcela bezpečná.
SDÍLENO | Přidá síť do seznamu sdílených sítí; Veškerý provoz přijatý vaším počítačem ze sdílené sítě je filtrován. Na vašem počítači jsou povoleny pouze sdílené zdroje, jako jsou soubory, složky a tiskárny. Toto nastavení zvolte v případě, že chcete, aby vás brána firewall chránila před veškerým provozem kromě toho, který se týká sdílení souborů a tiskáren.
CHRÁNĚNO | Přidá síť do seznamu chráněných sítí; Síť je na úrovni důvěryhodnosti Chráněno tehdy, pokud není zařazena do kategorie Plná důvěra, Sdíleno ani Omezeno. Nadále budete chráněni před známými útoky a veškerým neočekávaným provozem.
OMEZENO | Přidá síť do seznamu omezených sítí; Zařízení v omezené síti nemohou s vaším počítačem komunikovat. Danou síť však můžete stále používat k procházení webových stránek, posílání e-mailových zpráv nebo přenosu jiné komunikace.


Zadejte své heslo

Změny výchozích nastavení nebo provedení některých akcí vyžadují před pokračováním zadání hesla aplikace Identity Safe. V takových případech vás aplikace Norton 360 vyzve k zadání hesla aplikace Identity Safe pro aktuální profil, k němuž jste přihlášeni.

Do textového pole v tomto okně zadejte heslo aplikace Identity Safe pro aktuální profil. Pomocí odkazu Nápověda hesla můžete zobrazit nápovědu pro aktuální heslo, kterou jste uložili při jeho nastavování.

V následujících případech budete požádáni o zadání hesla aplikace Identity Safe:

  • Před vyplněním přihlašovacích údajů

  • Když byl počítač neaktivní po vámi určenou dobu.

  • Když chcete exportovat místní nebo přenosný profil na externí jednotku připojenou k počítači.

    Tato možnost se zobrazí pouze v případě, že jste přihlášeni k místními profilu a připojili jste externí jednotku bez nakonfigurovaného přenosného profilu.

  • Když chcete být při spuštění systému Windows automaticky přihlašováni do aplikace Identity Safe.


Chyba

Aplikace Norton 360 umožňuje vytvoření jednoho místního profilu na každý uživatelský účet v systému Windows a jednoho přenosného profilu na externí pevný disk.

Jelikož již v počítači máte místní profil a na externím disku přenosný profil, nemůžete vytvářet nové profily aplikace Identity Safe.


Exportovat data aplikace Identity Safe

Aplikace Norton 360 vám umožňuje exportovat přihlašovací údaje, údaje karet a jiné údaje i po vypršení platnosti přihlášení k odběru produktu.

K exportu dat aplikace Identity Safe můžete využít následující možnosti:

Místní profil

Umožňuje exportovat místní profil na určené místo.

Pokud chcete exportovat svůj místní profil, vyberte tuto možnost a zadejte heslo místního profilu do pole Zadejte heslo aplikace Identity Safe.

Přenosný profil

Umožňuje exportovat přenosný profil na určené místo.

Pokud chcete exportovat svůj přenosný profil, vyberte tuto možnost a zadejte heslo přenosného profilu do pole Zadejte heslo aplikace Identity Safe.

Pokud máte více než jeden přenosný profil, použijte k výběru požadované položky rozevírací seznam Přenosný profil.

Zadejte heslo aplikace Identity Safe

Umožňuje zadat heslo aplikace Identity Safe.

Exportovat data aplikace Identity Safe do

Umožňuje zadat název složky, do níž chcete uložit data.

Procházet

Umožňuje vyhledat složku, do níž chcete uložit data.

Aplikace Norton 360 ukládá exportovaná data jako soubor .csv (hodnoty oddělené čárkou).

Poznámka:

Možnosti Místní profil a Přenosný profil jsou k dispozici pouze v případě, že připojíte externí jednotku s nakonfigurovaným přenosným profilem.

Další informace

Export dat aplikace Identity Safe


Export do přenosného profilu

Data aplikace Identity Safe aktuálního profilu lze exportovat na externí jednotku připojenou k počítači. Profil exportovaný na externí jednotku obsahuje všechny přihlašovací údaje, poznámky a karty uložené v aktuálním profilu. Účelem exportu aktuálního profilu je použití tohoto profilu v jiném počítači s nainstalovanou aplikací Norton 360.

Ověřte, že externí jednotka, na kterou chcete exportovat profil aplikace Identity Safe, obsahuje alespoň 5 MB volného místa. V opačném případě zobrazí aplikace Identity Safe chybovou zprávu o nedostatečném místě na externím disku.

Pokud klepnete na možnost Exportovat data aplikace Identity Safe Data do přenosného profilu, aplikace Identity Safe vás vyzve k zadání hesla aktuálního profilu. Pomocí dialogu Zadejte heslo lze zadat heslo profilu, ke kterému jste právě přihlášeni.

Pro export nastavení aktuálního profilu na externí jednotku lze použít následující možnosti:

Název profilu

Slouží k zadání názvu profilu, který chcete exportovat.

Ve výchozím nastavení se zobrazuje název přenosného profilu Moje vyměnitelná média.

Procházet

Umožňuje přejít ke složce, do které má aplikace Norton 360 uložit data profilu aplikace Identity Safe.

Zvolená cesta nesmí být delší než 180 znaků. Pokud zadáte neplatný nebo příliš dlouhý název, aplikace Identity Safe zobrazí chybovou zprávu.

Další informace

Exportování dat aplikace Identity Safe do přenosných profilů


Nástroj pro export

Data aplikace Identity Safe lze exportovat pomocí nástroje pro export pouze po vypršení platnosti produktu.

Pokud chcete exportovat data aplikace Identity Safe před vypršením platnosti produktu, použijte možnost Zálohovat data aplikace Identity Safe. Tato možnost je dostupná v části Identity Safe v okně Nastavení funkce Ochrana identity.

Po exportu dat aplikace Identity Safe pomocí nástroje pro export, aplikace Norton 360 uloží data ve formátu .csv (hodnoty oddělené čárkou).

Další informace

Export dat aplikace Identity Safe

Zálohování dat


File Insight

Okno File Insight umožňuje zobrazit podrobnosti o souboru, který jste stáhli. Okno File Insight umožňuje zobrazit uspořádané informace o souboru.

V okně File Insight jsou dostupné následující panely:

Podrobnosti

Zobrazuje informace, jako je hodnocení důvěryhodnosti souboru a jeho použití komunitou.

Je možné zobrazit podrobnosti o časovém rámci existence souboru v počítači a datum jeho posledního použití. Také je možné určit, zda je soubor položka spouštěná při spuštění systému.

Společnost Symantec analyzuje při určování úrovně důvěryhodnosti určité údaje souboru, jako je digitální podpis a hodnota hash. Společnost Symantec označuje důvěryhodné soubory jako důvěryhodné soubory Norton. Možnost Zkontrolovat důvěryhodnost můžete použít ke zjištění aktuální úrovně důvěryhodnosti souboru. Soubor můžete rovněž ručně označit za důvěryhodný. Například, úroveň důvěryhodnosti souboru je neznámá nebo není důvěryhodná, ale tento soubor náleží ke známé aplikaci. V takovém případě můžete ručně nastavit důvěryhodnost pomocí možnosti Důvěřovat nyní.

Také je možné zobrazit využití souboru v komunitě a určit tak legitimitu souboru. Společnost Symantec používá při vyhodnocování důvěryhodnosti souboru a klasifikaci souboru jako dobrý přísnou statistickou metodu.

Původ

Uvádí informace o původu souboru.

Informace po původu souboru jsou k dispozici, pouze pokud jste soubor stáhli nebo vytvořili po instalaci aplikace Norton 360. Můžete zobrazit adresu URL zdroje, odkud byl soubor stažen, je-li taková adresa k dispozici. Můžete zobrazit šest úrovní jeho nadřazených souborů. Také můžete určit úroveň bezpečnosti souboru.

Činnost

Obsahuje informace o činnosti, které soubor provedl v počítači.

Pokud je soubor právě spuštěný, můžete si zobrazit údaje o zdrojích, jako je využití procesoru a paměti. Můžete použít data využití zdrojů, a zjistit tak dopad procesu na celkové využití procesoru počítače. Možnost Přiblížení vám umožňuje získat zvětšený pohled na graf výkonu procesu.

Chcete-li zobrazit další podrobnosti o souboru, v rozevíracím seznamu vyberte možnost Zobrazit.

V okně File Insight jsou dostupné následující možnosti:

Vyhledat tento soubor. | Umožňuje zjistit umístění souboru v počítači.
Více informací | Umožňuje vám přístup ke stránce výukového programu online, kde získáte více informací; Tato možnost je dostupná v horní části okna.

Můžete použít ikonu vedle možnosti Nalézt umístění tohoto souboru, chcete-li kopírovat data z okna File Insight do schránky. Poté co zkopírujete obsah do schránky, můžete otevřít dokument, vložit data a uložit dokument.

Další informace

Download Insight


File Insight

Okno File Insight umožňuje zobrazit podrobnosti o vybraném bezpečnostním riziku. Toto okno umožňuje zobrazit uspořádané informace o souboru.

V okně File Insight jsou dostupné následující panely a možnosti:

Podrobnosti

Zobrazuje informace, jako je úroveň závažnosti souboru a jeho využití v komunitě.

Je možné zobrazit časový rámec existence souboru v počítači a datum jeho posledního použití. Rovněž zde můžete určit, zda je soubor spouštěn při startu systému, nebo zda byl v počítači spuštěn.

Podrobnosti o využití v komunitě umožňují určit legitimitu souboru. Úroveň závažnosti poskytuje informace o riziku spojeném se souborem.

Rovněž zde můžete zobrazit dopad souboru na počítač.

Původ

Uvádí informace o původu souboru.

Informace po původu souboru jsou k dispozici, pouze pokud jste soubor stáhli nebo vytvořili po instalaci aplikace Norton 360. Můžete zobrazit adresu URL zdroje, odkud byl soubor stažen, je-li taková adresa k dispozici. Můžete zobrazit šest úrovní jeho nadřazených souborů. Také můžete určit úroveň bezpečnosti souboru.

Poznámka:

Pokud nejsou informace o původu souboru k dispozici, aplikace Norton 360 zakáže panel Původ.

Činnost

Obsahuje informace o činnosti, které soubor provedl v počítači.

Chcete-li zobrazit podrobnosti o souboru, v rozevíracím seznamu vyberte možnost Zobrazit. Jsou zde uvedeny informace, jako je umístění souboru a akce, které provedl. Činnosti souboru uvádějí cestu k infikovanému souboru v počítači. Činnosti registru uvádějí položky infikovaného souboru v registru.

Pomocí odkazu Přiblížení můžete zobrazit graf výkonu procesu. Můžete zjistit dopad procesu na celkové využití procesoru počítače. Pokud není graf výkonu v aplikaci Norton 360 dostupný, zakažte odkaz Přiblížení.

Podle závažnosti rizika zabezpečení může aplikace Norton 360 zobrazit kteroukoli z následujících možností v okně File Insight:

Vyhledat tento soubor. | Umožňuje zjistit umístění souboru v počítači. Tato možnost je dostupná v horní části okna.
Více informací | Umožňuje vám přístup ke stránce výukového programu online, kde získáte více informací; Tato možnost je dostupná v horní části okna.
Možnosti | Umožňuje vám zobrazit okno Byla zjištěna hrozba, které obsahuje akce, které můžete provést s bezpečnostním rizikem v karanténě

Můžete použít ikonu vedle možnosti Nalézt umístění tohoto souboru, chcete-li kopírovat data z okna File Insight do schránky. Poté co zkopírujete obsah do schránky, můžete otevřít dokument, vložit data a uložit dokument.


Pravidla

Okno Pravidla zobrazuje seznam předdefinovaných pravidel brány firewall.

Některé z výchozích pravidel brány firewall v seznamu nelze upravovat. Ostatní pravidla v seznamu však přizpůsobovat můžete. Můžete také přidávat nová pravidla. Standardně se nové pravidlo zobrazuje na konci seznamu.

Pravidla jsou v seznamu seřazena dle úrovně jejich priority. Pravidla zobrazovaná v seznamu výše mají přednost před pravidly, která se zobrazují níže. Pořadí pravidel v seznamu lze měnit.

Poznámka:

Takovéto úpravy by měli provádět pouze pokročilí uživatelé či začátečníci s pomocí technické podpory.

Pravidlo můžete také vypnout zrušením zaškrtnutí políčka u tohoto pravidla. Některé z výchozích pravidel brány firewall nelze vypnout.

Ikona u každého z pravidel v seznamu indikuje vlastnosti tohoto pravidla.

Vytvářet a upravovat pravidla můžete pomocí těchto možností:

Přidat

Umožňuje přidat pravidlo brány firewall

Viz Přidání pravidel provozu a pravidel pro programy.

Upravit

Umožňuje upravovat nastavení existujícího pravidla brány firewall

Poznámka:

Některé z výchozích pravidel nelze upravovat. Tato pravidla jsou pro správné fungování brány firewall klíčové.

Viz Změna pravidel provozu a pravidel pro programy.

Odebrat

Umožňuje odstranit pravidlo brány firewall

Viz Odebrání pravidla brány firewall.

Přesunout nahoru/Přesunout dolů

Umožňuje měnit prioritu pravidla brány firewall v seznamu

Viz Změna pořadí pravidel brány firewall.


Signatury narušení

V některých případech se může neškodná činnost v síti jevit jako signatura útoku. Mohou se opakovaně zobrazovat upozornění na možné útoky. Pokud víte, že tato upozornění byla vyvolána bezpečnou činností, můžete pro signaturu útoku shodující se s neškodnou činnost vytvořit vyloučení.

Okno Signatury narušení vám umožní zobrazit seznam signatur útoků. Prevence narušení se spoléhá na seznam signatur útoku, pomocí kterého detekuje a blokuje podezřelé činnosti. Můžete vybrat signaturu ze seznamu, pokud nechcete, aby aplikace Norton 360 signaturu sledovala. Signatury byste měli vyloučit, pouze jste-li si jisti, že jde o neškodnou aktivitu.

Můžete také zapnout nebo vypnout oznamení, která aplikace Norton 360 zobrazuje při nalezení určité signatury.

V okně Signatury narušení můžete použít následující možnosti:

Názvy signatur % | Zobrazí názvy signatur útoků. Můžete zrušit výběr signatury útoku, kterou nechcete aplikací Norton 360 sledovat.
Aktivní | Umožňuje určit, zda má aplikace Norton 360 sledovat signatury.

Poznámka:

Každé vytvořené vyloučení váš počítač činí napadnutelným pro útoky.

Další informace

Vyloučení nebo zahrnutí signatury útoku do sledování


Pravidla brány firewall: pokročilá

Pomocí karty Pokročilé lze provádět následující akce:

  • Sledovat výskyt síťových událostí, které se shodují s pravidlem provozu brány firewall.

  • Použít pravidlo pro síťové události využívající protokolu Teredo.

V tomto okně můžete označit možnost Vytvořit záznam v protokolu Historie zabezpečení. Tato funkce vytvoří položku v protokolu ve chvíli, kdy dojde ke komunikační události, která vyhovuje pravidlu brány firewall. Rovněž můžete použít možnost Použít toto pravidlo a použít tak pravidlo pro veškerý síťový provoz IPv6 přechodu NAT.

Pokud vyberete možnost Sledování v okně Akce, potom se možnost Vytvořit záznam v protokolu Historie zabezpečení označí automaticky. Protokol událostí můžete zobrazit v kategorii Brána firewall - činnosti v okně Historie zabezpečení.

Možnost Použít toto pravidlo se automaticky vybere, pokud váš počítač používá k síťové komunikaci protokol Teredo.

Další informace

Použití průvodce přidáním pravidla


Síť

V dialogovém okně Síť můžete určit následující třídy počítačů:

  • jednotlivé počítače,

  • rozsah počítačů,

  • všechny počítače v podsíti.

Počítače můžete určit následujícími způsoby:

Jednotlivě | Určete jeden nebo více jednotlivých počítačů. Chcete-li určit počítač, musíte použít jeho . Můžete také určit adresy IP více počítačů oddělením jednotlivých položek pomocí mezerníku.
Hromadně | Určení rozsahu počítačů. Chcete-li určit rozsah počítačů, použijte počáteční adresu IP a koncovou adresu IP rozsahu.
Pomocí síťové adresy | Určení všech počítačů v síti. Chcete-li určit všechny počítače, použijte síťovou adresu a masku podsítě sítě.

Další informace

Zjištění adresy IP počítače

Použití průvodce přidáním pravidla


Mapa zabezpečení sítě

Nastavení Mapa zabezpečení sítě umožňuje konfigurovat komunikační port, který produkty Norton používají pro vzájemnou komunikaci přes síť. Můžete také určit, zda se má zobrazit okno Přehled zabezpečení sítě, když otevřete okno Mapa zabezpečení sítě.

Pomocí možnosti Konfigurovat na řádku Mapa zabezpečení sítě lze otevřít okno Mapa zabezpečení sítě. Okno Mapa zabezpečení sítě zobrazuje obrazovou reprezentaci zařízení v síti, k níž je váš počítač připojen. Podrobnosti každého zařízení můžete zobrazit, předtím než nastavíte vzdálené sledování. Panel Konfigurace produktu se zobrazí, když poprvé klepnete na možnost Konfigurovat. Panel Konfigurace produktu pomáhá nainstalovat komponentu, která je potřeba pro zobrazení okna Mapa zabezpečení sítě.

Mapu sítě můžete pročistit od všech zařízení, než vytvoříte nový seznam zařízení.

K dispozici máte následující možnosti:

Řízení důvěryhodnosti

Spravuje úroveň důvěryhodnosti zařízení, která ručně přidáváte do domácí sítě

Řízení důvěryhodnosti je speciální síť, která obsahuje seznam všech zařízení, která ručně přidáváte do Mapy zabezpečení sítě, bez ohledu na jejich stav připojení. Nyní můžete zvolit síť Řízení důvěryhodnosti v rozevíracím seznamu Údaje o síti a zobrazit přidaná zařízení. Můžete také změnit klasifikaci zařízení, která jste do Mapy zabezpečení sítě přidali jako důvěryhodná nebo omezená. Údaje o síti Řízení důvěryhodnosti nelze upravit.

Při spuštění zobrazit uvítací obrazovku

Zobrazí okno Přehled zabezpečení sítě, když otevřete okno Mapa zabezpečení sítě.

Komunikační port

Zobrazuje komunikační port, který produkty Norton používají pro vzájemnou komunikaci přes síť.

Pokud na počítači změníte číslo komunikačního portu, musíte ho změnit na všech počítačích, které jsou připojeny k Mapě zabezpečení sítě. Dále, když najdete další počítače, které používají proces Nastavení funkce Vzdálené sledování, ujistěte se, zda je na všech počítačích použito stejné číslo portu.

Poznámka:

Přestože lze komunikační port konfigurovat, doporučuje se neměnit toto číslo portu. Pokud změníte číslo komunikačního portu, musíte použít číslo portu v rozsahu 1 až 65535.

Pročistit mapu sítě

Odebere všechna zařízení uvedená v Mapě sítě.

Mapu sítě můžete pročistit, chcete-li vytvořit nový seznam zařízení. Například můžete pročistit všechna zařízení, která byla přítomna v předchozí síti, než se připojíte k nové síti. Než budete čistit Mapu sítě, nezapomeňte deaktivovat funkci Vzdálené sledování. Aplikace Norton 360 nemůže Mapu sítě pročistit, když je funkce Vzdálené sledování zapnutá. Před pročištěním Mapy sítě také zavřete okno Mapa zabezpečení sítě. Mapu sítě nemůžete pročistit, pokud je okno Mapa zabezpečení sítě otevřené.

Poznámka:

Aplikace Norton 360 pročistí zařízení, která jste do sítě Řízení důvěryhodnosti přidali ručně, v závislosti na jejich úrovni důvěryhodnosti. Aplikace nepročistí zařízení s úrovní důvěryhodnosti Plná důvěra nebo Omezeno.


Registrace produktu

Po registraci produktu vytvořením vlastního účtu Norton budete moci spravovat všechny používané produkty Norton na jednom místě. Pokud chcete zobrazit účet Norton , přejděte na následující adresu URL:

http://www.mynortonaccount.com

Registrujte zakoupený produkt Norton. Celá akce trvá jen několik minut. Při registraci produktu jste požádáni o vytvoření účtu Norton nebo o přihlášení k tomuto účtu, který ukládá všechny vaše kódy produktů. Účty Norton Account obsahují také účetní a fakturační informace o produktech a službách.

Pomocí účtů Norton můžete ukládat kódy produktů nebo také pořizovat další pro použití v domácnosti nebo kanceláři.

Díky registraci produktu v účtu Norton Account můžete spravovat produkt a informace o účtu odkudkoli. Můžete si také zobrazit stav online objednávky a historii objednávek jako reference.

K registraci produktu v účtu Norton Account jste vyzváni v případě, že produkt není registrován ani po jeho aktivaci. Účet Norton Account je dostupný pomocí odkazu Účet v hlavním okně, odkud můžete svůj produkt registrovat. Pokud ale aktivace selže, není možné produkt v účtu Norton registrovat.

Poznámka:

Chcete-li vytvořit účet Norton Account, musí počítač být připojený k Internetu.


Seznam Povoleno

Když víte, že chcete z určité adresy nebo domény dostávat jakékoliv e-mailové zprávy, můžete ji přidat na seznam Povoleno. Modul Norton AntiSpam neblokuje e-maily z adres nebo domén, které jsou v seznamu Povoleno. Modul Norton AntiSpam zkoumá veškeré e-mailové zprávy, které dostáváte jménem určitého odesílatele, i když je daný odesílatel na Seznamu Povoleno. Například přidáte adresu ABC@symantec.com na Seznam Povoleno a jiný uživatel odešle e-mailovou zprávu jménem adresy ABC@symantec.com. V takovém případě modul Norton AntiSpam e-mailovou zprávu vyfiltruje, než se dostane do e-mailového klienta.

Vždy přidejte všechny známé e-mailové adresy a domény do seznamu Povoleno. Díky tomu neztratíte žádné e-mailové zprávy od známých kontaktů.

Pokud přidáte nový podporovaný e-mailový program, můžete kdykoli importovat jeho adresář do seznamu Povoleno. Můžete importovat některé nebo všechny adresy. Jména a domény můžete do seznamu Povoleno přidávat i jednotlivě.

Pomocí následujících možností můžete přidávat, upravovat, odstraňovat a importovat adresáře:

Přidat

Přidá e-mailovou adresu nebo název domény do seznamu Povoleno.

Chcete-li přidat e-mailovou adresu, zadejte e-mailovou adresu, kterou chcete povolit. Můžete také přidat popisný název, který představuje e-mailové adresy nebo domény a slouží ke snadné identifikaci.

Upravit

Úprava záznamu v seznamu Povoleno.

Pokud byla adresa přidána při importu adresáře, neprojeví se její úpravy v adresáři e-mailového klienta. Při příštím importu adresáře se původní e-mailová adresa přidá do seznamu Povoleno. Adresa, která byla upravena, zůstane v seznamu Povoleno.

Odebrat

Odstranění záznamu v seznamu Povoleno.

Po opětovném importu adresáře e-mailového klienta modul Norton AntiSpam nepřidá odstraněnou adresu do seznamu Povoleno. Adresa, kterou odstraníte, se přidá do seznamu Vyloučení z adresáře. Pokud odstraníte adresu ze seznamu povolených adres, na který byla ručně přidána, nepřidá ji aplikace Norton AntiSpam do seznamu Vyloučení z adresáře.

Import

Importování adresářů všech podporovaných e-mailových programů do seznamu Povoleno.

Můžete importovat některé nebo všechny adresy. Modul Norton AntiSpam nepřidá adresy, které se nachází v seznamu Vyloučení z adresáře. Pokud odstraníte adresu ze seznamu Vyloučení a potom importujete adresář, adresa se přidá do seznamu Povoleno.

Přidáte-li dále e-mailovou adresu nebo název domény do Seznamu Blokováno, funkce Norton AntiSpam tuto adresu automaticky nenaimportuje do Seznamu Povoleno.

Pokud překlasifikujete nevyžádanou e-mailovou zprávu jako legitimní, aplikace Norton 360 umožňuje přidat e-mailovou adresu odesilatele do seznamu Povoleno. Můžete použít jednu z následujících možností z rozevíracího seznamu v dolní části okna Seznam Povoleno:

Vždy | Automaticky přidá e-mailovou adresu odesilatele do seznamu Povoleno, pokud e-mailovou zprávu klasifikujete jako legitimní.
Nikdy | Nepřidá e-mailovou adresu odesilatele do seznamu Povoleno, pokud e-mailovou zprávu klasifikujete jako legitimní.
Ptát se | Před přidáním e-mailové adresy odesilatele do seznamu Povoleno zobrazí výzvu, pokud e-mailovou zprávu klasifikujete jako legitimní. Toto je výchozí nastavení.

Další informace

Modul Norton AntiSpam

Vyloučení z adresáře


Seznam Blokováno

Pokud z určité adresy nebo domény nechcete dostávat žádné e-mailové zprávy, můžete ji přidat na seznam Blokováno. Pokud přidáte adresu nebo doménu do seznamu Blokováno, modul Norton AntiSpam označí všechny e-mailové zprávy z těchto zdrojů jako nevyžádanou poštu.

Vždy přidejte neznámé e-mailové adresy a domény do seznamu Blokováno, abyste zabránili příjmu nevyžádaných e-mailových zpráv z těchto adres nebo domén.

Pomocí následujících možností můžete přidávat, upravovat nebo odstraňovat e-mailové adresy a domény v seznamu Blokováno:

Přidat | Přidá e-mailovou adresu nebo doménu do seznamu Blokováno. Chcete-li přidat e-mailovou adresu, zadejte e-mailovou adresu, kterou chcete blokovat. Můžete také přidat popisný název, který představuje e-mailové adresy nebo domény a slouží ke snadné identifikaci.
Upravit | Úprava záznamu v seznamu Blokováno. Můžete také upravit popisný název, který představuje e-mailové adresy nebo domény. Můžete také upravit e-mailovou adresu nebo název domény, kterou jste přidali do seznamu Blokováno.
Odebrat | Odstranění záznamu v seznamu Blokováno. Pokud položky v seznamu Blokováno náleží do adresáře klienta, nemůžete importovat tyto adresy do seznamu Povoleno. Chcete-li importovat blokované adresy, odeberte tyto adresy ze seznamu Blokováno a potom je importujte do seznamu Povoleno.

Pokud překlasifikujete e-mailovou zprávu jako nevyžádanou, aplikace Norton 360 umožňuje přidat e-mailovou adresu odesilatele do seznamu Blokováno. Můžete použít jednu z následujících možností z rozevíracího seznamu v dolní části okna Seznam Blokováno:

Vždy | Automaticky přidá e-mailovou adresu odesilatele do seznamu Blokováno, pokud e-mailovou zprávu klasifikujete jako nevyžádanou.
Nikdy | Nepřidá e-mailovou adresu odesilatele do seznamu Blokováno, pokud e-mailovou zprávu klasifikujete jako nevyžádanou.
Ptát se | Před přidáním e-mailové adresy odesilatele do seznamu Blokováno zobrazí výzvu, pokud e-mailovou zprávu klasifikujete jako nevyžádanou. Toto je výchozí nastavení.

Další informace

Modul Norton AntiSpam


Vyloučení / Nízká rizika

Možnosti Vyloučení / Nízká rizika vám umožňují specifikovat, které položky bude aplikace Norton 360 vylučovat z prověřování. Můžete vybrat položky a bezpečnostní rizika, která nechcete zahrnout do prověřování pomocí aplikace Norton 360. Položky můžete vyloučit jak z prověřování rizik, tak i z prověřování funkce Auto-Protect. Můžete také spravovat položky nízkých bezpečnostních rizik nalezených v počítači.

Vyloučení / Nízká rizika snižují úroveň ochrany a měla by se používat pouze v případě specifické potřeby.

Následující tabulka obsahuje možnosti položky Vyloučení/Nízká rizika:

Nízká rizika

Umožňuje vám spravovat položky nízkých bezpečnostních rizik nalezených na počítači.

Poznámka:

Aplikace Norton 360 automaticky odstraňuje položky se středním a vysokým rizikem.

Můžete určit, jak bude aplikace Norton 360 reagovat na nízká bezpečnostní rizika.

Máte následující možnosti:

  • Odebrat

    Automaticky odstraní nalezené položky nízkého rizika.

  • Ignorovat

    Automaticky ignoruje nalezené položky nízkého rizika.

  • Ptát se

    Poskytuje nejvyšší kontrolu při zjištění rizika. V každé fázi procesu reakce na riziko volíte další krok.

Vyloučení z prověřování

Umožňuje určit, které disky, složky a soubory mají být vyloučeny z prověřování rizik a prověřování funkcí Auto-Protect.

Můžete přidat nové položky vyloučení nebo upravit položky přidané do seznamu vyloučených položek. Položky lze také ze seznamu vyloučených položek odebírat.

Vyloučení signatur

Umožňuje vybrat konkrétní známá bezpečnostním rizika pro vyloučení z prověřování.

Poznámka:

Vyloučení snižují úroveň ochrany a měla se používat pouze v případě specifické potřeby. Vyloučit byste měli pouze položky, o nichž jste přesvědčeni, že nejsou infikovány.

Umožňují vám vybrat známá rizika podle názvu a také vám umožňují odebrat název rizika ze seznamu vyloučených položek Můžete také zobrazit dopad rizika založený na dopadech na výkon, ochranu osobních údajů a na skrytí a náročnost odstranění.


Přidání nebo úprava položek v seznamu Výjimky ochrany v reálném čase

V dialogovém okně Přidat položku můžete zadat název položky, kterou chcete vyloučit z prověřování na viry. Můžete také přejít na dané umístění a položku vybrat. Položku, kterou jste přidali do seznamu Výjimky ochrany v reálném čase, můžete upravit. Můžete také upřesnit, zda chcete v seznamu Výjimky ochrany v reálném čase zahrnout dílčí složky nebo je z něj vyloučit.

Je možné vyloučit jednotky, složky, skupiny souborů nebo jednotlivé soubory.

C:\program files\ | Vyloučí všechny soubory ve složce Program Files na disku C.
\program files | Vyloučí všechny soubory ve složce program files na všech jednotkách (např. C:\program files a D:\program files).
C:\program.exe | Vyloučí soubor program.exe na jednotce C.
program.exe | Vyloučí soubor program.exe ve všech složkách na všech jednotkách.

Jestliže zadáte úplnou cestu k souboru (například C:\program.exe) a potom soubor přemístíte nebo přejmenujete, vyloučení přestane fungovat.


Ochrana v reálném čase

Možnosti ochrany v reálném čase řídí prověřování a sledování počítače. Pomocí možností ochrany v reálném čase můžete určit položky, které se mají prověřit, a položky, které se mají vyhledat. Můžete také určit postup, který se provede při zjištění bezpečnostního rizika nebo činnosti podobné riziku.

Tato možnost poskytuje neustálou ochranu vašeho počítače zjišťováním virů a dalších bezpečnostních rizik na počítači. Také vám poskytuje pokročilou ochranu díky proaktivnímu zjišťování neznámých bezpečnostních rizik na počítači.

Tab. Možnosti ochrany v reálném čase

Možnosti

Popis

Pokyny

funkce Auto-Protect

Funkce Auto-Protect je zavedena do paměti a zajišťuje neustálou ochranu při práci. Funkce Auto-Protect zjišťuje viry a ostatní bezpečnostní rizika při každém spuštění programů na počítači. Také zjišťuje viry při vložení jakéhokoli vyměnitelného média, při přístupu na Internet nebo při použití získaných nebo vytvořených souborů dokumentů. Také sleduje všechny neobvyklé příznaky v počítači, které by mohly signalizovat přítomnost aktivní hrozby.

Pomocí následujících možností zůstanete chráněni:

  • Mezipaměť

    Zlepšuje výkon počítače. Pokud tuto možnost zapnete, aplikace Norton 360 bude uchovávat záznam o souborech s častým přístupem. Aplikace Norton 360 tyto zaznamenané soubory neprověřuje ani při restartu počítače.

  • Rychlé načtení

    Spustí funkci Auto-Protect při zapnutí počítače.

    Zapnutím této možnosti zajistíte maximální ochranu.

  • Prověřování vyměnitelných médií

    Vyhledá viry zaváděcího záznamu při přístupu k vyměnitelnému médiu. Pokud bylo před viry zaváděcího záznamu prověřeno vyměnitelné médium, nebude znovu prověřeno, dokud nebude znovu vloženo nebo naformátováno. Pokud si stále myslíte, že vyměnitelné médium je infikováno virem spouštěcího sektoru, ověřte, že je funkce Auto-Protect zapnutá, aby vyměnitelné médium mohlo být znovu prověřeno. Potom vložte vyměnitelné médium a otevřete je z okna Tento počítač, aby se provedlo opětovné prověření funkcí Auto-Protect. Můžete ji také prověřit ručně a ověřit, zda není napadena.

Chcete-li zabránit napadení počítače viry, ponechávejte funkci Auto-Protect stále zapnutou. Funkce Auto-Protect pracuje na pozadí, aniž byste byli vyrušováni z práce.

Funkce Auto-Protect automaticky provádí následující činnosti:

  • Zjišťuje všechny typy virů včetně makrovirů, virů zaváděcího záznamu a virů rezidentních v paměti a chrání před nimi.

  • Zjišťuje všechny typy trojských koní, červů a dalších nebezpečných kódů a chrání před nimi.

  • Kontroluje všechny soubory stažené z Internetu, včetně apletů Java a ovládacích prvků ActiveX, za účelem ochrany počítače před viry.

  • Přítomnost virů zjišťuje vždy, aby byla neustále zajištěna ochrana systému. Zjišťuje přítomnost virů při spouštění programů v počítači, vložení jakéhokoli vyměnitelného média a při změně nebo otevření dokumentu.

  • Sleduje všechny neobvyklé příznaky v počítači, které by mohly signalizovat přítomnost aktivního viru.

Ochrana technologií SONAR

Poskytuje ochranu v reálném čase a aktivně zjišťuje neznámá bezpečnostní rizika v počítači.

Funkce Symantec Online Network for Advanced Response (SONAR) identifikuje nové hrozby na základě chování aplikací. Funkce SONAR je rychlejší než tradiční technologie detekce hrozeb založené na signaturách. Funkce SONAR zjišťuje nebezpečný kód a chrání váš počítač před ním, dříve než jsou definice viru k dispozici prostřednictvím aktualizace LiveUpdate.

V oblasti Ochrana tedchnologií SONAR můžete použít následující možnosti:

  • Pokročilý režim SONAR

    Aplikace Norton 360 však nejlépe umožňuje spravovat hrozby s nízkou pravděpodobností při zapnutí této možnosti.

  • Automaticky odebírat pokročilá zjištění

    Tato možnost dovoluje, aby se hrozby s nízkou pravděpodobností chovaly při povolení Pokročilého režimu jako hrozby s vysokou pravděpodobností. V tomto případě aplikace Norton 360 odebere automaticky hrozby a upozorní vás.

  • Odebírat pokročilá zjištění, pokud jsem pryč

    Tato možnost dovoluje aplikaci Norton 360 automaticky odebírat hrozby s nízkou pravděpodobností, pokud nedostane odpověď při povolení Pokročilého režimu.

Funkci SONAR byste měli nechat zapnutou, aby byla zajištěna ochrana počítače před vznikajícími hrozbami.


Vyhledávání virů v e-mailech

Funkce Vyhledávání virů v e-mailech chrání před hrozbami odeslanými či přijatými v přílohách pošty. V okně Vyhledávání virů v e-mailech můžete definovat chování aplikace Norton 360 při prověřování e-mailových zpráv. Na základě zvolených možností aplikace Norton 360 automaticky prověří emailové zprávy, které odesíláte nebo přijímáte.

Poznámka:

Aplikace Norton 360 podporuje všechny e-mailové programy, které používají komunikační protokol POP3 a SMTP.

Aplikace Norton 360 prověřuje e-maily sledováním komunikačních portů použitých pro e-maily a zachycováním přenosu e-mailů. Příchozí e-mailové zprávy jsou po prověření předány e-mailovému programu. Pokud stahujete e-mailovou zprávu s velkou přílohou, může se stát, že e-mailový program nebude přijímat přenos několik minut. Časový limit e-mailového programu může následkem toho vypršet. Jestliže zapnete funkci zabraňující vypršení časového limitu, bude aplikace Norton 360 pravidelně potvrzovat spojení s e-mailovou aplikací a zabrání tak vypršení časového limitu.

Poznámka:

Ochrana časového limitu provádí umístění skrytého textu do e-mailových zpráv. E-mailový program by měl tento text odstranit.

V okně Prověřování e-mailů můžete vybrat následující možnosti:

Prověřované typy souborů

Můžete se rozhodnout, co se bude prověřovat, pomocí následujících možností:

  • Prověřovat příchozí e-mailové zprávy

    Automaticky vyhledává hrozby v přílohách přijatých e-mailových zpráv.

  • Prověřovat odchozí e-mailové zprávy

    Automaticky vyhledává hrozby v přílohách odesílaných e-mailových zpráv.

Způsob zvýšení ochrany

Můžete zvýšit ochranu e-mailu pomocí následujících možností:

  • Prověřovat odchozí zprávy na podezřelé červy

    Zapne prověřování pro zjišťování podezřelých červů v odchozích e-mailech a při zjištění hrozby zobrazí výstrahu.

  • Reakce při nalezení odchozí hrozby

    Pokud aplikace Norton 360 zjistí hrozbu v odchozím e-mailu, máte k dispozici následující možnosti:

    • Automaticky odebrat [doporučeno]

      Poskytuje nejlepší možnou ochrana díky automatickému odstranění zjištěných podezřelých e-mailových červů z počítače bez nutnosti zásahu uživatele.

    • Ptát se na postup

      Poskytuje nejvyšší kontrolu při zjištění podezřelého e-mailového červa. V každé fázi procesu reakce na riziko volíte další krok. Zobrazí se okno se souhrnnými informacemi blíže popisující všechny provedené akce

Prověřování e-mailů

Můžete použít následující možnosti:

  • Ochrana proti vypršení časového limitu

    Zabraňuje e-mailovému klientovi v zobrazování chyb vypršení časového limitu v době, kdy aplikace Norton 360 prověřuje velké přílohy.

  • Zobrazit indikátor průběhu

    Zobrazí okno průběhu v době, kdy aplikace Norton 360 prověřuje odchozí e-mailové zprávy.


Vyloučení z prověřování

V okně Vyloučení z prověřování můžete vybrat položky, které nechcete zahrnout do prověřování aplikací Norton 360. Položku můžete vyloučit jak z prověřování rizik, tak i z prověřování funkce Auto-Protect.

Vyloučení snižují úroveň ochrany a měla by se používat pouze v případě specifické potřeby. Vyloučit byste měli pouze položky, o nichž jste přesvědčeni, že nejsou infikovány.

Poznámka:

Aplikace Norton 360 nepodporuje vyloučení souborů v síti.

V oblasti Vyloučení z prověřování můžete použít následující možnosti:

Přidat

Definuje novou položku vyloučení podle názvu souboru nebo přípony a přidá ji na seznam Vyloučení z prověřování.

Aplikace Norton 360 ignoruje soubory tohoto typu nebo názvu při prověřování bezpečnostních rizik. Tato možnost také vyloučí podsložky ve složce.

Upravit

Upraví název či příponu souboru v seznamu Vyloučení z prověřování.

Odebrat

Odstraní název či příponu souboru ze seznamu Vyloučení z prověřování.

V oblasti Výjimky ochrany v reálném čase můžete použít následující možnosti:

Přidat

Definuje novou položku vyloučení podle názvu souboru nebo přípony a přidá ji na seznam Výjimky ochrany v reálném čase.

Aplikace Norton 360 ignoruje soubory tohoto typu nebo názvu při prověřování bezpečnostních rizik. Tato možnost také vyloučí podsložky ve složce.

Upravit

Upraví název či příponu souboru v seznamu Výjimky ochrany v reálném čase.

Odebrat

Odstraní název či příponu souboru ze seznamu Výjimky ochrany v reálném čase.


Prověřování klientů pro rychlé zasílání zpráv

Okno Prověřování klientů pro rychlé zasílání zpráv umožňuje nastavit prověřování souborů přijatých programy pro rychlé zasílání zpráv. Můžete vybrat podporované klienty pro rychlé zasílání zpráv, které umožňují příjem souborů. Aplikace Norton 360 prověří soubory získané prostřednictvím vybraných klientů pro rychlé zasílání zpráv.

Pro kompletní ochranu doporučujeme nakonfigurovat veškeré nové klienty pro rychlé zasílání zpráv nainstalované po instalaci aplikace Norton 360.

Aplikace Norton 360 automaticky vyhledá a aktivuje program pro rychlé zasílání zpráv. Program pro rychlé zasílání zpráv lze aktivovat také prostřednictvím tohoto odkazu.

Můžete zvolit následující možnosti klienta pro rychlé zasílání zpráv:

Yahoo! Messenger

Prověřuje soubory v přílohách přijaté ze služby Yahoo! Messenger

Vyžaduje verze 5.0 až 6.1 a 9.0 nebo novější

AOL Instant Messenger-AIM

Prověřuje soubory v přílohách přijaté klientem AOL Instant Messenger

Vyžaduje verzi 4.7 až 5.9

MSN Messenger / Windows Live Messenger

Prověřuje soubory v přílohách přijaté klientem MSN Messenger

Vyžaduje program MSN Messenger verze 6.0 nebo novější

Cerulean Studios/Trillian

Prověřuje soubory v přílohách přijaté klientem Cerulean Studios/Trillian Messenger.

Vyžaduje verzi 3.1 až 3.9

Poznámka:

Pokud jste nástroj Trillian instalovali po instalaci aplikace Norton 360, restartujte nástroj Trillian, aby bylo možné prověřit soubory, které jste obdrželi prostřednictvím programu pro rychlé zasílání zpráv Trillian.


Přidání nebo odebrání položek v seznamu Vyloučení z prověřování

V dialogovém okně Přidat položku můžete zadat název položky, kterou nechcete zjišťovat. Můžete také přejít na dané umístění a položku vybrat. Položku, kterou jste přidali do seznamu Vyloučení z prověřování, můžete upravit. Můžete také upřesnit, zda chcete v seznamu Vyloučení z prověřování zahrnout dílčí složky nebo je z něj vyloučit.

Je možné vyloučit jednotky, složky, skupiny souborů nebo jednotlivé soubory.

C:\program files\ | Vyloučí všechny soubory ve složce Program Files na disku C.
\program files | Vyloučí všechny soubory ve složce program files na všech jednotkách (např. C:\program files a D:\program files).
C:\program.exe | Vyloučí soubor program.exe na jednotce C.
program.exe | Vyloučí soubor program.exe ve všech složkách na všech jednotkách.

Jestliže zadáte úplnou cestu k souboru (například C:\program.exe) a potom soubor přemístíte nebo přejmenujete, vyloučení přestane fungovat.

Další informace

Zástupné znaky


Ochrana před spywarem

Možnosti v okně Antispyware vám umožní vybrat, které kategorie rizik má aplikace Norton 360 zjišťovat při ručním prověřování, prověřování e-mailů a prověřování klientů pro rychlé zasílání zpráv. Pro zajištění maximální ochrany vyberte všechny možnosti v okně Antispyware.

Následující tabulka obsahuje kategorie bezpečnostních rizik, které by měla ochrana před spywarem zjistit:

Bezpečnostní riziko | Programy, které můžou představovat bezpečnostní riziko pro váš počítač.
Hackerský nástroj | Programy používané hackery za účelem neoprávněného přístupu k počítači. Jedním typem hackerského nástroje je program pro zaznamenávání klávesových úhozů, který sleduje a zaznamenává stisknutí jednotlivých kláves a může tyto informace odeslat zpět hackerovi.
Spyware | Programy, které mají možnost prověřovat systémy nebo sledovat informace o činnosti a předávání do jiných počítačů nebo umístění v počítačovém prostředí.
Trackware | Programy, které sledují činnost systému, shromažďují systémové informace nebo sledují zvyky uživatelů a předávají tyto informace třetím stranám. Informace shromážděné takovými programy nelze osobně identifikovat ani nejsou důvěrné. Programy trackware se instalují se souhlasem uživatele a lze je rovněž zahrnout jako součásti balíčků softwaru instalovaných uživatelem.
Program pro telefonické připojení | Program používající počítač nebo modem ke zvolení zpoplatněného čísla nebo internetového serveru, obvykle za účelem získání peněz prostřednictvím poplatků za připojení.
Vzdálený přístup | Programy, které umožňují přístup z jiného počítače prostřednictvím Internetu za účelem získání informací. Umožňují také útok na počítač nebo jeho narušení.
Adware | Programy, které zprostředkovávají doručování reklamního obsahu prostřednictvím vlastního okna nebo využitím rozhraní jiného programu.
Žertovný program | Programy, které mění nebo narušují normální chování počítače.
Nástroj pro hodnocení zabezpečení | Programy, které se všeobecně používají pro administrativní úkony přímo na vašem počítači. Mohou být však také zneužity k získání neoprávněného přístupu k počítači či jeho zákazu.
Zavádějící aplikace | Programy, které hlásí falešné nebo výrazně zavádějící informace o přítomnosti bezpečnostních rizik, hrozeb nebo systémových problému v cílovém počítači.
Rodičovský zámek | Programy, které sledují obsah webových stránek, chatových místností, rychlých zpráv a e-mailů.


Nutná pozornost

Na kartě Nutná pozornost se zobrazují informace o virech nalezených v počítači.

Také zahrnuje informace o bezpečnostních rizicích, jako je spyware a adware.

Karta Nutná pozornost nabízí následující informace:

Riziko | Více informací o riziku zobrazíte klepnutím na úroveň rizika (vysoké, střední nebo nízké). Můžete si zobrazit údaje, jako je název souboru nebo činnost, kterou soubor na počítači vykonal. Můžete si také zobrazit datum, kdy byl soubor na počítač nainstalován.
Název | Klepnutím na název rizika zobrazíte další informace o riziku.
Stav | Ve sloupci Stav se zobrazuje aktuální stav rizika.
Akce | Vyberte akci, která se má provést. Doporučené akce jsou označeny hvězdičkou (*).
OK | Klepnutím na ikonu vpravo od rozevíracího seznamu Akce použijte akci, kterou jste pro dané riziko zvolili.

Na rozpoznaná rizika bude použita možnost vybraná v rozevíracím seznamu Akce. Máte následující možnosti:

Opravit

Vyřeší riziko.

Ignorovat

Ignoruje zjištěné riziko.

Aplikace Norton 360 zahrne riziko do příštích prověřování. Tato možnost je k dispozici jen jednou během první detekce položek s nízkým rizikem.

Tato možnost je k dispozici pouze jednou, dokud nezměníte výchozí nastavení možnosti Nízká rizika v části Prověřování počítače.

Vyloučit

Přidá riziko do seznamu příslušných vyloučených položek, a tím vyloučí riziko z dalších prověřování.

Získat nápovědu

Přejde na webovou stránku střediska Symantec Security Response, kde je možné získat informace o riziku a pokyny k jeho ručnímu odstranění.

Znovu prověřit

Zopakuje prověřování za účelem zajištění naprostého odstranění rizika z počítače.

Můžete použít následující možnosti:

Výsledky exportu

Uloží podrobnosti o prověřování na určité místo v počítači.

Aplikace Norton 360 ukládá souhrny výsledků prověřování v souborech těchto formátů:

  • .txt,

  • .xml,

  • .html.

Použít vše

Použije vybranou akci na všechna rizika uvedená na kartě Nutná pozornost.

Dokončit

Zavře okno.

Aplikace Norton 360 vás před zavřením okna vyzve k vyřešení hrozeb zjištěných během prověřování.


﻿Prověřování počítače

Nastavení Prověřování počítače vám umožní přizpůsobit prověřování, která aplikace Norton 360 provádí na vašem počítači. Pomocí možnosti Prověřování počítače můžete nastavovat různé typy prověřování a zabránit virové infekci počítače. Máte následující možnosti: Prověřování komprimovaných souborů, Prověřování nástrojů rootkit a dalších položek stealth, Prověřování sledovacích souborů cookie a Automatické prověřování dokumentů sady Microsoft Office. Můžete konfigurovat následující možnosti:

Tab. Možnosti Prověřování počítače

Možnosti

Popis

Pokyny

Prověřování komprimovaných souborů

Prověřuje a opravuje soubory uvnitř komprimovaných souborů

Ve výchozím nastavení je možnost Prověřování komprimovaných souborů zapnutá. V takovém případě aplikace Norton 360 prověří a zjistí viry a další bezpečnostní rizika v souborech uvnitř komprimovaných souborů. Když aplikace Norton 360 provádí toto prověřování, rozloží soubor a poté zkontroluje, zda se uvnitř souboru nenachází hrozby. Aplikace Norton 360 také identifikuje a prověřuje komprimované soubory, jejichž přípona byla změněna na jinou. Například byla-li přípona souboru abc.zip změněna na abc.jpg.

Ostatní možnosti v této části jsou konfigurovatelné, pouze pokud zapnete možnost Prověřování komprimovaných souborů. Mezi tyto možnosti patří:

  • Omezení extrahování dat

    Aplikace Produkt Norton 360 extrahuje a prověří maximálně 2 GB dat z komprimovaného souboru. Tímto způsobem omezení extrahování dat zabraňuje tomu, aby se prověřování zaseklo na jednom komprimovaném souboru, který obsahuje velké množství dat.

    Ve výchozím nastavení je možnost Omezení extrahování dat zapnutá.

    Je-li aktivován Limit extrakce dat, aplikace Norton 360 neprověřuje některé z běžných nekontejnerových typů souborů, které se nacházejí na vašem disku. Běžné nekontejnerové soubory, které aplikace Norton 360 přeskakuje, jsou .dll, .gif, .png, .jpg, .asf, .avi, .bmp, .htm, .ini, .css, .cur, .fon, .ico, .inf, .sys, .ttf a .wav.

    Aplikace Norton 360 však rozkládá a prověřuje veškeré soubory, které přijímáte prostřednictvím e-mailů nebo IM, i když je tato možnost zapnuta.

    Jakmile možnost Limit extrakce dat vypnete, aplikace Norton 360 bude rozkládat a prověřovat všechny typy souborů bez ohledu na jejich příponu.

  • Odstranit nakažené komprimované soubory

    Chcete-li, aby aplikace Norton 360 odstraňovala infikované komprimované soubory z počítače automaticky, zapněte tuto možnost. Aplikace Norton 360 nicméně nejlépe umožňuje spravovat položky představující malé riziko a položky vyžadující vaši pozornost.

Řadu infikovaných komprimovaných souborů dostáváte prostřednictvím e-mailových zpráv nebo při stahování z Internetu. Nechte tuto funkci zapnutou, aby aplikace Norton 360 vyhledávala infikované komprimované soubory

Díky automatickému prověřování všech komprimovaných souborů aplikace Norton 360 udržuje vyšší úroveň zabezpečení.

Automatické prověřování dokumentů aplikace Microsoft Office

Prověřuje soubory sady Microsoft Office při jejich otevírání.

Ve výchozím nastavení je možnost Automatické prověřování dokumentů aplikace Microsoft Office vypnutá. Chcete-li automaticky prověřovat soubory sady Microsoft Office, je třeba zapnout tuto možnost.

Poznámka:

Pokud změníte tuto možnost, zavřete všechny aplikace sady Microsoft Office, aby se změny projevily.

Tuto funkci ponechejte vždy zapnutou, aby mohla aplikace Norton 360 prověřovat všechny dokumenty sady Microsoft Office obdržené prostřednictvím e-mailových zpráv nebo během stahování z Internetu. Automatickým prověřováním všech souborů sady Microsoft Office aplikace Norton 360 udržuje vyšší úroveň zabezpečení.

Prověřování nástrojů rootkit a dalších položek stealth

Prověřování nástrojů rootkit a dalších bezpečnostních rizik, která mohou být ve vašem počítači skryta.

Tuto funkci mějte stále zapnutou, abyste předešli tomu, že skryté programy budou mít vliv na operační systém vašeho počítače.

Heuristická ochrana

Zajišťuje ochranu před neznámými bezpečnostními hrozbami prověřováním počítače.

Aplikace Norton 360 používá heuristickou technologii ke kontrole podezřelých charakteristik souboru za účelem jeho kategorizace jako infikovaného. Srovnává charakteristiky souboru se známým infikovaným souborem. Má-li soubor dostatečné množství podezřelých charakteristik, aplikace Norton 360 soubor identifikuje jako napadený hrozbou.

K dispozici máte následující možnosti:

  • Agresivní

    Umožňuje konfigurovat aplikaci Norton 360 tak, aby prováděla kompletní heuristické zjištění souborů na počítači. Toto nastavení je velmi citlivé a může vést ke zjištění zdánlivě pozitivních souborů. Je to doporučená možnost pro pokročilé uživatele, kteří mají počítač neustále připojený k Internetu.

  • Automaticky

    Umožňuje vám konfigurovat aplikaci Norton 360 tak, aby automaticky zjišťovala a odstraňovala soubory identifikované jako napadené. Tato konfigurace je doporučené nastavení.

  • Vypnuto

    Vypne heuristickou ochranu.

Nechejte tuto funkci zapnutou, aby aplikace Norton 360 mohla proaktivně zjišťovat nové a neznámé viry analýzou struktury, chování a dalších atributů spustitelných souborů.

Prověřování sledovacích souborů cookie

Prověřuje malé soubory, které mohou programy umístit do počítače za účelem sledování činností počítače.

Sledovací soubory cookie potom mohou tyto informace předávat třetí straně. Můžete určit, jak bude aplikace Norton 360 reagovat na sledovací soubory cookie.

Máte následující možnosti:

  • Odebrat

    Automaticky odebere sledovací soubory cookie.

  • Ignorovat

    Automaticky ignoruje zjištěné sledovací soubory cookie.

  • Ptát se

    Poskytuje nejvyšší úroveň kontroly upozorněním při zjištění sledovacích souborů cookie.

    Můžete se rozhodnout je odebrat či ignorovat.

Počet vláken pro ruční prověřování

Umožňuje vybrat počet vláken, které Norton 360 využije při ručním prověřování

Vlákna jsou podmnožiny procesů, které sdílejí zdroje procesů, ale jsou spouštěny nezávisle na sobě. Vlákna pomáhají paralelnímu spouštění programu, a umožňují mu tak pracovat rychleji v prostředí s více procesory.

Aplikace Norton 360 podporuje vícevláknové prověřování počítače. Využívá pro prověřování počet vláken, který určíte v rozevíracím seznamu. Pokud například vybere možnost 8 z rozevíracího seznamu, aplikace Norton 360 využije osm vláken pro provedení ručního prověřování. Pokud vyberete možnost Automaticky, aplikace Norton 360 využije tolik vláken, kolik jader má fyzický procesor na počítači. Pokud máte například dvoujádrový procesor a vyberete možnost Automaticky, aplikace Norton 360 využije pro prověřování dvě vlákna. Tímto způsobem vlákna běží současně, takže na každém procesoru běží jedno vlákno provádějící prověřování. Ve výchozím nastavení je vybrána možnost Automaticky.

Poznámka:

Aplikace Norton 360 nepodporuje vícevláknové prověřování při Rychlém prověřování.


Sledování programů zaznamenávajících stisky kláves

Funkce Sledování programů zaznamenávajících stisky kláves pomáhá zajistit, aby nebezpečné programy zaznamenávající stisky kláves neměly přístup k osobním údajům tím, že monitorují klávesové úhozy.

Jakákoli osoba, která chce sledovat činnosti uživatele příslušného počítače, si může stáhnout programy zaznamenávající stisky kláves. V některých případech může být sledování neškodné. Rodiče tak mohou například sledovat internetové aktivity svých dětí. Sledování je však možné zneužít. Jistý narušitel tak může například získat přístup k osobním informacím uživatele příslušného počítače. Pokud je funkce Sledování programů zaznamenávajících stisky kláves aktivní, budete upozorněni vždy, kdy se jakýkoli nebezpečný program pokusí sledovat úhozy kláves na vašem počítači. Dané programy pak můžete povolit či zablokovat. Programy, jimž umožníte zaznamenávat stisky kláves, se automaticky zobrazí v dialogovém okně Sledování programů zaznamenávajících stisky kláves.

Chcete-li získat další informace o programu, klepněte na jeho položku.

V následující tabulce jsou uvedeny záznamy o údajích programů:

Úplná cesta | Zobrazí umístění programu
Popis | Zobrazí stručný popis programu
Verze | Zobrazí verzi programu
Digitální podpis | Zobrazí ověření digitálního podpisu pro přístup k programu
Název společnosti | Zobrazí název společnosti, které program patří

Pomocí možnosti Odebrat můžete odebrat ze seznamu zvolený program nebo pomocí možnosti Odebrat vše můžete odebrat ze seznamu všechny programy.

Další informace

Informace o rozšířeném nastavení


Sledování programových součástí

Sledování programových komponent zajistí, že se trojští koně a jiné nebezpečné programy nemohou připojit k bezpečnému programu a vyhnout se odhalení. Když je Program Sledování programových komponent aktivní, bude zobrazeno varování pokaždé, když program použije k přístupu k síti Internet podezřelou komponentu. Poté můžete vybrat, zda chcete povolit nebo blokovat přístup této komponenty.

Některé programy v počítači používají pro přístup k Internetu součásti uvedené v dialogovém okně Sledování programových součástí.

Chcete-li získat další informace o konkrétní komponentě, klepněte na její název.

Následující tabulka obsahuje položky podrobností o komponentách:

Úplná cesta | Zobrazuje umístění komponenty
Popis | Zobrazuje stručný popis komponenty
Verze | Zobrazuje verzi komponenty
Digitální podpis | Zobrazuje digitální podpis komponenty
Název společnosti | Zobrazuje název společnosti, které komponenta patří

Pomocí možnosti Odebrat můžete odebrat ze seznamu zvolený program nebo pomocí možnosti Odebrat vše můžete odebrat ze seznamu všechny programy.

Další informace

Informace o rozšířeném nastavení


Sledování spouštění programů

Sledování spouštění programů pomáhá zajistit, aby trojští koně a jiné nebezpečné programy nemohly bez vašeho vědomí spustit bezpečné programy a manipulovat s nimi. Když je Sledování spouštění programů aktivní, objeví se výstraha, kdykoli nějaký neidentifikovaný program spustí jiný program. Poté můžete tomuto neidentifikovanému programu povolit nebo zablokovat přístup k Internetu.

Některé programy uvedené v dialogovém okně Sledování spouštění programů mohou spouštět jiné programy s aktivovaným přístupem k Internetu.

Například spustíte poprvé určitý program. Program může spustit některé další programy s přístupem k Internetu. V okně Sledování spouštění programů se zobrazuje seznam programů, které spustily další programy.

Chcete-li získat další informace o konkrétním programu v seznamu, klepněte na příslušnou položku.

Následující tabulka obsahuje položky podrobností o programech:

Úplná cesta | Zobrazí umístění programu
Popis | Zobrazí stručný popis programu
Verze | Zobrazí verzi programu
Digitální podpis | Zobrazí ověření digitálního podpisu pro přístup k programu
Název společnosti | Zobrazí název společnosti, které program patří

Pomocí možnosti Odebrat můžete odebrat ze seznamu zvolený program nebo pomocí možnosti Odebrat vše můžete odebrat ze seznamu všechny programy.

Další informace

Informace o rozšířeném nastavení


Aktualizace

Aplikace Norton 360 chrání slabá místa počítače pomocí nejnovějších aktualizací programů a definic. Aktualizace LiveUpdate a Pulzní aktualizace získávají nejnovější definice virů prostřednictvím aktualizací definic, čímž udržují počítač zabezpečený před nejnovějšími bezpečnostními riziky.

Aktualizace definic obsahují informace, které umožňují aplikaci Norton 360 rozpoznat určitý vir nebo bezpečnostní hrozbu a upozornit vás na jeho přítomnost. Společnost Symantec automaticky vydává aktualizace programů, a vylepšuje tak aplikaci Norton 360. Obvykle se jedná o změny vnitřních mechanismů programu. Po instalaci aktualizací aplikace si nemusíte nutně všimnout změny ve způsobu fungování aplikace Norton 360.

Poznámka:

Při připojování k Internetu pomocí serveru proxy je nutné zadat podrobnosti o serveru do služby LiveUpdate. Možnost Nastavení serveru proxy sítě v části Nastavení pro správu v okně Nastavení umožňuje nastavit server proxy HTTP, adresu URL pro automatickou konfiguraci nebo ověřovací server pro službu LiveUpdate.

Máte následující možnosti:

Automatické aktualizace LiveUpdate

Možnost Automatické aktualizace LiveUpdate zjišťuje aktualizace definic a programů v době, kdy je počítač připojen k Internetu.

Ve výchozím nastavení automatická aktualizace LiveUpdate zjišťuje aktualizace každou hodinu v době, kdy je počítač připojen k Internetu.

Poznámka:

Jestliže je směrovač ISDN (Integrated Services Digital Network) nastaven na automatické připojení, mohly by kvůli navazování spojení při každém spuštění automatické aktualizace LiveUpdate narůstat poplatky za připojení. Chcete-li se tomu vyhnout, můžete u směrovače ISDN vypnout automatické připojení, nebo vypněte funkci automatické aktualizace LiveUpdate.

Pulzní aktualizace

Kromě aktualizací definic, které funkce Automatické aktualizace LiveUpdate stahuje, používá aplikace Norton 360 technologii vysílání ke stažení nejnovějších definic virů. Tato stahování se nazývají Pulzní aktualizace. Pulzní aktualizace jsou lehčí a rychlejší a zabezpečují počítač před aktuálními hrozbami z Internetu.

Funkce Pulzní aktualizace bude provádět kontroly aktualizací každých několik minut a stáhne vysílané definice. Funkce Pulzní aktualizace poskytuje dílčí aktualizace mezi plnými aktualizacemi, které funkce LiveUpdate stahuje automaticky každých několik hodin. Chrání před rychle se měnícím prostředím bezpečnostních hrozeb bez ohrožení zabezpečení systému.

Poznámka:

Funkce Pulzní aktualizace by měla být nepřetržitě zapnutá, abyste každých několik minut mohli získávat nejnovější aktualizaci.

Pokud Pulzní aktualizace nezapnete, služba LiveUpdate stáhne všechna nestažená vysílání a aktualizuje počítač během úplné aktualizace definic.


Výstraha zabezpečení

Když je zjištěno bezpečnostní riziko, aplikace Norton 360 vás upozorní výstražnou zprávou. Můžete riziko zabezpečení povolit, blokovat či pro něj manuálně vytvořit pravidlo brány firewall. Aplikace Norton 360 označí nejvhodnější možnost pro zvládnutí rizika jako doporučenou.

Následuje výčet možností zobrazených v rozevíracím seznamu Co chcete udělat:

Povolit v tomto případě | Umožňuje povolit všechny pokusy o připojení tohoto programu, dokud program neukončíte. Aplikace Norton 360 pro tento program nevytvoří pravidlo brány firewall.
Vždy povolit | Vždy povolí veškeré pokusy o přístup tímto programem; Zvolíte-li tuto možnost, aplikace Norton 360 vytvoří pravidlo brány firewall, aby byly programu vždy povoleny veškeré pokusy o přístup.
Blokovat v tomto případě | Umožňuje blokovat všechny pokusy o připojení tohoto programu, dokud program neukončíte. Aplikace Norton 360 pro tento program nevytvoří pravidlo brány firewall.
Vždy blokovat | Vždy zablokuje veškeré pokusy o přístup tímto programem; Zvolíte-li tuto možnost, aplikace Norton 360 vytvoří pravidlo brány firewall, aby byly programu vždy zamítnuty veškeré pokusy o přístup.
Vytvořit ručně pravidlo brány firewall | Umožňuje ručně vytvořit pravidlo brány firewall pro kontrolu pokusů o přístup tímto programem


Rodičovský zámek

Funkce Rodičovský zámek umožňuje přidělovat přístupová práva k obsahu Internetu pro různé uživatelské účty systému Windows v počítači. Kategorizuje webové servery podle typu jejich obsahu. Povolíte-li funkci Rodičovský zámek, budou blokovány veškeré informace přicházející ze zakázaných webových serverů.

Z důvodu usnadnění kategorizace omezení přístupu k webovým serverům podle uživatelského profilu poskytuje funkce Rodičovský zámek tři standardní uživatelské skupiny Pro uživatelské skupiny můžete nastavit omezení webových serverů. Uživatelskému účtu můžete přiřadit uživatelskou skupinu. Kromě standardních uživatelských skupin můžete také vytvořit nové uživatelské skupiny a přiřadit je k uživatelskému účtu.

Funkce Rodičovský zámek uvádí seznam pokusů uživatelů o přístup k omezeným webovým serverům. Dále můžete blokovat všechny webové servery, k nimž je přístup získáván prostřednictvím adres IP.

Poznámka:

Společnost Symantec pravidelně aktualizuje seznam blokovaných webových serverů. Spouštějte službu LiveUpdate často, abyste se ujistili, že používáte nejaktuálnější seznam.

Poznámka:

Nesmíte používat funkci Rodičovský zámek Norton společně s jiným softwarem sloužícím jako rodičovský zámek.

Další informace naleznete na adrese:


Vlastnosti signatury

V okně Vlastnosti signatury můžete zvolit, zda se má zobrazovat výstraha v případě, že prevence narušení zablokuje podezřelý útok na základě konkrétní signatury. Upozornění obsahují další informace o útočícím počítači a útoku samém.

Další informace

Vyloučení nebo zahrnutí signatury útoku do sledování


Bezpečnostní hrozba pro aplikaci Identity Safe

Aktuální webová stránka byla prověřena kvůli jedné nebo několika bezpečnostním hrozbám. Aplikace Identity Safe na tomto webu nebude automaticky vyplňovat vaše přihlašovací údaje.

Můžete stanovit, jak má aplikace Identity Safe reagovat na weby obsahující bezpečnostní rizika. Máte následující možnosti:

Klepnutím sem získáte další informace o tomto webu

Umožňuje zobrazení podrobné zprávy o navštíveném webu

Když na klepnete na tento odkaz, otevře se web Norton Safe Web v novém okně prohlížeče Internet Explorer nebo Firefox. Aplikace Norton Safe Web vám poskytne podrobnou zprávu o příslušném webu. Můžete se podívat na recenze uživatelů a zadat své hodnocení webu.

Přesto vyplnit

Umožňuje vyplnění vašich přihlašovacích údajů

Když klepnete na toto tlačítko, aplikace Identity Safe zobrazí všechny dostupné přihlašovací údaje, které jste pro tuto stránku uložili. Můžete zvolit kterýkoliv přihlašovací údaj ze seznamu.

Pokud se nacházíte na webové stránce s formuláři, zobrazí aplikace Identity Safe dostupné karty, které jste uložili. Můžete vybrat kartu ze seznamu a aplikace Identity Safe použije informace v kartě k vyplnění online formuláře.


Import dat

Stránka Import dat se zobrazí, pokud jste aplikaci Norton 360 instalovali přes kopii aplikace Norton Password Manager. Můžete importovat data z některého ze svých profilů v aplikaci Norton Password Manager.

Vyberte profil, jehož data chcete importovat, zadejte heslo pro tento profil a potom klepněte na tlačítko Importovat.

Poznámka:

Pokud jste uložili nějaká hesla souboru WinZip v aplikaci Norton Password Manager, tato hesla nebudou do aplikace Norton 360 importována. Aplikace Norton 360 neukládá hesla pro soubory WinZip, protože tato hesla se jen zřídka používají znovu.

Pokud nechcete importovat žádná data aplikace, klepněte na tlačítko Přeskočit.


Profil byl vytvořen

Okamžitě po vytvoření profilu aplikace Identity Safe bude zobrazena nabídka k importování přihlašovacích údajů uložených v aplikaci Internet Explorer.

Společnost Symantec doporučuje tyto přihlašovací údaje z aplikace Internet Explorer importovat.

Přihlašovací údaje lze importovat pomocí možnosti Importovat přihlašovací údaje z aplikace Internet Explorer.

Importované přihlašovací údaje se zobrazí v nabídce Karty a přihlašovací údaje na panelu nástrojů Norton a v okně Správa přihlašovacích údajů. Importované přihlašovací údaje je možné použít stejně jako běžně vytvořené přihlašovací údaje.

Další informace

Importování přihlašovacích údajů


Přihlášení k aplikaci Identity Safe

V závislosti na nastavení předvoleb pro úroveň zabezpečení hesla aplikace Identity Safe si aplikace Identity Safe vyžádá vaše heslo.

V následujících případech budete požádáni o zadání hesla aplikace Identity Safe:

  • Při zahájení každé relace přihlášení

  • Před vyplněním přihlašovacích údajů

  • Když byl počítač neaktivní po vámi určenou dobu.

Do textového pole v dialogovém okně Přihlášení k aplikaci Identity Safe zadejte své heslo. Aplikace Norton 360 dovoluje dvakrát zadat nesprávné heslo. Pokud se vám ani poté nepodaří zadat správné heslo, nabídne vám možnost obnovit nebo resetovat aplikaci Identity Safe.

Pokud jste zapomněli své heslo, můžete klepnout na možnost Nápověda hesla a přečíst si nápovědu, kterou jste zadali při nastavování aplikace Identity Safe. Nelze nastavit nápovědu pro současné heslo. Nápovědu hesla můžete nastavit pouze při další změně hesla. Heslo lze změnit v okně Heslo a zabezpečení aplikace .


Síť Norton Insight

Prověřování sítě funkcí Insight určuje nové hrozby a jejich zdroje pomocí programu Norton Community Watch. Prověřování sítě funkcí Insight používá statistické informace o aplikacích ze služby Norton Community Watch, aby určilo nové hrozby a jejich zdroje.

Okno Síť Norton Insight zobrazuje podrobnosti o známých dobrých a špatných souborech.

Okno také zobrazuje poměr dobrých souborů a neznámých souborů k celkovému počtu souborů, které jsou k dispozici v komunitě Norton.

Okno Síť Norton Insight obsahuje následující kategorie:

Norton Community

Tato část poskytuje podrobnosti o počítačích a souborech, které přispívají do komunity Norton.

Tato část obsahuje následující kategorie:

  • Počet souborů

    Můžete zde zobrazit celkový počet souborů, které společnost Symantec analyzuje v rámci programu Norton Community.

  • Stav

    Zobrazuje stav komunikace počítače se serverem společnosti Symantec pro získávání statistik funkce Insight.

Váš počítač

Tato část poskytuje pohled na soubory, které jsou k dispozici na vašem počítači.

Tato část obsahuje následující kategorie:

  • Vyhledání v síti Insight

    Můžete si zobrazit, kolikrát aplikace Norton 360 komunikovala se serverem společnosti Symantec, aby určila neznámý soubor jako hrozbu.

  • Důvěryhodné soubory

    Můžete si zobrazit počet důvěryhodných souborů, které jsou na počítači k dispozici.

Poslední počet souborů lze zobrazit pomocí možnosti Obnovit.

Další informace

Informace o aplikaci Norton Community Watch


Identity Safe

Aplikace Identity Safe usnadňuje nastavení a konfiguraci různých možností, které jsou v aplikaci Identity Safe dostupné.

Různé funkce aplikace Identity Safe usnadňují správu identit a poskytují zvýšené zabezpečení při provádění transakcí online. Aplikace Identity Safe poskytuje zabezpečené úložiště pro následující položky:

  • přihlašovací informace, například uživatelské jméno a heslo uživatele;

  • osobní informace, například adresa a datum narození;

  • podrobnosti, například číslo účtu a číslo sociálního pojištění;

  • informace o kreditní kartě;

Aplikace Identity Safe umožňuje vytvořit pro každý účet uživatele systému Windows místní profil a ukládat data Identity Safe do tohoto místního profilu. Uložená data a veškerá nastavení aplikace Identity Safe budou platit pro příslušný místní profil. Data uložená v rámci jednoho účtu uživatele systému Windows nejsou dostupná z jiného účtu. Tímto způsobem aplikace Identity Safe chrání citlivá data před zneužitím.

Kromě profilu, který vytvoříte v rámci účtu uživatele systému Windows, můžete také uložit data aplikace Identity Safe na externí jednotku. Profil vytvořený na vyměnitelné jednotce se nazývá přenosný profil. Pokud uložíte data aplikace Identity Safe pomocí přenosných profilů, můžete je používat na jakémkoli počítači s aplikací Norton 360. Tímto způsobem můžete zcela bezpečně používat vaše citlivé údaje i na jiných počítačích s aplikací Norton 360.

Poznámka:

Možnost Nastavení aplikace Identity Safe je k dispozici pouze, pokud jste nenastavili aplikaci Identity Safe nebo pokud jste aplikaci Identity Safe obnovili. Ostatní možnosti jsou k dispozici poté, co nastavíte aplikaci Identity Safe.

Následující možnosti aplikace Identity Safe poskytují bezpečné úložiště citlivých informací:

Tab. Funkce aplikace Identity Safe

Možnost

Popis

Pokyny

Nastavení aplikace Identity Safe

Umožňuje vytvořit heslo pro aplikaci Identity Safe a určit, kdy se zobrazí výzva aplikace Identity Safe požadující zadání hesla aplikace Identity Safe.

Poznámka:

Tato možnost se objevuje, dokuPd nejsou vytvořeny přenosné profily na všech vložených jednotkách.

Jakmile vytvoříte heslo aplikace Identity Safe, budete moci provést následující akce:

  • Vytvoření a uložení karty s obecnými podrobnostmi, podrobnostmi o kontaktech a o kreditní kartě. Mezi obecné podrobnosti patří jméno a pohlaví a mezi podrobnosti o kontaktu patří telefonní čísla a e-mailová adresa.

  • Import přihlašovací údaje uložené v aplikaci Internet Explorer do aplikace Identity Safe.

Přihlásit k aplikaci Identity Safe nebo Odhlásit z aplikace Identity Safe

Umožňuje se do aplikace Identity Safe přihlásit nebo odhlásit.

Doporučujeme zadávat heslo při každém použití informací aplikace Identity Safe, aby údaje zůstaly zabezpečené.

V případě, že jste již přihlášeni k jakémukoli profilu, budete aplikací Identity Safe automaticky odhlášeni.

Následují situace, při kterých budete aplikací Identity Safe automaticky odhlášeni od aktuálního profilu:

  • Když jste přihlášení k přenosnému nebo místnímu profilu a klepnete na možnost Nastavení aplikace Identity Safe, abyste vytvořili nový profil

  • Když jste přihlášení k přenosnému profilu a bezpečně nebo nebezpečně odeberete externí jednotku

  • Při přepnutí z přenosného profilu na profil místní.

Po přihlášení k aplikaci Identity Safe můžete přistupovat ke všem jejím funkcím, jako například přihlašovacím údajům, kartám a poznámkám.

Vyloučení funkce automatického vyplňování

Umožňuje zobrazit webové stránky, u kterých jste zvolili možnost neukládat přihlašovací údaje či automaticky nevyplňovat formulář.

Pokud na stránce, kterou jste vyloučili, chcete použít možnost automatického vyplnění, můžete adresu stránky odebrat ze seznamu Vyloučení funkce Automatické vyplňování.

K těmto změnám můžete použít nabídku Karty a přihlašovací údaje panelu nástrojů Norton, když jste online.

Zálohovat data aplikace Identity Safe

Umožňuje zálohovat data aplikace Identity Safe do souboru NPM.

Zálohujte všechna svá data v aplikaci Identity Safe.

Export dat aplikace Identity Safe do přenosného profilu

Umožňuje export profilu, ke kterému jste momentálně přihlášeni, na připojenou externí jednotku.

Pokud na externí jednotce už máte nakonfigurovaný profil, tato možnost se v nastavení aplikace Identity Safe aktuálního profilu nezobrazí. Tato možnost nebude zobrazena, dokud nepřipojíte externí jednotku, ve které není přenosný profil.

Svůj místní profil můžete exportovat na přenosné zařízení pouze v případě, že je na něm alespoň 5 megabajtů (MB) volného místa.

Možnosti aplikace Identity Safe

Obsahuje možnosti sloužící k nastavení bezpečného shromažďování a ukládání informací o přihlašovacích údajích k webovým stránkám aplikace Identity Safe.

Navíc můžete použít následující možnosti:

  • Nastavit oblast pro vaše údaje o kartě.

  • Určit způsob použití funkce automatického vyplňování aplikací Norton Identity Safe.

  • Nastavit zobrazování zpráv aplikace Identity Safe, oznamujících připojení externího jednotky.

  • Nastavit varování aplikace Identity Safe o nebezpečných odpojeních externích jednotek. Ponechejte tato nastavení aktivní pro vybrané přihlašovací údaje.

Společnost Symantec doporučuje použití výchozích nastavení u všech položek.

Heslo a zabezpečení aplikace Identity Safe

Umožňuje změnit nastavení hesla a úroveň zabezpečení hesla aplikace Identity Safe.

Pro nastavení úrovně zabezpečení můžete stanovit následující možnosti:

  • Vyžadovat heslo na začátku každé relace s přihlášením

  • Vyžadovat heslo před vyplněním přihlašovacího údaje

  • Automaticky odhlásit z aplikace Identity Safe, je-li počítač neaktivní po dobu: <nn> minut.

  • Nevyžaduje se heslo. Automaticky přihlásit při spuštění systému Windows

Ponechejte výchozí nastavení.

Správa karet

Umožňuje spravovat všechny osobní údaje na jednom místě.

Jedná se o údaje jako například jméno, datum narození, e-mailová adresa a informace o kreditní kartě.

Informace uložené na kartách můžete použít k následujícím akcím:

  • Automatickém vyplňování formulářů

  • Poskytnutí citlivých informací bez nutnosti jejich zadávání během připojení k internetu

Tímto způsobem vás aplikace Identity Safe chrání před programy zaznamenávajícími stisky kláves a odcizením a zneužitím vaší identity.

Správa přihlašovacích údajů

Umožňuje spravovat vaše jednotlivé přihlašovací údaje.

K přihlašovacím údajům patří například údaje pro přístup do e-mailové schránky a aplikací internetového bankovnictví.

Po uložení všech svých přihlašovacích údajů do aplikace Identity Safe můžete provést některou z následujících akcí:

  • snadno sledovat všechny přihlašovací údaje;

  • rychle spouštět přihlašovací webové stránky;

Správa poznámek

Umožňuje ukládat a spravovat citlivé informace

Do funkce Správa poznámek můžete zadat údaje jako číslo sociálního pojištění, číslo řidičského oprávnění, číslo pojištění a právní a finanční údaje.

Je obtížné spravovat množství číselných údajů identity. Funkce Správa poznámek slouží k bezpečnému uložení všech citlivých přihlašovacích údajů a umožňuje jejich snadné použití při práci online.

Přejmenování profilu

Umožňuje přejmenování profilu, ke kterému jste momentálně přihlášeni.

Pokud jste přihlášeni k přenosnému profilu, nezobrazuje se označení jednotky spolu se jménem přenosného profilu..

Obnovit data aplikace Identity Safe

Umožňuje obnovit data aplikace Identity Safe ze souboru .npm.

Při obnovování zálohovaných souborů profilu přepíše aplikace Norton 360 data aplikace Identity Safe u profilu, ke kterému jste právě přihlášeni.

Můžete například obnovit zálohované soubory přenosného profilu během přihlášeni k místnímu profilu. V tom případě přepíše aplikace Norton 360 data aplikace Identity Safe u místního profilu daty aplikace Identity Safe profilu přenosného. Tuto možnost použijte, pokud došlo k obnovení výchozího nastavení aplikace Identity Safe a chcete obnovit zálohovaná data.

Tuto možnost použijte, pokud došlo k obnovení výchozího nastavení aplikace Identity Safe a chcete obnovit zálohovaná data.


Výstraha nízkého rizika

Okno Výstraha nízkého rizika vám možňuje spravovat položky nízkých bezpečnostních rizik nalezených na počítači.

Aplikace Norton 360 automaticky odstraňuje položky se středním a vysokým rizikem.

Toto okno se zobrazí jednou při prvním zjišťování položek s nízkým rizikem, pouze pokud jste nezměnili výchozí nastavení možnosti Nízká rizika v části Prověřování počítače.

Chcete-li spravovat položky s nízkým rizikem, musíte požadovanou možnost zadat v okně Výstraha nízkého rizika a poté klepnout na tlačítko OK.

Poté co vyberete požadovanou možnost, aplikace Norton 360 změní výchozí nastavení následovně:

  • Když vyberete možnost Automaticky odebrat položky nízkého rizika, aplikace Norton 360 automaticky resetuje výchozí nastavení možnosti Nízká rizika z hodnoty Ptát se na Odebrat. V tom případě aplikace Norton 360 odebírá položky s nízkým rizikem bez oznamování.

  • Když vyberete možnost Vždy ignorovat položky nízkého rizika, aplikace Norton 360 automaticky změní výchozí nastavení možnosti Nízká rizika z hodnoty Ptát se na Ignorovat. V tom případě aplikace Norton 360 ignoruje položky s nízkým rizikem bez oznamování.

  • Když vyberete možnost Vždy se ptát na postup, aplikace Norton 360 nezmění výchozí nastavení možnosti Nízká rizika. V tom případě vám aplikace Norton 360 umožní rozhodnout se později, jakou akci chcete provést s položkami s nízkým rizikem, které jsou zjištěny. Okno Výstraha nízkého rizika se nicméně pro později zjištěné položky s nízkým rizikem nezobrazí.

Okno Výstraha nízkého rizika nabízí následující možnosti:

Automaticky odstranit položky nízkého rizika | Automaticky odstraní nalezené položky nízkého rizika; Položky středního a velkého rizika jsou z počítače automaticky odebrány bez ohledu na toto nastavení.
Vždy ignorovat položky nízkého rizika. | Automaticky ignoruje nalezené položky nízkého rizika
Vždy se ptát na postup. | Umožňuje provést rozhodnutí ohledně akce, kterou chcete učinit s položkami nízkého rizika; V každé fázi procesu reakce na riziko volíte další krok.


Nová složka

Můžete vytvářet složky a rozdělit uložené přihlašovací údaje webových stránek do skupin. Pomocí Zadejte název nové složky můžete zadat název složky dle svého výběru.

Poznámka:

Název složky nesmí obsahovat žádný z následujících znaků: | \ / : * ? " < >

Složky, které jste vytvořili, si můžete zobrazit v nabídce Karty a přihlašovací údaje na panelu nástrojů Norton.


Již nastaveno?

Dialogové okno Již nastaveno? vám umožňuje používat profil aplikace Identity Safe, který jste uložili ve starší verzi aplikace Norton 360, v nejnovější verzi. Například přejdete z aplikace Norton 360 2008 na nejnovější verzi a chcete používat svůj starý profil aplikace Identity Safe. V tomto případě můžete pomocí dialogového okna Již nastaveno? importovat svůj starý profil do vyšší verze.

Chcete-li importovat svůj profil aplikace Identity Safe, zadejte heslo aplikace Identity Safe do pole Heslo. Pomocí odkazu Nápověda hesla si můžete zobrazit nápovědu, kterou jste zadali při nastavování aplikace Identity Safe. Pokud nechcete používat svůj starý profil, vytvořte pomocí možnosti Přeskočit nový profil aplikace Identity Safe.


Chybějící profil

Při vytvoření přenosného profilu vytvoří aplikace Norton 360 v kořenovém adresáři složku Norton Identity Safe Data. Rovněž vytvoří indexovací soubor, neviditelný sloubor sledující umístění složky Norton Identity Safe Data. Pokud aplikace Norton 360 nemůže nalézt složku Norton Identity Safe Data, zobrazí se dialogové okno Chybějící profil.

Složka Norton Identity Safe Data obsahuje data přenosného profilu a data zálohy. Podrobnosti o datech přenosného profilu a datech zálohy jsou v souborech IDDStore.dat a IDDStore_bak.dat.

Dialogové okno Chybějící profil se zobrazí v následujících případech:

  • Pokud odstraníte přenosný profil z externího disku.

  • Pokud přesunete složku přenosných profilů Norton Identity Safe Data na nové místo do stejné vložené externí jednotky.

  • Pokud přesunete složku přenosných profilů Norton Identity Safe Data z jedné externí jednotky na jinou externí jednotku.

V dialogovém okně Chybějící profil jsou k dispozici následující možnosti:

Procházet

Tato možnost slouží k přechodu na nové místo, na které jste přesunuli přenosný profil.

Pokud zadáte novou cestu přenosného profilu, soubor rejstříku na externí jednotce bude aktualizován o nové informace.

Pokud zadáte neplatnou cestu, zobrazí se chybová zpráva informující o tom, že zadané údaje jsou nesprávné.

Odstranil jsem ho.

Tuto možnost zaškrtněte, pokud jste odstranili přenosný profil z externí jednotky.

Pokud tuto možnost zaškrtnete, soubor rejstříku bude z jednotky odstraněn.. Pokud tuto možnost zaškrtnete, aplikace Identity Safe vám umožní vytvořit nový přenosný profil.

Další informace

Vyhledávání chybějících profilů


Podrobnosti o funkci File Insight

Aplikace Norton 360 poskytuje pohled na relevantní soubory a soubory, které jste na počítač stáhli a nainstalovali. Údaje o důvěryhodnosti, které aplikace Norton 360 poskytuje, vám pomáhají určit úroveň důvěryhodnosti a bezpečnosti souboru. Aplikace Norton 360 zobrazuje údaje o těchto souborech v okně File Insight.

Okno File Insight nabízí následující informace:

  • Typ souboru a název souboru

  • Datum instalace souboru

  • Datum posledního použití souboru

  • Informace o původu souboru

  • Činnosti, které soubor v systému provádí

  • Úroveň, na jaké soubor využívá zdroje počítače

  • Podrobnosti o důvěryhodnosti a využití souboru v komunitě

  • Některé činnosti, které soubor v systému provádí

Dále můžete určit, zda se jedná o položku spouštěnou při startu systému nebo datum, kdy byl soubor naposledy použit.

Okno File Insight vám také umožňuje najít umístění souboru na počítači. Můžete také zkopírovat data, která jsou k dispozici v okně File Insight, do schránky a uložit je pro budoucí použití.

Můžete použít odkaz Více informací v okně File Insight, chcete-li získat více informací v části Výukové programy produktu Norton webu společnosti Symantec.


Přihlášení k aplikaci Identity Safe

Dialogové okno Přihlášení do aplikace Identity Safe umožňuje volbu profilu, který chcete použít k přihlášení do aplikace Identity Safe. Toto okno se zobrazí v závislosti na předvolbách pro heslo aplikace Identity Safe v dialogovém okně Instalace aplikace Norton Identity Safe.

V následujících případech budete požádáni o zadání hesla aplikace Identity Safe:

  • Při zahájení každé relace přihlášení

  • Před vyplněním přihlašovacích údajů

  • Když byl počítač neaktivní po vámi určenou dobu.

Pomocí následujících karet se můžete přihlásit k přenosnému profilu nebo místnímu profilu:

Místní profil

Umožňuje zadat heslo aplikace Identity Safe pro místní profil.

Po přihlášení k aplikaci Identity Safe budete mít přístup ke všem funkcím aplikace Identity Safe.

Přenosný profil

Umožňuje zadat heslo aplikace Identity Safe pro přenosný profil.

Pokud máte více přenosných profilů, vyberte požadovaný profil pomocí rozevíracího seznamu na kartě Přenosný profil.

Název přenosného profilu v rozevíracím seznamu je název, který jste zadali při nastavování hesla aplikace Identity Safe.

V rozevíracím seznamu je také název jednotky, na které jste nastavili přenosný profil.

Při nastavování hesla aplikace Identity Safe můžete také zadat nápovědu hesla. Aplikace Identity Safe umožňuje zadat nápovědu jen při příští změně hesla. Heslo lze změnit v okně Heslo a zabezpečení aplikace .


Přidat nebo vyloučit soubory a složky

Aplikace Norton 360 zobrazuje seznam souborů a složek, které byly ručně přidány k zálohování nebo z něj byly ručně odebrány.

Podrobnosti o souborech a složkách, které byly zahrnuty do nebo vyloučeny ze zálohování, lze zobrazit klepnutím na odkaz Přidat nebo vyloučit soubory a složky. Soubory nebo složky pro zálohování lze zahrnout, vyloučit nebo odebrat.

Aplikace Norton 360 umožňuje zahrnout soubory nebo složky pro zálohování ručně. Soubory nebo složky lze také ručně ze zálohování vyloučit. Soubory nebo složky lze také odstranit z umístění zálohování.


Adresy

Na kartě Adresy můžete zapnout nebo vypnout funkci Norton AntiSpam. Po zapnutí funkce Norton AntiSpam můžete konfigurovat možnosti Vyloučení z adresáře, Seznam Povoleno, Seznam Blokováno a Webový dotaz.

Pokud vypnete modul Norton AntiSpam, zvýší se vystavení uživatele příjmu nevyžádaných zpráv elektronické pošty. Vždy se ujistěte, že je modul Norton AntiSpam zapnutý. Zabezpečuje vašeho e-mailového klienta před nevyžádaným obsahem.

Následující možnosti na kartě Adresy lze využít ke konfiguraci modulu Norton AntiSpam:

Tab. Adresy

Možnost

Popis

Pokyny

Vyloučení z adresáře

Umožňuje vyloučit e-mailové adresy, které nesmí být automaticky přidávány z vašeho adresáře do seznamu Povoleno.

Vylučte e-mailové adresy, které nesmí být automaticky přidávány z vašeho adresáře do seznamu Povoleno.

Před importováním adresáře použijte funkci Vyloučení z adresáře. Přidejte všechny e-mailové adresy, které nechcete importovat z adresáře podporovaného e-mailového programu do seznamu Povoleno.

Seznam Povoleno

Umožňuje přidat určité adresy a domény (např. @symantec.com), ze kterých chcete přijímat e-mailové zprávy.

Vždy přidejte všechny známé e-mailové adresy a domény do seznamu Povoleno. Tím zabráníte ztrátě důležitých e-mailových zpráv od vašich známých kontaktů.

Seznam Blokováno

Umožňuje přidat určité adresy a domény, ze kterých nechcete přijímat e-mailové zprávy.

Funkce Norton AntiSpam označí všechny e-mailové zprávy z těchto adres nebo domén jako nevyžádanou poštu.

Vždy přidejte neznámé e-mailové adresy a domény do seznamu Blokováno, abyste zabránili příjmu nevyžádaných e-mailových zpráv z těchto adres nebo domén.

Zpětná vazba

Umožňuje odesílat zpětnou vazbu k nesprávně klasifikovaným e-mailům společnosti Symantec.

Můžete zvolit některou z následujících tří možností:

  • Zapnuto

    Automaticky odesílá nesprávně klasifikovanou e-mailovou zprávu společnosti Symantec, pokud ji klasifikujete jako spam nebo oprávněnou.

  • Ptát se

    Zobrazí výzvu předtím, než aplikace Norton AntiSpam odešle nesprávně klasifikovanou e-mailovou zprávu společnosti Symantec, pokud ji klasifikujete jako spam nebo oprávněnou.

  • Vypnuto

    Nesprávně klasifikované e-mailové zprávy nejsou společnosti Symantec odesílány.

Možnost Zpětná vazba umožňuje odeslat nesprávně klasifikovanou e-mailovou zprávu k analýze do společnosti Symantec.

Webový dotaz

Umožňuje vám dotazovat se na webových serverech společnosti Symantec, aby filtrovaly nevyžádané e-mailové zprávy, které místní filtry označí jako legitimní

Filtr Webový dotaz použijte k efektivní klasifikaci nevyžádaných e-mailových zpráv.


Nastavení pro správu

Pomocí okna Nastavení pro správu lze konfigurovat různé důležité možnosti aplikace Norton 360.

K dispozici máte následující možnosti:

Optimalizace při nečinnosti

Umožňuje konfigurovat aplikaci Norton 360 a defragmentovat spouštěcí svazek nebo místní disk, který obsahuje spouštěcí svazek, pokud je počítač nečinný.

Pokud je tato možnost zapnuta, aplikace Norton 360 automaticky naplánuje optimalizaci po instalaci aplikace v počítači. Optimalizace urychlí výkon počítače defragmentací fragmentovaných částí počítače.

Nastavení serveru proxy sítě

Umožňuje určit podrobnosti o automatické konfiguraci, nastavení proxy a podrobnosti o ověření pro připojení k Internetu.

Programy, jako například aktualizace LiveUpdate a Norton Insight, používají zadaná nastavení serveru proxy k připojení k serveru Symantec přes Internet. Služba LiveUpdate využívá nastavení serveru proxy k získávání aktualizací. Aplikace Norton Insight využívá nastavení serveru proxy k získávání určitých informací o souborech, jako je úroveň důvěryhodnosti nebo digitální podpis.

Norton Community Watch

Umožní vám odeslat vybraná data zabezpečení a aplikací společnosti Symantec za účelem analýzy.

Společnost Symantec data vyhodnocuje, a zjišťuje tak možné nové hrozby.

Sledování výkonu

Umožňuje sledovat výkon počítače.

Pokud je možnost Sledování výkonu zapnuta, aplikace Norton 360 sleduje využití procesoru a paměti počítače. Také sleduje důležité činnosti systému, které jste provedli během posledních tří měsíců.

Režim úspory energie

Šetří baterii tím, že pozastaví úlohy v seznamu na pozadí, pokud bude počítač napájen z baterie.

Ve výchozím nastavení je tato možnost zapnuta.

Zabezpečení produktu

Umožňuje vám zabezpečit produkt a chránit jej před nepovolenými změnami.

K dispozici máte následující možnosti:

  • Přístup uživatele, který není správce, k nastavením

    Umožňuje přístup a konfiguraci všech možností v okně Nastavení i z účtu uživatele, který není správcem.

    Ve výchozím nastavení je tato možnost vypnuta. Abyste mohli tuto možnost zapnout, musíte se do systému přihlásit jako správce. Přístup do okna Nastavení není možný, pokud je okno Nastavení otevřeno jiným uživatelským účtem v počítači.

  • Ochrana před změnami produktu Norton

    Umožní vám chránit produkt Norton před napadením nebo úpravami ze strany neznámých či podezřelých programů a dalších hrozeb.

  • Ochrana hesla nastavení

    Umožní vám chránit nastavení aplikace Norton 360 heslem. Chrání nastavení produktu před nepovoleným přístupem

  • Sledování stavu produktu

    Umožňuje sledování či ignorování stavu ochrany funkcí Ochrana před viry, Ochrana bránou firewall, Ochrana identity a Různé v aplikaci Norton 360.

Nastavení Tichého režimu

Umožní vám zapnout nebo vypnout možnost Tichý režim.

K dispozici máte následující možnosti:

  • Tichý režim

    Pokud zapnete funkci Tichý režim, povolíte funkci Tichý režim na určenou dobu. Aplikace Norton 360 na určenou dobu potlačí všechny výstrahy a pozastaví provádění činností na pozadí.

  • Zjišťování při celoobrazovkovém režimu

    Pokud zapnete funkci Zjišťování při celoobrazovkovém režimu, aplikace Norton 360 automaticky zjistí aplikace, které jsou spuštěny v celoobrazovkovém režimu a zapne funkci Tichý režim. Aplikace Norton 360 potlačí většinu výstrah a pozastaví provádění činností na pozadí. Budou se provádět pouze činnosti, které chrání počítač před viry a ostatními bezpečnostními riziky.

  • Bezobslužný režim pro zjišťování:

    • Vypalování disku aplikací IMAPI 2.0

      Pokud používáte pro vypalování disků CD nebo DVD aplikaci Media Center, aplikace Norton 360 zjistí činnost a automaticky zapne bezobslužný režim. Při zapnutém bezobslužném režimu bude aplikace Norton 360 potlačovat činnosti na pozadí, ale i nadále bude zobrazovat výstrahy a oznámení.

    • Nahrávání televize aplikací Media Center

      Pokud používáte pro nahrávání televizních pořadů aplikaci Media Center, aplikace Norton 360 zjistí činnost a automaticky zapne bezobslužný režim. Při zapnutém bezobslužném režimu bude aplikace Norton 360 potlačovat činnosti na pozadí, ale i nadále bude zobrazovat výstrahy a oznámení.

    • Programy specifikované uživatelem

      Pokud spustíte aplikaci uvedenou v seznamu Programy specifikované uživatelem, aplikace Norton 360 zjistí činnost a automaticky zapne bezobslužný režim. Při zapnutém bezobslužném režimu bude aplikace Norton 360 potlačovat činnosti na pozadí, ale i nadále bude zobrazovat výstrahy a oznámení.

      Seznam programů, pro které se má zapnout bezobslužný režim, můžete konfigurovat.

Zpoždění automatických úloh

Umožňuje zadat dobu spuštění určených programů Norton v počítači, které se spouští automaticky při zapnutí počítače.

Nezpožďuje se tím ochrana aplikací Norton 360. Dobu zpoždění automatických úloh lze nastavit na 1 až 10 minut. Výchozí doba je 10 minut.

Vypršení časového limitu nečinnosti

Můžete zadat dobu Vypršení při nečinnosti, po jejímž uplynutí aplikace Norton 360 určí váš počítač jako nečinný.

Dobu Vypršení při nečinnosti lze nastavit na 1 až 30 minut. Výchozí doba je 10 minut.

Vyčištění aplikace Firefox

Umožňuje bezproblémový a efektivní chod počítače odstraněním nepoužívaných dočasných souborů a historie procházení webových stránek, pokud používáte webový prohlížeč Firefox.

Aplikace Norton 360 automaticky jako činnost na pozadí vyčistí dočasné soubory aplikace Internet Explorer, historii a záložky.

K dispozici máte následující možnosti:

  • Odstranění dočasných souborů aplikace Firefox

    Umožňuje vyčistit dočasné soubory shromážděné při navštěvování webových stránek v prohlížeči Firefox.

  • Vyčištění historie aplikace Firefox

    Umožňuje vyčistit historii a záložky shromážděné při navštěvování webových stránek v prohlížeči Firefox.


Nastavení aplikace Norton 360

Pomocí Podrobných nastavení v okně Nastavení můžete upravit nastavení ochrany a nastavení sítě. Můžete také upravovat plány na prověřování bezpečnosti a na zálohování.

V okně Nastavení můžete konfigurovat následující Podrobná nastavení:

Ochrana před viry

Stanovit, jak se v aplikaci Norton 360 zachází s určitými typy virů a spywaru i s jinými hrozbami.

Můžete nastavit, zda se má kontrolovat příchozí pošta a prověřovat klient pro rychlé zasílání zpráv. Také můžete stanovit, které soubory a signatury mají být vyloučeny z prověřování a jak má být zacházeno s malými bezpečnostními riziky. Můžete také konfigurovat ochranu v reálném čase, ochranu před spywarem a službu LiveUpdate.

Brána firewall

Přesně stanovit, jak bude aplikace zpracovávat příchozí a odchozí připojení počítače.

Také lze stanovit pravidla provozu a pravidla pro jednotlivé programy. Dále lze stanovit, jakým způsobem má aplikace Norton 360 zacházet s pokusy o narušení a s ochranou prohlížeče.

AntiSpam

Zabezpečuje vašeho e-mailového klienta před nevyžádaným obsahem

Můžete konfigurovat aplikaci Norton AntiSpam, chcete-li určit, s jakým klientem se má integrovat a jak má prověřovat poštu v těchto klientech. Můžete určit, zda chcete, aby modul Norton AntiSpam odeslal dotaz serverům Symantec na filtrování nevyžádaných e-mailových zpráv, které klasické filtry označují jako legitimní.

Moje síť

Zobrazte všechna zařízení dostupná v síti a určete úroveň důvěryhodnosti zařízení, která jsou připojena k síti.

Můžete také skrýt nebo zobrazit okno Přehled zabezpečení sítě při spuštění a konfigurovat komunikační port, který produkty Norton využívají k vzájemné komunikaci. Také můžete vyčistit Mapu zabezpečení sítě.

Rodičovský zámek a ochrana osobních údajů

Umožňuje řídit přístup ke specifickým webovým stránkách a chránit vaše citlivé informace.

Máte následující možnosti:

  • Rodičovský zámek

  • Ochrana osobních údajů

  • OnlineFamily.Norton

Tato možnost se zobrazuje v okně Nastavení, když nainstalujete funkci Rodičovský zámek a Ochrana osobních údajů.

Ochrana identity

Konfigurujte aplikaci Identity Safe, abyste mohli zabezpečit své online identity a data pro transakce

Také můžete konfigurovat možnosti Bezpečné procházení Internetu.

Plánování úloh

Stanovte, kdy a jak často bude aplikace Norton 360 kontrolovat počítač na přítomnost virů a jiných rizik

Nastavení pro správu

Pomocí možností v tomto okně konfigurujte zabezpečení produktu

V aplikaci Norton 360 můžete zadat nastavení serveru proxy. Konfigurovat lze také možnosti Optimalizace při nečinnosti, Sledování výkonu a Režim úspory energie. Kromě toho můžete konfigurovat tichý režim, dobu vypršení při nečinnosti, dobu zpoždění automatických úloh, funkci Norton Community Watch a Vyčištění aplikace Firefox.

Nastavení zálohování

Naplánujte, které důležité soubory a složky chcete zálohovat, a také kam a kdy je chcete zálohovat.

Některé možnosti, jako například Překryvy ikon, Jednotka pro zálohování Norton, Kontextová nabídka a Stránka vlastností, můžete vypnout nebo zapnout.

Pomocí Rychlého ovládání v okně Nastavení můžete zapnout či vypnout následující služby:

Tichý režim | Zapne nebo vypne tichý režim; Tichý režim lze zapnout na dobu jedné hodiny, dvou hodin, čtyř hodin, šesti hodin nebo jednoho dne.
Bezpečné procházení Internetu | Zapne nebo vypne funkci Ochrana před phishingem a Norton Safe Web. Když zapnete funkci Bezpečné procházení Internetu, chrání počítač při procházení Internetu pomocí aplikace Internet Explorer nebo Firefox.
Identity Safe | Zapne nebo vypne aplikaci Identity Safe; Když vypnete aplikaci Identity Safe, aplikace Norton 360 vám už neumožňuje spravovat přihlašovací údaje, karty a poznámky.
Zálohování | Zapne nebo vypne zálohování; Když zapnete zálohování, počítač začne zálohovat podle vašeho nastavení.
Překryvy stavu zálohování | Zapne nebo vypne překryvy ikon na souborech; Překryvy ikon zobrazují stav zálohování vašich souborů.
Automatické aktualizace LiveUpdate | Zapne nebo vypne automatické aktualizace, které chrání před novými a vznikajícími hrozbami.
Inteligentní brána firewall | Zapne nebo vypne Inteligentní bránu firewall; Když zapnete Inteligentní bránu firewall, sleduje komunikaci mezi vaším počítačem a ostatními počítači v síti Internetu. Počítač také chrání před běžnými hrozbami zabezpečení.
Norton Tamper Protection | Zapne či vypne funkci Norton Tamper Protection pro aplikaci Norton 360; Když zapnete funkci Norton Tamper Protection, chrání aplikaci Norton 360 před úpravami při neoprávněném přístupu.


Vypnutí funkce Automatická aktualizace LiveUpdate

Když vypnete funkci Automatická aktualizace LiveUpdate, aplikace Norton 360 už nemůže zajistit vaši ochranu před nejnovějšími virovými a spywarovými riziky a nákazami. Pokud je funkce Automatická aktualizace LiveUpdate vypnutá, nebudete dostávat aktualizace programu.

Pokud potřebujete funkci Automatická aktualizace LiveUpdate dočasně vypnout, doporučujeme ji opětovně zapnout ihned, jakmile to bude možné.


Vypnutí funkce Norton Tamper Protection

Když vypnete funkci Norton Tamper Protection, už nebudete chráněni před útoky či zásahy neznámými, podezřelými nebo rizikovými programy.

Pokud potřebujete funkci Norton Tamper Protection dočasně vypnout, doporučujeme ji opět zapnout ihned, jakmile to bude možné.


Podrobnosti o záloze

V okně Podrobnosti o záloze si můžete zobrazit stav posledních činností zálohování, které aplikace Norton 360 provedla. Můžete se také podívat, zda je zapnutá či vypnutá ikona stavu zálohování. Ikona vedle každé položky informuje o celkovém stavu.

Pokud bude nutno provést nějakou akci, zobrazí se zpráva s pokyny, podle kterých je třeba postupovat. Je-li třeba, zobrazí se odkaz Podrobnosti, který umožňuje zobrazit další podrobnosti v okně Historie zabezpečení. Lze zobrazit také další podrobnosti o zálohování, například o závažnosti, datu a čase, stavu a doporučených akcích.

V následující tabulce jsou uvedeny činnosti, které jsou součástí zálohování:

Zálohování | Udává, kdy bylo naposledy provedeno zálohování; Aplikace Norton 360 zobrazuje datum a čas, kdy bylo naposledy provedeno zálohování. Zobrazuje také zprávu o stavu zálohování. Když vypnete zálohování, aplikace Norton 360 přestane sledovat stav činností zálohování.
Úložiště online | Zobrazuje celkový prostor a volný prostor v Bezpečném úložišti online; Údaje o úložišti online si můžete zobrazit, pokud jste si zakoupili Bezpečné úložiště online pro zálohování souborů.
Překryvy stavu zálohování | Udává, zda byla funkce zapnuta; Když je tato funkce zapnutá, aplikace Norton 360 přidává k souborům ikonu, která udává stav zálohování daných souborů.

Kromě toho můžete použít následující možnosti v části Co můžete udělat:

Spustit zálohování nyní | Spustí okamžitě zálohování. Soubory určené k zálohování a umístění zálohování se nastavují při konfiguraci nastavení zálohování.
Obnovit soubory | Obnoví soubory z předchozí zálohy. Před obnovováním zálohovaných souborů můžete změnit nastavení obnovy. Ověřte, zda je k dispozici vybrané umístění zálohy, jako například disky CD nebo externí pevný disk.
Nákup dalšího úložného místa | Zakupte si online úložný prostor navíc pro zálohování svých dat. K nákupu dalšího úložného místa potřebujete mít registrovaný účet Norton Account.
Správa sad pro zálohování | Změní nastavení zálohování. Můžete změnit sadu souborů, které se mají zálohovat, místo pro zálohování a plán zálohování.
Vypnout funkci Zálohování / Zapnout funkci Zálohování | Vypne automatická nebo naplánovaná zálohování. Pokud vypnete zálohování, stanovený nastavený plán, umístění a soubory zůstanou po opětovném zapnutí zálohování zachovány.


Zálohování

Cenné informace v počítači lze velmi snadno ochránit tím, že je budete pravidelně zálohovat. V případě ztráty dat umožňuje aplikace Norton 360 jejich obnovení. Například pokud omylem smažete důležitý soubor nebo dojde k havárii počítače, která způsobí ztrátu některých souborů. V tomto případě můžete ztracené soubory obnovit ze zálohy.

Nastavení zálohování nabízí jiný způsob pravidelného zálohování a obnovení souborů.

Část Zálohování obsahuje následující možnosti:

Správa zálohování

Umožňuje konfigurovat nastavení zálohování důležitých souborů - co, kam a kdy.

Pomocí možnosti Konfigurovat lze určit zdroj, cíl a plán zálohování.

Překryvy stavu zálohování

Umožňuje zobrazit stav zálohování souboru přidáním překryvu stavu ikony souboru.

Zobrazují se tyto překryvy stavu:

  • Zelená ikona se zaškrtávací značkou

    Udává, že soubor byl zálohován

    Tato ikona se změní na modrou ikonu s šipkami, pokud soubor upravíte.

  • Modrá ikona s šipkami

    Udává, že soubor nebyl zálohován

    Ikona se změní na zelenou, když aplikace Norton 360 soubor automaticky zálohuje v době nečinnosti.

  • Šedá ikona s lomítkem

    Udává, že soubor byl vyloučen ze zálohování

    Aplikace Norton 360 zobrazuje deaktivovaný stav zálohování, když soubor vyloučíte ze sad pro zálohování.

Jednotka pro zálohování Norton

Umožňuje zobrazit seznam cílů zálohování, kam budou soubory v Průzkumníku Windows zálohovány.

Také je možné přidat soubor do sady pro zálohování a odstranit soubor ze sady pro zálohování. Kromě toho lze soubor obnovit ze sady pro zálohování na jednotce pro zálohování Norton do přizpůsobeného umístění.

Kontextová nabídka

Umožňuje přidat nebo vyloučit soubor či složku do sady pro zálohování prostřednictvím místní nabídky, která se zobrazí po klepnutí pravým tlačítkem.

Tuto možnost lze použít po konfiguraci funkce Zálohování v okně Správa sad pro zálohování. Uvádí soupis všech sad pro zálohování pro snadné zálohování.

Stránka vlastností

Umožňuje zobrazit stav zálohování jednotlivých sad pro zálohování na kartě Zálohování na stránce Vlastnosti, kterou jste zahrnuli do zálohování.

Uvádí soupis všech dostupných sad pro zálohování spolu s datem a časem posledního zálohování. Zobrazuje také příslušný překryv ikony, který značí, zda je soubor zahrnut do nebo vyloučen z konkrétní sady pro zálohování.


Nastavení zálohování

Cenné informace v počítači lze velmi snadno ochránit tím, že je budete pravidelně zálohovat. V případě ztráty dat umožňuje aplikace Norton 360 jejich obnovení. Například pokud omylem smažete důležitý soubor nebo dojde k havárii počítače, která způsobí ztrátu některých souborů. V tomto případě můžete ztracené soubory obnovit ze zálohy. Nastavení zálohování nabízí jiný způsob pravidelného zálohování a obnovení souborů.


Správa sad pro zálohování - Souhrnné informace

Aplikace Norton 360 nabízí všestranné funkce pro zálohování, které jsou jednoduché na použití. Můžete určit, co chcete zálohovat, kam chcete zálohovat a kdy chcete zálohovat, a také můžete údaje kontrolovat. Aplikace Norton Backup také umožňuje konfigurovat různá nastavení zálohování a ukládat je jako sady pro zálohování.

Prostřednictvím odkazu Informace o zálohování v horní části okna Správa sad pro zálohování se můžete dozvědět, jak používat pokročilé funkce zálohování pomocí aplikace Norton Backup.

Na kartě Souhrnné informace v okně Správa sad pro zálohování můžete vybrat a zobrazit různá nastavení zálohování. Karta Souhrnné informace umožňuje provádět více činností souvisejících se sadami pro zálohování. V části Shrnutí sad pro zálohování se zobrazuje shrnutí nastavení zálohování pro každou sadu pro zálohování. V části Co můžete udělat je seznam činností, které můžete provádět pro správu sad pro zálohování.

V části Shrnutí sad pro zálohování se zobrazuje aktuální výběr sady pro zálohování a nastavení zálohování uložená pro tuto sadu pro zálohování.

Část Shrnutí sad pro zálohování obsahuje následující informace:

Název sady pro zálohování

Zobrazuje uložený název sady pro zálohování

Sadu pro zálohování můžete vybrat z různých sad pro zálohování a zobrazit podrobnosti o sadě pro zálohování.

Pokud jste žádnou sadu pro zálohování neuložili, aplikace Norton 360 zobrazuje výchozí název sady pro zálohování jako DefaultSet.

Co (soubory k zálohování)

Zobrazí odkaz Náhled pro zobrazení úplného seznamu souborů, které chcete zahrnout do sady pro zálohování.

Klepnutím na odkaz Co se otevře karta Co; můžete upravit nastavení.

Kam (umístění zálohy)

Zobrazuje cíl zálohování, který jste pro zálohování souborů vybrali.

Pro umístění zálohy jsou k dispozici následující možnosti:

  • Bezpečné úložiště online

  • Seznam místních jednotek na počítači

  • Jednotka CD na počítači

  • Jakákoli další jednotka flash, externí pevný disk nebo přehrávač iPod

Klepnutím na odkaz Kam se otevře karta Kam, na které můžete upravit nastavení.

Kdy (plán zálohování)

Zobrazuje plán, který jste nakonfigurovali pro zálohování souborů.

Můžete zobrazit jakýkoli z následujících stavů:

  • Automaticky

  • Týdně

  • Měsíčně

  • Ručně

Klepnutím na odkaz Kdy se otevře karta Kdy, na které můžete upravit nastavení.

Poslední zálohování

Zobrazuje datum a čas, kdy bylo zálohování provedeno naposledy.

V případě, že nebyla provedena žádná zálohování, na kartě Souhrnné informace se zobrazí údaj o tom, že neexistují žádné aktuální zálohy.

Část Co můžete udělat obsahuje následující možnosti:

Vytvořit novou sadu pro zálohování | Můžete vytvářet nové sady pro zálohování a konfigurovat je. Když vytvoříte novou sadu pro zálohování, aktuální sada pro zálohování se změní na novou sadu pro zálohování, kterou jste vytvořili. Nová sada pro zálohování má stejná nastavení jako výchozí nastavení zálohování. Tato nastavení si můžete změnit podle svých potřeb. Maximální počet sad pro zálohování, které aplikace Norton 360 umožňuje vytvořit, je 10.
Odstranit tuto sadu pro zálohování | Můžete odstranit sady pro zálohování, které jsou k dispozici. Sadu pro zálohování nemůžete odstranit, pokud je to jediná dostupná sada pro zálohování. Po odstranění sady pro zálohování se podrobnosti o zálohování souborů, které patří do odstraněné sady pro zálohování, také změní. Například překryvy ikon a karta Zálohování ve vlastnostech souboru se již nebudou zobrazovat.
Přejmenovat sadu pro zálohování | Můžete přejmenovat existující sadu pro zálohování, pokud jste upravili konfiguraci zálohování. Můžete také upravit výchozí název sady pro zálohování.
Spustit zálohování nyní | Můžete ihned spustit zálohování pro danou sadu. Soubory určené k zálohování a umístění zálohování se nastavují při konfiguraci nastavení zálohování.


Správa sad pro zálohování - Co

Aplikace Norton 360 zálohuje soubory pomocí kategorií souborů jako obrázky, hudba nebo video. Každá kategorie souborů má sadu přípon soubor souborů. Když vyberete určitou kategorii souborů pro zálohování, aplikace Norton 360 automaticky přidá všechny soubory, které náleží do dané kategorie souborů, do sady pro zálohování. Musíte také stanovit zdroj, z něhož má aplikace Norton 360 soubory zálohovat. Aplikace Norton 360 zálohuje všechny soubory náležející do zvolené kategorie a umístěné ve zvoleném zdroji.

Do kategorie souborů pro zálohování také můžete přidávat přípony souborů podle vlastní volby nebo je z ní mazat.

Karta Co obsahuje následující části:

Zdroje pro zálohování

Umožňuje výběr místa v počítači, z něhož má aplikace Norton 360 soubory zálohovat

Pokud se některé místo v seznamu nezobrazuje, můžete použít odkaz Obnovit.

Typy souborů

Umožňuje zahrnout či vyloučit kategorii souborů pro zálohování

K dispozici máte následující možnosti:

  • Seznam kategorií souborů

    Umožňuje zařazení kategorie souborů do zálohování nebo vyloučení ze zálohování

    Chcete-li zařadit některou kategorii souborů do sady pro zálohování nebo ji z ní vyloučit, můžete příslušnou kategorii zaškrtnout nebo její zaškrtnutí zrušit. Když klepnete na kategorii souborů, aplikace Norton 360 otevře okno, kde lze zobrazit seznam souborů dostupných v dané kategorii. Toto okno umožňuje zobrazit umístění souborů.

  • Upravit typy souborů

    Umožňuje povolit nebo zakázat možnost Konfigurovat [+].

    Pomocí možnosti Konfigurovat [+] můžete spravovat přípony souborů v určité kategorii souborů.

  • Konfigurovat [+]

    Umožňuje přidání přípony souborů do kategorie souborů nebo její vymazání z kategorií souborů

    Když přidáte do některé kategorie souborů příponu souborů, aplikace Norton 360 zařadí soubory s nově přidanou příponou do příslušné kategorie souborů. Například chcete zálohovat dokumenty s příponou .fm v kategorii Dokumenty sady Office. Můžete přidat příponu .fm do kategorie Dokumenty sady Office.

  • Přidat nebo vyloučit soubory a složky

    Do zálohování můžete zahrnout soubory a složky.

    Ze zálohování můžete vyloučit soubory a složky. Lze zobrazit také soubory a složky zahrnuté do zálohování nebo z něj vyloučené.

    Je také možné odebrat položky z položek uvedených v tabulce. Odebrané položky budou vloženy do příslušných kategorií souborů.

Pomocí možnosti Uložit nastavení můžete uložit změny provedené na kartě Co.

V zájmu zachování integrity záloh nelze zálohovat soubory s názvy obsahujícími určité znaky. Jsou to například názvy souborů začínající tildou „~" (například ~ukázka). Takové soubory se obecně považují za dočasné soubory.


Správa sad pro zálohování - Položky zahrnuté do nebo vyloučené ze zálohování

Toto okno umožňuje spravovat soubory a složky zahrnuté do nebo vyloučené ze sady pro zálohování.

Toto okno zobrazuje seznam položek odebraných z kategorií souborů. Položky, které jste odebrali z kategorií souborů, budou uvedeny jako vyloučené položky.

Aplikace Norton 360 automaticky přidává soubory k zálohování podle seznamu přípon souborů v každé kategorii souborů. Aplikace Norton 360 však nepřidává soubory s příponou, která není uvedena v žádné kategorii souborů.

Takové soubory můžete do zálohování přidat následovně:

  • Přidejte příponu daného souboru do příslušné kategorie souborů.

  • Přidejte soubor do zálohování ručně.

Kategorie Ostatní typy souborů obsahuje soubory, které aplikace Norton 360 nepřidá do žádné kategorie souborů a které přidáváte do zálohování ručně.

Toto okno obsahuje následující část s podrobnostmi o souborech nebo složkách:

Název | Umožňuje zobrazit podrobnosti o souborech a složkách, které jste ručně zahrnuli do nebo vyloučili ze zálohování. Je také možné zobrazit původní umístění položky zálohování.
Typ | Umožňuje zobrazit, zda je zahrnutá nebo vyloučená položka soubor či složka.
Pravidlo | Umožňuje zobrazit stav položky zálohování. Je možné zobrazit položku, která je zahrnutá do zálohování nebo vyloučená ze zálohování.

Chcete-li soubory nebo složky pro zálohování zahrnout, vyloučit nebo odebrat, použijte následující možnosti:

Zahrnout soubor

Umožňuje přidání souboru do zálohování

Můžete zahrnout soubor, který aplikace Norton 360 přidává automaticky do libovolné kategorie souborů.

Můžete zahrnout také soubor, který aplikace Norton 360 nepřidává automaticky do žádné kategorie souborů. Pokud přidávaný soubor nepatří do žádné konkrétní kategorie, aplikace Norton 360 ho přidá do kategorie Ostatní typy souborů.

Můžete také přidat soubory, jejichž cesta ke složce nepatří do zvolených zdrojů pro zálohování. Například vyberete složku Dokumenty jako zdroj pro zálohování a chcete zálohovat soubor umístěný mimo složku Dokumenty. Soubor můžete do zálohování přidat pomocí odkazu Zahrnout soubor.

Zahrnout složku

Umožňuje přidání složky a všech v ní obsažených souborů do zálohování

Pokud přidáte složku s více soubory z různých kategorií souborů, aplikace Norton 360 přidá soubory do příslušných kategorií. Například máte ve složce, kterou jste přidali do zálohování obrázkový soubor a video soubor. Aplikace Norton 360 přidá obrázkový soubor do kategorie obrázků a video soubor do kategorie videa. Složky se zobrazují v obou kategoriích souborů a obsahuje pouze soubory, které patří do dané kategorie.

Můžete také přidat složky, které nejsou přítomné ve zvolených zdrojích pro zálohování. Například vyberete složku Dokumenty jako zdroj pro zálohování a chcete zálohovat složku umístěnou mimo složku Dokumenty. Složku a soubory v ní obsažené můžete do zálohování přidat pomocí odkazu Zahrnout složku.

Vyloučit soubor

Umožňuje vyloučit soubor ze zálohování.

Můžete vyloučit soubor, který aplikace Norton 360 přidává automaticky do libovolné kategorie souborů.

Můžete vyloučit také soubor, který aplikace Norton 360 nepřidává automaticky do žádné kategorie souborů. Pokud vyloučený soubor nepatří do žádné konkrétní kategorie, aplikace Norton 360 ho přidá do kategorie Ostatní typy souborů.

Můžete také vyloučit soubory, jejichž cesta ke složce nepatří do zvolených zdrojů pro zálohování. Například vyberete složku Dokumenty jako zdroj pro zálohování a chcete vyloučit soubor umístěný ve složce Dokumenty. Soubor můžete ze zálohování vyloučit pomocí odkazu Vyloučit soubor.

Vyloučit složku

Umožňuje vyloučit složku ze zálohování.

Můžete vyloučit soubory, které jsou dostupné ve složce, kterou aplikace Norton 360 přidává automaticky do libovolné kategorie souborů.

Můžete také vyloučit složky, jejichž cesta ke složce nepatří do zvolených zdrojů pro zálohování. Například vyberete složku Dokumenty jako zdroj pro zálohování a chcete vyloučit složku umístěnou ve složce Dokumenty. Složky můžete ze zálohování vyloučit pomocí odkazu Vyloučit složku.

Odebrat ze seznamu

Umožňuje odebrat soubory a složky, které jste ručně zahrnuli do nebo vyloučili ze zálohování.

Zahrnuté nebo vyloučené položky lze odebrat pomocí odkazu Odebrat ze seznamu. Odebrané položky budou vloženy do příslušných kategorií souborů.


Správa zálohování - Kdy

Klepněte na rozevírací seznam Plán a vyberte plán, který nejlépe odpovídá vašim potřebám zálohování.

Další možnosti:

Automaticky (doporučeno)

Toto je doporučená volba. Automatické zálohování se provádí za stavu, kdy je počítač zapnutý a nečinný. Nedávno vytvořené či upravené soubory se také zálohují co nejdříve.

Poznámka:

Pokud vyberete tuto možnost, nemůžete data zálohovat na disk CD ani DVD.

Týdně

Pro tento typ zálohování můžete určit den v týdnu a čas. Můžete vybrat i více dní v týdnu. Můžete například zálohovat každou středu a sobotu.

Měsíčně

Umožňuje nastavit zálohování v určitý den v měsíci. Také můžete vybrat pro spuštění zálohování přesný čas.

Ruční zálohování

Zvolte tuto možnost, chcete-li zálohování provádět sami ručně. Aplikace Norton 360 spouští zálohování jen na vaši žádost. Pokud vyberete tuto možnost, nezapomeňte občas provést zálohu.

Poznámka:

Výkon vašeho počítače je maximalizován, plánujete-li provádění důležitých operací na dobu neaktivity počítače. Když naplánujete týdenní nebo měsíční zálohování a zaškrtnete možnost Spustit pouze v době neaktivity, aplikace Norton 360 zálohuje soubory, když je počítač neaktivní. Společnost Symantec doporučuje zaškrtnout možnost Spustit pouze v době neaktivity, abyste dosáhli lepšího výkonu počítače.


Správa sad pro zálohování - Kam

Na kartě Kam v okně Správa sad pro zálohování se zobrazuje seznam cílů zálohy, které lze v počítači momentálně identifikovat. Pokud si myslíte, že by měl být uveden ještě další cíl, můžete pomocí odkazu Obnovit seznam aktualizovat.

Není-li disková jednotka v seznamu stále uvedena, zkontrolujte, zda je disková jednotka správně připojena, a potom můžete opět klepnout na odkaz Obnovit.

Vyberte cíl zálohy, který nejlépe odpovídá daným potřebám zálohování. Před provedením výběru si můžete o cíly zálohy zobrazit následující údaje:

Cíl | Zobrazuje název cíle zálohy; Aplikace Norton 360 také zobrazuje vhodnou ikonu a písmeno jednotky pro všechny cíle. Písmeno jednotky se nezobrazuje v případě Bezpečného úložiště online.
K dispozici | Zobrazuje prostor dostupný v cíly zálohy
Celkem | Zobrazuje celkovou velikost cíle zálohy

Úložná kapacita potřebná pro zálohu je vypočtena po zvolení všech požadovaných souborů.

Výpočty jsou založeny na 700 MB disku CD a 4,37 GB disku DVD.

Pokud jste jako místo pro zálohování zvolili Bezpečné úložiště online, můžete použít možnost Omezení šířky pásma. Tato možnost je k dispozici ve spodní části obrazovky a umožňuje konfigurovat šířku pásma připojení k Internetu, která se využívá k zálohování. Možnost Omezení šířky pásma je doporučené nastavení, které snižuje dobu potřebnou pro přenos zálohovaných souborů do úložiště online pomocí internetového připojení.

Můžete zaškrtnout položku Ověřit všechny zálohy, chcete-li, aby aplikace Norton 360 ověřila, že soubory byly do zálohy zapsány správně. Tuto možnost můžete zvolit pro zálohování na disky CD nebo DVD, protože se na nich mohou při zápisu vyskytnout chyby (například kvůli škrábancům).

Pomocí možnosti Odstranit dříve zálohované soubory ve spodní části karty můžete odstranit soubory, které byly zálohovány dříve. Když na tuto možnost klepnete, aplikace Norton 360 zobrazí okno, které umožňuje výběr ze seznamu sad pro zálohování ve funkci Zálohování. Chcete-li vyloučit soubory, které jste odebrali z budoucích činností zálohování, musíte zrušit zaškrtnutí souborů na kartě Co v okně Správa sad pro zálohování.


Spustit zálohování nyní

Okamžité zálohování souborů je velmi rychlé. I když je nastaveno plánované zálohování, můžete své soubory zálohovat okamžitě, abyste se ujistili, že práce, kterou jste dokončili, bude v bezpečí.

Potřebujete-li zálohovat mnoho souborů, první vytvoření zálohy trvá déle, než následná zálohování. Zálohování může trvat několik hodin i několik dní v závislosti na rychlosti připojení k Internetu a velikosti zálohy. Dojde-li k přerušení průběhu velké zálohy, zálohování se obnoví v místě ukončení a bude pokračovat, dokud nebude záloha dokončena. Tato činnost probíhá v době, kdy počítač nepoužíváte. Následující zálohy, které se týkají pouze aktualizovaných nebo pozměněných souborů, zaberou mnohem méně času.

Pomocí možnosti Spustit zálohování nyní v hlavním okně aplikace Norton 360 můžete spustit funkci Zálohování pro všechny sady pro zálohování, které jste vytvořili. Pomocí tlačítka Spustit zálohování nyní v okně Správa sad pro zálohování můžete funkci Zálohování spustit také pro jednotlivou sadu pro zálohování.


Omezení šířky pásma

Pokud chcete zálohovat soubory pomocí Bezpečného úložiště online, počítač musí mít aktivní připojení k Internetu. Připojení k Internetu by mělo být dostatečně rychlé.

Pomocí nastavení Omezení šířky pásma můžete konfigurovat šířku pásma připojení k Internetu, které aplikace Norton 360 užívá k zálohování souborů na úložišti online.

Můžete upravit následující stavy omezení šířky pásma:

  • Nejrychlejší (doporučujeme)

  • Vysoké využití

  • Mírné využití

  • Nízké využití

Poznámka:

Když vyberete doporučené nastavení, funkce zálohování využije celou šířku pásma připojení k Internetu a vaše ostatní činnosti na Internetu se zpomalí.


Ostatní typy souborů

Toto okno uvádí položky přidané do kategorie Ostatní typy souborů. Soubory, které toto okno zobrazuje, jsou připraveny na zálohování.

Kategorie Ostatní typy souborů neobsahuje žádné přípony souborů. Tato kategorie obsahuje ty soubory, které konkrétně vyberete k zálohování. Aplikace Norton 360 tyto soubory nezařadí do žádné jiné kategorie souborů, když na počítači vyhledává soubory k zálohování.

Pomocí odkazu Odebrat ze sady pro zálohování v dolní části okna lze odebrat vybrané položky ze sady pro zálohování. K zobrazení odebraných souborů a složek lze použít také možnost Přidat nebo vyloučit soubory a složky.

Toto okno uvádí všechny soubory, které patří do kategorie Ostatní typy souborů, v tabulce s následujícími podrobnostmi:

Zahrnuto | Zobrazí všechny soubory přidané do kategorie Ostatní typy souborů. Umožňuje také zobrazit umístění souboru a jeho typ.
Velikost | Zobrazí velikost každého souboru, který je dostupný v kategorii Ostatní typy souborů.

Pokud nemůžete zobrazit úplnou cestu složky k souboru, lze ji zobrazit najetím ukazatele nad danou položku.


Zálohované soubory - kontakty

Toto okno uvádí všechny soubory, které patří do kategorie Kontakty. Soubory, které toto okno zobrazuje, jsou připraveny na zálohování.

Aplikace Norton 360 automaticky vyhledá všechny soubory přítomné v kategorii Kontakty. Lze zobrazit podrobnosti, jako například celkovou velikost kategorie Kontakty a počet souborů přítomných v kategorii Kontakty. Pro jednotlivé soubory zobrazuje aplikace Norton 360 podrobnosti o souboru, například jeho umístění a velikost.

Pomocí odkazu Odebrat ze sady pro zálohování v dolní části okna lze odebrat vybrané položky ze sady pro zálohování. K zobrazení odebraných souborů a složek lze použít také možnost Přidat nebo vyloučit soubory a složky.

Toto okno uvádí všechny soubory, které patří do kategorie Kontakty, v tabulce s následujícími podrobnostmi:

Zahrnuto | Zobrazí všechny soubory dostupné v kategorii Kontakty. Umožňuje také zobrazit umístění souboru a jeho typ.
Velikost | Zobrazí velikost každého souboru, který je dostupný v kategorii Kontakty.

Pokud nemůžete zobrazit úplnou cestu složky k souboru, lze ji zobrazit najetím ukazatele nad danou položku.

Do kategorie Kontakty jsou zahrnuty tyto soubory nejběžnějších programů pro správu kontaktů, včetně následujících typů (výčet však není úplný):

  • soubory adresářů Microsoft Outlook Address Book (.wab)

  • soubory adresářů Microsoft Personal Address Book (.pab)

  • soubory adresářů Microsoft Outlook Address Book (.oab)

  • soubory Microsoft Phonebook (.pbk)

  • soubory Palm Address Book (.aba)

  • soubory Palm DateBook (.dba)

  • soubory Palm Date Book (.tba)

  • soubory formátu Beijer E-Designer (.mpa)

  • soubory Sharp Organizer Telephone Bank (.ozp)

  • soubory vCard (.vcf)


Zálohované soubory - e-maily

Toto okno uvádí všechny soubory, které patří do kategorie E-mail. Soubory, které toto okno zobrazuje, jsou připraveny na zálohování.

Aplikace Norton 360 automaticky vyhledá všechny soubory přítomné v kategorii E-mail. Lze zobrazit podrobnosti, jako například celkovou velikost kategorie E-mail a počet souborů přítomných v kategorii E-mail. Pro jednotlivé soubory zobrazuje aplikace Norton 360 podrobnosti o souboru, například jeho umístění a velikost.

Pomocí odkazu Odebrat ze sady pro zálohování v dolní části okna lze odebrat vybrané položky ze sady pro zálohování. K zobrazení odebraných souborů a složek lze použít také možnost Přidat nebo vyloučit soubory a složky.

Toto okno uvádí všechny soubory, které patří do kategorie E-mail, v tabulce s následujícími podrobnostmi:

Zahrnuto | Zobrazí všechny soubory dostupné v kategorii E-mail. Umožňuje také zobrazit umístění souboru a jeho typ.
Velikost | Zobrazí velikost každého souboru, který je dostupný v kategorii E-mail.

Pokud nemůžete zobrazit úplnou cestu složky k souboru, lze ji zobrazit najetím ukazatele nad danou položku.

Do kategorie E-mail jsou zahrnuty tyto soubory nejběžnějších e-mailových programů, včetně následujících typů (výčet však není úplný):

  • Soubory osobní složky aplikace Microsoft Outlook (.pst)

  • pošta aplikace Microsoft Exchange (.msg)

  • pošta aplikace Microsoft Outlook Express nebo Windows Mail (.dbx)

  • soubory Microsoft Outlook Express Electronic Mail (.eml)

  • soubory Microsoft Outlook Rules Wizard (.rwz)

  • soubory Microsoft Message Store (.MsMessageStore)

  • soubory e-mailových zpráv aplikace Netscape Mail (.snm)

  • soubory Media Stream Broadcast (.msb)

  • soubory Mailbox Message (.mbx)

  • soubory First Reader Saved Message Folder (.fol);


Zálohované soubory - Oblíbené internetové položky

Toto okno uvádí všechny soubory, které patří do kategorie Oblíbené internetové položky. Soubory, které toto okno zobrazuje, jsou připraveny na zálohování.

Aplikace Norton 360 automaticky vyhledá všechny soubory přítomné v kategorii Oblíbené internetové položky. Můžete zobrazit podrobnosti, například celkovou velikost kategorie Oblíbené internetové položky. Můžete zobrazit také počet souborů přítomných v kategorii Oblíbené internetové položky. Pro jednotlivé soubory zobrazuje aplikace Norton 360 podrobnosti o souboru, například jeho umístění a velikost.

Pomocí odkazu Odebrat ze sady pro zálohování v dolní části okna lze odebrat vybrané položky ze sady pro zálohování. K zobrazení odebraných souborů a složek lze použít také možnost Přidat nebo vyloučit soubory a složky.

Toto okno uvádí všechny soubory, které patří do kategorie Oblíbené internetové položky, v tabulce s následujícími podrobnostmi:

Zahrnuto | Zobrazí všechny soubory dostupné v kategorii Oblíbené internetové položky. Umožňuje také zobrazit umístění souboru a jeho typ.
Velikost | Zobrazí velikost každého souboru, který je dostupný v kategorii Oblíbené internetové položky.

Pokud nemůžete zobrazit úplnou cestu složky k souboru, lze ji zobrazit najetím ukazatele nad danou položku.

Kategorie Oblíbené internetové položky obsahuje soubory adres url (adresy internetových stránek), které se nacházejí v nabídce aplikace Internet Explorer Oblíbené.


Zálohované soubory - finanční soubory

Toto okno uvádí všechny soubory, které patří do kategorie Finanční soubory. Soubory, které toto okno zobrazuje, jsou připraveny na zálohování.

Aplikace Norton 360 automaticky vyhledá všechny soubory přítomné v kategorii Finanční soubory. Můžete zobrazit podrobnosti, například celkovou velikost kategorie Finanční soubory. Můžete zobrazit také počet souborů přítomných v kategorii Finanční soubory. Pro jednotlivé soubory zobrazuje aplikace Norton 360 podrobnosti o souboru, například jeho umístění a velikost.

Pomocí odkazu Odebrat ze sady pro zálohování v dolní části okna lze odebrat vybrané položky ze sady pro zálohování. K zobrazení odebraných souborů a složek lze použít také možnost Přidat nebo vyloučit soubory a složky.

Toto okno uvádí všechny soubory, které patří do kategorie Finanční soubory, v tabulce s následujícími podrobnostmi:

Zahrnuto | Zobrazí všechny soubory dostupné v kategorii Finanční soubory. Umožňuje také zobrazit umístění souboru a jeho typ.
Velikost | Zobrazí velikost každého souboru, který je dostupný v kategorii Finanční soubory.

Pokud nemůžete zobrazit úplnou cestu složky k souboru, lze ji zobrazit najetím ukazatele nad danou položku.

Do kategorie Finanční soubory jsou zahrnuty tyto soubory nejběžnějších finančních programů, včetně následujících typů (výčet však není úplný):

  • soubory aplikace Microsoft Money (.mny, .mn1, .mn2, .mn3, .mn4, .mn5, .mn6, .mn7, .mn8, .mn9, .mn10, .mn11, .mn12, .mn13, .mn14, .mn15, .mbf)

  • soubory Quicken Data (.qdt)

  • soubory QuickBooks (.qba, .qbb, qbi, .qbw, .qbx, .qph, .qsd, .qel, .qph, q00, q01, .q02, .q03, .q04, .q05, .Q98, .qdf, .qdb, .qdf, .qif)

  • soubory TurboTax Tax Return (.tax)

  • soubory H&R Tax Return (.t01, .t02, .t03, .t04, .t05, .t06)

  • soubory TaxACT (.ta0, .ta1, .ta2, .ta3, .ta4, .ta5, .ta8, .ta9)

  • soubory Simply Accounting (.sdb)

  • soubory Olicom Fax (.ofx)

  • soubory Open Financial Connectivity (.ofc)


Zálohované soubory - hudba

Toto okno uvádí všechny soubory, které patří do kategorie Hudba. Soubory, které toto okno zobrazuje, jsou připraveny na zálohování.

Aplikace Norton 360 automaticky vyhledá všechny soubory přítomné v kategorii Hudba. Lze zobrazit podrobnosti, jako například celkovou velikost kategorie Hudba a počet souborů přítomných v kategorii Hudba. Pro jednotlivé soubory zobrazuje aplikace Norton 360 podrobnosti o souboru, například jeho umístění a velikost.

Pomocí odkazu Odebrat ze sady pro zálohování v dolní části okna lze odebrat vybrané položky ze sady pro zálohování. K zobrazení odebraných souborů a složek lze použít také možnost Přidat nebo vyloučit soubory a složky.

Toto okno uvádí všechny soubory, které patří do kategorie Hudba, v tabulce s následujícími podrobnostmi:

Zahrnuto | Zobrazí všechny soubory dostupné v kategorii Hudba. Umožňuje také zobrazit umístění souboru a jeho typ.
Velikost | Zobrazí velikost každého souboru, který je dostupný v kategorii Hudba.

Pokud nemůžete zobrazit úplnou cestu složky k souboru, lze ji zobrazit najetím ukazatele nad danou položku.

Do kategorie Hudba jsou zahrnuty tyto soubory nejběžnějších hudebních programů, včetně následujících typů (výčet však není úplný):

  • soubory zvukových datových proudů .MPEG, Layer III (.mp3); videosoubory formátu MPEG-4 (.mp4); zvukové soubory formátu MPEG-4 (.m4a); soubory formátu MPEG-2 Advanced Audio Coding (.aac); soubory zvukových datových proudů MPEG, Layer I (.mp1); soubory zvukových datových proudů MPEG, Layer II (.mp2)

  • soubory formátu Apple Protected AAC (.m4p)

  • soubory formátu Audio Interchange File ( .aif, .aifc, .aiff)

  • soubory Audio Codec 3 (.a3c)

  • soubory formátu Fast Tracker 2 Extended Module (.xm)

  • soubory formátu Free Lossless Audio Codec (.flac)

  • soubory formátu Microsoft Windows Media Audio (.wma)

  • soubory MIDI (.rmi)

  • soubory formátu Monkey's Audio Lossless Audio Compression (.ape)

  • soubory seznamů skladeb ve formátu MP3 (.m3u)

  • zvukové soubory formátu Musical Instrument Digital Interface MIDI (.mid; .midi)

  • seznamy skladeb (.pls)

  • soubory formátu Real Networks RealMedia Streaming Media (.ra); soubory formátu RealMedia Streaming Media (.rm); soubory formátu RealMedia Metafile (.ram)

  • zvukové soubory formátu ScreamTracker v3 (.s3m)

  • zvukové soubory formátu Waveform (.wav)

  • seznamy skladeb aplikace Windows Media Player (.wpl)


Dokumenty sady Office

Toto okno uvádí všechny soubory, které patří do kategorie Dokumenty sady Office. Soubory, které toto okno zobrazuje, jsou připraveny na zálohování.

Aplikace Norton 360 automaticky vyhledá všechny soubory přítomné v kategorii Dokumenty sady Office. Můžete zobrazit podrobnosti, například celkovou velikost kategorie Dokumenty sady Office. Můžete zobrazit také počet souborů přítomných v kategorii Dokumenty sady Office. Pro jednotlivé soubory zobrazuje aplikace Norton 360 podrobnosti o souboru, například jeho umístění a velikost.

Pomocí odkazu Odebrat ze sady pro zálohování v dolní části okna lze odebrat vybrané položky ze sady pro zálohování. K zobrazení odebraných souborů a složek lze použít také možnost Přidat nebo vyloučit soubory a složky.

Toto okno uvádí všechny soubory, které patří do kategorie Dokumenty sady Office, v tabulce s následujícími podrobnostmi:

Zahrnuto | Zobrazí všechny soubory dostupné v kategorii Dokumenty sady Office. Umožňuje také zobrazit umístění souboru a jeho typ.
Velikost | Zobrazí velikost každého souboru, který je dostupný v kategorii Dokumenty sady Office.

Pokud nemůžete zobrazit úplnou cestu složky k souboru, lze ji zobrazit najetím ukazatele nad danou položku.

Do kategorie dokumentů sady Office jsou zahrnuty soubory nejběžnějších textových procesorů (tento výčet však není úplný):

  • soubory Microsoft Word (.doc, .dot, .docx, .docm, .dotx, .dotm, .wbk, .mcw, .rtf)

  • soubory Microsoft Excel (.xls, .xlt, .xlsx, .xlsm, .xltx, .xlsb, .xlm, .xlk, .xlc, .xlam)

  • soubory Microsoft PowerPoint (.ppt, .pps, .pptx, .pptm, .potx, .potm, .ppam, .ppsx, .ppsm, .ppa)

  • soubory Microsoft OneNote (.one, .onepkg)

  • soubory Microsoft Publisher (.pub)

  • soubory Microsoft Project (.mpp)

  • soubory Microsoft Access (.mam, .maq, .mar, .mat, .mdb)

  • soubory Microsoft Visio (.vsd)

  • soubory WordPerfect (.wp, .wpm, .wpt, .wps, .wpd)

  • soubory Lotus (.lwp, .wk1, .wk3, .wk4, .wkq, .ws1, .ws2, .ws3, .ws4, .ws5, .ws6, .ws7)

  • soubory Adobe Acrobat (.pdf)

  • textové soubory (.txt)

  • soubory PostScript (.ps)

  • soubory HTML (.htm, .html, .mht)

  • soubory WildTangent Branded .PNG (.wpg).

  • textové soubory formátu Comma-Separated Variables (.csv)


Zálohované soubory - obrázky

Toto okno uvádí všechny soubory, které patří do kategorie Obrázky. Soubory, které toto okno zobrazuje, jsou připraveny na zálohování.

Aplikace Norton 360 automaticky vyhledá všechny soubory přítomné v kategorii Obrázky. Lze zobrazit podrobnosti, jako například celkovou velikost kategorie Obrázky a počet souborů přítomných v kategorii Obrázky. Pro jednotlivé soubory zobrazuje aplikace Norton 360 podrobnosti o souboru, například jeho umístění a velikost.

Pomocí odkazu Odebrat ze sady pro zálohování v dolní části okna lze odebrat vybrané položky ze sady pro zálohování. K zobrazení odebraných souborů a složek lze použít také možnost Přidat nebo vyloučit soubory a složky.

Toto okno uvádí všechny soubory, které patří do kategorie Obrázky, v tabulce s následujícími podrobnostmi:

Zahrnuto | Zobrazí všechny soubory dostupné v kategorii Obrázky; Umožňuje také zobrazit umístění souborů.
Velikost | Zobrazí velikost každého souboru, který je dostupný v kategorii Obrázky

Pokud nemůžete zobrazit úplnou cestu složky k souboru, lze ji zobrazit najetím ukazatele nad danou položku.

Do kategorie Obrázky jsou zahrnuty tyto soubory nejběžnějších grafických programů, včetně následujících typů (výčet však není úplný):

  • fotografické obrázky formátu JPEG a JIFF (.jpg, .jpeg, .jpe, .jP2, .j2k, .j2c, .jpf)

  • obrazové soubory formátu Graphic Interchange Format (.gif)

  • rastrové grafické soubory (.bmp, .pct)

  • soubory formátu Tagged Image Format (.tif, .tiff)

  • soubory formátu Adobe Illustrator Vector Graphic (.ai)

  • soubory formátu Adobe InDesign Document (.indd)

  • obrázky formátu Adobe PhotoDeluxe (.pdd)

  • metasoubory systému Windows (.wmf)

  • soubory formátu Portable (Public) Network Graphic (.png)

  • soubory aplikace Photoshop (.psd)

  • soubory aplikace Macintosh Quickdraw/PICT Drawing (.pict)

  • soubory formátu Encapsulated PostScript (.eps)

  • soubory aplikace MS Foxpro Screen (.sct)

  • rastrové soubory s kódovanou délkou běhu (.rle)

  • rastrové grafické soubory nezávislé na zařízení (.dib)

  • soubory projektů aplikace Borland JBuilder (.jpx)

  • soubory japonského obrazového formátu (.jpc)

  • rastrové soubory formátu Alchemy HSI Temporary Raw Bitmap (.raw)

  • obrazové soubory formátu Pixar (.pxr)

  • soubory formátu TARGA (.tga)

  • rastrové soubory formátu Targa (.icb, .vst)

  • soubory Kodak Photo CD (.pcd); soubory Kodak RAW Bitmap Image (.kdc)

  • soubory Paint Shop Pro Image (.psp)

  • soubory Corel Vector Graphic Drawing (.cdr)

  • soubory aplikací CAD (.vda)


Zálohované soubory - video

Toto okno uvádí všechny soubory, které patří do kategorie Video. Soubory, které toto okno zobrazuje, jsou připraveny na zálohování.

Aplikace Norton 360 automaticky vyhledá všechny soubory přítomné v kategorii Video. Lze zobrazit podrobnosti, jako například celkovou velikost kategorie Video a počet souborů přítomných v kategorii Video. Pro jednotlivé soubory zobrazuje aplikace Norton 360 podrobnosti o souboru, například jeho umístění a velikost.

Pomocí odkazu Odebrat ze sady pro zálohování v dolní části okna lze odebrat vybrané položky ze sady pro zálohování. K zobrazení odebraných souborů a složek lze použít také možnost Přidat nebo vyloučit soubory a složky.

Toto okno uvádí všechny soubory, které patří do kategorie Video, v tabulce s následujícími podrobnostmi:

Zahrnuto | Zobrazí všechny soubory dostupné v kategorii Video. Umožňuje také zobrazit umístění souboru a jeho typ.
Velikost | Zobrazí velikost každého souboru, který je dostupný v kategorii Video.

Pokud nemůžete zobrazit úplnou cestu složky k souboru, lze ji zobrazit najetím ukazatele nad danou položku.

Do kategorie video souborů jsou zahrnuty tyto nejběžnější video formáty (tento výčet však není úplný):

  • soubory formátu Microsoft Windows Media (.wmv)

  • soubory formátu Apple QuickTime Video Clip (.mov)

  • soubory formátu Audio Video Interleave (.avi)

  • soubory formátu Beijer E-Designer (.mpa)

  • soubory Digital Video (.dv)

  • soubory DVD Video Movie (.vob)

  • soubory formátu Macromedia Flash (.swf)

  • soubory filmových klipů MPEG (.mpe)

  • soubory MPEG 1 System Stream (.mpg, .mpeg)

  • soubory MPEG-1 Video (.mpv)

  • soubory MPEG-1 Video (.m1v)

  • soubory formátu MPEG-2 Program Stream (.m2p)

  • soubory MPEG-2 Video Only (.mpv)

  • soubory MPEG-4 Video (.m4v)

  • soubory MS Advanced Streaming Format (.asf)

  • soubory Ogg Vorbis Compressed Video (.ogm)

  • soubory Open Media Format (.omf)

  • soubory QuickTime Movie (.mov)

  • soubory QuickTime Movie (.qt)

  • soubory VDOScript (.vdo)


Prověřování aplikací Norton 360

Aplikace Norton 360 bude provádět kontrolu na pozadí, kdykoli bude počítač neaktivní. V případě potřeby můžete kdykoli spustit vlastní kontroly nebo zvolit požadované prověřování.

Máte následující možnosti:

Rychlé prověřování (doporučeno)

Zkontroluje aktualizace a prověří nejvíce napadnutelné části počítače na viry a spyware

Rychlé prověřování zajišťuje rychlé prověření oblastí počítače, které jsou častým cílem virů. Vzhledem k tomu, že tento typ prověřování nezahrnuje celý počítač, trvá kratší dobu než komplexní prověřování.

Poznámka:

Při prvním rychlém prověřování aplikace Norton 360 automaticky spustí funkci LiveUpdate, dočasné soubory aplikace Internet Explorer a dočasné soubory systému Windows.

Komplexní prověřování

Kontroluje všechny zaváděcí záznamy, soubory a spuštěné programy, aby byl počítač chráněn před viry a spywarem

Spouští také jiné činnosti, jako je služba LiveUpdate, optimalizace disku či zálohování, pro zajištění vysoké úrovně ochrany a výkonu počítače. V důsledku toho se spuštěním komplexního prověřování s právy správce prověří více souborů než spuštěním bez práv správce. Toto prověřování může trvat déle než jiná prověřování.

Chci vybrat

Pokud pravidelně prověřujete určitý segment počítače, můžete si prověřování přizpůsobit

Pomocí možnosti Síť Insight můžete provést prověřování sítě funkcí Insight pro další ochranu. Pokud aplikace Norton 360 provádí Prověřování sítě funkcí Insight, používá definice virů, které jsou k dispozici lokálně na počítači a definice virů, které jsou dostupné na serveru Cloud. Aplikace Norton 360 poskytuje vedle definic, které jsou k dispozici lokálně na počítači, doplňkovou ochranu díky nejnovějším definicím od služby Cloud. Aplikace Norton 360 provede prověřování sítě funkcí Insight, pouze pokud je možnost Síť Insight zapnutá.


Volba kombinace úkolů

Aplikace Norton 360 umožňuje vybrat pro jednorázové prověřování vlastní kombinaci úloh. Tato možnost je vhodná, pokud nechcete spustit Komplexní prověřování a Rychlé prověřování není dostačující. Součástí přizpůsobeného prověřování budou všechny zaškrtnuté položky.

Chcete-li pro prověřování na pozadí zahrnout nebo vyloučit nějakou činnost, použijte nastavení Automatické úlohy v okně Plánování.


Sledování řízení objektů COM

Funkce Sledování řízení objektů COM zabraňuje programům v manipulaci chování aplikace tím, že vytvářejí instance řízených objektů COM.

Komponenty COM obsahují definice používaných objektů COM. Tyto definice se označují jako třídy. Když v programu vytvoříte objekt COM, vytváříte instanci třídy obsažené v komponentě COM. Kdokoliv může upravit program vytvářením instancí objektů COM. V některých případech může být účel úpravy programu nebezpečný. Když je funkce Řízení objektů COM aktivní, upozorní vás, kdykoliv se nebezpečný program pokusí vytvořit instance objektů COM. Dané programy pak můžete povolit či zablokovat. Tyto programy, jejichž spuštění povolíte, jsou automaticky uvedeny v dialogovém okně Sledování řízení objektů COM.

Chcete-li získat další informace o konkrétním programu, klepněte na jeho záznam v dialogovém okně.

V následující tabulce jsou uvedeny záznamy o údajích programů:

Úplná cesta | Zobrazí umístění programu
Popis | Zobrazí stručný popis programu
Verze | Zobrazí verzi programu
Digitální podpis | Zobrazí ověření digitálního podpisu pro přístup k programu
Název společnosti | Zobrazí název společnosti, které program patří

Pomocí možnosti Odebrat můžete odebrat ze seznamu zvolený program nebo pomocí možnosti Odebrat vše můžete odebrat ze seznamu všechny programy.

Další informace

Informace o rozšířeném nastavení


Vybrat soubory, které chcete odstranit ze sady pro zálohování

Aplikace Norton 360 nabízí možnost odstranění souborů, které již nejsou užitečné. Pokud máte v umístění zálohování omezený prostor, doporučujeme odstranit soubory, které již nepotřebujete.

Odstranění dříve zálohovaných souborů je zvláště užitečné, pokud chcete uvolnit prostor ve svém Bezpečném úložišti online.

Soubory a složky lze vyhledávat podle názvu a poté je odstranit ze sady pro zálohování. Můžete zadat celý název nebo část názvu soubor nebo složky. Také můžete vyhledat všechny soubory s určitou příponou. Výsledky vyhledávání představují názvy obsahující zadaný text. Při vyhledávání názvů složek se v seznamu Položka zálohování zobrazí soubory uložené v zálohovaných složkách.

Taktéž můžete použít zástupné znaky, jako jsou hvězdičky (*) nebo otazníky (?), vyhledáváte-li názvy souborů nebo složek.

Aplikace Norton 360 automaticky vyhledá všechny soubory dostupné ve vybrané sadě pro zálohování. Aplikace Norton 360 zobrazí kategorie souborů, které patří do sady pro zálohování vybrané pro odstranění. Tyto kategorie souborů jsou uvedeny v části Zobrazit výsledky pro v levém podokně.

Možnosti dostupné v části Zobrazit výsledky pro v levém podokně okna jsou následující:

Všechny typy souborů | Lze zobrazit všechny zálohované soubory v sadě pro zálohování.
Kategorie souborů | Lze zobrazit všechny kategorie souborů, které jste předtím zálohovali, v levém podokně. Po klepnutí na kategorii souborů lze zobrazit všechny zálohované soubory dané kategorie souborů v pravém podokně. Lze zobrazit podrobnosti o souboru, například typ a velikost souboru nebo poslední datum zálohování.
Složky | Lze zobrazit všechny zálohované složky se soubory dostupnými v sadě pro zálohování. Lze zobrazit původní umístění souboru, který patří do vybrané sady pro zálohování. Pokud nemůžete zobrazit úplnou cestu složky k souboru, lze ji zobrazit najetím ukazatele nad danou položku.
Zvolené soubory | Lze zobrazit všechny soubory a složky, které jste vybrali pro odstranění.

V dolní části okna lze zobrazit počet souborů a celkovou velikost souborů, které jste vybrali pro odstranění.

Soubory můžete odstranit následujícími způsoby:

  • Zaškrtněte zaškrtávací políčko vedle názvu souboru, který chcete odstranit, nebo zaškrtnutí zrušte.

  • Zaškrtněte nebo zrušte zaškrtnutí pole Položka zálohování, pokud chcete všechny soubory v sadě pro zálohování zahrnout nebo vyloučit.

Po provedení výběru můžete soubory odstranit pomocí možnosti Odstranit vybrané.


Diagnostická zpráva

Diagnostická zpráva zobrazuje například informace o hardwarovém profilu, operačním systému a bodech pro obnovu systému. Taktéž můžete zobrazit využití prostředků, programy spouštěné při spuštění počítače, nainstalované programy, kontrolu síťového připojení a stav aplikace Norton 360. Poté co aplikace Norton 360 prověří počítač a shromáždí data, v Diagnostické zprávě se zobrazí stav systému, zjištěné problémy a jejich řešení. Pomocí této zprávy můžete problémy vyřešit.

V okně Diagnostická zpráva se zobrazují následující údaje:

Stav aplikace Norton 360

Umožňuje zobrazení údajů o verzi produktu, provozním stavu zabezpečení počítače, ochraně identity, zálohování a ladění počítače

Umožňuje také zobrazení údajů o prověřování na viry a prověřování zabezpečení, aktualizacích ochrany a zálohování.

Operační systém

Umožňuje zobrazit podrobnosti o operačním systému, datu instalace, kódu země, jazykové verzi operačního systému a kódové stránce ANSI

Umožňuje také zobrazit prostředí systému, verzi aplikace Internet Explorer, nastavení aktualizace systému Windows, datum posledního hotfixu systému Windows a uživatelský jazyk operačního systému.

Využití prostředků

Umožňuje měření kapacity využité stránkovacím souborem, fyzickou pamětí a disky

Nabízí také údaje o volném stránkovacím souboru, volné fyzické paměti, typu disku, identifikaci disku a volném místě na disku.

Programy spouštěné při spuštění počítače

Umožňuje zobrazovat podrobnosti o automaticky spouštěných programech

V okně Manažer spuštění si můžete zobrazit údaje o programech.

Nainstalované programy

Umožňuje zobrazení programů, které jsou nainstalované na počítači

Hardwarový profil

Umožňuje zobrazení údajů o hardwarových zařízeních a komponentách v systému, jako je model, výrobce základní desky atd.

Nefunkční hardwarová zařízení

Umožňuje zobrazit podrobnosti o hardwarových zařízeních v počítači, která momentálně nefungují.

Kontrola připojení k síti

Umožňuje zobrazení stavu síťového připojení systému, jako je stav konfigurace sítě nebo Wide Area Internet

Body pro obnovu systému

Umožňuje zobrazení bodů pro obnovu systému, které byly zabrány

Momentálně spuštěné procesy

Umožňuje zobrazit procesy spuštěné na počítači v okamžiku výběru možnosti.

Pomocí následujících možností se můžete dozvědět více o Diagnostické zprávě:

Zobrazit v prohlížeči pro vytištění a uložení | Vytištění, uložení nebo odeslání zprávy e-mailem.
Shrnout vše | Zobrazení shrnutí problémů, doporučení a kroků, které musíte podniknout, abyste diagnostikovali jednotlivé problémy.
Zobrazit vše | Zobrazení údajů o jednotlivých funkcích.
Skrýt údaje / zobrazit údaje | Skrytí nebo zobrazení údajů o vybrané funkci.
Zpráva sestavena dne: | Zobrazení data a času sestavení zprávy.


Upravit kartu

Aplikace Identity Safe umožňuje upravit nebo duplikovat vytvořenou kartu. Kartu chráněnou heslem však upravit ani duplikovat nelze.

Vytvořenou kartu lze upravit nebo duplikovat pomocí následujících kategorií:

Obecné

Můžete zadat podrobnosti, například název karty, jméno, pohlaví a datum narození. Můžete také nastavit heslo a přidat další funkce zabezpečení karty.

Když vytvoříte kartu, region karty je nastaven na výchozí region uživatele. Pokud použijete kartu k vyplnění formuláře jiného regionu, než je region výchozí, pole nemusí být vyplněna správně. Vaše karta má například jako výchozí region nastavené USA, ale jste na francouzské webové stránce. V tomto případě musíte k vyplnění formuláře webové stránky využít kartu, která má jako region nastavenou Francii.

Chcete-li změnit výchozí region, použijte možnost Země/region, která je k dispozici v okně Možnosti aplikace Identity Safe.

Také můžete vytvořit kartu přímo na webové stránce jakékoli oblasti. Použijte možnost Správa karet z nabídky Norton panelu nástrojů Norton. Karta bude vytvořena s oblastí webové stránky. Tuto kartu můžete použít k vyplnění formuláře webové stránky.

Kontakt

Do této karty můžete zadat svoje kontaktní údaje. Ke kontaktním informacím patří vaše e-mailová adresa, poštovní adresa a telefonní čísla.

Kreditní karta,

Do této karty můžete zadat údaje kreditní karty. Můžete zadat běžné údaje kreditní karty, jako například typ karty, podrobnosti o době platnosti a číslo karty. Nemůžete zadat číslo kreditní karty s více než 16 číslicemi.

Z bezpečnostních důvodů aplikace Identity Safe nezobrazuje celé číslo kreditní karty. Zobrazuje pouze poslední čtyři číslice.

Pro snadnou identifikaci karty můžete nahrát obrázek. Po klepnutí na tlačítko Aktualizovat obrázek zobrazí aplikace Norton 360 seznam obrázků. Můžete buď vybrat obrázek ze seznamu, nebo nahrát obrázek podle výběru.

Další informace

O funkci Správa karet

Úpravy, odstraňování a duplikace karet


Konfigurace kategorie souborů

Toto okno uvádí všechny typy souborů a jejich přípony, které patří do vybrané kategorie souborů. K výběru kategorie souborů můžete vybrat rozevírací seznam v horní části okna. Můžete zobrazit a změnit seznam přípon souborů.

Pokud upravíte příponu souborů pro kategorii souborů zálohování, aplikace Norton 360 použije změny na všechny existující sady pro zálohování. Aplikace Norton 360 použije změnu také na sady pro zálohování, které vytvoříte v budoucnu.

Pomocí následujících možností v okně můžete přidat, upravit nebo odstranit příponu souborů.

Přidat novou

Umožňuje přidání přípony souborů do seznamu

Po přidání přípony souborů do seznamu vyhledá aplikace Norton 360 v počítači soubory s danou příponou a přidá je do zálohování. Při příštím spuštění zálohování bude aplikace Norton 360 soubor, který jste přidali, zálohovat.

Poznámka:

Přípona souborů nesmí být delší než 32 znaků.

Upravit

Umožňuje upravení přípony souborů, která je na seznamu

Můžete vybrat a upravit některou příponu souborů ze stávajícího seznamu nebo příponu souborů, kterou jste přidali.

Odebrat

Umožňuje odebrání přípony souborů ze seznamu

Obnovit výchozí

Umožňuje resetování kategorie souborů na výchozí seznam přípon souborů

Když resetujete některou kategorii souborů, aplikace Norton 360 obnoví výchozí přípony souborů, které jste předtím odstranili, a odstraní přípony souborů, které jste přidali.

Uložit

Umožňuje uložení změn a zavření okna Úprava přípon souborů.

Storno

Umožňuje zavření okna Úprava přípon souborů bez uložení změn


Podporované typy souborů k zálohování

Zálohování nalezne, kategorizuje a zazálohuje soubory vytvořené většinou programů používaných v počítačích.

Následující seznam obsahuje některé typy souborů jednotlivých kategorií souborů k zálohování:

Obrázky

Tyto kategorie zahrnují následující (uvedený přehled není vyčerpávající): Fotografické obrázky formátu JPEG a JIFF (.jpg, .jpeg, .jpe, .jP2, .j2k, .j2c, .jpf), obrazové soubory formátu Graphic Interchange Format (.gif), rastrové grafické soubory (.bmp, .pct), soubory formátu Tagged Image Format (.tif, .tiff), obrázky aplikace Adobe PhotoDeluxe (.pdd), metasoubory systému Windows (.wmf), soubory formátu Portable (Public) Network Graphic (.png), soubory aplikace Photoshop (.psd), soubory aplikace Macintosh Quickdraw/PICT Drawing (.pict), soubory formátu Encapsulated PostScript (.eps); soubory aplikace MS Foxpro Screen (.sct), rastrové soubory s kódovanou délkou běhu (.rle), rastrové grafické soubory nezávislé na zařízení (.dib), soubory projektů aplikace Borland JBuilder (.jpx), soubory japonského obrazového formátu (.jpc), rastrové soubory formátu Image Alchemy HSI Temporary Raw Bitmap (.raw), obrazové soubory formátu Pixar (.pxr), soubory aplikací CAD (.vda), soubory Pixar Picture (.pxr), soubory formátu TARGA (.tga); soubory Adobe Illustrator Vector Graphic (.ai), soubory Kodak Photo CD (.pcd), soubory Kodak RAW Bitmap Image (.kdc), soubory Adobe InDesign Document (.indd), soubory Paint Shop Pro Image (.psp), soubory Corel Vector Graphic Drawing (.cdr) a rastrové soubory formátu Targa (.icb, .vst).

Hudba

Tato kategorie zahrnuje následující (uvedený přehled není vyčerpávající): soubory zvukových datových proudů .MPEG, Layer III (.mp3), videosoubory formátu MPEG-4 (.mp4), zvukové soubory formátu MPEG-4 (.m4a), soubory formátu Apple Protected AAC (.m4p), soubory formátu Real Networks RealMedia Streaming Media (.ra), soubory formátu RealMedia Streaming Media (.rm), soubory formátu RealMedia Metafile (.ram), soubory formátu MIDI (.rmi), soubory formátu MS Windows Media Audio (.wma), soubory formátu MPEG-2 Advanced Audio Coding (.aac), soubory formátu Monkey's Audio Lossless Audio Compression Format (.ape), soubory formátu Free Lossless Audio Codec (.flac), soubory formátu Waveform Audio (.wav), soubory seznamů skladeb formátu MP3 (.m3u), zvukové soubory formátu Musical Instrument Digital Interface MIDI (.mid, .midi), soubory formátu Fast Tracker 2 Extended Module (.xm), zvukové soubory formátu ScreamTracker v3 (.s3m), soubory MPEG Audio Stream, Layer I (.mp1), seznamy skladeb pro aplikaci Windows Media Player (.wpl), seznamy skladeb (.pls), soubory Audio Codec 3 (.a3c), soubory Audio Interchange File ( .aif, .aifc, .aiff) a soubory MPEG Audio Stream, Layer II (.mp2).

Finanční soubory

Tyto kategorie zahrnují následující (uvedený přehled není vyčerpávající): Soubory Microsoft Money (.mny, .mn1, .mn2, .mn3, .mn4, .mn5, .mn6, .mn7, .mn8, .mn9, .mn10, .mn11, .mn12, .mn13, .mn14, .mn15, .mbf), soubory TurboTax Tax Return (.tax), soubory H&R Tax Return (.t01, .t02, .t03, .t04, .t05, .t06), soubory TaxACT (.ta0, .ta1, .ta2, .ta3, .ta4, .ta5, .ta8, .ta9), soubory QuickBooks (.qba, .qbb, .qbi, .qbw, .qbx, .qph, .qdf, .qdb, .qif, .qsd, .qel, .qph, q00, q01, .q02, .q03, .q04, .q05, .Q98), soubory Olicom Fax (.ofx), soubory Quicken Data (.qdt), soubory Simply Accounting (.sdb) a soubory Open Financial Connectivity (.ofc).

Video

Tato kategorie zahrnuje následující (uvedený přehled není vyčerpávající): soubory Microsoft Windows Media (.wmv), soubory Apple QuickTime Video Clip (.mov), soubory MPEG 1 System Stream (.mpg, .mpeg), soubory Macromedia Flash Format (.swf), soubory Audio Video Interleave (.avi), soubory MS Advanced Streaming Format (.asf), soubory Beijer E-Designer (.mpa), soubory MPEG Movie Clip (.mpe), soubory MPEG-4 Video (.m4v), soubory Digital Video (.dv), soubory Ogg Vorbis Compressed Video (.ogm), soubory Open Media Format (.omf), soubory MPEG-1 Video (.m1v), soubory MPEG-2 Program Stream Format (.m2p), soubory MPEG-2 Video Only (.m2v), soubory QuickTime Movie (.moov), soubory MPEG-1 Video (.mpv), soubory QuickTime Movie (.qt), soubory VDOScript (.vdo) a soubory DVD Video Movie (.vob).

Dokumenty Office

Tyto kategorie zahrnují následující (uvedený přehled není vyčerpávající): dokumenty a šablony aplikace Microsoft Word (doc, .dot); sešity a šablony aplikace Microsoft Excel (.xls, .xlt, .xlam); soubory prezentací aplikace Microsoft PowerPoint (.ppt, .pps); soubory aplikace Microsoft Project (.mpp); soubory aplikace Adobe Acrobat (.pdf); textové soubory (.txt); soubory formátu PostScript (.ps); hypertextové soubory(htm, .html); dokumenty Microsoft HTML (.mht); soubory formátu WildTangent Branded .PNG (.wpg); textové soubory formátu Comma-Separated Variables (.csv) a dokumenty aplikace WordPerfect PC Suite (.wpd).

E-mail

Tato kategorie zahrnuje následující (uvedený přehled není vyčerpávající): soubory Microsoft Outlook Personal Folder (.pst), zprávy Microsoft Exchange Mail (.msg), soubory Microsoft Outlook Express E-mail a Windows Mail (.dbx), soubory Netscape Mail E-mail Message (.snm), soubory Media Stream Broadcast (.msb), soubory Mailbox Message (.mbx), soubory Microsoft Outlook Rules Wizard (.rwz), soubory Microsoft Outlook Express Electronic Mail (.eml), soboury First Reader Saved Message Folder (.fol) a soubory .MsMessageStore.

Kontakty

Tyto kategorie zahrnují následující (uvedený přehled není vyčerpávající): Soubory adresářů Microsoft Outlook Address Book (.wab), soubory adresářů Microsoft Personal Address Book (.pab), soubory adresářů Palm Address Book (.aba), soubory formátu Beijer E-Designer (.mpa), soubory formátu Palm Date Book (.tda), soubory vCard (.vcf), soubory Microsoft Outlook Address Book (.oab), soubory Microsoft Phonebook (.pbk), soubory Palm DateBook File (.dba) a soubory Sharp Organizer Telephone Bank (.ozp).

Oblíbené internetové položky

Tyto kategorie zahrnují následující (uvedený přehled není vyčerpávající): Soubory internetových umístění (.url) v nabídce oblíbených položek prohlížeče Internet Explorer.

Ostatní typy souborů

Tato kategorie obsahuje soubory, které konkrétně přidáte do zálohování. Tato kategorie obsahuje také soubory, které aplikace Norton 360 nemůže přidat do žádné ze svých kategorií souborů.

Například odstraníte příponu souborů z kategorie zálohovaných souborů a přidáte do zálohování soubor s danou příponou. V takovém případě aplikace Norton 360 přidá soubor do kategorie Ostatní typy souborů.

Některé typy souborů jsou používány programy dočasně. Jedná se obvykle o soubory .tmp. Tyto soubory nelze zálohovat, protože již byly uloženy na disk v době vytvoření.

Občas se může stát, že se zálohuje prázdná složka. K tomu může dojít, pokud původní složka obsahovala soubor, který se obvykle nezálohuje - například dočasný soubor.

Některé typy obrazových souborů nemohou být zálohovány, pokud neobsahují rozpoznatelné informace. Standardní formát souborů pro digitální fotoaparáty je označován jako JPG. Funkce Zálohování v aplikacích Norton zahrne do zálohy ty soubory JPG, které obsahují informace o modelu fotoaparátu.


Brána firewall

Nastavení brány firewall v aplikaci Norton 360 kontrolují připojení počítače k Internetu a chrání systém před nežádoucí komunikací a narušením z Internetu.

V následující tabulce jsou popsány karty, které jsou v okně Nastavení k dispozici pro bránu firewall.

Obecná nastavení

Umožňují aktivaci obecných funkcí brány firewall a přizpůsobení portů, které počítač používá k prohlížení webových stránek

Můžete stanovit, jak má brána firewall zacházet s neobvyklými protokoly a síťový provoz do počítače a z počítače. Podle obecných nastavení brána firewall povoluje, nebo blokuje pokusy o příchozí a odchozí připojení a sdílení zdrojů s počítačem. Pomocí obecných nastavení můžete také zajistit, aby brána firewall řídila pokusy o připojení k blokovaným a neaktivním portům v počítači.

Pravidla pro programy

Můžete řídit přístup k Internetu pro programy v počítači

Pomocí nastavení brány firewall můžete vytvořit a měnit pravidla pro programy.

Pravidla provozu

Umožňují určit způsob, jakým bude brána firewall zpracovávat příchozí a odchozí připojení různých typů

Pomocí nastavení brány firewall můžete vytvořit a měnit pravidla provozu.

Ochrana před narušením a ochrana prohlížeče

Umožňuje nastavit bránu firewall tak, aby bránila pokusům o narušení a chránila webový prohlížeč před útoky z nebezpečných webů

Funkce Prevence narušení prověřuje veškerý síťový provoz do počítače a z počítače.

Funkce Ochrana prohlížeče vyhledává napadnutelná místa v aplikacích Internet Explorer 6 a Internet Explorer 7. Tuto funkci povolíte zapnutím možnosti Ochrana prohlížeče.

Funkce Download Intelligence chrání počítač před nebezpečnými stahovanými soubory. Tato funkce podporuje jen stahování pomocí protokolu HTTP pomocí prohlížeče Internet Explorer a Firefox 3.0.

Rozšířené nastavení

Umožňuje aktivovat pokročilé funkce ochrany inteligentní brány firewall.

Můžete zapnout či vypnout funkci Automatické řízení programů.

Funkce Automatické řízení programů automaticky konfiguruje nastavení přístupu k Internetu pro prvně spouštěné programy s přístupem na web.

Možnost Automatická výuka provozu IPv6 NAT Traversal je k dispozici pouze v případě, že je zapnutá funkce Automatické řízení programů. Aplikace Norton 360 poskytuje možnost Automatická výuka provozu IPv6 NAT Traversal umožňující řízení síťového provozu používajícího technologii Teredo ke komunikaci s vaším počítačem.

Pokud vypnete funkci Automatické řízení programů, můžete zapnout Pokročilé sledování událostí. Možnosti Pokročilé sledování událostí můžete použít ke konfiguraci nastavení přístupu k Internetu programů používajících Internet při jejich prvním spuštění.


Opravit vše

Většina situací souvisejících například s viry a spywarem nebo s nastaveními brány firewall je opravována automaticky. Některé problémy však vyžadují zásah uživatele.

V okně Opravit vše jsou uvedeny následující informace:

  • Problémy, které vyžadují další zásah uživatele

  • Funkce ochrany, které jsou vypnuté a musí se zapnout, aby ochrana byla úplná

  • Dostupnost prostoru pro zálohování online

  • Stav přihlášení k odběru produktu Norton

Ve sloupečku Popis jsou uvedeny problémy, které aplikace Norton 360 identifikovala, a popisy těchto problémů. Ve sloupečku Akce je uvedena nejvíce doporučovaná akce pro daný problém. Chcete-li aplikaci Norton 360 umožnit, aby problém vyřešila, můžete klepnout na odkaz, který se zobrazuje vedle problému. Pomocí možnosti Opravit vše můžete opravit všechny problémy uvedené v okně Opravit vše.

K odstranění některých problémů může být vyžadována činnost prováděná v jiném okně nebo programu.

Následující opravné činnosti vyžadují další zásah ze strany uživatele:

  • Některé činnosti, například aktualizace aplikace Norton 360, mohou vyžadovat restart počítače.

    Zpráva Restartováním počítače zavést změny vyžaduje schválení restartu.

  • Funkce Zálohování od vás může vyžadovat nastavení zálohy, pokud jste to ještě neudělali.

    Pokud se vyskytnou problémy se stávající zálohou, můžete změnit umístění zálohy či jiné nastavení.


Upozornění

Aplikace Norton Safe Web tuto stránku analyzovala a zjistila, že poskytuje obtěžující výsledky. Web, na kterém se nacházíte, může vysílat nevyžádanou poštu na vaši e-mailovou adresu nebo změnit nastavení prohlížeče bez jakéhokoliv potvrzení.

Web může obsahovat také hrozby klasifikované jako Rušivé faktory. Tyto rušivé faktory nejsou nebezpečné, ale mohou představovat hrozbu pro vaše identity. Mezi rušivé faktory patří například hackerské nástroje, překryvná okna, žertovné programy, trackware, klamavé aplikace a nevyžádané aplikace, které se instalují bez vašeho svolení.

Společnost Symantec doporučuje tuto stránku nenavštěvovat.

Klepnutím na možnost Celá zpráva můžete získat další informace o této webové stránce. Prostřednictvím tohoto odkazu nám také můžete zaslat hodnocení webu a přečíst si hodnocení od jiných uživatelů produktů Norton.


Upozornění

Aplikace Norton Safe Web tuto stránku analyzovala a zjistila, že představuje rizika pro nakupování. Jelikož návštěva tohoto webu není bezpečná, neměli byste tuto stránku navštěvovat.

Web může obsahovat také hrozby klasifikované jako Rušivé faktory. Tyto rušivé faktory nejsou nebezpečné, ale mohou představovat hrozbu pro vaše identity. Mezi rušivé faktory patří například hackerské nástroje, překryvná okna, žertovné programy, trackware, klamavé aplikace a nevyžádané aplikace, které se instalují bez vašeho svolení.

Společnost Symantec doporučuje tuto stránku nenavštěvovat.

Klepnutím na možnost Celá zpráva můžete získat další informace o této webové stránce. Prostřednictvím tohoto odkazu nám také můžete zaslat hodnocení webu a přečíst si hodnocení od jiných uživatelů produktů Norton.


Web je bezpečný

Aplikace Norton Safe Web tuto webovou stránku analyzovala a nezjistila žádné známky hrozeb. Aplikace Norton Safe Web také zjistila, že tato webová stránka nabízí možnosti bezpečného nakupování.

Klepnutím na možnost Celá zpráva můžete získat další informace o této webové stránce. Prostřednictvím tohoto odkazu nám také můžete zaslat hodnocení webu a přečíst si hodnocení od jiných uživatelů produktů Norton.


Norton Safe Web

Aplikace Norton Safe Web zobrazuje ikonu hodnocení Norton, když se nacházíte na některé webové stránce. Když klepnete na ikonu Hodnocení Norton na panelu nástrojů Norton, zobrazí se místní okno s informacemi o bezpečnosti daného webu. Aplikace Norton Safe Web poskytuje podrobnou zprávu o bezpečnosti webu. Pro zobrazení podrobné zprávy můžete klepnout na možnost Celá zpráva v překryvném okně. Zpráva se zobrazí na webu Norton Safe Web.

Pro kterýkoliv , který navštívíte nebo jehož stav bezpečnosti chcete znát, nabízí web Norton Safe Web následující funkce:

  • Zobrazuje hodnocení komunity.

  • Umožňuje přidávat vlastní recenze.

  • Umožňuje zobrazovat recenze uživatelů.

  • Zobrazuje seznam klíčových slov přiřazených danému webu.

  • Zobrazuje obecné údaje a údaje o hrozbě.

Aplikace Norton Safe Web vám při procházení Internetu zobrazuje následující stavy bezpečnosti webů:

Web je bezpečný | Vedle výsledku vyhledávání vidíte ikonu se zelenou zaškrtávací značkou. Když tento web navštívíte, panel nástrojů Norton bude ukazovat stejnou ikonu. Aplikace Norton Safe Web tento web analyzovala a zjistila, že je bezpečný pro návštěvu.
Web nebyl testován | Vedle výsledku vyhledávání vidíte ikonu s šedým otazníkem. Vedle výsledku vyhledávání vidíte ikonu s šedým otazníkem. Pokud tento web navštívíte, panel nástrojů Norton bude ukazovat ikonu se zelenou zaškrtávací značkou. Aplikace Norton Safe Web tento web neanalyzovala a nemá o něm dostatek informací.
Web není bezpečný | Vedle výsledku hledání je ikona s červeným křížkem (x). Pokud tento web navštívíte, panel nástrojů Norton bude ukazovat stejnou stavovou ikonu. Aplikace Norton Safe Web tuto stránku analyzovala a zjistila, že web není bezpečný pro návštěvu.
Upozornění | Vedle výsledku vyhledávání vidíte ikonu se žlutým vykřičníkem. Pokud tento web navštívíte, panel nástrojů Norton bude ukazovat stejnou stavovou ikonu. Aplikace Norton Safe Web web analyzovala a zjistila, že může poskytovat obtěžující výsledky.

Aplikace Norton Safe Web vám při procházení Internetu zobrazuje následující informace o bezpečnosti nakupování:

Bezpečný | Aplikace Norton Safe Web tento web analyzovala a zjistila, že můžete bezpečně nakupovat.
Netestováno | Aplikace Norton Safe Web nemá o tomto webu dostatek informací, aby mohla poskytnout hodnocení bezpečnosti nakupování.
Riskantní | Aplikace Norton Safe Web tento web analyzovala a zjistila, že obsahuje rizika pro nakupování. Společnost Symantec doporučuje tuto stránku nenavštěvovat. Na webu se možná prodává padělané zboží bez řádného označení.
Omezeno | Aplikace Norton Safe Web tento web analyzovala a má o něm pouze některé informace, aby poskytla informace o bezpečnosti nakupování. Informace nejsou dostačující pro prohlášení, zda je web bezpečný pro nakupování.

Když vyhledáváte na Internetu pomocí vyhledávačů Google, Yahoo, nebo Bing, aplikace Norton Safe Web zobrazuje vedle výsledků vyhledávání ikony hodnocení Norton. Když najedete ukazatelem na ikonu, zobrazí se okno s informacemi o bezpečnosti webu a bezpečnosti nakupování. V překryvném okně se zobrazí stručné informace o bezpečnosti webu. Aplikace Norton Safe Web poskytuje podrobnou zprávu o bezpečnosti webu.

Pro zobrazení podrobné zprávy můžete klepnout na ikonu nebo na možnost Celá zpráva v překryvném okně. Zpráva se zobrazí na webu Norton Safe Web.


Nastavení funkce Ochrana identity

Pomocí funkce Ochrana identity můžete chránit své osobní údaje při provádění transakcí online a také vás chrání při procházení Internetu.

Funkce Ochrana identity ukládá vaše webové přihlašovací údaje a spravuje uložené přihlašovací údaje. Nabízí bezpečné uložení uživatelských jmen, hesel a jiných osobních údajů, jako jsou adresy, údaje o kreditních kartách a právní a finanční informace.

Při vyhledávání na Internetu analyzuje aplikace Norton Safe Web úroveň zabezpečení webů uvedených na stránce s výsledky vyhledávání. Na ikony hodnocení webů se můžete podívat vedle výsledků vyhledávání. Než přejdete na některý web, můžete si přečíst podrobné informace o jeho bezpečnosti.

Funkce Ochrana identity poskytuje následující funkce pro bezpečné používání Internetu:

Identity Safe

Zabezpečuje osobní informace a chrání vaši identitu online

Aplikace Identity Safe umožňuje vytvořit jeden místní profil pro jeden účet uživatele systému Windows a jeden přenosný profil pro jednu externí jednotku. Do přenosného profilu můžete vytvořit a uložit data stejným způsobem, jakým vytváříte a ukládáte data do místního profilu.

Pokud aplikaci Identity Safe vypnete, nebudete si moci zobrazit žádné možnosti v této části. Funkci Identity Safe také nemůžete využít při procházení Internetu.

Bezpečné procházení Internetu

Aktivuje funkci Ochrana před phishingem a Norton Safe Web a chrání počítač před phishingovými útoky.

Funkce Ochrana před phishingem analyzuje úroveň zabezpečení webů, které navštěvujete, a zobrazuje informace o zabezpečení v překryvném okně Bezpečnost stránek Norton.

Pokud funkci Ochrana před phishingem vypnete, funkce Ochrana identity vás nadále chrání před internetovými hrozbami funkcemi Norton Safe Web.

Funkce Norton Safe Web zajišťuje vám bezpečné procházení Internetu, když ho procházíte pomocí prohlížeče Internet Explorer nebo Firefox.

Pokud funkci Norton Safe Web vypnete, vedle výsledků vyhledávání se nezobrazují ikony hodnocení webů.

Pokud funkci Bezpečné procházení Internetu vypnete a navštívíte nějaký web, zobrazí se jeho stav v okně Bezpečnost stránek Norton jako Stránka nebyla analyzována. Pomocí možnosti Zapnout Ochranu před phishingem v místním okně Bezpečnost stránek Norton můžete povolit funkci Ochrana před phishingem.

Další informace

Informace o nastaveních funkce Ochrana identity


Web nebyl testován

Aplikace Norton Safe Web tuto webovou stránku neanalyzovala a nemá o tomto webu dostatek informací. Společnost Symantec doporučuje tuto stránku nenavštěvovat.

Klepnutím na možnost Celá zpráva můžete získat další informace o této webové stránce. Prostřednictvím tohoto odkazu nám také můžete zaslat hodnocení webu a přečíst si hodnocení od jiných uživatelů produktů Norton.


Web není bezpečný

Aplikace Norton Safe Web tuto stránku analyzovala a zjistila, že web není bezpečný pro návštěvu. Web se může pokusit o instalaci nebezpečného softwaru na počítač.

Web může obsahovat také hrozby klasifikované jako Rušivé faktory. Tyto rušivé faktory nejsou nebezpečné, ale mohou představovat hrozbu pro vaše identity. Mezi rušivé faktory patří například hackerské nástroje, překryvná okna, žertovné programy, trackware, klamavé aplikace a nevyžádané aplikace, které se instalují bez vašeho svolení.

Společnost Symantec doporučuje tuto stránku nenavštěvovat.

Klepnutím na možnost Celá zpráva můžete získat další informace o této webové stránce. Prostřednictvím tohoto odkazu nám také můžete zaslat hodnocení webu a přečíst si hodnocení od jiných uživatelů produktů Norton.


Optimalizace při nečinnosti

Nástroj Optimalizace při nečinnosti umožňuje konfigurovat aplikaci Norton 360 a defragmentovat spouštěcí svazek nebo místní disk, který obsahuje spouštěcí svazek, pokud je počítač nečinný. Aplikace Norton 360 automaticky naplánuje optimalizaci, pokud zjistí instalaci aplikace ve vašem počítači a pokud je počítač nečinný. Pokud začnete počítač znovu používat, aplikace Norton 360 zastaví úlohu optimalizace a spustí ji při příští nečinnosti počítače. Tímto způsobem úloha optimalizace na pozadí nemá vliv na výkon počítače.

Při optimalizaci se fragmenty souborů znovu uspořádají do sousedících nebo souvislých clusterů na pevném disku. Zvyšuje výkon počítače díky rychlejšímu načtení souborů do paměti. Optimalizace také maximalizuje volné místo na disku tím, že seskupí soubory, které jsou používány nejčastěji a které jsou používány nejméně často. Kromě toho slučuje volné místo, aby nedocházelo ke fragmentaci nově přidávaných souborů.

Optimalizaci lze provést ručně pomocí možnosti Optimalizovat v okně Výkon, které se zobrazí po klepnutí na ikonu Výkon v hlavním okně. Události optimalizace během posledních tří měsíců lze zobrazit v grafu událostí v okně Výkon.

Další informace

Optimalizace

Optimalizace spouštěcího svazku

Otevření okna Výkon


Upozornění na aktivaci

Abyste mohli používat veškeré funkce aplikace Norton 360, musíte ji nejprve aktivovat. Pokud jste produkt neaktivovali během instalace, bude se pravidelně zobrazovat upozornění aplikace Norton 360, dokud produkt neaktivujete. Aktivací produktu omezujete softwarové pirátství a získáváte záruku, že používáte originální software společnosti Symantec.

Produkt je třeba aktivovat v časovém období uvedeném v upozornění, jinak přestane fungovat. Produkt lze aktivovat přímo z upozornění aplikace Norton 360. Aktivace by měla trvat jen několik minut.


Porušení licence produktu

Pokud se zobrazí upozornění na porušení licence, nainstalovaný program není platný. Dostupné možnosti jsou závislé na nainstalované verzi. Požadovanou možnost vyberte klepnutím na příslušné tlačítko.


Je čas obnovit licenci

Pokud si licenci neobnovíte, nebudete už dostávat aktualizace programů a produktů. Rovněž již nebudete chráněni před novými a vznikajícími hrozbami. Dostupné možnosti jsou závislé na nainstalované verzi. Požadovanou možnost vyberte klepnutím na příslušné tlačítko.


Platnost přihlášení k odběru vypršela

Pokud přihlášení k odběru vypršelo, již nebudete přijímat aktualizace programů a počítač již nebude chráněn před novými hrozbami. Dostupné možnosti jsou závislé na nainstalované verzi. Požadovanou možnost vyberte klepnutím na příslušnou možnost.


Upozornění na přihlášení k odběru

Aby byl váš počítač chráněn před jakýmikoli bezpečnostními hrozbami a riziky, je nutné mít aktivní přihlášení k odběru služby Norton 360. Pokud má předplatné v blízké době vypršet, aplikace Norton 360 vás upozorní na obnovení předplatného.

Pokud skončí platnost přihlášení odběru, již nebudete přijímat aktualizace programů a počítač již nebude chráněn před novými hrozbami. Dostupné možnosti jsou závislé na nainstalované verzi. Požadovanou možnost vyberte klepnutím na příslušnou možnost.


Zkušební doba vypršela

Zobrazí-li se zpráva, že zkušební doba vypršela, nebudete již získávat aktualizace programu. Rovněž již nebudete chráněni před novými a vznikajícími hrozbami. Dostupné možnosti jsou závislé na nainstalované verzi. Požadovanou možnost vyberte klepnutím na příslušnou možnost.


Správa sad pro zálohování - Zahrnuté soubory

Toto okno je náhled souborů, které jste zahrnuli do sady pro zálohování. Toto okno uvádí všechny soubory, které jste zahrnuli do sady pro zálohování. Je možné zobrazit podrobné informace, například celkovou velikost a počet souborů, které jste zahrnuli. Pro jednotlivé soubory zobrazuje aplikace Norton 360 podrobnosti o souboru, například jeho umístění a velikost.

Pomocí odkazu Odebrat ze sady pro zálohování v dolní části okna lze odebrat vybrané položky ze sady pro zálohování. K zobrazení odebraných souborů a složek lze použít také možnost Přidat nebo vyloučit soubory a složky.

Toto okno uvádí všechny soubory, které jste zahrnuli do sady pro zálohování, v tabulce s následujícími podrobnostmi:

Zahrnuto | Zobrazuje všechny soubory, které jsou dostupné v kategorii souborů, která patří do vybrané sady pro zálohování. Umožňuje také zobrazit umístění souboru a jeho typ.
Velikost | Zobrazuje velikost jednotlivých souborů, které jsou dostupné v kategoriích souborů, které patří do vybrané sady pro zálohování.

Pokud nemůžete zobrazit úplnou cestu složky k souboru, lze ji zobrazit najetím ukazatele nad danou položku.


Uživatelské jméno

Pokud přihlašovací údaje zadáváte ručně, aplikace Identity Safe vám umožní zadat jejich uživatelské jméno. Do pole Zadejte nové uživatelské jméno napište uživatelské jméno pro přihlašovací údaje.

K nastavení hesla zadaných přihlašovacích údajů můžete použít pole Heslo v podokně Podrobnosti. Podrobnosti o přihlašovacích údajích se zobrazí v podokně Podrobnosti, pouze když vyberete přihlašovací jméno v podokně Přihlašovací údaje.

Poznámka:

Uživatelské jméno nesmí obsahovat žádný z následujících znaků: | \ / : * ? " < >

Aplikace Identity Safe umožňuje změnit uživatelské jméno uložených přihlašovacích údajů. Můžete klepnout na možnost Změnit vedle položky Jméno uživatele v panelu Podrobnosti v okně Správa přihlášení.

Kromě uživatelského jména můžete v okně Správa přihlašovacích údajů změnit také heslo.

Další informace

Změna uživatelského jména a hesla


Historie zabezpečení

Historie zabezpečení poskytuje centralizované umístění, ve kterém lze provádět následující činnosti:

  • Zobrazit výstrahy Historie zabezpečení a zprávy událostí.

  • Zobrazit výsledky prověřování spuštěných v počítači.

  • Zobrazit položky odeslané do střediska Symantec Security Response.

  • Spravovat položky v karanténě.

  • Sledovat úlohy zabezpečení, které vaše produkty provádějí na pozadí.

Historie zabezpečení poskytuje následující možnosti pro správu informací Historie zabezpečení.

Zobrazit

Umožňuje vybrat kategorii, pro kterou chcete zobrazit informace týkající se zabezpečení v Historii zabezpečení.

Kategorie Historie posledních položek a Celá historie umožňuje zobrazit informace o událostech zabezpečení pro všechny kategorie.

Vyberete-li možnost z rozevíracího seznamu, Historie zabezpečení zobrazí informace o událostech zabezpečení pro danou možnost v seznamu událostí zabezpečení.

Seznam událostí zabezpečení poskytuje informace o závažnosti rizika, činnosti, stavu, datu a čase, kdy k události došlo.

Další podrobnosti

Umožní vám zobrazit více podrobností o položce, kterou vyberete v seznamu událostí zabezpečení.

Možnosti

Zobrazuje okno Byla zjištěna hrozba.

V tomto okně si můžete zobrazit činnosti, které lze provést u vybrané události Historie zabezpečení.

Tato možnost je dostupná pouze pro kategorie, jako je Karanténa.

Export

Umožňuje exportovat informace Historie zabezpečení.

Aplikace Norton 360 uloží exportované informace jako soubor .mcf nebo jako textový soubor (formát souboru oddělený čárkami). Při exportu se název kategorie v rozevíracím seznamu Zobrazit zobrazí jako výchozí název souboru. Můžete zadat libovolný název souboru.

Poznámka:

Formát souboru .mcf je formát protokolovacích souborů historie zabezpečení a jde o patentovaný formát společnosti Symantec. Můžete zobrazit historii událostí zabezpečení, kterou uložíte importováním souboru .mcf do Historie zabezpečení.

Import

Umožňuje importovat uložené informace Historie zabezpečení.

Seznam událostí zabezpečení nahradí aktuální seznam událostí zabezpečení a zobrazí všechny události zabezpečení v souboru .mcf. Můžete také vybrat možnost v rozevíracím seznamu Zobrazit a zobrazit podrobnosti specifické pro danou možnost, které jsou uložené v souboru .mcf.

Poznámka:

V režimu importu nelze informace upravovat. Například není možné protokoly vyčistit. Aktuální seznam událostí zabezpečení můžete vrátit zpět klepnutím na možnost Zavřít soubor: název_souboru.mcf.

Rychlé hledání

Umožní vám vyhledat položky Historie zabezpečení pomocí klíčového slova nebo názvu bezpečnostního rizika.

Chcete-li například zobrazit všechny výstrahy vygenerované funkcí Auto-Protect, můžete vyfiltrovat výraz Auto-Protect. Pokud chcete zobrazit všechny položky, které se týkají určitého bezpečnostního rizika, můžete zadat název rizika.

Můžete například do textového pole Rychlé hledání zadat jako název bezpečnostního rizika Adware.Hotbar. Zobrazí se všechny položky související s touto kategorií uvedené v seznamu událostí zabezpečení.

Můžete také vyhledat všechny události zabezpečení pro určité datum.

Vedle těchto možností je možné provést i další akce specifické pro vybrané možnosti. Mezi tyto činnosti patří možnost Vymazat historii, Vymazat položky a Přidat do karantény. Vyberete-li například zobrazení Karanténa, Historie zabezpečení vám umožní přidat položku do karantény.


Moje síť

Domácí síť se běžně skládá z počítačů a jiných zařízení, která sdílejí vaše připojení k Internetu. Mapa zabezpečení sítě vám pomáhá při zobrazování a správě sítě.

Pomocí možnosti Konfigurovat na řádku Mapa zabezpečení sítě lze otevřít okno Mapa zabezpečení sítě. Okno Mapa zabezpečení sítě zobrazuje obrazovou reprezentaci zařízení v síti, k níž je váš počítač připojen. Podrobnosti každého zařízení můžete zobrazit, předtím než nastavíte vzdálené sledování.

Možnost Řízení důvěryhodnosti umožňuje spravovat úroveň důvěryhodnosti zařízení, které jste do sítě přidali ručně. Řízení důvěryhodnosti je speciální síť, která obsahuje seznam všech zařízení, která ručně přidáváte do Mapy zabezpečení sítě, bez ohledu na jejich stav připojení.

Můžete konfigurovat komunikační port, který produkty Norton používají pro vzájemnou komunikaci přes síť. Můžete také určit, zda se má zobrazit okno Přehled zabezpečení sítě, když otevřete okno Mapa zabezpečení sítě.

Pomocí možnosti Vyčistit mapu sítě lze odebrat všechna zařízení, která jsou uvedena na mapě sítě. Mapu sítě můžete pročistit, chcete-li vytvořit nový seznam zařízení. Například můžete pročistit všechna zařízení, která byla přítomna v předchozí síti, než se připojíte k nové síti.


Účet

Okno Účet umožňuje aktivaci produktu nebo obnovení předplatného produktu. Toto okno umožňuje také přístup k účtu Norton Account a k měsíční zprávě.

Po vytvoření účtu Norton Account je možné zobrazit a spravovat všechny produkty Norton a informace o účtu na webové stránce účtu Norton Account. Také ukládá kódy registrovaných produktů Norton, což je užitečné při opakované instalaci produktů nebo služeb.

Okno Účet obsahuje následující možnosti:

Přístup k účtu Norton Account | Umožní vám zaregistrovat si produkt a spravovat všechny své produkty Norton.
Obnovit přihlášení k odběru | Umožní vám zkontrolovat stav svého přihlášení k odběru a obnovit své přihlášení k odběru
Aktivovat aplikaci Norton 360 | Umožňuje aktivovat aplikaci Norton 360 pomocí jedinečného kódu produktu. Tato možnost je k dispozici, pouze pokud jste si neaktivovali produkt. Chcete-li používat všechny funkce aplikace Norton 360, musíte si produkt aktivovat.
Nákup dalšího úložného místa | Umožňuje zakoupení dalšího úložného prostoru online pro zálohování vašich dat
Chránit další počítače | Umožňuje zakoupení dalších kódů produktu pro instalaci aplikace Norton 360 na další počítače. Aby bylo možné tuto možnost použít, je třeba produkt aktivovat.
Zobrazit měsíční zprávu | Umožňuje zobrazit přehled činností za měsíc nebo zprávu od doby instalace do aktuálního data.

Kromě toho okno Účet obsahuje údaje o Přihlášení k odběru v části Stav. Zobrazuje počet dnů zbývajících pro aktivaci nebo počet dnů, které vám zbývají v aktuálním přihlášení k odběru.

V okně Účet se ve funkci Zálohování online také zobrazují údaje o dostupném prostoru a celkovém prostoru.


Kupte si další úložiště online

Bezpečné úložiště online můžete k zálohování použít, je-li velikost sady pro zálohování v rozmezí přiděleného úložného prostoru. Pokud však nemáte k zálohování dostatek úložného prostoru online, aplikace Norton 360 vám nabídne možnost zakoupení více místa. Na kartě Kde v okně Správa sad pro zálohování můžete zobrazit podrobnosti o požadovaném a dostupném úložném prostoru online.

Poznámka:

Abyste si mohli zakoupit úložný prostor online, musíte být připojeni k Internetu a přihlášeni k účtu Norton Account.


Pravidla provozu brány firewall

Pomocí této karty lze ovládat to, jak brána firewall zpracovává komunikaci mezi počítačem a sítěmi, do kterých je počítač připojen. Pravidla, která vytvoříte nebo změníte, budou použita pro všechny programy v počítači. Tato pravidla se týkají následujících typů komunikace:

Výchozí příchozí komunikace ICMP

Výchozí odchozí komunikace ICMP

Zprávy ICMP poskytují informace o stavu a řízení. Tato nastavení řídí všechny typy odchozích zpráv ICMP a bezpečné typy příchozích zpráv ICMP.

Výchozí název příchozího rozhraní NetBIOS

Výchozí příchozí rozhraní NetBIOS

NetBIOS je zkratka pro Network Basic Input/Output System. Rozhraní NetBIOS poskytuje názvovou službu, službu relací a datagramovou službu.

Tato nastavení řídí komunikaci NetBIOS, kterou souborové a tiskové služby sítí Microsoft používají k pojmenování zařízení a přenosu dat.

Výchozí vstupní protokol BooTP

Výchozí odchozí komunikace BootP

Bootp (Bootstrap Protocol) umožňuje počítači zjistit jeho vlastní IP adresu.

Tato nastavení řídí služby BootP.


Pravidla pro programy brány firewall

Brána firewall aplikace Norton 360 chrání počítač před nechtěnou síťovou komunikací a napadeními. Pomocí této karty lze nastavit konkrétní pravidla pro přístup do sítě pro jednotlivé programy v počítači.

K dispozici jsou následující možnosti:

Automaticky | Přístup k Internetu je pro program automaticky konfigurován na základě doporučení softwaru Symantec; Toto je výchozí možnost, která bude programu přiřazena automaticky, když je funkce Automatické řízení programů zapnutá.
Povolit | Povolí programu přístup k Internetu
Blokovat | Zablokuje přístup programu k Internetu
Vlastní | Otevře okno Pravidla pro programy, ve kterém můžete ručně vytvořit a změnit pravidla brány firewall pro program


Podrobnosti zabezpečení počítače

Položka Podrobnosti funkce Zabezpečení počítače umožňuje zobrazit v aplikaci Norton 360 informace o virech, spywaru, bráně firewall a o činnosti v oblasti slabých míst.

Aktuální stav jednotlivých činností v okně Podrobnosti funkce Zabezpečení počítače má vliv na celkový stav zabezpečení a celkový stav aplikace Norton 360. Ikona vedle každé položky v seznamu informuje o celkovém stavu zabezpečení.

Pokud bude nutno provést nějakou akci, zobrazí se zpráva s pokyny, podle kterých je třeba postupovat. V závislosti na situaci se zobrazí odkaz Podrobnosti, který zobrazí podrobnosti o souborech, činnosti virů, závažnosti, stavu a doporučených akcích.

V následující tabulce jsou uvedeny činnosti, které jsou součástí funkce Zabezpečení počítače:

Prověřování na přítomnost virů a spywaru | Udává, kdy byl celý počítač funkcí Ochrana před viry prověřen na viry nebo spyware.
Aktualizace definic | Udává čas, kdy byly vaše definice virů naposledy aktualizovány
Auto-Protect | Kontroluje, zda funkce Auto-Protect automaticky chrání počítač před viry, spywarem a jinými riziky
Pokročilá ochrana SONAR | Kontroluje, zda funkce Pokročilá ochrana SONAR zjišťuje nebezpečný kód a chrání vás před ním, ještě než jsou k dispozici definice virů
Inteligentní brána firewall | Kontroluje, zda je brána firewall zapnuta a zda zamezuje nebezpečným programům v přístupu do počítače nebo jeho zneužití
Ochrana před spywarem | Kontroluje, zda funkce Ochrana před spywarem chrání počítač před bezpečnostními riziky, která mohou ohrozit vaše osobní informace a soukromí
Prevence narušení | Kontroluje, zda funkce Prevence narušení blokuje pokusy o narušení
Ochrana prohlížeče | Kontroluje nastavení internetového prohlížeče, abyste byli maximálně chráněni před nebezpečnými weby
Prověřování příchozích e-mailů | Kontroluje, zda funkce Vyhledávání virů v e-mailech blokuje infekce pocházející z příchozích e-mailových zpráv
Prověřování odchozích e-mailů | Kontroluje, zda funkce Vyhledávání virů v e-mailech blokuje infekce v odchozích e-mailových zprávách a zda prověřuje odchozí zprávy na viry

Kromě toho můžete použít následující možnosti v části Co můžete udělat:

Spustit prověřování | Spustí doporučenou, komplexní nebo vlastní kontrolu počítače na viry, hrozby a nepotřebné soubory
Spustit aplikaci LiveUpdate | Spustí službu LiveUpdate a zjistí a získá nejnovější aktualizace definic a programů


Pravidla brány firewall: akce

Můžete vytvořit pravidlo, které na základě různých kritérií řídí způsob, jakým jiné počítače v síti přistupují k vašemu počítači. Mezi kritéria patří typ protokolu, porty, adresa IP a směr komunikace.

Vyberte akci, kterou má pravidlo provést při splnění všech kritérií. Máte následující možnosti:

Povolit | Povolí komunikaci určeného typu; Například zvažte pravidlo provozu s následujícími kritérii: všechny příchozí spojení z adresy sítě Internet 192.168.1.1 prostřednictvím portu 8080. Pokud vyberete možnost Povolit, Inteligentní brána firewall povolí všechna spojení splňující další kritéria tohoto pravidla provozu.
Blokovat | Zabrání komunikaci určeného typu; Například zvažte pravidlo provozu s následujícími kritérii: všechny příchozí spojení z adresy sítě Internet 192.168.1.1 prostřednictvím portu 8080. Pokud vyberete možnost Blokovat, Inteligentní brána firewall bude blokovat všechna spojení splňující další kritéria tohoto pravidla provozu.
Sledovat | Aktualizuje protokol událostí při každém uskutečnění komunikace tohoto typu; Umožňuje sledování frekvence použití tohoto pravidla. Protokol událostí můžete zobrazit v části Činnost na bráně firewall v okně Historie zabezpečení. Pravidlo sledování protokoluje události v síti. Chcete-li však povolit nebo blokovat síťový provoz, musíte vytvořit další pravidlo pro povolení nebo pro blokování.

Další informace

Použití průvodce přidáním pravidla


Pravidla brány firewall: komunikace

Internetová komunikace používá různé protokoly a porty. Můžete určit typ protokolu a porty jako kritéria pravidla brány firewall.

Vyberte protokoly odpovídající tomuto pravidlu. Máte následující možnosti:

TCP

Pravidlo se vztahuje na komunikaci prostřednictvím protokolu TCP (Transmission Control Protocol).

UDP

Pravidlo se vztahuje na komunikaci prostřednictvím protokolu UDP (User Datagram Protocol).

TCP a UDP

Pravidlo se vztahuje na komunikaci prostřednictvím protokolů TCP a UDP.

ICMP

Pravidlo se vztahuje na komunikaci prostřednictvím protokolu ICMP (Internet Control Message Protocol).

Tato možnost je k dispozici, pouze když přidáte pravidlo provozu, upravíte pravidlo provozu nebo upravíte pravidlo pro programy, které řídí provoz ICMP.

ICMPv6

Pravidlo se týká komunikací přes protokol ICMP (Internet Control Message Protocol for Internet Protocol verze 6).

Tato možnost je k dispozici, pouze když přidáte pravidlo provozu, upravíte pravidlo provozu nebo upravíte pravidlo pro programy, které řídí provoz ICMPv6.

Všechny.

Pravidlo se vztahuje na podporované protokoly.

Pokud vyberete tuto možnost, nemůžete určit typ komunikace nebo porty, pro které bude pravidlo použito.

V případě komunikací UDP toto pravidlo analyzuje pouze první datagram. Pokud se toto pravidlo používá, bude stejná akce použita u všech následujících datagramů UDP v libovolném směru mezi stejnými koncovými body.

Vyberte příslušné porty odpovídající tomuto pravidlu. Máte následující možnosti:

Všechny typy komunikace (všechny porty, místní a vzdálené)

Pravidlo se vztahuje na komunikaci přes všechny porty.

Pouze komunikace, která odpovídá všem typům a portům uvedeným níže

Pravidlo se vztahuje na uvedené porty. Porty můžete do seznamu přidávat nebo je z něj odebírat.

Porty můžete určit pomocí výběru z uvedených portů nebo přidáním konkrétního portu nebo rozsahu portů. Pokud vyberete protokol ICMP nebo ICMv6, musíte určit příkazy. Chcete-li to provést, vyberte příkaz ze seznamu příkazů nebo přidejte konkrétní příkaz nebo rozsah příkazů.

Pokud vyberete tuto možnost, zpřístupní se možnost Přidat. Tuto možnost použijte k určení portu nebo příkazu. Pomocí možnosti Odebrat můžete odebrat libovolnou položku ze seznamu.

Další informace

Použití průvodce přidáním pravidla


Pravidla brány firewall: počítače

Ke komunikaci dochází mezi vaším počítačem a jiným počítačem v síti. Počítač komunikuje s jiným počítačem v síti Internet pomocí webové adresy nebo adresy IP. Můžete omezit počítače, které mají přístup k vašemu počítači.

Vyberte počítače, na které chcete použít pravidlo. Máte následující možnosti:

Libovolný počítač

Pravidlo se vztahuje na všechny počítače.

Libovolný počítač v místní podsíti

Toto pravidlo se vztahuje pouze na počítače v místní podsíti.

Síť organizace je rozdělena do podsítí, čímž je umožněna efektivní komunikace v síti Internet. Podsíť představuje všechny počítače ve stejné síti LAN.

Pouze počítače a servery v následujícím seznamu

Pravidlo se vztahuje pouze na uvedené počítače, webové servery a domény.

Můžete určit názvy a adresy počítačů, na které se použije toto pravidlo. Podrobnosti o určených počítačích se zobrazují v seznamu. Počítače lze také z tohoto seznamu odebírat.

Pokud vyberete tuto možnost, zpřístupní se možnost Přidat. Tuto možnost použijte k přidání počítače do seznamu. K odebrání počítače ze seznamu použijte možnost Odebrat.

Další informace

Použití průvodce přidáním pravidla


Pravidla brány firewall: připojení

Mezi vaším počítačem a ostatními počítači na Internetu se mohou realizovat následující typy připojení:

Příchozí | Příchozí spojení zahrnují připojení jiných počítačů k vašemu počítači.
Odchozí | Odchozí spojení zahrnují připojení vašeho počítače k jinému počítači.
Příchozí a odchozí | Příchozí a odchozí spojení zahrnují příchozí i odchozí komunikaci mezi vaším a jiným počítačem.

Vyberte typ připojení pro dané pravidlo. Máte následující možnosti:

Připojení k jiným počítačům | Pravidlo se vztahuje na odchozí připojení z vašeho počítače k jiným počítačům.
Připojení z jiných počítačů | Pravidlo se vztahuje na příchozí připojení z jiných počítačů k vašemu počítači.
Připojení k jiným počítačům a z jiných počítačů | Pravidlo se vztahuje na příchozí i odchozí připojení.

Další informace

Použití průvodce přidáním pravidla


Pravidla brány firewall: popis

Seznam shrnutí pravidel v okně Průvodce přidáním pravidla zobrazuje každé pravidlo brány firewall s názvem nebo popisem.

Na obrazovce s popisy v okně Průvodce přidáním pravidla nebo Změnit pravidlo můžete zvolit popis pravidla inteligentní brány firewall. Vzhledem k tomu, že některé druhy komunikace vyžadují více pravidel, je třeba zadat přesný popis.

Po zadání popisu pravidla můžete přejít na další obrazovku v okně Průvodce přidáním pravidla, kde se zobrazí přehled kritérií pravidla. Po potvrzení kritérií brána firewall vytvoří nové pravidlo brány firewall se zadanými kritérii.

Nemůžete vytvořit nové pravidlo provozu brány firewall, které bude obsahovat stejná kritéria jako stávající pravidlo provozu.

Další informace

Použití průvodce přidáním pravidla


Pravidla brány firewall: určení příkazů protokolu ICMP

V dialogovém okně Zadání příkazů ICMP můžete stanovit speciální kategorie příkazů pro komunikaci prostřednictvím protokolu ICMP. Jedná se o tyto kategorie:

Známé příkazy ze seznamu | Pravidlo se vztahuje na vybrané příkazy v seznamu. Zaškrtněte všechny příkazy, na které se má toto pravidlo vztahovat.
Jednotlivě zadané příkazy | Toto pravidlo se vztahuje na uživatelem zadané příkazy. Lze zadat více čísel portů. Čísla oddělte mezerami.
Rozsah příkazů | Pravidlo se vztahuje na skupinu příkazů. Zadejte úvodní a konečný příkaz.

Další informace

Použití průvodce přidáním pravidla


Pravidla brány firewall: určení portů

Pokud vytváříte nebo upravujete pravidlo brány firewall, můžete určit metody komunikace nebo porty, na které se toto pravidlo vztahuje. Jedná se o tyto kategorie:

Známé porty ze seznamu | Pravidlo se vztahuje na vybrané porty v seznamu. Zaškrtněte všechny porty, na které se má toto pravidlo vztahovat.
Jednotlivě zadané porty | Toto pravidlo se vztahuje na uživatelem zadané porty. Lze zadat více čísel portů. Čísla oddělte mezerami.
Rozsah portů | Pravidlo se vztahuje na skupinu portů. Zadejte počáteční (nejnižší) a konečné (nejvyšší) číslo portu.
Lokalita | Toto pravidlo lze použít pro místní a vzdálené porty. Místní porty jsou ty porty v počítači, které se obvykle používají pro příchozí připojení. Vzdálené porty se nacházejí v počítači, se kterým váš počítač komunikuje. Obvykle se používají pro odchozí připojení.

Další informace

Použití průvodce přidáním pravidla


Pravidla brány firewall: sledování

Možnost Sledování můžete použít ke sledování výskytu síťových událostí, které vyhovují pravidlu brány firewall.

V tomto okně můžete označit možnost Vytvořit položku protokolu událostí. Tato funkce vytváří položku protokolu ve chvíli, kdy dojde ke komunikační událost, která vyhovuje pravidlu brány firewall.

Pokud vyberete možnost Sledování v okně Akce, potom se možnost Vytvořit položku protokolu událostí označí automaticky.

Protokol událostí můžete zobrazit v kategorii Činnost na bráně firewall v okně Historie zabezpečení.


Aktivovat funkci Zálohování online

Aktivace funkce Zálohování online v aplikaci Norton 360 vyžaduje účet Norton Account. Pokud jste si účet Norton Account dosud nevytvořili, budete k tomu vyzváni.


Podrobnosti o funkci Ochrana identity

Můžete si zobrazit stav různých funkcí Ochrany identity. Různé funkce Ochrany identity vás chrání před krádežemi online a zajišťují vám bezpečné prostředí v internetové síti.

Jakmile vypnete možnost Bezpečné procházení nebo možnost Ochrana před phishingem, automaticky se vypne funkce Ochrana před phishingem a Norton Safe Web. V takovém případě Norton 360 zobrazí stav výstrahy. Abyste byli trvale chráněni, doporučujeme zapnout možnost Bezpečné procházení neboOchrana před phishingem. Ochranu před phishingem a Norton Safe Web můžete zapnout prostřednictvím možnosti Fix Now.

Kromě toho můžete v okně Podrobnosti o Ochraně identity provádět následující akce:

Kontrola služby Internet Threat Meter | Umožňuje získání dalších informací o virech a s nimi spojených rizicích; Pomocí tohoto odkazu můžete otevřít webovou stránku společnosti Symantec, která obsahuje informace o ikonách Symantec Internet Threat Meter. Můžete také získat informace týkající se různých forem hrozeb a útoků, s nimiž se počítač může setkat.
Další informace o phishingových útocích | Umožňuje získání dalších informací o phishingových útocích; Pomocí tohoto odkazu otevřete webovou stránku společnosti Symantec obsahující informace o různých phishingových útocích.
Spravovat funkci Ochrana identity | Umožňuje správu nastavení funkce Ochrana identity; Klepnutím na tento odkaz se zobrazí okno Nastavení funkce Ochrana identity.

Aplikace Ochrana identity nabízí následující funkce:

Identity Safe | Udává, zda je aplikace Identity Safe zapnuta a nakonfigurována; Je-li aplikace Identity Safe vypnuta, nemůžete zobrazovat žádné z jejích možností. Aplikaci Identity Safe také nemůžete použít při procházení sítě Internet.
Ochrana před phishingem | Udává, zda je funkce Ochrana před phishingem zapnuta a brání vám v návštěvě nebezpečných webů; Pokud funkci Ochrana před phishingem vypnete, Norton 360 vás bude i nadále chránit před internetovými hrozbami pomocí funkcí Norton Safe Web. Ochranu před phishingem můžete zapnout prostřednictvím možnosti Fix Now, která je k dispozici v okně Podrobnosti ochrany identity.
Norton Safe Web | Udává, zda je aplikace Norton Safe Web zapnutá a zda vás chrání při užívání internetové sítě; Pokud vypnete aplikaci Norton Safe Web, nebude se vám zobrazovat hodnocení bezpečnosti webů, které navštěvujete. Ikony hodnocení Norton se také nezobrazují vedle výsledků vyhledávání.


Sledování stavu produktu

Okno Sledování stavu produktu umožňuje sledovat nebo ignorovat stav ochrany funkcí Ochrana před viry, Ochrana bránou firewall, Ochrana identity a Různé. Oznamuje činnosti nechtěné komunikace stavu zabezpečení internetového připojení vašeho počítače. Sleduje na počítači také případné viry, spyware a jiné hrozby a sleduje i různé funkce, jako např. zálohování.

Například zaškrtnete nebo sledujete možnost Inteligentní brána firewall v okně Sledování stavu produktu a potom vypnete funkci Inteligentní brána firewall. V tomto případě se stav zabezpečení aplikace Norton 360 změní na úroveň V ohrožení. Pokud však je funkce Inteligentní brána firewall nezaškrtnutá nebo ignorovaná, stav zabezpečení aplikace Norton 360 se při vypnutí funkce Inteligentní brána firewall nezmění.

Můžete možnosti zaškrtnout pro sledování stavu funkce produktu nebo zrušit jejich zaškrtnutí pro jeho ignorování.

V okně Sledování stavu produktu jsou k dispozici následující možnosti:

Ochrana před viry

Funkce Ochrana před viry chrání váš počítač před bezpečnostními riziky, která mohou ohrozit vaše osobní informace a soukromí.

V okně Sledování stavu produktu můžete sledovat či ignorovat následující možnosti:

  • Auto-Protect

  • Pokročilá ochrana SONAR

  • Prověřování na přítomnost virů a spywaru

  • Prověřování příchozích e-mailů

  • Prověřování odchozích e-mailů

  • Ochrana před spywarem

Brána firewall

Brána firewall kontroluje připojení počítače k Internetu a chrání systém před nežádoucí komunikací a narušením z Internetu.

V okně Sledování stavu produktu můžete sledovat či ignorovat následující možnosti:

  • Inteligentní brána firewall

  • Prevence narušení

  • Ochrana prohlížeče

Ochrana identity

Možnost Bezpečné procházení Internetu v části Ochrana identity umožňuje sledovat nebo ignorovat funkci Bezpečné procházení Internetu.

Funkce Bezpečné procházení Internetu povoluje funkci Ochrana před phishingem a Norton Safe Web aplikace Norton 360. Funkce Ochrana před phishingem analyzuje úrovně zabezpečení navštěvovaných webových stránek. Funkce Norton Safe Web zajišťuje bezpečné prostředí pro vyhledávání na webu tím, že zobrazuje ikonu hodnocení webů vedle každého výsledku vyhledávání.

Pokud výběr této možnosti zrušíte, aplikace Norton 360 nezmění stav zabezpečení funkce Ochrana identity, i když je funkce Bezpečné procházení Internetu vypnuta.

Různé

Možnost Zálohování v části Různé umožňuje sledovat nebo ignorovat funkci zálohování aplikace Norton 360.

Funkce Zálohování umožňuje zálohovat důležité soubory a složky do vybraného umístění podle daného plánu. Pokud výběr této možnosti zrušíte nebo ignorujete, aplikace Norton 360 nezmění stav zabezpečení funkce Zálohování, i když není funkce Zálohování konfigurována.


Volba souborů k obnově

Aplikace Norton 360 automaticky vyhledá soubory dostupné ve zvoleném zdroji. Aplikace Norton 360 v levém podokně také hierarchicky uvádí seznam zdrojových složek. Můžete přecházet do různých složek či míst, kde jsou soubory k dispozici.

Pro každý soubor se v pravém podokně zobrazují údaje jako typ souboru, velikost soubor a datum vytvoření či upravení. Ve spodní části okna si můžete zobrazit údaje jako počet souborů přítomných ve složce nebo celková velikost složky. Posunutím ukazatele nad název souboru si můžete zobrazit umístění souboru.

Soubory můžete vybrat následujícími způsoby:

  • Zaškrtněte zaškrtávací políčko vedle názvu souboru nebo zrušte jeho zaškrtnutí.

  • Zaškrtnutím složky v levém podokně můžete vybrat všechny soubory v dané složce.

  • V pravém podokně zaškrtněte zaškrtávací políčko Položka zálohy nebo zrušte jeho zaškrtnutí, čímž zahrnete nebo vyloučíte všechny soubory v dané složce.

Když klepnete na tlačítko Zavřít, zaškrtnuté soubory zůstanou v seznamu souborů, které bude aplikace Norton 360 pro danou kategorii obnovovat. Všechny nezaškrtnuté soubory se odstraní ze seznamu Obnovit soubory.

Nezaškrtnuté i zaškrtnuté soubory zůstanou v záloze, takže je později budete moci obnovit.


Obnova do jiného umístění

Soubory můžete obnovit do původního umístění nebo můžete vybrat nové umístění.

Pomocí možnosti Procházet můžete přidat nové umístění pro obnovu nebo můžete adresu nového umístění pro obnovu ručně zadat. Aplikace Norton 360 vytvoří složky a do nich se pak obnoví zálohované soubory.

Aplikace Norton 360 zobrazí celkový počet souborů, které jste vybrali pro obnovu, a jejich celkovou velikost.

Poznámka:

Nacházejí-li se v původním umístění soubory se stejným názvem, budou přepsány ty soubory, které obnovujete. Chcete-li zabránit přepsání souborů v původním umístění, změňte před provedením obnovy jejich názvy.


Obnovit soubory - Obnovení souborů

Toto okno zobrazí průběh obnovování. Zobrazuje celkový počet souborů vybraných k obnově a počet souborů, které aplikace Norton 360 už obnovila. Zobrazí také umístění obnovovaných souborů.

Pokud soubory v cílovém místě mají stejný název jako obnovované soubory, aplikace Norton 360 se vás zeptá, zda chcete soubory přepsat. Pomocí zaškrtávacího pole Zapamatovat si toto rozhodnutí v dialogovém okně Potvrdit přepsání můžete obnovit všechny soubory do jejich původního místa.

Také lze zobrazit aktuální soubor, který aplikace Norton 360 obnovuje.


Obnovit soubory - Odkud chcete soubory obnovit?

Sadu pro zálohování můžete vybrat v části Obnovit zdroj, která obsahuje sady pro zálohování určené k obnovení. V okně se také zobrazuje zdroj obnovy, počet souborů, velikost a datum posledního zálohování pro sady zálohování, které máte v konfiguraci funkce Zálohování.

Aplikace Norton 360 uvádí všechny sady pro zálohování, které jsou součástí konfigurace zálohování. Pokud se některá sada pro zálohování neobjeví na seznamu, seznam Obnovit zdroj můžete aktualizovat pomocí odkazu Zdroj obnovy.

Vedle každé sady pro zálohování zobrazuje aplikace Norton 360 ikony, pomocí nichž můžete identifikovat, zda jsou dané sady pro zálohování k dispozici na místní jednotce nebo na externích zařízeních.


Obnovit soubory - Obnovit soubory ze sady pro zálohování

Funkce obnovy slouží ke zkopírování dříve zálohovaných souborů zpět do počítače.

Při obnovování souborů můžete změnit následující nastavení:

Obnovit z

Zobrazuje sadu pro zálohování, z níž se mají obnovované soubory načíst

K dispozici máte následující možnosti:

  • Ve výchozím nastavení zobrazuje aplikace Norton 360 umístění zálohy pro nejaktuálnější zpracovanou sadu pro zálohování a původní umístění souborů. Změnou možnosti Obnovit ze sady pro zálohování však můžete obnovit soubory z libovolné sady pro zálohování, do které předtím aplikace Norton 360 provedla zálohování souborů.

  • Pomocí možnosti Zobrazit vše lze změnit sadu pro zálohování.

Typy souborů

Zobrazí celkový počet souborů a celkovou velikost souborů, které lze obnovit z vybrané sady pro zálohování.

K dispozici máte následující možnosti:

  • Pomocí zaškrtávacího pole Obnovit všechny soubory a kategorie můžete vybrat nebo odebrat všechny kategorie souborů.

  • Můžete vybrat, které soubory ze sady pro zálohování mají být aplikací Norton 360 obnoveny. Soubor lze vybrat pomocí odkazu Vyhledat soubory a složky procházením.

    U vybrané sady pro zálohování lze zobrazit celkový počet souborů vybraných pro obnovení. Je také možné zobrazit celkovou velikost souborů vybraných pro obnovení.

  • Pro přidání nebo odebrání souborů či složek ze sady pro zálohování, které jste vybrali pro obnovení, můžete použít funkci hledání podle názvu. Také můžete vyhledat všechny soubory s určitou příponou.

Soubory, které vyloučíte z obnovy, zůstanou zálohovány a lze je obnovit jindy.

Obnovit do

Zobrazuje místo v počítači, na které budou obnovované soubory zkopírovány

K dispozici máte následující možnosti:

  • Ve výchozím nastavení zobrazí aplikace Norton 360 původní umístění souborů. Můžete soubory obnovit do jejich původního umístění nebo můžete přejít na nové místo a obnovit soubory tam.

Pomocí možnosti Změnit můžete změnit umístění Obnovit do.

Poznámka:

Pokud obnovujete soubory do původního umístění, aplikace Norton 360 nahradí soubory v tomto umístění, které mají stejný název jako obnovované soubory. Chcete-li zabránit nahrazení souborů, můžete vybrat pro obnovované soubory jiné umístění v možnosti Obnovit do.

Online úložný prostor vyhrazený pro váš účet Norton Account můžete sdílet mezi svými počítači.

Poznámka:

Pokud jste znovu nainstalovali aplikaci Norton 360, ujistěte se, zda jste při obnovování dat pro počítač vybrali správnou sadu pro zálohování. Pomocí možnost Zobrazit vše můžete vybrat správnou sadu pro zálohování.

Soubor lze obnovit pomocí možnosti Obnovit soubory. Pokud soubory v cílovém místě mají stejný název jako obnovované soubory, aplikace Norton 360 se vás zeptá, zda chcete soubory přepsat. Pomocí zaškrtávacího pole Zapamatovat si toto rozhodnutí v dialogovém okně Potvrdit přepsání můžete obnovit všechny soubory do jejich původního místa.


Obnovit soubory - Obnovení výsledků

V tomto okně se zobrazují údaje o posledních obnovách. Souhrn obsahuje cestu k obnoveným souborům a jejich stav obnovení.

Poznámka:

Pokud umístíte ukazatel myši na název souboru v seznamu Položky zálohování, zobrazí se úplná cesta původního umístění souboru.

Můžete také vybrat některý soubor a pomocí odkazu Otevřít vybraný soubor zobrazit kterýkoliv obnovený soubor.


Obnovit soubory - Vybrat soubory k obnově

Obnova zálohovaných souborů pomocí aplikace Norton 360 je velmi snadná.

Soubory a složky lze vyhledávat podle názvu a poté je obnovit ze sady pro zálohování. Můžete zadat celý název nebo část názvu souboru nebo složky. Také můžete vyhledat všechny soubory s určitou příponou. Výsledky vyhledávání představují názvy obsahující zadaný text. Při vyhledávání názvů složek se v seznamu Položka zálohování zobrazí soubory uložené v zálohovaných složkách.

Taktéž můžete použít zástupné znaky, jako jsou hvězdičky (*) nebo otazníky (?), vyhledáváte-li názvy souborů nebo složek.

Aplikace Norton 360 automaticky vyhledá všechny soubory dostupné ve vybrané sadě pro zálohování. Aplikace Norton 360 zobrazí kategorie souborů, které patří do sady pro zálohování vybrané pro odstranění. Tyto kategorie souborů jsou uvedeny v části Zobrazit výsledky pro v levém podokně.

Možnosti dostupné v části Zobrazit výsledky pro v levém podokně okna jsou následující:

Všechny typy souborů | Lze zobrazit všechny zálohované soubory v sadě pro zálohování.
Kategorie souborů | Lze zobrazit všechny kategorie souborů, které jste předtím zálohovali, v levém podokně. Po klepnutí na kategorii souborů lze zobrazit všechny zálohované soubory dané kategorie souborů v pravém podokně. Lze zobrazit podrobnosti o souboru, například typ a velikost souboru nebo poslední datum zálohování.
Složky | Lze zobrazit všechny zálohované složky se soubory dostupnými v sadě pro zálohování. Lze zobrazit původní umístění souboru, který patří do vybrané sady pro zálohování. Pokud nemůžete zobrazit úplnou cestu složky k souboru, lze ji zobrazit najetím ukazatele nad danou položku.
Zvolené soubory | Lze zobrazit všechny soubory a složky, které jste vybrali pro obnovení.

Soubory můžete obnovit následujícími způsoby:

  • Zaškrtněte zaškrtávací políčko vedle názvu souboru, který chcete obnovit, nebo zaškrtnutí zrušte.

  • Zaškrtněte nebo zrušte zaškrtnutí pole Položka zálohování, pokud chcete všechny soubory v sadě pro zálohování zahrnout nebo vyloučit.

Aplikace Norton 360 zobrazí celkový počet souborů, které vyhovují vašim kritériím vyhledávání, a jejich celkovou velikost. Podrobnosti si můžete zobrazit ve spodní části okna.

Pokud klepnete na tlačítko OK, zaškrtnuté soubory budou přidány do seznamu souborů určených k obnově aplikací Norton 360. Chcete-li do seznamu přidat soubory, proveďte další hledání.

Nezaškrtnuté i zaškrtnuté soubory zůstanou v záloze, takže je později budete moci obnovit.


Další informace o aktuálním prověřování

Mezi tyto informace patří konkrétní položky a činnosti, které byly součástí posledního prověřování. V závislosti na typu prováděného prověřování tyto informace obsahují podrobnou zprávu o jeho výsledcích. Klepnutím na odkazy můžete provádět další akce nebo zobrazit další podrobnosti.

V závislosti na typu prověřování se zobrazí následující informace:

  • Po čištění pomocí funkce Vyladění počítače zobrazí aplikace Norton 360 názvy a umístění souborů, které byly během čištění odstraněny.

    Také budou k dispozici informace o množství místa na pevném disku, které bylo po kontrole uvolněno.

  • Vyhledávání virů a spywaru zobrazuje statistiky o počtu prověřených souborů a nalezených a zpracovaných bezpečnostních rizik.

  • Po činnostech zálohování a obnovy budou k dispozici data a stavy posledních operací zálohy a obnovy.

Pokud bude u stavu zálohování a obnovy uvedeno, že některé soubory nebyly zálohovány nebo obnoveny, zkontrolujte následující důvody:

  • Před zálohováním souborů ukončete všechny ostatní spuštěné programy.

    Aplikace Norton 360 nemůže zálohovat soubory používané jiným programem.

  • Soubory možná byly uzamčeny, protože je používal jiný program.

  • K zálohování nebo obnově pro vybrané místo možná nemáte přístupové oprávnění.

  • Pokud byly soubory větší než 4 GB, mohli jste vybrat umístění zálohy nebo obnovy, které nebylo naformátováno souborovým systémem s podporou souborů takové velikosti.


Činnosti a podrobnosti o prověřování

Jakmile aplikace Norton 360 dokončí prověřování, v okně Činnosti a podrobnosti o prověřování se zobrazí seznam všech činností a stručný přehled výsledků.

Je-li některé prověřování vypnuto, je v textu okna zapsáno šedou barvou. Ponecháte-li některé činnosti vypnuté po dobu delší než jeden nebo dva týdny, může se zobrazit zpráva s doporučením, abyste je zapnuli.

U některých činností ve sloupci Výsledky můžete klepnutím na odkaz Podrobnosti zobrazit podrobnější informace v okně Historie zabezpečení - upřesnit. Jiné činnosti zobrazují stav (např. datum aktualizace), zda byly nalezeny nějaké problémy a zda byla úloha zrušena nebo dokončena. Taktéž zobrazuje datum posledního prověřování.

Odkaz Podrobnosti se může zobrazit u následujících činností:

  • U činností vyladění počítače s čištěním lze zobrazit počet souborů, které byly odstraněny za účelem vyčištění počítače.

  • Kontrola přítomnosti virů a spywaru uvádí celkový počet prověřených souborů, nalezených virů a další podrobnosti o prověřování.

Vyskytne-li se problém, který vyžaduje zásah z vaší strany, zobrazí se ve sloupci Výsledky zpráva s pokyny, co je nutné udělat. Pokud například aktualizace vyžaduje restart počítače, služba LiveUpdate zobrazí zprávu o tom, že je nutno restartovat počítač.

Výsledky prověřování můžete také exportovat do své osobní složky. Pomocí odkazu Exportovat výsledky prověřování na viry a spyware v dolní části okna můžete uložit výsledky stavu prověřování na viry a spyware.


Právě probíhající činnosti a prověřování

Aplikace Norton 360 právě provádí jednu či více úloh. V levém sloupci v části Prověřování je seznam prověřování, přičemž symbol >> označuje, které prověřování právě probíhá. Další informace o činnosti, která právě probíhá, si můžete zobrazit ve spodní části stránky. Pokud například probíhá zálohování, bude zde uveden cíl pro zálohy a aktuální počet zálohovaných souborů.

V pravém sloupci v části Stav se zobrazují informace o tom, zda byla úloha dokončena nebo je-li vyžadována další činnost. Po skončení činností a prověřování se v okně Činnosti a podrobnosti o prověřování zobrazí konkrétnější informace o tom, jaká další akce se vyžaduje.

Během této činnosti můžete okno minimalizovat. V případě potřeby můžete prověřování zrušit. Pokud bylo prověřování spuštěno za účelem odstranění nějakého problému, aplikace Norton 360 může tuto činnost zahájit znovu v době, kdy počítač nebudete používat. Činnost nebo prověřování můžete také přeskočit. V některých případech můžete také činnost nebo prověřování pozastavit.

Chcete-li počítač po dokončení činností a prověřování vypnout, zaškrtněte možnost Vypnout počítač po dokončení ve spodní části okna.


Plánování činnosti aplikace Norton 360

Většina činností aplikace Norton 360 je spouštěna automaticky na pozadí, když je počítač zapnutý a nedochází k žádné aktivitě myši nebo klávesnice. Pokud chcete mít nad určitou činností větší kontrolu, můžete použít nástroj pro plánování.

Můžete naplánovat vlastní úlohy prováděné funkcemi Zabezpečení počítače a Vyladění počítače. Vyberete-li, jak často chcete spouštět určitou činnost (automaticky, týdně, měsíčně nebo ručně), budete mít k dispozici další možnosti. Pokud například vyberete týdenní plán, musíte také vybrat den a čas spuštění.

K dispozici jsou následující nastavení funkce

Automaticky (doporučeno)

Úlohy probíhají podle potřeby automaticky, a to v době, kdy není zjištěna žádná činnost myši či klávesnice.

Pokud je spuštěna nějaká úloha, v pravém dolním rohu pracovní plochy systému Windows se zobrazí malá zpráva.

Týdně

Úlohy jsou spouštěny jednou týdně ve vámi vybraný den a čas.

Měsíčně

Úlohy jsou spouštěny jednou měsíčně ve vámi vybraný den a čas.

Ruční plánování

Úlohy se nespouštějí samostatně automaticky, ale ručně. Mohou být však spouštěny v rámci větší skupiny prověřování, například při použití funkce Komplexní prověřování.

Výkon počítače je maximalizován, naplánujete-li provádění důležitých operací na dobu jeho nečinnosti. Když naplánujete týdenní nebo měsíční prověřování a zaškrtnete možnost Spustit pouze v době neaktivity, aplikace Norton 360 prověří počítač, když je neaktivní. Společnost Symantec doporučuje zaškrtnout možnost Spustit pouze v době neaktivity, abyste dosáhli lepšího výkonu počítače.

Můžete také přejít do okna Správa sad pro zálohování klepnutím na odkaz Klepnutím sem můžete naplánovat zálohování. Možnosti plánování zálohování můžete konfigurovat na kartě Kdy.


Ruční karanténa

V okně Ruční karanténa můžete přidat položku představující bezpečnostní riziko do karantény. Položka v karanténě je izolována od ostatních souborů v počítači, takže se nemůže šířit ani znovu napadnout počítač.

V tomto okně můžete vybrat soubor, který chcete uložit do karantény, a zadat k němu popis.

Pomocí možnosti Odstranit soubor z disku můžete soubor, který se má uložit do karantény, odstranit z disku. Zajistí se tak, aby všechny spuštěné procesy, které jsou spojené se souborem v karanténě, byly ukončeny.

Poznámka:

Než soubor přidáte do karantény, musíte uložit a zavřít všechny programy, které jsou na počítači otevřené.

Další informace

Zobrazení položek v Historii zabezpečení


Obnovení z karantény

Funkce některých programů může být závislá na jiných programech, které jsou klasifikovány jako bezpečnostní rizika. Některý program nemusí fungovat, jestliže odeberete určitý soubor. Všechna odstraněná bezpečnostní rizika jsou automaticky zálohována v Karanténě historie zabezpečení. Tímto způsobem umožňuje aplikace Norton 360 obnovovat jakékoli riziko, abyste znovu získali funkčnost programu vyžadujícího jeho spuštění.

V okně Obnovení z karantény můžete obnovit položku uloženou do karantény.

V tomto okně se zobrazují údaje o položce, kterou chcete obnovit. V případě nevirových hrozeb lze aplikaci Norton 360 konfigurovat tak, aby vyloučila bezpečnostní riziko z budoucích prověřování. Pokud nechcete, aby aplikace Norton 360 znovu prověřovala zjišťování bezpečnostního rizika, použijte možnost dostupnou v tomto okně.

Poznámka:

Obnovení položky uložené do karantény může systém vystavit riziku.

Další informace

Zobrazení položek v Historii zabezpečení


Činnost funkce SONAR

Funkce SONAR je zkratka názvu služby Symantec Online Network for Advanced Response, která určuje nové hrozby na základě chování aplikací. Funkce SONAR zjišťuje nebezpečný kód a chrání váš počítač před ním, dříve než jsou definice viru k dispozici prostřednictvím aktualizace LiveUpdate. Kategorie SONAR poskytuje podrobnosti o bezpečnostních rizicích zjištěných funkcí SONAR.

Tato kategorie také uvádí jakoukoli činnost, která upravuje konfiguraci nebo nastavení počítače. Zobrazení Upřesnit - podrobnosti v této kategorii poskytuje podrobnosti o zdrojích, které byly touto aktivitou ovlivněny.

Další informace

Zobrazení položek v Historii zabezpečení


Výběr sady pro zálohování pro odstranění souborů

Chcete-li odstranit soubory, které jste zálohovali, můžete vybrat sadu pro zálohování z rozevíracího seznamu. Položka seznamu zobrazuje také údaje jako je počet souborů a velikost sady pro zálohování.

Po vybrání sady pro zálohování otevře aplikace Norton 360 okno, v němž si můžete zobrazit soubory, které jste zálohovali v sadě pro zálohování.


Správce spuštění

Pomocí Správce spuštění v aplikaci Norton 360 můžete spravovat a řídit programy spouštěné při spuštění počítače pro zlepšení výkonu počítače.

V tomto okně si můžete zobrazit následující údaje o programech:

Název programu

Uvádí název programu, který je mezi programy spouštěnými při spuštění počítače

Pomocí této informace můžete rozhodnout, zda chcete tento program spustit při spuštění počítače, nebo později. Při klepnutí na název programu lze zobrazit podrobnosti o programu v okně File Insight.

Využití v komunitě

Umožňuje zobrazit využití programu v komunitě a určit tak oblíbenost programu.

Společnost Symantec používá při vyhodnocování důvěryhodnosti programu a při jeho klasifikaci jako dobrého programu přísnou statistickou metodu.

Využití prostředků

Zobrazuje dopad programu na výkon počítače.

Uvádí také úroveň výkonu programu při příštím přihlášení k počítači.

Zapnuto/Vypnuto

Uvádí, zda se má program spustit při spuštění počítače či nikoli.

Tuto možnost můžete používat k zapnutí nebo vypnutí programu během spouštění. Ve výchozím stavu jsou všechny programy zapnuty. Pokud zrušíte zaškrtnutí políčka, stav se zobrazí jako Vypnuto, a pokud je zaškrtnete, zobrazí se jako Zapnuto. Pokud je stav programu nastaven na hodnotu Vypnuto, při spuštění počítače se nespustí. Pokud je stav programu nastaven na Zapnuto, program se při spuštění počítače spustí.

K vypnutí nebo zapnutí všech programů najednou můžete použít zaškrtávací políčko vedle položky Zapnuto/Vypnuto.

Zpozdit spuštění

Uvádí, zda je položka při spuštění konfigurována na spuštění v pozdější dobu či nikoli.

Tuto možnost lze použít, chcete-li odložit nebo naopak neodložit spuštění programu při spuštění počítače.

Pokud toto políčko zaškrtnete, program se během spouštění počítače nespustí. Pokud zaškrtnutí tohoto políčka zrušíte, program se během spouštění počítače spustí.

Možnost Spustit zpožděné položky nyní umožňuje ručně spouštět aplikace, u nichž jste zvolili odložené spuštění.

Všechny programy spouštěné při spuštění počítače lze najednou odložit pomocí zaškrtávacího políčka vedle pole Zpozdit spuštění.

Kromě toho si můžete klepnutím na odkaz programu ve sloupci Název programu zobrazit podrobné informace o programu. Po klepnutí na název programu se zobrazí okno File Insight, kde lze zobrazit podrobné informace. Je možné povolit nebo zakázat spuštění nebo zpoždění a pozdější spuštění těchto programů.

Programy, které jsou vypnuté nebo zpožděné, jsou v počítači i nadále k dispozici. Zpožděné programy lze spustit ručně, než je po uplynutí doby zpoždění automatických úloh automaticky spustí aplikace Norton 360.

Dolní část okna zobrazuje následující informace:

  • Celkový počet aplikací, které jsou zahrnuty do seznamu aplikací skupiny Po spuštění.

  • Celkový počet aplikací, které jsou nastaveny ke spuštění během spouštění systému.

  • Celkový počet aplikací, které nejsou nastaveny ke spuštění během spouštění systému

  • Celkový počet aplikací, které jsou nastaveny ke spuštění se zpožděním.

Pomocí odkazu Spustit zpožděné položky nyní můžete spustit programy, pro něž je nastaveno zpožděné spuštění.


Úlohy aplikace Norton 360

Okno Úlohy zajišťuje rychlý přístup k obecným úlohám, úlohám zálohování a úlohám optimalizace počítače v aplikaci Norton 360. Z okna Úlohy můžete například provést prověřování, zálohovat důležité soubory nebo provést mazání registru.

Seznam úloh v části Obecné úlohy zahrnuje následující úlohy:

Spustit prověřování | Viry, hrozby a nepotřebné soubory v počítači lze zkontrolovat pomocí rychlého, komplexního nebo vlastního prověřování.
Spustit aplikaci LiveUpdate | Chcete-li zjistit a získat poslední aktualizace definic a programů, spusťte funkci LiveUpdate
Zobrazit měsíční zprávu | Zobrazit souhrn aktivit za měsíc; Měsíční zpráva zobrazuje seznam aktivit, které aplikace Norton 360 provedla za posledních 30 dní.
Zobrazit Historii zabezpečení | Zobrazit nedávné činnosti prováděné v počítači; Historie zabezpečení zobrazuje informace, jako je například úroveň rizika, stav, datum a čas činností.
Zkontrolovat Ochranu proti napadnutelnosti | Chrání před známými útoky, které využívají slabá místa počítače; Tuto možnost lze použít k zobrazení vztahu mezi slabými místy počítače, která jsou chráněna, a programy, které tato slabá místa obsahují.
Nastavit funkce Rodičovský zámek a Ochrana osobních údajů | Stáhněte si a nainstalujte funkce Rodičovský zámek a Ochrana osobních údajů; Tato možnost se zobrazuje v okně Úlohy, dokud nenainstalujete funkci Rodičovský zámek a Ochrana osobních údajů.

Seznam úloh v části Úlohy zálohování zahrnuje následující úlohy:

Správa sad pro zálohování | Vytvářejte, měňte a odstraňujte sady pro zálohování; Také můžete nakonfigurovat co, kam a kde zálohovat.
Spustit funkci Zálohování | Můžete aktualizovat automatické zálohování nebo přizpůsobit nové zálohování
Obnovit soubory | Můžete obnovit všechna data v záloze nebo můžete obnovit ze stávající zálohy jen jednotlivé soubory
Nákup dalšího úložného místa | Zakupte si další úložný prostor online pro zálohování svých dat
Otevřít aplikaci Norton Online Backup | Instalovat aplikaci Norton Online Backup pro správu zálohování online; Kromě zálohování online, které aplikace Norton 360 nabízí, můžete použít aplikaci Norton Online Backup ke konfiguraci dalších možností úložiště zálohování a obnovení online. K přihlášení k aplikaci Norton Online Backup je třeba použít přihlašovací údaje k účtu Norton Account. Můžete obnovit také soubory, které aplikace Norton 360 zálohovala do zabezpečeného úložiště online.

Seznam úloh v části Úlohy vyladění počítače zahrnuje následující úlohy:

Spustit diagnostickou zprávu

Zobrazte, uložte nebo vytiskněte aktuální diagnostickou zprávu

Diagnostická zpráva obsahuje informace o hardwaru, operačním systému, systémových prostředcích, využívání prostředků a o všech aplikacích nainstalovaných v počítači.

Spustit funkci Správce spuštění

Můžete zlepšit výkon počítače tím, že budete spravovat položky spouštěné při spuštění počítače a zlepšíte dobu spouštění počítače

Spustit vymazání registru

Odstraňuje nesprávné a zastaralé záznamy v registru systému Windows, které můžou způsobovat chyby

Spustit aplikaci Norton Insight

Prověřuje soubory na základě úrovně důvěryhodnosti souboru

Aplikace Norton Insight umožňuje, aby bylo prověřování aplikací Norton 360 snadnější, rychlejší a efektivnější.

Zkontrolovat Úlohy Norton

Zobrazte a spusťte seznam úloh aplikace Norton na pozadí, které se spouští automaticky a chrání počítač.

Účinek aplikace Norton 360 na výkon počítače lze zobrazit a analyzovat také prostřednictvím grafu procesoru a paměti.


Správa sad pro zálohování

Je-li velikost zálohy větší než velikost místa pro zálohu dostupného, aplikace Norton 360 vás upozorní a nabídne jiné možnosti. Můžete pro zálohu vybrat jiné umístění, s dostatkem prostoru pro zálohované soubory. Některé soubory můžete také ze sady pro zálohování vyloučit.

K dispozici máte následující možnosti:

Kupte si další úložiště online | Umožňuje zakoupení dalšího úložného prostoru online pro zálohování vašich dat; Tyto možnosti se zobrazí při výběru bezpečného úložiště online jako umístění pro zálohu. Chcete-li zakoupit další úložný prostor online, musíte mít registrovaný účet Norton Account.
Přejít na cíl, do něhož se moje zálohovací sada vejde | Umožňuje změnit umístění zálohy na jakékoli jiné umístění disponující dostatečným prostorem; Můžete vybrat cíl z dostupného seznamu cílů záloh, které mají větší úložnou kapacitu. Tak nebudete muset vyloučit soubory ze sady pro zálohování.
Snižte velikost zálohy tím, že zrušíte zaškrtnutí kategorií nebo souborů uvnitř kategorie | Umožňuje vyloučit soubory nebo kategorie souborů ze zálohy, aby se snížila velikost sady pro zálohování; Chcete-li snížit velikost zálohy, můžete z ní vyloučit některé soubory.
Ignorovat a pokračovat v zálohování | Umožňuje ignorovat upozornění a pokračovat v zálohování určité Sady zálohování.


Podrobnosti k funkci Optimalizace počítače

Pevný disk počítače uchovává všechny soubory, programy a operační systém Windows. Některé z těchto souborů jsou trvalé, jiné jsou jen dočasné.

Dočasné soubory jsou požívány programy k ukládání informací za běhu. Po ukončení programu jsou tyto soubory ponechány na pevném disku počítače. Souborový systém počítače nerozlišuje mezi dočasnými a trvalými soubory, takže je uchovává všechny.

Když se postupně nahromadí větší množství souborů, vyhledání míst v souborovém systému počítače pro ukládání důležitých souborů, jako například hudby, fotografií nebo dokumentů, je obtížnější. Soubory jsou za tohoto stavu rozdělovány na fragmenty a ty jsou potom ukládány na volná místa disku. Uchovávání informací o těchto souborech a vyhledávání trvalých souborů i mezi soubory dočasnými snižuje výkon počítače.

Funkce Vyladění počítače funguje při odstraňování nepotřebných souborů a zlepšování výkonu počítače následujícím způsobem:

  • Při optimalizaci disku se spojí fragmentované části souborů.

    Časem se části informací, ze kterých jsou tvořeny soubory, rozmístí po celém disku. Tento proces se nazývá fragmentace. Čím více budete počítač používat, tím více bude pevný disk fragmentovaný. Fragmentovaný pevný disk zpracovává množství malých souborů při každém spuštění prohlížeče, přehrávače médií, textového procesoru či jiného programu. Čím více je tedy pevný disk fragmentován, tím více počítač zpomaluje.

  • Funkce Vymazání souborů odstraňuje nepotřebné dočasné soubory, včetně souborů zbylých pro činnosti internetového prohlížeče, hledaných slov na Internetu, historie Internetu a dalších dočasných souborů.

    Funkce Čištění prohledává a odstraňuje nepotřebné položky, které se nahromadily během prohlížení Internetu, stahování nebo instalování programů. Jedná se například o soubory v mezipaměti, data z vyhledávání v internetové síti a jiné dočasné soubory. Odstraňováním těchto souborů se uvolňuje místo na disku. Funkce Čištění při funkci Optimalizace počítače pracuje se soubory souvisejícími s aplikacemi Internet Explorer a Firefox. Pokud spustíte funkci Čištění, aniž nejprve ukončíte program pro rychlé zasílání zpráv nebo prohlížeč, některé soubory v mezipaměti se nemusí odstranit.

    Funkce Vymazání historie v aplikaci Internet Explorer maže nepotřebné položky z historie procházení Internetu, které se nahromadily během relací připojení k Internetu. Odstraněním těchto souborů zajistíte, že eventuálně citlivé informace obsažené v historii prohlížeče nezůstanou na pevném disku. Pokud spustíte funkci Čištění bez ukončení programu pro rychlé zasílání zpráv nebo prohlížeče, některé soubory historie se nemusí odstranit.

  • Funkce Vymazání registru odstraňuje nesprávné a zastaralé záznamy v registru systému Windows, které můžou způsobovat chyby.

    Registr systému Windows může obsahovat neplatné záznamy ActiveX/COM, přípony souborů, cesty k aplikacím, písma, záznamy VxD či chybějící soubory.

  • Diagnostická zpráva zobrazuje informace, jako je hardwarový profil, operační systém a body pro obnovu systému.

    Taktéž můžete zobrazit využití prostředků, programy spouštěné při spuštění počítače, nainstalované programy, kontrolu síťového připojení a stav aplikace Norton 360. Poté co aplikace Norton 360 prověří počítač a shromáždí data, v Diagnostické zprávě se zobrazí stav systému, zjištěné problémy a jejich řešení. Pomocí této zprávy můžete problémy vyřešit.

  • Funkce Správce spuštění v aplikaci Norton 360 pomáhá spravovat a řídit programy, kterou jsou konfigurované tak, aby se spouštěly při spuštění počítače.

    Kdykoliv zapnete počítač, spouštějí se během spouštění počítače některé programy. Tyto programy spouštěné při zapnutí počítače můžete vypnout a spustit je později.

Funkce Optimalizace počítače, stejně jako jiné úlohy aplikace Norton 360, se spouští automaticky, takže na její pravidelné spouštění nemusíte myslet. V případě potřeby můžete vytvořit vlastní plán pro činnosti funkcí Zabezpečení počítače a Optimalizace počítače.


Vyčištění aplikace Firefox

Při prohlížení webu prohlížeč stahuje text a grafiku tvořící obsah stránky. Po dokončení prohlížení stránky může prohlížeč v počítači zanechat stažený obsah. Stažený obsah pomáhá rychlejšímu zobrazení webové stránky, pokud se rozhodnete zobrazit ji znovu. Časem se může v počítači nahromadit velké množství takových souborů. Historie procházení a záložky také zabírají místo na disku.

Aplikace Norton 360 automaticky odstraňuje stažené, dočasné a jiné nepotřebné soubory vytvořené při procházení Internetu pomocí aplikace Internet Explorer. Pokud používáte prohlížeč Firefox, je třeba tuto možnost zapnout, aby bylo možné dočasné soubory vyčistit.

Poznámka:

Možnost Vyčištění aplikace Firefox je povolena, pouze když je v počítači instalován prohlížeč Firefox.

Funkce Vyčištění aplikace Firefox nabízí následující možnosti:

Odstranění dočasných souborů aplikace Firefox | Umožňuje vyčistit dočasné soubory shromážděné při navštěvování webových stránek v prohlížeči Firefox. Ve výchozím nastavení je tato možnost zapnuta.
Vyčištění historie aplikace Firefox | Umožňuje vyčistit historii a záložky shromážděné při navštěvování webových stránek v prohlížeči Firefox. Ve výchozím nastavení je tato možnost vypnuta.


Automatické úlohy

Aplikace Norton 360 provádí tyto činnosti na pozadí, když identifikuje počítač jako neaktivní. Nechcete-li, aby se prověřování spouštělo automaticky, zrušte jeho zaškrtnutí v seznamu.

Činnost můžete vždy spustit z hlavního okna aplikace Norton 360. Není-li v seznamu zaškrtnuta, nespustí se automaticky.

Pomocí zaškrtávacího pole Úlohy můžete zaškrtnout všechny činnosti najednou nebo jejich zaškrtnutí najednou zrušit.

Poznámka:

Nejsou-li některé činnosti spuštěny po dobu přibližně jednoho týdne, může se zobrazit upozornění, že je vhodné činnost provést.

Následující činnosti lze vybrat, či jejich výběr zrušit:

LiveUpdate | Stáhne nejnovější aktualizace ochrany a programů
Dočasné soubory aplikace Internet Explorer | Odstraní dočasné soubory, které zůstaly v počítači po procházení Internetu
Dočasné soubory systému Windows | Odstraní nepotřebné soubory, které zbyly v dočasných složkách systému Windows po programech, které byly instalovány nebo aktualizovány
Historie aplikace Internet Explorer | Odstraní nepotřebnou historii webových stránek ze složky historie internetového prohlížeče
Optimalizace disku | Defragmentuje pevný disk a volné místo
Vymazání registru | Odstraňuje nesprávné a zastaralé záznamy v registru systému Windows, které můžou způsobovat chyby


Měsíční zpráva

V okně Měsíční zpráva si můžete prohlédnout shrnutí toho, co pro vás aplikace Norton 360 v posledních 30 dnech udělala. Obsahuje základní přehled o počtu nalezených virů, blokovaných narušeních atd.

Chcete-li zobrazit seznam položek dané kategorie, přejděte do hlavního okna aplikace Norton 360 a klepněte na položku Zobrazit podrobnosti v části Zabezpečení počítače, Ochrana identity, Zálohování nebo Vyladění počítače.

Měsíční zpráva vám poskytuje aktualizované statistiky. Rozvěž zobrazuje Tip měsíce, který doporučuje některé funkce a služby produktu. Pro každé z těchto doporučení aplikace Norton 360 zobrazí možnost Tip měsíce. Chcete-li se dozvědět více o službě nebo funkci, kterou aplikace Norton 360 doporučuje, můžete klepnout na tuto možnost.

Poznámka:

Měsíční zpráva zobrazuje v každé kategorii pouze dvě statistiky.

K dispozici jsou následující statistiky:

Zabezpečení počítače

Umožňuje prohlížení informací o různých počítačových útocích, před nimiž jste chráněni.

V části Zabezpečení počítače jsou uvedeny následující informace:

  • počet nalezených virů a spywaru,

  • počet hrozeb, před nimiž aplikace Norton 360 chrání váš počítač,

  • Počet prověřovaných položek. To zahrnuje počet souborů, procesů a klíčů v registru

  • počet položek v karanténě,

  • počet provedených úplných prověřování systému,

  • počet provedených rychlých prověřování systému,

  • procentuální hodnotu důvěryhodných souborů aplikace Norton nalezených v systému.

  • počet zablokovaných pokusů o narušení,

  • počet aktivit sledovaných bránou firewall,

  • počet síťových připojení sledovaných bránou firewall,

  • počet hrozeb zablokovaných bránou firewall,

  • počet zablokovaných spamů,

  • počet prověřených e-mailů,

  • počet zablokovaných adres URL na základě nastavení přístupu k Internetu v Rodičovském zámku.

  • Počet podpisů IDS (Intrusion Detection System), které jsou použity k ochraně vašeho počítače

Ochrana identity

Umožňuje zobrazení údajů o činnostech funkce Ochrana identity

V části Ochrana identity jsou uvedeny následující informace:

  • počet zablokovaných phishingových stránek,

  • počet známých ověřených stránek, které jste navštívili,

  • počet phishingových stránek, před kterými jste byli ochráněni,

  • počet ověřených webových stránek.

Zálohování

Umožňuje zobrazení údajů o činnostech funkce Zálohování

V části Zálohování jsou uvedeny následující informace:

  • Celkový počet souborů, které jste zálohovali pomocí možnosti Bezpečné úložiště online.

  • Počet souborů, které jste zálohovali na jednotku C v počítači.

Vyladění počítače

Umožňuje zobrazení údajů o činnostech funkce Optimalizace počítače

V části Vyladění počítače jsou uvedeny následující informace:

  • Počet dočasných souborů aplikace Internet Explorer a systému Windows, které byly odstraněny.

  • Počet souborů defragmentovaných při optimalizaci disku.

  • Počet zastaralých záznamů, které byly odstraněny z registru systému Windows.

Historie zabezpečení obsahuje více informací o některých údajích v Měsíční zprávě. Další informace získáte klepnutím na odkazy pod jednotlivými kategoriemi.

Kromě prohlížení podrobných informací máte v okně Měsíční zpráva k dispozici následující možnosti:

Váš zdroj zabezpečení | Umožňuje navštívit webové stránky společnosti Symantec. Pomocí možnosti Více informací v této části můžete navštívit webové stránky společnosti Symantec a prohlédnout si nejnovější informace o bezpečnosti na Internetu. Rovněž zde naleznete články obsahující informace o tom, jak při prohlížení Internetu zůstat v bezpečí. Tato možnost se zobrazuje v pravém horním rohu okna Měsíční zpráva.
Automaticky nezobrazovat Měsíční zprávy | Umožňuje zvolit, zda má aplikace Norton 360 zobrazovat Měsíční zprávu automaticky. Pokud tuto možnost vyberete, aplikace Norton 360 nebude každých 30 dní automaticky zobrazovat Měsíční zprávu. Tato možnost se zobrazuje v dolní části okna Měsíční zpráva.

Další informace

Měsíční zpráva


Nastavení funkce Ochrana před viry

Nastavení funkce Ochrana před viry chrání počítač před bezpečnostními riziky, která mohou ohrozit vaše osobní informace a soukromí. Můžete spouštět různé typy prověřování a zabránit virové infekci počítače. Existují následující druhy prověřování: Prověřování počítače, Vyhledávání virů v e-mailech a Prověřování klientů rychlého zasílání zpráv.

Můžete využít následující nastavení funkce Ochrana před viry:

Automatická ochrana

Nastavení funkce Ochrana v reálném čase na kartě Automatická ochrana určují, co se prověřuje a co se při prověřování hledá.

Máte následující možnosti:

  • Auto-Protect

    Funkce Auto-Protect je zavedena do paměti při spuštění systému Windows, takže během práce zajišťuje neustálou ochranu počítače. Kontroluje bezpečnostní rizika při každém použití softwarových programů na vašem počítači, vložení vyměnitelného média, přístupu k síti Internet nebo použití souborů dokumentu. Také sleduje všechny neobvyklé příznaky v počítači, které by mohly signalizovat přítomnost aktivní hrozby.

    Možnosti funkce Auto-Protect můžete použít k přizpůsobení ochrany počítače.

  • Ochrana technologií SONAR

    Funkce Symantec Online Network for Advanced Response (SONAR) vám poskytuje ochranu před hrozbami v reálném čase pomocí proaktivního zjišťování bezpečnostních rizik na počítači.

Prověřování a rizika

Nastavení Prověřování a rizika vám umožní přizpůsobit prověřování, která aplikace Norton 360 provádí na vašem počítači.

Máte následující možnosti:

  • ﻿Prověřování počítače

    Pomocí možnosti Prověřování počítače můžete nastavovat různé typy prověřování a zabránit virové infekci počítače. Máte následující možnosti: Prověřování komprimovaných souborů, Prověřování nástrojů rootkit a dalších položek stealth, Prověřování sledovacích souborů cookie a Automatické prověřování dokumentů sady Microsoft Office.

  • Profily výkonu prověřování

    Nastavení profilů výkonu prověřování umožňuje konfigurovat, jak má aplikace aplikace Norton 360 prověřovat počítač na základě digitálního podpisu a úrovně důvěryhodnosti souborů.

  • Vyhledávání virů v e-mailech

    Funkce Vyhledávání virů v e-mailech chrání před hrozbami odeslanými či přijatými v přílohách pošty.

    Pomocí této možnosti můžete definovat chování aplikace Norton 360 při prověřování e-mailových zpráv. Na základě zvolených možností aplikace Norton 360 automaticky prověří emailové zprávy, které odesíláte nebo přijímáte.

  • Prověřování klientů pro rychlé zasílání zpráv

    Tato možnost prověřuje a zjišťuje viry v přílohách rychlých zpráv.

    Pomocí této možnosti můžete nastavit prověřování souborů přijatých programy pro rychlé zasílání zpráv.

  • Vyloučení / Nízká rizika

    Možnosti Vyloučení stanovují položky, jako jsou složky, soubory a jednotky, které vylučujete z prověřování aplikací Norton 360. Prověřování, signatury a položky s nízkou úrovní rizika představují některé z položek, které můžete vyjmout z prověřování.

    Možnosti vyjmutí vám také umožní vybrat, které kategorie rizik má aplikace Norton 360 zjišťovat.

    Poznámka:

    Vyloučení snižují úroveň ochrany a měla by se používat pouze v případě specifické potřeby.

  • Síť Insight

    Prověřování sítě funkcí Insight používá technologii Cloud , kde vzdálený server na webu obsahuje nejnovější definice virů. Aplikace Norton 360 vyhledává na počítači nejnovější bezpečnostní hrozby. Pokud aplikace Norton 360 provádí Prověřování sítě funkcí Insight, používá definice virů, které jsou k dispozici lokálně na počítači a definice virů, které jsou dostupné na serveru Cloud. Aplikace Norton 360 poskytuje vedle definic, které jsou k dispozici lokálně na počítači, doplňkovou ochranu díky nejnovějším definicím od služby Cloud.

Ochrana před spywarem a aktualizace

Funkce Ochrana před spywarem chrání počítač před bezpečnostními riziky, která mohou ohrozit vaše osobní informace a soukromí.

Aplikace Norton 360 chrání slabá místa počítače pomocí nejnovějších aktualizací programů a definic.

Máte následující možnosti:

  • Ochrana před spywarem

    Funkce Ochrana před spywarem chrání počítač před bezpečnostními riziky, která mohou ohrozit vaše osobní informace a soukromí.

    Pomocí této možností můžete vybrat kategorie rizik, které má aplikace Norton 360 ručně prověřovat a pro které má prověřovat e-maily a rychlé zasílání zpráv.

  • Aktualizace

    Aplikace Norton 360 chrání slabá místa počítače pomocí nejnovějších aktualizací programů a definic. Aktualizace definic obsahují informace, které umožňují aplikaci Norton 360 rozpoznat určitý vir nebo bezpečnostní hrozbu a upozornit vás na jejich přítomnost.

    Pomocí možností Aktualizace můžete získat nejnovější definice virů prostřednictvím aktualizací definic a zachovat zabezpečení počítače před nejnovějšími bezpečnostními riziky.


Přidání e-mailové adresy

Pomocí dialogového okna Přidání e-mailové adresy můžete přidat e-mailovou adresu do seznamu Vyloučení z adresáře. Ujistěte se, že zadáváte e-mailovou adresu správně.

Pomocí následujících textových polí zadejte podrobnosti:

Jméno,

Zadejte název e-mailové adresy, pomocí které bude možné adresu snadno identifikovat.

Adresa (vyžadována)

Zadejte e-mailovou adresu, kterou nechcete importovat z adresáře podporovaného e-mailového programu.

Přidáte-li e-mailovou adresu do seznamu Vyloučení z adresáře, funkce Norton AntiSpam tuto adresu automaticky nenaimportuje do Seznamu Povoleno.

Přidáte-li dále e-mailovou adresu nebo název domény do Seznamu Blokováno, funkce Norton AntiSpam tuto adresu automaticky nenaimportuje do Seznamu Povoleno.


Upravit e-mailovou adresu

Pro úpravu e-mailové adresy, kterou jste přidali do seznamu Vyloučení z adresáře, použijte dialogové okno Upravit e-mailovou adresu. Zkontrolujte, zda jste zadali správnou e-mailovou adresu.

Můžete upravit následující údaje:

Jméno, | Zadejte název e-mailové adresy, pomocí které bude možné adresu snadno identifikovat.
Adresa (vyžadována) | Zadejte e-mailovou adresu, kterou nechcete importovat z adresáře podporovaného e-mailového programu.


Vyloučení z adresáře

Když přidáte e-mailovou adresu do seznamu Vyloučení z adresáře, modul Norton AntiSpam adresu neimportuje do seznamu Povoleno. Pokud odstraníte e-mailovou adresu ze seznamu Povoleno, modul Norton AntiSpam adresu automaticky přidá do seznamu Vyloučení z adresáře. Pokud odstraníte e-mailovou adresu ze seznamu povolených adres, na který byla ručně přidána, nepřidá ji aplikace Norton AntiSpam do seznamu Vyloučení z adresáře.

Do seznamu Vyloučení z adresáře nelze přidat název domény. Pokud odstraníte název domény ze seznamu Povoleno, modul Norton AntiSpam doménu nepřidá do seznamu Vyloučení z adresáře.

Poznámka:

Před importováním adresáře použijte možnost Vyloučení z adresáře. Přidejte všechny e-mailové adresy, které nechcete importovat z adresáře podporovaného e-mailového programu do Seznamu Povoleno.

V okně Vyloučení z adresáře můžete použít následující možnosti:

Přidat | Zadejte e-mailovu adresu, kterou nemá modul Norton AntiSpam importovat z adresáře. Můžete také přidat popisný název, který představuje e-mailovou adresu a slouží ke snadné identifikaci.
Upravit | Slouží ke změně e-mailové adresy nebo popisného názvu, který představuje e-mailovou adresu přidanou do seznamu Vyloučení z adresáře.
Odebrat | Slouží k odebrání e-mailové adresy ze seznamu Vyloučení z adresáře. Pokud odstraníte adresu ze seznamu Vyloučení z adresáře a potom importujete adresář, adresa se přidá do Seznamu Povoleno.


Přidání e-mailové adresy

Pomocí dialogu Přidání e-mailové adresy můžete přidat e-mailovou adresu nebo doménu (například @symantec.com) do Seznamu Povoleno. Ujistěte se, že zadáte e-mailovou adresu nebo název domény správně.

Pomocí následujících možností můžete přidat e-mailovou adresu:

Typ adresy | Přidá e-mailovou adresu nebo doménu do seznamu Povoleno. V rozevíracím seznamu klepněte na některou možnost. Výchozí možností je E-mail.
Jméno, | Zadejte popisný název e-mailové adresy nebo domény, aby bylo možné adresu snadno identifikovat.
Adresa (vyžadována) | Zadejte e-mailovou adresu nebo název domény, která se má zahrnout do seznamu Povoleno. Přidáváte-li název domény, zadejte adresu této domény (například @symantec.cz).


Upravit e-mailovou adresu

Pro úpravu e-mailové adresy nebo domény (např. @symantec.cz), kterou jste přidali do seznamu Povoleno, použijte dialogové okno Upravit e-mailovou adresu. Zkontrolujte, zda jste zadali správný název e-mailové adresy nebo domény.

Můžete upravit následující údaje:

Typ adresy | Určete, zda chcete přidat e-mailovou adresu nebo doménu.
Jméno, | Zadejte takový název e-mailové adresy nebo domény, podle kterého bude snadné adresu rozpoznat.
Adresa (vyžadována) | Zadejte název e-mailové adresy nebo domény, již chcete přidat do seznamu. Přidáváte-li název domény, zadejte adresu této domény (například @symantec.cz).


Přidání e-mailové adresy

Pomocí dialogu Přidat e-mailovou adresu můžete přidat e-mailovou adresu nebo doménu (například @symantec.com) do seznamu Blokováno. Ujistěte se, že zadáte e-mailovou adresu nebo název domény správně.

K dispozici máte následující možnosti:

Typ adresy | Určete, zda chcete přidat e-mailovou adresu nebo doménu.
Jméno, | Zadejte takový název e-mailové adresy nebo domény, podle kterého bude snadné adresu rozpoznat.
Adresa (vyžadována) | Zadejte e-mailovou adresu nebo název domény, které se mají zahrnout do seznamu. Přidáváte-li název domény, zadejte adresu této domény (například @symantec.cz).


Upravit e-mailovou adresu

Pro úpravu e-mailové adresy nebo domény (např. @symantec.cz), kterou jste přidali do seznamu Blokováno, použijte dialogové okno Upravit e-mailovou adresu. Zkontrolujte, zda jste zadali správný název e-mailové adresy nebo domény.

Můžete upravit následující údaje:

Typ adresy | Určete, zda chcete přidat e-mailovou adresu nebo doménu.
Jméno, | Zadejte takový název e-mailové adresy nebo domény, podle kterého bude snadné adresu rozpoznat.
Adresa (vyžadována) | Zadejte název e-mailové adresy nebo domény, již chcete přidat do seznamu. Přidáváte-li název domény, zadejte adresu této domény (například @symantec.cz).


Integrace klienta

Karta Integrace klienta obsahuje seznam podporovaných e-mailových programů (tzv. klientů) nainstalovaných v počítači a odpovídajících adresářů. Integrujte modul Norton AntiSpam do e-mailových klientů, abyste byli chráněni před nevyžádanými e-mailovými zprávami.

Jakmile vyberete e-mailový program, aplikace Norton 360 přidá rozevírací seznam Norton AntiSpam nebo několik možností do panelu nástrojů podporovaného e-mailového programu. Rozevírací seznam nebo možnosti modulu Norton AntiSpam použijte ke klasifikaci e-mailů, ať už jako nevyžádaných nebo oprávněných. Pomocí těchto možností také můžete vyprázdnit složku nevyžádané pošty a otevřít okno Nastavení pro konfiguraci nastavení modulu Norton AntiSpam. Pokud váš e-mailový program nemá složku Nevyžádaná pošta, také do oblasti složek přidá složku Norton AntiSpam. Složku Norton AntiSpam můžete používat k řazení a ukládání nevyžádaných zpráv. Pokud však e-mailový klient má složku Norton AntiSpam z dřívější verze aplikace Norton 360, modul Norton AntiSpam použije složku Norton AntiSpam a nikoliv složku Nevyžádaná pošta.

Poznámka:

Integrace panelu nástrojů modulu Norton AntiSpam není podporována v aplikaci Windows Mail v systému Windows Vista.

Vyberte e-mailové klienty, do kterých se má modul Norton AntiSpam integrovat.

Máte následující možnosti:

Outlook | Modul Norton AntiSpam lze integrovat do aplikace Outlook 2002/2003/2007.
Outlook Express | Modul Norton AntiSpam lze integrovat do aplikace Outlook Express 6.0 nebo novější.
Windows Mail (Windows Vista) | Aplikace Norton 360 nepřidává žádné možnosti do panelu nástrojů aplikace Windows Mail. Identifikuje nicméně nevyžádané e-mailové zprávy a přesouvá je do složky Nevyžádaná pošta.

Můžete vybrat jeden nebo více adresářů, ze kterých má modul Norton AntiSpam importovat e-mailové adresy.

Máte následující možnosti:

  • Seznam kontaktů aplikace Outlook

  • Adresář systému Windows

Možnost Uvítací obrazovka na řádku Různé poskytuje stručné představení modulu Norton AntiSpam při každém spuštění e-mailového programu. Možnost Uvítací obrazovka lze vypnout, pokud nechcete, aby se uvítací obrazovka zobrazovala.

Další informace

Modul Norton AntiSpam

Konfigurace integrace klienta


Způsoby zjišťování rizik

Aplikace Norton 360 neustále sleduje počítač a chrání jej před viry , spywarem , adwarem a dalšími bezpečnostními riziky prostřednictvím následujících funkcí:

Auto-Protect

Možnosti funkce Auto-Protect můžete použít k přizpůsobení ochrany počítače. Možnosti funkce Auto-Protect jsou:

  • Sleduje všechny neobvyklé příznaky v počítači, které by mohly signalizovat přítomnost aktivního bezpečnostního rizika.

  • Zavede se do paměti při spuštění systému Windows, takže během práce zajišťuje neustálou ochranu počítače.

  • Funkce zjišťuje viry, spyware a ostatní rizika při každém použití programů v počítači. Také provádí prověřování při každém vložení vyměnitelných médií, při přístupu do sítě Internet nebo při použití získaných nebo vytvořených souborů dokumentů.

Komplexní prověřování

Kontroluje všechny zaváděcí záznamy , soubory a spuštěné programy, aby byl počítač chráněn před viry a spywarem. Spouští také jiné činnosti, jako je služba LiveUpdate, vymazání registru, optimalizace disku či zálohování, pro zajištění vysoké úrovně ochrany a výkonu počítače.

Rychlé prověřování

Bezpečnostní rizika spuštěná v počítači ovlivňují většinu jeho oblastí. Rychlé prověřování kontroluje postižené oblasti. Funkci Rychlé prověřování spusťte, pokud z časových důvodů nemůžete provést komplexní prověření systému, ale máte podezření, že je v počítači spuštěn program s bezpečnostním rizikem.

Vyhledávání virů v e-mailech

Chrání příchozí a odchozí e-mailové zprávy a zabraňuje infikování vašeho a dalších počítačů.

Prověřování klientů pro rychlé zasílání zpráv

Prověřuje a zjišťuje viry, spyware a další rizika v přílohách rychlých zpráv.


Žádost o zabezpečení

Pro zajištění úplné ochrany systému byste měli funkci zapnout. Tuto funkci však můžete dočasně vypnout a určit dobu, po kterou má být vypnutá. Jakmile zadaná doba skončí, funkce se automaticky restartuje. Nastavení lze kdykoli potlačit a tuto funkci zapnout v aplikaci Norton 360 nebo v okně Nastavení.


Podrobnosti zařízení

Okno Podrobnosti zařízení zobrazuje podrobnosti o počítači, který je připojen k síti. Můžete zobrazit podrobnosti pouze těch počítačů, které jsou nastaveny pro vzdálené sledování.

Poznámka:

Podrobnosti v okně Podrobnosti zařízení se mohou lišit v závislosti na verzi produktu Norton nainstalované v počítačích. Chcete-li zobrazit rozšířené podrobnosti počítačů, které chcete vzdáleně sledovat, nainstalujte verzi 16.0 produktů Norton 360 nebo novější.

Pokud je v počítačích v síti nainstalován produkt Norton 360 verze 16.0 nebo novější, můžete zobrazit následující podrobnosti o zařízení:

  • Ochrana před phishingem

  • Statistiky Ochrany před phishingem

  • AntiSpam

  • AntiSpyware

  • AntiVirus

  • Automatické aktualizace LiveUpdate

  • Ochrana prohlížeče

  • Prověřování příchozích e-mailů

  • Prověřování klientů pro rychlé zasílání zpráv

  • Prevence narušení

  • Posledních 5 virových hrozeb

  • Posledních 5 vysokorizikových virových hrozeb

  • Poslední úplné prověřování systému

  • Prověřování odchozích e-mailů

  • Verze produktu

  • Aktualizace ochrany

  • Pulzní aktualizace

  • Inteligentní brána firewall

  • Ochrana technologií SONAR

  • Stav přihlášení k odběru aktualizací

  • Datum definic virů

  • Automatické aktualizace systému Windows

Další informace

Zjištění čísla verze


Vypršení při nečinnosti

Když naplánujete provádění prověřování na dobu nečinnosti, aplikace Norton 360 určí, kdy je počítač nečinný, a spustí prověřování. Můžete zadat dobu Vypršení při nečinnosti, po jejímž uplynutí aplikace Norton 360 určí váš počítač jako neaktivní. Zadáte například dobu Vypršení při nečinnosti 10 minut a počítač po dobu 10 minut nepoužijete. V tomto případě aplikace Norton 360 určí počítač po 10 minutách jako neaktivní. Dobu Vypršení při nečinnosti lze nastavit na 1 až 30 minut. Výchozí doba je 10 minut.

Jakmile zadáte dobu, můžete v okně Úlohy Norton zobrazit panel Odpočítávání nečinnosti a zkontrolovat stav nečinnosti počítače.


Nastavení serveru proxy sítě

Váš počítač může být připojen k síti, která k přístupu na Internet používá server proxy. V tomto případě zadejte nastavení serveru proxy. Například služba LiveUpdate používá tato nastavení k získávání definic. Pomocí odkazu Konfigurovat otevřete okno Nastavení serveru proxy sítě a zadejte adresu URL pro automatickou konfiguraci, nastavení serveru proxy a přihlašovací údaje.


Norton Community Watch

Program Norton Community Watch sbírá informace o nových potenciálních bezpečnostních rizicích na počítači a odesílá je společnosti Symantec k analýze. Společnost Symantec data sbírá za účelem zjištění nových bezpečnostních hrozeb a jejich zdrojů. Účastí na programu Norton Community Watch pomůžete společnosti Symantec zlepšit nástroje ochrany před bezpečnostními riziky a hrozbami.

Jestliže aplikace Norton 360 zjistí bezpečnostní riziko, odešle společnosti Symantec informace o webu pomocí služby Norton Community Watch. Adresy URL všech webů, které jste navštívili před zjištěním rizika, jsou odesílány společnosti Symantec k posouzení. Společnost Symantec ohodnotí seznam adres URL a určí, zda webová stránka mohla způsobit infekci. Společnosti Symantec nejsou odesílány žádné osobní informace. Funkce Norton, jako je Norton Insight a Síť Insight, používají informace získané společností Symantec.

Funkce Norton Community Watch sbírá a odesílá následující typy dat:

  • Rozpoznaný nebezpečný software, jako jsou přenosné spustitelné soubory a běžící procesy

  • adresa URL libovolné webové stránky označené aplikací jako podvodná;

  • adresy URL všech webů, které jste navštívili před zjištěním rizika;

  • aplikace a procesy spouštěné pravidelně, běžící při zjištění bezpečnostního rizika;

  • příklad odpovědi, kterou počítač odpovídá na možné bezpečnostní riziko;

  • obecné informace o systému a parametrech výkonu počítače.

Nechcete-li hlášení o rizicích společnosti Symantec posílat, můžete funkci Norton Community Watch vypnout.

Pomocí okna Historie zabezpečení můžete zobrazit data a hlášení odeslaná společnosti Symantec.


Zabezpečení produktu

Možnost Zabezpečení produktu poskytuje ochranu produktu Norton nainstalovaného v počítači. Chrání produkt Norton před neoprávněnými změnami. Můžete také chránit nastavení produktu heslem.

Máte následující možnosti:

Přístup uživatele, který není správce, k nastavením

Umožňuje přístup a konfiguraci všech možností v okně Nastavení i z účtu uživatele, který není správcem.

Ve výchozím nastavení je tato možnost vypnuta. Abyste mohli tuto možnost zapnout, musíte se do systému přihlásit jako správce. Přístup do okna Nastavení není možný, pokud je okno Nastavení otevřeno jiným uživatelským účtem v počítači.

Ochrana před změnami produktu Norton

Umožní vám chránit produkt Norton před napadením nebo úpravami ze strany neznámých či podezřelých programů a dalších hrozeb.

Ochrana hesla nastavení

Umožní vám chránit nastavení aplikace Norton 360 heslem.

Chrání nastavení produktu před nepovoleným přístupem. Heslo musí být dlouhé 8 až 256 znaků. Ve výchozím nastavení je tato možnost vypnuta.

Poznámka:

Heslo musíte zadat při každém pokusu o přístup k oknu Nastavení, pokud chcete dočasně vypnout či zapnout funkce ochrany.

Ochranu pomocí hesla můžete vypnout, pokud ji již nepotřebujete.

Sledování stavu produktu

Umožňuje sledování či ignorování stavu ochrany funkcí Ochrana před viry, Ochrana bránou firewall, Ochrana identity a Různé v aplikaci Norton 360.

Můžete požadovanou možnost zaškrtnout pro sledování stavu funkce produktu nebo ignorování nebo zrušit její zaškrtnutí pro jeho ignorování.


Nastavení Tichého režimu

Aplikace Norton 360 nabízí následující typy tichého režimu:

Tichý režim | Tichý režim, který je možné ručně zapnout na určenou dobu.
Zjišťování při celoobrazovkovém režimu | Tichý režim, který aplikace Norton 360 zapíná automaticky při zjištění aplikace v celoobrazovkovém režimu a který se vypíná při zastavení této aplikace.
Bezobslužný režim | Tichý režim, který aplikace Norton 360 automaticky zapíná při zjištění úlohy vypalování disku nebo nahrávání televize pomocí systému Media Center. Aplikace Norton 360 také automaticky zapíná Bezobslužný režim, když spouštíte program, který je na seznamu Programy v Bezobslužném režimu. Aplikace Norton 360 vypíná Bezobslužný režim až po dokončení relace vypalování disku nebo nahrávání televizního programu. Aplikace Norton 360 také vypíná Bezobslužný režim, když přestane zjišťovat spuštěné instance programů, které jsou obsaženy v seznamu Programy v Bezobslužném režimu.

Aplikace Norton 360 podle zvoleného typu funkce Tichý režim potlačuje výstrahy a oznámení a dočasně přeruší většinu činností probíhajících na pozadí. Můžete použít následující možnosti Tichého režimu:

Tab. Nastavení

Funkce

Popis

Pokyny

Tichý režim

Pokud zapnete funkci Tichý režim, povolíte funkci Tichý režim na určenou dobu. Tichý režim lze povolit na dobu jedné hodiny, dvou hodin, čtyř hodin, šesti hodin nebo jednoho dne.

Po zapnutí funkce Tichý režim aplikace Norton 360 na určenou dobu potlačí všechny výstrahy a pozastaví provádění činností na pozadí. Po uplynutí požadované doby aplikace Norton 360 tichý režim deaktivuje. Tichý režim lze kdykoli deaktivovat ručně. Činnosti budou pozastaveny po deaktivaci funkce Tichý režim.

Před prováděním důležité práce na počítače vždy zapněte funkci Tichý režim.

Zjišťování při celoobrazovkovém režimu

Pokud zapnete funkci Zjišťování při celoobrazovkovém režimu, aplikace Norton 360 automaticky zjistí aplikace, které jsou spuštěny v celoobrazovkovém režimu a zapne funkci Tichý režim. Ve výchozím nastavení je tato možnost zapnuta.

Aplikace Norton 360 identifikuje relaci zařízení Media Center Extender jako aplikaci zobrazenou přes celou obrazovku a zahájí Tichý režim.

Po zapnutí funkce Tichý režim aplikace Norton 360 potlačí většinu výstrah a pozastaví provádění činností na pozadí. Budou se provádět pouze činnosti, které chrání počítač před viry a ostatními bezpečnostními riziky. Tyto činnosti budou pozastaveny, jakmile ukončíte používání aplikace v celoobrazovkovém režimu.

Funkci Zjišťování při celoobrazovkovém režimu mějte vždy zapnutou, aby se při spouštění aplikací v celoobrazovkovém režimu potlačily výstrahy a pozastavily činnosti na pozadí. Snížením počtu činností na pozadí zvýšíte výkon počítače. Zapnutí této možnosti poskytuje nerušené relace zařízení Media Center Extender.

Vypálení disku aplikací IMAPI 2.0

Pokud zapnete možnost Vypalování disku aplikací IMAPI 2.0, aplikace Norton 360 automaticky povolí Bezobslužný režim, pokud na počítači zjistí relaci vypalování disku. Ve výchozím nastavení je možnost Vypalování disku aplikací IMAPI 2.0 zapnutá. Aplikace Norton 360 poté pozastaví činnosti na pozadí, aby zlepšila výkon relace vypalování disku, ale pokračuje v zobrazování výstrah a oznámení. Po dokončení relace vypalování disku aplikace Norton 360 automaticky funkci Bezobslužný režim vypne.

Aplikace Norton 360 zapne funkci Bezobslužný režim při spuštění vypalování disku CD nebo DVD pomocí aplikace Media Center. Funkce Bezobslužný režim je po zapnutí vypnuta až při dokončení relace vypalování disku. Funkci Bezobslužný režim není možné vypnout během relace vypalování disku vypnutím možnosti Vypalování disku aplikací IMAPI 2.0 v okně Nastavení.

Aplikace Norton 360 podporuje zapnutím funkce Bezobslužný režim následující aplikace vypalování disku v systému Media Center:

  • IMAPI 2.0

  • J. River MEDIA CENTER (verze 13.0.125 a novější)

Zapnutí možnosti Nahrávání televize aplikací Media Center před spuštěním vypalování disku zajistí maximální využití systémových prostředků a lepší výkon relace vypalování disku.

Nahrávání televize aplikací Media Center

Pokud zapnete možnost Nahrávání televize aplikací Media Center, aplikace Norton 360 automaticky povolí Bezobslužný režim, pokud na počítači zjistí relaci nahrávání televize. Ve výchozím nastavení je možnost nahrávání televizních pořadů aplikace Media Center zapnuta. Aplikace Norton 360 poté pozastaví činnosti na pozadí, aby zlepšila výkon relace nahrávání, ale pokračuje v zobrazování výstrah a oznámení. Po dokončení relace nahrávání aplikace Norton 360 automaticky funkci Bezobslužný režim vypne.

Aplikace Norton 360 zapne funkci Bezobslužný režim po zapnutí nahrávání televizního programu. Funkce Bezobslužný režim je po zapnutí vypnuta až při dokončení relace nahrávání. Funkci Bezobslužný režim není možné vypnout během relace nahrávání televizního programu vypnutím možnosti Nahrávání televize aplikací Media Center v okně Nastavení.

Aplikace Norton 360 podporuje zapnutím funkce Bezobslužný režim následující aplikace systému Media Center:

  • Windows Media Center

    Abyste povolili použití funkce Bezobslužný režim při relaci sledování televize v systému Windows Media Center, restartujte počítač po instalaci aplikace Norton 360.

  • J. River MEDIA CENTER (verze 13.0.125 a novější)

Zapnutí možnosti Nahrávání televize aplikací Media Center před spuštěním nahrávání televizního programu zajistí maximální využití systémových prostředků a lepší výkon relace nahrávání.

Programy specifikované uživatelem

Funkce Programy specifikované uživatelem uvádí všechny programu, u nichž má aplikace Norton 360 zapnout funkci Bezobslužný režim. Do seznamu Programy specifikované uživatelem můžete ručně přidávat programy. Pokud aplikace Norton 360 zjistí běžící instanci programu přidaného do seznamu Programy specifikované uživatelem, zapne automaticky funkci Bezobslužný režim. Funkci Bezobslužný režim vypne teprve po dokončení všech běžících instancí všech programů ze seznamu programů specifikovaných uživatelem.

Je-li zapnutý Tichý režim, aplikace Norton 360 pozastaví aktivity na pozadí, ale nepotlačuje výstrahy a oznámení.

Ze seznamu Programy specifikované uživatelem můžete programy také odebírat.

Do seznamu Programy specifikované uživatelem přidejte všechny programy s vyšším využitím systémových prostředků. Přidání programů do seznamu Programy specifikované uživatelem umožní aplikaci zvýšit výkon potlačením činností na pozadí při spuštění těchto programů.

Další informace

Zapnutí tichého režimu


Profily výkonu prověřování

Nastavení Profily výkonu prověřování umožňuje konfigurovat prověření aplikací Norton 360 na základě digitálního podpisu a úrovně důvěryhodnosti souborů v počítači. Umožňuje aplikaci Norton 360 vyloučit z prověřování soubory se známými digitálními signaturami nebo vysokými úrovněmi důvěryhodnosti. Tato funkce zefektivňuje a urychluje prověřování.

Výkon prověřování můžete nastavit na jeden z následujících profilů:

Úplné prověřování

Umožňuje aplikaci Norton 360 provést kompletní prověření počítače

Kompletní prověřování zahrnuje prověřování všech souborů v počítači bez ohledu na úroveň důvěryhodnosti nebo na digitální podpis souborů.

Střední důvěryhodnost

Umožňuje aplikaci Norton 360 vyjmout z prověřování důvěryhodné soubory Norton Trusted.

Aplikace Norton 360 prověřuje soubory, které mají úroveň důvěryhodnosti jinou než Norton Trusted.

Vysoká důvěryhodnost

Umožňuje aplikaci Norton 360 vyloučit z prověřování soubory se známými digitálními signaturami nebo vysokými úrovněmi důvěryhodnosti.

Aplikace Norton 360 neprověřuje soubory, které mají úroveň důvěryhodnosti Norton Trusted nebo Důvěryhodný pro uživatele. Vylučuje z prověřování také dobré soubory s vysokou úrovní důvěryhodnosti. Prověřuje soubory s úrovní důvěryhodnosti Nízká důvěryhodnost, Neprokázaná důvěryhodnost a Nedůvěryhodné a soubory bez digitální signatury 3. třídy.

Aplikace Norton 360 prověří počítač na základě konfigurace upřesněné v nastavení Profily výkonu prověřování.


Úlohy Norton

Okno Úlohy Norton umožňuje zobrazit a sledovat všechny úlohy aplikace Norton probíhající na pozadí, které aplikace Norton 360 spouští při nečinnosti. Mezi podrobnosti patří:

Úlohy na pozadí | Zobrazí specifické procesy Norton, které momentálně běží na pozadí. Pomocí ikony před názvem úlohy běžící na pozadí můžete tuto úlohu spustit či zastavit. Úlohu na pozadí můžete spustit nebo zastavit kdykoli.
Naposledy spuštěno | Zobrazí časové razítko specifického procesu Norton. Je možné zobrazit podrobnosti, jako je datum a čas posledního zjištění úlohy na pozadí. Tato informace pomáhá při rozhodnutí, zda spustit úlohu na pozadí ručně, nebo počkat až úlohu spustí v době nečinnosti aplikace Norton 360.
Trvání | Zobrazí dobu, po kterou byl specifický proces Norton spuštěn naposled. Je možné zobrazit délku posledního spuštění úlohy na pozadí. Tato informace pomáhá odhadnout dobu běhu úlohy na pozadí v případě jejího spuštění.
Spuštěno během nečinnosti | Zobrazí, zda byl specifický proces Norton spuštěn v době nečinnosti či nikoliv. Tato informace pomáhá zjistit, zda úloha již byla v době nečinnosti spuštěna, nebo zda ji máte spustit ručně.
Stav | Zobrazí stav specifického procesu Norton. Můžete zobrazit podrobnosti o dokončení úlohy. Můžete také zjistit, jaké zatížení systému úloha na pozadí způsobí.

Vedle zobrazení a sledování podrobností o úlohách na pozadí můžete využít i následující možnosti okna Úlohy Norton:

Vypršení časového limitu nečinnosti

Můžete zadat dobu vypršení časového limitu nečinnosti, po jejímž uplynutí aplikace Norton 360 identifikuje počítač jako nečinný.

Dobu vypršení časového limitu nečinnosti lze nastavit v rozsahu 1 až 30 minut. Výchozí doba je 10 minut.

Odpočítávání nečinnosti

Můžete potvrdit stav nečinnosti počítače.

Jakmile zadáte dobu Vypršení časového limitu nečinnosti, můžete zobrazit panel Odpočítávání nečinnosti, který potvrzuje, že počítač dosáhne stavu nečinnosti po uplynutí zadané doby.

Tichý režim

Umožní vám zapnout nebo vypnout funkci Tichý režim po určenou dobu.

Po zapnutí funkce Tichý režim aplikace Norton 360 na určenou dobu potlačí všechny výstrahy a pozastaví provádění činností na pozadí. Po uplynutí požadované doby aplikace Norton 360 tichý režim deaktivuje. Tichý režim lze kdykoli deaktivovat ručně. Činnosti budou pozastaveny po deaktivaci funkce Tichý režim.

Můžete také zobrazit graf využití procesoru nebo paměti a získat údaje o výkonu počítače. K dispozici máte následující možnosti:

Karta Procesor

Zobrazí graf reprezentující celkové využití procesoru systémem a využití procesoru aplikacemi Norton.

Karta Paměť

Zobrazí graf reprezentující celkové využití paměti systémem a využití paměti aplikacemi Norton.

Přiblížení

Poskytuje podrobnější zobrazení nebo starší data grafu procesoru nebo grafu paměti.

Můžete použít následující možnosti funkce Přiblížit:

  • 10 min

    Poskytuje podrobnější zobrazení grafu využití procesoru nebo paměti za posledních 10 minut.

  • 30 min

    Poskytuje podrobnější zobrazení grafu využití procesoru nebo paměti za posledních 30 minut.

  • 90 min

    Poskytje výchozí 90minutové zobrazení grafu.

  • 1d

    Poskytuje podrobnější zobrazení grafu využití procesoru nebo paměti za poslední 1 den.

  • 1w

    Poskytuje podrobnější zobrazení grafu využití procesoru nebo paměti za poslední 1 týden.

  • 1m

    Poskytuje podrobnější zobrazení grafu využití procesoru nebo paměti za poslední 1 měsíc.

Pokud klepnete kamkoli do grafu procesoru, zobrazí aplikace Norton 360 seznam procesů, které v daný okamžik spotřebovávají nejvíce prostředků. V okně File Insight můžete v seznamu klepnout na proces, o kterém chcete získat více informací.


File Insight

Okno File Insight umožňuje zobrazit podrobnosti o relevantních souborech dostupných na počítači. Okno File Insight poskytuje uspořádané údaje o relevantních souborech na počítači. Po klepnutí na odkaz Více vpravo na liště zobrazí aplikace Norton 360 oblast s důležitými informacemi. Tyto údaje zahrnují obecné podrobnosti, podrobnosti o původu a rodině daných souborů, podrobnosti o využití prostředků a určité činnosti, které soubor v systému vykonal.

V okně File Insight jsou dostupné následující panely:

Podrobnosti

Zobrazuje informace, jako je např. úroveň důvěryhodnosti, komunitní používání souboru a kdy byl tento soubor vydán.

Zde si můžete prohlédnout informace, jako je signatura a datum vytvoření souboru. Můžete určit, zda se jedná o položku spouštěnou při startu systému nebo datum, kdy byl soubor naposledy použit.

Společnost Symantec analyzuje při určování úrovně důvěryhodnosti určité údaje souboru, jako je digitální podpis a hodnota hash. Společnost Symantec označuje důvěryhodné soubory jako důvěryhodné soubory Norton. Možnost Zkontrolovat důvěryhodnost můžete použít ke zjištění aktuální úrovně důvěryhodnosti souboru. Soubor můžete rovněž ručně označit za důvěryhodný. Například, úroveň důvěryhodnosti souboru je neznámá nebo není důvěryhodná, ale tento soubor náleží ke známé aplikaci. V takovém případě můžete ručně nastavit důvěryhodnost pomocí možnosti Důvěřovat nyní.

Také je možné zobrazit využití souboru v komunitě a určit tak legitimitu souboru. Společnost Symantec používá při vyhodnocování důvěryhodnosti souboru a klasifikaci souboru jako dobrý přísnou statistickou metodu.

Původ

Uvádí informace o původu souboru.

Informace o původu souboru jsou k dispozici, pokud jste soubor stáhli nebo vytvořili po instalaci aplikace Norton 360. Můžete zobrazit adresu URL zdroje, odkud byl soubor stažen, je-li taková adresa k dispozici. Můžete zobrazit šest úrovní jeho nadřazených souborů. Také můžete určit úroveň bezpečnosti souboru.

Činnost

Poskytuje podrobnosti o využití prostředků procesu.

Můžete si zobrazit graf výkonu procesu, chcete-li určit dopad procesu na celkové využití procesoru počítače. Chcete-li graf výkonu zvětšit, použijte možnost Přiblížení.

Dále můžete pomocí tlačítka Vyhledat tento soubor vyhledat soubor na počítači. Pomocí odkazu Více informací se dále můžete dostat na stránku výukového programu online a získat další informace. Můžete použít ikonu vedle možnosti Nalézt umístění tohoto souboru, chcete-li kopírovat data z okna File Insight do schránky. Poté co zkopírujete obsah do schránky, můžete otevřít dokument, vložit data a uložit dokument.


Funkce Norton Insight - hodnocení aplikací

Aplikace Norton Insight umožňuje inteligentní prověřování souborů v počítači. Zlepšuje výkon prověřování pomocí aplikace Norton 360 tím, že umožňuje prověřovat menší množství souborů, aniž by byla současně ohrožena bezpečnost počítače.

Funkce Norton Insight poskytuje informace o relevantních souborech dostupných na počítači. Aplikace Norton 360 umožňuje zobrazení jednotlivých kategorií souborů podle možnosti vybrané v okně Norton Insight - hodnocení aplikací. Rozevírací seznam dostupný v okně Norton Insight - hodnocení aplikací nabízí následující možnosti:

Všechny spuštěné procesy

Uvádí procesy spuštěné na počítači v okamžiku výběru možnosti.

Všechny soubory

Uvádí relevantní soubory .

Položky spouštěné při spuštění počítače

Uvádí programy spouštěné při startu počítače.

Všechny načtené moduly

Uvádí všechny soubory a složky, které jsou momentálně načteny v paměti programu.

Nejvyšší vliv na výkon

Uvádí programy s největší spotřebou prostředků počítače.

Aplikace Norton 360 zobrazuje seznam deseti prostředků s nejvyšším dopadem na výkon počítače.

Největší využití v komunitě

Uvádí soubory s nejvyšším stupněm využití v komunitě.

Nejpozději nainstalované

Uvádí nedávno nainstalované soubory.

Seznam obsahuje soubory nainstalované za posledních 30 dnů, po instalaci produktu Norton 360.

Soubory důvěryhodné pro uživatele

Uvádí relevantní soubory s ručně nastaveným hodnocením důvěryhodný v okně File Insight.

V této kategorii nejsou uvedeny soubory, které nepatří mezi relevantní soubory, i když jste je ručně označili jako důvěryhodné. Aplikace Norton 360 nicméně vyloučí všechny soubory ručně označené jako důvěryhodné z prověřování aplikací Norton 360, když nastavíte položku Profily výkonu prověřování na možnost Vysoká důvěryhodnost.

Můžete také odebrat uživatelské nastavení důvěryhodnosti u relevantních souborů, kterým bylo toto nastavení ručně přiděleno. Pomocí možnosti Vymazat všechny položky důvěryhodné pro uživatele vedle rozevírací nabídky je možné nastavení důvěryhodnosti odebrat.

Nedůvěryhodné soubory

Uvádí soubory, které nejsou důvěryhodné pro aplikace Norton.

Pomocí možnosti Označit všechny soubory jako důvěryhodné vedle rozevírací nabídky je možné nastavit ručně důvěryhodnost všech souborů.

Můžete zobrazit následující údaje o souboru:

Název souboru | Zobrazí název souboru. Typ souboru je možný určit podle jeho ikony. Klepnutím na název souboru dále zobrazíte další podrobnosti o souboru v okně File Insigh.
Úroveň důvěryhodnosti | Zobrazuje úroveň důvěryhodnosti souboru. Společnost Symantec analyzuje při určování úrovně důvěryhodnosti určité údaje souboru, jako je digitální podpis a hodnota hash. Společnost Symantec označuje důvěryhodné soubory jako důvěryhodné soubory Norton.
Využití v komunitě Norton | Poskytuje úroveň použití souboru komunitou. Také je možné zobrazit využití souboru v komunitě a určit tak legitimitu souboru. Společnost Symantec používá při vyhodnocování důvěryhodnosti souboru a klasifikaci souboru jako dobrý přísnou statistickou metodu.
Využití prostředků | Zobrazuje dopad procesu na výkon počítače. Podrobnosti o vlivu na výkon se zobrazují pouze u běžících procesů.
Datum objevení | Uvádí datum, kdy aplikace Norton 360 zjistila existenci souboru v systému.

Poznámka:

Zkontrolujte, zda je počítač připojen k Internetu, abyste mohli získat aktuální stav možností Úroveň důvěryhodnosti, Norton Community Usage a Využití prostředků.

Měřič pokrytí v okně Norton Insight - hodnocení aplikací zobrazuje procentuální poměr souborů důvěryhodných pro aplikace Norton ku celkovému počtu relevantních souborů. Čím je vyšší procento důvěryhodných souborů, tím kratší bude doba prověřování. Obnovením okna Norton Insight - hodnocení aplikací aktualizujete seznam souborů, úroveň důvěryhodnosti a měřič pokrytí.

Nastavení Profily výkonu prověřování umožňuje konfigurovat prověření aplikací Norton 360 na základě digitálního podpisu a úrovně důvěryhodnosti souborů v počítači. Pokud chcete zjednodušit, zrychlit a zefektivnit prověřování aplikací Norton 360, můžete z prověřování vyloučit soubory, jejichž digitální signatura je známá nebo které mají vysokou úroveň důvěryhodnosti. Máte následující možnosti:

Úplné prověřování | Provést kompletní prověření počítače
Střední důvěryhodnost | Vyloučit z prověřování soubory důvěryhodné pro aplikaci Norton. Toto je výchozí nastavení.
Vysoká důvěryhodnost | Vyloučit z prověřování soubory, které jsou Norton Trusted nebo důvěryhodné pro uživatele, dobré soubory s vysokou úrovní důvěryhodnosti a soubory se známou digitální signaturou.

Můžete použít možnost Zkontrolovat určitý soubor, chcete-li zobrazit údaje o relevantním souboru v okně File Insight. Můžete také klepnut na název souboru v okně Funkce Norton Insight - hodnocení aplikací, chcete-li zobrazit údaje o souboru.

Další informace

Kontrola úrovně důvěryhodnosti souboru

Konfigurace profilů výkonu prověřování


Souhrn výsledků

Karta Souhrn výsledků znázorňuje výsledky posledního prověřování. Souhrnné informace obsahují počet prověřených souborů a zjištěných bezpečnostních rizik.

Jestliže bylo poslední prověřování provedeno pomocí funkce Rychlé prověřování, zobrazí se na této kartě výsledky rychlého prověřování oblastí v počítači. Na tyto oblasti často útočí viry, spyware a jiná rizika.

Pokud jste naposledy provedli úplné prověření systému, zobrazí se na této kartě výsledky komplexního prověření celého počítače.

Stavy karty Souhrn výsledků jsou následující:

Celkem prověřených položek

Udává počet prověřených souborů, hlavních zaváděcích záznamů nebo zaváděcích záznamů.

Klepnutím na rozevírací šipku zobrazíte následující údaje:

  • Oblasti počítače prověřené aplikací Norton 360 a počet prověřených souborů v těchto oblastech.

  • Počet důvěryhodných souborů Norton Trusted,

  • Počet souborů, které jsou vyřazeny z prověřování. Tyto soubory již byly prověřeny a od posledního prověřování nebyly změněny.

Celkový počet zjištěných bezpečnostních rizik

Udává počet zjištěných virů, spywarových programů a dalších rizik.

Klepnutím na rozevírací šipku zobrazíte počty zjištěných rizik rozdělených podle typu.

Celkový počet vyřešených bezpečnostních rizik

Udává, kolik položek bylo opraveno (pokud takové jsou).

Klepnutím na rozevírací šipku zobrazíte počty vyřešených rizik rozdělených podle typu. Další informace o opravených rizicích naleznete na kartě Podrobné výsledky.

Celkový počet položek vyžadujících pozornost

Udává, kolik rizik zůstalo nevyřešeno.

Chcete-li zobrazit více podrobností o těchto položkách na kartě Nutná pozornost, klepněte na tento odkaz.

Poznámka:

Po dokončení prověřování bude možná nutné počítač restartovat. Jestliže aplikace Norton 360 zobrazí výzvu k restartování počítače, zavřete zprávu, uložte všechny otevřené soubory a restartujte počítač.

Můžete použít následující možnosti:

Výsledky exportu

Uloží podrobnosti o prověřování na určité místo v počítači.

Aplikace Norton 360 ukládá souhrny výsledků prověřování v jednom z následujících formátů souboru.

  • .txt,

  • .xml,

  • .html.

Dokončit

Zavře okno.

Aplikace Norton 360 vás před zavřením okna vyzve k vyřešení hrozeb zjištěných během prověřování.

Další informace

Spuštění rychlého prověřování

Spuštění komplexního prověřování


Vyhledávání virů v e-mailech

Aplikace Norton 360 automaticky nakonfiguruje váš e-mailový program tak, aby byl chráněn proti virům a jiným bezpečnostním hrozbám. Vyhledávání virů v e-mailech můžete nakonfigurovat tak, aby prověřovalo všechny příchozí a odchozí e-maily. Prověřování příchozích e-mailových zpráv chrání počítač před viry odeslanými ostatními uživateli. Prověřování odchozích e-mailových zpráv zabraňuje neúmyslnému přenosu virů nebo červů k ostatním uživatelům. Tímto způsobem aplikace Norton 360 chrání váš počítač před jakýmikoli hrozbami přijatými nebo odeslanými v přílohách e-mailových zpráv.

Aplikace Norton 360 podporuje všechny e-mailové programy, které používají komunikační protokol POP3 a SMTP.


Podrobnosti o riziku

V okně Podrobnosti o riziku se zobrazuje dopad rizika pro bezpečnostní riziko. Informace zahrnují název rizika, typ rizika a závislosti. Klepnutím na název rizika zobrazíte další informace o riziku na webové stránce oddělení Symantec Security Response.

Karta Dopad rizika také označuje dopad, který má bezpečnostní riziko na klíčové funkce počítače. Celkový dopad rizika je založen na kombinaci následujících kategorií:

Výkon | Měří, do jaké míry bezpečnostní riziko ovlivňuje výkon počítače.
Ochrana osobních údajů | Měří, do jaké míry bezpečnostní riziko umožňuje vzdáleným systémům přístup k osobním informacím.
Odstranění | Měří, jak snadno lze bezpečnostní riziko odstranit z počítačových systémů.
Skrytí | Měří počet taktik, které bezpečnostní riziko používá pro zamaskování sebe sama před zjištěním.

Můžete vybrat kategorii pro zobrazení podrobností o posouzení bezpečnostních rizik.


Zapnutí tichého režimu

Tichý režim můžete ručně zapnout před provedením důležité úlohy na vašem počítači. V rozevíracím seznamu je nutno určit, na jak dlouho chcete funkci tichého režimu prostřednictvím aplikace Norton 360 aktivovat. Tichý režim lze zapnout na dobu jedné hodiny, dvou hodin, čtyř hodin nebo šesti hodin.

Po uplynutí požadované doby aplikace Norton 360 tichý režim vypne. Nastavení lze kdykoli potlačit a tichý režim kdykoli ručně vypnout.

Další informace

Nastavení Tichého režimu


Zástupné znaky

Pro vyloučení přípon souborů můžete použít zástupné znaky, např. hvězdičku (*) nebo otazník (?), nemůžete je však zadat jako součást cesty. Příklad:

*.xl? | Vyloučí všechny soubory v počítači s příponou .xl následovanou jakýmkoli jedním znakem.
*.ex* | Vyloučí všechny soubory v počítači s příponou .ex následovanou jakýmkoli počtem znaků.

Zástupné znaky nemůžete používat při zadání cesty. Není například povolen zápis C:\program files\*.xl? nebo C:\program ?????\.

Nemůžete ani zadat název souboru se zástupným znakem v příponě. Například zápis souboru soubor.xl? není povolen.


Auto-Protect

Funkce Auto-Protect je zavedena do paměti při spuštění systému Windows, takže během práce zajišťuje neustálou ochranu počítače.

Jestliže funkce Auto-Protect zjistí virus, pokusí se ve výchozím nastavení opravit napadený soubor a automaticky odstraní červy. Pokud funkce Auto-Protect nemůže infikovaný soubor opravit, neumožní vám k němu přístup. Chcete-li zpracovat infikované soubory, které nelze opravit, prověřte celý počítač, zda neobsahuje viry, a pak prověřte všechny nalezené infikované soubory.

Po vyřešení problému s infikovaným souborem byste měli znovu prověřit celý počítač, zda neobsahuje další viry.

Chcete-li zabránit napadení počítače viry, ponechávejte funkci Auto-Protect stále zapnutou. Funkce Auto-Protect pracuje na pozadí, aniž byste byli vyrušováni z práce.

Funkce Auto-Protect automaticky provádí následující činnosti:

  • Zjišťuje všechny typy virů a chrání před nimi počítač.

    Také zjišťuje makro viry, viry zaváděcího záznamu a viry rezidentní v paměti a chrání před nimi počítač.

  • Zjišťuje všechny typy trojských koní, červů a dalších nebezpečných kódů a chrání před nimi.

  • Chrání počítač před viry, které se přenášejí přes Internet.

    Kontroluje všechny soubory stažené z Internetu, včetně appletů Java a ovládacích prvků ActiveX.

  • Udržuje váš systém po celou dobu v bezpečí.

    Kontroluje viry pokaždé, když na počítači používáte softwarové programy, vkládáte diskety nebo jiná vyměnitelná média a měníte dokumenty nebo je otvíráte.

  • Sleduje všechny neobvyklé příznaky v počítači, které by mohly signalizovat přítomnost aktivního viru.

Další informace

Kontrola oznámení funkce Auto-Protect


Je vyžadován zásah

Okno Je vyžadován zásah se zobrazí v případě, že je v počítači objeveno bezpečnostní riziko. Okno Je vyžadován zásah nabízí následující informace:

Riziko | Více informací o riziku zobrazíte klepnutím na úroveň rizika (vysoké, střední nebo nízké).
Název | Klepnutím na název rizika zobrazíte další informace o riziku.
Stav | Ve sloupci Stav se zobrazuje aktuální stav rizika.
Akce | Vyberte akci, která se má provést. Doporučené akce jsou označeny hvězdičkou (*). Můžete zobrazit podrobnosti, jako například název souboru a akci, kterou soubor provedl v počítači. Také můžete zobrazit datum instalace souboru do počítače.
OK | Klepnutím na ikonu vpravo od rozevíracího seznamu Akce použijte akci, kterou jste pro dané riziko zvolili.

Aplikace Norton 360 poskytuje nejvyšší kontrolu z hlediska rizik nízkého dopadu.

Lze provést akci při zjištění rizika. Máte následující možnosti:

Opravit

Odstraní riziko z počítače.

Bezpečnostní rizika, jako je spyware a adware, na nichž může záviset funkce jiných programů, jsou zálohovány pomocí aplikace Norton Quarantine and Restore.

Vyloučit

Přidá riziko do seznamu příslušných vyloučených položek. Tato možnost vylučuje tato rizika z budoucího prověřování.

Ignorovat

Ignoruje zjištěné riziko.

Aplikace Norton 360 zahrne riziko do příštích prověřování. Tato možnost je k dispozici jen jednou během první detekce položek s nízkým rizikem.

Tato možnost je k dispozici pouze jednou, dokud nezměníte výchozí nastavení možnosti Nízká rizika v části Prověřování počítače.

Získat nápovědu

Přejde na webovou stránku střediska Symantec Security Response, kde je možné získat informace o riziku a pokyny k jeho ručnímu odstranění.

Znovu prověřit

Zopakuje prověřování za účelem zajištění naprostého odstranění rizika z počítače.

Můžete použít možnost Použít vše k použití vybraných akcí na všechna rizika vypsaná v seznamu okna Je vyžadován zásah. Odebraná rizika jsou umístěna v karanténě a mohou být kdykoli obnovena pomocí možností v okně Historie zabezpečení.


Byla zjištěna e-mailová hrozba

Okno Byla zjištěna e-mailová hrozba se zobrazí, pokud je v příchozí nebo odchozí e-mailové zprávě nalezena bezpečnostní hrozba. V okně Byla zjištěna e-mailová hrozba jsou zobrazeny následující informace:

Riziko | Více podrobností o hrozbě zobrazíte klepnutím na úroveň rizika (vysoké, střední nebo nízké).
Název | Klepnutím na název rizika zobrazíte další informace o riziku.
Stav | Ve sloupci Stav se zobrazuje aktuální stav hrozby.
Akce | Vyberte akci, která se má provést. Doporučené akce jsou označeny hvězdičkou (*).
Použít akce | Klepnutím na tuto možnost se použije akce, kterou jste pro určitou hrozbu vybrali.
Odstranit e-mail | Klepnutím na tuto možnost se odstraní e-mail, který aplikace Norton 360 identifikovala jako hrozbu.

Lze provést akci při zjištění e-mailové hrozby. Máte následující možnosti:

Odstranit

Odstraní hrozbu z počítače.

Bezpečnostní hrozby, jako je spyware a adware, na nichž může záviset funkce jiných programů, jsou zálohovány pomocí aplikace Norton Quarantine and Restore.

Vyloučit

Přidá hrozbu do seznamu příslušných vyloučených položek v možnostech aplikace. Tato možnost vyloučí tato rizika z budoucích prověřování.

Ignorovat

Ignoruje zjištěné riziko

Aplikace Norton 360 zahrne hrozbu do příštích prověřování. Tato možnost je k dispozici jen jednou během první detekce položek s nízkým rizikem.

Tato možnost je k dispozici jen jednou, dokud nezměníte výchozí nastavení možnosti Nízká rizika v části Prověřování počítače.

Poznámka:

U některých typů e-mailových hrozeb nemusejí být k dispozici všechny akce.

Pokud nelze u nějaké zbývající hrozby provést vybranou akci, bude hrozba stále zobrazena v okně Byla zjištěna e-mailová hrozba. Rozevírací seznam Akce nenabízí u dané hrozby akci, o kterou jste se pokoušeli naposledy. Můžete vybrat některou ze zbývajících akcí.


Bezpečnostní rizika

Okno Bezpečnostní rizika vám umožní vybrat určité známé bezpečnostní riziko, které chcete vyjmout z prověřování aplikací Norton 360. Můžete vybrat kategorii rizika z rozevíracího seznamu a zobrazit seznam bezpečnostních rizik, které patří do dané kategorie. Můžete vybrat bezpečnostní riziko a přidat je do seznamu Vyloučení signatur.

Okno Rizika zabezpečení obsahuje následující možnosti:

Přidat | Umožní vám přidat vybrané riziko do seznamu Vyloučení signatur. Například, pokud jiný program vyžaduje ke svému fungování program představující bezpečnostní riziko, můžete se rozhodnout ponechat jej v počítači. Také můžete zrušit upozorňování na tento program v budoucích prověřováních.
Storno | Zavře okno Rizika zabezpečení.
Podrobnosti o riziku | Otevře okno Podrobnosti o riziku s podrobnostmi o vybraném bezpečnostním riziku. K těmto podrobnostem patří název rizika, typ rizika, závislostí a dopadu, jaký toto riziko může na počítač mít. Klepnutím na název rizika získáte více informací o riziku.


Vyloučení signatur

Nastavení Vyloučení signatur vám umožní vybrat určité známé bezpečnostní riziko, které chcete vyjmout z prověřování aplikace Norton 360. Pokud například na programu s určitým bezpečnostním rizikem závisí program jiný, můžete se rozhodnout pro zachování tohoto programu. Také si můžete zvolit, zda se vám při příštích prověřováních bude či nebude zobrazovat oznámení o tomto programu.

Vyloučení snižují úroveň ochrany a měla se používat pouze v případě specifické potřeby.

V okně Vyloučení signatur můžete použít následující možnosti:

Přidat | Umožní vám vybrat a přidat známá rizika podle názvu do seznamu Vyloučení signatur.
Odebrat | Odstraní název rizika ze seznamu Vyloučení signatur.
Podrobnosti o riziku | Otevře okno Podrobnosti o riziku s podrobnostmi o vybraném riziku. Můžete zobrazit podrobnosti o bezpečnostním riziku a dopadu rizika na váš systém.


Podrobné výsledky

Karta Podrobné výsledky poskytuje další informace o všech zjištěných rizicích. Můžete zobrazit název rizika a jeho stav.

Odebraná rizika jsou umístěna v karanténě a mohou být kdykoli obnovena pomocí historie zabezpečení.

Karta Podrobné výsledky nabízí následující informace:

Riziko | Více informací o riziku zobrazíte klepnutím na úroveň rizika (vysoké, střední nebo nízké). Můžete si zobrazit údaje, jako je název souboru nebo činnost, kterou soubor na počítači vykonal. Můžete si také zobrazit datum, kdy byl soubor na počítač nainstalován
Název | Klepnutím na název rizika zobrazíte další informace o riziku.
Stav | Ve sloupci Stav se zobrazuje aktuální stav rizika.

Můžete použít následující možnosti:

Výsledky exportu

Uloží podrobnosti o prověřování na určité místo v počítači.

Aplikace Norton 360 ukládá souhrny výsledků prověřování v jednom z následujících formátů souboru.

  • .txt,

  • .xml,

  • .html.

Dokončit

Zavře okno.

Aplikace Norton 360 vás před zavřením okna vyzve k vyřešení hrozeb zjištěných během prověřování.


Historie zabezpečení - upřesnit

Okno Historie zabezpečení - upřesnit umožňuje zobrazit rozšířené informace o položkách vybraných v různých zobrazeních Historie zabezpečení. Můžete také provést jakoukoliv akci, která je pro zvolenou položku k dispozici.

Aplikace Norton 360 zobrazuje podrobnosti o položkách vybraných v Historii zabezpečení v následujících kategoriích:

  • Souhrn výstrah

    Zobrazení Shrnutí výstrahy poskytuje o položce následující informace:

    Závažnost

    Zobrazuje úroveň rizika zvolené položky.

    Úrovně rizika zabezpečení jsou Vysoká, Střední, Nízká a Informace.

    Činnost

    Zobrazí činnost, která způsobila, že Historie zabezpečení položku identifikovala jako hrozbu zabezpečení.

    Datum a čas

    Zobrazí datum a čas činnosti.

    Stav

    Zobrazí stav činnosti, která byla s položkou provedena.

    Doporučená akce

    Zobrazí činnosti, které byste měli provést za účelem vyřešení rizika zabezpečení.

  • Podrobnosti - upřesnit

    Zobrazení Upřesnit - podrobnosti zobrazuje podrobné informace o položce. Mezi podrobné informace pro různé položky historie zabezpečení patří úroveň rizika, kategorie rizika, datum odeslání rizika, stav rizika, popis rizika a doporučené akce.

  • Činnosti

    Možnosti v zobrazení Činnosti se liší v závislosti na možnostech, které vyberete v rozevíracím seznamu Zobrazit v okně Historie zabezpečení. Máte následující možnosti:

    Nechci již další upozornění

    Zabrání aplikaci Norton 360 zobrazovat v budoucnu upozornění na blokování vybraných signatur útoků

    Tato možnost je k dispozici ve zobrazení Prevence narušení.

    Upozornit

    Povolí aplikaci Norton 360 zobrazovat v budoucnu upozornění na blokování vybraných signatur útoků

    Tato možnost je k dispozici ve zobrazení Prevence narušení.

  • Správa rizika

    Zobrazení Správa rizika zobrazuje odkazy, které poskytují obecné informace o vybrané položce.

Další informace

Informace o Historii zabezpečení


Vyloučení funkce automatického vyplňování

Vyloučení funkce Automatické vyplňování umožňuje zobrazit webové stránky, pro které aplikace Identity Safe nebude ukládat přihlašovací údaje nebo automaticky vyplňovat formuláře. Aplikace Identity Safe si pamatuje vaše rozhodnutí a nezobrazuje výzvu na použití přihlašovacích údajů nebo karet k dispozici v aplikaci Identity Safe.

Pokud budete chtít později vyplňovat webovou stránku, kterou jste vyloučili, odeberte adresu URL webu ze seznamu Vyloučení funkce automatického vyplňování.

Pokud nechcete, aby aplikace Identity Safe automaticky vyplňovala údaje, použijte možnosti nabídky Karty a přihlašovací údaje na panelu nástrojů Norton.

Můžete zrušit vyloučení automatického vyplňování specifikované pro kterýkoli přihlašovací údaj tím, že odstraníte příslušnou webovou stránku ze seznamu Vyloučení funkce automatického vyplňování.

Poznámka:

Pro upravování seznamu Vyloučení funkce Automatické vyplňování musíte být přihlášení do aplikace Identity Safe.

Tab. Možnosti funkce Vyloučení funkce automatického vyplňování

Možnost | Popis | Pokyny
Webové stránky vyloučené z funkce Automatické vyplňování | Ukládá údaje pro přihlášení k webovým stránkám, které má aplikace Identity Safe zakázáno vyplňovat. | Jakmile na webové stránce zadáte přihlašovací údaje, aplikace Identity Safe nabídne uložení přihlašovacích údajů. Pokud pro tuto webovou stránku vyberete v dialogovém okně Uložení přihlašovacích údajů možnost Nikdy, aplikace Identity Safe uloží adresu URL webové stránky do dialogového okna Vyloučení funkce automatického vyplňování.
Odstranit | Odstraní adresu webové stránky z dialogového okna Vyloučení funkce automatického vyplňování. Aplikace Identity Safe při návštěvě této webové stránky nabídne použití karet aplikace Identity Safe. | Chcete-li uložit změny, klepněte na tlačítko Použít.

Další informace

Zadání vyloučení funkce Automatické vyplňování

Přihlášení do aplikace Identity Safe a odhlášení z aplikace Identity Safe


Možnosti aplikace Identity Safe

Pomocí možností aplikace Identity Safe lze podle potřeby konfigurovat shromažďování a ukládání přihlašovacích údajů pro internetové stránky prováděné aplikací Identity Safe. U informací v kartě lze také nastavit oblast.

Společnost Symantec doporučuje zachovat výchozí nastavení přihlašovacích údajů.

Tab. Možnosti aplikace Identity Safe

Možnost

Popis

Pokyny

Přihlašovací údaje

Obsahuje možnosti sloužící k nastavení shromažďování a ukládání informací o přihlašovacích údajích prováděné aplikací Identity Safe a seznam možností při opětovné návštěvě těchto webových stránek.

Tato možnost by měla být vždy povolena.

Karty identity

Můžete použít následující možnosti:

  • Obsahuje možnosti umožňující nastavit zobrazování vytvořených karet v aplikaci Identity Safe.

    Na webové stránce, která obsahuje formuláře, se zobrazí místní okno se seznamem dostupných karet. Okno také zobrazí výzvu k určení karty, která byla použita k vyplnění formuláře. Můžete vybrat kartu ze seznamu a použít údaje v kartě k vyplnění formuláře.

  • Při vytváření nové karty můžete také vybrat oblast.

    Vybraná oblast se zobrazí na kartě Obecné v okně Správa karet. V okně Správa karet nelze změnit oblast. K její změně je třeba použít tuto možnost Země/region.

  • Také lze určit, jak má aplikace Norton Identity Safe používat funkci automatického vyplňování.

    Můžete přijít o citlivá data, pokud je použijete na nebezpečných webech. Aplikace Identity Safe vyplňuje vaše přihlašovací údaje či údaje z karet na nebezpečných webech v závislosti na vámi nastavené možnosti.

  • Můžete nastavit možnosti, které povolují aplikaci Identity Safe zobrazení zprávy při vložení externí jednotky.

    Někdy může být užitečné použití přenosného profilu při přihlášení k místnímu profilu. Když vložíte externí jednotku s nakonfigurovaným přenosným profilem, aplikace Identity Safe zobrazí dialogové okno Přepnout profil. Toto dialogové okno můžete použít, chcete-li přepnout na přenosný profil. Nastavení této možnosti je k dispozici pouze u uživatelského účtu systému Windows.

  • Můžete nastavit možnost, která umožní aplikaci Identity Safe upozornit vás nebezpečné odstranění externí jednotky.

    Nikdy byste neměli odpojovat externí jednotku ručně. V případě, že ručně vyjmete externí disk, aplikace Identity Safe zobrazí upozornění. Nastavení této možnosti je specifické pro uživatelské účty systému Windows.

Online vyplňování formulářů se liší podle jazyka. V závislosti na oblasti se nastaví výchozí hodnota v poli Oblast. Před vyplňováním formulářů na webové stránce, která používá odlišnou oblast, je vhodné změnit oblast a vytvořit novou kartu.

Také můžete vytvořit kartu přímo na webové stránce jakékoli oblasti. Použijte možnost Správa karet z nabídky Norton panelu nástrojů Norton. Karta bude vytvořena s oblastí webové stránky. Tuto kartu můžete použít k vyplnění formuláře webové stránky.

Můžete stanovit, jak má aplikace Norton Identity Safe reagovat na weby, které obsahují bezpečnostní hrozby. Můžete to provést pomocí možností Ano, Ne či Zeptat se.

Pomocí možnosti Vyzvat k přihlášení do profilu při připojení zařízení vás může aplikace Identity Safe upozornit, když vkládáte externí jednotku. Společnost Symantec doporučuje mít tuto možnost vždy zapnutou.

Pomocí možnosti Varovat před nebezpečným odebráním zařízení lze nastavit aplikaci Identity Safe na varování před nebezpečným odebráním externích jednotek.

Toto nastavení lze vypnout nebo zapnout. Společnost Symantec doporučuje mít tuto možnost vždy zapnutou.

Další informace

Zadání vyloučení funkce Automatické vyplňování


Heslo a zabezpečení

Pomocí možnosti Heslo a zabezpečení aplikace Identity Safe lze provádět následující akce:

  • změnit heslo aplikace Identity Safe;.

  • Nastavit úroveň zabezpečení pro používání hesla aplikace Identity Safe.

Heslo aplikace Identity Safe

Změňte heslo aplikace Identity Safe a nastavte novou nápovědu hesla.

Zabezpečení hesla

Specifikujte úroveň zabezpečení hesla aplikace Identity Safe.

Aplikace Identity Safe nabízí čtyři úrovně zabezpečení k ochraně hesla aplikace. Vyberte jednu z následujících možností:

  • Vyžadovat heslo na začátku každé relace s přihlášením

    Bude vyžadovat vaše heslo pro aplikaci Identity Safe při prvním přístupu do aplikace Identity Safe.

    Dokud jste přihlášení v systému Windows, nemusíte toto heslo zadávat znovu.

    Společnost Symantec doporučuje použít tuto možnost, aby pověření pro přihlášení byla lépe zabezpečena.

  • Vyžadovat heslo před vyplněním přihlašovacího údaje

    Vyžádá si u každého online formuláře před automatickým zadáním jakéhokoliv přihlašovacího údaje vaše heslo pro aplikaci Identity Safe.

    Můžete nastavit, aby jednotlivé přihlašovací údaje vyžadovaly zadání hesla aplikace Identity Safe před automatickým vyplněním.

  • Automaticky odhlásit z aplikace Identity Safe, je-li počítač neaktivní po dobu: <nn> minut.

    Automaticky vás odhlásí z aplikace Identity Safe, pokud je počítač po zvolenou dobu neaktivní.

    Tato možnost je užitečná, pokud se často nacházíte s počítačem v místech, kde k němu mají přístup i jiní lidé.

  • Nevyžaduje se heslo. Automaticky přihlásit při spuštění systému Windows

    Nastavte tuto možnost, chcete-li být při spuštění systému Windows automaticky přihlašováni do aplikace Identity Safe.

    Nastavení této možnosti je specifické pro uživatelské účty systému Windows.

    Společnost Symantec doporučuje tuto možnost nevybírat..

    Poznámka:

    Tato možnost se nezobrazí, pokud jste přihlášeni k přenosnému profilu.

Další informace

Zadání vyloučení funkce Automatické vyplňování


Mapa zabezpečení sítě

Okno Mapa zabezpečení sítě zobrazuje obrazovou reprezentaci zařízení v síti, k níž je váš počítač připojen.

Pomocí okna Mapa zabezpečení sítě můžete sledovat následující prvky:

  • Stav zabezpečení počítačů připojených k síti.

  • Stav bezdrátového síťového připojení.

  • Stav připojení zařízení v síti.

  • Známá, neznámá nebo narušitelská zařízení v síti.

Standardně se v okně Mapa zabezpečení sítě zobrazí název NetBIOS. Namísto názvu NetBIOS však zobrazí název počítače NOVÝ za následujících podmínek:

  • Počítač nemá název NetBIOS..

  • Počítač má povolenou bránu firewall.

V okně Mapa zabezpečení sítě se nachází jedna z následujících oblastí:

Mapa sítě

Uvádí seznam zařízení, která aplikace Norton 360 nalezla ve vaší síti.

Mapa sítě zobrazí zařízení s jeho ikonou, názvem a stavem zabezpečení. Posunováním šipkami zobrazíte všechna zařízení uvedená v seznamu Mapa sítě.

Mapa sítě zobrazí zařízení v následujícím pořadí:

  • Můj počítač

  • Zařízení se stavem připojení online

  • Zařízení se stavem připojení offline

Oblast podrobností zařízení

Zobrazuje podrobnosti každého zařízení uvedeného v Mapě sítě.

Podrobnosti zahrnují název zařízení, výrobce zařízení, kategorii zařízení, stav vzdáleného sledování, stav připojení, fyzickou adresu a adresu IP. Název zařízení a kategorii zařízení můžete upravit v části podrobností zařízení. Můžete také vypnout vzdálené sledování počítače, který je připojen k síti.

Můžete také zobrazit a upravit úroveň důvěryhodnosti zařízení.

Oblast Údaje o síti

Zobrazuje stav zabezpečení sítě

Můžete použít oblast podrobností sítě k zobrazení a úpravě podrobností vaší sítě. Můžete přidat zařízení, odebrat zařízení a zobrazit celkový počet zařízení přítomných ve vaší síti. Můžete zobrazit stav vzdáleného sledování a stav zjištění počítače vašeho počítače. Můžete také nastavit nebo zakázat vzdálené sledování počítačů, které jsou připojeny k vaší síti.

Aplikace Norton 360 přidá do sítě Řízení důvěryhodnosti všechna zařízení, která jste do okna Mapa zabezpečení sítě přidali ručně. Nyní můžete zvolit síť Řízení důvěryhodnosti v rozevíracím seznamu Údaje o síti a zobrazit přidaná zařízení.

V okně Mapa zabezpečení sítě můžete použít následující možnosti:

Obnovit

Umožňuje vám obnovit okno Mapa zabezpečení sítě a zobrazit aktuální změny konfigurace

Znaménko plus (+)

Ručně přidá zařízení do Mapy zabezpečení sítě

Aplikace Norton 360 zobrazí seznam ručně přidaných zařízení v síti Řízení důvěryhodnosti.

Znaménko mínus (-)

Umožní vám odebrat zařízení z okna Mapa zabezpečení sítě

Poznámka:

Zařízení online, které odstraníte, se zobrazí při příštím otevření okna Mapa zabezpečení sítě.

Nastavit

Umožňuje vám vzdálené sledování počítačů, které mají verzi produktu Norton podporující vzdálené sledování.

Podrobnosti

Umožňuje vám zobrazit stav konfigurace vašich prvků ochrany jako Auto-Protect, Prevence narušení a Prověřování Emailů

Také umožňuje zobrazit stav konfigurace vašich aktualizací ochrany jako Automatické aktualizace LiveUpdate a Pulzní aktualizace. Můžete získat informace jako číslo verze a stav přihlášení k odběru produktu Norton. Také umožňuje zobrazit stav konfigurace zabezpečení transakcí jako aplikace Identity Safe a Ochrana před phishingem.

Zakázat

Umožňuje vám zakázat funkci Vzdálené sledování pro všechny počítače, které na dálku sledujete

Poznámka:

Možnost Zakázat je k dispozici pouze v případě, že jste dokončili proces Nastavení funkce Vzdálené sledování.

Upravit

V okně Mapa zabezpečení sítě se nachází následující odkazy Upravit:

  • Pomocí odkazu Upravit napravo od Údajů o síti můžete upravit údaje o své síti.

  • Pomocí odkazu Upravit napravo od Názvu zařízení můžete upravit údaje o zařízení.

  • Pomocí odkazu Upravit napravo od Úrovně důvěryhodnosti můžete upravit úroveň důvěryhodnosti daného zařízení. Tato možnost není k dispozici, pokud jste vybrali možnost MŮJ POČÍTAČ v okně Mapa zabezpečení sítě.

Vypnout

Umožňuje vám vypnout funkci Vzdálené sledování pro konkrétní počítač, který na dálku sledujete

Poznámka:

Možnost Vypnout je k dispozici pouze v případě, že jste dokončili proces Nastavení funkce Vzdálené sledování.


Mapa zabezpečení sítě - Řízení důvěryhodnosti

Síť Řízení důvěryhodnosti uvádí všechna zařízení, která jste ručně přidali do Mapy zabezpečení sítě. Pomocí nástroje Mapa zabezpečení sítě - Řízení důvěryhodnosti můžete sledovat zařízení, která jste ručně přidali k síti.

Poznámka:

Údaje o síti Řízení důvěryhodnosti nelze upravovat.

Mapa zabezpečení sítě - Řízení důvěryhodnosti zahrnuje následující:

Mapu sítě

Uvádí zařízení, která jste ručně přidali k síti.

Mapa sítě zobrazí přidané zařízení s jeho ikonou, názvem a úrovní důvěryhodnosti. Posunováním šipkami zobrazíte všechna zařízení, která jste ručně přidali k síti.

Oblast podrobností zařízení

Zobrazuje podrobnosti každého zařízení uvedeného v Mapě sítě.

Je zde uveden název zařízení, kategorie, úroveň důvěryhodnosti a adresa IP. Název zařízení můžete upravit v části s podrobnostmi o zařízení. Můžete také zobrazit a upravit úroveň důvěryhodnosti zařízení.

Poznámka:

Výchozí úroveň důvěryhodnosti zařízení přidaných do Mapy zabezpečení sítě je Chráněno. Udělíte-li důvěru zařízení, které se nenachází ve vaší síti, vystavujete počítač potenciálním rizikům zabezpečení.

Oblast Údaje o síti

Umožňuje vám přidat zařízení nebo odebrat zařízení, které jste ručně přidali

V síti Mapa zabezpečení sítě - Řízení důvěryhodnosti můžete použít následující možnosti:

Obnovit | Umožňuje vám obnovit síť Mapa zabezpečení sítě - Řízení důvěryhodnosti a zobrazit aktuální změny konfigurace.
Znaménko plus (+) | Umožňuje ruční přidání zařízení do sítě Řízení důvěryhodnosti.
Znaménko minus (-) | Umožňuje odebrání zařízení ze sítě Řízení důvěryhodnosti.
Upravit | Odkaz Upravit vedle položky Název zařízení umožňuje upravit název zařízení. Odkaz Upravit vedle položky Úroveň důvěryhodnosti umožňuje upravit úroveň důvěryhodnosti zařízení.


Nový přihlašovací údaj

Můžete ručně zadat přihlašovací údaje pro web, kde chcete tyto údaje použít, nebo pro jiný typ přihlášení než webový. Mezi newebové přihlašovací údaje patří pověření pro počítače nebo přihlašovací údaje pro určitou aplikaci.

Pokud chcete uložit přihlašovací údaje pro web, zadejte adresu URL webu, pro kterou chcete dané přihlašovací údaje použít. Před názvem webu musí být znaky http://.

Pokud budete chtít uložit newebové přihlašovací údaje, zadejte název označující účel údajů (například Přihlášení k počítači).

Ve výchozím nastavení se v dialogu Nové přihlášení zobrazí adresa URL http://www.example.com/. Tuto adresu URL lze odstranit nebo lze přidat adresu URL nebo název dle vašeho výběru.

Po zadání adresy URL vás aplikace Identity Safe vyzve k zadání uživatelského jména a hesla. Přihlašovací údaje lze přidat ručně, jen pokud zadáte příslušné uživatelské jméno. Pokud nepřidáte uživatelské jméno, aplikace Identity Safe neuloží zadanou adresu URL či přihlašovací jméno.

Další informace

Správa přihlašovacích údajů


Sledování změn aktivní plochy

Funkce Sledování změn aktivní plochy zajišťuje, že nebezpečné programy nemohou použít zdokumentované rozhraní nebo důvěryhodné aplikace k přenosu dat mimo síť bez aktivování výstrah brány firewall.

Nebezpečné programy mohou vytvořit stránku HTML obsahující prvky, které odkazují na externí webové stránky. Tyto programy nastaví stránku HTML jako stránku funkce Active Desktop systému Windows. Při zapnutí se funkce Active Desktop připojí k webové stránce, jejíž adresa je obsažena v kódu HTML. Pokud je aktivní funkce Sledování změn aktivní plochy, budete varováni v případě, že se nebezpečný program pokusí změnit funkci Active Desktop. Poté můžete takový program povolit nebo zablokovat. Programy, které mají povoleno změnit plochu na funkci Aktivní plocha jsou automaticky uvedeny v dialogovém okně Sledování změn aktivní plochy.

Chcete-li získat další informace o programu, klepněte na jeho položku.

V následující tabulce jsou uvedeny záznamy o údajích programů:

Úplná cesta | Zobrazí umístění programu
Popis | Zobrazí stručný popis programu
Verze | Zobrazí verzi programu
Digitální podpis | Zobrazí ověření digitálního podpisu pro přístup k programu
Název společnosti | Zobrazí název společnosti, které program patří

Pomocí možnosti Odebrat můžete odebrat ze seznamu zvolený program nebo pomocí možnosti Odebrat vše můžete odebrat ze seznamu všechny programy.

Další informace

Informace o rozšířeném nastavení


Pokročilé sledování událostí

Při připojení k Internetu existuje množství způsobů, jak může útočník získat neoprávněný přístup k počítači uživatele.

Útočníci mohou následujícími způsoby získat přístup k počítači aniž by aktivovali výstrahu brány firewall:

  • spuštění bezpečného programu a manipulace s ním bez vědomí uživatele;

  • napojení na bezpečný program bez odhalení;

  • spuštění důvěryhodné aplikace ve skrytém režimu pomocí parametrů příkazového řádku;

  • vložení kódu do procesů jiných aplikací;

  • úprava adresy URL webového prohlížeče prostřednictvím zpráv systému Windows;

  • vyhnutí se kontrole brány firewall a odesílání a přijímání dat pomocí narušení vrstvy TCP/IP systému Windows;

  • Použití zdokumentovaného rozhraní funkce Active Desktop systému Windows k přenášení dat mezi počítačem a vnější sítí;

  • použití programů pro zaznamenávání stisků kláves uživatele a následné získání přístupu k osobním údajům uživatele;

  • Vytváření instance řízených objektů COM k manipulaci s chováním aplikace.

Funkci Pokročilé sledování událostí můžete zapnout pouze, pokud vypnete funkci Automatické řízení programů.

Pokud zapnete funkci Pokročilé sledování událostí, bude se zobrazovat množství výstrah brány firewall. Nepřejete-li si být upozorňováni na výstrahy brány firewall, můžete spustit Tichý režim. Když spustíte tichý režim, aplikace Norton 360 automaticky spustí Automatické řízení programů a vypne funkce Pokročilého sledování událostí. Při tichém režimu nelze konfigurovat Pokročilé sledování událostí.

Zpracování pokročilého sledování událostí se nedoporučuje, protože se může stát, že učiníte nesprávné rozhodnutí, které může způsobit povolení nebezpečného programu nebo blokování kritického programu nebo funkce sítě Internet.

Jakmile vypnete funkci Automatické řízení ochrany, můžete konfigurovat různé možnosti funkce Pokročilé sledování událostí. Možnosti funkce Pokročilé sledování událostí můžete použít k povolení nebo zakázání událostí, které mohou poškodit počítač. Při prvním výskytu události se zobrazí výstraha brány firewall a můžete povolit nebo blokovat událost. Pokud povolíte událost, zobrazí se podrobnosti o události v některé dostupné příslušné kategorie funkce Rozšířené události. Aplikace, která povolenou událost spustila, je přidána do seznamu důvěryhodných položek příslušné kategorie funkce Pokročilého sledování událostí. Můžete odebrat aplikaci z tohoto seznamu. V tomto případě se zobrazí výstraha brány firewall při každém dalším výskytu události.


Automatické řízení sdílení souborů/tiskáren

Aplikace Norton 360 umožňuje ve výchozím nastavení sdílení souborů a tiskáren, které je konfigurováno prostřednictvím sítí Microsoft. Tato činnost však vyžaduje, aby počítač ve vaší síti s těmito službami pracoval před nainstalováním aktuální verze aplikace Norton 360. Automatické řízení sdílení souborů/tiskáren před instalací aplikace Norton 360 zjistí, zda bylo aktivováno sdílení souborů a tiskáren systému Windows. Pokud je vaše síť při instalaci aplikace Norton 360 na úrovni Chráněno, ale sdílíte složku, důvěryhodnost sítě se automaticky nastaví na úroveň Sdíleno.

Některé funkce systému Windows 7, jako například Home Media Experience, fungují, pouze když je úroveň důvěryhodnosti sítě, k níž je počítač připojený, nastavená na hodnotu SDÍLENO nebo PLNÁ DŮVĚRA. Když je Automatické řízení sdílení souborů/tiskáren nastaveno na hodnotu ZAPNUTO, nastaví úroveň důvěryhodnosti sítě na hodnotu SDÍLENO, pouze pokud jsou splněna určitá kritéria zabezpečení.

Pokud používáte sdílení souborů a tiskáren v síti, zajistěte, aby byl každý sdílený zdroj chráněn heslem.

Další informace

Informace o Obecných nastaveních brány firewall


Automatické řízení programů

Tato funkce automaticky konfiguruje nastavení přístupu programů k Internetu při jejich prvním spuštění. Při prvním pokusu o přístup k síti Internet, vytvoří funkce Automatické řízení programů pro program pravidla.

Funkce Automatické řízení programů konfiguruje přístup k Internetu pouze pro ty verze programů, které společnost Symantec označila jako bezpečné. Když bude funkce Automatické řízení programů vypnuta, infikovaný program se může pokusit o přístup k Internetu. V tom případe vytvoří brána firewall pravidlo blokování a zabrání aplikaci v přístupu na Internet. Aplikace Norton 360 vás potom upozorní na blokování této aplikace.

Možnost Automatická výuka provozu IPv6 NAT Traversal je k dispozici pouze v případě, že je zapnutá funkce Automatické řízení programů. Aplikace Norton 360 nabízí tuto možnost k řízení síťového provozu, který využívá ke komunikaci s počítačem mechanismus Teredo.

Chcete-li určit nastavení přístupu k internetu pro své programy, můžete automatické řízení programů vypnout. Jakmile se program pokusí o první přístup k internetu, zobrazí se výzva ke konfiguraci nastavení přístupu. Chcete-li snížit množství zobrazených výstrah, použijte funkci Automatické řízení programů.

Poznámka:

Při vypnutí funkce Automatické řízení programů se zobrazí upozornění. Společnost Symantec doporučuje, aby funkce Automatické řízení programů zůstala zapnuta. Po vypnutí funkce se může stát, že učiníte nesprávné rozhodnutí, které může způsobit povolení nebezpečného programu nebo blokování kritického programu nebo funkce sítě Internet.

Po vypnutí funkce Automatické řízení programů můžete zapnout Pokročilé sledování událostí. Pokud zapnete funkci Pokročilé sledování událostí, bude se zobrazovat množství výstrah brány firewall.

Nepřejete-li si být upozorňováni na výstrahy brány firewall, můžete spustit Tichý režim. Když spustíte tichý režim, aplikace Norton 360 automaticky spustí Automatické řízení programů a vypne funkce Pokročilého sledování událostí. Při tichém režimu nelze konfigurovat Pokročilé sledování událostí.


Blokovat veškerý síťový provoz

Funkce Blokovat veškerý síťový provoz blokuje veškerý příchozí síťový provoz a veškerý odchozí síťový provoz. Pokud vyberete pro možnost Blokovat veškerý síťový provoz nastavení Blokováno, aplikace Norton 360 bude blokovat veškerý příchozí a odchozí síťový provoz.

Pokud budete například na delší dobu pryč od počítače. Během této doby budete chtít zabezpečit svůj systém a zakázat komunikaci svého počítače s jinými počítači v síti. V těchto případech můžete nastavit možnost Blokovat veškerý síťový provoz tak, aby blokovala veškerou komunikaci mezi počítačem a sítí.


Ochrana prohlížeče

S rostoucím využitím Internetu je webový prohlížeč náchylný k útokům z nebezpečných webových stránek. Tyto webové stránky vyhledávají a zneužívají slabé stránky webového prohlížeče ke stahování nebezpečných programů do systému bez vašeho souhlasu nebo vědomí. Tyto nebezpečné programy jsou také nazývány stahování za běhu. Aplikace Norton 360 chrání váš webový prohlížeč před stahováním za běhu z nebezpečných webových stránek.

Poznámka:

Funkce Ochrana prohlížeče je k dispozici pro aplikace Internet Explorer 6 nebo novější a Firefox 2 nebo novější.

Zapnete-li Ochranu prohlížeče, aplikace Norton 360 proaktivně zablokuje nové nebo neznámé nebezpečné programy, než napadnou váš počítač. Ochranou webového prohlížeče aplikace Norton 360 zabezpečuje vaše citlivé informace a brání útočníkům ve vzdáleném řízení vašeho systému.

Funkci Ochrana prohlížeče nechejte vždy zapnutou, aby byl webový prohlížeč chráněn před útoky nebezpečných webových stránek.


Sledování vložení kódu

Funkce Sledování vložení kódu pomáhá zajistit, že trojské koně a jiné nebezpečné programy nemohou vložit kód do procesů jiných aplikací aniž by to aktivovalo výstrahu brány firewall.

Nebezpečný program může vložit kód do adresního prostoru důvěryhodné aplikace a stát se její součástí. Tento kód je spustitelný a může vyvolat libovolnou síťovou činnost, protože brána firewall bude tuto činnost považovat za činnost důvěryhodné aplikace. Pokud je aktivní funkce Sledování vložení kódu, budete varováni v případě, že se nebezpečný program pokusí změnit kód důvěryhodné aplikace. Poté můžete povolit nebo blokovat programy, které vkládají kód do jiných aplikací.

Programy, které vkládají kód, jsou automaticky uvedeny v dialogovém okně Sledování vložení kódu. Chcete-li získat další informace o programu, klepněte na jeho položku.

V následující tabulce jsou uvedeny jednotlivé položky programu a jejich popis:

Úplná cesta | Zobrazí umístění programu
Popis | Zobrazí stručný popis programu
Verze | Zobrazí verzi programu
Digitální podpis | Zobrazí ověření digitálního podpisu pro přístup k programu
Název společnosti | Zobrazí název společnosti, které program patří

Pomocí možnosti Odebrat můžete odebrat ze seznamu zvolený program nebo pomocí možnosti Odebrat vše můžete odebrat ze seznamu všechny programy.

Další informace

Informace o rozšířeném nastavení


Sledování spuštění z příkazového řádku

Funkce Sledování spuštění z příkazového řádku zajišťuje nemožnost spuštění důvěryhodné aplikace ve skrytém režimu pomocí parametrů příkazového řádku, aniž by byla aktivována výstraha brány firewall.

Nebezpečné programy mohou změnou parametrů příkazového řádku způsobit, že se důvěryhodný program připojí k Internetu. Tyto programy mohou dokonce spustit proces pomocí procesu příkazového řádku systému Windows nebo pomocí funkce plánování úloh. Pokud je aktivní funkce Sledování spuštění z příkazového řádku, zobrazí se výstraha při každém pokusu o spuštění důvěryhodné aplikace prostřednictvím příkazového řádku podezřelým programem. Poté můžete povolit nebo zablokovat spuštění takového programu. Programy, jejichž spuštění povolíte, jsou automaticky uvedeny v dialogovém okně Sledování spuštění z příkazového řádku. Chcete-li získat další informace o konkrétním programu, klepněte na jeho položku.

V následující tabulce jsou uvedeny záznamy o údajích programů:

Úplná cesta | Zobrazí umístění programu
Popis | Zobrazí stručný popis programu
Verze | Zobrazí verzi programu
Digitální podpis | Zobrazí ověření digitálního podpisu pro přístup k programu
Název společnosti | Zobrazí název společnosti, které program patří

Pomocí možnosti Odebrat můžete odebrat ze seznamu zvolený program nebo pomocí možnosti Odebrat vše můžete odebrat ze seznamu všechny programy.

Další informace

Informace o rozšířeném nastavení


Sledování přímého přístupu do sítě

Některé nebezpečné programy obcházejí síťový provoz tím, že pronikají do vrstvy TCP/IP systému Windows tak, aby mohly odesílat a přijímat data bez spuštění výstrah brány firewall. Funkce Sledování přímého přístupu do sítě zajišťuje, že tyto programy nemohou provádět žádné takové činnosti.

Nebezpečné programy vytváří další síťovou vrstvu a proto obchází standardní komunikační kanály, které sleduje brána firewall. Tyto programy provádí odesílání a přijímání dat pomocí narušení vrstvy TCP/IP systému Windows. Pokud je aktivní funkce Sledování přímého přístupu do sítě, budete varováni v případě, že se nebezpečný program pokusí napadnout proces filtrování dat brány firewall. Poté můžete takový program povolit nebo zablokovat. Programy, které mají povolen přímý přístup k síti, jsou automaticky uvedeny v dialogovém okně Sledování přímého přístupu do sítě.

Chcete-li získat další informace o programu, klepněte na jeho položku.

V následující tabulce jsou uvedeny záznamy o údajích programů:

Úplná cesta | Zobrazí umístění programu
Popis | Zobrazí stručný popis programu
Verze | Zobrazí verzi programu
Digitální podpis | Zobrazí ověření digitálního podpisu pro přístup k programu
Název společnosti | Zobrazí název společnosti, které program patří

Pomocí možnosti Odebrat můžete odebrat ze seznamu zvolený program nebo pomocí možnosti Odebrat vše můžete odebrat ze seznamu všechny programy.

Další informace

Informace o rozšířeném nastavení


Reset brány firewall

Funkce Reset brány firewall vrátí inteligentní bránu firewall do výchozího stavu.

Funkce Reset brány firewall obnoví nastavení brány firewall, jako jsou například pravidla brány firewall a nastavení řízení důvěryhodnosti. Pokud provedete obnovení brány firewall, budou odstraněna všechna vlastní nakonfigurovaná pravidla a nastavení. Budou odebrány všechny počítačové sítě ze seznamu důvěryhodných a omezených sítí funkce Řízení důvěryhodnosti. Z tohoto důvodu vás aplikace Norton 360 vyzve k potvrzení dialogového okna při resetování brány firewall.

V protokolu událostí se uchovává seznam činností brány firewall. Soubory protokolu si můžete zobrazit v kategorii Činnost na bráně firewall v okně Historie zabezpečení.

Klepnutím na tlačítko Reset brány firewall zajistíte, že budou nakonfigurována všechna doporučená pravidla a nastavení brány firewall. Pokud jste například upravili seznam neobvyklých protokolů, obnoví se tento seznam na výchozí nastavení. A pokud byla zapnuta nebo vypnuta rozšířená funkce brány firewall, obnoví se také její výchozí nastavení.

V průběhu obnovení se brána firewall na několik sekund vypne.

Další informace

Informace o rozšířeném nastavení


Pravidla provozu

Aplikace Norton 360 zahrnuje řadu předdefinovaných pravidel brány firewall provozu. Tato pravidla zajišťují síťové funkce a ochranu před známým riziky z Internetu.

Některé z výchozích pravidel brány firewall v seznamu nelze upravovat. Můžete si však zobrazit nastavení těchto pravidel pomocí možnosti Zobrazit. Pomocí možnosti Změnit si můžete přizpůsobit ostatní pravidla v seznamu. Můžete také přidávat nová pravidla. Standardně se nové pravidlo zobrazuje na konci seznamu.

Mezi příklady výchozích pravidel brány firewall patří:

Výchozí příchozí komunikace ICMP

Výchozí odchozí komunikace ICMP

Povoluje všechny typy odchozích a bezpečné typy příchozích zpráv ICMP

Zprávy ICMP poskytují informace o stavu a řízení v síti.

Výchozí název příchozího rozhraní NetBIOS

Výchozí příchozí rozhraní NetBIOS

Řídí použití názvových služeb NetBIOS, které jsou použity při sdílení souborů a tiskáren v síti Microsoft Network

NetBIOS je zkratka pro Network Basic Input/Output System (Základní síťový vstupní a výstupní systém). Rozhraní NetBIOS poskytuje názvovou službu, službu relací a datagramovou službu. Názvová služba poskytuje překlad názvů. Služba relací spravuje relace připojovacích služeb. Datagramová služba distribuuje datagram pro připojovací služby.

Výchozí příchozí komunikace Bootp

Výchozí odchozí komunikace Bootp

Povolí použití služby Bootp.

Bootp (Bootstrap Protocol) umožňuje počítači zjistit jeho vlastní IP adresu.

Pomocí karty Pravidla provozu lze provádět následující akce:

  • Přidat pravidlo provozu.

  • Přejmenovat pravidlo provozu.

  • Upravit nastavení přístupu pravidla provozu.

  • Upravit prioritu pravidla provozu.

  • Odebrat pravidlo provozu.

Další informace

Informace o Obecných nastaveních brány firewall


Nastavení serveru proxy sítě

Server proxy omezuje přístup k síti Internet a zabraňuje počítačům v přístupu k síti zvnějšku. Pokud jste v síti používající k připojení k Internetu server proxy, můžete toto okno použít k zadání podrobností o serveru proxy. Funkce týkající se aplikace Norton, které vyžadují připojení k Internetu, budou řádně fungovat, jen když nastavíte podrobnosti o serveru proxy. Například funkce Norton Insight používá zadaná nastavení serveru proxy ke komunikaci se servery Symantec.

Pokud v síti používáte automatickou konfiguraci skriptů pro správu internetového přístupu, můžete zadat adresu URL požadovaného souboru PAC (Proxy Automatic Configuration - automatická konfigurace serveru proxy). Soubor PAC obsahuje kód umožňující, aby prohlížeč rozpoznal nastavení serveru proxy pro různé weby přes Internet. Obsahuje slova, která chcete filtrovat a blokovat při použití Internetu. Také můžete vybrat možnost, která umožňuje prohlížeči zjistit nastavení serveru proxy. Pokud požadujete ruční nastavení v síti, deaktivujte možnosti Automatická konfigurace.

K zadání nastavení serveru proxy slouží následující části okna:

Automatická konfigurace

Umožňuje zadat adresu URL pro automatickou konfiguraci nebo skript pro správu internetového přístupu.

K dispozici máte následující možnosti:

  • Automaticky zjišťovat nastavení.

    Umožňuje, aby prohlížeč automaticky zjistil nastavení sítě.

    Pokud nechcete potlačit ruční nastavení připojení k síti, tuto možnost deaktivujte.

  • Používat skript pro automatickou konfiguraci

    Umožňuje prohlížeči používat adresu URL pro automatickou konfiguraci nebo skript pro správu internetového přístupu aplikace LiveUpdate.

    Použijte pole Adresa URL k zadání adresy URL protokolu HTTP nebo skriptu pro požadovaný soubor PAC (například file://c:/proxy.pac).

Nastavení serveru proxy

Umožňuje zadání nastavení serveru proxy protokolu HTTP.

Do polí Adresa a Port zadejte adresu HTTP a číslo portu.

Ověření

Umožňuje připojení k Internetu přes server vyžadující ověřování.

Do polí Uživatelské jméno a Heslo zadejte přihlašovací údaje.


Automatické blokování narušení

Po zjištění útoku aplikace Norton 360 automaticky zablokuje spojení v zájmu bezpečnosti počítače. Pokud počítač dále útočí na váš počítač, může aplikace Norton 360 aktivovat funkci Intrusion AutoBlock a počítač zablokovat. Funkce Intrusion AutoBlock zablokuje veškerý provoz mezi vaším a útočícím počítačem na omezenou dobu.

Možnosti v okně Automatické blokování narušení umožňují zapnout a vypnout funkci Automatické blokování narušení na určenou dobu. Můžete také zobrazit, odblokovat nebo omezit zablokované počítače. Máte následující možnosti:

AutoBlock | Umožňuje zapnutí nebo vypnutí funkce Intrusion AutoBlock. Můžete určit, po jakou dobu má aplikace Norton 360 připojení útočících počítačů blokovat.
Počítače, které jsou nyní zablokovány funkcí AutoBlock | Uvádí seznam adres IP automaticky blokovaných počítačů a činnosti, které byly provedeny u aktuálně zablokovaných počítačů.
Odblokovat | Umožní odblokovat počítač, který je aktuálně blokován funkcí AutoBlock.
Omezit | Umožní omezit přístup k počítači, který je aktuálně blokován funkcí AutoBlock. Omezíte-li přístup k počítači, aplikace Norton 360 trvale zablokuje provoz mezi vaším počítačem a daným počítačem. Úroveň důvěryhodnosti můžete změnit v okně Mapa zabezpečení sítě.

Další informace

Zapnutí nebo vypnutí funkce AutoBlock

Odblokování počítačů zablokovaných pomocí funkce AutoBlock

Trvalé blokování počítače, který byl zablokován funkcí AutoBlock


Prevence narušení

Prevence narušení prověřuje veškerý síťový provoz, který do vašeho počítače vstupuje nebo jej opouští, a porovnává tyto informace se signaturami útoků . Signatury útoků jsou soustavy informací, které identifikují pokus útočníka o zneužití známé slabiny operačního systému nebo programu. Pokud se informace shoduje se signaturou útoku, Prevence narušení automaticky paket vyřadí a přeruší spojení s počítačem, který data odeslal. Zabrání tak jakémukoli narušení počítače. Prevence narušení chrání váš počítač před nejběžnějšími napadeními ze sítě Internet.

Prevence narušení se spoléhá na rozsáhlý seznam signatur útoku, pomocí kterého detekuje a blokuje podezřelé činnosti v síti. V některých případech se může neškodná činnost v síti jevit jako signatura útoku. Mohou se opakovaně zobrazovat upozornění na možné útoky. Pokud víte, že útoky, které tato upozornění vyvolávají, jsou bezpečné, můžete vytvořit vyloučení pro signaturu, která odpovídá neškodné činnosti.

Můžete také konfigurovat aplikaci Norton 360, aby vás upozornila, když nalezne určitou signaturu. Můžete také vypnout oznamování jednotlivých signatur nebo všech činností Prevence narušení.

Můžete zapnout nebo vypnout Prevenci narušení. Zapnete-li Prevenci narušení, můžete použít různé možnosti dostupné z této funkce k přizpůsobení toho, jak brána firewall sleduje a odpovídá na podezřelou příchozí komunikaci.

Poznámka:

Pokud je Prevence narušení vypnutá, počítač není adekvátně chráněn před internetovými hrozbami a bezpečnostními riziky.

Funkce Prevence narušení poskytuje následující možnosti:

Automatické blokování narušení | Můžete určit, po jakou dobu má aplikace Norton 360 připojení útočících počítačů blokovat. Po zjištění útoku je spojení v zájmu bezpečnosti počítače automaticky zablokováno. Pokud počítač dále útočí na váš počítač, může funkce Prevence narušení aktivovat funkci AutoBlock. Funkce AutoBlock zablokuje veškerý příchozí provoz před útočícím počítačem na omezenou dobu i v případě, že příchozí provoz nepředstavuje rozpoznanou metodu útoku. Můžete zobrazit seznam počítačů, které jsou funkcí AutoBlock blokovány.
Signatury narušení | Umožňuje vám zobrazit seznam signatur prevence narušení. Tuto možnost můžete také použít k vyloučení jednotlivých signatur ze sledování nebo upozornění.
Oznámení | Určuje, zda se zobrazí upozornění v případě zjištění aktivit prevence narušení. Upozornění u samostatných signatur funkce Prevence narušení můžete vypnout v okně Signatury narušení.

Poznámka:

Vypnete-li Prevenci narušení, nebudete moci možnosti Prevence narušení přizpůsobit.


Inteligentní brána firewall

Inteligentní brána firewall sleduje komunikaci mezi vaším počítačem a ostatními počítači na Internetu.

Brána firewall blokuje hackery a ostatní neoprávněný provoz a povoluje oprávněný provoz. Vždy se ujistěte, že je Inteligentní brána firewall zapnuta; vypnutím Inteligentní brány firewall snižujete ochranu počítače.

Možnosti Inteligentní brány firewall umožňují aktivaci obecných funkcí brány firewall a přizpůsobení portů, které počítač používá k prohlížení webových stránek. Máte následující možnosti:

Neobvyklé protokoly

Určuje způsob, jakým Inteligentní brána firewall zpracovává neznámé protokoly jako Internet Group Management Protocol (IGMP) a možnost IPv6 Hop-by-Hop (HOPOPT)

Reset brány firewall

Obnoví výchozí nastavení Inteligentní brány firewall s doporučenými pravidly a nastaveními brány firewall

Pokud provedete obnovení brány firewall, budou odstraněna všechna vlastní nakonfigurovaná pravidla a nastavení. Pokud použijete tuto možnost, brána firewall také odstraní všechny počítače a sítě ze seznamu důvěryhodných a omezených sítí ve funkci Řízení důvěryhodnosti. Z tohoto důvodu vás aplikace Norton 360 vyzve k potvrzení dialogového okna při resetování brány firewall.

Skrýt blokované porty

Zajišťuje, že blokované a neaktivní porty nebudou odpovídat na pokusy o připojení

Tato možnost zajišťuje, že aktivní porty nebudou odpovídat na pokusy o připojení z jiných počítačů s nesprávnými informacemi o zdroji a cíli.

Stavový filtr protokolu

Automaticky povolí internetový provoz, který odpovídá připojením otevřeným aplikacemi

Zaškrtnutím této možnosti provedete následující akce:

  • Analyzovat síťový provoz, který vstupuje do vašeho počítače.

  • Blokovat podezřelé aplikace, které se snaží připojit k vašemu počítači.

Automatické řízení sdílení souborů/tiskáren

Umožňuje počítačům v síti sdílet prostředky, jako například soubory, složky a tiskárny (které jsou připojeny místně).

Některé funkce systému Windows 7, jako například Home Media Experience, fungují, pouze když je úroveň důvěryhodnosti sítě, k níž je počítač připojený, nastavená na hodnotu SDÍLENO nebo PLNÁ DŮVĚRA. Když je Automatické řízení sdílení souborů/tiskáren nastaveno na hodnotu ZAPNUTO, nastaví úroveň důvěryhodnosti sítě na hodnotu SDÍLENO, pouze pokud jsou splněna určitá kritéria zabezpečení.

Blokovat veškerý síťový provoz

Blokuje veškeré příchozí a odchozí síťové komunikace v počítači


Ochrana před napadnutelností

Ochrana před napadnutelností je součást Systému prevence narušení, Ochrana před napadnutelností poskytuje informace o úrovni napadnutelnosti aplikací v počítači nebezpečnými útoky. Také poskytuje informace o známých útocích, před kterými jsou chráněny.

Napadnutelnost označuje slabé stránky operačního systému nebo programu, které oslabují celkové zabezpečení systému. Napadnutelnost představují i nesprávné konfigurace počítače nebo konfigurace zabezpečení. Externí útočníci využívají této napadnutelnosti k provádění nebezpečných činností v počítači. Mezi nebezpečné útoky patří protokolování použití klávesnice a hackování. Takové útoky mohou zpomalit výkon počítače, způsobit selhání aplikace a zpřístupnit osobní údaje a důvěrné informace hackerům.

Aplikace Norton 360 poskytuje řešení založená na signaturách pro ochranu počítače před nejběžnějšími internetovými útoky. Signatury útoků jsou soustavy informací, které identifikují pokus útočníka o zneužití známé slabiny operačního systému nebo programu. Funkce Prevence narušení aplikace Norton 360 využívá rozsáhlý seznam signatur útoku, pomocí kterého detekuje a blokuje podezřelé činnosti v síti.

Funkci Ochrana před napadnutelností lze použít k zobrazení vztahu mezi slabými místy počítače, která jsou chráněna, a programy, které tato slabá místa obsahují. Okno Ochrana před napadnutelností umožňuje zobrazit seznam napadnutelných aplikací a podrobností o nich.

Podrobnosti o napadnutelných aplikacích lze zobrazit pomocí následujících možností v tomto okně.

Prodejce | Zobrazuje název dodavatele aplikace.
Program | Zobrazuje název aplikace.
Počet | Zobrazuje počet napadnutelných míst, která ovlivňují aplikaci.

Podrobnosti o jakémkoli napadnutelném místě lze zobrazit klepnutím na název aplikace. Pokud klepnete na název programu, Ochrana před napadnutelností zobrazí překryvné okno. Toto okno obsahuje podrobnosti o napadnutelnosti, jako například seznam signatur útoků, díky kterým lze rozpoznat útoky, které mohou mít vliv na vybranou napadnutelnou aplikaci. Pokud klepnete na signaturu, otevře se web Symantec Security Response obsahující informace o signatuře útoku.


Výstraha zabezpečení

Pokud je Inteligentní brána firewall vypnutá, počítač není chráněn před internetovými hrozbami a bezpečnostními riziky.

Mohou se vyskytnout problémy, které si vyžádají, abyste vypnuli inteligentní bránu firewall. V takových případech byste měli, než bránu firewall vypnete, zkusit upravit individuální nastavení zabezpečení následujícím způsobem:

  • Chcete-li vyřešit jakékoliv problémy se sdílením tiskárny, můžete přejít do Mapy zabezpečení sítě. V okně Mapa zabezpečení sítě můžete konfigurovat úroveň důvěryhodnosti sítě, k níž je počítač připojen. Nastavením sítě na hodnotu SDÍLENO nebo PLNÁ DŮVĚRA se problém možná vyřeší.

  • Chcete-li vyřešit jakýkoliv problém, který souvisí s tunelováním Teredo, otevřete kartu Rozšířená nastavení Inteligentní brány firewall a vypněte možnost Automatická výuka provozu IPv6 NAT Traversal.

Je-li nutné inteligentní bránu firewall vypnout, učiňte tak pouze dočasně. Zajistíte tak, že se později opět automaticky zapne.

K nastavení doby, po kterou má být inteligentní brána firewall vypnuta, můžete použít rozevírací seznam v tomto okně.

Chcete-li, aby byl váš počítač chráněn, můžete inteligentní bránu firewall ručně opět zapnout ještě před vypršením stanovené doby.

Další informace

Informace o Inteligentní bráně firewall

Informace o rozšířeném nastavení


Výstraha zabezpečení

Při vypnutí prevence narušení není počítač chráněn před hrozbami z Internetu. V případě, že nelze zobrazit nějaký obsah online, je třeba místo vypnutí prevence narušení upravit individuální nastavení zabezpečení.

Je-li nutné prevenci narušení vypnout, učiňte tak pouze dočasně. Zajistíte tak, že se později opět automaticky zapne.

K nastavení doby vypnutí funkce Prevence narušení můžete použít rozevírací seznam v tomto okně.

Chcete-li, aby byl váš počítač chráněn, můžete prevenci narušení ručně opět zapnout ještě před vypršením stanovené doby.

Další informace

Informace o prevenci narušení


Stavový filtr protokolu

Funkce Stavový filtr protokolu nepovolí přenos neplatných datových paketů, které nevyhovují známému stavu spojení mezi dvěma počítači. Stav spojení zahrnuje atributy, jako například adresy IP, porty a pořadová čísla datových paketů, která jsou posílána v rámci komunikace.

Zaškrtněte možnost Stavový filtr protokolu, pokud chcete, aby firewall mohl:

  • Analyzovat síťový provoz, který vstupuje do vašeho počítače.

  • Blokovat podezřelé aplikace, které se snaží připojit k vašemu počítači.

V případě příchozího datového provozu funkce Stavový filtr protokolu použije pravidlo provozu. Filtr nejdříve určí, zda je protokol použitý pro příchozí typ komunikace povolen. Potom identifikuje zdroj provozu a ověří spolehlivost zdrojové adresy. Na základě analýzy funkce Stavový filtr protokolu povolí nebo blokuje provoz.

Další informace

Informace o Obecných nastaveních brány firewall


Ochrana osobních údajů

Při každém procházení sítě Internet o vás počítače a webové servery získávají informace jako vaše jméno, e-mailová adresa a další osobní informace. Některé informace pochází z formulářů, které vyplňujete, a výběrů, které provádíte. Ostatní informace pochází z vašeho prohlížeče. Váš prohlížeč automaticky poskytuje informace o naposled navštívené webové stránce a typu používaného počítače.

Přestože je poskytování těchto údajů velkým a známým serverům bezpečné, nebezpečné servery mohou tyto informace použít pro narušení vašeho soukromí.

Někteří uživatelé mohou také získávat osobní informace bez vašeho vědomí. Je také možné, že jiní uživatelé zachytí informace zaslané prostřednictvím sítě, e-mailu a aplikací pro rychlé zasílání zpráv. Při každém odeslání informací přes Internet musí data, než dosáhnou svého cíle, projít několika počítači. Během přenosu mohou jiní uživatelé tyto informace zachytit.

Ochrana osobních údajů vám umožňuje vytvořit seznam informací, které chcete zachovat jako soukromé. Pokud se uživatelé pokusí odeslat chráněné informace prostřednictvím sítě Internet, Ochrana osobních údajů je může varovat před ohrožením zabezpečení nebo může zablokovat připojení.


Skrýt blokované porty

Porty jsou virtuální datová spojení, která zajišťují přímou výměnu dat mezi dvěma nebo více počítači. Porty se mohou nacházet v jednom z následujících stavů:

Otevřené | Slouží k vytvoření internetového spojení. Otevřené porty odesílají pozitivní odpověď na požadavky na příchozí spojení.
Zavřené | Znemožňuje vytvoření internetového spojení. Zavřené porty odesílají negativní odpověď na požadavky na příchozí spojení.

Možnosti Inteligentní brány firewall umožňují aktivaci funkcí ochrany a přizpůsobení portů, které počítač používá k prohlížení webových stránek.

Pokud je zapnuta funkce Skrýt blokované porty, budou všechny porty počítače blokovány a nebudou odpovídat na požadavky na příchozí spojení. Tato funkce také blokuje nepoužité porty.

Funkce Skrýt blokované porty může také otevřít porty, které budou přijímat spojení z jiných počítačů. Tak se zajistí, že aktivní porty nebudou odpovídat na pokusy o připojení s nesprávnými informacemi o zdroji a cíli.

Funkce Skrýt blokované porty zajišťuje, že blokované a neaktivní porty nebudou odpovídat na pokusy o připojení.

Další informace

Informace o Obecných nastaveních brány firewall


Neobvyklé protokoly

Když si dva počítače vyměňují informace, používají běžný komunikační protokol. Protokoly TCP/IP, DHCP, DNS a HTTP jsou příkladem běžného protokolu. V některých případech může komunikace vyžadovat neobvyklý protokol. Trojské koně mohou k útokům na počítač používat nestandardní protokoly. Proto se doporučuje, aby inteligentní brána firewall zpracovávala komunikaci, při které se používá neznámý protokol.

Některé neobvyklé protokoly jsou založeny na běžných protokolech, jako například TCP, IPv6 nebo ICMP. Funkce Neobvyklé protokoly inteligentní brány firewall zpracovává všechny výskyty neobvyklých protokolů. Tato funkce chrání počítač tím, že omezuje neoprávněný přístup.

V okně Neobvyklé protokoly se zobrazuje seznam neobvyklých protokolů. Ve výchozím nastavení jsou prověřovány všechny neobvyklé protokoly. Inteligentní brána firewall zpracovává síťový provoz, který používá některý z těchto protokolů. Pokud zrušíte označení některého protokolu v seznamu, brána firewall bude blokovat síťový provoz používající tento protokol.

Poznámka:

Deaktivace jakéhokoliv neobvyklého protokolu může způsobit nepředvídatelné chování počítače. Nedeaktivujte žádný neobvyklý protokol, pokud k tomu nedostanete pokyn od pracovníka zákaznické podpory nebo pokud to nebude v reakci na konkrétní upozornění na reakci zabezpečení

Další informace

Informace o Obecných nastaveních brány firewall


Window Messages Monitoring

Funkce Window Messages Monitoring pomáhá zajistit, aby trojští koně a nebezpečné programy nemohli manipulovat s aplikacemi a ovlivňovat jejich připojení k Internetu bez toho, aby se zobrazily výstrahy brány firewall.

Nebezpečné programy zasílají zprávy Window do okna internetového prohlížeče za účelem změny adresy URL v adresním řádku prohlížeče a přesměrovávají prohlížeč na tuto adresu. Pokud je aplikace Window Messages Monitoring aktivní, upozorňuje na pokusy nebezpečných programů o upravení adresy URL v okně internetového prohlížeče. Dané programy pak můžete povolit či zablokovat. Tyto programy, jejichž spuštění povolíte, jsou automaticky uvedeny v dialogovém okně Window Messages Monitoring.

Chcete-li získat další informace o konkrétním programu, klepněte na jeho záznam.

V následující tabulce jsou uvedeny záznamy o údajích programů:

Úplná cesta | Zobrazí umístění programu
Popis | Zobrazí stručný popis programu
Verze | Zobrazí verzi programu
Digitální podpis | Zobrazí ověření digitálního podpisu pro přístup k programu
Název společnosti | Zobrazí název společnosti, které program patří

Pomocí možnosti Odebrat můžete odebrat ze seznamu zvolený program nebo pomocí možnosti Odebrat vše můžete odebrat ze seznamu všechny programy.

Další informace

Informace o rozšířeném nastavení


Prověřování klientů pro rychlé zasílání zpráv

Zapnete-li funkci Prověřování programů pro zasílání rychlých zpráv, aplikace Norton 360 bude prověřovat soubory přijaté prostřednictvím programů pro rychlé zasílání zpráv. Toto prověřování chrání počítač před viry a jinými bezpečnostními hrozbami. Můžete vybrat podporované programy pro zasílání rychlých zpráv, prostřednictvím kterých získáváte soubory.

Funkci Prověřování programů pro zasílání rychlých zpráv mějte vždy aktivní, aby byla zajištěna vyšší úroveň zabezpečení.

Pro kompletní ochranu doporučujeme nakonfigurovat veškeré programy pro zasílání rychlých zpráv nainstalované po instalaci aplikace Norton 360.


Ochrana před spywarem

Rizika zabezpečení, jako je spyware a adware, mohou ohrozit vaše osobní informace a soukromí. Spywarové a adwarové programy spolu úzce souvisejí V některých případech se mohou jejich funkce překrývat. Oba typy programů shromažďují informace o uživateli, ale typ těchto informací se může lišit.

Spywarové programy mohou uživatele vystavit riziku krádeže osobních údajů nebo podvodu. Tyto programy mohou protokolovat úhozy na klávesnici a zachytit e-maily a komunikaci pomocí rychlých zpráv. Tyto programy mohou také odcizit důležité osobní údaje jako jsou hesla, přihlašovací ID nebo čísla kreditních karet. Tyto programy pak mohou rozesílat ohrožená data jiným uživatelům.

Adware zobrazuje reklamy v počítači a shromažďuje informace o návycích uživatele při procházení webovými stránkami. Adware tyto údaje potom poskytuje společnostem, které rozesílají reklamy na základě těchto preferencí.

Funkce některých programů může být závislá na jiných programech, které jsou klasifikovány jako bezpečnostní rizika. Příkladem mohou být stažené sharewarové či freewarové programy, jejichž cena je nízká díky využití adwaru. V takovém případě můžete ponechat program bezpečnostního rizika v počítači. Můžete také obnovit program bezpečnostního rizika, pokud jej ochrana před spywarem odebrala.

Aplikace Norton 360 umožňuje instalovat do počítače žertovné programy a jiné položky představující nízké riziko. Aplikace Norton 360 poskytuje nejvyšší kontrolu z hlediska rizik nízkého dopadu. Nastavení lze změnit tak, aby aplikace Norton 360 tato bezpečnostní rizika zjišťovala.

Další informace

Správa položek v karanténě


Odborná pomoc jedním klepnutím

Funkce Odborná pomoc jedním klepnutím společnosti Symantec používá funkci AutoFix k provedení rychlého prověření počítače a opravení případných problémů bez vašeho zásahu. Odborná pomoc jedním klepnutím zahrnuje pomocníky podpory, od kterých získáte další informace a pomoc týkající se veškerých vašich potíží či otázek. Pokud problém přetrvává, pomocník podpory zobrazí zprávy, které vám jej pomohou vyřešit. Pomocníci podpory se liší v závislosti na nainstalovaném produktu.

Poznámka:

Nabídky podpory se mohou lišit v závislosti na jazyce a produktu.

Chcete-li používat funkce Odborná pomoc jedním klepnutím, budete potřebovat připojení k Internetu. Při připojování k Internetu pomocí serveru proxy je nutné nakonfigurovat nastavení serveru proxy v aplikaci Norton 360. Po spuštění funkce Odborná pomoc jedním klepnutím aplikace Norton 360 zkontroluje připojení k Internetu a dostupnost aktualizací. Pokud se vyskytnou problémy s připojením k Internetu, funkce Odborná pomoc jedním klepnutím vám umožní uvolnit a obnovit nastavení IP.

Odborná pomoc jedním klepnutím problémy vyřeší pomocí následujících pomocníků podpory:

Zahájit relaci podpory

Automaticky vyřeší problémy tím, že spustí rychlé prověřování počítače.

Funkce Odborná pomoc jedním klepnutím používá pro rychlé prověřování technologii AutoFix.

Zdroje podpory

Poskytuje články obsahující řešení problémů napsané ve snadno srozumitelném formátu s podrobnými pokyny.

Můžete prohledávat dostupná témata podpory za použití klíčových slov a účinně najít řešení daného problému. Také můžete použít různé odkazy pro řešení problémů označené v tomto okně jako Rychlé odkazy.

NortonLive

Poskytuje různé služby, jako například Služba odstranění spyware a virů, Kontrola počítače a Vyladění počítače.

Další pomoc lze získat prostřednictvím odkazu Více informací v části NortonLive.


Identity Safe - nesprávné heslo

Pokud nedávno došlo k selhání vašeho počítače, vaše data aplikace Identity Safe můžou být poškozená. Pokud aplikace Identity Safe nerozpoznává vaše správné heslo, můžete obnovit svá data. Pokud jste si jisti, že heslo je správné, doporučujeme obnovit data aplikace Identity Safe klepnutím na odkaz Obnovit aplikaci Identity Safe. Některá data můžou být ztracena, ale zásadní údaje, jako karty a poznámky, budou zachovány.

Pokud nemůžete obnovit data aplikace Identity Safe nebo pokud zapomenete heslo k aplikaci Identity Safe, můžete nastavit nové heslo k aplikaci Identity Safe. K nastavení nového hesla lze použít odkaz Nastavení hesla aplikace Identity Safe. Pokud tuto možnost použijete, přijdete o všechna data aplikace Identity Safe.

Pomocí možnosti Zkusit znovu lze znovu zadat heslo aplikace Identity Safe do pole Přihlásit se do aplikace Identity Safe.


Nesprávné heslo

Zadané heslo je nesprávné. Po zadání nesprávného hesla jste aplikací Identity Safe vyzváni k opětovnému zadání hesla. Ujistěte se, že zadáváte heslo správně.


Sledování výkonu

Možnost Sledování výkonu umožňuje podrobněji sledovat výkon počítače. Je-li možnost Sledování výkonu zapnutí, aplikace Norton 360 sleduje využití procesoru a paměti počítače. Rovněž sleduje všechny důležité systémové aktivity, které jste provedli za poslední tři měsíce. Mezi systémové aktivity patří instalace, stahování, optimalizace, detekce hrozeb a relace Rychlého prověřování.

Pokud možnost Sledování výkonu vypnete, aplikace Norton 360 nebude sledovat ani zobrazovat žádné informace o využití zdrojů. Okno Výkon, které se zobrazí po klepnutí na možnost Výkon v hlavním okně, nebude obsahovat žádné informace o využití procesoru či paměti. Toto okno rovněž nebude zobrazovat žádné informace o důležitých systémových aktivitách. Kromě toho okno Úlohy Norton nezobrazuje graf procesoru a paměti. Tuto možnost lze však zapnout z okna překryvu v okně Výkon a Úlohy Norton.

Další informace

Informace o aplikaci System Insight


Výkon

Funkce System Insight představuje centrální místo pro zobrazení a monitorování systémové činnosti. Funkce System Insight zobrazuje takové informace v okně Výkon. Můžete si zobrazit měsíční historii důležitých systémových aktivit, které byly provedeny za poslední tří měsíce. Můžete analyzovat vliv aplikace Norton 360 na výkon počítače.

V okně Výkon můžete použít následující možnosti:

graf událostí

Představuje obrazové znázornění důležitých aktivit systému.

Mezi tyto činnosti patří instalace aplikací, stahování aplikací, optimalizace disku, detekce hrozeb a rychlé prověřování. Tyto aktivity jsou v grafu zobrazeny jako ikony nebo pruhy. Popis jednotlivých ikon a pruhů je uveden v pravé části grafu. Karty v horní části grafu lze použít k získání podrobností o aktuálním měsíci a posledních dvou měsících. V místním okně, které se zobrazí při přesunutí ukazatele na ikonu, jsou podrobnosti o činnosti. Odkaz Zobrazit podrobnosti v místním okně slouží k zobrazení dalších podrobností o činnosti v okně Historie zabezpečení.

Optimalizovat

Umožňuje změnit uspořádání souborů v systému.

Optimalizace systému pomáhá maximalizovat využitelný volný prostor na disku tím, že seskupuje soubory podle toho, jak jsou používány.

Graf výkonu

Poskytuje grafické znázornění využití procesoru a paměti.

Grafy využití procesoru a paměti jsou grafy, které v reálném čase zaznamenávají vytížení procesoru a paměti. Grafy zaznamenávají výkon po každé sekundě a zobrazují informace o výkonu za posledních 90 minut nebo za dobu od spuštění počítače. Grafy aktualizují informace v intervalu 15 sekund.

Grafy postupují zprava doleva, přičemž nejnovější informace se nacházejí na jejich pravé straně. Modrý vzor grafu představuje celkové využití systémem a žlutý vzor představuje využití produktem Norton. Šedé bloky označené jako Nečinné označují dobu nečinnosti vašeho počítače. Chcete-li zobrazit zvětšený pohled nebo historická data grafu procesoru nebo grafu paměti, vyberte možnost Přiblížení.

Můžete použít následující možnosti funkce Přiblížení:

  • 10 min

    Poskytuje podrobnější zobrazení grafu využití procesoru nebo paměti za posledních 10 minut.

  • 30 min

    Poskytuje podrobnější zobrazení grafu využití procesoru nebo paměti za posledních 30 minut.

  • 90 min

    Poskytje výchozí 90minutové zobrazení grafu.

  • 1d

    Poskytuje podrobnější zobrazení grafu využití procesoru nebo paměti za poslední 1 den.

  • 1w

    Poskytuje podrobnější zobrazení grafu využití procesoru nebo paměti za poslední 1 týden.

  • 1m

    Poskytuje podrobnější zobrazení grafu využití procesoru nebo paměti za poslední 1 měsíc.

Pokud klepnete kamkoli do grafu procesoru, zobrazí aplikace Norton 360 seznam procesů, které v daný okamžik spotřebovávají nejvíce prostředků. Také zobrazuje procento využití pro každý proces. V okně File Insight můžete v seznamu klepnout na proces, o kterém chcete získat více informací.

Následující funkce lze spustit prostřednictvím ikon v dolní části okna:

Úlohy Norton

Umožňuje otevřít okno Úlohy Norton obsahující podrobné informace o úlohách aplikace Norton, které právě běží na pozadí.

Tyto informace zahrnují časovou známku, dobu trvání a stav úloh na pozadí. Mezi tyto podrobnosti také patří údaje o napájení, jaké úloha vyžadovala ke spuštění, a také o tom, zda byla úloha spuštěna při nečinnosti. Můžete zde rovněž spustit nebo zastavit úlohu na pozadí.

Moje síť

Poskytuje přístup k funkci Mapa zabezpečení sítě.

Okno Mapa zabezpečení sítě zobrazuje obrazovou reprezentaci zařízení v síti, k níž je váš počítač připojen. Podrobnosti každého zařízení můžete zobrazit, předtím než nastavíte vzdálené sledování. Panel Konfigurace produktu se zobrazí, když poprvé klepnete na možnost Mapa zabezpečení sítě. Panel Konfigurace produktu pomáhá nainstalovat komponentu, která je potřeba pro zobrazení okna Mapa zabezpečení sítě.

Ochrana Insight

Umožňuje otevřít okno Ochrana Insight, kde si můžete prohládnout informace o známých dobrých a špatných souborech.

Můžete zde zobrazit celkový počet souborů, které společnost Symantec analyzuje v rámci programu Norton Community. Rovněž zde můžete zjistit celkový počet počítačů, které momentálně mohou v komunitě poskytovat data. Můžete si zobrazit počet důvěryhodných souborů, které jsou na počítači k dispozici.

Kromě toho nabízí aplikace Norton 360 v dolní části okna odkazy na následující základní úlohy:

Spustit aplikaci LiveUpdate | Spustí aplikaci LiveUpdate, která zjistí, zda nejsou k dispozici aktualizace definic a programu
Prověřit | Umožňuje spuštění rychlého, komplexního nebo vlastního prověřování - Získat podporu
Získat podporu | Umožňuje přístup k možnostem podpory a řešení problémů, a to automaticky nebo prostřednictvím pracovníků podpory.


Režim úspory energie

Režim úspory energie umožňuje šetřit energií z baterie pozastavením úloh běžících na pozadí, pokud je počítač napájen z baterie. Ve výchozím nastavení je tato možnost zapnutá.

Je-li tato možnost zapnutá, aplikace Norton 360 zjistí, že je počítač napájen z baterie a pozastaví úlohy na pozadí. Mezi úlohy běžící na pozadí patří různé úlohy aplikací Norton, jako jsou automatické aktualizace definic virů, příspěvky do programu Norton Community Watch a prověřování při nečinnosti. Úlohy na pozadí se obnoví, jakmile počítač začne být napájen ze sítě.

Seznam úloh běžících na pozadí naleznete v okně Úlohy aplikace Norton. Sloupec Stav v okně Úlohy aplikace Norton také zobrazuje typ napájení, které úloha vyžaduje pro svůj chod. Aplikace Norton 360 pokračuje v úlohách běžících na pozadí, u nichž je ve sloupci Stav zobrazen symbol baterie.

Další informace

Úlohy Norton


Zásady ochrany osobních údajů

Software čas od času shromažďuje určité informace v počítači, v němž je instalován. Patří sem například:

  • Informace týkající se instalace softwaru. Tyto informace informují společnost Symantec, zda byla instalace softwaru úspěšně dokončena. Společnost Symantec tyto informace sbírá, aby mohla vyhodnocovat a vylepšovat úspěšnost instalace produktů. Tyto informace nejsou porovnávány s žádnými osobně identifikovatelnými údaji.

  • Informace o možných rizicích zabezpečení a adresy URL navštívených webů, které software považuje za potenciálně falešné. Společnost Symantec tyto údaje shromažďuje pro účely hodnocení a zlepšování schopností svých produktů zaregistrovat nebezpečné webové stránky nebo jiná bezpečnostní rizika, která plynou z používání Internetu. Tyto informace nejsou porovnávány s žádnými osobně identifikovatelnými údaji.

  • Přenosné spustitelné soubory označené jako malware. Tyto soubory jsou odeslány společnosti Symantec pomocí funkce automatického odesílání společnosti Symantec. Shromážděné soubory mohou obsahovat osobně identifikovatelné údaje, které malware získal bez vašeho svolení. Společnost Symantec shromažďuje soubory tohoto typu pouze pro účely vylepšení schopnosti produktů společnosti Symantec zjišťovat škodlivé chování. Společnost Symantec neporovnává tyto soubory s žádnými osobně identifikovatelnými informacemi. Taková funkce automatického odeslání může být po instalaci deaktivována podle pokynů v dokumentaci k příslušným produktům.

  • Název přidělený během počáteční instalace počítači, v němž je software používán, použije společnost Symantec jako název účtu pro počítač, do něhož chcete přijímat další služby a na němž můžete používat některé funkce softwaru. Název účtu můžete po instalaci softwaru kdykoli změnit (doporučuje se).

  • Další informace používané pro účely analýzy a vylepšení funkčnosti produktů společnosti Symantec. Tyto informace nejsou porovnávány s žádnými osobně identifikovatelnými údaji.

Společnost Symantec může tyto informace předat v případě, že to po ní bude vyžadovat zákonem pověřená osoba v souladu se zákonem nebo v reakci na předvolání či jiný zákonný proces. Za účelem zvýšení povědomí, detekce a prevence rizik spojených se zabezpečením Internetu může společnost Symantec sdílet některé informace s výzkumnými organizacemi a dalšími dodavateli softwaru zabezpečení. Společnost Symantec může také použít statistiky odvozené z těchto informací ke sledování a zveřejnění zpráv o trendech v rizicích zabezpečení. Používáním softwaru souhlasíte s tím, že společnost Symantec může shromažďovat, přenášet, ukládat, sdělovat a analyzovat tyto informace pro tyto účely.

Společnost Symantec tyto údaje shromažďuje pro účely hodnocení a zlepšování schopností svých produktů zaregistrovat nebezpečné webové stránky nebo jiná bezpečnostní rizika, která plynou z používání Internetu.


Výkon

Okno Výkon poskytuje rozšířené zobrazení využití procesoru procesem spuštěným v systému. Toto okno zobrazuje graf procesoru poskytující detailní popis celkového využití procesoru systémem a využítí procesoru jednotlivými procesy.

Graf procesoru v okně Výkon uvádí využití procesoru v reálném čase. Graf zaznamenává výkon po každé sekundě. Grafy zobrazují výkon za posledních 90 minut nebo za dobu od posledního spuštění počítače. Graf aktualizuje informace v intervalu 15 sekund.

Graf postupuje zprava doleva, přičemž nejnovější informace se nacházejí na jeho pravé straně. Modrý vzor grafu představuje celkové využití procesoru systémem a zelený vzor představuje využití procesoru procesem.


Byla zjištěna hrozba.

Okno Byla zjištěna hrozba. obsahuje možnosti výběru akce, kterou chcete provést s bezpečnostním rizikem umístěným v karanténě.

Toto okno zobrazuje obecné informace o riziku v karanténě: způsob, jakým může ovlivnit počítač, a doporučenou akci. V tomto okně lze zobrazit také informace o využití prostředků, využití v komunitě a úrovni závažnosti rizika. Podrobnosti o využití prostředků uvádí vliv rizika na výkon počítače. Podrobnosti o využití v komunitě lze použít k určení legitimity souboru. Kromě těchto podrobností lze zobrazit adresu URL zdroje, ze kterého bylo riziko staženo, pokud existuje. Podle informací v tomto okně se můžete rozhodnout, jakou akci chcete s rizikem provést.

Okno Byla zjištěna hrozba nabízí různé možnosti pro výběr akce, která má být použita na bezpečnostní riziko v karanténě. Možnosti, které se zobrazují v okně, se liší v závislosti na typu a úrovni závažnosti rizika. Tyto možnosti lze použít k výběru příslušné akce pro riziko.

V tomto okně jsou k dispozici například následující možnosti:

Odebrat tento soubor

Odstraní vybrané bezpečnostní riziko z počítače a uloží je do karantény.

Tato možnost je k dispozici také pro bezpečnostní rizika, která byla do karantény přidána ručně.

Obnovit tento soubor

Vrátí bezpečnostní riziko uložené v karanténě zpět do původního umístění v počítači.

Tato možnost je k dispozici pouze pro zjištěné virové hrozby.

Obnovit a vyloučit tento soubor

Vrátí vybranou položku v karanténě do původního umístění, aniž by byla opravena a vyloučí položku ze zjišťování při budoucím prověřování.

Tato možnost je k dispozici pouze pro zjištěné nevirové hrozby.

Odebrat tento soubor z historie

Odebere vybranou položku v karanténě z protokolu Historie zabezpečení.

Odeslat do společnosti Symantec

Oznámí vybranou položku v karanténě společnosti Symantec za účelem ohodnocení úrovně její bezpečnosti.

Tuto možnost můžete použít při podezření, že je položka infikovaná, a to i v případě, že nebyla při prověřování rozpoznána jako riziko.

Kromě těchto možností lze pomocí odkazu Další podrobnosti v dolní části okna zobrazit podrobné informace o bezpečnostním riziku. Odkaz Další informace je dostupný pouze pro některá bezpečnostní rizika. Po klepnutí na odkaz Více informací se otevře webová stránka společnosti Symantec. Tato stránka zobrazuje podrobné informace, které byste měli o vybrané položce bezpečnostního rizika vědět.

Můžete také použít ikonu v horní části okna, chcete-li zkopírovat data z tohoto okna do schránky. Poté co zkopírujete obsah do schránky, můžete otevřít dokument, vložit data a uložit dokument.

Další informace

Zobrazení položek v Historii zabezpečení


Nastavení funkce Vzdálené sledování

Pomocí dialogového okna Nastavení vzdáleného sledování určete vzdálené sledování počítačů, které jsou připojeny k síti.

Poznámka:

Ujistěte se, že počítače, které chcete vzdáleně sledovat, mají verzi produktu Norton, která podporuje funkci Vzdálené sledování.

Aplikace Norton 360 vyžaduje k nastavení vzdáleného sledování ověřovací klíč. Všechny počítače, které chcete vzdáleně sledovat, musí sdílet shodný ověřovací klíč. Ověřovací klíč musí obsahovat 6 až 20 znaků. V ověřovacím klíči se rozlišují malá a velká písmena.

Aplikace Norton 360 zjistí počítače ve vaší síti.

Pomocí následujících možností můžete aplikaci Norton 360 nastavit tak, aby zjišťovala počítače připojené k vaší síti.

Funkce Vyhledávání počítačů vždy zapnuta | Umožňuje vám vždy zjistit, které počítače jsou připojené k vaší síti. Pokud například připojíte do sítě nový počítač a zadáte shodný ověřovací klíč, aplikace Norton 360 počítač automaticky zjistí pro vzdálené sledování.
Funkce Vyhledávání počítačů zapnuta, pouze pokud je zobrazena obrazovka bezpečnostní mapy sítě | Umožňuje zjistit počítače připojené k síti, jen pokud je otevřené okno Mapa zabezpečení sítě. Chcete-li například zjistit nový počítač pro vzdálené sledování, můžete zadat ověřovací klíč, když je otevřeno okno Mapa zabezpečení sítě.


Přejmenovat profil

Okno Přejmenovat profil umožňuje přejmenovat vytvořený profil. K přejmenování profilu slouží pole Zadejte nový název profilu..

Název profilu nesmí obsahovat žádný z následujících znaků: | \ / : * ? " < >

Při příštím přihlášení k aplikaci Identify Safe se nový název zobrazí v dialogovém okně Přihlásit do aplikace Identity Safe.

Dialogové okno Přihlásit do aplikace Identity Safe zobrazí pouze název přenosného profilu.

Další informace

Přejmenování profilu aplikace Identify Safe


Ohlásit jako bezpečný web

Zřídkakdy může funkce Ochrana před phishingem ohodnotit webovou stránku, o níž si myslíte, že je bezpečná, jako podvodnou nebo podezřelou. V takovém případě můžete stránku předat společnosti Symantec k dalšímu posouzení.

V dialogovém okně Ohlásit jako bezpečný web ověřte, zda se zobrazená adresa webové stránky vztahuje ke stránce, kterou chcete ohlásit. Je-li adresa správná, odešlete hlášení.

Chcete-li společnosti Symantec nahlásit webovou stránku, tato stránka musí být otevřena v okně prohlížeče.


Server provádějící phishing

Může se stát, že ochrana před phishingem oznámí vyhodnocení webové stránky, o němž se domníváte, že je chybné. Například se může stát, že navštívíte stránku, o ní se domníváte, že je podvodná, ale funkce Ochrana před phishingem hlásí, že nebyl zjištěn žádný podvod. V tomto případě můžete stránku předat společnosti Symantec k dalšímu posouzení.

V dialogovém okně Server provádějící phishing ověřte, zda se zobrazená adresa webové stránky vztahuje ke stránce, o níž chcete odeslat zprávu. Je-li adresa správná, odešlete hlášení.

Poznámka:

Chcete-li společnosti Symantec nahlásit webovou stránku, tato stránka musí být otevřena v okně prohlížeče.


Obnova dat aplikace Identity Safe

Může dojít k situaci, kdy budete potřebovat obnovit data aplikace Identity Safe. Obnovu může být nutné provést v následujících případech:

  • Došlo k selhání vašeho počítače.

    Vaše data aplikace Identity Safe mohou být poškozená. Pokud aplikace Identity Safe nerozpoznává vaše správné heslo, můžete obnovit svá data. Pokud jste si jistí, že vaše heslo je správné, pokuste se nejprve obnovit příslušná data aplikace Identity Safe. Některá data mohou být ztracena, ale zásadní údaje, jako přihlašovací údaje, karty a poznámky, budou zachovány.

  • Zapomněli jste heslo aplikace Identity Safe.

    Aplikace Norton 360 umožňuje zadat nesprávné heslo dvakrát. Pokud jsou tyto pokusy neúspěšné, nabídne aplikace Norton 360 možnost obnovení dat Identity Safe.


Bezpečné procházení Internetu

Při instalaci aplikace Norton 360 je do prohlížeče Internet Explorer a Firefox přidán panel nástrojů Norton. Aplikace Norton 360 chrání prohlížeče Internet Explorer a Firefox, když zapnete možnost Bezpečné procházení Internetu.

Aplikace Norton 360 povolí funkce Ochrana před phishingem a Norton Safe Web, když je zapnutá funkce Bezpečné procházení Internetu. Funkce Ochrana před phishingem analyzuje úroveň zabezpečení webů, které navštěvujete, a zobrazuje výsledky v překryvném okně Bezpečnost stránek Norton. Funkce Norton Safe Web zajišťuje bezpečné prostředí pro vyhledávání na webu tím, že zobrazuje ikonu hodnocení webů vedle každého výsledku vyhledávání.

Když vypnete funkci Bezpečné procházení Internetu, funkce Ochrana před phishingem a Norton Safe Web se zakážou. Pokud vypnete pouze funkci Ochrana před phishingem, aplikace Norton 360 vás nadále chrání před internetovými hrozbami funkcemi Norton Safe Web. Aplikace Norton Safe Web prověřuje webové stránky, které navštěvujete, a zobrazí vyskakovací okno Bezpečnost stránek Norton, i když je funkce Ochrana před phishingem vypnutá.

Po vypnutí funkce Ochrana před phishingem i aplikace Norton Safe Web zobrazuje aplikace Norton 360 u každého navštíveného webu stav Stránka nebyla analyzována. Můžete pokračovat v prohlížení Internetu, ale aplikace Norton 360 nebude prověřovat nebo kontrolovat, zda nejde o podvodné webové stránky.

Další informace

Bezpečné procházení Internetu


Uložení přihlašovacích údajů

Jakmile na webové stránce zadáte přihlašovací údaje, aplikace Identity Safe nabídne uložení přihlašovacích údajů do modulu Správa přihlašovacích údajů. Máte následující možnosti:

Yes

Uloží přihlašovací údaj pro tuto internetovou stránku.

Nyní ne

Tentokrát se přihlašovací údaj neuloží.

Nikdy

Umožní vytvořit vyloučení automatického vyplňování přihlašovacích údajů uživatele této webové stránky.

Funkce Identity Safe vytvoří položku v okně Vyloučení pro funkci automatického vyplňování.

K vytvoření vyloučení automatického vyplňování můžete také použít možnost Nevyplňovat tuto stránku automaticky v nabídce Karty a přihlašovací údaje na panelu nástrojů Norton .

Organizovat tyto přihlašovací údaje

Máte následující možnosti:

  • Web

    Zobrazí název domény serveru a název stránky.

    Název serveru můžete změnit. Pokud nezměníte název serveru okamžitě, můžete ho upravit později pomocí okna Správa přihlašovacích údajů.

  • Uložit do

    Umožní zorganizovat přihlašovací údaje do několika složek.

    Pokud jste v okně Správa přihlašovacích údajů vytvořili složky, máte možnost zvolit složku, do které chcete přihlašovací údaje uložit.

    Když uložíte do určité složky určitý přihlašovací údaj a později uložíte pro tutéž webovou stránku jiný přihlašovací údaj, automaticky se zobrazí název složky. Například můžete uložit přihlašovací údaj pro Symantec do složky s názvem Symantec. Až příště přidáte další přihlašovací údaj pro Symantec, složka Symantec se automaticky zobrazí v možnosti Uložit do.

    Přihlašovací údaje je možné uložit i mimo složku. Své přihlašovací údaje byste však měli organizovat do různých kategorií. Usnadní to jejich správu a přístup k nim.


File Insight

Okno File Insight umožňuje prohlížení uspořádaných podrobných informací o bezpečnostním riziku. Okno File Insight uvádí úroveň bezpečnostního rizika a jeho původ. Můžete si zde prohlížet podrobné informace o bezpečnostním riziku a jeho dopadu na systém.

V okně File Insight jsou dostupné následující panely:

Podrobnosti

Zobrazuje informace, jako je použití rizika komunitou a jeho dopad.

Zde si můžete prohlédnout informace, jako je datum vytvoření souboru. Můžete určit, zda se jedná o položku spouštěnou při startu systému nebo datum, kdy byl soubor naposledy použit.

Také je možné zobrazit využití souboru v komunitě a určit tak legitimitu souboru. Společnost Symantec používá při vyhodnocování důvěryhodnosti souboru a klasifikaci souboru jako dobrý přísnou statistickou metodu.

Rovněž zde můžete zobrazit dopad souboru na počítač.

Původ

Uvádí informace o původu souboru..

Informace o původu souboru jsou k dispozici, pokud jste soubor stáhli nebo vytvořili po instalaci aplikace Norton 360. Můžete zobrazit adresu URL zdroje, odkud byl soubor stažen, je-li taková adresa k dispozici. Můžete zobrazit šest úrovní jeho nadřazených souborů. Také můžete určit úroveň bezpečnosti souboru.

Poznámka:

Pokud nejsou informace o původu souboru k dispozici, aplikace Norton 360 zakáže panel Původ.

Činnost

Obsahuje informace o činnostech, které soubor provedl. Chcete-li zobrazit podrobnosti o jednotlivých činnostech, v rozevíracím seznamu vyberte možnost Zobrazit. Činnosti souboru uvádějí cestu k infikovanému souboru v počítači. Činnosti registru uvádějí položky infikovaného souboru v registru.

Pomocí odkazu Přiblížení můžete zobrazit graf výkonu procesu, chcete-li určit dopad procesu na celkové využití procesoru počítače. Pokud není graf výkonu v aplikaci Norton 360 dostupný, zakažte odkaz Přiblížení.

Podle závažnosti rizika zabezpečení může aplikace Norton 360 zobrazit kteroukoli z následujících možností v okně File Insight:

Vyhledat tento soubor | Umožňuje zjistit umístění souboru v počítači.
Více informací | Umožňuje vám přístup ke stránce výukového programu online, kde získáte více informací; Tato možnost je dostupná v horní části okna.
Možnosti | Umožňuje vám zobrazit okno Byla zjištěna hrozba, které obsahuje akce, které můžete provést s bezpečnostním rizikem

Můžete použít ikonu vedle možnosti Nalézt umístění tohoto souboru, chcete-li kopírovat data z okna File Insight do schránky. Poté co zkopírujete obsah do schránky, můžete otevřít dokument, vložit data a uložit dokument.


Žádost o zabezpečení

Poté co aplikace Norton 360 odstraní stažený soubor, bude možná potřeba restartovat počítač. Jestliže aplikace Norton 360 zobrazí výzvu k restartování počítače, uložte všechny otevřené soubory a restartujte počítač.

Pomocí rozevíracího seznamu v okně Žádost o zabezpečení můžete vybrat, zda chcete počítač restartovat nyní nebo později.

Další informace

Download Insight


Odstranění bezpečnostního rizika

Okno Odstranění bezpečnostního rizika umožňuje odstranění bezpečnostního rizika z počítače. Klepnete-li na možnost Odebrat, aplikace Norton 360 odstraní bezpečnostní riziko a umístí je do Karantény historie zabezpečení. Některé programy však vyžadují fungování položky, která představuje bezpečnostní riziko a kterou jste umístili do karantény. V takovém případě můžete bezpečnostní riziko obnovit, abyste znovu získali funkčnost programu vyžadujícího jeho spuštění.

Toto okno rovněž uvádí informace, jako je název, kategorie, úroveň, stav a doporučená akce k vyřešení problému s bezpečnostním rizikem. Před odstraněním položky představující bezpečnostní riziko si můžete tyto informace prohlédnout.


Žádost o zabezpečení

Možná budete pro odebrání bezpečnostních rizik muset restartovat počítač. Jestliže aplikace Norton 360 zobrazí výzvu k restartování počítače, uložte všechny otevřené soubory a restartujte počítač.

Pomocí rozevíracího seznamu v okně Žádost o zabezpečení můžete vybrat, zda chcete počítač restartovat nyní nebo později.


Přepnout profil

Připojíte-li externí jednotku, aplikace Identity Safe tuto jednotku po nastavení místního profilu automaticky nalezne. Pokud jste již v jednotce nakonfigurovali přenosný profil, aplikace Identity Safe zobrazí dialogové okno Přepnout profil.

V dialogovém okně Přepnout profil jsou k dispozici následující možnosti:

Pokračovat v užívání profilu na počítači | Pomocí této možnosti můžete použít profil, k němuž jste právě přihlášeni.
Přepnout na: jednotka: název jednotky | Pomocí toto možnosti přepnete na svůj přenosný profil. Když vyberete tuto možnost, aplikace Identity Safe vás automaticky odhlásí od aktuálního profilu: Jednotka představuje písmeno externí jednotky a název jednotky představuje název přenosného profilu.
Dotaz příště nezobrazovat | Zaškrtněte tuto možnost, pokud nechcete, aby aplikace Norton 360 tuto zprávu zobrazovala. Toto nastavení můžete změnit pomocí možnosti Vyzvat k přihlášení do přenosného profilu při připojení zařízení, která je k dispozici v okně Možnosti aplikace Identity Safe.

Další informace

Přepínání profilů


Žádost o zabezpečení

Nastavíte-li možnost Blokovat veškerý síťový provoz na Blokováno, brána firewall zablokuje veškerý příchozí síťový provoz do počítače a veškerý odchozí síťový provoz z počítače. Můžete stanovit dobu, na niž má brána firewall zablokovat veškerý přístup k síti. Jakmile zadaná doba skončí, funkce se automaticky restartuje. Nastavení lze kdykoli potlačit a tuto funkci zapnout v okně Nastavení.


Byla zjištěna hrozba.

Okno Byla zjištěna hrozba. se zobrazí, pokud aplikace Norton 360 nalezne ve vašem počítači bezpečnostní riziko. Toto okno umožňuje zobrazit podrobnosti o riziku a vybrat akci, kterou má aplikace Norton 360 s rizikem provést. Okno Byla zjištěna hrozba lze otevřít kdykoli prostřednictvím kategorií Nedávná historie, Úplná historie, Vyřešená rizika zabezpečení, Nevyřešená rizika zabezpečení a Karanténa v okně Historie zabezpečení.

Okno Byla zjištěna hrozba uvádí obecné informace o riziku: způsob, jakým může ovlivnit počítač, a doporučenou akci. V tomto okně lze zobrazit také informace o využití prostředků, využití v komunitě a úrovni závažnosti rizika. Podrobnosti o využití prostředků uvádí vliv rizika na výkon počítače. Podrobnosti o využití v komunitě lze použít k určení legitimity souboru. Kromě těchto podrobností lze zobrazit adresu URL zdroje, ze kterého bylo bezpečnostní riziko staženo, pokud existuje. Podle informací v tomto okně se můžete rozhodnout, jakou akci chcete s rizikem provést.

Okno Byla zjištěna hrozba nabízí různé možnosti pro výběr akce, která má být použita na bezpečnostní riziko. Možnosti, které se zobrazují v okně, se liší v závislosti na typu a úrovni závažnosti rizika. Tyto možnosti lze použít k výběru příslušné akce pro riziko.

V tomto okně jsou k dispozici například následující možnosti:

Obnovit tento soubor | Vrátí bezpečnostní riziko uložené v karanténě zpět do původního umístění v počítači. Tato možnost je k dispozici pouze pro zjištěné virové hrozby.
Obnovit a vyloučit tento soubor | Vrátí vybranou položku v karanténě do původního umístění, aniž by byla opravena a vyloučí položku ze zjišťování při budoucím prověřování. Tato možnost je k dispozici pouze pro zjištěné nevirové hrozby.
Odebrat tento soubor (doporučeno) | Odstraní bezpečnostní riziko z počítače a uloží je do karantény. Tato možnost je k dispozici pro bezpečnostní rizika, která vyžadují vaši pozornost.
Odebrat tento soubor | Odstraní vybrané bezpečnostní riziko z počítače a uloží je do karantény. Tato možnost je k dispozici pro bezpečnostní rizika, která vyžadují vaši pozornost pro ruční odstranění. Tato možnost je k dispozici také pro bezpečnostní rizika, která byla do karantény přidána ručně.
Vyloučit tento program | Vyloučí bezpečnostní riziko z dalšího prověřování. Aplikace Norton 360 přidá bezpečnostní riziko do seznamu příslušných vyloučených položek.
Odebrat tento soubor z historie. | Odebere vybranou položku bezpečnostního rizika z protokolu Historie zabezpečení.
Získat nápovědu (doporučeno) | Přesměruje vás na webovou stránku oddělení Symantec Security Response. Tato možnost je k dispozici pro bezpečnostní rizika, která vyžadují vaši pozornost pro ruční odstranění. Informace o riziku a pokyny pro jeho odstranění najdete na webové stránce oddělení Symantec Security Response.
Odeslat do společnosti Symantec | Odešle bezpečnostní riziko společnosti Symantec. V některých případech aplikace Norton 360 nemusí identifikovat položku jako hrozbu zabezpečení, ale můžete se domnívat, že je položka infikována. V takovém případě použijte tuto možnost a odešlete položku společnosti Symantec za účelem další analýzy.

Kromě těchto možností lze pomocí odkazu Další podrobnosti v dolní části okna zobrazit podrobné informace o bezpečnostním riziku. Odkaz Další informace je dostupný pouze pro některá bezpečnostní rizika. Po klepnutí na odkaz Více informací se otevře webová stránka společnosti Symantec. Tato stránka zobrazuje podrobné informace, které byste měli o vybrané položce bezpečnostního rizika vědět.

Můžete také použít ikonu v horní části okna, chcete-li zkopírovat data z tohoto okna do schránky. Poté co zkopírujete obsah do schránky, můžete otevřít dokument, vložit data a uložit dokument.


Programy v Bezobslužném režimu

Okno Programy v Bezobslužném režimu obsahuje seznam všech programů, pro které chcete, aby aplikace Norton 360 spouštěla Bezobslužný režim. Do seznamu Programy v Bezobslužném režimu můžete programy přidávat ručně. Pokud aplikace Norton 360 zjistí běžící relaci programu přidaného do seznamu Programy v Bezobslužném režimu, automaticky zapne Bezobslužný režim.

K dispozici máte následující možnosti:

Program | Uvádí seznam programů, které jste ručně přidali do okna Programy v Bezobslužném režimu. Zde si můžete prohlédnout informace, jako je ikona programu, jeho název a umístění.
Přidat | Přidá program v počítači do okna Programy v Bezobslužném režimu. Aplikace Norton 360 zapne Bezobslužný režim, pokud nalezne spuštěnou relaci programu, který byl přidán. Můžete přidávat pouze programy s příponou .exe.
Odebrat | Odebere program z okna Programy v Bezobslužném režimu. Aplikace Norton 360 nezapne Bezobslužný režim, pokud příště nalezne spuštěnou relaci programu, který byl odebrán.
Použít | Uloží změny provedené v okně Programy v Bezobslužném režimu.
OK | Uloží změny a zavře okno Programy v Bezobslužném režimu.
Storno | Zavře okno Programy v Bezobslužném režimu.


Ochrana technologií SONAR

Funkce Symantec Online Network for Advanced Response (SONAR) poskytuje ochranu před hrozbami v reálném čase pomocí proaktivního zjišťování bezpečnostních rizik na počítači. Funkce SONAR identifikuje vznikající hrozby na základě chování aplikací. Funkce SONAR je rychlejší než tradiční technologie detekce hrozeb založené na signaturách. Funkce SONAR zjišťuje nebezpečný kód a chrání vás před ním ještě dříve, než jsou definice viru k dispozici prostřednictvím aktualizace LiveUpdate.

Funkce SONAR automaticky blokuje a odstraňuje hrozby s vysokou pravděpodobností. Aplikace Norton 360 vám oznámí nalezení a odstranění hrozeb s vysokou pravděpodobností. Funkce SONAR poskytuje nejvyšší kontrolu při zjištění hrozeb s nízkou pravděpodobností.

V oblasti Ochrana tedchnologií SONAR můžete použít následující možnosti:

Pokročilý režim SONAR

Funkce SONAR používá heuristickou technologii ke kontrole podezřelých charakteristik souboru za účelem jeho kategorizace jako infikovaného. Funkce SONAR kategorizuje hrozby jako hrozby s vysokou nebo nízkou pravděpodobností na základě stupně podezřelých charakteristik nalezených v souboru. Aplikace Norton 360 automaticky odstraňuje hrozby s vysokou pravděpodobností. Aplikace Norton 360 zobrazuje oznámení o hrozbách s nízkou pravděpodobností, když je funkce SONAR nalezne poprvé. Dané podezřelé aktivity pak můžete povolit či zablokovat. Pokud událost povolíte, aplikace Norton 360 ji přidá do seznamu schválených události, který Rozšířený heuristický modul používá pro detekci hrozeb. Jakmile aplikace Norton 360 přidá události do seznamu, Rozšířený heuristický modul ji do budoucna bude ignorovat. Aplikace Norton 360 vás při příštím zjištění události technologií SONAR neupozorní.

Rozšířený režim SONAR poskytuje následující možnosti:

  • Vypnuto

    Vypíná rozšířený režim.

    Funkce SONAR detekuje a následně odstraňuje pouze hrozby s vysokou pravděpodobností. Hrozby s nízkou pravděpodobností ignoruje.

  • Automaticky

    Funkce SONAR detekuje hrozby s vysokou i nízkou pravděpodobností.

    Umožňuje nakonfigurovat aplikaci Norton 360 tak, aby upozornila, když nalezne hrozby s nízkou pravděpodobností. Toto je doporučené nastavení.

  • Agresivní

    Funkce SONAR detekuje hrozby s vysokou pravděpodobností i s nízkou pravděpodobností s malým počtem podezřelých charakteristik.

    Funkce SONAR odstraňuje všechny hrozby s vysokou pravděpodobností a oznamuje hrozby s nízkou pravděpodobností.

    Toto nastavení je vysoce citlivé a může způsobit, že budou jako hrozby označeny nesprávné soubory. Toto nastavení se doporučuje pouze pro pokročilé uživatele.

Automaticky odebírat pokročilá zjištění

Tato možnost dovoluje aplikaci Norton 360, aby s hrozbami s nízkou pravděpodobností zacházela jako s hrozbami s vysokou pravděpodobností, je-li aktivován Rozšířený režim SONAR. V tomto případě aplikace Norton 360 odebere automaticky hrozby a upozorní vás.

Odebírat pokročilá zjištění, pokud jsem pryč

Tato možnost dovoluje aplikaci Norton 360 automaticky odebírat hrozby s nízkou pravděpodobností, pokud nedostane odpověď při povolení Pokročilého režimu SONAR.


Nastavení Norton AntiSpam

Nastavení modulu Norton AntiSpam umožňují definovat následující:

  • Klient, se kterým se má aplikace Norton AntiSpam integrovat.

  • E-mailové adresy a názvy domén, které má modul Norton AntiSpam zablokovat nebo povolit.

  • Zda má modul Norton AntiSpam používat filtr Webový dotaz k filtrování nevyžádaných e-mailových zpráv.

  • Způsob, jakým má modul Norton AntiSpam posílat zpětnou vazbu o nesprávně klasifikovaných e-mailech společnosti Symantec.

Pokud vypnete modul Norton AntiSpam, zvýší se vystavení uživatele příjmu nevyžádaných zpráv elektronické pošty. Vždy se ujistěte, že je modul Norton AntiSpam zapnutý. Zabezpečuje vašeho e-mailového klienta před nevyžádaným obsahem.

Nastavení funkce Norton AntiSpam můžete konfigurovat na následujících kartách:

Adresy | Možnosti na kartě Adresy umožňují konfiguraci seznamu povolených a blokovaných odesilatelů e-mailových zpráv. Můžete definovat, zda má být hodnocení nesprávně klasifikované e-mailové zprávy odesláno společnosti Symantec. Můžete konfigurovat také možnosti filtrování e-mailových zpráv přes filtr Webový dotaz.
Integrace klienta | Pomocí možností na kartě Integrace klienta můžete funkci Norton AntiSpam integrovat s e-mailovými klienty, a tak se chránit před nevyžádanými e-maily. Můžete také určit, zda chcete zobrazit stručné představení modulu Norton AntiSpam při každém spuštění e-mailového programu či nikoli.


Podpora krok za krokem a Řešení krok za krokem

Pokud prověřování nástrojem AutoFix problémy nedokáže vyřešit, můžete použít možnosti v okně Podpora krok za krokem. Můžete vybrat kategorii problému, která jej nejlépe popisuje. Pokračujte v prohlížení kategorií, dokud nenaleznete řešení svého problému.

V okně Řešení krok za krokem si můžete prohlédnout podrobnosti o jednotlivých krocích řešení. Jestliže si chcete otevřít jiné okno, měli byste si řešení vytisknout. Abyste mohli přečíst všechny kroky, bude možná nutné posunout okno dolů.

Možnost Domovská stránka podpory v dolní části okna otevře okno Vítá vás podpora. Možnost Hledat umožňuje hledat postupy řešení problémů pomocí klíčových slov. Možnost Kontaktujte nás vám poskytuje řadu způsobů, jak nás kontaktovat. Kdykoli můžete použít tlačítko Zpět a vrátit se na předchozí stránku.


Silná hesla

Silné heslo obsahuje následující prvky:

  • nejméně osm znaků,

  • alespoň jedno velké písmeno,

  • alespoň jedno malé písmeno,

  • alespoň jednu číslici (0 až 9),

  • alespoň jeden symbol (například * > & $ %).

Dlouhé heslo je bezpečnější. Pro zachování bezpečnosti hesla byste své heslo měli pravidelně měnit.


Odběr

Aby byl váš počítač chráněn před jakýmikoli bezpečnostními hrozbami a riziky, je nutné mít aktivní přihlášení k odběru služby Norton 360.

AplikaceNorton 360 ověří stav odběru nebo stav služby na serveru Symantec. Pokud máte problémy s ověřením stavu, ujistěte se, že je váš počítač připojen k internetu. Pokud máte nadále problémy s ověřením stavu, zkontrolujte nastavení brány firewall nebo rodičovského zámku, která mohou blokovat připojení. Po zkontrolování nastavení můžete použít tlačítko Opakovat.

Jste-li připojeni k internetu, aplikace Norton 360 zobrazuje počet dní přihlášení k odběru, které u vašeho produktu Norton zbývají. Po uplynutí uvedeného období musíte své přihlášení k odběru obnovit. Pokud své přihlášení k odběru neobnovíte, všechny bezpečnostní funkce produktu budou deaktivovány.


Kontaktní středisko podpory

Máte-li jakýkoli problém, který prověřování nástrojem AutoFix nedokáže vyřešit, můžete požádat o pomoc zástupce podpory společnosti Symantec.

V okně Vítá vás Odborná pomoc jedním klepnutím musíte zadat své jméno a kontaktní informace, abyste rychleji získali pomoc. Z rozevírací nabídky můžete vybrat kategorii problému a zadat jeho krátký popis do textového pole. Pokud jste relaci podpory obnovili, informace jsou již vyplněny. V případě potřeby můžete tyto informace aktualizovat. Z důvodu poskytování lepší kvality služeb může být relace podpory monitorována. Rovněž můžete poskytnout zpětnou vazbu ke způsobu vyřešení problému.

V okně Kontaktní středisko podpory aplikace Norton 360 můžete kontaktovat zástupce podpory společnosti Symantec pomocí následujících možností:

Živý chat online

Spojíte se se zástupcem podpory společnosti Symantec prostřednictvím relace živého chatu.

Zástupce podpory vám pomůže vyřešit veškeré problémy, k nimž by mohlo dojít při spuštění programu. Tato možnost je bezpečným, snadným a rychlým způsobem získání podpory.

E-mail

Poskytuje další informace a pomoc týkající se veškerých vašich potíží či otázek prostřednictvím kontaktu e-mailem se zástupcem podpory.

Je nutné uvést krátký popis problému spolu s kontaktními informacemi. Rovněž je zde uvedena e-mailová adresa, na niž se případně můžete obrátit.

Telefon

Spojí vás se zástupcem podpory společnosti Symantec prostřednictvím telefonické podpory.

K té mají za minimální poplatek přístup všichni registrovaní zákazníci. Můžete kontaktovat zástupce podpory - potřebujete k tomu telefonní číslo a číslo ID priority. Při telefonování zástupci podpory mějte připravené své číslo ID priority.


Podezřelý e-mailový červ

Okno Podezřelý e-mailový červ obsahuje možnosti pro výběr akce, kterou chcete provést s podezřelým e-mailovým červem.

Toto okno zobrazuje obecné informace o podezřelém e-mailovém červu a o jeho možném vlivu na počítač.

V okně Podezřelý e-mailový červ můžete vybrat odpovídající akci, která se má provést. Máte následující možnosti:

Obnovit tento soubor | Obnoví podezřelý e-mailový červ z karantény do počítače; Tato možnost je k dispozici pouze pro zjištěné virové hrozby.
Odebrat tento soubor z historie. | Odebere e-mailový červ v karanténě z protokolu Historie zabezpečení

Pomocí odkazu Více informací se dále můžete připojit k webové stránce společnosti Symantec a pokusit se zjistit další informace o souboru.

Můžete také použít ikonu v horní části okna, chcete-li zkopírovat data z okna Podezřelý e-mailový červ do schránky. Poté co zkopírujete obsah do schránky, můžete otevřít dokument, vložit data a uložit dokument.


Konfigurace produktu

Aplikace Norton 360 vyžaduje, abyste nakonfigurovali nástroj Symantec Security Driver tak, aby otevřel Mapu zabezpečení sítě. Při prvním otevření Mapy zabezpečení sítě vám aplikace Norton 360 umožní nainstalovat nástroj Symantec Security Driver. Poté co nakonfigurujete nástroj Symantec Security Driver, můžete začít používat Mapu zabezpečení sítě a její funkce.

Poznámka:

Proces instalace nástroje Symantec Security Driver dočasně přeruší připojení k síti.

Instalace nemůže pokračovat, je-li otevřený síťový ovládací panel. Zavřete síťový ovládací panel a poté výběrem možnosti Pokračovat v okně Konfigurace produktu pokračujte v instalaci.

Pokud se stejné okno zobrazí i po zavření síťového ovládacího panelu, můžete počítač restartovat a zkusit ovladač nainstalovat znovu.


Konfigurace produktu

Aplikace Norton 360 vyžaduje, abyste nakonfigurovali nástroj Symantec Security Driver tak, aby otevřel Mapu zabezpečení sítě. Při prvním otevření Mapy zabezpečení sítě vám aplikace Norton 360 umožní nainstalovat nástroj Symantec Security Driver. Poté co nakonfigurujete nástroj Symantec Security Driver, můžete začít používat Mapu zabezpečení sítě a její funkce.

Poznámka:

Proces instalace nástroje Symantec Security Driver dočasně přeruší připojení k síti.

Nástroj Symantec Security Driver nemůžete nainstalovat, máte-li spuštěnu službu LiveUpdate. Předtím než nástroj Symantec Security Driver nainstalujete, můžete počkat na dokončení služby Norton LiveUpdate nebo zavřít její relaci.


Konfigurace produktu

Aplikace Norton 360 vyžaduje, abyste nakonfigurovali nástroj Symantec Security Driver tak, aby otevřel Mapu zabezpečení sítě. Při prvním otevření Mapy zabezpečení sítě vám aplikace Norton 360 umožní nainstalovat nástroj Symantec Security Driver. Poté co nakonfigurujete nástroj Symantec Security Driver, můžete začít používat Mapu zabezpečení sítě a její funkce.

Poznámka:

Proces instalace nástroje Symantec Security Driver dočasně přeruší připojení k síti.

Pokud při instalaci nástroje Symantec Security Driver dojde k chybě, vytvoří aplikace Norton 360 podrobnou zprávu. Pomocí možnosti Odeslat můžete podrobnou zprávu předat do společnosti Symantec za účelem další analýzy. Také můžete použít možnost Zrušit, pokud zprávu do společnosti Symantec odeslat nechcete.

Poznámka:

Podrobná chybová zpráva, kterou aplikace Norton 360 vytvoří, je naprosto důvěrná a anonymní a neobsahuje žádné osobní údaje.


Konfigurace produktu

Aplikace Norton 360 vyžaduje, abyste nakonfigurovali nástroj Symantec Security Driver tak, aby otevřel Mapu zabezpečení sítě. Při prvním otevření Mapy zabezpečení sítě vám aplikace Norton 360 umožní nainstalovat nástroj Symantec Security Driver. Poté co nakonfigurujete nástroj Symantec Security Driver, můžete začít používat Mapu zabezpečení sítě a její funkce.

Poznámka:

Proces instalace nástroje Symantec Security Driver dočasně přeruší připojení k síti.

Někdy může při instalaci nástroje Symantec Security Driver dojít k systémové chybě, která tento proces přeruší. Bude třeba počítač restartovat a pomocí možnosti Mapa zabezpečení sítě komponentu znovu nainstalovat.


Konfigurace produktu

Aplikace Norton 360 vyžaduje, abyste nakonfigurovali nástroj Symantec Security Driver tak, aby otevřel Mapu zabezpečení sítě. Při prvním otevření Mapy zabezpečení sítě vám aplikace Norton 360 umožní nainstalovat nástroj Symantec Security Driver. Poté co nakonfigurujete nástroj Symantec Security Driver, můžete začít používat Mapu zabezpečení sítě a její funkce.

Poznámka:

Proces instalace nástroje Symantec Security Driver dočasně přeruší připojení k síti.

Okno Konfigurace produktu vám pomáhá při konfiguraci nástroje Symantec Security Driver. Pomocí možnosti Pokračovat můžete zahájit instalaci ovladače. Po dokončení instalace vám okno Konfigurace produktu oznámí, že instalace nástroje Symantec Security Driver byla úspěšná. Pomocí možnosti Zavřít můžete okno Konfigurace produktu zavřít a zobrazit okno Mapa zabezpečení sítě.


Ochrana před phishingem

Funkce Ochrana před phishingem vás chrání před návštěvou nebezpečných webů. Pokud je ochrana před phishingem zapnuta, provede příslušná součást analýzu úrovně zabezpečení webových stránek, které navštívíte. Její výsledky pak zobrazí v místním okně Bezpečnost stránek Norton.

Funkce ochrany před phishingem poskytuje o webových stránkách následující informace:

  • zda je na příslušné webové stránce bezpečné zadávat důvěrné informace;

  • zda je příslušná webová stránka na seznamu podvodných stránek;

  • zda je příslušná webová stránka na seznamu stránek ověřených a schválených společností Symantec;

  • zda je příslušná webová stránka podezřelá.

Další informace o stavu příslušné webové stránky získáte klepnutím na panel zabezpečení stránek v prohlížeči Internet Explorer a Firefox.

Kromě toho obsahuje místní okno Bezpečnost stránek Norton informace o webových stránkách ověřených společností Norton. Weboví hackeři často vytvářejí podvodné weby tak, že napodobují weby jiných společností. Funkce Bezpečnost stránek Norton identifikuje podvodné weby a udává, které weby jsou ověřené. Ověřené weby jsou kategorizovány jako Web je schválený. Tyto stránky často patří velkým finančním institucím nebo jsou to známé nákupní stránky vyžadující osobní informace.

Společnost Symantec vyhodnotí stránky na těchto webech a ověří, zda patří společnosti, která je uvedena. Můžete si být jistí, že zadané informace se dostanou společnosti, s níž chcete obchodovat.

Stránku, o níž se domníváte, že je podvodná, můžete předat společnosti Symantec k dalšímu posouzení. Chcete-li nahlásit nějakou stránku, klepněte na panel nástrojů Norton a vyberte možnost Odeslat zprávu o stránce.

Kdykoliv je některý web zablokován jako podvodný nebo podezřelý, aplikace Norton 360 automaticky odešle adresu URL daného webu do společnosti Symantec k dalšímu vyhodnocení. Můžete však rozhodnout, jak chcete, aby aplikace Norton 360 odeslala adresu URL podvodného nebo podezřelého webu. Toto nastavení můžete konfigurovat pomocí možnosti Odeslat úplné informace o stránkách. Pokud tuto možnost zapnete, aplikace Norton 360 odešle společnosti Symantec úplnou adresu stránky tak, jak se zobrazuje v adresním řádku prohlížeče. Pokud tuto možnost vypnete, aplikace Norton 360 odebere řetězec dotazu adresy URL a odešle adresu.

Poznámka:

Webová stránka, kterou chcete oznámit, musí být otevřena v okně prohlížeče, aby bylo možné ji oznámit společnosti Symantec.

I při vypnutí možnosti Ochrana před phishingem jste aplikací Norton 360 chráněni před internetovými hrozbami pomocí funkcí aplikace Norton Safe Web.


podvodný web

Webová stránka, na níž se nacházíte, je známá podvodná stránka. Společnost Symantec analyzovala webovou stránku a zjistila, že jde o podvodný nebo známý škodlivý server. Z důvodu ochrany před kriminální činností doporučujeme tuto stránku nenavštěvovat.

Pokud se domníváte, že je vyhodnocení této stránky nesprávné, můžete ji poslat společnosti Symantec k analýze. Zprávu o webové stránce můžete odeslat otevřením nabídky Norton na panelu nástrojů Norton a klepnutím na příkaz Odeslat zprávu o stránce.

Klepnutím na možnost Celá zpráva můžete získat další informace o této webové stránce. Prostřednictvím tohoto odkazu nám také můžete zaslat hodnocení webu a přečíst si hodnocení od jiných uživatelů produktů Norton.

Poznámka:

Možnost Celá zpráva se zobrazí, pouze když zapnete funkci Norton Safe Web.


Chyba

Během prověřování této webové stránky došlo k chybě modulu. Chybu by mělo být možné napravit zavřením všech oken prohlížeče a jeho opětovným spuštěním. Pokud chyba přetrvává, klepněte na možnost Stále nefunkční? v dolní části rozevíracího okna panelu nástrojů, kde získáte konkrétní informace o řešení problému.


Stránka nebyla analyzována

Po vypnutí funkce Bezpečné procházení Internetu zobrazuje aplikace Norton 360 u každého navštíveného webu stav Stránka nebyla analyzována. Můžete pokračovat v prohlížení Internetu, ale aplikace Norton 360 nebude prověřovat nebo kontrolovat, zda nejde o podvodné webové stránky.

Pokud vypnete pouze funkci Ochrana před phishingem, aplikace Norton 360 vás nadále chrání před internetovými hrozbami funkcemi Norton Safe Web. Aplikace Norton Safe Web prověřuje webové stránky, které navštěvujete, a zobrazí vyskakovací okno Bezpečnost stránek Norton, i když je funkce Ochrana před phishingem vypnutá.

Nedoporučujeme používat Internet, když je vypnutá funkce Ochrana před phishingem i aplikace Norton Safe Web, protože budete napadnutelní pro podvodné webové stránky.

Pomocí tlačítka Zapnout Ochranu před phishingem ve vyskakovacím okně Bezpečnost stránek Norton můžete povolit funkci Ochrana před phishingem.


Neaktivní ochrana Norton

Byl vám vypnuta funkce Bezpečné procházení Internetu, protože vypršela platnost aplikace Norton 360. Již nejste chráněni před phishingovými útoky a jinými hrozbami online. Chcete-li využívat funkce Ochrana před phishingem a Norton Safe Web, které vás chrání před nebezpečnými programy a hrozbami online, musí váš produkt mít platný stav aktivace.

Pokud jste produkt neaktivovali, můžete svůj produkt aktivovat pomocí možnosti Aktivovat nyní v okně Bezpečnost stránek Norton. Možnost Aktivovat nyní však není vidět, pokud je produkt zakázaný.

Pokud chcete produkt aktivovat později, můžete použít odkaz Aktivovat později, který je k dispozici v okně Neaktivní ochrana Norton.

Pokud jste si produkt aktivovali a vaše přihlášení k odběru vypršelo, produkt můžete obnovit pomocí možnosti Obnovit nyní. Chcete-li produkt obnovit později, můžete použít odkaz Obnovit později v tomto okně.

Nabídka Karta a přihlašovací údaje ukazuje stav produktu. Pokud je například produkt zakázaný, nabídka Karty a přihlašovací údaje ukazuje zakázaný stav.

Chcete-li navštívit web společnosti Symantec a získat více informací o různých funkcích a produktech společnosti Symantec, můžete použít odkaz Více informací.


Web je bezpečný

Ochrana před phishingem prověřila tuto webovou stránku a nenalezla žádné známky podvodu.

Klepnutím na možnost Celá zpráva můžete získat další informace o této webové stránce. Prostřednictvím tohoto odkazu nám také můžete zaslat hodnocení webu a přečíst si hodnocení od jiných uživatelů produktů Norton.

Poznámka:

Možnost Celá zpráva se zobrazí, pouze když zapnete funkci Norton Safe Web.


Web je podezřelý

Při prověřování aktuální webové stránky byly nalezeny charakteristiky spojované s podvodnými nebo phishingovými webovými stránkami. Pokud jste na této stránce dosud nepracovali a nevíte, zda je legitimní, neměli byste ji navštěvovat.

Pokud je funkce Ochrana před phishingem zapnutá, bude společnosti Symantec k posouzení odeslána úplná adresa této stránky tak, jak se zobrazuje v adresním řádku prohlížeče. Pokud je funkce Ochrana před phishingem vypnutá, bude adresa odeslána po odstranění řetězce dotazu adresy URL.

Klepnutím na možnost Celá zpráva můžete získat další informace o této webové stránce. Prostřednictvím tohoto odkazu nám také můžete zaslat hodnocení webu a přečíst si hodnocení od jiných uživatelů produktů Norton.

Poznámka:

Možnost Celá zpráva se zobrazí, pouze když zapnete funkci Norton Safe Web.


Web je schválený

Společnost Symantec analyzovala stránku, na které se nacházíte, a zjistila, že náleží společnosti, která je uvedena. Tuto stránku můžete bezpečně procházet i zadávat zde důvěrné informace.

Klepnutím na možnost Celá zpráva můžete získat další informace o této webové stránce. Prostřednictvím tohoto odkazu nám také můžete zaslat hodnocení webu a přečíst si hodnocení od jiných uživatelů produktů Norton.

Poznámka:

Možnost Celá zpráva se zobrazí, pouze když zapnete funkci Norton Safe Web.


Výstraha ke sledovacímu souboru cookie

Okno Výstraha ke sledovacímu souboru cookie vám umožňuje spravovat sledovací soubory cookie nalezené na počítači.

Toto okno se zobrazí jednou při prvním zjišťování sledovacích souborů cookie, pouze pokud jste nezměnili výchozí nastavení možnosti Prověřování sledovacích souborů cookie v části Prověřování počítače.

Chcete-li spravovat sledovací soubory cookie, musíte požadovanou možnost zadat v okně Výstraha ke sledovacímu souboru cookie a poté klepnout na možnost OK.

Poté co vyberete požadovanou možnost, aplikace Norton 360 změní výchozí nastavení následovně:

  • Když vyberete možnost Automaticky odebrat sledovací soubory cookie, aplikace Norton 360 automaticky změní výchozí nastavení možnosti Prověřování sledovacích souborů cookie z možnosti Ptát se na Odebrat. V tom případě aplikace Norton 360 odebírá sledovací soubory cookie bez oznamování.

  • Když vyberete možnost Vždy ignorovat sledovací soubory cookie, aplikace Norton 360 automaticky změní výchozí nastavení možnosti Prověřování sledovacích souborů cookie z možnosti Ptát se na Ignorovat. V tom případě aplikace Norton 360 ignoruje sledovací soubory cookie bez oznamování.

  • Když vyberete možnost Vždy se ptát na postup, aplikace Norton 360 nezmění výchozí nastavení možnosti Prověřování sledovacích souborů cookie. V tom případě vám aplikace Norton 360 umožní rozhodnout se později, jakou akci chcete provést se sledovacími soubory cookie, které jsou zjištěny. Okno Výstraha ke sledovacím souborům cookie se nicméně pro později zjištěné sledovací soubory cookie nezobrazí.

Okno Výstraha ke sledovacím souborům cookie nabízí následující možnosti:

Automaticky odebrat sledovací soubory cookie | Automaticky odebere zjištěné sledovací soubory cookie
Vždy ignorovat sledovací soubory cookie | Automaticky ignoruje zjištěné sledovací soubory cookie
Vždy se ptát na postup. | Umožňuje provést rozhodnutí ohledně akce, kterou chcete učinit se sledovacími soubory cookie; V každé fázi procesu reakce na riziko volíte další krok.


Vyžaduje se heslo karty.

Jestliže je karta chráněna heslem, můžete ji zobrazit, pouze pokud ji odemknete. Upravovat, duplikovat či odstraňovat kartu nebo prohlížet její přehled nelze bez poskytnutí hesla.

Dialogové okno Je potřeba heslo karty se také zobrazí, když navštívíte webovou stránku, která obsahuje formuláře, a používáte heslem chráněnou kartu k vyplnění formuláře. Kartu můžete k automatickému vyplnění formuláře využít, pouze pokud zadáte heslo.

Chcete-li odemknout kartu, zadejte heslo. V případě, že zapomenete heslo, použijte nápovědu k heslu.


Nebezpečné vyjmutí

Pokud ručně odpojíte externí jednotku a budete přihlášeni k přenosnému profilu, aplikace Norton 360 vás na to upozorní. Externí jednotky před odpojením od počítače vždy odeberte pomocí možnosti Bezpečně odebrat hardware.

Pokud nechcete, aby vás aplikace Norton 360 na nebezpečné odebírání externích jednotek upozorňovala, zaškrtněte možnost Tento dialog již příště nezobrazovat.


Web není bezpečný

Aplikace Norton 360 na těchto webových stránkách identifikovala útok typu Shotgun. Útok typu Shotgun se pokouší využít slabin webové stránky a vašeho prohlížeče prostřednictvím několika možností napadnutelnosti prohlížeče, aby mohl do vašeho počítače vložit nebezpečný kód. Aplikace Norton 360 proto tyto webové stránky zablokovala, aby vás před touto hrozbou ochránila.

Společnost Symantec doporučuje tuto webovou stránku nenavštěvovat. Návštěvou této webové stránky zvýšíte šanci na úspěšnost nebezpečného útoku. Budete-li v prohlížení stránek pokračovat, může dojít k vložení různých nebezpečných kódů do vašeho počítače.


Web není bezpečný

Aplikace Norton 360 zjistila, že aktuální webová stránka není bezpečná. Společnost Symantec nalezla a zablokovala jedno nebo více slabých míst prohlížeče nebo útoků využívajících slabin prohlížeče z této webové stránky, které mohly váš počítač poškodit.

Webová stránka může zneužívat slabých míst prohlížeče k vložení kódu a provádění nebezpečné činnosti nebo způsobení selhání systému..

Společnost Symantec doporučuje tuto stránku nenavštěvovat.


Web není bezpečný

Aplikace Norton 360 zjistila, že aktuální webová stránka není bezpečná. Společnost Symantec nalezla a zablokovala jedno nebo více slabých míst prohlížeče nebo útoků využívajících slabin prohlížeče z této webové stránky, které mohly váš počítač poškodit. Společnost Symantec také zjistila, že tato webová stránka obsahuje rizika pro nakupování nebo prodává padělané zboží bez řádného označení.

Webová stránka může zneužívat slabých míst prohlížeče k vložení kódu a provádění nebezpečné činnosti nebo způsobení selhání systému. Proto není bezpečné na této webové stránce zadávat žádné důvěrné informace. Pomocí možnosti Celá zpráva získáte více informací o rizicích pro nakupování na této webové stránce.

Společnost Symantec doporučuje tuto webovou stránku nenavštěvovat.


Aktualizace přihlašovacích údajů

Aplikace Identity Safe zjistila, že jste zadali přihlašovací údaje na webové stránce, která již má přiřazen přihlašovací údaj. Zadané heslo se však neshoduje s heslem uloženým v aplikaci Identity Safe. Chcete-li přihlašovací údaje aktualizovat, klepněte na tlačítko Ano.


Služba OnlineFamily.Norton je nainstalovaná

Funkce OnlineFamily.Norton poskytuje rozšířené možnosti sledování online aktivit vašich dětí z jakéhokoli počítače připojeného k Internetu. Je-li v počítači používaném vaším dítětem nainstalována aplikace Norton Safety Minder, stará se funkce OnlineFamily.Norton o bezpečnost vašeho dítěte na webu.

Funkce OnlineFamily.Norton umožňuje v reálném čase sledovat online aktivity vašeho dítěte a jeho návyky při prohlížení webových stránek. Rovněž můžete nastavit časová omezení a hlídat tak čas, který dítě stráví u počítače. Můžete vytvářete svá vlastní pravidla, abyste dítě chránili před webovými krádežemi a nebezpečími.

Potřebujete-li pomoc s konfigurací funkce OnlineFamily.Norton, přejděte na následující adresu URL: