Hilfe zu Norton 360

  • Erste Schritte
  • Überwachen der Systemleistung
  • Aufrechterhalten des umfangreichen Schutzes
  • Scannen Ihres Computers
  • Reagieren auf Sicherheitsprobleme
  • Warnungen und Meldungen
  • Routineaufgaben
  • Mehr Sicherheit im Internet
  • Sichern von vertraulichen Daten
  • Schützen des Heimnetzwerks
  • Beibehalten der PC-Optimierung
  • Schutz von Medien und Daten
  • Einstellungen anpassen
  • Weitere Lösungsmöglichkeiten


Erste Schritte

In diesem Abschnitt werden folgende Themen behandelt:

  • Info zu Norton 360

  • Neue Funktionen in Norton 360

  • Aktivieren von Norton 360

  • Informationen zu Ihrem Norton Account

  • Norton 360-Hauptfenster

  • Informationen zu Norton Community Watch

  • Verwendung von Norton Bootable Recovery Tool, wenn Sie das Produkt nicht installieren können

  • Herunterladen des Norton Bootable Recovery Tool

  • Aktualisieren von Norton 360

  • Einstellungen für Netzwerk-Proxy

  • Norton 360-Status


Info zu Norton 360

Norton 360 bietet bewährte Leistung und eine moderne, schnelle und leichte Komplettlösung, um Ihren PC und Ihre sämtlichen Online-Aktivitäten zu schützen. Norton 360 bietet Schutz vor Viren, Würmern, Hackern und Botnets. Mit einem einzigen Abonnement sind bis zu drei PCs geschützt. Sie sind sicher vor Online-Identitätsdiebstahl, wichtige Dateien werden geschützt und Ihr PC arbeitet mit Höchstleistung.

Norton 360 läuft vollständig automatisiert ab und ist einfach in der Handhabung. Es wird unbemerkt im Hintergrund ausgeführt, damit Ihre Systemintegrität mit minimaler Auswirkung auf die PC-Leistung aufrechterhalten wird. Durch die innovative Kombination aus Leistung und Schutz haben Sie mit Norton 360 die Möglichkeit, Ihren PC optimal zu nutzen und sich sicher online zu bewegen.

Norton 360 bietet umfangreichen Schutz. Dazu gehören die folgenden Funktionen:

PC-Sicherheit | Schützt Sie vor Viren, Spyware und unbekannten Bedrohungen
Identitätsschutz | Schützt vor Online-Identitätsdiebstahl durch Antiphishing-, Kennwortverwaltung- und Norton Safe Web-Funktionen.
Backup | Schützt wichtige Dateien durch einen sicheren Online-Backup und lokalen Backup- und Wiederherstellungsdienst.
PC-Optimierung | Optimiert Ihren PC, sorgt für maximale Leistung und ermöglicht die Überwachung der Leistung Ihres Computers.

Durch das automatische LiveUpdate erhalten Sie die neuesten Definitionen und Programm-Updates zum Schutz Ihres Computers. Sie können auch den Silent-Mode verwenden, um Warnmeldungen und Benachrichtigungen während der Durchführung wichtiger Aufgaben auf Ihrem Computer zu unterdrücken. Norton 360 bietet außerdem benutzerfreundliche Supportoptionen.

Darüber hinaus verhindert Norton 360 dass Spyware Ihre Online-Aktivitäten zurückverfolgt oder die Browser-Seiten Ihres Computers umleitet bzw. manipuliert. Sie können auch den Silent-Mode verwenden, um Warnungen und Benachrichtigungen während der Durchführung wichtiger Aufgaben auf Ihrem Computer zu unterdrücken.


Neue Funktionen in Norton 360

Norton 360 ist eine komplette Schutzlösung, mit der Sie sich beim Verwenden Ihres Computers sicher fühlen können.

Diese Version von Norton 360 enthält folgende neue Funktionen:

Downloadinfo | Warnt Sie proaktiv vor potenziellen Gefahren in neu heruntergeladenen Dateien und Anwendungen. Informiert Sie vor deren Installation oder Ausführung darüber, wie sie sich auf die Leistung Ihres PCs auswirken.
Webbasierter Zugriff auf Backup-Dateien | Mit dieser Funktion können Sie Ihre Backup-Dateien immer und überall herunterladen.
Dateiinfo | Stellt Informationen darüber zur Verfügung, wo Dateien und Anwendungen herkamen und ob sie vertrauenswürdig sind. Sie melden Ihnen auch, wie Dateien und Anwendungen sich auf die Leistung Ihres Computers auswirken könnten.
Norton-Systeminfo | Tools und benutzerfreundliche Diagramme zur Verbesserung und Aufrechterhaltung der Computerleistung und Gewährleistung der Anwendungsfunktion.
Energiesparmoduseinstellungen | Dient zur Verlängerung der Akkulaufzeit Ihres Laptops oder Notebooks durch Abschalten energieaufwendiger Aktivitäten, bis Ihr Computer wieder an das Stromnetz angeschlossen wird.
SONAR 2 (Symantec Online Network for Advanced Response) | Die Online-Echtzeit-Infrastruktur und proaktive Überwachung dienen zur Erkennung der neuesten Bedrohungen und Unterbindung aggressiver und schneller Angriffe.
Norton Safe Search | Identifiziert unsichere Webseiten und verdächtige Verkäufer schon in den Suchergebnissen, sodass Sie sorglos im Internet surfen und Einkäufe tätigen können.
Monatlicher Bericht | Gibt Ihnen das gute Gefühl, dass Norton aktiv im Hintergrund arbeitet und versuchte Angriffe abwehrt.
Verbessert! Norton Identity Safe | Schützt Sie vor Identitätsdiebstahl, indem es verhindert, dass Keylogger Ihre Informationen stehlen. Des Weiteren beschleunigt es Logins und gestaltet Online-Shoppen noch bequemer.
Verbessert! Antiphishing | Schützt Ihre Identität im Internet, indem sichere Websites innerhalb kürzester Zeit bestätigt und gefährliche Websites erkannt werden.


Aktivieren von Norton 360

Um alle Funktionen von Norton 360 verwenden zu können, müssen Sie das Produkt zunächst aktivieren. Die Produktaktivierung verringert die Gefahr von Softwareraubkopien und stellt sicher, dass Sie echte Symantec-Software installiert haben. Darüber hinaus können Sie Ihr Abonnement nach Ende des Abonnementzeitraums verlängern.

Wenn Sie mit dem Internet verbunden sind, erfolgt die Produktaktivierung automatisch beim ersten Start des Produkts nach der Installation. Während der Aktivierung wird das Fenster "Norton Account" angezeigt. Sie können Ihren Norton Account erstellen und Ihr Produkt registrieren. Außerdem können Sie Details wie Ihren Produktschlüssel und aktuelle Updates für das Produkt anzeigen. Wenn Sie das Fenster "Norton Account" überspringen, wird das Produkt aktiviert, aber der Produktschlüssel wird nicht im Norton Account gespeichert. Sie können den Produktschlüssel ausdrucken und für eine eventuell nötige spätere Neuinstallation aufbewahren.

Wenn Sie Ihr Produkt nicht unmittelbar während der Installation aktiviert haben, werden Sie von Norton 360 bei jedem Start zur Aktivierung Ihres Produkts aufgefordert. Zusätzlich wird regelmäßig die Warnmeldung "Aktivierung erforderlich" angezeigt, bis Sie das Produkt aktiviert haben.

Hinweis:

Sie müssen Ihr Produkt innerhalb des angegebenen Zeitraums aktivieren, da es sonst nicht mehr verwendet werden kann.

Sie können das Produkt direkt über die Meldung "Aktivierung erforderlich" aktivieren. Sie können Ihr Produkt auch über den Link "Status der Testdauer" im Hauptfenster oder über das Fenster "Mein Account" aktivieren. In manchen Fällen ist der Produktschlüssel zur Aktivierung des Produkts einzugeben. Sie können das Abonnement für Ihr Produkt auch über jedes Benutzerkonto ohne Administratorrechte aktivieren oder verlängern. Die Aktivierung dauert nur wenige Minuten.

Zum Aktivieren von Norton 360 muss eine Internetverbindung bestehen. Wenn Sie die Internetverbindung über einen Proxy-Server herstellen, müssen Sie die Proxy-Einstellungen konfigurieren. Die "Proxy-Einstellungen für das Netzwerk" können im Fenster "Verwaltungseinstellungen" konfiguriert werden.

So aktivieren Sie Norton 360 über die Warnmeldung

  1. Klicken Sie in der Meldung auf "Jetzt aktivieren" oder auf "Jetzt verlängern".

  2. Klicken Sie auf "OK".

  3. Folgen Sie den Anweisungen auf dem Bildschirm.

  4. Klicken Sie im angezeigten Fenster auf "Fertig".

So aktivieren Sie Norton 360 vom Fenster "Mein Account" aus

  1. Klicken Sie im Norton 360-Hauptfenster auf "Mein Account".

  2. Klicken Sie im Fenster "Mein Account" auf "Norton 360 aktivieren" oder auf "Abonnement verlängern".

    Die Option "Abonnement verlängern" ist nur verfügbar, wenn Sie Ihr Produkt bereits aktiviert haben.

  3. Folgen Sie den Anweisungen auf dem Bildschirm.

  4. Klicken Sie im angezeigten Fenster auf "Fertig".


Informationen zu Ihrem Norton Account

Wenn Sie einen Norton Account erstellen, können Sie alle Norton-Produkte von einer einzigen Stelle aus verwalten. Sie können Ihre Produktschlüssel in Ihrem Norton Account speichern und außerdem zusätzliche Produktschlüssel kaufen. Sie können Ihr Produkt auch beim Norton Account registrieren. Das Erstellen eines Norton Account nimmt nur wenige Minuten in Anspruch. Um einen Norton Account zu erstellen, ist eine Internetverbindung erforderlich.

Nachdem Sie einen Norton Account angelegt haben, können Sie Ihre Produkt- und Account-Informationen von überall aus verwalten. Dies hilft Ihnen beim erneuten Installieren Ihrer Produkte und beim Herunterladen der neuesten Versionen. Wenn Sie Ihr Produkt auf mehr als einem Computer installieren, können Sie denselben Norton Account verwenden. Verwenden Sie folgende URL, um zu Ihrem Norton Account zu gelangen:

http://www.mynortonaccount.com

Sie haben folgende Möglichkeiten, Ihren Norton Account zu erstellen:

  • Während der Aktivierung

    Im Fenster "Norton Account" können Sie Ihren Norton Account erstellen und Ihr Produkt registrieren. Dieses Fenster wird bei der Aktivierung des Produkts angezeigt. Geben Sie im angezeigten Fenster "Norton Account" die erforderlichen Informationen ein.

  • Irgendwann nach der Aktivierung

    Sie können einen Norton Account erstellen, indem Sie auf den Link "Auf Norton Account zugreifen" im Fenster "Mein Account" klicken.

Nach dem Einloggen bei Ihrem Norton Account stehen Ihnen die folgenden Optionen für die Verwaltung Ihrer Produktinformationen zur Verfügung:

Produkte

Speichert die Informationen zu allen Norton-Produkten, die Sie besitzen.

Die Registerkarte "Produkte" enthält die Informationen zu den Norton-Produkten, die Sie besitzen, zusammen mit dem Verfalldatum. Klicken Sie auf das Pfeilsymbol neben einem Produkt, um nähere Informationen (Produktschlüssel, Registrierungsdatum usw.) zu erhalten. Bei Bedarf können Sie auch einen neuen Produktschlüssel kaufen, um weitere Computer zu schützen. Verwenden Sie den Link Norton Update Center, um die neuesten Produkte zu sehen und herunterzuladen.

Verlauf der Bestellungen

Speichert Ihre Online-Bestellungen für Norton-Produkte.

Zum Speichern einer gültigen Online-Bestellung in Ihrem Norton Account müssen Sie auf die entsprechende Aufforderung das richtige Kennwort eingeben.

Profil

Speichert Ihre Konto- und Rechnungsdetails

DieProfiloptionen sind:

  • Konto-Informationen

    Auf der Registerkarte "Konto-Informationen" können Sie die Informationen zu Ihrem Norton Account und Ihre Lieferadresse aktualisieren. Nach Eingabe der Änderungen klicken Sie auf "Aktualisieren", um die Änderungen zu speichern.

  • Rechnungsdaten

    Auf der Registerkarte "Rechnungsdaten" können Sie Ihre Kreditkartendaten und Ihre Rechnungsadresse speichern. Dies vereinfacht das Abspeichern von Online-Bestellungen. Nach Eingabe der Änderungen klicken Sie auf "Aktualisieren", um die Änderungen zu speichern.

  • "Kennwort ändern"

    Auf der Registerkarte "Kennwort ändern" können Sie Ihr aktuelles Kennwort für den Norton Account ändern.

Die Links am Ende der Webseite Ihres Norton Accounts führen zu nützlichen Informationsquellen wie die Symantec Website und Club Symantec.

Wenn Sie Ihr Norton Account-Kennwort vergessen, können Sie über den Link "Kennwort vergessen" auf der Norton Account-Webseite ein vorläufiges Kennwort anfordern. Geben Sie Ihre E-Mail-Adresse ein. Achten Sie darauf, die gleiche E-Mail-Adresse einzugeben, die Sie beim Erstellen des Norton Account verwendet haben. Symantec sendet ein vorläufiges Kennwort an Ihre E-Mail-Adresse. Das vorläufige Kennwort ist nur für einen begrenzten Zeitraum gültig. Sie müssen Ihr Kennwort nach der Anmeldung bei Ihrem Norton Account zurücksetzen.

Weitere Informationen

Erstellen eines Norton Accounts

Zugreifen auf Ihren Norton Account

Erstellen eines vorübergehenden Kennworts für den Norton Account

Aktivieren von Norton 360


Erstellen eines Norton Accounts

In Ihrem Norton Account werden der Produktschlüssel und die Rechnungsinformationen zu Ihrem Produkt gespeichert. Sie können Ihr Produkt auch beim Norton Account registrieren.

Darüber hinaus können Sie über den Norton Account Folgendes tun:

  • Auf den Produktschlüssel zugreifen, bei Bedarf auch auf andere Produktinformationen zugreifen.

  • Ihr Norton-Produkt neu installieren

  • Zusätzliche Produktschlüssel für Heimanwendung oder Büro kaufen.

  • Die neueste Produktversion herunterladen.

  • Online-Bestellungen speichern und Rechnungsinformationen aktualisieren.

  • Ihr Online-Backup verwalten

Der Computer muss mit dem Internet verbunden sein, damit ein Norton Account erstellt werden kann. Wenn Sie die Internetverbindung über einen Proxy-Server herstellen, müssen Sie die Proxy-Einstellungen konfigurieren. Sie können die "Proxy-Einstellungen für das Netzwerk" im Dialogfeld "Verwaltungseinstellungen" konfigurieren.

Sie können einen Norton Account auch bei der Produktaktivierung erstellen. Wenn Sie Ihren Norton Account vom Produkt aus erstellen, wird das Produkt in Ihrem Konto registriert. Wenn Sie bereits über ein Norton Account verfügen, können Sie im Fenster "Norton Account" im Produkt die gleiche E-Mail-Adresse angeben. Auf diese Weise können Sie das aktuelle Produkt registrieren und es der Norton-Produktliste auf Ihrem bestehenden Norton Account hinzufügen.

Hinweis:

Symantec-Produkte vor dem Produktjahr 2006 werden nicht in Ihrem Norton Account angezeigt.

So erstellen Sie ein Norton Account über die Norton Account-Webseite

  1. Klicken Sie im Norton 360-Hauptfenster auf "Mein Account".

  2. Klicken Sie im Dialogfeld "Mein Account" auf "Norton Account aufrufen".

  3. Klicken Sie auf der Webseite von Norton Account auf "Erste Schritte".

  4. Machen Sie auf der Webseite "Eigenen Norton Account erstellen" die für das Account erforderlichen Angaben und klicken Sie anschließend auf "Senden".

So erstellen Sie ein Norton Account und registrieren Ihr Produkt nach der Aktivierung

  1. Klicken Sie im Norton 360-Hauptfenster auf "Mein Account".

  2. Klicken Sie im Dialogfeld "Mein Account" auf "Norton Account aufrufen".

  3. Geben Sie im angezeigten Dialogfeld Ihre E-Mail-Adresse ein.

  4. Geben Sie im Fenster "Norton Account erstellen" die Details zu Ihrem Norton Account an, und klicken Sie anschließend auf "Senden".

    Die Produktinformationen werden erst in Ihrem Norton Account gespeichert, nachdem Sie sich beim Norton Account eingeloggt haben.

  5. Führen Sie im Fenster "Norton Account" einen der folgenden Schritte aus:

    • Klicken Sie zum Bestätigen Ihres Norton Account auf "Fertig".

    • Um sich bei Ihrem Norton Account einzuloggen und auf die Produktinformationen zugreifen zu können, klicken Sie auf den Link www.mynortonaccount.com in diesem Fenster.

Weitere Informationen

"Einstellungen für Netzwerk-Proxy" konfigurieren


Zugreifen auf Ihren Norton Account

Der Produktschlüssel für jedes Norton-Produkt kann bequem im Norton Account gespeichert werden. Nach der erfolgreichen Erstellung Ihres Norton Account können Sie von überall darauf zugreifen. Das Einloggen kann jederzeit über die folgende URL erfolgen:

www.mynortonaccount.com

Hier finden Sie auch mühelos Ihre Konto-, Produkt- und Rechnungsinformationen und können diese aktualisieren. Bei Bedarf können Sie auch das Norton Account-Kennwort ändern. Der Computer muss mit dem Internet verbunden sein, damit auf ein Norton Account zugegriffen werden kann.

Hinweis:

Symantec-Produkte vor dem Produktjahr 2006 werden nicht in Ihrem Norton Account angezeigt.

So greifen Sie auf Ihren Norton Account zu

  1. Klicken Sie im Norton 360-Hauptfenster auf "Mein Account".

  2. Klicken Sie im Fenster "Mein Konto" auf "Zugreifen auf Norton Account".

  3. Geben Sie auf der angezeigten Norton Account-Webseite Ihre E-Mail-Adresse und Ihr Kennwort ein und klicken Sie auf "Einloggen".


Erstellen eines vorübergehenden Kennworts für den Norton Account

Wenn Sie das Kennwort Ihres Norton Accounts vergessen haben, können Sie ein vorübergehendes Kennwort erstellen, um sich bei Ihrem Norton Account einzuloggen. Das vorübergehende Kennwort wird an die E-Mail-Adresse gesendet, die Sie beim Erstellen Ihres Norton Accounts angegeben haben.

Nachdem Sie sich mit dem vorübergehenden Kennwort an Ihrem Norton Account angemeldet haben, werden Sie aufgefordert, Ihr Kennwort zu ändern.

So erstellen Sie ein vorübergehendes Kennwort für den Norton Account

  1. Klicken Sie im Norton 360-Hauptfenster auf "Mein Account".

  2. Klicken Sie im Fenster "Mein Konto" auf "Zugreifen auf Norton Account".

  3. Klicken Sie auf der Webseite von Norton Account auf "Kennwort vergessen?".

  4. Überprüfen Sie auf der Webseite "Kennwort vergessen?" die E-Mail-Adresse, die im Feld "E-Mail-Adresse" angegeben ist, und klicken Sie anschließend auf "Weiter".

    Ein vorübergehendes Kennwort wird an Ihre E-Mail-Adresse gesendet. Sie können dieses vorübergehende Kennwort verwenden, um sich bei Ihrem Norton Account einzuloggen.


Norton 360-Hauptfenster

Das Hauptfenster von Norton 360 dient als Bedienoberfläche für die Sicherheitsverwaltung. Von hier können Sie die Hauptfunktionen aufrufen und die Leistung Ihres Computers überwachen.

Während Sie am Computer arbeiten, überwacht Norton 360, wie gut Ihr Computer und Ihre Aktivitäten vor Bedrohungen, Risiken und Schäden geschützt sind. Der Schutzstatus Ihres Computers wird im Hauptfenster angezeigt.

In den im Hauptfenster verfügbaren Optionen sind die wichtigsten Sicherheits- und Produktivitätsbereiche zusammengefasst. Dies sind:

PC-Sicherheit | Umfasst alle Viren-, Spyware-, Firewall- und anderen Sicherheitsfunktionen.
Identitätsschutz | Umfasst den Schutz gegen Phishing und betrügerische Websites.
Backup | Umfasst die automatischen und benutzerdefinierbaren Backup- und Wiederherstellungsfunktionen.
PC-Optimierung | Umfasst die Funktionen zur Leistungsoptimierung, wie etwa das Entfernen von nicht benötigten Dateien und Dateifragmenten von der Festplatte.

Am oberen Rand des Hauptfensters von Norton 360 stehen außerdem Links für die am häufigsten auszuführenden Aufgaben zur Verfügung. Dies sind:

Aufgaben | Über diesen Link öffnen Sie das Fenster "Aufgaben" zu, in dem Sie allgemeine Aufgaben sowie Backup- und PC-Optimierungsaufgaben ausführen können.
Einstellungen | Mit dieser Option öffnen Sie das Fenster "Einstellungen", in dem Sie Einstellungen z. B. für Firewall, Antispam und Backup konfigurieren können.
Mein Account | Mit dieser Option öffnen Sie das Dialogfeld "Mein Account" mit Verwaltungsfunktionen für Ihren Norton Account.
Produkt-Feedback | Mit dieser Option können Sie uns Feedback zu dem von Ihnen verwendeten Norton-Produkt senden.
Hilfe und Support | Mit dieser Option haben Sie Zugriff auf Support-, Produkt-Upgrade- und Abonnementoptionen sowie die Versionsnummer des Produkts.

Darüber hinaus stehen am unteren Rand des Hauptfensters von Norton 360 Links für die folgenden wichtigen Aufgaben zur Verfügung:

LiveUpdate ausführen | Mit dieser Option können Sie LiveUpdate zur Suche nach Definitions- und Programm-Updates ausführen.
Jetzt scannen | Mit dieser Option können Sie einen Quick Scan, einen umfassenden Scan oder einen benutzerdefinierten Scan ausführen.
Support anfordern | Mit dieser Option greifen Sie auf Support- und Fehlerbehebungsoptionen zu, um Ihre Probleme automatisch oder mithilfe von Supportassistenten zu beheben.

Je nach dem Sicherheitsstatus Ihres Computers sind die Statusbereiche der vier Schutzkategorien mit "Geschützt", "Warnung" oder "Risiko" markiert. Sie können weitere Details zu jeder Kategorie anzeigen, um festzustellen, welche Faktoren sich auf den Status Ihres Computers auswirken können.

Außerdem können Sie über die Symbole unten im Hauptfenster von Norton 360 auf die folgenden Funktionen zugreifen:

  • Norton-Aufgaben

  • Eigenes Netzwerk

  • Insight-Schutz

  • Systeminfo und Leistung


Informationen zu Norton Community Watch

Norton Community Watch unterstützt Sie bei der Erkennung neuer Sicherheitsrisiken durch Übermitteln ausgewählter Sicherheits- und Anwendungsdaten zur Analyse an Symantec. Symantec wertet die Daten aus, um neue Bedrohungen und deren Quellen zu ermitteln. Die gemeinsamen Bemühungen aller Benutzer von Norton-Sicherheitsprodukten tragen zur raschen Identifikation von Lösungen für Bedrohungen und Risiken dieser Art bei. Außerdem wird dadurch auch die Sicherheit der Benutzer und die Produktfunktionalität verbessert.

Norton Community Watch erfasst und übermittelt die folgenden Arten von Daten:

  • Ermittelte schädliche Software wie mobil ausführbare Dateien und laufende Prozesse

  • Website-URLs, die das Produkt als "betrügerisch" eingestuft hat

  • Alle Website-URLs, die Sie besucht haben, bevor das Risiko erkannt wurde

  • Die Anwendungen und Prozesse, die auf Ihrem Computer regelmäßig und bei Erkennung eines Sicherheitsrisikos ausgeführt werden

  • Antworten, die Ihr Computer an potenzielle Sicherheitsrisiken sendet

  • Allgemeine Systeminformationen und Leistungsattribute des Computers

Nach Auswertung der potenziellen Sicherheitsrisiken anhand der eingegangenen Daten sendet Symantec die Informationen zurück an Norton 360. Die Norton-Funktionen wie Norton Insight und Insight-Netzwerk verwenden diese Informationen, um Dateien und Prozesse auf Risiken zu prüfen.

Die Teilnahme an der Norton Community Watch wird wärmstens empfohlen. Sie leisten damit einen wertvollen Beitrag zur Community der Norton-Sicherheitsprodukte. Bei der Datenerfassung und Übertragung werden keine Informationen, die Rückschlüsse auf die Person zulassen, freigegeben. Symantec gewährleistet einen angemessenen Schutz für die erfassten Informationen.

Wenn Sie bei der Installation Ihres Norton-Produkts der Norton Community Watch nicht beigetreten sind, können Sie dies jederzeit noch nachholen: Verwenden Sie dazu die Option "Norton Community Watch" im Fenster"Einstellungen" für Verwaltungseinstellungen. Im Fenster "Sicherheitsverlauf" können Sie auch die Informationen einsehen, die von Norton Community Watch gesammelt und an Symantec übertragen werden.

Weitere Informationen

Deaktivieren und Aktivieren von Norton Community Watch


Deaktivieren und Aktivieren von Norton Community Watch

Nach der Installation ist Norton Community Watch immer aktiv. Sie können diese Funktion bei Bedarf vorübergehend im Programm deaktivieren.

Verwenden Sie den Sicherheitsverlauf, um die an Symantec gesendeten Informationen zu überprüfen.

So deaktivieren oder aktivieren Sie Norton Community Watch

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Fenster "Einstellungen" unter "Detaillierte Einstellungen" auf "Verwaltungseinstellungen".

  3. Führen Sie im Fenster "Verwaltungseinstellungen" in der Zeile "Norton Community Watch" einen der folgenden Schritte aus:

    • Um "Norton Community Watch" zu deaktivieren, verschieben Sie den "Ein/Aus"-Schalter nach rechts in die Position "Aus".

    • Um "Norton Community Watch" zu aktivieren, verschieben Sie den "Ein/Aus"-Schalter nach links in die Position "Ein".

  4. Klicken Sie im Fenster "Einstellungen" auf "Übernehmen".

Weitere Informationen

Informationen zu Norton Community Watch

Anzeigen von Elementen im Sicherheitsverlauf

Informationen zum Sicherheitsverlauf


Verwendung von Norton Bootable Recovery Tool, wenn Sie das Produkt nicht installieren können

Wenn die Installation Ihres Produkts fehlschlägt, können Sie das Norton Bootable Recovery Tool verwenden, das sich auf Ihrer Produkt-CD befindet. Das Norton Bootable Recovery Tool hilft Ihnen, Ihren Computer auf Risiken zu prüfen, die eine erfolgreiche Installation verhindern können.

So verwenden Sie das Norton Bootable Recovery Tool, wenn Sie das Produkt nicht installieren können

  1. Legen Sie die Produkt-CD in das Laufwerk ein.

  2. Beenden Sie alle Programme und starten Sie den Computer neu.

  3. Wenn die Meldung "Drücken Sie eine beliebige Taste zum Starten des Computers von CD oder DVD" angezeigt wird, drücken Sie die Eingabetaste.

  4. Wählen Sie im Fenster "Norton Bootable Recovery Tool" Ihre Sprache und klicken Sie anschließend auf "OK".

  5. Geben Sie nach Aufforderung den Norton-Produktschlüssel ein und klicken Sie auf "Ich stimme zu", um die Lizenzvereinbarung zu akzeptieren.

  6. Klicken Sie auf "Scan starten".

  7. Entfernen Sie nach Abschluss des Scan die CD aus dem Laufwerk und starten Sie den Computer neu.


Herunterladen des Norton Bootable Recovery Tool

Wenn die Installation Ihres Produkts fehlschlägt, können Sie das Norton Bootable Recovery Tool herunterladen. Das Norton Bootable Recovery Tool hilft Ihnen, Ihren Computer auf Risiken zu prüfen, die eine erfolgreiche Installation verhindern können. Um es verwenden zu können, müssen Sie es zuerst auf eine CD brennen.

Bevor Sie mit der Installation beginnen, sollten Sie alle geöffneten Programme schließen und eine Internetverbindung herstellen.

Hinweis:

Benutzer der Netbook Edition von Norton 360 benötigen ein externes CD-Laufwerk zur Verwendung der Norton Bootable Recovery Tool-CD.

So laden Sie das Norton Bootable Recovery Tool herunter

  1. Rufen Sie die folgende URL-Adresse auf:

    http://www.norton.com/recoverytool_n360

  2. Folgen Sie den Anweisungen auf dem Bildschirm.


Aktualisieren von Norton 360

Norton 360 ruft Updates der Virendefinitions- und Programmdateien automatisch über das Internet ab. Diese Updates verbessern kontinuierlich die Technologie, mit der Norton 360 Ihren Computer schützt.

Für automatische Updates ist eine Internetverbindung erforderlich. Wenn Sie die Internetverbindung über einen Proxy-Server herstellen, müssen Sie die Proxy-Einstellungen Ihres Produkts konfigurieren. Ist Ihr Computer normalerweise nicht mit dem Internet verbunden, können Sie Norton 360 manuell aktualisieren, wenn Sie eine Verbindung hergestellt haben. Durch die regelmäßige Aktualisierung von Norton 360 stellen Sie sicher, dass die aktuellen Definitionsaktualisierungen und Programm-Updates installiert sind.

Weitere Informationen

Informationen zu LiveUpdate

Manuelles Prüfen auf Updates

Lösen von Verbindungsproblemen


Informationen zu LiveUpdate

Symantec-Produkte laden regelmäßig die neuesten Definitions-Updates und Produkt-Updates von Symantec herunter. Die Definitions-Updates schützen Ihren Computer vor den neuesten Viren und unbekannten Bedrohungen . Die Symantec-Produkte erhalten und installieren diese Updates mithilfe der LiveUpdate-Technologie.

LiveUpdate benötigt nur wenig Zeit, um zu überprüfen, ob Definitions- und Programm-Updates vorhanden sind. Sie können die LiveUpdate-Sitzung jederzeit abbrechen.

Sie können die LiveUpdate-Sitzung auch überspringen.

LiveUpdate verwendet die Internetverbindung Ihres Computers, um Updates abzurufen. Wenn Ihr Netzwerk über Proxy-Server mit dem Internet verbunden ist, lädt LiveUpdate die aktuellen Updates anhand der Proxy-Einstellungen in Ihrem Produkt herunter.

Weitere Informationen

Programm- und Definitions-Updates

Aktivieren und Deaktivieren des automatischen LiveUpdate

Manuelles Prüfen auf Updates

Prüfen des Datums der neuesten Viren- und Spyware-Definitionen

Wie Sie Ihren Schutz jederzeit aktuell halten

Regelmäßige Updates


Programm- und Definitions-Updates

LiveUpdate verwendet die Internetverbindung Ihres Computers, um Programm- und Definitions-Updates für Ihren Computer abzurufen.

Programm-Updates sind kleine Verbesserungen an Ihrem installierten Produkt. Sie unterscheiden sich von Produkt-Upgrades, die neuere Versionen des gesamten Produkts darstellen. Programm-Updates haben normalerweise die Aufgabe, die Betriebssystem- oder Hardwarekompatibilität zu erweitern, ein Leistungsproblem oder einen Programmfehler zu beheben. Programm-Updates werden bei Bedarf bereitgestellt.

Hinweis:

Bei manchen Programm-Updates muss der Computer nach Installation der Updates neu gestartet werden.

LiveUpdate automatisiert den Vorgang des Ladens und Installierens von Programm-Updates. Die Anwendung sucht auf einer Internetsite nach Dateien und ruft sie dort ab, installiert sie und löscht dann die verbliebenen Dateien von Ihrem Computer.

Definitions-Updates sind Dateien, die Ihre Symantec-Produkte mit der aktuellsten Bedrohungsschutztechnologie auf dem neuesten Stand halten. Die Art der Definitions-Updates, die Sie erhalten, hängt davon ab, welches Produkt Sie verwenden.

Die verschiedenen Symantec-Produkte erhalten folgende Definitions-Updates:

Norton AntiVirus, Norton AntiVirus Online

Benutzer dieses Produkts erhalten Updates für Virendefinitionen und Definitions-Updates gegen Sicherheitsrisiken, die einen Zugriff auf die neuesten Virensignaturen und andere Technologien von Symantec ermöglichen.

Norton Confidential

Benutzer von Norton Confidential erhalten Phishing-Definitions-Updates, die während der Internetnutzung bei der Identifikation dieser Risiken helfen.

Norton Internet Security, Norton Internet Security Online, Norton Security Online

Zusätzlich zu den Updates gegen Viren und Sicherheitsrisiken erhalten Benutzer dieses Produkts Definitions-Updates für einen verbesserten Sicherheitsschutz. Benutzer von Produkten mit Phishing-Schutz erhalten Definitions-Updates gegen Phishing.

Die Sicherheitsdefinitions-Updates umfassen die neuesten vordefinierten Firewall-Regeln, aktualisierte Listen mit Anwendungen, die auf das Internet zugreifen, sowie Intrusion Prevention-Signaturen. Anhand dieser Listen können nicht autorisierte Zugriffsversuche auf Ihren Computer erkannt werden.

Norton 360, Norton 360 Online

Benutzer dieser Produkte erhalten Updates für Virendefinitionen und Definitions-Updates gegen Sicherheitsrisiken, die einen Zugriff auf die neuesten Virensignaturen und andere Technologien von Symantec ermöglichen.

Die Benutzer dieser Produkte erhalten zusätzlich Definitions-Updates gegen Phishing.

Weitere Informationen

Wie Sie Ihren Schutz jederzeit aktuell halten


Aktivieren und Deaktivieren des automatischen LiveUpdate

Sie können LiveUpdate automatisch nach einem festgelegten Zeitplan nach Definitions- und Produkt-Updates suchen lassen, indem Sie die Option "Automatisches LiveUpdate" aktivieren. Sie können LiveUpdate auch manuell ausführen, wenn die Option "Automatisches LiveUpdate" aktiviert ist. Haben Sie die Option "Automatisches LiveUpdate" jedoch deaktiviert, müssen Sie LiveUpdate manuell ausführen, um die entsprechenden Updates zu erhalten.

Hinweis:

Wenn Sie mit dem Internet verbunden sind, lädt das automatische LiveUpdate jede Stunde Produkt- und Definitions-Updates herunter. Wenn Sie einen ISDN-Router verwenden, der so eingerichtet ist, dass eine automatische Verbindung zu Ihrem Internet Service Provider (ISP) hergestellt wird, werden für jede hergestellte Verbindung evtl. Gebühren erhoben. Falls diese Einstellung Probleme verursacht, können Sie Ihren ISDN-Router so einstellen, dass nicht automatisch eine Verbindung zum ISP hergestellt wird. Sie können das automatische LiveUpdate auch deaktivieren.

So aktivieren Sie die Option "Automatisches LiveUpdate" von der "Schnellsteuerung" aus

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Aktivieren Sie im Fenster "Einstellungen" unter "Schnellsteuerung" die Option "Automatisches LiveUpdate".

So deaktivieren Sie die Option "Automatisches LiveUpdate" von der "Schnellsteuerung" aus

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Deaktivieren Sie im Fenster "Einstellungen" unter "Schnellsteuerung" die Option "Automatisches LiveUpdate".

  3. Wählen Sie in der Dropdown-Liste "Dauer auswählen" die Zeitdauer aus, wie lange das automatische LiveUpdate ausgeschaltet bleiben soll, und klicken Sie auf "OK".


Manuelles Prüfen auf Updates

Wenn Sie die Internetverbindung trennen, empfehlen wir, nach dem erneuten Herstellen der Verbindung eine Prüfung auf Norton 360-Updates durchzuführen.

So prüfen Sie manuell auf Updates

  1. Klicken Sie im Hauptfenster von Norton 360 auf "LiveUpdate ausführen" .

  2. Wenn LiveUpdate abgeschlossen ist, klicken Sie im Fenster "Details zu Aktivitäten und Scans" auf "Schließen".

Weitere Informationen

"Einstellungen für Netzwerk-Proxy" konfigurieren


Prüfen des Datums der neuesten Viren- und Spyware-Definitionen

Virendefinitionsdateien enthalten Informationen, über die Norton 360 das Vorhandensein eines bestimmten Virus oder einer Sicherheitsbedrohung erkennen und Sie entsprechend warnen kann. Norton 360 zeigt das Datum an, an dem Sie die neuesten Viren- und Spyware-Definitionen zuletzt aktualisiert haben.

Sie können auch das Datum der neuesten Virendefinitionen prüfen. Im unteren Bereich des Statusbereichs "PC-Sicherheit" können Sie über den Link "Definitionsaktualisierung" Datum und Uhrzeit der letzten Definitionsaktualisierungen anzeigen.

So prüfen Sie das Datum der neuesten Viren- und Spyware-Definitionen

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "PC-Sicherheit" und klicken Sie auf "Details anzeigen".

  2. Im Fenster "Details zur PC-Sicherheit" werden Details zur letzten Virendefinition angezeigt.

    In der Spalte "Status" wird das Datum des Tags angezeigt, an dem Sie die aktuellen Definitionen zuletzt heruntergeladen und installiert haben.

Weitere Informationen

Manuelles Prüfen auf Updates


Wie Sie Ihren Schutz jederzeit aktuell halten

Definitions-Updates sind verfügbar, solange Sie einen aktiven Produktstatus beibehalten. Sie haben folgende Möglichkeiten, das Produkt zu erwerben und den Status beizubehalten:

Wenn Sie eine Abonnement-Version des Produkts erworben haben oder es bereits auf Ihrem Computer vorinstalliert war

Das Produkt enthält ein zeitlich begrenztes Abonnement für Definitions-Updates. Kurz vor Ablauf des Abonnements werden Sie zur Verlängerung aufgefordert. Befolgen Sie die Anweisungen auf dem Bildschirm, um das Abonnement zu verlängern.

Sobald das Produkt-Abonnement abgelaufen ist, können keine Definitions-Updates mehr abgerufen werden und sämtliche Sicherheitsfunktionen werden deaktiviert. Wenn Sie das Norton-Produkt nicht verlängern, ist Ihr Computer nicht mehr vor Bedrohungen geschützt. Obwohl LiveUpdate auch nach Ablauf des Abonnements weiterhin Programm-Updates herunterlädt, muss das Produkt-Abonnement dennoch verlängert werden, um alle Sicherheitsfunktionen zu aktivieren.

Wenn Sie das Produkt als Dienst erworben haben oder es bereits auf Ihrem Computer vorinstalliert war

Wenn Sie das Abonnement nicht verlängern, können Sie keinerlei Updates beziehen und die Software nicht mehr verwenden.

Wenn Sie diesen Dienst über Ihren Service Provider beziehen

Ihr Produktstatus ist immer aktiv, sofern der Sicherheitsdienst bei Ihrem Service Provider aktiv ist.

Ist der Sicherheitsdienst nicht aktiv, können Sie keinerlei Updates beziehen und die Software nicht mehr verwenden.


Regelmäßige Updates

Neben den Definitions-Updates die vom automatischen LiveUpdate heruntergeladen werden, verwendet Norton 360 Streaming-Technologie zum Herunterladen der neuesten Virendefinitionen. Diese Downloads werden "Regelmäßige Updates" genannt. Regelmäßige Updates sind kleiner und schneller als das automatische LiveUpdate. Sie schützen Ihren Computer vor ständigen Bedrohungen aus dem Internet. Regelmäßige Updates bieten Schutz in einer Umgebung mit sich rapide wandelnden Sicherheitsbedrohungen, ohne die Systemleistung zu beeinträchtigen. Regelmäßige Updates sollten immer aktiviert sein, damit Sie regelmäßig in Abständen von wenigen Minuten die neuesten Updates erhalten.

"Regelmäßige Updates" prüft in Abständen von wenigen Minuten, ob Updates zu den Definitionen vorliegen. Wenn Definitions-Updates verfügbar sind, lädt LiveUpdate die Virendefinitions-Streams herunter. Regelmäßige Updates stellen Updates zwischen den vom Automatischen LiveUpdate jede Stunde automatisch heruntergeladenen vollständigen Updates bereit. Norton 360 führt den heruntergeladenen neuen Stream mit den zuletzt installierten Updates zusammen. Diese Downloads bieten zwischen den vollständigen Updates zusätzlichen, schnell verfügbaren Schutz gegen die neuesten Bedrohungen, ohne Sie bei Ihrer Online-Tätigkeit zu stören.

Selbst wenn Sie die regelmäßigen Updates nicht aktivieren, erfasst LiveUpdate dennoch bei den vollständigen Updates der Definitionen die ausgelassenen Streams und aktualisiert den Computer.

Weitere Informationen

Laden häufig aktualisierter Definitions-Updates mithilfe regelmäßiger Updates

Informationen zu LiveUpdate


Laden häufig aktualisierter Definitions-Updates mithilfe regelmäßiger Updates

Die Option "Pulse-Updates" stellt alle paar Minuten zwischen vollständigen Updates häufige, kleine Updates zur Verfügung. Stellen Sie sicher, dass "Pulse-Updates" stets aktiviert ist. Sie erhalten umfassenden Schutz gegen die neuesten Bedrohungen ohne Beeinträchtigung der Systemleistung oder Ihrer Online-Aktivitäten.

Damit die neuesten Schutz-Updates im Rahmen regelmäßiger Updates heruntergeladen werden können, muss eine Internetverbindung bestehen.

Hinweis:

"Regelmäßige Updates" können nur aktiviert oder deaktiviert werden, wenn das automatische LiveUpdate aktiviert ist.

So rufen Sie Definitions-Updates mithilfe regelmäßiger Updates ab

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Fenster "Einstellungen" unter "Detaillierte Einstellungen" auf "Virenschutz".

  3. Klicken Sie im Fenster "Einstellungen" für Virenschutz auf die Registerkarte "Antispyware und Updates".

  4. Führen Sie unter "Updates" in der Zeile "Pulse-Updates" einen der folgenden Schritte aus:

    • Um "Regelmäßige Updates" zu deaktivieren, ziehen Sie den "Ein/Aus"-Schalter nach rechts in die Aus-Stellung.

    • Um "Regelmäßige Updates" zu aktivieren, ziehen Sie den "Ein/Aus"-Schalter nach links in die Ein-Stellung.

  5. Klicken Sie im Fenster "Einstellungen" auf "Übernehmen".

Weitere Informationen

Regelmäßige Updates


Einstellungen für Netzwerk-Proxy

Proxy-Server steuern den Zugang zum Internet und hindern externe Computer am Zugriff auf Ihr Netzwerk. Wenn Sie Ihre Verbindung zum Internet über einen Proxy-Server herstellen, können Sie Norton 360 die Proxy-Serverdetails angeben. Die URL für die automatische Konfiguration, die Proxy-Einstellungen und Authentifizierungsdaten können Sie im Fenster "Einstellungen für Netzwerk-Proxy" angeben. Norton 360 verwendet die Proxy-Einstellungen und Authentifizierungsdaten, um bei Bedarf automatisch eine Verbindung zum Internet herzustellen. LiveUpdate nutzt die angegebenen Proxy-Server-Einstellungen zum Abrufen von Updates. Achten Sie darauf, die Proxy-Server-Details anzugeben, damit LiveUpdate erfolgreich ausgeführt werden kann.

In manchen Fällen nutzt Ihr Netzwerk eine automatische Konfigurations-URL oder ein Skript für die Verwaltung des Internetzugriffs. In diesem Fall müssen Sie die URL der erforderlichen PAC-Datei (Proxy Automatic Configuration) angeben. Eine PAC-Datei enthält Code, der dem Browser die Proxy-Einstellungen für verschiedene Websites über das Internet mitteilt. Sie enthält die Wörter, die Sie filtern und blockieren möchten, während Sie im Internet surfen. Sie können auch die Option wählen, bei der der Browser die Proxyeinstellungen automatisch erkennt. Wenn das Netzwerk Ihre manuellen Einstellungen übernehmen soll, stellen Sie sicher, dass die Optionen zur Automatischen Konfiguration deaktiviert sind.

Im Fenster "Netzwerk-Proxy-Einstellungen" können Sie folgende Einstellungen vornehmen:

Automatische Konfiguration

Hier können Sie die URL oder das Skript zur automatischen Konfiguration der Verwaltung des Internetzugangs angeben.

Es stehen folgende Optionen zur Verfügung:

  • Einstellungen automatisch erkennen

    Ihr Browser erkennt die Netzwerkeinstellungen automatisch

    Wenn Ihre manuellen Netzwerkverbindungseinstellungen nicht außer Kraft gesetzt werden sollen, deaktivieren Sie diese Option.

  • Skript zur automatischen Konfiguration verwenden

    Ihr Browser verwendet die URL oder das Skript zur automatischen Konfiguration für die Verwaltung des Internetzugangs.

    Geben Sie im Feld "URL" die HTTP-URL oder das Skript zur erforderlichen PAC-Datei an (Beispiel: file://c:/proxy.pac).

Proxy-Einstellungen

Hier können Sie HTTP-Proxy-Einstellungen eingeben.

Geben Sie HTTP-Adresse und Port-Nummer im Feld "Adresse" bzw. "Port" an.

Authentifizierung

Hiermit können Sie eine Internetverbindung über einen Server herstellen, für den eine Authentifizierung erforderlich ist

Geben Sie den "Benutzernamen" und das "Kennwort" in die entsprechenden Felder ein.

Weitere Informationen

"Einstellungen für Netzwerk-Proxy" konfigurieren


"Einstellungen für Netzwerk-Proxy" konfigurieren

Wenn Sie Ihre Internetverbindung über einen Proxy-Server herstellen, müssen Sie die Proxy-Serverdetails angeben. Im Fenster "Einstellungen für Netzwerk-Proxy" können Sie automatische Konfigurationseinstellungen, Proxy-Einstellungen oder Proxy-Server-Authentifizierungseinstellungen festlegen. Die Netzwerk-Proxy-Einstellungen ermöglichen Internetverbindungen, während Sie andere Aufgaben ausführen, z. B. das Produkt aktivieren oder auf die Supportoptionen zugreifen.

So konfigurieren Sie die "Einstellungen für Netzwerk-Proxy"

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Fenster "Einstellungen" unter "Detaillierte Einstellungen" auf "Verwaltungseinstellungen".

  3. Klicken Sie in der Zeile "Einstellungen für Network-Proxy" auf "Konfigurieren".

  4. Führen Sie im Fenster "Netzwerk-Proxy-Einstellungen" einen der folgenden Schritte aus:

    • Wenn Sie wünschen, dass der Browser Netzwerkverbindungseinstellungen automatisch erkennt, aktivieren Sie unter "Automatische Konfiguration" die Option "Einstellungen automatisch erkennen".

    • Wenn der Proxy-Server eine URL zur automatischen Konfiguration benötigt, aktivieren Sie unter "Automatische Konfiguration" die Option "Skript zur automatischen Konfiguration verwenden". Geben Sie die URL (z. B. file://c:/proxy.pac) im Feld "URL" ein.

    • Wird in Ihrem Netzwerk ein Proxy-Server verwendet, klicken Sie unter "Proxy-Einstellungen" auf "Proxy-Server für HTTP-Verbindungen verwenden". Geben Sie die HTTP-Adresse im Feld "Adresse" und die Port-Nummer im Feld"Port" ein.

    • Wenn Ihr Proxy-Server einen Benutzernamen und ein Kennwort anfordert, aktivieren Sie unter "Authentifizierung" die Option "Autorisierung für Verbindung über Firewall oder Proxy-Server erforderlich". Geben Sie den Benutzernamen im Feld "Benutzername" ein und das Kennwort im Feld "Kennwort".

  5. Klicken Sie im Fenster "Einstellungen für Network-Proxy" auf "Übernehmen".

Weitere Informationen

Informationen zu LiveUpdate


Norton 360-Status

Wenn Sie Norton 360 starten, wird im Hauptfenster der Status der Anwendung angezeigt. Die Farbe der Sicherheitsstatusanzeige (oben im Hauptfensters) zeigt den aktuellen Status Ihres Computers an.

Wenn ein Problem Ihre Aufmerksamkeit erfordert, enthält die Sicherheitsstatusanzeige eine Beschreibung des Problems. Erfordern mehrere Probleme Ihre Aufmerksamkeit, zeigt die Sicherheitsstatusmeldung die Anzahl der Probleme an. Sie können die Details zu jedem Problem anzeigen, bevor Sie das Problem beheben. Sie können die Schaltfläche "Jetzt beheben" verwenden, um die Probleme zu lösen.

Norton 360 zeigt ebenfalls die einzelnen Statusbereiche für jede Schutzfunktion, wie z. B."PC-Sicherheit", "Identitätsschutz", "Backup" und "PC-Optimierung, an. Die Statusbereiche zeigen an, wie viele Probleme für jede Funktion behoben werden müssen. Verwenden Sie die Option "Details anzeigen" unter jeder Schutzfunktion, um weitere Informationen zu diesen Problemen anzuzeigen.

Weitere Informationen

Reagieren auf Sicherheitsstatusanzeigen

Norton 360-Symbol

Norton 360-Kontextmenü

Anzeigen von Details zu Schutzfunktionen


Reagieren auf Sicherheitsstatusanzeigen

Wenn Ihr System einer Bedrohung oder einem Risiko ausgesetzt ist, wird der Sicherheitsstatus im Hauptfenster des Programms angezeigt. Wenn in einer Statusanzeige ein Status angezeigt wird, können Sie entsprechende Maßnahmen ergreifen, um Ihren Schutzstatus zu verbessern. Wie Sie geschützt sind, ist abhängig von den auf Ihrem Computer installierten Programmen. Um den Status des Schutzes zu verbessern, stellen Sie sicher, dass Ihre installierten Programme auf dem neuesten Stand sind.

Eine Statusanzeige kann folgende Status anzeigen:

Geschützt | Bedeutet, dass Ihr Computer und Ihre Aktivitäten vor Bedrohungen, Risiken und Schäden geschützt sind.
Warnung | Bedeutet, dass Ihr Computer und Ihre Aktivitäten ein Eingreifen erfordern. Führen Sie die entsprechende Aktion aus, um Ihren Schutzstatus zu verbessern.
Risiko | Bedeutet, dass Ihr Computer und Ihre Aktivitäten einem Risiko ausgesetzt sind. Treffen Sie sofort entsprechende Maßnahmen, um Ihren Schutzstatus zu verbessern.

Sie können auch direkt vom Hauptfenster aus auf die Statusanzeigen reagieren.

So reagieren Sie auf Sicherheitsstatusanzeigen

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Jetzt beheben".

  2. Folgen Sie den Anweisungen auf dem Bildschirm.


Norton 360-Symbol

Bei der Installation von Norton 360 wird ein Symbol in den Infobereich am rechten Ende der Taskleiste eingefügt. Dieses Symbol zeigt den aktuellen Sicherheitsstatus Ihres Computers an. Norton 360 zeigt ein animiertes Symbol an, wenn es Probleme aktiv behebt oder Sie über eine Warnung oder ein dringendes Problem informieren möchte.

Das Norton 360-Symbol im Infobereich kann wie folgt dargestellt werden:

Symbol mit grünem Häkchen | Uneingeschränkter Schutz des Computers
Symbol mit orangefarbenem Ausrufezeichen | Probleme beim Schutz des Computers erfordern Ihr Eingreifen
Symbol mit rotem Kreuz | Dringende Probleme beim Schutz des Computers erfordern Ihr sofortiges Eingreifen
Symbol mit halbmondförmigem Rand | Silent-Mode ist aktiviert; Das Symbol zeigt auch den aktuellen Schutzstatus an.

Mit einem Rechtsklick auf das Symbol können Sie ein Kontextmenü für Norton 360 aufrufen. Wählen Sie ein Objekt im Kontextmenü, um das Norton 360-Fenster zu öffnen und von Norton 360 erkannte Fehler zu beheben oder weitere Hilfe zu erhalten.


Norton 360-Kontextmenü

Norton 360 arbeitet im Hintergrund, um die Sicherheit Ihres Computers zu gewährleisten. Das Norton 360-Symbol befindet sich im Infobereich ganz rechts in der Taskleiste. Es zeigt an, dass Sie über aktuellen Schutz verfügen. Sollte sich der Status ändern, wechselt die Farbe des Symbols.

Im Infobereich werden Meldungen angezeigt, in denen Sie möglicherweise zu einer Aktion aufgefordert werden, wie etwa zum Öffnen eines Fensters. In den meisten Fällen informieren die Meldungen jedoch einfach nur über aktuelle Aktivitäten und werden nach wenigen Sekunden wieder ausgeblendet.

Mit einem Rechtsklick auf das "Norton 360"-Symbol können Sie auf bestimmte Norton 360-Aktivitäten zugreifen. In Abhängigkeit von den aktuellen Aktivitäten stehen unter anderem folgende Optionen zur Verfügung:

Öffnen Sie Norton 360.

Mit dieser Option öffnen Sie das Norton 360-Hauptfenster, in dem Sie Aufgaben ausführen, den aktuellen Status anzeigen oder auf andere Funktionen zugreifen können.

QuickScan ausführen

Mit dieser Option führen Sie einen Quick Scan aus, um möglicherweise infizierte Bereiche Ihres Computers zu schützen.

LiveUpdate ausführen

Mit dieser Option führen Sie LiveUpdate aus, um nach Definitionsaktualisierungen und Programm-Updates zu suchen.

Jetzt sichern

Mit dieser Option erstellen Sie ein Backup Ihrer Dateien.

Sie können angeben, wann und wie oft Norton 360 ein Backup Ihrer Dateien erstellt..

Verlauf anzeigen

Mit dieser Option rufen Sie Informationen über Sicherheitsereignisse aller Kategorien ab.

Support anfordern

Mit dieser Option können Sie Probleme einfach über 1-Klick Support lösen.

Login-Daten verwalten

Mithilfe dieser Option können Sie alle Logins anzeigen, die von Identity Safe verwaltet werden sollen.

Wenn Sie kein Identity Safe-Profil erstellt haben, können Sie über diese Option zunächst ein solches Profil erstellen.

Silent-Mode aktivieren/deaktivieren

Mithilfe dieser Option können Sie Silent-Mode aktivieren oder deaktivieren.

Smart Firewall aktivieren/deaktivieren

Mithilfe dieser Option können Sie die Firewall aktivieren oder deaktivieren.

Virenschutz-Auto-Protect aktivieren/deaktivieren

Mithilfe dieser Option können Sie Antivirus-Auto-Protect aktivieren oder deaktivieren.


Anzeigen von Details zu Schutzfunktionen

Im Hauptfenster von Norton 360 wird für jede der vier Schutzfunktionen von Norton 360 eine Übersicht angezeigt. Sie können sich zusätzliche Details zu jeder Schutzfunktion anzeigen lassen.

So zeigen Sie Details für eine Schutzfunktion an

  1. Bewegen Sie im Norton 360-Hauptfenster den Zeiger über eine Schutzfunktion, und klicken Sie auf "Details anzeigen", um die folgenden Details anzuzeigen:

    • Aktueller Status der Schutzfunktion.

    • Liste der Überprüfungen, die die Funktion durchführt, und der Ergebnisse der einzelnen Überprüfungen. In einigen Fällen enthalten die Ergebnisse einer Überprüfung einen Link, über den Sie zusätzliche Informationen abrufen können.

    • Liste der möglichen Aktivitäten.

  2. Klicken Sie auf "Schließen", nachdem Sie die Detailinformationen angesehen haben.


Überwachen der Systemleistung

In diesem Abschnitt werden folgende Themen behandelt:

  • Informationen zur Systeminfo


Informationen zur Systeminfo

Norton 360 überwacht Ihren Computer laufend, damit er problemlos und so effizient wie möglich arbeiten kann. Norton 360 scannt ständig lebenswichtige Computerbereiche wie Arbeitsspeicher, Registrierungsschlüssel und ausgeführte Prozesse. Wichtige Aktivitäten wie allgemeine Dateivorgänge, Netzwerkverkehr und das Surfen im Internet werden überwacht. Zusätzlich stellt Norton 360 sicher, dass seine auf Ihrem Computer ausgeführten Aktivitäten sich nicht auf den Arbeitsspeicher auswirken und die Gesamtleistung des Computers nicht beeinträchtigen.

Systeminfo stellt einen zentralen Ort bereit, an dem Sie die auf Ihrem System ausgeführten Aktivitäten anzeigen und überwachen können. Systeminfo zeigt diese Informationen im Fenster "Leistung" an.

Sie können das Fenster "Leistung" wie folgt verwenden:

  • Für die Anzeige der wichtigsten von Ihnen durchgeführten oder aufgetretenen Systemaktivitäten im Verlauf der vorangehenden drei Monate

    Das Ereignisdiagramm oben im Fenster "Leistung" ist eine grafische Darstellung wichtiger Systemaktivitäten. Hierzu gehören Installationen, Anwendungsdownloads, Festplattenoptimierungen, die Erkennung von Bedrohungen und Quick Scans. Das Diagramm zeigt die Aktivitäten als Symbol oder Balken an. Die Beschreibung für die Symbole bzw. Balken befindet sich rechts neben dem Diagramm. Wenn Sie den Mauszeiger über ein Symbol bewegen, werden in einem Popup Details zur jeweiligen Aktivität angezeigt. Über den Link "Details anzeigen" im Popup können Sie weitere Details zur Aktivität im Fenster Sicherheitsverlauf anzeigen. Verwenden Sie die Registerkarten im Diagramm oben, um Details zum aktuellen und den vergangenen zwei Monaten zu sehen.

  • So reorganisieren Sie die Dateien auf Ihrem System

    Durch die Optierung Ihres Systems erhöhen Sie den verfügbaren Speicherplatz auf der Festplatte basierend auf einer Zusammenfassung von Dateien in Zugriffsgruppen. Mit der Option "Optimieren" oben im Ereignisdiagramm können Sie das System defragmentieren.

  • So zeigen Sie die Auswirkungen von Norton 360 auf die Computerleistung an und analysieren sie

    Das Leistungsdiagramm unten im Fenster "Leistung" bietet eine grafische Darstellung der aktuellen CPU- und Arbeitsspeicherauslastung. Auf der Registerkarte "CPU" befindet sich ein Diagramm, das die gesamte CPU-Auslastung sowie die CPU-Auslastung durch Norton darstellt. Wenn Sie auf eine beliebige Stelle im CPU-Diagramm klicken, zeigt Norton 360 eine Liste der Prozesse an, die aktuell besonders viele Ressourcen in Anspruch nehmen. Der Prozentsatz der Auslastung pro Prozess wird ebenfalls angezeigt. Beim Klicken auf einen Prozess in der Liste werden im Fenster "Dateiinfo" weitere Informationen zum Prozess angezeigt. Auf der Registerkarte "Speicher" befindet sich ein Diagramm, das die gesamte sowie die Norton-spezifische Speicherauslastung darstellt. Um eine vergrößerte Ansicht der Diagramme oder Verlaufsdaten zu erhalten, verwenden Sie die Option "Zoom".

  • So zeigen Sie Details zu von Norton aktuell im Hintergrund ausgeführten Aufgaben an

    Im Fenster "Norton-Aufgaben" werden Details wie der Zeitstempel, die Dauer und der Status der Hintergrundaufgaben angezeigt. Zu den Details gehört auch die Leistung, die eine Aufgabe in Anspruch nimmt, und die Information, ob eine Aufgabe während der Inaktivität des Computers ausgeführt wurde. Sie können eine Hintergrundaufgabe jederzeit starten oder anhalten.

  • So zeigen Sie Ihr Netzwerk an und verwalten es

    Das Dialogfeld "Netzwerkübersicht" bietet eine grafische Darstellung der Geräte im Netzwerk, mit denen Ihr Computer verbunden ist. Sie können Geräte anzeigen und die Netzwerkübersicht so anpassen, dass die Computer, auf denen Norton-Produkte installiert sind, standortfern überwacht werden.

  • So zeigen Sie Details zu den bekannten guten und den bekannten schlechten Dateien an

    Die Gesamtzahl der von Symantec in der Norton Community analysierten Dateien können Sie im Fenster "Insight-Schutz" anzeigen. Dort sehen Sie auch die Gesamtzahl der Computer, die der Community zur Verfügung stehen, um die Daten zu liefern. Sie können die Anzahl vertrauenswürdiger Dateien anzeigen, die auf Ihrem Computer verfügbar sind.

Über die Option "Leistungsüberwachung" im Dialogfeld "Verwaltungseinstellungen" können Sie festlegen, ob Norton 360 die Systemleistung überwachen soll oder nicht.

Weitere Informationen

Zugreifen auf das Fenster "Leistung"

Überwachen von Systemaktivitäten

CPU- und Arbeitsspeicherdiagramm

Optimieren

Informationen zu Norton-Aufgaben

Informationen zu Norton Insight

Monatlicher Bericht


Zugreifen auf das Fenster "Leistung"

Die Systeminfo stellt einen zentralen Ort bereit, an dem Sie die auf Ihrem System ausgeführten Aktivitäten anzeigen und überwachen können. Die Systeminfo zeigt diese Informationen im Fenster "Leistung" an. Greifen Sie auf das Fenster "Leistung" zu, wenn Sie Details zu wichtigen Systemaktivitäten, CPU- und Speicherauslastung und zu Hintergrundaufgaben von Norton anzeigen möchten. Sie können auch Norton Insight-Details anzeigen und den Startdatenträger defragmentieren.

So greifen Sie auf das Fenster "Leistung" zu

  • Klicken Sie im Hauptfenster von Norton 360 auf das Symbol "Systeminfo und Leistung".

    Zeigen Sie mit der Maus nacheinander auf die Symbole unten im Hauptfenster von Norton 360, bis Sie das Symbol "Systeminfo und Leistung" finden.


Überwachen von Systemaktivitäten

Die Systeminfo stellt Informationen über die wichtigsten aufgetretenen oder von Ihnen durchgeführten Systemaktivitäten im Verlauf der vorangehenden drei Monate bereit. Die Systeminfo zeigt diese Informationen im Fenster "Leistung" an. Das Ereignisdiagramm oben im Fenster "Leistung" stellt Aktivitäten als Symbol bzw. als Balken dar. Die Beschreibung für die Symbole bzw. Balken wird unterhalb des Diagramms angezeigt. Verwenden Sie die Registerkarten im Diagramm oben, um Details zum aktuellen und den vergangenen zwei Monaten zu sehen. Zu den Aktivitäten gehören:

Installationen

Details zu Installationsaktivitäten auf Ihrem System im Verlauf der vergangenen drei Monate

Die aufgeführten Details umfassen die installierte Anwendung, das Installationsdatum sowie die Gesamtanzahl der Installationen bis zum aktuellen Datum.

Downloads

Details zu Anwendungs-Downloadaktivitäten auf Ihrem System im Verlauf der vergangenen drei Monate

Die Details umfassen das Downloaddatum der Dateien und die Gesamtanzahl an Downloads bis zum aktuellen Datum. Unter dem Link "Details anzeigen" sind weitere Angaben zur heruntergeladenen Datei, wie etwa der Downloadinfo-Bericht, der Dateiname, die Reputationsstufe und empfohlene Aktionen, verfügbar.

Optimiert

Gibt die Optimierungsaktivitäten auf Ihrem System im Verlauf der letzten drei Monate an

Erkennungen

Details zu Aktivitäten zur Bedrohungserkennung auf Ihrem System im Verlauf der letzten drei Monate

Die Details umfassen das Datum der Erkennung einer Bedrohung und die Gesamtanzahl an Bedrohungen, die Norton 360 an diesem Tag erkannt hat. Unter dem Link "Details anzeigen" sind weitere Details zu Risiken, wie etwa die Risikoauswirkung und der Risikoursprung, verfügbar. Die Details umfassen auch die Aktion, die eine Bedrohung auf dem System ausgeführt hat, und die von Symantec empfohlene Aktion zur Behebung der Bedrohung.

Quick Scans

Details zu Quick Scans, die Norton 360 im Verlauf der letzten drei Monate auf Ihrem System ausgeführt hat

Die Details umfassen das Datum der Quick Scans und die Gesamtanzahl an Quick Scans an diesem Tag. Unter dem Link "Details anzeigen" sind weitere Details wie die Scanzeit, die Gesamtanzahl gescannter Elemente, das gesamte erkannte Risiko, die Gesamtanzahl gelöster Risiken und empfohlene Aktionen verfügbar.

Weitere Informationen

Anzeigen von Details zu den Systemaktivitäten


Anzeigen von Details zu den Systemaktivitäten

In der Systeminfo können Sie im Fenster "Leistung" die aufgetretenen oder von Ihnen durchgeführten Systemaktivitäten im Verlauf der letzten drei Monate anzeigen. Hierzu gehören Installationen, Anwendungsdownloads, Festplattenoptimierungen, die Erkennung von Bedrohungen und Quick Scans. Verwenden Sie die Registerkarten oben im Ereignisdiagramm, um Details zum aktuellen Monat und den vergangenen zwei Monaten zu sehen. Das Ereignisdiagramm oben im Fenster "Leistung" stellt Aktivitäten als Symbol bzw. als Balken dar. Die Beschreibung für die Symbole bzw. Balken wird unterhalb des Diagramms angezeigt. Wenn Sie den Mauszeiger über ein Symbol bewegen, werden in einem Popup Details zur jeweiligen Aktivität angezeigt. Die Details umfassen das Datum der Aktivitäten und die Gesamtanzahl an Aktivitäten an diesem Tag. Über den Link "Details anzeigen" können Sie weitere Details zur Aktivität im Fenster "Sicherheitsverlauf" anzeigen.

So zeigen Sie Details zu den Systemaktivitäten an:

  1. Klicken Sie im Hauptfenster von Norton 360 auf das Symbol "Systeminfo und Leistung".

    Zeigen Sie mit der Maus nacheinander auf die Symbole unten im Hauptfenster von Norton 360, bis Sie das Symbol "Systeminfo und Leistung" finden.

  2. Klicken Sie im Fenster "‎Leistung" oben im Ereignisdiagramm auf die Registerkarte, um eine Monatsansicht der Details zu sehen.

  3. Bewegen Sie im Ereignisdiagramm den Mauszeiger über ein Symbol oder einen Balken für eine Aktivität.

  4. Zeigen Sie im angezeigten Popup die Details der Aktivität an.

  5. Wenn die Option "Details anzeigen" im Popup angezeigt wird, klicken Sie auf "Details anzeigen", um weitere Details im Fenster "Sicherheitsverlauf" anzuzeigen.


CPU- und Arbeitsspeicherdiagramm

Norton 360 überwacht die Speicher- und CPU-Auslastung des Gesamtsystems sowie die entsprechende Auslastung durch Norton. Norton 360 zeigt die Details im CPU- und im Speicherdiagramm an. Die Diagramme für die CPU und den Arbeitsspeicher sind Echtzeitdarstellungen der CPU- und Arbeitsspeicherauslastung.

Sie zeigen die Leistung der letzten 90 Minuten bzw. seit Inbetriebnahme des Computers an. Die Informationen in den Diagrammen werden in Abständen von 15 Sekunden aktualisiert. Das Diagramm läuft von rechts nach links, dabei werden die neuesten Informationen ganz rechts im Diagramm angezeigt. Das blaue Muster in den Diagrammen stellt die Auslastung des Gesamtsystems dar und das gelbe Muster die Norton-spezifische Auslastung. Die mit "Leerlaufzeit" bezeichneten grauen Blöcke zeigen die Leerlaufzeiten des Computers an.

Die Diagramme zeigen die Leistungswerte für den Standardzeitraum von 90 Minuten an. Sie können jedoch mithilfe der Optionen unter "Zoom" einen Diagrammbereich definieren, den Sie näher betrachten möchten. Um eine vergrößerte Ansicht der Diagramme oder Verlaufsdaten zu erhalten, verwenden Sie die Option "Zoom". Wenn Sie beispielsweise die Option "10min" wählen, zeigt Norton 360 die vergrößerte Ansicht des CPU- bzw. Speicherdiagramms für die letzten zehn Minuten an. Wenn Sie die Option 1T wählen, zeigt Norton 360 die Verlaufsdaten des letzten Tages an.

Wenn Sie auf eine beliebige Stelle im CPU-Diagramm klicken, zeigt Norton 360 eine Liste der Prozesse an, die aktuell besonders viele Ressourcen in Anspruch nehmen. Der Prozentsatz der Auslastung pro Prozess wird ebenfalls angezeigt. Beim Klicken auf einen Prozess in der Liste werden im Fenster "Dateiinfo" weitere Informationen angezeigt.

Das Fenster "Dateiinfo" enthält Informationen beispielsweise über die folgenden Prozesse:

  • Dateiname, digitale Signatur und Datum der Installation des Prozesses

  • Vertrauensstufe

  • Details zur Ressourcennutzung

  • Vom Prozess auf dem System ausgeführte Aktionen

Im Fenster "Dateiinfo" wird außerdem ein CPU-Diagramm der laufenden Prozesse angezeigt. In diesem Diagramm wird die CPU-Gesamtauslastung des Systems und die CPU-Auslastung durch den Prozess aufgeschlüsselt.

Weitere Informationen

Anzeigen des CPU- und Speicherdiagramms

Abrufen von Verlaufsdaten zur CPU- und Speicherauslastung

Identifizieren von ressourcenintensiven Prozesse


Anzeigen des CPU- und Speicherdiagramms

Norton 360 überwacht die Speicher- und CPU-Auslastung des Gesamtsystems sowie die entsprechende Auslastung durch Norton. Die Registerkarten "CPU" und "Speicher" oben im Leistungsdiagramm zeigen jeweils das CPU- bzw. das Speicherdiagramm an.

Mit den Optionen unter "Zoom" können Sie die Ansicht des CPU- und Arbeitsspeicherdiagramms vergrößern. Wenn Sie beispielsweise die Option "10min" wählen, zeigt Norton 360 die vergrößerte Ansicht des CPU- bzw. Speicherdiagramms für die letzten zehn Minuten an. Wenn Sie die Option "30min" wählen, zeigt Norton 360 die vergrößerte Ansicht des CPU- und des Speicherdiagramms für die letzten 30 Minuten an.

So zeigen Sie das CPU- und das Speicherdiagramm an

  1. Klicken Sie im Hauptfenster von Norton 360 auf das Symbol "Systeminfo und Leistung".

    Zeigen Sie mit der Maus nacheinander auf die Symbole unten im Hauptfenster von Norton 360, bis Sie das Symbol "Systeminfo und Leistung" finden.

  2. Führen Sie im Fenster "Leistung" einen der folgenden Schritte aus:

    • Zum Anzeigen des CPU-Diagramms klicken Sie auf die Registerkarte "CPU".

    • Zum Anzeigen des Speicherdiagramms klicken Sie auf die Registerkarte "Speicher".

  3. Führen Sie eine der folgenden Aktionen aus:

    • Klicken Sie zum Erzeugen einer vergrößerten Ansicht neben "Zoom" auf "10min" oder "30min".

    • Um die Leistungswerte für den Standardzeitraum von 90 Minuten anzuzeigen, klicken Sie auf "90min" neben der Option "Zoom".


Abrufen von Verlaufsdaten zur CPU- und Speicherauslastung

Mithilfe der Option "Zoom" erhalten Sie Zugriff auf Verlaufsdaten des CPU- und Speicherdiagramms. Wenn Sie beispielsweise die Option "1T" wählen, zeigt Norton 360 das CPU- bzw. Speicherdiagramm für den letzten Tag an.

So rufen Sie Verlaufsdaten zur CPU- und Speicherauslastung ab:

  1. Klicken Sie im Hauptfenster von Norton 360 auf das Symbol "Systeminfo und Leistung".

    Zeigen Sie mit der Maus nacheinander auf die Symbole unten im Hauptfenster von Norton 360, bis Sie das Symbol "Systeminfo und Leistung" finden.

  2. Führen Sie im Fenster "Leistung" einen der folgenden Schritte aus:

    • Zum Anzeigen des CPU-Diagramms klicken Sie auf die Registerkarte "CPU".

    • Zum Anzeigen des Speicherdiagramms klicken Sie auf die Registerkarte "Speicher".

  3. Führen Sie eine der folgenden Aktionen aus:

    • Zum Abrufen von Verlaufsdaten für den letzten Tag klicken Sie auf "1T".

    • Zum Abrufen von Verlaufsdaten für die letzte Woche klicken Sie auf "1W".

    • Zum Abrufen von Verlaufsdaten für den letzten Monat klicken Sie auf "1M".


Identifizieren von ressourcenintensiven Prozesse

Wenn Sie auf eine beliebige Stelle im CPU-Diagramm klicken, wird eine Liste der Prozesse angezeigt, die aktuell viele Ressourcen des Computers in Anspruch nehmen. Beim Klicken auf einen Prozess in der Liste werden im Fenster "Dateiinfo" weitere Informationen zum Prozess angezeigt.

So identifizieren Sie ressourcenintensive Prozesse:

  1. Klicken Sie im Hauptfenster von Norton 360 auf das Symbol "Systeminfo und Leistung".

    Zeigen Sie mit der Maus nacheinander auf die Symbole unten im Hauptfenster von Norton 360, bis Sie das Symbol "Systeminfo und Leistung" finden.

  2. Klicken Sie im Fenster "Leistung" auf die Registerkarte "CPU".

  3. Klicken Sie auf eine beliebige Stelle im CPU-Diagramm, um eine Liste der ressourcenintensiven Prozesse zu erhalten.

  4. Klicken Sie auf einen Prozessnamen, um weitere Informationen zum Prozess im Fenster "Dateiinfo" zu erhalten.


Optimieren

Der Datenspeicherplatz auf einer Festplatte ist in eigenständige Einheiten unterteilt. Diese werden als Cluster bezeichnet. Wenn Dateien auf die Festplatte geschrieben werden, werden sie in Einheiten von der Größe eines Clusters unterteilt. Wenn alle Teile der Datei in nebeneinanderliegenden oder zusammenhängenden Clustern angeordnet sind, kann rasch auf die Datei zugegriffen werden.

Auf der Festplatte Ihres Computers sind alle Dateien, Anwendungen und das Betriebssystem Windows gespeichert. Im Laufe der Zeit werden die Datenbits, aus denen die Dateien bestehen, über die Festplatte verteilt. Dies bezeichnet man als Fragmentierung. Mit zunehmender Nutzung wird die Festplatte immer stärker fragmentiert.

Die Zugriffsgeschwindigkeit auf eine fragmentierte Festplatte verlangsamt sich. Das liegt daran, dass alle Fragmente einer Datei gefunden, geladen, gespeichert und verfolgt werden müssen. Wenn auch noch der freie Speicherplatz fragmentiert ist, muss der Schreib-/Lesekopf der Festplatte den zum Speichern von temporären oder neuen Dateien benötigten Speicherplatz verfolgen.

Bei der Optimierung werden Dateifragmente in nebeneinanderliegende bzw. zusammenhängende Cluster angeordnet. Wenn der Schreib-/Lesekopf der Festplatte sämtliche Daten einer Datei an einer einzigen Position vorfindet, wird die Datei schneller in den Arbeitsspeicher geladen. Bei der Optimierung wird auch der verfügbare freie Speicher auf einer Festplatte maximiert, indem die am häufigsten und am seltensten verwendeten Dateien jeweils zusammengefasst werden. Bei der Optimierung wird der freie Speicherplatz konsolidiert, um eine Fragmentierung neu hinzugefügter Dateien zu verhindern. Dabei wird nach wichtigen Datenstrukturen Platz hinzugefügt, damit diese größer werden können, ohne sofort wieder fragmentiert zu werden.

Mit der Option "Optimieren" im Dialogfeld "Leistung" können Sie den Startdatenträger manuell optimieren.

Sie können Norton 360 auch so konfigurieren, dass der Startdatenträger oder der lokale Datenträger, auf dem sich der Startdatenträger befindet, wenn der Computer inaktiv ist, defragmentiert wird. Norton 360 plant automatisch die Optimierung, wenn die Installation einer Anwendung auf dem Computer erkannt wird. Der Optimierungsvorgang beginnt, sobald der Computer inaktiv ist. Mit der Option "Leerlaufzeitoptimierer" im Dialogfeld "Verwaltungseinstellungen" können Sie den Startdatenträger optimieren, während der Computer inaktiv ist.

Weitere Informationen

Optimieren des Startdatenträgers


Optimieren des Startdatenträgers

Mithilfe der Option "Optimieren" optimieren Sie den Startdatenträger, um die Startzeit des Computers zu verkürzen. Bei der Optimierung des Startdatenträgers wird der verfügbare Speicherplatz maximiert, indem Dateifragmente in nebeneinanderliegenden bzw. zusammenhängenden Clustern angeordnet werden. Wenn der Schreib-/Lesekopf der Festplatte sämtliche Daten einer Datei an einer einzigen Position vorfindet, wird die Datei schneller in den Arbeitsspeicher geladen.

Wenn Sie unter Windows XP die Option "Optimieren" verwenden, optimiert Norton 360 nur den Startdatenträger (z. B. C:\Windows). Daher ist für die Ausführung der Optimierung weniger Zeit erforderlich. Wenn Sie die Option "Optimieren" jedoch in Windows Vista oder Windows 7 verwenden, optimiert Norton 360 das Laufwerk mit dem Startdatenträger. Daher ist für die Ausführung der Optimierung mehr Zeit erforderlich.

Auf die Option "Optimieren" greifen Sie im Fenster "Leistung" oben im Sicherheitsstatusdiagramm zu.

So optimieren Sie den Startdatenträger:

  1. Klicken Sie im Hauptfenster von Norton 360 auf das Symbol "Systeminfo und Leistung".

    Zeigen Sie mit der Maus nacheinander auf die Symbole unten im Hauptfenster von Norton 360, bis Sie das Symbol "Systeminfo und Leistung" finden.

  2. Im Dialogfeld "Leistung" klicken Sie oben im Sicherheitsstatusdiagramm auf die Option "Optimieren".

    In der Zeile "Insight Optimizer" in der Liste der Hintergrundaufträge, die im Fenster "Norton-Aufgaben" verfügbar ist, werden die Details des Vorgangs zur Optimierung des Startdatenträgers angezeigt. Sie können Details wie Zeitstempel, Dauer und Status des Hintergrundauftrags anzeigen.


Informationen zu Norton-Aufgaben

Im Fenster"Norton-Aufgaben" steht eine Benutzeroberfläche zur Verfügung, in der Sie alle für Norton spezifischen Hintergrundaufgaben anzeigen und überwachen können. Norton 360 führt die meisten Aufgaben im Hintergrund aus, wenn der Computer inaktiv ist. Im Fenster "Norton-Aufgaben" finden Sie Informationen zu den von Norton 360 ausgeführten Hintergrundaufgaben.

Dazu gehören Informationen wie die folgenden:

  • Der Name der Hintergrundaufgabe.

    Mithilfe des Symbols, das vor dem Namen des jeweiligen Hintergrundauftrags angezeigt wird, können Sie Hintergrundaufgaben starten oder anhalten. Sie können immer nur eine Hintergrundaufgabe auf einmal starten oder anhalten.

  • Der Zeitstempel der Hintergrundaufgabe.

    Sie können Informationen wie das Datum und die Uhrzeit der letzten Ausführung des Hintergrundauftrags anzeigen. Mithilfe dieser Informationen können Sie leichter entscheiden, ob Sie eine Hintergrundaufgabe starten oder warten möchten, bis Norton 360 diese während der Inaktivität des Computers startet.

  • Die Dauer der Hintergrundaufgabe.

    Sie können anzeigen, wie lange die letzte Ausführung der Hintergrundaufgabe gedauert hat. Mithilfe dieser Informationen können Sie ermitteln, wie viel Zeit die vollständige Ausführung einer Hintergrundaufgabe in Anspruch nehmen wird, wenn Sie sie starten.

  • Ob die Hintergrundaufgabe während der Inaktivität des Computers ausgeführt wurde oder nicht.

    Diese Information erleichtert es, festzustellen, ob eine Aufgabe bereits während der Inaktivität des Computers ausgeführt wurde oder ob Sie sie ausführen sollten.

  • Der Status der Hintergrundaufgabe.

    Sie können Details zum Abschluss der Aufgabe anzeigen. Sie können außerdem die Art der Stromversorgung für die Ausführung der Hintergrundaufgabe festlegen.

Zusätzlich zur Anzeige und Überwachung der Informationen zu den Hintergrundaufgaben können Sie das Limit für die Leerlaufzeit festlegen. Nachdem das Limit für die "Leerlaufzeit" erreicht ist, erkennt Norton 360 den Computer als inaktiv und führt die Hintergrundaufgaben aus. In der Leerlaufzeitzählerleiste können Sie überprüfen, ob der Computer inaktiv ist. Sie können die CPU- und Speicherdiagramme anzeigen, um die Leistungsdaten des Computers abzurufen.

Sie können außerdem den Silent-Mode für einen festgelegten Zeitraum manuell aktivieren.

Weitere Informationen

Überwachen der Hintergrundaufträge von Norton 360


Überwachen der Hintergrundaufträge von Norton 360

Im Fenster"Norton-Aufgaben" werden Informationen zu den Aufgaben angezeigt, die Norton 360 im Hintergrund ausführt. Hier können Sie diese Aufgaben anzeigen und überwachen. Norton 360 führt die meisten Aufgaben im Hintergrund aus, wenn der Computer inaktiv ist. Die Ausführung aller Hintergrundaufgaben während Phasen der Inaktivität trägt dazu bei, dass Sie mit maximaler Effizienz Anwendungen auf dem Computer ausführen können. Sie können die Aufgaben jedoch jederzeit manuell starten oder anhalten. Sie können außerdem das Limit für die "Leerlaufzeit" festlegen. Nachdem das Limit für die "Leerlaufzeit" erreicht ist, erkennt Norton 360 den Computer als inaktiv und führt die Hintergrundaufgaben aus. In der Leerlaufzeitzählerleiste können Sie überprüfen, ob der Computer inaktiv ist. Sie können darüber hinaus die Diagramme für die CPU- und die Speicherauslastung anzeigen, um die Leistungsdaten des Computers abzurufen.

So überwachen Sie Hintergrundaufgaben

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Aufgaben".

  2. Klicken Sie im Dialogfeld "Aufgaben" unter "PC-Wartungsaufgaben" auf "Norton-Aufgaben prüfen".

  3. Zeigen Sie im Fenster "Norton-Aufgaben" die Details zu den Aufgaben im Hintergrund an.

  4. Führen Sie eine der folgenden Aktionen aus:

    • Um eine Hintergrundaufgabe auszuführen, klicken Sie auf das Symbol "Abspielen" vor dem Namen des Hintergrundauftrags.

    • Um eine Hintergrundaufgabe anzuhalten, klicken Sie auf das Symbol "Stopp" vor dem Namen des Hintergrundauftrags.

  5. Klicken Sie auf "Schließen".


Informationen zu Norton Insight

Norton Insight ermöglicht ein intelligentes Scannen der Dateien auf Ihrem Computer. Die Leistung des Norton 360-Scan wird gesteigert, indem weniger Dateien gescannt werden, ohne dass dies die Computersicherheit beeinträchtigt.

Norton 360-Scans können Bedrohungen auf Ihrem Computer mit den folgenden Verfahren erkennen:

Das Blacklist-Verfahren

Norton 360 ruft in regelmäßigen Abständen Aktualisierungen der Definitionen von Symantec ab. Diese Aktualisierungen enthalten Signaturen bekannter Bedrohungen. Jedes Mal, wenn Norton 360 die Aktualisierungen der Definitionen abruft, wird ein Scan aller auf dem Computer verfügbaren Dateien durchgeführt. Die Signatur der Dateien wird mit den Signaturen der bekannten Bedrohungen verglichen, um Bedrohungen auf Ihrem Computer zu ermitteln.

Positivlisten

Norton 360 ruft spezifische Informationen zu den für den Scan relevanten Dateien ab und meldet diese Informationen während Leerlaufzeiten an Symantec. Zu den Informationen zählen etwa Dateiname und -größe sowie der Hash-Schlüssel. Symantec analysiert die Informationen zu jeder dieser Dateien sowie ihren eindeutigen Hash-Wert und legt eine Vertrauensstufe für die Datei fest. Der Symantec-Server speichert den Hash-Wert und die Informationen zur Vertrauensstufe für die relevanten Dateien. Der Server stellt diese Informationen unmittelbar zur Verfügung, nachdem Sie das Fenster "Norton Insight - Anwendungsbewertung" geöffnet haben. Selbst minimale Änderungen an der Datei bewirken eine Änderung ihres Hash-Werts und ihrer Vertrauensstufe. Die meisten relevanten Dateien gehören normalerweise zum Betriebssystem oder zu bekannten Anwendungen und werden nie geändert. Diese Dateien müssen nicht wiederholt gescannt oder überwacht werden. So kommt es z. B. nie zu Änderungen an der Datei Excel.exe. Bei normalen Sicherheitsscans wird sie jedoch gescannt.

Symantec weist den relevanten Dateien die folgenden Vertrauensstufen zu:

Von Norton als vertrauenswürdig eingestuft | Symantec stuft die Datei als vertrauenswürdig ein, basierend auf den Dateiinformationen, die Norton 360 an Symantec sendet.
Gut | Symantec stuft die Datei als "Gut" ein, basierend auf der statistischen Auswertung der Dateien, die in der Norton Community verfügbar sind.
Unbewiesenes Vertrauen | Symantec verfügt nicht über ausreichende Informationen zu dieser Datei und kann ihr daher keine Vertrauensstufe zuweisen.
Schlechte Vertrauensstufe | Symantec verfügt lediglich über einige Hinweise darauf, dass die Datei nicht vertrauenswürdig ist.
Nicht als vertrauenswürdig eingestuft | Symantec verfügt über eine Vielzahl an Hinweisen darauf, dass die Datei nicht vertrauenswürdig ist.

Norton 360 stellt darüber hinaus verschiedene Profile für die Konfiguration der Scan-Leistung bereit. Wenn Sie das Profil "Vollständige Scans" auswählen, verwendet Norton 360 das Blacklist-Verfahren zum Scannen des Computers. Dabei werden sämtliche Dateien auf dem Computer mit den Signaturen verglichen, die während der Aktualisierung der Definitionen abgerufen wurden. Wenn Sie das Profil "Standardvertrauensstufe" oder "Hohe Vertrauensstufe" wählen, verwendet Norton 360 die Positivliste zum Scannen der Dateien basierend auf ihrer Vertrauensstufe. Auf diese Weise sorgt Norton 360 für erhebliche Zeitersparnisse beim Scannen des gesamten Computers auf Sicherheitsbedrohungen.

Das in Norton Insight verwendete Positivlistenverfahren trägt ebenfalls zur heuristischen Erkennung verdächtiger Anwendungen bei. Im Normalfall scheinen sich allgemein bekannte Anwendungen bei der Ausführung genau so wie unbekannte zu verhalten. Dies führt dazu, dass harmlose Anwendungen fälschlicherweise als verdächtig eingestuft werden. Als Folge davon sind Sicherheitsanwendungen gezwungen, einen niedrigen Schwellenwert für die heuristische Erkennung verwenden. Der niedrige Schwellenwert bietet jedoch keinen weitgehenden Heuristikschutz gegen bösartige Anwendungen. Norton 360 nutzt Positivlisten, die zu einem hohen Schwellenwert für die heuristische Erkennung beitragen. Dabei werden bekannte Anwendungen von der heuristischen Erkennung ausgeschlossen, um eine versehentliche Erkennung bekannter Anwendungen zu verhindern und eine hohe Erkennungsquote für bösartige Anwendungen zu gewährleisten.

Weitere Informationen

Anzeigen von Dateien mithilfe von Norton Insight

Überprüfen der Vertrauensstufe einer Datei

Konfigurieren von Scan-Leistungsprofilen


Anzeigen von Dateien mithilfe von Norton Insight

Norton Insight stellt Informationen zu den auf dem Computer vorhandenen relevanten Dateien zur Verfügung. In Norton 360 können Sie je nach der im Fenster "Norton Insight - Anwendungsbewertung" gewählten Option bestimmte Kategorien von Dateien anzeigen.

In der Dropdown-Liste im Fenster Norton Insight - Anwendungsbewertung stehen die folgenden Optionen zur Verfügung:

Alle laufenden Prozesse

Zeigt eine Liste der Prozesse an, die zu dem Zeitpunkt auf dem Computer ausgeführt wurden, zu dem Sie diese Option gewählt haben.

Alle Dateien

Listet die relevanten Dateien auf.

Startobjekte

Zeigt eine Liste der Programme an, die beim Hochfahren des Computers gestartet werden.

Alle geladenen Module

Führt alle Dateien und Programme auf, die derzeit geladen sind.

Höchste Leistungsgefährdung

Zeigt eine Liste der Programme an, die die meisten Ressourcen auf dem Computer verbrauchen.

Norton 360 zeigt eine Liste mit den zehn Ressourcen an, die die Leistung des Computers am stärksten beeinträchtigen.

Höchste Community-Verwendung

Listet die Dateien mit der höchsten Community-Nutzung auf.

Zuletzt installiert

Listet die zuletzt installierten Dateien auf.

Diese Liste enthält die Dateien, die Sie in den letzten 30 Tagen nach der Installation von Norton 360 installiert haben.

Von Benutzern als vertrauenswürdig eingestufte Dateien

Listet die relevanten Dateien auf, die Sie manuell im Fenster Dateiinfo als vertrauenswürdig definiert haben.

Diese Kategorie listet ausschließlich Dateien auf, die zu den relevanten Dateien gehören. Andere Dateien, auch wenn Sie von Ihnen manuell als vertrauenswürdig eingestuft wurden, werden nicht aufgelistet. Norton 360 schließt jedoch alle manuell als vertrauenswürdig eingestuften Dateien vom Norton 360-Scan aus, wenn Sie die Scan-Leistungsprofile auf Hohe Vertrauensstufe setzen.

Sie können auch die von Benutzern festgelegten Daten zur Vertrauenswürdigkeit aus allen relevanten Dateien löschen, die Sie manuell als vertrauenswürdig eingestuft haben. Verwenden Sie zum Löschen der von Benutzern festgelegten Daten zur Vertrauenswürdigkeit die Option Alles löschen, was von Benutzern als vertrauenswürdig eingestuft wird neben der Dropdown-Liste.

Nicht vertrauenswürdige Dateien

Listet die Dateien auf, die als nicht vertrauenswürdig eingestuft wurden.

Sie können alle Dateien, die nicht als vertrauenswürdig eingestuft sind, manuell als vertrauenswürdig einstufen, in dem Sie neben der Dropdown-Liste auf "Alle Dateien als vertrauenswürdig einstufen" klicken.

Sie können Angaben zu den Dateien wie z. B. den Dateinamen, die Vertrauensstufe, die Community-Verwendung, die Ressourcennutzung und das Installationsdatum anzeigen. In manchen Fällen kann sich die Vertrauensstufe von Dateien geändert haben, oder ein laufender Prozess wurde beendet. Sie können das Fenster "Norton Insight - Anwendungsbewertung" aktualisieren, um die Dateiliste, die Dateidetails und den Deckungsprozentsatz zu aktualisieren. In der Deckungsanzeige wird der prozentuale Anteil der von Norton als vertrauenswürdig eingestuften Dateien und der für den Scan relevanten Dateien grafisch dargestellt. Je höher der Prozentsatz, desto weniger Zeit nimmt der Scan in Anspruch.

So zeigen Sie die Liste der Dateien an

  1. Zeigen Sie im Hauptfenster von Norton 360 mit der Maus auf "PC-Sicherheit" und klicken Sie auf "Norton Insight ausführen".

  2. Wählen Sie im Fenster "Norton Insight - Anwendungsbewertung" eine Option in der Dropdown-Liste, um eine Kategorie von Dateien anzuzeigen.

    Sie müssen möglicherweise einen Bildlauf durch das Fenster durchführen, um alle im Detailbereich aufgeführten Dateien anzuzeigen.

  3. Klicken Sie auf "Schließen".

So aktualisieren Sie die Liste der Dateien

  • Klicken Sie im Fenster "Norton Insight - Anwendungsbewertung" auf "Aktualisieren".

Weitere Informationen

Überprüfen der Vertrauensstufe einer Datei


Überprüfen der Vertrauensstufe einer Datei

Mit Norton Insight können Sie die Details der auf dem Computer vorhandenen relevanten Dateien überprüfen. Sie können Angaben wie die Signatur der Datei und das Datum ihrer Installation anzeigen. Darüber hinaus können Sie Details wie die Vertrauensstufe, die Community-Verwendung, die Ressourcennutzung und die Quelle der Datei anzeigen. Über die Option "Datei suchen" können Sie den Speicherort der Datei auf dem Computer suchen. Wenn Sie mit der rechten Maustaste auf eine Datei auf dem Computer klicken, zeigt das Kontextmenü die Option Norton 360 und dann die Option Norton-Dateiinfo an. Sie können mithilfe dieser Optionen die Details zu den Dateien überprüfen, die für den Scan von Interesse sind.

Hinweis:

Norton 360 stuft auch alle Dateien, für die Sie zur Anzeige der Details das Fenster "Dateiinfo" öffnen, als relevante Datei ein.

Der Symantec-Server speichert den Hash-Wert und die Informationen zur Vertrauensstufe für die relevanten Dateien. Der Server stellt diese Dateiinformationen unmittelbar zur Verfügung, nachdem Sie das Fenster "Norton Insight - Anwendungsbewertung" geöffnet haben. Sie können jedoch über die Option "Vertrauen jetzt prüfen" im Fenster "Dateiinfo" den Vertrauenswert der jeweiligen Datei aktualisieren. Sie können eine bekannte Datei auch manuell als vertrauenswürdig einstufen. Sie können die Vertrauensstufe aller Dateien, die nicht von Norton als vertrauenswürdig eingestuft wurden oder die Vertrauensbewertung "Gut" haben, auf "Von Benutzern als vertrauenswürdig eingestuft" ändern.

Sie können auch die Ressourcennutzung einer Datei auf Ihren Computer festlegen. Im Fenster "Dateiinfo" wird ein CPU-Diagramm der laufenden Prozesse angezeigt. In diesem Diagramm wird die CPU-Gesamtauslastung des Systems und die CPU-Auslastung oder Speicherauslastung durch den Prozess aufgeschlüsselt.

So überprüfen Sie die Vertrauensstufe einer Datei

  1. Zeigen Sie im Hauptfenster von Norton 360 mit der Maus auf "PC-Sicherheit" und klicken Sie auf "Norton Insight ausführen".

  2. Klicken Sie im Fenster "Norton Insight- Anwendungsbewertung" auf "Bestimmte Datei prüfen".

  3. Navigieren Sie zum Speicherort der Datei, deren Details Sie überprüfen möchten.

  4. Wählen Sie die Datei aus, und klicken Sie anschließend auf "Öffnen".

  5. Zeigen Sie im Fenster "Dateiinfo" die Details der Datei an.

  6. Klicken Sie auf "Schließen" , um das Fenster "Dateiinfo" zu schließen.

So überprüfen Sie die Vertrauensstufe einer Datei im Detailbereich

  1. Zeigen Sie im Hauptfenster von Norton 360 mit der Maus auf "PC-Sicherheit" und klicken Sie auf "Norton Insight ausführen".

  2. Klicken Sie im Fenster "Norton Insight - Anwendungsbewertung" auf die Datei, deren Details Sie überprüfen möchten.

  3. Zeigen Sie im Fenster "Dateiinfo" die Details der Datei an.

  4. Klicken Sie auf "Schließen" , um das Fenster "Dateiinfo" zu schließen.

So aktualisieren Sie die Vertrauensstufe einer Datei

  • Klicken Sie im Fenster "Dateidetails" auf "Vertrauensstufe jetzt überprüfen".

Weitere Informationen

Informationen zu Norton Insight


Konfigurieren von Scan-Leistungsprofilen

Über die Einstellungen "Scan-Leistungsprofile" können Sie bestimmen, wie Norton 360 Ihren PC basierend auf der digitalen Signatur und der Vertrauensstufe der Dateien scannen soll. Um die Norton 360-Scans leichter, schneller und effizienter zu machen, können Sie die Dateien mit bekannten digitalen Signaturen oder hohen Vertrauensstufen aus den Scans ausschließen.

Sie können die Einstellungen "Scan-Leistungsprofile" für folgende Aktionen konfigurieren:

  • Konfigurieren Sie "Vollständige Scans", um einen vollständigen Scan Ihres Computers durchzuführen.

    Bei einem vollständigen Scan werden alle Dateien auf Ihrem Computer unabhängig von der Vertrauensstufe oder der digitalen Signatur der Dateien gescannt.

  • Konfigurieren Sie "Standardvertrauensstufe" für einen Scan, der die von Norton als vertrauenswürdig eingestuften Dateien ausschließt.

    Norton 360 scannt die Dateien, die eine Vertrauensstufe haben, jedoch nicht von Norton als vertrauenswürdig eingestuft wurden.

  • Konfigurieren Sie "Hohe Vertrauensstufe" für einen Scan, der die Dateien mit bekannten digitalen Signaturen oder hoher Vertrauensstufen ausschließt.

    Norton 360 scannt keine Dateien, die von Norton oder dem Benutzer als vertrauenswürdig eingestuft wurden. Auch die Dateien mit der Vertrauensbewertung "Gut" und einer hohen Vertrauensstufe werden nicht gescannt. Es werden lediglich die Dateien gescannt, die eine schlechte oder nicht bestätigte Vertauensbewertung haben, als nicht vertrauenswürdig eingestuft wurden oder keine digitale Signatur der Klasse 3 haben.

Die Einstellungen "Scan-Leistungsprofile" müssen konfiguriert werden, bevor Sie einen Scan ausführen bzw. bevor die Ausführung eines Scans geplant wird. Norton 360 scannt den Computer entsprechend der Konfiguration, die Sie in den Einstellungen "Scan-Leistungsprofile" angegeben haben.

So konfigurieren Sie "Scan-Leistungsprofile"

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Fenster "Einstellungen" auf "Virenschutz".

  3. Ziehen Sie auf der Registerkarte "Scans und Risiken" in der Zeile "Scan-Leistungsprofile" den Schieberegler auf eine der Einstellungen. Dazu gibt es die folgenden Optionen:

    • Vollständige Scans

    • Standardvertrauensstufe

    • Hohe Vertrauensstufe

  4. Klicken Sie im Fenster "Einstellungen" auf "Übernehmen".

So konfigurieren Sie "Scan-Leistungsprofile" über das Fenster "Norton Insight - Anwendungsbewertung"

  1. Zeigen Sie im Hauptfenster von Norton 360 mit der Maus auf "PC-Sicherheit" und klicken Sie auf "Norton Insight ausführen".

  2. Ziehen Sie im Fenster "Norton Insight - Anwendungsbewertung" in der Zeile "Scan-Leistungsprofile" den Schieberegler auf eine der Einstellungen. Dazu gibt es die folgenden Optionen:

    • Vollständige Scans

    • Standardvertrauensstufe

    • Hohe Vertrauensstufe

  3. Klicken Sie auf "Schließen".

Weitere Informationen

Informationen zu Norton Insight


Monatlicher Bericht

Der "Monatliche Bericht" gibt eine Übersicht der von Norton 360 in den vergangenen 30 Tagen durchgeführten Aktionen.

Sie können den monatlichen Bericht mithilfe der Option "Monatlichen Bericht anzeigen" im Dialogfeld "Aufgaben" anzeigen.

Norton 360 zeigt den monatlichen Bericht in Abständen von 30 Tagen ab der Installation des Produkt an. 30 Tage nach der Installation zeigt Norton 360 den monatlichen Bericht automatisch an. Wenn Norton 360 den monatlichen Bericht nicht automatisch anzeigen soll, aktivieren Sie die Option "Monatsberichte nicht automatisch anzeigen" im Fenster "Monatlicher Bericht".

In Norton 360 können Sie den Monatsbericht im Fenster "Sonstige Einstellungen" aktivieren oder deaktivieren. Im Dialogfeld "Monatlicher Bericht" wird auch der "Tipp des Monats" angezeigt, in dem Produktfunktionen und Dienste präsentiert werden.

Wenn Ihr Produkt nach der Testphase abläuft, wird der Aktivierungsstatus Ihres Produkts im monatlichen Bericht angezeigt. Wenn Ihr Produkt jedoch nach dem Abonnementzeitraum abläuft, wird der entsprechende Abonnementstatus im monatlichen Bericht angezeigt.

Norton 360 stellt Berichte anhand der folgenden Kategorien bereit:

PC-Sicherheit | Details zu den Angriffen, gegen die Ihr PC geschützt ist; Das könnte z. B. die Gesamtanzahl der Viren und Spyware-Anwendungen sein, vor denen Sie geschützt sind.
Identitätsschutz | Damit können Sie Details zu Antiphishing-Aktivitäten anzeigen. Hier sehen Sie zum Beispiel die Gesamtanzahl der bekannten authentifizierten Websites, die Sie besucht haben.
Backup | Damit können Sie Details zu Backup-Aktivitäten anzeigen. Hier sehen Sie zum Beispiel die Gesamtanzahl der mithilfe der Option "Sicherer Online-Speicher" gesicherten Dateien.
PC-Optimierung | Damit können Sie Details zur PC-Optimierung anzeigen. Hier sehen Sie zum Beispiel die Gesamtanzahl temporären Dateien von Internet Explorer und Windows, die entfernt wurden.

Im monatlichen Bericht können Sie die neuesten Nachrichten zu Internetsicherheit und sicherem Surfen im Internet anzeigen. Sie können auf die Option "Weitere Infos" im Bereich "Ihre Sicherheitsressource" klicken, um die Artikel anzuzeigen. Wenn Sie auf den Link "Weitere Infos"" klicken, werden die Artikel in einem neuen Browserfenster geöffnet.

Weitere Informationen

Monatlichen Bericht anzeigen


Monatlichen Bericht anzeigen

Norton 360 führt ein Protokoll der Aktivitäten, die es durchführt, um die Sicherheit Ihres Computers zu gewährleisten. Details zu Schritten, die Norton 360 in letzter Zeit zum Schutz Ihres Computers unternommen hat, werden im "Monatlichen Bericht" angezeigt.

Dem "Monatlichen Bericht" können Sie die folgenden Informationen entnehmen:

  • PC-Sicherheit

  • Identitätsschutz

  • Backup

  • PC-Optimierung

So zeigen Sie den monatlichen Bericht an

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Aufgaben".

  2. Klicken Sie im Fenster "Aufgaben" auf "Monatlichen Bericht anzeigen".

  3. Wenn Sie den monatlichen Bericht schließen möchten, klicken Sie auf "Schließen".


Aufrechterhalten des umfangreichen Schutzes

In diesem Abschnitt werden folgende Themen behandelt:

  • Rundum-Schutz

  • Schützen Ihres Computers

  • Lösen von Verbindungsproblemen

  • Reagieren auf Notfallsituationen

  • Überwachung von Schutzfunktionen

  • Anzeigen von Details zu Systemsicherheitslücken


Rundum-Schutz

Norton 360 bietet den bestmöglichen Schutz für Ihren Computer. Dieser Schutz umfasst Antivirus und Antispyware, Schutz vor Online-Identitätsdiebstahl, Backup und Funktionen für die Computer-Optimierung. Das Produkt bietet umfassenden Schutz gegen eine Vielzahl von Bedrohungen, sodass Sie unbeschwert auf Ihrem Computer arbeiten oder ihn für Freizeitaktivitäten nutzen können.

Nachdem Sie Norton 360 installiert und ein Backup-Ziel definiert haben, übernimmt die Anwendung den Rest. Sie brauchen für den Schutz Ihres Computers nichts weiter zu tun. Wenn Sie jedoch Ihren Firewall- oder Adware-Schutz an Ihre Bedürfnisse anpassen oder Ihren eigenen Zeitplan für automatische Aufgaben einrichten möchten, ist dies mit Norton 360 ebenfalls möglich.

Innerhalb von Norton 360 werden die folgenden vier Schutzkategorien unterschieden:

PC-Sicherheit | Blockiert und entfernt Viren und Spyware von E-Mails und heruntergeladenen Websites, schützt gegen entstehende Bedrohungen und scannt und bereinigt E-Mail-Anhänge.
Identitätsschutz | Hilft beim Schutz gegen Identitätsdiebstahl und prüft die Echtheit häufig besuchter Websites.
Backup | Sichert Fotos, Musik und Dokumente an verschiedenen Speicherorten.
PC-Optimierung | Erkennt und behebt verbreitete Computerprobleme, entfernt unerwünschte Cookies und Dateien und defragmentiert die Festplatte zur Optimierung der Computerleistung.


Schützen Ihres Computers

Norton 360 schützt Ihren Computer automatisch vom Zeitpunkt der Installation an und es aktualisiert sich selbst regelmäßig, um den Schutz aufrechtzuerhalten. Sie können jedoch die Sicherheit Ihres Computers erhöhen, indem Sie lernen, Bedrohungen für Ihren Computer und Ihre Daten zu vermeiden.

Gehen Sie zur Vermeidung von E-Mail-Bedrohungen wie folgt vor:

  • Öffnen Sie nur E-Mail-Anhänge, die von einer vertrauenswürdigen Quelle stammen und die Sie erwarten.

  • Löschen Sie alle unerwünschten Nachrichten, ohne sie zu öffnen.

  • Beantworten Sie keine E-Mails, die nach Spam aussehen, sondern löschen Sie sie.

  • Seien Sie besonders wachsam bei E-Mails, in denen vertrauliche Informationen verlangt werden, und prüfen Sie die Echtheit dieser Anfrage, bevor Sie antworten.

Gehen Sie zur Vermeidung von Phishing-Versuchen wie folgt vor:

  • Geben Sie beim Besuch einer Website die Adresse lieber direkt in den Browser ein, anstatt auf einen Link zu klicken.

  • Geben Sie persönliche Informationen nur auf vertrauenswürdigen Websites an. Hierzu zählen zum Beispiel Websites, bei denen "https" Teil der Adresse ist oder Websites, bei denen unten im Browserfenster ein Schloss angezeigt wird.

  • Geben Sie bei unerwarteten Informationsanfragen keine persönlichen Informationen preis.

Gehen Sie zur Vermeidung von Viren, Würmern und Trojanern wie folgt vor:

  • Übertragen Sie Daten an Ihren Computer nur von einer allgemein bekannten und vertrauenswürdigen Quelle.

  • Senden oder empfangen Sie keine Dateien über Instant Messaging-Verbindungen.

  • Brechen Sie eine bestehende Instant Messaging-Verbindung ab, wenn eine Person Ihrer "Buddy-Liste" Ihnen seltsame Nachrichten, Dateien oder Links schickt.

Gehen Sie zur Vermeidung von Spyware wie folgt vor:

  • Bestätigen Sie keine verdächtigen Fehlermeldungen, die in Ihrem Webbrowser angezeigt werden.

  • Seien Sie vorsichtig bei "Gratis"-Angeboten, denn sie können Spyware beinhalten.

  • Lesen Sie beim Installieren von Programmen die Endbenutzer-Lizenzvereinbarung sorgfältig durch. Installieren Sie die Anwendung nicht, wenn die Installation neben dem gewünschten noch weitere Programme installiert.

Weitere Informationen

Norton 360-Status

Norton 360-Symbol


Lösen von Verbindungsproblemen

Norton 360 verwendet zur Unterstützung vieler seiner Schutzfunktionen eine Internetverbindung. Wenn Sie die Internetverbindung über einen Proxy-Server herstellen, müssen Sie die Proxy-Einstellungen von Norton 360 konfigurieren. Sie können die "Proxy-Einstellungen für das Netzwerk" im Dialogfeld "Verwaltungseinstellungen" konfigurieren.

Wenn nach der Installation von Norton 360 keine Internetverbindung zustande kommt, versuchen Sie das Problem anhand der Unterstützungsfunktionen zu beheben.

Weitere Informationen

"Einstellungen für Netzwerk-Proxy" konfigurieren


Reagieren auf Notfallsituationen

Norton 360 lädt automatisch regelmäßig Definitionsaktualisierungen herunter und schützt Ihren Computer vor neuesten Viren und unbekannten Bedrohungen. Darüber hinaus überwacht Norton 360 Ihre Internetaktivitäten, um Sie vor Bedrohungen aus dem Internet zu schützen, die Softwaresicherheitslücken ausnutzen.

Sicherheitsprobleme können jedoch auftreten, und Sie müssen entscheiden, welche Maßnahmen ergriffen werden sollen.

Wenn Sie der Meinung sind, dass Ihr Computer durch Viren oder destruktive Software infiziert ist, können Sie folgende Maßnahmen ergreifen:

Quick Scan

Scannt die möglicherweise infizierten Bereiche des Computers, die besonders anfällig für Viren und andere Sicherheitsrisiken sind.

Da hierbei nicht der gesamte Computer gescannt wird, nimmt dieser Vorgang weniger Zeit in Anspruch als ein umfassender Scan.

Umfassender Scan

Prüft alle Bootsektoren , Dateien und laufenden Programme, um den Computer vor Viren und Spyware zu schützen.

Es werden auch andere Aufgaben (wie LiveUpdate, Bereinigen, Festplattenoptimierung und Backup) durchgeführt, um eine hohe Schutzstufe zu gewährleisten und die Leistungsfähigkeit des Computers zu erhöhen. Wenn Sie also einen umfassenden Scan mit Administratorrechten durchführen, werden mehr Dateien durchsucht als bei einem Scan ohne Administratorrechte. Dieser Scan kann mehr Zeit in Anspruch nehmen als andere.

Selbst auswählen

Prüft auf Sicherheitslücken bzw. Risiken und schützt Ihren Computer durch Ausführen der folgenden Überprüfungen:

  • LiveUpdate

  • Viren- und Spyware-Scan

  • Temporäre Internet Explorer-Dateien

  • Temporäre Windows-Dateien

  • Internet Explorer-Verlauf

  • Festplattenoptimierung

  • Bereinigen der Registrierung

  • Backup

Wenn Sie mit der rechten Maustaste auf eine Datei klicken, werden im Kontextmenü die Norton 360-Optionen sowie die Option "Jetzt scannen" angezeigt. Mit diesem Befehl können Sie einen beliebigen Ordner scannen.

Wenn Sie mit der rechten Maustaste auf eine Datei klicken, werden im Kontextmenü die Norton 360-Optionen sowie die Option "Insight-Netzwerkscan" angezeigt. Sie können diesen Befehl verwenden, um eine Datei sowohl mithilfe lokaler Definitionen als auch mithilfe der in der Cloud gehosteten Definitionen zu scannen.

Weitere Informationen

Scans auswählen

Norton 360 Warnungen und Meldungen

Verwalten von Meldungen und Warnungen


Überwachung von Schutzfunktionen

Dieses Symantec-Produkt erstellt Protokolle zu allen ausgeführten Virenschutz-Aktionen und allen überwachten Aktivitäten. Der Verlauf und die Protokolle können im Sicherheitsverlauf angezeigt werden. Es sind Zusammenfassungen und Ergebnisse der Aktivitäten und der Scans verfügbar. Darüber hinaus können Sie auch andere Sicherheitsaufgaben überwachen.

Weitere Informationen

Informationen zum Sicherheitsverlauf


Informationen zum Sicherheitsverlauf

Der Sicherheitsverlauf ist ein zentraler Ort, an dem die folgenden Funktionen verfügbar sind:

  • Anzeigen einer Zusammenfassung von Warnungen und Ereignismeldungen

  • Anzeigen der Ergebnisse der auf Ihrem Computer ausgeführten Scans

  • Anzeigen der von Ihnen an Symantec Security Response gesendeten Elemente

  • Verwalten der Elemente in der Quarantäne

  • Überwachen der Sicherheitsaufgaben, die Ihre Produkte im Hintergrund ausführen

Im Sicherheitsverlauf können Sie Sicherheitsaktionen überwachen, die das Produkt im Hintergrund durchführt. Darüber hinaus können Sie Warnmeldungen, die Sie erhalten, jederzeit im Sicherheitsverlauf abrufen. Wenn Sie also eine Warnmeldung beim Empfang nicht abrufen können, können Sie sie später im Sicherheitsverlauf einsehen.

Die zu den verschiedenen Produktfunktionen gehörigen Warnungen, Scanergebnisse und sonstigen Sicherheitselemente werden im Fenster "Sicherheitsverlauf" in den jeweiligen Kategorien angezeigt. So werden beispielsweise die Sicherheitselemente für die Quarantänefunktion in der Kategorie "Quarantäne" angezeigt. Zusätzlich werden im Fenster "Sicherheitsverlauf" Details zu den einzelnen Elementen in der Informationskategorie angezeigt.

Der Sicherheitsverlauf organisiert alle Kategorien je nach ihrer Funktion in folgende Gruppen: Gesamte Aktivität, Schutz des Computers, Internet oder Sonstige.

Die folgenden Informationskategorien sind standardmäßig im Fenster "Sicherheitsverlauf" verfügbar:

  • Verlauf

  • Vollständiger Verlauf

  • Scanergebnisse

  • Behobene Sicherheitsrisiken

  • Nicht behobene Sicherheitsrisiken

  • Quarantäne

  • SONAR-Aktivität

  • Firewall - Netzwerk und Verbindungen

  • Firewall-Aktivitäten

  • Intrusion Prevention

  • Downloadinfo

  • AntiSpam

  • E-Mail-Fehler

  • An Symantec gemeldete Websites

  • Identität

  • Norton Community Watch

  • Norton Produktmanipulationsschutz

  • Silent-Mode

  • Fehler

  • Bereinigen der Registrierung

  • PC-Optimierung

  • Backup

Die Installation von Norton Add-on Pack ist nicht Bestandteil des Standardinstallationsverfahrens für Norton 360. Kindersicherung und Datenschutzkontrolle werden daher erst in der Liste angezeigt, wenn Sie Norton Add-on Pack installiert haben.

Je nach dem Sicherheitsstatus der Elemente in einer Informationskategorie können Sie geeignete Maßnahmen ergreifen, um ein Risiko oder eine Bedrohung zu beheben. Zu den möglichen Aktionen gehören "Wiederherstellen und ausschließen", "Aus Verlauf entfernen", "An Symantec senden", "Vertrauen", "Einschränken", "Nicht mehr vertrauen", "Einschränkung aufheben", "Zulassen", "Nicht mehr benachrichtigen" und "Benachrichtigen".

In Norton 360 können Sie außerdem den Verlauf der Sicherheitsereignisse speichern. Sie können die Informationen zu den Sicherheitsereignissen jederzeit anzeigen. Wenn Sie die Sicherheitsereignisse eines bestimmten Tages analysieren möchten, können Sie die Schnellsuche verwenden und die Protokolle des Sicherheitsverlaufs speichern. Die Datei können Sie später in den Sicherheitsverlauf importieren und die Daten analysieren.

Weitere Informationen

Anzeigen von Elementen im Sicherheitsverlauf

Das Fenster "Details"

Suchen im Sicherheitsverlauf

Exportieren oder Importieren von Informationen zum Sicherheitsverlauf

Verwalten von Elementen in der Quarantäne


Anzeigen von Elementen im Sicherheitsverlauf

Im Sicherheitsverlauf können Sie die folgenden Kategorien von Elementen anzeigen:

  • Warnungen und Ereignismeldungen des Sicherheitsverlaufs

  • Ergebnisse der auf Ihrem Computer ausgeführten Scans

  • Von Ihnen an Symantec Security Response gesendete Elemente

  • Elemente in der Quarantäne

  • Von Ihren Produkten im Hintergrund ausgeführte Aufgaben

Die zu den verschiedenen Produktfunktionen gehörigen Elemente werden in den entsprechenden Kategorien im Fenster "Sicherheitsverlauf" angezeigt. So werden z. B. die Sicherheitselemente für die Quarantänefunktion in der Kategorie "Quarantäne" im Fenster "Sicherheitsverlauf" angezeigt. Zusätzlich werden im Fenster "Sicherheitsverlauf" Details zu den einzelnen Elementen in der jeweiligen Kategorie angezeigt.

So zeigen Sie Elemente im Sicherheitsverlauf an

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Allgemeine Aufgaben".

  2. Klicken Sie im Dialogfeld "Aufgaben" unter "Aufgaben" auf "Sicherheitsverlauf anzeigen".

  3. Wählen Sie im Fenster "Sicherheitsverlauf" in der Dropdown-Liste "Anzeigen" die Kategorie von Elementen aus, die angezeigt werden sollen. Folgende Optionen stehen zur Verfügung:

    Verlauf

    In der Ansicht "Verlauf" des Fensters "Sicherheitsverlauf" werden Warnungen angezeigt, die Sie in den letzten sieben Tagen erhalten haben.

    Vollständiger Verlauf

    In der Ansicht "Vollständiger Verlauf" des Fensters "Sicherheitsverlauf" wird der vollständige Sicherheitsverlauf angezeigt.

    Scanergebnisse

    Durch Scannen Ihres Computers können Sie feststellen, ob er mit Viren, Spyware, Malware oder Sicherheitsrisiken infiziert ist.

    In der Ansicht "Scanergebnisse" des Fensters "Sicherheitsverlauf" werden die Ergebnisse der von Ihnen ausgeführten Scans angezeigt.

    Behobene Sicherheitsrisiken

    Sicherheitsrisiken sind verdächtige Programme, die die Sicherheit Ihres Computers beeinträchtigen können.

    In der Ansicht "Behobene Sicherheitsrisiken" des Dialogfelds "Sicherheitsverlauf" wird eine Liste mit den von Norton 360 erkannten und reparierten, isolierten oder entfernten Sicherheitsrisiken angezeigt. Die isolierten Elemente werden in der Ansicht "Quarantäne" aufgelistet.

    Nicht behobene Sicherheitsrisiken

    Sicherheitsrisiken sind verdächtige Programme, die die Sicherheit Ihres Computers beeinträchtigen können.

    In der Ansicht "Nicht behobene Sicherheitsrisiken" des Fensters "Sicherheitsverlauf" wird eine Liste mit den Sicherheitsrisiken angezeigt, die Norton 360 nicht reparieren, entfernen oder in Quarantäne stellen konnte.

    Es ist nicht möglich, Protokolle für nicht behobene Sicherheitsrisiken aus dem Sicherheitsverlauf zu löschen.

    Quarantäne

    Die Quarantäne im Sicherheitsverlauf ist ein sicherer Ort, an dem Sie Elemente isolieren können, bis Sie entschieden haben, was mit ihnen geschehen soll.

    In der Ansicht "Quarantäne" des Fensters "Sicherheitsverlauf" werden alle in der Quarantäne des Sicherheitsverlaufs isolierten Sicherheitsrisiken angezeigt.

    SONAR-Aktivität

    Die Ansicht "SONAR-Aktivität" im Fenster "Sicherheitsverlauf" zeigt alle Aktivitäten an, bei denen Konfiguration oder Einstellungen des Computers geändert werden. Die Option "Weitere Details" dieser Kategorie bietet Informationen zu den Ressourcen, die von dieser Aktivität betroffen sind.

    Zudem bietet diese Kategorie Details zu den Sicherheitsrisiken, die von der Funktion Symantec Online Network for Advanced Response (SONAR) erkannt werden. SONAR deckt mögliche Bedrohungen anhand des Anwendungsverhaltens auf. SONAR erkennt bösartigen Code schon, bevor entsprechende Virendefinitionen über LiveUpdate verfügbar sind, und schützt Sie davor.

    Firewall - Netzwerk und Verbindungen

    Die Firewall überwacht die Kommunikation zwischen Ihrem Computer und anderen Computern im Internet.

    In der Kategorie "Firewall - Netzwerk und Verbindungen" im Fenster "Sicherheitsverlauf" werden Informationen zu den Netzwerken angezeigt, mit denen Ihr Computer Verbindungen herstellt. Außerdem wird angezeigt, welche Aktionen Sie durchgeführt haben, um Netzwerken und Computern zu vertrauen bzw. deren Zugriff einzuschränken.

    In dieser Kategorie wird außerdem ein Verlauf aller von Ihrem Computer aus hergestellten TCP/IP-Netzwerkverbindungen angezeigt. Netzwerkverbindungen werden protokolliert, sobald die Verbindung geschlossen wird.

    In der Ansicht "Sicherheitsverlauf - Weitere Details" in dieser Kategorie können Sie die Einstellungen dafür ändern, ob Sie Computer und Netzwerke als vertrauenswürdig einstufen oder einschränken.

    Firewall - Aktivitäten

    Die Firewall überwacht die Kommunikation zwischen Ihrem Computer und anderen Computern im Internet. Die Firewall kontrolliert mithilfe von Regeln den Internetzugang von und zu Ihrem Computer.

    Die Ansicht "Firewall - Aktivitäten" im Fenster "Sicherheitsverlauf" enthält die durch die Firewall erstellten Regeln. Auch die von Ihnen erstellen Regeln werden hier angezeigt.

    Intrusion Prevention

    Intrusion Prevention scannt den gesamten ein- und ausgehenden Netzwerkverkehr Ihres Computers und sucht nach bekannten Bedrohungen.

    In der Ansicht "Intrusion Prevention" des Fensters "Sicherheitsverlauf" werden Details zu kürzlich erfolgten Intrusion Prevention-Aktivitäten angezeigt.

    In der Ansicht "Sicherheitsverlauf - Weitere Details" dieser Kategorie können Sie festlegen, ob Sie benachrichtigt werden möchten, wenn Intrusion Prevention eine "Intrusion Prevention"-Signatur entdeckt.

    Downloadinfo

    Downloadinfo verarbeitet ausführbare Dateien, die Sie Zwecks Analyse ihrer Reputationsdetails herunterladen. Anschließend werden Sie über die Ergebnisse der Verarbeitung basierend auf den Downloadinfo-Einstellungen informiert.

    Die Ansicht "Downloadinfo" im Fenster "Sicherheitsverlauf" zeigt Einzelheiten aller von Downloadinfo verarbeiteten und gemeldeten Ereignisse an. Diese Ansicht enthält außerdem Informationen über die Maßnahmen, die Sie aufgrund der Reputationsdaten der Ereignisse ergreifen.

    AntiSpam

    In der Ansicht "AntiSpam" im Fenster "Sicherheitsverlauf" werden Details zu den von AntiSpam verarbeiteten E-Mail-Nachrichten angezeigt.

    E-Mail-Fehler

    Als E-Mail-Fehler gelten alle Fehler, die auftreten, wenn Norton 360 versucht, ein- oder ausgehende E-Mail-Nachrichten zu senden, herunterzuladen oder zu scannen.

    Die Ansicht "E-Mail-Fehler" im Sicherheitsverlauf zeigt Einzelheiten über alle E-Mail-Fehlerwarnungen an, die Sie bei Auftreten eines E-Mail-Fehlers erhalten. Zu den Einzelheiten gehören die Fehler-ID und die Fehlermeldung. In dieser Ansicht werden auch Informationen zu Betreff und Adresse von Absender und Empfänger für die E-Mail-Nachricht in der Warnung angezeigt.

    An Symantec gemeldete Websites

    In dieser Ansicht im Fenster "Sicherheitsverlauf" werden alle Websites angezeigt, die Sie zur Überprüfung der Authentizität an Symantec gemeldet haben.

    Identität

    Die verschiedenen Funktionen von Identity Safe unterstützen Sie beim Verwalten Ihrer Identitäten und bieten zusätzliche Sicherheit bei Online-Transaktionen.

    Die Ansicht "Identität" im Fenster "Sicherheitsverlauf" zeigt die Anti-Phishing-Definitionen an, die Norton 360 herunterlädt, wenn Sie LiveUpdate ausführen, um die aktuellsten Virendefinitionen zu erhalten.

    Norton Community Watch

    Die Funktion "Norton Community Watch" ermöglicht es, verdächtige Sicherheits- oder Anwendungsdaten zur Analyse an Symantec zu schicken. Symantec wertet die Daten aus, um neue Bedrohungen zu ermitteln.

    In der Ansicht "Norton Community Watch" im Fenster "Sicherheitsverlauf" wird eine Liste der Dateien angezeigt, die Sie zur Analyse an Symantec geschickt haben. Auch Dateien mit unterschiedlichem Einsendestatus werden in dieser Liste angezeigt.

    Norton Produktmanipulationsschutz

    In der Ansicht "Norton Produktmanipulationsschutz" des Fensters "Sicherheitsverlauf" werden Details zu unbefugten Änderungsversuchen an Symantec-Prozessen angezeigt. Die von Ihrem Symantec-Produkt blockierten Aufgaben werden ebenfalls in der Liste angezeigt.

    Silent-Mode

    Im Silent-Mode werden Warnmeldungen und Benachrichtigungen unterdrückt und die meisten Hintergrundaktivitäten vorübergehend eingestellt.

    Die Ansicht "Silent-Mode" im Fenster "Sicherheitsverlauf" zeigt eine Zusammenfassung der Silent-Mode-Sitzungen an.

    Die Zusammenfassung enthält folgende Informationen:

    • Die Art des Silent-Mode, beispielsweise Ruhemodus

    • Die Art des Programms, das Silent-Mode aktiviert, z. B. Brennen einer CD oder TV-Aufzeichnung

    • Name des benutzerdefinierten Programms, das Silent-Mode aktiviert

    • Ob Silent-Mode aktiviert oder deaktiviert ist

    Fehler

    In manchen Fällen kommt es zu Fehlern. Dies ist z. B. bei der Ausführung von LiveUpdate oder beim Scannen einer Webseite möglich. Einige mögliche Fehlertypen sind Engine-, Timeout- und Programmfehler.

    In der Ansicht "Fehler" des Fensters "Sicherheitsverlauf" werden die von Norton 360 generierten Fehler angezeigt.

    Bereinigen der Registrierung

    Die Windows-Registrierung kann Einträge enthalten, die sich auf nicht mehr vorhandene Dateien beziehen. Solche Einträge können die Leistung des Computers reduzieren. Die Bereinigung der Registrierung prüft den Computer auf derartige (überflüssige) Registrierungseinträge und entfernt sie.

    In der Ansicht "Bereinigen der Registrierung" des Fensters "Sicherheitsverlauf" wird eine Liste der Registrierungsbereinigungsaktivitäten angezeigt, die auf Ihrem Computer durchgeführt wurden.

    PC-Optimierung

    Bei der PC-Optimierung wird die Festplatte Ihres Computers auf unerwünschte Dateien gescannt. Diese werden dann entfernt.

    In der Ansicht "Optimierung" des Dialogfelds "Sicherheitsverlauf" wird eine Liste der PC-Optimierungsaktivitäten angezeigt, die auf Ihrem Computer durchgeführt wurden.

    Datenschutz

    Mithilfe der Datenschutzfunktion können Sie einen Teil Ihrer persönlichen Daten als privat klassifizieren. Wenn Sie versuchen, geschützte Informationen über das Internet zu senden, kann die Datenschutzfunktion Sie auf das Risiko aufmerksam machen oder die Verbindung blockieren.

    In der Ansicht "Datenschutz" im Fenster "Sicherheitsverlauf" werden Details zu privaten Informationen angezeigt, die über das Internet verschickt wurden.

    Außerdem wird in dieser Kategorie angezeigt, welche privaten Informationen blockiert wurden.

    Hinweis:

    Diese Kategorie wird erst nach Installation von Norton Add-on Pack in der Liste angezeigt.

    Kindersicherung

    Mithilfe der Kindersicherung können Sie Internetzugriffsrechte für verschiedene Windows-Benutzerkonten auf Ihrem Computer einrichten. Diese Funktion ordnet Websites nach ihrem Inhalt in verschiedene Kategorien ein. Wenn Sie die Kindersicherung einschalten, werden alle eingehenden Informationen von eingeschränkten Websites blockiert.

    In der Ansicht "Kindersicherung" des Fensters "Sicherheitsverlauf" wird die Liste der eingeschränkten Websites angezeigt, auf die vom Computer aus zugegriffen wurde.

    Hinweis:

    Diese Kategorie wird erst nach Installation von Norton Add-on Pack in der Liste angezeigt.

    Backup

    Die Ansicht "Backup" zeigt eine Liste der durchgeführten Backup- und Wiederherstellungsaktivitäten.

  4. Wählen Sie eine Zeile aus, um die zugehörigen Details anzuzeigen.

    Um zusätzliche Informationen anzuzeigen, klicken Sie auf "Weitere Details". Sie können die weiteren Details im Dialogfeld "Sicherheitsverlauf - Weitere Details" anzeigen und entsprechende Aktionen einleiten. Bei einigen Kategorien öffnet die Option "Weitere Details" das Dialogfeld "Dateiinfo", in dem Details zu dem ausgewählten Sicherheitsverlaufsereignis angezeigt werden. Um die Aktion zu wählen, die Norton 360 für Elemente in diesen Kategorien durchführen soll, verwenden Sie den Link "Optionen" im Dialogfeld "Sicherheitsverlauf".

Weitere Informationen

Das Fenster "Details"

Suchen im Sicherheitsverlauf

Verwalten von Elementen in der Quarantäne


Das Fenster "Details"

Im Fenster "Sicherheitsverlauf - Weitere Details" werden weitere Informationen zu den Elementen angezeigt, die Sie in den Ansichten "Sicherheitsverlauf" auswählen. Sie können auch jede Aktion durchführen, die für das ausgewählte Element zur Verfügung steht.

Die erweiterten Details zu den Elementen im Sicherheitsverlauf werden in den folgenden Kategorien angezeigt:

Warnungszusammenfassung

Zeigt die folgenden Informationen zum Element an:

  • Schweregrad

    Diese Kategorie zeigt die Risikostufe des ausgewählten Elements an. Die verschiedenen Stufen für die Sicherheitsrisiken sind Hoch, Mittel, Niedrig und Info.

  • Aktivität

    Diese Kategorie zeigt die Aktivität an, aufgrund derer das Element im Sicherheitsverlauf als Sicherheitsbedrohung erkannt wurde.

  • Datum/Uhrzeit

    Diese Kategorie zeigt das Datum und die Uhrzeit der Aktivität an.

  • Status

    Diese Kategorie zeigt den Status der Aktion an, die für das Element durchgeführt wurde.

  • Empfohlene Aktion

    Diese Kategorie zeigt die Aktionen an, die Sie zur Behebung der Sicherheitsbedrohung durchführen sollten.

Weitere Details

Zeigt detaillierte Informationen für das Element an. Zu den detaillierten Informationen gehören die Risikostufe, die Risikokategorie, das Einsendedatum, der Status und die Beschreibung des Risikos sowie die empfohlenen Aktionen für die einzelnen Elemente.

Aktionen

Zeigt die Aktionen an, die für das ausgewählte Element zur Verfügung stehen.

Die Optionen in der Ansicht "Aktionen" unterscheiden sich je nach den in der Dropdown-Liste "Anzeigen" im Fenster "Sicherheitsverlauf" verfügbaren Optionen.

Unter anderem stehen folgende Optionen unter "Aktionen" zur Verfügung:

  • Datei wiederherstellen und ausschließen

    Diese Aktion stellt das ausgewählte Element aus der Quarantäne an seinen ursprünglichen Speicherort zurück, ohne es zu reparieren. Das isolierte Element wird zudem von der Erkennung in späteren Scans ausgeschlossen.

    Diese Option steht in der Ansicht "Quarantäne" zur Verfügung.

  • Datei aus Verlauf entfernen

    Diese Aktion entfernt das ausgewählte Element in der Quarantäne aus dem Sicherheitsverlauf.

    Diese Option steht in der Ansicht "Quarantäne" zur Verfügung.

  • An Symantec senden

    Diese Aktion sendet das ausgewählte Element aus der Quarantäne an Symantec. Sie können diese Option wählen, wenn Sie vermuten, dass ein Element infiziert ist, selbst wenn dieses vom Scan nicht als Risiko identifiziert wird.

    Diese Option steht in der Ansicht "Quarantäne" zur Verfügung.

Risikomanagement

Zeigt die Links an, über die Sie allgemeine Informationen zum ausgewählten Element abrufen können.

Weitere Informationen

Informationen zum Sicherheitsverlauf

Anzeigen von Elementen im Sicherheitsverlauf


Suchen im Sicherheitsverlauf

Sie können die im Sicherheitsverlauf aufgelisteten Elemente durchsuchen. Um Elemente mithilfe der "Schnellsuche" zu finden, geben Sie ein Stichwort oder die Bezeichnung eines Sicherheitsrisikos ein. Wenn Sie zum Beispiel sämtliche von Auto-Protect erzeugten Warnmeldungen aufrufen möchten, filtern Sie nach dem Begriff "Auto-Protect". Wenn Sie alle Elemente, die ein bestimmtes Sicherheitsrisiko enthalten, anzeigen möchten, geben Sie die Bezeichnung für das Risiko ein.

Sie könnten beispielsweise "Adware.Hotbar" als Namen eines Sicherheitsrisikos in das Textfeld "Schnellsuche" eingeben. Alle zu dieser Kategorie gehörigen Elemente werden aufgelistet.

Sie können die Suchergebnisse löschen und zur aktuellen Liste des Sicherheitsverlaufs zurückkehren. Löschen Sie dazu entweder den Suchbegriff im Suchfeld oder verwenden Sie den Link "Liste aktualisieren" neben "Schnellsuche".

Die Schnellsuche funktioniert nur in der aktuellen Ansicht. Wenn Sie sämtliche Elemente im Sicherheitsverlauf durchsuchen möchten, müssen Sie die Ansicht "Gesamtverlauf" auswählen.

So durchsuchen Sie den Sicherheitsverlauf

  1. Geben Sie im Fenster "Sicherheitsverlauf" im Textfeld "Schnellsuche" den Namen des Elements ein, nach dem Sie suchen möchten.

  2. Klicken Sie auf "Los".

Weitere Informationen

Informationen zum Sicherheitsverlauf

Anzeigen von Elementen im Sicherheitsverlauf


Exportieren oder Importieren von Informationen zum Sicherheitsverlauf

In Norton 360 können Sie die Sicherheitsverlaufs-Ereignisse exportieren. Der exportierte Sicherheitsverlauf einschließlich zusammenfassender Informationen zu Ereignissen wird gespeichert. Sie können die Informationen zu den Sicherheitsereignissen jederzeit anzeigen.

Sie können beispielsweise die Sicherheitsereignisse an einem bestimmten Datum analysieren. Dazu können Sie die Option "Schnellsuche" verwenden. Sie erhalten eine Liste aller Elemente, die mit einem bestimmten Sicherheitsrisiko verknüpft sind. Anschließend können Sie die Option "Export" verwenden, um die Liste im Sicherheitsverlauf-Protokoll zu speichern. Die Protokolldatei können Sie später importieren und die Daten analysieren.

Der Sicherheitsverlauf speichert die Informationen in einer separaten Datei. Wenn die Datei die maximale Größe erreicht, werden die Informationen, die sich auf ältere Ereignisse beziehen, durch Informationen zu neuen Ereignissen überschrieben. Sie können das Protokoll regelmäßig exportieren, wenn Sie alle Informationen zum Sicherheitsverlauf aufbewahren möchten.

Die Protokolldatei können Sie in einem der folgenden Dateiformate speichern:

  • Protokolldateien des Sicherheitsverlaufs (.mcf)

    Das MCF-Dateiformat ist das unternehmenseigene Symantec-Format der Sicherheitsverlauf-Protokolldatei.

    Wenn Sie diese Dateitypoption verwenden, können Sie die Datei im Fenster "Sicherheitsverlauf" anzeigen.

  • Textdateien (.txt)

    Die Daten werden im kommagetrennten Textformat gespeichert.

    Wenn Sie diese Dateitypoption verwenden, können Sie die Datei extern anzeigen, ohne den Sicherheitsverlauf zu verwenden.

Wenn Sie eine Protokolldatei importieren, wird die exportierte Liste der Daten des Sicherheitsverlaufs in der Protokolldatei angezeigt. Diese Liste ersetzt die aktuelle Sicherheitsereignisliste. Sie können eine Option der Dropdown-Liste "Anzeigen" verwenden, um die optionsspezifischen Details anzuzeigen, die in der Protokolldatei gespeichert sind. Um zur aktuellen Sicherheitsverlaufsliste zurückzukehren, müssen Sie die Protokolldatei schließen.

So exportieren Sie Sicherheitsverlaufsdaten

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Aufgaben".

  2. Klicken Sie im Dialogfeld "Aufgaben" unter "Allgemeine Aufgaben" auf "Sicherheitsverlauf anzeigen".

  3. Wählen Sie im Fenster "Sicherheitsverlauf" in der Dropdown-Liste "Anzeigen" eine Option.

  4. Klicken Sie auf "Export".

  5. Navigieren Sie im daraufhin eingeblendeten Dialogfeld "Speichern unter" zu einem Speicherort und geben Sie den gewünschten Dateinamen an.

    Der in der Dropdown-Liste "Anzeigen" angezeigte Kategoriename wird als Standarddateiname vorgegeben. Sie können einen beliebigen Dateinamen angeben.

  6. Wählen Sie im Dialogfeld Speichern unter das Format aus, in dem die Protokolldatei gespeichert werden soll.

  7. Klicken Sie auf "Speichern".

So importieren Sie Sicherheitsverlaufsdaten

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Aufgaben".

  2. Klicken Sie im Dialogfeld "Aufgaben" unter "Allgemeine Aufgaben" auf "Sicherheitsverlauf anzeigen".

  3. Klicken Sie im Fenster "Sicherheitsverlauf" auf "Import".

  4. Wechseln Sie im daraufhin angezeigten Dialogfeld "Öffnen" zum Ordner, in dem sich die zu importierende Datei befindet.

  5. Wählen Sie die .mcf-Datei aus und klicken Sie auf "Öffnen".

    Protokolldateien im .mcf-Format können nur im Fenster "Sicherheitsverlauf" geöffnet werden. Sie können Protokolldateien im Format .txt extern öffnen und anzeigen, ohne den Sicherheitsverlauf zu benutzen.

    Im Importmodus können Sie keine Änderungen an den Daten vornehmen. Sie können die Protokolle beispielsweise nicht löschen. Sie können zur aktuellen Sicherheitsverlaufsliste zurückkehren, indem Sie auf den Link Datei schließen: Dateiname.mcf klicken.

Weitere Informationen

Informationen zum Sicherheitsverlauf

Anzeigen von Elementen im Sicherheitsverlauf


Verwalten von Elementen in der Quarantäne

Die Quarantäne im Sicherheitsverlauf ist ein sicherer Ort, an dem Sie Elemente isolieren können, bis Sie entschieden haben, was mit ihnen geschehen soll. Im Quarantänebereich befindliche Elemente sind vom Rest des Computers isoliert, sodass sie sich nicht verbreiten oder den Computer erneut infizieren können. In manchen Fällen vermuten Sie möglicherweise, dass ein Element infiziert ist, obwohl es durch die Norton 360-Scans nicht als Sicherheitsbedrohung identifiziert wird. In einem solchen Fall können Sie das Element manuell in den Quarantänebereich verschieben.

Es ist nicht möglich, isolierte Elemente aus Versehen zu öffnen und somit den Virus zu verbreiten. Sie können jedoch die unter Quarantäne gestellten Elemente untersuchen und gegebenenfalls an Symantec senden.

Der Quarantänebereich im Sicherheitsverlauf umfasst die folgenden Elementgruppen:

Sicherheitsrisiken | Enthält Elemente wie Spyware und Adware, die in der Regel ein geringes Risiko aufweisen und für die einwandfreie Funktionsweise eines anderen Programms erforderlich sind. Sie können diese Elemente wiederherstellen, falls nötig.
Sicherheitsbedrohungen | Umfasst Viren und andere Elemente mit hohem Risiko.

Nach dem Isolieren eines Elements haben Sie mehrere Möglichkeiten. Alle Aktionen an unter Quarantäne gestellten Elementen müssen innerhalb des Quarantänebereichs des Sicherheitsverlaufs durchgeführt werden.

So führen Sie Aktionen an isolierten Elementen durch

  1. Wählen Sie im Fenster "Sicherheitsverlauf" in der Ansicht "Quarantäne" das Element aus, für das Sie die Aktion ausführen möchten.

  2. Klicken Sie im rechten Teilfenster auf "Optionen".

  3. Wählen Sie im Dialogfeld "Bedrohung erkannt" die Aktion, die Sie ausführen möchten. Dazu gibt es die folgenden Optionen:

    Datei entfernen

    Dient zur Beseitigung eines Sicherheitsrisikos von Ihrem Computer

    Die Option steht auch für manuell isolierte Sicherheitsrisiken zur Verfügung.

    Datei wiederherstellen

    Stellt das sich in Quarantäne befindende Sicherheitsrisiko am ursprünglichen Speicherort auf dem Computer wieder her.

    Die Option ist nur für erkannte Bedrohungen durch Viren verfügbar.

    Datei wiederherstellen und ausschließen

    Stellt das ausgewählte Element aus der Quarantäne an seinem ursprünglichen Speicherort wieder her, ohne es zu reparieren. Außerdem wird es von der Erkennung in späteren Scans ausgeschlossen.

    Die Option ist nur für erkannte Bedrohungen verfügbar, bei denen es sich nicht um Viren handelt.

    Datei aus Verlauf entfernen

    Entfernt das ausgewählte Element aus dem Sicherheitsverlauf

    An Symantec senden

    Sendet das ausgewählte Element an Symantec , damit das Sicherheitsrisiko ausgewertet werden kann.

    In manchen Fällen erkennt Norton 360 ein Element eventuell nicht als Sicherheitsbedrohung, Sie könnten jedoch vermuten, dass es infiziert ist. In solchen Fällen können Sie das Element mithilfe dieser Option zur Analyse an Symantec senden.

  4. Folgen Sie den Anweisungen auf dem Bildschirm.

Weitere Informationen

Hinzufügen von Elementen zur Quarantäne

Wiederherstellen von Elementen aus der Quarantäne

Entfernen von Elementen aus der Quarantäne

Manuelles Senden eines Elements an Symantec

Informationen zum Sicherheitsverlauf


Hinzufügen von Elementen zur Quarantäne

Der Quarantänebereich des Sicherheitsverlaufs bietet einen sicheren Ort auf Ihrem Computer, an dem Sie Elemente isolieren können, bis Sie wissen, wie Sie damit verfahren möchten.

Die Ansicht "Quarantäne" im Fenster "Sicherheitsverlauf" zeigt eine Liste von isolierten Elementen an. Sie können den Namen und den Risikostatus der einzelnen Elemente in der Quarantäne anzeigen.

Sie können Elemente manuell zur Quarantäne des Sicherheitsverlaufs hinzufügen. Die Option "Element zu Quarantäne hinzufügen" in der Ansicht "Quarantäne" des Fensters "Sicherheitsverlauf" ermöglicht es Ihnen, Elemente zu isolieren, die Sie für möglicherweise infiziert halten. Diese Aktion hat keine Auswirkung auf Elemente, die sich bereits im Quarantänebereich befinden.

So fügen Sie ein Element zum Quarantänebereich hinzu

  1. Klicken Sie im Fenster "Sicherheitsverlauf" in der Ansicht "Quarantäne" auf "Element zu Quarantäne hinzufügen".

  2. Geben Sie im Dialogfeld "Manuelle Quarantäne" eine Kurzbezeichnung für das hinzuzufügende Element in das Textfeld "Beschreibung" ein.

    Dieser Text wird in der Quarantäne angezeigt. Verwenden Sie daher eine Beschreibung, die leicht wiederzuerkennen ist.

  3. Klicken Sie auf "Durchsuchen".

  4. Wählen Sie aus dem Dialogfeld "Datei für Quarantäne auswählen" das gewünschte Element aus, und klicken Sie dann auf "Öffnen".

  5. Um das Element von der Festplatte zu entfernen, sodass es nur noch im Quarantänebereich des Sicherheitsverlaufs existiert, aktivieren Sie im Dialogfeld "Manuelle Quarantäne" die Option "Datei von der Festplatte entfernen".

  6. Klicken Sie auf "Hinzufügen".

  7. Klicken Sie auf "Schließen".

Weitere Informationen

Informationen zum Sicherheitsverlauf

Verwalten von Elementen in der Quarantäne


Wiederherstellen von Elementen aus der Quarantäne

Einige Programme benötigen andere Programme, die als Sicherheitsrisiken eingestuft sind, um ordnungsgemäß zu funktionieren. Ein solches Programm kann möglicherweise nicht korrekt arbeiten, wenn eine bestimmte als Sicherheitsrisiko eingestufte Datei entfernt wird. Alle entfernten Sicherheitsrisiken werden in der Quarantäne des Sicherheitsverlaufs automatisch gesichert. Wenn eines Ihrer Programme nicht mehr verwendet werden kann, bietet Norton 360 Ihnen die Möglichkeit, das risikobehaftete Programm und somit die Funktionsfähigkeit des von Ihnen benötigten Programms wiederherzustellen.

So kann es sein, dass ein von Ihnen heruntergeladenes Shareware- oder Freeware-Programm Adware verwendet, um den niedrigen Preis aufrecht erhalten zu können. In diesem Fall können Sie das Risikoprogramm auf Ihrem Computer belassen bzw. neu installieren, falls es durch den Spyware-Schutz entfernt wurde.

Manche in der Quarantäne isolierten Objekte werden nach einem erneuten Scan durch Norton 360 erfolgreich desinfiziert. Sie können diese Elemente wiederherstellen.

Hinweis:

Wenn Sie ein Element nicht am ursprünglichen Ablageort wiederherstellen, funktioniert es möglicherweise nicht ordnungsgemäß. Daher wird empfohlen, dass Sie das Programm erneut installieren.

So stellen Sie Elemente aus dem Quarantänebereich wieder her

  1. Wählen Sie im Fenster "Sicherheitsverlauf" in der Ansicht "Quarantäne" das wiederherzustellende Element aus.

  2. Klicken Sie auf Optionen.

  3. Klicken Sie im Fenster "Bedrohung erkannt" auf "Datei wiederherstellen".

    Im Falle von Bedrohungen, bei denen es sich nicht um Viren handelt, können Sie die Option "Datei wiederherstellen und ausschließen" verwenden. Diese Option stellt das ausgewählte Element aus der Quarantäne an seinem ursprünglichen Speicherort wieder her, ohne es zu reparieren. Außerdem wird es von der Erkennung in späteren Scans ausgeschlossen.

  4. Klicken Sie im Dialogfeld "Wiederherstellung aus der Quarantäne" auf "Ja".

    Falls es sich bei der Bedrohung nicht um einen Virus handelt, können Sie mithilfe der Option in diesem Fenster das Sicherheitsrisiko ausschließen. Norton 360 erkennt die von Ihnen ausgeschlossenen Sicherheitsrisiken bei den zukünftigen Scans nicht.

  5. Klicken Sie auf "Schließen".

Weitere Informationen

Informationen zum Sicherheitsverlauf

Verwalten von Elementen in der Quarantäne


Entfernen von Elementen aus der Quarantäne

Sie können Norton 360 so konfigurieren, dass es Sicherheitsrisiken von Ihrem Computer entfernt. Sie können die Option "Datei entfernen" verwenden, um ein Sicherheitsrisiko zu entfernen und es im Quarantänebereich des Sicherheitsverlaufs zu platzieren. Es kann jedoch vorkommen, dass ein Programm auf die unter Quarantäne gestellte Datei angewiesen ist. In einem solchen Fall können Sie die risikobehaftete Datei wiederherstellen, damit das Programm funktioniert.

Hinweis:

Die Option "Datei entfernen" steht nur für manuell isolierte Sicherheitsrisiken zur Verfügung.

So entfernen Sie Elemente aus dem Quarantänebereich

  1. Wählen Sie im Fenster "Sicherheitsverlauf" in der Ansicht "Quarantäne" das zu entfernende Element aus.

  2. Klicken Sie auf "Optionen".

  3. Klicken Sie im Fenster "Bedrohung erkannt" auf "Datei entfernen".

    Die Option steht für manuell isolierte Sicherheitsrisiken zur Verfügung.

  4. Klicken Sie im Fenster "Sicherheitsrisiko - Entfernung" auf "Entfernen".

  5. Klicken Sie auf "Fertig stellen".

Weitere Informationen

Informationen zum Sicherheitsverlauf

Verwalten von Elementen in der Quarantäne


Manuelles Senden eines Elements an Symantec

Bei der Entdeckung eines Virus oder anderen Risikos wird dieses automatisch zur Analyse an Symantec Security Response geschickt. Wenn die Automatikfunktion zum Einsenden von Risiken ausgeschaltet ist, können Sie diese manuell aus dem Quarantänebereich des Sicherheitsverlaufs aus versenden. Hierzu benötigen Sie eine Internetverbindung.

Indem Sie Dateien automatisch oder manuell an Symantec senden, tragen Sie zur Effektivität Ihres Symantec-Produkts bei. Sie können auch ein Element senden, das während des Scannens nicht gefunden wurde, bei dem Sie aber trotzdem ein Sicherheitsrisiko vermuten. Symantec Security Response analysiert dann diese Datei. Wird ein Sicherheitsrisiko festgestellt, dann wird diese Datei bei künftigen Definitions-Updates mit einbezogen.

Private Informationen werden nicht weitergeleitet.

In manchen Fällen ist es erforderlich, dass Symantec Security Response Sendungen von einer bestimmten Art oder Größe blockiert. Diese Elemente werden im Sicherheitsverlauf als "Nicht gesendet" angezeigt.

So senden Sie ein Element manuell an Symantec

  1. Wählen Sie im Fenster "Sicherheitsverlauf" in der Ansicht "Quarantäne" das Element aus, das Sie an Symantec senden möchten.

  2. Klicken Sie auf "Optionen".

  3. Klicken Sie im Fenster "Bedrohung erkannt" auf "An Symantec senden".

  4. Klicken Sie im angezeigten Dialogfeld auf "OK".

Weitere Informationen

Informationen zum Sicherheitsverlauf

Verwalten von Elementen in der Quarantäne


Anzeigen von Details zu Systemsicherheitslücken

Die Funktion "Intrusion Prevention" von Norton 360 bietet eine proaktive Lösung zum Schutz gegen Bedrohungen, die Sicherheitslücken in den Programmen auf Ihrem Computer oder in seinem Betriebssystem ausnutzen könnten. In Norton 360 steht jetzt die Funktion "Schutz vor Sicherheitslücken" zur Verfügung. Hier können Sie Informationen zur Schutzfunktion gegen mögliche Angriffe auf diese Sicherheitslücken anzeigen. Unter "Schutz vor Sicherheitslücken" wird eine umfassende Liste der Programme auf dem Computer angezeigt, die Sicherheitslücken enthalten. Zu jeder Sicherheitslücke werden Details und die Lösung angezeigt, die in Intrusion Prevention zur Identifizierung von Angriffen auf diese Sicherheitslücke zur Verfügung steht. Mithilfe der Option "Schutz vor Sicherheitslücken" erkennen Sie den Zusammenhang zwischen Sicherheitslücken, vor denen Ihr Computer geschützt ist, und Programmen, die diese Lücken enthalten könnten.

Weitere Informationen

Schutz vor Sicherheitslücken


Schutz vor Sicherheitslücken

Der Schutz vor Sicherheitslücken ist eine Komponente von Intrusion Prevention System. Diese Komponente stellt Informationen über die Anfälligkeit der möglicherweise auf Ihrem Computer vorhandenen Programme für böswillige Angriffe bereit. Sie stellt auch Informationen über bekannte Angriffe, vor denen die Programme geschützt sind, bereit.

Sicherheitslücken sind Schwachstellen in Ihren Programme oder Ihrem Betriebssystem, die die allgemeine Sicherheit Ihres Systems beeinträchtigen können. Sicherheitslücken können auch auf einer falschen Computer- oder Sicherheitskonfiguration beruhen. Angreifer von außen nützen diese Sicherheitslücken aus, um bösartige Aktionen auf Ihrem Computer durchzuführen. Beispiele für solche bösartigen Angriffe sind Active Desktop-Überwachung, Keylogging und Hacken. Derartige Angriffe können den Computer verlangsamen, Programmfehler verursachen oder Ihre persönlichen und vertraulichen Daten Hackern zugänglich machen.

Norton 360 stellt signaturbasierte Lösungen für den Schutze Ihres Computers vor den häufigsten Angriffen aus dem Internet bereit. Angriffssignaturen enthalten spezielle Daten, die die Versuche eines Angreifers aufdecken, eine bekannte Sicherheitslücke eines Betriebssystems oder Programms auszunutzen. Die Intrusion Prevention-Funktion von Norton 360 verwendet eine umfangreiche Liste mit Angriffssignaturen, um verdächtige Netzwerkaktivitäten zu erkennen und zu blockieren.

Mithilfe des Schutzes vor Sicherheitslücken erkennen Sie den Zusammenhang zwischen Sicherheitslücken, vor denen Ihr Computer geschützt ist, und Programmen, die diese Lücken enthalten könnten. Wenn beispielsweise Internet Explorer bestimmte HTTP-Antworten nicht verarbeitet, kann daraus eine Sicherheitslücke entstehen, die ausgenützt werden kann. In diesem Beispiel würde der Schutz vor Sicherheitslücken Internet Explorer als gefährdetes Programm aufführen. Das Programm stellt auch Details zu den Signaturen, die Intrusion Prevention für die Erkennung von Ausnutzungsversuchen dieser Sicherheitslücken verwendet, bereit.

Weitere Informationen

Anzeigen der Liste gefährdeter Programme

Anzeigen von Details zu einer gefährdeten Anwendung


Anzeigen der Liste gefährdeter Programme

Im Fenster "Schutz vor Sicherheitslücken" sehen Sie eine ausführliche Liste der Programme mitsamt bekannten Sicherheitslücken, vor denen Norton 360 schützt.

Für jedes Programm können Sie Details anzeigen, wie z. B. den Namen des Programms, den Anbieter und die Anzahl der im Programm enthaltenen Sicherheitslücken. Durch Klicken auf den Namen des Programms können außerdem weitere Details über Sicherheitslücken angezeigt werden.

So zeigen Sie die Liste der gefährdeten Programme an

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Aufgaben".

  2. Klicken Sie im Dialogfeld "Aufgaben" unter "Allgemeine Aufgaben" auf "Schutz vor Sicherheitslücken prüfen".

  3. Wenn Sie fertig sind, klicken Sie auf "Schließen".

Weitere Informationen

Schutz vor Sicherheitslücken


Anzeigen von Details zu einer gefährdeten Anwendung

Im Dialogfeld "Schutz vor Sicherheitslücken" wird eine Liste der Programme auf Ihrem Computer angezeigt, die durch bösartige Angriffe gefährdet sein könnten. Sie können auch Details zu den Sicherheitslücken eines Programms anzeigen. Im Dialogfeld "Details zur Sicherheitslücke eines Programms" werden die Namen der Angriffssignaturen angezeigt, die Intrusion Prevention verwendet, um Versuche, die Sicherheitslücken im Programm auszunutzen, zu erkennen.

Wenn Sie auf den Namen einer Angriffssignatur klicken, erhalten Sie auf der Website von Symantec Security Response weitere Informationen zur Signatur.

Im Dialogfeld "Intrusion-Signaturen" von "Intrusion Prevention" können Sie eine Liste mit Angriffssignaturen anzeigen lassen. Intrusion Prevention legt diese Liste mit Angriffssignaturen zugrunde, um verdächtige Netzwerkaktivitäten zu erkennen und zu blockieren. Wenn Norton 360 eine Signatur nicht überwachen soll, können Sie sie in der Liste auswählen. In der Liste "Details zur Sicherheitslücke eines Programms" werden Signaturen, die Sie im Fenster "Intrusion-Signaturen" deaktiviert haben, nicht angezeigt. Standardmäßig sind alle Signaturen im Fenster "Intrusion-Signaturen" aktiviert. Sie sollten diese Signaturen aktiviert lassen, es sei denn, eine von ihnen muss aus gutem Grund deaktiviert werden. Dadurch wird der Computer jedoch möglicherweise anfällig für Angriffe.

So zeigen Sie Details zu einer gefährdeten Anwendung an:

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Aufgaben".

  2. Klicken Sie im Dialogfeld "Aufgaben" unter "Allgemeine Aufgaben" auf "Schutz vor Sicherheitslücken prüfen".

  3. Klicken Sie im Fenster "Schutz vor Sicherheitslücken" in der Spalte "Programm" auf den Namen eines Programms, für das Sie Details anzeigen möchten.

  4. Zeigen Sie im Fenster "Details zur Sicherheitslücke eines Programms" die Details zu den Signaturen des Programms an.

  5. Wenn Sie weitere Informationen zu einer Signatur benötigen, klicken Sie auf den Signaturnamen.

  6. Wenn Sie fertig sind, klicken Sie im Fenster "Details zur Sicherheitslücke eines Programms" auf "Schließen".

  7. Klicken Sie im Fenster "Schutz vor Sicherheitslücken" auf "Schließen".

Weitere Informationen

Schutz vor Sicherheitslücken


Scannen Ihres Computers

In diesem Abschnitt werden folgende Themen behandelt:

  • Norton 360-Scan

  • Ausführen eines Quick Scan

  • Ausführen eines umfassenden Scans

  • Ausführen von benutzerdefinierten Scans

  • Informationen zum "Insight-Netzwerk"

  • SONAR-Schutz

  • Scannen von Office-Dokumenten

  • Silent-Mode


Norton 360-Scan

Norton 360 lädt regelmäßig Definitions-Updates herunter und schützt Sie vor Viren und unbekannten Bedrohungen jeder Art. Darüber hinaus überwacht Norton 360 Ihre Internetaktivitäten, um Sie vor Bedrohungen aus dem Internet zu schützen, die Softwaresicherheitslücken ausnutzen.

Wenn Sie vermuten, dass Ihr Computer infiziert ist, können Sie verschiedene Scans manuell ausführen und Vireninfektionen verhindern. Sie können z. B. einen Ordner manuell scannen, in den die Internetdateien heruntergeladen werden.

Norton 360 führt einen Leerlaufzeitscan aus, um den Computer ohne Leistungseinbußen gegen Infektionen zu schützen. Bei Leerlaufzeitscans wird der inaktive Status des Computers automatisch erkannt und ein Leerlaufzeit-Schnellscan oder ein vollständiger Leerlaufzeit-Systemscan ausgeführt.

Sie können die folgenden Scanarten auch manuell ausführen:

  • Quick Scan (empfohlen)

    Scannt die Bereiche des Computers, die häufig von Viren befallen werden.

  • Umfassender Scan

    Der Computer wird auf Viren und Spyware, Definition- und Programm-Updates, PC-Optimierungsaufgaben und Backups geprüft.

  • Selbst auswählen (benutzerdefinierte Scans)

    Computer wird auf Sicherheitslücken in Software, Backups und Festplattenoptimierung geprüft.

Sie können die Option "Insight-Netzwerk" verwenden, um einen Insight-Netzwerkscan für zusätzlichen Schutz durchzuführen. Wenn Norton 360 den Insight-Netzwerkscan durchführt, werden die in der Cloud lokal verfügbaren und gehosteten Virendefinitionen verwendet. Norton 360 bietet zusätzlichen Schutz, indem die allerneuesten Definitionen aus der Cloud herangezogen werden, zusätzlich zu den lokal auf Ihrem Computer verfügbaren Definitionen. Norton 360 führt den Insight-Netzwerkscan nur aus, wenn die Option "Insight-Netzwerk" aktiviert ist. Die Option "Insight-Netzwerk" ist standardmäßig aktiviert. Die Option "Insight-Netzwerk" befindet sich im Dialogfeld für "Antivirus"-Einstellungen auf der Registerkarte "Scans und Risiken".

Weitere Informationen

Scan- und Risikoeinstellungen

Informationen zum "Insight-Netzwerk"

Aktivieren und Deaktivieren von Insight-Netzwerk


Ausführen eines Quick Scan

Mit einem Quick Scan können Sie die möglicherweise infizierten Bereiche eines Computers, die besonders anfällig für Viren und andere Sicherheitsrisiken sind, scannen. Da hierbei nicht der gesamte Computer gescannt wird, nimmt dieser Vorgang weniger Zeit in Anspruch als ein umfassender Scan.

Wenn Norton 360 zum ersten Mal Quick Scan ausführt, werden automatisch LiveUpdate, die temporären Internet Explorer-Dateien und die temporären Windows-Dateien ausgeführt.

Wenn die Option "Insight-Netzwerk" aktiviert ist, führt Norton 360 gleichzeitig einen herkömmlichen Quick Scan und einen Insight-Netzwerk-Quick Scan durch. Die Option "Insight-Netzwerk" ist standardmäßig aktiviert.

Sie können die Scanergebnisse auch in Ihren persönlichen Ordner exportieren. Die Ergebnisse des Viren- und Spywarescans können beispielsweise mithilfe des Links "Viren- und Spywareergebnisse exportieren" im Dialogfeld "Details zu Aktivitäten und Scans" gespeichert werden.

Bei manchen Aktivitäten können Sie auch eine ausführlichere Darstellung der Scanergebnisse anzeigen. Über den Link "Details" im Fenster "Details zu Aktivitäten und Scans" können Sie eine ausführlichere Darstellung der Scanergebnisse anzeigen.

So führen Sie einen Quick Scan aus

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "PC-Sicherheit" und klicken Sie auf "Scans durchführen".

  2. Klicken Sie im Fenster "Scans" auf "Quick Scan".

  3. Klicken Sie auf "Los".

    Sie können folgende Optionen verwenden:

    Anhalten

    Unterbricht vorübergehend den Scan.

    Klicken Sie auf "Wieder aufnehmen", um mit dem Scan fortzufahren.

    Überspringen

    Überspringt die gerade ausgeführte Aufgabe.

    Abbrechen

    Beendet einen Quick Scan.

  4. Klicken Sie im Fenster "Details zu Aktivitäten und Scans" auf "Schließen".


Ausführen eines umfassenden Scans

Mit dem umfassenden Scan wird Ihr gesamter Computer gründlich auf Viren, Spyware und verschiedene Sicherheitslücken geprüft.

Beim umfassenden Scan wird LiveUpdate, ein Viren- und Spywarescan, temporäre Dateien im Internet Explorer, temporäre Windows-Dateien, eine Festplattenoptimierung und ein Backup ausgeführt.

Sie können die Scanergebnisse auch in Ihren persönlichen Ordner exportieren. Die Ergebnisse des Viren- und Spyware-Scans können beispielsweise mithilfe des Links "Viren- und Spywareergebnisse exportieren" gespeichert werden.

Mit einem umfassenden Scan kann Folgendes ausgeführt werden:

  • Die neuesten Schutz-Updates und Programm-Updates herunterladen

  • Laufwerke optimieren, um die Leistung Ihres Computers zu verbessern

  • Ihre Daten sichern

    Sie können Ihre Dateien regelmäßig sichern, um wichtige Informationen auf Ihrem Computer zu schützen.

So führen Sie einen umfassenden Scan aus

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "PC-Sicherheit" und klicken Sie auf "Scans durchführen".

  2. Klicken Sie im Fenster "Scans" auf "Umfassender Scan".

  3. Klicken Sie auf "Los".

    In Norton 360 wird das Dialogfeld "Backup-Sätze verwalten" angezeigt. Sie können den Standard-Backup-Satz speichern oder einen neuen Backup-Satz erstellen, um mit dem umfassenden Scan fortzufahren.

    Sie können folgende Optionen verwenden:

    Anhalten

    Unterbricht vorübergehend den Scan.

    Klicken Sie auf "Wieder aufnehmen", um mit dem Scan fortzufahren.

    Überspringen

    Überspringt die gerade ausgeführte Aufgabe.

    Abbrechen

    Beendet einen umfassenden Scan.

  4. Klicken Sie im Fenster "Details zu Aktivitäten und Scans" auf "Schließen".


Ausführen von benutzerdefinierten Scans

Norton 360 hilft Ihnen, selbst zu bestimmen, wie Ihr PC auf Viren, Spyware und Sicherheitslücken gescannt werden soll.

Über die Option "Selbst auswählen" können Sie LiveUpdate sowie einen Viren- und Spywarescan ausführen. Sie haben auch Ihre Daten sichern, Speicherplatz durch Löschen unerwünschter Dateien freigeben und Ihre Laufwerke optimieren.

Sie können die Scanergebnisse auch in Ihren persönlichen Ordner exportieren. Die Ergebnisse des Viren- und Spyware-Scans können beispielsweise mithilfe des Links "Viren- und Spywareergebnisse exportieren" gespeichert werden.

So führen Sie einen benutzerdefinierten Scan durch

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "PC-Sicherheit" und klicken Sie auf "Scans durchführen".

  2. Klicken Sie im Dialogfeld "Scans" auf "Selbst auswählen".

    Aktivieren Sie die Funktionen, die Norton 360 ausführen soll. Aktivieren Sie zum Auswählen aller Funktionen die Option "Scans".

  3. Klicken Sie auf "Los".

    In Norton 360 wird das Dialogfeld "Backup-Sätze verwalten" angezeigt, wenn Sie vorher die Backup-Funktion aktiviert haben. Sie können den Standard-Backup-Satz speichern oder einen neuen Backup-Satz erstellen, um mit dem benutzerdefinierten Scan fortzufahren.

  4. Wählen Sie im Dialogfeld "Scan" die Scanelemente, die Sie durchführen möchten, und klicken Sie auf "Los".

    Sie können folgende Optionen verwenden:

    Anhalten

    Unterbricht vorübergehend den Scan.

    Klicken Sie auf "Wieder aufnehmen", um mit dem Scan fortzufahren.

    Überspringen

    Überspringt die gerade in Ausführung befindliche Aufgabe.

    Abbrechen

    Beendet den benutzerdefinierten Scan.

  5. Klicken Sie im Fenster "Details zu Aktivitäten und Scans" auf "Schließen".


Informationen zum "Insight-Netzwerk"

Für den Insight-Netzwerk wird die Cloud-Technologie verwendet. Hierbei enthält ein Remote-Server im Internet die neuesten Virendefinitionen. Norton 360 scannt Ihren Computer auf die neuesten Sicherheitsbedrohungen. Wenn Norton 360 den Insight-Netzwerkscan durchführt, werden die in der Cloud lokal verfügbaren und gehosteten Virendefinitionen verwendet. Norton 360 bietet zusätzlichen Schutz, indem die allerneuesten Definitionen aus der Cloud herangezogen werden, zusätzlich zu den lokal auf Ihrem Computer verfügbaren Definitionen.

Norton 360 führt den Insight-Netzwerkscan nur aus, wenn die Option "Insight-Netzwerk" aktiviert ist. Die Option "Insight-Netzwerk" ist standardmäßig aktiviert. Die Option "Insight-Netzwerk" befindet sich im Dialogfeld für "Antivirus"-Einstellungen auf der Registerkarte "Scans und Risiken".

Wenn die Option "Insight-Netzwerk" aktiviert ist, führt Norton 360 einen herkömmlichen Scan sowie einen Insight-Netzwerkscan gleichzeitig durch. Der herkömmliche Scan verwendet die Definitionen des lokalen Systems, der Insight-Netzwerk verwendet die in der Cloud gehosteten Definitionen.

Die Erkennung von Bedrohungen aufgrund der Cloud-Definitionen ist mit derjenigen, die auf den lokalen Definitionen basiert, identisch. Jedoch werden den Cloud-Definitionen zusätzliche Daten über die erkannten Bedrohungen hinzugefügt, die angeben, dass diese Daten über das Internet bezogen wurden. Die Cloud-Definitionen geben einen allgemeinen Namen für das erkannte Risiko an, die lokalen Definitionen liefern hingegen den speziellen Namen. Wenn beispielsweise ein Trojaner entdeckt wird, wird in den Scanergebnissen von Insight-Netzwerk möglicherweise "Cloud.Trojan" angezeigt. In den Scanergebnisse der lokalen Definition wird hingegen "Trojan.Foo" angezeigt.

Wenn der herkömmliche Scan abgeschlossen ist, während der Insight-Netzwerkscan noch ausgeführt wird, können Sie den Scanstatus unter "Insight-Netzwerkscan" anzeigen.

Der Insight-Netzwerkscan unterstützt den Quick Scan, den Insight-Netzwerk-Kontextmenüscan, den Instant Messenger-Scan sowie den Downloadinfoscan. E-Mail-Scans, umfassende Scans und Auto-Protect-Scans werden nicht unterstützt.

Ist die Option "Insight-Netzwerk" aktiviert, können Sie folgende Insight-Netzwerkscantypen manuell ausführen:

  • Insight-Netzwerk-Quick Scan

    Norton 360 führt den herkömmlichen "Quick Scan" sowie den "Insight-Netzwerk-Quick Scan" gleichzeitig aus und scannt diejenigen Computerbereiche, die oft von Viren angegriffen werden. Norton 360 führt den Insight-Netzwerk-Quick Scan auch gleichzeitig mit dem Leerlauf-Quick Scan aus.

    Hinweis:

    Quick Scans, die im Rahmen eines vollständigen Systemscans ausgeführt werden, werden nicht vom Insight-Netzwerkscan unterstützt.

  • Insight-Netzwerk-Kontextmenüscan

    Wenn Sie mit der rechten Maustaste auf eine Datei klicken, werden die Norton 360-Optionen sowie die Optionen zum "Insight-Netzwerkscan" im Kontextmenü angezeigt. Sie können diesen Befehl verwenden, um eine Datei sowohl mithilfe lokaler Definitionen als auch in der Cloud gehosteter Definitionen zu scannen.

    Hinweis:

    Der Befehl Insight-Netzwerkscan ist nur für Einzeldateien verfügbar.

Weitere Informationen

Aktivieren und Deaktivieren von Insight-Netzwerk

Scan- und Risikoeinstellungen


Aktivieren und Deaktivieren von Insight-Netzwerk

Über die Option "Insight-Netzwerk" führt Norton 360 einen Insight-Netzwerkscan auf dem Computer aus.

Wenn die Option "Insight-Netzwerk" aktiviert ist, führt Norton 360 einen herkömmlichen Scan sowie einen Insight-Netzwerkscan gleichzeitig durch. Der herkömmliche Scan verwendet die Definitionen des lokalen Systems, der Insight-Netzwerkscan verwendet die in der Cloud gehosteten Definitionen. Wenn "Insight-Netzwerk" deaktiviert ist, führt Norton 360 nur den herkömmlichen Scan aus.

Norton 360 führt den Insight-Netzwerkscan nur aus, wenn die Option "Insight-Netzwerk" aktiviert ist. Die Option "Insight-Netzwerk" ist standardmäßig aktiviert.

Der Insight-Netzwerkscan unterstützt nur den Insight-Netzwerk-Quick Scan und den Insight-Netzwerk-Kontextmenüscan. Quick Scans, die im Rahmen eines vollständigen Systemscans ausgeführt werden, werden nicht vom Insight-Netzwerkscan unterstützt. Des Weiteren werden auch umfassende Scans, E-Mail-Scans, Einzeldateiscans für Office-Dokumente und Auto-Protect-Scans nicht unterstützt.

So deaktivieren bzw. aktivieren Sie Insight-Netzwerk

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Fenster "Einstellungen" unter "Detaillierte Einstellungen" auf "Virenschutz".

  3. Klicken Sie im Dialogfeld für "Antivirus"-Einstellungen auf "Scans und Risiken".

  4. Gehen Sie in der Zeile "Insight-Netzwerk" wie folgt vor:

    • Um Insight-Netzwerk zu deaktivieren, ziehen Sie den "Ein/Aus"-Schalter nach rechts in die Stellung "Aus".

    • Um Insight-Netzwerk zu aktivieren, ziehen Sie den "Ein/Aus"-Schalter nach links in die Stellung "Ein".

  5. Klicken Sie auf "Übernehmen".

Weitere Informationen

Informationen zum "Insight-Netzwerk"

Scan- und Risikoeinstellungen


SONAR-Schutz

Symantec Online Network for Advanced Response (SONAR) bietet Echtzeitschutz vor Bedrohungen durch proaktives Erkennen unbekannter Sicherheitsrisiken auf Ihrem Computer. SONAR deckt mögliche Bedrohungen anhand des Anwendungsverhaltens auf. SONAR ist beim Aufdecken schneller als die herkömmliche signaturbasierte Technik zur Erkennung von Bedrohungen. SONAR erkennt bösartigen Code schon, bevor entsprechende Virendefinitionen über LiveUpdate verfügbar sind, und schützt Sie davor.

SONAR überwacht Ihren Computer mithilfe heuristischer Erkennung auf bösartige Aktivitäten.

SONAR blockiert und entfernt Bedrohungen, bei denen es sich mit hoher Wahrscheinlichkeit um tatsächliche Bedrohungen handelt, automatisch. Norton 360 benachrichtigt Sie, wenn Bedrohungen, die mit hoher Wahrscheinlichkeit tatsächliche Bedrohungen sind, erkannt und entfernt werden. SONAR bietet maximale Steuermöglichkeiten, wenn Bedrohungen mit geringer Wahrscheinlichkeit erkannt werden.

In den Benachrichtigungswarnmeldungen können Sie über den Link "Details anzeigen" eine Übersicht der behobenen Bedrohungen, bei denen es sich mit hoher Wahrscheinlichkeit um tatsächliche Bedrohungen handelt, anzeigen. Sie können die Details unter der Kategorie "Behobene Sicherheitsrisiken" im Fenster "Sicherheitsverlauf" anzeigen.

Weitere Informationen

Deaktivieren oder aktivieren des SONAR-Schutzes


Deaktivieren oder aktivieren des SONAR-Schutzes

SONAR schützt Sie vor bösartigem Code schon, bevor entsprechende Virendefinitionen über LiveUpdate verfügbar sind. Standardmäßig ist der SONAR-Schutz aktiviert, um unbekannte Sicherheitsrisiken proaktiv auf dem Computer zu erkennen.

Wenn Sie dem SONAR-Schutz deaktivieren, erhalten Sie eine Schutz-Warnmeldung. Sie können bei dieser Schutz-Warnmeldung angeben, wie lange der SONAR-Schutz deaktiviert bleiben soll.

Hinweis:

Wenn Auto-Protect ausgeschaltet ist, ist der SONAR-Schutz deaktiviert. In diesem Fall ist der Computer nicht gegen neu auftretende Bedrohungen geschützt.

So deaktivieren bzw. aktivieren Sie den SONAR-Schutz

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Fenster "Einstellungen" unter "Detaillierte Einstellungen" auf "Virenschutz".

  3. Gehen Sie auf der Registerkarte "Automatischer Schutz" unter "Echtzeitschutz" in der Zeile "SONAR-Schutz" wie folgt vor:

    • Um den SONAR-Schutz zu deaktivieren, ziehen Sie den "Ein/Aus"-Schalter nach rechts in die Stellung "Aus".

    • Um den SONAR-Schutz zu aktivieren, ziehen Sie den "Ein/Aus"-Schalter nach links in die Stellung "Ein".

  4. Klicken Sie im Fenster "Einstellungen" auf "Übernehmen".

Weitere Informationen

SONAR-Schutz


Scannen von Office-Dokumenten

Norton 360 schützt alle Office-Dokumente, die Sie per E-Mail, Internet-Download und über eingelegte Disketten oder sonstige Wechselmedien erhalten. Durch automatisches Scannen aller komprimierten Office-Dateien sorgt Norton 360 für bessere Sicherheit. Norton 360 scannt die Microsoft Office-Dateien, wenn Sie sie öffnen.

Die Option "Automatischer Scan für Microsoft Office" im Dialogfeld für die "Antivirus"-Einstellungen unter "Computerscans" ist standardmäßig deaktiviert. Aktivieren Sie diese Option, um Microsoft Office-Dateien automatisch zu scannen.

Sie können die Option "Microsoft Office automatisch scannen" unter "Computerscans" verwenden, um Dokumente der folgenden Microsoft Office-Anwendungen zu scannen:

winword.exe | Microsoft Word
excel.exe | Microsoft Excel
powerpnt.exe | Microsoft Power Point
visio.exe | Microsoft Visio
msaccess.exe | Microsoft Access
winproj.exe | Microsoft Project

Norton 360 scannt die Office-Dokumente und schützt vor Bedrohungen, einschließlich Virenmakros und infizierte eingebettete Objekte. Für das Scannen der verschiedenen Office-Dokumentarten verwendet Norton 360 unterschiedliche Ansätze.


Silent-Mode

Norton 360 enthält zahlreiche Lösungen und Funktionen, um mit Viren und anderen Sicherheitsbedrohungen umzugehen. Norton 360 zeigt Warnmeldungen und Benachrichtigungen an, um Sie darüber zu informieren, wie Viren und andere Sicherheitsbedrohungen erkannt und behoben werden. Wenn Sie wichtige Aufgaben auf dem Computer ausführen, möchten Sie wahrscheinlich keine Warnmeldungen erhalten. Norton 360 unterdrückt Warnungen und Benachrichtigungen und setzt je nach aktiviertem Silent-Mode-Typ die meisten Hintergrundaktivitäten vorübergehend aus.

In Norton 360 sind die folgenden Arten des Silent-Mode verfügbar:

Silent-Mode | Der manuell für die angegebene Dauer aktivierte Silent-Mode.
Vollbilderkennung | Der Silent-Mode, der automatisch aktiviert wird, wenn Norton 360 eine im Vollbildmodus ausgeführte Anwendung erkennt, und der automatisch deaktiviert wird, wenn diese Anwendung nicht mehr verwendet wird.
Ruhemodus | Der Silent-Mode, der automatisch aktiviert wird, wenn Norton 360 das Brennen einer CD oder eine Media Center TV-Aufzeichnung erkennt. Norton 360 aktiviert den Ruhemodus auch automatisch, wenn Sie ein Programm ausführen, das Sie in die Liste "Programme im Ruhemodus" aufgenommen haben. Norton 360 deaktiviert den Ruhemodus, wenn das Brennen der CD bzw. die Aufzeichnung des TV-Programms abgeschlossen ist. Der Ruhemodus wird ebenfalls deaktiviert, wenn Norton 360 keine laufenden Instanzen der Programme mehr erkennt, die in der Liste "Programme im Ruhemodus" enthalten sind.

Das Norton 360-Symbol im Benachrichtigungsbereich am rechten Ende der Taskleiste zeigt an, ob der Silent-Mode aktiviert ist. Wenn Silent-Mode aktiviert ist, wird das Symbol zu einer Mondsichel. Norton 360 gibt nach dem Deaktivieren von Silent-Mode eine entsprechende Meldung aus..

Die Übersicht über die Sitzungen im Silent-Mode können unter den Kategorien "Verlauf", "Vollständiger Verlauf" und "Silent-Mode" im Dialogfeld "Sicherheitsverlauf" angezeigt werden.

Die Zusammenfassung enthält folgende Informationen:

  • Status (aktiviert oder deaktiviert) des Silent-Mode

  • Silent-Mode-Typ wie Silent-Mode oder Ruhemodus

  • Die Art des Programms, das den Silent-Mode aktiviert, z. B. Brennen einer CD oder TV-Aufzeichnung

  • Der Name des benutzerdefinierten Programms, das den Silent-Mode aktiviert

  • Uhrzeit und Datum der Aktivierung oder Deaktivierung des Silent-Mode

Weitere Informationen

Informationen zum Silent-Mode, der manuell aktiviert wird

Informationen zum Silent-Mode, der automatisch aktiviert wird

Ruhemodus


Informationen zum Silent-Mode, der manuell aktiviert wird

Mit Norton 360 können Sie den Silent-Mode für einen festgelegten Zeitraum manuell aktivieren. Wenn der Silent-Mode aktiviert ist, unterdrückt Norton 360 alle Warnmeldungen und unterbricht die Hintergrundaktivitäten für den angegebenen Zeitraum. Ob der Silent-Mode aktiviert ist, können Sie im Benachrichtigungsbereich am rechten Ende der Taskleiste prüfen. Das Norton 360-Symbol im Benachrichtigungsbereich wird zu einer Mondsichel, um anzuzeigen, dass der Silent-Mode aktiviert ist. Wenn Sie den Silent-Mode vor dem Beginn Ihrer Aufgabe manuell aktivieren, unterdrückt Norton 360 alle Störungen durch Warnmeldungen, Benachrichtigungen und Hintergrundaktivitäten für den angegebenen Zeitraum.

Der Silent-Mode kann für einen Zeitraum von einer Stunde, zwei Stunden, vier Stunden, sechs Stunden oder für einen Tag aktiviert werden. Nach Ablauf des angegebenen Zeitraums deaktiviert Norton 360 den Silent-Mode. Sie können den Silent-Mode auch jederzeit manuell deaktivieren. Norton 360 gibt nach dem Deaktivieren des Silent-Mode eine entsprechende Meldung aus. Die unterbrochenen Aktivitäten werden ausgeführt, nachdem der Silent-Mode deaktiviert wurde.

Weitere Informationen

Manuelles Aktivieren oder Deaktivieren des Silent-Mode


Manuelles Aktivieren oder Deaktivieren des Silent-Mode

Sie können den Silent-Mode für einen bestimmten Zeitraum manuell aktivieren, bevor Sie eine wichtige Aufgabe auf dem Computer ausführen. Der Silent-Mode kann für einen Zeitraum von einer Stunde, zwei Stunden, vier Stunden, sechs Stunden oder für einen Tag aktiviert werden. Das Norton 360-Symbol im Benachrichtigungsbereich am rechten Ende der Taskleiste zeigt an, ob der Silent-Mode aktiviert ist. Norton 360 gibt nach dem Deaktivieren des Silent-Mode eine entsprechende Meldung aus. Nach dem Deaktivieren des Silent-Mode zeigt Norton 360 auch Warnmeldungen an, wenn während des Silent-Modes vorgefallene Sicherheitsaktivitäten erkannt wurden.

Sie können den Silent-Mode im Fenster "Einstellungen" oder im Fenster "Norton-Aufgaben" ein- und ausschalten. Auch über das Norton 360-Symbol im Benachrichtigungsbereich können Sie den Silent-Mode aktivieren bzw. deaktivieren.

So aktivieren Sie den Silent-Mode im Fenster "Einstellungen"

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Dialogfeld "Einstellungen" unter "Detaillierte Einstellungen" auf "Verwaltungseinstellungen".

  3. Verschieben Sie unter "Einstellungen für Silent-Mode" in der Zeile "Silent-Mode" den Schalter "Ein/Aus" nach links in die Position "Ein".

  4. Klicken Sie im Fenster "Einstellungen" auf "Übernehmen".

  5. Wählen Sie im Dialogfeld "Silent-Mode aktivieren" in der Dropdown-Liste "Dauer auswählen", wie lange der Silent-Mode aktiviert werden soll, und klicken Sie dann auf "OK".

So deaktivieren Sie den Silent-Mode im Fenster "Einstellungen"

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Dialogfeld "Einstellungen" unter "Detaillierte Einstellungen" auf "Verwaltungseinstellungen".

  3. Verschieben Sie unter "Einstellungen für Silent-Mode" in der Zeile "Silent-Mode" den Schalter "Ein/Aus" nach rechts in die Position "Aus".

  4. Klicken Sie im Fenster "Einstellungen" auf "Übernehmen".

So aktivieren Sie den Silent-Mode im Fenster "Norton-Aufgaben"

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Norton-Aufgaben".

  2. Ziehen Sie im Fenster "Norton-Aufgaben" in der Zeile "Silent-Mode" den Schalter "Ein/Aus" nach links in die Position "Ein".

  3. Wählen Sie im Dialogfeld "Silent-Mode aktivieren" in der Dropdown-Liste "Dauer auswählen", wie lange der Silent-Mode aktiviert werden soll, und klicken Sie dann auf "OK".

  4. Klicken Sie auf "Schließen".

So deaktivieren Sie den Silent-Mode im Fenster "Norton-Aufgaben"

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Norton-Aufgaben".

  2. Ziehen Sie im Fenster "Norton-Aufgaben" in der Zeile "Silent-Mode" den Schalter "Ein/Aus" nach rechts in die Position "Aus".

  3. Klicken Sie auf "Schließen".

So aktivieren Sie den Silent-Mode im Benachrichtigungsbereich

  1. Klicken Sie im Benachrichtigungsbereich der Windows-Taskleiste mit der rechten Maustaste auf das Norton 360-Symbol, und klicken Sie dann auf "Silent-Mode aktivieren".

  2. Wählen Sie im Dialogfeld "Silent-Mode aktivieren" in der Dropdown-Liste "Dauer auswählen", wie lange der Silent-Mode aktiviert werden soll, und klicken Sie dann auf "OK".

So deaktivieren Sie den Silent-Mode im Benachrichtigungsbereich

  • Klicken Sie im Benachrichtigungsbereich der Windows-Taskleiste mit der rechten Maustaste auf das Norton 360-Symbol, und klicken Sie dann auf "Silent-Mode deaktivieren".

Weitere Informationen

Silent-Mode


Informationen zum Silent-Mode, der automatisch aktiviert wird

Wenn Sie einen Film ansehen, spielen oder eine Präsentation vorführen, wird die Anwendung im Vollbildmodus ausgeführt. Norton 360 erkennt die Anwendung, die im Vollbildmodus ausgeführt wird, und aktiviert den Silent-Mode automatisch. Wenn der Silent-Mode aktiviert ist, unterdrückt Norton 360 die meisten Warnmeldungen und unterbricht die Hintergrundaktivitäten. Nur diejenigen Aktivitäten, die den Computer vor Viren und anderen Sicherheitsbedrohungen schützen, werden ausgeführt. Ein Minimum an Hintergrundaktivitäten stellt auch eine hohe Computerleistung sicher. Die unterbrochenen Aktivitäten werden ausgeführt, sobald Sie die Anwendung im Vollbildmodus beendet haben.

Der Silent-Mode sorgt auch für eine störungsfreie Media Center Extender-Sitzung. Bei einer Media Center Extender-Sitzung handelt es sich um eine Media Center-Sitzung, die auf ein Unterhaltungsgerät ausgedehnt wurde, z. B. einen Fernseher. Die während einer Media Center Extender-Sitzung angezeigten Warnmeldungen und Benachrichtigungen trennen die Sitzungsverbindung zwischen dem Hostcomputer und dem Unterhaltungsgerät. Norton 360 erkennt eine Media Center Extender-Sitzung als eine im Vollbildmodus ausgeführte Anwendung und aktiviert den Silent-Mode. Wenn der Silent-Mode aktiviert ist, unterdrückt Norton 360 Warnmeldungen und Benachrichtigungen und unterbricht die Hintergrundaktivitäten, um eine störungsfreie Media Center Extender-Sitzung bereitzustellen.

Weitere Informationen

Aktivieren oder Deaktivieren der Vollbilderkennung


Aktivieren oder Deaktivieren der Vollbilderkennung

Sie können die Option "Vollbilderkennung" im Fenster "Einstellungen" verwenden, um den Silent-Mode automatisch zu aktivieren bzw. zu deaktivieren, wenn Norton 360 eine im Vollbildmodus ausgeführte Anwendung erkennt. Standardmäßig bleibt die Option "Vollbilderkennung" nach der Installation von Norton 360 aktiviert.

So deaktivieren Sie die "Vollbilderkennung"

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Fenster "Einstellungen" unter "Detaillierte Einstellungen" auf "Verwaltungseinstellungen".

  3. Ziehen Sie unter "Silent-Mode-Einstellungen" in der Zeile "Vollbilderkennung" den "Ein/Aus"-Schalter nach links in die Stellung "Ein".

  4. Klicken Sie im Dialogfeld "Einstellungen" auf "Übernehmen".

So aktivieren Sie die "Vollbilderkennung"

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Fenster "Einstellungen" unter "Detaillierte Einstellungen" auf "Verwaltungseinstellungen".

  3. Ziehen Sie unter "Silent-Mode-Einstellungen" in der Zeile "Vollbilderkennung" den "Ein/Aus"-Schalter nach rechts in die Stellung "Aus".

  4. Klicken Sie im Dialogfeld "Einstellungen" auf "Übernehmen".


Ruhemodus

Norton 360 aktiviert bei Aufgaben, die große Kapazitäten der Systemressourcen beanspruchen, automatisch den Ruhemodus. Im Ruhemodus hält Norton 360 die Hintergrundaktivitäten an, sodass für die aktuelle Aufgabe maximale Ressourcen eingesetzt werden können.

Sie können Norton 360 so einrichten, dass der Ruhemodus automatisch aktiviert wird, wenn Sie die folgenden Aufgaben ausführen:

  • IMAPI 2.0 Disk Burn

  • Aufzeichnung mit Media Center TV

Darüber hinaus können Sie Norton 360 auch so konfigurieren, dass der Ruhemodus bei Ausführung eines beliebigen Programms aktiviert wird.

In der folgenden Tabelle werden die verschiedenen Optionen erläutert:

IMAPI 2.0 Disk Burn

Bei Aktivierung der Option "IMAPI 2.0 Disk Burn" aktiviert Norton 360 automatisch den Ruhemodus, wenn Sie mit einer Media Center-Anwendung eine CD oder eine DVD brennen. Standardmäßig ist die Option "IMAPI 2.0 Disk Burn" aktiviert. Wenn der Ruhemodus aktiviert ist, hält Norton 360 die Hintergrundaktivitäten an, um die Leistung des Brennvorgangs zu verbessern. Jedoch zeigt Norton 360 auch weiterhin Warnungen und Benachrichtigungen an.

Norton 360 unterstützt die folgenden Media Center Disk-Burner-Anwendungen (und schaltet den Ruhemodus ein):

  • IMAPI 2.0

  • J. River MEDIA CENTER (Version 13.0.125 und höher)

Norton 360 schaltet den Ruhemodus ein, sobald Sie den Brennvorgang für eine CD oder DVD mit einer Media Center-Anwendung starten. Norton 360 deaktiviert den Ruhemodus, sobald der Brennvorgang zu Ende ist. Ein Ausschalten des Ruhemodus während des Brennvorgangs durch Deaktivieren der Option "IMAPI 2.0 Disk Burn " im Dialogfeld "Einstellungen" ist nicht möglich.

Aufzeichnung mit Media Center TV

Bei Aktivierung der Option "Aufzeichnung mit Media Center TV" aktiviert Norton 360 automatisch den Ruhemodus, wenn Sie mit einer Media Center-Anwendung ein TV-Programm aufzeichnen. Standardmäßig ist die Option "Aufzeichnung mit Media Center TV" aktiviert. Wenn der Ruhemodus aktiviert ist, hält Norton 360 die Hintergrundaktivitäten an, um die Leistung des Aufzeichnungsvorgangs zu verbessern. Jedoch zeigt Norton 360 auch weiterhin Warnungen und Benachrichtigungen an.

Norton 360 unterstützt die folgenden Media Center-Anwendungen (und schaltet den Ruhemodus ein):

  • Windows Media Center

    Damit Windows Media Center den Ruhemodus während der Aufzeichnung eines TV-Programms aktivieren kann, müssen Sie möglicherweise Ihren Computer nach der Installation von Norton 360 neu starten.

  • J. River MEDIA CENTER (Version 13.0.125 und höher)

Norton 360 schaltet den Ruhemodus ein, sobald Sie mit der Aufzeichnung eines TV-Programms beginnen. Der Ruhemodus schaltet sich automatisch aus, sobald die Aufzeichnung zu Ende ist. Ein Ausschalten des Ruhemodus während der Aufzeichnung von TV-Programmen durch Deaktivieren der Option "Aufzeichnung mit Media Center TV" im Fenster "Einstellungen" ist nicht möglich.

Sie können außerdem die Programme, bei denen Norton 360 den Ruhemodus aktivieren soll, manuell der Liste "Programme im Ruhemodus" hinzufügen. Wenn ein der Liste hinzugefügtes Programm ausgeführt wird, wird dieses von Norton 360 erkannt, und der Ruhemodus wird aktiviert.

Weitere Informationen

Aktivieren und Deaktivieren der Ruhemodus-Optionen

Informationen zu benutzerspezifischen Programmen


Aktivieren und Deaktivieren der Ruhemodus-Optionen

Sie können die Ruhemodus-Optionen wie "IMAPI 2.0 Disk Burn" oder "Aufzeichnung mit Media Center TV" im Dialogfeld "Einstellungen" aktivieren und deaktivieren. Die Option "Ruhemodus" ist standardmäßig aktiviert. Wenn Sie eine Aufgabe für eine Option durchführen, die Sie eingeschaltet haben, erkennt Norton 360 diese Aufgabe und schaltet den Silent-Mode automatisch ein. Beispielsweise schalten Sie die Option "IMAPI 2.0 Disk Burn" ein und beginnen, mithilfe einer Media Center-Anwendung eine CD zu brennen. In diesem Fall erkennt Norton 360 den Brennvorgang und schaltet den Ruhemodus ein.

Norton 360 schaltet den Ruhemodus ein, sobald Sie mit der Aufzeichnung eines Fernsehprogramms oder dem Brennen einer CD/DVD beginnen. Der Ruhemodus schaltet sich automatisch aus, sobald die Aufzeichnung oder der Brennvorgang zu Ende ist. Ein Ausschalten des Ruhemodus mithilfe der Optionen im Fenster "Einstellungen" ist nicht möglich.

So aktivieren oder deaktivieren Sie "IMAPI 2.0 Disk Burn"

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Fenster "Einstellungen" unter "Detaillierte Einstellungen" auf "Verwaltungseinstellungen".

  3. Wählen Sie unter "Ruhemodus bei der Erkennung von:" eine der folgenden Möglichkeiten:

    • Zum Ausschalten der Erkennung ziehen Sie in der Zeile "IMAPI 2.0 Disk Burn" den "Ein-/Aus"-Schalter nach rechts in die Stellung "Aus".

    • Zum Einschalten der Erkennung ziehen Sie in der Zeile "IMAPI 2.0 Disk Burn" den "Ein-/Aus"-Schalter nach links in die Stellung "Ein".

  4. Klicken Sie im Dialogfeld "Einstellungen" auf "Übernehmen".

So aktivieren oder deaktivieren Sie "Aufzeichnung mit Media Center TV"

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Fenster "Einstellungen" unter "Detaillierte Einstellungen" auf "Verwaltungseinstellungen".

  3. Wählen Sie unter "Ruhemodus bei der Erkennung von:" eine der folgenden Möglichkeiten:

    • Um die Erkennung der Aufzeichnung eines TV-Programms auszuschalten, ziehen Sie in der Zeile "Aufzeichnung mit Media Center TV" den "Ein-/Aus"-Schalter nach rechts in die Stellung "Aus".

    • Um die Erkennung der Aufzeichnung eines TV-Programms einzuschalten, ziehen Sie in der Zeile "Aufzeichnung mit Media Center TV" den "Ein-/Aus"-Schalter nach links in die Stellung "Ein".

  4. Klicken Sie im Dialogfeld "Einstellungen" auf "Übernehmen".


Informationen zu benutzerspezifischen Programmen

Norton 360 aktiviert automatisch den Ruhemodus, wenn die Aufzeichnung eines TV-Programms oder ein Brennvorgang erkannt wird. Darüber hinaus können Sie die Programme, bei denen Norton 360 den Ruhemodus aktivieren soll, manuell zur Liste "Programme im Ruhemodus" hinzufügen. Wenn Norton 360 eine laufende Instanz eines der Liste hinzugefügten Programms erkennt, wird automatisch der Ruhemodus aktiviert. Wenn der Ruhemodus aktiviert ist, unterbricht Norton 360 alle Hintergrundaktivitäten. Warnmeldungen und Benachrichtigungen werden jedoch nicht unterdrückt.

Sie können der Liste "Programme im Ruhemodus" auch ein laufendes Programm hinzufügen. Wenn Sie ein laufendes Programm hinzufügen, erkennt Norton 360 die aktuell laufende Instanz dieses Programms jedoch nicht. Norton 360 schaltet automatisch den Ruhemodus ein, wenn Sie das Programm das nächste Mal verwenden.

Außerdem ist es möglich, ein laufendes Programm aus der Liste "Programme im Ruhemodus" zu entfernen. Wenn der Ruhemodus eingeschaltet ist, wird er jedoch erst deaktiviert, nachdem alle laufenden Instanzen der in der Liste aufgeführten Programme beendet wurden. Es ist nicht möglich, den Ruhemodus zu deaktivieren, indem Sie ein laufendes Programm aus der Liste entfernen.

Sie können Details der zur Liste "Programme im Ruhemodus" hinzugefügten oder aus der Liste entfernten Programme im Dialogfeld "Sicherheitsverlauf" anzeigen.

Weitere Informationen

Hinzufügen von Programmen zu "Benutzerspezifische Programme"

Entfernen von Programmen aus Benutzerspezifische Programme


Hinzufügen von Programmen zu "Benutzerspezifische Programme"

Sie können die Programme, bei denen Norton 360 den Ruhemodus aktivieren soll, manuell zur Liste "Programme im Ruhemodus" hinzufügen. Wenn ein der Liste hinzugefügtes Programm ausgeführt wird, wird dieses von Norton 360 erkannt, und der Ruhemodus wird aktiviert.

Sie können der Liste "Programme im Ruhemodus" auch ein laufendes Programm hinzufügen. Wenn Sie ein laufendes Programm hinzufügen, erkennt Norton 360 die aktuell laufende Instanz dieses Programms jedoch nicht und aktiviert den Ruhemodus nicht. Norton 360 schaltet automatisch den Ruhemodus ein, wenn Sie das Programm das nächste Mal verwenden.

Der Liste "Programme im Ruhemodus" können nur Programme mit der Dateierweiterung ".exe" hinzugefügt werden.

So fügen Sie ein Programm hinzu

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Fenster "Einstellungen" unter "Detaillierte Einstellungen" auf "Verwaltungseinstellungen".

  3. Klicken Sie unter "Silent-Mode-Einstellungen" in der Zeile "Benutzerspezifische Programme" auf "Konfigurieren".

  4. Klicken Sie im Dialogfeld "Programme im Ruhemodus" auf "Hinzufügen".

  5. Wechseln Sie im Dialogfeld "Programm hinzufügen" zum Speicherort der Datei, die Sie dem Dialogfeld "Programme im Ruhemodus" hinzufügen möchten.

  6. Wählen Sie die Datei aus, und klicken Sie anschließend auf "Öffnen".

  7. Klicken Sie im Fenster "Programme im Ruhemodus" auf "OK".


Entfernen von Programmen aus Benutzerspezifische Programme

Sie können ein Programm aus der Liste "Programme im Ruhemodus" entfernen. Wurde ein Programm entfernt, wird der Ruhemodus nicht mehr durch Norton 360 aktiviert, wenn das nächste Mal eine laufende Instanz dieses Programms erkannt wird.

Außerdem ist es möglich, ein laufendes Programm aus der Liste "Programme im Ruhemodus" zu entfernen. Wenn der Ruhemodus eingeschaltet ist, wird er jedoch erst deaktiviert, nachdem alle laufenden Instanzen der in der Liste aufgeführten Programme beendet wurden. Es ist nicht möglich, den Ruhemodus zu deaktivieren, indem Sie ein laufendes Programm aus der Liste entfernen.

So entfernen Sie ein Programm

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Fenster "Einstellungen" unter "Detaillierte Einstellungen" auf "Verwaltungseinstellungen".

  3. Klicken Sie unter "Silent-Mode-Einstellungen" in der Zeile "Benutzerspezifische Programme" auf "Konfigurieren".

  4. Wählen Sie im Dialogfeld "Programme im Ruhemodus" das zu löschende Programm und klicken Sie dann auf "Entfernen".

  5. Klicken Sie in der Bestätigungsmeldung auf "Ja".

  6. Klicken Sie im Fenster "Programme im Ruhemodus" auf "OK".


Reagieren auf Sicherheitsprobleme

In diesem Abschnitt werden folgende Themen behandelt:

  • Vorgehensweise beim Entdecken eines Sicherheitsrisikos


Vorgehensweise beim Entdecken eines Sicherheitsrisikos

Dieses Produkt bietet eine Vielzahl von Lösungen und Möglichkeiten zum Umgang mit erkannten Viren und anderen Sicherheitsbedrohungen.

Außerdem enthält es Lösungen für Sicherheitsrisiken wie Spyware und Adware.

Weitere Informationen

Erkennen von Viren, Spyware und anderen Risiken

Anzeigen von Auto-Protect-Benachrichtigungen

Reagieren auf Probleme während eines Scans

Zu ergreifende Maßnahmen, wenn Norton 360 eine Datei nicht reparieren kann


Erkennen von Viren, Spyware und anderen Risiken

Viren und andere Sicherheitsbedrohungen werden durch einen manuellen oder benutzerdefinierten Scan erkannt. Auto-Protect erkennt diese Bedrohungen, sobald eine Aktion an einer infizierten Datei vorgenommen wird. Bedrohungen können auch während einer Instant Messenger-Sitzung, beim Senden von E-Mails oder während eines manuellen oder benutzerdefinierten Scans erkannt werden.

Auch Sicherheitsrisiken wie Spyware und Adware werden erkannt.

Die Dateien, die Ihr System möglicherweise infizieren können, werden beim erstmaligen Starten des Computers zuerst gescannt.

Dazu gehören folgende Dateien:

  • Dateien, die mit den Prozessen verknüpft sind, die gerade im Speicher ausgeführt werden

  • Dateien mit Einträgen im Autostart-Ordner

  • Dateien mit INI-Datei-Einträgen für den Systemstart

  • Dateien mit Batch-Datei-Einträgen für den Systemstart

  • Dateien, auf die von Systemstart-Registrierungsschlüsseln verwiesen wird

Wird eine infizierte Datei während dieses Teils des manuellen Scans gefunden, wird sie repariert oder entfernt. Alle nicht benötigten Referenzen werden ebenfalls vom Computer entfernt. Bevor es versucht, eine infizierte Datei mit einem aktiven Prozess im Speicher zu reparieren, unter Quarantäne zu stellen oder sie zu löschen, versucht das Produkt, den Prozess zu beenden. Vor Beendigung des Prozesses werden Sie darauf hingewiesen und aufgefordert, alle nicht notwendigen Programme zu schließen.

Im Fenster "Sicherheitsverlauf" können Sie Informationen zu erkannten Viren und anderen Sicherheitsbedrohungen anzeigen.

Außerdem finden Sie hier Informationen zu Spyware, Adware und anderen Sicherheitsrisiken.

Weitere Informationen

Anzeigen von Elementen im Sicherheitsverlauf


Anzeigen von Auto-Protect-Benachrichtigungen

Auto-Protect scannt Dateien auf Viren, Würmer und Trojanische Pferde, wenn Sie eine Aktion damit ausführen, z. B. sie verschieben, kopieren oder öffnen.

Außerdem scannt es Ihren Computer auf Spyware, Adware und andere Sicherheitsrisiken.

Wenn Auto-Protect verdächtige Aktivitäten erkennt, wird dies im Sicherheitsverlauf mit einem Eintrag darüber protokolliert, dass ein Risiko gefunden und behoben wurde.

Wenn Auto-Protect einen oder mehrere Viren erkennt, repariert es die Datei oder löscht sie (und meldet Ihnen dies). Der Meldung können Sie entnehmen, welche Datei repariert oder gelöscht wurde und um welchen Virus, welchen Trojaner oder welchen Wurm es sich handelte. Es sind keine weiteren Aktionen erforderlich.

So sehen Sie Auto-Protect-Benachrichtigungen ein

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Aufgaben".

  2. Klicken Sie im Dialogfeld "Aufgaben" unter "Allgemeine Aufgaben" auf "Sicherheitsverlauf anzeigen".

  3. Wählen Sie in der Dropdown-Liste Anzeigen die Kategorie der Elemente aus, für die Sie Auto-Protect-Warnmeldungen anzeigen möchten.

    Folgende Optionen stehen zur Verfügung:

    Verlauf

    Auto-Protect-Benachrichtigung, die Sie innerhalb der letzten sieben Tage erhalten haben, werden angezeigt.

    Vollständiger Verlauf

    Alle Auto-Protect-Benachrichtigungen, die Sie erhalten haben, werden angezeigt.

  4. Klicken Sie im rechten Teilfenster auf den Link "Optionen".

    Wenn ein Sicherheitsrisiko wie beispielsweise Spyware gefunden wird, können Sie ggf. Aktionen an den entsprechenden Elementen durchführen.

  5. Wählen Sie im Dialogfeld "Bedrohung erkannt" die geeignete Aktion für das Risiko.

    Im Dialogfeld "Bedrohung erkannt" sind u. a. folgende Optionen verfügbar:

    Datei wiederherstellen

    Stellt das sich in Quarantäne befindende Sicherheitsrisiko am ursprünglichen Speicherort auf dem Computer wieder her.

    Die Option ist nur für erkannte Bedrohungen durch Viren verfügbar.

    Datei wiederherstellen und ausschließen

    Stellt das ausgewählte Element aus der Quarantäne an seinem ursprünglichen Speicherort wieder her und schließt es von der Erkennung in späteren Scans aus.

    Die Option ist nur für erkannte Bedrohungen verfügbar, bei denen es sich nicht um Viren handelt.

    Programm ausschließen

    Schließt das Sicherheitsrisiko bei zukünftigen Scans aus.

    Norton 360 fügt das Sicherheitsrisiko der jeweiligen Ausschlussliste hinzu.

    Datei entfernen (empfohlen)

    Entfernt das Sicherheitsrisiko vom Computer und stellt es unter Quarantäne.

    Diese Option steht für Sicherheitsrisiken zur Verfügung, die Ihr Eingreifen erfordern.

    Datei entfernen

    Entfernt das ausgewählte Sicherheitsrisiko vom Computer und stellt es unter Quarantäne.

    Diese Option steht für Sicherheitsrisiken zur Verfügung, die manuell entfernt werden müssen.

    Die Option steht auch für manuell isolierte Sicherheitsrisiken zur Verfügung.

    Datei aus Verlauf entfernen

    Entfernt das ausgewählte Sicherheitsrisikoelement aus dem Sicherheitsverlaufsprotokoll.

    Hilfe anfordern (Empfohlen)

    Die Website von Symantec Security Response wird geöffnet.

    Diese Option steht für Sicherheitsrisiken zur Verfügung, die manuell entfernt werden müssen. Auf der Website von Symantec Security Response finden Sie Anleitungen zum manuellen Entfernen und andere Informationen zum Risiko.

    An Symantec senden

    Sendet das Sicherheitsrisiko an Symantec.

    In manchen Fällen erkennt Norton 360 ein Element eventuell nicht als Sicherheitsbedrohung, Sie könnten jedoch vermuten, dass es infiziert ist. In solchen Fällen können Sie das Element mithilfe dieser Option zur Analyse an Symantec senden.

Weitere Informationen

Anzeigen von Elementen im Sicherheitsverlauf


Reagieren auf Probleme während eines Scans

Nach Abschluss des Scanvorgangs werden im Fenster "Details zu Aktivitäten und Scan" alle Aktivitäten aufgeführt und eine kurze Übersicht über die Ergebnisse angezeigt. Bei manchen Aktivitäten können Sie auch eine ausführlichere Darstellung der Scanergebnisse anzeigen. Klicken Sie dazu auf den Link "Details". Im Dialogfeld "Sicherheitsverlauf" können Sie über die Dropdown-Liste "Anzeigen" die Probleme beheben, die nicht automatisch während des Scans behoben wurden.

Weitere Informationen

Anzeigen von Elementen im Sicherheitsverlauf


Zu ergreifende Maßnahmen, wenn Norton 360 eine Datei nicht reparieren kann

Einer der häufigsten Gründe dafür, dass Norton 360 eine infizierte Datei nicht automatisch reparieren oder löschen kann, besteht darin, dass Sie nicht über die aktuellen Definitions-Updates verfügen. Führen Sie LiveUpdate aus, und wiederholen Sie anschließend den Scan.

Wenn dies erfolglos ist, lesen Sie die Informationen im Dialogfeld "Sicherheitsverlauf - Weitere Details", um die Dateitypen zu identifizieren, die nicht repariert werden können. Je nach Dateityp können Sie eine der folgenden Aktionen durchführen:

Infizierte Dateien

Sie können den Dateityp des erkannten Risikos anzeigen. Diese Informationen helfen Ihnen, auf der Basis des Dateityps eine Entscheidung bezüglich der Aktion zu treffen.

So können Sie beispielsweise infizierte Dateien mit den folgenden Dateinamenerweiterungen (jede Datei kann infiziert sein) anzeigen:

  • .exe

  • .doc

  • .dot

  • .xls

Master-Bootsektor der Festplatte, Bootsektor oder Systemdateien (z. B. IO.SYS oder MSDOS.SYS) bzw. Bootsektor- und Systemdateien auf einer Diskette

Ersetzen Sie diese Dateien mithilfe der CDs Ihres Betriebssystems.

Weitere Informationen

Informationen zu LiveUpdate

Programm- und Definitions-Updates


Warnungen und Meldungen

In diesem Abschnitt werden folgende Themen behandelt:

  • Norton 360 Warnungen und Meldungen

  • Verwalten von Meldungen und Warnungen

  • Risikotypen

  • Bedrohungsarten

  • Virustypen


Norton 360 Warnungen und Meldungen

Die meiste Zeit über schützt Norton 360 Ihren Computer im Hintergrund vor Viren, anderen Risiken und Bedrohungen, sodass Sie Ihren Computer ohne Bedenken verwenden können. Die grüne Farbe im Statussymbol von Norton 360 in der rechten unteren Ecke des Computerbildschirms zeigt an, dass die Schutzfunktionen auf dem neuesten Stand sind. Sie können Ihren Computer ohne Bedenken verwenden. Wechselt die Farbe in Orange oder Rot, sollten Sie Norton 360 öffnen und die Probleme anzeigen, die Norton 360 gefunden hat.

Weitere Informationen

Norton 360-Symbol


Verwalten von Meldungen und Warnungen

Norton 360 zeigt Meldungen auf unterschiedliche Arten und an mehreren Stellen an.

Meldungen können an den folgenden Positionen angezeigt werden:

Infobereich des Windows-Desktops

Mehrere Arten von Norton 360-Meldungen werden im Infobereich am rechten Ende der Taskleiste angezeigt. Angenommen, Ihr Computer war beispielsweise längere Zeit ausgeschaltet und schon eine Weile nicht mehr mit dem Internet verbunden. In diesem Fall wird eine Meldung dazu angezeigt, dass Ihr Schutz möglicherweise nicht mehr auf dem neuesten Stand ist.

Wenn eine Sicherheitseinstellung deaktiviert wurde, wird eine andere Warnmeldung angezeigt. Diese Meldung weist Sie darauf hin, dass Ihr Computer möglicherweise nicht sicher ist, und unterstützt Sie beim Aktivieren der Einstellung.

In den meisten Fällen können Sie auf die Warnmeldung klicken, um Norton 360 zu öffnen und die Probleme zu beheben.

Gesamtstatus des Norton 360-Hauptfensters

Warnungen und andere Meldungen werden oben im Hauptfenster angezeigt. Die Farbe weist auf die Dringlichkeit der Meldung hin. Wenn die Meldung grün angezeigt wird, ist Ihr Computer geschützt. Wenn die Meldung orangefarben oder rot angezeigt wird, müssen Sie die entsprechende Aktion ausführen, um sicherzustellen, dass Ihr Computer weiterhin geschützt ist.

Norton 360-Schutzkategorien und -Details

Norton 360 zeigt die einzelnen Statusbereiche für jede Schutzfunktion, wie z. B."PC-Sicherheit", "Identitätsschutz", "Backup" und "PC-Optimierung, an. Die Statusbereiche zeigen an, wie viele Probleme für jede Funktion behoben werden müssen. Sie können die Option "Details anzeigen" unter jedem Statusbereich verwenden, um weitere Informationen zu diesen Problemen zu erhalten. Sie können die Option "Jetzt reparieren" verwenden, um alle Probleme zu beheben, die zum Schutz des Computers gelöst werden müssen.


Risikotypen

Ein Risiko ist alles, was zum Schaden Ihres Computers und der Daten darauf oder zum Diebstahl Ihrer Daten verwendet werden kann. Norton 360 schützt Ihr System vor einer großen Bandbreite von Risiken.

Risiken lassen sich in verschiedene Kategorien unterteilen:

Bösartige Software | Diese Programme wurden mit Absicht so entwickelt, dass sie Ihrem Computer schaden. Sie umfassen Bedrohungen wie Viren, Würmer und Trojaner. Bösartige Software wird auch als "Malware" bezeichnet.
Spyware | Diese Programme verbergen sich auf Ihrem Computer. Sie überwachen, was Sie tun, oder durchsuchen die auf Ihrem Computer gespeicherten Informationen, um diese Informationen anschließend an die Urheber dieser Programme zu senden.
Sicherheitslücken | Diese Risiken sind Sicherheitslücken in seriösen Softwareprogrammen, die zum Verursachen von Dateibeschädigungen, -blockierungen oder zum Diebstahl von Informationen ausgenutzt werden können. Sicherheitslücken werden normalerweise über Netzwerkverbindungen ausgenützt.

Weitere Informationen

Virustypen

Bedrohungsarten


Bedrohungsarten

Bedrohungen bezeichnen Software, die mit Absicht so entwickelt wurde, dass sie Ihre Daten zerstört, ändert, offen legt oder blockiert.

Bedrohungen lassen sich in folgende Kategorien unterteilen:

Viren | Viren sind kleine Programme, die sich an andere Programme anhängen und sich selbst replizieren.
Würmer | Würmer sind ähnlich wie Viren. Sie kopieren sich selbst von Computer zu Computer, hängen sich jedoch nicht an andere Programme an.
Trojaner | Diese destruktiven Programme geben sich den Anschein, eine andere Art von Programm zu sein, richten jedoch Schaden an, wenn sie ausgeführt werden.

Norton 360 scannt Ihren Computer auf Viren, Würmer, Trojaner und andere absichtlich destruktive Software. Außerdem wird Ihre Internetverbindung überwacht, um Sie vor Bedrohungen aus dem Internet zu schützen, die Sicherheitslücken in Software ausnutzen.

Weitere Informationen

Risikotypen

Virustypen


Virustypen

Ein Virus ist ein kleines Programm, mit dem die Funktionsweise Ihres Computers ohne Ihre Kenntnisnahme oder Zustimmung geändert werden soll.

Damit ein Programm als Virus gilt, muss es folgende Eigenschaften haben:

  • Es wird selbständig ausgeführt, ohne dass dazu irgendeine Aktion erforderlich ist.

  • Es erstellt Kopien von sich selbst, um sich auf anderen Computern auszubreiten.

Auch wenn nicht alle Viren Schaden anrichten sollen, können sogar die harmlosen Viren Leistung und Stabilität Ihres Computers beeinträchtigen. Norton 360 versucht, alle Viren von Ihrem Computer zu entfernen.

Viren lassen sich in folgende anerkannte Kategorien unterteilen:

Datei-Infektoren | Diese Viren infizieren Programmdateien. Wenn infizierte Dateien ausgeführt werden, können sie die Viren, die sie transportieren, an andere Programmdateien anhängen. Norton 360 scannt alle Programmdateien auf Ihrem Computer, um Datei-Infektoren aufzuspüren und zu beseitigen.
Bootviren | Diese Viren hängen sich selbst an die Systembereiche Ihres Computers an und werden aktiv, sobald Sie Ihren Computer starten. Sie können sich an Datenträger oder andere an Ihrem Computer angeschlossene Speichergeräte anhängen. Norton 360 scannt die Systembereiche Ihres Computers, um Bootviren aufzuspüren und zu entfernen.
Hybridviren | Diese Viren verwenden die Methoden beider, der Bootviren und der Dateiinfektoren. Norton 360 scannt auf solche Viren und beseitigt sie.
Makroviren | Diese Viren hängen sich an Datendateien an, die ausführbare Komponenten enthalten, wie etwa manche Arbeitsblatt-, Präsentations- oder Textverarbeitungsdateien. Diese Viren breiten sich aus, wenn ein Programm die ausführbare Komponente der Datendatei ausführt. Norton 360 scannt Datendateien auf Makroviren und entfernt diese.

Norton 360 scannt Ihren Computer auf bekannte und unbekannte Viren.

Bekannte Viren werden automatisch erkannt und repariert. Unbekannte Viren werden erfasst, indem jede ausführbare Datei auf mehrere, allen Viren gemeinsame Eigenschaften geprüft wird. Darüber hinaus aktualisiert sich Norton 360 automatisch selbst über das Internet, wodurch die Liste der bekannten Viren stetig erweitert und verfeinert wird.

Weitere Informationen

Risikotypen

Bedrohungsarten


Routineaufgaben

In diesem Abschnitt werden folgende Themen behandelt:

  • Automatische Aufgaben aktivieren oder deaktivieren

  • Zeitplan für automatische Aufgaben

  • Planen von Backups

  • Angeben der Dauer für die Leerlaufwartezeit

  • Scans auswählen


Automatische Aufgaben aktivieren oder deaktivieren

Norton 360 führt automatische Aufgaben aus, während es im Hintergrund zum Schutz Ihres Computers arbeitet. Diese automatischen Aufgaben umfassen Virenscans, das Überwachen Ihrer Internetverbindung, die Aktualisierung von Backups und das Herunterladen von Schutz-Updates. Diese Aktivitäten werden bei eingeschaltetem Computer im Hintergrund ausgeführt.

Erfordern Teile dieser Aufgaben Ihre Aufmerksamkeit, zeigt Norton 360 eine Meldung an, in der Sie über den aktuellen Status informiert oder zu einer Aktion aufgefordert werden. Wenn keine Meldungen angezeigt werden, erledigt Norton 360 die Aufgaben ohne Ihr Zutun und Ihr Computer ist geschützt.

Sie können Norton 360 jederzeit öffnen, um einen Blick auf den Status Ihres Computers zu werfen oder Schutzdetails anzuzeigen.

Von Zeit zu Zeit werden in der unteren rechten Ecke in Ihrem Windows-Desktop kurze Meldungen angezeigt, die Ihnen mitteilen, dass derzeit eine Hintergrundaktivität ausgeführt wird. Die Ergebnisse dieser zuletzt durchgeführten Aktivitäten können Sie beim nächsten Öffnen des Norton 360-Hauptfensters einsehen. Für einen aktuellen Bericht über die Aktivitäten von Norton 360 verwenden Sie die Übersicht im Fenster "Monatlicher Bericht".

So aktivieren oder deaktivieren Sie automatische Aufgaben

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Fenster "Einstellungen" unter "Detaillierte Einstellungen" auf "Aufgabenplanung".

  3. Führen Sie im Fenster "Zeitplan" auf der Registerkarte "Automatische Aufgaben" einen der folgenden Schritte aus:

    • Aktivieren Sie die Funktion, die automatisch erfolgen soll.

      Aktivieren Sie das Kontrollkästchen "Aufgaben", um alle Funktionen gleichzeitig zu aktivieren.

    • Deaktivieren Sie die Funktionen, die nicht automatisch ausgeführt werden sollen.

      Deaktivieren Sie das Kontrollkästchen "Aufgaben", um alle Funktionen gleichzeitig zu deaktivieren.

  4. Klicken Sie auf "Übernehmen".

  5. Klicken Sie auf "Schließen".

Weitere Informationen

Monatlichen Bericht anzeigen

Norton 360-Status

Anzeigen von Details zu Schutzfunktionen


Zeitplan für automatische Aufgaben

Verwenden Sie "Zeitplan einrichten", um festzulegen, wie oft Norton 360 Ihr System automatisch auf Sicherheits- und Leistungsprobleme scannt. Über die Einstellungen zum Einrichten eines Zeitplans können Sie auch auf die Optionen für Backup-Zeitpläne zugreifen.

Weitere Informationen

Zeitplan für Sicherheits- und Leistungsscans


Zeitplan für Sicherheits- und Leistungsscans

Verwenden Sie "Zeitplan einrichten", damit Norton 360 Ihr System automatisch auf Sicherheits- und Leistungsprobleme scannt. Sie können angeben, wann und wie oft Norton 360 diese Scans durchführt.

Die folgenden Zeitplanoptionen für Sicherheits- und Leistungsscans stehen bereit:

Automatisch (Empfohlen) | Prüft Ihren Computer auf Sicherheits- und Leistungsprobleme, wenn dieser nicht verwendet wird. Diese Einstellung bietet den maximalen Schutz.
Wöchentlich | Ihr Computer wird ein oder mehrere Male pro Woche auf Sicherheits- und Leistungsprobleme hin überprüft. Sie können die Wochentage und die Tageszeiten für die Durchführung des Scans auswählen.
Monatlich | Ihr Computer wird einmal im Monat auf Sicherheits- und Leistungsprobleme hin überprüft. Sie können den Tag des Monats und die Tageszeit für die Durchführung des Scans auswählen.
Manueller Zeitplan | Es wird kein geplanter Sicherheits- und Leistungsscan Ihres Computers durchgeführt. Wenn Sie diese Option auswählen, sollten Sie in regelmäßigen Abständen manuell Sicherheits- und Leistungsscans durchführen, um den Schutz aufrechtzuerhalten.

Die Computerleistung wird verbessert, wenn kritische Vorgänge ausgeführt werden, solange der Computer inaktiv ist. Wenn Sie die Scans wöchentlich oder monatlich planen und die Option "Ausführung wenn inaktiv" aktivieren, scannt Norton 360 Ihren Computer, wenn er inaktiv ist. Symantec empfiehlt die Aktivierung der Option "Ausführung wenn inaktiv", um eine bessere Leistung Ihres Computers sicherzustellen.

So planen Sie Sicherheits- und Leistungsscans

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Fenster "Einstellungen" auf "Zeitplan einrichten".

  3. Wählen Sie auf der Registerkarte "Zeitplan" eine Option aus der Dropdown-Liste "Zeitplan".

    Wenn Sie auf "Wöchentlich" oder "Monatlich" klicken, müssen Sie Uhrzeit und Tag für die automatischen Aufgaben auswählen. Sie können veranlassen, dass die automatischen Aufgaben nur ausgeführt werden sollen, wenn der Computer inaktiv ist.

  4. Klicken Sie auf "Übernehmen".

  5. Klicken Sie auf "Schließen".


Planen von Backups

Auf der Registerkarte "Wann" des Fensters "Backup-Sätze verwalten" können Sie Backup-Zeitpläne konfigurieren, um festzulegen, wann und wie oft Norton 360 Ihre Dateien sichern soll.

Für die Erstellung von Zeitplänen für Backups stehen folgende Optionen zur Verfügung:

Automatisch (Empfohlen) | Geänderte Dateien werden gesichert, wann immer der Computer nicht verwendet wird. Diese Einstellung bietet den besten Backup-Schutz.
Wöchentlich | Geänderte Dateien werden ein oder mehrere Male pro Woche gesichert. Sie können die Wochentage und die Tageszeiten für die Durchführung der Backups auswählen.
Monatlich | Geänderte Dateien werden einmal pro Monat ausgeführt. Sie können die Wochentage und die Tageszeiten für die Durchführung des Backup auswählen.
Manuelles Backup | Es werden keine geplanten Backups von geänderten Dateien durchgeführt. Wenn Sie diese Option wählen, sollten Sie geänderte Dateien regelmäßig manuell sichern.

Die Computerleistung wird verbessert, wenn kritische Vorgänge ausgeführt werden, solange der Computer inaktiv ist. Wenn Sie die Backups wöchentlich oder monatlich planen und die Option "Ausführung wenn inaktiv" aktivieren, sichert Norton 360 Ihre Dateien, wenn der Computer inaktiv ist. Symantec empfiehlt die Aktivierung der Option "Ausführung wenn inaktiv", um eine bessere Leistung Ihres Computers sicherzustellen.


Angeben der Dauer für die Leerlaufwartezeit

Sie können das Zeitlimit einstellen, nach dem Norton 360 den Computer als inaktiv identifiziert. Sie können einen Wert (in Minuten) zwischen 1 Minute und 30 Minuten auswählen. Wenn Sie Ihren Computer eine bestimmte Zeit lang nicht nutzen, stuft Ihren Computer als inaktiv ein. Norton 360 führt dann die für die Leerlaufzeit geplanten Aktivitäten aus.

Nach Angabe der Dauer für die Leerlaufwartezeit können Sie die Leiste "Leerlaufzeitzähler" im Fenster "Norton-Aufgaben" anzeigen. Die Leiste "Leerlaufzeitzähler" zeigt den inaktiven Status des Computers an.

So geben Sie im Fenster "Einstellungen" die Dauer für die "Leerlaufwartezeit" an

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Dialogfeld "Einstellungen" unter "Detaillierte Einstellungen" auf "Verwaltungseinstellungen".

  3. Wählen Sie in der Zeile "Leerlaufwartezeit" in der Dropdown-Liste die gewünschte Zeit.

    Möglicherweise müssen Sie einen Bildlauf durchführen, um die Option anzuzeigen.

  4. Klicken Sie im Fenster "Einstellungen" auf "Übernehmen".

So geben Sie im Fenster "Norton-Aufgaben" die Dauer für die "Leerlaufwartezeit" an

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Aufgaben".

  2. Klicken Sie im Dialogfeld "Aufgaben" unter "PC-Wartungsaufgaben" auf "Norton-Aufgaben prüfen".

  3. Wählen Sie im Fenster "Norton-Aufgaben" in der Dropdown-Liste "Leerlaufwartezeit" die gewünschte Dauer.

  4. Klicken Sie auf "Schließen".

Weitere Informationen

CPU- und Arbeitsspeicherdiagramm


Scans auswählen

In meisten Fällen prüft Norton 360 Ihr System automatisch und wählt die besten Einstellungen, damit Ihr System sicher bleibt. Es kann jedoch vorkommen, dass Sie bestimmte Prüfungen ausführen möchten. Sie können die gewünschten Prüfungen mithilfe der im Fenster "Scans" verfügbaren Optionen auswählen.

Sie können folgende Einzelprüfungen durchführen:

LiveUpdate | Lädt die neuesten Schutz-Updates und Programm-Updates herunter.
Viren- und Spyware-Scan | Scannt Ihren Computer auf Viren, Spyware und damit verbundene Bedrohungen und entfernt diese.
Temporäre Internet Explorer-Dateien | Entfernt alte, durch Internet-Nutzung entstandene temporäre Dateien.
Temporäre Windows-Dateien | Entfernt alte, durch Windows-Aktivitäten entstandene temporäre Dateien.
Internet Explorer-Verlauf | Entfernt die Spuren aller auf Ihrem Computer durchgeführten Internet-Suchvorgänge.
Festplattenoptimierung | Entfernt Dateimüll, organisiert die Anordnung der Dateien auf den Festplatten Ihres Computers neu, und erreicht so eine verbesserte Leistung Ihres Computers.
Bereinigen der Registrierung | Entfernt beschädigte Einträge aus der Windows-Registrierung.
Backup | Identifiziert zu sichernde Dateien und führt bei Bedarf ein Backup aus.

So wählen Sie Scans aus

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "PC-Sicherheit", und klicken Sie auf "Scans durchführen".

  2. Klicken Sie im Fenster "Scans" auf "Selbst auswählen" und dann auf "Los".

  3. Wählen Sie im daraufhin angezeigten Fenster den Scan, den Sie ausführen möchten, und klicken Sie auf "Los".

  4. Klicken Sie im Fenster "Details zu Aktivitäten und Scan" auf "Schließen".


Mehr Sicherheit im Internet

In diesem Abschnitt werden folgende Themen behandelt:

  • Informationen zur intelligente Firewall

  • Intrusion Prevention

  • Informationen zur Downloadinfo

  • Norton AntiSpam


Informationen zur intelligente Firewall

Die intelligente Firewall überwacht die Kommunikation zwischen Ihrem Computer und anderen Computern im Internet. Darüber hinaus schützt sie Ihren Computer weitgehend vor allgemeinen Sicherheitsproblemen. Dazu gehören beispielsweise:

Unzulässige Verbindungsversuche | Warnt Sie, wenn andere Computer eine Verbindung zu Ihrem Computer herzustellen versuchen oder wenn Programme auf Ihrem Computer versuchen, Verbindungen zu anderen Computern herzustellen.
Port-Scans | Tarnt inaktive Ports auf Ihrem Computer und erkennt Port-Scans.
Angriffsversuche | Erkennt und blockiert bösartigen Datenverkehr und Versuche von externen Benutzern, Ihren Computer anzugreifen.

Eine Firewall sperrt Hacker und sonstigen nicht autorisierten Datenverkehr, während autorisierter Datenverkehr passieren kann. Wenn Sie die intelligente Firewall deaktivieren, verringert sich der Systemschutz. Stellen Sie immer sicher, dass die intelligente Firewall aktiviert ist.

Weitere Informationen

Firewall-Regeln

Hinzufügen von Datenverkehrsregeln und Programmregeln

Ändern von Datenverkehrsregeln und Programmregeln

Ändern der Reihenfolge von Firewall-Regeln

Datenverkehrsregeln vorübergehend ausschalten

Zulassen eines blockierten Programms

Entfernen von Firewall-Regeln

Intrusion Prevention


Firewall-Regeln

Eine Firewall ist ein Sicherheitssystem, das mithilfe von Regeln Verbindungen und Datenübertragungen zwischen dem Computer und dem Internet blockiert oder zulässt. Firewall-Regeln steuern, wie die intelligente Firewall den Computer vor bösartigen Programmen und nicht autorisierten Zugriffen schützt. Die auf Ihrem Computer ein- und ausgehenden Daten werden automatisch anhand dieser Regeln von der Firewall überprüft.

Die intelligente Firewall verwendet zwei Arten von Firewall-Regeln:

Programmregeln | Steuern den Internetzugang für die Programme auf Ihrem Computer
Datenverkehrsregeln | Steuern den gesamten ein- und ausgehenden Netzwerkdatenverkehr

Weitere Informationen

Informationen zur Verarbeitungsreihenfolge für Firewall-Regeln

Datenverkehrsregeln

Programmregeln


Informationen zur Verarbeitungsreihenfolge für Firewall-Regeln

Die intelligente Firewall verarbeitet die Datenverkehrsregeln vor den Programmregeln. Die Datenverkehrsregeln werden von oben nach unten in der Reihenfolge verarbeitet, in der sie in der Liste stehen. Die Programme werden nicht der Reihe nach verarbeitet. Die Regeln innerhalb jedes einzelnen Programmeintrags hingegen werden von oben nach unten in der Reihenfolge verarbeitet, in der sie in der Liste stehen.

Beispiel: Eine Programmregel blockiert die Verwendung von Symantec pcAnywhere in Kombination mit jedem anderen Computer. Sie fügen eine andere Regel hinzu, welche die Verwendung von Symantec pcAnywhere mit einem bestimmten Computer erlaubt. Dann setzen Sie die neue Regel in der Programmregelliste vor die ursprüngliche Regel. Norton 360 verarbeitet die neue Regel zuerst und lässt Sie Symantec pcAnywhere mit diesem Computer verwenden. Dann verarbeitet es die ursprüngliche Regel und verhindert dessen Verwendung in Kombination mit anderen Computern.

Weitere Informationen

Firewall-Regeln

Datenverkehrsregeln

Programmregeln

Hinzufügen von Datenverkehrsregeln und Programmregeln

Ändern von Datenverkehrsregeln und Programmregeln


Datenverkehrsregeln

In Norton 360 sind einige allgemeine Datenverkehrsregeln bereits definiert. Diese Regeln stellen Netzwerkfunktionen zur Verfügung und schützen Ihr System vor bekannten Internetrisiken. Zu den Standard-Datenverkehrsregeln gehören:

Standard-ICMP (eingehend)

Standard-ICMP (ausgehend)

Lässt alle ausgehenden und sicheren eingehenden ICMP-Meldungsübermittlungen (Internet Control Message Protocol) zu.

ICMP-Meldungen enthalten Status- und Steuerungsinformationen.

Standard-NetBIOS-Name (eingehend)

Standard-NetBIOS (eingehend)

Steuert die Verwendung des NetBIOS-Namensdienstes und des NetBIOS-Datagrammdienstes, die zur Datei- und Druckerfreigabe im Microsoft-Netzwerk eingesetzt werden.

NetBIOS ist ein Akronym für Network Basic Input/Output System. NetBIOS stellt einen Namensdienst, einen Sitzungsdienst und einen Datagrammdienst bereit. Der Namensdienst sorgt für Namenslösungen, der Sitzungsdienst verwaltet Sitzungen für verbindungsorientierte Dienste, und der Datagrammdienst verteilt Datagramme für verbindungsorientierte Dienste.

Standard Eingehend - Bootp

Standard Ausgehend - Bootp

Verwendung des Bootp-Dienstes zulassen

Bootp steht für Bootstrap-Protokoll, mit dem der Computer die eigene IP-Adresse ermitteln kann.

In der Registerkarte "Datenverkehrsregeln" wird eine Liste dieser vordefinierten Datenverkehrsregeln angezeigt. Einige der Standard-Datenverkehrsregeln sind schreibgeschützt und gesperrt. Diese Regeln können nicht geändert werden.

Die Regeln werden in der Reihenfolge ihrer Prioritätsstufen angezeigt. Regeln, die weiter oben in der Liste stehen, überschreiben die Regeln weiter unten in der Liste.

In diesem Fenster können Sie eine neue Datenverkehrsregel hinzufügen. Sie können auch die folgenden Aktivitäten ausführen:

Eine Datenverkehrsregel ändern

Sie können die Einstellungen einer Datenverkehrsregel ändern, die nicht erwartungsgemäß funktioniert.

Siehe Ändern von Datenverkehrsregeln und Programmregeln.

Eine Datenverkehrsregel deaktivieren

Sie können eine Datenverkehrsregel deaktivieren.

Siehe Datenverkehrsregeln vorübergehend ausschalten.

Priorität einer Datenverkehrsregel ändern

Sie können die Priorität einer Datenverkehrsregel ändern, indem Sie deren Position in der Liste ändern.

Hinweis:

Diese Aktion sollte nur von erfahrenen Benutzern bzw. mit Unterstützung des technischen Supports ausgeführt werden.

Siehe Ändern der Reihenfolge von Firewall-Regeln.

Weitere Informationen

Firewall-Regeln

Informationen zur Verarbeitungsreihenfolge für Firewall-Regeln

Hinzufügen von Datenverkehrsregeln und Programmregeln

Programmregeln


Programmregeln

Programmregeln steuern den Internetzugang der Programme auf dem Computer. Sie können die Firewall-Einstellungen zum Erstellen und Ändern von Regeln für Programme verwenden.

Auf der Registerkarte "Programmregeln" können Sie die folgenden Aktionen ausführen:

  • Ein Programm hinzufügen.

  • Ein Programm umbenennen.

  • Die Regeln für ein Programm ändern.

  • Eine Regel für ein Programm hinzufügen.

  • Die Zugangseinstellungen einer Programmregel ändern.

  • Die Priorität einer Programmregel durch Ändern der Regelreihenfolge in der Liste ändern.

  • Eine Programmregel entfernen.

  • Ein Programm entfernen.

Es gibt die folgenden Möglichkeiten zum Erstellen von Programmregeln:

Automatische Anpassung der Internetzugangseinstellungen

Die Firewall konfiguriert automatisch den Zugang für Programme, sobald diese vom Benutzer zum ersten Mal ausgeführt werden. Dies ist die einfachste Methode zum Einrichten von Firewall-Regeln.

Firewall-Einstellungen verwenden

Ermöglicht eine individuelle Verwaltung der Liste mit Programmen, die auf das Internet zugreifen können.

Auf Warnmeldungen reagieren

Die Firewall gibt eine Warnmeldung aus, wenn ein Programm versucht, auf das Internet zuzugreifen. Sie können den Internetzugang für dieses Programm daraufhin zulassen oder blockieren.

In einigen Fällen, z. B. wenn Sie einen Film ansehen, möchten Sie vielleicht nicht von Warnmeldungen gestört werden. In diesem Fall können Sie für die Firewall-Warnmeldungen den Silent-Mode verwenden. Mit dieser Option werden alle Benachrichtigungen und nichtkritischen Warnungen unterdrückt und vorübergehend alle kritischen Aktivitäten unterbrochen.

Sie erhalten nur dann Firewall-Benachrichtigungen, wenn Sie die empfohlenen Standardeinstellungen der Optionen "Erweiterte Einstellungen" für die intelligente Firewall geändert haben.

Weitere Informationen

Hinzufügen eines Programms zu den Firewall-Einstellungen

Ein Programm anpassen

Entfernen eines Programms

Datenverkehrsregeln


Hinzufügen eines Programms zu den Firewall-Einstellungen

Sie können den Firewall-Einstellungen Programme hinzufügen, um deren Zugriffsmöglichkeiten auf das Internet zu steuern. Manuell konfigurierte Firewall-Einstellungen setzen die von der automatischen Programmsteuerung vorgenommenen Einstellungen außer Kraft. Symantec empfiehlt jedoch, dass Sie beim Ausführen der Programme die Einstellungen der automatischen Programmsteuerung beibehalten.

Hinweis:

Firewall-Einstellungen werden nicht aus älteren Versionen von Norton 360 übernommen. Wenn Sie in der älteren Version manuell Programme hinzugefügt haben und diese Einstellungen in der aktuellen Version wiederherstellen möchten, müssen Sie die Programme in dieser Version neu hinzufügen.

So fügen Sie ein Programm hinzu zu den Firewall-Einstellungen

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Fenster "Einstellungen" unter "Detaillierte Einstellungen" auf "Firewall-Schutz".

  3. Klicken Sie auf der Registerkarte "Programmregeln" auf "Hinzufügen".

  4. Navigieren Sie im Dialogfeld "Wählen Sie ein Programm" zur ausführbaren Datei für das Programm, das Sie hinzufügen möchten.

  5. Klicken Sie auf "Öffnen".

  6. Wählen Sie im Fenster "Programmsteuerung" eine Zugriffsebene für das Programm aus. Dazu gibt es die folgenden Optionen:

    Zulassen

    Alle Zugriffsversuche dieses Programms zulassen.

    Blockieren

    Alle Zugriffsversuche dieses Programms verweigern.

    Internetzugang manuell konfigurieren (empfohlen)

    Regeln zum Steuern des Zugriffs dieses Programms auf das Internet erstellen.

    Sie können folgende Kriterien für eine Regel verwenden:

    • Aktion

    • Verbindungen

    • Computer

    • Kommunikation

    • Erweitert

    • Beschreibung

  7. Klicken Sie auf "OK".

Weitere Informationen

Programmregeln

Ein Programm anpassen

Entfernen eines Programms


Ein Programm anpassen

Nachdem Sie Norton 360 eine Weile lang verwendet haben, müssen Sie eventuell die Zugriffseinstellungen für bestimmte Programme ändern.

So passen Sie ein Programm an

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Fenster "Einstellungen" unter "Detaillierte Einstellungen" auf "Firewall-Schutz".

  3. Wählen Sie auf der Registerkarte "Programmregeln" in der Spalte "Programm" das Programm aus, das Sie ändern möchten.

  4. Wählen Sie in der Dropdown-Liste neben dem zu ändernden Programm die Zugriffsebene für das betreffende Programm. Dazu gibt es die folgenden Optionen:

    Zulassen

    Alle Zugriffsversuche dieses Programms zulassen.

    Blockieren

    Alle Zugriffsversuche dieses Programms verweigern.

    Benutzerdefiniert

    Regeln zum Steuern des Zugriffs dieses Programms auf das Internet erstellen.

    Die Option "Auto" ist die Standardoption, die dem Programm automatisch zugewiesen wird, wenn die automatische Programmsteuerung aktiviert ist.

  5. Klicken Sie auf "Übernehmen".

Weitere Informationen

Programmregeln

Hinzufügen eines Programms zu den Firewall-Einstellungen

Entfernen eines Programms


Entfernen eines Programms

Sie können bei Bedarf Programme aus den Firewall-Einstellungen entfernen.

Die Firewall-Einstellungen für Programme werden nicht aus älteren Versionen von Norton 360 übernommen. Wenn Sie in der vorherigen Version Programme entfernt haben und diese auch nicht in der aktuellen Version verwenden möchten, müssen Sie sie erneut entfernen.

So entfernen Sie ein Programm aus den Firewall-Einstellungen

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Fenster "Einstellungen" unter "Detaillierte Einstellungen" auf "Firewall-Schutz".

  3. Wählen Sie auf der Registerkarte "Programmregeln" in der Spalte "Programm" das Programm aus, das Sie entfernen möchten.

  4. Klicken Sie auf "Entfernen".

  5. Klicken Sie im Bestätigungsdialogfeld auf "Ja".

  6. Klicken Sie auf "Übernehmen".

Weitere Informationen

Programmregeln

Ein Programm anpassen

Hinzufügen eines Programms zu den Firewall-Einstellungen


Hinzufügen von Datenverkehrsregeln und Programmregeln

Die Firewall-Einstellungen erzeugen die meisten der erforderlichen Firewall-Regeln automatisch. Sie können bei Bedarf benutzerdefinierte Regeln hinzufügen.

Hinweis:

Nur erfahrene Benutzer sollten ihre eigenen Firewall-Regeln erstellen.

Sie können die folgenden Firewall-Regeln hinzufügen:

  • Datenverkehrsregeln

  • Programmregeln

So fügen Sie eine Datenverkehrsregel hinzu

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Fenster "Einstellungen" unter "Detaillierte Einstellungen" auf "Firewall-Schutz".

  3. Klicken Sie auf der Registerkarte "Datenverkehrsregeln" auf "Hinzufügen".

  4. Folgen Sie den Anweisungen des Assistenten zum Hinzufügen von Regeln.

So fügen Sie eine Programmregel hinzu:

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Fenster "Einstellungen" unter "Detaillierte Einstellungen" auf "Firewall-Schutz".

  3. Wählen Sie auf der Registerkarte "Programmregeln" in der Spalte "Programm" das Programm, dem Sie eine Regel hinzufügen möchten.

  4. Klicken Sie auf "Ändern".

  5. Klicken Sie im Fenster "Regeln" auf "Hinzufügen".

  6. Folgen Sie den Anweisungen des Assistenten zum Hinzufügen von Regeln.

Weitere Informationen

Verwenden des Assistenten zum Hinzufügen von Regeln

Ändern der Reihenfolge von Firewall-Regeln

Datenverkehrsregeln vorübergehend ausschalten

Entfernen von Firewall-Regeln


Verwenden des Assistenten zum Hinzufügen von Regeln

Der Assistent zum "Hinzufügen von Regeln" führt Sie durch alle notwendigen Schritte zur Erstellung von Firewall-Regeln.

So verwenden Sie den Assistenten zum Hinzufügen von Regeln

  1. Öffnen Sie den Assistenten zum Hinzufügen von Regeln, indem Sie eine Datenverkehrs- oder eine Programmregel erstellen.

  2. Wählen Sie im ersten Fenster des Assistenten zum Hinzufügen von Regeln eine Aktion für die Regel. Dazu gibt es die folgenden Optionen:

    Zulassen

    Lässt Kommunikationen dieser Art zu.

    Oder nehmen wir eine Datenverkehrsregel mit folgenden Kriterien: alle eingehenden Verbindungen von der Internetadresse 192.168.1.1 über Port 8080. Wenn Sie "Zulassen" auswählen, lässt die intelligente Firewall alle Verbindungen zu, die die anderen Kriterien dieser Datenverkehrsregel erfüllen.

    Blockieren

    Verhindert Kommunikationen dieser Art.

    Oder nehmen wir eine Datenverkehrsregel mit folgenden Kriterien: alle eingehenden Verbindungen von der Internetadresse 192.168.1.1 über Port 8080. Wenn Sie "Blockieren" wählen, blockiert die intelligente Firewall alle Verbindungen, die die anderen Kriterien dieser Datenverkehrsregel erfüllen.

    Überwachen

    Aktualisiert die Kategorie "Firewall - Aktivitäten" im Ereignisprotokoll, wenn eine Kommunikation dieses Typs stattfindet. Mithilfe dieser Option können Sie überwachen, wie oft die Firewall-Regel verwendet wird.

    Sie können das Ereignisprotokoll unter der Kategorie "Firewall - Aktivitäten" im Dialogfeld "Sicherheitsverlauf" anzeigen.

    Die Überwachungsregel protokolliert nur Datenverkehrsereignisse. Sie müssen noch eine weitere Regel des Typs "Zulassen" oder "Blockieren" erstellen, um den Netzwerkverkehr zu steuern.

    Sie können den Datenverkehr überwachen, blockieren oder zulassen , indem Sie im "Assistenten zum Hinfügen von Regeln" oder im "Assistenten zum Ändern von Regeln" die Option "Erweitert" aktivieren.

  3. Klicken Sie auf "Weiter".

  4. Wählen Sie die Verbindungsart für die Regel aus. Folgende Optionen stehen zur Verfügung:

    Verbindungen mit anderen Computern

    Diese Regel gilt für ausgehende Verbindungen von Ihrem Computer zu einem anderen Computer.

    Verbindungen von anderen Computern

    Diese Regel gilt für eingehende Verbindungen von einem anderen Computer zu Ihrem Computer.

    Verbindungen mit und von anderen Computern

    Die Regel gilt sowohl für eingehende als auch für ausgehende Verbindungen.

  5. Klicken Sie auf "Weiter", und wählen Sie die Computer, für die die Regel gelten soll. Folgende Optionen stehen zur Verfügung:

    Alle Computer

    Die Regel gilt für alle Computer.

    Beliebiger Computer im lokalen Subnetz

    Diese Regel gilt nur für Computer im lokalen Subnetz.

    Das Netzwerk einer Organisation ist in Teilnetze unterteilt, um effiziente Internetkommunikationen zu ermöglichen. Ein Subnetz umfasst alle Computer im gleichen LAN.

    Nur die Computer oder Websites, die unten aufgelistet sind

    Die Regel gilt nur für die von Ihnen angegebenen Computer, Websites oder Domänen.

    Sie können die Namen und Adressen der Computer angeben, für die die Regel gilt. Die Einzelheiten der angegebenen Computer werden in der Liste angezeigt. Sie können auch Computer aus der Liste entfernen.

    Wenn Sie diese Option auswählen, wird die Schaltfläche "Hinzufügen" verfügbar. Sie können dann einen Computer mithilfe der Optionen "Hinzufügen" oder "Entfernen" angeben bzw. entfernen.

  6. Klicken Sie auf "Weiter", und wählen Sie die Protokolle für die Regel. Folgende Optionen stehen zur Verfügung:

    TCP

    Die Regel gilt für TCP- (Transmission Control Protocol-) Übertragungen.

    UDP

    Die Regel gilt für UDP- (User Datagram Protocol-) Übertragungen.

    TCP und UDP

    Die Regel gilt sowohl für TCP- als auch UDP-Übertragungen.

    ICMP

    Die Regel gilt für ICMP- (Internet Control Message Protocol-) Übertragungen.

    Die Option ist nur verfügbar, wenn Sie eine Datenverkehrsregel hinzufügen oder modifizieren oder eine Programmregel modifizieren, die ICMP-Datenverkehr steuert.

    ICMPv6

    Die Regel gilt für ICMPv6- (Internet Control Message Protocol for Internet Protocol version 6-) Übertragungen.

    Die Option ist nur verfügbar, wenn Sie eine Datenverkehrsregel hinzufügen oder modifizieren oder eine Programmregel modifizieren, die ICMP-Datenverkehr steuert.

    Alle

    Die Regel gilt für alle unterstützten Protokolle.

    Wenn Sie diese Option auswählen, können Sie die Kommunikationstypen oder Ports, für die die Regel gilt, nicht angeben.

  7. Wählen Sie die Ports für die Regel aus. Folgende Optionen stehen zur Verfügung:

    Alle Kommunikationstypen (alle Ports, lokal und remote)

    Die Regel gilt für Übertragungen, die einen beliebigen Port verwenden.

    Nur die Kommunikationen, die allen unten aufgeführten Typen und Ports entsprechen

    Die Regel gilt für die angegebenen Ports. Sie können die Ports angeben, indem Sie sie aus den aufgelisteten Ports auswählen, oder indem Sie bestimmte Ports oder Portbereiche hinzufügen.

    Hinweis:

    Wenn Sie das ICMP- oder ICMPv6-Protokoll auswählen, können Sie die Befehle angeben. Wählen Sie hierzu einen Befehl aus der Liste bekannter Befehle aus oder fügen Sie einen bestimmten Befehl bzw. Befehlsbereich hinzu.

    Wenn Sie diese Option auswählen, wird die Schaltfläche "Hinzufügen" verfügbar. Dann können Sie mithilfe der Optionen "Hinzufügen" oder "Entfernen" einen Port oder Befehl angeben oder entfernen.

  8. Klicken Sie auf "Weiter".

  9. Aktivieren Sie "Sicherheitsverlauf-Protokolleintrag erstellen", wenn Norton 360 einen Eintrag im Firewall-Ereignisprotokoll erstellen soll.

    Norton 360 erstellt einen Eintrag, wenn ein Netzwerkkommunikationsereignis dieser Regel entspricht. Sie können das Ereignisprotokoll im Fenster "Sicherheitsverlauf" unter "Firewall - Aktivitäten" anzeigen. Wenn Sie die Option "Überwachen" im Fenster "Aktion" ausgewählt haben, ist die Option "Sicherheitsverlauf-Protokolleintrag erstellen" automatisch aktiviert.

  10. Aktivieren Sie das Kontrollkästchen Diese Regel anwenden, wenn Sie diese Regel für den IPv6-NAT-Transversal-Datenverkehr anwenden möchten.

  11. Klicken Sie auf "Weiter", und geben Sie im Textfeld einen Namen für die Regel ein.

  12. Klicken Sie auf "Weiter", und überprüfen Sie die neuen Regeleinstellungen..

  13. Klicken Sie auf "Fertig stellen".

  14. Wenn Sie das Hinzufügen von Regeln beendet haben, klicken Sie auf "OK".

Weitere Informationen

Hinzufügen von Datenverkehrsregeln und Programmregeln

Firewall-Regeln

Datenverkehrsregeln

Programmregeln

Ändern von Datenverkehrsregeln und Programmregeln


Ändern von Datenverkehrsregeln und Programmregeln

Wenn eine Firewall-Regel nicht wie gewünscht funktioniert, können Sie sie ändern. Mithilfe der Option "Ändern" können Sie die Einstellungen einer vorhandenen Firewall ändern. Wenn Sie eine Regel ändern, verwendet die Firewall die neuen Kriterien der geänderten Regel für die Kontrolle des Netzwerkverkehrs.

Einige gesperrte Standardregeln können nicht geändert werden. Sie können die Einstellungen für diese Regeln jedoch mithilfe der Option "Ansicht" anzeigen.

So ändern Sie eine Datenverkehrsregel

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Fenster "Einstellungen" unter "Detaillierte Einstellungen" auf "Firewall-Schutz".

  3. Wählen Sie auf der Registerkarte "Datenverkehrsregeln" die zu ändernde Regel.

  4. Klicken Sie auf "Ändern".

  5. Folgen Sie im Fenster "Regel ändern" den Anweisungen auf dem Bildschirm, um einen beliebigen Teil der Regel zu ändern.

  6. Nachdem Sie die Regel geändert haben, klicken Sie auf "OK".

So ändern Sie eine Programmregel:

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Fenster "Einstellungen" unter "Detaillierte Einstellungen" auf "Firewall-Schutz".

  3. Wählen Sie auf der Registerkarte "Programmregeln" die zu ändernde Regel.

  4. Klicken Sie auf "Ändern".

  5. Wählen Sie im Fenster "Regeln" die zu ändernde Regel.

  6. Klicken Sie auf "Ändern".

  7. Folgen Sie im Fenster "Regel ändern" den Anweisungen auf dem Bildschirm, um einen beliebigen Teil der Regel zu ändern.

  8. Nachdem Sie die Regel geändert haben, klicken Sie auf "OK".

  9. Klicken Sie im Fenster "Regeln" auf "OK".

Weitere Informationen

Hinzufügen von Datenverkehrsregeln und Programmregeln

Verwenden des Assistenten zum Hinzufügen von Regeln


Ändern der Reihenfolge von Firewall-Regeln

Das Programm verarbeitet die jeweiligen Listen der Firewall-Regeln von oben nach unten. Sie können die Verarbeitung der Firewall-Regeln anpassen, indem Sie die Reihenfolge ändern.

Hinweis:

Sie sollten die Reihenfolge der standardmäßig vorgegebenen Datenverkehrsregeln nur ändern, wenn Sie über ausreichend Erfahrung verfügen. Eine Änderung dieser Reihenfolge kann die Funktionsfähigkeit der Firewall und die Sicherheit des Computers beeinträchtigen.

So ändern Sie die Reihenfolge der Datenverkehrsregeln

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Fenster "Einstellungen" unter "Detaillierte Einstellungen" auf "Firewall-Schutz".

  3. Wählen Sie auf der Registerkarte "Datenverkehrsregeln" die zu verschiebende Regel.

  4. Führen Sie eine der folgenden Aktionen aus:

    • Wenn diese Regel vor der darüber aufgeführten Regel verarbeitet werden soll, klicken Sie auf "Nach oben".

    • Wenn diese Regel nach der darunter aufgeführten Regel verarbeitet werden soll, klicken Sie auf "Nach unten".

  5. Wenn Sie alle gewünschten Regeln verschoben haben, klicken Sie auf "Übernehmen".

So ändern Sie die Reihenfolge von Programmregeln:

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Fenster "Einstellungen" unter "Detaillierte Einstellungen" auf "Firewall-Schutz".

  3. Wählen Sie auf der Registerkarte "Programmregeln" das Programm, das die gewünschte Regel enthält.

  4. Klicken Sie auf "Ändern".

  5. Wählen Sie im Fenster "Regeln" die zu verschiebende Regel.

  6. Führen Sie eine der folgenden Aktionen aus:

    • Wenn diese Regel vor der darüber aufgeführten Regel verarbeitet werden soll, klicken Sie auf "Nach oben".

    • Wenn diese Regel nach der darunter aufgeführten Regel verarbeitet werden soll, klicken Sie auf "Nach unten".

  7. Wenn Sie alle gewünschten Regeln verschoben haben, klicken Sie auf "OK".

  8. Klicken Sie im Fenster "Einstellungen" für die Firewall auf "Übernehmen".

Weitere Informationen

Informationen zur Verarbeitungsreihenfolge für Firewall-Regeln

Ändern von Datenverkehrsregeln und Programmregeln

Datenverkehrsregeln vorübergehend ausschalten

Entfernen von Firewall-Regeln


Datenverkehrsregeln vorübergehend ausschalten

Hinweis:

Einige der standardmäßigen Firewall-Regeln in der Liste können nicht deaktiviert werden. Sie können die Einstellungen für diese Regeln mithilfe der Option "Ansicht" nur anzeigen.

Sie können eine Datenverkehrsregel vorübergehend deaktivieren, wenn Sie auf einen bestimmten Computer oder ein bestimmtes Programm zugreifen müssen. Vergessen Sie nicht, die Regel wieder zu aktivieren, sobald Sie die Arbeit mit dem Programm bzw. dem Computer, für das/den diese Änderung notwendig war, beendet haben.

So deaktivieren Sie eine Datenverkehrsregel vorübergehend

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Fenster "Einstellungen" unter "Detaillierte Einstellungen" auf "Firewall-Schutz".

  3. Deaktivieren Sie auf der Registerkarte "Datenverkehrsregeln" das Kontrollkästchen neben der Regel, die Sie ausschalten möchten.

  4. Klicken Sie auf "Übernehmen".

Weitere Informationen

Datenverkehrsregeln


Zulassen eines blockierten Programms

Manchmal blockiert die Norton 360-Firewall den Zugriff bestimmter Programme auf das Internet. Solche Programme können bestimmte Streaming Media-Programme, Netzwerkspiele oder individuell angepasste Business-Anwendungen des Arbeitgebers sein. Wenn Sie die Gewissheit haben, dass die Internetaktivität des betreffenden Programms keine Sicherheitsbedrohung darstellt, können Sie die Sperrung des Internet-Zugangs aufheben.

So lassen Sie ein blockiertes Programm zu

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Fenster "Einstellungen" unter "Detaillierte Einstellungen" auf "Firewall".

  3. Wählen Sie auf der Registerkarte "Programmregeln" das Programm aus, dem der Zugriff auf das Internet gestattet werden soll.

  4. Klicken Sie in der Zugriffs-Dropdown-Liste für diesen Programmeintrag auf "Zulassen".

  5. Klicken Sie auf "Übernehmen".


Entfernen von Firewall-Regeln

Sie können einige Firewall-Regeln bei Bedarf entfernen. Einige der standardmäßigen Datenverkehrsregeln in der Liste können jedoch nicht geändert werden. Sie können die Einstellungen für diese Regeln mithilfe der Option "Ansicht" anzeigen.

Hinweis:

Entfernen Sie die standardmäßig vorgegebene Firewall-Regel nur, wenn Sie über ausreichend Erfahrung verfügen. Wird eine standardmäßige Firewall-Regel entfernt, kann dies die Funktionsfähigkeit der Firewall beeinträchtigen und die Sicherheit des Computers schwächen.

So entfernen Sie eine Datenverkehrsregel

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Fenster "Einstellungen" unter "Detaillierte Einstellungen" auf "Firewall-Schutz".

  3. Wählen Sie auf der Registerkarte "Datenverkehrsregeln" die zu löschende Regel.

  4. Klicken Sie auf "Entfernen".

  5. Klicken Sie im Dialogfeld Bestätigung auf "Ja".

So entfernen Sie eine Programmregel:

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Fenster "Einstellungen" unter "Detaillierte Einstellungen" auf "Firewall-Schutz".

  3. Wählen Sie auf der Registerkarte "Programmregeln" in der Spalte "Programm" das Programm aus, das die Regel enthält, die Sie entfernen möchten.

  4. Klicken Sie auf "Ändern".

  5. Wählen Sie im Fenster "Regeln" die zu löschende Regel.

  6. Klicken Sie auf "Entfernen".

  7. Klicken Sie im Dialogfeld Bestätigung auf "Ja".

  8. Klicken Sie auf "OK".

Weitere Informationen

Ändern von Datenverkehrsregeln und Programmregeln

Datenverkehrsregeln vorübergehend ausschalten

Ändern der Reihenfolge von Firewall-Regeln

Entfernen eines Programms


Intrusion Prevention

Intrusion Prevention scannt nahezu alle Netzwerkdaten, die Ihr Computer sendet und empfängt, und vergleicht diese Daten mit einer Reihe von Angriffssignaturen, d. h. speziellen Daten, die die Versuche eines Angreifers charakterisieren, eine bekannte Sicherheitslücke eines Betriebssystems oder eines Programms auszunutzen. Intrusion Prevention schützt Computer gegen die am weitesten verbreiteten Internetangriffe.

Weitere Informationen zu Angriffen, die von Intrusion Prevention blockiert werden, finden Sie unter der folgenden URL:

http://www.symantec.com/business/security_response/attacksignatures

Wenn die Daten einer bekannten Angriffssignatur entsprechen, wird das Paket automatisch von der Intrusion Prevention-Funktion gelöscht und die Verbindung mit dem Computer, der die Daten gesendet hat, getrennt. Auf diese Weise wird Ihr Computer vor möglichen Auswirkungen geschützt.

Intrusion Prevention ist auf eine umfangreiche Liste mit Angriffssignaturen angewiesen, um verdächtige Netzwerkaktivitäten zu erkennen und zu blockieren. Norton 360 führt LiveUpdate automatisch aus, damit die Angriffssignatur-Liste stets auf dem neuesten Stand ist. Wenn Sie das automatische LiveUpdate nicht verwenden, sollten Sie LiveUpdate einmal wöchentlich ausführen.

Weitere Informationen

Aktivieren und Deaktivieren von Intrusion Prevention-Benachrichtigungen

Aus- oder Einschließen von Angriffssignaturen in die Überwachung

Aktivieren oder Deaktivieren von AutoBlock

Browser-Schutz aktivieren und deaktivieren

Aufheben der Blockierung von Computern

Dauerhaftes Blockieren eines durch AutoBlock blockierten Computers


Aktivieren und Deaktivieren von Intrusion Prevention-Benachrichtigungen

Legen Sie fest, ob Sie benachrichtigt werden möchten, wenn Intrusion Prevention einen möglichen Angriff abwehrt. Intrusion Prevention-Aktivitäten werden unabhängig davon, ob Sie Benachrichtigungen erhalten oder nicht, immer im Sicherheitsverlauf aufgezeichnet. Die Einträge im Sicherheitsverlauf liefern Informationen über den angreifenden Computer und über den Angriff.

Sie können wählen, ob Sie Benachrichtigungen erhalten möchten, wenn Intrusion Prevention mögliche Angriffe aufgrund einer verdächtigen Signatur blockiert.

So aktivieren und deaktivieren Sie Intrusion Prevention-Benachrichtigungen

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Fenster "Einstellungen" unter "Detaillierte Einstellungen" auf "Firewall-Schutz".

  3. Führen Sie auf der Registerkarte "Intrusion Prevention- und Browser-Schutz" unter "Intrusion Prevention" in der Zeile "Benachrichtigungen" einen der folgenden Schritte aus:

    • Ziehen Sie den Schalter "Ein/Aus", nach rechts in die Position "Aus".

    • Ziehen Sie den Schalter "Ein/Aus", nach links in die Position "Ein".

  4. Klicken Sie auf "Übernehmen".

So aktivieren oder deaktivieren Sie eine einzelne Intrusion Prevention-Benachrichtigung:

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Fenster "Einstellungen" unter "Detaillierte Einstellungen" auf "Firewall-Schutz".

  3. Klicken Sie auf der Registerkarte "Intrusion- und Browser-Schutz" unter "Intrusion Prevention" in der Zeile "Intrusion-Signaturen" auf "Konfigurieren".

  4. Klicken Sie im Fenster "Intrusion-Signaturen" auf eine Angriffssignatur und anschließend auf "Eigenschaften".

  5. Aktivieren oder deaktivieren Sie im Fenster "Signatureigenschaften" die Option "Benachrichtigen, wenn diese Signatur erkannt wird",

  6. und klicken Sie auf "OK".

  7. Klicken Sie im Fenster "Intrusion-Signaturen" auf "OK".

  8. Klicken Sie im Fenster "Einstellungen" für die Firewall auf "Übernehmen".

Weitere Informationen

Intrusion Prevention

Informationen zum Sicherheitsverlauf


Aus- oder Einschließen von Angriffssignaturen in die Überwachung

In manchen Fällen können harmlose Netzwerkaktivitäten ähnlich aussehen wie eine Angriffssignatur. Möglicherweise erhalten Sie wiederholt Benachrichtigungen über mögliche Angriffe. Wenn Sie wissen, dass diese Warnungen von harmlosen Aktivitäten ausgelöst werden, können Sie für die Angriffssignatur, die dieser harmlosen Aktivität entspricht, einen Ausschluss definieren.

Jeder von Ihnen erstellte Ausschluss macht Ihren Computer anfällig für Angriffe.

Wenn Sie ausgeschlossene Angriffssignaturen wieder überwachen möchten, können Sie diese in die Liste der aktiven Signaturen aufnehmen.

So schließen Sie Angriffssignaturen von der Überwachung aus

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Fenster "Einstellungen" unter "Detaillierte Einstellungen" auf "Firewall-Schutz".

  3. Klicken Sie auf der Registerkarte "Zugriffs- und Browser-Schutz" unter "Intrusion Prevention" in der Zeile "Intrusion-Signaturen" auf "Konfigurieren".

  4. Heben Sie im Fenster "Intrusion-Signaturen" die Markierung der Angriffssignaturen auf, die ausgeschlossen werden sollen.

  5. Klicken Sie auf "OK".

So nehmen Sie zuvor ausgeschlossene Angriffssignaturen wieder in die Liste auf

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Fenster "Einstellungen" unter "Detaillierte Einstellungen" auf "Firewall-Schutz".

  3. Klicken Sie auf der Registerkarte "Zugriffs- und Browser-Schutz" unter "Intrusion Prevention" in der Zeile "Intrusion-Signaturen" auf "Konfigurieren".

  4. Heben Sie im Fenster "Intrusion-Signaturen" die Markierung der Angriffssignaturen auf, die ausgeschlossen werden sollen.

  5. Klicken Sie auf "OK".

Weitere Informationen

Intrusion Prevention


Aktivieren oder Deaktivieren von AutoBlock

Bei einem erkannten Angriff wird die Verbindung automatisch blockiert, um Ihren Computer weitgehend zu schützen. Wenn der Angriff von einem Computer kommt, der zuvor versucht hat, mit einer anderen Angriffssignatur auf Ihren Computer zuzugreifen, kann AutoBlock aktiviert werden. AutoBlock blockiert den gesamten Datenverkehr zwischen Ihrem Computer und dem angreifenden Computer über einen festgelegten Zeitraum hinweg. Während dieses Zeitraums blockiert AutoBlock auch den Datenverkehr, der nicht mit einer Angriffssignatur übereinstimmt.

AutoBlock stoppt den Datenverkehr zwischen Ihrem und einem bestimmten anderen Computer. Wenn Sie den gesamten ein- und ausgehenden Datenverkehr auf Ihrem Computer blockieren möchten, können Sie die Option "Gesamten Netzwerkverkehr blockieren" verwenden.

Wenn Sie auf einen von AutoBlock blockierten Computer zugreifen möchten, können Sie AutoBlock deaktivieren.

So aktivieren oder deaktivieren Sie AutoBlock

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Fenster "Einstellungen" unter "Detaillierte Einstellungen" auf "Firewall-Schutz".

  3. Klicken Sie auf der Registerkarte "Intrusion- und Browserschutz" unter "Intrusion Prevention" in der Zeile "Intrusion AutoBlock" auf "Konfigurieren".

  4. Führen Sie im Fenster "Intrusion AutoBlock" unter "AutoBlock" einen der folgenden Schritte aus:

    • Um Intrusion AutoBlock zu aktivieren, klicken Sie auf Ein [empfohlen].

    • Um Intrusion AutoBlock zu deaktivieren, klicken Sie auf Aus.

  5. Klicken Sie auf "OK".

Weitere Informationen

Aufheben der Blockierung von Computern

Dauerhaftes Blockieren eines durch AutoBlock blockierten Computers

Aus- oder Einschließen von Angriffssignaturen in die Überwachung

Intrusion Prevention


Aufheben der Blockierung von Computern

In bestimmten Fällen interpretiert AutoBlock normale Aktivitäten als Angriff. In der Liste der Computer, die derzeit über "Autoblock" blockiert werden, kann ein Computer enthalten sein, mit dem Sie kommunizieren müssen.

Wenn ein Computer, auf den Sie zugreifen müssen, in der Liste der blockierten Computer aufgeführt ist, können Sie dessen Blockierung aufheben. Sie können Ihre AutoBlock-Liste zurücksetzen, wenn Sie Ihre Schutzeinstellungen geändert haben. Um die AutoBlock-Liste zurückzusetzen, können Sie die Blockierung für alle auf der Liste befindlichen Computer gleichzeitig aufheben.

So heben Sie die Blockierung von Computern auf, die von AutoBlock blockiert wurden

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Fenster "Einstellungen" unter "Detaillierte Einstellungen" auf "Firewall-Schutz".

  3. Klicken Sie auf der Registerkarte "Intrusion- und Browserschutz" unter "Intrusion Prevention" in der Zeile "Intrusion AutoBlock" auf "Konfigurieren".

  4. Führen Sie im Fenster "Intrusion AutoBlock" unter "Derzeit von AutoBlock blockierte Computer" einen der folgenden Schritte aus:

    • Wenn Sie die Blockierung für einen einzelnen Computer aufheben möchten, wählen Sie seine IP-Adresse aus, und klicken Sie auf "Freigeben".

    • Wenn Sie die Blockierung aller Computer in der AutoBlock-Liste aufheben möchten, klicken Sie auf "Alle freigeben".

  5. Klicken Sie auf "OK".

Weitere Informationen

Aus- oder Einschließen von Angriffssignaturen in die Überwachung

Aktivieren oder Deaktivieren von AutoBlock

Dauerhaftes Blockieren eines durch AutoBlock blockierten Computers

Intrusion Prevention


Dauerhaftes Blockieren eines durch AutoBlock blockierten Computers

Sie können einen von AutoBlock blockierten Computer dauerhaft blockieren. Der dauerhaft blockierte Computer wird aus der AutoBlock-Liste entfernt und in der Netzwerkübersicht des Heimnetzwerks als Computer mit eingeschränkten Rechten hinzugefügt.

So blockieren Sie dauerhaft einen von AutoBlock blockierten Computer:

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Fenster "Einstellungen" unter "Detaillierte Einstellungen" auf "Firewall-Schutz".

  3. Klicken Sie auf der Registerkarte "Intrusion- und Browserschutz" unter "Intrusion Prevention" in der Zeile "Intrusion AutoBlock" auf "Konfigurieren".

  4. Klicken Sie im Fenster "Intrusion AutoBlock" unter "Derzeit von AutoBlock blockierte Computer" auf den Computer, den Sie dauerhaft blockieren möchten.

  5. Klicken Sie auf "Einschränken".

  6. Klicken Sie auf "OK".

Weitere Informationen

Aktivieren oder Deaktivieren von AutoBlock

Aufheben der Blockierung von Computern

Intrusion Prevention


Browser-Schutz aktivieren und deaktivieren

Sie können bestimmen, ob Sie den Webbrowser mithilfe von Norton 360 schützen wollen, indem Sie zulassen, dass Norton 360 unbekannte Programme vor dem Zugriff auf den Computer blockiert.

Die Option "Browser-Schutz" ist standardmäßig aktiviert. Norton 360 blockiert bei aktivierter Option proaktiv neue oder unbekannten Malware, bevor sie Ihren Computer angreifen kann. Durch den Schutz Ihres Webbrowsers sorgt Norton 360 für die Sicherung Ihrer vertraulichen Informationen und hindert die Angreifer daran, Ihren Computer standortfern zu steuern. Diese Funktion prüft die Browser Internet Explorer 6, Internet Explorer 7 und Firefox auf Sicherheitslücken.

Hinweis:

Der Browser-Schutz sollte ständig aktiviert bleiben, damit Ihr Webbrowser gegen Angriffe bösartiger Websites geschützt ist.

So deaktivieren bzw. aktivieren Sie den Browser-Schutz

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Fenster "Einstellungen" unter "Detaillierte Einstellungen" auf "Firewall-Schutz".

  3. Führen Sie auf der Registerkarte "Intrusion- und Browserschutz" in der Zeile "Browser-Schutz" einen der folgenden Schritte aus:

    • Um den Browser-Schutz zu deaktivieren, ziehen Sie den "Ein/Aus"-Schalter nach rechts in die Stellung "Aus".

    • Um den Browserschutz zu aktivieren, ziehen Sie den "Ein/Aus"-Schalter nach links in die Stellung "Ein".

  4. Klicken Sie auf "Übernehmen".

  5. Wenn Sie den Browserschutz deaktiviert haben, wählen Sie im Dialogfeld "Schutzwarnung" in der Dropdown-Liste "Dauer auswählen", wie lange der Browserschutz deaktiviert bleiben soll.

  6. Klicken Sie auf "OK".


Informationen zur Downloadinfo

Die Downloadinfo stellt Informationen zur Reputationsstufe ausführbarer Dateien bereit, die Sie mit Internet Explorer 6 oder höher und mit Firefox 3.0 oder höher herunterladen. Die Downloadinfo unterstützt nur Downloads mithilfe des HTTP-Protokolls. Die von die Downloadinfo gelieferten BReputationsdetails zeigen an, ob die heruntergeladene Datei ohne Risiko installiert werden kann. Verwenden Sie diese Details, um zu entscheiden, ob die ausführbare Datei installiert werden soll oder nicht.

Im Folgenden sehen Sie die Reputationsstufen einer heruntergeladenen Datei, zusammen mit den Details:

Sicher

Von Norton oder dem Benutzer als vertrauenswürdig eingestuft

Diese Dateien schaden Ihrem Computer nicht. Bei sicheren Dateien ermöglicht die Downloadinfo die Installation der Datei.

Unsicher

Dateien, die von Norton 360 als Sicherheitsrisiko erkannt wurden

Diese Dateien schaden Ihrem Computer. Wenn die Downloadinfo eine unsichere Datei für eine Reputationsanalyse verarbeitet, entfernt Norton 360 die Datei, sobald ihre Reputationsstufe identifiziert wurde. In diesem Fall meldet die Downloadinfo, dass die Datei entfernt wurde.

Unbekannt

Dateien, die weder sicher noch unsicher sind

Diese Dateien könnten Ihrem Computer schaden. Bei unbekannten Dateien meldet die Downloadinfo, dass keine sichere Reputation ermittelt werden kann. In den Downloadinfo-Benachrichtigungen für eine unbekannte Datei erfahren Sie außerdem, dass für die Datei ein Eingreifen erforderlich ist. Über den Link in diesen Benachrichtigungen können Sie eine Aktion für die unbekannte Datei wählen.

Bei unbekannten Dateien können Sie für die betreffende Datei die Aktion, die Sie für richtig halten, wählen. Sie können die Datei ausführen, die Ausführung der Datei anhalten, die Datei installieren, die Installation abbrechen oder die Datei vom Computer entfernen.

Die Downloadinfo verarbeitet die heruntergeladenen Dateien und analysiert sie auf ihre Reputationsstufe hin. Die Analyse der Reputationsstufe erfolgt durch die Funktion "Auto-Protect". Auto-Protect nutzt die während der Definitions-Updates und über andere Sicherheits-Engines bei Norton 360 eingehenden Bedrohungssignaturen, um die Sicherheit der jeweiligen ausführbaren Datei zu ermitteln. Erweist sich die Datei als unsicher, entfernt Auto-Protect sie. Auto-Protect leitet die Ergebnisse der Dateianalyse an die Downloadinfo weiter. Die Downloadinfo löst daraufhin Benachrichtigungen aus, um Sie zu informieren, ob die Datei ohne Risiko installiert werden kann. Standardmäßig ermöglicht die Downloadinfo die Installation sicherer Dateien. Bei Dateien mit unbekannten Reputationsstufen werden Sie von der Downloadinfo aufgefordert, eine auszuführende Aktion auszuwählen. Bei unsicheren Dateien weist die Downloadinfo Sie darauf hin, dass Norton 360 die Datei entfernt hat.

Die Downloadinfo kann nur die folgenden Dateitypen verarbeiten:

  • .exe

  • .dll

  • .sys

  • .msi

Anhand der Reputationsdetails der Downloadinfo für die Dateien, die ein Eingreifen erfordern, können Sie eine Aktion mit der Datei ausführen. Im Dialogfeld "Downloadinfo" stehen verschiedene Optionen zur Auswahl einer Aktion zur Verfügung. Die im Dialogfeld angezeigten Optionen hängen von der Reputationsstufe der heruntergeladenen Datei ab. In diesem Dialogfeld sind u. a. folgende Optionen verfügbar:

Dieses Programm an der Ausführung hindern | Damit wird die Datei auf dem Computer belassen, ohne dass sie jedoch ausgeführt wird.
Datei aus dem System entfernen | Damit können Sie eine Datei auf Ihrem Computer unter Quarantäne stellen.
Dieses Programm trotzdem ausführen | Damit können Sie eine ausführbare Datei installieren und ausführen.

Im Sicherheitsverlauf werden Details zu allen Ereignissen protokolliert, die von der Downloadinfo verarbeitet und zu denen Benachrichtigungen ausgegeben wurden. Er enthält auch Informationen zu der Sicherheitsstufe der Datei sowie der Maßnahme, die Sie ggf. für die Datei ergreifen. Sie können diese Informationen in der Kategorie "Downloadinfo" im Sicherheitsverlauf anzeigen.

Wenn Sie Auto-Protect deaktivieren, deaktiviert Norton 360 automatisch die Downloadinfo. In diesem Fall ist Ihr Computer nicht hinreichend vor Bedrohungen und Sicherheitsrisiken aus dem Internet geschützt. Stellen Sie daher sicher, dass Auto-Protect zum Schutz Ihres Computers vor Sicherheitsrisiken immer aktiviert ist.

Im Silent-Mode unterdrückt Norton 360 die Benachrichtigungen von der Downloadinfo.

Weitere Informationen

Aktivieren und Deaktivieren von Downloadinfo

Aktivieren und Deaktivieren von Downloadinfo-Benachrichtigungen

Konfigurieren der Optionen "Downloadinfo - Vollständiger Bericht"


Aktivieren und Deaktivieren von Downloadinfo

Die Downloadinfo analysiert alle von Ihnen heruntergeladenen ausführbaren Dateien und zeigt ihre Reputationsstufen an. Sie werden von der Downloadinfo standardmäßig aufgefordert, eine Aktion auszuwählen, die von Norton 360 bei einer Datei mit unbekannter Reputationsstufe ausgeführt werden soll. Unsichere Dateien entfernt Auto-Protect vom Computer, ohne Sie darauf hinzuweisen. Bei sicheren Dateien lässt Auto-Protect deren Ausführung zu. Norton 360 schützt Ihren Computer auf diese Weise gegen unsichere Dateien, die Sie eventuell nach dem Download über einen Webbrowser ausführen könnten.

Sie können die Option "Downloadinfo" verwenden, um die Downloadinfo zu aktivieren bzw. zu deaktivieren. Diese Option ist standardmäßig aktiviert. Sie können diese Funktion deaktivieren und festlegen, wie lange sie deaktiviert bleiben soll. Nach Ablauf dieser Zeit wird die Downloadinfo automatisch wieder aktiviert. Zum Schutz Ihres Computers können Sie diese Funktion auch manuell vor Ablauf der angegebenen Zeit wieder aktivieren. Wenn die Downloadinfo ausgeschaltet ist, ist Ihr Computer nicht hinreichend vor Bedrohungen und Sicherheitsrisiken aus dem Internet geschützt.

Sie können die Funktion "Downloadinfo" im Fenster "Einstellungen" oder im Hauptfenster von Norton 360 aktivieren oder deaktivieren.

So deaktivieren Sie "Downloadinfo"

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Dialogfeld "Einstellungen" unter "Detaillierte Einstellungen" auf "Firewall".

  3. Ziehen Sie auf der Registerkarte "Zugriffs- und Browser-Schutz" in der Zeile "Downloadinfo" den "Ein/Aus"-Schalter nach rechts in die Stellung "Aus".

  4. Klicken Sie im Fenster "Einstellungen" auf "Übernehmen".

  5. Legen Sie in der Dropdown-Liste "Dauer auswählen" fest, wie lange die Downloadinfo ausgeschaltet bleiben soll, und klicken Sie auf "OK".

So aktivieren Sie "Downloadinfo"

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Dialogfeld "Einstellungen" unter "Detaillierte Einstellungen" auf "Firewall".

  3. Ziehen Sie auf der Registerkarte "Zugriffs- und Browser-Schutz" in der Zeile "Downloadinfo" den "Ein/Aus"-Schalter nach links in die Stellung "Ein".

  4. Klicken Sie im Dialogfeld "Einstellungen" auf "Übernehmen".

Weitere Informationen

Informationen zur Downloadinfo


Aktivieren und Deaktivieren von Downloadinfo-Benachrichtigungen

Mit der Option "Downloadinfo - Benachrichtigungen" können Sie wählen, ob Sie Downloadinfo-Benachrichtigungen erhalten möchten, wenn Sie eine ausführbare Datei herunterladen.

Auch bei deaktivierten Downloadinfo-Benachrichtigungen werden heruntergeladene ausführbare Dateien weiterhin analysiert. Downloadinfo-Aktivitäten werden unabhängig davon, ob Sie Benachrichtigungen erhalten oder nicht, immer im Sicherheitsverlauf aufgezeichnet. Sie können die Übersicht zu den Downloadinfo-Warnmeldungen und -Benachrichtigungen später im Sicherheitsverlauf anzeigen.

So aktivieren und deaktivieren Sie Downloadinfo-Benachrichtigungen

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Dialogfeld "Einstellungen" unter "Detaillierte Einstellungen" auf "Firewall".

  3. Führen Sie auf der Registerkarte "Zugriffs- und Browser-Schutz" unter "Downloadinfo" in der Zeile "Downloadinfo - Benachrichtigungen" einen der folgenden Schritte aus:

    • Um Downloadinfo-Benachrichtigungen zu deaktivieren, ziehen Sie den "Ein/Aus"-Schalter nach rechts in die Position "Aus".

    • Um Downloadinfo-Benachrichtigungen zu aktivieren, ziehen Sie den "Ein/Aus"-Schalter nach rechts in die Position "Ein".

  4. Klicken Sie im Dialogfeld "Einstellungen" auf "Übernehmen".

Weitere Informationen

Informationen zur Downloadinfo


Konfigurieren der Optionen "Downloadinfo - Vollständiger Bericht"

Über die Einstellungen für "Downloadinfo - Vollständiger Bericht" können Sie angeben, ob Sie Downloadinfo-Benachrichtigungen erhalten möchten.

Sie können die folgenden Optionen verwenden, um den "Downloadinfo - Vollständiger Bericht" zu konfigurieren:

Immer

Zeigt Warnungen für Dateien mit sicherer und unbekannter Reputation an.

In diesem Fall entfernt Auto-Protect die unsicheren Dateien. Bei Dateien mit sicherer oder unbekannter Reputation wird der Benutzer von Downloadinfo dazu aufgefordert, die von Norton 360 auszuführende Aktion zu wählen.

Nur unerprobte Dateien

Zeigt Warnmeldungen für Dateien mit unbekannter Reputation an.

In diesen Warnmeldungen wird der Benutzer von Downloadinfo aufgefordert, die von Norton 360 für eine Datei auszuführende Aktion zu wählen, deren Bewertungsstufe als unbekannt eingeordnet wird. Auto-Protect entfernt die unsicheren Dateien und lässt die Ausführung der sicheren zu.

Für die Option "Downloadinfo - Vollständiger Bericht" ist standardmäßig "Nur unerprobte Dateien" eingestellt.

Niemals

Alle Downloadinfo-Warnungen werden unterdrückt.

Auto-Protect verarbeitet die Dateien jedoch weiterhin zur Analyse ihrer Reputationsstufen. Je nach Reputationsstufe führt Auto-Protect die jeweils passende Aktion durch. Auto-Protect lässt die Ausführung der sicheren und der unbekannten Dateien zu. Unsichere Dateien entfernt Auto-Protect vom Computer, ohne Sie darauf hinzuweisen.

Sie können die Details zu diesen Aktivitäten unter der Kategorie "Downloadinfo" im Fenster "Sicherheitsverlauf" anzeigen.

So konfigurieren Sie die Optionen für "Downloadinfo - Vollständiger Bericht"

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Dialogfeld "Einstellungen" unter "Detaillierte Einstellungen" auf "Firewall".

  3. Führen Sie auf der Registerkarte "Zugriffs- und Browser-Schutz" unter "Downloadinfo" in der Zeile "Downloadinfo - Vollständiger Bericht" einen der folgenden Schritte aus:

    • Um Warnmeldungen für Dateien mit sicherer oder unbekannter Reputationsstufe zu erhalten, ziehen Sie den Schalter "Downloadinfo - Vollständiger Bericht" in die Stellung "Immer".

    • Um Warnmeldungen für Dateien mit unbekannter Reputationsstufe zu erhalten, ziehen Sie den Schalter "Downloadinfo - Vollständiger Bericht" in die Stellung "Nur unerprobte Dateien".

    • Um alle Warnmeldungen zu unterdrücken, ziehen Sie den Schalter "Downloadinfo - Vollständiger Bericht" in die Stellung "Nie".

  4. Klicken Sie im Dialogfeld "Einstellungen" auf "Übernehmen".

Weitere Informationen

Informationen zur Downloadinfo


Norton AntiSpam

Mit Norton AntiSpam können Sie die in den E-Mail-Programmen erhaltenen E-Mails in die Kategorien Spam-Nachrichten und zulässige E-Mail-Nachrichten unterteilen. Zulässige E-Mails werden in den Ordner "Posteingang" gefiltert, während Spam-Nachrichten in den Junk-Ordner bzw. den Norton AntiSpam-Ordner verschoben werden.

Bei Norton AntiSpam wird die Symantec Spamfilter-Technologie auf Unternehmensniveau zur Unterscheidung von Spam-E-Mails und erwünschten E-Mails verwendet. Norton AntiSpam verwendet ein Echtzeitfilterverfahren und filtert E-Mails mithilfe verschiedener lokaler Filter auf unterschiedlichen Ebenen. Die lokalen Filter stufen E-Mail-Nachrichten als Spam oder als erwünscht ein. Wenn eine E-Mail von den lokalen Filtern als erwünscht eingestuft wird, ruft Norton AntiSpam bestimmte Informationen wie Signaturen und URL-Hashes über diese E-Mail ab. Anschließend sendet Norton AntiSpam zur zusätzlichen Kontrolle an den Symantec-Webserver.

Falls eine E-Mail als Spam eingestuft wurde, ändert Norton AntiSpam den Betreff der E-Mail und sendet sie zurück an das E-Mail-Programm. Das E-Mail-Programm erkennt den geänderten Betreff der E-Mail und verschiebt sie in den Junk-Ordner bzw. den Norton AntiSpam-Ordner.

Bei den lokalen Norton AntiSpam-Filtern werden zur Einordnung der E-Mails als Spam oder als erwünschte E-Mails Positivlisten, Blacklist-Verfahren und patentierte Filtertechnologien verwendet. Zur Gewährleistung des zuverlässigen Funktionierens der Norton AntiSpam-Filter sind regelmäßige Antispam-Definitions-Updates über LiveUpdate erforderlich. In diesen Updates sind Signaturinformationen von Spam-E-Mails und erwünschten E-Mails enthalten. Die Updates umfassen außerdem alle neuen Regeln, die von Symantec zur Filterung von Spam-E-Mails erstellt wurden.

Norton AntiSpam verwendet vorher festgelegte E-Mail-Regeln, die benutzerdefinierte "Zulassungsliste" und die "Blockierliste", um E-Mail-Scans zu beschleunigen. E-Mails von der Liste der zulässigen E-Mail-Absender werden akzeptiert, während E-Mails von der Liste der blockierten E-Mail-Absender blockiert werden. Norton AntiSpam importiert außerdem automatisch die Adressenlisten aus unterstützten E-Mail-Programmen. Das Programm unterstützt Sie so bei der Synchronisierung der zulässigen E-Mail-Absender mit dem aktuellen Adressbuch.

Hinweis:

Wenn Sie Norton AntiSpam deaktivieren, erhöht sich die Gefahr, unerwünschte E-Mails zu erhalten. Stellen Sie immer sicher, dass Norton AntiSpam aktiviert ist. So wird der E-Mail-Client gegen unerwünschte Online-Inhalte geschützt.

Die Antispam-Statistik ist im Fenster "Sicherheitsverlauf" aufgeführt.

Weitere Informationen

Spam-Filterfunktionen

Konfigurieren der E-Mail-Programmintegration

Festlegen von Adressbuchausschlüssen

Identifizieren autorisierter Absender

Absender von Spam-Mail identifizieren

Einstellen der Feedback-Option

Webabfrage

Norton AntiSpam-Einstellungen


Spam-Filterfunktionen

Mit steigender Beliebtheit von E-Mails erhalten zahlreiche Benutzer immer mehr nicht erwünschte Werbemails, die als Spam bekannt sind. Spam-E-Mails erschweren nicht nur die Identifizierung gültiger E-Mails, sondern enthalten zum Teil auch anstößige Nachrichten und Bilder.

Norton 360 bietet verschiedene leistungsstarke Funktionen, mit denen Sie unerwünschte Online-Inhalte reduzieren können.

Integration mit E-Mail-Programmen

Fügt den Symbolleisten von unterstützten E-Mail-Programmen mehrere Optionen hinzu

Siehe Die Symbolleiste des E-Mail-Programms.

Zulassungs- und Blockierlisten

  • Verwendet benutzerdefinierte Adressenlisten zum schnelleren Scannen von E-Mails

  • Akzeptiert alle E-Mails von Absendern in der Zulassungsliste

  • Behandelt alle E-Mails von Absendern in der Blockierliste als Spam

  • Ermöglicht das Zulassen und Blockieren aller E-Mails einer Domäne sowie von einzelnen E-Mail-Adressen

Siehe Norton AntiSpam-Einstellungen.

Automatischer Adressenimport

Importiert automatisch Adressenlisten aus unterstützten E-Mail-Programmen, damit Ihre Listen zulässiger E-Mail-Absender stets synchronisiert sind

Siehe Identifizieren autorisierter Absender.

Webabfrage

Mit dieser Funktion können Sie mithilfe der Symantec-Webserver Spam-E-Mails herausfiltern, die von lokalen Filtern als nicht bösartig eingestuft werden.

Siehe Webabfrage.

Automatische Aktualisierung der Spam-Definitionen

Aktualisiert die Spam-Definitionsdateien von Symantec automatisch.


Konfigurieren der E-Mail-Programmintegration

Auf der Registerkarte "Clientintegration" werden die auf dem Computer installierten und unterstützten E-Mail-Programme mit ihren jeweiligen Adressbüchern aufgeführt. Wenn Sie ein E-Mail-Programm auswählen, fügt Norton 360 eine Norton AntiSpam-Dropdown-Liste oder einige Optionen in der Symbolleiste der Anwendung hinzu. Verwenden Sie die Norton AntiSpam-Dropdown-Liste oder die Optionen, um die E-Mails als Spam oder erwünschte E-Mails zu klassifizieren. Über diese Optionen können Sie auch den Spam-Ordner leeren oder das Fenster "Einstellungen" zur Konfiguration der Norton AntiSpam-Einstellungen öffnen. Falls Ihr E-Mail-Programm nicht über einen Junk-Ordner verfügt, wird außerdem ein Norton AntiSpam-Ordner im Ordnerbereich hinzugefügt. Mithilfe des Norton AntiSpam-Ordners können Sie Spam sortieren und speichern. Wenn Ihr E-Mail-Programm jedoch über einen Norton AntiSpam-Ordner aus einer früheren Version von Norton 360 verfügt, verwendet Norton AntiSpam den Norton AntiSpam-Ordner und nicht den Junk-Ordner

Hinweis:

Die Integration der Norton AntiSpam-Toolbar wird in Windows Mail unter Windows Vista nicht unterstützt.

Beim Einstufen einer E-Mail als Spam oder als seriös können Sie mit Norton AntiSpam etwaige falsch klassifizierte E-Mail als Feedback an Symantec senden. Mit der Option "Feedback" senden Sie die falsch klassifizierte E-Mail als Feedback an Symantec zur Analyse.

Auch die Adresslisten von unterstützen E-Mail-Programmen können in die Zulassungsliste von Norton AntiSpam importiert werden. Norton AntiSpam fügt die neuen E-Mail-Adressen aus dem Adressbuch des unterstützten E-Mail-Programms automatisch einmal täglich hinzu, wenn Ihr Computer inaktiv ist. Wenn Sie Adressen jedoch manuell importieren möchten, verwenden Sie die Schaltfläche "Importieren" im Fenster "Zulassungsliste".

Beim Öffnen Ihres E-Mail-Client wird der Begrüßungsbildschirm angezeigt. Wenn Sie diesen in Zukunft unterdrücken möchten, aktivieren Sie die Option "Nicht mehr anzeigen", bevor Sie auf "Schließen" klicken. Norton 360 meldet die erfolgreiche Integrierung von Norton AntiSpam im E-Mail-Programm.

Norton 360 unterstützt die Integration von Norton AntiSpam in folgende E-Mail-Programme:

  • Microsoft Outlook 2002/2003/2007

  • Outlook Express 6.0 oder höher

  • Windows Mail unter Windows Vista

    Norton 360 fügt der Symbolleiste von Windows Mail keine Optionen zu. Es erkennt jedoch Spam-E-Mails und verschiebt sie in den Junk-Ordner bzw. den Norton AntiSpam-Ordner.

Hinweis:

Nach der erfolgreichen Integration startet Outlook Express automatisch neu.

So konfigurieren Sie die E-Mail-Programm-Integration

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Dialogfeld "Einstellungen" unter "Detaillierte Einstellungen" auf "Antispam".

  3. Aktivieren oder deaktivieren Sie auf der Registerkarte "E-Mail-Programm-Integration" die Kontrollkästchen für die Programme, mit denen Norton AntiSpam integriert werden soll.

  4. Wählen Sie ein oder mehrere Adressbücher für den automatischen Import in die Zulassungsliste aus.

  5. Klicken Sie zum Speichern der Änderungen auf "Übernehmen".

Weitere Informationen

Die Symbolleiste des E-Mail-Programms


Die Symbolleiste des E-Mail-Programms

Norton AntiSpam fügt bei unterstützten E-Mail-Programmen eine Dropdown-Liste oder einige Optionen der Symbolleiste hinzu.

Sie können folgende Optionen verwenden:

Dies ist Spam

Markiert die ausgewählte E-Mail als Spam. Verschiebt die E-Mails in den "Junk"- oder "Norton AntiSpam"-Ordner.

Wenn Sie beim erneuten Klassifizieren einer E-Mail diese als Spam einstufen, können Sie in Norton AntiSpam die falsch klassifizierte E-Mail als Feedback an Symantec senden. Diese Option steht Ihnen nur dann zur Verfügung, wenn im Dialogfeld "Antispam-Einstellungen" auf der Registerkarte "Adressen" die Option "Feedback" auf "Fragen" gesetzt ist.

Wenn Sie beim erneuten Klassifizieren einer E-Mail diese als Spam einstufen, wird in Norton 360 eine Meldung angezeigt, in der Sie gefragt werden, ob die E-Mail-Adresse des Absenders der Blockierliste hinzugefügt werden soll. Diese Meldung wird angezeigt, wenn Sie die entsprechende Option in der Dropdown-Liste im unteren Teil des Dialogfelds "Blockierliste" ausgewählt haben.

Dies ist kein Spam

Markiert die ausgewählte E-Mail als zulässig (kein Spam). Verschiebt die E-Mail außerdem in den "Posteingang".

Wenn Sie beim erneuten Klassifizieren einer E-Mail diese als zulässig einstufen, können Sie in Norton 360 die falsch klassifizierte E-Mail als Feedback an Symantec senden. Diese Option steht Ihnen nur dann zur Verfügung, wenn im Dialogfeld "Antispam-Einstellungen" auf der Registerkarte "Adressen" die Option "Feedback" auf "Fragen" gesetzt ist.

Wenn Sie beim erneuten Klassifizieren einer E-Mail diese als zulässig einstufen, wird in Norton 360 eine Meldung angezeigt, in der Sie gefragt werden, ob die E-Mail-Adresse des Absenders der Zulassungsliste hinzugefügt werden soll. Diese Meldung wird angezeigt, wenn Sie die entsprechende Option in der Dropdown-Liste im unteren Teil des Fensters "Zulassungsliste" ausgewählt haben.

Spam-Ordner leeren

Entfernt alle E-Mails, die im Junk- oder im Norton AntiSpam-Ordner abgelegt wurden.

Norton AntiSpam öffnen

Zeigt im Dialogfeld "Norton 360-Einstellungen" den Bereich "Norton AntiSpam-Einstellungen" an.


Festlegen von Adressbuchausschlüssen

Wenn Sie eine E-Mail-Adresse der Liste der Adressbuchausschlüsse hinzugefügt haben, dann wird diese Adresse durch Norton AntiSpam nicht in die Zulassungsliste importiert. Wenn Sie eine E-Mail-Adresse aus der Zulassungsliste löschen, fügt Norton AntiSpam die Adresse automatisch der Liste für Adressbuchausschlüsse hinzu. Wenn Sie jedoch eine E-Mail-Adresse löschen, die Sie der Zulassungsliste manuell hinzugefügt haben, fügt Norton AntiSpam diese E-Mail-Adresse nicht zur Liste "Adressbuchausschlüsse" hinzu.

Der Liste der Adressbuchausschlüsse können keine Domänennamen hinzugefügt werden. Wenn Sie einen Domänennamen aus der Zulassungsliste löschen, wird er von Norton AntiSpam nicht der Liste der Adressbuchausschlüsse hinzugefügt.

Hinweis:

Geben Sie die Adressbuchausschlüsse an, bevor Sie das Adressbuch importieren. Fügen Sie der Liste der Adressbuchausschlüsse alle E-Mail-Adressen hinzu, die nicht aus dem Adressbuch in die Zulassungsliste importiert werden sollen.

So fügen Sie der Liste der Adressbuchausschlüsse Einträge hinzu

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Dialogfeld "Einstellungen" unter "Detaillierte Einstellungen" auf "Antispam".

  3. Klicken Sie auf der Registerkarte "Adressen" in der Zeile "Adressbuchausschlüsse" auf "Konfigurieren".

  4. Klicken Sie im Fenster "Adressbuchausschlüsse" auf "Hinzufügen".

  5. Geben Sie im Dialogfeld "E-Mail-Adresse hinzufügen" die E-Mail-Adresse ein.

    Geben Sie optional den Namen für die E-Mail-Adresse ein, um sie leichter zu identifizieren.

  6. Klicken Sie auf "OK", um das Dialogfeld "E-Mail-Adresse hinzufügen" zu schließen.

  7. Klicken Sie auf "OK", um zu speichern und das Fenster "Adressbuchausschlüsse" zu schließen.

So bearbeiten oder löschen Sie Einträge in der Liste der Adressbuchausschlüsse

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Dialogfeld "Einstellungen" unter "Detaillierte Einstellungen" auf "Antispam".

  3. Klicken Sie auf der Registerkarte "Adressen" in der Zeile "Adressbuchausschlüsse" auf "Konfigurieren".

  4. Wählen Sie im Fenster "Adressbuchausschlüsse" das Element aus, mit dem Sie arbeiten möchten.

  5. Führen Sie eine der folgenden Aktionen aus:

    • Um einen Eintrag zu bearbeiten, klicken Sie auf "Bearbeiten", um das Fenster "E-Mail-Adresse bearbeiten" zu öffnen. Bearbeiten Sie die Details, und klicken Sie dann auf "OK".

    • Um einen Eintrag zu löschen, klicken Sie auf "Entfernen".

    • Halten Sie zum Löschen mehrerer Einträge die Strg-Taste gedrückt, um die gewünschten Einträge auszuwählen, und klicken Sie dann auf "Entfernen".

  6. Klicken Sie auf "OK", um zu speichern und das Fenster "Adressbuchausschlüsse" zu schließen.

Weitere Informationen

Absender von Spam-Mail identifizieren

Identifizieren autorisierter Absender


Identifizieren autorisierter Absender

Wenn Sie wissen, dass Sie von einer bestimmten Adresse oder einer Domäne E-Mail-Nachrichten erhalten möchten, können Sie diese auf die "Zulassungsliste" setzen.

Norton AntiSpam importiert automatisch einmal am Tag die Adressbucheinträge, wenn der Computer inaktiv ist.

Wenn Sie ein neues unterstütztes E-Mail-Programm hinzugefügt haben, können Sie das entsprechende Adressbuch sofort oder zu einem späteren Zeitpunkt zur "Zulassungsliste" hinzufügen. Darüber hinaus können Sie einzelne Namen und Domänen auch manuell zur Zulassungsliste hinzufügen.

Hinweis:

Sie können vor dem Importieren des Adressbuchs die "Adressbuchausschlüsse" angeben. Norton AntiSpam importiert keine Adressen, die Sie der Liste "Adressbuchausschlüsse" hinzugefügt haben.

So importieren Sie ein Adressbuch:

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Dialogfeld "Einstellungen" unter "Detaillierte Einstellungen" auf "Antispam".

  3. Klicken Sie auf der Registerkarte "Adressen" in der Zeile "Zulassungsliste" auf "Konfigurieren".

  4. Klicken Sie im Fenster "Zulassungsliste" auf "Import".

  5. Klicken Sie auf "OK", um das Fenster "Zulassungsliste" zu schließen.

So fügen Sie der Zulassungsliste Einträge hinzu:

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Dialogfeld "Einstellungen" unter "Detaillierte Einstellungen" auf "Antispam".

  3. Klicken Sie auf der Registerkarte "Adressen" in der Zeile "Zulassungsliste" auf "Konfigurieren".

  4. Klicken Sie im Fenster "Zulassungsliste" auf "Hinzufügen".

  5. Geben Sie im Dialogfeld "E-Mail-Adresse hinzufügen" an, ob Sie eine E-Mail-Adresse oder einen Domänennamen hinzufügen möchten, und führen Sie einen der folgenden Schritte aus:

    • Um eine E-Mail-Adresse hinzuzufügen, geben Sie die zuzulassende E-Mail-Adresse und bei Bedarf den Namen des Absenders ein.

    • Geben Sie zum Hinzufügen eines Domänennamens die Adresse der Domäne (z. B. @symantec.de) und bei Bedarf den Namen der Domäne ein.

  6. Klicken Sie auf "OK", um das Dialogfeld "E-Mail-Adresse hinzufügen" zu schließen.

  7. Klicken Sie auf "OK", um das Fenster "Zulassungsliste" zu schließen.

So bearbeiten oder löschen Sie Einträge in der Zulassungsliste:

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Dialogfeld "Einstellungen" unter "Detaillierte Einstellungen" auf "Antispam".

  3. Klicken Sie auf der Registerkarte "Adressen" in der Zeile "Zulassungsliste" auf "Konfigurieren".

  4. Wählen Sie im Fenster "Zulassungsliste" den gewünschten Eintrag aus.

  5. Führen Sie eine der folgenden Aktionen aus:

    • Um einen Eintrag zu bearbeiten, klicken Sie auf "Bearbeiten", ändern Sie den Eintrag im Dialogfeld "E-Mail-Adresse bearbeiten", und klicken Sie auf "OK".

    • Um einen Eintrag zu löschen, klicken Sie auf "Entfernen".

      Wenn Sie einen automatisch importierten Eintrag löschen, fügt Norton AntiSpam ihn automatisch der Liste "Adressbuchausschlüsse" hinzu.

    • Halten Sie zum Löschen mehrerer Einträge die Strg-Taste gedrückt, um die gewünschten Einträge auszuwählen, und klicken Sie dann auf "Entfernen".

  6. Klicken Sie auf "OK", um das Dialogfeld "Zulassungsliste" zu schließen.

Weitere Informationen

Konfigurieren der E-Mail-Programmintegration

Norton AntiSpam-Einstellungen

Absender von Spam-Mail identifizieren


Absender von Spam-Mail identifizieren

Wenn Sie von einer bestimmten Adresse oder einer Domäne keine E-Mails erhalten möchten, können Sie diese auf die "Blockierliste" setzen. Norton AntiSpam kennzeichnet alle E-Mails dieser Adresse oder dieser Domäne als "Spam".

Hinweis:

Fügen Sie unbekannte E-Mail-Adressen und Domänen immer der Blockierliste hinzu, um von dort keine nicht erwünschten E-Mails zu erhalten.

So fügen Sie Einträge zur Blockierliste hinzu:

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Dialogfeld "Einstellungen" unter "Detaillierte Einstellungen" auf "Antispam".

  3. Klicken Sie auf der Registerkarte "Adressen" in der Zeile "Blockierliste" auf "Konfigurieren".

  4. Klicken Sie im Fenster "Blockierliste" auf "Hinzufügen".

  5. Geben Sie im Dialogfeld "E-Mail-Adresse hinzufügen" an, ob Sie eine E-Mail-Adresse oder einen Domänennamen hinzufügen möchten, und führen Sie einen der folgenden Schritte aus:

    • Um eine E-Mail-Adresse hinzuzufügen, geben Sie die zu blockierende E-Mail-Adresse und den Namen des Absenders ein.

    • Um eine Domäne hinzuzufügen, geben Sie die Adresse der Domäne (z. B. @symantec.de) und den Namen der Domäne ein.

  6. Klicken Sie auf "OK", um das Dialogfeld "E-Mail-Adresse hinzufügen" zu schließen.

  7. Klicken Sie auf "OK", um das Fenster "Blockierliste" zu schließen.

So bearbeiten oder löschen Sie Einträge in der Blockierliste:

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Dialogfeld "Einstellungen" unter "Detaillierte Einstellungen" auf "Antispam".

  3. Klicken Sie auf der Registerkarte "Adressen" in der Zeile "Blockierliste" auf "Konfigurieren".

  4. Wählen Sie im Fenster "Blockierliste" den gewünschten Eintrag aus.

  5. Führen Sie eine der folgenden Aktionen aus:

    • Um einen Eintrag zu bearbeiten, klicken Sie auf "Bearbeiten", um das Dialogfeld "E-Mail-Adresse bearbeiten" zu öffnen. Bearbeiten Sie die Details, und klicken Sie dann auf "OK".

    • Um einen Eintrag zu löschen, klicken Sie auf "Entfernen".

    • Halten Sie zum Löschen mehrerer Einträge die Strg-Taste gedrückt, um die gewünschten Einträge auszuwählen, und klicken Sie dann auf "Entfernen".

  6. Klicken Sie auf "OK", um das Dialogfeld "Blockierliste" zu schließen.

Weitere Informationen

Norton AntiSpam-Einstellungen

Identifizieren autorisierter Absender


Einstellen der Feedback-Option

Im E-Mail-Programm befindliche E-Mails können manchmal fälschlich als Spam gekennzeichnet werden. Mit der Option "Feedback" senden Sie die falsch klassifizierte E-Mail als Feedback an Symantec zur Analyse.

Hinweis:

Die Option "Feedback ist nur verfügbar, wenn mindestens ein unterstütztes E-Mail-Programm auf dem Computer installiert ist.

So stellen Sie die Feedback-Option ein

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Dialogfeld "Einstellungen" unter "Detaillierte Einstellungen" auf "Antispam".

  3. Wählen Sie in der Zeile "Feedback" eine der folgenden drei Optionen:

    Ein

    Sendet automatisch die falsch klassifizierten E-Mails an Symantec, wenn Sie eine E-Mail als Spam oder als erwünscht kennzeichnen.

    Fragen

    Fordert Ihre Bestätigung an, bevor Norton AntiSpam die falsch klassifizierten E-Mails an Symantec sendet, wenn Sie eine E-Mail als Spam oder als erwünscht kennzeichnen.

    Aus

    Sendet die falsch klassifizierten E-Mails nicht an Symantec.

  4. Klicken Sie zum Speichern der Änderungen auf "Übernehmen".

Weitere Informationen

Konfigurieren der E-Mail-Programmintegration


Webabfrage

Mit steigender Beliebtheit von E-Mails erhalten zahlreiche Benutzer immer mehr nicht erwünschte Werbemails, die als Spam bekannt sind. Spam erschwert nicht nur die Identifizierung gültiger E-Mails, sondern enthält zum Teil auch anstößige Nachrichten und Bilder. "Webabfrage" ist eine Funktion von Norton AntiSpam, die von Norton 360 zur effizienteren Klassifizierung von E-Mails verwendet wird.

Eine effizientere Spam-Filterung ist zu erzielen, wenn die eingegangenen E-Mails mithilfe unterschiedlicher Filter gescannt werden. Bei nur ein oder zwei Filterebenen wird ein hoher Prozentsatz erwünschter E-Mails fälschlich als Spam eingestuft und umgekehrt. Um Fehlklassifizierungen zu vermeiden, setzt Norton AntiSpam verschiedene Filter ein. Jeder der Filter nutzt eine jeweils spezielle Methode, um Spam aus den erwünschten E-Mails herauszufiltern.

Die von Ihrem E-Mail-Programm empfangenen E-Mails werden von verschiedenen lokalen Norton AntiSpam-Filtern gescannt. Bei den lokalen Filtern werden zur Einordnung der E-Mails als Spam oder als erwünschte E-Mails Positivlisten, Blacklist-Verfahren und patentierte Filtertechnologien verwendet. Wenn eine E-Mail durch lokale Filter als Spam erkannt wird, ändert Norton AntiSpam den Betreff dieser E-Mail. Danach sendet Norton AntiSpam die E-Mail an Ihr E-Mail-Programm. Wenn eine E-Mail jedoch von den lokalen Filtern als erwünscht eingestuft wird, ruft Norton AntiSpam bestimmte Informationen wie Signaturen und URL-Hashes über diese E-Mail ab. Anschließend sendet Norton AntiSpam zur zusätzlichen Kontrolle an den Webabfrage-Filter.

Der Webabfrage-Filter analysiert die Signaturen und URL-Hashes von E-Mails und sendet dann den Analysebericht an Norton AntiSpam. Falls eine E-Mail als Spam eingestuft wird, ändert Norton AntiSpam den Betreff der E-Mail und sendet sie zurück an das E-Mail-Programm. Das E-Mail-Programm verschiebt die betreffende E-Mail basierend auf vorher festgelegten E-Mail-Regeln in den Junk-Ordner oder den Norton AntiSpam-Ordner.

Hinweis:

Symantec empfiehlt, die Option "Webanfrage" eingeschaltet zu lassen. Wenn Sie "Webabfrage" deaktivieren, erhöht dies die Gefahr, in Spam enthaltene Phishing- oder Spam-URLs zu erhalten.

Sie können die Option "Webabfrage" im Dialogfeld "AntiSpam-Einstellungen" aktivieren bzw. deaktivieren.

Weitere Informationen

Aktivieren und Deaktivieren von Webabfragen


Aktivieren und Deaktivieren von Webabfragen

Norton AntiSpam erkennt Spam mithilfe lokaler Filter. Von den lokalen Filtern nicht erkannte Spam-E-Mails gehen anschließend zusätzlich durch den Webabfrage-Filter. Der Webabfrage-Filter analysiert die Signaturen und URL-Hashes von E-Mails, um sie als erwünscht oder als Spam zu klassifizieren.

Wenn die E-Mail als Spam erkannt wird, ändert Norton AntiSpam den Betreff dieser E-Mail. Danach sendet Norton AntiSpam die E-Mail an Ihr E-Mail-Programm. Das E-Mail-Programm verschiebt die betreffende E-Mail basierend auf vorher festgelegten E-Mail-Regeln in den Junk-Ordner oder den Norton AntiSpam-Ordner.

Hinweis:

Symantec empfiehlt, die Option "Webanfrage" eingeschaltet zu lassen. Wenn Sie "Webabfrage" deaktivieren, erhöht dies die Gefahr, in Spam enthaltene Phishing- oder Spam-URLs zu erhalten.

So deaktivieren Sie den Webabfrage-Filter

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Dialogfeld "Einstellungen" unter "Detaillierte Einstellungen" auf "Antispam".

  3. Ziehen Sie auf der Registerkarte "Adressen" in der Zeile "Webabfrage" den "Ein/Aus"-Schalter nach rechts in die Stellung "Aus".

  4. Klicken Sie zum Speichern der Änderungen auf "Übernehmen".

So aktivieren Sie den Webabfrage-Filter

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Dialogfeld "Einstellungen" unter "Detaillierte Einstellungen" auf "Antispam".

  3. Ziehen Sie auf der Registerkarte "Adressen" in der Zeile "Webabfrage" den "Ein/Aus"-Schalter nach links in die Stellung "Ein".

  4. Klicken Sie zum Speichern der Änderungen auf "Übernehmen".


Sichern von vertraulichen Daten

In diesem Abschnitt werden folgende Themen behandelt:

  • Sichern von vertraulichen Daten


Sichern von vertraulichen Daten

Das Internet stellt den schnellsten und einfachsten Weg für den Informationsaustausch dar. Trotz der zahlreichen Vorteile des Internets sind Sie jedoch anfällig für Informations- und Identitätsdiebstahl. Informationen können auf verschiedene Weise gestohlen und missbraucht werden.

Einige der häufigsten Methoden des Informationsdiebstahls sind die Folgenden:

  • Finanzielle Online-Transaktionen

  • Nicht sicheres Online-Speichern vertraulicher Informationen

  • Missbrauch Ihrer Identität bei der Online-Kommunikation

Die Identity Safe-Funktion in Norton 360 bietet mehrere leistungsstarke Möglichkeiten, den Identitätsdiebstahl abzuwehren. Identity Safe ist das beste Werkzeug zum Sichern Ihrer Identität bei der Online-Arbeit.

Weitere Informationen

Sicheres Surfen

Identity Safe

Identitätsschutzfunktionen deaktivieren oder aktivieren

Norton-Symbolleiste


Sicheres Surfen

Wenn Sie Norton 360 installieren, wird die Norton-Symbolleiste in Internet Explorer und Firefox hinzugefügt. Norton 360 schützt Internet Explorer und Firefox mit der Funktion "Sicheres Surfen".

Wenn Sicheres Surfen aktiviert ist, aktiviert Norton 360 die Funktionen "Antiphishing" und "Norton Safe Web". Antiphishing analysiert die Sicherheitsstufe der von Ihnen besuchten Websites und zeigt die Ergebnisse im Popup-Fenster "Norton-Website-Sicherheit" an. Die Norton Safe Web-Funktion stellt eine sichere Internet-Umgebung bereit, indem es neben den Suchergebnissen Symbole für die Site-Bewertung anzeigt.

Hinweis:

Die Funktionen "Antiphishing" und "Norton Safe Web" werden nur in Internet Explorer 5.0 oder höher und Firefox 3.0 oder höher unterstützt.

Wenn Sie Sicheres Surfen ausschalten, werden die Antiphishing-Funktion und die Norton Safe Web-Funktion deaktiviert. In diesem Fall kann Identity Safe betrügerische Webseiten mit Ihren vertraulichen Informationen ausfüllen.

Symantec empfiehlt, dass Sie bei Deaktivierung von Sicheres Surfen nicht im Internet surfen.

Weitere Informationen

Der Phishing-Schutz

Norton Safe Web


Der Phishing-Schutz

Antiphishing bietet Schutz vor unsicheren Websites. Ist der Phishing-Schutz aktiviert, analysiert diese Komponente die Sicherheitsstufe der von Ihnen besuchten Website. Die Ergebnisse werden dann im Popup-Fenster "Norton-Website-Sicherheit" angezeigt.

Der Phishing-Schutz stellt die folgenden Informationen über die Webseiten bereit:

  • Ob es sicher erscheint, vertrauliche Informationen einzugeben

  • Ob die Webseite als betrügerisch bekannt ist

  • Ob die Webseite von Symantec authentifiziert und genehmigt ist.

  • Ob die Webseite bekanntermaßen zu einer verdächtigen Website gehört.

  • Ob bekannt ist, dass die Webseite ärgerliche Ergebnisse bereitstellt.

Über die Website-Sicherheitsleiste in Internet Explorer und Firefox können Sie weitere Details über den Status der Webseite anzeigen.

Außerdem enthält das Popup-Fenster "Norton-Website-Sicherheit" Informationen über von Norton authentifizierte Webseiten. Webseiten-Hacker imitieren häufig Unternehmens-Webseiten, um betrügerische Webseiten zu erstellen. "Norton-Website-Sicherheit" identifiziert betrügerische Webseiten und informiert Sie über die Webseiten, die authentifiziert sind. Die authentifizierten Webseiten werden als "Website ist zugelassen" eingestuft. Diese Webseiten gehören meistens zu großen Finanzinstituten, oder es handelt sich um Shopping-Webseiten, deren Seiten die Eingabe persönlicher Daten anfordern.

Symantec analysiert die Seiten dieser Sites und prüft nach, ob sie zu dem dargestellten Unternehmen gehören. Nach dieser Prüfung erscheint es sicher, dass die von Ihnen eingegebenen Informationen das Unternehmen erreichen, mit dem Sie ins Geschäft kommen möchten.

Sie können eine Webseite, von der Sie annehmen, dass sie betrügerisch ist, für deren weitere Bewertung an Symantec melden. Verwenden Sie die Option "Website melden" auf der Norton-Symbolleiste, um eine Webseite zu melden. Sie können auch die Bewertung einer von Antiphishing als betrügerisch oder verdächtig eingestuften Webseite melden, um diese als sicher einzustufen. Die zu meldende Webseite muss in Ihrem Browser-Fenster geöffnet sein, um an Symantec gemeldet werden zu können.

Norton 360 schützt Sie auch dann mithilfe der Norton Safe Web-Funktionen vor Bedrohungen aus dem Internet, wenn Sie die Option "Antiphishing" deaktivieren. Der Link "Website melden" im Norton-Menü kann nicht zum Absenden der Bewertung der Webseite an Symantec verwendet werden. Sie können Antiphishing im Popup-Fenster "Norton-Website-Sicherheit" aktivieren.

Im Popup-Fenster "Norton-Website-Sicherheit" werden folgende Meldungen angezeigt:

  • Website ist sicher

  • Website ist nicht sicher

  • Unbekannte Website

  • Website ist sicher - Informationen über Einkaufswebsite

  • Achtung

  • Website ist zugelassen

  • Website ist betrügerisch

  • Verdächtige Website

  • Seite nicht analysiert

Weitere Informationen

Melden der falschen Bewertung einer Webseite


Melden der falschen Bewertung einer Webseite

In seltenen Fällen können Fehler bei der Meldung einer Webseite durch den Phishing-Schutz auftreten. Sie besuchen zum Beispiel eine Website, bei der Sie regelmäßig einkaufen, und der Phishing-Schutz meldet, dass die Seite betrügerisch ist. Oder Sie surfen auf einer Webseite, die Sie als Phishing-Seite verdächtigen, doch Antiphishing meldet, dass kein Betrug erkannt wurde. In beiden Fällen können Sie Symantec die Seite melden, um sie weiter analysieren zu lassen.

Hinweis:

Damit Sie dies Symantec melden können, muss die entsprechende Webseite in Ihrem Browser-Fenster geöffnet sein.

So melden Sie die irrtümliche Bewertung einer Webseite

  1. Klicken Sie auf der Norton-Toolbar im Norton-Menü auf "Website melden".

  2. Überprüfen Sie, ob die im Dialogfeld "Als sichere Site melden" angezeigte Webseiten-Adresse mit der Seite übereinstimmt, die Sie melden möchten.

  3. Führen Sie eine der folgenden Aktionen aus:

    • Wenn die Adresse stimmt, klicken Sie auf "Senden".

    • Wenn die Adresse nicht stimmt, klicken Sie auf "Abbrechen".

    Gehen Sie auf die entsprechende Webseite und wiederholen Sie den Vorgang, da die Adresse im Dialogfeld nicht bearbeitet werden kann.

  4. Klicken Sie im Bestätigungsdialogfeld auf "Schließen".

So melden Sie die irrtümliche Bewertung einer Webseite

  1. Klicken Sie auf der Norton-Toolbar im Norton-Menü auf "Website melden".

  2. Überprüfen Sie, ob die im Dialogfeld "Als Phishing-Site melden" angezeigte Webseiten-Adresse mit der Seite übereinstimmt, die Sie melden möchten.

  3. Führen Sie eine der folgenden Aktionen aus:

    • Wenn die Adresse stimmt, klicken Sie auf "Senden".

    • Wenn die Adresse nicht stimmt, klicken Sie auf "Abbrechen".

      Gehen Sie auf die entsprechende Webseite und wiederholen Sie den Vorgang, da die Adresse im Dialogfeld nicht bearbeitet werden kann.

  4. Klicken Sie im Bestätigungsdialogfeld auf "Schließen".

Weitere Informationen

Der Phishing-Schutz

Ein- und Ausblenden der Norton-Symbolleiste


Norton Safe Web

Norton Safe Web schützt Ihren Computer, während Sie mit Internet Explorer oder Firefox im Internet surfen. Es analysiert die Sicherheitsstufe der von Ihnen besuchten Websites und zeigt an, ob die Websites Bedrohungen enthalten. Bei Online-Shopping-Webseiten meldet Norton Safe Web auch, ob der Einkauf mit Sicherheitsrisiken behaftet ist. Mit der Funktion "Suchmaschinenergebnisse verbessern" teilt ihnen Norton Safe Web vor dem Aufrufen einer Website mit, ob diese bösartig ist. Es stellt eine sichere Internet-Umgebung bereit, indem es neben den Suchergebnissen Symbole für die Site-Bewertung anzeigt.

Sie können den Sicherheitsstatus jeder Webseite über die Option "Vollständiger Bericht" im Popup-Fenster "Norton-Website-Sicherheit" anzeigen. Sie können auch die Option "Community Buzz" im Norton-Menü verwenden, um den Sicherheitsstatus anzuzeigen.

Hinweis:

Die Option "Community Buzz" ist nur in englischsprachigen Windows-Versionen verfügbar.

Die Norton Safe Web-Webseite bietet die folgenden Funktionen:

  • Norton Community-Bewertung

  • Hinzufügen eigener Bewertungen

  • Benutzer-Bewertungen

  • Liste der mit einer Webseite verbundenen Stichwörter

  • Allgemeine und Bedrohungsinformationen

Wenn Sie die Internetverbindung über einen Proxy-Server herstellen, müssen Sie die "Proxy-Einstellungen für das Netzwerk" von Norton 360 konfigurieren.

Norton Safe Web unterscheidet zwischen den folgenden Zuständen für Website-Sicherheit beim Surfen im Internet:

Website ist sicher | Ein grünes Häkchen wird neben den Suchergebnissen angezeigt. Beim Aufrufen der Website wird in der Norton-Toolbar dasselbe Symbol angezeigt. Die Webseite wurde von Norton Safe Web analysiert und kann ohne Sicherheitsrisiko besucht werden.
Website ist nicht getestet | Ein graues Fragezeichen wird neben den Suchergebnissen angezeigt. Beim Aufrufen der Website wird in der Norton-Toolbar ein grünes Häkchen angezeigt. Die Webseite wurde von Norton Safe Web nicht analysiert; es stehen nicht genügend Informationen zur Verfügung.
Website ist nicht sicher | Ein rotes Kreuz (x) wird neben den Suchergebnissen angezeigt. Beim Aufrufen der Website wird in der Norton-Toolbar dasselbe Symbol angezeigt. Die Webseite wurde von Norton Safe Web analysiert und als nicht sicher eingestuft.
Achtung | Ein gelbes Ausrufezeichen wird neben den Suchergebnissen angezeigt. Beim Aufrufen der Website wird in der Norton-Toolbar dasselbe Symbol angezeigt. Norton Safe Web hat die Webseite analysiert und festgestellt, dass diese Webseite ärgerliche Ergebnisse liefern kann ("Beeinträchtigung").

In der folgenden Tabelle finden Sie nähere Informationen zur Sicherheit beim Online-Einkauf, wenn Sie im Internet browsen:

Sicher

Die Webseite wurde von Norton Safe Web analysiert und kann ohne Sicherheitsrisiko zum Einkaufen besucht werden.

Nicht getestet

Norton Safe Web verfügt nicht über genügend Informationen, um eine Bewertung der Sicherheit beim Online-Einkauf abzugeben.

Riskant

Norton Safe Web hat die Webseite analysiert und stuft den Besuch der Webseite für den Online-Einkauf als riskant ein.

Symantec rät vom Besuch dieser Webseite ab. Die Website verkauft beispielsweise gefälschte Ware ohne entsprechenden Hinweis.

"Unsicher"

Norton Safe Web hat die Webseite analysiert, konnte jedoch nur wenige Informationen für eine Bewertung der Sicherheit beim Online-Einkauf sammeln.

Die vorhandene Information ist nicht ausreichend, um die Website als sicher für den Online-Einkauf einzustufen.

Beim Durchsuchen des Internets mit den Suchmaschinen von Google, Yahoo oder Bing zeigt Norton Safe Web neben den Suchergebnissen Bewertungssymbole an. Wenn Sie mit dem Zeiger auf ein Symbol zeigen, öffnet sich ein Popup-Fenster mit Informationen zur Website-Sicherheit und zur Sicherheit beim Online-Einkaufen. Das Fenster enthält kurze Informationen über die Sicherheit der Website. Norton Safe Web erstellt auch einen ausführlichen Bericht über die Website-Sicherheit.

Sie können im Popup-Fenster auf das Symbol oder die Schaltfläche "Vollständiger Bericht" klicken, um den detaillierten Bericht anzuzeigen. Der Bericht wird auf der Norton Safe Web-Webseite angezeigt.

Weitere Informationen

Suche im Web mit Norton Safe Search


Suche im Web mit Norton Safe Search

Norton Safe Search verbessert die Websuche. Wenn Sie das Internet mit Norton Safe Search durchsuchen, wird Ask.com zum Erstellen der Suchergebnisse verwendet. Norton Safe Search stellt den Website-Sicherheitsstatus und die Norton-Bewertung für jedes Suchergebnis zur Verfügung.

Standardmäßig ist "Norton Safe Search" deaktiviert. Wenn Sie Norton 360 installieren und Internet Explorer oder Firefox zum ersten Mal öffnen, wird eine Warnmeldung angezeigt. Sie werden aufgefordert, Norton Safe Search zu aktivieren. Sie können Norton Safe Search nach eigenem Ermessen aktivieren oder deaktivieren.

Bei Eingabe der Anfangsbuchstaben ins Suchfeld zeigt Norton Safe Search die Vorschläge für die Suchabfrage im Such-Popup-Fenster des Suchfelds an. Die Vorschläge werden angezeigt, nachdem Sie drei oder mehr Zeichen in das Suchfeld eingegeben haben. Die intelligente Suchfunktion schlägt bei der Eingabe der Anfangsbuchstaben mögliche Suchbegriffe vor.

Daneben bietet Norton Safe Search die folgenden Funktionen:

Unsichere Websites herausfiltern | Wenn Sie das Internet mit Norton Safe Search durchsuchen, werden die Sicherheitsstufen der Websites analysiert und in den Suchergebnissen aufgeführt. Sie können die Option auf der Norton Safe Search-Webseite zum Herausfiltern unsicherer Websites verwenden, um die unsicheren Websites aus den Suchergebnissen herauszufiltern.
Suchabfragen vom ASK.com-Server löschen | Wenn Sie Norton Safe Search verwenden, werden alle Daten in Bezug auf Ihre Suchaktivitäten vom Ask.com-Server gelöscht. Die Privacy Safeguard-Funktion von Norton Safe Search löscht Suchdaten wie Ihre IP-Adresse, Benutzer-IDs und Sitzungs-IDs vom Ask.com-Server. Sie können Privacy Safeguard mithilfe der Optionen ///"Privacy Safeguard aktivieren" und "Privacy Safeguard deaktivieren" aktivieren bzw. deaktivieren.

Hinweis:

Norton Safe Search steht nur auf Computern mit englischem Windows-Betriebssystem zur Verfügung.

Sie können Norton Safe Search auch verwenden, wenn Sie die Identity Safe-Funktionen deaktiviert haben.

So durchsuchen Sie das Web mit Norton Safe Search

  1. Starten Sie Internet Explorer oder Firefox.

  2. Geben Sie in der Norton-Toolbar im Feld Norton Safe Search den gewünschten Suchbegriff ein.

  3. Führen Sie eine der folgenden Aktionen aus:

    • Klicken Sie auf "Suchen".

    • Wählen Sie im daraufhin angezeigten Popup-Fenster einen Vorschlag für die Suchabfrage aus.


Identity Safe

Identity Safe unterstützt Sie beim Verwalten Ihrer Identitäten und bietet zusätzliche Sicherheit bei Online-Transaktionen.

Die folgenden Funktionen in Identity Safe sorgen für eine sichere Speicherung Ihrer vertraulichen Informationen:

Login-Daten verwalten | Speichert Login-Informationen wie Ihr Online-Bankkonto, die E-Mail-Benutzer-ID und das Kennwort.
Karten verwalten | Speichert Personendaten wie Adressen, Geburtsdatum und Kreditkarteninformationen.
Notizen verwalten | Speichert Details wie Passnummern und Sozialversicherungsnummern

Neben dem Aufbewahren vertraulicher Informationen bietet Identity Safe die folgenden Funktionen:

  • Schutz vor Identitätsdiebstahl bei Online-Transaktionen

    Der Phishing-Schutz schützt auch vor bösartigen Websites beim Durchführen von Online-Transaktionen.

  • Verwaltet Ihre Karteninformationen, wenn Sie mehrere Kreditkarten nutzen.

  • Schützt die Daten, die Sie auf Ihrem PC abspeichern.

    Durch Speichern Ihrer Daten mit einem lokalen Profil können Sie die empfindlichen Identity Safe-Daten auf Ihrem Computer vor Missbrauch schützen. Jedes Windows-Benutzerkonto auf Ihrem PC besitzt ein eigenes lokales Profil.

  • Gibt Ihnen beim Transport und bei der mobilen Nutzung Ihrer Identity Safe-Daten die erforderliche Sicherheit.

    Durch Speichern Ihrer Daten unter Verwendung eines mobilen Profils haben Sie die Möglichkeit, von jedem PC aus, auf dem Norton 360 installiert ist, auf Ihre empfindlichen Identity Safe-Daten zuzugreifen. Ein mobiles Profil ist eines, das Sie auf einem externen Laufwerk speichern.

Norton 360 fügt die Norton-Symbolleiste zu Internet Explorer und Firefox hinzu. Die Norton-Symbolleiste enthält die folgenden Komponenten:

  • Norton-Menü

    Über das Norton-Menü können Sie auf die Identitätsschutzeinstellungen und andere Einstellungen zugreifen.

  • Norton Safe Search

    Mit Norton Safe Search können Sie das Internet durchsuchen. Norton 360 zeigt die Suchergebnisse in "Suchmaschine anzeigen" an.

    Standardmäßig ist "Norton Safe Search" ausgeblendet. Wenn Sie Norton 360 installieren und Internet Explorer oder Firefox zum ersten Mal öffnen, wird eine Warnmeldung angezeigt. Sie werden aufgefordert, Norton Safe Search zu aktivieren. Sie können Norton Safe Search nach eigenem Ermessen aktivieren oder deaktivieren.

  • Die Norton-Website-Sicherheitsanzeige

    Für weitere Informationen über die Sicherheitsbewertung einer Website können Sie auf die Anzeige Norton-Website-Sicherheit klicken.

  • Menü Karten und Logins

    Mithilfe des Menüs "Karten und Logins" können Sie online über Webseiten-Logins entscheiden.

Wenn Sie Karten oder Logins in Identity Safe gespeichert haben, zeigt das Menü "Karten und Logins" die Liste der Karten und Logins an.

Hinweis:

Wenn Sie Identity Safe deaktiviert haben, können Sie über die Norton-Symbolleiste nicht auf die Logins und Identity Safe-Funktionen zugreifen.

Weitere Informationen

Identity Safe-Profile

Zugreifen auf Identity Safe

Ein- und Ausloggen bei Identity Safe

Konfigurieren der Identity Safe-Einstellungen

Login-Daten verwalten

Karten verwalten

Notizen verwalten

Info zu Ausschlüssen für automatische Einträge

Backup und Wiederherstellung

Identity Safe-Optionen

Kennwort- und Sicherheitsoptionen der Identity Safe-Einstellungen


Identity Safe-Profile

Sie können für jedes Windows-Benutzerkonto auf Ihrem Computer ein lokales Profil erstellen. Die von Ihnen gespeicherten Daten und die von Ihnen vorgenommenen Identity Safe-Einstellungen gelten nur für dieses lokale Profil. Es ist nicht möglich, auf die unter einem Windows-Benutzerkonto gespeicherten Daten von einem anderen Windows-Benutzerkonto aus zuzugreifen. Auf diese Weise schützt Identity Safe Ihre vertraulichen Daten vor Missbrauch durch andere Benutzer des Computers.

Hinweis:

Symantec empfiehlt, dass Sie, wenn mehrere Benutzer den PC benutzen, mehrere kennwortgeschützte Windows-Benutzerkonten erstellen.

Außer in dem von Ihnen für ein Windows-Benutzerkonto erstellten Profil können Sie Ihre Identity Safe-Daten auch auf einem externen Laufwerk speichern. Das von Ihnen auf einem Wechseldatenträger erstellte Profil wird als mobiles Profil bezeichnet.

Beim Erstellen eines mobilen Profils erstellt Norton 360 im Stammverzeichnis einen Ordner namens "Norton Identity Safe Data". Dieser Ordner enthält die Details der Daten des mobilen Profils sowie Backup-Daten. Die Details der Daten des mobilen Profils sind in der Datei "DDStore.dat" und die Backup-Daten in der Datei "IDDStore_bak.dat" gespeichert.

Dieses mobile Profil können Sie auf jedem PC, auf dem Norton 360 installiert ist, verwenden. Sie können jedoch nur dann auf Ihr mobiles Profil zugreifen, wenn Sie das Kennwort dafür kennen.

Zusätzlich zu Funktionen wie dem Speichern von Logins, Karten und Notizen können Sie mithilfe lokaler und mobiler Profile Folgendes tun:

  • Identity Safe-Daten sichern und wiederherstellen.

    Die gesicherten Daten sind als NPM-Dateien gespeichert. Die gesicherten Daten können auch in lokalen und mobilen Profilen wiederhergestellt werden.

  • Identity Safe-Profile auf angeschlossene externe Laufwerke exportieren.

  • Identity Safe-Profile aus älteren Produktversionen können in die aktualisierte Version importiert werden.

  • Umbenennen des zu erstellenden Profils

  • Exportieren der lokalen und mobilen Profile nach Ablauf Ihres Produkts

  • Wiederherstellen und Zurücksetzen des Identity Safe-Kennworts

Weitere Informationen

Erstellen von Profilen für Identity Safe

Umbenennen des Identity Safe-Profils

Identity Safe-Daten in mobiles Profil exportieren

Exportieren von Identity Safe-Daten

Wiederherstellen oder Zurücksetzen des Identity Safe-Kennworts

Wechseln zwischen Profilen

Suchen nach fehlenden Profilen


Erstellen von Profilen für Identity Safe

In Identity Safe können Sie genau ein lokales Profil für jedes Windows-Benutzerkonto und ein mobiles Profil für jedes externe Laufwerk erstellen. Die Daten in mobilen Profilen können auf dieselbe Weise wie die Daten in lokalen Profilen erstellt und gespeichert werden. Sie können auch einen Namen für das Profil festlegen, um leicht erkennen zu können, bei welchem Profil Sie gerade eingeloggt sind.

Wenn Sie ein externes Laufwerk anschließen, erkennt Identity Safe automatisch, dass dieses vorhanden ist. Sie haben dann die Möglichkeit, ein mobiles Profil zu erstellen. Falls Sie bereits ein mobiles Profil auf dem Laufwerk konfiguriert haben, können Sie zu diesem Profil wechseln. Es ist möglich, mehrere externe Laufwerke gleichzeitig zu verwenden. Sie können jedoch nur ein mobiles Profil für jedes externe Laufwerk erstellen.

Hinweis:

Stellen Sie sicher, dass auf dem externen Laufwerk, auf dem das Profil erstellt wird, mindestens 5 Megabyte (MB) Speicherplatz frei sind.

Norton 360 unterstützt die folgenden externen Laufwerke, auf denen Sie mobile Profile erstellen können:

  • USB-Flash-Laufwerke

  • Mobile USB-Festplattenlaufwerke

  • Kameras

  • MP3-Player

  • Mobiltelefone

  • Zip-Laufwerke

Geräte wie z. B. Laufwerke für Disketten, CDs oder DVDs sowie Geräte, für die Media Transfer Protocol oder Picture Transfer Protocol erforderlich ist, werden von Norton 360 jedoch nicht unterstützt.

Sie können Identity Safe in den folgenden Bereichen von Norton 360 erstellen und einrichten:

  • Menü "Karten und Logins" auf der Norton-Toolbar

    Wenn Sie auf das Menü "Karten und Anmeldedaten" klicken, wird das Dialogfeld "Ein neues Profil erstellen" angezeigt. Wenn Sie eine Transaktionswebsite mit Formularen aufrufen, bevor Sie ein Profil erstellen, zeigt Norton 360 eine Popup-Meldung an In dieser Meldung werden Sie aufgefordert, ein Profil zu erstellen und ein Kennwort festzulegen. Sie können Sie Option "Jetzt einrichten" in der Popup-Meldung verwenden, um ein Profil zu erstellen.

  • Abschnitt "Identitätsschutz" im Dialogfeld "Einstellungen" von Norton 360

Direkt nach der Erstellung des Profils mit einem zugehörigen Kennwort können Sie in Identity Safe folgende Aktionen ausführen:

  • Eine Karte mit allgemeinen Details, Kontaktdaten und Kreditkartendetails erstellen und speichern.

    Zu den allgemeinen Details zählen Name und Geschlecht, und die Kontaktdaten umfassen Telefonnummer und E-Mail-Adressen.

  • Die in Internet Explorer gespeicherten Logins importieren.

Weitere Informationen

Erstellen eines lokalen oder eines mobilen Profils

Logins importieren

Identity Safe-Profile


Erstellen eines lokalen oder eines mobilen Profils

Norton 360 bietet die Option "Identity Safe-Einrichtung" zum Erstellen eines lokalen und eines mobilen Profils. Diese Option wird ausgeblendet, nachdem Sie erfolgreich ein lokales und ein mobile Profil erstellt haben.

Die Option wird in den folgenden Fällen ausgeblendet:

  • Wenn kein externes Laufwerk angeschlossen ist, wird die Option ausgeblendet, nachdem Sie das lokale Profil erstellt haben.

  • Wenn Sie eines oder mehrere externe Laufwerke angeschlossen haben, wird die Option ausgeblendet, nachdem Sie das mobile Profil auf allen externen Laufwerken erstellt haben.

Wenn Sie ein externes Laufwerk anschließen, erkennt Identity Safe automatisch, dass dieses vorhanden ist. Sie haben dann die Möglichkeit, ein mobiles Profil zu erstellen.

Nach der Erstellung eines Identity Safe-Profils können Sie im Dialogfeld "Norton Identity Safe einrichten" ein Kennwort für das Profil erstellen. Sie können auch einen Namen für das Profil angeben.

Wenn Sie ein lokales Profil erstellen, wird standardmäßig der Name des Windows-Benutzerkontos als Profilname angezeigt. Wenn Sie jedoch ein mobiles Profil erstellen, wird "Meine Wechselmedien" als Profilname angezeigt. Sie können sowohl das lokale als auch das mobile Profil bei Bedarf umbenennen. Symantec empfiehlt, einen leicht wiederzuerkennenden Namen für das mobile Profil festzulegen.

Wenn Sie ein mobiles Profil erstellen, während Sie bei einem lokalen Profil eingeloggt sind, loggt Identity Safe Sie automatisch bei diesem aus.

So erstellen Sie ein lokales oder ein mobiles Profil

  1. Zeigen Sie im Hauptfenster von Norton 360 mit der Maus auf "Identitätsschutz" und klicken Sie auf "Identitätsschutz verwalten".

  2. Klicken Sie unter "Identity Safe" in der Zeile "Identity Safe einrichten" auf "Konfigurieren".

  3. Führen Sie im Dialogfeld "Ein neues Profil erstellen" einen der folgenden Schritte aus:

    • Wählen Sie zum Erstellen eines lokalen Profils "Lokal".

    • Wählen Sie zum Erstellen eines mobilen Profils "Wechsellaufwerk".

    Diese Option ist nur aktiviert, wenn ein externes Laufwerk am Computer angeschlossen ist. Es steht eine Dropdown-Liste zur Verfügung, in der Sie das externe Laufwerk wählen können, auf dem das mobile Profil erstellt werden soll.

  4. Klicken Sie auf "OK".

  5. Geben Sie im Fenster "Norton Identity Safe einrichten" ein Kennwort in das Feld "Kennwort" ein.

    Die Kennwortstärke wird in der Grafik rechts auf dieser Seite dargestellt.

  6. Geben Sie Ihr Kennwort im Feld "Kennwort bestätigen" noch einmal ein.

  7. Geben Sie im Feld "Hinweis" einen Hinweis an, mit dem Sie an Ihr Kennwort erinnert werden, falls Sie es vergessen haben.

    Falls das Kennwort und der Hinweis identisch sind, weist Norton 360 Sie darauf hin, dass das Kennwort und der Hinweis nicht übereinstimmen dürfen.

  8. Geben Sie im Feld "Profilname" einen Namen für das lokale Profil ein.

  9. Wählen Sie eine der folgenden Optionen:

    Identity Safe-Kennwort ist zu Anfang jeder Sitzung erforderlich

    Fordert Sie bei jeder Anmeldung bei Identity Safe zur Eingabe des Identity Safe-Kennworts auf.

    Sie können diese Einstellung im Fenster "Kennwort & Sicherheit" ändern.

    Obligatorische Eingabe des Identity Safe-Kennworts vor jedem Login

    Verlangt Ihr Identity Safe-Kennwort vor jedem Versuch, die Login-Daten automatisch einzutragen.

    Sie können diese Einstellung im Fenster "Kennwort & Sicherheit" ändern.

  10. Klicken Sie auf "Weiter".

  11. Im angezeigten Dialogfeld "Karte bearbeiten" können Sie, falls gewünscht, Ihre erste Identitätskarte erstellen.

Weitere Informationen

Identity Safe-Profile

Erstellen von Profilen für Identity Safe


Logins importieren

Sie können in Internet Explorer gespeicherten Logins nach Identity Safe importieren. Sobald Sie ein Identity Safe-Profil erstellt und ein Kennwort gespeichert haben, wird das Dialogfeld "Profil erstellt" angezeigt. In diesem Dialogfeld wird bestätigt, dass das Profil erstellt wurde.

Sie können dieses Dialogfeld verwenden, um Ihre Login-Daten zu importieren. Die importierten Login-Daten werden im Menü "Karten und Logins" auf der Norton-Toolbar und im Fenster "Login-Daten verwalten" angezeigt. Sie können die importierten Login-Daten genauso verwenden wie die selbst erstellten Logins.

So importieren Sie Login-Daten

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "Identitätsschutz" und klicken Sie auf "Identitätsschutz verwalten".

  2. Klicken Sie unter "Identity Safe" in der Zeile "Identity Safe einrichten" auf "Konfigurieren".

  3. Richten Sie Identity Safe ein, und klicken Sie auf "Weiter".

  4. Klicken Sie im Dialogfeld "Profil erstellt" auf "Anmeldedaten aus Internet Explorer importieren".

Weitere Informationen

Erstellen eines lokalen oder eines mobilen Profils


Umbenennen des Identity Safe-Profils

In Identity Safe können Sie den von Ihnen erstellten Profilen mithilfe der Option "Profilname" im Dialogfeld "Norton Identity Safe einrichten" Namen zuweisen. Wenn Sie die Profile später umbenennen möchten, können Sie dazu die Option "Profil umbenennen" im Dialogfeld "Einstellungen" für den Identitätsschutz verwenden. Wenn Sie sich später erneut bei Identity Safe einloggen, wird der neue Name im Dialogfeld "Bei Identity Safe einloggen" angezeigt.

Hinweis:

Im Dialogfeld "Bei Identity Safe einloggen" wird nur der Name des mobilen Profils angezeigt.

So benennen Sie ein Profil um

  1. Zeigen Sie im Hauptfenster von Norton 360 mit der Maus auf "Identitätsschutz" und klicken Sie auf "Identitätsschutz verwalten".

  2. Klicken Sie unter "Identity Safe" in der Zeile "Profil umbenennen" auf "Konfigurieren".

  3. Geben Sie im Feld "Geben Sie einen neuen Profilnamen ein" den neuen Namen für das Profil ein.

  4. Klicken Sie auf "OK".


Identity Safe-Daten in mobiles Profil exportieren

In Identity Safe können Sie Ihre aktuellen Profile in ein externes, an Ihren Computer angeschlossenes Laufwerk exportieren.

Hinweis:

Externe Laufwerke wie z. B. für Disketten, CDs oder DVDs sowie Geräte, für die Media Transfer Protocol oder Picture Transfer Protocol erforderlich ist, werden von Norton 360 nicht unterstützt.

Wenn Sie auf dem externen Laufwerk bereits ein Profil konfiguriert haben, erscheint diese Option nicht in den Identity Safe-Einstellungen des aktuellen Profils.

So exportieren Sie Identity Safe-Daten in ein mobiles Profil

  1. Zeigen Sie im Hauptfenster von Norton 360 mit der Maus auf "Identitätsschutz" und klicken Sie auf "Identitätsschutz verwalten".

  2. Klicken Sie unter "Identity Safe" in der Zeile "Bei Identity Safe einloggen" auf "Konfigurieren" und loggen Sie sich bei dem Profil ein, das Sie exportieren möchten.

  3. Klicken Sie unter "Identity Safe" in der Zeile "Identity Safe-Daten in mobiles Profil exportieren" auf "Konfigurieren".

    Die Option erscheint erst, wenn Sie ein externes Laufwerk anschließen, auf dem noch kein mobiles Profil vorhanden ist.

  4. Geben Sie im Dialogfeld "Kennwort eingeben" das Kennwort des Profils ein, bei dem Sie zurzeit eingeloggt sind.

  5. Klicken Sie auf "OK".

  6. Geben Sie im Dialogfeld "An mobiles Profil exportieren" im Feld Profilname den gewünschten Namen ein.

    Standardmäßig zeigt Identity Safe "Meine Wechselmedien" als Namen für das mobile Profil an.

  7. Geben Sie unter "Wählen Sie einen Ordner auf einem verfügbaren Wechseldatenträger aus" den Speicherort an, unter dem Sie die Einstellungen des aktuellen Profils speichern möchten, oder navigieren Sie dorthin.

  8. Klicken Sie auf "OK".

  9. Klicken Sie im Bestätigungsdialogfeld auf "OK".

Weitere Informationen

Identity Safe-Profile


Exportieren von Identity Safe-Daten

Wenn Ihr Produkt abläuft, können Sie Ihre Logins, Kartendetails und sonstige Identifikationsdaten exportieren.

Ihre vertraulichen Informationen werden von Norton 360 in eine unverschlüsselte CSV-Datei (kommagetrennte Datei) exportiert und können von niemand gelesen werden. Sie dürfen diese Funktion nicht dazu verwenden, ein Backup für Ihre Identity Safe-Daten zu erstellen.

So exportieren Sie Identity Safe-Daten

  1. Führen Sie eine der folgenden Aktionen aus:

    • Klicken Sie unter Windows XP auf "Start" > "Ausführen".

    • Klicken Sie unter Windows Vista auf "Start" > "Suche starten".

    • Klicken Sie unter Windows 7 auf "Start > "Search programs and files" ("Start" > "Programme und Dateien durchsuchen").

  2. Geben Sie den Pfad des Installationsverzeichnisses von Norton 360 und den Namen der ausführbaren Datei ein.

    Das folgende Beispiel zeigt die Syntax:

    "C:\Programme\Norton 360\Engine\Version\coExport.exe"

  3. Klicken Sie auf "OK".

  4. Führen Sie eine der folgenden Aktionen aus:

    • Wenn Sie Ihr lokales Profil exportieren möchten, wählen Sie "Lokales Profil".

    • Wenn Sie Ihr mobiles Profil exportieren möchten, wählen Sie "Mobiles Profil".

      Die Optionen "Lokales Profil" und "Mobiles Profil" werden nur dann angezeigt, wenn Sie ein externes Laufwerk anschließen, das über ein mobiles Profil verfügt.

  5. Geben Sie im Dialogfeld "Identity Safe-Kennwort exportieren" Ihr Identity Safe-Kennwort ein.

  6. Wechseln Sie in den Ordner, in dem Ihre Daten gespeichert werden sollen und klicken Sie dann auf "OK".

  7. Klicken Sie im Bestätigungsdialogfeld auf "OK".

Weitere Informationen

Sichern Ihrer Daten

Wiederherstellen Ihrer Daten


Wiederherstellen oder Zurücksetzen des Identity Safe-Kennworts

In manchen Situationen kann es erforderlich sein, die Identity Safe-Daten wiederherzustellen oder die Identity Safe-Einstellungen zurückzusetzen.

Das Wiederherstellen oder Zurücksetzen kann in folgenden Fällen erforderlich sein:

  • Computerversagen.

    Ihre Identity Safe-Daten sind vielleicht beschädigt worden. Wenn Identity Safe Ihr korrektes Kennwort nicht erkennt, können Sie Ihre Daten wiederherstellen. Wenn Sie sich sicher sind, dass das Kennwort korrekt ist, sollten Sie zuerst versuchen, die Identity Safe-Daten wiederherzustellen. Einige Daten können verloren gehen, aber kritische Informationen wie Logins, Karten und Notizen bleiben erhalten.

  • Vergessen Ihres Identity Safe-Kennworts.

    In Norton 360 können Sie zwei Mal ein falsches Kennwort eingeben. Wenn die Versuche fehlschlagen, bietet Norton 360, die Option, die Identity Safe-Daten wieder herzustellen oder das Identity Safe-Kennwort zurückzusetzen.

Wenn Sie die Identity Safe-Daten nicht wiederherstellen können oder Ihr Identity Safe-Kennwort vergessen haben, können Sie das Identity Safe-Kennwort zurücksetzen. Beim Zurücksetzen des Identity Safe-Kennworts verlieren Sie alle gespeicherten Identity Safe-Daten wie Login-Informationen, Karten und Notizen.

So stellen Sie die Identity Safe-Daten wieder her

  1. Klicken Sie im Dialogfeld "Identity Safe" auf "Identity Safe wiederherstellen".

  2. Geben Sie im Dialogfeld "Identity Safe wiederherstellen" Ihr Identity Safe-Kennwort ein und klicken Sie auf "OK".

  3. Klicken Sie im Dialogfeld "Identity Safe-Datenrisiko" auf "Ja, Identity Safe wiederherstellen". Ich weiß, dass einige meiner aktuellen Identity Safe-Informationen verloren gehen können."

  4. Klicken Sie auf "OK".

  5. Klicken Sie im Bestätigungsdialogfeld auf "OK".

So setzen Sie das Identity Safe-Kennwort zurück.

  1. Klicken Sie im Dialogfeld "Identity Safe" auf "Identity Safe-Kennwort zurücksetzen".

  2. Klicken Sie im Dialogfeld "Identity Safe-Datenrisiko" auf "Ja, Kennwort zurücksetzen. Ich weiß, dass meine gesamten Informationen verloren gehen."

  3. Klicken Sie auf "OK", um mit dem Einrichten von Identity Safe fortzufahren.

Weitere Informationen

Ändern des Identity Safe-Kennworts


Wechseln zwischen Profilen

Wenn Sie ein externes Laufwerk anschließen und ein lokales Profil eingerichtet ist, erkennt Identity Safe automatisch das Vorhandensein des externen Laufwerks. Sie haben dann die Möglichkeit, ein mobiles Profil zu erstellen. Falls Sie bereits ein mobiles Profil auf dem Laufwerk konfiguriert haben, können Sie zu diesem Profil wechseln.

Wenn Norton 360 das Dialogfeld "Profil wechseln" zukünftig nicht mehr anzeigen soll, aktivieren Sie die Option "Nicht wieder fragen".

Hinweis:

Norton 360 loggt Sie automatisch aus dem aktuellen Profil aus, wenn Sie zu einem anderen mobilen Profil wechseln.

So wechseln Sie zum mobilen Profil

  1. Wählen Sie im Dialogfeld "Profil wechseln" in der Dropdown-Liste eine der folgenden Optionen:

    • Wenn Sie bei dem lokalen Profil eingeloggt bleiben möchten, wählen Sie "Weiterhin das Profil auf dem Computer verwenden".

    • Wenn Sie sich bei Ihrem mobilen Profil einloggen möchten, wählen Sie "Wechseln zu": Laufwerk: Laufwerksname

    Dabei steht "Laufwerk" für das Laufwerk, an dem das externe Laufwerk angeschlossen ist, und"Laufwerksname" für den Namen des externen Laufwerks.

  2. Klicken Sie auf "OK".


Suchen nach fehlenden Profilen

Beim Erstellen eines mobilen Profils erstellt Norton 360 einen Ordner namens "Norton Identity Safe Data" im Stammverzeichnis. Das Programm erstellt auch eine Indexdatei - eine unsichtbare Datei, die den Speicherort des Ordners "Norton Identity Safe Data" verfolgt. Das Dialogfeld "Fehlendes Profil" wird angezeigt, wenn Norton 360 den Ordner "Norton Identity Safe Data" nicht finden kann.

So suchen Sie nach fehlenden Profilen

  1. Führen Sie im Dialogfeld "Fehlendes Profil" einen der folgenden Schritte aus:

    • Geben Sie im Feld "Neuer Speicherort" den Speicherort an, zu dem Sie das mobile Profil verschoben haben, oder navigieren Sie dorthin.

      Wenn das mobile Profil nicht unter dem angegebenen Pfad liegt, wird eine Fehlermeldung angezeigt.

    • Wenn Sie das mobile Profil gelöscht haben, aktivieren Sie die Option "Ich habe es gelöscht".

  2. Klicken Sie auf "OK".


Zugreifen auf Identity Safe

Sie können auf Identity Safe über die folgenden Bereiche von Norton 360 zugreifen:

  • Über den Abschnitt "Identity Safe" im Fenster "Einstellungen" für den Identitätsschutz

  • Über die "Norton-Symbolleiste"

  • Über den Abschnitt "Identitätsschutz" im Hauptfenster von Norton 360

Hinweis:

Sie müssen bei Identity Safe eingeloggt sein, um auf die Identity Safe-Funktionen zuzugreifen.

So greifen Sie vom Hauptfenster aus auf die Identity Safe-Einstellungen zu

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "Identitätsschutz", und klicken Sie auf "Identitätsschutz verwalten".

  2. Klicken Sie unter "Identity Safe" für die gewünschte Identity Safe-Funktion auf "Konfigurieren".

So greifen Sie vom Einstellungsfenster aus auf die Identity Safe-Einstellungen zu

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Dialogfeld "Einstellungen" unter "Detaillierte Einstellungen" auf "Identitätsschutz".

  3. Klicken Sie unter "Identity Safe" für die gewünschte Identity Safe-Funktion auf "Konfigurieren".

So greifen Sie von der Norton-Toolbar aus auf die Identity Safe-Einstellungen zu

  1. Starten Sie Internet Explorer oder Firefox.

  2. Klicken Sie auf der Norton-Toolbar im Menü "Norton" auf "Einstellungen".

  3. Klicken Sie für die gewünschte Identity Safe-Funktion auf "Konfigurieren".


Ein- und Ausloggen bei Identity Safe

Norton 360 bietet verschiedene Möglichkeiten zum An- und Abmelden bei Identity Safe.

Sie können sich über die folgenden Bereiche von Norton 360 bei Identity Safe an- oder abmelden:

  • Abschnitt "Identity Safe" im Fenster "Einstellungen" für Identitätsschutz

  • Abschnitt "Identitätsschutz" im Hauptfenster von Norton 360

  • Norton-Toolbar

Damit die Identity Safe-Daten sicher sind, wenn Sie nicht am Computer sitzen, melden Sie sich bei Identity Safe ab, um unbefugten Zugriff durch Andere zu verhindern.

Nach dem Anschließen der externen Laufwerke kann es vorkommen, dass Identity Safe Sie automatisch aus dem Profil ausloggt, mit dem Sie gerade arbeiten.

Unter folgenden Umständen werden Sie von Identity Safe automatisch aus dem aktuellen Profil abgemeldet:

  • Wenn Sie bei einem mobilen Profil eingeloggt sind und zum Erstellen eines neuen Profils auf "Identity Safe-Setup" klicken.

  • Wenn Sie bei einem mobilen Profil eingeloggt sind und das externe Laufwerk entfernen.

  • Wenn Sie von Ihrem lokalen auf Ihr mobiles Profil umschalten

Damit Sie Ihre vertraulichen Daten anzeigen bzw. bearbeiten können, müssen Sie bei Identity Safe eingeloggt sein.

So loggen Sie sich bei Identity Safe ein

  1. Bewegen Sie im Hauptfenster von Norton 360 den Mauszeiger über "Identitätsschutz", und klicken Sie auf "Bei Identity Safe einloggen".

  2. Geben Sie im Dialogfeld "Bei Identity Safe einloggen" Ihr Identity Safe-Kennwort ein.

    Wenn Sie ein externes Laufwerk einlegen, das ein mobiles Profil hat, wählen Sie im Dialogfeld "Bei Identity Safe einloggen" eine der folgenden Möglichkeiten:

    • Um sich bei Ihrem lokalen Profil einzuloggen, wählen Sie die Registerkarte "Lokales Profil" und geben Ihr Kennwort ein.

    • Um sich bei Ihrem mobilen Profil einzuloggen, wählen Sie die Registerkarte "Mobiles Profil" und geben Ihr Kennwort ein.

      Wenn Sie Ihr Kennwort vergessen haben, können Sie auf "Kennworthinweis" klicken, um den Hinweis einzusehen, den Sie beim Erstellen des Kennworts eingegeben haben.

  3. Klicken Sie auf "OK".

So loggen Sie sich bei Identity Safe aus

  • Bewegen Sie im Hauptfenster von Norton 360 den Mauszeiger über "Identitätsschutz", und klicken Sie auf "Bei Identity Safe ausloggen". Sie können sich auch im Fenster "Einstellungen" für Identitätsschutz ausloggen.

So loggen Sie sich über die Norton-Symbolleiste bei Identity Safe ein

  1. Starten Sie Internet Explorer oder Firefox.

  2. Klicken Sie auf der Norton-Toolbar auf "Karten und Logins".

  3. Geben Sie im Dialogfeld "Bei Identity Safe einloggen" Ihr Identity Safe-Kennwort ein.

    Wenn Sie ein externes Laufwerk einlegen, das ein mobiles Profil hat, wählen Sie im Dialogfeld "Bei Identity Safe einloggen" eine der folgenden Möglichkeiten:

    • Um sich bei Ihrem lokalen Profil einzuloggen, wählen Sie die Registerkarte "Lokales Profil" und geben Ihr Kennwort ein.

    • Um sich bei Ihrem mobilen Profil einzuloggen, wählen Sie die Registerkarte "Mobiles Profil" und geben Ihr Kennwort ein.

  4. Klicken Sie auf "OK".

So loggen Sie sich über die Norton-Symbolleiste bei Identity Safe aus

  1. Starten Sie Internet Explorer oder Firefox.

  2. Klicken Sie auf der Norton-Toolbar auf "Karten und Logins" und anschließend auf "Aus Profil ausloggen: Profilname"..

    "Profilname" steht dabei für den Namen Ihres Profils.


Konfigurieren der Identity Safe-Einstellungen

Sie können die verschiedenen Funktionen von Identity Safe zum Verwalten Ihrer persönlichen vertraulichen Informationen verwenden. Über Logins, Karten und Notizen können Sie Ihre Informationen sicher speichern und verwenden.

So konfigurieren Sie Identity Safe-Einstellungen

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "Identitätsschutz", und klicken Sie auf "Identitätsschutz verwalten".

  2. Suchen Sie unter "Identity Safe" die gewünschte Funktion, und klicken Sie auf "Konfigurieren". Dazu gibt es die folgenden Optionen:

    Ausschlüsse für Auto-Ausfülloptionen

    Hier können Sie die Webseiten anzeigen, für die Sie angegeben haben, dass Identity Safe keine Login-Daten speichern oder Formulare automatisch ausfüllen soll.

    Um die Webseiten-URLs aus der "Liste der Ausschlüsse für Auto-Ausfülloptionen" zu entfernen, können Sie die Option zum automatischen Ausfüllen auf einer ausgeschlossenen Website verwenden. Verwenden Sie das Menü "Karten und Logins" auf der Norton-Toolbar, um Online-Entscheidungen über das automatische Eintragen zu treffen.

    Identity Safe-Daten sichern

    Dient zum Sichern der Identity Safe-Daten im NPM-Dateiformat.

    Hinweis:

    Sie sollten alle Identity Safe-Daten regelmäßig sichern.

    Identity Safe-Daten in mobiles Profil exportieren

    Dient zum Exportieren des Profils, unter dem Sie derzeit angemeldet sind, auf das angeschlossene Laufwerk.

    Wenn Sie auf dem externen Laufwerk bereits ein Profil konfiguriert haben, erscheint diese Option nicht in den Identity Safe-Einstellungen des aktuellen Profils. Die Option erscheint erst, wenn Sie ein externes Laufwerk anschließen, auf dem noch kein mobiles Profil vorhanden ist.

    Identity Safe-Optionen

    Dient zum Festlegen der Optionen, mit denen Identity Safe Ihre Webseiten-Login-Informationen sicher sammelt und speichert.

    Darüber hinaus können Sie folgende Optionen einstellen:

    • Sie können die Region für Ihre Karteninformationen konfigurieren.

    • Sie können festlegen, wie Norton Identity Safe die automatische Eingabefunktion verwenden soll.

    • Sie können Optionen zur Anzeige einer Meldung beim Einlegen eines externen Laufwerks einstellen.

    • Optionen zur Anzeige einer Warnung beim Versuch, ein externes Laufwerk auf unsichere Weise abzuziehen.

    Identity Safe Kennwort & Sicherheit

    Ermöglicht das Ändern der Kennworteinstellungen und der Sicherheitsstufe von Identity Safe-Kennwörtern.

    Hinweis:

    Sie sollten das Identity Safe-Kennwort häufig ändern, um Ihre Identity Safe-Daten vor Missbrauch zu schützen.

    Karten verwalten

    Dient zum Verwalten der Personendaten wie Name, Geburtsdatum, E-Mail-Adresse und Kreditkarteninformationen an einer zentralen Stelle

    Die gespeicherten Informationen können für das automatische Ausfüllen von Formularen verwendet werden. Mit dieser Funktion können Sie vertrauliche Informationen bereitstellen, ohne sie online eingeben zu müssen. So schützt Identity Safe Sie vor Keyloggern, die Ihre Identität stehlen und missbrauchen können.

    Login-Daten verwalten

    Dient zum Verwalten der verschiedenen Login-Informationen.

    Zu den Login-Informationen gehören Angaben wie Ihre E-Mail-Login-Daten und Internet-Banking-Daten.

    Wenn Sie alle Login-Informationen in Identity Safe speichern, haben Sie folgende Möglichkeiten:

    • Einfache Verfolgung aller Logins

    • Schneller Start der Login-Webseiten

    • Anzeigen oder Aktualisieren des Kennworts für die Webseite

    • Verwenden von Ordnern zum Organisieren der Logins

    • Ändern der Login-Einstellungen

    Notizen verwalten

    Dient zum Speichern und Verwalten vertraulicher Informationen.

    In "Notizen verwalten" können Sie die Sozialversicherungsnummer, Führerscheinnummer, Versicherungspolicennummer und Passnummer speichern. Sie können ebenfalls Privatkonten, Schlosskombinationen, Dokumente, Notizen, Vielflieger-Nummern, Kontonummern, Sicherheitsabfragen sowie rechtliche und finanzielle Informationen speichern.

    Umbenennen von Profilen

    Dient zum Umbenennen des Profils, bei dem Sie derzeit eingeloggt sind.

    Identity Safe-Daten wiederherstellen

    Dient zum Wiederherstellen der Identity Safe-Daten aus der gesicherten NPM-Datei.

    Diese Option können Sie verwenden, wenn Sie die Identity Safe-Optionen zurückgesetzt haben, aber die gesicherten Identity Safe-Daten wieder verwenden möchten.

    Beim Wiederherstellen einer gesicherten Datei eines Profils überschreibt Norton 360 die Identity Safe-Daten des Profils, bei dem Sie derzeit angemeldet sind.

    Beispielsweise stellen Sie die gesicherte Datei Ihres mobilen Profils wieder her, während Sie bei einem lokalen Profil eingeloggt sind. In diesem Fall überschreibt Norton 360 die Identity Safe-Daten Ihres lokalen Profils mit jenen des mobilen Profils.

Weitere Informationen

Identity Safe


Login-Daten verwalten

Über die Funktion "Login-Daten verwalten" von Identity Safe können Sie alle Logins anzeigen, die von Identity Safe verwaltet werden sollen. Zu den Login-Informationen gehören Angaben wie Ihre E-Mail-Login-Daten und Internet-Bankingdaten.

In Identity Safe haben Sie die Option, die Logins zu speichern, wenn Sie Ihre Login-Informationen in die Login-Seite einer Webseite eingeben. Sie können die Login-Informationen sofort in Identity Safe speichern.

Identity Safe bietet die folgenden Funktionen:

  • Sicheres Speichern der Login-Informationen für die Webseite

  • Speichern mehrerer IDs bzw. Accounts und Kennwörter für eine Website

  • Organisieren der Login-Daten in verschiedenen Kategorien

  • Intelligente Suchen nach einem bestimmten Login

  • Speichern des Websitenamens mit einem anderen als dem Standardnamen

  • Anzeigen der Login-ID und Möglichkeit zum Ein- oder Ausblenden des Kennworts

  • Zeigt die Sicherheit des Kennworts für das Login an.

  • Schneller Start der Login-Seite der Website

  • Trägt die Login-Daten automatisch ein, wenn Sie Webseiten erneut besuchen

  • Manuelles Hinzufügen von Logins

  • Ändern der URL gespeicherter Logins

  • Anzeige des Zeitpunkts der letzten Änderung an den Einstellungen der gespeicherten Logins

Sie müssen bei Identity Safe angemeldet sein, um Ihre Logins verwalten zu können.

Weitere Informationen

Speichern von Anmeldedaten

Verwalten von Anmeldungen

Aktualisieren des Kennworts für ein Login


Speichern von Anmeldedaten

Login-Daten werden bei der ersten Eingabe gespeichert. Sie können für eine Webseite mehrere Anmeldungen eingeben. Sie können auch dieselben Login-Daten für unterschiedliche Webseiten speichern.

Wenn Sie Ihre Login-Daten auf einer Website bereitstellen, zeigt Identity Safe das Dialogfeld zum "Speichern der Login-Daten" an. Verwenden Sie die Dropdown-Liste "Dieses Login organisieren", um das Login in einem allgemeinen Ordner zu speichern. Die von Ihnen erstellten Ordner werden im Dialogfeld zum Speichern der Login-Daten angezeigt. Sie können aus den in der Dropdown-Liste vorhandenen Ordnern auswählen.

Nach dem Speichern eines Logins durch Identity Safe werden die Login-Daten beim nächsten Besuch der Webseite automatisch eingetragen.

Sie müssen bei Identity Safe angemeldet sein, damit Ihr Kennwort gespeichert und automatisch ausgefüllt wird. Wenn das Feld für das Kennwort oder den Benutzernamen leer ist, werden Sie nicht zum Speichern des Logins aufgefordert.

So speichern Sie ein Login

  1. Rufen Sie die Webseite oder das Windows-Programm auf, für die bzw. das Sie Ihr Login speichern möchten.

  2. Geben Sie Ihre Login-Daten ein, und klicken Sie dann auf die Schaltfläche oder den Link für das Login.

  3. Führen Sie im Dialogfeld zum Speichern der Login-Daten einen der folgenden Schritte aus:

    • Wenn Sie das Login nicht in einem Ordner speichern möchten, klicken Sie auf "Ja".

    • Wenn Sie das Login in einem bestimmten Ordner speichern möchten, klicken Sie auf "Dieses Login organisieren", verwenden Sie die folgenden Optionen, und klicken Sie dann auf "Ja".

    Websites

    Die Standard-Websitedomäne und der Seitentitel werden angezeigt.

    Sie können den Namen der Website ändern.

    Speichern in

    Organisiert Ihre Logins in verschiedenen Ordnern.

    Sie können einen beliebigen der bereits erstellten Ordner zum Speichern der Login-Daten verwenden. Wenn Sie ein Login in einem Ordner speichern und später ein anderes Login für dieselbe Webseite speichern, wird der Ordnername automatisch angezeigt. Beispiel: Sie speichern ein Login für Symantec in einem Ordner namens Symantec. Wenn Sie das nächste Mal ein anderes Login für Symantec hinzufügen, wird der Symantec-Ordner automatisch unter der Option "Speichern in" angezeigt.

    Sie können Ordner erstellen und darin alle gespeicherten Login-Daten mit den zugehörigen Webseiten gruppieren. Die Logins werden auf der Norton-Toolbar im Menü "Karten und Logins" in der von Ihnen vorgenommenen Gruppierung angezeigt.

So speichern Sie zusätzliche Login-Daten für eine Webseite

  1. Rufen Sie die Webseite auf, für die Sie ein weiteres Login speichern möchten.

    Die Login-Daten werden automatisch auf der Webseite angezeigt.

  2. Löschen Sie die Login-Daten, die auf der Webseite angezeigt werden.

  3. Geben Sie das neue Login ein, und klicken Sie dann auf die Schaltfläche oder den Link, über die bzw. den Sie eingeloggt werden.

  4. Führen Sie im Dialogfeld zum Hinzufügen von Logins die entsprechende Aktion zum Organisieren des Logins aus, und klicken Sie dann auf "Ja".

Weitere Informationen

Verwalten von Anmeldungen

Aktualisieren des Kennworts für ein Login


Verwalten von Anmeldungen

Über "Login-Daten verwalten" können Sie alle Logins anzeigen, die von Identity Safe verwaltet werden sollen.

"Login-Daten verwalten" bietet die folgenden Funktionen:

  • Organisieren der Login-Daten in verschiedenen Kategorien

    Sie können die Logins in unterschiedlichen Ordnern verwalten. Wenn Sie im Fenster "Login-Daten verwalten" Ordner erstellt haben, können Sie einen Ordner zum Speichern der Login-Daten auswählen.

  • Führt eine intelligente Suche nach einem bestimmten Login aus.

    Über "Login-Daten verwalten" können Sie die intelligente Suchfunktion während der Eingabe nutzen. Die Ergebnisse werden nach den von Ihnen eingegebenen Zeichen gefiltert.

  • Dient zum Speichern des Websitenamens mit einem anderen als dem Standardnamen.

    Sie können auch den Websitenamen ändern, wenn Sie das Login speichern.

  • Mit dieser Funktion können Sie Logins manuell hinzufügen.

    Sie können Website-Logins und Logins anderer Art hinzufügen. Dies könnten z. B. Ihre Login-Daten für einen Computer oder eine bestimmte Anwendung sein.

  • Dient zum Ändern des Benutzernamens oder Kennworts.

    "Login-Daten verwalten" verwendet beim nächsten Einloggen auf der Webseite den aktualisierten Benutzernamen bzw. das Kennwort. Stellen Sie sicher, dass aktualisierte Benutzernamen bzw. Kennwörter gültig sind.

  • Anzeigen der Login-ID und Möglichkeit zum Ein- oder Ausblenden des Kennworts

    Im Modus "Kennwort verbergen" zeigt Identity Safe unabhängig von der Kennwortlänge nur acht Zeichen an. Wenn Sie beim Erstellen eines Logins zunächst kein Kennwort speichern, zeigt Identity Safe ebenfalls acht Zeichen an. Sie können das Kennwort später festlegen, indem Sie die Option "Anzeigen" verwenden und das Kennwort in das Feld Kennwort eingeben.

  • Zeigt die Sicherheit des Kennworts für das Login an.

    "Login-Daten verwalten" zeigt auch eine grafische Darstellung der Sicherheit Ihres Login-Kennworts.

  • Zeigen Sie das Datum und die Uhrzeit der letzten Änderung an den Einstellungen unter "Login-Daten verwalten" an.

So fügen Sie ein Login manuell hinzu

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "Identitätsschutz" und klicken Sie auf "Identitätsschutz verwalten".

  2. Klicken Sie unter "Identity Safe" in der Zeile "Login-Daten verwalten" auf "Konfigurieren".

  3. Klicken Sie im Fenster "Login-Daten verwalten" auf "Neues Login".

  4. Geben Sie im Dialogfeld Neues Login die URL der Website bzw. den betreffenden Namen ein.

    Einer URL ist das Präfix "http" voranzustellen.

  5. Klicken Sie auf "OK".

  6. Geben Sie im Dialogfeld "Benutzername" in das Feld "Neuen Benutzernamen eingeben" den Benutzernamen des Logins ein und bestätigen Sie dies mit "OK".

  7. Klicken Sie im Bestätigungsdialogfeld auf "OK".

    Sie werden aufgefordert, für das neu eingerichtete Login ein Kennwort festzulegen.

  8. Klicken Sie auf "OK".

So legen Sie ein Kennwort für das manuell hinzugefügte Login fest

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "Identitätsschutz", und klicken Sie auf "Identitätsschutz verwalten".

  2. Klicken Sie unter "Identity Safe" in der Zeile "Login-Daten verwalten" auf "Konfigurieren".

  3. Wählen Sie im Fenster "Login-Daten verwalten" unter "Logins" das Login aus, für das Sie ein Kennwort festlegen möchten.

  4. Klicken Sie unter "Details" auf den Link "Anzeigen" neben "Kennwort".

  5. Geben Sie im Feld "Kennwort" das Kennwort Ihres Logins ein.

  6. Klicken Sie auf "OK".

So löschen Sie ein Login

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "Identitätsschutz", und klicken Sie auf "Identitätsschutz verwalten".

  2. Klicken Sie unter "Identity Safe" in der Zeile "Login-Daten verwalten" auf "Konfigurieren".

  3. Wählen Sie im Fenster "Login-Daten verwalten" unter "Logins" den Websitenamen aus, der gelöscht werden soll.

  4. Klicken Sie auf "Löschen".

  5. Klicken Sie im Bestätigungsdialogfeld auf "OK".

So erstellen Sie einen neuen Ordner

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "Identitätsschutz", und klicken Sie auf "Identitätsschutz verwalten".

  2. Klicken Sie unter "Identity Safe" in der Zeile "Login-Daten verwalten" auf "Konfigurieren".

  3. Klicken Sie im Fenster "Login-Daten verwalten" auf "Neuer Ordner".

  4. Geben Sie im Dialogfeld "Neuer Ordner" im Feld "Eingabe eines neuen Ordnernamens" einen Ordnernamen ein.

  5. Klicken Sie auf "OK".

Weitere Informationen

URL-Details verwalten

Ändern von Benutzernamen und Kennwort

Speichern von Anmeldedaten

Aktualisieren des Kennworts für ein Login

Ein- und Ausloggen bei Identity Safe


URL-Details verwalten

Unter "Login-Daten verwalten" können Sie die URLs der von Ihnen gespeicherten Logins anzeigen. Sie können die URLs der Website-Logins anzeigen, die Sie unter "Login-Daten verwalten" speichern.

Beim Speichern eines Logins haben Sie folgende Möglichkeiten:

  • Schnellstart der Login-Seite der Website über die URL

  • URL des Logins manuell ändern

    Vergewissern Sie sich, dass die geänderte URL zur gleichen Domäne gehört wie die aktuelle URL.

  • Zeigen Sie das Datum und die Uhrzeit der letzten Änderung an den Einstellungen unter "Login-Daten verwalten" an.

So führen Sie einen Schnellstart einer Login-Webseite durch

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "Identitätsschutz", und klicken Sie auf "Identitätsschutz verwalten".

  2. Klicken Sie unter "Identity Safe" in der Zeile "Login-Daten verwalten" auf "Konfigurieren".

  3. Wählen Sie im Fenster "Login-Daten verwalten" unter "Logins" das Login aus, für das Sie die Website starten möchten.

  4. Klicken Sie unter "Details" auf die URL neben der Option "Adresse", um die Website zu starten.

  5. Klicken Sie auf "OK", um das Fenster "Login-Daten verwalten" zu schließen.

So ändern Sie die URL Ihres Logins

  1. Zeigen Sie im Hauptfenster von Norton 360 mit der Maus auf "Identitätsschutz" und klicken Sie auf "Identitätsschutz verwalten".

  2. Klicken Sie unter "Identity Safe" in der Zeile "Login-Daten verwalten" auf "Konfigurieren".

  3. Wählen Sie im Fenster "Login-Daten verwalten" unter "Logins" das Login aus, für das Sie die Website starten möchten.

  4. Klicken Sie unter "Details" auf "Ändern" neben der Option "Adresse".

  5. Geben Sie im daraufhin angezeigten Dialogfeld die neue URL in das Feld "Update-URL" ein.

    Vergewissern Sie sich, dass es sich um eine gültige URL handelt und dass sie mit "http" beginnt.

  6. Klicken Sie auf "OK".

  7. Klicken Sie im Fenster "Login-Daten verwalten" auf "OK".

Weitere Informationen

Verwalten von Anmeldungen


Ändern von Benutzernamen und Kennwort

Wenn Sie die für eine Webseite verwendete Login-ID ändern, können Sie in Identity Safe in "Logins verwalten" den Benutzernamen ändern. Nachdem Sie Login-ID oder Benutzernamen geändert haben, wird beim nächsten Besuch der Login-Seite der neue Benutzername angezeigt.

Neben dem Benutzernamen können Sie im Fenster "Logins verwalten" auch das Kennwort ändern.

So ändern Sie den Benutzernamen

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "Identitätsschutz" und klicken Sie auf "Identitätsschutz verwalten".

  2. Klicken Sie unter "Identity Safe" in der Zeile "Login-Daten verwalten" auf "Konfigurieren".

  3. Wählen Sie im Fenster "Login-Daten verwalten" unter "Logins" den Namen der Webseite, für die Sie den Benutzernamen ändern möchten.

  4. Klicken Sie unter "Details" auf "Ändern" neben der Option "Benutzername".

  5. Geben Sie im Dialogfeld "Benutzername" im Feld "Neuen Benutzernamen eingeben" einen Benutzernamen ein.

  6. Klicken Sie auf "OK".

So ändern Sie das Kennwort

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "Identitätsschutz" und klicken Sie auf "Identitätsschutz verwalten".

  2. Klicken Sie unter "Identity Safe" in der Zeile "Login-Daten verwalten" auf "Konfigurieren".

  3. Wählen Sie im Fenster "Login-Daten verwalten" unter "Logins" den Namen der Webseite, für die Sie das Kennwort ändern möchten.

  4. Klicken Sie unter "Details" auf "Anzeigen".

  5. Geben Sie das neue Kennwort im Feld "Kennwort" ein.

  6. Klicken Sie auf "OK".


Aktualisieren des Kennworts für ein Login

Aus Sicherheitsgründen muss das Kennwort für ein Login regelmäßig geändert werden. Sie können die Login-Informationen in Identity Safe bei jeder Änderung des Kennworts für eine Webseite aktualisieren. Die aktualisierten Informationen werden beim nächsten Besuch der diesem Login zugeordneten Webseite automatisch eingegeben.

Sie können die neuen Login-Informationen in Identity Safe auch aktualisieren, wenn Sie sich auf der Webseite befinden. Sie werden von Identity Safe gefragt, ob Sie Ihre Logins aktualisieren möchten.

So aktualisieren Sie das Kennwort für ein Login

  1. Rufen Sie die Webseite auf, für die Sie die Kennwortdaten ändern möchten.

  2. Löschen Sie das von Identity Safe automatisch eingetragene Kennwort.

  3. Geben Sie das neue Kennwort ein, und klicken Sie dann auf die Schaltfläche oder den Link zum Einloggen.

  4. Klicken Sie im Dialogfeld "Aktualisieren Ihrer Login-Daten" auf "Ja".

Weitere Informationen

Speichern von Anmeldedaten


Karten verwalten

Über "Karten verwalten" können Sie Personendaten wie Name, Geburtsdatum, E-Mail-Adresse und Kreditkarteninformationen an einer zentralen Stelle verwalten.

Sie können die in den Karten gespeicherten Informationen wie folgt verwenden:

  • Automatische Einträge in Formulare

  • Bereitstellen vertraulicher Informationen online, ohne diese eingeben zu müssen

So schützt Identity Safe Sie vor Keyloggern, die Ihre Identität stehlen und missbrauchen können.

Hinweis:

Einige Webseiten verfügen über Formulare mit Feldern für Kreditkarten- oder andere persönliche Informationen. Das Menü "Karten und Logins" auf der Norton-Toolbar listet die Karten auf, die Sie für automatische Einträge erstellt haben. Sie können auch eine Karte aus der List auswählen und zum Ausfüllen eines Formulars verwenden.

Sie können die Details jeder Karte, die Sie erstellt haben, hinzufügen, anzeigen, bearbeiten und duplizieren. Nicht mehr benötigte Karten können Sie auch löschen.

Daneben bietet "Karten verwalten" die folgenden Funktionen:

  • Hochladen eines Bildes für jede Karte, damit Sie die Karte schnell identifizieren können

  • Kennwortschutz der Karte, um Sie vor Missbrauch Ihrer vertraulichen und persönlichen Informationen zu schützen

  • Erkennen der Webseiten mit Formularen und sofortiges Anzeigen eines Popup-Fensters mit der Kartenliste

  • Schnelle Ansicht aller Karten, die nicht kennwortgeschützt sind

    Identity Safe bietet zusätzliche Sicherheit für die kennwortgeschützten Karten, indem die Kartenzusammenfassung unsichtbar bleibt.

Wenn Sie ein Online-Formular mithilfe einer Identity Safe-Karte ausfüllen, speichert Identity Safe diesen Vorgang und füllt das Online-Formular bei Ihrem nächsten Besuch automatisch aus.

Identity Safe speichert die Entscheidungen bezüglich der automatischen Einträge und Logins. Beispiel: Sie loggen sich bei einer Website mit Formularen ein und verwenden eine Karte zum Ausfüllen des Formulars. Beim nächsten Besuch der gleichen Webseite bietet Identity Safe an, das Formular automatisch mit den gleichen Kartendetails auszufüllen.

Sie können auch Karten aus dem Menü "Karten und Logins" und aus dem Popup-Fenster auf der Norton-Toolbar auswählen.

Weitere Informationen

Hinzufügen von Karten

Bearbeiten, Löschen oder Duplizieren von Karten


Hinzufügen von Karten

Über die Karten in "Karten verwalten" können Sie Formulare auf Websites mit einem einzigen Klick automatisch ausfüllen. Sie können Karten zum Speichern von Informationen wie Personendaten, Kontaktdetails und Kreditkartendetails erstellen. Sie können einen Kartennamen angeben, um das Identifizieren einzelner Karten zu erleichtern.

Wenn Sie mehr als eine Kreditkarte haben, können Sie mehrere Karten mit verschiedenen Informationssätzen erstellen. Wenn Sie eine Transaktionswebsite aufrufen, können Sie die Angabe von Kreditkartendetails auf einer der erstellten Karten wählen.

Sie können auch anonyme Karten erstellen, die Sie auf unbekannten Websites verwenden, auf denen Sie Ihre Personendaten nicht angeben möchten. Sie können Online-Formulare automatisch ausfüllen, wenn Sie eine Website besuchen.

So fügen Sie eine Karte hinzu

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "Identitätsschutz", und klicken Sie auf "Identitätsschutz verwalten".

  2. Klicken Sie unter "Identity Safe" in der Zeile "Karten verwalten" auf "Konfigurieren".

  3. Klicken Sie im Fenster "Karten verwalten" auf "Karte hinzufügen".

  4. Verwenden Sie die folgenden Registerkarten für die Eingabe der Kartendetails:

    Allgemein

    Für Angaben wie Kartenname, Name, Geschlecht und Geburtsdatum. Mit einem Kennwort können Sie der Karte zusätzliche Sicherheit verleihen. Falls vorhanden, können Sie auch die OpenID-URL Ihrer persönlichen Website eingeben.

    Das Ausfüllen von Online-Formularen erfolgt sprachenspezifisch. Im Feld "Land/Region" ist "Vereinigte Staaten" als Standard ausgewählt. Ändern Sie die Region und erstellen Sie eine neue Karte, bevor Sie Online-Formulare in einer anderen Sprache ausfüllen.

    Sie können die Region im Fenster "Identity Safe-Optionen" ändern.

    Sie können auch zu einer Webseite einer beliebigen Region navigieren und dann eine Karte erstellen. Verwenden Sie im Menü "Norton" die Option "Karten verwalten" der Norton-Toolbar. Die Karte wird mit der Webseitenregion erstellt. Mithilfe dieser Karte können Sie das Webseitenformular ausfüllen.

    Kontakt

    Geben Sie auf dieser Registerkarte Ihre Kontaktinformationen an. Zu den Kontaktinformationen gehören die E-Mail-Adresse, die Postanschrift und Telefonnummern.

    Kreditkarte

    Geben Sie auf dieser Registerkarte Ihre Kreditkartendetails ein. Sie können die Standardkreditkartendetails wie Kartentyp, Ablaufdatum und Kartennummer eingeben. Sie können keine Kreditkartennummer mit mehr als 16 Stellen eingeben.

  5. Wenn Sie das Bild für Ihre Karte aktualisieren möchten, klicken Sie auf den Link "Bild aktualisieren", und laden Sie das Bild hoch.

    Beim Klicken auf "Bild aktualisieren" zeigt Norton 360 eine Liste mit Bildern an. Sie können entweder ein Bild aus der Liste auswählen oder ein beliebiges Bild hochladen.

  6. Klicken Sie auf "Speichern".

Weitere Informationen

Bearbeiten, Löschen oder Duplizieren von Karten


Bearbeiten, Löschen oder Duplizieren von Karten

Alle in Safe gespeicherten Karten werden unter "Identitätskarten verwalten" aufgelistet. Sie können die Details jeder Karte, die Sie erstellt haben, auswählen, anzeigen, duplizieren und bearbeiten. Nicht mehr benötigte Karten können Sie löschen. Sie können eine gespeicherte Karte auch duplizieren und nur die benötigten Felder ändern.

Sie können eine Zusammenfassung der erstellten Karte anzeigen. Sie können alle in der Kartenliste unten im Fenster "Karten verwalten" verfügbaren Karten auswählen. Wenn Sie eine Karte auswählen, können Sie deren Zusammenfassung anzeigen.

Hinweis:

Wenn Sie die Karte mit einem Kennwort sperren, bietet Identity Safe zusätzliche Sicherheit für die Karte. Die Zusammenfassung der gesperrten Karte kann nicht angezeigt werden. Sie können die Karte erst nach Angabe des Kennworts bearbeiten, löschen oder duplizieren.

Wenn Sie mehrere Karten haben, können Sie mit den Bildlaufpfeilen durch die Liste navigieren.

Wenn Sie eine Karte erstellen, duplizieren oder bearbeiten wird deren Region auf die Standardregion des Benutzers eingestellt. Wenn Sie zu einer anderen Webseite als der Standardregion navigieren und die Karte auf diesem Webseitenformular benutzen, werden die Felder eventuell nicht korrekt ausgefüllt. Beispiel: Wenn als Standardregion Ihrer Karte die USA festgelegt sind, Sie sich jedoch auf einer Frankreich-Webseite befinden. In diesem Fall müssen Sie zum Ausfüllen des Webseitenformulars die Karte mit Frankreich als Region verwenden.

Ändern Sie die Region und erstellen Sie eine neue Karte, bevor Sie Online-Formulare in einer anderen Sprache ausfüllen. Sie können die Region im Fenster "Identity Safe-Optionen" ändern.

Sie können auch zu einer Webseite einer beliebigen Region navigieren und dann eine Karte erstellen. Verwenden Sie im Menü "Norton" die Option "Karten verwalten" der Norton-Toolbar. Die Karte wird mit der Webseitenregion erstellt. Mithilfe dieser Karte können Sie das Webseitenformular ausfüllen.

So bearbeiten Sie eine Karte

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "Identitätsschutz", und klicken Sie auf "Identitätsschutz verwalten".

  2. Klicken Sie unter "Identity Safe" in der Zeile "Karten verwalten" auf "Konfigurieren".

  3. Wählen Sie im Fenster "Karten verwalten" die Karte aus, die Sie bearbeiten möchten.

  4. Klicken Sie auf "Karte bearbeiten".

  5. Bearbeiten Sie die Felder, die Sie ändern möchten.

  6. Klicken Sie auf "Speichern".

So löschen Sie eine Karte

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "Identitätsschutz", und klicken Sie auf "Identitätsschutz verwalten".

  2. Klicken Sie unter "Identity Safe" in der Zeile "Karten verwalten" auf "Konfigurieren".

  3. Wählen Sie im Fenster "Karten verwalten" die Karte aus, die Sie löschen möchten.

  4. Klicken Sie auf "Karte löschen".

  5. Klicken Sie im Bestätigungsdialogfeld auf "OK".

So duplizieren Sie eine Karte

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "Identitätsschutz", und klicken Sie auf "Identitätsschutz verwalten".

  2. Klicken Sie unter "Identity Safe" in der Zeile "Karten verwalten" auf "Konfigurieren".

  3. Wählen Sie im Fenster "Karten verwalten" die Karte aus, die dupliziert werden soll.

  4. Klicken Sie auf "Karte duplizieren".

  5. Bearbeiten Sie die Felder, die Sie ändern möchten.

  6. Wenn Sie das Bild für Ihre Karte aktualisieren möchten, klicken Sie auf den Link "Bild aktualisieren", und laden Sie das Bild hoch.

    Beim Klicken auf "Bild aktualisieren" zeigt Norton 360 eine Liste mit Bildern an. Sie können entweder ein Bild aus der Liste auswählen oder ein beliebiges Bild hochladen.

  7. Klicken Sie auf "Speichern".

Weitere Informationen

Hinzufügen von Karten


Notizen verwalten

Identity Safe speichert und verwaltet Ihre vertraulichen Informationen. Es wird immer schwieriger, alle Identitätsnummern zu verwalten, die Sie beim Navigieren im Internet verwenden. "Notizen verwalten" speichert alle vertraulichen IDs auf sehr sichere Weise und ermöglicht deren einfache Nutzung online. In "Notizen verwalten" können Sie Informationen wie die Sozialversicherungsnummer, Führerscheinnummer, Versicherungspolicennummer und rechtliche und finanzielle Informationen eingeben.

Weitere Informationen

Verwalten von Notizen


Verwalten von Notizen

Sie können Notizen zum Speichern und Abrufen von persönlichen Informationen verwenden. Mithilfe dieser Daten können Sie dann Registrierungsformulare auf Websites ausfüllen. Die gespeicherten Notizen können Sie auch anzeigen, bearbeiten und löschen.

So erstellen Sie Notizen

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "Identitätsschutz", und klicken Sie auf "Identitätsschutz verwalten".

  2. Klicken Sie unter "Identity Safe" in der Zeile "Notizen verwalten" auf "Konfigurieren".

  3. Wählen Sie im Fenster "Notizen verwalten" unter "Details" eine Kategorie aus der Dropdown-Liste.

    Wenn eine Notiz bereits vorhanden ist, klicken Sie auf "Neu" und wählen dann unter "Details" eine Kategorie aus der Dropdown-Liste.

  4. Geben Sie ggf. weitere Informationen im Feld "Informationen" ein.

  5. Klicken Sie auf "Speichern".

  6. Klicken Sie auf "OK".

So bearbeiten Sie Notizen

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "Identitätsschutz", und klicken Sie auf "Identitätsschutz verwalten".

  2. Klicken Sie unter "Identity Safe" in der Zeile "Notizen verwalten" auf "Konfigurieren".

  3. Klicken Sie links im Fenster "Notizen verwalten" auf den Namen der Informationen, die Sie bearbeiten möchten.

  4. Klicken Sie auf "Bearbeiten" und ändern Sie die Informationen unter "Details".

    Sie können die Kategorie und den Titel ändern sowie die bereits eingegebenen Informationen bearbeiten.

  5. Klicken Sie auf "Speichern".

  6. Klicken Sie auf "OK".

So löschen Sie Notizen

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "Identitätsschutz", und klicken Sie auf "Identitätsschutz verwalten".

  2. Klicken Sie unter "Identity Safe" in der Zeile "Notizen verwalten" auf "Konfigurieren".

  3. Klicken Sie unter "Titel" im Fenster "Notizen verwalten" auf den Titel der Informationen, die Sie löschen möchten.

  4. Klicken Sie auf "Löschen".

  5. Klicken Sie im Bestätigungsdialogfeld auf "OK".

  6. Klicken Sie auf "OK".

Weitere Informationen

Notizen verwalten


Info zu Ausschlüssen für automatische Einträge

Über "Ausschlüsse für Auto-Ausfülloptionen" können Sie die Webseiten anzeigen, für die Sie in Identity Safe angegeben haben, dass keine Login-Daten gespeichert oder Formulare automatisch ausgefüllt werden sollen. Identity Safe speichert Ihre Wahl und fordert Sie nicht zum Verwenden der in Identity Safe vorhandenen Logins oder Karten auf.

Wenn Sie nicht möchten, dass Identity Safe die Details automatisch einträgt, verwenden Sie die Option "Diese Website nicht automatisch ausfüllen" verwenden. Diese Option ist im Menü "Karten und Logins" auf der Norton-Toolbar verfügbar.

Wenn Sie später beschließen, die Option für automatische Einträge für eine ausgeschlossene Webseite zu verwenden, können Sie die URL der Webseite aus dem Dialogfeld "Ausschlüsse für Auto-Ausfülloptionen" entfernen.

Weitere Informationen

Angeben von Ausschlüssen für automatische Einträge

Löschen von Einträgen aus der Liste der Ausschlüsse für Auto-Ausfülloptionen


Angeben von Ausschlüssen für automatische Einträge

Identity Safe bietet die Option, die Login-Daten automatisch in die Webseiten einzutragen, für die Sie die Logins gespeichert haben. Sie können Identity Safe jedoch so konfigurieren, dass die Login-Daten und Karten nicht für das automatische Eintragen von Details in eine Webseite verwendet werden.

Hinweis:

Bei Auswahl von "Niemals" auf der Seite zum Speichern der Login-Daten, die beim Einloggen auf einer Webseite angezeigt wird, wird die Website unter dieser Option aufgelistet.

Sie müssen bei Identity Safe angemeldet sein, damit Sie eine URL aus der Liste "Ausschlüsse für Auto-Ausfülloptionen" löschen können.

So geben Sie Ausschlüsse für Auto-Ausfülloptionen an, bevor Sie sich bei einer Website einloggen

  1. Rufen Sie die Webseite auf, die nicht automatisch ausgefüllt werden soll.

  2. Klicken Sie auf der Norton-Toolbar auf "Karten und Logins".

  3. Klicken Sie im Menü "Karten und Logins" auf "Diese Website nicht automatisch ausfüllen".

    Die Option wird nur angezeigt, wenn Sie sich auf einer Website mit Formularen befinden.

So geben Sie Ausschlüsse für Auto-Ausfülloptionen an, nachdem Sie sich bei einer Website eingeloggt haben

  1. Rufen Sie die Webseite auf, die nicht automatisch ausgefüllt werden soll.

  2. Geben Sie Ihre Login-Daten ein, und klicken Sie dann auf die Schaltfläche oder den Link, worüber das Login erfolgt.

  3. Klicken Sie im Dialogfeld zum Speichern der Login-Daten auf "Niemals".

    Die URL wird dem Dialogfeld "Ausschlüsse für Auto-Ausfülloptionen" hinzugefügt.

Weitere Informationen

Info zu Ausschlüssen für automatische Einträge


Löschen von Einträgen aus der Liste der Ausschlüsse für Auto-Ausfülloptionen

Wenn Sie die Option zum automatischen Eintragen auf einer ausgeschlossenen Webseite verwenden möchten, können Sie die URL der Webseite aus der Liste der Ausschlüsse für Auto-Ausfülloptionen entfernen.

Hinweis:

Sie müssen bei Identity Safe angemeldet sein, damit Sie eine URL aus der Liste "Ausschlüsse für Auto-Ausfülloptionen" löschen können.

So bearbeiten Sie die Liste "Ausschlüsse für Auto-Ausfülloptionen"

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "Identitätsschutz", und klicken Sie auf "Identitätsschutz verwalten".

  2. Klicken Sie unter "Identity Safe" in der Zeile "Ausschlüsse für Auto-Ausfülloptionen" auf "Konfigurieren".

  3. Wählen Sie die Webseite aus, für die das automatische Ausfüllen der Login-Daten wiederhergestellt werden soll, und klicken Sie auf "Löschen".

Weitere Informationen

Info zu Ausschlüssen für automatische Einträge

Ein- und Ausloggen bei Identity Safe


Backup und Wiederherstellung

Sie können von Ihren Identity Safe-Daten zu Sicherheitszwecken und zur Datenwiederherstellung eine Backup-Datei erstellen, die auch bei der Übertragung der Daten auf einen neuen Computer nützlich ist. Die Backup-Dateien werden als NPM-Dateien gespeichert.

Sie können die Backup-Dateien mit einem Kennwort schützen. Symantec empfiehlt, zur größeren Sicherheit der Identity Safe-Daten ein Kennwort zu verwenden. Das Backup-Kennwort muss nicht mit dem Identity Safe-Kennwort übereinstimmen. Beim Wiederherstellen der gesicherten Identity Safe-Daten muss das Kennwort angegeben werden.

Außerdem haben Sie die Möglichkeit, zuvor gesicherte Daten wiederherzustellen.

Hinweis:

Mit der Datenwiederherstellung werden alle Daten in Identity Safe überschrieben und durch den Inhalt der Backup-Datei ersetzt.

Weitere Informationen

Sichern Ihrer Daten

Wiederherstellen Ihrer Daten


Sichern Ihrer Daten

Sie können von Ihren Identity Safe-Daten zu Sicherheitszwecken und zur Datenwiederherstellung eine Backup-Datei erstellen, die auch bei der Übertragung der Daten auf einen neuen Computer nützlich ist.

Sie können Identity Safe-Daten abrufen, wenn Ihr Produkt abgelaufen ist.

So sichern Sie Ihre Daten

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "Identitätsschutz", und klicken Sie auf "Identitätsschutz verwalten".

  2. Klicken Sie unter "Identity Safe" in der Zeile "Identity Safe-Daten sichern" auf "Konfigurieren".

  3. Geben Sie im Dialogfeld "Identity Safe-Daten sichern" den Speicherort für Ihre Daten an, oder navigieren Sie dorthin.

  4. Geben Sie den Namen, der der Datei zugewiesen werden soll, mit der Dateiendung .NPM ein.

  5. Wenn Sie Ihr Daten-Backup mit einem Kennwort absichern möchten, geben Sie das gewünschte Kennwort ein, und bestätigen Sie es.

  6. Klicken Sie auf "OK".

  7. Klicken Sie im Bestätigungsdialogfeld auf "OK".

Weitere Informationen

Wiederherstellen Ihrer Daten

Exportieren von Identity Safe-Daten


Wiederherstellen Ihrer Daten

Sie können die gesicherten Identity Safe-Daten wiederherstellen, wenn Sie sie versehentlich gelöscht haben. Das Wiederherstellen der Identity Safe-Daten ist auch für die Übertragung auf einen neuen Computer möglich.

Bei der Wiederherstellung ersetzt Norton 360 alle vorhandenen Identity Safe-Daten mit dem Inhalt der Backup-Datei.

Hinweis:

Mit der Datenwiederherstellung werden alle Daten in Identity Safe überschrieben und durch den Inhalt der Backup-Datei ersetzt.

So stellen Sie Daten wieder her

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "Identitätsschutz", und klicken Sie auf "Identitätsschutz verwalten".

  2. Klicken Sie unter "Identity Safe" in der Zeile "Identity Safe-Daten wiederherstellen" auf "Konfigurieren".

  3. Klicken Sie im Dialogfeld "Identity Safe-Daten wiederherstellen" auf "Ja".

  4. Geben Sie im Dialogfeld "Identity Safe-Daten wiederherstellen" den Speicherort der Datei, aus der die Daten wiederhergestellt werden sollen, ein bzw. navigieren Sie dorthin.

  5. Wurden die Daten mit einem Kennwort gesichert, geben Sie dieses ein.

  6. Klicken Sie auf "OK".

  7. Klicken Sie im Bestätigungsdialogfeld auf "OK".

Weitere Informationen

Exportieren von Identity Safe-Daten

Sichern Ihrer Daten


Identity Safe-Optionen

Mit den Identity Safe-Optionen können Sie konfigurieren, wie Identity Safe die Login-Informationen für Webseiten erfassen und speichern soll. Sie können auch die Region für Ihre Karteninformationen konfigurieren.

Logins

Dient zum Festlegen der Optionen, mit denen Identity Safe die Login-Informationen für Webseiten erfasst und speichert. Die Login-Optionen werden aufgelistet, wenn Sie zu den jeweiligen Webseiten zurückkehren.

Hinweis:

Diese Option sollte immer aktiviert bleiben.

Identitätskarten

Sie können folgende Optionen einstellen:

  • Die von Ihnen erstellten Karten anzeigen

    Wenn Sie sich auf einer Webseite mit Formularen befinden, werden die verfügbaren Karten in einem Popup-Fenster angezeigt. In dem Fenster wird auch angezeigt, welche Karte Sie zuvor zum Ausfüllen des Formulars verwendet haben. Sie können eine Karte aus der Liste auswählen und die dort enthaltenen Angaben zum Ausfüllen des Formulars verwenden.

  • Region zum Erstellen einer neuen Karte auswählen

    Die ausgewählte Region wird auf der Registerkarte "Allgemein" im Fenster "Karten verwalten" angezeigt. Im Fenster "Karten verwalten" kann die Region nicht geändert werden.

    Das Ausfüllen von Online-Formularen erfolgt sprachenspezifisch. Je nach Ihrer Region wird ein Standardwert im Feld "Region" angezeigt.

    Wenn Sie eine Karte erstellen, wird deren Region auf die Standardregion des Benutzers eingestellt. Wenn Sie zu einer anderen Webseite als der Standardregion navigieren und die Karte auf dieser Webseite benutzen, werden die Felder eventuell nicht korrekt ausgefüllt. Beispiel: Wenn als Standardregion Ihrer Karte die USA festgelegt sind, Sie sich jedoch auf einer Frankreich-Webseite befinden. In diesem Fall müssen Sie zum Ausfüllen des Webseitenformulars die Karte mit Frankreich als Region verwenden.

    Hinweis:

    Symantec empfiehlt, die Region zu ändern und eine neue Karte zu erstellen, bevor Sie Formulare auf einer Website ausfüllen, die eine andere Region verwendet.

    Sie können auch zu einer Webseite einer beliebigen Region navigieren und dann eine Karte erstellen. Verwenden Sie im Menü "Norton" die Option "Karten verwalten" der Norton-Toolbar. Die Karte wird mit der Webseitenregion erstellt. Mithilfe dieser Karte können Sie das Webseitenformular ausfüllen.

  • Automatische Eingabefunktion verwenden, wenn Sie unsichere Websites besuchen

    Sie verlieren unter Umständen vertrauliche Daten, wenn Sie sie auf unsicheren Websites verwenden. Identity Safe füllt auf unsicheren Websites je nach eingerichteter Option Logins oder Kartendetails aus.

    Geben Sie an, wie Norton Identity Safe auf Websites mit Sicherheitsbedrohungen reagieren soll. Verwenden Sie dazu die Optionen "Ja", "Nein" oder "Fragen".

  • Eine Meldung anzeigen, wenn Sie ein externes Laufwerk anschließen

    Es ist möglich, dass Sie Ihr mobiles Profil verwenden möchten, während Sie mit Ihrem lokalen Profil angemeldet sind. Wenn Sie ein externes Laufwerk anschließen, auf dem ein mobiles Profil konfiguriert ist, zeigt Identity Safe das Dialogfeld "Profil wechseln" an. Mithilfe dieses Dialogfelds können Sie zu Ihrem mobilen Profil wechseln. Die Einstellung wird im Windows-Benutzerkonto vorgenommen.

    Mithilfe der Option "Aufforderung zum Einloggen am Profil bei Geräteverbindung" können Sie diese Einstellung aktivieren oder deaktivieren. Symantec empfiehlt, diese Option immer zu aktivieren.

  • Eine Warnung anzeigen, wenn versucht wird, ein externes Laufwerk auf unsichere Weise abzuziehen

    Ziehen Sie externe Laufwerke niemals manuell ab. Wenn Sie ein externes Laufwerk manuell trennen, zeigt Identity Safe eine Warnmeldung an. Die Einstellung wird im Windows-Benutzerkonto vorgenommen.

    Sie können diese Einstellung mithilfe der Option "Vor unsicherem Entfernen des Geräts warnen" aktivieren oder deaktivieren. Symantec empfiehlt, diese Option immer zu aktivieren.

Weitere Informationen

Verwalten von Anmeldungen

Hinzufügen von Karten

Angeben von Ausschlüssen für automatische Einträge


Kennwort- und Sicherheitsoptionen der Identity Safe-Einstellungen

Über die Funktion "Identity Safe Kennwort & Sicherheit" können Sie das Identity Safe-Kennwort ändern. Mit dieser Option können Sie auch die Sicherheitsstufe für das Identity Safe-Kennwort festlegen.

Mit den folgenden Optionen können Sie das Identity Safe-Kennwort ändern und die Kennwortsicherheitsstufen für Ihr Kennwort festlegen:

Identity Safe-Kennwort

Mithilfe der Option "Kennwort ändern" können Sie Ihr Identity Safe-Kennwort ändern und einen neuen Kennworthinweis festlegen.

Kennwortsicherheit

Gibt die Sicherheitsstufe des Identity Safe-Kennworts an.

Identity Safe stellt vier Sicherheitsstufen zum Schutz des Identity Safe-Kennworts bereit. Wählen Sie eine der folgenden Optionen:

  • Mein Kennwort zu Beginn jeder Login-Sitzung abfragen

    Fordert Sie beim erstmaligen Zugriff auf Identity Safe auf, Ihr Identity Safe-Kennwort einzugeben.

    Solange Sie bei Windows eingeloggt sind, müssen Sie das Kennwort nicht erneut eingeben.

    Die Verwendung dieser Option wird empfohlen, um Ihre Login-Daten sicherer zu machen.

  • Kennwort vor dem Ausfüllen eines Logins anfordern

    Verlangt Ihr Identity Safe-Kennwort vor jedem automatischen Eingeben von Login-Daten in einem Online-Formular.

    Sie können zu speziellen Webseiten oder Programmen angeben, dass vor dem automatischen Eintrag der Login-Daten Ihr Identity Safe-Kennwort angefordert werden muss.

  • Automatisch bei Identity Safe ausloggen, wenn Computer nicht aktiv ist nach: <nn> Minuten

    Loggt Sie automatisch bei Identity Safe aus, wenn Ihr Computer über den angegebenen Zeitraum inaktiv ist.

    Diese Option ist nützlich, wenn Sie sich häufig in einem Bereich befinden, in dem andere Personen Zugriff auf Ihren Computer haben.

  • Kein Kennwort erforderlich. Beim Start von Windows automatisch einloggen

    Wählen Sie diese Option, wenn Sie automatisch beim Start von Windows bei Identity Safe eingeloggt werden möchten.

    Symantec rät Ihnen von dieser Option ab.

    Die Einstellung wird im Windows-Benutzerkonto vorgenommen.

    Hinweis:

    Diese Option wird nicht angezeigt, wenn Sie bei Ihrem mobilen Profil eingeloggt sind.

Weitere Informationen

Ändern des Identity Safe-Kennworts

Angeben von Ausschlüssen für automatische Einträge


Ändern des Identity Safe-Kennworts

Es wird empfohlen, das Identity Safe-Kennwort regelmäßig zu ändern, um nicht autorisierten Zugriff auf Ihre persönlichen Informationen in Identity Safe zu verhindern. Sie können das Kennwort über die Option "Identity Safe-Kennwort und Sicherheit" im Dialogfeld "Einstellungen" für Identitätsschutzeinstellungen ändern.

Hinweis:

Sie können hier einen Kennworthinweis einrichten, wenn Sie dies nicht bereits bei der Konfiguration von Identity Safe getan haben.

So ändern Sie das Identity Safe-Kennwort

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "Identitätsschutz", und klicken Sie auf "Identitätsschutz verwalten".

  2. Klicken Sie unter "Identity Safe" in der Zeile Identity Safe Kennwort & Sicherheit" auf "Konfigurieren".

  3. Klicken Sie im Fenster "Kennwort & Sicherheit" auf "Kennwort ändern".

  4. Geben Sie im Fenster "Identity Safe-Kennwort ändern" das aktuelle und das neue Kennwort ein, und bestätigen Sie das neue Kennwort.

  5. Klicken Sie auf "OK".

  6. Klicken Sie im Bestätigungsdialogfeld auf "OK".

Weitere Informationen

Wiederherstellen oder Zurücksetzen des Identity Safe-Kennworts


Identitätsschutzfunktionen deaktivieren oder aktivieren

Wenn Sie Norton 360 installieren, ist der Identitätsschutz automatisch aktiviert. Er schützt Sie beim Browsen im Internet vor unsicheren Sites.

Um Angriffe durch Online-Bedrohungen zu vermeiden, muss der Identitätsschutz eingeschaltet bleiben.

Hinweis:

Wenn Sie die Identitätsschutzfunktion deaktivieren und dann erneut aktivieren, müssen Sie in Identity Safe einloggen, um die dort verfügbaren Optionen zu verwenden.

So schalten Sie den Identitätsschutz aus

  1. Bewegen Sie im Hauptfenster von Norton 360 den Mauszeiger über "Identitätsschutz" und klicken Sie dann auf "Identitätsschutz verwalten".

  2. Führen Sie im Fenster "Einstellungen" für "Identitätsschutz" einen der folgenden Schritte aus:

    • Schalten Sie in der Zeile "Identity Safe" den "Ein/Aus"-Schalter nach rechts in die Stellung "Aus".

      Wenn Sie Identity Safe deaktivieren, können Sie die darunter verfügbaren Optionen nicht anzeigen.

    • Schalten Sie in der Zeile "Antiphishing" den "Ein/Aus"-Schalter nach rechts in die Stellung "Aus".

    • Schalten Sie in der Zeile "Norton Safe Web" den "Ein/Aus"-Schalter nach rechts in die Stellung "Aus".

  3. Klicken Sie auf "Übernehmen".

So aktivieren Sie den Identitätsschutz

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Fenster "Einstellungen" auf "Identitätsschutz".

  3. Führen Sie im Fenster Einstellungen für "Identitätsschutz" einen der folgenden Schritte aus:

    • Ziehen Sie in der Zeile "Identity Safe" den "Ein/Aus"-Schalter nach links in die Stellung "Ein".

    • Schalten Sie in der Zeile "Antiphishing" den "Ein/Aus"-Schalter nach links in die Stellung "Ein".

    • Schalten Sie in der Zeile "Norton Safe Web" den "Ein/Aus"-Schalter nach links in die Stellung "Ein".

  4. Klicken Sie auf "Übernehmen".


Norton-Symbolleiste

Wenn Sie Norton 360 installieren, wird die Norton-Toolbar in Internet Explorer und im Firefox-Browser hinzugefügt. Es stehen folgende Optionen zur Verfügung:

Norton-Menü

Gewährt Zugriff auf den Identitätsschutz und auf andere Einstellungen.

Im Norton-Menü stehen die folgenden Optionen zur Verfügung:

  • Website melden

  • Symbolleiste minimieren

  • Einstellungen

  • Login-Daten verwalten

  • Karten verwalten

  • Notizen verwalten

  • Community Buzz

  • Gehe zu Norton Safe Web-Website

  • Norton Safe Web aktivieren

  • Norton Safe Search aktivieren

  • Mein Norton Account

  • Lernprogramm starten

  • Hilfe

Hinweis:

Die Option "Symbolleiste minimieren" ist nur in Internet Explorer verfügbar. Die Option "Community Buzz" ist nur in englischsprachigen Windows-Versionen verfügbar.

Norton Safe Search

Damit können Sie eine erweiterte Internetsuche ausführen, bei der Norton Safe Search verwendet wird.

Sie können im Feld "Norton Safe Search" eine Suchzeichenfolge eingeben, um eine Suche durchzuführen. Wenn Sie mithilfe des Suchfelds eine Suche durchführen, wird ein Popup-Fenster angezeigt, in dem die Suchergebnisse vorgelegt werden.

Standardmäßig ist "Norton Safe Search" ausgeblendet. Wenn Sie Norton 360 installieren und zum ersten Mal mit Internet Explorer oder Firefox eine Verbindung zum Internet herstellen, wird eine Warnmeldung angezeigt. Sie werden aufgefordert, Norton Safe Search zu aktivieren. Sie können Norton Safe Search nach eigenem Ermessen aktivieren oder deaktivieren.

Die Norton-Website-Sicherheitsanzeige

Informiert Sie, ob der Besuch einer Website sicher oder gefährlich ist.

Wenn die Option "Sicheres Surfen" aktiviert ist, analysieren Antiphishing und Norton Safe Web die Sicherheitsstufe der von Ihnen besuchten Websites. Die Ergebnisse werden dann im Popup-Fenster "Norton-Website-Sicherheit" angezeigt.

Menü Karten und Logins

Zeigt Logins und Karten an, die Sie in Identity Safe gespeichert haben.

Bei einigen Webseiten ist es erforderlich, Formulare auszufüllen oder Anmeldeinformationen anzugeben. Sie können das Menü "Karten und Logins" verwenden, um Details auf solchen Webseiten auszufüllen. Das Menü "Karten und Logins" zeigt die Liste aller gespeicherten Logins und Karten an. Sie können ein Login aus der Liste auswählen und es zum Einloggen auf der Webseite verwenden. Sie können auch eine Karte aus der List auswählen und zum Ausfüllen eines Formulars verwenden.

Wenn Sie eine Login-Webseite besuchen, ohne Ihr Identity Safe-Kennwort einzurichten, wird im Menü "Karten und Logins" eine Dropdown-Liste angezeigt. Verwenden Sie die Option "Jetzt einrichten" im Popup, um Ihr Identity Safe-Kennwort einzurichten. Wenn Sie kein Kennwort einrichten möchten, aktivieren Sie im Popup-Fenster die Option "Nicht mehr fragen".

Sie können alle im Menü "Karten und Logins" vorhandenen Logins manuell löschen, indem Sie die Option "Löschen" verwenden. Die Option "Löschen" wird angezeigt, wenn Sie mit der rechten Maustaste auf eines der Logins im Menü "Karten und Logins" klicken.

Über die Option "Verwalten" im Menü "Karten und Anmeldedaten" können Sie Ihre Anmeldedaten, Karten und Notizen zugreifen. Sie können über die Option "Verwalten" auch die Einstellungsseite für den Identitätsschutz öffnen.

Hinweis:

Sie müssen bei Ihrem Identity Safe-Profil eingeloggt sein, um auf das Menü "Karten und Anmeldedaten" zugreifen zu können.

Weitere Informationen

Ein- und Ausblenden der Norton-Symbolleiste

Zugriff auf die Identity Safe-Einstellungen auf der Norton-Symbolleiste


Ein- und Ausblenden der Norton-Symbolleiste

Sie können die Norton-Symbolleiste ausblenden, wenn Sie nicht für jede besuchte Website eine Bewertung sehen möchten. Wenn Sie die Symbolleiste ausblenden, wird das Popup-Fenster "Norton-Website-Sicherheit" nicht angezeigt. Norton 360 benachrichtigt Sie jedoch weiterhin über verdächtige und als betrügerisch bekannte Seiten sowie über Fehler, die Ihre Aufmerksamkeit erfordern.

So blenden Sie die Norton-Symbolleiste aus oder ein

  1. Klicken Sie oben im Browser-Fenster auf "Ansicht".

  2. Gehen Sie im Untermenü "Symbolleisten" wie folgt vor:

    • Deaktivieren Sie "Norton-Symbolleiste", um die Symbolleiste auszublenden.

    • Aktivieren Sie "Norton-Symbolleiste", um die Symbolleiste anzuzeigen.

Weitere Informationen

Der Phishing-Schutz

Melden der falschen Bewertung einer Webseite


Zugriff auf die Identity Safe-Einstellungen auf der Norton-Symbolleiste

Sowohl Internet Explorer als auch Firefox enthalten die Norton-Toolbar, über die Sie direkt auf die Identity Safe-Einstellungen zugreifen können. Im Norton-Menü auf der Norton-Toolbar befinden sich die Identity Safe-Optionen mit schnellen Links zu den Identity Safe-Einstellungen. Das Menü "Karten und Logins" auf der Norton-Toolbar enthält schnelle Links zu den Einstellungen für Logins.

So greifen Sie vom Norton-Menü aus auf die Identity Safe-Einstellungen zu

  1. Starten Sie Internet Explorer oder den Firefox-Browser.

  2. Auf der Norton-Toolbar haben Sie im Norton-Menü folgende Auswahlmöglichkeiten:

    Website melden

    Damit können Sie Symantec über die aktuelle Antiphishing-Bewertung berichten.

    Symbolleiste minimieren

    Hier können Sie die Norton-Symbolleiste minimieren.

    Wenn Sie diese Option aktivieren, wird der Titel "Karten und Logins" ausgeblendet und nur die Anzeige für "Karten und Logins" bleibt sichtbar. Außerdem wird das Feld "Norton Safe Search" verkleinert.

    Hinweis:

    Die Option "Symbolleiste minimieren" ist nur in Internet Explorer verfügbar.

    Einstellungen

    Hiermit wird das Fenster "Einstellungen" für den Identitätsschutz geöffnet. Dort können Sie die Identity Safe-Optionen konfigurieren.

    Login-Daten verwalten

    Ermöglicht den Zugriff auf Logins, die Sie im Fenster "Login-Daten verwalten" gespeichert haben.

    Die Option "Login-Daten verwalten" wird nur angezeigt, wenn Sie Identity Safe eingerichtet haben.

    Um diese Option nutzen zu können, müssen Sie bei Identity Safe eingeloggt sein.

    Karten verwalten

    Ermöglicht den Zugriff auf Karten, die Sie im Fenster "Karten verwalten" gespeichert haben.

    Die Option "Karten verwalten" wird nur angezeigt, wenn Sie Identity Safe eingerichtet haben. Sie können auch eine Karte zum Ausfüllen von Online-Formularen auf Webseiten auswählen.

    Um diese Option nutzen zu können, müssen Sie bei Identity Safe eingeloggt sein.

    Notizen verwalten

    Ermöglicht den Zugriff auf Notizen, die Sie im Fenster "Notizen verwalten" gespeichert haben

    Die Option "Notizen verwalten" wird nur angezeigt, wenn Sie Identity Safe eingerichtet haben.

    Um diese Option nutzen zu können, müssen Sie bei Identity Safe eingeloggt sein.

    Community Buzz

    Zeigt die Community-Bewertung für die von Ihnen besuchten Websites an.

    Wenn Sie auf "Community Buzz" klicken, erhalten Sie weitere Details zu den Websites. Norton Safe Web bewertet die Websites und erstellt ausführliche Berichte. Außerdem können Sie Benutzerbewertungen ansehen und Feedback zu Websites abgeben.

    Wenn Sie keine Website geöffnet haben, gelangen Sie durch Klicken auf "Community Buzz" auf die Norton Safe Website. Sie können die Website-Adresse einer beliebigen Website angeben und Informationen über Sicherheitsdetails, die Norton-Bewertung und Norton Community-Bewertungen erhalten.

    Hinweis:

    Die Option "Community Buzz" ist nur in englischsprachigen Windows-Versionen verfügbar.

    Gehe zu Norton Safe Web-Website

    Öffnet die Norton Safe-Website http://www.safeweb.norton.com

    Norton Safe Web aktivieren

    Damit können Sie die Funktion "Norton Safe Web" einschalten, um sicheres Surfen im Internet zu gewährleisten.

    Die besonderen Funktionen von Norton Safe Web sind:

    • Zeigt auf der Webseite mit den Suchergebnissen die Symbole für die Bewertung der Website-Sicherheit für die gefundenen Webseiten an.

    • Zeigt die Symbole für die Bewertung der Website-Sicherheit an, wenn Sie eine Webseite aufgerufen haben.

    Norton Safe Search aktivieren

    Damit können Sie "Norton Safe Search" einblenden.

    Sie können im Feld "Norton Safe Search" eine Suchzeichenfolge eingeben, um eine Suche durchzuführen. Im Suchfeld werden in einem Popup-Fenster die relevanten Suchvorschläge angezeigt.

    Standardmäßig ist "Norton Safe Search" ausgeblendet. Wenn Sie Norton 360 installieren und Internet Explorer oder Firefox zum ersten Mal öffnen, wird eine Warnmeldung angezeigt. Sie werden aufgefordert, Norton Safe Search zu aktivieren. Sie können Norton Safe Search nach eigenem Ermessen aktivieren oder deaktivieren. Zum Deaktivieren von Norton Safe Search verwenden Sie die Option "Norton Safe Search deaktivieren".

    Mein Norton Account

    Öffnet die Website https://www.mynortonaccount.com/amsweb/changeLang.do?langCode=GE

    Mit Norton Account können Sie Ihr Produkt bei Symantec registrieren und alle Norton-Produkte zusammen verwalten

    Lernprogramm starten

    Startet das Online-Lernprogramm, in dem Sie mehr über Identity Safe erfahren können.

    Hilfe

    Damit zeigen Sie die Informationen zur Website-Sicherheit der Webseite an, die Sie öffnen

So greifen Sie über das Menü "Karten und Logins" auf die Logins zu

  1. Starten Sie Internet Explorer oder Firefox.

  2. In der Norton-Toolbar haben Sie im Menü "Karten und Logins" folgende Auswahlmöglichkeiten:

    Verwalten

    Mit dieser Option können Sie die Dialogfelder "Logins verwalten", "Notizen verwalten" und "Karten verwalten" öffnen.

    Unter "Identitätsschutz" können Sie auch auf alle Optionen im Dialogfeld "Einstellungen" über die Teiloption "Einstellungen" zugreifen und diese konfigurieren.

    Verfügbare Anmeldungen für diese Seite

    Ermöglicht die Verwendung eines für eine Webseite gespeicherten Logins aus der angezeigten Login-Liste

    Sie können auch die von Ihnen in Ordnern abgelegten Logins anzeigen.

    Der Order zeigt die Website-Namen der Webseiten an. Sie können den Websitenamen anzeigen, den Sie beim Speichern Ihres Logins in Identity Safe angegeben hatten.

    Sie können alle im Menü "Karten und Logins" vorhandenen Logins manuell löschen, indem Sie die Option "Löschen" verwenden. Die Option "Löschen" wird angezeigt, wenn Sie mit der rechten Maustaste auf eines der Logins im Menü "Karten und Logins" klicken.

    Hinweis:

    Sie können auch die Ordner anzeigen, die Sie im Fenster "Login-Daten verwalten" erstellt haben. Sie können die gewünschte gespeicherte Webseite aus diesem Ordner öffnen. Diese Ordner werden nur angezeigt, wenn Sie Webseiten-Logins gespeichert haben.

    Aus Profil ausloggen: Profilname

    Ermöglicht das Aus- und Einloggen bei Identity Safe

    Es wird empfohlen, sich bei Identity Safe auszuloggen, um Ihre Identity Safe-Daten zu sichern, wenn Sie nicht am Computer sind.. Die Option zeigt den Namen des Profils an, bei dem Sie derzeit eingeloggt sind.

Weitere Informationen

Identity Safe


Schützen des Heimnetzwerks

In diesem Abschnitt werden folgende Themen behandelt:

  • Informationen zur Netzwerkübersicht


Informationen zur Netzwerkübersicht

Ein Heimnetzwerk besteht normalerweise aus Computern und anderen Geräten, die Ihre Internetverbindung gemeinsam nutzen. Die Netzwerkübersicht unterstützt Sie beim Anzeigen und Verwalten Ihres Netzwerks.

Nachdem Sie die Netzwerkübersicht konfiguriert haben, erkennt Norton 360 automatisch die mit Ihrem Netzwerk verbundenen Geräte und zeigt sie in der Netzwerkübersicht an. Sie können Geräte anzeigen und die Netzwerkübersicht so anpassen, dass die Computer, auf denen Norton-Produkte installiert sind, remote überwacht werden.

Hinweis:

Stellen Sie sicher, dass auf den Computern, für die die Remote-Überwachung eingerichtet werden soll, eine Version eines Norton-Produkts installiert ist, die Remote-Überwachung unterstützt.

Sie können wie folgt in Norton 360 auf die Netzwerkübersicht zugreifen

  • Fenster "Einstellungen für das eigene Netzwerk"

  • Über das Symbol "Eigenes Netzwerk" unten im Hauptfenster von Norton 360

In der Netzwerkübersicht können Sie die folgenden Aspekte überwachen:

  • Sicherheitsstatus der mit dem Netzwerk verbundenen Computer

  • Status der Schutzfunktionen der mit dem Netzwerk verbundenen Computer

  • Der Abonnementstatus und die Version des Norton-Produkts für die mit Ihrem Netzwerk verbundenen Computer

  • Status Ihrer WLAN-Netzwerkverbindung

  • Verbindungsstatus der Geräte im Netzwerk

  • Bekannte, unbekannte oder angreifende Geräte im Netzwerk

Sie können den mit dem Netzwerk verbundenen Geräten die Berechtigung zum Zugriff auf Ihren Computer erteilen oder verweigern.

Außerdem können Sie Details zu einem mit Ihrem Netzwerk verbundenen Computer oder Gerät ändern.

Weitere Informationen

Anzeigen von Geräten in der Netzwerkübersicht

Einrichten der Remote-Überwachung

Deaktivieren der Remote-Überwachung

Hinzufügen eines Geräts zur Netzwerkübersicht

IP-Adresse eines Computers ermitteln

Bearbeiten von Gerätedetails

Bearbeiten von Netzwerkdetails

Ändern der Vertrauensstufe Ihres Netzwerks und der Geräte

Entfernen von Geräten aus der Netzwerkübersicht

Anzeigen des Status Ihres drahtlosen Netzwerks

Anzeigen der Gerätedetails


Anzeigen von Geräten in der Netzwerkübersicht

Das Fenster "Netzwerkübersicht" bietet eine grafische Darstellung der Geräte im Netzwerk, mit denen Ihr Computer verbunden ist. Sie können die Details zu jedem Gerät anzeigen, bevor Sie die Remote-Überwachung einrichten.

Darüber hinaus enthält das Fenster "Netzwerkübersicht" den Sicherheitsstatus der folgenden Computer:

  • des Computers, auf dem Sie gerade den Status der Remote-Überwachung anzeigen ("Mein PC")

  • Computer, die remote überwacht werden

Die Vertrauensstufe des Geräts wird in der Netzwerkübersicht unten beim Symbol angezeigt.

Norton 360 zeigt die Geräte in der folgenden Reihenfolge an:

  • Mein PC

  • Geräte mit Online-Verbindungsstatus

  • Geräte mit Offline-Verbindungsstatus

Wenn Sie ein neues Gerät mit Ihrem Netzwerk verbinden, aktualisiert Norton 360 automatisch das Fenster "Netzwerkübersicht" und zeigt das Gerät an.

So zeigen Sie Geräte in der Netzwerkübersicht an

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Dialogfeld "Einstellungen" unter "Detaillierte Einstellungen" auf "Eigenes Netzwerk".

  3. Bei Anzeige des Fensters "Produktkonfiguration" klicken Sie auf "Weiter".

    Das Fenster "Produktkonfiguration" wird angezeigt, wenn Sie zum ersten Mal auf "Netzwerkübersicht" klicken. Das Fenster "Produktkonfiguration" hilft Ihnen beim Installieren der Komponente, die zur Anzeige des Fensters "Netzwerkübersicht" erforderlich ist.

  4. Klicken Sie unter "Netzwerkübersicht" auf "Konfigurieren".

    Das Fenster "Netzwerkübersicht" wird geöffnet und zeigt eine Übersicht über die Funktionen der Netzwerkübersicht an. Das Fenster wird in den folgenden Fällen angezeigt:

    • wenn Sie das Fenster "Netzwerkübersicht" zum ersten Mal öffnen

    • wenn Sie unter "Netzwerkübersicht" im Fenster "Einstellungen für eigenes Netzwerk" die Option "Beim Systemstart Begrüßungsbildschirm anzeigen" aktiviert haben

  5. Wenn das Fenster "Netzwerkübersicht" angezeigt wird, klicken Sie auf OK.

    Wenn das Fenster "Netzwerkübersicht" zukünftig nicht mehr geöffnet werden soll, aktivieren Sie "Nicht mehr anzeigen", bevor Sie auf "OK" klicken.

  6. Wählen Sie das Netzwerk aus, in dem das Gerät aufgelistet ist, für das Sie Details anzeigen möchten.

So zeigen Sie die Details zu einem Gerät an

  • Klicken Sie im Fenster "Netzwerkübersicht" auf ein Gerätesymbol.

    Mithilfe der Pfeiltasten können Sie die in der Netzwerkübersicht aufgelisteten Geräte anzeigen.

    Der Bereich für Gerätedetails befindet sich unten in der Netzwerkübersicht und enthält die folgenden Angaben:

    Gerätename

    Zeigt den Namen des Geräts an.

    Standardmäßig wird im Fenster "Netzwerkübersicht" der NetBIOS-Name des jeweiligen Computers angezeigt. Jedoch zeigt die Netzwerkübersicht den Namen des Geräts als NEU an, wenn folgende Bedingungen erfüllt sind:

    • Das Gerät hat keinen NetBIOS-Namen.

    • Das Gerät verfügt über eine aktivierte Firewall.

    Im Fenster "Gerätedetails bearbeiten" können Sie den Namen des Geräts ändern.

    Adapterhersteller

    Zeigt den Namen des Herstellers des Netzwerkadapters für das Gerät an.

    Der Name des Adapterherstellers basiert auf der physischen Adresse (auch: Media Control Access-Adresse, MAC-Adressen) des Geräts.

    Kategorie

    Zeigt die Kategorie an, zu der der Computer oder das Gerät gehört.

    Das Symbol für die Gerätekategorie liefert Einzelheiten zum Verbindungs- und Sicherheitsstatus. Norton 360 kennzeichnet alle unbekannten Geräte als NEU und wählt die Kategorie GENERISCHES GERÄT für sie.

    Diese Kategorie kann mehrere Computergeräte umfassen, z. B. Drucker, Datenträgergeräte und Spielkonsolen.

    Im Fenster "Gerätedetails bearbeiten" können Sie die Kategorie des Geräts ändern.

    Sicherheitsstatus

    Zeigt, wie gut der Computer vor Bedrohungen, Risiken und Schäden geschützt ist.

    Hinweis:

    Der Sicherheitsstatus wird nur für Mein PC und für die im Remote-Betrieb überwachten Computer angezeigt.

    Remote-Überwachung

    Zeigt den Verbindungsstatus der Remote-Überwachung an.

    Folgende Optionen stehen zur Auswahl:

    • EIN

    • AUS

    Sie können die Remote-Überwachung für einzelne Computer oder für alle von Ihnen remote überwachten Computer deaktivieren.

    Vertrauensstufe

    Zeigt die Zugriffsebene für ein Remote-Gerät an, mit der eine Verbindung zu Ihrem Computer hergestellt wird.

    Die erste Netzwerkvertrauensstufe hängt von der Konfiguration Ihres Computers ab. Sie können für alle Geräte, außer für Ihren Computer, Vertrauensstufen festlegen.

    Verbindung

    Zeigt den Status der Verbindung an.

    Folgende Optionen stehen zur Auswahl:

    • ONLINE

    • OFFLINE

    Physische Adresse

    Zeigt die physische Adresse (auch als Media Access Control- oder MAC-Adresse bezeichnet) des Computers oder Geräts an.

    IP-Adresse

    Zeigt die IP-Adressen des Computers oder Geräts an.

    Wenn Sie die IP-Adresse eines Geräts ändern, wird die neue IP-Adresse dieses Geräts im Fenster "Netzwerkübersicht" angezeigt, wenn Sie die Liste aktualisieren.

Weitere Informationen

Hinzufügen eines Geräts zur Netzwerkübersicht

Bearbeiten von Gerätedetails

Entfernen von Geräten aus der Netzwerkübersicht


Einrichten der Remote-Überwachung

Sie können eine Remote-Überwachung einrichten, indem Sie es Computern und Geräten im Netzwerk ermöglichen, mit Ihrem Computer zu kommunizieren.

Hinweis:

Stellen Sie sicher, dass auf den Computern, für die die Remote-Überwachung eingerichtet werden soll, eine Version eines Norton-Produkts installiert ist, die Remote-Überwachung unterstützt.

Für die Einrichtung der Remote-Überwachung mit Norton 360 ist ein Hauptschlüssel erforderlich. Geben Sie diesen Hauptschlüssel auf allen Computern ein, die Sie remote überwachen möchten.

Nachdem Sie die Remote-Überwachung eingerichtet haben, können Sie beliebige Computer mit Ihrem Netzwerk verbinden und denselben Hauptschlüssel eingeben. Norton 360 identifiziert den Computer automatisch und verbindet ihn mit der Netzwerkübersicht.

So richten Sie die Remote-Überwachung ein

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Dialogfeld "Einstellungen" unter "Detaillierte Einstellungen" auf "Eigenes Netzwerk".

  3. Klicken Sie in der Zeile "Netzwerkübersicht" auf "Konfigurieren".

  4. Klicken Sie links im Fenster "Netzwerkübersicht" unter "Remote-Überwachung" auf "Setup".

  5. Geben Sie im Setup-Dialogfeld "Remote-Überwachung" einen Hauptschlüssel ein.

    Der Hauptschlüssel muss sechs bis zwanzig Zeichen lang sein. Bei der Schreibung des Hauptschlüssels wird zwischen Groß- und Kleinschreibung unterschieden.

  6. Wählen Sie unter "Standardmodus für die Computererkennung auswählen" eine der folgenden Optionen:

    Computererkennung immer EIN

    Der Computer erkennt andere mit den Netzwerk verbundene Computer in jedem Fall.

    Computererkennung nur dann EIN, wenn das Fenster "Netzwerkübersicht" angezeigt wird

    Ihr Computer erkennt andere mit dem Netzwerk verbundene Computer nur, wenn das Fenster "Netzwerkübersicht" geöffnet ist.

  7. Klicken Sie auf "OK".

  8. Richten Sie die Remote-Überwachung für alle anderen Computer ein, die Sie remote überwachen möchten.

Weitere Informationen

Anzeigen von Geräten in der Netzwerkübersicht

Bearbeiten von Gerätedetails

Anzeigen der Gerätedetails


Deaktivieren der Remote-Überwachung

Wenn Sie die Remote-Überwachung deaktivieren, werden die mit dem Netzwerk verbundenen Computer nicht mehr standortfern überwacht.

Sie können die Remote-Überwachung wie folgt deaktivieren:

  • Für alle Computer, die von Ihnen remote überwacht werden

  • Für einen einzelnen Computer, der von Ihnen remote überwacht wird

Hinweis:

Sie können die Remote-Überwachung erst nach Abschluss des Remote-Überwachungs-Setup deaktivieren.

So deaktivieren Sie die Remote-Überwachung für alle Computer

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Dialogfeld "Einstellungen" unter "Detaillierte Einstellungen" auf "Eigenes Netzwerk".

  3. Klicken Sie in der Zeile "Netzwerkübersicht" auf "Konfigurieren".

  4. Klicken Sie links im Fenster "Netzwerkübersicht" unter "Remote-Überwachung" auf "Deaktivieren".

  5. Klicken Sie im Bestätigungsdialogfeld auf "Ja".

So deaktivieren Sie die Remote-Überwachung für einen einzelnen Computer

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Dialogfeld "Einstellungen" unter "Detaillierte Einstellungen" auf "Eigenes Netzwerk".

  3. Klicken Sie in der Zeile "Netzwerkübersicht" auf "Konfigurieren".

  4. Klicken Sie im Dialogfeld "Netzwerkübersicht" in der Netzwerkübersicht auf den Computer, für den Sie die Remote-Überwachung deaktivieren möchten.

  5. Klicken Sie im Bereich mit den Gerätedetails neben "Remote-Überwachung" auf "Deaktivieren".

  6. Klicken Sie im Bestätigungsdialogfeld auf "Ja".

Weitere Informationen

Einrichten der Remote-Überwachung

Entfernen von Geräten aus der Netzwerkübersicht

Anzeigen der Gerätedetails


Hinzufügen eines Geräts zur Netzwerkübersicht

Sie können einen Computer oder ein Gerät manuell zu Ihrer Netzwerkübersicht hinzufügen.

Beim Hinzufügen eines Geräts können Sie die folgenden Details hinzufügen:

  • Den Namen oder die Beschreibung

  • Die IP-Adresse oder physische Adresse

Mit der Netzwerkübersicht finden Sie Computer, die mit Ihrem Netzwerk verbunden sind. Sie können aber auch Computer und Geräte hinzufügen, mit denen momentan keine Verbindung besteht.

Norton 360 nimmt alle Geräte, die Sie der Netzwerkübersicht manuell hinzugefügt haben, in das Zugriffskontrollnetzwerk auf. Um die von Ihnen hinzugefügten Geräte anzuzeigen, wählen Sie in der Dropdown-Liste "Netzwerkdetails" das Netzwerk "Zugriffskontrolle". Sie können auch den Namen des Geräts ändern.

Hinweis:

Die Details des Zugriffskontrollnetzwerks können nicht geändert werden.

Die Standardeinstellung für die Vertrauensstufe der Geräte, die Sie der Netzwerkübersicht hinzufügen, ist "Geschützt". Sie können die Vertrauensstufe der Geräte jedoch ändern.

Hinweis:

Wenn Sie einem Gerät vertrauen, das nicht zu Ihrem Netzwerk gehört, setzen Sie Ihren Computer möglicherweise Sicherheitsrisiken aus.

So fügen Sie ein Gerät zur Netzwerkübersicht hinzu

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Dialogfeld "Einstellungen" unter "Detaillierte Einstellungen" auf "Eigenes Netzwerk".

  3. Klicken Sie in der Zeile "Netzwerkübersicht" auf "Konfigurieren".

  4. Klicken Sie links im Fenster "Netzwerkübersicht" unter "Gesamt im Netzwerk" auf das Pluszeichen.

  5. Geben Sie im Dialogfeld "Ein Gerät hinzufügen" in das Feld "Name" den Namen des Geräts ein, das Sie zu Ihrer Netzwerkübersicht hinzufügen möchten.

    Der Gerätename darf höchstens 15 Zeichen lang sein.

  6. Geben Sie im Feld "IP- oder physische Adresse" die IP- oder physische Adresse des Geräts ein, das Sie zur Netzwerkübersicht hinzufügen möchten.

    Im Feld "IP- oder physische Adresse" können folgende Formate verwendet werden:

    IPv4-Adresse

    192.168.2.1

    IPv6-Adresse

    fe80::12ac:fe44:192a:14cc

    Physische Adresse

    11-22-c3-5a-fe-a4

    Auflösbarer Host

    ftp.myfiles.com

    Die von Ihnen angegebene Adresse wird erst geprüft, nachdem das Gerät physisch im Netzwerk gefunden wurde.

  7. Klicken Sie auf "Gerät hinzufügen".

Weitere Informationen

Anzeigen von Geräten in der Netzwerkübersicht

Bearbeiten von Gerätedetails


IP-Adresse eines Computers ermitteln

Es gibt verschiedene Möglichkeiten, die IP-Adresse eines PCs zu ermitteln. Auf Computern unter Windows 2000/XP, Windows Vista und Windows 7 können Sie die IP-Adresse eines Computers mit Ipconfig ermitteln.

Ipconfig gibt nur die IP-Adresse des lokalen Computers zurück. Diese Programme müssen daher auf dem Computer ausgeführt werden, dessen IP-Adresse ermittelt werden soll.

So ermitteln Sie unter Windows 2000/XP eine IP-Adresse mithilfe von Ipconfig

  1. Klicken Sie auf dem Computer, dessen Adresse Sie ermitteln möchten, in der Windows-Taskleiste auf "Start > Ausführen".

  2. Geben Sie im Dialogfeld "Ausführen" den Befehl "cmd" ein.

  3. Klicken Sie auf "OK".

  4. Geben Sie "ipconfig" in die Eingabeaufforderung ein und drücken Sie die Eingabetaste.

  5. Notieren Sie die IP-Adresse.

So ermitteln Sie unter Windows Vista eine IP-Adresse mithilfe von Ipconfig

  1. Klicken Sie auf dem Computer, dessen Adresse Sie ermitteln möchten, in der Windows-Taskleiste auf "Start".

  2. Geben Sie in das Textfeld "Suche starten" den Befehl "cmd" ein und drücken Sie die Eingabetaste.

  3. Geben Sie "ipconfig" in die Eingabeaufforderung ein und drücken Sie die Eingabetaste.

  4. Notieren Sie die IP-Adresse.

So ermitteln Sie unter Windows 7 eine IP-Adresse mithilfe von Ipconfig

  1. Klicken Sie auf dem Computer, dessen Adresse Sie ermitteln möchten, in der Windows-Taskleiste auf "Start" ("Start").

  2. Geben Sie in das Textfeld Search programs and files ("Programme und Dateien suchen")den Befehl "cmd" ein und drücken Sie die Eingabetaste.

  3. Geben Sie "ipconfig" in die Eingabeaufforderung ein und drücken Sie die Eingabetaste.

  4. Notieren Sie die IP-Adresse.


Bearbeiten von Gerätedetails

Sie können den Namen und die Kategorie eines in der Netzwerkübersicht verfügbaren Geräts ändern. Verwenden Sie beispielsweise die Kategorien "Generisches Gerät", "Laptop", "Datenträgergerät" oder "Spielkonsole".

Die Kategorie von manuell hinzugefügten Geräten kann nicht geändert werden. Norton 360 zeigt standardmäßig die Kategorie manuell hinzugefügter Geräte als "BENUTZERDEFINIERT" an.

Im Fenster "Netzwerkübersicht" werden je nach ausgewählter Kategorie unterschiedliche Symbole angezeigt. Die in der Netzwerkübersicht aufgelisteten Geräte werden durch Symbole identifiziert.

So bearbeiten Sie die Details des Geräts im Netzwerk

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Dialogfeld "Einstellungen" unter "Detaillierte Einstellungen" auf "Eigenes Netzwerk".

  3. Klicken Sie in der Zeile "Netzwerkübersicht" auf "Konfigurieren".

  4. Klicken Sie im Fenster "Netzwerkübersicht" in der Netzwerkübersicht auf ein Gerätesymbol.

  5. Klicken Sie im Bereich mit Gerätedetails neben "Gerätename" auf "Bearbeiten".

  6. Geben Sie im Dialogfeld "Gerätedetails bearbeiten" in das Feld "Name" einen neuen Namen ein.

  7. Klicken Sie in der Dropdown-Liste "Kategorie" auf eine der folgenden Kategorien:

    • GENERISCHES GERÄT

    • DESKTOP-PC

    • LAPTOP

    • SERVER-PC

    • NETZWERKDRUCKER

    • ROUTER/SWITCH

    • KABEL-/DSL-MODEM

    • DATENTRÄGERGERÄT

    • SPIELKONSOLE

    • PDA/MOBILTELEFON

    • NETZWERKSPEICHERGERÄT

    • WEBKAMERA

  8. Klicken Sie auf "OK".

So bearbeiten Sie den Namen eines manuell hinzugefügten Geräts

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Dialogfeld "Einstellungen" unter "Detaillierte Einstellungen" auf "Eigenes Netzwerk".

  3. Klicken Sie in der Zeile "Netzwerkübersicht" auf "Konfigurieren".

  4. Klicken Sie im Fenster "Netzwerkübersicht" in der Dropdown-Liste "Netzwerkdetails" auf "Zugriffskontrolle".

  5. Wählen Sie in der Netzwerkübersicht eines der hinzugefügten Geräte.

  6. Klicken Sie im Bereich mit Gerätedetails neben "Gerätename" auf "Bearbeiten".

  7. Geben Sie im Dialogfeld "Gerätedetails bearbeiten" in das Feld "Name" einen neuen Namen ein.

  8. Klicken Sie auf "OK".

Weitere Informationen

Anzeigen von Geräten in der Netzwerkübersicht

Anzeigen der Gerätedetails


Bearbeiten von Netzwerkdetails

Im Fenster "Netzwerkdetails bearbeiten" können Sie die Details zu Ihrem Netzwerk anzeigen und seinen Namen ändern.

Hinweis:

Die Details der Netzwerkzugriffskontrolle können nicht geändert werden.

So bearbeiten Sie Netzwerkdetails

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Dialogfeld "Einstellungen" unter "Detaillierte Einstellungen" auf "Eigenes Netzwerk".

  3. Klicken Sie in der Zeile "Netzwerkübersicht" auf "Konfigurieren".

  4. Klicken Sie im Fenster "Netzwerkübersicht" rechts neben "Netzwerkdetails" auf "Bearbeiten" .

  5. Geben Sie im Dialogfeld "Netzwerkdetails bearbeiten" in das Feld "Netzwerkname" einen neuen Namen ein.

  6. Klicken Sie auf "OK".

Weitere Informationen

Informationen zur Netzwerkübersicht


Ändern der Vertrauensstufe Ihres Netzwerks und der Geräte

Die Vertrauensstufe bestimmt die Standardzugriffsrechte der Geräte im Netzwerk für Ihren Computer. Jedes Gerät im Netzwerk, das nicht ausdrücklich als "Vertrauenswürdig" oder "Eingeschränkt" klassifiziert ist, verwendet die Vertrauensstufe Ihres Netzwerks. Die erste Netzwerkvertrauensstufe hängt von der Konfiguration Ihres Computers ab.

Hinweis:

Achten Sie darauf, nur dann "Volles Vertrauen" für ein Gerät zu wählen, wenn das Gerät bekannt und mit dem Netzwerk verbunden ist.

Die folgenden Bedingungen sind für die Vertrauensstufe für ein freizugebendes Gerät erforderlich:

  • Der Computer sollte keine öffentliche IP-Adresse haben.

    Ihr Computer verfügt über keine öffentliche IP-Adresse, wenn er nicht direkt mit dem Internet verbunden ist.

  • Der Computer sollte über eine sichere Verbindung mit einem LAN verbunden sein.

  • Die Netzwerkkategorie in Windows Vista sollte privat sein.

Darüber hinaus wird in den folgenden Fällen die Vertrauensstufe "Freigegeben" für ein Gerät verwendet:

  • Wenn auf dem Computer im Netzwerk mindestens ein freigegebener Ordner oder Drucker vorhanden ist

  • Wenn der Computer mit Media Center kompatibel ist (z. B. bei Windows XP Media Center Edition, Windows Vista Home Premium, Windows Vista Ultimate oder Windows 7)

Hinweis:

Wenn Sie ein nicht gesichertes WLAN-Netzwerk verwenden, ist die Vertrauensstufe für alle Geräte im Netzwerk standardmäßig "Geschützt".

Die Vertrauensstufe eines Geräts ist darüber hinaus von der Vertrauensstufe des Netzwerks abhängig, zu dem es gehört. Wenn Sie die Vertrauensstufe eines Netzwerks ändern, weist Norton 360 dieselbe neue Vertrauensstufe allen mit diesem Netzwerk verbundenen Geräten zu. Die Vertrauensstufe von Geräten, die Sie einzeln als vertrauenswürdig eingestuft oder eingeschränkt haben, wird von Norton 360 jedoch nicht geändert.

Sie können diese Einstellungen anpassen, wenn Sie die Vertrauensstufe ändern möchten für:

  • Ihr Netzwerk

  • Geräte, die mit Ihrer Netzwerkübersicht verbunden sind

So ändern Sie die Vertrauensstufe für Ihr Netzwerk

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Dialogfeld "Einstellungen" unter "Detaillierte Einstellungen" auf "Eigenes Netzwerk".

  3. Klicken Sie in der Zeile "Netzwerkübersicht" auf "Konfigurieren".

  4. Klicken Sie links im Fenster "Netzwerkübersicht" neben "Netzwerkdetails" auf "Bearbeiten".

  5. Klicken Sie im Fenster "Netzwerkdetails bearbeiten" neben "Vertrauensstufe" auf "Bearbeiten".

    Sie können die Details zum Netzwerk im Dialogfeld "Netzwerkdetails bearbeiten" anzeigen, bevor Sie die Vertrauensstufe ändern.

  6. Um die Vertrauensstufe für ein Netzwerk zu wählen, klicken Sie im Fenster "Vertrauensstufe für Netzwerk bearbeiten" auf eine der folgenden Optionen:

    VOLLES VERTRAUEN

    Das Netzwerk wird zur Liste "Vertrauenswürdig" hinzugefügt.

    Der gesamte Datenverkehr, der von einem vertrauenswürdigen Netzwerk auf Ihrem Computer eingeht, wird mithilfe einer Firewall gefiltert und zugelassen. Er wird jedoch nach wie vor auf bekannte Angriffe und Infektionen überwacht. Wählen Sie diese Einstellung nur, wenn Sie sicher sind, dass das Netzwerk absolut sicher ist.

    FREIGEGEBEN

    Das Netzwerk wird zur Liste "Freigegeben" hinzugefügt.

    Der gesamte von einem Netzwerk mit der Vertrauensstufe "Freigegeben" eingehende Datenverkehr wird gefiltert. Nur freigegebene Ressourcen auf Ihrem Computer wie z.B. Dateien, Ordner und Drucker werden zugelassen. Wählen Sie diese Einstellung, wenn die Firewall Sie gegen sämtlichen Datenverkehr ausgenommen Datei- und Druckerfreigabe schützen soll.

    GESCHÜTZT

    Das Netzwerk wird zur Liste "Geschützt" hinzugefügt.

    Ein Netzwerk gehört zur Vertrauensstufe "Geschützt", wenn es nicht als "Vertrauenswürdig", "Freigegeben" oder "Eingeschränkt" klassifiziert wurde. Sie bleiben gegen bekannte Angriffe und allen unerwarteten Datenverkehr geschützt.

    EINGESCHRÄNKT

    Das Netzwerk wird zur Liste "Eingeschränkt" hinzugefügt.

    Die Geräte in einem Netzwerk mit der Vertrauensstufe "Eingeschränkt" können nicht mit Ihrem Computer kommunizieren. Sie können jedoch nach wie vor über dieses Netzwerk im Internet surfen, E-Mails senden oder andere Nachrichten übertragen.

  7. Klicken Sie auf "OK".

So ändern Sie die Vertrauensstufe für ein Gerät

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Fenster "Einstellungen" auf "Eigenes Netzwerk".

  3. Klicken Sie unter "Netzwerkübersicht" in der Zeile "Zugriffskontrolle" auf "Konfigurieren".

  4. Führen Sie im Fenster "Netzwerkübersicht" einen der folgenden Schritte aus:

    • Um die Vertrauensstufe eines manuell hinzugefügten Geräts zu bearbeiten, klicken Sie in der Netzwerkübersicht auf das gewünschte Gerät.

    • Um die Vertrauensstufe eines manuell hinzugefügten Geräts zu bearbeiten, klicken Sie zuerst in der Dropdown-Liste "Netzwerkdetails" auf "Zugriffskontrolle" und dann auf das Gerät.

  5. Klicken Sie im Bereich mit Gerätedetails neben "Vertrauensstufe" auf "Bearbeiten".

  6. Um die Vertrauensstufe für ein Gerät zu wählen, klicken Sie im Fenster "Vertrauensstufe für Gerät bearbeiten" auf eine der folgenden Optionen:

    VOLLES VERTRAUEN

    Ein Gerät wird zur Liste "Volles Vertrauen" hinzugefügt.

    Geräte mit der Stufe "Volles Vertrauen" werden nur auf bekannte Angriffe und Infektionen hin überwacht. Wählen Sie diese Einstellung nur, wenn Sie sicher sind, dass das Gerät absolut sicher ist.

    EINGESCHRÄNKT

    Ein Gerät wird zur Liste "Eingeschränkt" hinzugefügt.

    Eingeschränkte Geräte können nicht auf Ihren Computer zugreifen.

    NETWORK TRUST VERWENDEN (Vertrauensstufe)

    Fügt der standardmäßigen Vertrauensstufe ein Gerät hinzu.

    Für Geräte, bei denen die Vertrauensstufe "Volles Vertrauen" oder "Eingeschränkt" aufgehoben wird, wird die Vertrauensstufe des Netzwerks übernommen. Für die Vertrauensstufe des Netzwerks stehen die Optionen "Volles Vertrauen", "Eingeschränkt", "Geschützt" oder "Freigegeben" zur Verfügung.

  7. Klicken Sie auf "OK".

    In Norton 360 wird die Vertrauensstufe eingeschränkter Geräte am Gerätesymbol angezeigt.

Weitere Informationen

Informationen zur Netzwerkübersicht


Entfernen von Geräten aus der Netzwerkübersicht

Im Fenster "Netzwerkübersicht" werden die mit Ihrem Netzwerk verbundenen Geräte in einer Liste angezeigt. Sie können ein Gerät oder einen Computer aus Ihrer Netzwerkübersicht entfernen. Sie können außerdem alle Geräte aus der Netzwerkübersicht entfernen und eine neue Geräteliste erstellen. So können Sie z.B. vor dem Aufbau einer Verbindung zu einem neuen Netzwerk alle Geräte aus der Übersicht entfernen, die zum vorherigen Netzwerk gehörten. Stellen Sie sicher, dass Sie die Remote-Überwachung deaktiviert haben, bevor Sie die Netzwerkübersicht bereinigen. Norton 360 kann die Netzwerkübersicht nicht bereinigen, wenn die Remote-Überwachung aktiviert ist. Achten Sie darauf, vor dem Bereinigen der Netzwerkübersicht das Fenster "Netzwerkübersicht" zu schließen. Solange das Fenster Netzwerkübersicht geöffnet ist, ist ein Bereinigen nicht möglich.

Hinweis:

Norton 360 entfernt die Geräte, die Sie manuell im Zugriffskontrollnetzwerk hinzugefügt haben, entsprechend ihrer Vertrauensstufe. Geräte mit den Vertrauensstufen "Volles Vertrauen" und "Eingeschränkt" werden nicht entfernt.

Beim Entfernen einzelner Geräte werden die Online-Geräte erneut angezeigt, wenn Sie die Netzwerkübersicht das nächste Mal öffnen. Offline-Geräte entfernt Norton 360 dauerhaft.

So entfernen Sie ein einzelnes Gerät

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Dialogfeld "Einstellungen" unter "Detaillierte Einstellungen" auf "Eigenes Netzwerk".

  3. Klicken Sie in der Zeile "Netzwerkübersicht" auf "Konfigurieren".

  4. Führen Sie im Fenster "Netzwerkübersicht" einen der folgenden Schritte aus:

    • Um ein Gerät im Netzwerk zu entfernen, klicken Sie in der Netzwerkübersicht auf dieses Gerät.

    • Um ein manuell hinzugefügtes Gerät zu entfernen, wählen Sie in der Dropdown-Liste "Netzwerkdetails" die Option "Zugriffskontrolle" und klicken anschließend auf das Gerät.

  5. Klicken Sie links im Fenster "Netzwerkübersicht" unter "Gesamt im Netzwerk" auf das Minuszeichen.

  6. Klicken Sie im Bestätigungsdialogfeld auf "Ja".

So leeren Sie die Netzwerkübersicht

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Dialogfeld "Einstellungen" unter "Detaillierte Einstellungen" auf "Eigenes Netzwerk".

  3. Klicken Sie im Dialogfeld "Einstellungen für eigenes Netzwerk" in der Zeile "Netzwerkübersicht blockieren" auf "Bereinigen".

  4. Klicken Sie im Bestätigungsdialogfeld auf "Ja".

Weitere Informationen

Deaktivieren der Remote-Überwachung

Anzeigen von Geräten in der Netzwerkübersicht


Anzeigen des Status Ihres drahtlosen Netzwerks

Den Status Ihres WLAN-Netzwerks können Sie im Fenster "Netzwerkübersicht" anzeigen. In der Netzwerkübersicht wird der Status Ihres WLAN-Netzwerks als sicher oder nicht sicher angezeigt. Damit Ihr Netzwerk sicher ist, benötigen Sie eine wirkungsvolle Verschlüsselung Ihrer drahtlosen Datenübertragung. Wenn Ihr WLAN-Netzwerk nicht sicher ist, können Sie auf Ihrem WLAN-Router die Verschlüsselung aktivieren.

Weitere Informationen zum Sichern Ihres Wireless-Netzwerks erhalten Sie, indem Sie links im Fenster "Netzwerkübersicht" auf den Link "Warum ist es nicht gesichert?" klicken. Folgen Sie den Anweisungen.

Hinweis:

Sie sollten nur einer WLAN-Verbindung vertrauen, die sicher ist. Wenn Sie einer nicht sicheren WLAN-Verbindung vertrauen, setzen Sie sämtliche Geräte Ihres Netzwerks einem Risiko aus.

So zeigen Sie den Status Ihres WLAN-Netzwerks an

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Dialogfeld "Einstellungen" unter "Detaillierte Einstellungen" auf "Eigenes Netzwerk".

  3. Klicken Sie in der Zeile "Netzwerkübersicht" auf "Konfigurieren".

  4. Links im Fenster "Netzwerkübersicht" wird der Status Ihres WLAN-Netzwerks angezeigt. Folgende Status für WLAN-Netzwerke sind möglich:

    Wireless-Netzwerk Sicher

    Zeigt an, dass Ihr WLAN-Netzwerk sicher ist.

    Wireless-Netzwerk Nicht sicher

    Zeigt an, dass Ihr WLAN-Netzwerk nicht sicher ist.

Weitere Informationen

Informationen zur Netzwerkübersicht


Anzeigen der Gerätedetails

In der Netzwerkübersicht können Sie die Details der Computer anzeigen, die Sie fernüberwachen. Sie können folgende Details anzeigen:

  • Konfigurationsstatus Ihrer Schutzfunktionen wie Auto-Protect, Intrusion Prevention und E-Mail-Scan

  • Konfigurationsstatus Ihrer Definitions-Updates wie automatisches LiveUpdate und regelmäßige Updates

  • Versionsnummer Ihres Norton-Produkts

  • Abonnementstatus Ihres Norton-Produkts

  • Konfigurationsstatus Ihrer Transaktionssicherheit wie Identity Safe und Phishing-Schutz

  • Die fünf zuletzt erkannten AntiVirus-Bedrohungen

So zeigen Sie Gerätedetails an

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Dialogfeld "Einstellungen" unter "Detaillierte Einstellungen" auf "Eigenes Netzwerk".

  3. Klicken Sie in der Zeile "Netzwerkübersicht" auf "Konfigurieren".

  4. Klicken Sie im Fenster "Netzwerkübersicht" in der Netzwerkübersicht auf den Computer, dessen Details Sie anzeigen möchten.

    Sie können nur die Details derjenigen Computer anzeigen, die für Remote-Überwachung eingerichtet sind.

  5. Klicken Sie im Bereich mit den Gerätedetails neben "Kategorie" auf "Details".

  6. Zeigen Sie im Fenster "Gerätedetails" die Details des Geräts an.

  7. Klicken Sie auf "Schließen".

Weitere Informationen

Anzeigen von Geräten in der Netzwerkübersicht

Einrichten der Remote-Überwachung


Beibehalten der PC-Optimierung

In diesem Abschnitt werden folgende Themen behandelt:

  • PC-Optimierung

  • Laufwerks- und Dateifragmentierung

  • Manuelles Optimieren der Festplatten

  • Effizientes Nutzen der Optimierung

  • Beseitigen unerwünschter Daten auf der Festplatte

  • Ausführen eines Scans zum Entfernen von unerwünschten Daten auf der Festplatte

  • Bereinigen der Registrierung

  • Ausführen eines Diagnoseberichts

  • Startmanager


PC-Optimierung

Norton 360 bietet einen umfassenden Schutz für Ihren Computer, einschließlich einer PC-Optimierungsfunktion zur Leistungsverbesserung. Die PC-Optimierungsfunktion sorgt dafür, dass Ihr PC mit Höchstleistung arbeitet.

Mit Norton 360 holen Sie das Maximum aus Ihrem Computer heraus. Erreicht wird dies u.a. durch die Optimierung der Festplatte und das Löschen überflüssiger temporärer Dateien.

PC-Optimierung identifiziert und behebt häufig auftretende Probleme, entfernt unerwünschte Cookies und Dateien und defragmentiert die Festplatte.


Laufwerks- und Dateifragmentierung

Auf der Festplatte des Computers werden alle Dateien, Anwendungen und das Betriebssystem Windows gespeichert. Im Laufe der Zeit werden die Datenbits, aus denen die Dateien bestehen, nach und nach über die Festplatte verteilt. Dies bezeichnet man als Fragmentierung. Je mehr Sie Ihren Computer verwenden, umso fragmentierter werden die Datenträger.

Die Zugriffsgeschwindigkeit auf eine fragmentierte Festplatte verlangsamt sich. Das liegt daran, dass alle Fragmente einer Datei gefunden, geladen, gespeichert und verfolgt werden müssen. Wenn auch noch der freie Speicherplatz fragmentiert ist, muss der Schreib-/Lesekopf der Festplatte den zum Speichern von temporären oder neuen Dateien benötigten Speicherplatz verfolgen.

Norton 360 optimiert die Festplatte, um die Effizienz und Geschwindigkeit des Computers zu steigern. Bei der Optimierung werden die verstreuten Dateifragmente gesammelt und in nebeneinander liegenden oder zusammenhängenden Clustern geordnet. Wenn der Schreib-/Lesekopf der Festplatte sämtliche Daten einer Datei an einer einzigen Position vorfindet, wird die Datei schneller in den Arbeitsspeicher geladen. Bei der Optimierung wird zudem der freie Speicherplatz konsolidiert, um eine Fragmentierung neu hinzugefügter Dateien zu verhindern. Dabei wird nach wichtigen Datenstrukturen Platz hinzugefügt, damit diese größer werden können, ohne sofort wieder fragmentiert zu werden.


Manuelles Optimieren der Festplatten

Durch die Festplattenoptimierung kann die Leistung und Verlässlichkeit des Computers verbessert erhöht werden. Norton 360 überprüft die Festplatten automatisch auf Fragmentierung und optimiert sie, wenn mehr als 10 Prozent fragmentiert sind. Sie können jederzeit die neuesten Berichte prüfen, um festzustellen, ob eine Optimierung notwendig ist.

Manche Programme, wie etwa Filmbearbeitungsprogramme oder Programme mit großem Bedarf an Festplattenspeicherplatz, arbeiten effizienter, wenn Ihre Festplatten optimiert sind. Wenn Sie nicht warten möchten, bis Norton 360 automatisch eine Optimierung durchführt, können Sie Ihre Festplatten manuell optimieren.

So optimieren Sie Ihre Festplatten manuell

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "PC-Optimierung", und klicken Sie dann auf "Festplattenoptimierung ausführen".

    In der Zeile "Disk Optimizer" in der Liste der Hintergrundaufträge, die im Fenster "Norton-Aufgaben" verfügbar ist, werden die Details des Vorgangs zur Optimierung der Festplatte angezeigt. Sie können Details wie Zeitstempel, Dauer und Status des Hintergrundauftrags anzeigen.

  2. Klicken Sie nach Abschluss der Aktivität im Fenster "Details zu Aktivitäten und Scan" auf "Schließen".

Weitere Informationen

Anzeigen von Details zu Schutzfunktionen


Effizientes Nutzen der Optimierung

Norton 360 optimiert nach Bedarf automatisch die Festplatte in Ihrem Computer, d. h. zur Durchführung dieser Aufgabe ist keine Aktion Ihrerseits erforderlich. Sie können jedoch mit entsprechenden Gewohnheiten zu einer effizienteren Durchführung der Optimierung durch Norton 360 beitragen.

Folgende Gewohnheiten können zu einer effizienteren automatischen Optimierung beitragen:

Lassen Sie Ihren Computer bei Nichtbenutzung ab und zu eingeschaltet. | Norton 360 führt Datenträgeroptimierungen aus, wenn Ihr Computer eingeschaltet ist und eine geringe Auslastung hat. Wenn Sie Ihren Computer stets nach erledigter Arbeit ausschalten, kann Norton 360 die automatische Optimierung nicht auszuführen. Wenn Sie Ihren Computer während des Optimierungsvorgangs ausschalten, muss Norton 360 den Optimierungsvorgang später erneut starten.
Richten Sie einen Zeitplan für die Optimierung ein. | Normalerweise optimiert Norton 360 den Datenträger nach Bedarf. Sie können für die Optimierung einen Zeitplan einrichten und einen Tag und eine Uhrzeit festlegen, an denen die Optimierung sich nicht mit Ihrer Arbeit überschneidet. So können Sie sicher sein, dass Ihre Festplatte regelmäßig optimiert wird.
Entfernen Sie große Dateien, die Sie nicht mehr benötigen. | Große Dateien werden eher fragmentiert als kleine und verursachen Norton 360 damit mehr Arbeit beim Optimieren des Datenträgers.

Weitere Informationen

Zeitplan für Sicherheits- und Leistungsscans


Beseitigen unerwünschter Daten auf der Festplatte

Mit der Zeit können sich auf der Festplatte Ihres Computers viele temporäre und nicht mehr benötigte Dateien ansammeln. Diese Dateien führen schließlich dazu, dass der verfügbare Speicherplatz stark reduziert und die Leistung des Computers beeinträchtigt wird. Norton 360 bereinigt diese angesammelten unerwünschten Daten automatisch.

Unerwünschte temporäre Dateien auf Ihrem Computer können aus folgenden Quellen stammen:

Softwareinstallationen | Wenn Sie auf Ihrem Computer Software installieren, entstehen durch den Installationsvorgang temporäre Dateien. In manchen Fällen kann es vorkommen, dass das Installationsprogramm diese temporären Dateien nach Abschluss der Installation nicht entfernt.
Internet-Nutzung | Wenn Sie eine Webseite besuchen, lädt der Browser den Text und die Grafiken herunter, die Inhalt der besuchten Seite sind. Nach dem Besuch der Seite lässt Ihr Browser möglicherweise heruntergeladene Inhalte auf Ihrem Computer zurück. Diese heruntergeladenen Inhalte sorgen dafür, dass die Webseite bei einem erneuten Aufruf der Seite schneller angezeigt wird. Diese Browser-Dateien häufen sich mit der Zeit an.
Programmfehler | Während des normalen Betriebs erstellen manche Dateien temporäre Dateien, um Sie bei Ihrer Arbeit durch eine größere Effizienz zu unterstützen. Wenn ein Programm aufgrund eines Softwarefehlers unerwartet beendet wird, bleiben diese temporären Dateien möglicherweise zurück.

Weitere Informationen

Ausführen eines Scans zum Entfernen von unerwünschten Daten auf der Festplatte


Ausführen eines Scans zum Entfernen von unerwünschten Daten auf der Festplatte

Bei einem Bereinigungsscan wird die Festplatte Ihres Computers auf temporäre und nicht verwendete Dateien durchsucht, um die Leistung und den verfügbaren Speicherplatz zu erhöhen. Norton 360 prüft automatisch die temporären und nicht verwendeten Dateien auf Ihrem Computer, sodass Sie sich im Allgemeinen um diese Dateien nicht zu kümmern brauchen.

Temporäre Dateien werden durch verschiedene Aktivitäten erzeugt, wie etwa eine ausgedehnte Internet-Nutzung oder eine Reihe von Softwareinstallationen. Sie können einen manuellen Bereinigungsscan ausführen, um diese temporären Dateien sofort zu löschen.

So entfernen Sie unerwünschte Dateien von der Festplatte

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "PC-Optimierung", und klicken Sie dann auf "Dateibereinigung ausführen".

  2. Klicken Sie nach Abschluss der Aktivität im Fenster "Details zu Aktivitäten und Scan" auf "Schließen".


Bereinigen der Registrierung

Die Windows-Registrierung kann Einträge enthalten, die sich auf Dateien beziehen, die nicht mehr vorhanden sind. Solche Einträge können die Leistung des Computers reduzieren. Die Bereinigung der Registrierung prüft den Computer auf derartige (überflüssige) Registrierungseinträge und entfernt sie.

So führen Sie eine Bereinigung der Registrierung durch

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Aufgaben".

  2. Klicken Sie im Fenster "Aufgaben" unter "PC-Optimierungsaufgaben" auf "Bereinigen der Registrierung".

  3. Klicken Sie nach Abschluss der Aktivität im Fenster "Details zu Aktivitäten und Scan" auf "Schließen".


Ausführen eines Diagnoseberichts

Im Rahmen des Norton 360-Diagnoseberichts werden Informationen zum Computer, wie Betriebssystem, Programme und Hardware, gesammelt. Mit Diagnosebericht können Sie Probleme identifizieren und beheben.

Norton 360 Diagnosebericht ist ein in Echtzeit erstellter Bericht. Bei Anforderung eines Berichts werden Daten generiert. Dieser Bericht wird von Norton 360 nicht automatisch erstellt, wenn der Computer inaktiv ist. Der Bericht weist einen Zeitstempel auf und stellt einen "Schnappschuss" des Zustands zu einem bestimmten Zeitpunkt dar.

Der Bericht kann gespeichert, per E-Mail versendet oder bei Bedarf zur Durchsicht ausgedruckt werden.

So führen Sie einen Diagnosebericht aus

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "PC-Optimierung" und klicken Sie auf "Diagnosebericht ausführen".

  2. Nach Abschluss der Aktivität wird das Fenster "Diagnosebericht" angezeigt. Klicken Sie dann auf "Schließen".


Startmanager

Manche Programme sind so konfiguriert, dass sie beim Systemstart des Computers gestartet werden. Die Anzahl solcher Programme steigt mit der Zahl der installierten Anwendungen, was das Hochfahren des Systems verlangsamen kann. Mit dem Norton 360-Startmanager können Sie die Startobjekte auf Ihrem Computer verwalten. Sie haben die Möglichkeit, die ausführlichen Informationen (z. B. Verbreitung in der Community und Ressourcennutzung) zu den im Startmanager aufgeführten Startprogrammen anzuzeigen. Klicken Sie auf den Anwendungsnamen, um die Dateiinfos anzuzeigen. Anhand dieser Informationen können Sie entscheiden, ob eine Anwendung während des Systemstarts gestartet werden soll.

Im Startmanager können Sie die Liste der Programme anzeigen, die zu Startobjekten zählen. Der Startmanager kann so konfiguriert werden, dass diese Programme je nach Bedarf beim Hochfahren des Computers gestartet werden oder nicht gestartet werden. Sie können die Programme nach dem Computerstart auch manuell vom Startmanager aus ausführen. Dadurch können Sie die Leistung Ihres Computers verbessern.

Sie können ein Programm deaktivieren und die Computerleistung beim nächsten Systemstart messen.

Weitere Informationen

Deaktivieren oder Aktivieren von Startobjekten

Verzögertes Starten und Ausführen von Startobjekten


Deaktivieren oder Aktivieren von Startobjekten

Bei jedem Systemstart Ihres Computers werden einige Programme automatisch gestartet und parallel ausgeführt. Diese Programme werden als Startobjekte bezeichnet. Die Startobjekte verlangsamen das Hochfahren des Computers.

Der Startmanager hilft bei der Verwaltung der Startobjekte Ihres Computers. Wenn ein Programm bei Systemstart nicht mehr ausgeführt werden soll, können Sie mithilfe des Startmanagers den Start dieses Programms deaktivieren. Sie können auch den Start eines Startobjekts verzögern, wenn es zu einem späteren Zeitpunkt ausgeführt werden soll.

So deaktivieren Sie Startobjekte

  1. Zeigen Sie im Hauptfenster von Norton 360 mit der Maus auf "PC-Optimierung" und klicken Sie auf "Startmanager ausführen".

  2. Deaktivieren Sie in der Spalte "Aktiviert" das Kontrollkästchen neben dem Programm, das bei Systemstart nicht mehr ausgeführt werden soll.

    Wenn keines der Programme bei Systemstart ausgeführt werden soll, deaktivieren Sie das Kontrollkästchen neben "Aktiviert".

  3. Klicken Sie zum Speichern der Änderungen auf "Übernehmen.

  4. Klicken Sie auf "Schließen".

So aktivieren Sie Startobjekte

  1. Zeigen Sie im Hauptfenster von Norton 360 mit der Maus auf "PC-Optimierung" und klicken Sie auf "Startmanager ausführen".

  2. Aktivieren Sie in der Spalte "Aktiviert" das Kontrollkästchen neben dem Programm, das bei Systemstart ausgeführt werden soll.

    Wenn alle Programme bei Systemstart ausgeführt werden sollen, aktivieren Sie das Kontrollkästchen neben "Aktiviert".

  3. Klicken Sie zum Speichern der Änderungen auf "Übernehmen.

  4. Klicken Sie auf "Schließen".


Verzögertes Starten und Ausführen von Startobjekten

Der Norton 360-Startmanager überwacht automatisch die Programme, die beim Systemstart ausgeführt werden, und zeigt diese in einer Liste an. Für einen schnelleren Systemstart und eine Verbesserung der Effizienz des Computers kann der Start mancher Startprogramme während des Systemstarts verzögert werden.

So verzögern Sie Startobjekte

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "PC-Optimierung" und klicken Sie auf "Startmanager ausführen".

  2. Aktivieren Sie in der Spalte "Verzögert" das Kontrollkästchen des betreffenden Programms.

  3. Klicken Sie zum Speichern der Änderungen auf "Übernehmen.

  4. Klicken Sie auf "Schließen".

So führen Sie verzögerte Startobjekte manuell aus

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "PC-Optimierung" und klicken Sie auf "Startmanager ausführen".

  2. Klicken Sie im Fenster "Startmanager" auf "Verzögerte Anwendungen jetzt ausführen".

  3. Klicken Sie nach dem Start des Programms im Fenster "Startmanager" auf "Schließen".


Schutz von Medien und Daten

In diesem Abschnitt werden folgende Themen behandelt:

  • Norton Backup und Wiederherstellung

  • Backups

  • Vorbereiten von Backups

  • Backup-Satz

  • Sichern Ihrer Dateien

  • Wiederherstellen von Dateien

  • Norton Backup Drive

  • Lösungen für Probleme bei Backups

  • Informationen zu Online-Backups

  • Aktivieren und Deaktivieren von Backup

  • Aktivieren und deaktivieren von Backup-Einstellungsoptionen


Norton Backup und Wiederherstellung

Die Backup- und Wiederherstellungsfunktion von Norton schützt wichtige Daten und Mediendateien, indem diese regelmäßig gesichert werden. Im Katastrophenfall können Sie Ihre wertvollen Daten von den mit &ProductName angelegten Backups vollständig wiederherstellen.


Backups

Die auf Ihrem Computer gespeicherten wertvollen Informationen lassen sich am besten schützen, wenn Sie sie regelmäßig sichern. Falls Sie Ihre Daten verlieren, können Sie sie mithilfe von Norton 360 wiederherstellen. Angenommen, Sie löschen versehentlich eine wichtige Datei oder auf Ihrem Computer treten Hardwareprobleme auf, durch die einige Dateien zerstört werden. In diesem Fall können Sie die verloren gegangenen Dateien jederzeit vom Backup wiederherstellen.

Sie können Backups auch verwenden, um die Festplatte Ihres Computer von alten und selten verwendeten Dateien zu befreien. Nachdem Sie ein Backup dieser Dateien angefertigt haben, können Sie sie von Ihrem Computer löschen und sie ggf. zu einem späteren Zeitpunkt wiederherstellen.

In Norton 360 können Sie Dateien auf beliebigen Medien sichern, die Windows als Speichermedien erkennt. Als Backup-Ziele können externe Laufwerke, Netzwerkspeicherordner, CDs, DVDs, Blu-ray-Datenträger, iPods, Flash-Laufwerke, Kameras, Smartphones sowie eine Vielfalt anderer Geräte genutzt werden.

Sie können in Norton 360 den Status jeder gesicherten Datei mithilfe der Symbolüberlagerungen und auf der Registerkarte "Backup" der Seite "Eigenschaften" anzeigen. Die Symbolüberlagerungen einer Datei zeigen den Backup-Status der geschützten Dateien an. Sie können Informationen wie z. B. den Zeitpunkt des letzten Backups für jeden Backup-Satz auf der Registerkarte "Backup" der Seite "Eigenschaften" für die Datei anzeigen. Wenn Sie diese Symbolüberlagerungen und die Backup-Details nicht anzeigen möchten, können Sie diese Optionen deaktivieren.

Norton 360 bietet auch eine sichere und vertrauliche Online-Speicherumgebung, in der Sie Ihre Dateien sichern können. Der Online-Speicher unterscheidet sich von dem Speicherort, an dem Sie normalerweise Dateien in Ihrem Computer speichern. Da die Backups an einem anderen Ort verwahrt werden, bleiben sie von Katastrophen, die Ihren Computer befallen, verschont. Wenn Sie das Norton 360-Online-Backup verwenden, können Sie außerdem Ihre Dateien jederzeit von einem beliebigen Computer aus wiederherstellen. Norton 360 muss auf dem Computer installiert sein, um auf Ihren Norton Account zugreifen zu können.

Ungeachtet dessen, welche Backup-Methode Sie wählen, können Sie dem für das Backup ausgewählten Satz an Dateien immer weitere Elemente hinzufügen oder daraus entfernen. Sie können Backup-Sätzen einzelne Dateien hinzufügen oder sie daraus entfernen, indem Sie mit der rechten Maustaste auf die gewünschte Datei klicken und die entsprechende Option im Kontextmenü verwenden.


Vorbereiten von Backups

Nach der Installation von Norton 360 müssen Sie Norton 360 Backup für das Backup der wichtigen Dateien auf Ihrem Computer konfigurieren. Sie können wichtige Dateien entweder automatisch oder zu einem von Ihnen festgelegten Zeitpunkt mit Norton 360 sichern. Sie können die bei der Erstinstallation vorgenommenen Einstellungen jederzeit ändern.

Wählen Sie bei der Durchführung von Backups folgende Einstellungen:

Übersicht

Sie können eine Reihe verschiedener Aufgaben für Backup-Sätze ausführen, z. B. diese erstellen, löschen oder umbenennen.

Darüber hinaus können Sie die Details für einen bestimmten Backup-Satz, z. B. seine Größe und die verfügbaren Dateien, in einer Vorschau anzeigen.

Was

Sie können aus unterschiedlichen Dateitypen auswählen, beispielsweise Fotos, Dokumente oder Musik. Außerdem können Sie einzelne Dateien auswählen.

Es stehen folgende Optionen zur Verfügung:

  • Backup-Quellen

    Damit können Sie die Quelle, von der das Backup erstellt werden soll, angeben.

    Das Norton Backup ist entweder umfassend oder kurz, je nachdem, welchen Speicherort Sie ausgewählt haben.

  • Dateitypen

    Mit dieser Option können Sie Backup-Dateikategorien hinzufügen oder ausschließen.

    Sie können dem Backup auch Dateien oder Ordner hinzufügen oder sie ausschließen. Zudem können Sie die Option "Dateien und Ordner hinzufügen oder ausschließen" verwenden, um die hinzugefügten und ausgeschlossenen Dateien und Ordner anzuzeigen. Darüber hinaus steht die Option "Dateitypen bearbeiten" zur Verfügung, mit der Sie die Dateierweiterungen in den einzelnen Dateikategorien bearbeiten können. Wenn Sie die Option "Dateitypen bearbeiten" aktivieren, können Sie Dateierweiterungen in den einzelnen Backup-Kategorien mithilfe der Option "Konfigurieren" hinzufügen, bearbeiten oder entfernen.

Wo

Sie können abhängig von Ihrem Computer und den verbundenen Geräten jeden der Speicherorte wählen, die Norton 360 für den von Ihnen gewählten Backup-Speicherort anbietet.

Sie können Ihre Backups auf externen Medien, wie beispielsweise CD, DVD, Blu-ray-Datenträger oder iPod, speichern. Darüber hinaus können Sie Ihre Backups auf einem Netzlauwerk-Laufwerk, einem Flash-Wechseldatenträger oder einer fest in Ihren Computer eingebauten Festplatte speichern.

Hinweis:

Wenn Sie für Ihre Backup-Dateien den gleichen Speicherort wählen wie für Ihre Quelldateien, sind die Backup-Dateien nicht sicher. Möglicherweise gehen Ihre Daten verloren, wenn Hardwareprobleme auftreten.

Sie können bereits gesicherte Dateien löschen. Sie können festlegen, ob die Backups verifiziert werden sollen. Verwenden Sie dazu die Option "Alle Backups verifizieren".

Norton 360 bietet auch einen sicheren Online-Backup-Dienst an, der Ihre gesicherten Dateien an einem sicheren Speicherort im Internet aufbewahrt. So sind Ihre Daten selbst dann geschützt, wenn sie auf Ihrem Computer verloren gehen.

Wann

Sie können mit Norton 360 Ihre Dateien sichern, wenn Ihr Computer außer Betrieb ist. Darüber hinaus können Sie einen Zeitplan mit regelmäßigen Backups erstellen oder Ihre Dateien manuell sichern.

Zur Verwendung des Online-Backup-Diensts von Norton 360 müssen Sie zunächst einen Norton Account erstellen. Bei Online-Backups fragt Norton 360 den Norton Account-Benutzernamen und das Kennwort für dieses Konto ab, sodass kein unbefugter Zugriff auf Ihre Daten möglich ist.

Bevor Norton 360 ein Backup durchführt, prüft es die Dateien auf Ihrem Computer, um sie effizienter sichern zu können. Bei dieser ersten Prüfen zählt Norton 360 die Anzahl der zu sichernden Dateien. Norton 360 zeichnet auch die Typen und Größen dieser Dateien auf. Dieser Vorgang dauert während des ersten Backup lediglich einige Minuten.

Weitere Informationen

Dateien und Ordner zu einem Backup-Satz hinzufügen

Backup-Speicherort auswählen

Anzeigen oder Ändern eines Backup-Zeitplans

Informationen zu Ihrem Norton Account


Backup-Satz

Mit Norton 360 können Sie mehrere Backup-Sätze mit verschiedenen Konfigurationen erstellen. Die Konfiguration ist ein Regelsatz und wird als Backup-Satz bezeichnet. Sie können die Dateien angeben, die gesichert werden sollen, das Backup-Ziel sowie den Zeitpunkt, zu dem das Backup der Dateien durchgeführt werden soll. Sie können mehrere Backup-Sätze verwenden, um so verschiedene Dateikombinationen oder Dateikategorien an verschiedenen Speicherorten zu sichern.

Durch das Erstellen mehrerer Backup-Sätze können Sie den begrenzten sicheren Online-Speicher sinnvoll nutzen. Sie können beispielsweise einen Backup-Satz erstellen, um Ihre Bilder- und Musikdateien auf einer CD zu sichern. Sie können auch einen weiteren Backup-Satz erstellen, um Ihre Microsoft Office-Dokumente und Finanzdateien in Ihrem sicheren Online-Speicher zu sichern.

Sie können folgende Aufgaben ausführen:

  • Sie können mehrere Backup-Sätze mit jeweils unterschiedlichen Regeln erstellen. Sie können beispielsweise einen Backup-Satz zum Sichern Ihrer Bilder auf Ihrer lokalen Festplatte erstellen. Sie können einen weiteren Backup-Satz zum Sichern von Videos auf einer CD erstellen. Sie können für jeden Backup-Satz einen anderen Zeitplan konfigurieren.

  • Sie können einen Backup-Satz ändern, um Dateien oder Dateikategorien ein- oder auszuschließen oder um ein anderes Backup-Ziel zum Sichern der Dateien zu verwenden. Sie können den Zeitplan eines Backup-Satzes ändern. Sie können einen Backup-Satz auch umbenennen, wenn der Name nach Änderung der Regeln nicht mehr mit dem Inhalt des Backup-Satzes übereinstimmt.

  • Nicht mehr benötigte Backup-Sätze können gelöscht werden. Sie können einen neuen Backup-Satz erstellen, um Ihre Dateien von Anfang an zu sichern.

Auf der Registerkarte "Zusammenfassung" im Dialogfeld "Backup-Sätze verwalten" werden die Regeln angezeigt, die für jeden Backup-Satz konfiguriert wurden. Sie können aus der Dropdown-Liste "Name des Backup-Satzes" einen Backup-Satz auswählen, um die Regeln anzuzeigen. Dadurch erhalten Sie einen Überblick über die Dateien oder Dateikategorien, die von Norton 360 an verschiedenen Orten gesichert werden. Sie können auch bei Bedarf die Regeln ändern. Sie können außerdem Datum und Uhrzeit der letzten Backup-Aktivität für einen Backup-Satz anzeigen.

Weitere Informationen

Erstellen eines neuen Backup-Satzes

Ändern und Umbenennen eines Backup-Satzes

Löschen eines Backup-Satzes


Erstellen eines neuen Backup-Satzes

Sie können mehrere Backup-Sätze mit verschiedenen Konfigurationen erstellen. Sie können beispielsweise einen Backup-Satz zum Sichern Ihrer Bilder auf Ihrer lokalen Festplatte erstellen. Sie können einen weiteren Backup-Satz zum Sichern von Videos auf einer CD erstellen. Sie können auch für jeden Backup-Satz einen anderen Zeitplan konfigurieren.

Wenn Sie einen neuen Backup-Satz erstellen, übernimmt Norton 360 für diesen Backup-Satz die Standardkonfiguration. Sie können die Standardkonfiguration ändern, falls sie nicht Ihren Anforderungen entspricht.

Sie können jedem Backup-Satz einen Name geben. Der Standardname eines Backup-Satzes lautet "DefaultSet". Sie können einen Backup-Satz auch mit dem Standardnamen speichern. Sie müssen jedoch jedes Mal, wenn Sie einen neuen Backup-Satz erstellen, diesen mit einem Namen versehen. Der Name des Backup-Satzes darf höchstens 32 alphanumerische Zeichen lang sein. Sie können mehr als 10 Backup-Sätze erstellen.

So erstellen Sie einen neuen Backup-Satz

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "Backup" und klicken Sie auf "Backup-Sätze verwalten".

  2. Auf der Registerkarte "Übersicht" klicken Sie unter "Mögliche Schritte" auf "Neuen Backup-Satz erstellen".

  3. Geben Sie in das nächste Fenster einen Namen für den Backup-Satz ein und klicken Sie dann auf "OK".

  4. Klicken Sie im Dialogfeld "Backup-Sätze verwalten" auf "Einstellungen speichern".


Ändern und Umbenennen eines Backup-Satzes

Wenn Sie einen neuen Backup-Satz erstellen, übernimmt Norton 360 für diesen Backup-Satz die Standardkonfiguration. Sie können die Standardkonfiguration ändern, falls sie nicht Ihren Anforderungen entspricht.

Sie können einen Backup-Satz ändern, um Dateien oder Dateikategorien ein- oder auszuschließen oder um ein anderes Backup-Ziel zum Sichern der Dateien zu wählen. Sie können den Zeitplan eines Backup-Satzes ändern. Sie können einen Backup-Satz auch umbenennen, wenn der Name nach Änderung der Konfigurationen nicht mehr mit dem Inhalt des Backup-Satzes übereinstimmt.

Hinweis:

Der Name des Backup-Satzes darf höchstens 32 alphanumerische Zeichen lang sein.

So ändern Sie einen Backup-Satz

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "Backup" und klicken Sie auf "Backup-Sätze verwalten".

  2. Wählen Sie auf der Registerkarte "Übersicht" aus der Dropdown-Liste "Name des Backup-Satzes" den Backup-Satz aus, der geändert werden soll.

  3. Zeigen Sie die Details zum Backup-Satz unter "Zusammenfassung des Backup-Satzes" an und führen Sie die folgenden Schritte aus:

    • Klicken Sie zum Ein- oder Ausschließen von Dateien oder Dateikategorien aus dem Backup-Satz auf "Was" und ändern Sie die Einstellungen.

    • Klicken Sie zum Ändern des Backup-Ziels auf "Wo"und ändern Sie die Einstellungen.

    • Klicken Sie zum Ändern des Backup-Zeitplans auf "Wann"und ändern Sie die Einstellungen.

  4. Klicken Sie im Dialogfeld "Backup-Sätze verwalten" auf "Einstellungen speichern".

So benennen Sie einen Backup-Satz um

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "Backup" und klicken Sie auf "Backup-Sätze verwalten".

  2. Wählen Sie auf der Registerkarte "Übersicht" aus der Dropdown-Liste "Name des Backup-Satzes" den Backup-Satz aus, der umbenannt werden soll.

  3. Klicken Sie unter "Mögliche Schritte" auf "Diesen Backup-Satz umbenennen".

  4. Ändern Sie im daraufhin angezeigten Fenster den Namen des Backup-Satzes, und klicken Sie dann auf "OK".

  5. Klicken Sie im Dialogfeld "Backup-Sätze verwalten" auf "Einstellungen speichern".

Weitere Informationen

Backup-Dateikategorien

Backup-Dateierweiterungen

Dateien und Ordner zu einem Backup-Satz hinzufügen

Ausschließen von Dateien und Ordnern von einem Backup-Satz

Backup-Speicherorte

Anzeigen oder Ändern eines Backup-Zeitplans


Backup-Dateikategorien

Wenn Norton 360 ein Backup durchführt, wird zunächst die fest eingebaute Festplatte des Computers nach zu sichernden Dateien durchsucht. Diese werden dann in verschiedene Kategorien eingeteilt. Anschließend werden die Dateien gesichert, die in diese Kategorien fallen.

Norton 360 verwendet folgende Dateikategorien:

Bilder

Diese Kategorie umfasst u.a.: JPEG- und JIFF-Bilder (.jpg, .jpeg, .jpe, .jP2, .j2k, .j2c, jpf), Graphic Interchange Format-Bilddateien (.gif), Bitmap-Dateien (.bmp, .pct), Tagged Image Format-Dateien (.tif, .tiff), Adobe PhotoDeluxe-Bilder (.pdd), Windows Metafile (.wmf), Portable (Public) Network Graphic-Dateien (.png), Photoshop-Dateien (.psd), Macintosh Quickdraw/PICT Drawing-Dateien (.pict), Encapsulated PostScript-Dateien (.eps), MS Foxpro Screen-Dateien (.sct), Run Length Encoded Bitmap-Dateien (.rle), Device-Independent Bitmap-Dateien (.dib), Borland JBuilder-Projektdateien (.jpx), Japan Picture Format-Dateien (.jpc), Image Alchemy HSI Temporary Raw Bitmap-Dateien (.raw), Pixar Picture-Dateien (.pxr), CAD-Dateien (.vda), Pixar Picture-Datei (.pxr), TARGA-Datei (.tga), Adobe Illustrator Vector Graphic (.ai), Kodak Photo-CD (.pcd), Kodak RAW Bitmap Image (.kdc), Adobe InDesign Document (.indd), Paint Shop Pro Image (.psp), Corel Vector Graphic Drawing (.cdr) und Targa Bitmap-Dateien (.icb, .vst).

Musik

Diese Kategorie umfasst u. a.: MPEG Audio Stream, Layer III-Dateien (.mp3), MPEG-4-Videodateien (.mp4), MPEG-4 Audio Layer-Dateien (.m4a), Apple Protected AAC-Dateien (.m4p), Real Networks RealMedia Streaming Media-Dateien (.ra), RealMedia Streaming Media-Dateien (.rm), RealMedia Metafile-Dateien (.ram), MIDI-Dateien (.rmi), MS Windows Media Audio-Dateien (.wma), MPEG-2 Advanced Audio Coding-Dateien (.aac), Monkey's Audio Lossless Audio Compression Format-Dateien (.ape), Free Lossless Audio Codec-Dateien (.flac), Waveform Audio-Dateien (.wav), MP3 Playlist-Dateien (.m3u), Musical Instrument Digital Interface MIDI-Sounddateien(.mid; .midi), Fast Tracker 2 Extended Module-Dateien (.xm), ScreamTracker v3-Sounddateien (.s3m), MPEG Audio Stream, Layer I (.mp1), Windows Media Player Playlist (.wpl), Playlist (.pls), Audio Codec 3-Dateien (.a3c), Audio Interchange File Format ( .aif, .aifc, .aiff) und MPEG Audio Stream, Layer II (.mp2).

Finanzdateien

Diese Kategorie umfasst u.a.: Microsoft Money-Dateien (.mny, .mn1, .mn2, .mn3, .mn4, .mn5, .mn6, .mn7, .mn8, .mn9, .mn10, .mn11, .mn12, .mn13, .mn14, .mn15, .mbf), TurboTax Tax Return-Dateien (.tax), H&R Tax Return-Dateien (.t01, .t02, .t03, .t04, .t05, .t06), TaxACT-Dateien (.ta0, .ta1, .ta2, .ta3, .ta4, .ta5, .ta8, .ta9), QuickBooks-Dateien (.qba, .qbb, .qbi, .qbw, .qbx, .qph, .qdf, .qdb, .qif, .qsd, .qel, .qph, q00, q01, .q02, .q03, .q04, .q05, .Q98), Olicom Fax-Dateien (.ofx), Quicken Data-Datei (.qdt), Simply Accounting-Datei (.sdb) und Open Financial Connectivity-Dateien (.ofc).

Video

Diese Kategorie umfasst u.a.: Microsoft Windows Media-Dateien (.wmv), Apple QuickTime Video Clip-Dateien (.mov), MPEG 1 System Stream-Dateien (.mpg, .mpeg), Macromedia Flash Format-Dateien (.swf), Audio Video Interleave-Dateien (.avi), MS Advanced Streaming Format-Dateien (.asf), Beijer E-Designer-Dateien (.mpa), MPEG Movie Clip-Dateien (.mpe), MPEG-4 Video-Dateien (.m4v), Digital Video-Dateien (.dv), Ogg Vorbis Compressed Video-Dateien (.ogm), Open Media Format-Dateien (.omf), MPEG-1 Video-Dateien (.m1v), MPEG-2 Program Stream Format-Dateien (.m2p), MPEG-2 Video Only-Dateien (.m2v), QuickTime Movie (.moov), MPEG-1 Video-Dateien (.mpv), QuickTime Movie (.qt), VDOScript-Dateien (.vdo) und DVD Video Movie-Dateien (.vob)

Office-Dokumente

Diese Kategorie umfasst u.a.: Microsoft Word-Dokumente und -Vorlagen (.doc, .dot), Microsoft Excel-Arbeitsblätter und -Vorlagen (.xls, .xlt, .xlam), Microsoft PowerPoint-Dateien (.ppt, .pps), Microsoft Project-Dateien (.mpp), Adobe Acrobat-Dateien (.pdf), Textdateien (.txt), PostScript-Dateien (.ps), HTML-Dateien (htm, .html); Microsoft HTML-Dokumente (.mht), WildTangent Branded .PNG-Dateien (.wpg), CSV-Textdateien (.csv) und WordPerfect PC Suite-Dokumente (.wpd).

E-Mail

Zu dieser Kategorie gehören (u.a.): Microsoft Outlook Persönliche Ordner-Dateien (.pst), Microsoft Exchange-E-Mails (.msg), Microsoft Outlook Express-E-Mails oder Windows-Mails (.dbx), Netscape Mail-E-Mail-Nachrichtendateien (.snm), Media Stream Broadcast (.msb), Mailbox-Nachrichtendatei (.mbx), Microsoft Outlook Rules Wizard-Datei (.rwz), Microsoft Outlook Express E-Mail (.eml), First Reader Gespeicherter Nachrichtenordner (.fol) und (.MsMessageStore).

Kontakte

Zu dieser Kategorie gehören (u.a.): Microsoft Outlook-Adressbuchdateien (.wab), Microsoft Persönliches Adressbuch-Dateien (.pab), Palm-Adressbuchdateien (.aba), Beijer E-Designer-Dateien (.mpa), Palm Date Book-Dateien (.tda), vCard-Dateien (.vcf), Microsoft Outlook-Adressbuch (.oab), Microsoft Phonebook (.pbk), Palm DateBook-Dateien (.dba) und Sharp Organizer Telephone Bank (.ozp).

Internet-Favoriten

Diese Kategorie umfasst u. a.: Internet Location-Dateien (.url), die im Menü "Favoriten" von Internet Explorer angezeigt werden.

Andere Dateitypen

Diese Kategorie umfasst Dateien, die Sie dem Backup speziell hinzufügen. Außerdem enthält die Kategorie Dateien, die Norton 360 keiner anderen Dateikategorie hinzufügen kann.

Weitere Informationen

Dateien und Ordner zu einem Backup-Satz hinzufügen


Backup-Dateierweiterungen

Unter Dateierweiterung versteht man die Zeichenfolge, die an den Dateinamen angefügt ist und die das Dateiformat angibt. Norton 360 benutzt die Dateinamenerweiterungen, um die Dateien beim Backup in verschiedene Kategorien zu unterteilen. Jede Backup-Kategorie enthält eine Liste von Dateierweiterungen. Bei Ausführung eines Backup identifiziert Norton 360 die Dateien anhand ihrer Dateinamenerweiterungen und der Backup-Dateikategorien. Wenn beispielsweise Dokumente mit der Dateierweiterung ".fm" in der Kategorie "Office-Dokumente" gesichert werden sollen, muss die Dateierweiterung ".fm" dieser Kategorie hinzugefügt werden.

Mithilfe der Option "Dateitypen bearbeiten" auf der Registerkarte "Was" im Dialogfeld "Backup-Sätze verwalten" können Sie Dateierweiterungen in jeder Backup-Kategorie hinzufügen, bearbeiten oder entfernen. Wenn Sie "Dateitypen bearbeiten" aktivieren, können Sie mit der Option "Konfigurieren", die neben jeder Backup-Kategorie angezeigt wird, Dateierweiterungen in der jeweiligen Kategorie bearbeiten.

Die Option "Dateitypen bearbeiten" auf der Registerkarte "Was" im Dialogfeld "Backup-Sätze verwalten" bietet die folgenden Möglichkeiten:

  • Anzeigen der Dateinamenerweiterungen, die bereits in einer Backup-Dateikategorie aufgeführt sind.

    Mithilfe dieser Option können Sie sicherstellen, dass die Liste die Erweiterungen die Dateiformate enthält, die Sie sichern wollen.

  • Sie können der Liste eine Erweiterung hinzufügen oder eine bestehende ändern.

    Mit dieser Option stellen Sie sicher, dass beim nächsten Backup die Dateien mit der hinzugefügten Dateierweiterung auch wirklich gesichert werden.

  • Sie können eine Dateierweiterung aus der vorhandenen Liste oder eine hinzugefügte Dateierweiterung bei Bedarf auch wieder löschen.

    Mit dieser Option stellen Sie sicher, dass Norton 360 beim nächsten Backup keine Dateien sichert, die Sie vom Backup ausschließen wollen.

  • Dateikategorien können auf die Standard-Dateierweiterungen zurückgesetzt werden.

    Mit dieser Option können Sie die an einer Backup-Dateikategorie vorgenommenen Änderungen wieder rückgängig machen.

Hinweis:

Die Dateierweiterungen sind unabhängig vom Backup-Satz. Wenn Sie eine Dateierweiterung in einer Backup-Dateikategorie ändern, wirkt sich dies auf alle Backup-Sätze aus.

Weitere Informationen

Hinzufügen oder Bearbeiten einer Dateierweiterung in einer Backup-Dateikategorie

Entfernen einer Dateierweiterung aus einer Backup-Kategorie

Zurücksetzen einer Backup-Kategorie auf Standard-Dateierweiterungen

Löschen zuvor gesicherter Dateien


Hinzufügen oder Bearbeiten einer Dateierweiterung in einer Backup-Dateikategorie

Jede Backup-Datei enthält eine Liste von Dateierweiterungen. Sie können jedoch zusätzliche Dateierweiterungen hinzufügen. Norton 360 identifiziert die Dateien mit den hinzugefügten Dateierweiterungen und sichert sie in dieser Kategorie. Wenn beispielsweise Dokumente mit der Dateierweiterung .fm in der Kategorie Office-Dokumente gesichert werden sollen, muss die Dateierweiterung .fm dieser Kategorie hinzugefügt werden.

Sie können auch eine bereits vorhandene oder hinzugefügte Dateierweiterung bearbeiten.

Die Dateierweiterung darf höchstens 10 Zeichen lang sein.

So fügen Sie eine Dateierweiterung einer Backup-Dateikategorie hinzu

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "Backup" und klicken Sie auf "Backup-Sätze verwalten".

  2. Klicken Sie auf der Registerkarte "Was" neben "Dateitypen" auf "Dateitypen bearbeiten".

  3. Klicken Sie unter "Dateitypen" neben einer Dateikategorie auf "Konfigurieren".

  4. Klicken Sie in dem daraufhin angezeigten Fenster auf "Neue Dateierweiterung hinzufügen".

  5. Geben Sie die hinzuzufügende Dateierweiterung ein.

  6. Klicken Sie auf "OK".

  7. Klicken Sie auf "Speichern".

So bearbeiten Sie eine Dateierweiterung in einer Backup-Dateikategorie

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "Backup" und klicken Sie auf "Backup-Sätze verwalten".

  2. Klicken Sie auf der Registerkarte "Was" neben "Dateitypen" auf "Dateitypen bearbeiten".

  3. Klicken Sie unter "Dateitypen" neben einer Dateikategorie auf "Konfigurieren".

  4. Wählen Sie im nächsten Fenster die Dateierweiterung, die hinzugefügt werden soll, und klicken Sie dann auf "Bearbeiten".

  5. Bearbeiten Sie die Dateierweiterung.

  6. Klicken Sie auf "OK".

  7. Klicken Sie auf "Speichern".


Entfernen einer Dateierweiterung aus einer Backup-Kategorie

Jede Backup-Datei enthält eine Liste von Dateierweiterungen. Sie können jedoch eine Standard-Dateierweiterung oder eine hinzugefügte Dateierweiterung aus einer Backup-Dateikategorie entfernen. Norton 360 identifiziert die Dateien mit den entfernten Dateierweiterungen und sichert sie beim nächsten Backup nicht. Beispiel: Sie möchten Dokumente mit der Dateierweiterung ".rtf" in der Kategorie "Office-Dokumente" nicht sichern. In diesem Fall können Sie die Dateierweiterung ".rtf" aus dieser Kategorie entfernen.

So entfernen Sie eine Dateierweiterung aus einer Backup-Kategorie

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "Backup" und klicken Sie auf "Backup-Sätze verwalten".

  2. Klicken Sie auf der Registerkarte "Was" neben "Dateitypen" auf "Dateitypen bearbeiten".

  3. Klicken Sie unter "Dateitypen" neben einer Dateikategorie auf "Konfigurieren".

  4. Wählen Sie im nun angezeigten Fenster die Dateierweiterung, die hinzugefügt werden soll, und klicken Sie dann auf "Entfernen".

  5. Klicken Sie auf "Speichern".


Zurücksetzen einer Backup-Kategorie auf Standard-Dateierweiterungen

Dateikategorien können auf die Standard-Dateierweiterungen zurückgesetzt werden. Beim Zurücksetzen einer Dateikategorie stellt Norton 360 die Standarddateierweiterungen wieder her und entfernt die neu hinzugefügten.

So setzen Sie eine Backup-Kategorie auf Standard-Dateierweiterungen zurück

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "Backup" und klicken Sie auf "Backup-Sätze verwalten".

  2. Klicken Sie auf der Registerkarte "Was" neben "Dateitypen" auf "Dateitypen bearbeiten".

  3. Klicken Sie unter "Dateitypen" neben einer Dateikategorie auf "Konfigurieren".

  4. Klicken Sie im nächsten Fenster auf "Ja".

  5. Klicken Sie auf "Speichern".


Löschen zuvor gesicherter Dateien

Sie können gesicherte Dateien am Backup-Speicherort auch löschen. Sie können auch gesicherte und nicht mehr benötigte Dateien am Backup-Speicherort zu löschen, um nicht unnötig Speicherplatz zu belegen. Sie können gesicherte Dateien auch löschen, wenn Sie die Dateikategorie für einen Backup-Satz geändert haben. Vielleicht möchten Sie gesicherte Dateien löschen, bevor Sie ein Backup durchführen.

Sie können die Backup-Kategorie auch deaktivieren, wenn die gelöschten Dateien bei einem weiteren Backup nicht mehr erneut gesichert werden sollen.

Das Löschen gesicherter Dateien ist besonders dann sinnvoll, wenn Sie auf Ihrem sicheren Online-Speicher mehr Speicherplatz brauchen.

So löschen Sie zuvor gesicherte Dateien

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "Backup" und klicken Sie auf "Backup-Sätze verwalten".

  2. Klicken Sie auf der Registerkarte "Wo" auf "Zuvor gesicherte Dateien löschen".

  3. Wählen Sie in der Dropdown-Liste im angezeigten Fenster den Backup-Satz, aus dem zuvor gesicherte Dateien gelöscht werden sollen.

    Dieses Fenster erscheint, wenn Sie mehr als einen Backup-Satz haben.

  4. Klicken Sie auf "OK".

  5. Klicken Sie im nächsten Fenster im linken Teilfenster auf den Ordner, der die Datei oder den Unterordner enthält.

  6. Deaktivieren Sie im rechten Teilfenster die Datei oder den Ordner, die bzw. den Sie ausschließen möchten.

    Sie können "Backup-Objekt" aktivieren, um alle Dateien auszuwählen, die unter Backup-Objekt aufgeführt sind.

  7. Klicken Sie auf "Ausgewählte Dateien löschen".

  8. Klicken Sie im Bestätigungsdialogfeld auf "Ja".

  9. Klicken Sie auf "Schließen".


Dateien und Ordner zu einem Backup-Satz hinzufügen

Es können nicht nur die von Norton 360 automatisch erkannten und in den jeweiligen Dateikategorien platzierten Dateien gesichert werden. Sie können zusätzliche Dateien hinzufügen und umgekehrt auch Dateien vom Backup ausschließen.

Bei Norton 360 haben Sie die Möglichkeit, eine Datei oder einen Ordner auf Ihrem Computer einem Backup hinzuzufügen. Die Funktionen zum Hinzufügen von Dateien und Ordnern zu Backup-Sätzen finden Sie im Dialogfeld "Backup-Sätze verwalten" auf der Registerkarte "Was" unter "Dateien und Ordner hinzufügen oder ausschließen".

Sie können auch mit der rechten Maustaste auf eine Datei oder einen Ordner klicken und die entsprechende Norton 360-Option im Kontextmenü verwenden. Das Kontextmenü steht zur Verfügung, nachdem das Backup konfiguriert und die Dialogfelder "Backup-Sätze verwalten" und "Dateien wiederherstellen" geschlossen wurden. Wenn Sie einem Backup-Satz eine Datei hinzufügen, zeigt Norton 360 automatisch die Informationen in einer Liste in dem Fenster an, das angezeigt wird, wenn Sie auf "Dateien und Ordner hinzufügen oder ausschließen" klicken. Sie können alle dem Backup hinzugefügten Dateien und Ordner anzeigen.

Es ist auch möglich, ein hinzugefügtes Element aus der Liste der in das Backup ein- oder davon auszuschließenden Elemente zu entfernen. Verwenden Sie dazu die Option "Aus Liste entfernen". Diese Option steht in dem Fenster zur Verfügung, das Sie durch Klicken auf "Dateien und Ordner hinzufügen oder ausschließen" aufrufen.

Hinzufügen einer Datei zu einem Backup-Satz

  1. Zeigen Sie im Hauptfenster von Norton 360 mit der Maus auf "Backup" und klicken Sie auf "Backup-Sätze verwalten".

  2. Klicken Sie auf der Registerkarte "Was" auf "Dateien und Ordner hinzufügen oder ausschließen".

  3. Klicken Sie in dem daraufhin angezeigten Fenster auf "Datei einschließen".

  4. Klicken Sie im Dateiauswahldialogfeld auf die hinzuzufügende Datei, um diese auszuwählen, und klicken Sie auf "Öffnen".

  5. Klicken Sie auf "OK".

  6. Klicken Sie im Dialogfeld "Backup-Sätze verwalten" auf "Einstellungen speichern", um die Einstellungen zu speichern.

Hinzufügen eines Ordners zu einem Backup-Satz

  1. Zeigen Sie im Hauptfenster von Norton 360 mit der Maus auf "Backup" und klicken Sie auf "Backup-Sätze verwalten".

  2. Klicken Sie auf der Registerkarte "Was" auf "Dateien und Ordner hinzufügen oder ausschließen".

  3. Klicken Sie in dem daraufhin angezeigten Fenster auf "Ordner einschließen".

  4. Klicken Sie im Ordnerauswahlfenster auf den gewünschten Ordner, um diesen auszuwählen, und klicken Sie dann auf "OK".

  5. Klicken Sie auf "OK".

  6. Klicken Sie im Dialogfeld "Backup-Sätze verwalten" auf "Einstellungen speichern", um die Einstellungen zu speichern.

So fügen Sie eine Datei oder einen Ordner einem Backup-Satz in Windows Explorer hinzu

  1. Klicken Sie in Windows Explorer mit der rechten Maustaste auf die Datei bzw. den Ordner und wählen Sie "Norton 360 > Zu Backup hinzufügen".

    Die Option "Zu Backup hinzufügen" steht erst im Kontextmenü zur Verfügung, nachdem Sie das Backup konfiguriert haben und die Fenster "Backup-Sätze verwalten" und "Dateien wiederherstellen" geschlossen wurden.

  2. Klicken Sie auf den Backup-Satz, dem Sie die Datei bzw. den Ordner hinzufügen möchten.

Weitere Informationen

Backup-Dateikategorien


Ausschließen von Dateien und Ordnern von einem Backup-Satz

In Norton 360 erkennt Dateien automatisch und ordnet sie in seine Dateikategorien ein. Solche Dateien können vom Backup ausgeschlossen werden. Die Option zum Ausschließen von Dateien und Ordnern von einem Backup-Satz "Dateien und Ordner hinzufügen oder ausschließen" finden Sie im Dialogfeld"Backup-Sätze verwalten" auf der Registerkarte "Was".

Sie können eine Datei oder einen Ordner vom Windows Explorer aus von einem Backup-Satz entfernen, indem Sie das Kontextmenü verwenden. Das Kontextmenü steht zur Verfügung, nachdem das Backup konfiguriert und die Dialogfelder "Backup-Sätze verwalten" und "Dateien wiederherstellen" geschlossen wurden. Wenn Sie eine Datei von einem Backup-Satz ausschließen, führt Norton 360 die Informationen in einem Dialogfeld auf, das angezeigt wird, wenn Sie auf "Dateien und Ordner hinzufügen oder ausschließen" klicken. Sie können die vom Backup ausgeschlossenen Dateien anzeigen.

Es ist auch möglich, ein ausgeschlossenes Element aus der Liste der in das Backup ein- oder davon auszuschließenden Elemente zu entfernen. Verwenden Sie dazu die Option "Aus Liste entfernen". Diese Option steht in dem Dialogfeld zur Verfügung, das Sie durch Klicken auf "Dateien und Ordner hinzufügen oder ausschließen" aufrufen.

So schließen Sie eine Datei von einem Backup-Satz aus

  1. Zeigen Sie im Hauptfenster von Norton 360 mit der Maus auf "Backup" und klicken Sie auf "Backup-Sätze verwalten".

  2. Klicken Sie auf der Registerkarte "Was" auf "Dateien und Ordner hinzufügen oder ausschließen".

  3. Klicken Sie in dem daraufhin angezeigten Fenster auf "Datei ausschließen".

  4. Wählen Sie im Dateiauswahlfenster die gewünschte Datei und klicken Sie dann auf "Öffnen".

  5. Klicken Sie auf "OK".

  6. Klicken Sie im Dialogfeld "Backup-Sätze verwalten" auf "Einstellungen speichern", um die Einstellungen zu speichern.

So schließen Sie einen Ordner von einem Backup-Satz aus

  1. Zeigen Sie im Hauptfenster von Norton 360 mit der Maus auf "Backup" und klicken Sie auf "Backup-Sätze verwalten".

  2. Klicken Sie auf der Registerkarte "Was" auf "Dateien und Ordner hinzufügen oder ausschließen".

  3. Klicken Sie in dem daraufhin angezeigten Fenster auf "Ordner ausschließen".

  4. Klicken Sie im Ordnerauswahlfenster auf den gewünschten Ordner und klicken Sie dann auf "OK".

  5. Klicken Sie auf "OK".

  6. Klicken Sie im Dialogfeld "Backup-Sätze verwalten" auf "Einstellungen speichern", um die Einstellungen zu speichern.

So schließen Sie eine Datei oder einen Ordner von einem Backup-Satz im Windows Explorer aus

  1. Klicken Sie in Windows Explorer mit der rechten Maustaste auf die Datei und wählen Sie "Norton 360 > Vom Backup ausschließen".

    Die Option "Vom Backup ausschließen" steht im Kontextmenü zur Verfügung, nachdem Sie das Backup konfiguriert und die Dialogfelder "Backup-Sätze verwalten" und "Dateien wiederherstellen" geschlossen haben.

  2. Klicken Sie auf den Backup-Satz, von dem Sie die Datei bzw. den Ordner ausschließen möchten.


Backup-Speicherorte

Norton 360 kann Ihre Dateien an verschiedenen Arten von Speicherorten sichern. Die Geschwindigkeit, Sicherheit und Quantität Ihres Backups hängt von der Wahl des Speicherorts ab. Der beste Backup-Speicherort ist daher nicht in allen Situationen und für alle Benutzer derselbe.

Sie können abhängig von Ihrem Computer und den verbundenen Geräten jeden der Speicherorttypen wählen, die Norton 360 für den von Ihnen gewählten Backup-Speicherort anbietet. Verwenden Sie die Informationen in der folgenden Tabelle, um einen Speicherort auszuwählen, der Ihren Bedürfnissen bezüglich Sicherheit, Geschwindigkeit und Speicherkapazität am besten gerecht wird:

Sicherer Online-Speicher

In Ihrem Abonnement für Norton 360 ist eine Zuweisung von Speicherplatz auf einem sicheren Server im Internet enthalten. Dies ist die sicherste Wahl, die Sie für Ihre Backups wählen können, da Ihre Informationen hierbei physisch an einem anderen Standort gespeichert werden. Das heißt, auch Katastrophen, die möglicherweise zu einer Beschädigung oder Zerstörung Ihres Computers führen, können Ihren Backups nichts anhaben. Online-Backups können auch automatisch erfolgen, wenn Ihr Computer über eine aktive Internetverbindung verfügt. Sie benötigen jedoch eine entsprechend schnelle Internetverbindung.

Verwenden Sie die "Bandbreitendrosselung" auf der Registerkarte "Wo" im Fenster "Backup-Sätze verwalten", um die Internet-Bandbreite, die beim Backup zum Sichern der Dateien verwendet wird, zu konfigurieren.

Sie können die folgenden Zustände der Bandbreitenauslastung ändern:

  • Schnellste (Empfohlen)

  • Hoch

  • Mittel

  • Niedrig

Die Verwendung des sicheren Online-Speichers für Backups ist eine gute Wahl, wenn der zugewiesene Speicher für das Backup ausreicht. Darüber hinaus empfiehlt sich der sichere Online-Speicher, wenn Sie den Komfort automatischer Backups schätzen und wenn Sie die Sicherheit wünschen, die das Backup an einem vom Standort Ihres Computers entfernten Standort bietet. Bei Bedarf können Sie jederzeit weiteren Online-Speicherplatz erwerben.

C: (Lokale Festplatte)

Mit dieser Option werden Ihre Dateien in einem bestimmten Ordner des Laufwerks C: Ihres Computers gesichert. Das Sichern Ihrer Daten im Laufwerk C: ist eine sehr schnelle und praktische Lösung, die nur durch den auf diesem Laufwerk verfügbaren Speicherplatz beschränkt ist. Wenn Sie diese Option gewählt haben, können Sie automatisierte Backups durchführen.

Das Sichern Ihrer Dateien auf dem Laufwerk C: ist zwar eine praktische Methode, allerdings bietet sie nur ein geringes Maß an Sicherheit. Jedes mechanische Problem, das an dem Laufwerk auftritt, kann sowohl Originaldateien als auch die Backups beschädigen.

Wenn Sie das Laufwerk C: für schnelle, automatische Backups verwenden, sollten Sie Ihre Dateien gelegentlich auch auf einem anderen Laufwerk oder in einem anderen Speicherort sichern.

Anderes internes oder externes Laufwerk

Damit können Sie schnell und komfortabel Backups ausführen. Sie können automatisierte Backups ausführen und haben immer Zugriff auf Ihre gesicherten Dateien, wenn das Laufwerk mit Ihrem Computer verbunden ist.

Obwohl die Verwendung eines anderen Laufwerks sicherer ist als die Verwendung des Laufwerks C:, sind Ihre Daten aufgrund von Harware-Problemen, die auf Ihrem Computer auftreten können, nach wie vor einem Risiko ausgesetzt.

Wenn Sie sich für ein Backup auf einem anderen Laufwerk entscheiden, sollten Sie Ihre Dateien ebenfalls gelegentlich an einem anderen Speicherort sichern.

CD, DVD, oder Blu-ray-Datenträger

Diese Wahl erfordert beschreibbare CDs, DVDs oder Blu-ray-Datenträger und einen Computer mit einem optischen Laufwerk, mit dem diese Medien beschrieben werden können. Sie müssen anwesend sein, um bei Bedarf die Datenträger einzulegen oder zu entnehmen. Deshalb können Sie für Backups keinen automatischen Zeitplan wählen, wenn Sie auf CD, DVD, oder Blu-ray-Datenträgern sichern.

Das Sichern auf CDs, DVDs oder Blu-ray-Datenträgern ist langsamer als das Sichern auf anderen Medien. Außerdem ist es weniger praktisch, weil Sie während des Backups anwesend sein müssen.

Mithilfe von Norton 360 können Sie Ihre Daten auf jedem der folgenden optischen Medientypen sichern, wenn Ihr optisches Laufwerk diese unterstützt:

  • CD-R

  • CD-RW

  • DVD+R

  • DVD-R

  • DVD+R DL

  • DVD-R DL

  • DVD+RW

  • DVD-RW

  • DVD RAM

  • BD-R

  • BD-RE

Sie können Ihre Backup-CDs oder DVDs zum Schutz vor Systemausfällen an einem sicheren Ort aufbewahren.

Netzwerklaufwerk

Sie können diese Auswahl treffen, wenn Ihr Computer mit einem lokalen Netzwerk verbunden ist, das einen Speicherort bietet, auf den Sie Zugriff haben. Abhängig von der Netzwerkgeschwindigkeit kann diese Art des Backup fast so schnell sein wie die des Sicherns auf einem internen oder externen Laufwerk.

Diese Auswahl wird nur dann angezeigt, wenn sich Ihr Computer in einem lokalen Netzwerk befindet, das einen Speicherort bietet, auf den Sie Zugriff haben.

Zum Sichern Ihrer Daten auf einem externen Netzlaufwerk müssen Sie das externe Netzlaufwerk Ihrem Computer zuordnen. Wenn Sie ein Laufwerk zuordnen, müssen Sie auch einen Laufwerksbuchstaben für die Verbindung angeben.

Flash-Laufwerk und Wechseldatenträger einschließlich iPod

Flash-Speicher und andere Geräte, die an Ihrem Computer angeschlossen sind, können ebenfalls als Backup-Standorte dienen. Norton 360 zeigt solche Geräte wie externe Laufwerke an. Ist ein solches Gerät permanent an Ihrem Computer angeschlossen, können Sie es auch für automatische Backups verwenden.

Der auf solchen Speichergeräten verfügbare Speicherplatz ist meist kleiner als der auf Festplatten. Wenn Sie ein Flash-Laufwerk für Backups nutzen, sollten Sie Ihre Dateien gelegentlich auch an einem anderen Speicherort sichern.

Weitere Informationen

Backup-Speicherort auswählen

Anzeigen oder Ändern eines Backup-Zeitplans


Backup-Speicherort auswählen

Norton 360 bietet verschiedene Arten von Speicherorten für Backups. Sie können einen anderen Speicherort wählen, wenn Ihr Backup geändert werden muss oder wenn Sie für erhöhte Sicherheit Ihre Backups auf verschiedene Speicherorte verteilen wollen.

Wenn Sie den sicheren Online-Speicher als Backup-Ort auswählen, fordert Sie Norton 360 auf, Ihren Norton Account zu registrieren. Um einen Norton Account zu erstellen, ist eine Internetverbindung erforderlich.

So wählen Sie einen Backup-Speicherort

  1. Sorgen Sie dafür, dass das Gerät, auf das Sie sichern möchten, an Ihrem Computer angeschlossen und eingeschaltet ist.

  2. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "Backup", und klicken Sie auf "Backup-Sätze verwalten".

  3. Wählen Sie auf der Registerkarte "Wo" Speicherort und Gerät für das Backup aus.

    Wird das gewünschte Gerät oder der gewünschte Speicherort nicht in der Liste angezeigt, klicken Sie auf "Ziele aktualisieren".

  4. Klicken Sie auf "Einstellungen speichern".

Weitere Informationen

Backup-Speicherorte


Anzeigen oder Ändern eines Backup-Zeitplans

Mit Norton 360 können Sie Zeitpläne erstellen, sodass die Backups zu von Ihnen bevorzugten Zeitpunkten durchgeführt werden. Dies kann beispielsweise spätabends sein oder, wenn Sie wissen, dass Ihr Computer für keine andere Aktivität benötigt wird.

Für die Erstellung von Backup-Zeitplänen stehen folgende Optionen zur Verfügung:

Automatisch (Empfohlen)

Wählen Sie diese Option, um Ihren Computer zu sichern, wenn er eingeschaltet, jedoch nicht anderweitig in Verwendung ist. Diese Option wird den meisten Benutzern empfohlen. Norton 360 überprüft alle vier Stunden, ob Ihr Computer gerade genutzt wird. Ist dies nicht der Fall, kann ein automatisches Backup durchgeführt werden. Beachten Sie, dass der Backup-Speicherort zum Zeitpunkt der Durchführung des automatischen Backup verfügbar sein muss.

Hinweis:

Sie können Ihre Daten nicht auf CD oder DVD sichern, wenn Sie diese Option auswählen.

Wöchentlich

Wählen Sie diese Option, wenn Sie einen oder mehrere Wochentage und die Uhrzeit auswählen möchten, zu der Backups durchgeführt werden sollen.

Monatlich

Wählen Sie diese Option, wenn Sie einen Tag des Monats und die Tageszeit auswählen möchten, an dem/zu der Backups durchgeführt werden sollen. Sie können jeden Tag zwischen dem 1. und 30. eines Monats sowie "Letzte(r/s)" auswählen. Da nicht alle Monate 31 Tage haben, wird durch Auswahl der Option "Letzte(r/s)" das Backup unabhängig von der Anzahl Tage des Monats am letzten Tag des Monats ausgeführt.

Manuelles Backup

Wählen Sie diese Option, wenn Norton 360 Ihre Dateien nur dann sichern soll, wenn Sie selbst das Backup starten.

Die Computerleistung wird verbessert, wenn kritische Vorgänge ausgeführt werden, solange der Computer inaktiv ist. Wenn Sie die Backups wöchentlich oder monatlich planen und die Option zur "Ausführung wenn inaktiv" aktivieren, sichert Norton 360 Ihre Dateien, wenn der Computer inaktiv ist. Symantec empfiehlt, die Option "Ausführung wenn inaktiv" zu aktivieren, um eine bessere Leistung Ihres Computers sicherzustellen.

So zeigen Sie den Backup-Zeitplan an oder ändern ihn

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "Backup" und klicken Sie anschließend auf "Backup-Einstellungen verwalten".

  2. Wählen Sie auf der Registerkarte eine Option aus der Dropdown-Liste "Zeitplan".

  3. Klicken Sie auf "Einstellungen speichern".

Weitere Informationen

Sichern Ihrer Dateien

Backup-Speicherorte

Backup-Speicherort auswählen


Löschen eines Backup-Satzes

Nicht mehr benötigte Backup-Sätze können gelöscht werden. Ist nur ein Backup-Satz vorhanden, kann dieser nicht gelöscht werden. Sie können jedoch einen neuen Backup-Satz erstellen, bevor Sie den alten Backup-Satz löschen.

Wenn ein Backup-Set gelöscht wird, ändern sich auch die Backup-Details der Dateien, die im Backup-Satz enthalten sind. So werden zum Beispiel die Symbolüberlagerungen und die Registerkarte "Backup" in den Eigenschaften der Datei nicht länger angezeigt.

So löschen Sie einen Backup-Satz

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "Backup" und klicken Sie auf "Backup-Sätze verwalten".

  2. Wählen Sie auf der Registerkarte "Übersicht" aus der Dropdown-Liste "Name des Backup-Satzes" den Backup-Satz aus, der gelöscht werden soll.

  3. Klicken Sie unter "Mögliche Schritte" auf "Diesen Backup-Satz löschen".

  4. Klicken Sie im Bestätigungsdialogfeld auf "Ja".


Sichern Ihrer Dateien

Sobald Sie die von Ihnen bevorzugten Backup-Einstellungen in Norton 360 vorgenommen haben, ist das Ausführen eines Backups äußerst einfach. Mehr noch: Wenn Sie die automatische Ausführung von Backup-Sätzen konfiguriert haben, brauchen Sie gar nichts zu tun. Norton 360 führt automatische Backups durch, wenn Ihr Computer eingeschaltet, jedoch nicht mit anderen Aufgaben beschäftigt ist. Bei CDs, DVDs oder Blu-ray-Datenträgern als Backup-Ziel sind jedoch keine automatischen Backups möglich. Bei diesen Backup-Zielen ist Ihr Eingreifen erforderlich.

Unabhängig davon, ob Sie Norton 360 für das automatische Backup Ihres Computers konfiguriert haben oder nicht, können Sie jederzeit ein Backup veranlassen. Beispielsweise haben Sie wichtige Dateien hinzugefügt oder geändert und möchten sicherstellen, dass diese sicher sind. In diesem Fall können Sie ein Backup manuell ausführen. Sie können ebenfalls ein Backup an Ende des Tages durchführen, wenn Sie die Ausführung des automatischen Backups nicht abwarten möchten.

Sie können die Details Ihrer Backup-Aktivitäten im Fenster "Sicherheitsverlauf" unter der Backup-Kategorie anzeigen.

So sichern Sie Ihre Dateien

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "Backup", und klicken Sie dann auf "Jetzt sichern".

  2. Befolgen Sie gegebenenfalls die Anweisungen von Norton 360 zum Ausführen des Backups.

    Angenommen, Sie haben ein Backup auf CDs veranlasst, fordert Norton 360 Sie zum Einlegen einer CD auf.

  3. Klicken Sie im Fenster "Details zu Aktivitäten und Scan" auf "Schließen".


Wiederherstellen von Dateien

Der Grund für das Erstellen regelmäßiger Backups ist, dass Sie Ihre Dateien bei Bedarf jederzeit wiederherstellen können. Norton 360 bietet eine einfache Methode zum Wiederherstellen der gesicherten Dateien.

Norton 360 zeigt standardmäßig den Speicherort des letzten Backup-Satzes und den ursprünglichen Speicherort der Dateien an.

Beim Wiederherstellen von Dateien können Sie an folgenden Einstellungen Änderungen vornehmen:

Wiederherstellen aus

Sie können jeden beliebigen Backup-Satz für die Wiederherstellung der Dateien auswählen.

Wenn Sie Ihre Daten in externen Medien gesichert haben, müssen Sie diese mit Ihrem Computer verbinden, um die Dateien wiederherstellen zu können. Norton 360 führt alle Backup-Sätze auf, für die Sie das Backup durchgeführt haben und die derzeit auf Ihrem Computer erkannt werden.

Dateitypen

Sie können alle gesicherten Dateien im ausgewählten Backup-Satz wiederherstellen. Sie können Dateien auch mithilfe der Suchfunktion nach ihrem Namen suchen und zur Wiederherstellung hinzufügen. Zum Auswählen aller Dateikategorien aktivieren Sie die Option "Alle Dateien und Kategorien wiederherstellen" neben "Dateitypen". Darüber hinaus können Sie mithilfe der Option "Dateien und Ordner durchsuchen" anhand von Dateikategorien und Ordnern nach gesicherten Dateien suchen.

Sie können die gesicherten Dateien in einem Backup-Satz nach Backup-Dateikategorien filtern.

Wiederherstellen auf

Dateien können am ursprünglichen Speicherort wiederhergestellt werden. Auf Wunsch kann auch ein neuer Speicherort ausgewählt werden. Norton 360 zeigt die Gesamtzahl und Größe der Dateien an, die für die Wiederherstellung ausgewählt wurden.

Wenn sich am Originalspeicherort Dateien mit demselben Namen befinden, werden diese von den Dateien, die Sie wiederherstellen, überschrieben.

Warnung:

Wenn Sie Dateien auf CDs oder DVDs gesichert haben, sollten Sie die Dateien nicht durch direktes Kopieren von CD bzw. DVD auf Ihren Computer wiederherstellen. Wenn Norton 360 Dateien auf CDs oder DVDs sichert, werden diese gelegentlich auf zwei verschiedene CDs bzw. DVDs aufgeteilt. Das direkte Zurückkopieren einer Datei von einer CD oder DVD kann deshalb dazu führen, dass nur ein Teil der Datei kopiert wird. Eine solche Datei wird als beschädigt gemeldet, wenn Sie versuchen, sie zu verwenden. Überlassen Sie stattdessen die Wiederherstellung der Dateien Norton 360.

So stellen Sie Dateien wieder her

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "Backup", und klicken Sie dann auf "Dateien wiederherstellen".

  2. Führen Sie im Fenster "Dateien wiederherstellen" eine oder mehrere der folgenden Aktionen durch:

    • Legen Sie unter "Wiederherstellen aus" fest, woher die wiederherzustellenden Dateien stammen sollen.

    • Legen Sie unter "Dateitypen" fest, welche Dateien wiederhergestellt werden sollen.

    • Legen Sie unter "Wiederherstellen auf" fest, wo die Dateien wiederhergestellt werden sollen.

  3. Klicken Sie auf "Wiederherstellen".

  4. Befolgen Sie zum Abschließen der Wiederherstellung Ihrer Dateien die Anweisungen auf dem Bildschirm.

Weitere Informationen

Wiederherstellungsquelle für Dateien wählen

Auswählen der wiederherzustellenden Dateien

Wählen eines Wiederherstellungsziels

Norton 360 Autorun Restore


Wiederherstellungsquelle für Dateien wählen

Wenn Norton 360 Dateien wiederherstellt, zeigt es den Speicherort des zuletzt durchgeführten Backup-Satzes an. Sie können dies ändern, um Dateien von einem anderen Backup-Speicherort wiederherzustellen. Wenn Sie beispielsweise die Dateien auf Laufwerk C: und später die Dateien auf CDs gesichert haben. In diesem Fall können Sie die Dateien entweder vom Laufwerk C: oder von den CDs wiederherstellen.

So wählen Sie die Wiederherstellungsquelle

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "Backup" und klicken Sie auf "Dateien wiederherstellen".

  2. Klicken Sie im Fenster "Dateien wiederherstellen" unter "Wiederherstellen aus" auf "Alle anzeigen".

  3. Klicken Sie im nun angezeigten Fenster auf den zu sichernden Backup-Satz und klicken Sie dann auf "OK".

    Ist der Backup-Satz nicht sichtbar, überprüfen Sie, ob die Medien, auf denen Sie die Dateien gesichert haben, angeschlossen sind, und klicken auf "Aktualisieren".

    Wenn Sie das Online-Backup aktiviert haben, wird im Fenster außerdem der Backup-Satz angezeigt, der die von Ihnen online mithilfe eines anderen Computers gesicherten Dateien enthält. Auf dem anderen Computer muss Norton 360 mit demselben Norton Account registriert sein.

  4. Ändern Sie ggf. andere erforderliche Wiederherstellungseinstellungen und klicken Sie auf "Dateien wiederherstellen".

  5. Befolgen Sie zum Abschließen der Wiederherstellung Ihrer Dateien die Anweisungen auf dem Bildschirm.


Auswählen der wiederherzustellenden Dateien

Wenn Sie gesicherte Dateien in Norton 360 wiederherstellen, werden eventuell nicht alle Dateien aus einem Backup benötigt. Sie können die Dateien wiederherstellen, die möglicherweise beschädigt, versehentlich gelöscht oder nicht ordnungsgemäß modifiziert wurden. Norton 360 bietet Ihnen verschiedene Möglichkeiten zum Auswählen der wiederherzustellenden Dateien.

Durch Klicken auf "Dateien und Ordner durchsuchen" können Sie eine Liste mit allen gesicherten Dateien anzeigen. Hier können Sie die wiederherzustellenden Dateien problemlos durch Aktivieren ihrer Kontrollkästchen auswählen. Sie können die Dateien nach den im linken Teilfenster des Dialogfelds "Dateien wiederherstellen" angezeigten Kategorien filtern.

Im linken Teilfenster stehen unter "Ergebnisse anzeigen für" die folgenden Optionen zur Verfügung:

Alle Dateitypen | Sie können sämtliche gesicherten Dateien in einem Backup-Satz anzeigen.
Dateikategorien | Sie können die im linken Teilfenster angezeigten, zuvor gesicherten Dateikategorien anzeigen. Wenn Sie auf eine Dateikategorie klicken, werden alle gesicherten Dateien dieser Dateikategorie im rechten Teilfenster angezeigt.
Ordner | Sie können sämtliche gesicherten Ordner anzeigen, die in einem Backup-Satz vorhandene Dateien enthalten.
Ausgewählte Dateien | Sie können alle für die Wiederherstellung ausgewählten Dateien und Ordner anzeigen.

Sie können mithilfe der Option "Suchen" nach einer bestimmten Datei suchen. Auf Wunsch können Dateien im rechten Teilfenster von der Wiederherstellung ausgeschlossen werden.

Sie können bei der Auswahl von wiederherzustellenden Dateien nach einer der folgenden Methoden vorgehen oder auch eine Kombination der verschiedenen Methoden benutzen:

Wiederherstellen aller Dateien und Kategorien | Sie können sämtliche gesicherten Dateien wiederherstellen, ohne Dateien innerhalb eines Backup-Satzes auszuschließen.
Wiederherstellen von Dateien aufgrund einer Suche | Sie können in der Liste der gesicherten Dateien nach dem vollständigen Dateinamen oder nach einem Teil davon suchen und die Dateien wiederherstellen. Sie können auch Platzhalter, wie z. B. Sternchen (*) oder Fragezeichen (?), verwenden, um nach Datei- oder Ordnernamen zu suchen. Beispiel: Geben Sie "*.doc" ein, um nach allen Microsoft-Word-Dokumenten zu suchen.
Wiederherstellen einzelner Dateien innerhalb derselben Dateikategorie | Es wird Ihnen für jede Dateikategorie eine Liste vorgelegt, aus der Sie die gewünschten Dateien auswählen können.

Sie können die wiederherzustellenden Dateien und Dateikategorien im Fenster "Dateien wiederherstellen" auswählen.

So wählen Sie alle gesicherten Dateien zur Wiederherstellung aus

  1. Zeigen Sie im Hauptfenster von Norton 360 mit der Maus auf "Backup" und klicken Sie auf "Dateien wiederherstellen".

  2. Aktivieren Sie im Dialogfeld "Dateien wiederherstellen" neben "Dateitypen" die Option "Alle Dateien und Kategorien wiederherstellen".

    Sämtliche gesicherten Dateien und Ordner im Backup-Satz werden für die Wiederherstellung ausgewählt.

So wählen Sie Dateien zum Wiederherstellen aufgrund einer Suche aus

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "Backup", und klicken Sie auf "Dateien wiederherstellen".

  2. Geben Sie unter "Dateitypen" im Textfeld "Suchen" den gewünschten vollständigen Dateinamen, einen Teil davon oder die Dateierweiterung ein.

  3. Klicken Sie auf "Suchen".

    Im daraufhin angezeigten Fenster werden die Dateinamen eingeblendet, die den von Ihnen eingegebenen Text enthalten.

  4. Wählen Sie die wiederherzustellenden Dateien aus, und klicken Sie anschließend auf "OK" .

  5. Wiederholen Sie die Schritte 2 bis 4, um der Liste der von Norton 360 wiederherzustellenden Dateien weitere Dateien hinzuzufügen.

So wählen Sie eine einzelne Datei in einer Dateikategorie für die Wiederherstellung aus

  1. Zeigen Sie im Hauptfenster von Norton 360 mit der Maus auf "Backup" und klicken Sie auf "Dateien wiederherstellen".

  2. Klicken Sie im Dialogfeld "Dateien wiederherstellen" unter "Dateitypen" auf die Option "Dateien und Ordner durchsuchen".

  3. Klicken Sie im linken Teilfenster unter "Ergebnisse anzeigen für" auf die Dateikategorie, aus der Sie Dateien wiederherstellen möchten.

  4. Gehen Sie im rechten Teilfenster wie folgt vor:

    • Wählen Sie die wiederherzustellenden Dateien aus.

    • Wenn Sie alle Dateien in dieser Kategorie bzw. in diesem Ordner wiederherstellen möchten, aktivieren Sie das Kontrollkästchen in der Überschrift neben "Backup-Objekt".

  5. Wiederholen Sie die Schritte 3 bis 4, um der Liste der von Norton 360 wiederherzustellenden Dateien weitere Dateien hinzuzufügen.

    Mithilfe der Option "Ausgewählte Dateien" im linken Teilfenster unter "Ergebnisse anzeigen für" können Sie alle wiederherzustellenden ausgewählten Dateien anzeigen.

  6. Klicken Sie auf "OK".


Wählen eines Wiederherstellungsziels

Wenn Sie Dateien von einem Backup wiederherstellen, können Sie wählen, wo Norton 360 die wiederhergestellten Dateien ablegen soll. Sie können die Dateien anihrem ursprünglichen Speicherort oder in einem beliebigen separaten Ordner wiederherstellen. Standardmäßig wählt Norton 360 den Originalspeicherort der Dateien aus.

Warnung:

Beim Wiederherstellen von Dateien an ihren ursprünglichen Speicherorten werden dort gespeicherte neuere Versionen derselben Dateien überschrieben (gelöscht). Wenn Sie diese Dateien nicht mit den gesicherten Dateien überschreiben möchten, müssen Sie die neueren Versionen der Dateien an einen anderen Speicherort verschieben, bevor Sie die Wiederherstellung durchführen. Sie können die Dateien auch an einem anderen Speicherort wiederherstellen.

Sie können das Wiederherstellungsziel jedoch jederzeit von einem beliebigen Computer aus ändern.

Hinweis:

Manche Laufwerke verwenden ältere Windows-Dateisysteme, wie etwa FAT-16 oder FAT-32, die Dateien von mehr als 4 GB nicht speichern können. Wenn Sie Dateien dieser Größe wiederherstellen möchten, müssen Sie sicherstellen, dass Ihr Wiederherstellungsziel mit einem Dateisystem formatiert ist, das große Dateien unterstützt, beispielsweise NTFS.

So ändern Sie ein Wiederherstellungsziel

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "Backup" und klicken Sie auf "Dateien wiederherstellen".

  2. Klicken Sie im Fenster "Dateien wiederherstellen" unter "Wiederherstellen auf" auf "Ändern".

  3. Wählen Sie im Fenster "Neuer Speicherort".

  4. Führen Sie eine der folgenden Aktionen aus:

    • Geben Sie einen Wiederherstellungs-Speicherort ein.

    • Klicken Sie auf "Durchsuchen", navigieren Sie im dafür vorgesehenen Fenster zu dem Speicherort, in dem Sie die Dateien wiederherstellen möchten, und klicken Sie auf "OK".

  5. Ändern Sie ggf. andere erforderliche Wiederherstellungseinstellungen und klicken Sie anschließend auf "Dateien wiederherstellen".

  6. Befolgen Sie zum Abschließen der Wiederherstellung Ihrer Dateien die Anweisungen auf dem Bildschirm.


Norton 360 Autorun Restore

Mit Norton 360 Autorun Restore können Dateien wiederhergestellt werden, die auf einem optischen Datenträger gesichert sind. Sie können diese Funktion auch dazu verwenden, gesicherte Dateien auf Computern wiederherzustellen, auf denen Norton 360 nicht installiert ist.

Wenn Sie einen optischen Datenträger mit gesicherten Dateien einlegen, öffnet die Funktion "Autorun Restore" automatisch das Fenster "Mobile Wiederherstellung".

Hinweis:

Wenn Sie die Autorun-Option von Windows deaktivieren, muss die Funktion "Autorun Restore" manuell gestartet werden.

Im Fenster "Mobile Wiederherstellung" werden die folgenden Informationen angezeigt:

  • Name des Backup-Satzes

  • Größe der gesicherten Dateien

  • Datum und Uhrzeit der Datei-Backups

Sie können die wiederherzustellenden Dateien auswählen. Sie können die Dateien am ursprünglichen Speicherort wiederherstellen. Standardmäßig werden die ausgewählten Dateien von Autorun Restore auf C:\Wiederhergestellte Dateien\ wiederhergestellt. Sie können den Speicherort, an dem die ausgewählten Dateien wiederhergestellt werden sollen, anpassen.

Sie können auch das Hauptfenster von Norton 360 öffnen, wenn Version 3.0 oder höher auf Ihrem Computer installiert ist. Wenn Norton 360-Version 3.0 oder höher nicht auf Ihrem Computer installiert ist, werden Sie von Autorun benachrichtigt, dass das Produkt nicht auf Ihrem Rechner installiert ist.

Weitere Informationen erhalten Sie unter:

http://www.symantec.com/norton/360

Weitere Informationen

Wiederherstellen von Dateien mithilfe von Norton 360 Autorun Restore


Wiederherstellen von Dateien mithilfe von Norton 360 Autorun Restore

Mit Norton 360 Autorun Restore können Dateien wiederhergestellt werden, die auf einem optischen Datenträger gesichert sind. Mithilfe von Autorun können Sie gesicherte Dateien auf einem Computer wiederherstellen, auf dem Norton 360 nicht installiert ist.

Sie können gesicherte Dateien an den ursprünglichen oder an benutzerdefinierten Speicherorten wiederherstellen. Sie können auch die Option "Norton 360 starten" im Dialogfeld "Mobile Wiederherstellung" verwenden, um das Hauptfenster von Norton 360 zu öffnen. Auf Ihrem Computer muss Version Norton 360 3.0 oder höher installiert sein, damit Sie Norton 360 öffnen können.

So stellen Sie Dateien mithilfe von Norton 360 Autorun Restore wieder her

  1. Legen Sie den optischen Datenträger ein, auf dem sich die gesicherten Dateien befinden.

  2. Wenn die Option "AutoAusführen" von Windows deaktiviert ist, doppelklicken Sie auf das Symbol ARestore, um Autorun Restore zu starten.

  3. Klicken Sie im Dialogfeld "Mobile Wiederherstellung" auf die Option "Wiederherzustellende Dateien wählen".

  4. Klicken Sie im daraufhin angezeigten Dialogfeld auf der linken Seite unter "Ergebnisse anzeigen für" auf die Dateikategorie, aus der Sie Dateien wiederherstellen möchten.

  5. Wählen Sie im rechten Teilfenster die wiederherzustellenden Dateien aus.

    Wenn Sie alle Dateien wiederherstellen möchten, klicken Sie auf "Alle Dateitypen" und aktivieren anschließend das Kontrollkästchen in der Überschrift neben "Backup-Objekt".

  6. Wählen Sie unter "Wiederherstellen auf" eine der folgenden Optionen:

    • Ursprünglicher Speicherort

      Wählen Sie diese Option, um die Dateien am ursprünglichen Speicherort wiederherzustellen.

    • Benutzerdefinierter Speicherort

      Wählen Sie diese Option, um die Dateien an einem neuen Speicherort wiederherzustellen. Standardmäßig werden die ausgewählten Dateien von Autorun Restore auf C:\Wiederhergestellte Dateien\ wiederhergestellt.

  7. Klicken Sie auf "Ausgewählte Dateien wiederherstellen".

  8. Befolgen Sie zum Abschließen der Wiederherstellung Ihrer Dateien die Anweisungen auf dem Bildschirm.


Norton Backup Drive

Norton 360 richtet ein Norton Backup Drive in Windows Explorer ein, nachdem Sie das Backup konfiguriert haben. Das Norton Backup Drive enthält eine Liste der Backup-Ziele zum Sichern Ihrer Dateien. Jedes Backup-Ziel enthält die Backup-Sätze, für die das Backup-Ziel konfiguriert ist.

Norton Backup Drive zeigt die von Ihnen auf einem Datenträger gesicherten Dateien an. Vor dem Anzeigen der Dateien müssen Sie das Datenträgergerät anschließen und einschalten.

Zudem wird die Gesamtzahl der im sicheren Online-Speicher gesicherten Dateien angezeigt. Sie müssen mit dem Internet verbunden und beim Norton Account angemeldet sein.

Hinweis:

Das Norton Backup Drive wird im Windows Explorer angezeigt, wenn die Dialogfelder "Backup-Sätze verwalten" und "Dateien wiederherstellen" geschlossen sind. Nur der Systemadministrator kann auf das Norton Backup Drive zugreifen.

Das Norton Backup Drive bietet Ihnen folgende Möglichkeiten:

  • Sie können alle Dateien anzeigen, die auf verschiedenen Backup-Zielen gesichert sind.

    Um die auf einem Datenträger gesicherten Dateien anzuzeigen, muss das Gerät an den Computer angeschlossen sein.

  • Sie können eine Datei von Ihrem Computer auf das Norton Backup Drive ziehen, um sie einem Backup-Satz hinzuzufügen.

    Die hinzugefügten Dateien werden beim nächsten Backup gesichert.

  • Sie können eine Datei aus einem Backup-Satz auf dem Norton Backup Drive ziehen, um sie auf Ihrem Computer wiederherzustellen.

  • Sie können eine Datei aus einem Backup-Satz auf dem Norton Backup Drive auswählen und sie löschen.

    Die gelöschten Dateien werden von Norton 360 beim nächsten Backup nicht gesichert.

  • Sie können eine Datei vor dem Wiederherstellen oder Löschen auf dem Norton Backup Drive öffnen, um den Inhalt der Datei anzuzeigen.

  • Sie können den Befehl "Suchen" im Menü "Start" oder die Option "Suchen" auf der Symbolleiste verwenden, um nach Dateien auf dem Norton Backup Drive zu suchen.

Weitere Informationen

Anzeigen der Backup-Dateien auf dem Norton Backup-Laufwerk

Hinzufügen einer Datei zu einem Backup-Satz auf dem Norton Backup-Laufwerk

Wiederherstellen einer Datei aus dem Backup-Satz auf dem Norton Backup Drive

Löschen einer Datei aus dem Backup-Satz auf dem Norton Backup Drive


Anzeigen der Backup-Dateien auf dem Norton Backup-Laufwerk

Sie können das Norton Backup-Laufwerk verwenden, um die gesicherten Dateien anzuzeigen. Sie können Norton Backup Drive anzeigen, nachdem Sie das Backup konfiguriert und das Fenster "Backup-Einstellungen" geschlossen haben.

Wenn Sie Ihre Dateien auf einem Datenträger gesichert haben, stellen Sie sicher, dass das Gerät an den Computer angeschlossen und eingeschaltet ist. Sie können die Dateien auf dem Norton Backup-Laufwerk anzeigen.

Wenn Sie Ihre Dateien im sicheren Online-Speicher gesichert haben, müssen Sie mit dem Internet verbunden sein. Darüber hinaus müssen Sie beim Norton Account angemeldet sein, um die Dateien auf dem Norton Backup-Laufwerk anzuzeigen.

So zeigen Sie Backup-Dateien auf dem Norton Backup-Laufwerk an

  1. Klicken Sie im linken Teilfenster von Windows Explorer auf "Norton Backup-Laufwerk".

  2. Wählen Sie das Backup-Ziel und navigieren Sie zum Backup-Ziel des Backup-Satzes, in dem die von Ihnen gesicherten Dateien enthalten sind.


Hinzufügen einer Datei zu einem Backup-Satz auf dem Norton Backup-Laufwerk

Sie können eine Datei von Ihrem Computer auf das Norton Backup-Laufwerk ziehen, um sie dem Backup-Satz hinzuzufügen. Norton 360 sichert die hinzugefügten Dateien beim nächsten Backup.

So fügen Sie eine Datei zu einem Backup-Satz auf dem Norton Backup-Laufwerk hinzu

  1. Klicken Sie im linken Teilfenster im Windows Explorer auf "Norton Backup-Laufwerk".

  2. Wählen Sie das Backup-Ziel und navigieren Sie zum Backup-Ziel des Backup-Satzes, dem die Datei hinzugefügt werden soll.

  3. Navigieren Sie in einer anderen Windows Explorer-Sitzung zum Speicherort, an dem sich die hinzuzufügende Datei befindet.

  4. Ziehen Sie die Datei von deren Speicherort zum Backup-Ziel des Backup-Satzes, das Sie auf dem Norton Backup-Laufwerk geöffnet haben.

  5. Klicken Sie im Bestätigungsdialogfeld auf "Ja".


Wiederherstellen einer Datei aus dem Backup-Satz auf dem Norton Backup Drive

Sie können eine Datei wiederherstellen, indem Sie sie aus einem Backup-Satz vom Norton Backup Drive auf Ihren Computer ziehen. Vor dem Wiederherstellen, können Sie auf die Datei klicken, um sich den Inhalt anzusehen.

So stellen Sie eine Datei aus dem Backup-Satz auf dem Norton Backup Drive wieder her

  1. Klicken Sie im linken Teilfenster im Windows Explorer auf "Norton Backup Drive".

  2. Wählen Sie das Backup-Ziel und navigieren Sie zum Backup-Ziel des Backup-Satzes, in dem die von Ihnen gesicherte Datei enthalten ist.

  3. Führen Sie eine der folgenden Aktionen aus:

    • Klicken Sie mit der rechten Maustaste, um die auf dem Norton Backup Drive wiederherzustellenden Dateien auszuwählen, und klicken Sie anschließend auf "Wiederherstellen".

      Die Dateien werden am ursprünglichen Speicherort wiederhergestellt und überschreiben dabei die vorhandenen Dateien.

    • Ziehen Sie die Datei aus dem Backup-Satz zum Wiederherstellungsziel.


Löschen einer Datei aus dem Backup-Satz auf dem Norton Backup Drive

Sie können eine Datei im Backup-Satz auf dem Norton Backup Drive auswählen oder löschen. Die gelöschte Datei wird von Norton 360 beim nächsten Backup nicht gesichert. Bevor Sie eine Datei wiederherstellen, können Sie auch auf die Datei klicken, um sie zu öffnen und den Inhalt der Datei anzuzeigen.

So löschen Sie eine Datei aus dem Backup-Satz auf dem Norton Backup Drive

  1. Klicken Sie im linken Teilfenster im Windows Explorer auf "Norton Backup Drive".

  2. Wählen Sie das Backup-Ziel und navigieren Sie zum Backup-Ziel des Backup-Satzes, in dem die von Ihnen gesicherte Datei enthalten ist.

  3. Führen Sie eine der folgenden Aktionen aus:

    • Klicken Sie mit der rechten Maustaste, um die zu löschenden Dateien auszuwählen, und klicken Sie anschließend auf "Löschen".

    • Wählen Sie die Datei und klicken Sie auf "Löschen".


Lösungen für Probleme bei Backups

In der folgenden Tabelle finden Sie einige Tipps, mit denen Sie Probleme bei Backups vermeiden können.

Alle Backups

Die folgenden Tipps gelten für alle Backups:

  • Backups regelmäßig durchführen. Je häufiger Sie sichern, desto geringer ist die Chance, dass Sie wichtige Informationen verlieren. Ein automatischer Backup-Zeitplan wird empfohlen, da so am ehesten die zuletzt geänderten Dateien gesichert werden. Ein wöchentliches Backup ist eine gute Wahl.

  • Wenn Sie automatische Backups verwenden, lassen Sie Ihren Computer bei Nichtbenutzung eingeschaltet. Automatische Backups werden durchgeführt, wenn Ihr Computer eingeschaltet, jedoch nicht in Verwendung ist.

  • Prüfen Sie die von Norton 360 bereitgestellten Backup-Ergebnisse regelmäßig, um sicherzustellen, dass alle Dateien, die gesichert werden sollten, wirklich gesichert werden.

Backups auf CDs oder DVDs

Die folgenden Tipps gelten für Backups auf CDs oder DVDs:

  • Halten Sie beim Sichern zusätzliche CDs oder DVDs bereit. Dies verhindert, dass Ihnen plötzlich CDs oder DVDs ausgehen, z.B. wenn die Datenträger defekt sind oder die Datenmenge größer ist als erwartet.

  • Versehen Sie Ihre CDs oder DVDs mit vollständigen Informationen, sodass Sie bei der Wiederherstellung von Dateien die entsprechende CD bzw. DVD mühelos finden können.

  • Kopieren Sie Dateien nicht direkt von den Backup-CDs oder -DVDs auf Ihren Computer. Dies kann dazu führen, dass Dateien nur teilweise wiederhergestellt werden. Verwenden Sie stattdessen die Wiederherstellungsfunktion von Norton 360 oder Norton 360 Autorun Restore.

Backups auf externe Laufwerke, einschließlich Flash-Laufwerke

Die folgenden Tipps gelten für Backups auf externe Laufwerke:

  • Manche Laufwerke verwenden ältere Windows-Dateisysteme, wie etwa FAT-16 oder FAT-32, die Dateien, die größer als 4 GB sind, nicht speichern können. Wenn Sie Dateien dieser Größe sichern möchten, müssen Sie darauf achten, dass Ihr Backup-Laufwerk mit einem Dateisystem formatiert ist, das große Dateien unterstützt, beispielsweise NTFS.

  • Wenn Sie automatische oder geplante Backups verwenden, sollten Sie sicherstellen, dass die externen Laufwerke angeschlossen und mit Strom versorgt sind.

  • Um eine versehentliche Beschädigung Ihrer Backup-Dateien zu vermeiden, sollten Sie Backup-Laufwerke wirklich nur für Backups verwenden.

Sichern in Ihrem sicheren Online-Speicher

Die folgenden Tipps gelten für Backups im Online-Speicher:

  • Stellen Sie sicher, dass Ihr Computer nicht automatisch die Verbindung mit dem Internet trennt, wenn er nicht verwendet wird.

  • Prüfen Sie regelmäßig den verbleibenden freien Speicherplatz in Ihrem sicheren Online-Speicher und erwerben Sie zusätzlichen Speicherplatz, bevor Sie ihn tatsächlich brauchen.

  • Online-Backups funktionieren am besten mit einer schnellen Internetverbindung. Falls das Backup zu lange dauert, können Sie sich überlegen, jeweils nur die regelmäßig benutzten Dateien zu sichern. Führen Sie dann zusätzlich Backups selten verwendeter Dateien auf CDs, DVDs, Blu-ray-Datenträgern oder externen Laufwerken durch.

  • Wenn Sie zwei oder mehr Computer in Ihrem sicheren Online-Speicher sichern, geben Sie jedem der Computer einen eigenen Namen. Auf diese Weise können Sie die Computer identifizieren und wissen, welches Backup zu welchem Computer gehört.

Weitere Informationen

Weitere Hilfe bei Backup-Problemen


Weitere Hilfe bei Backup-Problemen

Wenn mit Ihrem Symantec-Produkt Probleme auftreten, die Sie nicht selbst lösen können, oder wenn Sie Fragen zum Produkt haben, steht weitere Hilfe zur Verfügung.

So erhalten Sie weitere Hilfe bei Backup-Problemen

  1. Wenn Ihre Fragen nicht in der Hilfe beantwortet werden, klicken Sie im Hauptfenster von Norton 360 auf "Hilfe und Support" und dann auf "Support anfordern".

  2. Wählen Sie im Fenster "1-Click Support" eine der folgenden Methoden:

    • Klicken Sie auf "Supportsitzung beginnen", um zu veranlassen, dass Norton 360 versucht, das Problem zu diagnostizieren und zu reparieren. Möglicherweise werden Sie auch mit einem Online-Supportmitarbeiter in Verbindung gesetzt, wenn Sie diese Option wählen.

    • Klicken Sie unter "Supportressourcen" auf "Klicken Sie hier", um die Symantec-Supportdatenbank nach Lösungen zu Ihrem Problem zu durchsuchen.


Informationen zu Online-Backups

Norton 360 bietet sicheren Speicherplatz für Backups auf einem Server, der über eine Internetverbindung von Ihrem Computer aus erreichbar ist. Wenn sich der Backup-Speicherort an einem anderen Standort befindet als der Computer, sind Ihre Daten vor Katastrophen (z.°B. Feuer, Überschwemmung oder Erdbeben) geschützt.

Auch wenn ein Online-Backup praktisch und sicher ist, sollten Sie bei dieser Backup-Methode folgende Einschränkungen berücksichtigen:

Einschränkungen bezüglich der Geschwindigkeit

Die für das Senden des Backup zum sicheren Online-Speicher benötigte Zeit hängt von der Geschwindigkeit Ihrer Internetverbindung ab. Wenn Sie viele zu sichernde Dateien haben, kann das erste Backup je nach Geschwindigkeit Ihrer Internetverbindung Stunden oder Tage in Anspruch nehmen.

Mithilfe der Option "Bandbreitendrosselung" können Sie die Internet-Bandbreite konfigurieren, die das Backup zum Sichern der Dateien nutzen soll. Diese Option steht auf der Registerkarte "Wo" des Fensters "Backup-Sätze verwalten" zur Verfügung.

Sie können die folgenden Zustände der Bandbreitenauslastung ändern:

  • Schnellste (Empfohlen)

  • Hoch

  • Mittel

  • Niedrig

Außerdem sind die Internetverbindungen vieler Privatpersonen oder kleinerer Unternehmen asymmetrisch, d. h. die Geschwindigkeit zum Hochladen ist geringer als die für das Herunterladen. Das Hochladen einer einzelnen großen Datei, z. B. eine Musikdatei oder ein Foto mit hoher Auflösung, zum sicheren Online-Speicher kann mehrere Minuten in Anspruch nehmen.

Wenn Sie viele große Dateien und eine asymmetrische oder langsame Internetverbindung haben, empfiehlt sich möglicherweise einer der anderen von Norton 360 bereitgestellten Backup-Speicherorte. Sie können dann Ihren sicheren Online-Speicher dazu verwenden, kleinere Dateien, z. B. Finanz- oder Textverarbeitungsdokumente, zu sichern.

Lassen Sie den PC während eines Backup eingeschaltet, damit das Backup zu Ende geführt werden kann. Wird ein Backup jedoch unterbrochen, wird es beim nächsten Start an der betreffenden Stelle wieder aufgenommen und bis zu Ende geführt.

Einschränkungen bezüglich des Speichers

Der von Norton 360 bereitgestellte Online-Speicher reicht für die meisten Backup-Anforderungen aus. Sie können bei Bedarf auch zusätzlichen Speicherplatz erwerben. Trotz allem ist der Speicherplatz in Ihrem sicheren Online-Speicher um einiges kleiner als der auf einer typischen Festplatte in aktuellen Computern. Online-Backups eignen sich vor allem für die Dateien, an denen Sie regelmäßig arbeiten. Sie können große Dateien und die Dateien, die selten geändert werden, an einem anderen Speicherort sichern.

Darüber hinaus sollten Sie regelmäßig die Dateien in Ihrem sicheren Online-Speicher prüfen. Entfernen Sie nicht mehr benötigte Dateien, um freien Speicherplatz zu schaffen.

Weitere Informationen

Aktivieren von Online-Backup

Erwerben von weiterem Online-Speicherplatz


Aktivieren von Online-Backup

Norton 360 verwendet Ihren Norton Account, um Folgendes zu erfassen:

  • Die PCs, für die ein Backup in den Online-Speicher angelegt wird

  • Den verfügbaren Online-Speicherplatz

Sie können die Online-Backup-Funktion nur verwenden, wenn Ihr Produkt aktiviert ist. Wenn Sie zum ersten Mal ein Online-Backup konfigurieren, stellt Norton 360 eine Verbindung zu Ihrem Norton Account her und fordert Sie zum Login auf. Sie haben wahrscheinlich beim Installieren von Norton 360 bzw. eines anderen Norton-Produkts einen Norton Account eingerichtet.

Für das Einloggen bei Ihrem Norton Account verwenden Sie die E-Mail-Adresse und das Kennwort, die Sie beim Erstellen des Norton Accounts angegeben haben Das Einloggen beim Norton Account ist nur bei der erstmaligen Konfiguration des Online-Backup erforderlich. Norton 360 speichert Ihre Account-Informationen, um Ihnen weitere Logins zu ersparen. Wenn Sie beim erstmaligen Konfigurieren des Online-Backup nicht über einen Norton Account verfügen, können Sie mit Norton 360 einen erstellen.

Sie können den Online-Speicherplatz, der Ihrem Norton Account zugewiesen ist, für alle Ihre Computer nutzen. Beispiel: Norton 360 ist auf zwei Computer installiert, die beim selben Norton Account registriert sind. Ihrem Norton Account sind 2 GB Online-Speicherplatz zugewiesen. Sie können den Speicherplatz für beide Computer verwenden. Sie verwenden 1 GB des Online-Speicherplatzes für Ihren ersten Computer. Wenn Sie den Online-Speicherplatz für Ihren zweiten Computer mit demselben Norton Account aktivieren, kann dieser Computer die restlichen 1 GB Speicherplatz verwenden.


Erwerben von weiterem Online-Speicherplatz

In Ihrem Norton 360-Abonnement ist eine Zuweisung von sicherem Online-Speicherplatz enthalten. Beim Ausführen eines Online-Backup berechnet Norton 360 den für das Backup benötigten Speicherplatz. Wenn Norton 360 feststellt, dass Ihr Online-Speicher nicht genügend Speicherplatz für das Backup enthält, erhalten Sie eine entsprechende Nachricht und die Möglichkeit, zusätzlichen Speicherplatz zu erwerben.

Sie müssen jedoch eine solche Meldung nicht abwarten, sondern können jederzeit weiteren Online-Speicherplatz erwerben.

Um zusätzlichen Online-Speicher zu erwerben, müssen Sie über eine Verbindung mit dem Internet verfügen.

Es kann ca. 30 Sekunden dauern, bis der Status auf der Seite "Mein Account" den von Ihnen erworbenen Speicherplatz anzeigt.

So erwerben Sie weiteren Online-Speicherplatz für Backups

  1. Wenn Norton 360 meldet, dass weiterer Online-Speicherplatz erforderlich ist, klicken Sie auf "Zusätzlichen Speicherplatz kaufen".

    Ihr Webbrowser öffnet dann eine sichere Seite, auf der Sie zusätzlichen Online-Speicherplatz erwerben können.

  2. Befolgen Sie zum Erwerb von weiterem Online-Speicherplatz die Anweisungen auf der sicheren Webseite.

So erwerben Sie außerhalb eines Backup weiteren Online-Speicherplatz

  1. Bewegen Sie im Hauptfenster von Norton 360 den Zeiger über "Backup", und klicken Sie auf "Zusätzlichen Speicherplatz kaufen".

    Ihr Webbrowser öffnet dann eine sichere Seite, auf der Sie zusätzlichen Online-Speicherplatz erwerben können.

  2. Befolgen Sie zum Erwerb von weiterem Online-Speicherplatz die Anweisungen auf der Webseite.


Aktivieren und Deaktivieren von Backup

Wenn die Option "Backup" aktiviert ist, sichert Norton 360 automatisch die Dateien, wenn der Computer inaktiv ist. Sie können Backup bei Bedarf vorübergehend im Programm deaktivieren.

Wenn Sie Backup deaktivieren, ändert sich im Hauptfenster von Norton 360 der Backup-Status von "Geschützt" zu "Deaktiviert". Im Status "Deaktiviert" deaktiviert Norton 360 das automatische Backup der Dateien. Sie können die Option "Jetzt sichern" im Hauptfenster verwenden, um Ihre Dateien aus allen Backup-Sätzen zu sichern.

Sie können den Backup in den Fenstern "Einstellungen", "Backup-Einstellungen" oder "Backup-Details" aktivieren oder deaktivieren.

So deaktivieren oder aktivieren Sie Backup im Fenster "Einstellungen"

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Führen Sie im Fenster "Einstellungen" unter "Schnellsteuerung" einen der folgenden Schritte aus:

    • Um Backup auszuschalten, deaktivieren Sie die Option "Backup".

    • Um Backup einzuschalten, aktivieren Sie die Option "Backup".

So deaktivieren oder aktivieren Sie Backup im Fenster "Backup-Einstellungen"

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Dialogfeld "Einstellungen" unter "Detaillierte Einstellungen" auf "Backup-Einstellungen".

  3. Führen Sie im Dialogfeld "Einstellungen" für "Backup-Einstellungen" einen der folgenden Schritte aus:

    • Ziehen Sie zum Deaktivieren des Backups den "Ein/Aus"-Schalter nach rechts in die Stellung "Aus".

    • Ziehen Sie zum Aktivieren des Backups den "Ein/Aus"-Schalter nach links in die Stellung "Ein".

  4. Klicken Sie im Dialogfeld "Einstellungen" auf "Übernehmen".

So deaktivieren oder aktivieren Sie das Backup im Fenster "Backup-Details"

  1. Zeigen Sie im Hauptfenster von Norton 360 mit der Maus auf "Backup" und klicken Sie auf "Details anzeigen".

  2. Führen Sie im Fenster "Backup-Details" unter "Mögliche Schritte" einen der folgenden Schritte aus:

    • Klicken Sie auf "Backup deaktivieren", um das Backup auszuschalten.

    • Klicken Sie auf "Backup aktivieren", um das Backup einzuschalten.


Aktivieren und deaktivieren von Backup-Einstellungsoptionen

In Norton 360 gibt es verschiedene Optionen zur Verwaltung der Backup-Einstellungen. Mithilfe der Backup-Einstellungen von Norton 360 werden Ihnen Backup-Details einer bestimmten Datei durch die Statussymbolüberlagerungen angezeigt, ohne dass Sie das Produkt öffnen müssen. Sie können die Symbolüberlagerungen verwenden, um den Backup-Status einer Datei oder eines Ordners anzuzeigen. Den Backup-Status Ihres Backup-Satzes finden Sie außerdem auf der Seite "Eigenschaften" einer Datei.

Wenn die Option "Backup-Statusüberlagerungen" aktiviert ist, versieht Norton 360 die Dateien unter folgenden Bedingungen mit einem Symbol für den Backup-Status:

  • Die Dateien gehören zu einer Backup-Dateikategorie, die Sie in einen der Backup-Sätze aufgenommen haben

  • Die Dateien befinden sich in einer Quelle, die Sie in einen der Backup-Sätze aufgenommen haben

In der folgenden Tabelle werden die Symbolüberlagerungen für den Backup-Status der Dateien auf dem Computer aufgeführt:

Grünes Symbol mit einem Häkchen | Zeigt an, dass die Datei gesichert ist. Wenn Sie die Datei bearbeiten, ändert sich das Symbol in ein blaues Symbol mit Pfeilen.
Blaues Symbol mit Pfeilen | Zeigt an, dass die Datei nicht gesichert ist. Dieses Symbol wird grün, wenn Norton 360 die Datei automatisch während der Leerlaufzeit sichert.
Graues Symbol mit einem Schrägstrich | Zeigt an, dass die Datei vom Backup ausgeschlossen wurde. Norton 360 zeigt den Backup-Status "Deaktiviert" bei Dateien an, die aus den Backup-Sätzen ausgeschlossen wurden.

Norton 360-Backup richtet das Norton Backup Drive im Windows Explorer ein, nachdem Sie das Backup konfiguriert haben. Das Norton Backup Drive enthält eine Liste der Backup-Ziele zum Sichern Ihrer Dateien.

Wenn Sie mit der rechten Maustaste auf eine Datei oder einen Ordner klicken, können Sie diese bzw. diesen mithilfe der Option "Kontextmenü" Ihren Backup-Sätzen hinzufügen oder aus diesen ausschließen. Sie können diese Option verwenden, nachdem Sie das Backup im Fenster "Backup-Sätze verwalten" konfiguriert haben.

Sie können die Option "Eigenschaftenseite" verwenden, um weitere Details zu Symbolen für den Backup-Status anzuzeigen. Wenn Sie mit der rechten Maustaste auf eine gesicherte Datei klicken und die Dateieigenschaften aufrufen, werden die Backup-Details auf der Registerkarte "Backup" angezeigt. Auf der Registerkarte "Backup" werden der Zustand der Datei für jeden Backup-Satz und der Zeitpunkt des letzten Backups aufgeführt.

Sie können diese Optionen deaktivieren, wenn die Symbole und der Backup-Status nicht angezeigt werden sollen.

So deaktivieren Sie die Backup-Einstellungsoptionen

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Dialogfeld "Einstellungen" unter "Detaillierte Einstellungen" auf "Backup-Einstellungen".

  3. Führen Sie im Dialogfeld "Einstellungen" für "Backup-Einstellungen" einen der folgenden Schritte aus:

    • Um Symbolüberlagerungen zu deaktivieren, ziehen Sie in der Zeile "Backup-Statusüberlagerungen" den "Ein/Aus"-Schalter nach rechts in die Stellung "Aus".

    • Um das Norton Backup Drive zu deaktivieren, ziehen Sie in der Zeile "Norton Backup Drive" den "Ein/Aus"-Schalter nach rechts in die Stellung "Aus".

    • Um das Backup-Menü zu deaktivieren, ziehen Sie in der Zeile "Kontextmenü" den "Ein/Aus"-Schalter nach rechts in die Stellung "Aus".

    • Um die Registerkarte "Backup" auf der Seite "Eigenschaften" zu deaktivieren, ziehen Sie in der Zeile "Eigenschaftenseite" den "Ein/Aus"-Schalter nach rechts in die Stellung "Aus".

  4. Klicken Sie im Dialogfeld "Einstellungen" auf "Übernehmen".

So aktivieren Sie die Backup-Einstellungsoptionen

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Dialogfeld "Einstellungen" unter "Detaillierte Einstellungen" auf "Backup-Einstellungen".

  3. Führen Sie im Dialogfeld "Einstellungen" für "Backup-Einstellungen" einen der folgenden Schritte aus:

    • Um Symbolüberlagerungen zu aktivieren, ziehen Sie in der Zeile "Backup-Statusüberlagerungen" den "Ein/Aus"-Schalter nach links in die Stellung "Ein".

    • Um das Norton Backup Drive zu aktivieren, ziehen Sie in der Zeile "Norton Backup Drive" den "Ein/Aus"-Schalter nach links in die Stellung "Ein".

    • Um das Backup-Menü zu aktivieren, ziehen Sie in der Zeile "Kontextmenü" den "Ein/Aus"-Schalter nach links in die Stellung "Ein".

    • Um die Registerkarte "Backup" auf der Seite "Eigenschaften" zu aktivieren, ziehen Sie in der Zeile "Eigenschaftenseite" den "Ein/Aus"-Schalter nach links in die Stellung "Ein".

  4. Klicken Sie im Dialogfeld "Einstellungen" auf "Übernehmen".


Einstellungen anpassen

In diesem Abschnitt werden folgende Themen behandelt:

  • Norton 360-Einstellungen

  • Anpassen von Norton 360-Einstellungen

  • Aktivieren oder Deaktivieren der Schnellsteuerungsdienste

  • Antiviruseinstellungen

  • Firewall-Einstellungen

  • Norton AntiSpam-Einstellungen

  • Einstellungen für das eigene Netzwerk

  • Backup-Einstellungen

  • Einstellungen für Identitätsschutz

  • Info zu Aufgabenplanungseinstellungen

  • Verwaltungseinstellungen


Norton 360-Einstellungen

Über "Detaillierte Einstellungen" im Fenster "Einstellungen" können Sie Schutz- und Netzwerkeinstellungen anpassen. Sie können auch die Zeitpläne für die Sicherheitsscans und Backups anpassen.

Im Fenster "Einstellungen" können Sie die folgende "Detaillierte Einstellungen" konfigurieren:

Virenschutz

Bestimmt, wie bestimmte Arten von Viren und Spyware sowie andere Bedrohungen in Norton 360 behandelt werden.

Sie können bestimmen, ob eingehende E-Mails geprüft und Instant Messenger-Nachrichten gescannt werden. Sie können auch bestimmen, welche Dateien und Signaturen vom Scan ausgeschlossen und wie Bedrohungen mit geringem Risiko behandelt werden. Sie können auch Echtzeitschutz, Antispyware und LiveUpdate konfigurieren.

Firewall

Legen Sie im Einzelnen fest, wie ein- und ausgehende Verbindungen Ihres Computers gehandhabt werden sollen.

Sie können Datenverkehrsregeln und Regeln für bestimmte Programme festlegen. Sie können auch bestimmen, wie unbefugte Zugriffsversuche und Browser-Schutz in Norton 360 gehandhabt werden.

AntiSpam

Schützt Ihr E-Mail-Programm vor unerwünschten Online-Inhalten.

Sie können Norton AntiSpam konfigurieren, um zu bestimmen, in welchen Client die Funktion integriert werden soll und wie die auf diesem Client gescannten E-Mails verarbeitet werden sollen. Sie können festlegen, dass Norton AntiSpam die Symantec-Server abfragt, um die Spam-E-Mails zu filtern, die von den lokalen Filtern als zulässig eingestuft werden.

Eigenes Netzwerk

Hier können alle in Ihrem Netzwerk verfügbaren Geräte angezeigt und die Vertrauensstufe der mit dem Netzwerk verbundenen Geräte festgelegt werden.

Sie können das Fenster "Netzwerksicherheit - Überblick" beim Systemstart ein- oder ausblenden und den Kommunikations-Port konfigurieren, über den Norton-Produkte untereinander kommunizieren. Sie können auch die Netzwerkübersicht bereinigen.

Kindersicherung und Datenschutzkontrolle

Zur Kontrolle des Zugriffs auf bestimmte Websites und zum Schutz vertraulicher Informationen

Dazu gibt es die folgenden Optionen:

  • Kindersicherung

  • Datenschutz

  • OnlineFamily.Norton

Diese Option wird im Dialogfeld "Einstellungen" angezeigt, nachdem Sie die Funktion zur Kindersicherung und Datenschutzkontrolle installiert haben.

Identitätsschutz

Durch das Konfigurieren von Identity Safe schützen Sie Ihre Online-Identitäten und Transaktionsdaten.

Sie können auch die Optionen für "Sicheres Surfen" konfigurieren.

Aufgabenplanung

Legen Sie fest, wann und wie oft Norton 360 Ihren Computer auf Viren und andere Risiken prüft.

Verwaltungseinstellungen

Mit den Optionen in diesem Fenster konfigurieren Sie die Sicherheit Ihres Produkts.

Sie können Ihre Proxy-Einstellungen in Norton 360 festlegen. Sie können auch die Optionen "Leerlaufzeitoptimierer", "Leistungsüberwachung" und "Energiesparmodus" konfigurieren. Des Weiteren können Sie "Silent-Mode", die Dauer der Leerlaufwartezeit, "Verzögerung automatischer Aktivitäten", "Norton Community Watch" sowie "Firefox-Bereinigung" konfigurieren.

Backup-Einstellungen

Mit den Optionen in diesem Fenster können Sie festlegen, welche Dateien und Ordner wo und wann gesichert werden.

Sie können auch Optionen wie "Symbolüberlagerung", "Norton Backup Drive", "Kontextmenü" und "Eigenschaftsseite" aktivieren oder deaktivieren.

Sie können die folgenden Dienste im Fenster "Einstellungen" in der "Schnellsteuerung" aktivieren oder deaktivieren:

Silent-Mode | Aktivieren oder Deaktivieren des Silent-Mode; Der "Silent-Mode" kann für einen Zeitraum von einer Stunde, zwei Stunden, vier Stunden, sechs Stunden oder für einen Tag aktiviert werden.
Sicheres Surfen | Aktiviert oder deaktiviert Antiphishing oder Norton Safe Web. Wenn Sie die Funktion "Sicheres Surfen" aktivieren, wird Ihr Computer während des Surfens mit Internet Explorer oder Firefox geschützt.
Identity Safe | Aktiviert oder deaktiviert Identity Safe. Wenn Sie Identity Safe deaktivieren, können Sie in Ihre Anmeldungen, Karten und Notizen nicht mehr verwalten.
Backup | Aktiviert oder deaktiviert die Backup-Funktion. Wenn Sie die Backup-Funktion aktivieren, wird auf dem Computer das Backup mit den von Ihnen festgelegten Einstellungen gestartet.
Backup-Statusüberlagerungen | Aktiviert oder deaktiviert Symbol-Overlays für Dateien. Symbol-Overlays zeigen den Backup-Status Ihrer Dateien.
Automatisches LiveUpdate | Aktiviert oder deaktiviert die automatischen Updates zum Schutz vor neuen und im Entstehen begriffenen Bedrohungen.
Intelligente Firewall | Aktivieren oder Deaktivieren der intelligenten Firewall; Wenn eingeschaltet, überwacht die intelligente Firewall die Kommunikation zwischen Ihrem Computer und anderen Computern im Internet. Sie schützt Ihren Computer auch vor häufigen Sicherheitsproblemen.
Norton Manipulationsschutz | Aktiviert oder deaktiviert Norton Manipulationsschutz; Wenn Sie Norton-Manipulationsschutz aktivieren, wird Norton 360 vor Angriffen und Änderungen durch unbekannte, verdächtige und bedrohliche Anwendungen geschützt.


Anpassen von Norton 360-Einstellungen

Die Standardeinstellungen von Norton 360 bieten einen sicheren, automatischen und wirkungsvollen Schutz Ihres Computers. Wenn Sie die Schutzfeinstellungen ändern oder anpassen möchten, können Sie über das Fenster "Einstellungen" auf die meisten Funktionen zugreifen.

Sie können Norton 360-Einstellungen auf folgende Weise konfigurieren:

  • Mithilfe des Ein/Aus-Schalters können Sie die einzelnen Funktionen aktivieren oder deaktivieren. Wenn Sie eine Funktion deaktivieren, wechselt die Farbe des Ein/Aus-Schalters zu rot. Dies zeigt eine Sicherheitsbedrohung an. Wenn Sie eine Funktion aktivieren, wechselt die Farbe des Ein/Aus-Schalters zu grün. Dies zeigt an, dass der Computer vor Sicherheitsbedrohungen geschützt ist.

  • Sie können den Schieberegler einer Schutzfunktion auf die gewünschte Einstellung ziehen. Über den Schieberegler können Sie im Allgemeinen bestimmen, ob Sicherheitsbedrohungen automatisch oder nur auf Anfrage behoben werden sollen.

  • Sie können Schutzfunktionen entweder durch Auswahl einer Option oder durch Angabe der erforderlichen Informationen konfigurieren. Die meisten Optionen werden über ein Kontrollkästchen aktiviert oder deaktiviert.

    Sie können die Konfiguration mithilfe der Option "Standard Alle" auf ihre Grundwerte zurücksetzen.

  • Sie können aus der Dropdown-Liste die bevorzugte Option auswählen.

  • Mithilfe der Option "Schnellsteuerung" können Sie die einzelnen Funktionen aktivieren oder deaktivieren.

In Norton 360 steht zudem die Option "Standard verwenden" in den meisten "Einstellungen"-Fenstern zur Verfügung. Sie setzt die Konfiguration auf die Grundeinstellung zurück.

So passen Sie Norton 360-Einstellungen an

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Klicken Sie im Fenster "Einstellungen" auf die Schutzfunktion, die Sie anpassen möchten.

  3. Legen Sie im angezeigten Fenster die Option für die bevorzugte Einstellung fest.

    Möglicherweise müssen Sie auf eine Registerkarte klicken, um Zugriff auf die in der Registerkarte verfügbaren Einstellungen zu erhalten.

  4. Führen Sie im Fenster "Einstellungen" einen der folgenden Schritte aus:

    • Um Änderungen zu speichern, klicken Sie auf "Übernehmen".

    • Um das Fenster zu schließen, ohne die Änderungen zu speichern, klicken Sie auf "Schließen".


Aktivieren oder Deaktivieren der Schnellsteuerungsdienste

Im Fenster "Einstellungen" können Sie die folgenden Dienste zur "Schnellsteuerung" aktivieren oder deaktivieren:

  • Silent-Mode

  • Sicheres Surfen

  • Identity Safe

  • Backup

  • Backup-Statusüberlagerungen

  • Automatisches LiveUpdate

  • Intelligente Firewall

  • Norton Manipulationsschutz

Bewegen Sie den Mauszeiger über einen Dienstnamen, um eine Beschreibung dieses Diensts anzuzeigen. Sie sollten alle Dienste außer Silent-Mode aktiviert lassen.

So aktivieren oder deaktivieren Sie die Dienste zur "Schnellsteuerung"

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Einstellungen".

  2. Führen Sie im Fenster "Einstellungen" unter "Schnellsteuerung" einen der folgenden Schritte aus:

    • Um einen Dienst zu aktivieren, aktivieren Sie das entsprechende Kontrollkästchen.

    • Um einen Dienst zu deaktivieren, entfernen Sie die Markierung im Kontrollkästchen.

      Wählen Sie beim Anzeigen einer Warnmeldung oder Meldung in der Dropdown-Liste die gewünschte Dauer und klicken Sie auf "OK".


Antiviruseinstellungen

Norton 360 bietet bestmöglichen Schutz vor bekannten Viren und den neuesten Virenausbrüchen. Die Antiviruseinstellungen überwachen Ihren Computer auf das Vorhandensein von Viren und Spyware sowie anderen Bedrohungen, und verschieben diese entweder in den Quarantänebereich oder entfernen sie.

Mit den Antiviruseinstellungen wird Ihr Computer vor Sicherheitsrisiken geschützt, die Ihre vertraulichen Daten und den Datenschutz gefährden können. Sie können verschiedene Scantypen ausführen, um Vireninfektionen des Computers zu erkennen und zu verhindern, wie Computerscans, E-Mail-Antivirusscans und Instant Messenger-Scans.

Mithilfe der Antiviruseinstellungen können Sie die neuesten Virendefinitionen durch Definitionsaktualisierungen erhalten und Ihren Computer vor den neuesten Sicherheitsbedrohungen schützen.

Sie können folgende Antiviruseinstellungen festlegen:

Automatischer Schutz

Mit der Einstellung für den automatischen Schutz werden die Scans und die Überwachung Ihres Computers gesteuert.

Ihr Computer ist durch fortlaufende Scans auf Viren und andere Sicherheitsrisiken geschützt. Folgende Optionen stehen zur Verfügung:

  • Echtzeitschutz

    Mit den Optionen unter "Echtzeitschutz" ist Ihr Computer durch fortlaufende Scans auf Viren und andere Sicherheitsrisiken geschützt.

    Mit den Optionen für Echtzeitschutz können Sie das Scannen und die Überwachung Ihres Computers steuern.

Scans und Risiken

In den Einstellungen für Scans und Risiken können Sie die Scans anpassen, die Norton 360 auf dem Computer durchführen soll.

Sie können folgende Optionen für Scans und Risiken festlegen:

  • Computerscans

    Mit Norton 360 können Sie verschiedene Scantypen ausführen, um Vireninfektionen des Computers zu erkennen und zu verhindern.

    Mit den verschiedenen Computerscan-Optionen können Sie die Scans anpassen, die Norton 360 auf dem Computer durchführen soll. Sie können auch veranlassen, dass komprimierte Dateien und Microsoft Office-Dokumente gescannt werden sollen.

  • Scan-Leistungsprofile

    Über die Scan-Leistungsprofileinstellungen können Sie konfigurieren, wie Norton 360 Ihren Computer basierend auf der digitalen Signatur und der Vertrauensstufe der Dateien scannen soll.

  • E-Mail-Antivirusscan

    Der E-Mail-Antivirusscan schützt Sie vor Bedrohungen, die als E-Mail-Anhang versendet oder empfangen werden.

    Mit dieser Option können Sie definieren, wie sich Norton 360 beim Scannen von E-Mails verhalten soll. Anhand Ihrer gewählten Optionen scannt Norton 360 automatisch die von Ihnen versandten oder empfangenen E-Mails.

  • Instant Messenger-Scan

    Mit der Instant Messenger-Scanoption können Sie das Scannen von Dateien anpassen, die Sie über Instant Messenger-Programme erhalten.

    Sie können das unterstützte Instant Messenger-Programm wählen, über das Sie möglicherweise Dateien erhalten. Norton 360 scannt die von den ausgewählten Instant Messenger-Programmen erhaltenen Dateien.

  • Ausschlüsse/niedrige Risiken

    Ausschlussoptionen legen die Elemente, wie Ordner, Dateien und Laufwerke, fest, die Norton 360 von den Scans ausschließen soll. Scans, Signaturen und Elemente mit geringem Risiko sind Elemente, die vom Scan ausgeschlossen werden können.

    Bei den Ausschlussoptionen können Sie wählen, welche Risikokategorien Norton 360 erkennen soll.

    Hinweis:

    Ausschlüsse senken die Schutzstufe und sollten nur verwendet werden, wenn dies wirklich erforderlich ist.

  • Insight-Netzwerk

    Für den Insight-Netzwerkscan wird die Cloud-Technologie verwendet. Hierbei enthält ein Remote-Server im Internet die neuesten Virendefinitionen. Norton 360 scannt Ihren Computer auf die neuesten Sicherheitsbedrohungen. Wenn Norton 360 den Insight-Netzwerkscan durchführt, werden die in der Cloud lokal verfügbaren und gehosteten Virendefinitionen verwendet. Norton 360 bietet zusätzlichen Schutz, indem die allerneuesten Definitionen aus der Cloud herangezogen werden, zusätzlich zu den lokal auf Ihrem Computer verfügbaren Definitionen.

Spyware-Schutz und Updates

Antispyware schützt Ihren Computer vor Sicherheitsrisiken, die Ihre vertraulichen Daten und den Datenschutz gefährden können.

Norton 360 schützt Ihren Computer durch die neuesten Definitions- und Schutz-Updates vor Sicherheitslücken. Dazu gibt es die folgenden Optionen:

  • Spyware-Schutz

    Antispyware schützt Ihren Computer vor Sicherheitsrisiken, die Ihre vertraulichen Daten und den Datenschutz gefährden können.

    Mit dieser Option können Sie die Risikokategorien angeben, die Norton 360 bei manuellen, E-Mail- und Instant Messenger-Scans erkennen soll.

  • Updates

    Norton 360 schützt Ihren Computer durch die neuesten Definitions- und Schutz-Updates vor Sicherheitslücken. Definitions-Updates enthalten Informationen, über die Norton 360 das Vorhandensein eines bestimmten Virus oder einer Sicherheitsbedrohung erkennen und Sie entsprechend warnen kann.

    Mit den Update-Optionen können Sie die neuesten Virendefinitionen durch Definitions-Updates erhalten und Ihren Computer vor den neuesten Sicherheitsbedrohungen schützen.

Weitere Informationen

Automatische Schutzeinstellungen

Scan- und Risikoeinstellungen

Antispyware- und Updateeinstellungen


Automatische Schutzeinstellungen

Mit den Echtzeitschutz-Einstellungen auf der Registerkarte "Automatische Schutzsteuerung" können Sie das Scannen und die Überwachung Ihres Computers steuern. Ihr Computer ist durch fortlaufende Scans auf Viren und andere Sicherheitsrisiken geschützt.

Über die Optionen zum "Echtzeitschutz" können Sie festlegen, welche Dateien gescannt werden und wonach beim Scan gesucht wird. Sie erkennen zudem proaktiv unbekannte Sicherheitsrisiken auf dem Computer und sorgen damit für erweiterten Schutz. Sie können auch festlegen, welche Aktionen ausgeführt werden sollen, wenn Sicherheitsrisiken oder verdächtige Aktivitäten gefunden werden.

Sie können folgende Optionen für den "Echtzeitschutz" verwenden:

Auto-Protect

Auto-Protect wird in den Arbeitsspeicher geladen und bietet ständigen Schutz bei der Arbeit. Jedes Mal, wenn Programme auf dem Computer ausgeführt werden, sucht die Funktion nach Viren und anderen Sicherheitsrisiken.

Wenn Sie Wechselmedien einlegen, auf das Internet zugreifen oder mit den bei Ihnen eingegangenen oder von Ihnen erstellten Dokumenten arbeiten, sucht Auto-Protect ebenfalls nach Viren. Außerdem überprüft es den Computer auf ungewöhnliche Symptome, die auf eine aktive Bedrohung hinweisen könnten.

Um ständig geschützt zu sein, verwenden Sie die folgenden Optionen:

  • Zwischenspeichern

    Steigert die Leistung Ihres Computers.

    Wenn Sie diese Option aktivieren, speichert Norton 360 die Dateien, auf die häufig zugegriffen wird. Diese Dateien werden von Norton 360 auch dann nicht gescannt, wenn Sie Ihren Computer neu starten.

  • Beim Start laden

    Startet Auto-Protect beim Start Ihres Computers.

    Aktivieren Sie diese Option, um maximalen Schutz zu gewährleisten.

  • Wechselmedien scannen

    Sucht nach Bootviren, wenn Sie auf Wechselmedien zugreifen.

    Wechselmedien, die auf Bootviren durchsucht wurden, werden erst wieder gescannt, wenn sie erneut eingelegt oder formatiert werden. Falls Sie befürchten, dass ein Wechselmedium von einem Bootvirus infiziert ist, stellen Sie sicher, dass Auto-Protect aktiviert ist, um das Wechselmedium erneut zu scannen. Legen Sie dann das Wechselmedium ein, und öffnen es über "Arbeitsplatz", damit es von Auto-Protect erneut gescannt wird. Sie können es auch manuell scannen.

SONAR-Schutz

Symantec Online Network for Advanced Response (SONAR) bietet Echtzeitschutz vor Bedrohungen durch proaktives Erkennen unbekannter Sicherheitsrisiken auf Ihrem Computer.

SONAR deckt mögliche Bedrohungen anhand des Anwendungsverhaltens auf. SONAR ist schneller als die herkömmliche signaturbasierte Technik zur Erkennung von Bedrohungen. Es erkennt bösartigen Code bereits, bevor entsprechende Virendefinitionen über LiveUpdate verfügbar sind, und schützt Ihren Computer davor.

Zum SONAR-Schutz gehören die folgenden Optionen:

  • Erweiterter SONAR-Modus

    Norton 360 gibt Ihnen nur dann maximale Kontrolle über Bedrohungen mit geringer Wahrscheinlichkeit, wenn diese Option aktiviert ist.

  • Erweiterte Erkennungen automatisch entfernen

    Diese Option bewirkt, dass Bedrohungen mit geringer Wahrscheinlichkeit sich wie Bedrohungen mit hoher Wahrscheinlichkeit verhalten, wenn der erweiterte Modus aktiviert ist. In diesem Fall entfernt Norton 360 automatisch die Bedrohungen und benachrichtigt Sie.

  • Erweiterte Erkennungen entfernen, ohne dass jemand am Rechner ist

    Mit dieser Option entfernt Norton 360 automatisch Bedrohungen mit geringer Wahrscheinlichkeit, wenn es im erweiterten Modus keine Reaktion von Ihnen registriert.


Scan- und Risikoeinstellungen

In den Einstellungen für Scans und Risiken können Sie die Scans anpassen, die Norton 360 auf dem Computer durchführen soll. Sie können einen Norton 360-Scan basierend auf der digitalen Signatur und der Vertrauensstufe der Dateien auf dem Computer konfigurieren. Sie können festlegen, wie Norton 360 beim Scannen von E-Mail vorgehen soll und das Scannen von Dateien anpassen, die Sie über Instant Messenger-Programme erhalten.

Sie können folgende Einstellungen für Scans und Risiken festlegen:

Computerscans

Mit Norton 360 können Sie verschiedene Scantypen ausführen, um Vireninfektionen des Computers zu erkennen und zu verhindern. Die Scantypen sind "Quick Scan", "Umfassender Scan", und "Benutzerdefinierter Scan". Über die Computerscan-Optionen können Sie die Scans anpassen, die Norton 360 auf dem Computer durchführen soll. Sie können auch veranlassen, dass komprimierte Dateien und Microsoft Office-Dokumente gescannt werden sollen.

In den Computerscan-Optionen können Sie außerdem angeben, dass auf Erkennung von Rootkits, andere versteckte Elemente, Tracking-Cookies und unbekannte Sicherheitsbedrohungen gescannt werden soll. Dazu gibt es die folgenden Optionen:

  • Komprimierte Dateien scannen

    Scannt und repariert die Dateien, die sich in komprimierten Dateien befinden.

    Wenn Sie diese Funktion aktivieren, scannt Norton 360 Dateien innerhalb komprimierter Dateien und erkennt darin enthaltene Viren und andere Sicherheitsrisiken.

  • Microsoft Office automatisch scannen

    Scannt die Microsoft Office-Dateien, wenn Sie sie öffnen.

    Wenn Sie Microsoft Office 2000 oder höher installieren, nachdem Norton 360 bereits installiert ist, müssen Sie diese Option aktivieren, damit Microsoft Office-Dateien automatisch gescannt werden.

  • Auf Rootkits und andere versteckte Elemente scannen

    Scannt auf Rootkits und andere Sicherheitsrisiken, die auf Ihrem Computer verborgen sein könnten.

  • Heuristikschutz

    Scannt Ihren Computer, um ihn vor unbekannten Sicherheitsbedrohungen zu schützen.

    Norton 360 überprüft mithilfe von Heuristikfunktionen verdächtige Merkmale von Dateien, um diese als infiziert zu klassifizieren. Dabei werden die Merkmale der betreffenden Datei mit denen einer bekannten infizierten Datei verglichen. Weist die Datei genügend verdächtige Merkmal auf, identifiziert Norton 360 sie als mit einer Bedrohung infiziert.

  • Auf Tracking-Cookies scannen

    Scannt auf kleine Dateien, die von Anwendungen auf Ihrem Computer gespeichert werden können, um Ihre Computeraktivitäten zu verfolgen.

  • Anzahl der Threads für manuelle Scans

    Hier können Sie die Anzahl der Threads auswählen, die Norton 360 für einen manuellen Scan verwendet. Threads bilden einen Teil eines Prozesses, bei dem die Prozessressourcen gemeinsam genutzt werden, die Ausführung dieser jedoch unabhängig voneinander erfolgt. Threads sind bei der gleichzeitigen Ausführung eines Programms nützlich, da sie die schnellere Ausführung des Programms in einer Umgebung mit mehreren Prozessoren ermöglichen.

Scan-Leistungsprofile

Über die Einstellungen "Scan-Leistungsprofile" können Sie bestimmen, wie Norton 360 Ihren PC basierend auf der digitalen Signatur und der Vertrauensstufe der Dateien scannen soll.

Hinweis:

Die Einstellungen für Scanleistungsprofile müssen konfiguriert werden, bevor Sie einen Scan ausführen bzw. bevor die Ausführung eines Scans geplant wird. Norton 360 scannt den Computer entsprechend der Konfiguration, die Sie in den Einstellungen für Scan-Leistungsprofile angegeben haben.

Sie können die folgenden Einstellungen für Scan-Leistungsprofile konfigurieren:

  • Vollständige Scans

    Konfigurieren eines vollständigen Scans auf dem Computer.

  • Standardvertrauensstufe

    Konfigurieren eines Scans, der die von Norton als vertrauenswürdig eingestuften Dateien ausschließt.

  • Hohe Vertrauensstufe

    Konfigurieren eines Scans, der die von Norton und von der Norton Community als vertrauenswürdig eingestuften Dateien und die Dateien mit bekannten digitalen Signaturen ausschließt.

E-Mail-Antivirusscan

Der E-Mail-Antivirusscan schützt Sie vor Bedrohungen, die als E-Mail-Anhang versendet oder empfangen werden.

Mit den Optionen von E-Mail-Antivirusscan können Sie definieren, wie sich Norton 360 beim Scannen von E-Mail verhalten soll. Anhand Ihrer gewählten Optionen scannt Norton 360 automatisch die von Ihnen versandten oder empfangenen E-Mails.

Instant Messenger-Scan

Mit den Optionen für Instant Messenger-Scans können Sie das Scannen von Dateien anpassen, die Sie über Instant Messenger-Programme erhalten.

Sie können das unterstützte Instant Messenger-Programm wählen, über das Sie möglicherweise Dateien erhalten. Norton 360 scannt die von den ausgewählten Instant Messenger-Programmen erhaltenen Dateien.

Ausschlüsse/niedrige Risiken

Über Ausschlussoptionen lassen sich Ressourcen wie Ordner, Dateien und Laufwerke angeben, die von Norton 360-Scans ausgeschlossen werden sollen. Scans, Signaturen und Elemente mit geringem Risiko sind Elemente, die vom Scan ausgeschlossen werden können.

Bei den Ausschlussoptionen können Sie auch wählen, welche Risikokategorien Norton 360 erkennen soll. Dazu gibt es die folgenden Optionen:

  • Geringe Risiken

    Hier können Sie die auf Ihrem Computer gefundenen Elemente mit geringem Risiko verwalten.

    Sie können festlegen, wie Norton 360 Elemente mit geringem Risiko verarbeiten soll.

  • Scanausschlüsse

    Legen Sie fest, welche Datenträger, Ordner und Dateien vom Risikoscan und vom Auto-Protect-Scan ausgeschlossen werden sollen.

    Sie können neue Elemente zu den Ausschlüssen hinzufügen oder die Elemente in der Liste der ausgeschlossenen Elemente bearbeiten. Sie können auch Elemente aus der Liste der ausgeschlossenen Elemente entfernen.

  • Signaturausschlüsse

    Mit Signaturausschlüssen können Sie bekannte Risiken nach Namen wählen und Risiken aus der Liste der ausgeschlossenen Elemente entfernen.

    Sie können auch die Risikogefährdung anzeigen, die auf Leistung, Datenschutz, Entfernung und Stealth-Gefährdung basiert.

Hinweis:

Ausschlüsse bewirken eine niedrigere Schutzstufe und sollten nur verwendet werden, wenn gute Gründe vorliegen.

Insight-Netzwerk

Für den Insight-Netzwerkscan wird die Cloud-Technologie verwendet. Hierbei enthält ein Remote-Server im Internet die neuesten Virendefinitionen. Norton 360 scannt Ihren Computer auf die neuesten Sicherheitsbedrohungen. Wenn Norton 360 den Insight-Netzwerkscan durchführt, werden die in der Cloud lokal verfügbaren und gehosteten Virendefinitionen verwendet. Norton 360 bietet zusätzlichen Schutz, indem die allerneuesten Definitionen aus der Cloud herangezogen werden, zusätzlich zu den lokal auf Ihrem Computer verfügbaren Definitionen.


Antispyware- und Updateeinstellungen

Antispyware schützt Ihren Computer vor Sicherheitsrisiken, die Ihre vertraulichen Daten und den Datenschutz gefährden können.

Sicherheitsrisiken wie Spyware und Adware können Ihre persönlichen Daten gefährden. Spyware- und Adware-Programme sind eng miteinander verwandt und in manchen Fällen können sie dieselben Funktionen enthalten. Während sie beide den Zweck haben, Informationen über Sie zu sammeln, sind die Arten der gesammelten Informationen jedoch verschieden.

Norton 360 schützt Ihren Computer durch die neuesten Programm-Updates und Definitionsaktualisierungen vor Sicherheitslücken. Mit dem automatischen LiveUpdate und den regelmäßigen Updates erhalten Sie die neuesten Virendefinitionen über Definitionsaktualisierungen und schützen so Ihren Computer vor den neuesten Sicherheitsbedrohungen.

Sie können folgende Einstellungen für Antispyware und Updates festlegen:

Spyware-Schutz

Mithilfe der Antispyware-Optionen können Sie die Risikokategorien angeben, die Norton 360 bei manuellen, E-Mail- und Instant Messenger-Scans erkennen soll.

Updates

Norton 360 schützt Ihren Computer durch die neuesten Programm- und Definitions-Updates vor Sicherheitslücken. Definitions-Updates enthalten Informationen, über die Norton 360 das Vorhandensein eines bestimmten Virus oder einer Sicherheitsbedrohung erkennen und Sie entsprechend warnen kann. Mit den Update-Optionen können Sie die neuesten Virendefinitionen durch Definitions-Updates erhalten und Ihren Computer vor den neuesten Sicherheitsbedrohungen schützen. Dazu gibt es die folgenden Optionen:

  • Automatisches LiveUpdate

    Das automatische LiveUpdate sucht automatisch nach Definitions-Updates und Programm-Updates für den Virenschutz, wenn Sie mit dem Internet verbunden sind.

  • Regelmäßige Updates

    Neben den Definitions-Updates die vom automatischen LiveUpdate heruntergeladen werden, verwendet Norton 360 Streaming-Technologie zum Herunterladen der neuesten Virendefinitionen. Diese Downloads werden "Regelmäßige Updates" genannt. Die regelmäßigen Updates funktionieren schneller und einfacher und schützen den Computer vor den ständigen Bedrohungen aus dem Internet.


Firewall-Einstellungen

Firewall-Einstellungen in Norton 360 prüfen die Internetverbindung Ihres Computers, um ihn vor unerwünschten Kommunikationsaktivitäten und unbefugten Zugriffsversuchen aus dem Internet zu schützen.

Die folgenden Registerkarten sind im Fenster "Einstellungen" für die Firewall verfügbar:

Allgemeine Einstellungen

Damit können Sie allgemeine Firewallfunktionen aktivieren und die Ports anpassen, die der Computer zum Anzeigen von Webseiten verwendet.

Mit den allgemeinen Einstellungen steuern Sie, wie die Firewall unübliche Protokolle behandelt sowie den Netzwerkverkehr an und von Ihrem Computer. Gemäß den allgemeinen Einstellungen erlaubt oder blockiert die Firewall ein- oder ausgehende Verbindungsversuche und die gemeinsame Benutzung von Ressourcen auf Ihrem Computer. Mithilfe der allgemeinen Einstellungen überwacht die Firewall auch die Verbindungsversuche von oder mit blockierten und nicht aktiven Ports Ihres Computers.

Programmregeln

Hier steuern Sie die Einstellungen für Programme, die auf das Internet zugreifen.

Datenverkehrsregeln

Damit können Sie bestimmen, wie die Firewall ein- und ausgehende Netzwerkverbindungen aller Art behandelt.

Sie können die Einstellungen ändern, um bestimmte Verbindungstypen mit Ihrem Computer zuzulassen oder zu verweigern.

Intrusion- und Browserschutz

Verhindert unbefugte Zugriffsversuche und schützt Ihren Webbrowser vor Angriffen durch bösartige Websites.

Mithilfe der Option "Downloadinfo" auf dieser Registerkarte können Sie Ihren Computer vor heruntergeladenen unsicheren Dateien schützen. Diese Funktion wird nur für Downloads mithilfe des HTTP-Protokolls und Internet Explorer und Firefox 3.0 unterstützt.

Erweiterte Einstellungen

Ermöglichen die Aktivierung erweiterter Schutzfunktionen der intelligenten Firewall

In den erweiterten Einstellungen können Sie die Funktion zur automatischen Programmsteuerung aktivieren oder deaktivieren. Die automatische Programmsteuerung konfiguriert automatisch die Internetzugangseinstellungen für die internetfähigen Programme, die zum ersten Mal ausgeführt werden.

Die Option "Automatisches Lernen des IPv6-NAT Traversal-Datenverkehrs" steht nur zur Verfügung, wenn die automatische Programmsteuerung eingeschaltet ist. In Norton 360 steht die Option "Automatisches Lernen des IPv6-NAT Traversal-Datenverkehrs" zur Verfügung, mit der der Netzwerkverkehr, der Teredo zur Kommunikation mit Ihrem Computer nutzt, kontrolliert werden kann.

Nach dem Deaktivieren der automatischen Programmsteuerung können Sie die erweiterte Ereignisüberwachung aktivieren. Mithilfe der Optionen "Erweiterte Ereignisüberwachung" können Sie die Internetzugangseinstellungen für die internetfähigen Programme, die zum ersten Mal ausgeführt werden, konfigurieren.

Weitere Informationen

Allgemeine Firewall-Einstellungen

Zugriffs- und Browser-Schutz-Einstellungen

Erweiterte Einstellungen


Allgemeine Firewall-Einstellungen

Mit den allgemeinen Einstellungen der intelligenten Firewall können Sie allgemeine Firewallfunktionen aktivieren sowie die Ports anpassen, die Ihr Computer zum Anzeigen von Webseiten verwendet. Folgende Optionen stehen zur Verfügung:

Unübliche Protokolle

Legt fest, wie die intelligente Firewall unübliche Protokolle behandelt.

Firewall-Zurücksetzung

Stellt den Standardzustand der intelligenten Firewall wieder her.

Sie können die Option "Zurücksetzen" verwenden, um sicherzustellen, dass alle empfohlenen Firewall-Regeln und -Einstellungen konfiguriert werden.

Hinweis:

Beim Zurücksetzen der Firewall werden alle von Ihnen konfigurierten benutzerdefinierten Regeln oder Einstellungen entfernt. Deshalb zeigt Norton 360 ein Bestätigungsdialogfeld an, wenn Sie die Firewall zurücksetzen.

Blockierte Ports verbergen

Gewährleistet, dass blockierte und inaktive Ports nicht auf Verbindungsversuche reagieren.

Hindert aktive Ports daran, auf Verbindungsversuche mit ungültigen Quellen- oder Zielangaben zu antworten.

Stateful Protocol-Filter

Gestattet automatisch Datenverkehr aus dem Internet, wenn Übereinstimmung mit den durch eine Anwendung geöffneten Verbindungen besteht.

Aktivieren Sie diese Option, um eine der folgenden Aktionen auszuführen:

  • Analysieren Sie den auf Ihrem Computer eingehenden Netzwerkdatenverkehr.

  • Blockieren Sie verdächtige Anwendungen, die versuchen, eine Verbindung zu Ihrem Computer herzustellen.

Automatische Datei-/Druckerfreigabesteuerung

Ermöglicht den Computern im Netzwerk die Freigabe von Ressourcen wie Dateien, Ordnern und Druckern (die lokal angehängt sind).

Gesamten Netzwerkverkehr blockieren

Blockiert alle Netzwerkkommunikationen an und von Ihrem Computer.


Zugriffs- und Browser-Schutz-Einstellungen

Intrusion Prevention scannt nahezu alle Netzwerkdaten, die Ihr Computer sendet und empfängt, und vergleicht diese Daten mit einer Reihe von Angriffssignaturen, d. h. speziellen Daten, die die Versuche eines Angreifers charakterisieren, eine bekannte Sicherheitslücke eines Betriebssystems oder eines Programms auszunutzen. Intrusion Prevention schützt Computer gegen die am weitesten verbreiteten Internetangriffe.

Wenn die Daten einer bekannten Angriffssignatur entsprechen, wird das Paket automatisch von der Intrusion Prevention-Funktion gelöscht und die Verbindung mit dem Computer, der die Daten gesendet hat, getrennt. Auf diese Weise wird Ihr Computer vor möglichen Auswirkungen geschützt.

Intrusion Prevention ist auf eine umfangreiche Liste mit Angriffssignaturen angewiesen, um verdächtige Netzwerkaktivitäten zu erkennen und zu blockieren. Norton 360 führt LiveUpdate automatisch aus, damit die Angriffssignatur-Liste stets auf dem neuesten Stand ist. Wenn Sie das automatische LiveUpdate nicht verwenden, sollten Sie LiveUpdate einmal wöchentlich ausführen.

Norton 360 stellt eine Funktion zum Browser-Schutz bereit, um Ihren Webbrowser vor bösartigen Programmen zu schützen.

Hinweis:

Browser-Schutz steht für Internet Explorer 6 oder höher und Firefox zur Verfügung.

Da das Internet immer mehr genutzt wird, ist Ihr Webbrowser anfällig für Angriffe bösartiger Websites. Diese Websites ermitteln und nutzen Sicherheitslücken in Ihrem Webbrowser, um ohne Ihr Wissen oder Ihre Zustimmung Malware auf Ihren Computer herunterzuladen. Diese Malware-Programme werden auch als Drive-by-Downloads bezeichnet. Norton 360 schützt Ihren Webbrowser gegen Drive-by-Downloads von bösartigen Websites.

Zu den Einstellungen unter "Intrusion Prevention und Browserschutz" gehört auch die Option "Downloadinfo", mit deren Hilfe Sie Ihren Computer gegen heruntergeladene unsichere Dateien schützen können. Downloadinfo liefert Informationen über die Reputationsstufe von heruntergeladenen ausführbaren Dateien, die Sie mithilfe des Webbrowsers herunterladen. Für Downloadinfo werden nur Downloads über HTTP unter Verwendung von Internet Explorer 6 oder höher und Firefox 3.0 oder höher unterstützt. Die von Downloadinfo gelieferten Reputationsdetails zeigen an, ob die heruntergeladene Datei ohne Risiko installiert werden kann. Verwenden Sie diese Details, um zu entscheiden, ob Sie die ausführbare Datei installieren wollen oder nicht.


Erweiterte Einstellungen

In den erweiterten Einstellungen der intelligenten Firewall können Sie erweiterte Schutzfunktionen aktivieren, indem Sie die automatische Programmsteuerung ausschalten.

Durch die automatische Programmsteuerung werden die Internetzugangseinstellungen für die internetfähigen Programme konfiguriert, die zum ersten Mal ausgeführt werden. Die Option "Automatisches Lernen des IPv6-NAT Traversal-Datenverkehrs" steht nur zur Verfügung, wenn die automatische Programmsteuerung eingeschaltet ist. Mit dieser Option können Sie festlegen, wie Norton 360 den Netzwerkverkehr, der Teredo zur Kommunikation mit Ihrem Computer nutzt, kontrollieren soll.

Nach dem Deaktivieren der automatischen Programmsteuerung können Sie die erweiterte Ereignisüberwachung aktivieren. Mithilfe der Optionen "Erweiterte Ereignisüberwachung" können Sie die Internetzugangseinstellungen für die internetfähigen Programme, die zum ersten Mal ausgeführt werden, konfigurieren. Wenn Sie die Funktion der erweiterten Ereignisüberwachung aktivieren, erhalten Sie zahlreiche Firewall-Warnungen. Mit dieser Funktion können Sie Ereignisse, die den Computer schädigen können, zulassen oder verweigern. Wenn das Ereignis zum ersten Mal eintritt, wird eine Firewall-Warnmeldung angezeigt. Sie können das Ereignis zulassen oder blockieren. Wenn Sie das Ereignis zulassen, werden die Ereignisdetails unter den entsprechenden Kategorien der erweiterten Ereignisüberwachung angezeigt. Die Anwendung, die das zugelassene Ereignis auslöst, wird der Liste "Vertrauenswürdig" der entsprechenden Kategorie unter "Erweiterte Ereignisüberwachung" hinzugefügt. Sie können die Anwendung aus der Liste entfernen. In diesem Fall wird beim nächsten Auslösen des Ereignisses durch die Anwendung eine Firewall-Warnmeldung angezeigt.

Die Einstellungen unter "Erweiterte Ereignisüberwachung" umfassen folgende Kategorien zum erweiterten Schutz Ihres Computers:

Programmkomponenten | Überwacht bösartige Programme, die internetfähige Programme starten.
Programmstart | Überwacht bösartige Programme, die sich unbemerkt an sichere Programme anhängen.
Kommandozeilenausführung | Überwacht Trojaner oder bösartige Programme, die vertrauenswürdige Anwendungen im Silent-Mode über Kommandozeilenparameter starten.
Codeeinbringung | Überwacht Trojaner oder bösartige Programme, die Code ohne Firewall-Warnungen in einen Anwendungsprozess einbringen.
Windows-Nachrichten | Überwacht Trojaner und andere bösartige Programme, die das Verhalten einer Anwendung manipulieren, um ohne Firewall-Warnungen eine Internetverbindung herzustellen.
Direkter Netzwerkzugriff | Überwacht Trojaner und andere bösartige Programme, die den Netzwerkverkehr umgehen. Diese Programme dringen in die TCP/IP-Layer von Windows ein, um Daten ohne Auslösen von Firewall-Warnungen zu senden und zu empfangen.
Active Desktop-Änderungen | Überwacht bösartige Programme, die dokumentierte Schnittstellen von vertrauenswürdigen Anwendungen verwenden, um Daten außerhalb des Netzwerks zu übertragen, ohne Firewall-Warnungen auszulösen.
Keylogger | Überwacht bösartige Keylogger-Programme, die auf die Personendaten eines Benutzers auf einem bestimmten Computer zugreifen, indem sie die Tastenbetätigung überwachen.
COM-Steuerung | Überwacht bösartige Programme, die das Verhalten einer Anwendung manipulieren, indem sie gesteuerte COM-Objekte instantiieren.


Norton AntiSpam-Einstellungen

Mit steigender Beliebtheit von E-Mails erhalten zahlreiche Benutzer immer mehr nicht erwünschte Werbemails, die als Spam bekannt sind. Spam-E-Mails erschweren nicht nur die Identifizierung gültiger E-Mails, sondern enthalten zum Teil auch anstößige Nachrichten und Bilder.

Norton AntiSpam bietet verschiedene leistungsstarke Funktionen, mit denen Sie unerwünschte Online-Inhalte reduzieren können.

Mit den Norton AntiSpam-Einstellungen können Sie Folgendes konfigurieren:

  • Den E-Mail-Client, in den Norton AntiSpam integriert werden soll

  • Die Liste der zulässigen E-Mail-Absender

  • Die Liste der blockierten E-Mail-Absender

  • Die E-Mail-Adressen und Domänen, die Norton AntiSpam nicht in die Liste der zulässigen E-Mail-Absender importieren soll

  • Die Option zum Absenden von Feedback an Symantec zu falsch klassifizierten E-Mails

  • Die Option zum Filtern von E-Mails mithilfe der Webabfrage zum Gewährleisten einer hohen Spam-Erkennungsrate

Die Einstellungen für Norton AntiSpam können auf den folgenden Registerkarten vorgenommen werden:

Adressen | Mithilfe der Optionen auf der Registerkarte "Adressen" kann die Zulassungs- und Blockierliste der Absender konfiguriert werden. Sie können festlegen, dass bei falsch klassifizierten E-Mails ein Feedback an Symantec gesendet wird. Sie können die Option auch so konfigurieren, dass E-Mails mithilfe des Webabfrage-Filters gefiltert werden.
E-Mail-Programm-Integration | Anhand der Optionen auf der Registerkarte "Client-Integration" integrieren Sie Norton AntiSpam in Ihre E-Mail-Clients, um unerwünschte E-Mails zu vermeiden. Sie können außerdem festlegen, ob bei jedem Start des E-Mail-Programms eine kurze Einleitung in Norton AntiSpam angezeigt wird.

Weitere Informationen

Informationen zu Adresseinstellungen

E-Mail-Programm-Einstellungen


Informationen zu Adresseinstellungen

Mithilfe der Optionen auf der Registerkarte "Adressen" im Dialogfeld "AntiSpam-Einstellungen" können Sie AntiSpam-Einstellungen konfigurieren.

Die Registerkarte "Adressen" enthält folgende Optionen:

Adressbuchausschlüsse | Sie können E-Mail-Adressen ausschließen, die nicht automatisch aus dem Adressbuch in die Zulassungsliste importiert werden sollen.
Zulassungsliste | Hiermit können Sie bestimmte Adressen und Domänen (z. B. @symantec.de) festlegen, von denen Sie E-Mails empfangen möchten.
Blockierliste | Hiermit können Sie bestimmte Adressen und Domänen festlegen, von denen Sie keine E-Mails empfangen möchten; Norton AntiSpam kennzeichnet alle E-Mail-Nachrichten dieser Absender oder Domänen als Spam.
Feedback | Mit dieser Funktion können Sie ein Feedback über eine falsch klassifizierte E-Mail an Symantec senden.
Webabfrage | Mit dieser Funktion können Sie mithilfe der Symantec-Webserver Spam-E-Mails herausfiltern, die von lokalen Filtern als nicht bösartig eingestuft werden.


E-Mail-Programm-Einstellungen

Im Fenster "AntiSpam-Einstellungen" werden auf der Registerkarte "E-Mail-Programm-Integration" die unterstützten E-Mail-Programme oder Clients, die auf Ihrem Computer installiert sind, sowie die zugehörigen Adressbücher aufgeführt.

Auf der Registerkarte "E-Mail-Programm-Integration" stehen folgende Optionen zur Verfügung:

E-Mail-Programme

Norton 360 unterstützt die Integration von Norton AntiSpam mit Microsoft Outlook und Outlook Express.

Wenn Sie ein E-Mail-Programm aktivieren, wird Norton AntiSpam in das E-Mail-Programm integriert.

Adressbücher (erforderlich)

Norton 360 unterstützt die Integration von Norton AntiSpam mit den Adressbüchern der E-Mail-Programme, aus denen Norton AntiSpam die E-Mail-Adressen importieren soll.

Sie können auch die Adressliste aus einem E-Mail-Programm in die Zulassungsliste importieren. Sie müssen Norton AntiSpam nicht in Ihr E-Mail-Programm integrieren, um die Adressen in die Zulassungsliste importieren zu können.

Bei aktivierter Option "Begrüßungsbildschirm" in der Zeile "Sonstiges" wird bei jedem Start des E-Mail-Programms eine kurze Einleitung zu Norton AntiSpam angezeigt. Sie können die Option "Begrüßungsbildschirm" deaktivieren, wenn der Begrüßungsbildschirm nicht angezeigt werden soll.


Einstellungen für das eigene Netzwerk

Mit den Einstellungen für die Netzwerkübersicht können Sie den Kommunikations-Port konfigurieren, über den Norton-Produkte untereinander kommunizieren. Sie können auch angeben, ob das Fenster mit der Netzwerksicherheit angezeigt werden soll, wenn Sie die Netzwerkübersicht öffnen.

Mithilfe der Option "Konfigurieren" in der Zeile "Netzwerkübersicht" können Sie das Dialogfeld "Netzwerkübersicht" aufrufen. Das Dialogfeld "Netzwerkübersicht" bietet eine grafische Darstellung der Geräte im Netzwerk, mit denen Ihr Computer verbunden ist. Sie können die Details zu jedem Gerät anzeigen, bevor Sie die Remote-Überwachung einrichten. Das Teilfenster "Produktkonfiguration" wird angezeigt, wenn Sie zum ersten Mal auf "Konfigurieren" klicken. Das Dialogfeld "Produktkonfiguration" hilft Ihnen beim Installieren der Komponente, die zur Anzeige des Fensters "Netzwerkübersicht" erforderlich ist.

Sie können außerdem alle Geräte aus der Netzwerkübersicht entfernen, bevor Sie eine neue Geräteliste erstellen.

Es stehen folgende Optionen zur Verfügung:

Zugriffskontrolle

Verwaltet die Vertrauensstufe der Geräte, die Sie manuell dem Heimnetzwerk hinzufügen.

Die Zugriffskontrolle ist ein Netzwerk, das alle Geräte enthält, die Sie unabhängig von deren Verbindungsstatus manuell der Netzwerkübersicht hinzufügen. Um die von Ihnen hinzugefügten Geräte anzuzeigen, wählen Sie in der Dropdown-Liste "Netzwerkdetails" das Netzwerk "Zugriffskontrolle". Sie können die Geräte, die Sie zur Netzwerkübersicht hinzugefügt haben, bei Bedarf als vertrauenswürdig oder eingeschränkt neu klassifizieren. Die Details der Netzwerkzugriffskontrolle können nicht bearbeitet werden.

Beim Systemstart Begrüßungsbildschirm anzeigen

Zeigt das Fenster "Netzwerkübersicht" an, wenn Sie die Netzwerkübersicht öffnen.

Kommunikations-Port

Zeigt den Kommunikations-Port an, über den die Norton-Produkte miteinander über das Netzwerk kommunizieren.

Wenn Sie die Nummer des Kommunikations-Ports auf Ihrem Computer ändern, müssen Sie ihn auf allen Computern ändern, die mit Ihrer Netzwerkübersicht verbunden sind. Wenn Sie darüber hinaus weitere Computer entdecken, die das Remote-Überwachungs-Setup verwenden, müssen Sie sicherstellen, dass auf jedem Computer dieselbe Port-Nummer verwendet wird.

Hinweis:

Dieser Kommunikations-Port kann zwar konfiguriert werden. Um jedoch mögliche Konflikte mit anderen gängigen Netzwerk-Ports zu vermeiden, empfiehlt Symantec, diese Port-Nummer nicht zu ändern. Wenn Sie die Nummer des Kommunikations-Ports ändern, müssen Sie eine Port-Nummer zwischen 1 und 65535 wählen.

Netzwerkübersicht blockieren

Entfernt alle in der Netzwerkübersicht angegebenen Geräte.

Sie können die Netzwerkübersicht auch leeren, bevor Sie eine neue Geräteliste erstellen. So können Sie z. B. vor der Herstellung einer Verbindung zu einem neuen Netzwerk alle Geräte aus der Übersicht entfernen, die zum vorherigen Netzwerk gehören. Stellen Sie sicher, dass Sie die Remote-Überwachung deaktiviert haben, bevor Sie die Netzwerkübersicht bereinigen. Norton 360 kann die Netzwerkübersicht nicht bereinigen, wenn die Remote-Überwachung aktiviert ist.

Hinweis:

Norton 360 entfernt die Geräte, die Sie manuell im Zugriffskontrollnetzwerk hinzugefügt haben, entsprechend ihrer Vertrauensstufe. Geräte mit den Vertrauensstufen "Volles Vertrauen" und "Eingeschränkt" werden nicht entfernt.


Backup-Einstellungen

Mithilfe der Backup-Einstellungen in Norton 360 können Sie die Backups auf Ihrem Computer konfigurieren.

Mit Norton 360-Backup können Sie die folgenden Aktionen ausführen:

  • Auswahl der zu sichernden Dateien

  • Auswahl des Speicher-Ziels

  • Erstellen eines Zeitplans für ein Backup

Zusätzlich zu den Backup-Aufgaben können Sie mithilfe der Backup-Einstellungen von Norton 360 einfach den Backup-Status einer bestimmten Datei aufrufen, ohne das Produkt öffnen zu müssen. Im Fenster "Backup-Einstellungen" können Sie das Backup aktivieren oder deaktivieren.

Unter "Backup" stehen folgende Optionen zur Verfügung:

Backup verwalten

Mithilfe dieser Funktion können Sie festlegen, welche Ihrer wichtigen Dateien wo und wann gesichert werden sollen.

Mit der Option "Konfigurieren" können Sie die Quelle, das Ziel und den Zeitplan des Backups festlegen.

Backup-Statusüberlagerungen

Der Backup-Status einer Datei wird angezeigt, indem die Statusüberlagerung dem Dateisymbol hinzugefügt wird.

Folgende Statusüberlagerungen werden angezeigt:

  • Grünes Symbol mit einem Häkchen

    Zeigt an, dass die Datei gesichert ist.

    Wenn Sie die Datei bearbeiten, ändert sich das Symbol in ein blaues Symbol mit Pfeilen.

  • Blaues Symbol mit Pfeilen

    Zeigt an, dass die Datei nicht gesichert ist.

    Dieses Symbol wird grün, wenn Norton 360 die Datei automatisch während der Leerlaufzeit sichert.

  • Graues Symbol mit einem Schrägstrich

    Zeigt an, dass die Datei vom Backup ausgeschlossen wurde.

    Norton 360 zeigt den Backup-Status "Deaktiviert" bei Dateien an, die aus den Backup-Sätzen ausgeschlossen wurden.

Norton Backup Drive

Zeigt die Liste mit Backup-Zielen Ihrer Dateien im Windows Explorer an.

Sie können auch eine Datei einem Backup-Satz hinzufügen oder aus diesem löschen. Außerdem können Sie eine Datei aus einem Backup-Satz vom Norton Backup Drive am gewünschten Speicherort wiederherstellen.

Kontextmenü

Sie können eine Datei oder einen Ordner einem Backup-Satz hinzufügen oder aus diesem ausschließen, indem Sie mit der rechten Maustaste das Kontextmenü aufrufen.

Sie können diese Option verwenden, nachdem Sie das Backup im Fenster "Backup-Sätze verwalten" konfiguriert haben. Es werden alle verfügbaren Backup-Sätze für leichte Backups aufgeführt.

Eigenschaftenseite

Es wird der Backup-Status eines jeden Backup-Satzes auf der Registerkarte "Backup" in der Eigenschaftenseite der im Backup enthaltenen Datei angezeigt.

Alle verfügbaren Backup-Sätze werden mit dem Datum und der Uhrzeit des letzten Backups aufgeführt. Außerdem wird die entsprechende Symbolüberlagerung angezeigt, die angibt, ob die Datei in einem bestimmten Backup-Satz enthalten oder aus diesem ausgeschlossen ist.


Einstellungen für Identitätsschutz

Identitätsdiebe nutzen betrügerische Websites, um Sie zur Preisgabe von vertraulichen Angaben zu verleiten. Diese Sites sind möglicherweise als Shopping-Sites oder Sites für Finanztransaktionen getarnt. Norton 360 hilft beim Schutz gegen Identitätsdiebstahl, indem es die von Ihnen besuchten Websites überprüft.

Mit Antiphishing, Norton Safe Web und Identity Safe können Sie sicher im Internet surfen und Online-Transaktionen gefahrlos durchführen.

Antiphishing und Norton Safe Web sind die Komponenten der Option "Sicheres Surfen". Wenn sicheres Surfen eingeschaltet ist, aktiviert Norton 360 die Funktionen "Antiphishing" und "Norton Safe Web".

Wenn Sie Norton 360 installieren, wird die Norton-Toolbar in Internet Explorer und Firefox hinzugefügt. Norton 360 schützt Internet Explorer und Firefox mit der Funktion "Sicheres Surfen".

Durch den Phishing-Schutz erfahren Sie über die von Ihnen besuchten Webseiten Folgendes:

  • Ob es sicher erscheint, vertrauliche Informationen einzugeben

  • Ob die Webseite als betrügerisch bekannt ist

  • Ob die Webseite von Symantec authentifiziert und genehmigt ist.

  • Ob die Webseite bekanntermaßen zu einer verdächtigen Website gehört.

  • Ob bekannt ist, dass die Webseite ärgerliche Ergebnisse bereitstellt.

Norton Safe Web warnt vor dem Aufrufen einer Website, wenn diese bösartig ist. Es stellt eine sichere Internet-Umgebung bereit, indem es neben den Suchergebnissen Symbole für die Site-Bewertung anzeigt.

Wenn Norton Safe Web aktiviert ist, werden neben den Suchergebnissen jeweils die folgenden Bewertungssymbole angezeigt.

Grünes Häkchen | Website kann gefahrlos besucht werden
Rotes Kreuz (x) | Besuch ist mit der Gefahr verbunden, dass bösartige Software auf Ihrem Computer installiert wird
Gelbes Ausrufezeichen | Es ist möglicherweise mit ärgerlichen Ergebnissen zu rechnen
Graues Fragezeichen | Norton Safe Web hat die Website nicht analysiert und verfügt nicht über ausreichende Informationen

Die Funktion "Identity Safe" in Norton 360 ermöglicht das Speichern und Schützen Ihrer Logins. Die Funktion ist jedoch inaktiv, bis Sie ein Identity Safe-Kennwort erstellen und sich bei Identity Safe einloggen. Das Kennwort schützt Sie, indem es den nicht autorisierten Zugriff auf Ihre Daten in Identity Safe einschränkt.

Sie können Identity Safe in den folgenden Bereichen von Norton 360 einrichten:

  • Menü "Karten und Logins" auf der Norton-Toolbar

  • Abschnitt "Identity Safe" im Fenster "Einstellungen" für Identitätsschutz

  • Abschnitt "Identitätsschutz" im Hauptfenster von Norton 360

Identity Safe bietet folgende Funktionen für sichere Online-Transaktionen:

Tabelle: Identity Safe-Funktionen

Funktion

Beschreibung

Rat

Login-Daten verwalten

Dient zum Verwalten von Login-Informationen

Zu diesen Informationen gehören Angaben wie Ihre E-Mail-Login-Identifikationsdaten und Internet-Banking-Identifikationsdaten.

Wenn Sie alle Login-Informationen in Identity Safe speichern, haben Sie folgende Möglichkeiten:

  • Einfache Verfolgung aller Logins

  • Schneller Start der Login-Webseiten

Karten verwalten

Über "Karten verwalten" können Sie Ihre persönlichen Informationen an einer zentralen Stelle verwalten.

Sie können die in den Karten gespeicherten Informationen wie folgt verwenden:

  • Automatische Einträge in Formulare

  • Bereitstellen vertraulicher Informationen online, ohne diese eingeben zu müssen

So schützt Identity Safe Sie vor Keyloggern, die Ihre Identität stehlen und missbrauchen können.

Notizen verwalten

Dient zum Speichern und Verwalten vertraulicher Informationen.

In "Notizen verwalten" können Sie Informationen wie die Sozialversicherungsnummer, Führerscheinnummer, Versicherungspolicennummer und rechtliche und finanzielle Informationen eingeben.

Es wird zunehmend schwieriger, die verschiedenen Identitätsnummern zu verwalten. "Notizen verwalten" speichert alle vertraulichen IDs auf sehr sichere Weise und ermöglicht deren einfache Nutzung online.


Info zu Aufgabenplanungseinstellungen

Mithilfe der Aufgabenplanung können Sie die Aufgaben festlegen, die Norton 360 automatisch ausführen soll, wenn der Computer inaktiv ist. Damit können Sie auch die mit Sicherheit, Leistung und Backup verbundenen Aktivitäten planen.

Die Aufgabenplanung umfasst die folgenden Einstellungen:

Automatische Aufgaben

Damit können Sie die Aufgaben festlegen, die automatisch im Hintergrund ausgeführt werden sollen, wenn der Computer inaktiv ist.

Diese automatischen Aufgaben umfassen Aktivitäten im Zusammenhang mit PC-Sicherheit und PC-Optimierung.

Dazu gibt es die folgenden Optionen:

  • LiveUpdate

  • Temporäre Internet Explorer-Dateien

  • Temporäre Windows-Dateien

  • Internet Explorer-Verlauf

  • Festplattenoptimierung

  • Bereinigen der Registrierung

Zeitplan in

Damit können Sie Aktivitäten im Zusammenhang mit PC-Sicherheit und PC-Optimierung planen.

Sie können festlegen, wie oft Norton 360 das System auf Sicherheits- und Leistungsprobleme scannen soll, und wann Backups ausgeführt werden sollen.

Sie haben folgende Möglichkeiten für die Planung von benutzerdefinierten Aktivitäten im Zusammenhang mit PC-Sicherheit und PC-Optimierung.

  • Automatisch (Empfohlen)

    Dies ist die empfohlene Option. Norton 360 erkennt, wann der Computer inaktiv ist und führt dann automatisch die Aufgaben aus.

  • Wöchentlich

    Sie können die Aufgaben so planen, dass sie wöchentlich ausgeführt werden. Legen Sie das Datum und die Uhrzeit fest. Sie können auch festlegen, dass die geplanten Aufgaben nur dann ausgeführt werden, wenn der Computer inaktiv ist.

  • Monatlich

    Sie können die Aufgaben so planen, dass sie monatlich ausgeführt werden. Legen Sie den Tag und die Uhrzeit fest. Sie können auch festlegen, dass die geplanten Aufgaben nur dann ausgeführt werden, wenn der Computer inaktiv ist.

  • Manueller Zeitplan

    Sie können die Aufgaben manuell ausführen.

Die Computerleistung wird verbessert, wenn kritische Vorgänge ausgeführt werden, solange der Computer inaktiv ist. Norton 360 stuft Ihren Computer als inaktiv ein, wenn für einen Zeitraum, den Sie als Leerlauf-Zeitlimit festlegen, keine Maus-oder Tastatusaktivitäten registriert werden. Wenn Sie die Scans wöchentlich oder monatlich planen und die Option "Ausführung wenn inaktiv" aktivieren, scannt Norton 360 Ihren Computer, wenn er inaktiv ist. Symantec empfiehlt, die Option "Ausführung wenn inaktiv" zu aktivieren, um eine bessere Leistung Ihres Computers sicherzustellen.

Zum Fenster "Backup-Einstellungen" gelangen Sie auch über die Option "Hier klicken, um Backup zu planen". Auf der Registerkarte "Wann" können Sie die Option "Backup-Zeitpläne" konfigurieren.


Verwaltungseinstellungen

Im Dialogfeld "Verwaltungseinstellungen" können Sie verschiedene wichtige Optionen von Norton 360 konfigurieren.

Es stehen folgende Optionen zur Verfügung:

Leerlaufzeitoptimierer

Mit dieser Option können Sie Norton 360 so konfigurieren, dass der Startdatenträger oder der lokale Datenträger, auf dem sich der Startdatenträger bei Inaktivität des Computers befindet, defragmentiert wird.

Wenn die Option aktiviert ist, plant Norton 360 nach der Installation einer Anwendung auf dem Computer automatisch die Optimierung. Durch die Optimierung wird die Leistung des Computers verbessert, indem fragmentierte Teile des Datenträgers defragmentiert werden.

Proxy-Einstellungen für das Netzwerk

Hier legen Sie die automatische Konfiguration, die Proxy-Einstellungen und die Authentifizierungsdetails für die Herstellung der Internetverbindung fest.

Programme wie LiveUpdate und Norton Insight verwenden die angegebenen Proxy-Server-Einstellungen, um über das Internet eine Verbindung zum Symantec-Server herzustellen. LiveUpdate nutzt Proxy-Servereinstellungen zum Abrufen von Updates. Norton Insight nutzt Proxy-Servereinstellungen zum Abrufen von bestimmten Dateiinformationen wie Vertrauensstufe oder digitale Signatur.

Norton Community Watch

Hier können Sie ausgewählte Sicherheits- und Anwendungsdaten an Symantec zur Analyse übermitteln

Symantec wertet die Daten aus, um eventuell vorhandene neue Bedrohungen zu ermitteln

Leistungsüberwachung

Damit können Sie die Leistung des Computers überwachen

Wenn die Option "Leistungsüberwachung" aktiviert ist, überwacht Norton 360 die CPU- und die Speicherauslastung. Darüber hinaus erfolgt auch eine Anzeige der wichtigsten Systemaktivitäten im Verlauf der vorangehenden drei Monate.

Energiesparmodus

Im Energiesparmodus wird der Akku geschont, indem die in einer Liste gesammelten Hintergrundaufträge ausgesetzt werden, solange der Computer mit Akku betrieben wird.

Diese Option ist standardmäßig aktiviert.

Produktsicherheit

Hier können Sie das Produkt sichern und vor nicht autorisierten Änderungen schützen

Es stehen folgende Optionen zur Verfügung:

  • Zugriff von Nicht-Administratoren auf Einstellungen

    Hier können Sie auch von einem Konto ohne Administratorrechte aus auf alle Optionen im Fenster "Einstellungen" zugreifen und diese konfigurieren.

    Diese Option ist standardmäßig deaktiviert. Sie müssen sich als Administrator auf Ihrem Computer einloggen, um diese Option zu aktivieren. Sie können das Fenster "Einstellungen" nicht öffnen, wenn dieses Fenster über ein anderes Benutzerkonto auf dem Computer bereits geöffnet ist.

  • Norton Produktmanipulationsschutz

    Hiermit können Sie Ihr Norton-Produkt vor Angriffen und Änderungen durch unbekannte, verdächtige und bedrohliche Anwendungen schützen.

  • Einstellungen für Kennwortschutz

    Hier können Sie die Norton 360-Einstellungen mit einem Kennwort schützen. Dadurch werden die Produkteinstellungen vor nicht autorisiertem Zugriff geschützt.

  • Produktüberwachung

    Hier können Sie festlegen, ob der Schutzstatus der Antivirus-Funktion, der Firewall, des Identitätsschutzes und weiterer Funktionen von Norton 360 überwacht oder ignoriert werden soll.

Einstellungen für Silent-Mode

Hier können Sie den Silent-Mode ein- und ausschalten

Es stehen folgende Optionen zur Verfügung:

  • Silent-Mode

    Mit der Option "Silent-Mode" aktivieren Sie den Silent-Mode für einen festgelegten Zeitraum. Norton 360 unterdrückt alle Warnmeldungen und unterbricht die Hintergrundaktivitäten für den von Ihnen angegebenen Zeitraum.

  • Vollbilderkennung

    Wenn Sie die Option "Vollbilderkennung" aktivieren, erkennt Norton 360 automatisch die Anwendungen, die im Vollbildmodus ausgeführt werden, und aktiviert den Silent-Mode. Norton 360 unterdrückt die meisten Warnmeldungen und unterbricht die Hintergrundaktivitäten. Es werden nur diejenigen Aktivitäten, die den Computer vor Viren und anderen Sicherheitsbedrohungen schützen, ausgeführt.

  • Ruhemodus bei der Erkennung von:

    • IMAPI 2.0 Disk Burn

      Wenn Sie mit einer Media Center-Anwendung eine CD oder eine DVD brennen, erkennt Norton 360 die Aktivität und aktiviert automatisch den Ruhemodus. Wenn der Ruhemodus aktiviert ist, unterbricht Norton 360 alle Hintergrundaktivitäten. Warnmeldungen und Benachrichtigungen werden jedoch weiterhin angezeigt.

    • Aufzeichnung mit Media Center TV

      Wenn Sie mit einer Media Center-Anwendung ein TV-Programm aufnehmen, erkennt Norton 360 die Aktivität und aktiviert automatisch den Ruhemodus. Wenn der Ruhemodus aktiviert ist, unterbricht Norton 360 alle Hintergrundaktivitäten. Warnmeldungen und Benachrichtigungen werden jedoch weiterhin angezeigt.

    • Benutzerspezifische Programme

      Norton 360 erkennt, wenn ein Programm aus der Liste "Benutzerspezifische Programme" ausgeführt wird, und aktiviert den Ruhemodus. Wenn der Ruhemodus aktiviert ist, unterbricht Norton 360 alle Hintergrundaktivitäten. Warnmeldungen und Benachrichtigungen werden jedoch weiterhin angezeigt.

      Sie können die Liste der Programme, bei denen der Ruhemodus eingeschaltet werden soll, konfigurieren.

Verzögerung automatischer Aktivitäten

Hier können Sie die Verzögerung für bestimmte Norton-Programme angeben, die während des Systemstarts automatisch auf dem Computer ausgeführt werden.

Dadurch wird der Norton 360-Schutz nicht verzögert. Für die Dauer der Verzögerung automatischer Aufgaben können Sie zwischen 1 und 10 Minuten angeben. Die Standarddauer beträgt 10 Minuten.

Leerlaufwartezeit

Hier legen Sie das "Leerlauf-Zeitlimit" fest, also wie lange Ihr Computer inaktiv sein muss, bevor ihn als "inaktiv" einstuft.

Für das Leerlaufzeitlimit können Sie eine Dauer zwischen 1 und 30 Minuten angeben. Die Standarddauer beträgt 10 Minuten.

Firefox-Bereinigung

Gewährleistet, dass der Computer bei Verwendung des Firefox-Webbrowsers problemlos und effizient läuft, indem nicht verwendete temporäre Dateien und der Verlauf gelöscht werden.

Bei Verwendung des Internet Explorers werden die temporären Dateien, der Verlauf und Bookmarks im Hintergrund von Norton 360 gelöscht.

Es stehen folgende Optionen zur Verfügung:

  • Bereinigen temporärer Firefox-Dateien

    Temporäre Dateien, die sich beim Aufrufen von Webseiten im Firefox-Webbrowser ansammeln, werden entfernt.

  • Bereinigen der Firefox-Chronik

    Chronik und Bookmarks, die sich beim Aufrufen von Webseiten im Firefox-Webbrowser ansammeln, werden entfernt.


Weitere Lösungsmöglichkeiten

In diesem Abschnitt werden folgende Themen behandelt:

  • Finden der Versionsnummer

  • Aktualisieren des Produkts

  • Einfache Lösungen

  • Anfordern von Support über Instant Online Chat

  • Telefonsupport

  • Anfordern von Support per E-Mail

  • Informationen aus Supportressourcen

  • Aktuelle Informationen zum Thema Schutz

  • Service und Support

  • Deinstallieren von Norton 360


Finden der Versionsnummer

In manchen Fällen ist für Upgrades, Kundenservice oder Support die Versionsnummer erforderlich. Die Versionsnummer befindet sich im Fenster "Info". Sie können dieses Fenster von jedem Norton 360-Fenster aus öffnen.

So finden Sie die Versionsnummer

  1. Klicken Sie in einem beliebigen Fenster von Norton 360 auf "Hilfe und Support".

  2. Klicken Sie im Menü "Hilfe und Support" auf "Info".

  3. Notieren Sie die Versionsnummer und klicken Sie auf "Schließen".


Aktualisieren des Produkts

Norton 360 erleichtert das Upgrade des Produkts, wenn Sie über ein aktives Abonnement verfügen. Sie können Ihr aktuelles Produkt unter der Voraussetzung kostenlos auf die neuere Version aktualisieren, dass Sie über ein aktives Abonnement für das aktuelle Produkt verfügen. Auf diese Option können Sie über die Dropdown-Liste "Hilfe & Support" im Hauptfenster von Norton 360 zugreifen.

Wenn eine neue Version Ihres Produkts verfügbar ist, ermöglicht Norton 360, diese herunterzuladen. Sie müssen das aktuelle Produkt vom Computer deinstallieren, um die neue Version installieren zu können. Norton 360 deinstalliert die vorhandene Version des Produkts nahtlos von Ihrem Computer und installiert die neue Version des Produkts. Stellen Sie sicher, dass Sie alle wichtigen Daten gespeichert haben, bevor Sie diese neue Version des Produkts installieren.

Wenn Sie die neueste Version Ihres Produkts herunterladen und installieren, bleibt Ihr Abonnementstatus unverändert. Wenn z. B. das Abonnement für die aktuelle Version noch 200 Tage gültig ist, gilt dies auch für die neueste Version nach dem Upgrade. In diesem Fall verbleiben also noch 200 Tage für das Abonnement des aktualisierten Produkts.

Ist keine neue Version verfügbar, wird auf der Webseite darauf hingewiesen, dass keine neuen Versionen vorhanden sind und dass Ihr Produkt auf dem neuesten Stand ist. Symantec empfiehlt, immer die neueste Version des Produkts zu verwenden, da diese neue und verbesserte Funktionen für einen noch besseren Schutz gegen Sicherheitsbedrohungen enthält.

Das Produkt-Upgrade unterscheidet sich von den Programm- und Definitions-Updates, die lediglich kleinere Verbesserungen am installierten Produkt darstellen. Die Hauptunterschiede sind:

  • Beim Produkt-Upgrade laden Sie eine neue Version des gesamten Produkts herunter und installieren sie.

  • Definitions-Updates sind Dateien, die Ihre Symantec-Produkte mit der aktuellsten Bedrohungsschutztechnologie auf dem neuesten Stand halten.

  • Programm-Updates sind Verbesserungen für Norton 360, die in regelmäßigen Abständen von Symantec bereitgestellt werden.

Wenn keine neue Version des Produkts verfügbar ist, stellen Sie sicher, dass Sie über sämtliche aktuellen Programm- und Definitions-Updates verfügen. LiveUpdate automatisiert den Abruf und die Installation von Programm- und Definitions-Updates. Sie können mithilfe von LiveUpdate die neuesten Updates abrufen.

Das Upgrade ist eventuell nicht möglich, wenn Ihr Browser nicht mit den Servern von Symantec kompatibel ist, d. h. nicht mit ihnen kommunizieren kann.

Hinweis:

Sie müssen das Produkt aktivieren und Sie benötigen eine Internetverbindung, um nach der neuen Produktversion zu suchen und sie zu installieren.

Weitere Informationen

Suchen nach einer neuen Version des Produkts

Informationen zu LiveUpdate

Programm- und Definitions-Updates

Manuelles Prüfen auf Updates


Suchen nach einer neuen Version des Produkts

Wenn Sie ein aktives Abonnement haben, können Sie Ihr Produkt auf die neueste Version aktualisieren. Ist eine neue Version verfügbar, können Sie sie herunterladen und installieren. Die neueste Version Ihres Produkts enthält neue und verbesserte Funktionen, die den Schutz gegen Sicherheitsbedrohungen verbessern.

Wenn Sie nach einer neuen Version suchen, werden Details zu Ihrem Produkt, z. B. dessen Name und Version, an die Server von Symantec gesendet. Diese prüfen dann, ob eine neue Version des angegebenen Produkts verfügbar ist oder nicht.

Wenn eine neue Version verfügbar ist, können Sie sie von der Website herunterladen und installieren. Andernfalls erhalten Sie eine entsprechende Meldung auf der Webseite. In diesem Fall können Sie mithilfe von LiveUpdate die neuesten Programm- und Definitions-Updates abrufen und Ihre bestehende Version des Produkts auf dem neuesten Stand halten.

Das Upgrade ist eventuell nicht möglich, wenn Ihr Browser nicht mit den Servern von Symantec kompatibel ist, d. h. nicht mit ihnen kommunizieren kann.

Hinweis:

Um nach einer neuen Produktversion zu suchen und diese zu installieren, ist eine Internetverbindung erforderlich.

So suchen Sie nach einer neuen Version des Produkts

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Hilfe und Support".

  2. Klicken Sie im Menü "Hilfe und Support" auf "Auf neue Version überprüfen".

    Diese Option ist nur verfügbar, wenn Ihr Produkt aktiviert ist. Auf der Webseite wird angezeigt, ob eine neue Version des Produkts verfügbar ist oder nicht.

  3. Um eine neue Produktversion herunterzuladen, klicken Sie auf "Herunterladen".

  4. Folgen Sie den Anweisungen auf dem Bildschirm.

Weitere Informationen

Informationen zu LiveUpdate

Programm- und Definitions-Updates


Einfache Lösungen

Symantec 1-Klick Support bietet schnelle Hilfe, auf die Sie mit einem einfachen Klick im Hauptfenster des Produkts zugreifen können. Für häufig auftretende Probleme steht eine Funktion zur automatischen Fehlerbehebung zur Verfügung (AutoFix). Die Supporttechniker von Symantec sind per Telefon, E-Mail oder Chat erreichbar. Die Supporttechniker von Symantec können Ihnen mithilfe von standortferner Hilfetechnologie auch bei komplizierteren Problemen helfen.

Hinweis:

Die Supportangebote können je nach Sprache oder Produkt variieren.

Symantec 1-Klick Support führt einen Quick Scan Ihres Computers durch und behebt Probleme ohne Ihr Eingreifen. Der 1-Klick-Support umfasst verschiedene Supportassistenten, über die Sie weitere Informationen und Hilfe bei allen Fragen erhalten können. Besteht ein Problem weiterhin, zeigt der Supportassistent Meldungen an, die Sie beim Lösen des Problems unterstützen.

Je nach installiertem Produkt stehen verschiedene Supportassistenten zur Verfügung. 1-Klick-Support löst Probleme mithilfe der folgenden Supportassistenten:

  • Schritt-für-Schritt-Lösungen

  • E-Mail-Support

  • Instant Online Chat-Support

  • Telefonsupport

  • Supportressourcen

Verbinden Sie Ihren Computer mit dem Internet, um 1-Klick Support verwenden zu können. 1-Klick Support prüft beim Starten, ob eine Internetverbindung vorhanden ist. Wenn Sie die Internetverbindung über einen Proxy-Server herstellen, müssen Sie die Proxy-Einstellungen von Norton 360 konfigurieren.

Weitere Informationen

Lösen von Problemen mit 1-Klick-Support

Verwenden von Schritt-für-Schritt-Lösungen bei hartnäckigen Problemen


Lösen von Problemen mit 1-Klick-Support

Wenn Sie auf ein Problem stoßen, das nicht automatisch von Norton 360 behoben werden kann, versuchen Sie, es mithilfe des 1-Klick Supports zu lösen.

Sie können auch an der Umfrage teilnehmen, um zur Verbesserung des Norton-Produkts beizutragen. Um auf manche Supportfunktionen zugreifen zu können, ist unter Umständen die Angabe Ihrer Kontaktdaten erforderlich. Sie können die Kontaktdaten von Ihrer letzten Supportsitzung übernehmen. Auf diese Weise, müssen Sie Ihre Kontaktdaten nicht wiederholt eingeben.

So lösen Sie Probleme mit 1-Klick Support

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Hilfe und Support".

  2. Klicken Sie im Dropdown-Menü "Hilfe und Support" auf "Support anfordern".

  3. Führen Sie im angezeigten "Umfragefenster" einen der folgenden Schritte aus:

    • Um teilzunehmen, geben Sie die Details ein und klicken Sie auf "Fortfahren".

    • Um das Fenster zu überspringen, klicken Sie auf den Link unten im Fenster.

  4. Führen Sie im angezeigten Fenster "Mit letzter Sitzung fortfahren" einen der folgenden Schritte aus:

    • Klicken Sie auf "Ja", um mit Ihrer letzten Sitzung fortzufahren.

    • Klicken Sie auf "Nein", um eine neue Supportsitzung zu starten.

  5. Klicken Sie im Fenster "Willkommen beim Support" auf "Supportsitzung beginnen".

  6. Folgen Sie den Anweisungen auf dem Bildschirm.

    Kann das Problem nicht automatisch behoben werden, werden Sie zu anderen Fehlerbehebungsmethoden weitergeleitet, wie etwa zu einer schrittweisen Reparatur oder zu Artikeln der Supportressourcen.

Weitere Informationen

Verwenden von Schritt-für-Schritt-Lösungen bei hartnäckigen Problemen


Verwenden von Schritt-für-Schritt-Lösungen bei hartnäckigen Problemen

Wenn Sie auf "Supportsitzung beginnen" klicken, führt 1-Klick Support einen schnellen Scan auf Ihrem Computer mithilfe von AutoFix durch. Dabei werden Probleme störungsfrei behoben. Wenn jedoch der AutoFix Scan keine Probleme findet, können Sie die Schritt-für-Schritt Lösung verwenden, um weitere Hilfe zu erhalten.

Norton 360 bietet eine Liste mit Problemkategorien an, in der Sie das betreffende Problem auswählen können. Wenn Sie eine Kategorie wählen, zeigt Norton 360 die Probleme in dieser Kategorie an. Sie können ein Problem auswählen, um die Suche nach der richtigen Schritt-für-Schritt-Lösung zu präzisieren.

So verwenden Sie Schritt-für-Schritt-Lösungen bei hartnäckigen Problemen

  1. Klicken Sie im Fenster "1-Klick Support" auf "Weiter".

  2. Klicken Sie unter "Schritt-für-Schritt-Unterstützung" auf die Problemkategorie, die Ihr Problem am besten beschreibt.

  3. Klicken Sie immer weiter auf die Ihrer Frage entsprechenden Links, bis Sie eine Schritt-für-Schritt-Lösung angezeigt bekommen.

  4. Lesen Sie die Schritt-für-Schritt-Lösung durch.

    Sie müssen möglicherweise einen Bildlauf durchführen, um alle Schritte zu lesen.

  5. Fahren Sie fort mit der Navigation durch die Kategorien und Lösungen, bis Sie die zur Lösung Ihres Problems geeigneten Informationen finden.

  6. Klicken Sie auf "Drucken", um die Schritt-für-Schritt-Lösung auszudrucken.

    Sie sollten die Schritt-für-Schritt-Lösung ausdrucken, falls Sie ein anderes Fenster öffnen müssen.

  7. Um durch die Schritt-für-Schritt-Lösung zu navigieren, führen Sie einen der folgenden Schritte aus:

    • Klicken Sie zur Rückkehr zu einem vorher geöffneten Fenster auf "Zurück".

    • Um zum Fenster "Willkommen beim Support" zu gelangen, klicken Sie unten im Fenster "1-Klick Support" auf Support Home.

  8. Schließen Sie das Fenster.


Anfordern von Support über Instant Online Chat

Wenn Sie auf "Supportsitzung beginnen" klicken, führt 1-Klick Support einen schnellen Scan auf Ihrem Computer mithilfe von AutoFix durch. Dabei werden Probleme störungsfrei behoben. Wenn jedoch der AutoFix Scan keine Probleme findet, können Sie andere Supportoptionen nutzen.

Um Sie bei der Lösung Ihres Problems zu unterstützen, verbindet 1-Klick Support Sie möglicherweise über eine Chat-Sitzung mit einem Supportmitarbeiter von Symantec. Die Supportmitarbeiter sind mit allen Bereichen von Norton 360 vertraut. Sie haben Zugriff auf neueste technische Informationen, mit denen sie Ihnen bei der Problemlösung helfen können. Nachdem das Problem gelöst wurde, haben Sie die Möglichkeit, dem Supportassistenten Feedback zu geben.

Hinweis:

Die Supportangebote können je nach Sprache oder Produkt variieren.

So erhalten Sie Support über Instant Online Chat

  1. Klicken Sie unten im Dialogfeld "1-Klick Support" auf "Kontakt".

  2. Geben Sie im angezeigten Dialogfeld Ihre Kontaktinformationen an.

  3. Wählen Sie in der Dropdown-Liste "Ich habe ein Problem" Ihr Problem und geben Sie eine kurze Beschreibung ein.

    Wenn Sie Ihr Problem nicht in der vorgegebenen Liste finden, klicken Sie auf "Mein Problem ist nicht in der Liste" und geben eine Beschreibung ein.

  4. Klicken Sie auf "Fortfahren".

  5. Klicken Sie im Fenster "Norton 360 Support Contact Center"auf "Jetzt chatten"

  6. Schließen Sie das Dialogfeld.

Weitere Informationen

Online-Support


Telefonsupport

Wenn Sie auf "Supportsitzung beginnen" klicken, führt 1-Klick Support einen schnellen Scan auf Ihrem Computer mithilfe von AutoFix durch. Dabei werden Probleme störungsfrei behoben. Wenn jedoch der 1-Klick Support Ihren Computer scannt und keine Probleme findet, können Sie andere Supportoptionen nutzen.

Sie können per Telefon Kontakt zu einem Supportmitarbeiter von Symantec aufnehmen. Die Telefonnummer ist im Fenster "Norton 360 ///Phone" angegeben. Der Telefon-Support stellt auch eine Prioritäts-ID-Nummer bereit, mit der Sie schnellere Unterstützung erhalten. Halten Sie diese Nummer bereit, wenn Sie anrufen. Nachdem das Problem gelöst wurde, haben Sie die Möglichkeit, dem Supportassistenten Feedback zu geben.

Hinweis:

Die Supportangebote können je nach Sprache oder Produkt variieren.

So erhalten Sie Telefonsupport

  1. Klicken Sie unten im Dialogfeld "1-Klick Support" auf "Kontakt".

  2. Geben Sie im angezeigten Dialogfeld Ihre Kontaktinformationen an.

  3. Wählen Sie in der Dropdown-Liste "Ich habe ein Problem" Ihr Problem und geben Sie eine kurze Beschreibung ein.

    Wenn Sie Ihr Problem nicht in der vorgegebenen Liste finden, klicken Sie auf "Mein Problem ist nicht in der Liste" und geben eine Beschreibung ein.

  4. Klicken Sie auf "Fortfahren".

  5. Klicken Sie im Fenster "Norton 360 Support Contact Center" auf "Klicken Sie hier, um uns anzurufen".

  6. Notieren Sie im Fenster ///"Norton 360 Phone" die Prioritäts-ID-Nummer.

    Bitte halten Sie die Prioritäts-ID-Nummer bereit, wenn Sie anrufen.

  7. Kontaktieren Sie Supportmitarbeiter anhand der Telefonnummer, die im Fenster angezeigt wird.

Weitere Informationen

Telefonsupport


Anfordern von Support per E-Mail

Wenn Sie auf "Supportsitzung beginnen" klicken, führt 1-Klick Support einen schnellen Scan auf Ihrem Computer mithilfe von AutoFix durch. Dabei werden Probleme störungsfrei behoben. Wenn jedoch der AutoFix Scan keine Probleme findet, können Sie andere Supportoptionen nutzen.

Das E-Mail-Formular bietet eine einfache Möglichkeit, über das Internet eine E-Mail an den Support zu senden. Nachdem das Problem gelöst wurde, haben Sie die Möglichkeit, dem Supportassistenten Feedback zu geben.

Hinweis:

Die Supportangebote können je nach Sprache oder Produkt variieren.

So fordern Sie über E-Mail Support an

  1. Klicken Sie unten im Fenster "1-Klick Support" auf "Kontakt".

  2. Geben Sie im daraufhin angezeigten Fenster Ihren Namen und Ihre Kontaktinformationen ein.

  3. Wählen Sie in der Dropdown-Liste "Ich habe ein Problem" Ihr Problem und geben Sie eine kurze Beschreibung ein.

    Wenn Sie Ihr Problem nicht in der vorgegebenen Liste finden, klicken Sie auf "Mein Problem ist nicht in der Liste" und geben eine Beschreibung ein.

  4. Klicken Sie auf "Fortfahren".

  5. Klicken Sie im Fenster "Norton 360 Support Contact Center" unter "E-Mail" auf "Hier klicken für E-Mail-Kontakt"

  6. Geben Sie imE-Mail-Fenster von Norton 360 weitere Details zu Ihrem Problem ein.

  7. Klicken Sie auf "Senden".

  8. Lesen Sie die Bestätigungsmeldung und notieren Sie die E-Mail-Adresse.

    Mit diesen Informationen können Sie Ihre Anfrage verfolgen, wenn Sie keine Antwort innerhalb der angegebenen Zeit erhalten. Bei komplexeren Problemstellungen werden Sie möglicherweise dazu aufgefordert, Screenshots, Protokolle oder andere Diagnosedateien an das Unterstützungsteam zu senden. Für diesen Zweck wird gegebenenfalls ein Feedback-Formular bereitgestellt.


Informationen aus Supportressourcen

Wenn Sie auf "Supportsitzung beginnen" klicken, führt 1-Klick Support einen schnellen Scan auf Ihrem Computer mithilfe von AutoFix durch. Dabei werden Probleme störungsfrei behoben. Wenn jedoch der AutoFix Scan keine Probleme findet, können Sie andere Supportoptionen nutzen.

Die Supportressourcen umfassen eine Sammlung von Artikeln, die zur Problemlösung beitragen. Sie sind in einem einfachen Format mit schrittweisen Anweisungen gehalten. Sie können die verfügbaren Supportthemen mithilfe von Schlüsselwörtern in den Supportressourcen durchsuchen.

Unter "Schnelle Links" finden Sie auch hilfreiche Links zu Produkthandbüchern, Security Response, ClubSymantec, Rabattinformationen und Norton Community.

So erhalten Sie Informationen, die in den Supportressourcen enthalten sind:

  1. Klicken Sie im Hauptfenster von Norton 360 auf "Hilfe und Support".

  2. Klicken Sie im Dropdown-Menü "Hilfe und Support" auf "Support anfordern".

  3. Klicken Sie im Dialogfeld "Willkommen beim Support" unter "Supportressourcen" auf "Klicken Sie hier".

    Sie können auch unten im Fenster "1-Klick Support" auf die Option "Suchen" klicken, um Supportinformationen anzufordern.

  4. Geben Sie im Suchfeld ein Wort ein und klicken Sie auf "Suchen".

    Sie können beispielsweise "Leistung" oder "Virus" eingeben. Die Ergebnisse werden unterhalb des Suchfelds angezeigt.

  5. Klicken Sie auf einen der Links, um weitere Informationen anzuzeigen und befolgen Sie die entsprechenden Schritte.

    Da Sie bei manchen Aktionen die schrittweisen Anweisungen verlassen müssen, empfiehlt Symantec, das Thema auszudrucken.

Weitere Informationen

Verwenden von Schritt-für-Schritt-Lösungen bei hartnäckigen Problemen


Aktuelle Informationen zum Thema Schutz

Wenn Sie bei der Verwendung von Norton 360 Support benötigen, finden Sie hilfreiche Informationen auf Ihrem Computer und auf der Symantec-Website. Sie enthält viele nützliche und informative Funktionen, die speziell zur Ergänzung für Norton 360 gedacht sind. Dazu gehören Folgende:

  • Detaillierte Hintergrundinformationen über aktuelle Bedrohungen und Ausbrüche

  • Newsletter, den Sie abonnieren können

  • Blog zum Thema Schutz, in dem Sie Ihre eigenen Kommentare veröffentlichen und die Kommentare von Experten nachlesen können

  • ClubSymantec, über den Sie spezielle Angebote und Rabatte erhalten können

So bleiben Sie informiert zum Thema Schutz

  1. Öffnen Sie Ihren Browser und gehen Sie zu folgender Adresse:

    http://www.symantec.com

  2. Klicken Sie auf der Symantec-Website auf "Norton".

  3. Klicken Sie im angezeigten Menü auf "Viren und Risiken" und im linken Teilfenster anschließend auf ein Element, um mehr Details anzuzeigen.

  4. Klicken Sie auf die Registerkarte "Community" und wählen Sie eine der folgenden Optionen:

    "Norton-Foren"

    Registrieren Sie sich als Benutzer und nehmen Sie an den Diskussionen teil.

    Sie können Ihre eigenen Themen-Threads erstellen oder sich aus bestehenden Forumsdiskussionen Hilfe einholen.

    "Norton-Blogs"

    Lesen Sie die Meldungen von führenden Persönlichkeiten (bei Symantec und von anderen Firmen), um sich auf dem Laufenden zu halten.

    Sie können in den betreffenden Blogs Kommentare hinzufügen oder Ihre eigenen Fragen stellen.

    "Andere Norton Communities"

    Besuchen Sie andere verfügbare Norton Communities.

    Die Webseite wird ständig aktualisiert und verbessert, sodass die verfügbaren Ressourcen sich oft ändern.

  5. Unter folgender Adresse können Sie die Webseite von ClubSymantec besuchen:

    http://www.symantec.com/content/de/de/clubsymantec/index.html

    Besuchen Sie diese lösungsbasierte Seite mit Informationen zur Internetsicherheit und anderen wichtigen Themen der IT-Industrie. Diese Seite enthält regelmäßig aktualisierte Artikelbibliotheken, Tipps und Tricks, Fragen und Antworten, Glossar, Multimedia-Demos, Kundenservicefunktionen und andere besondere Angebote. Auf dieser Seite finden Sie auch Links zu Symantec Security Check, Abonnement-Problemlösungsassistent und Privatanwender und Home Office-Sicherheit.


Service und Support

Verwenden Sie die Informationen unter diesen Hilfethemen, wenn Sie Support für Ihr Produkt benötigen.

Weitere Informationen

Online-Support

Telefonsupport

Abonnement aktuell halten

Weltweiter Service und Support


Online-Support

Norton One Click Support bietet eine Reihe von Optionen für den technischen Support und den Kundendienst. Sie können auf diese Optionen zugreifen, indem Sie auf den Link "Hilfe & Support" klicken. Wenn Sie nicht auf "1-Klick Support" zugreifen können, können Sie auf die Supportoptionen zugreifen, indem Sie über Ihren Webbrowser zu folgender Adresse gehen:

http://www.symantec.com/de/de/support/index.jsp

Wählen Sie im Bereich "Privatanwender & Home Office" Ihr Produkt aus. Wählen Sie dann aus der Liste mit den Optionen diejenige aus, die Ihr Problem am meisten betrifft.

Die Symantec-Website enthält auch Antworten auf die häufigsten Fragen seitens der Kunden. Unter der Option "Häufig auftretende Probleme" sind die Links zu den häufig gestellten Fragen enthalten. Über die Option "Suchen" haben Sie die Möglichkeit, mithilfe von Schlüsselwörtern nach Artikeln zu suchen.

Sie finden die aktuellen Kundensupportrichtlinien von Symantec auf unserer Website unter:

www.symantec.com/supportpolicy

Hinweis:

Wenn Sie dieses Produkt beim Kauf Ihres Computers erhalten haben, ist möglicherweise Ihr Computerhersteller für die Bereitstellung von technischem Support verantwortlich.


Telefonsupport

Wenn Sie Fragen oder Probleme haben, die Sie durch die Verwendung von 1-Klick Support nicht lösen können, können Sie Symantec telefonisch kontaktieren. Klicken Sie unten im Fenster "1-Klick Support" auf den Link "Kontakt". Dieser Support steht allen registrierten Kunden zur Verfügung.

Wenn Sie durch "1-Klick Support" keinen Zugriff auf den Telefonsupport erhalten, können Sie auf folgendem Weg auf unsere Telefonsupportoptionen zugreifen:

http://www.symantec.com/de/de/support/index.jsp

Wählen Sie im Bereich "Privatanwender & Home Office" Ihr Produkt aus. Wählen Sie dann aus der Liste mit den Optionen diejenige aus, die Ihr Problem am meisten betrifft. Wenn Sie noch Fragen oder Probleme haben, die Sie auch mithilfe der Supportwebsite nicht selbst lösen können, klicken Sie auf den Link "Kontakt", um Telefonsupport zu erhalten.

Symantec bietet Gratissupport und bezahlt für Support gemäß den aktuellsten Kundensupportrichtlinien von Symantec. Sie finden die aktuellen Kundensupportrichtlinien von Symantec auf unserer Website unter:


Abonnement aktuell halten

Der Abonnementzeitraum ist je nach Symantec-Produkt verschieden. Für einen unterbrechungsfreien Schutz müssen Sie Ihr Abonnement aktuell halten. Wenn Sie das Abonnement nicht verlängern, können Sie keinerlei Updates beziehen und die Software nicht mehr verwenden.

Wenn Sie LiveUpdate gegen Ende des Abonnementzeitraums ausführen, werden Sie zum erneuten Abonnieren gegen eine Schutzgebühr aufgefordert. Befolgen Sie zum Erneuern Ihres Abonnements die Anweisungen im Fenster.

Wenn Sie das Abonnement verlängern, sind Definitions-Updates und neue Produktfunktionen über die gesamte Dauer der Abonnementlaufzeit verfügbar. Während dieser Zeit können Produktfunktionen hinzugefügt, modifiziert oder entfernt werden.


Weltweiter Service und Support

Supportlösungen sind je nach Land verschieden. Setzen Sie sich für Symantec-Standorte und die Standorte internationaler Partner außerhalb der Vereinigten Staaten mit einem der in der Liste aufgeführten Supportbüros in Verbindung. Sie können auch zur folgenden Website gehen und Ihre Sprache auswählen:

http://www.symantec.com/globalsupport

Sehen Sie für jede Region die entsprechende Telefonnummer auf der Website nach.

Region

Kontaktinformationen

Nordamerika

  • Symantec Corporation

    555 International Way

    Springfield, OR 97477

    U.S.A.

    http://www.symantec.com/norton/support/index.jsp

Australien und Neuseeland

  • Symantec Australia

    Level 2, 1 Julius Avenue

    North Ryde, NSW 2113

    Sydney

    Australia

    http://www.symantec.com/en/aa/norton/support/index.jsp

Europa, Mittlerer Osten und Afrika

  • Symantec Ltd Consumer Services & Support

    PO Box 5689 Blanchardstown

    Dublin 15 Ireland

    http://www.symantec.com/en/uk/norton/support/index.jsp

Lateinamerika

  • Symantec Brasil

    Sevico e Suporte Symantec

    Caixa Postal 3037

    CEP 06210-970

    Brasil

  • Support in portugiesischer Sprache:

    http://www.symantec.com/pt/br/norton/support/index.jsp

  • Support in spanischer Sprache:

    http://www.symantec.com/es/mx/norton/support/index.jsp


Deinstallieren von Norton 360

Um Norton 360 vom Computer zu entfernen, haben Sie folgende Möglichkeiten:

  • Über die Windows-Systemsteuerung

  • Über das Menü Start

Hinweis:

Drucken Sie das Hilfethema "Deinstallieren von Norton 360" aus, bevor Sie mit der Deinstallation fortfahren. Während der Deinstallation können Sie nicht auf die Hilfe zugreifen.

Wenn Sie Norton 360 erneut auf Ihrem Computer installieren möchten, müssen Sie Norton 360 von Ihrem Computer entfernen. Sie können das Produkt mithilfe der Installationsdatei, die Sie von der Symantec-Website oder von der Produkt-CD heruntergeladen haben, erneut installieren. Folgen Sie den Installationsanweisungen im Handbuch, um Norton 360 erneut zu installieren.

So deinstallieren Sie Norton 360 über die "Systemsteuerung" in Windows

  1. Klicken Sie in der Windows-Taskleiste auf "Start" > "Systemsteuerung".

  2. Gehen Sie in der "Systemsteuerung" in Windows wie folgt vor:

    • Klicken Sie unter Windows XP auf "Software".

    • Klicken Sie unter Windows Vista auf "Programme und Funktionen".

    • Klicken Sie unter Windows 7 auf "Programs" > "Programs and Features" ("Programme" > "Programme und Funktionen").

      Unter Windows 7 ist die Option "Programs" ("Programme") verfügbar, wenn Sie in der Dropdown-Liste "View by" ("Anzeigen nach") die Option "Category" ("Kategorie") auswählen.

  3. Führen Sie in der Liste der aktuell installierten Programme einen der folgenden Schritte aus:

    • Klicken Sie unter Windows XP auf Norton 360 und anschließend auf "Ändern/Entfernen".

    • Klicken Sie unter Windows Vista oder Windows 7 auf Norton 360 und dann auf "Deinstallieren".

  4. Wählen Sie auf der daraufhin angezeigten Seite unter "Deinstallationsoption auswählen" eine der folgenden Einstellungen:

    Ich möchte ein Norton-Produkt später erneut installieren. Einstellungen beibehalten.

    Damit können Sie Ihre Einstellungen und Kennwörter für Norton-Funktionen vor der Deinstallation von Norton 360 beibehalten.

    Wählen Sie diese Option, wenn Sie Norton 360 oder ein anderes Norton-Produkt erneut installieren möchten.

    Alle Benutzerdaten einschl. gespeicherte Kennwörter und Quarantäneinhalt entfernen.

    Damit wird Norton 360 vollständig entfernt, ohne dass Einstellungen und Kennwörter gespeichert werden.

  5. Um Norton 360 zu deinstallieren, klicken Sie auf "Weiter".

  6. Führen Sie eine der folgenden Aktionen aus:

    • Um Ihren Computer sofort neu zu starten, klicken Sie auf "Jetzt neu starten" (empfohlen).

    • Um Ihren Computer später neu zu starten, klicken Sie auf "Später neu starten".

      Norton 360 ist erst dann vollständig deinstalliert, nachdem Sie einen Neustart durchgeführt haben.

So deinstallieren Sie Norton 360 über das Startmenü

  1. Klicken Sie in der Taskleiste auf "Start > Alle Programme > Norton 360 > Norton 360 deinstallieren".

  2. Wählen Sie auf der daraufhin angezeigten Seite unter "Deinstallationsoption auswählen" eine der folgenden Einstellungen:

    Ich möchte ein Norton-Produkt später erneut installieren. Einstellungen beibehalten.

    Damit können Sie Ihre Einstellungen und Kennwörter für Norton-Funktionen vor der Deinstallation von Norton 360 beibehalten.

    Wählen Sie diese Option, wenn Sie Norton 360 oder ein anderes Norton-Produkt erneut installieren möchten.

    Alle Benutzerdaten einschl. gespeicherte Kennwörter und Quarantäneinhalt entfernen.

    Damit wird Norton 360 vollständig entfernt, ohne dass Einstellungen und Kennwörter gespeichert werden.

  3. Um Norton 360 zu deinstallieren, klicken Sie auf "Weiter".

  4. Führen Sie eine der folgenden Aktionen aus:

    • Um Ihren Computer sofort neu zu starten, klicken Sie auf "Jetzt neu starten" (empfohlen).

    • Um Ihren Computer später neu zu starten, klicken Sie auf "Später neu starten".

      Norton 360 ist erst dann vollständig deinstalliert, nachdem Sie einen Neustart durchgeführt haben.


Karte bearbeiten

Wenn Sie Ihre persönlichen Informationen über Identity Safe verwalten, sind diese Informationen vor Identitätsdiebstählen und Keyloggern geschützt.

Mit Identity Safe können Sie Ihre persönlichen Informationen in die folgenden Kategorien eingeben.

Allgemein

Sie können Details wie Kartenname, Name, Geschlecht und Geburtsdatum eingeben. Mit einem Kennwort können Sie der Karte zusätzliche Sicherheit verleihen.

Wenn Sie eine Karte erstellen, wird deren Region auf die Standardregion des Benutzers eingestellt. Wenn Sie zu einer anderen Webseite als der Standardregion navigieren und die Karte auf diesem Formular benutzen, werden die Felder eventuell nicht korrekt ausgefüllt. Beispiel: Wenn als Standardregion Ihrer Karte die USA festgelegt sind, Sie sich jedoch auf einer Frankreich-Webseite befinden. In diesem Fall müssen Sie zum Ausfüllen des Webseitenformulars die Karte mit Frankreich als Region verwenden.

Wenn Sie den Standardwert für die Region ändern möchten, verwenden Sie die Option "Land/Region" im Fenster "Identity Safe-Optionen".

Sie können auch zu einer Webseite einer beliebigen Region navigieren und dann eine Karte erstellen. Verwenden Sie im Menü "Norton" die Option "Karten verwalten" der Norton-Toolbar. Die Karte wird mit der Webseitenregion erstellt. Mithilfe dieser Karte können Sie das Webseitenformular ausfüllen.

Kontakt

Auf dieser Registerkarte können Sie Kontaktinformationen angeben. Zu den Kontaktinformationen gehören die E-Mail-Adresse, die Postanschrift und Telefonnummern.

Kreditkarte

Auf dieser Registerkarte können Sie die Kreditkartendetails angeben. Sie können die Standardkreditkartendetails wie Kartentyp, Ablaufdatum und Kartennummer eingeben. Sie können keine Kreditkartennummer mit mehr als 16 Stellen eingeben.

Aus Sicherheitsgründen zeigt Identity Safe nicht die vollständige Kreditkartennummer an. Stattdessen werden nur die letzten vier Ziffern angezeigt.

Sie können auch ein Bild hochladen, um die Karte leichter zu identifizieren. Beim Klicken auf "Bild aktualisieren" zeigt Norton 360 eine Liste mit Bildern an. Sie können entweder ein Bild aus der Liste auswählen oder ein beliebiges Bild hochladen.

Sie können das Dialogfeld "Karten verwalten" über die Option "Verwalten" im Menü "Karten und Login-Daten" der "Norton-Toolbar" aufrufen.

Weitere Informationen

Karten verwalten

Hinzufügen von Karten


Hinzufügen von Geräten

Im Dialogfeld "Gerät hinzufügen" können Sie der Netzwerkübersicht manuell einen Computer oder ein Gerät hinzufügen, indem Sie die folgenden Informationen eingeben:

  • Den Namen oder die Beschreibung des Geräts

  • Die IP- oder physische Adresse des Geräts

Sie können einen Computer oder ein Gerät unabhängig von dessen Verbindungsstatus hinzufügen. Der Gerätename darf höchstens 15 alphanumerische Zeichen lang sein.

Im Feld "IP- oder physische Adresse" können folgende Formate verwendet werden:

IPv4-Adresse | 192.168.2.1
IPv6-Adresse | fe80::12ac:fe44:192a:14cc
Physische Adresse | 11-22-c3-5a-fe-a4
Auflösbarer Host | ftp.myfiles.com

Norton 360 nimmt alle Geräte, die Sie der Netzwerkübersicht manuell hinzugefügt haben, in das Zugriffskontrollnetzwerk auf. Um die von Ihnen hinzugefügten Geräte anzuzeigen, wählen Sie in der Dropdown-Liste "Netzwerkdetails" das Netzwerk "Zugriffskontrolle". Sie können auch den Namen des Geräts ändern.

Hinweis:

Die Details des Zugriffskontrollnetzwerks können nicht geändert werden.

Die Standardeinstellung für die Vertrauensstufe der Geräte, die Sie der Netzwerkübersicht hinzufügen, ist "Geschützt". Sie können die Vertrauensstufe der Geräte jedoch ändern.

Hinweis:

Wenn Sie einem Gerät vertrauen, das nicht zu Ihrem Netzwerk gehört, setzen Sie Ihren Computer möglicherweise Sicherheitsrisiken aus.


Login-Daten hinzufügen

Mit Identity Safe können Sie die Logins speichern, wenn Sie sich zum ersten Mal bei einer Webseite anmelden. Sie können für eine Webseite mehrere Anmeldungen eingeben.

Wenn die Login-Daten in Indentity Safe gespeichert sind, werden sie beim nächsten Besuch der Webseite automatisch eingetragen. Sie können einen anderen Benutzernamen und ein anderes Kennwort als die für diese Webseite gespeicherten angeben.

Identity Safe fragt, ob die Login-Daten in Identity Safe hinzugefügt und gespeichert werden sollen. Dazu gibt es die folgenden Optionen:

Ja

Speichert die Login-Daten für diese Webseite.

Nein

Die Login-Daten werden diesmal nicht gespeichert.

Dieses Login organisieren

Dazu gibt es die folgenden Optionen:

  • Websites

    Zeigt den Domänennamen der Website und den Seitentitel an. Sie können den Namen der Website ändern. Wenn Sie den Namen der Website jetzt nicht ändern, können Sie ihn später im Fenster "Login-Daten verwalten" ändern.

  • Speichern in

    Logins können in verschiedenen Ordnern organisiert werden. Wenn Sie im Dialogfeld "Login-Daten verwalten" Ordner erstellt haben, können Sie einen Ordner auswählen, in dem die Login-Daten gespeichert werden. Dieser Ordner wird automatisch in der Dropdown-Liste "Speichern in" angezeigt, wenn Sie das nächste Mal eine Login-Daten hinzufügen.

    Wenn Sie noch keine Ordner erstellt haben, können Sie die Login-Daten in einem Standardordner speichern. Sie können die Login-Daten auch außerhalb eines Ordners speichern.

    Es ist aber besser, Logins nach verschiedenen Kategorien zu ordnen, um die Verwaltung und den Zugriff auf die Logins zu erleichtern.

Weitere Informationen

Login-Daten verwalten

Speichern von Anmeldedaten


Sicherheitswarnung

Wenn die automatische Programmsteuerung deaktiviert ist, informiert Sie Norton 360 mit einer entsprechenden Warnung, wenn es ein Sicherheitsrisiko erkennt. Sie können das Sicherheitsrisiko zulassen oder blockieren. Norton 360 gibt die bevorzugte Option zur Behandlung des Sicherheitsrisikos als "Empfohlen" an.

Folgende Optionen werden in der Dropdown-Liste "Wie möchten Sie vorgehen?" angezeigt:

Immer zulassen | Damit lassen Sie immer alle Zugriffsversuche dieses Programms zu; Wenn Sie diese Option wählen, erstellt Norton 360 eine Firewall-Regel, die Zugriffsversuche dieses Programms immer zulässt.
Diese Instanz blockieren | Damit blockieren Sie so lange alle Zugriffsversuche dieses Programms, bis Sie das Programm schließen. Norton 360 erstellt keine Firewall-Regel für dieses Programm.


AutoFix-Überprüfung und AutoFix-Ergebnisse

Wenn Sie auf "Supportsitzung beginnen" klicken, führt 1-Klick Support einen schnellen Scan auf Ihrem Computer mithilfe von AutoFix durch. Der AutoFix-Scan löst Probleme automatisch, ganz ohne Ihr Zutun.

Wenn AutoFix ein Problem findet, das ein Eingreifen Ihrerseits erfordert, können Sie die Option "Beheben" im Fenster "AutoFix-Ergebnisse" verwenden.

Wenn AutoFix keinerlei Probleme auf Ihrem Computer findet, können Sie die Option "Weiter" im Fenster "AutoFix-Ergebnisse" verwenden, um weitere Unterstützung zu bekommen.

Die Option "Support-Startseite" am unteren Rand des Fensters"AutoFix-Ergebnisse" bringt Sie zum Fenster "Willkommen beim Support". Über die Option "Suchen" können Sie anhand von Stichwörtern nach Lösungsmaßnahmen für Probleme suchen. Die Option "Kontakt" bietet Chat-, E-Mail- und Telefonsupport-Funktionen. Mit der Option "Zurück" können Sie von jeder Stelle aus zur vorherigen Seite zurückkehren.


Automatisches Lernen des IPv6-NAT Traversal-Datenverkehrs

IPv6 ist die nächste Version des Internetprotokolls. Zu den Vorteilen von IPv6 gegenüber dem bestehenden IPv4 gehören ein größerer Adressraum, automatische Adressenkonfiguration ohne Staatenangabe, Mobilität und Network Layer-Sicherheit.

IPv6 wird mittlerweile von zahlreichen Hosts und Netzwerken unterstützt. Ein Teil des Internets, in dem IPv6 immer noch weniger gebräuchlich ist, sind IPv4 Network Address Translation-Geräte (NAT).

Bei NAT-Geräten steht der Network Address Translation-Service zur Verfügung, d. h. eine Funktion zum Konvertieren von Netzwerkadressendaten in Datagramm-Paket-Header. Bei diesem Verfahren wird der Adressraum eines Datenpakets in einem anderen öffentlichen Adressraum verborgen. Auf diese Weise können alle Hosts in einem privaten Netzwerk über ein und dieselbe öffentliche IP-Adresse auf das Internet zugreifen. Bei den augenblicklichen Verfahren des Übergangs zwischen IPv4 und IPv6 werden die NAT-Geräte nur selten aktualisiert oder ersetzt. Um dieses Problem zu lösen, hat Microsoft ein Tunneling-Verfahren namens Teredo entwickelt.

Teredo ist eine IPv6-Übergangstechnologie, die IPv6-End-to-End-Verbindungen zwischen IPv6/IPv4-Hosts erleichtert, die hinter einem oder mehreren IPv4 NAT-Geräten liegen. Mit Teredo können die IPv6-Datenpakete als IPv4-basierte UDP-Meldungen (User Datagram Protocol) zwischen den Hosts versendet werden.

In Norton 360 steht die Option "Automatisches Lernen des IPv6-NAT Traversal-Datenverkehrs" zur Verfügung, mit der der Netzwerkverkehr, der Teredo zur Kommunikation mit Ihrem Computer nutzt, kontrolliert werden kann.

Die Option "Automatisches Lernen des IPv6-NAT Traversal-Datenverkehrs" steht nur zur Verfügung, wenn die automatische Programmsteuerung aktiviert ist. Diese Option ist standardmäßig aktiviert. In diesem Fall lässt Norton 360 den gesamten IPv6 NAT Traversal-Datenverkehr zu.

Wenn Sie "Automatisches Lernen des IPv6-NAT Traversal-Datenverkehrs" deaktivieren, blockiert Norton 360 den IPv6 NAT Traversal-Datenverkehr. Wenn auch die automatische Programmsteuerung deaktiviert ist, zeigt Norton 360 bei Erkennung von IPv6 NAT Traversal-Datenverkehr Warnmeldungen an. Sie werden in den Warnmeldungen aufgefordert, anzugeben, ob Norton 360 den Datenverkehr zulassen oder blockieren soll.

Einige der Windows 7-Funktionen wie beispielsweise Remote Media Experience und standortferne Unterstützung funktionieren nur, wenn "Automatisches Lernen des IPv6-NAT Traversal-Datenverkehrs" aktiviert ist.

Alle Firewall-Warnungen, die angezeigt werden, wenn ein nicht erkanntes Programm auf das Internet zuzugreifen versucht, enthalten Hinweise darauf, ob der Netzwerkverkehr Teredo nutzt.


Verzögerung automatischer Aktivitäten

Mithilfe der Verzögerung automatischer Aktivitäten können Sie den Start von Norton 360-Aktivitäten wie LiveUpdate verzögern, die beim Hochfahren des Computers automatisch ausgeführt werden. Sie können die Verzögerungszeit für automatische Aufgaben einstellen, nach der Norton 360 diese Aufgaben automatisch ausführt.

Wenn die Norton-spezifischen automatischen Aufgaben gleichzeitig mit dem Hochfahren des Computers gestartet werden, kann dies die Leistung des Computers beeinträchtigen. Indem Sie den Start dieser automatischen Aufgaben verzögern, können Sie die Leistung und Effizienz Ihres Computers verbessern.

Sie können beispielsweise die Verzögerungszeit für die automatischen Aufgaben auf fünf Minuten festlegen. In diesem Fall werden die automatischen Aufgaben automatisch fünf Minuten nach dem Hochfahren des Computers ausgeführt. Für die Startverzögerung können Sie eine Dauer zwischen 1 und 10 Minuten angeben. Die Standarddauer beträgt 10 Minuten.


Gefundenes Sicherheitsrisiko

Über das Fenster "Gefundenes Sicherheitsrisiko" können Sie Aktionen auswählen, die bei Erkennung eines Sicherheitsrisikos ausgeführt werden sollen.

In diesem Fenster werden die allgemeinen Informationen zu dem erkannten Sicherheitsrisiko sowie dessen mögliche Auswirkungen auf Ihren Computer angezeigt.

Im Dialogfeld "Sicherheitsrisiko gefunden" stehen Ihnen verschiedene Optionen zur Auswahl einer Aktion für das Sicherheitsrisiko zur Verfügung. Die im Dialogfeld angezeigten Optionen hängen vom Typ des Risikos und dessen Schweregrad ab. Mit diesen Optionen können Sie eine geeignete Aktion für das Risiko auswählen.

In diesem Dialogfeld sind u. a. folgende Optionen verfügbar:

Datei wiederherstellen | Stellt das erkannte Sicherheitsrisiko aus der Quarantäne Ihres Computers wieder her. Die Option ist nur für erkannte Bedrohungen durch Viren verfügbar.
"Datei aus Verlauf entfernen" | Entfernt das erkannte Sicherheitsrisiko aus dem Sicherheitsverlauf.
"Datei entfernen" | Entfernt das Sicherheitsrisiko von Ihrem Computer.
"Programm ausschließen" | Schließt das Sicherheitsrisiko bei zukünftigen Scans aus. Norton 360 fügt das Sicherheitsrisiko der jeweiligen Ausschlussliste hinzu.
"Fortsetzen dieses Programms zulassen" | Damit können Sie eine ausführbare Datei installieren und ausführen.

Zusätzlich zu diesen Optionen können Sie über den Link "Weitere Details" unten im Dialogfeld ausführliche Informationen zum Sicherheitsrisiko anzeigen. Der Link "Weitere Infos" ist nur bei einigen Sicherheitsrisiken verfügbar. Wenn Sie auf den Link "Weitere Infos" klicken, wird die Symantec-Webseite geöffnet. Auf dieser Seite werden wichtige Details zum ausgewählten Sicherheitsrisiko angezeigt.

Sie können auch das Symbol am oberen Rand des Fensters verwenden, um die Daten aus diesem Fenster in die Zwischenablage zu kopieren. Nachdem Sie den Inhalt in die Zwischenablage kopiert haben, können Sie ein Dokument öffnen, die Daten einfügen und das Dokument speichern.


Norton Community Watch

Die Kategorie "Norton Community Watch" im "Sicherheitsverlauf" liefert Details zur Sicherheit und zu Anwendungsdaten, die an Symantec übertragen wurden. Symantec analysiert die Daten, um neue Bedrohungen und deren Quellen zu ermitteln. Anhand dieser Analyse kann Symantec Lösungen anbieten, die neue Bedrohungen und Risiken effizienter erkennen.

Bei der Datenerfassung und Übertragung werden keine Informationen, die Rückschlüsse auf die Person zulassen, freigegeben. Symantec gewährleistet einen angemessenen Schutz für die erfassten Informationen.


Kindersicherung und Datenschutzkontrolle

Mit dem Datenschutz können Sie verschiedene Sicherheitsstufen für die von Ihnen über das Internet übermittelten Informationen einrichten.

Mithilfe der Kindersicherung können Sie Internetzugriffsrechte für verschiedene Windows-Benutzerkonten auf Ihrem Computer einrichten. Dabei werden die Websites nach Themen und Inhalt in Kategorien eingeordnet. Wenn Sie die Kindersicherung einschalten, werden alle von eingeschränkten Websites eingehenden Informationen blockiert.


Identity Safe-Kennwort ändern

Das Identity Safe-Kennwort sollte regelmäßig geändert werden, um die Datensicherheit zu gewährleisten und nicht autorisierten Zugriff auf Ihre persönlichen Informationen zu verhindern.

Über die folgenden Optionen können Sie das Identity Safe-Kennwort ändern:

Aktuelles Kennwort | Hier können Sie das aktuelle Identity Safe-Kennwort eingeben. Die Option "Kennworthinweis" zeigt den Hinweis für das aktuelle Kennwort an, das Sie beim ersten Setup gespeichert haben.
Kennworthinweis | Hier können Sie den aktuellen Identity Safe-Kennworthinweis anzeigen.
Neues Kennwort | Dient zum Eingeben eines neuen Identity Safe-Kennworts.
Kennwort bestätigen | Hier können Sie das Kennwort erneut eingeben, um das im Feld "Neues Kennwort" eingegebene Kennwort zu bestätigen.
Hinweis | Dient zum Eingeben eines Kennworthinweises für den Fall, dass Sie Ihr Kennwort vergessen.
Kennwortsicherheit | Dient zum Anzeigen der Sicherheit des Kennworts. Die Grafik stellt die Kennwortsicherheit dar.
Weitere Infos | Hier finden Sie weitere Informationen über das Erstellen eines sicheren Kennworts.

Weitere Informationen

Ändern des Identity Safe-Kennworts


Update-URL

Mit Identity Safe können Sie die URL einer Login-Webseite, für die Sie Logins gespeichert haben, ändern. Ändern Sie die URL einer Login-Webseite im Feld "Update-URL". Die neue URL sollte zur gleichen Domäne gehören wie die aktuelle. Angenommen, Ihre aktuelle URL ist http://www.symantec.com, dann haben Sie die Möglichkeit, sie in http://www.symantec.com/norton/support.jsp zu ändern. Eine Änderung in http://www.symantec.edu hingegen ist nicht möglich.

Vergewissern Sie sich, dass die eingegebene URL genau mit der URL der Webseite übereinstimmt.

Weitere Informationen

URL-Details verwalten


Identity Safe-Daten sichern

Sie können von Ihren Identity Safe-Daten zu Sicherheitszwecken, zur Datenwiederherstellung oder wenn Sie diese auf einen neuen PC übertragen möchten, eine Backup-Datei erstellen.

Mit den folgenden Optionen können die Identity Safe-Daten gesichert werden:

Backup | Sichert alle Ihre Identity Safe-Daten an dem angegebenen Speicherort. Symantec empfiehlt, die Identity Safe-Daten zu sichern.
Kennwort (Optional) | Ermöglicht die Eingabe eines Kennworts für die Backup-Datei. Dieses Kennwort müssen Sie angeben, wenn Sie die gesicherten Daten wiederherstellen möchten. Symantec empfiehlt, ein Kennwort anzugeben, um Ihre Daten vor Missbrauch zu schützen. Zur erhöhten Sicherheit können Sie ein Kennwort angeben, das sich von Ihrem Identity Safe-Kennwort unterscheidet.
Bestätigen | Bestätigt das Kennwort, das Sie für das Backup der Identity Safe-Daten verwenden möchten.

Sie können von Ihren Identity Safe-Daten eine Backup-Datei erstellen, die auch bei der Übertragung der Daten auf einen neuen Computer nützlich ist.

Sie können Identity Safe-Daten abrufen, wenn Ihr Produkt abgelaufen ist.

Weitere Informationen

Wiederherstellen Ihrer Daten

Exportieren von Identity Safe-Daten


Identity Safe-Daten wiederherstellen

Sie können alle Identity Safe-Daten wiederherstellen, wenn Sie sie zuvor gesichert haben.

Wählen Sie die Option "Ja", um die vorhandenen Daten dauerhaft durch die zuvor gesicherten Daten zu ersetzen. Klicken Sie auf "Nein", wenn die Daten nicht wiederhergestellt werden sollen.


Login-Daten verwalten

Über "Login-Daten verwalten" können Sie alle Logins anzeigen, die von Identity Safe verwaltet werden sollen. Zu den Login-Informationen gehören Angaben wie Ihre E-Mail-Login-Daten und Internet-Bankingdaten.

Hinweis:

Sämtliche Änderungen, die Sie im Fenster "Login-Daten verwalten" eingeben, werden erst gespeichert, wenn Sie auf "OK" klicken.

Das Fenster ist in folgende Abschnitte unterteilt:

Logins

Sie können alle Logins anzeigen, die von Identity Safe verwaltet werden sollen. Sie können die Logins in unterschiedlichen Ordnern verwalten. Wenn Sie keine Logins in Ordnern klassifizieren möchten, wird der Login-Websitename angezeigt. Standardmäßig zeigt "Logins" die Liste der Ordner in alphabetischer Reihenfolge an. Klicken Sie auf das Ordnersymbol, um alle Logins in diesem Ordner anzuzeigen. Wenn Sie auf den Websitenamen in einem Ordner klicken, werden die Login-Details im Detailbereich angezeigt.

Es stehen außerdem folgende Optionen zur Verfügung:

  • Reorganisieren Ihrer Logins

    Ziehen Sie das Login vom aktuellen in einen beliebigen anderen Ordner, und legen Sie es dort ab.

  • Umbenennen des Login-Ordners

    Wenn Sie auf den Ordnernamen klicken, können Sie mit "Login-Daten verwalten" den Namen ändern. Sie können auch den Link "Umbenennen" verwenden, um den Ordnernamen zu ändern.

Details

Sie können Ihre Login-Details anzeigen. Auch die Sicherheit Ihres Website-Login-Kennworts kann angezeigt werden.

Im Abschnitt "Logins" stehen die folgenden Optionen zur Verfügung:

Neuer Ordner

Damit können Sie Ordner erstellen, in denen Logins ähnlicher Typen gruppiert werden können.

Wenn Sie Ihre Login-Daten auf einer Website bereitstellen, zeigt Identity Safe das Dialogfeld zum "Speichern der Login-Daten" an. Sie können Ihre Login-Daten in einem im Fenster "Login-Daten verwalten" angelegten Ordner speichern. Verwenden Sie die Dropdown-Liste "Dieses Login organisieren" zur Auswahl eines Ordners.

Wenn Sie ein Login hinzufügen, wird der Ordner, in dem Sie zuletzt ein Login gespeichert haben, automatisch in der Dropdown-Liste "Speichern in" angezeigt.

Suchen

Damit können Sie in den Logins in Identity Safe suchen.

Über "Login-Daten verwalten" können Sie die intelligente Suchfunktion während der Eingabe nutzen. Die Ergebnisse werden nach den von Ihnen eingegebenen Zeichen gefiltert.

Neues Login

Manuelles Hinzufügen von Logins

Es gibt die Möglichkeit, ein Login manuell einzufügen, sei es für eine Website oder auch zu einem anderen Zweck, etwa im Rahmen der Identifikation bei einem PC oder einer bestimmten Anwendung.

Beim Hinzufügen eines Logins für eine Website stellen Sie der URL "http://" voran. Für das Login außerhalb von Webseiten (Beispiel: für das Einloggen am PC) geben Sie einen entsprechenden Namen für die Login-Daten ein.

Wenn Sie das Login für eine Website gespeichert haben, können Sie mit Identity Safe die Optionen für automatische oder manuelle Eingabe des Logins einstellen.

Hinweis:

Wenn Sie auf die Schaltfläche "Neues Login" klicken, zeigt Identity Safe standardmäßig die URL "http://www.example.com/" an. Wenn Sie einen Namen oder eine URL ohne "http" eingeben, können Sie den Benutzernamen und das Kennwort für das hinzugefügte Nicht-Internet-Login in Identify Safe abspeichern.

Die folgenden Optionen stehen nicht zur Verfügung (und werden auch gar nicht unter "Details" angezeigt):

  • Adresse

  • Identity Safe-Kennwort erforderlich

  • Automatisches Ausfüllen beim Aufsuchen dieser Webseite

  • Logindaten automatisch übermitteln

  • Manuelles Ausfüllen im Menü "Karten und Logins"

Nach dem Speichern Ihres neuen Login können Sie die Webseite über die Option Adresse im Teilfenster Details starten.

Löschen

Dient zum Löschen des Login, das Sie aus Ihrem Identity Safe-Profil entfernen wollen.

Wenn Sie auf die Option "Löschen" klicken, werden Sie gewarnt, dass Norton 360 das Login endgültig aus Identity Safe entfernt.

Sie können auch das Menü Karten und Logins auf der Norton-Toolbar verwenden, um ein Login zu löschen. Die Option "Löschen" wird angezeigt, wenn Sie mit der rechten Maustaste auf eines der Logins im Menü "Karten und Logins" klicken.

Im Abschnitt "Details" stehen die folgenden Optionen zur Verfügung:

Name

Zeigt den Namen der Login-Webseite an.

Sie können den Websitenamen anzeigen, den Sie beim Speichern Ihres Logins in Identity Safe angegeben haben. Wenn Sie ein Login aus der Login-Liste auswählen, zeigt "Login-Daten verwalten" die Details des Logins an. Sie können den Namen ändern.

Adresse

Zeigt die URL der Login-Webseite an. Sie können darauf klicken und die Website sofort starten.

Wenn Sie ein Login aus der Login-Liste auswählen, zeigt "Login-Daten verwalten" die Details des Logins an. Sie können die Details überprüfen und die Login-Seite der Website sofort starten.

Norton Identity Safe bietet Ihnen auch die Möglichkeit, die URL der Webseite, für die Sie die Logins gespeichert haben, zu ändern. Zu diesem Zweck verwenden Sie die Option "Ändern" neben "Adresse"..

Vergewissern Sie sich, dass die neue URL zur gleichen Domäne gehört wie die aktuelle URL. Angenommen, Ihre aktuelle URL ist http://www.symantec.com, dann haben Sie die Möglichkeit, sie in http://www.symantec.com/norton/support.jsp ändern.

Eine Änderung in http://www.symantec.edu hingegen ist nicht möglich.

Benutzername

Zeigt den Benutzernamen des gespeicherten Logins an.

Zum Ändern des Benutzernamens können Sie die Option "Ändern" neben "Benutzername" verwenden.

Stellen Sie sicher, dass aktualisierte Benutzernamen bzw. Kennwörter gültig sind. Geben sie im Feld "Neuen Benutzernamen eingeben" den neuen Benutzernamen ein. Der neue Benutzername wird angezeigt, wenn Sie die Login-Seite der Webseite das nächste Mal aufrufen.

Kennwort

Hier können Sie das Kennwort für das gespeicherte Login anzeigen.

Verwenden Sie "Anzeigen", um das Kennwort anzuzeigen. Mit dem Link "Ausblenden" können Sie Ihr Kennwort ausblenden. Im Modus "Kennwort verbergen" zeigt Identity Safe unabhängig von der Kennwortlänge nur acht Zeichen an. "Login-Daten verwalten" zeigt auch eine grafische Darstellung der Sicherheit Ihres Login-Kennworts. Klicken Sie auf den Link "Weitere Infos", um mehr über das Erstellen von sicheren Kennwörtern zu erfahren.

Norton Identity Safe ermöglicht das Ändern des Login-Kennworts über eine spezielle Option. Dazu zeigen Sie zunächst mithilfe der Option "Anzeigen" das Kennwort an und ändern es dann im Feld "Kennwort".

Geändert am:

Zeigt Datum und Uhrzeit der letzten Änderung im Fenster "Login-Daten verwalten" an.

Identity Safe aktualisiert Datum und Uhrzeit auch dann, wenn die Einstellung mit dem Norton Toolbar-Menü "Karten und Logins" geändert werden.

Diese Option zeigt das Datum im Format MM/TT/JJJJ und die Uhrzeit im Format HH:MM:SS an. Wenn Sie also Ihre Änderungen am 8. Juni 2009 um 15 Uhr vornehmen, dann zeigt die Option 08/07/2009 15:00:00 an.

Identity Safe-Kennwort erforderlich

Verlangt Ihr Identity Safe-Kennwort vor jedem automatischen Eintragen von Login-Daten.

Die Verwendung dieser Option wird empfohlen, um Ihre Login-Daten sicherer zu machen. Sie können die Option z. B. für die Online-Banking-Website verwenden.

Automatisches Ausfüllen beim Aufsuchen dieser Webseite

Ihre Login für eine Website wird beim erneuten Besuch der Website automatisch eingetragen.

Symantec empfiehlt, diese Option zum Eintragen der Login-Informationen in eine Webseite zu verwenden.

Mit Norton Identity Safe können Sie Ihre Logindaten automatisch übermitteln, wann immer Sie eine Webseite über das Menü "Karten und Logins" aufrufen. Verwenden Sie dazu die Option "Logindaten automatisch übermitteln". Beim nächsten Aufrufen einer Webseite aus dem Menü "Karten und Logins" erfolgt das Einloggen automatisch.

Manuelles Ausfüllen im Menü "Karten und Logins"

Hiermit können Sie die Login-Daten manuell angeben.

Ist diese Option aktiviert, füllt Identity Safe die Login-Details nicht automatisch aus. Sie können ein Login aus dem Menü "Karten und Logins" auswählen.

Jedes Mal, wenn Sie Änderungen im Teilfenster "Details" vornehmen und dann das Teilfenster "Logins" ansteuern, ohne Ihre Änderungen zu speichern, gibt Identity Safe eine Warnung aus, mit der Sie aufgefordert werden, Ihre Änderungen vor Durchführung einer anderen Aktivität im Teilfenster "Logins" zu speichern.


Karten verwalten

Über "Karten verwalten" können Sie Ihre persönlichen Informationen an einer zentralen Stelle verwalten. Zu persönlichen Informationen gehören Angaben wie Name, Geburtsdatum, E-Mail-Adresse und Kreditkarteninformationen.

Sie können die in den Karten gespeicherten Informationen wie folgt verwenden:

  • Automatische Einträge in Formulare.

  • Bereitstellen vertraulicher Informationen online, ohne diese eingeben zu müssen.

Durch diese Möglichkeiten der Informationsbereitstellung, ohne dass Sie diese selbst eingeben müssen, schützt Identity Safe Sie vor Keyloggern, die Ihre Identität stehlen und missbrauchen können.

Hinweis:

Einige Websites verfügen über Formulare mit Feldern für Kreditkartendaten oder anderen persönlichen Informationen. Das Menü "Karten und Logins" auf der Norton-Toolbar listet die Karten auf, die Sie für automatische Einträge erstellt haben. Sie können auch eine Karte aus der List auswählen und zum Ausfüllen eines Formulars verwenden.

Sie können die Details jeder Karte, die Sie erstellt haben, hinzufügen, anzeigen, bearbeiten und duplizieren. Nicht mehr benötigte Karten können Sie auch löschen.

Wenn Sie ein Online-Formular mithilfe einer Identity Safe-Karte ausfüllen, speichert Identity Safe diesen Vorgang und füllt das Online-Formular bei Ihrem nächsten Besuch automatisch aus.

Es stehen folgende Optionen zur Verfügung:

Karte hinzufügen | Dient zum Erstellen einer neuen Identity Safe-Karte. Wenn Sie der Karte keinen Namen geben, speichert Identity Safe die Karte als "Neue Karte 1", "Neue Karte 2" usw. Sie können einen beliebigen Kartennamen angeben.
Sperre aufheben | Dient zum Aufheben der Sperre einer kennwortgeschützten Karte. Identity Safe sorgt für zusätzliche Kartensicherheit. Erst nach Eingabe des Kennworts kann eine Karte bearbeitet, dupliziert, gelöscht oder deren Zusammenfassung angezeigt werden.
Karte bearbeiten | Dient zum Bearbeiten der ausgewählten Karte. Sie können alle unten im Fenster "Karten verwalten" verfügbaren Karten auswählen. Verwenden Sie den linken oder den rechten Rollbalken, um die Liste der erstellten Karten anzuzeigen.
Karte duplizieren | Dient zum Duplizieren der Details einer bereits vorhandenen Karte. Sie können durch die Liste der Karten scrollen und eine Karte auswählen, die dupliziert werden soll. Identity Safe benennt die neue Karte automatisch als "Neue Karte", gefolgt von der nächsten verfügbaren Zahl. Wenn Sie z. B. zuletzt die Karte "Neue Karte 4" erstellt hatten, benennt Identity Safe die duplizierte Karte als "Neue Karte 5". Sie können auch einen beliebigen Kartennamen angeben.
Löschen | Dient zum Löschen einer vorhandenen Karte. Identity Safe entfernt die Karte dauerhaft aus der Liste der Karten.

Identity Safe speichert die Entscheidungen bezüglich der automatischen Einträge und Logins. Beispiel: Sie loggen sich bei einer Website mit Formularen ein und verwenden eine Karte zum Ausfüllen des Formulars. Beim nächsten Besuch der gleichen Webseite bietet Identity Safe an, das Formular automatisch mit den gleichen Kartendetails auszufüllen.

Sie können auch Karten aus dem Menü "Karten und Logins" und aus dem Popup-Fenster auf der Norton-Toolbar auswählen.


Ändern der Region

Wenn Sie die Region für Ihre Identity Safe-Karten ändern möchten, rufen Sie die Option "Land/Region" unter der Option "Karten verwalten" im Fenster "Einstellungen" für Identitätsschutz auf.

Das Ausfüllen von Online-Formularen erfolgt sprachenspezifisch. Je nach Ihrer Region wird ein Standardwert im Feld "Land/Region" angezeigt. Es wird empfohlen, die Region zu ändern und eine neue Karte zu erstellen, bevor Sie Formulare auf einer Website ausfüllen, die eine andere Region verwendet. Sie können auch zu einer Webseite einer beliebigen Region navigieren und dann eine Karte erstellen. Verwenden Sie im Menü "Norton" die Option "Karten verwalten" der Norton-Toolbar. Die Karte wird mit der Webseitenregion erstellt.


Identity Safe-Daten wiederherstellen

Sie können die gesicherten Identity Safe-Daten wiederherstellen. Für den Fall, dass Sie Ihre Daten aus Versehen löschen, ist eine Sicherung Ihrer Identity Safe-Daten sinnvoll. Sie können diese Funktion auch verwenden, wenn Sie eine frühere Version der Daten wiederherstellen möchten. Das Wiederherstellen der Identity Safe-Daten ist auch für die Übertragung auf einen neuen Computer möglich.

Bei der Wiederherstellung der Daten überschreibt Norton 360 alle vorhandenen Identity Safe-Daten mit dem Inhalt der Backup-Datei.

Füllen Sie zum Wiederherstellen von Identity Safe-Data folgende Felder aus:

Kennwort | Geben Sie das Kennwort ein, wenn Sie beim Sichern der Identity Safe-Daten eines angegeben haben. Mit dieser Option wird verhindert, dass andere Benutzer auf die Backup-Datei zugreifen.
Daten wiederherstellen von | Geben Sie hier den Speicherort der Backup-Datei an, aus der die Identity Safe-Daten wiederhergestellt werden sollen.

Weitere Informationen

Sichern Ihrer Daten


Notizen verwalten

"Notizen verwalten" speichert und verwaltet Ihre vertraulichen Personendaten. Wenn Sie verschiedene Identifikationsnummern besitzen, kann es schwierig sein, diese zu verwalten. "Notizen verwalten" speichert alle vertraulichen IDs auf sehr sichere Weise und ermöglicht deren einfache Nutzung online. In "Notizen verwalten" können Sie die Sozialversicherungsnummer, Führerscheinnummer, Versicherungspolicennummer und Passnummer speichern. Sie können ebenfalls Privatkonten, Schlosskombinationen, Dokumente, Notizen, Vielflieger-Nummern, Kontonummern, Sicherheitsabfragen sowie rechtliche und finanzielle Informationen speichern.

Es stehen folgende Optionen zur Verfügung:

Details | Dient zum Einordnen der Notizeninformationen in Kategorien. Sie können die Dropdown-Liste "Kategorien" verwenden, um den Informationstyp auszuwählen, der in "Notizen verwalten" gespeichert werden soll. "Titel" zeigt die Kategorie an, die Sie in der Dropdown-Liste "Kategorie" auswählen. Sie können das Feld "Informationen" für die Angabe der Notizen verwenden. Sie können z. B. Ihre Versicherungsdetails eingeben. Wählen Sie in diesem Fall die Kategorie "Versicherungspolicen" und geben Sie die Details der Versicherungspolice an.
Titel | Zeigt eine Liste aller bisher ausgewählten Kategorien an. Die Liste wird aktualisiert, nachdem Sie die im Detailbereich eingegebenen Notizen gespeichert haben.
Neu | Dient zum Erstellen neuer Notizen.
Bearbeiten | Dient zum Auswählen und Bearbeiten einer Notiz.
Löschen | Dient zum Auswählen und Löschen einer Notiz.
Abbrechen | Dient zum Abbrechen des Vorgangs, den Sie gerade durchführen. Die Option "Abbrechen" wird nur bei der Erstellung oder Bearbeitung von Notizen angezeigt. Wenn Sie auf "Neu" oder "Bearbeiten" klicken, wird die Schaltfläche "Löschen" zur Schaltfläche "Abbrechen".
Speichern | Mit dieser Funktion können Sie die von Ihnen erstellten oder bearbeiteten Notizen speichern. Die Option "Speichern" wird nur bei der Erstellung oder Bearbeitung von Notizen angezeigt.


Insight-Netzwerk

Für den Insight-Netzwerkscan wird die Cloud-Technologie verwendet. Hierbei enthält ein Remote-Server im Internet die neuesten Virendefinitionen. Norton 360 scannt Ihren Computer auf die neuesten Sicherheitsbedrohungen. Wenn Norton 360 den Insight-Netzwerkscan durchführt, werden die lokal verfügbaren und in der Cloud gehosteten Virendefinitionen verwendet. Norton 360 bietet zusätzlichen Schutz, indem die allerneuesten Definitionen aus der Cloud herangezogen werden, zusätzlich zu den lokal auf Ihrem Computer verfügbaren Definitionen.

Norton 360 führt den Insight-Netzwerkscan nur aus, wenn die Option "Insight-Netzwerk" aktiviert ist. Die Option "Insight-Netzwerk" ist standardmäßig aktiviert. Die Option "Insight-Netzwerk" befindet sich im Dialogfeld für "Antivirus"-Einstellungen auf der Registerkarte "Scans und Risiken".

Wenn die Option "Insight-Netzwerk" aktiviert ist, führt Norton 360 einen herkömmlichen Scan sowie einen Insight-Netzwerkscan gleichzeitig durch. Der herkömmliche Scan verwendet die Definitionen des lokalen Systems, der Insight-Netzwerkscan verwendet die in der Cloud gehosteten Definitionen. Wenn "Insight-Netzwerk" deaktiviert ist, führt Norton 360 nur den herkömmlichen Scan aus.

Hinweis:

E-Mail-Scans, umfassende Scans und Auto-Protect-Scans werden vom Insight-Netzwerkscan nicht unterstützt.


Abonnement

Ein aktives Abonnement für Norton 360 ist erforderlich, um Ihren Computer gegen Sicherheitsbedrohungen oder Risiken zu schützen.

Wenn Sie das Produkt gekauft haben oder es bereits auf Ihrem Computer installiert war, müssen Sie das Abonnement bei Ablauf der angegebenen Frist erneuern. Wenn Sie dies unterlassen, werden sämtliche Sicherheitsfunktionen Ihres Produkts deaktiviert. Norton 360 überprüft den Abonnementstatus Ihres Produkts auf dem Server von Symantec.

Die Anzahl Tage, die das Abonnement noch gültig ist, finden Sie unter "Verbleibende Tage" im Fenster "Abonnement". Die folgenden Optionen dienen zum Erneuern des Abonnements:

Wenn Sie Ihr aktuelles Abonnement verlängern möchten

Verwenden Sie die Option "Jetzt schützen".

Beispielsweise läuft Ihr derzeitiges Abonnement noch 100 Tage und Sie verlängern es jetzt um 366 Tage. Insgesamt sind Sie dann 466 Tage lang geschützt. Ihr Produkt verwendet denselben Produktschlüssel zur Verlängerung des Abonnements.

Wenn Sie einen anderen Produktschlüssel oder Abonnementsverlängerungscode haben

Verwenden Sie das Textfeld zur Eingabe eines anderen Produktschlüssels oder Verlängerungscodes zum Starten eines neuen Abonnements.

Wenn Sie einen anderen Produktschlüssel haben, verwendet Ihr Produkt den neuen Produktschlüssel für das Abonnement. Der neue Produktschlüssel gewährt Ihnen Schutz über den festgelegten Zeitraum. Wenn Sie einen Abonnementsverlängerungscode haben, wird Ihr Abonnement mit dem bestehenden Produktschlüssel um eine bestimmte Anzahl Tage verlängert. Beispiel: Ihr derzeitiges Abonnement läuft noch 10 Tage und Sie verlängern es jetzt anhand eines Abonnementverlängerungscodes um 366 Tage. Insgesamt sind Sie dann 376 Tage lang geschützt.

Hinweis:

Sie müssen mit dem Internet verbunden sein, um Ihr Abonnement zu verlängern.

Weitere Informationen

Wie Sie Ihren Schutz jederzeit aktuell halten


Erstellen eines neuen Profils

In Identity Safe können Sie genau ein lokales Profil für jedes Windows-Benutzerkonto und ein mobiles Profil auf jedem externen Laufwerk, das Sie hinzufügen, erstellen. Dieses mobile Profil können Sie auf anderen PCs, auf denen Norton 360 installiert ist, verwenden.

Wenn Sie auf "OK" im Dialogfeld "Ein neues Profil erstellen" klicken, öffnet Identity Safe das Dialogfeld "Norton Identity Safe einrichten". Sie können Ihr Identity Safe-Kennwort einrichten und neue Anmeldedaten, Karten und Notizen hinzufügen.

Wenn Sie zum Erstellen eines neuen Profils auf die Option "Identity Safe-Einrichtung" klicken, werden Sie aus dem aktuellen Profil ausgeloggt.

Das Fenster "Neues Profil erstellen" wird erst angezeigt, wenn Sie ein externes Laufwerk anschließen.

Mithilfe der folgenden Optionen können Sie den Speicherort für das neue Profil festlegen:

Lokal

Für die Erstellung eines lokalen Profils auf dem PC

Die Option ist deaktiviert, wenn bereits ein lokales Profil erstellt wurde.

Wechseldatenträger

Erstellung eines mobilen Profils auf einem angeschlossenen externen Laufwerk

Wenn mehr als ein externes Laufwerk angeschlossen wird, wählen Sie aus der Dropdown-Liste dasjenige aus, auf dem Sie das Profil erstellen möchten.

In der Dropdown-Liste werden der Name des Laufwerks und das Laufwerk, an das Sie das externe Laufwerk angeschlossen haben, angezeigt. Die Option ist deaktiviert, wenn keine externen Laufwerke angeschlossen sind.

Weitere Informationen

Erstellen eines lokalen oder eines mobilen Profils


Norton Identity Safe einrichten

Mit Identity Safe können Sie individuelle Login-Daten speichern und schützen. Die Funktion ist jedoch inaktiv, bis Sie ein Identity Safe-Kennwort erstellen und sich bei Identity Safe einloggen.

Direkt nach der Erstellung des Identity Safe-Kennworts können Sie in Identity Safe folgende Aktionen ausführen:

  • Eine Karte mit allgemeinen Details, Kontaktdaten und Kreditkartendetails erstellen und speichern. Zu den allgemeinen Details zählen Name und Geschlecht, und die Kontaktdaten umfassen Telefonnummer und E-Mail-Adresse.

  • Die in Internet Explorer gespeicherten Logins nach Identity Safe importieren.

Mit Norton Identity Safe können Sie verschiedene Profile mit eigenen Kennwörtern einrichten. Sobald Sie das Identity Safe-Kennwort eingerichtet haben, sind Sie automatisch bei Ihrem Profil angemeldet.

Hinweis:

Wenn Sie bei einem Profil eingeloggt sind und ein neues erstellen möchten, werden Sie automatisch aus dem aktuellen Profil ausgeloggt.

Tabelle: Einrichtungsoptionen für Norton Identity Safe

Option

Beschreibung

Rat

Kennwort

Dient zum Eingeben des Identity Safe-Kennworts.

Sie können die grafische Darstellung der Kennwortstärke verwenden, um ein sicheres Kennwort anzugeben. Die Grafik wird rechts neben dem Feld "Hinweis" angezeigt.

Kennwort bestätigen

Dient zum Bestätigen des eingegebenen Kennworts.

Das Identity Safe-Kennwort wird erst gespeichert, wenn das Kennwort und das Bestätigungskennwort übereinstimmen.

Hinweis

Dient zum Eingeben eines Kennworthinweises für den Fall, dass Sie Ihr Kennwort vergessen.

Sie können den Kennworthinweis festlegen, wenn Sie das Kennwort unter "Kennwortsicherheit" im Fenster "Einstellungen" für Identitätsschutz festlegen. Wenn Sie jetzt keinen Kennworthinweis eingeben, können Sie ihn erst bei einer Änderung des aktuellen Kennworts festlegen.

Wenn das Kennwort und der Hinweis gleich sind, weist Identity Safe auf diese Tatsache hin. Sie können eine Änderung vornehmen oder mit dem Erstellen des Identity Safe-Kennworts fortfahren.

Profilname

Hier können Sie für das neu erstellte Profil einen Namen eingeben.

Bei einem lokalen Profil zeigt diese Option den Namen des Windows-Benutzerkontos an, bei dem Sie derzeit eingeloggt sind. Bei einem mobilen Profil wird als Standardname "Meine Wechselmedien" angezeigt. Wenn Sie Ihrem externen Laufwerk schon einen Namen zugewiesen haben, dann erscheint dieser im Feld Profilname.

Für den Fall, dass Sie Ihre Identity Safe-Daten in mehr als einem externen Laufwerk speichern, müssen Sie Ihren mobilen Profilen unverwechselbare Namen zuweisen.

Identity Safe-Kennwort ist zu Anfang jeder Sitzung erforderlich

Fordert Sie bei jeder Anmeldung bei Identity Safe zur Eingabe des Identity Safe-Kennworts auf.

Sie können diese Einstellung unter "Kennwortsicherheit" im Fenster "Einstellungen" für Identitätsschutz ändern.

Obligatorische Eingabe des Identity Safe-Kennworts vor jedem Login

Verlangt Ihr Identity Safe-Kennwort vor jedem automatischen Eintragen von Login-Daten.

Sie können diese Einstellung unter "Kennwortsicherheit" im Fenster "Einstellungen" für Identitätsschutz ändern.


Downloadinfo

Die Downloadinfo stellt Informationen zur Reputationsstufe ausführbarer Dateien bereit, die Sie mit Internet Explorer 6 oder höher und mit Firefox 3.0 oder höher herunterladen. Die Downloadinfo unterstützt nur Downloads mithilfe des HTTP-Protokolls. Die von die Downloadinfo gelieferten Reputationsdetails zeigen an, ob die heruntergeladene Datei ohne Risiko installiert werden kann. Verwenden Sie diese Details, um zu entscheiden, ob Sie die ausführbare Datei installieren wollen oder nicht.

Die Reputationsstufen für die Dateien sind "Sicher", "Unsicher" und "Unbekannt". Mit den Standardeinstellungen der Downloadinfo können Sie sichere Dateien installieren. Unsichere Dateien werden von Norton 360 entfernt. Bei unbekannten Dateien fordert die Downloadinfo Sie auf, die jeweils angemessenen Schritte zu unternehmen. Sie können die Datei installieren, die Installation abbrechen oder die Datei vom Computer entfernen.

Die Downloadinfo verarbeitet die heruntergeladenen Dateien und analysiert sie auf ihre Reputationsstufe hin. Auto-Protect analysiert die Reputationsstufe der Datei. Auto-Protect nutzt die während der Definitions-Updates und über andere Sicherheits-Engines bei Norton 360 eingehenden Bedrohungssignaturen, um die Sicherheit der jeweiligen ausführbaren Datei zu ermitteln. Erweist sich die Datei als unsicher, entfernt Auto-Protect sie. Auto-Protect leitet die Ergebnisse der Dateianalyse an die Downloadinfo weiter. Die Downloadinfo löst daraufhin Benachrichtigungen aus, um Sie zu informieren, ob die Datei ohne Risiko installiert werden kann. Sie müssen für die Dateien, die ein Eingreifen erfordern, eine geeignete Maßnahme ergreifen. Bei unsicheren Dateien weist die Downloadinfo Sie darauf hin, dass Norton 360 die Datei entfernt hat.

Im Sicherheitsverlauf werden Details zu allen Ereignissen protokolliert, die von der Downloadinfo verarbeitet und zu denen Benachrichtigungen ausgegeben wurden. Er enthält Informationen über die Aktionen, die Sie aufgrund der Reputationsdaten der Ereignisse ergreifen. Sie können diese Informationen in der Kategorie "Downloadinfo" im Sicherheitsverlauf anzeigen.

Sie können die Option "Downloadinfo" sowie die darunter verfügbaren Optionen im Fenster "Einstellungen" verwenden, um die Downloadinfo zu konfigurieren. Die Option "Downloadinfo" ist standardmäßig aktiviert. Sie können in den Optionen für "Downloadinfo" festlegen, ob Sie Warnungen und Benachrichtigungen von der Downloadinfo erhalten möchten. Dazu gibt es die folgenden Optionen:

Die Downloadinfo-Benachrichtigungen

Legt fest, ob die Downloadinfo Benachrichtigungen für von Ihnen heruntergeladene Dateien ausgeben soll.

In diesen Benachrichtigungen finden Sie die Details einer heruntergeladenen Datei.

Downloadinfo - Vollständiger Bericht

Hier können Sie konfigurieren, ob die Downloadinfo Warnungen zu Dateien anhand ihrer Reputationsstufen ausgeben soll.

Über diese Warnmeldungen können Sie eine Aktion für die heruntergeladene Datei auswählen.

In "Downloadinfo - Vollständiger Bericht" stehen die Einstellungen "Immer", "Nur unerprobte Dateien" und "Nie" zur Verfügung. Diese Option ist standardmäßig auf "Nur unerprobte Dateien" eingestellt.

Wenn die Downloadinfo die von Ihnen heruntergeladenen Dateien nicht auf ihre Reputationsstufe analysieren soll, können Sie die Funktion deaktivieren. Wenn die Downloadinfo ausgeschaltet ist, ist Ihr Computer nicht hinreichend vor Bedrohungen und Sicherheitsrisiken aus dem Internet geschützt.

Wenn Sie Auto-Protect deaktivieren, ist auch die Downloadinfo deaktiviert. Im Silent-Mode unterdrückt Norton 360 die Benachrichtigungen der Downloadinfo.


Sicherheitsanforderung

Die Downloadinfo liefert Informationen über die Reputationsstufe von heruntergeladenen ausführbaren Dateien. Die von die Downloadinfo gelieferten Repotationsdetails zeigen an, ob die heruntergeladene Datei ohne Risiko installiert werden kann. Mithilfe dieser Details können Sie die richtige Maßnahme für die betreffenden Datei wählen. Sie können die ausführbare Datei ausführen oder installieren, die Installation abbrechen oder die Datei vom Computer entfernen.

Sie können die Option "Downloadinfo" verwenden, um die Downloadinfo zu aktivieren bzw. zu deaktivieren. Diese Option ist standardmäßig aktiviert. Gelegentlich kann es vorkommen, dass Sie die Downloadinfo ausschalten möchten. Dies kann der Fall sein, wenn Sie eine unsichere Datei herunterladen möchten. In diesem Fall müssen Sie "Downloadinfo" deaktivieren, damit Norton 360 das Herunterladen der Datei zulässt und diese nicht vom Computer entfernt.

Wenn die Downloadinfo deaktiviert ist, ist der Computer nicht hinreichend vor bösartigen Programmen geschützt, die Sie aus dem Internet herunterladen. Deaktivieren Sie die Downloadinfo daher immer nur vorübergehend. Im Fenster "Sicherheitsanforderung" können Sie die Downloadinfo für bestimmte Zeiträume deaktivieren. In der Dropdown-Liste in diesem Fenster können Sie festlegen, wie lange die Downloadinfo deaktiviert bleiben soll.

Um sicherzustellen, dass Ihr Computer geschützt bleibt, können Sie die Downloadinfo auch manuell vor Ablauf der angegebenen Zeit aktivieren.


Bedrohung erkannt

Das Fenster "Bedrohung erkannt" wird angezeigt, wenn Sie eine der folgenden Aktionen ausführen:

  • Ausführen oder Installieren einer unsicheren Datei auf Ihrem Computer, wenn die Option "Downloadinfo - Vollständiger Bericht" auf den Wert "Nur unerprobte Dateien" festgelegt ist.

  • Ausführen oder Installieren einer unsicheren Datei auf Ihrem Computer, wenn die Option "Downloadinfo - Vollständiger Bericht" auf den Wert "Immer" festgelegt ist.

Dieses Fenster zeigt die allgemeinen Details des Risikos an, etwa den Namen und die URL der Quelle, von der die Datei heruntergeladen wurde. Sie können auch Informationen zu Vertraulichkeitsstufe und Community-Verwendung der Datei anzeigen.

Sie können im Fenster "Bedrohung erkannt" auch die gewünschte Aktion auswählen. Folgende Optionen stehen zur Verfügung:

"Datei wiederherstellen" | Stellt die Datei mit dem Sicherheitsrisiko aus der Quarantäne Ihres Computers wieder her.
"Datei aus Verlauf entfernen" | Entfernt die Datei mit dem Sicherheitsrisiko aus dem Sicherheitsverlauf.
"An Symantec senden" | Sendet die Datei mit dem Sicherheitsrisiko an Symantec. In manchen Fällen erkennt Norton 360 ein Element eventuell nicht als Sicherheitsbedrohung, Sie könnten jedoch vermuten, dass es infiziert ist. In solchen Fällen können Sie das Element mithilfe dieser Option zur Analyse an Symantec senden.

Über das Symbol oben im Fenster können Sie die Daten aus diesem Fenster in die Zwischenablage kopieren. Wenn Sie die Inhalte in die Zwischenablage kopiert haben, können Sie ein Dokument öffnen, die Daten einfügen und das Dokument anschließend speichern. Weitere Informationen finden Sie außerdem auf der Symantec-Webseite unter dem Link "Weitere Infos". Diese Option befindet sich im unteren Bereich des Fensters.


Downloadinfo

Das Fenster "Downloadinfo" wird in folgenden Situationen angezeigt:

  • Beim Ausführen oder Installieren einer unbekannten Datei auf Ihrem Computer, wenn die Option "Downloadinfo - Vollständiger Bericht" auf den Wert "Nur unerprobte Dateien" festgelegt ist

  • Wenn Sie eine sichere oder unbekannte Datei auf Ihrem Computer ausführen oder installieren und die Option "Downloadinfo - Vollständiger Bericht" auf "Immer" festgelegt ist.

Dieses Fenster zeigt die allgemeinen Details des Risikos, etwa den Namen und die URL der Quelle, von der die Datei heruntergeladen wurde. Ferner können Sie hier auch Informationen über die Vertrauensstufe und die Community-Verwendung der Datei sehen.

Im Dialogfeld "Downloadinfo" stehen verschiedene Optionen zur Auswahl einer Aktion zur Verfügung. Die im Dialogfeld angezeigten Optionen hängen von der Reputationsstufe der heruntergeladenen Datei ab. In diesem Dialogfeld sind u. a. folgende Optionen verfügbar:

Dieses Programm an der Ausführung hindern | Damit wird die Datei auf dem Computer belassen, ohne dass es jedoch ausgeführt wird
Datei aus dem System entfernen | Mit dieser Option können Sie die Datei von Ihrem Computer entfernen oder unter Quarantäne stellen.
Dieses Programm trotzdem ausführen | Damit können Sie eine ausführbare Datei installieren und ausführen

Darüber enthält das Fenster "Downloadinfo" folgende Optionen:

Weitere Details | Auf diese Weise können Sie die wichtigen Informationen anzeigen, die Sie kennen sollten. Wenn Sie auf den Link "Weitere Details" klicken, wird das Dialogfeld "Dateiinfo" angezeigt. Dieses Fenster zeigt Informationen wie Ursprungs- und Herkunftsdetails, Aktivität, Vertrauensstufe und Community-Verwendung der Datei an.
Einstellungen | Zeigt die aktuellen Downloadinfo-Einstellungen an; Wenn Sie auf den Link "Einstellungen" klicken, öffnet Norton 360 das Dialogfeld "Einstellungen". Dieses Fenster enthält die Einstellungen der "Downloadinfo"-Optionen.
Diese Datei immer zulassen (wenn 'Ausführen' gewählt) | Hier können Sie festlegen, ob Sie von der gleichen Datei weitere Warnmeldungen erhalten möchten. Wenn Sie die Option "Diese Datei immer zulassen (wenn 'Ausführen' gewählt)" aktivieren, gibt Norton 360 keine Downloadinfo-Warnmeldung mehr aus, wenn Sie die gleiche Datei erneut herunterladen oder installieren.

Sie können auch das Symbol am oberen Rand des Fensters verwenden, um die Daten aus diesem Fenster in die Zwischenablage zu kopieren. Nachdem Sie den Inhalt in die Zwischenablage kopiert haben, können Sie ein Dokument öffnen, die Daten einfügen und das Dokument speichern. Weitere Informationen finden Sie außerdem auf der Symantec-Webseite unter dem Link "Weitere Infos". Diese Option befindet sich im unteren Bereich des Fensters.


Bedrohung erkannt

Das Fenster "Bedrohung erkannt" wird angezeigt, wenn Sie eine der folgenden Aktionen ausführen:

  • Ausführen oder Installieren einer unbekannten Datei auf Ihrem Computer, wenn die Option "Downloadinfo - Vollständiger Bericht" auf den Wert "Nur unerprobte Dateien" festgelegt ist.

  • Ausführen oder Installieren einer unbekannten Datei auf Ihrem Computer, wenn die Option "Downloadinfo - Vollständiger Bericht" auf den Wert "Immer" festgelegt ist.

Dieses Fenster zeigt die allgemeinen Details des Risikos an, etwa den Namen und die URL der Quelle, von der die Datei heruntergeladen wurde. Sie können auch Informationen zu Vertraulichkeitsstufe und Community-Verwendung der Datei anzeigen.

Sie können im Fenster "Bedrohung erkannt" auch die gewünschte Aktion auswählen. Folgende Optionen stehen zur Verfügung:

"Datei entfernen" | Damit können Sie die Datei von Ihrem Computer entfernen.
"Dieses Programm für weitere Aktionen blockieren" | Damit wird die Datei auf dem Computer belassen, ohne dass sie jedoch ausgeführt wird.
"Fortsetzen dieses Programms zulassen" | Damit können Sie eine ausführbare Datei installieren und ausführen.

Zusätzlich zu diesen Optionen bietet das Fenster "Bedrohung erkannt" die folgenden Optionen:

"Weitere Details" | Auf diese Weise können Sie die wichtigen Informationen anzeigen, die Sie kennen sollten. Beim Klicken auf den Link wird das Fenster "Dateiinfo" angezeigt. In diesem Fenster werden Informationen wie Ursprung und Abstammungsdetails, Aktivität, Vertraulichkeitsstufe und Community-Verwendung für die Datei angezeigt.
"Weitere Infos" | Damit können Sie auf die Symantec-Website zugreifen, um weitere Informationen über die Datei zu erhalten.

Über das Symbol oben im Fenster können Sie die Daten aus diesem Fenster in die Zwischenablage kopieren. Wenn Sie die Inhalte in die Zwischenablage kopiert haben, können Sie ein Dokument öffnen, die Daten einfügen und das Dokument anschließend speichern.


Schutz durch Produktaktivierung

Die Produktaktivierung bietet weitgehenden Schutz vor Raubkopien oder Softwarefälschungen. Der Schutz besteht darin, dass die Nutzung des Produkts auf diejenigen Benutzer beschränkt wird, die das Produkt ordnungsgemäß erworben haben. Die Produktaktivierung erfordert einen eindeutigen Produktschlüssel für jede Installation eines Produkts. Sie müssen das Produkt innerhalb einer bestimmten Zeit nach seiner Installation aktivieren.

Wenn Sie mit dem Internet verbunden sind, erfolgt die Produktaktivierung automatisch beim ersten Start des Produkts nach der Installation. Während der Aktivierung erscheint das Fenster für den "Norton Account". Sie können Ihren Norton Account erstellen und Ihr Produkt registrieren.

Wenn Sie nicht mit dem Internet verbunden sind, können Sie das Produkt starten, indem Sie im Fenster "Aktivierung unvollständig" auf die Schaltfläche "Später versuchen" klicken. Das Fenster "Aktivierung" wird dann bei jedem Start des Produkts angezeigt, bis Sie das Produkt aktivieren. Wenn Sie Ihre Software nicht sofort aktivieren, erhalten Sie eine Warnmeldung , die Sie an die Aktivierung des Produkts erinnert. Sie können Ihr Produkt auch aktivieren, indem Sie in Norton 360 im Hauptfenster auf den Link "Status der Testphase" klicken.

Hinweis:

Wird das Produkt nicht innerhalb des angegebenen Zeitraums aktiviert, ist es nicht mehr funktionsfähig. Sie können es nach Ablauf des Zeitraums aktivieren, aber es besteht kein Schutz, solange Sie das Produkt nicht aktiviert haben.

Weitere Informationen

Aktivieren von Norton 360

Erstellen eines Norton Accounts


Bearbeiten der Gerätedetails

Im Dialogfeld "Gerätedetails bearbeiten" können Sie die folgenden Informationen für ein mit der Netzwerkübersicht verbundenes Gerät ändern:

  • Den Namen des Geräts

  • Die Kategorie, in die das Gerät fällt.

Diese Änderungen haben jedoch keine Auswirkungen auf die ursprünglichen Gerätedetails.

Hinweis:

Die Kategorie von manuell hinzugefügten Geräten kann nicht geändert werden.

Im Feld "Name" können Sie den Namen des Geräts ändern. Der Gerätename darf höchstens 15 alphanumerische Zeichen lang sein.

In der Dropdown-Liste "Kategorie" können Sie eine der folgenden Kategorien für Ihr Gerät wählen:

  • GENERISCHES GERÄT

  • DESKTOP-PC

  • LAPTOP

  • SERVER-PC

  • NETZWERKDRUCKER

  • ROUTER/SWITCH

  • KABEL-/DSL-MODEM

  • DATENTRÄGERGERÄT

  • SPIELKONSOLE

  • PDA/MOBILTELEFON

  • NETZWERKSPEICHERGERÄT

  • WEBKAMERA

Wenn Sie in der Dropdown-Liste "Kategorie" eine Gerätekategorie wählen, zeigt Norton 360 das Symbol für die Kategorie. Wenn Sie in dieser z. B. "LAPTOP" wählen, wird in Norton 360 die Abbildung eines Laptops angezeigt.

Außerdem können Sie die IP-Adresse und die physische Adresse des Geräts anzeigen, dessen Details Sie ändern möchten.


Bearbeiten der Netzwerkdetails

Im Dialogfeld "Netzwerk bearbeiten" können Sie folgende Aufgaben durchführen:

  • Den Namen Ihres Netzwerks ändern

  • Die Vertrauensstufe Ihres Netzwerks ändern

  • Den Sicherheitsstatus Ihrer Netzwerkverbindung anzeigen

Im Feld "Netzwerkname" können Sie die Beschreibung Ihrer Netzwerkverbindung ändern. Der Name kann bis zu 64 Zeichen lang sein. Der Netzwerkname wird in der Dropdown-Liste "Netzwerkdetails" angezeigt.

Über den Link "Bearbeiten" können Sie den Zugriff auf Ihren Computer über das Netzwerk festlegen.

Außerdem werden im Dialogfeld "Netzwerkdetails bearbeiten" im Bereich mit Netzwerkdetails die folgenden Details zu Ihrem Netzwerk angezeigt:

Adaptername | Zeigt den Namen des Adapters an.
Adapterbeschreibung | Zeigt die Beschreibung des Adapters an.
Gateway-IP-Adresse | Zeigt die Gateway-IP-Adresse des Netzwerks an.
Physische Gateway-Adresse | Zeigt die physische Gateway-Adresse des Netzwerks an.
SSID | Zeigt bei der Verbindung mit einem drahtlosen Netzwerk das drahtlose Netzwerk an


Bearbeiten der Vertrauensstufe für Geräte

Um Ihren PC oder Ihr Gerät vor anderen Geräten zu schützen, können Sie für die Geräte, die mit Ihrem Netzwerk verbunden sind, eine geeignete Vertrauensstufe angeben. Im Bereich mit Gerätedetails in der Netzwerkübersicht werden für jedes Gerät die Einstellungen der Vertrauensstufe angezeigt. Sie können die Vertrauensstufe für ein Gerät ändern.

In den folgenden Fällen wird die Vertrauensstufe "Freigegeben" für ein Gerät verwendet:

  • Wenn auf dem Computer im Netzwerk mindestens ein freigegebener Ordner oder Drucker vorhanden ist

  • Wenn der Computer mit Media Center kompatibel ist (z. B. bei Windows XP Media Center Edition, Windows Vista Home Premium, Windows Vista Ultimate oder Windows 7)

  • Wenn der Computer keine öffentliche IP-Adresse hat

    Der Computer hat keine öffentliche IP-Adresse, wenn er nicht direkt mit dem Internet verbunden ist.

  • Wenn der Computer über eine sichere Verbindung mit einem LAN verbunden ist

Hinweis:

Wenn Sie ein nicht gesichertes WLAN-Netzwerk verwenden, ist die Vertrauensstufe für alle Geräte im Netzwerk standardmäßig "Geschützt".

Die Vertrauensstufe eines Geräts ist darüber hinaus von der Vertrauensstufe des Netzwerks abhängig, zu dem es gehört. Wenn Sie die Vertrauensstufe eines Netzwerks ändern, weist Norton 360 dieselbe neue Vertrauensstufe allen mit diesem Netzwerk verbundenen Geräten zu. Die Vertrauensstufe von Geräten, die Sie einzeln als vertrauenswürdig eingestuft oder eingeschränkt haben, wird von Norton 360 jedoch nicht geändert.

Hinweis:

Achten Sie darauf, nur dann "Volles Vertrauen" für ein Gerät zu wählen, wenn das Gerät bekannt und mit dem Netzwerk verbunden ist.

Sie können folgende Optionen einstellen:

VOLLES VERTRAUEN | Ein Gerät wird zur Liste "Volles Vertrauen" hinzugefügt. Geräte mit der Stufe "Volles Vertrauen" werden nur auf bekannte Angriffe und Infektionen hin überwacht. Wählen Sie diese Einstellung nur, wenn Sie sicher sind, dass das Netzwerk absolut sicher ist.
EINGESCHRÄNKT | Ein Gerät wird zur Liste "Eingeschränkt" hinzugefügt. Eingeschränkte Geräte können nicht auf Ihren Computer zugreifen. In Norton 360 wird die Vertrauensstufe eingeschränkter Geräte am Gerätesymbol angezeigt.
NETWORK TRUST VERWENDEN (Vertrauensstufe) | Fügt der standardmäßigen Vertrauensstufe ein Gerät hinzu. Für Geräte, bei denen die Vertrauensstufe "Volles Vertrauen" oder "Eingeschränkt" aufgehoben wird, wird die Vertrauensstufe des Netzwerks übernommen. Für die Vertrauensstufe des Netzwerks stehen die Optionen "Volles Vertrauen", "Eingeschränkt", "Geschützt" oder "Freigegeben" zur Verfügung.


Bearbeiten der Vertrauensstufe für Netzwerke

Die Vertrauensstufe bestimmt die Standardzugriffsrechte der Geräte im Netzwerk für Ihren Computer. Jedes Gerät im Netzwerk, das nicht ausdrücklich als "Vertrauenswürdig" oder "Eingeschränkt" klassifiziert ist, verwendet die Vertrauensstufe Ihres Netzwerks.

Die erste Netzwerkvertrauensstufe hängt von der Konfiguration Ihres Computers ab.

Sie können folgende Optionen einstellen:

VOLLES VERTRAUEN | Das Netzwerk wird zur Liste "Volles Vertrauen" hinzugefügt. Der gesamte Datenverkehr, der von einem vertrauenswürdigen Netzwerk auf Ihrem Computer eingeht, wird mithilfe einer Firewall gefiltert und zugelassen. Er wird jedoch nach wie vor auf bekannte Angriffe und Infektionen überwacht. Wählen Sie diese Einstellung nur, wenn Sie sicher sind, dass das Netzwerk absolut sicher ist.
FREIGEGEBEN | Das Netzwerk wird zur Liste "Freigegeben" hinzugefügt. Der gesamte von einem Netzwerk mit der Vertrauensstufe "Freigegeben" eingehende Datenverkehr wird gefiltert. Nur freigegebene Ressourcen auf Ihrem Computer wie z.B. Dateien, Ordner und Drucker werden zugelassen. Wählen Sie diese Einstellung, wenn die Firewall Sie gegen allen sonstigen Datenverkehr ausgenommen Datei- und Druckerfreigabe schützen soll.
GESCHÜTZT | Das Netzwerk wird zur Liste "Geschützt" hinzugefügt. Ein Netzwerk gehört zur Vertrauensstufe "Geschützt", wenn es nicht als "Vertrauenswürdig", "Freigegeben" oder "Eingeschränkt" klassifiziert ist. Sie bleiben gegen bekannte Angriffe und allen unerwarteten Datenverkehr geschützt.
EINGESCHRÄNKT | Das Netzwerk wird zur Liste "Eingeschränkt" hinzugefügt. Die Geräte in einem Netzwerk mit der Vertrauensstufe "Eingeschränkt" können nicht mit Ihrem Computer kommunizieren. Sie können jedoch nach wie vor über dieses Netzwerk im Internet surfen, E-Mails senden oder andere Nachrichten übertragen.


Kennwort eingeben

Es kann Situationen geben, in denen Sie die Standardeinstellungen ändern oder Aktivitäten ausführen, die Ihr Identity Safe-Kennwort erfordern. In solchen Fällen fordert Norton 360 Sie auf, das Identity Safe-Kennwort des aktuellen Profils, in dem Sie eingeloggt sind, einzugeben.

Geben Sie im Textfeld dieses Fensters das betreffende Identity Safe-Kennwort ein. Benutzen Sie den Link "Kennworthinweis" zur Anzeige eines Hinweises auf das Kennwort, das Sie während des ursprünglichen Setups festgelegt haben.

In den folgenden Fällen müssen Sie das Identity Safe-Kennwort eingeben:

  • Vor der Eingabe eines Login

  • Wenn der PC für den angegebenen Zeitraum inaktiv war

  • Wenn Sie Ihr lokales oder Ihr mobiles Profil auf ein externes Laufwerk exportieren möchten, das Sie an Ihren PC angeschlossen haben

    Diese Option wird nur angezeigt, wenn Sie bei Ihrem lokalen Profil eingeloggt sind, und wenn Sie die externen Laufwerke eingelegt haben, ohne dass ein mobiles Profil konfiguriert ist.

  • Wenn Sie beim Starten von Windows automatisch bei Identity Safe eingeloggt werden möchten


Fehler

In Norton 360 können Sie genau ein lokales Profil für jedes Windows-Benutzerkonto und ein mobiles Profil für jedes externe Laufwerk erstellen.

Da Sie auf Ihrem PC bereits ein lokales Profil und auf dem externen Laufwerk ein mobiles Profil haben, können Sie keine neuen Identity Safe-Profile einrichten.


Identity Safe-Daten exportieren

Wenn Ihr Produktabonnement abläuft, können Sie Ihre Logins, Kartendetails und sonstige Identifikationsdaten exportieren.

Sie können Ihre Identity Safe-Daten über die folgenden Optionen exportieren:

Lokales Profil

Hier können Sie Ihr lokales Profil an den von Ihnen festgelegten Speicherort exportieren.

Wählen Sie zum Exportieren Ihres lokalen Profils diese Option und geben Sie das Kennwort für Ihr lokales Profil in das Feld "Identity Safe-Kennwort eingeben" ein.

Mobiles Profil

Hier können Sie Ihr mobiles Profil an den von Ihnen festgelegten Speicherort exportieren.

Wählen Sie zum Exportieren Ihres mobilen Profils diese Option und geben Sie das Kennwort für Ihr mobiles Profil in das Feld "Identity Safe-Kennwort eingeben" ein.

Wenn Sie über mehr als ein mobiles Profil verfügen, können Sie über die Dropdown-Liste "Mobiles Profil" das mobile Profil auswählen, das exportiert werden soll.

Identity Safe-Kennwort eingeben

Dient zum Eingeben des Identity Safe-Kennworts

Identity Safe-Daten exportieren in

Hier können Sie den Ordner angeben, in dem die Daten gespeichert werden sollen.

Durchsuchen

Mit dieser Schaltfläche können Sie den Ordner suchen, in dem die Daten gespeichert werden sollen.

Norton 360 speichert die exportierten Daten im CSV-Format (durch Komma getrennte Werte).

Hinweis:

Die Optionen "Lokales Profil" und "Mobiles Profil" werden nur dann angezeigt, wenn Sie ein externes Laufwerk anschließen, das über ein mobiles Profil verfügt.

Weitere Informationen

Exportieren von Identity Safe-Daten


Exportieren an mobiles Profil

Sie können die Identity Safe-Daten des aktuellen Profils auf ein externes Laufwerk auf dem PC exportieren. Das Profil, das auf das externe Laufwerk exportiert wird, enthält alle Logins, Notizen und Karten des aktuellen Profils. Durch das Exportieren können Sie das aktuelle Profil auf anderen PCs, auf denen Norton 360 installiert ist, verwenden.

Stellen Sie sicher, dass auf dem externen Laufwerk, auf das das Profil exportiert wird, mindestens 5 MB Speicherplatz frei sind. Falls nicht, zeigt Identity Safe eine Fehlermeldung an, die Sie informiert, dass nicht ausreichend Speicherplatz auf dem externen Laufwerk vorhanden ist.

Wenn Sie die Option "Identity Safe-Daten in mobiles Profil exportieren" klicken, werden Sie aufgefordert, das Kennwort des aktuellen Profils einzugeben. Geben Sie im Dialogfeld "Kennwort eingeben" das Kennwort für das Profil ein, bei dem Sie zurzeit eingeloggt sind.

Mithilfe der folgenden Optionen können Sie die aktuellen Profileinstellungen auf ein externes Laufwerk exportieren:

Profilname | Bereitstellen eines Namens für das zu exportierende Profil; Standardmäßig zeigt Identity Safe "Meine Wechselmedien" als Namen für das mobile Profil an.
Durchsuchen | Wechseln zum Ordner, in dem Sie die Identity Safe-Profildaten speichern möchten; Der Pfadname, den Sie eingeben oder zu dem Sie navigieren, darf höchstens 180 Zeichen lang sein. Bei Eingabe eines ungültigen oder zu langen Namens zeigt Identity Safe eine Fehlermeldung an.

Weitere Informationen

Identity Safe-Daten in mobiles Profil exportieren


Export-Tool

Sie können Ihre Identity Safe-Daten nur dann mithilfe des Export-Tools exportieren, wenn das Produkt abgelaufen ist.

Wenn Sie Ihre Identity Safe-Daten vor diesem Zeitpunkt exportieren möchten, verwenden Sie die Option "Identity Safe-Daten sichern". Diese Option steht unter "Identity Safe" im Dialogfeld "Einstellungen" für Identity Protection zur Verfügung.

Beim Exportieren von Identity Safe-Daten mithilfe des Export-Tools speichert Norton 360 die Daten im Format CSV (kommagetrennte Werte).

Weitere Informationen

Exportieren von Identity Safe-Daten

Sichern Ihrer Daten


Dateiinfo

Das Fenster "Dateiinfo" zeigt Ihnen die Details einer heruntergeladenen Datei. Das Fenster "Dateiinfo" vermittelt Ihnen auf übersichtliche Weise einen Blick in die Datei.

Im Fenster "Dateiinfo" stehen Ihnen die folgenden Symbolleisten zur Verfügung:

Details

Hier werden unter anderem Informationen zur Vertrauensbewertung, Community-Verwendung und Ressourcennutzung einer Datei angezeigt.

Sie können anzeigen, seit wann die Datei auf dem Computer vorhanden ist und wann sie zum letzten Mal verwendet wurde. Sie können auch festlegen, ob es sich bei einer Datei um ein Startelement handelt.

Symantec analysiert bestimmte Informationen zu einer Datei wie z. B. die digitale Signatur und den Hash-Wert, um die Vertrauensstufe einer Datei zu ermitteln. Symantec markiert die vertrauenswürdige Datei als "Von Norton als vertrauenswürdig eingestuft". Verwenden Sie die Option "Vertrauensstufe jetzt prüfen", um die aktuelle Vertrauensstufe einer Datei festzustellen. Sie können eine Datei auch manuell als vertrauenswürdig einstufen. Diese Vorgehensweise bietet sich an, wenn die Vertrauensstufe einer Datei unbekannt oder nicht vertrauenswürdig ist, Sie jedoch wissen, dass sie zu einer häufig verwendeten Anwendung gehört. In diesem Fall können Sie die Datei über die Option "Jetzt vertrauen" manuell als vertrauenswürdig einstufen.

Sie können auch die Community-Verwendung einer Datei anzeigen, um zu beurteilen, ob es sich um eine legitime Datei handelt. Symantec ermittelt mithilfe eines strengen statistischen Verfahrens, ob die Datei vertrauenswürdig ist und mit der Vertrauensbewertung "Gut" klassifiziert werden kann.

Ursprung

Gibt die Herkunftsdetails einer Datei an.

Die Herkunftsdetails sind nur dann verfügbar, wenn Sie die Datei nach der Installation von Norton 360 heruntergeladen oder erstellt haben. Hier können Sie ggf. die URL anzeigen, über die die Datei heruntergeladen wurde. Sie können bis zu sechs Stufen von Dateien anzeigen, die einer Datei übergeordnet sind. Sie erhalten darüber hinaus auch Informationen zur Sicherheitsstufe einer Datei.

Aktivität

Liefert die Details der Aktionen, die die Datei auf Ihrem Computer ausgeführt hat.

Wenn die Datei derzeit ausgeführt wird, können Sie die Details der Ressourcen anzeigen, z. B. die CPU und den Speicher, den Sie Datei verwendet. Sie können die Ressourcenauslastungsdaten verwenden, um die Auswirkungen des Prozesses auf die gesamte CPU-Nutzung auf dem Computer zu ermitteln. Mit der Option "Zoom" können Sie eine vergrößerte Ansicht des Leistungsdiagramms des Prozesses abrufen.

In der Dropdown-Liste "Anzeigen" können Sie die Option zum Anzeigen von weiteren Details über eine Datei wählen.

Im Fenster "Dateiinfo" stehen Ihnen die folgenden Optionen zur Verfügung:

Datei suchen | Damit können Sie die Datei vom Speicherort auf Ihrem Computer abrufen
Weitere Infos | Hier können Sie auf die Seite mit dem Online-Lernprogramm zugreifen, um weitere Informationen zu erhalten. Diese Option befindet sich im unteren Bereich des Fensters.

Sie können das Symbol neben der Option "Datei suchen" verwenden, um die Daten aus dem Fenster "Dateiinfo" in die Zwischenablage zu kopieren. Nachdem Sie den Inhalt in die Zwischenablage kopiert haben, können Sie ein Dokument öffnen, die Dateien einfügen und das Dokument anschließend speichern.

Weitere Informationen

Informationen zur Downloadinfo


Dateiinfo

Das Fenster "Dateiinfo" zeigt Ihnen die Details des ausgewählten Sicherheitsrisikos an. Dieses Fenster vermittelt Ihnen auf übersichtliche Weise Einblick in die Datei.

Im Fenster "Dateiinfo" stehen Ihnen die folgenden Leisten und Optionen zur Verfügung:

Details

Hier werden unter anderem Informationen zum Schweregrad und zur Community-Verwendung einer Datei angezeigt.

Sie können anzeigen, seit wann die Datei auf dem Computer vorhanden ist und wann sie zum letzten Mal verwendet wurde. Sie können auch feststellen, ob es sich um ein Startelement handelt und ob es auf Ihrem Computer gestartet wurde.

Mithilfe der Details zur Community-Verwendung können Sie beurteilen, ob es sich um eine legitime Datei handelt. Der Schweregrad liefert Informationen zum mit der Datei verbundenen Risiko.

Sie können auch die Auswirkungen einer Datei auf Ihren Computer sehen.

Ursprung

Gibt die Herkunftsdetails einer Datei an.

Die Herkunftsdetails einer Datei sind nur dann verfügbar, wenn Sie die Datei nach der Installation von Norton 360 heruntergeladen oder erstellt haben. Hier können Sie ggf. die URL anzeigen, über die die Datei heruntergeladen wurde. Sie können bis zu sechs Stufen von Dateien anzeigen, die einer Datei übergeordnet sind. Sie erhalten darüber hinaus auch Informationen zur Sicherheitsstufe einer Datei.

Hinweis:

Wenn die Herkunftsdetails einer Datei nicht verfügbar sind, wird die Leiste "Ursprung" von Norton 360 deaktiviert.

Aktivität

Liefert die Details der Aktionen, die die Datei auf Ihrem Computer ausgeführt hat.

In der Dropdown-Liste "Anzeigen" können Sie die Option zum Anzeigen von Details über eine Datei wählen. Dazu gehören Angaben wie der Speicherort der Datei und die ausgeführten Aktionen. Dateiaktionen liefern den Pfad, unter dem die infizierte Datei auf Ihrem Computer gespeichert ist. Registrierungsaktionen liefern die Registrierungseinträge der infizierten Datei.

Über den Link "Zoom" können Sie das Leistungsdiagramm des Prozesses anzeigen. Sie können die Auswirkungen des Prozesses auf die gesamte CPU-Nutzung auf dem Computer feststellen. Wenn das Leistungsdiagramm nicht verfügbar ist, wird der Link "Zoom" von Norton 360 deaktiviert.

Je nach Schweregrad der Sicherheitsrisiken zeigt Norton 360 die folgenden Optionen im Dialogfeld "Dateiinfo" an:

Datei suchen | Damit können Sie die Datei vom Speicherort auf Ihrem Computer abrufen; Diese Option befindet sich im oberen Bereich des Fensters.
Weitere Infos | Hier können Sie auf die Seite mit dem Online-Lernprogramm zugreifen, um weitere Informationen zu erhalten. Diese Option befindet sich im unteren Bereich des Fensters.
Optionen | Hier können Sie das Fenster "Bedrohung erkannt" anzeigen, das die Aktionen enthält, die Sie für das isolierte Sicherheitsrisiko durchführen können.

Über das Symbol neben der Option "Datei suchen" können Sie die Daten des Fensters "Dateiinfo" in die Zwischenablage kopieren. Nachdem Sie den Inhalt in die Zwischenablage kopiert haben, können Sie ein Dokument öffnen, die Dateien einfügen und das Dokument anschließend speichern.


Regeln

Im Fenster "Regeln" wird eine Liste der vordefinierten Firewall-Regeln angezeigt.

Einige der standardmäßigen Firewall-Regeln in der Liste können nicht geändert werden. Sie können jedoch die anderen Regeln in der Liste anpassen. Sie können auch eine neue Regel hinzufügen. Standardmäßig wird die neue Regel unten in der Liste angezeigt.

Die Regeln werden in der Liste in der Reihenfolge ihrer Prioritätsstufen angezeigt. Regeln, die weiter oben in der Liste stehen, überschreiben die Regeln weiter unten in der Liste. Sie können die Regeln in der Liste neu sortieren.

Hinweis:

Diese Aktion sollte nur von erfahrenen Benutzern bzw. Anfängern mit Unterstützung des technischen Supports ausgeführt werden.

Sie können auch Regeln deaktivieren, indem Sie die Markierung der entsprechenden Kontrollkästchen aufheben. Einige der standardmäßigen Firewall-Regeln können nicht deaktiviert werden.

Das Symbol neben jeder Regel in der Liste gibt deren Eigenschaften an.

Sie können Regeln mit den folgenden Optionen erstellen und anpassen:

Hinzufügen

Dient zum Hinzufügen einer Firewall-Regel.

Siehe Hinzufügen von Datenverkehrsregeln und Programmregeln.

Ändern

Dient zum Ändern der Einstellungen einer vorhandenen Firewall-Regel.

Hinweis:

Einige der Standardregeln können nicht geändert werden. Diese Regeln sind für die ordnungsgemäße Funktionsweise der Firewall unerlässlich.

Siehe Ändern von Datenverkehrsregeln und Programmregeln.

Entfernen

Dient zum Entfernen einer Firewall-Regel.

Siehe Entfernen von Firewall-Regeln.

Nach oben/Nach unten

Dient zum Ändern der Priorität einer Firewall-Regel in der Liste.

Siehe Ändern der Reihenfolge von Firewall-Regeln.


Intrusion-Signaturen

In manchen Fällen können harmlose Netzwerkaktivitäten ähnlich aussehen wie eine Angriffssignatur. Möglicherweise erhalten Sie wiederholt Benachrichtigungen über mögliche Angriffe. Wenn Sie wissen, dass diese Warnungen von harmlosen Aktivitäten ausgelöst werden, können Sie für die Angriffssignatur, die dieser harmlosen Aktivität entspricht, einen Ausschluss definieren.

Im Fenster "Intrusion-Signaturen" können Sie eine Liste mit Angriffssignaturen anzeigen lassen. Intrusion Prevention legt diese Liste mit Angriffssignaturen zugrunde, um verdächtige Netzwerkaktivitäten zu erkennen und zu blockieren. Wenn Norton 360 eine Signatur nicht überwachen soll, können Sie sie in der Liste auswählen. Sie sollten eine Signatur nur ausschließen, wenn Sie sicher sind, dass sie zu einer harmlosen Aktivität gehört.

Sie können auch die Benachrichtigungen, die Norton 360 anzeigt, wenn eine bestimmte Signatur erkannt wird, aktivieren oder deaktivieren.

Im Fenster "Intrusion-Signaturen" stehen Ihnen folgende Optionen zur Verfügung:

Signaturnamen | Zeigt die Namen von Angriffssignaturen an. Sie können die Markierung für Namen von Angriffssignaturen, die Norton 360 nicht überwachen soll, aufheben.
Aktiv | Hier können Sie angeben, ob Norton 360 eine Signatur überwachen soll.

Hinweis:

Mit jeder von Ihnen angegebenen Ausnahme wird der Computer anfällig für Angriffe.

Weitere Informationen

Aus- oder Einschließen von Angriffssignaturen in die Überwachung


Firewall-Regeln: erweitert

Verwenden Sie die Registerkarte "Erweitert" für Folgendes:

  • Verfolgen des Auftretens von Netzwerkereignissen, die einer Datenverkehrsregel in der Firewall entsprechen.

  • Anwenden einer Regel auf Netzwerkereignisse, die das Teredo-Protokoll nutzen

In diesem Fenster können Sie die Option "Sicherheitsverlauf-Protokolleintrag erstellen" aktivieren. Über diese Option wird ein Protokolleintrag erstellt, wenn ein Kommunikationsereignis auftritt, das der Firewall-Regel entspricht. Sie können auch die Option "Diese Regel anwenden" verwenden, um die Regel auf eventuell vorhandenen IPv6 NAT Traversal-Netzwerkverkehr anzuwenden.

Wenn Sie im Fenster "Aktion" die Option "Überwachen" gewählt haben, ist die Option "Sicherheitsverlauf-Protokolleintrag erstellen" automatisch aktiviert. Sie können das Ereignisprotokoll unter der Kategorie "Firewall - Aktivitäten" im Fenster "Sicherheitsverlauf" anzeigen.

Die Option "Diese Regel anwenden" ist automatisch aktiviert, wenn Ihr Computer das Teredo-Protokoll für die Netzwerkkommunikation nutzt.

Weitere Informationen

Verwenden des Assistenten zum Hinzufügen von Regeln


Netzwerk

Im Dialogfeld "Networking" können Sie die folgenden Computerklassen angeben:

  • Einzelne Computer

  • Ein Bereich von Computern

  • Alle Computer in einem Teilnetz

Es gibt folgende Möglichkeiten für die Angabe von Computern:

Einzeln | Geben Sie einen oder mehrere einzelne Computer an. Zum Angeben eines Computers müssen Sie dessen verwenden. Sie können auch die IP-Adressen mehrerer Computer angeben. Die einzelnen Einträge müssen durch ein Leerzeichen getrennt werden.
Bereich verwenden | Geben Sie einen Computerbereich an. Um einen Computerbereich anzugeben, verwenden Sie die Start-IP-Adresse und die End-IP-Adresse des Bereichs.
Netzwerkadresse verwenden | Geben Sie alle Computer in einem Netzwerk an. Um alle Computer anzugeben, verwenden Sie die Netzwerkadresse und die Subnetzmaske des Netzwerks.

Weitere Informationen

IP-Adresse eines Computers ermitteln

Verwenden des Assistenten zum Hinzufügen von Regeln


Netzwerkübersicht

Mit den Einstellungen für die Netzwerkübersicht können Sie den Kommunikations-Port konfigurieren, über den Norton-Produkte untereinander kommunizieren. Sie können auch angeben, ob das Fenster "Netzwerkübersicht" angezeigt werden soll, wenn Sie die Netzwerkübersicht öffnen.

Mithilfe der Option "Konfigurieren" in der Zeile "Netzwerkübersicht" können Sie das Dialogfeld "Netzwerkübersicht" aufrufen. Das Dialogfeld "Netzwerkübersicht" bietet eine grafische Darstellung der Geräte im Netzwerk, mit denen Ihr Computer verbunden ist. Sie können die Details zu jedem Gerät anzeigen, bevor Sie die Remote-Überwachung einrichten. Das Teilfenster "Produktkonfiguration" wird angezeigt, wenn Sie zum ersten Mal auf "Konfigurieren" klicken. Das Teilfenster "Produktkonfiguration" hilft Ihnen beim Installieren der Komponente, die zur Anzeige des Fensters "Netzwerkübersicht" erforderlich ist.

Sie können außerdem alle Geräte aus der Netzwerkübersicht entfernen, bevor Sie eine neue Geräteliste erstellen.

Es stehen folgende Optionen zur Verfügung:

Zugriffskontrolle

Verwaltet die Vertrauensstufe der Geräte, die Sie manuell dem Heimnetzwerk hinzufügen.

Die Zugriffskontrolle ist ein Netzwerk, das alle Geräte enthält, die Sie unabhängig von deren Verbindungsstatus manuell der Netzwerkübersicht hinzufügen. Um die von Ihnen hinzugefügten Geräte anzuzeigen, wählen Sie in der Dropdown-Liste "Netzwerkdetails" das Netzwerk "Zugriffskontrolle". Sie können die Geräte, die Sie zur Netzwerkübersicht hinzugefügt haben, bei Bedarf als vertrauenswürdig oder eingeschränkt neu klassifizieren. Die Details der Netzwerkzugriffskontrolle können nicht bearbeitet werden.

Beim Systemstart Begrüßungsbildschirm anzeigen

Zeigt das Fenster "Netzwerkübersicht" an, wenn Sie die Netzwerkübersicht öffnen.

Kommunikations-Port

Zeigt den Kommunikations-Port an, über den die Norton-Produkte miteinander über das Netzwerk kommunizieren.

Wenn Sie die Nummer des Kommunikations-Ports auf Ihrem Computer ändern, müssen Sie ihn auf allen Computern ändern, die mit Ihrer Netzwerkübersicht verbunden sind. Wenn Sie darüber hinaus weitere Computer entdecken, die das Remote-Überwachungs-Setup verwenden, müssen Sie sicherstellen, dass auf jedem Computer dieselbe Port-Nummer verwendet wird.

Hinweis:

Obwohl dieser Port konfiguriert werden kann, wird empfohlen, dass Sie die Port-Nummer nicht ändern. Wenn Sie die Nummer des Kommunikations-Ports ändern, müssen Sie eine Port-Nummer zwischen 1 und 65535 wählen.

Netzwerkübersicht blockieren

Entfernt alle in der Netzwerkübersicht angegebenen Geräte.

Sie können die Netzwerkübersicht auch leeren, bevor Sie eine neue Geräteliste erstellen. So können Sie z. B. vor der Herstellung einer Verbindung zu einem neuen Netzwerk alle Geräte aus der Übersicht entfernen, die zum vorherigen Netzwerk gehören. Stellen Sie sicher, dass Sie die Remote-Überwachung deaktiviert haben, bevor Sie die Netzwerkübersicht bereinigen. Norton 360 kann die Netzwerkübersicht nicht bereinigen, wenn die Remote-Überwachung aktiviert ist. Achten Sie darauf, vor dem Bereinigen der Netzwerkübersicht das Fenster "Netzwerkübersicht" zu schließen. Solange das Fenster Netzwerkübersicht geöffnet ist, ist ein Bereinigen nicht möglich.

Hinweis:

Norton 360 entfernt die Geräte, die Sie manuell im Zugriffskontrollnetzwerk hinzugefügt haben, entsprechend ihrer Vertrauensstufe. Geräte mit den Vertrauensstufen "Volles Vertrauen" und "Eingeschränkt" werden nicht entfernt.


Registrieren des Produkts

Wenn Sie das Produkt registrieren, indem Sie Ihren Norton Account erstellen, können Sie alle Norton-Produkte von einer zentralen Stelle aus verwalten. Verwenden Sie folgende URL, um zu Ihrem Norton Account zu gelangen:

http://www.mynortonaccount.com

Sie sollten Ihr Norton-Produkt registrieren. Dies dauert nur wenige Minuten. Wenn Sie das Produkt registrieren, werden Sie aufgefordert, Ihren Norton Account zu erstellen bzw. sich dort einzuloggen. Hier sind alle Ihre Produktschlüssel gespeichert. Außerdem finden Sie in Ihrem Norton Account auch die Konto- und Zahlungsinformationen für Ihre Produkte und Dienstleistungen.

Sie können Ihren Produktschlüssel in Ihrem Norton Account speichern und außerdem zusätzliche Produktschlüssel für zu Hause oder das Büro kaufen.

Durch die Registrierung des Produkts in Ihrem Norton Account können Sie die Produkt- und Account-Informationen von überall aus verwalten. Außerdem befähigt Sie dies, den Status Ihrer Online-Bestellungen und den Verlauf der Bestellungen zu überprüfen.

Wenn Ihr Produkt nach der Aktivierung noch nicht registriert ist, werden Sie aufgefordert, es in Ihrem Norton Account zu registrieren. Sie können Norton Account vom Hauptfenster aus über den Link "Mein Account" aufrufen und das Produkt registrieren. Wenn die Aktivierung jedoch fehlschlägt, können Sie das Produkt nicht im Norton Account registrieren.

Hinweis:

Zum Erstellen eines Norton Accounts muss eine Internetverbindung bestehen.


Zulassungsliste

Wenn Sie wissen, dass Sie von einer bestimmten Adresse oder einer Domäne E-Mail-Nachrichten erhalten möchten, können Sie diese auf die "Zulassungsliste" setzen. Norton AntiSpam blockiert keine E-Mails von Adressen oder Domänen aus der "Zulassungsliste". Norton AntiSpam prüft jedoch alle E-Mail-Nachrichten, die Sie im Auftrag eines Absenders erhalten, selbst wenn der Absender zur Zulassungsliste hinzugefügt wurde. Beispiel: Sie fügen ABC@symantec.com zur Zulassungsliste hinzu und ein anderer Absender sendet eine E-Mail-Nachricht im Auftrag von ABC@symantec.com. In diesem Fall filtert Norton AntiSpam die E-Mail-Nachricht heraus, bevor sie das E-Mail-Programm erreicht.

Fügen Sie alle bekannten E-Mail-Adressen und -Domänen zur "Zulassungsliste" hinzu. Dadurch verhindern Sie, dass wichtige E-Mails von bekannten Kontakten verloren gehen.

Wenn Sie ein neues unterstütztes E-Mail-Programm hinzufügen, können Sie das entsprechende Adressbuch jederzeit zur "Zulassungsliste" hinzufügen. Dabei können Sie alle oder nur einige der Adressen importieren. Darüber hinaus können Sie einzelne Namen und Domänen auch manuell zur Zulassungsliste hinzufügen.

Mit den folgenden Optionen können Sie Adressbücher hinzufügen, bearbeiten, entfernen und importieren:

Hinzufügen

Fügen Sie eine E-Mail-Adresse oder einen Domänennamen zur Zulassungsliste hinzu.

Wenn Sie eine E-Mail-Adresse hinzufügen möchten, geben Sie die zulässige Adresse ein. Sie können auch einen beschreibenden für die E-Mail-Adresse Namen eingeben, um sie einfacher erkennen zu können.

Bearbeiten

Hiermit können Sie Einträge in der Zulassungsliste bearbeiten.

Wenn eine Adresse beim Import eines Adressbuchs hinzugefügt wurde, werden beim Ändern der Details in der Zulassungsliste nicht die Details im Adressbuch des E-Mail-Programms geändert. Beim nächsten Import des Adressbuchs wird jedoch die Originaladresse der Zulassungsliste hinzugefügt. Die veränderte Adresse verbleibt ebenfalls in der Zulassungsliste.

Entfernen

Hiermit löschen Sie einen Eintrag aus der Zulassungsliste.

Wenn Sie ein Adressbuch eines E-Mail-Programms erneut importieren, fügt Norton AntiSpam die gelöschte Adresse nicht der Zulassungsliste hinzu. Die gelöschte Adresse wird der Liste "Adressbuchausschlüsse" hinzugefügt. Wenn Sie jedoch eine E-Mail-Adresse löschen, die Sie der Zulassungsliste manuell hinzugefügt haben, fügt Norton AntiSpam diese E-Mail-Adresse nicht der Liste "Adressbuchausschlüsse" hinzu.

Import

Importiert die Adressbücher aller unterstützten E-Mail-Programme in die Zulassungsliste.

Dabei können Sie alle oder nur einige der Adressen importieren. Norton AntiSpam fügt keine Adressen hinzu, die sich auf der Liste der "Adressbuchausschlüsse" befinden. Wenn Sie jedoch die Adresse von der Ausschlussliste entfernen und das Adressbuch erneut importieren, wird die Adresse zur Zulassungsliste hinzugefügt.

Wenn Sie eine E-Mail-Adresse oder einen Domänennamen der Blockierliste hinzugefügt haben, importiert Norton AntiSpam die Adresse nicht automatisch in die Zulassungsliste.

Wenn Sie beim erneuten Klassifizieren einer E-Mail diese als zulässig einstufen, haben Sie in Norton 360 die Option, die E-Mail-Adresse des Absenders der Zulassungsliste hinzuzufügen. Sie können eine der folgenden Optionen wählen, die in der Dropdown-Liste im unteren Teil des Fensters "Zulassungsliste" aufgeführt sind:

Immer | Die E-Mail-Adresse des Absenders wird automatisch der "Zulassungsliste" hinzugefügt, wenn Sie die E-Mail-Adresse als zulässig einstufen.
Niemals | Die E-Mail-Adresse des Absenders wird nicht der "Zulassungsliste" hinzugefügt, auch wenn Sie die E-Mail-Adresse als zulässig einstufen.
Fragen | Sie müssen bestätigen, dass die E-Mail-Adresse des Absenders der "Zulassungsliste" hinzugefügt werden kann, wenn Sie die E-Mail-Adresse als zulässig einstufen. Diese Option ist die Standardeinstellung.

Weitere Informationen

Norton AntiSpam

Adressbuchausschlüsse


Blockierliste

Wenn Sie von einer bestimmten Adresse oder einer Domäne keine E-Mails erhalten möchten, können Sie diese auf die "Blockierliste" setzen. Wenn Sie eine Adresse oder Domäne zur Blockierliste hinzufügen, kennzeichnet Norton AntiSpam alle E-Mails von diesen Quellen als Spam.

Fügen Sie unbekannte E-Mail-Adressen und -Domänen zu dieser Liste hinzu, damit Sie keine unerwünschten E-Mails von diesen Absendern erhalten.

Mit den folgenden Optionen können Sie Adressen hinzufügen, bearbeiten, entfernen:

Hinzufügen | Fügen Sie eine E-Mail-Adresse oder Domäne zur Blockierliste hinzu. Wenn Sie eine E-Mail-Adresse hinzufügen möchten, geben Sie die zu blockierende Adresse ein. Sie können auch einen beschreibenden für die E-Mail-Adresse Namen eingeben, um sie einfacher erkennen zu können.
Bearbeiten | Hiermit können Sie Einträge in der Blockierliste bearbeiten. Sie können den beschreibenden Namen der Adresse oder Domäne ändern. Sie können auch die E-Mail-Adresse oder den Domänennamen ändern, den Sie zur Blockierliste hinzugefügt haben.
Entfernen | Hiermit löschen Sie einen Eintrag aus der Blockierliste. Wenn die Einträge in der Blockierliste zu einem E-Mail-Programm-Adressbuch gehören, können Sie diese Adressen nicht in die Zulassungsliste importieren. Wenn Sie blockierte Adressen importieren möchten, müssen Sie sie zuerst aus der "Blockierliste" entfernen, bevor Sie sie in die "Zulassungsliste" importieren können.

Wenn Sie beim erneuten Klassifizieren einer E-Mail diese als Spam einstufen, haben Sie in Norton 360 die Option, die E-Mail-Adresse des Absenders der "Blockierliste" hinzuzufügen. Sie können eine der folgenden Optionen wählen, die in der Dropdown-Liste im unteren Teil des Fensters "Blockierliste" aufgeführt sind:

Immer | Die E-Mail-Adresse des Absenders wird automatisch der "Blockierliste" hinzugefügt, wenn Sie die E-Mail-Adresse als Spam einstufen.
Niemals | Die E-Mail-Adresse des Absenders wird nicht der "Blockierliste" hinzugefügt, auch wenn Sie die E-Mail-Adresse als Spam einstufen.
Fragen | Sie müssen bestätigen, dass die E-Mail-Adresse des Absenders der "Blockierliste" hinzugefügt werden kann, wenn Sie die E-Mail-Adresse als Spam einstufen. Diese Option ist die Standardeinstellung.

Weitere Informationen

Norton AntiSpam


Ausschlüsse/geringe Risiken

Über die Optionen "Ausschlüsse/geringe Risiken" können Elemente ausgewählt werden, die Norton 360 von den Scans ausschließen soll. Sie können die Elemente und Sicherheitsrisiken auswählen, die Sie nicht in Norton 360-Scans aufnehmen möchten. Sie können Elemente sowohl vom Risikoscan als auch vom Auto-Protect-Scan ausschließen. Sie haben auch die Möglichkeit, die auf Ihrem Computer gefundenen Elemente mit geringem Risiko zu verwalten.

Die Optionen "Ausschlüsse/geringe Risiken" bewirken eine niedrigere Schutzstufe und sollten nur verwendet werden, wenn gute Gründe vorliegen.

In der folgenden Tabelle sind die Optionen Ausschlüsse/niedrige Risiken aufgeführt:

Geringe Risiken

Hier können Sie die auf Ihrem Computer gefundenen Elemente mit geringem Risiko verwalten.

Hinweis:

Norton 360 entfernt automatisch die Elemente mit mittlerem und hohem Risiko.

Sie können festlegen, wie Norton 360 Elemente mit geringem Risiko verarbeiten soll.

Dazu gibt es die folgenden Optionen:

  • Entfernen

    Entfernt die erkannten Elemente mit geringem Risiko automatisch.

  • Ignorieren

    Ignoriert die gefundenen Elemente mit geringem Risiko automatisch.

  • Fragen

    Bietet die umfassendste Kontrolle bei der Entdeckung eines Risikos. Sie können in jedem Stadium der Risikobehandlung entscheiden, wie vorgegangen werden soll.

Scanausschlüsse

Legen Sie fest, welche Datenträger, Ordner und Dateien vom Risikoscan und vom Auto-Protect-Scan ausgeschlossen werden sollen.

Sie können neue Elemente zu den Ausschlüssen hinzufügen oder die Elemente in der Liste der ausgeschlossenen Elemente bearbeiten. Sie können auch Elemente aus der Liste der ausgeschlossenen Elemente entfernen.

Signaturausschlüsse

Hier können Sie bestimmte bekannte Sicherheitsrisiken für den Ausschluss während eines Scans wählen.

Hinweis:

Durch Ausschlüsse wird die Schutzfunktion eingeschränkt, weshalb sie nur in Ausnahmefällen angewendet werden sollten. Sie sollten Dateien nur dann ausschließen, wenn Sie sicher sind, dass diese nicht infiziert sind.

Mit Signaturausschlüssen können Sie bekannte Risiken nach Namen auswählen und Risiken aus der Liste der ausgeschlossenen Elemente entfernen. Sie können auch die Risikogefährdung anzeigen, die anhand von Daten zur Leistung, zum Datenschutz, zur Entfernung und Stealth-Gefährdung bestimmt wird.


Hinzufügen oder Bearbeiten von Elementen in der Liste "Echtzeitschutz-Ausschlüsse"

Im Dialogfeld "Element hinzufügen" können Sie den Namen des von der Virusprüfung auszuschließenden Elements eingeben. Sie können auch zu seinem Speicherort navigieren und es dort auswählen. Die der Liste "Echtzeitschutz-Ausschlüsse" hinzugefügten Elemente können bearbeitet werden. Sie können außerdem festlegen, ob Unterordner in der Liste "Echtzeitschutz-Ausschlüsse" berücksichtigt werden sollen oder nicht.

Ausschlüsse können Laufwerken, Ordnern, einzelnen Dateien oder Dateigruppen wie folgt zugewiesen werden:

C:\Programme\ | Schließt alle Dateien im Programmordner auf Laufwerk C:\ aus.
\Programme | Schließt alle Dateien im Programmordner auf allen Laufwerken aus (z. B. "C:\Programme" und "D:\Programme")
C:\meinprogramm.exe | Schließt die Datei "meinprogramm.exe" auf Laufwerk C:\ aus
meinprogramm.exe | Schließt die Datei "meinprogramm.exe" in allen Ordnern auf allen Laufwerken aus

Wenn Sie den vollständigen Pfad einer Datei angeben (z. B. C:\meinprogramm.exe) und die Datei anschließend verschieben oder umbenennen, funktioniert der Ausschluss nicht mehr.


Echtzeitschutz

Mit den Optionen unter "Echtzeitschutz" werden die Scans und die Überwachung Ihres Computers gesteuert. Über die Optionen zum "Echtzeitschutz" können Sie festlegen, welche Dateien gescannt werden und wonach beim Scan gesucht wird. Sie können auch festlegen, welche Aktionen ausgeführt werden sollen, wenn Sicherheitsrisiken oder verdächtige Aktivitäten gefunden werden.

Diese Option bietet ständigen Schutz für Ihren Computer, indem sie nach Viren und andere Sicherheitsrisiken sucht. Sie erkennt zudem proaktiv unbekannte Sicherheitsrisiken auf dem Computer und sorgt damit für erweiterten Schutz.

Tabelle: Optionen für Echtzeitschutz

Optionen

Beschreibung

Rat

Auto-Protect

Auto-Protect wird in den Arbeitsspeicher geladen und bietet ständigen Schutz bei der Arbeit. Auto-Protect sucht jedes Mal, wenn Programme auf dem Computer ausgeführt werden, nach Viren und anderen Sicherheitsrisiken. Wenn Sie Wechselmedien einlegen, auf das Internet zugreifen oder mit den bei Ihnen eingegangenen oder von Ihnen erstellten Dokumenten arbeiten, sucht die Funktion ebenfalls nach Viren. Außerdem überprüft es den Computer auf ungewöhnliche Symptome, die auf eine aktive Bedrohung hinweisen könnten.

Um ständig geschützt zu sein, verwenden Sie die folgenden Optionen:

  • Zwischenspeichern

    Steigert die Leistung Ihres Computers. Wenn Sie diese Option aktivieren, speichert Norton 360 die Dateien, auf die häufig zugegriffen wird. Diese Dateien werden von Norton 360 auch dann nicht gescannt, wenn Sie Ihren Computer neu starten.

  • Beim Start laden

    Startet Auto-Protect beim Start Ihres Computers.

    Aktivieren Sie diese Option, um maximalen Schutz zu gewährleisten.

  • Wechselmedien scannen

    Prüft auf Boot-Viren, wenn Sie auf Wechselmedien zugreifen. Wechselmedien, die auf Bootviren durchsucht wurden, werden erst wieder gescannt, wenn sie erneut eingelegt oder formatiert werden. Falls Sie befürchten, dass ein Wechselmedium von einem Bootvirus infiziert ist, stellen Sie sicher, dass Auto-Protect aktiviert ist, um das Wechselmedium erneut zu scannen. Legen Sie dann das Wechselmedium ein, und öffnen es über "Arbeitsplatz", damit es von Auto-Protect erneut gescannt wird. Sie können es auch manuell scannen.

Lassen Sie Auto-Protect immer aktiviert, um zu vermeiden, dass Viren Ihren Computer infizieren können. Auto-Protect arbeitet im Hintergrund und stört Sie nicht bei der Arbeit.

Auto-Protect führt folgende Funktionen automatisch aus:

  • Erkennt und schützt den Computer vor allen Virentypen, darunter Makroviren, Bootsektorviren und speicherresidenten Viren.

  • Erkennt und schützt den Computer vor allen Typen von Trojanern und Würmern sowie anderem bösartigen Code.

  • Prüft alle Dateien, die Sie vom Internet herunterladen, z. B. Java Applets oder ActiveX-Steuerelemente, um Ihren PC vor Viren zu schützen.

  • Prüft jedes Mal auf Viren, um Ihrem System ständigen Schutz zu bieten. Prüft auf Viren, wenn Sie auf Ihrem PC Programme ausführen, Wechselmedien einlegen oder Dokumente ändern oder öffnen.

  • Überprüft Computer auf ungewöhnliche Symptome, die auf einen aktiven Virus hinweisen könnten.

SONAR-Schutz

Bietet Echtzeitschutz vor Bedrohungen und erkennt proaktiv unbekannte Risiken auf dem Computer.

Symantec Online Network for Advanced Response (SONAR) identifiziert entstehende Bedrohungen anhand des Verhaltens von Anwendungen. SONAR ist schneller als die herkömmliche signaturbasierte Technik zur Erkennung von Bedrohungen. SONAR erkennt bösartigen Code schon, bevor entsprechende Virendefinitionen über LiveUpdate verfügbar sind, und schützt Ihren Computer davor.

Zum SONAR-Schutz gehören die folgenden Optionen:

  • Erweiterter SONAR-Modus

    Norton 360 gibt Ihnen nur dann maximale Kontrolle über Bedrohungen mit geringer Wahrscheinlichkeit, wenn diese Option aktiviert ist.

  • Erweiterte Erkennungen automatisch entfernen

    Diese Option bewirkt, dass Bedrohungen mit geringer Wahrscheinlichkeit sich wie Bedrohungen mit hoher Wahrscheinlichkeit verhalten, wenn der erweiterte Modus aktiviert ist. In diesem Fall entfernt Norton 360 automatisch die Bedrohungen und benachrichtigt Sie.

  • Erweiterte Erkennungen entfernen, ohne dass jemand am Rechner ist

    Mit dieser Option entfernt Norton 360 automatisch Bedrohungen mit geringer Wahrscheinlichkeit, wenn es im erweiterten Modus keine Reaktion von Ihnen registriert.

Aktivieren Sie SONAR, um Ihren Computer vor neu entstehenden Bedrohungen zu schützen.


E-Mail-Antivirusscan

Der E-Mail-Antivirusscan schützt Sie vor Bedrohungen, die mit E-Mail-Anhängen versendet oder empfangen werden. Im Fenster "E-Mail-Antivirusscan" legen Sie das Scanverhalten von Norton 360 bzgl. E-Mail-Nachrichten fest. Anhand Ihrer gewählten Optionen scannt Norton 360 automatisch die von Ihnen versandten oder empfangenen E-Mails.

Hinweis:

Norton 360 unterstützt alle E-Mail-Programme, die eines der Kommunikationsprotokolle POP3 oder SMTP nutzen.

Norton 360 prüft E-Mails durch Überwachen der für E-Mails verwendeten Kommunikations-Ports und Abfangen von E-Mail-Übertragungen. Nachdem eingehende E-Mails gescannt wurden, werden sie an das E-Mail-Programm weitergegeben. Beim Herunterladen von E-Mail-Nachrichten mit großen Anhängen kann Ihr E-Mail-Programm möglicherweise einige Minuten lang keine Übertragungen empfangen. Es kann dadurch zu einer Zeitüberschreitung kommen. Wenn Sie den Zeitüberschreitungsschutz aktivieren, bestätigt Norton 360 die Verbindung mit Ihrem E-Mail-Programm regelmäßig und verhindert so eine Zeitüberschreitung.

Hinweis:

Durch den Schutz vor Zeitüberschreitungsmeldungen wird im oberen Bereich Ihrer E-Mails verborgener Text eingefügt. In Ihrem E-Mail-Programm sollte dieser Text entfernt werden.

Im Fenster "E-Mail-Antivirusscan" können Sie die folgenden Optionen wählen:

Was soll gescannt werden?

Sie können anhand der folgenden Optionen entscheiden, was gescannt werden soll:

  • Eingehende E-Mails scannen

    Scannt eingehende E-Mail-Nachrichten und -Anhänge automatisch auf Bedrohungen.

  • Ausgehende E-Mails scannen

    Scannt ausgehende E-Mail-Nachrichten und -Anhänge automatisch auf Bedrohungen.

So erweitern Sie Ihren Schutz

Sie können den E-Mail-Schutz mit folgenden Optionen erweitern:

  • Ausgehende Nachrichten auf verdächtige Würmer scannen

    Aktiviert Scans auf verdächtige Würmer, damit alle ausgehenden E-Mails gescannt werden und Sie eine Warnung erhalten, wenn eine Bedrohung gefunden wurde.

  • Vorgehensweise, wenn eine ausgehende Bedrohung festgestellt wird

    Sie haben folgende Möglichkeiten, wenn Norton 360 eine Bedrohung in einer ausgehenden E-Mail erkennt:

    • Automatisch entfernen [empfohlen]

      Bietet den umfangreichsten Schutz durch automatisches Entfernen verdächtiger E-Mail-Würmer vom Computer, ohne dass Ihr Eingreifen erforderlich ist

    • Benutzeranfrage zur Vorgehensweise

      Überlässt Ihnen weitestgehend die Kontrolle, wenn ein verdächtiger E-Mail-Wurm erkannt wurde. Sie können in jedem Stadium der Risikobehandlung entscheiden, wie vorgegangen werden soll. In einem Zusammenfassungsfenster werden die ausgeführten Aktionen detailliert beschrieben.

Vorgehensweise beim Scannen von E-Mails

Sie können folgende Optionen verwenden:

  • Gegen Zeitüberschreitungen schützen

    Verhindert, dass Ihr E-Mail-Client Zeitüberschreitungsfehler anzeigt, während Norton 360 große E-Mail-Anhänge scannt

  • Statusanzeige anzeigen

    Zeigt ein Statusfenster an, während Norton 360 ausgehende E-Mail scannt


Scanausschlüsse

Im Fenster "Scanausschlüsse" können Sie die Elemente auswählen, die nicht in Norton 360-Scans aufgenommen werden sollen. Sie können Elemente sowohl vom Risikoscan als auch vom Auto-Protect-Scan ausschließen.

Ausschlüsse senken die Schutzstufe und sollten nur verwendet werden, wenn dies wirklich erforderlich ist. Sie sollten Dateien nur dann ausschließen, wenn Sie sicher sind, dass diese nicht infiziert sind.

Hinweis:

Norton 360 unterstützt nicht das Ausschließen von Dateien in einem Netzwerk.

Im Bereich "Scanausschlüsse" stehen die folgenden Optionen zur Verfügung:

Hinzufügen

Hiermit definieren Sie ein neues auszuschließendes Element, das zur Liste ausgeschlossener Elemente hinzugefügt werden soll, anhand des Dateinamens oder der Dateierweiterung.

Norton 360 ignoriert bei Scans auf Sicherheitsrisiken Dateien mit diesem Namen oder Typ. Unterordner in Ordnern werden ebenfalls ausgeschlossen.

Bearbeiten

Hiermit können Sie Dateinamen oder -erweiterungen in der Liste "Scanausschlüsse" bearbeiten.

Entfernen

Hiermit können Sie Dateinamen oder -erweiterungen aus der Liste "Scanausschlüsse" löschen.

Im Bereich Scanausschlüsse stehen die folgenden Optionen zur Verfügung:

Hinzufügen

Hiermit definieren Sie ein neues auszuschließendes Element, das zur Liste ausgeschlossener Elemente hinzugefügt werden soll, anhand des Dateinamens oder der Dateierweiterung.

Norton 360 ignoriert bei Scans auf Sicherheitsrisiken Dateien mit diesem Namen oder Typ. Unterordner in Ordnern werden ebenfalls ausgeschlossen.

Bearbeiten

Hiermit können Sie Dateinamen oder -erweiterungen in der Liste Scanausschlüsse

Entfernen

Hier können Sie Dateinamen oder -erweiterungen aus der Liste Echtzeitschutz-Ausschlüsse löschen.


Instant Messenger-Scan

Im Fenster "Instant Messenger-Scan" können Sie das Scannen von Dateien anpassen, die Sie über Instant Messenger-Programme erhalten. Sie können unterstützte Instant Messenger-Programme wählen, über die Sie möglicherweise Dateien erhalten. Norton 360 scannt die über die ausgewählten Instant Messenger-Programme erhaltenen Dateien.

Wenn Sie umfassenden Schutz benötigen, müssen Sie sämtliche nach der Installation von Norton 360 installierten neuen Instant Messenger-Programme konfigurieren.

Norton 360 sucht automatisch nach dem Instant Messenger, um diesen zu aktivieren. Der Instant Messenger kann auch über den Link "hier" aktiviert werden.

Sie können folgende Instant Messenger-Optionen auswählen:

Yahoo! Messenger

Scannt Dateianhänge, die Sie über Yahoo! erhalten Messenger

Version 5.0 bis 6.1 und 9.0 oder höher erforderlich

AOL Instant Messenger-AIM

Scannt Dateianhänge, die Sie über AOL Instant Messenger erhalten haben.

Version 4.7 bis 5.9 erforderlich

MSN Messenger / Windows Live Messenger

Scannt Dateianhänge, die Sie über MSN Messenger erhalten

MSN Messenger Version 6.0 oder höher erforderlich

Cerulean Studios/Trillian

Scannt Dateianhänge, die Sie über Cerulean Studios/Trillian Messenger erhalten

Version 3.1 bis 3.9 erforderlich

Hinweis:

Wenn Sie Trillian nach der Installation von Norton 360 installiert haben, starten Sie Trillian neu, um die Dateien zu scannen, die Sie über das Instant Messenger-Programm von Trillian empfangen haben.


Hinzufügen oder Bearbeiten von Elementen in der Liste "Scanausschlüsse"

Im Dialogfeld "Element hinzufügen" können Sie den Namen des von der Erkennung auszuschließenden Elements eingeben. Sie können auch zu seinem Speicherort navigieren und es dort auswählen. Die der Liste "Scanausschlüsse" hinzugefügten Elemente können bearbeitet werden. Sie können außerdem festlegen, ob Unterordner in der Liste "Scanausschlüsse" berücksichtigt werden sollen oder nicht.

Ausschlüsse können Laufwerken, Ordnern, einzelnen Dateien oder Dateigruppen wie folgt zugewiesen werden:

C:\Programme\ | Schließt alle Dateien im Programmordner auf Laufwerk C:\ aus.
\Programme | Schließt alle Dateien im Programmordner auf allen Laufwerken aus (z. B. "C:\Programme" und "D:\Programme")
C:\meinprogramm.exe | Schließt die Datei "meinprogramm.exe" auf Laufwerk C:\ aus
meinprogramm.exe | Schließt die Datei "meinprogramm.exe" in allen Ordnern auf allen Laufwerken aus

Wenn Sie den vollständigen Pfad einer Datei angeben (z. B. C:\meinprogramm.exe) und die Datei anschließend verschieben oder umbenennen, funktioniert der Ausschluss nicht mehr.

Weitere Informationen

Informationen zu Platzhalterzeichen


Spyware-Schutz

Mithilfe der Optionen im Fenster "Antispyware" können Sie die Risikokategorien angeben, die Norton 360 bei manuellen, E-Mail- und Instant Messenger-Scans erkennen soll. Um umfassenden Schutz zu erhalten, aktivieren Sie alle Optionen im Fenster "Antispyware".

Die folgende Tabelle listet auf, welche Kategorien von Sicherheitsrisiken Antispyware entdecken soll:

Sicherheitsrisiko | Programme, die für den Computer ein Sicherheitsrisiko darstellen können.
Hacker-Tool | Programme, die von Hackern für einen nicht autorisierten Zugriff auf Ihren Computer verwendet werden. Ein Hacker-Tool ist beispielsweise der Keylogger: Ein Programm zum Aufzeichnen von Tastauranschlägen, das diese Informationen an den Hacker zurücksendet.
Spyware | Programme, die Computer ausspionieren, Systemaktivitäten im Geheimen überwachen und diese Informationen an andere Computer oder Cyberspace-Orte übertragen können.
Trackware | Programme, die Systemaktivitäten aufzeichnen, Systeminformationen sammeln oder Benutzergewohnheiten aufzeichnen und diese Informationen an Dritte weiterleiten. Die von solchen Programmen gesammelten Daten sind weder persönlich zuordenbar noch vertraulich. Trackware-Programme werden nur mit Einverständnis des Benutzers installiert und können im Lieferumfang von anderer Software enthalten sein, die vom Benutzer installiert wurde.
Dialer | Programme, die über einen Computer oder ein Modem eine gebührenpflichtige Telefonnummer oder Internetseite mit dem Ziel anwählen, Gebühren zu erzeugen.
Remote-Zugriff | Programme, die über das Internet einem anderen Computer ermöglichen, Informationen abzurufen oder Ihren Computer zu manipulieren.
Adware | Programme, die die Verbreitung von Werbung entweder in ihren eigenen Fenstern oder über die Benutzeroberfläche eines anderen Programms erleichtern.
Joke-Programm | Programme, die den normalen Betrieb des Computers stören.
Tool für die Sicherheitsbewertung | Programme, die im Allgemeinen für lokale administrative Aufgaben auf Ihrem Computer verwendet werden. Sie können jedoch auch dazu verwendet werden, unbefugten Zugriff auf Ihren Computer zu erlangen oder diesen zu deaktivieren.
Irreführende Anwendung | Programme, die falsche oder äußerst irreführende Informationen zu vermeintlichen Sicherheitsrisiken, Bedrohungen oder Systemproblemen auf dem Zielcomputer melden.
Kindersicherung | Programme, die den Inhalt von Websites, Chat-Rooms, Instant Messages oder E-Mails überwachen.


Eingreifen erforderlich

Auf der Registerkarte "Eingreifen erforderlich" werden Informationen zu Viren angezeigt, die auf dem Computer gefunden wurden.

Außerdem enthält sie Informationen über Sicherheitsrisiken wie Spyware und Adware.

In der Registerkarte "Eingreifen erforderlich" werden die folgenden Informationen angezeigt:

Risiko

Klicken Sie auf die Risikostufe (Hoch, Mittel oder Niedrig), um weitere Informationen zu dem Risiko anzuzeigen.

Sie können Einzelheiten wie den Dateinamen und die vorgenommene Aktion auf dem Computer anzeigen. Sie können auch das Datum sehen, an dem die Datei auf Ihrem Computer installiert wurde.

Titel

Klicken Sie auf den Titel des Risikos, wenn Sie weitere Informationen sehen möchten.

Status

In der Spalte "Status" können Sie Details zum aktuellen Status des Risikos anzeigen.

Aktion

Wählen Sie die auszuführende Aktion aus.

Die jeweils empfohlene Maßnahme ist mit einem Sternchen (*) markiert.

OK

Klicken Sie auf das Symbol rechts neben der Dropdown-Liste "Aktion", um die Aktion anzuwenden, die Sie für ein Risiko ausgewählt haben.

In der Dropdown-Liste "Aktion" können Sie die gewünschte Aktion für das erkannte Risiko wählen. Dazu gibt es die folgenden Optionen:

Beheben

Ermöglicht das Beheben des Risikos

Ignorieren

Ignoriert das erkannte Risiko.

Norton 360 nimmt das Risiko in spätere Scans auf. Diese Option ist einmal verfügbar - während der erstmaligen Erkennung von mit geringem Risiko behafteten Elementen.

Diese Option ist nur einmal verfügbar, es sei denn, Sie ändern die Standardeinstellungen für die Option "Geringe Risiken" unter "Computerscans".

Ausschließen

Nimmt das Risiko mithilfe der betreffenden Optionen in die passende Ausschlussliste ein, um es von zukünftigen Scans auszuschließen.

Hilfe anfordern

Sie gelangen zur Website von Symantec Security Response, auf der Sie Anleitungen zum manuellen Entfernen und andere Informationen zu dem Risiko finden.

Scan wiederholen

Wiederholt den Scan, um zu gewährleisten, dass das Risiko vollständig vom Computer entfernt wurde.

Sie können folgende Optionen verwenden:

Exportergebnisse

Sie können die Scaninformationen an einem Speicherort auf Ihrem Computer speichern.

Norton 360 speichert die Übersicht über die Scanergebnisse in einem der folgenden Dateiformate:

  • .txt

  • .xml

  • .html

Alle übernehmen

Übernimmt die gewählte Aktion für alle Risiken, die auf der Registerkarte "Eingreifen erforderlich" angegeben sind.

Fertig stellen

Schließt das Fenster.

Norton 360 fordert Sie auf, die beim Scan erkannten Bedrohungen zu beheben, bevor Sie dieses Fenster schließen.


Computerscans

In den Einstellungen unter "Computerscans" können Sie die Scans anpassen, die Norton 360 auf dem Computer durchführen soll. Mit Computerscans können Sie verschiedene Scantypen ausführen, um Vireninfektionen des Computers zu erkennen und zu verhindern. Die Scantypen sind "Komprimierte Dateien scannen", "Auf Rootkits und andere versteckte Elemente scannen", "Auf Tracking-Cookies scannen" und "Microsoft Office automatisch scannen". Sie können folgende Optionen konfigurieren:

Tabelle: Optionen für Computerscans

Optionen

Beschreibung

Rat

Komprimierte Dateien scannen

Scannt und repariert die Dateien, die sich in komprimierten Dateien befinden.

Die Option "Komprimierte Dateien scannen" ist standardmäßig aktiviert. In diesem Fall scannt Norton 360 Dateien innerhalb komprimierter Dateien und erkennt darin enthaltene Viren und andere Sicherheitsrisiken. Für die Durchführung eines solchen Scans analysiert Norton 360 die Datei und überprüft sie auf Bedrohungen. Norton 360 identifiziert und scannt außerdem die komprimierten Dateien, deren Dateierweiterung in eine andere Dateierweiterung umbenannt wurde. Zum Beispiel, wenn die Erweiterung einer Datei von abc.zip in abc.jpg geändert wird.

Die anderen Optionen in diesem Abschnitt können nur konfiguriert werden, wenn Sie die Option "Komprimierte Dateien scannen" aktiviert haben. Dazu gehören folgende Einstellungen:

  • Datenextraktionslimit

    Norton 360 extrahiert und scannt maximal 2 GB Daten aus einer komprimierten Datei. Dadurch verhindert das "Datenextraktionslimit", dass der Scan bei einer einzelnen komprimierten Datei mit einer sehr großen Datenmenge hängen bleibt.

    Die Option "Datenextraktionslimit" ist standardmäßig aktiviert.

    Wenn das "Datenextraktionslimit" aktiviert ist, scannt Norton 360 einige der gängigen Nicht-Container-Dateitypen nicht, die auf Ihrer Festplatte verfügbar sind. Zu den üblicherweise verfügbaren Nicht-Container-Dateien, die Norton 360 überspringt, zählen: .dll, .gif, .png, .jpg, .asf, .avi, .bmp, .htm, .ini, .css, .cur, .fon, .ico, .inf, .sys, .ttf, and .wav.

    Norton 360 analysiert und scannt jedoch alle Dateien, die Sie per E-Mail oder IM erhalten, auch wenn die Option aktiviert ist.

    Wenn Sie die Option "Datenextraktionslimit" deaktivieren, analysiert und scannt Norton 360 alle Dateitypen ungeachtet ihrer Erweiterung.

  • Infizierte komprimierte Dateien entfernen

    Sie können diese Option aktivieren, wenn Norton 360 die infizierten komprimierten Dateien automatisch vom Computer löschen soll. Norton 360 ermöglicht Ihnen jedoch größtmögliche Kontrolle über Elemente mit geringem Risiko und über Elemente, bei denen ein Benutzereingriff erforderlich ist.

Viele komprimierte Dateien, die Sie in E-Mails oder aus dem Internet erhalten, sind infiziert. Diese Funktion sollte ständig aktiviert bleiben, damit Norton 360 die infizierten komprimierten Dateien überprüft.

Durch automatisches Scannen aller komprimierten Dateien sorgt Norton 360 für bessere Sicherheit.

Microsoft Office automatisch scannen

Scannt die Microsoft Office-Dateien, wenn Sie sie öffnen.

Die Option "Microsoft Office automatisch scannen" ist standardmäßig deaktiviert. Aktivieren Sie diese Option, um Microsoft Office-Dateien automatisch zu scannen.

Hinweis:

Wenn Sie diese Option auswählen, müssen alle Microsoft Office-Anwendungen geschlossen werden, damit die Änderungen wirksam werden.

Diese Funktion sollte ständig aktiviert bleiben, damit Norton 360 alle Microsoft Office-Dokumente scannt, die Sie per E-Mail oder durch Herunterladen aus dem Internet erhalten. Durch automatisches Scannen aller komprimierten Microsoft Office-Dateien sorgt Norton 360 für bessere Sicherheit.

Auf Rootkits und andere versteckte Elemente scannen

Scannt auf Rootkits und andere Sicherheitsrisiken, die auf Ihrem Computer verborgen sein könnten.

Diese Funktion sollte aktiviert bleiben, um zu verhindern, dass verborgene Programme das Betriebssystem des Computers schädigen.

Heuristikschutz

Scannt Ihren Computer, um ihn vor unbekannten Sicherheitsbedrohungen zu schützen.

Norton 360 überprüft mithilfe von Heuristikfunktionen verdächtige Merkmale von Dateien, um diese als infiziert zu klassifizieren. Dabei werden die Merkmale der betreffenden Datei mit denen einer bekannten infizierten Datei verglichen. Weist die Datei genügend verdächtige Merkmal auf, identifiziert Norton 360 sie als mit einer Bedrohung infiziert.

Es stehen folgende Optionen zur Verfügung:

  • Aggressiv

    Hier können Sie Norton AntiVirus so konfigurieren, dass eine ausführliche heuristische Erkennung von Dateien auf dem Computer durchgeführt wird. Diese Einstellung ist hochempfindlich und kann zu Fehlerkennungen führen. Erfahrene Benutzer sollten dafür sorgen, dass ihr Computer stets mit dem Internet verbunden ist.

  • Automatisch

    Hier können Sie Norton 360 so konfigurieren, dass die als infiziert erkannten Dateien automatisch erkannt und entfernt werden. Diese Konfiguration ist eine empfohlene Einstellung.

  • Aus

    Deaktiviert den Heuristikschutz.

Diese Funktion sollte ständig aktiviert bleiben, damit Norton 360 neue und unbekannte Viren proaktiv durch Analyse der Struktur, des Verhaltens und anderer Attribute einer ausführbaren Datei erkennt.

Auf Tracking-Cookies scannen

Scannt auf kleine Dateien, die von Anwendungen auf Ihrem Computer gespeichert werden können, um Ihre Computeraktivitäten zu verfolgen.

Tracking-Cookies können diese Informationen dann an Dritte weitergeben. Sie können angeben, wie Norton 360 auf Tracking-Cookies reagieren soll.

Dazu gibt es die folgenden Optionen:

  • Entfernen

    Entfernt Tracking-Cookies automatisch.

  • Ignorieren

    Ignoriert erkannte Tracking-Cookies automatisch.

  • Fragen

    Überlässt Ihnen weitestgehend die Kontrolle, indem Sie eine Benachrichtigung erhalten, wenn die Tracking-Cookies erkannt werden.

    Sie können Tracking-Cookies entfernen oder ignorieren.

Anzahl der Threads für manuelle Scans

Hier können Sie die Anzahl der Threads auswählen, die Norton 360 für einen manuellen Scan verwendet.

Threads bilden einen Teil eines Prozesses, bei dem die Prozessressourcen gemeinsam verwendet werden, die Ausführung jedoch unabhängig voneinander erfolgt. Threads sind bei der gleichzeitigen Ausführung eines Programms nützlich, da sie die schnellere Ausführung des Programms in einer Umgebung mit mehreren Prozessoren ermöglichen.

Norton 360 unterstützt das Scannen Ihres Computers mit mehreren Threads. Die von Ihnen in der Dropdown-Liste für den Scan ausgewählte Anzahl von Threads wird dabei verwendet. Wenn Sie beispielsweise die Option "8" in der Dropdown-Liste auswählen, verwendet Norton 360 für den manuellen Scan acht Threads. Wenn Sie die Option "Automatisch" auswählen, basiert die von Norton 360 verwendete Thread-Anzahl auf der Anzahl von physischen Prozessorkernen, über die Sie verfügen. Wenn Sie beispielsweise über einen Doppelkernprozessor (Dual-Core-Prozessor) verfügen und die Option "Automatisch" wählen, verwendet Norton 360 zwei Threads für den Scan. So werden die Threads gleichzeitig ausgeführt, wobei jeder Prozessor zum Verarbeiten des Scanvorgangs einen Thread ausführt. Die Option "Automatisch" ist standardmäßig aktiviert.

Hinweis:

Die Verwendung mehrerer Threads wird von Norton 360 für den Quick Scan nicht unterstützt..


Keylogger-Überwachung

Mit der Keylogger-Überwachung wird sichergestellt, dass bösartige Keylogger-Programme nicht auf persönliche Informationen zugreifen, indem sie Ihre Tastaturanschläge überwachen.

Jeder, der die Aktivitäten eines Benutzers auf einem bestimmten Computer überwachen will, kann Keylogger-Programme herunterladen. Der Zweck der Überwachung kann in einigen Fällen gut gemeint sein. So können z. B. Eltern die Internetaktivitäten ihrer Kinder überwachen. Es besteht jedoch auch die Gefahr von Missbrauch. So kann z. B. ein Eindringling Zugriff auf persönliche Informationen eines Computerbenutzers erhalten. Wenn die Keylogger-Überwachung aktiviert ist, werden Sie gewarnt, sobald ein bösartiges Programm versucht, Ihre Tastaturanschläge zu überwachen. Sie können diese Programme dann zulassen oder blockieren. Die Programme, deren Keylogging-Aktivitäten zugelassen wurden, werden automatisch im Dialogfeld "Keylogger-Überwachung" aufgelistet.

Klicken Sie auf den Eintrag für ein Programm, um dessen Details einzusehen.

In der folgenden Tabelle werden Programmdetaileinträge aufgelistet:

Vollständiger Pfad | Zeigt den Speicherort des Programms an.
Beschreibung | Zeigt eine kurze Beschreibung des Programms an.
Version | Zeigt die Version des Programms an.
Digitale Signatur | Zeigt die Authentifizierung des Programms über eine digitale Signatur an.
Unternehmensname | Zeigt den Namen des Unternehmens an, zu dem ein Programm gehört.

Mithilfe der Option "Entfernen" können Sie ein ausgewähltes Programm aus der Liste entfernen. Mithilfe der Option "Alles entfernen" können Sie alle Programme von der Liste entfernen.

Weitere Informationen

Erweiterte Einstellungen


Überwachung von Programmkomponenten

Die Überwachung von Programmkomponenten erschwert es, Trojaner und andere destruktive Programme ohne Ihr Wissen einem sicheren Programm beizufügen und somit unerkannt einzuschleusen. Bei aktivierter Überwachung von Programmkomponenten werden Sie jedes Mal gewarnt, wenn ein Programm versucht, mit einer verdächtigen Komponente auf das Internet zuzugreifen. Sie können den Zugriff für die Komponente dann entweder zulassen oder blockieren.

Manche Programme auf dem Computer verwenden für den Zugang zum Internet die Komponenten, die im Dialogfeld "Überwachung von Programmkomponenten" aufgelistet sind.

Um weitere Informationen über eine bestimmte Komponente zu erhalten, klicken Sie auf deren Eintrag.

In der folgenden Tabelle werden Komponentendetaileinträge aufgelistet:

Vollständiger Pfad | Zeigt den Speicherort der Komponente an.
Beschreibung | Zeigt eine kurze Beschreibung der Komponente an.
Version | Zeigt die Version der Komponente an.
Digitale Signatur | Zeigt die Authentifizierung der Komponente durch eine digitale Signatur an.
Unternehmensname | Zeigt den Namen des Unternehmens an, zu dem eine Komponente gehört.

Mithilfe der Option "Entfernen" können Sie ein ausgewähltes Programm aus der Liste entfernen. Mithilfe der Option "Alles entfernen" können Sie alle Programme von der Liste entfernen.

Weitere Informationen

Erweiterte Einstellungen


Überwachung von Programmstarts

Durch eine Überwachung von Programmstarts können Sie es Trojanern und anderen destruktiven Programmen erschweren, ohne Ihr Wissen sichere Programme zu starten und zu manipulieren. Wenn die Überwachung von Programmstarts aktiviert ist, erhalten Sie eine Warnung, sobald ein nicht erkanntes Programm ein anderes Programm startet. Sie können dann den Internetzugang für das nicht erkannte Programm zulassen oder blockieren.

Programme, die im Dialogfeld "Überwachung von Programmstarts" aufgelistet sind, starten andere Programme mit Internetfunktionen.

Beispiel: Sie führen ein Programm zum ersten Mal aus. Das Programm startet andere Programme mit Internetfunktionen. Im Fenster "Überwachung von Programmstarts" wird eine Liste der Programme angezeigt, die andere Programme gestartet haben.

Klicken Sie auf den Eintrag für ein bestimmtes Programm, um weitere Informationen darüber zu erhalten.

In der folgenden Tabelle werden Programmdetaileinträge aufgelistet:

Vollständiger Pfad | Zeigt den Speicherort des Programms an.
Beschreibung | Zeigt eine kurze Beschreibung des Programms an.
Version | Zeigt die Version des Programms an.
Digitale Signatur | Zeigt die Authentifizierung des Programms über eine digitale Signatur an.
Unternehmensname | Zeigt den Namen des Unternehmens an, zu dem ein Programm gehört.

Mithilfe der Option "Entfernen" können Sie ein ausgewähltes Programm aus der Liste entfernen. Mithilfe der Option "Alles entfernen" können Sie alle Programme von der Liste entfernen.

Weitere Informationen

Erweiterte Einstellungen


Updates

Norton 360 schützt Ihren Computer durch die neuesten Programm- und Definitions-Updates vor Sicherheitslücken. Mit Automatic LiveUpdate und Pulse-Updates können Sie die neuesten Virendefinitionen durch Definitions-Updates erhalten und Ihren Computer vor den neuesten Sicherheitsbedrohungen schützen.

Definitions-Updates enthalten Informationen, über die Norton 360 das Vorhandensein eines bestimmten Virus oder einer Sicherheitsbedrohung erkennen und Sie entsprechend warnen kann. Symantec veröffentlicht regelmäßig Programm-Updates, d.h. Produktverbesserungen für Norton 360. Sie enthalten in der Regel Änderungen an Programmfunktionen. Das heißt jedoch nicht, dass Sie nach der Installation von Programm-Updates notwendigerweise einen Unterschied in der Funktionsweise von Norton 360 erkennen können.

Hinweis:

Wenn Sie Ihre Verbindung zum Internet über einen Proxy-Server herstellen, müssen Sie die Proxy-Serverdetails in LiveUpdate angeben. Im Dialogfeld "Einstellungen" können Sie unter "Verwaltungseinstellungen" mit der Option "Einstellungen für Netzwerk-Proxy" die HTTP-Proxy-Einstellungen, die URL zur automatischen Konfiguration oder die Serverauthentifizierungseinstellungen für LiveUpdate angeben.

Dazu gibt es die folgenden Optionen:

Automatisches LiveUpdate

Das automatische LiveUpdate sucht automatisch nach Schutz-Updates und Aktualisierungen der Virendefinitionen für Ihren Virenschutz, wenn Sie mit dem Internet verbunden sind.

Standardmäßig überprüft das automatische LiveUpdate jede Stunde, ob Updates verfügbar sind, wenn der Computer mit dem Internet verbunden ist.

Hinweis:

Wenn Sie einen ISDN-Router verwenden, der die Verbindung automatisch herstellt, entstehen möglicherweise bei jeder Ausführung des automatischen LiveUpdate Verbindungskosten. Wenn Sie dies vermeiden möchten, können Sie die Funktion für die automatische Verbindungsherstellung auf Ihrem ISDN-Router oder das automatische LiveUpdate deaktivieren.

Regelmäßige Updates

Neben den Definitions-Updates die vom automatischen LiveUpdate heruntergeladen werden, verwendet Norton 360 Streaming-Technologie zum Herunterladen der neuesten Virendefinitionen. Diese Downloads werden "Regelmäßige Updates" genannt. Die regelmäßigen Updates funktionieren schneller und einfacher und schützen den Computer vor den ständigen Bedrohungen aus dem Internet.

Pulse-Updates suchen im Abstand von wenigen Minuten nach Aktualisierungen der Virendefinitionen und laden die Virendefinitions-Streams herunter. Regelmäßige Updates stellen Updates zwischen den von LiveUpdate im Abstand von wenigen Stunden automatisch heruntergeladenen vollständigen Updates bereit. Sie bieten Schutz in einer Umgebung mit sich stetig wandelnden Sicherheitsrisiken, ohne den Schutz Ihres Computers zu beeinträchtigen.

Hinweis:

Regelmäßige Updates sollten immer aktiviert sein, damit Sie regelmäßig in Abständen von wenigen Minuten die neuesten Updates erhalten.

Wenn Sie die regelmäßigen Updates nicht aktivieren, erfasst LiveUpdate dennoch bei den vollständigen Aktualisierungen der Definitionen die ausgelassenen Streams und aktualisiert den Computer.


Sicherheitswarnung

Wenn ein Sicherheitsrisiko erkannt wird, informiert Sie Norton 360 mit einer Warnmeldung darüber. Sie können das Sicherheitsrisiko zugelassen. blockieren oder manuell eine Firewall-Regel für das Sicherheitsrisiko erstellen. Norton 360 gibt die bevorzugte Option zur Behandlung des Sicherheitsrisikos als "Empfohlen" an.

Folgende Optionen werden in der Dropdown-Liste "Wie möchten Sie vorgehen?" angezeigt:

Diese Instanz zulassen | Damit lassen Sie so lange alle Zugriffsversuche dieses Programms zu, bis Sie das Programm schließen. Norton 360 erstellt keine Firewall-Regel für dieses Programm.
Immer zulassen | Damit lassen Sie immer alle Zugriffsversuche dieses Programms zu; Wenn Sie diese Option wählen, erstellt Norton 360 eine Firewall-Regel, die Zugriffsversuche dieses Programms immer zulässt.
Diese Instanz blockieren | Damit blockieren Sie so lange alle Zugriffsversuche dieses Programms, bis Sie das Programm schließen. Norton 360 erstellt keine Firewall-Regel für dieses Programm.
Immer blockieren | Damit blockieren Sie immer alle Zugriffsversuche dieses Programms; Wenn Sie diese Option wählen, erstellt Norton 360 eine Firewall-Regel, die Zugriffsversuche dieses Programms immer blockiert.
Firewall-Regel manuell erstellen | Damit können Sie manuell eine Firewall-Regel zur Kontrolle der Zugriffsversuche dieses Programms erstellen


Kindersicherung

Mithilfe der Kindersicherung können Sie Internet-Zugriffsrechte für verschiedene Windows-Benutzerkonten auf Ihrem Computer einrichten. Diese Funktion ordnet Websites nach ihrem Inhalt in verschiedene Kategorien ein. Wenn Sie die Kindersicherung einschalten, werden alle eingehenden Informationen von eingeschränkten Websites blockiert.

Um die Einordnung der Beschränkungen für Website-Zugriffe je nach Benutzerprofil zu erleichtern, bietet die Kindersicherung drei Standardbenutzergruppen an. Sie können den Zugriff auf Websites für die Benutzergruppen einschränken. Sie können den Benutzerkonten Benutzergruppen zuweisen. Sie können über die Standardbenutzergruppen hinaus neue Benutzergruppen erstellen und den Benutzerkonten zuweisen.

Die Kindersicherung enthält eine Liste, die darüber Aufschluss gibt, wann Benutzer versucht haben, auf eingeschränkte Websites zuzugreifen. Zusätzlich können Sie alle Websites sperren, auf die über eine IP-Adresse zugegriffen wird.

Hinweis:

Die Liste der blockierten Websites wird regelmäßig von Symantec aktualisiert. Führen Sie regelmäßig LiveUpdate aus, damit Sie immer mit der aktuellsten Liste arbeiten.

Hinweis:

Norton Parental Control darf nicht zusammen mit anderen Kindersicherungsanwendungen verwendet werden.

Weitere Informationen erhalten Sie unter:


Signatureigenschaften

Im Fenster "Signatureigenschaften" können Sie wählen, ob Sie Benachrichtigungen erhalten möchten, wenn Intrusion Prevention mögliche Angriffe aufgrund einer verdächtigen Signatur blockiert. Die Benachrichtigungen liefern Informationen über den angreifenden Computer und den Angriff.

Weitere Informationen

Aus- oder Einschließen von Angriffssignaturen in die Überwachung


Identity Safe-Sicherheitsbedrohung

Die aktuelle Webseite wurde auf ein oder mehrere Sicherheitsbedrohungen gescannt. Identity Safe trägt Ihre Login-Details auf dieser Webseite nicht automatisch ein.

Sie können angeben, wie Identity Safe auf Sites, die Sicherheitsrisiken enthalten, reagieren soll. Dazu gibt es die folgenden Optionen:

Hier klicken, um weitere Informationen über diese Website zu erhalten.

Hiermit können Sie einen detaillierten Bericht über die Website anzeigen.

Beim Klicken auf diesen Link öffnet Norton Safe Web eine neue Instanz des Internet Explorer- oder Firefox-Browserfensters. Norton Safe Web stellt den detaillierten Bericht über die Site bereit. Sie können Benutzerbewertungen ansehen und Feedback zur Website geben.

Trotzdem ausfüllen

Dient zum Ausfüllen der Login-Details.

Wenn Sie auf diese Schaltfläche klicken, zeigt Identity Safe alle für diese Seite verfügbaren gespeicherten Logins an. Sie können ein beliebiges Login aus der Liste wählen.

Für Webseiten mit Formularen zeigt Identity Safe die verfügbaren gespeicherten Karten an. Sie können eine Karte aus der Liste wählen und die darauf enthaltenen Angaben zum Ausfüllen des Formulars durch Identity Safe verwenden.


Importieren von Daten

Die Seite "Daten importieren" erscheint, wenn Sie Norton 360 über Norton Password Manager installiert haben. Sie können die Daten aus einem Ihrer Norton Password Manager-Profile importieren.

Wählen Sie das Profil, dessen Daten Sie importieren möchten, geben Sie das Kennwort für dieses Profil ein, und klicken Sie dann auf "Importieren".

Hinweis:

WinZip-Dateikennwörter, die Sie in Norton Password Manager gespeichert haben, werden nicht in Norton 360 importiert. Norton 360 speichert keine WinZip-Kennwörter, weil diese in der Regel nicht wiederverwendet werden.

Sollen keine Daten importiert werden, klicken Sie auf "Überspringen".


Profil erstellt

In Identity Safe haben Sie die Möglichkeit, Ihre Login-Daten, die Sie im Internet Explorer gespeichert haben, direkt nach Erstellung eines Identity Safe-Profils zu importieren.

Symantec empfiehlt, die im Internet Explorer gespeicherten Login-Daten zu importieren.

Verwenden zum Importieren Ihrer Login-Daten die Option "Logins aus Internet Explorer importieren".

Die importierten Login-Daten werden im Menü "Karten und Logins" auf der Norton-Toolbar und im Fenster "Login-Daten verwalten" angezeigt. Sie können die importierten Login-Daten genauso verwenden wie die selbst erstellten Logins.

Weitere Informationen

Logins importieren


Login bei Identity Safe

Abhängig davon, wie Sie die Präferenzen für die Kennwortsicherheitsstufe in Identity Safe eingestellt haben, werden Sie von Identity Safe zur Eingabe des Kennworts aufgefordert.

In den folgenden Fällen müssen Sie das Identity Safe-Kennwort eingeben:

  • Zu Beginn jeder Login-Sitzung

  • Vor der Eingabe eines Login

  • Wenn der PC für den angegebenen Zeitraum inaktiv war

Geben Sie im Textfeld von "Bei Identity Safe einloggen" Ihr Kennwort ein. In Norton 360 können Sie ein falsches Kennwort zweimal eingeben. Wenn die Versuche fehlschlagen, erhalten Sie die Option, Identity Safe wiederherzustellen oder Identity Safe zurückzusetzen.

Wenn Sie Ihr Kennwort vergessen haben, können Sie auf den Link "Kennworthinweis" klicken, um den Hinweis anzuzeigen, den Sie beim Einrichten von Identity Safe eingegeben haben. Für das aktuelle Kennwort kann kein Hinweis festgelegt werden. Erst bei der nächsten Kennwortänderung können Sie einen Kennworthinweis festlegen. Sie können das Kennwort im Fenster "Kennwort & Sicherheit" ändern.


Norton Insight-Netzwerk

Der Insight-Netzwerkscan sucht mithilfe von Norton Community Watch nach neuen Bedrohungen und ihren Quellen. Der Insight-Netzwerkscan verwendet statistische Informationen zu den Anwendungen von Norton Community Watch, um neue Bedrohungen und ihre Quellen zu ermitteln.

Im Dialogfeld "Norton Insight-Netzwerk" werden die Details zu den bekannten ungefährlichen und schädlichen Dateien angezeigt.

Das Fenster zeigt darüber hinaus die Anzahl der bekannten und unbekannten Dateien sowie die Gesamtanzahl der verfügbaren Dateien in Norton Community an.

Das Dialogfeld "Norton Insight-Netzwerk" weist die folgenden Kategorien auf:

Norton Community

In diesem Abschnitt werden Details zu den Computern und Dateien angezeigt, aus denen sich die Norton Community zusammensetzt.

Zu diesem Abschnitt gehören die folgenden Kategorien:

  • Anzahl Dateien

    Hier können Sie die Gesamtanzahl der von Symantec innerhalb der Norton Community analysierten Dateien anzeigen.

  • Status

    Hier können Sie den Kommunikationsstatus Ihres Computers mit dem Symantec-Server zum Abrufen von Statistiken anzeigen.

Ihr Computer

Dieser Abschnitt bietet Informationen zu den auf Ihrem Computer verfügbaren Dateien.

Zu diesem Abschnitt gehören die folgenden Kategorien:

  • Insight-Netzwerksuche

    Hier können Sie anzeigen, wie oft Norton 360 mit dem Symantec-Server interagiert hat, um zu bestimmen, ob es sich bei einem unbekannten Programm um eine Bedrohung handelt.

  • Vertrauenswürdige Dateien

    Hier können Sie die Anzahl der auf Ihrem Computer verfügbaren vertrauenswürdigen Dateien anzeigen.

Mit der Option "Aktualisieren" können Sie die aktuelle Dateianzahl anzeigen.

Weitere Informationen

Informationen zu Norton Community Watch


Identity Safe

Identity Safe unterstützt Sie bei der Einrichtung und Konfiguration der verfügbaren Optionen.

Die verschiedenen Funktionen von Identity Safe unterstützen Sie beim Verwalten Ihrer Identitäten und bieten zusätzliche Sicherheit bei Online-Transaktionen. In Identity Safe können die folgenden Daten sicher gespeichert werden:

  • Login-Informationen wie die E-Mail-Benutzer-ID und Kennwort

  • Persönliche Informationen wie Adressen und Geburtsdatum

  • Angaben wie Passnummer und Sozialversicherungsnummern

  • Kreditkarteninformationen

Mit Identity Safe können Sie für jedes Windows-Benutzerkonto ein lokales Profil erstellen und Ihre Identity Safe-Daten darin speichern. Die von Ihnen gespeicherten Daten und alle von Ihnen vorgenommenen Identity Safe-Einstellungen sind für dieses lokale Profil spezifisch. Es ist nicht möglich, auf die unter einem Windows-Benutzerkonto gespeicherten Daten von einem anderen Benutzerkonto aus zuzugreifen. Auf diese Weise schützt Identity Safe Ihre sensiblen Daten vor Missbrauch.

Außer in dem von Ihnen für ein Windows-Benutzerkonto erstellten Profil können Sie Ihre Identity Safe-Daten auch auf einem externen Laufwerk speichern. Das von Ihnen auf einem Wechsellaufwerk erstellte Profil wird als mobiles Profil bezeichnet. Wenn Sie Ihre Identity Safe-Daten mithilfe mobiler Profile speichern, können Sie sie problemlos auf jedem Computer verwenden, auf dem Norton 360 installiert ist. Auf diese Weise können Sie Ihre sensiblen Daten auch auf anderen Computern mit Norton 360 mit denkbar größter Sicherheit verwenden.

Hinweis:

Die Option zum Einrichten von Identity Safe ist nur verfügbar, wenn Sie Identity Safe noch nicht eingerichtet oder wiederhergestellt haben. Die anderen Optionen sind nach dem Einrichten von Identity Safe verfügbar.

Die folgenden Optionen in Identity Safe sorgen für eine sichere Speicherung Ihrer vertraulichen Informationen:

Tabelle: Identity Safe-Funktionen

Option

Beschreibung

Rat

Identity Safe einrichten

Dient zum Erstellen des Kennworts für Identity Safe und zum Angeben, wann Identity Safe zum Eingeben des Kennworts auffordern soll.

Hinweis:

Diese Option wird angezeigt, bis Sie mobile Profile auf allen angeschlossenen Laufwerken erstellt haben.

Nach der Erstellung des Identity Safe-Kennworts können Sie in Identity Safe folgende Aktionen ausführen:

  • Eine Karte mit allgemeinen Details, Kontaktdaten und Kreditkartendetails erstellen und speichern. Zu den allgemeinen Details zählen Name und Geschlecht. Die Kontaktdaten umfassen Angaben wie Telefonnummern und die E-Mail-Adresse.

  • Die in Internet Explorer gespeicherten Logins nach Identity Safe importieren.

Einloggen und Ausloggen bei Identity Safe

Ermöglicht das Ein- und Ausloggen bei Identity Safe.

Es wird empfohlen, bei jeder Verwendung der Informationen in Identity Safe das Identity Safe-Kennwort anzugeben, um die Informationssicherheit zu gewährleisten.

Wenn Sie bei einem Profil angemeldet sind, meldet Identity Safe Sie unter bestimmten Bedingungen automatisch ab.

Dies kann in folgenden Situationen vorkommen:

  • Wenn Sie bei einem mobilen Profil eingeloggt sind und zum Erstellen eines neuen Profils auf "Identity Safe-Setup" klicken.

  • Wenn Sie bei einem mobilen Profil eingeloggt sind und das externe Laufwerk entfernen.

  • Wenn Sie von Ihrem lokalen auf Ihr mobiles Profil umschalten

Nach dem Einloggen bei Identity Safe können Sie auf alle Identity Safe-Funktionen wie Logins, Karten und Notizen zugreifen.

Ausschlüsse für Auto-Ausfülloptionen

Hier können Sie die Webseiten anzeigen, für die Sie angegeben haben, dass Identity Safe keine Login-Daten speichern oder Formulare automatisch ausfüllen soll.

Wenn Sie die Option für automatische Einträge auf einer ausgeschlossenen Webseite verwenden möchten, können Sie die URL der Webseite aus dem Dialogfeld "Ausschlüsse für Auto-Ausfülloptionen" entfernen.

Verwenden Sie das Menü "Karten und Logins" auf der Norton-Toolbar, um Online-Entscheidungen über das automatische Eintragen zu treffen.

Identity Safe-Daten sichern

Dient zum Sichern der Identity Safe-Daten im NPM-Dateiformat.

Sie sollten alle Identity Safe-Daten sichern.

Identity Safe-Daten in mobiles Profil exportieren

Dient zum Exportieren des Profils, unter dem Sie derzeit angemeldet sind, auf das angeschlossene Laufwerk.

Wenn Sie auf dem externen Laufwerk bereits ein Profil konfiguriert haben, erscheint diese Option nicht in den Identity Safe-Einstellungen des aktuellen Profils. Die Option erscheint nur, wenn Sie ein externes Laufwerk anschließen, auf dem noch kein mobiles Profil vorhanden ist.

Sie können Ihr lokales Profil nur in ein mobiles Profil exportieren, wenn mindesten 5 Megabyte (MB) freier Speicherplatz verfügbar sind.

Identity Safe-Optionen

Dient zum Festlegen der Optionen, mit denen Identity Safe Ihre Webseiten-Login-Informationen sicher sammelt und speichert.

Darüber hinaus können Sie folgende Optionen einstellen:

  • Sie können die Region für Ihre Karteninformationen konfigurieren.

  • Sie können festlegen, wie Norton Identity Safe die automatische Eingabefunktion verwenden soll.

  • Sie können Optionen zur Anzeige einer Meldung beim Einlegen eines externen Laufwerks einstellen.

  • Optionen zur Anzeige einer Warnung beim Versuch, ein externes Laufwerk auf unsichere Weise abzuziehen. Die Einstellungen sollten für die ausgewählten Logins verfügbar bleiben.

Symantec empfiehlt, für alle Optionen die Standardeinstellungen zu übernehmen.

Identity Safe Kennwort & Sicherheit

Ermöglicht das Ändern der Kennworteinstellungen und der Sicherheitsstufe von Identity Safe-Kennwörtern.

Mit den folgenden Optionen können Sie Sicherheitsstufen festlegen:

  • Kennwort am Beginn jeder Loginsitzung anfordern

  • Kennwort vor dem Ausfüllen eines Logins anfordern

  • Automatisch bei Identity Safe ausloggen, wenn Computer nicht aktiv ist nach: <nn> Minuten

  • Kein Kennwort erforderlich. Beim Start von Windows automatisch einloggen

Es wird empfohlen, die Standardeinstellungen beizubehalten.

Karten verwalten

Über "Karten verwalten" können Sie Ihre persönlichen Informationen an einer zentralen Stelle verwalten.

Zu diesen Informationen gehören Angaben wie Name, Geburtsdatum, E-Mail-Adresse und Kreditkarteninformationen.

Sie können die in den Karten gespeicherten Informationen wie folgt verwenden:

  • Automatische Einträge in Formulare

  • Bereitstellen vertraulicher Informationen online, ohne diese eingeben zu müssen

So schützt Identity Safe Sie vor Keyloggern, die Ihre Identität stehlen und missbrauchen können.

Login-Daten verwalten

Dient zum Verwalten der verschiedenen Login-Informationen.

Zu den Login-Informationen gehören Angaben wie Ihre E-Mail-Login-Daten und Internet-Banking-Daten.

Wenn Sie alle Login-Informationen in Identity Safe speichern, haben Sie folgende Möglichkeiten:

  • Einfache Verfolgung aller Logins.

  • Schneller Start der Login-Webseiten.

Notizen verwalten

Dient zum Speichern und Verwalten vertraulicher Informationen.

In "Notizen verwalten" können Sie Informationen wie die Sozialversicherungsnummer, Führerscheinnummer, Versicherungspolicennummer und rechtliche und finanzielle Informationen eingeben.

Es wird zunehmend schwieriger, die verschiedenen Identitätsnummern zu verwalten. "Notizen verwalten" speichert alle vertraulichen IDs auf sichere Weise und ermöglicht deren einfache Nutzung online.

Profil umbenennen

Dient zum Umbenennen des Profils, bei dem Sie derzeit angemeldet sind.

Falls Sie bei einem mobilen Profil angemeldet sind, wird der Laufwerksbuchstabe nicht zusammen mit dem Namen des mobilen Profils angezeigt..

Identity Safe-Daten wiederherstellen

Dient zum Wiederherstellen der Identity Safe-Daten aus der gesicherten NPM-Datei.

Beim Wiederherstellen einer gesicherten Datei eines Profils überschreibt Norton 360 die Identity Safe-Daten des Profils, bei dem Sie derzeit angemeldet sind.

Beispielsweise können Sie die gesicherte Datei Ihres mobilen Profils wiederherstellen, während Sie bei einem lokalen Profil angemeldet sind. In diesem Fall überschreibt Norton 360 die Identity Safe-Daten Ihres lokalen Profils mit jenen des mobilen Profils. Diese Option können Sie verwenden, wenn Sie die Identity Safe-Optionen zurückgesetzt haben, aber die gesicherten Identity Safe-Daten wieder verwenden möchten.

Diese Option können Sie verwenden, wenn Sie die Identity Safe-Optionen zurückgesetzt haben, aber die gesicherten Identity Safe-Daten wieder verwenden möchten.


Warnung bei niedrigem Risiko

Im Fenster "Warnung bei niedrigem Risiko" können Sie die auf Ihrem Computer gefundenen Elemente mit niedrigem Risiko verwalten.

Norton 360 entfernt automatisch die Elemente mit mittlerem und hohem Risiko.

Dieses Fenster wird einmal bei der ersten Erkennung von Elementen mit niedrigem Risiko angezeigt, jedoch nur, wenn Sie die Standardeinstellungen für die Option "Geringe Risiken" unter "Computerscans" nicht geändert haben.

Zur Verwaltung der Elemente mit niedrigem Risiko müssen Sie im Fenster "Warnung bei niedrigem Risiko" die gewünschte Option festlegen und dann auf "OK" klicken.

Nachdem Sie die gewünschte Option angegeben haben, ändert Norton 360 die Standardeinstellungen wie folgt:

  • Wenn Sie die Option "Elemente mit niedrigem Risiko automatisch entfernen" angegeben haben, werden die Standardeinstellungen der Option "Geringe Risiken" von Norton 360 automatisch von "Fragen" auf "Entfernen" zurückgesetzt. In diesem Fall entfernt Norton 360 die Elemente mit niedrigem Risiko, ohne Sie zu benachrichtigen.

  • Wenn Sie die Option "Elemente mit niedrigem Risiko immer ignorieren" angegeben haben, werden die Standardeinstellungen der Option "Geringe Risiken" von Norton 360 automatisch von "Fragen" auf "Ignorieren" zurückgesetzt. In diesem Fall ignoriert Norton 360 die Elemente mit niedrigem Risiko, ohne Sie zu benachrichtigen.

  • Wenn Sie die Option "Immer Benutzeranfrage zur Vorgehensweise" angegeben haben, ändert Norton 360 die Standardeinstellungen der Option "Geringe Risiken" nicht. In diesem Fall lässt Norton 360 Sie entscheiden, welche Aktion für die Elemente mit niedrigem Risiko ausgeführt werden soll, die später erkannt werden. Das Fenster "Warnung bei niedrigem Risiko" wird jedoch nicht für Elemente mit niedrigem Risiko angezeigt, die später erkannt werden.

Das Fenster "Warnung bei niedrigem Risiko" bietet die folgenden Optionen:

Elemente mit niedrigem Risiko automatisch entfernen | Entfernt Elemente mit geringem Risiko automatisch. Elemente mit mittlerem und hohem Risiko werden unabhängig von dieser Einstellung automatisch vom Computer entfernt.
Elemente mit niedrigem Risiko immer ignorieren | Ignoriert Elemente mit geringem Risiko automatisch.
Immer Benutzeranfrage zur Vorgehensweise | Sie können wählen, welche Maßnahmen für Elemente mit niedrigem Risiko ergriffen werden sollen. Sie können in jedem Stadium der Risikobehandlung entscheiden, wie vorgegangen werden soll.


Neuer Ordner

Sie können Ordner erstellen und alle gespeicherten Login-Daten für Websites in diesen Ordnern gruppieren. Geben Sie im Feld zur Eingabe eines neuen Ordnernamens den gewünschten Ordnernamen ein.

Hinweis:

Ein Ordnername darf nicht die folgenden Zeichen enthalten: | \ / : * ? " < >

Die von Ihnen erstellten Ordner können im Menü "Karten und Logins" auf der "Norton-Toolbar" angezeigt werden.


Bereits eingerichtet?

Das Dialogfeld ///Bereits eingerichtet? ermöglicht die Verwendung des Identity Safe-Profils, das Sie in der älteren Version von Norton 360 gespeichert haben, in der neuesten Version. Sie möchten beispielsweise Norton 360 2008 auf die neueste Version aktualisieren und Ihr altes Identity Safe-Profil weiterverwenden. In diesem Fall können Sie das Dialogfeld ///Bereits eingerichtet? verwenden, um das alte Profil in die aktuellere Version zu importieren.

Geben Sie zum Importieren Ihres Identity Safe-Profils Ihr Identity Safe-Kennwort in das Feld "Kennwort" ein. Sie können auf den Link "Kennworthinweis" klicken, um den Hinweis anzuzeigen, den Sie beim Einrichten von Identity Safe eingegeben haben. Wenn Sie Ihr altes Profil nicht verwenden möchten, klicken Sie auf "Überspringen", und erstellen Sie ein neues Identity Safe-Profil.


Fehlendes Profil

Beim Erstellen eines mobilen Profils erstellt Norton 360 einen Ordner namens "Norton Identity Safe Data" im Stammverzeichnis. Das Programm erstellt auch eine Indexdatei - eine unsichtbare Datei, die den Speicherort des Ordners "Norton Identity Safe Data" verfolgt. Das Dialogfeld "Fehlendes Profil" wird angezeigt, wenn Norton 360 den Ordner "Norton Identity Safe Data" nicht finden kann.

Der Ordner "Norton Identity Safe-Daten" enthält die Details der Daten des mobilen Profils sowie Backup-Daten. Die Details der Daten des mobilen Profils sind in der Datei "DDStore.dat" und die Backup-Daten in der Datei "IDDStore_bak.dat" gespeichert.

Das Dialogfeld "Fehlendes Profil" wird in den folgenden Fällen angezeigt:

  • Wenn Sie das mobile Profil von einem externen Laufwerk löschen

  • Wenn Sie den Ordner für mobile Profile namens "Norton Identity Safe Data" an einen Speicherort auf dem angeschlossenen externen Laufwerk verschieben

  • Wenn Sie den Ordner für mobile Profile namens "Norton Identity Safe Data" von einem externen Laufwerk auf ein anderes verschieben

Im Dialogfeld "Fehlendes Profil" stehen Ihnen die folgenden Optionen zur Verfügung:

Durchsuchen

Verwenden Sie diese Option, um zum neuen Speicherort des mobilen Profils zu navigieren.

Wenn Sie den neuen Pfad zum mobilen Profil eingeben, wird die Indexdatei auf dem externen Laufwerk aktualisiert.

Wenn Sie einen ungültigen Pfad eingeben, informiert Sie eine Fehlermeldung, dass die angegebenen Informationen falsch sind.

Ich habe es gelöscht

Aktivieren Sie diese Option, wenn Sie das mobile Profil von einem externen Laufwerk gelöscht haben.

Bei Aktivierung dieser Option wird die Indexdatei vom Laufwerk gelöscht.. Wenn Sie diese Option aktivieren, können Sie mithilfe von Identity Safe ein neues mobiles Profil erstellen.

Weitere Informationen

Suchen nach fehlenden Profilen


Dateiinfo

Norton 360 bietet Informationen zu den relevanten Dateien und den Dateien, die Sie auf Ihren Computer herunterladen und installieren. Die von Norton 360 bereitgestellten Reputationsdetails helfen Ihnen beim Einschätzen der Vertrauensstufe und Sicherheit einer Datei. Norton 360 zeigt die Details dieser Dateien im Fenster "Dateiinfo" an.

Das Fenster "Dateiinfo" enthält folgenden Informationen:

  • Dateityp und Dateiname

  • Datum der Installation der Datei

  • Datum der letzten Verwendung der Datei

  • Abstammungsdetails der Datei

  • Aktionen, die die Datei auf Ihrem System ausführt

  • Ebene, auf der die Datei die Ressourcen Ihres Computers verwendet

  • Details zur Vertrauensstufe und zur Community-Verwendung der Datei

  • Einige der Aktivitäten, die die Datei auf Ihrem System ausführt

Sie können außerdem feststellen, ob es sich bei einer Datei um ein Startelement handelt und wann die Datei zuletzt verwendet wurde.

Über das Fenster "Dateiinfo" können Sie zudem den Speicherort der Datei auf Ihrem Computer ermitteln. Darüber hinaus können Sie die im Fenster "Dateiinfo" enthaltenen Daten in die Zwischenablage kopieren und für die künftige Verwendung speichern.

Über den Link "Weitere Infos" des Fensters "Dateiinfo" können Sie den Bereich zu den "Lernprogrammen für Norton-Produkte" der Symantec-Website aufrufen.


Login bei Identity Safe

Im Dialogfeld "Bei Identity Safe einloggen" können Sie das Profil wählen, mit dem Sie sich in Identity Safe einloggen möchten. Die Anzeige dieses Fensters ist abhängig von den Präferenzen für das Identity Safe-Kennwort im Dialogfeld "Norton Identity Safe einrichten".

In den folgenden Fällen müssen Sie das Identity Safe-Kennwort eingeben:

  • Zu Beginn jeder Login-Sitzung

  • Vor der Eingabe eines Login

  • Wenn der PC für den angegebenen Zeitraum inaktiv war

Sie können sich anhand der folgenden Registerkarten entweder in das mobile oder das lokale Profil einloggen:

Lokales Profil

Dient zum Eingeben des Identity Safe-Kennworts für das lokale Profil

Nach dem Einloggen bei Identity Safe haben Sie Zugriff auf alle Funktionen von Identity Safe.

Mobiles Profil

Dient zum Eingeben des Identity Safe-Kennworts für das mobile Profil

Wenn Sie mehrere mobile Profile haben, verwenden Sie die Dropdown-Liste auf der Registerkarte "Mobile Profile" zum Auswählen des gewünschten Profils.

Der Name des mobilen Profils, der im Dropdown-Menü angezeigt wird, ist jener, den Sie beim Einrichten des Identity Safe-Kennworts vergeben haben.

In der Dropdown-Liste wird auch der Name des Laufwerks angezeigt, auf dem Sie das mobile Profil konfiguriert haben.

Sie können beim Einrichten des Identity Safe-Kennworts auch einen Hinweis auf das Kennwort erstellen. Das Erstellen einer Kennworthilfe ist in Identity Safe erst beim nächsten Ändern des Kennworts möglich. Sie können das Kennwort im Fenster " Kennwort & Sicherheit" ändern.


Hinzufügen oder Ausschließen von Dateien und Ordnern

In Norton 360 wird eine Liste der Dateien und Ordner angezeigt, die Sie dem Backup manuell hinzufügen oder von diesem ausschließen.

Klicken Sie auf "Dateien und Ordner hinzufügen oder ausschließen", um Details der Dateien und Ordner anzuzeigen, die dem Backup hinzugefügt oder von diesem ausgeschlossen wurden. Außerdem können Sie Dateien oder Ordner dem Backup hinzufügen, von diesem ausschließen oder aus diesem entfernen.

In Norton 360 können Sie Dateien oder Ordner dem Backup manuell hinzufügen. Außerdem können Sie Dateien oder Ordner vom Backup manuell ausschließen. Sie können auch Dateien oder Ordner aus dem Backup-Speicherort manuell entfernen.


Adressen

Auf der Registerkarte "Adressen" können Sie Norton AntiSpam aktivieren oder deaktivieren. Nachdem Sie Norton AntiSpam aktiviert haben, können Sie die Adressbuchausschlüsse, die Zulassungsliste, die Blockierliste und die Webabfrage konfigurieren.

Wenn Sie Norton AntiSpam deaktivieren, erhöht sich die Gefahr, unerwünschte E-Mails zu erhalten. Stellen Sie immer sicher, dass Norton AntiSpam aktiviert ist. So wird der E-Mail-Client gegen unerwünschte Online-Inhalte geschützt.

Auf der Registerkarte "Adressen" stehen folgende Optionen für die Konfiguration von Norton AntiSpam zur Verfügung:

Tabelle: Adressen

Option

Beschreibung

Rat

Adressbuchausschlüsse

Sie können E-Mail-Adressen ausschließen, die nicht automatisch aus dem Adressbuch in die Zulassungsliste importiert werden sollen.

Schließen Sie E-Mail-Adressen aus, die nicht automatisch aus dem Adressbuch in die Zulassungsliste importiert werden sollen.

Wenden Sie die Adressbuchausschlüsse an, bevor Sie das Adressbuch importieren. Fügen Sie alle E-Mail-Adresse hinzu, die nicht aus dem Adressbuch des unterstützten E-Mail-Programms in die Zulassungsliste importiert werden sollen.

Zulassungsliste

Hiermit können Sie bestimmte Adressen und Domänen (z. B. @symantec.de) festlegen, von denen Sie E-Mails empfangen möchten.

Fügen Sie alle bekannten E-Mail-Adressen und -Domänen zu dieser liste hinzu. Diese Option verhindert, dass wichtige E-Mails von bekannten Kontakten verloren gehen.

Blockierliste

Hiermit können Sie bestimmte Adressen und Domänen festlegen, von denen Sie keine E-Mails empfangen möchten

Norton AntiSpam kennzeichnet alle E-Mail-Nachrichten dieser Absender oder Domänen als Spam.

Fügen Sie unbekannte E-Mail-Adressen und -Domänen zu dieser Liste hinzu, damit Sie keine unerwünschten E-Mail von diesen Absendern erhalten.

Feedback

Mit dieser Funktion können Sie ein Feedback über eine falsch klassifizierte E-Mail an Symantec senden.

Sie können eine der folgenden drei Optionen wählen:

  • Ein

    Sendet automatisch die falsch klassifizierten E-Mails an Symantec, wenn Sie eine E-Mail als Spam oder als erwünscht kennzeichnen.

  • Fragen

    Fordert Ihre Bestätigung an, bevor Norton AntiSpam die falsch klassifizierten E-Mails an Symantec sendet, wenn Sie eine E-Mail als Spam oder als erwünscht kennzeichnen.

  • Aus

    Sendet die falsch klassifizierten E-Mails nicht an Symantec.

Mit der Option "Feedback" senden Sie die falsch klassifizierte E-Mail als Feedback an Symantec zur Analyse.

Webabfrage

Mit dieser Funktion können Sie mithilfe der Symantec-Webserver Spam-E-Mails herausfiltern, die von lokalen Filtern als nicht bösartig eingestuft werden.

Verwenden Sie immer den Webabfragefilter, um eine richtige Klassifikation von Spam-E-Mails zu gewährleisten.


Norton 360-Einstellungen

Mit den "Detaillierten Einstellungen" im Fenster "Einstellungen" können Sie Schutz- und Netzwerkeinstellungen anpassen. Sie können auch die Zeitpläne für die Sicherheitsscans und Backups anpassen.

Im Fenster "Einstellungen" können Sie die folgende "Detaillierte Einstellungen" konfigurieren:

Virenschutz

Bestimmt, wie bestimmte Arten von Viren und Spyware sowie andere Bedrohungen in Norton 360 behandelt werden.

Sie können bestimmen, ob eingehende E-Mails geprüft und Instant Messenger-Nachrichten gescannt werden. Sie können auch bestimmen, welche Dateien und Signaturen vom Scan ausgeschlossen und wie Bedrohungen mit geringem Risiko behandelt werden. Sie können auch Echtzeitschutz, Antispyware und LiveUpdate konfigurieren.

Firewall

Legen Sie im Einzelnen fest, wie ein- und ausgehende Verbindungen Ihres Computers gehandhabt werden sollen.

Sie können Datenverkehrsregeln und Regeln für bestimmte Programme festlegen. Sie können auch bestimmen, wie unbefugte Zugriffsversuche und Browser-Schutz in Norton 360 gehandhabt werden.

AntiSpam

Schützt Ihr E-Mail-Programm vor unerwünschten Online-Inhalten.

Sie können Norton AntiSpam konfigurieren, um zu bestimmen, in welchen Client die Funktion integriert werden soll und wie die auf diesem Client gescannten E-Mails verarbeitet werden sollen. Sie können festlegen, dass Norton AntiSpam die Symantec-Server abfragt, um die Spam-E-Mails zu filtern, die von den lokalen Filtern als zulässig eingestuft werden.

Eigenes Netzwerk

Hier können alle in Ihrem Netzwerk verfügbaren Geräte angezeigt und die Vertrauensstufe der mit dem Netzwerk verbundenen Geräte festgelegt werden.

Sie können das Dialogfeld "Netzwerkübersicht" beim Systemstart ein- oder ausblenden und den Kommunikations-Port konfigurieren, über den Norton-Produkte untereinander kommunizieren. Sie können auch die Netzwerkübersicht leeren.

Kindersicherung und Datenschutzkontrolle

Zur Kontrolle des Zugriffs auf bestimmte Websites und zum Schutz vertraulicher Informationen

Dazu gibt es die folgenden Optionen:

  • Kindersicherung

  • Datenschutz

  • OnlineFamily.Norton

Diese Option wird im Dialogfeld "Einstellungen" angezeigt, nachdem Sie die Funktion zur Kindersicherung und Datenschutzkontrolle installiert haben.

Identitätsschutz

Durch das Konfigurieren von Identity Safe schützen Sie Ihre Online-Identitäten und Transaktionsdaten.

Sie können auch die Optionen für "Sicheres Surfen" konfigurieren.

Aufgabenplanung

Legen Sie fest, wann und wie oft Norton 360 Ihren Computer auf Viren und andere Risiken prüft.

Verwaltungseinstellungen

Mit den Optionen in diesem Fenster konfigurieren Sie die Sicherheit Ihres Produkts.

Sie können Ihre Proxy-Einstellungen in Norton 360 festlegen. Sie können auch die Optionen "Leerlaufzeitoptimierer", "Leistungsüberwachung" und "Energiesparmodus" konfigurieren. Des Weiteren können Sie "Silent-Mode", die Dauer der Leerlaufwartezeit, "Verzögerung automatischer Aktivitäten", "Norton Community Watch" sowie "Firefox-Bereinigung" konfigurieren.

Backup-Einstellungen

Mithilfe dieser Einstellungen legen Sie fest, welche wichtigen Dateien und Ordner wann und wo gesichert werden sollen.

Sie können auch Optionen wie "Symbolüberlagerung", "Norton Backup Drive", "Kontextmenü" und "Eigenschaftsseite" aktivieren oder deaktivieren.

Sie können die folgenden Dienste im Fenster "Einstellungen" in der "Schnellsteuerung" aktivieren oder deaktivieren:

Silent-Mode | Aktivieren oder Deaktivieren von "Silent-Mode"; Der Silent-Mode kann für einen Zeitraum von einer Stunde, zwei Stunden, vier Stunden, sechs Stunden oder für einen Tag aktiviert werden.
Sicheres Surfen | Aktiviert oder deaktiviert Antiphishing oder Norton Safe Web. Wenn Sie die Funktion "Sicheres Surfen" aktivieren, wird Ihr Computer während des Surfens mit Internet Explorer oder Firefox geschützt.
Identity Safe | Aktiviert oder deaktiviert Identity Safe. Wenn Sie "Identity Safe" deaktivieren, können Sie in Ihre Logins, Karten und Notizen nicht mehr verwalten.
Backup | Aktiviert oder deaktiviert "Backup". Wenn Sie "Backup" aktivieren, beginnt der Computer das Backup mit den festgelegten Einstellungen.
Backup-Statusüberlagerungen | Aktiviert oder deaktiviert Symbol-Overlays für Dateien. Symbol-Overlays zeigen den Backup-Status Ihrer Dateien.
Automatisches LiveUpdate | Aktiviert oder deaktiviert die automatischen Updates zum Schutz vor neuen und im Entstehen begriffenen Bedrohungen.
Intelligente Firewall | Aktiviert oder deaktiviert die intelligenten Firewall. Wenn Sie die intelligente Firewall aktivieren, überwacht sie die Kommunikation zwischen Ihrem Computer und anderen Computern im Internet. Sie schützt Ihren Computer auch vor häufigen Sicherheitsproblemen.
Norton Manipulationsschutz | Aktiviert oder deaktiviert den Norton-Manipulationsschutz für Norton 360. Wenn aktiviert, schützt der Norton-Manipulationsschutz Norton 360 vor Änderungen durch nicht autorisierte Zugriffe.


Automatisches LiveUpdate deaktivieren

Wenn Sie das automatische LiveUpdate deaktivieren, kann Norton 360 nicht mehr sicherstellen, dass Sie gegen die neuesten Viren- und Spyware-Risiken und -Ausbrüche geschützt sind. Wenn das automatische LiveUpdate ausgeschaltet ist, erhalten Sie keine Programm-Updates.

Wenn Sie das automatische LiveUpdate vorübergehend deaktivieren müssen, achten Sie darauf, es so bald wie möglich wieder zu aktivieren.


Norton Manipulationsschutz deaktivieren

Wenn Sie den Norton-Manipulationsschutz deaktivieren, sind Sie nicht mehr vor Angriffen oder Änderungen durch unbekannte, verdächtige oder bedrohliche Programme geschützt.

Wenn Sie den Norton-Manipulationsschutz vorübergehend deaktivieren müssen, stellen Sie sicher, dass er so bald wie möglich wieder aktiviert wird.


Backup-Details

Im Fenster "Backup Details" wird der Status der durch Norton 360 zuletzt durchgeführten Backup-Aktivitäten angezeigt. Es wird auch angezeigt, ob das Backup-Status-Symbol ein- oder ausgeschaltet ist. Das Symbol neben jedem Eintrag zeigt den Gesamtstatus an.

Wenn Sie eingreifen müssen, werden in einer Meldung die als nächstes auszuführenden Schritte aufgeführt. Gegebenenfalls wird der Link "Details" angezeigt, über den Sie zusätzliche Details im Fenster "Sicherheitsverlauf" anzeigen können. Sie können spezifische Details zu den einzelnen Backup-Aktivitäten anzeigen, darunter Schweregrad, Datum und Uhrzeit, Status sowie die empfohlenen Aktionen.

Die folgende Tabelle listet die Aktivitäten auf, die Teil des Backups sind:

Backup | Zeigt an, wann das letzte Backup durchgeführt wurde. Norton 360 zeigt das Datum und die Uhrzeit des letzten Backup an. Darüber hinaus wird eine Meldung zum Status des Backups angezeigt. Wenn Sie das Backup deaktivieren, beendet Norton 360 die Überwachung des Status der Backup-Aktivitäten.
Online-Speicher | Zeigt den gesamten und verfügbaren Speicherplatz auf Ihrem sicheren Online-Speicher an; Die Details zum Online-Speicher können dann angezeigt werden, wenn Sie einen sicheren Online-Speicher zum Sichern Ihrer Dateien erworben haben.
Backup-Statusüberlagerungen | Zeigt an, ob die Funktion aktiviert wurde. Wenn diese Funktion aktiviert ist, fügt Norton 360 den Dateien ein Symbol hinzu, um den Backup-Status der Dateien anzuzeigen.

Zusätzlich haben Sie unter "Mögliche Schritte" folgende Optionen:

Jetzt sichern | Führt sofort ein Backup durch. Die zu sichernden Dateien und der Backup-Speicherort entsprechen den von Ihnen bei der Konfiguration der Backup-Einstellungen gemachten Angaben.
Dateien wiederherstellen | Dient zum Wiederherstellen von Dateien von einem zuvor angelegten Backup. Sie können die Wiederherstellungs-Einstellungen vor dem Wiederherstellen der gesicherten Dateien ändern. Stellen Sie sicher, dass der von Ihnen angegebene Backup-Speicherort, wie etwa eine CD oder eine externe Festplatte, verfügbar ist, bevor Sie mit der Wiederherstellung beginnen.
Zusätzlichen Speicher kaufen | Erwerben von zusätzlichem Online-Speicherplatz zum Backup Ihrer Daten. Dazu benötigen Sie einen registrierten Norton Account.
Backup-Sätze verwalten | Ändert die Backup-Einstellungen. Sie können die Auswahl der zu sichernden Dateien, den Backup-Speicherhort und den Backup-Zeitplan ändern.
Backup deaktivieren/aktivieren | Verwenden Sie diese Option, um automatische oder geplante Backups zu deaktivieren. Wenn Sie Backups deaktivieren, bleiben der Zeitplan, der Speicherort und die von Ihnen angegebenen Dateien erhalten und stehen bereit, falls Sie später die Backups wieder aktivieren möchten.


Backup

Die auf Ihrem Computer gespeicherten wertvollen Informationen lassen sich am besten schützen, wenn Sie sie regelmäßig sichern. Falls Sie Ihre Daten verlieren, können Sie sie mithilfe von Norton 360 wiederherstellen. Angenommen, Sie löschen versehentlich eine wichtige Datei oder auf Ihrem Computer treten Hardwareprobleme auf, durch die einige Dateien zerstört werden. In diesem Fall können Sie die verloren gegangenen Dateien jederzeit vom Backup wiederherstellen.

In den Backup-Einstellungen haben Sie verschiedene Möglichkeiten, Dateien zu sichern und regelmäßig wiederherzustellen.

Unter "Backup" stehen folgende Optionen zur Verfügung:

Backup verwalten

Mithilfe dieser Funktion können Sie festlegen, welche Ihrer wichtigen Dateien wo und wann gesichert werden sollen.

Mit der Option "Konfigurieren" können Sie die Quelle, das Ziel und den Zeitplan des Backups festlegen.

Backup-Statusüberlagerungen

Der Backup-Status einer Datei wird angezeigt, indem die Statusüberlagerung dem Dateisymbol hinzugefügt wird.

Folgende Statusüberlagerungen werden angezeigt:

  • Grünes Symbol mit einem Häkchen

    Zeigt an, dass die Datei gesichert ist.

    Wenn Sie die Datei bearbeiten, ändert sich das Symbol in ein blaues Symbol mit Pfeilen.

  • Blaues Symbol mit Pfeilen

    Zeigt an, dass die Datei nicht gesichert ist.

    Dieses Symbol wird grün, wenn Norton 360 die Datei automatisch während der Leerlaufzeit sichert.

  • Graues Symbol mit einem Schrägstrich

    Zeigt an, dass die Datei vom Backup ausgeschlossen wurde.

    Norton 360 zeigt den Backup-Status "Deaktiviert" bei Dateien an, die aus den Backup-Sätzen ausgeschlossen wurden.

Norton Backup Drive

Zeigt die Liste mit Backup-Zielen Ihrer Dateien im Windows Explorer an.

Sie können auch eine Datei einem Backup-Satz hinzufügen oder aus diesem löschen. Außerdem können Sie eine Datei aus einem Backup-Satz vom Norton Backup Drive am gewünschten Speicherort wiederherstellen.

Kontextmenü

Sie können eine Datei oder einen Ordner einem Backup-Satz hinzufügen oder aus diesem ausschließen, indem Sie mit der rechten Maustaste das Kontextmenü aufrufen.

Sie können diese Option verwenden, nachdem Sie das Backup im Fenster "Backup-Sätze verwalten" konfiguriert haben. Es werden alle verfügbaren Backup-Sätze für leichte Backups aufgeführt.

Eigenschaftenseite

Es wird der Backup-Status jedes Backup-Satzes auf der Registerkarte "Backup" in der Eigenschaftenseite der im Backup enthaltenen Datei angezeigt.

Alle verfügbaren Backup-Sätze werden mit dem Datum und der Uhrzeit des letzten Backups aufgeführt. Außerdem wird die entsprechende Symbolüberlagerung angezeigt, die angibt, ob die Datei in einem bestimmten Backup-Satz enthalten oder aus diesem ausgeschlossen ist.


Backup-Einstellungen

Die auf Ihrem Computer gespeicherten wertvollen Informationen lassen sich am besten schützen, wenn Sie sie regelmäßig sichern. Falls Sie Ihre Daten verlieren, können Sie sie mithilfe von Norton 360 wiederherstellen. Angenommen, Sie löschen versehentlich eine wichtige Datei oder auf Ihrem Computer treten Hardwareprobleme auf, durch die einige Dateien zerstört werden. In diesem Fall können Sie die verloren gegangenen Dateien jederzeit vom Backup wiederherstellen. In den Backup-Einstellungen haben Sie verschiedene Möglichkeiten, Dateien zu sichern und regelmäßig wiederherzustellen.


Backup-Sätze verwalten - Übersicht

Die Backup-Funktion von Norton 360 ist flexibel und einfach zu verwenden. Sie können festlegen, was wann und wo gesichert werden soll und die Details überprüfen. Norton Backup gibt Ihnen die Möglichkeit, eine Kombination von Backup-Einstellungen zu konfigurieren und sie als Backup-Sätze benennen und speichern.

Über den Link "Wissenswertes über Backups" oben im Dialogfeld "Backup-Sätze verwalten" erfahren Sie, wie Sie die erweiterten Backup-Funktionen von Norton verwenden können.

Im Dialogfeld "Backup-Sätze verwalten" können Sie auf der Registerkarte "Zusammenfassung" die verschiedenen Backup-Einstellungen auswählen und anzeigen. Auf der Registerkarte "Zusammenfassung" finden Sie noch weitere Optionen, die im Zusammenhang mit Backup-Sätzen von Bedeutung sind. Im Abschnitt "Zusammenfassung des Backup-Satzes" wird ein Überblick über die Einstellung für die verschiedenen Backup-Sätze angezeigt. Im Abschnitt "Mögliche Schritte" werden die im Zusammenhang mit Backup-Sätzen durchführbaren Aktivitäten aufgelistet.

Im Abschnitt "Zusammenfassung des Backup-Satzes" wird ein Überblick über die Einstellung für die verschiedenen Backup-Sätze angezeigt.

Der Abschnitt "Zusammenfassung des Backup-Satzes" enthält folgende Informationen:

Name des Backup-Satzes

Zeigt den Namen des gespeicherten Backup-Satzes an.

Sie können einen Backup-Satz auswählen und die Details zum Backup-Satz anzeigen.

Wenn Sie noch keinen Backup-Satz gespeichert haben, wir der Standardname für Backup-Sätze angezeigt.

Was (zu sichernde Dateien)

Der Link "Vorschau" wird angezeigt, der zum Anzeigen der Gesamtliste aller in einen Backup-Satz aufgenommenen Dateien dient.

Durch Klicken auf den Link "Was" öffnen Sie die Registerkarte "Was", auf der Sie die Einstellungen ändern können.

Wo (Backup-Speicherort)

Zeigt das gewählte Backup-Ziel für Ihre Dateien an.

Die folgenden Optionen sind für Backups verfügbar:

  • Sicherer Online-Speicher

  • Liste der lokalen Laufwerke auf dem Computer

  • CD-Laufwerke auf dem Computer

  • Weitere Speicherorte wie Flash-Laufwerke, externe Festplatten oder iPods

Durch Klicken auf den Link "Wo" öffnen Sie die Registerkarte "Wo", auf der Sie die Einstellungen ändern können.

Wann (Backup-Zeitplan)

Zeigt den für das Backup konfigurierten Zeitplan an.

Folgende Statuszustände können angezeigt werden:

  • Automatisch

  • Wöchentlich

  • Monatlich

  • Manuell

Durch Klicken auf den Link "Wann" öffnen Sie die Registerkarte "Wann", auf der Sie die Einstellungen ändern können.

Letztes Backup

Zeigt das Datum und die Uhrzeit des letzten Backup an.

Wurde noch kein Backup durchgeführt, zeigt die Registerkarte "Übersicht" an, dass keine aktuellen Backups vorhanden sind.

Im Abschnitt "Mögliche Schritte" sind folgende Optionen enthalten:

Neuen Backup-Satz erstellen | Erstellen und konfigurieren neuer Backup-Sätze. Beim Erstellen eines neuen Backup-Satzes, wird der bestehende aktuelle Backup-Satz durch den neu angelegten ersetzt. Der neue Backup-Satz verwendet die Standardeinstellungen für Backup-Sätze. Sie können die Standardeinstellungen an Ihre Anforderungen anpassen. In Norton 360 können maximal 10 Backup-Sätze erstellt werden.
Diesen Backup-Satz löschen | Die im Backup vorhandenen Backup-Sätze können gelöscht werden. Ist nur ein Backup-Satz vorhanden, kann dieser nicht gelöscht werden. Wenn ein Backup-Satz gelöscht wird, ändern sich auch die Backup-Details der Dateien, die im Backup-Satz enthalten sind. So werden zum Beispiel die Symbolüberlagerungen und die Registerkarte "Backup" in den Eigenschaften der Datei nicht länger angezeigt.
Backup-Satz umbenennen | Bestehende Backup-Sätze können umbenannt werden, wenn Sie beispielsweise die Backup-Konfiguration geändert haben. Sie können auch den Namen des Standard-Backup-Satzes ändern.
Jetzt sichern | Sie können für den Backup-Satz sofort ein Backup starten. Die zu sichernden Dateien und der Backup-Speicherort entsprechen den von Ihnen bei der Konfiguration der Backup-Einstellungen gemachten Angaben.


Backup-Sätze verwalten - Was

Norton 360 sichert Dateien nach Dateikategorien, wie beispielsweise Bilder, Musik oder Video. Jede Dateikategorie enthält eine Anzahl von Dateierweiterungen. Wenn Sie für das Backup eine bestimmte Dateikategorie auswählen, fügt Norton 360 dem Backup-Satz alle zu dieser Kategorie gehörenden Dateien hinzu. Sie müssen auch die Quelle, von der das Backup erstellt werden soll, angeben. Norton 360 sichert alle Dateien der gewählten Dateikategorie aus der ausgewählten Quelle.

Dateierweiterungen können nach Bedarf einer Backup-Dateikategorie hinzugefügt oder daraus entfernt werden.

Die Registerkarte "Was" ist in folgende Abschnitte unterteilt:

Backup-Quellen

Damit wählen Sie die Quelle, von der das Backup erstellt werden soll.

Sollte eine Quelle nicht in der Liste angezeigt werden, klicken Sie auf den Link "Aktualisieren".

Dateitypen

Damit können Sie Backup-Dateikategorien hinzufügen oder ausschließen.

Es stehen folgende Optionen zur Verfügung:

  • Liste der Dateikategorien

    Damit fügen Sie dem Backup eine Dateikategorie hinzu oder schließen sie aus.

    Durch Aktivieren oder Deaktivieren werden Dateikategorien dem Backup hinzugefügt oder davon ausgeschlossen. Wenn Sie auf eine Dateikategorie klicken, öffnet Norton 360 ein Fenster mit einer Liste der verfügbaren Dateien in der Dateikategorie. Hier können Sie außerdem den Speicherort der Dateien anzeigen.

  • Dateitypen bearbeiten

    Mit dieser Funktion können Sie die Option "Konfigurieren [+]" aktivieren oder deaktivieren.

    Mit der Option "Konfigurieren [+]" können Sie die Dateierweiterungen in einer bestimmten Dateikategorie verwalten.

  • Konfigurieren [+]

    Damit können Sie einer Dateikategorie Dateierweiterungen hinzufügen oder sie entfernen.

    Wenn Sie einer Dateikategorie Dateierweiterungen hinzufügen, ordnet Norton 360 Dateien mit dieser Erweiterung dieser Dateikategorie zu. Wenn Sie beispielsweise Dokumente mit der Dateierweiterung .fm in der Kategorie Office-Dokumente sichern möchten, können Sie dieser Kategorie die Dateierweiterung .fm hinzufügen.

  • Hinzufügen oder Ausschließen von Dateien und Ordnern

    Sie können Dateien und Ordner in den Backup-Satz einschließen.

    Sie können Dateien und Ordner aus dem Backup-Satz ausschließen. Sie können außerdem die von Ihnen für das Backup ein- oder ausgeschlossenen Dateien und Ordner anzeigen.

    Schließlich können Sie einzelne Elemente aus den in der Tabelle aufgeführten Elementen entfernen. Bei diesem Vorgang werden die entfernten Elemente wieder in ihre jeweiligen Dateikategorien verschoben.

Änderungen auf der Registerkarte "Was" werden mithilfe der Option "Einstellungen speichern" gespeichert.

Um die Integrität des Backups zu wahren, können Dateinamen mit bestimmten Zeichen nicht gesichert werden. Dazu gehören Dateien, deren Namen mit Tilden (~) beginnen (beispielsweise "~beispiel"). Hierbei handelt es sich in der Regel um temporäre Dateien.


Backup-Sätze verwalten - Elemente, die in ein Backup eingeschlossen oder von diesem ausgeschlossen wurden

Dieses Dialogfeld dient zum Verwalten von Dateien und Ordnern, die in einen Backup-Satz aufgenommen oder von diesem ausgeschlossen wurden.

In diesem Dialogfeld werden die Elemente aufgeführt, die Sie aus den Dateikategorien entfernt haben. Die aus den Dateikategorien entfernten Elemente werden als ausgeschlossene Elemente in einer Liste aufgeführt.

Norton 360 fügt dem Backup Dateien auf Basis der Dateierweiterung in vordefinierten Kategorien hinzu. Dateien mit Erweiterungen, die in den Dateikategorien nicht vorkommen, werden jedoch nicht hinzugefügt.

Sie haben folgende Möglichkeiten, solche Dateien zum Backup hinzuzufügen:

  • Hinzufügen der Dateierweiterung zu einer passenden Dateikategorie

  • Manuelles Hinzufügen von Dateien zum Backup

Die Kategorie "Andere Dateitypen" enthält Dateien, die Norton 360 keiner Kategorie zuweist und die Sie daher manuell dem Backup hinzufügen.

In diesem Fenster ist der folgende Abschnitt mit den Details zu Dateien und Ordnern enthalten:

Name | Zeigt die Details zu Dateien und Ordern an, die Sie manuell einem Backup hinzugefügt oder von diesem ausgeschlossen haben. Sie können den ursprünglichen Speicherort eines Backup-Elements anzeigen.
Typ | Zeigt an, ob es sich beim hinzugefügten oder ausgeschlossenen Element um eine Datei oder einen Ordner handelt.
Regel | Zeigt den Status des Backup-Elements an. Zeigt an, ob ein Element in den Backup eingeschlossen oder von diesem ausgeschlossen wurde.

Außerdem können Sie mithilfe der folgenden Optionen Dateien oder Ordner dem Backup hinzufügen, von diesem ausschließen oder aus diesem entfernen:

Datei einschließen

Damit können Sie Dateien einem Backup hinzufügen.

Auf dieses Weise kann eine Datei einem Backup hinzugefügt werden, die von Norton 360 nicht automatisch einer Dateikategorie zugeordnet wurde.

Außerdem haben Sie die Möglichkeit, eine Datei einem Backup hinzuzufügen, die von Norton 360 nicht automatisch einer Dateikategorie zugeordnet wurde. Wenn eine hinzugefügte Datei keiner speziellen Kategorie angehört, wird sie von Norton 360 der Kategorie "Andere Dateitypen" zugeordnet.

Sie können auch Dateien hinzufügen, dessen Ordner nicht als Backup-Quelle angegeben wurde. Beispiel: Wenn Sie als Backup-Quelle den Ordner "Eigene Dateien" ausgewählt haben und Dateien aus anderen Speicherorten hinzufügen möchten. Klicken Sie auf den Link "Datei einschließen", um die Datei dem Backup hinzuzufügen.

Ordner einschließen

Damit können Sie dem Backup Ordner mitsamt Inhalt hinzufügen.

Wenn Sie einen Ordner in ein Backup einschließen, der mehrere Dateien verschiedener Dateikategorien enthält, werden diese von Norton 360 der entsprechenden Kategorie zugeordnet. Wenn ein dem Backup hinzugefügter Ordner beispielsweise eine Bild- und eine Videodatei enthält, ordnet Norton 360 die Bilddatei der Kategorie "Bilder" und die Videodatei der Kategorie "Video" zu. Der Ordner wird in beiden Dateikategorien angezeigt und enthält die jeweils der Kategorie angehörende Datei.

Sie können auch Ordner hinzufügen, die sich nicht in der gewählten Backup-Quelle befinden. Beispiel: Wenn Sie als Backup-Quelle den Ordner "Eigene Dateien" ausgewählt haben und Dateien von anderen Speicherorten hinzufügen möchten. Klicken Sie auf den Link "Ordner einschließen", um dem Backup die Dateien dieses Orders hinzuzufügen.

Datei ausschließen

Damit können Sie die Datei vom Backup ausschließen.

Auf diese Weise kann eine Datei von einem Backup ausgeschlossen werden, die von Norton 360 nicht automatisch einer Dateikategorie zugeordnet wurde.

Außerdem haben Sie die Möglichkeit, eine Datei von einem Backup auszuschließen, die von Norton 360 nicht automatisch einer Dateikategorie zugeordnet wurde. Wenn eine ausgeschlossene Datei keiner speziellen Kategorie angehört, wird sie von Norton 360 der Kategorie "Andere Dateitypen" zugeordnet.

Sie können auch Dateien ausschließen, dessen Ordner nicht als Backup-Quelle angegeben wurden. Beispiel: Wenn Sie als Backup-Quelle den Ordner "Eigene Dateien" ausgewählt haben und Dateien von anderen Speicherorten ausschließen möchten. Klicken Sie auf den Link "Datei ausschließen", um die Datei vom Backup auszuschließen.

Ordner ausschließen

Damit können Sie einen Ordner vom Backup ausschließen.

Auf dieses Weise können Dateien in einem Ordner von einem Backup ausgeschlossen werden, die von Norton 360 automatisch einer Dateikategorie zugeordnet werden.

Sie können auch Ordner ausschließen, dessen Pfad nicht als Backup-Quelle angegeben wurden. Beispiel: Wenn Sie als Backup-Quelle den Ordner "Eigene Dateien" ausgewählt haben und Ordner von anderen Speicherorten ausschließen möchten. Klicken Sie auf den Link "Ordner ausschließen", um den gewünschten Ordner vom Backup auszuschließen.

Aus Liste entfernen

Mit dieser Option können Sie die Dateien und Order entfernen, die Sie manuell einem Backup hinzugefügt oder von diesem ausgeschlossen haben.

Klicken Sie auf den Link "Aus Liste entfernen", um Elemente, die sie hinzugefügt oder ausgeschlossen haben, zu entfernen. Bei diesem Vorgang werden die entfernten Elemente wieder in ihre jeweiligen Dateikategorien verschoben.


Backup verwalten - Wann

Verwenden Sie die Dropdown-Liste "Zeitplan", um den geeignetsten Zeitplan für Ihre Backup-Anforderungen zu wählen.

Es stehen folgende Optionen zur Verfügung:

Automatisch (Empfohlen)

Dies ist die empfohlene Option. Automatische Backups werden durchgeführt, wenn Ihr Computer eingeschaltet, jedoch nicht in Verwendung ist. Kürzlich erstellte oder geänderte Dateien werden ebenfalls so bald wie möglich gesichert.

Hinweis:

Bei Auswahl dieser Option können Sie Ihre Daten nicht auf CD oder DVD sichern.

Wöchentlich

Wählen Sie diese Option, um den Wochentag und die Tageszeit auszuwählen, an denen ein Backup ausgeführt werden soll. Sie können mehr als einen Wochentag auswählen. Sie können beispielsweise Ihre Auswahl so treffen, dass mittwochs und sonntags ein Backup durchgeführt wird.

Monatlich

Verwenden Sie diese Option, um ein Backup an einem bestimmten Tag des Monats zu planen. Sie können auch festlegen, zu welcher Tageszeit das Backup durchgeführt wird.

Manuelles Backup

Wählen Sie diese Option, wenn Sie jedes Mal selbst einen günstigen Zeitpunkt für das Backup bestimmen möchten. Norton 360 führt ein Backup erst dann durch, wenn Sie dies manuell anfordern. Stellen Sie bei Auswahl dieser Option sicher, dass Sie Ihre Dateien ausreichend schützen, indem Sie gelegentlich ein Backup anfordern.

Hinweis:

Die Computerleistung wird verbessert, wenn kritische Vorgänge ausgeführt werden, solange der Computer inaktiv ist. Wenn Sie die Backups wöchentlich oder monatlich planen und die Option "Ausführung wenn inaktiv" aktivieren, sichert Norton 360 Ihre Dateien, wenn der Computer inaktiv ist. Symantec empfiehlt die Verwendung der Option "Ausführung wenn inaktiv", um eine bessere Leistung Ihres Computers sicherzustellen.


Backup-Sätze verwalten - Wo

Auf der Registerkarte "Wo" im Fenster "Backup-Sätze verwalten" werden die von Ihrem Computer derzeit identifizierten Backup-Ziele aufgeführt. Wenn Sie der Ansicht sind, dass weitere Ziele aufgeführt sein sollten, können Sie auf die Schaltfläche "Aktualisieren" klicken, um die Liste zu aktualisieren.

Wird ein Laufwerk dann immer noch nicht aufgeführt, stellen Sie sicher, dass es fest angeschlossen ist, und klicken Sie anschließend erneut auf "Aktualisieren".

Wählen Sie auf das Backup-Ziel, das Ihren Backup-Anforderungen am ehesten entspricht. Bevor Sie ein Backup-Ziel auswählen, können Sie die folgenden Details anzeigen:

Ziel | Zeigt den Namen des Backup-Ziels an. Norton 360 zeigt auch das passende Symbol und den Laufwerksbuchstaben für alle Ziele an. Beim sicheren Online-Speicher wird kein Laufwerksbuchstabe angezeigt.
Verfügbar | Zeigt die für das Backup auf dem Speicher-Ziel verfügbare Speichergröße an.
Gesamt | Zeigt die Gesamtkapazität des Backup-Ziels an.

Die für ein Backup erforderliche Speicherkapazität wird berechnet, nachdem alle Dateien ausgewählt wurden.

Die Berechnungen basieren auf einer Kapazität von 700 MB für CDs und 4,37 GB für DVDs.

Wenn Sie als Backup-Speicherort den sicheren Online-Speicher ausgewählt haben, können Sie die Option "Bandbreitenauslastung" verwenden. Mit dieser Option im unteren Bildschirmbereich können Sie die für das Backup Ihrer Dateien zu verwendende Internet-Bandbreite konfigurieren. Bei der "Bandbreitenauslastung" handelt es sich um eine empfohlene Einstellung, mit der Sie die Übertragungszeit der zu sichernden Dateien an den Online-Speicher verringern können.

Sie können die Option "Alle Backups verifizieren" aktivieren, um sicherzustellen, dass Norton 360 die Backup-Dateien ordnungsgemäß aufgezeichnet hat. Diese Option ist für Backups auf CDs oder DVDs gut geeignet, da diese bei unsachgemäßer Behandlung verkratzt oder verschmiert werden können, was zu Fehlern bei der Aufzeichnung führen kann.

Mithilfe der Option "Zuvor gesicherte Dateien löschen" unten auf der Registerkarte können Sie zuvor gesicherte Dateien entfernen. Wenn Sie auf diese Option klicken, wird ein Fenster angezeigt, in dem Sie aus der Liste der Backup-Sätze in Ihrem Backup eine Auswahl treffen können. Um die entfernten Dateien von künftigen Backup-Aktivitäten auszuschließen, müssen Sie die Dateien im Dialogfeld "Backup-Sätze verwalten" auf der Registerkarte "Was" deaktivieren.


Jetzt sichern

Das sofortige Sichern der Dateien dauert nicht lange. Auch wenn ein geplantes Backup eingestellt ist, können Sie Ihre Dateien zu jedem beliebigen Zeitpunkt sofort sichern, wenn sich dies als notwendig oder wünschenswert herausstellt.

Wenn Sie viele Dateien sichern müssen, dauert das erste Backup länger als die folgenden Backups. Es kann möglicherweise mehrere Stunden, oder sogar mehrere Tage in Anspruch nehmen, je nach Geschwindigkeit Ihrer Internetverbindung und Datenvolumen. Wird ein Backup mit großem Volumen unterbrochen, wird sie an der Stelle, an der die Unterbrechung erfolgte, wieder aufgenommen und bis zum Abschluss fortgesetzt. Dieser Vorgang wird durchgeführt, während Sie nicht an Ihrem Computer arbeiten. Nachfolgende Backups, die nur aktualisierte oder geänderte Dateien betreffen, nehmen bedeutend weniger Zeit in Anspruch.

Verwenden Sie im Norton 360-Hauptfenster die Option "Jetzt sichern", um ein Backup für Ihre angelegten Backup-Sätze auszuführen. Sie können auch die Funktion "Jetzt sichern" im Dialogfeld "Backup-Sätze verwalten" verwenden, um ein Backup für einen einzelnen Backup-Satz auszuführen.


Bandbreitendrosselung

Zum Sichern der Dateien auf dem sicheren Online-Speicher ist eine aktive Internetverbindung erforderlich. Sie benötigen jedoch eine entsprechend schnelle Internetverbindung.

Über die Einstellungen für die Bandbreitenauslastung können Sie die Internet-Bandbreite konfigurieren, die Norton 360 zum Sichern der Dateien im Online-Speicher verwendet.

Sie können die folgenden Zustände der Bandbreitenauslastung ändern:

  • Schnellste (Empfohlen)

  • Hoch

  • Mittel

  • Niedrig

Hinweis:

Wenn Sie die empfohlenen Einstellungen verwenden, wird für das Backup die gesamte Internet-Bandbreite verwendet, wodurch andere Internetaktivitäten verlangsamt werden können.


Andere Dateitypen

In diesem Fenster werden die von Ihnen hinzugefügten Elemente der Kategorie "Andere Dateitypen" in einer Liste angezeigt. Die Dateien in diesem Fenster sind für das Backup bereit.

Die Kategorie "Andere Dateitypen" enthält keine Dateierweiterungen. Diese Kategorie umfasst die Dateien, die Sie für das Backup auswählen. Norton 360 legt diese Dateien in keiner weiteren Dateikategorie ab, wenn es Ihren Computer auf zu sichernde Dateien überprüft.

Über den Link "Aus dem Backup-Satz entfernen" unten im Fenster können Sie die ausgewählten Elemente aus dem Backup-Satz entfernen. Zudem können Sie die Option "Dateien und Ordner hinzufügen oder ausschließen" verwenden, um die entfernten Dateien und Ordner anzuzeigen.

In diesem Fenster werden alle Dateien der Kategorie "Andere Dateitypen" in einer Tabelle mit den folgenden Details aufgeführt:

Eingeschlossen | Zeigt sämtliche Dateien an, die der Kategorie "Andere Dateitypen" hinzugefügt wurden. Hier können Sie außerdem den Speicherort und den Typ der Datei anzeigen.
Größe | Zeigt die Größe der einzelnen Dateien in der Kategorie "Andere Dateitypen" an.

Wenn der vollständige Pfad einer Datei nicht sichtbar ist, können Sie mit der Maus auf das Element zeigen, um den vollständigen Dateipfad anzuzeigen.


Sicherungsdateien - Kontakte

In diesem Fenster wird eine Liste aller Dateien angezeigt, die zur Kategorie "Kontakte" gehören. Die Dateien in diesem Fenster sind für das Backup bereit.

Norton 360 findet automatisch alle Dateien in der Kategorie "Kontakte". Sie können Details wie die Gesamtgröße der Kategorie "Kontakte" und die Anzahl der darin enthaltenen Dateien anzeigen. Norton 360 zeigt für jede Datei Informationen wie den Speicherort und die Größe an.

Über den Link "Aus dem Backup-Satz entfernen" unten im Fenster können Sie die ausgewählten Elemente aus dem Backup-Satz entfernen. Zudem können Sie die Option "Dateien und Ordner hinzufügen oder ausschließen" verwenden, um die entfernten Dateien und Ordner anzuzeigen.

In diesem Fenster werden alle Dateien der Kategorie "Kontakte" in einer Tabelle mit den folgenden Details aufgeführt:

Eingeschlossen | Zeigt sämtliche in der Kategorie "Kontakte" verfügbaren Dateien an. Hier können Sie außerdem den Speicherort und den Typ der Datei anzeigen.
Größe | Zeigt die Größe der einzelnen Dateien in der Kategorie "Kontakte" an.

Wenn der vollständige Pfad einer Datei nicht sichtbar ist, können Sie mit der Maus auf das Element zeigen, um den vollständigen Dateipfad anzuzeigen.

Die Kategorie "Kontakte" enthält die häufigsten Kontaktdateitypen, einschließlich, aber nicht beschränkt auf:

  • Microsoft Outlook Address Book-Dateien (.wab)

  • Microsoft Personal Address Book-Dateien (.pab)

  • Microsoft Outlook-Adressbuch (.oab)

  • Microsoft Phonebook (.pbk)

  • Palm Address Book-Dateien (.aba)

  • Palm DateBook-Dateien (.dba)

  • Palm Date Book-Dateien (.tda)

  • Beijer E-Designer-Dateien (.mpa)

  • Sharp Organizer Telephone Bank (.ozp)

  • vCard-Dateien (.vcf)


Backup-Dateien - E-Mail

In diesem Fenster wird eine Liste aller Dateien angezeigt, die zur Kategorie "E-Mail" gehören. Die Dateien in diesem Fenster sind für das Backup bereit.

Norton 360 findet automatisch alle Dateien in der Kategorie "E-Mail". Sie können Details wie z. B. die Gesamtgröße der Kategorie "E-Mail" und die Anzahl der darin enthaltenen Dateien anzeigen. Norton 360 zeigt für jede Datei Informationen wie z. B. den Speicherort und die Größe an.

Über den Link "Aus dem Backup-Satz entfernen" unten im Fenster können Sie die ausgewählten Elemente aus dem Backup-Satz entfernen. Zudem können Sie die Option "Dateien und Ordner hinzufügen oder ausschließen" verwenden, um die entfernten Dateien und Ordner anzuzeigen.

In diesem Fenster werden alle Dateien der Kategorie "E-Mail" in einer Tabelle mit den folgenden Details aufgeführt:

Eingeschlossen | Zeigt sämtliche in der Kategorie "E-Mail" verfügbaren Dateien an. Hier können Sie außerdem den Speicherort und den Typ der Datei anzeigen.
Größe | Zeigt die Größe der einzelnen Dateien in der Kategorie "E-Mail" an.

Wenn der vollständige Pfad einer Datei nicht sichtbar ist, können Sie mit der Maus auf das Element zeigen, um den vollständigen Dateipfad anzuzeigen.

Die Kategorie "E-Mail" enthält die häufigsten E-Mail-Dateitypen, einschließlich, aber nicht beschränkt auf:

  • Microsoft Outlook Persönliche-Ordner-Dateien (.pst)

  • Microsoft Exchange-E-Mails (.msg)

  • Microsoft Outlook Express-E-Mails oder Windows-Mails (.dbx)

  • Microsoft Outlook Express-E-Mail (.eml)

  • Microsoft Outlook Rules Wizard-Datei (.rwz)

  • Microsoft Message Store (.MsMessageStore)

  • Netscape Mail-E-Mail-Nachrichtendateien (.snm)

  • Media Stream Broadcast (.msb)

  • Mailbox-Nachrichtendatei (.mbx)

  • First Reader Gespeicherter Nachrichtenordner (.fol)


Sicherungsdateien - Internetfavoriten

In diesem Fenster wird eine Liste aller Dateien angezeigt, die zur Kategorie "Internet-Favoriten" gehören. Die Dateien in diesem Fenster sind für das Backup bereit.

Norton 360 findet automatisch alle Dateien in der Kategorie "Internet-Favoriten". Sie können Informationen wie die Gesamtgröße der Kategorie "Internet-Favoriten" anzeigen. Sie können außerdem die Anzahl der Dateien in der Kategorie "Internet-Favoriten" anzeigen. Norton 360 zeigt für jede Datei Informationen wie den Speicherort und die Größe an.

Über den Link "Aus dem Backup-Satz entfernen" unten im Fenster können Sie die ausgewählten Elemente aus dem Backup-Satz entfernen. Zudem können Sie die Option "Dateien und Ordner hinzufügen oder ausschließen" verwenden, um die entfernten Dateien und Ordner anzuzeigen.

In diesem Fenster werden alle Dateien der Kategorie "Internet-Favoriten" in einer Tabelle mit den folgenden Details aufgeführt:

Eingeschlossen | Zeigt sämtliche in der Kategorie "Internet-Favoriten" verfügbaren Dateien an. Hier können Sie außerdem den Speicherort und den Typ der Datei anzeigen.
Größe | Zeigt die Größe der einzelnen Dateien in der Kategorie "Internet-Favoriten" an.

Wenn der vollständige Pfad einer Datei nicht sichtbar ist, können Sie mit der Maus auf das Element zeigen, um den vollständigen Dateipfad anzuzeigen.

Die Kategorie "Internet-Favoriten" umfasst die Internet Location-Dateien (.url), die in der Liste der Favoriten von Internet Explorer angezeigt werden.


Backup-Dateien - Finanzen

In diesem Fenster wird eine Liste aller Dateien angezeigt, die zur Kategorie "Finanzdateien" gehören. Die Dateien in diesem Fenster sind für das Backup bereit.

Norton 360 findet automatisch alle Dateien in der Kategorie "Finanzdateien". Sie können Informationen wie die Gesamtgröße der Kategorie "Finanzdateien" anzeigen. Sie können außerdem die Anzahl der Dateien in der Kategorie "Finanzdateien" anzeigen. Norton 360 zeigt für jede Datei Informationen wie den Speicherort und die Größe an.

Über den Link "Aus dem Backup-Satz entfernen" unten im Fenster können Sie die ausgewählten Elemente aus dem Backup-Satz entfernen. Zudem können Sie die Option "Dateien und Ordner hinzufügen oder ausschließen" verwenden, um die entfernten Dateien und Ordner anzuzeigen.

In diesem Fenster werden alle Dateien der Kategorie "Finanzdateien" in einer Tabelle mit den folgenden Details aufgeführt:

Eingeschlossen | Zeigt sämtliche in der Kategorie "Finanzdateien" verfügbaren Dateien an. Hier können Sie außerdem den Speicherort und den Typ der Datei anzeigen.
Größe | Zeigt die Größe der einzelnen Dateien in der Kategorie "Finanzdateien" an.

Wenn der vollständige Pfad einer Datei nicht sichtbar ist, können Sie mit der Maus auf das Element zeigen, um den vollständigen Dateipfad anzuzeigen.

Die Kategorie "Finanzdateien" enthält die häufigsten Finanzdateitypen, einschließlich, aber nicht beschränkt auf:

  • Microsoft Money-Dateien (.mny, .mn1, .mn2, .mn3, .mn4, .mn5, .mn6, .mn7, .mn8, .mn9, .mn10, .mn11, .mn12, .mn13, .mn14, .mn15, .mbf)

  • Quicken Data-Dateien (.qdt)

  • QuickBooks-Dateien (.qba, .qbb, qbi, .qbw, .qbx, .qph, .qsd, .qel, .qph, q00, q01, .q02, .q03, .q04, .q05, .Q98, .qdf, .qdb, .qdf, .qif)

  • TurboTax Tax Return-Dateien (.tax)

  • H&R Tax Return-Dateien (.t01, .t02, .t03, .t04, .t05, .t06)

  • TaxACT-Dateien (.ta0, .ta1, .ta2, .ta3, .ta4, .ta5, .ta8, .ta9)

  • Simply Accounting-Dateien (.sdb)

  • Olicom Fax-Dateien (.ofx)

  • Open Financial Connectivity-Dateien (.ofc)


Sicherungsdateien - Musik

In diesem Fenster wird eine Liste aller Dateien angezeigt, die zur Kategorie "Musik" gehören. Die Dateien in diesem Fenster sind für das Backup bereit.

Norton 360 findet automatisch alle Dateien in der Kategorie "Musik". Sie können Details wie die Gesamtgröße der Kategorie "Musik" und die Anzahl der darin enthaltenen Dateien anzeigen. Norton 360 zeigt für jede Datei Informationen wie den Speicherort und die Größe an.

Über den Link "Aus dem Backup-Satz entfernen" unten im Fenster können Sie die ausgewählten Elemente aus dem Backup-Satz entfernen. Zudem können Sie die Option "Dateien und Ordner hinzufügen oder ausschließen" verwenden, um die entfernten Dateien und Ordner anzuzeigen.

In diesem Fenster werden alle Dateien der Kategorie "Musik" in einer Tabelle mit den folgenden Details aufgeführt:

Eingeschlossen | Zeigt sämtliche in der Kategorie "Musik" verfügbaren Dateien an. Hier können Sie außerdem den Speicherort und den Typ der Datei anzeigen.
Größe | Zeigt die Größe der einzelnen Dateien in der Kategorie "Musik" an.

Wenn der vollständige Pfad einer Datei nicht sichtbar ist, können Sie mit der Maus auf das Element zeigen, um den vollständigen Dateipfad anzuzeigen.

Die Kategorie "Musik" enthält die häufigsten Musikdateitypen, einschließlich, aber nicht beschränkt auf:

  • MPEG Audio Stream, Layer III-Dateien (.mp3); MPEG-4-Videodateien (.mp4); MPEG-4 Audio Layer-Dateien (.m4a); MPEG-2 Advanced Audio Coding-Dateien (.aac); MPEG Audio Stream, Layer I-Dateien (.mp1); MPEG Audio Stream, Layer II-Dateien (.mp2)

  • Apple Protected AAC-Dateien (.m4p)

  • Audio Interchange File Format-Dateien ( .aif, .aifc, .aiff)

  • Audio Codec 3-Dateien (.a3c)

  • Fast Tracker 2 Extended Module-Dateien (.xm)

  • Free Lossless Audio Codec-Dateien (.flac)

  • Microsoft Windows Media Audio-Dateien (.wma)

  • MIDI-Dateien (.rmi)

  • Monkey's Audio Lossless Audio Compression Format-Dateien (.ape)

  • MP3 Playlist-Dateien (.m3u)

  • Musical Instrument Digital Interface MIDI Sound-Dateien (.mid; .midi)

  • Playlist-Dateien (.pls)

  • Real Networks RealMedia Streaming Media-Dateien (.ra); RealMedia Streaming Media-Dateien (.rm); RealMedia Metafile-Dateien (.ram)

  • ScreamTracker v3 Sound-Dateien (.s3m)

  • Waveform Audio-Dateien (.wav)

  • Windows Media Player Playlist-Dateien (.wpl)


Office-Dokumente

In diesem Fenster wird eine Liste aller Dateien angezeigt, die zur Kategorie "Office-Dokumente" gehören. Die Dateien in diesem Fenster sind für das Backup bereit.

Norton 360 findet automatisch alle Dateien in der Kategorie "Office-Dokumente". Sie können Informationen wie z. B. die Gesamtgröße der Kategorie "Office-Dokumente" anzeigen. Sie können außerdem die Anzahl der Dateien in der Kategorie "Office-Dokumente" anzeigen. Norton 360 zeigt für jede Datei Informationen wie den Speicherort und die Größe an.

Über den Link "Aus dem Backup-Satz entfernen" unten im Fenster können Sie die ausgewählten Elemente aus dem Backup-Satz entfernen. Zudem können Sie die Option "Dateien und Ordner hinzufügen oder ausschließen" verwenden, um die entfernten Dateien und Ordner anzuzeigen.

In diesem Fenster werden alle Dateien der Kategorie "Office-Dokumente" in einer Tabelle mit den folgenden Details aufgeführt:

Eingeschlossen | Zeigt sämtliche in der Kategorie "Office-Dokumente" verfügbaren Dateien an. Hier können Sie außerdem den Speicherort und den Typ der Datei anzeigen.
Größe | Zeigt die Größe der einzelnen Dateien in der Kategorie "Office-Dokumente" an.

Wenn der vollständige Pfad einer Datei nicht sichtbar ist, können Sie mit der Maus auf das Element zeigen, um den vollständigen Dateipfad anzuzeigen.

Die Kategorie "Office-Dokumente" enthält die häufigsten Typen von Textverarbeitungsdateien, einschließlich, aber nicht beschränkt auf:

  • Microsoft Word-Dateien (.doc, .dot, .docx, .docm, .dotx, .dotm, .wbk, .mcw, .rtf)

  • Microsoft Excel-Dateien (.xls, .xlt, .xlsx, .xlsm, .xltx, .xlsb, .xlm, .xlk, .xlc, .xlam)

  • Microsoft PowerPoint-Dateien (.ppt, .pps, .pptx, .pptm, .potx, .potm, .ppam, .ppsx, .ppsm, .ppa)

  • Microsoft OneNote-Dateien (.one, .onepkg)

  • Microsoft Publisher-Dateien (.pub)

  • Microsoft Project files (.mpp)

  • Microsoft Access-Dateien (.mam, .maq, .mar, .mat, .mdb)

  • Microsoft Visio-Dateien (.vsd)

  • WordPerfect-Dateien (.wp, .wpm, .wpt, .wps, .wpd)

  • Lotus-Dateien (.lwp, .wk1, .wk3, .wk4, .wkq, .ws1, .ws2, .ws3, .ws4, .ws5, .ws6, .ws7)

  • Adobe Acrobat-Dateien (.pdf)

  • Text files (.txt)

  • PostScript-Dateien (.ps)

  • HTML files (.htm, .html, .mht)

  • WildTangent branded PNG-Dateien (.wpg)

  • Kommagetrennte Textdateien (.csv)


Sicherungsdateien - Bilder

In diesem Fenster wird eine Liste aller Dateien angezeigt, die zur Kategorie "Bilder" gehören. Die Dateien in diesem Fenster sind für das Backup bereit.

Norton 360 findet automatisch alle Dateien in der Kategorie "Bilder". Sie können Details wie die Gesamtgröße der Kategorie "Bilder" und die Anzahl der darin enthaltenen Dateien anzeigen. Norton 360 zeigt für jede Datei Informationen wie den Speicherort und die Größe an.

Über den Link "Aus dem Backup-Satz entfernen" unten im Fenster können Sie die ausgewählten Elemente aus dem Backup-Satz entfernen. Zudem können Sie die Option "Dateien und Ordner hinzufügen oder ausschließen" verwenden, um die entfernten Dateien und Ordner anzuzeigen.

In diesem Fenster werden alle Dateien der Kategorie "Bilder" in einer Tabelle mit den folgenden Details aufgeführt:

Eingeschlossen | Zeigt sämtliche in der Kategorie "Bilder" verfügbaren Dateien an. Hier können Sie außerdem den Speicherort der Datei anzeigen.
Größe | Zeigt die Größe der einzelnen Dateien in der Kategorie "Bilder" an.

Wenn der vollständige Pfad einer Datei nicht sichtbar ist, ziehen Sie den Mauszeiger über das Element, um den vollständigen Dateipfad anzuzeigen.

Die Kategorie "Bilder" enthält die häufigsten Grafikdateitypen, einschließlich, aber nicht beschränkt auf:

  • Photographic JPEG- und JIFF-Bilder (.jpg, .jpeg, .jpe, .jP2, .j2k, .j2c, .jpf)

  • Graphic Interchange Format-Bilddateien (.gif)

  • Bitmap-Dateien (.bmp, .pct)

  • Tagged Image Format-Dateien (.tif, .tiff)

  • Adobe Illustrator Vector Graphic (.ai)

  • Adobe InDesign Document (.indd)

  • Adobe PhotoDeluxe-Bilder (.pdd)

  • Windows Metafile (.wmf)

  • Portable (Public) Network Graphic-Dateien (.png)

  • Photoshop-Dateien (.psd)

  • Macintosh Quickdraw/PICT Drawing-Dateien (.pict)

  • Encapsulated PostScript-Dateien (.eps)

  • MS Foxpro Screen-Dateien (.sct)

  • Run Length Encoded Bitmap-Dateien (.rle)

  • Device-Independent Bitmap Graphic-Dateien (.dib)

  • Borland JBuilder Project-Dateien (.jpx)

  • Japan Picture Format-Dateien (.jpc)

  • Image Alchemy HSI Temporary Raw Bitmap-Dateien (.raw)

  • Pixar Picture-Dateien (.pxr)

  • TARGA-Dateien (.tga)

  • Targa Bitmap-Dateien (.icb, .vst)

  • Kodak Photo CD (.pcd); Kodak RAW Bitmap Image (.kdc)

  • Paint Shop Pro Image (.psp)

  • Corel Vector Graphic Drawing (.cdr)

  • CAD-Dateien (.vda)


Sicherungsdateien - Video

In diesem Fenster wird eine Liste aller Dateien angezeigt, die zur Kategorie "Video" gehören. Die Dateien in diesem Fenster sind für das Backup bereit.

Norton 360 findet automatisch alle Dateien in der Kategorie "Video". Sie können Details wie die Gesamtgröße der Kategorie "Video" und die Anzahl der darin enthaltenen Dateien anzeigen. Norton 360 zeigt für jede Datei Informationen wie den Speicherort und die Größe an.

Über den Link "Aus dem Backup-Satz entfernen" unten im Fenster können Sie die ausgewählten Elemente aus dem Backup-Satz entfernen. Zudem können Sie die Option "Dateien und Ordner hinzufügen oder ausschließen" verwenden, um die entfernten Dateien und Ordner anzuzeigen.

In diesem Fenster werden alle Dateien der Kategorie "Video" in einer Tabelle mit den folgenden Details aufgeführt:

Eingeschlossen | Zeigt sämtliche in der Kategorie "Video" verfügbaren Dateien an. Hier können Sie außerdem den Speicherort und den Typ der Datei anzeigen.
Größe | Zeigt die Größe der einzelnen Dateien in der Kategorie "Video" an.

Wenn der vollständige Pfad einer Datei nicht sichtbar ist, können Sie mit der Maus auf das Element zeigen, um den vollständigen Dateipfad anzuzeigen.

Die Kategorie "Video" enthält die häufigsten Videomedien-Dateitypen, darunter:

  • Microsoft Windows Media-Dateien (.wmv)

  • Apple QuickTime Video Clip-Dateien (.mov)

  • Audio Video Interleave-Dateien (.avi)

  • Beijer E-Designer-Dateien (.mpa)

  • Digital Video-Dateien (.dv)

  • DVD Video Movie-Dateien (.vob)

  • Macromedia Flash Format-Dateien (.swf)

  • MPEG Movie Clip-Dateien (.mpe)

  • MPEG 1 System Stream-Dateien (.mpg, .mpeg)

  • MPEG-1 Video-Dateien (.mpv)

  • MPEG-1 Video-Dateien (.m1v)

  • MPEG-2 Program Stream Format-Dateien (.m2p)

  • MPEG-2 Video Only-Dateien (.m2v)

  • MPEG-4 Video-Dateien (.m4v)

  • MS Advanced Streaming Format-Dateien (.asf)

  • Ogg Vorbis Compressed Video-Dateien (.ogm)

  • Open Media Format-Dateien (.omf)

  • QuickTime Movie (.mov)

  • QuickTime Movie (.qt)

  • VDOScript-Dateien (.vdo)


Norton 360-Scans

Norton 360 prüft Ihren Computer immer im Hintergrund, wenn Sie ihn gerade nicht verwenden. Sie können jedoch jederzeit selbst Scans veranlassen.

Folgende Optionen stehen zur Verfügung:

Quick Scan (empfohlen)

Sucht Updates und scannt die anfälligsten Bereiche Ihres Computers auf Viren und Spyware

Quick Scan führt einen schnellen Scan der Bereiche des Computers durch, die besonders anfällig für Viren sind. Da hierbei nicht der gesamte Computer gescannt wird, nimmt dieser Vorgang weniger Zeit in Anspruch als ein umfassender Scan.

Hinweis:

Wenn Norton 360 zum ersten Mal Quick Scan ausführt, werden automatisch LiveUpdate, die temporären Internet Explorer-Dateien und die temporären Windows-Dateien ausgeführt.

Umfassender Scan

Hierbei werden alle Bootsektoren, Dateien und laufenden Programme geprüft, um den Computer vor Viren und Spyware zu schützen.

Es werden auch andere Aktivitäten, wie LiveUpdate, Festplattenoptimierung und Backup durchgeführt, um hochwertigen Schutz und gute Leistungsfähigkeit des Computers zu gewährleisten. Wenn Sie also einen umfassenden Scan mit Administratorrechten durchführen, werden mehr Dateien durchsucht als bei einem Scan ohne Administratorrechte. Dieser Scan kann mehr Zeit in Anspruch nehmen als andere.

Selbst auswählen

Ermöglicht die Erstellung von benutzerdefinierten Scans, wenn Sie regelmäßig einen bestimmten Teilbereich Ihres Computers scannen.

Sie können die Option "Insight-Netzwerk" verwenden, um einen Insight-Netzwerkscan für zusätzlichen Schutz durchzuführen. Wenn Norton 360 den Insight-Netzwerkscan durchführt, werden die in der Cloud lokal verfügbaren und gehosteten Virendefinitionen verwendet. Norton 360 bietet zusätzlichen Schutz, indem die allerneuesten Definitionen aus der Cloud herangezogen werden, zusätzlich zu den lokal auf Ihrem Computer verfügbaren Definitionen. Norton 360 führt den Insight-Netzwerkscan nur aus, wenn die Option "Insight-Netzwerk" aktiviert ist.


Kombination von Aufgaben auswählen

Norton 360 ermöglicht bei einmaligen Scans eine beliebige Auswahl von Aufgaben. Diese Option ist nützlich, wenn Sie keinen umfassenden Scan durchführen möchten, Ihnen der Umfang des Quick Scan jedoch nicht ausreicht. Bei einem benutzerdefinierten Scan werden alle markierten Elemente abgearbeitet.

Um eine Aktivität in automatische Hintergrundscans aufzunehmen bzw. davon auszuschließen, verwenden Sie die Einstellungen unter "Automatische Aufgaben" im Fenster "Zeitplan".


Überwachen der COM-Steuerung

Damit wird verhindert, dass bösartige Programme das Verhalten einer Anwendung manipulieren, indem sie gesteuerte COM-Objekte instantiieren.

Die COM-Komponenten enthalten Definitionen der verwendeten COM-Objekte. Diese Definitionen werden als Klassen bezeichnet. Wenn in einem Programm ein COM-Objekt erstellt wird, wird eine Instanz der in der COM-Komponente enthaltenen Klasse erstellt. Jeder kann durch das Instantiieren von COM-Objekten Programme ändern. Solche Programmänderungen können auch böswillig sein. Wenn die COM-Steuerung aktiviert ist, werden Sie gewarnt, sobald ein bösartiges Programm versucht, COM-Objekte zu instantiieren. Sie können diese Programme dann zulassen oder blockieren. Diese Programme, deren Ausführung Sie zulassen, werden automatisch im Dialogfeld "Überwachung der COM-Steuerung" aufgelistet.

Klicken Sie im Dialogfeld auf den Eintrag für ein Programm, um dessen Details einzusehen.

In der folgenden Tabelle werden Programmdetaileinträge aufgelistet:

Vollständiger Pfad | Zeigt den Speicherort des Programms an.
Beschreibung | Zeigt eine kurze Beschreibung des Programms an.
Version | Zeigt die Version des Programms an.
Digitale Signatur | Zeigt die Authentifizierung des Programms über eine digitale Signatur an.
Unternehmensname | Zeigt den Namen des Unternehmens an, zu dem ein Programm gehört.

Mithilfe der Option "Entfernen" können Sie ein ausgewähltes Programm aus der Liste entfernen. Mithilfe der Option "Alles entfernen" können Sie alle Programme von der Liste entfernen.

Weitere Informationen

Erweiterte Einstellungen


Auswählen von Dateien zum Löschen aus einem Backup-Satz

In Norton 360 können Sie Dateien löschen, die Sie nicht länger benötigen. Wenn Sie nur über begrenzten Speicherplatz für Ihre Backups verfügen, sollten Sie nicht mehr benötigte Dateien löschen.

Das Löschen gesicherter Dateien ist besonders dann sinnvoll, wenn Sie auf Ihrem sicheren Online-Speicher mehr Speicherplatz brauchen.

Sie können Dateien oder Ordner anhand ihrer Namen suchen, um sie aus dem Backup-Satz zu löschen. Dabei können Sie ganze Datei- oder Ordnernamen oder Teile davon eingeben. Sie können auch nach Dateien mit einer bestimmten Dateierweiterung suchen. Die Suchergebnisse umfassen die Namen, die die von Ihnen eingegebene Zeichenfolge enthalten. Wenn Sie Ordnernamen suchen, werden in der Liste "Backup-Objekt" die in den gesicherten Ordnern gespeicherten Dateien angezeigt.

Sie können auch Platzhalter, wie z. B. Sternchen (*) oder Fragezeichen (?), verwenden, um nach Datei- oder Ordnernamen zu suchen.

Norton 360 findet automatisch alle Dateien in dem von Ihnen ausgewählten Backup-Satz. Norton 360 zeigt die Dateikategorien im Backup-Satz an, den Sie zum Löschen markieren. Diese Dateikategorien werden im linken Teilfenster unter "Ergebnisse anzeigen für" in einer Liste angezeigt.

Im linken Teilfenster stehen unter "Ergebnisse anzeigen für" die folgenden Optionen zur Verfügung:

Alle Dateitypen

Sie können sämtliche gesicherten Dateien in einem Backup-Satz anzeigen.

Dateikategorien

Sie können die im linken Teilfenster angezeigten, zuvor gesicherten Dateikategorien anzeigen. Wenn Sie auf eine Dateikategorie klicken, werden alle gesicherten Dateien dieser Dateikategorie im rechten Teilfenster angezeigt.

Sie können die Details zu den einzelnen Dateien anzeigen, z. B. Dateityp, Dateigröße und letztes Backup-Datum.

Ordner

Sie können sämtliche gesicherten Ordner anzeigen, die in einem Backup-Satz vorhandene Dateien enthalten.

Dabei können Sie den ursprünglichen Speicherort der zu dem ausgewählten Backup-Satz gehörigen Datei anzeigen.

Wenn der vollständige Pfad einer Datei nicht sichtbar ist, können Sie mit der Maus auf das Element zeigen, um den vollständigen Dateipfad anzuzeigen.

Ausgewählte Dateien

Sie können alle zum Löschen ausgewählten Dateien und Ordner anzeigen.

Die Anzahl und die Gesamtgröße der zum Löschen ausgewählten Dateien werden unten angezeigt.

Es gibt folgende Möglichkeiten, die Dateien zu löschen:

  • Aktivieren oder deaktivieren Sie das Kontrollkästchen neben dem Dateinamen der Datei, die gelöscht werden soll.

  • Aktivieren oder deaktivieren Sie das Kontrollkästchen "Backup-Objekt", um alle Dateien in einem Backup-Satz ein- oder auszuschließen.

Nachdem Sie die Dateien ausgewählt haben, löschen Sie die Dateien über die Option "Ausgewählte Elemente löschen".


Diagnosebericht

Diagnoseberichte zeigen Informationen wie Hardwareprofil, Betriebssystem und Systemwiederherstellungspunkte an. Sie können auch Informationen zur Ressourcennutzung, zu Systemstart-Programmen, installierten Programmen, zum Netzwerkverbindungstest und zum Norton 360-Status anzeigen. Nachdem Norton 360 Ihren Computer gescannt und Daten gesammelt hat, zeigt der Diagnosebericht den Systemstatus sowie Probleme und entsprechende Lösungen an. Mit Diagnosebericht können Sie die Probleme beheben.

Im Fenster "Diagnosebericht" werden die folgenden Details angezeigt:

Norton 360-Status

Zeigt die Details zur Produktversion, den Betriebsstatus von PC-Sicherheit, Identitätsschutz, Backup und PC-Optimierung an.

Außerdem werden Details zu Viren- und Spywarescans, Schutz-Updates und Backup angezeigt.

Betriebssystem

Zeigt Details zu Betriebssystem, Installationsdatum, Ländercode, Sprache und ANSI-Zeichensatz an.

Außerdem werden das Systemgebietsschema, die Internet Explorer-Version, das Windows-Update-Setup, das Datum des letzten Windows-Hotfix und die Benutzersprache des Betriebssystems angezeigt.

Ressourcennutzung

Hier kann der von der Seitendatei, vom physischen Speicher und den Festplatten belegte Speicherplatz berechnet werden.

Außerdem werden Details zu Auslagerungsdatei frei, Arbeitsspeicher frei, Datenträgertyp, Datenträger-ID und freier Speicherplatz angezeigt.

Startup-Programme

Damit können Sie Details zu Autostart-Programmen anzeigen.

Sie können die Programmdetails im Fenster "Startmanager" anzeigen.

Installierte Programme

Zeigt die auf Ihrem Computer installierten Programme an.

Hardwareprofil

Zeigt Details zu Hardwaregeräten und -komponenten wie Modell, Hersteller der Hauptplatine usw. an.

Funktionsuntüchtige Hardwaregeräte

Zeigt die Details zu Hardwaregeräten auf Ihrem Computer an, die zurzeit nicht funktionieren.

Netzwerkverbindungstest

Zeigt Daten zum Netzwerkverbindungsstatus des Systems, wie Netzwerkkonfigurationsstatus und Wide Area Internet, an.

Systemwiederherstellungspunkte

Zeigt die verwendeten Systemwiederherstellungspunkte an.

Derzeit ausgeführte Prozesse

Zeigt die Prozesse an, die zu dem Zeitpunkt auf dem Computer ausgeführt wurden, zu dem Sie diese Option gewählt haben.

Mit den folgenden Optionen können Sie mehr über Diagnosebericht erfahren:

Zum Drucken und Speichern im Browser anzeigen | Bericht drucken, speichern oder per E-Mail versenden
Alle zusammenfassen | Hiermit können Sie eine Übersicht über Probleme, Empfehlungen und für die Diagnose der Probleme erforderliche Aktionen anzeigen.
Alle anzeigen | Hiermit können Sie die Details zu allen Funktionen anzeigen.
Details verbergen/Details anzeigen | Hiermit können Sie Details der ausgewählten Funktion verbergen oder anzeigen.
Bericht erstellt am: | Hiermit können Sie Datum und Uhrzeit der Berichterstellung anzeigen.


Karte bearbeiten

In Identity Safe können Sie die von Ihnen erstellte Karten bearbeiten oder duplizieren. Es ist jedoch nicht möglich, kennwortgeschützte Karten zu bearbeiten oder zu duplizieren.

Zum Bearbeiten oder Duplizieren der von Ihnen erstellten Karte stehen die folgenden Kategorien zur Verfügung:

Allgemein

Sie können Details wie Kartenname, Name, Geschlecht und Geburtsdatum eingeben. Mit einem Kennwort können Sie der Karte zusätzliche Sicherheit verleihen.

Wenn Sie eine Karte erstellen, wird deren Region auf die Standardregion des Benutzers eingestellt. Wenn Sie zu einer anderen Webseite als der Standardregion navigieren und die Karte auf diesem Formular benutzen, werden die Felder eventuell nicht korrekt ausgefüllt. Beispiel: Wenn als Standardregion Ihrer Karte die USA festgelegt sind, Sie sich jedoch auf einer Frankreich-Webseite befinden. In diesem Fall müssen Sie zum Ausfüllen des Webseitenformulars die Karte mit Frankreich als Region verwenden.

Wenn Sie den Standardwert für die Region ändern möchten, verwenden Sie die Option "Land/Region" im Fenster "Identity Safe-Optionen".

Sie können auch zu einer Webseite einer beliebigen Region navigieren und dann eine Karte erstellen. Verwenden Sie im Menü "Norton" die Option "Karten verwalten" der Norton-Toolbar. Die Karte wird mit der Webseitenregion erstellt. Mithilfe dieser Karte können Sie das Webseitenformular ausfüllen.

Kontakt

Auf dieser Registerkarte können Sie Kontaktinformationen angeben. Zu den Kontaktinformationen gehören die E-Mail-Adresse, die Postanschrift und Telefonnummern.

Kreditkarte

Auf dieser Registerkarte können Sie die Kreditkartendetails angeben. Sie können die Standardkreditkartendetails wie Kartentyp, Ablaufdatum und Kartennummer eingeben. Sie können keine Kreditkartennummer mit mehr als 16 Stellen eingeben.

Aus Sicherheitsgründen zeigt Identity Safe nicht die vollständige Kreditkartennummer an. Stattdessen werden nur die letzten vier Ziffern angezeigt.

Sie können auch ein Bild hochladen, um die Karte leichter zu identifizieren. Beim Klicken auf "Bild aktualisieren" zeigt Norton 360 eine Liste mit Bildern an. Sie können entweder ein Bild aus der Liste auswählen oder ein beliebiges Bild hochladen.

Weitere Informationen

Karten verwalten

Bearbeiten, Löschen oder Duplizieren von Karten


Konfigurieren von Dateikategorien

In diesem Dialogfeld wird eine Liste aller Dateitypen und Ihrer Erweiterungen angezeigt, die zur von Ihnen ausgewählten Dateikategorie gehören. Sie können die Dropdown-Liste oben im Dialogfeld zum Auswählen einer Dateikategorie verwenden. Sie können die Dateierweiterungsliste anzeigen und bearbeiten.

Wenn Sie Dateierweiterungen für eine Backup-Dateikategorie bearbeiten, wendet Norton 360 die Änderung auf alle vorhandenen Backup-Sätze an. Norton 360 wendet die Änderung auch auf zukünftig erstellte Backup-Sätze an.

Sie können die folgenden Optionen im Fenster verwenden, um eine Dateierweiterung hinzuzufügen, zu ändern oder zu entfernen.

Neue Dateierweiterung hinzufügen

Damit können Sie der Liste eine Dateierweiterung hinzufügen

Nachdem Sie eine Dateierweiterung hinzugefügt haben, sucht Norton 360 auf Ihrem Computer nach Dateien mit dieser Dateierweiterung und fügt sie zum Backup hinzu. Beim nächsten Backup sichert Norton 360 die Dateien mit der hinzugefügten Dateierweiterung.

Hinweis:

Die Dateierweiterung darf höchstens 32 Zeichen lang sein.

Bearbeiten

Damit können Sie eine Dateierweiterung aus der Liste bearbeiten

Sie können eine Dateierweiterung aus der vorhandenen Liste oder eine hinzugefügte Dateierweiterung auswählen und bearbeiten.

Entfernen

Damit können Sie eine Dateierweiterung aus der Liste entfernen

Auf Standardvorgaben zurücksetzen

Damit können Sie Dateikategorien auf die Standard-Dateierweiterungen zurücksetzen

Beim Zurücksetzen einer Dateikategorie stellt Norton 360 die zuvor entfernten Standard-Dateierweiterungen wieder her und entfernt die von Ihnen hinzugefügten Dateierweiterungen.

Speichern

Damit können Sie die Änderungen speichern und das Fenster "Dateierweiterungen bearbeiten" schließen

Abbrechen

Damit können Sie das Fenster "Dateierweiterungen bearbeiten" schließen, ohne die Änderungen zu speichern


Für Backups unterstützte Dateitypen

Die Backup-Funktion identifiziert, kategorisiert und sichert Dateien in den meisten gängigen Formaten.

In der folgenden Liste sind einige der Dateitypen aufgeführt, die in den einzelnen Backup-Dateikategorien enthalten sind:

Bilder

Diese Kategorie umfasst u.a.: JPEG- und JIFF-Bilder (.jpg, .jpeg, .jpe, .jP2, .j2k, .j2c, jpf), Graphic Interchange Format-Bilddateien (.gif), Bitmap-Dateien (.bmp, .pct), Tagged Image Format-Dateien (.tif, .tiff), Adobe PhotoDeluxe-Bilder (.pdd), Windows Metafile (.wmf), Portable (Public) Network Graphic-Dateien (.png), Photoshop-Dateien (.psd), Macintosh Quickdraw/PICT Drawing-Dateien (.pict), Encapsulated PostScript-Dateien (.eps), MS Foxpro Screen-Dateien (.sct), Run Length Encoded Bitmap-Dateien (.rle), Device-Independent Bitmap-Dateien (.dib), Borland JBuilder-Projektdateien (.jpx), Japan Picture Format-Dateien (.jpc), Image Alchemy HSI Temporary Raw Bitmap-Dateien (.raw), Pixar Picture-Dateien (.pxr), CAD-Dateien (.vda), Pixar Picture-Datei (.pxr), TARGA-Datei (.tga), Adobe Illustrator Vector Graphic (.ai), Kodak Photo-CD (.pcd), Kodak RAW Bitmap Image (.kdc), Adobe InDesign Document (.indd), Paint Shop Pro Image (.psp), Corel Vector Graphic Drawing (.cdr) und Targa Bitmap-Dateien (.icb, .vst).

Musik

Diese Kategorie umfasst u.a.: MPEG Audio Stream, Layer III-Dateien (.mp3), MPEG-4-Videodateien (.mp4), MPEG-4 Audio Layer-Dateien (.m4a), Apple Protected AAC-Dateien (.m4p), Real Networks RealMedia Streaming Media-Dateien (.ra), RealMedia Streaming Media-Dateien (.rm), RealMedia Metafile-Dateien (.ram), MIDI-Dateien (.rmi), MS Windows Media Audio-Dateien (.wma), MPEG-2 Advanced Audio Coding-Dateien (.aac), Monkey's Audio Lossless Audio Compression Format-Dateien (.ape), Free Lossless Audio Codec-Dateien (.flac), Waveform Audio-Dateien (.wav), MP3 Playlist-Dateien (.m3u), Musical Instrument Digital Interface MIDI-Sounddateien (.mid; .midi), Fast Tracker 2 Extended Module-Dateien (.xm), ScreamTracker v3-Sounddateien (.s3m), MPEG Audio Stream, Layer I (.mp1), Windows Media Player Playlist (.wpl), Playlist (.pls), Audio Codec 3-Dateien (.a3c), Audio Interchange File Format (.aif, .aifc, .aiff) und MPEG Audio Stream, Layer II (.mp2).

Finanzdateien

Diese Kategorie umfasst u.a.: Microsoft Money-Dateien (.mny, .mn1, .mn2, .mn3, .mn4, .mn5, .mn6, .mn7, .mn8, .mn9, .mn10, .mn11, .mn12, .mn13, .mn14, .mn15, .mbf), TurboTax Tax Return-Dateien (.tax), H&R Tax Return-Dateien (.t01, .t02, .t03, .t04, .t05, .t06), TaxACT-Dateien (.ta0, .ta1, .ta2, .ta3, .ta4, .ta5, .ta8, .ta9), QuickBooks-Dateien (.qba, .qbb, .qbi, .qbw, .qbx, .qph, .qdf, .qdb, .qif, .qsd, .qel, .qph, q00, q01, .q02, .q03, .q04, .q05, .Q98), Olicom Fax-Dateien (.ofx), Quicken Data-Datei (.qdt), Simply Accounting-Datei (.sdb) und Open Financial Connectivity-Dateien (.ofc).

Video

Diese Kategorie umfasst u.a.: Microsoft Windows Media-Dateien (.wmv), Apple QuickTime Video Clip-Dateien (.mov), MPEG 1 System Stream-Dateien (.mpg, .mpeg), Macromedia Flash Format-Dateien (.swf), Audio Video Interleave-Dateien (.avi), MS Advanced Streaming Format-Dateien (.asf), Beijer E-Designer-Dateien (.mpa), MPEG Movie Clip-Dateien (.mpe), MPEG-4 Video-Dateien (.m4v), Digital Video-Dateien (.dv), Ogg Vorbis Compressed Video-Dateien (.ogm), Open Media Format-Dateien (.omf), MPEG-1 Video-Dateien (.m1v), MPEG-2 Program Stream Format-Dateien (.m2p), MPEG-2 Video Only-Dateien (.m2v), QuickTime Movie (.moov), MPEG-1 Video-Dateien (.mpv), QuickTime Movie (.qt), VDOScript-Dateien (.vdo) und DVD Video Movie-Dateien (.vob)

Office-Dokumente

Diese Kategorie umfasst u.a.: Microsoft Word-Dokumente und -Vorlagen (.doc, .dot), Microsoft Excel-Arbeitsblätter und -Vorlagen (.xls, .xlt, .xlam), Microsoft PowerPoint-Dateien (.ppt, .pps), Microsoft Project-Dateien (.mpp), Adobe Acrobat-Dateien (.pdf), Textdateien (.txt), PostScript-Dateien (.ps), HTML-Dateien (htm, .html); Microsoft HTML-Dokumente (.mht), WildTangent Branded .PNG-Dateien (.wpg), CSV-Textdateien (.csv) und WordPerfect PC Suite-Dokumente (.wpd).

E-Mail

Zu dieser Kategorie gehören (u.a.): Microsoft Outlook Persönliche Ordner-Dateien (.pst), Microsoft Exchange-E-Mails (.msg), Microsoft Outlook Express-E-Mails oder Windows-Mails (.dbx), Netscape Mail-E-Mail-Nachrichtendateien (.snm), Media Stream Broadcast (.msb), Mailbox-Nachrichtendatei (.mbx), Microsoft Outlook Rules Wizard-Datei (.rwz), Microsoft Outlook Express E-Mail (.eml), First Reader Gespeicherter Nachrichtenordner (.fol) und (.MsMessageStore).

Kontakte

Zu dieser Kategorie gehören (u.a.): Microsoft Outlook-Adressbuchdateien (.wab), Microsoft Persönliches Adressbuch-Dateien (.pab), Palm-Adressbuchdateien (.aba), Beijer E-Designer-Dateien (.mpa), Palm Date Book-Dateien (.tda), vCard-Dateien (.vcf), Microsoft Outlook-Adressbuch (.oab), Microsoft Phonebook (.pbk), Palm DateBook-Dateien (.dba) und Sharp Organizer Telephone Bank (.ozp).

Internet-Favoriten

Diese Kategorie umfasst u. a.: Internet Location-Dateien (.url), die im Menü "Favoriten" von Internet Explorer angezeigt werden.

Andere Dateitypen

Diese Kategorie umfasst Dateien, die Sie dem Backup speziell hinzufügen. Außerdem enthält die Kategorie Dateien, die Norton 360 keiner anderen Dateikategorie hinzufügen kann.

Nehmen wir an, Sie entfernen eine Dateierweiterung aus einer Backup-Dateikategorie und fügen anschließend eine Datei mit dieser Erweiterung zum Backup hinzu. In diesem Fall wird diese Datei von Norton 360 der Kategorie "Andere Dateitypen" zugeordnet.

Manche Dateitypen werden von Programmen temporär verwendet. Dies sind normalerweise Dateien des Typs ".tmp". Diese Dateien können nicht gesichert werden, da sie bei der Erstellung bereits auf der Festplatte gespeichert werden.

Gelegentlich werden Sie feststellen, dass ein leerer Ordner gesichert wurde. Dies kann dann vorkommen, wenn der Quellordner eine Datei enthält, die normalerweise nicht gesichert wird, beispielsweise eine temporäre Datei.

Bestimmte Bilddateitypen können nicht gesichert werden, wenn sie keine erkennbaren Informationen enthalten. Ein Standarddateiformat für Bilder von Digitalkameras ist beispielsweise .jpg (Aussprache "dscheipeg"). Norton Backup sichert .jpg-Dateien nur, wenn sie die Herstellerinformationen der Kamera enthalten.


Firewall

Durch die Firewall-Einstellungen bei Norton 360 wird die Internetverbindung Ihres Computers geprüft, um diesen vor unerwünschten Kommunikationsaktivitäten und Angriffsversuchen aus dem Internet zu schützen.

Folgende Tabelle beschreibt die im Fenster "Einstellungen" für die Firewall verfügbaren Registerkarten:

Allgemeine Einstellungen

Damit können Sie allgemeine Firewallfunktionen aktivieren und die Ports anpassen, die der Computer zum Anzeigen von Webseiten verwendet.

Sie können steuern, wie die Firewall unübliche Protokolle sowie den Netzwerkverkehr zu und von Ihrem Computer behandelt. Gemäß den allgemeinen Einstellungen erlaubt oder blockiert die Firewall ein- oder ausgehende Verbindungsversuche und die gemeinsame Nutzung von Ressourcen auf Ihrem Computer. Mithilfe der allgemeinen Einstellungen überwacht die Firewall auch die Verbindungsversuche von oder mit blockierten und nicht aktiven Ports Ihres Computers.

Programmregeln

Damit können Sie den Internetzugang der Programme steuern, die sich auf dem Computer befinden.

Sie können die Firewall-Einstellungen zum Erstellen und Ändern von Regeln für Programme verwenden.

Datenverkehrsregeln

Damit können Sie bestimmen, wie die Firewall ein- und ausgehende Netzwerkverbindungen aller Art behandelt.

Sie können die Firewall-Einstellungen zum Erstellen und Ändern von Datenverkehrsregeln verwenden.

Intrusion- und Browserschutz

Damit können Sie die Firewall einrichten, um unbefugte Zugriffsversuche zu verhindern und Ihren Webbrowser vor Angriffen durch bösartige Websites zu schützen.

Intrusion Prevention scannt den gesamten Netzwerkverkehr von und zu Ihrem Computer.

Browser-Schutz prüft die Browser Internet Explorer 6 und Internet Explorer 7 auf Sicherheitslücken. Um diese Funktion zu aktivieren, müssen Sie die Option "Browser Protection" aktivieren.

Die Downloadinfo schützt Ihren Computer vor unsicheren Dateien, die Sie herunterladen. Diese Funktion wird nur für Downloads mithilfe des HTTP-Protokolls und Internet Explorer und Firefox 3.0 unterstützt.

Erweiterte Einstellungen

Ermöglichen die Aktivierung erweiterter Schutzfunktionen der intelligenten Firewall

Sie können die Funktion zur automatischen Programmsteuerung aktivieren oder deaktivieren.

Die automatische Programmsteuerung konfiguriert automatisch die Internetzugangseinstellungen für die internetfähigen Programme, die zum ersten Mal ausgeführt werden.

Die Option "Automatisches Lernen des IPv6-NAT Traversal-Datenverkehrs" steht nur zur Verfügung, wenn die automatische Programmsteuerung eingeschaltet ist. In Norton 360 steht die Option "Automatisches Lernen des IPv6-NAT Traversal-Datenverkehrs" zur Verfügung, mit der der Netzwerkverkehr, der Teredo zur Kommunikation mit Ihrem Computer nutzt, kontrolliert werden kann.

Nach dem Deaktivieren der automatischen Programmsteuerung können Sie die erweiterte Ereignisüberwachung aktivieren. Mithilfe der Optionen "Erweiterte Ereignisüberwachung" können Sie die Internetzugangseinstellungen für die internetfähigen Programme, die zum ersten Mal ausgeführt werden, konfigurieren.


Alle beheben

Die meisten Probleme, beispielsweise bei der Viren- und Spyware-Erkennung sowie bei den Firewall-Einstellungen, werden automatisch behoben. Bei manchen Problemen ist jedoch Ihr Eingreifen erforderlich.

Das Fenster "Alle beheben" enthält folgende Informationen:

  • Probleme, die Ihr Eingreifen erfordern

  • Deaktivierte Schutzfunktionen, die zum vollständigen Schutz des Computers eingeschaltet werden müssen

  • Verfügbarkeit von Online-Backup-Speicherplatz

  • Abonnementstatus Ihres Norton-Produkts

Die Spalte "Beschreibung" enthält eine Liste der erkannten Probleme mitsamt deren Beschreibung. Die Spalte "Aktion" enthält die bevorzugte Maßnahme zur Lösung des Problems. Durch Klicken auf den Link neben dem Problem behebt Norton 360 das jeweilige Problem. Verwenden Sie die Option "Alle beheben", um alle im Fenster "Alle beheben" aufgeführten Probleme zu beheben.

Um bestimmte Probleme zu beheben, müssen Sie möglicherweise in einem anderen Fenster oder Programm weitere Aktionen durchführen.

Die folgenden Maßnahmen erfordern eine weitere Aktion Ihrerseits:

  • Manche Situationen, wie etwa die Norton 360-Aktualisierung, erfordern möglicherweise einen Neustart Ihres Computers.

    Zum Neustarten des Computers für das Übernehmen der Änderungen müssen Sie dem Neustart zustimmen.

  • Für ein Backup müssen Sie möglicherweise eine Sicherung einrichten, wenn zuvor noch keine eingerichtet wurde.

    Wenn Sie Probleme mit einem vorhandenen Backup haben, müssen Sie eventuell den Backup-Speicherort oder eine andere Einstellung ändern.


Achtung

Die Webseite wurde von Norton Safe Web analysiert, wobei festgestellt wurde, dass diese Website ärgerliche Ergebnisse bewirken kann ("Beeinträchtigungen"). Die Webseite, auf der Sie sich befinden, kann Spam an Ihre E-Mail-Adresse senden oder die Browsereinstellungen ohne Ihre Zustimmung ändern.

Die Webseite kann auch einige Bedrohungen enthalten, die als "Beeinträchtigungsfaktoren" eingestuft werden. Diese Beeinträchtigungsfaktoren sind nicht gefährlich, aber sie können Ihre Identitäten bedrohen. Einige Beispiele für Beeinträchtigungsfaktoren sind Popups, Hacker-Tools, Scherzprogramme, Trackware, irreführende Anwendungen und unerwünschte Anwendungen, die sich ohne Ihre Erlaubnis installieren.

Symantec rät vom Besuch dieser Webseite ab.

Klicken Sie auf "Vollständiger Bericht", um weitere Informationen über diese Webseite zu erhalten. Über diesen Link können Sie Feedback zu dieser Webseite geben und Benutzerbewertungen anderer Norton-Kunden lesen.


Achtung

Norton Safe Web hat diese Website analysiert und stuft den Online-Einkauf als gefährlich ein. Da die Webseite als nicht sicher eingestuft wird, sollten Sie diese Webseite nicht besuchen.

Die Webseite kann auch einige Bedrohungen enthalten, die als "Beeinträchtigungsfaktoren" eingestuft werden. Diese Beeinträchtigungsfaktoren sind nicht gefährlich, aber sie können Ihre Identitäten bedrohen. Einige Beispiele für Beeinträchtigungsfaktoren sind Popups, Hacker-Tools, Scherzprogramme, Trackware, irreführende Anwendungen und unerwünschte Anwendungen, die sich ohne Ihre Erlaubnis installieren.

Symantec rät vom Besuch dieser Webseite ab.

Klicken Sie auf "Vollständiger Bericht", um weitere Informationen über diese Webseite zu erhalten. Über diesen Link können Sie Feedback zu dieser Webseite geben und Benutzerbewertungen anderer Norton-Kunden lesen.


Website ist sicher

Die Webseite wurde von Norton Safe Web analysiert und es wurde keine Bedrohung festgestellt. Norton Safe Web hat ebenfalls festgestellt, dass diese Webseite ohne Sicherheitsrisiko zum Einkaufen besucht werden kann.

Klicken Sie auf "Vollständiger Bericht", um weitere Informationen über diese Webseite zu erhalten. Über diesen Link können Sie Feedback zu dieser Webseite geben und Benutzerbewertungen anderer Norton-Kunden lesen.


Norton Safe Web

Norton Safe Web zeigt die Norton-Symbole für die Site-Bewertung an, wenn Sie eine Webseite aufgerufen haben. Wenn Sie auf das Norton-Symbol für die Site-Bewertung auf der Norton-Toolbar klicken, erscheint ein Popup mit Informationen zur Sicherheit der aufgerufenen Website. Norton Safe Web erstellt auch einen ausführlichen Bericht über die Website-Sicherheit. Sie können im Popup-Fenster auf die Schaltfläche "Vollständiger Bericht" klicken, um den detaillierten Bericht anzuzeigen. Der Bericht wird auf der Norton Safe Web-Webseite angezeigt.

Für jede Webseite, die Sie besuchen oder deren Sicherheitsstatus Sie interessiert, bietet die Norton Safe Web-Webseite folgende Funktionen:

  • Norton Community-Bewertung

  • Hinzufügen eigener Bewertungen

  • Benutzer-Bewertungen

  • Liste der mit einer Webseite verbundenen Stichwörter

  • Allgemeine und Bedrohungsinformationen

Norton Safe Web unterscheidet die folgenden Zustände für Website-Sicherheit beim Browsen im Internet:

Website ist sicher | Ein grünes Häkchen wird neben den Suchergebnissen angezeigt. Beim Aufrufen der Website wird in der Norton-Toolbar dasselbe Symbol angezeigt. Die Webseite wurde von Norton Safe Web analysiert und kann ohne Sicherheitsrisiko besucht werden.
Ungeprüfte Website | Ein graues Fragezeichen wird neben den Suchergebnissen angezeigt. Ein graues Fragezeichen wird neben den Suchergebnissen angezeigt. Beim Aufrufen der Website wird in der Norton-Toolbar ein grünes Häkchen angezeigt. Die Website wurde von Norton Safe Web nicht analysiert; es stehen nicht genügend Informationen zur Verfügung.
Website ist nicht sicher | Ein rotes Kreuz (x) wird neben den Suchergebnissen angezeigt. Beim Aufrufen der Website wird in der Norton-Toolbar dasselbe Symbol angezeigt. Die Webseite wurde von Norton Safe Web analysiert und als nicht sicher eingestuft.
Achtung | Ein gelbes Ausrufezeichen wird neben den Suchergebnissen angezeigt. Beim Aufrufen der Website wird in der Norton-Toolbar dasselbe Symbol angezeigt. Norton Safe Web hat die Webseite analysiert und festgestellt, dass diese Webseite ärgerliche Ergebnisse liefern kann ("Beeinträchtigung").

Norton Safe Web bietet die folgenden Sicherheitsinformationen für den Online-Einkauf:

Sicher

Die Webseite wurde von Norton Safe Web analysiert und kann ohne Sicherheitsrisiko zum Einkaufen besucht werden.

Nicht getestet

Norton Safe Web verfügt nicht über genügend Informationen, um eine Bewertung der Sicherheit beim Online-Einkauf abzugeben.

Riskant

Norton Safe Web hat die Webseite analysiert und stuft den Besuch der Webseite für den Online-Einkauf als riskant ein.

Symantec rät vom Besuch dieser Webseite ab. Die Website verkauft beispielsweise gefälschte Ware ohne entsprechenden Hinweis.

"Unsicher"

Norton Safe Web hat die Webseite analysiert, konnte jedoch nur wenige Informationen für eine Bewertung der Sicherheit beim Online-Einkauf sammeln.

Die vorhandene Information ist nicht ausreichend, um die Website als sicher für den Online-Einkauf einzustufen.

Beim Durchsuchen des Internets mit den Suchmaschinen von Google, Yahoo oder Bing zeigt Norton Safe Web neben den Suchergebnissen Bewertungssymbole an. Wenn Sie mit dem Zeiger auf ein Symbol zeigen, wird ein Popup-Fenster mit Informationen zur Website-Sicherheit und zur Sicherheit beim Online-Einkauf geöffnet. Das Fenster enthält kurze Informationen über die Sicherheit der Website. Norton Safe Web erstellt auch einen ausführlichen Bericht über die Website-Sicherheit.

Sie können im Popup-Fenster auf das Symbol oder die Schaltfläche "Vollständiger Bericht" klicken, um den detaillierten Bericht anzuzeigen. Der Bericht wird auf der Norton Safe Web-Webseite angezeigt.


Identitätsschutzeinstellungen

Mit dem Identitätsschutz können Sie Ihre persönlichen Informationen schützen, wenn Sie Online-Transaktionen ausführen oder im Internet surfen.

Der Identitätsschutz speichert Ihre Internet-Login-Identifikationsdaten und verwaltet die gespeicherten Logins. Es speichert sicher Ihre Benutzernamen, Kennwörter und andere persönliche Informationen, wie z. B. Adressen, Kreditkartendetails sowie rechtliche und finanzielle Informationen.

Wenn Sie das Internet durchsuchen, analysiert Norton Safe Web die Sicherheitsstufen der Websites, die in den Suchergebnissen aufgeführt werden. Sie können die Symbole für Site-Bewertung neben den Suchergebnissen anzeigen. Sie können sich auch die ausführlichen Informationen zu Website-Sicherheit ansehen, bevor Sie die Site aufrufen.

Der Identitätsschutz bietet folgende Funktionen für sichere Online-Aktivitäten:

Identity Safe

Sichert persönliche Informationen und schützt Ihre Online-Identität.

In Identity Safe können Sie genau ein lokales Profil für jedes Windows-Benutzerkonto und ein mobiles Profil für jedes externe Laufwerk erstellen. Die Daten in mobilen Profilen können auf dieselbe Weise wie die Daten in lokalen Profilen erstellt und gespeichert werden.

Wenn Sie Identitiy Safe deaktivieren, können Sie die darunter verfügbaren Optionen nicht anzeigen. Außerdem können Sie diese Funktion nicht verwenden, während Sie im Internet surfen.

Sicheres Surfen

Aktiviert die Antiphishing- und Norton Safe Web-Funktionen und schützt vor Phishing-Angriffen.

Antiphishing analysiert die Sicherheitsstufe der besuchten Websites und zeigt die Sicherheitsinformationen im Popup-Fenster "Norton-Website-Sicherheit" an.

Wenn Sie Antiphishing deaktivieren, schützen die Norton Safe Web-Funktionen des Identitätsschutzes Ihren Computer vor Internetbedrohungen.

Norton Safe Web gewährleistet, dass Sie beim Surfen mit Internet Explorer oder Firefox immer geschützt sind.

Wenn Sie Norton Safe Web deaktivieren, werden die Symbole für Site-Bewertung nicht neben den Suchergebnissen angezeigt.

Wenn Sie die Option "Sicheres Surfen" deaktivieren, wird der Status jeder besuchten Website als "Seite nicht analysiert" im Popup-Fenster "Norton-Website-Sicherheit" angezeigt. Sie können Antiphishing mithilfe der Option "Antiphishing aktivieren" im Popup "Norton-Website-Sicherheit" aktivieren.

Weitere Informationen

Einstellungen für Identitätsschutz


Ungeprüfte Website

Die Webseite wurde von Norton Safe Web nicht analysiert, es stehen nicht genügend Informationen zur Verfügung. Symantec rät vom Besuch dieser Webseite ab.

Klicken Sie auf "Vollständiger Bericht", um weitere Informationen über diese Webseite zu erhalten. Über diesen Link können Sie Feedback zu dieser Webseite geben und Benutzerbewertungen anderer Norton-Kunden lesen.


Website ist nicht sicher

Die Webseite wurde von Norton Safe Web analysiert und als nicht sicher eingestuft. Diese Webseite versucht möglicherweise, bösartige Software auf Ihrem Computer zu installieren.

Die Webseite kann auch einige Bedrohungen enthalten, die als "Beeinträchtigungsfaktoren" eingestuft werden. Diese Beeinträchtigungsfaktoren sind nicht gefährlich, aber sie können Ihre Identitäten bedrohen. Einige Beispiele für Beeinträchtigungsfaktoren sind Popups, Hacker-Tools, Scherzprogramme, Trackware, irreführende Anwendungen und unerwünschte Anwendungen, die sich ohne Ihre Erlaubnis installieren.

Symantec rät vom Besuch dieser Webseite ab.

Klicken Sie auf "Vollständiger Bericht", um weitere Informationen über diese Webseite zu erhalten. Über diesen Link können Sie Feedback zu dieser Webseite geben und Benutzerbewertungen anderer Norton-Kunden lesen.


Leerlaufzeitoptimierer

Mithilfe des Leerlaufzeitoptimierers können Sie Norton 360 so konfigurieren, dass der Start- oder der lokale Datenträger, auf dem sich der Startdatenträger befindet, defragmentiert wird, während der Computer inaktiv ist. Norton 360 plant automatisch die Optimierung, wenn die Installation einer Anwendung auf dem Computer erkannt wird und dieser inaktiv ist. Wenn Sie die Arbeit am Computer wiederaufnehmen, unterbricht Norton 360 die Optimierung und beginnt erneut, wenn der Computer das nächste Mal inaktiv ist. Auf diese Weise verursacht die im Hintergrund ausgeführte Optimierung keine Beeinträchtigung der Computerleistung.

Bei der Optimierung werden Dateifragmente in nebeneinander liegenden bzw. zusammenhängenden Clustern angeordnet. Die Leistung des Computers wird dadurch verbessert, da die Dateien schneller in den Speicher eingelesen werden. Bei der Optimierung wird auch der verfügbare freie Speicher auf einer Festplatte maximiert, indem die am häufigsten und am seltensten verwendeten Dateien jeweils zusammengefasst werden. Bei der Optimierung wird der freie Speicherplatz konsolidiert, um eine Fragmentierung neu hinzugefügter Dateien zu verhindern.

Sie können die Optimierung manuell mithilfe der Option "Optimieren" im Dialogfeld "Leistung" durchführen. Dieses Dialogfeld wird angezeigt, wenn Sie im Hauptfenster auf das Symbol "Leistung" klicken. Im Dialogfeld "Leistung" können Sie auch die in den letzten drei Monaten durchgeführten Optimierungen im Ereignisdiagramm anzeigen.

Weitere Informationen

Optimieren

Optimieren des Startdatenträgers

Zugreifen auf das Fenster "Leistung"


Aktivierungswarnung

Um alle Funktionen von Norton 360 verwenden zu können, müssen Sie das Produkt zunächst aktivieren. Wenn Sie Ihr Produkt nicht während der Installation aktiviert haben, wird regelmäßig die Norton 360-Meldung angezeigt, bis Sie das Produkt aktiviert haben. Die Produktaktivierung verringert die Gefahr von Softwareraubkopien und stellt sicher, dass Sie echte Symantec-Software installiert haben.

Sie müssen Ihr Produkt innerhalb des angegebenen Zeitraums aktivieren, da es sonst nicht mehr verwendet werden kann. Sie können das Produkt direkt über die Norton 360-Meldung aktivieren. Die Aktivierung dauert nur wenige Minuten.


Verletzung der Produktlizenz

Wenn ein Verstoß gegen die Lizenzbedingungen gemeldet wird, bedeutet dies, dass das installierte Programm seine Gültigkeit verloren hat. Die verfügbaren Optionen unterscheiden sich je nach installierter Version. Klicken Sie auf die verfügbaren Schaltflächen, um mit den entsprechenden Optionen fortzufahren.


Lizenz muss verlängert werden!

Wenn Sie Ihre Lizenz nicht verlängern, erhalten Sie keine Programm- oder Produkt-Updates mehr. Außerdem sind Sie nicht länger vor neuen und im Entstehen begriffenen Bedrohungen geschützt. Die verfügbaren Optionen unterscheiden sich je nach installierter Version. Klicken Sie auf die verfügbaren Schaltflächen, um mit den entsprechenden Optionen fortzufahren.


Abonnement abgelaufen

Wenn Ihr Abonnement abgelaufen ist, bedeutet dies, dass Sie keine Programm-Updates mehr erhalten und dass Ihr Computer nicht mehr gegen neue und entstehende Bedrohungen geschützt ist. Die verfügbaren Optionen unterscheiden sich je nach installierter Version. Klicken Sie auf die verfügbaren Schaltflächen, um mit den entsprechenden Optionen fortzufahren.


Abonnementwarnung

Ein aktives Abonnement für Norton 360 ist erforderlich, um Ihren Computer gegen Sicherheitsbedrohungen oder Risiken zu schützen. Wenn Ihr Abonnement in Kürze abläuft, erinnert Norton 360 Sie daran, es zu verlängern.

Wenn Ihr Abonnement abläuft, bedeutet dies, dass Sie keine Programm-Updates mehr erhalten und dass Ihr Computer nicht mehr gegen neue und entstehende Bedrohungen geschützt wird. Die verfügbaren Optionen unterscheiden sich je nach installierter Version. Klicken Sie auf die verfügbaren Schaltflächen, um mit den entsprechenden Optionen fortzufahren.


Testversion abgelaufen

Wenn eine Nachricht angezeigt wird, die Sie darauf hinweist, dass Ihre Testversion abgelaufen ist, erhalten Sie keine Programm-Updates mehr. Außerdem sind Sie nicht länger vor neuen und im Entstehen begriffenen Bedrohungen geschützt. Die verfügbaren Optionen unterscheiden sich je nach installierter Version. Klicken Sie auf die verfügbaren Schaltflächen, um mit den entsprechenden Optionen fortzufahren.


Backup-Sätze verwalten - Enthaltene Dateien

In diesem Dialogfeld wird eine Vorschau der Dateien angezeigt, die in einen Backup-Satz aufgenommen wurden. In diesem Dialogfeld werden die Dateien angezeigt, die in einen Backup-Satz aufgenommen wurden. Sie können Informationen wie die Gesamtgröße und die Anzahl der aufgenommenen Dateien anzeigen. Norton 360 zeigt für jede Datei Informationen wie den Speicherort und die Größe an.

Über den Link "Aus dem Backup-Satz entfernen" unten im Dialogfeld können Sie die ausgewählten Elemente aus dem Backup-Satz entfernen. Zudem können Sie die Option "Dateien und Ordner hinzufügen oder ausschließen" verwenden, um die entfernten Dateien und Ordner anzuzeigen.

In diesem Fenster werden alle Dateien, die Sie in einen Backup-Satz aufnehmen, in einer Tabelle mit den folgenden Details aufgeführt:

Eingeschlossen | Zeigt alle Dateien an, die in der zu dem ausgewählten Backup-Satz gehörigen Dateikategorie verfügbar sind. Hier können Sie außerdem den Speicherort und den Typ der Datei anzeigen.
Größe | Zeigt die Größe der einzelnen Dateien an, die in den zu dem ausgewählten Backup-Satz gehörigen Dateikategorien verfügbar sind.

Wenn der vollständige Pfad einer Datei nicht sichtbar ist, können Sie mit der Maus auf das Element zeigen, um den vollständigen Dateipfad anzuzeigen.


Benutzername

Beim manuellen Hinzufügen eines Logins können Sie in Identity Safe den Benutzernamen des betreffenden Logins eingeben. Geben Sie im Feld "Neuen Benutzernamen eingeben" den neuen Benutzernamen ein.

Verwenden Sie das Feld "Kennwort" unter "Details", um ein Kennwort für das neu hinzugefügte Login einzugeben. Die Details zu den Logins werden im Teilfenster "Details" nur angezeigt, wenn Sie ein Login im Teilfenster Logins auswählen.

Hinweis:

Benutzernamen dürfen alle Zeichen außer den folgenden enthalten: | \ / : * ? " < >

Mit Identity Safe können Sie außerdem den Benutzernamen der gespeicherten Logins ändern. Klicken Sie hierfür auf die Option "Ändern" neben dem Feld "Benutzername" im Teilfenster "Details" des Fensters "Login-Daten verwalten".

Neben dem Benutzernamen können Sie im Fenster "Login-Daten verwalten" auch das Kennwort ändern.

Weitere Informationen

Ändern von Benutzernamen und Kennwort


Sicherheitsverlauf

Der Sicherheitsverlauf ist ein zentraler Speicherort, an dem die folgenden Funktionen verfügbar sind:

  • Anzeigen des Verlaufs von Warnungen und Ereignismeldungen des Sicherheitsverlaufs.

  • Anzeigen der Ergebnisse der auf Ihrem Computer ausgeführten Scans

  • Anzeigen der von Ihnen an Symantec Security Response gesendeten Elemente

  • Verwalten der Elemente in der Quarantäne

  • Überwachen der Sicherheitsaufgaben, die Ihre Produkte im Hintergrund ausführen

Im Sicherheitsverlauf stehen die folgenden Optionen zum Verwalten der dort angezeigten Informationen zur Verfügung:

Anzeigen

Hier können Sie die Kategorie wählen, für die Sie die Informationen zu Sicherheitsereignissen im Sicherheitsverlauf anzeigen möchten.

In den Kategorien "Verlauf" und "Vollständiger Verlauf" können Sie die Informationen zu Sicherheitsereignissen in allen Kategorien anzeigen.

Wenn Sie eine Option in der Dropdown-Liste wählen, werden im Sicherheitsverlauf die Informationen zu Sicherheitsereignissen für diese Option angezeigt.

In der Liste der Sicherheitsereignisse werden der Risikoschweregrad, die Aktivität, der Status sowie Datum und Uhrzeit des Ereignisses angezeigt.

Weitere Details

Hier können Sie weitere Details zu dem Element anzeigen, das in der Liste der Sicherheitsereignisse ausgewählt ist.

Optionen

Hier können Sie das Fenster "Bedrohung erkannt" anzeigen.

In diesem Fenster können Sie die Aktionen anzeigen, die Sie für das ausgewählte Ereignis im Sicherheitsverlauf durchführen können.

Diese Option ist nur für Kategorien wie "Quarantäne" verfügbar.

Export

Hier können Sie die Informationen des Sicherheitsverlaufs exportieren.

Norton 360 speichert die exportierten Informationen in einer MCF- oder Textdatei (kommagetrenntes Dateiformat). Beim Exportieren wird der in der Dropdown-Liste "Anzeigen" angezeigte Kategoriename als Standarddateiname vorgegeben. Sie können einen beliebigen Dateinamen angeben.

Hinweis:

Das MCF-Dateiformat ist das unternehmenseigene Symantec-Format der Sicherheitsverlauf-Protokolldatei. Sie können den gespeicherten Verlauf der Sicherheitsereignisse durch Importieren der MCF-Datei in den Sicherheitsverlauf anzeigen.

Import

Hier können Sie die von Ihnen gespeicherten Sicherheitsverlaufsdaten anzeigen.

Die Liste der Sicherheitsereignisse ersetzt die aktuelle Liste und zeigt alle in der MCF-Datei vorhandenen Sicherheitsereignisse an. Sie können eine Option der Dropdown-Liste "Anzeigen" verwenden, um die optionsspezifischen Details anzuzeigen, die in der MCF-Datei gespeichert sind.

Hinweis:

Im Importmodus können Sie keine Änderungen an den Daten vornehmen. Sie können die Protokolle beispielsweise nicht löschen. Sie können zu den aktuellen Sicherheitsereignissen zurückkehren, indem Sie auf den Link Datei schließen: file_name.mcf klicken.

Schnellsuche

Hier können Sie mithilfe von Schlüsselwörtern oder Namen von Sicherheitsrisiken Einträge im Sicherheitsverlauf suchen.

Wenn Sie zum Beispiel sämtliche von Auto-Protect erzeugten Warnmeldungen aufrufen möchten, filtern Sie nach dem Begriff "Auto-Protect". Wenn Sie alle Elemente, die ein bestimmtes Sicherheitsrisiko enthalten, anzeigen möchten, geben Sie den Namen des Risikos ein.

Sie können z. B. "Adware.Hotbar" als Namen eines Sicherheitsrisikos in das Textfeld "Schnellsuche" eingeben. Alle Elemente im Zusammenhang mit dieser Kategorie werden in der Sicherheitsereignisliste angezeigt.

Sie können auch nach allen Sicherheitsereignissen für ein bestimmtes Datum suchen.

Zusätzlich zu diesen Optionen können Sie die jeweils für die ausgewählte Option spezifischen Aktionen ausführen. Zu den möglichen Aktionen gehören das Löschen des Verlaufs, das Löschen der Einträge und das Hinzufügen von Elementen zur Quarantäne. Wenn Sie z. B. die Ansicht "Quarantäne" auswählen, können Sie über den Sicherheitsverlauf ein Element zur Quarantäne hinzufügen.


Eigenes Netzwerk

Ein Heimnetzwerk besteht normalerweise aus Computern und anderen Geräten, die Ihre Internetverbindung gemeinsam nutzen. Die Netzwerkübersicht unterstützt Sie beim Anzeigen und Verwalten Ihres Netzwerks.

Mithilfe der Option "Konfigurieren" in der Zeile "Netzwerkübersicht" können Sie das Dialogfeld "Netzwerkübersicht" aufrufen. Das Dialogfeld "Netzwerkübersicht" bietet eine grafische Darstellung der Geräte im Netzwerk, mit denen Ihr Computer verbunden ist. Sie können die Details zu jedem Gerät anzeigen, bevor Sie die Remote-Überwachung einrichten.

Mithilfe der Option "Zugriffskontrolle" können Sie die Vertrauensstufe für die Geräte verwalten, die Sie dem Netzwerk manuell hinzufügen. Die Zugriffskontrolle ist ein Netzwerk, das alle Geräte enthält, die Sie unabhängig von deren Verbindungsstatus manuell der Netzwerkübersicht hinzufügen.

Sie können den Kommunikations-Port konfigurieren, über den die Norton-Produkte miteinander kommunizieren. Sie können auch angeben, ob das Dialogfeld "Netzwerkübersicht" angezeigt werden soll, wenn Sie die Netzwerkübersicht öffnen.

Mithilfe der Option "Netzwerkübersicht blockieren" können Sie alle in der Netzwerkübersicht angegebenen Geräte entfernen. Sie können die Netzwerkübersicht auch leeren, bevor Sie eine neue Geräteliste erstellen. So können Sie z.B. vor der Herstellung einer Verbindung zu einem neuen Netzwerk alle Geräte aus der Übersicht entfernen, die zum vorherigen Netzwerk gehören.


Mein Account

Im Dialogfeld "Mein Account" können Sie Ihr Produkt aktivieren oder das Abonnement dafür verlängern. In diesem Dialogfeld haben Sie außerdem Zugriff auf Ihren Norton Account und dem Monatlichen Bericht.

Wenn Sie einen Norton Account erstellen, können Sie Ihre Norton-Produkte und Account-Informationen auf der Webseite für Ihren Norton-Account anzeigen und verwalten. Hier sind außerdem die Produktschlüssel für die von Ihnen registrierten Norton-Produkte gespeichert, was Sie bei einer möglichen Neuinstallation eines Produkts oder Diensts unterstützen kann.

Das Dialogfeld "Mein Account" enthält folgende Optionen:

Auf Norton Account zugreifen

Mit dieser Option können Sie Ihr Produkt registrieren und Ihre Norton-Produkte verwalten.

Abonnement verlängern

Mithilfe dieser Funktion können Sie Ihren Abonnementstatus überprüfen und Ihr Abonnement verlängern.

Norton 360 aktivieren

Mithilfe dieser Funktion können Sie Ihr Norton 360-Produkt mit einem eindeutigen Produktschlüssel aktivieren.

Diese Option ist nur verfügbar, wenn Sie das Produkt noch nicht aktiviert haben. Sie müssen Norton 360 aktivieren, um alle Funktionen nutzen zu können.

Zusätzlichen Speicher kaufen

Hiermit können Sie zusätzlichen Online-Speicherplatz zum Sichern Ihrer Daten erwerben.

Weitere Computer schützen

Mithilfe dieser Funktion können Sie zusätzliche Produktschlüssel zur Installation von Norton 360 auf anderen Computern erwerben.

Ihr Produkt muss aktiviert sein, damit Sie diese Option nutzen können.

Monatlichen Bericht anzeigen

Mithilfe dieser Funktion können Sie eine Zusammenfassung der monatlichen Aktivitäten oder einen Berichts seit der Installation anzeigen.

Zusätzlich dazu sind im Fenster "Mein Account" Details zum "Abonnement" unter "Status" enthalten. Dort wird die Anzahl der für die Aktivierung verbleibenden Tage des aktuellen Abonnements angezeigt.

In "Mein Account" werden zudem Details zum "Verfügbaren Speicher" und "Gesamtspeicher" im Online-Backup angezeigt.


Zusätzlichen Online-Speicherplatz kaufen

Sie können den sicheren Online-Speicher für Backups verwenden, wenn der zugewiesene Speicher für Ihren Backup-Satz ausreicht. Wenn Ihr Online-Speicher jedoch nicht genügend Speicherplatz für das Backup enthält, bietet Norton 360 Ihnen die Option, zusätzlichen Speicherplatz zu erwerben. Details zum erforderlichen und zum verfügbaren Online-Speicherplatz werden auf der Registerkarte "Wo" im Dialogfeld "Backup verwalten" angezeigt.

Hinweis:

Zum Erwerb von Online-Speicherplatz müssen Sie mit dem Internet verbunden und bei Ihrem Norton Account angemeldet sein.


Firewall-Datenverkehrsregeln

Verwenden Sie diese Registerkarte, um zu steuern, wie die Firewall Kommunikationen zwischen Ihrem Computer und den verbundenen Netzwerken behandelt. Die Regeln, die Sie hier erstellen oder ändern, werden für alle Programme auf Ihrem Computer übernommen. Diese Regeln gelten für die folgenden Kommunikationstypen:

Standard-ICMP (eingehend)

Standard-ICMP (ausgehend)

ICMP- (Internet Control Message Protocol-) Meldungen liefern Status- und Steuerungsinformationen. Diese Einstellungen lassen alle ausgehenden ICMP-Meldungen und die sicheren eingehenden ICMP-Meldungen zu.

Standard-NetBIOS-Name (eingehend)

Standard-NetBIOS (eingehend)

NetBIOS ist ein Akronym für Network Basic Input/Output System. NetBIOS stellt einen Namensdienst, einen Sitzungsdienst und einen Datagrammdienst bereit.

Diese Einstellungen steuern NetBIOS-Verbindungen, die die Datei- und Druckdienste in Microsoft-Netzwerken für Gerätebenennungen und Datenübertragungen verwenden.

Standard-BootP (eingehend)

Standard-BootP (ausgehend)

Bootp steht für Bootstrap-Protokoll, mit dem der Computer die eigene IP-Adresse ermitteln kann.

Diese Einstellungen steuern die BootP-Dienste.


Firewall-Programmregeln

Die Norton 360-Firewall schützt Ihren Computer vor unerwünschten Netzwerkkommunikationen oder Zugriffsversuchen. Verwenden Sie diese Registerkarte, um spezifische Netzwerkzugriffsregeln für jedes der Programme auf Ihrem Computer festzulegen.

Die folgenden Optionen sind verfügbar:

Auto

Konfiguriert den Internetzugang für das betreffende Programm gemäß den Symantec-Empfehlungen automatisch.

Diese Option ist die Standardoption, die dem Programm automatisch zugewiesen wird, wenn die automatische Programmsteuerung aktiviert ist.

Zulassen

Lässt den Zugriff des betreffenden Programms auf das Internet zu.

Blockieren

Verhindert den Zugriff des betreffenden Programms auf das Internet.

Benutzerdefiniert

Öffnet das Fenster "Programmregeln", in dem Sie Firewall-Regeln für das Programm manuell erstellen können.


Details zur PC-Sicherheit

Unter "Details zur PC-Sicherheit" werden die Viren-, Spyware-, Firewall- und Schwachstellenaktivitäten in Norton 360 angezeigt.

Der aktuelle Status aller Aktivitäten im Fenster "PC-Sicherheit-Details" ist Teil des Gesamtsicherheitsstatus und des Gesamtstatus für Norton 360. Die Symbole neben den einzelnen Elementen in der Liste zeigen den Gesamtsicherheitsstatus an.

Wenn Sie eingreifen müssen, werden in einer Meldung die als nächstes auszuführenden Schritte aufgeführt. Bei Bedarf wird der Link "Details" angezeigt, der auf weitere Details zu Dateien, Virusaktivitäten, Schweregrad, Status und empfohlenen Aktionen verweist.

Die folgende Tabelle listet die Aktivitäten auf, die Teil der PC-Sicherheit sind:

Viren- und Spyware-Scan | Zeigt an, wann die Antivirusfunktion zum letzten Mal den gesamten Computer auf Viren und Spyware gescannt hat.
Definitions-Update | Zeigt den Zeitstempel der letzten Aktualisierung der Virendefinitionen an.
Auto-Protect | Überprüft, ob der Computer automatisch vor Viren, Spyware und anderen Risiken geschützt wird.
Erweiterter SONAR-Schutz | Überprüft, ob der erweiterte SONAR-Schutz aktiviert ist und bösartigen Code schon erkennt, bevor entsprechende Virendefinitionen über LiveUpdate verfügbar sind, und Ihren Computer davor schützt.
Intelligente Firewall | Überprüft, ob die Firewall aktiviert ist, und verhindert, dass bösartige Programme in Ihren Computer eindringen oder ihn verwenden.
Spyware-Schutz | Überprüft, ob Antispyware Ihren Computer vor Sicherheitsrisiken, die Ihre vertraulichen Daten und den Datenschutz gefährden können, schützt.
Intrusion Prevention | Überprüft, ob die Intrusion Prevention-Funktion Eindringversuche blockiert.
Browser-Schutz | Überprüft die Einstellungen des Webbrowsers, um sicherzustellen, dass die Sicherheit zum Schutz vor unsicheren Websites auf die höchste Stufe eingestellt ist.
Scannen eingehender E-Mails | Überprüft, ob der E-Mail-Antivirusscan Infektionen durch eingehende E-Mails verhindert.
Scannen ausgehender E-Mails | Überprüft, ob der E-Mail-Antivirusscan Infektionen in ausgehenden E-Mails verhindert, und scannt ausgehende Nachrichten auf Viren.

Zusätzlich haben Sie unter "Mögliche Schritte" folgende Optionen:

Scans durchführen | Führen Sie empfohlene, umfassende oder benutzerdefinierte Scans Ihres Computers aus, um Ihren Computer auf Viren, Bedrohungen oder Datenmüll zu überprüfen.
LiveUpdate ausführen | Führt LiveUpdate aus, um nach den neuesten Definitions- und Programm-Updates zu suchen.


Firewall-Regeln: Aktion

Sie können eine Regel erstellen, die anhand verschiedener Kriterien steuert, welchen Zugriff andere Computer im Netzwerk auf Ihren Computer haben. Einige Kriterien sind der Protokolltyp, die Ports, die Internetadresse und die Kommunikationsrichtung.

Wählen Sie die Aktion für die Regel aus, die ausgeführt werden soll, wenn alle Kriterien erfüllt sind. Dazu gibt es die folgenden Optionen:

Zulassen

Lässt die Ausführung dieses Kommunikationstyps zu.

Nehmen wir eine Datenverkehrsregel mit folgenden Kriterien: alle eingehenden Verbindungen von der Internetadresse 192.168.1.1 über Port 8080. Wenn Sie "Zulassen" auswählen, lässt die intelligente Firewall alle Verbindungen zu, die die anderen Kriterien dieser Datenverkehrsregel erfüllen.

Blockieren

Verhindert die Ausführung dieses Kommunikationstyps.

Nehmen wir eine Datenverkehrsregel mit folgenden Kriterien: alle eingehenden Verbindungen von der Internetadresse 192.168.1.1 über Port 8080. Wenn Sie "Blockieren" wählen, blockiert die intelligente Firewall alle Verbindungen, die die anderen Kriterien dieser Datenverkehrsregel erfüllen.

Überwachen

Aktualisiert das Ereignisprotokoll, sobald eine Kommunikation dieses Typs stattfindet.

Auf diese Weise können Sie überwachen, wie oft diese Regel verwendet wird.

Sie können das Ereignisprotokoll im Fenster "Sicherheitsverlauf" unter "Firewall - Aktivitäten" anzeigen.

Die Überwachungsregel protokolliert die Netzwerkereignisse. Sie müssen jedoch eine weitere Regel vom Typ "Zulassen" oder "Blockieren" erstellen, um den Netzwerkverkehr zu steuern.

Weitere Informationen

Verwenden des Assistenten zum Hinzufügen von Regeln


Firewall-Regeln: Kommunikation

Internetkommunikationen verwenden verschiedene Protokolle und Ports. Sie können den Protokolltyp und die Ports als Kriterien in einer Firewall-Regel angeben.

Wählen Sie die Protokolle für die Regel aus. Folgende Optionen stehen zur Verfügung:

TCP

Die Regel gilt für TCP- (Transmission Control Protocol-) Übertragungen.

UDP

Die Regel gilt für UDP- (User Datagram Protocol-) Übertragungen.

TCP und UDP

Die Regel gilt sowohl für TCP- als auch UDP-Übertragungen.

ICMP

Die Regel gilt für ICMP- (Internet Control Message Protocol-) Übertragungen.

Die Option ist nur verfügbar, wenn Sie eine Datenverkehrsregel hinzufügen oder modifizieren oder eine Programmregel modifizieren, die ICMP-Meldungen steuert.

ICMPv6

Die Regel gilt für ICMPv6- (Internet Control Message Protocol for Internet Protocol version 6-) Übertragungen.

Die Option ist nur verfügbar, wenn Sie eine Datenverkehrsregel hinzufügen oder modifizieren oder eine Programmregel modifizieren, die ICMPv6-Meldungen steuert.

Alle

Die Regel gilt für alle unterstützten Protokolle.

Wenn Sie diese Option auswählen, können Sie die Kommunikationstypen oder Ports, für die die Regel gilt, nicht angeben.

Bei UDP-Datenübertragungen analysiert die Regel nur das erste Datagramm (Datenpaket). Wird die Regel angewendet, wird für alle nachfolgenden UDP-Datagramme, die in eine beliebige Richtung zwischen denselben beiden Endpunkten fließen, dieselbe Aktion verwendet.

Wählen Sie die Ports für die Regel aus. Folgende Optionen stehen zur Verfügung:

Alle Kommunikationstypen (alle Ports, lokal und remote)

Die Regel gilt für Übertragungen, die einen beliebigen Port verwenden.

Nur die Kommunikationen, die allen unten aufgeführten Typen und Ports entsprechen

Die Regel gilt für die aufgeführten Ports. Sie können der Liste Ports hinzufügen oder Ports daraus entfernen.

Sie können die Ports angeben, indem Sie sie aus den aufgelisteten Ports auswählen, oder indem Sie bestimmte Ports oder Portbereiche hinzufügen. Wenn Sie ICMP oder ICMPv6 auswählen, müssen Sie die Befehle angeben. Wählen Sie hierzu einen Befehl aus den aufgelisteten Befehlen aus oder fügen Sie einen bestimmten Befehl bzw. Befehlsbereich hinzu.

Wenn Sie diese Option auswählen, wird die Schaltfläche "Hinzufügen" verfügbar. Mit dieser Option können Sie einen Port oder einen Befehl angeben. Mit der Schaltfläche "Entfernen" können Sie jedes beliebige Element aus der Liste entfernen.

Weitere Informationen

Verwenden des Assistenten zum Hinzufügen von Regeln


Firewall-Regeln: Computer

Kommunikationen sind zwischen Ihrem Computer und einem beliebigen anderen Computer im Netzwerk möglich. Ein Computer kommuniziert mit einem anderen Computer über das Internet, indem entweder eine Website-Adresse oder eine Internetadresse verwendet wird. Zugriffsbeschränkungen können für alle Computer definiert werden, die Zugriff auf Ihren Computer haben.

Wählen Sie die Computer aus, auf die die Regel angewandt werden soll. Folgende Optionen stehen zur Verfügung:

Alle Computer

Die Regel gilt für alle Computer.

Beliebiger Computer im lokalen Subnetz

Die Regel gilt nur für Computer im lokalen Subnetz.

Das Netzwerk einer Organisation ist in Teilnetze unterteilt, um effiziente Internetkommunikationen zu ermöglichen. Ein Subnetz umfasst alle Computer im gleichen LAN.

Nur die Computer oder Sites, die unten aufgelistet sind

Die Regel gilt nur für die aufgeführten Computer, Websites und Domänen.

Sie können die Namen und Adressen der Computer angeben, für die die Regel gilt. Die Einzelheiten der angegebenen Computer werden in der Liste angezeigt. Sie können auch Computer aus der Liste entfernen.

Wenn Sie diese Option auswählen, wird die Schaltfläche "Hinzufügen" verfügbar. Verwenden Sie diese Option, um einen Computer zur Liste hinzuzufügen. Mithilfe der Schaltfläche "Entfernen" können Sie einen Computer aus der Liste entfernen.

Weitere Informationen

Verwenden des Assistenten zum Hinzufügen von Regeln


Firewall-Regeln: Verbindungen

Die Verbindungen zwischen Ihrem Computer und anderen Computern im Internet können folgender Art sein:

Eingehend | Eingehende Verbindungen umfassen Kommunikationen von einem anderen Computer zu Ihrem Computer.
Ausgehend | Ausgehende Verbindungen umfassen Kommunikationen von Ihrem Computer zu einem anderen Computer.
Eingehend und Ausgehend | Eingehende und ausgehende Verbindungen umfassen sowohl eingehende als auch ausgehende Kommunikationen von und zu Ihrem Computer.

Wählen Sie die Verbindungsart für die Regel aus. Folgende Optionen stehen zur Verfügung:

Verbindungen mit anderen Computern | Diese Regel gilt für ausgehende Verbindungen von Ihrem Computer zu einem anderen Computer.
Verbindungen von anderen Computern | Diese Regel gilt für eingehende Verbindungen von einem anderen Computer zu Ihrem Computer.
Verbindungen mit und von anderen Computern | Die Regel gilt sowohl für eingehende als auch für ausgehende Verbindungen.

Weitere Informationen

Verwenden des Assistenten zum Hinzufügen von Regeln


Firewall-Regeln: Beschreibung

In der Übersichtsliste für Regeln im "Assistenten zum Hinzufügen von Regeln" wird jede Firewall-Regel mit Namen oder einer Beschreibung angezeigt.

Im Beschreibungsbildschirm eines der Fenster "Assistent zum Hinzufügen von Regeln" oder "Regel ändern" können Sie eine Beschreibung für eine intelligente Firewall-Regel auswählen. Da für einige Kommunikationstypen mehrere Regeln benötigt werden, müssen Sie eine genaue Beschreibung eingeben.

Nach dem Eingeben einer Beschreibung können Sie im "Assistenten zum Hinzufügen von Regeln" auf die Schaltfläche "Weiter" klicken, um die Übersicht der Regelkriterien anzuzeigen. Nachdem Sie die Kriterien bestätigt haben, erstellt die Firewall die neue Firewall-Regel.

Sie können keine allgemeine Firewall-Datenverkehrsregel erstellen, bei der alle Kriterien den Kriterien einer bereits definierten allgemeinen Regel entsprechen.

Weitere Informationen

Verwenden des Assistenten zum Hinzufügen von Regeln


Firewall-Regeln: Angeben von ICMP-Befehlen

Im Dialogfeld "Angeben von ICMP-Befehlen" können Sie spezielle Befehlskategorien für die ICMP-Kommunikation angeben. Dabei werden folgende Kategorien unterschieden:

Bekannte Befehle aus der Liste | Die Regel gilt für die in der Liste ausgewählten Befehle. Aktivieren Sie jeden Befehl, auf den diese Regel angewendet werden soll.
Einzeln angegebene Befehle | Diese Regel gilt für die von Ihnen eingegebenen Befehle. Sie können mehrere Port-Nummern durch Leerstellen getrennt eingeben.
Befehlsbereich | Die Regel gilt für eine Reihe von Befehlen. Geben Sie den ersten und den letzten Befehl ein.

Weitere Informationen

Verwenden des Assistenten zum Hinzufügen von Regeln


Firewall-Regeln: Angeben von Ports

Beim Erstellen oder Ändern einer Firewall-Regel können Sie die Kommunikationsmethoden (Ports) angeben, für die diese Regel gelten soll. Dabei werden folgende Kategorien unterschieden:

Bekannte Ports aus der Liste | Die Regel gilt für die in der Liste ausgewählten Ports. Aktivieren Sie jeden Port, auf den diese Regel angewendet werden soll.
Einzeln angegebene Ports | Diese Regel gilt für die von Ihnen eingegebenen Ports. Sie können mehrere Port-Nummern durch Leerstellen getrennt eingeben.
Port-Bereich | Die Regel gilt für eine Reihe von Ports. Geben Sie die erste (niedrigste) und die letzte (höchste) Port-Nummer ein.
Standort | Diese Regel kann auf lokale und Remote-Ports angewendet werden. Lokale Ports auf Ihrem Computer sind Ports, die normalerweise für eingehende Verbindungen verwendet werden. Remote-Ports befinden sich auf dem Computer, mit dem Ihr Computer verbunden ist. Sie werden normalerweise für ausgehende Verbindungen verwendet.

Weitere Informationen

Verwenden des Assistenten zum Hinzufügen von Regeln


Firewall-Regeln: Protokollieren

Über die Option "Protokollieren" können Sie das Auftreten von Netzwerkereignissen verfolgen, die einer Firewall-Regel entsprechen.

In diesem Fenster können Sie die Option "Ereignisprotokolleintrag erstellen" aktivieren. Über diese Option wird ein Protokolleintrag erstellt, wenn ein Kommunikationsereignis auftritt, das der Firewall-Regel entspricht.

Wenn Sie die Option "Überwachen" im Fenster "Aktion" ausgewählt haben, ist die Option "Ereignisprotokolleintrag erstellen" automatisch aktiviert.

Sie können das Ereignisprotokoll unter der Kategorie "Firewall - Aktivitäten" im Dialogfeld "Sicherheitsverlauf" anzeigen.


Online-Backup aktivieren

Für die Aktivierung des Norton 360-Online-Backup müssen Sie bereits ein Norton Account eingerichtet haben. Wenn Sie noch keinen Norton Account eingerichtet haben, werden Sie unter Umständen dazu aufgefordert.


Details zum Identitätsschutz

Sie können den Status verschiedener Identitätsschutzfunktionen anzeigen. Diese schützen Sie vor Online-Diebstahl und sorgen für eine sichere Online-Umgebung.

Wenn Sie die Option "Sicheres Surfen" oder die Option "Antiphishing" deaktivieren, werden Antiphishing und Norton Safe Web automatisch ausgeschaltet. In diesem Fall zeigt Norton 360 einen Warnstatus an. Für einen dauerhaften Schutz empfehlen wir Ihnen die Aktivierung der Option "Sicheres Surfen" oder der Option "Antiphishing". Sie können Antiphishing und Norton Safe Web mit der Option "Jetzt beheben" aktivieren.

Darüber hinaus können Sie mithilfe des Identitätsschutzes Folgendes tun:

Anzeige für Internetbedrohungen prüfen | Mit dieser Funktion können Sie mehr über Viren und deren Risiken erfahren. Verwenden Sie den Link zum Öffnen der Symantec Webseite, die Informationen zu den Symbolen der Anzeige von Internetbedrohungen enthält. Sie erhalten auch Informationen über die verschiedenen Bedrohungs- und Angriffsarten, denen Ihr Computer ausgesetzt sein kann.
Wissenswertes über Phishingangriffe | Hier erfahren Sie Wissenswertes über Phishingangriffe. Verwenden Sie den Link zum Öffnen der Symantec-Webseite, die Informationen zu Phishing bietet.
Identitätsschutz verwalten | Dient zum Verwalten der Identitätsschutzeinstellungen. Beim Klicken auf diesen Link wird das Fenster "Einstellungen" für Identitätsschutz geöffnet.

Identitätsschutz bietet die folgenden Funktionen:

Identity Safe | Zeigt an, ob Identity Safe eingeschaltet und konfiguriert ist. Wenn Sie Identity Safe deaktivieren, können Sie die zugehörigen Optionen nicht anzeigen. Zudem können Sie die Identity Safe-Funktionen beim Surfen im Internet nicht verwenden.
Antiphishing | Zeigt an, ob Antiphishing eingeschaltet ist und Sie vom Besuchen unsicherer Websites abhält. Wenn Sie Antiphishing deaktivieren, schützen Sie die Norton Safe Web-Funktionen von Norton 360 vor Internetbedrohungen. Sie können Antiphishing mit der Option "Jetzt beheben" aktivieren, die im Fenster "Details zum Identitätsschutz" zur Verfügung steht.
Norton Safe Web | Zeigt an, ob Norton Safe Web eingeschaltet ist und Sie beim Surfen schützt. Wenn Sie Norton Safe Web ausschalten, wird die Sicherheitswertung von besuchten Websites nicht angezeigt. Dasselbe gilt für die Norton Wertungssymbole neben den Suchergebnissen.


Produktüberwachung

Im Fenster "Produktüberwachung" können Sie den Schutzstatus der Antivirus-Funktion, der Firewall, des Identitätsschutzes und der weiteren Funktionen überwachen und ignorieren. Diese Funktion zeigt den Sicherheitsstatus der Internetverbindung Ihres PCs in Hinblick auf unerwünschte Kommunikationsaktivitäten an. Außerdem wird Ihr PC vor Viren, Spyware und anderen Bedrohungen geschützt und verschiedene Funktionen wie Backup werden überwacht.

Es kann beispielsweise der Fall sein, dass die Option "Intelligente Firewall" im Fenster "Produktüberwachung" aktiviert ist und überwacht wird und Sie dann "Intelligente Firewall" deaktivieren. In diesem Fall ändert sich der Sicherheitsstatus von Norton 360 in "Gefährdet". Wird "Intelligente Firewall" jedoch deaktiviert oder ignoriert, bleibt der Sicherheitsstatus von Norton 360 unverändert, wenn Sie "Intelligente Firewall" ausschalten.

Sie können die Optionen zur Überwachung einer Produktfunktion aktivieren oder deaktivieren.

Im Fenster "Produktüberwachung" stehen folgende Optionen zur Verfügung:

Virenschutz

Antivirus schützt Ihren Computer vor Sicherheitsrisiken, die Ihre persönliche Informationen und den Datenschutz gefährden können.

Im Fenster "Produktüberwachung" können Sie die folgenden Optionen überwachen oder ignorieren:

  • Auto-Protect

  • Erweiterter SONAR-Schutz

  • Viren- und Spywarescan

  • Scan eingehender E-Mail

  • Scan ausgehender E-Mail

  • Spyware-Schutz

Firewall

Die Firewall prüft die Internetverbindung Ihres Computers, um ihn vor unerwünschten Kommunikationsaktivitäten und unbefugten Zugriffsversuchen aus dem Internet zu schützen.

Im Fenster "Produktüberwachung" können Sie die folgenden Optionen überwachen oder ignorieren:

  • Intelligente Firewall

  • Intrusion Prevention

  • Browser Protection

Identitätsschutz

Mithilfe der Option "Sicheres Surfen" unter "Identitätsschutz" können Sie die Funktion "Sicheres Surfen" überwachen oder ignorieren.

Mit "Sicheres Surfen" wird die Antiphishing-Funktion und die Norton Safe Web-Funktion von Norton 360 aktiviert. Die Antiphishing-Funktion analysiert die Sicherheitsstufen der von Ihnen aufgerufenen Websites. Die Norton Safe Web-Funktion stellt eine sichere Internet-Umgebung bereit, indem es neben den Suchergebnissen Symbole für die Site-Bewertung anzeigt.

Wenn Sie diese Option deaktivieren, ändert Norton 360 den Sicherheitsstatus des Identitätsschutzes nicht, selbst wenn "Sicheres Surfen" deaktiviert ist.

Sonstiges

Mithilfe der Option "Backup" unter "Sonstiges" können Sie die Backup-Funktion von Norton 360 überwachen oder ignorieren.

Mit der Backup-Funktion können Sie Ihre wichtigen Dateien und Ordner an einem von Ihnen festgelegten Speicherort und nach einem bestimmten Zeitplan sichern. Wenn Sie diese Option deaktivieren oder ignorieren, ändert Norton 360 den Sicherheitsstatus der Backup-Funktion nicht, selbst wenn "Backup" nicht konfiguriert ist.


Wiederherzustellende Dateien auswählen

Norton 360 findet automatisch alle Dateien in der von Ihnen ausgewählten Quelle. Darüber hinaus listet Norton 360 alle Quellordner im linken Teilfenster hierarchisch auf. Sie können zu den verschiedenen Ordnern oder Speicherorten navigieren.

Im rechten Teilfenster werden Details zu jeder Datei angezeigt, z.°B. Dateityp, Dateigröße und das Datum, an dem die Datei erstellt oder zuletzt bearbeitet wurde. Unten im Fenster können Sie Details wie die Anzahl der Dateien in einem Ordner oder die Gesamtgröße des Ordners anzeigen. Bewegen Sie den Zeiger über den Dateinamen, um den Speicherort der Datei anzuzeigen.

Es gibt folgende Möglichkeiten für die Auswahl der Dateien:

  • Aktivieren oder deaktivieren Sie das Kontrollkästchen neben dem Dateinamen.

  • Aktivieren Sie einen Ordner im linken Teilfenster, um alle im Ordner enthaltenen Dateien auszuwählen.

  • Aktivieren oder deaktivieren Sie das Kontrollkästchen "Backup-Objekt" im rechten Teilfenster, um alle in einem Ordner enthaltenen Dateien auszuwählen oder auszuschließen.

Wenn Sie auf "Schließen" klicken, bleiben die ausgewählten Dateien in der Liste der von Norton 360 wiederherzustellenden Dateien. Die ausgeschlossenen Dateien werden aus der Liste "Dateien wiederherstellen" entfernt.

Sowohl die deaktivierten als auch die aktivierten Dateien verbleiben im Backup, sodass Sie sie später wiederherstellen können.


Wiederherstellen an einem anderen Speicherort

Sie können Ihre Dateien an ihrem ursprünglichen oder an einem neuen Speicherort wiederherstellen.

Verwenden Sie die Option "Durchsuchen", um den neuen Wiederherstellungs-Speicherort hinzuzufügen oder geben Sie die Adresse des neuen Wiederherstellungs-Speicherorts manuell ein. Norton 360 erstellt die Ordner, in denen die gesicherten Dateien gespeichert werden.

Norton 360 zeigt die Gesamtzahl und -größe der für die Wiederherstellung ausgewählten Dateien an.

Hinweis:

Wenn sich am Originalspeicherort Dateien mit demselben Namen befinden, werden diese von den Dateien, die Sie wiederherstellen, überschrieben. Um ein Überschreiben am Originalspeicherort zu verhindern, müssen Sie vor dem Wiederherstellen die Namen dieser Dateien ändern.


Wiederherstellen von Dateien

In diesem Fenster wird der Fortschritt der Wiederherstellung angezeigt. Es zeigt die Gesamtzahl der Dateien an, die zur Wiederherstellung ausgewählt wurden, sowie die Anzahl der Dateien, die von Norton 360 bereits wiederhergestellt wurden. Außerdem wird der Speicherort der Dateien, die Sie wiederherstellen, angezeigt.

Wenn am angegebenen Wiederherstellungsort Dateien mit demselben Dateinamen vorhanden sind, fragt Norton 360, ob Sie diese überschreiben möchten. Mithilfe des Kontrollkästchens "Entscheidung merken" im Dialogfeld "Überschreiben bestätigen" können Sie alle Dateien am ursprünglichen Speicherort wiederherstellen.

Zudem können Sie die Datei anzeigen, die gerade von Norton 360 wiederhergestellt wird.


Dateien wiederherstellen - welche Dateien sollen wiederhergestellt werden?

Sie können unter "Quelle" den Backup-Satz auswählen, der die wiederherzustellenden Backup-Sätze enthält. In diesem Fenster werden außer der Quelle die Dateianzahl, die Größe und das letzte Backup-Datum für die Backup-Sätze in der Backup-Konfiguration angezeigt.

Norton 360 zeigt alle Backup-Sätze in der Backup-Konfiguration in einer Liste an. Wird ein Backup-Satz nicht in der Liste angezeigt, können Sie die Liste "Quelle" mithilfe des Links "Aktualisieren" aktualisieren.

Neben jedem Backup-Satz werden Symbole angezeigt, mit deren Hilfe Sie feststellen können, ob sich der Backup-Satz auf einem lokalen Laufwerk oder auf einem externen Gerät befindet.


Dateien wiederherstellen - Wiederherstellen aus einem Backup-Satz

Verwenden Sie die Wiederherstellungsfunktion, um zuvor gesicherte Dateien wieder zurück auf Ihren Computer zu kopieren.

Beim Wiederherstellen von Dateien können Sie an folgenden Einstellungen Änderungen vornehmen:

Wiederherstellen aus

Hier wird der Backup-Satz angezeigt, aus dem die wiederhergestellten Dateien abgerufen werden sollen.

Es stehen folgende Optionen zur Verfügung:

  • Norton 360 zeigt standardmäßig den Speicherort des letzten Backup-Satzes und den ursprünglichen Speicherort der Dateien an. Sie können den Backup-Satz unter "Wiederherstellen aus" ändern und Dateien aus einem beliebigen Backup-Satz wiederherstellen, an den Norton 360 zuvor ein Backup durchgeführt hat.

  • Mithilfe von "Alle anzeigen" können Sie den richtigen Backup-Satz auswählen.

Dateitypen

Zeigt die Gesamtanzahl und -größe der Dateien an, die Sie aus dem ausgewählten Backup-Satz wiederherstellen können.

Es stehen folgende Optionen zur Verfügung:

  • Zum Auswählen oder Entfernen aller Dateikategorien verwenden Sie das Kontrollkästchen "Alle Dateien und Kategorien wiederherstellen".

  • Sie können wählen, welche Dateien in einem Backup-Satz von Norton 360 wiederhergestellt werden sollen. Zum Auswählen von Dateien können Sie den Link "Dateien und Ordner durchsuchen" verwenden.

    Sie können für den ausgewählten Backup-Satz die Gesamtanzahl der Dateien anzeigen, die Sie zur Wiederherstellung auswählen. Sie können darüber hinaus die Gesamtgröße der ausgewählten wiederherzustellenden Dateien anzeigen.

  • Sie können Dateien und Ordner nach Namen suchen, um sie dem für die Wiederherstellung auszuwählenden Backup-Satz hinzuzufügen oder sie daraus zu entfernen. Sie können auch nach Dateien mit einer bestimmten Dateierweiterung suchen.

Dateien, die Sie nicht wiederherstellen möchten, bleiben in Ihrem Backup enthalten und können zu einem anderen Zeitpunkt wiederhergestellt werden.

Wiederherstellen auf

Hier wird angezeigt, wo auf Ihrem Computer die wiederhergestellten Dateien abgelegt werden.

Es stehen folgende Optionen zur Verfügung:

  • Standardmäßig zeigt Norton 360 den Originalspeicherort der Dateien an. Dateien können am ursprünglichen Speicherort wiederhergestellt werden. Auf Wunsch kann auch ein neuer Speicherort ausgewählt werden.

Mithilfe der Option "Ändern" können Sie den Speicherort unter "Wiederherstellen auf" ändern.

Hinweis:

Wenn Sie Dateien in ihrem ursprünglichen Speicherort wiederherstellen, ersetzt Norton 360 in diesem Speicherort vorhandene Dateien, die denselben Namen wie die wiederhergestellten Dateien aufweisen. Sie können unter "Wiederherstellen auf" einen anderen Speicherort wählen, um das Ersetzen von Dateien zu vermeiden.

Sie können den Online-Speicherplatz, der Ihrem Norton Account zugewiesen ist, für alle Ihre Computer nutzen.

Hinweis:

Wenn Sie Norton 360 erneut installiert haben, stellen Sie beim Wiederherstellen von Daten auf Ihrem Computer sicher, dass Sie den richtigen Backup-Satz ausgewählt haben. Mithilfe von "Alle anzeigen" können Sie den richtigen Backup-Satz auswählen.

Zum Wiederherstellen der Dateien können Sie die Option "Dateien wiederherstellen" verwenden. Wenn am angegebenen Wiederherstellungsort Dateien mit demselben Dateinamen vorhanden sind, fragt Norton 360, ob Sie diese überschreiben möchten. Mithilfe des Kontrollkästchens "Entscheidung merken" im Dialogfeld "Überschreiben bestätigen" können Sie alle Dateien am ursprünglichen Speicherort wiederherstellen.


Wiederherstellen von Dateien - Wiederherstellungsergebnisse

In diesem Dialogfeld werden die Details Ihrer letzten Wiederherstellungssitzung angezeigt. In der Übersicht sind der Pfad der wiederhergestellten Dateien und der jeweilige Wiederherstellungsstatus aufgeführt.

Hinweis:

Sie können den vollständigen Pfad zum ursprünglichen Speicherort anzeigen, indem Sie in der Liste "Backup-Objekt" mit der Maus auf den Dateinamen zeigen.

Sie können Dateien auch auswählen und den Link "Ausgewählte Datei öffnen" verwenden, um die wiederhergestellten Dateien anzuzeigen.


Dateien wiederherstellen - Dateien zur Wiederherstellung auswählen

Norton 360 bietet eine einfache Methode zum Wiederherstellen der gesicherten Dateien.

Sie können Dateien oder Ordner anhand ihrer Namen suchen, um sie aus dem Backup-Satz wiederherzustellen. Dabei können Sie ganze Datei- oder Ordnernamen oder Teile davon eingeben. Sie können auch nach Dateien mit einer bestimmten Dateierweiterung suchen. Die Suchergebnisse umfassen die Namen, die die von Ihnen eingegebene Zeichenfolge enthalten. Wenn Sie Ordnernamen suchen, werden in der Liste "Backup-Objekt" die in den gesicherten Ordnern gespeicherten Dateien angezeigt.

Sie können auch Platzhalter, wie z. B. Sternchen (*) oder Fragezeichen (?), verwenden, um nach Datei- oder Ordnernamen zu suchen.

Norton 360 findet automatisch alle Dateien in dem von Ihnen ausgewählten Backup-Satz. Norton 360 zeigt die Dateikategorien im Backup-Satz an, den Sie zum Löschen markieren. Diese Dateikategorien werden im linken Teilfenster unter "Ergebnisse anzeigen für" in einer Liste angezeigt.

Im linken Teilfenster stehen unter "Ergebnisse anzeigen für" die folgenden Optionen zur Verfügung:

Alle Dateitypen

Sie können sämtliche gesicherten Dateien in einem Backup-Satz anzeigen.

Dateikategorien

Sie können die im linken Teilfenster angezeigten, zuvor gesicherten Dateikategorien anzeigen. Wenn Sie auf eine Dateikategorie klicken, werden alle gesicherten Dateien dieser Dateikategorie im rechten Teilfenster angezeigt.

Sie können die Details zu den einzelnen Dateien anzeigen, z. B. Dateityp, Dateigröße und letztes Backup-Datum.

Ordner

Sie können sämtliche gesicherten Ordner anzeigen, die in einem Backup-Satz vorhandene Dateien enthalten.

Dabei können Sie den ursprünglichen Speicherort der zu dem ausgewählten Backup-Satz gehörigen Datei anzeigen.

Wenn der vollständige Pfad einer Datei nicht sichtbar ist, können Sie mit der Maus auf das Element zeigen, um den vollständigen Dateipfad anzuzeigen.

Ausgewählte Dateien

Sie können alle für die Wiederherstellung ausgewählten Dateien und Ordner anzeigen.

Es gibt folgende Möglichkeiten zum Wiederherstellen von Dateien:

  • Aktivieren oder deaktivieren Sie das Kontrollkästchen neben dem Dateinamen der Datei, die wiederhergestellt werden soll.

  • Aktivieren oder deaktivieren Sie das Kontrollkästchen "Backup-Objekt", um alle Dateien im betreffenden Backup-Satz ein- oder auszuschließen.

Norton 360 zeigt die Gesamtzahl und Größe der Dateien an, die die Suchkriterien erfüllen. Sie können die Details unten im Fenster anzeigen.

Wenn Sie auf "OK" klicken, werden die ausgewählten Dateien der Liste der von Norton 360 wiederherzustellenden Dateien hinzugefügt. Durch weiteres Suchen können der Liste weitere Dateien hinzugefügt werden.

Sowohl die deaktivierten als auch die aktivierten Dateien verbleiben im Backup, sodass Sie sie später wiederherstellen können.


Weitere Informationen zur aktuellen Scan-Aktivität

In diesen Informationen sind die spezifischen Elemente und Aktivitäten enthalten, die beim letzten Scan beteiligt waren. Abhängig von der Art des gerade durchgeführten Scans enthalten die Informationen einen detaillierten Bericht der Scan-Ergebnisse. Klicken Sie auf die Links, um weitere Aktionen durchzuführen oder noch genauere Informationen anzuzeigen.

Abhängig von der Art des Scans werden folgende Arten von Informationen angezeigt:

  • Für Bereinigungsaktivitäten zur PC-Optimierung zeigt Norton 360 die Namen und Speicherorte der Dateien an, die während des Bereinigungsscans gelöscht wurden.

    Diese Informationen umfassen auch die Größe des Festplattenspeicherplatzes, der nach der Durchführung des Scans frei geworden ist.

  • Für den Viren- und Spyware-Scan werden Statistiken zur Anzahl der insgesamt gescannten Dateien sowie der erkannten und verarbeiteten Sicherheitsrisiken angezeigt.

  • Für Backup- und Wiederherstellungsaktivitäten sehen Sie Datumsangaben und den Status der zuletzt durchgeführten Backups und Wiederherstellungen.

Wenn der Backup- oder Wiederherstellungsstatus anzeigt, dass manche Dateien nicht gesichert oder wiederhergestellt wurden, sollten Sie Folgendes prüfen:

  • Stellen Sie sicher, dass Sie alle anderen Programme beenden, bevor Sie mit dem Sichern Ihrer Dateien beginnen.

    Norton 360 kann die von einem anderen Programm verwendeten Dateien nicht sichern.

  • Die von einem anderen Programm verwendeten Dateien wurden möglicherweise gesperrt.

  • Sie haben möglicherweise nicht genügend Zugriffsrechte zum Sichern oder Wiederherstellen der Dateien in dem von Ihnen gewählten Speicherort.

  • Wenn die Dateien größer als 4 GB waren, haben Sie möglicherweise einen Zieldatenträger gewählt, der nicht mit einem für das Speichern von Dateien dieser Größe geeigneten Dateisystem formatiert wurde.


Details zu Aktivitäten und Scans

Wenn die Norton 360-Scanaktivität abgeschlossen ist, werden im Fenster "Details zu Aktivitäten und Scan" alle Aktivitäten und ein kurzer Überblick über die Ergebnisse angezeigt.

Ist ein Scan deaktiviert, wird er in grauer Schrift angezeigt. Wenn bestimmte Aktivitäten länger als eine oder zwei Wochen deaktiviert sind, wird möglicherweise eine Empfehlung zur erneuten Aktivierung angezeigt.

Bei manchen Aktivitäten können Sie in der Spalte "Ergebnisse" auf den Link "Details" klicken, um im Dialogfeld "Sicherheitsverlauf - Weitere Details" genauere Informationen über die Aktivität anzuzeigen. Für andere Aktivitäten wird eine Statusmeldung angezeigt, beispielsweise das Datum eines Updates sowie Informationen dazu, ob Probleme gefunden wurden und ob eine Aufgabe abgebrochen oder abgeschlossen wurde. Zudem wird das Datum des letzten Scans angezeigt.

Für folgende Aktivitäten wird möglicherweise der Link "Details" angezeigt:

  • Für Bereinigungsaktivitäten zur PC-Optimierung wird die Anzahl der Dateien angezeigt, die bei der Bereinigung Ihres Computers gelöscht wurden.

  • Für den Viren- und Spyware-Scan werden die Gesamtanzahl der gescannten Dateien, die gefundenen Viren und weitere Details zum Scan angezeigt.

Besteht ein Problem, das Ihr Eingreifen erfordert, gibt eine Meldung in der Spalte "Ergebnisse" an, wie Sie vorgehen müssen. Wenn Sie beispielsweise aufgrund eines Updates Ihren Computer neu starten müssen, wird in den LiveUpdate-Scanergebnissen eine Meldung angezeigt, in der Sie zum Neustart aufgefordert werden.

Sie können die Scanergebnisse auch in Ihren persönlichen Ordner exportieren. Die Ergebnisse des Viren- und Spyware-Scans können mithilfe des Links "Viren- und Spywareergebnisse exportieren" im Fenster unten exportiert werden.


Aktivitäten und Scans in Bearbeitung

Norton 360 führt gerade eine oder mehrere Aufgaben aus. In der linken Spalte können Sie unter "Scans" eine Liste der Scanaktivitäten sehen. Das Symbol >> zeigt an, welcher Scan gerade ausgeführt wird. Weitere Informationen zur gerade in Bearbeitung befindlichen Aktivität werden im unteren Teil der Seite angezeigt. Wenn beispielsweise gerade ein Backup durchgeführt wird, können Sie das Backup-Ziel und eine dynamische Anzeige der aktuell gesicherten Dateien sehen.

In der rechten Spalte können Sie unter "Status" sehen, ob eine Aufgabe abgeschlossen wurde, oder ob weitere Aktionen erforderlich sind. Nach Abschluss der Aktivitäten und Scans werden im Fenster "Details zu Aktivitäten und Scan" genauere Informationen über weitere erforderliche Aktionen angezeigt.

Solange diese Aktivität andauert, können Sie das Fenster minimieren. Bei Bedarf können Sie einen gerade in Ausführung begriffenen Scan auch abbrechen. Wenn der Scan ausgeführt wurde, um ein Problem zu beheben, startet Norton 360 die Aktivität gegebenenfalls erneut, wenn Sie den Computer nicht verwenden. Sie können eine Aktivität oder einen Scan auch überspringen. In einigen Fällen können Sie eine Aktivität oder einen Scan auch anhalten.

Wenn Sie den Computer nach Abschluss der Aktivitäten und Scans ausschalten möchten, aktivieren Sie die entsprechende Option unten im Fenster.


Zeitplan in Norton 360

Die meisten Norton 360-Aktivitäten werden automatisch im Hintergrund ausgeführt, wenn Ihr Computer eingeschaltet ist, aber keine Maus- oder Tastaturaktivität registriert wird. Wenn Sie eine genauere Kontrolle darüber haben möchten, wann bestimmte Aufgaben ausgeführt werden, können Sie dieses Tool für Zeitpläne verwenden.

Sie haben zahlreiche Möglichkeiten für die Planung von benutzerdefinierten Aufgaben für PC-Sicherheit und PC-Optimierung. Bei der Auswahl der Häufigkeit von Aktivitäten (Automatisch, Wöchentlich, Monatlich oder Manuell) stehen Ihnen weitere Optionen zur Verfügung. Wenn Sie beispielsweise eine wöchentliche Prüfung auswählen, müssen Sie auch einen Tag und eine Startzeit auswählen.

Folgende Einstellungen sind verfügbar:

Automatisch (Empfohlen)

Aufgaben werden nach Bedarf automatisch ausgeführt, wenn keine Maus- oder Tastaturaktivität registriert wird.

Wenn eine Aufgabe ausgeführt wird, sehen Sie unten rechts in Ihrem Windows-Desktop eine kleine Meldung.

Wöchentlich

Aufgaben werden wöchentlich an dem von Ihnen ausgewählten Tag und zur von Ihnen gewählten Uhrzeit ausgeführt.

Monatlich

Aufgaben werden monatlich an dem von Ihnen ausgewählten Tag des Monats und zur von Ihnen gewählten Uhrzeit ausgeführt.

Manueller Zeitplan

Aufgaben werden nur dann einzeln ausgeführt, wenn Sie sie manuell starten. Sie können als Teil einer größeren Gruppe von Scans ausgeführt werden, beispielsweise bei Durchführung eines umfassenden Scans.

Die Computerleistung wird verbessert, wenn kritische Vorgänge ausgeführt werden, solange der Computer inaktiv ist. Wenn Sie die Scans wöchentlich oder monatlich planen und die Option "Ausführung wenn inaktiv" aktivieren, scannt Norton 360 Ihren Computer, wenn er inaktiv ist. Symantec empfiehlt die Aktivierung der Option "Ausführung wenn inaktiv", um eine bessere Leistung Ihres Computers sicherzustellen.

Zum Fenster "Backup-Sätze verwalten" gelangen Sie auch, indem Sie auf "Hier klicken, um Backup zu planen" klicken. Auf der Registerkarte "Wann" können Sie die Planungsoptionen für Backups konfigurieren.


Manuelle Quarantäne

Über das Fenster "Manuelle Quarantäne" können Sie ein Objekt, das ein Sicherheitsrisiko darstellt, in die Quarantäne verschieben. Elemente in der Quarantäne sind vom Rest des Computers isoliert, sodass sie sich nicht ausbreiten oder den Computer erneut infizieren können.

In diesem Fenster können Sie die Datei, die in die Quarantäne verschoben werden soll, auswählen und beschreiben.

Sie können die Option "Datei von der Festplatte entfernen" verwenden, um die Datei zu entfernen, die in die Quarantäne verschoben werden soll. Hierdurch wird sichergestellt, dass laufende Prozesse, denen die in die Quarantäne verschobene Datei zugeordnet ist, beendet werden.

Hinweis:

Sie müssen alle auf Ihrem Computer geöffneten Programme schließen, bevor Sie eine Datei in die Quarantäne verschieben.

Weitere Informationen

Anzeigen von Elementen im Sicherheitsverlauf


Wiederherstellung aus der Quarantäne

Einige Programme benötigen andere Programme, die als Sicherheitsrisiken eingestuft sind, um ordnungsgemäß zu funktionieren. Ein solches Programm kann möglicherweise nicht korrekt arbeiten, wenn eine bestimmte Datei entfernt wird. Alle entfernten Sicherheitsrisiken werden in der Quarantäne des Sicherheitsverlaufs automatisch gesichert. Wenn eines Ihrer Programme nicht mehr verwendet werden kann, bietet Norton 360 Ihnen die Möglichkeit, das risikobehaftete Programm und somit die Funktionsfähigkeit des von Ihnen benötigten Programms wiederherzustellen.

Über das Fenster "Wiederherstellung aus der Quarantäne" können Sie ein isoliertes Objekt wiederherstellen.

In diesem Dialogfeld werden die Details zu dem wiederherzustellenden Element angezeigt. Bei Nicht-Virenbedrohung können Sie Norton 360 so konfigurieren, dass das Sicherheitsrisiko bei zukünftigen Scans nicht erkannt wird. Sie können diese Option verwenden, wenn die Scans von Norton 360 das Sicherheitsrisiko nicht wieder erkennen sollen.

Hinweis:

Das Wiederherstellen isolierter Elemente kann Ihr System gefährden.

Weitere Informationen

Anzeigen von Elementen im Sicherheitsverlauf


SONAR-Aktivität

Symantec Online Network for Advanced Response (SONAR) identifiziert entstehende Bedrohungen anhand des Verhaltens von Anwendungen. SONAR erkennt bösartigen Code schon, bevor entsprechende Virendefinitionen über LiveUpdate verfügbar sind, und schützt Ihren Computer davor. Die SONAR-Kategorie stellt Details zu den identifizierten Sicherheitsrisiken bereit.

In dieser Kategorie werden auch Aktivitäten aufgelistet, die die Konfiguration oder Einstellungen Ihres Computers ändern. In der Ansicht "Weitere Details" der jeweiligen Kategorie finden Sie ausführliche Angaben über die von der Aktivität betroffenen Ressourcen.

Weitere Informationen

Anzeigen von Elementen im Sicherheitsverlauf


Auswählen des Backup-Satzes zum Löschen von Dateien

Sie können aus der Dropdown-Liste einen Backup-Satz wählen, um die von Ihnen gesicherten Dateien zu löschen. In der Liste werden auch Details wie die Anzahl der Dateien und die Größe des Backup-Satzes angezeigt.

Nachdem Sie einen Backup-Satz ausgewählt haben, öffnet Norton 360 ein Fenster, in dem die im Backup-Satz enthaltenen Dateien angezeigt werden.


Startmanager

Mit Norton 360-Startmanager können Sie die Startprogramme verwalten und steuern, um die Leistung des Computers beim Systemstart zu verbessern.

In diesem Dialogfeld können Sie die folgenden Details zu Programmen anzeigen:

Programmname

Führt den Namen des Programms auf, das zu den Startprogrammen gehört

Mithilfe dieser Informationen können Sie entscheiden, ob dieses Programm beim Systemstart oder zu einem späteren Zeitpunkt ausgeführt werden soll. Sie können außerdem auf einen Programmnamen klicken, um im Dialogfeld "Dateiinfo" zusätzliche Informationen zu diesem Programm anzuzeigen.

Community-Verbreitung

Zeigt die Verbreitung des Programms zur Ermittlung der Beliebtheit eines Programms an.

Symantec ermittelt mithilfe eines strengen statistischen Verfahrens, ob die Datei vertrauenswürdig ist und als "Gut" klassifiziert werden kann.

Ressourcennutzung

Zeigt die Auswirkungen eines Programms auf die Leistung des Computers an.

Hier wird auch beim nächsten Einloggen auf Ihrem Computer die Leistung des Programms an angezeigt.

Ein/Aus

Zeigt an, ob ein Programm beim Systemstart ausgeführt wird.

Mit dieser Option können Sie festlegen, ob das Programm beim Systemstart ausgeführt werden soll. Standardmäßig werden alle Programme ausgeführt. Wenn Sie das Kontrollkästchen deaktivieren, wird der Status "Aus" angezeigt. Beim Aktivieren des Kontrollkästchens wird "Ein" angezeigt. Wenn der Status eines Programms auf "Aus" eingestellt ist, wird das Programm nicht beim Systemstart ausgeführt. Wenn der Status eines Programms auf "Ein" eingestellt ist, wird das Programm beim Systemstart ausgeführt.

Über das Kontrollkästchen neben "Ein/Aus" können alle Programme gleichzeitig für die Ausführung beim Systemstart aktiviert oder deaktiviert werden.

Start verzögern

Zeigt an, ob ein Startobjekt so konfiguriert ist, dass es zu einem späteren Zeitpunkt ausgeführt wird.

Mit dieser Option können Sie festlegen, ob das Programm beim Systemstart mit oder ohne Verzögerung ausgeführt werden soll.

Wenn Sie das Kontrollkästchen aktivieren, wird das Programm beim Systemstart nicht ausgeführt. Wenn Sie das Kontrollkästchen deaktivieren, wird das Programm beim Systemstart ausgeführt.

Über die Option "Verzögerte Objekte jetzt ausführen" können Sie alle verzögerten Startanwendungen manuell ausführen.

Über das Kontrollkästchen neben "Start verzögern" können alle Programme gleichzeitig für die verzögerte Ausführung aktiviert oder deaktiviert werden.

Zusätzlich können Sie durch Klicken auf den Programmlink in der Spalte "Programmname" die ausführlichen Informationen zu einem Programm anzeigen. Wenn Sie auf den Programmnamen klicken, wird das Dialogfeld "Dateiinfo" mit den ausführlichen Informationen angezeigt. Sie können diese Programme so konfigurieren, dass sie beim Systemstart ausgeführt werden oder sogar zu einem späteren Zeitpunkt gestartet und ausgeführt werden.

Auf Programme, die deaktiviert oder verzögert werden, kann nach wie vor zugegriffen werden. Sie können die verzögerten Programme manuell ausführen, bevor sie von Norton 360 nach Ablauf der Verzögerungszeit für automatische Aufgaben automatisch ausgeführt werden.

Im unteren Teil des Fensters werden die folgenden Informationen angezeigt:

  • Gesamtzahl der Anwendungen im Systemstart

  • Gesamtzahl der Anwendungen, die beim Systemstart ausgeführt werden sollen

  • Gesamtzahl der Anwendungen, die nicht beim Systemstart ausgeführt werden sollen.

  • Gesamtzahl der Anwendungen, die verzögert gestartet werden sollen

Zum Ausführen verzögerter Startobjekte können Sie den Link "Verzögerte Objekte jetzt ausführen" verwenden.


Norton 360-Aufgaben

Das Fenster "Aufgaben" bietet schnellen Zugriff auf allgemeine, Backup- und PC-Optimierungsaufgaben von Norton 360. Im Fenster "Aufgaben" können Sie beispielsweise Scans sowie Backups wichtiger Dateien durchführen und die Registrierung bereinigen.

Unter "Allgemeine Aufgaben" wird eine Liste mit den folgenden Aufgaben angezeigt:

Scans durchführen | Führt Quick Scans, umfassende oder benutzerdefinierte Scans Ihres Computers aus, um Ihren Computer auf Viren, Bedrohungen oder Datenmüll zu überprüfen.
LiveUpdate ausführen | Führt LiveUpdate aus, um nach den neusten Definitionsaktualisierungen und Programm-Updates zu suchen.
Monatlichen Bericht anzeigen | Zeigt eine Zusammenfassung der monatlichen Aktivitäten an. Der monatliche Bericht zeigt die Liste der Aktivitäten an, die Norton 360 in den letzten 30 Tagen durchgeführt hat.
Sicherheitsverlauf anzeigen | Zeigt die letzten Aktivitäten an, die auf Ihrem Computer durchgeführt wurden. Im Sicherheitsverlauf werden Details wie Risikostufe, Status und Datum und Uhrzeit der Aktivitäten angezeigt.
Schutz vor Sicherheitslücken | Bietet Schutz vor bekannten Angriffen auf Sicherheitslücken auf Ihrem Computer. Anhand dieser Option erkennen Sie den Zusammenhang zwischen Sicherheitslücken, vor denen Ihr Computer geschützt ist, und Programmen, die diese Lücken enthalten könnten.
Kindersicherung und Datenschutzfunktion einrichten | Hiermit können Sie Funktionen für Kindersicherung und Datenschutz herunterladen und installieren. Diese Option wird im Dialogfeld "Aufgaben" angezeigt, bis Sie die Funktion zur Kindersicherung und Datenschutzkontrolle installieren.

Unter "Backup-Aufgaben" wird eine Liste mit den folgenden Aufgaben angezeigt:

Backup-Sätze verwalten | Hiermit können Sie Backup-Sätze erstellen, ändern und löschen. Sie können darüber hinaus konfigurieren, was wann und wo gesichert werden soll.
Backup ausführen | Aktualisiert ein automatisches Backup oder passt ein neues Backup an.
Dateien wiederherstellen | Stellt ein vollständiges Backup oder einzelne Dateien eines Backup wieder her.
Zusätzlichen Speicher kaufen | Erwerben von zusätzlichem Online-Speicher für das Backup Ihrer Daten.
Norton Online Backup öffnen | Installiert Norton Online Backup zur Verwaltung von Online-Backups. Mit Norton Online Backup können Sie zusätzlich zu den Online-Backup-Funktionen von Norton 360 weitere Speicher- und Wiederherstellungsfunktionen für das Online-Backup konfigurieren. Zum Einloggen bei Norton Online Backup benötigen Sie die Identifikationsdaten für Ihren Norton Account. Sie können auch die von Norton 360 im sicheren Online-Speicher gesicherten Dateien wiederherstellen.

Unter "PC-Wartungsaufgaben" wird eine Liste mit den folgenden Aufgaben angezeigt:

Diagnosebericht ausführen

Hiermit können Sie den aktuellen Diagnosebericht anzeigen, speichern oder drucken.

Der Diagnosebericht enthält Informationen zu Hardware, Betriebssystem, Systemressourcen, Ressourcennutzung und allen auf dem Computer installierten Anwendungen.

Startmanager ausführen

Verbessert die Computerleistung durch das Verwalten der Systemstartelemente und das Verkürzen der Startzeit.

Bereinigen der Registrierung

Löscht falsche und veraltete Einträge in der Windows-Registrierung, die Fehler verursachen können.

Norton Insight ausführen

Scannt Dateien auf Basis der Vertrauensstufe.

Norton Insight sorgt dafür, dass die Norton 360-Scans schneller und effizienter sind.

Norton-Aufgaben prüfen

Zeigt eine Liste für Norton spezifischer Hintergrundaufträge an und führt sie aus, die automatisch ablaufen, um Ihren Computer zu schützen.

Mithilfe des CPU- und des Speicherdiagramms können Sie darüber hinaus die Auswirkungen von Norton 360 auf die Leistung des Computers anzeigen und analysieren.


Backup-Sätze verwalten

Wenn der Speicherort nicht genügend Speicherplatz für Ihr Backup enthält, werden Sie von Norton 360 benachrichtigt und über alternative Optionen informiert. Sie können einen anderen Speicherort wählen, der über ausreichend Speicherplatz für Ihr Backup verfügt. Sie können auch einige Dateien aus dem Backup-Satz ausschließen.

Es stehen folgende Optionen zur Verfügung:

Zusätzlichen Speicherplatz kaufen

Hiermit können Sie zusätzlichen Online-Speicherplatz zum Sichern Ihrer Daten erwerben.

Diese Option wird angezeigt, wenn Sie als Backup-Speicherort den sicheren Online-Speicher ausgewählt haben. Sie benötigen einen registrierten Norton Account, um zusätzlichen Online-Speicher zu erwerben.

Zu einem Ziel wechseln, dass zum Backup-Satz passt

Hiermit können Sie den Speicherort für Ihr Backup in ein anderes Backup-Ziel mit ausreichendem Speicherplatz ändern.

Sie können das Ziel aus der Liste der verfügbaren Backup-Ziele mit umfassendem Speicherplatz auswählen. Auf diese Weise müssen Sie keine Dateien aus Ihrem Backup-Satz ausschließen.

Auswahl von Kategorien oder Dateien innerhalb von Kategorien zur Reduzierung des Backups aufheben

Hiermit können Sie Dateien oder Dateikategorien aus Ihrem Backup ausschließen, um das Volumen Ihres Backup-Satzes zu reduzieren.

Sie können Dateien vom Backup ausschließen, um das Backup-Volumen zu verringern.

Ignorieren und das Backup fortsetzen

Hiermit können Sie die Warnung ignorieren und das Backup für einen bestimmten Backup-Satz fortsetzen.


Angaben zur PC-Optimierung

Auf den fest eingebauten Datenträgern des Computers werden Ihre Dateien und Programme sowie das Windows-Betriebssystem gespeichert. Manche dieser Dateien werden dauerhaft, andere nur vorübergehend gespeichert.

Die temporären Dateien werden von Ihren Programmen zum Speichern von Informationen verwendet, während die Programme ausgeführt werden. Diese Dateien bleiben nach dem Schließen der Programme auf der Festplatte Ihres Computers zurück. Das Dateisystem Ihres Computers kennt den Unterschied zwischen temporären und dauerhaften Dateien nicht, d. h. es muss beide Arten von Dateien verwalten.

Je mehr Dateien sich ansammeln, desto schwieriger wird es für das Dateisystem Ihres Computers, Platz zum Speichern legitimer Dateien wie Musikdateien, Fotos oder Dokumente zu finden. So spaltet es diese Dateien in Fragmente auf, die in den leeren Sektoren Ihrer Festplatten Platz haben. Das Verwalten dieser Dateien und das Auffinden der dauerhaften Dateien zwischen den temporären Dateien kann die Leistung Ihres Computers erheblich verringern.

Die PC-Optimierung bietet folgende Funktionen zum Entfernen unerwünschter Dateien und zur Verbesserung der Computerleistung:

  • Die Festplattenoptimierung verbindet die separaten Teile der Dateien.

    Im Laufe der Zeit werden die Datenbits, aus denen die Dateien bestehen, über die Festplatte verteilt. Dies bezeichnet man als Fragmentierung. Mit zunehmender Nutzung wird die Festplatte immer stärker fragmentiert. Eine fragmentierte Festplatte verarbeitet bei jeder Ausführung Ihres Browsers, Programms zur Medienwiedergabe, Textverarbeitungsprogramms oder eines anderen Programms zahlreiche kleine Dateien. Je stärker die Fragmentierung Ihrer Festplatte ist, desto langsamer wird Ihr Computer.

  • Die Dateibereinigung löscht nicht mehr benötigte temporäre Dateien, einschließlich Webbrowser-Dateien, Internet-Suchbegriffe und andere temporäre Dateien.

    Die Bereinigungsscans löschen nicht mehr benötigte Elemente, die sich im Verlauf von Internet-Sitzungen, Downloads und Programminstallationen angesammelt haben. Dazu gehören Cache-Dateien, Internet-Suchen und andere temporäre Elemente. Das Löschen dieser Dateien schafft Platz auf dem Datenträger. Die Bereinigungsfunktion der PC-Optimierung funktioniert mit Dateien, die mit Internet Explorer und Firefox in Verbindung stehen. Wenn Sie die Bereinigung durchführen, ohne den Instant Messenger oder Browser geschlossen zu haben, werden möglicherweise einige der Cachedateien nicht gelöscht.

    Bei der Bereinigung des Internet Explorer-Verlaufs werden die während Internet-Sitzungen angesammelten und nicht mehr benötigten Internet-Verlaufselemente gelöscht. Das Löschen dieser Dateien stellt sicher, dass im Browser-Verlauf gegebenenfalls enthaltene vertrauliche Informationen nicht auf Ihrer Festplatte zurückbleiben. Wenn Sie die Bereinigung durchführen, ohne den Instant Messenger oder Browser geschlossen zu haben, werden möglicherweise einige der Verlaufsdateien nicht gelöscht.

  • Die Bereinigung der Registrierung löscht falsche und veraltete Einträge in der Windows-Registrierung, die Fehler verursachen können.

    Dazu gehören beispielsweise ungültige ActiveX/COM-Einträge, Dateierweiterungen, Anwendungspfade, Schriftarten, VxD-Einträge oder fehlende Dateien.

  • Der Diagnosebericht zeigt Informationen, wie beispielsweise Hardwareprofil, Betriebssystem und Systemwiederherstellungspunkte, an.

    Sie können auch Informationen zur Ressourcennutzung, zu Systemstart-Programmen, installierten Programmen, zum Netzwerkverbindungstest und zum Norton 360-Status anzeigen. Nachdem Norton 360 Ihren Computer gescannt und Daten gesammelt hat, zeigt der Diagnosebericht den Systemstatus sowie Probleme und entsprechende Lösungen an. Mit dem Diagnosebericht können Sie die Probleme beheben.

  • Mit Norton 360-Startmanager können Sie die Programme verwalten und steuern, die beim Systemstart des Computers aufgerufen werden.

    Bei jedem Einschalten des Computers wird eine Gruppe von Programmen automatisch ausgeführt. Sie können diese Programme beim Systemstart ausschalten und zu einem späteren Zeitpunkt ausführen.

Wie andere Norton 360-Aufgaben wird die PC-Optimierung automatisch ausgeführt, sodass Sie sich darüber keine Gedanken zu machen brauchen. Bei Bedarf können Sie einen eigenen Zeitplan für eine Kombination aus PC-Sicherheits- und PC-Optimierungsaktivitäten erstellen.


Firefox-Bereinigung

Wenn Sie eine Webseite besuchen, lädt der Browser den Text und die Grafiken herunter, die Inhalt der besuchten Seite sind. Nach dem Besuch der Seite lässt Ihr Browser möglicherweise heruntergeladene Inhalte auf Ihrem Computer zurück. Mithilfe der heruntergeladenen Inhalte kann die Webseite schneller angezeigt werden, wenn Sie die Seite erneut aufrufen. Diese Browser-Dateien häufen sich mit der Zeit an. Browser-Verlauf und Bookmarks (Lesezeichen) belegen ebenfalls eine Menge Speicherplatz.

Norton 360 entfernt automatisch die temporär heruntergeladene Dateien, temporäre und andere unerwünschte Dateien, die beim Surfen mit Internet Explorer erstellt wurden. Wenn Sie den Webbrowser Firefox verwenden, müssen Sie zur Entfernung der temporären Dateien diese Option aktivieren.

Hinweis:

Die Option "Firefox-Bereinigung" ist nur aktiviert, wenn Firefox auf Ihrem Computer installiert ist.

Unter "Firefox-Bereinigung" stehen folgende Optionen zur Verfügung:

Bereinigen temporärer Firefox-Dateien | Temporäre Dateien, die sich beim Aufrufen von Webseiten in Firefox ansammeln, werden entfernt. Diese Option ist standardmäßig aktiviert.
Bereinigen der Firefox-Chronik | Chronik und Bookmarks, die sich beim Aufrufen von Webseiten in Firefox ansammeln, werden entfernt. Diese Option ist standardmäßig deaktiviert.


Automatische Aufgaben

Norton 360 führt diese Aktivitäten im Hintergrund durch, wenn festgestellt wird, dass der Computer inaktiv ist. Wenn Sie nicht möchten, dass Scans automatisch ausgeführt werden, können Sie diese Option in der Liste deaktivieren.

Sie können eine Aktivität jederzeit vom Norton 360-Hauptfenster aus ausführen. Ist die betreffende Aktivität in dieser Liste deaktiviert, wird sie nicht automatisch ausgeführt.

Verwenden Sie das Kontrollkästchen "Aufgaben", um alle Aktivitäten zu aktivieren oder zu deaktivieren.

Hinweis:

Werden bestimmte Aktivitäten nicht binnen Wochenfrist oder einem ähnlichen Zeitraum ausgeführt, wird möglicherweise eine Meldung angezeigt, die Sie daran erinnert, dass diese Aktivitäten ausgeführt werden sollten.

Folgende Aktivitäten können aktiviert oder deaktiviert sein:

LiveUpdate | Lädt die neuesten Schutz-Updates und Programm-Updates herunter.
Temporäre Internet Explorer-Dateien | Löscht die temporären Dateien, die nach dem Surfen im Internet auf der Festplatte Ihres Computers zurückbleiben.
Temporäre Windows-Dateien | Löscht die in den temporären Windows-Ordnern nach dem Installieren oder Aktualisieren eines Programms verbleibenden Dateien.
Internet Explorer-Verlauf | Löscht nicht mehr benötigten Seitenverlauf vom Internet, der nach dem Surfen im Internet im Verlaufsordner Ihres Webbrowsers zurückbleibt.
Festplattenoptimierung | Defragmentiert Ihre Festplatte und schafft freien Speicherplatz.
Bereinigen der Registrierung | Löscht falsche und veraltete Einträge in der Windows-Registrierung, die Fehler verursachen können.


Monatlicher Bericht

Im "Monatlichen Bericht" wird eine Übersicht der von Norton 360 in den vergangenen 30 Tagen durchgeführten Aktionen angezeigt. Sie können auf einen Blick erkennen, wie viele Viren gefunden, wie viele Angriffsversuche blockiert wurden u.v.a.m.

Zum Anzeigen einer Liste mit den spezifischen Elementen jeder Kategorie gehen Sie zum Norton 360-Hauptfenster und klicken in "PC-Sicherheit", "Identitätsschutz", "Backup" oder "PC-Optimierung" auf "Details anzeigen".

Der monatliche Bericht versorgt Sie mit aktuellen Statistiken. Darüber hinaus werden im "Tipp des Monats" einige Funktionen und Dienste des Produkts empfohlen. Für jede dieser Empfehlungen wird in Norton 360 eine Option für den "Tipp des Monats" angezeigt. Durch Klicken auf diese Option können Sie genauere Informationen über die von Norton 360 empfohlene Funktion aufrufen.

Hinweis:

Im monatlichen Bericht werden in jeder Kategorie nur zwei Statistiken angezeigt.

Die folgenden Statistiken sind verfügbar:

PC-Sicherheit

Details zu den Angriffen, gegen die Ihr Computer geschützt ist

Im Bereich "PC-Sicherheit" können Sie folgende Informationen anzeigen:

  • Die Anzahl der gefundenen Viren und Spyware-Anwendungen

  • Die Anzahl der Bedrohungen, gegen die Norton 360 den Computer schützt

  • Die Anzahl der gescannten Elemente. Dazu gehört die Anzahl von Dateien, Prozessen und Registrierungsschlüsseln.

  • Die Anzahl der isolierten Elemente

  • Die Anzahl von vollständigen Systemscans, die Sie durchgeführt haben

  • Die Anzahl von Quick Scans, die Sie durchgeführt haben

  • Prozentsatz der von Norton als vertrauenswürdig eingestuften Dateien auf Ihrem System

  • Die Anzahl der blockierten unbefugten Zugriffsversuche

  • Die Anzahl der von der intelligenten Firewall überwachten Aktivitäten

  • Die Anzahl der von der Firewall überwachten Netzwerkverbindungen

  • Die Anzahl der von der Firewall blockierten Bedrohungen

  • Die Anzahl der blockierten Spam-E-Mails

  • Die Anzahl der gescannten E-Mails

  • Die Anzahl der URLs, die aufgrund der Internetzugriffseinstellungen in der Kindersicherung blockiert wurden

  • Die Anzahl der IDS-Signaturen (Intrusion Detection System), die zum Schutz Ihres Computers genutzt werden

Identitätsschutz

Damit können Sie Details zu Identitätsschutz anzeigen.

Im Bereich "Identitätsschutz" können Sie die folgenden Informationen anzeigen:

  • Die Anzahl der blockierten Phishing-Websites

  • Die Anzahl der von Ihnen besuchten bekannten authentifizierten Websites

  • Die Anzahl der Phishing-Sites, vor denen Sie geschützt sind

  • Die Anzahl der authentifizierten Websites

Backup

Damit können Sie Details zu Backup-Aktivitäten anzeigen.

Im Bereich "Backup" können Sie die folgenden Informationen anzeigen:

  • Die Anzahl der mithilfe der Option "Sicherer Online-Speicher" gesicherten Dateien

  • Die Anzahl der auf dem Laufwerk C des Computers gesicherten Dateien

PC-Optimierung

Damit können Sie Details zur PC-Optimierung anzeigen.

Im Bereich "PC-Optimierung" können Sie die folgenden Informationen anzeigen:

  • Die Anzahl der temporären Internet Explorer- und Windows-Dateien, die entfernt werden

  • Die Anzahl der bei der Optimierung der Festplatte defragmentierten Dateien

  • Die Anzahl nicht mehr benötigter Einträge, die aus der Windows-Registrierung entfernt werden

Im Sicherheitsverlauf werden weitere Informationen zu einigen Details im monatlichen Bericht angezeigt. Durch Klicken auf die Links in jeder Kategorie können Sie weitere Informationen anzeigen.

Außer der Anzeige von Details stehen im Fenster "Monatlicher Bericht" die folgenden Optionen zur Verfügung:

Ihre Sicherheitsressource

Hier können Sie die Website von Symantec besuchen.

Über die Option "Weitere Infos" in diesem Bereich können Sie die Website von Symantec besuchen und die neuesten Informationen zur Internetsicherheit lesen. Außerdem finden Sie hier Artikel mit Informationen zur Sicherheit beim Surfen im Internet.

Diese Option wird in der rechten oberen Ecke des Dialogfelds "Monatlicher Bericht" angezeigt.

Monatsberichte nicht automatisch anzeigen

Hier können Sie festlegen, ob Norton 360 den monatlichen Bericht automatisch anzeigen soll oder nicht.

Wenn Sie diese Option aktivieren, zeigt Norton 360 den monatlichen Bericht nicht automatisch alle 30 Tage an.

Diese Option wird unten im Dialogfeld "Monatlicher Bericht" angezeigt.

Weitere Informationen

Monatlicher Bericht


Antivirus-Einstellungen

Mit den Antivirus-Einstellungen wird Ihr Computer vor Sicherheitsrisiken geschützt, die Ihre vertraulichen Daten und den Datenschutz gefährden können. Sie können verschiedene Scantypen ausführen, um Vireninfektionen des Computers zu erkennen und zu verhindern. Bei Scantypen unterscheidet man zwischen "Computerscans", einem "E-Mail-Antivirusscan" und "Instant Messenger-Scan".

Folgende "Antivirus"-Einstellungen stehen zur Auswahl:

Automatischer Schutz

Über die Einstellungen zum "Echtzeitschutz" auf der Registerkarte "Automatischer Schutz" können Sie festlegen, welche Dateien gescannt werden und wonach beim Scan gesucht werden soll.

Dazu gibt es die folgenden Optionen:

  • Auto-Protect

    Auto-Protect wird beim Start von Windows in den Arbeitsspeicher geladen und bietet ständigen Schutz bei der Arbeit. Es sucht bei jeder Verwendung von Softwareprogrammen, beim Einlegen von Wechselmedien, bei Internetzugriffen und der Verwendung von Dokumentdateien nach Sicherheitsrisiken. Außerdem überprüft es den Computer auf ungewöhnliche Symptome, die auf eine aktive Bedrohung hinweisen könnten.

    Mithilfe der Auto-Protect-Optionen können Sie den Schutz des Computers anpassen.

  • SONAR-Schutz

    Symantec Online Network for Advanced Response (SONAR) bietet Echtzeitschutz vor Bedrohungen durch proaktives Erkennen unbekannter Sicherheitsrisiken auf Ihrem Computer.

Scans und Risiken

In den Einstellungen für Scans und Risiken können Sie die Scans anpassen, die Norton 360 auf dem Computer durchführen soll.

Dazu gibt es die folgenden Optionen:

  • Computerscans

    Mit Computerscans können Sie verschiedene Scantypen ausführen, um Vireninfektionen des Computers zu erkennen und zu verhindern. Die Scantypen sind das Scannen komprimierter Dateien, das Scannen auf Rootkits und andere versteckte Elemente, das Scannen auf Tracking-Cookies und der automatische Microsoft Office-Scan.

  • Scan-Leistungsprofile

    Über die Einstellungen "Scan-Leistungsprofile" können Sie bestimmen, wie Norton 360 Ihren PC basierend auf der digitalen Signatur und der Vertrauensstufe der Dateien scannen soll.

  • E-Mail-Antivirusscan

    Der E-Mail-Antivirusscan schützt Sie vor Bedrohungen, die als E-Mail-Anhang versendet oder empfangen werden.

    Mit dieser Option können Sie definieren, wie sich Norton 360 beim Scannen von E-Mails verhalten soll. Anhand Ihrer gewählten Optionen scannt Norton 360 automatisch die von Ihnen versandten oder empfangenen E-Mails.

  • Instant Messenger-Scan

    Diese Option scannt auf und erkennt Viren in Instant Messenger-Anhängen.

    Mit dieser Option können Sie das Scannen von Dateien anpassen, die Sie über Instant Messenger-Programme erhalten.

  • Ausschlüsse/niedrige Risiken

    Über Ausschlussoptionen lassen sich Ressourcen wie Ordner, Dateien und Laufwerke angeben, die von Norton 360-Scans ausgeschlossen werden sollen. Scans, Signaturen und Elemente mit geringem Risiko sind Elemente, die vom Scan ausgeschlossen werden können.

    Bei den Ausschlussoptionen können Sie auch wählen, welche Risikokategorien Norton 360 erkennen soll.

    Hinweis:

    Ausschlüsse senken die Schutzstufe und sollten nur verwendet werden, wenn dies wirklich erforderlich ist.

  • Insight-Netzwerk

    Für den Insight-Netzwerkscan wird die Cloud-Technologie verwendet. Hierbei enthält ein Remote-Server im Internet die neuesten Virendefinitionen. Norton 360 scannt Ihren Computer auf die neuesten Sicherheitsbedrohungen. Wenn Norton 360 den Insight-Netzwerkscan durchführt, werden die in der Cloud lokal verfügbaren und gehosteten Virendefinitionen verwendet. Norton 360 bietet zusätzlichen Schutz, indem die allerneuesten Definitionen aus der Cloud herangezogen werden, zusätzlich zu den lokal auf Ihrem Computer verfügbaren Definitionen.

Spyware-Schutz und Updates

Antispyware schützt Ihren Computer vor Sicherheitsrisiken, die Ihre vertraulichen Daten und den Datenschutz gefährden können.

Norton 360 schützt Ihren Computer mithilfe der neuesten Programm-Updates und Definitionsaktualisierungen vor Sicherheitslücken.

Dazu gibt es die folgenden Optionen:

  • Spyware-Schutz

    Antispyware schützt Ihren Computer vor Sicherheitsrisiken, die Ihre vertraulichen Daten und den Datenschutz gefährden können.

    Mithilfe dieser Option können Sie die Risikokategorien angeben, die Norton 360 bei manuellen, E-Mail- und Instant Messenger-Scans erkennen soll.

  • Updates

    Norton 360 schützt Ihren Computer durch die neuesten Programm- und Definitions-Updates vor Sicherheitslücken. Definitions-Updates enthalten Informationen, über die Norton 360 das Vorhandensein eines bestimmten Virus oder einer Sicherheitsbedrohung erkennen und Sie entsprechend warnen kann.

    Mit den Update-Optionen können Sie die neuesten Virendefinitionen durch Definitions-Updates erhalten und Ihren Computer vor den neuesten Sicherheitsbedrohungen schützen.


E-Mail-Adresse hinzufügen

Verwenden Sie das Dialogfeld "E-Mail-Adresse hinzufügen", um Ihre Adresse zur Liste der Adressbuchausschlüsse hinzuzufügen. Vergewissern Sie sich, dass Sie die E-Mail-Adresse richtig eingeben.

Verwenden Sie die folgenden Textfelder zur Eingabe der Details:

Name

Geben Sie einen Namen für die E-Mail-Adresse ein, über den Sie diese leicht identifizieren können.

Adresse (erforderlich)

Geben Sie eine E-Mail-Adresse ein, die nicht aus dem Adressbuch des unterstützten E-Mail-Programms importiert werden soll.

Wenn Sie eine E-Mail-Adresse der Liste der Adressbuchausschlüsse hinzugefügt haben, dann wird diese Adresse durch Norton AntiSpam nicht automatisch in die "Zulassungsliste" importiert.

Wenn Sie außerdem eine E-Mail-Adresse oder einen Domänennamen der Blockierliste hinzugefügt haben, importiert Norton AntiSpam die Adresse nicht automatisch in die Zulassungsliste.


E-Mail-Adresse bearbeiten

Verwenden Sie das Dialogfeld "E-Mail-Adresse bearbeiten", um eine E-Mail-Adresse zu bearbeiten, die Sie zur Liste der Adressbuchausschlüsse hinzugefügt haben. Vergewissern Sie sich, dass Sie die E-Mail-Adresse richtig eingeben.

Sie können folgende Details bearbeiten:

Name | Geben Sie einen Namen für die E-Mail-Adresse ein, über den Sie diese leicht identifizieren können.
Adresse (erforderlich) | Geben Sie eine E-Mail-Adresse ein, die nicht aus dem Adressbuch des unterstützten E-Mail-Programms importiert werden soll.


Adressbuchausschlüsse

Wenn Sie eine E-Mail-Adresse der Liste der Adressbuchausschlüsse hinzugefügt haben, dann wird diese Adresse durch Norton AntiSpam nicht in die Zulassungsliste importiert. Wenn Sie eine E-Mail-Adresse aus der Zulassungsliste löschen, fügt Norton AntiSpam die Adresse automatisch der Liste für Adressbuchausschlüsse hinzu. Wenn Sie jedoch eine E-Mail-Adresse löschen, die Sie der Zulassungsliste manuell hinzugefügt haben, fügt Norton AntiSpam diese E-Mail-Adresse nicht zur Liste "Adressbuchausschlüsse" hinzu.

Der Liste für Adressbuchausschlüsse können keine Domänennamen hinzugefügt werden. Wenn Sie einen Domänennamen aus der Zulassungsliste löschen, wird er von Norton AntiSpam nicht der Liste der Adressbuchausschlüsse hinzugefügt.

Hinweis:

Verwenden Sie die Adressbuchausschlüsse, bevor Sie das Adressbuch importieren. Fügen Sie alle E-Mail-Adresse hinzu, die nicht aus dem Adressbuch des unterstützten E-Mail-Programms in die "Zulassungsliste" importiert werden sollen.

Verwenden Sie die folgenden Optionen in "Adressbuchausschlüsse":

Hinzufügen

Geben Sie die E-Mail-Adresse ein, die von Norton AntiSpam nicht aus dem Adressbuch importiert werden soll.

Sie können auch den beschreibenden Namen hinzufügen, der der E-Mail-Adresse entspricht, um die Identifizierung zu erleichtern.

Bearbeiten

Ändern Sie eine E-Mail-Adresse oder den entsprechenden beschreibenden Namen, die der Liste "Adressbuchausschlüsse" hinzugefügt wurden.

Entfernen

Löschen Sie eine E-Mail-Adresse aus der Liste "Adressbuchausschlüsse".

Wenn Sie die Adresse aus der Liste "Adressbuchausschlüsse" löschen und dann das Adressbuch importieren, wird die Adresse der "Zulassungsliste" hinzugefügt.


E-Mail-Adresse hinzufügen

Verwenden Sie das Dialogfeld "E-Mail-Adresse hinzufügen", um der Zulassungsliste eine E-Mail-Adresse oder eine Domäne (z. B. @symantec.de) hinzuzufügen. Vergewissern Sie sich, dass Sie die E-Mail-Adresse oder Domäne richtig eingeben.

Mit den folgenden Optionen fügen Sie eine E-Mail-Adresse hinzu:

Adresstyp | Fügen Sie eine E-Mail-Adresse oder Domäne zur Zulassungsliste hinzu. Wählen Sie eine Option aus der Dropdown-Liste. Die Standardoption ist "E-Mail".
Name | Geben Sie einen beschreibenden Namen für die E-Mail-Adresse oder Domäne an, damit Sie sie leicht erkennen können.
Adresse (erforderlich) | Geben Sie die E-Mail-Adresse oder den Domänennamen an, den Sie zur Zulassungsliste hinzufügen möchten. Wenn Sie einen Domänennamen hinzufügen, geben Sie die Adresse der Domäne (z. B. @symantec.com) an.


E-Mail-Adresse bearbeiten

Verwenden Sie das Dialogfeld "E-Mail-Adresse bearbeiten", um eine E-Mail-Adresse oder eine Domäne (z. B. @symantec.de) zu bearbeiten, die Sie der Zulassungsliste hinzugefügt haben. Vergewissern Sie sich, dass Sie die E-Mail-Adresse bzw. den Domänennamen richtig eingeben.

Sie können folgende Details bearbeiten:

Adresstyp | Geben Sie an, ob Sie eine E-Mail-Adresse oder eine Domäne hinzufügen möchten.
Name | Geben Sie einen Namen für die E-Mail-Adresse bzw. die Domäne ein, über den Sie sie leicht identifizieren können.
Adresse (erforderlich) | Geben Sie eine E-Mail-Adresse oder eine Domäne ein, die in die Liste aufgenommen werden soll. Wenn Sie einen Domänennamen hinzufügen, geben Sie die Adresse der Domäne (z. B. @symantec.com) an.


E-Mail-Adresse hinzufügen

Verwenden Sie das Dialogfeld "E-Mail-Adresse hinzufügen", um der Blockierliste eine E-Mail-Adresse oder eine Domäne (z. B. @symantec.de) hinzuzufügen. Vergewissern Sie sich, dass Sie die E-Mail-Adresse bzw. den Domänennamen richtig eingeben.

Es stehen folgende Optionen zur Verfügung:

Adresstyp | Geben Sie an, ob Sie eine E-Mail-Adresse oder eine Domäne hinzufügen möchten.
Name | Geben Sie einen Namen für die E-Mail-Adresse bzw. die Domäne ein, über den Sie sie leicht identifizieren können.
Adresse (erforderlich) | Geben Sie eine E-Mail-Adresse oder Domäne ein, die in die Liste aufgenommen werden soll. Wenn Sie einen Domänennamen hinzufügen, geben Sie die Adresse der Domäne (z. B. @symantec.com) an.


E-Mail-Adresse bearbeiten

Verwenden Sie das Dialogfeld "E-Mail-Adresse bearbeiten", um eine E-Mail-Adresse oder eine Domäne (z. B. @symantec.de) zu bearbeiten, die Sie der Blockierliste hinzugefügt haben. Vergewissern Sie sich, dass Sie die E-Mail-Adresse bzw. den Domänennamen richtig eingeben.

Sie können folgende Details bearbeiten:

Adresstyp | Geben Sie an, ob Sie eine E-Mail-Adresse oder eine Domäne hinzufügen möchten.
Name | Geben Sie einen Namen für die E-Mail-Adresse bzw. die Domäne ein, über den Sie sie leicht identifizieren können.
Adresse (erforderlich) | Geben Sie eine E-Mail-Adresse oder eine Domäne ein, die in die Liste aufgenommen werden soll. Wenn Sie einen Domänennamen hinzufügen, geben Sie die Adresse der Domäne (z. B. @symantec.com) an.


E-Mail-Programm-Integration

Auf der Registerkarte "Clientintegration" werden die auf dem Computer installierten und unterstützten E-Mail-Programme mit ihren jeweiligen Adressbüchern aufgeführt. Integrieren Sie Norton AntiSpam in Ihre E-Mail-Clients, um unerwünschte E-Mails zu vermeiden.

Wenn Sie ein E-Mail-Programm wählen, fügt Norton 360 eine Dropdown-Liste für Norton AntiSpam oder einige Optionen in die Symbolleiste des unterstützten E-Mail-Programms ein. Verwenden Sie die Norton AntiSpam-Dropdown-Liste oder die Optionen, um die E-Mails als Spam oder erwünschte E-Mails zu klassifizieren. Über diese Optionen können Sie auch den Spam-Ordner leeren oder das Fenster "Einstellungen" zur Konfiguration der Norton AntiSpam-Einstellungen öffnen. Falls Ihr E-Mail-Programm nicht über einen Junk-Ordner verfügt, wird außerdem ein Norton AntiSpam-Ordner im Ordnerbereich hinzugefügt. Mithilfe des Norton AntiSpam-Ordners können Sie Spam sortieren und speichern. Wenn Ihr E-Mail-Programm jedoch über einen Norton AntiSpam-Ordner aus einer früheren Version von Norton 360 verfügt, verwendet Norton AntiSpam den Norton AntiSpam-Ordner und nicht den Junk-Ordner

Hinweis:

Die Integration der Norton AntiSpam-Toolbar wird in Windows Mail unter Windows Vista nicht unterstützt.

Wählen Sie die E-Mail-Programme aus, in die Sie Norton AntiSpam integrieren möchten.

Folgende Optionen stehen zur Verfügung:

Outlook | Norton AntiSpam kann in Outlook 2002/2003/2007 integriert werden.
Outlook Express | Norton AntiSpam kann in Outlook Express 6.0 oder höher integriert werden.
Windows Mail (Windows Vista) | Norton 360 fügt der Symbolleiste von Windows Mail keine Optionen zu. Es erkennt jedoch Spam-E-Mails und verschiebt sie in den Junk-Ordner.

Sie können ein oder mehrere Adressbücher auswählen, aus denen Norton AntiSpam die E-Mail-Adressen importieren soll.

Folgende Optionen stehen zur Verfügung:

  • Outlook-Kontaktliste

  • Windows-Adressbuch

Bei aktivierter Option "Begrüßungsbildschirm" in der Zeile "Sonstiges" wird bei jedem Start des E-Mail-Programms eine kurze Einleitung zu Norton AntiSpam angezeigt. Sie können die Option "Begrüßungsbildschirm" deaktivieren, wenn der Begrüßungsbildschirm nicht angezeigt werden soll.

Weitere Informationen

Norton AntiSpam

Konfigurieren der E-Mail-Programmintegration


So werden Risiken erkannt

Norton 360 prüft den Computer fortwährend und schützt ihn vor Viren , Spyware , Adware und anderen Sicherheitsrisiken mithilfe der folgenden Funktionen:

Auto-Protect

Über die Auto-Protect-Optionen können Sie den Schutz des Computers individuell anpassen. Auto-Protect-Optionen:

  • Überprüft den Computer auf ungewöhnliche Symptome, die auf ein aktives Sicherheitsrisiko hinweisen könnten.

  • Wird beim Start von Windows in den Arbeitsspeicher geladen und bietet umfangreichen und ständigen Schutz bei der Arbeit.

  • Jedes Mal, wenn Programme auf dem Computer ausgeführt werden, wird nach Viren und anderen Sicherheitsrisiken gesucht. Die Funktion sucht ebenfalls stets nach Viren, wenn Sie Wechselmedien einlegen, auf das Internet zugreifen oder mit den bei Ihnen eingegangenen oder von Ihnen erstellten Dokumenten arbeiten.

Umfassender Scan

Hierbei werden alle Bootsektoren , Dateien und laufenden Programme geprüft, um den Computer vor Viren und Spyware zu schützen. Es werden auch andere Aktivitäten, wie LiveUpdate, Bereinigen, Festplattenoptimierung und Backup durchgeführt, um hochwertigen Schutz und gute Leistungsfähigkeit des Computers zu gewährleisten.

Quick Scan

Sicherheitsrisiken wirken sich auf die meisten Bereiche Ihres Computer aus. Quick Scan führt einen schnellen Scan der betroffenen Bereiche durch. Führen Sie QuickScan aus, wenn Sie keine Zeit für einen umfassenden Scan haben, aber den Verdacht haben, dass Ihr Computer ein Sicherheitsrisiko enthält.

E-Mail-Antivirusscan

Schützt eingehende und ausgehende E-Mails und beugt damit einer Infektion sowohl Ihres eigenen als auch anderer Computer vor.

Instant Messenger-Scan

Scannt auf Viren, Spyware und andere Risiken in Instant Messenger-Anhängen.


Sicherheitsanforderung

Aktivieren Sie diese Option, um den vollen Schutz Ihres Systems zu gewährleisten. Sie können diese Funktion jedoch vorübergehend deaktivieren und angeben, wie lange sie deaktiviert bleiben soll. Wenn der von Ihnen festgelegte Zeitraum abgelaufen ist, startet die Funktion automatisch neu. Sie können diese Einstellung jederzeit außer Kraft setzen und die Funktion im Fenster von Norton 360 oder im Fenster "Einstellungen" aktivieren.


Gerätedetails

Im Fenster "Gerätedetails" werden die Details eines mit Ihrem Heimnetzwerk verbundenen Computers angezeigt. Sie können nur die Details derjenigen Computer anzeigen, die Sie für Remote-Überwachung einrichten.

Hinweis:

Die Details im Fenster "Gerätedetails" hängen von der Version des auf Ihren Computern installierten Norton-Produkts ab. Wenn Sie umfassende Details der für Remote-Überwachung eingerichteten Computer anzeigen möchten, installieren Sie Version 16.0 oder höher von Norton 360.

Wenn auf den Computern Ihres Heimnetzwerks Version 16.0 oder höher von Norton 360 installiert ist, können Sie folgende Gerätedetails anzeigen:

  • Antiphishing

  • Antiphishing-Statistiken

  • AntiSpam

  • AntiSpyware

  • Antivirus

  • Automatisches LiveUpdate

  • Browser-Schutz

  • Scannen eingehender E-Mails

  • Instant Messenger-Scan

  • Intrusion Prevention

  • Letzte fünf Antivirus-Bedrohungen

  • Letzte fünf Antivirus-Bedrohungen mit hohem Risiko

  • Letzter vollständiger Systemscan

  • Scannen ausgehender E-Mails

  • Produktversion

  • Schutz-Updates

  • Regelmäßige Updates

  • Intelligente Firewall

  • SONAR-Schutz

  • Abonnementstatus

  • Datum der Virendefinitionen

  • Automatische Windows-Updates

Weitere Informationen

Finden der Versionsnummer


Leerlaufwartezeit

Wenn Sie Scans für die Leerlaufzeit planen, ermittelt Norton 360, wann Ihr Computer inaktiv ist und führt die Scans dann durch. Sie können angeben, nach welcher Leerlaufwartezeit Norton 360 den Computer als inaktiv erkennen soll. Beispielsweise geben Sie als Leerlaufwartezeit 10 Minuten an und nutzen Ihren Computer 10 Minuten lang nicht. In diesem Fall erkennt Norton 360 den Computer nach 10-minütiger Nichtbenutzung als inaktiv. Für die Leerlaufwartezeit können Sie eine Dauer zwischen 1 und 30 Minuten angeben. Die Standarddauer beträgt 10 Minuten.

Nach Angabe der Leerlaufwartezeit können Sie im Fenster "Norton-Aufgaben" die Leiste "Leerlaufzeitzähler" anzeigen, um den inaktiven Zustand des Computers zu bestätigen.


Einstellungen für Netzwerk-Proxy

Ihr Computer befindet sich möglicherweise in einem Netzwerk, in dem die Internetverbindung über einen Proxy-Server hergestellt wird. In diesem Fall müssen Sie die Proxy-Einstellungen angeben. LiveUpdate verwendet beispielsweise diese Einstellungen, um die Definitionen zu erhalten. Öffnen Sie über den Link "Konfigurieren" das Fenster "Einstellungen für Netzwerk-Proxy" und legen Sie die URL zur automatischen Konfiguration, die Proxy-Einstellungen und die Authentifizierungsdaten fest.


Norton Community Watch

Norton Community Watch erfasst Informationen über neue potentielle Sicherheitsrisiken auf Ihrem Computer und sendet diese Informationen zur Analyse an Symantec. Symantec wertet die Daten aus, um neue Sicherheitsbedrohungen und deren Quellen zu ermitteln. Durch die Nutzung der Funktion Norton Community Watch helfen Sie Symantec, wirkungsvollere Methoden zur Bekämpfung von Sicherheitsrisiken oder Bedrohungen zu entwickeln.

Wenn Norton 360 ein Sicherheitsrisiko entdeckt, werden die Webseiteninformationen über Norton Community Watch an Symantec gesendet. Alle Webseiten-URLs, die Sie vor der Entdeckung des Risikos besucht haben, werden zur Bewertung an Symantec gesendet. Symantec beurteilt die URLs in der Liste, um festzustellen, welche Websites die Infektion verursacht haben könnten. Es werden keine Informationen an Symantec gesendet, anhand deren Sie persönlich identifiziert werden könnten. Die Norton-Funktionen wie Norton Insight und das Insight-Netzwerk nutzen die von Symantec ausgewerteten Informationen.

Norton Community Watch erfasst und übermittelt die folgenden Arten von Daten:

  • Erkannte bösartige Software, wie z. B. portable ausführbare Dateien und laufende Prozesse

  • Website-URLs, die das Produkt als "betrügerisch" anzeigt

  • Alle Website-URLs, die Sie besucht haben, bevor das Risiko erkannt wurde

  • Die Anwendungen und Prozesse, die auf Ihrem Computer regelmäßig und bei Erkennung eines Sicherheitsrisikos ausgeführt werden

  • Antworten, die Ihr Computer an potenzielle Sicherheitsrisiken sendet

  • Allgemeine Systeminformationen und Leistungsattribute des Computers

Wenn Sie keine Risiken mehr an Symantec senden möchten, können Sie "Norton Community Watch" deaktivieren.

Im Fenster "Sicherheitsverlauf" können Sie die Daten und Einsendungen, die bei Symantec eingegangen sind, anzeigen.


Produktsicherheit

Die Option "Produktsicherheit" bietet Sicherheit für das auf Ihrem Computer installierte Norton-Produkt. Sie schützt das Norton-Produkt gegen unbefugte Änderungen. Sie können Ihre Produkteinstellungen auch mithilfe eines Kennworts schützen.

Dazu gibt es die folgenden Optionen:

Zugriff von Nicht-Administratoren auf Einstellungen

Hier können Sie auch von einem Konto ohne Administratorrechte aus auf alle Optionen im Fenster "Einstellungen" zugreifen und diese konfigurieren.

Diese Option ist standardmäßig deaktiviert. Sie müssen sich als Administrator auf Ihrem Computer einloggen, um diese Option zu aktivieren. Sie können das Fenster "Einstellungen" nicht öffnen, wenn dieses Fenster über ein anderes Benutzerkonto auf dem Computer bereits geöffnet ist.

Norton Produktmanipulationsschutz

Hiermit können Sie Ihr Norton-Produkt vor Angriffen und Änderungen durch unbekannte, verdächtige und bedrohliche Anwendungen schützen.

Einstellungen für Kennwortschutz

Hier können Sie die Norton 360-Einstellungen mit einem Kennwort schützen.

Dadurch werden die Produkteinstellungen vor nicht autorisiertem Zugriff geschützt. Das Kennwort muss 8 bis 256 Zeichen lang sein. Diese Option ist standardmäßig deaktiviert.

Hinweis:

Sie müssen das Kennwort jedes Mal eingeben, wenn Sie das Fenster "Einstellungen" öffnen, um die Schutzfunktionen vorübergehend deaktivieren und aktivieren.

Sie können den Kennwortschutz auch ausschalten, wenn Sie ihn nicht mehr benötigen.

Produktüberwachung

Hier können Sie festlegen, ob der Schutzstatus der Antivirus-Funktion, der Firewall, des Identitätsschutzes und weiterer Funktionen von Norton 360 überwacht oder ignoriert werden soll.

Sie können die Option zur Überwachung einer Produktfunktion aktivieren oder deaktivieren.


Einstellungen für Silent-Mode

In Norton 360 sind die folgenden Arten des Silent-Mode verfügbar:

Silent-Mode | Der manuell für die angegebene Dauer aktivierte Silent-Mode.
Vollbilderkennung | Der Silent-Mode, der automatisch aktiviert wird, wenn Norton 360 eine im Vollbildmodus ausgeführte Anwendung erkennt, und der automatisch deaktiviert wird, wenn diese Anwendung nicht mehr verwendet wird.
Ruhemodus | Der Silent-Mode, der automatisch aktiviert wird, wenn Norton 360 das Brennen einer CD oder eine Media Center TV-Aufzeichnung erkennt. Norton 360 aktiviert den Ruhemodus auch automatisch, wenn Sie ein Programm ausführen, das Sie in die Liste "Programme im Ruhemodus" aufgenommen haben. Norton 360 deaktiviert den Ruhemodus, wenn das Brennen der CD bzw. die Aufzeichnung des TV-Programms abgeschlossen ist. Der Ruhemodus wird ebenfalls deaktiviert, wenn Norton 360 keine laufenden Instanzen der Programme mehr erkennt, die in der Liste "Programme im Ruhemodus" enthalten sind.

Norton 360 unterdrückt Warnmeldungen und Benachrichtigungen und setzt je nach aktiviertem Silent-Mode-Typ die meisten Hintergrundaktivitäten vorübergehend aus. Sie können folgende Optionen für den Silent-Mode verwenden:

Tabelle: Einstellungen

Funktion

Beschreibung

Rat

Silent-Mode

Mit der Option "Silent-Mode" aktivieren Sie den Silent-Mode für einen festgelegten Zeitraum. Der "Silent-Mode" kann für einen Zeitraum von einer Stunde, zwei Stunden, vier Stunden, sechs Stunden oder für einen Tag aktiviert werden.

Wenn der Silent-Mode aktiviert ist, unterdrückt Norton 360 alle Warnmeldungen und unterbricht die Hintergrundaktivitäten für den angegebenen Zeitraum. Nach Ablauf des angegebenen Zeitraums deaktiviert Norton 360 den Silent-Mode. Sie können den Silent-Mode auch jederzeit manuell deaktivieren. Die unterbrochenen Aktivitäten werden ausgeführt, nachdem der Silent-Mode deaktiviert wurde.

Stellen Sie sicher, dass Sie die Option Silent-Mode aktivieren, bevor Sie wichtige Aufgaben auf dem Computer ausführen.

Vollbilderkennung

Wenn Sie die Option "Vollbilderkennung" aktivieren, erkennt Norton 360 automatisch die Anwendungen, die im Vollbildmodus ausgeführt werden, und aktiviert den Silent-Mode. Diese Option ist standardmäßig aktiviert.

Norton 360 erkennt auch eine Media Center Extender-Sitzung als eine im Vollbildmodus ausgeführte Anwendung und aktiviert den Silent-Mode.

Wenn der Silent-Mode aktiviert ist, unterdrückt Norton 360 die meisten Warnmeldungen und unterbricht die Hintergrundaktivitäten. Nur diejenigen Aktivitäten, die den Computer vor Viren und anderen Sicherheitsbedrohungen schützen, werden ausgeführt. Die unterbrochenen Aktivitäten werden ausgeführt, sobald Sie die Anwendung im Vollbildmodus beendet haben.

Lassen Sie die Option "Vollbilderkennung" immer aktiviert, um Warnmeldungen zu unterdrücken und Hintergrundaktivitäten zu unterbrechen, wenn Sie Anwendungen im Vollbildmodus ausführen. Indem Sie die Anzahl der Hintergrundaktivitäten reduzieren, steigern Sie die Computerleistung. Wenn Sie diese Option aktiviert lassen, wird eine störungsfreie Media Center Extender-Sitzung sichergestellt.

IMAPI 2.0 Disk Burn

Wenn Sie die Option "IMAPI 2.0 Disk Burn" aktiviert haben, aktiviert Norton 360 automatisch den Ruhemodus, sobald das Brennen einer CD erkannt wird. Die Option "IMAPI 2.0 Disk Burn" ist standardmäßig aktiviert. Norton 360 unterbricht die Hintergrundaktivitäten, um die Leistung des Brennvorgangs zu verbessern. Warnmeldungen und Benachrichtigungen werden jedoch weiterhin angezeigt. Nach Beendigung des Brennvorgangs schaltet Norton 360 den Ruhemodus automatisch aus.

Norton 360 schaltet den Ruhemodus ein, sobald Sie den Brennvorgang für eine CD oder DVD mit einer Media Center-Anwendung starten. Der Ruhemodus schaltet sich automatisch aus, sobald der Brennvorgang zu Ende ist. Ein Ausschalten des Ruhemodus während des Brennvorgangs durch Deaktivieren der Option "IMAPI 2.0 Disk Burn" im Fenster "Einstellungen" ist nicht möglich.

Norton 360 unterstützt die folgenden Media Center Disk-Burner-Anwendungen (und schaltet Ruhemodus ein):

  • IMAPI 2.0

  • J. River MEDIA CENTER (Version 13.0.125 und höher)

Die Option "Aufzeichnung mit Media Center TV" muss vor Beginn eines Brennvorgangs aktiviert sein, damit die Systemressourcen während des Brennvorgangs für eine verbesserte Leistung optimal genutzt werden können.

Aufzeichnung mit Media Center TV

Wenn Sie die Option "Aufzeichnung mit Media Center TV" aktiviert haben, aktiviert Norton 360 automatisch den Ruhemodus, sobald die Aufzeichnung eines TV-Programms erkannt wird. Die Option "Aufzeichnung mit Media Center TV" ist standardmäßig aktiviert. Norton 360 unterbricht die Hintergrundaktivitäten, um die Aufzeichnung zu verbessern. Warnmeldungen und Benachrichtigungen werden jedoch weiterhin angezeigt. Nach Beendigung der Aufzeichnung deaktiviert Norton 360 den Ruhemodus automatisch.

Norton 360 schaltet den Ruhemodus ein, sobald Sie mit der Aufzeichnung eines TV-Programms beginnen. Der Ruhemodus schaltet sich automatisch aus, sobald die Aufzeichnung zu Ende ist. Ein Ausschalten des Ruhemodus während der Aufzeichnung von TV-Programmen durch Deaktivieren der Option "Media Center TV Recording" im Fenster "Einstellungen" ist nicht möglich.

Norton 360 unterstützt die folgenden Media Center-Anwendungen (und schaltet den Ruhemodus ein):

  • Windows Media Center

    Damit Windows Media Center den Ruhemodus während der Aufzeichnung eines TV-Programms aktivieren kann, müssen Sie möglicherweise Ihren Computer nach der Installation von Norton 360 neu starten.

  • J. River MEDIA CENTER (Version 13.0.125 und höher)

Die Option "Aufzeichnung mit Media Center TV" muss aktiviert sein, bevor Sie mit der Aufzeichnung eines TV-Programms beginnen, damit die Systemressourcen während des Brennvorgangs für eine verbesserte Leistung optimal genutzt werden können.

Benutzerspezifische Programme

Unter "Benutzerspezifische Programme" werden alle Programme aufgeführt, bei denen Norton 360 den Ruhemodus einschalten soll. Sie könne Programme manuell zur Liste "Benutzerspezifische Programme" hinzufügen. Wenn Norton 360 eine laufende Instanz eines unter "Benutzerspezifische Programme" hinzugefügten Programms erkennt, wird automatisch der Ruhemodus aktiviert. Der Ruhemodus wird jedoch erst deaktiviert, nachdem die laufenden Instanzen der in der Liste "Benutzerspezifische Programme" aufgeführten Programme beendet wurden.

Wenn der Ruhemodus aktiviert ist, unterbricht Norton 360 alle Hintergrundaktivitäten. Warnmeldungen und Benachrichtigungen werden jedoch nicht unterdrückt.

Programme können auch aus der Liste "Benutzerspezifische Programme" entfernt werden.

Fügen Sie alle Programme, die große Kapazitäten der Systemressourcen beanspruchen, der Liste "Benutzerspezifische Programme" hinzu. Wenn Programme zur Liste "Benutzerdefinierte Programme" hinzugefügt werden, kann Norton 360 die Hintergrundaktivitäten unterbrechen, um so die Leistung während der Ausführung dieser Programme zu verbessern.

Weitere Informationen

Silent-Mode aktivieren


Scan-Leistungsprofile

Über die Einstellungen "Scan-Leistungsprofile" können Sie bestimmen, wie Norton 360 Ihren PC basierend auf der digitalen Signatur und der Vertrauensstufe der Dateien scannen soll. Sie können Norton 360 so konfigurieren, dass Dateien mit bekannten digitalen Signaturen oder hohen Vertrauensstufen vom Scan ausgeschlossen werden. Dadurch erhöhen Sie die Geschwindigkeit und Effizienz des Scan-Vorgangs.

Sie können die Scan-Leistung nach einem der folgenden Profile konfigurieren:

Vollständige Scans

Norton 360 führt einen vollständigen Scan auf dem Computer aus.

Bei einem vollständigen Scan werden alle Dateien auf Ihrem Computer unabhängig von der Vertrauensstufe oder der digitalen Signatur der Dateien gescannt.

Standardvertrauensstufe

Norton 360 schließt alle von Norton als vertrauenswürdig eingestuften Dateien vom Scan aus.

Norton 360 scannt die Dateien, die eine Vertrauensstufe haben, jedoch nicht von Norton als vertrauenswürdig eingestuft wurden.

Hohe Vertrauensstufe

Norton 360 schließt alle Dateien mit bekannten digitalen Signaturen oder hoher Vertrauensstufen vom Scan aus.

Norton 360 scannt keine Dateien, die von Norton oder dem Benutzer als vertrauenswürdig eingestuft wurden. Auch die Dateien mit der Vertrauensbewertung "Gut" und einer hohen Vertrauensstufe werden nicht gescannt. Es werden lediglich die Dateien gescannt, die eine schlechte oder nicht bestätigte Vertauensbewertung haben, als nicht vertrauenswürdig eingestuft wurden oder keine digitale Signatur der Klasse 3 haben.

Norton 360 scannt den Computer entsprechend der Konfiguration, die Sie unter "Scan-Leistungsprofile" angegeben haben.


Norton-Aufgaben

Im Fenster "Norton-Aufgaben" können Sie alle Norton-spezifischen Hintergrundaufgaben, die von Norton 360 in der Leerlaufzeit ausgeführt werden, anzeigen und überwachen. Dazu gehören Informationen wie die folgenden:

Aufträge im Hintergrund | Zeigt einen aktuell im Hintergrund ausgeführten Norton-spezifischen Prozess an; Mithilfe des Symbols vor dem Namen des jeweiligen Hintergrundauftrags können Sie Hintergrundaufgaben starten oder anhalten. Sie können immer nur eine Hintergrundaufgabe auf einmal starten oder anhalten.
Letzte Ausführung | Zeigt den Zeitstempel eines Norton-spezifischen Prozesses an; Sie können Informationen wie das Datum und die Uhrzeit der letzten Ausführung des Hintergrundauftrags anzeigen. Mithilfe dieser Informationen können Sie leichter entscheiden, ob Sie eine Hintergrundaufgabe starten oder warten möchten, bis Norton 360 diese startet, wenn der Computer sich im Leerlauf befindet.
Dauer | Zeigt an, wie lange ein Norton-spezifischer Prozess beim letzten Mal ausgeführt wurde; Sie können anzeigen, wie lange die letzte Ausführung der Hintergrundaufgabe gedauert hat. Mithilfe dieser Informationen können Sie ermitteln, wie viel Zeit die vollständige Ausführung einer Hintergrundaufgabe in Anspruch nehmen wird, wenn Sie sie starten.
Im Leerlauf ausgeführt | Zeigt an, ob ein Norton-spezifischer Prozess während der Leerlaufzeit ausgeführt wurde; Über diese Information können Sie schnell und einfach feststellen, ob eine Aufgabe bereits während der Inaktivität des Computers ausgeführt wurde oder ob Sie sie ausführen sollten.
Status | Zeigt den Status eines Norton-spezifischen Prozesses an; Sie können Details zum Abschluss der Aufgabe anzeigen. Sie können außerdem ermitteln, welche Leistung für die Ausführung der Hintergrundaufgabe erforderlich ist.

Außer der Anzeige und Überwachung der Hintergrundaufgaben stehen im Fenster "Norton-Aufgaben" die folgenden Optionen zur Verfügung:

Leerlaufwartezeit

Hier legen Sie das Leerlaufwartezeit fest, also wie lange Ihr Computer inaktiv sein muss, bevor ihn als "inaktiv" einstuft.

Für das Leerlaufwartezeit können Sie eine Dauer zwischen 1 und 30 Minuten angeben. Die Standarddauer beträgt 10 Minuten.

Leerlaufwartezeit

Damit können Sie den inaktiven Status des Computers ermitteln

Nach Angabe der Dauer des "Leerlauf-Zeitlimits" können Sie die "Leerlaufzeitzählerleiste" anzeigen, um zu ermitteln, ob sich der Computer nach dem angegebenen Zeitraum im inaktiven Status befindet.

Silent-Mode

Damit können Sie den Silent-Mode für einen angegebene Zeitraum ein- und ausschalten

Wenn Sie den Silent-Mode aktivieren, unterdrückt Norton 360 alle Warnmeldungen und unterbricht die Hintergrundaktivitäten für den angegebenen Zeitraum. Nach Ablauf des angegebenen Zeitraums deaktiviert Norton 360 den Silent-Mode. Sie können den Silent-Mode jederzeit manuell deaktivieren. Die unterbrochenen Aktivitäten werden ausgeführt, nachdem der Silent-Mode deaktiviert wurde.

Sie können darüber hinaus die Diagramme für die CPU- und die Speicherauslastung anzeigen, um die Leistungsdaten des Computers abzurufen. Es stehen folgende Optionen zur Verfügung:

Registerkarte "CPU"

Zeigt ein Diagramm an, das die gesamte CPU-Auslastung sowie die CPU-Auslastung durch Norton darstellt.

Registerkarte "Speicher"

Zeigt ein Diagramm an, das die gesamte Speicherauslastung sowie die Speicherauslastung durch Norton darstellt.

Zoom

Zeigt eine vergrößerte Ansicht oder die Verlaufsdaten des CPU- bzw. Speicherdiagramms an.

Sie können folgende Optionen zum Vergrößern verwenden:

  • 10min

    Zeigt eine vergrößerte Darstellung der CPU-Auslastung oder der Speicherauslastung in den letzten 10 Minuten an.

  • 30min

    Zeigt eine vergrößerte Darstellung der CPU-Auslastung oder der Speicherauslastung in den letzten 30 Minuten an.

  • 90min

    Zeigt die Leistungswerte für den Standardzeitraum von 90 Minuten an.

  • 1d

    Zeigt die Verlaufsdaten der CPU-Auslastung oder der Speicherauslastung des letzten Tages an.

  • 1w

    Zeigt die Verlaufsdaten der CPU-Auslastung oder der Speicherauslastung der letzten Woche an.

  • 1m

    Zeigt die Verlaufsdaten zur CPU- oder Speicherauslastung für den letzten Monat an.

Wenn Sie auf eine beliebige Stelle des Diagramms klicken, zeigt Norton 360 eine Liste der Prozesse an, die aktuell besonders viele Ressourcen in Anspruch nehmen. Beim Klicken auf einen Prozess in der Liste werden im Fenster "Dateiinfo" weitere Informationen zum Prozess angezeigt.


Dateiinfo

Im Fenster "Dateiinfo" werden die Details zu den für den Scan relevanten Dateien angezeigt, die sich auf Ihrem Computer befinden. Das Fenster "Dateiinfo" enthält in strukturierter Form Informationen zu jeder für den Scan relevanten Datei, die sich auf Ihrem Computer befindet. Wenn Sie rechts auf der Symbolleiste auf den Link "Mehr" klicken, zeigt Norton 360 im Detailbereich wichtige Informationen an. Diese Informationen umfassen allgemeine Details, Herkunftsdetails und Informationen zur Ressourcennutzung sowie zu den Aktionen, die die Datei auf dem System ausgeführt hat.

Im Fenster "Dateiinfo" stehen Ihnen die folgenden Symbolleisten zur Verfügung:

Details

Zeigt Informationen wie Vertrauenswürdigkeit und Community-Verwendung einer Datei an und gibt Aufschluss darüber, wann die Datei veröffentlicht wurde.

Sie können Details wie die Signatur und das Erstellungsdatum der Datei anzeigen. Sie können feststellen, ob es sich bei einer Datei um ein Startelement handelt und wann die Datei zuletzt verwendet wurde.

Symantec analysiert bestimmte Informationen zu einer Datei wie z. B. die digitale Signatur und den Hash-Wert, um die Vertrauensstufe einer Datei zu ermitteln. Symantec markiert die vertrauenswürdige Datei als "Von Norton als vertrauenswürdig eingestuft". Verwenden Sie die Option "Vertrauensstufe jetzt prüfen", um die aktuelle Vertrauensstufe einer Datei festzustellen. Sie können eine Datei auch manuell als vertrauenswürdig einstufen. Diese Vorgehensweise bietet sich an, wenn die Vertrauensstufe einer Datei unbekannt oder nicht vertrauenswürdig ist, Sie jedoch wissen, dass sie zu einer häufig verwendeten Anwendung gehört. In diesem Fall können Sie die Datei über die Option "Jetzt vertrauen" manuell als vertrauenswürdig einstufen.

Sie können auch die Community-Verwendung einer Datei anzeigen, um zu beurteilen, ob es sich um eine legitime Datei handelt. Symantec ermittelt mithilfe eines strengen statistischen Verfahrens, ob die Datei vertrauenswürdig ist und mit der Vertrauensbewertung "Gut" klassifiziert werden kann.

Ursprung

Gibt die Herkunftsdetails einer Datei an.

Die Herkunftsdetails einer Datei sind verfügbar, wenn die Datei nach der Installation von Norton 360 heruntergeladen oder erstellt wurde. Hier können Sie ggf. die URL anzeigen, über die die Datei heruntergeladen wurde. Sie können auch die einer Datei übergeordneten Dateien über sechs Stufen anzeigen. Sie erhalten darüber hinaus auch Informationen zur Sicherheitsstufe einer Datei.

Aktivität

Gibt Aufschluss über die Ressourcennutzung eines Prozesses.

Sie können das Leistungsdiagramm des Prozesses anzeigen, um die Auswirkungen des Prozesses auf die gesamte CPU-Auslastung des Computers zu ermitteln. Um eine vergrößerte Ansicht des Leistungsdiagramms zu erhalten, verwenden Sie die Schaltfläche "Vergrößern".

Zusätzlich können Sie über die Option "Datei suchen" den Speicherort der Datei auf dem Computer ermitteln. Weitere Informationen erhalten Sie außerdem über den Link "Weitere Infos", der Ihnen den Zugriff auf das Online-Lernprogramm ermöglicht. Über das Symbol neben der Option "Datei suchen" können Sie die Daten des Fensters "Dateiinfo" in die Zwischenablage kopieren. Nachdem Sie den Inhalt in die Zwischenablage kopiert haben, können Sie ein Dokument öffnen, die Dateien einfügen und das Dokument anschließend speichern.


Norton Insight - Anwendungsbewertung

Norton Insight ermöglicht ein intelligentes Scannen der Dateien auf Ihrem Computer. Die Leistung des Norton 360-Scans wird gesteigert, indem weniger Dateien gescannt werden, ohne dass dies die Computersicherheit beeinträchtigt.

Norton Insight stellt Informationen zu den auf dem Computer vorhandenen relevanten Dateien zur Verfügung. In Norton 360 können Sie je nach der im Fenster Norton Insight - Anwendungsbewertung gewählten Option bestimmte Kategorien von Dateien anzeigen. In der Dropdown-Liste im Fenster Norton Insight - Anwendungsbewertung stehen die folgenden Optionen zur Verfügung:

Alle laufenden Prozesse

Zeigt eine Liste der Prozesse an, die zu dem Zeitpunkt auf dem Computer ausgeführt wurden, zu dem Sie diese Option gewählt haben.

Alle Dateien

Listet die relevanten Dateien auf.

Startobjekte

Zeigt eine Liste der Programme an, die beim Hochfahren des Computers gestartet werden.

Alle geladenen Module

Führt alle Dateien und Programme auf, die derzeit geladen sind.

Höchste Leistungsgefährdung

Zeigt eine Liste der Programme an, die die meisten Ressourcen auf dem Computer verbrauchen.

Norton 360 zeigt eine Liste mit den zehn Ressourcen an, die die Leistung des Computers am stärksten beeinträchtigen.

Höchste Community-Verwendung

Listet die Dateien mit der höchsten Community-Nutzung auf.

Zuletzt installiert

Listet die zuletzt installierten Dateien auf.

Diese Liste enthält die Dateien, die Sie in den letzten 30 Tagen nach der Installation von Norton 360 installiert haben.

Von Benutzern als vertrauenswürdig eingestufte Dateien

Listet die relevanten Dateien auf, die Sie manuell im Fenster Dateiinfo als vertrauenswürdig definiert haben.

Diese Kategorie listet ausschließlich Dateien auf, die zu den relevanten Dateien gehören. Andere Dateien, auch wenn Sie von Ihnen manuell als vertrauenswürdig eingestuft wurden, werden nicht aufgelistet. Norton 360 schließt jedoch alle manuell als vertrauenswürdig eingestuften Dateien vom Norton 360-Scan aus, wenn Sie die Scan-Leistungsprofile auf Hohe Vertrauensstufe setzen.

Sie können auch die von Benutzern festgelegten Daten zur Vertrauenswürdigkeit aus allen relevanten Dateien löschen, die Sie manuell als vertrauenswürdig eingestuft haben. Verwenden Sie zum Löschen der von Benutzern festgelegten Daten zur Vertrauenswürdigkeit die Option Alles löschen, was von Benutzern als vertrauenswürdig eingestuft wird neben der Dropdown-Liste.

Nicht vertrauenswürdige Dateien

Listet alle nicht von Norton als vertrauenswürdig eingestuften Dateien auf.

Sie können alle Dateien, die nicht als vertrauenswürdig eingestuft sind, manuell als vertrauenswürdig einstufen, in dem Sie neben der Dropdown-Liste auf Alle Dateien als vertrauenswürdig einstufen klicken.

Sie können folgende Details zu einer Datei anzeigen:

Dateiname | Gibt den Namen der Datei an. Der Dateityp ist am Symbol der Datei erkennbar. Sie können außerdem auf einen Dateinamen klicken, um im Fenster Dateiinfo zusätzliche Informationen zu dieser Datei anzuzeigen.
Vertrauensstufe | Zeigt die Vertrauensstufe einer Datei an. Symantec analysiert bestimmte Informationen zu einer Datei wie z. B. die digitale Signatur und den Hash-Wert, um die Vertrauensstufe einer Datei zu ermitteln. Symantec markiert die vertrauenswürdige Datei als Von Norton als vertrauenswürdig eingestuft.
Von Norton Community verwendet | Gibt die Community-Verwendungsstufe einer Datei an. Sie können auch die Community-Verwendung einer Datei anzeigen, um zu beurteilen, ob es sich um eine legitime Datei handelt. Symantec ermittelt mithilfe eines strengen statistischen Verfahrens, ob die Datei vertrauenswürdig ist und mit der Vertrauensbewertung Gut klassifiziert werden kann.
Ressourcennutzung | Zeigt die Auswirkungen eines Prozesses auf die Leistung des Computers an. Diese Angaben werden nur für laufende Prozesse angezeigt.
Entdeckt am | Datum, an dem Norton 360 eine Datei auf Ihrem System erkannt hat.

Hinweis:

Ihr Computer sollte mit dem Internet verbunden sein, um Informationen zum aktuellen Status der "Vertrauensstufe", der "Verbreitung in der Norton Community" und der "Ressourcennutzung" abzurufen.

Die Deckungsanzeige im Fenster Norton Insight - Anwendungsbewertung zeigt den prozentualen Anteil der von Norton als vertrauenswürdig eingestuften Dateien an der Zahl aller relevanten Dateien auf dem Computer an. Je höher der Prozentsatz, desto weniger Zeit nimmt der Scan in Anspruch. Durch Aktualisieren des Fensters Norton Insight - Anwendungsbewertung können Sie die Dateiliste, die Vertrauensstufe der Dateien und die Deckungsanzeige aktualisieren.

Über die Einstellungen Scan-Leistungsprofile können Sie bestimmen, wie Norton 360 Ihren PC basierend auf der digitalen Signatur und der Vertrauensstufe der Dateien scannen soll. Um die Norton 360-Scans leichter, schneller und effizienter zu machen, können Sie die Dateien mit bekannten digitalen Signaturen oder hohen Vertrauensstufen aus den Scans ausschließen. Dazu gibt es die folgenden Optionen:

Vollständige Scans | Führt einen vollständigen Scan auf dem Computer aus.
Standardvertrauensstufe | Schließt die von Norton als vertrauenswürdig eingestuften Dateien aus dem Scan aus. Diese Option ist die Standardeinstellung.
Hohe Vertrauensstufe | Schließen Sie die von Norton als vertrauenswürdig eingestuften Dateien, von Benutzern als vertrauenswürdig eingestuften Dateien, Dateien mit der Vertrauensbewertung Gut und hoher Vertrauensstufe sowie Dateien mit bekannten digitalen Signaturen vom Scan aus.

Sie können die Option Bestimmte Datei prüfen verwenden, um Details einer relevanten Datei im Fenster Dateiinfo anzuzeigen. Sie können auch im Fenster Norton Insight - Anwendungsbewertung auf einen Dateinamen klicken, um Details zu dieser Datei anzuzeigen.

Weitere Informationen

Überprüfen der Vertrauensstufe einer Datei

Konfigurieren von Scan-Leistungsprofilen


Ergebniszusammenfassung

Auf der Registerkarte "Ergebniszusammenfassung" werden die Ergebnisse des zuletzt durchgeführten Scans angezeigt. Diese Zusammenfassung umfasst die Anzahl der gescannten Dateien und die erkannten Risiken.

Wenn Sie den letzten Scan mit Quick Scan ausgeführt haben, enthält diese Registerkarte die Ergebnisse eines schnellen Scans für die Bereiche auf dem Computer. Diese Bereiche sind besonders anfällig für Viren, Spyware und andere Risiken.

War der letzte Scan ein vollständiger Systemscan, enthält diese Registerkarte die Ergebnisse eines umfassenden Scans des gesamten Computers.

Auf der Registerkarte "Ergebniszusammenfassung" werden die folgenden Informationen angezeigt:

Insgesamt geprüfte Elemente

Zeigt an, wie viele Dateien, Master-Bootsektoren oder Bootsektoren gescannt wurden.

Sie können auf den Pfeil der Dropdown-Liste klicken, um die folgenden Details anzuzeigen:

  • Die von Norton 360 gescannten Bereiche des Computers und die Anzahl der gescannten Dateien in diesen Bereichen

  • Die Anzahl der von Norton als vertrauenswürdig eingestuften Dateien

  • Die Anzahl der beim Scan übersprungenen Dateien Diese Dateien sind bereits gescannt und wurden seit dem letzten Scanvorgang nicht geändert.

Insgesamt erkannte Sicherheitsrisiken

Zeigt an, wie viele Viren, Spyware-Programme und andere Risiken erkannt wurden.

Durch Klicken auf den Pfeil der Dropdown-Liste können Sie die Anzahl der gefundenen Risiken für jeden Risikotyp anzeigen.

Insgesamt behobene Sicherheitsrisiken

Zeigt gegebenenfalls an, wie viele Elemente repariert wurden

Durch Klicken auf den Pfeil der Dropdown-Liste können Sie die Anzahl der behobenen Risiken für jeden Risikotyp anzeigen. Um Näheres über die reparierten Elemente zu erfahren, klicken Sie auf die Registerkarte "Detaillierte Ergebnisse".

Elemente insgesamt, die ein Eingreifen erfordern

Zeigt an, wie viele Risiken nicht behoben werden konnten.

Durch Klicken auf diesen Link können Sie weitere Informationen zu diesen Elementen auf der Registerkarte "Eingreifen erforderlich" anzeigen.

Hinweis:

Nach Ende des Scans muss der Computer möglicherweise neu gestartet werden. Wenn Norton 360 Sie dazu auffordert, den Computer neu zu starten, schließen Sie diese Meldung, speichern Sie eventuell geöffnete Dateien, und starten Sie den Computer dann neu.

Sie können folgende Optionen verwenden:

Exportergebnisse

Sie können die Scaninformationen an einem Speicherort auf Ihrem Computer speichern.

Norton 360 speichert eine Zusammenfassung der Scanergebnisse in einem der folgenden Dateiformate:

  • .txt

  • .xml

  • .html

Fertig stellen

Schließt das Fenster.

Norton 360 fordert Sie auf, die beim Scan erkannten Bedrohungen zu beheben, bevor Sie dieses Fenster schließen.

Weitere Informationen

Ausführen eines Quick Scan

Ausführen eines umfassenden Scans


E-Mail-Antivirusscan

Norton 360 konfiguriert automatisch Ihr E-Mail-Programm für den Schutz vor Viren und anderen Sicherheitsbedrohungen. Sie können den E-Mail-Antivirusscan so konfigurieren, dass alle ein- und ausgehenden E-Mails gescannt werden. Indem Sie eingehende E-Mails scannen, schützen Sie Ihren Computer gegen Viren, die in E-Mails an Sie geschickt werden. Durch das Scannen ausgehender E-Mails verhindern Sie, dass Sie versehentlich Viren oder Würmer an andere weiterleiten. Auf diese Weise schützt Norton 360 Ihren Computer gegen Bedrohungen, die Sie in E-Mail-Anhängen empfangen oder senden könnten.

Norton 360 unterstützt alle E-Mail-Programme, die eines der Kommunikationsprotokolle POP3 oder SMTP nutzen.


Risikodetails

Im Dialogfeld "Risikodetails" wird die von einem Sicherheitsrisiko ausgehende Risikogefährdung angezeigt. Diese Angaben sind der Name und Typ des Risikos sowie Abhängigkeiten. Wenn Sie auf den Namen des Risikos klicken, erhalten Sie auf der Website von Symantec Security Response weitere Informationen zu dem Risiko.

Auf der Registerkarte "Risikogefährdung" wird außerdem angezeigt, welche Auswirkungen das aufgelistete Sicherheitsrisiko auf wichtige Aspekte Ihres Computers hat. Die "Gesamtrisikogefährdung" setzt sich aus den folgenden Kategorien zusammen:

Leistung | Misst, in welchem Umfang das Sicherheitsrisiko die Leistung Ihres Computers beeinträchtigt.
Datenschutz | Misst, bis zu welchem Grad das Sicherheitsrisiko vertrauliche Daten an Remote-Systeme weitergibt
Entfernen | Misst, wie einfach es ist, das Sicherheitsrisiko von Computersystemen zu entfernen
Stealth | Misst die Anzahl der Taktiken, die ein Sicherheitsrisiko verwendet, um sich zu verbergen

Sie können eine Kategorie wählen, um die Details zur Sicherheitsrisikoanalyse anzuzeigen.


Silent-Mode aktivieren

Sie können den Silent-Mode manuell aktivieren, bevor Sie eine wichtige Aufgabe auf dem Computer ausführen. In der Dropdownliste müssen Sie angeben, wie lange Norton 360 den Silent-Mode aktivieren soll. Der Silent-Mode kann für einen Zeitraum von einer Stunde, zwei Stunden, vier Stunden oder sechs Stunden aktiviert werden.

Nach Ablauf des angegebenen Zeitraums deaktiviert Norton 360 den Hintergrundmodus. Sie können die Einstellung auch außer Kraft setzen und den vollständigen Hintergrundmodus jederzeit manuell deaktivieren.

Weitere Informationen

Einstellungen für Silent-Mode


Informationen zu Platzhalterzeichen

Platzhalterzeichen, wie beispielsweise Stern (*) oder Fragezeichen (?), können verwendet werden, um Dateierweiterungen auszuschließen, vorausgesetzt, sie werden nicht als Teil eines Pfades angegeben. Beispiele:

*.xl? | Schließt alle Dateien mit der Erweiterung .xl gefolgt von einem beliebigen Einzelzeichen aus
*.ex* | Schließt alle Dateien mit der Erweiterung .ex gefolgt von einer beliebigen Anzahl von Zeichen aus

Platzhalterzeichen dürfen nicht in Pfaden verwendet werden. Pfadangaben wie "C:\Programme\*.xl?" und "C:\Programme ?????\" sind nicht zulässig.

Platzhalterzeichen dürfen nicht in den Erweiterungen von Dateinamen verwendet werden. "myfile.xl?" ist beispielsweise nicht zulässig.


Auto-Protect

Auto-Protect wird beim Start von Windows in den Arbeitsspeicher geladen und bietet dauerhaften Schutz bei der Arbeit.

Sobald Auto-Protect ein Virus erkennt, versucht es standardmäßig, die infizierte Datei zu reparieren, und löscht Würmer automatisch. Wenn Auto-Protect eine infizierte Datei nicht reparieren kann, verhindert es den Zugriff auf diese Datei. Um alle irreparablen Dateien zu bearbeiten, sollten Sie Ihren Computer vollständig auf Viren scannen und anschließend alle infizierten Dateien, die gefunden wurden, ebenfalls scannen.

Nachdem Sie eine infizierte Datei behandelt haben, sollten Sie Ihren Computer vollständig auf Viren scannen, um weitere potenzielle Infektionen zu erkennen.

Lassen Sie Auto-Protect immer aktiviert, um zu vermeiden, dass Viren Ihren Computer infizieren können. Auto-Protect arbeitet im Hintergrund und stört Sie nicht bei der Arbeit.

Auto-Protect führt folgende Funktionen automatisch aus:

  • Erkennt und schützt Ihren Computer gegen alle Virustypen

    Darüber hinaus kann es Makroviren, Bootsektorviren und speicheransässige Viren erkennen und Ihren Computer davor schützen.

  • Erkennt alle Typen von Trojanern und Würmern sowie anderen bösartigen Code und schützt davor.

  • Schützt Ihren Computer vor durch das Internet verbreiteten Viren.

    Überprüft alle Dateien, die Sie aus dem Internet herunterladen, einschließlich Java-Applets und ActiveX-Steuerelementen.

  • Sorgt für ständige Sicherheit Ihres Systems.

    Führt jedes Mal eine Überprüfung auf Viren durch, wenn Sie Programme auf Ihrem Computer ausführen, Disketten oder andere Wechselmedien einlegen und auf Dokumente zugreifen oder diese ändern.

  • Überprüft Ihren Computer auf ungewöhnliche Symptome, die auf einen aktiven Virus hinweisen könnten.

Weitere Informationen

Anzeigen von Auto-Protect-Benachrichtigungen


Aktion erforderlich

Das Fenster "Aktion erforderlich" wird angezeigt, wenn ein Sicherheitsrisiko auf dem Computer erkannt wird. Auf der Registerkarte "Aktion erforderlich" werden die folgenden Informationen angezeigt:

Risiko

Klicken Sie auf die Risikostufe (Hoch, Mittel oder Niedrig), um weitere Informationen zu dem Risiko anzuzeigen.

Titel

Klicken Sie auf den Titel des Risikos, wenn Sie weitere Informationen sehen möchten.

Status

In der Spalte "Status" wird der aktuelle Status des Risikos angezeigt.

Aktion

Wählen Sie die Aktion aus, die ausgeführt werden soll. Empfohlene Aktionen sind mit einem Stern (*) markiert.

Sie können Details wie den Dateinamen und die von der Datei auf dem Computer vorgenommenen Aktionen anzeigen. Sie können auch das Datum sehen, an dem die Datei auf Ihrem Computer installiert wurde.

OK

Klicken Sie auf das Symbol rechts neben der Dropdown-Liste "Aktion", um die Aktion anzuwenden, die Sie für ein Risiko ausgewählt haben.

Norton 360 bietet die größtmögliche Kontrolle über Risiken mit geringer Risikoauswirkung.

Sie können eine Aktion für ein erkanntes Risiko durchführen. Dazu gibt es die folgenden Optionen:

Beheben

Entfernt das Risiko vom Computer

Sicherheitsrisiken wie Spyware und Adware, ohne die andere Programme möglicherweise nicht ordnungsgemäß funktionieren, werden in Norton Quarantäne und Wiedererstellung gesichert.

Ausschließen

Fügt das Risiko der entsprechenden Ausschlussliste hinzu. Auf diese Weise werden diese Risiken von künftigen Scans ausgeschlossen.

Ignorieren

Ignoriert das erkannte Risiko.

Norton 360 nimmt das Risiko in spätere Scans auf. Diese Option ist einmal verfügbar - während der erstmaligen Erkennung von mit geringem Risiko behafteten Elementen.

Diese Option ist ein Mal verfügbar, es sei denn, Sie ändern die Standardeinstellungen für die Option "Geringe Risiken" unter "Computerscans".

Hilfe anfordern

Sie gelangen zur Website von Symantec Security Response, auf der Sie Anleitungen zum manuellen Entfernen und andere Informationen zu dem Risiko finden.

Scan wiederholen

Wiederholt den Scan, um zu gewährleisten, dass das Risiko vollständig vom Computer entfernt wurde.

Mit der Option "Alle übernehmen" werden die ausgewählten Aktionen auf alle im Fenster "Aktion erforderlich" aufgeführten Risiken angewendet. Entfernte Risiken befinden sich in der Quarantäne und können jederzeit mithilfe der Optionen im Fenster "Sicherheitsverlauf" wiederhergestellt werden.


E-Mail-Bedrohung erkannt

Das Fenster "E-Mail-Bedrohung erkannt" wird angezeigt, wenn in einer ein- oder ausgehenden E-Mail eine Sicherheitsbedrohung festgestellt wurde. Das Fenster "E-Mail-Bedrohung erkannt" enthält folgende Informationen:

Risiko | Klicken Sie auf die Risikostufe (Hoch, Mittel oder Niedrig), um mehr Details zu der Bedrohung anzuzeigen.
Titel | Klicken Sie auf den Titel der Bedrohung, um mehr Informationen über das Risiko anzuzeigen.
Status | In der Spalte "Status" wird der aktuelle Status der Bedrohung angezeigt.
Aktion | Wählen Sie die Aktion aus, die ausgeführt werden soll. Empfohlene Aktionen sind mit einem Stern (*) markiert.
Aktionen übernehmen | Wählen Sie diese Option, um die Aktionen, die Sie für eine Bedrohung ausgewählt haben, zu übernehmen.
E-Mail löschen | Wählen Sie diese Option, um die E-Mail zu löschen, die Norton 360 als Bedrohung identifiziert hat.

Sie können eine Aktion bei einer erkannten E-Mail-Bedrohung durchführen. Dazu gibt es die folgenden Optionen:

Löschen

Entfernt die Bedrohung von Ihrem Computer.

Sicherheitsbedrohungen wie Spyware und Adware, ohne die andere Programme möglicherweise nicht ordnungsgemäß funktionieren, werden in Norton Quarantäne und Wiederherstellung gesichert.

Ausschließen

Fügt die Bedrohung zur entsprechenden Ausschlussliste in den Optionen hinzu. Auf diese Weise werden diese Risiken von künftigen Scans ausgeschlossen.

Ignorieren

Ignoriert das erkannte Risiko

Norton 360 schließt die Bedrohung in spätere Scans ein. Diese Option ist einmal verfügbar, wenn Elemente mit niedrigem Risiko zum ersten Mal erkannt werden.

Diese Option ist nur einmal verfügbar, solange Sie die standardmäßigen Einstellungen für die Option "Niedrige Risiken" unter "Computerscans" nicht ändern.

Hinweis:

Nicht alle Aktionen können bei jedem Typ von E-Mail-Bedrohung ausgeführt werden.

Wenn die ausgewählte Aktion für eine verbleibende Bedrohung nicht ausgeführt werden kann, wird die Bedrohung weiterhin im Fenster "E-Mail-Bedrohung erkannt" angezeigt. Die Dropdown-Liste "Aktion" zeigt die zuvor versuchte Aktion für diese Bedrohung nicht an. Sie können eine der anderen Aktionen für diese Bedrohung auswählen.


Sicherheitsrisiken

Im Fenster "Sicherheitsrisiken" können Sie bestimmte bekannte Sicherheitsrisiken auswählen, um sie von den Norton 360-Scans auszuschließen. Sie können in der Dropdown-Liste eine Risikokategorie auswählen und eine Liste der zu dieser Kategorie gehörigen Sicherheitsrisiken anzeigen. Sie können ein Sicherheitsrisiko auswählen und der Liste "Signaturausschlüsse" hinzufügen.

Im Fenster "Sicherheitsrisiken" stehen die folgenden Optionen zur Verfügung:

Hinzufügen | Hier können Sie ein ausgewähltes Risiko in die Liste "Signaturausschlüsse" aufnehmen. Sie können beispielsweise entscheiden, ein Programm zu behalten, das als Sicherheitsrisiko eingestuft wird, wenn dieses Programm von einem anderen Programm für dessen ordnungsgemäßen Betrieb benötigt wird. Sie möchten vielleicht auch bei zukünftigen Scans nicht über das Programm benachrichtigt werden.
Abbrechen | Schließt das Fenster "Sicherheitsrisiken".
Risikodetails | Öffnet das Fenster "Risikodetails", um Details zu einem ausgewählten Risiko anzuzeigen. Zu den Details gehören der Risikoname und -typ, Abhängigkeiten und die Auswirkung, die das Risiko auf Ihren Computer haben kann. Durch Klicken auf den Risikonamen können Sie weitere Informationen zum Risiko abrufen.


Signaturausschlüsse

Über die Einstellungen "Signaturausschlüsse" können Sie bestimmte bekannte Sicherheitsrisiken auswählen, um sie von den Norton 360-Scans auszuschließen. Sie können beispielsweise entscheiden, ein Programm zu behalten, das als Sicherheitsrisiko eingestuft wird, wenn dieses Programm von einem anderen Programm für dessen ordnungsgemäßen Betrieb benötigt wird. Sie möchten vielleicht bei zukünftigen Scans auch nicht über das Programm benachrichtigt werden.

Durch Ausschlüsse wird die Schutzfunktion eingeschränkt, weshalb sie nur in Ausnahmefällen angewendet werden sollten.

Verwenden Sie die folgenden Optionen im Fenster "Signaturausschlüsse":

Hinzufügen | Hier können Sie bekannte Risiken nach Namen auswählen und der Liste "Signaturausschlüsse" hinzufügen.
Entfernen | Löscht einen Risikonamen aus der Liste der "Signaturausschlüsse".
Risikodetails | Öffnet das Fenster "Risikodetails", um Details zu einem ausgewählten Risiko anzuzeigen. Hier werden Details zum Sicherheitsrisiko und seinen Auswirkungen auf das System angezeigt.


Detaillierte Ergebnisse

Auf der Registerkarte "Detaillierte Ergebnisse" werden weitere Informationen zu erkannten Risiken angezeigt. Dazu gehören die Bezeichnung und der Status.

Beseitigte Risiken befinden sich im Quarantänebereich und können jederzeit mithilfe der Funktion "Sicherheitsverlauf" wiederhergestellt werden.

Auf der Registerkarte "Detaillierte Ergebnisse" werden die folgenden Informationen angezeigt:

Risiko

Klicken Sie auf die Risikostufe (Hoch, Mittel oder Niedrig), um weitere Informationen zu dem Risiko anzuzeigen.

Sie können Einzelheiten wie den Dateinamen und die von der Datei auf dem Computer vorgenommenen Aktionen anzeigen. Sie können auch das Datum sehen, an dem die Datei auf Ihrem Computer installiert wurde.

Titel

Klicken Sie auf den Titel des Risikos, wenn Sie weitere Informationen sehen möchten.

Status

In der Spalte "Status" wird der aktuelle Status des Risikos angezeigt.

Sie können folgende Optionen verwenden:

Exportergebnisse

Sie können die Scaninformationen an einem Speicherort auf Ihrem Computer speichern.

Norton 360 speichert eine Zusammenfassung der Scanergebnisse in einem der folgenden Dateiformate:

  • .txt

  • .xml

  • .html

Fertig stellen

Schließt das Fenster.

Norton 360 fordert Sie auf, die beim Scan erkannten Bedrohungen zu beheben, bevor Sie dieses Fenster schließen.


Sicherheitsverlauf - Weitere Details

Im Fenster "Sicherheitsverlauf - Weitere Details" werden weitere Informationen zu den Elementen angezeigt, die Sie in den Ansichten "Sicherheitsverlauf" auswählen. Sie können auch jede Aktion durchführen, die für das ausgewählte Element zur Verfügung steht.

Die erweiterten Details zu den im Sicherheitsverlauf gewählten Elementen werden von Norton 360 in den folgenden Kategorien angezeigt:

  • Warnungszusammenfassung

    In der Ansicht "Warnungszusammenfassung" werden die folgenden Informationen zum jeweiligen Element angezeigt:

    Schweregrad

    Zeigt die Risikostufe des ausgewählten Elements an.

    Die verschiedenen Stufen für die Sicherheitsrisiken sind Hoch, Mittel, Niedrig und Info.

    Aktivität

    Zeigt die Aktivität an, aufgrund derer das Element im Sicherheitsverlauf als Sicherheitsbedrohung erkannt wurde.

    Datum/Uhrzeit

    Zeigt das Datum und die Uhrzeit der Aktivität an.

    Status

    Zeigt den Status der Aktion an, die für das Element durchgeführt wurde.

    Empfohlene Aktion

    Zeigt Aktionen an, die Sie zur Behebung der Sicherheitsbedrohung durchführen sollten.

  • Weitere Details

    In der Ansicht "Weitere Details" werden detaillierte Informationen zu dem Element angezeigt. Zu den detaillierten Informationen der Elemente im Sicherheitsverlauf gehören die Risikostufe, die Risikokategorie, das Einsendedatum, der Status und die Beschreibung des Risikos sowie die empfohlenen Aktionen für die einzelnen Elemente.

  • Aktionen

    Welche Optionen in der Ansicht "Aktionen" angezeigt werden, ist davon abhängig, welche Optionen Sie in der Dropdown-Liste "Anzeigen" im Fenster "Sicherheitsverlauf" auswählen. Dazu gibt es die folgenden Optionen:

    Nicht mehr benachrichtigen

    Hindert Norton 360 künftig daran, Sie zu benachrichtigen, wenn es die ausgewählte Angriffssignatur blockiert.

    Diese Option steht in der Ansicht "Intrusion Prevention" zur Verfügung.

    Benachrichtigen

    Ermöglicht es Norton 360, Sie künftig zu benachrichtigen, wenn die ausgewählte Angriffssignatur blockiert wird.

    Diese Option steht in der Ansicht "Intrusion Prevention" zur Verfügung.

  • Risikomanagement

    In der Ansicht "Risikomanagement" können Sie über Links allgemeine Informationen zum ausgewählten Element aufrufen.

Weitere Informationen

Informationen zum Sicherheitsverlauf


Ausschlüsse für Auto-Ausfülloptionen

Über "Ausschlüsse für Auto-Ausfülloptionen" können Sie die Webseiten anzeigen, für die Sie in Identity Safe angegeben haben, dass keine Login-Daten gespeichert oder Formulare automatisch ausgefüllt werden sollen. Identity Safe speichert Ihre Wahl und fordert Sie nicht zum Verwenden der in Identity Safe vorhandenen Logins oder Karten auf.

Wenn Sie später beschließen, die Option für automatische Einträge für eine ausgeschlossene Webseite zu verwenden, können Sie die URL der Webseite aus dem Dialogfeld "Ausschlüsse für Auto-Ausfülloptionen" entfernen.

Wenn Identity Safe die Details nicht automatisch eintragen soll, verwenden Sie die Optionen aus dem Menü "Karten und Logins" auf der Norton-Toolbar.

Sie können einen Ausschluss für automatische Einträge rückgängig machen, indem Sie die verknüpfte Webseite aus dem Dialogfeld Ausschlussliste entfernen.

Hinweis:

Sie müssen bei Identity Safe eingeloggt sein, damit Sie die Ausschlussliste bearbeiten können.

Tabelle: "Ausschlüsse für Auto-Ausfülloptionen" - Optionen

Option | Beschreibung | Rat
Von automatischem Eintrag ausgeschlossene Websites | Speichert die Webseiten-Login-Daten, die Identity Safe nicht automatisch eintragen soll. | Wenn Sie auf einer Webseite Login-Informationen angeben, bietet Identity Safe die Möglichkeit, diese Informationen zu speichern. Wenn Sie im Dialogfeld zum Speichern der Login-Daten die Option "Diese Website nicht mehr anfragen" wählen, speichert Identity Safe die URL der Webseite im Dialogfeld Ausschlüsse für Auto-Ausfülloptionen.
Löschen | Löscht die Webseiten-URL aus dem Dialogfeld Ausschlüsse für Auto-Ausfülloptionen. Identity Safe fordert Sie zur Verwendung der Identity Safe-Karten auf, wenn Sie diese Website besuchen. | Klicken Sie auf "Übernehmen", um die Änderungen zu speichern.

Weitere Informationen

Angeben von Ausschlüssen für automatische Einträge

Ein- und Ausloggen bei Identity Safe


Identity Safe-Optionen

Mit den Identity Safe-Optionen können Sie konfigurieren, wie Identity Safe die Login-Informationen für Webseiten erfassen und speichern soll. Sie können auch die Region für Ihre Karteninformationen konfigurieren.

Symantec empfiehlt, die Standardeinstellungen für Logins beizubehalten.

Tabelle: Identity Safe-Optionen

Option

Beschreibung

Rat

Logins

Dient zum Festlegen der Optionen, mit denen Identity Safe die Login-Informationen für Webseiten erfasst und speichert. Die Login-Optionen werden aufgelistet, wenn Sie zu den jeweiligen Webseiten zurückkehren.

Diese Option sollte immer aktiviert bleiben.

Identitätskarten

Sie können folgende Optionen einstellen:

  • Dient zum Festlegen der Optionen, über die Identity Safe die von Ihnen erstellten Karten anzeigt.

    Wenn Sie sich auf einer Webseite mit Formularen befinden, werden die verfügbaren Karten in einem Popup-Fenster angezeigt. In dem Fenster wird auch angezeigt, welche Karte Sie zuvor zum Ausfüllen des Formulars verwendet haben. Sie können eine Karte aus der Liste auswählen und die darauf enthaltenen Angaben zum Ausfüllen des Formulars verwenden.

  • Sie können beim Erstellen einer neuen Karte die Region auswählen.

    Die ausgewählte Region wird auf der Registerkarte "Allgemein" im Fenster "Karten verwalten" angezeigt. Im Fenster "Karten verwalten" kann die Region nicht geändert werden. Zum Ändern der Region müssen Sie die Option "Land/Region" verwenden.

  • Sie können bestimmen, wie Norton Identity Safe die automatische Eingabefunktion verwenden soll.

    Sie verlieren unter Umständen vertrauliche Daten, wenn Sie sie auf unsicheren Websites verwenden. Identity Safe füllt auf unsicheren Websites je nach eingerichteter Option Logins oder Kartendetails aus.

  • Sie können mithilfe einer entsprechenden Option festlegen, ob Identity Safe eine Meldung anzeigen soll, wenn Sie externes Laufwerk anschließen.

    Es ist möglich, dass Sie Ihr mobiles Profil verwenden möchten, während Sie mit Ihrem lokalen Profil angemeldet sind. Wenn Sie ein externes Laufwerk anschließen, auf dem ein mobiles Profil konfiguriert ist, zeigt Identity Safe das Dialogfeld "Profil wechseln" an. Mithilfe dieses Dialogfelds können Sie zu Ihrem mobilen Profil wechseln. Die Einstellung wird im Windows-Benutzerkonto vorgenommen.

  • Sie können mithilfe einer entsprechenden Option festlegen, dass beim Versuch, ein externes Laufwerk auf unsichere Weise abzuziehen, eine Warnung angezeigt wird.

    Ziehen Sie externe Laufwerke niemals manuell ab. Wenn Sie ein externes Laufwerk manuell trennen, zeigt Identity Safe eine Warnmeldung an. Die Einstellung wird im Windows-Benutzerkonto vorgenommen.

Das Ausfüllen von Online-Formularen erfolgt sprachenspezifisch. Je nach Ihrer Region wird ein Standardwert im Feld "Region" angezeigt. Es wird empfohlen, die Region zu ändern und eine neue Karte zu erstellen, bevor Sie Formulare auf einer Website ausfüllen, die eine andere Region verwendet.

Sie können auch zu einer Webseite einer beliebigen Region navigieren und dann eine Karte erstellen. Verwenden Sie im Menü "Norton" die Option "Karten verwalten" der Norton-Toolbar. Die Karte wird mit der Webseitenregion erstellt. Mithilfe dieser Karte können Sie das Webseitenformular ausfüllen.

Geben Sie an, wie Norton Identity Safe auf Websites mit Sicherheitsbedrohungen reagieren soll. Verwenden Sie dazu die Optionen "Ja", "Nein" oder "Fragen".

Wählen Sie die Option "Aufforderung zum Einloggen am Profil bei Geräteverbindung", wenn Identity Safe Sie beim Anschließen eines externen Laufwerks warnen soll. Symantec empfiehlt, diese Option immer zu aktivieren.

Verwenden Sie die Option "Vor unsicherem Entfernen des Geräts warnen", wenn Identity Safe Sie beim unsicheren Entfernen von externen Laufwerken warnen soll.

Diese Einstellung kann aktiviert oder deaktiviert werden. Symantec empfiehlt, diese Option immer zu aktivieren.

Weitere Informationen

Angeben von Ausschlüssen für automatische Einträge


Kennwort und Sicherheit

Sie können Identity Safe Kennwort und Sicherheit zu Folgendem verwenden:

  • Ändern Sie Ihr Identity Safe-Kennwort..

  • Legen Sie die Sicherheitsstufe für die Verwendung des Identity Safe-Kennworts fest.

Identity Safe-Kennwort

Ändern Sie Ihr Identity Safe-Kennwort, und legen Sie einen neuen Kennworthinweis fest.

Kennwortsicherheit

Gibt die Sicherheitsstufe des Identity Safe-Kennworts an.

Identity Safe stellt vier Sicherheitsstufen zum Schutz des Identity Safe-Kennworts bereit. Wählen Sie eine der folgenden Optionen:

  • Mein Kennwort zu Beginn jeder Login-Sitzung abfragen

    Fordert Sie beim erstmaligen Zugriff auf Identity Safe auf, Ihr Identity Safe-Kennwort einzugeben.

    Solange Sie bei Windows eingeloggt sind, müssen Sie das Kennwort nicht erneut eingeben.

    Symantec empfiehlt die Verwendung dieser Option, um Ihre Login-Daten sicherer zu machen.

  • Kennwort vor dem Ausfüllen eines Logins anfordern

    Verlangt Ihr Identity Safe-Kennwort vor jedem automatischen Eingeben von Login-Daten in einem Online-Formular.

    Sie können zu speziellen Webseiten oder Programmen angeben, dass vor dem automatischen Eintrag der Login-Daten Ihr Identity Safe-Kennwort angefordert werden muss.

  • Bei Inaktivität automatisch bei Indentity Safe ausloggen nach: <nn> Minuten

    Loggt Sie automatisch bei Identity Safe aus, wenn Ihr Computer über den angegebenen Zeitraum inaktiv ist.

    Diese Option ist nützlich, wenn Sie sich häufig in einem Bereich befinden, in dem andere Personen Zugriff auf Ihren Computer haben.

  • Kein Kennwort erforderlich. Beim Start von Windows automatisch einloggen

    Wählen Sie diese Option, wenn Sie automatisch beim Start von Windows bei Identity Safe eingeloggt werden möchten.

    Die Einstellung wird im Windows-Benutzerkonto vorgenommen.

    Symantec rät Ihnen von dieser Option ab..

    Hinweis:

    Diese Option wird nicht angezeigt, wenn Sie bei Ihrem mobilen Profil eingeloggt sind.

Weitere Informationen

Angeben von Ausschlüssen für automatische Einträge


Netzwerkübersicht

Das Fenster "Netzwerkübersicht" bietet eine grafische Darstellung der Geräte im Netzwerk, mit denen Ihr Computer verbunden ist.

Im Fenster "Netzwerkübersicht" können Sie die folgenden Informationen überwachen:

  • Sicherheitsstatus der mit dem Netzwerk verbundenen Computer

  • Status Ihrer WLAN-Netzwerkverbindung

  • Verbindungsstatus von Geräten im Netzwerk

  • Bekannte, unbekannte oder angreifende Geräte im Netzwerk

Standardmäßig wird im Fenster "Netzwerkübersicht" der NetBIOS-Name angezeigt. Unter den folgenden Bedingungen wird jedoch anstelle des NetBIOS-Namens "NEU" angezeigt:

  • Der Computer hat keinen NetBIOS-Namen.

  • Der Computer ist mit einer Firewall ausgestattet und diese ist aktiviert.

Das Fenster "Netzwerkübersicht" umfasst die folgenden Bereiche:

Netzwerkübersicht

Gibt eine Liste der von Norton 360 in Ihrem Netzwerk gefundenen Geräte aus.

In der Netzwerkübersicht werden Geräte mit ihren Symbolen, Namen und ihrem Sicherheitsstatus angezeigt. Mithilfe der Bildlauffunktion können Sie alle in der Netzwerkübersicht aufgelisteten Geräte anzeigen.

Die Geräte werden in der Netzwerkübersicht in der folgenden Reihenfolge angezeigt:

  • Mein PC

  • Geräte mit Online-Verbindungsstatus

  • Geräte mit Offline-Verbindungsstatus

Gerätedetails

In diesem Bereich werden Details zu den einzelnen in der Netzwerkübersicht aufgelisteten Geräten angezeigt.

Zu diesen Details gehören der Gerätenamen, der Name des Adapterherstellers, die Gerätekategorie, der Status der Remote-Überwachung, der Verbindungsstatus, die physische Adresse und die IP-Adresse. Im Detailbereich können Sie den Gerätenamen und die Gerätekategorie ändern. Für mit Ihrem Netzwerk verbundene Computer können Sie die Remote-Überwachung auch deaktivieren.

Außerdem können Sie die Vertrauensstufe der einzelnen Geräte anzeigen und ändern.

Netzwerkdetails

Anzeigen des Sicherheitsstatus Ihres Netzwerks

Im Bereich mit den Netzwerkdetails können Sie Details zu Ihrem Netzwerk anzeigen und ändern. Sie können Geräte hinzufügen und entfernen sowie die Anzahl der Geräte in Ihrem Netzwerk insgesamt anzeigen. Sie können den Status der Remote-Überwachung und den Computererkennungsstatus Ihres Computers anzeigen. Außerdem können Sie die Remote-Überwachung für die mit Ihrem Netzwerk verbundenen Computer einrichten oder deaktivieren.

Norton 360 nimmt alle Geräte, die Sie der Netzwerkübersicht manuell hinzugefügt haben, in das Zugriffskontrollnetzwerk auf. Um die von Ihnen hinzugefügten Geräte anzuzeigen, wählen Sie in der Dropdown-Liste "Netzwerkdetails" das Netzwerk "Zugriffskontrolle".

Im Fenster "Netzwerkübersicht" können Sie die folgenden Optionen verwenden:

Aktualisieren

Ermöglicht eine Aktualisierung des Fensters "Netzwerkübersicht" und das Anzeigen der aktuellsten Konfigurationsänderungen.

Pluszeichen (+)

Fügt manuell ein Gerät zu Ihrer Netzwerkübersicht hinzu.

Norton 360 zeigt eine Liste der manuell zum Zugriffskontrollnetzwerk hinzugefügten Geräte an.

Minuszeichen (-)

Mit dieser Funktion können Sie Geräte aus dem Fenster "Netzwerkübersicht" entfernen.

Hinweis:

Wenn Sie ein Online-Gerät entfernen, wird es erneut angezeigt, wenn Sie das Fenster "Netzwerkübersicht" das nächste Mal öffnen.

Setup

Mit dieser Funktion können Sie die Remote-Überwachung der Computer einrichten, auf denen eine Version eines Norton-Produkts installiert ist, die Remote-Überwachung unterstützt.

Details

Damit können Sie den Konfigurationsstatus Ihrer Schutzfunktionen wie Auto-Protect, Intrusion Prevention und E-Mail-Scans anzeigen.

Zeigt außerdem den Konfigurationsstatus Ihrer Schutz-Updates wie automatisches LiveUpdate und regelmäßige Updates. Sie können Informationen wie die Versionsnummer und den Abonnementstatus Ihres Norton-Produkts abrufen. Sie können auch den Konfigurationsstatus Ihrer Transaktionssicherheit wie Identity Safe und Phishing-Schutz überprüfen..

Deaktivieren

Ermöglicht die Deaktivierung der Remote-Überwachung für alle fern überwachten Computer.

Hinweis:

Die Option "Deaktivieren" ist nur verfügbar, wenn Sie das Remote-Überwachungs-Setup abgeschlossen haben.

Bearbeiten

Im Fenster "Netzwerkübersicht" stehen Ihnen die folgenden Bearbeitungs-Links zur Verfügung:

  • Über den Link "Bearbeiten" auf der rechten Seite der Netzwerkdetails können Sie die Details Ihres Netzwerks bearbeiten.

  • Über den Link "Bearbeiten" auf der rechten Seite des Gerätenamens können Sie die Details des Geräts bearbeiten.

  • Über den Link "Bearbeiten" auf der rechten Seite der Vertrauensstufe können Sie die Vertrauensstufe des Geräts bearbeiten. Diese Option ist nicht verfügbar, wenn Sie "MEIN PC" in der Netzwerkübersicht ausgewählt haben.

Deaktivieren

Ermöglicht die Deaktivierung der Remote-Überwachung für einen einzelnen fern überwachten Computer.

Hinweis:

Die Option "Deaktivieren" ist nur verfügbar, wenn Sie das Remote-Überwachungs-Setup abgeschlossen haben.


Netzwerkübersicht - Zugriffskontrolle

Das Zugriffskontrollnetzwerk führt alle Geräte auf, die Sie der Netzwerkübersicht manuell hinzugefügt haben. Mit der "Netzwerkübersicht - Zugriffskontrolle" können Sie die Geräte überwachen, die Sie dem Netzwerk manuell hinzugefügt haben.

Hinweis:

Sie können die Details der Netzwerkzugriffskontrolle nicht bearbeiten.

Das "Netzwerkübersicht - Zugriffskontrollnetzwerk" enthält:

Netzwerkübersicht

Führt die Geräte auf, die Sie dem Netzwerk manuell hinzugefügt haben

In der Netzwerkübersicht werden Geräte mit ihren Symbolen, Namen und ihrer Vertrauensstufe angezeigt. Mithilfe der Bildlauffunktion können Sie alle manuell dem Netzwerk hinzugefügten Geräte anzeigen.

Gerätedetails

In diesem Bereich werden Details zu den einzelnen in der Netzwerkübersicht aufgelisteten Geräten angezeigt.

Zu den Details gehören der Gerätename, die Kategorie, die Vertrauensstufe und die IP-Adresse. Den Gerätenamen können Sie im Bereich der Gerätedetails ändern. Außerdem können Sie die Vertrauensstufe der einzelnen Geräte anzeigen und ändern.

Hinweis:

Die Standardeinstellung für die Vertrauensstufe der Geräte, die Sie der Netzwerkübersicht hinzufügen, ist "Geschützt". Wenn Sie einem Gerät vertrauen, das nicht zu Ihrem Netzwerk gehört, setzen Sie Ihren Computer möglicherweise Sicherheitsrisiken aus.

Netzwerkdetails

Ermöglicht das Hinzufügen oder Entfernen eines Geräts, das Sie manuell hinzugefügt haben.

Im Fenster "Netzwerkübersicht - Zugriffskontrollnetzwerk" können Sie die folgenden Optionen verwenden:

Aktualisieren | Ermöglicht eine Aktualisierung des Fensters "Netzwerkübersicht - Zugriffskontrollnetzwerk" und das Anzeigen der aktuellsten Konfigurationsänderungen.
Pluszeichen (+) | Hiermit können Sie dem Zugriffskontrollnetzwerk ein Gerät manuell hinzufügen
Minuszeichen (-) | Hiermit können Sie ein Gerät manuell aus dem Zugriffskontrollnetzwerk entfernen
Bearbeiten | Den Link "Bearbeiten" neben dem Gerätenamen zum Ändern des Gerätenamens. Den Link "Bearbeiten" neben der Vertrauensstufe zum Ändern der Vertrauensstufe des Geräts.


Neues Login

Es gibt die Möglichkeit, ein Login manuell einzufügen, sei es für eine Website oder auch zu einem anderen Zweck, etwa im Rahmen der Identifikation bei einem PC oder einer bestimmten Anwendung.

Wenn Sie ein Login für eine Website speichern möchten, geben Sie die URL der Webseite ein, für die Sie das Login verwenden möchten. Vergewissern Sie sich, dass der Website-Name mit dem Präfix http:// beginnt.

Für eine andere Art von Login (nicht für eine Website) geben Sie einen entsprechenden Namen ein (etwa: PC-Login-Daten).

Standardmäßig wird die URL http://www.example.com/ im Dialogfeld "Neuer Login" angezeigt. Sie können diese URL löschen und eine beliebige URL oder einen beliebigen Namen hinzufügen.

Nach dem Eingeben der URL fordert Sie Identity Safe zur Eingabe des Login-Benutzernamens und -Kennworts auf. Ein Login kann nur manuell hinzugefügt werden, wenn Sie einen Benutzernamen dafür angeben. Wenn Sie keinen Benutzernamen eingeben, speichert Identity Safe die URL bzw. den Login-Namen nicht.

Weitere Informationen

Verwalten von Anmeldungen


Überwachung von Active Desktop-Änderungen

Mit der Überwachung von Active Desktop-Änderungen wird sichergestellt, dass bösartige Programme nicht die dokumentierte Schnittstelle vertrauenswürdiger Anwendungen für Datenübertragungen außerhalb des Netzwerks verwenden können, ohne Firewall-Warnungen auszulösen.

Bösartige Programme erstellen eine HTML-Seite, die die Elemente zum Verlinken zu externen Websites enthalten. Diese Programme setzen die HTML-Seite als Windows Active Desktop fest. Wenn Active Desktop aktiviert wird, stellt es eine Verbindung zu der in der HTML enthaltenen Website-Adresse her. Wenn die Überwachung von Active Desktop-Änderungen aktiv ist, werden Sie gewarnt, sobald ein bösartiges Programm Änderungen an Active Desktop versucht. Sie können diese Programme dann zulassen oder blockieren. Die Programme, für die eine Änderung des Desktops zu Active Desktop zugelassen wurde, werden automatisch im Dialogfeld "Überwachung von Active Desktop-Änderungen" aufgelistet.

Klicken Sie auf den Eintrag für ein Programm, um dessen Details einzusehen.

In der folgenden Tabelle werden Programmdetaileinträge aufgelistet:

Vollständiger Pfad | Zeigt den Speicherort des Programms an.
Beschreibung | Zeigt eine kurze Beschreibung des Programms an.
Version | Zeigt die Version des Programms an.
Digitale Signatur | Zeigt die Authentifizierung des Programms über eine digitale Signatur an.
Unternehmensname | Zeigt den Namen des Unternehmens an, zu dem ein Programm gehört.

Mithilfe der Option "Entfernen" können Sie ein ausgewähltes Programm aus der Liste entfernen. Mithilfe der Option "Alles entfernen" können Sie alle Programme von der Liste entfernen.

Weitere Informationen

Erweiterte Einstellungen


Erweiterte Ereignisüberwachung

Wenn Sie über eine Internetverbindung verfügen, können Eindringlinge auf verschiedenen Wegen nicht autorisierten Zugriff auf Ihren Computer erhalten.

Eindringlinge können auf folgenden Wegen auf den Computer zugreifen, ohne dass eine Firewall-Warnung angezeigt wird:

  • Starten und Manipulieren sicherer Programme ohne Ihr Wissen

  • Unerkanntes Anhängen an ein sicheres Programm

  • Starten vertrauenswürdiger Anwendungen im Silent-Mode über Kommandozeilenparameter

  • Injizieren von Code in die Prozesse anderer Anwendungen

  • Ändern der URL eines Webbrowsers über Windows-Nachrichten

  • Umgehen von Firewall-Prüfungen durch Eindringen in die TCP/IP-Layer von Windows, um Daten zu senden und zu empfangen

  • Verwenden dokumentierter Schnittstellen von Windows Active Desktop für die Datenübertragung außerhalb des Netzwerks

  • Verwenden von Keylogger-Programmen zum Überwachen der Tastatureingaben eines Computerbenutzers, wodurch sie Zugriff auf die Personendaten eines Benutzers erhalten.

  • Instantiieren kontrollierter COM-Objekten, um das Verhalten einer Anwendung zu manipulieren

Sie können die erweiterte Ereignisüberwachung nur aktivieren, wenn Sie die automatische Programmsteuerungsfunktion deaktivieren.

Wenn Sie die Funktion "Erweiterte Ereignisüberwachung" aktivieren, erhalten Sie zahlreiche Firewall-Warnungen. Wenn Sie keine Firewall-Warnungen erhalten möchten, können Sie den Silent-Mode aktivieren. Bei aktiviertem Silent-Mode aktiviert Norton 360 automatisch die automatische Programmsteuerung und deaktiviert die Funktionen der erweiterten Ereignisüberwachung. Bei aktiviertem Silent-Mode können Sie die erweiterte Ereignisüberwachung nicht konfigurieren.

Vom Einsatz der erweiterten Ereignisüberwachung wird abgeraten, da Sie falsche Entscheidungen treffen können, durch die bösartige Programme zugelassen oder kritische Internetprogramme und Funktionen blockiert werden.

Wenn Sie die automatische Programmsteuerung deaktivieren, können Sie die unterschiedlichen Funktionen der erweiterten Ereignisüberwachung konfigurieren. Mit den Funktionen der erweiterten Ereignisüberwachung können Sie Ereignisse, die den Computer schädigen können, zulassen oder verweigern. Wenn das Ereignis zum ersten Mal eintritt, wird eine Firewall-Warnmeldung angezeigt. Sie können das Ereignis zulassen oder blockieren. Wenn Sie das Ereignis zulassen, werden die Ereignisdetails unter den entsprechenden Kategorien der erweiterten Ereignisse angezeigt. Die Anwendung, die das zugelassene Ereignis auslöst, wird der Liste "Vertrauenswürdig" der entsprechenden Kategorie unter "Erweiterte Ereignisüberwachung" hinzugefügt. Sie können die Anwendung aus der Liste entfernen. In diesem Fall wird beim nächsten Auslösen des Ereignisses durch die Anwendung eine Firewall-Warnmeldung angezeigt.


Automatische Datei-/Druckerfreigabesteuerung

Norton 360 lässt in der Standardeinstellung die in Microsoft-Netzwerken konfigurierte Datei- und Druckerfreigabe zu. Voraussetzung dafür ist aber, dass der Computer im Netzwerk auf diese Dienste auf Ihrem Computer zugegriffen hat, bevor die aktuelle Version von Norton 360 installiert wurde. Die automatische Datei-/Druckerfreigabesteuerung erkennt automatisch, ob die Windows-Datei- und Druckerfreigabe aktiviert war, bevor oder nachdem Norton 360 installiert wurde. Wenn das Netzwerk nach der Installation von Norton 360 "Geschützt" ist, Sie aber einen Ordner freigeben, so wird die Netzwerkvertrauensstufe automatisch auf "Freigegeben" gesetzt.

Einige der Windows 7-Funktionen wie beispielsweise Home Media Experience funktionieren nur, wenn die Vertrauensstufe des Netzwerks, mit dem Ihr Computer verbunden ist, auf FREIGEGEBEN oder VOLLES VERTRAUEN gesetzt wird. Wenn die automatische Datei-/Druckerfreigabesteuerung aktiviert ist, wird die Vertrauensstufe für das Netzwerk nur auf FREIGEGEBEN gesetzt, wenn bestimmte Sicherheitskriterien erfüllt sind.

Wenn Sie die Datei- und Druckerfreigabe in Ihrem lokalen Netzwerk verwenden, sollten Sie darauf achten, dass alle freigegebenen Ressourcen kennwortgeschützt sind.

Weitere Informationen

Allgemeine Firewall-Einstellungen


Automatische Programmsteuerung

Diese Funktion konfiguriert automatisch die Internetzugriffseinstellungen für die internetfähigen Programme, die zum ersten Mal ausgeführt werden. Wenn ein Programm zum ersten Mal versucht, auf das Internet zuzugreifen, wird von der automatischen Programmsteuerung dafür eine Regel erstellt.

Durch die automatische Programmsteuerung wird der Internetzugang nur für die Programmversionen konfiguriert, die Symantec kennt und als sicher einstuft. Ein infiziertes Programm kann versuchen, auf das Internet zuzugreifen, wenn die automatische Programmsteuerung ausgeschaltet ist. In diesem Fall erstellt die Firewall eine Blockierregel und blockiert den Internetzugriff der Anwendung. Norton 360 informiert Sie dann darüber, dass die Anwendung blockiert wurde.

Die Option "Automatisches Lernen des IPv6-NAT Traversal-Datenverkehrs" steht nur zur Verfügung, wenn die automatische Programmsteuerung eingeschaltet ist. In Norton 360 steht diese Option zur Verfügung, mit der der Netzwerkverkehr, der Teredo zur Kommunikation mit Ihrem Computer nutzt, kontrolliert werden kann.

Wenn Sie die Internetzugangseinstellungen für Ihre Programme festlegen möchten, können Sie die automatische Programmsteuerung deaktivieren. Sie werden dann beim ersten Zugriffsversuch eines Programms auf das Internet zum Konfigurieren der Zugriffseinstellungen aufgefordert. Sie können die automatische Programmsteuerung aktivieren, um die Anzahl der erhaltenen Warnungen zu reduzieren.

Hinweis:

Wenn Sie die automatische Programmsteuerung deaktivieren, wird eine Warnung angezeigt. Symantec empfiehlt, die automatische Programmsteuerung aktiviert zu lassen. Wenn Sie sie deaktivieren, können Sie falsche Entscheidungen treffen, über die bösartige Programme zugelassen oder kritische Internetprogramme und Funktionen blockiert werden.

Nach dem Deaktivieren der automatischen Programmsteuerung können Sie die erweiterte Ereignisüberwachung aktivieren. Wenn Sie die Funktion "Erweiterte Ereignisüberwachung" aktivieren, erhalten Sie zahlreiche Firewall-Warnungen.

Wenn Sie keine Firewall-Warnmeldungen erhalten möchten, können Sie den Silent-Mode aktivieren. Bei aktiviertem Silent-Mode aktiviert Norton 360 automatisch die automatische Programmsteuerung und deaktiviert die Funktionen der erweiterten Ereignisüberwachung. Bei aktiviertem Silent-Mode können Sie die erweiterte Ereignisüberwachung nicht konfigurieren.


Gesamten Netzwerkverkehr blockieren

Über "Ganzen Netzwerkverkehr blockieren" werden alle eingehenden und ausgehenden Verbindungen auf Ihrem Computer blockiert. Wenn Sie die Option "Gesamten Netzwerkdatenverkehr blockieren" in "Blockieren" ändern, blockiert Norton 360 den gesamten ein- und ausgehenden Netzwerkverkehr Ihres Computers.

Beispiel: Sie verlassen Ihr System für einen sehr langen Zeitraum. Während dieser Zeit möchten Sie das System sichern, indem Sie keine Kommunikation mit den anderen Computern des Netzwerks zulassen. In diesen Fällen können Sie mithilfe der Option "Gesamten Netzwerkverkehr blockieren" festlegen, dass alle ein- und ausgehenden Kommunikationsvorgänge auf Ihrem Computer blockiert werden.


Browser-Schutz

Da das Internet immer mehr genutzt wird, ist Ihr Webbrowser anfällig für Angriffe bösartiger Websites. Diese Websites ermitteln und nutzen Sicherheitslücken in Ihrem Webbrowser, um ohne Ihr Wissen oder Ihre Zustimmung Malware auf Ihren Computer herunterzuladen. Diese Malware-Programme werden auch als Drive-by-Downloads bezeichnet. Norton 360 schützt Ihren Webbrowser gegen Drive-by-Downloads von bösartigen Websites.

Hinweis:

Browser Protection steht für Internet Explorer 6 oder höher und Firefox 2 oder zur Verfügung.

Wenn Sie Browser Protection aktivieren, blockiert Norton 360 proaktiv neue oder unbekannten Malware, bevor sie Ihren Computer angreifen kann. Durch den Schutz Ihres Webbrowsers sorgt Norton 360 für die Sicherung Ihrer sensitiven Daten und hindert die Angreifer daran, Ihren Computer remote zu steuern.

Browser-Schutz sollte ständig aktiviert bleiben, damit Ihr Webbrowser gegen Angriffe bösartiger Webseiten geschützt ist.


Überwachung von Codeeinbringung

Die Überwachung von Codeeinbringung trägt dazu bei, dass Trojaner und andere bösartige Programme keinen Code in die Prozesse anderer Anwendungen einbringen können, ohne Firewall-Warnungen auszulösen.

Ein bösartiges Programm bringt Code in den Adressbereich einer vertrauenswürdigen Anwendung ein und wird Bestandteil dieser Anwendung. Der Code ist ausführbar und kann jede beliebige Netzwerkaktivität einleiten, da die Firewall davon ausgeht, dass es sich um eine Aktivität der vertrauenswürdigen Anwendung handelt. Wenn die Überwachung von Codeeinbringung aktiv ist, erhalten Sie eine Warnung, sobald ein bösartiges Programm versucht, den Code einer vertrauenswürdigen Anwendung zu ändern. Sie können das Programm, das Code einbringt, daraufhin zulassen oder blockieren.

Die Programme, die Code einbringen, werden automatisch im Dialogfeld "Überwachung von Codeeinbringung" aufgelistet. Klicken Sie auf den Eintrag für ein Programm, um dessen Details einzusehen.

In der folgenden Tabelle werden Programmdetaileinträge und deren Beschreibung aufgelistet:

Vollständiger Pfad | Zeigt den Speicherort des Programms an.
Beschreibung | Zeigt eine kurze Beschreibung des Programms an.
Version | Zeigt die Version des Programms an.
Digitale Signatur | Zeigt die Authentifizierung des Programms über eine digitale Signatur an.
Unternehmensname | Zeigt den Namen des Unternehmens an, zu dem ein Programm gehört.

Mithilfe der Option "Entfernen" können Sie ein ausgewähltes Programm aus der Liste entfernen. Mithilfe der Option "Alles entfernen" können Sie alle Programme von der Liste entfernen.

Weitere Informationen

Erweiterte Einstellungen


Überwachung der Kommandozeilenausführung

Durch die Überwachung der Kommandozeilenausführung wird sichergestellt, dass bösartige Programme keine vertrauenswürdigen Anwendungen im Silent-Mode durch Kommandozeilenparameter starten können, ohne dass Firewall-Warnungen ausgelöst werden.

Bösartige Programme veranlassen ein vertrauenswürdiges Programm, auf das Internet zuzugreifen, indem sie die Kommandozeilenparameter ändern. Diese Programme können sogar Prozesse starten, indem sie einen Windows-Shell-Prozess oder Aufgabenplanungsmechanismen verwenden. Wenn die Überwachung der Kommandozeilenausführung aktiv ist, erhalten Sie eine Warnung, sobald ein verdächtiges Programm versucht, eine vertrauenswürdige Anwendung über Kommandozeilenparameter zu starten. Sie können die Ausführung eines Programms dann zulassen oder blockieren. Die Programme, deren Ausführung Sie zulassen, werden automatisch im Dialogfeld "Überwachung der Kommandozeilenausführung" aufgelistet. Klicken Sie auf den Eintrag für ein Programm, um dessen Details einzusehen.

In der folgenden Tabelle werden Programmdetaileinträge aufgelistet:

Vollständiger Pfad | Zeigt den Speicherort des Programms an.
Beschreibung | Zeigt eine kurze Beschreibung des Programms an.
Version | Zeigt die Version des Programms an.
Digitale Signatur | Zeigt die Authentifizierung des Programms über eine digitale Signatur an.
Unternehmensname | Zeigt den Namen des Unternehmens an, zu dem ein Programm gehört.

Mithilfe der Option "Entfernen" können Sie ein ausgewähltes Programm aus der Liste entfernen. Mithilfe der Option "Alles entfernen" können Sie alle Programme von der Liste entfernen.

Weitere Informationen

Erweiterte Einstellungen


Überwachung von direkten Netzwerkzugriffen

Einige bösartige Programme umgehen den Netzwerkverkehr, indem Sie in die TCP/IP-Layer von Windows eindringen, um Daten ohne Auslösen von Firewall-Warnungen zu senden und zu empfangen. Über die Überwachung von direkten Netzwerkzugriffen wird sichergestellt, dass diese Programme keine solchen Aktivitäten ausführen können.

Bösartige Programme erstellen eine zusätzliche Netzwerk-Layer und umgehen so die Standardkommunikationskanäle, die von der Firewall überwacht werden. Diese Programme dringen in die TCP/IP-Layer von Windows ein, um Daten zu senden und zu empfangen. Wenn die Überwachung von direkten Netzwerkzugriffen aktiv ist, werden Sie gewarnt, sobald ein bösartiges Programm versucht, den Datenfilterprozess der Firewall anzugreifen. Sie können diese Programme dann zulassen oder blockieren. Die Programme, für die der direkte Netzwerkzugriff zugelassen wurde, werden automatisch im Dialogfeld "Überwachung von direkten Netzwerkzugriffen" aufgelistet.

Klicken Sie auf den Eintrag für ein Programm, um dessen Details einzusehen.

In der folgenden Tabelle werden Programmdetaileinträge aufgelistet:

Vollständiger Pfad | Zeigt den Speicherort des Programms an.
Beschreibung | Zeigt eine kurze Beschreibung des Programms an.
Version | Zeigt die Version des Programms an.
Digitale Signatur | Zeigt die Authentifizierung des Programms über eine digitale Signatur an.
Unternehmensname | Zeigt den Namen des Unternehmens an, zu dem ein Programm gehört.

Mithilfe der Option "Entfernen" können Sie ein ausgewähltes Programm aus der Liste entfernen. Mithilfe der Option "Alles entfernen" können Sie alle Programme von der Liste entfernen.

Weitere Informationen

Erweiterte Einstellungen


Firewall-Zurücksetzung

Mit der Option "Firewall-Zurücksetzung" wird die intelligente Firewall in den Standardstatus zurückversetzt.

Die Option "Firewall-Zurücksetzung" setzt Firewall-Einstellungen wie Firewall-Regeln und Einstellungen für die Zugriffskontrolle zurück. Wenn Sie die Firewall zurücksetzen, werden z. B. alle von Ihnen konfigurierten benutzerdefinierten Regeln oder Einstellungen entfernt. Alle Computer und Netzwerke werden aus der Liste "Vertrauenswürdig" und der Liste "Eingeschränkt" in der Zugriffskontrolle entfernt. Deshalb zeigt Norton 360 ein Bestätigungsdialogfeld an, wenn Sie die Firewall zurücksetzen.

Ein Ereignisprotokoll enthält eine Liste aller Firewall-Aktivitäten. Sie können die Protokolldateien im Dialogfeld "Sicherheitsverlauf" unter der Kategorie "Firewall - Aktivitäten" anzeigen.

Durch Klicken auf "Firewall-Zurücksetzung" stellen Sie sicher, dass die empfohlenen Firewall-Regeln und -Einstellungen konfiguriert sind. Wenn Sie z. B. die Liste der unüblichen Protokolle angepasst haben, wird sie auf die Standardeinstellung zurückgesetzt. Auch wenn Sie eine der erweiterten Firewall-Funktionen aktiviert oder deaktiviert haben, wird der Standardstatus wiederhergestellt.

Die Firewall ist während der für die Zurücksetzung erforderlichen wenigen Sekunden deaktiviert.

Weitere Informationen

Erweiterte Einstellungen


Datenverkehrsregeln

In Norton 360 sind einige allgemeine Datenverkehr-Firewall-Regeln vordefiniert. Diese Regeln stellen Netzwerkfunktionen zur Verfügung und schützen Ihr System vor bekannten Internet-Risiken.

Einige der standardmäßigen Firewall-Regeln in der Liste können nicht geändert werden. Sie können die Einstellungen für diese Regeln jedoch mithilfe der Option "Ansicht" anzeigen. Mithilfe der Option "Ändern" können Sie die anderen Regeln in der Liste anpassen. Sie können auch eine neue Regel hinzufügen. Standardmäßig wird die neue Regel unten in der Liste angezeigt.

Zu den Standard-Firewall-Regeln gehören:

Standard-ICMP (eingehend)

Standard-ICMP (ausgehend)

Lässt alle ausgehenden und sicheren eingehenden ICMP-Meldungsübermittlungen (Internet Control Message Protocol) zu.

ICMP-Meldungen enthalten Status- und Steuerungsinformationen für das Netzwerk.

Standard-NetBIOS-Name (eingehend)

Standard-NetBIOS (eingehend)

Steuert die Verwendung des NetBIOS-Namensdienstes und des NetBIOS-Datagrammdienstes, die zur Datei- und Druckerfreigabe im Microsoft-Netzwerk eingesetzt werden.

NetBIOS ist die Abkürzung für Network Basic Input/Output System. NetBIOS stellt einen Namensdienst, einen Sitzungsdienst und einen Datagrammdienst bereit. Der Namensdienst sorgt für um die Auflösung von Namen. Der Sitzungsdienst verwaltet Sitzungen für verbindungsorientierte Dienste. Der Datagrammdienst verteilt Datagramme für verbindungsorientierte Dienste.

Standard Eingehend - Bootp

Standard Ausgehend - Bootp

Lässt die Verwendung des Bootp-Dienstes zu.

Bootp steht für Bootstrap-Protokoll, mit dem der Computer die eigene IP-Adresse ermitteln kann.

Verwenden Sie die Registerkarte "Datenverkehrsregeln" für Folgendes:

  • Eine Datenverkehrsregel hinzufügen.

  • Eine Datenverkehrsregel umbenennen.

  • Die Zugriffseinstellung einer Datenverkehrsregel ändern.

  • Die Priorität einer Datenverkehrsregel ändern.

  • Eine Datenverkehrsregel entfernen.

Weitere Informationen

Allgemeine Firewall-Einstellungen


Einstellungen für Netzwerk-Proxy

Proxy-Server steuern den Zugang zum Internet und hindern externe Computer am Zugriff auf Ihr Netzwerk. Wenn Sie Ihre Internetverbindung über einen Proxy-Server herstellen, können Sie in diesem Fenster die Proxy-Serverdetails angeben. Die Norton-Funktionen, die erfordern, dass Sie mit dem Internet verbunden sind, laufen nur dann erfolgreich, wenn Sie Ihre Proxy-Serverdaten konfigurieren. Beispiel: Norton Insight kommuniziert unter Verwendung der angegebenen Proxy-Servereinstellungen mit den Symantec-Servern.

Wenn Ihr Netzwerk automatische Konfigurationsskripte für die Verwaltung des Internetzugangs verwendet, können Sie die URL der erforderlichen PAC-Datei (Proxy Automatic Configuration) angeben. Eine PAC-Datei enthält den Code, der dem Browser die Proxy-Einstellungen für verschiedene Websites über das Internet mitteilt. Sie enthält die Wörter, die Sie filtern und blockieren möchten, während Sie im Internet surfen. Sie können auch die Option wählen, bei der der Browser die Proxy-Einstellungen automatisch erkennt. Wenn das Netzwerk Ihre manuellen Einstellungen übernehmen soll, stellen Sie sicher, dass die Optionen zur Automatischen Konfiguration deaktiviert sind.

Legen Sie die Proxy-Einstellungen in den folgenden Bereichen des Fensters fest:

Automatische Konfiguration

Hier können Sie die URL oder das Skript zur automatischen Konfiguration der Verwaltung des Internetzugangs angeben.

Es stehen folgende Optionen zur Verfügung:

  • Einstellungen automatisch erkennen

    Ihr Browser erkennt die Netzwerkeinstellungen automatisch

    Wenn Ihre manuellen Netzwerkverbindungseinstellungen nicht außer Kraft gesetzt werden sollen, deaktivieren Sie die Option.

  • Skript zur automatischen Konfiguration verwenden

    Ihr Browser verwendet die URL oder das Skript zur automatischen Konfiguration der Verwaltung des Internetzugangs für LiveUpdate.

    Geben Sie im Feld "URL" die HTTP-URL oder das Skript zur erforderlichen PAC-Datei an (Beispiel: file://c:/proxy.pac).

Proxy-Einstellungen

Hier können Sie HTTP-Proxy-Einstellungen eingeben.

Geben Sie HTTP-Adresse und Port-Nummer im Feld "Adresse" bzw. "Port" an.

Authentifizierung

Hiermit können Sie eine Internetverbindung über einen Server herstellen, für den eine Authentifizierung erforderlich ist

Geben Sie zur Authentifizierung den "Benutzernamen" und das "Kennwort" in die entsprechenden Felder ein.


Intrusion AutoBlock

Bei einem erkannten Angriff wird die Verbindung automatisch von Norton 360 blockiert, um Ihren Computer zu schützen. Wenn ein Computer Ihren Computer fortgesetzt angreift, aktiviert Norton 360 Intrusion AutoBlock, um diesen Computer zu blockieren. Intrusion AutoBlock blockiert den gesamten Datenverkehr zwischen Ihrem Computer und dem angreifenden Computer für begrenzte Zeit.

Mit den Optionen des Fensters "Intrusion AutoBlock" können Sie Intrusion AutoBlock für einen bestimmten Zeitraum aktivieren bzw. deaktivieren. Sie können auch die blockierten Computer anzeigen, deren Blockierung aufheben oder sie einschränken. Folgende Optionen stehen zur Verfügung:

AutoBlock | Hier können Sie AutoBlock ein- und ausschalten; Sie können den Zeitraum angeben, über den Norton 360 die Verbindungen von angreifenden Computern blockieren soll.
Derzeit von AutoBlock blockierte Computer | Listet die IP-Adressen automatisch blockierter Computer auf und die Maßnahmen, die bezüglich der aktuell blockierten Computer ergriffen wurden
Blockierung aufheben | Damit heben Sie die Blockierung eines Computers auf, der aktuell durch Intrusion AutoBlock blockiert ist.
Einschränken | Damit schränken Sie einen Computer ein, der aktuell durch Intrusion AutoBlock blockiert ist. Wenn Sie einen Computer einschränken, blockiert Norton 360 den Datenverkehr zwischen Ihrem Computer und dem von Ihnen eingeschränkten Computer. Sie können die Vertrauensstufe im Fenster "Netzwerkübersicht" ändern.

Weitere Informationen

Aktivieren oder Deaktivieren von AutoBlock

Aufheben der Blockierung von Computern

Dauerhaftes Blockieren eines durch AutoBlock blockierten Computers


Intrusion Prevention

Intrusion Prevention scannt nahezu alle Netzwerkdaten, die Ihr Computer sendet und empfängt, und vergleicht diese Daten mit einer Reihe von Angriffssignaturen , d. h. speziellen Daten, die die Versuche eines Angreifers charakterisieren, eine bekannte Sicherheitslücke eines Betriebssystems oder eines Programms auszunutzen. Wenn die Daten einer bekannten Angriffssignatur entsprechen, wird das Paket automatisch von der Intrusion Prevention-Funktion gelöscht und die Verbindung mit dem Computer, der die Daten gesendet hat, getrennt. Auf diese Weise wird Ihr Computer vor möglichen Auswirkungen geschützt. Intrusion Prevention schützt Computer gegen die am weitesten verbreiteten Internetangriffe.

Intrusion Prevention ist auf eine umfangreiche Liste mit Angriffssignaturen angewiesen, um verdächtige Netzwerkaktivitäten zu erkennen und zu blockieren. In manchen Fällen können harmlose Netzwerkaktivitäten ähnlich aussehen wie eine Angriffssignatur. Möglicherweise erhalten Sie wiederholt Benachrichtigungen über mögliche Angriffe. Wenn Sie wissen, dass diese Warnungen von harmlosen Aktivitäten ausgelöst werden, können Sie für die Signatur, die dieser harmlosen Aktivität entspricht, einen Ausschluss definieren.

Sie können Norton 360 auch so konfigurieren, dass Sie benachrichtigt werden, wenn eine bestimmte Signatur erkannt wird. Sie können darüber hinaus Benachrichtigungen für einzelne oder Signaturen oder für alle Intrusion Prevention-Aktivitäten deaktivieren.

Sie können Intrusion Prevention aktivieren und deaktivieren. Wenn Sie Intrusion Prevention aktivieren, können Sie mithilfe einer Reihe von Optionen für diese Funktion festlegen, wie die Firewall verdächtige eingehende Nachrichten überwachen und auf sie reagieren soll.

Hinweis:

Wenn Intrusion Prevention ausgeschaltet ist, ist Ihr Computer nicht hinreichend vor Bedrohungen aus dem Internet und vor Sicherheitsrisiken geschützt.

Intrusion Prevention bietet die folgenden Optionen:

Intrusion AutoBlock

Sie können den Zeitraum angeben, über den Norton 360 die Verbindungen von angreifenden Computern blockieren soll.

Bei einem erkannten Angriff wird die Verbindung automatisch blockiert, um Ihren Computer weitgehend zu schützen. Wenn der andere Computer Ihren Computer weiterhin angreift, kann Intrusion Prevention AutoBlock aktivieren. AutoBlock blockiert sämtlichen vom angreifenden Computer eingehenden Datenverkehr für eine begrenzte Zeit, auch ohne dass er als Angriff erkannt wird. Die von AutoBlock blockierten Computer können in einer Liste angezeigt werden.

Intrusion-Signaturen

Anzeigen der Liste von Intrusion Prevention-Signaturen.

Mit dieser Option können Sie auch einzelne Signaturen von der Überwachung ausschließen und die Benachrichtigung deaktivieren.

Benachrichtigungen

Legt fest, ob Sie benachrichtigt werden, wenn Intrusion Prevention-Aktivitäten erkannt werden.

Sie können Benachrichtigungen für einzelne Intrusion Prevention-Signaturen im Fenster "Intrusion-Signaturen" deaktivieren.

Hinweis:

Wenn Sie Intrusion Prevention deaktivieren, können Sie keine Optionen für diese Funktionen festlegen.


Intelligente Firewall

Die intelligente Firewall überwacht die Kommunikation zwischen Ihrem Computer und anderen Computern im Internet.

Eine Firewall sperrt Hacker und sonstigen nicht autorisierten Datenverkehr, während autorisierter Datenverkehr passieren kann. Achten Sie darauf, dass die intelligente Firewall immer aktiviert ist. Wenn Sie sie deaktivieren, schwächen Sie den Schutz Ihres Computers.

Mit den Einstellungen "Intelligente Firewall" können Sie allgemeine Firewallfunktionen aktivieren sowie die Ports anpassen, die Ihr Computer zum Anzeigen von Webseiten verwendet. Dazu gibt es die folgenden Optionen:

Unübliche Protokolle

Legt fest, wie die intelligente Firewall unübliche Protokolle behandelt. Beispiel: Internet Group Management Protocol (IGMP) und IPv6 Hop-by-Hop Option (HOPOPT)

Firewall-Zurücksetzung

Setzt die intelligente Firewall in den Standardstatus zurück, in dem alle empfohlenen Firewall-Regeln und -Einstellungen konfiguriert sind.

Wenn Sie die Firewall zurücksetzen, werden alle von Ihnen konfigurierten benutzerdefinierten Regeln oder Einstellungen entfernt. Wenn diese Option eingestellt wird, entfernt die Firewall auch alle Computer und Netzwerke aus den Listen "Vertrauenswürdig" und "Eingeschränkt" in der "Zugriffskontrolle". Deshalb zeigt Norton 360 ein Bestätigungsdialogfeld an, wenn Sie die Firewall zurücksetzen.

Blockierte Ports verbergen

Gewährleistet, dass blockierte und inaktive Ports nicht auf Verbindungsversuche reagieren.

Diese Option hindert aktive Ports daran, auf Verbindungsversuche anderer Computer mit ungültigen Quell- oder Zielangaben zu reagieren.

Stateful Protocol-Filter

Gestattet automatisch Datenverkehr aus dem Internet, wenn Übereinstimmung mit den durch eine Anwendung geöffneten Verbindungen besteht.

Aktivieren Sie diese Option, um eine der folgenden Aktionen auszuführen:

  • Analysieren Sie den auf Ihrem Computer eingehenden Netzwerkdatenverkehr.

  • Blockieren Sie verdächtige Anwendungen, die versuchen, eine Verbindung zu Ihrem Computer herzustellen.

Automatische Datei-/Druckerfreigabesteuerung

Ermöglicht den Computern im Netzwerk die Freigabe von Ressourcen wie Dateien, Ordnern und Druckern (die lokal angehängt sind).

Einige der Windows 7-Funktionen wie beispielsweise Home Media Experience funktionieren nur, wenn die Vertrauensstufe des Netzwerks, mit dem Ihr Computer verbunden ist, auf FREIGEGEBEN oder VOLLES VERTRAUEN gesetzt wird. Wenn die automatische Datei-/Druckerfreigabesteuerung aktiviert ist, wird die Vertrauensstufe für das Netzwerk nur auf FREIGEGEBEN gesetzt, wenn bestimmte Sicherheitskriterien erfüllt sind.

Gesamten Netzwerkverkehr blockieren

Blockiert alle Netzwerkkommunikationen an und von Ihrem Computer.


Schutz vor Sicherheitslücken

Der Schutz vor Sicherheitslücken ist eine Komponente von Intrusion Prevention System. Diese Komponente stellt Informationen über die Anfälligkeit der möglicherweise auf Ihrem Computer vorhandenen Programme für böswillige Angriffe bereit. Sie stellt auch Informationen über bekannte Angriffe, vor denen die Programme geschützt sind, bereit.

Sicherheitslücken sind Schwachstellen in Ihren Programme oder Ihrem Betriebssystem, die die allgemeine Sicherheit Ihres Systems beeinträchtigen können. Sicherheitslücken können auch auf einer falschen Computer- oder Sicherheitskonfiguration beruhen. Angreifer von außen nützen diese Sicherheitslücken aus, um bösartige Aktionen auf Ihrem Computer durchzuführen. Beispiele für solche bösartigen Angriffe sind Keylogging und Hacken. Derartige Angriffe können den Computer verlangsamen, Programmfehler verursachen oder Ihre persönlichen und vertraulichen Daten Hackern zugänglich machen.

Norton 360 stellt signaturbasierte Lösungen für den Schutze Ihres Computers vor den häufigsten Angriffen aus dem Internet bereit. Angriffssignaturen enthalten spezielle Daten, die die Versuche eines Angreifers aufdecken, eine bekannte Sicherheitslücke eines Betriebssystems oder Programms auszunutzen. Die Intrusion Prevention-Funktion von Norton 360 verwendet eine umfangreiche Liste mit Angriffssignaturen, um verdächtige Netzwerkaktivitäten zu erkennen und zu blockieren.

Mithilfe des Schutzes vor Sicherheitslücken erkennen Sie den Zusammenhang zwischen Sicherheitslücken, vor denen Ihr Computer geschützt ist, und Programmen, die diese Lücken enthalten könnten. Das Fenster "Schutz vor Sicherheitslücken" zeigt Ihnen die Liste der gefährdeten Anwendungen und Details zu diesen.

Unter den folgenden Optionen im Fenster werden die Details zu den gefährdeten Anwendungen angezeigt.

Händler | Der Name des Händlers, der die Anwendung vertreibt
Programm | Der Name der Anwendung
Anzahl | Die Anzahl an Sicherheitslücken, von der die Anwendung betroffen ist

Durch Klicken auf den Anwendungsnamen können weitere Details über Sicherheitslücken angezeigt werden. Durch Klicken auf einen Programmnamen zeigt das Dialogfeld "Schutz vor Sicherheitslücken" ein Overlay-Fenster an. In diesem Fenster sind die Details zur Sicherheitslücke einschließlich einer Liste der Angriffssignaturen zur Erkennung bekannter Angriffe, die die ausgewählte gefährdete Anwendung beeinträchtigen können, aufgelistet. Wenn Sie auf eine Signatur klicken, öffnet sich die Symantec Security Response-Webseite mit Informationen zur Angriffssignatur.


Schutzwarnung

Wenn die intelligente Firewall deaktiviert ist, ist Ihr Computer nicht vor Bedrohungen aus dem Internet oder vor Sicherheitsrisiken geschützt.

Es gibt Situationen, in denen es erforderlich ist, die intelligente Firewall zu deaktivieren, In diesen Fällen sollten Sie versuchen, einzelne Sicherheitseinstellungen anzupassen, bevor Sie die Firewall deaktivieren, wie folgt:

  • Zur Behebung von Fehlern bei Datei- oder Druckerfreigaben können Sie auf die Netzwerkübersicht zugreifen. In der Netzwerkübersicht können Sie die Vertrauensstufe für das Netzwerk konfigurieren, mit dem der Computer verbunden ist. Das Problem kann unter Umständen gelöst werden, indem das Netzwerk auf FREIGEGEBEN oder VOLLES VERTRAUEN gesetzt wird.

  • Probleme im Zusammenhang mit Teredo können gelöst werden, indem Sie die Registerkarte "Erweiterte Einstellungen" in der intelligenten Firewall öffnen und die Option "Automatisches Lernen des IPv6-NAT Traversal-Datenverkehrs" auswählen.

Wenn Sie die intelligente Firewall deaktivieren müssen, sollten Sie dies nur vorübergehend tun, um sicherzustellen, dass sie automatisch wieder aktiviert wird.

Anhand der Dropdown-Liste in diesem Fenster können Sie festlegen, wie lange die intelligente Firewall deaktiviert bleiben soll.

Um sicherzustellen, dass Ihr Computer geschützt bleibt, können Sie die intelligente Firewall auch manuell vor Ablauf der angegebenen Zeit aktivieren.

Weitere Informationen

Informationen zur intelligente Firewall

Erweiterte Einstellungen


Schutzwarnung

Wenn Sie Intrusion Prevention ausschalten, ist Ihr Computer nicht vor Internetbedrohungen geschützt. Wenn Sie bestimmte Online-Inhalte nicht anzeigen können, sollten Sie einzelne Sicherheitseinstellungen anpassen, anstatt Intrusion Prevention auszuschalten.

Wenn Sie Intrusion Prevention ausschalten müssen, sollten Sie dies nur vorübergehend tun, um sicherzustellen, dass es automatisch wieder eingeschaltet wird.

Anhand der Dropdown-Liste in diesem Fenster können Sie festlegen, wie lange Intrusion Prevention deaktiviert bleiben soll.

Um sicherzustellen, dass Ihr Computer geschützt bleibt, können Sie Intrusion Prevention auch manuell vor Ablauf der angegebenen Zeit einschalten.

Weitere Informationen

Intrusion Prevention


Stateful Protocol-Filter

Über den statusbehafteten Protokollfilter werden ungültige Datenpakete, die keinem bekannten Verbindungsstatus zwischen zwei Computern entsprechen, gefiltert oder nicht zugelassen. Der Verbindungsstatus umfasst Attribute wie IP-Adressen, Ports und Sequenznummern von Datenpaketen, die die Verbindung durchlaufen.

Aktivieren Sie die Option "Stateful Protocol-Filter", damit die Firewall folgende Aktion ausführt:

  • Analysieren Sie den auf Ihrem Computer eingehenden Netzwerkdatenverkehr.

  • Blockieren Sie verdächtige Anwendungen, die versuchen, eine Verbindung zu Ihrem Computer herzustellen.

Für eingehenden Datenverkehr verwendet der Stateful Protocol-Filter die Datenverkehrsregel. Der Filter entscheidet zunächst, ob das von dem eingehenden Kommunikationstyp verwendete Protokoll zulässig ist. Dann identifiziert er die Quelle des Datenverkehrs und validiert die Zuverlässigkeit der Quelladresse. Basierend auf dieser Analyse lässt der statusbehaftete Protokollfilter den Datenverkehr zu oder blockiert ihn.

Weitere Informationen

Allgemeine Firewall-Einstellungen


Datenschutz

Bei jedem Surfen im Internet sammeln Computer und Websites Informationen über Sie wie Name, E-Mail-Adresse und andere vertrauliche Informationen. Ein Teil dieser Informationen stammt aus von Ihnen ausgefüllten Formularen oder aus Auswahlen, die Sie getroffen haben. Andere Informationen stammen aus Ihrem Browser. Ihr Browser stellt automatisch Informationen über die zuletzt von Ihnen besuchte Webseite und den Typ Ihres Computers bereit.

Zwar ist es im Allgemeinen sicher, diese Informationen an große und seriöse Sites weiterzugeben; böswillige Sites können diese Angaben jedoch nutzen, um Ihren Datenschutz zu verletzen.

Benutzer mit böswilligen Absichten können ohne Ihr Wissen persönliche Daten erfassen. Die über das Internet, per E-Mail oder Instant-Messenger-Programme gesendeten Information können abgefangen werden. Jedes Mal, wenn Sie Informationen über das Internet senden, müssen die Daten eine Reihe von Computern passieren, bevor sie an ihr Ziel gelangen. Während der Übertragung können andere Personen die Informationen möglicherweise abfangen.

Mit der Datenschutzfunktion können Sie eine Liste der Daten anlegen, die vertraulich bleiben sollen. Wenn Benutzer versuchen, geschützte Informationen über das Internet zu senden, kann die Datenschutzkontrolle sie auf das Sicherheitsrisiko aufmerksam machen oder die Verbindung blockieren.


Blockierte Ports verbergen

Ports sind virtuelle Datenverbindungen, die den direkten Datenaustausch zwischen zwei oder mehr Computern ermöglichen. Ports können sich in einem der folgenden Status befinden:

Offen | Ermöglicht die Einrichtung einer Internetverbindung. Offene Ports senden eine positive Antwort an eine eingehende Verbindungsanforderung.
Geschlossen | Verhindert die Einrichtung einer Internetverbindung. Geschlossene Ports senden eine negative Antwort an eine eingehende Verbindungsanforderung.

Mit den Einstellungen für die intelligente Firewall können Sie Firewall-Funktionen aktivieren sowie die Ports anpassen, die Ihr Computer zum Anzeigen von Webseiten verwendet.

Wenn Sie "Blockierte Ports verbergen" aktivieren, werden alle Ports Ihres Computers für die Antwort an eingehende Verbindungsversuche blockiert. Durch diese Funktion werden auch nicht verwendete Ports blockiert.

"Blockierte Ports verbergen" kann auch einige Ports öffnen, um Verbindungen von anderen Computern abzuhören. So werden aktive Ports daran gehindert, auf Verbindungsversuche mit ungültigen Quell- oder Zielangaben zu reagieren.

Die Funktion "Blockierte Ports verbergen" stellt sicher, dass blockierte und inaktive Ports nicht auf Verbindungsversuche reagieren.

Weitere Informationen

Allgemeine Firewall-Einstellungen


Unübliche Protokolle

Wenn zwei Computer zum Informationsaustausch miteinander kommunizieren, verwenden sie übliche Kommunikationsprotokolle. TCP/IP, DHCP, DNS und HTTP sind einige der üblichen Protokolle. In manchen Fällen kann bei der Kommunikation ein unübliches Protokoll beteiligt sein. Trojaner können unübliche Protokolle für den Angriff auf Ihren Computer verwenden. In solchen Fällen wird empfohlen, der intelligenten Firewall die Verwaltung der Kommunikationen mit unüblichen Protokollen zu überlassen.

Einige unübliche Protokolle bauen auf üblichen Protokollen wie TCP, IPv6 oder ICMP auf. Die Funktion für unübliche Protokolle der intelligenten Firewall verwaltet alle Instanzen unüblicher Protokolle. Durch diese Funktion wird der nicht autorisierte Zugriff eingeschränkt und der Computer damit geschützt.

Im Fenster "Unübliche Protokolle" wird eine Liste der unüblichen Protokolle angezeigt. Standardmäßig sind alle unüblichen Protokolle aktiviert. Die intelligente Firewall verwaltet den Computerdatenverkehr, bei dem eines dieser Protokolle zur Anwendung kommt. Wenn Sie ein Protokoll in der Liste deaktivieren, lässt die Firewall keinen Computerdatenverkehr zu, bei dem dieses Protokoll verwendet wird.

Hinweis:

Die Deaktivierung unüblicher Protokolle kann dazu führen, dass Ihr Computer auf unvorhersehbare Weise reagiert. Deaktivieren Sie unübliche Protokolle deshalb nur unter Anleitung durch einen Kundenservicevertreter oder als Reaktion auf eine bestimmte Sicherheitsbenachrichtigung

Weitere Informationen

Allgemeine Firewall-Einstellungen


Window-Nachrichtenüberwachung

Die Window-Nachrichtenüberwachung trägt dazu bei, dass Trojaner und bösartige Programme nicht das Verhalten einer Anwendung manipulieren können, um, ohne Firewall-Warnmeldungen auszulösen, eine Internetverbindung herzustellen.

Bösartige Programme erzeugen Windows-Meldungen im Fenster "Webbrowser", um die URL in der Adresszeile des Browsers zu ändern und den Browser auf diese Adresse umzuleiten. Wenn die Window-Nachrichtenüberwachung aktiv ist, erhalten Sie eine Warnung, sobald ein bösartiges Programm versucht, die URL eines Webbrowserfensters zu ändern. Sie können diese Programme dann zulassen oder blockieren. Diese Programme, deren Ausführung Sie zulassen, werden automatisch im Dialogfeld "Window-Nachrichtenüberwachung" aufgelistet.

Klicken Sie auf den Eintrag für ein Programm, um dessen Details einzusehen.

In der folgenden Tabelle werden Programmdetaileinträge aufgelistet:

Vollständiger Pfad | Zeigt den Speicherort des Programms an.
Beschreibung | Zeigt eine kurze Beschreibung des Programms an.
Version | Zeigt die Version des Programms an.
Digitale Signatur | Zeigt die Authentifizierung des Programms über eine digitale Signatur an.
Unternehmensname | Zeigt den Namen des Unternehmens an, zu dem ein Programm gehört.

Mithilfe der Option "Entfernen" können Sie ein ausgewähltes Programm aus der Liste entfernen. Mithilfe der Option "Alles entfernen" können Sie alle Programme von der Liste entfernen.

Weitere Informationen

Erweiterte Einstellungen


Instant Messenger-Scan

Wenn Sie Instant Messenger-Scan aktivieren, scannt Norton 360 die über Instant Messenger-Programme eingehenden Dateien. Dieser Scan schützt Ihren Computer vor Viren und anderen Sicherheitsbedrohungen. Sie können die unterstützten Instant Messenger-Programme auswählen, über die Sie die Dateien erhalten.

Instant Messenger-Scan sollte ständig aktiviert bleiben, um eine hohe Sicherheit Ihres Computers zu gewährleisten.

Für einen umfassenden Schutz sollten Sie sämtliche nach der Installation von Norton 360 installierten Instant Messenger-Programme konfigurieren.


Spyware-Schutz

Sicherheitsrisiken wie Spyware und Adware können Ihre persönlichen Daten gefährden. Spyware- und Adware-Programme sind eng miteinander verwandt. In manchen Fällen können sie dieselben Funktionen enthalten. Während sie beide den Zweck haben, Informationen über Sie zu sammeln, sind die Arten der gesammelten Informationen jedoch verschieden.

Spyware-Programme spionieren Identitätsdaten aus und werden zu Betrugszwecken eingesetzt. Diese Programme können Ihre Tastenanschläge aufzeichnen sowie Ihren E-Mail- und Instant Messaging-Nachrichtenaustausch ausspionieren. Diese Programme können auch vertrauliche persönliche Daten wie Kennwörter, Anmelde-IDs oder Kreditkartennummern stehlen. Diese Daten können dann an andere Personen gesendet werden.

Adware zeigt Werbung auf Ihrem Computer an und sammelt Informationen über Ihre Surfgewohnheiten im Internet. Diese Informationen werden an Unternehmen weitergeleitet, die Ihnen daraufhin zu Ihren Gewohnheiten passende Werbung senden können.

Einige Programme benötigen andere Programme, die als Sicherheitsrisiken eingestuft sind, um ordnungsgemäß zu funktionieren. So kann es sein, dass ein von Ihnen heruntergeladenes Shareware- oder Freeware-Programm Adware verwendet, um den niedrigen Preis aufrecht erhalten zu können. In diesem Falle sollten Sie das Risikoprogramm auf Ihrem Computer belassen bzw. neu installieren, falls es durch den Spyware-Schutz entfernt wurde.

Norton 360 lässt die Installation von Joke-Programmen und anderen Elementen mit geringem Risiko auf dem Computer zu. Norton 360 bietet die größtmögliche Kontrolle über Risiken mit geringer Risikogefährdung. Sie können diese Einstellungen im Fenster "Einstellungen" ändern, sodass Norton 360 diese Sicherheitsrisiken erkennt.

Weitere Informationen

Verwalten von Elementen in der Quarantäne


1-Klick Support

Symantec 1-Klick Support führt mithilfe der AutoFix-Funktion einen Quick Scan Ihres Computers durch und behebt Probleme ohne Ihr Eingreifen. Der 1-Klick-Support umfasst verschiedene Supportassistenten, über die Sie weitere Informationen und Hilfe bei allen Fragen erhalten können. Besteht ein Problem weiterhin, zeigt der Supportassistent Meldungen an, die Sie bei der Problemlösung unterstützen. Je nach installiertem Produkt stehen verschiedene Supportassistenten zur Verfügung.

Hinweis:

Die Supportangebote können je nach Sprache oder Produkt variieren.

Sie benötigen eine Internetverbindung, um 1-Klick Support zu verwenden. Wenn Sie die Internetverbindung über einen Proxy-Server herstellen, müssen Sie die Proxy-Einstellungen von Norton 360 konfigurieren. Norton 360 überprüft die Internetverbindung und aktualisiert beim Starten des 1-Klick Supports. Wenn beim Verbinden mit dem Internet Probleme auftreten, ermöglicht es 1-Klick Support Ihnen, auf die IP-Einstellungen zuzugreifen und sie zu ändern.

1-Klick-Support löst Probleme mithilfe der folgenden Supportassistenten:

Supportsitzung beginnen | Löst Probleme durch Ausführen eines Quick Scans des Computers automatisch; Für den Quick Scan wird die AutoFix-Technologie verwendet.
Supportressourcen | Enthält Artikel zur Problembehebung in einem leicht verständlichen Schritt-für-Schritt-Format; Sie können die verfügbaren Supportthemen mit Schlüsselwörtern durchsuchen, um die Lösung für Ihr Problem zu finden. Sie können auch die im Fenster zur Verfügung stehenden Links als "Quick Links" verwenden.
NortonLive | Stellt verschiedene Dienste, wie z. B. "Spyware- und Virenentfernung", "PC-Prüfung" oder "PC-Optimierung" bereit. Unter "NortonLive" können Sie über den Link "Weitere Informationen" weitere Hilfe erhalten


Identity Safe - Falsches Kennwort

Wenn Sie kürzlich Probleme mit Ihrem Computer festgestellt haben, sind möglicherweise Ihre Identity Safe-Daten beschädigt. Wenn Identity Safe nicht Ihr korrektes Kennwort erkennt, können Sie Ihre Daten wiederherstellen. Wenn Sie sicher sind, dass Ihr Kennwort korrekt ist, empfiehlt sich das Wiederherstellen Ihrer Identity Safe-Daten, indem Sie auf die Verknüpfung "Identity Safe wiederherstellen" klicken. Einige Daten können verloren gehen, aber kritische Informationen wie Karten und Notizen bleiben erhalten.

Wenn Sie die Identity Safe-Daten nicht wiederherstellen können oder Ihr Identity Safe-Kennwort vergessen haben, können Sie das Identity Safe-Kennwort zurücksetzen. Über den Link "Identity Safe zurücksetzen" können Sie das Kennwort zurücksetzen. Wenn Sie diese Option verwenden, gehen jedoch alle Identity Safe-Daten verloren.

Verwenden Sie die Option "Erneut versuchen", um Ihr Identity Safe-Kennwort im Dialogfeld "Login bei Identity Safe" erneut einzugeben.


Falsches Kennwort

Das eingegebene Kennwort ist falsch. Wenn Sie ein falsches Kennwort eingeben, fordert Identity Safe Sie auf, die Eingabe zu wiederholen. Stellen Sie sicher, dass das eingegebene Kennwort korrekt ist.


Leistungsüberwachung

Mit der Option "Leistungsüberwachung" können Sie die Leistung Ihres Computers genau überwachen. Wenn die "Leistungsüberwachung" eingeschaltet ist, überwacht Norton 360 die CPU- und die Speicherauslastung. Darüber hinaus erfolgt auch eine Anzeige der wichtigsten Systemaktivitäten im Verlauf der vergangenen drei Monate. Hierzu gehören Installationen, Downloads, Optimierungen, Bedrohungserkennungen und Instanzen von Quick Scan.

Wenn die "Leistungsüberwachung" ausgeschaltet ist, erfolgt keine Überwachung oder Anzeige der Auslastung der Systemressourcen. Nachdem Sie im Hauptfenster auf "Leistung" geklickt haben, zeigt das Fenster "Leistung" keine Informationen zur CPU- oder Speicherauslastung an. Es zeigt auch keine Details über wichtige Systemaktivitäten an. Im Fenster "Norton-Aufgaben" wird außerdem kein CPU- und Arbeitsspeicherdiagramm angezeigt. Sie können diese Option jedoch im Overlay-Fenster im Dialogfeld "Leistung" und "Norton-Aufgaben" aktivieren.

Weitere Informationen

Informationen zur Systeminfo


Leistung

Die Systeminfo stellt einen zentralen Ort dar, an dem Sie die auf Ihrem System ausgeführten Aktivitäten anzeigen und überwachen können. Diese Informationen werden von der Systeminfo im Fenster "Leistung" angezeigt. Sie können einen monatlichen Verlauf der wichtigsten in den vorangehenden drei Monaten von Ihnen durchgeführten oder aufgetretenen Systemaktivitäten anzeigen. Hiermit können Sie die Auswirkungen von Norton 360 auf die Computerleistung anzeigen und analysieren.

Im Fenster "Leistung" stehen Ihnen folgende Optionen zur Verfügung:

Ereignisdiagramm

Eine grafische Darstellung wichtiger Systemaktivitäten

Hierzu gehören Installationen, Anwendungsdownloads, Festplattenoptimierungen, die Erkennung von Bedrohungen und Quick Scans. Diese Aktivitäten werden in der Grafik in Form von Symbolen oder Streifen angezeigt. Die Beschreibung für die Symbole bzw. Streifen wird rechts neben dem Diagramm angezeigt. Verwenden Sie die Registerkarten im Diagramm oben, um Details zum aktuellen und zu den vergangenen zwei Monaten zu sehen. Wenn Sie den Mauszeiger über ein Symbol bewegen, werden in einem Popup Details zur jeweiligen Aktivität angezeigt. Über den Link "Details anzeigen" im Popup-Fenster können Sie weitere Details zur Aktivität im Dialogfeld "Sicherheitsverlauf" anzeigen.

Optimieren

Hier können Sie die Dateien auf Ihrem System reorganisieren .

Durch die Optierung Ihres Systems erhöhen Sie den verfügbaren Speicherplatz auf der Festplatte basierend auf einer Zusammenfassung von Dateien in Zugriffsgruppen.

Leistungsdiagramm

Bietet eine grafische Darstellung der aktuellen CPU- und Arbeitsspeicherauslastung.

Die Grafiken für die CPU und den Arbeitsspeicher sind Echtzeitdarstellungen der CPU- und Arbeitsspeicherauslastung. Sie zeichnen die Leistung in jeder Sekunde auf und präsentieren die Leistung über die letzten 90 Minuten bzw. seit Inbetriebnahme des Computers. Die Informationen in den Diagrammen werden in Abständen von 15 Sekunden aktualisiert.

Das Diagramm läuft von rechts nach links, wobei die neuesten Informationen ganz rechts im Diagramm angezeigt werden. Das blaue Muster in den Diagrammen stellt die Auslastung des Gesamtsystems dar und das gelbe Muster die Norton-spezifische Auslastung. Die mit "Leerlaufzeit" bezeichneten grauen Blöcke zeigen die Leerlaufzeiten des Computers an. Um eine vergrößerte Ansicht oder Verlaufsdaten des CPU- bzw. Arbeitsspeicherdiagramms zu erhalten, wählen Sie die Option "Zoom".

Sie können folgende Optionen für "Zoom" verwenden:

  • 10min

    Zeigt eine vergrößerte Darstellung der CPU-Auslastung oder der Speicherauslastung in den letzten 10 Minuten an.

  • 30min

    Zeigt eine vergrößerte Darstellung der CPU-Auslastung oder der Speicherauslastung in den letzten 30 Minuten an.

  • 90min

    Zeigt die Leistungswerte für den Standardzeitraum von 90 Minuten an.

  • 1d

    Zeigt die Verlaufsdaten der CPU-Auslastung oder der Speicherauslastung des letzten Tages an.

  • 1w

    Zeigt die Verlaufsdaten der CPU-Auslastung oder der Speicherauslastung der letzten Woche an.

  • 1m

    Zeigt die Verlaufsdaten der CPU-Auslastung oder der Speicherauslastung des letzten Monats an.

Wenn Sie auf eine beliebige Stelle im CPU-Diagramm klicken, zeigt Norton 360 eine Liste der Prozesse an, die aktuell besonders viele Ressourcen in Anspruch nehmen. Der Prozentsatz der Auslastung pro Prozess wird ebenfalls angezeigt. Beim Klicken auf einen Prozess in der Liste werden im Fenster "Dateiinfo" weitere Informationen zum Prozess angezeigt.

Über die Symbole unten im Fenster können Sie auf die folgenden Funktionen zugreifen:

Norton-Aufgaben

Gibt Zugriff auf das Fenster "Norton-Aufgaben", in dem Sie Details zu den Norton-spezifischen Aufträgen anzeigen können, die aktuell im Hintergrund laufen.

Dazu gehören der Zeitstempel, die Dauer und der Status der Hintergrundaufträge. Zu den Details gehört auch die Leistung, die eine Aufgabe in Anspruch nimmt, und die Information, ob eine Aufgabe während der Inaktivität des Computers ausgeführt wurde. Sie können eine Hintergrundaufgabe jederzeit starten oder anhalten.

Eigenes Netzwerk

Gibt Zugriff auf die Netzwerkübersicht.

Das Dialogfeld "Netzwerkübersicht" bietet eine grafische Darstellung der Geräte im Netzwerk, mit denen Ihr Computer verbunden ist. Sie können die Details zu jedem Gerät anzeigen, bevor Sie die Remote-Überwachung einrichten. Das Fenster "Produktkonfiguration" wird angezeigt, wenn Sie zum ersten Mal auf "Netzwerkübersicht" klicken. Das Teilfenster "Produktkonfiguration" hilft Ihnen beim Installieren der Komponente, die zur Anzeige des Fensters "Netzwerkübersicht" erforderlich ist.

Insight-Schutz

Im Fenster "Insight-Schutz" werden Details über bekannte sichere und schädliche Dateien angezeigt.

Die Gesamtzahl der von Symantec analysierten Dateien können Sie in der Norton Community sehen. Dort sehen Sie auch die Gesamtzahl der Computer, die der Community zur Verfügung stehen, um die Daten zu liefern. Sie können die Anzahl vertrauenswürdiger Dateien sehen, die auf dem Computer verfügbar sind.

Darüber hinaus stehen am unteren Rand des Fensters von Norton 360 Links für die folgenden wichtigen Aufgaben zur Verfügung:

LiveUpdate ausführen | Mit dieser Option können Sie LiveUpdate zur Suche nach Definitions- und Programm-Updates ausführen.
Jetzt scannen | Mit dieser Option können Sie einen Quick Scan, einen umfassenden Scan oder einen benutzerdefinierten Scan ausführen.
Support anfordern | Mit dieser Option greifen Sie auf Support- und Fehlerbehebungsoptionen zu, um Ihre Probleme automatisch oder mithilfe von Supportassistenten zu beheben.


Energiesparmodus

Im Energiesparmodus wird die Batterie geschont, indem die in einer Liste gesammelten Hintergrundaufträge ausgesetzt werden, solange der Computer mit Batterie betrieben wird. Diese Option ist standardmäßig aktiviert.

Bei dieser Option erkennt Norton 360, ob der Computer mit Batterie betrieben wird, und setzt Hintergrundaufträge aus. Zu diesen Hintergrundaufträgen gehören für Norton spezifische Aufgaben wie automatische Updates von Virendefinitionen, Meldungen an Norton Community Watch und Leerlaufzeitscans. Diese Hintergrundaufträge werden fortgesetzt, wenn der Computer wieder mit externer Stromversorgung betrieben wird.

Im Fenster "Norton-Aufgaben" können Sie eine Liste von Hintergrundaufträgen abrufen. In der Spalte "Status" im Fenster "Norton-Aufgaben" wird zusätzlich die Art der für den Auftrag erforderlichen Stromversorgung angezeigt. Die Ausführung von Hintergrundaufträgen, für die in der Spalte "Status" ein Batteriesymbol angezeigt wird, wird von Norton 360 fortgesetzt.

Weitere Informationen

Informationen zu Norton-Aufgaben


Datenschutz

Von Zeit zu Zeit sammelt die Software bestimmte Informationen auf dem Computer, auf dem sie installiert ist. Dazu gehören:

  • Informationen zur Installation der Software. Diese Informationen zeigen Symantec an, ob die Installation der Software erfolgreich abgeschlossen wurde. Symantec sammelt diese Informationen, um die Erfolgsrate der Produktinstallation zu bewerten und zu verbessern. Diese Informationen werden nicht mit persönlichen Daten abgeglichen.

  • Informationen zu möglichen Sicherheitsrisiken sowie URLs besuchter Websites, die die Software als möglicherweise betrügerisch eingestuft hat. Symantec sammelt diese Informationen, um Symantec-Produkte im Hinblick auf die Erkennung von bösartigem Verhalten, betrügerischen Websites und anderen Internetsicherheitsrisiken zu bewerten und zu verbessern. Diese Informationen werden nicht mit persönlichen Daten abgeglichen.

  • PE-Dateien (Portable Executable), die als Malware erkannt wurden. Diese Dateien werden über die Funktion zur automatischen Übermittlung der Software an Symantec gesendet. Die gesammelten Dateien können die persönlichen Daten enthalten, die von der Malware ohne Ihre Erlaubnis abgerufen wird. Symantec sammelt diese Arten von Dateien nur, um Symantec-Produkte im Hinblick auf die Erkennung von bösartigem Verhalten zu verbessern. Symantec bringt diese Dateien mit keinen persönlich zuordenbaren Informationen in Verbindung. Die Funktion zur automatischen Übermittlung kann nach der Installation deaktiviert werden. Befolgen Sie dazu die Anweisungen in der Dokumentation für das entsprechende Produkt.

  • Der Name, der bei der Ersteinrichtung auf dem Computer, auf dem die Software verwendet wird, vergeben wurde, wird von Symantec als Account-Name für den Computer verwendet, über den Sie ggf. zusätzliche Dienste beziehen oder bestimmte Softwarefunktionen verwenden. Sie können den Account-Namen nach Installation der Software jederzeit ändern (empfohlen).

  • Weitere Informationen, die zur Analyse und Verbesserungen der Funktionen von Symantec-Produkten herangezogen werden. Diese Informationen werden nicht mit persönlichen Daten abgeglichen.

Symantec legt die gesammelten Informationen möglicherweise offen, wenn ein Vollzugsbeamter dazu auffordert und dies gesetzlich oder als Reaktion auf eine Vorladung oder ein anderes Rechtsverfahren erforderlich oder zulässig ist. Um das Bewusstmachen, Erkennen und Verhindern von Internetsicherheitsrisiken zu fördern, gibt Symantec möglicherweise bestimmte Informationen an Forschungsorganisationen und andere Hersteller von Sicherheitssoftware weiter. Symantec verwendet möglicherweise auch aus den Informationen gewonnene Statistiken, um Trends von Sicherheitsrisiken zu verfolgen und Berichte dazu zu veröffentlichen. Durch die Verwendung der Software bestätigen Sie und stimmen zu, dass Symantec solche Informationen für diese Zwecke sammeln, übertragen, speichern, freigeben und analysieren darf.

Symantec sammelt diese Informationen, um Symantec-Produkte im Hinblick auf die Erkennung von bösartigem Verhalten, betrügerischen Websites und anderen Internetsicherheitsrisiken zu bewerten und zu verbessern.


Leistung

Das Fenster "Leistung" präsentiert eine vergrößerte Ansicht der CPU-Nutzung eines auf Ihrem System laufenden Prozesses. Dieses Fenster zeigt das CPU-Diagramm mit Details über die Nutzung der CPU insgesamt und nach Prozess.

Das CPU-Diagramm im Fenster "Leistung" ist ein Echtzeit-Diagramm der CPU-Nutzung. In dem Diagramm wird die Leistung für jede einzelne Sekunde protokolliert. Das Diagramm zeigt die Leistung der letzten 90 Minuten bzw. seit Inbetriebnahme des Computers an. Die Informationen im Diagramm werden in Abständen von 15 Sekunden aktualisiert.

Das Diagramm läuft von rechts nach links, wobei die neuesten Informationen ganz rechts im Diagramm angezeigt werden. Das blaue Muster in den Diagrammen stellt die Auslastung des Gesamtsystems dar und das grüne Muster die CPU-Nutzung nach Prozess.


Bedrohung erkannt

Das Fenster "Bedrohung erkannt" enthält die Optionen, anhand derer Sie eine Aktion für ein isoliertes Sicherheitsrisiko auswählen können.

In diesem Fenster werden allgemeine Informationen über das unter Quarantäne gestellte Risiko angezeigt: mögliche Auswirkungen auf Ihren Computer und die empfohlene Aktion. Es werden außerdem Informationen zur Ressourcennutzung, zur Community-Verwendung und zum Schweregrad des Risikos angezeigt. Die Details zur Ressourcennutzung geben Aufschluss über die Auswirkungen des Risikos auf die Leistung des Computers. Mithilfe der Details zur Community-Verwendung können Sie beurteilen, ob es sich um eine legitime Datei handelt. Zusätzlich wird ggf. die URL angezeigt, über die das Risiko heruntergeladen wurde. Anhand dieser Informationen können Sie für das betreffende Sicherheitsrisiko die auszuführende Aktion wählen.

Im Dialogfeld "Bedrohung erkannt" stehen verschiedene Optionen zur Auswahl einer Aktion für das unter Quarantäne gestellte Sicherheitsrisiko zur Verfügung. Die im Dialogfeld angezeigten Optionen hängen vom Typ des Risikos und dessen Schweregrad ab. Mit diesen Optionen können Sie eine geeignete Aktion für das Risiko auswählen.

In diesem Dialogfeld sind u. a. folgende Optionen verfügbar:

Datei entfernen | Entfernt das ausgewählte Sicherheitsrisiko vom Computer und stellt es unter Quarantäne. Die Option steht auch für manuell isolierte Sicherheitsrisiken zur Verfügung.
Datei wiederherstellen | Stellt das sich in Quarantäne befindende Sicherheitsrisiko am ursprünglichen Speicherort auf dem Computer wieder her. Die Option ist nur für erkannte Bedrohungen durch Viren verfügbar.
Datei wiederherstellen und ausschließen | Stellt das ausgewählte Element aus der Quarantäne an seinem ursprünglichen Speicherort wieder her, ohne es zu reparieren. Außerdem wird es von der Erkennung in späteren Scans ausgeschlossen. Die Option ist nur für erkannte Bedrohungen verfügbar, bei denen es sich nicht um Viren handelt.
Datei aus Verlauf entfernen | Entfernt das ausgewählte Element in der Quarantäne aus dem Sicherheitsverlauf.
An Symantec senden | Übergibt das ausgewählte Quarantäne-Element an Symantec zur Bewertung der Sicherheitsstufe; Sie können diese Option wählen, wenn Sie vermuten, dass ein Element infiziert ist, selbst wenn dieses vom Scan nicht als Risiko identifiziert wird.

Zusätzlich zu diesen Optionen können Sie über den Link "Weitere Details" unten im Dialogfeld ausführliche Informationen zum Sicherheitsrisiko anzeigen. Der Link "Weitere Infos" ist nur bei einigen Sicherheitsrisiken verfügbar. Wenn Sie auf den Link "Weitere Infos" klicken, wird die Symantec-Webseite geöffnet. Auf dieser Seite werden wichtige Details zum ausgewählten Sicherheitsrisiko angezeigt.

Sie können auch das Symbol am oberen Rand des Fensters verwenden, um die Daten aus diesem Fenster in die Zwischenablage zu kopieren. Nachdem Sie den Inhalt in die Zwischenablage kopiert haben, können Sie ein Dokument öffnen, die Daten einfügen und das Dokument speichern.

Weitere Informationen

Anzeigen von Elementen im Sicherheitsverlauf


Einrichten der Remote-Überwachung

Im Dialogfeld zum "Remote-Überwachungs-Setup" können Sie die Remote-Überwachung für die mit Ihrem Heimnetzwerk verbundenen Computer konfigurieren.

Hinweis:

Stellen Sie sicher, dass auf den Computern, für die die Remote-Überwachung eingerichtet werden soll, eine Version eines Norton-Produkts installiert ist, die Remote-Überwachung unterstützt.

Für das Einrichten der Remote-Überwachung mit Norton 360 ist ein Hauptschlüssel erforderlich. Dieser Hauptschlüssel muss für alle Computer, die remote überwacht werden sollen, identisch sein. Der Hauptschlüssel muss zwischen 6 und 20 Zeichen lang sein. Beim Hauptschlüssel wird zwischen Groß- und Kleinschreibung unterschieden.

Norton 360 erkennt die zum Netzwerk gehörigen Computer.

Sie können Norton 360 mithilfe der folgenden Optionen für die Erkennung der mit dem Netzwerk verbundenen Computer konfigurieren.

"Computererkennung immer EIN"

Bei dieser Einstellungen werden die mit dem Netzwerk verbundenen Computer immer erkannt.

Wenn Sie z. B. einen neuen Computer mit dem Netzwerk verbinden und den identischen Hauptschlüssel eingeben, erkennt Norton 360 den Computer automatisch für die Remote-Überwachung.

Computererkennung nur dann EIN, wenn das Fenster "Netzwerkübersicht" angezeigt wird

Die mit Ihrem Netzwerk verbundenen Computer werden nur erkannt, wenn das Fenster "Netzwerkübersicht" geöffnet ist.

Wenn z. B. ein neuer Computer für die Remote-Überwachung erkannt werden soll, können Sie den Hauptschlüssel eingeben, wenn das Fenster "Netzwerkübersicht" geöffnet ist.


Profil umbenennen

Im Fenster "Profil umbenennen" können Sie die erstellten Profile umbenennen. Verwenden Sie dafür das Feld "Geben Sie einen neuen Profilnamen ein".

Ein Profilname darf nicht die folgenden Zeichen enthalten: | \ / : * ? " < >

Wenn Sie sich später erneut bei Identity Safe einloggen, wird der neue Name im Dialogfeld "Bei Identity Safe einloggen" angezeigt.

Im Dialogfeld "Bei Identity Safe einloggen" wird nur der Name des mobilen Profils angezeigt.

Weitere Informationen

Umbenennen des Identity Safe-Profils


Als sichere Website melden

In seltenen Fällen kann es vorkommen, dass Antiphishing eine Webseite, die Sie für sicher halten, als betrügerisch oder verdächtig einstuft. In diesem Fall können Sie Symantec die Seite melden, um sie weiter analysieren zu lassen.

Überprüfen Sie, ob die im Dialogfeld "Als sichere Site melden" angezeigte Webseiten-Adresse mit der Seite übereinstimmt, die Sie melden möchten. Wenn die Adresse stimmt, senden Sie den Bericht.

Um eine Webseite an Symantec melden zu können, muss die entsprechende Webseite in Ihrem Browser-Fenster geöffnet sein.


Als Phishing-Site melden

In seltenen Fällen kann es vorkommen, dass Sie die Bewertung einer Webseite durch Phishing-Schutz als fehlerhaft einschätzen. Sie surfen beispielsweise auf einer Webseite, die Sie als Phishing-Seite verdächtigen, doch der Phishing-Schutz meldet, dass kein Betrug erkannt wurde. In diesem Fall können Sie Symantec die Seite melden, um sie weiter analysieren zu lassen.

Überprüfen Sie, ob die im Dialogfeld "Als Phishing-Site melden" angezeigte Webseiten-Adresse mit der Seite übereinstimmt, die Sie melden möchten. Wenn die Adresse stimmt, senden Sie den Bericht.

Hinweis:

Um eine Webseite an Symantec melden zu können, muss die entsprechende Webseite in Ihrem Browser-Fenster geöffnet sein.


Identity Safe-Daten wiederherstellen

Es kann vorkommen, dass Sie Ihre Identity Safe-Daten wiederherstellen müssen. Dies kann folgende Gründe haben:

  • Computerversagen.

    Ihre Identity Safe-Daten sind vielleicht beschädigt worden. Wenn Identity Safe Ihr korrektes Kennwort nicht erkennt, können Sie Ihre Daten wiederherstellen. Wenn Sie sicher sind, dass Ihr Kennwort korrekt ist, versuchen Sie, Ihre Identity Safe-Daten wiederherzustellen. Einige Daten können verloren gehen, aber kritische Informationen wie Logins, Karten und Notizen bleiben erhalten.

  • Vergessen Ihres Identity Safe-Kennworts.

    In Norton 360 können Sie ein falsches Kennwort zweimal eingeben. Waren Ihre Versuche erfolglos, gibt Ihnen Norton 360 die Möglichkeit, Ihre Identity Safe-Daten wiederherzustellen.


Sicheres Surfen

Wenn Sie Norton 360 installieren, wird die Norton-Symbolleiste in Internet Explorer und Firefox hinzugefügt. Norton 360 schützt Internet Explorer und Firefox mit der Funktion "Sicheres Surfen".

Wenn sicheres Surfen eingeschaltet ist, aktiviert Norton 360 die Antiphishing-Funktion und die Norton Safe Web-Funktion. Antiphishing analysiert die Sicherheitsstufe der von Ihnen besuchten Websites und zeigt die Ergebnisse im Popup-Fenster "Norton-Website-Sicherheit" an. Die Norton Safe Web-Funktion stellt eine sichere Internet-Umgebung bereit, indem es neben den Suchergebnissen Symbole für die Site-Bewertung anzeigt.

Wenn Sie Sicheres Surfen deaktivieren, werden die Funktionen "Antiphishing" und "Norton Safe Web" deaktiviert. Solange Sie nur "Antiphishing" deaktivieren, schützen die Norton Safe Web-Funktionen von Norton 360 Sie weiterhin vor Internetbedrohungen. Norton Safe Web scannt die von Ihnen besuchten Webseiten und zeigt das Popup-Fenster "Norton-Website-Sicherheit" auch dann an, wenn Antiphishing deaktiviert ist.

Wenn Sie sowohl Antiphishing als auch Norton Safe Web ausschalten, wird der Status jeder Website, die Sie besuchen, von Norton 360 als "Seite nicht analysiert" angezeigt. Sie können weiter im Internet surfen, aber die Webseiten, die Sie besuchen, werden nicht von Norton 360 gescannt oder darauf überprüft, ob es sich um betrügerische Seiten handelt.

Weitere Informationen

Sicheres Surfen


Speichern Ihres Logins

Wenn Sie Ihre Login-Informationen auf einer Webseite eingeben, werden Sie von Identity Safe gefragt, ob Sie die Login-Daten in "Logins verwalten" speichern möchten. Dazu gibt es die folgenden Optionen:

Ja

Speichert die Login-Daten für diese Webseite.

Diesmal nicht

Die Login-Daten werden diesmal nicht gespeichert.

Niemals

Hier können Sie Ausschlüsse für Auto-Ausfülloptionen für das Webseiten-Login erstellen.

Identity Safe erstellt einen Eintrag im Fenster "Ausschlüsse für Auto-Ausfülloptionen".

Sie können auch die Option "Diese Seite nicht automatisch ausfüllen" im Menü "Karten und Logins" auf der Norton-Toolbar verwenden, um die Seite von automatischen Einträgen auszuschließen.

Dieses Login organisieren

Dazu gibt es die folgenden Optionen:

  • Websites

    Zeigt den Domänennamen der Website und den Seitentitel an.

    Sie können den Namen der Website ändern. Wenn Sie den Namen der Website jetzt nicht ändern, können Sie ihn später im Fenster "Login-Daten verwalten" ändern.

  • Speichern in

    Logins können in verschiedenen Ordnern organisiert werden.

    Wenn Sie im Fenster "Login-Daten verwalten" Ordner erstellt haben, können Sie einen Ordner auswählen, in dem die Login-Daten gespeichert werden.

    Wenn Sie ein Login in einem Ordner speichern und später ein anderes Login für dieselbe Webseite speichern, wird der Ordnername automatisch angezeigt. Beispiel: Sie speichern ein Login für Symantec in einem Ordner namens Symantec. Wenn Sie das nächste Mal ein anderes Login für Symantec hinzufügen, wird der Symantec-Ordner automatisch unter der Option "Speichern in" angezeigt.

    Sie können die Login-Daten auch außerhalb eines Ordners speichern. Es ist aber besser, Logins nach verschiedenen Kategorien zu ordnen, um die Verwaltung und den Zugriff auf die Logins zu erleichtern.


Dateiinfo

Das Fenster "Dateiinfo" präsentiert Ihnen auf übersichtliche Weise detaillierte Informationen zu Sicherheitsrisiken. Das Fenster "Dateiinfo" zeigt die Risikostufe und den Ursprung des Sicherheitsrisikos an. Außerdem können Sie die Details des Sicherheitsrisikos und seine Auswirkung auf Ihr System sehen.

Im Fenster "Dateiinfo" stehen Ihnen die folgenden Symbolleisten zur Verfügung:

Details

Zeigt Informationen wie die Community-Verwendung und die Auswirkung eines Risikos an.

Sie können Details wie das Erstellungsdatum der Datei sehen. Sie können feststellen, ob es sich bei einer Datei um ein Startelement handelt und wann die Datei zuletzt verwendet wurde.

Sie können auch die Community-Verwendung einer Datei anzeigen, um zu beurteilen, ob es sich um eine legitime Datei handelt. Symantec ermittelt mithilfe eines strengen statistischen Verfahrens, ob die Datei vertrauenswürdig ist und als sichere Datei klassifiziert werden kann.

Sie können auch die Auswirkungen einer Datei auf Ihren Computer sehen.

Ursprung

Gibt die Herkunftsdetails einer Datei an..

Die Herkunftsdetails einer Datei sind verfügbar, wenn die Datei nach der Installation von Norton 360 heruntergeladen oder erstellt wurde. Hier können Sie ggf. die URL anzeigen, über die die Datei heruntergeladen wurde. Sie können auch die einer Datei übergeordneten Dateien über sechs Stufen anzeigen. Sie erhalten darüber hinaus auch Informationen zur Sicherheitsstufe einer Datei.

Hinweis:

Wenn die Herkunftsdetails einer Datei nicht verfügbar sind, wird die Leiste "Ursprung" von Norton 360 deaktiviert.

Aktivität

Liefert die Details über die Aktionen, die die Datei auf Ihrem Computer ausgeführt hat. In der Dropdown-Liste "Anzeigen" können Sie die Option zum Anzeigen von Details über die Aktionen wählen. Dateiaktionen liefern den Pfad, unter dem die infizierte Datei auf Ihrem Computer gespeichert ist. Registrierungsaktionen liefern die Registrierungseinträge der infizierten Datei.

Über den Link "Zoom" können Sie das Leistungsdiagramm des Prozesses anzeigen, um die Auswirkungen des Prozesses auf die gesamte CPU-Auslastung des Computers zu ermitteln. Wenn das Leistungsdiagramm nicht verfügbar ist, ist der Link "Zoom" deaktiviert.

Je nach Schweregrad der Sicherheitsrisiken zeigt Norton 360 die folgenden Optionen im Dialogfeld "Dateiinfo" an:

Datei suchen | Damit können Sie die Datei vom Speicherort auf Ihrem Computer abrufen
Weitere Infos | Hier können Sie auf die Seite mit dem Online-Lernprogramm zugreifen, um weitere Informationen zu erhalten. Diese Option befindet sich im unteren Bereich des Fensters.
Optionen | Hier können Sie das Dialogfeld "Bedrohung erkannt" anzeigen, das die Aktionen enthält, die Sie für das Sicherheitsrisiko durchführen können.

Über das Symbol neben der Option "Datei suchen" können Sie die Daten des Fensters "Dateiinfo" in die Zwischenablage kopieren. Nachdem Sie den Inhalt in die Zwischenablage kopiert haben, können Sie ein Dokument öffnen, die Dateien einfügen und das Dokument anschließend speichern.


Sicherheitsanforderung

Möglicherweise müssen Sie Ihren Computer neu starten, nachdem Norton 360 eine heruntergeladene Datei entfernt hat. Wenn Sie von Norton 360 aufgefordert werden, Ihren Computer neu zu starten, speichern Sie alle geöffneten Dateien und starten Sie anschließend Ihren Computer neu.

Sie können die Dropdown-Liste im Fenster "Sicherheitsanforderung" verwenden, um den Neustart gleich durchzuführen oder auf später zu verschieben.

Weitere Informationen

Informationen zur Downloadinfo


Sicherheitsrisiko - Entfernung

Im Fenster "Sicherheitsrisiko - Entfernung" können Sie ein Sicherheitsrisiko von Ihrem Computer entfernen. Wenn Sie auf die Option "Entfernen" klicken, beseitigt Norton 360 das Sicherheitsrisiko und platziert es in den Quarantänebereich des Sicherheitsverlaufs. Es kann jedoch vorkommen, dass ein anderes Programm auf die in Quarantäne gelegte Datei angewiesen ist. In einem solchen Fall können Sie die risikobehaftete Datei wiederherstellen, damit das Programm funktioniert.

Dieses Fenster zeigt auch Details wie Name, Kategorie, Stufe, Zustand und empfohlene Maßnahme zur Behebung des Sicherheitsrisikos an. Sie können diese Details anzeigen, bevor Sie das Sicherheitsrisiko entfernen.


Sicherheitsanforderung

Möglicherweise müssen Sie Ihren Computer neu starten, um Sicherheitsrisiken zu entfernen. Wenn Sie von Norton 360 aufgefordert werden, Ihren Computer neu zu starten, speichern Sie alle geöffneten Dateien und starten Sie anschließend Ihren Computer neu.

Sie können die Dropdown-Liste im Fenster "Sicherheitsanforderung" verwenden, um den Neustart gleich durchzuführen oder auf später zu verschieben.


Profil wechseln

Wenn Sie ein externes Laufwerk anschließen und ein lokales Profil eingerichtet ist, erkennt Identity Safe automatisch das Vorhandensein des externen Laufwerks. Wenn Sie auf dem Laufwerk bereits ein mobiles Profil konfiguriert ist, zeigt Identity Safe das Dialogfeld "Profil wechseln" an.

Im Dialogfeld "Profil wechseln" stehen Ihnen die folgenden Optionen zur Verfügung:

Weiterhin das Profil auf dem Computer verwenden

Verwenden Sie diese Option, um das Profil weiter zu verwenden, bei dem Sie derzeit eingeloggt sind.

Wechseln zu: Laufwerk: Laufwerksname

Mit dieser Option wechseln Sie zum mobilen Profil.

Wenn Sie diese Option wählen, werden Sie von Identity Safe automatisch aus dem aktuellen Profil abgemeldet.

"Laufwerk" steht für das Laufwerk, an dem das externe Laufwerk angeschlossen ist, und "Laufwerksname" für den Namen des mobilen Profils.

Nicht wieder fragen

Aktivieren Sie diese Option, wenn die Meldung von Norton 360 nicht angezeigt werden soll.

Sie können die Einstellung über die Option "Aufforderung zum Einloggen am Profil bei Geräteverbindung" im Fenster "Identity Safe-Optionen" ändern.

Weitere Informationen

Wechseln zwischen Profilen


Sicherheitsanforderung

Wenn Sie für die Option "Gesamten Netzwerkdatenverkehr blockieren" "Blockiert" festlegen, werden von der Firewall alle ein- und ausgehenden Kommunikationsvorgänge Ihres Computers blockiert. Sie können eine Zeitdauer angeben, wie lange die Firewall alle Netzwerkzugriffe blockieren soll. Wenn der von Ihnen festgelegte Zeitraum abgelaufen ist, startet die Funktion automatisch neu. Sie können diese Einstellung jederzeit außer Kraft setzen und die Funktion im Fenster "Einstellungen" aktivieren.


Bedrohung erkannt

Das Dialogfeld "Bedrohung erkannt" wird angezeigt, wenn Norton 360 ein Sicherheitsrisiko auf dem Computer erkennt. In diesem Dialogfeld werden Details zu Risiken und Aktionen, die Norton 360 bei einem Sicherheitsrisiko ausführen soll, angezeigt. Das Dialogfeld "Bedrohung erkannt" können Sie jederzeit im Dialogfeld "Sicherheitsverlauf" unter den Kategorien "Verlauf", "Vollständiger Verlauf", "Behobene Sicherheitsrisiken", "Nicht behobene Sicherheitsrisiken" und "Quarantäne" aufrufen.

Im Dialogfeld "Bedrohung erkannt" werden allgemeine Informationen zu einem Risiko angezeigt: mögliche Auswirkungen auf Ihren Computer und die empfohlene Aktion. Es werden außerdem Informationen zur Ressourcennutzung, zur Community-Verwendung und zum Schweregrad des Risikos angezeigt. Die Details zur Ressourcennutzung geben Aufschluss über die Auswirkungen des Risikos auf die Leistung des Computers. Mithilfe der Details zur Community-Verwendung können Sie beurteilen, ob es sich um eine legitime Datei handelt. Zusätzlich wird ggf. die URL angezeigt, über die das Sicherheitsrisiko heruntergeladen wurde. Anhand dieser Informationen können Sie für das betreffende Sicherheitsrisiko die auszuführende Aktion wählen.

Im Dialogfeld "Bedrohung erkannt" stehen verschiedene Optionen zur Auswahl einer Aktion für das Sicherheitsrisiko zur Verfügung. Die im Dialogfeld angezeigten Optionen hängen vom Typ des Risikos und dessen Schweregrad ab. Mit diesen Optionen können Sie eine geeignete Aktion für das Risiko auswählen.

In diesem Dialogfeld sind u. a. folgende Optionen verfügbar:

Datei wiederherstellen | Stellt das sich in Quarantäne befindende Sicherheitsrisiko am ursprünglichen Speicherort auf dem Computer wieder her. Die Option ist nur für erkannte Bedrohungen durch Viren verfügbar.
Datei wiederherstellen und ausschließen | Stellt das ausgewählte Element aus der Quarantäne an seinem ursprünglichen Speicherort wieder her, ohne es zu reparieren. Außerdem wird es von der Erkennung in späteren Scans ausgeschlossen. Die Option ist nur für erkannte Bedrohungen verfügbar, bei denen es sich nicht um Viren handelt.
Datei entfernen (empfohlen) | Entfernt das Sicherheitsrisiko vom Computer und stellt es unter Quarantäne. Diese Option steht für Sicherheitsrisiken zur Verfügung, die Ihr Eingreifen erfordern.
Datei entfernen | Entfernt das ausgewählte Sicherheitsrisiko vom Computer und stellt es unter Quarantäne. Diese Option steht für Sicherheitsrisiken zur Verfügung, die manuell entfernt werden müssen. Die Option steht auch für manuell isolierte Sicherheitsrisiken zur Verfügung.
Programm ausschließen | Schließt das Sicherheitsrisiko bei zukünftigen Scans aus. Norton 360 fügt das Sicherheitsrisiko der entsprechenden Ausschlussliste hinzu.
Datei aus Verlauf entfernen | Entfernt das ausgewählte Sicherheitsrisikoelement aus dem Sicherheitsverlaufsprotokoll.
Hilfe anfordern (Empfohlen) | Die Website von Symantec Security Response wird geöffnet. Diese Option steht für Sicherheitsrisiken zur Verfügung, die manuell entfernt werden müssen. Auf der Website von Symantec Security Response finden Sie Anleitungen zum manuellen Entfernen und andere Informationen zum Risiko.
An Symantec senden | Sendet das Sicherheitsrisiko an Symantec. In manchen Fällen erkennt Norton 360 ein Element eventuell nicht als Sicherheitsbedrohung, Sie könnten jedoch vermuten, dass es infiziert ist. In solchen Fällen können Sie das Element mithilfe dieser Option zur Analyse an Symantec senden.

Zusätzlich zu diesen Optionen können Sie über den Link "Weitere Details" unten im Dialogfeld ausführliche Informationen zum Sicherheitsrisiko anzeigen. Der Link "Weitere Infos" ist nur bei einigen Sicherheitsrisiken verfügbar. Wenn Sie auf den Link "Weitere Infos" klicken, wird die Symantec-Webseite geöffnet. Auf dieser Seite werden wichtige Details zum ausgewählten Sicherheitsrisiko angezeigt.

Sie können auch das Symbol am oberen Rand des Fensters verwenden, um die Daten aus diesem Fenster in die Zwischenablage zu kopieren. Nachdem Sie den Inhalt in die Zwischenablage kopiert haben, können Sie ein Dokument öffnen, die Daten einfügen und das Dokument speichern.


Programme im Ruhemodus

Das Dialogfeld "Programme im Ruhemodus" enthält eine Liste aller Programme, für die Norton 360 den Ruhemodus aktivieren soll. Sie können der Liste "Programme im Ruhemodus" manuell Programme hinzufügen. Wenn Norton 360 eine laufende Instanz eines unter "Programme im Ruhemodus" hinzugefügten Programms erkennt, wird automatisch der Ruhemodus aktiviert.

Es stehen folgende Optionen zur Verfügung:

Programm | Eine Liste der von Ihnen manuell im Fenster "Programme im Ruhemodus" hinzugefügten Programme; Sie können Informationen wie das Standardsymbol des Programms, seinen Namen und seinen Speicherort anzeigen.
Hinzufügen | Fügt ein auf dem Computer verfügbares Programm dem Fenster "Programme im Ruhemodus" hinzu. Wurde ein Programm hinzugefügt, aktiviert Norton 360 den Ruhemodus, wenn eine laufende Instanz dieses Programms erkannt wird. Sie können nur Programme mit der Dateierweiterung .exe hinzufügen.
Entfernen | Entfernt ein Programm aus dem Fenster "Programme im Ruhemodus". Wurde ein Programm entfernt, wird der Ruhemodus nicht mehr durch Norton 360 aktiviert, wenn das nächste Mal eine laufende Instanz dieses Programms erkannt wird.
Übernehmen | Speichert die von Ihnen im Fenster "Programme im Ruhemodus" vorgenommenen Änderungen.
OK | Speichert die Änderungen und schließt das Fenster "Programme im Ruhemodus".
Abbrechen | Schließt das Fenster "Programme im Ruhemodus".


SONAR-Schutz

Symantec Online Network for Advanced Response (SONAR) bietet Echtzeitschutz vor Bedrohungen durch proaktives Erkennen unbekannter Sicherheitsrisiken auf Ihrem Computer. SONAR deckt mögliche Bedrohungen anhand des Anwendungsverhaltens auf. SONAR ist beim Aufdecken schneller als die herkömmliche signaturbasierte Technik zur Erkennung von Bedrohungen. SONAR erkennt bösartigen Code schon, bevor entsprechende Virendefinitionen über LiveUpdate verfügbar sind, und schützt Sie davor.

SONAR blockiert und entfernt Bedrohungen mit hohem Sicherheitsrisiko automatisch. Norton 360 benachrichtigt Sie, wenn Bedrohungen, die mit hoher Wahrscheinlichkeit tatsächliche Bedrohungen sind, erkannt und entfernt werden. SONAR überlässt Ihnen weitestgehend die Kontrolle, wenn Bedrohungen mit niedrigem Sicherheitsrisiko erkannt werden.

Zum SONAR-Schutz gehören die folgenden Optionen:

Erweiterter SONAR-Modus

SONAR überprüft mithilfe von Heuristikfunktionen verdächtige Merkmale von Dateien, um diese als infiziert zu klassifizieren. SONAR teilt Bedrohungen in solche mit hohem und solche mit niedrigem Sicherheitsrisiko ein, je noch Anzahl der verdächtigen Eigenschaften, die eine Datei aufweist. Norton 360 entfernt Bedrohungen mit hohem Sicherheitsrisiko automatisch. Norton 360 informiert Sie über Bedrohungen mit niedrigem Sicherheitsrisiko, die erstmals von SONAR erkannt werden. Sie können die verdächtigen Aktivitäten dann zulassen oder blockieren. Wenn Sie ein Ereignis zulassen, fügt Norton 360 die Ereignisdetails der Liste genehmigter Ereignisse hinzu. Diese Liste wird von der erweiterten Heuristik-Engine zur Erkennung von Bedrohungen verwendet. Sobald Norton 360 die Details des Ereignisses der Liste hinzugefügt hat, ignoriert die Heuristik-Engine dieses Ereignis künftig. Wenn das Ereignis das nächste Mal von SONAR erkannt wird, erfolgt keine Benachrichtigung durch Norton 360.

Zum erweiterten SONAR-Modus gehören die folgenden Optionen:

  • Aus

    Deaktiviert den erweiterten Schutz

    SONAR erkennt und entfernt nur Bedrohungen mit hohem Sicherheitsrisiko. Bedrohungen mit niedrigem Sicherheitsrisiko werden ignoriert.

  • Automatisch

    SONAR erkennt Bedrohungen mit hohem und niedrigem Sicherheitsrisiko.

    Hiermit können Sie Norton 360 so konfigurieren, dass Sie benachrichtigt werden, wenn Bedrohungen mit niedrigem Sicherheitsrisiko erkannt werden. Diese Einstellung wird empfohlen.

  • Aggressiv

    SONAR erkennt Bedrohungen mit hohem und sogar solche mit niedrigem Sicherheitsrisiko, die nur wenige verdächtige Merkmale aufweisen.

    SONAR entfernt alle Bedrohungen mit hohem Sicherheitsrisiko und informiert Sie über alle Bedrohungen mit niedrigem Sicherheitsrisiko.

    Diese Einstellung ist sehr sensibel und kann dazu führen, dass seriöse Dateien als Bedrohungen eingestuft werden. Sie wird nur für erfahrene Benutzer empfohlen.

Erweiterte Erkennungen automatisch entfernen

Bei dieser Einstellung behandelt Norton 360 Bedrohungen mit niedrigem Sicherheitsrisiko als Bedrohungen mit hohem Risiko, wenn der erweiterte SONAR-Modus aktiviert ist. In diesem Fall entfernt Norton 360 automatisch die Bedrohungen und benachrichtigt Sie.

Erweiterte Erkennungen entfernen, ohne dass jemand am Rechner ist

Bei dieser Einstellung entfernt Norton 360 Bedrohungen mit niedrigem Sicherheitsrisiko automatisch, wenn der erweiterte SONAR-Modus aktiviert ist und keine Antwort von Ihnen kommt.


Norton AntiSpam-Einstellungen

Mit den Norton AntiSpam-Einstellungen können Sie folgende Aktionen ausführen:

  • Festlegen des Clients, in den Norton AntiSpam integriert werden soll

  • Angeben der E-Mail-Adressen und Domänennamen, die Norton AntiSpam zulassen oder blockieren soll

  • Festlegen, ob Norton AntiSpam den Webabfragefilter zum Filtern von Spam-E-Mails verwenden soll

  • Festlegen der Methode, wie Norton AntiSpam Feedback über falsch klassifizierte E-Mails an Symantec senden soll

Wenn Sie Norton AntiSpam deaktivieren, erhöht sich die Gefahr, unerwünschte E-Mails zu erhalten. Stellen Sie immer sicher, dass Norton AntiSpam aktiviert ist. So wird der E-Mail-Client gegen unerwünschte Online-Inhalte geschützt.

Die Einstellungen für Norton AntiSpam können auf den folgenden Registerkarten vorgenommen werden:

Adressen | Mithilfe der Optionen auf der Registerkarte "Adressen" kann die Zulassungs- und Blockierliste der Absender konfiguriert werden. Sie können festlegen, dass bei falsch klassifizierten E-Mails ein Feedback an Symantec gesendet wird. Sie können die Option auch so konfigurieren, dass E-Mails mithilfe des Webabfrage-Filters gefiltert werden.
E-Mail-Programm-Integration | Anhand der Optionen auf der Registerkarte "Client-Integration" integrieren Sie Norton AntiSpam in Ihre E-Mail-Clients, um unerwünschte E-Mails zu vermeiden. Sie können außerdem festlegen, ob bei jedem Start des E-Mail-Programms eine kurze Einleitung in Norton AntiSpam angezeigt wird.


Schritt-für-Schritt-Unterstützung und Schritt-für-Schritt-Lösung

Wenn AutoFix Ihre Probleme nicht beheben konnte, verwenden Sie die Optionen im Fenster "Schritt-für-Schritt-Unterstützung". Wählen Sie die Problemkategorie, die am besten zu Ihrem Problem passt. Fahren Sie mit der Navigation durch die Kategorien und Lösungen fort, bis Sie die für die Lösung Ihres Problems geeigneten Informationen finden.

Das Fenster "Schritt-für-Schritt-Lösungen" enthält die einzelnen Maßnahmen zur Behebung des Problems. Am besten drucken Sie die Lösung aus, wenn Sie ein anderes Fenster öffnen müssen. Sie müssen möglicherweise einen Bildlauf durchführen, um alle Schritte sehen zu können.

Die Option "Support-Startseite" am unteren Rand des Fensters bringt Sie zum Fenster "Willkommen beim Support". Über die Option "Suchen" können Sie anhand von Stichwörtern nach Lösungsmaßnahmen für Probleme suchen. Die Option "Kontakt" bietet Ihnen verschiedene Optionen zur Kontaktaufnahme. Mit der Option "Zurück" können Sie von jeder Stelle aus zur vorherigen Seite zurückkehren.


Sichere Kennwörter

Ein sicheres Kennwort zeichnet sich durch Folgendes aus:

  • Bestehen aus mindestens acht Zeichen

  • Enthalten mindestens einen Großbuchstaben

  • Enthalten mindestens einen Kleinbuchstaben

  • Enthalten mindestens eine Zahl (0 bis 9)

  • Enthalten mindestens ein Symbol (z. B. * > & $ %)

Ein längeres Kennwort ist sicherer. Außerdem sollten Sie Ihre Kennwörter regelmäßig ändern, um eine bessere Kennwortsicherheit zu gewährleisten.


Abonnement

Ein aktives Abonnement für Norton 360 ist erforderlich, um Ihren Computer gegen Sicherheitsbedrohungen oder Risiken zu schützen.

Norton 360 überprüft Ihren Abonnementstatus oder Dienststatus auf dem Symantec-Server. Wenn beim Überprüfen des Status Probleme auftreten, stellen Sie sicher, dass Ihr Computer mit dem Internet verbunden ist. Wenn weiterhin Probleme beim Überprüfen des Status auftreten, stellen Sie sicher, dass die Einstellungen der Firewall oder Kindersicherung die Verbindung nicht blockieren. Wenn Sie Ihre Einstellungen überprüft haben, können Sie die Option Wiederholen verwenden.

Wenn Sie mit dem Internet verbunden sind, zeigt Norton 360 die verbleibende Anzahl der Tage an, an denen das Abonnement für Ihr Norton-Produkt gültig ist. Sie müssen Ihr Abonnement vor Ablauf der Frist verlängern. Wenn Sie dies unterlassen, werden sämtliche Sicherheitsfunktionen Ihres Produkts deaktiviert.


Support Contact Center

Wenn Sie ein Problem haben, das AutoFix Scan nicht lösen kann, wenden Sie sich an einen Supportmitarbeiter von Symantec.

Im Fenster "Willkommen beim 1-Klick Support" geben Sie Ihren Namen und Ihre Kontakt-Infos an, damit Sie schnell bedient werden können. Wählen Sie aus dem Dropdown-Menü die Problemkategorie und geben Sie eine kurze Beschreibung Ihres Problems an. Wenn bereits eine Support-Sitzung aktiv ist, sind diese Angaben bereits ausgefüllt. Bei Bedarf können Sie die Informationen ergänzen/aktualisieren. Support-Sitzungen werden gelegentlich aus Gründen der Qualitätssicherung überwacht. Auf Wunsch können Sie uns eine Rückmeldung geben, wie die Lösung Ihres Problems verlief.

Über das Fenster "Norton 360 Support Contact Center" können Sie mit dem Symantec-Supportmitarbeiter wie folgt Verbindung aufnehmen:

Instant Online Chat

Es wird eine Online-Chat-Sitzung mit einem Symantec-Supportmitarbeiter hergestellt.

Der Supportmitarbeiter hilft Ihnen, Probleme zu beheben, die eventuell beim Ausführen des Programms auftreten. Dies ist eine schnelle, einfache und sichere Methode, Unterstützung zu bekommen.

E-Mail

Bietet mehr Informationen und Hilfe zu Ihren Fragen und Problemen durch E-Mail-Kontakt zu einem Supportmitarbeiter

Sie müssen eine kurze Beschreibung des Problems und Ihre Kontaktinformationen angeben. Sie erhalten auch eine E-Mail-Adresse, die Sie bei Bedarf benutzen können.

Telefon

Stellt eine telefonische Verbindung mit einem Symantec-Supportmitarbeiter her.

Dieser Support steht allen registrierten Kunden gegen Entrichtung einer bescheidenen Gebühr zur Verfügung. Sie können den Supportmitarbeiter anhand der Telefonnummer und der Prioritäts-ID-Nummer kontaktieren. Bitte halten Sie die Prioritäts-ID-Nummer bereit, wenn Sie den Supportmitarbeiter anrufen.


Mutmaßlicher E-Mail-Wurm

Über das Fenster "Mutmaßlicher E-Mail-Wurm" können Sie Aktionen für einen mutmaßlichen E-Mail-Wurm auswählen.

In diesem Fenster werden die allgemeinen Informationen zu dem mutmaßlichen E-Mail-Wurm sowie dessen mögliche Auswirkungen auf Ihren Computer angezeigt.

Sie können im Fenster "Mutmaßlicher E-Mail-Wurm" die gewünschte Aktion auswählen. Folgende Optionen stehen zur Verfügung:

"Datei wiederherstellen" | Stellt den mutmaßlichen E-Mail-Wurm aus der Quarantäne Ihres Computers wieder her. Die Option ist nur für erkannte Bedrohungen durch Viren verfügbar.
"Datei aus Verlauf entfernen" | Entfernt den unter Quarantäne gestellten E-Mail-Wurm aus dem Sicherheitsverlauf.

Wenn der Link "Weitere Infos" verfügbar ist, können Sie darauf klicken, um zur entsprechenden Symantec-Webseite geleitet zu werden und weitere Informationen zu der Datei anzuzeigen.

Über das Symbol oben im Fenster können Sie die Daten aus dem Fenster "Mutmaßlicher E-Mail-Wurm" in die Zwischenablage kopieren. Wenn Sie die Inhalte in die Zwischenablage kopiert haben, können Sie ein Dokument öffnen, die Daten einfügen und das Dokument anschließend speichern.


Produktkonfiguration

In Norton 360 müssen Sie den Symantec Security Driver konfigurieren, um die Netzwerkübersicht öffnen zu können. Wenn Sie die Netzwerkübersicht zum ersten Mal öffnen, können Sie in Norton 360 den Symantec Security Driver installieren. Nachdem Sie den Symantec Security Driver konfiguriert haben, können Sie die Netzwerkübersicht mit all ihren Funktionen verwenden.

Hinweis:

Während der Installation des Symantec Security Driver wird Ihre Netzwerkverbindung vorübergehend unterbrochen.

Die Installation kann nicht fortgesetzt werden, wenn die Netzwerksteuerung geöffnet ist. Schließen Sie die Netzwerksteuerung und setzen Sie mithilfe der Option "Weiter" im Fenster"Produktkonfiguration" die Installation fort.

Wenn dasselbe Fenster weiterhin angezeigt wird, nachdem Sie die Netzwerksteuerung geschlossen haben, können Sie den Computer neu starten und die Installation des Treibers wiederholen.


Produktkonfiguration

In Norton 360 müssen Sie den Symantec Security Driver konfigurieren, um die Netzwerkübersicht öffnen zu können. Wenn Sie die Netzwerkübersicht zum ersten Mal öffnen, können Sie in Norton 360 den Symantec Security Driver installieren. Nachdem Sie den Symantec Security Driver konfiguriert haben, können Sie die Netzwerkübersicht mit all ihren Funktionen verwenden.

Hinweis:

Während der Installation des Symantec Security Driver wird Ihre Netzwerkverbindung vorübergehend unterbrochen.

Während der Ausführung von LiveUpdate können Sie den Symantec Security Driver nicht installieren. Sie müssen vor der Installation des Symantec Security Driver entweder warten, bis Norton LiveUpdate abgeschlossen ist, oder die Norton LiveUpdate-Sitzung beenden.


Produktkonfiguration

In Norton 360 müssen Sie den Symantec Security Driver konfigurieren, um die Netzwerkübersicht öffnen zu können. Wenn Sie die Netzwerkübersicht zum ersten Mal öffnen, können Sie in Norton 360 den Symantec Security Driver installieren. Nachdem Sie den Symantec Security Driver konfiguriert haben, können Sie die Netzwerkübersicht mit all ihren Funktionen verwenden.

Hinweis:

Während der Installation des Symantec Security Driver wird Ihre Netzwerkverbindung vorübergehend unterbrochen.

Norton 360 erstellt einen detaillierten Bericht, wenn bei der Installation von Symantec Security Driver ein Fehler auftritt. Mit der Option "Senden" können Sie den detaillierten Bericht zur weiteren Analyse an Symantec schicken. Wenn Sie den Bericht nicht an Symantec schicken möchten, verwenden Sie die Option "Abbrechen".

Hinweis:

Der von Norton 360 erstellte detaillierte Fehlerbericht ist vertraulich und anonym und enthält keinerlei persönliche Informationen.


Produktkonfiguration

In Norton 360 müssen Sie den Symantec Security Driver konfigurieren, um die Netzwerkübersicht öffnen zu können. Wenn Sie die Netzwerkübersicht zum ersten Mal öffnen, können Sie in Norton 360 den Symantec Security Driver installieren. Nachdem Sie den Symantec Security Driver konfiguriert haben, können Sie die Netzwerkübersicht mit all ihren Funktionen verwenden.

Hinweis:

Während der Installation des Symantec Security Driver wird Ihre Netzwerkverbindung vorübergehend unterbrochen.

Bei der Installation des Symantec Security Driver kann u. U. ein Systemfehler auftreten, der die Installation unterbricht. Starten Sie in diesem Fall den Computer neu und wiederholen Sie die Installation mithilfe der Option "Netzwerkübersicht".


Produktkonfiguration

In Norton 360 müssen Sie den Symantec Security Driver konfigurieren, um die Netzwerkübersicht öffnen zu können. Wenn Sie die Netzwerkübersicht zum ersten Mal öffnen, können Sie in Norton 360 den Symantec Security Driver installieren. Nachdem Sie den Symantec Security Driver konfiguriert haben, können Sie die Netzwerkübersicht mit all ihren Funktionen verwenden.

Hinweis:

Während der Installation des Symantec Security Driver wird Ihre Netzwerkverbindung vorübergehend unterbrochen.

Im Fenster "Produktkonfiguration" erhalten Sie Anweisungen für die Konfiguration des Symantec Security Driver. Sie können die Installation des Treibers über die Option "Weiter" starten. Nach Abschluss der Installation wird im Fenster "Produktkonfiguration" angezeigt, dass Symantec Security Driver erfolgreich installiert wurde. Mithilfe der Option "Schließen" können Sie die Fenster "Produktkonfiguration" und "Netzwerkübersicht" schließen.


Antiphishing

Antiphishing bietet Schutz vor unsicheren Websites. Ist der Phishing-Schutz aktiviert, analysiert diese Komponente die Sicherheitsstufe der von Ihnen besuchten Website. Die Ergebnisse werden dann im Popup-Fenster "Norton-Website-Sicherheit" angezeigt.

Der Phishing-Schutz stellt die folgenden Informationen über die Webseiten bereit:

  • Ob die Eingabe vertraulicher Informationen auf der Webseite sicher ist

  • Ob die Webseite als betrügerisch bekannt ist

  • Ob die Webseite von Symantec authentifiziert und genehmigt ist.

  • Ob die Webseite bekanntermaßen zu einer verdächtigen Website gehört.

Sie können auf die Website-Sicherheitsleiste in Internet Explorer und Firefox klicken, um weitere Details über den Status der Webseite anzuzeigen.

Außerdem enthält das Popup-Fenster "Norton-Website-Sicherheit" Informationen über von Norton authentifizierte Webseiten. Webseiten-Hacker imitieren häufig Unternehmens-Webseiten, um betrügerische Webseiten zu erstellen. "Norton-Website-Sicherheit" identifiziert betrügerische Webseiten und informiert Sie über die Webseiten, die authentifiziert sind. Die authentifizierten Webseiten werden als "Website ist zugelassen" eingestuft. Diese Webseiten gehören meistens zu großen Finanzinstituten, oder es handelt sich um beliebte Shopping-Webseiten, deren Seiten die Eingabe persönlicher Daten anfordern.

Symantec analysiert die Seiten dieser Sites und prüft nach, ob sie zu dem dargestellten Unternehmen gehören. Nach dieser Prüfung erscheint es sicher, dass die von Ihnen eingegebenen Informationen das Unternehmen erreichen, mit dem Sie ins Geschäft kommen möchten.

Sie können eine Webseite, von der Sie annehmen, dass sie betrügerisch ist, für deren weitere Bewertung an Symantec melden. Verwenden Sie die Option "Website melden" auf der Norton-Toolbar, um eine Website zu melden.

Wenn eine Website als betrügerisch oder verdächtig gesperrt wird, übermittelt Norton 360 automatisch die URL der Website an Symantec, um sie weiter analysieren zu lassen. Sie entscheiden jedoch, wie Norton 360 die URL der betrügerischen oder verdächtigen Website übermitteln soll. Sie können diese Einstellung mithilfe der Option "Vollständige Site-Information senden" konfigurieren. Wenn Sie die Option aktivieren, sendet Norton 360 die vollständige Adresse dieser Seite, so wie sie in der Adressleiste Ihres Browsers erscheint, an Symantec. Wenn Sie die Option deaktivieren, wird die Adresse gesendet, nachdem die URL-Abfragezeichenfolge entfernt wurde.

Hinweis:

Die zu meldende Webseite muss in Ihrem Browser-Fenster geöffnet sein, um an Symantec gemeldet werden zu können.

Norton 360 schützt Sie auch dann mithilfe der Norton Safe Web-Funktionen vor Bedrohungen aus dem Internet, wenn Sie die Option "Antiphishing" deaktivieren.


Website ist betrügerisch

Die aktuelle Webseite ist eine bekannte betrügerische Seite. Symantec hat die Webseite analysiert und festgestellt, dass es sich um eine betrügerische oder bekannte bösartige Website handelt. Es wird empfohlen, diese Seite nicht zu besuchen, um sich vor kriminellen Aktivitäten zu schützen.

Wenn Sie glauben, dass die Bewertung dieser Seite falsch ist, können Sie sie zur Analyse an Symantec melden. Öffnen Sie dazu das Norton-Menü auf der Norton-Toolbar, und klicken Sie auf "Website melden".

Klicken Sie auf "Vollständiger Bericht", um weitere Informationen über diese Webseite zu erhalten. Über diesen Link können Sie Feedback zu dieser Webseite geben und Benutzerbewertungen anderer Norton-Kunden lesen.

Hinweis:

Die Schaltfläche "Vollständiger Bericht" wird nur angezeigt, wenn die Funktion "Norton Safe Web" eingeschaltet ist.


Fehler

Beim Scannen dieser Webseite ist ein Fehler aufgetreten. Der Fehler sollte sich beheben lassen, indem Sie alle geöffneten Browserfenster schließen und den Browser neu starten. Wenn der Fehler weiterhin auftritt, verwenden Sie die Option "Ist das Problem immer noch nicht behoben?" unten in Dropdown-Liste der Norton-Toolbar um Informationen zur Problembehebung anzuzeigen.


Seite nicht analysiert

Wenn Sie die Option "Sicheres Surfen" ausschalten, wird der Status jeder Website, die Sie besuchen, von Norton 360 als "Seite nicht analysiert" angezeigt. Sie können weiter im Internet surfen, aber die Webseiten, die Sie besuchen, werden nicht von Norton 360 gescannt oder darauf überprüft, ob es sich um betrügerische Seiten handelt.

Solange Sie nur "Antiphishing" deaktivieren, schützen die Norton Safe Web-Funktionen von Norton 360 Sie weiterhin vor Internetbedrohungen. Norton Safe Web scannt die von Ihnen besuchten Webseiten und zeigt das Popup-Fenster "Norton-Website-Sicherheit" auch dann an, wenn Antiphishing deaktiviert ist.

Sie sollten nicht im Internet surfen, wenn sowohl Antiphishing als auch Norton Safe Web deaktiviert ist, da Sie in diesem Zustand durch betrügerische Websites gefährdet sind.

Sie können die Schaltfläche "Antiphishing aktivieren" im Popup-Fenster "Norton-Website-Sicherheit" verwenden, um die Funktion einzuschalten.


Inaktiver Norton-Schutz

Die Funktion "Sicheres Surfen" ist deaktiviert, da Ihr Norton 360-Abonnement abgelaufen ist. Sie sind nicht mehr vor Phishing-Angriffen und anderen Online-Bedrohungen geschützt. Das Produkt muss einen gültigen Aktivierungsstatus haben, damit Sie von Antiphishing und Norton Safe Web zum Schutz vor bösartigen Programmen und Online-Bedrohungen profitieren können.

Wenn Sie Ihr Produkt noch nicht aktiviert haben, aktivieren Sie es über die Option "Jetzt aktivieren" im Popup-Fenster "Norton-Website-Sicherheit". Die Option "Jetzt aktivieren" wird allerdings nur dann angezeigt, wenn das Produkt aktiviert ist.

Wenn Sie das Produkt zu einem späteren Zeitpunkt aktivieren möchten, wählen Sie den Link "Später aktivieren" im Fenster "Inaktiver Norton-Schutz".

Wenn Sie das Produkt aktiviert haben und Ihr Abonnement abgelaufen ist, können Sie das Produkt-Abonnement über die Option "Jetzt verlängern" verlängern. Sie können über den Link "Später verlängern" in diesem Fenster das Produkt zu einem späteren Zeitpunkt verlängern.

Im Menü "Karten und Logins" wird der Status des Produkts angezeigt. Wenn das Produkt beispielsweise deaktiviert ist, wird im Menü "Karten und Logins" der Status als deaktiviert angezeigt.

Besuchen Sie über den Link "Weitere Infos" die Symantec-Website, um weitere Informationen über die verschiedenen Funktionen und Produkte von Symantec zu erhalten.


Website ist sicher

Diese Webseite wurde von Antiphishing gescannt und es wurden keine Anzeichen für Betrug festgestellt.

Klicken Sie auf "Vollständiger Bericht", um weitere Informationen über diese Webseite zu erhalten. Über diesen Link können Sie Feedback zu dieser Webseite geben und Benutzerbewertungen anderer Norton-Kunden lesen.

Hinweis:

Die Schaltfläche "Vollständiger Bericht" wird nur angezeigt, wenn die Funktion "Norton Safe Web" eingeschaltet ist.


Verdächtige Website

Beim Scannen der aktuellen Webseite wurden ein oder mehrere Merkmale gefunden, die charakteristisch für betrügerische oder Phishing-Webseiten sind. Sie sollten diese Seite nur besuchen, wenn Sie bereits früher dort Geschäfte getätigt haben und sicher sind, dass sie legal ist.

Wenn Antiphishing eingeschaltet ist, wird die vollständige Adresse dieser Seite, so wie sie in der Adressleiste Ihres Browsers erscheint, zur Auswertung an Symantec gesendet. Wenn Antiphishing ausgeschaltet ist, wird die Adresse gesendet, nachdem die URL-Abfragezeichenfolge entfernt wurde.

Klicken Sie auf "Vollständiger Bericht", um weitere Informationen über diese Webseite zu erhalten. Über diesen Link können Sie Feedback zu dieser Webseite geben und Benutzerbewertungen anderer Norton-Kunden lesen.

Hinweis:

Die Schaltfläche "Vollständiger Bericht" wird nur angezeigt, wenn die Funktion "Norton Safe Web" eingeschaltet ist.


Website ist zugelassen

Symantec hat die aktuelle Seite analysiert und festgestellt, dass sie der dargestellten Firma gehört. Auf dieser Seite können Sie sicher surfen und vertrauliche Informationen eingeben.

Klicken Sie auf "Vollständiger Bericht", um weitere Informationen über diese Webseite zu erhalten. Über diesen Link können Sie Feedback zu dieser Webseite geben und Benutzerbewertungen anderer Norton-Kunden lesen.

Hinweis:

Die Schaltfläche "Vollständiger Bericht" wird nur angezeigt, wenn die Funktion "Norton Safe Web" eingeschaltet ist.


Tracking-Cookie-Warnmeldung

Im Fenster "Tracking-Cookie-Warnmeldung" können Sie die auf Ihrem Computer gefundenen Tracking-Cookies verwalten.

Dieses Fenster wird einmal angezeigt, wenn die Tracking-Cookies erstmals erkannt werden, sofern Sie die Standardeinstellungen für die Option "Tracking-Cookie-Scan" unter "Computerscans" nicht geändert haben.

Zur Verwaltung der Tracking-Cookies müssen Sie die erforderliche Option im Fenster "Tracking-Cookie-Warnmeldung" angeben und anschließend auf "OK" klicken.

Nachdem Sie die gewünschte Option angegeben haben, ändert Norton 360 die Standardeinstellungen wie folgt:

  • Wenn Sie die Option "Tracking-Cookies automatisch entfernen" verwenden, setzt Norton 360 die Standardeinstellung für die Option "Tracking-Cookie-Scan" automatisch von "Benutzeranfrage zur Vorgehensweise" auf "Entfernen" zurück. In diesem Fall entfernt Norton 360 die Tracking-Cookies, ohne Sie darüber zu informieren.

  • Wenn Sie die Option "Tracking-Cookies immer ignorieren" verwenden, setzt Norton 360 die Standardeinstellung für die Option "Auf Tracking-Cookies scannen" automatisch von "Benutzer fragen" auf "Ignorieren" zurück. In diesem Fall ignoriert Norton 360 die Tracking-Cookies, ohne Sie darüber zu informieren.

  • Wenn Sie die Option "Benutzeranfrage zur Vorgehensweise" verwenden, nimmt Norton 360 keine Änderungen an den Standardeinstellungen für die Option "Tracking-Cookie-Scan" vor. In diesem Fall überlässt Norton 360 Ihnen die Entscheidung, welche Aktion für zu einem späteren Zeitpunkt erkannte Tracking-Cookies ausgeführt werden soll. Das Fenster "Tracking-Cookie-Warnmeldung" wird jedoch nicht für Tracking-Cookies angezeigt, die zu einem späteren Zeitpunkt gefunden werden.

Das Fenster "Tracking-Cookie-Warnmeldung" enthält folgende Informationen:

Tracking-Cookies automatisch entfernen | Entfernt erkannte Tracking-Cookies automatisch.
Tracking-Cookies immer ignorieren | Ignoriert erkannte Tracking-Cookies automatisch.
Immer Benutzeranfrage zur Vorgehensweise | Überlässt Ihnen die Entscheidung, welche Aktion für die Tracking-Cookies ausgeführt werden soll. Sie können in jedem Stadium der Risikobehandlung entscheiden, wie vorgegangen werden soll.


Kennwort für Karte erforderlich

Eine kennwortgeschützte Karte kann nur angezeigt werden, wenn Sie die Kartensperre aufheben. Erst nach Eingabe des Kennworts kann eine Karte bearbeitet, dupliziert, gelöscht oder deren Zusammenfassung angezeigt werden.

Das Dialogfeld Kennwort für Karte erforderlich wird auch angezeigt, wenn Sie eine Webseite mit Formularen aufrufen und eine kennwortgeschützte Karte zum Ausfüllen des Formulars verwenden. Sie können die Karte nur dann zum automatischen Ausfüllen des Formulars verwenden, wenn Sie das Kennwort angeben.

Geben Sie das Kennwort ein, um die Kartensperre aufzuheben. Verwenden Sie den Kennworthinweis, um an das Kennwort erinnert zu werden, falls Sie es vergessen haben.


Unsicheres Entfernen

Wenn Sie ein externes Laufwerk entfernen, während Sie bei einem mobilen Profil eingeloggt sind, erhalten Sie eine Warnung. Sie sollten externe Laufwerke immer mithilfe der Option "Hardware sicher entfernen" beenden, bevor Sie sie vom PC entfernen.

Wenn Sie von Norton 360 keine Warnung beim unsicheren Entfernen externer Laufwerke erhalten möchten, aktivieren Sie die Option "Dieses Dialogfeld nicht mehr anzeigen".


Website ist nicht sicher

Norton 360 hat auf dieser Website einen Shotgun-Angriff erkannt. Ein Shotgun-Angriff versucht, über eine Webseite und Sicherheitslücken Ihres Browsers bösartigen Code auf Ihrem PC abzulegen. Aus diesem Grund hat Norton 360 die Website blockiert, um Sie gegen diese Art von Bedrohung zu schützen.

Symantec rät vom Besuch dieser Webseite ab. Mit dem Besuch dieser Webseite erhöhen sich die Erfolgschancen eines böswilligen Angriffs. Wenn Sie die Seite mehrfach besuchen, können Sie sich verschiedene Teile bösartigen Codes auf Ihren PC holen.


Website ist nicht sicher

Norton 360 hat die aktuelle Webseite als unsicher identifiziert. Symantec hat einen oder mehrere Angriffe erkannt und blockiert, die von dieser Webseite ausgehen und möglicherweise Ihren Computer schädigen könnten.

Möglicherweise nutzt die Webseite Sicherheitslücken in Ihrem Browser, um Code "einzuimpfen", bösartige Aktivitäten durchzuführen oder einen Systemabsturz zu verursachen..

Symantec rät vom Besuch dieser Webseite ab.


Website ist nicht sicher

Norton 360 hat die aktuelle Webseite als unsicher identifiziert. Symantec hat einen oder mehrere Angriffe erkannt und blockiert, die von dieser Webseite ausgehen und möglicherweise Ihren Computer schädigen könnten. Symantec hat außerdem erkannt, dass diese Webseite Einkaufsrisiken enthält oder betrügerische/gefälschte Artikel verkauft.

Möglicherweise nutzt die Webseite Sicherheitslücken in Ihrem Browser, um Code "einzuimpfen", bösartige Aktivitäten durchzuführen oder einen Systemabsturz zu verursachen. Aus diesem Grund ist es gefährlich, auf dieser Webseite vertrauliche oder persönliche Informationen einzugeben. Weitere Informationen zu möglichen Einkaufsrisiken erhalten Sie über die Option "Vollständiger Bericht".

Symantec rät vom Besuch dieser Webseite ab.


Aktualisieren Ihrer Login-Daten

Identity Safe hat erkannt, dass Sie auf einer Webseite, die bereits ein Login hat, ein Login eingegeben haben. Das von Ihnen eingegebene Kennwort unterscheidet sich jedoch von dem in Identity Safe gespeicherten Kennwort. Aktualisieren Sie das Login mit dem neuen Kennwort, indem Sie auf "Ja" klicken.


OnlineFamily.Norton ist installiert

OnlineFamily.Norton gibt Ihnen eine erweiterte Kontrollfunktion zur Überwachung der Online-Aktivitäten Ihrer Kinder auf jedem Computer, der eine Verbindung zum Internet hat. Wenn Norton auf dem Computer installiert ist, sorgt OnlineFamily.Norton dafür, dass Ihr Kind im Internet sicher ist.

OnlineFamily.Norton vermittelt Ihnen Einblick in die Online-Aktivitäten und die Surfgewohnheiten Ihres Kindes. Sie haben außerdem die Möglichkeit, zeitliche Grenzen festzulegen und so den Zugang zum Internet zu beschränken. Sie können eigene Regeln definieren, um Ihr Kind gegen Web-Diebstahl und andere Internetgefahren zu schützen.

Wenn Sie bei der Konfiguration von OnlineFamily.Norton Hilfe brauchen, gehen Sie zu dieser URL: