Norton 360 -ohjelman ohje

  • Aloittaminen
  • Järjestelmän suorituskyvyn valvonta
  • Täyden suojauksen ylläpitäminen
  • Tietokoneen tarkistaminen
  • Tietoturvauhkiin reagoiminen
  • Hälytysten ja viestien ymmärtäminen
  • Rutiinitehtävien tekeminen
  • Suojautuminen internetissä
  • Luottamuksellisten tietojen suojaaminen
  • Kotiverkon suojaaminen
  • Tietokoneen pitäminen optimoituna
  • Tietovälineiden ja tietojen suojaaminen
  • Asetusten mukauttaminen
  • Lisäratkaisujen löytäminen


Aloittaminen

Tässä liitteessä käsitellään seuraavia aiheita:

  • Tietoja Norton 360 -ohjelmistosta

  • Norton 360 -ohjelman uudet ominaisuudet ja toiminnot

  • Norton 360 -ohjelman aktivoiminen

  • Tietoja Norton Account -tilistäsi

  • Tietoja tuotteen Norton 360 pääikkunasta

  • Tietoja Norton Community Watch -palvelusta

  • Nortonin käynnistettävän palautustyökalun käyttäminen, mikäli et voi asentaa tuotetta

  • Nortonin käynnistettävän palautustyökalun lataaminen

  • Tietoja Norton 360-ohjelman päivittämisestä

  • Tietoja verkon välityspalvelimen asetuksista

  • Tietoja Norton 360 -ohjelman tilasta


Tietoja Norton 360 -ohjelmistosta

Norton 360 on todistetusti suorityskykyinen ja tarjoaa nopean, keveän ja kattavan ratkaisun tietokoneesi ja verkkotoimiesi suojaksi. Se suojaa tietokonetta viruksilta, madoilta, hakkereilta ja botneteiltä. Voit suojata jopa kolme tietokonella yhdellä tilauksella. Ohjelma suojaa verkossa tapahtuvilta identiteettivarkauksilta, suojaa tärkeitä tiedostoja ja pitää tietokoneesi huippuvireessä ja tehokkaana.

Norton 360 on täysin automaattinen ja helppo käyttää. Se pitää yllä järjestelmän eheyttä hiljaa taustalla haittaamatta juuri lainkaan tietokoneen suorituskykyä. Norton 360 suojaa tietokoneen sen suorituskykyä heikentämättä ja auttaa optimoimaan tietokoneen ja internetin käytön.

Norton 360 tarjoaa kattavan suojan, johon kuuluvat seuraavat ominaisuudet:

Tietokoneen suojaus | Suojaa viruksilta, vakoiluohjelmilta ja tuntemattomilta uhilta
Identiteetin suojaus | Suojaa verkossa tapahtuvilta identiteettivarkauksilta Suojaus tietojen kalastelulta -toiminnon, salasanojen hallinnan ja Norton Safe Web -ominaisuuksien avulla.
Varmuuskopiointi | Suoja tärkeille tiedostoille: turvallinen verkkotallennuspaikka, paikallinen varmuuskopiointi ja palautuspalvelut.
Tietokoneen optimointi | Pitää tietokoneen optimoituna, jotta suorituskyky pysyisi korkeana. Voit myös valvoa tietokoneen suorituskykyä.

Automaattisessa LiveUpdate-päivityksessä tietokoneelle asennetaan uusimmat virusmääritykset ja ohjelmapäivitykset. Voit myös käyttää hälytykset ja ilmoitukset estävää hiljaista tilaa, kun teet tärkeää työtä. Norton 360 sisältää myös helppokäyttöisiä tukivaihtoehtoja.

Lisäksi Norton 360 estää vakoiluohjelmia seuraamasta verkkotoimiasi ja kaappaamasta tietokonettasi. Voit myös käyttää hälytykset ja ilmoitukset estävää hiljaista tilaa, kun teet tärkeää työtä.


Norton 360 -ohjelman uudet ominaisuudet ja toiminnot

Norton 360 on all-in-one-suojaratkaisu, jonka avulla voit tuntea olosi turvalliseksi tietokonetta käyttäessäsi.

Tämä Norton 360 -versio sisältää seuraavat uudet toiminnot:

Lataa Insight | Ohjelma varoittaa ennakolta uusissa, ladatuissa tiedostoissa ja sovelluksissa piilevistä vaaroista. Ohjelma kertoo myös ennen niiden asentamista tai suorittamista, kuinka ne vaikuttavat tietokoneen toimintaan.
Varmuuskopioitujen tiedostojen verkkokäyttö | Voit noutaa ja ladata varmuuskopioimasi tiedostot milloin tahansa ja mistä tahansa.
File Insight | Ohjelma kertoo tiedostojen ja sovellusten alkuperän ja luotettavuustason, ennen kuin niitä käytetään. Raportit paljastavat myös, miten tiedostot ja sovellukset voivat vaikuttaa tietokoneesi suorituskykyyn.
Norton System Insight | Sisältää työkaluja ja helppolukuisia kaavioita, joiden avulla voit parantaa ja ylläpitää tietokoneen ja sovellusten suorituskykyä.
Virransäästöasetukset | Asetukset lisäävät paristojen käyttöaikaa. Voit poistaa käytöstä paljon virtaa kuluttavat toiminnot, kunnes tietokone on kytketty takaisin virtalähteeseen.
SONAR 2 (Symantec Online Network for Advanced Response) | Verkosto hyödyntää reaaliaikaisia verkkoälytoimintoja ja ennakoivaa valvontaa, joten ohjelma havaitsee ja torjuu uusimmat uhat.
Norton Safe Search | Toiminto tunnistaa vaaralliset Web-sivustot ja epäilyttävät kauppiaat, joten voit selata internetiä ja tehdä ostoksia rauhallisin mielin.
Kuukausiraportti | Raportti antaa mielenrauhan kertomalla Nortonin hyökkäystorjuntatoimista, joita ohjelma jatkuvasti suorittaa taustalla.
ENTISTÄ PAREMPI! Norton Identity Safe | Toiminto suojaa henkilötietoja estämällä näppäintallentimien käytön. Se nopeuttaa myös sivustoille kirjautumista ja helpottaa verkko-ostosten tekoa.
ENTISTÄ PAREMPI! Suojaus tietojen kalastelulta | Toiminto suojaa henkilötiedot tunnistamalla nopeasti turvalliset ja vaaralliset sivustot.


Norton 360 -ohjelman aktivoiminen

Jos haluat käyttää kaikkia Norton 360 -ohjelmiston toimintoja, sinun pitää ensin aktivoida tuote. Tuotteen aktivointi vähentää ohjelmien laitonta käyttöä ja takaa, että käytössä on aito Symantec-ohjelma. Voit uusia tilauksen tilauskauden päätyttyä.

Jos internet-yhteys on muodostettu, tuotteen aktivointi tapahtuu automaattisesti, kun käynnistät tuotteen ensimmäistä kertaa asennuksen jälkeen. Aktivoinnin aikana näkyy Norton Account -tili ikkuna. Voit luoda Norton Account -tilin ja rekisteröidä tuotteesi. Voit myös tarkastella tietoja, kuten tuotetunnusta ja tuotteen viimeisimpiä päivityksiä. Jos ohitat Norton Account -tilin ikkunan, tuote aktivoituu, mutta tuotetunnusta ei tallenneta Norton Account -tiliin. Voit tulostaa tuotetunnuksen tuotteen myöhempää uudelleenasennusta varten.

Jos et aktivoinut tuotetta asennuksen aikana, Norton 360 -ohjelmisto kehottaa sinua aktivoimaan sen aina, kun käynnistät tuotteen. Saat myös säännöllisesti aktivoinnista ilmoittavan hälytyksen, kunnes olet aktivoinut tuotteen.

Huomautus:

Tuote on aktivoitava ilmoitetun ajan kuluessa, tai muuten tuote lopettaa toimintansa.

Voit aktivoida tuotteen aktivoinnista ilmoittavan hälytyksen avulla. Voit myös aktivoida tuotteen pääikkunassa sijaitsevasta Koeajan tila -linkistä tai Oma tili -ikkunasta. Joissakin tapauksissa tuotetunnus vaaditaan tuotteen aktivointiin. Voit myös aktivoida tuotteen tai uudistaa tilauksen miltä tahansa käyttäjätililtä, jolla ei ole järjestelmänvalvojan oikeuksia. Aktivointi ei kestä kuin muutaman minuutin.

Jotta voit aktivoida Norton 360 -ohjelmiston, tietokoneen on oltava yhdistettynä Internetiin. Jos käytät välityspalvelinta Internet-yhteyden muodostamiseen, sinun täytyy määrittää välityspalvelimen asetukset. Verkon välityspalvelimen asetukset voi määrittää Hallinta-asetukset-ikkunassa.

Norton 360 -ohjelmiston aktivoiminen hälytysikkunasta

  1. Valitse hälytysikkunasta Aktivoi nyt tai Uudista nyt.

  2. Valitse OK.

  3. Noudata näyttöön tulevia ohjeita.

  4. Valitse näyttöön tulevasta ikkunasta Valmis.

Norton 360 -ohjelmiston aktivoiminen Oma tili -ikkunasta

  1. Valitse Norton 360 -ohjelmiston pääikkunasta Oma tili.

  2. Valitse Oma tili -ikkunassa Aktivoi Norton 360 tai Tilauksen uusiminen .

    Voit käyttää Tilauksen uusiminen -toimintoa, jos olet jo aktivoinut tuotteen.

  3. Noudata näyttöön tulevia ohjeita.

  4. Valitse näyttöön tulevasta ikkunasta Valmis.


Tietoja Norton Account -tilistäsi

Kun luot Norton Account-tilin, voit hallita kaikkia Norton-tuotteita yhdessä paikassa. Voit tallentaa tuotetunnuksesi Norton Account-tilille ja voit myös ostaa lisätuotetunnuksia. Voit rekisteröidä tuotteen myös Norton Account -tilistä. Norton Account -tilin luominen vie vain muutaman hetken. Sinulla täytyy olla toimiva internet-yhteys, jotta voit luoda Norton Account -tilin.

Kun olet luonut Norton Account -tilin, voit käyttää ja hallita tilitietojasi ja tuotetietojasi mistä tahansa. Tilin avulla tuotteiden uudelleenasentaminen ja tuotteiden uusimpien versioiden lataaminen on helpompaa. Jos asennat tuotteen usealle tietokoneelle, voit käyttää samaa Norton Account -tiliä. Päästäksesi käsiksi Norton Account -tiliin, siirry seuraavaan URL-osoitteeseen:

http://www.mynortonaccount.com

Voit luoda Norton Account-tilin seuraavilla tavoilla:

  • Aktivoinnin aikana

    Voit luoda Norton Account -tilin ja rekisteröidä tuotteesi Norton Account -tili -ikkunasta, joka aukeaa näyttöön, kun aktivoit tuotteen. Sinun täytyy antaa tilitietosi Norton Account -tili -ikkunassa, joka ilmestyy näyttöön.

  • Milloin tahansa aktivoinnin jälkeen

    Voit luoda Norton Account -tilin Norton Account -tilin käyttö -linkistä, joka on Oma tili -ikkunassa.

Kun olet kirjautunut Norton Account -tiliisi, voit hallita tuotteen tietoja seuraavilla toiminnoilla:

Tuotteet

Tallentaa kaikkien omistamiesi Norton-tuotteiden tiedot.

Tuotteet-välilehdellä on tietoja omistamistasi Norton-tuotteista, mukaan luettuna kunkin tuotteen vanhenemisaika. Napsauttamalla tuotteen vieressä olevaa nuolikuvaketta saat lisätietoja, joihin kuuluvat esimerkiksi tuotetunnus ja rekisteröimispäivämäärä. Voit myös ostaa uuden tuotetunnuksen muiden tietokoneiden suojaksi. Norton Update Center -linkistä voit tarkistaa ja ladata tuotteen uusimman version.

Tilaushistoria

Tallentaa Norton-tuotteittesi verkkotilaukset.

Jotta voisit tallentaa verkkotilauksen Norton Account -tiliin, sinun täytyy antaa pyydettäessä oikea salasana.

Profiili

Tallentaa tili- ja laskutustietosi.

Profiilin asetukset ovat:

  • Tilitiedot

    Voit päivittää Norton Account -tilitietosi ja toimitusosoitteesi Tilitiedot-välilehdellä. Kun olet tehnyt muutokset, tallenna ne valitsemalla Päivitä.

  • Laskutustiedot

    Voit tallentaa luottokorttitietosi ja laskutusosoitteesi Laskutustiedot-välilehdelle. Se tekee verkkotilausten tallentamisesta helpompaa. Kun olet tehnyt muutokset, tallenna ne valitsemalla Päivitä.

  • Muuta salasana

    Voit vaihtaa Norton Account -tilisi salasanan Muuta salasana -välilehdeltä.

Norton Account -tilin Web-sivun alalaidassa olevat linkit johtavat hyödyllisiin tietolähteisiin, kuten Symantecin sivustolle ja Club Symanteciin.

Jos unohdat Norton Account -tilisi salasanan, saat väliaikaisen salasanan napsauttamalla Unohditko salasanasi? -linkkiä Norton Account -tilin kirjautumissivulla. Sinun täytyy antaa sähköpostiosoitteesi. Varmista, että annat saman sähköpostiosoitteen, jonka annoit, kun loit Norton Account -tilin. Symantec lähettää väliaikaisen salasanan sähköpostiisi. Voit käyttää väliaikaista salasanaa vain rajoitetun ajan. Sinun täytyy palauttaa salasana, kun olet kirjautunut Norton Account -tiliisi.

Lisätietoja

Norton Account -tilin luominen

Norton Account -tilin käyttäminen

Tilapäisen salasanan luominen Norton Account -tilille

Norton 360 -ohjelman aktivoiminen


Norton Account -tilin luominen

Norton Account -tili tallentaa tuotteesi tuoteavaimen ja laskutustiedot. Norton Account -tilissä voi myös rekisteröidä tuotteen.

Lisäksi Norton Account -tili auttaa tekemään seuraavaa:

  • Tuotetunnuksen käyttö ja tarvittaessa muiden tuotetietojen käyttö.

  • Asentamaan Norton-tuotteen uudelleen.

  • Osta lisää tuoteavaimia kotiin tai toimistoon.

  • Lataa tuotteen uusin versio.

  • Tallenna verkkotilaukset ja päivitä laskutustietoja.

  • Hallinnoimaan verkkovarmuuskopiota.

Norton Account -tilin luomista varten tietokoneella on oltava Internet-yhteys. Jos käytät välityspalvelinta Internet-yhteyden muodostamiseen, sinun täytyy määrittää välityspalvelimen asetukset. Verkon välityspalvelimen asetukset voi määrittää Hallintaasetukset-ikkunassa.

Voit myös luoda Norton Account -tilin aktivoidessasi tuotetta. Kun luot Norton Account -tilin tuotteesta käsin, tuote rekisteröidään tähän tiliin. Jos sinulla on jo Norton Account -tili, voit antaa saman sähköpostiosoitteen tuotteen Norton Account -ikkunassa. Näin voit rekisteröidä nykyisen tuotteesi ja lisätä sen aiemmin luodun Norton Account -tilisi tuotteisiin.

Huomautus:

Symantecin ennen vuotta 2006 julkaistut tuotteet eivät näy Norton Account -tilissä.

Norton Account -tilin luominen Norton Account -sivulla

  1. Valitse Norton 360 -ohjelman pääikkunasta Oma tili.

  2. Valitse Oma tili -ikkunasta Norton Account -tilin käyttö.

  3. Valitse Norton Account -tilin sivulla Aloitus.

  4. Kirjoita Luo Norton Account -tili -sivulle tilitietosi ja valitse Lähetä.

Norton Account -tilin luominen ja tuotteen rekisteröiminen aktivoinnin jälkeen

  1. Valitse Norton 360 -ohjelman pääikkunasta Oma tili.

  2. Valitse Oma tili -ikkunasta Norton Account -tilin käyttö.

  3. Kirjoita sähköpostiosoite näyttöön ilmestyvään ikkunaan.

  4. Anna tilin tiedot Luo Norton Account -tili -ikkunassa ja valitse sitten Seuraava.

    Tuotteen tiedot tallennetaan Norton Account -tiliin vasta sitten, kun olet kirjautunut Norton Account -tiliin.

  5. Valitse Norton Account -tili -ikkunasta yksi seuraavista vaihtoehdoista:

    • Vahvista Norton Account -tili valitsemalla Valmis.

    • Kirjaudu Norton Account -tiliin ja tarkastele tuotteesi tietoja napsauttamalla www.mynortonaccount.com -linkkiä ikkunassa.

Lisätietoja

Verkon välityspalvelimen asetusten määrittäminen


Norton Account -tilin käyttäminen

Kaikkien Norton-tuotteittesi tuotetunnukset ovat tallennettuna kätevästi Norton Account -tililläsi. Kun olet luonut Norton Account -tilin, voit käyttää sitä mistä tahansa maailmassa. Voit kirjautua Norton Account -tiliisi koska tahansa tästä osoitteesta:

www.mynortonaccount.com

Löydät tilisi helposti ja voit päivittää tili-, tuote- ja laskutustietosi Norton Account -tililläsi. Voit myös halutessasi vaihtaa Norton Account -tilin salasanaasi. Norton Account -tilin käyttöä varten tietokoneella on oltava internet-yhteys.

Huomautus:

Symantecin ennen vuotta 2006 julkaistut tuotteet eivät näy Norton Account -tilissä.

Norton Account -tilin käyttäminen

  1. Valitse Norton 360 -ohjelmiston pääikkunasta Oma tili.

  2. Valitse Oma tili -ikkunasta Norton Account -tilin käyttö.

  3. Kirjoita aukeavalle Norton Account -sivulle sähköpostiosoitteesi ja salasanasi ja napsauta Kirjaudu.


Tilapäisen salasanan luominen Norton Account -tilille

Jos unohdat Norton Account -tilin salasanan, voit kirjautua Norton Account -tiliin luomalla tilapäisen salasanan. Tilapäinen salasana lähetetään sähköpostiosoitteeseen, jonka annoit luodessasi Norton Account -tilin.

Kun kirjaudut Norton Account -tilille tilapäisellä salasanalla, sinua pyydetään vaihtamaan salasanasi.

Tilapäisen salasanan luominen Norton Account -tilille

  1. Valitse Norton 360 -ohjelmiston pääikkunasta Oma tili.

  2. Valitse Oma tili -ikkunasta Norton Account -tilin käyttö.

  3. Valitse Norton Account -tilin sivulla Unohditko salasanasi?

  4. Vahvista Unohditko salasanasi? -sivun Sähköpostiosoite-kentässä oleva sähköpostiosoite ja valitse Jatka.

    Tilapäinen salasana lähetetään sähköpostiosoitteeseesi. Voit kirjautua Norton Account -tiliin tällä tilapäisellä salasanalla.


Tietoja tuotteen Norton 360 pääikkunasta

The Norton 360 pääikkuna toimii turvallisuushallinnan liittymänä. Voit käyttää pääominaisuuksia ja valvoa tietokoneesi suorituskykyä pääikkunasta.

Käytön aikana Norton 360 valvoo, kuinka hyvin tietokoneesi on suojattu uhkia, riskejä ja vahinkoja vastaan. Norton 360 näyttää tietokoneesi suojauksen tilan pääikkunassa.

Pääikkunassa oleviin vaihtoehtoihin tiivistyvät olennaiset tietokoneen turvallisuuteen ja suorituskykyyn vaikuttavat ongelmat. Niitä ovat:

Tietokoneen suojaus | Sisältää kaikki virustorjuntatoiminnot, palomuuritoiminnot ja muut suojaustoiminnot.
Identiteetin suojaus | Sisältää suojauksen tietojenkalastelu- ja vilpillisiä Web-sivustoja vastaan
Varmuuskopiointi | Sisältää automaattiset ja mukautettavat varmuuskopioinnit ja palautustoiminnon.
tietokoneen optimointi | Sisältää suorituskyvyn optimointitoiminnot, mm. tarpeettomien tiedostojen poiston ja kiintolevyn eheyttämisen.

Norton 360 tuo pääikkunan yläosaan myös yleisimpien tehtävien suorittamista helpottavia linkkejä. Niitä ovat:

Tehtävät | Tuo näkyviin Tehtävät-ikkunan, josta voi suorittaa yleisiä, varmuuskopiointi- ja ietokoneen optimointitehtäviä
Asetukset | Tuo näkyviin Asetukset-ikkunan, josta voi määrittää palomuurin, roskapostin eston ja varmuuskopioinnin asetuksia
Oma tili | Tuo näkyviin Oma tili -ikkunan, josta voi hallita Norton Account -tiliä
Tuotepalaute | Norton-tuotetta koskevaa palautetta voi antaa tätä kautta
Ohje ja tuki | Tuo näkyviin tuki-, päivitys- ja tilaustoimintoja sekä tuotteen versionumeron

Lisäksi Norton 360 tuo pääikkunan alareunaan linkkejä, jotka helpottavat seuraavien tehtävien suorittamista:

Suorita LiveUpdate | Suorittaa LiveUpdaten, jotta voit tarkistaa määritys- ja ohjelmapäivitykset
Suorita tarkistus | Tästä voit suorittaa pika-, kattavan tai mukautetun tarkistuksen
Hanki tukea | Sisältää tuki- ja vianetsintätoimintoja, joiden avulla voit korjata ongelmia automaattisesti tai tukiapuohjelmia käyttämällä

Tietokoneen suojaustilan mukaan neljän suojausluokan tilat ovat Suojattu, Huomioitava ja Riskialtis. Kukin luokka sisältää lisätietoja ja näyttää tietokoneen tilaan vaikuttavat ongelmat.

Lisäksi Norton 360 -pääikkunan alareunassa näkyvät kuvakkeet helpottavat seuraavien toimintojen käyttämistä:

  • Nortonin tehtävät

  • Oma verkko

  • Insight-suojaus

  • System Insight ja suorituskyky


Tietoja Norton Community Watch -palvelusta

Norton Community Watch -palvelu auttaa tunnistamaan uudet tietoturvariskit lähettämällä valittuja tietoturva- ja sovellustietoja Symantecille analysoitavaksi. Symantec analysoi tiedot voidakseen määrittää uudet uhat ja niiden lähteet. Kaikkien Nortonin tietoturvatuotteiden käyttäjien yhteinen panostus auttaa löytämään nopeasti ratkaisut näihin uhkiin ja riskeihin. Se parantaa myös käyttäjien turvallisuutta ja tuotteiden toimivuutta.

Norton Community Watch kerää ja lähettää seuraavantyyppisiä tietoja:

  • Tunnistettuja haittaohjelmia, esimerkiksi siirrettäviä suoritettavia tiedostoja ja käynnissä olevia prosesseja.

  • Kaikkien sellaisten sivustojen URL-osoitteet, jotka tuote tunnistaa vilpillisiksi.

  • Kaikkien juuri ennen riskin havaitsemista avattujen Web-sivujen URL-osoitteet.

  • Kaikki sovellukset ja prosessit, jotka ovat käynnissä tietokoneella säännöllisesti ja tietoturvariskin havaitsemisen aikana.

  • Vastaukset, joita tietokoneesi lähettää kaikille mahdollisille tietoturvariskeille.

  • Tietokoneesi yleiset järjestelmä- ja suorituskykytiedot.

Kun Symantec on analysoinut mahdolliset tietoturvariskit lähetettyjen tietojen pohjalta, tiedot lähetetään takaisin Norton 360 -ohjelmaan. Nortonin toiminnot, kuten Norton Insight ja Insight Network, käyttävät näitä tietoja riskialttiiden tiedostojen ja prosessien tunnistamiseen.

Sinun tulisi osallistua Norton Community Watch -lähetyksiin. Ne tarjoavat arvokkaan panoksen koko Norton-tietoturvatuotteita käyttävän yhteisölle. Tietojen keräyksen ja lähetyksen aikana ei paljasteta tietoja, joista käy ilmi käyttäjän henkilöllisyys. Symantec varmistaa, että kerätyt tiedot on suojattu riittävästi.

Jos et halua liittyä Norton Community Watch -palveluun, kun asennat Norton-tuotteesi, voit ottaa palvelun käyttöön myöhemmin. Voit käyttää Norton Community Watch -asetuksia hallinta-asetusten Asetukset-ikkunassa. Tietoturvahistoria-ikkunassa voit myös tarkastella tietoja, jotka Norton Community Watch kerää ja lähettää Symantecille.

Lisätietoja

Norton Community Watch -palvelun ottaminen pois käytöstä tai käyttöön


Norton Community Watch -palvelun ottaminen pois käytöstä tai käyttöön

Norton Community Watch on asennuksen jälkeen heti käytössä. Jos haluat poistaa sen tilapäisesti käytöstä, tämä tulee tehdä ohjelman asetuksista.

Voit käyttää tietoturvahistoriaa Symantecille lähetettyjen tietojen tarkasteluun.

Norton Community Watch -palvelun poistaminen käytöstä tai käyttöönotto

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Hallinta-asetukset.

  3. Valitse Hallinta-asetukset -ikkunassa Norton Community Watch -riviltä yksi seuraavista vaihtoehdoista:

    • Poista Norton Community Watch -palvelu käytöstä siirtämällä Käytössä/Ei käytössä -kytkin oikealle Ei käytössä -asentoon.

    • Ota Norton Community Watch -palvelu käyttöön siirtämällä Käytössä/Ei käytössä -kytkin vasemmalle Käytössä-asentoon.

  4. Valitse Asetukset-ikkunassa Käytä.

Lisätietoja

Tietoja Norton Community Watch -palvelusta

Kohteiden tarkasteleminen tietoturvahistoriassa

Tietoja tietoturvahistoriasta


Nortonin käynnistettävän palautustyökalun käyttäminen, mikäli et voi asentaa tuotetta

Jos tuotteesi asentaminen epäonnistuu, voit käyttää tuotelevyllä olevaa Nortonin käynnistettävää palautustyökalua. Nortonin käynnistettävä palautustyökalu auttaa tarkistamaan tietokoneen sellaisten riskien varalta, jotka voivat estää onnistuneen asennuksen.

Nortonin käynnistettävän palautustyökalun käyttäminen, jos tuotetta ei voi asentaa

  1. Aseta tuotelevy levyasemaan.

  2. Sulje kaikki ohjelmistot ja käynnistä tietokoneesi uudelleen.

  3. Kun näet viestin Käynnistä tietokone uudelleen CD:ltä tai DVD:ltä painamalla mitä tahansa näppäintä, paina Enter -näppäintä.

  4. Valitse Nortonin käynnistettävä palautustyökalu -ikkunassa kieli. Valitse sitten OK.

  5. Kirjoita Norton-tuotetunnus. Jos saat kehotteen, valitse Hyväksyn käyttöoikeussopimuksen.

  6. Valitse Aloita tarkistus.

  7. Kun tarkistus on valmis, poista levy asemasta ja käynnistä tietokone uudelleen.


Nortonin käynnistettävän palautustyökalun lataaminen

Jos tuotteesi asentaminen epäonnistuu, voit ladata Nortonin käynnistettävän palautustyökalun. Nortonin käynnistettävä palautustyökalu auttaa tarkistamaan tietokoneen sellaisten riskien varalta, jotka voivat estää asennuksen onnistumisen. Jotta ohjelmaa voi käyttää, se on tallennettava ensin CD-levylle.

Ennen kuin aloitat, sulje kaikki avoimet ohjelmat ja varmista, että tietokoneella on internet-yhteys.

Huomautus:

Norton 360 Netbook Edition -version käyttäjät tarvitsevat ulkoisen CD-aseman Nortonin käynnistettävä palautustyökalun luomiseen ja käyttämiseen.

Nortonin käynnistettävän palautustyökalun lataaminen

  1. Siirry osoitteeseen

    http://www.norton.com/recoverytool_n360

  2. Noudata näyttöön tulevia ohjeita.


Tietoja Norton 360-ohjelman päivittämisestä

Norton 360 saa internetin kautta automaattisia päivityksiä virussuojaus- ja ohjelmatiedostoihinsa. Nämä päivitykset parantavat jatkuvasti niitä tekniikoita, joiden avulla Norton 360 suojaa tietokonettasi.

Automaattisiin päivityksiin tarvitaan internet-yhteys. Jos käytät välityspalvelinta Internet-yhteyden muodostamiseen, välityspalvelimen asetukset tulee määrittää Norton 360 -ohjelmassa. Jos tietokone ei tavallisesti ole yhteydessä internetiin, voit päivittää Norton 360 -ohjelman manuaalisesti, kun internet-yhteys on muodostettu. Päivittämällä Norton 360 -ohjelman säännöllisesti saat varmasti uusimmat suojaus- ja ohjelmistopäivitykset.

Lisätietoja

Tietoja LiveUpdate-ohjelmasta

Päivitysten etsiminen manuaalisesti

Tietoja yhteysongelmien ratkaisemisesta


Tietoja LiveUpdate-ohjelmasta

Symantecin tuotteet lataavat uusimmat määritys- ja tuotepäivitykset säännöllisesti Symanteciltä. Määrityspäivitykset suojaavat tietokoneesi viimeisimmiltä viruksilta ja tuntemattomilta tietoturvauhilta . Symantecin tuotteet käyttävät LiveUpdate-tekniikkaa päivitysten lataamiseen ja asentamiseen.

LiveUpdate tarkistaa määritys- ja ohjelmapäivityksiä muutaman hetken. Voit perua LiveUpdate-istunnon koska tahansa.

Voit myös ohittaa LiveUpdate-istunnon.

LiveUpdate lataa päivitykset tietokoneelle internetin välityksellä. Jos verkko muodostaa internet-yhteyden välityspalvelimien avulla, LiveUpdate käyttää tuotteen välityspalvelimia viimeisimpien päivitysten lataamiseen.

Lisätietoja

Tietoja ohjelma- ja määrityspäivityksistä

Automaattisen LiveUpdate-päivityksen käyttöönotto ja käytöstä poistaminen

Päivitysten etsiminen manuaalisesti

Viimeisimpien virus- ja vakoiluohjelmamääritysten tarkistaminen

Suojauksen pitämisestä päivitettynä

Tietoja pulssipäivityksistä


Tietoja ohjelma- ja määrityspäivityksistä

LiveUpdate-päivitys lataa tietokoneeseen ohjelma- ja määrityspäivitykset Internet-yhteyden kautta.

Ohjelmapäivitykset ovat pieniä parannuksia asennettuun tuotteeseen. Nämä eroavat tuotepäivityksistä, jotka ovat uusia versioita kokonaisesta tuotteesta. Päivitysten tarkoitus on yleensä parantaa käyttöjärjestelmän ja laitteiston yhteensopivuutta tai korjata suorituskykyyn liittyviä ongelmia tai muita ohjelmistovirheitä. Ohjelmapäivityksiä julkaistaan tarpeen mukaan.

Huomautus:

Jotkin päivitykset saattavat edellyttää tietokoneen uudelleenkäynnistämistä asentamisen jälkeen.

LiveUpdate-toiminto automatisoi ohjelmapäivitysten lataamisen ja asentamisen. Se etsii ja lataa tiedostoja Internet-sivustosta, asentaa päivitykset tietokoneeseen ja poistaa ylimääräiset tiedostot tietokoneesta.

Määrityspäivitykset ovat tiedostoja, joiden avulla Symantecin tuotteisiin voidaan päivittää uusimmat suojaustekniikat. Saatavana olevat määrityspäivitykset vaihtelevat käytössä olevan tuotteen mukaan.

Kullekin Symantecin tuotteelle on tarjolla seuraavat määrityspäivitykset:

Norton AntiVirus, Norton AntiVirus Online

Tämän tuotteen käyttäjille toimitetaan virusten ja tietoturvariskien määrityspäivityksiä, joilla he saavat käyttöönsä uusimmat virusten tunnusjäljet ja muuta tekniikkaa Symantecilta.

Norton Confidential

Norton Confidential -tuotteen käyttäjille toimitetaan määrityspäivityksiä tietojen kalastelua vastaan, joiden avulla he voivat tunnistaa nämä riskit selatessaan Internetiä.

Norton Internet Security, Norton Internet Security Online, Norton Security Online

Virus- ja tietoturvariskipäivitysten lisäksi tämän tuotteen käyttäjät saavat myös tietoturvaan liittyviä määrityspäivityksiä. Tuotteet, joihin kuuluu suojaus tietojen kalastelulta, saavat tietojen kalastelulta suojaavia määrityspäivityksiä.

Määrityspäivitykset sisältävät Symantecin uusimmat ennalta määritetyt palomuurisäännöt, Internet-yhteyttä käyttävien sovellusten päivitetyt luettelot ja tunkeutumisen estoon käytettävät tunnusjäljet. Näitä luetteloita käytetään tietokoneen Luvattoman käytön tunnistamisessa.

Norton 360, Norton 360 Online

Näiden tuotteiden käyttäjille toimitetaan virusten ja tietoturvariskien määrityspäivityksiä, joilla he saavat käyttöönsä uusimmat virusten tunnusjäljet ja muuta tekniikkaa Symantecilta.

Lisäksi näiden tuotteiden käyttäjät saavat tietojen kalastelulta suojaavia määrityspäivityksiä.

Lisätietoja

Suojauksen pitämisestä päivitettynä


Automaattisen LiveUpdate-päivityksen käyttöönotto ja käytöstä poistaminen

Ottamalla käyttöön automaattisen LiveUpdate-päivityksen voit määrittää toiminnon lataamaan määritys- ja tuotepäivitykset automaattisesti ennalta määrätyn aikataulun mukaisesti. Voit myös suorittaa LiveUpdaten manuaalisesti, kun automaattinen LiveUpdate -valinta on päällä. LiveUpdate-ohjelma on kuitenkin suoritettava manuaalisesti päivitysten saamiseksi, jos olet poistanut käytöstä automaattinen LiveUpdate -valinnan.

Huomautus:

Jos Internet-yhteyttä ei ole muodostettu, automaattinen LiveUpdate-päivitys lataa tuote- ja määrityspäivitykset tunnin välein. Jos käytössäsi on ISDN-reititin , joka muodostaa automaattisesti yhteyden Internet-palveluntarjoajaan , päivittäminen voi aiheuttaa yhteys- ja puhelumaksuja jokaisella päivityskerralla. Jos tämä on ongelma, voit ottaa pois käytöstä ISDN-reitittimen automaattisen yhteydenoton Internet-palveluntarjoajaan. Voit myös ottaa automaattisen LiveUpdate-päivityksen pois käytöstä.

Automaattisen LiveUpdate-päivityksen käyttöönotto Pikaohjaimista

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Pikaohjaimet-kohdasta Automaattinen LiveUpdate.

Automaattisen LiveUpdate-päivityksen käytöstä poisto Pikaohjaimista

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Poista Asetukset-ikkunan Pikaohjaimet-kohdasta Automaattinen LiveUpdate -valinta.

  3. Valitse Valitse kesto -pudotusvalikosta, kuinka pitkäksi ajaksi haluat poistaa automaattisen LiveUpdate-päivityksen käytöstä. Napsauta sitten OK.


Päivitysten etsiminen manuaalisesti

Jos tietokoneen internet-yhteys on ollut katkaistuna, kannattaa etsiä Norton 360 -päivityksiä, kun tietokone taas yhdistetään Internetiin.

Päivitysten etsiminen manuaalisesti

  1. Valitse Norton 360 -ohjelman pääikkunasta Suorita LiveUpdate-päivitys.

  2. Kun LiveUpdate on valmis, valitse Toimintojen ja tarkistusten tiedot -ikkunasta Sulje.

Lisätietoja

Verkon välityspalvelimen asetusten määrittäminen


Viimeisimpien virus- ja vakoiluohjelmamääritysten tarkistaminen

Tietoturvapäivityksiin sisältyy tietoja, joiden avulla Norton 360 tunnistaa tietyt virukset ja muut tietoturvauhkat ja hälyttää käyttäjän. Norton 360 näyttää päivämäärän, jolloin virus- ja vakoiluohjelmakuvaukset on viimeksi ladattu ja asennettu.

Voit myös tarkistaa viimeisimmän virusmäärityksen päivämäärän. Määrityspäivitys-linkki Tietokoneen suojaus -alueen alalaidassa näyttää viimeisen määrityspäivityksen päivämäärän ja ajan.

Virus- ja vakoiluohjelmakuvausten päivämäärän tarkistaminen

  1. Siirrä Norton 360 -ohjelman pääikkunassa osoitin Tietokoneen suojaus -kohtaan ja valitse Katso tiedot.

  2. Voit tarkastella viimeisimpiä viruskuvauksia koskevia tietoja Tietokoneen suojauksen tiedot -ikkunassa.

    Tila-sarakkeesta näkee, minä päivänä uusimmat määrityspäivitykset viimeksi ladattiin ja asennettiin.

Lisätietoja

Päivitysten etsiminen manuaalisesti


Suojauksen pitämisestä päivitettynä

Määrityspäivitykset ovat käytettävissäsi niin kauan, kun tuotteen tila pysyy aktiivisena. Voit hankkia tuotteen ja ylläpitää sen tilaa seuraavilla tavoilla:

Jos olet ostanut tuotteen tilausversion tai se toimitettiin asennettuna tietokoneen mukana

Tuote sisältää määrityspäivitystilauksen, jonka kesto on rajoitettu. Kun tilauksen voimassaolon loppu lähestyy, ohjelma pyytää sinua uudistamaan tilauksen. Uudista tilaus näyttöön tulevien ohjeiden avulla.

Kun tuotteen tilaus vanhenee, määrityspäivityksiä ei enää ladata ja kaikki suojaustoiminnot poistetaan käytöstä. Jos tuotteen tilausta ei uusita, tietokone ei ole enää suojattu tietoturvauhkia vastaan. Vaikka LiveUpdate jatkaa ohjelmapäivitysten lataamista vanhenemisen jälkeenkin, on tuotteen tilaus uusittava, jotta kaikki suojaustoiminnot olisivat käytössä.

Jos olet ostanut tuotteen palveluna tai se toimitettiin asennettuna tietokoneen mukana

Jos et uusi palvelua, et voi ladata minkäänlaisia päivityksiä eikä ohjelmistoa voi enää käyttää.

Jos saat palvelun palveluntarjoajasi välityksellä

Tuotetilasi on aktiivinen niin kauan kuin palveluntarjoajan suojauspalvelu on aktiivinen.

Jos suojauspalvelusi ei ole aktiivinen, et voi ladata minkäänlaisia päivityksiä eikä ohjelmistoa voi enää käyttää.


Tietoja pulssipäivityksistä

Automaattisen LiveUpdate-päivityksen lataamien määritelmäpäivitysten lisäksi Norton 360 käyttää virtautustekniikkaa viimeisimpien virusmääritysten lataamiseen. Tällöin puhutaan pulssipäivityksistä. Pulssipäivitykset ovat kevyempiä ja nopeampia kuin automaattinen LiveUpdate-päivitys. Ne pitävät tietokoneen suojattuna Internetissä leviäviltä jatkuvilta uhilta. Pulssipäivitykset suojaavat tietokonetta nopeasti muuttuvilta tietoturvauhilta heikentämättä tietokoneen suorituskykyä. Pulssipäivitykset tulisi pitää aina käytössä. Näin saat uusimmat päivitykset muutaman minuutin välein.

Pulssipäivitykset-toiminto etsii määrityspäivityksiä muutaman minuutin välein. Jos määrityspäivityksiä on saatavilla, LiveUpdate lataa virtautetut virusmääritykset. Pulssipäivityksillä tietokonetta päivitetään täysien päivityksien välissä, jotka automaattinen LiveUpdate lataa automaattisesti tunnin välein. Norton 360 yhdistää uuden ladatun streamin viimeisimpien asennettujen päivitysten kanssa. Lataukset antavat lisäturvaa nopeasti viimeisimpiä uhkia vastaan, täysien päivitysten välissä ilman, että se häiritsee online-toimintaasi.

Vaikka et ottaisi pulssipäivityksiä käyttöön, LiveUpdate noutaa väliin jääneet virrat ja päivittää tietokoneesi täyden määrityspäivityksen aikana.

Lisätietoja

Pulssipäivitysten käyttäminen säännöllisten määrityspäivitysten saamiseksi

Tietoja LiveUpdate-ohjelmasta


Pulssipäivitysten käyttäminen säännöllisten määrityspäivitysten saamiseksi

Pulssipäivitykset ovat täysien päivitysten välissä muutaman minuutin välein tapahtuvia kevyitä päivityksiä. Varmista, että Pulssipäivitykset-valinta on otettu käyttöön. Se suojaa sinua viimeisimmiltä uhilta ilman, että se heikentää järjestelmän suorituskykyä tai häiritsee toimintaasi internetissä.

Internet-yhteyden on oltava toiminnassa, jotta saat uusimmat määrityspäivitykset pulssipäivityksiä käyttäen.

Huomautus:

Voit ottaa käyttöön tai poistaa käytöstä pulssipäivitykset vain, jos automaattinen LiveUpdate-toiminto on otettu käyttöön.

Pulssipäivitysten käyttö määrityspäivitysten saamiseksi

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Virustorjunta.

  3. Napsauta virustorjunnan Asetukset-ikkunassa Vakoiluohjelmien torjunta ja päivitykset -välilehteä.

  4. Tee Päivitykset-kohdan Pulssipäivitykset-rivillä jokin seuraavista toimenpiteistä:

    • Poista pulssipäivitykset käytöstä siirtämällä Käytössä/Ei käytössä -kytkin oikealle Ei käytössä -asentoon.

    • Ota pulssipäivitykset käyttöön siirtämällä Käytössä/Ei käytössä -kytkin vasemmalle Käytössä-asentoon.

  5. Valitse Asetukset-ikkunasta Käytä.

Lisätietoja

Tietoja pulssipäivityksistä


Tietoja verkon välityspalvelimen asetuksista

Välityspalvelin säätelee yhteyttä internetiin ja estää ulkopuolisilta tietokoneilta pääsyn verkkoosi. Jos olet yhteydessä verkkoon, joka muodostaa yhteyden Internetiin välityspalvelimen kautta, voit määrittää Norton 360 -ohjelmistolle välityspalvelimen tiedot. Voit käyttää Verkon välityspalvelimen asetukset -ikkunaa automaattisen kokoonpanon URL:n, välityspalvelimen asetusten ja todennustietojen määrittämiseen. Norton 360 käyttää tarvittaessa välityspalvelimen asetuksia ja todennustietoja internet-yhteyden muodostamisessa automaattisesti. LiveUpdate voi esimerkiksi käyttää määritettyjä välityspalvelinasetuksia päivitysten noutamiseen. Välityspalvelimen tiedot pitää määrittää, jotta LiveUpdate-päivitys voidaan suorittaa.

Eräissä tapauksissa verkko käyttää automaattisen kokoonpanon URL:ää tai komentosarjaa internet-yhteyden hallintaan. Sinun on tällöin annettava vaaditun PAC-tiedoston URL-osoite. PAC-tiedosto (Proxy Automatic Configuration) sisältää koodin, jonka avulla selaimesi tietää välityspalvelinasetukset eri sivustoille internetissä. Tiedosto sisältää myös sanat, jotka haluat suodattaa ja estää internetiä käyttäessäsi. Voit myös valita vaihtoehdon, jolla selaimesi tunnistaa välityspalvelinasetukset automaattisesti. Jos haluat käyttää manuaalisia asetuksia verkossa, muista poistaa Automaattinen kokoonpano -asetukset käytöstä.

Verkon välityspalvelimen asetukset -ikkunassa voit määrittää seuraavat asetukset:

Automaattinen kokoonpano

Voit määrittää automaattisen kokoonpanon URL:n tai komentosarjan internetin käytön hallintaan.

Voit valita jonkin seuraavista vaihtoehdoista:

  • Tunnista asetukset automaattisesti

    Selain tunnistaa verkkoasetukset automaattisesti.

    Jos et halua korvata verkkoyhteyden manuaalisesti määritettyjä asetuksia, poista tämä valinta käytöstä.

  • Käytä automaattista kokoonpanon komentosarjaa

    Selain käyttää automaattisen kokoonpanon URL:ää tai komentosarjaa internetin käytön hallintaan.

    Käytä URL-ruutua HTTP URL:n antamiseen tai komentosarjaa vaaditulle PAC-tiedostolle (esimerkiksi file://c:/proxy.pac).

Välityspalvelimen asetukset

Tämän vaihtoehdon avulla voit syöttää HTTP-välityspalvelimen asetukset.

Määritä HTTP-osoite ja portin numero Osoite- ja Portti-ruuduissa.

Todennus

Internet-yhteys voidaan muodostaa todennusta vaativan palvelimen kautta.

Kirjoita todennustiedot Käyttäjänimi- ja Salasana-kenttiin.

Lisätietoja

Verkon välityspalvelimen asetusten määrittäminen


Verkon välityspalvelimen asetusten määrittäminen

Kun käytät välityspalvelinta yhdistääksesi Internetiin, sinun täytyy määrittää välityspalvelimen tiedot. Verkon välityspalvelimen asetukset -ikkunassa voit antaa automaattisen määrityksen asetukset, välityspalvelinasetukset ja välityspalvelimen todennusasetukset. Verkon välityspalvelimen asetuksien avulla voit luoda yhteyden Internetiin esimerkiksi aktivoidaksesi tuotteen tai käyttääksesi tukipalveluita.

Verkon välityspalvelimen asetusten määrittäminen

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Hallinta-asetukset.

  3. Valitse Verkon välityspalvelimen asetukset -rivillä Määritä.

  4. Valitse Verkon välityspalvelimen asetukset -ikkunasta yksi seuraavista vaihtoehdoista:

    • Jos haluat, että selain tunnistaa verkon yhteysasetukset automaattisesti, valitse kohdassa Automaattinen kokoonpano vaihtoehto Tunnista asetukset automaattisesti.

    • Jos välityspalvelin vaatii automaattisen kokoonpanon URL:n, valitse kohdassa Automaattinen kokoonpano vaihtoehto Käytä automaattista kokoonpanon komentosarjaa. Kirjoita URL (esim. file://c:/proxy.pac) URL-ruutuun.

    • Jos verkossa käytetään välityspalvelinta, valitse kohdassa Välityspalvelimen asetukset vaihtoehto Käytä välityspalvelinta HTTP-yhteyksille. Kirjoita HTTP-osoite Osoite-ruutuun ja portin numero Portti-ruutuun.

    • Jos välityspalvelin vaatii käyttäjänimeä ja salasanaa, valitse kohdassa Todennus vaihtoehto Palomuuri tai välityspalvelin edellyttää valtuustarkistusta. Kirjoita käyttäjänimi Käyttäjänimi-ruutuun ja salasanaSalasana-ruutuun.

  5. Valitse Verkon välityspalvelimen asetukset -ikkunasta Käytä.

Lisätietoja

Tietoja LiveUpdate-ohjelmasta


Tietoja Norton 360 -ohjelman tilasta

Kun Norton 360 käynnistetään, ohjelman tila on nähtävissä pääikkunassa yhdellä silmäyksellä. Suojaustilan ilmaisin sijaitsee pääikkunan yläosassa. Ilmaisimen väri näyttää tietokoneen tilan.

Jos tietokoneessa on ongelma, joka vaatii huomiota, suojaustilan ilmaisin ilmoittaa ongelmasta. Jos huomiota vaativien ongelmien määrä on yhtä suurempi, suojaustilan ilmaisin kertoo ongelmien lukumäärän. Voit tuoda näyttöön jokaista ongelmaa koskevat tiedot, ennen kuin korjaat ongelman. Voit korjata kyseiset ongelmat valitsemalla Korjaa nyt -painikkeen.

Norton 360 näyttää myös jokaisen suojaustoiminnon yksittäiset tilakentät. Suojaustoimintoja ovat esimerkiksi Tietokoneen suojaus, Identiteetin suojaus, varmuuskopiointi ja Tietokoneen optimointi. Tilakentistä näkyy, kuinka monta ratkaistavaa ongelmaa kukin toiminto on havainnut. Jos tarvitset lisätietoja kyseisistä ongelmista, käytä Näytä tietoja -toimintoa. Se sijaitsee jokaisen suojaustoiminnon alapuolella.

Lisätietoja

Suojaustilan ilmaisimiin reagoiminen

Tietoja Norton 360 -kuvakkeesta

Tietoja Norton 360 -ohjelman pikavalikosta

Suojausominaisuuksien tietojen tarkastelu


Suojaustilan ilmaisimiin reagoiminen

Kun järjestelmä kohtaa uhan tai riskin, tuote näyttää suojauksen tilan pääikkunan yläosassa. Kun tilailmaisin näyttää tilan, voit parantaa suojauksen tilaa tekemällä tilanteen mukaisia toimenpiteitä. Suojaus perustuu tietokoneelle asennettuihin ohjelmiin. Voit parantaa suojaustasoa varmistamalla, että asennetut ohjelmat ovat ajan tasalla.

Suojauksen tilailmaisin näyttää seuraavat tilat:

Suojattu | Ilmaisee, että tietokone ja toiminnat on suojattu uhkia, riskejä ja vioittumista vastaan.
Huomio | Ilmaisee, että tietokone ja toiminnat edellyttävät huomiota. Tee tarvittavat toimenpiteet suojaustilan parantamiseksi.
Riskialtis | Ilmaisee, että tietokone ja toiminnat ovat alttiina riskille. Tee välittömästi tarvittavat toimenpiteet suojaustilan parantamiseksi.

Voit reagoida suojauksen tilanilmaisimiin suoraan pääikkunassa.

Suojauksen tilan ilmaisimiin vastaaminen

  1. Valitse Norton 360 -ohjelman pääikkunasta Korjaa nyt.

  2. Noudata näyttöön tulevia ohjeita.


Tietoja Norton 360 -kuvakkeesta

Kun Norton 360 -ohjelma asennetaan, se asettaa ilmaisinalueen oikeaan reunaan kuvakkeen. Kuvake ilmaisee tietokoneen kulloisenkin tilan. Norton 360 tuo näyttöön piirretyn kuvakkeen, kun se korjaa ongelmia, varoittaa sinua tai ilmoittaa sinulle kiireisistä tapauksista.

Voit tarkastella ilmaisinalueella seuraavia tuotteen Norton 360 kuvakkeita:

Kuvake, jossa on vihreä valintamerkki | ilmaisee, että tietokone on täysin turvattu
Kuvake, jossa on oranssi huutomerkin kuva | Ilmaisee, että tietokoneen suojauksessa on ongelmia, jotka vaativat huomiotasi
Kuvake, jossa on punainen rasti | Ilmaisee, että tietokoneen suojauksessa on on ongelmia, jotka vaativat välitöntä ratkaisua
Kuvake, jossa on sirpin muotoinen reuna | Ilmaisee, että Hiljainen tila on päällä; Tämä kuvake näyttää myös nykyisen suojaustilan merkin.

Kun kuvaketta napsauttaa hiiren kakkospainikkeella, näkyviin tulee Norton 360 -ohjelmiston pikavalikko. Voit valita jonkin pikavalikon kohteista, jos haluat avata Norton 360 -ikkunan, korjata Norton 360 -ohjelmiston havaitseman ongelman tai hakea lisäohjeita.


Tietoja Norton 360 -ohjelman pikavalikosta

Norton 360 suojaa tietokonettasi taustalla. Norton 360 -kuvake näkyy tehtäväpalkin oikeassa reunassa ilmaisinalueella. Kuvakkeen näkyminen takaa ajantasaisen suojauksen. Kuvakkeen väri vaihtuu, jos tilassa tapahtuu muutoksia.

Ilmaisinalueelle näkyviin tulevat viestit saattavat vaatia käyttäjältä toimenpiteitä, esimerkiksi ikkunan avaamista. Useimmiten viestit kuitenkin ilmoittavat käynnissä olevista toiminnoista ja katoavat muutaman sekunnin kuluessa.

Napsauttamalla Norton 360-kuvaketta hiiren kakkospainikkeella pääset käyttämään Norton 360 -ohjelman eri toimintoja. Käynnissä olevista toiminnoista riippuen voit valita jonkin seuraavista:

Avaa Norton 360 | Avaa Norton 360 -pääikkunan, josta voit suorittaa tehtäviä, tarkastella nykyistä tilaa ja käyttää muita ominaisuuksia.
Suorita pikatarkistus | Suorittaa järjestelmän pikatarkistuksen tietokoneen mahdollisesti virustartunnan saaneiden alueiden suojaamiseksi.
Suorita LiveUpdate | Suorittaa LiveUpdate-toiminnon, joka etsii virusmääritys- ja ohjelmistopäivityksiä.
Suorita varmuuskopiointi nyt | Ottaa tiedostoistasi varmuuskopiot. Voit määrittää, milloin ja kuinka usein Norton 360 varmuuskopioi tietokoneella olevat tiedostot..
Näytä Lähihistoria | Voit tarkastella tietoja suojaustapahtumista kaikissa luokissa.
Hanki tukea | Voit ratkaista ongelmasi helposti Pikatuen avulla.
Kirjautumisten hallinta | Tätä toimintoa käyttämällä näet kaikki kirjautumiset, joita voit hallita Identity Safella. Jos et ole luonut any Identity Safe -profiilia, voit luoda Identity Safe -profiilin tällä valinnalla.
Ota käyttöön/poista käytöstä hiljainen tila | Voit ottaa käyttöön tai poistaa käytöstä Hijaisen tilan.
Ota käyttöön/poista käytöstä älykäs palomuuri | Voit ottaa palomuurin käyttöön ja poistaa sen käytöstä tällä valinnalla.
Ota käyttöön/poista käytöstä virustorjunnan Auto-Protect | Voit ottaa virustorjunnan Auto-Protect-toiminnon käyttöön ja poistaa sen käytöstä tällä valinnalla


Suojausominaisuuksien tietojen tarkastelu

Pääikkunassa on yhteenveto kustakin Norton 360 -ohjelman neljästä suojaustoiminnosta. Voit katsoa lisätietoja kustakin suojaustoiminnosta.

Suojaustoiminnon tietojen tarkastelu

  1. Siirrä Norton 360 -ohjelman pääikkunassa hiiren osoitin suojaustoiminnon päälle ja valitse sitten Katso tiedot seuraavien tietojen tarkastelemiseksi:

    • Suojaustoiminnon nykyinen tila.

    • Luettelo toiminnon suorittamista tarkistuksista ja kunkin tarkistuksen tulokset. Joissakin tapauksissa tarkistuksen tulokset voivat sisältää linkin, jonka välityksellä saat lisätietoja.

    • Luettelo mahdollisista toimenpiteistä.

  2. Kun olet katsonut tiedot, valitse Sulje.


Järjestelmän suorituskyvyn valvonta

Tässä liitteessä käsitellään seuraavia aiheita:

  • Tietoja tuotteesta System Insight


Tietoja tuotteesta System Insight

Norton 360 valvoo tietokonetta jatkuvasti, jotta se voi toimia ongelmattomasti ja jotta sen suorituskyky voidaan pitää korkeana. Norton 360 tarkistaa jatkuvasti tietokoneesi tärkeimpiä alueita. Näitä ovat esimerkiksi muisti, rekisteriavaimet ja käynnissä olevat prosessit. Se valvoo tärkeitä toimintoja, esimerkiksi yleisiä tiedostotoimintoja, verkkoliikennettä ja internetin selailua. Lisäksi Norton 360 takaa, että sen toiminnot eivät heikennä tietokoneen yleistä suorituskykyä.

System Insight tarjoaa keskitetysti sijainnin, jossa voit tarkastella ja valvoa toimintoja, joita suoritat järjestelmässä. System Insight näyttää kyseiset tiedot Suorituskyky-ikkunassa.

Voit käyttää Suorituskyky-ikkunaa seuraaviin toimintoihin:

  • Voit tarkastella tärkeiden järjestelmätoimintojen kuukausittaisia tietoja. Nämä voivat olla suorittamiasi toimintoja tai toimintoja, joita on tehty viimeisen kolmen kuukauden aikana.

    Ikkunan yläosasta löytyvä tapahtumakaavio sisältää kuvaesityksen tärkeistä järjestelmätoiminnoista. Toiminnot sisältävät sovellusten asennukset, sovellusten lataukset, levyn optimoinnit, uhkahavainnot tai pikatarkistukset. Kaavio esittää toiminnot kuvakkeena tai raidan muodossa. Kaikkien kuvakkeiden tai raitojen kuvaus löytyy kaavion oikealta puolelta. Kun siirrät osoittimen kuvakkeen kohdalle, näyttöön ilmestyy ponnahdusikkuna. Se sisältää tietoja toiminnosta. Voit tarkastella toimintoa koskevia lisätietoja ponnahdusikkunasta löytyvästä Tarkastele tietoja -linkistä Tietoturvahistoria-ikkunassa. Saat nykyisen ja kahden edellisen kuukauden tiedot kaavion yläosassa olevien välilehtien avulla.

  • Järjestele tiedostot uudelleen järjestelmässä

    Järjestelmän optimointi lisää käytettävissä olevaa vapaata tilaa levyllä niin, että tiedostot ryhmitellään niiden käyttötavan mukaisesti. Voit eheyttää järjestelmän tapahtumakaavion yläosassa olevan Optimoi-valinnan avulla.

  • Tarkastele ja analysoi, miten Norton 360 vaikuttaa tietokoneen suorituskykyyn

    Ikkunan alaosassa sijaitseva Suorituskyky-kaavio sisältää graafisen kuvauksen suoritinkäytöstä ja muistin käytöstä. Suoritin-välilehti sisältää kaavion, josta näet tiedot yleisestä suoritinkäytöstä ja Nortonin käytön yhteydessä tapahtuneesta suoritinkäytöstä. Kun napsautetaan mitä tahansa kohtaa suoritinkäyttöä esittävässä kaaviossa, Norton 360 tuo näyttöön luettelon prosesseista, jotka kuluttavat eniten resursseja juuri silloin. Se myös näyttää käyttöprosentin jokaista prosessia kohti. Napsauta luettelossa olevaa prosessia, jos haluat siitä lisätietoja. Luettelo sijaitsee File Insight -ikkunassa. Muisti-välilehti sisältää kaavion, josta näet tiedot yleisestä muistin käytöstä ja Nortonin käytön yhteydessä tapahtuneesta muistin käytöstä. Voit valita Lähennä-toiminnon, jotta saat suurennetun näkymän tai vanhoja tietoja kaavioista.

  • Voit tarkastella lisätietoja töistä, jotka liittyvät Nortoniin ja jotka ovat käynnissä taustalla.

    Nortonin tehtävät -ikkuna sisältää lisätietoja, joihin kuuluvat esimerkiksi aikaleimaus, kesto ja taustalla olevien töiden tila. Lisätiedot sisältävät myös tietoa siitä, minkä tyyppistä virtaa työ tarvitsee ja onko työtä suoritettu joutoajalla. Voit käynnistää tai sulkea taustatyön koska tahansa.

  • Verkon tarkastelu ja hallinta

    Verkon tietoturvakartta tarjoaa kuvaesityksen laitteista verkossa, johon tietokoneesi on liitetty. Voit tarkastella laitteita ja määrittää verkon tietoturvakartan etävalvomaan tietokoneita, joille on asennettu Norton-tuote.

  • Tunnettujen turvallisia ja vaarallisia tiedostoja koskevien tietojen tarkastelu

    Näet Insight-suojaus-ikkunassa yhteismäärän kaikista tiedostoista, jotka Symantec analysoi Norton-yhteisössä. Sieltä näkee myös yhteisössä tietoja jakamassa olevien tietokoneiden kokonaismäärän. Voit tarkastella tietokoneella käytettävissä olevien luotettujen tiedostojen määrää.

Voit määrittää tuotteen Norton 360 aloittamaan järjestelmän suorituskyvyn valvonnan tai lopettamaan valvonnan Suorituskyvyn valvonta -asetuksella, joka löytyy Hallinta-asetukset -ikkunasta.

Lisätietoja

Siirrytään Suorituskyky-ikkunaan

Tietoja järjestelmätoimintojen valvonnasta

Tietoja suoritinkaaviosta ja muistikaaviosta

Tietoja optimoinnista

Tietoja Nortonin tehtävistä

Tietoja Norton Insightista

Tietoja kuukausiraportista


Siirrytään Suorituskyky-ikkunaan

System Insight tarjoaa keskitetysti sijainnin, jossa voit tarkastella ja valvoa järjestelmän toimintaa. System Insight näyttää kyseiset tiedot Suorituskyky-ikkunassa. Voit käyttää Suorituskyky-ikkunaa yksityiskohtien tarkasteluun tärkeistä järjestelmän toiminnoista, suorittimen ja muistin käytöstä ja Nortonin käyttöön liittyvistä taustatöistä. Voit myös tarkastella Norton Insightiä koskevia lisätietoja ja eheyttää käynnistysaseman.

Pääset käyttämään Suorituskyky-ikkunaa seuraavalla tavalla:

  • Napsauta tuotteen Norton 360 pääikkunassaSystem Insight ja suorituskyky -kuvaketta.

    Voit liikuttaa hiiren osoitinta Norton 360 -pääikkunan alareunan kuvakkeiden yli löytääksesi System Insight ja suorituskyky -kuvakkeen.


Tietoja järjestelmätoimintojen valvonnasta

System Insight näyttää tietoja tärkeistä järjestelmätoiminnoista, joita suoritettiin tai joita on tapahtunut viimeisen kolmen kuukauden ajan. System Insight näyttää kyseiset tiedot Suorituskyky-ikkunassa. Jokainen toiminto esitetään kuvakkeena tai raitana tapahtumakaaviossa, joka sijaitsee Suorituskyky-ikkunan yläosassa. Jokaisen kuvakkeen tai raidan kuvaus näkyy kaavion alapuolella. Saat nykyisen ja kahden edellisen kuukauden tiedot kaavion yläosassa olevien välilehtien avulla. Toimintoihin kuuluvat:

Asennukset

Sisältää tiedot asennuksista, joita olet suorittanut järjestelmässä kolmen viimeisen kuukauden ajan.

Tiedot sisältävät tiedot sovelluksesta, jonka asensit, asennuspäivämäärän ja kyseisenä päivämääränä tehtyjen asennusten lukumäärän yhteensä.

Lataukset

Sisältää tiedot sovellusten latauksista, joita olet suorittanut järjestelmässä kolmen viimeisen kuukauden ajan.

Tiedot sisältävät päivämäärän, jona latasit tiedoston ja kyseisenä päivämääränä tehtyjen latausten yhteislukumäärän. Tarkastele tietoja -linkin avulla näet lisätietoja ladatusta tiedostosta. Tietoihin kuuluvat esimerkiksi Downloand Insight -raportti, tiedostonimi, mainetaso ja suositeltu toiminto.

Optimoitu

Sisältää tiedot optimoinneista, joita olet suorittanut järjestelmässä kolmen viimeisen kuukauden ajan.

Havainnot

Sisältää tiedot uhkien havaitsemistoiminnoista, joita Norton 360 on suorittanut järjestelmässä kolmen viimeisen kuukauden ajan.

Tietoihin kuuluvat päivämäärä, jona Norton 360 havaitsi uhan ja uhkien kokonaislukumäärä, jotka Norton 360 havaitsi kyseisenä päivämääränä. Tarkastele tietoja -linkki sisältää ylimääräisä tietoja riskistä, kuten riskin vaikutukset ja riskin alkuperä. Tiedot sisältävät myös tiedot toiminnosta, jonka uhkaohjelma suoritti järjestelmässä ja niin ikään tiedot toiminnosta, jota Symantec suosittelee uhan poistamiseksi.

Pikatarkistukset

Sisältää tiedot pikatarkistuksista, joita Norton 360 on suorittanut järjestelmässä kolmen viimeisen kuukauden ajan.

Tiedot sisältävät päivämäärän, jona pikatarkistus suoritettiin ja kyseisenä päivänä suoritettujen pikatarkistusten määrän. Tarkastele tietoja -linkki sisältää lisätietoja, kuten tarkistusajankohdan, tarkistettujen kohteiden yhteislukumäärän, havaittujen riskien yhteislukumäärän, ratkaistujen riskien yhteislukumäärän ja suositellun toiminnon.

Lisätietoja

Järjestelmätoimintojen tietojen tarkastelu


Järjestelmätoimintojen tietojen tarkastelu

System Insight -ohjelman avulla voit tarkastella Suorituskyky-ikkunassa tietoja järjestelmätoiminnoista, joita olet suorittanut tai joita on tapahtunut viimeisen kolmen kuukauden aikana. Toiminnot sisältävät sovellusten asennukset, sovellusten lataukset, levyn optimoinnit, uhkahavainnot tai pikatarkistukset. Saat tämän ja kahden edellisen kuukauden tiedot tapahtumakaavion yläosassa olevien välilehtien avulla. Jokainen toiminto esitetään kuvakkeena tai raitana tapahtumakaaviossa, joka sijaitsee Suorituskyky-ikkunan yläosassa. Jokaisen kuvakkeen tai raidan kuvaus näkyy kaavion alapuolella. Kun siirrät osoittimen kuvakkeen kohdalle, näyttöön ilmestyy ponnahdusikkuna. Se sisältää tietoja toiminnosta. Tiedot sisältävät päivämäärän, jona toiminto suoritettiin ja kyseisenä päivänä suoritettujen samanlaisten toimintojen määrän. Löydät lisätietoja toiminnosta Tarkastele tietoja -linkistä, joka sijaitsee Tietoturvahistoria-ikkunassa.

Järjestelmätoimintojen tietojen tarkastelu

  1. Napsauta tuotteen Norton 360 pääikkunassaSystem Insight ja suorituskyky -kuvaketta.

    Voit liikuttaa hiiren osoitinta Norton 360 -pääikkunan alareunan kuvakkeiden yli löytääksesi System Insight ja suorituskyky -kuvakkeen.

  2. Tarkastele tietoja napsauttamalla haluamasi kuukauden välilehteä tapahtumakaavion yläosassa, joka sijaitsee Suorityskyky-ikkunassa.

  3. Siirrä tapahtumakaaviossa osoitin toimintoa ilmaisevalle kuvakkeelle tai raidalle.

  4. Näyttöön ilmestyy ponnahdusikkuna, jonka jälkeen voit tarkastella kyseisen toiminnon tietoja.

  5. Jos Tarkastele tietoja -valinta ilmestyy näkyviin ponnahdusikkunassa, valitse Tarkastele tietoja, jotta voit tarkastella lisätietoja Tietoturvahistoria-ikkunassa.


Tietoja suoritinkaaviosta ja muistikaaviosta

Norton 360 valvoo järjestelmän yleistä suorittimen ja muistin käyttöä sekä sitä, kuinka paljon Norton-tuotteet kuormittavat suoritinta. Norton 360 näyttää nämä tiedot suoritinkaaviossa ja muistikaaviossa. Suoritin- ja muistikaaviot ovat reaaliaikaisia kaavioita, jotka kuvaavat suorittimen ja muistin käyttöä.

Kaaviot kuvaavat suorituskykyä viimeisen 90 minuutin ajalta tai siltä ajalta, kun tietokone on ollut käynnissä. Kaaviot päivittävät tiedot joka 15 sekunnin välein. Kaavioita tarkastellaan oikealta vasemmalle, ja viimeisimmät tiedot näkyvät kaavion oikeassa laidassa. Kaavioissa sininen viiva esittää yleistä järjestelmän käyttöä ja keltainen viiva Norton-tuotteisiin liittyvää käyttöä. Aika, jonka tietokoneesi on ollut käyttämättömänä, näkyy harmaana ja merkittynä Joutoajaksi.

Kaaviot kuvaavat oletuksena suorituskykyä 90 minuutin ajalta. Zoomaus-asetuksilla voit tarkastella lähemmin kaavion eri osia. Zoomaus-asetuksilla voit lähentää kaaviota tai tarkastella sen historiatietoja. Jos esimerkiksi valitset valinnan 10min, Norton 360 näyttää suurennetun suoritin- tai muistikaavion viimeisen 10 minuutin ajalta. Jos valitset 1d, Norton 360 näyttää viimeisen vuorokauden tiedot.

Kun napsautat mitä tahansa kohtaa suoritinkäyttöä esittävässä kaaviossa, Norton 360 tuo näyttöön luettelon prosesseista, jotka ovat kuluttaneet eniten resursseja kyseisenä ajankohtana. Se myös näyttää käyttöprosentin jokaista prosessia kohti. Napsauta luettelossa olevaa prosessia, jos haluat siitä lisätietoja. Luettelo sijaitsee File Insight -ikkunassa.

File Insight -ikkuna näyttää prosessista esimerkiksi seuraavat tiedot:

  • Tiedoston nimen, digitaalisen allekirjoituksen ja prosessin asennuspäivämäärän

  • Luottamustaso

  • Resurssien käyttötiedot

  • Toiminnot, joita prosessi suorittaa järjestelmässä.

Lisäksi File Insight -ikkuna näyttää suoritinkaavion, joka kuvaa käynnissä olevia prosesseja. Kaaviossa kuvataan eritellysti yleinen suorittimen käyttö ja prosessin suorittimen käyttö.

Lisätietoja

Suoritinkaavion ja muistikaavion tarkasteleminen

Haetaan suorittimen ja muistin käytön historiatiedot

Tunnistetaan resursseja kuluttavia prosesseja


Suoritinkaavion ja muistikaavion tarkasteleminen

Norton 360 valvoo järjestelmän yleistä suorittimen ja muistin käyttöä sekä sitä, kuinka paljon Norton-tuotteet kuormittavat suoritinta ja muistia. Suoritinkaavio ja muistikaavio näkyvät Suoritin-välilehdessä ja Muisti-välilehdessä. Välilehdet sijaitsevat suorituskykykaavion yläosassa.

Zoomaus-toiminnon valinnat tuovat näyttöön suurennoksen suoritin- ja muistikaavioista. Jos esimerkiksi valitset valinnan 10min, Norton 360 näyttää suurennetun suoritin- tai muistikaavion viimeisen 10 minuutin ajalta. Jos valitset valinnan 30min, Norton 360 näyttää suurennetun suoritin- tai muistikaavion viimeisen 30 minuutin ajalta.

Suoritinkaavion ja muistikaavion tarkasteleminen

  1. Napsauta tuotteen Norton 360 pääikkunassaSystem Insight ja suorituskyky -kuvaketta.

    Löydät System Insight ja suorituskyky -kuvakkeen liikuttamalla hiiren osoitinta Norton 360 -pääikkunan alalaidassa olevien kuvakkeiden päällä.

  2. Tee Suorituskyky-ikkunassa jokin seuraavista:

    • Tarkastele suoritinkaaviota napsauttamalla Suoritin-välilehteä.

    • Tarkastele muistikaaviota napsauttamalla Muisti-välilehteä.

  3. Tee jompikumpi seuraavista:

    • Suurenna näkymä valitsemalla 10 min tai 30 min Zoomaus-valinnan vierestä.

    • Jos haluat palata suorituskyvyn oletusnäyttöön, valitse 90 min Zoomaus-toiminnon vierestä.


Haetaan suorittimen ja muistin käytön historiatiedot

Toiminnon Lähennä valinnat sisältävät myös suoritin- ja muistikaavion historiatiedot. Jos esimerkiksi valitset valinnan 1d, Norton 360 näyttää suoritin- tai muistikaavion tiedot edelliseltä päivältä.

Tarkastele suorittimen tai muistin käyttöä koskevia historiatietoja

  1. Napsauta tuotteen Norton 360 pääikkunassaSystem Insight ja suorituskyky -kuvaketta.

    Löydät System Insight ja suorituskyky -kuvakkeen liikuttamalla hiiren osoitinta Norton 360 -pääikkunan alalaidassa olevien kuvakkeiden päällä.

  2. Tee Suorituskyky-ikkunassa jokin seuraavista:

    • Tarkastele suoritinkaaviota napsauttamalla Suoritin-välilehteä.

    • Tarkastele muistikaaviota napsauttamalla Muisti-välilehteä.

  3. Tee jompikumpi seuraavista:

    • Hae edellisen päivän historiatiedot napsauttamalla 1d.

    • Hae edellisen viikon historiatiedot napsauttamalla 1w.

    • Hae edellisen kuukauden historiatiedot napsauttamalla 1m.


Tunnistetaan resursseja kuluttavia prosesseja

Voit napsauttaa mitä tahansa kohtaa suoritinkäyttöä esittävässä kaaviossa. Näyttöön ilmestyy luettelo prosesseista, jotka ovat kuluttaneet eniten tietokoneen resursseja kyseisenä ajankohtana. Napsauta luettelossa olevaa prosessia, jos haluat siitä lisätietoja. Luettelo sijaitsee File Insight -ikkunassa.

Resursseja kuluttavien prosessien tunnistaminen

  1. Napsauta tuotteen Norton 360 pääikkunassaSystem Insight ja suorituskyky -kuvaketta.

    Voit liikuttaa hiiren osoitinta Norton 360 -pääikkunan alareunan kuvakkeiden yli löytääksesi System Insight ja suorituskyky -kuvakkeen.

  2. Valitse Suorituskyky-ikkunassa Suoritin-välilehti.

  3. Saat listan resursseja kuluttavista prosesseista napsauttamalla mitä tahansa kohtaa suoritinkaaviossa.

  4. Napsauta File Insight -ikkunassa prosessin nimeä, niin saat siitä lisätietoja.


Tietoja optimoinnista

Tietojen tallennustila levyllä on jaettu erillisiin yksiköihin. Näitä yksiköitä kutsutaan klustereiksi. Kun tiedostot on kirjoitettu levylle, ne hajotetaan klusterikokoisiin osiin. Kun kaikki tiedoston osat sijaitsevat viereisillä tai yhtenäisillä klustereilla, tiedostoa pääsee käyttämään nopeasti.

Tietokoneen kiintolevy tallentaa kaikki tiedostot, sovellukset sekä Windows-käyttöjärjestelmän. Ajan myötä tiedonsirpaleet, joista tiedostot muodostuvat, leviävät hajalleen pitkin levyä. Tätä kutsutaan pirstoutuneisuudeksi. Mitä enemmän tietokonetta käytetään, sitä pirstoutuneemmaksi levy muuttuu.

Kun pirstoutunutta tiedostoa käytetään, levyn suorituskyky on hitaampi. Suorituskyky on hitaampi, koska aseman pääosa paikallistaa, lataa, tallentaa ja seuraa kaikkia pirstoutuneen tiedoston osia. Jos myös vapaa tila on pirstoutunut, aseman pääosan on ehkä seurattava riittävää vapaana olevaa tilaa, jotta tilapäisiä tiedostoja ja hiljattain lisättyjä tiedostoja voidaan tallentaa.

Optimoinnilla järjestellään pirstoutuneet tiedostot viereisiksi tai yhtenäisiksi klustereiksi. Kun aseman pääosa käyttää kaikki tiedostotietoja yhdessä sijainnissa, tiedosto luetaan muistiin nopeammin. Optimointi myös maksimoi levyllä olevan käytettävissä olevan vapaan tilan siten, että kaikista useimmin käytetyt tiedostot ja harvoin käytetyt tiedostot ryhmitellään. Optimointi kokoaa vapaan tilan, jotta hiljattain lisättyjen tiedostojen pirstoutuminen vältetään. Optimointi lisää vapaata tilaa suurille tiedostorakenteille. Ne voivat suurentua eivätkä ne pirstoudu välittömästi uudelleen.

Voit optimoida käynnistysaseman manuaalisesti Suorituskyky-ikkunan Optimoi-valinnan avulla.

Voit myös määrittää Norton 360 -ohjelman eheyttämään käynnistysaseman tai käynnistysaseman sisältävän paikallisen kiintolevyn silloin, kun tietokone on käyttämättömänä. Norton 360 ajastaa optimoinnin automaattisesti, kun tietokoneelle asennetaan uusi sovellus. Optimointi suoritetaan, kun tietokone on seuraavan kerran käyttämättömänä. Voit optimoida käynnistysaseman tietokoneen ollessa käyttämättömänä Hallinta-asetukset-ikkunan Joutoaikaoptimointi-valinnan avulla.

Lisätietoja

Optimoidaan käynnistysasema


Optimoidaan käynnistysasema

Valinnan Optimoi avulla voit optimoida käynnistysaseman ja parantaa tietokoneen käynnistysaikaa. Käynnistysaseman optimointi maksimoi käytettävissä olevan vapaan tilan siten, että pirstoutuneet tiedostot järjestellään viereisiksi tai yhtenäisiksi klustereiksi. Kun kiintolevyn pääosa käyttää kaikki tiedostotietoja yhdessä sijainnissa, tiedosto luetaan muistiin nopeammin.

Kun käytät Optimoi-valintaa Windows XP:ssä, Norton 360 optimoi ainoastaan käynnistysaseman (esimerkiksi C:\Windows). Näin ollen se kuluttaa vähemmän aikaa optimoinnin loppuunsuorittamiseen. Jos kuitenkin käytät Optimoi-valintaa Windows Vistassa tai Windows 7:ssä, Norton 360 optimoi aseman, joka sisältää käynnistysaseman. Näin ollen se kuluttaa vähemmän aikaa optimoinnin loppuunsuorittamiseen.

Voit käyttää Optimoi-valintaa suojauksen tilakaavion yläosassa. Kaavio sijaitsee Suorituskyky-ikkunassa.

Optimoi käynnistysasema seuraavasti:

  1. Napsauta tuotteen Norton 360 pääikkunassaSystem Insight ja suorituskyky -kuvaketta.

    Voit liikuttaa hiiren osoitinta Norton 360 -pääikkunan alareunan kuvakkeiden yli löytääksesi System Insight ja suorituskyky -kuvakkeen.

  2. Napsauta valintaa Optimoi, joka sijaitsee suojauksen tilakaavion yläosassa Suorituskyky-ikkunassa.

    Nortonin tehtävät -ikkunassa taustalla suoritettavien töiden Insight-optimointi-rivillä näkyvät käynnistysaseman optimoinnin tiedot. Voit tarkastella aikaleimausta, kestoa, taustatöiden tilaa ja muita tietoja.


Tietoja Nortonin tehtävistä

Nortonin tehtävät -ikkuna sisältää käyttöliittymän, jossa voit tarkastella ja valvoa kaikkia Nortoniin liittyviä taustatöitä. Norton 360 suoritaa useimmat taustatyöt, kun tietokone on joutotilassa. Nortonin tehtävät -ikkuna sisältää tietoja taustatöistä, joita Norton 360 suorittaa.

Tietoihin kuuluu esimerkiksi:

  • Taustatyön nimi

    Voit käyttää kuvaketta, joka ilmestyy taustatyön nimen eteen. Kuvakkeen avulla voit aloittaa tai pysäyttää taustatyön. Voit käynnistää tai pysäyttää taustatyön koska tahansa.

  • Taustatyön aikaleima

    Voit tarkastella erilaisia tietoja. Niihin kuuluvat esimerkiksi päivämäärä ja aika, jona taustatyötä on suoritettu edellisen kerran. Tietojen avulla voit päättää, haluatko aloittaa taustatyön vai odottaa, että Norton 360 suorittaa taustatyön joutoajalla.

  • Taustatyön kesto

    Voit tarkastella, kuinka pitkään taustatyötä suoritettiin edellisen kerran. Näiden tietojen avulla voit määrittää, kuinka pitkään taustatyön suorittamiseen kuluu aikaa.

  • Taustatyö suoritettiin joutoajalla tai taustatyötä ei suoritettu

    Tämän tiedon avulla voit määrittää, onko tehtävä jo suoritettu joutoajalla vai pitäisikö se suorittaa.

  • Taustatyön tila

    Voit tarkastella tämän tehtävän loppuunsuorittamista koskevia tietoja. Voit myös määrittää, minkä tyyppistä virtaa tarvitaan taustatyön suorittamiseen.

Voit määrittää joutoaikakatkaisun keston taustatyötä koskevien tietojen tarkastelun ja valvomisen lisäksi. Kun joutoaikakatkaisulle määritetty kesto saavutetaan, Norton 360 määrittää tietokoneen käyttämättömäksi ja suorittaa taustatyöt. Voit käyttää joutoaikalaskennan riviä ja varmistaa, että tietokoneesi tila on muutettu käyttämättömäksi. Voit tarkastella tietokoneen suorituskykyä kuvaavia suoritin- ja muistikaavioita.

Voit myös ottaa manuaalisesti käyttöön hiljaisen tilan määritetyn mittaiseksi ajaksi.

Lisätietoja

Tuotteen Norton 360 taustatöiden valvonta


Tuotteen Norton 360 taustatöiden valvonta

Nortonin tehtävät -ikkuna sisältää tiedot taustatöistä, joita Norton 360 suorittaa. Lisäksi voit tarkastella ja valvoa taustatöitä ikkunan avulla. Norton 360 suoritaa useimmat taustatyöt, kun tietokone on joutotilassa. Kun kaikki taustatyöt suoritetaan tietokoneen ollessa joutoajalla, tietokoneen suorituskyky voidaan pitää korkeana silloin, kun se on käytössä. Voit kuitenkin käynnistää tai pysäyttää tehtävän manuaalisesti koska tahansa. Voit myös määrittää joutoaikakatkaisun keston. Kun joutoaikakatkaisulle määritetty kesto saavutetaan, Norton 360 määrittää tietokoneen käyttämättömäksi ja suorittaa taustatyöt. Voit käyttää joutoaikalaskennan riviä ja varmistaa, että tietokoneesi tila on muutettu käyttämättömäksi. Saat myös tietokoneen suorituskykyä koskevat tiedot suoritin- ja muistikaaviosta.

Voit valvoa taustatöitä seuraavasti:

  1. Valitse Norton 360 -ohjelman pääikkunasta Tehtävät.

  2. Valitse Tehtävät-ikkunan Tietokoneen optimointi -kohdassa Tarkista Nortonin tehtävät.

  3. Tarkastele Nortonin tehtävät -ikkunassa taustatöitä koskevia tietoja.

  4. Tee jompikumpi seuraavista:

    • Suorita taustatyö napsauttamalla Suorita-kuvaketta, joka ilmestyy taustatyön nimen eteen.

    • Pysäytä käynnissä oleva taustatyö napsauttamalla Pysäytä-kuvaketta, joka ilmestyy taustatyön nimen eteen.

  5. Valitse Sulje.


Tietoja Norton Insightista

Norton Insightin avulla voit tarkistaa tietokoneesi tiedostot älykkäästi. Se parantaa Norton 360 -tarkistuksen suorituskykyä niin, että voit tarkistaa vähemmän tiedostoja vaarantamatta tietokoneen turvallisuutta.

Norton 360 -tarkistus voi havaita tietokoneella olevia uhkia seuraavilla tavoin:

Musta lista -tekniikka | Norton 360 vastaanottaa säännöllisesti määrityspäivityksiä Symantecilta. Nämä päivitykset sisältävät tunnettujen uhkien allekirjoitukset. Aina kun Norton 360 on vastaanottanut määrityspäivitykset, se tarkistaa kaikki tietokoneella käytettävissä olevat tiedostot. Se vertaa tiedostojen allekirjoituksia tunnettujen uhkien allekirjoituksiin ja etsii näin tietokoneelta uhkia.
Sallittujen lista -tekniikka | Norton 360 saa tiettyjä tietoja tärkeistä tiedostoista ja lähettää tiedot Symantecille joutoajalla. Tiedot koskevat muun muassa tiedostonimeä, tiedoston kokoa ja hajautusavainta. Symantec analysoi jokaisen tärkeä tiedoston tiedot ja yksilöllisen hajautusarvon ja määrittää tiedoston luottamustason. Symantec-palvelin tallentaa tärkeän tiedoston hajautusarvon ja luottamustason tiedot. Palvelin antaa tiedot heti sen jälkeen, kun olet avannut Norton Insight - sovellusten luokitus -ikkunan. Pieninkin tiedoston muutos muuttaa tiedoston hajautusarvoa ja luottamustasoa. Yleensä nämä tärkeät tiedostot kuuluvat käyttöjärjestelmään tai tunnettuihin sovelluksiin eivätkä ne muutu koskaan. Näitä tiedostoja ei tarvitse jatkuvasti tarkistaa ja valvoa. Esimerkiksi Excel.exe on tiedosto, joka ei koskaan muutu, mutta se tarkistetaan jokaisessa normaalissa suojaustarkistuksessa.

Symantec antaa tärkeille tiedostoille seuraavat luottamustasot:

Nortonin luottama | Symantec analysoi tiedoston luotettavaksi niiden tietojen perusteella, jotka Norton 360 lähettää Symantecille.
Hyvä | Symantec analysoi tiedoston turvalliseksi tiedostoihin tehdyn tilastollisen arvioinnin perusteella. Tiedostot, jotka ovat saatavilla Norton-yhteisössä, arvioidaan.
Todistamaton luotettu tiedosto | Symantecillä ei ole tarpeeksi tietoja tiedostosta, jotta tiedoston luottamustaso voitaisiin määrittää.
Heikko luottamus | Symantecillä on vain muutamia viitteitä siitä, että tiedostoon ei luoteta.
Ei luotettu | Symantecillä on paljon viitteitä siitä, että tiedostoon ei luoteta.

Norton 360 luo myös muunlaisia profiileja, joiden avulla tarkistusta voi tehostaa. Kun käytät täydellisen tarkistuksen profiilia, Norton 360 tarkistaa tietokoneen musta lista -tekniikan avulla. Se vertaa kaikkia tietokoneen tiedostoja määrityspäivitysten sisältämiin allekirjoituksiin. Kun käytät normaalin luottamustason tai korkean luottamustason profiilia, Norton 360 tarkistaa tiedostot niiden luottamustason perusteella valkoinen lista -tekniikan avulla. Tällä tavalla Norton 360 vähentää huomattavasti aikaa, jota vaaditaan tietokoneen tarkistamiseen kokonaan tietoturvauhkien varalta.

Valkoinen lista -tekniikka, jota Norton Insight käyttää, auttaa myös tunnistamaan epäilyttävät sovellukset heuristisesti. Tavallisesti tunnettujen sovellusten suorittaminen tapahtuu täsmälleen samalla tavalla kuin tuntemattomien sovellusten suorittaminen. Tästä syystä luotettavat sovellukset tunnistetaan herkästi väärin epäilyttäviksi. Tämän vuoksi tietoturvasovellusten on pidettävä heuristisen tunnistuksen kynnys matalana. Matala heuristinen tunnistuskynnys ei kuitenkaan riitä suojaamaan järjestelmää täydellisesti haittaohjelmilta. Norton 360 käyttää Valkoinen lista -tekniikkaa, jonka avulla voidaan ylläpitää korkea heuristinen tunnistuskynnys. Norton 360 ohittaa tunnetut sovellukset heuristisesta tunnistuksesta, jotta vältetään tunnettujen sovellusten virheellinen tunnistus ja varmistetaan haitallisten sovellusten korkea tunnistusosuus.

Lisätietoja

Norton Insight -ohjelman käyttö tiedostojen katseluun

Tiedoston luottamustason tarkistaminen

Suorituskykyprofiilien määrittäminen


Norton Insight -ohjelman käyttö tiedostojen katseluun

Norton Insight antaa tietoja tärkeistä tiedostoista , jotka ovat käytettävissä tietokoneella. Tuotteen Norton 360 avulla voit tarkastella tiettyjä tiedostoluokkia Norton Insight - sovellusten luokitus -ikkunassa valitsemasi asetuksen mukaan.

Norton Insight - sovellusten luokitus -ikkunan avattava luettelo sisältää seuraavat vaihtoehdot:

Kaikki käynnissä olevat prosessit

Luetteloi prosessit, joitka olivat käynnissä tietokoneella sinä ajankohtana, kun valitsit tämän valinnan.

Kaikki tiedostot

Luetteloi tärkeät tiedostot

Käynnistyskohteet

Luetteloi ohjelmat, jotka käynnistyvät, kun käynnistät tietokoneen

Kaikki ladatut moduulit

Näyttää luettelon kaikista tiedostoista ja ohjelmista, jotka on ladattu ohjelman muistitilaan.

Suurin vaikutus suorituskykyyn

Näyttää luettelon ohjelmista, jotka kuluttavat eniten tietokoneen resursseja

Norton 360 näyttää luettelon kymmenestä tietokoneen resursseja eniten kuluttavasta ohjelmasta.

Eniten käytetty yhteisössä

Näyttää luettelon tiedostoista, joita käytetään yhteisössä eniten

Viimeksi asennettu

Näyttää luettelon viimeksi asennetuista tiedostoista

Luettelo sisältää tiedostot, jotka on asennettu viimeisen 30 päivän aikana Norton 360 -ohjelman asennuksen jälkeen.

Käyttäjän luottamat tiedostot

Luetteloi tärkeät tiedostot , jotka olet määrittänyt luotettaviksi manuaalisesti File Insight -ikkunassa.

Tämä luokka ei luetteloi tiedostoja, jotka eivät kuulu tärkeään tiedostoon, vaikka määrittäisit tiedostot luotettaviksi manuaalisesti. Norton 360 kuitenkin ohittaa kaikki manuaalisesti luotettaviksi määritetyt tiedostot tuotteen Norton 360 tarkistuksesta, kun määrität suorituskykyprofiilien tarkistuksen asetukseksi Korkea luottamustaso.

Voit myös poistaa käyttäjän luottamuksen kaikista tärkeistä tiedostoista, jotka määritit luotettaviksi manuaalisesti. Voit poistaa käyttäjän luottamuksen Tyhjennä kaikki käyttäjien luottamusta koskevat tiedot -valinnalla, joka sijaitsee pudotusvalikon vieressä.

Epäluotettavat tiedostot

Luetteloi tiedostot, joiden luottamustaso on Ei luotettu

Voit merkitä luotettaviksi kaikki ne tiedostot, joihin ei luoteta, valitsemalla avattavan luettelon vierestä Luota kaikkiin tiedostoihin.

Näet tiedoston tiedot, esimerkiksi tiedostonimen, luottamustason, käytön yhteisössä ja päivämäärän, jona tiedosto asennettiin tietokoneelle. Joissakin tapauksissa tiedoston luottamustaso on saattanut muuttua, tai prosessin suorittaminen on saattanut keskeytyä. Voit päivittää Norton Insight - sovellusten luokitus -ikkunan, jolloin tiedostoluettelo, tiedostojen tiedot ja peittoprosentti päivittyvät myös. Peittomittari esittää graafisesti Nortonin luottamien tiedostojen määrän suhteessa tärkeiden tiedostojen kokonaismäärään. Mitä korkeampi prosenttiosuus on, sitä vähemmän aikaa tarkistus vie.

Tiedostoluettelon tarkastelu

  1. Siirrä hiiren osoitin Norton 360 -pääikkunan Tietokoneen suojaus -kohtaan ja valitse Suorita Norton Insight.

  2. Valitse Norton Insight - sovellusten luokitus -ikkunan avattavasta luettelosta kohde tarkastellaksesi tiedostoluokkaa.

    Joudut ehkä vierittämään ikkunaa, jotta näet kaikki tietoalueella luetellut tiedostot.

  3. Valitse Sulje.

Tiedostoluettelon päivittäminen

  • Valitse Norton Insight - sovellusten luokitus -ikkunasta Päivitä.

Lisätietoja

Tiedoston luottamustason tarkistaminen


Tiedoston luottamustason tarkistaminen

Norton Insight antaa tietoja tärkeistä tiedostoista , jotka ovat käytettävissä tietokoneella. Voit tarkastella esimerkiksi tiedoston allekirjoitusta ja asentamispäivämäärää. Voit myös tarkastella tiedoston luottamustasoa, käyttöä yhteisössä, resurssien käyttöä ja alkuperää. Voit käyttää Paikallista tämä tiedosto -toimintoa löytääksesi tiedoston tietokoneelta. Kun napsautat hiiren kakkospainikkeella tiedostoa, joka on käytettävissä tietokoneella, pikavalikko näyttääNorton 360-valinnan ja tämän jälkeen Norton File Insight -valinnan. Näiden valintojen avulla voit tarkastella tärkeän tiedoston tietoja.

Huomautus:

Norton 360 myös luokittelee minkä tahansa tiedoston, jota varten avaat File Insight -ikkunan tärkeän tiedoston tietojen tarkastelemiseksi.

Symantec-palvelin tallentaa tärkeän tiedoston hajautusarvon ja luottamustason. Palvelin antaa tiedoston tiedot heti sen jälkeen, kun olet avannut Norton Insight - sovellusten luokitus -ikkunan. Voit kuitenkin päivittää tiedoston luottamusarvon File Insight -ikkunan Tarkista luottamustaso nyt -valinnan avulla. Voit myös määrittää mitkä tahansa tunnetut tiedostot luotetuiksi manuaalisesti. Voit muuttaa minkä tahansa tiedoston luottamustason Käyttäjän luottama -tasolle. Voit tehdä tämän kaikkien muiden paitsi niiden tiedostojen kohdalla, jotka on määritelty Nortonin luottamiksi tai turvallisiksi tiedostoiksi.

Voit määrittää tietokoneella käytettävissä olevan tiedoston resurssien käytön. File Insight -ikkuna näyttää suoritinkaavion, joka kuvaa käynnissä olevia prosesseja. Kaaviossa kuvataan eritellysti yleinen suorittimen käyttö ja prosessin suorittimen tai muistin käyttö.

Tiedoston luottamustason tarkistaminen

  1. Siirrä hiiren osoitin Norton 360 -pääikkunan Tietokoneen suojaus -kohtaan ja valitse Suorita Norton Insight.

  2. Valitse Norton Insight - sovellusten luokitus -ikkunasta Tarkista yksittäinen tiedosto.

  3. Selaa sen tiedoston sijaintiin, jonka tiedot haluat tarkistaa.

  4. Valitse tiedosto ja valitse Avaa.

  5. Näet tiedoston tiedot File Insight -ikkunassa.

  6. Sulje File Insight -ikkuna valitsemalla Sulje.

Tiedoston luottamustason tarkistaminen tietoalueelta

  1. Siirrä hiiren osoitin Norton 360 -pääikkunan Tietokoneen suojaus -kohtaan ja valitse Suorita Norton Insight.

  2. Valitse Norton Insight - sovellusten luokitus -ikkunasta tiedosto, jonka tietoja haluat tarkastella.

  3. Näet tiedoston tiedot File Insight -ikkunassa.

  4. Sulje File Insight -ikkuna valitsemalla Sulje.

Tiedoston luottamustason päivittäminen

  • Valitse Tarkista luottamustaso nyt Tiedoston tiedot -ikkunasta.

Lisätietoja

Tietoja Norton Insightista


Suorituskykyprofiilien määrittäminen

Suorituskykyprofiilien tarkistuksen asetuksilla määrität, kuinka Norton 360 tarkistaa tietokoneen tiedostojen digitaalisen allekirjoituksen ja luottamustason perusteella. Jotta saisit Norton 360 -tarkistukset kevyemmiksi, nopeammiksi ja tehokkaammiksi, voit jättää tarkistuksen ulkopuolelle tiedostot, joissa on tunnettu digitaalinen allekirjoitus tai korkea luottamustaso.

Voit määrittää suorituskykyprofiilien tarkistusasetukset seuraavanlaisiksi:

  • Määritä ohjelma suorittamaan tietokoneen kattava tarkistus Täydellinen tarkistus -valinnalla.

    Kattavassa tarkistuksessa tietokoneen kaikki tiedostot tarkistetaan niiden luottamustasosta ja digitaalisesta allekirjoituksesta huolimatta.

  • Määritä ohjelma suorittamaan Normaali luottamustaso -valinnalla tarkistus, josta jätetään pois kaikki sellaiset tiedostot, joihin Norton luottaa.

    Norton 360 tarkistaa kaikki tiedostot, joiden luottamustaso on muu kuin Nortonin luottama.

  • Määritä ohjelma suorittamaan Korkea luottamustaso -valinnalla tarkistus, joka ohittaa tiedostot, joilla on tunnetut digitaaliset allekirjoitukset tai korkeat luottamustasot.

    Norton 360 ei tarkista tiedostoja, joiden luottamustaso on Nortonin luottama tai käyttäjän luottama. Se myös ohittaa turvalliset tiedostot, joiden luottamustaso on todettu korkeaksi tarkistuksessa. Ohjelma tarkistaa tiedostot, joiden luottamustaso on jokin seuraavista: heikko luottamus, todistamaton luottamus ja ei-luotettu. Lisäksi ohjelma tarkista tiedostot, joilla ei ole luokan 3 digitaalista allekirjoitusta.

Suorituskykyprofiilin tarkistusasetukset on määritettävä ennen tarkistuksen suorittamista tai ennen kuin tarkistus on ajoitettu suoritettavaksi. Norton 360 tarkistaa tietokoneesi sen mukaan, miten suorituskykyprofiilin tarkistusasetukset on määritetty.

Suorituskykyprofiilin tarkistusasetusten määrittäminen

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Virustorjunta Asetukset-ruudusta.

  3. Siirrä liukusäädin haluamasi asetuksen kohdalle Tarkistus ja riskit -välilehden Suorituskykyprofiilien tarkistus -rivillä. Valittavana ovat seuraavat vaihtoehdot:

    • Täydellinen tarkistus

    • Normaali luottamustaso

    • Korkea luottamustaso

  4. Valitse Käytä Asetukset-ikkunasta.

Suorituskykyprofiilien määrittäminen Norton Insight - sovellusten luokitus -ikkunasta.

  1. Siirrä hiiren osoitin Norton 360 -pääikkunan Tietokoneen suojaus -kohtaan ja valitse Suorita Norton Insight.

  2. Siirrä liukusäädin haluamasi asetuksen kohdalle Norton Insight - sovellusten luokitus -ikkunan Suorituskykyprofiilien tarkistus -rivillä. Valittavana ovat seuraavat vaihtoehdot:

    • Täydellinen tarkistus

    • Normaali luottamustaso

    • Korkea luottamustaso

  3. Valitse Sulje.

Lisätietoja

Tietoja Norton Insightista


Tietoja kuukausiraportista

Kuukausiraportista näet yhteenvedon Norton 360 -ohjelman suorittamista toimenpiteistä viimeisen 30 päivän ajalta.

Voit tarkastella kuukausiraporttia käyttämällä Näytä kuukausiraportti -valintaa, joka löytyy Tehtävät -ikkunasta.

Norton 360 näyttää kuukausiraportin joka 30 päivä tuotteen asentamisen jälkeen. Kun asennuksesta on kulunut 30 päivää, Norton 360 näyttää kuukausiraportin automaattisesti. Jos et halua tuotteen Norton 360 näyttävän kuukausiraporttia automaattisesti, voit valita Älä näytä kuukausiraporttia automaattisesti -valinnan, joka sijaitsee Kuukausiraportti-ikkunassa.

Tuotteen Norton 360 avulla voit poistaa käytöstä tai ottaa käyttöön kuukausiraportin Muut asetukset -ikkunasta. Kuukausiraportti-ikkuna sisältää Kuukauden vinkin, jossa suositellaan joitakin tuotteen ominaisuuksista ja palveluista.

Kun tuote vanhentuu kokeiluajan päätyttyä, kuukausiraportti näyttää tuotteesi aktivoinnin tilan. Kun tuote vanhentuu tilauksen päättymisen jälkeen, kuukausiraportti näyttää tuotteesi tilauksen tilan.

Norton 360 sisältää raportteja, jotka perustuvat seuraaviin luokkiin:

Tietokoneen suojaus | Voit tarkastella niiden hyökkäysten tietoja, joilta tietokone on suojattu; Näet esimerkiksi, kuinka monelta virukselta ja vakoiluohjelmalta tietokonetta suojataan kokonaisuudessaan.
Identiteetin suojaus | Näet tietoja toiminnoista, jotka koskevat tietojen kalastelulta suojausta. Näet esimerkiksi yhteismäärän käyttämistäsi sivustoista, jotka ovat tunnettuja ja todennettuja.
Varmuuskopiointi | Näet tietoja varmuuskopiointitoiminnoista. Näet esimerkiksi suojatulla verkkotallennuksella varmuuskopioitujen tiedostojen kokonaismäärän.
Tietokoneen optimointi | Näet tietoja tietokoneen optimoinnin toiminnoista. Näet esimerkiksi, kuinka monta Internet Explorerin ja Windowsin tilapäistä tiedostoa on yhteensä poistettu.

Näet kuukausiraportista viimeisimmät internet-tietoturvaa koskevat uutiset. Lisäksi voit lukea kuukausiraportista artikkeleita siitä, miten verkkoa selataan turvallisesti. Tarkastele artikkeleita napsauttamalla Lue lisää -valintaa Sinun tietoturvaresurssisi -osiossa. Kun napsautat Lisätietoja-linkkiä, artikkelit avautuvat uudessa selainikkunassa.

Lisätietoja

Kuukausiraportin tarkastelu


Kuukausiraportin tarkastelu

Norton 360 pitää lukua toimenpiteistä, joita se suorittaa suojatakseen tietokonetta. Jos haluat tietää, mitä Norton 360 on viime aikoina tehnyt tietokoneen suojaamiseksi, voit katsoa Kuukausiraportista tiedot suoritetuista toimenpiteistä.

Kuukausiraportista näet seuraavat tiedot:

  • Tietokoneen suojaus

  • Identiteetin suojaus

  • Varmuuskopiointi

  • tietokoneen optimointi

Kuukausiraportin tarkastelu

  1. Valitse Norton 360 -ohjelman pääikkunasta Tehtävät.

  2. Napsauta Tehtävät-ikkunassa Näytä kuukausiraportti.

  3. Kun et halua enää tarkastella raportteja, valitse Sulje.


Täyden suojauksen ylläpitäminen

Tässä liitteessä käsitellään seuraavia aiheita:

  • Tietoja täydestä suojauksesta

  • Tietoja tietokoneen suojaamisesta

  • Tietoja yhteysongelmien ratkaisemisesta

  • Tietoja ongelmatilanteissa toiminnasta

  • Tietoja suojaustoimintojen valvonnasta

  • Järjestelmän tietoturva-aukkoja koskevien tietojen tarkasteleminen


Tietoja täydestä suojauksesta

Norton 360 antaa tietokoneelle täyden suojan, joka kattaa mm. virustorjunnan ja vakoiluohjelmasuojauksen, suojan identiteettivarkauksia vastaan sekä varmuuskopioinnin ja tietokoneen optimoinnin. Sen suojausominaisuuksien valikoima kattaa kaikki mahdolliset uhat, joten tietokonetta voi käyttää työhön ja pelaamiseen turvallisin mielin.

Kun Norton 360 on asennettu ja varmuuskopioiden kohdesijainti määritetty, ohjelmisto huolehtii lopusta. Käyttäjän ei tarvitse tehdä mitään muuta suojatakseen tietokonetta. Norton 360 antaa sinun myös mukauttaa palomuurin asetuksia ja mainosohjelmien suojausasetuksia. Voit myös asettaa omat aikataulusi automaattisille toiminnoille.

Norton 360 -ohjelmiston suojausominaisuudet jaotellaan neljään luokkaan:

Tietokoneen suojaus | Estää ja poistaa virukset ja vakoiluohjelmat sähköpostiviesteistä ja avatuilta verkkosivuilta, suojaa uusilta uhilta, tarkistaa ja puhdistaa sähköpostien liitetiedostot.
Identiteetin suojaus | Auttaa suojautumaan henkilöllisyyden varastamiselta, varmistaa suosittujen web-sivujen aitouden.
Varmuuskopiointi | Varmuuskopioi valokuva-, musiikki- ja asiakirjatiedostot eri tallennusvälineille
tietokoneen optimointi | Etsii ja korjaa yleiset tietokoneongelmat, poistaa tarpeettomat evästeet ja tiedostot, eheyttää kiintolevyn tietokoneen toiminnan tehostamiseksi.


Tietoja tietokoneen suojaamisesta

Norton 360 alkaa suojata tietokonetta automaattisesti heti, kun ohjelma on asennettu. Se ylläpitää suojausta päivittämällä itsensä säännöllisesti. Tietokoneen turvallisuutta voi kuitenkin lisätä entisestään opettelemalla välttämään tietokoneeseen ja sen sisältämiin tiedostoihin kohdistuvia uhkia.

Sähköpostiuhkia voi välttää seuraavasti:

  • Avaa vain sellaiset sähköpostiviestien liitteet, jotka tulevat luotetusta lähteestä ja joita tiedät odottaa.

  • Poista kaikki epätoivotut viestit avaamatta niitä.

  • Älä vastaa viestiin, jos epäilet sen olevan roskapostia. Poista se.

  • Varo sähköpostiviestejä, joissa pyydetään luottamuksellisia tietoja, ja vahvista pyynnön aitous ennen vastaamista.

Tietojen kalastelulta voi suojautua seuraavasti:

  • Kun avaat web-sivun, kirjoita osoite suoraan selaimeen, älä napsauta linkkiä.

  • Anna henkilökohtaisia tietoja vain luotetuille sivustoille. Näitä sivustoja ovat esimerkiksi sellaiset, joiden Web-osoite alkaa "https" tai joiden alakulmassa näkyy lukkokuvake.

  • Älä koskaan anna henkilökohtaisia tietoja, jos joku pyytää niitä odottamattomasti.

Viruksia, matoja ja troijalaisia voi välttää seuraavasti:

  • Siirrä tiedostoja tietokoneelle vain tunnetusta ja luotettavasta lähteestä.

  • Älä lähetä äläkä vastaanota tiedostoja pikaviestiyhteyksien välityksellä.

  • Katkaise pikaviestiyhteys heti, jos pikaviestiohjelman kaveriluettelossa olevalta henkilöltä alkaa tulla outoja viestejä, tiedostoja tai web-linkkejä.

Mainosohjelmia voi välttää seuraavasti:

  • Älä hyväksy selaimen näyttämiä epäilyttäviä virheilmoituksia.

  • Varo "ilmaisia" tarjouksia. Tällaiset paketit saattavat sisältää vakoiluohjelmia.

  • Lue asentamiesi ohjelmien käyttöoikeussopimus läpi huolellisesti. Älä asenna ohjelmia, joiden mukana täytyy asentaa muita ohjelmia.

Lisätietoja

Tietoja Norton 360 -ohjelman tilasta

Tietoja Norton 360 -kuvakkeesta


Tietoja yhteysongelmien ratkaisemisesta

Norton 360 käyttää internetiä monien suojaustoimintojensa ylläpitoon. Jos käytät välityspalvelinta Internet-yhteyden muodostamiseen, sinun täytyy määrittää Norton 360 -ohjelman välityspalvelimen asetukset. Verkon välityspalvelimen asetukset voi määrittää Hallinta-asetukset-ikkunassa.

Jos tietokone ei saa yhteyttä internetiin Norton 360 -ohjelman asentamisen jälkeen, voit yrittää ratkaista yhteysongelman tukitoimintojen avulla.

Lisätietoja

Verkon välityspalvelimen asetusten määrittäminen


Tietoja ongelmatilanteissa toiminnasta

Norton 360 lataa määrityspäivitykset automaattisesti säännöllisin väliajoin. Näin ohjelma suojaa tietokonettasi uusimmilta viruksilta ja tuntemattomilta uhilta. Lisäksi Norton 360 seuraa Internetin käyttöäsi ja suojaa tietokonettasi Internet-uhilta, jotka käyttävät hyväkseen ohjelmistojen tietoturva-aukkoja.

Joissakin tilanteissa voi olla kuitenkin tarpeen päättää, mihin toimenpiteisiin tietoturvakysymyksissä on ryhdyttävä.

Jos uskot, että tietokoneesi on saanut tartunnan viruksesta tai tuhoisasta ohjelmistosta, voit suorittaa seuraavat toimet:

Pikatarkistus

Voit tarkastaa Pikatarkistuksen avulla mahdollisia tietokoneen virustartunta-alueita, joita virukset ja muut tietoturvariskit käyttävät usein kohteinaan.

Koska koko tietokonetta ei tarkisteta, tarkistuksen suorittamiseen kuluu vähemmän aikaa kuin kattavan tarkistuksen suorittamiseen.

Kattava tarkistus

Tarkistaa kaikki tietokoneen käynnistystietueet , tiedostot ja käynnissä olevat ohjelmat, ja suojaa näin tietokonettasi viruksilta ja vakoiluohjelmilta.

Suorittaa myös muita toimintoja, kuten LiveUpdate-päivityksen, puhdistustarkistuksen, levyn optimoinnin ja varmuuskopioinnin, parantaakseen tietokoneen suojausta ja suorituskykyä. Kun suoritat kattavan järjestelmäntarkistuksen järjestelmänvalvojan oikeuksilla, tarkistuksessa tarkistetaan useampia tiedostoja kuin jos tarkistus suoritettaisiin ilman järjestelmänvalvojan oikeuksia. Tämä tarkistus saattaa viedä enemmän aikaa kuin muut tarkistukset.

Anna minun valita

Tarkistaa tietoturva-aukot ja riskit ja suojaa tietokonetta suorittamalla seuraavat tarkistukset:

  • LiveUpdate

  • Virusten ja vakoiluohjelmien tarkistus

  • Tilapäiset Internet Explorer -tiedostot

  • Windowsin tilapäiset tiedostot

  • Internet Explorer -historia

  • Levyn optimointi

  • Rekisterin puhdistus

  • Varmuuskopiointi

Kun napsautat kansiota kakkospainikkeella, voit valita pikavalikosta Norton 360 ja sitten Tarkista nyt. Tällä komennolla voit tarkistaa minkä tahansa tietyn kansion.

Kun napsautat tiedostoa kakkospainikkeella, voit valita pikavalikosta Norton 360 ja sitten Insight-verkontarkistus. Voit käyttää tätä komentoa tiedoston tarkistukseen paikallisilla määrityksillä sekä sellaisilla määrityksillä, joita isännöidään Pilvi-järjestelmässä.

Lisätietoja

Tarkistusten valitseminen

Tietoja Norton 360 -ohjelman hälytyksistä ja viesteistä

Tietoja viestien ja hälytysten hallinnasta


Tietoja suojaustoimintojen valvonnasta

Symantec-tuote pitää kirjaa kaikista suojaukseen liittyvistä tehdyistä ja tarkistetuista toiminnoista. Voit tarkastella historiaa ja lokeja Tietoturvahistoriasta. Voit tarkastella toimintojen ja tarkistusten yhteenvetoa ja tuloksia. Voit myös valvoa muita tietoturvatehtäviä.

Lisätietoja

Tietoja tietoturvahistoriasta


Tietoja tietoturvahistoriasta

Tietoturvahistoria tarjoaa keskitetyn sijainnin, jossa voit:

  • Näyttää hälytysyhteenvedon ja tapahtumaviestit.

  • Tarkastella suoritettujen tarkistusten tuloksia.

  • Näyttää kohteet, jotka olet lähettänyt Symantec Security Response -sivustolle.

  • Hallita karanteenissa olevia kohteita.

  • Valvoa tietoturvatehtäviä, joita tuotteet suorittavat taustalla.

Tietoturvahistoria tarjoaa mahdollisuuden valvoa tietoturvatehtäviä, joita tuote suorittaa taustalla. Lisäksi tietoturvahistoriassa voidaan tarkastella milloin tahansa vastaanotettuja hälytyksiä. Jos et voi perehtyä hälytykseen vastaanottaessasi sen, voit tarkastella sitä myöhemmin tietoturvahistoriassa.

Hälytykset, tarkistustulokset ja muut tietoturvakohteet, jotka liittyvät useisiin tuotteiden toimintoihin, näkyvät niiden vastaavissa luokissa Tietoturvahistoria-ikkunassa. Esimerkiksi tietoturvakohteet, jotka liittyvät karanteenitoimintoon, näkyvät Karanteeni-luokassa. Lisäksi Tietoturvahistoria-ikkuna näyttää tietoluokassa tiedot kaikista kohteista.

Tietoturvahistoria järjestää kaikki luokat niiden toimintojen pohjalta seuraaviin ryhmiin: kaikki toiminnot, tietokoneen suojaus, internet, yleiset.

Seuraavat luokat ovat oletuksena käytettävissä Tietoturvahistoria-ikkunassa:

  • Lähihistoria

  • Koko historia

  • Tarkistuksen tulokset

  • Ratkaistut tietoturvariskit

  • Ratkaisemattomat tietoturvariskit

  • Karanteeni

  • SONAR-toiminto

  • Palomuuri - Verkko ja yhteydet

  • Palomuuri - Toiminnot

  • Luvattoman käytön esto

  • Download Insight

  • Roskapostin esto

  • Sähköpostivirheet

  • Symantecille raportoidut sivustot

  • Identiteetti

  • Norton Community Watch -palvelu

  • Nortonin peukalointisuojaus

  • Hiljainen tila

  • Virheet

  • Rekisterin puhdistus

  • Optimointi

  • Varmuuskopiointi

Norton Add-on Pack ei kuulu vakiona Norton 360 -ohjelman asennukseen. Tästä syystä Tietosuojaohjelma- ja Lapsilukitus-luokat tulevat näkyviin luettelossa vasta sen jälkeen, kun Norton Add-on Pack on asennettu.

Voit ryhtyä asianmukaisiin toimenpiteisiin ratkaistaksesi riskin tai uhan tietoluokassa olevan kohteen tietoturvatilan perusteella. Voit käyttää esimerkiksi toimintoja Palauta ja ohita,Poista historiasta, Lähetä Symantecille, Luota, Rajoita, Poista luottaminen, Poista rajoittaminen, Salli, Lopeta muistutukset ja Ilmoita.

Norton 360 -ohjelma antaa myös tallentaa tietoturvatapahtumien historian. Voit katsoa tietoturvatapahtuman tietoja milloin tahansa. Jos haluat analysoida tietyn päivän tietoturvatapahtumat, voit käyttää pikahakutoimintoa ja tallentaa tietoturvahistorialokit. Voit tuoda tiedoston myöhemmin tietoturvahistoriaan ja analysoida tiedot.

Lisätietoja

Kohteiden tarkasteleminen tietoturvahistoriassa

Tietoja Tiedot-ikkunasta

Tietoturvahistorian haut

Tietoturvahistorian tietojen vieminen tai tuominen

Karanteeniin asetettujen kohteiden hallinta


Kohteiden tarkasteleminen tietoturvahistoriassa

Tietoturvahistoriassa voidaan tarkastella seuraaviin kategorioihin kuuluvia kohteita:

  • Tietoturvahistoriahälytykset ja tapahtumaviestit

  • Tietokoneessasi suoritettujen tarkistusten tulokset

  • Kohteet, jotka olet lähettänyt Symantec Security Response -sivustolle

  • Karanteenissa olevat kohteet

  • Tietoturvatehtävät, joita tuotteet suorittavat taustalla

Kohteet, jotka liittyvät useisiin tuotteiden toimintoihin, näkyvät niiden vastaavissa luokissa Tietoturvahistoria-ikkunassa. Esimerkiksi tietoturvakohteet, jotka liittyvät karanteenitoimintoon, näkyvät Karanteeni-luokassa Tietoturvahistoria-ikkunassa. Lisäksi Tietoturvahistoria-ikkunassa näkyvät tiedot kaikista kohteista vastaavissa luokissa.

Tietoturvahistoriassa olevien kohteiden tarkastelu

  1. Valitse Norton 360 -ohjelman pääikkunasta Yleiset tehtävät.

  2. Valitse Tehtävät-ikkunan Tehtävät-kohdasta Näytä tietoturvahistoria.

  3. Valitse Tietoturvahistoria-ikkunan Näytä-pudotusluettelosta se kohteiden luokka, jota haluat tarkastella. Vaihtoehdot ovat:

    Lähihistoria

    Lähihistoria-näkymä Tietoturvahistoria-ikkunassa näyttää hälytykset, jotka olet vastaanottanut viimeisten seitsemän päivän aikana.

    Koko historia

    Koko historia -näkymä Tietoturvahistoria-ikkunassa näyttää täydellisen tietoturvahistorian.

    Tarkistuksen tulokset

    Voit tarkistaa tietokoneesi virusten, vakoiluohjelmien, haittaohjelmien ja tietoturvariskien varalta.

    Tarkistuksen tulokset -näkymä Tietoturvahistoria-ikkunassa näyttää suorittamiesi tarkistusten tulokset.

    Ratkaistut tietoturvariskit

    Tietoturvariskeihin kuuluvat epäilyttävät ohjelmat, jotka voivat vaarantaa tietokoneesi tietoturvan.

    Tietoturvahistoria-ikkunan Ratkaistut tietoturvariskit -näkymä näyttää tietoturvariskit, jotka Norton 360 -ohjelma on havainnut ja korjannut, asettanut karanteeniin tai poistanut. Karanteenissa olevat kohteet on lueteltu Karanteeni-näkymässä.

    Ratkaisemattomat tietoturvariskit

    Tietoturvariskeihin kuuluvat epäilyttävät ohjelmat, jotka voivat vaarantaa tietokoneesi tietoturvan.

    Ratkaisemattomat tietoturvariskit -näkymä Tietoturvahistoria-ikkunassa näyttää luettelon tietoturvariskeistä, joita Norton 360 -ohjelma ei kyennyt korjaamaan, poistamaan tai asettamaan karanteeniin.

    Tietoturvahistoriassa et voi tyhjentää ratkaisemattomien tietoturvariskien lokia.

    Karanteeni

    Tietoturvahistorian Karanteeni tarjoaa tietokoneessasi turvallisen sijainnin, johon kohteita voi eristää, kun päätät minkä toiminnon haluat kohdistaa niihin.

    Karanteeni-näkymä Tietoturvahistoria-ikkunassa näyttää kaikki tietoturvariskit, jotka on eristetty Tietoturvahistorian Karanteeniin.

    SONAR-toiminto

    Tietoturvahistoria-ikkunan SONAR-toiminto-näkymä näyttää kaikki toiminnot, jotka tekevät muutoksia tietokoneen määrityksiin tai asetuksiin. Tämän luokan Lisätietoja-valinnasta löytyy tietoja resursseista, joihin toiminto vaikutti.

    Tämä luokka sisältää myös tietoja tietoturvariskeistä, jotka SONAR-verkko (Symantec Online Network for Advanced Response) tunnisti. SONAR havaitsee uudet uhat sovellusten käyttäytymisen perusteella. SONAR havaitsee ja suojaa pahantahtoiselta koodilta jopa ennen kuin virusmääritykset ovat käytettävissä LiveUpdaten välityksellä.

    Palomuuri - verkko ja yhteydet

    Palomuuri valvoo tietoliikennettä tietokoneesi ja muiden internetiin kytkettyjen tietokoneiden välillä.

    Palomuuri - verkko ja yhteydet -luokka Tietoturvahistoria-ikkunassa näyttää tiedot verkoista, joihin tietokoneesi on yhteydessä. Se näyttää myös toiminnat, joihin olet ryhtynyt joko luottaaksesi verkkoihin ja tietokoneisiin tai rajoittaaksesi niitä.

    Tämä luokka näyttää myös historian kaikista TCP/IP-verkkoyhteyksistä, jotka on tehty tietokoneesi kanssa. Verkkoyhteys kirjataan silloin, kun se suljetaan.

    Tämän luokan Tietoturvahistoria - Lisätiedot -ikkunassa voit muokata tietokoneiden tai verkkojen luottamus- tai rajoitusasetuksia.

    Palomuuri - Toiminnot

    Palomuuri valvoo tietoliikennettä tietokoneesi ja muiden internetiin kytkettyjen tietokoneiden välillä. Palomuuri ylläpitää sääntöjä, joilla hallitaan tietoneen kaksisuuntaista Internetin käyttöä.

    Palomuuri - Toiminnot -näkymä Tietoturvahistoria-ikkunassa näyttää palomuurin luomat säännöt. Myös itse luomasi säännöt näkyvät tässä näkymässä.

    Luvattoman käytön esto

    Luvattoman käytön esto tarkistaa tunnetut uhkat kaikesta saapuvasta ja lähtevästä verkkoliikenteestä.

    Luvattoman käytön esto -näkymä Tietoturvahistoria-ikkunassa näyttää tiedot uusimmista Luvattoman käytön eston toimista.

    Tämän luokan Tietoturvahistoria - Lisätietoja -ikkunasta voi valita, ilmoitetaanko käyttäjälle, kun Luvattoman käytön esto havaitsee Luvattoman käytön eston allekirjoituksen.

    Download Insight

    Download Insight käsittelee minkä tahansa lataamasi suoritettavan tiedoston sen mainetason analyysiä varten. Saat tämän jälkeen tietoja prosessointituloksista, jotka perustuvat Download Insight -asetuksiin.

    Download Insight-näkymä Tietoturvahistoria-ikkunassa näyttää kaikkien Download Insight -toiminnon käsittelemien tapahtumien tiedot. Näkymä sisältää myös tietoa toimenpiteistä, joita suoritetaan tapahtumien mainetason pohjalta.

    Roskapostin esto

    Tietoturvahistoria-ikkunan Roskapostin esto -näkymä näyttää tiedot sähköpostiviesteistä, jotka Roskapostin esto on käsitellyt.

    Sähköpostivirheet

    Sähköpostivirheet sisältää kaikki virheet, jotka tapahtuvat, kun Norton 360 yrittää lähettää, ladata tai tarkistaa lähettämääsi tai vastaanottamaasi sähköpostiviestiä.

    Sähköpostivirheet-näkymä Tietoturvahistoria-ikkunassa näyttää kaikki vastaanottamasi sähköpostivirheilmoitukset. Tietoihin sisältyvät virheen tunnus ja virhesanoma. Näet tästä näkymästä myös tietoja aiheesta, lähettäjän osoitteesta ja vastaanottajan osoitteesta, jotka liittyvät hälytyksen sähköpostiviestiin.

    Symantecille raportoidut sivustot

    Tässä Tietoturvahistoria-ikkunan näkymässä näkyvät kaikki web-sivustot, jotka olet raportoinut Symantecille niiden aitouden varmistamiseksi.

    Identiteetti

    Identity Safen eri toiminnot auttavat sinua hallitsemaan identiteettisi ja antavat lisäturvaa, kun suoritat maksutoimituksia verkossa.

    Tietoturvahistoria-ikkunan Identiteetti-näkymässä näkyvät tietokalasteluntorjunnan määritykset, jotka Norton 360 lataa, kun suoritat LiveUpdate-päivityksen uusimpien virusmääritelmien hankkimiseksi.

    Norton Community Watch -palvelu

    Norton Community Watch -palvelu tarjoaa mahdollisuuden lähettää kaikki epäilyttävät tietoturva- tai sovellustiedot analysoitavaksi Symantecille. Symantec arvioi tiedot määrittääkseen uudet uhat.

    Norton Community Watch -näkymä Tietoturvahistoria-ikkunassa näyttää luettelon tiedostoista, jotka olet lähettänyt analysoitavaksi Symantecille. Myös tiedostot (lähetyksen eri vaiheissa) näkyvät luettelossa.

    Nortonin peukalointisuojaus

    Nortonin peukalointisuojaus -näkymä Tietoturvahistoria-ikkunassa näyttää tiedot luvattomista yrityksistä muokata Symantecin prosesseja. Symantec-tuotteen estämät toiminnot ovat myös mukana luettelossa.

    Hiljainen tila

    Hiljainen tila keskeyttää väliaikaisesti varoitukset, ilmoitukset ja useimmat taustatoiminnot.

    Hiljainen tila -näkymä Tietoturvahistoria-ikkunassa näyttää yhteenvedon hiljaisen tilan istunnoista.

    Yhteenveto sisältää seuraavat tiedot:

    • Hiljaisen tilan tyyppi, esimerkiksi hiljainen tila tai äänetön tila.

    • Hiljaisen tilan käynnistävän ohjelman tyyppi, esimerkiksi levyn polttaminen tai TV:n tallentaminen.

    • Hiljaisen tilan käynnistävän käyttäjän määrittämän ohjelman nimi.

    • Kun hiljainen tila on käytössä tai poissa käytöstä

    Virheet

    Joissakin tapauksissa ilmenee virheitä. Virhe voi esimerkiksi ilmetä, kun käytät LiveUpdate-päivitystä tai tarkistat Web-sivua. Moduulin virheet, aikakatkaisuvirheet ja ohjelmavirheet ovat esimerkkejä virhetyypeistä.

    Virheet-näkymä Tietoturvahistoria-ikkunassa näyttää kaikki virheet, jotka Norton 360 on aiheuttanut.

    Rekisterin puhdistus

    Windows-rekisterissä voi olla viittauksia tiedostoihin, joita ei ole olemassa. Rikkonaiset rekisterikohdat voivat hidastaa tietokonettasi. Rekisterin tyhjennys tarkistaa tietokoneen ja poistaa löytämänsä vioittuneet rekisterikohdat.

    Tietoturvahistoria-ikkunan Rekisterin puhdistus -näkymässä näkyvät tietokoneellasi suoritetut rekisterin tyhjennystoiminnot.

    Optimointi

    Tietokoneen optimointi pitää sisällään tarkistuksia, joissa tietokoneen kiintolevyltä etsitään ja poistetaan tarpeettomat tiedostot.

    Tietoturvahistoria-ikkunan Optimointi-näkymässä on luettelo optimointitoiminnoista, jotka tietokoneella on suoritettu.

    Tietosuojaohjelma

    Tietosuojaohjelmalla voit muodostaa Yksityinen-luokituksen henkilökohtaisille tiedoillesi. Jos yrität lähettää suojattuja tietoja internetissä, Tietosuojaohjelma voi varoittaa sinua tähän liittyvistä tietoturvariskeistä tai estää tietojen lähettämisen kokonaan.

    Tietosuojaohjelma-näkymä Tietosuojahistoria-ikkunassa näyttää tiedot yksityisistä tiedoista, jotka on lähetetty Internetissä.

    Tämä luokka näyttää myös kaikki yksityiset tiedot, joiden lähettäminen on estetty.

    Huomautus:

    Tämä luokka näkyy luettelossa vasta sen jälkeen, kun olet asentanut Norton Add-on Pack -ohjelman.

    Lapsilukitus

    Lapsilukituksen avulla voit myöntää eri Windows-käyttäjäprofiileille käyttöoikeuksia tietokoneellasi. Se luokittelee web-sivustoja niiden sisällön perusteella. Kun otat käyttöön Lapsilukituksen, se pyrkii estämään kaiken rajoitetuilta Web-sivuilta tulevan tietoliikenteen.

    Lapsilukitus-näkymän Tietoturvahistoria-ikkunassa on luettelo rajoitetuista Web-sivustoista, joita tietokoneellasi on käytetty.

    Huomautus:

    Tämä luokka näkyy luettelossa vasta sen jälkeen, kun olet asentanut Norton Add-on Pack -ohjelman.

    Varmuuskopiointi

    Varmuuskopiointi-näkymässä on luettelo suorittamistasi varmuuskopiointi- ja palautustoiminnoista.

  4. Valitse rivi kohteen tietojen tarkastelemiseksi.

    Jos haluat lisätietoja, napsauta Lisätietoja. Tietoturvahistoria-Lisätiedot-ikkunassa voit katsella lisätietoja ja suorittaa tarvittaessa toimenpiteitä. Joissakin luokissa Lisätietoja-valinta avaa Tiedosto-Insight-ikkunan, josta näet valittua tietoturvahistorian tapahtumaa koskevat tiedot. Tarvittava Norton 360 -ohjelman suorittama toiminto on valittava Tietoturvahistoria-ikkunan Asetukset-linkkiä napsauttamalla.

Lisätietoja

Tietoja Tiedot-ikkunasta

Tietoturvahistorian haut

Karanteeniin asetettujen kohteiden hallinta


Tietoja Tiedot-ikkunasta

Tietoturvahistoria - Lisätiedot -ikkunassa voit katsoa lisätietoja kohteista, jotka olet valinnut eri Tietoturvahistoria-näkymissä. Voit myös suorittaa minkä tahansa toiminnon, joka on käytettävissä valitulle kohteelle.

Seuraavassa taulukossa luetellaan tietoturvahistorian kohteista saatavissa olevien lisätietojen luokat:

Hälytysyhteenveto

Näyttää kohteesta seuraavat tiedot:

  • Vakavuus

    Tämä luokka näyttää valitun kohteen riskitason. Tietoturvariskien tasot ovat korkea, keskitaso, matala ja tiedot.

  • Toiminto

    Tämä luokka näyttää toiminnon, joka on saanut tietoturvahistorian määrittämään kohteen tietoturvauhkaksi.

  • Päivämäärä ja aika

    Tämä luokka näyttää toiminnon päivämäärän ja ajan.

  • Tila

    Tämä luokka näyttää kohteeseen kohdistetun toimenpiteen tilan.

  • Suositeltu toiminto

    Tämä luokka näyttää toiminnot, jotka pitäisi suorittaa tietoturvauhan ratkaisemiseksi.

Lisätietoja

Näyttää lisätietoja kohteesta. Yksityiskohtaisia tietoja ovat mm. riskitaso, riskiluokka, riskin lähetyspäivämäärä, riskin tila, riskin kuvaus ja suositellut toiminnot kohteelle.

Toiminnot

Näyttää toiminnot, jotka ovat käytettävissä valitussa kohteessa.

Toiminnot-näkymän valinnat vaihtelevat riippuen Tietoturvahistoria-ikkunan avattavassa Näytä-luettelossa olevista valinnoista.

Toiminnot-näkymä sisältää muun muassa seuraavat toiminnot:

  • Palauta ja ohita tämä tiedosto

    Tämä toiminto palauttaa valitun karanteenissa olevan kohteen alkuperäiseen sijaintiinsa korjaamatta sitä. Karanteenissa olevaa kohdetta ei myöskään huomioida tulevissa tarkistuksissa.

    Tämä toiminto on käytettävissä Karanteeni-näkymässä.

  • Poista tämä tiedosto historiasta

    Tämä toiminto poistaa valitun karanteenissa olevan kohteen Tietoturvahistoria-lokista.

    Tämä valinta on käytettävissä Karanteeni-näkymässä.

  • Lähetä Symantecille

    Tämä toiminto lähettää karanteenissa olevan kohteen Symantecille. Tätä toimintoa voidaan käyttää, jos kohteen epäillään saaneen tartunnan, vaikka sitä ei tarkistuksissa havaita riskiksi.

    Tämä valinta on käytettävissä Karanteeni -näkymässä.

Riskinhallinta

Näyttää linkit, jotka tarjoavat yleistietoja valitusta kohteesta.

Lisätietoja

Tietoja tietoturvahistoriasta

Kohteiden tarkasteleminen tietoturvahistoriassa


Tietoturvahistorian haut

Voit hakea kohteita, jotka on lueteltu tietoturvahistoriassa. Kohteita voidaan hakea Pikahaun avulla avainsanan tai turvallisuusriskin nimen perusteella. Jos esimerkiksi haluat nähdä kaikki hälytykset, jotka Auto-Protect-ohjelma on luonut, voit suodattaa termillä Auto-Protect. Jos haluat nähdä kaikki kohteet, jotka kuuluvat tiettyyn tietoturvariskiin, voit kirjoittaa tietoturvariskin nimen.

Voit esimerkiksi kirjoittaa Pikahaku-ruutuun tietoturvariskin nimen Adware.Hotbar. Kaikki tähän luokkaan liittyvät kohteet luetellaan.

Voit poistaa hakutulokset ja palata nykyiseen Tietoturvahistoria-luetteloon. Sitä varten on joko tyhjennettävä hakukenttä tai napsautettava Pikahaku-kohdan viereistä Päivitä luettelo -linkkiä.

Pikahaku toimii vain nykyisessä näkymässä. Jos halutaan tehdä haku kaikista tietoturvahistoriassa olevista kohteista, pitää valita Koko historia -näkymä.

Hakujen tekeminen tietoturvahistoriassa

  1. Kirjoita Tietoturvahistoria-ikkunan Pikahaku-ruutuun haettavan kohteen nimi.

  2. Valitse Siirry.

Lisätietoja

Tietoja tietoturvahistoriasta

Kohteiden tarkasteleminen tietoturvahistoriassa


Tietoturvahistorian tietojen vieminen tai tuominen

Voit viedä tietoturvahistorian tapahtumat tiedostoon Norton 360 -ohjelmassa. Tietoturvahistorian sisältö ja yhteenveto viedyistä tapahtumista tallennetaan. Voit tarkastella tapahtuman tietoja milloin tahansa.

Voit esimerkiksi analysoida tietyn päivän tietoturvatapahtumia. Se onnistuu Pikahaku-toiminnon avulla, jolla voit hakea luettelon kaikista tiettyyn tietoturvariskiin liittyvistä kohteista. Tämän jälkeen voit tallentaa luettelon Tietoturvahistoria-lokiin Vie-valinnalla. Voit tuoda lokitiedoston ja analysoida tietoja myöhemmin.

Tietoturvahistoria tallentaa tiedot erilliseen tiedostoon. Kun tiedoston koko ylittää sille annetun kokorajoituksen, uusiin tapahtumiin liittyvät tiedot korvaavat vanhempiin tapahtumiin liittyvät tiedot. Jos haluat säilyttää kaikki Tietoturvahistorian tiedot, voit viedä lokin säännöllisesti.

Voit tallentaa lokitiedoston jossakin seuraavista tiedostomuodoista:

  • Tietoturvahistorian lokitiedostot (.mcf)

    Tietoturvahistoriassa käytetty .mcf-tiedostomuoto on Symantecin oma lokitiedostomuoto.

    Kun käytät tätä tiedostomuotoa, voit tarkastella tiedostoa Tietoturvahistoria-ikkunassa.

  • Tekstitiedostot (.txt)

    Tiedot tallennetaan pilkuilla erotetussa tekstimuodossa.

    Kun käytät tätä tiedostomuotoa, voit avata ja tarkastella tiedostoa ulkoisesti käyttämättä Tietoturvahistoriaa.

Kun lokitiedosto tuodaan, lokitiedoston sisältämä luettelo viedyistä tietoturvahistorian tiedoista tulee näkyviin. Tämä luettelo korvaa nykyisen tapahtumaluettelon. Voit valita Näytä-pudotusvalikosta jonkin asetuksen ja tarkastella lokitiedostoon tallennettuja asetuskohtaisia tietoja. Jos haluat palauttaa nykyisen Tietoturvahistoria-luettelon, sulje ensin lokitiedosto.

Tietoturvahistorian tietojen vieminen

  1. Valitse Norton 360 -ohjelman pääikkunasta Tehtävät.

  2. Valitse Tehtävät-ikkunan Yleiset tehtävät -kohdasta Näytä tietoturvahistoria.

  3. Valitse Tietoturvahistoria-ikkunan avattavassa Näytä-valikossa jokin vaihtoehdoista.

  4. Valitse Vie.

  5. Siirry näyttöön tulevassa Tallenna nimellä -valintaikkunassa haluamaasi sijaintiin ja määritä tiedostolle nimi.

    Avattavassa Näytä-valikossa oleva luokan nimi näkyy tiedostonimen oletusarvona. Voit antaa tiedostolle haluamasi nimen.

  6. Valitse Tallenna muodossa -ikkunassa tiedostomuoto, jossa haluat tallentaa lokitiedoston.

  7. Valitse Tallenna.

Tietoturvahistorian tietojen tuominen

  1. Valitse Norton 360 -ohjelman pääikkunasta Tehtävät.

  2. Valitse Tehtävät-ikkunan Yleiset tehtävät -kohdasta Näytä tietoturvahistoria.

  3. Valitse Tietoturvahistoria-ikkunassa Tuo.

  4. Siirry näyttöön tulevassa Avaa-valintaikkunassa kansioon, jossa haluamasi tiedosto sijaitsee.

  5. Valitse .mcf-tiedosto ja valitse Avaa.

    Tietoturvahistoria-ikkunassa voidaan avata ainoastaan .mcf-muodossa olevia lokitiedostoja. Voit avata ja tarkastella .txt-muotoisia lokitiedostoja ulkoisesti ilman, että sinun tarvitsee käyttää tietoturvahistoriaa.

    Et voi muokata tietoja tuontitilassa. Et voi esimerkiksi tyhjentää lokeja. Voit palauttaa nykyisen Tietoturvahistoria-luettelon napsauttamalla Sulje tiedosto: file_name.mcf-linkkiä.

Lisätietoja

Tietoja tietoturvahistoriasta

Kohteiden tarkasteleminen tietoturvahistoriassa


Karanteeniin asetettujen kohteiden hallinta

Tietoturvahistorian Karanteeni tarjoaa tietokoneessasi turvallisen sijainnin, johon kohteita voi eristää, kun päätät minkä toiminnon haluat kohdistaa niihin. Karanteeniin asetetut kohteet on eristetty muista tietokoneen osista, jotta ne eivät voi levittää tartuntaa tai aiheuttaa uutta tartuntaa tietokoneessa. Joissain tapauksissa voidaan löytää kohde, jonka epäillään saaneen tartunnan, vaikka sitä ei tunnistettu riskiksi Norton 360 -tarkistuksissa. Tällainen kohde voidaan asettaa manuaalisesti karanteeniin.

Virusta ei voida levittää siten, että kohde avataan vahingossa, mutta karanteeniin asetetut kohteet voidaan silti tarkistaa ja lähettää Symantecille.

Tietoturvahistorian Karanteenissa on seuraavanlaisia kohderyhmiä:

Tietoturvariskit | Näihin kuuluvat kohteet, kuten vakoilu- ja mainosohjelmat, ovat yleensä pieniä riskejä ja jonkin toisen ohjelman virheettömän toiminnan kannalta välttämättömiä. Tällaiset kohteet voidaan palauttaa tarvittaessa.
Tietoturvauhat | Sisältää virukset ja muut korkean riskin kohteet.

Kun kohde on asetettu karanteeniin, on olemassa useita vaihtoehtoja. Kaikki karanteeniin asetetulle kohteelle tehtävät toimenpiteet pitää suorittaa tietoturvahistorian karanteenissa.

Toiminnan suorittaminen karanteeniin asetetulle kohteelle

  1. Valitse Tietoturvahistoria-ikkunan Karanteeni-näkymässä kohde, jolle haluat suorittaa toimenpiteen.

  2. Valitse oikeanpuoleisesta ruudusta Asetukset.

  3. Valitse Uhka havaittu -ikkunasta toimenpide, jonka haluat suorittaa. Valittavana ovat seuraavat vaihtoehdot:

    Poista tämä tiedosto

    Voit poistaa tietoturvariskin tietokoneelta.

    Toiminto on käytettävissä myös silloin, kun turvallisuusriski on asetettu karanteeniin manuaalisesti.

    Palauta tämä tiedosto

    Palauttaa karanteeniin asetetun turvallisuusriskin sen alkuperäiseen sijaintiin tietokoneella

    Tämä asetus on käytettävissä ainoastaan tunnistettujen virusuhkien kohdalla.

    Palauta ja ohita tämä tiedosto

    Palauttaa valitun karanteeniin asetetun tiedoston korjaamattomana sen alkuperäiseen sijaintiin. Tiedosto ohitetaan jatkossa suoritetuissa tarkistuksissa.

    Tämä asetus on käytettävissä vain, jos tunnistettu uhka ei ole virusuhka.

    Poista tämä tiedosto historiasta

    Poistaa valitun kohteen tietoturvahistorian lokitiedostosta.

    Lähetä Symantecille

    Lähettää valitun kohteen Symantecille tietoturvariskin arvioimista varten

    Joissakin tapauksissa, Norton 360 -ohjelma ei välttämättä määritä kohdetta tietoturvauhaksi, vaikka saatat epäillä, että kohde on saanut tartunnan. Tällaisissa tapauksissa voit käyttää tätä valintaa kohteen lähettämiseen analysoitavaksi Symantecille.

  4. Noudata näyttöön tulevia ohjeita.

Lisätietoja

Kohteen asettaminen karanteeniin

Kohteen palauttaminen karanteenista

Kohteen poistaminen karanteenista

Kohteen lähettäminen manuaalisesti Symantecille

Tietoja tietoturvahistoriasta


Kohteen asettaminen karanteeniin

Tietoturvahistorian karanteeni on tietokoneellasi oleva turvasijainti. Sinne voidaan eristää kohteita siksi aikaa, kun päätät, mitä haluat tehdä niille.

Karanteeni-näkymä Tietoturvahistoria-ikkunassa näyttää luettelon karanteeniin asetetuista kohteista. Voit tarkastella kunkin karanteeniin asetetun kohteen nimeä ja riskin tilaa.

Voit lisätä kohteita manuaalisesti tietoturvahistoriassa olevaan karanteeniin. Voit käyttää Lisää karanteeniin -valintaa Karanteeni-näkymässä Tietoturvahistoria-ikkunassa asettaaksesi karanteeniin kohteet, joiden epäilet saaneen tartunnan. Tämä ei vaikuta karanteeniin jo aiemmin asetettuihin kohteisiin.

Kohteen lisääminen karanteeniin

  1. Napsauta Tietoturvahistoria-ikkunan Karanteeni-näkymässä Lisää karanteeniin.

  2. Kirjoita Manuaalinen karanteeni -valintaikkunan Kuvaus-ruutuun lyhyt nimi kohteelle, jonka haluat lisätä.

    Tämä teksti tulee näkyviin karanteenissa, joten kannattaa käyttää helposti tunnistettavaa kuvausta.

  3. Valitse Selaa.

  4. Selaa Valitse karanteeniin asetettava tiedosto -valintaikkunassa kohteeseen, jonka haluat lisätä, valitse se ja napsauta sitten Avaa.

  5. Jos haluat poistaa kohteen levyltä, niin että se on olemassa ainoastaan tietoturvahistorian karanteenissa, mene Manuaalinen karanteeni -näyttöön ja lisää valintamerkki kohtaan Poista kohde levyltä.

  6. Valitse Lisää.

  7. Valitse Sulje.

Lisätietoja

Tietoja tietoturvahistoriasta

Karanteeniin asetettujen kohteiden hallinta


Kohteen palauttaminen karanteenista

Jotkin ohjelmat tarvitsevat toimiakseen muita ohjelmia, jotka luokitellaan tietoturvariskeiksi. Saattaa olla, että ohjelma ei toimi, jos tietty suojaustiedosto poistetaan. Kaikista poistetuista tietoturvariskeistä tehdään automaattisesti varmuuskopio Tietoturvahistorian Karanteeniin. Näin voit palauttaa riskin Norton 360 -ohjelman avulla ja saada uudelleen toimimaan ohjelman, joka käyttää tietoturvariskiohjelmaa.

Esimerkiksi lataamasi jaettava ohjelma tai ilmaisohjelma saattaa pitää hintansa matalana käyttämällä mainosohjelmaa. Tässä tapauksessa voit pitää tietoturvariskiohjelman tietokoneellasi tai palauttaa sen, jos vakoiluohjelmien torjuntatoiminto on poistanut sen.

Jotkin karanteeniin asetetut kohteet on puhdistettu Norton 360 -ohjelman tekemän uudelleentarkistuksen jälkeen. Voit palauttaa myös sellaiset kohteet.

Huomautus:

Jos palautat kohteen muuhun kuin alkuperäiseen hakemistoon, se ei ehkä toimi kunnolla. Tästä syystä on suositeltavaa asentaa ohjelma uudelleen.

Kohteen palauttaminen karanteenista

  1. Valitse Tietoturvahistoria-ikkunan Karanteeni-näkymässä kohde, jonka haluat palauttaa.

  2. Valitse Asetukset.

  3. Valitse Uhka havaittu -ikkunasta Palauta tämä tiedosto.

    Jos kyseessä ei ole virusuhka, voit käyttää Palauta ja ohita tämä tiedosto -toimintoa. Toiminto palauttaa valitun karanteeniin asetetun tiedoston korjaamattomana sen alkuperäiseen sijaintiin. Tiedosto ohitetaan jatkossa suoritetuissa tarkistuksissa.

  4. IValitse Karanteenista palautus -ikkunasta Kyllä.

    Jos kyseessä on jokin muu kuin virusuhka, voit ottaa tästä ikkunasta käyttöön asetuksen, joka ohittaa kohteen tulevissa tarkistuksissa. Norton 360 sivuuttaa ohitettavat tietoturvariskit tulevissa tarkistuksissa.

  5. Valitse Sulje.

Lisätietoja

Tietoja tietoturvahistoriasta

Karanteeniin asetettujen kohteiden hallinta


Kohteen poistaminen karanteenista

Voit määrittää Norton 360 -ohjelman poistamaan tietoturvariskit tietokoneelta. Voit poistaa tietoturvariskin ja siirtää sen tietoturvahistorian karanteeniin Poista tämä tiedosto -toiminnolla. Eräät ohjelmat saattavat vaatia toimiakseen karanteenin asetetun kohteen, joka sisältää tietoturvariskin. Voit tässä tapauksessa palauttaa tietoturvariskin ja saada toimimaan uudelleen ohjelman, joka käyttää riskiohjelmaa.

Huomautus:

Poista tiedosto -toiminnolla voi poistaa vain manuaalisesti karanteeniin asetettuja tietoturvariskejä.

Kohteen poistaminen karanteenista

  1. Valitse Tietoturvahistoria-ikkunan Karanteeni-näkymässä kohde, jonka haluat poistaa.

  2. Valitse Asetukset.

  3. Valitse Uhka havaittu -ikkunasta Poista tämä tiedosto.

    Toiminto on käytettävissä silloin, kun turvallisuusriski on asetettu karanteeniin manuaalisesti.

  4. Valitse Tietoturvariskin poistaminen -ikkunasta Poista.

  5. Valitse Valmis.

Lisätietoja

Tietoja tietoturvahistoriasta

Karanteeniin asetettujen kohteiden hallinta


Kohteen lähettäminen manuaalisesti Symantecille

Kun virus tai muu uhka havaitaan, se lähetetään automaattisesti Symantec Security Responseen analysoitavaksi. Jos olet poistanut riskien automaattisen lähettämisen käytöstä, voit lähettää ne manuaalisesti tietoturvahistorian karanteenista. Kohteen lähettämistä varten pitää olla Internet-yhteys.

Kun lähetät tiedostoja Symantecille automaattisesti tai manuaalisesti, autat Symantec-tuotteesi toiminnan parantamisessa. Voit esimerkiksi lähettää kohteen, jota ei havaittu tarkistuksessa, mutta jonka uskot olevan tietoturvariskin. Symantec Security Response analysoi tiedoston. Jos se havaitaan riskiksi, se lisätään seuraavaan määritelmäpäivitykseen.

Lähetyksiin ei koskaan liitetä tietoja, joiden perusteella henkilö on mahdollista tunnistaa.

Joissakin tapauksissa Symantec Security Responsen on tarpeen estää tietyntyyppiset tai -kokoiset lähetykset. Nämä kohteet näkyvät tietoturvahistorian kohdassa Ei lähetetty.

Kohteen lähettäminen Symantecille manuaalisesti

  1. Valitse Tietoturvahistoria-ikkunan Karanteeni-näkymässä kohde, jonka haluat lähettää Symantecille.

  2. Valitse Asetukset.

  3. Valitse Uhka havaittu -ikkunasta Lähetä Symantecille.

  4. Napsauta näyttöön tulevasta valintaikkunasta Kyllä.

Lisätietoja

Tietoja tietoturvahistoriasta

Karanteeniin asetettujen kohteiden hallinta


Järjestelmän tietoturva-aukkoja koskevien tietojen tarkasteleminen

Norton 360 -ohjelman Luvattoman käytön esto -toiminto torjuu uhkia, jotka voivat käyttää hyväkseen ohjelmien ja käyttöjärjestelmän tietoturva-aukkoja. Norton 360 -ohjelmassa on myös uusi Tietoturva-aukkojen suojaus -toiminto, jota käyttämällä voi tarkastella suojaustoimintoja koskevia lisätietoja. Tietoturva-aukkojen suojaus tuo näkyviin tietoturva-aukkoja sisältävien ohjelmien luettelon. Lisäksi saat tietoturva-aukkoja ja niihin kohdistuvien hyökkäyksien tunnistamista koskevia lisätietoja. Voit tarkastella suojattujen tietoturva-aukkojen ja tietoturva-aukkoja sisältävien ohjelmien välisiä yhteyksiä.

Lisätietoja

Tietoja tietoturva-aukkojen suojauksesta


Tietoja tietoturva-aukkojen suojauksesta

Tietoturva-aukkojen suojaus on luvattoman käytön eston komponentti. Tietoturva-aukkojen suojaus sisältää tietoa tietokoneella mahdollisesti olevien ohjelmien alttiudesta hyökkäyksille. Se sisältää myös tietoa tunnetuista hyökkäyksistä, joilta ohjelmia suojellaan.

Tietoturva-aukot ovat ohjelmistoissa tai käyttöjärjestelmässä olevia virheitä, jotka heikentävät järjestelmän yleistä tietoturvaa. Väärin tehdyt tietokoneen tai tietoturvan määritykset aiheuttavat myös tietoturva-aukkoja. Ulkoiset käyttäjät käyttävät hyväkseen näitä tietoturva-aukkoja ja suorittavat haitallisia toimenpiteitä tietokoneella. Esimerkkejä tietoturvahyökkäyksista ovat Active Desktop -valvonta, näppäimen painallusten tallentaminen ja hakkerointi. Kyseiset hyökkäykset voivat hidastaa tietokoneen suorituskykyä, aiheuttaa ohjelmavirheen tai saattaa henkilökohtaiset tiedot hakkerien ulottuville.

Norton 360 sisältää allekirjoituksiin perustuvia ratkaisuja, joilla tietokone voidaan suojata yleisimmiltä internet-hyökkäyksiltä. Hyökkäysallekirjoitukset sisältävät tietoja, joista havaitaan hyökkääjän yritys käyttää hyväkseen käyttöjärjestelmän tai tietokoneohjelmien tunnettuja tietoturva-aukkoja. Tuotteeseen Norton 360 kuuluva Luvattoman käytön esto -ohjelma tukeutuu kattavaan hyökkäysallekirjoitusten luetteloon havaitessaan ja estäessään epäilyttävää toimintaa verkossa.

Tietoturva-aukkojen suojaus -ohjelmalla voit vertailla tietoturva-aukkoja, joilta tietokone on suojattu, ja kyseisiä tietoturva-aukkoja mahdollisesti sisältäviä ohjelmia, erityisesti tietoturva-aukkojen ja ohjelmien välisiä vastaavuuksia. Esimerkiksi jos Internet Explorer ei käsittele tiettyjä HTTP-vastauksia, tämä voi aiheuttaa tietoturva-aukon, jota on mahdollista käyttää hyväksi. Tällaisessa tapauksessa Tietoturva-aukkojen suojaus luetteloi Internet Explorerin ohjelmana, jossa on tietoturva-aukkoja. Se sisältää myös tietoja allekirjoituksista, joita Luvattoman käytön esto -ohjelma käyttää tämän tietoturva-aukon hyväksikäyttöyrityksen havaitsemiseen.

Lisätietoja

Tietoturva-aukkoja sisältävien ohjelmien luettelojen tarkastelu

Tietoturva-aukkoja sisältävän sovelluksen tietojen katselu


Tietoturva-aukkoja sisältävien ohjelmien luettelojen tarkastelu

Tietoturva-aukkojen suojaus -ikkunan avulla voit tarkastella laajaa luetteloa ohjelmista, jotka sisältävät tunnettuja tietoturva-aukkoja, joilta Norton 360 suojaa tietokonetta.

Voit tarkastella ohjelman nimeä, toimittajaa, tietoturva-aukkojen määrää ja muita ohjelmia koskevia tietoja. Saat myös lisätietoa tietoturva-aukoista napsauttamalla ohjelman nimeä.

Tietoturva-aukkoja sisältävien ohjelmien luettelon tarkastelu

  1. Valitse Norton 360 -ohjelman pääikkunasta Tehtävät.

  2. Valitse Tarkista tietoturva-aukkojen suojaus Tehtävät-ikkunan kohdassa Yleiset tehtävät.

  3. Kun olet lopettanut luettelon tarkastelun, valitse Sulje.

Lisätietoja

Tietoja tietoturva-aukkojen suojauksesta


Tietoturva-aukkoja sisältävän sovelluksen tietojen katselu

Tietoturva-aukkojen suojaus -ikkunasta näkyy luettelo kaikista tietokoneelle asennetuista ohjelmista, jotka ovat alttiita hyökkäyksille. Voit lisäksi tarkastella tietoja tietoturva-aukoista, joita ohjelma sisältää. Ohjelman tietoturva-aukkoja koskevat tiedot -ikkunasta näkyvät hyökkäysallekirjoitusten nimet, joita Luvattoman käytön esto käyttää ohjelman tietoturva-aukkoihin kohdistuvien hyökkäysten havaitsemiseen.

Voit napsauttaa hyökkäysallekirjoitusta, jos haluat siitä lisätietoja Symantec Security Response -web-sivustolla

Näet luettelon hyökkäysten allekirjoituksista Luvattoman käytön eston Luvattoman käytön allekirjoitukset -ikkunassa. Luvattoman käytön esto -toiminto käyttää tätä hyökkäysallekirjoitusten luetteloa epäilyttävän toiminnan havaitsemiseen ja estämiseen. Voit valita allekirjoituksen luettelosta, jos et halua, että Norton 360 tarkkailee allekirjoitusta. Ohjelman tietoturva-aukkoja koskevien tietojen luettelo ei sisällä allekirjoituksia, jotka poistat käytöstä Luvattoman käytön allekirjoitukset -ikkunassa. Kaikki allekirjoitukset Luvattoman käytön allekirjoitukset -ikkunassa ovat käytössä oletuksena. Allekirjoitukset olisi mieluiten pidettävä käytössä. Jos poistat allekirjoituksen käytöstä, tietokone saattaa altistua hyökkäykselle.

Tietoturva-aukkoja sisältävän sovelluksen tietojen katselu

  1. Valitse Norton 360 -ohjelman pääikkunasta Tehtävät.

  2. Valitse Tarkista tietoturva-aukkojen suojaus Tehtävät-ikkunan kohdassa Yleiset tehtävät.

  3. Napsauta ohjelmaa, josta haluat nähdä tietoja Ohjelma-sarakkeessa, joka sijaitsee Tietoturva-aukkojen suojaus -ikkunassa.

  4. Tarkastele ohjelman allekirjoitusta koskevia tietoja Ohjelman tietoturva-aukkoja koskevat tiedot -ikkunassa.

  5. Jos haluat tarkastella allekirjoitusta koskevia lisätietoja, napsauta allekirjoituksen nimeä.

  6. Kun olet lopettanut tietoturva-aukkoja koskevien tietojen tarkastelun Ohjelman tietoturva-aukkoja koskevat tiedot -ikkunassa, napsauta Sulje.

  7. Valitse Tietoturva-aukkojen suojaus -ikkunassa Sulje.

Lisätietoja

Tietoja tietoturva-aukkojen suojauksesta


Tietokoneen tarkistaminen

Tässä liitteessä käsitellään seuraavia aiheita:

  • Tietoja Norton 360 -tarkistuksesta

  • Pikatarkistuksen suorittaminen

  • Kattavan tarkistuksen suorittaminen

  • Mukautettujen tarkistusten suorittaminen

  • Tietoja Insight-verkontarkistuksesta

  • Tietoja SONAR-suojauksesta

  • Tietoja Office-tiedostojen tarkistuksesta

  • Tietoja hiljaisesta tilasta


Tietoja Norton 360 -tarkistuksesta

Norton 360 lataa automaattisesti määritelmäpäivitykset ja suojaa tietokonettasi kaikilta virustyypeiltä sekä tuntemattomilta uhilta. Lisäksi Norton 360 seuraa Internetin käyttöäsi ja suojaa tietokonettasi Internet-uhilta, jotka käyttävät hyväkseen ohjelmistojen tietoturva-aukkoja.

Jos epäilet, että tietokoneessasi on virus, voit ajaa käsin erilaisia tarkistuksia ja estää viruksia tartuttamasta tietokonettasi. Voit esimerkiksi manuaalisesti tarkistaa kansion, johon lataat Internet-tiedostoja.

Norton 360 -ohjelman suorittama joutoaikatarkistus suojaa tietokonetta tartunnoilta heikentämättä sen suorituskykyä. Joutoaikatarkistus havaitsee automaattisesti, kun tietokone on käyttämättömänä, ja suorittaa tällöin pikaisen joutoaikatarkistuksen tai järjestelmän täyden joutoaikatarkistuksen.

Voit myös suorittaa seuraavan tyyppiset tarkistukset manuaalisesti:

  • Pikatarkistus (suositus)

    Tarkistaa nopeasti ne tietokoneen alueet, jotka joutuvat usein virushyökkäysten kohteeksi.

  • Kattava tarkistus

    Etsii viruksia, vakoiluohjelmia sekä virussuojaus- ja ohjelmistopäivityksiä ja tarkistaa tietokoneen optimoinnin tehtävät ja varmuuskopiot.

  • Anna minun valita (mukautetut tarkistukset)

    Etsii ohjelmistojen tietoturva-aukkoja ja tarkistaa varmuuskopiot ja levyn optimoinnin

Insight Network -asetuksen avulla voit suorittaa lisäsuojaksi Insight-verkontarkistuksen. Kun Norton 360 suorittaa Insight-verkontarkistuksen, se käyttää virusmäärityksiä, jotka ovat saatavilla paikallisesti ja joita isännöidään Pilvi-ohjelmassa. Norton 360 tarjoaa ylimääräistä suojaa, sillä se käyttää uusimpia Pilvi-ohjelman määrityksiä niiden määritysten lisäksi, jotka ovat saatavilla paikallisesti tietokoneellasi. Norton 360 suorittaa Insight-verkontarkistuksen ainoastaan silloin, kun Insight Network -asetus on otettu käyttöön. Insight Network on oletuksena käytössä. Insight Network sijaitsee Tarkistukset ja riskit -välilehdellä Virustorjunta-asetuksissa.

Lisätietoja

Tietoja Tarkistukset ja riskit -asetuksista

Tietoja Insight-verkontarkistuksesta

Insight Network -valinnan käytöstä poisto ja käyttöönottaminen


Pikatarkistuksen suorittaminen

Voit tarkastaa Pikatarkistuksen avulla mahdollisia tietokoneen virustartunta-alueita, joita virukset ja muut tietoturvariskit käyttävät usein kohteinaan. Koska koko tietokonetta ei tarkisteta, tarkistuksen suorittamiseen kuluu vähemmän aikaa kuin kattavan tarkistuksen suorittamiseen.

Kun Norton 360 suorittaa pikatarkistuksen ensimmäistä kertaa, se suorittaa automaattisesti LiveUpdate-päivityksen ja tarkistaa Internet Explorerin ja Windowsin tilapäistiedostot.

Kun Insight Network -asetus on käytössä, Norton 360 suorittaa samanaikaisesti perinteisen pikatarkistuksen ja verkon Insight-pikatarkistuksen. Insight Network on oletuksena käytössä.

Voit myös viedä tarkistuksen tulokset henkilökohtaiseen kansioon. Voit esimerkiksi tallentaa virus- ja vakoiluohjelmatarkistuksen tulokset Vie virusten ja vakoiluohjelmien tarkistuksen tulokset -linkin avulla Toimintojen ja tarkistusten tiedot -ikkunasta.

Joissakin toiminnoissa näet myös lisätietoja tarkistustuloksista. Esimerkiksi Tiedot-linkistä Toimintojen ja tarkistusten tiedot -ikkunassa näet tarkempia tietoja tarkistusten tuloksista.

Pikatarkistuksen suorittaminen

  1. Siirrä Norton 360 -ohjelman pääikkunassa osoitin Tietokoneen suojaus -kohtaan ja valitse Suorita tarkistukset.

  2. Valitse Tarkistukset-ikkunassa Pikatarkistus.

  3. Valitse Siirry.

    Voit käyttää seuraavia valintoja:

    Keskeytä

    Pysäyttää tarkistuksen tilapäisesti.

    Jatka tarkistusta valitsemalla Jatka.

    Ohita

    Ohittaa parhaillaan käynnissä olevan tehtävän

    Peruuta

    Lopettaa pikatarkistuksen

  4. Valitse Toimintojen ja tarkistusten tiedot -ikkunasta Sulje.


Kattavan tarkistuksen suorittaminen

Kattava tarkistus tutkii koko tietokoneen virusten, vakoiluohjelmien ja erilaisten tietoturva-aukkojen varalta.

Kattavassa tarkistuksessa suoritetaan LiveUpdate-päivitys, virusten ja vakoiluohjelmien tarkistus, Internet Explorerin ja Windowsin tilapäisten tiedostojen tarkistus, levyn optimointi ja varmuuskopiointi.

Voit myös viedä tarkistuksen tulokset henkilökohtaiseen kansioon. Voit esimerkiksi tallentaa virus- ja vakoiluohjelmien tarkistuksen tulokset Vie virus- ja vakoiluohjelmien tarkistuksen tulokset -linkin avulla.

Kattava tarkistus auttaa seuraavien toimintojen tekemisessä:

  • Hankkimaan viimeisimmät suojaus- ja ohjelmistopäivitykset.

  • Optimoimaan levyt tietokoneen suorituskyvyn parantamiseksi.

  • Varmuuskopioimaan tietoja

    Voit varmuuskopioida tiedostot säännöllisesti. Näin suojaat tietokoneellasi olevat tärkeät tiedot.

Kattavan tarkistuksen suorittaminen

  1. Siirrä Norton 360 -ohjelman pääikkunassa osoitin Tietokoneen suojaus -kohtaan ja valitse Suorita tarkistukset.

  2. Valitse Tarkistukset-ikkunassa Kattava tarkistus.

  3. Valitse Siirry.

    Norton 360 avaa Hallinnoi varmuuskopiosarjoja -ikkunan. Voit tallentaa oletusvarmuuskopiosarjan tai luoda uuden sarjan kattavan tarkistuksen jatkamiseksi.

    Voit käyttää seuraavia valintoja:

    Keskeytä

    Pysäyttää tarkistuksen tilapäisesti.

    Jatka tarkistusta valitsemalla Jatka.

    Ohita

    Ohittaa parhaillaan käynnissä olevan tehtävän

    Peruuta

    Lopettaa kattavan tarkistuksen

  4. Valitse Toimintojen ja tarkistusten tiedot -ikkunasta Sulje.


Mukautettujen tarkistusten suorittaminen

Voit valita Norton 360 -ohjelman avulla itse viruksia, vakoiluohjelmia ja tietoturva-aukkoja koskevia tarkistusyhdistelmiä.

Käyttämällä Anna minun valita -vaihtoehtoa voit suorittaa LiveUpdate-päivityksen ja virusten ja vakoiluohjelmien tarkistuksen. Voit myös varmuuskopioida tiedot, vapauttaa levytilaa poistamalla ylimääräisiä tiedostoja ja optimoida levyt.

Voit myös viedä tarkistuksen tulokset henkilökohtaiseen kansioon. Voit esimerkiksi tallentaa virus- ja vakoiluohjelmien tarkistuksen tulokset Vie virus- ja vakoiluohjelmien tarkistuksen tulokset -linkin avulla.

Mukautettujen tarkistusten suorittaminen

  1. Siirrä Norton 360 -ohjelman pääikkunassa osoitin Tietokoneen suojaus -kohtaan ja valitse Suorita tarkistukset.

  2. Valitse Tarkistukset-ikkunasta Anna minun valita.

    Valitse yhdistelmät, jotka haluat Norton 360 -ohjelman suorittavan, tai poista niiden valinnat. Voit valita kaikki yhdistelmät lisäämällä valintamerkin Tarkistukset-kohtaan.

  3. Valitse Siirry.

    Norton 360 avaa Hallinnoi varmuuskopiosarjoja -ikkunan, jos lisäsit valintamerkin kohtaan Varmuuskopiointi. Voit tallentaa oletusvarmuuskopiosarjan tai luoda uuden sarjan mukautetun tarkistuksen jatkamiseksi.

  4. Valitse Tarkistukset-ikkunasta tarkistuskohteet, jotka haluat suorittaa, ja valitse Siirry.

    Voit käyttää seuraavia valintoja:

    Keskeytä

    Pysäyttää tarkistuksen tilapäisesti.

    Jatka tarkistusta valitsemalla Jatka.

    Ohita

    Ohittaa parhaillaan käynnissä olevan tehtävän

    Peruuta

    Pysäyttää mukautetun tarkistuksen.

  5. Valitse Toimintojen ja tarkistusten tiedot -ikkunasta Sulje.


Tietoja Insight-verkontarkistuksesta

Insight-verkontarkistus käyttää pilvitekniikkaa. Tässä tekniikassa web-etäpalvelin sisältää viimeisimmät virusmääritykset. Norton 360 tarkistaa tietokoneen viimeisimpien tietoturvauhkien varalta. Kun Norton 360 suorittaa Insight-verkontarkistuksen, se käyttää virusmäärityksiä, jotka ovat saatavilla sekä paikallisesti että Pilvi-järjestelmässä. Norton 360 tarjoaa ylimääräistä suojaa, sillä se käyttää uusimpia Pilvi-järjestelmän määrityksiä niiden määritysten lisäksi, jotka ovat saatavilla paikallisesti tietokoneellasi.

Norton 360 suorittaa Insight-verkontarkistuksen ainoastaan silloin, Insight Network -valinta on käytössä. Insight Network on oletuksena käytössä. Näet tämän Insight Network -valinnan kohdassa Tarkistukset ja riskit Virustorjunnan asetusikkunassa.

Kun Insight Network -valinta on käytössä, Norton 360 suorittaa perinteisen tarkistuksen ja Insight-verkontarkistuksen samanaikaisesti. Perinteinen tarkistus käyttää paikallisen järjestelmän määrityksiä ja Insight-verkontarkistus käyttää Pilvi-järjestelmässä isännöityjä määrityksiä.

Pilvi-järjestelmän määrityksiin perustuva uhkien havaitseminen on täysin samalainen paikallisiin määrityksiin perustuvan uhkien havaitsemisen kanssa. Pilvi-järjestelmän määritykset kuitenkin tarkennetaan järjestelmän havaitsemia uhkia koskevilla lisätiedoilla. Tämä viittaa siihen, että kyseiset tiedot on saatu internetistä. Pilvi-järjestelmän määritykset antavat havaitulle riskille yleisen nimen, mutta paikalliset määritykset antavat havaitulle riskille tarkennetun nimen. Jos järjestelmässä esimerkiksi havaitaan troijalainen, Insight-verkontarkistuksen tulokset saattavat esittää uhan seuraavasti: Cloud.Trojan. Paikallisen määrityksen tarkistustulokset saattavat kuitenkin esittää tuloksen seuraavasti: Trojan.Foo.

Jos perinteinen tarkistus suoritetaan loppuun, kun Insight-verkontarkistus on vielä käynnissä, voit tarkastella Insight-verkontarkistuksen etenemisen tilaa.

Insight-verkontarkistus tukee pikatarkistusta, pikavalikon Insight-verkontarkistusta, pikaviestiohjelmien tarkistusta ja Download Insight -tarkistusta. Se ei tue sähköpostitarkistusta, kattavaa tarkistusta eikä Auto-Protect-tarkistusta.

Jos Insight Network -valinta on otettu käyttöön, voit suorittaa manuaalisesti seuraavantyyppiset Insight-verkontarkistukset:

  • Insight-pikaverkontarkistus

    Norton 360 suorittaa samanaikaisesti perinteisen pikatarkistuksen ja Insight-pikaverkontarkistuksen niiden tietokoneen alueiden tarkistamiseksi, joihin virukset usein hyökkäävät. Norton 360 suorittaa myös Insight-pikaverkontarkistuksen samanaikasesti pikajoutoaikatarkistuksen kanssa.

    Huomautus:

    Insight-verkontarkistus ei tue pikatarkistusta, joka suoritetaan täydellisen joutoaikatarkistuksen osana.

  • Pikavalikon Insight-verkontarkistus

    Kun napsautat hiiren kakkospainikkeella tiedostoa, näyttöön ilmestyy oikotievalikko, joka näyttää Norton 360 -ohjelman kuvakkeen ja tämän jälkeen Insight-verkontarkistus-valinnan. Voit käyttää tätä komentoa tiedoston tarkistukseen paikallisilla määrityksillä ja määrityksillä, joita isännöidään Pilvi-järjestelmässä.

    Huomautus:

    Insight-verkontarkistus-komento on käytettävissä ainostaan yksittäiselle tiedostolle.

Lisätietoja

Insight Network -valinnan käytöstä poisto ja käyttöönottaminen

Tietoja Tarkistukset ja riskit -asetuksista


Insight Network -valinnan käytöstä poisto ja käyttöönottaminen

Norton 360 suorittaa Insight-verkontarkistuksen tietokoneella, kun Insight Network -valinta on otettu käyttöön.

Kun Insight Network -valinta on käytössä, Norton 360 suorittaa perinteisen tarkistuksen ja Insight-verkontarkistuksen samanaikaisesti. Perinteinen tarkistus käyttää paikallisen järjestelmän määrityksiä ja Insight-verkontarkistus käyttää Pilvi-järjestelmässä isännöityjä määrityksiä. Norton 360 suorittaa vain perinteisen tarkistuksen, jos Insight Network -valinta on poissa käytöstä.

Norton 360 suorittaa Insight-verkontarkistuksen ainoastaan silloin, Insight Network -valinta on käytössä. Insight Network on käytössä oletuksena.

Insight-verkontarkistus tukee vain Insight-pikaverkontarkistusta ja pikavalikon Insight-verkontarkistusta. Insight-verkontarkistus ei tue pikatarkistusta, joka suoritetaan täydellisen joutoaikatarkistuksen osana. Se ei myöskään tue kattavaa tarkistusta, sähköpostintarkistusta, yksittäisen Office-asiakirjatiedoston tarkistusta eikä Auto-Protect-tarkistusta.

Insight Network -valinnan käytöstä poistaminen ja käyttöönotto

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Virustorjunta.

  3. Valitse Virustorjunta-asetusten ikkunasta Tarkistukset ja riskit -välilehti.

  4. Valitse Insight Network -riviltä jokin seuraavista vaihtoehdoista:

    • Poista Insight Network -valinta käytöstä siirtämällä Käytössä/Ei käytössä-kytkin oikealle Ei käytössä -asentoon.

    • Ota Insight Network -valinta käyttöön siirtämällä Käytössä/Ei käytössä -kytkin vasemmalle Käytössä-asentoon.

  5. Valitse Käytä.

Lisätietoja

Tietoja Insight-verkontarkistuksesta

Tietoja Tarkistukset ja riskit -asetuksista


Tietoja SONAR-suojauksesta

Symantec Online Network for Advanced Response (SONAR) tarjoaa reaaliaikaisen suojauksen uhkia vastaan etsimällä ennakoivasti tuntemattomia tietoturvariskejä tietokoneesta. SONAR havaitsee uudet uhat sovellusten käyttäytymisen perusteella. SONAR havaitsee nopeammin kuin perinteiset allekirjoitukseen perustuvat tietoturvauhkien havaitsemistekniikat. SONAR havaitsee ja suojaa pahantahtoiselta koodilta jopa ennen kuin virusmääritykset ovat käytettävissä LiveUpdaten välityksellä.

SONAR valvoo heuristisilla havaintatekniikoilla epäilyttäviä toimintoja tietokoneella.

SONAR estää ja poistaa automaattisesti korkean riskitason uhat. Norton 360 ilmoittaa käyttäjälle, kun korkean riskitason uhkia havaitaan ja poistetaan. SONAR on paras vaihtoehto matalan riskitason uhkien hallintaan.

Voit tarkastella yhteenvetoa ratkaistuista korkean riskitason uhista, kun napsautat Varoitusilmotukset-kohdasta löytyvää Tarkastele tietoja -linkkiä. Tietoja voi lukea kohdasta Ratkaistut tietoturvariskit -luokka Tietoturvahistoria-ikkunassa.

Lisätietoja

SONAR-suojauksen poistaminen käytöstä tai käyttöönotto


SONAR-suojauksen poistaminen käytöstä tai käyttöönotto

SONAR suojaa haitallisilta koodeilta jopa ennen kuin virusmääritykset ovat käytettävissä LiveUpdaten välityksellä. Oletuksena SONAR-suojaus on otettu käyttöön ennakoimaan tietokoneesi tuntemattomat turvallisuusuhat.

Kun SONAR-suojaus poistetaan käytöstä, käyttäjälle kerrotaan siitä suojaushälytyksellä. Tällä suojaushälytyksellä voit määrittää, kuinka pitkäksi aikaa haluat poistaa SONAR-suojauksen käytöstä.

Huomautus:

Kun Auto-Protect-toiminto on poistettu käytöstä, SONAR-suojaus on myös poissa käytöstä. Tässä tapauksessa tietokonetta ei ole suojattu uusilta uhilta.

SONAR-suojauksen poistaminen käytöstä tai käyttöönotto

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Virustorjunta.

  3. Siirry Automaattinen suojaus -välilehden Reaaliaikainen suojaus -kohdan SONAR-suojaus-riville ja tee jokin seuraavista toimista:

    • Poista SONAR-suojaus käytöstä siirtämällä Käytössä/Ei käytössä -kytkin oikealle Ei käytössä -asentoon.

    • Ota SONAR-suojaus käyttöön siirtämällä Käytössä/Ei käytössä -kytkin vasemmalle Käytössä-asentoon.

  4. Valitse Asetukset-ikkunassa Käytä.

Lisätietoja

Tietoja SONAR-suojauksesta


Tietoja Office-tiedostojen tarkistuksesta

Norton 360 suojaa kaikki Office -tiedostot, jotka saat sähköpostilla, lataat Internetistä tai saat levykkeiden tai muiden siirrettävien tallennusvälineiden kautta. Tarkistamalla kaikki Office -tiedostot automaattisesti Norton 360 pitää yllä korkeaa suojaustasoa. Norton 360 tarkistaa Office -tiedostot, kun avaat ne.

Automaattinen Microsoft Office -tiedostojen tarkistus on poissa käytöstä oletuksena. Valinta sijaitsee Tietokoneen tarkistukset -kohdassaVirustorjunta-asetusten ikkunassa. Ota tämä asetus käyttöön Microsoft Office -tiedostojen automaattiseksi tarkistamiseksi.

Voit käyttää Tietokoneen tarkistukset -kohdasta löytyvää valintaa Automaattinen Microsoft Office -tiedostojen tarkistus seuraavien Microsoft Office -sovellusten tarkistamiseen:

winword.exe | Microsoft Word
excel.exe | Microsoft Excel
powerpnt.exe | Microsoft Power Point
visio.exe | Microsoft Visio
msaccess.exe | Microsoft Access
winproj.exe | Microsoft Project

Norton 360 tarkistaa Office-asiakirjat ja suojaa järjestelmää uhilta, mukaan lukien makrovirukset ja upotetut kohteet. Norton 360 käyttää erilaisia tapoja erityyppisten Office -tiedostojen tarkistukseen.


Tietoja hiljaisesta tilasta

Norton 360 tarjoaa monia ratkaisuja ja toimintoja virusten ja muiden tietoturvauhkien käsittelyyn. Norton 360 myös kertoo sinulle varoitusten ja ilmoitusten avulla, kuinka virukset ja muut tietoturvauhat huomataan ja ratkaistaan. Kun suoritat tärkeitä tehtäviä tietokoneellasi, on todennäköistä, että et tuolloin halua saada varoituksia. Norton 360 keskeyttää varoitukset ja ilmoitukset sekä useimmat taustalla suoritettavat toiminnot väliaikaisesti sen mukaan, minkätyyppinen hiljainen tila on valittu.

Norton 360 sisältää seuraavat hiljaisen tilan tyypit:

Hiljainen tila | Hiljainen tila, joka otetaan manuaalisesti käyttöön määrätyksi ajaksi.
Koko näytön tunnistus | Hiljainen tila, jonka Norton 360 ottaa automaattisesti käyttöön havaitessaan koko näytön sovelluksen. Norton 360 poistaa käytöstä hiljaisen tilan, kun lopetat koko näytön sovelluksen käytön.
Äänetön tila | Hiljainen tila, jonka Norton 360 ottaa automaattisesti käyttöön havaitessaan levyn polttotehtävän tai Media Center TV -tallennuksen. Norton 360 ottaa äänettömän tilan käyttöön automaattisesti, kun käynnistät ohjelman, joka on Äänettömän tilan ohjelmat -luettelossa. Norton 360 poistaa äänettömän tilan käytöstä, kun levyn poltto tai TV-ohjelman tallennus on päättynyt. Lisäksi Norton 360 poistaa käytöstä äänettömän tilan, kun se lakkaa havaitsemasta käynnissä olevia ohjelmia, jotka on luetteloitu äänettömän tilan ohjelmien luettelossa.

Tehtäväpalkin oikean laidan ilmaisinalueella oleva Norton 360 -kuvake näyttää, onko hiljainen tila käytössä. Kuvake muuttuu sirpin muotoiseksi, kun hiljainen tila on käytössä. Norton 360 ilmoittaa myös silloin, kun hiljainen tila poistetaan käytöstä..

Voit tarkastella yhteenvetoa hiljaisen tilan istunnoista Tietoturvahistoria-ikkunan Lähihistoria-, Koko historia- ja Hiljainen tila -luokissa.

Yhteenveto sisältää seuraavat tiedot:

  • Hiljaisen tilan käyttötila (käytössä tai ei käytössä)

  • Hiljaisen tilan tyyppi, esimerkiksi hiljainen tila tai äänetön tila.

  • Hiljaisen tilan käynnistävä ohjelmatyyppi, esimerkiksi levyn poltto tai tv-ohjelman tallennus

  • Hiljaisen tilan käynnistävän käyttäjän määrittämän ohjelman nimi.

  • Aika ja päivämäärä, jolloin hiljainen tila otetaan käyttöön ja poistetaan käytöstä

Lisätietoja

Tietoja hiljaisesta tilasta, joka otetaan käyttöön manuaalisesti

Tietoja hiljaisesta tilasta, joka otetaan käyttöön automaattisesti

Tietoja äänettömästä tilasta


Tietoja hiljaisesta tilasta, joka otetaan käyttöön manuaalisesti

Ohjelmassa Norton 360 käyttää voi itse ottaa hiljaisen tilan käyttöön tietyksi ajaksi. Kun hiljainen tila on päällä, Norton 360 keskeyttää kaikki varoitukset ja taustatoiminnot määrittelemäsi ajanjaksoksi. Voit tarkistaa hiljaisen tilan päällä olon ilmoitusalueelta tehtäväpalkin oikeassa reunassa. Ilmaisinalueella oleva Norton 360 -kuvake vaihtuu sirpinmuotoiseksi kuvakkeeksi. Tämä tarkoittaa, että hiljainen tila on käytössä. Hiljaisen tilan kytkentä päälle ennen tehtävien suoritusta auttaa keskittymään, koska se keskeyttää kaikki varoitukset ja taustatoiminnot määrittelemäsi pituiseksi ajaksi.

Voit kytkeä hiljaisen tilan päälle tunniksi, kahdeksi tunniksi, neljäksi tunniksi, kuudeksi tunniksi tai vuorokaudeksi. Määritellyn ajan kuluttua Norton 360 kytkee hiljaisen tilan pois päältä. Voit myös kytkeä hiljaisen tilan manuaalisesti pois päältä koska tahansa. Norton 360 ilmoittaa, että hiljainen tila poistettu käytöstä. Toimintoja, joiden suorittaminen keskeytetään hiljaisen tilan käyttöönoton jälkeen jatketaan, kun hiljainen tila on kytketty pois päältä.

Lisätietoja

Hiljaisen tilan käyttöönotto tai käytöstä poistaminen manuaalisesti


Hiljaisen tilan käyttöönotto tai käytöstä poistaminen manuaalisesti

Voit kytkeä hiljaisen tilan manuaalisesti päälle tietyksi ajaksi, ennen kuin suoritat tietokoneella tärkeitä tehtäviä. Voit ottaa hiljaisen tilan käyttöön tunniksi, kahdeksi tunniksi, neljäksi tunniksi, kuudeksi tunniksi tai yhdeksi päiväksi. Tehtäväpalkin oikean laidan ilmaisinalueella oleva Norton 360 -kuvake näyttää, onko hiljainen tila käytössä. Norton 360 ilmoittaa, kun hiljainen tila on poistettu käytöstä. Kun hiljainen tila on poistettu käytöstä, Norton 360 ilmoittaa myös hiljaisen tilan aikana mahdollisesti havaituista suojaustoiminnoista.

Hiljaisen tilan voi ottaa käyttöön tai poistaa käytöstä Asetukset-ikkunassa tai Nortonin tehtävät -ikkunassa. Hiljaisen tilan voi ottaa käyttöön tai poistaa käytöstä myös käyttämällä ilmaisinalueen Norton 360 -kuvaketta.

Hiljaisen tilan kytkeminen päälle Asetukset-ikkunassa

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Hallinta-asetukset.

  3. Liikuta Hiljaisen tilan asetukset -kohdan Hiljainen tila -rivillä oleva Käytössä/Ei käytössä -kytkin vasemmalle Käytössä-asentoon.

  4. Valitse Asetukset-ikkunassa Käytä.

  5. Valitse Hiljaisen tilan kytkentä -valintaikkunan avattavasta Valitse kesto -luettelosta kuinka pitkäksi aikaa haluat kytkeä hiljaisen tilan päälle ja napsauta OK.

Hiljaisen tilan kytkeminen pois päältä Asetukset-ikkunassa

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Hallinta-asetukset.

  3. Liikuta Hiljaisen tilan asetukset -kohdan Hiljainen tila -rivillä oleva Käytössä/Ei käytössä -kytkin oikealle Ei käytössä -asentoon.

  4. Valitse Asetukset-ikkunassa Käytä.

Hiljaisen tilan kytkeminen päälle Nortonin tehtävät -ikkunassa

  1. Valitse Norton 360 -ohjelman pääikkunasta Nortonin tehtävät .

  2. Siirrä Nortonin tehtävät -ikkunassa Hiljainen tila -kohdan vieressä oleva Käytössä/Ei käytössä -kytkintä vasemmalle Käytössä-asentoon.

  3. Valitse Hiljaisen tilan kytkentä -valintaikkunan avattavasta Valitse kesto -luettelosta kuinka pitkäksi aikaa haluat kytkeä hiljaisen tilan päälle ja napsauta OK.

  4. Valitse Sulje.

Hiljaisen tilan kytkeminen pois päältä Nortonin tehtävät -ikkunassa

  1. Valitse Norton 360 -ohjelman pääikkunasta Nortonin tehtävät .

  2. Siirrä Nortonin tehtävät -ikkunassa Hiljainen tila -kohdan vieressä oleva Käytössä/Ei käytössä -kytkintä oikealle Ei käytössä -asentoon.

  3. Valitse Sulje.

Hiljaisen tilan kytkeminen päälle ilmaisinalueella

  1. Napsauta Windows-tehtäväpalkin ilmaisinalueella hiiren kakkospainikkeella Norton 360 -kuvaketta ja valitse Kytke hiljainen tila päälle.

  2. Valitse Hiljaisen tilan kytkentä -valintaikkunan avattavasta Valitse kesto -luettelosta kuinka pitkäksi aikaa haluat kytkeä hiljaisen tilan päälle ja napsauta OK.

Hiljaisen tilan kytkeminen pois päältä ilmaisinalueella

  • Napsauta Windows-tehtäväpalkin ilmaisinalueella hiiren kakkospainikkeella Norton 360 -kuvaketta ja valitse Kytke hiljainen tila pois.

Lisätietoja

Tietoja hiljaisesta tilasta


Tietoja hiljaisesta tilasta, joka otetaan käyttöön automaattisesti

Kun katsot elokuvaa, pelaat pelejä tai valmistelet esitystä, käyttämäsi sovellus on käynnissä koko näytön kokoisena. Norton 360 tunnistaa sovellukset, joita käytät koko näytön tilassa, ja ottaa automaattisesti käyttöön hiljaisen tilan. Kun hiljainen tila on päällä, Norton 360 keskeyttää suurimman osan varoituksista ja taustatoiminnot. Vain ne toiminnot suoritetaan, jotka suojaavat tietokonettasi viruksilta ja muilta tietoturvauhilta. Minimoidut taustatoiminnot myös varmistavat tietokoneesi hyvän suorituskyvyn. Keskeytetyt toiminnot suoritetaan, kun lopetat sovelluksen käytön koko näytön suuruisena.

Lisäksi Media Center Extender -istunto voidaan suorittaa hiljaisen tilan avulla keskeytyksettä. Media Center Extender -istunto on laajennettu Media Center -istunto viihdelaitteelle, esimerkiksi televisiolle. Media Center Extender -istunnon aikana tulevat hälytykset ja ilmoitukset katkaisevat istunnon isäntätietokoneen ja viihdelaitteen väliltä. Norton 360 tunnistaa Media Center Extender -istunnon aktiiviseksi koko näytössä käytettäväksi sovellukseksi ja ottaa hiljaisen tilan käyttöön. Kun hiljainen tila on päällä, Norton 360 vaimentaa varoitukset ja ilmoitukset ja keskeyttää taustatoiminnot pitääkseen Media Center Extender -istunnon keskeytymättömänä.

Lisätietoja

Koko näytön tunnistuksen kytkeminen pois päältä tai päälle


Koko näytön tunnistuksen kytkeminen pois päältä tai päälle

Voit käyttää Koko näytön tunnistus -valintaa Asetukset-ikkunassa hiljaisen tilan automaattista käyttöönottoa tai käytöstä poistoa varten, kun Norton 360 tunnistaa sovelluksen, jota käytetään koko näytön tilassa. Koko näytön tunnistus pysyy käytössä oletuksena, kun asennat ohjelman Norton 360.

Koko näytön tunnistuksen käytöstäpoisto.

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Hallinta-asetukset.

  3. Liikuta Hiljaisen tilan asetukset -kohdan Koko näytön havaitseminen -rivillä oleva Käytössä/Ei käytössä -kytkin vasemmalle Käytössä-asentoon.

  4. Valitse Asetukset-ikkunasta Käytä.

Koko näytön tunnistuksen käyttöönotto.

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Hallinta-asetukset.

  3. Liikuta Hiljaisen tilan asetukset -kohdan Koko näytön havaitseminen -rivillä oleva Käytössä/Ei käytössä -kytkin oikealle pois käytöstä -asentoon.

  4. Valitse Asetukset-ikkunasta Käytä.


Tietoja äänettömästä tilasta

Norton 360 ottaa automaattisesti käyttöön äänettömän tilan, kun suoritat tehtäviä, jotka vaativat paljon järjestelmäresursseja. Kun äänetön tila on käytössä, Norton 360 pysäyttää taustalla suoritettavat tehtävät ja vapauttaa mahdollisimman paljon resursseja tehtävän suorittamiseen.

Voit määrittää Norton 360 -ohjelman ottamaan äänettömän tilan automaattisesti käyttöön, kun seuraavat tehtävät suoritetaan:

  • IMAPI 2.0 -levyn poltto

  • Media Center -TV-tallennus

Lisäksi voit määrittää Norton 360 -ohjelman ottamaan äänettömän tilan käyttöön, kun suoritat valitsemasi ohjelman. Ohjelma voi olla mikä tahansa.

Eri vaihtoehdot on selitetty seuraavassa taulukossa:

IMAPI 2.0 -levyn poltto

Kun käytät Media Center -sovellusta CD- tai DVD-levyn polttamiseen, Norton 360 ottaa äänettömän tilan automaattisesti käyttöön, jos IMAPI 2.0 -levyn poltto on käytössä. IMAPI 2.0 -levyn poltto on oletuksena käytössä. Kun äänetön tila on käytössä, Norton 360 keskeyttää taustatyöt ja parantaa näin ollen levyn polton tehokkuutta. Norton 360 kuitenkin jatkaa hälytysten ja ilmoitusten näyttämistä istunnon aikana.

Norton 360 tukee seuraavia Media Centerin levyn polttosovelluksia äänettömän tilan käyttöönottamiseksi:

  • IMAPI 2.0

  • J. River MEDIA CENTER (versio 13.0.125 tai uudempi)

MNorton 360 kytkee äänettömän tilan heti kun aloitetaan CD- tai DVD-levyn poltto Media Center -sovelluksella. Norton 360 poistaa äänettömän tilan käytöstä, kun levyn polttaminen on suoritettu loppuun. Äänetöntä tilaa ei voi poistaa käytöstä levyn polton aikana poistamalla IMAPI 2.0 -levyn poltto -valintaa Asetukset-ikkunassa.

Media Center -TV-tallennus

Kun käytät Media Center -sovellusta TV-ohjelman tallentamiseen, Norton 360 ottaa äänettömän tilan automaattisesti käyttöön, jos Media Center -TV-tallennus on käytössä. Media Center -TV-tallennus on oletuksena käytössä. Kun äänetön tila on käytössä, Norton 360 keskeyttää taustalla suoritettavat tehtävät. Tämä nopeuttaa TV-ohjelman tallennusta. Norton 360 kuitenkin jatkaa hälytysten ja ilmoitusten näyttämistä istunnon aikana.

Norton 360 ottaa äänettömän tilan käyttöön, kun käytetään seuraavia Media Center -sovelluksia:

  • Windows Media Center

    Voi olla, että tietokone on käynnistettävä uudelleen Norton 360 -ohjelman asentamisen jälkeen, jotta äänetön tila otettaisiin käyttöön tallennettaessa tv-ohjelmaa Windows Media Centerillä.

  • J. River MEDIA CENTER (versio 13.0.125 tai uudempi)

Norton 360 kytkee hiljaisen tilan käyttöön heti kun TV-ohjelmaa aloitetaan tallentaa. Kun äänetön tila on käytössä, se kytkeytyy pois päältä tallennusistunnon suorittamisen jälkeen. Äänetöntä tilaa ei voi poistaa käytöstä TV-ohjelman tallennuksen aikana niin, että valinta Media Center -TV-tallennus poistetaan käytöstä Asetukset-ikkunassa.

Voit myös lisätä Äänettömän tilan ohjelmat -luetteloon manuaalisesti ohjelmia, jotka saavat Norton 360 -ohjelman siirtymään äänettömään tilaan. Kun suoritat luetteloon lisäämäsi ohjelman, Norton 360 tunnistaa ohjelman ja ottaa äänettömän tilan käyttöön.

Lisätietoja

Äänettömän tilan asetusten käyttöönotto ja käytöstä poisto

Tietoja käyttäjän määrittämistä ohjelmista


Äänettömän tilan asetusten käyttöönotto ja käytöstä poisto

Voit ottaa käyttöön ja poistaa käytöstä äänettömän tilan asetuksia, joita ovat esimerkiksi IMAPI 2.0 -levyn poltto ja Media Center -TV-tallennus. Kummatkin näistä asetuksista löytyvät Asetukset-ikkunasta. Äänettömän tilan asetukset ovat oletuksena käytössä. Jos suoritat tehtävän käyttöönotetulle asetukselle, Norton 360 havaitsee tehtävän ja ottaa automaattisesti käyttöön hiljaisen tilan. Sanotaan, että otat käyttöön IMAPI 2.0 -levyn polton valinnan ja alat polttamaan levyä Media Center -sovelluksella. Tässä tapauksessa Norton 360 havaitsee levyn polttoistunnon ja ottaa äänettömän tilan käyttöön.

Norton 360 ottaa käyttöön äänettömän tilan heti, kun TV-ohjelman tallennus tai CD- tai DVD-levyn poltto aloitetaan. Kun äänetön tila on käytössä, se kytkeytyy pois päältä vasta sen jälkeen, kun TV-ohjelman tallennus tai levyn poltto on suoritettu loppuun. Äänetöntä tilaa ei voi kytkeä pois päältä Asetukset-ikkunan valinnoista silloin, kun istunto on käynnissä.

IMAPI 2.0 -levyn polton käyttöönotto ja käytöstä poisto

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Hallinta-asetukset.

  3. Tee Äänetön tila, kun tunnistetaan kohde: -kohdassa jokin seuraavista:

    • Poista tunnistus käytöstä siirtämällä IMAPI 2.0 -levyn poltto -rivillä Käytössä/Ei käytössä -kytkin oikealle Ei käytössä -asentoon.

    • Ota tunnistus käyttöön siirtämällä IMAPI 2.0 -levyn poltto -rivillä Käytössä/Ei käytössä -kytkin vasemmalle Käytössä-asentoon.

  4. Valitse Asetukset-ikkunasta Käytä.

Media Center -TV-tallennuksen käyttöönotto ja käytöstä poisto

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Hallinta-asetukset.

  3. Tee Äänetön tila, kun tunnistetaan kohde: -kohdassa jokin seuraavista:

    • Poista TV-ohjelman tallennusistunnon tunnistus käytöstä siirtämällä Media Center -TV-tallennus -rivillä Käytössä/Ei käytössä -kytkin oikealle Ei käytössä -asentoon.

    • Ota TV-ohjelman tallennusistunnon tunnistus käyttöön siirtämällä Media Center -TV-tallennus -rivillä Käytössä/Ei käytössä -kytkin vasemmalle Käytössä-asentoon.

  4. Valitse Asetukset-ikkunasta Käytä.


Tietoja käyttäjän määrittämistä ohjelmista

Norton 360 ottaa äänettömän tilan automaattisesti käyttöön, kun se tunnistaa TV-ohjelman tallennusistunnon tai levyn polttotapahtuman. Voit lisäksi lisätä manuaalisesti ohjelmia, jotka haluat tuotteen Norton 360 määrittävän äänettömään tilaan Äänettömän tilan ohjelmat -luettelossa. Kun Norton 360 havaitsee käynnissä olevan ohjelman, jonka lisäsit luetteloon, Norton 360 ottaa äänettömän tilan automaattisesti käyttöön. Kun äänetön tila on käytössä, Norton 360 keskeyttää taustalla suoritettavat toiminnot, mutta näyttää silti varoitukset ja ilmoitukset.

Voit myös lisätä käynnissä olevan ohjelman Äänettömän tilan ohjelmat -luetteloon. Kun käyttäjä lisää käynnissä olevan ohjelman, Norton 360 ei kuitenkaan havaitse ohjelmaa sen juuri ollessa käynnissä eikä siirry heti hiljaiseen tilaan. Norton 360 kytkee hiljaisen tilan käyttöön kun ohjelma seuraavan kerran suoritetaan.

Voit myös poistaa käynnissä olevan ohjelman Äänettömän tilan ohjelmat -luettelosta. Jos äänetön tila on kuitenkin käytössä, se kytkeytyy pois päältä vasta sen jälkeen, kun kaikki luettelon käynnissä olevat ohjelmat on suoritettu loppuun. Äänetöntä tilaa ei voi poistaa käytöstä niin, että ohjelma poistetaan luettelosta silloin, kun ohjelma on käynnissä.

Voit tarkastella äänettömän tilan ohjelmien luetteloon lisäämiesi ohjelmien tietoja. Voit myös poistaa luettelon Tietoturvahistoria-ikkunassa.

Lisätietoja

Ohjelmien lisääminen käyttäjän määrittämiin ohjelmiin

Ohjelmien poistaminen käyttäjän määrittämistä ohjelmista


Ohjelmien lisääminen käyttäjän määrittämiin ohjelmiin

Voit lisätä manuaalisesti ohjelmia, jotka haluat tuotteen Norton 360 määrittävän äänettömään tilaan Äänettömän tilan ohjelmat -luettelossa. Kun suoritat luetteloon lisäämäsi ohjelman, Norton 360 tunnistaa ohjelman ja ottaa äänettömän tilan käyttöön.

Voit myös lisätä käynnissä olevan ohjelman Äänettömän tilan ohjelmat -luetteloon. Kun kuitenkin lisäät käynnissä olevan ohjelman, Norton 360 ei määritä ohjelmaa käynnissä olevaksi eikä näin ollen ota äänetöntä tilaa käyttöön. Norton 360 kytkee äänettömän tilan käyttöön, kun ohjelma suoritetaan seuraavan kerran.

Äänettömän tilan ohjelmien luetteloon voi lisätä ainoastaan ohjelmia, joissa on .exe-tunniste.

Ohjelman lisääminen

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Hallinta-asetukset.

  3. Valitse Määritä, joka sijaitsee Hiljaisen tilan asetukset -kohdassa Käyttäjän määrittämän ohjelmat -rivillä.

  4. Valitse Äänettömän tilan ohjelmat -ikkunassa kohta Lisää.

  5. Siirry Lisää ohjelma -valintaikkunassa tiedostoon, jonka haluat lisätä Äänettömän tilan ohjelmat -ikkunaan.

  6. Valitse tiedosto ja valitse Avaa.

  7. Valitse Äänettömän tilan ohjelmat -ikkunassa kohta OK.


Ohjelmien poistaminen käyttäjän määrittämistä ohjelmista

Voit myös poistaa ohjelman Äänettömän tilan ohjelmat -luettelosta. Kun olet poistanut ohjelman, Norton 360 ei ota käyttöön äänetöntä tilaa, kun se havaitsee seuraavan kerran, että ohjelma on käynnissä.

Voit myös poistaa käynnissä olevan ohjelman Äänettömän tilan ohjelmat -luettelosta. Jos äänetön tila on kuitenkin käytössä, se kytkeytyy pois päältä vasta sen jälkeen, kun kaikki luettelon käynnissä olevat ohjelmat on suoritettu loppuun. Äänetöntä tilaa ei voi poistaa käytöstä niin, että ohjelma poistetaan luettelosta silloin, kun ohjelma on käynnissä.

Ohjelman poistaminen

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Hallinta-asetukset.

  3. Valitse Määritä, joka sijaitsee Hiljaisen tilan asetukset -kohdassa Käyttäjän määrittämän ohjelmat -rivillä.

  4. Valitse Äänettömän tilan ohjelmat -ikkunassa poistettavaksi haluamasi ohjelma, ja valitse Poista.

  5. Valitse vahvistusviestistä Kyllä-vaihtoehto.

  6. Valitse Äänettömän tilan ohjelmat -ikkunassa kohta OK.


Tietoturvauhkiin reagoiminen

Tässä liitteessä käsitellään seuraavia aiheita:

  • Mitä tehdä, kun tietokoneesta löytyy tietoturvariski?


Mitä tehdä, kun tietokoneesta löytyy tietoturvariski?

Tuotteessa on useita ratkaisuja ja toimintoja, jotka auttavat virusten ja muiden ohjelman havaitsemien tietoturvauhkien käsittelemisessä.

Lisäksi tuotteessa on myös useita ratkaisuja tietoturvariskien, kuten vakoiluohjelmien ja mainosohjelmien varalta.

Lisätietoja

Miten virukset, vakoiluohjelmat ja muut tietoturvariskit havaitaan

Auto-Protect-ilmoitusten tarkastelu

Tarkistuksen aikana tunnistettuihin riskeihin reagoiminen

Tietoja toimenpiteistä, jotka suoritetaan, jos Norton 360 ei pysty korjaamaan tiedostoa


Miten virukset, vakoiluohjelmat ja muut tietoturvariskit havaitaan

Viruksia ja muut tietoturvauhkia voidaan havaita manuaalisen tai mukautetun tarkistuksen aikana. Auto-Protect-toiminto havaitsee nämä uhat, kun suoritat toiminnon tartunnan saaneella tiedostolla. Uhkia voi ilmaantua myös pikaviesti-istunnossa, sähköpostiviestiä lähetettäessä tai manuaalisen tai mukautetun tarkistuksen aikana.

Tietoturvauhkia, kuten vakoiluohjelmia ja mainosohjelmia, voidaan havaita myös näiden tehtävien suorittamisen aikana.

Tiedostot, jotka saattavat tartuttaa järjestelmän, kun tietokone käynnistetään, tarkistetaan ensimmäiseksi.

Näihin tiedostoihin kuuluvat seuraavat:

  • Tiedostot, jotka liittyvät muistissa suoritettaviin prosesseihin

  • tiedostot, jotka on merkitty käynnistyskansioon

  • tiedostot, jotka on merkitty järjestelmän käynnistäviin INI-tiedostoihin

  • tiedostot, jotka on merkitty järjestelmän käynnistäviin komentojonotiedostoihin

  • Tiedostot, joihin järjestelmäkäynnistyksen rekisteriavaimet viittaavat

Jos tartunnan saanut tiedosto havaitaan manuaalisen tarkistuksen tämän osan aikana, se korjataan tai poistetaan. Myös kaikki tarpeettomat viittaukset poistetaan tietokoneeltasi. Ennen kuin tiedostoa, jonka prosessi on käynnissä muistissa, yritetään korjata, asettaa karanteeniin tai poistaa, tuote yrittää lopettaa prosessin. Ohjelma antaa ilmoituksen ja kehottaa sulkemaan kaikki tarpeettomat ohjelmat ennen prosessin lopettamista.

Havaittuja viruksia ja muita tietoturvauhkia koskevia tietoja voidaan tarkastella tietoturvahistoriassa.

Tietoturvahistoria sisältää tietoa myös vakoiluohjelmista, mainosohjelmista ja muista tietoturvauhista.

Lisätietoja

Kohteiden tarkasteleminen tietoturvahistoriassa


Auto-Protect-ilmoitusten tarkastelu

Auto-Protect-toiminto etsii tiedostoista viruksia, matoja ja Troijan hevosia aina, kun tiedostoja käsitellään, esimerkiksi silloin kun niitä siirretään, kopioidaan tai avataan.

Se tarkistaa tietokoneen myös virusten, mainosohjelmien ja muiden tietoturvariskien varalta.

Jos Auto-Protect havaitsee epäilyttävää toimintaa, se kirjaa tietoturvahistoriaan ilmoituksen, joka kertoo, että ohjelma havaitsi riskin ja torjui sen.

Jos Auto-Protect havaitsee yhden tai useamman viruksen, sen joko korjaa tai poistaa virukset ja ilmoittaa tästä sinulle. Ilmoitus kertoo sinulle, mikä tiedosto korjattiin tai poistettiin ja mikä virus, troijalainen tai mato tartutti tiedoston. Mitään muita toimenpiteitä ei vaadita.

Auto-Protect-ilmoitusten tarkastelu

  1. Valitse Norton 360 -ohjelman pääikkunasta Tehtävät.

  2. Valitse Tehtävät-ikkunan Yleiset tehtävät -kohdasta Näytä tietoturvahistoria.

  3. Valitse Näytä-pudotusvalikosta kohdeluokka, jossa haluat tarkastella Auto-Protect-ilmoituksia.

    Vaihtoehdot ovat:

    Lähihistoria

    Tuo näyttöön Auto-Protect-ilmoitukset viimeisen viikon ajalta.

    Koko historia

    Tuo näyttöön kaikki saamasi Auto-Protect-ilmoitukset.

  4. Napsauta oikeanpuoleisessa ruudussa Asetukset-linkkiä.

    Jos löydetään tietoturvariskejä, esimerkiksi vakoiluohjelmia, niiden suhteen voidaan suorittaa tarvittaessa toimenpiteitä.

  5. Uhka havaittu -ikkunasta voit valita sopivan toimenpiteen.

    Uhka havaittu -ikkunassa näkyviä toimintoja ovat muun muassa:

    Palauta tämä tiedosto

    Palauttaa karanteeniin asetetun turvallisuusriskin sen alkuperäiseen sijaintiin tietokoneella

    Tämä asetus on käytettävissä ainoastaan tunnistettujen virusuhkien kohdalla.

    Palauta ja ohita tämä tiedosto

    Palauttaa valitun karanteeniin asetetun tiedoston sen alkuperäiseen sijaintiin. Tiedosto ohitetaan jatkossa suoritetuissa tarkistuksissa.

    Tämä asetus on käytettävissä ainoastaan tunnistettujen uhkien kohdalla, jotka eivät ole virusuhkia.

    Ohita tämä ohjelma

    Ohittaa tämän tietoturvariskin tulevasta tarkistuksesta

    Norton 360 lisää tietoturvariskin asianmukaiseen ohitusten luetteloon.

    Poista tämä tiedosto (suositus)

    Poistaa tietoturvariskin ja asettaa sen karanteeniin.

    Tämä valinta on käytettävissä silloin, kun turvallisuusriski vaatii käyttäjän huomiota.

    Poista tämä tiedosto

    Poistaa valitun turvallisuusriskin tietokoneesta ja asettaa sen karanteeniin

    Tämä valinta on käytettävissä silloin, kun turvallisuusriski vaatii manuaalista poistamista.

    Valinta on tarjolla myös tiedostoille, jotka on asetettu manuaalisesti karanteeniin.

    Poista tämä tiedosto historiasta

    Poistaa valitun tietoturvariskin tietoturvahistorian lokitiedostosta.

    Avaa ohje (suositus)

    Avaa Symantec Security Response -sivuston

    Tämä valinta on käytettävissä silloin, kun turvallisuusriski vaatii manuaalista poistamista. Avaa Symantec Security Response -sivuston, josta voit hakea manuaalista poistoa koskevat ohjeet tai lisätietoja kohteesta.

    Lähetä Symantecille

    Lähettää tietoturvariskin Symantecille

    Joissakin tapauksissa, Norton 360 -ohjelma ei välttämättä määritä kohdetta tietoturvauhaksi, vaikka saatat epäillä, että kohde on saanut tartunnan. Tällaisissa tapauksissa voit käyttää tätä valintaa kohteen lähettämiseen analysoitavaksi Symantecille.

Lisätietoja

Kohteiden tarkasteleminen tietoturvahistoriassa


Tarkistuksen aikana tunnistettuihin riskeihin reagoiminen

Tarkistuksen lopussa Toimintojen ja tarkistusten tiedot -ikkunassa näkyvät kaikki toiminnot ja lyhyt yhteenveto tuloksista. Joidenkin toimintojen kohdalla tarkistustuloksista nähdään tarkempia tietoja napsauttamalla Tiedot-linkkiä. Tietoturvahistoria-ikkunan aukeavan Näytä-valikon avulla voit ratkaista ongelmat, joita ei ratkaistu automaattisesti tarkistuksessa.

Lisätietoja

Kohteiden tarkasteleminen tietoturvahistoriassa


Tietoja toimenpiteistä, jotka suoritetaan, jos Norton 360 ei pysty korjaamaan tiedostoa

Yksi yleisimmistä syistä, miksi Norton 360 -ohjelma ei voi automaattisesti korjata tai poistaa tartunnan saanutta tiedostoa on, ettei sinulla ole kaikkein uusimpia määrityspäivityksiä. Suorita LiveUpdate, ja suorita tarkistus uudelleen.

Jos tämä ei toimi, lue Tietoturvahistoria - lisätiedot -ikkunan tiedot. Niiden avulla voit tunnistaa tiedostotyypit, joita ei ole mahdollista korjata. Voit tehdä tiedostotyypistä riippuen yhden seuraavista toimenpiteistä:

Tartunnan saaneet tiedostot

Voit tarkastella havaitun riskin tiedostotyyppiä. Tästä tiedosta on apua päätettäessä, mihin toimiin pitää ryhtyä tiedostotyypistä riippuen.

Voit tarkastella tartunnan saaneita tiedostoja, joilla on jokin seuraavista tunnisteista (mikä tahansa tiedosto saattaa saada tartunnan):

  • .exe

  • .doc

  • .dot

  • .xls

Kiintolevyn pääkäynnistystietue, käynnistystietue tai järjestelmätiedostot (esimerkiksi IO.SYS tai MSDOS.SYS) ja levykkeen käynnistystietue ja järjestelmätiedostot

Korvaa tiedostot käyttöjärjestelmälevykkeiden avulla.

Lisätietoja

Tietoja LiveUpdate-ohjelmasta

Tietoja ohjelma- ja määrityspäivityksistä


Hälytysten ja viestien ymmärtäminen

Tässä liitteessä käsitellään seuraavia aiheita:

  • Tietoja Norton 360 -ohjelman hälytyksistä ja viesteistä

  • Tietoja viestien ja hälytysten hallinnasta

  • Riskityypit

  • Uhkatyypit

  • Virustyypit


Tietoja Norton 360 -ohjelman hälytyksistä ja viesteistä

Suurimman osan ajasta Norton 360 suojaa tietokonetta huomaamattomasti viruksilta ja muilta uhilta, joten voit käyttää tietokonetta rauhallisin mielin. Norton 360 -ohjelman tilakuvakkeessa näkyvä vihreä merkki tietokoneen näytön oikeassa alakulmassa ilmaisee, että suojaus on päivitetty. Voit käyttää tietokonetta turvallisin mielin. Jos merkki muuttuu keltaiseksi tai punaiseksi, sinun on syytä avata Norton 360 ja lukea, millaisia ongelmia Norton 360 on havainnut.

Lisätietoja

Tietoja Norton 360 -kuvakkeesta


Tietoja viestien ja hälytysten hallinnasta

Norton 360 näyttää viestejä monilla eri tavoilla ja monissa eri paikoissa.

Viestejä saattaa näkyä seuraavissa sijainneissa:

Windowsin työpöydän ilmaisinalue

Monet Norton 360 -ohjelman viestit näkyvät ilmaisinalueella, tehtäväpalkin oikeassa reunassa. Jos tietokone on esimerkiksi ollut sammutettuna tai jos sen Internet-yhteys on ollut jonkin aikaa katkaistuna. Tässä tapauksessa näkyviin tulee viesti, joka kertoo, että suojaus ei ehkä ole ajan tasalla.

Jos suojaus on kytketty pois päältä, näkyviin tulee eri hälytys. Tämä viesti varoittaa, että tietokone ei ole suojattu ja neuvoo suojauksen kytkemisessä päälle.

Useimmissa tapauksissa hälytyksen napsauttaminen avaa Norton 360 -ohjelman, jossa ongelman voi korjata.

Norton 360 -ohjelman pääikkunan yleinen tila

Hälytykset ja muut viestit tulevat näkyviin pääikkunan yläosaan. Viestin väri ilmaisee sen kiireellisyyden. Jos viestin väri on vihreä, tietokone on suojattu. Jos viestin väri on keltainen tai punainen, varmista tietokoneen suojaus toimimalla asianmukaisesti.

Norton 360 -suojausluokat ja -tiedot

Norton 360 näyttää myös jokaisen suojaustoiminnon yksittäiset tilakentät. Suojaustoimintoja ovat esimerkiksi Tietokoneen suojaus, Identiteetin suojaus, Varmuuskopiointi ja Tietokoneen optimointi. Tilakentistä näkyy, kuinka monta ratkaistavaa ongelmaa kukin toiminto on havainnut. Jos tarvitset lisätietoja kyseisistä ongelmista, käytä Näytä tietoja -toimintoa. Se sijaitsee jokaisen tilakentän alla. Varmista tietokoneen suojaus korjaamalla kaikki ongelmat. Käytä tähän tarkoitukseen Korjaa kaikki -painiketta.


Riskityypit

Riskillä tarkoitetaan mitä tahansa tekijää, jonka kautta tietokonetta ja sen sisältämiä tietoja voidaan vahingoittaa tai jonka avulla tietoja voidaan varastaa. Norton 360 suojaa järjestelmää erilaisilta riskeiltä.

Riskit jaotellaan seuraaviin luokkiin:

Vahingolliset ohjelmat | Nämä ohjelmat on luotu tarkoituksella vahingoittamaan tietokonetta. Tähän luokkaan kuuluvat mm. virukset, madot ja troijalaiset. Vahingollisia ohjelmia kutsutaan joskus myös haittaohjelmiksi.
Vakoiluohjelmat | Nämä ohjelmat piiloutuvat tietokoneelle. Ne seuraavat käyttäjän toimia tai käyvät läpi tietokoneen sisältämiä tietoja ja lähettävät niitä kirjoittajilleen.
Tietoturva-aukot | Nämä riskit ovat luotettavissa ohjelmistoissa esiintyviä ohjelmointivirheitä, joita voidaan väärinkäyttää vahingon tuottamiseen, tietojen käytön estämiseen tai tietojen varastamiseen. Tietoturva-aukkoja väärinkäytetään yleensä verkkoyhteyksien kautta.

Lisätietoja

Virustyypit

Uhkatyypit


Uhkatyypit

Uhilla tarkoitetaan ohjelmistoja, jotka on luotu tarkoituksella tuhoamaan tai muokkaamaan tietokoneelle tallennettuja tietoja, paljastamaan ne sivullisille tai estämään niiden käyttö.

Uhat jaotellaan seuraaviin luokkiin:

Virukset | Virukset ovat pieniä ohjelmia, jotka kiinnittyvät toisiin ohjelmiin ja monistavat itseään.
Madot | Madot kopioivat itseään virusten tavoin tietokoneelta toiselle, mutta ne eivät kiinnity muihin ohjelmiin.
Troijalaiset | Nämä ohjelmat esiintyvät vaarattomina ohjelmina, mutta aiheuttavat suoritettaessa vahinkoa.

Norton 360 tarkistaa tietokoneen virusten, matojen, troijalaisten ja muiden tarkoituksella vahingollisten ohjelmien varalta. Se tarkkailee myös Internet-yhteyttä suojatakseen tietokonetta Internetistä saapuvilta uhilta, jotka käyttävät hyväkseen ohjelmistojen tietoturva-aukkoja.

Lisätietoja

Riskityypit

Virustyypit


Virustyypit

Virus on pieni ohjelma, jonka tarkoitus on muuttaa tietokoneen toimintaa käyttäjän huomaamatta tai ilman käyttäjän suostumusta.

Ohjelma voi olla virus, jos se tekee seuraavaa:

  • Se toimii itsekseen ilman käyttäjän toimia

  • Se tekee itsestään kopioita voidakseen levitä muille tietokoneille

Vaikka kaikkia viruksia ei olekaan suunniteltu aiheuttamaan vahinkoa, myös harmittomat virukset saattavat vaikuttaa tietokoneen suorituskykyyn ja toimintavakauteen. Norton 360 pyrkii poistamaan tietokoneelta kaikki virukset.

Virukset jaotellaan seuraaviin luokkiin:

Tiedostovirukset | Nämä virukset tarttuvat ohjelmatiedostoihin. Tartunnan saaneet tiedostot voivat suoritettaessa tartuttaa viruksen muihin ohjelmatiedostoihin. Norton 360 tarkistaa kaikki tietokoneen tiedostot tiedostovirusten varalta ja poistaa löydetyt virukset.
Käynnistysvirukset | Nämä virukset kiinnittävät itsensä tietokoneen järjestelmän alueille ja aktivoituvat heti tietokoneen käynnistyessä. Ne voivat kiinnittyä levyihin tai muihin tietokoneeseen liitettyihin tallennusvälineisiin. Norton 360 tarkistaa tietokoneen järjestelmän alueet käynnistysvirusten varalta ja poistaa löydetyt virukset.
Moniosaiset virukset | Nämä virukset käyttävät sekä käynnistysviruksille että tiedostoviruksille ominaisia tekniikoita. Norton 360 etsii tällaisia viruksia ja poistaa löydetyt virukset.
Makrovirukset | Nämä virukset kiinnittyvät datatiedostoihin, jotka sisältävät suoritettavia osia, esimerkiksi tiettyihin laskentataulukko-, esitys- ja tekstinkäsittelytiedostoihin. Nämä virukset leviävät, kun ohjelma suorittaa datatiedoston suoritettavan osan. Norton 360 tarkistaa datatiedostot makrovirusten varalta ja poistaa löydetyt virukset.

Norton 360 tarkistaa tietokoneen sekä tunnettujen että tuntemattomien virusten varalta.

Tunnetut virukset tunnistetaan ja poistetaan automaattisesti. Tuntemattomat virukset havaitaan etsimällä kustakin suoritettavasta tiedostosta viruksille tyypillisiä piirteitä. Tämän lisäksi Norton 360 -ohjelman sisältämä tunnettujen virusten luettelo kasvaa ja tarkentuu ohjelman automaattisten internet-päivitysten myötä.

Lisätietoja

Riskityypit

Uhkatyypit


Rutiinitehtävien tekeminen

Tässä liitteessä käsitellään seuraavia aiheita:

  • Automaattisten tehtävien käyttöönotto tai käytöstä poisto

  • Tietoja automaattisten tehtävien ajastamisesta

  • Tietoja varmuuskopioinnin ajastamisesta

  • Joutoaikakatkaisun keston määrittäminen

  • Tarkistusten valitseminen


Automaattisten tehtävien käyttöönotto tai käytöstä poisto

Norton 360 suojaa tietokonetta huomaamattomasti automaattisia tehtäviä suorittaen. Näitä automaattisia tehtäviä ovat virustarkistusten suorittaminen, internet-yhteyden valvonta, varmuuskopioiden päivittäminen ja tietoturvapäivitysten lataaminen. Nämä toiminnot suoritetaan tausta-ajona tietokoneen ollessa päällä.

Jos jokin kohde vaatii käyttäjän huomiota, Norton 360 näyttää viestin, joka kertoo nykyisen tilan tai kehottaa käyttäjää tekemään jotakin. Se, että viestejä ei näy, merkitsee sitä, että Norton 360 hoitaa tehtävänsä ja tietokone on suojassa.

Voit myös käynnistää Norton 360 -ohjelmiston koska tahansa ja tarkistaa yhteenvedosta tietokoneen tilan tai tarkastella tietoturvatietoja.

Silloin tällöin Windowsin työpöydän oikeaan alakulmaan tulee näkyviin pieni viesti, joka kertoo, että taustalla suoritetaan tehtäviä. Näet näiden tehtävien tulokset, kun seuraavan kerran avaat Norton 360 -pääikkunan. Kun haluat nähdä ajankohtaisen raportin Norton 360 -ohjelmiston toiminnoista, voit katsoa yhteenvedon Kuukausiraportti -ikkunassa.

Automaattisten tehtävien ottaminen käyttöön tai pois käytöstä

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset -ikkunasta Tarkat asetukset -kohdan alta Tehtävien ajoitus.

  3. Tee Ajoitus -ikkunan Automaattiset tehtävät -välilehdessä jokin seuraavista:

    • Valitse automaattisesti suoritettava toiminto.

      Lisää valintamerkki Tehtävät -valintaruutuun, jotta voit ottaa kaikki toiminnot käyttöön.

    • Poista valintamerkki toiminnon kohdalta, jos et halua, että se suoritetaan automaattisesti.

      Poista valintamerkki Tehtävät -valintaruudusta, jotta voit ottaa kaikki toiminnot pois käytöstä.

  4. Napsauta Käytä.

  5. Napsauta Sulje.

Lisätietoja

Kuukausiraportin tarkastelu

Tietoja Norton 360 -ohjelman tilasta

Suojausominaisuuksien tietojen tarkastelu


Tietoja automaattisten tehtävien ajastamisesta

Tehtävien ajoitus -asetuksilla voit määrittää, kuinka usein Norton 360 tarkistaa tietokoneen tietoturva- ja suorituskykyongelmien ratkaisemiseksi. Tehtävien ajoitus -asetuksissa voit määrittää myös varmuuskopioinnin ajoitusasetukset.

Lisätietoja

Tietoturva- ja suorituskykytarkistusten ajastaminen


Tietoturva- ja suorituskykytarkistusten ajastaminen

Tehtävien ajoituksella voit määrittää Norton 360 -ohjelman tarkistamaan järjestelmän tietoturvan ja suorituskyvyn automaattisesti. Voit määrittää, milloin ja kuinka usein Norton 360 suorittaa nämä tarkistukset.

Tietoturvan ja suorituskyvyn tarkistuksissa voidaan käyttää seuraavia vaihtoehtoja:

Automaattinen (suositus) | Tietokoneen suojaus ja suorituskyky tarkistetaan aina, kun tietokone ei ole käytössä. Tämä asetus takaa parhaan mahdollisen tietoturvan.
Viikoittain | Tietokoneen suojaus ja suorituskyky tarkistetaan vähintään kerran viikossa. Voit valita viikonpäivän ja kellonajan, jolloin tarkistus suoritetaan.
Kuukausittain | Tietokoneen suojaus ja suorituskyky tarkistetaan kerran kuukaudessa. Voit valita kuukaudenpäivän ja kellonajan, jolloin tarkistus suoritetaan.
Manuaalinen ajoitus | Tietokoneen tietoturvaa ja suorituskykyä ei tarkisteta ajastetusti. Jos valitset tämän vaihtoehdon, tietokoneen tietoturva ja suorituskyky pitää tarkistaa ajoittain manuaalisesti.

Tietokoneen suorituskyky ei kärsi, jos tärkeät toiminnot ajoitetaan suoritettaviksi silloin, kun tietokonetta ei käytetä. Kun ajoitat tarkistukset tehtäviksi viikoittain tai kuukausittain ja valitset Suorita vain joutoajalla -vaihtoehdon, Norton 360 tarkistaa tietokoneen, kun se on käyttämättömänä. Symantec suosittelee, että valitset Suorita vain joutoajalla -vaihtoehdon. Näin tarkistukset eivät heikennä tietokoneesi suorituskykyä.

Tietoturva- ja suorituskykytarkistusten ajastaminen

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunasta Tehtävien ajoituksen asetukset.

  3. Valitse Ajoitus-välilehdellä sopiva vaihtoehto avattavasta Ajasta-valikosta.

    Jos valitset Viikoittain tai Kuukausittain, sinun täytyy valita päivä ja kellonaika, jolloin automaattiset tehtävät suoritetaan. Voit myös määrittää, että automaattiset tehtävät suoritetaan silloin, kun tietokone on käyttämättömänä.

  4. Valitse Käytä.

  5. Napsauta Sulje.


Tietoja varmuuskopioinnin ajastamisesta

Voit määrittää varmuuskopioinnin ajastukset Hallinnoi varmuuskopiosarjoja -ikkunan Milloin-välilehdellä. Voit määrittää, milloin ja kuinka usein Norton 360 varmuuskopioi tiedostoja.

Varmuuskopioinnin ajastamiseen on seuraavat vaihtoehdot:

Automaattinen (suositus) | Varmuuskopioi muutetut tiedostot aina, kun tietokone on käyttämättömänä; Tämä asetus takaa parhaan mahdollisen tiedostojen suojauksen.
Viikoittain | Muokatut tiedostot varmuuskopioidaan vähintään kerran viikossa. Voit valita viikonpäivän ja kellonajan, jolloin Norton 360 suorittaa varmuuskopioinnin.
Kuukausittain | Muutetut tiedostot varmuuskopioidaan kerran kuussa. Voit valita päivän ja kellonajan, jolloin Norton 360 suorittaa varmuuskopioinnin.
Manuaalinen varmuuskopiointi | Tiedostoja ei varmuuskopioida ajastetusti. Jos valitset tämän vaihtoehdon, tiedostot pitää varmuuskopioida manuaalisesti säännöllisin aikavälein.

Tietokoneen suorituskyky ei kärsi, jos tärkeät toiminnot ajoitetaan suoritettaviksi silloin, kun tietokonetta ei käytetä. Kun ajoitat varmuuskopioinnin tehtäväksi viikoittain tai kuukausittain ja valitset Suorita vain joutoajalla, Norton 360 varmuuskopioi tiedostot, kun tietokone on käyttämättömänä. Symantec suosittelee, että valitset Suorita vain joutoajalla -vaihtoehdon. Näin tarkistukset eivät heikennä tietokoneesi suorituskykyä.


Joutoaikakatkaisun keston määrittäminen

Voit määrittää ajan, jonka jälkeen Norton 360 katsoo tietokoneesi olevan käyttämättä. Voit valita arvon (minuutteina) 1 ja 30 minuutin välillä. Kun tietokonetta ei käytetä tiettyyn aikaan, Norton 360 tunnistaa, että tietokone on käyttämättömänä. Sitten Norton 360 suorittaa toiminnot, jotka on määritetty joutoajalla suoritettaviksi.

Kun olet määrittänyt joutoaikakatkaisun keston, voit tarkastellaJoutoaikalaskenta-palkkia Nortonin tehtävät -ikkunassa. Joutoaikalaskenta-palkissa näkyy tietokoneen joutoaikatila.

Joutoajan keston määrittäminen Asetukset-ikkunassa.

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Hallinta-asetukset.

  3. Valitse Joutoaikakatkaisu-rivin avattavasta luettelosta haluamasi kestoaika.

    Sinun täytyy ehkä vierittää ikkunaa, jotta sopiva vaihtoehto tulee näkyviin.

  4. Valitse Asetukset-ikkunasta Käytä.

Joutoajan keston määrittäminen Nortonin tehtävät -ikkunassa.

  1. Valitse Norton 360 -ohjelman pääikkunasta Tehtävät.

  2. Valitse Tehtävät-ikkunan Tietokoneen optimointi -kohdasta Tarkista Nortonin tehtävät.

  3. Valitse Nortonin tehtävät -ikkunan avattavasta Joutoaikakatkaisu-valikosta haluamasi kestoaika.

  4. Valitse Sulje.

Lisätietoja

Tietoja suoritinkaaviosta ja muistikaaviosta


Tarkistusten valitseminen

Tavallisesti Norton 360 tarkistaa järjestelmän ja valitsee parhaat asetukset sen suojaamiseksi automaattisesti. Joskus saattaa kuitenkin olla tarpeen suorittaa jokin tarkistus erikseen. Voit valita haluamasi tarkistuksen Tarkistukset-ikkunassa.

Valittavissa ovat seuraavat erilliset tarkistukset:

LiveUpdate | Lataa uusimmat tietoturva- ja ohjelmapäivitykset.
Virusten ja vakoiluohjelmien tarkistus | Tarkistaa tietokoneen virusten, vakoiluohjelmien ja muiden uhkien varalta sekä poistaa ne
Tilapäiset Internet Explorer -tiedostot | Poistaa Internetin käytön aikana luodut tilapäiset tiedostot
Windowsin tilapäiset tiedostot | Poistaa Windowsin käytön aikana luodut tilapäiset tiedostot
Internet Explorer -historia | Poistaa tietokoneella tehtyjen Internet-hakujen jättämät jäljet
Levyn optimointi | Poistaa tarpeettomat tiedostot ja järjestelee tarpeelliset tiedostot kiintolevyllä tietokoneen suorituskyvyn parantamiseksi
Rekisterin puhdistus | Poistaa Windows-rekisteristä rikkinäiset kirjaukset
Varmuuskopiointi | Etsii varmuuskopioitavat tiedostot ja varmuuskopioi ne tarvittaessa

Tarkistusten valinta

  1. Siirrä Norton 360 -ohjelman pääikkunassa osoitin Tietokoneen suojaus -kohtaan ja valitse Suorita tarkistukset.

  2. Valitse Tarkistukset-ikkunassa Anna minun valita ja sitten Siirry.

  3. Valitse aukeavasta ikkunasta tarkistukset, jotka haluat suorittaa, ja valitse Siirry.

  4. Valitse toimintojen ja tarkistusten tietoikkunasta Sulje.


Suojautuminen internetissä

Tässä liitteessä käsitellään seuraavia aiheita:

  • Tietoja älykkäästä palomuurista

  • Tietoja luvattoman käytön estotoiminnosta

  • Tietoja Download Insight -ohjelmasta

  • Tietoja Norton AntiSpam -toiminnosta


Tietoja älykkäästä palomuurista

Älykäs palomuuri valvoo tietoliikennettä tietokoneesi ja muiden Internetiin kytkettyjen tietokoneiden välillä. Se on suunniteltu suojaamaan tietokonettasi myös seuraavilta tavallisilta tietoturvaongelmilta:

Asiattomat yhteydenmuodostamisyritykset | Varoittaa sekä muista tietokoneista tapahtuvista yhteydenmuodostamisyrityksistä että oman tietokoneesi sovellusten yrityksistä muodostaa yhteys muihin tietokoneisiin.
Porttien tarkkaileminen | Peittää tietokoneen käyttämättömät portit ja havaitsee porttien tarkkailun.
Luvaton käyttö | Suunniteltu havaitsemaan ja estämään vahingollinen liikenne ja ulkopuolisten yritykset hyökätä tietokoneeseen.

Palomuuri estää luvattoman tunkeutumisen ja luvattoman tietoliikenteen ja sallii luvallisen liikenteen. Älykkään palomuurin poistaminen käytöstä heikentää järjestelmän suojausta. Varmista aina, että Älykäs palomuuri on käytössä.

Lisätietoja

Tietoja palomuurisäännöistä

Verkkoliikennesääntöjen ja ohjelmasääntöjen lisääminen

Verkkoliikennesääntöjen ja ohjelmasääntöjen muokkaaminen

Palomuurisääntöjen järjestyksen muuttaminen

Verkkoliikennesäännön poistaminen käytöstä tilapäisesti

Estetyn ohjelman salliminen

Palomuurisäännön poistaminen

Tietoja luvattoman käytön estotoiminnosta


Tietoja palomuurisäännöistä

Palomuuri on tietoturvajärjestelmä, joka estää ja sallii yhteyksiä sekä tietoliikennettä sääntöjen perusteella tietokoneen ja Internetin välillä. Palomuurisäännöt määrittävät, kuinka Älykäs palomuuri suojaa tietokonetta haittaohjelmilta ja luvattomalta käytöltä. Palomuuri on suunniteltu tarkistamaan automaattisesti kaikki tietokoneeseen saapuva ja siitä lähtevä liikenne näiden sääntöjen mukaan.

Älykäs palomuuri käyttää kahdenlaisia palomuurisääntöjä:

Ohjelmasäännöt | Tietokoneen ohjelmien Internet-käyttöoikeuksien hallinta.
Verkkoliikennesäännöt | Kaiken saapuvan ja lähtevän verkkoliikenteen hallinta.

Lisätietoja

Tietoja järjestyksestä, jossa palomuurisääntöjä käsitellään

Tietoja verkkoliikennesäännöistä

Tietoja ohjelmasäännöistä


Tietoja järjestyksestä, jossa palomuurisääntöjä käsitellään

Älykäs palomuuri käsittelee verkkoliikennesäännöt ennen ohjelmasääntöjä. Verkkoliikennesäännöt käsitellään siinä järjestyksessä, jossa ne näkyvät, ylhäältä alas. Ohjelmasääntöjä ei käsitellä järjestyksessä. Jokaisen ohjelman merkinnän sisältämät säännöt kuitenkin käsitellään järjestyksessä ylhäältä alas.

Tietokoneessa voi esimerkiksi olla voimassa ohjelmasääntö, joka estää muita tietokoneita käyttämästä Symantec pcAnywhere -ohjelmaa. Lisää ensin sääntö, joka sallii Symantec pcAnywhere -ohjelman käyttämisen tietyllä tietokoneella. Siirrä sitten uusi sääntö alkuperäisen säännön edelle ohjelmasääntöluettelossa. Norton 360 käsittelee uuden säännön ensin ja sallii Symantec pcAnywhere -ohjelman käytön tietyllä tietokoneella. Sen jälkeen se käsittelee alkuperäisen säännön ja estää ohjelman käytön muilla tietokoneilla.

Lisätietoja

Tietoja palomuurisäännöistä

Tietoja verkkoliikennesäännöistä

Tietoja ohjelmasäännöistä

Verkkoliikennesääntöjen ja ohjelmasääntöjen lisääminen

Verkkoliikennesääntöjen ja ohjelmasääntöjen muokkaaminen


Tietoja verkkoliikennesäännöistä

Norton 360 sisältää useita ennalta määritettyjä verkkoliikennesääntöjä. Nämä säännöt on suunniteltu varmistamaan verkkotoiminnot ja suojaamaan tietokonetta tunnetuilta Internet-uhilta. Esimerkkejä verkkoliikenteen oletussäännöistä:

Oletuksena ICMP vastaanotossa

Oletuksena ICMP lähettämisessä

Salli kaikki lähtevät ICMP-viestien (Internet Control Message Protocol) tyypit ja turvalliset vastaanotettavien ICMP-viestien tyypit.

ICMP-viestit ilmoittavat tilan ja ohjaustiedot.

Oletuksena NetBIOS-vastaanottonimi

Oletuksena NetBIOS vastaanotossa

Ohjaa Microsoft-verkon tiedostojen ja tulostimien jakamisessa käytettävän NetBIOS-nimipalvelun ja NetBIOS-datagrammipalvelun käyttöä.

NetBIOS on lyhenne sanoista Network Basic Input/Output System. NetBIOS sisältää nimipalvelun, istuntopalvelun sekä datagrammipalvelun. Nimipalvelu selvittää verkko-osoitteita, istuntopalvelu hallitsee yhteyspohjaisten palveluiden istuntoja ja datagrammipalvelu jakaa datagrammeja yhteyspohjaisille palveluille.

Oletuksena Bootp vastaanotossa

Oletuksena Bootp lähetyksessä

Salli Bootp-palvelun käyttö

Bootp on lyhenne sanoista Bootstrap Protocol. Se on protokolla, jonka avulla tietokone saa selville oman IP-osoitteensa

Verkkoliikennesäännöt-välilehdellä näkyy luettelo ennalta määritetyistä verkkoliikennesäännöistä. Jotkin oletusarvoiset verkkoliikennesäännöt ovat vain luku -muodossa ja lukittuja. Et voi muokata näitä sääntöjä.

Säännöt näkyvät tärkeysjärjestyksessä. Sääntö ohittaa aina sitä alempana luettelossa olevan säännön.

Voit luoda uuden verkkoliikennesäännön tällä välilehdellä. Voit myös tehdä jotakin seuraavista:

Muokkaa verkkoliikennesääntöä

Voit muuttaa verkkoliikennesäännön asetuksia, jos sääntö ei toimi haluamallasi tavalla.

Lisätietoja Verkkoliikennesääntöjen ja ohjelmasääntöjen muokkaaminen.

Poista verkkoliikennesääntö käytöstä

Voit poistaa verkkoliikennesäännön käytöstä.

Lisätietoja Verkkoliikennesäännön poistaminen käytöstä tilapäisesti.

Muuta verkkoliikennesäännön tärkeyttä

Voit muuttaa verkkoliikennesäännön tärkeyttä muuttamalla sen paikkaa luettelossa.

Huomautus:

Tämän toimenpiteen tekemistä suositellaan vain edistyneille käyttäjille tai aloitteleville käyttäjille teknisen tuen ohjauksessa.

Lisätietoja Palomuurisääntöjen järjestyksen muuttaminen.

Lisätietoja

Tietoja palomuurisäännöistä

Tietoja järjestyksestä, jossa palomuurisääntöjä käsitellään

Verkkoliikennesääntöjen ja ohjelmasääntöjen lisääminen

Tietoja ohjelmasäännöistä


Tietoja ohjelmasäännöistä

Ohjelmasäännöillä hallitaan tietokoneen ohjelmien Internet-käyttöoikeuksia. Voit luoda ja muokata sääntöjä ohjelmille palomuurin asetuksissa.

Voit tehdä Ohjelmasäännöt-ikkunassa seuraavia toimenpiteitä:

  • Lisätä ohjelman.

  • Nimetä ohjelman uudelleen.

  • Muuttaa ohjelman sääntöjä.

  • Lisätä säännön ohjelmalle.

  • Muokkaa ohjelmasäännön käyttöoikeusasetuksia.

  • Muokkaa ohjelmasäännön tärkeyttä muuttamalla luettelon sääntöjen järjestystä.

  • Poista ohjelmasääntö.

  • Poistaa ohjelman.

Voit luoda ohjelmasääntöjä seuraavilla tavoilla:

Mukauta Internet-yhteyden käyttöasetukset automaattisesti

Palomuuri määrittää sovellusten käyttöoikeudet automaattisesti, kun sovellukset suoritetaan ensimmäisen kerran. Tämä on helpoin tapa luoda palomuurisääntöjä.

Käyttää palomuuriasetuksia

Voit määritellä, mitkä ohjelmat saavat käyttää Internet-yhteyksiä.

Hälytyksiin reagointi

Palomuuri ilmoittaa, kun ohjelma yrittää muodostaa yhteyden Internetiin. Käyttäjät voivat silloin sallia ohjelmalle Internet-yhteyksien käytön tai estää sen.

Toisinaan voit haluta, ettei hälytysviestejä näytetä, esimerkiksi elokuvaa katsoessasi. Näissä tapauksissa voit käyttää hiljaista tilaa, jolloin palomuurihälytyksiä ei näytetä. Tämä valinta jättää näyttämättä kaikki ilmoitukset ja ei-kriittiset hälytykset. Lisäksi se pysäyttää väliaikaisesti kaikki kriittiset toiminnot.

Palomuuri antaa ilmoituksen vain, jos olet muuttanut Älykkään palomuurin lisäasetuksia niiden suositelluista oletusasetuksista.

Lisätietoja

Ohjelman lisääminen palomuurin asetuksiin

Ohjelman mukauttaminen

Ohjelman poistaminen

Tietoja verkkoliikennesäännöistä


Ohjelman lisääminen palomuurin asetuksiin

Palomuurin asetuksiin voidaan lisätä ohjelmia niiden internetin käytön hallitsemista varten. Manuaalisesti määritetyt palomuurin ohjelma-asetukset korvaavat asetukset, jotka automaattinen ohjelmanhallinta määrittää. Symantec kuitenkin suosittelee, että säilytät asetukset, jotka automaattinen ohjelmanhallinta määrittää, kun suoritat ohjelmia.

Huomautus:

Palomuurin ohjelma-asetuksia ei siirretä Norton 360 -ohjelman aiemmista versioista. Jos aiemmassa versiossa manuaalisesti lisätyt ohjelmat halutaan palauttaa, se tapahtuu lisäämällä ne uudelleen nykyiseen versioon.

Ohjelman lisääminen Palomuurin asetuksiin

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Palomuuri.

  3. Valitse Ohjelmasäännöt-välilehdeltä Lisää.

  4. Siirry Lisää ohjelma -valintaikkunassa lisättävän ohjelman käynnistystiedoston kohdalle.

  5. Valitse Avaa.

  6. Valitse Ohjelmanhallinta-hälytysikkunasta se käyttöoikeuden taso, jonka haluat ohjelmalle antaa. Valittavana ovat seuraavat vaihtoehdot:

    Salli

    Kaikki tämän ohjelman yhteydenottoyritykset sallitaan.

    Estä

    Kaikki tämän ohjelman yhteydenottoyritykset pyritään estämään.

    Määritä Internet-käyttö manuaalisesti (suositus)

    Luo säännöt, jotka hallitsevat sitä, miten tämä ohjelma käyttää internetiä.

    Voit asettaa säännölle seuraavia ehtoja:

    • Toiminto

    • Yhteydet

    • Tietokoneet

    • Tietoliikenneyhteydet

    • Lisäasetukset

    • Kuvaus

  7. Valitse OK.

Lisätietoja

Tietoja ohjelmasäännöistä

Ohjelman mukauttaminen

Ohjelman poistaminen


Ohjelman mukauttaminen

Kun olet käyttänyt Norton 360 -ohjelmaa jonkin aikaa, sinun saattaa täytyä muuttaa tiettyjen ohjelmien käyttöasetuksia.

Ohjelman mukauttaminen

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Palomuuri.

  3. Valitse Ohjelmasäännöt-välilehden Ohjelma-sarakkeesta ohjelma, jota haluat muuttaa.

  4. Valitse muutettavan ohjelman vieressä olevasta pudotusvalikosta se käyttöoikeuden taso, jonka haluat ohjelmalle määrittää. Vaihtoehdot ovat:

    Salli

    Kaikki tämän ohjelman yhteydenottoyritykset sallitaan.

    Estä

    Kaikki tämän ohjelman yhteydenottoyritykset pyritään estämään.

    Mukautettu

    Luo säännöt, jotka hallitsevat sitä, miten tämä ohjelma käyttää internetiä.

    Automaattinen-vaihtoehto on oletusasetus, joka määritetään ohjelmalle automaattisesti, kun automaattinen ohjelmanhallinta otetaan käyttöön.

  5. Valitse Käytä.

Lisätietoja

Tietoja ohjelmasäännöistä

Ohjelman lisääminen palomuurin asetuksiin

Ohjelman poistaminen


Ohjelman poistaminen

Ohjelmia voidaan tarvittaessa poistaa palomuurin asetuksista.

Palomuurin ohjelma-asetuksia ei siirretä Norton 360 -ohjelman aiemmista versioista. Jos olet poistanut ohjelmia aiemmassa versiossa etkä halua niitä nykyiseen versioon, sinun täytyy poistaa ne uudelleen.

Ohjelman poistaminen palomuurin asetuksista

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Palomuuri.

  3. Valitse Ohjelmasäännöt-välilehden Ohjelma-sarakkeesta ohjelma, jonka haluat poistaa.

  4. Valitse Poista.

  5. Valitse vahvistusikkunasta Kyllä.

  6. Valitse Käytä.

Lisätietoja

Tietoja ohjelmasäännöistä

Ohjelman mukauttaminen

Ohjelman lisääminen palomuurin asetuksiin


Verkkoliikennesääntöjen ja ohjelmasääntöjen lisääminen

Palomuurin asetukset luovat automaattisesti useimmat tarvitsemasi palomuurisäännöt. Voit tarvittaessa lisätä mukautettuja sääntöjä.

Huomautus:

Omien palomuurisääntöjen luominen on suositeltavaa vain, jos olet kokenut käyttäjä.

Voit lisätä seuraavanlaisia palomuurisääntöjä:

  • Verkkoliikennesäännöt

  • Ohjelmasäännöt

Verkkoliikennesäännön lisääminen

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Palomuuri.

  3. Valitse Verkkoliikennesäännöt-välilehdeltä Lisää.

  4. Noudata ohjatun säännönlisäystoiminnon ohjeita.

Ohjelmasäännön lisääminen

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Palomuuri.

  3. Valitse Ohjelmasäännöt-välilehden Ohjelma-sarakkeesta ohjelma, jolle haluat lisätä säännön.

  4. Valitse Muokkaa.

  5. Valitse Säännöt-ikkunassa Lisää.

  6. Noudata ohjatun säännönlisäystoiminnon ohjeita.

Lisätietoja

Ohjatun säännönlisäystoiminnon käyttäminen

Palomuurisääntöjen järjestyksen muuttaminen

Verkkoliikennesäännön poistaminen käytöstä tilapäisesti

Palomuurisäännön poistaminen


Ohjatun säännönlisäystoiminnon käyttäminen

Ohjattu säännönlisäystoiminto opastaa palomuurisääntöjen luomisen vaiheet.

Ohjatun säännönlisäystoiminnon käyttäminen

  1. Avaa ohjattu säännönlisäystoiminto luomalla verkkoliikennesääntö tai ohjelmasääntö.

  2. Valitse ohjatun säännönlisäystoiminnon ensimmäisessä näkymässä toiminto, jonka haluat liittää tähän sääntöön. Vaihtoehdot ovat:

    Salli

    Salli tämäntyyppiset yhteydet.

    Otetaan esimerkiksi verkkoliikennesääntö, joka on seuraavien ehtojen mukainen: kaikki saapuva liikenne internet-osoitteesta 192.168.1.1 portin 8080 kautta. Kun valitset Salli, Älykäs palomuuri sallii kaikki yhteydet, jotka täyttävät tämän verkkoliikennesäännön muut ehdot.

    Estä

    Estä tämäntyyppiset yhteydet.

    Otetaan esimerkiksi verkkoliikennesääntö, joka on seuraavien ehtojen mukainen: kaikki saapuva liikenne internet-osoitteesta 192.168.1.1 portin 8080 kautta. Kun valitset Estä, Älykäs palomuuri estää kaikki yhteydet, jotka täyttävät tämän verkkoliikennesäännön muut ehdot.

    Tarkkaile

    Päivittää tapahtumalokin Palomuuri - Toiminnot -luokan joka kerta, kun tämäntyyppistä yhteyttä käytetään. Näin voit seurata, kuinka usein tätä palomuurisääntöä käytetään.

    Voit tarkastella tapahtumalokia Palomuuri - Toiminnot -luokassa Tietoturvahistoria-ikkunassa.

    Valvontasääntö kirjaa vain verkkoliikennetapahtumat. Sinun täytyy luoda uusi Salli- tai Estä-sääntö verkkoliikennettä varten.

    Verkkoliikennettä voidaan valvoa ja se voidaan sallia tai estää ottamalla Lisäasetukset käyttöön ohjatussa säännönlisäystoiminnossa tai ohjatussa säännönmuokkaustoiminnossa.

  3. Valitse Seuraava.

  4. Valitse sääntöön liittyvä yhteyden tyyppi. Valittavana ovat seuraavat vaihtoehdot:

    Yhteydet muihin tietokoneisiin

    Sääntö koskee lähteviä yhteyksiä tietokoneestasi toiseen tietokoneeseen.

    Yhteydet muista tietokoneista

    Sääntö koskee vastaanotettavia yhteyksiä toisesta tietokoneesta omaan tietokoneeseesi.

    Yhteydet muiden tietokoneiden kanssa

    Sääntö koskee saapuvaa ja lähtevää liikennettä.

  5. Napsauta Seuraava ja valitse sitten tietokoneet, joita sääntö koskee. Vaihtoehdot ovat:

    Kaikki tietokoneet

    Sääntö koskee kaikkia tietokoneita.

    Mikä tahansa tietokone paikallisessa aliverkossa

    Sääntö koskee vain paikallisen aliverkon tietokoneita.

    Yrityksen verkko on jaettu aliverkkoihin, mikä helpottaa tehokasta Internet-tietoliikennettä. Aliverkko edustaa kaikkia saman lähiverkon tietokoneita.

    Vain alla luetellut tietokoneet ja sivustot

    Sääntö koskee vain määriteltyjä tietokoneita, sivustoja tai toimialueita.

    Voit määritellä nimet ja osoitteet tietokoneille, joita sääntö koskee. Määriteltyjen koneiden tarkat tiedot tulevat näkyviin luettelona. Voit myös poistaa tietokoneita luettelosta.

    Kun valitset tämän valinnan, Lisää-valinta tulee käyttöön. Voit lisätä tai poistaa tietokoneen Lisää- ja Poista-toiminnoilla.

  6. Napsauta Seuraava ja valitse sitten säännön käyttämät protokollat. Valittavana ovat seuraavat vaihtoehdot:

    TCP

    Sääntö koskee TCP (Transmission Control Protocol) -yhteyksiä.

    UDP

    Sääntö koskee UDP (User Datagram Protocol) -yhteyksiä.

    TCP ja UDP

    Sääntö koskee TCP- ja UDP-yhteyksiä.

    ICMP

    Sääntö koskee ICMP (Internet Control Message Protocol) -yhteyksiä.

    Tämä vaihtoehto on käytettävissä vain silloin, kun lisätään tai muutetaan verkkoliikennesääntöä tai kun muokataan ohjelmasääntöä, joka käsittelee ICMP-liikennettä.

    ICMPv6

    Sääntö koskee ICMP (Internet Control Message Protocol for Internet Protocol version 6) -yhteyksiä.

    Tämä vaihtoehto on käytettävissä vain silloin, kun lisätään tai muutetaan verkkoliikennesääntöä tai kun muokataan ohjelmasääntöä, joka käsittelee ICMP-liikennettä.

    Kaikki

    Sääntö koskee kaikkia tuettuja protokollia.

    Kun valitset tämän valinnan, et voi määritellä tietoliikennetyyppejä tai portteja, joita sääntö koskee.

  7. Valitse säännön portit. Vaihtoehdot ovat:

    Kaikki viestintätyypit (kaikki portit, paikallis- ja etäportit)

    Sääntö koskee kaikkia portteja käyttäviä yhteyksiä.

    Vain alla lueteltuja tyyppejä ja portteja vastaavat yhteydet

    Sääntöä sovelletaan määrittelemiisi portteihin. Voit määritellä portit valitsemalla ne luettelosta tai lisäämällä tiettyjä portteja tai porttialueita.

    Huomautus:

    Jos valitset ICMP- tai ICMPv6-protokollan, voit määritellä komennot. Voit tehdä sen valitsemalla komennon tunnettujen komentojen luettelosta tai lisäämällä tiettyjä komentoja tai komentoalueita.

    Kun valitset tämän valinnan, Lisää-valinta tulee käyttöön. Voit käyttää Lisää- ja Poista-valintoja portin tai komennon määrittämiseen tai poistamiseen.

  8. Valitse Seuraava.

  9. Valitse Luo Tietoturvahistoria-tapahtumaloki, jos haluat, että Norton 360 lisää merkinnän palomuurin tapahtumalokiin.

    Norton 360 luo merkinnän, kun kohdataan sääntöä vastaava verkkoyhteystapahtuma. Voit tarkastella tapahtumalokia Tietoturvahistoria-ikkunan kohdassa Palomuuri - Toiminnot. Jos olet valinnut Valvonta-kohdan Toiminto-ikkunassa, Luo Tietoturvahistoria-tapahtumaloki -kohta on valittuna automaattisesti.

  10. Valitse Käytä tätä sääntöä, jos haluat soveltaa tätä sääntöä Ipv6 NAT Traversal -liikenteeseen.

  11. Valitse Seuraava ja kirjoita sitten muokkausruutuun säännön nimi.

  12. Napsauta Seuraava ja tarkista sitten uuden säännön asetukset..

  13. Valitse Valmis.

  14. Kun et enää halua lisätä sääntöjä, valitse OK.

Lisätietoja

Verkkoliikennesääntöjen ja ohjelmasääntöjen lisääminen

Tietoja palomuurisäännöistä

Tietoja verkkoliikennesäännöistä

Tietoja ohjelmasäännöistä

Verkkoliikennesääntöjen ja ohjelmasääntöjen muokkaaminen


Verkkoliikennesääntöjen ja ohjelmasääntöjen muokkaaminen

Voit muuttaa olemassa olevaa palomuurisääntöä, jos se ei toimi haluamallasi tavalla. Voit muuttaa olemassa olevan palomuurisäännön asetuksia Muokkaa-valinnalla. Kun muutat sääntöä, palomuuri käyttää muokatun säännön uusia kriteerejä verkkoliikenteen hallitsemisessa.

Et voi muokata oletussääntöjä, jotka on lukittu. Voit kuitenkin tarkastella näiden sääntöjen asetuksia Näytä-valinnalla.

Verkkoliikennesäännön muokkaaminen

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Palomuuri.

  3. Valitse Verkkoliikennesäännöt-välilehdeltä sääntö, jota haluat muuttaa.

  4. Valitse Muokkaa.

  5. Seuraa Muokkaa sääntöä -ikkunassa näyttöön tulevia ohjeita säännön muuttamiseen.

  6. Kun olet muuttanut säännön, valitse OK.

Ohjelmasäännön muokkaaminen

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Palomuuri.

  3. Valitse Ohjelmasäännöt-välilehdeltä ohjelma, jota haluat muuttaa.

  4. Valitse Muokkaa.

  5. Valitse Säännöt-ikkunasta sääntö, jota haluat muuttaa.

  6. Valitse Muokkaa.

  7. Muokkaa sääntöä -ikkunassa voit muuttaa kaikkia säännön ehtoja seuraamalla näytöllä olevia ohjeita.

  8. Kun et enää halua muuttaa sääntöä, valitse OK.

  9. Valitse Säännöt-ikkunassa OK.

Lisätietoja

Verkkoliikennesääntöjen ja ohjelmasääntöjen lisääminen

Ohjatun säännönlisäystoiminnon käyttäminen


Palomuurisääntöjen järjestyksen muuttaminen

Palomuurisääntöluettelot käsitellään järjestyksessä ylhäältä lukien. Voit vaikuttaa palomuurisääntöjen käsittelytapaan muuttamalla niiden järjestystä.

Huomautus:

Vain kokeneet käyttäjät saavat muuttaa oletusarvoisten verkkoliikennesääntöjen järjestystä. Oletusarvoisten verkkoliikennesääntöjen järjestyksen muuttaminen voi vaikuttaa palomuurin toimintaan ja heikentää tietokoneen suojausta.

Verkkoliikennesääntöjen järjestyksen muuttaminen

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Palomuuri.

  3. Valitse Verkkoliikennesäännöt-välilehdeltä sääntö, jonka haluat siirtää.

  4. Tee jompikumpi seuraavista:

    • Jos haluat, että sääntö käsitellään ennen sen yläpuolella olevaa sääntöä, valitse Siirrä ylös.

    • Jos haluat, että sääntö käsitellään sen alapuolella olevan säännön jälkeen, valitse Siirrä alas.

  5. Kun olet siirtänyt säännöt, valitse Käytä.

Ohjelmasääntöjen järjestyksen muuttaminen

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Palomuuri.

  3. Valitse Ohjelmasäännöt-välilehdeltä ohjelma, joka sisältää säännön, jonka haluat siirtää.

  4. Valitse Muokkaa.

  5. Valitse Säännöt-ikkunasta sääntö, jonka haluat siirtää.

  6. Tee jompikumpi seuraavista:

    • Jos haluat, että sääntö käsitellään ennen sen yläpuolella olevaa sääntöä, valitse Siirrä ylös.

    • Jos haluat, että sääntö käsitellään sen alapuolella olevan säännön jälkeen, valitse Siirrä alas.

  7. Kun olet valmis, valitse OK.

  8. Valitse palomuurin Asetukset-ikkunasta Käytä.

Lisätietoja

Tietoja järjestyksestä, jossa palomuurisääntöjä käsitellään

Verkkoliikennesääntöjen ja ohjelmasääntöjen muokkaaminen

Verkkoliikennesäännön poistaminen käytöstä tilapäisesti

Palomuurisäännön poistaminen


Verkkoliikennesäännön poistaminen käytöstä tilapäisesti

Huomautus:

Et voi poistaa käytöstä tiettyjä lukittuja palomuurin oletussääntöjä, jotka näkyvät luettelossa. Voit ainoastaan tarkastella näiden sääntöjen asetuksia Näytä-valinnalla.

Voit poistaa verkkoliikennesäännön tilapäisesti käytöstä, jos haluat sallia yhteyden tiettyyn tietokoneeseen tai ohjelmaan. Muista ottaa sääntö uudelleen käyttöön, kun et enää työskentele muutosta vaatineen tietokoneen tai ohjelman kanssa.

Verkkoliikennesäännön poistaminen käytöstä tilapäisesti

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Palomuuri.

  3. Poista Verkkoliikennesäännöt-välilehdeltä valintamerkki käytöstä poistettavan säännön vieressä olevasta ruudusta.

  4. Valitse Käytä.

Lisätietoja

Tietoja verkkoliikennesäännöistä


Estetyn ohjelman salliminen

Joskus Norton 360 -ohjelmiston palomuuri estää tiettyjä ohjelmia muodostamasta yhteyttä internetiin. Tällaisia ohjelmia saattavat olla mm. virtaustoistosovellukset, verkkopelit tai työnantajalta saamasi mukautetut liiketoimintasovellukset. Jos olet varma, että tällaisen ohjelman ottama yhteys internetiin ei vaaranna turvallisuuttasi, voit poistaa ohjelman internet-yhteyden eston.

Estetyn ohjelman salliminen

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Palomuuri.

  3. Valitse Ohjelmasäännöt-välilehdeltä ohjelma, jolle haluat sallia Internetin käytön.

  4. Valitse ohjelman kohdalta avautuvasta Käyttö-pudotusvalikosta Salli.

  5. Napsauta Käytä.


Palomuurisäännön poistaminen

Tarvittaessa voit poistaa joitakin palomuurisääntöjä. Et voi kuitenkaan muokata tiettyjä oletusarvoisia verkkoliikennesääntöjä, jotka näkyvät luettelossa. Voit tarkastella näiden sääntöjen asetuksia Näytä-valinnalla.

Huomautus:

Vain kokeneet käyttäjät saavat poistaa oletusarvoisia palomuurisääntöjä. Oletusarvoisen palomuurisäännön poistaminen voi vaikuttaa palomuurin toimintaan ja heikentää tietokoneen suojausta.

Verkkoliikennesäännön poistaminen

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Palomuuri.

  3. Valitse Verkkoliikennesäännöt-välilehdeltä sääntö, jonka haluat poistaa.

  4. Valitse Poista.

  5. Valitse vahvistusikkunasta Kyllä.

Ohjelmasäännön poistaminen

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Palomuuri.

  3. Valitse Ohjelmasäännöt-välilehdeltä Ohjelma-sarakkeesta poistettavan säännön sisältävä ohjelma.

  4. Valitse Muokkaa.

  5. Valitse Säännöt-ikkunasta sääntö, jonka haluat poistaa.

  6. Valitse Poista.

  7. Valitse vahvistusikkunasta Kyllä.

  8. Valitse OK.

Lisätietoja

Verkkoliikennesääntöjen ja ohjelmasääntöjen muokkaaminen

Verkkoliikennesäännön poistaminen käytöstä tilapäisesti

Palomuurisääntöjen järjestyksen muuttaminen

Ohjelman poistaminen


Tietoja luvattoman käytön estotoiminnosta

Luvattoman käytön esto on suunniteltu tarkistamaan tietokoneeseen tuleva ja siitä lähtevä verkkoliikenne ja vertaamaan tietoja tiettyihin hyökkäysallekirjoituksiin. Hyökkäysallekirjoitukset sisältävät tietoja, joiden avulla voidaan tunnistaa hyökkääjän yritys hyödyntää tunnettua käyttöjärjestelmän tai ohjelman tietoturva-aukkoa. Luvattoman käytön esto suojaa tietokoneen yleisimmiltä verkkohyökkäyksiltä.

Saat seuraavasta URL-osoitteestä lisätietoja hyökkäyksistä, joita Luvattoman käytön esto estää.

http://www.symantec.com/business/security_response/attacksignatures

Jos tiedot viittaavat johonkin tunnettuun merkistöön, Luvattoman käytön esto hylkää paketin automaattisesti ja katkaisee yhteyden kyseiset tiedot lähettäneeseen tietokoneeseen. Tämä toiminto suojaa tietokonetta haitallisilta vaikutuksilta.

Luvattoman käytön esto tukeutuu kattavaan hyökkäyksen tunnusmerkkien luetteloon havaitessaan ja estäessään epäilyttävää toimintaa verkossa. Norton 360 suorittaa LiveUpdate-päivityksen automaattisesti. Näin hyökkäysallekirjoitusten luettelo pysyy päivitettynä. Jos et käytä automaattista LiveUpdate-päivitystä, LiveUpdate täytyy suorittaa kerran viikossa.

Lisätietoja

Luvattoman käytön eston ilmoitusten käytöstä poistaminen ja käyttöönotto

Hyökkäysten allekirjoitusten ohittaminen tai sisällyttäminen valvonnassa

AutoBlock-toiminnon käyttöönotto ja käytöstä poistaminen

Selaimen suojauksen poistaminen käytöstä ja ottaminen käyttöön

AutoBlock-toiminnon estämien tietokoneiden poistaminen estettyjen luettelosta

AutoBlock-toiminnon estämän tietokoneen pysyvä estäminen


Luvattoman käytön eston ilmoitusten käytöstä poistaminen ja käyttöönotto

Voit valita, saatko ilmoituksen Luvattoman käytön eston estäessä epäillyt hyökkäykset. Luvattoman käytön eston suorittamat toimet tallennetaan suojaushistoriaan riippumatta siitä, annetaanko niistä ilmoitus vai ei. Suojaushistorian merkinnät sisältävät tietoja hyökkäävästä tietokoneesta ja hyökkäyksen luonteesta.

Voit valita, haluatko ilmoituksen aina, kun Luvattoman käytön esto estää tiettyyn allekirjoitukseen perustuvan epäillyn hyökkäysyrityksen.

Luvattoman käytön eston ilmoitusten käytöstä poistaminen ja käyttöönotto

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Palomuuri.

  3. Tee jokin seuraavista toimenpiteistä Tunkeutumisen esto ja Selaimen suojaus -välilehdellä olevan Luvattoman käytön esto -kohdan Ilmoitukset-rivillä:

    • Siirrä Käytössä/Ei käytössä -kytkin oikealle Ei käytössä -asentoon.

    • Siirrä Käytössä/Ei käytössä -kytkin vasemmalle Käytössä-asentoon.

  4. Valitse Käytä.

Luvattoman käytön eston yksittäisten ilmoitusten käyttöönotto ja käytöstä poistaminen

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Palomuuri.

  3. Valitse Luvattoman käytön esto ja Selaimen suojaus -välilehdellä Luvattoman käytön esto -kohdan Luvattoman käytön allekirjoitukset -riviltä Määritä.

  4. Valitse Luvattoman käytön allekirjoitukset -ikkunasta hyökkäyksen allekirjoitus ja valitse Ominaisuudet.

  5. Lisää valintamerkki Allekirjoituksen ominaisuudet -ikkunan Ilmoita, kun tämä allekirjoitus havaitaan -kohtaan tai poista valintamerkki kohdasta.

  6. Valitse sitten OK.

  7. Valitse Luvattoman käytön allekirjoitukset -ikkunassa OK.

  8. Valitse palomuurin Asetukset-ikkunasta Käytä.

Lisätietoja

Tietoja luvattoman käytön estotoiminnosta

Tietoja tietoturvahistoriasta


Hyökkäysten allekirjoitusten ohittaminen tai sisällyttäminen valvonnassa

Joskus normaali verkkoliikenne voi muistuttaa ohjelman tunnistamaa hyökkäyksen allekirjoitusta. Saatat saada toistuvia ilmoituksia mahdollisista hyökkäyksistä. Jos tiedät, että ilmoitukset aiheutuvat turvallisista toimista, voit luoda poikkeuksen sille hyökkäyksen allekirjoitukselle, joka on normaalin toiminnan kaltainen.

Jokainen luomasi poikkeus altistaa tietokoneesi hyökkäyksille.

Jos olet jättänyt valvonnan ulkopuolelle hyökkäysallekirjoituksia, jotka haluat takaisin valvonnan piiriin, voit lisätä ne valvottavien allekirjoitusten luetteloon.

Hyökkäyksen tunnusmerkkien poistaminen valvonnan piiristä

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Palomuuri.

  3. Valitse Luvattoman käytön esto ja Selaimen suojaus -välilehdellä Luvattoman käytön esto -kohdan Luvattoman käytön allekirjoitukset -riviltä Määritä.

  4. Poista Luvattoman käytön allekirjoitukset -ikkunassa valintamerkki niiden allekirjoitusten kohdalta, jotka haluat ohittaa.

  5. Valitse OK.

Aiemmin pois suljettujen hyökkäysallekirjoitusten mukaan lukeminen

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Palomuuri.

  3. Valitse Luvattoman käytön esto ja Selaimen suojaus -välilehdellä Luvattoman käytön esto -kohdan Luvattoman käytön allekirjoitukset -riviltä Määritä.

  4. Lisää Luvattoman käytön allekirjoitukset -ikkunassa valintamerkki niiden allekirjoitusten kohdalle, jotka haluat sisällyttää.

  5. Valitse OK.

Lisätietoja

Tietoja luvattoman käytön estotoiminnosta


AutoBlock-toiminnon käyttöönotto ja käytöstä poistaminen

Jos hyökkäys havaitaan, yhteys pyritään sulkemaan automaattisesti, ja näin varmistamaan tietokoneen turvallisuus. Jos hyökkäys on lähtöisin tietokoneesta, joka on aiemmin yrittänyt käyttää tietokonetta toisella hyökkäysallekirjoituksella, hyökkäys voi käynnistää AutoBlock-toiminnon. AutoBlock-ohjelma katkaisee kaiken tietoliikenteen tietokoneesi ja hyökkäävän tietokoneen välillä tietyksi ajaksi. Tämän ajan aikana AutoBlock myös estää tietoliikenteen, joka ei vastaa hyökkäysallekirjoitusta.

AutoBlock-toiminto pysäyttää tietoliikenteen tietokoneen ja määrätyn tietokoneen välillä. Estä kaikki tietoliikenne -toiminnolla voit pysäyttää tietokoneen kaiken tietoliikenteen.

Mikäli AutoBlock-toiminto estää yhteyden tietokoneeseen, johon tarvitset yhteyttä, voit poistaa AutoBlock-toiminnon käytöstä.

AutoBlock-toiminnon ottaminen käyttöön tai poistaminen käytöstä

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Palomuuri.

  3. Valitse Luvattoman käytön esto ja Selaimen suojaus -välilehdellä Luvattoman käytön esto -kohdassa Luvattoman käytön AutoBlock -riviltä Määritä.

  4. Tee Luvattoman käytön AutoBlock -ikkunan AutoBlock-kohdassa jokin seuraavista:

    • Ota Luvattoman käytön AutoBlock käyttöön valitsemalla Käytössä [suositus].

    • Poista Luvattoman käytön AutoBlock käytöstä valitsemalla Ei käytössä.

  5. Valitse OK.

Lisätietoja

AutoBlock-toiminnon estämien tietokoneiden poistaminen estettyjen luettelosta

AutoBlock-toiminnon estämän tietokoneen pysyvä estäminen

Hyökkäysten allekirjoitusten ohittaminen tai sisällyttäminen valvonnassa

Tietoja luvattoman käytön estotoiminnosta


AutoBlock-toiminnon estämien tietokoneiden poistaminen estettyjen luettelosta

Joissakin tapauksissa AutoBlock-toiminto saattaa tulkita normaalin toiminnan hyökkäykseksi. AutoBlock-toiminnon estämät tietokoneet -luettelossa saattaa olla tietokone, johon sinun pitäisi saada yhteys.

Jos estettyjen tietokoneiden luettelossa on tietokone, johon haluat saada yhteyden, poista sen estäminen. Voit halutessasi palauttaa AutoBlock-toiminnon luettelon alkuperäiseen tilaansa, jos olet muuttanut suojausasetuksia. Palauta AutoBlock-luettelo alkuperäiseen tilaansa poistamalla kaikkien ohjelmien eston samalla kertaa.

AutoBlock-toiminnon estämien tietokoneiden eston poistaminen

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Palomuuri.

  3. Valitse Luvattoman käytön esto ja Selaimen suojaus -välilehdellä Luvattoman käytön esto -kohdassa Luvattoman käytön AutoBlock -riviltä Määritä.

  4. Tee Luvattoman käytön AutoBlock -ikkunan AutoBlock-toiminnon tällä hetkellä estämät tietokoneet -kohdassa jokin seuraavista:

    • Vapauta tietokone valitsemalla sen IP-osoite ja valitsemalla sitten Poista esto.

    • Voit vapauttaa kaikki AutoBlock-toiminnon luettelossa olevat tietokoneet valitsemalla Poista kaikki estot.

  5. Valitse OK.

Lisätietoja

Hyökkäysten allekirjoitusten ohittaminen tai sisällyttäminen valvonnassa

AutoBlock-toiminnon käyttöönotto ja käytöstä poistaminen

AutoBlock-toiminnon estämän tietokoneen pysyvä estäminen

Tietoja luvattoman käytön estotoiminnosta


AutoBlock-toiminnon estämän tietokoneen pysyvä estäminen

Voit estää AutoBlock-toiminnon estämän tietokoneen pysyvästi. Pysyvästi estetty tietokone poistetaan AutoBlock-luettelosta ja lisätään Rajoitetut-luetteloon kotiverkon Verkon tietoturvakartassa.

AutoBlock-toiminnon estämän tietokoneen pysyvä estäminen

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Palomuuri.

  3. Valitse Luvattoman käytön esto ja Selaimen suojaus -välilehdellä Luvattoman käytön esto -kohdassa Luvattoman käytön AutoBlock -riviltä Määritä.

  4. Napsauta Luvattoman käytön AutoBlock -ikkunan AutoBlock-toiminnon tällä hetkellä estämät tietokoneet -kohdassa tietokonetta, jonka haluat estää pysyvästi.

  5. Valitse Rajoita.

  6. Valitse OK.

Lisätietoja

AutoBlock-toiminnon käyttöönotto ja käytöstä poistaminen

AutoBlock-toiminnon estämien tietokoneiden poistaminen estettyjen luettelosta

Tietoja luvattoman käytön estotoiminnosta


Selaimen suojauksen poistaminen käytöstä ja ottaminen käyttöön

Voit valita, haluatko suojella selainta niin, että annat Norton 360 -ohjelman estää tietokoneen käytön tuntemattomilta ohjelmilta.

Selaimen suojaus on käytössä oletuksena. Tässä tapauksessa Norton 360 estää ehkäisevästi uudet tai tuntemattomat haittaohjelmat, ennen kuin ne voivat hyökätä tietokoneen kimppuun. Suojaamalla selaimesi Norton 360 suojaa henkilötietosi ja estää hyökkääjiä ottamasta tietokonettasi etähallintaansa. Tämä ominaisuus etsii Internet Explorer 6-, Internet Explorer 7- tai Firefox-selaimesta tietoturva-aukkoja.

Huomautus:

Pidä Selaimen suojaus aina käytössä. Näin suojaat selaimesi haittasivustojen hyökkäyksiltä.

Selaimen suojauksen poisto käytöstä tai käyttöönotto

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Palomuuri.

  3. Tee jokin seuraavista toimenpiteistä Luvattoman käytön esto ja Selaimen suojaus -välilehden Selaimen suojaus -rivillä:

    • Poista Selaimen suojaus käytöstä siirtämällä Käytössä/Ei käytössä -kytkin oikealle Ei käytössä -asentoon.

    • Ota Selaimen suojaus käyttöön siirtämällä Käytössä/Ei käytössä -kytkin vasemmalle Käytössä-asentoon.

  4. Valitse Käytä.

  5. Jos poistit Selaimen suojauksen käytöstä, valitse Suojaushälytys-valintaikkunan avattavasta Valitse kesto -luettelosta, kuinka pitkäksi aikaa haluat poistaa Selaimen suojauksen käytöstä.

  6. Valitse OK.


Tietoja Download Insight -ohjelmasta

Download Insight saattaa nähtäväksi minkä tahansa suoritettavan tiedoston mainetiedot, kun lataus tapahtuu Internet Explorer 6- tai Firefox 3.0 -selaimilla tai uudemmilla selaimilla. Download Insight tukee ainoastaan latauksia, jotka käyttävät HTTP-protokollaa. Download Insight -palvelun antamista mainetiedoista ilmenee, onko ladatun tiedoston asentaminen turvallista. Voit käyttää näitä tietoja sen päättämiseksi, haluatko asentaa suoritettavan tiedoston.

Seuraavassa ladatun tiedoston mainetasot ja tiedostoa koskevat tiedot:

Turvallinen

Sisältää tiedostot, joihin joko Norton tai käyttäjä luottaa

Nämä tiedostot eivät vahingoita tietokonetta. Lataus-Insight sallii turvallisen tiedoston lataamisen.

Vaarallinen

Sisältää tiedostot, jotka Norton 360 tunnistaa tietoturvariskiksi

Nämä tiedostot vahingoittavat tietokonetta. Jos Download Insight käsittelee vaarallista tiedostoa sen maineen analysointia varten, Norton 360 poistaa tiedoston sen jälkeen, kun tiedoston mainetaso on tunnistettu. Tälläisessä tapauksessa Download Insight ilmoittaa käyttäjälle, että tiedosto on poistettu.

Tuntematon

Sisältää tiedostot, jotka eivät ole turvallisia tai vaarallisia

Nämä tiedostot saattavat vahingoittaa tietokonetta. Jos kyseessä on tuntematon tiedosto, Download Insight ilmoittaa sinulle, että sillä ei ole täyttä varmuutta tiedoston mainetasosta. Download Insight -palvelun ilmoituksista saat tietoa myös tuntemattomasta tiedostosta, johon on kiinnitettävä huomiota. Voit käyttää näistä ilmoituksista löytyvää linkkiä ja valita toimenpiteen, johon haluat ryhtyä tuntemattoman tiedoston kohdalla.

Tuntemattomien tiedostojen kohdalla Norton 360 antaa sinun päättää. miten tiedoston kanssa toimitaan. Voit suorittaa tiedoston, estää sen suorittamisen, asentaa sen, perua tiedoston asennuksen tai poistaa tiedoston tietokoneelta.

Kun olet ladannut tiedoston, Download Insight käsittelee tiedoston, jotta sen mainetaso voidaan analysoida. Auto-Protect-ominaisuus analysoi tiedoston maineen. Auto-Protect-toiminto käyttää uhka-allekirjoituksia, joita Norton 360 vastaanottaa määrityspäivitysten ja muiden tietoturvaohjelmien toimintojen aikana. Näin ollen suoritettavan tiedoston turvallisuus voidaan määrittää. Jos tiedosto on vaarallinen, Auto-Protect poistaa sen. Auto-Protect-toiminto ilmoittaa tiedoston analyysin tulokset Download Insight -palvelulle. Download Insight lähettää sitten käyttäjälle ilmoituksia siitä, onko tiedoston asentaminen turvallista. Oletusarvoisesti Download Insight sallii turvallisten tiedostojen asentamisen. Kun kyseessä on tiedosto, jonka mainetasoa ei tunneta, Download Insight kehottaa käyttäjää valitsemaan, miten tiedoston kanssa toimitaan. Jos tiedosto on vaarallinen, Download Insight ilmoittaa sinulle, että Norton 360 on poistanut tiedoston.

Download Insight käsittelee vain seuraavia tiedostotyyppejä:

  • .exe

  • .dll

  • .sys

  • .msi

Saat tietoja huomiota vaativan tiedoston mainetasosta Download Insight -palvelun ilmoituksista, jolloin voit käsitellä tiedostoa asianmukaisesti. Download Insight -ikkunassa on useita asetuksia toiminnon valitsemiseen. Ikkunassa näkyvät asetukset vaihtelevat ladatun tiedoston mainetason mukaan. Seuraava luettelo sisältää joitakin ikkunassa näkyviä valintoja:

Pysäytä tämän ohjelman ajo | Sallii tiedoston säilyttämisen tietokoneella mutta estää sen suorittamisen
Poista tiedosto tästä järjestelmästä | Voit asettaa tietokoneella sijaitsevan tiedoston karanteeniin
Suorita tämä ohjelma silti | Voit suorittaa suoritettavan tiedoston

Tietoturvahistoria kirjaa tiedot kaikista tapahtumista, jotka Download Insight käsittelee ja joista se ilmoittaa. Lisäksi se sisältää tietoa tiedoston turvallisuustasosta ja mahdollisista toimista, joihin tiedoston kohdalla on ryhdyttävä. Voit tarkastella näitä tietoja Tietoturvahistoria-kohteen Download Insight -luokassa.

Kun Auto-Protect-toiminto poistetaan käytöstä, Norton 360 poistaa Download Insight -palvelun automaattisesti käytöstä. Tällaisessa tapauksessa tietokonetta ei ole suojattu kunnolla verkkouhilta ja turvallisuusriskeiltä. Tämän vuoksi on tärkeää, että Auto-Protect on aina käytössä. Näin tietokone on suojattu turvallisuusriskeiltä.

Kun Hiljainen tila on päällä, Norton 360 keskeyttää Download Insight -palvelun ilmoitusten lähettämisen.

Lisätietoja

Lataustietojen käytöstä poisto tai käyttöönotto

Download Insight -palvelun ilmoitusten käytöstä poisto ja käyttöönottaminen

Download Insight -palvelun täyden raportin valintojen määritys


Lataustietojen käytöstä poisto tai käyttöönotto

Download Insight analysoi minkä tahansa suoritettavan tiedoston, jonka olet ladannut ja ilmoittaa sinulle sen mainetasosta. Download Insight kehottaa valitsemaan toiminnon, jonka tuotteen Norton 360 on suoritettava tiedostolle, jonka mainetaso on tuntematon. Kehotus annetaan oletuksena. Auto-Protect poistaa epäturvalliset tiedostot tietokoneelta ilman erikseen tehtävää hälytystä. Turvallisten tietojen osalta Auto-Protect sallii turvallisten tiedostojen suorittamisen. Tällä tavalla Norton 360 suojaa tietokonetta epäturvallisilta tiedostoilta, joita saatat suorittaa sen jälkeen, olet ladannut tiedoston web-selaimen avulla.

Voit käyttää Lataustiedot-valintaa Download Insight -palvelun käyttöönottamiseksi tai käytöstä poistamiseksi. Tämä asetus on käytössä oletuksena. Voit poistaa sen käytöstä ja määrittää keston ajalle, jona toiminnon olisi pysyttävä poissa käytöstä. Aikarajan umpeutumisen jälkeen Download Insight otetaan automaattisesti käyttöön. Toiminto voidaan kytkeä päälle manuaalisesti suojauksen parantamiseksi, jos saat halutun tehtävän suoritettua ennen määritettyä aikaa. Näin varmistat, että tietokone pysyy suojattuna. Kun Download Insight ei ole käytössä, ohjelma ei anna riittävää suojaa Internet-uhkia ja tietoturvariskejä vastaan.

Voit poistaa käytöstä tai ottaa käyttöön Lataustiedot-valinnan Asetukset-ikkunasta tai tuotteen Norton 360 pääikkunasta.

Lataustiedot-toiminnon poistaminen käytöstä

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Palomuuri.

  3. Siirrä Luvattoman käytön esto ja Selaimen suojaus -välilehden Download Intelligence -rivillä Käytössä/Ei käytössä -kytkintä oikealle Ei käytössä -asentoon.

  4. Valitse Asetukset-ikkunasta Käytä.

  5. Valitse Valitse kesto -pudotusvalikosta, kuinka pitkäksi ajaksi haluat poistaa Download Insight -palvelun käytöstä. Napsauta sitten OK.

Lataustiedot-palvelun käyttöönotto

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Palomuuri.

  3. Siirrä Luvattoman käytön esto ja Selaimen suojaus -välilehden Download Intelligence -rivillä Käytössä/Ei käytössä -kytkintä vasemmalle Käytössä-asentoon.

  4. Valitse Asetukset-ikkunasta Käytä.

Lisätietoja

Tietoja Download Insight -ohjelmasta


Download Insight -palvelun ilmoitusten käytöstä poisto ja käyttöönottaminen

Download Insight -ilmoitukset -valinnan avulla voit valita, haluatko nähdä Download Insight -ilmoituksen, kun lataat suoritettavan tiedoston.

Download Insight -palvelun ilmoitusten poistaminen käytöstä ei poista käytöstä ladatun suoritettavan tiedoston analyysia. Download Insight -palvelun suorittamat toimet tallennetaan suojaushistoriaan riippumatta siitä, annetaanko niistä ilmoitus vai ei. Voit tarkastella yhteenvetoa Download Insight -hälytyksistä ja -ilmoituksista myöhemmin tietoturvahistoriassa.

Download Insight -palvelun ilmoitusten käytöstä poistaminen tai käyttöönotto

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Palomuuri.

  3. Tee jokin seuraavista Tunkeutumisen esto ja selaimen suojaus -välilehdellä olevan Lataustiedot-kohdan Download Insight -ilmoitukset -rivin toimenpiteistä:

    • Poista Download Insight -palvelun ilmoitukset käytöstä siirtämällä Käytössä/Ei käytössä-kytkin oikealle Ei käytössä -asentoon.

    • Ota Download Insight -palvelun ilmoitukset käyttöön siirtämällä Käytössä/Ei käytössä -kytkin vasemmalle Käytössä -asentoon.

  4. Valitse Asetukset-ikkunasta Käytä.

Lisätietoja

Tietoja Download Insight -ohjelmasta


Download Insight -palvelun täyden raportin valintojen määritys

Download Insight -palvelun täyden raportin asetuksilla voit määrittää, haluatko vastaanottaa ilmoituksia Download Insight -palvelulta.

Voit käyttää seuraavia asetuksia Download Insight -palvelun täyden raportin määrittämiseen:

Aina

Näyttää hälytykset tiedostoille, joiden mainetasot ovat turvallisia ja tuntemattomia

Tässä tapauksessa Auto-Protect poistaa epäturvalliset tiedostot. Kun kyseessä on tiedosto, jonka mainetaso on turvallinen tai tuntematon, Download Insight kehottaa käyttäjää valitsemaan toimen, jonka Norton 360 suorittaa tiedostolle.

Vain todistamattomat

Näyttää hälytykset tiedostoille, joiden mainetasot ovat tuntemattomia

Tässä tapauksessa Download Insight kehottaa käyttäjää valitsemaan toimen, jonka Norton 360 suorittaa tuntemattomalle tiedostolle. Auto-Protect-toiminto poistaa kaikki epäturvalliset tiedostot ja sallii turvallisten tiedostojen suorittamisen.

Valinta Download Insight -palvelun täysi raportti on määritetty oletuksena asetukselle Vain todistamattomat.

Ei koskaan

Keskeyttää kaikki Download Insight -palvelun hälytykset

Auto-Protect-toiminto kuitenkin jatkaa tiedostojen käsittelyä, jotta niiden mainetaso voidaan analysoida. Auto-Protect-toiminto suorittaa asianmukaisen toiminnon tiedoston mainetason perusteella. Auto-Protect-toiminto sallii turvallisten ja tuntemattomien tiedostojen suorittamisen. Auto-Protect poistaa epäturvalliset tiedostot tietokoneelta ilman erikseen tehtävää hälytystä.

Voit tarkastella tietoja näistä tapahtumista Download Insight -luokassa Tietoturvahistoria-ikkunassa.

Download Insight -palvelun täyden raportin valintojen määritys

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Palomuuri.

  3. Tee jokin seuraavista toimenpiteistä Luvattoman käytön esto ja selaimen suojaus -välilehdellä olevan Lataustiedot-kohdan Download Insight -palvelun täysi raportti -rivillä:

    • os haluat ilmoituksia tiedostoista, joiden mainetaso on turvallinen tai tuntematon, siirrä Download Insight -palvelun täysi raportti -kytkinAina-asentoon.

    • Jos haluat ilmoituksia tiedostoista, joiden mainetaso on tuntematon, siirrä Download Insight -palvelun täysi raportti -kytkin Vain todistamattomat -asentoon.

    • Estä kaikki hälytykset siirtämällä Download Insight -palvelun täysi raportti-kytkin Ei koskaan -asentoon.

  4. Valitse Asetukset-ikkunasta Käytä.

Lisätietoja

Tietoja Download Insight -ohjelmasta


Tietoja Norton AntiSpam -toiminnosta

Norton AntiSpam -toiminnolla voit luokitella sähköpostiohjelmilla vastaanottamasi sähköpostiviestit roskapostiksi ja kelvolliseksi sähköpostiksi. Se suodattaa kelvollisen sähköpostin Saapuneet-kansioon ja roskapostin Roskaposti-kansioon tai Norton AntiSpam -kansioon.

Norton AntiSpam käyttää Symantecin yritysluokan roskapostinsuodatustekniikkaa roskapostin erottelemiseen kelvollisista sähköpostiviesteistä. Norton AntiSpam käyttää reaaliaikaista suodatinmekanismia. Sähköpostiviestit suodatetaan käyttäen erilaisia paikallisia suodattimia eri tasoilla. Paikalliset suodattimet luokittelevat sähköpostiviestit roskapostiksi tai kelvollisiksi viesteiksi. Jos paikalliset suodattimet luokittelevat sähköpostiviestin kelvolliseksi, Norton AntiSpam kerää viestistä tietoja, esimerkiksi allekirjoituksen ja URL:n hajautusarvot. Norton AntiSpam lähettää nämä tiedot Symantecin verkkopalvelimelle lisäanalyysiä varten.

Kun sähköpostiviesti on luokiteltu roskapostiksi, Norton AntiSpam muuttaa sähköpostiviestin aiheen ja lähettää viestin sähköpostiohjelmaan. Sähköpostiohjelma havaitsee, että viestin aihe on muuttunut, ja siirtää viestin joko roskapostikansioon tai Norton AntiSpam -kansioon.

Norton AntiSpam -ohjelman paikalliset suodattimet käyttävät valkoista listaa, mustaa listaa ja patentoitua suodatustekniikka sähköpostiviestin määrittämiseen joko roskapostiksi tai kelvolliseksi. Jotta nämä suodattimet toimisivat tehokkaasti, Norton AntiSpam -toiminnon roskapostimääritykset on päivitettävä LiveUpdaten kautta säännöllisesti. Päivitykset sisältävät roskapostiviestien ja normaalien sähköpostiviestien allekirjoitustietoja. Päivitykset sisältävät myös uudet säännöt, jotka Symantec on laatinut roskapostin suodatusta varten.

Norton AntiSpam käyttää sähköpostin tarkistamisessa ennalta määritettyjä sähköpostisääntöjä sekä käyttäjän määrittämiä Sallitut-luetteloa ja Estetyt-luetteloa. Ohjelma hyväksyy sallituilta lähettäjiltä tulevat sähköpostiviestit ja estää estetyiltä lähettäjiltä tulevat viestit. Norton AntiSpam tuo myös automaattisesti osoiteluettelot tuetuista sähköpostiohjelmista. Näin voit pitää sallittujen lähettäjien luettelon linjassa nykyisten osoitekirjojesi kanssa.

Huomautus:

Jos poistat kohteen Norton AntiSpam käytöstä, saat ei-toivottuja sähköpostiviestejä todennäköisemmin. Varmista aina, että Norton AntiSpam on käytössä. Se suojelee sähköpostiohjelmaasi ei-toivotulta sisällöltä.

Roskapostin eston tilastoja voidaan tarkastella Tietoturvahistoria-ikkunassa.

Lisätietoja

Roskapostin suodatusominaisuudet

Sovelluksen integroinnin määrittäminen

Osoitekirjan ohitusten määrittäminen

Sallittujen lähettäjien tunnistaminen

Roskapostin lähettäjien tunnistaminen

Palaute-asetuksen määrittäminen

Tietoja Web-kyselystä

Tietoja Norton AntiSpam -toiminnon asetuksista


Roskapostin suodatusominaisuudet

Yleistyvän sähköpostin käytön myötä monet käyttäjät saavat paljon epämieluisia kaupallisia sähköpostiviestejä, joita ei ole tilattu. Tällaisia viestejä kutsutaan yleisesti roskapostiksi. Roskaposti ei pelkästään vaikeuta normaalin sähköpostin tunnistamista, vaan osa roskapostista sisältää myös loukkaavia viestejä ja kuvia.

Norton 360 sisältää useita tehokkaita ominaisuuksia, jotka auttavat käyttäjää suojautumaan Internetin ei-toivotulta sisällöltä.

Integrointi sähköpostiohjelmiin

Lisää haluttaessa useita painikkeita tuettujen sähköpostiohjelmien työkaluriville

Lisätietoja Tietoja sähköpostiohjelman työkalurivistä.

Sallitut-luettelo ja Estetyt-luettelo

  • Hyödyntävät käyttäjän määrittämää osoitelistaa sähköpostin tarkistamisessa

  • Kaikki Sallitut-luettelossa olevista osoitteista lähetetyt sähköpostit hyväksytään

  • Kaikkea Estetyt-luettelon osoitteista lähetettyä sähköpostia käsitellään roskapostina

  • Sallii ja estää sähköpostiviestit tietyn toimialueen osoitteista tai yksittäisistä sähköpostiosoitteista

Lisätietoja Tietoja Norton AntiSpam -toiminnon asetuksista.

Automaattinen osoitteiden tuominen

Tuo automaattisesti osoiteluettelot tuetuista sähköpostiohjelmista. Näin voit pitää sallittujen sähköpostin lähettäjien luettelon synkronoituna.

Lisätietoja Sallittujen lähettäjien tunnistaminen.

Web-kysely

Tällä toiminnolla voit pyytää Symantecin verkkopalvelimia suodattamaan roskapostiviestit, jotka paikalliset suodattimet ovat luokitelleet kelvollisiksi.

Lisätietoja Tietoja Web-kyselystä.

Roskapostimääritysten automaattiset päivitykset

Päivittää Symantecin roskapostimääritystiedostojen kopiot automaattisesti


Sovelluksen integroinnin määrittäminen

Sovelluksen integrointi -välilehdellä on luettelo tuetuista tietokoneelle asennetuista sähköpostiohjelmista sekä niiden osoitekirjoista. Kun valitset sähköpostiohjelman, Norton 360 lisää tuetun ohjelman työkaluriville avattavan Norton AntiSpam -valikon tai muutamia valintoja. Sähköpostiviestit voidaan luokitella avattavan Norton AntiSpam -valikon ja valintojen avulla roskapostiksi tai kelvollisiksi. Niillä voit myös tyhjentää roskapostikansion ja avata Asetukset-ikkunan Norton AntiSpam -ohjelman asetuksien määrittämistä varten. Jos sähköpostiohjelmassasi ei ole roskapostikansiota, ohjelma luo kansioalueelle Norton AntiSpam -kansion. Norton AntiSpam -kansion avulla voit lajitella ja säilyttää roskapostiviestejä. Jos sähköpostiohjelmassa on Norton AntiSpam -kansio aiemmasta Norton 360 -versiosta, Norton AntiSpam käyttää Norton AntiSpam -kansiota, ei roskapostikansiota.

Huomautus:

Norton AntiSpam -työkalurivin integrointia ei tueta Windows Vista -käyttöjärjestelmän Windows Mail -sovelluksessa.

Jos luokittelet sähköpostiviestin roskapostiksi tai luotettavaksi, Norton AntiSpam antaa sinun lähettää väärin luokitellun sähköpostiviestin palautteena Symantecille. Voit lähettää väärin luokitellun viestin Symantecille analysoitavaksi Palaute-valinnalla.

Voit myös tuoda tuetun sähköpostiohjelman osoiteluettelon Sallitut-luetteloon. Norton AntiSpam lisää automaattisesti uudet sähköpostiosoitteet tuetun sähköpostiohjelman osoitekirjasta kerran päivässä tietokoneen ollessa käyttämättömänä. Jos haluat kuitenkin tuoda osoitteita manuaalisesti, käytä Tuo-toimintoa Sallitut-luettelossa.

Kun avaat sähköpostiohjelman, aloitusnäyttö aukeaa. Jos et halua aloitusnäytön aukeavan jatkossa, lisää valintamerkki kohtaan Älä näytä tätä uudelleen ja valitse Sulje. Norton 360 ilmoittaa Norton AntiSpam -toiminnon onnistuneesta integroinnista sähköpostiohjelmaasi.

Norton 360 tukee Norton AntiSpam -integraatiota seuraavien sähköpostiohjelmien kanssa:

  • Microsoft Outlook 2002/2003/2007

  • Outlook Express 6.0 tai uudempi

  • Windows Mail Windows Vistassa

    Norton 360 ei lisää valintoja Windows Mailin työkaluriviin. Se kuitenkin tunnistaa roskapostiviestit ja siirtää ne roskapostikansioon tai Norton AntiSpam -kansioon.

Huomautus:

Onnistuneen integroinnin jälkeen Outlook Express käynnistyy automaattisesti uudelleen.

Sovelluksen integroinnin määrittäminen

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Roskapostin esto.

  3. Ota Sovelluksen integrointi -välilehdellä käyttöön tai poista käytöstä ohjelmat, joihin haluat integroida Norton AntiSpamin.

  4. Valitse osoitekirjat, jotka tuodaan automaattisesti Sallitut-luetteloon.

  5. Tallenna muutokset valitsemalla Käytä.

Lisätietoja

Tietoja sähköpostiohjelman työkalurivistä


Tietoja sähköpostiohjelman työkalurivistä

Norton AntiSpam lisää tuettujen sähköpostiohjelmien työkaluriviin yhden pudotusvalikon tai muutamia asetuksia.

Voit käyttää seuraavia valintoja:

Tämä on roskapostia

Merkitsee valitun sähköpostiviestin roskapostiksi ja siirtää viestin roskapostikansioon tai Norton AntiSpam -kansioon.

Jos korjaat sähköpostiviestin luokituksen roskapostiksi, Norton 360 tarjoaa mahdollisuuden lähettää uudelleenluokitellun viestin palautteena Symantecille. Palautetta voidaan lähettää vain, jos Palaute-asetukseksi Osoitteet-välilehden Roskapostiasetukset-ikkunassa on määritetty Kysy.

Jos korjaat sähköpostiviestin luokituksen roskapostiksi, Norton 360 kysyy, lisätäänkö lähettäjän sähköpostiosoite Estetyt-luetteloon. Tuleeko viesti näkyviin riippuu siitä, mikä vaihtoehto on valittu pudotusluettelosta, joka on Estetyt-luettelon ikkunan alalaidassa.

Tämä ei ole roskapostia

Merkitsee valitun sähköpostiviestin sallituksi (ei roskapostia) ja siirtää sähköpostiviestin Saapuneet-kansioon.

Jos korjaat sähköpostiviestin luokituksen kelvolliseksi, Norton 360 tarjoaa mahdollisuuden lähettää uudelleenluokitellun viestin palautteena Symantecille. Palautetta voidaan lähettää vain, jos Palaute-asetukseksi Osoitteet-välilehden Roskapostiasetukset-ikkunassa on määritetty Kysy.

Jos korjaat sähköpostiviestin luokituksen kelvolliseksi, Norton 360 kysyy, lisätäänkö lähettäjän sähköpostiosoite Sallitut-luetteloon. Tuleeko viesti näkyviin riippuu siitä, mikä vaihtoehto on valittu pudotusluettelosta, joka on Sallitut-luettelon ikkunan alalaidassa.

Tyhjennä roskapostikansio

Poistaa kaikki roskapostikansioon tai Norton AntiSpam -kansioon sijoitetut sähköpostiviestit.

Avaa Norton AntiSpam

Näyttää Norton 360 -ohjelman asetuksien kohdan Norton AntiSpam -asetukset.


Osoitekirjan ohitusten määrittäminen

Kun lisäät sähköpostiosoitteen Osoitekirjan ohitukset -luetteloon, Norton AntiSpam ei tuo osoitetta Sallitut-luetteloon. Jos poistat sähköpostiosoitteen sallittujen luettelosta, Norton AntiSpam lisää automaattisesti osoitteen osoitekirjan ohitusluetteloon. Kun poistat sähköpostiosoitteen, jonka lisäsit manuaalisesti Sallitut-luetteloon, Norton AntiSpam ei kuitenkaan lisää osoitetta Osoitekirjan ohitukset -luetteloon.

Et voi lisätä toimialuetta osoitekirjan ohitusluetteloon. Kun poistat toimialueen sallittujen luettelosta, Norton AntiSpam ei lisää toimialuetta osoitekirjan ohitusluetteloon.

Huomautus:

Voit määritellä osoitekirjan ohitukset ennen osoitekirjan tuomista. Lisää osoitekirjan ohitusluetteloon kaikki sähköpostiosoitteet, joita et halua tuoda osoitekirjasta sallittujen osoitteiden luetteloon.

Osoitteiden lisääminen osoitekirjan ohitusluetteloon

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Roskapostin esto.

  3. Valitse Osoitteet-välilehden Osoitekirjan ohitukset -riviltä Määritä.

  4. Valitse Osoitekirjan ohitukset -ikkunassa Lisää.

  5. Kirjoita haluttu sähköpostiosoite Lisää sähköpostiosoite -valintaikkunassa.

    Vaihtoehtoisesti kirjoita helpon tunnistamisen mahdollistamiseksi nimi, joka vastaa sähköpostiosoitetta.

  6. Sulje Lisää sähköpostiosoite -valintaikkuna valitsemalla OK.

  7. Tallenna ja sulje Osoitekirjan ohitukset -ikkuna valitsemalla OK.

Osoitekirjan ohitukset -luettelon sisällön muokkaaminen tai poistaminen

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Roskapostin esto.

  3. Valitse Osoitteet-välilehden Osoitekirjan ohitukset -riviltä Määritä.

  4. Valitse kohde, jota haluat muokata Osoitekirjan ohitusluettelo -ikkunassa.

  5. Tee jompikumpi seuraavista:

    • Muokkaa merkintää napsauttamalla Muokkaa, jolloin aukeaa Muokkaa sähköpostiosoitetta -ikkuna. Muokkaa tietoja ja valitse sitten OK.

    • Poista kohde valitsemalla Poista.

    • Jos haluat poistaa useita kohteita, pidä Ctrl-näppäin pohjassa, valitse kohteet ja napsauta Poista.

  6. Tallenna ja sulje Osoitekirjan ohitukset -ikkuna valitsemalla OK.

Lisätietoja

Roskapostin lähettäjien tunnistaminen

Sallittujen lähettäjien tunnistaminen


Sallittujen lähettäjien tunnistaminen

Kun haluat ottaa vastaan sähköpostia tietystä osoitteesta tai toimialueelta, voit lisätä sen Sallitut-luetteloon.

Norton AntiSpam tuo automaattisesti osoitteet osoitekirjasta kerran päivässä tietokoneen ollessa käyttämättömänä.

Jos olet lisännyt uuden tuetun sähköpostiohjelman, voit tuoda sen osoitekirjan manuaalisesti Sallitut-luetteloosi välittömästi tai milloin tahansa myöhemmin. Voit lisätä nimiä ja toimialueita Sallitut-luetteloon myös yksitellen.

Huomautus:

Ennen kuin tuot sähköpostiohjelman osoitekirjan, voit määrittää osoitekirjan ohitukset. Norton AntiSpam -toiminto ei tuo sähköpostiosoitteita, jotka olet lisännyt Osoitekirjan ohitukset -luetteloon.

Osoitekirjan tuominen

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Roskapostin esto.

  3. Valitse Osoitteet-välilehden Sallitut-luettelon riviltä Määritä.

  4. Valitse Sallitut-luettelon ikkunasta Tuo.

  5. Tallenna ja sulje Sallitut-luettelon ikkuna valitsemalla OK.

Merkintöjen lisääminen Sallitut-luetteloon

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Roskapostin esto.

  3. Valitse Osoitteet-välilehden Sallitut-luettelon riviltä Määritä.

  4. Valitse Sallitut-luettelon ikkunasta Lisää.

  5. Määritä Lisää sähköpostiosoite -valintaikkunassa, lisäätkö sähköpostiosoitteen vai toimialueen nimen, ja tee sitten jokin seuraavista toimenpiteistä:

    • Jos lisäät sähköpostiosoitteen, kirjoita haluamasi sähköpostiosoite ja halutessasi lähettäjän etu- ja sukunimi.

    • Lisää toimialueen nimi kirjoittamalla toimialueen osoite (esimerkiksi @symantec.fi) ja halutessasi toimialueen nimi.

  6. Sulje Lisää sähköpostiosoite -valintaikkuna valitsemalla OK.

  7. Tallenna ja sulje Sallitut-luettelon ikkuna valitsemalla OK.

Sallitut-luettelon merkintöjen muokkaaminen ja poistaminen

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Roskapostin esto.

  3. Valitse Osoitteet-välilehden Sallitut-luettelon riviltä Määritä.

  4. Valitse Sallitut-luettelon ikkunasta kohde, jota haluat muokata.

  5. Tee jompikumpi seuraavista:

    • Muokkaa kohdetta avaamalla Muokkaa-painikkeella Muokkaa sähköpostiosoitetta -valintaikkuna, muokkaa tietoja ja valitse sitten OK.

    • Poista kohde valitsemalla Poista.

      Kun poistat tuodun kohteen, Norton AntiSpam -toiminto lisää sen automaattisesti Osoitekirjan ohitukset -luetteloon.

    • Jos haluat poistaa useita kohteita, pidä Ctrl-näppäin pohjassa, valitse kohteet ja napsauta Poista.

  6. Tallenna ja sulje Sallitut-luettelon ikkuna valitsemalla OK.

Lisätietoja

Sovelluksen integroinnin määrittäminen

Tietoja Norton AntiSpam -toiminnon asetuksista

Roskapostin lähettäjien tunnistaminen


Roskapostin lähettäjien tunnistaminen

Jos et halua ottaa vastaan sähköpostia tietystä osoitteesta tai tietyltä toimialueelta , voit lisätä osoitteen tai toimialueen Estetyt-luetteloon. Norton AntiSpam merkitsee kaikki tästä osoitteesta tai tältä toimialueelta lähetetyt sähköpostiviestit roskapostiksi.

Huomautus:

Lisää tuntemattomat sähköpostiosoitteet ja toimialueet aina Estetyt-luetteloon, jotta et saisi ei-toivottuja sähköpostiviestejä näistä osoitteista tai toimialueilta.

Merkintöjen lisääminen Estetyt-luetteloon

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Roskapostin esto.

  3. Valitse Osoitteet-välilehden Estetyt-luettelon riviltä Määritä.

  4. Valitse Estetyt-luettelon ikkunasta Lisää.

  5. Määritä Lisää sähköpostiosoite -valintaikkunassa, lisäätkö sähköpostiosoitteen vai toimialueen nimen, ja tee sitten jokin seuraavista toimenpiteistä:

    • Jos lisäät sähköpostiosoitteen, kirjoita haluamasi sähköpostiosoite ja lähettäjän etu- ja sukunimi.

    • Jos lisäät toimialueen, kirjoita toimialueen osoite (esimerkiksi @symantec.fi) ja toimialueen nimi.

  6. Sulje Lisää sähköpostiosoite -valintaikkuna valitsemalla OK.

  7. Tallenna ja sulje Estetyt-luettelon ikkuna valitsemalla OK.

Estetyt-luettelon merkintöjen muokkaaminen ja poistaminen

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Roskapostin esto.

  3. Valitse Osoitteet-välilehden Estetyt-luettelon riviltä Määritä.

  4. Valitse Estetyt-luettelon ikkunasta kohde, jota haluat muokata.

  5. Tee jompikumpi seuraavista:

    • Muokkaa kohdetta avaamalla Muokkaa-painikkeella Muokkaa sähköpostiosoitetta -valintaikkuna, muokkaa tietoja ja valitse sitten OK.

    • Poista kohde valitsemalla Poista.

    • Jos haluat poistaa useita kohteita, pidä Ctrl-näppäin pohjassa, valitse kohteet ja napsauta Poista.

  6. Tallenna ja sulje Estetyt-luettelon ikkuna valitsemalla OK.

Lisätietoja

Tietoja Norton AntiSpam -toiminnon asetuksista

Sallittujen lähettäjien tunnistaminen


Palaute-asetuksen määrittäminen

Sähköpostiviestit luokittuvat toisinaan sähköpostiasiakasohjelmassa väärin roskapostiksi. Palaute-toiminnolla käyttäjä voi lähettää väärin luokitellun sähköpostiviestin palautteena Symantecille analyysiä varten.

Huomautus:

Palaute-valinta on käytettävissä vain siinä tapauksessa, että tietokoneelle on asennettu vähintään yksi tuettu sähköpostiohjelma.

Palaute-asetuksen määrittäminen

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Roskapostin esto.

  3. Valitse jokin Palaute-rivin kolmesta vaihtoehdosta:

    Käytössä

    Lähettää virheellisesti luokitellun sähköpostiviestin automaattisesti Symantecille, kun luokittelet sähköpostiviestin roskapostiksi tai kelvolliseksi.

    Kysy

    Kysyy, ennen kuin virheellisesti luokiteltu sähköpostiviesti lähetetään Symantecille luokitellessasi sähköpostiviestin roskapostiksi tai kelvolliseksi.

    Ei käytössä

    Ei lähetä virheellisesti luokiteltua sähköpostiviestiä Symantecille.

  4. Tallenna muutokset valitsemalla Käytä.

Lisätietoja

Sovelluksen integroinnin määrittäminen


Tietoja Web-kyselystä

Yleistyvän sähköpostin käytön myötä monet käyttäjät saavat paljon epämieluisia kaupallisia sähköpostiviestejä, joita ei ole tilattu. Tällaisia viestejä kutsutaan yleisesti roskapostiksi. Roskaposti ei pelkästään vaikeuta normaalin sähköpostin tunnistamista, vaan osa roskapostista sisältää myös loukkaavia viestejä ja kuvia. Web-kysely on Norton AntiSpam -ohjelman toiminto, jota Norton 360 käyttää sähköpostiviestien tehokkaampaan luokitteluun.

Tehokas roskapostien suodatus on mahdollista, kun vastaanotetut sähköpostiviestit tarkistetaan erilaisten suodattimien läpi. Jos sähköpostisuodattimien tasoja on vain yksi tai kaksi, suuri osuus luotettavista sähköposteista luokitellaan väärin roskapostiksi tai roskapostia luokitellaan väärin luotettavaksi. Väärän luokituksen välttämiseksi Norton AntiSpam käyttää erilaisia suodattimia. Kukin sähköpostisuodatin toimii omalla tavallaan suodattaessaan roskapostiviestejä eroon luotettavista sähköpostiviesteistä.

Käyttäjän sähköpostiohjelmalla vastaanottamat sähköpostiviesti tarkistetaan erilaisilla Norton AntiSpam:n paikallissuodattimilla. Paikalliset suodattimet käyttävät valkoisia listoja, mustia listoja ja patentoitua suodatustekniikkaa sähköpostiviestien luokittelemiseen joko roskapostiksi tai kelvolliseksi. Jos paikalliset suodattimet luokittelevat sähköpostiviestin roskapostiksi, Norton AntiSpam muuttaa viestin otsikon. Sen jälkeen Norton AntiSpam lähettää viestin sähköpostiohjelmaan. Jos paikalliset suodattimet kuitenkin luokittelevat sähköpostiviestin kelvolliseksi, Norton AntiSpam kerää viestistä tietoja, esimerkiksi allekirjoituksen ja URL:n hajautusarvot. Norton AntiSpam lähettää nämä tiedot Web-kysely-suodattimeen lisäanalyysiä varten.

Web-kysely-suodatin analysoi sähköpostiviestin allekirjoituksen ja URL:n hajautusarvot ja lähettää analyysin tulokset Norton AntiSpam -ohjelmaan. Jos sähköpostiviesti on luokiteltu roskapostiksi, Norton AntiSpam vaihtaa viestin aiheen ja lähettää viestin sähköpostiohjelmaan. Sähköpostiohjelma siirtää viestin ennalta määritettyjen sähköpostisääntöjen nojalla joko roskapostikansioon tai Norton AntiSpam -kansioon.

Huomautus:

Symantec suosittelee, että pidät Web-kyselyn käytössä. Jos toiminto Web-kysely poistetaan käytöstä, lisääntyy alttius tietojenkalastelua tai haitta-URL-osoitteita sisältäville roskaposteille.

Käyttäjä voi ottaa käyttöön tai pois käytöstä Web-kysely-toiminnon Norton 360 -ohjelman ikkunasta Roskapostiasetukset.

Lisätietoja

Web-kyselyn käyttöönotto ja käytöstä poisto


Web-kyselyn käyttöönotto ja käytöstä poisto

Norton AntiSpam käyttää paikallisia suodattimia roskapostiviestien tunnistamiseen. Web-kysely-suodatin tarkistaa ne sähköpostiviestit, joita paikalliset suodattimet eivät tunnista roskapostiksi. Web-kysely-suodatin analysoi allekirjoitukset ja URL:n hajautusarvot viesteistä ja määrittää viestit niiden pohjalta joko kelvollisiksi tai roskapostiksi.

Jos sähköpostiviesti on tunnistettu roskapostiksi, Norton AntiSpam muuttaa sähköpostiviestin aiheen. Sen jälkeen Norton AntiSpam lähettää viestin sähköpostiohjelmaan. Sähköpostiohjelma siirtää viestin ennalta määritettyjen sähköpostisääntöjen nojalla joko roskapostikansioon tai Norton AntiSpam -kansioon.

Huomautus:

Symantec suosittaa, että toiminnon Web-kysely tulisi olla käytössä. Jos toiminto Web-kysely poistetaan käytöstä, lisääntyy alttius tietojenkalastelua tai haitta-URL-osoitteita sisältäville roskaposteille.

Web-kyselyn suodattimen poisto käytöstä

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Roskapostin esto.

  3. Siirrä Osoitteet-välilehden Web-kysely-rivin Käytössä/Ei käytössä -kytkin oikealle Ei käytössä -asentoon.

  4. Tallenna muutokset valitsemalla Käytä.

Web-kyselyn suodattimen käyttöönotto

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Roskapostin esto.

  3. Siirrä Osoitteet-välilehden Web-kysely-rivin Käytössä/Ei käytössä -kytkin vasemmalle Käytössä-asentoon.

  4. Tallenna muutokset valitsemalla Käytä.


Luottamuksellisten tietojen suojaaminen

Tässä liitteessä käsitellään seuraavia aiheita:

  • Luottamuksellisten tietojen suojaaminen


Luottamuksellisten tietojen suojaaminen

Internet on nopein ja helpoin tapa tietojen vaihtoon. Vaikka Internetillä on puolellaan monia etuja, olet vaarassa joutua tieto- ja identiteettivarkauden uhriksi. Tietoja voidaan varastaa ja väärinkäyttää useilla eri tavoilla.

Seuraavat ovat muutamia yleisimpiä identiteettivarkauden menetelmiä:

  • Verkossa tapahtuvat maksutoimitukset

  • Turvaton luottamuksellisten tietojen varastoiminen verkkoon

  • Identiteettisi väärinkäyttö, kun kommunikoit verkossa

Identity Safe -ominaisuus, jonka Norton 360 sisältää, tarjoaa useita tehokkaita tapoja identiteettivarkauksien estämiseen. Identity Safe on paras työkalu, jota voit käyttää identiteettisi suojaamiseen verkossa ollessasi.

Lisätietoja

Tietoja Turvallisesta verkon käytöstä

Tietoja Identity Safesta

Identiteetin suojauksen toimintojen käytöstä poistaminen tai käyttöön ottaminen

Tietoja Norton-työkalurivistä


Tietoja Turvallisesta verkon käytöstä

Kun Norton 360 asennetaan, se lisää Norton-työkalurivin Internet Exploreriin ja Firefoxiin. Norton 360 suojaa Internet Explorer- ja Firefox-selaimia, kun otat käyttöön Turvallinen verkon käyttö -toiminnon.

Kun Turvallinen internetin käyttö on käytössä, Norton 360 ottaa käyttöön Suojaus tietojen kalastelulta -toiminnon ja Norton Safe Web -toiminnon. Suojaus tietojen kalastelulta analysoi käyttämiesi sivustojen tietoturvatason ja näyttää analyysin tulokset Norton Site Safety -ponnahdusikkunassa. Norton Safe Web tekee internetin käytöstä turvallisempaa näyttämällä sivuston luokituksen kuvakkeen jokaisen hakutuloksen vieressä.

Huomautus:

Suojaus tietojen kalastelulta- ja Norton Safe Web -toimintoja tukevat vain Internet Explorerin versio 5.0 ja uudemmat versiot sekä Firefoxin versio 3.0 ja uudemmat versiot.

Jos poistat Turvallinen verkon käyttö -toiminnon käytöstä, Suojaus tietojen kalastelulta ja Norton Safe Web poistetaan käytöstä. Tässä tapauksessa Identity Safe voi täyttää luottamuksellisia tietojasi automaattisesti vilpillisille sivustoille.

Symantec suosittelee, että et selaa internetiä, jos Turvallinen verkon käyttö ei ole käytössä.

Lisätietoja

Tietoja Suojaus tietojen kalastelulta -toiminnosta

Tietoja Norton Safe Webistä


Tietoja Suojaus tietojen kalastelulta -toiminnosta

Suojaus tietojen kalastelulta suojaa tietokonetta, kun käytät turvattomia sivustoja. Kun Suojaus tietojen kalastelulta on käytössä, ohjelmakomponentti analysoi käytettyjen Web-sivujen tietoturvatason. Tulokset näytetään sitten Norton Site Safety -ponnahdusikkunassa.

Suojaus tietojen kalastelulta antaa seuraavat tiedot Web-sivuista:

  • Onko sivulla turvallista antaa luottamuksellisia tietoja

  • Onko sivusto huijaussivusto

  • Onko sivusto aito ja Symantecin hyväksymä

  • Kuuluuko sivu epäilyttävään sivustoon

  • Jos tiedetään, että sivusto antaa häiritseviä tuloksia

Internet Explorerin ja Firefoxin Sivuston turvallisuus -rivin avulla voit tarkastella lisätietoja Web-sivun tilasta.

Norton Site Safety -ponnahdusikkuna näyttää tietoja myös Nortonin todentamista web-sivuista. Web-sivustoilla toimivat hakkerit jäljittelevät usein yhtiöiden sivustoja luodessaan huijaussivustoja. Norton Site Safety tunnistaa huijaussivustot sekä ilmoittaa todennetuista sivustoista. Todennetuille sivustoille annetaan luokitus Sivusto hyväksytty. Nämä sivustot kuuluvat yleensä suurille rahoitusalan toimijoille tai ovat ostossivustoja, joiden sivuilla pyydetään henkilökohtaisia tietoja.

Symantec analysoi näiden sivustojen sivuja varmistaakseen, että ne kuuluvat sille yritykselle, jota ne näyttävät edustavan. Näin voit varmistua siitä, että antamasi tiedot päätyvät sille taholle, jonka kanssa halusitkin asioida.

Voit raportoida vilpilliseksi epäilemäsi Web-sivuston Symantecille jatkotoimenpiteitä varten. Voit raportoida web-sivuston käyttämällä Norton-työkalurivin Raportoi sivusto -toimintoa. Voit myös raportoida turvalliseksi sivuston, jonka Suojaus tietojen kalastelulta on raportoinut vilpilliseksi tai epäilyttäväksi. Symantecille raportoitavan Web-sivun pitää olla auki selaimen ikkunassa.

Vaikka poistaisit Suojaus tietojen kalastelulta -toiminnon käytöstä, Norton 360 suojaa tietokonetta yhä verkkouhilta Norton Safe Webin toiminnoilla. Et voi käyttää Norton-valikon Raportoi sivusto -linkkiä Web-sivuston arvioinnin lähettämiseen Symantecille. Voit ottaa Suojaus tietojen kalastelulta -toiminnon käyttöön Norton Site Safety -ponnahdusikkunasta.

Norton Site Safety -ponnahdusikkuna käyttää seuraavia viestejä:

  • Sivusto on turvallinen

  • Sivusto ei ole turvallinen

  • Tuntematon sivusto

  • Sivusto on turvallinen - Ostossivuston tiedot

  • Varoitus

  • Sivusto hyväksytty

  • Vilpillinen sivusto

  • Epäilyttävä sivusto

  • Sivustoa ei ole analysoitu

Lisätietoja

Web-sivun väärän arvioinnin raportoiminen


Web-sivun väärän arvioinnin raportoiminen

Suojaus tietojen kalastelulta voi erittäin harvoin antaa web-arvion, jota käyttäjä pitää virheellisenä. Käyttäjä voi esimerkiksi avata usein käyttämänsä ostossivuston ja Suojaus tietojen kalastelulta ilmoittaa pitävänsä sivua vilpillisenä. Toisaalta käyttäjä voi myös avata tietojenkalastelusivuksi tulkitsemansa Web-sivun, jota Suojaus tietojen kalastelulta ei pidä huijauksena. Molemmissa tapauksissa käyttäjä voi raportoida sivun Symantecille jatkoarviointia varten.

Huomautus:

Symantecille raportoitavan Web-sivun pitää olla auki selaimen ikkunassa.

Epäilyttävän Web-sivun virheellisen arvioinnin raportoiminen

  1. Valitse Norton-työkaluriviltä Norton-valikosta Raportoi sivusto.

  2. Varmista, että Raportoi turvallisena sivustona -valintaikkunassa näkyvä URL-osoite on sen Web-sivun osoite, jonka haluat raportoida.

  3. Tee jompikumpi seuraavista:

    • Jos osoite on oikea, valitse Lähetä.

    • Jos osoite on väärä, valitse Peruuta.

    Varmista, että olet haluamallasi Web-sivulla, ja toista toimenpide. Valintaikkunassa näkyvää osoitetta ei voi muokata.

  4. Valitse vahvistusikkunasta Sulje.

Turvallisen Web-sivun virheellisen arvioinnin raportoiminen

  1. Valitse Norton-työkaluriviltä Norton-valikosta Raportoi sivusto.

  2. Varmista, että Raportoi tietojenkalastelusivustona -valintaikkunassa näkyvä URL-osoite on sen Web-sivun osoite, jonka haluat raportoida.

  3. Tee jompikumpi seuraavista:

    • Jos osoite on oikea, valitse Lähetä.

    • Jos osoite on väärä, valitse Peruuta.

      Varmista, että olet haluamallasi Web-sivulla, ja toista toimenpide. Valintaikkunassa näkyvää osoitetta ei voi muokata.

  4. Valitse vahvistusikkunasta Sulje.

Lisätietoja

Tietoja Suojaus tietojen kalastelulta -toiminnosta

Norton-työkalurivin piilottaminen ja näyttäminen


Tietoja Norton Safe Webistä

Norton Safe Web suojaa tietokonetta, kun selaat internetiä Internet Explorerilla tai Firefoxilla. Kun aiot selata web-sivustoja, Norton Safe Web analysoi web-sivustojen tietoturvatasot ja ilmoittaa, ovatko sivustot turvallisia. Norton Safe Web ilmoittaa myös verkkokauppojen Web-sivustoilla, onko niillä mahdollista suorittaa ostoksia turvallisesti. Norton Safe Webin Paranna hakukoneen antamia tuloksia -ominaisuuden avulla saat tietää, sisältääkö sivusto haittaohjelmia jo ennen kuin olet selannut sitä. Se tarjoaa turvallisen internetin käyttöympäristön näyttämällä sivuston luokituksen kuvakkeen jokaisen hakutuloksen vieressä.

Näet sivuston turvallisuuden tilan Täysi raportti -asetuksella Sivuston turvallisuus -ponnahdusikkunassa. Voit tarkastella turvallisuustilaa myös Norton-valikon Community Buzz -asetuksella.

Huomautus:

Community Buzz on käytettävissä vain Windowsin englanninkielisissä versioissa.

Norton Safe Web -sivusto sisältää seuraavat ominaisuudet:

  • Näyttää käyttäjäyhteisön luokituksen

  • Voit antaa palautetta

  • Voit tarkastella muiden antamaa palautetta

  • Näyttää luettelon Web-sivustolle merkityistä avainsanoista

  • Näyttää yleistä tietoa ja uhkia koskevaa tietoa

Jos käytät välityspalvelinta Internet-yhteyden muodostamiseen, sinun täytyy määrittää verkon välityspalvelimen asetukset Norton 360 -ohjelmassa.

Norton Safe Web ilmoittaa internetin käytön aikana Web-sivustojen turvallisuuden seuraavilla tiloilla:

Sivusto on turvallinen | Näet hakutulosten vieressä vihreän valintamerkkikuvakkeen; Kun käyt tällä web-sivustolla, sama kuvake näkyy Norton-työkalurivillä. Norton Safe Web on analysoinut tämän sivun ja määrittänyt, että sivun käyttö on turvallista.
Sivustoa ei ole testattu | Näet hakutulosten vieressä harmaan kysymysmerkkikuvakkeen. Kun käyt tällä sivustolla, Norton-työkalurivillä näkyy vihreä valintamerkkikuvake. Norton Safe Web ei ole analysoinut tätä sivustoa. Sivustosta ei ole tarpeeksi tietoa.
Sivusto ei ole turvallinen | Näet hakutulosten vieressä punaisen rastikuvakkeen (x). Kun käyt tällä web-sivustolla, Norton-työkalurivillä näkyy sama tilakuvake. Norton Safe Web on analysoinut tämän sivuston ja määrittänyt, että sivuston käyttö ei ole turvallista.
Varoitus | Näet hakutulosten vieressä keltaisen huutomerkkikuvakkeen. Kun käyt tällä web-sivustolla, Norton-työkalurivillä näkyy sama tilakuvake. Norton Safe Web on analysoinut tämän sivuston ja määrittänyt, että sivusto voi antaa häiritseviä tuloksia.

Seuraavassa taulukossa esitellään ostosturvallisuustiedot, jotka Norton Safe Web tarjoaa, kun selaat Internetiä.

Turvallinen

Norton Safe Web on analysoinut tämän web-sivuston ja määrittänyt, että ostosten teko sivustolla on turvallista.

Ei testattu

Norton Safe Webillä ei ole tarpeeksi tietoa tästä ostossivustosta, jotta se voisi luokitella sivuston turvallisuuden.

Riskialtis

Norton Safe Web on analysoinut tämän web-sivuston ja määrittänyt, että ostosten teko sivustolla on riskialtista.

Symantec suosittelee, että tätä sivua ei käytetä. Tämä sivusto saattaa myydä laittomia kopioita, joita ei ole merkitty.

Rajoitettu

Norton Safe Web on anlysoinut tämän sivuston. Norton Safe Webillä on vain vähän tietoa, joka koskee sivustolla tehtävien ostosten turvallisuutta.

Tieto ei riitä sivuston ostosturvallisuuden määrittämiseen.

Kun teet hakuja internetissä Google-, Yahoo- tai Bing-hakukoneilla, Norton Safe Web näyttää Nortonin luokitusikonit hakutulosten vieressä. Kun siirrät osoittimen kuvakkeen kohdalle, näyttöön ilmestyy ponnahdusikkuna, joka sisältää tietoa sivuston turvallisuudesta ja ostosturvallisuudesta. Ponnahdusikkuna näyttää lyhyesti tiedot sivuston turvallisuudesta. Norton Safe Web sisältää myös yksityiskohtaisen raportin sivun turvallisuudesta.

Näet yksityiskohtaisen raportin napsauttamalla kuvaketta tai Täysi raportti -valintaa ponnahdusikkunassa. Raportti näkyy Norton Safe Web -sivustolla.

Lisätietoja

Internet-haut Norton Safe Search -toiminnolla


Internet-haut Norton Safe Search -toiminnolla

Norton Safe Search tehostaa internet-hakujen suorittamista. Kun suoritat hakuja internetissä käyttäen Norton Safe Search -toimintoa, hakutulokset luo Ask.com-palvelu. Norton Safe Search määrittää kullekin luodulle hakutulokselle sivuston turvallisuustilan ja Norton-luokituksen.

Norton Safe Search -ruutu on pois käytöstä oletuksena. Kun olet asentanut Norton 360 -ohjelman ja avaat Internet Explorerin tai Firefoxin ensimmäistä kertaa, näyttöön tulee hälytysviesti. Viestissä kehotettaan ottamaan Norton Safe Search käyttöön. Voit ottaa Norton Safe Searchin käyttöön tai poistaa sen käytöstä.

Kun syötät hakuruutuun muutaman kirjaimen, Norton Safe Search näyttää hakuehdotukset hakuruudun ponnahdusikkunassa. Näet hakuehdotukset syötettyäsi vähintään kolme merkkiä hakuruutuun. Se sisältää myös älykkään toiminnon, joka näyttää hakuehdotuksia, kun syötät ruutuun hakusanan pari ensimmäistä kirjainta.

Lisäksi Norton Safe Search suorittaa seuraavat toiminnot:

Suodattaa epäturvalliset Web-sivustot | Kun teet haun internetissä käyttäen Norton Safe Search -toimintoa, se analysoi sivustojen tietoturvatason ja näyttää hakutulokset. Voit suodattaa epäturvalliset sivustot hakutuloksista Suodata epäturvalliset sivustot -valinnalla Norton Safe Search -sivulla.
Poistaa hakukysymykset ASK.com-palvelimelta | Kun käytät Norton Safe Search -toimintoa, voit poistaa kaikki hakuun liittyvät tiedot Ask.com-palvelimelta. Norton Safe Searchin Privacy Safeguard -toiminto poistaa hakutiedot, esimerkiksi IP-osoitteet, käyttäjätunnukset ja istunnon tunnukset Ask.com-palvelimelta. Voit ottaa Privacy Safeguardin käyttöön tai pois käytöstä Ota Privacy Safeguard käyttöön- ja Poista Privacy Safeguard käytöstä -valinnoilla.

Huomautus:

Norton Safe Search on käytettävissä vain Windowsin englanninkielisissä versioissa.

Voit käyttää Norton Safe Search-toimintoa myös silloin, kun poistat käytöstä Identity Safen toiminnot.

Internet-haut Norton Safe Search -toiminnolla

  1. Käynnistä Internet Explorer tai Firefox.

  2. Syötä hakusana Norton-työkalurivillä Norton Safe Search -ruudussa.

  3. Tee jompikumpi seuraavista:

    • Valitse Haku.

    • Valitse ruutuun ilmestyvästä ponnahdusikkunasta hakuehdotus, joka vastaa hakusanojasi.


Tietoja Identity Safesta

Identity Safe auttaa hallitsemaan henkilötietoja ja antaa lisäsuojaa verkkomaksutapahtumia suoritettaessa.

Seuraavat Identity Safe -toiminnot takaavat turvallisen tallennuspaikan arkaluontoisille tiedoille:

Kirjautumisten hallinta | Tallentaa kirjautumistietoja, kuten verkkopankkitunnukset, sähköpostitunnukset tai salasanan.
Korttien hallinta | Tallentaa henkilökohtaisia tietoja, kuten osoitteet, syntymäajan ja luottokorttitiedot.
Muistiinpanojen hallinta | Tallentaa tietoja, kuten passin tiedot ja sosiaaliturvatunnukset.

Identity Safe ei ole pelkästään arkaluontoisten tietojen tallennuspaikka. Se tarjoaa myös seuraavat ominaisuudet:

  • Suojaa identiteettivarkaudelta, kun suoritat verkkotapahtumia.

    Suojaus tietojen kalastelulta auttaa suojautumaan haitallisilta web-sivuilta, kun suoritat verkkotapahtumia.

  • Hallitsee korttitietoja, kun sinulla on useita luottokortteja.

  • Suojaa tietokoneellesi tallentamasi tiedot.

    Tallentamalla tiedot paikalliseen profiiliin estät tietokoneella olevien arkaluontoisten Identity Safe -tietojen luvattoman käytön. Jokaista tietokoneella olevaa Windows-käyttäjätiliä koskee oma paikallinen profiili.

  • Profiilin avulla voit ottaa Identity Safen tiedot mukaasi ja käyttää niitä liikkeellä ollessasi.

    Tallentamalla tiedot siirrettävään profiiliin voit käyttää arkaluontoisia Identity Safe -tietojasi miltä tahansa tietokoneelta, jolle on asennettu Norton 360. Siirrettävä profiili on profiili, joka tallennetaan ulkoiselle asemalle.

Norton 360 lisää Norton-työkalurivin Internet Exploreriin ja Firefoxiin. Norton-työkalurivissä on seuraavanlaisia komponentteja:

  • Norton-valikko

    Voit siirtyä Identiteetin suojauksen asetuksiin ja muihin asetuksiin Norton-valikosta.

  • Norton Safe Search

    Voit suorittaa hakuja internetissä Norton Safe Searchin avulla. Norton 360 käyttää Ask-hakukonetta hakutulosten näyttämiseen.

    Norton Safe Search -ruutu on piilotettu oletuksena. Kun olet asentanut Norton 360 -ohjelman ja avaat Internet Explorerin tai Firefoxin ensimmäistä kertaa, näyttöön tulee hälytysviesti. Viestissä kehotettaan ottamaan Norton Safe Search käyttöön. Voit ottaa Norton Safe Searchin käyttöön tai poistaa sen käytöstä.

  • Norton Site Safety -osoitin

    Saat lisätietoja sivuston turvallisuudesta napsauttamalla Norton Site Safety -osoitinta.

  • Kortit ja kirjautumiset -valikko

    Voit tehdä Web-sivujen kirjautumisia koskevia päätöksiä Kortit ja kirjautumiset -valikon avulla.

Kun sinulla on kortteja tai kirjautumisia Identity Safessa, Kortit ja kirjautumiset -valikossa näkyy korttien ja kirjautumisten luettelo.

Huomautus:

Jos poistat Identity Safen käytöstä, et voi käyttää kirjautumisia ja Identity Safen toimintoja Norton-työkalurivistä.

Lisätietoja

Tietoja Identity Safen profiileista

Identity Safen käyttö

Identity Safeen sisäänkirjautuminen ja siitä uloskirjautuminen

Identity Safen asetusten määrittäminen

Tietoja kirjautumisten hallinnasta

Tietoja korttien hallinnasta

Tietoja muistiinpanojen hallinnasta

Tietoja automaattisen täytön ohituksista

Tietoja varmuuskopioinnista ja palautuksesta

Tietoja Identity Safen asetuksista

Tietoja Identity Safen salasana- ja tietoturva-asetuksista


Tietoja Identity Safen profiileista

Voit luoda paikallisen profiilin jokaiselle Windows-käyttäjätilille tietokoneella. Tallentamasi tiedot ja määrittämäsi Identity Safen asetukset koskevat erityisesti kyseistä profiilia. Et pääse käsiksi tietoihin, jos olet tallentanut ne tietylle Windows-käyttäjätilille ja pyrit käyttämään niitä toiselta käyttäjätililtä. Tällä tavalla Identity Safe suojaa tärkeitä tietojasi, kun tietokoneella on useita käyttäjiä.

Huomautus:

Symantec suosittelee erillisten salasanalla suojattujen Windows-käyttäjätilien luontia, jos haluat jakaa tietokoneen useiden käyttäjien kesken.

Voit tallentaa Identity Safe -tiedot sekä Windows-käyttäjätilille luomasi profiiliin että ulkoiselle asemalle. Profiilia, jonka luot siirrettävälle asemalle kutsutaan siirrettäväksi profiiliksi.

Kun luot siirrettävän profiilin, Norton 360 luo juurihakemistoon kansion Norton Identity Safen tiedot. Kansio sisältää tietoja siirrettävän profiilin tiedoista ja varmuuskopioiduista tiedoista. Näet siirrettävän profiilin ja varmuuskopion tietoja koskevat tiedot IDDStore.dat-tiedostosta ja IDDStore_bak.dat-tiedostosta.

Voit käyttää siirrettäviä profiileja millä tahansa tietokoneella, jolle on asennettu Norton 360. Voit kuitenkin käyttää siirrettävää profiilia vain, jos tiedät sen salasanan.

Kirjautumisten tallentamisen, korttien, ilmoitusten ja vastaavien toimintojen käyttämisen lisäksi voit tehdä seuraavat toiminnot paikallisen profiilin ja siirrettävän profiilin avulla:

  • Varmuuskopioi ja palauta Identity Safe -tiedot.

    Tiedostot, jotka varmuuskopioit, on tallennettu npm-tiedostoina. Voit myös vaihtoehtoisesti palauttaa aikaisemmin varmuuskopioidut tiedostot, jotka löytyvät paikallisilta profiileilta ja siirrettäviltä profiileilta.

  • Vie Identity Safe -profiili ulkoiselle asemalle.

  • Tuo Identity Safen profiili tuotteen vanhemmasta versiosta päivitettyyn versioon.

  • Nimetä luotava profiili uudestaan.

  • Viedä paikallinen profiili ja siirrettävä profiili tuotteen vanhentuessa.

  • Palauttaa ja nollata Identity Safe -salasana.

Lisätietoja

Tietoja Identity Safen profiilien luonnista

Identity Safen profiilin uudelleennimeäminen

Identity Safen tietojen vieminen siirrettävään profiiliin

Identity Safe -tietojen vieminen

Identity Safen salasanan palauttaminen tai asettaminen alkutilaan

Profiilien vaihto

Puuttuvien profiilien etsintä


Tietoja Identity Safen profiilien luonnista

Identity Safen avulla voit luoda yhden paikaIlisen profiilin Windowsin käyttäjätiliä kohden ja yhden siirrettävän profiilin ulkoista asemaa kohden. Voit luoda ja tallentaa tietoja siirrettävään profiiliin samalla tavoin kuin luot ja tallennat tietoja paikalliseen profiiliin. Voit myös nimetä profiilin, jotta tunnistat helposti profiilin, johon olet kirjautuneena.

Kun liität järjestelmään ulkoisen aseman, Identity Safe havaitsee aseman automaattisesti ja tarjoaa mahdollisuutta siirrettävän profiilin luomiseen. Mikäli olet jo määrittänyt siirrettävän profiilin asemalla, voit vaihtaa siirrettävään profiiliin. Voit käyttää useita ulkoisia asemia samaan aikaan. Voit kuitenkin luoda pelkästään yhden siirrettävän profiilin ulkoista asemaa kohden.

Huomautus:

Varmista, että ulkoisella asemalla, johon uusi profiili luodaan, on ainakin viisi megatavua (5 Mt) vapaata tilaa.

Norton 360 tukee seuraavia ulkoisia asemia, joille voidaan luoda siirrettäviä profiileja:

  • USB-flash-asemat

  • Siirrettävät USB-kiintolevyt

  • Kamerat

  • MP3-soittimet

  • Matkapuhelimet

  • Zip-asemat

Norton 360 ei kuitenkaan tue levykeasemia, CD- tai DVD-asemia eikä MTP (Media Transfer Protocol) -laitteita tai PTP (Picture Transfer Protocol) -laitteita.

Voit luoda ja määrittää Identity Safen seuraavissa Norton 360 -ohjelman osissa:

  • Norton-työkalurivin Kortit ja kirjautumiset -valikko

    Kun napsautat Kortit ja kirjautumiset -valikkoa, Luo uusi profiili -valintaikkuna aukeaa. Jos käytät sivustoja tai Web-sivuja, joilla suoritetaan maksutapahtumia, ennen kuin olet luonut profiilia, Norton 360 tuo näyttöön ponnahdusikkunan. Ikkunassa kehotetaan sinua luomaan profiili ja määrittämään sille salasana. Voit luoda profiilin ponnahdusikkunan Määritä nyt -valinnalla.

  • Identiteetin suojaus -osio Norton 360 -ohjelman Asetukset-ikkunassa

Heti, kun olet luonut profiilin ja antanut sille salasanan, Identity Safe antaa sinun tehdä seuraavat:

  • Luoda ja tallentaa kortin, jossa on yleistietoja, yhteystietoja ja luottokorttitietoja.

    Yleistietoja ovat nimi ja sukupuoli, yhteystietoja puhelinnumerot ja sähköpostiosoitteet.

  • Tuo Internet Explorer -selaimessa tallentamasi kirjautumiset.

Lisätietoja

Paikallisen profiilin tai siirrettävän profiilin luonti

Kirjautumisten tuominen

Tietoja Identity Safen profiileista


Paikallisen profiilin tai siirrettävän profiilin luonti

Norton 360 -ohjelmassa paikallisia ja siirrettäviä profiileja voidaan luoda Identity Safen asetukset -valinnalla. Vaihtoehto ei tule näkyviin, kun paikallinen tai siirrettävä profiili on luotu.

Vaihtoehto ei tule näkyviin seuraavissa tapauksissa:

  • Jos ulkoista asemaa ei ole liitetty, vaihtoehto katoaa näkyvistä, kun paikallinen profiili on luotu.

  • Jos tietokoneeseen on liitetty vähintään yksi ulkoinen asema, vaihtoehto katoaa näkyvistä, kun kaikille ulkoisille asemille on luotu siirrettävä profiili.

Kun liität järjestelmään ulkoisen aseman, Identity Safe havaitsee aseman automaattisesti ja tarjoaa mahdollisuutta siirrettävän profiilin luomiseen.

Kun olet luonut Identity Safe -profiilin, voit määrittää profiilin salasanan Määritä asetukset Norton Identity Safelle -ikkunassa. Voit myös antaa profiilille nimen.

Jos luot paikallisen profiilin, profiilin nimenä näkyy oletusarvoisesti Windows-käyttäjätilin nimi. Jos taas luot siirrettävän profiilin, profiilin nimenä näkyy Oma siirrettävä tietoväline. Voit nimetä sekä paikallisen että siirrettävän profiilin tarvittaessa uudelleen. Symantec suosittaa, että siirrettävälle profiilille annetaan helposti tunnistettava nimi.

Jos käyttäjä luo siirrettävän profiilin ollessaan kirjautuneena paikalliseen profiiliin, Identity Safe kirjaa hänet automaattisesti ulos paikallisesta profiilista.

Paikallisen profiilin tai siirrettävän profiilin luonti

  1. Siirrä Norton 360 -ohjelman pääikkunassa osoitin Identiteetin suojaus -kohtaan ja valitse Hallitse Identiteetin suojausta.

  2. Valitse Identity Safe -kohdan Identity Safe -asetukset -riviltä Määritä.

  3. Valitse Luo uusi profiili -valintaikkunasta jokin seuraavista vaihtoehdoista:

    • Jos haluat luoda paikallisen profiilin, valitse Paikallinen.

    • Jos haluat luoda siirrettävän profiilin, valitse Siirrettävä asema.

    Tämä valinta on käytettävissä vain silloin, kun tietokoneeseen on liitetty ulkoinen asema. Esillä olevasta pudotusvalikosta voidaan valita ulkoinen asema, jolle halutaan luoda siirrettävä profiili.

  4. Valitse OK.

  5. Kirjoita salasana Norton Identity Safe -asetukset -ikkunan Salasana-kenttään.

    Salasanan vahvuus esitetään sivun oikeassa laidassa olevalla kuvaajalla.

  6. Kirjoita salasana uudelleen Vahvista salasana -ruutuun.

  7. Anna Vihje-kentässä vihje, joka muistuttaa sinua salasanasta, jos unohdat salasanasi.

    Jos salasana ja vihje ovat samanlaiset, Norton 360 varoittaa sinua ja kehottaa käyttämään vihjettä, joka eroaa salasanasta.

  8. Kirjoita Profiilin nimi -ruudussa paikallisen profiilin nimi.

  9. Valitse yksi seuraavista vaihtoehdoista:

    Pyydä Identity Safe -salasana jokaisen istunnon alussa

    Kysyy Identity Safen salasanaa joka kerran, kun kirjaudut Identity Safeen.

    Voit muuttaa tätä asetusta Salasana ja suojaus -ikkunasta.

    Vaadi Identity Safen salasana aina ennen kirjautumistietojen täyttämistä

    Kysyy Identity Safen salasanaa ennen jokaista kirjautumisen automaattista täydennystä

    Voit muuttaa tätä asetusta Salasana ja suojaus -ikkunasta.

  10. Valitse Seuraava.

  11. Näyttöön tulee Kortin muokkaaminen -ikkuna, jossa voit luoda ensimmäisen identiteettikorttisi.

Lisätietoja

Tietoja Identity Safen profiileista

Tietoja Identity Safen profiilien luonnista


Kirjautumisten tuominen

Identity Safessa voidaan tuoda Internet Explorerissa tallennetut kirjautumiset. Heti, kun olet luonut Identity Safen profiilin ja tallentanut sille salasanan, Profiili luotu -valintaikkuna aukeaa. Ikkunassa vahvistetaan, että profiili on luotu.

Voit tuoda kirjautumiset tästä valintaikkunasta. Tuodut kirjautumiset näkyvät Norton-työkalurivin Kortit ja kirjautumiset -valikossa sekä Kirjautumisten hallinta -ikkunassa. Voit käyttää tuotuja kirjautumisia samalla tavalla, kun käytät luomiasi kirjautumisia.

Kirjautumisten tuominen

  1. Siirrä Norton 360 -ohjelman pääikkunassa osoitin Identiteetin suojaus -kohtaan ja valitse Hallitse Identiteetin suojausta.

  2. Valitse Identity Safe -kohdan Identity Safe -asetukset -riviltä Määritä.

  3. Määritä Identity Safe ja valitse Seuraava.

  4. Valitse Profiili luotu -valintaikkunasta Tuo kirjautumistiedot Internet Explorerista.

Lisätietoja

Paikallisen profiilin tai siirrettävän profiilin luonti


Identity Safen profiilin uudelleennimeäminen

Voit nimetä luomiasi profiileja Identity Safen avulla käyttämällä Profiilin nimi -valintaa, joka löytyyMääritä asetukset Norton Identity Safelle -valintaikkunasta. Jos haluat myöhemmin nimetä profiilejasi uudelleen, voit käyttää Nimeä profiili uudelleen -valintaa, joka löytyy Identiteettisuojauksen Asetukset-ikkunasta. Kun kirjaudut Identity Safeen seuraavan kerran, uusi nimi näkyy Kirjaudu Identity Safeen -valintaikkunassa.

Huomautus:

Kirjaudu Identity Safeen -valintaikkunassa näkyy ainoastaan siirrettävän profiilin nimi.

Profiilin uudelleennimeäminen

  1. Siirrä Norton 360 -ohjelman pääikkunassa osoitin Identiteetin suojaus -kohtaan ja valitse Hallitse Identiteetin suojausta.

  2. Valitse Identity Safe -kohdassa riviltä Nimeä profiili uudelleen Määritä.

  3. Anna Anna uusi profiilin nimi -ruudussa nimi, jota haluat käyttää profiilin nimeämiseen.

  4. Valitse OK.


Identity Safen tietojen vieminen siirrettävään profiiliin

Identity Safen avulla voit viedä nykyisen profiilin ulkoiselle asemalle, jonka yhdistät tietokoneeseen.

Huomautus:

Norton 360 ei tue ulkoisia asemia, kuten levykeasemaa, CD- tai DVD-asemaa ja MTP (Media Transfer Protocol) -laitteita tai PTP (Picture Transfer Protocol) -laitteita.

Jos olet jo määrittänyt profiilin ulkoiselle asemalle, tämä vaihtoehto ei ilmesty näkyviin nykyisen profiilin Identity Safe -asetuksissa.

Vie Identity Safen siirrettävään profiiliin seuraavasti:

  1. Siirrä Norton 360 -ohjelman pääikkunassa osoitin Identiteetin suojaus -kohtaan ja valitse Hallitse Identiteetin suojausta.

  2. Valitse Identity Safe -sivun Kirjaudu Identity Safeen -rivillä Määritä ja kirjaudu profiiliin, jonka haluat viedä.

  3. Valitse Identity Safen Vie Identity Safen tiedot siirrettävään profiilin -rivillä Määritä.

    Tämä valinta ilmestyy näkyviin, kunnes olet yhdistänyt ulkoisen aseman, jolla ei ole siirrettävää profiilia.

  4. Kirjoita Anna salasana -valintaikkunaan sen profiilin salasana, johon olet kirjautuneena.

  5. Valitse OK.

  6. Kirjoita haluamasi nimi Profiilin nimi -ruutuun, joka sijaitsee Vie siirrettävään profiiliin -valintaikkunassa.

    Identity Safessa siirrettävän profiilin nimi on oletuksena Oma siirrettävä tietoväline.

  7. Kun olet kohdassa Valitse kansio käytettävissä olevasta siirrettävästä asemasta, kirjoita sijainti tai siirry sijaintiin, johon haluat tallentaa nykyisen profiilin asetukset.

  8. Valitse OK.

  9. Valitse vahvistusikkunasta OK.

Lisätietoja

Tietoja Identity Safen profiileista


Identity Safe -tietojen vieminen

Kun tuote vanhentuu, voit viedä kirjautumistiedot, korttien tiedot ja muut tunnistetiedot.

Norton 360 vie henkilökohtaiset tiedot salaamattomaan .csv (pilkuilla erotettu arvo) -tiedostomuotoon, ja kuka tahansa voi lukea ne. Älä käytä vaihtoehtoa Identity Safe -tietojen varmuuskopiointiin.

Identity Safe- tietojen vieminen

  1. Tee jompikumpi seuraavista:

    • Valitse Windows XP -käyttöjärjestelmässä Käynnistä > Suorita.

    • Valitse Windows Vista -käyttöjärjestelmässä Käynistä > Aloita haku.

    • Valitse Windows 7:ssä Käynnistä > Search programs and files (hae ohjelmia ja tiedostoja).

  2. Kirjoita polku kansioon, jossa Norton 360 sijaitsee, ja kirjoita suoritustiedoston nimi.

    Syntaksi näkyy seuraavasta esimerkistä:

    "C:\Program Files\Norton 360\Engine\version\coExport.exe"

  3. Valitse OK.

  4. Tee jompikumpi seuraavista:

    • Jos haluat viedä paikallisen profiilin, valitse Paikallinen profiili.

    • Jos haluat viedä siirrettävän profiilin, valitse Siirrettävä profiili.

      Paikallinen profiili- ja Siirrettävä profiili -vaihtoehdot tulevat näkyviin vain silloin, kun tietokoneeseen on liitetty ulkoinen asema, johon on määritetty siirrettävä profiili.

  5. Kirjoita Identity Safe -salasanasi Vie Identity Safen salasana -valintaikkunaan.

  6. Anna kansio, johon haluat tallentaa tiedot, ja valitse sitten OK.

  7. Valitse vahvistusikkunasta OK.

Lisätietoja

Tietojen varmuuskopiointi

Tietojen palauttaminen


Identity Safen salasanan palauttaminen tai asettaminen alkutilaan

Saattaa olla tilanteita, joissa sinun täytyy palauttaa Identity Safe -tietojasi tai nollata Identity Safe -asetuksiasi.

Sinun täytyy ehkä palauttaa tai nollata seuraavissa tapauksissa:

  • Tietokoneessa on toimintahäiriö.

    Identity Safe -tietosi ovat ehkä vaurioituneet. Jos Identity Safe ei tunnista oikeaa salasanaasi, voit palauttaa tiedot. Jos olet varma, että salasanasi on oikea, yritä ensin palauttaa Identity Safe -tietosi. Joitakin tietoja saatetaan menettää, mutta kaikki kriittiset tiedot, kuten sisäänkirjautumiset, kortit ja muistiinpanot säilyvät.

  • Unohdat Identity Safe -salasanasi.

    Norton 360 antaa sinun kirjoittaa väärän salasanan kahdesti. Jos yrityksesi epäonnistuvat, Norton 360 antaa sinulle mahdollisuuden palauttaa Identity Safe -tiedot tai nollata Identity Safe -salasanasi.

Ellet voi palauttaa Identity Safe -tietoja tai unohdat Identity Safe -salasanasi, voit nollata Identity Safe -salasanasi. Jos nollaat Identity Safe -salasanasi, menetät kaikki tallentamasi Identity Safe -tiedot, kuten kirjautumistietosi, korttisi ja muistiinpanosi.

Identity Safe -tietojen palauttaminen

  1. Napsauta Identity Safe -valintaikkunassa Palauta Identity Safe.

  2. Kirjoita Identity Safe -salasana Palauta Identity Safe -tiedot -valintaikkunaan, ja valitse OK.

  3. Valitse Identity Safe -tiedot vaarassa -valintaikkunassa Kyllä, palauta Identity Safe. Ymmärrän, että saatan menettää nykyiset Identity Safe -tietoni.

  4. Valitse OK.

  5. Valitse vahvistusikkunasta OK.

Identity Safe -salasanan nollaaminen

  1. Valitse Identity Safe -valintaikkunassa Palauta Identity Safen salasana.

  2. Valitse Identity Safe -tiedot vaarassa -valintaikkunassa Kyllä, nollaa salasana, ymmärrän menettäväni kaikki tietoni.

  3. Jatka Identity Safen asetuksien määrittämistä valitsemalla OK.

Lisätietoja

Identity Safen salasanan muuttaminen


Profiilien vaihto

Kun liität ulkoisen aseman paikallisen profiilin määrittämisen jälkeen, Identity Safe havaitsee aseman automaattisesti. Silloin se avaa mahdollisuuden luoda siirrettävä profiili. Siinä tapauksessa, että siirrettävälle asemalle on jo määritetty siirrettävä profiili, käyttäjällä on mahdollisuus vaihtaa siirrettävään profiiliin.

Jos et haluat Norton 360 -ohjelman avaavan seuraavalla kerralla Vaihda profiilia -ikkunaa, valitse Älä kysy uudestaan.

Huomautus:

Norton 360 kirjaa käyttäjän automaattisesti ulos nykyisestä profiilista vaihdettaessa toiseen siirrettävään profiiliin.

Vaihto omaan siirrettävään profiiliin

  1. Valintaikkunan Vaihda profiili pudotusvalikossa tee jokin seuraavista:

    • Jos halutaan pysyä kirjautuneena paikalliseen profiiliin, valitaan Jatka profiilin käyttöä tietokoneella.

    • Jos halutaan kirjautua siirrettävään profiiliin, valitaan Vaihda tähän: asema: aseman nimi

    Jossa asema tarkoittaa asemaa, johon ulkoinen asema on kytketty ja aseman nimi on siirrettävän profiilin nimi.

  2. Valitse OK.


Puuttuvien profiilien etsintä

Kun luot siirrettävän profiilin, Norton 360 luo juurihakemistoon kansion Norton Identity Safe -tiedot. Lisäksi se luo indeksitiedoston. Tämä on näkymätön tiedosto, joka seuraa kansion Norton Identity Safe -tiedot sijaintia. Puuttuva profiili -valintaikkuna ilmestyy näkyviin, kun Norton 360 ei voi paikallistaa kansiota Norton Identity Safe -tiedot.

Puuttuvien profiilien etsintä

  1. Valitse Puuttuva profiili -valintaikkunasta yksi seuraavista vaihtoehdoista:

    • Valintaikkunaan Uusi sijainti kirjoita paikka, jonne siirsit siirrettävän profiilin, tai selaa se esiin.

      Näyttöön tulee virheviesti, jos kirjoittamasi polun päässä ei ole siirrettävää profiilia.

    • Jos poistit siirrettävän profiilin, valitse kohta Poistin sen.

  2. Valitse OK.


Identity Safen käyttö

Voit päästä Identity Safeen seuraavista Norton 360 -tuotteen osioista:

  • Identiteetin suojauksen Asetukset-ikkunan Identity Safe -osiosta

  • Norton-työkaluriviltä

  • Norton 360 -pääikkunan Identiteetin suojaus -osiosta

Huomautus:

Sinun täytyy olla kirjautuneena Identity Safeen päästäksesi Identity Safe -ominaisuuksiin.

Identity Safe -asetuksien käyttö pääikkunasta

  1. Siirrä Norton 360 -ohjelman pääikkunassa osoitin Identiteetin suojaus -kohtaan ja valitse Hallitse Identiteetin suojausta.

  2. Valitse Identity Safe -kohdasta Määritä sen Identity Safe -ominaisuuden kohdalla, jonka asetuksia haluat muokata.

Identity Safe -asetuksien käyttäminen Asetukset-ikkunasta

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Tarkat asetukset -kohdan Asetukset-ikkunasta Identiteetin suojaus.

  3. Valitse Identity Safe -kohdasta toiminto, jonka haluat avata, ja napsauta Määritä.

Identity Safen asetuksien käyttö Norton-työkaluriviltä

  1. Käynnistä Internet Explorer tai Firefox.

  2. Valitse Norton-työkalurivin Norton-valikosta Asetukset.

  3. Valitse Identity Safen toiminto, jonka haluat avata, ja napsauta Määritä.


Identity Safeen sisäänkirjautuminen ja siitä uloskirjautuminen

Norton 360 -ohjelmassa on useita tapoja, joilla voit kirjautua sisään Identity Safeen tai kirjautua siitä ulos.

Voit kirjautua sisään Identity Safeen tai siitä ulos seuraavilla Norton 360 -ohjelman alueilla:

  • Identity Safe -kohta Identiteetin suojauksen Asetukset-ikkunassa

  • Identiteetin suojaus -kohta Norton 360 -pääikkunassa

  • Norton-työkalurivi

Varmista Identity Safe -tietosi kirjautumalla ulos Identity Safesta, kun olet poissa tietokoneeltasi. Näin estät tietojen käytön muilta.

Kun liität ulkoisia asemia tietokoneeseen, joissakin tapauksissa Identity Safe kirjaa sinut automaattisesti ulos profiilista, johon olet kirjautuneena.

Identity Safe kirjaa sinut automaattisesti ulos profiilista seuraavissa tapauksissa:

  • Kun olet kirjautuneena siirrettävään profiiliin tai paikalliseen profiiliin ja valitset Identity Safe -asetukset uuden profiilin luomista varten.

  • Kun olet kirjautuneena siirrettävään profiiliin ja irrotat ulkoisen aseman turvallisesti tai epäturvallisesti.

  • Kun vaihdat siirrettävään profiiliin paikallisesta profiilistasi.

Luottamuksellisen tiedon tarkastelua ja muokkausta varten tulee kirjautua sisään Identity Safeen.

Identity Safeen kirjautuminen

  1. Siirrä Norton 360 -ohjelman pääikkunassa osoitin Identiteetin suojaus -kohtaan ja valitse Kirjaudu Identity Safeen.

  2. Kirjoita Identity Safen salasana Kirjaudu Identity Safeen -valintaikkunaan.

    Jos liität ulkoisen aseman, jolla on siirrettävä profiili, tee Kirjaudu Identity Safeen -valintaikkunassa jokin seuraavista:

    • Jos haluat kirjautua paikalliseen profiiliin, valitse Paikallinen profiili -välilehti ja kirjoita salasanasi.

    • Jos haluat kirjautua siirrettävään profiiliin, valitse Siirrettävä profiili -välilehti ja kirjoita salasanasi.

      Jos et muista salasanaasi, valitsemalla kohdan Salasanavihje näet vihjeen, jonka annoit luodessasi salasanaa.

  3. Valitse OK.

Identity Safesta kirjautuminen

  • Siirrä Norton 360 -ohjelman pääikkunassa osoitin Identiteetin suojaus -kohtaan ja valitse Kirjaudu ulos Identity Safesta. Voit kirjautua ulos myös Identiteetin suojauksen Asetukset-ikkunasta.

Kirjautuminen Identity Safeen Norton-työkaluriviltä

  1. Käynnistä Internet Explorer tai Firefox.

  2. Valitse Norton-työkaluriviltä Kortit ja kirjautumiset.

  3. Kirjoita Identity Safen salasana Kirjaudu Identity Safeen -valintaikkunaan.

    Jos liität ulkoisen aseman, jolla on siirrettävä profiili, tee Kirjaudu Identity Safeen -valintaikkunassa jokin seuraavista:

    • Jos haluat kirjautua paikalliseen profiiliin, valitse Paikallinen profiili -välilehti ja kirjoita salasanasi.

    • Jos haluat kirjautua siirrettävään profiiliin, valitse Siirrettävä profiili -välilehti ja kirjoita salasanasi.

  4. Valitse OK.

Kirjautuminen ulos Identity Safesta Norton-työkaluriviltä

  1. Käynnistä Internet Explorer tai Firefox.

  2. Valitse Norton-työkaluriviltä Kortit ja kirjautumiset ja sitten Kirjaudu ulos profiilista: profiilin nimi

    Profiilin nimi -kohdassa näkyy oman profiilisi nimi.


Identity Safen asetusten määrittäminen

Voit käyttää useita Identity Safe -toimintoja henkilökohtaisten tietojen hallintaan. Kirjautumiset, kortit ja muistiinpanot helpottavat tietojen turvallista säilytystä ja käyttöä.

Identity Safe -asetusten määrittäminen

  1. Siirrä Norton 360 -ohjelman pääikkunassa osoitin Identiteetin suojaus -kohtaan ja valitse Hallitse Identiteetin suojausta.

  2. Määritä Identity Safe -kohdassa toiminto, jota haluat käyttää, ja napsauta Määritä. Vaihtoehdot ovat:

    Automaattisen täydennyksen ohitukset

    Voit tarkastella verkkosivuja, joilla et halua Identity Safen tallentavan kirjautumistietoja tai täyttävän lomakkeita automaattisesti.

    Kun automaattista täydennystä käytetään ohitetulla verkkosivulla, sivun osoite poistetaan Automaattisen täydennyksen ohitukset -luettelosta. Norton-työkalurivin Kortit ja kirjautumiset -valikosta voit valita, mitkä Web-sivut täytetään automaattisesti.

    Identity Safe -tietojen varmuskopiointi

    Voit varmistaa Identity Safe -tiedot .npm tiedostomuodossa

    Huomautus:

    Kaikki Identity Safe -tiedot tulee varmuuskopioida tietyin väliajoin.

    Vie Identity Safe -tiedot siirrettävään profiiliin

    Voit viedä tiedot tietokoneeseen yhdistettyyn ulkoiseen asemaan siitä profiilista, johon olet kirjautunut.

    Jos olet jo määrittänyt profiilin ulkoiselle asemalle, tämä vaihtoehto ei ilmesty nykyisen profiilin Identity Safe -asetuksissa. Tämä valinta ilmestyy näkyviin, kunnes olet yhdistänyt ulkoisen aseman, jolla ei ole siirrettävää profiilia.

    Identity Safe -asetukset

    Voit määrittää asetuksia, joiden pohjalta Identity Safe kokoaa ja säilyttää turvallisesti Web-sivujen kirjautumistiedot.

    Lisäksi voit:

    • Määrittää alueen korttitiedoillesi.

    • Määrittää, miten haluat Norton Identity Safen käyttävän automaattista täyttötoimintoa.

    • Määrittää asetukset, joiden mukaan Identity Safe ilmoittaa ulkoisen aseman liittämisestä järjestelmään.

    • Määrittää Identity Safen varoitusasetukset, jotka koskevat ulkoisten asemien turvallista poistoa.

    Identity Safen salasana ja suojaus

    Voit muuttaa salasana-asetuksia sekä Identity Safen salasanan suojaustasoa.

    Huomautus:

    Identity Safen salasana tulee vaihtaa usein, jotta kukaan ei käyttämään väärin Identity Safe -tietojasi.

    Korttien hallinta

    Voit hallita yhdessä paikassa henkilökohtaisia tietoja, kuten nimeä, syntymäaikaa, sähköpostiosoitetta tai luottokorttitietoja

    Tallentamiesi tietojen avulla voit täydentää lomakkeita automaattisesti. Tämän toiminnon avulla voit antaa arkaluontoista tietoa ollessasi online-tilassa. Tällä tavoin Identity Safe suojaa sinua näppäilyntallennusohjelmilta, jotka varastavat identiteettisi ja väärinkäyttävät sitä.

    Kirjautumisten hallinta

    Voit hallita erilaisia kirjautumistietoja

    Kirjautumiset sisältävät tietoja, kuten sähköpostin kirjautumistunnisteita ja Internetin pankkipalveluiden tunnistetietoja.

    Kun tallennat kaikki kirjautumistietosi Identity Safeen, voit tehdä seuraavia toimenpiteitä:

    • Seuraa kirjautumisia helposti

    • Pikakäynnistä Web-sivujen kirjautumiset

    • Tarkastele tai päivitä Web-sivun salasana

    • Käytä kansioita kirjautumisten järjestämiseen

    • Muuta kirjautumisasetuksia

    Muistiinpanojen hallinta

    Mahdollistaa arkaluonteisten tietojen tallentamisen ja hallinnan

    Muistiinpanojen hallintaan voit tallentaa henkilötunnuksen sekä ajokortin, vakuutussopimuksen ja passin numerot. Voit tallentaa myös yksityisiä tilejä, lukkoyhdistelmiä, asiakirjoja, muistiinpanoja, lentobonusnumerosi, pankkitilisi numeron, tietoturvakysymyksiä sekä laki- ja taloustietoja.

    Nimeä profiili uudelleen

    Voit uudelleennimetä profiilin, johon olet kirjautuneena.

    Identity Safe -tietojen palauttaminen

    Voit palauttaa Identity Safe -tiedot .npm-varmuuskopiotiedostosta

    Voit valita tämän vaihtoehdon, kun olet palauttanut Identity Safe -valinnat mutta haluat palauttaa varmuuskopioidut Identity Safe -tiedot.

    Kun palautat minkä tahansa profiilin varmuuskopion, Norton 360 korvaa sen profiilin Identity Safe -tiedot, johon olet kirjautuneena.

    Sanotaan, että palautat siirrettävän profiilisi varmuuskopion, kun olet kirjautuneena paikalliseen profiiliin. Tässä tapauksessa Norton 360 korvaa paikallisen profiilisi Identity Safe -tiedot siirrettävän profiilisi Identity Safe -tiedoilla.

Lisätietoja

Tietoja Identity Safesta


Tietoja kirjautumisten hallinnasta

Identity Safen Kirjautumisten hallinta -toiminnolla voit tarkastella kaikkia kirjautumisia, joita haluat Identity Safen hallitsevan. Kirjautumistiedot sisältävät sellaisia tietoja kuin sähköpostisi ja nettipankkisi tunnukset ja salasanat.

Identity Safe tarjoaa sinulle mahdollisuuden tallentaa kirjautumistietosi, kun kirjoitat sisäänkirjautumistietosi Web-sivuston kirjautumissivulle. Voit tallentaa heti kirjautumistietosi Identity Safeen.

Identity Safe tarjoaa seuraavat ominaisuudet:

  • Tallentaa Web-sivujen kirjautumistiedot turvallisesti

  • Antaa sinun tallentaa Web-sivustolle useita identiteettejä tai tilejä ja salasanoja

  • Voit järjestää kirjautumisesi eri kategorioihin.

  • Etsii älykkäästi tiettyä kirjautumista

  • Antaa sinun tallentaa Web-sivuston nimen muulla kuin oletusnimellä

  • Tallentaa käyttäjänimen ja antaa sinun näyttää tai piilottaa salasanan

  • Näyttää kirjautumisessasi käytettävän salasanan vahvuuden

  • Antaa sinun ladata nopeasti Web-sivuston kirjautumissivun

  • Täyttää kirjautumiskentät automaattisesti, kun käytät sivuja uudelleen

  • Voit lisätä kirjautumisia manuaalisesti

  • Voit muuttaa tallennettujen kirjautumistesi URL-osoitteita

  • Näet, milloin tallennettujen kirjautumisten asetuksiin tehtiin viimeksi muutoksia

Voit muokata kirjautumisia vain silloin, kun olet kirjautuneena Identity Safeen.

Lisätietoja

Kirjautumisten tallentaminen

Kirjautumisten hallinta

Salasanan päivittäminen kirjautumista varten


Kirjautumisten tallentaminen

Kirjautumiset tallennetaan, kun kirjoitat ne ensimmäistä kertaa. Voit tallentaa useita kirjautumisia samalle web-sivulle. Voit tallentaa saman kirjautumisen myös eri Web-sivuille.

Kun annat kirjautumistietosi Web-sivulla, Identity Safe näyttää Tallenna kirjautumistiedot -valintaikkunan. Voit käyttää Järjestele tämä kirjautuminen -pudotusvalikkoa, kun haluat tallentaa kirjautumisesi Yleistä-kansioon. Luomasi kansiot ovat näkyvissä Tallenna kirjautumistiedot -valintaikkunassa. Voit valita pudotusvalikossa olevista kansioista.

Kun Identity Safe on tallentanut kirjautumisen, se täyttää kirjautumistiedot automaattisesti aina, kun avaat kyseisen Web-sivun.

Sinun pitää olla kirjautunut Identity Safeen, jotta voit tallentaa ja käyttää automaattisesti annettuja salasanoja. Jos salasana- tai käyttäjätunnuskenttä on tyhjä, Identity Safe ei kysy, tallennetaanko kirjautuminen.

Kirjautumisen tallentaminen

  1. Avaa Web-sivusto, jolle haluat tallentaa kirjautumisen.

  2. Kirjoita kirjautumistiedot ja napsauta kirjautumispainiketta tai -linkkiä.

  3. Valitse Tallenna kirjautumistiedot -valintaikkunasta yksi seuraavista vaihtoehdoista:

    • Jos et halua tallentaa kirjautumista kansioon, valitse Kyllä.

    • Jos haluat tallentaa kirjautumisen kansioon, valitse Järjestele tämä kirjautuminen, käytä seuraavia asetuksia ja valitse Kyllä.

    Web-sivusto

    Oletussivuston toimialue ja sivun nimike tulevat näyttöön.

    Voit muokata sivun nimeä.

    Tallenna kansioon

    Järjestää eri kansioissa olevat kirjautumiset.

    Voit tallentaa kirjautumisesi mihin tahansa luomaasi kansioon. Kun tallennat kirjautumisen kansioon ja sitten myöhemmin tallennat toisen kirjautumisen samalle Web-sivulle, kansion nimi tulee automaattisesti näkyviin. Tallennat esimerkiksi Symantecin kirjautumisen kansioon nimeltä Symantec. Seuraavan kerran, kun lisäät toisen Symantec-kirjautumisen, Symantec-kansio tulee automaattisesti näkyviin Tallenna kansioon -kohtaan.

    Voit luoda kansioita ja koota kaikki tallentamasi kirjautumiset ja niihin liittyvät Web-sivut. Kirjautumiset näkyvät Norton-työkalurivin Kortit ja kirjautumiset -valikossa, samassa järjestyksessä, mihin ryhmittelit ne.

Lisäkirjautumisten tallentaminen Web-sivulle

  1. Avaa Web-sivusto, jolle haluat tallentaa uuden kirjautumisen.

    Kirjautumistunnisteesi näkyvät automaattisesti Web-sivulla.

  2. Poista kirjautumistunnisteesi, jotka näkyvät Web-sivulla.

  3. Kirjoita uudet kirjautumistiedot ja napsauta kirjautumispainiketta tai -linkkiä.

  4. Järjestele kirjautumisesi tekemällä tarvittavat toimenpiteet Lisää kirjautuminen -valintaikkunassa ja valitse sitten Kyllä.

Lisätietoja

Kirjautumisten hallinta

Salasanan päivittäminen kirjautumista varten


Kirjautumisten hallinta

Kirjautumisten hallinta -sivulla voit tarkastella niitä kirjautumisia, joita haluat Identity Safen hallitsevan.

Kirjautumisten hallinnassa on seuraavat toiminnot:

  • Järjestää kirjautumiset eri luokkiin

    Voit järjestellä kirjautumiset eri kansioihin. Jos olet luonut kansioita Kirjautumisten hallinta -ikkunassa, voit valita kansion, johon haluat tallentaa kirjautumisesi.

  • Älykäs haku etsii tiettyä kirjautumista.

    Kirjautumisten hallinnassa voidaan käyttää älykästä hakutoimintoa, joka tunnistaa kirjaimet sitä mukaa, kun ne syötetään. Tulokset suodatetaan kirjoittemiesi merkkien perusteella.

  • Voit tallentaa Web-sivuston muulla kuin oletusnimellä

    Voit myös muuttaa sivuston nimeä, kun tallennat kirjautumisesi.

  • Voit lisätä kirjautumisen manuaalisesti.

    Voit lisätä internet-sivuston tai muun kohteen kirjautumisen. Esimerkkejä muihin kohteisiin kirjautumisista ovat tietokoneeseen tai sovellukseen kirjautuminen.

  • Voit vaihtaa kirjautumisessa käyttämäsi käyttäjätunnuksen ja salasanan.

    Kirjautumisten hallinta käyttää päivitettyä käyttäjätunnusta ja salasanaa seuraavan kerran, kun siirryt kirjautumissivulle. Varmista, että päivitetty käyttäjätunnus ja salasana ovat kelvollisia.

  • Tallentaa käyttäjänimen ja antaa sinun näyttää tai piilottaa salasanan.

    Salasanan piilotustilassa Identity Safe näyttää vain kahdeksan merkkiä, vaikka salasana olisi pitempi. Identity Safe näyttää kahdeksan merkkiä myös silloin, kun luotavaan kirjautumiseen ei tallenneta salasanaa. Jos salasanan haluaa asettaa myöhemmin, sen voi tehdä napsauttamalla Näytä ja kirjoittamalla salasanan Salasana-kenttään.

  • Näyttää salasanan vahvuuden.

    Kirjautumisten hallinta antaa visuaalisen esityksen käyttäjätunnuksen salasanan vahvuudesta.

  • Voit tarkastella tietoja, jotka koskevat päivämäärä ja aikaa, jona olet viimeksi käyttänyt Kirjautumisten hallinnan asetuksia.

Kirjautumisen lisääminen manuaalisesti

  1. Siirrä Norton 360 -ohjelman pääikkunassa osoitin Identiteetin suojaus -kohtaan ja valitse Hallitse Identiteetin suojausta.

  2. Valitse Identity Safe -kohdan Kirjautumisten hallinta -riviltä Määritä.

  3. Valitse Kirjautumisten hallinta -ikkunasta Uusi kirjautuminen.

  4. Kirjoita Uusi kirjautuminen -valintaikkunaan tässä kirjautumisessa käytettävän Web-sivuston URL-osoite tai nimi.

    Jos se on URL, muista antaa sille etuliite http.

  5. Valitse OK.

  6. Kirjoita käyttäjätunnus Käyttäjätunnus-valintaikkunan Anna uusi käyttäjätunnus -ruutuun. Valitse OK.

  7. Valitse vahvistusikkunasta OK.

    Vahvistusikkuna kehottaa sinua antamaan salasanan luomallesi kirjautumiselle.

  8. Valitse OK.

Manuaalisesti lisätyn kirjautumisen salasanan määrittäminen

  1. Siirrä Norton 360 -ohjelman pääikkunassa osoitin Identiteetin suojaus -kohtaan ja valitse Hallitse Identiteetin suojausta.

  2. Valitse Identity Safe -kohdan Kirjautumisten hallinta -riviltä Määritä.

  3. Valitse Kirjautumisten hallinta -ikkunan Kirjautumiset-kohdasta kirjautuminen, johon haluat asettaa salasanan.

  4. Napsauta Tiedot-osion Salasana-kohdasta Näytä-linkkiä.

  5. Kirjoita kirjautumisen salasana Tiedot-kohdan Salasana-kenttään.

  6. Valitse OK.

Kirjautumisen poistaminen

  1. Siirrä Norton 360 -ohjelman pääikkunassa osoitin Identiteetin suojaus -kohtaan ja valitse Hallitse Identiteetin suojausta.

  2. Valitse Identity Safe -kohdan Kirjautumisten hallinta -riviltä Määritä.

  3. Valitse Kirjautumisten hallinta -ikkunan Kirjautumiset-kohdasta sen Web-sivuston nimi, jonka haluat poistaa.

  4. Valitse Poista.

  5. Valitse vahvistusikkunasta OK.

Uuden kansion luominen

  1. Siirrä Norton 360 -ohjelman pääikkunassa osoitin Identiteetin suojaus -kohtaan ja valitse Hallitse Identiteetin suojausta.

  2. Valitse Identity Safe -kohdan Kirjautumisten hallinta -riviltä Määritä.

  3. Valitse Kirjautumisten hallinta -ikkunasta Uusi kansio.

  4. Kirjoita kansion nimi Uusi kansio -valintaikkunan Anna uuden kansion nimi -ruutuun.

  5. Valitse OK.

Lisätietoja

URL-tietojen hallinta

Käyttäjätunnuksen ja salasanan muuttaminen.

Kirjautumisten tallentaminen

Salasanan päivittäminen kirjautumista varten

Identity Safeen sisäänkirjautuminen ja siitä uloskirjautuminen


URL-tietojen hallinta

Kirjautumisten hallinta -toiminnolla voit tarkastella URL-osoitetta, jota käytetään tallentamiesi kirjautumisten yhteydessä. Voit tarkastella niiden sivustojen URL-osoitteita, joilla suorittamasi kirjautumiset olet tallentanut Kirjautumisten hallintaan.

Kun tallennat kirjautumisen, voit toimia seuraavasti:

  • Pikakäynnistä web-sivuston kirjautumissivu URL-osoitteen avulla

  • Vaihda kirjautumisen URL-osoitetta manuaalisesti

    Varmista, että vaihtamasi URL-osoite kuuluu samaan toimialueeseen kuin nykyinen URL-osoite.

  • Tarkastele tietoja, jotka koskevat päivämäärä ja aikaa, jona olet viimeksi käyttänyt Kirjautumisten hallinnan asetuksia.

Web-kirjautumissivun pikakäynnistys

  1. Siirrä Norton 360 -ohjelman pääikkunassa osoitin Identiteetin suojaus -kohtaan ja valitse Hallitse Identiteetin suojausta.

  2. Valitse Identity Safe -kohdan Kirjautumisten hallinta -riviltä Määritä.

  3. Valitse Kirjautumisten hallinta -ikkunan Kirjautumiset-kohdasta kirjautuminen, jota varten haluat avata sivuston.

  4. Avaa sivusto napsauttamalla Tiedot-kohdassa Osoite-kohdan vieressä olevaa URL-osoitetta.

  5. Sulje Kirjautumisten hallinta -ikkuna valitsemalla OK.

Kirjautumisessa käytettävän URL-osoitteen muuttaminen

  1. Siirrä Norton 360 -ohjelman pääikkunassa osoitin Identiteetin suojaus -kohtaan ja valitse Hallitse Identiteetin suojausta.

  2. Valitse Identity Safe -kohdan Kirjautumisten hallinta -riviltä Määritä.

  3. Valitse Kirjautumisten hallinta -ikkunan Kirjautumiset-kohdasta kirjautuminen, jota varten haluat avata sivuston.

  4. Napsauta Tiedot-kohdassa valintaaMuuta, joka löytyy Osoite-valinnan vierestä.

  5. Näyttöön ilmestyy valintaikkuna, josta löydät Päivitä URL -ruudun. Kirjoita uusi URL-osoite siihen.

    Varmista, että URL-osoite, jota muutat, on kelvollinen ja että siinä on http-etuliite.

  6. Valitse OK.

  7. Valitse Kirjautumisten hallinta -ikkunasta OK.

Lisätietoja

Kirjautumisten hallinta


Käyttäjätunnuksen ja salasanan muuttaminen.

Kun vaihdat Web-sivun kirjautumistunnusta, voit vaihtaa käyttäjätunnusta myös kirjautumisten hallinnassa. Kun olet vaihtanut kirjautumistunnusta tai käyttäjänimeä, uusi käyttäjänimi tulee näkyviin, kun käytät käyttäjänimeen liitettyä Web-sivua.

Voit vaihtaa käyttäjätunnuksen lisäksi kirjautumisen salasanan.

Käyttäjänimen vaihtaminen

  1. Siirrä Norton 360 -pääikkunassa osoitin Identiteetin suojaus -kohtaan ja valitse Hallitse identiteetin suojausta.

  2. Valitse Identity Safe -kohdan Kirjautumisten hallinta -riviltä Määritä.

  3. Valitse Kirjautumisten hallinta -ikkunan Kirjautumiset-kohdasta Web-sivusto, johon liitetyn käyttäjätunnuksen haluat vaihtaa.

  4. Napsauta Tiedot-kohdassa valintaaMuuta, joka löytyy Käyttäjätunnus-valinnan vierestä.

  5. Kirjoita uusi käyttäjätunnus Käyttäjätunnus-valintaikkunan Anna uusi käyttäjätunnus -ruutuun.

  6. Valitse OK.

Salasanan vaihtaminen

  1. Siirrä Norton 360 -pääikkunassa osoitin Identiteetin suojaus -kohtaan ja valitse Hallitse identiteetin suojausta.

  2. Valitse Identity Safe -kohdan Kirjautumisten hallinta -riviltä Määritä.

  3. Valitse Kirjautumisten hallinta -ikkunan Kirjautumiset-kohdasta Web-sivusto, johon liitetyn salasanan haluat vaihtaa.

  4. Valitse Tiedot-kohdassa Näytä .

  5. Kirjoita uusi salasana Salasana-ruutuun.

  6. Valitse OK.


Salasanan päivittäminen kirjautumista varten

Kirjautumissalasanan muuttaminen säännöllisesti parantaa tietoturvaa. Identity Safen kirjautumistietosi pysyvät päivitettynä joka kerran kun muutat salasanan Web-.sivustolla. Päivitetyt tiedot täydennetään automaattisesti, kun seuraavan kerran avaat kirjautumistietoihin liittyvän Web-sivun.

Voit myös päivittää uudet kirjautumistietosi Identity Safeen ollessasi Web-sivulla. Identity Safe kysyy, haluatko päivittää kirjautumistietosi.

Kirjautumissalasanan päivittäminen

  1. Avaa Web-sivusto, jonka salasanatietoja haluat muuttaa.

  2. Tyhjennä salasanakenttä, jonka Identity Safe täydensi automaattisesti.

  3. Kirjoita uusi salasana ja napsauta kirjautumispainiketta tai -linkkiä.

  4. Valitse Päivitä kirjautumistiedot -valintaikkunasta Kyllä.

Lisätietoja

Kirjautumisten tallentaminen


Tietoja korttien hallinnasta

Korttien hallinta -toiminnon avulla voit hallita henkilökohtaisia tietoja kuten nimeä, syntymäaikaa, sähköpostiosoitetta ja luottokorttitietoja yhdessä paikassa.

Voit käyttää tietoja, jotka tallennat kortteihin, seuraavia tarkoituksia varten:

  • Lomakkeiden automaattinen täyttäminen

  • Arkaluonteisten tietojen antaminen ilman, että ne on kirjoitettava internetissä.

Tällä tavoin Identity Safe suojaa sinua näppäilyntallennusohjelmilta, jotka varastavat identiteettisi ja väärinkäyttävät sitä.

Huomautus:

Jotkin Web-sivustot käyttävät lomakkeita, joissa on kentät luottokorttitiedoille ja muille henkilökohtaisille tiedoille. Norton-työkalurivin Kortit ja kirjautumiset -valikossa luetellaan kortit, jotka olet luonut automaattisesti täytettäviksi. Voit valita luettelosta kortin, jonka tiedoilla lomakkeet täytetään automaattisesti.

Voit täydentää, valita, tarkastella ja jäljentää minkä tahansa luomasi kortin tietoja. Voit myös poistaa kortin, jos sitä ei tarvita enää.

Lisäksi korttien hallinnassa on seuraavat toiminnot:

  • Jokaisesta kortista voidaan ladata kuva, jotta voit tunnistaa sen nopeasti.

  • Voit suojata korttia salasanalla, jolloin suojaat arkaluonteiset ja henkilökohtaiset tiedot luvattomalta käytöltä.

  • Lomakkeita sisältävät Web-sivut tunnistetaan ja näkyviin tulee välittömästi ponnahdusikkuna, jossa on korttien luettelo

  • Saat nopean näkymän kortteihisi, jotka eivät ole salasanasuojattuja

    Identity Safe antaa lisäturvaa salasanalla suojatuille korteillesi, koska se ei näytä yhteenvetoa kortista.

Jos täytät verkkolomakkeen Identity Safe -kortin avulla, Identity Safe muistaa valintasi ja täyttää lomakkeen automaattisesti, kun käytät sivustoa seuraavan kerran.

Identity Safe muistaa automaattisen täytön ja kirjautumisien suhteen tekemäsi valinnat. Kirjaudut esimerkiksi Web-sivulle, jossa on lomakkeita, ja käytät korttia lomakkeen täyttämiseen. Seuraavalla kerralla kun avaat saman Web-sivuston, Identity Safe tarjoaa automaattista täydentämistä saman kortin tiedoilla.

Voit valita kortteja myös Kortit ja kirjautumiset -valikosta sekä Norton-työkaluriviin ilmestyvästä ponnahdusikkunasta.

Lisätietoja

Korttien lisääminen

Korttien muokkaaminen, poistaminen ja kopioiminen


Korttien lisääminen

Korttien hallinta -ikkunassa olevien korttien avulla voit täyttää automaattisesti Web-sivustoilla olevat lomakkeet yhdellä napsautuksella. Voit luoda kortteja tietojen säilytystä varten. Tiedot voivat olla henkilökohtaisia tietoja, yhteystietoja ja luottokorttitietoja. Voit antaa kortin nimen, joka helpottaa tietyn kortin tunnistamisessa.

Jos sinulla on useampia luottokortteja, voit luoda useta kortteja useilla eri tiedoilla. kun käytät Web-sivustoa, jossa on erilaisia tapahtumia, voit valita luottokorttitietoja kaikista luomistasi korteista.

Voit myös luoda nimettömiä kortteja tuntemattomia Web-sivustoja varten, joilla et halua antaa henkilökohtaisia tietojasi. Voit täyttää automaattisesti verkkolomakkeita, kon avaat Web-sivuston.

Kortin lisääminen

  1. Siirrä Norton 360 -ohjelman pääikkunassa osoitin Identiteetin suojaus -kohtaan ja valitse Hallitse Identiteetin suojausta.

  2. Valitse Identity Safe -kohdan Korttien hallinta -riviltä Määritä.

  3. Valitse Korttien hallinta -ikkunasta Lisää kortti.

  4. Käytä seuraavia välilehtiä, kun kirjoitat kortin tietoja:

    Yleinen

    Kirjoita tietoja, kuten kortin nimi, nimi, sukupuoli ja syntymäaika. Voit asettaa salasanan ja antaa lisäsuojauksen kortillesi. Voit myös kirjoittaa oman Web-sivusi OpenID URL-osoitteen, jos sinulla on sellainen.

    Verkkolomakkeiden täyttäminen on kielikohtaista. Maa/alue-ruudussa on valittuna oletusarvoisesti Yhdysvallat. On suositeltavaa, että muutat alueen ja luot uuden kortin ennen kuin täytät lomakkeita eri kieltä käyttävällä sivustolla.

    Voit vaihtaa alueen Identity Safen asetukset -ikkunasta.

    Voit myös siirtyä minkä tahansa alueen Web-sivustolle ja luoda sitten kortin. Käytä Korttien hallinta -toimintoa, joka on Norton-työkalurivin Norton-valikossa. Kortti luodaan web-sivuston alueen perusteella. Voit täyttää web-sivuston lomakkeen käyttämällä tätä korttia.

    Yhteystiedot

    Anna yhteystietosi tällä välilehdellä. Yhteystiedot ovat sellaisia tietoja, kuten sähköpostiosoite, postiosoite ja puhelinnumero.

    Luottokortti

    Anna luottokorttitietosi tällä välilehdellä. Voit antaa tavallisia luottokortin tietoja, kuten korttityypin, vanhenemisajan ja kortin numeron. Et voi antaa pidempää kuin 16 numeroa sisältävää luottokortin numeroa.

  5. Jos haluat päivittää korttiin liitetyn kuvan, napsauta Päivitä kuva -linkkiä ja lähetä haluttu kuva.

    Kun valitset Päivitä kuva, Norton 360 näyttää kuvaluettelon. Voit joko valita kuvan luettelosta tai ladata haluamasi kuvan tietokoneeltasi.

  6. Valitse Tallenna.

Lisätietoja

Korttien muokkaaminen, poistaminen ja kopioiminen


Korttien muokkaaminen, poistaminen ja kopioiminen

Kaikki Identity Safessa tallentamasi kortit näkyvät Korttien hallinta -ikkunassa. Voit valita, tarkastella, kopioida ja muokata minkä tahansa luomasi kortin tietoja. Voit myös poistaa kortin, jos sitä ei tarvita enää. Voit myös kopioida tallennetun kortin ja muuttaa ainoastaan niitä kenttiä joita haluat muuttaa.

Voit tarkastella luomasi kortin yhteenvetoa. Voit valita minkä tahansa kortin, joka on lueteltuna Korttien hallinta -ikkunan alaosassa. Kun valitset kortin, voit tarkastella kortin yhteenvetoa.

Huomautus:

Kun lukitset kortin salasanalla, Identity Safe antaa lisäsuojauksen kortillesi. Et voi tarkastella lukitun kortin yhteenvetoa. Et voi muokata, poistaa tai kopioida kortteja, mikäli et anna salasanaa.

Jos sinulla on useita kortteja, käytä vieritysnuolia luettelon selaamiseen.

Kun luot tai kopioit kortin tai kun muokkaat korttia, kortin alue asetetaan käyttäjän oletusalueelle. Jos käytät Web-sivustoa joltain muulta kuin oletusalueelta ja käytät korttia kyseisen sivuston lomakkeessa, kentät eivät välttämättä täyty oikein. Esimerkki: kortissasi on oletuksena Yhdysvaltojen alue, mutta olet Ranskan Web-sivulla. Tässä tapauksessa sinun täytyy käyttää Ranskaa kortin alueena, kun täytät Web-sivun lomakkeen.

On suositeltavaa, että muutat alueen ja luot uuden kortin ennen kuin täytät lomakkeita eri kieltä käyttävällä sivustolla. Voit vaihtaa alueen Identity Safen asetukset -ikkunasta.

Voit myös siirtyä minkä tahansa alueen Web-sivustolle ja luoda sitten kortin. Käytä Korttien hallinta -toimintoa, joka on Norton-työkalurivin Norton-valikossa. Kortti luodaan web-sivuston alueen perusteella. Voit täyttää web-sivuston lomakkeen käyttämällä tätä korttia.

Kortin muokkaaminen

  1. Siirrä Norton 360 -ohjelman pääikkunassa osoitin Identiteetin suojaus -kohtaan ja valitse Hallitse Identiteetin suojausta.

  2. Valitse Identity Safe -kohdan Korttien hallinta -riviltä Määritä.

  3. Valitse Korttien hallinta -ikkunasta kortti, jota haluat muokata.

  4. Valitse Muokkaa korttia.

  5. Muokkaa kenttiä, joita haluat muuttaa.

  6. Napsauta Tallenna.

Kortin poistaminen

  1. Siirrä Norton 360 -ohjelman pääikkunassa osoitin Identiteetin suojaus -kohtaan ja valitse Hallitse Identiteetin suojausta.

  2. Valitse Identity Safe -kohdan Korttien hallinta -riviltä Määritä.

  3. Valitse Korttien hallinta -ikkunasta kortti, jonka haluat poistaa.

  4. Valitse Poista kortti.

  5. Valitse vahvistusikkunasta OK.

Kortin kopioiminen

  1. Siirrä Norton 360 -ohjelman pääikkunassa osoitin Identiteetin suojaus -kohtaan ja valitse Hallitse Identiteetin suojausta.

  2. Valitse Identity Safe -kohdan Korttien hallinta -riviltä Määritä.

  3. Valitse Korttien hallinta -ikkunasta kortti, jonka haluat kopioida.

  4. Valitse Kopioi korttia.

  5. Muokkaa kenttiä, joita haluat muuttaa.

  6. Jos haluat päivittää korttiin liitetyn kuvan, napsauta Päivitä kuva -linkkiä ja lähetä haluttu kuva.

    Kun valitset Päivitä kuva, Norton 360 näyttää kuvaluettelon. Voit joko valita kuvan luettelosta tai ladata haluamasi kuvan tietokoneeltasi.

  7. Valitse Tallenna.

Lisätietoja

Korttien lisääminen


Tietoja muistiinpanojen hallinnasta

Identity Safe tallentaa ja hallinnoi luottamuksellisia tietojasi. Tulee vaikeaksi hallita kaikkia identiteettitunnuksia, joita käytät selatessasi Webiä. Muistiinpanojen hallinta tallentaa kaikki luottamukselliset tunnisteesi hyvin turvallisesti ja antaa sinun käyttää niitä helposti ollessasi verkossa. Käytä muistiinpanojen hallintaa sellaisiin tietoihin kuin henkilötunnus, ajokortin numero, vakuutussopimuksen numero sekä juridiset ja taloudelliset tiedot.

Lisätietoja

Muistiinpanojen hallinta


Muistiinpanojen hallinta

Muistiinpanojen hallinta -toiminnolla voit tallentaa henkilökohtaiset tietosi. Voit hakea ja käyttää tietoja aina tarvittaessa. Näitä tietoja voidaan käyttää Web-sivujen rekisteröintilomakkeiden täyttämiseen. Voit myös tarkastella, muokata ja poistaa tallentamiasi tietoja.

Muistiinpanojen luominen

  1. Siirrä Norton 360 -ohjelman pääikkunassa osoitin Identiteetin suojaus -kohtaan ja valitse Hallitse Identiteetin suojausta.

  2. Valitse Identity Safe -kohdan Muistiinpanojen hallinta -riviltä Määritä.

  3. Valitse luokka Muistiinpanojen hallinta -ikkunan Tiedot-kohdan avattavasta luettelosta.

    Jos muistiinpano on jo olemassa, napsauta Uusi ja valitse luokka Tiedot-kohdan avattavasta luettelosta.

  4. Kirjoita lisätiedot Tiedot-ruutuun.

  5. Napsauta Tallenna.

  6. Valitse OK.

Muistiinpanojen muokkaaminen

  1. Siirrä Norton 360 -ohjelman pääikkunassa osoitin Identiteetin suojaus -kohtaan ja valitse Hallitse Identiteetin suojausta.

  2. Valitse Identity Safe -kohdan Muistiinpanojen hallinta -riviltä Määritä.

  3. Valitse Muistiinpanojen hallinta -ikkunan vasemmalta puolelta muokattavan tiedon otsikko.

  4. Napsauta Muokkaa ja muokkaa tietoja Tiedot-kohdassa.

    Voit muuttaa otsikkoa ja nimeä ja muokata tietoja, jotka olet jo kirjoittanut.

  5. Napsauta Tallenna.

  6. Valitse OK.

Muistiinpanojen poistaminen

  1. Siirrä Norton 360 -ohjelman pääikkunassa osoitin Identiteetin suojaus -kohtaan ja valitse Hallitse Identiteetin suojausta.

  2. Valitse Identity Safe -kohdan Muistiinpanojen hallinta -riviltä Määritä.

  3. Valitse Muistiinpanojen hallinta -ikkunasta Otsikko-kohdan alapuolelta poistettavien tietojen otsikko.

  4. Valitse Poista.

  5. Valitse vahvistusikkunasta OK.

  6. Valitse OK.

Lisätietoja

Tietoja muistiinpanojen hallinnasta


Tietoja automaattisen täytön ohituksista

Automaattisen täytön ohitukset -toiminnon avulla voit tarkastella Web-sivuja, joille et halua Identity Safen tallentavan sisäänkirjauksia tai täyttävän automaattisesti lomakkeita. Identity Safe muistaa päätöksesi eikä kehota sinua käyttämään sisäänkirjautumistietoja tai kortteja, jotka ovat käytettävissä Identity Safessa.

Jos et halua, että Identity Safe täyttää tietosi automaattisesti, voit käyttää Älä käytä automaattista täydennystä tälle sivulle -toimintoa. Toiminto löytyy Kortit ja kirjautumiset -valikosta Norton-työkalurivistä.

Jos haluat myöhemmin ottaa automaattisen täytön käyttöön aiemmin ohitetulle web-sivulle, voit poistaa sivun URL-osoitteen Automaattisen täytön ohitukset -valintaikkunasta.

Lisätietoja

Automaattisen täytön ohitusten määrittäminen

Merkintöjen poistaminen automaattisen täytön ohitusten luettelosta


Automaattisen täytön ohitusten määrittäminen

Identity Safe ehdottaa kirjautumistietojen automaattista täyttämistä niillä web-sivustoilla, joita varten olet tallentanut kirjautumistietoja. Voit kuitenkin määrittää, että Identity Safe ei käytä kirjautumistietoja ja kortteja tietojen automaattiseen täyttämiseen web-sivulla.

Huomautus:

Valitsemalla Ei koskaan -vaihtoehdon Tallenna kirjautumistiedot -sivulla, joka aukeaa, kun kirjaudut Web-sivulle, sivusto luetteloidaan tämän vaihtoehdon kohdalle.

Sinun tulee kirjautua Identity Safeen, jotta voit poistaa URL-osoitteen Autofill-ohitusten luettelosta.

Automaattisen täytön ohitusten määrittäminen ennen web-sivulle kirjautumista.

  1. Mene Web-sivulle, jonka haluat automaattisen täytön ohittavan.

  2. Valitse Norton-työkaluriviltä Kortit ja kirjautumiset.

  3. Valitse Kortit ja kirjautumiset -valikosta Älä täytä tätä sivua automaattisesti.

    Tämä vaihtoehto on näkyvissä ainoastaan, kun olet lomakkeita sisältävällä Web-sivustolla.

Automaattisen täydennyksen ohitusten määrittäminen Web-sivustolle kirjautumisen jälkeen

  1. Mene Web-sivulle, jonka haluat automaattisen täytön ohittavan.

  2. Kirjoita kirjautumistiedot ja napsauta kirjautumispainiketta tai -linkkiä.

  3. Valitse näyttöön tulevassa Tallenna kirjautumistiedot -valintaikkunassa Ei koskaan.

    URL-osoite lisätään Automaattisen täydennyksen ohitusten luetteloon.

Lisätietoja

Tietoja automaattisen täytön ohituksista


Merkintöjen poistaminen automaattisen täytön ohitusten luettelosta

Jos haluat käyttää tietojen automaattista täyttöä sivulla, joka on ohitettavien sivujen luettelossa, voit poistaa web-sivun URL-osoitteen Automaattisen täytön ohitukset -luettelosta.

Huomautus:

Sinun tulee kirjautua Identity Safeen, jotta voit poistaa URL-osoitteen Automaattisen täydennyksen ohitukset -valintaikkunasta.

Automaattisen täydennyksen ohituslistan muokkaaminen

  1. Siirrä Norton 360 -ohjelman pääikkunassa osoitin Identiteetin suojaus -kohtaan ja valitse Hallitse Identiteetin suojausta.

  2. Valitse Identity Safe -kohdan Automaattisen täydennyksen ohitukset -riviltä Määritä.

  3. Valitse Web-sivusto, jonka kirjauksen automaattisen täydennyksen haluat palauttaa, ja valitse Poista.

Lisätietoja

Tietoja automaattisen täytön ohituksista

Identity Safeen sisäänkirjautuminen ja siitä uloskirjautuminen


Tietoja varmuuskopioinnista ja palautuksesta

Voit varmuuskopioida Identity Safe -tiedot varmuuden vuoksi, tietoja palauttaaksesi tai jos siirrät tiedot uudelle tietokoneelle. Varmuuskopiotiedostot tallennetaan .npm-tiedostoina.

Voit suojata varmuuskopiotiedostosi salasanalla. On suositeltavaa, että käytät salasanaa suojataksesi Identity Safe -tietosi paremmin. Varmuuskopioiden salasanan ei tarvitse olla sama kuin Identity Safe -salasanasi. Sinun on annettava salasana, kun palautat varmuuskopioimasi Identity Safe -tiedot.

Voit myös palauttaa aiemmin varmuuskopioidut tiedot.

Huomautus:

Tietojen palauttaminen ylikirjoittaa kaiken Identity Safe -tiedostoissa olevan ja korvaa sen varmuuskopiotiedoston sisällöllä.

Lisätietoja

Tietojen varmuuskopiointi

Tietojen palauttaminen


Tietojen varmuuskopiointi

Voit varmuuskopioida Identity Safe -tiedot varmuuden vuoksi, tietojen palauttamista varten tai tietojen siirtämiseksi uudelle tietokoneelle.

Voit palauttaa Identity Safe -tiedot, kun tuotteesi vanhenee.

Tietojen varmuuskopiointi

  1. Siirrä Norton 360 -ohjelman pääikkunassa osoitin Identiteetin suojaus -kohtaan ja valitse Hallitse Identiteetin suojausta.

  2. Valitse Identity Safen Varmuuskopioi Identity Safen tiedot -rivillä Määritä.

  3. Kirjoita tai etsi tallennuspaikan osoite Varmuuskopioi Identity Safen tiedot -valintaikkunassa.

  4. Kirjoita myös nimi, jonka haluat antaa tiedostolle, ja pääte .NPM.

  5. Jos haluat turvallisuuden lisäämiseksi suojata tiedot salasanalla, kirjoita ja vahvista salasana.

  6. Valitse OK.

  7. Valitse vahvistusikkunasta OK.

Lisätietoja

Tietojen palauttaminen

Identity Safe -tietojen vieminen


Tietojen palauttaminen

Voit palauttaa varmistetut Identity Safe-tiedot, jos poistit ne vahingossa. Voit myös palauttaa Identity Safe -tiedot, jos haluat siirtää ne uudelle tietokoneelle.

Kun palautat tietoja, Norton 360 korvaa kaikki olemassa olevat Identity Safe -tiedot varmuuskopiotiedoston sisällöllä.

Huomautus:

Tietojen palauttaminen korvaa Identity Safe -tiedot varmuuskopiotiedoston sisällöllä.

Tietojen palauttaminen

  1. Siirrä Norton 360 -ohjelman pääikkunassa osoitin Identiteetin suojaus -kohtaan ja valitse Hallitse Identiteetin suojausta.

  2. Valitse Identity Safen Palauta Identity Safen tiedot -rivillä Määritä.

  3. Valitse Palauta Identity Safe -valintaikkunasta Kyllä.

  4. Anna tai selaa Palauta Identity Safe -tiedot -valintaikkunassa se tiedosto, josta tiedot palautetaan.

  5. Jos suojasit tiedot salasanalla, anna salasana.

  6. Valitse OK.

  7. Valitse vahvistusikkunasta OK.

Lisätietoja

Identity Safe -tietojen vieminen

Tietojen varmuuskopiointi


Tietoja Identity Safen asetuksista

Identity Safe -asetuksilla voit määrittää tavan, jolla haluat Identity Safen keräävän ja tallentavan Web-sivujen kirjautumistietoja. Voit myös määrittää alueen kortin tietoihin.

Kirjautumiset

Antaa sinun asettaa valinnat, joiden perusteella Identity Safe kerää ja tallentaa Web-sivujen kirjautumistiedot ja luetteloi vaihtoehdot, kun palaat samoille Web-sivuille.

Huomautus:

Tämän vaihtoehdon on aina oltava käytössä.

Identiteettikortit

Voit määrittää seuraavat asetukset:

  • Luomiesi korttien näyttäminen.

    Kun olet Web-sivulla, jossa on lomakkeita, ponnahdusikkunassa näkyvät käytettävissä olevat kortit. Ikkunasta näkee myös kortin, jota käytettiin aiemmin lomakkeen täyttämiseen, jos sellaista korttia on. Voit valita kortin luettelosta ja käyttää siinä olevia tietoja lomakkeen täyttämiseen.

  • Alueen valitseminen uuden kortin luomista varten.

    Valitsemasi alue näkyy Korttien hallinta -ikkunan Yleiset-välilehdessä. Et voi muuttaa aluetta Korttien hallinta -ikkunasta.

    Verkkolomakkeiden täyttäminen on kielikohtaista. Alueesta riippuen Alue-kentässä näkyy oletusarvo.

    Kun luot kortin, kortin alue asetetaan käyttäjän oletusalueelle. Jos selailet Web-sivustoa joltain muulta kuin oletusalueelta ja käytät korttia kyseisen sivuston lomakkeessa, kentät eivät välttämättä täyty oikein. Esimerkki: kortissasi on oletuksena Yhdysvaltojen alue, mutta olet Ranskan Web-sivulla. Tässä tapauksessa sinun täytyy käyttää Ranskaa kortin alueena, kun täytät Web-sivun lomakkeen.

    Huomautus:

    Symantec suosittelee, että muutat alueen ja luot uuden kortin ennen kuin täytät lomakkeita eri aluetta käyttävällä sivustolla.

    Voit myös siirtyä minkä tahansa alueen Web-sivustolle ja luoda sitten kortin. Käytä Korttien hallinta -toimintoa, joka on Norton-työkalurivin Norton-valikossa. Kortti luodaan web-sivuston alueen perusteella. Voit täyttää web-sivuston lomakkeen käyttämällä tätä korttia.

  • Automaattisen täytön käyttö turvattomilla Web-sivustoilla.

    Saatat menettää tärkeitä tietoja, kun käytät toimintoa turvattomilla Web-sivustoilla. Turvattomilla Web-sivustoilla Identity Safe antaa kirjautumistietosi tai kortin tiedot määrittämiesi asetusten mukaisesti.

    Voit määrittää, miten haluat Identity Safen vastaavan sivustoihin, jotka sisältävät tietoturvariskejä. Jos haluat tehdä näin, valitse joko Kyllä, Ei tai Kysy -vaihtoehto.

  • Sanoman näyttäminen, kun liität ulkoisen aseman.

    Toisinaan saattaa käydä niin, että haluat käyttää siirrettävää profiiliasi ollessasi kirjautuneena paikalliseen profiiliisi. Kun liität ulkoisen aseman, johon on määritetty siirrettävä profiili, Identity Safe avaa näyttöön Vaihda profiilia -valintaikkunan. Tämän valintaikkunan avulla voit vaihtaa siirrettävään profiiliisi. Tämän valinnan määritys on Windowsin käyttäjätilikohtainen.

    Voit ottaa tämän asetuksen käyttöön tai poistaa sen käytöstä Kehota kirjautumaan profiiliin, kun laite liitetään -kohdasta. Symantec suosittelee, että tämä vaihtoehto pidetään aina käytössä.

  • Varoittaminen ulkoisen aseman turvattomasta poistamisesta.

    Ulkoista asemaa ei pidä koskaan poistaa manuaalisesti. Jos poistat ulkoisen aseman manuaalisesti, Identity Safe näyttää varoitusviestin. Tämän valinnan määritys on Windowsin käyttäjätilikohtainen.

    Voit poistaa asetuksen käytöstä tai ottaa sen käyttöön Varoita, jos laitetta ei poisteta turvallisesti -kohdasta. Symantec suosittelee, että tämä vaihtoehto pidetään aina käytössä.

Lisätietoja

Kirjautumisten hallinta

Korttien lisääminen

Automaattisen täytön ohitusten määrittäminen


Tietoja Identity Safen salasana- ja tietoturva-asetuksista

Identity Safen Salasana ja suojaus -toiminnolla voit muuttaa Identity Safen salasanaa. Voit myös asettaa Identity Safen suojaustason tällä asetuksella.

Voit vaihtaa Identity Safen salasanaa ja asettaa suojaustason salasanallesi seuraavien toimintojen avulla:

Identity Safen salasana

Muuta Identity Safen salasanaa ja aseta uusi salasanavihje Muuta salasana -toimintoa käyttämällä.

Salasanasuojaus

Määritä Identity Safen salasanan suojaustaso.

Identity Safessa on neljä suojaustasoa Identity Safen salasanan suojaamista varten. Valitse yksi seuraavista vaihtoehdoista:

  • Kysy salasanaa jokaisen kirjautumisistunnon alussa.

    Kysyy Identity Safen salasanaa ensimmäisellä kerralla, kun käytät Identity Safea.

    Et joudu syöttämään salasanaa uudelleen niin kauan, kun olet kirjautuneena Windowsiin.

    Teet kirjautumistietosi turvallisemmiksi tällä asetuksella.

  • Kysy salasanaa ennen kirjautumistietojen täyttämistä.

    Kysyy Identity Safen salasanaa jokaisessa verkkolomakkeessa ennen kirjautumisen automaattista täyttämistä.

    Voit määrittää yksittäisten kirjautumisten asetukset niin, että niiden automaattinen täyttö vaatii Identity Safen salasanan.

  • Kirjaudu automaattisesti ulos Identity Safe -ohjelmasta, jos tietokone on käyttämättä <nn> minuuttia

    Kirjautuu automaattisesti ulos Identity Safesta, kun tietokone on käyttämättä valitun ajan.

    Tämä vaihtoehto on hyödyllinen, jos tietokonetta käyttävät muutkin.

  • Salasanaa ei tarvita. Kirjaa minut automaattisesti sisään, kun Windows käynnistetään.

    Valitse tämä asetus, kun haluat kirjautua automaattisesti Identity Safeen Windowsin käynnistyessä.

    Suosittelemme, että et valitse tätä vaihtoehtoa.

    Tämä asetus koskee pelkästään Windowsin käyttäjätiliä.

    Huomautus:

    Asetus ei tule näkyviin, jos kirjaudut siirrettävään profiiliin.

Lisätietoja

Identity Safen salasanan muuttaminen

Automaattisen täytön ohitusten määrittäminen


Identity Safen salasanan muuttaminen

Identity Safen salasana tulisi vaihtaa säännöllisesti. Tämä estää Identity Safessa olevien henkilökohtaisten tietojen luvattoman käytön. Voit vaihtaa salasanaa Identity Safen salasana ja suojaus -asetuksella Identiteetin suojauksen Asetukset-ikkunassa.

Huomautus:

Voit asettaa salasanavihjeesi tässä, jos et antanut sitä asettaessasi Identity Safen määrityksiä.

Identity Safe -salasanan vaihtaminen

  1. Siirrä Norton 360 -ohjelman pääikkunassa osoitin Identiteetin suojaus -kohtaan ja valitse Hallitse Identiteetin suojausta.

  2. Valitse Identity Safen riviltä Identity Safen salasana ja suojaus Määritä.

  3. Napsauta Salasana ja turvallisuus -ikkunassa Muuta salasana.

  4. Kirjoita nykyinen ja uusi salasana ja vahvista uusi salasana Muuta Identity Safen salasana -ikkunassa.

  5. Valitse OK.

  6. Valitse vahvistusikkunasta OK.

Lisätietoja

Identity Safen salasanan palauttaminen tai asettaminen alkutilaan


Identiteetin suojauksen toimintojen käytöstä poistaminen tai käyttöön ottaminen

Identiteetin suojaus käynnistyy automaattisesti, kun asennat Norton 360 -ohjelman. Identiteetin suojaus suojaa tietokonetta vaarallisilta sivuilta, kun käytät internetiä.

Pidä aina Identiteetin suojauksen ominaisuudet käytössä. Näin estät verkossa tapahtuvat hyökkäykset.

Huomautus:

Kun otat Identiteetin suojauksen pois käytöstä ja uudelleen käyttöön, sinun on kirjauduttava Identity Safeen, jotta voisit käyttää sen monia toimintoja.

Identiteetin suojauksen poistaminen käytöstä

  1. Siirrä Norton 360 -pääikkunassa hiiren osoitin Identiteetin suojaus -kohtaan ja valitse sitten Hallitse identiteetin suojausta.

  2. Tee Identiteetin suojauksen Asetukset-ikkunassa yksi seuraavista vaihtoehdoista:

    • Siirrä Identity Safe -rivin Käytössä/Ei käytössä -kytkin oikealle Ei käytössä -asentoon.

      Jos poistat Identity Safen käytöstä, et voi tarkastella mitään siihen kuuluvia vaihtoehtoja.

    • Siirrä Suojaus tietojen kalastelulta -rivin Käytössä/Ei käytössä -kytkin oikealle Ei käytössä -asentoon.

    • Siirrä Norton Safe Web -rivillä Käytössä/Ei käytössä -kytkin oikealle Ei käytössä -asentoon.

  3. Napsauta Käytä.

Identiteetin suojauksen käyttöön ottaminen

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunasta Identiteetin suojaus.

  3. Tee Identiteetin suojauksen Asetukset-ikkunassa yksi seuraavista vaihtoehdoista:

    • Siirrä Identity Safe -rivin Käytössä/Ei käytössä -kytkin vasemmalle Käytössä-asentoon.

    • Siirrä Suojaus tietojen kalastelulta -rivin Käytössä/Ei käytössä -kytkin vasemmalle Käytössä-asentoon.

    • Siirrä Norton Safe Web -rivin Käytössä/Ei käytössä -kytkin vasemmalle Käytössä-asentoon.

  4. Valitse Käytä.


Tietoja Norton-työkalurivistä

Kun asennat tuotteen Norton 360, se lisää Norton-työkalurivin Internet Exploreriin ja Firefoxiin. Voit valita jonkin seuraavista vaihtoehdoista:

Norton-valikko

Mahdollistaa Identiteettisuojauksen ja muiden asetusten käytön

Norton-valikko sisältää seuraavat vaihtoehdot:

  • Raportoi sivusto

  • Pienennä työkalurivi

  • Asetukset

  • Kirjautumisten hallinta

  • Korttien hallinta

  • Muistiinpanojen hallinta

  • Community Buzz

  • Siirry Norton Safe Web -sivustoon

  • Ota käyttöön Norton Safe Web

  • Ota Norton Safe Search käyttöön

  • Oma Norton Account -tili

  • Käynnistä opetusohjelma

  • Ohje

Huomautus:

Pienennä työkalurivi -valinta näkyy ainoastaan Internet Explorer -selaimessa. Lisäksi Community Buzz on käytettävissä vain Windowsin englanninkielisissä versioissa.

Norton Safe Search

Voit tehdä parannettuja hakuja internetissä Norton Safe Searchin avulla.

Voit syöttää hakutekstin Norton Safe Search -hakuruutuun ja suorittaa haun. Kun teet haun hakuruutua käyttäen, näyttöön ilmestyy ponnahdusikkuna, josta näkyvät asiaankuuluvat hakutulokset.

Norton Safe Search -ruutu on piilotettu oletuksena. Kun olet asentanut Norton 360 -ohjelman ja alat selata Internetiä Internet Explorerilla tai Firefoxilla ensimmäistä kertaa, näyttöön tulee hälytysviesti. Viestissä kehotettaan ottamaan Norton Safe Search käyttöön. Voit ottaa Norton Safe Searchin käyttöön tai poistaa sen käytöstä.

Norton Site Safety -osoitin

Ilmoittaa, onko käyttämäsi web-sivu turvallinen vai vaarallinen

Kun Turvallinen verkon käyttö on käytössä, Suojaus tietojen kalastelulta -toiminto ja Norton Safe Web analysoivat käyttämiesi sivustojen turvallisuuden. Tulokset näytetään sitten Norton Site Safety -ponnahdusikkunassa.

Kortit ja kirjautumiset -valikko

Voit tarkastella kirjautumisia ja kortteja, jotka olet tallettanut Identity Safeen.

Jotkin Web-sivustot vaativat kirjautumistietoja tai niillä on täytettäviä lomakkeita. Voit täyttää sellaisten sivustojen tiedot Kortit ja kirjautumiset -valikon avulla. Kortit ja kirjautumiset -valikossa näkyy luettelo kaikista tallentamistasi kirjautumistiedoista ja korteista. Voit valita luettelosta kirjautumistiedot ja käyttää niitä WWW-sivustolle kirjautumiseen. Voit myös valita luettelosta kortin ja käyttää sitä lomakkeiden täyttämiseen.

Kun käytät jotakin web-sivun kirjautumissivua etkä aseta Identity Safe -salasanaa, Kortit ja kirjautumiset -valikkoon ilmestyy ponnahdusikkuna. Voit käyttää ponnahdusikkunasta löytyvää Aseta nyt -valintaa Identity Safen salasanan asettamiseen. Jos et halua asettaa salasanaa, merkitse Älä kysy minulta uudelleen -valinta, joka löytyy ponnahdusikkunasta.

Voit poistaa manuaalisesti minkä tahansa Kortit ja kirjautumiset -valikosta löytyvän kirjautumisen Poista-valinnalla. Poista-valinta ilmestyy näkyviin, kun napsautat hiiren kakkospainikkeella mitä tahansa kirjautumista Kortit ja kirjautumiset -valikossa.

Kortit ja kirjautumiset -valikon Hallitse-kohdan kautta pääset käyttämään kirjautumisiasi, korttejasi ja muistiinpanojasi. Hallitse-kohdan avulla voit myös avata Identiteettisuojauksen asetussivun.

Huomautus:

Sinun on oltava kirjautuneena Identity Safe -profiiliisi voidaksesi käyttää Kortit ja kirjautumiset -valikkoa.

Lisätietoja

Norton-työkalurivin piilottaminen ja näyttäminen

Identity Safen asetusten käyttö Norton-työkaluriviltä


Norton-työkalurivin piilottaminen ja näyttäminen

Norton-työkalurivin voi piilottaa, jos jokaisesta avatusta Web-sivusta ei halua nähdä arviota. Kun piilotat työkalurivin, Norton 360 ei näytä Nortonin Sivuston turvallisuus -ponnahdusikkunaa. Norton 360 ilmoittaa silti epäilyttävistä ja tunnetuista vilpillisistä sivuista sekä käyttäjän toimenpiteitä vaativista virheistä.

Norton-työkalurivin piilottaminen tai näyttäminen

  1. Valitse selainikkunan yläosassa Näytä.

  2. Tee Työkalurivit-alavalikossa jokin seuraavista:

    • Piilota työkalurivi poistamalla valinta kohdasta Norton-työkalurivi.

    • Näytä työkalurivi valitsemalla kohta Norton-työkalurivi.

Lisätietoja

Tietoja Suojaus tietojen kalastelulta -toiminnosta

Web-sivun väärän arvioinnin raportoiminen


Identity Safen asetusten käyttö Norton-työkaluriviltä

Sekä Internet Explorer- että Firefox-selaimissa on Norton-työkalurivi, jonka avulla voit käyttää Identity Safen asetuksia. Identity Safe -valinnat Norton-valikossa Norton-työkalurivillä sisältävät pikalinkkejä Identity Safen asetuksiin. Kortit ja kirjautumiset -valikko Norton-työkalurivillä sisältää pikalinkkejä kirjautumisasetuksiin.

Näin käytät Identity Safe -asetuksia Norton-valikon kautta

  1. Käynnistä Internet Explorer tai Firefox.

  2. Valitse Norton-työkalurivin Norton-valikosta jokin seuraavista:

    Raportoi sivusto

    Lähettää Suojaus tietojen kalastelulta -toiminnon uusimman arvion Symantecille.

    Pienennä työkalurivi

    Voit pienentää Norton-työkalurivin

    Kun lisäät valintamerkin tähän kohtaan, Kortit ja kirjautumiset -lause katoaa ja jäljelle jää vain Kortit ja kirjautumiset -ilmaisin. Norton Safe Search -ruutu myös pienenee.

    Huomautus:

    Pienennä työkalurivi -valinta näkyy ainoastaan Internet Explorer -selaimessa.

    Asetukset

    Voit avata Identiteetin suojauksen Asetukset-ikkunan ja muokata Identity Safen asetuksia.

    Kirjautumisten hallinta

    Voit tarkastella kirjautumisia, jotka tallensit Kirjautumisten hallinta -ikkunaan.

    Kirjautumisten hallinta -toiminto näkyy vain, jos olet määrittänyt Identity Safen.

    Sinun tulee olla kirjautunut Identity Safeen, jotta voit käyttää tätä vaihtoehtoa.

    Korttien hallinta

    Antaa sinun tarkastella kortteja, jotka tallensit Korttien hallinta -ikkunaan

    Korttien hallinta -toiminto näkyy vain, jos olet asentanut Identity Safen. Voit myös valita kortin, jonka avulla voit täydentää verkkolomakkeita ollessasi web-sivustolla

    Sinun tulee olla kirjautunut Identity Safeen jotta voit käyttää tät vaihtoehtoa.

    Muistiinpanojen hallinta

    Antaa sinun tarkastella muistiinpanoja, jotka tallensit Muistiinpanojen hallinta -ikkunaan

    Muistiinpanojen hallinta -toiminto näkyy vain, jos olet asentanut Identity Safen.

    Sinun tulee olla kirjautunut Identity Safeen, jotta voit käyttää tätä vaihtoehtoa.

    Community Buzz

    Voit tarkastella käyttäjäyhteisön antamaa palautetta niistä sivustoista, joilla vierailet

    Saat lisätietoja Web-sivustoista napsauttamalla Community Buzz -kuvaketta. Norton Safe Web arvioi sivustot ja laatii niistä tarkat raportit. Voit lisäksi lukea käyttäjäarvioita ja lähettää omat arviosi Web-sivustoista.

    Jos sinulla ei ole yhtään sivustoa auki, voit napsauttaa Community Buzz -kuvaketta ja piipahtaa Norton Safe Web -sivustolla. Voit antaa minkä tahansa Web-sivun osoitteen ja katsella sivua koskevia suojaustietoja, Nortonin arvioita ja käyttäjäyhteisön arvioita.

    Huomautus:

    Community Buzz on käytettävissä vain Windowsin englanninkielisissä versioissa.

    Siirry Norton Safe Web -sivustoon

    Antaa sinun avata Norton Safe Web -sivuston http://www.safeweb.norton.com

    Ota käyttöön Norton Safe Web

    Voit ottaa käyttöön Norton Safe Web -ominaisuuden, jonka avulla selaaminen on turvallista.

    Seuraavassa Norton Safe Webin ainutlaatuisia ominaisuuksia:

    • Näyttää löydettyjen sivustojen turvallisuusluokituksen kuvakkeet hakusivulla

    • Näyttää sivuston turvallisuusluokituksen kuvakkeet, kun olet Web-sivulla

    Ota Norton Safe Search käyttöön

    Voit tarkastella Norton Safe Search -ruutua.

    Voit syöttää hakutekstin Norton Safe Search -hakuruutuun ja suorittaa haun. Hakuruutu näyttää asiaankuuluvat hakuehdotukset ponnahdusikkunassa.

    Norton Safe Search -ruutu on piilotettu oletuksena. Kun olet asentanut Norton 360 -ohjelman ja avaat Internet Explorerin tai Firefoxin ensimmäistä kertaa, näyttöön tulee hälytysviesti. Viestissä kehotettaan ottamaan Norton Safe Search käyttöön. Voit ottaa Norton Safe Searchin käyttöön tai poistaa sen käytöstä. Voit poistaa Norton Safe Searchin käytöstä Poista Norton Safe Search käytöstä -valinnalla.

    Oma Norton Account -tili

    Antaa sinun avata Web-sivuston https://www.mynortonaccount.com/amsweb/changeLang.do?langCode=SF

    Norton Account -tilin avulla voit rekisteröidä tuotteesi Symantecille ja hallita kaikkia Norton-tuotteitasi yhdessä paikassa.

    Käynnistä opetusohjelma

    Saat lisätietoja Identity Safesta verkko-opetusohjelman avulla

    Ohje

    Voit tarkastella avaamasi Web-sivuston turvallisuustietoja

Kirjautumisten käyttö Kortit ja kirjautumiset -valikosta

  1. Käynnistä Internet Explorer tai Firefox.

  2. Valitse Norton-työkalurivin Kortit ja kirjautumiset -valikosta jokin seuraavista:

    Hallinta

    Voit avata minkä tahansa seuraavista ikkunoista: Kirjautumisten hallinta, Muistiinpanojen hallinta, Korttien hallinta.

    Voit käyttää kaikkia Identiteetin suojauksen Asetukset-ikkunan asetuksia Asetukset-alavalinnalla.

    Tällä sivulla käytettävissä olevat kirjautumiset

    Voit käyttää tallennettua sisäänkirjautumista Web-sivustolle näyttöön tulevasta kirjautumisten luettelosta.

    Voit tarkastella kansioihin järjestämiäsi kirjautumisia.

    Kansio näyttää web-sivustojen nimet. Voit tarkastella sivun nimeä, jonka annoit tallentaessasi kirjautumisesi Identity Safe -palveluun.

    Voit poistaa manuaalisesti minkä tahansa Kortit ja kirjautumiset -valikosta löytyvän kirjautumisen Poista-valinnalla. Poista-valinta ilmestyy näkyviin, kun napsautat hiiren kakkospainikkeella mitä tahansa kirjautumista Kortit ja kirjautumiset -valikossa.

    Huomautus:

    Voit myös tarkastella kansioita, jotka loit Kirjautumisten hallinta -ikkunassa. Voit avata tallentamasi ja haluamasi web-sivuston näistä kansioista. Nämä kansiot näkyvät ainoastaan jos olet tallentanut web-sivustojen sisäänkirjautumisia.

    Kirjaudu ulos profiilista: Profiilin nimi

    Voit kirjautua ulos Identity Safe -ohjelmasta tai kirjautua sisään Identity Safe -ohjelmaan

    Sinun tulee kirjautua ulos Identity Safesta varmistaaksesi Identity Safe -tietosi, kun olet poissa tietokoneelta. Tämä valinta näyttää sen profiilin nimen, johon olet kirjautuneena.

Lisätietoja

Tietoja Identity Safesta


Kotiverkon suojaaminen

Tässä liitteessä käsitellään seuraavia aiheita:

  • Tietoja Verkon tietoturvakartasta


Tietoja Verkon tietoturvakartasta

Kotiverkko koostuu tyypillisesti tietokoneista ja muista laitteista, jotka jakavat internet-yhteyden. Verkon tietoturvakartta auttaa verkon tarkastelussa ja hallinnassa.

Määrityksen jälkeen Norton 360 -ohjelma havaitsee automaattisesti laitteet, jotka on liitetty verkkoon, ja lisää ne verkon tietoturvakarttaan. Voit tarkastella laitteita ja määrittää verkon tietoturvakartan etävalvomaan tietokoneita, joille on asennettu Norton-tuote.

Huomautus:

Varmista, että tietokoneilla, joita haluat etävalvoa, on etävalvontaa tukeva Norton-tuotteen versio.

Verkon tietoturvakartan saa näkyviin Norton 360 -ohjelmassa seuraavin tavoin:

  • Omat verkkoasetukset -ikkunan kautta

  • Norton 360 -pääikkunan Oma verkko -kuvaketta napsauttamalla

Voit valvoa Verkon tietoturvakartta -ohjelmalla seuraavia toimintoja:

  • Verkkoon liitettyjen tietokoneiden tietoturvatilaa

  • Verkkoon liitettyjen tietokoneiden suojaustoimintoja.

  • Tilauksen tilaa ja Norton-tuotteen versiota verkkoon liitetyillä tietokoneilla.

  • Langattoman verkkoyhteyden tilaa

  • Verkossa olevien laitteiden yhteyden tilaa

  • Verkossa olevia tunnettuja, tuntemattomia tai tietokonettasi luvattomasti käyttäviä laitteita.

Voit antaa verkossa oleville laitteille luvan käyttää tietokonettasi tai estää niitä käyttämästä sitä.

Voit myös muokata verkkoosi liitetyn tietokoneen tai laitteen tilaa.

Lisätietoja

Laitteiden tarkastelu Verkon tietoturvakartassa

Etävalvonnan määrittäminen

Etävalvonnan poistaminen käytöstä

Laitteen lisääminen Verkon tietoturvakarttaan

Tietokoneen IP-osoitteen etsiminen

Laitteen tietojen muokkaaminen

Verkon tietojen muokkaaminen

Verkon ja laitteiden luottamustason muuttaminen

Laitteiden poistaminen Verkon tietoturvakartasta

Langattoman verkon tilan tarkastelu

Laitteen tietojen tarkastelu


Laitteiden tarkastelu Verkon tietoturvakartassa

Verkon tietoturvakartta tarjoaa kuvaesityksen laitteista verkossa, johon tietokoneesi on liitetty. Voit katsoa kaikkien laitteiden tiedot ennen etävalvonnan asettamista.

Verkon tietoturvakartta -ikkuna tarjoaa myös seuraavien tietokoneiden suojaustilan:

  • Tietokone, jossa parhaillaan tarkastelet etävalvontatilaa (Oma tietokone)

  • Etävalvotut tietokoneet

Laitteen luottamustaso näkyy verkkokartan kuvakkeen alaosassa.

Norton 360 -ohjelma näyttää laitteet seuraavassa järjestyksessä:

  • Oma tietokone

  • Laitteet, joilla on internet-yhteys

  • Laitteet, joilla ei ole internet-yhteyttä

Kun liität uuden laitteen verkkoon, Norton 360 -ohjelma päivittää automaattisesti Verkon tietoturvakartta -ikkunan ja näyttää laitteen.

Laitteiden tarkastelu Verkon tietoturvakartalla

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Oma verkko.

  3. Jos Tuotteen määritys -ruutu tulee näkyviin, valitse Jatka.

    Tuotteen määritys -ruutu tulee näkyviin, kun napsautat ensimmäisen kerran Verkon tietoturvakartta -kohtaa. Tuotteen määritys -ruudusta voit asentaa komponentin, joka vaaditaan Verkon tietoturvakartta -ikkunan tarkasteluun.

  4. Valitse Verkon tietoturvakartta -riviltä Määritä.

    Näyttöön tuleva Verkon tietoturvan yleiskatsaus -ikkuna näyttää yhteenvedon Verkon tietoturvakartan toiminnoista. Ikkuna tulee näyttöön seuraavissa tapauksissa:

    • Kun avaat Verkon tietoturvakartan ensimmäistä kertaa

    • Kun otat käyttöön Verkon tietoturvakartan Oman verkon Asetukset-ikkunasta Näytä tervetuloruutu käynnistyksen yhteydessä -toiminnon

  5. Jos Verkon tietoturvan yleiskatsaus tulee näyttöön, valitse OK.

    Jollet halua avata Verkon tietoturvan yleiskatsaus -ikkunaa jatkossa, valitse Älä näytä tätä uudelleen ennen kuin valitset OK.

  6. Valitse verkko, jossa on laite, jonka tiedot haluat tarkistaa.

Laitteen tietojen tarkastelu

  • Valitse Verkon tietoturvakartta -ikkunassa laitteen kuvake.

    Voit käyttää vieritysnuolia tarkastellaksesi kaikkia Verkkokartassa lueteltuja laitteita.

    Verkkokartan alla sijaitsevalla Laitteiden tietoalueella näkyvät seuraavat tiedot:

    Laitteen nimi

    Näyttää laitteen nimen

    Verkon tietoturvakartta näyttää oletuksena tietokoneelle NetBIOS-nimen. Verkon tietoturvakartta näyttää kuitenkin laitteen nimeksi UUSI seuraavissa tilanteissa:

    • Laitteella ei ole NetBIOS-nimeä.

    • Laitteessa on palomuuri, joka on otettu käyttöön.

    Laitteen nimen voi vaihtaa Muokkaa laitteen tietoja -ikkunassa.

    Sovittimen valmistaja

    Näyttää laitteen verkkosovittimen valmistajan nimen

    Sovittimen valmistajan nimi perustuu laitteen fyysiseen osoitteeseen (Media Access Control- eli MAC-osoite).

    Luokka

    Näyttää luokan, johon tietokone tai laite kuuluu

    Laiteluokkakuvake näyttää yhteystila- ja suojaustilatiedot. Norton 360 -ohjelma määrittää kaikki tuntemattomat laitteen nimellä UUSI ja asettaa ne luokkaan YLEINEN LAITE.

    Luokka saattaa sisältää tietokoneen oheislaitteita, kuten tulostimia, tietovälinelaitteita ja pelikonsoleita.

    Laitteen luokan voi vaihtaa Muokkaa laitteen tietoja -ikkunassa.

    Suojaustila

    Näyttää kuinka hyvin tietokone on suojattu uhkilta, riskeiltä ja vahingoilta

    Huomautus:

    Tietoturvatila näkyy vain Omalle tietokoneelle ja etävalvotuille tietokoneille.

    Etävalvonta

    Näyttää etävalvonnan yhteystilan

    Tilat ovat seuraavat:

    • PÄÄLLÄ

    • POIS

    Antaa poistaa etävalvonnan käytöstä yksittäisessä etävalvotussa tietokoneessa tai kaikista etävalvotuista tietokoneista.

    Luottamustaso

    Näyttää käyttöoikeustason, joka etälaitteelle myönnetään yhteyden muodostamiseksi tietokoneeseen

    Alkuperäinen luottamustaso perustuu tietokoneesi määritykseen. Voit määrittää luottamustason kaikille muille laitteille paitsi tietokoneellesi.

    Yhteys

    Näyttää yhteyden tilan

    Tilat ovat seuraavat:

    • YHTEYS KÄYTÖSSÄ

    • YHTEYS POIS KÄYTÖSTÄ

    Fyysinen osoite

    Näyttää tietokoneen tai laitteen fyysisen osoitteen (myös Media Access Control- eli MAC-osoite)

    IP-osoite

    Näyttää tietokoneen tai laitteen IP-osoitteet

    Jos muutat laitteen IP-osoitetta, Norton 360 -ohjelma päivittää laitteen IP-osoitteen Verkon tietoturvakartassa, kun päivität luettelon.

Lisätietoja

Laitteen lisääminen Verkon tietoturvakarttaan

Laitteen tietojen muokkaaminen

Laitteiden poistaminen Verkon tietoturvakartasta


Etävalvonnan määrittäminen

Voit määrittää etävalvonnan sallimalla tietoliikenteen verkkoosi kuuluvien tietokoneiden ja oman tietokoneesi välillä.

Huomautus:

Varmista, että tietokoneilla, joita haluat etävalvoa, on etävalvontaa tukeva Norton-tuotteen versio.

Norton 360 -ohjelma vaatii tunnuksen etävalvonnan käyttöönottoa varten. Jokaisen etävalvottavan tietokoneen täytyy jakaa sama tunnus.

Kun olet asettanut etävalvonnan, voit liittää minkä tahansa tietokoneen verkkoosi ja antaa sille saman tunnuksen. Norton 360 -ohjelma tunnistaa tietokoneen automaattisesti ja liittää sen Verkon tietoturvakarttaan.

Etävalvonnan asettaminen

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Oma verkko.

  3. Valitse Verkon tietoturvakartta -riviltä Määritä.

  4. Valitse Verkon tietoturvakartta -ikkunan vasemmalta puolelta Etävalvonta-kohdasta Asetukset.

  5. Kirjoita tunnus Etävalvonnan asetukset -valintaikkunaan.

    Tunnuksen pituuden on oltava 6-20 merkkiä. Tunnuksessa kirjainkoolla on merkitystä.

  6. Valitse kohdassa Valitse oletustila tietokoneiden etsinnälle jokin seuraavista vaihtoehdoista:

    Tietokoneen etsintä aina käytössä

    Sallii tietokoneen etsiä aina muita kotiverkkoon yhdistettyjä tietokoneita

    Tietokoneen etsintä käytössä vain, kun Verkon tietoturvakartta on näkyvissä

    Sallii tietokoneen etsiä kotiverkkoon yhdistettyjä tietokoneita vain silloin, kun Verkon tietoturvakartta -ikkuna on auki.

  7. Napsauta OK.

  8. Aseta etävalvonta kaikille muille tietokoneille, joita haluat etävalvoa.

Lisätietoja

Laitteiden tarkastelu Verkon tietoturvakartassa

Laitteen tietojen muokkaaminen

Laitteen tietojen tarkastelu


Etävalvonnan poistaminen käytöstä

Jos poistat etävalvonnan käytöstä, keskeytät verkkoon kytkettyjen tietokoneiden etävalvonnan.

Etävalvonta voidaan poistaa käytöstä seuraavilta:

  • Kaikki etävalvottavat tietokoneet

  • Yksittäinen etävalvottava tietokone

Huomautus:

Etävalvonta voidaan poistaa käytöstä vasta, kun etävalvonnan asetuksien määritys on suoritettu.

Etävalvonnan poistaminen käytöstä kaikissa tietokoneissa

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Oma verkko.

  3. Valitse Verkon tietoturvakartta -riviltä Määritä.

  4. Valitse Verkon tietoturvakartta -ikkunan vasemmalta puolelta Etävalvonta-kohdasta Poista käytöstä.

  5. Valitse vahvistusikkunasta Kyllä.

Etävalvonnan poistaminen käytöstä yksittäisessä tietokoneessa

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Oma verkko.

  3. Valitse Verkon tietoturvakartta -riviltä Määritä.

  4. Valitse Verkon tietoturvakartta -ikkunan Verkkokartta-kohdasta se tietokone, josta haluat poistaa etävalvonnan käytöstä.

  5. Valitse laitteen tiedoista Etävalvonta-kohdan vierestä Poista käytöstä.

  6. Valitse vahvistusikkunasta Kyllä.

Lisätietoja

Etävalvonnan määrittäminen

Laitteiden poistaminen Verkon tietoturvakartasta

Laitteen tietojen tarkastelu


Laitteen lisääminen Verkon tietoturvakarttaan

Voit lisätä tietokoneen tai laitteen manuaalisesti Verkon tietoturvakarttaan.

Laitetta lisätessäsi voit lisätä seuraavat tiedot:

  • Nimen tai kuvauksen

  • IP-osoitteen tai fyysisen osoitteen

Verkon tietoturvakartta löytää kaikki verkkoon liitetyt tietokoneet. Voit kuitenkin lisätä tietokoneita ja laitteita, jotka eivät ole parhaillaan liitettyinä.

Norton 360 -ohjelma lisää Luottamisen hallinta -verkkoon kaikki laitteet, jotka lisäät manuaalisesti Verkon tietoturvakarttaan. Voit valita avattavasta Verkon tiedot -luettelosta Luottamisen hallinta -verkon tarkastellaksesi lisäämiäsi laitteita. Voit myös muokata laitteen nimeä.

Huomautus:

Et voi muokata Luottamisen hallinta -verkon tietoja.

Verkon tietoturvakarttaan lisäämiesi laitteiden oletusluottamustaso on Suojattu. Voit kuitenkin muuttaa laitteiden luottamustasoa.

Huomautus:

Jos luotat laitteeseen, joka ei ole verkossasi, voit altistaa tietokoneesi mahdollisille tietoturvariskeille.

Laitteen lisääminen Verkon tietoturvakarttaan

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Oma verkko.

  3. Valitse Verkon tietoturvakartta -riviltä Määritä.

  4. Napsauta plus-merkkiä Verkon tietoturvakartta -ikkunan vasemmalta puolelta kohdassa Verkossa yhteensä.

  5. Kirjoita Lisää laite -valintaikkunan Nimi-ruutuun nimi laitteelle, jonka haluat lisätä Verkon tietoturvakarttaan.

    Laitteen nimessä saa olla enintään 15 merkkiä.

  6. Kirjoita IP- tai Fyysinen osoite -ruudussa IP-osoite tai fyysinen osoite laitteelle, jonka haluat lisätä Verkon tietoturvakarttaan.

    IP-osoite tai fyysinen osoite -ruudussa voidaan käyttää seuraavia osoitemuotoja:

    IPv4-osoite

    192.168.2.1

    IPv6-osoite

    fe80::12ac:fe44:192a:14cc

    Fyysinen osoite

    11-22-c3-5a-fe-a4

    Selvitettävä isäntä

    ftp.myfiles.com

    Antamaasi osoitetta ei vahvisteta, ennen kuin itse fyysinen laite löydetään verkosta.

  7. Napsauta Lisää laite.

Lisätietoja

Laitteiden tarkastelu Verkon tietoturvakartassa

Laitteen tietojen muokkaaminen


Tietokoneen IP-osoitteen etsiminen

Tietokoneen IP-osoitteen voit etsiä usealla eri tavalla. Käyttöjärjestelmissä Windows 2000/XP, Windows Vista ja Windows 7 IP-osoitteen etsimiseen voidaan käyttää Ipconfig-komentoa.

Ipconfig-komento raportoi vain paikallisen tietokoneen IP-osoitteen. Sinun on suoritettava tämä ohjelma koneella, jonka haluat tunnistaa.

IP-osoitteen löytäminen Ipconfig-komennolla Windows 2000/XP -käyttöjärjestelmässä

  1. Valitse Windowsin tehtäväpalkista Käynnistä > Suorita.

  2. Kirjoita Suorita-valintaikkunaan cmd.

  3. Valitse OK.

  4. Kirjoita komentoriville ipconfig ja paina näppäimistön Enter-näppäintä.

  5. Kirjoita IP-osoite ylös.

IP-osoitteen löytäminen Ipconfig-komennolla Windows Vista -käyttöjärjestelmässä

  1. Valitse Windowsin tehtäväpalkista Käynnistä.

  2. Kirjoita Aloita haku -muokkausruutuun cmd ja paina näppäimistön Enter-näppäintä.

  3. Kirjoita komentoriville ipconfig ja paina Enter-näppäintä.

  4. Kirjoita IP-osoite ylös.

IP-osoitteen etsiminen Windows 7 -käyttöjärjestelmässä lpconfig-komennon avulla.

  1. Mene Windowsin tehtäväpalkkiin ja valitse Käynnistä.

  2. Kirjoita Search programs and files (Hae ohjelmia ja tiedostoja) -muokkausruutuun cmd ja valitse tämän jälkeen Enter-näppäin.

  3. Kirjoita komentoriville ipconfig ja paina sitten Enter-näppäintä.

  4. Kirjoita ylös IP-osoite.


Laitteen tietojen muokkaaminen

Voit muuttaa Verkon tietoturvakartassa käytettävissä olevan laitteen nimeä ja luokkaa. Voit valita luokkia, kuten Yleinen laite, Kannettava, Tietovälinelaite tai Pelikonsoli.

Et voi muuttaa manuaalisesti liittämäsi laitteen luokkaa. Norton 360 näyttää oletuksena manuaalisesti lisätyn laitteen luokkana KÄYTTÄJÄN MÄÄRITTÄMÄ.

Verkon tietoturvakartta -ikkunassa näkyy eri kuvakkeita sen mukaan, minkä luokan olet valinnut. Kuvakkeet helpottavat verkkokartassa lueteltujen laitteiden yksilöintiä.

Verkossa olevien laitteiden tietojen muokkaaminen

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Oma verkko.

  3. Valitse Verkon tietoturvakartta -riviltä Määritä.

  4. Napsauta laitteen kuvaketta Verkon tietoturvakartta -ikkunan verkkokartassa.

  5. Valitse Laitteen tiedot -alueella laitteen nimen vieressä kohta Muokkaa.

  6. Kirjoita uusi nimi Nimi-ruutuun Muokkaa laitteen tietoja -ikkunassa.

  7. Valitse avattavasta Luokka-luettelosta yksi seuraavista laiteluokista:

    • YLEINEN LAITE

    • PÖYTÄTIETOKONE

    • KANNETTAVA

    • PALVELINTIETOKONE

    • VERKKOTULOSTIN

    • REITITIN/KYTKIN

    • KAAPELI/DSL-MODEEMI

    • TIETOVÄLINELAITE

    • PELIKONSOLI

    • PDA/MATKAPUHELIN

    • VERKKOTALLENNUSLAITE

    • WEB-KAMERA

  8. Valitse OK.

Manuaalisesti liittämäsi laitteen nimen muokkaaminen

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Oma verkko.

  3. Valitse Verkon tietoturvakartta -riviltä Määritä.

  4. Napsauta Verkon tietoturvakartta -ikkunan avattavasta Verkon tiedot -luettelosta Luottamisen hallinta.

  5. Valitse Verkkokartta-kohdassa lisäämäsi laite.

  6. Valitse Laitteen tiedot -alueella laitteen nimen vieressä kohta Muokkaa.

  7. Kirjoita uusi nimi Nimi-ruutuun Muokkaa laitteen tietoja -ikkunassa.

  8. Valitse OK.

Lisätietoja

Laitteiden tarkastelu Verkon tietoturvakartassa

Laitteen tietojen tarkastelu


Verkon tietojen muokkaaminen

Voit tarkastella tietoja ja muuttaa verkon nimen Muokkaa verkon tietoja -ikkunassa.

Huomautus:

Et voi muokata Luottamisen hallinta -verkon tietoja.

Verkon tietojen muokkaaminen

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Oma verkko.

  3. Valitse Verkon tietoturvakartta -riviltä Määritä.

  4. Valitse Verkon tietoturvakartta -ikkunassa Verkon tiedot -kohdan oikealla puolella Muokkaa .

  5. Kirjoita uusi nimi Verkon nimi-ruutuun Muokkaa verkon tietoja -ikkunassa.

  6. Valitse OK.

Lisätietoja

Tietoja Verkon tietoturvakartasta


Verkon ja laitteiden luottamustason muuttaminen

Luottamustaso määrää verkossa olevien laitteiden oletuskäyttöoikeudet tietokoneeseen. Kaikki verkon laitteet, joita ei ole nimenomaisesti merkitty luotettavaksi tai rajoitetuksi, käyttävät verkkosi luottamustasoa. Verkon aloitusluottamustaso määritetään tietokoneen määritysten mukaan.

Huomautus:

Älä koskaan vaihda laitteen luottamustasoksi täyttä luottamusta, jos et tunne laitetta ja jos se ei ole yhteydessä käyttämääsi verkkoon.

Seuraavien ehtojen on täytyttävä, jotta laitteen luottamustaso voisi olla Jaettu:

  • Tietokoneella ei ole julkista IP-osoitetta.

    Tietokoneella ei ole julkista IP-osoitetta, jos tietokoneella ei ole suoraa internet-yhteyttä.

  • Tietokone on yhdistetty lähiverkkoon suojatun yhteyden kautta.

  • Verkkoluokan pitää olla yksityinen Windows Vistassa.

Lisäksi laitteen luottamustaso on Jaettu kaikissa näissä tapauksissa:

  • Verkkoon kuuluvalla tietokoneella on jaettuja kansioita tai tiedostoja.

  • Tietokone on yhteensopiva Media Centerin kanssa (jos tietokoneeseen on asennettu esimerkiksi Windows XP Media Center Edition, Windows Vista Home Premium, Windows Vista Ultimate, Windows 7 Home Premium, Windows 7 Professional, or Windows 7 Ultimate).

Huomautus:

Jos käytät suojaamatonta langatonta verkkoa, kaikkien verkkoyhteydellä varustettujen laitteiden oletusluottamustaso on Suojattu.

Laitteen luottamustaso riippuu myös verkon luottamustasosta. Jos vaihdat verkon luottamustasoa, Norton 360 määrittää saman luottamustason kaikille laitteille, jotka ovat yhteydessä verkkoon. Norton 360 -ohjelma ei kuitenkaan vaihda sellaisten laitteiden luottamustasoa, jotka olet erikseen määrittänyt luotettaviksi tai rajoitetuiksi.

Voit muokata näitä asetuksia, jos haluat muuttaa seuraavien kohteiden luottamustason:

  • Oma verkkosi

  • Verkon tietoturvakarttaan liitetyt laitteet

Verkon luottamustason muuttaminen

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Oma verkko.

  3. Valitse Verkon tietoturvakartta -riviltä Määritä.

  4. Valitse Verkon tietoturvakartta -ikkunan vasemmalta puolelta Verkon tiedot -kohdasta Muokkaa.

  5. Napsauta Muokkaa verkon tietoja -ikkunassa Luottamustason vieressä kohtaa Muokkaa.

    Voit tarkastella verkon tietoja Muokkaa verkon tietoja -valintaikkunassa ennen kuin muutat luottamustasoa.

  6. Voit valita verkolle luottamustason valitsemalla Muokkaa verkon luottamustasoa -ikkunassa yhden seuraavista:

    TÄYSI LUOTTAMUS

    Lisää verkon Luotettava-luetteloon

    Palomuuri suodattaa ja sallii kaiken tuloliikenteen luotetusta verkosta tietokoneeseen. Tunnettuja hyökkäyksiä ja tartuntoja kuitenkin tarkkaillaan. Valitse tämä vaihtoehto ainoastaan, jos olet varma, että verkko on täysin turvallinen.

    JAETTU

    Lisää verkon Jaettu-luetteloon

    Kaikki tuloliikenne jaetusta verkosta tietokoneeseen suodatetaan. Vain tietokoneen jaettujen resurssien, kuten tiedostojen, kansioiden ja tulostinten käyttö sallitaan. Valitse tämä vaihtoehto, jos haluat, että palomuuri suojaa tietokoneen kaikelta muulta liikenteeltä kuin tiedostojen ja tulostinten jakamiselta.

    SUOJATTU

    Lisää verkon Suojatut-luetteloon

    Verkon suojaustaso on Suojattu, jos verkkoa ei ole määritetty luotettavaksi, jaetuksi tai rajoitetuksi. Tietokone on suojattu kaikilta tunnetuilta hyökkäyksiltä ja odottamattomalta liikenteeltä.

    RAJOITETTU

    Lisää verkon Rajoitetut-luetteloon

    Rajoitettuun verkkoon kuuluvat laitteet eivät voi kommunikoida tietokoneen kanssa. Voit kuitenkin käyttää verkkoa yhä web-sivujen selaamiseen sekä ja muun tietoliikenteen lähettämiseen.

  7. Valitse OK.

Laitteen luottamustason muuttaminen

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunassa Oma verkko.

  3. Valitse Verkon tietoturvakartta -kohdan Luottamisen hallinta -rivillä Määritä.

  4. Valitse Verkon tietoturvakartta -ikkunasta yksi seuraavista vaihtoehdoista:

    • Voit muokata manuaaliseasti lisäämäsi laitteen luottamustasoa napsauttamalla laitetta Verkkokartassa.

    • Voit muokata verkossa olevan laitteen luottamustasoa avattavassa Verkon tiedot -luettelossa valitsemalla Lähiverkkoyhteys ja sen jälkeen valitsemalla laitteen.

  5. Napsauta laitteen tiedot -alueella Luottamustason vieressä kohtaa Muokkaa.

  6. Voit valita laitteelle luottamustason valitsemalla Muokkaa laitteen luottamustasoa -ikkunassa yhden seuraavista:

    TÄYSI LUOTTAMUS

    Lisää laitteen Täysi luottamus -luetteloon

    Täyden luottamuksen saaneet laitteet tarkistetaan ainoastaan tunnettujen hyökkäysten ja tartuntojen varalta. Valitse tämä vaihtoehto ainoastaan, jos olet varma, että laite on täysin turvallinen.

    RAJOITETTU

    Lisää laitteen Rajoitetut-luetteloon

    Rajoitetut laitteet eivät voi käyttää tietokonettasi.

    KÄYTÄ VERKON LUOTTAMUSTA (luottamustaso)

    Lisää laitteen oletusluottamustasoon

    Laitteet, jotka on poistettu Täysi luottamus- tai Rajoitettu-luottamustasoista, omaksuvat verkon oletusluottamustason. Verkon luottamustaso voi olla joko Täysi luottamus, Rajoitettu, Suojattu tai Jaettu.

  7. Valitse OK.

    Norton 360 näyttää rajoitetun laitteen luottamustason tilan laitteen kuvakkeessa.

Lisätietoja

Tietoja Verkon tietoturvakartasta


Laitteiden poistaminen Verkon tietoturvakartasta

Verkon tietoturvakartassa näkyvät verkkoon liitetyt laitteet. Voit poistaa laitteen tai tietokoneen Verkon tietoturvakartasta. Voit myös puhdistaa kaikki laitteet verkkokartalta ja luoda uuden laiteluettelon. Voit esimerkiksi tyhjentää kaikki edellisessä verkossa olleet laitteet, ennen kuin muodostat yhteyden uuteen verkkoon. Varmista ennen verkkokartan tyhjentämistä, että olet poistanut käytöstä etävalvonnan. Norton 360 ei voi tyhjentää verkkokarttaa, kun etävalvonta on käytössä. Varmista myös, että olet sulkenut Verkon tietoturvakartta -ikkunan, ennen kuin tyhjennät verkkokartan. Et voi tyhjentää verkkokartaa, jos Verkon tietoturvakartta -ikkuna on avoinna.

Huomautus:

Norton 360 -ohjelma puhdistaa laitteet, jotka olet lisännyt manuaalisesti Luottamisen hallinta -verkkoon niiden luottamustason mukaan. Se ei puhdista laitteita, joiden luottamustasona on Täysi luottamus tai Rajoitettu.

Kun poistat yksittäisen laitteen, internet-yhteydellä varustetut laitteet tulevat takaisin näkyviin, kun avaat Verkon tietoturvakartan seuraavan kerran. Norton 360 -ohjelma kuitenkin poistaa pysyvästi laitteet, joilla ei ole internet-yhteyttä.

Yksittäisen laitteen poistaminen

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Oma verkko.

  3. Valitse Verkon tietoturvakartta -riviltä Määritä.

  4. Valitse Verkon tietoturvakartta -ikkunasta yksi seuraavista vaihtoehdoista:

    • Voit poistaa verkossasi olevan laitteen valitsemalla laitteen Verkkokartasta.

    • Voit poistaa manuaalisesti lisäämäsi laitteen valitsemalla avattavassa Verkon tiedot -luettelosta Luottamisen hallinta ja sen jälkeen valitsemalla laitteen.

  5. Napsauta miinus-merkkiä Verkon tietoturvakartta -ikkunan vasemmalta puolelta kohdassa Verkossa yhteensä.

  6. Valitse vahvistusikkunasta Kyllä.

Verkon tietoturvakartan puhdistaminen

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Oma verkko.

  3. Valitse Oman verkon Asetukset -ikkunassa olevalla Tyhjennä verkkokartta -rivillä Tyhjennä.

  4. Valitse vahvistusikkunasta Kyllä.

Lisätietoja

Etävalvonnan poistaminen käytöstä

Laitteiden tarkastelu Verkon tietoturvakartassa


Langattoman verkon tilan tarkastelu

Voit tarkastella langattoman verkon tilaa Verkon tietoturvakartta -ikkunassa. Verkon tietoturvakartta näyttää langattoman verkon tilan suojattuna tai suojaamattomana. Suojattu verkko vaatii voimakkaan langattoman salauksen. Jos langaton verkkosi ei ole suojattu, voit ottaa salauksen käyttöön langattomassa reitittimessä.

Saat lisätietoja langattoman verkon suojaamisesta napsauttamalla Verkon tietoturvakartta -ikkunan vasemmalla puolella olevaa Miksi se ei ole suojattu -linkkiä. Noudata ohjeita.

Huomautus:

Sinun tulee luottaa vain suojattuun langattomaan yhteyteen. Suojaamattomaan langattomaan yhteyteen luottaminen asettaa kaikki verkkoosi kuuluvat laitteet vaaralle alttiiksi.

Langattoman verkon tilan tarkastelu

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Oma verkko.

  3. Valitse Verkon tietoturvakartta -riviltä Määritä.

  4. Katso langattoman verkon tila Verkon tietoturvakartta -ikkunan vasemmalta puolelta. Langattoman verkkosi tiloja ovat:

    Langaton verkko suojattu

    Kertoo, että langaton verkko on suojattu

    Langaton verkko ei suojattu

    Kertoo, että langatonta verkkoa ei ole suojattu

Lisätietoja

Tietoja Verkon tietoturvakartasta


Laitteen tietojen tarkastelu

Voit tarkastella etävalvottujen tietokoneiden tietoja Verkon tietoturvakartassa. Voit tarkastella seuraavia tietoja:

  • Suojaustoimintojen määritystila (esimerkiksi Automaattinen suojaus, Luvattoman käytön esto, Sähköpostin tarkistus)

  • Määritelmäpäivitysten määritystila (esimerkiksi Automaattinen LiveUpdate-päivitys ja Pulse-päivitys)

  • Norton-tuotteesi versionumero

  • Norton-tuotteesi tilauksen tila

  • Tapahtumasuojauksen määritystila (esimerkiksi Identity Safe tai Suojaus tietojen kalastelulta)

  • Viimeiset viisi havattua virustorjuntauhkaa

Laitteen tietojen tarkastelu

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Oma verkko.

  3. Valitse Verkon tietoturvakartta -riviltä Määritä.

  4. Valitse Verkon suojauskartta -ikkunan Verkkokartta-kohdassa se tietokone, jonka tietoja haluat tarkastella.

    Voit tarkastella vain niiden tietokoneiden tietoja, jotka on määritetty etävalvonnan alaisiksi.

  5. Valitse laitteen tiedoissa Luokka-kohdan vieressä Tiedot.

  6. Tarkastele laitteen tietoja Laitteen tiedot -ikkunassa.

  7. Valitse Sulje.

Lisätietoja

Laitteiden tarkastelu Verkon tietoturvakartassa

Etävalvonnan määrittäminen


Tietokoneen pitäminen optimoituna

Tässä liitteessä käsitellään seuraavia aiheita:

  • Tietoja tietokoneen optimoinnista

  • Tietoja levyjen ja tiedostojen pirstoutuneisuudesta

  • Pysyvien levyjen optimointi manuaalisesti

  • Tietoja optimoinnin tehokkaasta käytöstä

  • Tietoja levyn uudelleenjärjestämisestä

  • Tarkistuksen suorittaminen tarpeettomien tiedostojen poistamiseksi

  • Rekisterin puhdistuksen suorittaminen

  • Diagnostiikkaraportin suorittaminen

  • Tietoja Käynnistyksen hallinnasta


Tietoja tietokoneen optimoinnista

Norton 360 tarjoaa täydellisen suojan tietokoneelle. Tähän kuuluu Tietokoneen optimointi -toiminto, joka parantaa tietokoneen suorituskykyä. Tietokoneen optimointi pitää tietokoneen suorituskyvyn huipussaan.

Norton 360 tehostaa tietokoneen toimintaa monin eri tavoin, esimerkiksi optimoimalla kiintolevyn ja poistamalla tarpeettomat tilapäistiedostot.

Tietokoneen optimointi etsii ja korjaa yleiset tietokoneongelmat, poistaa tarpeettomat evästeet ja tiedostot ja eheyttää kiintolevyn tietokoneen toiminnan tehostamiseksi.


Tietoja levyjen ja tiedostojen pirstoutuneisuudesta

Kaikki tietokoneen tiedostot, sovellukset ja Windows-käyttöjärjestelmä on tallennettu tietokoneen kiintolevylle. Ajan myötä tiedostojen osaset leviävät hajalleen pitkin levyä. Tätä kutsutaan pirstoutuneisuudeksi. Mitä enemmän tietokonetta käytetään, sitä pirstoutuneemmaksi levyt muuttuvat.

Kun pirstoutunutta tiedostoa käytetään, levyn suorituskyky on hitaampi. Suorituskyky on hitaampi, koska aseman pääosa paikallistaa, lataa, tallentaa ja seuraa kaikkia pirstoutuneen tiedoston osia. Jos myös vapaa tila on pirstoutunut, aseman pääosan on ehkä seurattava riittävää vapaana olevaa tilaa, jotta tilapäisiä tiedostoja ja hiljattain lisättyjä tiedostoja voidaan tallentaa.

Norton 360 optimoi kiintolevyn tilankäytön, mikä tehostaa ja nopeuttaa tietokoneen toimintaa. Optimointi järjestää hajallaan olevat tiedoston osaset vierekkäin tai yhtenäisiksi ryhmiksi. Kun aseman lukupää löytää kaikki tiedot samasta paikasta, tiedosto luetaan muistiin nopeammin. Optimointi kokoaa myös vapaan tilan, jotta uusien tiedostojen pirstoutuminen vältetään. Suurten tiedostorakenteiden yhteyteen lisätään tilaa, jolloin ne eivät pirstoudu heti uudelleen, kun niihin lisätään tietoa.


Pysyvien levyjen optimointi manuaalisesti

Tietokoneen kiintolevyjen optimointi voi parantaa tietokoneen suorituskykyä ja toimintavarmuutta. Norton 360 tarkistaa kiintolevyt automaattisesti niiden pirstoutuneisuuden arvioimiseksi ja optimoi ne, jos ne ovat yli 10-prosenttisesti pirstoutuneita. Voit tarkistaa koska tahansa viimeisimmistä raporteista, onko optimointi tarpeen.

Jotkin ohjelmat (esim. videoeditointiohjelmat tai muut runsaasti levytilaa vaativat ohjelmat) toimivat tehokkaammin, jos levyt on optimoitu. Jos et halua odottaa, että Norton 360 suorittaa automaattisen optimoinnin, voit optimoida levyt manuaalisesti.

Kiintolevyjen optimointi manuaalisesti

  1. Siirrä Norton 360 -ohjelman pääikkunassa hiiren osoitin Tietokoneen optimointi -kohtaan ja napsauta Suorita levyn optimointi.

    Nortonin tehtävät -ikkunassa taustalla suoritettavien töiden Levyn optimointi -rivillä näkyvät käynnistysaseman optimoinnin tiedot. Voit tarkastella aikaleimausta, kestoa, taustatöiden tilaa ja muita tietoja.

  2. Kun toiminto on suoritettu, napsauta Toimintojen ja tarkistusten tiedot -ikkunasta Sulje.

Lisätietoja

Suojausominaisuuksien tietojen tarkastelu


Tietoja optimoinnin tehokkaasta käytöstä

Norton 360 optimoi tietokoneen kiintolevyn tarvittaessa automaattisesti, mikä ei vaadi käyttäjältä minkäänlaisia toimenpiteitä. Voit kuitenkin omaksua tiettyjä käytäntöjä, joiden ansiosta Norton 360 pystyy suorittamaan automaattisen optimoinnin tehokkaammin.

Seuraavat käytännöt tehostavat automaattista optimointia:

Jätä tietokone toisinaan päälle, vaikka et käyttäisikään sitä | Norton 360 optimoi levyn tietokoneen ollessa päällä, mutta ei käytössä. Jos katkaiset aina tietokoneesta virran heti, kun olet lopettanut tietokoneen käyttämisen, Norton 360 ei ehdi suorittaa automaattista optimointia. Muista myös, että jos katkaiset tietokoneesta virran optimoinnin aikana, Norton 360 joutuu aloittamaan optimoinnin myöhemmin alusta.
Ajasta säännöllinen optimointi. | Normaalisti Norton 360 optimoi levyn silloin, kun siihen on tarvetta. Voit ajastaa säännöllisesti tapahtuvan optimoinnin ja valita päivän ja kellonajan niin, että optimointi ei haittaa työskentelyä. Voit luottaa siihen, että levy optimoidaan säännöllisesti.
Poista suuret, tarpeettomat tiedostot. | Suuret tiedostot pirstoutuvat helpommin kuin pienet ja aiheuttavat Norton 360 -ohjelmistolle ylimääräistä työtä.

Lisätietoja

Tietoturva- ja suorituskykytarkistusten ajastaminen


Tietoja levyn uudelleenjärjestämisestä

Ajan myötä tietokoneen kiintolevylle saattaa kerääntyä tilapäisiä ja tarpeettomia tiedostoja. Nämä tiedostot voivat vähentää käytettävissä olevaa levytilaa ja heikentää tietokoneen suorituskykyä huomattavasti. Norton 360 poistaa tarpeettomat tiedostot automaattisesti.

Levytilaa kuluttavia tilapäistiedostoja syntyy mm. seuraavien toimien yhteydessä:

Ohjelmistojen asentaminen | Kun tietokoneelle asennetaan ohjelmistoja, asennusohjelma luo levylle tilapäisiä tiedostoja. Joissakin tapauksissa asennusohjelma saattaa jättää nämä tiedostot poistamatta asennuksen valmistuttua.
Web-selailu | Kun verkkosivu avataan, selain lataa tietokoneelle sivun sisältämän tekstin ja kuvituksen. Kun sivu suljetaan, selain saattaa jättää ladatut tiedostot tieokoneelle. Ladattujen tiedostojen ansiosta sivun näyttäminen käy nopeammin, jos sivu avataan uudestaan. Nämä tiedostot saattavat ajan myötä kasaantua levylle.
Ohjelmavirheet | Jotkin ohjelmat luovat tavallisen käytön aikana tilapäistiedostoja, jotka tehostavat ohjelman toimintaa. Jos ohjelma suljetaan odottamattomasti ohjelmistovirheen takia, nämä tilapäistiedostot voivat jäädä levylle.

Lisätietoja

Tarkistuksen suorittaminen tarpeettomien tiedostojen poistamiseksi


Tarkistuksen suorittaminen tarpeettomien tiedostojen poistamiseksi

Puhdistustarkistus etsii tietokoneen kiintolevyltä tilapäisiä ja käyttämättömiä tiedostoja parantaakseen tietokoneen suorituskykyä ja lisätäkseen käytettävissä olevaa levytilaa. Norton 360 etsii tilapäisiä ja käyttämättömiä tiedostoja tietokoneeltasi automaattisesti, joten niihin ei tarvitse kiinnittää huomiota.

Monet toiminnot, kuten runsas verkkosivujen selailu tai useiden uusien ohjelmien asentaminen, luovat tilapäisiä tiedostoja. Tilapäistiedostot voi poistaa manuaalisella puhdistustarkistuksella.

Levytilan vapauttaminen

  1. Siirrä Norton 360 -ohjelman pääikkunassa hiiren osoitin Tietokoneen optimointi -kohtaan ja napsauta Suorita tiedostojen poistaminen.

  2. Kun toiminto on valmis, napsauta Toimintojen ja tarkistusten tiedot -ikkunasta Sulje.


Rekisterin puhdistuksen suorittaminen

Windowsin rekisterissä voi olla viittauksia tiedostoihin, joita ei ole. Rikkonaiset rekisterikohdat voivat hidastaa tietokonettasi. Rekisterin puhdistus tarkistaa tietokoneen ja puhdistaa löytämänsä vioittuneet rekisterikirjaukset.

Rekisterin puhdistuksen suorittaminen

  1. Valitse Norton 360 -ohjelman pääikkunasta Tehtävät.

  2. Valitse Tehtävät -ikkunan Tietokoneen optimointi -kohdassa Suorita rekisterin puhdistus.

  3. Kun toiminto on valmis, valitse Toimintojen ja tarkistusten tiedot -ikkunasta Sulje.


Diagnostiikkaraportin suorittaminen

Norton 360 -ohjelmiston diagnostinen raportti sisältää tietoja tietokoneesta. Raporttiin kuuluu muun muassa tietoja käyttöjärjestelmästä, ohjelmista sekä laitteistosta. Voit käyttää tätä raporttia ongelmien löytämiseen ja korjaamiseen.

Norton 360 -ohjelmiston diagnostinen raportti on reaaliaikainen raportti. Tiedot luodaan raporttia pyydettäessä. Norton 360 ei luo kyseistä raporttia automaattisesti tietokoneen ollessa käyttämättömänä. Raportti on tietty aikaleimattu tilannekuva.

Raportti voidaan tallentaa, lähettää sähköpostilla tai tulostaa tarkastelua varten.

Diagnostisen raportin suorittaminen

  1. Siirrä Norton 360 -pääikkunassa hiiren osoitin Tietokoneen optimointi -kohtaan ja valitse Suorita diagnostinen raportti.

  2. Kun toiminto on valmis, tarkastele Diagnostinen raportti -ikkunaa ja valitse sitten Sulje.


Tietoja Käynnistyksen hallinnasta

Jotkin ohjelmat määritetään käynnistymään tietokoneen käynnistyksen aikana. Käynnistettävien ohjelmien määrä kasvaa, kun uusia sovelluksia asennetaan. Tämä myös pitkittää tietokoneen käynnistysaikaa. Voit hallita tietokoneen käynnistyksen yhteydessä käynnistettäviä ohjelmia Norton 360 -ohjelmiston Käynnistyksen hallinta -toiminnon avulla. Voit katsoa kaikista Käynnistyksen hallinta -toiminnon luettelossa olevista ohjelmista lisätietoja. Niitä ovat esimerkiksi yhteisön käyttö ja resurssien käyttö. Voit myös napsauttaa sovelluksen nimeä ja katsoa File Insightin tiedot. Näiden tietojen avulla voit päättää, käynnistetäänkö sovellus tietokoneen käynnistyksen yhteydessä.

Käynnistyksen hallinnan avulla voit tarkastella luetteloa ohjelmista, jotka käynnistetään tietokoneen käynnistyksen yhteydessä. Voit määrittää ohjelmien tärkeyden mukaan, käynnistetäänkö ne tietokoneen käynnistyksen yhteydessä. Voit myös viivyttää ohjelmien käynnistystä ja suorittaa ne manuaalisesti Käynnistyksen hallinta -toiminnosta. Tämä parantaa tietokoneen suorituskykyä.

Voit poistaa ohjelman käytöstä ja mitata tietokoneen suorituskyvyn, kun tietokone seuraavan kerran käynnistetään.

Lisätietoja

Käynnistyskohteiden käytöstä poistaminen tai käyttöönotto

Ohjelmien viivyttäminen ja viivytettyjen ohjelmien suorittaminen


Käynnistyskohteiden käytöstä poistaminen tai käyttöönotto

Eräät ohjelmat suoritetaan automaattisesti tietokoneen käynnistyksen yhteydessä. Näitä ohjelmia kutsutaan käynnistyskohteiksi. Käynnistyskohteet lisäävät tietokoneen käynnistymisaikaa.

Voit hallita tietokoneen käynnistyskohteita Käynnistyksen hallinnan avulla. Jos et halua tietyn ohjelman käynnistyvän tietokoneen käynnistyksen yhteydessä, voit poistaa sen suorittamisen käytöstä Käynnistyksen hallinnassa. Voit myös viivästää sellaisen käynnistyskohteen suorittamista, jonka haluat käynnistyvän myöhemmin.

Käynnistyskohteiden poistaminen käytöstä

  1. Siirrä Norton 360 -pääikkunassa hiiren osoitin Tietokoneen optimointi -kohtaan ja valitse Suorita Käynnistyksen hallinta.

  2. Poista Käytössä-sarakkeessa valintamerkki sen ohjelman kohdalta, jonka et halua käynnistyvän tietokonetta käynnistettäessä.

    Jos et halua, että mitään ohjelmaa suoritetaan käynnistyksen yhteydessä, poista valintamerkki Käytössä-kohdan vieressä olevasta ruudusta.

  3. Tallenna muutokset valitsemalla Käytä.

  4. Valitse Sulje.

Käynnistyskohteiden käyttöönotto

  1. Siirrä Norton 360 -pääikkunassa hiiren osoitin Tietokoneen optimointi -kohtaan ja valitse Suorita Käynnistyksen hallinta.

  2. Lisää Käytössä-sarakkeessa valintamerkki sen ohjelman kohdalle, jonka haluat käynnistyvän tietokonetta käynnistettäessä.

    Jos haluat, että kaikki ohjelmat suoritetaan käynnistettäessä, lisää valintamerkki Käytössä-kohdan vieressä olevaan ruutuun.

  3. Tallenna muutokset valitsemalla Käytä.

  4. Valitse Sulje.


Ohjelmien viivyttäminen ja viivytettyjen ohjelmien suorittaminen

Norton 360 -ohjelmiston Käynnistyksen hallinta -toiminto seuraa automaattisesti tietokoneen käynnistyksen aikana suoritettavia ohjelmia ja näyttää luettelon niistä. Voit lyhentää tietokoneen käynnistymiseen kuluvaa aikaa ja parantaa tietokoneen suorituskykyä viivyttämällä joidenkin käynnistyksen yhteydessä suoritettavien ohjelmien suorittamista.

Käynnistyskohteiden viivyttäminen

  1. Siirrä Norton 360 -pääikkunassa hiiren osoitin Tietokoneen optimointi -kohtaan ja valitse Suorita Käynnistyksen hallinta.

  2. Voit viivyttää ohjelman käynnistämistä lisäämällä ohjelman kohdalle valintamerkin Viivytetty-sarakkeeseen.

  3. Tallenna muutokset valitsemalla Käytä.

  4. Valitse Sulje.

Viivytettyjen käynnistyskohteiden suorittaminen manuaalisesti

  1. Siirrä Norton 360 -pääikkunassa hiiren osoitin Tietokoneen optimointi -kohtaan ja valitse Suorita Käynnistyksen hallinta.

  2. Valitse Käynnistyksen hallinta -ikkunassa Suorita viivytetyt sovellukset nyt.

  3. Odota, että ohjelma käynnistyy, ja valitse sitten Käynnistyksen hallinta -ikkunasta Sulje.


Tietovälineiden ja tietojen suojaaminen

Tässä liitteessä käsitellään seuraavia aiheita:

  • Tietoja Nortonin varmuuskopioinnista ja palautuksesta

  • Tietoja varmuuskopioinnista

  • Tietoja varmuuskopioinnin valmistelusta

  • Tietoja varmuuskopiosarjasta

  • Tiedostojen varmuuskopiointi

  • Tiedostojen palauttaminen

  • Tietoja Norton-varmuuskopiointiasemasta

  • Tietoja varmuuskopiointiongelmien ratkaisemisesta

  • Verkkovarmuuskopioinnissa huomioitavaa

  • Varmuuskopioinnin ottaminen käyttöön ja pois käytöstä

  • Varmuuskopiointiasetusten valintojen ottaminen käyttöön ja pois käytöstä


Tietoja Nortonin varmuuskopioinnista ja palautuksesta

Nortonin Varmuuskopiointi ja palautus -ominaisuus suojaa tietokoneella olevia tärkeitä tietoja ja mediatiedostoja varmuuskopioimalla ne säännöllisesti. Jos tietokoneelle sattuu jotakin, joka aiheuttaa tietojen häviämistä, voit palauttaa tärkeät tiedot Norton 360 -ohjelmiston tekemistä varmuuskopioista.


Tietoja varmuuskopioinnista

Säännöllinen varmuuskopiointi on yksi tärkeimmistä tavoista suojata tietokoneella olevia tärkeitä tiedostoja. Jos menetät tietosi, Norton 360 antaa sinun palauttaa ne myöhemmin. Jos esimerkiksi poistat vahingossa tärkeän tiedoston tai tietokoneeseen tulee laitevika, joka tuhoaa joitakin tiedostoja. Tässä tapauksessa voit palauttaa menetetyt tiedostot varmuuskopioista.

Varmuuskopioihin voi myös tallentaa vanhoja ja harvoin käytettyjä tiedostoja, jotka muuten täyttäisivät turhaan tietokoneen kiintolevyä. Kun tällaiset tiedostot on varmuuskopioitu, ne voidaan poistaa tietokoneelta ja palauttaa tarvittaessa myöhemmin varmuuskopiosta.

Norton 360 -ohjelmalla tiedostot voi varmuuskopioida kätevästi mille tahansa Windows-käyttöjärjestelmän tunnistamalle tallennusvälineelle. Varmuuskopion tallennuspaikkana voi toimia ulkoinen kiintolevy, verkkokansio, CD-, DVD- tai Blu-ray-levy, iPod, flash-muisti, kamera, puhelin tai jokin muu laite.

Varmuuskopioitujen tiedostojen tilan näkee kuvakkeiden peittokuvista ja Ominaisuudet-sivun Varmuuskopiointi-välilehdeltä. Kuvakkeiden peittokuvat ilmaisevat varmuuskopioinnin tilan. Varmuuskopiosarjan viimeisin varmuuskopiointipäivämäärä ja muut tiedot näkyvät Ominaisuudet-sivun Varmuuskopiointi-välilehdellä. Halutessaan kuvakkeiden peittokuvat ja varmuuskopiointitiedot voi poistaa käytöstä.

Norton 360 tarjoaa myös turvallisen ja suojatun verkkotallennusympäristön tiedostojen varmuuskopiointiin. Verkkotallennustilan sijainti on eri kuin se sijainti, missä yleensä säilytät tiedostoja tietokoneellasi. Onnettomuudet, jotka vahingoittavat tietokonettasi tai tuhoavat sen, eivät vahingoita varmuuskopioita, sillä ne on tallennettu eri sijaintiin. Norton 360 -verkkovarmuuskopioinnissa on myös se etu, että tiedostot voi palauttaa koska tahansa miltä tietokoneelta tahansa. Norton 360 -ohjelman täytyy olla asennettuna tietokoneellesi, jotta voit käyttää Norton Account -tiliäsi.

Varmuuskopiosarjaan voi aina lisätä uusia tiedostoja tai niistä voi poistaa vanhoja tiedostoja, siitä huolimatta, minkä varmuuskopiointitavan valitsee. Varmuuskopiosarjan tiedostojen lisääminen ja poistaminen onnistuu pikavalikosta, jonka saa näkyviin napsauttamalla tiedostoa kakkospainikkeella.


Tietoja varmuuskopioinnin valmistelusta

Norton 360 -ohjelman asennuksen jälkeen ohjelman asetukset on määritettävä sopiviksi, jotta tärkeät tiedostot tulevat varmuuskopioiduiksi. Norton 360 voi varmuuskopioida tärkeät tiedostot joko automaattisesti tai käyttäjän määrittämän aikataulun mukaisesti. Varmuuskopiointiasetuksia voidaan muuttaa koska tahansa.

Valitse varmuuskopioidessasi seuraavat asetukset:

Yhteenveto

Voit luoda, poistaa ja nimetä varmuuskopiosarjoja sekä suorittaa muita varmuuskopiosarjoihin liittyviä tehtäviä.

Voit myös tarkastella varmuuskopiosarjojen kokoa ja tiedostoja.

Mitä

Voit valita erilaisia tiedostotyyppejä, kuten valokuvia, tekstitiedostoja ja musiikkitiedostoja. Voit myös määrittää kopioitavaksi yksittäisiä tiedostoja.

Voit valita jonkin seuraavista vaihtoehdoista:

  • Varmuuskopiointilähteet

    Voit valita lähteen, josta haluat varmuuskopioida tiedostot.

    Nortonin Varmuuskopiointi on kattava tai lyhyt riippuen siitä, mitä sijainteja valitset.

  • Tiedostotyypit

    Voit sisällyttää tai jättää pois tiedostoluokan.

    Voit lisätä varmuuskopiosarjaan tiedostoja ja kansioita tai jättää niitä pois. Voit käyttää lisättyjen ja ohitettujen tiedostojen tarkasteluun myös Lisäykset ja ohitukset -toimintoa. Voit lisäksi muokata kunkin tiedostoluokan tiedostotunnisteita käyttämällä Muokkaa tiedostotyyppejä -toimintoa. Valitsemalla kohdan Muokkaa tiedostotyyppejä ja Määritä-toimintoa käyttämällä kunkin tiedostoluokan tiedostotunnisteita voi lisätä, muokata tai poistaa.

Missä

Varmuuskopion sijainniksi voi valita minkä tahansa Norton 360 -ohjelman tarjoamista vaihtoehdoista tietokoneesta ja siihen liitetyistä laitteista riippuen.

Voit tallentaa varmuuskopiot ulkoisille tietovälineille, kuten CD-, DVD- ja Blu-ray-levyille sekä iPodeille. Voit myös tallentaa varmuuskopiot verkkoasemaan, siirrettävään flash-muistiasemaan tai tietokoneen kiinteään levyasemaan.

Huomautus:

Tiedostojen tallentaminen sellaiseen sijaintiin, jossa lähdetiedostot ovat käytettävissä ei ole turvallista. Voit menettää tietosi, jos tietokoneeseen tulee laitevika.

Voit poistaa aikaisemmin varmuuskopioituja tiedostoja. Voit myös tarkistaa varmuuskopiot valitsemalla kohdan Tarkista kaikki varmuuskopiot.

Norton 360 sisältää myös suojatun verkkovarmuuskopiointipalvelun, johon tiedostot voidaan tallentaa. Näin tiedot säilyvät turvassa, vaikka tietokoneelle tapahtuisikin jotain katastrofaalista.

Milloin

Voit määrittää Norton 360 -ohjelmiston tekemään varmuuskopion tiedostoistasi, kun tietokoneesi on käyttämättömänä. Voit myös asettaa säännöllisen varmuuskopioinnin ajoituksen tai varmuuskopioida tiedostosi manuaalisesti.

Norton 360 mukana tulevan verkkovarmuuskopiointipalvelun käyttö edellyttää Norton Account -tilin avaamista. Kun tiedostoja kopioidaan verkkotallennuspaikkaan, Norton 360 kysyy Norton Account -tilisi nimeä ja salasanaa. Tämä estää varmuuskopioitujen tiedostojen luvattoman käytön.

Ennen varmuuskopioinnin suorittamista Norton 360 tarkistaa tietokoneessa olevat tiedostot, jotta varmuuskopiointi voidaan suorittaa tehokkaammin. Tämän tarkistuksen aikana Norton 360 laskee tiedostot, jotka pitää varmuuskopioida. Norton 360 tallentaa myös tiedostojen tyypit ja koot. Toimenpiteeseen ei pitäisi mennä kuin muutama minuutti, kun varmuuskopiointi tehdään ensimmäisen kerran.

Lisätietoja

Tiedostojen ja kansioiden lisääminen varmuuskopiosarjaan

Varmuuskopion sijainnin valitseminen

Varmuuskopioinnin ajoituksen tarkasteleminen ja muuttaminen

Tietoja Norton Account -tilistäsi


Tietoja varmuuskopiosarjasta

Norton 360 mahdollistaa useiden varmuuskopiointimääritysten luomisen. Määritys on joukko sääntöjä, ja sitä kutsutaan varmuuskopiosarjaksi. Voit määrittää varmuuskopioitavat tiedostot, varmuuskopiointikohteen sekä ajan, jona haluat varmuuskopioda tiedostosi. Voit käyttää useita varmuuskopiosarjoja eri tiedostojen tai tiedostoluokkien yhdistelmien varmuuskopioimiseen eri sijainteihin.

Useiden varmuuskopiosarjojen luominen auttaa käyttämään rajoitettua, suojattua verkkotallennustilaa säästeliäästi. Voit esimerkiksi luoda varmuuskopiosarjan, jolla varmuuskopioit kuva- ja musiikkitiedostoja CD-levylle. Voit myös luoda toisen varmuuskopiosarjan, jolla varmuuskopioit Microsoft Office -asiakirjoja sekä talousasioita koskevia tiedostoja suojattuun verkkotallennustilaan.

Voit tehdä seuraavaa:

  • Voit luoda useita varmuuskopiointisarjoja, jotka sisältävät eri sääntöjä. Voit esimerkiksi luoda varmuuskopiosarjan, jolla varmuuskopioit kuvia tietokoneen kiinteälle levyasemalle. Voit myös luoda toisen varmuuskopiosarjan, jolla varmuuskopioit videoita CD-levylle. Voit määrittää jokaiselle varmuuskopiosarjalle eri aikataulut.

  • Voit muokata varmuuskopiosarjaa siten, että se sisältää tai ohittaa tiedostoja tai tiedostoluokkia. Voit myös varmuuskopioida tiedostot toiseen sijaintiin. Voit muuttaa varmuuskopiosarjan ajoitusta. Voit myös nimetä varmuuskopiosarjan uudelleen, jos nimi ei kuvaa varmuuskopiosarjaa sääntöjen muuttamisen jälkeen.

  • Varmuuskopiosarjan voi poistaa, jos sitä ei tarvita enää. Voit luoda uuden varmuuskopiosarjan, jotta voisit alkaa varmuuskopioimaan tiedostoja alusta saakka.

Hallinnoi varmuuskopiosarjoja -ikkunan Yhteenveto-välilehdellä on esitetty kullekin varmuuskopiosarjalle määritetyt säännöt. Voit tarkastella sääntöjä valitsemalla avattavasta Varmuuskopiosarjan nimi -luettelosta varmuuskopiosarjan. Tällä tavoin voit pitää kirjaa tiedostoista tai tiedostoluokista, jotka Norton 360 varmuuskopioi eri kohteisiin. Sääntöjä voi myös tarvittaessa muuttaa. Lisäksi voit tarkastella viimeisimmän varmuuskopiosarjaan tehdyn toiminnon päivämäärää ja ajankohtaa.

Lisätietoja

Uuden varmuuskopiosarjan luominen

Varmuuskopiosarjan muokkaaminen tai nimeäminen uudelleen

Varmuuskopiosarjan poistaminen


Uuden varmuuskopiosarjan luominen

Voit luoda useita, eri määrityksistä koostuvia varmuuskopiosarjoja. Voit esimerkiksi luoda varmuuskopiosarjan, jolla varmuuskopioit kuvia tietokoneen kiinteälle levyasemalle. Voit luoda toisen varmuuskopiosarjan, jolla varmuuskopioit videoita CD-levylle. Voit lisäksi määrittää jokaiselle varmuuskopiosarjalle eri aikataulut.

Kun luot uuden varmuuskopiosarjan, Norton 360 käyttää varmuuskopiosarjan oletuskokoonpanoa. Voit muuttaa määritystä, jos oletuskokoonapano ei vastaa tarpeitasi.

Voit antaa kullekin varmuuskopiosarjalle yksilöllisen nimen. Varmuuskopiosarjan oletusnimi on DefaultSet. Varmuuskopiosarjan voi tallentaa myös oletusnimellä. Jokaiselle luodulle varmuuskopiosarjalle on kuitenkin annettava nimi. Varmuuskopiosarjan nimessä saa olla enintään 32 aakkosnumeerista merkkiä. Voit luoda enintään 10 varmuuskopiosarjaa.

Uuden varmuuskopiosarjan luominen

  1. Siirrä Norton 360 -ohjelman pääikkunassa hiiren osoitin Varmuuskopiointi-kohtaan ja valitse sitten Hallitse varmuuskopiosarjoja.

  2. Valitse Yhteenveto-välilehden Asioita, joita voit tehdä -kohdassa Luo uusi varmuuskopiosarja.

  3. Anna varmuuskopiosarjalle nimi näyttöön ilmestyvässä ikkunassa ja napsauta sitten OK.

  4. Valitse Hallinnoi varmuuskopiosarjoja -ikkunasta Tallenna asetukset.


Varmuuskopiosarjan muokkaaminen tai nimeäminen uudelleen

Kun luot uuden varmuuskopiosarjan, Norton 360 käyttää varmuuskopiosarjan oletuskokoonpanoa. Voit muuttaa määritystä, jos oletuskokoonapano ei vastaa tarpeitasi.

Voit muokata varmuuskopiosarjaa siten, että se sisältää tai ohittaa tiedostoja tai tiedostoluokkia. Voit myös varmuuskopioida tiedostot toiseen sijaintiin. Voit muuttaa varmuuskopiosarjan ajoitusta. Voit myös nimetä varmuuskopiosarjan uudelleen, jos nimi ei kuvaa varmuuskopiosarjaa kokoonpanon muuttamisen jälkeen.

Huomautus:

Varmuuskopiosarjan nimessä saa olla enintään 32 aakkosnumeerista merkkiä.

Varmuuskopiosarjan muuttaminen

  1. Siirrä Norton 360 -ohjelman pääikkunassa hiiren osoitin Varmuuskopiointi-kohtaan ja valitse Hallinnoi varmuuskopiosarjoja.

  2. Valitse Yhteenveto-välilehden avattavasta Varmuuskopiosarjan nimi -valikosta varmuuskopiosarja, jota haluat muokata.

  3. Katso varmuuskopiosarjan tiedot Varmuuskopiosarjan yhteenveto -kohdasta, ja toimi seuraavasti:

    • Sisällytä tai ohita tiedostoja tai tiedostoluokkia varmuuskopiosarjassa valitsemalla Mitä ja muuttamalla asetuksia.

    • Jos haluat vaihtaa varmuuskopioinnin kohteen, napsauta Missä. Vaihda tämän jälkeen asetukset.

    • Jos haluat muuttaa varmuuskopioinnin ajoitusta, napsauta Missä. Vaihda tämän jälkeen asetukset.

  4. Valitse Hallinnoi varmuuskopiosarjoja -ikkunasta Tallenna asetukset.

Varmuuskopiosarjan uudelleennimeäminen

  1. Siirrä Norton 360 -pääikkunassa hiiren osoitin Varmuuskopiointi-kohtaan ja valitse Hallitse varmuuskopiosarjaa.

  2. Valitse Yhteenveto-välilehden avattavasta Varmuuskopiosarjan nimi -luettelosta varmuuskopiosarja, jonka haluat nimetä uudelleen.

  3. Valitse Asioita, joita voit tehdä -kohdasta Nimeä varmuuskopiosarja uudelleen.

  4. Vaihda varmuuskopiosarjan nimi näyttöön ilmestyvässä ikkunassa ja napsauta sitten OK.

  5. Valitse Hallinnoi varmuuskopiosarjoja -ikkunasta Tallenna asetukset.

Lisätietoja

Tietoja varmuuskopioinnin tiedostoluokista

Tietoja varmuuskopioiden tiedostotunnisteista

Tiedostojen ja kansioiden lisääminen varmuuskopiosarjaan

Tiedostojen ja kansioiden ohittaminen varmuuskopiosarjassa

Tietoja varmuuskopioiden sijainneista

Varmuuskopioinnin ajoituksen tarkasteleminen ja muuttaminen


Tietoja varmuuskopioinnin tiedostoluokista

Kun Norton 360 suorittaa varmuuskopioinnin, se etsii ensin varmuuskopioitavia tiedostoja tietokoneen kiintolevyltä ja järjestää tiedostot eri luokkiin. Sen jälkeen se kopioi näihin luokkiin kuuluvat tiedostot.

Norton 360 käyttää seuraavia tiedostoluokkia:

Kuvat

Tämä luokka sisältää seuraavat, mutta ei rajoitu niihin: Photographic JPEG- ja JIFF -kuvat (.jpg, .jpeg, .jpe, .jP2, .j2k, .j2c, .jpf), Graphic Interchange Format -kuvatiedostot (.gif), Bitmap Graphics -tiedostot (.bmp, .pct), Tagged Image Format -tiedostot (.tif, .tiff), Adobe PhotoDeluxe -kuvat (.pdd); Windows Metafile (.wmf), Portable (Public) Network Graphic -tiedostot (.png), Photoshop-tiedostot (.psd), Macintosh Quickdraw/PICT Drawing -tiedostot (.pict), Encapsulated PostScript -tiedostot (.eps), MS Foxpro Screen -tiedostot (.sct), Run Length Encoded Bitmap -tiedostot (.rle), Device-Independent Bitmap Graphic -tiedostot (.dib), Borland JBuilder Project -tiedostot (.jpx), Japan Picture Format -tiedostot (.jpc), Image Alchemy HSI Temporary Raw Bitmap -tiedostot (.raw), Pixar Picture -tiedostot (.pxr), CAD-tiedostot (.vda), Pixar Picture -tiedostot (.pxr), TARGA -tiedostot (.tga), Adobe Illustrator Vector Graphic (.ai), Kodak Photo CD (.pcd), Kodak RAW Bitmap -kuvat (.kdc), Adobe InDesign -asiakirjat (.indd), Paint Shop Pro -kuvat (.psp), Corel Vector Graphic Drawing (.cdr) ja Targa Bitmap -tiedostot (.icb, .vst).

Musiikki

Tämä luokka sisältää seuraavat, mutta ei rajoitu niihin: MPEG Audio Stream, Layer III -tiedostot (.mp3), MPEG-4-videotiedostot (.mp4), MPEG-4 Audio Layer -tiedostot (.m4a), Apple-suojatut AAC-tiedostot (.m4p), Real Networks RealMedia Streaming Media -tiedostot (.ra), RealMedia Streaming Media -tiedostot (.rm), RealMedia Metafile -tiedostot (.ram), MIDI-tiedostot (.rmi), MS Windows Media Audio -tiedostot (.wma), MPEG-2 Advanced Audio Coding -tiedostot (.aac), Monkeyn Audio Lossless Audio Compression Format -tiedostot (.ape), Free Lossless Audio Codec -tiedostot (.flac), Waveform-äänitiedostot (.wav), MP3-soittoluettelotiedostot (.m3u), Musical Instrument Digital Interface (MIDI) -äänitiedostot (.mid; .midi), Fast Tracker 2 Extended Module -tiedostot (.xm), ScreamTracker v3 -äänitiedostot (.s3m), MPEG Audio Stream, Layer I -tiedostot (.mp1), Windows Media Player Playlist -tiedostot (.wpl), Soittolistatiedostot (.pls), Audio Codec 3 -tiedostot (.a3c), Audio Interchange File Format -tiedostot (.aif, .aifc, .aiff) sekä MPEG Audio Stream, Layer II -tiedostot (.mp2).

Taloutta koskevat tiedostot

Tämä luokka sisältää seuraavat, mutta ei rajoitu niihin: Microsoft Money -tiedostot (.mny, .mn1, .mn2, .mn3, .mn4, .mn5, .mn6, .mn7, .mn8, .mn9, .mn10, .mn11, .mn12, .mn13, .mn14, .mn15, .mbf), TurboTax Tax Return -tiedostot (.tax), H&R Tax Return -tiedostot (.t01, .t02, .t03, .t04, .t05, .t06), TaxACT-tiedostot (.ta0, .ta1, .ta2, .ta3, .ta4, .ta5, .ta8, .ta9), QuickBooks-tiedostot (.qba, .qbb, qbi, .qbw, .qbx, .qph, .qsd, .qel, .qph, .q00, .q01, .q02, .q03, .q04, .q05, .Q98, .qdb), Olicom Fax -tiedostot (.ofx), Quicken Data File (.qdt), Simply Accounting -tiedostot (.sdb) ja Open Financial Connectivity -tiedostot (.ofc).

Video

Tämä luokka sisältää seuraavat, mutta ei rajoitu niihin: Microsoft Windows Media -tiedostot (.wmv), Apple QuickTime Video Clip -tiedostot (.mov), MPEG 1 System Stream -tiedostot (.mpg, .mpeg), Macromedia Flash Format -tiedostot (.swf), Audio Video Interleave -tiedostot (.avi), MS Advanced Streaming Format -tiedostot (.asf), Beijer E-Designer -tiedostot (.mpa), MPEG Movie Clip -tiedostot (.mpe), MPEG-4 Video -tiedostot (.m4v), Digital Video -tiedostot (.dv), Ogg Vorbis Compressed Video -tiedostot (.ogm), Open Media Format -tiedostot (.omf), MPEG-1 Video -tiedostot (.m1v), MPEG-2 Program Stream Format -tiedostot (.m2p), MPEG-2 Video Only -tiedostot(.m2v), QuickTime Movie (.moov),MPEG-1 Video -tiedostot (.mpv), QuickTime Movie (.qt); VDOScript -tiedostot (.vdo) ja DVD Video Movie -tiedostot (.vob).

Office-tiedostot

Tämä luokka sisältää seuraavat, mutta ei rajoitu niihin: Microsoft Wordin asiakirjat ja mallit (.doc, .dot), Microsoft Excelin laskentataulukot ja mallit (.xls, .xlt, .xlam), Microsoft PowerPointin esitykset ja diaesitykset (.ppt, .pps), Microsoft Project -tiedostot (.mpp), Adobe Acrobat -tiedostot (.pdf), tekstitiedostot (.txt), PostScript-tiedostot (.ps), HyperText Markup Language -tiedostot.(htm, .html); Microsoft HTML -asiakirjat (mht); WildTangentin PNG-tiedostot (.wpg); CSV-tekstitiedostot (.csv) sekä WordPerfectin PC Suite -asiakirjat (.wpd).

Sähköposti

Tämä kategoria sisältää seuraavat, mutta ei rajoitu niihin: Microsoft Outlook Personal Folder -tiedostot (.pst), Microsoft Exchange Mail -viestit (.msg), Microsoft Outlook Express E-mail tai Windows Mail (.dbx), Netscape Mail E-mail Message -tiedostot (.snm), Media Stream Broadcast (.msb), Mailbox Message -tiedostot (.mbx), Microsoft Outlook Rules Wizard -tiedostot (.rwz), Microsoft Outlook Express Electronic Mail (.eml), First Reader Saved Message Folder (.fol), (.MsMessageStore).

Yhteystiedot

Tämä kategoria sisältää seuraavat, mutta ei rajoitu niihin: Microsoft Outlook Address Book -tiedostot (.wab), Microsoft Personal Address Book -tiedostot (.pab), Palm Address Book -tiedostot (.aba), Beijer E-Designer -tiedostot (.mpa), Palm Date Book -tiedostot (.tda), vCard-tiedostot (.vcf), Microsoft Outlook Address Book (.oab), Microsoft Phonebook (.pbk), Palm DateBook -tiedostot (.dba), Sharp Organizer Telephone Bank (.ozp).

Internet-suosikit

Tämä luokka sisältää seuraavat, mutta ei rajoitu niihin: Internet-osoitetiedostot (.url), jotka näkyvät Internet Explorerin Suosikit-valikossa.

Muut tiedostotyypit

Tämä luokka sisältää tiedostot, jotka olet nimenomaisesti lisännyt varmuuskopiointiin. Tämä luokka sisältää myös ne tiedostot, joita Norton 360 ei voi lisätä mihinkään sen tiedostoluokista.

Lisätietoja

Tiedostojen ja kansioiden lisääminen varmuuskopiosarjaan


Tietoja varmuuskopioiden tiedostotunnisteista

Tiedostotunniste on merkkirivi, joka on lisätty tiedoston nimeen. Sitä käytetään tiedostomuodon tunnistamiseen. Norton 360 varmuuskopioi tietokoneella olevia tiedostoja eri luokkiin tiedostotunnisteiden perusteella. Jokainen varmuuskopioinnin tiedostoluokka sisältää luettelon oletustiedostotunnisteista. Kun varmuuskopiointi suoritetaan, Norton 360 tunnistaa tiedostot niiden tiedostotunnisteiden ja varmuuskopioinnin tiedostoluokkien perusteella. Jos haluat esimerkiksi varmuuskopioida .fm-tiedostotunnisteen sisältäviä asiakirjoja Office-asiakirjat-luokassa, voit lisätä .fm-tiedostotunnisteen kyseiseen luokkaan.

Hallinnoi varmuuskopiosarjoja -ikkunan Mitä-välilehden Muokkaa tiedostotyyppejä -toimintoa käyttämällä kunkin tiedostoluokan tiedostotunnisteita voi lisätä, muokata tai poistaa. Kun lisäät valintamerkin kohtaan Muokkaa tiedostotyyppejä, kunkin varmuuskopiointiluokan kohdalle tulee näkyviin Määritä-asetus, jonka avulla voit muokata luokan tiedostopäätteitä.

Voit käyttää Hallinnoi varmuuskopiosarjoja -ikkunan Mitä-välilehden Muokkaa tiedostotyyppejä-toimintoa seuraaviin toimenpiteisiin:

  • Voit tarkastella tiedostotunnisteita, jotka on jo luetteloitu tiedostotunnisteiden luokassa.

    Tällä valinnalla voidaan varmistaa, että luettelo sisältää tunnisteet niistä tiedostoista, jotka on tarkoitus varmuuskopioida.

  • Voit myös lisätä tiedostotunnisteen luetteloon tai muokata tiedostotunnistetta, joka on käytettävissä luettelossa.

    Tällä valinnalla voidaan varmistaa, että Norton 360 varmuuskopioi seuraavalla varmuuskopiointikerralla tiedostot, jotka sisältävät lisäämäsi tunnisteet.

  • Voit poistaa tiedostotunnisteen olemassaolevasta luettelosta tai lisäämästäsi tiedostotunnisteesta.

    Tämä valinnalla voidaan varmistaa, että Norton 360 ei varmuuskopioi seuraavalla varmuuskopiointikerralla ei-toivottuja tiedostoja.

  • Voit palauttaa tiedostoluokan oletustiedostotunnisteisiinsa.

    Tämä valinnalla voidaan palauttaa varmuuskopioinnin tiedostoluokkaan tehdyt muutokset.

Huomautus:

Tiedostotunnisteet ovat riippumattomia varmuuskopiosarjasta. Jos muutat tiedostotunnistetta varmuuskopiotiedostojen luokassa, muutos kohdistetaan kaikkiin varmuuskopiosarjoihin.

Lisätietoja

Varmuuskopioinnin tiedostoluokan tiedostotunnisteiden lisääminen tai muokkaaminen

Tiedostotunnisteen poistaminen varmuuskopioluokasta

Varmuuskopioluokan palauttaminen oletustiedostotunnisteisiin

Aiemmin varmuuskopioitujen tiedostojen poistaminen


Varmuuskopioinnin tiedostoluokan tiedostotunnisteiden lisääminen tai muokkaaminen

Jokainen varmuuskopiotiedoston luokka sisältää luettelon tiedostotunnisteista. Voit kuitenkin lisätä tiedostotunnisteen varmuuskopiotiedoston luokkaan. Norton 360 -ohjelma tunnistaa tiedostot, jotka sisältävät lisäämäsi tiedostotunnisteen. Ohjelma varmuuskopioi tiedostot kyseiseen tiedostoluokkaan. Jos haluat esimerkiksi varmuuskopioida .fm-tiedostotunnisteella varustettuja asiakirjoja Office-asiakirjat -luokassa, voit lisätä .fm-tiedostotunnisteen kyseiseen luokkaan.

Voit myös muokata olemassaolevaa tiedostotunnistetta tai lisäämääsi tiedostotunnistetta.

Tiedostotunnisteen nimessä saa olla enintään 10 merkkiä.

Tiedostotunnisteen lisääminen varmuuskopioluokkaan

  1. Siirrä Norton 360 -ohjelman pääikkunassa hiiren osoitin Varmuuskopiointi-kohtaan ja valitse Hallitse varmuuskopiointikertoja.

  2. Valitse Mitä-välilehdellä Tiedostotyypit-kohdan vierestä Muokkaa tiedostotyyppejä.

  3. Valitse Tiedostotyypit-kohdassa tiedostoluokan vieressä Määritä.

  4. Valitse näyttöön tulevasta ikkunasta Lisää uusi.

  5. Syötä tiedostotunniste, jonka haluat lisätä.

  6. Valitse OK.

  7. Valitse Tallenna.

Tiedostotunnisteen muokkaaminen varmuuskopiotiedoston luokassa

  1. Siirrä Norton 360 -ohjelman pääikkunassa hiiren osoitin Varmuuskopiointi-kohtaan ja valitse Hallitse varmuuskopiointikertoja.

  2. Valitse Mitä-välilehdellä Tiedostotyypit-kohdan vierestä Muokkaa tiedostotyyppejä.

  3. Valitse Tiedostotyypit-kohdassa tiedostoluokan vieressä Määritä.

  4. Valitse näyttöön ilmestyvästä ikkunasta tiedostotunniste, jota haluat muokata. Napsauta tämän jälkeen Muokkaa.

  5. Muokkaa tiedostotunnistetta.

  6. Valitse OK.

  7. Valitse Tallenna.


Tiedostotunnisteen poistaminen varmuuskopioluokasta

Jokainen varmuuskopiotiedoston luokka sisältää luettelon tiedostotunnisteista. Voit kuitenkin poistaa oletustiedostotunnisteen tai tiedostotunnisteen, joka lisättiin varmuuskopiotiedoston luokkaan. Norton 360 tunnistaa tiedostot poistettujen tiedostotunnisteiden perusteella eikä varmuuskopioi niitä seuraavalla varmuuskopiointikerralla. Esimerkki: et halua tehdä varmuuskopiota niistä Office-asiakirjat-luokan asiakirjoista, joiden tiedostotunniste on .rtf. Tässä tapauksessa voit poistaa tiedostotunnisteen .rtf tästä luokasta.

Tiedostotunnisteen poistaminen varmuuskopioluokasta

  1. Siirrä Norton 360 -ohjelman pääikkunassa hiiren osoitin Varmuuskopiointi-kohtaan ja valitse sitten Hallitse varmuuskopiosarjoja.

  2. Valitse Mitä-välilehdellä Tiedostotyypit-kohdan vierestä Muokkaa tiedostotyyppejä.

  3. Valitse Tiedostotyypit-kohdassa tiedostoluokan vieressä Määritä.

  4. Valitse näyttöön ilmestyvästä ikkunasta tiedostotunniste ja napsauta tämän jälkeen Poista.

  5. Valitse Tallenna.


Varmuuskopioluokan palauttaminen oletustiedostotunnisteisiin

Voit palauttaa tiedostoluokan tiedostotunnistetta koskevaan oletusluetteloonsa. Kun palautat tiedostoluokan, Norton 360 palauttaa aiemmin poistetun oletustiedostotunnisteen ja poistaa lisätyt tiedostotunnisteet.

Varmuuskopioluokan palauttaminen oletustiedostotunnisteisiin

  1. Siirrä Norton 360 -ohjelman pääikkunassa hiiren osoitin Varmuuskopiointi-kohtaan ja valitse sitten Hallitse varmuuskopiosarjoja.

  2. Valitse Mitä-välilehdellä Tiedostotyypit-kohdan vierestä Muokkaa tiedostotyyppejä.

  3. Valitse Tiedostotyypit-kohdassa tiedostoluokan vieressä Määritä.

  4. Valitse näyttöön tulevasta ikkunasta Palauta oletukset.

  5. Valitse Tallenna.


Aiemmin varmuuskopioitujen tiedostojen poistaminen

Voit poistaa tiedostoja, jotka on aiemmin varmuuskopioitu varmuuskopiointisijainnista. Voit myös poistaa tiedostoja, jos ne eivät ole enää hyödyllisiä ja jos varmuuskopiointisijainnin tila on rajoitettu. Voit myös poistaa varmuuskopioituja tiedostoja, jos muutat varmuuskopiosarjan tiedostoluokkaa. Saatat myös haluta poistaa aiemmin varmuuskopioidut tiedostot ennen varmuuskopioinnin suorittamista.

Voit myös poistaa varmuuskopioluokan valinnan, jos et halua enää varmuuskopioida poistamiasi tiedostoja.

Aikaisemmin varmuuskopioitujen tiedostojen poistamisesta on erityisesti hyötyä, jos haluat lisää tilaa suojattuun verkkotallennukseen.

Aiemmin varmuuskopioitujen tiedostojen poistaminen

  1. Siirrä Norton 360 -ohjelman pääikkunassa hiiren osoitin Varmuuskopiointi -kohtaan ja valitse sitten Hallitse varmuuskopiosarjoja.

  2. Valitse Missä -välilehdellä Poista aiemmin varmuuskopioidut tiedostot.

  3. Valitse näyttöön ilmestyvän ikkunan avattavasta luettelosta varmuuskopiosarja, josta haluat poistaa aiemmin varmuuskopioituja tiedostoja.

    Tämä ikkuna ilmestyy näyttöön, kun varmuuskopiosarjoja on enemmän kuin yksi.

  4. Valitse OK.

  5. Valitse näyttöön ilmestyvän ikkunan vasemmasta paneelista kansio, joka sisältää tiedoston tai kansion.

  6. Poista oikeassa paneelissa valinta sen tiedoston tai kansion kohdalla, jonka haluat jättäää pois.

    Voit valita kaikki Varmuuskopioinnin kohde -kohdassa luetellut tiedostot lisäämällä valintamerkin Varmuuskopioinnin kohde -kohtaan.

  7. Valitse Poista valitut.

  8. Valitse vahvistusikkunasta Kyllä.

  9. Valitse Sulje.


Tiedostojen ja kansioiden lisääminen varmuuskopiosarjaan

Varmuuskopioitavia tiedostoja ei tarvitse rajoittaa Norton 360 -ohjelman automaattisesti havaitsemiin tiedostoihin. Kopioitavien tiedostojen joukkoon voidaan lisätä tiedostoja. Joukossa olevia tiedostoja voidaan myös määrätä ohitettavaksi.

Norton 360 antaa valita varmuuskopioitavat tiedostot tai kansiot itse. Hallinnoi varmuuskopiosarjoja -ikkunan Mitä-välilehden Lisää tai poista tiedostoja ja kansioita -toiminnolla voi lisätä varmuuskopiosarjaan tiedostoja ja kansioita tai poistaa niitä.

Tiedoston tai kansion voi lisätä varmuuskopiosarjaan myös napsauttamalla lisättävää kohdetta kakkospainikkeella ja valitsemalla Norton 360 -toiminnon pikavalikosta. Pikavalikko on käytettävissä sen jälkeen, kun varmuuskopio on määritetty ja Hallinnoi varmuuskopiosarjoja- ja Tiedostojen palauttaminen -ikkunat on suljettu. Kun tiedosto lisätään varmuuskopiosarjaan, Norton 360 näyttää tiedot ikkunassa, jonka saa näkyviin napsauttamalla Lisää tai poista tiedostoja ja kansioita. Voit tarkastella kaikkia tiedostoja, jotka lisäsit varmuuskopiosarjaan.

Voit myös poistaa kohteita sisällytettävien tai ohitettavien tiedostojen luettelosta käyttämällä Poista luettelosta -toimintoa. Toiminnon saa käyttöön napsauttamalla Lisää tai poista tiedostoja ja kansioita.

Tiedoston lisääminen varmuuskopiosarjaan

  1. Siirrä Norton 360 -ohjelman pääikkunassa hiiren osoitin Varmuuskopiointi-kohtaan ja valitse Hallinnoi varmuuskopiosarjoja.

  2. Napsauta Mitä-välilehden Lisää tai poista tiedostoja ja kansioita -painiketta.

  3. Valitse näyttöön tulevasta ikkunasta Sisällytä tiedosto.

  4. Tiedostojen valintaikkuna aukeaa. Etsi lisättävä tiedosto, valitse se napsauttamalla ja valitse lopuksi Avaa.

  5. Valitse OK.

  6. Tallenna asetukset valitsemalla Hallinnoi varmuuskopiosarjoja -ikkunasta Tallenna asetukset.

Kansion lisääminen varmuuskopiosarjaan

  1. Siirrä Norton 360 -ohjelman pääikkunassa hiiren osoitin Varmuuskopiointi-kohtaan ja valitse Hallinnoi varmuuskopiosarjoja.

  2. Napsauta Mitä-välilehden Lisää tai poista tiedostoja ja kansioita -painiketta.

  3. Valitse näyttöön tulevasta ikkunasta Sisällytä kansio.

  4. Kansioiden valintaikkuna aukeaa. Etsi lisättävä kansio, valitse se ja napsauta OK.

  5. Valitse OK.

  6. Tallenna asetukset valitsemalla Hallinnoi varmuuskopiosarjoja -ikkunasta Tallenna asetukset.

Tiedoston tai kansion lisääminen varmuuskopiosarjaan Resurssienhallinnassa

  1. Napsauta Resurssienhallinta-ikkunassa tiedostoa tai kansiota kakkospainikkeella ja valitse Norton 360 > Lisää varmuuskopioon.

    Pikavalikon Lisää varmuuskopioon -toiminto on käytössä vasta, kun varmuuskopiointiasetukset on määritetty ja kun Hallinnoi varmuuskopiosarjoja- ja Tiedostojen palauttaminen -ikkuna on suljettu.

  2. Napsauta varmuuskopiosarjaa, johon haluat kansion tai tiedoston lisätä.

Lisätietoja

Tietoja varmuuskopioinnin tiedostoluokista


Tiedostojen ja kansioiden ohittaminen varmuuskopiosarjassa

Norton 360 antaa ohittaa varmuuskopioinnissa tiedostoja, joita Norton 360 havaitsee automaattisesti ja asettaa tiedostoluokkiinsa tai valmiiseen tiedostoluokkaan. Hallinnoi varmuuskopiosarjoja -ikkunan Mitä-välilehden Lisää tai poista tiedostoja ja kansioita -toiminnolla voi jättää tiedostoja ja kansioita pois varmuuskopiosarjasta.

Voit jättää tiedoston tai kansion pois varmuuskopiosarjasta Resurssienhallinnan pikavalikosta. Pikavalikko on käytettävissä sen jälkeen, kun varmuuskopio on määritetty ja Hallinnoi varmuuskopiosarjoja- ja Tiedostojen palauttaminen -ikkunat on suljettu. Kun tiedosto jätetään pois varmuuskopiosarjasta, Norton 360 näyttää tiedot ikkunassa, jonka saa näkyviin napsauttamalla Lisää tai poista tiedostoja ja kansioita. Voit tarkastella kaikkia tiedostoja, jotka jätit varmuuskopioimatta.

Voit myös poistaa kohteen ohituksen sisällytettävien tai ohitettavien tiedostojen luettelosta käyttämällä Poista luettelosta -toimintoa. Toiminnon saa käyttöön napsauttamalla Lisää tai poista tiedostoja ja kansioita.

Tiedoston jättäminen pois varmuuskopiosarjasta

  1. Siirrä Norton 360 -ohjelman pääikkunassa hiiren osoitin Varmuuskopiointi-kohtaan ja valitse Hallinnoi varmuuskopiosarjoja.

  2. Napsauta Mitä-välilehden Lisää tai poista tiedostoja ja kansioita -painiketta.

  3. Valitse näyttöön tulevasta ikkunasta Ohita tiedosto.

  4. Kansioiden valintaikkuna aukeaa. Etsi ohitettava tiedosto, valitse se ja napsauta Avaa.

  5. Valitse OK.

  6. Tallenna asetukset valitsemalla Hallinnoi varmuuskopiosarjoja -ikkunasta Tallenna asetukset.

Kansion jättäminen pois varmuuskopiosarjasta

  1. Siirrä Norton 360 -ohjelman pääikkunassa hiiren osoitin Varmuuskopiointi-kohtaan ja valitse Hallinnoi varmuuskopiosarjoja.

  2. Napsauta Mitä-välilehden Lisää tai poista tiedostoja ja kansioita -painiketta.

  3. Valitse näyttöön tulevasta ikkunasta Ohita kansio.

  4. Kansioiden valintaikkuna aukeaa. Etsi ohitettava kansio, valitse se ja napsauta OK.

  5. Valitse OK.

  6. Tallenna asetukset valitsemalla Hallinnoi varmuuskopiosarjoja -ikkunasta Tallenna asetukset.

Tiedoston tai kansion jättäminen pois varmuuskopiosarjasta Resurssienhallinnassa

  1. Napsauta Resurssienhallinta-ikkunassa tiedostoa kakkospainikkeella ja valitse Norton 360 > Jätä pois varmuuskopiosta.

    Pikavalikon Jätä pois varmuuskopiosta -toiminto on käytössä vasta, kun varmuuskopiointiasetukset on määritetty ja kun Hallinnoi varmuuskopiosarjoja- ja Tiedostojen palauttaminen -ikkunat on suljettu.

  2. Napsauta varmuuskopiosarjaa, josta haluat jättää kansion tai tiedoston pois.


Tietoja varmuuskopioiden sijainneista

Norton 360 voi varmuuskopioida tiedostot moniin eri tyyppisiin tallennussijainteihin. Varmuuskopioinnin nopeus, turvallisuus ja kopioiden lukumäärä riippuvat valitsemastasi sijainnista. Varmuuskopion sijainti valitaan aina tilanteen ja käyttäjän mukaan.

Varmuuskopion sijainniksi voi valita minkä tahansa Norton 360 -ohjelmiston tarjoamista tallennussijaintityypeistä tietokoneesta ja siihen liitetyistä laitteista riippuen. Valitse seuraavan taulukon tietojen perusteella sijainti, joka vastaa parhaiten turvallisuutta, nopeutta ja tallennuskapasiteettia koskevia tarpeitasi.

Suojattu verkkotallennus

Saat Norton 360 -tilauksen mukana tietyn määrän tallennustilaa, joka sijaitsee suojatulla palvelimella Internetissä. Tämä on turvallisin ja suojatuin tapa varmuuskopioida, sillä tiedostot tallennetaan etäpalvelimelle. Näin sellaisetkaan onnettomuudet, joissa tietokone tuhoutuu, eivät vaaranna varmuuskopioita. Verkkovarmuuskopiointi voi tapahtua automaattisesti, kunhan tietokoneella on toimiva internet-yhteys. Tähän kuitenkin tarvitaan nopea internet-yhteys.

Voit määrittää varmuuskopiotoiminnon käyttämän internet-kaistanleveyden valitsemallaHallinnoi varmuuskopiosarjoja -ikkunan Missä-välilehdeltä Kaistanleveyden kiihdytys -toiminnon.

Voit muuttaa seuraavia kuormanrajoitustiloja:

  • Nopein (suositus)

  • Suuri käyttö

  • Kohtuullinen käyttö

  • Vähäinen käyttö

Suojatun verkkotallennuksen käyttö varmuuskopiointiin on hyvä valinta, jos varmiiskopiosi mahtuvat sinulle annettuun tallennustilaan. Suojatusta verkkotallennuksesta on myös hyötyä, jos haluat käyttöösi kätevät automaattiset varmuuskopioinnit tai turvallisen, ulkopuolisen tallennuspaikan varmuuskopioillesi. Verkkotallennustilaa voi kuitenkin ostaa tarvittaessa lisää.

C: (Paikallinen kiintolevy)

Tässä vaihtoehdossa tiedostot varmuuskopioidaan erityiseen kansioon tietokoneen C-asemalle. C-asemalle tallentaminen on nopeaa ja helppoa. Ainoa rajoitus on aseman vapaa tila. Tämä vaihtoehto mahdollistaa myös automaattisen varmuuskopioinnin.

C-asema on helppo, mutta turvaton varmuuskopioiden tallennuspaikka. Mikä tahansa kiintolevyyn tuleva mekaaninen vika voi vahingoittaa sekä alkuperäisiä että varmuuskopioituja tiedostojasi.

Jos C-asemaa käytetään nopeiden, automaattisten varmuuskopioiden tekemiseen, tiedostot on syytä varmuuskopioida toisinaan myös toiselle asemalle tai johonkin muuhun sijaintiin.

Muu sisäinen tai ulkoinen asema

Tämä vaihtoehto mahdollistaa nopean, kätevän varmuuskopioinnin. Automaattinen varmuuskopiointi onnistuu ja varmuuskopioidut tiedostot ovat käytettävissä aina, kun asema on liitettynä tietokoneeseen.

Muun kuin sisäisen C-aseman käyttäminen lisää varmuuskopioiden suojaa, mutta tiedostot ovat silti vaarassa, jos tietokoneeseen tulee laitevika.

Jos tiedostot varmuuskopioidaan eri asemalle, ne kannattaa varmuuskopioida toisinaan myös johonkin muuhun sijaintiin.

CD-, DVD- ja Blu-ray-levyt

Tämän vaihtoehdon käyttö edellyttää tallentavia CD-, DVD- ja Blu-ray-levyjä ja tietokonetta, jossa on näille levyille tallentava optinen asema. Sinun täytyy syöttää ja poistaa levyjä pyydettäessä. Et siis voi valita automaattista varmuuskopiointia, jos käytät varmuuskopiointiin CD-, DVD- tai Blu-ray-levyjä.

CD-, DVD- tai Blu-ray-levyille varmuuskopioiminen on hitaampaa kuin muiden tallennusmuotojen käyttäminen. CD-, DVD- tai Blu-ray-levyille varmuuskopioiminen ei myöskään ole yhtä kätevää, koska käyttäjän on oltava itse paikalla.

Voit varmuuskopioida Norton 360 -ohjelmalla tiedostot mille tahansa seuraavista optisista levytyypeistä, jos optinen asemasi tukee niitä:

  • CD-R

  • CD-RW

  • DVD+R

  • DVD-R

  • DVD+R DL

  • DVD-R DL

  • DVD+RW

  • DVD-RW

  • DVD RAM

  • BD-R

  • BD-RE

Varmuuskopiolevyjä tulee säilyttää turvallisessa paikassa etäällä tietokoneesta, mikä suojaa tiedostoja onnettomuuksilta.

Verkkoasema

Tätä vaihtoehtoa voi käyttää, jos tietokone on liitettynä paikallisverkkoon, jossa käyttäjällä on käytettävissä tallennustilaa. Tämän vaihtoehdon käyttö voi verkon nopeudesta riippuen olla lähes yhtä nopeaa kuin varmuuskopiointi sisäiselle tai ulkoiselle kiintolevylle.

Vaihtoehto ei tule näkyviin, jos tietokone ei ole liitettynä paikallisverkkoon, jossa käyttäjällä on käytettävissä tallennustilaa.

Ulkoiselle verkkoasemalle on muodostettava yhteys, jotta sille voisi varmuuskopioida tiedostoja. Kun muodostat yhteyden asemaan, yhteydelle on määritettävä myös asemakirjain.

Flash-asema ja siirrettävät tallennusvälineet, kuten iPod

Flash-asemia ja muita samanlaisia tietokoneeseen liitettyjä tallennusvälineitä voidaan myös käyttää varmuuskopioitujen tiedostojen tallennuskohteina. Norton 360 näyttää kyseiset laitteet ulkoisina levyasemina. Jos tällainen laite on aina liitettynä tietokoneeseen, sille voidaan varmuuskopioida automaattisesti.

Tällaisten laitteiden tallennuskapasiteetti voi olla pienempi kuin kiintolevyasemien tallennuskapasiteetti. Jos varmuuskopiointiin käytetään flash-asemaa, tiedostot on syytä varmuuskopioida toisinaan myös muuhun tallennussijaintiin.

Lisätietoja

Varmuuskopion sijainnin valitseminen

Varmuuskopioinnin ajoituksen tarkasteleminen ja muuttaminen


Varmuuskopion sijainnin valitseminen

Norton 360 mahdollistaa varmuuskopioiden tallentamisen moniin eri sijainteihin. Voit valita eri sijainnin, jos varmuuskopiointi sitä vaatii tai jos haluat tallentaa varmuuskopiot useisiin sijainteihin niiden turvallisuuden lisäämiseksi.

Kun valitset varmuuskopion sijainniksi suojatun verkkotallennuksen, Norton 360 kehottaa sinua rekisteröitymään Norton Account -tiliisi. Norton Account -tilin rekisteröimiseen tarvitaan internet-yhteys.

Varmuuskopion sijainnin valitseminen

  1. Varmista, että tietojen varmuuskopiointiin käytettävä laite on liitettynä tietokoneeseen ja että siihen on kytketty virta.

  2. Siirrä Norton 360 -ohjelmiston pääikkunassa hiiren kursori Varmuuskopio -kohtaan ja valitse Hallitse varmuuskopiosarjoja.

  3. Valitse Missä -välilehdellä sijainti tai laite, johon varmuuskopiot tallennetaan.

    Jos laite tai sijainti ei näy luettelossa, valitse Päivitä.

  4. Valitse Tallenna asetukset.

Lisätietoja

Tietoja varmuuskopioiden sijainneista


Varmuuskopioinnin ajoituksen tarkasteleminen ja muuttaminen

Norton 360 sallii varmuuskopioiden ajoittamisen suorittamisen silloin, kun se käyttäjälle sopii. Varmuuskopioinnit voi ajastaa suoritettavaksi öisin tai muina aikoina, kun tietokonetta ei käytetä.

Ajastamiseen on seuraavat vaihtoehdot:

Automaattinen (suositus)

Valitse tämä asetus, jos haluat, että varmuuskopiointi suoritetaan tietokoneen ollessa päällä mutta ei käytössä. Tätä vaihtoehtoa suositellaan useimmille käyttäjille. Norton 360 tarkistaa joka neljäs tunti, onko tietokone käyttämättömänä, jolloin automaattinen varmuuskopiointi voidaan suorittaa. Huomaa, että tallennuspaikan pitää olla käytettävissä automaattisen varmuuskopioinnin suoritushetkellä.

Huomautus:

Jos valitset tämän vaihtoehdon, et voi varmuuskopioida tietoja CD:lle tai DVD:lle.

Viikoittain

Tässä vaihtoehdossa voidaan valita viikonpäivä (tai -päiviä) ja kellonaika, jolloin varmuuskopiointi tapahtuu.

Kuukausittain

Tässä vaihtoehdossa voidaan valita kuukaudenpäivä ja päivänaika, jolloin varmuuskopiointi tapahtuu. Valittu päivämäärä voi olla mikä tahansa väliltä 1 - 31 tai erityisvalinta, Viimeinen. Koska kaikissa kuukausissa ei ole 31:tä päivää, voit valita Viimeinen-vaihtoehdon, jolloin varmuuskopiointi suoritetaan aina kuukauden viimeisenä päivänä riippumatta siitä, kuinka monta päivää kuukaudessa on.

Manuaalinen varmuuskopiointi

Valitse tämä asetus, jos haluat, että Norton 360 varmuuskopioi tiedostot vain silloin, kun käynnistät varmuuskopioinnin itse.

Tietokoneen suorituskyky ei kärsi, jos tärkeät toiminnot ajastetaan suoritettavaksi silloin, kun tietokonetta ei käytetä. Kun ajoitat varmuuskopioinnin tehtäväksi viikoittain tai kuukausittain ja valitset Suorita vain joutoajalla, Norton 360 varmuuskopioi tiedostot, kun tietokone on käyttämättömänä. Symantec suosittelee, että valitset Suorita vain joutoajalla -vaihtoehdon. Näin tarkistukset eivät heikennä tietokoneesi suorituskykyä.

Varmuuskopioinnin ajoituksen tarkastelu ja muuttaminen

  1. Siirrä Norton 360 -ohjelmiston pääikkunassa hiiren kursori Varmuuskopio-kohtaan ja valitse Hallinnoi varmuuskopiosarjoja.

  2. Valitse Koska-välilehdellä sopiva vaihtoehto Aikataulu-pudotusvalikosta.

  3. Valitse Tallenna asetukset.

Lisätietoja

Tiedostojen varmuuskopiointi

Tietoja varmuuskopioiden sijainneista

Varmuuskopion sijainnin valitseminen


Varmuuskopiosarjan poistaminen

Varmuuskopiosarjan voit poistaa, jos sitä ei tarvita enää. Varmuuskopiosarjaa ei voi poistaa, jos saatavilla on vain yksi varmuuskopiosarja. Voit kuitenkin luoda uuden varmuuskopiosarjan ennen vanhan poistamista.

Kun varmuuskopiosarja poistetaan, sarjaan kuuluvien tiedostojen varmuuskopiointitiedot muuttuvat myös. Esimerkiksi kuvakkeiden peittokuvat ja tiedoston Ominaisuudet-valintaikkunan Varmuuskopiointi-välilehti poistuvat näkyvistä.

Varmuuskopiosarjan poistaminen

  1. Siirrä Norton 360 -ohjelman pääikkunassa hiiren osoitin Varmuuskopiointi-kohtaan ja valitse sitten Hallitse varmuuskopiosarjoja.

  2. Valitse Yhteenveto-välilehden avattavasta Varmuuskopiosarjan nimi -valikosta varmuuskopiosarja, jonka haluat poistaa.

  3. Valitse Asioita, joita voit tehdä -kohdasta Poista tämä varmuuskopiosarja.

  4. Valitse vahvistusikkunasta Kyllä.


Tiedostojen varmuuskopiointi

Kun varmuuskopiointiasetukset on määritetty Norton 360 -ohjelmistossa, varmuuskopioinnin suorittaminen on helppoa. Jos olet määrittänyt, että kaikki varmuuskopiosarjat varmuuskopioidaan automaattisesti, sinun ei tarvitse tehdä yhtään mitään. Norton 360 suorittaa kaikkien varmuuskopiosarjojen varmuuskopioinnin automaattisesti, kun tietokoneesi on päällä, mutta ei suorita mitään muita tehtäviä. Norton 360 ei kuitenkaan varmuuskopioi tiedostojasi automaattisesti, jos ne kopioidaan CD-, DVD- tai Blu-ray-levylle. Näihin kohteisiin varmuuskopiointi edellyttää käyttäjän toimia.

Voit suorittaa varmuuskopioinnin koska tahansa riippumatta siitä, onko Norton 360 määritetty varmuuskopioimaan tiedostot automaattisesti. Jos olet esimerkiksi lisännyt tai muokannut tärkeitä tiedostoja, ja haluat olla varma, että ne ovat turvassa. Tässä tapauksessa voit suorittaa varmuuskopioinnin manuaalisesti. Voit myös suorittaa varmuuskopioinnin päivän päätteeksi, jos et halua odottaa automaattista varmuuskopiointia.

Voit tarkastella varmuuskopiointitietoja Tietoturvahistoria -ikkunan varmuuskopioluokassa.

Tiedostojen varmuuskopiointi

  1. Siirrä Norton 360 -ohjelmiston pääikkunassa hiiren osoitin Varmuuskopiointi -kohtaan ja valitse Suorita varmuuskopiointi nyt.

  2. Suorita varmuuskopiointi Norton 360 -ohjelmiston antamia ohjeita noudattaen.

    Jos esimerkiksi valitset varmuuskopioinnin CD-levyille, Norton 360 pyytää asettamaan asemaan tallentavan CD-levyn.

  3. Valitse toimintojen ja tarkistusten tietoikkunasta Sulje.


Tiedostojen palauttaminen

Hyvän varmuuskopion tarkoitus on, että siitä voidaan tarvittaessa palauttaa tiedostoja. Norton 360 tarjoaa helpon tavan palauttaa varmuuskopioidut tiedostot.

Norton 360 näyttää oletusarvoisesti uusimman varmuuskopiointisarjan sijainnin sekä tiedostojen alkuperäiset sijainnit.

Tiedostoja palauttaessasi voit muuttaa seuraavia asetuksia:

Mistä palautetaan | Voit valita minkä tahansa varmuuskopiosarjan, josta tiedostot palautetaan. Jos varmuuskopio on ulkoisella tallennusvälineellä, väline on yhdistettävä tietokoneeseen, jotta tiedostot voidaan palauttaa. Norton 360 näyttää luettelon kaikista havaituista varmuuskopiosarjoista.
Tiedostotyypit | Voit palauttaa varmuuskopioidut tiedostot valitsemallasi varmuuskopiosarjalla. Voit myös käyttää Haku-toimintoa, etsiä tiedostoja nimellä ja lisätä valitut tiedostot palautettavaksi. Voit valita kaikki tiedostoluokat lisäämällä valintamerkin Palauta kaikki tiedostot ja tiedostoluokat -kohtaan Tiedostotyypit-otsikon vieressä. Voit lisäksi etsiä tiedostoja tiedostoluokkien ja kansioiden perusteella käyttämällä Etsi tiedostoja tai kansioita -toimintoa. Varmuuskopiosarjan tiedostoja voi tarkastella tiedostoluokittain.
Minne palautetaan | Voit palauttaa tiedostot niiden alkuperäisiin sijainteihin tai valita uuden sijainnin. Norton 360 näyttää palautettavien tiedostojen kokonaismäärän ja yhteiskoon. Jos alkuperäisessä sijainnissa on samannimisiä tiedostoja, palautettavat tiedostot korvaavat ne.

Varoitus:

Jos tiedostot on varmuuskopioitu CD- tai DVD-levyille, älä palauta niitä kopioimalla niitä suoraan varmuuskopiointilevyiltä tietokoneelle. Kun Norton 360 varmuuskopioi tiedostoja CD- tai DVD-levyille, sen on joskus jaettava tiedostoja eri levyille. Jos kopioit tiedoston suoraan varmuuskopiointilevyltä, saatat itse asiassa kopioida vain osan tiedostosta. Kun tällaista tiedostoa yritetään avata, se vaikuttaa olevan vioittunut. Käytä siis palauttamiseen Norton 360 -ohjelmiston palautustoimintoa.

Tiedostojen palauttaminen

  1. Siirrä Norton 360 -ohjelmiston pääikkunassa osoitin Varmuuskopiointi-kohtaan ja valitse Palauta tiedostot.

  2. Tee Palauta tiedostot -ikkunassa jokin tai useampia seuraavista:

    • Valitse sijainti kohdasta Palauta kohteesta.

    • Valitse palautettavat kohteet kohdasta Tiedostotyypit.

    • Valitse sijainti kohdasta Palauta kohteeseen.

  3. Valitse Palauta tiedostot.

  4. Seuraa näyttöön tulevia ohjeita tiedostojen palauttamisen suorittamiseksi loppuun.

Lisätietoja

Tiedostojen palautuslähteen valitseminen

Palautettavien tiedostojen valitseminen

Palautettavien tiedostojen kohteen valitseminen

Tietoja Norton 360 -ohjelman automaattisesta palautuksesta


Tiedostojen palautuslähteen valitseminen

Kun Norton 360 palauttaa tiedostoja, se näyttää viimeksi suoritetun varmuuskopioinnin sijainnin. Sijainnin voi muuttaa tiedostojen noutamiseksi toisesta tallennuspaikasta. Jos olet esimerkiksi tehnyt varmuuskopiot tiedostoista C-asemalle, ja myöhemmin tehnyt varmuuskopiot tiedostoista CD-levyille. Voit palauttaa tiedostot joko C-asemalta tai CD-levyiltä.

Tiedostojen palautuslähteen valinta

  1. Siirrä Norton 360 -ohjelmiston pääikkunassa osoitin Varmuuskopiointi-kohtaan ja valitse Palauta tiedostot.

  2. Poista valintamerkki Näytä kaikki -kohdasta Palauta tiedostot -ikkunan Mistä palautetaan -kohdassa.

  3. Napsauta aukeavassa ikkunassa palautettavaa varmuuskopiosarjaa ja valitse OK.

    Jos varmuuskopiosarjaa ei näy, varmista, että varmuuskopiot sisältävä tallennusväline on yhdistetty tietokoneeseen ja napsauta Päivitä.

    Jos käytät verkkovarmuuskopiointia, ikkunassa näkyvät myös muilta tietokoneilta peräisin olevat varmuuskopiosarjat. Muiden tietokoneiden tulee olla rekisteröitynä Norton 360 -ohjelmaan saman Norton Account -tilin kautta.

  4. Tee muut tarvittavat muutokset palautusasetuksiin ja valitse Palauta tiedostot.

  5. Seuraa näyttöön tulevia ohjeita tiedostojen palauttamisen suorittamiseksi loppuun.


Palautettavien tiedostojen valitseminen

Kun varmuuskopioituja tiedostoja palautetaan Norton 360 -ohjelmalla, varmuuskopiosarjasta ei aina välttämättä ole tarpeen palauttaa kaikkia tiedostoja. Voit palauttaa ne tiedostot, jotka ovat voineet vahingoittua, poistettu vahingossa tai muokattu virheellisesti. Norton 360 tarjoaa monia tapoja valita vain ne tiedostot, jotka sinun tarvitsee palauttaa.

Napsauttamalla Etsi tiedostoja tai kansioita saa näkyviin kaikki varmuuskopioidut tiedostot. Palautettavat tiedostot voi valita luettelosta kunkin valintaruutua napsauttamalla. Hakutuloksia voi tarkentaa Selaa tiedostoja -ikkunan vasemmassa reunassa näkyvien tiedostoluokkien perusteella.

Ikkunan vasemman reunan Näytä tulokset kohteelle -kohdasta valittavia vaihtoehtoja ovat:

Kaikki tiedostotyypit | Voit tarkastella kaikkia varmuuskopiosarjan tiedostoja.
Tiedostoluokat | Voit tarkastella kaikkia vasemmanpuoleisessa osiossa näkyviä, varmuuskopioituja tiedostoluokkia. Kun tiedostoluokkaa napsauttaa, luokan kaikki varmuuskopioidut tiedostot tulevat näkyviin oikeanpuoleiseen osioon.
Kansiot | Voit tarkastella kaikkia varmuuskopiosarjan kansioita, jotka sisältävät tiedostoja.
Valitut tiedostot | Voit tarkastella kaikkia palautettavia tiedostoja ja kansioita.

Yksittäistä tiedostoa voi etsiä Haku-toiminnolla. Voit myös jättää tiedostoja valitsematta oikeanpuoleisesta ruudusta, jos et halua palauttaa niitä.

Palautettavat tiedostot voi valita jollakin seuraavista tavoista tai tapoja yhdistellen:

Palauta kaikki tiedostot ja tiedostoluokat | Voit palauttaa kaikki varmuuskopiosarjan tiedostot.
Tiedostojen etsiminen ja palauttaminen | Voit etsiä haluamaasi tiedostoa varmuuskopioitujen tiedostojen joukosta tiedoston nimen tai nimen osan perusteella ja palauttaa sen. Voit käyttää haussa myös yleismerkkejä, kuten tähtimerkkiä (*) ja kysymysmerkkiä (?), ja etsiä tiedostoja ja kansioita niiden avulla. Kirjoittamalla hakukenttään esimerkiksi *.doc voi etsiä Microsoft Wordilla luotuja tiedostoja.
Tiettyyn tiedostoluokkaan kuuluvien yksittäisten tiedostojen palauttaminen | Näet kuhunkin luokkaan kuuluvien tiedostojen luettelon, josta voit valita palautettavat tiedostot.

Voit valita palautettavat tiedostot ja tiedostoluokat Palauta tiedostot -ikkunasta.

Kaikkien varmuuskopioitujen tiedostojen valitseminen ja palauttaminen

  1. Siirrä Norton 360 -ohjelmiston pääikkunassa osoitin Varmuuskopiointi-kohtaan ja valitse Palauta tiedostot.

  2. Valitse Palauta tiedostot -ikkunasta Tiedostotyypit-kohdan vierestä Palauta kaikki tiedostot ja tiedostoluokat.

    Varmuuskopiosarjan kaikki tiedostot ja kansiot valitaan ja palautetaan.

Palautettavien tiedostojen etsiminen ja valitseminen

  1. Siirrä Norton 360 -ohjelmiston pääikkunassa osoitin Varmuuskopiointi-kohtaan ja valitse Palauta tiedostot.

  2. Kirjoita Haku-kenttään kohtaan Tiedostotyypit tiedostonimi, sen osa tai sen tiedostotunnus.

  3. Valitse Haku.

    Ikkuna näyttää luettelon tiedostoista, joiden nimi sisältää kirjoittamasi tekstin.

  4. Valitse tiedostot, jotka haluat palauttaa, ja napsauta OK .

  5. Toista vaiheet 2 - 4, jos haluat lisätä tiedostoja palautettavien tiedostojen luetteloon.

Yksittäisen tiedostoluokan valitseminen ja palauttaminen

  1. Siirrä Norton 360 -ohjelmiston pääikkunassa osoitin Varmuuskopiointi-kohtaan ja valitse Palauta tiedostot.

  2. Valitse Palauta tiedostot -ikkunan Tiedostotyypit-kohdasta Etsi tiedostoja tai kansioita.

  3. Valitse vasemmanpuoleisesta osiosta, Näytä tulokset kohteelle -kohdasta tiedostoluokka, johon kuuluvia tiedostoja haluat palauttaa.

  4. Valitse oikeanpuoleisesta osiosta jokin seuraavista:

    • Valitse palautettavat tiedostot.

    • Jos haluat palauttaa kaikki kansiossa olevat tiedostot, lisää valintamerkki Varmuuskopiot-kohdan viereiseen valintaruutuun.

  5. Toista vaiheet 3 - 4, jos haluat lisätä tiedostoja palautettavien tiedostojen luetteloon.

    Voit tarkastella valitsemiasi tiedostoja käyttämällä Näytä tulokset kohteelle -kohdan Valitut tiedostot -toimintoa.

  6. Valitse OK.


Palautettavien tiedostojen kohteen valitseminen

Palauttaessasi tiedostoja varmuuskopiosta voit valita, minne Norton 360 sijoittaa palautetut tiedostot. Voit palauttaa tiedostot eri kansioon tai niiden alkuperäiseen sijaintiin. Norton 360 valitsee oletuksena tiedostojen alkuperäiset sijainnit.

Varoitus:

Jos tiedostot palautetaan niiden alkuperäisiin sijainteihin, kansioissa olevat samannimiset, uudemmat tiedostot poistetaan. Jos et halua, että nämä tiedostot korvataan palautetuilla tiedostoilla, sinun täytyy siirtää uudemmat versiot jonnekin muualle ennen kuin suoritat palautuksen. Voit myös palauttaa tiedostot eri sijaintiin.

Voit vaihtaa palautuskohteen miltä tahansa tietokoneelta koska tahansa.

Huomautus:

Jotkin asemat käyttävät vanhoja Windows-tiedostojärjestelmiä (esim. FAT-16 tai FAT-32), jotka eivät pysty tallentamaan neljää gigatavua suurempia tiedostoja. Jos haluat varmuuskopioida näin suuria tiedostoja, tarkista, että varmuuskopiointiasema käyttää suuria tiedostokokoja tukevaa tiedostojärjestelmää (esim. NTFS).

Palautettavien tiedostojen sijainnin muuttaminen

  1. Siirrä Norton 360 -ohjelmiston pääikkunassa osoitin Varmuuskopiointi -kohtaan ja valitse Palauta tiedostot.

  2. Napsauta Palauta tiedostot -ikkunan Palautuskohde -kohdassa Muuta -painiketta.

  3. Valitse ikkunassa Uusi sijainti.

  4. Tee jokin seuraavista:

    • Kirjoita palautussijainti sitä varten tarkoitettuun tilaan.

    • Valitse Selaa, siirry selainikkunassa sijaintiin, johon haluat palauttaa tiedostot, ja valitse OK.

  5. Tee muut tarvittavat muutokset palautusasetuksiin ja valitse Palauta tiedostot.

  6. Seuraamalla näyttöön tulevia ohjeita voit suorittaa tiedostojen palauttamisen loppuun.


Tietoja Norton 360 -ohjelman automaattisesta palautuksesta

Voit palauttaa optiselle levylle varmuuskopioidut tiedostot Norton 360 -ohjelmiston automaattisen palautuksen avulla. Tällä toiminnolla voit palauttaa varmuuskopioituja tiedostoja myös tietokoneelle, johon ei ole asennettu Norton 360 -ohjelmistoa.

Kun asetat asemaan optisen levyn, joka sisältää varmuuskopioituja tiedostoja, automaattinen palautus avaa automaattisesti Siirrettävä palautus -ikkunan.

Huomautus:

Jos automaattinen käynnistys on pois käytöstä Windowsissa, automaattinen palautusominaisuus on käynnistettävä manuaalisesti.

Siirrettävä palautus -ikkunassa on seuraavat tiedot:

  • Varmuuskopiosarjan nimi

  • Varmuuskopioitujen tiedostojen koko

  • Päivämäärä ja aika, jolloin tiedostot varmuuskopioitiin

Voit valita palautettavat tiedostot. Voit palauttaa tiedostot alkuperäiseen sijaintiin. Automaattinen palautus palauttaa valitut tiedostot oletusarvoisesti kansioon C:\Restored Files\. Voit muuttaa sijaintia, johon haluat tiedostot palautettavan.

Voit myös avata Norton 360 -pääikkunan, jos tietokoneelle on asennettu Norton 360 -ohjelman versio 3.0 tai uudempi. Jos tietokoneelle ei ole asennettu Norton 360 -ohjelmiston vuoden 3.0 versiota, automaattinen käynnistys ilmoittaa, ettei tuotetta ole asennettu tietokoneelle.

Saat lisätietoja seuraavasta linkistä:

http://www.symantec.com/norton/360

Lisätietoja

Norton 360 -ohjelman automaattisen palautustoiminnon käyttäminen


Norton 360 -ohjelman automaattisen palautustoiminnon käyttäminen

Voit palauttaa varmuuskopioidut tiedostot optiselle levylle Norton 360 -ohjelman automaattisen palautuksen avulla. Automaattista palautustoimintoa käyttämällä varmuuskopiot voi palauttaa myös tietokoneelle, jolla ei ole Norton 360 -ohjelmaa.

Varmuuskopioidut tiedostot voi palauttaa niiden alkuperäiseen tai johonkin muuhun sijaintiin. Norton 360 -pääikkunan voi avata myös Siirrettävä palautus -ikkunan Käynnistä Norton 360 -toiminnolla. Jotta Norton 360 voidaan käynnistää, tietokoneella tulee olla asennettuna Norton 360 -ohjelmiston versio 3.0 .

Norton 360 -ohjelman automaattisen palautustoiminnon käyttäminen

  1. Aseta varmuuskopiot sisältävä levy tietokoneen levyasemaan.

  2. Jos Windowsin automaattinen käynnistystoiminto on poissa käytöstä, käynnistä automaattinen palautustoiminto kaksoisnapsauttamalla Palautus-kuvaketta.

  3. Napsauta Siirrettävä palautus -ikkunasta Valitse palautettavat tiedostot.

  4. Valitse vasemmanpuoleisesta osiosta, Näytä tulokset kohteelle -kohdasta tiedostoluokka, johon kuuluvia tiedostoja haluat palauttaa.

  5. Valitse oikeasta ruudusta tiedostot, jotka haluat palauttaa.

    Jos haluat palauttaa kaikki kansiossa olevat tiedostot, napsauta Kaikki tiedostotyypit ja lisää valintamerkki Varmuuskopiot-kohdan viereiseen valintaruutuun.

  6. Valitse Palautuskohteeksi jokin seuraavista:

    • Alkuperäinen sijainti

      Valitse tämä kohta, jos haluat palauttaa tiedostot niiden alkuperäiseen sijaintiin.

    • Mukautettu sijainti

      Valitse tämä kohta, jos haluat palauttaa tiedostot uuteen sijaintiin. Automaattinen palautus palauttaa valitut tiedostot oletusarvoisesti C:\Restored Files\. -sijaintiin.

  7. Valitse Palautuskohde valittu.

  8. Seuraamalla näyttöön tulevia ohjeita voit suorittaa tiedostojen palauttamisen loppuun.


Tietoja Norton-varmuuskopiointiasemasta

Kun varmuuskopion määritys on suoritettu, Norton 360 luo Norton-varmuuskopiointiaseman Resurssienhallintaan. Norton-varmuuskopiointasema sisältää luettelon varmuuskopiointikohteista, joihin tiedostot on varmuuskopioitu. Jokainen varmuuskopion sijainti sisältää varmuuskopiosarjat, joille varmuuskopion sijainti on määritetty.

Medialaitteelle varmuuskopioidut tiedostot näkyvät Norton-varmuuskopiointiasemassa. Medialaite on käynnistettävä ja kytkettävä tietokoneeseen, ennen kuin tiedostoja voidaan tarkastella.

Myös suojattuun verkkosäilystilaan varmuuskopioituja tiedostoja voidaan tarkastella. Tietokoneen tulee olla yhteydessä Internetiin ja käyttäjän kirjautuneena Norton Account -tiliin.

Huomautus:

Norton-varmuuskopiointiasema näkyy Resurssienhallinnassa, kun Varmuuskopioinnin hallinta- ja Tiedostojen palauttaminen -ikkunat on suljettu. Norton-varmuuskopiointiasema on ainoastaan järjestelmänvalvojan käytettävissä.

Norton-varmuuskopiointiasemalla voidaan tehdä seuraavaa:

  • Tarkastella tiedostoja, jotka on varmuuskopioitu eri varmuuskopiointikohteisiin.

    Jos haluat tarkastella tiedostoja, jotka on varmuuskopioitu medialaitteelle, kytke laite tietokoneeseen.

  • Lisätä tiedoston Norton-varmuuskopiointiasemalla olevaan varmuuskopiosarjaan vetämällä sen tietokoneelta.

    Lisäämäsi tiedosto varmuuskopioidaan, kun suoritat varmuuskopioinnin seuraavan kerran.

  • Palauttaa tiedoston vetämällä sen Norton-varmuuskopiointiasemalla olevasta varmuuskopiosarjasta tietokoneelle.

  • Valita ja poistaa tiedoston Norton-varmuuskopiointiasemalla olevasta varmuuskopiosarjasta.

    Norton 360 ei varmuuskopioi poistamaasi tiedostoa, kun varmuuskopiointi suoritetaan seuraavan kerran.

  • Avata tiedoston ja tarkastella sen sisältöä, ennen kuin palautat tai poistat sen Norton-varmuuskopiointiasemalta.

  • Voit etsiä Norton-varmuuskopiointiasemalla olevia tiedostoja Käynnistä-valikon Etsi-komennolla tai Search-työkalurivillä.

Lisätietoja

Varmuuskopiotiedostojen tarkastelu Norton-varmuuskopiointiasemalla

Tiedoston lisääminen Norton-varmuuskopiointiasemalla olevaan varmuuskopiosarjaan

Tiedoston palauttaminen Norton-varmuuskopiointiaseman varmuuskopiosarjasta

Tiedoston poistaminen Norton-varmuuskopiointiaseman varmuuskopiosarjasta


Varmuuskopiotiedostojen tarkastelu Norton-varmuuskopiointiasemalla

Voit käyttää Norton-varmuuskopiontiasemaa varmuuskopioitujen tiedostojen tarkasteluun. Voit tarkastella Norton-varmuuskopiointiasemaa varmuuskopioinnin määrittämisen ja Varmuuskopioinnin asetukset -ikkunan sulkemisen jälkeen.

Jos olet varmuuskopioinut tiedostosi medialaitteelle, varmista, että laite on kytketty tietokoneeseen ja että laitteessa on virta. Tämän jälkeen voit tarkastella Norton-varmuuskopiointiaseman tiedostoja.

Jos olet varmuuskopioinut tiedostosi suojattuun verkkotallennustilaan, tietokoneesi tulee olla yhteydessä internetiin. Norton-varmuuskopiointiaseman tiedostojen tarkasteleminen edellyttää lisäksi, että olet kirjautuneena Norton Account -tiliisi.

Varmuuskopiotiedostojen tarkastelu Norton-varmuuskopiointiasemalla

  1. Valitse Resurssienhallinnan vasemmassa ruudussa Norton-varmuuskopiointiasema.

  2. Valitse varmuuskopion sijainti ja siirry varmuuskopiosarjaan, joka sisältää varmuuskopioimasi tiedostot.


Tiedoston lisääminen Norton-varmuuskopiointiasemalla olevaan varmuuskopiosarjaan

Voit lisätä tiedoston Norton-varmuuskopiointiasemalla olevaan varmuuskopiosarjaan vetämällä sen tietokoneelta. Norton 360 varmuuskopioi lisäämäsi tiedoston seuraavan kerran, kun suoritat varmuuskopioinnin.

Tiedoston lisääminen Norton-varmuuskopiointiasemalla olevaan varmuuskopiosarjaan

  1. Valitse Resurssienhallinnan vasemmassa ruudussa Norton-varmuuskopiointiasema.

  2. Valitse varmuuskopion sijainti ja siirry varmuuskopiosarjan sijaintiin, johon haluat lisätä tiedoston.

  3. Siirry toisessa Windows Explorer -istunnossa kohteeseen, joka sisältää tiedoston, jonka haluat lisätä.

  4. Vedä tiedosto varmuuskopiosarjan kohteeseen, jonka avasit Norton-varmuuskopioasemalla.

  5. Valitse vahvistusikkunasta Kyllä.


Tiedoston palauttaminen Norton-varmuuskopiointiaseman varmuuskopiosarjasta

Voit palauttaa tiedoston vetämällä sen Norton-varmuuskopiointiasemalla olevasta varmuuskopiosarjasta tietokoneelle. Voit myös tarkastella tiedoston sisältöä ennen palautusta avaamalla sen napsauttamalla.

Tiedoston palauttaminen Norton-varmuuskopiointiasemalla olevasta varmuuskopiosarjasta

  1. Valitse Resurssienhallinnan vasemmassa ruudussa Norton-varmuuskopiointiasema.

  2. Valitse varmuuskopion sijainti ja siirry varmuuskopiosarjan sijaintiin, joka sisältää varmuuskopioimasi tiedoston.

  3. Tee jompikumpi seuraavista:

    • Valitse Norton-varmuuskopiointiasemassa palautettavat tiedostot hiiren kakkospainikkeella ja valitse sitten Palauta.

      Tiedostot palautetaan niiden alkuperäisiin sijainteihin korvaamalla olemassa olevat tiedostot.

    • Vedä tiedosto varmuuskopiosarjasta palautuskohteeseen.


Tiedoston poistaminen Norton-varmuuskopiointiaseman varmuuskopiosarjasta

Voit valita ja poistaa tiedoston Norton-varmuuskopiointiasemalla olevasta varmuuskopiosarjasta. Norton 360 ei varmuuskopioi poistettua tiedostoa, kun varmuuskopiointi suoritetaan seuraavan kerran. Ennen kuin palautat tiedoston, voit tarkastella sen sisältöä. Avaa tiedosto napsauttamalla.

Tiedoston poistaminen varmuuskopiosarjasta Norton-varmuuskopiointiasemalla.

  1. Valitse Resurssienhallinnan vasemmassa ruudussa Norton-varmuuskopiointiasema.

  2. Valitse varmuuskopion sijainti ja siirry varmuuskopiosarjan sijaintiin, joka sisältää varmuuskopioimasi tiedoston.

  3. Tee jompikumpi seuraavista:

    • Valitse poistettavat tiedostot hiiren kakkospainikkeella ja valitse sitten Poista.

    • Valitse tiedosto ja paina sitten Poista.


Tietoja varmuuskopiointiongelmien ratkaisemisesta

Seuraava taulukko sisältää vinkkejä varmuuskopiointiongelmien välttämiseen.

Kaikki varmuuskopiointi

Seuraavat vihjeet koskevat kaikkea varmuuskopiointia:

  • Suorita varmuuskopiointi säännöllisesti. Mitä useammin tiedot varmuuskopioidaan, sitä epätodennäköisempää tärkeiden tietojen häviäminen on. Automaattisen varmuuskopioinnin käyttö on suositeltavaa, sillä toiminto pitää huolen niiden tiedostojen varmuuskopioimisesta, joita on muutettu viimeksi. Ajastettu viikoittainen varmuuskopiointi on toiseksi paras vaihtoehto.

  • Jos käytät automaattista varmuuskopiointia, jätä tietokone päälle silloin, kun se ei ole käytössä. Automaattinen varmuuskopiointi tapahtuu tietokoneen ollessa päällä mutta ei käytössä.

  • Tarkista Norton 360 -ohjelman esittämät varmuuskopioinnin tulokset säännöllisesti varmistaaksesi, että kaikki tarvittavat tiedostot on varmuuskopioitu.

Varmuuskopiointi CD- ja DVD-levyille

Seuraavat vihjeet koskevat varmuuskopiointia CD- ja DVD-levyille:

  • Varaa valmiiksi ylimääräisiä levyjä alkaessasi varmuuskopioida. Näin voit välttää satunnaisten viallisten levyjen tai yllättävän suuren tietomäärän aiheuttamat ongelmat.

  • Merkitse varmuuskopiolevyihin täydelliset tiedot, jotta löydät oikean levyn, kun sinun tarvitsee palauttaa tiedostoja.

  • Älä kopioi tiedostoja suoraan varmuuskopiolevyiltä tietokoneellesi. Voit vahingossa kopioida vain osan. Käytä sen sijaan Norton 360 -ohjelman palautustoimintoja.

Varmuuskopiointi ulkoisille kiintolevyasemille (myös flash-asemille)

Seuraavat vihjeet koskevat varmuuskopiointia ulkoisille levyasemille:

  • Jotkin asemat käyttävät vanhoja Windows-tiedostojärjestelmiä (esim. FAT-16 tai FAT-32), jotka eivät pysty tallentamaan neljää gigatavua suurempia tiedostoja. Jos haluat varmuuskopioida näin suuria tiedostoja, tarkista, että varmuuskopiointiasema käyttää suuria tiedostokokoja tukevaa tiedostojärjestelmää, esimerkiksi NTFS-järjestelmää.

  • Jos käytät automaattista tai ajastettua varmuuskopiointia, tarkista, että ulkoiset asemat on liitetty tietokoneeseen ja että niihin on kytketty virta.

  • Älä käytä varmuuskopiointiasemaa muuhun kuin varmuuskopiointiin, jotta varmuuskopioidut tiedostot eivät vahingoitu.

Suojatun verkkosäilytystilan käyttäminen

Seuraavat vihjeet koskevat suojatun verkkosäilytystilan käyttämistä varmuuskopiointiin:

  • Varmista, että tietokoneesi ei automaattisesti katkaise Internet-yhteyttä, kun se ei ole käytössä.

  • Tarkista jäljellä olevan verkkotallennustilan määrä säännöllisesti. Lisätilaa kannattaa hankkia ennen kuin sitä välttämättä tarvitaan.

  • Verkkovarmuuskopiointi toimii parhaiten nopean internet-yhteyden kautta. Jos varmuuskopiointi kestää liian kauan, kannattaa ehkä varmuuskopioida ainoastaan usein käytetyt tiedostot. Suuremmat, harvemmin käytetyt tiedostot voi sitten varmuuskopioida silloin tällöin CD-, DVD- tai Blu-ray-levyille tai ulkoiselle levyasemalle.

  • Jos varmuuskopioit useamman tietokoneen verkkotallennustilaan, anna jokaiselle tietokoneelle eri lempinimi. Eri lempinimen antaminen jokaiselle tietokoneelle auttaa sinua tunnistamaan tietokoneen sekä jokaista tietokonetta vastaavat varmuuskopiot.

Lisätietoja

Varmuuskopiointiongelmia koskevat lisäohjeet


Varmuuskopiointiongelmia koskevat lisäohjeet

Lisäohjeita on saatavilla, jos kohtaat Symantec-tuotetta käyttäessäsi ongelmia, joita et pysty ratkaisemaan, tai jos sinulla on tuotetta koskevia kysymyksiä.

Varmuuskopiointiongelmia koskevat lisäohjeet

  1. Jos et löydä vastauksia kysymyksiisi ohjeen aiheista, valitse Norton 360 -pääikkunassa Ohje ja Tuki ja napsauta sitten kohtaa Hanki tukea.

  2. Valitse Pikatuki-ikkunassa yksi seuraavista vaihtoehdoista:

    • Kun napsautat Aloita tuki-istunto -painiketta, Norton 360 yrittää diagnosoida ja korjata ongelman. Online-tukihenkilö voi myös ottaa sinuun yhteyttä, kun olet valinnut tämän vaihtoehdon.

    • Voit etsiä Symantec Knowledge Base -tietokannasta ratkaisua ongelmaasi valitsemalla Tukiresurssit-kohdassa Napsauta tässä.


Verkkovarmuuskopioinnissa huomioitavaa

Norton 360 tarjoaa turvallisen tallennuspaikan varmuuskopioille palvelimella, jota voidaan käyttää internetin välityksellä. Kun varmuuskopio sijaitsee fyysisesti kaukana tietokoneestasi, tiedot ovat tallessa paikallisilta onnettomuuksilta, kuten tulipalolta, tulvalta tai maanjäristykseltä.

Vaikka verkkovarmuuskopiointi on kätevää ja turvallista, kannattaa pitää mielessä seuraavat siihen liittyvät rajoitukset:

Nopeusrajoitukset

Internet-yhteyden nopeus vaikuttaa siihen, kuinka kauan tiedostojen siirtäminen suojattuun verkkosäilytykseen kestää. Jos varmuuskopioitavia tiedostoja on paljon, ensimmäinen varmuuskopiointi saattaa kestää useita tunteja tai jopa päiviä, internet-yhteyden nopeuden mukaan.

Varmuuskopioinnin käyttämän kaistanleveyden voi määrittää Kaistanleveyden kiihdytys -toiminnolla. Toiminnon saa käyttöön Hallinnoi varmuuskopiosarjoja -ikkunan Missä-välilehdeltä.

Voit muuttaa seuraavia kuormanrajoitustiloja:

  • Nopein (suositus)

  • Suuri käyttö

  • Kohtuullinen käyttö

  • Vähäinen käyttö

Lisäksi kodeissa ja pienyrityksissä käytetty Internet-yhteys on usein epäsymmetrinen. Tällä tarkoitetaan sitä, että lähettäminen palvelimelle tapahtuu hitaammin kuin lataaminen tietokoneelle. Yhden suuren tiedoston, kuten korkealaatuisen valokuvatiedoston, lataaminen suojattuun verkkosäilytykseen saattaa viedä useita minuutteja.

Jos sinulla on paljon suuria tiedostoja ja epäsymmetrinen tai hidas Internet-yhteys, kannattaa harkita muita varmuuskopiointimahdollisuuksia, joita Norton 360 tarjoaa. Voit käyttää suojattua verkkosäilytystä pienempien tiedostojen, kuten talous- ja tekstitiedostojen varmuuskopiointiin.

Jos varmuuskopiointi on käynnissä, tietokone tulisi jättää päälle, jotta varmuuskopiointi voidaan suorittaa loppuun. Jos varmuuskopiointi kuitenkin keskeytyy, se jatkuu seuraavalla kerralla siitä, mihin se jäi, ja suoritetaan loppuun asti.

Tallennuspaikan rajoitukset

Norton 360 tarjoaa riittävän verkkotallennustilan moniin varmuuskopiointitarpeisiisi, ja voit ostaa lisää tallennustilaa tarvittaessa. Tästä huolimatta suojatussa verkkosäilytystilassa on paljon vähemmän tilaa kuin nykytietokoneen levyasemilla yleensä. Verkkovarmuuskopiointi on ihanteellinen menetelmä tiedostoille, joita käsittelet säännöllisesti. Voit tehdä varmuuskopion suurista tiedostoista ja harvemmin muutetuista tiedostoista eri sijaintiin.

Lisäksi verkkosälytystilassa olevat tiedostot kannattaa ajoittain käydä läpi. Saat lisätallennustilaa poistamalla tarpeettomia tiedostoja.

Lisätietoja

Verkkovarmuuskopioinnin aktivointi

Ylimääräisen verkkotallennustilan ostaminen


Verkkovarmuuskopioinnin aktivointi

Norton 360 seuraa Norton Account -tilisi avulla seuraavia asioita:

  • verkkotallennustilaan varmuuskopioidut tietokoneet

  • käytettävissä olevan verkkotallennustilasi määrä

Verkkovarmuuskopioinnin saa käyttöön aktivoimalla tuotteen. Kun määrität verkkovarmuuskopioinnin asetukset ensimmäistä kertaa, Norton 360 ottaa yhteyden Norton Account -tiliisi ja pyytää sinua kirjautumaan tiliin. Olet saattanut luoda itsellesi Norton Account -tilin asentaessasi Norton 360 -ohjelmiston tai jonkin muun Norton-tuotteen.

Kirjaudu Norton Account -tiliin sähköpostiosoitteellasi ja salasanalla, jonka sait tilin luomisen yhteydessä. Sinun tarvitsee kirjautua Norton Account -tiliisi vain ensimmäisen kerran, kun määrität verkkovarmuuskopioinnin. Norton 360 muistaa tilitietosi, joten sinun ei tarvitse kirjautua tiliin enää tämän jälkeen. Jos sinulla ei ole vielä Norton Account -tiliä, kun määrität verkkovarmuuskopiointia ensimmäistä kertaa, voit luoda tilin Norton 360 -ohjelman avulla.

Voit jakaa Norton Account -tilillesi varatun verkkotallennustilan tietokoneidesi välillä. Tämä onnistuu esimerkiksi kun Norton 360 on asennettu kahdelle tietokoneelle ja molemmat on liitetty samaan Norton Account -tiliin. Norton Account -tilillä on 2 Gt tallennustilaa. Voit jakaa tallennustilan molempien tietokoneidesi välillä. 1 Gt:n verkkotallennustilaa käytetään ensimmäiselle tietokoneelle. Kun toisen tietokoneen verkkotallennus aktivoidaan samaa Norton Account -tiliä käyttäen, tietokone voi käyttää jäljellä olevaa 1 Gt:n tilaa.


Ylimääräisen verkkotallennustilan ostaminen

Norton 360 -tilaukseen kuuluu suojattua verkkotallennustilaa. Kun Norton 360 suorittaa verkkovarmuuskopioinnin, se laskee varmuuskopion vaatiman tilan määrän. Jos verkkotallennustila ei riitä varmuuskopiointiin, Norton 360 ilmoittaa siitä ja tarjoaa mahdollisuuden ostaa lisää tallennustilaa.

Sinun ei tarvitse odottaa, että Norton 360 ilmoittaa verkkotallennustilan tarpeesta. Lisätilaa voi ostaa koska tahansa.

Internet-yhteyden on oltava auki lisätilan ostamista varten.

Ostetun tallennustilan ilmestyminen Oma tili -sivulle kestää noin 30 sekuntia.

Verkkotallennustilan ostaminen varmuuskopioinnin aikana

  1. Kun Norton 360 ilmoittaa, että tallennustilaa tarvitsee ostaa lisää, valitse Osta lisää varastotilaa.

    Selain avaa suojatun sivun, jossa voit ostaa lisää verkkotallennustilaa.

  2. Osta lisää verkkotallennustilaa suojatun web-sivun ohjeiden mukaan.

Verkkotallennustilan ostaminen muissa tilanteissa

  1. Siirrä Norton 360 -ohjelmiston pääikkunassa osoitin Varmuuskopiointi -kohtaan ja valitse Osta lisää varastotilaa.

    Selain avaa suojatun sivun, jossa voit ostaa lisää verkkotallennustilaa.

  2. Osta lisää verkkotallennustilaa web-sivun ohjeiden mukaan.


Varmuuskopioinnin ottaminen käyttöön ja pois käytöstä

Kun varmuuskopiointi on käytössä, Norton 360 varmuuskopioi tiedostot automaattisesti tietokoneen ollessa käyttämättömänä. Jos haluat kuitenkin poistaa varmuuskopioinnin tilapäisesti käytöstä, voit tehdä sen ohjelman asetuksista.

Kun poistat varmuuskopioinnin käytöstä, Norton 360 -pääikkunan varmuuskopioinnin tila vaihtuu Suojattu-tilasta Poissa käytöstä -tilaan. Kun tilana on Poissa käytöstä, Norton 360 poistaa käytöstä tiedostojen automaattisen varmuuskopioinnin. Voit käyttää Suorita varmuuskopiointi nyt -valintaa pääikkunassa, jos haluat varmuuskopioida kaikkiin varmuuskopiosarjoihin kuuluvat tiedostot.

Voit ottaa varmuuskopioinnin käyttöön tai pois käytöstä Asetukset-ikkunassa, Varmuuskopiointiasetukset-ikkunassa tai Varmuuskopiointitiedot-ikkunassa.

Varmuuskopioinnin ottaminen käyttöön tai pois käytöstä Asetukset-ikkunassa

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Tee Asetukset-ikkunan Pikaohjaimet-kohdassa jokin seuraavista:

    • Ota varmuuskopiointi pois käytöstä poistamalla valintamerkki kohdasta Varmuuskopioi.

    • Ota varmuuskopiointi käyttöön lisäämällä valintamerkki kohtaan Varmuuskopioi.

Varmuuskopioinnin ottaminen käyttöön tai pois käytöstä Varmuuskopiointiasetukset-ikkunassa

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Varmuuskopiointiasetukset.

  3. Tee Varmuuskopiointiasetusten Asetukset-ikkunassa jokin seuraavista vaihtoehdoista:

    • Poista varmuuskopiointi käytöstä siirtämällä Käytössä/Ei käytössä -kytkin oikealle Ei käytössä -asentoon.

    • Ota varmuuskopiointi käyttöön siirtämällä Käytössä/Ei käytössä -kytkin vasemmalle Käytössä-asentoon.

  4. Valitse Asetukset-ikkunasta Käytä.

Varmuuskopioinnin ottaminen käyttöön tai pois käytöstä Varmuuskopiointitiedot-ikkunassa

  1. Siirrä Norton 360 -pääikkunassa hiiren osoitin Varmuuskopio-kohtaan ja valitse Näytä tiedot.

  2. Siirry Varmuuskopiointitiedot-ikkunassa Asioita, joita voit tehdä -kohtaan, ja valitse yksi seuraavista vaihtoehdoista:

    • Ota varmuuskopiointi pois käytöstä valitsemalla Poista varmuuskopiointi käytöstä.

    • Ota varmuuskopiointi käyttöön valitsemalla Ota varmuuskopiointi käyttöön.


Varmuuskopiointiasetusten valintojen ottaminen käyttöön ja pois käytöstä

Norton 360 -ohjelmassa varmuuskopiointiasetuksia voi hallita monien valintojen avulla. Norton 360 -ohjelman varmuuskopiointiasetukset näyttävät tietyn tiedoston varmuuskopiointitiedot tilan peittokuvien avulla, eikä ohjelmaa tarvitse avata. Peittokuvat näyttävät tiedoston tai kansion varmuuskopioinnin tilan. Varmuuskopiosarjojen varmuuskopiointitila näkyy myös kunkin tiedoston Ominaisuudet-sivulla.

Kun Varmuuskopiointitilan peittokuvat ovat käytössä, Norton 360 lisää varmuuskopioinnin tilasta kertovan kuvakkeen tiedostoihin seuraavin ehdoin:

  • Tiedostot kuuluvat johonkin varmuuskopiosarjaan sisällytettyyn tiedostoluokkaan

  • Tiedostot sijaitsevat johonkin varmuuskopiosarjaan sisällytetyssä lähteessä.

Seuraavassa taulukossa luetellaan tietokoneella olevien tiedostojen varmuuskopiointitilaa ilmaisevat kuvakkeet:

Vihreä kuvake, jossa on valintamerkki | Ilmaisee, että tiedosto on varmuuskopioitu; Kuvake vaihtuu siniseksi kuvakkeeksi, jossa on nuolia, jos tiedostoa muutetaan.
Sininen kuvake, jossa on nuolia | Ilmaisee, että tiedostoa ei ole varmuuskopioitu; Kuvake vaihtuu vihreäksi, kun Norton 360 varmuuskopioi tiedoston automaattisesti tietokoneen ollessa käyttämättömänä.
Harmaa kuvake, jossa on vinoviiva | Ilmaisee, että tiedosto on ohitettu varmuuskopioinnissa; Kun tiedosto ohitetaan missä tahansa varmuuskopiosarjassa, Norton 360 ilmoittaa sen varmuuskopiointitilaksi Pois käytöstä.

Kun varmuuskopioinnin määritys on suoritettu, Norton 360 luo Norton-varmuuskopiointiaseman Windowsin Resurssienhallintaan. Norton-varmuuskopiointiasema sisältää luettelon varmuuskopiointikohteista, joihin tiedostot on varmuuskopioitu.

Voit lisätä tai poistaa tiedoston tai kansion Sisältövalikon avulla, joka tulee näkyviin hiiren kakkospainikkeella napsauttamalla. Toiminnon saa käyttöön, kun Hallinnoi varmuuskopiosarjoja -ikkunan varmuuskopiointiasetukset on määritetty.

Saat lisätietoja varmuuskopiointitilan kuvakkeista Ominaisuuksia käsittelevä sivu -valinnalla. Kun napsautat varmuuskopioitua tiedostoa hiiren kakkospainikkeella ja valitset Tiedoston ominaisuudet, näet tiedoston varmuuskopiointitiedot Varmuuskopiointi-välilehdellä. Varmuuskopiointi-välilehdellä luetellaan tiedoston tila jokaisessa varmuuskopiosarjassa sekä viimeisimmän varmuuskopioinnin ajankohta.

Voit poistaa nämä valinnat käytöstä, jos et halua nähdä kuvakkeita ja varmuuskopiointitiloja.

Varmuuskopiointiasetusten valintojen poistaminen käytöstä

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Varmuuskopiointiasetukset.

  3. Tee Varmuuskopiointiasetusten Asetukset-ikkunassa jokin seuraavista vaihtoehdoista:

    • Peittokuvat poistetaan käytöstä siirtämällä Varmuuskopiointitilan peittokuvat -rivin Käytössä/Ei käytössä -kytkin oikealle Ei käytössä -asentoon.

    • Poista Norton-varmuuskopiointiasema käytöstä siirtämällä Norton-varmuuskopiointiasema-rivin Käytössä/Ei käytössä -kytkin oikealle Ei käytössä -asentoon.

    • Poista hiiren kakkospainikkeella avattava varmuuskopiointivalikko käytöstä siirtämällä Sisältövalikko-rivin Käytössä/Ei käytössä -kytkin oikealle Ei käytössä -asentoon.

    • Poista Ominaisuudet-sivun Varmuuskopiointi-välilehti käytöstä siirtämällä Ominaisuuksia käsittelevä sivu -rivin Käytössä/Ei käytössä -kytkin oikealle Ei käytössä -asentoon.

  4. Valitse Asetukset-ikkunasta Käytä.

Varmuuskopiointiasetusten valintojen käyttöönotto

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset-ikkunan Tarkat asetukset -kohdasta Varmuuskopiointiasetukset.

  3. Tee Varmuuskopiointiasetusten Asetukset-ikkunassa jokin seuraavista vaihtoehdoista:

    • Peittokuvat poistetaan käytöstä siirtämällä Varmuuskopiointitilan peittokuvat -rivin Käytössä/Ei käytössä -kytkin oikealle Ei käytössä -asentoon.

    • Ota Norton-varmuuskopiointiasema käyttöön siirtämällä Norton-varmuuskopiointiasema-rivin Käytössä/Ei käytössä -kytkin vasemmalle Käytössä-asentoon.

    • Ota hiiren kakkospainikkeella avattava varmuuskopiointivalikko käyttöön siirtämällä Sisältövalikko-rivin Käytössä/Ei käytössä -kytkin vasemmalle Käytössä-asentoon.

    • Ota Ominaisuudet-sivun Varmuuskopiointi-välilehti käyttöön siirtämällä Ominaisuuksia käsittelevä sivu -rivin Käytössä/Ei käytössä -kytkin vasemmalle Käytössä-asentoon.

  4. Valitse Asetukset-ikkunasta Käytä.


Asetusten mukauttaminen

Tässä liitteessä käsitellään seuraavia aiheita:

  • Tietoja Norton 360 -ohjelman asetuksista

  • Norton 360 -ohjelman asetuksien mukauttaminen

  • Pikaohjain-toiminnon ottaminen käyttöön ja poistaminen käytöstä

  • Tietoja virustorjunta-asetuksista

  • Tietoja palomuurin asetuksista

  • Tietoja Norton AntiSpam -toiminnon asetuksista

  • Tietoja Oma verkko -asetuksista

  • Tietoja varmuuskopiointiasetuksista

  • Tietoja Identiteetin suojauksen asetuksista

  • Tietoja tehtävien ajoituksen asetuksista

  • Tietoja hallinta-asetuksista


Tietoja Norton 360 -ohjelman asetuksista

Asetukset-ikkunan Tarkat asetukset -kohdassa voit tehdä muutoksia suojausasetuksiin ja verkkoasetuksiin. Voit myös mukauttaa suojaustarkistusten ja varmuuskopiointien aikatauluja.

Voit muokata seuraavia tarkkoja asetuksia Asetukset-ikkunassa:

Virustorjunta

Määrittää, miten tietyntyyppisiä viruksia, vakoiluohjelmia ja muita uhkia käsitellään Norton 360 -ohjelmassa;

Voit määritellä, tarkistetaanko saapuvat sähköposti- ja pikaviestit. Voit myös määritellä, mitkä tiedostot ja allekirjoitukset poistetaan tarkistuksista ja kuinka matalan riskin uhkia käsitellään. Voit lisäksi määrittää reaaliaikaisen suojauksen, Vakoiluohjelmien torjunnan ja LiveUpdate-päivityksen asetukset.

Palomuuri

Voit määritellä, kuinka tietokoneelle saapuvia ja tietokoneelta lähteviä yhteydenottoja käsitellään.

Voit määrittää sekä verkkoliikennettä että ohjelmia koskevia sääntöjä. Voit myös määrittää, miten haluat Norton 360 -ohjelman käsittelevän luvattomat käyttöyritykset ja selaimen suojauksen.

Roskapostin esto

Suojelee sähköpostiohjelmaasi ei-toivotulta sisällöltä.

Voit määrittää Norton AntiSpam -ohjelman asetuksissa, minkä sähköpostiohjelman kanssa sen tulee integroitua ja miten se käsittelee tarkistamansa sähköpostiviestit. Voit määrittää, haluatko Norton AntiSpam -ohjelman pyytävän Symantecin palvelimia suodattamaan roskapostiviestit, jotka paikalliset suodattimet luokittelevat kelvollisiksi.

Oma verkko

Voit tarkastella kaikkia verkossa olevia laitteita. Voit myös määrittää luottamustason kaikille verkkoon kytketyille laitteille.

Voit määrittää, näytetäänkö Verkon tietoturvan yleiskatsaus -ikkuna tietokoneen käynnistyessä. Lisäksi voit määrittää tietoliikenneportin, jota Nortonin tuotteet käyttävät toistensa kanssa kommunikointiin. Voit myös tyhjentää verkon tietoturvakartan.

Lapsilukitus ja Tietosuojaohjelma

Voit hallita tiettyjen Web-sivujen käyttöä ja suojata arkaluontoiset tiedot

Valittavana ovat seuraavat vaihtoehdot:

  • Lapsilukitus

  • Tietosuojaohjelma

  • OnlineFamily.Norton

Tämä vaihtoehto näkyy Asetukset-ikkunassa sen jälkeen, kun Lapsilukitus ja Tietosuojaohjelma on asennettu.

Identiteetin suojaus

Määritä Identity Safe -asetukset verkkoidentiteettiesi ja tapahtumatietojesi suojaamiseksi.

Voit myös määrittää Turvallinen internetin käyttö -toiminnon asetukset.

Tehtävien ajoitus

Voit määrittää, milloin ja kuinka usein Norton 360 etsii tietokoneelta viruksia ja muita uhkia.

Hallinta-asetukset

Tämän ikkunan valintojen avulla voit määrittää tuotteesi suojauksen.

Voit määrittää välityspalvelimen asetukset Norton 360 -ohjelmassa. Voit myös määrittää joutoajan optimoinnin, suorituskyvyn valvonnan ja virransäästötilan asetukset. Voit myös määrittää hiljaisen tilan, joutoaikakatkaisun keston, automaattisten tehtävien viiveen keston, Norton Community Watch -toiminnon ja Firefoxin tiedostojen poiston.

Varmuuskopiointiasetukset

Määritä varmuuskopioitavat tiedostot ja kansiot sekä varmuuskopioinnin sijainti ja aikataulu.

Voit myös ottaa käyttöön ja poistaa käytöstä kuvakkeiden peittokuvat, Norton-varmuuskopiointiaseman, pikavalikon, ominaisuussivun ja muita toimintoja.

Asetukset-ikkunan Pikaohjaimilla voit ottaa käyttöön ja poistaa käytöstä seuraavat palvelut:

Hiljainen tila | Ottaa hiljaisen tilan käyttöön tai poistaa sen käytöstä. Voit ottaa hiljaisen tilan käyttöön tunniksi, kahdeksi tunniksi, neljäksi tunniksi, kuudeksi tunniksi tai yhdeksi päiväksi.
Turvallinen internetin käyttö | Ottaa käyttöön tai poistaa käytöstä Suojaus tietojen kalastelulta- ja Norton Safe Web -toiminnot. Kun otat Turvallinen internetin käyttö -toiminnon käyttöön, se suojaa tietokonetta, kun käytät internetiä Internet Explorerilla tai Firefoxilla.
Identity Safe | Ottaa Identity Safen käyttöön tai poistaa sen käytöstä; Kun poistat Identity Safen käytöstä, et voi enää hallita kirjautumisia, kortteja ja muistiinpanoja Norton 360 -ohjelman avulla.
Varmuuskopiointi | Ottaa varmuuskopioinnin käyttöön tai poistaa sen käytöstä. Kun otat varmuuskopioinnin käyttöön, tietokone aloittaa varmuskopioinnin määrittämiesi asetuksien mukaisesti.
Varmuuskopiointitilan peittokuvat | Ottaa tiedostojen kuvakkeiden peittokuvat käyttöön tai pois käytöstä. Kuvakkeiden peittokuvissa näkyy tiedostojen varmuuskopioinnin tila.
Automaattinen LiveUpdate-päivitys | Ottaa automaattiset päivitykset käyttöön tai pois käytöstä niin, että voit suojautua uusilta ja tulevilta uhilta.
Älykäs palomuuri | Ottaa älykkään palomuurin käyttöön tai poistaa sen käytöstä. Kun otat älykkään palomuurin käyttöön, se valvoo tietoliikennettä tietokoneesi ja muiden internetiin kytkettyjen tietokoneiden välillä. Se suojaa tietokonetta myös yleisiltä tietoturvaongelmilta.
Nortonin peukalointisuojaus | Ottaa Nortonin peukalointisuojauksen käyttöön tai poistaa sen käytöstä; Kun otat Nortonin peukalointisuojauksen käyttöön, se suojaa Norton 360 -ohjelmaa tuntemattomien, epäilyttävien tai uhkaavien sovellusten hyökkäyksiltä ja muokkauksilta.


Norton 360 -ohjelman asetuksien mukauttaminen

Norton 360 -ohjelman oletusasetukset tarjoavat turvallisen ja tehokkaan tavan suojata tietokone automaattisesti. Jos haluat kuitenkin muuttaa tai mukauttaa suojausasetuksia, pääset käyttämään useimpia ohjelman ominaisuuksia Asetukset-ikkunasta.

Voit mukauttaa Norton 360 -ohjelman asetuksia seuraavilla tavoilla:

  • Käytössä/Ei käytössä -valinnalla voit ottaa toiminnon käyttöön tai poistaa sen käytöstä. Jos poistat toiminnon käytöstä, Käytössä/Ei käytössä -kytkimen väri muuttuu punaiseksi. Tämä on merkki siitä, että tietokone on alttiina tietoturvauhille. Jos otat toiminnon käyttöön, Käytössä/Ei käytössä -kytkimen väri muuttuu vihreäksi. Tämä on merkki siitä, että tietokone on suojattu tietoturvauhilta.

  • Voit vetää kunkin suojausominaisuuden liukukytkimen haluamaasi asetukseen. Useimmiten liukukytkinasetus määrää, ratkaiseeko Norton 360 tietoturvauhat automaattisesti vai kysyyko se sinulta, ennen kuin se suorittaa toimintoja.

  • Voit mukauttaa suojaustoimintoa joko valitsemalla jonkin mukauttamista varten annetuista vaihtoehdoista tai antamalla pyydetyt tiedot. Useimmat näistä vaihtoehdoista voidaan valita tai jättää valitsematta valintaruuduilla.

    Oletus kaikkiin -valinnalla voit palauttaa kaikki oletusasetukset.

  • Voit valita haluamasi vaihtoehdon pudotusluettelosta.

  • Voit valita tai jättää valitsematta Pikaohjaimet -vaihtoehdon.

Norton 360 -ohjelmistossa useimpien asetuksien ikkunassa voidaan myös valita Käytä oletusasetuksia. Tällä valinnalla palautat asetukset niiden oletusarvoihin.

Norton 360 -ohjelman asetuksien mukauttaminen

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Valitse Asetukset -ikkunasta suojaustoiminto, jota haluat mukauttaa.

  3. Määritä haluamasi asetus aukeavassa ikkunassa.

    Joissakin tapauksissa sinun täytyy napsauttaa välilehteä, jotta voit käyttää sillä olevia asetuksia.

  4. Tee Asetukset -ikkunassa jokin seuraavista:

    • Tallenna muutokset valitsemalla Käytä.

    • Sulje ikkuna tallentamatta muutoksia valitsemalla Sulje.


Pikaohjain-toiminnon ottaminen käyttöön ja poistaminen käytöstä

Voit ottaa Asetukset-ikkunassa seuraavat Pikaohjain-palvelut käyttöön tai poistaa ne käytöstä:

  • Hiljainen tila

  • Turvallinen internetin käyttö

  • Identity Safe

  • Varmuuskopiointi

  • Varmuuskopiointitilan peittokuvat

  • Automaattinen LiveUpdate-päivitys

  • Älykäs palomuuri

  • Nortonin peukalointisuojaus

Näet palvelun kuvauksen viemällä osoittimen palvelun nimen kohdalle. Kaikkien palveluiden tulisi olla käytössä hiljaista tilaa lukuunottamatta.

Pikaohjain-palveluiden käyttöönotto ja käytöstä poisto

  1. Valitse Norton 360 -ohjelman pääikkunasta Asetukset.

  2. Tee Asetukset-ikkunan Pikaohjaimet-kohdassa jokin seuraavista:

    • Ota palvelu käyttöön lisäämällä valintamerkki sen vieressä olevaan ruutuun.

    • Poista palvelu käytöstä poistamalla valintamerkki ruudusta.

      Jos näkyviin tulee hälytys tai viesti, valitse kesto pudotusvalikosta ja napsauta OK.


Tietoja virustorjunta-asetuksista

Norton 360 suojaa aina tietokoneen tunnetuilta viruksilta ja uusimmilta virusesiintymiltä. Virustorjunnan asetukset etsivät viruksia ja vakoiluohjelmia sekä muita uhkia ja joko asettavat ne karanteeniin tai poistavat ne.

Virustorjunnan asetukset suojaavat tietokoneen tietoturvariskeiltä, jotka voivat vaarantaa henkilökohtaiset tiedot ja tietoturvan. Erityyppiset tarkistukset, kuten Tietokoneen tarkistus, Sähköpostin tarkistus ja Pikaviestiohjelman tarkistus, havaitsevat ja estävät kaikki virustartunnat.

Virustorjuntatoiminnot saavat uusimmat virusmääritykset tietoturvapäivitysten välityksellä ja suojaavat tietokoneen näiltä uusilta tietoturvauhilta.

Voit käyttää seuraavia virustorjunnan asetuksia:

Automaattinen suojaus

Automaattisen suojauksen asetuksilla ohjataan tietokoneesi tarkastuksia ja valvontaa.

Ne suojaavat tietokonetta etsimällä jatkuvasti viruksia ja muita tietoturvariskejä. Valittavana ovat seuraavat vaihtoehdot:

  • Reaaliaikainen suojaus

    Reaaliaikainen suojaus -toiminto suojaa tietokonetta etsimällä jatkuvasti viruksia ja muita tietoturvariskejä.

    Voit käyttää Reaaliaikainen suojaus -valintoja ohjaamaan tietokoneen tarkistusta ja valvontaa.

Tarkistukset ja riskit

Tietokoneen tarkistukset -asetusten avulla voit mukauttaa tarkistuksia, jotka Norton 360 suorittaa tietokoneessa.

Voit käyttää seuraavia Tarkistukset ja riskit -valintoja:

  • Tietokoneen tarkistus

    Norton 360 -ohjelma antaa suorittaa erityyppisiä tarkistuksia tietokoneen kaikkien virustartuntojen havaitsemiseksi ja estämiseksi.

    Voit käyttää useita tietokoneen tarkistusta koskevia valintoja ja näin ollen mukauttaa tarkistukset, joita Norton 360 suorittaa tietokoneella. Voit myös määrittää, miten pakatut tiedostot ja Microsoft Office -asiakirjat tarkistetaan.

  • Suorituskykyprofiilien tarkistus

    Voit määrittää suorituskykyprofiilin tarkistusasetusten avulla sen, miten Norton 360 -ohjelma tarkistaa tietokoneesi. Määritys perustuu tiedostojen digitaaliseen allekirjoitukseen ja luottamustasoon.

  • Sähköpostin virustarkistus

    Sähköpostin virustarkistus suojaa sähköpostin liitetiedostojen mukana lähetetyiltä ja vastaanotetuilta uhilta.

    Tällä vaihtoehdolla voit määrittää, miten Norton 360 -ohjelman on toimittava, kun se tarkistaa sähköpostiviestejä. Valitsemiesi asetusten perusteella Norton 360 tarkistaa lähettämäsi ja vastaanottamasi sähköpostiviestit automaattisesti.

  • Pikaviestiohjelmien tarkistus

    Pikaviestiohjelmien tarkistus -valinnalla voit mukauttaa sitä, miten pikaviestiohjelmien välityksellä saamasi tiedostot tarkistetaan.

    Voit valita tuetuista pikaviestiohjelmista ne, joiden välityksellä voit vastaanottaa tiedostoja. Norton 360 -ohjelma tarkistaa tiedostot, jotka vastaanotat valituista pikaviestiohjelmista.

  • Ohitukset / matalat riskit

    Ohitusvalinnoissa voit määritellä kohteet, jotka haluat Norton 360 -tarkistusten ohittavan. Kohteet voivat olla esimerkiksi kansioita, tiedostoja tai asemia. Tarkistukset, allekirjoitukset ja matalan riskin kohteet ovat kohteita, jotka voidaan ohittaa tarkistuksissa

    Ohitusvalintojen avulla voit valita, mitä riskiluokkia haluat Norton 360 -ohjelman havaitsevan.

    Huomautus:

    Ohitukset heikentävät suojauksen tasoa, eikä niitä tulisi käyttää, jos siihen ei ole erityistä tarvetta.

  • Insight Network

    Insight-verkontarkistus käyttää pilvitekniikkaa. Tässä tekniikassa web-etäpalvelin sisältää viimeisimmät virusmääritykset. Norton 360 tarkistaa tietokoneen viimeisimpien tietoturvauhkien varalta. Kun Norton 360 suorittaa Insight-verkontarkistuksen, se käyttää virusmäärityksiä, jotka ovat saatavilla sekä paikallisesti että Pilvi-järjestelmässä. Norton 360 tarjoaa ylimääräistä suojaa, sillä se käyttää uusimpia Pilvi-järjestelmän määrityksiä niiden määritysten lisäksi, jotka ovat saatavilla paikallisesti tietokoneellasi.

Vakoiluohjelmien torjunta ja päivitykset

Vakoiluohjelmien torjunta suojaa tietokoneen tietoturvariskeiltä, jotka voivat vaarantaa henkilökohtaiset tiedot ja tietoturvan.

Norton 360 -ohjelma suojaa tietokonetta uusimmilla ohjelmisto- ja tietoturvapäivityksillä. Vaihtoehdot ovat:

  • Vakoiluohjelmien torjunta

    Vakoiluohjelmien torjunta suojaa tietokoneen tietoturvariskeiltä, jotka voivat vaarantaa henkilökohtaiset tiedot ja tietoturvan.

    Voit päättää tämän valinnan avulla, mitä riskiluokkia haluat Norton 360-ohjelman havaitsevan manuaalisessa, sähköpostin ja pikaviestiohjelman tarkistuksessa.

  • Päivitykset

    Norton 360 -ohjelma suojaa tietokonetta uusimmilla ohjelmisto- ja tietoturvapäivityksillä. Määrityspäivityksiä hyödyntämällä Norton 360 tunnistaa tietyt virukset ja muut tietoturvauhat ja ilmoittaa niistä käyttäjälle.

    Määritelmäpäivityksistä saa viimeisimmät virusmääritykset, joiden avulla tietokone suojataan uusimmilta tietoturvauhilta.

Lisätietoja

Tietoja automaattisen suojauksen asetuksista

Tietoja Tarkistukset ja riskit -asetuksista

Tietoja vakoiluohjelmien torjunnan ja päivitysten asetuksista


Tietoja automaattisen suojauksen asetuksista

Automaattinen suojaus -välilehdellä olevilla Reaaliaikaisen suojauksen asetuksilla voit ohjata tietokoneen tarkistuksia ja valvontaa. Asetukset suojaavat tietokonetta etsimällä jatkuvasti viruksia ja muita tietoturvariskejä.

Reaaliaikaisen suojauksen asetuksilla määritetään, mitä tarkistetaan ja mitä tarkistuksessa haetaan. Asetus tarjoaa myös lisäsuojan, koska se etsii proaktiivisesti tuntemattomia tietoturvariskejä tietokoneesta. Voit päättää, miten toimitaan, jos tarkistuksessa löytyy tietoturvariski tai uhkaava tapahtuma.

Voit käyttää seuraavia Reaaliaikaisen suojauksen asetuksia:

Auto-Protect

Auto-Protect latautuu muistiin ja tarjoaa jatkuvan suojan tietokonetta käytettäessä. Se etsii viruksia ja muita tietoturvariskejä joka kerta, kun suoritat ohjelman tietokoneella.

Auto-Protect etsii viruksia myös silloin, kun liität jonkin siirrettävän tietovälineen tietokoneeseen, käytät Internetiä tai käytät vastaanottamiasi tai luomiasi tiedostoja. Se valvoo tietokonetta myös kaikkien epätavallisten oireiden varalta, jotka saattavat olla merkki aktiivisesta uhasta.

Voit pitää tietokoneesi suojattuna seuraavilla vaihtoehdoilla:

  • Välimuisti

    Parantaa tietokoneen suorituskykyä

    Jos otat tämän toiminnon käyttöön, Norton 360 pitää kirjaa tiedostoista, joita käytetään usein. Norton 360 ei tarkista näitä tiedostoja silloinkaan, kun tietokone käynnistetään uudelleen.

  • Varhainen lataus

    Käynnistää Auto-Protect-toiminnon, kun käynnistät tietokoneen

    Valitse tämä vaihtoehto, jos haluat mahdollisimman hyvän suojan tietokoneellesi.

  • Siirrettävän tietovälineen tarkistus

    Etsii viruksia käynnistystietueista, kun käytät siirrettävää tietovälinettä

    Kun tietoväline on tarkistettu käynnistystietueissa olevien virusten varalta, sitä ei tarkisteta uudelleen, ennen kuin se liitetään uudelleen tietokoneeseen tai alustetaan. Jos epäilet, että siirrettävässä tietovälineessäsi on yhä käynnistystietueen virus, varmista, että Auto-Protect on käytössä, jotta siirrettävä tietoväline voidaan tarkistaa uudelleen. Liitä siirrettävä tietoväline tietokoneeseen ja avaa se Oma tietokone -valikosta, jotta Auto-Protect voi suorittaa tarkistuksen. Voit myös tarkistaa sen manuaalisesti ja varmistaa, ettei siinä ole virustartuntaa.

SONAR-suojaus

Symantec Online Network for Advanced Response (SONAR) tarjoaa reaaliaikaisen suojauksen uhkia vastaan etsimällä ennakoivasti tuntemattomia tietoturvariskejä tietokoneesta.

SONAR havaitsee uudet uhat sovellusten käyttäytymisen perusteella. SONAR on nopeampi kuin perinteinen allekirjoitukseen perustuvat tietoturvauhkien havaitsemistekniikat. Se myös tarkistaa ja suojaa tietokoneen vihalimielisen koodin varalta jopa ennen kuin virusmäärityksiä on saatavana LiveUpdate-päivityksen välityksellä.

SONAR-suojaus sisältää seuraavat toiminnot:

  • SONAR-laajennustila

    Norton 360 antaa eniten hallintavaihtoehtoja matalan riskitason uhille, kun tämä valinta on päällä.

  • Poista lisätunnistukset automaattisesti

    Tällä valinnalla matalan riskitason uhat määritellään korkean riskitason uhiksi, kun laajennustila on käytössä. Tässä tapauksessa Norton 360 poistaa uhat automaattisesti ja ilmoittaa tästä käyttäjälle.

  • Poista laajennetut tunnistukset, jos en ole paikalla

    Tällä valinnalla Norton 360 poistaa automaattisesti matalan riskitason uhat, jos se ei saa sinulta vastausta silloin, kun laajennustila on käytössä.


Tietoja Tarkistukset ja riskit -asetuksista

Tarkistukset ja riskit -asetusten avulla voit mukauttaa tarkistuksia, jotka Norton 360 suorittaa tietokoneessa. Voit määritellä Norton 360 -tarkistuksen tietokoneella olevien tiedostojen digitaalisen allekirjoituksen ja luottamustason perusteella. Voit määrittää, kuinka Norton 360 -ohjelman olisi toimittava, kun se skannaa sähköpostiviestejä. Voit myös mukauttaa pikaviestiohjelmista saatujen tiedostojen tarkistusta.

Voit käyttää seuraavia Tarkistukset ja riskit -asetuksia:

Tietokoneen tarkistus

Norton 360 -ohjelma antaa suorittaa erityyppisiä tarkistuksia tietokoneen kaikkien virustartuntojen havaitsemiseksi ja estämiseksi. Tarkistukset ovat pikatarkistus, kattava tarkistus sekä mukautetut tarkistukset. Voit käyttää useita tietokoneen tarkistusta koskevia valintoja ja näin ollen mukauttaa tarkistukset, joita Norton 360 suorittaa tietokoneella. Voit myös määrittää, miten pakatut tiedostot ja Microsoft Office -asiakirjat tarkistetaan.

Voit myös määrittää tietokoneen tarkistusta koskevien valintojen avulla tarkistukset havaitsemaan rootkit-ohjelmia, piilotettuja kohteita, seurantaevästeitä ja tuntemattomia tietoturvauhkia. Valittavana ovat seuraavat vaihtoehdot:

  • Pakattujen tiedostojen tarkistus

    Tarkistaa ja korjaa pakattujen tiedostojen sisällä olevat tiedostot

    Kun otat tämän toiminnon käyttöön, Norton 360 etsii viruksia ja muita tietoturvariskejä pakatuissa tiedostoissa olevista tiedostoista.

  • Automaattinen Microsoft Office -tarkistus

    Tarkistaa Microsoft Office -tiedostot, kun avaat ne.

    Jos asennat Microsoft Office 2000:n tai sitä uudemman version sen jälkeen, kun Norton 360 on asennettu, sinun täytyy ottaa tämä toiminto käyttöön, jotta Microsoft Office -tiedostot tarkistettaisiin automaattisesti.

  • Rootkit-tiedostojen ja piilotettujen kohteiden tarkistus

    Etsii rootkit-tiedostoja ja muita tietoturvauhkia, joita tietokoneeseen saattaa olla kätkeytyneenä.

  • Heuristinen suojaus

    Tarkistaa tietokoneen ja suojaa sen tuntemattomilta tietoturvauhilta.

    Heuristisen tekniikan avulla Norton 360 voi etsiä epäilyttäviä tiedosto-ominaisuuksia ja luokitella tiedoston tartunnan saaneeksi. Se vertaa tiedoston ominaisuuksia tunnettuun tartunnan saaneeseen tiedostoon. Jos tiedostossa on riittävästi epäilyttäviä ominaisuuksia, Norton 360 päättelee, että tiedosto on saanut tartunnan.

  • Seurantaevästeiden tarkistus

    Etsii pieniä tiedostoja, joita ohjelmat saattavat asentaa tietokoneeseen tietokoneen käytön seuraamiseksi.

  • Manuaalisen tarkistuksen säikeiden lukumäärä

    Voit valita, kuinka monta säiettä haluat tuotteen Norton 360 käyttävän manuaalisessa tarkistuksessa Säikeet ovat prosessin osajoukkoja, jotka jakavat prosessin resurssit. Säikeet toimivat itsenäisesti. Säikeet suorittavat ohjelman rinnakkaisesti, minkä ansiosta ohjelma toimii nopeammin usean suorittimen järjestelmässä.

Suorituskykyprofiilien tarkistus

Tarkistuksen suorituskykyprofiilien asetukset antavat sinun määrittää, kuinka Norton 360 tarkistaa tietokoneesi tiedostojen digitaalisen allekirjoituksen ja luottamustason perusteella.

Huomautus:

Suorituskykyprofiilin tarkistusasetukset on määritettävä ennen tarkistuksen suorittamista tai ennen kuin tarkoitus on ajoitettu suoritettavaksi. Norton 360 tarkistaa tietokoneesi sen mukaan, miten suorituskykyprofiilin tarkistusasetukset on määritetty.

Voit määrittää seuraavat suorituskykyprofiilin tarkistusasetukset:

  • Täydellinen tarkistus

    Määritä tietokoneen täydellinen tarkistus.

  • Normaali luottamustaso

    Määritä tarkistus, joka ohittaa tiedostot, joihin Norton luottaa.

  • Korkea luottamustaso

    Määritä tarkistus, joka ohittaa Nortonin ja käyttäjäyhteisön luotettaviksi toteamat tiedostot sekä tiedostot, joiden digitaaliset allekirjoitukset ovat tunnettuja.

Sähköpostin virustarkistus

Sähköpostin virustarkistus suojaa sähköpostin liitetiedostojen mukana lähetetyiltä ja vastaanotetuilta uhilta.

Sähköpostin virustarkistus -toiminnoilla voidaan määrittää, kuinka Norton 360 -ohjelman tulee toimia, kun se tarkistaa sähköpostiviestejä. Valitsemiesi asetusten perusteella Norton 360 tarkistaa lähettämäsi ja vastaanottamasi sähköpostiviestit automaattisesti.

Pikaviestiohjelmien tarkistus

Pikaviestiohjelmien tarkistus -valinnoilla voit mukauttaa pikaviestiohjelmilla vastaanotettujen tiedostojen tarkistusta.

Voit valita tuetuista pikaviestiohjelmista ne, joiden välityksellä voit vastaanottaa tiedostoja. Norton 360 -ohjelma tarkistaa tiedostot, jotka vastaanotat valituista pikaviestiohjelmista.

Ohitukset / matalat riskit

Ohitusvalinnoissa määritetään kohteet, kuten kansiot, tiedostot ja asemat, jotka halutaan ohittaa Norton 360 -ohjelmiston tarkistuksissa. Tarkistukset, allekirjoitukset ja matalan riskin kohteet ovat kohteita, jotka voidaan ohittaa tarkistuksissa.

Voit myös valita ohitusvalintojen avulla, mitä riskiluokkia haluat Norton 360 -ohjelman havaitsevan. Valittavana ovat seuraavat vaihtoehdot:

  • Matalat riskit

    Voit hallita matalan riskin kohteita tietokoneessasi

    Voit määrittää, miten haluat Norton 360 -ohjelman reagoivan matalan riskin kohteisiin.

  • Tarkistusohitukset

    Voit määrittää, mitkä levyt, kansiot ja tiedostot haluat jättää pois riskien tarkistuksesta ja Auto-Protect-toiminnon suorittamista tarkistuksista.

    Voit lisätä uusia ohitettavia kohteita ja muokata lisättyjä kohteita ohitettavien kohteiden luettelossa. Voit myös poistaa kohteita ohitettavien kohteiden luettelosta.

  • Allekirjoitusohitukset

    Voit valita tunnettuja riskejä nimen perusteella. Voit myös poistaa riskin nimen ohitettavien kohteiden luettelosta.

    Lisäksi voit tarkastella riskin vaikutusta, joka perustuu suorituskykyyn, tietosuojaan, poistamiseen ja piilotukseen.

Huomautus:

Ohitukset heikentävät suojauksen tasoa, eikä niitä tulisi käyttää, jos siihen ei ole erityistä tarvetta.

Insight Network

Insight-verkontarkistus käyttää pilvitekniikkaa. Tässä tekniikassa web-etäpalvelin sisältää viimeisimmät virusmääritykset. Norton 360 tarkistaa tietokoneen viimeisimpien tietoturvauhkien varalta. Kun Norton 360 suorittaa Insight-verkontarkistuksen, se käyttää virusmäärityksiä, jotka ovat saatavilla sekä paikallisesti että Pilvi-järjestelmässä. Norton 360 tarjoaa ylimääräistä suojaa, sillä se käyttää uusimpia Pilvi-järjestelmän määrityksiä niiden määritysten lisäksi, jotka ovat saatavilla paikallisesti tietokoneellasi.


Tietoja vakoiluohjelmien torjunnan ja päivitysten asetuksista

Vakoiluohjelmien torjunta suojaa tietokoneen tietoturvariskeiltä, jotka voivat vaarantaa henkilökohtaiset tiedot ja tietoturvan.

Tietoturvariskit, kuten vakoilu- ja mainosohjelmat, voivat heikentää henkilötietojen suojausta ja tietosuojaa. Vakoilu- ja mainosohjelmat liittyvät läheisesti toisiinsa. Joissakin tapauksissa ne saattavat toimia samalla tavalla, mutta vaikka kummatkin keräävät tietoja, niiden keräämien tietojen tyypit saattavat poiketa toisistaan.

Norton 360 suojaa tietokonetta tietoturva-aukoilta uusimpien ohjelmisto- ja määritelmäpäivitysten avulla. Automaattinen LiveUpdate-päivitys ja pulssipäivitykset hakevat uusimmat virusmääritykset määritelmäpäivitysten avulla ja suojaavat tietokonetta niiden avulla uusilta tietoturvauhilta.

Voit käyttää seuraavia Vakoiluohjelmien torjunnan ja päivityksien asetuksia:

Vakoiluohjelmien torjunta

Voit päättää Vakoiluohjelmien torjunnan valinnoilla, mitä riskiluokkia haluat Norton 360 -ohjelman havaitsevan manuaalisessa, sähköpostin ja pikaviestiohjelman tarkistuksessa.

Päivitykset

Norton 360 suojaa tietokonetta tietoturva-aukoilta uusimmilla ohjelmisto- ja määritelmäpäivityksillä. Määritelmäpäivitykset sisältävät tietoja, joiden avulla Norton 360 tunnistaa tietyn viruksen tai tietoturvauhan ja hälyttää siitä. Määritelmäpäivityksistä saa viimeisimmät virusmääritykset, joiden avulla tietokone suojataan uusimmilta tietoturvauhilta. Valittavana ovat seuraavat vaihtoehdot:

  • Automaattinen LiveUpdate-päivitys

    Automaattinen LiveUpdate-päivitys hakee automaattisesti virustorjunnan määritelmä- ja ohjelmapäivityksiä, kun yhteys internetiin on muodostettu.

  • Pulssipäivitykset

    Automaattisen LiveUpdate-päivityksen lataamien määritelmäpäivitysten lisäksi Norton 360 käyttää virtautustekniikkaa viimeisimpien virusmääritysten lataamiseen. Tällöin puhutaan pulssipäivityksistä. Pulssipäivitykset ovat kevyempiä ja nopeampia. Ne pitävät tietokoneen suojattuna jatkuvilta uhilta Internetissä.


Tietoja palomuurin asetuksista

Norton 360 -ohjelmiston palomuuri valvoo tietokoneen internet-yhteyttä ja suojaa tietokonetta ei-toivotuilta yhteydenotoilta ja luvattomalta käytöltä.

Seuraavat välilehdet ovat valittavissa palomuurin Asetukset-ikkunasta:

Perusasetukset

Voit aktivoida yleiset palomuuriominaisuudet ja mukauttaa portit, joita tietokone käyttää Web-sivujen katseluun

Perusasetuksien avulla voit valvoa sitä, miten palomuuri käsittelee harvinaisia protokollia ja edestakaista verkkoliikennettä tietokoneella. Perusasetusten mukaan palomuuri sallii tai estää saapuvat ja lähtevät yhteydenottoyritykset ja resurssien jaon tietokoneen kanssa. Voit myös antaa palomuurin valvoa lähteviä ja saapuvia yhteydenottoyrityksiä estetyiltä ja käyttämättömänä oleviltä tietokoneen porteilta perusasetusten avulla.

Ohjelmasäännöt

Voit määrittää asetukset Internetiä käyttäville ohjelmille.

Liikennesäännöt

Voit määrittää, miten palomuuri käsittelee saapuvia ja lähteviä verkkoyhteyksiä

Asetuksiin voi tehdä muutoksia tiettyjen yhteydenottojen sallimiseksi tai estämiseksi.

Luvattoman käytön esto ja Selaimen suojaus

Estää luvattoman käytön yritykset ja suojaa selainta haittasivustojen hyökkäyksiltä.

Tietokoneen voi suojata ladattavien tiedostojen mahdollisilta uhilta käyttämällä välilehdellä olevaa Lataustiedot-toimintoa. Toiminto tukee ainoastaan Internet Explorer- ja Firefox 3.0 -selaimilla sekä HTTP-protokollan välityksellä tehtyjä latauksia.

Lisäasetukset

Voit aktivoida älykkään palomuurin lisäsuojausasetukset.

Lisäasetuksissa voit kytkeä päälle tai pois päältä automaattisen ohjelmanhallinnan. Automaattinen ohjelmanhallinta määrittää internet-yhteyden asetukset automaattisesti ohjelmille, jotka käyttävät internet-yhteyksiä ja jotka suoritetaan ensimmäistä kertaa.

Automaattinen IPv6 NAT Traversal -liikenteen oppiminen -vaihtoehto on valittavissa vain, kun automaattinen ohjelmanhallinta on käytössä. Norton 360 -ohjelman Automaattinen IPv6 NAT Traversal -liikenteen oppiminen on toiminto, jolla voidaan hallita Teredoa käyttävää verkkoliikennettä.

Kun olet kytkenyt automaattisen ohjelmanhallinnan pois päältä, voit kytkeä Lisätapahtumien valvonnan päälle. Voit määrittää internetin käyttöasetukset internetiä käyttäville ohjelmille, jotka käynnistyvät ensimmäisen kerran, käyttämällä Lisätapahtumien valvonnan valintoja.

Lisätietoja

Tietoja palomuurin yleisasetuksista

Tietoja Luvattoman käytön eston ja selaimen suojauksen asetuksista

Tietoja lisäasetuksista


Tietoja palomuurin yleisasetuksista

Älykkään palomuurin yleisasetuksissa voit aktivoida yleiset palomuuriominaisuudet ja mukauttaa portit, joita tietokone käyttää web-sivujen katseluun. Vaihtoehdot ovat:

Epätavalliset protokollat

Määrittää, miten älykäs palomuuri käsittelee epätavallisia protokollia

Palomuurin nollaus

Palauttaa Älykkään palomuurin oletustilaan.

Käyttämällä Palauta-asetusta voit varmistaa, että kaikki palomuurisääntöjen ja asetusten suositukset määritetään.

Huomautus:

Jos palautat palomuurin, poistat minkä tahansa määrittämäsi mukautetun säännön tai asetuksen. Tästä syystä Norton 360 ilmoittaa sinulle valintaikkunan välityksellä, kun palautat palomuurin.

Estettyjen porttien piilotus

Varmistaa, että estetyt ja käyttämättömät portit eivät vastaa yhteydenmuodostusyrityksiin.

Estää aktiivisia portteja vastaamasta väärät lähde- tai kohdetiedot omaaviin yhteydenmuodostusyrityksiin.

Tilallinen protokollasuodatus

Sallii sovelluksen käynnistyessä automaattisesti yhteyksiä vastaavan Internet-liikenteen.

Valitsemalla tämän vaihtoehdon voit:

  • Analysoida tietokoneesi saapuvaa verkkoliikennettä.

  • Estää epäilyttävät sovellukset, jotka yrittävät yhdistää tietokoneeseesi.

Automaattinen tiedoston/tulostimen jakamisen hallinta

Sallii verkossa olevien tietokoneiden jakaa resursseja, kuten tiedostoja, kansioita ja paikallisesti asennettuja tulostimia

Estä kaikki verkkoliikenne

Estää tietokoneen kaiken saapuvan ja lähtevän verkkoliikenteen


Tietoja Luvattoman käytön eston ja selaimen suojauksen asetuksista

Luvattoman käytön esto on suunniteltu tarkistamaan tietokoneeseen tuleva ja siitä lähtevä verkkoliikenne ja vertaamaan tietoja tiettyihin hyökkäysallekirjoituksiin. Hyökkäysallekirjoitukset sisältävät tietoja, joiden avulla voidaan tunnistaa hyökkääjän yritys hyödyntää tunnettua käyttöjärjestelmän tai ohjelman tietoturva-aukkoa. Luvattoman käytön esto suojaa tietokoneen yleisimmiltä verkkohyökkäyksiltä.

Jos tiedot viittaavat johonkin tunnettuun merkistöön, Luvattoman käytön esto hylkää paketin automaattisesti ja katkaisee yhteyden kyseiset tiedot lähettäneeseen tietokoneeseen. Tämä toiminto suojaa tietokonetta haitallisilta vaikutuksilta.

Luvattoman käytön esto tukeutuu kattavaan hyökkäyksen tunnusmerkkien luetteloon havaitessaan ja estäessään epäilyttävää toimintaa verkossa. Norton 360 suorittaa LiveUpdate-päivityksen automaattisesti. Näin hyökkäysallekirjoitusten luettelo pysyy päivitettynä. Jos et käytä automaattista LiveUpdate-päivitystä, LiveUpdate täytyy suorittaa kerran viikossa.

Norton 360 sisältää myös Selaimen suojaus -toiminnon, joka suojaa verkkoselainta haittaohjelmilta.

Huomautus:

Selaimen suojaus -toiminto on saatavilla Internet Explorer 6 -selaimille (tai sitä uudemmille IE-selaimille) sekä Firefox-selaimelle.

Kasvavan internetin käytön myötä selain on alttiina haittasivustojen hyökkäyksille. Tällaiset Web-sivustot etsivät selaimesta tietoturva-aukkoja ja käyttävät niitä hyväkseen ladatakseen ohjelmia tietokoneeseesi luvattasi tai tietämättäsi. Tällaisen toiminnan yhteydessä puhutaan myös ns. drive-by-latauksista. Norton 360 suojaa selaimesi haittasivustojen suorittamilta drive-by-latauksilta.

Luvattoman käytön esto ja Selaimen suojaus -asetuksissa on myös Lataustiedot-toiminto, jolla tietokoneen voi suojata ladattavien tiedostojen mahdollisilta uhilta. Lataustiedot antaa tietoa minkä tahansa lataamasi tiedoston mainetasosta. Lataustiedot tukee ainoastaan HTTP-protokollaa käyttäen tehtyjä latauksia sekä Internet Explorer- ja Firefox 3.0 -selaimia tai näitä uudempi versioita. Lataustiedot-palvelun antamista mainetiedoista ilmenee, onko ladatun tiedoston asentaminen turvallista. Voit käyttää näitä tietoja sen päättämiseksi, haluatko asentaa suoritettavan tiedoston.


Tietoja lisäasetuksista

Älykkään palomuurin laajennettujen asetusten avulla voit aktivoida älykkään palomuurin laajennetut suojausominaisuudet. Tämä tapahtuu automaattisen ohjelmanhallinan poistamisella käytöstä.

Automaattinen ohjelmanhallinta määrittää internet-yhteyden asetukset automaattisesti ohjelmille, jotka käyttävät internet-yhteyksiä ja jotka suoritetaan ensimmäistä kertaa. Automaattinen IPv6 NAT Traversal -liikenteen oppiminen -vaihtoehto on valittavissa vain, kun automaattinen ohjelmanhallinta on käytössä. Tällä asetuksella voit määrittää, miten Norton 360 hallitsee Teredoa käyttävää verkkoliikennettä.

Kun poistat automaattisen ohjelmanhallinnan päältä, voit ottaa käyttöön laajennetun tapahtumienvalvonnan. Laajennettu tapahtumienvalvonta -asetusten avulla voit määrittää Internetin käyttöasetukset Internetiä käyttäville ohjelmille niiden ensimmäisellä käynnistyskerralla. Kun kytket laajennetun tapahtumienvalvonnan päälle, saat lukuisia palomuurihälytyksiä. Voit sallia tai estää mitä tahansa tapahtumia, jotka saattavat olla vahingollisia tietokoneelle. Kun tapahtuma tapahtuu ensimmäisen kerran, palomuuri antaa varoituksen ja voit sallia tai estää tapahtuman. Kun sallit tapahtuman, sen tiedot tulevat näkyviin laajennettujen tapahtumien asianmukaiseen luokkaan. Sallitun tapahtuman suorittava sovellus lisätään sitä vastaavan luokan Luotettavat-luetteloon Laajennettu tapahtumienvalvonta -toiminnossa. Voit poistaa sovelluksen luettelosta. Tässä tapauksessa palomuuri näyttää varoituksen, kun sovellus seuraavan kerran käynnistää tapahtuman.

Laajennettu tapahtumienvalvonta -asetukset koostuvat seuraavista luokista, jotka tarjoavat lisäsuojaa tietokoneelle:

Ohjelmakomponentti | Valvoo haittaohjelmia, jotka käynnistävät internet-yhteyttä käyttäviä ohjelmia
Ohjelman käynnistys | Valvoo haittaohjelmia, jotka liittyvät turvallisiin ohjelmiin niin, ettei niitä huomata
Komentorivin suoritus | Valvoo troijalaisia tai haittaohjelmia, jotka käynnistävät luotettuja sovelluksia piilotettuina komentorivin parametrien kautta
Koodin lisäys | Valvoo troijalaisia tai haittaohjelmia, jotka lisäävät koodia sovelluksen prosessiin saamatta aikaan palomuurihälytyksiä
Ikkunasanomat | Valvoo troijalaisia tai muita haittaohjelmia, jotka muuttavat sovelluksen tapaa muodostaa yhteys Internetiin saamatta aikaan palomuurihälytyksiä.
Suora verkon käyttö | Valvoo troijalaisia tai muita haittaohjelmia, jotka ohittavat verkkoliikenteen; Nämä ohjelmat läpäisevät Windows TCP/IP -kerroksen ja lähettävät ja vastaanottavat tietoja ilman palomuurihälytyksiä.
Aktiivinen Desktop-muutos | Valvoo haittaohjelmia, jotka käyttävät luotettujen sovellusten käyttöliittymiä tiedon välittämiseen verkon ulkopuolelle saamatta aikaan palomuurihälytyksiä.
Tunnuksen kirjauksen seuranta | Valvoo haitallisia näppäintallennusohjelmia, jotka käyttävät tietyn koneen käyttäjän henkilökohtaisia käyttäjätietoja tarkkailemalla käyttäjän näppäinpainalluksia.
COM-valvonta | Valvoo haittaohjelmia, jotka muokkaavat sovelluksen toimintaa luomalla ohjattuja COM-objekteja


Tietoja Norton AntiSpam -toiminnon asetuksista

Yleistyvän sähköpostin käytön myötä monet käyttäjät saavat paljon epämieluisia kaupallisia sähköpostiviestejä, joita ei ole tilattu. Tällaisia viestejä kutsutaan yleisesti roskapostiksi. Roskaposti ei pelkästään vaikeuta normaalin sähköpostin tunnistamista, vaan osa roskapostista sisältää myös loukkaavia viestejä ja kuvia.

Norton AntiSpam sisältää useita tehokkaita ominaisuuksia, jotka auttavat käyttäjää suojautumaan internetin ei-toivotulta sisällöltä.

Norton AntiSpam -toiminnon asetukset auttavat sinua määrittämään seuraavat asiat:

  • Sähköpostiohjelma, johon Norton AntiSpam integroituu

  • Sallittujen sähköpostin lähettäjien luettelo

  • Estettyjen sähköpostin lähettäjien luettelo

  • Sähköpostiosoitteet ja toimialueet, joita Norton AntiSpam ei saa tuoda sallittujen sähköpostin lähettäjien luetteloon

  • Mahdollisuus lähettää Symantecille palautetta väärin luokitelluista sähköpostiviesteistä

  • Sähköpostiviestien suodattaminen Web-kyselyn kautta, jotta roskapostin tunnistamisaste säilyy korkeana

Norton AntiSpam -asetukset voidaan määrittää seuraavilla välilehdillä:

Osoitteet | Osoitteet-välilehden asetuksilla voidaan määrittää, ketkä lähettäjät sallitaan ja ketkä estetään. Välilehdellä voidaan määrittää, lähetetäänkö Symantecille palautetta sähköpostiviesteistä, jotka on luokiteltu väärin. Asetuksilla voidaan myös määrittää, että sähköpostiviestit suodatetaan Web-kyselyn läpi.
Sovelluksen integrointi | Asiakkaan integrointi -välilehdellä olevilla asetuksilla voit integroida Norton AntiSpam -ohjelman käyttämiisi sähköpostiohjelmiin. Näin estät ei-toivotut sähköpostiviestit. Voit myös määrittää, näytetäänkö Norton AntiSpam -toiminnon lyhyt kuvaus joka kerta, kun sähköpostiohjelma käynnistetään.

Lisätietoja

Tietoja Osoitteet-asetuksista

Tietoja asiakkaan integroinnin asetuksista


Tietoja Osoitteet-asetuksista

Roskapostiasetukset-ikkunan Osoitteet-välilehti sisältää valintoja, joilla voidaan määrittää roskapostiasetukset.

Voit käyttää seuraavia vaihtoehtoja Osoitteet -välilehdellä:

Osoitekirjan ohitukset

Voit ohittaa osoitekirjan sähköpostiosoitteet, joita ei tule lisätä automaattisesti Sallitut-luetteloon.

Sallitut-luettelo

Voit lisätä luetteloon tiettyjä osoitteita ja toimialueita (esimerkiksi @symantec.com), joista lähetettyä sähköpostia haluat vastaanottaa.

Estetyt-luettelo

Voit lisätä luetteloon tiettyjä osoitteita ja toimialueita, joista lähetettyä sähköpostia et halua vastaanottaa.

Norton AntiSpam merkitsee kaikki näistä osoitteista tai toimialueilta lähetetyt sähköpostiviestit roskapostiksi.

Palaute

Voit lähettää palautetta väärin luokitelluista sähköpostiviesteistä Symantecille.

Web-kysely

Tällä toiminnolla voit pyytää Symantecin verkkopalvelimia suodattamaan roskapostiviestit, jotka paikalliset suodattimet ovat luokitelleet kelvollisiksi.


Tietoja asiakkaan integroinnin asetuksista

Roskapostiasetukset-ikkunan Asiakkaan integrointi -välilehdellä näkyy luettelo tietokoneelle asennetuista tuetuista sähköpostiohjelmista tai asiakasohjelmista sekä niiden osoitekirjoista.

Asiakkaan integrointi -välilehti sisältää seuraavat valinnat:

Sähköpostiasiakkaat

Norton 360 tukee Norton AntiSpam -ominaisuuden integroimista Microsoft Outlook- ja Outlook Express -ohjelmiin.

Kun kytket päälle sähköpostiasiakkaan, Norton AntiSpam integroituu sähköpostiasiakkaan kanssa.

Osoitekirjat

Norton 360 tukee Norton AntiSpam -ominaisuuden integroimista osoitekirjoihin, jotka kuuluvat sellaisille sähköpostiasiakkaille, joiden sähköpostiosoitteet haluat Norton AntiSpam -ominaisuuden tuovan.

Voit myös tuoda sähköpostiohjelman osoiteluettelon Sallitut-luetteloon. Osoitteet voidaan tuoda Sallitut-luetteloon ilman Norton AntiSpam -ominaisuuden integroimista sähköpostiohjelmiin.

Aloitusikkuna-valinta, joka sijaitsee Yleistä-rivin alla, näyttää lyhyen Norton AntiSpam -ominaisuutta koskevan esittelyn aina kun sähköpostiohjelma käynnistetään. Halutessasi voit poistaa aloitusikkunan käytöstä.


Tietoja Oma verkko -asetuksista

Verkon tietoturvakartan asetusten avulla voit määrittää tietoliikenneportin, jota Norton-tuotteet käyttävät keskinäisessä tietoliikenteessään. Voit myös määrittää, näytetäänkö Verkkotietoturvan yleiskatsaus -ikkuna, kun avaat Verkon tietoturvakartan.

Verkon tietoturvakartta -ikkunan saa näkyviin valitsemalla Verkon tietoturvakartta -riviltä Määritä. Verkon tietoturvakartta -ikkunassa näkyy sen verkon laitteita esittävä kaavio, johon tietokoneesi on liitetty. Voit tarkastella kaikkien laitteiden tietoja ennen etävalvonnan asettamista. Tuotteen määritys -ruutu tulee näkyviin, kun Määritä-kohtaa napsautetaan ensimmäisen kerran. Tuotteen määritys -ruudusta voi asentaa komponentin, joka vaaditaan Verkon tietoturvakartta -ikkunan tarkasteluun.

Voit myös puhdistaa kaikki laitteet verkkokartalta ennen uuden laiteluettelon luomista.

Voit valita jonkin seuraavista vaihtoehdoista:

Luottamisen hallinta

Hallinnoi kotiverkkoon manuaalisesti lisättyjen laitteiden luottamustasoa

Luottamisen hallinta on erityinen verkko, joka luetteloi kaikki laitteet, jotka lisätään manuaalisesti verkon tietoturvakarttaan. Luettelointi ei riipu laitteiden yhteystilasta. Voit valita avattavasta Verkon tiedot -luettelosta Luottamisen hallinta -verkon tarkastellaksesi lisäämiäsi laitteita. Voit myös uudelleenluokittaa verkon tietoturvakarttaan lisäämäsi laitteet luotetuiksi tai rajoitetuiksi. Et voi muokata Luottamisen hallinta -verkon tietoja.

Näytä tervetuloruutu käynnistyksen aikana

Näyttää Verkkotietoturvan yleiskatsaus -ikkunan, kun avaat Verkon tietoturvakartan.

Tietoliikenneportti

Näyttää tietoliikenneportin, jota Nortonin tuotteet käyttävät keskinäiseen tietoliikenteeseensä.

Jos vaihdat tietoliikenneportin numeron tietokoneessa, sinun täytyy vaihtaa se jokaisessa tietokoneessa, joka on yhdistettynä Verkon tietoturvakarttaan. Jos löydät muita tietokoneita, jotka käyttävät Etävalvonnan asetuksia, varmista, että jokaisessa tietokoneessa käytetään samaa portin numeroa.

Huomautus:

Vaikka tämä tiedonsiirtoportti on määritettävissä, on suositeltavaa, että et muuta portin numeroa välttääksesi mahdolliset ristiriidat muiden tunnettujen verkkoporttien kanssa. Jos vaihdat tietoliikenneportin numeron, uuden portin numeron tulee olla väliltä 1-65535.

Tyhjennä verkkokartta

Poistaa kaikki verkkokartassa luetellut laitteet

Voit myös tyhjentää verkkokartan, jos haluat luoda uuden laiteluettelon. Voit esimerkiksi tyhjentää kaikki edellisessä verkossa olleet laitteet, ennen kuin muodostat yhteyden uuteen verkkoon. Varmista ennen verkkokartan tyhjentämistä, että olet poistanut käytöstä etävalvonnan. Norton 360 ei voi tyhjentää verkkokarttaa, kun etävalvonta on käytössä.

Huomautus:

Norton 360 -ohjelma poistaa laitteet, jotka olet lisännyt manuaalisesti Luottamisen hallinta -verkkoon niiden luottamustason mukaan. Se ei poista laitteita, joiden luottamustasona on Täysi luottamus tai Rajoitettu.


Tietoja varmuuskopiointiasetuksista

Voit käyttää Norton 360 -ohjelman varmuuskopiointiasetuksia järjestelmän varmuuskopioinnin määrittämiseen.

Norton 360 -varmuuskopiointi sallii käyttäjän suorittaa seuraavat toimenpiteet:

  • Varmuuskopioitavien tiedostojen valitseminen.

  • Varmuuskopioitavien tiedostojen sijainnin valitseminen.

  • Varmuuskopioinnin ajoituksen määrittäminen.

Varmuuskopiointitehtävien lisäksi Norton 360 -ohjelman varmuuskopiointiasetuksissa voi helposti tarkastella tietyn tiedoston varmuuskopiointitilaa avaamatta itse ohjelmaa. Varmuuskopiointiasetukset-ikkunassa varmuuskopiointi voidaan poistaa käytöstä tai ottaa käyttöön.

Valitse Varmuuskopiointi. Näkyviin tulevat seuraavat asetukset:

Varmuuskopioinnin hallinta

Voit määrittää mitä, minne ja milloin varmuuskopioidaan

Määritä-asetuksen avulla voit määrittää varmuuskopioinnin lähteen, kohteen ja ajastuksen.

Varmuuskopiointitilan peittokuvat

Voit tarkastella tiedoston varmuuskopiointitilaa lisäämällä tiedoston kuvakkeeseen tilan peittokuvan

Tilan peittokuvia ovat seuraavat:

  • Vihreä kuvake, jossa on valintamerkki

    Ilmaisee, että tiedosto on varmuuskopioitu

    Kuvake vaihtuu siniseksi kuvakkeeksi, jossa on nuolia, jos tiedostoa muutetaan.

  • Sininen kuvake, jossa on nuolia

    Ilmaisee, että tiedostoa ei ole varmuuskopioitu

    Kuvake vaihtuu vihreäksi, kun Norton 360 varmuuskopioi tiedoston automaattisesti tietokoneen ollessa käyttämättömänä.

  • Harmaa kuvake, jossa on vinoviiva

    Ilmaisee, että tiedosto on ohitettu varmuuskopioinnissa

    Kun tiedosto ohitetaan missä tahansa varmuuskopiosarjassa, Norton 360 ilmoittaa sen varmuuskopiointitilaksi Pois käytöstä.

Norton-varmuuskopiointiasema

Voit tarkastella Windowsin Resurssienhallinnassa luetteloa varmuuskopiointikohteista, joihin tiedostosi varmuuskopioidaan

Voit myös lisätä varmuuskopiosarjaan tiedostoja tai poistaa niitä. Tämän lisäksi voit palauttaa tiedoston Norton-varmuuskopiointiasemassa olevasta varmuuskopiosarjasta haluamaasi sijaintiin.

Sisältövalikko

Voit lisätä tiedoston tai kansion varmuuskopiosarjaan tai jättää sen pois pikavalikossa, joka avautuu, kun napsautat hiiren kakkospainiketta

Toiminnon saa käyttöön, kun Hallinnoi varmuuskopiosarjoja -ikkunan varmuuskopiointiasetukset on määritetty. Valikossa luetellaan kaikki käytettävissä olevat varmuuskopiosarjat, mikä helpottaa varmuuskopiointia.

Ominaisuuksia käsittelevä sivu

Voit tarkastella kunkin varmuuskopiointiin sisällytetyn varmuuskopiosarjan varmuuskopiointitilaa tiedoston Ominaisuudet-valintaikkunan Varmuuskopiointi-välilehdellä

Siinä luetellaan kaikki käytettävissä olevat varmuuskopiosarjat sekä kunkin sarjan edellisen varmuuskopioinnin päivämäärä ja kellonaika. Siinä näkyy myös kuvakkeen peittokuva, joka ilmaisee, onko tiedosto sisällytetty tiettyyn varmuuskopiosarjaan vai poistettu siitä.


Tietoja Identiteetin suojauksen asetuksista

Identiteettivarkaat yrittävät usein saada käyttäjät luovuttamaan henkilökohtaisia tietoja huijausverkkosivustojen avulla. Nämä sivustot saattavat muistuttaa ostossivustoja tai verkkopankkisivustoja. Norton 360 suojaa käyttäjän henkilöllisyyttä tarkistamalla avattujen sivustojen aitouden.

Suojaus tietojen kalastelulta, Norton Safe Web ja Identity Safe tekevät internetin käytöstä ja verkkotapahtumien tekemisestä turvallista.

uojaus tietojen kalastelulta -toiminto ja Norton Safe Web ovat Turvallinen internetin käyttö -toiminnon komponentteja. Kun Turvallinen internetin käyttö on käytössä, Norton 360 ottaa käyttöön Suojaus tietojen kalastelulta- ja Norton Safe Web -toiminnon.

Kun Norton 360 asennetaan, se lisää Norton-työkalurivin Internet Exploreriin ja Firefoxiin. Norton 360 suojaa Internet Explorer- ja Firefox-selaimia, kun otat käyttöön Turvallinen verkon käyttö -toiminnon.

Suojaus tietojen kalastelulta näyttää seuraavia seikkoja käyttämistäsi sivustoista:

  • Onko sivulla turvallista antaa luottamuksellisia tietoja

  • Onko sivusto huijaussivusto

  • Onko sivusto aito ja Symantecin hyväksymä

  • Kuuluuko sivu epäilyttävään sivustoon

  • Jos tiedetään, että sivusto antaa häiritseviä tuloksia

Norton Safe Web kertoo, että web-sivusto on haitallinen, ennen kuin se avataan. Se tarjoaa turvallisen internetin käyttöympäristön näyttämällä sivuston luokituksen kuvakkeen jokaisen hakutuloksen vieressä.

Kun otat Norton Safe Webin käyttöön, hakutulosten vieressä voi näkyä seuraavia kuvakkeita:

Vihreä oikeinmerkki | Ilmaisee, että sivustoa on turvallista käyttää
Punainen rasti | Ilmaisee, että sivusto saattaa yrittää asentaa haittaohjelmistoja tietokoneellesi, mikä tekee sivuston käytöstä epäturvallista.
Keltainen huutomerkki | Ilmaisee, että sivusto voi antaa ärsyttäviä tuloksia.
Harmaa kysymysmerkki | Ilmaisee, että Norton Safe Web ei ole analysoinut sivustoa eikä sillä ole riittävästi tietoa sivustosta.

Norton 360 -ohjelman Identity Safe -toiminto mahdollistaa kirjautumisten tallentamisen ja suojauksen. Toiminto pysyy kuitenkin aktivoitumattomana, kunnes luot Identity Safe -salasanan ja kirjaudut Identity Safe -toimintoon. Salasana suojaa tietokonettasi estämällä Identity Safe -toiminnossa olevien tietojesi luvattoman käytön.

Voit määrittää Identity Safe -toiminnon seuraavilla Norton 360 -ohjelman alueilla:

  • Norton-työkalurivin Kortit ja kirjautumiset -valikko

  • Identity Safe -kohta Identiteetin suojauksen Asetukset-ikkunassa

  • Identiteetin suojaus -kohta Norton 360 -pääikkunassa

Identity Safe tarjoaa seuraavat toiminnot turvalliseen toimintaan verkkotapahtumissa:

Taulukko: Identity Safe -toiminnot

Toiminto

Kuvaus

Neuvo

Kirjautumisten hallinta

Mahdollistaa kirjautumistietojen hallinnan

Näihin tietoihin kuuluvat mm. sähköpostiohjelmaan ja verkkopankkiin kirjautumisessa käytetyt tunnistetiedot.

Kun tallennat kaikki kirjautumistietosi Identity Safe -palveluun, voit tehdä seuraavaa:

  • Seurata helposti kaikkia kirjautumiasi

  • Käynnistää nopeasti kirjautumista vaativat sivustosi

Korttien hallinta

Antaa sinun hallita henkilökohtaisia tietojasi yhdessä paikassa

Voit käyttää tietoja, jotka tallennat kortteihin, seuraavia tarkoituksia varten:

  • Lomakkeiden automaattinen täyttäminen

  • Arkaluonteisten tietojen antaminen ilman, että ne on kirjoitettava internetissä.

Tällä tavoin Identity Safe suojaa sinua näppäilyntallennusohjelmilta, jotka varastavat identiteettisi ja väärinkäyttävät sitä.

Muistiinpanojen hallinta

Antaa sinun tallentaa ja hallita luottamuksellisia tietoja

Muistiinpanojen hallinnassa voit asettaa tietoja, kuten henkilötunnuksen, ajokortin numeron, vakuutussopimuksen numeron sekä laki- ja taloustietoja.

Useiden tunnuslukujen hallinnasta tulee vaikeaa. Muistiinpanojen hallinta tallentaa kaikki arkaluonteiset tunnuksesi turvallisella tavalla ja mahdollistaa niiden helpon käytön internetissä.


Tietoja tehtävien ajoituksen asetuksista

Voit määrittää tehtävien ajoitusasetusten avulla tehtävät, jotka Norton 360 suorittaa automaattisesti, kun tietokone on käyttämättömänä. Asetusten avulla voit myös ajoittaa tietoturvaan, suorituskykyyn ja varmuuskopiointiin liittyvitä tehtäviä.

Tehtävien ajoitus sisältää seuraavat asetukset:

Automaattiset tehtävät

Voit määrittää, mitä tehtäviä suoritetaan taustalla automaattisesti silloin,kun tietokone on käyttämättömänä.

Näihin automaattisiin tehtäviin kuuluu toimintoja, jotka liittyvät tietokoneen tietoturvaan ja optimointiin.

Vaihtoehdot ovat:

  • LiveUpdate

  • Tilapäiset Internet Explorer -tiedostot

  • Windowsin tilapäiset tiedostot

  • Internet Explorer -historia

  • Levyn optimointi

  • Rekisterin puhdistus

Ajastus

Voit ajasta tietokoneen turvallisuuteen ja optimointiin liiittyvät toiminnot

Voit määrittää, kuinka usein Norton 360 tarkistaa järjestelmän tietoturvaa ja suorituskykyä koskevien ongemien varalta, ja milloin varmuuskopiointi suoritetaan.

Voit ajastaa tietokoneen turvallisuutta ja optimointia koskevien toimintojen mukautuksen seuraavien vaihtoehtojen mukaan:

  • Automaattinen (suositus)

    On suositeltavaa valita tämä vaihtoehto. Norton 360 havaitsee, milloin tietokone on käyttämättömänä ja suorittaa tehtävät tämän jälkeen automaattisesti.

  • Viikoittain

    Voit ajoittaa tehtävien suorittamisen tapahtumaan viikottain. Päivämäärä ja ajankohta on ilmoitettava. Voit myös määrittää, että ajoitus suoritetaan ainoastaan silloin, kun tietokone on käyttämättömänä.

  • Kuukausittain

    Voit ajoittaa tehtävien suorittamisen tapahtumaan kuukausittain. Kuukaudenpäivä ja tarkka ajankohta on ilmoitettava. Voit myös määrittää, että ajoitus suoritetaan ainoastaan silloin, kun tietokone on käyttämättömänä.

  • Manuaalinen ajoitus

    Voit suorittaa tehtävät manuaalisesti.

Tietokoneen suorituskyky ei kärsi, jos tärkeät toiminnot ajoitetaan suoritettaviksi silloin, kun tietokonetta ei käytetä. Norton 360 tunnistaa, että tietokone on käyttämättömänä, kun hiirtä tai näppäimistöä ei ole käytetty tiettyyn aikaan, joka on määritetty joutoaikakatkaisun kestoksi. Kun ajoitat tarkistukset tehtäviksi viikoittain tai kuukausittain ja valitset Suorita vain joutoajalla -vaihtoehdon, Norton 360 tarkistaa tietokoneen, kun se on käyttämättömänä. Symantec suosittelee, että valitset Suorita vain joutoajalla -vaihtoehdon, jotteivät tarkistukset heikentäisi tietokoneesi suorituskykyä.

Voit myös siirtyä Varmuuskopiointiasetukset -ikkunaan napsauttamalla Ajoita varmuuskopiointi napsauttamalla tässä -valintaa. Voit määrittää Varmuuskopioinnin ajoitus -valinnan Koska -välilehdellä.


Tietoja hallinta-asetuksista

Hallinta-asetukset-ikkunassa voit määrittää useita tärkeitä Norton 360 -ohjelman toimintoja.

Voit valita jonkin seuraavista vaihtoehdoista:

Joutoajan optimointi

Voit määrittää Norton 360 -ohjelman eheyttämään käynnistysaseman tai käynnistysaseman sisältävän paikallisen aseman, kun tietokone on käyttämättömänä.

Kun tämä asetus on käytössä, Norton 360 ajastaa optimoinnin automaattisesti, kun asennat sovelluksen tietokoneelle. Optimointi parantaa tietokoneen suorituskykyä eheyttämällä levyn pirstoutuneet osat.

Verkon välityspalvelimen asetukset

Voit määrittää automaattisen määrityksen tiedot, välityspalvelimen asetukset ja todennustiedot, joita käytetään Internet-yhteyden muodostamisessa.

LiveUpdate ja Norton Insight ovat esimerkkejä ohjelmista, joissa pitää määrittää välityspalvelimen asetukset yhteyden muodostamiseksi Symantecin palvelimeen. LiveUpdate käyttää välityspalvelimien asetuksia päivitysten noutamiseksi. Norton Insight käyttää välityspalvelimen asetuksia, jotta se saisi tiedostoja koskevia erityisiä tietoja. Tietoihin kuuluvat luottamustaso ja digitaalinen allekirjoitus.

Norton Community Watch -palvelu

Mahdollistaa valittujen tietoturva- ja sovellustietojen lähettämisen Symantecille analysoitaviksi

Symantec arvioi tiedot mahdollisten uusien uhkien määrittämistä varten.

Suorituskyvyn valvonta

Voit valvoa tietokoneesi suorituskykyä

Kun Suorituskyvyn valvonta on käytössä, Norton 360 valvoo tietokoneen suorittimen ja muistin käyttöä. Samalla ohjelma valvoo järjestelmän tärkeitä toimintoja, jotka on suoritettu kolmen viimeisen kuukauden aikana.

Virransäästötila

Voit säästää akkua keskeyttämällä taustalla suoritettavat työt silloin, kun tietokone saa virran akusta

Tämä asetus on käytössä oletuksena.

Tuotteen tietoturva

Mahdollistaa tuotteen suojauksen ja suojelee sitä valtuuttamattomilta muutoksilta

Voit valita jonkin seuraavista vaihtoehdoista:

  • Muiden kuin järjestelmänvalvojan pääsy asetuksiin

    Antaa käyttää ja muokata Asetukset-ikkunan valintoja tileistä, joilla ei ole järjestelmänvalvojan oikeuksia.

    Oletuksena tämä asetus ei ole käytössä. Jotta voisit ottaa tämän asetuksen käyttöön, sinun täytyy kirjautua tietokoneelle järjestelmänvalvojana. Et voi käyttää Asetukset-ikkunaa, jos se on avattu jossakin muussa tietokoneen käyttäjätilissä.

  • Nortonin peukalointisuojaus

    Suojaa Norton-tuotteen hyökkäyksiltä ja sen asetuksien muuttamiselta tuntemattomien, epäilyttävien tai uhkaavien sovellusten toimesta

  • Asetusten salasanasuojaus

    Voit suojata Norton 360 -ohjelmiston asetukset salasanalla. Suojaa tuotteen asetuksia luvattomalta käytöltä

  • Tuotetilan valvonta

    Voit valvoa Norton 360 -ohjelmiston toimintojen, esimerkiksi virustorjunnan, palomuurin tai Identiteetin suojauksen suojaustilaa tai ohittaa sen.

Hiljaisen tilan asetukset

Voit ottaa Hiljaisen tilan käyttöön tai poistaa sen käytöstä

Voit valita jonkin seuraavista vaihtoehdoista:

  • Hiljainen tila

    Kun otat Hiljainen tila -valinnan käyttöön, hiljainen tila otetaan käyttöön määrätyksi ajaksi. Norton 360 -ohjelma estää kaikki hälytykset ja keskeyttää taustalla toimivat toiminnot määrittämäksesi ajaksi.

  • Koko näytön tunnistus

    Kun otat Koko näytön tunnistus -valinnan käyttöön, Norton 360 tunnistaa automaattisesti koko näytössä käytettävät sovellukset ja ottaa käyttöön hiljaisen tilan. Norton 360 -ohjelma estää useimmat hälytykset ja keskettää taustalla käynnissä olevat toiminnot. Ainoat käyntiin jäävät ohjelmat ovat niitä, jotka suojaavat tietokonetta viruksilta ja muilta tietoturvauhkilta.

  • Hiljainen tila, kun tunnistetaan kohde:

    • IMAPI 2.0 -levyn poltto

      Jos käytät Media Center -sovellusta CD- tai DVD-levyn polttamiseen, Norton 360 havaitsee tämän ja ottaa hiljaisen tilan automaattisesti käyttöön. Kun hiljainen tila on käytössä, Norton 360 keskeyttää taustalla suoritettavat tehtävät, mutta näyttää edelleen hälytykset ja ilmoitukset.

    • Media Center -TV-tallennus

      Jos käytät Media Center -sovellusta TV-ohjelman tallentamiseen, Norton 360 havaitsee tämän ja ottaa hiljaisen tilan automaattisesti käyttöön. Kun hiljainen tila on käytössä, Norton 360 keskeyttää taustalla suoritettavat tehtävät, mutta näyttää edelleen hälytykset ja ilmoitukset.

    • Käyttäjän määrittämät ohjelmat

      Kun suoritat sovelluksen, joka on Käyttäjän määrittämät ohjelmat -luettelossa, Norton 360 havaitsee tämän ja ottaa äänettömän tilan automaattisesti käyttöön. Kun hiljainen tila on käytössä, Norton 360 keskeyttää taustalla suoritettavat tehtävät, mutta näyttää edelleen hälytykset ja ilmoitukset.

      Voit muokata luetteloa ohjelmista, joita varten haluat ottaa hiljaisen tilan käyttöön.

Automaattisten tehtävien viive

Voit määrittää, kuinka pian tietokoneen käynnistyksen jälkeen suoritetaan Norton-ohjelmat, jotka käynnistyvät automaattisesti tietokoneen käynnistyessä.

Viive ei vaikuta Norton 360 -ohjelmiston suojaukseen. Voit määrittää automaattisten tehtävien viiveeksi 1 - 10 minuuttia. Oletusaika on 10 minuuttia.

Joutoaikakatkaisu

Voit määritellä joutoajan keston, jonka jälkeen Norton 360 -ohjelma havaitsee, ettei tietokonettasi käytetä.

Voit määrittää joutoaikakatkaisun keston 1 ja 30 minuutin välillä. Oletusaika on 10 minuuttia.

Firefoxin tiedostojen poisto

Käyttämättömien tilapäistiedostojen ja selaushistorian poistaminen Firefox-selaimesta nopeuttaa ja tehostaa tietokoneen toimintaa.

Norton 360 tyhjentää automaattisesti tilapäistiedostot, selaushistorian ja kirjanmerkit Internet Explorer -selaimesta taustatoimintona.

Voit valita jonkin seuraavista vaihtoehdoista:

  • Firefoxin tilapäisten tiedostojen poisto

    Voit poistaa tilapäistiedostot, joita Firefox-selaimeen on kertynyt Web-sivujen käytön seurauksena.

  • Firefoxin historian tyhjennys

    Voit tyhjentää selaushistorian ja poistaa kirjanmerkit, joita Firefox-selaimeen on kertynyt Web-sivujen käytön seurauksena.


Lisäratkaisujen löytäminen

Tässä liitteessä käsitellään seuraavia aiheita:

  • Versionumeron löytäminen

  • Tietoja tuotteen päivityksestä

  • Tietoja yksinkertaisista ratkaisuista

  • Tuen saaminen verkkojuttelun avulla

  • Tuen saaminen puhelimitse

  • Tuen saaminen sähköpostitse

  • Tukiresurssien käyttäminen tietolähteenä

  • Turvallisuutta koskevat lisätiedot

  • Palvelu- ja tukiratkaisut

  • Norton 360 -ohjelman poistaminen


Versionumeron löytäminen

Joskus sinulta kysytään päivitysten, asiakaspalvelun ja tuen yhteydessä versionumeroa. Näet versionumeron Tietoja -ikkunassa. Voit avata tämän ikkunan mistä tahansa Norton 360 -ikkunasta.

Versionumeron paikantaminen

  1. Valitse Ohje ja tuki mistä tahansa Norton 360 -ikkunasta.

  2. Valitse Ohje ja tuki -ikkunasta Tietoja.

  3. Kun olet merkinnyt versionumeron muistiin, valitse Sulje.


Tietoja tuotteen päivityksestä

Norton 360 auttaa sinua päivittämään tuotteen, jos tilaus on voimassa. Voit päivittää nykyisen tuotteen uudempaan versioon ilmaiseksi, mikäli nykyisen tuotteen tilaus on voimassa. Voit käyttää tätä valintaa Ohje ja tuki -pudotusvalikosta tuotteen Norton 360 pääikkunassa.

Jos tuotteen uusi versio on käytettävissä, Norton 360 antaa sinun ladata uuden version. Nykyisen tuotteen asennus on poistettava tietokoneelta, jotta tuotteen uusi versio voidaan asentaa. Norton 360 poistaa nykyisen tuoteversion asennuksen vaivattomasti. Tämän jälkeen tuotteen uusin versio voidaan asentaa. Varmista, että olet tallentanut kaikki tärkeät tiedot, ennen kuin asennnat tuotteen uuden version.

Jos lataat ja asennat tuotteen uusimman version, tilauksen tila pysyy samana kuin tuotteen aiemmassa versiossa. Esimerkiksi: nykyisen tuoteversion tilausta on jäljellä 200 päivää ja päivität tuotteen uusimpaan versioon. Tällaisessa tapauksessa päivitetyn tuotteen tilaus on voimassa 200 päivän ajan.

Jos uutta versiota ei ole saatavilla, näet web-sivulla ilmoituksen, että uutta versiota ei ole saatavilla ja että tuote on ajan tasalla. Symantec suosittelee, että hankit tuotteen uusimman version, sillä se sisältää uusia ja parannettuja ominaisuuksia, joiden avulla suojaat tietokoneen tehokkaammin tietoturvauhilta.

Tuotepäivitys eroaa ohjelmapäivityksistä ja määrityspäivityksistä, jotka ovat pieniä parannuksia asennettuun tuotteeseen. Seuraavassa päivitysten väliset pääerot:

  • Tuotepäivityksen avulla voit ladata ja asentaa koko tuotteen uuden version.

  • Määrityspäivitykset ovat tiedostoja, joiden avulla Symantecin tuotteisiin voidaan päivittää uusimmat suojaustekniikat.

  • Ohjelmapäivitykset ovat Symantecin säännöllisesti julkistamia parannuksia Norton 360 -ohjelmaan.

Jos tuotteen uusi versio ei ole käytettävissä, varmista, että käytössäsi ovat kaikki uusimmat ohjelmapäivitykset ja määrityspäivitykset. LiveUpdate-toiminto automatisoi ohjelma- ja määrityspäivitysten lataamis- ja asentamisprosessin. Voit käyttää LiveUpdatea viimeisimpien päivitysten lataamiseen.

Päivitys ei saata onnistua, jos web-selain ei ole yhteensopiva eikä se näin ollen voi kommunikoida Symantecin palvelimien kanssa.

Huomautus:

Tuote on aktivoitava, minkä lisäksi tarvitset internet-yhteyden uuden tuoteversion tarkistusta ja asennusta varten.

Lisätietoja

Haetaan uutta tuoteversiota

Tietoja LiveUpdate-ohjelmasta

Tietoja ohjelma- ja määrityspäivityksistä

Päivitysten etsiminen manuaalisesti


Haetaan uutta tuoteversiota

Voit päivittää tuotteen uusimpaan versioon, jos tilaus on voimassa. Jos uusin versio on saatavilla, voit ladata ja asentaa tuotteen uuden version. Tuotteen uusimmassa versiossa on uusia ja parannettuja ominaisuuksia, joiden avulla tietokonetta voidaan suojata tehokkaammin tietoturvauhilta.

Kun haet uutta versiota, Symantecin palvelimille lähetetään tuotettasi koskevia tietoja. Niitä ovat esimerkiksi tuotteen nimi ja versio. Palvelimet tarkistavat tämän jälkeen, onko määritetyn tuotteen uusi versio saatavilla vai ei.

Jos uusi versio on saatavilla, voit ladata ja asentaa sen web-sivulta. Jos uusi versio ei ole saatavilla, web-sivu ilmoittaa sinulle siitä. Tällaisessa tapauksessa voit suorittaa LiveUpdaten, jotta saat uusimmat ohjelma- ja määrityspäivitykset ja voit pitää nykyisen tuotteen version ajan tasalla.

Päivitys ei saata onnistua, jos web-selain ei ole yhteensopiva eikä se näin ollen voi kommunikoida Symantecin palvelimien kanssa.

Huomautus:

Tietokoneen on oltava yhteydessä Internetiin, jotta voit etsiä ja asentaa uuden version tuotteesta.

Uuden tuoteversion hakeminen

  1. Valitse Norton 360 -pääikkunassa Ohje ja tuki.

  2. Valitse Ohje ja tuki -valikosta Hae uutta versiota.

    Tämä valinta on käytettävissä vain, jos tuote on aktivoitu. Avautuvalta web-sivulta näet, onko tuotteesta saatavilla uutta versiota.

  3. Lataa tuotteen uusi versio napsauttamalla Lataa.

  4. Noudata näyttöön tulevia ohjeita.

Lisätietoja

Tietoja LiveUpdate-ohjelmasta

Tietoja ohjelma- ja määrityspäivityksistä


Tietoja yksinkertaisista ratkaisuista

Symantecin Pikatuki tarjoaa nopean tuen yhdellä napsautuksella tuotteen pääikkunasta. Yleiset ongelmat voidaan korjata AutoFix-toiminnon avulla. Voit myös ottaa yhteyttä Symantecin tukihenkilöihin puhelimella, sähköpostilla tai verkkojuttelun välityksellä. Symantecin tukihenkilöt voivat myös auttaa sinua ratkaisemaan monimutkaisempia ongelmia etäaputyökalun avulla.

Huomautus:

Tukitarjonta saattaa vaihdella kielen tai tuotteen mukaan.

Symantecin pikatuki tekee tietokoneella pikatarkistuksen ja korjaa ongelmat niin, että käyttäjän ei tarvitse puuttua asiaan. Pikatuki sisältää tukiapuohjelmia, joiden avulla saat lisää tietoa ja ohjeita koskien eri ongelmia ja kysymyksiä, joita sinulla on. Jos vika ei korjaannu, näkyviin tulevat tukiapuohjelman viestit auttavat käyttäjää ratkaisemaan ongelman.

Tukiapuohjelmat vaihtelevat asennetun tuotteen mukaan. Pikatuki ratkaisee ongelmat seuraavien tukiapuohjelmien avulla:

  • Vaiheittaiset ratkaisut

  • Sähköpostituki

  • Välitön verkkojuttelu

  • Puhelintuki

  • Tukiresurssit

Pikatuen käyttö edellyttää, että tietokone on yhdistetty Internetiin. Pikatuki etsii Internet-yhteyden heti käynnistyttyään. Jos käytät välityspalvelinta Internet-yhteyden muodostamiseen, sinun täytyy määrittää Norton 360 -ohjelman välityspalvelimen asetukset.

Lisätietoja

Ongelman ratkaiseminen Pikatuen avulla

Vaiheittaisten ratkaisujen käyttö, jos ongelmat eivät ole ratkenneet


Ongelman ratkaiseminen Pikatuen avulla

Jos kohtaat ongelman, jota Norton 360 ei voi korjata automaattisesti, yritä ongelmanratkaisua Pikatuen avulla.

Voit osallistua myös kyselytutkimukseen ja auttaa näin Norton-tuotteita ratkaisemaan tulevat ongelmasi entistä tehokkaammin. Joidenkin tukitoimintojen käyttö edellyttää yhteystietojen antamista. Voit halutessasi jatkaa siitä, mihin edellinen tuki-istunto päättyi. Tässä tapauksessa yhteystietoja ei tarvitse antaa joka kerta, kun niitä pyydetään.

Ongelman ratkaiseminen Pikatuen avulla

  1. Valitse Norton 360 -pääikkunassa Ohje ja tuki.

  2. Valitse avattavasta Ohje ja tuki -valikosta Hanki tukea.

  3. Mikäli näyttöön ilmestyy kyselyohjelman ikkuna, tee jokin seuraavista:

    • Osallistu kyselyyn antamalla tiedot. Valitse tämän jälkeen Jatka.

    • Voit ohittaa ikkunan napsauttamalla ikkunan alapuolella olevaa linkkiä.

  4. Jos Haluatko jatkaa viime istuntoa? -ikkuna tulee näkyviin, tee jokin seuraavista:

    • Jatka edellistä istuntoa valitsemalla Kyllä.

    • Aloita uusi tuki-istunto valitsemalla Ei.

  5. Valitse tuen aloitussivulta Aloita tuki-istunto.

  6. Seuraa näytössä näkyviä sanomia.

    Jos ongelmaa ei voida korjata automaattisesti, sinut ohjataan muihin vianmääritystekniikoihin, joita ovat vaiheittainen korjaus ja tukiresurssien artikkelit.

Lisätietoja

Vaiheittaisten ratkaisujen käyttö, jos ongelmat eivät ole ratkenneet


Vaiheittaisten ratkaisujen käyttö, jos ongelmat eivät ole ratkenneet

Kun napsautat Aloita tuki-istunto -painiketta, Pikatuki suorittaa tietokoneella pikatarkistuksen AutoFix-tekniikkaa käyttäen. Se korjaa ongelmat ilman käyttäjän toimia. Jos AutoFix tarkistaa tietokoneen eikä löydä ongelmaa, voit kokeilla vaiheittaisia ratkaisuja.

Norton 360 tuo näyttöön luettelon ongelmaluokista, joista voit valita sopivan. Kun valitset luokan, Norton 360 luetteloi siihen luokkaan kuuluvat ongelmat. Voit kaventaa hakua valitsemalla ongelman, kunnes löydät vaihe vaiheelta ratkaisun ongelmaasi.

Vaiheittaisten ratkaisujen käyttö

  1. Valitse Pikatuki -ikkunassa Jatka.

  2. Napsauta vaiheittaisen apuohjelman alla ongelmaluokkaa, joka muistuttaa eniten ongelmaasi.

  3. Jatka linkkien napsauttelua vaiheittain, kunnes näet ratkaisun.

  4. Lue vaiheittaisen vianmäärityksen ratkaisu.

    Ikkunaa täytyy ehkä vierittää, jotta kaikki vaiheet tulevat luettaviin.

  5. Jatka luokkien ja ratkaisujen läpi, kunnes löydät ratkaisun, joka korjaa ongelmasi.

  6. Voit tulostaa ratkaisun valitsemalla Tulosta.

    Sinun kannattaa tulostaa vaiheittainen ratkaisu siltä varalta, että haluat avata eri ikkunan.

  7. Selaa vaiheittaisia ratkaisuja seuraavasti:

    • Palaa edelliseen ikkunaan valitsemalla Edellinen.

    • Jos haluat palata tuen aloitussivulle, napsauta Pikatuki-ikkunan alalaidassa Tuen kotisivu -painiketta.

  8. Kun olet valmis, sulje ikkuna.


Tuen saaminen verkkojuttelun avulla

Kun napsautat Aloita tuki-istunto -painiketta, Pikatuki suorittaa tietokoneella pikatarkistuksen AutoFix-tekniikkaa käyttäen. Se korjaa ongelmat ilman käyttäjän toimia. Jos AutoFix-tarkistus ei kuitenkaan löydä ongelmia, voit käyttää muita tukivaihtoehtoja.

One Click Support voi saattaa sinut verkkojutteluyhteyteen Symantecin tukihenkilön kanssa. Tukihenkilöillä on kaikki tarvittavat tiedot Norton 360 -ohjelmistosta. Tukihenkilöillä on käytössään viimeisimmät tekniset tiedot ohjelmiston käyttöä vaivaavien ongelmien ratkaisemiseksi. Kun ongelma on korjattu, voit halutessasi antaa palautetta tukiapuohjelmassa.

Huomautus:

Tukitarjonta saattaa vaihdella kielen tai tuotteen mukaan.

Tuen saaminen verkkojuttelun avulla

  1. Valitse Pikatuki-ikkunan alalaidasta Ota yhteyttä.

  2. Kirjoita yhteystietosi aukeavaan ikkunaan.

  3. Valitse aukeavasta Minulla on seuraava ongelma -luettelosta ongelma ja anna sille lyhyt kuvaus.

    Jos et löydä ongelmaasi luettelosta, valitse Ongelmaani ei näy tässä ja anna ongelmasi kuvaus.

  4. Valitse Jatka.

  5. Valitse ohjelman Norton 360 Teknisen tuen yhteyskeskus -ikkunassa Aloita verkkojuttelu.

  6. Kun olet valmis, sulje ikkuna.

Lisätietoja

Tietoja verkkotukipalveluista


Tuen saaminen puhelimitse

Kun napsautat Aloita tuki-istunto -painiketta, Pikatuki suorittaa tietokoneella pikatarkistuksen AutoFix-tekniikkaa käyttäen. Se korjaa ongelmat ilman käyttäjän toimia. Jos Pikatuen AutoFix-tarkistuksessa ei löydy ongelmia, voit kokeilla eri tukivaihtoehtoja.

Voit ottaa puhelimitse yhteyttä Symantecin tukihenkilöön. Löydät puhelinnumeron Norton 360 - puhelintuki -ikkunasta. Saat puhelintuesta myös palvelutunnuksen, jolla saat nopeammin tukea. Varmista, että sinulla on tämä numero valmiina, kun soitat. Kun ongelma on korjattu, voit halutessasi antaa palautetta tukiapuohjelmassa.

Huomautus:

Tukitarjonta saattaa vaihdella kielen tai tuotteen mukaan.

Tuen saaminen puhelimitse

  1. Valitse Pikatuki-ikkunan alalaidasta Ota yhteyttä.

  2. Kirjoita yhteystietosi aukeavaan ikkunaan.

  3. Valitse aukeavasta Minulla on seuraava ongelma -luettelosta ongelma ja anna sille lyhyt kuvaus.

    Jos et löydä ongelmaasi luettelosta, valitse Ongelmaani ei näy tässä ja anna ongelmasi kuvaus.

  4. Valitse Jatka.

  5. Valitse Norton 360 - teknisen tuen yhteyskeskus -ikkunassa Soita tukeen napsauttamalla tästä.

  6. Kirjoita palvelutunnus ylös Norton 360 -puhelintuki -ikkunasta.

    Pidä palvelutunnus aina valmiina, kun soitat.

  7. Ota yhteyttä tukihenkilöön ikkunassa näkyvässä puhelinnumerossa.

Lisätietoja

Tietoja puhelintuesta


Tuen saaminen sähköpostitse

Kun napsautat Aloita tuki-istunto -painiketta, Pikatuki suorittaa tietokoneella pikatarkistuksen AutoFix-tekniikkaa käyttäen. Se korjaa ongelmat ilman käyttäjän toimia. Jos AutoFix-tarkistus ei kuitenkaan löydä ongelmia, voit käyttää muita tukivaihtoehtoja.

Sähköpostilomake tarjoaa helpon web-pohjaisen tavan lähettää sähköpostia tekniselle tuelle. Kun ongelma on korjattu, voit halutessasi antaa palautetta tukiapuohjelmassa.

Huomautus:

Tukitarjonta saattaa vaihdella kielen tai tuotteen mukaan.

Tuen saaminen sähköpostilla

  1. Valitse Pikatuki-ikkunan alalaidasta Ota yhteyttä.

  2. Kirjoita nimesi ja yhteystietosi aukeavaan ikkunaan.

  3. Valitse aukeavasta Minulla on seuraava ongelma -luettelosta ongelma ja anna sille lyhyt kuvaus.

    Jos et löydä ongelmaasi luettelosta, valitse Ongelmaani ei näy tässä ja anna ongelmasi kuvaus.

  4. Valitse Jatka.

  5. Valitse tuotteen ProductName; Teknisen tuen yhteyskeskus -ikkunan Sähköposti-kohdan alla Lähetä meille sähköpostia napsauttamalla tästä.

  6. KirjoitaNorton 360 -ohjelman Sähköposti-ikkunaan lisätietoja ongelmasta.

  7. Valitse Lähetä.

  8. Lue vahvistusviesti ja ota ylös sähköpostiosoite.

    Nämä tiedot auttavat ongelman seurannassa, jos et saa vastausta ilmoitetun ajan sisään. Jos ongelma on monimutkainen, sinua saatetaan pyytää lähettämään tekniseen tukeen ruutukaappauksia, lokeja tai muita diagnostiikkatiedostoja. Voi olla, että esiin tulee tätä tarkoitusta varten palautelomake.


Tukiresurssien käyttäminen tietolähteenä

Kun napsautat Aloita tuki-istunto -painiketta, Pikatuki suorittaa tietokoneella pikatarkistuksen AutoFix-tekniikkaa käyttäen. Se korjaa ongelmat ilman käyttäjän toimia. Jos AutoFix-tarkistus ei kuitenkaan löydä ongelmia, voit käyttää muita tukivaihtoehtoja.

Tukiresurssit on kokoelma ongelmien ratkaisuja kuvaavia artikkeleita, jotka on esitetty helppolukuisessa, vaiheittaisessa muodossa. Jos haluat selata eri tukiaiheita, voit suorittaa resursseista hakuja avainsanoilla.

Resurssit pitävät sisällään myös hyödylliset pikalinkit tuotteiden käyttöoppaisiin, Security Response-, Club Symantec- ja Norton Community -palveluihin sekä palautustietoihin.

Tukiresurssien käyttö

  1. Valitse Norton 360 -pääikkunassa Ohje ja tuki.

  2. Valitse avattavasta Ohje ja tuki -valikosta Hanki tukea.

  3. Valitse Napsauta tätä tuen tervetuloikkunasta löytyvien tukiresurssien kohdalla.

    Saat myös tietoja napsauttamalla Haku-toimintoa Pikatuki-ikkunan alaosassa.

  4. Kirjoita hakuruutuun sana ja valitse Hae.

    Voit kirjoittaa hakuruutuun esimerkiksi suorituskyky tai virus. Tulokset tulevat näkyviin hakuruudun alle.

  5. Katso lisätietoja mitä tahansa linkkiä napsauttamalla ja noudata ohjeita.

    Aihe kannattaa tulostaa, koska jotkin toimenpiteet saattavat johtaa pois vaiheittaisista ohjeista.

Lisätietoja

Vaiheittaisten ratkaisujen käyttö, jos ongelmat eivät ole ratkenneet


Turvallisuutta koskevat lisätiedot

Jos tarvitset apua Norton 360 -ohjelmiston käyttämisessä, lisätietoja on saatavilla Symantecin verkkosivuilta. Sivusto sisältää monia hyödyllisiä palveluja, jotka on suunniteltu käytettäväksi erityisesti Norton 360 -ohjelmiston ohessa. Näitä ovat mm:

  • Tarkat taustatiedot ajankohtaisista uhista ja esiintymistä

  • Tilattavissa oleva uutiskirje

  • Suojausblogi, johon käyttäjät voivat lisätä omat kommenttinsa ja lukea asiantuntijoiden kommentteja

  • Club Symantec, jonka jäsenille tarjotaan erikoistarjouksia ja alennuksia

Lisätiedot tietoja suojausasioista

  1. Avaa selain ja siirry osoitteeseen:

    http://www.symantec.com

  2. Napsauta Symantecin kotisivulla linkkiä Norton.

  3. Valitse näkyviin tulevassa valikossa Virukset ja riskit ja valitse sitten vasemmanpuoleisesta ruudusta ne aiheet, joista haluat tietää enemmän.

  4. Valitse Yhteisö-välilehti ja käytä jotakin seuraavista vaihtoehdoista:

    Nortonin foorumit

    Rekisteröidy käyttäjäksi ja osallistu keskusteluihin.

    Voit luoda omia aiheita tai selailla aiemmin käytyjä keskusteluita.

    Nortonin blogit

    Symantecin omat ja ulkopuoliset tietoturva-asiantuntijat kertovat ajankohtaisista suojausasioista.

    Voit lisätä kommentteja ja kysymyksiä sinua kiinnostaviin blogeihin.

    Muut Nortonin yhteisöt

    Tutustu muihin Nortonin yhteisöihin.

    Tietoja päivitetään ja parannetaan koko ajan, joten sivuston sisältö vaihtelee.

  5. Club Symantec on seuraavassa osoitteessa:

    http://www.clubsymantec.com

    Vieraile tässä kattavassa, ratkaisupohjaisessa tietokeskuksessa, joka sisältää tietoa Internet-tietoturvasta ja muista tietokoneisiin liittyvistä aiheista. Sivu sisältää säännöllisesti päivitettäviä artikkelikirjastoja, vihjeitä ja neuvoja, kysymyksiä ja vastauksia, sanaston, multimedia-esityksiä, asiakastukipalveluja ja muita erikoistarjouksia. Se sisältää myös linkin Symantec Security Check -tarkistukseen, tilausten vianmääritykseen sekä kodin ja kotitoimiston suojaustietoihin.


Palvelu- ja tukiratkaisut

Näissä ohjeissa käsitellään tuotetukea.

Lisätietoja

Tietoja verkkotukipalveluista

Tietoja puhelintuesta

Tietoja tilauksen pitämisestä ajankohtaisena

Maailmanlaajuinen asiakaspalvelu ja tuki


Tietoja verkkotukipalveluista

Norton One Click Support sisältää erilaisia teknisen tuen ja asiakaspalvelun vaihtoehtoja. Voit siirtyä valintoihin napsauttamalla Tuki-linkkiä missä tahansa kohtaa tuotteessa. Jos et pääse One Click Support -tukeen, voit tutustua tukivaihtoehtoihin menemällä Web-selaimellasi tähän osoitteeseen:

http://www.symantec.com/fi/fi/support/index.jsp

Valitse Koti ja kotitoimisto -osiossa oma tuotteesi. Valitse sitten luettelosta kohde, joka lähinnä vastaa omaa ongelmaasi.

Symantecin internetsivusto sisältää vastaukset myös asiakkaiden yleisimmin esittämiin kysymyksiin. Suurimmat tekniset ongelmat -kohta sisältää linkit usein kysyttyihin kysymyksiin. Voit myös käyttää hakua ja etsiä artikkeleita avainsanoilla.

Löydät Symantecin nykyiset kuluttajatukikäytännöt Web-sivultamme tästä osoitteesta:

www.symantec.com/supportpolicy

Huomautus:

Jos tuote tuli tietokoneen mukana, tuen antaminen saattaa kuulua tietokoneen valmistajan vastuulle.


Tietoja puhelintuesta

Jos sinulla on kysymyksiä tai ongelmia, joihin et löydä ratkaisua pikatuen avulla, voit ottaa Symanteciin yhteyttä puhelimitse. Valitse Ota yhteyttä -linkki Pikatuki-ikkunan alareunasta. Tämä tuki on kaikkien rekisteröityneiden asiakkaiden käytettävissä.

Jos et pääse puhelintukeen One Click Supportin kautta, voit tutustua puhelintukivaihtoehtoihin menemällä Web-selaimellasi osoitteeseen:

http://www.symantec.com/fi/fi/support/index.jsp

Valitse Koti ja kotitoimisto -osiossa oma tuotteesi. Valitse sitten luettelosta kohde, joka lähinnä vastaa omaa ongelmaasi. Jos et löydä ongelmaasi tai kysymykseesi vastausta tukisivustolta, käytä Ota yhteyttä -linkkiä saadaksesi puhelintukea.

Symantec tarjoaa maksutonta ja maksullista tukea viimeisimmän kuluttajatukikäytäntönsä mukaisesti. Löydät Symantecin ajan tasalla olevat kuluttajatukikäytännöt web-sivultamme osoitteesta


Tietoja tilauksen pitämisestä ajankohtaisena

Tilausjakson pituus vaihtelee Symantec-tuotteen mukaan. Säilytä jatkuva suojaus pitämällä tilauksesi ajan tasalla. Jos et uusi palvelua, et voi ladata minkäänlaisia päivityksiä eikä ohjelmistoa voi enää käyttää.

Kun LiveUpdate-päivitys suoritetaan tilausjakson umpeutumisajan lähestyessä, näyttöön tulee viesti, joka kehottaa uusimaan tilauksen nimellistä maksua vastaan. Uusi tilaus näytössä näkyvien ohjeiden mukaan.

Kun uudistat tilauksesi, määrityspäivitykset ja uudet tuotteen ominaisuudet ovat käytettävissä koko tilauskauden ajan. Tuoteominaisuuksia voidaan lisätä, muuttaa tai poistaa kauden aikana.


Maailmanlaajuinen asiakaspalvelu ja tuki

Tukiratkaisut vaihtelevat maan mukaan. Tässä osassa luetellaan Symantecin ja kansainvälisten kumppaneiden Yhdysvaltain ulkopuolella sijaitsevat tukipisteet. Voit myös siirtyä seuraavaan Web-sivustoon ja valita oman kielesi:

http://www.symantec.com/globalsupport

Katso kutakin aluetta vastaava puhelinnumero Web-sivulta.

Alue

Yhteystiedot

Pohjois-Amerikka

  • Symantec Corporation

    555 International Way

    Springfield, OR 97477

    Yhdysvallat

    http://www.symantec.com/norton/support/index.jsp

Australia ja Uusi-Seelanti

  • Symantec Australia

    Level 2, 1 Julius Avenue

    North Ryde, NSW 2113

    Sydney

    Australia

    http://www.symantec.com/en/aa/norton/support/index.jsp

Eurooppa, Lähi-itä ja Afrikka

  • Symantec Ltd Consumer Services & Support

    PO Box 5689 Blanchardstown

    Dublin 15, Irlanti

    http://www.symantec.com/en/uk/norton/support/index.jsp

Latinalainen Amerikka

  • Symantec Brasil

    Sevico e Suporte Symantec

    Caixa Postal 3037

    CEP 06210-970

    Brasilia

  • Portugalinkielinen tuki:

    http://www.symantec.com/pt/br/norton/support/index.jsp

  • Espanjankielinen tuki:

    http://www.symantec.com/es/mx/norton/support/index.jsp


Norton 360 -ohjelman poistaminen

Voit poistaa Norton 360 -ohjelman tietokoneesta näin:

  • Windowsin Ohjauspaneelin kautta

  • Käynnistä-valikosta

Huomautus:

Tulosta Norton 360 -ohjelmiston asennuksen poistamista koskeva ohje, ennen kuin jatkat ohjelmiston asennuksen poistamista. Käytönaikainen ohje ei ole käytettävissä ohjelman poistamisen aikana.

Jos haluat asentaa Norton 360 -ohjelman uudelleen tietokoneellesi, Norton 360 -ohjelma tulee poistaa tietokoneeltasi. Voit asentaa tuotteen uudelleen Symantecin verkkosivustolta ladatun asennustiedoston avulla tai tuotelevyltä. Voit asentaa Norton 360 -ohjelmiston uudelleen noudattamalla käyttöoppaan asennustoimenpiteitä.

Norton 360 -ohjelmiston asennuksen poistaminen Windowsin Ohjauspaneelista

  1. Valitse Windowsin tehtäväpalkista Käynnistä > Ohjauspaneeli.

  2. Tee Windowsin Ohjauspaneelissa jokin seuraavista:

    • Windows XP:ssä valitse Lisää tai poista sovellus.

    • Valitse Ohjelmat ja toiminnot Windows Vistassa.

    • Valitse Programs > Programs and Features (Ohjelmat > Ohjelmat ja toiminnot) Windows 7:ssä.

      Windows 7:n Programs (Ohjelmat)-toiminto tulee käyttöön, kun valitset Luokka-vaihtoehdon avattavasta Järjestämisperuste-luettelosta.

  3. Näyttöön tulee luettelo tietokoneelle asennetuista ohjelmista. Tee yksi seuraavista:

    • Windows XP:ssä valitse Norton 360 ja sitten Muuta tai poista.

    • Windows Vistassa tai Windows 7:ssä valitse Norton 360 ja sitten Poista asennus.

  4. Valitse aukeavalla sivulla Valitse poistoasetukset -kohdasta jokin seuraavista:

    Aion asentaa Norton-tuotteen uudelleen tulevaisuudessa. Säilytä asetukseni.

    Voit säilyttää asetuksesi, salasanasi ja Norton-ominaisuuksien määritykset, ennen kuin poistat Norton 360 -asennuksen.

    Valitse tämä vaihtoehto, jos haluat asentaa uudelleen Norton 360 -ohjelman tai jonkin toisen Norton-tuotteen.

    Poista kaikki käyttäjätiedot mukaan lukien tallennetut salasanat ja karanteenin sisältö.

    Voit poistaa Norton 360 -ohjelman täysin tallentamatta asetuksiasi, salasanojasi ja määrityksiäsi.

  5. Jos haluat poistaa Norton 360 -ohjelman, valitse Seuraava.

  6. Tee jompikumpi seuraavista:

    • Käynnistä tietokone uudelleen valitsemalla Käynnistä uudelleen (suositus).

    • Jos haluat käynnistää tietokoneen uudelleen myöhemmin, valitse Käynnistä uudelleen myöhemmin.

      Norton 360 -ohjelman poistaminen on valmis vasta, kun tietokone käynnistetään uudelleen.

Norton 360 -ohjelmiston asennuksen poistaminen Käynnistä-valikosta

  1. Valitse tehtäväpalkista Käynnistä > Kaikki ohjelmat > Norton 360 > Poista Norton 360.

  2. Valitse aukeavalla sivulla Valitse poistoasetukset -kohdasta jokin seuraavista:

    Aion asentaa Norton-tuotteen uudelleen tulevaisuudessa. Säilytä asetukseni.

    Voit säilyttää asetuksesi, salasanasi ja Norton-ominaisuuksien määritykset, ennen kuin poistat Norton 360 -asennuksen.

    Valitse tämä vaihtoehto, jos haluat asentaa uudelleen Norton 360 -ohjelman tai jonkin toisen Norton-tuotteen.

    Poista kaikki käyttäjätiedot mukaan lukien tallennetut salasanat ja karanteenin sisältö.

    Voit poistaa Norton 360 -ohjelman täysin tallentamatta asetuksiasi, salasanojasi ja määrityksiäsi.

  3. Jos haluat poistaa Norton 360 -ohjelman, valitse Seuraava.

  4. Tee jompikumpi seuraavista:

    • Käynnistä tietokone uudelleen valitsemalla Käynnistä uudelleen (suositus).

    • Jos haluat käynnistää tietokoneen uudelleen myöhemmin, valitse Käynnistä uudelleen myöhemmin.

      Norton 360 -ohjelman poistaminen on valmis vasta, kun tietokone käynnistetään uudelleen.


Kortin muokkaaminen

Kun käytät Identity Safea henkilökohtaisten tietojesi hallitsemiseen, tietosi ovat turvassa identiteettivarkailta ja näppäinvakoojilta.

Identity Safen avulla voit kirjoittaa tietoja seuraaviin luokkiin:

Yleinen

Voit kirjoittaa tietoja, kuten kortin nimi, nimi, sukupuoli ja syntymäaika. Voit myös asettaa salasanan ja näin antaa lisäsuojauksen kortillesi.

Kun luot kortin, kortin alue asetetaan käyttäjän oletusalueelle. Jos käytät Web-sivustoa joltain muulta kuin oletusalueelta ja käytät korttia kyseisen sivuston lomakkeessa, kentät eivät välttämättä täyty oikein. Esimerkki: kortissasi on oletuksena Yhdysvaltojen alue, mutta olet Ranskan Web-sivulla. Tässä tapauksessa sinun täytyy käyttää Ranskaa kortin alueena, kun täytät Web-sivun lomakkeen.

Jos haluat vaihtaa oletusaluetta, voit tehdä sen Maa/Alue-valinnalla Identity Safen asetukset -ikkunassa.

Voit myös siirtyä minkä tahansa alueen Web-sivustolle ja luoda sitten kortin. Käytä Korttien hallinta -toimintoa, joka on Norton-työkalurivin Norton-valikossa. Kortti luodaan web-sivuston alueen perusteella. Voit täyttää web-sivuston lomakkeen käyttämällä tätä korttia.

Yhteystiedot

Voit antaa yhteystietosi tällä välilehdellä. Yhteystiedot ovat sellaisia tietoja, kuten sähköpostiosoite, postiosoite ja puhelinnumero.

Luottokortti

Voit antaa luottokorttitietosi tällä välilehdellä. Voit antaa tavallisia luottokortin tietoja, kuten korttityypin, vanhenemistiedot ja kortin numeron. Et voi antaa pidempää kuin 16 numeroa sisältävää luottokortin numeroa.

Turvallisuussyistä Identity Safe ei näytä luottokorttinumeroa kokonaisuudessaan. Vain neljä viimeistä numeroa näytetään.

Voit myös ladata kuvan korttiisi, jotta tunnistat sen helposti. Kun valitset Päivitä kuva, Norton 360 näyttää luettelon kuvista. Voit joko valita kuvan luettelosta tai ladata haluamasi kuvan tietokoneeltasi.

Voit avata Korttien hallinta -ikkunan myös Hallinta-kohdasta. Se sijaitsee Kortit ja kirjautumiset -valikossa Norton-työkalurivillä.

Lisätietoja

Tietoja korttien hallinnasta

Korttien lisääminen


Lisää laite

Voit lisätä Lisää laite -valintaikkunassa tietokoneen tai laitteen manuaalisesti Verkon tietoturvakarttaan antamalla seuraavat tiedot:

  • Laitteen nimi tai kuvaus

  • Laitteen IP-osoite tai fyysinen osoite

Voit lisätä tietokoneen tai laitteen riippumatta laitteen yhteystilasta. Laitteen nimessä saa olla enintään 15 aakkosnumeerista merkkiä.

IP-osoite tai fyysinen osoite -ruudussa voidaan käyttää seuraavia osoitemuotoja:

IPv4-osoite | 192.168.2.1
IPv6-osoite | fe80::12ac:fe44:192a:14cc
Fyysinen osoite | 11-22-c3-5a-fe-a4
Selvitettävä isäntä | ftp.myfiles.com

Norton 360 -ohjelma lisää Luottamisen hallinta -verkkoon kaikki laitteet, jotka lisäät manuaalisesti Verkon tietoturvakarttaan. Voit valita avattavasta Verkon tiedot -luettelosta Luottamisen hallinta -verkon tarkastellaksesi lisäämiäsi laitteita. Voit myös muokata laitteen nimeä.

Huomautus:

Et voi muokata Luottamisen hallinta -verkon tietoja.

Verkon tietoturvakarttaan lisäämiesi laitteiden oletusluottamustaso on Suojattu. Voit kuitenkin muuttaa laitteiden luottamustasoa.

Huomautus:

Jos luotat laitteeseen, joka ei ole verkossasi, voit altistaa tietokoneesi mahdollisille tietoturvariskeille.


Lisää kirjautuminen

Identity Safe -palvelussa voit tallentaa kirjautumisia, kun kirjaudut Web-sivulle ensimmäisen kerran. Voit tallentaa useita kirjautumisia samalle web-sivulle.

Kun Identity Safe on tallentanut kirjautumisen, se täyttää kirjautumistiedot automaattisesti aina, kun avaat kyseisen Web-sivun. Voit kirjoittaa eri käyttäjänimen ja salasanan kuin mitä on tallennettu tätä web-sivua varten.

Identity Safe tarjoaa mahdollisuutta tallentaa sisäänkirjautumistiedot Identity Safeen. Vaihtoehdot ovat:

Kyllä

Tallentaa kirjautumisen tälle Web-sivulle

Ei

Ei tallenna kirjautumista tällä kertaa

Järjestä kirjautuminen

Valittavana ovat seuraavat vaihtoehdot:

  • Web-sivusto

    Näyttää sivuston toimialueen nimen ja sivun otsikon. Voit muokata sivun nimeä. Jos et muokkaa sivun nimeä nyt, voit muokata sitä myöhemmin Kirjautumisten hallinta -ikkunassa.

  • Tallenna kansioon

    Voit järjestää kirjautumisesi eri kansioihin. Jos olet luonut kansioita Kirjautumisten hallinta -ikkunassa, voit valita kansion, johon kirjautuminen tallennetaan. Kansio näkyy automaattisesti Tallenna kohteeseen -pudotusvalikossa, kun seuraava kirjautuminen lisätään.

    Jos et ole luonut kansiota, voit tallentaa sisäänkirjautumisesi Yleinen-oletuskansioon. Voit myös tallentaa kirjautumisesi kansion ulkopuolelle.

    Sinun tulisi kuitenkin järjestää kirjautumiset eri luokkiin, jotta voit hallita ja käyttää kirjautumisia helposti.

Lisätietoja

Tietoja kirjautumisten hallinnasta

Kirjautumisten tallentaminen


Suojaushälytys

Kun Automaattinen ohjelmanhallinta ei ole käytössä, Norton 360 antaa aina hälytyksen tietoturvariskin havaitessaan. Voit sallia tai estää tietoturvariskin. Norton 360 näyttää ensisijaisen vaihtoehdon, jolla tietoturvariskiä voidaan käsitellä suositellulla tavalla.

Avautuvassa Mitä haluat tehdä -valikossa on seuraavat vaihtoehdot:

Salli aina | Voit sallia kaiken käytön tälle ohjelmalle; Kun valitset tämän vaihtoehdon, Norton 360 luo palomuurisäännön, joka sallii aina käytön tälle ohjelmalle.
Estä tämä tapaus | Estää kaikki tämän ohjelman käyttöyritykset, kunnes suljet ohjelman. Norton 360 ei luo palomuurisääntöä tälle ohjelmalle.


AutoFix-tarkistus ja AutoFix-tulokset

Valittaessa Aloita tuki-istunto Pikatuki suorittaa tietokoneen pikatarkistuksen AutoFix-tekniikan avulla. AutoFix-tarkistus ratkoo ongelmia automaattisesti ilman käyttäjän toimia.

Jos AutoFix-tarkistus havaitsee käyttäjän toimia vaativan ongelman, käyttäjä voi valita sen ratkaisemiseksi vaihtoehdon Korjaus ikkunassa AutoFix-tulokset.

Jos AutoFix-tarkistus ei havaitse tietokoneella ongelmia, käyttäjä voi saada lisäapua valitsemalla vaihtoehdon Jatka ikkunassa AutoFix-tulokset.

Näet Tuen aloitussivu -ikkunan Tuen kotisivu -valinnalla, joka sijaitsee AutoFix-tarkistuksen tulokset -ikkunan alaosassa. Haku-valinnalla voit hakea ongelman ratkaisuohjeet avainsanan avulla. Ota yhteyttä -valinnalla saat esiin juttelu-, sähköposti- ja puhelintukivalinnat. Voit palata edelliselle sivulle koska tahansa valinnalla Takaisin.


Automaattinen IPv6 NAT Traversal -liikenteen oppiminen

IPv6 on Internet-protokollan seuraava versio. Eräitä IPv6-protokollan eduista nyt käytettyyn IPv4-protokollaan nähden ovat suurempi osoiteavaruus, tilaton osoitteiden automaattinen määritys, siirrettävyys ja verkkokerrosten suojaus.

Monet isännät ja verkot tukevat nyt IPv6-protokollaversiota. Se internetin osa, joka laahaa kuitenkin jäljessä IPv6:n käytettävyydessä, ovat IPv4 Network Address Translation (NAT) -laitteet.

NAT-laitteet kääntävät verkko-osoitteet. Tässä on kyse datagrammipakettien alustustiedoissa olevien verkko-osoitteiden tietojen muokkaamisesta. Verkko-osoitteiden muuntotekniikka piilottaa datapaketin osoiteavaruuden toiseen julkiseen osoiteavaruuteen. Tällä tavalla jokainen yksityisten verkkojen isäntäkone pääsee Internetiin yhtä julkista IP-osoitetta käyttäen. Nykyisellään siirtymisessä IPv4:stä IPv6:een NAT-laitteita päivitetään tai korvataan uusilla harvoin. Ongelman ratkaisuksi Microsoft kehitti tunnelointimekanismin nimeltä Teredo.

Teredo on IPv6:een siirtymiseen tarkoitettu tekniikka. Se helpottaa IPv6-yhteyksien muodostamista yhden tai usean IPv4 NAT -laitteen takana sijaitsevien IPv6- ja IPv4-isäntien välillä. Käytettäessä Teredoa IPv6-datapaketit lähetetään IPv4-perusteisina User Datagram Protocol (UDP) -viesteinä isäntäkoneiden välillä.

Norton 360 tarjoaa Automatic Learn IPv6 NAT Traversal Traffic -valinnan Teredoa tietokoneesi kanssa viestintään käyttävän verkkoliikenteen hallintaan.

Automaattinen IPv6 NAT Traversal -liikenteen oppiminen -toiminto on käytettävissä vain silloin, kun automaattinen ohjelmanhallinta on käytössä. Automaattinen IPv6 NAT Traversal -liikenteen oppiminen on oletuksena käytössä. Jos näin on, Norton 360 sallii kaiken IPv6 NAT Traversal -liikenteen.

Jos Automaattinen IPv6 NAT Traversal -liikenteen opettelu poistetaan käytöstä, Norton 360 estää IPv6 NAT Traversal -liikenteen. Jos myös automaattinen ohjelmanhallinta on poistettu käytöstä, Norton 360 ilmoittaa aina, kun havaitsee IPv6 NAT Traversal -liikennettä. Ilmoituksissa kysytään, haluatko Norton 360 -ohjelman sallivan vai estävän liikenteen.

Eräät Windows 7:n toiminnot, kuten Remote Media Experience ja Remote Assistance (etätuki), toimivat vain, kun Automaattinen IPv6 NAT Traversal -liikenteen oppiminen -toiminto on käytössä.

Palomuurin hälytykset, jotka tulevat näyttöön, kun tuntematon ohjelma yrittää käyttää internetiä, sisältävät tiedon siitä, saapuuko verkkoliikenne Teredon välityksellä.


Automaattisten tehtävien viive

Automaattisten tehtävien viiveen avulla voit viivyttää automaattisia Norton 360 -tehtäviä, jotka suoritetaan tietokoneen käynnistyksen yhteydessä. Eräs tällaisista tehtävistä on LiveUpdate. Voit määrittää automaattisten tehtävien viiveen, jonka jälkeen Norton 360 suorittaa tehtävät.

Jos Nortoniin liittyvät automaattiset tehtävät käynnistyvät tietokoneen käynnistyksen yhteydessä, tietokoneen suorituskyky saattaa hidastua. Kyseisten automaattisten tehtävien käynnistysajan viivyttäminen parantaa tietokoneen suorituskykyä ja tehokkuutta.

Voit esimerkiksi määrittää automaattisten tehtävien viiveeksi 5 minuuttia. Tässä tapauksessa automaattiset tehtävät suoritetaan 5 minuuttia tietokoneen käynnistyksestä. Lyhin käynnistysviive kestää yhden minuutin verran ja pisin viive on 10 minuutin mittainen. Oletusaika on 10 minuuttia.


Löydettiin tietoturvariski

Löydettiin tietoturvariski -ikkuna sisältää valinnat, joilla voit valita toiminnon, jonka haluat suorittaa tunnistetulle tietoturvariskille.

Voit tarkastella tästä ikkunasta yleistä tietoa tunnistetusta tietoturvariskistä ja siitä, miten se voi vaikuttaa tietokoneen toimintaan.

Löydettiin tietoturvariski -ikkunassa on useita toimintoja, joita voidaan käyttää tietoturvariskin käsittelyyn. Toiminnot vaihtelevat riskityypin ja riskin vakavuuden mukaan. Voit valita toiminnoista riskiin nähden sopivimman.

Ikkunassa näkyviä toimintoja ovat muun muassa:

Palauta tämä tiedosto | Palauttaa tunnistetun tietoturvariskin karanteenista tietokoneelle. Tämä asetus on käytettävissä ainoastaan tunnistettujen virusuhkien kohdalla.
Poista tämä tiedosto historiasta | Poistaa tunnistetun tietoturvariskin tietoturvahistorian lokitiedostosta.
Poista tämä tiedosto | Poistaa tietoturvariskin tietokoneesta.
Ohita tämä ohjelma | Ohittaa tämän tietoturvariskin tulevista tarkistuksista. Norton 360 lisää tietoturvariskin asianmukaiseen ohitusten luetteloon.
Anna tämän ohjelman jatkaa | Käyttäjä voi suorittaa ja asentaa suoritettavan tiedoston.

Näiden toimintojen lisäksi voit tarkastella tietoturvariskejä koskevia lisätietoja napsauttamalla alareunassa näkyvää Lisätietoja-linkkiä. Lisätietoja-linkki on käytettävissä vain joidenkin tietoturvariskien yhteydessä. Kun Lisätietoja-linkkiä napsauttaa, Symantecin verkkosivusto avautuu. Sivustolla on tietoturvariskiä koskevaa hyödyllistä tietoa.

Voit myös käyttää ikkunan yläosassa olevaa kuvaketta tietojen kopioimiseen tästä ikkunasta leikepöydälle. Kun olet kopioinut sisällön leikepöydälle, voit avata asiakirjan, liittää tiedot ja tallentaa asiakirjan.


Norton Community Watch -palvelu

Norton Community Watch -luokka Tietoturvahistoria-ikkunassa sisältää tietoja Symantecille lähetetyistä tietoturva- ja sovellustiedoista. Symantec analysoi tiedot määrittääkseen uudet uhkat ja niiden lähteet. Tämä auttaa Symantecia tarjoamaan ratkaisuja, joka tunnistavat uusia uhkia ja riskejä tehokkaammin.

Tietojen keräyksen ja lähetyksen aikana ei paljasteta tietoja, joista käy ilmi käyttäjän henkilöllisyys. Symantec varmistaa, että kerätyt tiedot on suojattu riittävästi.


Lapsilukituksen ja Tietosuojaohjelman toiminnot

Voit määrittää useita hallintatasoja eri tyyppisen tiedon lähettämiseen internetissä Tietosuojaohjelman avulla.

Voit määrittää tietokoneellesi eritasoisia internet-oikeuksia Windows käyttäjätileille Lapsilukituksen avulla. Lapsilukitus luokittelee Web-sivustot aiheen ja sisällön mukaan. Kun otat käyttöön Lapsilukituksen, se pyrkii estämään kaiken rajoitetuilta Web-sivuilta tulevan tietoliikenteen.


Identity Safen salasanan muuttaminen

Sinun tulisi vaihta Identity Safe -salasanasi säännöllisesti, jotta tietosi pysyvät suojattuina ja jotta henkilökohtaisten tietojesi luvaton käyttö estetään.

Voit vaihtaa Identity Safe -salasanasi seuraavilla valinnoilla:

Nykyinen salasana | Voit antaa nykyisen Identity Safe -salasanan; Salasanavihje-valinta antaa ensiasennuksen yhteydessä tallentamasi vihjeen nykyisestä salasanasta.
Salasanavihje | Näyttää nykyisen Identity Safe -salasanavihjeen
Uusi salasana | Antaa valita uuden Identity Safe -salasanan
Vahvista salasana | Vahvista Uusi salasana -ikkunaan kirjoittamasi salasana kirjoittamalla se uudelleen
Vihje | Antaa tallentaa salasanavihjeen, josta on apua, jos unohdat salasanasi
Salasanan vahvuus | Näyttää salasanan vahvuuden (turvallisuuden); Grafiikka näyttää salasanan vahvuuden.
Lisätietoja | Näyttää lisätietoja vahvojen salasanojen luomisesta.

Lisätietoja

Identity Safen salasanan muuttaminen


Päivitä URL-osoite

Identity Safen avulla voit vaihtaa URL-osoitteen web-kirjautumissivulle, jolle olet tallentanut kirjautumiset. Käytä Päivitä URL -ruutua, jotta voit vaihtaa web-kirjautumissivun URL-osoitteen. URL-osoite, jonka päivität, olisi kuuluttava samaan toimialueeseen kuin nykyisen URL-osoitteen. Jos esimerkiksi nykyinen URL-osoite on http://www.symantec.com ja haluat vaihtaa sen, voit vaihtaa sen seuraavasti: http://www.symantec.com/norton/support.jsp. Et kuitenkaan voi vaihtaa URL-osoitetta muotoon http://www.symantec.edu.

Varmista, että antamasi URL-osoite vastaa vaihdettavan web-sivun URL-osoitetta.

Lisätietoja

URL-tietojen hallinta


Identity Safen tietojen varmuskopiointi

Voit varmuuskopioida Identity Safe -tiedot varmuuden vuoksi, tietojen palauttamista varten tai jos haluat siirtää Identity Safen tiedot uuteen tietokoneeseen.

Voit käyttää seuraavia toimintoja Identity Safen tietojen varmuuskopioinnissa:

Varmuuskopiointi | Varmuuskopioi kaikki Identity Safe -tietosi ilmoittamaasi sijaintiin; On suositeltavaa, että varmuuskopioit Identity Safe -tietosi.
Salasana (valinnainen) | Antaa määritellä salasanan varmuuskopiotiedostolle; Sinun on annettava tämä salasana, kun haluat palauttaa varmuuskopioidut tiedot. On suositeltavaa, että määrittelet salasanan, jotta suojelet tietojasi väärinkäytöltä. Turvallisuuden lisäämiseksi voit antaa salasanan, joka on eri kuin Identity Safe -salasanasi.
Vahvista | Vahvistaa salasanan, jota haluat käyttää Identity Safe -tietojesi varmuuskopioinnissa

Voit varmuuskopioida Identity Safe -tiedot varmuuden vuoksi tai jos siirrät kaikki tiedot uudelle tietokoneelle.

Voit palauttaa Identity Safe -tiedot, kun tuotteesi vanhenee.

Lisätietoja

Tietojen palauttaminen

Identity Safe -tietojen vieminen


Identity Safe -tietojen palauttaminen

Voit palauttaa kaikki Identity Safe -tietosi, jos olet aiemmin varmuuskopioinut ne.

Valitsemalla Kyllä korvaat nykyiset tiedot pysyvästi aiemmin varmuuskopioimillasi tiedoilla. Jos et halua palauttaa tietoja, valitse Ei.


Kirjautumisten hallinta

Kirjautumisten hallinta -sivulla voit tarkastella niitä kirjautumisia, joita haluat Identity Safe -palvelun hallitsevan. Kirjautumistiedot ovat esimerkiksi sähköpostin kirjautumistunnisteita ja verkkopankkipalveluiden tunnistetietoja.

Huomautus:

Kirjautumisten hallinta -ikkunassa tekemäsi muutokset tallennetaan vasta, kun valitset OK.

Ikkuna on jaettu seuraaviin osiin:

Kirjautumiset

Voit tarkastella kaikkia kirjautumisia, joita haluat haluat Identity Safen hallitsevan. Voit järjestellä kirjautumiset eri kansioihin. Jos et halua luokitella kirjautumisia kansioon, kirjautumisen Web-sivu tulee näkyviin. Kirjautumiset-sivu näyttää kansioiden aakkosellisen luettelon. Napsauttamalla kansion kuvaketta näet kaikki kansiossa olevat kirjautumiset. Kun napsautat kansion luettelossa olevan Web-sivun nimeä, kirjautumistiedot tulevat näkyviin Tiedot-alueella.

Voit myös valita seuraavista:

  • Uudelleenjärjestä kirjautumiset.

    Voit vetää kirjautumisen yhdestä kansiosta ja pudottaa sen johonkin toiseen kansioon valintasi mukaan.

  • Nimeä kirjautumiskansio uudelleen.

    Kun napsautat kansion nimeä, Kirjautumisten hallinta tarjoaa vaihtoehdon nimetä kansion uudelleen. Voit vaihtaa kansion nimen napsauttamalla Nimeä uudelleen -linkkiä.

Tiedot

Voit tarkastella kirjautumistietoja. Voit tarkastella Web-sivun kirjautumisen salasanan vahvuutta.

Kirjautumiset-kohdassa on seuraavat vaihtoehdot:

Uusi kansio

Voit luoda kansioita, joihin voit koota samantyyppisiä kirjautumisia.

Kun annat kirjautumistietosi Web-sivulla, Identity Safe näyttää Tallenna kirjautumistiedot -valintaikkunan. Voit tallentaa kirjautumistietosi kansioon, jonka loit Kirjautumisten hallinta -ikkunassa. Valitse kansio Järjestä sisäänkirjautuminen -luettelosta.

Kun lisäät uuden kirjautumisen, Tallenna kohteeseen -valikossa näkyy automaattisesti kansio, johon edellinen kirjautuminen on tallennettu.

Etsi

Voit etsiä Identity Safe -palvelussa olevia kirjautumisia

Kirjautumisten hallinnassa voidaan käyttää älykästä hakutoimintoa, joka tunnistaa kirjaimet sitä mukaa, kun ne syötetään. Tulokset suodatetaan kirjoittemiesi merkkien perusteella.

Uusi kirjautuminen

Voit lisätä kirjautumisen manuaalisesti.

Voit lisätä manuaalisesti kirjautumisen web-sivustolle, jolla haluat käyttää kyseistä kirjautumista. Kirjautuminen voidaan myös lisätä kirjautumiselle, joka ei tapahdu web-sivustolla. Esimerkkejä kirjautumisista, joita ei tehdä web-sivustoille, ovat tietokoneeseen kirjautuminen tai mihin tahansa muuhun sovellukseen kirjautuminen.

Jos haluat lisätä kirjautumisen Web-sivustolle, kirjoita URL-osoitteen eteen http://. Jos haluat lisätä kirjautumisen muulle kuin Web-sivustolle, kirjoita nimi, josta kirjautumisen tarkoitus käy helposti ilmi (esimerkiksi Kirjautumistiedot tietokoneelle).

Kun olet tallentanut kirjautumisen Web-sivustolle, voit määrittää Identity Safessa asetuksia, jotka liittyvät kirjautumistietojen automaattiseen tai manuaaliseen täyttämiseen.

Huomautus:

Kun valitset Uusi kirjautuminen, Identity Safe näyttää oletuksena URL-osoitteen http://www.example.com/. Voit tallentaa käyttäjätunnuksen ja salasanan internetin ulkopuolisille kirjautumisille kirjoittamalla nimen tai URL:n ilman http-etuliitettä.

Et voi käyttää seuraavia asetuksia, koska ne eivät näy Tiedot-ruudussa:

  • Osoite

  • Vaadi Identity Safe -salasana ennen täyttöä

  • Täytä automaattisesti tällä sivulla

  • Ota käyttöön automaattinen kirjautuminen

  • Manuaalinen täyttö Kortit ja kirjautumiset -valikosta

Kun olet tallentanut uuden kirjautumisen, voit avata Web-sivun nopeasti Osoite-asetuksella, joka sijaitsee Tiedot-ruudussa.

Poista

Voit poistaa kirjautumisen, jonka haluat poistettavan Identity Safe -profiilista.

Kun valitset Poista, näkyviin tulee varoitus. Varoituksessa kerrotaan, että Norton 360 poistaa pysyvästi kirjautumisen, jonka olet valinnut poistettavaksi Identity Safe -profiilistasi.

Voit poistaa kirjautumisen myös Kortit ja kirjautumiset -valikosta, joka on Norton-työkalurivillä. Poista-valinta ilmestyy näkyviin, kun napsautat hiiren kakkospainikkeella mitä tahansa kirjautumista Kortit ja kirjautumiset -valikossa.

Seuraavat vaihtoehdot ovat valittavissa Tiedot-kohdassa:

Nimi

Näyttää kirjautumissivuston nimen.

Voit tarkastella Web-sivun nimeä, jonka annoit tallentaessasi kirjautumisesi Identity Safe -palveluun. Kun valitset kirjautumisen Kirjautumiset-luettelosta, Kirjautumisten hallinta näyttää kirjautumistiedot. Voit myös muokata nimeä.

Osoite

Näyttää kirjautumisen Web-sivun URL-osoitteen tiedot, jolloin voit valita ja pikakäynnistää Web-sivun.

Kun valitset kirjautumisen Kirjautumiset-luettelosta, Kirjautumisten hallinta näyttää kirjautumistiedot. Voit varmistaa tietosi ja käynnistää Web-sivun kirjautumissivun välittömästi.

Norton Identity Safe antaa myös vaihtoehdon muuttaa sen sivun URL-osoitetta, jolle olet tallentanut kirjautumiset. Jos haluat tehdä niin, valitse Muuta Osoite-asetuksen vierestä.

Varmista, että uusi URL-osoite kuuluu samaan toimialueeseen kuin nykyinen URL-osoite. Jos esimerkiksi nykyinen URL-osoite on http://www.symantec.com ja haluat vaihtaa sen, voit vaihtaa sen seuraavasti: http://www.symantec.com/norton/support.jsp.

Et kuitenkaan voi vaihtaa URL-osoitetta muotoon http://www.symantec.edu.

Käyttäjänimi

Näyttää tallentamasi kirjautumisen käyttäjänimen.

Voit muuttaa käyttäjänimeä Muuta-asetuksella, joka on Käyttäjänimi-asetuksen vieressä.

Varmista, että päivitetty käyttäjänimi on kelvollinen. Kirjoita uusi käyttäjänimi Anna uusi käyttäjänimi -ruutuun. Uusi käyttäjänimi ilmestyy näkyviin, kun käyt uudelleen kirjautumisen Web-sivulla.

Salasana

Näet tallennetun kirjautumisen salasanan.

Voit tarkastella salasanaa Näytä-toiminnon avulla. Piilota-linkki piilottaa salasanan. Salasana piilotustilassa Identity Safe näyttää vain kahdeksan merkkiä salasanasi pituudesta riippumatta. Kirjautumisten hallinta antaa visuaalisen esityksen käyttäjätunnuksen salasanan vahvuudesta. Napsauttamalla Lisätietoja-linkkiä saat lisätietoa vahvojen salasanojen luomisesta.

Norton Identity Safe tarjoaa myös mahdollisuuden muuttaa kirjautumissalasanaasi. Sinun täytyy ensin katsoa salasanaa Näytä-toiminnolla. Tämän jälkeen voit vaihtaa salasanan Salasana-ruudussa.

Muokattu

Näet päivämäärän ja kellonajan, jolloin teit viimeksi muutoksia Kirjautumisten hallinta -ikkunassa.

Identity Safe päivittää päivämäärän ja kellonajan silloinkin, kun muokkaat asetuksia Norton-työkalurivin Kortit ja kirjautumiset -valikosta.

Tässä asetuksessa päivämäärä näkyy muodossa MM/DD/YYYY, kellonaika muodossa HH:MM:SS. Jos esimerkiksi teit muutoksia 8.6.2009 klo 15.00, päivämäärä ja aika näytetään muodossa 06/08/2009 15:00:00.

Vaadi Identity Safe -salasana ennen täyttöä

Kysyy Identity Safe -salasanaa ennen kirjautumisen automaattista täydennystä

Teet kirjautumistietosi turvallisemmiksi tällä asetuksella. Voit esimerkiksi käyttää tätä asetusta pankkipalvelun Web-sivulla.

Täytä automaattisesti tällä sivulla

Täyttää Web-sivun kirjautumistiedot automaattisesti aina, kun avaat kyseisen Web-sivun uudelleen.

Symantec suosittelee tätä vaihtoehtoa kirjautumistietojen täyttämiseen Web-sivulla.

Norton Identity Safe antaa lähettää kirjautumistiedot automaattisesti joka kerta, kun avaat Web-sivun Kortit ja kirjautumiset -valikosta. Voit tehdä niin Ota käyttöön automaattinen kirjautuminen -asetuksella. Seuraavan kerran, kun avaat Web-sivun Kortit ja kirjautumiset -valikosta, sinut kirjataan automaattisesti sivulle.

Manuaalinen täyttö Kortit ja kirjautumiset -valikosta

Voit antaa kirjautumistiedot manuaalisesti

Jos valitset tämän toiminnon, Identity Safe ei täytä kirjautumistietojasi automaattisesti. Voit valita sisäänkirjautumisen Kortit ja kirjautumiset -valikosta.

Joka kerta, kun teet muutoksia Tiedot-ruudussa ja siirryt Kirjautumiset-ruutuun tallentamatta muutoksia, Identity Safe antaa ilmoituksen. Ilmoituksessa sinua kehotetaan tallentamaan muutokset, ennen kuin suoritat muita toimintoja Kirjautumiset-ruudussa.


Korttien hallinta

Korttien hallinnassa voit hallita henkilökohtaisia tietojasi yhdessä paikassa. Henkilökohtaisia tietoja ovat nimi, syntymäaika, sähköpostiosoite tai luottokorttitiedot.

Kortteihin tallentamillasi tiedoilla voit tehdä seuraavia toimenpiteitä:

  • Täydennä lomakkeita automaattisesti.

  • Voit antaa arkaluontoista tietoa ollessasi online-tilassa.

Näillä tavoilla, joilla voit lisätä tietoa näppäilemättä sitä itse, Identity Safe suojaa näppäintallennusohjelmilta, jotka varastavat identiteettisi ja käyttävät sitä väärin.

Huomautus:

Jotkin Web-sivustot käyttävät lomakkeita, joissa on kentät luottokorttitiedoille ja muille henkilökohtaisille tiedoille. Norton-työkalurivin Kortit ja kirjautumiset -valikossa luetellaan kortit, jotka olet luonut automaattisesti täytettäviksi. Voit valita luettelosta kortin, jonka tiedoilla lomakkeet täytetään automaattisesti.

Voit täydentää, valita, tarkastella ja jäljentää minkä tahansa luomasi kortin tietoja. Voit myös poistaa kortin, jos sitä ei tarvita enää.

Jos täytät verkkolomakkeen Identity Safe -kortin avulla, Identity Safe muistaa valintasi ja täyttää lomakkeen automaattisesti, kun käytät sivustoa seuraavan kerran.

Voit valita jonkin seuraavista vaihtoehdoista:

Korttien lisääminen | Voit luoda uuden Identity Safe -kortin; Jos et anna nimeä kortille, Identity Safe tallentaa kortin nimellä Uusi kortti 1, Uusi kortti 2, ja niin edelleen. Voit antaa haluamasi nimen kortille.
Poista lukitus | Voit poistaa kortin salasanalla suojatun lukituksen; Identity Safe antaa lisäsuojauksen kortillesi. Et voi muokata, kopioida tai poistaa kortteja, mikäli et anna salasanaa.
Kortin muokkaaminen | Voit muokata valitsemaasi korttia; Voit valita minkä tahansa kortin, joka näkyy Korttien hallinta -ikkunan alaosassa. Käytä vasenta vieritysnuolta luomiesi korttien tarkastelemiseen.
Kortin kopioiminen | Voit kopioida olemassa olevan kortin tietoja; Voit selata korttien luetteloa ja valita haluamasi kortin kopioitavaksi. Identity Safe nimeää kortin automaattisesti nimellä Uusi kortti ja lisää nimen perään seuraavan käytettävissä olevan numeron. Jos edellinen luomasi kortti oli Uusi kortti 4, Identity Safe nimeää uuden kortin nimellä Uusi kortti 5. Voit myös antaa haluamasi nimen kortille.
Poista | Voit poistaa olemassa olevan kortin; Identity Safe poistaa kortin pysyvästi korttien luettelosta.

Identity Safe muistaa automaattisen täytön ja kirjautumisien suhteen tekemäsi valinnat. Kirjaudut esimerkiksi Web-sivulle, jossa on lomakkeita, ja käytät korttia lomakkeen täyttämiseen. Seuraavan kerran, kun käytät samaa sivua, Identity Safe tarjoutuu täyttämään lomakkeen automaattisesti samoilla korttitiedoilla.

Voit valita kortteja myös Kortit ja kirjautumiset -valikosta sekä Norton-työkaluriviin ilmestyvästä ponnahdusikkunasta.


Alueen muuttaminen

Muuta Identity Safe -korttien aluetta käyttämällä Maa/Alue -valintaa, joka löytyy Identiteetin suojauksen Asetukset-ikkunan Korttien hallinta -kohdasta.

Verkkolomakkeiden täyttäminen on kielisidonnaista. Alueestasi riippuen Maa/Alue-kentässä näkyy oletusarvo. Sinun on vaihdettava aluetta ja luotava uusi kortti, ennen kuin voit täyttää lomakkeita web-sivustolla, joka käyttää eri aluetta. Voit myös siirtyä minkä tahansa alueen Web-sivustolle ja luoda sitten kortin. Käytä Korttien hallinta -toimintoa, joka on Norton-työkalurivin Norton-valikossa. Kortti luodaan web-sivun alueen perusteella.


Identity Safe -tietojen palauttaminen

Voit palauttaa varmuuskopioidut Identity Safen tiedot. Identity Safen tietojen varmuuskopiointi kannattaa, jos poistit tietosi vahingossa. Ominaisuuden avulla voit myös palauttaa käyttöön aiemman version tiedoistasi. Voit myös palauttaa Identity Safe -tietosi, jos haluat siirtää ne uudelle tietokoneelle.

Kun palautat tietosi, Norton 360 korvaa olemassaolevat Identity Safe -tiedot varmuuskopiotiedoston sisällöllä.

Jos haluat palauttaa Identity Safen tiedot, määritä asianmukaiset tiedot seuraaviin kenttiin:

Salasana | Kirjoita salasana, jos määritit sellaisen, kun varmuuskopioit Identity Safen tiedot. Tämä asetus estää muita käyttämästä varmuuskopiotiedostoa.
Palauta tiedot kohteesta | Määritä sijainti, josta haluat palauttaa Identity Safen tiedot.

Lisätietoja

Tietojen varmuuskopiointi


Muistiinpanojen hallinta

Muistiinpanojen hallinta tallentaa ja hallinnoi luottamuksellisia tietojasi. Jos sinulla on paljon tunnistenumeroita, voi olla vaikeaa hallita niitä kaikkia. Muistiinpanojen hallinta tallentaa kaikki luottamukselliset tunnisteesi hyvin turvallisesti ja antaa sinun käyttää niitä helposti ollessasi verkossa. Muistiinpanojen hallintaan voit tallentaa henkilötunnuksen sekä ajokortin, vakuutussopimuksen ja passin numerot. Voit tallentaa myös yksityisiä tilejä, lukkoyhdistelmiä, asiakirjoja, muistiinpanoja, lentobonusnumerosi, pankkitilisi numeron, tietoturvakysymyksiä sekä laki- ja taloustietoja.

Voit valita jonkin seuraavista vaihtoehdoista:

Tiedot | Antaa sinun luokitella muistiinpanojesi tiedot. Avattavasta Luokka-valikosta voit valita, minkätyyppisiä tietoja Muistiinpanojen hallintaan tallennetaan. Nimike-kohdassa näkyy luokka, jonka valitset avattavasta Luokka-luettelosta. Voit käyttää Tiedot-ikkunaa muistiinpanojesi kirjoittamiseen. Voit esimerkiksi tallentaa vakuutustietosi. Valitse tässä tapauksessa Vakuutustiedot-luokka ja anna vakuutustiedot.
Nimike | Näyttää luettelon kaikista luokista, jotka olet tähän mennessä valinnut. Luettelo päivitetään sen jälkeen, kun tallennat Tiedot-alueelle syöttämäsi muistiinpanot.
Uusi | Voit luoda uusia muistiinpanoja.
Muokkaa | Voit valita muistiinpanon ja muokata sitä.
Poista | Voit valita muistiinpanon ja poistaa sen.
Peruuta | Voit peruuttaa suorittamasi toimen; Peruuta-valinta tulee näkyviin vain, jos luot tai muokkaat muistiinpanoja. Kun valitset Uusi tai Muokkaa, Poista muuttuu muotoon Peruuta.
Tallenna | Voit tallentaa luomasi tai muokkaamasi muistiinpanot; Tallenna-valinta tulee näkyviin vain, jos luot tai muokkaat muistiinpanoja.


Insight Network

Insight-verkontarkistus käyttää pilvitekniikkaa. Tässä tekniikassa web-etäpalvelin sisältää viimeisimmät virusmääritykset. Norton 360 tarkistaa tietokoneen viimeisimpien tietoturvauhkien varalta. Kun Norton 360 suorittaa Insight-verkontarkistuksen, se käyttää virusmäärityksiä, jotka ovat saatavilla sekä paikallisesti että Pilvi-järjestelmässä. Norton 360 tarjoaa ylimääräistä suojaa, sillä se käyttää uusimpia Pilvi-järjestelmän määrityksiä niiden määritysten lisäksi, jotka ovat saatavilla paikallisesti tietokoneellasi.

Norton 360 suorittaa Insight-verkontarkistuksen ainoastaan silloin, Insight Network -valinta on käytössä. Insight Network on käytössä oletuksena. Näet tämän Insight Network -valinnan kohdassa Tarkistukset ja riskit Virustorjunnan asetusikkunassa.

Kun Insight Network -valinta on käytössä, Norton 360 suorittaa perinteisen tarkistuksen ja Insight-verkontarkistuksen samanaikaisesti. Perinteinen tarkistus käyttää paikallisen järjestelmän määrityksiä ja Insight-verkontarkistus käyttää Pilvi-järjestelmässä isännöityjä määrityksiä. Norton 360 suorittaa vain perinteisen tarkistuksen, jos Insight Network -valinta on poissa käytöstä.

Huomautus:

Insight-verkontarkistus ei tue sähköpostitarkistusta, kattavaa tarkistusta eikä Auto-Protect-tarkistusta.


Tilaus

Tietokoneen suojaamiseksi tietoturvauhilta ja riskeiltä tarvitaan voimassa oleva Norton 360 -tuotteen tilaus.

Jos ostit tämän tuotteen tai jos se toimitettiin valmiiksi tietokoneeseen asennettuna, tilaus on uusittava tietyn ajanjakson jälkeen. Jos et uudista tilausta, kaikki tuotteen tietoturvaominaisuudet poistetaan käytöstä. Norton 360 tarkistaa palvelusi tilan Symantecin palvelimelta.

Kohdassa päivää jäljellä ikkunassa Tilaus esitetään nykyisen tilauksen jäljellä olevat päivät. Voit käyttää seuraavia valintoja tilauksen uusimiseen:

jos haluat jatkaa nykyistä tilausta

Voit jatkaa nykyistä tilausta käyttämällä toimintoa Pikauudistus.

Jos sinulla esimerkiksi on nykyistä tilaustasi jäljellä 100 päivää ja uudistat tilauksesi vielä 366 uudeksi päiväksi. Tässä tapauksessa saat 466 päivän suojauksen. Tuote käyttää tilauksen uusimiseen samaa tuotetunnusta.

Jos sinulla on toinen tuotetunnus tai tilauksen uudistamiskoodi

Tekstiruutuun voi syöttää toisen tuotetunnuksen tai tilauksen uudistamiskoodin ja aloittaa uuden tilauksen.

Toisen tuotetunnuksen tapauksessa tuotteesi käyttää tilaukseen uuden tuotetunnuksen. Uudella tuotetunnuksella saat sille määrätyn suojausajan. Tilauksen uudistamiskoodin tapauksessa tilaus olemassa olevalla tuotetunnuksella pidennetään määrätyllä määrällä päiviä. Jos sinulla esimerkiksi on nykyistä tilaustasi jäljellä 10 päivää ja uudistat tilauksesi tilauksen uudistamiskoodilla vielä 366 uudeksi päiväksi. Tässä tapauksessa saat 376 päivän suojauksen.

Huomautus:

Internet-yhteys on muodostettava, jotta voit uudistaa tilauksen.

Lisätietoja

Suojauksen pitämisestä päivitettynä


Luo uusi profiili

Identity Safen avulla voit luoda yhden paikaIlisen profiilin Windowsin käyttäjätiliä kohden ja yhden siirrettävän profiilin järjestelmään lisätyssä ulkoisessa asemassa. Voit käyttää siirrettäviä profiileja millä tahansa tietokoneella, johon Norton 360 on asennettu.

Kun valitset OK Luo uusi profiili -valintaikkunassa, Identity Safe avaa Määritä asetukset Norton Identity Safelle -valintaikkunan. Voit asettaa Identity Safen salasanan ja lisätä uusia kirjautumisia, kortteja ja muistiinpanoja.

Kun napsautat Identity Safen asetukset -valintaa luodaksesi uuden profiilin, Identity Safe kirjaa sinut ulos nykyisestä profiilista.

Luo uusi profiili -ikkuna ilmestyy näkyviin ainoastaan silloin, kun asetat ulkoisen aseman.

Seuraavien valintojen avulla voi valita sijainnin, johon voit luoda uuden profiilin:

Paikallinen

Voit luoda profiilin paikalliselle tietokoneelle.

Tämä valinta on poistettu käytöstä, jos olet jo luonut paikallisen profiilin.

Siirrettävä asema

Voit luoda siirrettävän profiilin asettamallesi ulkoiselle asemalle

Jos asetat enemmän kuin yhden ulkoisen aseman, valitse pudotusvalikosta ulkoinen asema, jolle haluat luoda profiilin.

Pudotusvalikossa näkyy sen aseman nimi, johon olet asettanut ulkoisen aseman. Tämä valinta ei ole käytössä, jos järjestelmään ei ole liitetty ulkoisia asemia.

Lisätietoja

Paikallisen profiilin tai siirrettävän profiilin luonti


Norton Identity Safen asetusten määrittäminen

Identity Safeen voi tallentaa turvallisesti yksittäisiä kirjautumistietoja. Tämä toiminto pysyy kuitenkin käyttämättömänä, kunnes luot Identity Safen salasanan ja kirjaudut Identity Safe -palveluun.

Heti kun olet luonut Identity Safen salasanan, voit tehdä Identity Safe -palvelussa seuraavia toimenpiteitä:

  • Luoda ja tallentaa kortin, jossa on yleistietoja, yhteystietoja ja luottokorttitietoja. Yleistietoja ovat nimi ja sukupuoli, yhteystietoja puhelinnumerot ja sähköpostiosoite.

  • Tuo Identity Safeen sisäänkirjautumistiedot, jotka olet tallentanut Internet Explorerissa.

Norton Identity Safe antaa luoda eri profiileja ja määrittää niille salasanat. Kun olet määrittänyt salasanan Identity Safelle, sinut kirjataan automaattisesti profiiliisi.

Huomautus:

Kun olet kirjautuneena profiiliin ja luot uuden profiilin, Identity Safe kirjaa sinut aina automaattisesti ulos profiilista, johon olet kirjautuneena.

Taulukko: Norton Identity Safen asetukset

Asetus

Kuvaus

Neuvo

Salasana

Voit antaa Identity Safe -salasanasi

Salasanan vahvuuden graafisen esityksen avulla voit määrittää vahvan salasanan. Graafinen esitys näkyy Vihje-ruudun oikealla puolella.

Vahvista salasana

Voit vahvistaa antamasi salasanan

Identity Safen salasanaa ei tallenneta, jos Salasana- ja Vahvista salasana -ruuduissa annetut salasanat eivät täsmää.

Vihje

Voit antaa salasanavihjeen, joka auttaa, jos unohdat salasanasi.

Voit asettaa salasanavihjeen samalla, kun muutat salasanaasi Salasanasuojauksessa Identiteetin suojauksen Asetukset-ikkunassa. Jos et anna salasanavihjettä nyt, se voidaan asettaa vain, kun muutat nykyistä salasanaasi.

Jos salasanasi ja vihjeesi ovat samanlaiset, Identity Safe ilmoittaa, että salasanansi ja vihjeesi ovat samanlaiset. Voit muuttaa sitä tai jatkaa Identity Safen salasanan luomista.

Profiilin nimi

Voit antaa nimen luomallesi profiilille.

Jos kyseessä on paikallinen profiili, tämä asetus näyttää sen Windows-käyttäjätilin nimen, johon olet kirjautuneena. Jos kyseessä on siirrettävä profiili, oletusnimi on Oma siirrettävä tietoväline. Jos olet jo nimennyt ulkoisen aseman, sen nimi tulee näkyviin Profiilin nimi -ruutuun.

Jos tallennat Identity Safen tietoja useammalle kuin yhdelle ulkoiselle asemalle, anna kullekin asemalle helposti tunnistettavat nimet.

Pyydä Identity Safe -salasana jokaisen istunnon alussa

Kysyy Identity Safen salasanaa joka kerran, kun kirjaudut Identity Safeen.

Voit muuttaa tätä asetusta Salasanasuojaus-kohdassa Identiteetin suojauksen Asetukset-ikkunassa.

Vaadi Identity Safen salasana aina ennen kirjautumistietojen täyttämistä

Kysyy Identity Safen salasanaa, ennen kuin Identity Safe täyttää kirjautumistiedot automaattisesti.

Voit muuttaa tätä asetusta Salasanasuojaus-kohdassa Identiteetin suojauksen Asetukset-ikkunassa.


Lataustiedot

Download Insight saattaa nähtäväksi minkä tahansa suoritettavan tiedoston mainetiedot, kun lataus tapahtuu Internet Explorer 6- ja Firefox 3.0 -selaimilla tai uudemmilla selaimilla. Download Insight tukee ainoastaan latauksia, jotka käyttävät HTTP-protokollaa. Download Insight -palvelun antamista mainetiedoista ilmenee, onko ladatun tiedoston asentaminen turvallista. Voit käyttää näitä tietoja sen päättämiseksi, haluatko asentaa suoritettavan tiedoston.

Tiedoston mainetasot ovat turvallinen, epäturvallinen ja tuntematon. Download Insight -oletusasetukset sallivat turvallisten tiedostojen asentamisen. Norton 360 poistaa epäturvalliset tiedostot. Kun tiedosto on tuntematon, Download Insight kehottaa sinua suorittamaan tiedostolle asianmukaisen toiminnon. Voit suorittaa tiedoston asennuksen, peruuttaa asennuksen tai poistaa tiedoston tietokoneelta.

Kun olet ladannut tiedoston, Download Insight käsittelee tiedoston, jotta sen mainetaso voidaan analysoida. Auto-Protect-toiminto analysoi tiedoston maineen. Auto-Protect-toiminto käyttää uhka-allekirjoituksia, joita Norton 360 vastaanottaa määrityspäivitysten ja muiden tietoturvaohjelmien toimintojen aikana. Näin ollen suoritettavan tiedoston turvallisuus voidaan määrittää. Jos tiedosto on vaarallinen, Auto-Protect poistaa sen. Auto-Protect-toiminto ilmoittaa tiedoston analyysin tulokset Download Insight -palvelulle. Download Insight lähettää sitten käyttäjälle ilmoituksia siitä, onko tiedoston asentaminen turvallista tai onko tiedostoon kiinnitettävä huomiota. Tee asianmukaiset toimenpiteet huomiota vaativien tiedostojen kohdalla. Jos tiedosto on vaarallinen, Download Insight ilmoittaa sinulle, että Norton 360 on poistanut tiedoston.

Tietoturvahistoria kirjaa tiedot kaikista tapahtumista, jotka Download Insight käsittelee ja joista se ilmoittaa. Se sisältää tietoa toimenpiteistä, joita teet tapahtumien mainetason pohjalta. Voit tarkastella näitä tietoja Tietoturvahistoria-kohdan Download Insight -luokassa.

Voit käyttää Download Insight -palvelun määrittämiseksi Lataustiedot-valintaa ja samassa kohteessa sijaitsevan Asetukset-ikkunan valintoja. Lataustiedot on käytössä oletuksena. Mukauta Lataustietojen asetukset, jos haluat vastaanottaa Lataustietojen hälytyksiä ja ilmoituksia. Valittavana ovat seuraavat vaihtoehdot:

Download Insight -ilmoitukset

Määrittää, haluatko vastaanottaa Download Insight -palvelun ilmoituksia mille tahansa lataamallesi tiedostolle, jonka aiot suorittaa.

Näissä ilmoituksissa näet ladatun tiedoston tiedot.

Täysi Download Insight -raportti

Voit määrittää Download Insight -palvelun, jotta saat hälytyksiä tiedostoista niiden mainetasojen perusteella.

Näissä ilmoituksissa voit valita, miten ladatun tiedoston kanssa toimitaan.

Download Insight -palvelun täyden raportin asetukset ovat Aina, Vain kokeilematon ja Ei koskaan. Asetuksen arvoksi on määritetty oletuksena Vain todistamattomat.

Jos et halua Download Insight -toiminnon käsittelevän mitään ladattavaa tiedostoa maineanalyysia varten, voit poistaa toiminnon käytöstä. Kun Download Insight ei ole käytössä, ohjelma ei anna riittävää suojaa internet-uhkia ja tietoturvariskejä vastaan.

Kun poistat Auto-Protectin käytöstä, Download Insight poistetaan samalla käytöstä. Kun Hiljainen tila on päällä, Norton 360 keskeyttää Download Insight -palvelun ilmoitusten lähettämisen.


Tietoturvavaatimus

Download Insight antaa tietoa minkä tahansa ladatun ja suoritettavan tiedoston mainetasosta. Download Insight -palvelun antamista mainetiedoista ilmenee, onko ladatun tiedoston asentaminen turvallista. Voit käyttää näitä tietoja kun päätät, minkä toimenpiteen haluat tehdä tiedostolle. Voit suorittaa tai asentaa suoritettavan tiedoston, perua tiedoston asennuksen tai poistaa tiedoston tietokoneelta.

Voit käyttää Lataustiedot-valintaa Download Insight -palvelun käyttöönottamiseksi tai käytöstä poistamiseksi. Tämä asetus on käytössä oletuksena. Download Insight saatetaan joskus haluta poistaa käytöstä. Näin on esimerkiksi silloin, kun haluat ladata epäturvallisen tiedoston. Tällöin Lataustiedot on poistettava käytöstä, jotta Norton 360 sallii tiedoston lataamisen eikä poista sitä tietokoneelta.

Download Insight -palvelun käytöstä poistaminen heikentää tietokoneen suojaustasoa internetistä ladattuja haittaohjelmia vastaan. Kun siis poistat käytöstä Download Insight -ohjelman, varmista, että se on poistettu käytöstä ainoastaan tilapäisesti. Tietoturvavaatimus-ikkunan avulla voit poistaa käytöstä Download Insight -ohjelman määritetylle ajankohdalle. Voit valita tämän ikkunan pudotusvalikosta, kuinka pitkäksi aikaa haluat poistaa Download Insight -palvelun käytöstä.

Download Insight voidaan myös kytkeä päälle manuaalisesti suojauksen parantamiseksi, jos saat halutun tehtävän suoritettua ennen määritettyä aikaa.


Havaittiin uhka

Havaittiin uhka -ikkuna ilmestyy näyttöön, kun teet jonkin seuraavista toimenpiteistä:

  • Suorita epäturvallinen tiedosto tai asenna se tietokoneelle, kun Download Insight -palvelun täysi raportti -valinta on asetettu määritykselle Vain epäilyttävät.

  • Suorita epäturvallinen tiedosto tai asenna se tietokoneelle, kun Download Insight -palvelun täysi raportti -valinta on asetettu määritykselle Aina.

Ikkuna esittää tietoja riskistä, kuten nimen ja URL-osoitteen lähteelle, josta tiedosto oli ladattu tietokoneelle. Voit myös tarkastella tietoja tiedoston luottamustasosta ja yhteisökäytöstä.

Havaittiin uhka -ikkunassa voit myös valita asianmukaisen tiedostolle suoritettavan toimenpiteen. Valittavana ovat seuraavat vaihtoehdot:

Palauta tämä tiedosto | Palauttaa tietoturvariskiksi määritetyn tiedoston karanteenista tietokoneelle.
Poista tämä tiedosto historiasta | Poistaa tietoturvariskin sisältävän tiedoston tietoturvahistorian lokitiedostosta.
Lähetä Symantecille | Lähettää tietoturvariskin sisältävän tiedoston Symantecille; Joissakin tapauksissa, Norton 360 -ohjelma ei välttämättä määritä kohdetta tietoturvauhaksi, vaikka saatat epäillä, että kohde on saanut tartunnan. Tällaisissa tapauksissa voit käyttää tätä valintaa kohteen lähettämiseen analysoitavaksi Symantecille.

Voit käyttää ikkunan yläosassa olevaa kuvaketta tietojen kopioimiseen tästä ikkunasta leikepöydälle. Kun olet kopioinut sisällön leikepöydälle, voit avata asiakirjan, liittää tiedot ja tallentaa asiakirjan. Saat lisätietoja tiedostosta Symantecin web-sivulta, jonne pääset Lisätietoja-linkistä. Tämä valinta on esillä ikkunan alaosassa.


Download Insight

Download Insight -ikkuna ilmestyy näyttöön, kun teet jonkin seuraavista toimenpiteistä:

  • Suorita tai asenna tuntematon tiedosto, kun Täysi Download Insight -raportti -asetus on Vain kokeilematon.

  • Suorita tai asenna turvallinen tai tuntematon tiedosto tietokoneelle, kun Download Insight -palvelun täysi raportti -valinta on asetettu määritykselle Aina.

Ikkuna esittää tietoja riskistä, kuten nimen ja URL-osoitteen lähteelle, josta tiedosto ladattiin tietokoneelle. Voit myös tarkastella tietoja tiedoston luottamustasosta ja yhteisökäytöstä.

Download Insight -ikkunassa on useita asetuksia toiminnon valitsemiseen. Ikkunassa näkyvät asetukset vaihtelevat ladatun tiedoston mainetason mukaan. Seuraava luettelo sisältää joitakin ikkunassa näkyviä valintoja:

Pysäytä tämän ohjelman ajo | Käyttäjä voi palauttaa tiedoston tietokoneelle, mutta estää sen suorituksen.
Poista tämä tiedosto järjestelmästä | Käyttäjä voi poistaa tietokoneella olevan tiedoston tai asettaa sen karanteeniin
Aja tämä ohjelma silti | Käyttäjä voi suorittaa ja asentaa suoritettavan tiedoston

Download Insight -ikkunassa on lisäksi seuraavat vaihtoehdot:

Lisätietoja | Voit tarkastella tärkeitä tiedostoa koskevia tietoja; Kun napsautat Lisätietoja-linkkiä, File Insight -ikkuna aukeaa. Tästä ikkunasta näet esimerkiksi seuraavat tiedostoa koskevat tiedot: alkuperää koskevat tiedot ja sukujuuritiedot, aktiivisuus, luottamustaso ja yhteisökäyttö.
Asetukset | Voit tarkastella tämänhetkisiä Download Insight -asetuksia. Kun napsautat Asetukset-linkkiä, Norton 360 -ohjelman Asetukset-ikkuna aukeaa. Voit tarkastella tässä ikkunassa Download Insight -asetuksia.
Salli aina tämä tiedosto (jos Suorita on valittu) | Voit valita tästä, haluatko saada uudestaan hälytyksiä samasta tiedostosta. Kun lisäät valintamerkin kohtaan Salli aina tämä tiedosto (jos Suorita on valittu), Norton 360 ei näytä Download Insightin ilmoitusta, kun lataat tai asennat saman tiedoston uudelleen.

Voit myös käyttää ikkunan yläosassa olevaa kuvaketta tietojen kopioimiseen tästä ikkunasta leikepöydälle. Kun olet kopioinut sisällön leikepöydälle, voit avata asiakirjan, liittää tiedot ja tallentaa asiakirjan. Saat lisätietoja tiedostosta Symantecin web-sivulta, jonne pääset Lisätietoja-linkistä. Tämä valinta on esillä ikkunan alaosassa.


Havaittiin uhka

Havaittiin uhka -ikkuna ilmestyy näyttöön, kun teet jonkin seuraavista toimenpiteistä:

  • Suorita tuntematon tiedosto tai asenna se tietokoneelle, kun Download Insight -palvelun täysi raportti -valinta on asetettu määritykselle Vain epäilyttävät.

  • Suorita tuntematon tiedosto tai asenna se tietokoneelle, kun Download Insight -palvelun täysi raportti -valinta on asetettu määritykselle Aina.

Ikkuna esittää tietoja riskistä, kuten nimen ja URL-osoitteen lähteelle, josta tiedosto oli ladattu tietokoneelle. Voit myös tarkastella tietoja tiedoston luottamustasosta ja yhteisökäytöstä.

Havaittiin uhka -ikkunassa voit myös valita asianmukaisen tiedostolle suoritettavan toimenpiteen. Valittavana ovat seuraavat vaihtoehdot:

Poista tämä tiedosto | Käyttäjä voi poistaa tiedoston tietokoneelta
Estä tätä ohjelmaa toimimasta | Käyttäjä voi palauttaa tiedoston tietokoneelle, mutta estää sen suorituksen.
Anna tämän ohjelman jatkaa | Käyttäjä voi suorittaa ja asentaa suoritettavan tiedoston

Näiden valintojen lisäksi Havaittiin uhka -ikkuna sisältää seuraavat vaihtoehdot:

Lisätietoja | Voit tarkastella tärkeitä tiedostoa koskevia tietoja; Kun napsautat linkkiä, File Insight -ikkuna ilmestyy näytölle. Tästä ikkunasta näet esimerkiksi seuraavat tiedostoa koskevat tiedot: alkuperää koskevat tiedot ja sukujuuritiedot, aktiivisuus, luottamustaso ja yhteisökäyttö.
Lisätietoja | Pääset Symantecin web-sivulle, josta saat lisätietoja tiedostosta.

Voit käyttää ikkunan yläosassa olevaa kuvaketta tietojen kopioimiseen tästä ikkunasta leikepöydälle. Kun olet kopioinut sisällön leikepöydälle, voit avata asiakirjan, liittää tiedot ja tallentaa asiakirjan.


Aktivointi suojaa tietokonetta

Tuotteen aktivointi on teknologia, joka suojaa käyttäjiä laittomilta kopioilta tai ohjelmistoväärennöksiltä. Se antaa suojauksenn rajoittamalla tuotteen käytön vain niille käyttäjille, jotka ovat hankkineet tuotteen laillisesti. Tuotteen aktivoinnissa tarvitaan yksilöity tuotetunnus tuotteen jokaiselle asennukselle. Tuote on aktivoitava asentamisen jälkeen tietyn ajan kuluessa.

Jos internet-yhteys on muodostettu, tuotteen aktivointi tapahtuu automaattisesti, kun käynnistät tuotteen ensimmäistä kertaa asennuksen jälkeen. Aktivoinnin jälkeen näkyy Norton Account -ikkuna. Voit luoda Norton Account -tilin ja rekisteröidä tuotteesi.

Jos Internet-yhteyttä ei ole muodostettu, voit käynnistää tuotteen napsauttamalla Yritä myöhemmin -painiketta Aktivointia ei ole suoritettu loppuun -ikkunassa. Aktivointi-ikkuna tulee uudelleen näkyviin joka kerta, kun käynnistät tuotteen, kunnes olet aktivoinut tuotteen. Jos et halua aktivoida tällä kertaa, saat ilmoituksen , joka muistuttaa tuotteen aktivoimisesta. Voit aktivoida tuotteen myös napsauttamalla Koeajan tila -linkkiä Norton 360 -ohjelman pääikkunassa.

Huomautus:

Jos et aktivoi tuotetta kehotuksessa määritetyn ajanjakson puitteissa, tuote lakkaa toimimasta. Voit aktivoida sen, kun aika on kulunut umpeen, mutta tietokonetta ei suojata ennen aktivoimista.

Lisätietoja

Norton 360 -ohjelman aktivoiminen

Norton Account -tilin luominen


Muokkaa laitteen tietoja

Voit muuttaa seuraavia laitteen tietoja Muokkaa laitteen tietoja -ikkunassa, jos laite on yhdistetty Verkon tietoturvakarttaan:

  • Laitteen nimen

  • Luokan, johon laite kuuluu

Nämä muutokset eivät kuitenkaan vaikuta mitenkään laitteen alkuperäisiin tietoihin.

Huomautus:

Et voi muokata manuaalisesti liittämäsi laitteen luokkaa.

Voit muokata laitteen nimeä Nimi-ruudussa. Laitteen nimessä saa olla enintään 15 aakkosnumeerista merkkiä.

Voit valita avattavasta Luokka-luettelosta yhden seuraavista laiteluokista:

  • YLEINEN LAITE

  • PÖYTÄTIETOKONE

  • KANNETTAVA

  • PALVELINTIETOKONE

  • VERKKOTULOSTIN

  • REITITIN/KYTKIN

  • KAAPELI/DSL-MODEEMI

  • TIETOVÄLINELAITE

  • PELIKONSOLI

  • PDA/MATKAPUHELIN

  • VERKKOTALLENNUSLAITE

  • WEB-KAMERA

Kun valitset laiteluokan avattavasta Luokka-luettelosta, Norton 360 -ohjelma näyttää luokan kuvakkeen. Jos esimerkiksi valitset avattavasta Luokka-luettelosta KANNETTAVA, Norton 360 -ohjelma näyttää kannettavan tietokoneen kuvan.

Voit myös tarkastella IP-osoitetta tai fyysistä osoitetta laitteessa, jonka tietoja haluat muuttaa.


Muokkaa verkon tietoja

Muokkaa verkon tietoja -ikkunassa voidaan suorittaa seuraavat toiminnot:

  • Vaihtaa verkon nimi.

  • Vaihtaa verkon luottamustaso.

  • Tarkastella verkkoyhteyden teknisiä tietoja.

Verkon nimi -ruudussa voidaan muokata verkkoyhteyden kuvausta. Nimessä saa olla korkeintaan 64 merkkiä. Verkon nimi näkyy avattavassa Verkon tiedot -luettelossa

Voit käyttää Muokkaa-linkkiä, jos haluat muuttaa verkon käyttöoikeuksien määrää tietokoneeseesi.

Lisäksi Muokkaa verkon tietoja -ikkunassa on seuraavat verkkoa koskevat tiedot Verkon tiedot -alueella:

Sovittimen nimi | Näyttää sovittimen nimen
Sovittimen kuvaus | Näyttää sovittimen kuvauksen
IP-osoitteiden yhdyskäytävä | Näyttää verkon IP-osoitteiden yhdyskäytävän
Fyysisten osoitteiden yhdyskäytävä | Näyttää verkon fyysisten osoitteiden yhdyskäytävän
SSID | Näyttää langattoman verkon, jos tietokoneella on langaton verkkoyhteys.


Muokkaa laitteen luottamustasoa

Jos haluat suojata tietokoneesi tai laitteesi muilta laitteilta, voit määritellä verkkosi yhdistetyille laitteille sopivan luottamustason. Verkon tietoturvakartan laitetiedoissa näkyy kunkin laitteen luottamustaso. Voit muuttaa haluamasi laitteen luottamustason asetusta.

Laitteen luottamustaso on Jaettu kaikissa näissä tapauksissa:

  • Kun verkkoon kuuluvassa tietokoneessa on jaettuja kansioita tai tiedostoja.

  • Kun tietokone on yhteensopiva Media Centerin kanssa (jos tietokoneeseen on asennettuna esimerkiksi Windows Media Center Edition, Windows Vista Home Premium, Windows Vista Ultimate tai Windows 7).

  • Kun tietokoneella ei ole julkista IP-osoitetta.

    Tietokoneella ei ole julkista IP-osoitetta, jos tietokoneella ei ole suoraa Internet-yhteyttä.

  • Kun tietokone on yhdistetty lähiverkkoon suojatun yhteyden kautta.

Huomautus:

Jos käytät suojaamatonta langatonta verkkoa, kaikkien verkkoyhteydellä varustettujen laitteiden oletusluottamustaso on Suojattu.

Laitteen luottamustaso riippuu myös verkon luottamustasosta. Jos vaihdat verkon luottamustasoa, Norton 360 määrittää saman luottamustason kaikille laitteille, jotka ovat yhteydessä verkkoon. Norton 360 ei kuitenkaan vaihda sellaisten laitteiden luottamustasoa, jotka olet erikseen määrittänyt luotettaviksi tai rajoitetuiksi.

Huomautus:

Älä koskaan vaihda laitteen luottamustasoksi täyttä luottamusta, jos et tunne laitetta ja jos se ei ole yhteydessä käyttämääsi verkkoon.

Voit valita yhden seuraavista vaihtoehdoista:

TÄYSI LUOTTAMUS | Lisää laitteen Luotettava-luetteloon; Täyden luottamuksen saaneet laitteet tarkistetaan ainoastaan tunnettujen hyökkäysten ja tartuntojen varalta. Valitse tämä vaihtoehto ainoastaan, jos olet varma, että verkko on täysin turvallinen.
RAJOITETTU | Lisää laitteen Rajoitetut-luetteloon; Rajoitetut laitteet eivät voi käyttää tietokonettasi. Norton 360 näyttää rajoitetun laitteen luottamustason tilan laitteen kuvakkeessa.
KÄYTÄ VERKON LUOTTAMUSTA (luottamustaso) | Lisää laitteen oletusluottamustasoon; Laitteet, jotka on poistettu Täysi luottamus- tai Rajoitettu-luottamustasoista, omaksuvat verkon oletusluottamustason. Verkon luottamustaso voi olla joko Täysi luottamus, Rajoitettu, Suojattu tai Jaettu.


Muokkaa verkon luottamustasoa

Luottamustaso määrää verkossa olevien laitteiden oletuskäyttöoikeudet tietokoneeseen. Kaikki verkkoon kuuluvat laitteet, joita ei ole erikseen määritetty luotettaviksi tai rajoitetuiksi, käyttävät verkon luottamustasoa.

Verkon aloitusluottamustaso määritetään tietokoneen määritysten mukaan.

Voit valita yhden seuraavista vaihtoehdoista:

TÄYSI LUOTTAMUS | Lisää verkon Täysi luottamus -luetteloon; Palomuuri suodattaa ja sallii kaiken tuloliikenteen luotetusta verkosta tietokoneeseen. Tunnettuja hyökkäyksiä ja tartuntoja kuitenkin tarkkaillaan. Valitse tämä vaihtoehto ainoastaan, jos olet varma, että verkko on täysin turvallinen.
JAETTU | Lisää verkon Jaettu-luetteloon; Kaikki tuloliikenne jaetusta verkosta tietokoneeseen suodatetaan. Vain tietokoneen jaettujen resurssien, kuten tiedostojen, kansioiden ja tulostinten käyttö sallitaan. Valitse tämä vaihtoehto, jos haluat, että palomuuri suojaa tietokoneen kaikelta muulta liikenteeltä kuin tiedostojen ja tulostinten jakamiselta.
SUOJATTU | Lisää verkon Suojatut-luetteloon; Verkon suojaustaso on Suojattu, jos verkkoa ei ole määritetty luotettavaksi, jaetuksi tai rajoitetuksi. Tietokone on suojattu kaikilta tunnetuilta hyökkäyksiltä ja odottamattomalta liikenteeltä.
RAJOITETTU | Lisää verkon Rajoitetut-luetteloon; Rajoitettuun verkkoon kuuluvat laitteet eivät voi kommunikoida tietokoneen kanssa. Voit kuitenkin käyttää verkkoa yhä web-sivujen selaamiseen sekä ja muun tietoliikenteen lähettämiseen.


Anna salasana

Kun teet muutoksia oletusarvoihin tai suoritat tiettyjä toimintoja, sinun täytyy antaa Identity Safen salasana, ennen kuin voit jatkaa. Näissä tapauksissa Norton 360 kehottaa antamaan nykyisen profiilin, eli sen jolla ollaan kirjautuneena sisään, Identity Safe -salasana.

Nykyisen profiilin Identity Safe -salasana syötetään tämän ikkunan tekstikenttään. Salasanavihje-linkistä näet tarvittaessa vihjeen alkuperäisen asennuksen yhteydessä antamastasi salasanasta.

Seuraavissa tapauksissa vaaditaan Identity Safen salasanaa:

  • Ennen kuin täytät kirjautumisen

  • Kun tietokoneesi on käyttämättä määrittelemäsi ajan

  • Kun haluat viedä paikallisen profiilin tai siirrettävän profiilin ulkoiseen asemaan, joka on yhdistetty tietokoneelle.

    Toiminto on esillä vain silloin, kun käyttäjä on kirjautuneena paikalliseen profiiliinsa ja tietokoneeseen on kytkettyinä ulkoisia asemia ilman määritettyjä siirrettäviä profiileja.

  • Valitse tämä asetus, kun haluat kirjautua automaattisesti Identity Safeen, kun Windows käynnistyy.


Virhe

Tuotteen Norton 360 avulla voit luoda yhden paikaIlisen profiilin Windowsin käyttäjätiliä kohden ja yhden siirrettävän profiilin ulkoista asemaa kohden.

Koska sinulla on jo paikallinen profiili tietokoneella ja siirrettävä profiili ulkoisella asemalla, et voi luoda uusia Identity Safe -profiileja.


Identity Safen tietojen vieminen

Kirjautumistiedot, korttitiedot ja muut tunnistetiedot voidaan viedä Norton 360 -ohjelmassa senkin jälkeen, kun tuotteen tilaus on vanhentunut.

Identity Safen tiedot voi viedä seuraavia vaihtoehtoja käyttäen:

Paikallinen profiili

Voit viedä paikallisen profiilisi määrittämääsi sijaintiin

Jos haluat viedä paikallisen profiilisi, valitse tämä vaihtoehto ja kirjoita paikallisen profiilisi salasana Anna Identity Safen salasana -ruutuun.

Siirrettävä profiili

Voit viedä siirrettävän profiilisi määrittämääsi sijaintiin

Jos haluat viedä siirrettävän profiilisi, valitse tämä vaihtoehto ja kirjoita siirrettävän profiilisi salasana Anna Identity Safen salasana -ruutuun.

Jos siirrettäviä profiileja on useampi kuin yksi, voit avata Siirrettävä profiili -pudotusvalikon ja valita siirrettävän profiilin, jonka haluat viedä.

Anna Identity Safen salasana

Voit kirjoittaa Identity Safen salasanan

Vie Identity Safen tiedot kohteeseen

Voit kirjoittaa sen kansion nimen, johon haluat tallentaa tiedot

Selaa

Voit siirtyä kansioon, johon haluat tallentaa tiedot.

Norton 360 tallentaa viemäsi tiedot .csv-muodossa (pilkuilla erotetut arvot).

Huomautus:

Paikallinen profiili- ja Siirrettävä profiili -valinnat tulevat näkyviin vain, jos liität tietokoneeseen siirrettävän aseman, johon on määritetty siirrettävä profiili.

Lisätietoja

Identity Safe -tietojen vieminen


Vie siirrettävään profiiliin

Voit viedä nykyisen profiilin Identity Safe -tiedot ulkoiseen asemaan, joka on yhdistetty tietokoneelle. Profiili, jonka viet ulkoiseen asemaan sisältää kaikki kirjautumiset, muistiinpanot ja kortit, jotka olet tallentanut nykyiseen profiiliin. Nykyinen profiili viedään siksi, että voit käyttää sitä toisessa tietokoneessa, johon Norton 360 on asennettu.

Varmista, että ulkoisella asemalla, johon viet Identity Safe -profiilin, on ainakin viisi megatavua vapaata tilaa. Jos näin ei ole, Identity Safe näyttää virheviestin, jossa kerrotaan, että ulkoisella asemalla ei ole tarpeeksi tilaa.

Kun napsautat valintaa Vie Identity Safe -tiedot siirrettävään profiiliin, Identity Safe kehottaa sinua kirjoittamaan nykyisen profiilin salasanan. Voit kirjoittaa Anna salasana -ruutuun sen profiilin salasanan, johon olet kirjautuneena.

Voit viedä nykyiset profiilin asetukset ulkoiselle asemalle seuraavien valintojen avulla:

Profiilin nimi | Voit antaa vietävän profiilin nimen. Tämä valinta näyttää Oma siirrettävä tietoväline -nimen siirrettävän profiilin oletusnimenä.
Selaa | Voit siirtyä kansioon, johon haluat tuotteen Norton 360 tallentavan Identity Safe -profiilitiedot; Varmista, että polku, jonka kirjoitat tai johon siirryt, on alle 180 merkin mittainen. Jos kirjoitat nimen, joka on virheellinen tai liian pitkä, Identity Safe tuo näyttöön virhesanoman.

Lisätietoja

Identity Safen tietojen vieminen siirrettävään profiiliin


Vientityökalu

Identity Safe -tietojen vientityökalua voi käyttää vasta, kun tuotteen tilaus on umpeutunut.

Jos haluat viedä Identity Safe -tietoja ennen tilauksen päättymistä, voit käyttää Identity Safe -tietojen varmuskopiointi -toimintoa. Toiminto on Identity Safe -osiossa Identiteetin suojauksen Asetukset-ikkunassa.

Identity Safe -tietojen vientityökalua käytettäessä tiedot tallennetaan .csv-muotoon (comma-separated values).

Lisätietoja

Identity Safe -tietojen vieminen

Tietojen varmuuskopiointi


File Insight

Ladatun tiedoston tiedot nähdään ikkunasta File Insight. Ikkunassa File Insight esitetään katsaus tiedostosta järjestyneellä tavalla.

Seuraavat palkit ovat valittavissa ikkunassa File Insight:

Tiedot

Esittää tietoja tiedoston luottamusluokituksesta ja yhteisökäytöstä.

Näet, kuinka pitkään tiedosto on ollut tietokoneella ja minä päivänä tiedostoa viimeksi käytettiin. Näet myös, suoritetaanko tiedosto tietokoneen käynnistyksen yhteydessä.

Symantec analysoi tiedostoa koskevat lisätiedot, kuten digitaalisen allekirjoituksen ja hajautusarvon, jotta tiedoston luottamustaso voidaan määrittää. Symantec nimeää luotettavat tiedostot nimellä Nortonin luottama. Voit määrittää tiedoston tämänhetkisen luottamustason Tarkista luottamustaso nyt -valinnalla. Käyttäjä voi myös itse asettaa tiedostolle luottamusarvon. Voit toimia näin esimerkiksi tilanteessa, jossa tiedoston luottamustaso määritellän tuntemattomaksi tai ei-luotetuksi, vaikka tiedät, että tiedosto kuuluu tunnettuun sovellukseen. Tässä tapauksessa käyttäjä voi itse määrätä tiedoston luotettavaksi toiminnolla Luota nyt.

Tiedoston luotettavuutta voidaan myös määrittää tutkimalla sen yhteisökäyttöä. Symantec käyttää tarkkaa tilastointikeinoa, jonka avulla tiedoston luotettavuus määritetään.

Alkuperä

Esittää tiedoston sukujuuritietoja

Tiedoston historiatiedot ovat käytettävissä vain, jos latasit tai loit tiedoston Norton 360 -ohjelman asentamisen jälkeen. Esillä on myös URL-osoite lähteelle, josta mahdollinen tiedosto oli ladattu tietokoneelle. Esiin saadaan kuusi tasoa tiedoston ylemmän tason isäntätiedostoja. Myös tiedoston turvataso voidaan määrittää.

Toiminta

Esittää tietoja tiedoston tietokoneella suorittamista toimista.

Jos tiedostoa suoritetaan tällä hetkellä, voit tarkistaa tiedot resursseista, joita tiedosto käyttää. Resursseja ovat esimerkiksi suoritin ja muisti. Voit käyttää resurssien käyttöä koskevia tietoja sen määrittämiseen, mikä vaikutus prosessilla on tietokoneen yleiseen suorittimen käyttöön. Zoomaus-valinnalla saat suurennetun näkymän prosessin suorituskykykaaviosta.

Avattavan Näytä-luettelon vaihtoehtojen avulla näet tietoja tiedostosta.

Ikkunassa File Insight ovat seuraavat valinnat:

Paikallista tämä tiedosto | Voit hakea tiedoston sijainnista, johon se on tallennettu tietokoneella.
Lisätietoja | Voit käyttää verkossa olevaa opastussivua lisätietojen hankkimiseen; Tämä valinta on esillä ikkunan alaosassa.

Voit käyttää Paikallista tämä tiedosto -valinnan vieressä olevaa kuvaketta File Insight -ikkunan tietojen kopioimiseksi leikepöydälle. Kun olet kopioinut sisällön leikepöydälle, voit avata asiakirjan, liittää tiedot ja tallentaa asiakirjan.

Lisätietoja

Tietoja Download Insight -ohjelmasta


File Insight

File Insight -ikkunassa näkyvät valitun karanteenitiedoston tiedot. Ikkunassa esitetään järjestelmällinen katsaus tiedoston tietoihin.

Seuraavat rivit ja linkit ovat käytettävissä File Insight-ikkunassa:

Tiedot

Näyttää tiedostosta tietoja, esimerkiksi vakavuusasteen ja yhteisön käytön.

Näet, kuinka pitkään tiedosto on ollut tietokoneella ja minä päivänä tiedostoa viimeksi käytettiin. Tästä voit päätellä, onko tiedosto käynnistystiedosto ja onko se käynnistetty tällä tietokoneella.

Yhteisön käyttötiedot auttavat päättelemään, onko tiedosto kelvollinen. Vakavuusaste kertoo lisätietoja tiedostoon liittyvästä riskistä.

Voit tarkastella tiedoston vaikutusta tietokoneeseesi.

Alkuperä

Esittää tiedoston sukujuuritietoja

Tiedoston sukujuuritiedot ovat käytettävissä vain, jos latasit tai loit tiedoston ohjelman Norton 360 asentamisen jälkeen. Esillä on myös URL-osoite lähteelle, josta mahdollinen tiedosto oli ladattu tietokoneelle. Esiin saadaan kuusi tasoa tiedoston ylemmän tason isäntätiedostoja. Myös tiedoston turvataso voidaan määrittää.

Huomautus:

Jos tiedoston historiatiedot eivät ole saatavilla, Norton 360 poistaa Alkuperä-rivin käytöstä.

Toiminta

Esittää tietoja tiedoston tietokoneella suorittamista toimista.

Valitsemalla avattavassa Näytä-luettelossa vaihtoehtoja saadaan tietoja tiedostosta. Tietoihin sisältyvät muun muassa tiedoston sijainti ja sen suorittamat toimet. Tiedoston toimista saadaan esiin polkuja, joissa tartunnan saaneita tiedostoja on tietokoneella. Tapahtumat rekisterissä kertovat tartunnan saaneen tiedoston rekisteriin tekemistä muutoksista.

Voit tarkastella prosessin Suorituskyky-kaaviota napsauttamalla Zoomaus-linkkiä. Voit arvioida tietyn prosessin vaikutuksen tietokoneen suorittimen kokonaiskäyttöön. Jos suorituskykykaaviota ei ole, Norton 360 poistaa Zoomaus-linkin käytöstä.

Norton 360 saattaa näyttää tietoturvariskien vakavuusasteen mukaisesti jonkin seuraavista File Insight -ikkunan vaihtoehdoista:

Paikallista tämä tiedosto | Etsii tiedoston sijainnin, johon se on tallennettu tietokoneella. Tämä valinta on esillä ikkunan yläosassa.
Lisätietoja | Voit käyttää verkossa olevaa opastussivua lisätietojen hankkimiseen; Tämä valinta on esillä ikkunan alaosassa.
Asetukset | Voit tarkastella Uhka havaittu -ikkunaa, joka sisältää toimenpiteet, jotka voit suorittaa karanteeniin asetetulle tietoturvariskille.

Voit käyttää Paikallista tämä tiedosto -valinnan vieressä olevaa kuvaketta File Insight -ikkunan tietojen kopioimiseksi leikepöydälle. Kun olet kopioinut sisällön leikepöydälle, voit avata asiakirjan, liittää tiedot ja tallentaa asiakirjan.


Säännöt

Säännöt-ikkunassa näkyy luettelo ennalta määritellyistä palomuurisäännöistä.

Et voi muokata joitain lukittuja palomuurin oletussääntöjä, jotka näkyvät luettelossa. Voit kuitenkin mukauttaa muita luettelon sääntöjä. Voit myös lisätä uuden säännön. Uusi sääntö näkyy oletusarvoisesti luettelon lopussa.

Säännöt näkyvät luettelossa tärkeysjärjestyksessä. Sääntö ohittaa aina sitä alempana luettelossa olevan säännön. Voit muuttaa sääntöjen järjestystä luettelossa.

Huomautus:

Tämän toimenpiteen tekemistä suositellaan vain edistyneille käyttäjille tai aloitteleville käyttäjille teknisen tuen ohjauksessa.

Säännön voi myös poistaa käytöstä poistamalla valintamerkin sen vieressä olevasta ruudusta. Joitain lukittuja palomuurin oletussääntöjä ei voi poistaa käytöstä.

Jokaisen säännön vieressä oleva ikoni kertoo kyseisen säännön ominaisuuksista.

Voit luoda ja mukauttaa sääntöjä seuraavien asetusten avulla:

Lisää

Voit lisätä palomuurin säännön

Lisätietoja Verkkoliikennesääntöjen ja ohjelmasääntöjen lisääminen.

Muokkaa

Voit mukauttaa olemassa olevan palomuurisäännön asetuksia

Huomautus:

Et voi mukauttaa kaikkia oletussääntöjä. Säännöt ovat palomuurin toiminnan kannalta olennaisia.

Lisätietoja Verkkoliikennesääntöjen ja ohjelmasääntöjen muokkaaminen.

Poista

Voit poistaa palomuurin säännön

Lisätietoja Palomuurisäännön poistaminen.

Siirrä ylös/siirrä alas

Voit muuttaa palomuurisäännön tärkeysjärjestystä luettelossa

Lisätietoja Palomuurisääntöjen järjestyksen muuttaminen.


Luvattoman käytön allekirjoitukset

Joissakin tapauksissa harmiton verkkoliikenne voi muistuttaa hyökkäyksen allekirjoitusta. Saatat saada toistuvia ilmoituksia mahdollisista hyökkäyksistä. Jos tiedät, että ilmoitukset aiheutuvat turvallisista toimista, voit luoda poikkeuksen sille hyökkäyksen allekirjoitukselle, joka on normaalin toiminnan kaltainen.

Näet luettelon hyökkäysten allekirjoituksista Luvattoman käytön allekirjoitukset -ikkunassa. Luvattoman käytön esto -toiminto käyttää tätä hyökkäysallekirjoitusten luetteloa epäilyttävän toiminnan havaitsemiseen ja estämiseen. Voit valita allekirjoituksen luettelosta, jos et halua, että Norton 360 tarkkailee allekirjoitusta. Sinun tulee määrittää allekirjoitus poikkeukseksi ainoastaan, jos olet varma, että se vastaa harmitonta toimintoa.

Voit myös ottaa käyttöön tai poistaa käytöstä ilmoitukset, joita Norton 360 lähettää havaitessaan jonkin tietyn allekirjoituksen.

Voit käyttää seuraavia toimintoja Luvattoman käytön allekirjoitukset -ikkunassa:

Allekirjoituksien nimet | Tuo näyttöön hyökkäysten allekirjoituksien nimet; Voit poistaa valintamerkin allekirjoituksen kohdalta luettelossa, jos et halua, että Norton 360 tarkkailee allekirjoitusta.
Aktiivinen | Voit valita, valvooko Norton 360 allekirjoituksia.

Huomautus:

Jokainen luomasi poikkeus altistaa tietokoneesi hyökkäyksille.

Lisätietoja

Hyökkäysten allekirjoitusten ohittaminen tai sisällyttäminen valvonnassa


Palomuurisäännöt: lisäsäännöt

Lisäasetukset-välilehden avulla voit tehdä seuraavaa:

  • Seurata verkkoyhteystapahtumia, jotka vastaavat palomuurin verkkoliikennesääntöä.

  • Käytä sääntöä Teredo-protokollaa käyttävissä verkkotapahtumissa.

Tässä ikkunassa voidaan tarkistaa valinta Luo Tietoturvahistoria-tapahtumaloki. Tämä asetus luo merkinnän lokiin, kun kohdataan palomuurisääntöä vastaava verkkoyhteystapahtuma. Voidaan myös valita toiminto Käytä tätä sääntöä, ja saada sääntö koskemaan kaikkea IPv6 NAT Traversal -verkkoliikennettä.

Jos olet valinnut Toiminto-ikkunan Valvonta-kohdan, Luo Tietoturvahistoria-tapahtumaloki -kohta on valittuna automaattisesti. Voit tarkastella tapahtumalokia Palomuuri - toiminnot -luokassa Tietoturvahistoria-ikkunassa.

Käytä tätä sääntöä -toiminto valitaan automaattisesti, kun tietokone käyttää verkkoviestintään Teredo-protokollaa.

Lisätietoja

Ohjatun säännönlisäystoiminnon käyttäminen


Verkko

Verkko-valintaikkunassa voit määrittää seuraavat tietokoneiden luokat:

  • Yksittäiset tietokoneet

  • Tietokonejoukko

  • Kaikki aliverkon tietokoneet

Voit määrittää tietokoneet kolmeen luokkaan:

Yksittäisesti | Määritä yksi tai useampi yksittäinen tietokone. Määritä tietokone käyttämällä sen . Voit myös määrittää useiden tietokoneiden IP-osoitteet erottamalla jokaisen määrityksen välilyönnillä.
Osoitealueen käyttö | Tietokonejoukon määrittäminen. Voit määrittää tietokonejoukon antamalla joukon ensimmäisen ja viimeisen IP-osoitteen.
Verkko-osoitteen käyttö | Kaikkien verkon tietokoneiden määrittäminen. Voit määrittää kaikki tietokoneet käyttämällä verkko-osoitetta ja aliverkon peitettä.

Lisätietoja

Tietokoneen IP-osoitteen etsiminen

Ohjatun säännönlisäystoiminnon käyttäminen


Verkon tietoturvakartta

Verkon tietoturvakartan asetusten avulla voit määrittää tietoliikenneportin, jota Norton-tuotteet käyttävät keskinäisessä tietoliikenteessään. Voit myös määrittää, näytetäänkö Verkon tietoturvan yleiskatsaus -ikkuna, kun avaat Verkon tietoturvakartan.

Verkon tietoturvakartta -ikkunan saa näkyviin valitsemalla Verkon tietoturvakartta -riviltä Määritä. Verkon tietoturvakartta -ikkunassa näkyy sen verkon laitteita esittävä kaavio, johon tietokoneesi on liitetty. Voit tarkastella kaikkien laitteiden tietoja ennen etävalvonnan asettamista. Tuotteen määritys -ruutu tulee näkyviin, kun Määritä-kohtaa napsautetaan ensimmäisen kerran. Tuotteen määritys -ruudusta voit asentaa komponentin, joka vaaditaan Verkon tietoturvakartta -ikkunan tarkasteluun.

Voit myös puhdistaa kaikki laitteet verkkokartalta ennen uuden laiteluettelon luomista.

Voit valita jonkin seuraavista vaihtoehdoista:

Luottamisen hallinta

Hallinnoi kotiverkkoon manuaalisesti lisättyjen laitteiden luottamustasoa

Luottamisen hallinta on erityinen verkko, joka luetteloi kaikki laitteet, jotka lisätään manuaalisesti verkon tietoturvakarttaan. Luettelointi ei riipu laitteiden yhteystilasta. Voit valita avattavasta Verkon tiedot -luettelosta Luottamisen hallinta -verkon tarkastellaksesi lisäämiäsi laitteita. Voit myös uudelleenluokittaa verkon tietoturvakarttaan lisäämäsi laitteet luotetuiksi tai rajoitetuiksi. Et voi muokata Luottamisen hallinta -verkon tietoja.

Näytä tervetuloruutu käynnistyksen aikana

Näyttää Verkkotietoturvan yleiskatsaus -ikkunan, kun avaat Verkon tietoturvakartan.

Tietoliikenneportti

Näyttää tietoliikenneportin, jota Nortonin tuotteet käyttävät keskinäiseen tietoliikenteeseensä.

Jos vaihdat tietoliikenneportin numeron tietokoneessa, sinun täytyy vaihtaa se jokaisessa tietokoneessa, joka on yhdistettynä Verkon tietoturvakarttaan. Jos löydät muita tietokoneita, jotka käyttävät etävalvonnan asetuksien määritystä, varmista, että jokaisessa tietokoneessa käytetään samaa portin numeroa.

Huomautus:

Vaikka tietoliikenneportin numero on vaihdettavissa, sitä ei ole suositeltavaa vaihtaa. Jos vaihdat tietoliikenneportin numeron, uuden portin numeron tulee olla väliltä 1-65535.

Tyhjennä verkkokartta

Poistaa kaikki laitteet verkkokartan luettelosta

Voit myös tyhjentää verkkokartan, jos haluat luoda uuden laiteluettelon. Voit esimerkiksi tyhjentää kaikki edellisessä verkossa olleet laitteet, ennen kuin muodostat yhteyden uuteen verkkoon. Varmista ennen verkkokartan tyhjentämistä, että olet poistanut käytöstä etävalvonnan. Norton 360 ei voi tyhjentää verkkokarttaa, kun etävalvonta on käytössä. Varmista myös, että olet sulkenut Verkon tietoturvakartta -ikkunan, ennen kuin tyhjennät verkkokartan. Et voi tyhjentää verkkokartaa, jos Verkon tietoturvakartta -ikkuna on avoinna.

Huomautus:

Norton 360 -ohjelma poistaa laitteet, jotka olet lisännyt manuaalisesti Luottamisen hallinta -verkkoon niiden luottamustason mukaan. Se ei poista laitteita, joiden luottamustasona on Täysi luottamus tai Rajoitettu.


Rekisteröi tuotteesi

Kun luot Norton Account-tilin, voit hallita kaikkia Norton-tuotteita yhdessä paikassa. Päästäksesi käsiksi Norton Account-tiliin, mene seuraavaan URLiin:

http://www.mynortonaccount.com

Rekisteröi Norton-tuotteesi. Se vie vain muutaman minuutin. Kun rekisteröit tuotteesi, sinua pyydetään luomaan Norton Account -tili tai kirjautumaan sille. Tälle tilille tallennetaan kaikki tuoteavaimet. Norton Account -tilisi sisältää myös tilitiedot ja laskutustiedot tuotteillesi ja palveluillesi.

Voit tallentaa tuotetunnuksesi Norton Account-tilille ja voit myös ostaa lisätuotetunnuksia.

Kun luot Norton Account -tilin, voit hallita tuote- ja tilitietojasi mistä tahansa. Voit myös tarkastella verkkotilausten tilaa ja tilaushistorioita.

Sinua pyydetään rekisteröimään tuotteesi Norton Account -tiliin, mikäli tuotettasi ei ole rekisteröity edes aktivoinnin jälkeen. Pääset Norton Account -tiliisi Oma tili -linkin kautta pääikkunasta ja voit rekisteröidä tuotteesi. Mikäli aktivointi epäonnistuu, et voi rekisteröidä tuotetta Norton Account-tilissä.

Huomautus:

Norton Account -tilin luomiseksi tietokoneen on oltava yhdistettynä internetiin.


Sallitut-luettelo

Kun haluat ottaa vastaan sähköpostia tietystä osoitteesta tai tietyltä toimialueelta, voit lisätä sen Sallitut-luetteloon. Norton AntiSpam ei estä Sallitut-luettelon osoitteista tai toimialueilta lähetettyä sähköpostia. Norton AntiSpam tarkistaa kuitenkin kaikki sähköpostiviestit, jotka vastaanotat lähettäjän puolesta, vaikka lähettäjä olisikin Sallitut-luettelossa. Näin on esimerkiksi silloin, jos lisäät osoitteen ABC@symantec.com Sallitut-luetteloon ja joku toinen lähettäjä lähettää sähköpostiviestin ABC@symantec.comin puolesta. Tällaisessa tapauksessa Norton AntiSpam suodattaa sähköpostiviestin, ennen kuin se pääsee sähköpostiohjelmaan.

Lisää aina kaikki tunnetut sähköpostiosoitteet ja toimialueet Sallitut-luetteloon. Näin et menetä tuntemiesi ihmisten lähettämiä tärkeitä sähköpostiviestejä.

Jos lisäät uuden tuetun sähköpostiohjelman, voit tuoda sen osoitekirjan Sallitut-luetteloosi milloin tahansa. Voit tuoda osan osoitteista tai kaikki osoitteet. Voit lisätä nimiä ja toimialueita Sallitut-luetteloon myös yksitellen.

Seuraavilla valinnoilla voit lisätä, muokata, poistaa ja tuoda osoitekirjoja:

Lisää

Lisää sähköpostiosoitteen tai toimialueen Sallitut-luetteloon.

Jos haluat lisätä sähköpostiosoitteen, kirjoita sähköpostiosoite, jonka haluat sallia. Voit lisätä sähköpostiosoitteelle tai toimialueelle myös kuvaavan nimen, jotta tunnistat sen helposti.

Muokkaa

Muokkaa Sallitut-luettelon merkintää.

Jos osoite lisätään, kun osoitekirjan tietoja tuodaan, tietojen muokkaminen ei muuta sähköpostiohjelman osoitekirjan tietoja. Kun osoitekirjan tiedot kuitenkin tuodaan seuraavan kerran, alkuperäinen sähköpostiosoite lisätään Sallitut-luetteloon. Myös muokkaamasi osoite pysyy Sallitut-luettelossa.

Poista

Poistaa merkinnän Sallitut-luettelosta.

Jos tuot sähköpostiohjelman osoitekirjan uudelleen, Norton AntiSpam ei lisää poistettuja osoitteita Sallitut-luetteloon. Poistamasi osoite lisätään osoitekirjan ohitusluetteloon. Jos poistat sähköpostiosoitteen, jonka lisäsit manuaalisesti Sallitut-luetteloon, Norton AntiSpam ei kuitenkaan lisää osoitetta osoitekirjan ohitusluetteloon.

Tuominen

Tuo kaikkien tuettujen sähköpostiohjelmien osoitekirjat Sallitut-luetteloon.

Voit tuoda osan osoitteista tai kaikki osoitteet. Norton AntiSpam ei lisää Osoitekirjan ohitukset -luettelossa olevia osoitteita. Osoite lisätään kuitenkin Sallitut-luetteloon, kun poistat osoitteen ohitusluettelosta ja tuot osoitekirjan tiedot uudelleen.

Kun lisäät sähköpostiosoitteen tai toimialueen nimen Estetyt-luetteloon, Norton AntiSpam ei tuo osoitetta automaattisesti Sallitut-luetteloon.

Jos korjaat sähköpostiviestin luokituksen kelvolliseksi, Norton 360 antaa sinun lisätä lähettäjän sähköpostiosoitteen Sallitut-luetteloon. Voit käyttää jotakin seuraavista Sallitut-luettelon alalaidassa olevan pudotusluettelon vaihtoehdoista:

Aina | Lisää lähettäjän osoitteen automaattisesti Sallitut-luetteloon, kun luokittelet viestin kelvolliseksi.
Ei koskaan | Ei lisää lähettäjän osoitetta Sallitut-luetteloon, kun luokittelet viestin kelvolliseksi.
Kysy | Kysyy ennen kuin lisää lähettäjän osoitteen Sallitut-luetteloon, kun luokittelet viestin kelvolliseksi. Tämä on oletusasetus.

Lisätietoja

Tietoja Norton AntiSpam -toiminnosta

Osoitekirjan ohitukset


Estetyt-luettelo

Jos et halua ottaa vastaan sähköpostia tietystä osoitteesta tai tietyltä toimialueelta, voit lisätä sen Estetyt-luetteloon. Jos lisäät osoitteen tai toimialueen Estetyt-luetteloon, Norton AntiSpam merkitsee kaiken kyseisestä osoitteesta tai toimialueelta lähetetyn sähköpostin roskapostiksi.

Lisää tuntemattomat sähköpostiosoitteet ja toimialueet aina Estetyt-luetteloon, jotta et saisi ei-toivottuja sähköpostiviestejä näistä osoitteista tai toimialueilta.

Seuraavilla valinnoilla voit lisätä, muokata tai poistaa Estetyt-luettelon sähköpostiosoitteita ja toimialueita:

Lisää | Lisää sähköpostiosoite tai toimialue Estetyt-luetteloon. Jos haluat lisätä sähköpostiosoitteen, kirjoita sähköpostiosoite, jonka haluat estää. Voit lisätä sähköpostiosoitteelle tai toimialueelle myös kuvaavan nimen, jotta tunnistat sen helposti.
Muokkaa | Muokkaa Estetyt-luettelon merkintää. Voit muokata sähköpostiosoitteen tai toimialueen kuvaavaa nimeä. Voit myös muokata Estetyt-luetteloon lisättyä sähköpostiosoitetta tai toimialuetta.
Poista | Poistaa merkinnän Estetyt-luettelosta. Jos Estetyt-luettelon merkintöjä on sähköpostiohjelman osoitekirjassa, et voi tuoda näitä osoitteita Sallitut-luetteloon. Jos haluat tuoda estettyjä osoitteita, voit poistaa ne Estetyt-luettelosta ja tuoda sitten osoitekirjan tiedot Sallitut-luetteloon.

Jos korjaat sähköpostiviestin luokituksen roskapostiksi, Norton 360 antaa sinun lisätä lähettäjän sähköpostiosoitteen Estetyt-luetteloon. Voit käyttää jotakin seuraavista Estetyt-luettelon alalaidassa olevan pudotusluettelon vaihtoehdoista:

Aina | Lisää lähettäjän osoitteen automaattisesti Estetyt-luetteloon, kun luokittelet viestin roskapostiksi.
Ei koskaan | Ei lisää lähettäjän osoitetta Estetyt-luetteloon, kun luokittelet viestin roskapostiksi.
Kysy | Kysyy ennen kuin lisää lähettäjän osoitteen Estetyt-luetteloon, kun luokittelet viestin roskapostiksi. Tämä on oletusasetus.

Lisätietoja

Tietoja Norton AntiSpam -toiminnosta


Ohitukset / matalat riskit

Ohitukset / matalat riskit -asetuksilla voit määrittää, mitkä kohteet Norton 360 ohittaa tarkituksissa. Voit valita kohteet ja tietoturvariskit, joita et halua sisällyttää Norton 360 -ohjelman tarkistuksiin. Voit jättää kohteet pois sekä riskien tarkistuksista että Auto-Protect-toiminnon suorittamista tarkistuksista. Voit myös hallita ohitusasetusten avulla matalan riskin kohteita tietokoneellasi.

Ohitukset / matalat riskit -toiminto heikentää suojauksen tasoa. Sitä ei tulisi käyttää, jos siihen ei ole erityistä tarvetta.

Seuraavassa taulukossa luetellaan Ohitukset / Matalat riskit -valinnat:

Matalat riskit

Voit hallita matalan riskin kohteita tietokoneessasi

Huomautus:

Norton 360 poistaa automaattisesti keskitason ja korkean riskin kohteet.

Voit määrittää, miten haluat Norton 360 -ohjelman reagoivan matalan riskin kohteisiin.

Valittavana ovat seuraavat vaihtoehdot:

  • Poista

    Poistaa havaitut matalan riskin kohteet automaattisesti.

  • Ohita

    Ohittaa havaitut matalan riskin kohteet automaattisesti.

  • Kysy

    Antaa sinulle eniten hallintavaihtoehtoja. Voit valita jokaisessa riskinkäsittelyn vaiheessa suoritettavat toimenpiteet.

Tarkistusohitukset

Voit määrittää, mitkä levyt, kansiot ja tiedostot haluat jättää pois riskien tarkistuksesta ja Auto-Protect-toiminnon suorittamista tarkistuksista.

Voit lisätä uusia ohitettavia kohteita ja muokata lisättyjä kohteita ohitettavien kohteiden luettelossa. Voit myös poistaa kohteita ohitettavien kohteiden luettelosta.

Allekirjoitusohitukset

Voit valita tiettyjä tunnettuja tietoturvariskejä, jotka ohitetaan tarkistuksessa

Huomautus:

Ohitukset heikentävät suojausta, eikä niitä tulisi käyttää, jos siihen ei ole erityistä tarvetta. Kohteita ei pidä määrittää ohitettavaksi, jos ei olla täysin varmoja siitä, että ne eivät ole saaneet tartuntaa.

Voit valita tunnettuja riskejä nimen perusteella. Voit myös poistaa riskin nimen ohitettavien kohteiden luettelosta. Voit tarkastella riskin vakavuutta. Sen mittareina toimivat riskin vaikutus suorituskykyyn ja tietosuojaan sekä riskin kyky poistaa kohteita ja piiloutua.


Lisää tai muokkaa Reaaliaikaisen suojauksen ohitukset -luettelon kohteita

Lisää kohde -valintaikkunassa voit kirjoittaa sen kohteen nimen, jonka haluat ohittaa virustarkistuksessa. Voit myös selata kohteen sijaintiin ja valita sen. Voit muokata kohdetta, jonka olet lisännyt Reaaliaikaisen suojauksen ohitukset -luetteloon. Voit myös määrittää, sisällytetäänkö alikansiot Reaaliaikaisen suojauksen ohitukset -luetteloon vai ohitetaanko ne.

Voit määrittää ohitettaviksi asemia, kansioita, tiedostoryhmiä tai yksittäisiä tiedostoja seuraavalla tavalla:

C:\program files\ | Ohittaa kaikki C-aseman Program files -kansiossa olevat tiedostot
\program files | Ohittaa kaikkien asemien Program files-kansioissa olevat tiedostot (C:\program files ja D:\program files)
C:\myprogram.exe | Ohittaa C-asemassa olevan myprogram.exe-tiedoston
myprogram.exe | Ohittaa kaikkien asemien kaikissa kansioissa olevat myprogram.exe-tiedostot

Jos määrität tiedoston täydellisen polun (esimerkiksi C:\myprogram.exe) ja siirrät tai nimeät tiedoston uudelleen sen jälkeen, ohitus ei enää ole voimassa.


Reaaliaikainen suojaus

Reaaliaikaisen suojauksen asetuksilla hallitaan tietokoneen tarkistamista ja valvontaa. Reaaliaikaisen suojauksen asetuksilla määritetään, mitä tarkistetaan ja mitä tarkistuksessa haetaan. Voit myös päättää, miten toimitaan, jos tarkistuksessa löytyy tietoturvariski tai uhkaava tapahtuma.

Tämä asetus tarjoaa jatkuvan suojan tietokoneelle tarkistamalla tietokoneen virusten ja muiden tietoturvariskien varalta. Asetus tarjoaa myös lisäsuojan, koska se etsii proaktiivisesti tuntemattomia tietoturvariskejä tietokoneesta.

Taulukko: Reaaliaikaisen suojauksen asetukset

Asetukset

Kuvaus

Neuvo

Auto-Protect

Auto-Protect latautuu muistiin ja tarjoaa jatkuvan suojan tietokonetta käytettäessä. Auto-Protect etsii viruksia ja muita tietoturvariskejä joka kerta, kun suoritat ohjelman tietokoneella. Se etsii viruksia myös silloin, kun liität siirrettävän tietovälineen tietokoneeseen, käytät Internetiä tai käytät vastaanottamiasi tai luomiasi tiedostoja. Se valvoo tietokonetta myös kaikkien epätavallisten oireiden varalta, jotka saattavat olla merkki aktiivisesta uhasta.

Voit pitää tietokoneesi suojattuna seuraavilla vaihtoehdoilla:

  • Välimuisti

    Parantaa tietokoneen suorituskykyä. Jos otat tämän toiminnon käyttöön, Norton 360 pitää kirjaa tiedostoista, joita käytetään usein. Norton 360 ei tarkista näitä tiedostoja silloinkaan, kun tietokone käynnistetään uudelleen.

  • Varhainen lataus

    Käynnistää Auto-Protect-toiminnon, kun käynnistät tietokoneen

    Valitse tämä vaihtoehto, jos haluat mahdollisimman hyvän suojan tietokoneellesi.

  • Siirrettävän tietovälineen tarkistus

    Tarkistaa siirrettävät tietovälineet käynnistysvirusten varalta käyttöön otettaessa. Kun tietoväline on tarkistettu käynnistystietueissa olevien virusten varalta, sitä ei tarkisteta uudelleen, ennen kuin se liitetään uudelleen tietokoneeseen tai alustetaan. Jos epäilet, että siirrettävässä tietovälineessäsi on yhä käynnistystietueen virus, varmista, että Auto-Protect on käytössä, jotta siirrettävä tietoväline voidaan tarkistaa uudelleen. Liitä siirrettävä tietoväline tietokoneeseen ja avaa se Oma tietokone -valikosta, jotta Auto-Protect voi suorittaa tarkistuksen. Voit myös tarkistaa sen manuaalisesti ja varmistaa, ettei siinä ole virustartuntaa.

Pidä Auto-Protect aina käytössä. Näin estät viruksia tartuttamasta tietokonettasi. Auto-Protect-toiminto toimii taustalla eikä häiritse työskentelyä.

Auto-Protect-toiminto suorittaa seuraavat toimenpiteet automaattisesti:

  • Tarkistaa ja suojaa tietokoneen kaikentyyppisten virusten varalta. Tällaisia ovat esimerkiksi makrovirukset, käynnistyslohkon virukset ja muistissa piilevät virukset.

  • Tarkistaa ja suojaa tietokoneen kaikentyyppisten haitallisten koodien varalta. Tällaisia ovat esimerkiksi troijalaiset ja madot.

  • Torjuu Internetin kautta leviävät virukset tarkistamalla kaikki Internetistä ladattavat tiedostot, mukaan lukien Java-sovelmat ja ActiveX-ohjausobjektit.

  • Tekee virustarkistuksen joka kerta, ja pitää näin järjestelmäsi turvassa jatkuvasti. Tekee virustarkistuksen, kun suoritat ohjelmia tietokoneellasi, liität tietokoneeseen siirrettäviä tietovälineitä ja muokkaat tai käytät asiakirjoja.

  • Tarkkailee tietokonetta sellaisten epätavallisten oireiden varalta, jotka saattavat olla merkkejä viruksesta.

SONAR-suojaus

Tarjoaa reaaliaikaisen suojan tarkistamalla tietokoneen proaktiivisesti tuntemattomien tietoturvariskien varalta.

Symantec Online Network for Advanced Response (SONAR) tunnistaa uudet uhkat sovellusten toiminnan perusteella. Se on nopeampi kuin perinteinen allekirjoitukseen perustuvat tietoturvauhkien havaitsemistekniikat. SONAR tarkistaa ja suojaa tietokoneen vihalimielisen koodin varalta jopa ennen kuin virusmäärityksiä on saatavana LiveUpdate-päivityksen välityksellä.

SONAR-suojaus sisältää seuraavat valinnat:

  • SONAR-laajennustila

    Norton 360 antaa eniten hallintavaihtoehtoja matalan riskitason uhille, kun tämä valinta on päällä.

  • Poista lisätunnistukset automaattisesti

    Tällä valinnalla matalan riskitason uhat määritellään korkean riskitason uhiksi, kun laajennustila on käytössä. Tässä tapauksessa Norton 360 poistaa uhat automaattisesti ja ilmoittaa tästä käyttäjälle.

  • Poista laajennetut tunnistukset, jos en ole paikalla

    Tällä valinnalla Norton 360 poistaa automaattisesti matalan riskitason uhat, jos se ei saa sinulta vastausta silloin, kun laajennustila on käytössä.

Ota SONAR käyttöön, jos haluat suojata tietokoneesi uusilta uhilta.


Sähköpostin virustarkistus

Sähköpostin virustarkistus suojaa sähköpostin liitetiedostojen mukana lähetetyiltä tai vastaanotetuilta uhilta. Voit määrittää Sähköpostin virustarkistus -ikkunassa, miten Norton 360 toimii, kun se tarkistaa sähköpostiviestejä. Valitsemiesi asetusten perusteella Norton 360 tarkistaa lähettämäsi ja vastaanottamasi sähköpostiviestit automaattisesti.

Huomautus:

Norton 360 tukee kaikkia sähköpostiohjelmia, jotka käyttävät joko POP3- tai SMTP-tietoliikenneprotokollaa.

Norton 360 -ohjelma tarkistaa sähköpostin valvomalla sähköpostiliikenteessä käytettäviä portteja ja pysäyttämällä kaikki sähköpostiviestit. Kun saapuvat sähköpostiviestit on tarkistettu, ne siirtyvät sähköpostiohjelmaan. Jos lataat sähköpostiviestin, johon kuuluu suuri liitetiedosto, saattaa kulua muutama minuutti, ennen kuin viesti näkyy sähköpostiohjelmassa. Sähköpostiohjelmassa saattaa tämän takia tapahtua aikakatkaisu. Jos otat aikakatkaisusuojauksen käyttöön, Norton 360 varmistaa yhteyden sähköpostiohjelmaan säännöllisin väliajoin ja pyrkii siten estämään aikakatkaisun.

Huomautus:

Aikakatkaisusuojaus sijoittaa sähköpostiviestien alkuun piilotekstin. Sähköpostiohjelman tulisi poistaa tämä teksti.

Voit valita seuraavat asetukset Sähköpostin virustarkistus -ikkunasta:

Mitä tarkistetaan

Voit päättää tarkistettavat kohteet seuraavilla asetuksilla:

  • Saapuvien sähköpostiviestien tarkistus

    Etsii automaattisesti uhkia saapuvien sähköpostiviestien liitetiedostoista

  • Lähtevien sähköpostiviestien tarkistus

    Etsii automaattisesti uhkia lähtevien sähköpostiviestien liitetiedostoista

Suojauksen parantaminen

Voit lisätä sähköpostisuojausta seuraavilla valinnoilla:

  • Matojen etsiminen lähtevistä viesteistä

    Ottaa käyttöön tarkistuksen, joka etsii matoja lähtevistä sähköpostiviesteistä ja varoittaa, mikäli uhka löytyy

  • Toimenpiteet lähtevän uhan löytyessä

    Jos Norton 360 havaitsee uhan lähtevässä sähköpostiviestissä, voit valita jonkin seuraavista vaihtoehdoista:

    • Poista automaattisesti [suositus]

      Antaa parhaan mahdollisen suojauksen. Poistaa havaitut sähköpostimadot kysymättä varmistusta käyttäjältä.

    • Kysy toimintaohjeita

      Antaa sinulle eniten hallintavaihtoehtoja, kun mahdollinen sähköpostimato havaitaan. Voit valita, mitä teet kunkin riskintorjuntavaiheen aikana. Näyttöön tulee yhteenvetoikkuna, jossa on tiedot kaikista ohjelman tekemistä toimenpiteistä

Toimenpiteet sähköpostiviestejä tarkistettaessa

Voit käyttää seuraavia valintoja:

  • Suojautuminen aikakatkaisulta

    Estää sähköpostiohjelmaasi näyttämästä aikakatkaisun virheitä, kun Norton 360 tarkistaa suuria liitetiedostoja

  • Tilanneilmaisimen näyttäminen

    Näyttää tilanneilmaisinikkunan, kun Norton 360 tarkistaa lähtevät sähköpostiviestit


Tarkistusohitukset

Tarkistusohitukset-ikkunan avulla voit valita kohteita, joita et halua sisällyttää Norton 360 -ohjelman suorittamiin tarkistuksiin. Voit jättää kohteen pois sekä riskien tarkistuksista että Auto-Protect-toiminnon suorittamista tarkistuksista.

Ohitukset heikentävät suojauksen tasoa, eikä niitä tulisi käyttää, jos siihen ei ole erityistä tarvetta. Kohteita ei pidä määrittää ohitettavaksi, jos ei olla täysin varmoja siitä, että ne eivät ole saaneet tartuntaa.

Huomautus:

Norton 360 ei tue verkossa olevien tiedostojen ohitusta.

Voit käyttää seuraavia valintoja Tarkistusohitukset-kohdassa:

Lisää

Määrittää uuden ohitettavan kohteen tiedostonimen tai -tunnisteen mukaan ja lisää sen Tarkistusohitukset-luetteloon

Norton 360 ohittaa tämäntyyppiset ja -nimiset tiedostot riskitarkistuksissa. Tällä toiminnolla ohitetaan myös kansion alikansiot.

Muokkaa

Muokkaa tiedoston nimeä tai tiedostotunnistetta Tarkistusohitukset-luettelossa

Poista

Poistaa tiedoston nimen tai tiedostotunnisteen Tarkistusohitukset-luettelosta

Voit käyttää seuraavia toimintoja Reaaliaikaisen suojauksen ohitukset -kohdassa:

Lisää

Toiminto määrittää uuden ohitettavan kohteen tiedostonimen tai -tunnisteen mukaan ja lisää sen Reaaliaikaisen suojauksen ohitukset -luetteloon.

Norton 360 ohittaa tämäntyyppiset ja -nimiset tiedostot riskitarkistuksissa. Tällä toiminnolla ohitetaan myös kansion alikansiot.

Muokkaa

Toiminto muokkaa tiedoston nimeä tai tiedostotunnistetta Reaaliaikaisen suojauksen ohitukset -luettelossa.

Poista

Toiminto poistaa tiedoston nimen tai tiedostotunnisteen Reaaliaikaisen suojauksen ohitukset -luettelosta.


Pikaviestiohjelmien tarkistus

Pikaviestiohjelmien tarkistus -ikkunassa voit mukauttaa sitä, miten pikaviestiohjelmien välityksellä saamasi tiedostot tarkistetaan. Voit valita tuetuista pikaviestiohjelmista ne, joiden välityksellä voit vastaanottaa tiedostoja. Norton 360 -ohjelma tarkistaa tiedostot, jotka vastaanotat valituista pikaviestiohjelmista.

Jos haluat varmistaa täyden virussuojan, määritä uudet asetukset kaikille uusille pikaviestiohjelmille, jotka olet asentanut Norton 360 -ohjelman asentamisen jälkeen.

Norton 360 etsii pikaviestiohjelman automaattisesti ja ottaa sen käyttöön. Voit ottaa pikaviestiohjelman käyttöön myös tässä-linkistä.

Voit valita seuraavat pikaviestiohjelmat:

Yahoo! Messenger

Tarkistaa liitetiedostot, jotka vastaanotat Yahoo! Messenger -pikaviestiohjelman välityksellä

Vaadittu versio: 5.0 - 6.1 sekä 9.0 tai uudempi

AOL Instant Messenger-AIM

Tarkistaa liitetiedostot, jotka vastaanotat AOL Instant Messenger -pikaviestiohjelman välityksellä

Vaadittu versio: 4.7 - 5.9

MSN Messenger/Windows Live Messenger

Tarkistaa liitetiedostot, jotka vastaanotat MSN Messenger -pikaviestiohjelman välityksellä

Vaadittu MSN Messenger -versio: 6.0 tai uudempi

Cerulean Studios/Trillian

Tarkistaa liitetiedostot, jotka vastaanotat Cerulean Studios/Trillian Messenger -pikaviestiohjelman välityksellä

Vaadittu versio: 3.1 - 3.9

Huomautus:

Jos asensit Trillianin Norton 360 -ohjelman jälkeen, käynnistä Trillian uudelleen. Tällöin sen kautta vastaanottamasi tiedostot tarkistetaan.


Lisää tai muokkaa kohteita tarkistusten ohitusluettelossa.

Lisää kohde -valintaikkunassa voit kirjoittaa sen kohteen nimen, jonka haluat ohittaa tunnistuksessa. Voit myös selata kohteen sijaintiin ja valita sen. Voit muokata kohdetta, jonka olet lisännyt tarkistusten ohitusluetteloon. Voit myös määrittää, sisällytetäänkö alikansiot tarkistusohitusten luetteloon vai jätetäänkö ne siitä pois.

Voit määrittää ohitettaviksi asemia, kansioita, tiedostoryhmiä tai yksittäisiä tiedostoja seuraavalla tavalla:

C:\program files\ | Ohittaa kaikki C-aseman Program files -kansiossa olevat tiedostot
\program files | Ohittaa kaikkien asemien Program files-kansioissa olevat tiedostot (C:\program files ja D:\program files)
C:\myprogram.exe | Ohittaa C-asemassa olevan myprogram.exe-tiedoston
myprogram.exe | Ohittaa kaikkien asemien kaikissa kansioissa olevat myprogram.exe-tiedostot

Jos määrität tiedoston täydellisen polun (esimerkiksi C:\myprogram.exe) ja siirrät tai nimeät tiedoston uudelleen sen jälkeen, ohitus ei enää ole voimassa.

Lisätietoja

Tietoja yleismerkeistä


Vakoiluohjelmien torjunta

Voit määrittää Vakoiluohjelmien torjunta -ikkunan asetuksilla, mitä riskiluokkia haluat Norton 360 -ohjelmiston etsivän sähköpostien ja pikaviestien tarkistuksessa sekä manuaalisessa tarkistuksessa. Jos haluat suojata tietokoneen mahdollisimman hyvin, valitse kaikki Vakoiluohjelmien torjunta -ikkunan vaihtoehdot.

Seuraavassa taulukossa on lueteltu tietoturvariskiluokat, jotka Vakoiluohjelmien torjunnan tulisi havaita:

Tietoturvariski | Ohjelmat, jotka saattavat uhata tietokonetta.
Hakkeriohjelmat | Ohjelmia, joilla hakkerit yrittävät päästä käyttämään tietokonettasi luvatta. Esimerkiksi näppäilytallennin, joka seuraa ja rekisteröi näppäinten painalluksia ja lähettää tiedot takaisin hakkerille.
Vakoiluohjelmat | Ohjelmat, jotka voivat tarkkailla järjestelmiä tai toimintoja ja välittää tietoja muihin tietokoneisiin tai järjestelmiin.
Jäljitysohjelmat | Ohjelmat, jotka seuraavat järjestelmän toimintaa, keräävät tietoa järjestelmästä tai seuraavat käyttäjien toimintatapoja ja välittävät nämä tiedot ulkopuolisille. Näiden ohjelmien keräämät tiedot eivät ole henkilökohtaisesti tunnistettavia tai luottamuksellisia. Jäljitysohjelmat asennetaan käyttäjän suostumuksella, ja niitä voi kuulua muihin käyttäjän asentamiin ohjelmistoihin.
Soitto-ohjelmat | Ohjelmat, jotka soittavat tietokoneella tai modeemilla maksullisiin numeroihin tai Internet-sivustoihin, mikä tavallisesti aiheuttaa kustannuksia.
Etäkäyttö | Ohjelmat, joiden avulla toinen tietokone voi käyttää tietokonettasi Internetin välityksellä ja kerätä tietoja, hyökätä tietokoneeseesi tai muuttaa tietokoneesi asetuksia.
Mainosohjelmat | Ohjelmat, jotka välittävät mainoksia joko omissa ikkunoissaan tai toisen ohjelman käyttöliittymän välityksellä.
Pilailuohjelmat | Ohjelmat, jotka muuttavat tai häiritsevät tietokoneen normaalia toimintaa.
Tietoturvan arviointiohjelmat | Ohjelmat, jotka normaalisti suorittavat hallintatehtäviä paikallisesti tietokoneessasi. Niiden avulla voidaan kuitenkin myös käyttää tietokonettasi luvatta tai estää sen käyttö.
Harhautusohjelmat | Ohjelmat, jotka antavat vääriä tai harhaanjohtavia ilmoituksia tietokonetta vaivaavista tietoturvariskeistä, uhista tai järjestelmäongelmista.
Lapsilukitus | Ohjelmat, jotka valvovat verkkosivujen, keskusteluhuoneiden, pikaviestien, tai sähköpostien sisältöä.


Vaatii huomiota

Vaatii huomiota -välilehdellä on tietoja tietokoneessasi havaituista viruksista.

Se sisältää tietoja myös tietoturvariskeistä, kuten vakoiluohjelmista ja mainosohjelmista.

Vaatii huomiota -välilehdellä näytetään seuraavat tiedot:

Riski | Tarkastele tietoja riskistä valitsemalla riskitaso (korkea, melko korkea tai matala). Voit tarkastella tietoja, kuten tiedostonimeä ja tiedoston tietokoneella suorittamaa toimintaa. Näet myös päivämäärän, jona tiedosto asennettiin tietokoneelle.
Nimike | Näet lisätietoja riskistä napsauttamalla riskin nimikettä.
Tila | Tila-sarakkeessa näkyy riskin senhetkinen tila.
Toiminto | Valitse suoritettava toimenpide. Suositellut toiminnot on merkitty tähdellä (*).
OK | Napsauttamalla Toimenpide-pudotusvalikon oikealla puolella olevaa vaihtoehtoa voit lisätä toiminnon, jota pidät turvallisuusriskinä.

Voit valita vaihtoehdon Toiminnot-pudotusvalikosta tunnistettavalle riskille. Vaihtoehdot ovat:

Korjaa

Riski käsitellään

Ohita

Ohittaa havaitun riskin.

Norton 360 sisällyttää tietoturvariskin tuleviin tarkistuksiin. Tämä vaihtoehto on valittavissa ainoastaan silloin, kun matalan riskin kohde havaitaan ensimmäisen kerran.

Tämä vaihtoehto on valittavissa kerran, jos et tee muutoksia Matalat riskit -oletusasetuksiin kohdassa Tietokoneen tarkistukset.

Jätä pois

Lisää riskin ohitettavien kohteiden luetteloon asetuksissa riskin ohittamiseksi tulevissa tarkistuksissa.

Avaa ohje

Avaa Symantec Security Response -sivuston, josta voit hakea manuaaliset poisto-ohjeet tai lisätietoja kohteesta

Tarkista uudelleen

Tarkistaa uudelleen ja varmistaa riskin täydellisen poistamisen tietokoneeltasi

Voit käyttää seuraavia valintoja:

Vie tulokset

Voit tallentaa tarkistustiedot tiettyyn sijaintiin tietokoneellesi

Norton 360 tallentaa yhteenvedon tarkistustuloksista jossakin seuraavista tiedostomuodoista:

  • .txt

  • .xml

  • .html

Käytä kaikki

Käyttää valittua toimintoa kaikkiin riskeihin, jotka on lueteltu Vaatii huomiota -välilehdellä

Valmis

Sulkee ikkunan

Norton 360 muistuttaa korjaamaan uhat, jotka on havaittu tarkistuksessa, ennen kuin suljet ikkunan.


Tietokoneen tarkistukset

Voit mukauttaa Tietokoneen tarkistukset -asetusten avulla tarkistukset, jotka Norton 360 suorittaa tietokoneessa. Tietokoneen tarkistusten avulla voidaan määrittää erityyppisiä tarkistuksia, joilla voidaan havaita ja estää tietokoneen kaikki virustartunnat. Tarkistukset ovat pakattujen tiedostojen tarkistus,rootkit-tiedostojen ja piilotettujen kohteiden tarkistus seurantaevästeiden tarkistus sekä automaattinen Microsoft Office -tarkistus. Voit määrittää seuraavat asetukset:

Taulukko: Tietokoneen tarkistuksen asetukset

Asetukset

Kuvaus

Neuvo

Pakattujen tiedostojen tarkistus

Tarkistaa ja korjaa pakattujen tiedostojen sisällä olevat tiedostot

Pakattujen tiedostojen tarkistus -valinta on käytössä oletuksena. Tässä tapauksessa Norton 360 etsii viruksia ja muita tietoturvariskejä pakatuista tiedostoista. Kun Norton 360 suorittaa tällaisen tarkistuksen, ohjelma purkaa tiedoston ja etsii siitä tietoturvauhkia. Norton 360 tunnistaa ja tarkistaa myös ne pakatut tiedostot, joiden tiedostotunnistetta on vaihdettu. Esimerkiksi tiedoston abc.zip tunniste on vaihdettu tunnisteeksi abc.jpg.

Muita tässä kohdassa olevia asetuksia voidaan muokata vain, jos Pakattujen tiedostojen tarkistus otetaan käyttöön. Asetuksiin kuuluvat seuraavat:

  • Tietojen purkamisrajoitus

    Norton 360 purkaa ja tarkistaa enintään 2 Gt tietoja pakatusta tiedostosta. Näin Rajoita tietojen purkamista -toiminto estää tarkistuksen juuttumisen yhteen pakattuun tiedostoon, joka sisältää suuria määriä tietoa.

    Rajoita tietojen purkamista on oletusarvoisesti käytössä.

    Kun Rajoita tietojen purkamista on käytössä, Norton 360 ei tarkista kaikkia levyasemalla olevia yleisiä, säiliötiedostoihin kuulumattomia tiedostotyyppejä. Norton 360 -ohjelman ohittamia yleisiä, säiliötiedostoihin kuulumattomia tiedostotyyppejä ovat esimerkiksi .dll, .gif, .png, .jpg, .asf, .avi, .bmp, .htm, .ini, .css, .cur, .fon, .ico, .inf, .sys, .ttf ja .wav.

    Norton 360 purkaa ja tarkistaa kuitenkin kaikki sähköpostitse ja pikaviestiohjelmien välityksellä vastaanotetut tiedostot, kun toiminto on käytössä.

    Kun Rajoita tietojen purkamista poistetaan käytöstä, Norton 360 purkaa ja tarkistaa kaikki tiedostot tunnisteesta huolimatta.

  • Poista tartunnan saaneet pakatut tiedostot

    Voit ottaa tämän toiminnon käyttöön, jos haluat, että Norton 360 poistaa tartunnan saaneet pakatut tiedostot automaattisesti tietokoneesta. Norton 360 antaa eniten hallintavaihtoehtoja, kun on päätettävä, mitä matalan riskin kohteille ja huomiota vaativille kohteille tehdään.

Voit saada tartunnan saaneita pakattuja tiedostoja sähköpostitse tai Internetistä lataamalla. Pidä tämä toiminto käytössä, jos haluat, että Norton 360 tarkistaa kaikki tartunnan saaneet pakatut tiedostot.

Tarkistamalla kaikki pakatut tiedostot automaattisesti Norton 360 pitää yllä korkeaa suojaustasoa.

Automaattinen Microsoft Office -tarkistus

Tarkistaa Microsoft Office -tiedostot, kun avaat ne.

Automaattinen Microsoft Office -tarkistus on poissa käytöstä oletuksena. Ota tämä asetus käyttöön Microsoft Office -tiedostojen automaattiseksi tarkistamiseksi.

Huomautus:

Jos muutat tätä valintaa, sulje kaikki Microsoft Office -sovellukset, jotta muutokset tulevat voimaan.

Jos pidät tämän toiminnon käytössä, Norton 360 tarkistaa kaikki Microsoft Office -tiedostot, jotka saat sähköpostilla tai lataat Internetistä. Tarkistamalla kaikki Microsoft Office -tiedostot automaattisesti Norton 360 pitää yllä korkeaa suojaustasoa.

Rootkit-tiedostojen ja piilotettujen kohteiden tarkistus

Etsii rootkit-tiedostoja ja muita tietoturvauhkia, joita tietokoneeseen saattaa olla kätkeytyneenä

Pitämällä tämän toiminnon aina käytössä estät piilotettuja ohjelmia heikentämästä tietokoneesi suorituskykyä.

Heuristinen suojaus

Tarkistaa tietokoneen ja suojaa sen tuntemattomilta tietoturvauhilta

Heuristisen tekniikan avulla Norton 360 voi etsiä epäilyttäviä tiedosto-ominaisuuksia ja luokitella tiedoston tartunnan saaneeksi. Se vertaa tiedoston ominaisuuksia tunnettuun tartunnan saaneeseen tiedostoon. Jos tiedostossa on riittävästi epäilyttäviä ominaisuuksia, Norton 360 päättelee, että tiedosto on saanut tartunnan.

Voit valita jonkin seuraavista vaihtoehdoista:

  • Aggressiivinen

    Voit määrittää Norton AntiVirus -ohjelman suorittamaan läpikotaisen heuristisen tarkistuksen. Tämä asetus on äärimmäisen herkkä ja saattaa tehdä vääriä tulkintoja. Sen käyttöä suositellaan kokeneille käyttäjille, kun käyttäjän tietokoneella on jatkuva Internet-yhteys.

  • Automaattinen

    Voit määrittää Norton 360 -ohjelman etsimään ja poistamaan tartunnan saaneet tiedostot automaattisesti. Tämä on suositeltu asetus.

  • Ei käytössä

    Poistaa heuristisen suojauksen käytöstä.

Jos pidät tämän toiminnon käytössä, Norton 360 etsii proaktiivisesti uusia ja tuntemattomia viruksia ja analysoi suoritettujen tiedostojen rakennetta, toimintaa ja muita ominaisuuksia.

Seurantaevästeiden tarkistus

Etsii pieniä tiedostoja, joita ohjelmat saattavat asentaa tietokoneeseen tietokoneen käytön seuraamiseksi

Seurantaevästeet voivat raportoida keräämänsä tiedot ulkopuoliselle taholle. Voit määrittää, miten haluat Norton 360 -ohjelman reagoivan seurantaevästeisiin.

Valittavana ovat seuraavat vaihtoehdot:

  • Poista

    Poistaa seurantaevästeet automaattisesti.

  • Ohita

    Automaattisesti ohittaa löydetyt seurantaevästeet.

  • Kysy

    Tarjoaa parhaimman hallinnan ilmoittamalla käyttäjälle, kun seurantaevästeitä havaitaan.

    Voit valita, poistatko vai ohitatko seurantaevästeet.

Manuaalisen tarkistuksen säikeiden lukumäärä

Voit valita, kuinka monta säiettä haluat tuotteen Norton 360 käyttävän manuaalisessa tarkistuksessa

Säikeet ovat prosessin osajoukkoja, jotka jakavat prosessin resurssit. Säikeet kuitenkin toimivat itsenäisesti. Säikeet suorittavat ohjelmaa rinnakkaisesti, minkä ansiosta ohjelma toimii nopeammin monen suorittimen järjestelmässä.

Norton 360 tukee tietokoneen monisäikeistä tarkistusta. Se käyttää sen lukumäärän säikeitä, jotka olet valinnut pudotusvalikosta tarkistusta varten. Jos esimerkiksi valitset pudotusvalikosta kohdan 8, Norton 360 käyttää kahdeksaa säiettä manuaaliseen tarkistukseen. Kun valitset Automaattinen-asetuksen, Norton 360 käyttää säikeitä sen mukaan, kuinka monta fyysistä suoritinydintä sinulla on. Jos sinulla esimerkiksi on kaksiytiminen suoritin ja valitset Automaattinen-asetuksen, Norton 360 käyttää tarkistukseen kahta säiettä. Tällä tavalla säikeet suoritetaan samanaikaisesti ja kukin prosessori suorittaa säikeen tarkistuksen käsittelemiseksi. Automaattinen asetus on valittuna oletuksena.

Huomautus:

Norton 360 ei tue monisäikeistä tarkistusta pikatarkistuksessa..


Näppäilyn tallennusohjelmien valvonta

Näppäilyn tallennusohjelmien valvonta auttaa varmistamaan, että haitalliset näppäilyn tallennusohjelmat eivät pääse käyttämään henkilökohtaisia tietojasi tarkkailemalla tietokoneen näppäimistöä.

Kuka tahansa, joka haluaa valvoa tietyn tietokoneen käyttäjän toimia, voi ladata näppäilyn tallennusohjelmia. Joissakin tapauksissa valvonnan tarkoitus voi olla hyväksyttävä. Vanhemmat voivat esimerkiksi valvoa tämän toiminnon avulla lastensa internetin käyttöä. On kuitenkin olemassa väärinkäytön mahdollisuus. Tunkeilija saattaa esimerkiksi päästä käsiksi tietokoneen käyttäjän henkilökohtaisiin tietoihin. Kun Näppäintallennusohjelmien valvonta on aktiivinen, se hälyttää aina, kun haitallinen ohjelma yrittää valvoa näppäimistösi käyttöä. Voit sen jälkeen sallia tai estää nämä ohjelmat. Ohjelmat, joiden sallitaan suorittaa näppäimistön käytön tallentamista, luetteloidaan automaattisesti Näppäintallennusohjelmien valvonta -valintaikkunassa.

Tuo ohjelman tiedot näkyviin napsauttamalla sitä.

Seuraavassa taulukossa luetellaan ohjelmien tiedot:

Koko polku | Näyttää ohjelman sijainnin
Kuvaus | Näyttää lyhyen kuvauksen ohjelmasta
Versio | Näyttää ohjelman version
Digitaalinen allekirjoitus | Näyttää ohjelman todennuksen digitaalisella allekirjoituksella
Yrityksen nimi | Näyttää ohjelman omistavan yrityksen nimen

Poista-valinnalla poistat valitun ohjelman luettelosta. Poista kaikki -valinnalla poistat kaikki ohjelmat luettelosta.

Lisätietoja

Tietoja lisäasetuksista


Ohjelmakomponenttien valvonta

Ohjelmakomponenttien valvontatoiminto on tarkoitettu auttamaan sen varmistamisessa, etteivät troijalaiset ja muut haittaohjelmat voi kiinnittyä turvalliseen ohjelmaan ja välttää havaituksi tulemista. Kun ohjelmakomponenttien valvontatoiminto on käytössä, saat hälytyksen aina, kun ohjelma käyttää internet-yhteyden muodostukseen epäilyttävää komponenttia. Voit silloin sallia komponentille Internet-yhteyksien käytön tai estää sen.

Jotkin ohjelmat käyttävät Ohjelmakomponenttien valvonta -luettelossa olevia komponentteja Internetin käyttöön.

Jos haluat lisätietoja jostakin komponentista, napsauta sen merkintää.

Seuraavassa taulukossa on lueteltu komponenttien tarkat merkinnät:

Koko polku | Näyttää komponentin sijainnin
Kuvaus | Näyttää komponentin lyhyen kuvauksen
Versio | Näyttää komponentin version
Digitaalinen allekirjoitus | Näyttää komponentin todennuksen digitaalisella allekirjoituksella
Yrityksen nimi | Näyttää komponentin omistavan yrityksen nimen

Poista-valinnalla poistat valitun ohjelman luettelosta. Poista kaikki -valinnalla poistat kaikki ohjelmat luettelosta.

Lisätietoja

Tietoja lisäasetuksista


Ohjelmien käynnistyksen valvonta

Ohjelmien käynnistyksen valvontatoiminto on suunniteltu varmistamaan, etteivät troijalaiset ja muut haittaohjelmat pysty käynnistämään ja käsittelemään turvallisia ohjelmia tietämättäsi. Kun ohjelmien käynnistyksen valvontatoiminto on käytössä, saat hälytyksen aina, kun tuntematon ohjelma käynnistää toisen ohjelman. Käyttäjät voivat silloin sallia tuntemattoman ohjelman Internet-yhteyksien käytön tai estää sen.

Jotkin Ohjelmien käynnistyksen valvonta -luettelossa olevat ohjelmat käynnistävät muita Internet-ohjelmia.

Voit esimerkiksi käynnistää ohjelman ensimmäistä kertaa. Tämä ohjelma voi käynnistää jonkin muun ohjelman, joka käyttää Internet-yhteyttä. Ohjelmien käynnistyksen valvonta -ikkunassa näkyy luettelo ohjelmista, jotka ovat käynnistäneet muita ohjelmia.

Jos haluat lisätietoja jostakin luettelon ohjelmasta, napsauta sen merkintää.

Seuraavassa taulukossa on lueteltu ohjelmien tarkat merkinnät:

Koko polku | Näyttää ohjelman sijainnin
Kuvaus | Näyttää lyhyen kuvauksen ohjelmasta
Versio | Näyttää ohjelman version
Digitaalinen allekirjoitus | Näyttää ohjelman todennuksen digitaalisella allekirjoituksella
Yrityksen nimi | Näyttää ohjelman omistavan yrityksen nimen

Poista-valinnalla poistat valitun ohjelman luettelosta. Poista kaikki -valinnalla poistat kaikki ohjelmat luettelosta.

Lisätietoja

Tietoja lisäasetuksista


Päivitykset

Norton 360 -ohjelma suojaa tietokonetta tietoturva-aukkojen aiheuttamilta riskeiltä uusimmilla ohjelmisto- ja määrityspäivityksillä. Automaattinen LiveUpdate-päivitys ja pulssipäivitykset saavat uusimmat virusmääritykset määrityspäivitysten välityksellä ja suojaavat tietokoneen näiltä uusilta tietoturvauhilta.

Määrityspäivityksiin sisältyy tietoja, joiden avulla Norton 360 voi tunnistaa tietyt virukset ja muut tietoturvauhat ja hälyttää käyttäjän. Symantec julkaisee säännöllisesti ohjelmapäivityksiä, joilla voidaan tehostaa Norton 360 -ohjelmaa. Ohjelmapäivitykset muuttavat yleensä ohjelman sisäisiä toimintoja. Kun olet asentanut ohjelmapäivityksen, et välttämättä huomaa mitään eroa Norton 360 -ohjelman toiminnassa.

Huomautus:

Jos käytät välityspalvelinta internet-yhteyden muodostamiseen, sinun täytyy määrittää välityspalvelimen tiedot LiveUpdate-päivityksessä. Asetukset-ikkunan Hallinta-asetukset-kohdassa olevalla Verkon välityspalvelimen asetukset -valinnalla voit määrittää LiveUpdate-päivityksessä käytettävät HTTP-välityspalvelimen asetukset, automaattisen määrityksen URL:n ja palvelimen todennusasetukset.

Valittavana ovat seuraavat vaihtoehdot:

Automaattinen LiveUpdate-päivitys

Automaattinen LiveUpdate-päivitys hakee automaattisesti määritys- ja ohjelmapäivityksiä virustorjuntaa varten aina, kun käytät Internetiä.

Kun tietokone on yhteydessä Internetiin, automaattinen LiveUpdate-päivitys tarkistaa oletusarvoisesti tunnin välein, onko päivityksiä tullut.

Huomautus:

Jos sinulla on ISDN-reititin , joka on määritetty muodostamaan yhteys automaattisesti, saatat joutua maksamaan yhteysmaksun aina, kun automaattinen LiveUpdate-päivitys suoritetaan. Voit välttää tällaiset maksut poistamalla ISDN-reitittimen automaattisen yhteydenmuodostuksen tai automaattisen LiveUpdate-päivityksen käytöstä.

Pulssipäivitykset

Automaattisen LiveUpdate-päivityksen lataamien määritelmäpäivitysten lisäksi Norton 360 käyttää virtautustekniikkaa viimeisimpien virusmääritysten lataamiseen. Tällöin puhutaan pulssipäivityksistä. Pulssipäivitykset ovat kevyempiä ja nopeampia. Ne pitävät tietokoneen suojattuna jatkuvilta uhilta Internetissä.

Pulssipäivitykset tarkistaa määrityspäivitykset muutaman minuutin välein ja lataa virtautetut virusmääritykset. Pulssipäivityksillä tietokonetta päivitetään täysien päivitysten välissä, jotka LiveUpdate lataa automaattisesti aina muutaman tunnin välein. Se suojaa tietokonettasi nopeasti muuttuvilta tietoturvauhilta vaarantamatta tietokoneen suojausta.

Huomautus:

Pulssipäivitykset tulisi pitää aina käytössä. Näin saat uusimmat päivitykset muutaman minuutin välein.

Vaikka pulssipäivittäminen ei olisi käytössä, LiveUpdate lataa kaikki ohitetut virrat ja päivittää täydet määrityspäivitykset tietokoneeseen.


Suojaushälytys

Kun tietokoneeltasi havaitaan tietoturvariski, Norton 360 ilmoittaa siitä hälytysviestillä. Voit sallia, estää, tai manuaalisesti luoda palomuurisäännön tietoturvariskille. Norton 360 näyttää ensisijaisen vaihtoehdon, jolla tietoturvariskiä voidaan käsitellä suositellulla tavalla.

Avautuvassa Mitä haluat tehdä -valikossa on seuraavat vaihtoehdot:

Salli tämä tapaus | Sallii kaikki tämän ohjelman käyttöyritykset, kunnes suljet ohjelman. Norton 360 ei luo palomuurisääntöä tälle ohjelmalle.
Salli aina | Voit sallia kaiken käytön tälle ohjelmalle; Kun valitset tämän vaihtoehdon, Norton 360 luo palomuurisäännön, joka sallii aina käytön tälle ohjelmalle.
Estä tämä tapaus | Estää kaikki tämän ohjelman käyttöyritykset, kunnes suljet ohjelman. Norton 360 ei luo palomuurisääntöä tälle ohjelmalle.
Estä aina | Voit estää kaiken käytön tälle ohjelmalle; Kun valitset tämän vaihtoehdon, Norton 360 luo palomuurisäännön, joka estää aina käytön tälle ohjelmalle.
Luo manuaalisesti palomuurisääntö | Voit luoda manuaalisesti palomuurisäännön, joka hallitsee kyseisen ohjelman käyttöyrityksiä.


Lapsilukitus

Lapsilukituksessa voit myöntää oikeuden internet-sisällön käyttöön useille tietokoneesi Windows-käyttäjätileille. Ohjelma luokittelee Web-sivustot niiden sisältötyypin mukaan. Kun otat käyttöön Lapsilukituksen, se pyrkii estämään kaiken rajoitetuilta Web-sivuilta tulevan tietoliikenteen.

Web-sivustojen käyttörajoituksen luokittelun helpottamiseksi käyttäjäprofiilin mukaan Lapsilukitus sisältää kolme vakiokäyttäjäryhmää. Voit määrittää käyttäjäryhmille Web-sivuja koskevia rajoituksia. Voit liittää käyttäjätilin tiettyyn käyttäjäryhmään. Vakiokäyttäjäryhmien lisäksi voit myös luoda uusia käyttäjäryhmiä ja liittää niihin käyttäjätilejä.

Lapsilukitus antaa luettelon, joka kertoo, milloin käyttäjä on yrittänyt avata rajoitetun Web-sivuston. Lisäksi voit määrittää ohjelman estämään kaikkien sellaisten web-sivustojen käytön, jotka edellyttävät IP-osoitteen käyttämistä.

Huomautus:

Symantec päivittää estettyjen Web-sivustojen luettelon säännöllisesti. Suorita LiveUpdate-päivitys usein varmistaaksesi, että käytössäsi oleva luettelo on mahdollisimman hyvin ajan tasalla.

Huomautus:

Norton Lapsilukitusta ei tule käyttää samanaikaisesti muiden valvontaohjelmistojen kanssa.

Lisätietoja on sivustossa:


Allekirjoituksen ominaisuudet

Voit valita Allekirjoituksen ominaisuudet -ikkunasta, haluatko saada ilmoituksen, kun Luvattoman käytön esto estää epäillyn hyökkäyksen jonkin tietyn allekirjoituksen perusteella. Ilmoitus sisältää tietoja hyökkäävästä tietokoneesta ja hyökkäyksen luonteesta.

Lisätietoja

Hyökkäysten allekirjoitusten ohittaminen tai sisällyttäminen valvonnassa


Identity Safe -tietoturvauhka

Tämänhetkinen web-sivu on tarkistettu yhden tai useamman tietoturvauhan varalta. Identity Safe ei täytä kirjautumistietojasi tälle sivustolle automaattisesti.

Voit määrittää, miten haluat Identity Safen vastaavan sivustoihin, jotka sisältävät tietoturvariskejä. Vaihtoehdot ovat:

Saat tietoja tästä sivustosta napsauttamalla tästä

Voit tarkastella yksityiskohtaista raporttia Web-sivustosta, jota käytät

Kun napsautat tätä linkkiä, Norton Safe Web -sivusto avautuu uudessa Internet Explorerin tai Firefoxin selainikkunassa. Norton Safe Web antaa sinulle yksityiskohtaisen raportin tästä sivustosta. Voit tarkastella käyttäjien arvioita ja antaa palautetta web-sivustosta.

Täytä joka tapauksessa

Voit antaa kirjautumistiedot

Kun napsautat tätä painiketta, Identity Safe näyttää kaikki käytettävissä olevat kirjautumiset, jotka olet tallentanut tätä sivua varten. Voit valita luettelosta mitkä tahansa kirjautumistiedot.

Jos käytät web-sivua, jolla on lomakkeita, Identity Safe näyttää käytettävissä olevat tallennetut kortit. Voit valita kortin luettelosta ja sallia Identity Safen käyttää kortissa olevia tietoja verkkolomakkeen täyttämiseen.


Tietojen tuonti

Tuo tiedot -sivu tulee näkyviin kun olet asentanut Norton 360-ohjelman Norton Password Managerin päälle. Voit tuoda tietoa Norton Password Manager -profiilistasi.

Valitse profiili, jonka tiedot haluat tuoda, kirjoita profiilin salasana ja napsauta Tuo.

Huomautus:

Jos olet tallentanut WinZip-tiedostojen salasanoja Norton Password Manager -ohjelmalla, näitä salasanoja ei tuoda Norton 360 -ohjelmaan. Norton 360 -ohjelma ei tallenna WinZip-salasanoja, koska niitä ei yleensä käytetä uudelleen.

Jos et halua tuoda -tietoja, valitse Ohita.


Profiili luotu

Heti, kun olet luonut itsellesi Identity Safe -profiilin, voit tuoda Identity Safen avulla kirjautumistiedot, jotka olet tallentanut Internet Explorer -selaimessa.

Symantec suosittelee, että tuot kirjautumistiedot Internet Explorer -selaimesta.

Voit tuoda tiedot Tuo kirjautumistiedot Internet Explorerista -valinnalla.

Tuodut kirjautumiset näkyvät Norton-työkalurivin Kortit ja kirjautumiset -valikossa sekä Kirjautumisten hallinta -ikkunassa. Voit käyttää tuotuja kirjautumisia samalla tavalla, kun käytät luomiasi kirjautumisia.

Lisätietoja

Kirjautumisten tuominen


Kirjaudu Identity Safeen

Riippuen siitä, miten määrität Identity Safe -salasanan tietoturvatason asetukset, Identity Safe kysyy salasanaa.

Seuraavissa tapauksissa vaaditaan Identity Safen salasanaa:

  • Jokaisen kirjautumisistunnon alussa

  • Ennen kuin täytät kirjautumisen

  • Kun tietokoneesi on käyttämättä määrittelemäsi ajan

Syötä salasana Kirjaudu Identity Safeen -valintaikkunan muokkausruutuun. Norton 360 antaa sinun kirjoittaa väärän salasanan kahdesti. Jos yrityksesi epäonnistuvat, voit palauttaa tai nollata Indentity Safen.

Jos olet unohtanut salasanasi, voit katsoa Salasanavihjeen, jonka asetit, kun määritit Identity Safen asetukset. Et voi asettaa salasanavihjettä nykyiselle salasanalle Voit asettaa salasanavihjeen seuraavalla kerralla, kun muutat salasanaasi. Voit vaihtaa salasanan Salasana ja suojaus -ikkunasta.


Norton Insight Network

Insight-verkontarkistus määrittää uudet uhat ja niiden lähteet käyttämällä Norton Community Watch -ohjelmaa. Insight-verkontarkistus käyttää Norton Community Watch -ohjelmasta saatua sovelluksia koskevaa tilastotietoa uusien uhkien ja niiden lähteiden määrittämiseksi.

Norton Insight Network -ikkunasta näet tietoja tunnetuista turvallisista ja vaarallisista tiedostoista.

Näet tästä ikkunasta myös tunnettujen ja tuntemattomien tiedostojen osuuden verrattuna kaikkiin Norton-yhteisön tiedostoihin.

Norton Insight Network -ikkuna sisältää seuraavat luokat:

Norton-yhteisö

Tämä osio sisältää tietoja tietokoneista ja tiedostoista, joilta Norton-yhteisö saa tietoja.

Tässä osassa on seuraavat luokat:

  • Tiedostojen määrä

    Näet yhteismäärän kaikista tiedostoista, jotka Symantec analysoi Norton-yhteisössä.

  • Tila

    Näyttää tietokoneen ja Symantecin palvelimen välisen tietoliikennetilan tilastojen hankkimiseksi.

Käyttäjän tietokone

Näet tästä osiosta tietoja tiedostoista, jotka ovat käytettävissä tietokoneella.

Tässä osassa ovat seuraavat luokat:

  • Insight Network -haut

    Näet, kuinka monta kertaa Norton 360 viesti Symantecin palvelimen kanssa tuntemattoman ohjelman turvallisuustason selvittämiseksi.

  • Luotetut tiedostot

    Voit tarkastella tietokoneella käytettävissä olevien luotettujen tiedostojen määrää.

Päivitä-toiminnolla näet tuoreimman tiedostojen määrän.

Lisätietoja

Tietoja Norton Community Watch -palvelusta


Identity Safe

Identity Safe -toiminto auttaa Identity Safen erilaisten asetusten määrittämisessä.

Identity Safen eri toiminnot auttavat sinua hallitsemaan identiteettisi ja antavat lisäturvaa, kun suoritat maksutoimituksia verkossa. Identity Safe tarjoaa turvallisen varastointipaikan seuraaville:

  • Kirjautumistiedot kuten sähköpostin käyttäjätunnus ja salasana

  • Henkilökohtaiset tiedot kuten osoitteet ja syntymäaika

  • Sellaiset tiedot kuin passin numero ja henkilötunnukset

  • Luottokorttitiedot

Voit luoda Identity Safen avulla jokaiselle Windows-käyttäjätilille paikallisen profiilin ja tallentaa Identity Safen tiedot paikalliselle profiilille. Tallennetut tiedot ja määritetyt Identity Safe -asetukset koskevat yksinomaan tätä paikallista profiilia. Et pääse käsiksi tietoihin, jos olet tallentanut ne tietylle Windows-käyttäjätilille ja pyrit käyttämään niitä toiselta käyttäjätililtä. Identity Safe suojaa näin henkilökohtaisia tietoja väärinkäytöltä.

Voit tallentaa Identity Safe -tiedot ulkoiselle asemalle Windows-käyttäjätilille luomasi profiilin lisäksi. Profiilia, jonka luot siirrettävälle asemalle, kutsutaan siirrettäväksi profiiliksi. Kun tallennat Identity Safe -tiedot siirrettävillä profiileilla, voit käyttää niitä millä tahansa tietokoneella, jolla on tuote Norton 360. Näin henkilökohtaiset tietosi ovat käytettävissäsi turvallisesti millä tahansa tietokoneella, johon on asennettu Norton 360.

Huomautus:

Identity Safen asetukset -valinta on käytettävissä vain, kun et ole määrittänyt Identity Safen asetuksia tai kun olet palauttanut Identity Safen. Muut valinnat ovat käytettävissä, kun olet asettanut Identity Safen asetukset.

Seuraavat Identity Safen toiminnot antavat turvallisen tallennuspaikan arkaluontoisille tiedoille:

Taulukko: Identity Safen toiminnot

Asetus

Kuvaus

Neuvo

Identity Safen asetukset

Voit luoda Identity Safen salasanan ja määrittää, koska haluat Identity Safen kysyvän salasanaa

Huomautus:

Tämä vaihtoehto tulee näkyviin, kunnes kaikkiin liitettyihin asemiin on luotu siirrettävä profiili.

Kun olet luonut Identity Safe -salasanasi, Identity Safe antaa sinun tehdä seuraavia asioita:

  • Voit luoda ja tallentaa kortin, jossa on yleistietoja, yhteystietoja ja luottokorttitietoja. Yleistietoihin kuuluvat nimi ja sukupuoli, yhteystietoihin puolestaan puhelinnumero ja sähköpostiosoite.

  • Tuo Identity Safeen sisäänkirjautumistiedot, jotka olet tallentanut Internet Explorerissa.

Kirjautuminen ulos Identity Safe -ohjelmasta tai kirjautuminen sisään Identity Safe -ohjelmaan

Voit kirjautua Identity Safeen tai pois siitä

Sinun tulee antaa Identity Safe -salasanasi joka kerta, kun käytät Identity Safessa olevia tietoja, jotta tiedot pysyvät turvassa.

Toisinaan Identity Safe kirjaa profiiliinsa kirjautuneen käyttäjän automaattisesti ulos.

Alla on selitetty tilanteet, joissa Identity Safe kirjaa sinut automaattisesti ulos nykyisestä profiilista:

  • Kun olet kirjautuneena siirrettävään profiiliin tai paikalliseen profiiliin ja valitset Identity Safe -asetukset uuden profiilin luomista varten.

  • Kun olet kirjautuneena siirrettävään profiiliin ja irrotat ulkoisen aseman turvallisesti tai epäturvallisesti.

  • Kun vaihdat siirrettävään profiiliin paikallisesta profiilistasi.

Voit käyttää kaikkia Identity Safen toimintoja, kuten kirjautumista, kortteja ja muistiinpanoja, kun kirjaudut Identity Safeen.

Automaattisen täytön ohitukset

Voit tarkastella Web-sivuja, joilla et halua Identity Safen tallentavan kirjautumistietoja tai täyttävän automaattisesti lomakkeita.

Jos haluat käyttää tietojen automaattista täyttöä ohitetulla sivulla, voit poistaa Web-sivun URL-osoitteen Automaattisen täytön ohitukset -valintaikkunasta.

Norton-työkalurivin Kortit ja kirjautumiset -valikosta voit valita, mitkä Web-sivut täytetään automaattisesti.

Identity Safe -tietojen varmuskopiointi

Antaa sinun varmuuskopioida Identity Safe -tiedot .npm-tiedostomuotoon

Sinun tulisi ottaa varmuuskopio kaikista Identity Safe -tiedoistasi.

Identity Safe -tietojen vieminen siirrettävään profiiliin

Voit viedä tiedot tietokoneeseen yhdistettyyn ulkoiseen asemaan siitä profiilista, johon olet kirjautunut.

Jos olet jo määrittänyt profiilin ulkoiselle asemalle, tämä vaihtoehto ei ilmesty nykyisen profiilin Identity Safe -asetuksissa. Tämä asetus ilmestyy näkyviin, kunnes olet yhdistänyt ulkoisen aseman, jolla ei ole siirrettävää profiilia.

Paikallisen profiilin voi viedä siirrettävään profiiliin vain siinä tapauksessa, että tässä on vähintään 5 megatavua vapaata tilaa.

Identity Safe -asetukset

Antaa sinun asettaa valinnat, joiden mukaan Identity Safe kerää turvallisesti ja tallentaa web-sivujen kirjautumistietosi.

Voit lisäksi määrittää seuraavat asetukset:

  • Määrittää alueen korttitiedoillesi.

  • Määrittää, miten haluat Norton Identity Safen käyttävän automaattista täyttötoimintoa.

  • Määrittää asetukset, joiden mukaan Identity Safe ilmoittaa ulkoisen aseman liittämisestä järjestelmään.

  • Määrittää asetukset, joiden mukaan Identity Safe varoittaa, jos ulkoisia asemia ei poistettu turvallisesti. Sinun tulisi pitää kirjautumisille käytössä olevat asetukset valittuna.

Symantec suosittelee, että oletusasetukset pidetään voimassa.

Identity Safen salasana ja suojaus

Voit muuttaa salasana-asetuksia sekä Identity Safen salasanan suojaustasoa.

Voit määrittää seuraavat asetukset suojaustasojen asettamiseksi:

  • Kysy salasanaa jokaisen kirjautumisistunnon alussa.

  • Kysy salasanaa ennen kirjautumistietojen täyttämistä.

  • Kirjaudu automaattisesti ulos Identity Safe -ohjelmasta, jos tietokone on käyttämättä <nn> minuuttia.

  • Salasanaa ei tarvita. Kirjaa minut automaattisesti sisään, kun Windows käynnistetään.

Sinun tulisi pitää oletusasetukset voimassa.

Korttien hallinta

Mahdollistaa henkilökohtaisten tietojesi hallinnan yhdessä paikassa

Näihin tietoihin kuuluvat mm. nimi, syntymäaika, sähköpostiosoite ja luottokorttitiedot.

Voit käyttää tietoja, jotka tallennat kortteihin, seuraavia tarkoituksia varten:

  • Lomakkeiden automaattinen täyttäminen

  • Arkaluonteisten tietojen antaminen ilman, että ne on kirjoitettava internetissä.

Tällä tavoin Identity Safe suojaa sinua näppäilyntallennusohjelmilta, jotka varastavat identiteettisi ja väärinkäyttävät sitä.

Kirjautumisten hallinta

Voit hallita erilaisia kirjautumistietoja

Kirjautumiset sisältävät tietoja, kuten sähköpostin kirjautumistunnisteita ja Internetin pankkipalveluiden tunnistetietoja.

Kun tallennat kaikki kirjautumistietosi Identity Safeen, voit tehdä seuraavaa:

  • Pitää helposti kirjaa kaikista kirjautumisistasi.

  • Avata nopeasti web-sivut, joille kirjaudut.

Muistiinpanojen hallinta

Mahdollistaa arkaluonteisten tietojen tallentamisen ja hallinnan

Muistiinpanojen hallinnassa voit asettaa tietoja, kuten henkilötunnuksen, ajokortin numeron, vakuutussopimuksen numeron sekä laillisia ja taloudellisia tietoja.

Useiden tunnuslukujen hallinnasta tulee vaikeaa. Muistiinpanojen hallinta tallentaa kaikki luottamukselliset tunnisteesi hyvin turvallisesti ja antaa sinun käyttää niitä helposti ollessasi verkossa.

Profiilin nimeäminen uudelleen

Voit vaihtaa sen profiilin nimeä, johon olet kirjautuneena

Jos olet kirjautuneena siirrettävään profiiliin, asemakirjain ei näy siirrettävän profiilin nimen ohella.

Identity Safe -tietojen palauttaminen

Voit palauttaa Identity Safe -tiedot .npm-varmuuskopiotiedostosta

Kun palautat minkä tahansa profiilin varmuuskopioidun tiedoston, Norton 360 korvaa sen profiilin Identity Safe -tiedot, johon olet kirjautuneena.

Voit esimerkiksi palauttaa siirrettävän profiilin varmuuskopioidun tiedoston, kun olet kirjautuneena paikalliseen profiiliin. Tässä tapauksessa Norton 360 korvaa paikallisen profiilisi Identity Safe -tiedot siirrettävän profiilisi Identity Safe -tiedoilla. Voit käyttää tätä valintaa, kun olet palauttanut Identity Safe -valintasi, mutta haluat palata varmuuskopioituihin Identity Safe -tietoihin.

Voit käyttää tätä valintaa, kun olet palauttanut Identity Safe -valintasi, mutta haluat palata varmuuskopioituihin Identity Safe -tietoihin.


Alhainen riskihälytys

Ikkunasta Matalan riskin hälytys hallitaan tietokoneesta löydettyjä matalan riskin kohteita.

Norton 360 poistaa automaattisesti keskitason ja korkean tason riskiuhat.

Tämä ikkuna ilmestyy näyttöön ainoastaan matalan riskin kohteiden ensimmäisellä tunnistuskerralla, jos oletusasetuksia Matalat riskit -valinnalle ei ole vaihdettu. Valinta sijaitsee Tietokoneen tarkistukset -kohdassa.

Hallitse matalan riskin kohteita määrittämällä vaadittu asetus Alhainen riskihälytys -ikkunassa ja napsauttamalla OK.

Kun olet määrittänyt vaaditun asetuksen, Norton 360 muuttaa oletusasetukset seuraavanlaisiksi:

  • Kun määrität Matalan riskin kohteiden automaattinen poisto -valinnan, Norton 360 vaihtaa automaattisesti Matalat riskit -oletusasetuksen määritykseltä Kysy määritykselle Poista. Tässä tapauksessa Norton 360 poistaa matalan riskin kohteet ilmoittamatta siitä käyttäjälle.

  • Kun määrität Matalan riskitason kohteiden ohittaminen aina -valinnan, Norton 360 vaihtaa automaattisesti Matalat riskit -oletusasetuksen määritykseltä Kysy määritykselle Ohita. Tässä tapauksessa Norton 360 ohittaa matalan riskin kohteet ilmoittamatta siitä käyttäjälle.

  • Kun määrität Kysy aina toimintaohjeita -valinnan, Norton 360 ei vaihda Matalat riskit -valinnan oletusasetuksia. Tässä tapauksessa Norton 360 antaa sinun päättää toimenpiteestä, joka tehdään matalan riskin kohteille, jotka tunnistetaan myöhemmin. Alhainen riskihälytys -ikkuna ei kuitenkaan ilmesty näyttöön matalan riskin kohteille, jotka tunnistetaan myöhemmin.

Alhainen riskihälytys -ikkunasta näet seuraavat valinnat:

Matalan riskin kohteiden automaattinen poisto | Poistaa havaitut matalan riskin kohteet automaattisesti. Keskitason ja korkean riskin kohteet poistetaan tietokoneesta automaattisesti tästä asetuksesta riippumatta.
Ohittaa matalan riskin kohteet aina | Ohittaa havaitut matalan riskin kohteet automaattisesti.
Kysy aina toimintaohjeita | Voit päättää toimenpiteestä, joka tehdään matalan riskin kohteille. Voit valita jokaisessa riskinkäsittelyn vaiheessa suoritettavat toimenpiteet.


Uusi kansio

Voit luoda kansioita ja ryhmitellä kaikki tallennetut Web-sivustojen kirjautumistietosi niihin. Voit kirjoittaa haluamasi kansion nimen Anna uuden kansion nimi -ruutuun.

Huomautus:

Kansion nimessä ei voida käyttää mitään seuraavista merkeistä: | \ / : * ? " < >

Voit tarkastella luomiasi kansioita Kortit ja kirjautumiset -valikossa Norton-työkalurivillä.


Valmiiksi määritetty?

Valmiiksi määritetty? -valintaikkunan avulla voit käyttää Norton 360 -ohjelman vanhempaan versioon tallentamaasi Identity Safen profiilia ohjelman uusimmassa versiossa. Sanotaan esimerkiksi, että olet päivittänyt Norton 360 2008:n uusimpaan versioon ja haluat käyttää vanhaa Identity Safen profiilia. Voit nyt käyttää Valmiiksi määritetty? -valintaikkunaa vanhan profiilin tuomiseen päivitettyyn versioon.

Voit tuoda Identity Safen profiiliin kirjoittamalla Identity Safen salasanan Salasana-ruutuun. Salasanavihje-linkistä näet vinkin, jonka annoit, kun määritit Identity Safen asetukset. Jos et halua käyttää vanhaa profiiliasi, voit luoda uuden Identity Safen profiilin Ohita-valinnalla.


Puuttuva profiili

Kun luot siirrettävän profiilin, Norton 360 luo juurihakemistoon kansion nimeltä Norton Identity Safen tiedot. Lisäksi se luo indeksitiedoston. Tämä on näkymätön tiedosto, joka seuraa Norton Identity Safen tiedot -kansion sijaintia. Puuttuva profiili -valintaikkuna ilmestyy näkyviin, kun Norton 360 ei voi paikallistaa Norton Identity Safen tiedot -kansiota.

Norton Identity Safen tiedot -kansio sisältää tietoja siirrettävän profiilin tiedoista ja varmuuskopioiduista tiedoista. Näet siirrettävän profiilin ja varmuuskopion tietoja koskevat tiedot IDDStore.dat-tiedostosta ja IDDStore_bak.dat-tiedostosta.

Puuttuva profiili -valintaikkuna ilmestyy näkyviin seuraavissa tapauksissa:

  • Jos poistat siirrettävän profiilin ulkoiselta asemalta.

  • Jos siirrät siirrettävän profiilin Norton Identity Safen tiedot -kansion uuteen sijaintiin samalla ulkoisella asemalla.

  • Jos siirrät siirrettävän profiilin Norton Identity Safen tiedot -kansion yhdeltä ulkoiselta asemalta toiselle ulkoiselle asemalle.

Seuraavat valinnat ovat käytettävissä valintaikkunassa Puuttuva profiili:

Selaa | Tämän valinnan avulla voit siirtyä uuteen sijaintiin, jonne veit siirrettävän profiilin. Kun kirjoitat siirrettävään profiiliin uuden polun, ulkoisella asemalla oleva indeksitiedosto päivitetään päivitetyillä tiedoilla. Jos kirjoitat polun, joka ei kelpaa, näyttöön ilmestyy virheviesti.
Poistin sen. | Valitse tämä valinta, jos olet poistanut siirrettävän profiilin ulkoiselta asemalta. Kun valitset tämän valinnan, indeksihakemisto poistetaan asemalta. Jos valitse tämän valinnan, Idetity Safe antaa sinun luoda uuden siirrettävän profiilin.

Lisätietoja

Puuttuvien profiilien etsintä


File Insight -tiedot

Norton 360 näyttää tietoja tärkeistä tiedostoista ja tiedostoista, jotka ladataan ja asennetaan tietokoneelle. Tuotteen Norton 360 antamilla mainetiedoilla voit määrittää tiedoston luottamustason ja turvallisuuden. Norton 360 näyttää näiden tiedostojen tiedot File Insight -ikkunassa.

File Insight -ikkunassa näytetään seuraavat tiedot:

  • Tiedostotyyppi ja tiedoston nimi

  • Tiedoston asennuspäivämäärä

  • Päivämäärä, jona tiedostoa käytettiin viimeksi

  • Tiedoston sukujuuritiedot

  • Toiminnot, joita tiedosto suorittaa järjestelmässä.

  • Taso, jolla tiedosto käyttää tietokoneen resursseja

  • Tiedoston luottamustaso ja yhteisön käyttötiedot

  • Joitakin toiminnoista, joita tiedosto suorittaa järjestelmässä.

Tästä voit myös päätellä, onko tiedosto käynnistystiedosto ja milloin sitä viimeksi käytettiin.

File Insight -ikkunassa löydät myös tiedoston sijainnin tietokoneella. Voit lisäksi kopioida File Insight -ikkunasta saatavissa olevat tiedot leikepöydälle ja tallentaa tiedot tulevaa käyttöä varten.

File Insight -ikkuna sisältää Lisätietoja-linkin, josta pääset Symantecin web-sivulle. Löydät sieltä Nortonin tuoteoppaat -osion, josta saat lisätietoja.


Kirjaudu Identity Safeen

Kirjaudu Identity Safeen -valintaikkunan avulla voit valita profiilin, jota haluat käyttää Identity Safeen kirjautuessasi. Tämä ikkuna ilmestyy näkyviin siitä riippuen, miten määrität Identity Safen salasanan Määritä asetukset Norton Identity Safelle -valintaikkunassa.

Seuraavissa tapauksissa vaaditaan Identity Safen salasanaa:

  • Jokaisen kirjautumisistunnon alussa

  • Ennen kuin täytät kirjautumisen

  • Kun tietokoneesi on käyttämättä määrittelemäsi ajan

Voit kirjautua joko siirrettävään profiiliin tai paikalliseen profiiliin seuraavien välilehtien avulla:

Paikallinen profiili | Voit antaa paikallisen profiilin Identity Safen -salasanan; Kun olet kirjautunut Identity Safeen, voit käyttää kaikkia Identity Safen toimintoja.
Siirrettävä profiili | Voit antaa siirrettävän profiilin Identity Safe -salasanan; Jos käytät useita siirrettäviä profiileja, valitse haluamasi profiili pudotusvalikosta Siirrettävä profiili -välilehdellä. Anna valikkoluettelossa näkyvä siirrettävän profiilin nimi, kun asetat Identity Safe -salasanaa. Valikkoluettelosta näkyy myös sen aseman nimi, jolla olet määrittänyt siirrettävän profiilin.

Voit myös asettaa salasanavihjeen, kun asetat Identity Safe -salasanan. Identity Safe sallii vihjeen asettamisen ainoastaan silloin, kun vaihdat salasanan seuraavan kerran. Voit vaihtaa salasanan Salasana ja suojaus -ikkunasta.


Lisää tai poista tiedostoja ja kansioita

Norton 360 -ohjelma näyttää luettelon tiedostoista ja kansioista, jotka on manuaalisesti lisätty varmuuskopioon tai ohitettu varmuuskopiossa.

Kun napsautat Lisää tai poista tiedostoja ja kansioita -linkkiä, näet varmuuskopioon sisällytettyjen tai siitä poistettujen tiedostojen tiedot. Voit myös sisällyttää, jättää pois tai poistaa varmuuskopioitavia tiedostoja tai kansioita.

Norton 360 -ohjelmassa voit sisällyttää tiedostoja tai kansioita varmuuskopioon manuaalisesti. Voit myös jättää tiedostoja tai kansioita varmuuskopiosta pois manuaalisesti. Voit myös poistaa tiedostoja tai kansioita varmuuskopion sijainnista.


Osoitteet

Norton AntiSpam -ominaisuuden voi ottaa käyttöön tai poistaa käytöstä Osoitteet-välilehdellä. Kun Norton AntiSpam on otettu käyttöön, voit määrittää Osoitekirjan ohitukset-, Sallitut-luettelo-, Estetyt-luettelo- ja Web-kysely-asetukset.

Jos poistat kohteen Norton AntiSpam käytöstä, saat ei-toivottuja sähköpostiviestejä todennäköisemmin. Varmista aina, että Norton AntiSpam on käytössä. Se suojelee sähköpostiohjelmaasi ei-toivotulta sisällöltä.

Voit käyttää seuraavia Osoitteet-välilehden asetuksia Norton AntiSpam -ominaisuuden määrittämiseen:

Taulukko: Osoitteet

Asetus

Kuvaus

Neuvo

Osoitekirjan ohitukset

Voit ohittaa osoitekirjan sähköpostiosoitteet, joita ei tule lisätä automaattisesti Sallitut-luetteloon.

Ohita osoitekirjan sähköpostiosoitteet, joita ei tule lisätä automaattisesti Sallitut-luetteloon.

Käytä Osoitekirjan ohituksia, ennen kuin tuot osoitekirjan. Lisää sallittujen luetteloon kaikki sähköpostiosoitteet, joita et halua tuoda tuetun sähköpostiohjelman osoitekirjasta.

Sallitut-luettelo

Voit lisätä luetteloon tiettyjä osoitteita ja toimialueita (esimerkiksi @symantec.com), joista lähetettyä sähköpostia haluat vastaanottaa.

Lisää aina kaikki tunnetut sähköpostiosoitteet ja toimialueet Sallitut-luetteloon. Näin et menetä tuntemiesi ihmisten lähettämiä tärkeitä sähköpostiviestejä.

Estetyt-luettelo

Voit lisätä luetteloon tiettyjä osoitteita ja toimialueita, joista lähetettyä sähköpostia et halua vastaanottaa.

Norton AntiSpam merkitsee kaikki näistä osoitteista tai toimialueilta lähetetyt sähköpostiviestit roskapostiksi.

Lisää tuntemattomat sähköpostiosoitteet ja toimialueet aina Estetyt-luetteloon, jotta et saisi ei-toivottuja sähköpostiviestejä näistä osoitteista tai toimialueilta.

Palaute

Voit lähettää palautetta väärin luokitelluista sähköpostiviesteistä Symantecille.

Voit valita yhden seuraavista vaihtoehdoista:

  • On

    Lähettää automaattisesti väärin luokitellun sähköpostiviestin Symantecille, kun käyttäjä luokittaa sähköpostiviestin roskapostiksi tai luotettavaksi.

  • Kysy

    Antaa kehotteen ennen kuin Norton AntiSpam lähettää väärin luokitellun sähköpostiviestin Symantecille, kun käyttäjä luokittaa sähköpostiviestin roskapostiksi tai luotettavaksi.

  • Ei käytössä

    Ei lähettää väärin luokiteltua sähköpostiviestiä Symantecille.

Palaute-valinnalla voit lähettää väärin luokitellun viestin Symantecille analysoitavaksi.

Web-kysely

Tällä toiminnolla voit pyytää Symantecin verkkopalvelimia suodattamaan roskapostiviestit, jotka paikalliset suodattimet ovat luokitelleet kelvollisiksi.

Web-kyselyn käyttö takaa roskapostien tehokkaan suodatuksen.


Hallinta-asetukset

Hallinta-asetukset-ikkunassa voit määrittää useita tärkeitä Norton 360 -ohjelman toimintoja.

Voit valita jonkin seuraavista vaihtoehdoista:

Joutoajan optimointi

Voit määrittää Norton 360 -ohjelman eheyttämään käynnistysaseman tai käynnistysaseman sisältävän paikallisen aseman, kun tietokone on käyttämättömänä.

Kun tämä asetus on käytössä, Norton 360 ajastaa optimoinnin automaattisesti, kun asennat sovelluksen tietokoneelle. Optimointi parantaa tietokoneen suorituskykyä eheyttämällä levyn pirstoutuneet osat.

Verkon välityspalvelimen asetukset

Voit määrittää automaattisen määrityksen tiedot, välityspalvelimen asetukset ja todennustiedot, joita käytetään Internet-yhteyden muodostamisessa.

LiveUpdate ja Norton Insight ovat esimerkkejä ohjelmista, joissa pitää määrittää välityspalvelimen asetukset yhteyden muodostamiseksi Symantecin palvelimeen. LiveUpdate käyttää välityspalvelimien asetuksia päivitysten noutamiseksi. Norton Insight käyttää välityspalvelimen asetuksia, jotta se saisi tiedostoja koskevia erityisiä tietoja. Tietoihin kuuluvat luottamustaso ja digitaalinen allekirjoitus.

Norton Community Watch -palvelu

Mahdollistaa valittujen tietoturva- ja sovellustietojen lähettämisen Symantecille analysoitaviksi

Symantec arvioi tiedot mahdollisten uusien uhkien määrittämistä varten.

Suorituskyvyn valvonta

Voit valvoa tietokoneesi suorituskykyä

Kun Suorituskyvyn valvonta on käytössä, Norton 360 valvoo tietokoneen suorittimen ja muistin käyttöä. Samalla ohjelma valvoo järjestelmän tärkeitä toimintoja, jotka on suoritettu kolmen viimeisen kuukauden aikana.

Virransäästötila

Voit säästää akkua keskeyttämällä taustalla suoritettavat työt silloin, kun tietokone saa virran akusta

Tämä asetus on käytössä oletuksena.

Tuotteen tietoturva

Mahdollistaa tuotteen suojauksen ja suojelee sitä valtuuttamattomilta muutoksilta

Voit valita jonkin seuraavista vaihtoehdoista:

  • Muiden kuin järjestelmänvalvojan pääsy asetuksiin

    Antaa käyttää ja muokata Asetukset-ikkunan valintoja tileistä, joilla ei ole järjestelmänvalvojan oikeuksia.

    Oletuksena tämä asetus ei ole käytössä. Jotta voisit ottaa tämän asetuksen käyttöön, sinun täytyy kirjautua tietokoneelle järjestelmänvalvojana. Et voi käyttää Asetukset-ikkunaa, jos se on avattu jossakin muussa tietokoneen käyttäjätilissä.

  • Nortonin peukalointisuojaus

    Suojaa Norton-tuotteen hyökkäyksiltä ja sen asetuksien muuttamiselta tuntemattomien, epäilyttävien tai uhkaavien sovellusten toimesta

  • Asetusten salasanasuojaus

    Voit suojata Norton 360 -ohjelmiston asetukset salasanalla. Suojaa tuotteen asetuksia luvattomalta käytöltä

  • Tuotetilan valvonta

    Voit valvoa Norton 360 -ohjelmiston toimintojen, esimerkiksi virustorjunnan, palomuurin tai Identiteetin suojauksen suojaustilaa tai ohittaa sen.

Hiljaisen tilan asetukset

Voit ottaa Hiljaisen tilan käyttöön tai poistaa sen käytöstä

Voit valita jonkin seuraavista vaihtoehdoista:

  • Hiljainen tila

    Kun otat Hiljainen tila -valinnan käyttöön, hiljainen tila otetaan käyttöön määrätyksi ajaksi. Norton 360 -ohjelma estää kaikki hälytykset ja keskeyttää taustalla toimivat toiminnot määrittämäksesi ajaksi.

  • Koko näytön tunnistus

    Kun otat Koko näytön tunnistus -valinnan käyttöön, Norton 360 tunnistaa automaattisesti koko näytössä käytettävät sovellukset ja ottaa käyttöön hiljaisen tilan. Norton 360 -ohjelma estää useimmat hälytykset ja keskettää taustalla käynnissä olevat toiminnot. Ainoat käyntiin jäävät ohjelmat ovat niitä, jotka suojaavat tietokonetta viruksilta ja muilta tietoturvauhkilta.

  • Hiljainen tila, kun tunnistetaan kohde:

    • IMAPI 2.0 -levyn poltto

      Jos käytät Media Center -sovellusta CD- tai DVD-levyn polttamiseen, Norton 360 havaitsee tämän ja ottaa hiljaisen tilan automaattisesti käyttöön. Kun hiljainen tila on käytössä, Norton 360 keskeyttää taustalla suoritettavat tehtävät, mutta näyttää edelleen hälytykset ja ilmoitukset.

    • Media Center -TV-tallennus

      Jos käytät Media Center -sovellusta TV-ohjelman tallentamiseen, Norton 360 havaitsee tämän ja ottaa hiljaisen tilan automaattisesti käyttöön. Kun hiljainen tila on käytössä, Norton 360 keskeyttää taustalla suoritettavat tehtävät, mutta näyttää edelleen hälytykset ja ilmoitukset.

    • Käyttäjän määrittämät ohjelmat

      Kun suoritat sovelluksen, joka on Käyttäjän määrittämät ohjelmat -luettelossa, Norton 360 havaitsee tämän ja ottaa äänettömän tilan automaattisesti käyttöön. Kun hiljainen tila on käytössä, Norton 360 keskeyttää taustalla suoritettavat tehtävät, mutta näyttää edelleen hälytykset ja ilmoitukset.

      Voit muokata luetteloa ohjelmista, joita varten haluat ottaa hiljaisen tilan käyttöön.

Automaattisten tehtävien viive

Voit määrittää, kuinka pian tietokoneen käynnistyksen jälkeen suoritetaan Norton-ohjelmat, jotka käynnistyvät automaattisesti tietokoneen käynnistyessä.

Viive ei vaikuta Norton 360 -ohjelmiston suojaukseen. Voit määrittää automaattisten tehtävien viiveeksi 1 - 10 minuuttia. Oletusaika on 10 minuuttia.

Joutoaikakatkaisu

Voit määritellä joutoajan keston, jonka jälkeen Norton 360 -ohjelma havaitsee, ettei tietokonettasi käytetä.

Voit määrittää joutoaikakatkaisun keston 1 ja 30 minuutin välillä. Oletusaika on 10 minuuttia.

Firefoxin tiedostojen poisto

Käyttämättömien tilapäistiedostojen ja selaushistorian poistaminen Firefox-selaimesta nopeuttaa ja tehostaa tietokoneen toimintaa.

Norton 360 tyhjentää automaattisesti tilapäistiedostot, selaushistorian ja kirjanmerkit Internet Explorer -selaimesta taustatoimintona.

Voit valita jonkin seuraavista vaihtoehdoista:

  • Firefoxin tilapäisten tiedostojen poisto

    Voit poistaa tilapäistiedostot, joita Firefox-selaimeen on kertynyt Web-sivujen käytön seurauksena.

  • Firefoxin historian tyhjennys

    Voit tyhjentää selaushistorian ja poistaa kirjanmerkit, joita Firefox-selaimeen on kertynyt Web-sivujen käytön seurauksena.


Norton 360 -ohjelman asetukset

Tarkat asetukset -kohdassa Asetukset-ikkunassa voit tehdä muutoksia suojausasetuksiin ja verkkoasetuksiin. Voit myös mukauttaa suojaustarkistusten ja varmuuskopiointien aikatauluja.

Voit muokata seuraavia tarkkoja asetuksia Asetukset-ikkunassa:

Virustorjunta

Määrittää, miten tietyntyyppisiä viruksia, vakoiluohjelmia ja muita uhkia käsitellään Norton 360 -ohjelmassa;

Voit määritellä, tarkistetaanko saapuvat sähköposti- ja pikaviestit. Voit myös määritellä, mitkä tiedostot ja allekirjoitukset poistetaan tarkistuksista ja kuinka matalan riskin uhkia käsitellään. Voit lisäksi määrittää reaaliaikaisen suojauksen, Vakoiluohjelmien torjunnan ja LiveUpdate-päivityksen asetukset.

Palomuuri

Voit määritellä, kuinka tietokoneelle saapuvia ja tietokoneelta lähteviä yhteydenottoja käsitellään.

Voit määrittää sekä verkkoliikennettä että ohjelmia koskevia sääntöjä. Voit myös määrittää, miten haluat Norton 360 -ohjelman käsittelevän luvattomat käyttöyritykset ja selaimen suojauksen.

Roskapostin esto

Suojelee sähköpostiohjelmaasi ei-toivotulta sisällöltä.

Voit määrittää Norton AntiSpam -ohjelman asetuksissa, minkä sähköpostiohjelman kanssa sen tulee integroitua ja miten se käsittelee tarkistamansa sähköpostiviestit. Voit määrittää, haluatko Norton AntiSpam -ohjelman pyytävän Symantecin palvelimia suodattamaan roskapostiviestit, jotka paikalliset suodattimet luokittelevat kelvollisiksi.

Oma verkko

Voit tarkastella kaikkia verkossa olevia laitteita ja määrittää niille luottamustason.

Voit myös piilottaa tai näyttää Verkon tietoturvan yleiskatsaus -ikkunan tietokoneen käynnistyessä ja määrittää, mitä tietoliikenneporttia Norton-tuotteet käyttävät keskinäiseen kommunikointiinsa. Voit myös tyhjentää verkon tietoturvakartan.

Lapsilukitus ja Tietosuojaohjelma

Voit hallita tiettyjen Web-sivujen käyttöä ja suojata arkaluontoiset tiedot

Valittavana ovat seuraavat vaihtoehdot:

  • Lapsilukitus

  • Tietosuojaohjelma

  • OnlineFamily.Norton

Tämä vaihtoehto näkyy Asetukset-ikkunassa sen jälkeen, kun Lapsilukitus ja Tietosuojaohjelma on asennettu.

Identiteetin suojaus

Määritä Identity Safe -asetukset verkkoidentiteettiesi ja tapahtumatietojesi suojaamiseksi.

Voit myös määrittää Turvallinen internetin käyttö -toiminnon asetukset.

Tehtävien ajoitus

Voit määrittää, milloin ja kuinka usein Norton 360 etsii tietokoneelta viruksia ja muita uhkia.

Hallinta-asetukset

Tämän ikkunan valintojen avulla voit määrittää tuotteesi suojauksen.

Voit määrittää välityspalvelimen asetukset Norton 360 -ohjelmassa. Voit myös määrittää joutoajan optimoinnin, suorituskyvyn valvonnan ja virransäästötilan asetukset. Voit myös määrittää hiljaisen tilan, joutoaikakatkaisun keston, automaattisten tehtävien viiveen keston, Norton Community Watch -toiminnon ja Firefoxin tiedostojen poiston.

Varmuuskopiointiasetukset

Voit määrittää, mitkä tiedostot ja kansiot varmuuskopioidaan, milloin ja mihin.

Voit myös ottaa käyttöön ja poistaa käytöstä kuvakkeiden peittokuvat, Norton-varmuuskopiointiaseman, pikavalikon, ominaisuussivun ja muita toimintoja.

Asetukset-ikkunan Pikaohjaimilla voit ottaa käyttöön ja poistaa käytöstä seuraavat palvelut:

Hiljainen tila | Ottaa hiljaisen tilan käyttöön tai poistaa sen käytöstä; Voit ottaa hiljaisen tilan käyttöön yhdeksi, kahdeksi, neljäksi tai kuudeksi tunniksi tai yhdeksi päiväksi.
Turvallinen internetin käyttö | Ottaa käyttöön tai poistaa käytöstä Suojaus tietojen kalastelulta- ja Norton Safe Web -toiminnot. Kun otat Turvallinen internetin käyttö -toiminnon käyttöön, se suojaa tietokonetta, kun käytät internetiä Internet Explorerilla tai Firefoxilla.
Identity Safe | Ottaa Identity Safen käyttöön tai poistaa sen käytöstä; Kun poistat Identity Safen käytöstä, et voi enää hallita kirjautumisia, kortteja ja muistiinpanoja Norton 360 -ohjelmalla.
Varmuuskopiointi | Ottaa varmuuskopioinnin käyttöön tai poistaa sen käytöstä; Kun otat varmuuskopioinnin käyttöön, tietokone aloittaa varmuskopioinnin määrittämiesi asetuksien mukaisesti.
Varmuuskopiointitilan peittokuvat | Ottaa tiedostojen kuvakkeiden peittokuvat käyttöön tai pois käytöstä. Kuvakkeiden peittokuvissa näkyy tiedostojen varmuuskopioinnin tila.
Automaattinen LiveUpdate-päivitys | Ottaa automaattiset päivitykset käyttöön tai pois käytöstä niin, että voit suojautua uusilta ja tulevilta uhilta.
Älykäs palomuuri | Ottaa älykkään palomuurin käyttöön tai poistaa sen käytöstä. Kun otat älykkään palomuurin käyttöön, se valvoo tietoliikennettä tietokoneesi ja muiden internetiin kytkettyjen tietokoneiden välillä. Se suojaa tietokonetta myös yleisiltä tietoturvaongelmilta.
Nortonin peukalointisuojaus | Ottaa Nortonin peukalointisuojauksen käyttöön tai poistaa sen käytöstä Norton 360 -ohjelmassa. Kun otat Nortonin peukalointisuojauksen käyttöön, se suojaa Norton 360 -ohjelman sen asetuksien luvattomalta peukaloimiselta.


Poista automaattinen LiveUpdate-päivitys käytöstä

Kun kytket automaattisen LiveUpdate-päivityksen pois käytöstä, Norton 360 ei voi enää varmistaa, että olet turvassa uusimmilta virus- ja vakoiluohjelmariskeiltä ja tartunnoilta. Jos automaattinen LiveUpdate on pois päältä, et saa ohjelmapäivityksiä.

Jos automaattinen LiveUpdate on kytkettävä väliaikaisesti pois, pyri varmistamaan, että se kytketään uudestaan päälle mahdollisimman pian.


Poista Nortonin peukalointisuojaus käytöstä

Kun poistat Nortonin peukalointisuojauksen käytöstä, et ole enää suojattuna hyökkäyksiltä, joiden lähteenä ovat tuntemattomat, epäilyttävät tai uhkaavat ohjelmat.

Jos Nortonin peukalointisuojaus on kytkettävä väliaikaisesti pois, pyri varmistamaan, että se kytketään uudestaan päälle mahdollisimman pian.


Varmuuskopioinnin tiedot

Varmuuskopiointitiedot-ikkunassa voi tarkastella Norton 360 -ohjelman viimeksi suorittamien varmuuskopiointitoimien tilaa. Voit myös katsoa, onko varmuuskopioinnin tilan kuvake käytössä vai ei. Kohteen vieressä oleva kuvake ilmaisee kohteen tilan.

Jos jokin kohdista vaatii toimenpiteitä, näyttöön tulevassa sanomassa kerrotaan, mitä seuraavaksi pitää tehdä. Tarvittaessa näkyviin tulee Lisätiedot-linkki, jota napsauttamalla voi tarkastella Tietoturvahistoria-ikkunan tietoja. Voit tarkastella varmuuskopiointitoimien tietoja, kuten vakavuusastetta, päivämäärää ja aikaa, tilaa sekä suositeltavia toimenpiteitä.

Seuraavassa taulukossa on lueteltu toiminnot, jotka ovat osa varmuuskopiointia:

Varmuuskopiointi | Ilmaisee, kuinka äskettäin varmuuskopiointi on suoritettu. Norton 360 näyttää päivän ja kellonajan, jolloin varmuuskopiointi viimeksi suoritettiin. Se näyttää myös viestin, josta käy ilmi varmuuskopioinnin tila. Kun poistat Varmuuskopiointi-toiminnon käytöstä, Norton 360 lakkaa valvomasta varmuuskopiointitoimintojen tilaa.
Verkkotallennus | Näyttää suojatun verkkotallennuksen yhteistilan ja vapaan tilan. Voit tarkastella verkkotallennuksen tietoja, jos olet ostanut suojattua verkkotallennustilaa tiedostojen varmuuskopiointia varten.
Varmuuskopiointitilan peittokuvat | Osoittaa, onko toiminto käytössä. Kun tämä toiminto on käytössä, Norton 360 lisää kuvakkeen tiedostoihin, joka ilmaisee tiedostojen varmuuskopiointitilan.

Lisäksi voit käyttää seuraavia toimintoja kohdassa Asioita, joita voit tehdä:

Suorita varmuuskopiointi nyt | Suorita varmuuskopiointi välittömästi. Varmuuskopioitavat tiedostot ja varmuuskopion sijainti ovat ne, jotka valitsit varmuuskopiointiasetuksia määrittäessäsi.
Palauta tiedostot | Palauttaa aiemmin varmuuskopioidut tiedostot. Voit myös muuttaa palautusasetuksia ennen varmuuskopioitujen tiedostojen palauttamista. Varmista, että varmuuskopioinnille määrittämäsi sijainti, esimerkiksi CD-levyt tai ulkoinen kiintolevy, on käytettävissä ennen palautuksen aloittamista.
Osta lisätilaa | Osta lisää verkkotallennustilaa tiedostojen varmuuskopiointiin. Tätä varten täytyy rekisteröidä Norton Account -tili.
Hallitse varmuuskopiosarjoja | Voit muuttaa varmuuskopioinnin asetuksia. Voit muuttaa varmuuskopioitavien tiedostojen sarjaa, varmuuskopioinnin sijaintia sekä varmuuskopioinnin aikataulua.
Poista varmuuskopiointi käytöstä/Ota varmuuskopiointi käyttöön | Kytkee pois automaattiset tai ajoitetut varmuuskopioinnit. Kun varmuuskopioinnit poistetaan käytöstä, määrittämäsi ajastus, sijainti ja tiedostot säilytetään myöhempää käyttöä varten.


Varmuuskopiointi

Säännöllinen varmuuskopiointi on yksi parhaista tavoista suojata tietokoneella olevia tärkeitä tiedostoja. Jos menetät tietosi, Norton 360 antaa sinun palauttaa ne myöhemmin. Jos esimerkiksi poistat vahingossa tärkeän tiedoston tai tietokoneeseen tulee laitevika, joka tuhoaa joitakin tiedostoja. Tässä tapauksessa voit palauttaa menetetyt tiedostot varmuuskopioista.

Varmuuskopiointiasetuksia muuttamalla tiedostot voi varmuuskopioida säännöllisesti, ja niiden palauttaminen onnistuu tarvittaessa.

Varmuuskopiointi-kohdassa näkyvät seuraavat asetukset:

Varmuuskopioinnin hallinta

Voit määrittää, mitä, milloin ja minne varmuuskopioidaan.

Määritä-toimintoa käyttämällä voit valita varmuuskopioinnin lähteen, tallennuspaikan ja ajankohdan.

Varmuuskopiointitilan peittokuvat

Voit tarkastella tiedoston varmuuskopiointitilaa lisäämällä tiedoston kuvakkeeseen tilan peittokuvan

Tilan peittokuvia ovat seuraavat:

  • Vihreä kuvake, jossa on valintamerkki

    Ilmaisee, että tiedosto on varmuuskopioitu

    Kuvake vaihtuu siniseksi kuvakkeeksi, jossa on nuolia, jos tiedostoa muutetaan.

  • Sininen kuvake, jossa on nuolia

    Ilmaisee, että tiedostoa ei ole varmuuskopioitu

    Kuvake vaihtuu vihreäksi, kun Norton 360 varmuuskopioi tiedoston automaattisesti tietokoneen ollessa käyttämättömänä.

  • Harmaa kuvake, jossa on vinoviiva

    Ilmaisee, että tiedosto on ohitettu varmuuskopioinnissa

    Kun tiedosto ohitetaan missä tahansa varmuuskopiosarjassa, Norton 360 ilmoittaa sen varmuuskopiointitilaksi Pois käytöstä.

Norton-varmuuskopiointiasema

Voit tarkastella Windowsin Resurssienhallinnassa luetteloa varmuuskopiointikohteista, joihin tiedostosi varmuuskopioidaan

Voit myös lisätä varmuuskopiosarjaan tiedostoja tai poistaa niitä. Tämän lisäksi voit palauttaa tiedoston Norton-varmuuskopiointiasemassa olevasta varmuuskopiosarjasta haluamaasi sijaintiin.

Sisältövalikko

Voit lisätä tiedoston tai kansion varmuuskopiosarjaan tai jättää sen pois pikavalikossa, joka avautuu, kun napsautat hiiren kakkospainiketta

Toiminnon saa käyttöön, kun Hallinnoi varmuuskopiosarjoja -ikkunan varmuuskopiointiasetukset on määritetty. Valikossa luetellaan kaikki käytettävissä olevat varmuuskopiosarjat, mikä helpottaa varmuuskopiointia.

Ominaisuuksia käsittelevä sivu

Voit tarkastella kunkin varmuuskopiosarjan tilaa Ominaisuudet-sivun Varmuuskopiointi-välilehdellä.

Näkyviin tulevat kaikki käytettävissä olevat varmuuskopiosarjat ja niiden viimeisimmän varmuuskopioinnin ajankohta. Siinä näkyy myös kuvakkeen peittokuva, joka ilmaisee, onko tiedosto sisällytetty tiettyyn varmuuskopiosarjaan vai poistettu siitä.


Varmuuskopiointiasetukset

Säännöllinen varmuuskopiointi on yksi tärkeimmistä tavoista suojata tietokoneella olevia tärkeitä tiedostoja. Jos menetät tietosi, Norton 360 antaa sinun palauttaa ne myöhemmin. Jos esimerkiksi poistat vahingossa tärkeän tiedoston tai tietokoneeseen tulee laitevika, joka tuhoaa joitakin tiedostoja. Tässä tapauksessa voit palauttaa menetetyt tiedostot varmuuskopioista. Varmuuskopiointiasetuksia muuttamalla tiedostot voi varmuuskopioida säännöllisesti, ja niiden palauttaminen onnistuu tarvittaessa.


Hallinnoi varmuuskopiosarjoja - Yhteenveto

Norton 360 tarjoaa monipuolisen varmuuskopiointitoiminnon, jota on helppo käyttää. Voit valita, mitä haluat sisällyttää varmuuskopioon sekä minne ja milloin haluat tehdä varmuuskopion. Lisäksi voit tarkastella varmuuskopion tietoja. Norton Backup mahdollistaa myös useiden varmuuskopioinnin asetusten määrittämisen, minkä lisäksi voit tallentaa ne nimettyinä varmuuskopiosarjoina.

Voit myös käyttää Hallinnoi varmuuskopiosarjoja -ikkunan yläosan Lue lisää varmuuskopioinnista -linkkiä, jos haluat tietoa Nortonin edistyneiden varmuuskopiointitoimintojen käyttämisestä.

Hallinnoi varmuuskopiosarjoja -ikkunan Yhteenveto-välilehdellä voit valita ja tarkastella eri varmuuskopiointiasetuksia. Yhteenveto-välilehdellä voit suorittaa lisää varmuuskopiosarjoihin liittyviä toimintoja. Varmuuskopiosarjojen yhteenveto -osio näyttää yhteenvedon kunkin varmuuskopiosarjan asetuksista. Asioita, joita voit tehdä -osiossa luetellaan toimet, joilla voi hallita varmuuskopiosarjoja.

Varmuuskopiosarjojen yhteenveto -osiossa näytetään valittu varmuuskopiosarja ja sille tallennetut varmuuskopiointiasetukset.

Varmuuskopiosarjojen yhteenveto -osiossa on seuraavat tiedot:

Varmuuskopiointikerran nimi

Näyttää tallennetun varmuuskopiosarjan nimen

Voit valita useista varmuuskopiosarjoista yhden ja tarkastella varmuuskopiosarjojen tietoja.

Jos et ole tallentanut mitään varmuuskopiosarjaa, Norton 360 näyttää varmuuskopiosarjan oletusnimenä DefaultSet.

Mitä (varmuuskopioitavat tiedostot)

Näyttää Esikatselu-linkin, jonka avulla voi tarkastella varmuuskopiosarjaan sisältyvien tiedostojen luetteloa

Jos haluat muokata asetuksia, napsauta Mitä-linkkiä ja siirry Mitä-välilehdelle.

Missä (Varmuuskopion sijainti)

Näyttää valitun varmuuskopion sijainnin, jonne tiedostot varmuuskopioidaan

Varmuuskopioille on käytettävissä seuraavat sijaintivaihtoehdot:

  • Suojattu verkkotallennus

  • Luettelo tietokoneella olevista paikallisista asemista

  • Tietokoneella olevat CD-asemat

  • Mikä tahansa flash-asema, ulkoinen kiintolevy tai iPod

Jos haluat muokata asetuksia, napsauta Missä-linkkiä ja siirry Missä-välilehdelle.

Milloin (varmuuskopioinnin ajoitus)

Näyttää tiedostojen varmuuskopioinnille määritetyn ajoituksen

Voit tarkastella mitä tahansa seuraavista tiloista:

  • Automaattinen

  • Viikoittain

  • Kuukausittain

  • Manuaalinen

Jos haluat muokata asetuksia, napsauta Milloin-linkkiä ja siirry Milloin-välilehdelle.

Edellinen varmuuskopiointi

Näyttää viimeksi suoritetun varmuuskopioinnin päivämäärän ja kellonajan

Jos varmuuskopioita ei ole, Yhteenveto-välilehti ilmoittaa, ettei varmuuskopioita ole tällä hetkellä.

Asioita, joita voit tehdä -osiossa on seuraavat vaihtoehdot:

Luo uusi varmuuskopiosarja | Voit luoda uusia varmuuskopiosarjoja ja määrittää niiden asetukset. Kun luot uuden varmuuskopiosarjan, tämänhetkinen varmuuskopiosarja vaihtuu uudeksi varmuuskopiosarjaksi, joka luotiin. Uudella varmuuskopiosarjalla on samat asetukset kuin varmuuskopion oletusasetuksilla. Voit muuttaa asetuksia tarpeen mukaan. Voit luoda Norton 360 -ohjelmassa enintään 10 varmuuskopiosarjaa.
Poista tämä varmuuskopiosarja | Voit poistaa varmuuskopion varmuuskopiosarjoja. Varmuuskopiosarjaa ei voi poistaa, jos saatavilla on vain yksi varmuuskopiosarja. Kun varmuuskopiosarja poistetaan, myös poistettavaan sarjaan kuuluvien tiedostojen varmuuskopiointitiedot muuttuvat. Esimerkiksi kuvakkeiden peittokuvat ja tiedoston Ominaisuudet-valintaikkunan Varmuuskopiointi-välilehti poistuvat näkyvistä.
Nimeä varmuuskopiosarja uudelleen | Voit nimetä olemassa olevan varmuuskopiosarjan uudelleen siltä varalta, että muutat varmuuskopioinnin määrityksiä. Voit myös muuttaa varmuuskopiosarjan oletusnimen.
Suorita varmuuskopiointi nyt | Voit suorittaa varmuuskopiosarjalle välittömän varmuuskopioinnin. Varmuuskopioitavat tiedostot ja varmuuskopion sijainti ovat ne, jotka valitsit varmuuskopiointiasetuksia määrittäessäsi.


Hallinnoi varmuuskopiosarjoja - Mitä

Norton 360 varmuuskopioi tiedostot eri luokkiin, esimerkiksi kuva-, musiikki- ja videotiedostoihin. Kullakin luokalla on joukko tiedostotunnisteita. Kun valitset luokan varmuuskopioitavaksi, Norton 360 lisää automaattisesti kaikki luokan tiedostot varmuuskopiosarjaan. Sinun täytyy myös määrittää lähde, josta haluat Norton 360 -ohjelmiston varmuuskopioivan tiedostot. Norton 360 varmuuskopioi kaikki valittuun luokkaan kuuluvat tiedostot valitsemastasi lähteestä.

Voit myös lisätä haluamasi tiedostotunnisteet varmuuskopioinnin tiedostoluokkaan tai poistaa tiedostotunnisteita tiedostoluokasta.

Mitä-välilehti sisältää seuraavat osiot:

Varmuuskopiointilähteet

Voit valita sijainnin tietokoneellasi, josta haluat Norton 360 -ohjelmiston varmuuskopioivan tiedostoja.

Jos sijainti ei näy luettelossa, napsauta Päivitä-painiketta.

Tiedostotyypit

Voit sisällyttää tai jättää pois tiedostoluokan.

Voit valita jonkin seuraavista vaihtoehdoista:

  • Tiedostoluokkien luettelo

    Voit sisällyttää tiedostoluokkia varmuuskopioon tai jättää niitä sen ulkopuolelle.

    Voit valita tiedostoluokan sen sisällyttämiseksi varmuuskopiosarjaan tai jättää luokan valitsematta, jolloin se jätetään pois sarjasta. Kun napsautat tiedostoluokkaa, Norton 360 avaa ikkunan, jossa voit tarkastella tiedostoluokan tiedostoja. Ikkunasta näkee myös, missä tiedostot sijaitsevat.

  • Muokkaa tiedostotyyppejä

    Ottaa Määritä [+] -toiminnon käyttöön tai poistaa sen käytöstä

    Voit järjestää tiedostoluokan tiedostotunnisteet käyttämällä Määritä [+] -toimintoa.

  • Määritä [+]

    Voit lisätä tiedostotunnisteen tiedostoluokkaan tai poistaa tunnisteen tiedostoluokasta.

    Kun lisäät tiedostotunnisteen tiedostoluokkaan, Norton 360 luokittelee tiedostot siinä luokassa uuden lisätyn tiedostotunnisteen mukaan. Jos esimerkiksi haluat tehdä varmuuskopion asiakirjoista, joilla on .fm tiedostotunniste Office-asiakirjat-luokassa. Voit lisätä .fm tiedostotunnisteen Office-asiakirjat-luokkaan.

  • Lisää tai poista tiedostoja ja kansioita

    Varmuuskopiointisarjaan voi sisällyttää tiedostoja ja kansioita.

    Varmuuskopiointisarjasta voi poistaa tiedostoja ja kansioita. Voit myös tarkastella varmuuskopiosarjaan sisällytettyjä ja siitä poistettuja tiedostoja ja kansioita.

    Lisäksi taulukossa olevia kohteita voi poistaa. Tällöin poistetut kohteet siirretään takaisin omiin tiedostoluokkiinsa.

Voit tallentaa Mitä-välilehdellä tehdyt muutokset Tallenna asetukset -painikkeella.

Varmuuskopion eheyden takaamiseksi tiettyjä merkkejä sisältäviä tiedostonimiä ei sisällytetä varmuuskopiointiin. Näitä ovat mm. tiedostot, joiden nimi alkaa tilde-merkillä (~) (esimerkiksi ~näyte). Tällaiset tiedostot käsitetään yleensä tilapäisiksi tiedostoiksi.


Hallinnoi varmuuskopiosarjoja - Varmuuskopioitavat ja ohitettavat kohteet

Tässä ikkunassa voit hallita varmuuskopiosarjaan sisällytettäviä tai siitä pois jätettäviä tiedostoja ja kansioita.

Ikkunassa näytetään kohteet, jotka on poistettu tiedostoluokista. Tiedostoluokista poistetut kohteet näytetään ohitettuina kohteina.

Norton 360 käyttää jokaisessa tiedostoluokassa luetteloa tiedostotunnisteista, jotta se voisi lisätä tiedostoja varmuuskopioon automaattisesti. Norton 360 ei kuitenkaan lisää tiedostoja, jotka sisältävät tunnisteen, jota ei ole missään tiedostoluokassa.

Voit lisätä tällaisia tiedostoja varmuuskopioon seuraavilla tavoilla:

  • Lisää tiedoston tiedostotunniste asianmukaiseen tiedostoluokkaan.

  • Lisää tiedosto manuaalisesti varmuuskopioon.

Muut tiedostotyypit -luokka sisältää tiedostot, joita Norton 360 ei lisää mihinkään tiedostoluokkaan, sekä tiedostot, jotka käyttäjä lisää varmuuskopioon manuaalisesti.

Ikkuna sisältää seuraavat tiedostoihin tai kansioihin liittyvät tiedot:

Nimi | Näyttää varmuuskopiointiin manuaalisesti lisättyjen tai siitä pois jätettyjen tiedostojen tai kansioiden tiedot; Näyttää varmuuskopioidun kohteen alkuperäisen sijainnin.
Tyyppi | Näyttää, onko sisällytettävä tai ohitettava kohde tiedosto vai kansio
Sääntö | Näyttää varmuuskopiotavan kohteen tilan; Näyttää, onko kohde sisällytetty vai ohitettu varmuuskopiossa.

Tiedostoja tai kansioita voidaan sisällyttää, ohittaa tai poistaa seuraavien asetusten avulla:

Sisällytä tiedosto

Mahdollistaa tiedoston sisällyttämisen varmuuskopioon

Voit sisällyttää tiedoston, jonka Norton 360 lisää automaattisesti johonkin tiedostoluokkaan.

Voit myös sisällyttää tiedoston, jota Norton 360 ei lisää automaattisesti mihinkään tiedostoluokkaan. Jos sisällyttämäsi tiedosto ei kuulu mihinkään tiettyyn luokkaan, Norton 360 sisällyttää tiedoston Muut tiedostotyypit -luokkaan.

Voit myös sisällyttää tiedostoja, joiden kansiopolku ei kuulu valitsemiisi varmuuskopioinnin lähteisiin. Näin esimerkiksi jos valitset lähteeksi Omat tiedostot -kansion ja haluat varmuuskopioida tiedoston, joka ei ole Omat tiedostot -kansiossa. Voit sisällyttää tiedostoja varmuuskopioon Sisällytä tiedosto -linkin avulla.

Sisällytä kansio

Voit sisällyttää kansion ja kaikki sen sisältämät tiedostot varmuuskopioon.

Kun sisällytät kansion, jossa on eri tiedostotunnisteilla varustettuja tiedostoja, Norton 360 sisällyttää tiedostot niitä vastaaviin luokkiin. Esimerkki: olet lisännyt varmuuskopioon kansion, joka sisältää kuvatiedoston ja videotiedoston. Norton 360 lisää kuvatiedoston kuvat-luokkaan ja videotiedoston video-luokkaan. Kansio näkyy kummassakin tiedostoluokassa niin, että se sisältää vain siihen luokkaan kuuluvat tiedostot.

Voit myös sisällyttää kansioita, jotka eivät kuulu valitsemiisi varmuuskopiointilähteisiin. Näin esimerkiksi jos valitset lähteeksi Omat tiedostot -kansion ja haluat varmuuskopioida kansion, joka ei ole Omat tiedostot -kansiossa. Voit lisätä tähän kansioon kuuluvat tiedostot varmuuskopioon Sisällytä kansio -linkin avulla.

Poista tiedosto

Mahdollistaa tiedoston jättämisen pois varmuuskopiosta

Voit jättää pois tiedoston, jonka Norton 360 lisää automaattisesti johonkin tiedostoluokkaan.

Voit poistaa myös sellaisen tiedoston, jota Norton 360 ei lisää automaattisesti mihinkään tiedostoluokkaan. Jos poistettava tiedosto ei kuulu mihinkään tiettyyn luokkaan, Norton 360 sisällyttää tiedoston Muut tiedostotyypit -luokkaan.

Voit jättää pois myös tiedostoja, joiden kansiopolku ei kuulu valitsemiisi varmuuskopioinnin lähteisiin. Esimerkki: valitset lähteeksi Omat tiedostot -kansion ja haluat poistaa tiedoston, joka sijaitsee Omat tiedostot -kansiossa. Voit poistaa tiedoston varmuuskopiosta Poista tiedosto -linkin avulla.

Poista kansio

Mahdollistaa kansion jättämisen pois varmuuskopiosta

Voit poistaa sellaisessa kansiossa olevat tiedostot, jonka Norton 360 lisää automaattisesti johonkin tiedostoluokkaan.

Voit jättää pois myös kansioita, joiden kansiopolku ei kuulu valitsemiisi varmuuskopioinnin lähteisiin. Esimerkki: valitset lähteeksi Omat tiedostot -kansion ja haluat poistaa kansion, joka sijaitsee Omat tiedostot -kansiossa. Voit poistaa kansion varmuuskopiosta Poista kansio -linkin avulla.

Poista luettelosta

Voit poistaa varmuuskopiointiin manuaalisesti lisätyt tai siitä pois jätetyt tiedostot tai kansiot

Voit poistaa sisällytetyt tai pois jätetyt kohteet Poista luettelosta -linkin avulla. Poistaminen palauttaa poistetut kohteet niitä vastaaviin tiedostoluokkiin.


Varmuuskopioinnin hallinta - Milloin

Napsauta aukeavaa Ajoita-valikkoa ja valitse varmuuskopiointiaikataulu, joka soveltuu parhaiten tarpeisiisi.

Vaihtoehtoja ovat:

Automaattinen (suositus)

On suositeltavaa valita tämä vaihtoehto. Automaattinen varmuuskopiointi tapahtuu tietokoneen ollessa päällä mutta ei käytössä. Äskettäin luodut tai muokatut tiedostot varmuuskopioidaan niin pian kuin mahdollista.

Huomautus:

Jos valitset tämän vaihtoehdon, et voi varmuuskopioida tietoja CD:lle tai DVD:lle.

Viikoittain

Tässä kohdassa voit valita varmuuskopioinnille viikonpäivän ja kellonajan. Voit valita useammankin kuin yhden päivän viikkoa kohden. Voit esimerkiksi ajastaa varmuuskopioinnit joka keskiviikolle ja lauantaille.

Kuukausittain

Tässä vaihtoehdossa voit ajastaa varmuuskopioinnit tapahtumaan kuukausittain. Voit myös valita varmuuskopioinnin kellonajan.

Manuaalinen varmuuskopiointi

Valitse tämä vaihtoehto, jos haluat suorittaa varmuuskopioinnin vain silloin, kun se sopii sinulle. Norton 360 suorittaa varmuuskopioinnin vasta, kun käynnistät sen manuaalisesti. Jos valitset tämän vaihtoehdon, varmista, että suojaat tiedostosi varmuuskopioimalla ne toisinaan.

Huomautus:

Tietokoneen suorituskyky ei kärsi, jos tärkeät toiminnot ajastetaan suoritettavaksi silloin, kun tietokonetta ei käytetä. Kun ajoitat varmuuskopioinnin tehtäväksi viikoittain tai kuukausittain ja valitset Suorita vain joutoajalla, Norton 360 varmuuskopioi tiedostot, kun tietokone on käyttämättömänä. Symantec suosittelee, että valitset Suorita vain joutoajalla -vaihtoehdon. Näin tarkistukset eivät heikennä tietokoneesi suorituskykyä.


Hallinnoi varmuuskopiosarjoja - Missä

Hallinnoi varmuuskopiosarjoja -ikkunassa olevalla Missä-välilehdellä näkyvät varmuuskopiointikohteet, jotka tietokone tunnistaa. Jos jokin kohde näyttää puuttuvan luettelosta, voit päivittää luettelon käyttämällä Päivitä-painiketta.

Jos jokin levyasema puuttuu edelleen luettelosta, varmista että asema on liitetty kunnolla tietokoneeseen ja napsauta Päivitä-painiketta uudelleen.

Valitse varmuuskopiointikohde, joka soveltuu parhaiten tarpeisiisi. Voit katsoa seuraavat tiedot varmuuskopiointikohteesta, ennen kuin teet valintasi:

Kohde | Näyttää varmuuskopiointikohteen nimen. Norton 360 näyttää myös asianmukaisen kuvakkeen ja levyaseman kirjaimen kaikille kohteille. Suojatulle verkkotallennukselle ei näy aseman kirjainta.
Käytössä | Näyttää varmuuskopiointikohteen vapaana olevan tilan.
Yhteensä | Näyttää varmuuskopiointikohteen kokonaistallennustilan.

Varmuuskopiointiin vaadittava tallennuskapasiteetti lasketaan, kun kaikki tiedostot on valittu.

Laskelmat perustuvat 700 Mt:n CD-levyihin ja 4,37 Gt:n DVD-levyihin.

Jos olet valinnut Suojatun verkkosäilytyksen varmuuskopioiden kohteeksi, voit käyttää Kuormanrajoitus-toimintoa. Tällä näytön alalaidassa olevalla toiminnolla voit määrittää tiedostojen varmuuskopioinnissa käytettävän internetin kaistanleveyden. Kuormanrajoitus-toiminto on suositeltu asetus, jolla voit vähentää varmuuskopioitujen tiedostojen verkkotallennustilaan siirtämiseen kuluvaa aikaa internet-yhteyden välityksellä.

Voit valita Tarkista kaikki varmuuskopiot, jos haluat varmistaa, että Norton 360 on tallentanut varmuuskopiot oikein. Voit valita tämä vaihtoehdon jos varmuuskopioit CD- tai DVD-levyille, koska väärin käsiteltäessä nämä levyt naarmuuntuvat helposti, mikä johtaa tallennusvirheisiin.

Voit käyttää välilehden alaosassa olevaa Poista aiemmin varmuuskopioidut tiedostot -toimintoa aiemmin varmuuskopioitujen tiedostojen poistamiseen. Kun napsautat tätä vaihtoehtoa, Norton 360 tuo näyttöön ikkunan, jossa olevasta luettelosta voit valita varmuuskopiosarjan. Jos haluat, että tulevista varmuuskopioinneista poistamasi tiedostot ohitetaan, tiedostojen valinta on poistettava Hallinnoi varmuuskopiosarjoja -ikkunan Mitä-välilehdeltä.


Suorita varmuuskopiointi nyt

Tiedostojen välitön varmuuskopiointi on nopea toimenpide. Vaikka ohjelmisto olisikin ajastettu suorittamaan säännölliset varmuuskopioinnit, tiedostot voidaan silti varmuuskopioida koska tahansa. Näin voidaan varmistua siitä, että tehdyn työn tulokset ovat tallessa.

Jos varmuuskopioitavia tiedostoja on useita, ensimmäinen varmuuskopiointi kestää kauemmin kuin seuraavat. Varmuuskopiointi voi kestää useita tunteja, jopa päiviäkin, riippuen Internet-yhteytesi nopeudesta ja varmuuskopion suuruudesta. Jos suurikokoinen varmuuskopiointi keskeytyy, se jatkuu myöhemmin keskeytyskohdasta ja suorittaa itsensä loppuun. Toiminto suoritetaan, kun et käytä tietokonettasi. Myöhemmät varmuuskopioinnit koskevat ainoastaan päivitettyjä tai muutettuja tiedostoja ja tapahtuvat huomattavasti nopeammin.

Käytä Suorita varmuuskopiointi nyt -valintaa Norton 360 -ohjelman pääikkunassa jokaisen luomasi varmuuskopiosarjan varmuuskopiointiin. Voit myös käyttää Hallinnoi varmuuskopiosarjoja -ikkunan Suorita varmuuskopiointi nyt -toimintoa yksittäisen varmuuskopiosarjan varmuuskopiointiin.


Kuormanrajoitus

Tietokoneessa on oltava aktiivinen Internet-yhteys, jotta suojattua verkkotallennusta tiedostojen varmuuskopiointiin voitaisiin käyttää. Tähän tarvitaan kuitenkin nopea Internet-yhteys.

Voit määrittää kuormanrajoitusasetuksen avulla internet-kaistanleveyden, jota Norton 360 käyttää tiedostojen varmuuskopioimiseen verkkotallennustilaan.

Voit muuttaa seuraavia kuormanrajoitustiloja:

  • Nopein (suositus)

  • Suuri käyttö

  • Kohtuullinen käyttö

  • Vähäinen käyttö

Huomautus:

Kun valitset suositellun asetuksen, varmuuskopiointi käyttää koko internet-kaistanleveyttä ja muut internet-toiminnot voivat hidastua.


Muut tiedostotyypit

Ikkunassa näkyvät Muut tiedostotyypit -luokkaan lisätyt kohteet. Ikkunassa näkyvät tiedostot voidaan varmuuskopioida heti.

Muut tiedostotyypit -luokka ei sisällä tiedostotunnisteita. Tämä luokka sisältää ne tiedostot, jotka olet nimenomaisesti valinnut varmuuskopioitaviksi. Norton 360 ei sisällytä näitä tiedostoja mihinkään muuhun tiedostoluokkaan, kun se tutkii tietokoneesi varmuuskopioitavia tiedostoja.

Valitsemansa kohteen voi poistaa varmuuskopiosarjasta napsauttamalla ikkunan alareunassa olevaa Poista varmuuskopiosarjasta -linkkiä. Voit käyttää lisättyjen ja ohitettujen tiedostojen tarkasteluun myös Lisää tai poista tiedostoja ja kansioita -toimintoa.

Ikkunan taulukossa näkyvät kaikki Muut tiedostotyypit -luokkaan kuuluvat tiedostot ja seuraavat tiedot:

Sisällytetty | Näyttää kaikki Muut tiedostotyypit -luokkaan lisätyt tiedostot. Näet myös tiedoston sijainnin ja tyypin.
Koko | Näyttää kunkin Muut tiedostotyypit -luokan tiedoston koon.

Mikäli tiedostopolku ei näy kokonaisuudessaan, sen saa näkyviin viemällä kohdistimen tiedoston kohdalle.


Varmuuskopioitavat yhteystietotiedostot

Ikkunassa näkyvät kaikki Yhteystiedot-luokkaan kuuluvat tiedostot. Ikkunassa näkyvät tiedostot voidaan varmuuskopioida heti.

Norton 360 etsii automaattisesti kaikki Yhteystiedot-luokan tiedostot. Voit tarkastella Yhteystiedot-luokan tiedostojen kokonaiskokoa ja määrää. Norton 360 näyttää kunkin tiedoston sijainnin ja koon sekä muita tietoja.

Valitsemansa kohteen voi poistaa varmuuskopiosarjasta napsauttamalla ikkunan alareunassa olevaa Poista varmuuskopiosarjasta -linkkiä. Voit käyttää lisättyjen ja ohitettujen tiedostojen tarkasteluun myös Lisää tai poista tiedostoja ja kansioita -toimintoa.

Ikkunan taulukossa näkyvät kaikki Yhteystiedot-luokkaan kuuluvat tiedostot ja seuraavat tiedot:

Sisällytetty | Näyttää kaikki Yhteystiedot-luokan tiedostot; Näet myös tiedoston sijainnin ja tyypin.
Koko | Näyttää kunkin Yhteystiedot-luokkaan kuuluvan tiedoston koon

Mikäli tiedostopolku ei näy kokonaisuudessaan, sen saa näkyviin viemällä kohdistimen tiedoston kohdalle.

Yhteystiedot-luokka sisältää tyypillisimmät yhteystieto-ohjelmistojen tiedostotyypit. Näitä ovat mm. seuraavat:

  • Microsoft Outlook Address Book -tiedostot (.wab)

  • Microsoft Personal Address Book -tiedostot (.pab)

  • Microsoft Outlook Address Book (.oab)

  • Microsoft Phonebook -tiedostot (.pbk)

  • Palm Address Book -tiedostot (.aba)

  • Palm DateBook -tiedostot (.dba)

  • Palm Date Book -tiedostot (.tda)

  • Beijer E-Designer -tiedostot (.mpa)

  • Sharp Organizer Telephone Bank -tiedostot (.ozp)

  • vCard-tiedostot (.vcf)


Sähköpostin varmuuskopiotiedostot

Ikkunassa näkyvät kaikki Sähköposti-luokkaan kuuluvat tiedostot. Ikkunassa näkyvät tiedostot voidaan varmuuskopioida heti.

Norton 360 etsii automaattisesti kaikki Sähköposti-luokan tiedostot. Voit tarkastella Sähköposti-luokan tiedostojen kokonaiskokoa ja määrää. Norton 360 näyttää kunkin tiedoston sijainnin ja koon sekä muita tietoja.

Valitsemansa kohteen voi poistaa varmuuskopiosarjasta napsauttamalla ikkunan alareunassa olevaa Poista varmuuskopiosarjasta -linkkiä. Voit käyttää lisättyjen ja ohitettujen tiedostojen tarkasteluun myös Lisää tai poista tiedostoja ja kansioita -toimintoa.

Ikkunan taulukossa näkyvät kaikki Sähköposti-luokkaan kuuluvat tiedostot ja seuraavat tiedot:

Sisällytetty | Näyttää kaikki Sähköposti-luokan tiedostot; Näet myös tiedoston sijainnin ja tyypin.
Koko | Näyttää kunkin Sähköposti-luokkaan kuuluvan tiedoston koon

Mikäli tiedostopolku ei näy kokonaisuudessaan, sen saa näkyviin viemällä kohdistimen tiedoston kohdalle.

Sähköposti-luokka sisältää tyypillisimmät sähköpostitiedostotyypit. Näitä ovat muun muassa seuraavat:

  • Microsoft Outlookin Omat kansiot -tiedostot (.pst),

  • Microsoft Exchange Mail -viestit (.msg)

  • , Microsoft Outlook Express E-mail -tiedostot tai Windows Mail -tiedostot (.dbx) ja

  • Microsoft Outlook Express Electronic Mail -tiedostot (.eml)

  • Microsoft Outlook Rules Wizard -tiedostot (.rwz)

  • Microsoft Message Store -tiedostot (.MsMessageStore)

  • Netscape Mail E-mail Message -tiedostot (.snm)

  • Media Stream Broadcast -tiedostot (.msb)

  • Mailbox Message -tiedostot (.mbx)

  • First Reader Saved Message Folder -tiedostot (.fol);


Internet-suosikkien varmuuskopiotiedostot

Ikkunassa näkyvät kaikki Internet-suosikit-luokkaan kuuluvat tiedostot. Ikkunassa näkyvät tiedostot voidaan varmuuskopioida heti.

Norton 360 etsii automaattisesti kaikki Internet-suosikit-luokan tiedostot. Voit tarkastella Internet-suosikit-luokan tietoja, kuten tiedostojen kokonaiskokoa. Näet myös luokan tiedostojen yhteismäärän. Norton 360 näyttää kunkin tiedoston sijainnin ja koon sekä muita tietoja.

Valitsemansa kohteen voi poistaa varmuuskopiosarjasta napsauttamalla ikkunan alareunassa olevaa Poista varmuuskopiosarjasta -linkkiä. Voit käyttää lisättyjen ja ohitettujen tiedostojen tarkasteluun myös Lisää tai poista tiedostoja ja kansioita -toimintoa.

Ikkunan taulukossa näkyvät kaikki Internet-suosikit-luokkaan kuuluvat tiedostot ja seuraavat tiedot:

Sisällytetty | Näyttää kaikki Internet-suosikit-luokan tiedostot; Näet myös tiedoston sijainnin ja tyypin.
Koko | Näyttää kunkin Internet-suosikit-luokkaan kuuluvan tiedoston koon

Mikäli tiedostopolku ei näy kokonaisuudessaan, sen saa näkyviin viemällä kohdistimen tiedoston kohdalle.

Internet-suosikit-luokka sisältää Internet-sijaintien tiedostot (.url), jotka näkyvät Internet Explorerin Suosikit-luettelossa.


Varmuuskopioitavat taloustiedostot

Ikkunassa näkyvät kaikki Taloustiedostot-luokkaan kuuluvat tiedostot. Ikkunassa näkyvät tiedostot voidaan varmuuskopioida heti.

Norton 360 etsii automaattisesti kaikki Taloustiedostot-luokan tiedostot. Voit tarkastella Taloustiedostot-luokan tietoja, kuten tiedostojen kokonaiskokoa. Näet myös luokan tiedostojen yhteismäärän. Norton 360 näyttää kunkin tiedoston sijainnin ja koon sekä muita tietoja.

Valitsemansa kohteen voi poistaa varmuuskopiosarjasta napsauttamalla ikkunan alareunassa olevaa Poista varmuuskopiosarjasta -linkkiä. Voit käyttää lisättyjen ja ohitettujen tiedostojen tarkasteluun myös Lisää tai poista tiedostoja ja kansioita -toimintoa.

Ikkunan taulukossa näkyvät kaikki Taloustiedostot-luokkaan kuuluvat tiedostot ja seuraavat tiedot:

Sisällytetty | Näyttää kaikki Taloustiedostot-luokan tiedostot; Näet myös tiedoston sijainnin ja tyypin.
Koko | Näyttää kunkin Taloustiedostot-luokkaan kuuluvan tiedoston koon

Mikäli tiedostopolku ei näy kokonaisuudessaan, sen saa näkyviin viemällä kohdistimen tiedoston kohdalle.

Taloutta koskevat tiedostot -luokka sisältää tyypillisimmät talousohjelmistojen tiedostotyypit. Näitä ovat muun muassa seuraavat:

  • Microsoft Money -tiedostot (.mny, .mn1, .mn2, .mn3, .mn4, .mn5, .mn6, .mn7, .mn8, .mn9, .mn10, .mn11, .mn12, .mn13, .mn14, .mn15, .mbf)

  • Quicken Data File -tiedostot (.qdt)

  • QuickBooks -tiedostot (.qba, .qbb, qbi, .qbw, .qbx, .qph, .qsd, .qel, .qph, q00, q01, .q02, .q03, .q04, .q05, .Q98, .qdf, .qdb, .qdf, .qif)

  • TurboTax Tax Return -tiedostot (.tax)

  • H&R Tax Return -tiedostot (.t01, .t02, .t03, .t04, .t05, .t06)

  • TaxACT-tiedostot (.ta0, .ta1, .ta2, .ta3, .ta4, .ta5, .ta8, .ta9)

  • Simply Accounting -tiedostot (.sdb)

  • Olicom Fax -tiedostot (.ofx)

  • Open Financial Connectivity -tiedostot (.ofc)


Varmuuskopioitavat musiikkitiedostot

Ikkunassa näkyvät kaikki Musiikki-luokkaan kuuluvat tiedostot. Ikkunassa näkyvät tiedostot voidaan varmuuskopioida heti.

Norton 360 etsii automaattisesti kaikki Musiikki-luokan tiedostot. Voit tarkastella Musiikki-luokan tiedostojen kokonaiskokoa ja määrää. Norton 360 näyttää kunkin tiedoston sijainnin ja koon sekä muita tietoja.

Valitsemansa kohteen voi poistaa varmuuskopiosarjasta napsauttamalla ikkunan alareunassa olevaa Poista varmuuskopiosarjasta -linkkiä. Voit käyttää lisättyjen ja ohitettujen tiedostojen tarkasteluun myös Lisää tai poista tiedostoja ja kansioita -toimintoa.

Ikkunan taulukossa näkyvät kaikki Musiikki-luokkaan kuuluvat tiedostot ja seuraavat tiedot:

Sisällytetty | Näyttää kaikki Musiikki-luokan tiedostot; Näet myös tiedoston sijainnin ja tyypin.
Koko | Näyttää kunkin Musiikki-luokkaan kuuluvan tiedoston koon

Mikäli tiedostopolku ei näy kokonaisuudessaan, sen saa näkyviin viemällä kohdistimen tiedoston kohdalle.

Musiikki-luokka sisältää tyypillisimmät musiikkiohjelmistojen tiedostotyypit. Näitä ovat mm. seuraavat:

  • MPEG Audio Stream, Layer III -tiedostot (.mp3); MPEG-4 Video -tiedostot (.mp4); MPEG-4 Audio Layer -tiedostot (.m4a); MPEG-2 Advanced Audio Coding -tiedostot (.aac); MPEG Audio Stream, Layer I -tiedostot (.mp1); MPEG Audio Stream, Layer II -tiedostot (.mp2)

  • Apple Protected AAC -tiedostot (.m4p)

  • Audio Interchange -tiedostot ( .aif, .aifc, .aiff)

  • Audio Codec 3 -tiedostot (.a3c)

  • Fast Tracker 2 Extended Module -tiedostot (.xm)

  • Free Lossless Audio Codec -tiedostot (.flac)

  • Microsoft Windows Media Audio -tiedostot (.wma)

  • MIDI-tiedostot (.rmi)

  • Monkey's Audio Lossless Audio Compression Format -tiedostot (.ape)

  • MP3 Playlist -tiedostot (.m3u)

  • Musical Instrument Digital Interface MIDI Sound -tiedostot (.mid; .midi)

  • Soittolista (.pls)

  • Real Networks RealMedia Streaming Media -tiedostot (.ra), RealMedia Streaming Media -tiedostot (.rm), RealMedia Metafile -tiedostot (.ram)

  • ScreamTracker v3 Sound -tiedostot (.s3m)

  • Waveform Audio -tiedostot (.wav)

  • Windows Media Player -soittolista (.wpl)


Office-tiedostot

Ikkunassa näkyvät kaikki Office-tiedostot-luokkaan kuuluvat tiedostot. Ikkunassa näkyvät tiedostot voidaan varmuuskopioida heti.

Norton 360 etsii automaattisesti kaikki Office-tiedostot-luokan tiedostot. Voit tarkastella Office-tiedostot-luokan tietoja, kuten tiedostojen kokonaiskokoa. Näet myös luokan tiedostojen yhteismäärän. Norton 360 näyttää kunkin tiedoston sijainnin ja koon sekä muita tietoja.

Valitsemansa kohteen voi poistaa varmuuskopiosarjasta napsauttamalla ikkunan alareunassa olevaa Poista varmuuskopiosarjasta -linkkiä. Voit käyttää lisättyjen ja ohitettujen tiedostojen tarkasteluun myös Lisää tai poista tiedostoja ja kansioita -toimintoa.

Ikkunan taulukossa näkyvät kaikki Office-tiedostot-luokkaan kuuluvat tiedostot ja seuraavat tiedot:

Sisällytetty | Näyttää kaikki Office-tiedostot-luokan tiedostot; Näet myös tiedoston sijainnin ja tyypin.
Koko | Näyttää kunkin Office-tiedostot-luokkaan kuuluvan tiedoston koon

Mikäli tiedostopolku ei näy kokonaisuudessaan, sen saa näkyviin viemällä kohdistimen tiedoston kohdalle.

Office-tiedostot-luokka sisältää tyypillisimmät tekstinkäsittely- ja asiakirjatiedostotyypit. Näitä ovat muun muassa seuraavat:

  • Microsoft Word -tiedostot (.doc, .dot, .docx, .docm, .dotx, .dotm, .wbk, .mcw, .rtf)

  • Microsoft Excel -tiedostot (.xls, .xlt, .xlsx, .xlsm, .xltx, .xlsb, .xlm, .xlk, .xlc, .xlam)

  • Microsoft PowerPoint -tiedostot (.ppt, .pps, .pptx, .pptm, .potx, .potm, .ppam, .ppsx, .ppsm, .ppa)

  • Microsoft OneNote -tiedostot (.one, .onepkg)

  • Microsoft Publisher -tiedostot (.pub)

  • Microsoft Project -tiedostot (.mpp)

  • Microsoft Access -tiedostot (.mam, .maq, .mar, .mat, .mdb)

  • Microsoft Visio -tiedostot (.vsd)

  • WordPerfect -tiedostot (.wp, .wpm, .wpt, .wps, .wpd)

  • Lotus -tiedostot (.lwp, .wk1, .wk3, .wk4, .wkq, .ws1, .ws2, .ws3, .ws4, .ws5, .ws6, .ws7)

  • Adobe Acrobat -tiedostot (.pdf)

  • Text-tiedostot (.txt)

  • PostScript-tiedostot (.ps)

  • HTML-tiedostot (.htm, .html, .mht)

  • WildTangent branded PNG -tiedostot (.wpg)

  • Pilkuin erotetut tekstitiedostot (.csv)


Varmuuskopioitavat kuvatiedostot

Ikkunassa näkyvät kaikki Kuvat-luokkaan kuuluvat tiedostot. Ikkunassa näkyvät tiedostot voidaan varmuuskopioida heti.

Norton 360 etsii automaattisesti kaikki Kuvat-luokan tiedostot. Voit tarkastella Kuvat-luokan tiedostojen kokonaiskokoa ja määrää. Norton 360 näyttää kunkin tiedoston sijainnin ja koon sekä muita tietoja.

Valitsemansa kohteen voi poistaa varmuuskopiosarjasta napsauttamalla ikkunan alareunassa olevaa Poista varmuuskopiosarjasta -linkkiä. Voit käyttää lisättyjen ja ohitettujen tiedostojen tarkasteluun myös Lisää tai poista tiedostoja ja kansioita -toimintoa.

Ikkunan taulukossa näkyvät kaikki Kuvat-luokkaan kuuluvat tiedostot ja seuraavat tiedot:

Sisällytetty | Näyttää kaikki Kuvat-luokan tiedostot; Ikkunasta näkee myös, missä tiedostot sijaitsevat.
Koko | Näyttää kunkin Kuvat-luokkaan kuuluvan tiedoston koon

Mikäli tiedostopolku ei näy kokonaisuudessaan, sen saa näkyviin viemällä kohdistimen tiedoston kohdalle.

Kuva-luokka sisältää tyypillisimmät kuvatiedostotyypit. Näitä ovat mm. seuraavat:

  • Photographic JPEG and JIFF -kuvatiedostot (.jpg, .jpeg, .jpe, .jP2, .j2k, .j2c, .jpf)

  • Graphic Interchange Format -kuvatiedostot (.gif)

  • Bitmap Graphics -tiedostot (.bmp, .pct)

  • Tagged Image Format -tiedostot (.tif, .tiff)

  • Adobe Illustrator Vector Graphic -tiedostot (.ai)

  • Adobe InDesign Document -tiedostot (.indd)

  • Adobe PhotoDeluxe -kuvatiedostot (.pdd)

  • Windows Metafile -tiedostot (.wmf)

  • Portable (Public) Network Graphic -tiedostot (.png)

  • Photoshop-tiedostot (.psd)

  • Macintosh Quickdraw/PICT Drawing -tiedostot (.pict)

  • Encapsulated PostScript -tiedostot (.eps)

  • MS Foxpro Screen -tiedostot (.sct)

  • Run Length Encoded Bitmap -tiedostot (.rle)

  • Device-Independent Bitmap Graphic -tiedostot (.dib)

  • Borland JBuilder Project -tiedostot (.jpx)

  • Japan Picture Format -tiedostot (.jpc)

  • Image Alchemy HSI Temporary Raw Bitmap -tiedostot (.raw)

  • Pixar Picture -tiedostot (.pxr)

  • TARGA-tiedostot (.tga)

  • Targa Bitmap -tiedostot (.icb, .vst)

  • Kodak Photo CD (.pcd); Kodak RAW Bitmap Image -tiedostot (.kdc)

  • Paint Shop Pro Image -tiedostot (.psp)

  • Corel Vector Graphic Drawing -tiedostot (.cdr)

  • CAD-tiedostot (.vda)


Varmuuskopioitavat videotiedostot

Ikkunassa näkyvät kaikki Video-luokkaan kuuluvat tiedostot. Ikkunassa näkyvät tiedostot voidaan varmuuskopioida heti.

Norton 360 etsii automaattisesti kaikki Video-luokan tiedostot. Voit tarkastella Video-luokan tiedostojen kokonaiskokoa ja määrää. Norton 360 näyttää kunkin tiedoston sijainnin ja koon sekä muita tietoja.

Valitsemansa kohteen voi poistaa varmuuskopiosarjasta napsauttamalla ikkunan alareunassa olevaa Poista varmuuskopiosarjasta -linkkiä. Voit käyttää lisättyjen ja ohitettujen tiedostojen tarkasteluun myös Lisää tai poista tiedostoja ja kansioita -toimintoa.

Ikkunan taulukossa näkyvät kaikki Video-luokkaan kuuluvat tiedostot ja seuraavat tiedot:

Sisällytetty | Näyttää kaikki Video-luokan tiedostot; Näet myös tiedoston sijainnin ja tyypin.
Koko | Näyttää kunkin Video-luokkaan kuuluvan tiedoston koon

Mikäli tiedostopolku ei näy kokonaisuudessaan, sen saa näkyviin viemällä kohdistimen tiedoston kohdalle.

Video-luokka sisältää tyypillisimmät videotiedostotyypit. Näitä ovat mm. seuraavat:

  • Microsoft Windows Media -tiedostot (.wmv)

  • Apple QuickTime Video Clip -tiedostot (.mov)

  • Audio Video Interleave -tiedostot (.avi)

  • Beijer E-Designer -tiedostot (.mpa)

  • Digital Video -tiedostot (.dv)

  • DVD Video Movie -tiedostot (.vob)

  • Macromedia Flash Format -tiedostot (.swf)

  • MPEG Movie Clip -tiedostot (.mpe)

  • MPEG 1 System Stream -tiedostot (.mpg, .mpeg)

  • MPEG-1 Video -tiedostot (.mpv)

  • MPEG-1 Video -tiedostot (.m1v)

  • MPEG-2 Program Stream Format File -tiedostot (.m2p)

  • MPEG-2 Video Only -tiedostot (.m2v)

  • MPEG-4 Video -tiedostot (.m4v)

  • MS Advanced Streaming Format -tiedostot (.asf)

  • Ogg Vorbis Compressed Video -tiedostot (.ogm)

  • Open Media Format -tiedostot (.omf)

  • QuickTime Movie -tiedostot (.mov)

  • QuickTime Movie -tiedostot (.qt)

  • VDOScript-tiedostot (.vdo)


Norton 360 -tarkistukset

Norton 360 tekee jatkuvasti tarkistuksia taustalla silloin, kun et käytä sitä. Voit silti aina halutessasi suorittaa omat tarkistuksesi ja valita haluamasi tarkistuksen.

Vaihtoehdot ovat:

Pikatarkistus (suositus)

Tarkistaa ohjelmapäivitykset ja etsii viruksia ja vakoiluohjelmia tietokoneen haavoittuvaisimmista osista.

Pikatarkistus tarkistaa nopeasti ne tietokoneen alueet, jotka ovat usein virushyökkäysten kohteena. Koska koko tietokonetta ei tarkisteta, tarkistuksen suorittamiseen kuluu vähemmän aikaa kuin kattavan tarkistuksen suorittamiseen.

Huomautus:

Kun Norton 360 suorittaa pikatarkistuksen ensimmäistä kertaa, se suorittaa automaattisesti LiveUpdate-päivityksen ja tarkistaa Internet Explorerin ja Windowsin tilapäistiedostot.

Kattava tarkistus

Tarkistaa kaikki tietokoneen käynnistystietueet, tiedostot ja käynnissä olevat ohjelmat, jotka suojaavat tietokonettasi viruksilta ja vakoiluohjelmilta.

Suorittaa myös muita toimintoja, kuten LiveUpdate-päivityksen, levyn optimoinnin ja varmuuskopioinnin, parantaakseen tietokoneen suojausta ja suorituskykyä. Kun suoritat kattavan tarkistuksen järjestelmänvalvojan oikeuksilla, tarkistuksessa tarkistetaan useampia tiedostoja kuin silloin, kun tarkistus suoritetaan ilman järjestelmänvalvojan oikeuksia. Tämä tarkistus saattaa viedä enemmän aikaa kuin muut tarkistukset.

Anna minun valita

Jos tarkistat usein jonkin tietyn osan tietokoneestasi, voit mukauttaa tarkistuksia.

Insight Network -asetuksen avulla voit suorittaa lisäsuojaksi Insight-verkontarkistuksen. Kun Norton 360 suorittaa Insight-verkontarkistuksen, se käyttää virusmäärityksiä, jotka ovat saatavilla paikallisesti ja joita isännöidään Pilvi-ohjelmassa. Norton 360 tarjoaa ylimääräistä suojaa, sillä se käyttää uusimpia Pilvi-ohjelman määrityksiä niiden määritysten lisäksi, jotka ovat saatavilla paikallisesti tietokoneellasi. Norton 360 suorittaa Insight-verkontarkistuksen ainoastaan silloin, kun Insight Network -asetus on otettu käyttöön.


Valitse tehtävien yhdistelmä

Norton 360 antaa valita tehtäväyhdistelmiä suoritettavaksi yksittäisissä tarkistuksissa. Tämä vaihtoehto on hyödyllinen, jos et halua suorittaa kattavaa tarkistusta, mutta pelkkä pikatarkistuskaan ei riitä. Mukautetussa tarkistuksessa suoritetaan kaikki valitut tehtävät.

Voit lisätä automaattisiin taustatarkistuksiin tehtävän tai poistaa niistä sellaisen käyttämällä Ajoitus-ikkunan Automaattiset tehtävät -asetuksia.


COM-tarkastusvalvonta

COM-tarkastusvalvonta auttaa takaamaan, että haittaohjelmat eivät pääse muuttamaan sovelluksen toimintaa luomalla ohjattuja COM-objekteja.

COM-komponentit sisältävät COM-objektien käyttämiä määrityksiä. Nämä määritykset tunnetaan luokkina. Kun luot COM-objektin ohjelmassa, luot esiintymän COM-komponenttiin kuuluvasta luokasta. Kuka tahansa vaoi muuttaa ohjelmaa luomalla COM-objekteja. Eräissä tapauksissa ohjelman muuttamisen tarkoituksena voi olla vahingoittaa ohjelmaa. Kun COM-valvonta on aktiivinen, se varoittaa sinua aina, kun haittaohjelma pyrkii luomaan COM-objekteja. Voit sen jälkeen sallia tai estää nämä ohjelmat. Ohjelmat, joiden suorittamisen sallit, luetteloidaan automaattisesti COM-tarkastusvalvonta-valintaikkunassa.

Näytä ohjelman tiedot napsauttamalla sen nimeä valintaikkunassa.

Seuraavassa taulukossa luetellaan ohjelmien tiedot:

Koko polku | Näyttää ohjelman sijainnin
Kuvaus | Näyttää lyhyen kuvauksen ohjelmasta
Versio | Näyttää ohjelman version
Digitaalinen allekirjoitus | Näyttää ohjelman todennuksen digitaalisella allekirjoituksella
Yrityksen nimi | Näyttää ohjelman omistavan yrityksen nimen

Poista-valinnalla poistat valitun ohjelman luettelosta. Poista kaikki -valinnalla poistat kaikki ohjelmat luettelosta.

Lisätietoja

Tietoja lisäasetuksista


Varmuuskopiosarjasta poistettavien tiedostojen valinta

Norton 360 -ohjelmassa voi poistaa tarpeettomat tiedostot. Jos varmuuskopion sijainnissa on rajoitetusti tilaa, kannattaa poistaa sellaiset tiedostot, joille ei ole enää käyttöä.

Aikaisemmin varmuuskopioitujen tiedostojen poistamisesta on erityisesti hyötyä, jos haluat lisää tilaa suojattuun verkkotallennukseen.

Voit etsiä poistettavia tiedostoja tai kansioita varmuuskopiosarjasta nimen perusteella. Voit käyttää haussa tiedoston tai kansion koko nimeä tai nimen osaa. Voit myös etsiä tiedostoja tietyllä tiedostotunnisteella. Hakutuloksina saat tiedostojen nimet, jotka sisältävät kirjoittamasi tekstin. Kun etsit kansioiden nimiä, Varmuuskopioitava kohde -luettelo näyttää tiedostot, jotka on tallennettu varmuuskopioituihin kansioihin.

Voit etsiä tiedostojen ja kansioiden nimiä myös käyttämällä yleismerkkejä, kuten tähtimerkkejä (*) ja kysymysmerkkejä (?) etsiäksesi tiedostojen tai kansioiden nimiä.

Norton 360 etsii automaattisesti kaikki valitsemassasi varmuuskopiosarjassa olevat tiedostot. Norton 360 näyttää poistettavaksi valitun varmuuskopiosarjan sisältämät tiedostoluokat. Tiedostoluokat näkyvät vasemmassa reunassa Näytä tulokset kohteelle -kohdassa.

Ikkunan vasemman reunan Näytä tulokset kohteelle -kohdasta valittavia vaihtoehtoja ovat:

Kaikki tiedostotyypit

Voit tarkastella kaikkia varmuuskopiosarjan tiedostoja.

Tiedostoluokat

Voit tarkastella kaikkia vasemmanpuoleisessa osiossa näkyviä, varmuuskopioituja tiedostoluokkia. Kun napsautat tiedostoluokkaa, oikealle puolelle tulee näkyviin kaikki tähän tiedostoluokkaan kuuluvat varmuuskopioidut tiedostot.

Voit tarkastella tiedoston tietoja, esimerkiksi tiedoston tyyppiä ja kokoa sekä viimeisimmän varmuuskopion päivämäärää.

Kansiot

Voit tarkastella kaikkia varmuuskopiosarjaan kuuluvia varmuuskopioituja kansioita, jotka sisältävät tiedostoja.

Näet valitsemaasi varmuuskopiosarjaan kuuluvien tiedostojen alkuperäiset sijainnit.

Jos jonkin tiedoston kansiopolku ei näy kokonaan, siirrä hiiren osoitin kohteen päälle nähdäksesi koko polun.

Valitut tiedostot

Voit tarkastella kaikkia poistettavaksi valitsemiasi tiedostoja ja kansioita.

Sivun alalaidassa näet poistettavaksi valitsemiesi tiedostojen kokonaismäärän ja yhteiskoon.

Voit poistaa tiedostot seuraavilla tavoilla:

  • Merkitse tai jätä merkitsemättä valintaruutu, joka sijaitsee poistettavan tiedostonimen vieressä.

  • Voit sisällyttää tai ohittaa kaikki varmuuskopiosarjan tiedostot lisäämällä valintamerkin Varmuuskopioinnin kohde -valintaruutuun tai poistamalla sen.

Kun olet valinnut tiedostot, voit poistaa ne Poista valitut -valinnalla.


Diagnostiikkaraportti

Diagnostisessa raportissa esitetään muun muassa tietoja laitteistoprofiilista, käyttöjärjestelmästä sekä järjestelmän palautuspisteistä. Voit lisäksi tarkastella resurssien käyttöä, käynnistysohjelmia, asennettuja ohjelmia, verkkoyhteyden tarkistusta sekä Norton 360 -ohjelmiston tilaa. Sen jälkeen, kun Norton 360 on tarkistanut tietokoneen ja kerännyt tietoja, diagnostisessa raportissa esitetään järjestelmän tila, havaitut ongelmat sekä niiden ratkaisut. Voit käyttää tätä raporttia ongelmien korjaamiseen.

Diagnostinen raportti -ikkunassa esitetään seuraavat tiedot:

Norton 360 -ohjelman tila

Voit tarkastella tietoja, jotka koskevat tuoteversiota, tietokoneen suojauksen toiminnan tilaa, Identiteetin suojausta, varmuuskopiointia sekä tietokoneen optimointia.

Sen avulla voit myös tarkastella virus- ja vakoiluohjelmatarkistusta, suojauspäivityksiä sekä varmuuskopiointia koskevia tietoja.

Käyttöjärjestelmä

Voit tarkastella käyttöjärjestelmän tietoja, kuten asennuspäivämäärää, maakoodia, käyttöjärjestelmän kieltä, ANSI-koodisivua

Lisäksi voit tarkastella järjestelmän alueasetusta, Internet Explorerin versiota, Windows-päivityksen määritystä, viimeisimmän Windowsin hotfix-korjauksen päivämäärää ja käyttöjärjestelmän kieltä.

Resurssien käyttö

Voit mitata sivutiedoston, fyysisen muistin ja levyjen tilan

Saat myös tietoja vapaista sivutiedostoista, vapaana olevasta fyysisestä muistista, levytyypistä, levyn tunnuksesta sekä vapaasta levytilasta.

Käynnistysohjelmat

Voit tarkastella automaattisesti käynnistyvien ohjelmien tietoja

Voit tarkastella ohjelmien tietoja Käynnistyksen hallinta -ikkunassa.

Asennetut ohjelmat

Voit tarkastella ohjelmia, jotka on asennettu tietokoneelle

Laitteistoprofiili

Voit tarkastella järjestelmän laitteistoa ja komponentteja koskevia tietoja, kuten mallia, emolevyn valmistajaa ja niin edelleen

Laitteistot, joita ei voi käyttää

Voit tarkastella tietokoneen toimimattomien laitteiden tietoja

Verkkoyhteyden tarkistus

Voit tarkastella järjestelmän verkkoyhteyden tilaa, kuten verkon määrityksen tilaa sekä Internetiä

Järjestelmän palautuspisteet

Voit tarkastella järjestelmän palautuspisteitä, jotka on otettu käyttöön

Käynnissä olevat prosessit

Voit tarkastella prosesseja, jotka olivat käynnissä tietokoneella sinä ajankohtana, kun valitsit tämän valinnan

Saat lisätietoja diagnositiikkaraportista seuraavista vaihtoehdoista:

Näytä selaimessa tulostusta ja tallennusta varten | Tulosta, tallenna tai lähetä raportti sähköpostilla.
Tee yhteenveto kaikista | Tarkastele yhteenvetoa ongelmista, suosituksista ja toimista, joilla ongelmat on diagnosoitava.
Näytä kaikki | Tarkastele jokaisen toiminnon tietoja.
Piilota tiedot/Näytä tiedot | Näytä tai piilota valitun toiminnon tiedot.
Raportti luotiin: | Tarkastele raportin luontipäivämäärää ja -aikaa.


Kortin muokkaaminen

Identity Safe sallii kortin kopioimisen. Salasanalla suojattua korttia ei kuitenkaan voi kopioida.

Kortin muokkaamisessa ja kopioinnissa voi käyttää seuraavia luokkia:

Yleinen

Voit kirjoittaa tietoja, kuten kortin nimi, nimi, sukupuoli ja syntymäaika. Voit myös asettaa salasanan ja näin antaa lisäsuojauksen kortillesi.

Kun luot kortin, kortin alue asetetaan käyttäjän oletusalueelle. Jos käytät Web-sivustoa joltain muulta kuin oletusalueelta ja käytät korttia kyseisen sivuston lomakkeessa, kentät eivät välttämättä täyty oikein. Esimerkki: kortissasi on oletuksena Yhdysvaltojen alue, mutta olet Ranskan Web-sivulla. Tässä tapauksessa sinun täytyy käyttää Ranskaa kortin alueena, kun täytät Web-sivun lomakkeen.

Jos haluat vaihtaa oletusaluetta, voit tehdä sen Maa/Alue-valinnalla Identity Safen asetukset -ikkunassa.

Voit myös siirtyä minkä tahansa alueen Web-sivustolle ja luoda sitten kortin. Käytä Korttien hallinta -toimintoa, joka on Norton-työkalurivin Norton-valikossa. Kortti luodaan web-sivuston alueen perusteella. Voit täyttää web-sivuston lomakkeen käyttämällä tätä korttia.

Yhteystiedot

Voit antaa yhteystietosi tällä välilehdellä. Yhteystiedot ovat sellaisia tietoja, kuten sähköpostiosoite, postiosoite ja puhelinnumero.

Luottokortti

Voit antaa luottokorttitietosi tällä välilehdellä. Voit antaa tavallisia luottokortin tietoja, kuten korttityypin, vanhenemistiedot ja kortin numeron. Et voi antaa pidempää kuin 16 numeroa sisältävää luottokortin numeroa.

Turvallisuussyistä Identity Safe ei näytä luottokorttinumeroa kokonaisuudessaan. Vain neljä viimeistä numeroa näytetään.

Voit myös ladata kuvan korttiisi, jotta tunnistat sen helposti. Kun valitset Päivitä kuva, Norton 360 näyttää luettelon kuvista. Voit joko valita kuvan luettelosta tai ladata haluamasi kuvan tietokoneeltasi.

Lisätietoja

Tietoja korttien hallinnasta

Korttien muokkaaminen, poistaminen ja kopioiminen


Tiedostoluokkien määrittäminen

Tässä ikkunassa luetellaan kaikki valitsemaasi tiedostoluokkaan kuuluvat tiedostotyypit ja niiden tunnisteet. Voit valita minkä tahansa tiedostoluokan ikkunan yläosan avattavasta luettelosta. Voit tarkastella ja muokata tiedostotunnisteiden luetteloa.

Kun muokkaat varmuuskopioinnin tiedostoluokan tiedostotunnisteita, Norton 360 kohdistaa muutoksen kaikkiin olemassa oleviin varmuuskopiosarjoihin. Norton 360 kohdistaa muutoksen myös myöhemmin luotaviin varmuuskopiosarjoihin.

Voit lisätä, muuttaa tai poistaa tiedostotunnisteita käyttämällä seuraavia ikkunassa näkyviä valintoja.

Lisää uusi

Mahdollistaa tiedostotunnisteen lisäämisen luetteloon

Kun olet lisännyt tiedostotunnisteen luetteloon, Norton 360 etsii tietokoneelta kyseisen tunnisteen sisältäviä tiedostoja ja lisää ne varmuuskopioon. Kun suoritat varmuuskopioinnin seuraavan kerran, Norton 360 varmuuskopioi lisäämäsi tiedostotunnisteet sisältävät tiedostot.

Huomautus:

Tiedostotunnisteessa saa olla enintään 32 merkkiä.

Muokkaa

Voit muokata luettelossa olevan tiedostotunnisteen

Voit valita ja muokata luettelossa olevaa tiedostotunnistetta tai lisäämäsi tiedostotunnisteen.

Poista

Voit poistaa tiedostotunnisteen luettelosta

Palauta oletukset

Voit palauttaa tiedostoluokan tiedostotunnisteita koskevaan oletusluetteloonsa.

Kun palautat tiedostoluokan oletusarvoihin, Norton 360 palauttaa aiemmin poistetut oletustiedostotunnisteet ja poistaa lisätyt tiedostotunnisteet.

Tallenna

Tallentaa muutokset ja sulkee Muokkaa tiedostotunnisteita -ikkunan

Peruuta

Sulkee Muokkaa tiedostotunnisteita -ikkunan tallentamatta muutoksia


Tuetut varmuuskopioinnin tiedostotyypit

Varmuuskopiointi etsii, luokittelee ja tekee varmuuskopiot tiedostoista, jotka on luotu suurimmalla osalla tietokoneella käytetyistä ohjelmista.

Seuraava luettelo sisältää joitain tiedostotyyppejä, joita kukin varmuuskopiointitiedostoluokka sisältää:

Kuvat

Tämä luokka sisältää seuraavat, mutta ei rajoitu niihin: Photographic JPEG- ja JIFF -kuvat (.jpg, .jpeg, .jpe, .jP2, .j2k, .j2c, .jpf), Graphic Interchange Format -kuvatiedostot (.gif), Bitmap Graphics -tiedostot (.bmp, .pct), Tagged Image Format -tiedostot (.tif, .tiff), Adobe PhotoDeluxe -kuvat (.pdd); Windows Metafile (.wmf), Portable (Public) Network Graphic -tiedostot (.png), Photoshop-tiedostot (.psd), Macintosh Quickdraw/PICT Drawing -tiedostot (.pict), Encapsulated PostScript -tiedostot (.eps), MS Foxpro Screen -tiedostot (.sct), Run Length Encoded Bitmap -tiedostot (.rle), Device-Independent Bitmap Graphic -tiedostot (.dib), Borland JBuilder Project -tiedostot (.jpx), Japan Picture Format -tiedostot (.jpc), Image Alchemy HSI Temporary Raw Bitmap -tiedostot (.raw), Pixar Picture -tiedostot (.pxr), CAD-tiedostot (.vda), Pixar Picture -tiedostot (.pxr), TARGA -tiedostot (.tga), Adobe Illustrator Vector Graphic (.ai), Kodak Photo CD (.pcd), Kodak RAW Bitmap -kuvat (.kdc), Adobe InDesign -asiakirjat (.indd), Paint Shop Pro -kuvat (.psp), Corel Vector Graphic Drawing (.cdr) ja Targa Bitmap -tiedostot (.icb, .vst).

Musiikki

Tämä kategoria sisältää seuraavat, mutta ei rajoitu niihin: MPEG Audio Stream, Layer III -tiedostot (.mp3), MPEG-4-videotiedostot (.mp4), MPEG-4 Audio Layer -tiedostot (.m4a), Apple-suojatut AAC-tiedostot (.m4p), Real Networks RealMedia Streaming Media -tiedostot (.ra), RealMedia Streaming Media -tiedostot (.rm), RealMedia Metafile -tiedostot (.ram), MIDI-tiedostot (.rmi), MS Windows Media Audio -tiedostot (.wma), MPEG-2 Advanced Audio Coding -tiedostot (.aac), Monkeyn Audio Lossless Audio Compression Format -tiedostot (.ape), Free Lossless Audio Codec -tiedostot (.flac), Waveform-äänitiedostot (.wav), MP3-soittoluettelotiedostot (.m3u), Musical Instrument Digital Interface (MIDI) -äänitiedostot (.mid; .midi), Fast Tracker 2 Extended Module -tiedostot (.xm), ScreamTracker v3 -äänitiedostot (.s3m), MPEG Audio Stream, Layer I -tiedostot (.mp1), Windows Media Player Playlist -tiedostot (.wpl), Soittolistatiedostot (.pls), Audio Codec 3 -tiedostot (.a3c), Audio Interchange File Format -tiedostot (.aif, .aifc, .aiff) sekä MPEG Audio Stream, Layer II -tiedostot (.mp2).

Taloutta koskevat tiedostot

Tämä luokka sisältää seuraavat, mutta ei rajoitu niihin: Microsoft Money -tiedostot (.mny, .mn1, .mn2, .mn3, .mn4, .mn5, .mn6, .mn7, .mn8, .mn9, .mn10, .mn11, .mn12, .mn13, .mn14, .mn15, .mbf), TurboTax Tax Return -tiedostot (.tax), H&R Tax Return -tiedostot (.t01, .t02, .t03, .t04, .t05, .t06), TaxACT-tiedostot (.ta0, .ta1, .ta2, .ta3, .ta4, .ta5, .ta8, .ta9), QuickBooks-tiedostot (.qba, .qbb, qbi, .qbw, .qbx, .qph, .qsd, .qel, .qph, .q00, .q01, .q02, .q03, .q04, .q05, .Q98, .qdb), Olicom Fax -tiedostot (.ofx), Quicken Data File (.qdt), Simply Accounting -tiedostot (.sdb) ja Open Financial Connectivity -tiedostot (.ofc).

Video

Tämä luokka sisältää seuraavat, mutta ei rajoitu niihin: Microsoft Windows Media -tiedostot (.wmv), Apple QuickTime Video Clip -tiedostot (.mov), MPEG 1 System Stream -tiedostot (.mpg, .mpeg), Macromedia Flash Format -tiedostot (.swf), Audio Video Interleave -tiedostot (.avi), MS Advanced Streaming Format -tiedostot (.asf), Beijer E-Designer -tiedostot (.mpa), MPEG Movie Clip -tiedostot (.mpe), MPEG-4 Video -tiedostot (.m4v), Digital Video -tiedostot (.dv), Ogg Vorbis Compressed Video -tiedostot (.ogm), Open Media Format -tiedostot (.omf), MPEG-1 Video -tiedostot (.m1v), MPEG-2 Program Stream Format -tiedostot (.m2p), MPEG-2 Video Only -tiedostot(.m2v), QuickTime Movie (.moov),MPEG-1 Video -tiedostot (.mpv), QuickTime Movie (.qt); VDOScript -tiedostot (.vdo) ja DVD Video Movie -tiedostot (.vob).

Office-tiedostot

Tämä luokka sisältää seuraavat, mutta ei rajoitu niihin: Microsoft Wordin asiakirjat ja mallit (.doc, .dot), Microsoft Excelin laskentataulukot ja mallit (.xls, .xlt, .xlam), Microsoft PowerPointin esitykset ja diaesitykset (.ppt, .pps), Microsoft Project -tiedostot (.mpp), Adobe Acrobat -tiedostot (.pdf), tekstitiedostot (.txt), PostScript-tiedostot (.ps), HyperText Markup Language -tiedostot.(htm, .html); Microsoft HTML -asiakirjat (mht); WildTangentin PNG-tiedostot (.wpg); CSV-tekstitiedostot (.csv) sekä WordPerfectin PC Suite -asiakirjat (.wpd).

Sähköposti

Tämä kategoria sisältää seuraavat, mutta ei rajoitu niihin: Microsoft Outlook Personal Folder -tiedostot (.pst), Microsoft Exchange Mail -viestit (.msg), Microsoft Outlook Express E-mail tai Windows Mail (.dbx), Netscape Mail E-mail Message -tiedostot (.snm), Media Stream Broadcast (.msb), Mailbox Message -tiedostot (.mbx), Microsoft Outlook Rules Wizard -tiedostot (.rwz), Microsoft Outlook Express Electronic Mail (.eml), First Reader Saved Message Folder (.fol), (.MsMessageStore).

Yhteystiedot

Tämä kategoria sisältää seuraavat, mutta ei rajoitu niihin: Microsoft Outlook Address Book -tiedostot (.wab), Microsoft Personal Address Book -tiedostot (.pab), Palm Address Book -tiedostot (.aba), Beijer E-Designer -tiedostot (.mpa), Palm Date Book -tiedostot (.tda), vCard-tiedostot (.vcf), Microsoft Outlook Address Book (.oab), Microsoft Phonebook (.pbk), Palm DateBook -tiedostot (.dba), Sharp Organizer Telephone Bank (.ozp).

Internet-suosikit

Tämä luokka sisältää seuraavat, mutta ei rajoitu niihin: Internet-osoitetiedostot (.url), jotka näkyvät Internet Explorerin Suosikit-valikossa.

Muut tiedostotyypit

Tämä luokka sisältää tiedostot, jotka olet nimenomaisesti lisännyt varmuuskopiointiin. Tämä luokka sisältää myös ne tiedostot, joita Norton 360 ei voi lisätä mihinkään sen tiedostoluokista.

Voit esimerkiksi poistaa tiedostotunnisteen varmuuskopiointitiedostoluokasta ja lisätä tiedoston, jolla on tämä tiedostotunniste varmuuskopiointiin. Tässä tapauksessa Norton 360 lisää tiedoston Muut tiedostotyypit -luokkaan.

Joitakin tiedostotyyppejä käytetään ohjelmissa tilapäisesti. Nämä tiedostot ovat yleensä tyyppiä .tmp. Näitä tiedostoja ei voida varmuuskopioida, sillä ne on jo tallennettu levylle, kun ne on luotu.

Toisinaan saatat huomata, että varmuuskopioitu kansio on tyhjä. Näin käy silloin, kun alkuperäinen kansio sisältää tiedoston, jollaista ei yleensä varmuuskopioida (esim. tilapäisen tiedoston).

Tietyn tyyppisiä kuvatiedostoja ei varmuuskopioida, jos ne eivät sisällä tunnistettavaa tietoa. Esimerkiksi digikameroiden tyypillisesti käyttämä tiedostomuoto on .jpg. Nortonin varmuuskopiointi ottaa .jpg-tiedostot mukaan varmuuskopiointiin siinä tapauksessa, että ne sisältävät kameran tiedot.


Palomuuri

Norton 360 -ohjelmiston palomuurin asetukset valvovat tietokoneen Internet-yhteyttä ja suojaavat tietokonetta ei-toivotuilta yhteydenotoilta sekä luvattomilta käyttöyrityksiltä.

Seuraavassa taulukossa esitellään palomuurin Asetukset-ikkunan välilehdet.

Perusasetukset

Voit aktivoida palomuurin perusominaisuudet ja mukauttaa portteja, joita tietokone käyttää Web-sivujen katseluun

Voit valvoa sitä, miten palomuuri käsittelee harvinaisia protokollia ja edestakaista verkkoliikennettä tietokoneella. Perusasetusten mukaan palomuuri sallii tai estää saapuvat ja lähtevät yhteydenottoyritykset sekä resurssien jakamisen tietokoneen kanssa. Peruasetusten avulla voit myös antaa palomuurin valvoa lähteviä ja saapuvia yhteydenottoyrityksiä tietokoneen estettyjen ja käyttämättöminä olevien porttien kautta.

Ohjelmasäännöt

Voit hallita, miten tietokoneen ohjelmat käyttävät Internetiä

Palomuurin asetusten avulla voit luoda ja muokata ohjelmien sääntöjä.

Liikennesäännöt

Voit määrittää, miten palomuuri käsittelee saapuvia ja lähteviä verkkoyhteyksiä

Voit käyttää palomuurin asetuksia liikennesääntöjen luomiseen ja muuttamiseen.

Luvattoman käytön esto ja Selaimen suojaus

Voit asentaa palomuurin, jonka avulla estetään luvattomat käyttöyritykset ja suojellaan selainta haittasivustojen hyökkäyksiltä

Luvattoman käytön esto tarkistaa kaiken edestakaisen verkkoliikenteen tietokoneella.

Selaimen suojaus tarkistaa selaimen tietoturva-aukot Internet Explorer -selaimen versioissa 6 ja 7. Selaimen suojaus on otettava käyttöön, jotta tämä toiminto toimisi.

Lataustiedot-toiminto suojaa tietokonetta ladattavissa tiedostoissa piileviltä uhkilta. Toiminto tukee ainoastaan Internet Explorer- ja Firefox 3.0 -selaimilla sekä HTTP-protokollan välityksellä tehtyjä latauksia.

Lisäasetukset

Voit aktivoida älykkään palomuurin lisäsuojausasetukset.

Voit kytkeä päälle tai kytkeä pois päältä automaattisen ohjelmanhallintaominaisuuden.

Automaattinen ohjelmanhallinta määrittää internet-yhteyden asetukset automaattisesti ohjelmille, jotka käyttävät internet-yhteyksiä ja jotka suoritetaan ensimmäistä kertaa.

Automaattinen IPv6 NAT Traversal -liikenteen oppiminen -vaihtoehto on valittavissa vain, kun automaattinen ohjelmanhallinta on käytössä. Norton 360 tarjoaa Automatic Learn IPv6 NAT Traversal Traffic -valinnan Teredoa tietokoneesi kanssa viestintään käyttävän verkkoliikenteen hallintaan.

Kun olet kytkenyt automaattisen ohjelmanhallinnan pois päältä, voit kytkeä kehittyneen tapahtuman hallinnan päälle. Voit määrittää internetin käyttöasetukset internetiä käyttäville ohjelmille, jotka käynnistyvät ensimmäisen kerran, käyttämällä Lisätapahtumien valvonnan valintoja.


Korjaa kaikki

Useimmat ongelmat, esimerkiksi virus- ja vakoiluohjelmahavainnot ja palomuuriasetuksiin liittyvät ongelmat, korjataan automaattisesti. Jotkin ongelmat kuitenkin vaativat toimenpiteitä käyttäjältä.

Korjaa kaikki -ikkuna sisältää seuraavat kohdat:

  • Ongelmat, jotka vaativat käyttäjän toimenpiteitä.

  • Suojaustoiminnot, jotka on poistettu käytöstä ja jotka täytyy ottaa käyttöön kunnollista suojausta varten.

  • Käytettävissä olevan verkkotilan määrä.

  • Norton-tuotteesi tilauksen tila.

Kuvaus-sarakkeessa on luettelo Norton 360 -ohjelmiston tunnistamista ongelmista sekä niiden kuvaukset. Toiminnot-sarakkeessa on luettelo tiettyjen ongelmien korjaamiseen parhaiten soveltuvista toiminnoista. Voit napsauttaa ongelman vieressä olevaa linkkiä, jolloin Norton 360 korjaa kyseisen ongelman. Voit myös käyttää Korjaa kaikki -toimintoa kaikkien Korjaa kaikki -ikkunassa olevien ongelmien ratkaisemiseen.

Tiettyjen ongelmien korjaaminen vaatii lisätoimenpiteitä muussa ikkunassa tai ohjelmassa.

Seuraavat korjaamistilanteet vaativat käyttäjältä toimenpiteitä:

  • Jotkin kohteet, esimerkiksi Norton 360 -päivitys, voivat edellyttää tietokoneen käynnistämistä uudelleen.

    Käynnistä uudelleen, jotta muutokset tulevat voimaan -toiminto edellyttää, että käyttäjä hyväksyy uudelleenkäynnistämisen.

  • Varmuuskopiointi voi pyytää käyttäjää määrittämään varmuuskopion, jos näin ei ole vielä tehty.

    Jos aiemmassa varmuuskopioinnissa on ongelmia, saattaa olla, että varmuuskopion sijaintia tai jotakin muuta asetusta on muutettava.


Varoitus

Norton Safe Web on analysoinut tämän sivun ja määrittänyt, että sivu antaa häiritseviä tuloksia. Web-sivu, jolla olet, saattaa lähettää roskapostia sähköpostiosoitteeseesi tai muuttaa selaimen asetuksia ilman vahvistusta.

Lisäksi sivustolla voi olla joitakin kiusantekijöiksi luokiteltuja uhkia. Kiusantekijät eivät ole vaarallisia, mutta ne voivat uhata henkilöllisyyttäsi. Kiusantekijät voivat olla hakkerointiohjelmia, ponnahdusikkunoita, pilailuohjelmia, jäljitysohjelmia, harhaanjohtavia sovelluksia sekä ei-toivottuja sovelluksia, jotka asentuvat ilman käyttäjän lupaa.

Symantec suosittelee, että tätä sivua ei käytetä.

Valitse Täysi raportti, jos haluat lisätietoa tästä web-sivusta. Voit myös antaa tämän linkin välityksellä palautetta sivustosta ja lukea muiden Norton-käyttäjien arvioita.


Varoitus

Norton Safe Web on analysoinut tämän sivun ja määrittänyt, että ostosten teko sivulla on riskialtista. Koska sivusto ei ole turvallinen, sitä ei pidä käyttää.

Lisäksi sivustolla voi olla joitakin kiusantekijöiksi luokiteltuja uhkia. Kiusantekijät eivät ole vaarallisia, mutta ne voivat uhata henkilöllisyyttäsi. Kiusantekijät voivat olla hakkerointiohjelmia, ponnahdusikkunoita, pilailuohjelmia, jäljitysohjelmia, harhaanjohtavia sovelluksia sekä ei-toivottuja sovelluksia, jotka asentuvat ilman käyttäjän lupaa.

Symantec suosittelee, että tätä sivua ei käytetä.

Valitsemalla Täysi raportti saat lisätietoa tästä Web-sivusta. Voit myös antaa tämän linkin välityksellä palautetta sivustosta ja lukea muiden Norton-käyttäjien arvioita.


Sivusto on turvallinen

Norton Safe Web on analysoinut tämän web-sivun. Sivulta ei löytynyt viitteitä tietoturvauhasta. Lisäksi Norton Safe Web on määrittänyt, että ostosten tekeminen tällä sivulla on turvallista.

Valitsemalla Täysi raportti saat lisätietoa tästä Web-sivusta. Voit myös antaa tämän linkin välityksellä palautetta sivustosta ja lukea muiden Norton-käyttäjien arvioita.


Norton Safe Web

Norton Safe Web näyttää Norton-luokituksen kuvakkeen, kun olet web-sivulla. Kun napsautat Norton-luokituksen kuvaketta Norton-työkalurivillä, näyttöön ilmestyy ponnahdusikkuna, joka sisältää tietoja sivuston turvallisuudesta. Norton Safe Web sisältää myös yksityiskohtaisen raportin sivun turvallisuudesta. Voit tarkastella yksityiskohtaista raporttia napsauttamalla Täysi raportti -valintaa ponnahdusikkunassa. Raportti näkyy Norton Safe Web -sivustolla.

Norton Safe Web -sivusto tarjoaa seuraavat ominaisuudet kaikille Web-sivustoille, joita käytät tai joiden turvallisuustilasta haluat tietoja:

  • Näyttää käyttäjäyhteisön luokituksen

  • Voit antaa palautetta

  • Voit tarkastella muiden antamaa palautetta

  • Näyttää luettelon Web-sivustolle merkityistä avainsanoista

  • Näyttää yleistä tietoa ja uhkia koskevaa tietoa

Norton Safe Web ilmoittaa internetin selailun aikana Web-sivustojen turvallisuuden seuraavilla tiloilla:

Sivusto on turvallinen | Näet hakutulosten vieressä vihreän valintamerkkikuvakkeen; Kun käyt tällä web-sivustolla, sama kuvake näkyy Norton-työkalurivillä. Norton Safe Web on analysoinut tämän sivun ja määrittänyt, että sivun käyttö on turvallista.
Sivustoa ei ole testattu | Näet hakutulosten vieressä harmaan kysymysmerkkikuvakkeen. Näet hakutulosten vieressä harmaan kysymysmerkkikuvakkeen. Kun käyt tällä sivustolla, Norton-työkalurivillä näkyy vihreä valintamerkkikuvake. Norton Safe Web ei ole analysoinut tätä sivustoa. Tästä sivustosta ei ole tarpeeksi tietoa.
Sivusto ei ole turvallinen | Näet hakutulosten vieressä punaista rastia esittävän kuvakkeen; Kun käyt tällä web-sivustolla, Norton-työkalurivillä näkyy sama tilakuvake. Norton Safe Web on analysoinut tämän sivuston ja määrittänyt, että sivuston käyttö ei ole turvallista.
Varoitus | Näet hakutulosten vieressä keltaisen huutomerkkiä esittävän kuvakkeen; Kun käyt tällä web-sivustolla, Norton-työkalurivillä näkyy sama tilakuvake. Norton Safe Web on analysoinut tämän sivuston ja määrittänyt, että sivusto voi antaa häiritseviä tuloksia.

Norton Safe Web ilmoittaa Internetin selailun aikana seuraavia ostosturvallisuuteen liittyviä tietoja:

Turvallinen

Norton Safe Web on analysoinut tämän web-sivuston ja määrittänyt, että ostosten teko sivustolla on turvallista.

Ei testattu

Norton Safe Webillä ei ole tarpeeksi tietoa tästä ostossivustosta, jotta se voisi luokitella sivuston turvallisuuden.

Riskialtis

Norton Safe Web on analysoinut tämän web-sivuston ja määrittänyt, että ostosten teko sivustolla on riskialtista.

Symantec suosittelee, että tätä sivua ei käytetä. Tämä sivusto saattaa myydä laittomia kopioita, joita ei ole merkitty.

Rajoitettu

Norton Safe Web on anlysoinut tämän sivuston. Norton Safe Webillä on vain vähän tietoa, joka koskee sivustolla tehtävien ostosten turvallisuutta.

Tieto ei riitä sivuston ostosturvallisuuden määrittämiseen.

Kun teet hakuja internetissä Google-, Yahoo- tai Bing-hakukoneilla, Norton Safe Web näyttää Nortonin luokitusikonit hakutulosten vieressä. Kun siirrät osoittimen kuvakkeen kohdalle, näyttöön ilmestyy ponnahdusikkuna, joka sisältää tietoa sivuston turvallisuudesta ja ostosturvallisuudesta. Ponnahdusikkuna näyttää lyhyesti tiedot sivuston turvallisuudesta. Norton Safe Web sisältää myös yksityiskohtaisen raportin sivun turvallisuudesta.

Näet yksityiskohtaisen raportin napsauttamalla kuvaketta tai Täysi raportti -valintaa ponnahdusikkunassa. Raportti näkyy Norton Safe Web -sivustolla.


Identiteetin suojauksen asetukset

Identiteetin suojauksen avulla voit suojata henkilökohtaisia tietoja, kun suoritat verkkotapahtumia. Lisäksi identiteetin suojaus suojaa tietokonetta, kun selaat Internetiä.

Identiteetin suojaus tallentaa kirjautumistietosi ja hallinnoi tallennettuja kirjautumisia. Se tarjoaa turvallisen tallennuspaikan käyttäjänimille, salasanoille ja muille henkilökohtaisille tiedoille, kuten osoitteille, luottokorttitiedoille, oikeudellisille ja taloutta koskeville tiedoille.

Kun teet haun Internetissä, Norton Safe Web analysoi hakutulossivulla lueteltujen sivustojen tietoturvatasot. Voit tarkastella hakutulosten vieressä olevia sivustojen turvallisuusluokituksia. Voit myös tarkastella yksityiskohtaisia sivuston tietoturvaa koskevia tietoja, ennen kuin siirryt sivulle.

Identiteetin suojaus tarjoaa seuraavat toiminnot, joiden avulla liikut verkossa turvallisesti:

Identity Safe

Turvaa henkilökohtaiset tiedot ja suojaa henkilöllisyyttä verkossa

Identity Safen avulla voit luoda yhden paikaIlisen profiilin Windowsin käyttäjätiliä kohden ja yhden siirrettävän profiilin ulkoista asemaa kohden. Voit luoda ja tallentaa tietoja siirrettävään profiiliin samalla tavoin kuin paikalliseen profiiliin.

Jos poistat Identity Safen käytöstä, et voi tarkastella mitään siihen kuuluvia vaihtoehtoja. Et voi myöskään käyttää Identity Safe -toimintoa selatessasi Internetiä.

Turvallinen internetin käyttö

Ottaa Suojaus tietojen kalastelulta- ja Norton Safe Web -toiminnot käyttöön.

Suojaus tietojen kalastelulta -toiminto analysoi internet-sivustojen tietoturvatason ja näyttää tietoturvaa koskevat tiedot Nortonin sivuston turvallisuus -ponnahdusikkunassa.

Vaikka poistaisit Suojaus tietojen kalastelulta -toiminnon käytöstä, Identiteettisuojaus suojaa tietokonetta yhä verkkouhilta Norton Safe Webin toiminnoilla.

Norton Safe Web takaa, että Internetin selaaminen Internet Explorer- ja Firefox-selaimella on turvallista.

Jos Norton Safe Web -toiminto poistetaan käytöstä, sivuston turvallisuusluokitukset eivät näy hakutulosten vieressä.

Jos Turvallinen verkon käyttö -toiminto poistetaan käytöstä, selattujen sivustojen tila näkyy Sivustoa ei ole testattu -muodossa Nortonin sivuston turvallisuus -ponnahdusikkunassa. Voit ottaa Suojaus tietojen kalastelulta -toiminnon käyttöön Nortonin sivuston turvallisuus -ponnahdusikkunan Ota suojaus tietojen kalastelulta käyttöön -toiminnolla.

Lisätietoja

Tietoja Identiteetin suojauksen asetuksista


Sivustoa ei ole testattu

Norton Safe Web ei ole analysoinut tätä sivua. Sivusta ei ole tarpeeksi tietoa. Symantec suosittelee, että tätä sivua ei käytetä.

Valitsemalla Täysi raportti saat lisätietoa tästä Web-sivusta. Voit myös antaa tämän linkin välityksellä palautetta sivustosta ja lukea muiden Norton-käyttäjien arvioita.


Sivusto ei ole turvallinen

Norton Safe Web on analysoinut tämän sivuston ja määrittänyt, että sivuston käyttö ei ole turvallista. Tämä web-sivusto saattaa yritää asentaa haittaohjelmia tietokoneelle.

Lisäksi sivustolla voi olla joitakin kiusantekijöiksi luokiteltuja uhkia. Kiusantekijät eivät ole vaarallisia, mutta ne voivat uhata henkilöllisyyttäsi. Kiusantekijät voivat olla hakkerointiohjelmia, ponnahdusikkunoita, pilailuohjelmia, jäljitysohjelmia, harhaanjohtavia sovelluksia sekä ei-toivottuja sovelluksia, jotka asentuvat ilman käyttäjän lupaa.

Symantec suosittelee, että tätä sivua ei käytetä.

Valitsemalla Täysi raportti saat lisätietoa tästä Web-sivusta. Voit myös antaa tämän linkin välityksellä palautetta sivustosta ja lukea muiden Norton-käyttäjien arvioita.


Joutoajan optimointi

Joutoajan optimointitoiminnolla voit määrittää Norton 360 -ohjelman eheyttämään käynnistysaseman tai käynnistysaseman sisältävän paikallisen aseman, kun tietokone on käyttämättömänä. Norton 360 ajastaa optimoinnin automaattisesti, kun tietokone on käyttämättömänä ja kun se havaitsee tietokoneelle asennettavan ohjelman. Kun otat tietokoneen uudelleen käyttöön, Norton 360 keskeyttää optimoinnin ja jatkaa sitä, kun tietokone on seuraavan kerran käyttämättömänä. Taustalla suoritettava optimointi ei siis vaikuta tietokoneen suorituskykyyn.

Optimointi järjestää hajallaan olevat tiedoston osaset vierekkäin tai yhtenäisiksi ryhmiksi. Toiminto parantaa tietokoneen suorituskykyä, sillä tiedostot voidaan lukea muistiin entistä nopeammin. Optimointi myös maksimoi levyn käytettävissä olevan vapaan tilan siten, että useimmin käytetyt tiedostot ja harvoin käytetyt tiedostot ryhmitellään. Optimointi kokoaa myös vapaan tilan, jotta uusien tiedostojen pirstoutuminen vältetään.

Optimointi-toimintoa voi käyttää manuaalisesti Suorituskyky-ikkunasta, jonka saa näkyviin napsauttamalla pääikkunan Suorituskyky-kuvaketta. Suorituskyky-ikkunan tapahtumakaaviossa näkyvät myös viimeisen kolmen kuukauden optimointitapahtumat.

Lisätietoja

Tietoja optimoinnista

Optimoidaan käynnistysasema

Siirrytään Suorituskyky-ikkunaan


Aktivointivaroitus

Jos haluat käyttää kaikkia Norton 360 -ohjelmiston toimintoja, tuote tulee ensin aktivoida. Jos et aktivoinut tuotetta asennuksen yhteydessä, saat säännöllisesti Norton 360 -tuotteen aktivoinnista ilmoittavan hälytyksen, kunnes olet aktivoinut tuotteen. Tuotteen aktivointi vähentää ohjelmien laitonta käyttöä ja varmistaa, että käytössä on aito Symantec-ohjelma.

Tuote on aktivoitava ilmoitetun ajan kuluessa, tai muuten tuote lopettaa toimintansa. Voit aktivoida tuotteen aktivoinnista ilmoittavan Norton 360 -hälytyksen avulla. Aktivointi ei kestä kuin muutaman minuutin.


Tuotteen käyttöoikeuden loukkaaminen

Käyttöoikeusrikkomuksesta ilmoittava viesti merkitsee, että asennettu ohjelma ei kelpaa. Vaihtoehdot vaihtelevat asennetun version mukaan. Valitse käytettävissä olevista vaihtoehdoista haluamasi.


On aika uusia käyttöoikeutesi

Jos et uusi käyttöoikeutta, et saa enää ohjelma- tai tuotepäivityksiä. Tietokonettasi ei myöskään enää suojata uusilta uhilta. Vaihtoehdot vaihtelevat asennetun version mukaan. Valitse käytettävissä olevista vaihtoehdoista haluamasi.


Tilaus on päättynyt

Jos tilauksesi päättyy, et saa enää ohjelmapäivityksiä eikä tietokonettasi enää suojata uusilta uhilta. Vaihtoehdot vaihtelevat asennetun version mukaan. Valitse käytettävissä olevista vaihtoehdoista haluamasi.


Tilausvaroitus

Norton 360 -ohjelman aktiivinen tilaus on välttämätön, jotta tietokonetta voidaan suojata tietoturvauhilta ja -riskeiltä. Kun on tilausjakso on päättymässä, Norton 360 pyytää uusimaan tilauksen.

Jos tilauksesi päättyy, et saa enää ohjelmapäivityksiä eikä tietokonettasi enää suojata uusilta uhilta. Vaihtoehdot vaihtelevat asennetun version mukaan. Valitse käytettävissä olevista vaihtoehdoista haluamasi.


Kokeilujakso on umpeutunut

Kun saat ilmoituksen, jossa kerrotaan kokeilujakson umpeutuneen, et saa enää ohjelmapäivityksiä. Tietokonettasi ei myöskään enää suojata uusilta uhilta. Vaihtoehdot vaihtelevat asennetun version mukaan. Valitse käytettävissä olevista vaihtoehdoista haluamasi.


Hallinnoi varmuuskopiosarjoja - Sisällytetyt tiedostot

Tässä ikkunassa voi esikatsella kaikkia varmuuskopiosarjaan sisällytettyjä tiedostoja. Tässä ikkunassa näkyvät kaikki varmuuskopiosarjaan sisällytetyt tiedostot. Voit tarkastella tiedostojen yhteiskokoa ja määrää. Norton 360 näyttää kunkin tiedoston sijainnin ja koon sekä muita tietoja.

Valitsemansa kohteen voi poistaa varmuuskopiosarjasta napsauttamalla ikkunan alareunassa olevaa Poista varmuuskopiosarjasta -linkkiä. Voit käyttää lisättyjen ja ohitettujen tiedostojen tarkasteluun myös Lisää tai poista tiedostoja ja kansioita -toimintoa.

Ikkunassa näkyvät kaikki varmuuskopiosarjaan sisällytetyt tiedostot ja seuraavat tiedot:

Sisällytetty | Näyttää kaikki tiedostoluokkaan kuuluvat tiedostot, jotka on sisällytetty valitsemaasi varmuuskopiosarjaan. Näet myös tiedoston sijainnin ja tyypin.
Koko | Näyttää kaikkien niiden tiedostoluokkaan kuuluvien tiedostojen koon, jotka on sisällytetty valitsemaasi varmuuskopiosarjaan.

Mikäli tiedostopolku ei näy kokonaisuudessaan, sen saa näkyviin viemällä kohdistimen tiedoston kohdalle.


Käyttäjänimi

Kun kirjautuminen lisätään manuaalisesti, Identity Safe kehottaa antamaan käyttäjänimen. Kirjoita kirjautumisessa käytetty käyttäjätunnus Anna uusi käyttäjätunnus -ruutuun.

Voit määrittää salasanan lisäämällesi kirjautumiselle Tiedot-kohdan Salasana-ruudussa. Kirjautumistiedot näkyvät Tiedot-ruudussa vain, kun valitset kirjautumistiedot Kirjautumiset-ruudussa.

Huomautus:

Käyttäjätunnuksessa ei voi olla mitään seuraavista merkeistä: | \ / : * ? " < >

Identity Safessa olevien kirjautumisten käyttäjätunnuksia voi myös muuttaa. Napsauta Kirjautumisten hallinta -ikkunan Tiedot-osiosta Käyttäjätunnus-kohdan vierestä Muuta.

Voit vaihtaa käyttäjänimen lisäksi salasanaa Kirjautumisten hallinta -ikkunassa.

Lisätietoja

Käyttäjätunnuksen ja salasanan muuttaminen.


Tietoturvahistoria

Tietoturvahistoria tarjoaa keskitetyn sijainnin, jossa voit:

  • Tarkastella hälytyksiä ja tapausilmoituksia

  • Tarkastella suoritettujen tarkistusten tuloksia

  • Näyttää kohteet, jotka olet lähettänyt Symantec Security Response -sivustolle.

  • Hallita karanteenissa olevia kohteita.

  • Valvoa tietoturvatehtäviä, joita tuotteet suorittavat taustalla.

Tietoturvahistorian tietojen hallintaan on useita toimintoja.

Näytä

Voit valita luokan, jonka tapahtumatietoja haluat tarkastella

Lähihistoria- ja Täysi historia -luokkien avulla voit tarkastella tietoturvatapahtumien tietoja kaikissa luokissa.

Kun valitset kohteen avattavasta luettelosta, tietoturvahistoria näyttää kyseisen kohden tapahtumatiedot tietoturvatapahtumien luettelossa.

Tietoturvatapahtumien luettelosta näet tietoja riskin vakavuudesta, aktiivisuudesta, tilasta ja päivämäärästä ja ajankohdasta, jolloin tapahtuma esiintyi.

Lisätietoja

Voit katsoa lisätietoja tietoturvatapahtumien luettelosta valitsemastasi kohteesta

Valinnat

Voit tarkastella Uhka havaittu -ikkunaa

Tässä ikkunassa voit tarkastella toimintoja, joita voit suorittaa valitun Tietoturvahistoria-tapahtuman kohdalla.

Tätä valintaa voi käyttää ainoastaan Karanteenin kaltaisille luokille.

Vieminen

Voit viedä tietoturvahistorian tiedot

Norton 360 tallentaa viedyt tiedot .mcf-tiedostona tai pilkuilla erotettuna tekstitiedostona. Tiedostoja vietäessä luokan nimi näkyy avattavassa Näytä-pudotusvalikossa oletustiedostonimenä. Voit antaa tiedostolle haluamasi nimen.

Huomautus:

Tietoturvahistoriassa käytetty .mcf-tiedostomuoto on Symantecin oma lokitiedostomuoto. Voit tarkastella tallentamiesi tapahtumien historiaa viemällä .mcf-tiedoston tietoturvahistoriaan.

Tuominen

Voit tuoda tallentamasi tietoturvahistorian tiedot

Tapahtumaluettelo korvaa nykyisen tapahtumaluettelon ja näyttää kaikki .mcf-tiedostossa olevat tapahtumat. Voit myös valita Näytä-pudotusvalikossa jonkin vaihtoehdon ja tarkastella .mcf-tiedostoon tallennettuja asetuskohtaisia tietoja.

Huomautus:

Et voi muokata tietoja tuontitilassa. Et voi esimerkiksi tyhjentää lokeja. Voit palauttaa nykyisen tapahtumaluettelon valitsemalla Sulje tiedosto: tiedostonimi.mcf -linkkiä.

Pikahaku

Voit etsiä kohteita tietoturvahistoriasta avainsanan tai tietoturvariskin nimen perusteella

Jos esimerkiksi haluat nähdä kaikki hälytykset, jotka Auto-Protect-ohjelma on luonut, voit suodattaa termillä Auto-Protect. Jos haluat nähdä kaikki kohteet, jotka koskevat jotain tiettyä tietoturvariskiä, kirjoita riskin nimi.

Voit esimerkiksi kirjoittaa Pikahaku-ruutuun tietoturvariskin nimen Adware.Hotbar. Tällöin tapahtumaluettelossa näkyvät kaikki tähän luokkaan kuuluvat kohteet.

Voit etsiä tapahtumia myös tietyn päivämäärän perusteella.

Voit näiden valintojen lisäksi tehdä muita toimintoja, jotka koskevat erityisesti valitsemaasi asetusta. Näitä toimintoja ovat muun muassa Tyhjennä historia, Poista merkinnät ja Lisää kohde karanteeniin. Jos esimerkiksi valitset Karanteeni-näkymän, tietoturvahistoria sallii kohteen lisäämisen karanteeniin.


Oma verkko

Kotiverkko koostuu tyypillisesti tietokoneista ja muista laitteista, jotka jakavat internet-yhteyden. Verkon tietoturvakartta auttaa verkon tarkastelussa ja hallinnassa.

Verkon tietoturvakartta -ikkunan saa näkyviin valitsemalla Verkon tietoturvakartta -riviltä Määritä. Verkon tietoturvakartta tarjoaa kuvaesityksen laitteista verkossa, johon tietokoneesi on liitetty. Voit katsoa kaikkien laitteiden tiedot ennen etävalvonnan asettamista.

Luottamisen hallinta -toiminnolla voi hallita verkkoon manuaalisesti lisättyjen laitteiden luottamustasoa. Luottamisen hallinta on verkko, jossa näkyvät kaikki verkon tietoturvakarttaan manuaalisesti lisätyt laitteet. Laitteiden yhteystila ei vaikuta niiden näkyvyyteen.

Voit määrittää tietoliikenneportin, jota Norton-tuotteet käyttävät keskinäiseen tietoliikenteeseensä. Voit myös määrittää, näytetäänkö Verkon tietoturvan yleiskatsaus -ikkuna, kun Verkon tietoturvakartta avataan.

Kaikki kartassa näkyvät laitteet voi poistaa Tyhjennä verkkokartta -toiminnolla. Voit myös tyhjentää verkkokartan, jos haluat luoda uuden laiteluettelon. Voit esimerkiksi poistaa kaikki laitteet, jotka olivat käytössä edellisessä verkossa, ennen kuin muodostat yhteyden uuteen verkkoon.


Oma tili

Oma tili -ikkunasta voit aktivoida tuotteen tai uusia sen tilauksen. Ikkunasta pääset myös tarkastelemaan Norton Account -tiliäsi ja Kuukausiraporttia.

Kun luot Norton Account -tilin, voit tarkastella ja hallita kaikkia Norton-tuotteitasi ja tilitietoja Norton Account -tilin sivustolla. Norton Account -tili sisältää myös rekisteröityjen Norton-tuotteittesi tuotetunnukset, joista on hyötyä, jos tuote tai palvelu on asennettava uudelleen.

Oma tili -ikkuna sisältää seuraavat kohdat:

Norton Account -tilin käyttö | Tilin avulla voit rekisteröidä tuotteen ja hallita kaikkia Norton-tuotteitasi.
Tilauksen uusiminen | Tarkista tilauksen tila ja uusi tilaus.
Aktivoi Norton 360 | Voit aktivoida Norton 360 -tuotteesi käyttämällä yksilöllistä tuoteavainta. Tämä vaihtoehto on valittavissa vain, jos et ole vielä aktivoinut tuotetta. Norton 360 on aktivoitava, jotta voit käyttää kaikkia sen ominaisuuksia.
Osta lisätilaa | Voit ostaa lisää verkkotallennustilaa tietojesi varmuuskopiointia varten
Suojaa muita tietokoneita | Voit ostaa lisätuotetunnuksia, jotta voit asentaa Norton 360 -ohjelman toisiin tietokoneisiin. Tuote on aktivoitava, jotta toiminnon saa käyttöön.
Näytä Kuukausiraportti | Voit tarkastella yhteenvetoa toiminnoista kuukauden ajalta tai raporttia asennushetkestä nykyhetkeen.

Lisäksi Oma tili -ikkuna sisältää tilauksen tiedot Tila-kohdassa. Siellä näkyy, kuinka monta päivää aktivointiin on jäljellä tai kuinka monta päivää nykyistä tilausta on jäljellä.

Oma tili -kohdassa näkyy myös käytettävissä oleva tila ja kokonaistila, joka on käytettävissä Online Backup -toiminnossa.


Osta lisää verkkotallennustilaa

Voit käyttää suojattua verkkotallennustilaa varmuuskopiointiin, jos tallennettavan varmuuskopiosarjan koko ei ylitä tallennustilan määrää. Jos sinulla ei kuitenkaan ole riittävästi verkkotallennustilaa varmuuskopiointia varten, Norton 360 antaa mahdollisuuden ostaa lisää tilaa. Voit katsoa tarvittavan verkkotallennustilan ja käytettävissä olevan verkkotallennustilan määriä Hallinnoi varmuuskopiosarjoja -ikkunan Missä-välilehdeltä.

Huomautus:

Sinun tulee olla yhteydessä internetiin ja kirjautuneena Norton Account -tiliin, jotta voit ostaa verkkotallennustilaa.


Palomuurin verkkoliikennesäännöt

Tässä välilehdessä voit määrittää, miten palomuuri käsittelee tiedonsiirron tietokoneen ja eri verkkojen kanssa. Luomasi ja muokkaamasi säännöt koskevat kaikkia tietokoneen ohjelmia. Nämä säännöt koskevat seuraavia tiedonsiirtotyyppejä:

Oletuksena ICMP vastaanotossa

Oletuksena ICMP lähettämisessä

ICMP-viestit (Internet Control Message Protocol) ilmoittavat tilan ja ohjaustiedot. Nämä säännöt valvovat kaikentyyppisiä lähteviä ICMP-viestejä ja turvallisia saapuvia ICMP-viestejä.

Oletuksena NetBIOS-vastaanottonimi

Oletuksena NetBIOS vastaanotossa

NetBIOS on lyhenne sanoista Network Basic Input/Output System. NetBIOS sisältää nimipalvelun, istuntopalvelun sekä datagrammipalvelun.

Nämä säännöt valvovat NetBIOS-tietoliikennettä, jota Microsoft-verkon tiedosto- ja tulostuspalvelut käyttävät laitteiden nimeämiseen ja tiedonsiirtoihin.

Oletuksena BootP vastaanotossa

Oletuksena BootP lähettämisessä

Bootp on lyhenne sanoista Bootstrap Protocol. Se on protokolla, jonka avulla tietokone saa selville oman IP-osoitteensa.

Näillä asetuksilla valvotaan BootP:n käyttämistä.


Palomuurin ohjelmasäännöt

Norton 360 -palomuuri suojaa tietokoneen epätoivotulta verkkoliikenteeltä ja tunkeutumisilta. Tässä välilehdessä voit määrittää erityisiä verkon käyttöä koskevia sääntöjä kaikille tietokoneella oleville ohjelmille.

Voit valita seuraavat vaihtoehdot:

Automaattinen | Määrittää Internetin käytön ohjelmalle automaattisesti Symantecin suositusten pohjalta. Tämä vaihtoehto on oletusasetus, joka määritetään ohjelmalle automaattisesti, kun automaattinen ohjelmanhallinta otetaan käyttöön.
Salli | Sallii ohjelman muodostaa yhteyden Internetiin.
Estä | Estää Internet-yhteyden muodostamisen.
Mukautettu | Avaa Ohjelmasäännöt -ikkunan, jossa voit luoda ja muokata palomuurisääntöjä manuaalisesti.


Tietokoneen suojauksen tiedot

Tietokoneen suojauksen tiedoissa näkyvät virusten, vakoiluohjelmien, palomuurin ja tietoturva-aukkojen tiedot.

Kunkin toiminnon nykyinen, Tietokoneen suojauksen tiedot -ikkunassa näkyvä tila vaikuttaa tietokoneen suojaukseen kokonaisuudessaan ja Norton 360 -ohjelmiston kokonaistilaan. Luettelon kohdan vieressä oleva kuvake kertoo kohdan suojaustilan.

Jos jokin kohdista vaatii toimenpiteitä, näyttöön tulee sanoma, joka kertoo, mitä sinun pitää seuraavaksi tehdä. Tarvittaessa näyttöön tulee Tiedot-linkki, jota napsauttamalla näet tietoja tiedostoista, virusten toiminnasta, vakavuudesta ja tilasta sekä suositelluista toimenpiteistä.

Seuraavassa taulukossa on lueteltu toiminnot, jotka ovat osa tietokoneen suojausta:

Virusten ja vakoiluohjelmien tarkistus | Kertoo, kuinka äskettäin virustorjunta-asetusten toiminto on tarkistanut koko tietokoneen virusten ja vakoiluohjelmien varalta.
Määritysten päivitys | Näyttää virusmääritysten edellisen päivityksen aikaleimauksen.
Auto-Protect | Tarkistaa, että Auto-Protect-toiminto suojaa tietokonetta viruksilta, vakoiluohjelmilta ja muilta riskeiltä automaattisesti.
SONAR-lisäsuojaus | Tarkistaa, että SONAR-lisäsuojaus havaitsee vihamielisen koodin ja suojaa tietokoneen siltä jo ennen kuin virusmäärityksiä on saatavana.
Älykäs palomuuri | Tarkistaa, että palomuuri on käytössä ja estää haittaohjelmia pääsemästä tietokoneelle.
Vakoiluohjelmien torjunta | Tarkistaa, että Vakoiluohjelmien torjunta suojaa tietokonetta tietoturvariskeiltä, jotka voivat vaarantaa henkilökohtaiset tiedot ja tietoturvan.
Luvattoman käytön esto | Tarkistaa, että Luvattoman käytön esto estää yritykset käyttää tietokonetta luvatta.
Selaimen suojaus | Tarkistaa selaimen asetukset varmistaakseen, että selaimen suojaustaso on riittävä epäturvallisia web-sivuja vastaan.
Saapuvan sähköpostin tarkistus | Tarkistaa, että sähköpostin tarkistus estää tartuntoja leviämästä saapuvan sähköpostin mukana
Lähtevän sähköpostin tarkistus | Tarkistaa, että sähköpostin tarkistus estää tartunnat lähtevän sähköpostin mukana ja tarkistaa lähtevän sähköpostin virusten varalta

Lisäksi voit käyttää seuraavia toimintoja kohdassa Asioita, joita voit tehdä:

Suorita tarkistukset | Voit etsiä tietokoneesta viruksia, uhkia tai tarpeettomia tiedostoja suorittamalla suositeltuja, kaikki tiedostot kattavia tai mukautettuja tarkistuksia.
Suorita LiveUpdate | LiveUpdate-päivityksellä voit etsiä uusimmat virustorjunta- ja ohjelmistopäivitykset.


Palomuurin säännöt: toiminto

Usean eri ehdon perusteella voit luoda säännön, joka hallitsee tapaa, jolla verkossa olevat muut tietokoneet muodostavat yhteyden tietokoneeseen. Jotkut ehdoista ovat protokolla-tyyppejä, portteja, internetosoitteita ja tietoliikenteen ohjausta.

Valitse toiminto, jonka haluat säännön suorittavan kaikkien ehtojen täyttyessä. Vaihtoehdot ovat:

Salli | Sallii valitun yhteystyypin käytön. Otetaan esimerkiksi verkkoliikennesääntö, joka on seuraavien ehtojen mukainen: kaikki saapuva liikenne Internet-osoitteesta 192.168.1.1 portin 8080 kautta. Kun valitset Salli, Älykäs palomuuri sallii kaikki yhteydet, jotka täyttävät tämän verkkoliikennesäännön muut ehdot.
Estä | Estää valitun yhteystyypin käytön. Otetaan esimerkiksi verkkoliikennesääntö, joka on seuraavien ehtojen mukainen: kaikki saapuva liikenne Internet-osoitteesta 192.168.1.1 portin 8080 kautta. Kun valitset Estä, Älykäs palomuuri estää kaikki yhteydet, jotka täyttävät tämän verkkoliikennesäännön muut ehdot.
Tarkkaile | Päivittää tapahtumalokin joka kerta, kun tämäntyyppistä yhteyttä käytetään; Näin voit seurata, kuinka usein tätä sääntöä käytetään. Voit tarkastella tapahtumalokia Tietoturvahistoria-ikkunan kohdassa Palomuuri - Toiminnot. Valvontasääntö kirjaa verkkotapahtumat. Sinun täytyy kuitenkin luoda uusi Salli- tai Estä-sääntö verkkoliikenteen sallimiseksi tai estämiseksi.

Lisätietoja

Ohjatun säännönlisäystoiminnon käyttäminen


Palomuurin säännöt: tiedonsiirto

Internet-tietoliikenne käyttää erilaisia protokollia ja portteja. Voit määritellä protokollan tyypin ja portit palomuurisäännön ehdoiksi.

Valitse säännön käyttämät protokollat. Valittavana ovat seuraavat vaihtoehdot:

TCP | Sääntö koskee TCP (Transmission Control Protocol) -yhteyksiä.
UDP | Sääntö koskee UDP (User Datagram Protocol) -yhteyksiä.
TCP ja UDP | Sääntö koskee sekä TCP- että UDP-yhteyksiä.
ICMP | Sääntö koskee ICMP (Internet Control Message Protocol) -yhteyksiä. Tämä vaihtoehto on käytettävissä vain lisättäessä tai muutettaessa verkkoliikennesääntöä tai muokattaessa ohjelmasääntöä, joka käsittelee ICMP-liikennettä.
ICMPv6 | Sääntö koskee ICMP (Internet Control Message Protocol for Internet Protocol version 6) -yhteyksiä. Tämä vaihtoehto on käytettävissä vain lisättäessä tai muutettaessa verkkoliikennesääntöä tai muokattaessa ohjelmasääntöä, joka käsittelee ICMPv6-liikennettä.
Kaikki | Sääntö koskee kaikkia tuettuja protokollia. Kun valitset tämän valinnan, et voi määritellä tietoliikennetyyppejä tai portteja, joita sääntö koskee.

UDP-yhteyksissä sääntö analysoi vain ensimmäisen datagrammin. Jos sääntö pätee, samaa toimintoa käytetään myös seuraaviin UDP-datagrammeihin, jotka siirtyvät samojen päätepisteiden välillä kumpaankin suuntaan.

Valitse säännölle oikeat portit. Vaihtoehdot ovat:

Kaikki viestintätyypit (kaikki portit, paikallis- ja etäportit)

Sääntö koskee kaikkia portteja käyttäviä yhteyksiä.

Vain alla lueteltuja tyyppejä ja portteja vastaavat yhteydet

Sääntö koskee vain luettelossa mainittuja portteja. Voit lisätä tai poistaa portteja luettelosta.

Voit määritellä portit valitsemalla ne luettelosta tai lisäämällä tiettyjä portteja tai porttialueita. Jos valitset ICMP- tai ICMv6-protokollan, komennot tulee määritellä. Voit tehdä sen valitsemalla komennon komentojen luettelosta tai lisäämällä tiettyjä komentoja tai komentoalueita.

Kun valitset tämän valinnan, Lisää-valinta tulee käyttöön. Tällä valinnalla voit määrittää portin tai komennon. Poista-valinnalla voit poistaa minkä tahansa kohteen luettelosta.

Lisätietoja

Ohjatun säännönlisäystoiminnon käyttäminen


Palomuurin säännöt: tietokoneet

Tietokoneesi ja mikä tahansa verkossa oleva muu tietokone voivat siirtää tietoja keskenään. Tietokone kommunikoi toisen tietokoneen kanssa Internetissä käyttäen joko Web-sivuston osoitetta tai internetosoitettta. Voit asettaa käyttöoikeusrajoituksia mille tahansa tietokonettasi käyttävälle tietokoneelle.

Valitse tietokoneet, joihin haluat sääntöä sovellettavan. Vaihtoehdot ovat:

Kaikki tietokoneet

Sääntö koskee kaikkia tietokoneita.

Mikä tahansa tietokone paikallisessa aliverkossa

Sääntö koskee vain paikallisen aliverkon tietokoneita.

Yrityksen verkko on jaettu aliverkkoihin, mikä helpottaa tehokasta Internet-tietoliikennettä. Aliverkko edustaa kaikkia saman lähiverkon tietokoneita.

Vain alla luetellut tietokoneet tai sivustot

Sääntö koskee vain lueteltuja tietokoneita, sivustoja tai toimialueita.

Voit määritellä nimet ja osoitteet tietokoneille, joita sääntö koskee. Määriteltyjen koneiden tarkat tiedot tulevat näkyviin luettelona. Voit myös poistaa tietokoneita luettelosta.

Kun valitset tämän valinnan, Lisää-valinta tulee käyttöön. Tällä valinnalla voit lisätä tietokoneen luetteloon. Voit poistaa valitun tietokoneen luettelosta Poista-valinnalla.

Lisätietoja

Ohjatun säännönlisäystoiminnon käyttäminen


Palomuurin säännöt: yhteydet

Tietokoneesi ja muiden tietokoneiden välillä voi olla seuraavanlaisia yhteyksiä internetissä.

Saapuvat | Saapuvat yhteydet ovat yhteyksiä toisesta tietokoneesta omaan tietokoneeseesi.
Lähtevät | Lähtevät yhteydet ovat yhteyksiä tietokoneestasi toiseen tietokoneeseen.
Saapuvat ja lähtevät | Saapuvat ja lähtevät yhteydet ovat sekä tieokoneeseesi saapuvaa että tietokoneestasi lähtevää liikennettä.

Valitse sääntöön liittyvä yhteyden tyyppi. Valittavana ovat seuraavat vaihtoehdot:

Yhteydet muihin tietokoneisiin | Sääntö koskee lähteviä yhteyksiä tietokoneestasi toiseen tietokoneeseen.
Yhteydet muista tietokoneista | Sääntö koskee vastaanotettavia yhteyksiä toisesta tietokoneesta omaan tietokoneeseesi.
Yhteydet muiden tietokoneiden kanssa | Sääntö koskee sekä saapuvaa että lähtevää liikennettä.

Lisätietoja

Ohjatun säännönlisäystoiminnon käyttäminen


Palomuurin säännöt: kuvaus

Sääntöjen yhteenvetoluettelo ohjatussa säännönlisäystoiminnossa näyttää jokaisen palomuurisäännön joko sen nimen tai kuvauksen mukaan.

Ohjatun säännönlisäystoiminnon kuvausruudussa tai Muokkaa sääntöä -ikkunassa voi valita Älykkään palomuurin säännön kuvauksen. Koska jotkin tietoliikenneyhteydet vaativat useita sääntöjä, anna kuvaus, joka erottaa säännön toisista.

Kun olet antanut säännön kuvauksen, voit jatkaa ohjatun säännönlisäystoiminnon seuraavaan ruutuun, jossa voit tarkastella yhteenvetoa sääntöjen ehdoista. Kun olet varmistanut ehdot, palomuuri luo uuden palomuurisäännön määritellyillä ehdoilla.

Et voi luoda palomuurisääntöä, jossa kaikki ehdot täyttävät olemassa olevan verkkoliikennesäännön ehdot.

Lisätietoja

Ohjatun säännönlisäystoiminnon käyttäminen


Palomuurin säännöt: määritä ICMP-komennot

Määritä ICMP-komennot -valintaikkunassa voit määrittää käskyjen erikoisluokat ICMP-tiedonsiirtoon. Luokat ovat seuraavat:

Tunnetut komennot luettelosta | Sääntöä sovelletaan luettelosta valittuihin komentoihin. Valitse ne komennot, joihin haluat sääntöä sovellettavan.
Yksittäiset komennot | Sääntöä sovelletaan määrittämiisi komentoihin. Voit määrittää useita portin numeroita välilyönneillä erotettuna.
Komentoalue | Sääntöä sovelletaan moniin eri komentoihin. Anna ensimmäinen ja viimeinen komento.

Lisätietoja

Ohjatun säännönlisäystoiminnon käyttäminen


Palomuurin säännöt: määritä portit

Jos luot palomuurisäännön tai muokkaat sitä, voit määrittää tietoliikennemenetelmät tai portit, joihin tätä sääntöä sovelletaan. Luokat ovat seuraavat:

Tunnetut portit | Sääntöä sovelletaan luettelosta valittuihin portteihin. Valitse ne portit, joihin haluat sääntöä sovellettavan.
Erikseen määritetyt portit | Sääntöä sovelletaan määrittämiisi portteihin. Voit määrittää useita portin numeroita välilyönneillä erotettuna.
Porttialue | Sääntöä sovelletaan moniin eri portteihin. Määritä ensimmäinen (pienin) ja viimeinen (suurin) portin numero.
Sijainti | Sääntö voi koskea joko paikallisia portteja tai etäportteja. Paikalliset portit ovat portteja, joita tietokone yleensä käyttää saapuvissa yhteyksissä. Etäportit ovat sen tietokoneen portteja, joihin oma tietokoneesi on yhteydessä. Etätietokone käyttää niitä yleensä lähteviin yhteyksiin.

Lisätietoja

Ohjatun säännönlisäystoiminnon käyttäminen


Palomuurin säännöt: seuranta

Seuranta-asetuksella voit seurata verkkoyhteystapahtumia, jotka vastaavat palomuurisääntöä.

Tässä ikkunassa voit tarkistaa Luo tapahtumalokin merkintä -kohdan. Tämä asetus luo merkinnän lokiin, kun kohdataan palomuurisääntöä vastaava verkkoyhteystapahtuma.

Jos olet valinnut Toiminto-ikkunan Valvonta-kohdan, Luo tapahtumalokin merkintä -kohta on valittuna automaattisesti.

Voit tarkastella tapahtumalokia Palomuuri - Toiminnot -luokassa Tietoturvahistoria-ikkunassa.


Online Backup -toiminnon aktivointi

Norton 360 Online Backup -toiminnon aktivoiminen edellyttää Norton Account -tiliä. Jos et ole vielä luonut Norton Account -tiliä, ohjelma saattaa kehottaa tekemään niin.


Identiteetin suojauksen tiedot

Voit tarkistaa Identiteetin suojauksen eri toimintojen tilan. Identiteetin suojauksen eri toiminnot suojaavat sinua verkkovarkauksilta ja tarjoavat turvallisen verkkoympäristön.

Kun Turvallinen verkon käyttö- tai Suojaus tietojen kalastelulta -toiminto poistetaan käytöstä, Suojaus tietojen kalastelulta ja Norton Safe Web lopettavat toimintansa automaattisesti. Tälläin Norton 360 näyttää huomiotilan. Turvallinen verkon käyttö- ja Suojaus tietojen kalastelulta -toiminnot kannattaa ottaa käyttöön, jotta tietokonetta voidaan suojata jatkuvasti. Voit ottaa Suojaus tietojen kalastelulta- ja Norton Safe Web -toiminnot käyttöön napsauttamalla Korjaa nyt.

Identiteetin suojauksen tiedoissa voit lisäksi tehdä seuraavat toiminnot:

Tarkista Internet-uhkien mittari | Saat lisätietoa viruksista ja niihin liittyvistä riskeistä; Avaa linkistä Symantecin web-sivut, joilla on tietoa Symantecin Internet-uhkien mittarin kuvakkeista. Saat myös lisätietoa erilaisista uhista ja hyökkäyksistä, jotka uhkaavat tietokonettasi.
Lue lisää Phishing-hyökkäyksistä | Saat lisätietoa phishing-hyökkäyksistä; Avaa tästä linkistä Symantecin verkkosivut, joilla on lisätietoa tietojen kalastelusta.
Hallitse Identiteetin suojausta | Voit hallita Identiteetin suojauksen asetuksia; Kun napsautat tätä linkkiä, Identiteetin suojauksen Asetukset-ikkuna aukeaa.

Identiteetin suojaus tarjoaa seuraavat ominaisuudet:

Identity Safe | Ilmaisee, onko Identity Safe toiminnassa ja onko toiminto määritetty; Jos Identity Safe ei ole toiminnassa, et voi tarkastella mitään sen toiminnoista. Et myöskään voi käyttää Identity Safe -toimintoa selatessasi Internetiä.
Suojaus tietojen kalastelulta | Ilmaisee, onko Suojaus tietojen kalastelulta käytössä estämässä vaarallisten web-sivustojen käytön. Vaikka poistaisit Suojaus tietojen kalastelulta -toiminnon käytöstä, Norton 360 suojaa tietokonetta yhä verkkouhilta Norton Safe Webin toiminnoilla. Voit ottaa Suojaus tietojen kalastelulta -toiminnon käyttöön napsauttamalla Identiteetin suojauksen tiedot -ikkunasta Korjaa nyt.
Norton Safe Web | Ilmaisee, onko Norton Safe Web käytössä suojaamassa internetin käyttöäsi. Jos poistat Norton Safe Web -toiminnon käytöstä, et näe käyttämiesi web-sivustojen suojausluokitusta. Norton-luokituksen kuvakkeet eivät myöskään näy hakutulosten vieressä.


Tuotetilan valvonta

Tuotetilan valvonta -ikkunassa voit valvoa tai ohittaa virustorjunnan, palomuurin, Identiteettisuojauksen ja Yleistä-ominaisuuden tilan. Se ilmoittaa, kuinka suojassa tietokoneen Internet-yhteys on ei-toivotuilta yhteydenotoilta. Lisäksi se seuraa tietokonetta virusten, vakoiluohjelmien tai muiden uhkien varalta ja valvoo muita toimintoja kuten varmuuskopiointia.

Voit esimerkiksi valita Tuotetilan valvonta -ikkunassa Älykäs palomuuri -valinnan ja ottaa sitten älykkään palomuurin pois käytöstä. Tässä tapauksessa Norton 360 -ohjelmiston tietoturvatilaksi muuttuu Riskialtis. Jos älykäs palomuuri ohitetaan tai sitä ei valita, Norton 360 -ohjelmiston tietoturvatila pysyy muuttumattomana, kun älykäs palomuuri otetaan pois käytöstä.

Valinnoilla voit ottaa tuotteen toimintojen tilan valvonnan käyttöön tai pois käytöstä.

Tuotetilan valvonta -ikkuna sisältää seuraavat vaihtoehdot:

Virustorjunta

Virustorjunta suojaa tietokonetta turvallisuusriskeiltä, jotka voivat vaarantaa henkilökohtaiset tiedot ja tietoturvan.

Tuotetilan valvonta -ikkunassa voit valvoa seuraavia ominaisuuksia tai ohittaa ne:

  • Auto-Protect

  • SONAR-lisäsuojaus

  • Virusten ja vakoiluohjelmien tarkistus

  • Saapuva sähköpostin tarkistus

  • Lähtevä sähköpostin tarkistus

  • Vakoiluohjelmien torjunta

Palomuuri

Palomuuri valvoo tietokoneen Internet-yhteyttä ja suojaa tietokonetta ei-toivotuilta yhteydenotoilta ja tunkeutumisyrityksiltä.

Tuotetilan valvonta -ikkunassa voit valvoa seuraavia ominaisuuksia tai ohittaa ne:

  • Älykäs palomuuri

  • Luvattoman käytön esto

  • Selaimen suojaus

Identiteetin suojaus

Identiteettisuojaus-kohdan Turvallinen verkon käyttö -asetuksen avulla voit valvoa Turvallinen verkon käyttö -ominaisuutta tai ohittaa sen.

Turvallinen verkon käyttö -ominaisuus ottaa käyttöön suojauksen tietojen kalastelulta ja Norton 360 -ohjelman Norton Safe Web -ominaisuuden. Suojaus tietojen kalastelulta analysoi käyttämiesi sivustojen turvallisuuden. Norton Safe Web tekee Internetin käytöstä turvallisempaa näyttämällä sivuston luokituksen kuvakkeen jokaisen hakutuloksen vieressä.

Jos tämä asetus poistetaan käytöstä, Norton 360 ei muuta Identiteettisuojauksen suojaustilaa siinäkään tapauksessa, että Turvallinen verkon käyttö on poistettu käytöstä.

Yleiset

Yleiset-kohdan Varmuuskopiointi-valinnan avulla voit valvoa Norton 360 -ohjelman varmuuskopiointitoimintoa tai ohittaa sen.

Varmuuskopiointitoiminnon avulla voit varmuuskopioida tärkeät tiedostot ja kansiot haluamaasi sijaintiin haluamallasi hetkellä. Jos tämä asetus poistetaan käytöstä tai ohitetaan, Norton 360 ei muuta varmuuskopioinnin suojaustilaa siinäkään tapauksessa, että varmuuskopiointia ei ole määritetty.


Valitse palautettavat tiedostot

Norton 360 etsii automaattisesti kaikki valitsemassasi lähteessä olevat tiedostot. Norton 360 myös luetteloi kaikki lähdekansiot vasempaan ruutuun hierarkisesti. Voit siirtyä eri kansiohin tai sijainteihin, joissa on tiedostoja.

Oikeassa ruudussa näkyy kunkin tiedoston tietoja, kuten tiedoston tyyppi, tiedoston koko sekä luontipäivä ja muokkauspäivä. Voit tarkastella ikkunan alaosasta tietoja, jotka koskevat esimerkiksi kansiossa olevien tiedostojen lukumäärää ja kansion kokonaiskokoa. Näet tiedoston sijainnin, kun liikutat osoittimen tiedostonimen päälle.

Voit valita tiedostot seuraavilla tavoilla:

  • Lisää valintamerkki tiedostonimen vieressä olevaan ruutuun tai poista merkki siitä..

  • Lisää valintamerkki vasemmassa ruudussa olevaan kansioon, jos haluat valita kaikki kansiossa olevat tiedostot.

  • Voit sisällyttää tai ohittaa kaikki kansion tiedostot oikean ruudun Varmuuskopioinnin kohde -valintaruudulla.

Kun valitset Sulje, merkityt tiedostot jäävät Norton 360 -ohjelmiston siitä luokasta palautettamien tiedostojen luetteloon. Kaikki tiedostot, joita ei ole merkitty, poistetaan palautettavien tiedostojen luettelosta.

Sekä valitut että valitsemattomat tiedostot jäävät varmuuskopioon, jotta voit palauttaa ne myöhemmin.


Palauta toiseen sijaintiin

Tiedostot voi palauttaa joko niiden Alkuperäiseen sijaintiin tai Uuteen sijaintiin.

Voit lisätä uuden palautussijainnin Selaa-painikkeen avulla tai kirjoittaa sen osoitteen. Norton 360 luo kansiot, joihin varmuuskopioidut tiedostot palautetaan.

Norton 360 näyttää palautettaviksi valittujen tiedostojen kokonaismäärän ja yhteiskoon.

Huomautus:

Jos alkuperäisessä sijainnissa on samannimisiä tiedostoja, palautettavat tiedostot korvaavat ne. Jos haluat välttää alkuperäisessä sijainnissa olevien tiedostojen korvaamisen, muista vaihtaa niiden nimet ennen palauttamista.


Palauta tiedostot - Tiedostojen palauttaminen

Tässä ikkunassa näkyy tietoja palauttamisen edistymisestä. Siinä näkyy palautettaviksi valittujen tiedostojen kokonaismäärä sekä Norton 360 -ohjelmiston palauttamien tiedostojen määrä. Siinä näkyy myös palautettavien tiedostojen sijainti.

Jos kohdesijainnissa olevalla tiedostolla on sama nimi kuin palautettavalla tiedostolla, Norton 360 kysyy, haluatko korvata tiedoston. Voit käyttää Muista tämä päätös -valintaruutua Vahvista korvaaminen -valintaikkunassa kaikkien tiedostojen palauttamiseen niiden alkuperäisiin sijainteihin.

Näet myös sen, mitä tiedostoa Norton 360 kulloinkin palauttaa.


Tiedostojen palauttaminen - Mistä haluat palauttaa tiedostot?

Voit valita Palauta lähde -kohdassa varmuuskopiosarjan, joka sisältää palautettavat tiedostot. Ikkunassa näkyvät myös varmuuskopioitujen sarjojen Palautuslähde, Tiedostojen määrä, Koko ja Viimeisin varmuuskopiointikerta.

Norton 360 näyttää kaikki varmuuskopiointimääritysten mukaiset varmuuskopiosarjat. Jos kaikki sarjat eivät näy luettelossa, päivitä Palauta lähde -luettelo valitsemalla Päivitä.

Norton 360 näyttää kunkin varmuuskopiosarjan vieressä kuvakkeita, joista näkee, sijaitsevatko varmuuskopiosarjat paikallisessa asemassa vai ulkoisessa laitteessa.


Tiedostojen palauttaminen - Palauta tiedostoja varmuuskopiosarjasta

Palautustoiminnolla aikaisemmin varmuuskopioidut tiedostot kopioidaan takaisin tietokoneelle.

Tiedostoja palauttaessasi voit muuttaa seuraavia asetuksia:

Mistä palautetaan

Näyttää varmuuskopiosarjan, josta palautettavat tiedostot noudetaan.

Voit valita jonkin seuraavista vaihtoehdoista:

  • Norton 360 näyttää oletusarvoisesti uusimman varmuuskopiosarjan sijainnin sekä tiedostojen alkuperäiset sijainnit. Voit kuitenkin muuttaa Mistä palautetaan -varmuuskopiosarjaa ja palauttaa tiedostot mistä tahansa sarjasta, johon Norton 360 on aiemmin varmuuskopioinut tiedostoja.

  • Voit valita oikean varmuuskopiosarjan Näytä kaikki -painikkeella.

Tiedostotyypit

Näyttää varmuuskopiosarjan tiedostojen määrän ja yhteiskoon

Voit valita jonkin seuraavista vaihtoehdoista:

  • Voit käyttää Valitse kaikki -valintaruutua kaikkien tiedostoluokkien valitsemiseen tai valitsematta jättämiseen.

  • Voit valita varmuuskopiosarjasta ne tiedostot, jotka haluat Norton 360 -ohjelman palauttavan. Voit valita tiedoston Etsi tiedostoja tai kansioita -linkkiä napsauttamalla.

    Voit tarkastella varmuuskopiosarjan palautettavien tiedostojen kokonaismäärää. Näet myös palautettavien tiedostojen kokonaiskoon.

  • Voit etsiä tiedostoja ja kansioita nimen perusteella, jos haluat lisätä ne palautettavien tiedostojen joukkoon tai poistaa ne siitä. Voit myös etsiä tiedostoja tiedostotunnisteen perusteella.

Tiedostot, joita et ole valinnut palautettavaksi, säilyvät varmuuskopiossa, ja ne voidaan palauttaa koska tahansa.

Minne palautetaan

Näyttää, minne palautettavat tiedostot sijoitetaan tietokoneella.

Voit valita jonkin seuraavista vaihtoehdoista:

  • Norton 360 näyttää oletusarvoisesti tiedostojen alkuperäiset sijainnit. Voit palauttaa tiedostot niiden alkuperäisiin sijainteihin tai valita uuden sijainnin.

Voit vaihtaa Palauta kohteeseen -sijaintia Muuta-painikkeella.

Huomautus:

Jos palautat tiedostot niiden alkuperäisiin sijainteihin, Norton 360 korvaa näissä sijainneissa sijaitsevat samannimiset tiedostot palautettavilla tiedostoilla. Jos et halua korvata tiedostoja, voit valita eri palautuskohteen.

Voit jakaa Norton Account -tilillesi varatun verkkotallennustilan tietokoneidesi välillä.

Huomautus:

Jos olet asentanut Norton 360 -ohjelmiston uudelleen, varmista, että olet valinnut oikean varmuuskopiosarjan, kun palautat tietoja tietokoneelle. Voit valita oikean varmuuskopiosarjan Näytä kaikki -painikkeen avulla.

Palauta tiedostot napsauttamalla Palauta tiedostot. Jos kohdesijainnissa olevalla tiedostolla on sama nimi kuin palautettavalla tiedostolla, Norton 360 kysyy, haluatko korvata tiedoston. Voit käyttää Muista tämä päätös -valintaruutua Vahvista korvaaminen -valintaikkunassa kaikkien tiedostojen palauttamiseen niiden alkuperäisiin sijainteihin.


Palauta tiedostoja - palautuksen tulokset

Tässä ikkunassa näkyvät viimeisimmän palautusistunnon tiedot. Yhteenvedossa näkyvät palautettujen tiedostojen polku ja palautuksen tila.

Huomautus:

Näet koko polun tiedoston alkuperäiseen sijaintiin pitämällä osoitinta tiedostonimen kohdalla Varmuuskopioinnin kohde -luettelossa.

Voit myös tarkastella palautettuja tiedostoja valitsemalla tiedoston ja napsauttamalla Avaa valittu tiedosto -linkkiä.


Palauta tiedostot - Valitse palautettavat tiedostot

Norton 360 tarjoaa helpon tavan palauttaa varmuuskopioidut tiedostot.

Voit etsiä tiedostoja tai kansioita nimen perusteella ja palauttaa ne varmuuskopiosarjasta. Voit etsiä koko nimen tai sen osan perusteella. Voit myös etsiä tiedostoja tietyllä tiedostotunnisteella. Hakutuloksina saat tiedostojen nimet, jotka sisältävät kirjoittamasi tekstin. Kun etsit kansioiden nimiä, Varmuuskopioitava kohde -luettelo näyttää tiedostot, jotka on tallennettu varmuuskopioituihin kansioihin.

Voit etsiä tiedostojen ja kansioiden nimiä myös käyttämällä yleismerkkejä, kuten tähtimerkkejä (*) ja kysymysmerkkejä (?) etsiäksesi tiedostojen tai kansioiden nimiä.

Norton 360 etsii automaattisesti kaikki valitsemassasi varmuuskopiosarjassa olevat tiedostot. Norton 360 näyttää poistettavaksi valitun varmuuskopiosarjan sisältämät tiedostoluokat. Tiedostoluokat näkyvät vasemmassa reunassa Näytä tulokset kohteelle -kohdassa.

Ikkunan vasemman reunan Näytä tulokset kohteelle -kohdasta valittavia vaihtoehtoja ovat:

Kaikki tiedostotyypit

Voit tarkastella kaikkia varmuuskopiosarjan tiedostoja.

Tiedostoluokat

Voit tarkastella kaikkia vasemmanpuoleisessa osiossa näkyviä, varmuuskopioituja tiedostoluokkia. Kun napsautat tiedostoluokkaa, oikealle puolelle tulee näkyviin kaikki tähän tiedostoluokkaan kuuluvat varmuuskopioidut tiedostot.

Voit tarkastella tiedoston tietoja, esimerkiksi tiedoston tyyppiä ja kokoa sekä viimeisimmän varmuuskopion päivämäärää.

Kansiot

Voit tarkastella kaikkia varmuuskopiosarjaan kuuluvia varmuuskopioituja kansioita, jotka sisältävät tiedostoja.

Näet valitsemaasi varmuuskopiosarjaan kuuluvien tiedostojen alkuperäiset sijainnit.

Jos jonkin tiedoston kansiopolku ei näy kokonaan, siirrä hiiren osoitin kohteen päälle nähdäksesi koko polun.

Valitut tiedostot

Voit tarkastella kaikkia palautettavia tiedostoja ja kansioita.

Voit palauttaa tiedostot seuraavilla tavoilla:

  • Merkitse tai jätä merkitsemättä valintaruutu, joka on poistettavan tiedoston nimen vieressä.

  • Valitse kaikki varmuuskopiosarjan tiedostot merkitsemällä Varmuuskopioitava kohde -valintaruutu. Vastaavasti voit jättää kaikki tiedostot valitsematta jättämällä valintaruudun merkitsemättä.

Norton 360 näyttää hakukriteerit täyttävien tiedostojen kokonaismäärän ja koon. Voit tarkastella tietoja ikkunan alaosassa.

Kun valitset OK, valitut tiedostot lisätään niiden tiedostojen luetteloon, jotka Norton 360 palauttaa. Voit lisätä luetteloon tiedostoja tekemällä uusia hakuja.

Sekä valitsemattomat että valitut tiedostot säilyvät varmuuskopiosarjassa, josta ne voi palauttaa myöhemmin.


Lisätietoja nykyisestä tarkistustoiminnosta

Nämä tiedot sisältävät luettelon viimeisimmän tarkistuksen kohteista ja toiminnoista. Tarkistuksen tyypistä riippuen tietoihin sisältyy yksityiskohtainen raportti tarkistuksen tuloksista. Napsauttamalla linkkejä voit tehdä lisätoimintoja tai tarkastella lisätietoja.

Näkyviin tulee tarkistuksen tyypistä riippuen seuraavanlaisia tietoja:

  • Tietokoneen optimoinnin puhdistustoiminnoissa Norton 360 näyttää luettelon tiedostoista, jotka poistettiin puhdistustarkistuksessa.

    Tiedot kertovat myös, kuinka paljon levytilaa tarkistuksessa vapautui.

  • Virustarkistus ja Vakoiluohjelmien tarkistus näyttävät tilastotietoa tiedostojen lukumäärästä, jotka on tarkistettu sekä tietoa löydetyistä ja käsitellyistä tietoturvauhista.

  • Varmuuskopioinnin ja palautuksen toiminnoissa näet viimeisimpien varmuuskopiointi- tai palautustoimintojen päivämäärät ja tilan.

Jos varmuuskopioinnin tai palautuksen tila näyttää, että joitakin tiedostoja ei varmuuskopioitu tai palautettu, tarkista seuraavat seikat:

  • Pidä huoli, että suljet kaikki muut käynnissä olevat ohjelmat ennen kuin varmuuskopioit tiedostosi.

    Norton 360 ei voi tehdä varmuuskopioita sellaisista tiedostoista, jotka ovat toisen ohjelman käytössä.

  • Tiedostot saattavat jäädä pois toiminnosta siksi, että ne ovat jonkin muun ohjelman käytössä.

  • Sinulla ei välttämättä ole tarvittavia käyttöoikeuksia, jotta voit varmuuskopioida tai palauttaa tiedostot valitsemaasi sijaintiin.

  • Jos tiedostojen koko ylittää 4 Gt, voi olla, että varmuuskopiointiin tai palautukseen valitsemasi asema ei pysty käsittelemään niitä. Kaikki tiedostojärjestelmät eivät pysty tallentamaan näin suuria tiedostoja.


Toimintojen ja tarkistusten tiedot

Kun Norton 360 -ohjelmisto on suorittanut tarkistuksen loppuun, Toimintojen ja tarkistusten -tietoikkunassa näkyvät suoritetut toiminnot ja lyhyt yhteenveto tuloksista.

Jos jokin tarkistustoiminto on poissa käytöstä, se näkyy luettelossa harmaana. Jos joitakin toimintoja jätetään pois käytöstä yli viikoksi tai kahdeksi, järjestelmä lähettää viestin, joka muistuttaa ottamaan toiminnot käyttöön.

Joidenkin toimintojen kohdalla voit napsauttaa Tulokset-sarakkeessa Tiedot-linkkiä. Tällöin näet tarkempia tietoja Tietoturvahistoria - Lisätietoja -ikkunassa. Muut toiminnot näyttävät tilan, kuten päivityksen päivämäärän, mikäli ongelmia on löytynyt, ja mikäli tehtävä on peruutettu tai suoritettu. Se näyttää myös viimeisimmän tarkistuksen päivämäärän.

Tiedot-linkki saattaa tulla näkyviin seuraavien toimintojen kohdalla:

  • Tietokoneen optimoinnin puhdistustarkistuksessa poistettujen tiedostojen määrä on myös näkyvillä.

  • Virusten ja vakoiluohjelmien tarkistuksessa näet tarkistettujen tiedostojen ja löydettyjen virusten kokonaismäärän sekä lisätietoa tarkistuksesta.

Mikäli esiintyy lisäongelmia, jotka vaativat toimenpiteitä, Tulokset-sarakkeessa näkyy sanoma, joka neuvoo, mitä seuraavaksi pitää tehdä. Jos esimerkiksi päivitys vaatii, että tietokone käynnistetään uudelleen, LiveUpdate-tarkistuksen tulokset ilmoittavat, että uudelleenkäynnistys on suoritettava.

Voit myös viedä tarkistuksen tulokset henkilökohtaiseen kansioon. Voit tallentaa virusten ja vakoiluohjelmien tarkistuksen tulokset sivun alaosassa olevan Vie virusten ja vakoiluohjelmien tarkistuksen tulokset -linkin kautta.


Käynnissä olevat toiminnot ja tarkistukset

Norton 360 suorittaa tällä hetkellä yhtä tai useampaa tehtävää. Näet vasemmanpuoleisessa sarakkeessa Tarkistukset-kohdan alla luettelon tarkistuksista. >>-kuvake kertoo, mitkä tarkistukset ovat käynnissä. Sivun alaosassa on lisätietoja käynnissä olevasta toiminnosta. Jos esimerkiksi varmuuskopiointi on käynnissä, näkyvissä on tallennuskohde ja varmuuskopioitujen tiedostojen juokseva lukumäärä.

Oikeanpuoleisessa sarakkeessa Tila-kohdan alla näet valmistuneet tehtävät tai vaadittavat lisätoimenpiteet. Kun toiminnot ja tarkistukset on suoritettu loppuun, Toimintojen ja tarkistusten -tietoikkunassa näkyy tarkempia tietoja vaadittavista lisätoimista.

Ikkunan voi pienentää, kun tarkistus on käynnissä. Voit myös tarpeen mukaan peruuttaa käynnissä olevan tarkistuksen. Jos käynnissä ollut tarkistus oli korjaamassa ongelmaa, Norton 360 käynnistää toiminnon uudestaan, kun tietokone ei ole käytössä. Voit myös ohittaa toiminnon tai tarkistuksen. Joissakin tapauksissa voit myös pysäyttää toiminnon tai tarkistuksen tilapäisesti.

Jos haluat, että tietokone sammutetaan, kun toiminnot ja tarkistukset on suoritettu, lisää valintamerkki Sammuta tietokone lopuksi -kohtaan ikkunan alaosassa.


Norton 360 -ohjelman ajastaminen

Useimmat Norton 360 -toiminnot suoritetaan taustalla automaattisesti, kun tietokoneesi on päällä eikä hiirtä tai näppäimistöä käytetä. Jos haluat määrittää tarkemmin, milloin tietyt tehtävät suoritetaan, voit tehdä tämän ajastustyökalun avulla.

Mukautettuja tietokoneen suojauksen ja optimoinnin tehtäviä voi ajastaa monella tavalla. Kun olet valinnut, kuinka usein haluat toiminnon käynnistyvän (automaattisesti, päivittäin, viikoittain tai kuukausittain), näet lisäasetusvaihtoehtoja. Jos esimerkiksi valitset viikoittaisen aikataulun, sinun on valittava myös viikonpäivä ja kellonaika.

Valittavissa ovat seuraavat asetukset:

Automaattinen (suositus) | Tehtävät suoritetaan tarvittaessa automaattisesti silloin, kun näppäimistöä ja hiirtä ei käytetä. Kun tehtävää suoritetaan, Windowsin työpöydän oikeaan alakulmaan tulee näkyviin pieni ilmoitus.
Viikoittain | Tehtävät suoritetaan kerran viikossa valittuna päivänä ja kellonaikana.
Kuukausittain | Tehtävät suoritetaan kerran kuussa valittuna päivänä ja kellonaikana.
Manuaalinen ajoitus | Tehtäviä ei suoriteta, ellei käyttäjä käynnistä niitä. Ne voidaan suorittaa osana suurempaa tarkistuskokonaisuutta, jos tietokoneella esimerkiksi suoritetaan kattava tarkistus.

Tietokoneen suorituskyky ei kärsi, jos tärkeät toiminnot ajastetaan suoritettaviksi silloin, kun tietokonetta ei käytetä. Kun ajoitat tarkitukset tehtäviksi viikoittain tai kuukausittain ja valitset Suorita vain joutoajalla -vaihtoehdon, Norton 360 tarkistaa tietokoneen, kun se on käyttämättä. Symantec suosittelee, että valitset Suorita vain joutoajalla -vaihtoehdon. Näin tarkistukset eivät heikennä tietokoneesi suorituskykyä.

Voit myös siirtyä Hallinnoi varmuuskopiosarjoja -ikkunaan napsauttamalla kohtaa Määritä varmuuskopiointiajoitus napsauttamalla tästä. Voit määrittää varmuuskopioinnin ajastukset Milloin-välilehdellä.


Manuaalinen karanteeni

Voit asettaa tietoturvariskin aiheuttavan kohteen karanteeniin Manuaalinen karanteeni -ikkunassa. Karanteeniin asetetut kohteet on eristetty muista tietokoneen osista, jotta ne eivät voisi levittää tartuntaa tai aiheuttaa uutta tartuntaa tietokoneessa.

Voit valita tässä ikkunassa tiedoston, jonka haluat asettaa karanteeniin. Voit lisäksi kuvata sen.

Voit poistaa karanteeniin asetettavan tiedoston levyltä käyttämällä Poista tiedosto levyltä -valintaa. Toimimalla näin varmistetaan, että kaikki karanteeniin asetettuun tiedostoon liittyvät käynnissä olevat prosessit keskeytetään.

Huomautus:

Tallenna ja sulje kaikki avoinna olevat ohjelmat, ennen kuin lisäät tiedoston karanteeniin.

Lisätietoja

Kohteiden tarkasteleminen tietoturvahistoriassa


Karanteenin palauttaminen

Jotkin ohjelmat tarvitsevat toimiakseen muita ohjelmia, jotka luokitellaan tietoturvariskeiksi. Saattaa olla, että ohjelma ei toimi, jos tietty tiedosto poistetaan. Kaikki poistetut tietoturvariskit varmuuskopioidaan automaattisesti tietoturvahistorian karanteeniin. Näin Norton 360 mahdollistaa minkä tahansa riskitiedoston palauttamisen, jotta riskitiedoston vaativa ohjelma voidaan saada jälleen toimimaan.

Voit palauttaa karanteeniin asetettuja kohteita Karanteenista palautus -ikkunassa.

Tämä ikkuna sisältää tiedot siitä kohteesta, jonka haluat palauttaa. Kun kyse on muista kuin virusuhista, voit määrittää Norton 360 -ohjelman niin, että se ohittaa määrittämäsi turvallisuusriskin tulevissa tarkistuksissa. Käytä tällä sivulla olevaa valintaa, jos haluat, että Norton 360 -ohjelma ei enää tunnista tätä turvallisuusriskiä.

Huomautus:

Karanteeniin asetetun kohteen palauttaminen voi asettaa järjestelmän vaaraan.

Lisätietoja

Kohteiden tarkasteleminen tietoturvahistoriassa


SONAR-toiminto

SONAR-kirjainyhdistelmä on lyhenne englanninkielisestä termistä Symantec Online Network for Advanced Response. SONAR tunnistaa uudet uhat sovellusten toiminnan perusteella. SONAR tarkistaa ja suojaa tietokoneen haitallisen koodin varalta jopa ennen kuin virusmäärityksiä on saatavana LiveUpdate-päivityksen välityksellä. SONAR-luokka sisältää tietoja tunnistetuista tietoturvariskeistä.

Tässä luokassa myös luetellaan mikä tahansa toiminto, joka muuttaa tietokoneen määritystä tai asetuksia. Tämän luokan Lisätietoja-näkymästä löytyy tietoja resursseista, joihin toiminto vaikutti.

Lisätietoja

Kohteiden tarkasteleminen tietoturvahistoriassa


Poista tiedostot valitsemalla varmuuskopiosarja

Poista varmuuskopioidut tiedostot valitsemalla Varmuuskopiosarja pudotusvalikosta. Luettelon kohdassa on myös esimerkiksi tiedostojen lukumäärää ja varmuuskopiosarjan kokoa koskevia tietoja.

Kun varmuuskopiosarja on valittu, Norton 360 avaa ikkunan, jossa voidaan tarkastella varmuuskopiosarjaan sisällytettyjä tiedostoja.


Käynnistyksen hallinta

Norton 360 -ohjelman Käynnistyksen hallinnan avulla voit hallita ja valvoa käynnistysohjelmia ja parantaa tietokoneen suorituskykyä käynnistettäessä.

Voit tarkastella tässä ikkunassa seuraavia ohjelmia koskevia tietoja:

Ohjelman nimi

Luetteloi käynnistysohjelmiin kuuluvan ohjelman nimen

Voit päättää tämän tiedon avulla siitä, haluatko suorittaa tämän ohjelman käynnistyksen aikana vai myöhemmin. Voit lisäksi napsauttaa ohjelman nimeä ja tarkastella ohjelman tietoja Tiedosto-Insight-ikkunassa.

Yhteisön käyttö

Voit tarkastella ohjelman käyttöä yhteisössä nähdäksesi, kuinka laajasti sitä suositaan

Symantec käyttää tarkkaa tilastointikeinoa, jonka avulla ohjelma määritetään ja luokitellaan turvalliseksi.

Resurssien käyttö

Näyttää ohjelman vaikutuksen tietokoneen suorituskykyyn

Kertoo myös ohjelman suoritustason seuraavalla kerralla, kun kirjaudut tietokoneelle.

Käytössä/Ei käytössä

Tästä näkee, suoritetaanko ohjelma käynnistettäessä.

Toimintoa käyttämällä voi määrittää, suoritetaanko ohjelma käynnistyksen yhteydessä. Oletusarvoisesti kaikki ohjelmat suoritetaan. Kun valintamerkki poistetaan ruudusta, ohjelma on Ei käytössä -tilassa. Kun ruutu valitaan, ohjelma on Käytössä-tilassa. Jos ohjelman tila on Ei käytössä, sitä ei suoriteta käynnistyksen yhteydessä. Jos ohjelman tila on Käytössä, se suoritetaan käynnistyksen yhteydessä.

Kaikki ohjelmat voi valita tai kaikki valinnat poistaa napsauttamalla Käytössä/Ei käytössä -kohdan valintaruutua.

Käynnistyksen viivyttäminen

Tästä näkee, onko käynnistyskohde määritetty käynnistymään myöhemmin.

Toimintoa käyttämällä voi asettaa ohjelman käynnistyksen yhteydessä tai myöhemmin.

Kun ruutu valitaan, ohjelmaa ei suoriteta käynnistyksen yhteydessä. Kun valinta poistetaan, ohjelma suoritetaan käynnistyksen yhteydessä.

Käynnistyksestä viivytetyt sovellukset voi suorittaa manuaalisesti Suorita viivytetyt kohteet nyt -toimintoa käyttämällä.

Voit viivyttää kaikkien ohjelmien suorittamista valitsemalla Käynnistyksen viivyttäminen -ruudun.

Lisäksi voit tarkastella ohjelmaa koskevia lisätietoja napsauttamalla ohjelmalinkkiä Ohjelman nimi -sarakkeesta. Kun napsautat ohjelman nimeä, Tiedosto-Insight-ikkuna tulee näkyviin ja voit tarkastella tarkempia tietoja. Voit ottaa nämä ohjelmat käyttöön tai poistaa ne käytöstä tai viivästää niiden käynnistymistä myöhemmin määritettävään hetkeen.

Käytöstä poistetut tai viivytettävät ohjelmat ovat edelleen käytettävissä tietokoneella. Voit käynnistää viivästetyt ohjelmat manuaalisesti ennen kuin Norton 360 käynnistää ne automaattisten tehtävien viiveen kuluttua automaattisesti.

Ikkunan alaosassa näytetään seuraavat tiedot:

  • Käynnistyssarjaan kuuluvien sovellusten määrä

  • Käynnistyksen aikana suoritettavaksi määritettyjen ohjelmien määrä

  • Niiden ohjelmien määrä, joita ei ole määritetty suoritettavaksi käynnistyksen aikana

  • Viiveellä käynnistyvien ohjelmien määrä

Voit suorittaa Suorita viivytetyt kohteet nyt -linkillä ohjelmat, jotka on määritetty käynnistymään viiveellä.


Norton 360 -tehtävät

Tehtävät-ikkunasta pääset nopeasti Norton 360 -ohjelman seuraaviin tehtäviin: Yleiset tehtävät, Varmuuskopioinnin tehtävät ja Tietokoneen optimointi. Tehtävät-ikkunassa voit esimerkiksi suorittaa tarkistuksen, varmuuskopioida tärkeitä tiedostoja tai suorittaa rekisterin tyhjennyksen.

Yleiset tehtävät -osion tehtäväluettelo sisältää seuraavat:

Suorita tarkistukset | Voit suorittaa pikatarkistuksia, kaikki tiedostot kattavia tai mukautettuja tarkistuksia etsiäksesi tietokoneesta viruksia, uhkia tai tarpeettomia tiedostoja.
Suorita LiveUpdate | LiveUpdate-päivityksellä voit etsiä uusimmat virustorjunta- ja ohjelmistopäivitykset.
Näytä kuukausiraportti | Yhteenvedon tarkastelu toiminnoista kuukauden ajalta; Kuukausiraportti näyttää luettelon toiminnoista, jotka Norton 360 on suorittanut edeltävien 30 päivän aikana.
Näytä Tietoturvahistoria | Tietokoneesi viimeaikaisten toimintojen tarkastelu; Tietoturvahistoria näyttää tietoja, kuten riskitason, tilan sekä toimintojen päivämäärän ja ajan.
Tarkista tietoturva-aukkojen suojaus | Suojaa tietokoneen tietoturva-aukkoja hyökkäyksiltä. Voit tarkastella suojattujen tietoturva-aukkojen ja tietoturva-aukkoja sisältävien ohjelmien välisiä yhteyksiä.
Määritä Lapsilukituksen ja Tietosuojaohjelman hallinta | Lataa ja asenna Lapsilukitus ja Tietosuojaohjelma; Tämä toiminto näkyy Tehtävät-ikkunassa sen jälkeen, kun Lapsilukitus ja Tietosuojaohjelma on asennettu.

Varmuuskopioinnin tehtävät -osion tehtäväluettelo sisältää seuraavat:

Hallinnoi varmuuskopiosarjoja | Luo, muokkaa tai poista varmuuskopiosarjoja; Voit myös määrittää mitä, missä ja milloin varmuuskopioidaan.
Suorita varmuuskopiointi. | Voit päivittää automaattisen varmuuskopioinnin tai mukauttaa kokonaan uuden.
Palauta tiedostot | Voit palauttaa kaikki varmuuskopioidut tiedostot tai yksittäisiä tiedostoja.
Osta lisätilaa | Osta lisää verkkotallennustilaa, jonne voit varmuuskopioida tietosi.
Käynnistä Norton Online Backup | Asenna Norton Online Backup ja hallitse verkkovarmuuskopioita; Norton 360 -ohjelman verkkovarmuuskopiointitoiminnon lisäksi voit käyttää Norton Online Backup -toimintoa, jolloin saat käyttöösi lisätilaa verkkovarmuuskopioille. Norton Online Backupin käyttöön tarvitaan Norton Account -tilin tiedot. Norton 360 -ohjelman suojattuun verkkosäilytystilaan kopioimat tiedostot voi myös palauttaa.

Tietokoneen optimointi -osion tehtäväluettelo sisältää seuraavat:

Diagnostisen raportin suoritus | Tarkastele, tallenna tai tulosta nykyinen diagnostiikkaraportti; Diagnostiikkaraportti sisältää tietoja laitteistosta, käyttöjärjestelmästä, järjestelmän resurssipisteistä, resurssien käytöstä ja kaikista tietokoneeseen asennetuista sovelluksista.
Suorita Käynnistyksen hallinta | Parantaa tietokoneen tehoa käynnistyksen yhteydessä käynnistettävien ohjelmien hallinnalla ja käynnistysaikaa nopeuttamalla
Suorita rekisterin tyhjennys | Poistaa Windows-rekisteristä virheelliset ja vanhentuneet merkinnät, jotka voivat aiheuttaa virheitä.
Suorita Norton Insight | Tiedostot tarkistetaan tiedoston luottamustason perusteella. Norton Insight tekee Norton 360 -tarkistukset kevyemmiksi, nopeammiksi ja tehokkaammiksi.
Tarkista Nortonin tehtävät | Tarkastele ja käynnistä Nortonin suojaustehtäviä, jotka suoritetaan automaattisesti taustalla. Voit myös tarkastella ja analysoida Norton 360 -ohjelman vaikutusta tietokoneen suorituskykyyn suoritin- ja muistikaavion perusteella.


Hallinnoi varmuuskopiosarjoja

Kun varmuuskopion koko on varmuuskopion sijainnin kokoa suurempi, Norton 360 ilmoittaa siitä hälytyksellä ja tarjoaa vaihtoehtoja. Voit valita jonkin muun varmuuskopion sijainnin, jonka vapaa tila riittää varmuuskopiolle. Voit myös ohittaa joitakin tiedostoja varmuuskopiosarjassa.

Voit valita jonkin seuraavista vaihtoehdoista:

Osta lisää verkkotallennustilaa | Voit ostaa lisää verkkotallennustilaa tietojesi varmuuskopiointia varten; Tämä vaihtoehto tulee näkyviin, kun varmuuskopion sijainniksi on valittu suojattu verkkotallennustila. Sinulla täytyy olla Norton Account -tili, jotta voit ostaa lisää verkkotallennustilaa.
Vaihda sijaintiin, joka on tarpeeksi suuri varmuuskopiota varten: | Voit vaihtaa varmuuskopion sijaintia toiseen sijaintiin, jossa on riittävästi vapaata tallennustilaa; Voit valita sijainnin käytettävissä olevista varmuuskopiointisijainneista, joissa on paljon tallennustilaa. Näin sinun ei tarvitse ohittaa tiedostoja varmuuskopiosarjassa.
Pienennä varmuuskopiota poistamalla valinnasta luokkia tai luokkaan kuuluvia tiedostoja | Voit pienentää varmuuskopiosarjan kokoa ohittamalla varmuuskopion tiedostoja tai tiedostoluokkia; Voit pienentää varmuuskopion kokoa ohittamalla varmuuskopion tiedostoja.
Ohita ja jatka varmuuskopiointia | Voit ohittaa varoituksen ja jatkaa sarjan varmuuskopiointia.


Tietokoneen optimoinnin tiedot

Tietokoneen kiintolevy sisältää kaikki tiedostosi ja ohjelmasi sekä Windows-käyttöjärjestelmän. Jotkin näistä tiedostoista ovat pysyviä ja jotkin väliaikaisia.

Tilapäisiä tiedostoja käytetään ohjelmissa tietojen tallentamiseen ohjelmien käydessä. Nämä tiedostot jäävät tietokoneen kiintolevylle senkin jälkeen, kun niitä käyttäneet ohjelmat on suljettu. Tietokoneen tiedostojärjestelmä ei tee eroa tilapäisten ja pysyvien tiedostojen välillä, joten sen on pidettävä lukua niistä kaikista.

Kun tiedostoja karttuu levylle lisää, tiedostojärjestelmän on yhä hankalampaa löytää tilaa tarpeellisten tiedostojen, kuten musiikki-, kuva- ja asiakirjatiedostojen, tallentamiseen. Siksi tiedostojärjestelmä jakaa tarpeelliset tiedostot osiin ja täyttää näillä osilla kiintolevyn tyhjät alueet. Luvun pitäminen näistä tiedostoista ja pysyvien tiedostojen löytäminen tilapäisten tiedostojen joukosta saattaa hidastaa tietokoneen toimintaa.

Tietokoneen optimointi pitää kiintolevyn järjestyksessä ja tehostaa tietokoneen toimintaa seuraavien toimintojen avulla:

  • Levyn optimointi eheyttää palasiin hajonneet tiedostot.

    Ajan myötä tiedonsirpaleet, joista tiedostot muodostuvat, leviävät hajalleen pitkin levyä. Tätä kutsutaan pirstoutuneisuudeksi. Mitä enemmän tietokonetta käytetään, sitä pirstoutuneemmaksi levy muuttuu. Pirstoutunut kovalevy käsittelee useita pieniä tiedostoja joka kerta, kun käynnistät selaimen, mediasoittimen, tekstinkäsittelyohjelman tai jonkin muun ohjelman. Mitä pirstoutuneempi kovalevy on, sitä enemmän se hidastaa tietokoneen toimintaa.

  • Tiedostojen poistaminen poistaa tarpeettomat tilapäiset tiedostot, mukaan lukien ylimääräiset internet-selaintiedostot, internet-hakusanat ja muut väliaikaiset tiedostot.

    Puhdistustarkistukset poistavat tarpeettomat tiedostot, joita on kerääntynyt levylle internetiä selattaessa, tiedostoja ladattaessa ja ohjelmia asennettaessa. Näihin kohteisiin kuuluvat mm. välimuistitiedostot, internet-hakuhistoria ja muut tilapäiset tiedostot. Näiden tiedostojen poistaminen vapauttaa levytilaa. Tietokoneen optimoinnin puhdistustarkistukset toimivat Internet Exploreriin ja Firefoxiin liittyvien tiedostojen kanssa. Jos puhdistustoiminto suoritetaan pikaviestiohjelman tai selaimen ollessa käynnissä, jotkin välimuistitiedostot saattavat jäädä poistamatta.

    Internet Explorer -historian tyhjennys poistaa tarpeettomat internet-historiakohteet, joita on kertynyt levylle internet-istuntojen aikana. Näiden tiedostojen poistaminen takaa, että kiintolevylle ei jää jälkiä selatuista web-sivuista. Jos puhdistustoiminto suoritetaan pikaviestiohjelman tai selaimen ollessa käynnissä, jotkin historiatiedostot saattavat jäädä poistamatta.

  • Rekisterin tyhjennys poistaa Windows-rekisteristä virheelliset ja vanhentuneet merkinnät, jotka voivat aiheuttaa virheitä.

    Windows-rekisteri saattaa sisältää virheellisiä ActiveX/COM-merkintöjä, tiedostotunnisteita, sovelluspolkuja, fontteja tai VxD-merkintöjä. Lisäksi tiedostoja voi puuttua.

  • Diagnostiikkaraportissa on tietoja mm. laitteistoprofiilista, käyttöjärjestelmästä ja järjestelmän palautuspisteistä.

    Voit lisäksi tarkastella resurssien käyttöä, käynnistysohjelmia, asennettuja ohjelmia, verkkoyhteyden tarkistusta sekä Norton 360 -ohjelmiston tilaa. Sen jälkeen, kun Norton 360 on tarkistanut tietokoneen ja kerännyt tietoja, diagnostisessa raportissa esitetään järjestelmän tila, havaitut ongelmat sekä niiden ratkaisut. Voit käyttää tätä raporttia ongelmien korjaamiseen.

  • Norton 360 -ohjelman Käynnistyksen hallinnan avulla voit hallita tietokoneella olevia ohjelmia, jotka on määritetty käynnistymään tietokoneen käynnistyessä.

    Tietyt ohjelmat suoritetaan aina tietokoneen käynnistyksen yhteydessä. Voit määrittää, etteivät nämä ohjelmat käynnisty tietokoneen käynnistyksen yhteydessä ja että ne suoritetaan myöhemmin.

Tietokoneen optimointi suoritetaan muiden Norton 360 -tehtävien tapaan automaattisesti, joten käyttäjän ei tarvitse huolehtia asiasta. Jos haluat, voit ajastaa tietokoneen suojauksen ja optimoinnin toimenpiteet suoritettavaksi mielesi mukaan.


Firefoxin tiedostojen poisto

Kun verkkosivu avataan, selain lataa tietokoneelle sivun sisältämän tekstin ja kuvituksen. Kun lopetat sivun tarkastelun, selain voi jättää ladatun sisällön tietokoneelle. Ladatun sisällön ansiosta sivu voidaan näyttää nopeammin, kun se avataan uudelleen. Nämä tiedostot saattavat ajan myötä kasaantua levylle. Lisäksi myös selaushistoria ja kirjanmerkit vievät levytilaa.

Norton 360 puhdistaa automaattisesti väliaikaisesti ladatut tiedostot, väliaikaiset tiedostot sekä muut ei-toivotut tiedostot, jotka on luotu selattaessa Internetiä Internet Explorerilla. Jos käytät Firefox-selainta, tämä asetus on otettava käyttöön väliaikaisten tiedostojen puhdistamiseksi.

Huomautus:

Firefoxin tiedostojen poisto -asetus on käytettävissä vain siinä tapauksessa, että Firefox on asennettu tietokoneelle.

Firefoxin tiedostojen poisto -kohta sisältää seuraavat asetukset:

Firefoxin tilapäisten tiedostojen poisto | Voit poistaa väliaikaiset tiedostot, joita kerääntyy tietokoneelle, kun Firefox-selaimella vieraillaan web-sivuilla. Tämä asetus on käytössä oletuksena.
Firefoxin historian tyhjennys | Voit poistaa historiatiedot ja kirjanmerkit, joita kerääntyy tietokoneelle, kun Firefox-selaimella vieraillaan web-sivuilla. Tämä asetus on oletusarvoisesti poistettu käytöstä.


Automaattiset tehtävät

Norton 360 suorittaa nämä toiminnot taustalla havaitessaan, että tietokone on käyttämättömänä. Jos et halua, että tarkistus suoritetaan automaattisesti, poista valintamerkki sen kohdalta luettelosta.

Toiminnon voi suorittaa aina Norton 360 -ohjelman pääikkunasta. Jos poistat luettelossa olevan toiminnon kohdalta valintamerkin, toimintoa ei suoriteta automaattisesti.

Tehtävät -valintaikkunan avulla voit merkitä kaikki toiminnot kerralla valituiksi tai valitsematta jätetyiksi.

Huomautus:

Jos tiettyjä toimintoja ei suoriteta noin viikkoon, ohjelma saattaa lähettää asiasta muistutuksen.

Voit valita tai poistaa seuraavat toiminnot valinnasta:

LiveUpdate | Lataa uusimmat tietoturva- ja ohjelmapäivitykset.
Tilapäiset Internet Explorer -tiedostot | Poistaa tilapäiset tiedostot, jotka ovat jääneet tietokoneen kiintolevylle Internet-selailun jälkeen.
Windowsin tilapäiset tiedostot | Poistaa ohjelmia asennettaessa tai päivitettäessä Windowsin tilapäisten tiedostojen kansioon luodut tiedostot.
Internet Explorer -historia | Poistaa selaimen historiakansiosta selattujen web-sivujen luettelon.
Levyn optimointi | Eheyttää kiintolevyn tiedostot ja vapaan tilan.
Rekisterin puhdistus | Poistaa Windows-rekisteristä virheelliset ja vanhentuneet merkinnät, jotka voivat aiheuttaa virheitä.


Kuukausiraportti

Kuukausiraportista lnäet yhteenvedon Norton 360 -ohjelman suorittamista toimista viimeisen 30 päivän ajalta. Näet yhdellä silmäyksellä, montako virusta on löydetty ja montako luvatonta käyttöyritystä on estetty sekä paljon muuta.

Jos haluat nähdä luettelon kuhunkin luokkaan kuuluvista kohteista, siirry Norton 360 -pääikkunaan ja napsauta Näytä tiedot seuraavissa kohdissa: Tietokoneen suojaus, Identiteetin suojaus, Varmuuskopiointi tai Tietokoneen optimointi.

Kuukausiraportista saat ajantasaisia tilastotietoja. Kuukausiraportti sisältää myös kohdan Kuukauden vinkki, jossa esitellään tuotteen toimintoja ja siihen liittyviä palveluja. Norton 360 näyttää jokaisen toiminnon ja palvelun kohdalla Kuukauden vinkin. Saat lisätietoja tuotteen Norton 360 suosittelemasta palvelusta tai toiminnosta napsauttamalla kohtaa.

Huomautus:

Kuukausiraportissa on ainoastaan kaksi raporttia kutakin luokkaa kohden.

Valittavana ovat seuraavat tilastot:

Tietokoneen suojaus

Voit tutustua hyökkäyksiin, joilta tietokone on suojattu

Tietokoneen suojaus -osiosta saat seuraavat tiedot:

  • Löydettyjen virusten ja vakoiluohjelmien määrä

  • Norton 360 -ohjelman torjumien uhkien määrä

  • Tarkistettujen kohteiden määrä. Tämä sisältää tiedostojen, prosessien ja rekisteriavainten lukumäärän

  • Karanteeniin asetettujen kohteiden määrä.

  • Suoritettujen täydellisten järjestelmäntarkistusten määrä

  • Suoritettujen täydellisten pikatarkistusten määrä

  • Järjestemästä löydettyjen Nortonin luottamien tiedostojen prosentuaalinen osuus

  • Estettyjen luvattoman käytön yritysten määrä

  • Palomuurin valvomien toimintojen määrä

  • Palomuurin valvomien verkkoyhteyksien määrä

  • Palomuurin estämien uhkien määrä

  • Estettyjen roskapostien määrä

  • Tarkistettujen sähköpostien määrä

  • URL-osoitteet, jotka on estetty Lapsilukitus-ohjelman internetin käyttöä koskevien asetusten perusteella

  • Luvattoman käytön havaitsemistoiminnon allekirjoitusten määrä

Identiteetin suojaus

Näet tietoja Identiteetin suojauksen toiminnoista.

Saat seuraavat tiedot Identiteetin suojaus -osiosta:

  • Estettyjen tietojen kalastelusivustojen määrä

  • Käyttämiesi tunnettujen ja todennettujen sivustojen määrä

  • Tietojen kalastelusivustojen määrä, joilta tietokonetta suojattiin

  • Todennettujen web-sivustojen määrä

Varmuuskopiointi

Näet tietoja varmuuskopiointitoiminnoista.

Saat seuraavat tiedot Varmuuskopiointi-osiosta:

  • Näet suojattuun verkkosäilytykseen kopioitujen tiedostojen kokonaismäärän.

  • Tietokoneen C-asemalle kopioitujen tiedostojen määrä

Tietokoneen optimointi

Näet tietoja tietokoneen optimoinnin toiminnoista.

Tietokoneen optimointi -osiosta saat seuraavat tiedot:

  • Poistettujen Internet Explorerin ja Windowsin tilapäistiedostojen määrä

  • Optimoinnin aikana eheytettyjen tiedostojen määrä

  • Windowsin järjestelmärekisteristä poistettujen vanhentuneiden merkintöjen määrä

Tietoturvahistoria sisältää lisätietoa eräistä kuukausiraportin tiedoista. Saat lisätietoa jokaisesta luokasta napsauttamalla luokan alta löytyvää linkkiä.

Tietojen tarkastelun lisäksi voit tarkastella seuraavia asetuksia Kuukausiraportti-ikkunassa:

Sinun tietoturvaresurssisi | Voit vierailla Symantecin web-sivustolla; Tässä kohdassa olevan Lue lisää -valinnan avulla pääset Symantecin web-sivustolle, jossa voit tarkastella viimeisimpiä internet-tietoturvapäivityksiä. Sivustolla on myös artikkeleita, jotka käsittelevät internetin turvallista selaamista. Sivustolle voi siirtyä Kuukausiraportti-ikkunan oikeasta yläkulmasta.
Älä näytä kuukausittaisia raportteja automaattisesti | Voit valita, jos haluat tuotteen Norton 360 näyttävän kuukausiraportin automaattisesti; Jos merkitset tämän valinnan, Norton 360 ei näytä kuukausiraporttia automaattisesti joka 30 päivä. Toiminto on Kuukausiraportti-ikkunan alareunassa.

Lisätietoja

Tietoja kuukausiraportista


Virustorjunta-asetukset

Virustorjunta-asetukset suojaavat tietokonetta tietoturvariskeiltä, jotka saattavat vaarantaa henkilötiedot ja tietosuojan. Erilaisia tarkistuksia suorittamalla voit havaita kaikentyyppiset virukset ja estää niiden tarttumisen tietokoneeseen. Näitä tarkistuksia ovat tietokoneen tarkistukset, sähköpostin virustarkistus sekä pikaviestiohjelmien tarkistus.

Käytössäsi ovat seuraavat Virustorjunta-asetukset:

Automaattinen suojaus

Reaaliaikainen suojaus -asetukset Automaattinen suojaus -välilehdellä määräävät, mitä tarkistetaan ja mitä tarkistuksissa etsitään.

Vaihtoehdot ovat:

  • Auto-Protect

    Auto-Protect-toiminto latautuu muistiin, kun Windows käynnistetään. Toiminto takaa jatkuvan suojauksen tietokoneen käytön aikana. Se tarkistaa tietoturvauhat aina, kun käytät tietokoneella ohjelmistoja, asetat tietokoneeseen siirrettäviä tietovälineitä ja käytät internetiä tai asiakirjatiedostoja. Se tarkkailee myös tietokonetta sellaisten epätavallisten oireiden varalta, jotka saattavat olla merkkejä uhasta.

    Voit käyttää Auto-Protect-valintoja tietokoneen suojauksen mukauttamiseen.

  • SONAR-suojaus

    Symantec Online Network for Advanced Response (SONAR) tarjoaa reaaliaikaisen suojauksen uhkia vastaan etsimällä ennakoivasti tuntemattomia tietoturvariskejä tietokoneesta.

Tarkistukset ja riskit

Tarkistukset ja riskit -asetusten avulla voit mukauttaa tarkistuksia, jotka Norton 360 suorittaa tietokoneessa.

Vaihtoehdot ovat:

  • Tietokoneen tarkistus

    Tietokoneen tarkistusten avulla voidaan määrittää erityyppisiä tarkistuksia, joilla voidaan havaita ja estää tietokoneen kaikki virustartunnat. Tarkistukset ovat pakattujen tiedostojen tarkistus, rootkit-tiedostojen ja piilotettujen kohteiden tarkistus sekä automaattinen Microsoft Office -tarkistus.

  • Suorituskykyprofiilien tarkistus

    Tarkistuksen suorituskykyprofiilien asetukset antavat sinun määrittää, kuinka Norton 360 tarkistaa tietokoneesi tiedostojen digitaalisen allekirjoituksen ja luottamustason perusteella.

  • Sähköpostin virustarkistus

    Sähköpostin virustarkistus suojaa sähköpostin liitetiedostojen mukana lähetetyiltä ja vastaanotetuilta uhilta.

    Voit määrittää tällä valinnalla, miten Norton 360 toimii, kun se tarkistaa sähköpostiviestejä. Valitsemiesi asetusten perusteella Norton 360 tarkistaa lähettämäsi ja vastaanottamasi sähköpostiviestit automaattisesti.

  • Pikaviestiohjelmien tarkistus

    Tämä valinta etsii ja havaitsee viruksia pikaviestiohjelmilla vastaanotetuista tiedostoista.

    Voit mukauttaa tällä valinnalla pikaviestiohjelmilla vastaanotettujen tiedostojen tarkistusta.

  • Ohitukset / matalat riskit

    Ohitusvalinnoissa määritetään kohteet, kuten kansiot, tiedostot ja asemat, jotka halutaan ohittaa Norton 360 -ohjelmiston tarkistuksissa. Tarkistukset, allekirjoitukset ja matalan riskin kohteet ovat kohteita, jotka voidaan ohittaa tarkistuksissa.

    Ohitusvalinnat antavat myös valita, mitä riskiluokkia haluat Norton 360 -ohjelman havaitsevan.

    Huomautus:

    Ohitukset heikentävät suojauksen tasoa, eikä niitä tulisi käyttää, jos siihen ei ole erityistä tarvetta.

  • Insight Network

    Insight-verkontarkistus käyttää pilvitekniikkaa. Tässä tekniikassa web-etäpalvelin sisältää viimeisimmät virusmääritykset. Norton 360 tarkistaa tietokoneen viimeisimpien tietoturvauhkien varalta. Kun Norton 360 suorittaa Insight-verkontarkistuksen, se käyttää virusmäärityksiä, jotka ovat saatavilla sekä paikallisesti että Pilvi-järjestelmässä. Norton 360 tarjoaa ylimääräistä suojaa, sillä se käyttää uusimpia Pilvi-järjestelmän määrityksiä niiden määritysten lisäksi, jotka ovat saatavilla paikallisesti tietokoneellasi.

Vakoiluohjelmien torjunta ja päivitykset

Vakoiluohjelmien torjunta suojaa tietokoneen tietoturvariskeiltä, jotka voivat vaarantaa henkilökohtaiset tiedot ja tietoturvan.

Norton 360 -ohjelma suojaa tietokonetta tietoturva-aukkojen aiheuttamilta riskeiltä uusimmilla ohjelmisto- ja määritelmäpäivityksillä.

Vaihtoehdot ovat:

  • Vakoiluohjelmien torjunta

    Vakoiluohjelmien torjunta suojaa tietokoneen tietoturvariskeiltä, jotka voivat vaarantaa henkilökohtaiset tiedot ja tietoturvan.

    Voit päättää tämän valinnan avulla, mitä riskiluokkia haluat Norton 360-ohjelman havaitsevan manuaalisessa, sähköpostin ja pikaviestiohjelman tarkistuksessa.

  • Päivitykset

    Norton 360 suojaa tietokonetta tietoturva-aukoilta uusimmilla ohjelmisto- ja määritelmäpäivityksillä. Määritelmäpäivitykset sisältävät tietoja, joiden avulla Norton 360 tunnistaa tietyn viruksen tai tietoturvauhan ja hälyttää siitä.

    Määritelmäpäivityksistä saa viimeisimmät virusmääritykset, joiden avulla tietokone suojataan uusimmilta tietoturvauhilta.


Lisää sähköpostiosoite

Lisää sähköpostiosoite -valintaikkunan avulla voit lisätä sähköpostiosoitteen Osoitekirjan ohitukset -luetteloon. Varmista, että kirjoitat sähköpostiosoitteen oikein.

Käytä seuraavia teksti-ikkunoita tietojen lisäämiseen:

Nimi

Kirjoita sähköpostiosoitteelle nimi, jonka avulla tunnistat osoitteen helposti.

Osoite (vaaditaan)

Kirjoita sähköpostiosoite, jota et halua tuoda tuetun sähköpostiohjelman osoitekirjasta.

Kun lisäät sähköpostiosoitteen Osoitekirjan ohitukset -luetteloon, Norton AntiSpam ei tuo automaattisesti osoitetta Sallitut-luetteloon.

Norton AntiSpam ei tuo osoitetta automaattisesti Sallitut-luetteloon myöskään silloin, kun lisäät sähköpostiosoitteen tai toimialueen nimen Estetyt-luetteloon.


Muokkaa sähköpostiosoitetta

Muokkaa sähköpostiosoitetta -valintaikkunasta voit muokata sähköpostiosoitetta, jonka lisäsit osoitekirjan Ohitukset-luetteloon. Varmista, että kirjoitat sähköpostiosoitteen oikein.

Voit muokata seuraavia tietoja:

Nimi | Kirjoita sähköpostiosoitteelle nimi, jonka avulla tunnistat osoitteen helposti.
Osoite (vaaditaan) | Kirjoita sähköpostiosoite, jota et halua tuoda tuetun sähköpostiohjelman osoitekirjasta.


Osoitekirjan ohitukset

Kun lisäät sähköpostiosoitteen Osoitekirjan ohitukset -luetteloon, Norton AntiSpam ei tuo osoitetta Sallitut-luetteloon. Jos poistat sähköpostiosoitteen sallittujen luettelosta, Norton AntiSpam lisää automaattisesti osoitteen osoitekirjan ohitusluetteloon. Kun poistat sähköpostiosoitteen, jonka lisäsit manuaalisesti Sallitut-luetteloon, Norton AntiSpam ei kuitenkaan lisää osoitetta Osoitekirjan ohitukset -luetteloon.

Et voi lisätä verkkotunnusta osoitekirjan ohitusluetteloon. Kun poistat verkkotunnuksen sallittujen luettelosta, Norton AntiSpam ei lisää verkkotunnusta osoitekirjan ohitusluetteloon.

Huomautus:

Määritä Osoitekirjan ohitukset ennen osoitekirjan tuomista. Lisää Sallitut-luetteloon kaikki sähköpostiosoitteet, joita et halua tuoda tuetun sähköpostiohjelman osoitekirjasta.

Voit käyttää seuraavia vaihtoehtoja Osoitekirjan ohitukset -ikkunassa:

Lisää | Kirjoita sähköpostiosoite, jota et halua Norton AntiSpam -toiminnon tuovan osoitekirjasta. Voit lisätä sähköpostiosoitteelle myös kuvaavan nimen, jotta tunnistat sen helposti.
Muokkaa | Muokkaa sähköpostiosoitetta tai sitä kuvaavaa nimeä, jonka lisäsit Osoitekirjan ohitukset -luetteloon.
Poista | Poista sähköpostiosoite Osoitekirjan ohitukset -luettelosta. Jos poistat osoitteen Osoitekirjan ohitukset -luettelosta ja tuot osoitekirjan tiedot uudelleen, osoite lisätään Sallitut-luetteloon.


Lisää sähköpostiosoite

Lisää sähköpostiosoite -valintaikkunan avulla voit lisäät sähköpostiosoitteen tai toimialueen (esimerkiksi @symantec.com) Sallitut-luetteloon. Varmista, että kirjoitat sähköpostiosoitteen tai toimialueen nimen oikein.

Lisää sähköpostiosoite seuraavasti:

Osoitetyyppi | Lisää sähköpostiosoite tai toimialue Sallitut-luetteloon. Valitse kohta pudotusvalikosta. Oletusvalinta on Sähköposti.
Nimi | Kirjoita sähköpostiosoitteelle tai toimialueelle kuvaava nimi, jotta tunnistat osoitteen helposti.
Osoite (vaaditaan) | Kirjoita sähköpostiosoite tai toimialue, jonka haluat lisätä Sallitut-luetteloon. Jos lisäät toimialueen, kirjoita toimialueen osoite (esimerkiksi @symantec.com).


Muokkaa sähköpostiosoitetta

Muokkaa sähköpostiosoitetta -valintaikkunan avulla voit muokata sähköpostiosoitetta tai verkkotunnusta (esimerkiksi @symantec.com), jonka lisäsit Sallitut-luetteloon. Varmista, että kirjoitat sähköpostiosoitteen tai verkkotunnuksen oikein.

Voit muokata seuraavia tietoja:

Osoitetyyppi | Määritä, haluatko lisätä sähköpostiosoitteen vai verkkotunnuksen.
Nimi | Kirjoita sähköpostiosoitteelle tai verkkotunnukselle kuvaava nimi, jotta tunnistat osoitteen helposti.
Osoite (vaaditaan) | Kirjoita sähköpostiosoite tai verkkotunnus, jonka haluat lisätä sallittujen luetteloon. Jos lisäät toimialueen, kirjoita toimialueen osoite (esimerkiksi @symantec.com).


Lisää sähköpostiosoite

Lisää sähköpostiosoite -valintaikkunan avulla voit lisäät sähköpostiosoitteen tai toimialueen (esimerkiksi @symantec.com) estettyjen luetteloon. Varmista, että kirjoitat sähköpostiosoitteen tai domain-nimen oikein.

Voit valita jonkin seuraavista vaihtoehdoista:

Osoitetyyppi | Määritä, haluatko lisätä sähköpostiosoitteen vai verkkotunnuksen.
Nimi | Kirjoita sähköpostiosoitteelle tai verkkotunnukselle kuvaava nimi, jotta tunnistat osoitteen helposti.
Osoite (vaaditaan) | Kirjoita sähköpostiosoite tai toimialue, jonka haluat lisätä luetteloon. Jos lisäät toimialueen, kirjoita toimialueen osoite (esimerkiksi @symantec.com).


Muokkaa sähköpostiosoitetta

Muokkaa sähköpostiosoitetta -valintaikkunan avulla voit muokata sähköpostiosoitetta tai verkkotunnusta (esimerkiksi @symantec.com), jonka lisäsit Estetyt-luetteloon. Varmista, että kirjoitat sähköpostiosoitteen tai verkkotunnuksen oikein.

Voit muokata seuraavia tietoja:

Osoitetyyppi | Määritä, haluatko lisätä sähköpostiosoitteen vai verkkotunnuksen.
Nimi | Kirjoita sähköpostiosoitteelle tai verkkotunnukselle kuvaava nimi, jotta tunnistat osoitteen helposti.
Osoite (vaaditaan) | Kirjoita sähköpostiosoite tai verkkotunnus, jonka haluat lisätä sallittujen luetteloon. Jos lisäät toimialueen, kirjoita toimialueen osoite (esimerkiksi @symantec.com).


Sovelluksen integrointi

Sovelluksen integrointi -välilehdellä on luettelo tuetuista sähköpostiohjelmista ja -asiakkaista, jotka on asennettu tietokoneelle, sekä niiden osoitekirjoista. Integroimalla Norton AntiSpam -ominaisuuden sähköpostiohjelmiisi voit estää ei-toivotut sähköpostiviestit.

Kun valitset sähköpostiohjelman, Norton 360 lisää tuetun ohjelman työkaluriville Norton AntiSpam -pudotusvalikon tai muutamia valintoja. Sähköpostiviestit voidaan luokitella Norton AntiSpam -ohjelman pudotusvalikon ja valintojen avulla roskapostiksi tai kelvollisiksi. Niillä voit myös tyhjentää roskapostikansion ja avata Asetukset-ikkunan Norton AntiSpam -ohjelman asetuksien määrittämistä varten. Jos sähköpostiohjelmassasi ei ole roskapostikansiota, ohjelma luo kansioalueelle Norton AntiSpam -kansion. Norton AntiSpam -kansion avulla voit lajitella ja säilyttää roskapostiviestejä. Jos sähköpostiohjelmassa on Norton AntiSpam -kansio aiemmasta Norton 360 -versiosta, Norton AntiSpam käyttää Norton AntiSpam -kansiota, ei roskapostikansiota.

Huomautus:

Norton AntiSpam -työkalurivin integrointia ei tueta Windows Vista -käyttöjärjestelmän Windows Mail -sovelluksessa.

Valitse sähköpostiohjelmat, joihin haluat integroida Norton AntiSpam -ominaisuuden.

Valittavana ovat seuraavat vaihtoehdot:

Outlook | Norton AntiSpam integroituu Outlook-versioihin 2002/2003/2007.
Outlook Express | Norton AntiSpam integroituu Outlook Express 6.0:aan tai uudempaan versioon.
Windows Mail (Windows Vista) | Norton 360 ei lisää valintoja Windows Mailin työkaluriviin. Se kuitenkin tunnistaa roskapostiviestit ja siirtää ne roskapostikansioon.

Voit valita yhden tai useampia osoitekirjoja, joiden sähköpostiosoitteet haluat Norton AntiSpam -ominaisuuden tuovan.

Valittavana ovat seuraavat vaihtoehdot:

  • Outlookin yhteystiedot

  • Windowsin osoitekirja

Aloitusnäyttö-kohdassa Muut-rivillä näkyy Norton AntiSpam -ohjelman lyhyt kuvaus joka kerta, kun käynnistät sähköpostiohjelman. Halutessasi voit poistaa aloitusikkunan käytöstä.

Lisätietoja

Tietoja Norton AntiSpam -toiminnosta

Sovelluksen integroinnin määrittäminen


Riskien tunnistaminen

Norton 360 valvoo tietokonetta jatkuvasti ja suojaa sitä viruksilta , vakoiluohjelmilta , mainosohjelmilta ja muilta turvallisuusriskeiltä seuraavien toimintojen avulla:

Auto-Protect

Auto-Protect-toiminnon asetuksilla voidaan mukauttaa tietokoneen suojausta. Auto-Protect-toiminnon asetukset ovat:

  • Tarkkailee tietokonetta sellaisten epätavallisten oireiden varalta, jotka saattavat olla merkkejä tietoturvariskistä.

  • Latautuu tietokoneen muistiin, kun Windows käynnistetään. Toiminto on suunniteltu antamaan jatkuvan suojan tietokoneen käytön aikana.

  • Etsii viruksia, vakoiluohjelmia ja muita tietoturvariskejä joka kerta, kun tietokoneessa käytetään jotain ohjelmaa. Se tarkastaa myös joka kerta, kun liität jonkin siirrettävän tietovälineen tietokoneeseen, käytät Internetiä tai käytät vastaanottamiasi tai luomiasi tiedostoja.

Kattava tarkistus

Tarkistaa kaikki tietokoneen käynnistystietueet , tiedostot ja käynnissä olevat ohjelmat, jotka suojaavat tietokonettasi viruksilta ja vakoiluohjelmilta. Suorittaa myös muita toimintoja, kuten LiveUpdate-päivityksen, puhdistustarkistuksen, levyn optimoinnin ja varmuuskopioinnin, parantaakseen tietokoneen suojausta ja suorituskykyä.

Pikatarkistus

Tietokoneella olevat tietoturvariskit vaikuttavat useimpiin järjestelmän osa-alueisiin. Pikatarkistus tarkistaa altistuneet alueet nopeasti. Pikatarkistus kannattaa suorittaa silloin, kun ei ole aikaa kattavalle järjestelmäntarkistukselle, mutta epäillään, että tietokoneessa on tietoturvariski.

Sähköpostin virustarkistus

Suojaa saapuvia ja lähteviä sähköpostiviestejä ja estää tartuntojen leviämisen omaan ja muiden tietokoneisiin.

Pikaviestiohjelmien tarkistus

Etsii ja havaitsee pikaviestien liitteissä olevat virukset, vakoiluohjelmat ja muut riskit.


Tietoturvavaatimus

Ota ominaisuus käyttöön. Näin takaat, että järjestelmäsi on täysin suojattu. Voit kuitenkin poistaa tämän ominaisuuden tilapäisesti käytöstä ja määrittää, minkä ajan se on kytkettynä pois käytöstä. Kun määritetty aika on kulunut, ominaisuus käynnistyy uudelleen automaattisesti. Voit ohittaa asetukset koska tahansa ja ottaa toiminnon käyttöön joko Norton 360 -ikkunasta tai Asetukset-ikkunasta.


Laitteen tiedot

Laitteen tiedot -ikkuna näyttää verkkoon kytketyn tietokoneen tiedot. Voit tarkastella vain niiden tietokoneiden tietoja, jotka on määritetty etävalvonnan alaisiksi.

Huomautus:

Laitteen tiedot -ikkunan tiedot vaihtelevat tietokoneisiisi asennetun Norton-tuotteen version mukaan. Mikäli haluat tarkastella tarkempia tietoja koneista, joita haluat etävalvoa, asenna tuotteen Norton 360 versio 16.0 tai uudempi.

Jos verkkosi tietokoneisiin on asennettu tuotteen Norton 360 versio 16.0 tai uudempi, voit tarkastella seuraavia laitteen tietoja:

  • Suojaus tietojen kalastelulta

  • Suojaus tietojen kalastelulta - Tilastot

  • Roskapostin esto

  • Vakoiluohjelmien torjunta

  • Virustorjunta

  • Automaattinen LiveUpdate-päivitys

  • Selaimen suojaus

  • Saapuvan sähköpostin tarkistus

  • Pikaviestiohjelmien tarkistus

  • Luvattoman käytön esto

  • Viimeiset viisi virustorjuntauhkaa

  • Viimeiset viisi korkean riskin virustorjuntauhkaa

  • Edellinen täydellinen järjestelmätarkistus

  • Lähtevän sähköpostin tarkistus

  • Tuoteversio

  • Tietoturvapäivitykset

  • Pulssipäivitykset

  • Älykäs palomuuri

  • SONAR-suojaus

  • Tilauksen tila

  • Viimeisin viruspäivitys

  • Windowsin automaattiset päivitykset

Lisätietoja

Versionumeron löytäminen


Joutoaikakatkaisu

Kun ajoitat tarkistuksen suoritettavaksi silloin, kun tietokone on käyttämättömänä, Norton 360 -ohjelma määrittää, että tietokone on käyttämättömänä, ja suorittaa tarkistukset kyseisinä aikoina. Voit määritellä joutoaikakatkaisun keston, jonka jälkeen Norton 360 tunnistaa, että tietokone on käyttämättömänä. Voit esimerkiksi määrittää joutoaikakatkaisun kestoksi 10 minuuttia ja olla käyttämättä tietokonetta 10 minuuttiin. Norton 360 tunnistaa, että tietokone on käyttämättömänä, kun 10 minuuttia on kulunut. Voit määrittää joutoaikakatkaisun keston 1 ja 30 minuutin välillä. Oletusaika on 10 minuuttia.

Kun olet määrittänyt keston, voit tarkastella Joutoaikalaskenta-palkkia Nortonin tehtävät -ikkunassa ja varmistaa, että tietokone on käyttämättömänä.


Verkon välityspalvelimen asetukset

Tietokone voi olla yhteydessä verkkoon, joka muodostaa yhteyden Internetiin välityspalvelimen kautta. Tässä tapauksessa välityspalvelinasetukset on määritettävä. Esimerkiksi LiveUpdate noutaa määritykset näiden asetusten avulla. Avaa Verkon välityspalvelimen asetukset -ikkuna painamalla Määritä-linkkiä ja määritä automaattisen kokoonpanon URL, välityspalvelimen asetukset ja todennustiedot.


Norton Community Watch -palvelu

Norton Community Watch kerää tietokoneelta tiedot mahdollisista uusista tietoturvariskeistä ja lähettää ne Symantecille analysoitavaksi. Symantec perehtyy näihin tietoihin tunnistaakseen uusia tietoturvauhkia ja niiden lähteitä. Käyttämällä Norton Community Watch -toimintoa autat parantamaan Symantecin kykyä torjua tietoturvariskejä ja -uhkia.

Kun Norton 360 havaitsee tietoturvariskin, se lähettää Web-sivuston tiedot Symantecille Norton Community Watch -toiminnon avulla. Kaikkien juuri ennen riskin havaitsemista avattujen Web-sivujen URL-osoitteet lähetetään Symantecille. Symantec tarkistaa URL-luettelon ja selvittää, mitkä web-sivustot ovat saattaneet aiheuttaa tartunnan. Symantecille ei lähetetä tietoja, joiden pohjalta on mahdollista saada selville henkilöllisyytesi. Nortonin toiminnot, kuten Norton Insight ja Insight Network, käyttävät Symantecin arvioimia tietoja.

Norton Community Watch kerää ja lähettää seuraavantyyppisiä tietoja:

  • Tunnistettuja haittaohjelmia, esimerkiksi siirrettäviä suoritettavia tiedostoja ja käynnissä olevia prosesseja

  • Sellaisten web-sivujen URL-osoitteet, jotka tuote luokittelee huijaussivustoiksi

  • Niiden web-sivujen URL-osoitteet, joilla vierailtiin ennen riskin havaitsemista

  • Sovellukset ja prosessit, jotka suoritetaan tietokoneella säännöllisesti ja tietoturvariskien havaitsemisen aikana

  • Näyte vastauksesta, jonka tietokone lähettää mahdollisille tietoturvariskeille

  • Tietokoneen yleiset järjestelmä- ja suorituskykytiedot

Jos haluat keskeyttää riskejä koskevien tietojen lähettämisen Symantecille, voit poistaa Norton Community Watch -toiminnon käytöstä.

Voit tarkastella Symantecille lähetettyjä tietoja Tietoturvahistoriassa.


Tuotteen tietoturva

Tietokoneeseen asennettu Norton-tuote voidaan suojata Tuotteen tietoturva -asetuksella. Se suojaa Norton-tuotteen luvattomilta muutoksilta. Voit suojata tuotteen asetukset myös salasanalla.

Valittavana ovat seuraavat vaihtoehdot:

Asetusten käyttö ilman järjestelmänvalvojan oikeuksia

Antaa käyttää ja muokata Asetukset-ikkunan valintoja tileistä, joilla ei ole järjestelmänvalvojan oikeuksia.

Oletuksena tämä asetus ei ole käytössä. Jotta voisit ottaa tämän asetuksen käyttöön, sinun täytyy kirjautua tietokoneelle järjestelmänvalvojana. Et voi käyttää Asetukset-ikkunaa, jos se on avattu jossakin muussa tietokoneen käyttäjätilissä.

Nortonin peukalointisuojaus

Suojaa Norton-tuotteen hyökkäyksiltä ja sen asetuksien muuttamiselta tuntemattomien, epäilyttävien tai uhkaavien sovellusten toimesta

Asetusten salasanan suojaus

Voit suojata Norton 360 -ohjelman asetukset salasanalla

Suojaa tuotteen asetukset luvattomalta käytöltä. Salasanan pituuden on oltava 8 - 256 merkkiä. Tämä asetus on oletusarvoisesti poistettu käytöstä.

Huomautus:

Salasana on annettava joka kerta, kun suojausominaisuuksia otetaan väliaikaisesti käyttöön tai poistetaan käytöstä Asetukset-ikkunassa.

Voit poistaa salasanasuojauksen käytöstä, kun sitä ei enää tarvita.

Tuotetilan valvonta

Voit valvoa Norton 360 -ohjelmiston toimintojen, esimerkiksi virustorjunnan, palomuurin tai Identiteetin suojauksen suojaustilaa tai ohittaa sen.

Voit valvoa toiminnon tilaa valitsemalla toiminnon. Voit ohittaa tilan poistamalla valintamerkin.


Hiljaisen tilan asetukset

Norton 360 sisältää seuraavat hiljaisen tilan tyypit:

Hiljainen tila | Hiljainen tila, joka otetaan manuaalisesti käyttöön määrätyksi ajaksi.
Koko näytön tunnistus | Hiljainen tila, jonka Norton 360 ottaa automaattisesti käyttöön havaitessaan koko näytön sovelluksen. Norton 360 poistaa käytöstä hiljaisen tilan, kun lopetat koko näytön sovelluksen käytön.
Äänetön tila | Hiljainen tila, jonka Norton 360 ottaa automaattisesti käyttöön havaitessaan levyn polttotehtävän tai Media Center TV -tallennuksen. Norton 360 ottaa äänettömän tilan käyttöön automaattisesti, kun käynnistät ohjelman, joka on Äänettömän tilan ohjelmat -luettelossa. Norton 360 poistaa äänettömän tilan käytöstä, kun levyn poltto tai TV-ohjelman tallennus on päättynyt. Lisäksi Norton 360 poistaa käytöstä äänettömän tilan, kun tuote lakkaa havaitsemasta käynnissä olevia ohjelmia, jotka on luetteloitu Äänettömän tilan ohjelmat -luettelossa.

Norton 360 keskeyttää väliaikaisesti varoitukset, ilmoitukset ja useimmat taustatoiminnot sen perusteella, millaisen hiljaisen tilan tyypin olet valinnut. Voit käyttää seuraavia hiljaisen tilan valintoja:

Taulukko: Asetukset

Toiminto

Kuvaus

Neuvo

Hiljainen tila

Kun otat Hiljainen tila -valinnan käyttöön, hiljainen tila otetaan käyttöön määrätyksi ajaksi. Voit kytkeä hiljaisen tilan päälle tunniksi, kahdeksi tunniksi, neljäksi tunniksi, kuudeksi tunniksi tai päiväksi.

Kun hiljainen tila on päällä, Norton 360 keskeyttää kaikki varoitukset ja taustatoiminnot määrittelemäksesi ajaksi. Määritetyn ajan jälkeen Norton 360 poistaa hiljaisen tilan käytöstä. Voit poistaa hiljaisen tilan käytöstä manuaalisesti koska tahansa. Keskeytetyt toiminnot suoritetaan, kun hiljainen tila on kytketty pois päältä.

Varmista, että kytket täyden Hiljaisen tilan päälle ennen kuin suoritat tietokoneellasi tärkeän tehtävän.

Koko näytön tunnistus

Norton 360 havaitsee automaattisesti koko näytön tilassa suoritettavat sovellukset ja ottaa tällöin käyttöön hiljaisen tilan, jos Koko näytön tunnistus on käytössä. Tämä asetus on käytössä oletuksena.

Norton 360 myös tunnistaa Media Center Extender -istunnon aktiiviseksi koko näytössä käytettäväksi sovellukseksi ja ottaa hiljaisen tilan käyttöön.

Kun hiljainen tila on päällä, Norton 360 keskeyttää suurimman osan varoituksista ja taustatoiminnot. Vain ne toiminnot suoritetaan, jotka suojaavat tietokonettasi viruksilta ja muilta tietoturvauhilta. Keskeytetyt toiminnot suoritetaan, kun lopetat sovelluksen käytön koko näytön suuruisena.

Varmista, että Koko näytön tunnistus on valittu. Tällöin varoitukset estetään ja taustatoiminnot keskeytetään, kun sovelluksia suoritetaan koko näytön suuruisina. Vähentämällä taustatoimintojen määrää parannat tietokoneesi suorituskykyä. Tämän asetuksen pitäminen käytössä takaa keskeytyksettömän Media Center Extender -istunnon.

IMAPI 2.0 -levyn poltto

Norton 360 ottaa äänettömän tilan automaattisesti käyttöön havaitessaan, että CD- tai DVD-levylle tallennetaan tiedostoja, jos IMAPI 2.0 -levyn poltto on käytössä. IMAPI 2.0 -levyn poltto on oletuksena käytössä. Norton 360 keskeyttää taustalla suoritettavat toiminnot parantaakseen levyn polttoistunnon suorituskykyä, mutta näyttää edelleen varoitukset ja ilmoitukset. Kun levy on poltettu, Norton 360 poistaa äänettömän tilan automaattisesti käytöstä.

Norton 360 ottaa äänettömän tilan käyttöön heti, kun CD- tai DVD-levyä aletaan polttaa Media Center -sovellusta käyttäen. Kun levyn polttoistunto on valmis, äänetön tila poistetaan automaattisesti käytöstä. Äänetöntä tilaa ei voi poistaa käytöstä levyn polton aikana niin, että valinta IMAPI 2.0 -levyn poltto poistetaan käytöstä Asetukset-ikkunassa.

Norton 360 ottaa äänettömän tilan käyttöön, kun levyn polttamiseen käytetään seuraavia Media Center -polttosovelluksia:

  • IMAPI 2.0

  • J. River MEDIA CENTER (versio 13.0.125 tai uudempi)

Varmista, että Media Center -TV-tallennus on valittuna, ennen kuin aloitat tiedostojen polttamisen levylle. Tällöin järjestelmäresurssit hyödynnetään mahdollisimman tarkoin ja tallennus tapahtuu tehokkaasti.

Media Center -TV-tallennus

Norton 360 ottaa äänettömän tilan automaattisesti käyttöön havaitessaan, että tietokoneella aloitetaan TV-ohjelman tallennus, jos Media Center -TV-tallennus on käytössä. Media Center -TV-tallennus on oletuksena käytössä. Norton 360 keskeyttää taustalla suoritettavat toiminnot tehostaakseen tallennusta, mutta näyttää edelleen varoitukset ja ilmoitukset. Kun tallennusistunto on ohi, Norton 360 poistaa äänettömän tilan automaattisesti käytöstä.

Norton 360 ottaa äänettömän tilan käyttöön heti, kun tv-ohjelmaa aletaan tallentaa. Kun tallennusistunto on valmis, äänetön tila poistetaan automaattisesti käytöstä. Äänetöntä tilaa ei voi poistaa käytöstä TV-ohjelman tallennuksen aikana niin, että valinta Media Center -TV-tallennus poistetaan käytöstä Asetukset-ikkunassa.

Norton 360 ottaa äänettömän tilan käyttöön, kun käytetään seuraavia Media Center -sovelluksia:

  • Windows Media Center

    Voi olla, että tietokone on käynnistettävä uudelleen Norton 360 -ohjelman asentamisen jälkeen, jotta äänetön tila otettaisiin käyttöön tallennettaessa tv-ohjelmaa Windows Media Centerillä.

  • J. River MEDIA CENTER (versio 13.0.125 tai uudempi)

Varmista, että Media Center -TV-tallennus on valittuna, ennen kuin aloitat TV-ohjelman tallentamisen. Tällöin järjestelmäresurssit hyödynnetään mahdollisimman tarkoin ja tallennus tapahtuu tehokkaasti.

Käyttäjän määrittämät ohjelmat

Käyttäjän määrittämät ohjelmat luetteloi kaikki ohjelmat, jotka haluat tuotteen Norton 360 asettavan äänettömään tilaan. Voit lisätä manuaalisesti ohjelmia käyttäjän määrittämiin ohjelmiin. Kun Norton 360 havaitsee käynnissä olevan ohjelman, jonka lisäsit käyttäjän määrittämiin ohjelmiin, Norton 360 ottaa äänettömän tilan automaattisesti käyttöön. Se poistaa äänettömän tilan käytöstä vasta sitten, kun kaikki käyttäjän määrittämät ohjelmat on suljettu.

Kun äänetön tila on käytössä, Norton 360 keskeyttää taustalla suoritettavat toiminnot, mutta näyttää silti varoitukset ja ilmoitukset.

Voit myös poistaa ohjelman käyttäjän määrittämistä ohjelmista.

Lisää käyttäjän määrittämiin ohjelmiin kaikki ohjelmat, jotka käyttävät enemmän järjestelmäresursseja. Kun ohjelma lisätään käyttäjän määrittämiin ohjelmiin, Norton 360 voi keskeyttää taustatoiminnot, mikä parantaa suorituskykyä silloin, kun kyseinen ohjelma on käynnissä.

Lisätietoja

Hiljaisen tilan käyttöönotto


Suorituskykyprofiilien tarkistus

Suorituskykyprofiilien tarkistuksen asetukset antavat sinun määrittää, kuinka Norton 360 tarkistaa tietokoneesi tiedostojen digitaalisen allekirjoituksen ja luottamustason perusteella. Voit määrittää tuotteen Norton 360 ohittamaan tarkistuksessa tiedostot, joiden digitaaliset allekirjoitukset tunnetaan tai joiden luottamustaso on korkea. Näin tarkistuksesta tulee kevyempi, nopeampi ja tehokkaampi.

Voit määrittää suorituskykyprofiilien tarkistuksen mille tahansa seuraavista profiileista:

Täydellinen tarkistus

Norton 360 suorittaa tietokoneen täydellisen tarkistuksen

Kattavassa tarkistuksessa tietokoneen kaikki tiedostot tarkistetaan niiden luottamustasosta ja digitaalisesta allekirjoituksesta huolimatta.

Normaali luottamustaso

Norton 360 ohittaa tarkistuksessa tiedostot, jotka Norton on todennut luotettaviksi

Norton 360 tarkistaa kaikki tiedostot, joiden luottamustaso on muu kuin Nortonin luottama.

Korkea luottamustaso

Norton 360 ohittaa tarkistuksessa tiedostot, joiden digitaaliset allekirjoitukset tunnetaan tai joiden luottamustaso on korkea.

Norton 360 ei tarkista tiedostoja, joiden luottamustaso on Nortonin luottama tai käyttäjän luottama. Se myös ohittaa turvalliset tiedostot, joiden luottamustaso on todettu korkeaksi tarkistuksessa. Ohjelma tarkistaa tiedostot, joiden luottamustaso on jokin seuraavista: heikko luottamus, todistamaton luottamus ja ei-luotettu. Lisäksi ohjelma tarkista tiedostot, joilla ei ole luokan 3 digitaalista allekirjoitusta.

Norton 360 suorittaa tietokoneen tarkistuksen Suorituskykyprofiilien tarkistuksessa tehtyjen määritysten perusteella.


Nortonin tehtävät

Norton-tehtävät-ikkunan avulla voit tarkastella ja valvoa kaikkia Nortoniin liittyviä taustatöitä, joita Norton 360 suorittaa joutoajalla. Tietoihin kuuluu:

Taustalla suoritettavat tehtävät | Näyttää Nortonin taustalla suorittamat prosessit; Voit käyttää kuvaketta, joka ilmestyy taustatyön nimen eteen. Kuvakkeen avulla voit aloittaa tai pysäyttää taustatyön. Voit käynnistää tai pysäyttää taustatyön koska tahansa.
Edellinen suoritus | Näyttää Nortonin prosessin aikaleiman; Voit tarkastella tietoja, jotka sisältävät esimerkiksi päivämäärän ja ajan, jona taustatyötä on suoritettu edellisen kerran. Tietojen avulla voit päättää, haluatko aloittaa taustatyön vai odottaa, että Norton 360 suorittaa taustatyön joutoajalla.
Kesto | Näyttää edellisen Nortonin prosessin keston; Voit tarkastella, kuinka pitkään taustatyötä suoritettiin edellisen kerran. Näiden tietojen avulla voit määrittää, kuinka pitkään taustatyön suorittamiseen kuluu aikaa.
Suoritettu joutoaikana | Näyttää, onko Nortonin prosessi suoritettu joutoaikana; Tämän tiedon avulla voit määrittää, onko tehtävä jo suoritettu joutoajalla vai pitäisikö se suorittaa.
Tila | Näyttää Nortonin prosessin tilan; Voit tarkastella tämän tehtävän loppuunsuorittamista koskevia tietoja. Voit myös määrittää, minkä verran tarvitaan taustatyön suorittamiseen tarvitaan tehoa.

Taustatöiden tietojen tarkastelun ja valvonnan lisäksi voit käyttää seuraavia Nortonin tehtävät -ikkunan valintoja:

Joutoaikakatkaisu | Voit määrittää, kuinka pitkään tietokoneen on oltava käyttämättömänä ennen kuin Norton 360 havaitsee, ettei tietokonetta käytetä; Voit määrittää joutoaikakatkaisun kestoksi 1 - 30 minuuttia. Oletuskesto on 10 minuuttia.
Joutoaikalaskenta | Voit ottaa käyttöön tietokoneen joutoaikana suoritettavat toiminnot; Kun olet määrittänyt Joutoaikakatkaisun keston, voit varmistaa Joutoaikalaskennan riviä tarkastelemalla, että tietokoneesi tila muuttuu käyttämättömäksi määritetyn ajan kuluttua.
Hiljainen tila | Voit ottaa Hiljaisen tilan käyttöön tai poistaa sen käytöstä tietyksi ajaksi; Kun Hiljainen tila otetaan käyttöön, Norton 360 estää kaikki hälytykset ja keskeyttää taustatoiminnot ennalta määritetyksi ajaksi. Määritetyn ajan jälkeen Norton 360 poistaa hiljaisen tilan käytöstä. Voit poistaa Hiljaisen tilan käytöstä manuaalisesti koska tahansa. Keskeytetyt toiminnot suoritetaan, kun hiljainen tila on kytketty pois päältä.

Voit myös tarkastella tietokoneen suorituskykyä kuvaavia suoritin- ja muistikaavioita. Voit valita jonkin seuraavista vaihtoehdoista:

Suoritin-välilehti

Näyttää kaavion, josta näet tiedot yleisestä suoritinkäytöstä ja Nortonin käytön yhteydessä tapahtuneesta suoritinkäytöstä

Muisti-välilehti

Näyttää kaavion, josta näet tiedot yleisestä muistin käytöstä ja Nortonin käytön yhteydessä tapahtuneesta muistin käytöstä

Zoomaus

Näet suoritin- tai muistikaavion suurennettuna ja voit myös tarkastella kaavioiden historiatietoja.

Voit käyttää seuraavia Lähennä-toiminnon valintoja:

  • 10min

    Näet suurennettuna suorittimen tai muistin käyttöä koskevat tiedot viimeisen 10 minuutin ajalta.

  • 30min

    Näet suurennettuna suorittimen tai muistin käyttöä koskevat tiedot viimeisen 30 minuutin ajalta.

  • 90min

    Näyttää oletussuorituskykyä koskevat tiedot viimeisen 90 minuutin ajalta.

  • 1d

    Näet suorittimen tai muistin käyttöä koskevat historiatiedot edelliseltä päivältä.

  • 1w

    Näet suorittimen tai muistin käyttöä koskevat historiatiedot edelliseltä viikolta.

  • 1m

    Näet suorittimen tai muistin käyttöä koskevat historiatiedot edelliseltä kuukaudelta.

Kun napsautat mitä tahansa kohtaa kaaviossa, Norton 360 tuo näyttöön luettelon prosesseista, jotka ovat kuluttaneet eniten tietokoneen resursseja kyseisenä ajankohtana. Napsauta luettelossa olevaa prosessia, jos haluat siitä lisätietoja. Luettelo sijaitsee File Insight -ikkunassa.


File Insight

File Insight-ikkunasta näet tärkeän tiedoston tiedot. Tärkeä tiedosto on käytettävissä tietokoneella. File Insight-ikkuna näyttää järjestelmällisesti tietoja jokaisesta tietokoneella olevasta tärkeästä tiedostosta. Kun napsautat linkkiä Lisää, joka sijaitsee kauimmaisena oikealla, Norton 360 näyttää tärkeitä tietoja tietoalueella. Tiedot sisältävät yleistiedot, alkuperää ja aiempaa käyttöä koskevat tiedot, resurssien käyttötiedot ja tietoja toiminnoista, joita tiedosto on suorittanut järjestelmässä.

Seuraavat palkit ovat valittavissa ikkunassa File Insight:

Tiedot

Tässä näkyvät luotettavuutta, yhteisön käyttöä ja tiedoston julkaisuajankohtaa koskevat tiedot.

Voit tarkastella tietoja, jotka koskevat esimerkiksi allekirjoitusta ja tiedoston luontipäivämäärää. Tästä voidaan myös päätellä, onko tiedosto käynnistystiedosto ja milloin sitä viimeksi käytettiin.

Symantec analysoi tiedostoa koskevat lisätiedot, kuten digitaalisen allekirjoituksen ja hajautusarvon, jotta tiedoston luottamustaso voidaan määrittää. Symantec nimeää luotettavat tiedostot nimellä Nortonin luottama. Voit määrittää tiedoston tämänhetkisen luottamustason Tarkista luottamustaso nyt -valinnalla. Käyttäjä voi myös itse asettaa tiedostolle luottamusarvon. Voit toimia näin esimerkiksi tilanteessa, jossa tiedoston luottamustaso määritellän tuntemattomaksi tai ei-luotetuksi, vaikka tiedät, että tiedosto kuuluu tunnettuun sovellukseen. Tässä tapauksessa käyttäjä voi itse määrätä tiedoston luotettavaksi toiminnolla Luota nyt.

Tiedoston luotettavuutta voidaan myös määrittää tutkimalla sen yhteisökäyttöä. Symantec käyttää tarkkaa tilastointikeinoa, jonka avulla tiedosto määritetään ja luokitellaan turvalliseksi.

Alkuperä

Esittää tiedoston sukujuuritietoja

Tiedoston historiatiedot ovat käytettävissä, jos latasit tai loit tiedostot Norton 360 -ohjelman asentamisen jälkeen. Jos tiedosto on ladattu Internetistä, näet mistä URL-osoitteesta se on peräisin. Näet myös tiedoston ylätason tiedostoista kuusi. Voit myös määrittää tiedoston turvallisuustason.

Toiminto

Näyttää lisätietoja prosessin resurssien käytöstä

Voit tarkastella prosessin Suorituskyky-kaaviota sen määrittämiseksi, miten prosessi vaikuttaa yleisesti tietokoneen suorittimen käyttöön. Suurenna Suorituskyky-kaaviota Zoomaus-toiminnolla.

Voit lisäksi käyttää Paikallista tämä tiedosto -toimintoa löytääksesi tiedoston tietokoneelta. Saat lisätietoja verkossa olevalta opastussivulta, jonne pääset Lisätietoja-linkistä. Voit käyttää Paikallista tämä tiedosto -valinnan vieressä olevaa kuvaketta File Insight -ikkunan tietojen kopioimiseksi leikepöydälle. Kun olet kopioinut sisällön leikepöydälle, voit avata asiakirjan, liittää tiedot ja tallentaa asiakirjan.


Norton Insight - sovellusten luokitus

Norton Insightin avulla voit tarkistaa tietokoneesi tiedostot älykkäästi. Se parantaa Norton 360 -tarkistuksen suorituskykyä. Voit tarkistaa vähemmän tiedostoja vaarantamatta tietokoneen turvallisuutta.

Norton Insight antaa tietoja tärkeistä tiedostoista , jotka ovat käytettävissä tietokoneella. Norton 360 mahdollistaa yksittäisten tiedostoluokkien tarkastelun sen mukaan, mikä vaihtoehto Norton Insight - sovellusten luokitus -ikkunassa on valittu. Norton Insight - sovellusten luokitus -ikkunan avattava luettelo sisältää seuraavat vaihtoehdot:

Kaikki käynnissä olevat prosessit

Luetteloi prosessit, joitka olivat käynnissä tietokoneella sinä ajankohtana, kun valitsit tämän valinnan.

Kaikki tiedostot

Luetteloi tärkeät tiedostot

Käynnistyskohteet

Luetteloi ohjelmat, jotka käynnistyvät, kun käynnistät tietokoneen

Kaikki ladatut moduulit

Näyttää luettelon kaikista tiedostoista ja ohjelmista, jotka on ladattu ohjelman muistitilaan.

Suurin vaikutus suorituskykyyn

Näyttää luettelon ohjelmista, jotka kuluttavat eniten tietokoneen resursseja

Norton 360 näyttää luettelon kymmenestä tietokoneen resursseja eniten kuluttavasta ohjelmasta.

Eniten käytetty yhteisössä

Näyttää luettelon tiedostoista, joita käytetään yhteisössä eniten

Viimeksi asennettu

Näyttää luettelon viimeksi asennetuista tiedostoista

Luettelo sisältää tiedostot, jotka on asennettu viimeisen 30 päivän aikana Norton 360 -ohjelman asennuksen jälkeen.

Käyttäjän luottamat tiedostot

Luetteloi tärkeät tiedostot , jotka olet määrittänyt luotettaviksi manuaalisesti File Insight -ikkunassa.

Tämä luokka ei luetteloi tiedostoja, jotka eivät kuulu tärkeään tiedostoon, vaikka määrittäisit tiedostot luotettaviksi manuaalisesti. Norton 360 kuitenkin ohittaa kaikki manuaalisesti luotettaviksi määritetyt tiedostot tuotteen Norton 360 tarkistuksesta, kun määrität suorituskykyprofiilien tarkistuksen asetukseksi Korkea luottamustaso.

Voit myös poistaa käyttäjän luottamuksen kaikista tärkeistä tiedostoista, jotka määritit luotettaviksi manuaalisesti. Voit poistaa käyttäjän luottamuksen Tyhjennä kaikki käyttäjien luottamusta koskevat tiedot -valinnalla, joka sijaitsee pudotusvalikon vieressä.

Epäluotettavat tiedostot

Näyttää luettelon tiedostoista, jotka eivät ole Nortonin luottamia

Voit merkitä luotettaviksi kaikki ne tiedostot, joihin ei luoteta, valitsemalla avattavan luettelon vierestä Luota kaikkiin tiedostoihin.

Voit tarkastella seuraavia tiedostoihin liittyviä tietoja:

Tiedostonimi | Näyttää tiedoston nimen; Tiedoston tyypin näkee tiedoston kuvakkeesta. Voit lisäksi napsauttaa tiedoston nimeä nähdäksesi lisää tiedostoa koskevia tietoja File Insight -ikkunassa.
Luottamustaso | Näyttää tiedoston luottamustason; Symantec analysoi tiedostosta tiettyjä osia, esimerkiksi digitaalisen allekirjoituksen ja hajautusarvon, ja määrittää niiden perusteella tiedoston luottamustason. Symantec nimeää luotetut tiedostot nimellä Nortonin luottama.
Norton-yhteisön käyttö | Antaa tiedot, jotka koskevat tiedoston yhteisökäytön tasoa; Tiedoston luotettavuutta voidaan myös määrittää tutkimalla sen yhteisökäyttöä. Symantec käyttää tarkkaa tilastointikeinoa, jonka avulla tiedosto määritetään ja luokitellaan turvalliseksi.
Resurssien käyttö | Näytttää prosessin vaikutuksen tietokoneen suorituskykyyn; Vain käynnissä olevien prosessien vaikutus suorituskykyyn näytetään
Havaitsemispäivämäärä | Kertoo päivämäärän, jolloin Norton 360 havaitsi tiedoston järjestelmässä.

Huomautus:

Varmista, että tietokoneella on Internet-yhteys. Näin näet luottamustason, Norton-yhteisön käytön ja resurssien käytön päivitetyn tilan.

Norton Insight - sovellusten luokitus -ikkunan peittomittari näyttää Nortonin luottamien tiedostojen osuuden kaikista tärkeistä tiedostoista. Mitä korkeampi prosenttiosuus on, sitä vähemmän aikaa tarkistus vie. Norton Insight - sovellusten luokitus -ikkunan päivittäminen päivittää tiedostoluettelon, tiedostojen luottamustasot ja peittomittarin.

Suorituskykyprofiilien tarkistuksen asetuksilla määrität, kuinka Norton 360 tarkistaa tietokoneen tiedostojen digitaalisen allekirjoituksen ja luottamustason perusteella. Jotta saisit Norton 360 -tarkistukset kevyemmiksi, nopeammiksi ja tehokkaammiksi, voit jättää tarkistuksen ulkopuolelle tiedostot, joissa on tunnettu digitaalinen allekirjoitus tai korkea luottamustaso. Valittavana ovat seuraavat vaihtoehdot:

Täydellinen tarkistus | Tietokoneen täydellinen tarkistus.
Normaali luottamustaso | Jättää tarkistuksen ulkopuolelle tiedostot, joihin Norton luottaa. Tämä asetus on oletusarvona.
Korkea luottamustaso | Ohita tarkistuksesta tiedostot, jotka ovat Nortonin tai käyttäjän luottamia, turvalliset tiedostot, joiden luottamutaso on korkea ja tiedostot, joilla on tunnettu digitaalinen allekirjoitus.

Voit käyttää Tarkista yksittäinen tiedosto -valintaa tärkeän tiedoston tietojen tarkastelua varten File Insight -ikkunassa. Voit myös napsauttaa tiedostonimeä Norton Insight - sovellusten luokitus -ikkunassa ja tarkastella tiedoston tietoja.

Lisätietoja

Tiedoston luottamustason tarkistaminen

Suorituskykyprofiilien määrittäminen


Tulosten yhteenveto

Tulosten yhteenveto -ikkunassa on tietoja viimeisimmästä tarkistuksesta Yhteenvedossa kerrotaan tarkistettujen tiedostojen ja havaittujen riskien määrä.

Jos viimeksi on tehty pikatarkistus, tässä välilehdessä näkyy joidenkin tietokoneen osien pikatarkistuksen tulos. Nämä alueet ovat usein alttiita viruksille, vakoiluohjelmille ja muille tietoturvariskeille.

Jos viimeksi on suoritettu täydellinen järjestelmäntarkistus, tämä välilehti näyttää koko tietokoneen kattaneen tarkistuksen tulokset.

Tulosten yhteenveto -välilehden tilat ovat seuraavat:

Kohteita tarkistettu yhteensä

Osoittaa, kuinka monta tiedostoa, pääkäynnistystietuetta tai käynnistystietuetta tarkistettiin

Voit tarkastella seuraavia tietoja napsauttamalla pudotusnuolta:

  • Tietokoneesi alueet, jotka Norton 360 tarkisti, ja kyseisellä alueella tarkistettujen tiedostojen määrä

  • Nortonin luotettaviksi toteamien tiedostojen määrä

  • Tarkistuksessa ohitettujen tiedostojen määrä. Nämä tiedostot on jo tarkistettu aiemmin eivätkä ne ole muuttuneet edellisen tarkistuksen jälkeen.

Tietoturvariskejä havaittu yhteensä

Osoittaa, kuinka monta virusta, vakoiluohjelmaa tai muuta tietoturvariskiä löydettiin

Voit tarkastella eri tyyppisten riskien määrää napsauttamalla pudotusnuolta.

Ratkaistuja tietoturvariskejä yhteensä

Näyttää kuinka monta kohdetta korjattiin

Voit tarkastella eri tyyppisten ratkaistujen riskien määrää napsauttamalla pudotusnuolta. Näet lisätietoja korjatuista riskeistä valitsemalla Tarkat tulokset -välilehden.

Huomiota vaativia kohteita yhteensä

Osoittaa, kuinka monta tietoturvariskiä on käsittelemättä

Näet lisätietoja näistä tiedoista Vaatii huomiota -välilehdellä napsauttamalla linkkiä.

Huomautus:

Tietokone täytyy ehkä käynnistää uudelleen tarkistuksen jälkeen. Jos Norton 360 kehottaa käynnistämään tietokoneen uudelleen, sulje ilmoitus, tallenna mahdolliset avoinna olevat tiedostot ja käynnistä sitten tietokone uudelleen.

Voit käyttää seuraavia valintoja:

Vie tulokset

Voit tallentaa tarkistustiedot tiettyyn sijaintiin tietokoneellesi

Norton 360 tallentaa yhteenvedon tarkistustuloksista jossakin seuraavista tiedostomuodoista:

  • .txt

  • .xml

  • .html

Valmis

Sulkee ikkunan

Norton 360 muistuttaa korjaamaan uhat, jotka on havaittu tarkistuksessa, ennen kuin suljet ikkunan.

Lisätietoja

Pikatarkistuksen suorittaminen

Kattavan tarkistuksen suorittaminen


Sähköpostin virustarkistus

Norton 360 määrittää sähköpostiohjelman asetukset automaattisesti niin, että tietokone on suojattu viruksilta ja muilta tietoturvauhilta. Sähköpostin virustarkistus voidaan määrittää tarkistamaan kaikki saapuvat ja lähtevät sähköpostiviestit. Tarkistuttamalla saapuvat sähköpostiviestit suojaat tietokoneesi muiden lähettämiltä viruksilta. Tarkistuttamalla lähtevät sähköpostiviestit vältät virusten ja matojen lähettämisen vahingossa muille. Tällä tavalla Norton 360 suojaa tietokoneesi kaikilta uhilta, jotka saattavat piillä saamiesi tai lähettämiesi sähköpostiviestien liitetiedostoissa.

Norton 360 tukee kaikkia sähköpostiohjelmia, jotka käyttävät joko POP3- tai SMTP-tietoliikenneprotokollaa.


Riskin tiedot

Riskin tiedot -ikkunasta näet tietoturvariskin vaikutuksen. Tietoihin sisältyy mm. riskin nimi, riskityyppi ja riippuvuussuhteet Jos napsautat riskin nimeä, saat lisätietoja riskistä Symantec Security Response -sivustosta.

Riskin vaikutus -välilehdeltä näkee myös tietoturvariskin vaikutuksen tietokoneen tärkeisiin toimintoihin. Kokonaisriski perustuu seuraavien luokkien yhdistelmään:

Suorituskyky | Mittaa kuinka paljon tietoturvariski vaikuttaa tietokoneen suorituskykyyn
Tietosuoja | Mittaa sitä, missä määrin tietoturvariski välittää henkilökohtaisia tietoja etäjärjestelmiin.
Poistaminen | Mittaa sitä, miten helposti tietoturvariski voidaan poistaa tietokonejärjestelmistä.
Näkyvyys | Mittaa niiden menetelmien määrää, joita tietoturvariski käyttää piiloutumiseen.

Voit valita luokan, jonka tiedot tietoturvariskiarvioinneista haluat nähdä.


Hiljaisen tilan käyttöönotto

Voit ottaa hiljaisen tilan käyttöön manuaalisesti, ennen kuin suoritat tärkeitä tehtäviä tietokoneella. Sinun täytyy määrittää avattavassa luettelossa, kuinka pitkään haluat, että Norton 360 pitää hiljaisen tilan käytössä. Voit kytkeä hiljaisen tilan päälle tunniksi, kahdeksi tunniksi, neljäksi tunniksi tai kuudeksi tunniksi.

Määritellyn ajan kuluttua Norton 360 kytkee hiljaisen tilan pois päältä. Voit myös ohittaa asetuksen ja poistaa hiljaisen tilan käytöstä manuaalisesti koska tahansa.

Lisätietoja

Hiljaisen tilan asetukset


Tietoja yleismerkeistä

Yleismerkkien, kuten asteriskien (*) tai kysymysmerkkien (?) avulla voidaan ohittaa tiedostotunnisteita, jos niitä ei ole määritetty polun osaksi. Esimerkiksi:

*.xl? | Ohittaa kaikki tietokoneessa olevat tiedostot, joiden tunnisteen .xl jäljessä on mikä tahansa yksittäinen merkki
*.ex* | Ohittaa kaikki tietokoneessa olevat tiedostot, joiden tunnisteen .ex jäljessä on mikä tahansa määrä merkkejä

Polussa ei voi käyttää yleismerkkiä. Esimerkiksi C:\ohjelmatiedostot\*.xl? ja C:\ohjelma?????????\ eivät ole sallittuja.

Et voi määrittää tiedostonimeä, jonka tiedostopääte on yleismerkki. Esimerkiksi omatiedosto.xl? ei ole sallittu.


Auto-Protect

Auto-Protect latautuu tietokoneen muistiin, kun Windows käynnistetään, ja on suunniteltu antamaan jatkuva suoja työskentelyn aikana.

Kun Auto-Protect-toiminto havaitsee viruksen, se yrittää oletusarvoisesti korjata tiedoston ja poistaa automaattisesti madot. Jos Auto-Protect-toiminto ei voi korjata tartunnan saanutta tiedostoa, se ei anna sinun käyttää tiedostoa. Jos haluat käsitellä tartunnan saaneita tiedostoja, joita ei voida korjata, tarkista koko tietokone virusten varalta ja sitten löydetyt tartunnan saaneet tiedostot.

Kun tartunnan saanut tiedosto on käsitelty, tarkista lopuksi koko tietokone virusten varalta.

Pidä Auto-Protect aina käytössä. Näin estät viruksia tartuttamasta tietokonettasi. Auto-Protect-toiminto toimii taustalla eikä häiritse työskentelyä.

Auto-Protect-toiminto suorittaa seuraavat toimenpiteet automaattisesti:

  • Havaitsee kaikentyyppiset virukset ja suojaa tietokoneen niiltä.

    Havaitsee myös makrovirukset, käynnistyssektorin virukset ja muistivirukset ja suojaa tietokoneen niiltä.

  • Havaitsee troijalaiset, madot ja muut haitalliset koodit ja suojaa tietokonetta niiltä.

  • Suojaa tietokonetta internetin välityksellä lähetetyiltä viruksilta.

    Tarkistaa kaikki internetistä ladatut tiedostot, mukaan luettuna Java-sovelmat ja ActiveX-komponentit.

  • Pitää järjestelmän jatkuvasti suojattuna.

    Tarkistaa tietokoneen virusten varalta joka kerta, kun käytät ohjelmia, laitat levykkeen asemaan, liität siirrettävän tietovälineen tietokoneeseen tai muokkaat tai käytät asiakirjoja.

  • Tarkkailee tietokonetta sellaisten epätavallisten oireiden varalta, jotka saattavat olla merkkejä viruksesta.

Lisätietoja

Auto-Protect-ilmoitusten tarkastelu


Vaaditaan toimenpide

Vaatii huomiota -ikkuna tulee näyttöön, kun tietokoneessa on havaittu tietoturvariski. Vaatii huomiota -ikkunassa näytetään seuraavat tiedot:

Riski | Tarkastele tietoja riskistä valitsemalla riskitaso (korkea, melko korkea tai matala).
Nimike | Näet lisätietoja riskistä napsauttamalla riskin nimikettä.
Tila | Tilasarakkeessa näkyy riskin sen hetkinen tila.
Toiminto | Valitse suoritettava toimenpide. Suositellut toiminnot on merkitty tähdellä (*). Voit tarkastella tietoja, kuten tiedostonimeä ja tiedoston tietokoneella suorittamaa toimintaa. Näet myös päivämäärän, jona tiedosto asennettiin tietokoneelle.
OK | Napsauttamalla avattavan Toiminnot-luettelon oikella puolella olevaa vaihtoehtoa voit käyttää riskille valitsemaasi toimintoa.

Norton 360 tarjoaa parhaan suojan pienen vaikutuksen riskeiltä.

Toimenpiteen suorittaminen havaitulle riskille.. Valittavana ovat seuraavat vaihtoehdot:

Korjaa

Poistaa riskin tietokoneelta.

Tietoturvariskit, esimerkiksi vakoiluohjelmat ja mainosohjelmat, joita muut ohjelmat voivat tarvita, kopioidaan Norton Quarantine and Restore -kansioon.

Jätä pois

Lisää riskin ohitettavien kohteiden luetteloon. Tämä asetus jättää nämä riskit pois tulevista tarkistuksista.

Ohita

Ohittaa havaitun riskin.

Norton 360 sisällyttää tietoturvariskin tuleviin tarkistuksiin. Tämä vaihtoehto on valittavissa ainoastaan silloin, kun matalan riskin kohde havaitaan ensimmäisen kerran.

Tämä vaihtoehto on valittavissa kerran, jos et tee muutoksia Matalat riskit -oletusasetuksiin kohdassa Tietokoneen tarkistus.

Avaa ohje

Avaa Symantec Security Response -sivuston, josta voit hakea manuaalista poistoa koskevat ohjeet tai lisätietoja riskistä

Tarkista uudelleen

Tarkistaa uudelleen ja varmistaa riskin täydellisen poistamisen tietokoneeltasi

Voit käyttää Käytä kaikki -vaihtoehtoa suorittaaksesi valitut toimenpiteet kaikille riskeille, jotka on lueteltu Vaaditaan toimenpide -ikkunassa. Poistetut riskit on asetettu karanteeniin. Ne voidaan palauttaa koska tahansa Tietoturvahistoria-ikkunan asetuksilla.


Sähköpostiuhka havaittu

Sähköpostiuhka havaittu -ikkuna ilmestyy, kun tulevassa tai lähtevässä sähköpostiviestissä on havaittu tietoturvauhka. Sähköpostiuhka havaittu -ikkunassa on seuraavat tiedot:

Riski | Tarkastele tietoja tietoturvauhasta valitsemalla riskitaso (korkea, melko korkea tai matala).
Nimike | Näet lisätietoja riskistä napsauttamalla uhan nimikettä.
Tila | Tila-sarakkeessa näkyy uhan sen hetkinen tila.
Toiminto | Valitse suoritettava toimenpide. Suositellut toiminnot on merkitty tähdellä (*).
Suorita toiminnot | Tällä asetuksella suoritat uhkaa varten valitsemasi toiminnot.
Poista sähköpostiviesti | Tällä asetuksella poistat sähköpostiviestin, jonka Norton 360 on tunnistanut uhaksi.

Voit suorittaa toiminnon sähköpostiviestille, joka on tunnistettu uhaksi. Vaihtoehdot ovat:

Poista

Poistaa uhan tietokoneelta.

Tietoturvauhat, esimerkiksi vakoiluohjelmat ja mainosohjelmat, joita muut ohjelmat voivat tarvita, kopioidaan Norton Quarantine and Restore -kansioon.

Jätä pois

Lisää uhan estoluetteloon asetuksissa. Tämä asetus jättää nämä riskit pois tulevista tarkistuksista.

Ohita

Ohittaa havaitun riskin.

Norton 360 sisällyttää tietoturvauhan tuleviin tarkistuksiin. Tämä vaihtoehto on valittavissa ainoastaan silloin, kun matalan riskin kohde havaitaan ensimmäisen kerran.

Tämä vaihtoehto on valittavissa ainoastaan kerran, jos et tee muutoksia Matalat riskit -oletusasetuksiin kohdassa Tietokoneen tarkistukset.

Huomautus:

Kaikki toimenpiteet eivät ole käytettävissä kaikissa sähköpostiuhissa.

Jos valittua toimenpidettä ei voi tehdä jäljelle jäävälle tietoturvauhalle, uhka tulee jatkuvasti näkyviin Sähköpostiuhka havaittu -ikkunaan. Toiminnot-pudotusvalikko ei näytä kyseisen uhan suhteen aiemmin tehtyjä toimenpiteitä. Voit valita yhden jäljellä olevista toimenpiteistä kyseiselle uhalle.


Tietoturvariskit

Tietoturvariskit-ikkunan avulla voit valita tietyt tunnetut riskit ohitettavaksi Norton 360 -ohjelman tarkistuksista. Voit valita riskiluokan pudotusvalikosta ja tarkastella kyseiseen luokkaan kuuluvaa tietoturvariskien luetteloa. Voit valita tietoturvariskin ja lisätä sen Allekirjoitusohitukset-luetteloon.

Tietoturvariskit-ikkunassa on seuraavat asetukset:

Lisää | Voit lisätä valitun riskin Allekirjoitusohitukset-luetteloon. Esimerkiksi jos jokin toinen ohjelma tarvitsee toimiakseen tietoturvariskin sisältävän ohjelman, voit haluta pitää kyseisen ohjelman tietokoneellasi. Et ehkä myöskään halua saada ohjelmasta ilmoitusta tulevien tarkistusten yhteydessä.
Peruuta | Sulkee Tietoturvariski-ikkunan
Riskin tiedot | Avaa Riskin tiedot -ikkunan, josta saat tietoa valitsemastasi tietoturvariskistä. Lisätiedot sisältävät riskin nimen, riippuvuussuhteet ja riskin mahdollisen vaikutuksen tietokoneeseesi. Näet lisätietoa riskistä napsauttamalla sen nimeä.


Allekirjoitusohitukset

Allekirjoitusohitukset-asetuksissa voit valita tiettyjä tunnettuja tietoturvariskejä, jotka Norton 360 ohittaa tarkistuksissa. Esimerkiksi jos jokin toinen ohjelma tarvitsee toimiakseen tietoturvariskin sisältävän ohjelman, voit haluta pitää kyseisen ohjelman tietokoneellasi. Et ehkä myöskään halua saada ohjelmasta ilmoitusta tulevien tarkistusten yhteydessä.

Ohitukset heikentävät suojausta, eikä niitä tulisi käyttää, jos siihen ei ole erityistä tarvetta.

Voit käyttää seuraavia toimintoja Allekirjoitusohitukset-ikkunassa:

Lisää | Voit valita ja lisätä tunnettuja riskejä nimen mukaan Allekirjoitusohitukset-luetteloon
Poista | Poistaa riskin nimen Allekirjoitusohitukset-luettelosta
Riskin tiedot | Avaa Riskin tiedot -ikkunan, jossa on lisätietoja valitusta riskistä. Voit tarkastella tietoturvariskin tietoja ja riskin vaikutusta järjestelmään.


Tarkat tulokset

Tarkat tulokset -välilehdellä on lisätietoja havaituista riskeistä. Voit tarkastella riskin nimeä ja tilaa.

Poistetut riskit on asetettu karanteeniin. Ne voidaan palauttaa koska tahansa tietoturvahistoriassa.

Tarkat tulokset -välilehdellä näytetään seuraavat tiedot:

Riski | Tarkastele tietoja riskistä valitsemalla riskitaso (korkea, melko korkea tai matala). Voit tarkastella tietoja, kuten tiedostonimeä ja tiedoston tietokoneella suorittamaa toimintaa. Näet myös päivämäärän, jona tiedosto asennettiin tietokoneelle.
Nimike | Näet lisätietoja riskistä napsauttamalla riskin nimikettä.
Tila | Tila-sarakkeessa näkyy riskin senhetkinen tila.

Voit käyttää seuraavia valintoja:

Vie tulokset

Voit tallentaa tarkistustiedot tiettyyn sijaintiin tietokoneellesi

Norton 360 tallentaa yhteenvedon tarkistustuloksista jossakin seuraavista tiedostomuodoista:

  • .txt

  • .xml

  • .html

Valmis

Sulkee ikkunan

Norton 360 muistuttaa korjaamaan uhat, jotka on havaittu tarkistuksessa, ennen kuin suljet ikkunan.


Tietoturvahistoria - Lisätiedot

Tietoturvahistoria - Lisätiedot -ikkunassa voit katsoa lisätietoja kohteista, jotka olet valinnut eri Tietoturvahistoria-näkymissä. Voit myös suorittaa minkä tahansa toiminnon, joka on käytettävissä valitulle kohteelle.

Norton 360 -ohjelma sisältää lisätietoja valitusta Tietoturvahistorian kohteesta seuraavissa luokissa:

  • Hälytysyhteenveto

    Hälytysyhteenveto-näkymässä esitetään kohteesta seuraavat tiedot:

    Vakavuus

    Näyttää valitun kohteen riskitason

    Tietoturvariskien tasot ovat korkea, keskitaso, matala ja tiedot.

    Toiminto

    Näyttää toiminnon, joka on saanut tietoturvahistorian määrittämään kohteen tietoturvauhkaksi.

    Päivämäärä ja aika

    Näyttää toiminnon päivämäärän ja ajan

    Tila

    Näyttää kohteeseen kohdistetun toimenpiteen tilan

    Suositeltu toiminto

    Näyttää toiminnot, jotka pitäisi suorittaa tietoturvauhan ratkaisemiseksi

  • Lisätietoja

    Lisätietoja-näkymässä esitetään yksityiskohtaiset tiedot kohteesta. Tietoturvahistorian eri kohteita koskevat yksityiskohtaiset tiedot käsittelevät muun muassa riskitasoa, riskin luokkaa, riskin lähetyspäivämäärää, riskin tilaa, riskin kuvausta ja suositeltuja toimintoja kohteille.

  • Toiminnot

    Toiminnot-näkymän valinnat vaihtelevat riippuen valinnoista, jotka tehdään Näytä-pudotusvalikossaTietoturvahistoria-ikkunassa. Vaihtoehdot ovat:

    Lopeta muistutukset

    Estää Norton 360 -ohjelmistoa ilmoittamasta, kun se torjuu valitun hyökkäysallekirjoituksen jatkossa

    Tämä valinta on käytettävissä Luvattoman käytön esto -näkymässä.

    Ilmoita

    Antaa Norton 360 -ohjelmiston ilmoittaa, kun se torjuu valitun hyökkäysallekirjoituksen jatkossa.

    Tämä valinta on käytettävissä Luvattoman käytön esto -näkymässä.

  • Riskinhallinta

    Riskinhallinta-näkymässä esitetään linkkejä, joista voi saada yleistietoja valitusta kohteesta.

Lisätietoja

Tietoja tietoturvahistoriasta


Automaattisen täytön ohitukset

Automaattisen täydennyksen ohitukset -sivulla voit tarkastella Web-sivuja, joilla olet määrittänyt Identity Safen olemaan tallentamatta kirjautumistietoja tai täyttämättä automaattisesti lomakkeita. Identity Safe muistaa päätöksesi eikä kehota sinua käyttämään sisäänkirjautumistietoja tai kortteja, jotka ovat käytettävissä Identity Safessa.

Jos haluat myöhemmin ottaa automaattisen täytön käyttöön aiemmin ohitetulle web-sivulle, voit poistaa sivun URL-osoitteen Automaattisen täytön ohitukset -valintaikkunasta.

Jos et halua, että Identity Safe täyttää tiedot automaattisesti, voit käyttää Kortit ja kirjautumiset -valikon toimintoja Norton-työkalurivillä.

Voit peruuttaa mille tahansa sisäänkirjautumiselle määritellyn automaattisen täytön ohituksen poistamalla siihen liitetyn Web-sivun Automaattisen täydennyksen ohitukset -valintaikkunasta.

Huomautus:

Sinun tulee kirjautua Identity Safeen, jotta voit muokata Automaattisen täydennyksen ohitukset -luetteloa.

Taulukko: Automaattisen täydennyksen ohitusten asetukset

Asetus | Kuvaus | Neuvo
Automaattisen täydennyksen ohittamat web-sivustot | Tallentaa Web-sivun kirjautumiset, joita et halua Identity Safen täyttävän automaattisesti. | Kun annat kirjautumistietoja Web-sivulla, Identity Safe tarjoutuu tallentamaan kirjautumistiedot. Jos valitset Ei koskaan -vaihtoehdon Tallenna kirjautumistiedot -valintaikkunassa, Identity Safe tallentaa Web-sivun URL:n Automaattisen täydennyksen ohitukset -luetteloon.
Poista | Poistaa Web-sivun URL:n Automaattisen täydennyksen ohitukset -luettelosta. Identity Safe kehottaa sinua käyttämään Identity Safe -kortteja, kun vierailet tällä Web-sivustolla. | Muutokset tallennetaan valitsemalla Käytä.

Lisätietoja

Automaattisen täytön ohitusten määrittäminen

Identity Safeen sisäänkirjautuminen ja siitä uloskirjautuminen


Identity Safen asetukset

Käytä Identity Safe -valintoja määrittääksesi sen, miten haluat Identity Safen keräävän ja tallentavan Web-sivujen kirjautumistietoja. Voit myös määrittää alueen korttitiedoillesi.

Symantec suosittelee, että säilytät kirjautumisten oletusasetukset.

Taulukko: Identity Safe -asetukset

Asetus

Kuvaus

Neuvo

Kirjautumiset

Voit asettaa valinnat, joiden perusteella Identity Safe kerää ja tallentaa kirjautumistietosi ja luetteloi vaihtoehdot, kun palaat samoille web-sivuille.

Sinun tulisi pitää tämä vaihtoehto aina valittuna.

Identiteettikortit

Voit määrittää seuraavat asetukset:

  • Voit asettaa valinnat, joiden perusteella Identity Safe näyttää luomasi kortit.

    Kun olet Web-sivulla, jossa on lomakkeita, ponnahdusikkuna luetteloi saatavana olevat kortit. Ikkuna antaa myös kehotteen kortista, jota käytit aiemmin lomakkeen täyttämiseen. Voit valita kortin luettelosta ja käyttää siinä olevia tietoja lomakkeen täyttämiseen.

  • Voit valita alueen uuden kortin luomista varten.

    Valitsemasi alue näkyy Korttien hallinta -ikkunan Yleiset-välilehdessä. Et voi muokata aluetta Korttien hallinta -ikkunassa. Voit muokata aluetta Maa/alue-valinnalla.

  • Voit määrittää, miten haluat Norton Identity Safen käyttävän automaattista täyttötoimintoa.

    Saatat menettää tärkeitä tietoja, kun käytät toimintoa turvattomilla web-sivustoilla. Turvattomilla web-sivustoilla Identity Safe antaa kirjautumistietosi tai kortin tiedot määrittämiesi asetusten mukaisesti.

  • Voit valita, että Identity Safe ilmoittaa, kun järjestelmään liitetään ulkoinen asema.

    Toisinaan saattaa käydä niin, että haluat käyttää siirrettävää profiiliasi ollessasi kirjautuneena paikalliseen profiiliisi. Kun liität ulkoisen aseman, johon on määritetty siirrettävä profiili, Identity Safe avaa näyttöön Vaihda profiilia -valintaikkunan. Tämän valintaikkunan avulla voit vaihtaa siirrettävään profiiliisi. Tämän valinnan määritys on Windowsin käyttäjätilikohtainen.

  • Voit määrittää asetuksen, joiden mukaan Identity Safe varoittaa, jos ulkoisia asemia ei poistettu turvallisesti.

    Ulkoista asemaa ei pidä koskaan poistaa manuaalisesti. Jos poistat ulkoisen aseman manuaalisesti, Identity Safe näyttää varoitusviestin. Tämän valinnan määritys on Windowsin käyttäjätilikohtainen.

Verkkolomakkeiden täyttäminen on kielisidonnaista. Alueestasi riippuen Alue-kentässä näkyy oletusarvo. Sinun tulee vaihtaa aluettasi ja luoda uusi kortti, ennen kuin voit täyttää lomakkeita Web-sivustolla, joka käyttää eri aluetta.

Voit myös siirtyä minkä tahansa alueen Web-sivustolle ja luoda sitten kortin. Käytä Korttien hallinta -toimintoa, joka on Norton-työkalurivin Norton-valikossa. Kortti luodaan web-sivuston alueen perusteella. Voit täyttää web-sivuston lomakkeen käyttämällä tätä korttia.

Voit määrittää, miten haluat Identity Safen vastaavan sivustoihin, jotka sisältävät tietoturvariskejä. Jos haluat tehdä näin, valitse joko Kyllä, Ei tai Kysy -vaihtoehto.

Jos valitset Kehota kirjautumaan profiiliin, kun laite liitetään -asetuksen, saat ilmoituksen, kun liität ulkoisen aseman tietokoneeseen. Symantec suosittelee, että tämä vaihtoehto pidetään aina käytössä.

Jos valitset Varoita epäturvallisesta laitteen poistosta -asetuksen, Identity Safe antaa varoituksen, jos ulkoinen asema poistetaan epäturvallisesti.

Voit valita, pidätkö asetuksen käytössä. Symantec suosittelee, että tämä vaihtoehto pidetään aina käytössä.

Lisätietoja

Automaattisen täytön ohitusten määrittäminen


Salasana ja suojaus

Voit käyttää Identity Safen salasana ja turvallisuus -toimintoa seuraavien asioiden tekemiseen:

  • Identity Safe -salasanan vaihtaminen.

  • Identity Safe -salasanan käytölle haluamasi turvallisuustason asettaminen.

Identity Safen salasana

Muuta Identity Safen salasanaa ja aseta uusi salasanavihje.

Salasanasuojaus

Määritä Identity Safen salasanan suojaustaso.

Identity Safessa on neljä suojaustasoa Identity Safen salasanan suojaamista varten. Valitse yksi seuraavista vaihtoehdoista:

  • Kysy salasanaa jokaisen kirjautumisistunnon alussa.

    Kysyy Identity Safen salasanaa ensimmäisellä kerralla, kun käytät Identity Safea.

    Et joudu syöttämään salasanaa uudelleen niin kauan, kun olet kirjautuneena Windowsiin.

    Symantec suosittelee, että käytät tätä toimintoa tehdäksesi sisäänkirjautumisestasi turvallisemman.

  • Kysy salasanaa ennen kirjautumistietojen täyttämistä.

    Kysyy Identity Safen salasanaa jokaisessa verkkolomakkeessa ennen kirjautumisen automaattista täydennystä.

    Voit määrittää yksittäisten kirjautumisten asetukset niin, että niiden automaattinen täydennys vaatii Identity Safen salasanan.

  • Kirjaudu automaattisesti ulos Identity Safe -ohjelmasta, jos tietokone on käyttämättä <nn> minuuttia

    Kirjautuu automaattisesti ulos Identity Safesta, kun tietokone on käyttämättä valitun ajan.

    Tämä vaihtoehto on hyödyllinen, jos tietokonetta käyttävät muutkin.

  • Salasanaa ei tarvita. Kirjaa minut automaattisesti sisään, kun Windows käynnistetään.

    Valitse tämä asetus, kun haluat kirjautua automaattisesti Identity Safeen Windowsin käynnistyessä.

    Tämän valinnan määritys on Windowsin käyttäjätilikohtainen.

    Symantec suosittelee, että et valitse tätä vaihtoehtoa.

    Huomautus:

    Asetus ei tule näkyviin, jos kirjaudut siirrettävään profiiliin.

Lisätietoja

Automaattisen täytön ohitusten määrittäminen


Verkon tietoturvakartta

Verkon tietoturvakartta tarjoaa kuvaesityksen laitteista verkossa, johon tietokoneesi on liitetty.

Voit valvoa Verkon tietoturvakartta-ikkunassa seuraavia toimintoja:

  • Verkkoon liitettyjen tietokoneiden tietoturvatilaa

  • Langattoman verkkoyhteyden tilaa

  • Verkossa olevien laitteiden yhteyden tilaa

  • Verkossa olevia tunnettuja, tuntemattomia tai luvattomasti käytettäviä laitteita

Verkon tietoturvakartta -ikkuna näyttää oletuksena tietokoneelle NetBIOS-nimen. Se näyttää tietokoneen nimen kuitenkin UUTENA NetBIOS-nimen asemesta seuraavissa olosuhteissa:

  • Tietokoneella ei ole NetBIOS-nimeä.

  • Tietokoneessa on palomuuri, joka on otettu käyttöön.

Verkon tietoturvakartta -ikkunassa on seuraavat alueet:

Verkkokartta

Luettelee laitteet, jotka Norton 360 -ohjelma löytää verkostasi.

Verkkokartta näyttää laitteen ja sen kuvakkeen, nimen ja tietoturvatilan. Voit käyttää vieritysnuolia nähdäksesi kaikki laitteet, jotka on lueteltu Verkkokartassa.

Verkkokartta näyttää laitteet seuraavassa järjestyksessä:

  • Oma tietokone

  • Laitteet, joilla on internet-yhteys

  • Laitteet, joilla ei ole internet-yhteyttä

Laitteen tiedot -alue

Näyttää kaikkien Verkkokartassa lueteltujen laitteiden tiedot

Näitä tietoja ovat mm. laitteen nimi, sovittimen valmistajan nimi, laiteluokka, etävalvontatila, yhteystila, fyysinen osoite ja IP-osoite. Voit muokata laitteen nimeä ja laiteluokkaa Laitteen tiedot -alueella. Voi myös poistaa käytöstä verkkoosi liitetyn tietokoneen etävalvonnan.

Voit myös tarkastella ja muokata laitteen luotettavuustasoa.

Verkon tiedot -alue

Näyttää verkon suojaustilan

Voit tarkastella ja muokata verkkosi tietoja Verkon tiedot -alueella. Voit lisätä laitteen, poistaa laitteen ja katsoa verkossa olevien laitteiden lukumäärän. Voit nähdä tietokoneen etävalvontatilan ja tietokoneen havaitsemistilan. Voit myös asettaa tai ottaa pois käytöstä verkkoon liitettyjen tietokoneiden etävalvonnan.

Norton 360 -ohjelma lisää Luottamisen hallinta -verkkoon kaikki laitteet, jotka lisäät manuaalisesti Verkon tietoturvakarttaan. Voit valita avattavasta Verkon tiedot -luettelosta Luottamisen hallinta -verkon tarkastellaksesi lisäämiäsi laitteita.

Voit käyttää Verkon tietoturvakartta -ikkunassa seuraavia toimintoja:

Päivitä

Voit päivittää Verkon tietoturvakartta -ikkunan ja katsoa määrityksiin viimeksi tehdyt muutokset

Plusmerkki (+)

Lisää laitteen manuaalisesti Verkon tietoturvakarttaan

Norton 360 -ohjelma lisää manuaalisesti lisätyt laitteet Luottamisen hallinta -verkon luetteloon.

Miinusmerkki (-)

Voit poistaa laitteen Verkon tietoturvakartasta

Huomautus:

Poistamasi Internet-yhteydellä varustettu laite palaa näyttöön, kun seuraavan kerran avaat Verkon tietoturvakartta -ikkunan.

Asetukset

Mahdollistaa etävalvonnan tietokoneille, joissa on etävalvontaa tukeva Norton-tuoteversio.

Tiedot

Voit tarkastella suojaustoimintojen, esimerkiksi Auto-Protectin, Luvattoman käytön eston tai Sähköpostin tarkistuksen määritystilaa.

Voit tarkastella myös tietoturvapäivitysten, esimerkiksi Automaattisen LiveUpdate-päivityksen tai pulssipäivitysten määritystilaa. Näet tietoja Norton-tuotteesta. Niihin sisältyvät tuotteen versionumero ja tilauksen tila. Voit myös tarkastella verkkotapahtumien suojaustoimintojen, esimerkiksi Identity Safen tai Suojaus tietojen kalastelulta -toiminnon määritystilaa..

Poista käytöstä

Voit poistaa etävalvonnan käytöstä kaikissa etävalvotuissa tietokoneissa

Huomautus:

Poista käytöstä -valinta on käytössä vain, jos etävalvonnan asetuksien määritys on suoritettu loppuun.

Muokkaa

Voit käyttää Verkon tietoturvakartta -ikkunassa seuraavia muokkaustoimintoja:

  • Verkon tiedot -ikkunan oikealla puolella olevan Muokkaa-linkin kautta voit muokata verkon tietoja.

  • Laitteen nimi -ikkunan oikealla puolella olevan Muokkaa-linkin kautta voit muokata laitteen tietoja.

  • Luotettavuustaso-ikkunan oikealla puolella olevan Muokkaa-linkin kautta voit muokata laitteen luotettavuustasoa. Tämä toiminto ei ole käytettävissä, jos olet valinnut Verkon tietoturvakartasta Oman Tietokoneen.

Poista käytöstä

Antaa poistaa etävalvonnan käytöstä yksittäisessä etävalvotussa tietokoneessa

Huomautus:

Poista käytöstä -valinta on käytössä vain, jos etävalvonnan asetuksien määritys on suoritettu loppuun.


Verkon tietoturvakartta - Luottamisen hallinta

Luottamisen hallinta -verkko luetteloi kaikki laitteet, jotka käyttäjä lisää itse Verkon tietoturvakarttaan. Verkon tietoturvakartta - Luottamisen hallinta -verkkoa voi käyttää verkkoon itse lisättyjen laitteiden valvontaan.

Huomautus:

Käyttäjä ei voi muokata Luottamisen hallinta -verkon tietoja.

Verkon tietoturvakartta - Luottamisen hallinta verkko sisältää seuraavat alueet:

Verkkokartta

Luetteloi käyttäjän itse verkkoon lisäämät laitteet

Verkkokartta näyttää lisätyn laitteen sekä sen kuvakkeen, nimen ja luotettavuustason. Vieritysnuolilla saa esiin kaikki käyttäjän itse verkkoon lisäämät laitteet.

Laitteen tiedot -alue

Näyttää kaikkien Verkkokartassa lueteltujen laitteiden tiedot

Tietoihin kuuluvat laitenimi, luokka, luottamustaso ja IP-osoite. Käyttäjä voi muokata laitteen nimeä Laitteen tiedot -alueella. Voit myös tarkastella ja muokata laitteen luotettavuustasoa.

Huomautus:

Verkon tietoturvakarttaan lisäämiesi laitteiden oletusluottamustaso on Suojattu. Jos luotat laitteeseen, joka ei ole verkossasi, voit altistaa tietokoneesi mahdollisille tietoturvariskeille.

Verkon tiedot -alue

Voit lisätä laitteen tai poistaa laitteen, joka lisättiin manuaalisesti

Verkon tietoturvakartta - Luottamisen hallinta -verkossa voi käyttää seuraavia toimintoja:

Päivitä | Voit päivittää Verkon tietoturvakartta - Luottamisen hallinta -verkon ja katsoa määrityksiin viimeksi tehdyt muutokset
Plus-merkki(+) | Voit lisätä laitteen Luottamisen hallinta -verkkoon
Miinus-merkki(-) | Voit poistaa laitteen Luottamisen hallinta -verkosta
Muokkaa | Muokkaa-linkistä heti Laitteen nimi kentän vieressä voi muokata laitteen nimeä. Muokkaa-linkistä heti Luottamustaso kentän vieressä voi muokata laitteen luottamustasoa.


Uusi kirjautuminen

Voit lisätä manuaalisesti kirjautumisen web-sivustolle, jolla haluat käyttää kyseistä kirjautumista. Kirjautuminen voidaan myös lisätä kirjautumiselle, joka ei tapahdu web-sivustolla. Esimerkkejä kirjautumisista, joita ei tehdä web-sivustoille ovat tietokoneeseen kirjautuminen tai mihin tahansa muuhun sovellukseen kirjautuminen.

Jos haluat tallentaa web-sivustolle kirjautumisen, kirjoita URL-osoite sille web-sivulle, jolla haluat käyttää kyseistä kirjautumista. Varmista, että lisäät sivuston nimen eteen etuliitteen http://.

Jos tallennat kirjautumisen, joka tehdään muulle kuin web-sivustolle, kirjoita nimi, joka ilmentää kirjautumisen tarkoitusta (esimerkiksi sisäänkirjaustiedot tietokoneelle).

Uusi kirjautuminen -valintaikkunassa näkyy oletuksena URL-osoite http://www.example.com/. Voit korvata tämän URL-osoitteen haluamallasi osoitteella.

Kun olet kirjoittanut URL-osoitteen, Identity Safe kehottaa sinua antamaan kirjautumisen yhteydessä käytettävän käyttäjätunnuksen ja salasanan. Voit lisätä kirjautumisen manuaalisesti, jos annat sitä varten käyttäjänimen. Jos et lisää käyttäjänimeä, Identity Safe ei tallenna antamaasi URL-osoitetta tai kirjautumisnimeä.

Lisätietoja

Kirjautumisten hallinta


Active Desktop -muutosten valvonta

Active Desktop -muutosten valvonta varmistaa, että haittaohjelmat eivät voi käyttää luotettujen sovellusten dokumentoitua käyttöliittymää siirtääkseen tietoja verkon ulkopuolelle aiheuttamatta palomuurihälytyksiä.

Haittaohjelmat luovat HTML-sivun, joka sisältää ulkoisille Web-sivustoille linkittävät elementit. Nämä ohjelmat asettavat tämän HTML-sivun Windowsin Active Desktop -työpöydäksi. Kun Active Desktop kytketään päälle, se yhdistää Web-sivuston osoitteeseen, jonka HTML-koodi sisältää. Kun Active Desktop -muutosten valvonta on aktiivinen, se hälyttää aina, kun haittaohjelma yrittää muuttaa Active Desktop -työpöytääsi. Voit sen jälkeen sallia tai estää nämä ohjelmat. Ohjelmat, jotka saavat muuttaa työpöytäsi Active Desktop -työpöydäksi, luetellaan automaattisesti Active Desktop -muutosten valvonta -valintaikkunassa.

Tuo ohjelman tiedot näkyviin napsauttamalla sitä.

Seuraavassa taulukossa luetellaan ohjelmien tiedot:

Koko polku | Näyttää ohjelman sijainnin
Kuvaus | Näyttää lyhyen kuvauksen ohjelmasta
Versio | Näyttää ohjelman version
Digitaalinen allekirjoitus | Näyttää ohjelman todennuksen digitaalisella allekirjoituksella
Yrityksen nimi | Näyttää ohjelman omistavan yrityksen nimen

Poista-valinnalla poistat valitun ohjelman luettelosta. Poista kaikki -valinnalla poistat kaikki ohjelmat luettelosta.

Lisätietoja

Tietoja lisäasetuksista


Laajennettu tapahtumien valvonta

Kun olet yhteydessä Internetiin, tunkeutujat voivat eri tavoilla päästä luvattomasti tietokoneellesi.

Tunkeutujat voivat päästä tietokoneellesi seuraavilla tavoilla aiheuttamatta palomuurihälytyksiä:

  • Käynnistämällä ja manipuloimalla turvallisia ohjelmia tietämättäsi

  • Kiinnittymällä huomaamatta turvalliseen ohjelmaan

  • Käynnistämällä luotettuja sovelluksia piilotettuina komentoriviparametrien kautta

  • Lisäämällä koodia muiden sovelluksien prosesseihin

  • Muuntamalla selaimen URL-osoitteen Windows-viestinnän avulla

  • Ohittamalla palomuuritarkastusten tunkeutumalla Windowsin TCP/IP-kerrokseen datan lähettämiseksi ja vastaanottamiseksi

  • Käyttämällä Windows Active Desktop -työpöydän dokumentoituja käyttöliittymiä tietojen lähettämiseen verkon ulkopuolelle

  • Näppäintallennusohjelmilla, jotka antavat pääsyn käyttäjän henkilökohtaisiin tietoihin

  • Luomalla ohjattuja COM-objekteja sovelluksen käytön muuttamiseksi

Voit kytkeä Lisätapahtumien valvonnan päälle vain, jos kytket automaattisen ohjelmanhallinnan pois päältä.

Kun kytket kehittyneen tapahtuman valvonnan päälle, saat lukuisia palomuurihälytyksiä. Jos et halua saada palomuurihälytyksiä, voit ottaa käyttöön hilaisen tilan. Kun otat hiljaisen tilan käyttöön, Norton 360 ottaa automaattisesti käyttöön automaattisen ohjelmanhallinnan ja ottaa pois käytöstä kehittyneiden tapahtumien hallintaominaisuudet. Et voi määrittää kehittyneiden tapahtumien valvontaa kun sinulla on hiljainen tila käytössä.

On erittäin suositeltavaa, ettei kehittyneiden tapahtumien valvontaa käsitellä, koska saatat tehdä virheellisiä päätöksiä, jotka voivat sallia haittaohjelmia tai estää tärkeitä Internet-ohjelmia ja toimintoja.

Kun kytket automaattisen ohjelmanhallinnan pois päältä, voit muokata kehittyneiden tapahtumien valvonnan eri toimintoja. Voit käyttää kehittyneiden tapahtumien valvonnan toimintoja salliaksesi tai estääksesi tapahtumia, jotka voivat vahingoittaa tietokonettasi. Kun tapahtuma tapahtuu ensimmäisen kerran, palomuuri antaa varoituksen ja voit sallia tai estää tapahtuman. Kun sallit tapahtuman, sen tiedot tulevat näkyviin laajennettujen tapahtumien asianmukaiseen luokkaan. Sallitun tapahtuman suorittava sovellus lisätään sitä vastaavan luokan Luotettavat-luetteloon Laajennettu tapahtumienvalvonta -toiminnossa. Voit poistaa sovelluksen luettelosta. Tässä tapauksessa palomuuri näyttää varoituksen, kun sovellus seuraavan kerran käynnistää tapahtuman.


Automaattinen tiedoston/tulostimen jakamisen hallinta

Oletuksena Norton 360 sallii tiedostojen ja tulostimien jakamisen Microsoft-verkon kautta. Tämä toiminto kuitenkin edellyttää, että verkossasi oleva tietokone on käyttänyt näitä palveluita tietokoneellasi ennen kuin asensit nykyisen Norton 360 -version. Automaattinen tiedoston/tulostimen jakamisen ohjaus havaitsee automaattisesti, jos Windowsin tiedoston/tulostimen jakamistoiminto on aktivoitu ennen Norton 360 -ohjelman asennusta tai asennuksen jälkeen. Jos verkko on suojattu Norton 360 -ohjelman asennuksen yhteydessä, mutta kansio on jaettu, verkon luottamustila asennetaan automaattisesti Jaettu-tilaan.

Jotkin Windows 7:n ominaisuuksista, esimerkiksi Home Media Experience, toimivat vain, kun verkon luottamustasoksi on asetettu joko JAETTU tai TÄYSI LUOTTAMUS. Kun automaattinen tiedoston tai tulostimen jakamisen hallinta on käytössä, toiminto asettaa verkon luottamustasoksi JAETTU vain, jos tietyt tietoturvavaatimukset täyttyvät.

Jos tiedostojen ja tulostimien jakaminen on käytössä verkossa, käyttäjän on varmistettava, että kaikki jaetut resurssit on suojattu salasanalla.

Lisätietoja

Tietoja palomuurin yleisasetuksista


Automaattinen ohjelmanhallinta

Automaattinen ohjelmanhallinta määrittää automaattisesti Internet-yhteyksien käyttöön liittyvät asetukset ohjelmille, kun ohjelmia käytetään ensimmäistä kertaa. Kun ohjelma yrittää yhdistää Internetiin ensimmäistä kertaa, automaattinen ohjelmanhallinta luo säännöt sitä varten.

Automaattinen ohjelmanhallinta määrittää Internet-yhteyksien käyttöön liittyvät asetukset vain niille ohjelmille, jotka Symantec on katsonut turvallisiksi. Tartunnan saanut ohjelma saattaa yrittää käyttää Internetiä Automaattisen ohjelmanhallinnan ollessa poissa käytöstä. Tässä tapauksessa palomuuri luo estosäännön ja estää sovellusta käyttämästä Internetiä. Norton 360 ilmoittaa sitten, että sovellus on estetty.

Automaattinen IPv6 NAT Traversal -liikenteen oppiminen -vaihtoehto on valittavissa vain, kun automaattinen ohjelmanhallinta on käytössä. Norton 360 tarjoaa tämän vaihtoehdon sellaisen verkkoliikenteen hallintaan, joka käyttää Teredoa tietokoneen kanssa kommunikointiin.

Voit poistaa automaattisen ohjelmanhallinnan käytöstä, jos haluat itse määrittää Internet-yhteyksien käyttöön liittyvät asetukset ohjelmille. Kun ohjelma yrittää muodostaa Internet-yhteyden ensimmäistä kertaa, näkyviin tuleva hälytys pyytää määrittämään käyttöoikeusasetukset. Voit ottaa automaattisen ohjelmanhallinnan käyttöön vähentääksesi saamiesi hälytysten määrää.

Huomautus:

Kun kytket automaattisen ohjelmanhallinnan pois päältä, saat varoituksen. On erittäin suositeltavaa, että Automaattinen ohjelmanhallinta pidetään käytössä. Jos olet poistanut sen käytöstä, saatat tehdä virheellisiä päätöksiä, jotka voivat sallia haittaohjelmia tai estää tärkeitä Internet-ohjelmia ja toimintoja.

Kun olet kytkenyt automaattisen ohjelmanhallinnan pois päältä, voit kytkeä lisätapahtumien valvonnan päälle. Kun kytket Lisätapahtumien valvonnan päälle, saat lukuisia palomuurihälytyksiä.

Jos et halua saada palomuurihälytyksiä, voit ottaa käyttöön hiljaisen tilan. Kun otat hiljaisen tilan käyttöön, Norton 360 ottaa automaattisesti käyttöön automaattisen ohjelmanhallinnan ja ottaa pois käytöstä kehittyneiden tapahtumien hallintaominaisuudet. Et voi määrittää kehittyneiden tapahtumien valvontaa kun sinulla on hiljainen tila käytössä.


Estä kaikki verkkoliikenne

Estä kaikki verkkoliikenne -toiminto estää kaiken tietokoneelle saapuvan ja tietokoneelta lähtevän viestinnän. Kun vaihdat Estä kaikki verkkoliikenne -asetukseksi Estetty, Norton 360 estää kaiken tietokoneelle saapuvan ja siltä lähtevän verkkoliikenteen.

Sinun täytyy ehkä esimerkiksi olla pois järjestelmän luota pitkän aikaa. Tällöin haluat varmistaa järjestelmäsi niin, ettet salli sen viestiä verkon muiden tietokoneiden kanssa. Estä kaikki verkkoliikenne -asetuksen avulla voit estää kaiken tietokoneelle saapuvan ja tietokoneelta lähtevän viestinnän.


Selaimen suojaus

Kasvavan internetin käytön myötä selain on alttiina haittasivustojen hyökkäyksille. Tällaiset Web-sivustot etsivät selaimesta tietoturva-aukkoja ja käyttävät niitä hyväkseen ladatakseen ohjelmia tietokoneeseesi luvattasi tai tietämättäsi. Tällaisen toiminnan yhteydessä puhutaan myös ns. drive-by-latauksista. Norton 360 suojaa selaimesi haittasivustojen suorittamilta drive-by-latauksilta.

Huomautus:

Selaimen suojaus -toiminto on saatavilla Internet Explorer 6 -selaimelle tai sitä uudemmille IE-selaimille sekä Firefox 2 -selaimelle ja sitä uudemmille selaimille.

Kun Selaimen suojaus otetaan käyttöön, Norton 360 estää proaktiivisesti uudet tai tuntemattomat haittaohjelmat, ennen kuin ne voivat hyökätä tietokoneen kimppuun. Suojaamalla selaimesi Norton 360 suojaa henkilötietosi ja estää hyökkääjiä ottamasta tietokonettasi etähallintaansa.

Pidä Selaimen suojaus -toiminto aina käytössä. Näin suojaat selaimesi haittasivustojen hyökkäyksiltä.


Koodin lisäyksen valvonta

Koodin lisäyksen valvonta auttaa varmistamaan, että troijalaiset ja muut haittaohjelmat eivät pysty lisäämään koodia sovellusten prosesseihin ilman, että palomuuri antaa asiasta hälytyksen.

Haittaohjelma lisää koodia luotetun sovelluksen osoiteavaruuteen ja tulee sen osaksi. Tämä koodi on suoritettavissa ja voi panna alulle mitä tahansa verkkoliikennettä, koska palomuuri pitää sitä luotetun sovelluksen liikenteenä. Kun Koodin lisäyksen valvonta on aktiivinen, se hälyttää aina, kun haittaohjelma yrittää muokata luotetun sovelluksen koodia. Käyttäjät voivat silloin sallia tai estää koodia lisäävät ohjelmat.

Koodia lisäävät ohjelmat luetellaan automaattisesti Koodin lisäyksen valvonta -valintaikkunassa. Tuo ohjelman tiedot näkyviin napsauttamalla sitä.

Seuraavassa taulukossa on lueteltu ohjelmien tarkat merkinnät sekä niiden kuvaukset:

Koko polku | Näyttää ohjelman sijainnin
Kuvaus | Näyttää lyhyen kuvauksen ohjelmasta
Versio | Näyttää ohjelman version
Digitaalinen allekirjoitus | Näyttää ohjelman todennuksen digitaalisella allekirjoituksella
Yrityksen nimi | Näyttää ohjelman omistavan yrityksen nimen

Poista-valinnalla poistat valitun ohjelman luettelosta. Poista kaikki -valinnalla poistat kaikki ohjelmat luettelosta.

Lisätietoja

Tietoja lisäasetuksista


Komentorivin suorituksen valvonta

Komentorivin suorituksen valvonta varmistaa, että haittaohjelmat eivät voi käynnistää luotettuja sovelluksia piilotettuna komentoriviparametrien avulla aiheuttamatta palomuurihälytyksiä.

Haittaohjelmat käynnistävät luotetun ohjelman päästäkseen Internetiin muokkaamalla sen komentoriviparametrejä. Nämä ohjelmat voivat myös käynnistää prosessin käyttämällä Windowsin komentoriviprosessia tai tehtävänajoitusmekanismia. Kun Komentorivin suorituksen valvonta on aktiivinen, se hälyttää aina, kun epäilyttävä ohjelma yrittää käynnistää luotetun sovelluksen komentoriviparametrien avulla. Voit sen jälkeen sallia tai estää tämän ohjelman. Ohjelmat, joille annat luvan käynnistyä luetteloidaan automaattisesti Komentorivin suorituksen valvonta -valintaikkunassa. Näytä ohjelman tiedot napsauttamalla sitä.

Seuraavassa taulukossa luetellaan ohjelmien tiedot:

Koko polku | Näyttää ohjelman sijainnin
Kuvaus | Näyttää lyhyen kuvauksen ohjelmasta
Versio | Näyttää ohjelman version
Digitaalinen allekirjoitus | Näyttää ohjelman todennuksen digitaalisella allekirjoituksella
Yrityksen nimi | Näyttää ohjelman omistavan yrityksen nimen

Poista-valinnalla poistat valitun ohjelman luettelosta. Poista kaikki -valinnalla poistat kaikki ohjelmat luettelosta.

Lisätietoja

Tietoja lisäasetuksista


Suoran verkkokäytön valvonta

Jotkin haittaohjelmat ohittavat verkkoliikenteen tunkeutumalla Windowsin TCP/IP-kerroksen läpi tavoitteenaan lähettää ja vastaanottaa tietoja palomuurihälytyksiä aiheuttamatta. Suoran verkkokäytön valvonnalla taataan, etteivät nämä ohjelmat voi suorittaa tällaisia toimintoja.

Haittaohjelmat luovat ylimääräisen verkkokerroksen ja ohittavat näin tavanomaiset viestintäkanavat, joita palomuuri valvoo. Nämä ohjelmat tunkeutuvat Windowsin TCP/IP-kerroksen läpi lähettääkseen ja vastaanottaakseen dataa. Kun suoran verkkokäytön valvonta on aktiivinen, se hälyttää aina, kun haittaohjelma yrittää hyökätä palomuurin datavalvontaprosessia vastaan. Voit sen jälkeen sallia tai estää nämä ohjelmat. Ohjelmat, jotka saavat käyttöää verkkoa suoraan, luetellaan Suoran verkkokäytön valvonta -valintaikkunassa automaattisesti.

Tuo ohjelman tiedot näkyviin napsauttamalla sitä.

Seuraavassa taulukossa luetellaan ohjelmien tiedot:

Koko polku | Näyttää ohjelman sijainnin
Kuvaus | Näyttää lyhyen kuvauksen ohjelmasta
Versio | Näyttää ohjelman version
Digitaalinen allekirjoitus | Näyttää ohjelman todennuksen digitaalisella allekirjoituksella
Yrityksen nimi | Näyttää ohjelman omistavan yrityksen nimen

Poista-valinnalla poistat valitun ohjelman luettelosta. Poista kaikki -valinnalla poistat kaikki ohjelmat luettelosta.

Lisätietoja

Tietoja lisäasetuksista


Palomuurin palauttaminen

Palomuurin palauttaminen -valinta palauttaa Älykkään palomuurin oletustilaansa.

Palomuurin palauttaminen -valinta nollaa palomuurin asetukset, kuten palomuurisäännöt ja luottamisen hallinnan asetukset. Jos palautat palomuurin, esimerkiksi kaikki muokkaamasi säännöt ja asetukset poistetaan. Kaikki tietokoneverkot poistetaan luotettavien luettelosta ja estettyjen luettelosta luottamuksen hallinnassa. Tästä syystä Norton 360 pyytää vahvistuksen, kun yrität palauttaa palomuurin.

Tapahtumaloki pitää yllä luetteloa kaikista palomuurin toiminnoista. Voit tarkastella lokitiedostoja Tietoturvahistoria-ikkunan Palomuuri - toiminnot -luokassa.

Valitsemalla Palomuurin palauttaminen voit varmistaa, että kaikki palomuurisääntöjen ja asetusten suositukset määritetään. Jos olet esimerkiksi muokannut epätavallisten protokollien luetteloa, se palautetaan takaisin oletusasetukseensa. Samalla tavoin, jos olet ottanut käyttöön tai poistanut käytöstä jonkin kehittyneen palomuuritoiminnon, se palautetaan oletustilaansa.

Palomuuri poistetaan käytöstä muutaman sekunnin ajaksi. Palomuurin palauttamiseen kuluu tämän verran aikaa.

Lisätietoja

Tietoja lisäasetuksista


Verkkoliikennesäännöt

Norton 360 sisältää useita ennalta määritettyjä palomuurin verkkoliikennesääntöjä. Nämä säännöt on suunniteltu varmistamaan verkkotoiminnot ja suojaamaan tietokonetta tunnetuilta Internet-uhilta.

Joitakin luettelossa näkyviä palomuurin oletussääntöjä ei voida muokata. Voit kuitenkin tarkastella näiden sääntöjen asetuksia Näytä-valinnalla. Muokkaa-valinnalla voit mukauttaa muita luettelossa olevia sääntöjä. Voit myös lisätä uuden säännön. Uusi sääntö näkyy oletusarvoisesti luettelon lopussa.

Esimerkkejä palomuurin oletussäännöistä:

Oletuksena ICMP vastaanotossa

Oletuksena ICMP lähettämisessä

Sallii kaikki lähtevät ICMP-viestien (Internet Control Message Protocol) tyypit ja turvalliset vastaanotettavien ICMP-viestien tyypit.

ICMP-viestit ilmoittavat tilan ja ohjaustiedot.

Oletuksena NetBIOS-vastaanottonimi

Oletuksena NetBIOS vastaanotossa

Ohjaa Microsoft-verkon tiedostojen ja tulostimien jakamisessa käytettävän NetBIOS-nimipalvelun ja NetBIOS-datagrammipalvelun käyttöä.

NetBIOS on lyhenne sanoista Network Basic Input/Output System. NetBIOS sisältää nimipalvelun, istuntopalvelun sekä datagrammipalvelun. Nimipalvelu suorittaa nimien etsimisen. Istuntopalvelu hallitsee yhteydellisiä protokollia käyttävien palvelujen istuntoja. Datagrammipalvelu jakaa datagrammin yhteyspohjaisille palveluille.

Oletuksena Bootp vastaanotossa

Oletuksena Bootp lähetyksessä

Sallii Bootp-palvelun käytön.

Bootp on lyhenne sanoista Bootstrap Protocol. Se on protokolla, jonka avulla tietokone saa selville oman IP-osoitteensa.

Verkkoliikennesäännöt-välilehden avulla voit tehdä seuraavaa:

  • Lisätä verkkoliikennesäännön.

  • Nimetä uudelleen verkkoliikennesäännön.

  • Muokata verkkoliikennesäännön käyttöasetuksia.

  • Muuttaa verkkoliikennesäännön tärkeyttä.

  • Poistaa verkkoliikennesäännön.

Lisätietoja

Tietoja palomuurin yleisasetuksista


Verkon välityspalvelimen asetukset

Välityspalvelin säätelee yhteyttä internetiin ja estää ulkopuolisilta tietokoneilta pääsyn verkkoosi. Jos olet verkossa, joka muodostaa yhteyden internetiin välityspalvelimen kautta, voit määrittää välityspalvelimen asetukset tämän ikkunan kautta. Nortonin internet-yhteyttä vaativat ominaisuudet vaativat toimiakseen, että välityspalvelimen asetukset on määritetty. Esimerkiksi Norton Insight käyttää tiettyjä välityspalvelinasetuksia viestiessään Symantecin palvelimien kanssa.

Jos verkkosi käyttää automaattista kokoonpanon komentosarjaa internet-yhteyden hallintaan, sinun täytyy antaa vaaditun PAC (Proxy Automatic Configuration) -tiedoston URL-osoite. PAC-tiedosto (Proxy Automatic Configuration) sisältää koodin, jonka avulla selaimesi tietää välityspalvelinasetukset eri sivustoille internetissä. Tiedosto sisältää sanat, jotka haluat suodattaa ja estää Internetiä käyttäessäsi. Voit myös valita vaihtoehdon, jolla selaimesi tunnistaa välityspalvelinasetukset automaattisesti. Jos haluat käyttää manuaalisia asetuksia verkossa, muista poistaa Automaattinen kokoonpano -asetukset käytöstä.

Määritä välityspalvelimen tiedot käyttämällä seuraavia kohtia:

Automaattinen kokoonpano

Voit määrittää automaattisen kokoonpanon URL:n tai komentosarjan internetin käytön hallintaan.

Voit valita jonkin seuraavista vaihtoehdoista:

  • Tunnista asetukset automaattisesti

    Selain tunnistaa verkkoasetukset automaattisesti.

    Jos et halua korvata verkkoyhteyden manuaalisesti määritettyjä asetuksia, poista tämä valinta käytöstä.

  • Käytä automaattista kokoonpanon komentosarjaa

    Selain käyttää automaattisen kokoonpanon URL:ää tai komentosarjaa LiveUpdate-ohjelman Internet-yhteyden hallintaan.

    Käytä URL-ruutua HTTP URL:n antamiseen tai komentosarjaa vaaditulle PAC-tiedostolle (esimerkiksi file://c:/proxy.pac).

Välityspalvelimen asetukset

Tämän vaihtoehdon avulla voit syöttää HTTP-välityspalvelimen asetukset.

Määritä HTTP-osoite ja portin numero Osoite- ja Portti-ruuduissa.

Todennus

Internet-yhteys voidaan muodostaa todennusta vaativan palvelimen kautta.

Kirjoita todennustiedot Käyttäjänimi- ja Salasana-kenttiin.


Luvattoman käytön AutoBlock

Kun Norton 360 havaitsee hyökkäyksen, se estää yhteyden automaattisesti. Näin varmistetaan, että tietokoneesi on turvassa. Jos toinen tietokone jatkaa tietokoneeseesi kohdistuvaa hyökkäystä, Norton 360 aktivoi Luvattoman käytön AutoBlock -toiminnon, joka estää hyökkäyksen. Luvattoman käytön AutoBlock katkaisee kaiken liikenteen tietokoneesi ja hyökkäävän tietokoneen välillä tietyksi ajaksi.

Voit ottaa Luvattoman käytön AutoBlock -toiminnon käyttöön tai poistaa sen käytöstä tietyksi ajaksi Luvattoman käytön AutoBlock -ikkunan asetusten avulla. Myös estettyjen tietokoneiden tarkastelu, eston purkaminen ja rajoittaminen ovat mahdollisia. Valittavana ovat seuraavat vaihtoehdot:

AutoBlock | Voit ottaa Luvattoman käytön AutoBlock -toiminnon käyttöön tai poistaa sen käytöstä; Voit määrittää kuinka kauan haluat Norton 360 -ohjelman estävän yhteydet hyökkääviin tietokoneisiin.
AutoBlock-toiminnon tällä hetkellä estämät tietokoneet | Näyttää automaattisesti estettyjen tietokoneiden IP-osoitteet ja tällä hetkellä estettyihin tietokoneisiin kohdistuvat toimenpiteet
Pura esto | Antaa sallia yhteyden tietokoneelle, jonka Luvattoman käytön AutoBlock -toiminto on estänyt.
Rajoita | Antaa määrittää rajoituksen tietokoneelle, jonka Luvattoman käytön AutoBlock -toiminto on estänyt. Kun määrität rajoituksen tietokoneelle, Norton 360 estää liikenteen tietokoneesi ja rajoitetun tietokoneen välillä pysyvästi. Voit muuttaa luottamustasoa Verkon suojauskartta -ikkunassa.

Lisätietoja

AutoBlock-toiminnon käyttöönotto ja käytöstä poistaminen

AutoBlock-toiminnon estämien tietokoneiden poistaminen estettyjen luettelosta

AutoBlock-toiminnon estämän tietokoneen pysyvä estäminen


Luvattoman käytön esto

Luvattoman käytön esto tarkistaa kaiken tietokoneeseesi saapuvan ja siitä lähtevän verkkoliikenteen ja vertaa näitä tietoja tiettyihin hyökkäysten allekirjoituksiin . Hyökkäysallekirjoitukset sisältävät tietoja, joiden avulla voidaan tunnistaa hyökkääjän yritys hyödyntää tunnettua käyttöjärjestelmän tai ohjelman tietoturva-aukkoa. Jos tiedot vastaavat tiettyä hyökkäysallekirjoitusta, Luvattoman käytön esto hylkää paketin automaattisesti ja katkaisee yhteyden kyseiset tiedot lähettäneeseen tietokoneeseen. Tämä toiminto suojaa tietokonettasi vahingoilta. Luvattoman käytön esto suojaa tietokoneen yleisimmiltä verkkohyökkäyksiltä.

Luvattoman käytön esto tukeutuu kattavaan hyökkäysallekirjoitusten luetteloon havaitessaan ja estäessään epäilyttävää toimintaa verkossa. Joissakin tapauksissa harmiton verkkoliikenne saattaa muistuttaa hyökkäyksen allekirjoitusta. Saatat saada toistuvia ilmoituksia mahdollisista hyökkäyksistä. Jos tiedät, että ilmoitetut hyökkäykset aiheutuvat turvallisista toimista, voit luoda poikkeuksen sille hyökkäyksen allekirjoitukselle, joka on normaalin toiminnan kaltainen.

Voit myös määrittää Norton 360 -ohjelman ilmoittamaan, kun se havaitsee tietyn allekirjoituksen. Voit myös poistaa käytöstä yksittäisten allekirjoitusten tai kaikkien Luvattoman käytön eston toimintojen ilmoitukset.

Voit ottaa Luvattoman käytön eston käyttöön tai poistaa sen käytöstä. Kun Luvattoman käytön esto otetaan käyttöön, voit muokata toiminnon eri asetuksia ja mukauttaa sitä, miten palomuuri valvoo ja vastaa epäilyttävään saapuvaan tietoliikenteeseen.

Huomautus:

Kun Luvattoman käytön esto ei ole käytössä, ohjelma ei anna riittävää suojaa Internet-uhkia ja tietoturvariskejä vastaan.

Voit määrittää seuraavat Luvattoman käytön eston asetukset:

Luvattoman käytön AutoBlock | Voit määrittää kuinka kauan haluat Norton 360 -ohjelman estävän yhteydet hyökkääviin tietokoneisiin; Jos hyökkäys havaitaan, yhteys pyritään sulkemaan automaattisesti, ja näin varmistamaan tietokoneen turvallisuus. Jos tietokone jatkaa hyökkäystä, Luvattoman käytön esto voi ottaa AutoBlock-toiminnon käyttöön. AutoBlock estää kaiken saapuvan verkkoliikenteen hyökkäävästä tietokoneesta tietyksi ajaksi, vaikka saapuva liikenne ei olisi tunnettu hyökkäystapa. Voit tarkastella luetteloa tietokoneista, jotka AutoBlock on estänyt.
Luvattoman käytön allekirjoitukset | Voit tarkastella luetteloa Luvattoman käytön allekirjoituksista; Tämän asetuksen avulla voit myös sulkea yksittäisiä allekirjoituksia valvonnan ja ilmoitusten ulkopuolelle.
Ilmoitukset | Määrittää, ilmoitetaanko käyttäjälle, kun Luvattoman käytön estotoimintoja havaitaan; Luvattoman käytön allekirjoitukset -ikkunassa voit poistaa ilmoitukset käytöstä yksittäisten allekirjoitusten kohdalla.

Huomautus:

Kun Luvattoman käytön esto poistetaan käytöstä, sen asetuksia ei voida muokata.


Älykäs palomuuri

Älykäs palomuuri valvoo tietoliikennettä tietokoneen ja muiden internetiin kytkettyjen tietokoneiden välillä.

Palomuuri estää luvattoman tunkeutumisen ja luvattoman tietoliikenteen ja sallii luvallisen liikenteen. Pidä huolta, että älykäs palomuuri on aina käytössä. Poistamalla palomuurin käytöstä heikennät tietokoneesi tietoturvaa.

Voit aktivoida Älykkään palomuurin valinnoissa yleiset palomuuriominaisuudet ja mukauttaa portit, joita tietokone käyttää Web-sivujen katseluun. Valittavana ovat seuraavat vaihtoehdot:

Epätavalliset protokollat

Määrittää, miten älykäs palomuuri käsittelee epätavallisia protokollia, joita ovat esimerkiksi Internet Group Management Protocol (IGMP) ja IPv6 Hop-by-Hop Option (HOPOPT).

Palomuurin palauttaminen

Palauttaa älykkään palomuurin oletustilaansa, jossa kaikki suositellut palomuurin säännöt ja asetukset ovat voimassa

Jos palautat palomuurin, kaikki muokkaamasi säännöt ja asetukset poistetaan. Kun tämä asetus valitaan, palomuuri poistaa myös kaikki tietokoneet ja verkot Luottamisen hallinta -kohdan Luotettavat- ja Rajoitetut-luetteloista. Tästä syystä Norton 360 pyytää vahvistuksen, kun yrität palauttaa palomuuria.

Estettyjen porttien piilotus

Varmistaa, että estetyt ja käyttämättömät portit eivät vastaa yhteydenmuodostusyrityksiin

Tämä valinta estää aktiivisia portteja vastaamasta väärät lähde- tai kohdetiedot omaaviin yhteydenmuodostusyrityksiin.

Tilallinen protokollasuodatus

Sallii sovelluksen käynnistyessä automaattisesti yhteyksiä vastaavan Internet-liikenteen.

Valitsemalla tämän vaihtoehdon voit:

  • Analysoida tietokoneesi saapuvaa verkkoliikennettä.

  • Estää epäilyttävät sovellukset, jotka yrittävät yhdistää tietokoneeseesi.

Automaattinen tiedoston/tulostimen jakamisen hallinta

Verkossa olevat tietokoneet voivat jakaa resursseja, kuten tiedostoja, kansioita ja paikallisesti asennettuja tulostimia.

Jotkin Windows 7:n ominaisuuksista, esimerkiksi Home Media Experience, toimivat vain, kun verkon luottamustasoksi on asetettu joko JAETTU tai TÄYSI LUOTTAMUS. Kun automaattinen tiedoston tai tulostimen jakamisen hallinta on käytössä, toiminto asettaa verkon luottamustasoksi JAETTU vain, jos tietyt tietoturvavaatimukset täyttyvät.

Estä kaikki verkkoliikenne

Estää kaiken tietokoneesi saapuvan ja lähtevän verkkoliikenteen


Tietoturva-aukkojen suojaus

Tietoturva-aukkojen suojaus on luvattoman käytön eston komponentti. Tietoturva-aukkojen suojaus sisältää tietoa tietokoneella mahdollisesti olevien ohjelmien alttiudesta hyökkäyksille. Se sisältää myös tietoa tunnetuista hyökkäyksistä, joilta ohjelmia suojellaan.

Tietoturva-aukot ovat ohjelmistoissa tai käyttöjärjestelmässä olevia virheitä, jotka heikentävät järjestelmän yleistä tietoturvaa. Väärin tehdyt tietokoneen tai tietoturvan määritykset aiheuttavat myös tietoturva-aukkoja. Ulkoiset käyttäjät käyttävät hyväkseen näitä tietoturva-aukkoja ja suorittavat haitallisia toimenpiteitä tietokoneella. Esimerkkejä tietoturvahyökkäyksista ovat näppäimen painallusten tallentaminen ja hakkerointi. Kyseiset hyökkäykset voivat hidastaa tietokoneen suorituskykyä, aiheuttaa ohjelmavirheen tai saattaa henkilökohtaiset tiedot hakkerien ulottuville.

Norton 360 sisältää allekirjoituksiin perustuvia ratkaisuja, joilla tietokone voidaan suojata yleisimmiltä internet-hyökkäyksiltä. Hyökkäysallekirjoitukset sisältävät tietoja, joista havaitaan hyökkääjän yritys käyttää hyväkseen käyttöjärjestelmän tai tietokoneohjelmien tunnettuja tietoturva-aukkoja. Tuotteeseen Norton 360 kuuluva Luvattoman käytön esto -ohjelma tukeutuu kattavaan hyökkäysallekirjoitusten luetteloon havaitessaan ja estäessään epäilyttävää toimintaa verkossa.

Tietoturva-aukkojen suojaus -ohjelmalla voit vertailla tietoturva-aukkoja, joilta tietokone on suojattu, ja kyseisiä tietoturva-aukkoja mahdollisesti sisältäviä ohjelmia, erityisesti tietoturva-aukkojen ja ohjelmien välisiä vastaavuuksia. Näet Tietoturva-aukkojen suojaus -ikkunasta luettelon tietoturva-aukkoja sisältävistä sovelluksista lisätietoineen.

Näet ikkunassa näkyvistä valinnoista tietoturva-aukkoja sisältävien sovellusten tiedot.

Toimittaja | Näyttää sovelluksen toimittajan nimen
Ohjelma | Näyttää sovelluksen nimen
Lukumäärä | Näyttää tietoturva-aukot, jotka voivat vaikuttaa sovelluksen toimintaan

Saat lisätietoa tietoturva-aukoista napsauttamalla sovelluksen nimeä. Kun napsautat ohjelman nimeä, Tietoturva-aukkojen suojaus -valintaikkuna näyttää peittokuvaikkunan. Tämä ikkuna sisältää tietoturva-aukkoja koskevat tiedot. Niihin kuuluu luettelo hyökkäysallekirjoituksista, jonka avulla voidaan havaita tunnetut, tietoturva-aukon sisältävän sovelluksen toimintaan vaikuttavat hyökkäykset. Kun napsautat allekirjoitusta, se avaa Symantec Security Response -web-sivun, joka sisältää tietoa kyseisestä hyökkäysallekirjoituksesta.


Suojaushälytys

Jos älykäs palomuuri ei ole käytössä, tietokonetta ei ole suojattu verkkouhilta ja tietoturvariskeiltä.

Jotkin ongelmat saattavat vaatia älykkään palomuurin poistamista käytöstä. Tällaisissa tapauksissa kannattaa kokeilla ensin yksittäisten suojausasetusten säätämistä ennen palomuurin poistamista käytöstä seuraavassa esitetyllä tavalla:

  • Tiedostojen ja tulostinten jakamista koskevissa ongelmissa voit käyttää Verkon tietoturvakarttaa. Verkon tietoturvakartta -ikkunassa voit määrittää luottamustason verkolle, johon tietokone on yhdistetty. Ongelman saattaa korjata se, että verkon luottamustasoksi asetetaan JAETTU tai TÄYSI LUOTTAMUS.

  • Voit ratkaista Teredoon liittyvät ongelmat avaamalla älykkään palomuurin Lisäasetukset-välilehden ja ottamalla Automaattinen IPv6 NAT Traversal -liikenteen oppiminen -asetuksen käyttöön.

Jos sinun on jostain syystä poistettava älykäs palomuuri käytöstä, poista se käytöstä tilapäisesti, jotta varmistat, että se palaa myöhemmin automaattisesti käyttöön.

Voit valita tämän ikkunan pudotusvalikosta, kuinka pitkäksi aikaa haluat poistaa älykkään palomuurin käytöstä.

Voit palauttaa älykkään palomuurin manuaalisesti käyttöön, ennen kuin asettamasi aika on kulunut. Näin varmistat, että tietokoneesi pysyy suojattuna.

Lisätietoja

Tietoja älykkäästä palomuurista

Tietoja lisäasetuksista


Suojaushälytys

Kun Luvattoman käytön esto ei ole käytössä, Symantec ei suojaa tietokonetta Internet-uhkia vastaan. Jos ohjelma estää katselemasta jotakin tiettyä verkon sisältöä, säädä suojausasetuksia sen sijaan, että ottaisit Luvattoman käytön eston pois käytöstä.

Jos Luvattoman käytön esto on poistettava käytöstä, se kannattaa tehdä väliaikaisesti, jolloin suojaus palaa käyttöön automaattisesti.

Voit valita tämän ikkunan pudotusvalikosta, kuinka pitkäksi aikaa haluat poistaa Luvattoman käytön eston käytöstä.

Luvattoman käytön esto voidaan kytkeä päälle manuaalisesti suojauksen parantamiseksi, jos saat halutun tehtävän suoritettua ennen määritettyä aikaa.

Lisätietoja

Tietoja luvattoman käytön estotoiminnosta


Tilallinen protokollasuodatus

Tilallinen protokollasuodatus suodattaa tai estää datapaketit, jotka eivät vastaa tunnettua yhteystilaa kahden tietokoneen välillä. Yhteystila sisältää sellaiset ominaisuudet kuin IP-osoitteet, portit ja yhteyttä pitkin siirtyvien datapakettien jaksonumerot.

Valitse Tilallinen protokollasuodatus -toiminto, kun haluat tehdä seuraavaa:

  • Analysoida tietokoneesi saapuvaa verkkoliikennettä.

  • Estää epäilyttävät sovellukset, jotka yrittävät yhdistää tietokoneeseesi.

Tilallinen käytäntösuodatin soveltaa verkkoliikennesääntöä saapuvalle tietoliikenteelle. Suodatus määrittää ensin, onko saapuvan viestinnän käyttämä protokolla sallittu. Tämän jälkeen se määrittää liikenteen lähteen ja vahvistaa lähteen osoitteen luotettavuuden. Tämän analyysin perusteella tilallinen protokollasuodatus sallii tai estää liikenteen.

Lisätietoja

Tietoja palomuurin yleisasetuksista


Tietosuojaohjelma

Aina kun liikut Internetissä, tietokoneet ja Web-sivut keräävät sinusta tietoja, esimerkiksi nimi, sähköpostiosoite ja muut henkilötiedot. Osa näistä tiedoista muodostuu täyttämistäsi lomakkeista ja tekemistäsi valinnoista. Muita tietoja tulee selaimestasi. Selain antaa automaattisesti tietoja Web-sivusta, jolla kävit viimeksi, sekä käyttämäsi tietokoneen tyypistä.

Vaikka näiden tietojen antaminen on yleensä turvallista suurilla ja tunnetuilla sivustoilla, haitalliset sivustot saattavat käyttää näitä tietoja tietosuojasi loukkaamiseen.

Luvattomat käyttäjät voivat kerätä henkilötietojasi tietämättäsi. Ihmiset saattavat päästä käsiksi tietoihin, joita lähetetään Internetin, sähköpostin ja pikaviestiohjelmien välityksellä. Aina kun tietoja lähetetään Internetissä, ne kulkevat usean tietokoneen kautta, ennen kuin ne saavuttavat määränpäänsä. Tiedonsiirron aikana on mahdollista, että ulkopuoliset keskeyttävät matkalla olevat tiedot.

Tietosuojaohjelman avulla voit laatia luettelon tiedoista, joiden haluat pysyvän yksityisinä. Jos käyttäjät yrittävät lähettää suojattuja tietoja Internetissä, Tietosuojaohjelma voi varoittaa heitä tähän liittyvistä tietoturvariskeistä tai estää tietojen lähettämisen kokonaan.


Estettyjen porttien piilotus

Portit ovat virtuaalisia datayhteyksiä, jotka mahdollistava suoran tietojen vaihdon kahden tai useamman tietokoneen välillä. Portit voivat olla jommassakummassa seuraavista tiloista:

Avoin | Mahdollistaa Internet-yhteyden luomisen; Avoimet portit antavat myöntävän vastauksen saapuvaan yhteyspyyntöön.
Suljettu | Estää Internet-yhteyden luomisen; Suljetut portit antavat kieltävän vastauksen saapuvaan yhteyspyyntöön.

Älykkään palomuurin asetusten avulla voit aktivoida palomuurin ominaisuuksia ja mukauttaa portteja, joita tietokone käyttää web-sivujen katselua varten.

Kun käytät Estettyjen porttien piilotus -toimintoa, kaikkia tietokoneesi portteja estetään vastaamasta saapuviin yhteydenmuodostusyrityksiin. Tämä toiminto sulkee myös käyttämättömät portit.

Estettyjen porttien piilotus voi myös avata joitakin portteja kuunnellakseen yhteyksiä muista tietokoneista. Tällä tavoin se estää aktiivisia portteja vastaamasta väärät lähde- tai kohdetiedot omaaviin yhteydenmuodostusyrityksiin.

Estettyjen porttien piilotus -toiminto varmistaa, että suljetut portit ja epäaktiiviset portit eivät vastaa yhteydenmuodostusyrityksiin.

Lisätietoja

Tietoja palomuurin yleisasetuksista


Epätavalliset protokollat

Kun kaksi tietokonetta vaihtavat tietoja keskenään, ne käyttävät yhteisiä viestintäprotokollia. TCP/IP, DHCP, DNS ja HTTP ovat eräitä yleisistä protokollista. Joissakin tapauksissa viestintä saattaa tapahtua epätavallista protokollaa käyttäen. Troijalaiset saattavat käyttää epätavallisia protokollia tietokoneelle hyökkäämiseen. Tällaisissa tapauksissa on suositeltavaa, että annat Älykkään palomuurin käsitellä epätavallisten protokollien avulla tapahtuvan viestinnän.

Jotkin epätavalliset protokollat rakentuvat sellaisten yleisten protokollien kuin TCP, IPv6 ja ICMP varaan. Älykkään palomuurin Epätavalliset protokollat -toiminto käsittelee kaikki tapaukset, joissa käytetään epätavallisia protokollia. Tämä toiminto suojelee tietokonettasi estämällä sen luvattoman käytön.

Epätavalliset protokollat -ikkunassa näkyy luettelo epätavallisista protokollista. Kaikki epätavalliset protokollat on oletusarvoisesti valittu. Älykäs palomuuri käsittelee kaiken tietoliikenteen, joka käyttää jotakin näistä protokollista. Jos poistat jonkin protokollan valinnan luettelosta, palomuuri ei salli tietoliikennettä, joka käyttää kyseistä protokollaa.

Huomautus:

Jos poistat käytöstä minkä tahansa epätavallisen protokollan, tietokone saattaa toimia arvaamattomasti. Älä poista käytöstä mitään epätavallista protokollaa. Toimi näin ainoastaan asiakastukihenkilön kehoituksen tai Security Response -palvelusta annetun ilmoituksen perusteella.

Lisätietoja

Tietoja palomuurin yleisasetuksista


Windows-viestien valvonta

Windows-viestien valvonta varmistaa, että troijalaiset ja muut haittaohjelmat eivät voi muokata tapaa, millä sovellus muodostaa yhteyden Internetiin, aiheuttamatta palomuurihälytystä.

Haittaohjelmat lähettävät ikkunasanomia verkkoselaimen ikkunaan. Niillä ohjelmat pyrkivät muuttamaan selaimen osoiterivillä olevaa URL-osoitetta ja ohjaamaan selaimen uuteen osoitteeseen. Kun Windows-viestien valvonta on aktiivinen, se hälyttää aina, kun haittaohjelma yrittää muokata Internet-selaimen ikkunan URL-osoitetta. Voit sen jälkeen sallia tai estää nämä ohjelmat. Ohjelmat, joiden sallittiin suorittaa näppäimistön käytön tallentamista, luetteloidaan automaattisesti Näppäintallennusohjelmien valvonta -valintaikkunassa.

Näytä ohjelman tiedot napsauttamalla sitä.

Seuraavassa taulukossa luetellaan ohjelmien tiedot:

Koko polku | Näyttää ohjelman sijainnin
Kuvaus | Näyttää lyhyen kuvauksen ohjelmasta
Versio | Näyttää ohjelman version
Digitaalinen allekirjoitus | Näyttää ohjelman todennuksen digitaalisella allekirjoituksella
Yrityksen nimi | Näyttää ohjelman omistavan yrityksen nimen

Poista-valinnalla poistat valitun ohjelman luettelosta. Poista kaikki -valinnalla poistat kaikki ohjelmat luettelosta.

Lisätietoja

Tietoja lisäasetuksista


Pikaviestiohjelmien tarkistus

Kun otat käyttöön Pikaviestiohjelmien tarkistuksen, Norton 360 tarkistaa pikaviestiohjelmien kautta vastaanottamasi tiedostot. Tämä tarkistus suojaa tietokonetta viruksilta ja muilta tietoturvauhilta. Voit valita tuetut pikaviestiohjelmat, joiden välityksellä vastaanotat tiedostoja.

Pidä Pikaviestiohjelmien tarkistus aina käytössä, sillä se parantaa tietokoneen suojausta.

Jotta tietokoneesi olisi suojattu täydellisesti, sinun on tehtävä määritykset pikaviestiohjelmiin, jotka olet asentanut Norton 360 -ohjelman asentamisen jälkeen.


Vakoiluohjelmien torjunta

Tietoturvariskit, kuten vakoilu- ja mainosohjelmat, voivat heikentää henkilökohtaisten tietojen suojausta ja tietosuojaa. Vakoilu- ja mainosohjelmat liittyvät läheisesti toisiinsa. Joissakin tapauksissa ne saattavat toimia samalla tavalla, mutta vaikka kummatkin keräävät tietoja, niiden keräämien tietojen tyypit saattavat poiketa toisistaan.

Vakoiluohjelmat voivat varastaa käyttäjän identiteetin, tai niitä voidaan käyttää petoksiin. Ohjelmat sattavat kirjata näppäinten painalluksia sekä siepata sähköpostiviestejä ja pikaviestejä. Ohjelmat voivat myös varastaa arkaluontoisia henkilökohtaisia tietoja, kuten salasanoja, käyttäjätunnuksia tai luottokortin numeroita. Nämä ohjelmat lähettävät sitten hankitut tiedot muille henkilöille.

Mainosohjelmat näyttävät mainoksia käytön aikana ja keräävät tietoja siitä, miten käyttäjä käyttää Internetiä. Tämän jälkeen ne luovuttavat nämä tiedot yrityksille, jotka voivat lähettää mukautettuja mainoksia.

Jotkin ohjelmat tarvitsevat toimiakseen muita ohjelmia, jotka luokitellaan tietoturvariskeiksi. Esimerkiksi lataamasi jaettava ohjelma tai ilmaisohjelma saattaa pitää hintansa matalana käyttämällä mainosohjelmaa. Tässä tapauksessa haluat mahdollisesti säilyttää tietoturvariskiksi luokitellun ohjelman tietokoneessa tai sinun on ehkä palautettava tällainen ohjelma, jos vakoiluohjelmien torjuntatoiminto on poistanut sen.

Norton 360 sallii pilailuohjelmien ja muiden matalan riskin kohteiden asentamisen tietokoneelle. Norton 360 tarjoaa eniten hallintavaihtoehtoja, kun on päätettävä, miten toimia matalan riskin kohteiden kanssa. Voi muuttaa asetuksia, jotta Norton 360 -ohjelma havaitsisi nämä tietoturvariskit.

Lisätietoja

Karanteeniin asetettujen kohteiden hallinta


Pikatuki

Symantecin pikatuki tekee pikatarkistuksen tietokoneellesi AutoFix-toiminnon avulla ja korjaa ongelmat ilman käyttäjän toimia. Pikatuki sisältää tukiapuohjelmia, joiden avulla saat lisää tietoa ja ohjeita koskien eri ongelmia ja kysymyksiä, joita sinulla on. Jos vika ei korjaannu, näkyviin tulevat tukiapuohjelman viestit auttavat käyttäjää ratkaisemaan ongelman. Tukiapuohjelmat vaihtelevat asennetun tuotteen mukaan.

Huomautus:

Tukitarjonta saattaa vaihdella kielen tai tuotteen mukaan.

Tietokoneella pitää olla internet-yhteys, jotta Pikatuen toimintoja voitaisiin käyttää. Jos käytät välityspalvelinta Internet-yhteyden muodostamiseen, sinun täytyy määrittää välityspalvelimen asetukset Norton 360 -ohjelmassa. Norton 360 tarkistaa internet-yhteyden ja suorittaa päivityksen, kun käynnistät Pikatuen. Jos sinulla on vaikeuksia internet-yhteyden muodostamisessa, voit määrittää IP-asetuksesi uudelleen Pikatuessa.

Pikatuki ratkaisee ongelmat seuraavien tukiapuohjelmien avulla:

Aloita tuki-istunto

Ratkaisee ongelmat automaattisesti suorittamalla tietokoneen pikatarkistuksen.

Pikatuki käyttää AutoFix-tekniikkaa pikatarkistuksen suorittamiseen.

Tukiresurssit

Sisältävät erilaisia ongelmanratkaisuun liittyviä artikkeleita, joissa ongelmien ratkaisu selitetään helposti vaihe vaiheelta.

Voit etsiä ratkaisua ongelmaasi suorittamalla hakuja tukiaiheissa avainsanoja käyttämällä. Voit myös käyttää tässä ikkunassa olevia pikalinkkejä.

NortonLive

Sisältää erilaisia palveluja, joita ovat esimerkiksi Vakoiluohjelmien ja virusten poisto, Tietokoneen tarkistus ja Tietokoneen optimointi.

Näet lisätietoja napsauttamalla Lisätietoja-linkkiä kohdassa NortonLive.


Identity Safe - virheellinen salasana

Jos tietokoneesi on ollut äskettäin virhetilassa, Identity Safen tiedot ovat saattaneet vahingoittua. Jos identity Safe ei tunnista oikeaa salasanaasi, voit palauttaa tiedot. Jos olet varma, että salasanasi on oikein, suosittelemme palauttamaan Identity Safe -tiedot napsauttamalla Palauta Identity Safe -linkkiä. Joitakin tietoja saatetaan menettää, mutta kaikki kriittiset tiedot, kuten kortit ja muistiinpanot säilyvät.

Ellet voi palauttaa Identity Safen tietoja tai unohdat Identity Safe -salasanasi, voit palauttaa Identity Safe -salasanasi. Voit palauttaa salasanan Palauta Identity Safen salasana -linkistä. Kun käytät tätä vaihtoehtoa, menetät kaikki Identity Safen tiedot.

Yritä uudelleen -valinnalla voit kirjoittaa Identity Safen salasanan uudelleen Kirjaudu Identity Safeen -valintaikkunaan.


Virheellinen salasana

Antamasi salasana on virheellinen. Jos kirjoitit väärän salasanan, Identity Safe kehottaa kirjoittamaan salasanan uudelleen. Varmista, että annat oikean salasanan.


Suorituskyvyn valvonta

Suorituskyvyn valvonta -asetuksen avulla voit valvoa tietokoneen suorituskykyä tehokkaasti. Kun Suorituskyvyn valvonta -asetus on käytössä, Norton 360 valvoo tietokoneen suorittimen ja muistin käyttöä. Samalla ohjelma valvoo järjestelmän tärkeitä toimintoja, jotka on suoritettu kolmen viimeisen kuukauden aikana. Järjestelmän toimintoihin kuuluvat asennukset, lataukset, optimoinnit, uhkahavainnot ja pikatarkistukset.

Kun poistat käytöstä Suorituskyvyn valvonta -asetuksen, Norton 360 ei valvo eikä näytä mitään resurssien käyttöä koskevaa tietoa. Kun olet napsauttanut Suorituskyky-valintaa pääikkunassa, Suorituskyky-ikkuna ei näytä mitään suorittimen tai muistin käyttöä koskevaa tietoa. Ikkuna ei näytä järjestelmän tärkeitä toimintoja koskevia tietoja. Nortonin tehtävät -ikkunasta ei näe suoritinkaaviota eikä muistikaaviota. Voit ottaa tämän asetuksen käyttöön Suorituskyky- tai Nortonin tehtävät -ikkunan peittokuvaikkunasta.

Lisätietoja

Tietoja tuotteesta System Insight


Suorituskyky

System Insight tarjoaa keskitetysti sijainnin, jossa voit tarkastella ja valvoa järjestelmän toimintaa. System Insight näyttää kyseiset tiedot Suorituskyky-ikkunassa. Käyttäjä voi tarkastella tärkeiden järjestelmätoimintojen kuukausittaisia tietoja. Nämä voivat olla toimintoja, joita on tehty viimeisen kolmen kuukauden aikana. Voit analysoida, miten Norton 360 vaikuttaa tietokoneen suorituskykyyn

Seuraavat valinnat ovat käytettävissä Suorituskyky-ikkunassa :

Tapahtumakaavio

Esittää järjestelmän tärkeitä toimintoja kuvallisesti

Toiminnot sisältävät sovellusten asennukset, sovellusten lataukset, levyn optimoinnit, uhkahavainnot tai pikatarkistukset. Toiminnot kuvataan kaaviossa kuvakkeina tai viivoina. Jokaisen kuvakkeen tai viivan seloste näkyy kaavion oikeassa laidassa. Saat nykyisen ja kahden edellisen kuukauden tiedot kaavion yläosassa olevien välilehtien avulla. Kun siirrät osoittimen kuvakkeen kohdalle, näyttöön ilmestyy ponnahdusikkuna. Se sisältää tietoja toiminnosta. Voit tarkastella toimintoa koskevia lisätietoja ponnahdusikkunasta löytyvästä Tarkastele tietoja -linkistä Tietoturvahistoria-ikkunassa.

Optimoi

Käyttäjä voi järjestellä tiedostot uudelleen järjestelmässä

Järjestelmän optimointi lisää käytettävissä olevaa vapaata tilaa levyllä niin, että tiedostot ryhmitellään niiden käyttötavan mukaisesti.

Suorituskykykaavio

Antaa kuvallisen esityksen suorittimen ja muistin käytöstä.

Suoritinkaavio ja muistikaavio ovat tosiaikaista grafiikkaa suorittimen ja muistin käytöstä. Kaaviot kirjaavat suorituskyvyn kerran sekunnissa ja esittävät kokonaissuorituskyvyn viimeisten 90 minuutin ajalta tai alkaen tietokoneen käynnistyksestä. Kaavioiden tiedot päivittyvät 15 sekunnin välein.

Kaaviot etenevät oikealta vasemmalle niin, että uusin tieto esiintyy kaavion oikeassa reunassa. Kaavioissa sininen viiva esittää yleistä järjestelmän käyttöä, ja keltainen viiva Norton-tuotteisiin liittyvää käyttöä. Aika, jonka tietokoneesi on ollut käyttämättömänä, näkyy harmaana. Voit valita Zoomaus-toiminnon, jolla saat suurennetun näkymän tai suoritin- ja muistikaavioiden historiatiedot.

Käytössä ovat seuraavat Zoomaus-asetukset:

  • 10min

    Näet suurennettuna suorittimen tai muistin käyttöä koskevat tiedot viimeisen 10 minuutin ajalta.

  • 30min

    Näet suurennettuna suorittimen tai muistin käyttöä koskevat tiedot viimeisen 30 minuutin ajalta.

  • 90min

    Näyttää oletussuorituskykyä koskevat tiedot viimeisen 90 minuutin ajalta.

  • 1d

    Näet suorittimen tai muistin käyttöä koskevat historiatiedot edelliseltä päivältä.

  • 1w

    Näet suorittimen tai muistin käyttöä koskevat historiatiedot edelliseltä viikolta.

  • 1m

    Näet suorittimen tai muistin käyttöä koskevat historiatiedot edelliseltä kuukaudelta.

Kun napsautetaan mitä tahansa kohtaa suoritinkäyttöä esittävässä kaaviossa, Norton 360 tuo näyttöön luettelon prosesseista, jotka kuluttavat eniten resursseja juuri silloin. Se myös näyttää käyttöprosentin jokaista prosessia kohti. Voit napsauttaa File Insight -ikkunassa luettelossa olevaa prosessia, jos haluat siitä lisätietoja.

Ikkunan alalaidan kuvakkeilla voit käyttää seuraavia toimintoja:

Nortonin tehtävät

Voit käyttää Nortonin tehtävät -ikkunaa ja tarkastella tietoja Nortoniin liittyvistä töistä, joita suoritetaan tällä hetkellä taustalla.

Lisätietoihin kuuluvat aikaleimaus, kesto ja taustalla olevien töiden tila. Lisätiedot sisältävät myös tietoa siitä, minkä tyyppistä virtaa työ tarvitsee ja onko työtä suoritettu joutoajalla. Voit käynnistää tai sulkea taustatyön.

Oma verkko

Voit käyttää verkon tietoturvakarttaa.

Verkon tietoturvakartta -ikkunassa näkyy sen verkon laitteita esittävä kaavio, johon tietokoneesi on liitetty. Voit tarkastella kaikkien laitteiden tietoja ennen etävalvonnan asettamista. Tuotteen määritys -ruutu tulee näkyviin, kun napsautat ensimmäisen kerran Verkon tietoturvakartta -kohtaa. Tuotteen määritys -ruudusta voit asentaa komponentin, joka vaaditaan Verkon tietoturvakartta -ikkunan tarkasteluun.

Insight-suojaus

Voit käyttää Insight-suojaus-ikkunaa ja tarkastella tietoja, jotka koskevat tunnettuja turvallisia ja vaarallisia tiedostoja.

Näet yhteismäärän kaikista tiedostoista, jotka Symantec analysoi Norton-yhteisössä. Sieltä näkee myös yhteisössä tietoja jakamassa olevien tietokoneiden kokonaismäärän. Voit tarkastella tietokoneella käytettävissä olevien luotettujen tiedostojen määrää.

Lisäksi Norton 360 tuo ikkunan alareunaan linkkejä, jotka helpottavat seuraavien tehtävien suorittamista:

Suorita LiveUpdate | Suorittaa LiveUpdaten, jotta voit tarkistaa määritys- ja ohjelmapäivitykset
Suorita tarkistus | Tästä voit suorittaa pika-, kattavan tai mukautetun tarkistuksen
Hanki tukea | Sisältää tuki- ja vianetsintätoimintoja, joiden avulla voit korjata ongelmia automaattisesti tai tukiapuohjelmia käyttämällä


Virransäästötila

Voit säästää akkua virransäästötilan avulla. Tämä tapahtuu niin, että taustatyöt keskeytetään, kun tietokone saa virtaa akusta. Tämä asetus on käytössä oletuksena.

Kun tämä asetus on käytössä, Norton 360 havaitsee, että tietokoneessa käytetään akkuvirtaa. Tällöin Norton 360 keskeyttää taustatyöt. Taustatöihin kuuluvat Nortoniin liittyvät tehtävät kuten automaattiset virusmäärityspäivitykset, Norton Community Watch -lähetykset ja joutoaikatarkistukset. Taustatöitä aletaan jälleen suorittaa, kun tietokoneessa käytetään taas ulkoista virtaa.

Saat luettelon taustatöistä Nortonin tehtävät -ikkunasta. Näet Tila-sarakkeesta, joka sijaitsee Nortonin tehtävät -ikkunassa, minkä tyyppistä virtaa tehtävän suorittamiseen tarvitaan. Norton 360 jatkaa taustatöitä, joiden kohdalla Tila-sarakkeessa näkyy akun merkki.

Lisätietoja

Tietoja Nortonin tehtävistä


Tietosuojakäytäntö

Silloin tällöin Ohjelmisto kerää tiettyjä tietoja siitä tietokoneesta, jolle se on asennettu. Näitä tietoja ovat mm. seuraavat:

  • Ohjelmiston asennusta koskevat tiedot. Tämä tieto ilmaisee Symantecille, onnistuiko ohjelmiston asentaminen. Symantec kerää näitä tietoja voidakseen arvioida ja parantaa tuotteensa asennuksen onnistumisprosenttia. Näitä tietoja ei liitetä mihinkään tietoihin, joiden pohjalta Käyttäjän henkilöllisyys voidaan saada selville.

  • Tietoja mahdollisista tietoturvauhista ja ohjelmiston mahdollisesti vilpillisiksi määrittämien avattujen Web-sivujen URL-osoitteita. Symantec kerää näitä tietoja voidakseen arvioida ja parantaa Symantecin tuotteiden kykyä tunnistaa haittaohjelmien käyttäytyminen, vilpilliset Web-sivustot ja muut Internet-turvallisuusriskit. Näitä tietoja ei liitetä mihinkään tietoihin, joiden pohjalta Käyttäjän henkilöllisyys voidaan saada selville.

  • Siirrettäviä käynnistystiedostoja, jotka on tunnistettu haitallisiksi. Ohjelmiston automaattinen lähetystoiminto lähettää nämä tiedostot Symantecille. Kerätyt tiedostot voivat sisältää henkilökohtaisia tietoja, jotka haitallinen ohjelma on kerännyt ilman käyttäjän lupaa. Symantec kerää tämäntyyppisiä tiedostoja vain kehittääkseen tuotteidensa kykyä tunnistaa haittaohjelmien käyttäytyminen. Symantec ei liitä näitä tiedostoja mihinkään henkilökohtaisesti tunnistettaviin tietoihin. Automaattinen lähetystoiminto voidaan poistaa käytöstä asianmukaisen tuotteen dokumentaatiossa olevien ohjeiden mukaisesti.

  • Sen tietokoneen nimi, jolle ohjelmistoa ollaan asentamassa. Jos Symantec kerää laitteen nimen, sitä käytetään tietokonetta varten luodulle tilille, jossa käyttäjä voi valita haluavansa vastaanottaa lisäpalveluita ja/tai käyttää tiettyjä ohjelmiston toimintoja. Tilin nimeä voi vaihtaa koska tahansa Ohjelmiston asennuksen jälkeen (suositus).

  • Muita tietoja, joita Symantec voi käyttää tuotteidensa toimintojen analysointiin ja kehittämiseen. Näitä tietoja ei liitetä mihinkään tietoihin, joiden pohjalta Käyttäjän henkilöllisyys voidaan saada selville.

Symantec voi luovuttaa kerätyt tiedot, jos viranomaiset niitä lain puitteissa pyytävät tai jos Symantecille on toimitettu haaste tai jos Symantec on joutunut jonkin muun oikeusprosessin kohteeksi. Internet-tietoturvariskien tuntemusta, havaitsemista ja ehkäisyä edistääkseen Symantec saattaa luovuttaa tiettyjä tietoja tutkimusorganisaatioille ja muille suojaohjelmistojen valmistajille. Symantec saattaa myös käyttää tietoihin perustuvia tilastoja tietoturvariskitrendejä kuvaavien raporttien laatimisessa ja julkaisemisessa. Ohjelmistoa käyttämällä Käyttäjä ilmaisee ymmärtävänsä ja hyväksyvänsä, että Symantec voi kerätä, välittää, tallentaa, luovuttaa ja analysoida edellä kuvattuja tietoja mainitussa tarkoituksessa.

Symantec kerää näitä tietoja voidakseen arvioida ja parantaa Symantecin tuotteiden kykyä tunnistaa haittaohjelmien käyttäytyminen, vilpilliset Web-sivustot ja muut Internet-turvallisuusriskit.


Suorituskyky

Suorituskyky-ikkunassa on suurennettu kuvaus järjestelmässä käynnissä olevan prosessin suorittimen käytöstä. Tämä ikkuna esittää suoritinkaavion, josta nähdään tiedot järjestelmän yleisestä suoritinkäytöstä ja prosessin suoritinkäytöstä.

Suoritinkaavio Suorituskyky-ikkunassa on tosiaikaista grafiikkaa suorittimen käytöstä. Kaavio kirjaa suorituskykyä koskevat tiedot jokaiselta sekunnilta. Kaaviosta näkyy suorituskykyaika viimeiseltä 90 minuutilta tai tietokoneen aloitusajankohdasta. Kaavion tiedot päivittyvät 15 sekunnin välein.

Kaavio etenee oikealta vasemmalle niin, että uusin tieto esiintyy kaavion oikeassa reunassa. Kaaviossa sininen viiva kertoo järjestelmän yleisen suoritinkäytön, vihreä viiva prosessin suoritinkäytön.


Havaittiin uhka

Uhka havaittu -ikkunasta voi valita toimia, joilla tietoturvariski asetetaan karanteeniin.

Ikkunassa näkyy karanteeniin asetettua kohdetta koskevia yleistietoja: kuinka se vaikuttaa tietokoneen toimintaa ja kuinka sitä tulisi käsitellä. Tässä ikkunassa näet myös tietoja riskin resurssien käytöstä, käytöstä yhteisössä ja vakavuusasteesta. Resurssien käyttöä koskevat tiedot kertovat riskin vaikutuksen tietokoneen suorituskykyyn. Yhteisön käyttöä koskevien tietojen perusteella voit määrittää tiedoston luotettavuuden. Näiden tietojen lisäksi näet URL-osoitteen, josta riski ladattiin, mikäli osoite on saatavilla. Tämän ikkunan tietojen perusteella voit päättää, miten riskin kanssa toimitaan.

Uhka havaittu -ikkunassa on useita toimintoja, joita voidaan käyttää tietoturvariskin käsittelyyn. Toiminnot vaihtelevat riskityypin ja riskin vakavuuden mukaan. Voit valita toiminnoista riskiin nähden sopivimman.

Ikkunassa näkyviä toimintoja ovat muun muassa:

Poista tämä tiedosto | Poistaa valitun turvallisuusriskin tietokoneesta ja asettaa sen karanteeniin; Toiminto on käytettävissä myös silloin, kun turvallisuusriski on asetettu karanteeniin manuaalisesti.
Palauta tämä tiedosto | Palauttaa karanteeniin asetetun turvallisuusriskin sen alkuperäiseen sijaintiin tietokoneella; Tämä asetus on käytettävissä ainoastaan tunnistettujen virusuhkien kohdalla.
Palauta ja ohita tämä tiedosto | Palauttaa valitun karanteeniin asetetun tiedoston korjaamattomana sen alkuperäiseen sijaintiin. Tiedosto ohitetaan jatkossa suoritetuissa tarkistuksissa. Tämä asetus on käytettävissä vain, jos tunnistettu uhka ei ole virusuhka.
Poista tämä tiedosto historiasta | Poistaa valitun karanteenissa olevan kohteen Tietoturvahistoria-lokista
Lähetä Symantecille | Raportoi valitun karanteenikohteen Symantecille sen turvatason arviointia varten. Tätä toimintoa voidaan käyttää, jos kohteen epäillään saaneen tartunnan, vaikka sitä ei tarkistuksissa havaita riskiksi.

Näiden toimintojen lisäksi voit tarkastella tietoturvariskejä koskevia lisätietoja napsauttamalla alareunassa näkyvää Lisätietoja-linkkiä. Lisätietoja-linkki on käytettävissä vain joidenkin tietoturvariskien yhteydessä. Kun Lisätietoja-linkkiä napsauttaa, Symantecin verkkosivusto avautuu. Sivustolla on tietoturvariskiä koskevaa hyödyllistä tietoa.

Voit myös käyttää ikkunan yläosassa olevaa kuvaketta tietojen kopioimiseen tästä ikkunasta leikepöydälle. Kun olet kopioinut sisällön leikepöydälle, voit avata asiakirjan, liittää tiedot ja tallentaa asiakirjan.

Lisätietoja

Kohteiden tarkasteleminen tietoturvahistoriassa


Etävalvonta-asennus

Etävalvonnan käyttöönotto -ruudussa voit ottaa etävalvonnan käyttöön kaikissa verkkoosi yhdistetyissä tietokoneissa.

Huomautus:

Varmista, että etävalvottavissa tietokoneissa on sellainen Norton-tuotteen versio, joka tukee etävalvontaa.

Norton 360 vaatii tunnuksen etävalvonnan käyttöönottoa varten. Jokaisen tietokoneen, jota halutaan etävalvoa, täytyy jakaa identtinen tunnus. Tunnuksen on oltava 6 - 20 merkkiä pitkä. Tunnuksessa kirjainkoolla on merkitystä.

Norton 360 etsii verkkoon yhdistetyt tietokoneet.

Norton 360 voidaan määrittää etsimään verkkoon yhdistetyt tietokoneet seuraavilla asetuksilla:

Tietokoneen etsintä aina käytössä | Verkkoon yhdistetyt tietokoneet etsitään aina; Jos esimerkiksi yhdistät uuden tietokoneen verkkoon ja kirjoitat identtisen tunnuksen, Norton 360 etsii tietokoneen automaattisesti etävalvontaa varten.
Tietokoneen etsintä käytössä vain, kun Verkon tietoturvakartta on näkyvissä | Verkkoon yhdistetyt tietokoneet etsitään vain silloin, kun Verkon tietoturvakartta -ikkuna on auki; Voit esimerkiksi etsiä uuden etävalvottavan tietokoneen kirjoittamalla tunnuksen, kun Verkon tietoturvakartta -ikkuna on auki.


Nimeä profiili uudelleen

Nimeä profiili uudelleen -ikkunan avulla voit nimetä luomasi profiilin uudelleen. Käytä Anna uusi profiilin nimi -ruutua profiilin uudelleennimeämiseen.

Profiilin nimessä ei voi olla mitään seuraavista merkeistä: | \ / : * ? " < >

Kun kirjaudut Identity Safeen seuraavan kerran, uusi nimi näkyy Kirjaudu Identity Safeen -valintaikkunassa.

Kirjaudu Identity Safeen -valintaikkunassa näkyy ainoastaan siirrettävän profiilin nimi.

Lisätietoja

Identity Safen profiilin uudelleennimeäminen


Raportoi turvallisena sivustona

Suojaus tietojen kalastelulta saattaa silloin tällöin arvioida turvallisena pitämäsi Web-sivun vilpilliseksi tai epäilyttäväksi. Tässä tapauksessa käyttäjä voi raportoida sivun Symantecille jatkoarviointia varten.

Varmista valintaikkunassa Raportoi turvallisena sivustona että näkyvä sivuston osoite vastaa se sivun osoitetta, jonka haluat raportoida. Jos osoite on oikea, lähetä raportti.

Jotta voit raportoida web-sivun Symantecille, sivun täytyy olla avattuna selaimen ikkunassa.


Raportoi tietojenkalastelusivustona

Suojaus tietojen kalastelulta saattaa harvakseltaan antaa web-sivusta arvion, jota käyttäjä pitää virheellisenä. Käyttäjä voi esimerkiksi avata tietojenkalastelusivuksi tulkitsemansa Web-sivun, jota Suojaus tietojen kalastelulta ei pidä vilpillisenä. Tässä tapauksessa käyttäjä voi raportoida sivun Symantecille jatkoarviointia varten.

Varmista, että Raportoi tietojenkalastelusivustona -valintaikkunassa näkyvä URL-osoite on sen Web-sivun osoite, jonka haluat raportoida. Jos osoite on oikea, lähetä raportti.

Huomautus:

Jotta voit raportoida web-sivun Symantecille, sivun täytyy olla avattuna selaimen ikkunassa.


Identity Safe -tietojen palauttaminen

Voit joutua ajoittain palauttamaan Identity Safe -tietosi. Sinun täytyy ehkä palauttaa tiedot seuraavissa tapauksissa:

  • Tietokoneessa on toimintahäiriö.

    Identity Safe -tietosi ovat ehkä vaurioituneet. Jos identity Safe ei tunnista oikeaa salasanaasi, voit palauttaa tiedot. Jos olet varma, että salasanasi on oikea, yritä ensin palauttaa Identity Safe -tietosi. Joitakin tietoja saatetaan menettää, mutta kaikki kriittiset tiedot, kuten sisäänkirjautumiset, kortit ja muistiinpanot säilyvät.

  • Unohdat Identity Safe -salasanasi.

    Norton 360 antaa sinun kirjoittaa väärän salasanan kahdesti. Jos yrityksesi epäonnistuvat, Norton 360 antaa sinulle mahdollisuuden palauttaa Identity Safe -tietosi.


Turvallinen verkon käyttö

Kun Norton 360 asennetaan, se lisää Norton-työkalurivin Internet Exploreriin ja Firefoxiin. Norton 360 suojaa Internet Explorer- ja Firefox-selaimia, kun otat käyttöön Turvallinen verkon käyttö -toiminnon.

Norton 360 ottaa Suojaus tietojen kalastelulta -toiminnon ja Norton Safe Web -toiminnon käyttöön, kun Turvallinen verkon käyttö otetaan käyttöön. Suojaus tietojen kalastelulta analysoi käyttämiesi sivustojen tietoturvatason ja näyttää analyysin tulokset Norton Site Safety -ponnahdusikkunassa. Norton Safe Web tekee internetin käytöstä turvallisempaa näyttämällä sivuston luokituksen kuvakkeen jokaisen hakutuloksen vieressä.

Jos poistat Turvallinen verkon käyttö -toiminnon käytöstä, Suojaus tietojen kalastelulta ja Norton Safe Web poistetaan käytöstä. Jos poistat käytöstä pelkästään Suojaus tietojen kalastelulta -toiminnon, Norton 360 suojaa tietokonetta yhä verkkouhilta Norton Safe Webin toiminnoilla. Norton Safe Web tarkistaa avaamasi web-sivut ja näyttää Nortonin Sivuston turvallisuus -ponnahdusikkunan, vaikka suojaus tietojen kalastelulta ei olisikaan käytössä.

Kun poistat käytöstä sekä suojauksen tietojen kalastelulta että Norton Safe Webin, Norton 360 näyttää kaikkien sivustojen tilaksi Sivua ei ole analysoitu. Voit jatkaa selailua, mutta Norton 360 ei tarkista ovatko käyttämäsi web-sivut vilpillisiä.

Lisätietoja

Tietoja Turvallisesta verkon käytöstä


Tallenna kirjautumistiedot

Kun annat Web-sivulle kirjautumistiedot, Identity Safe tarjoutuu tallentamaan ne Kirjautumisten hallintaan. Valittavana ovat seuraavat vaihtoehdot:

Kyllä

Tallentaa kirjautumisen tälle Web-sivulle

Ei nyt

Ei tallenna kirjautumista tällä kertaa

Ei koskaan

Voit luoda automaattisen täytön ohituksen web-sivun kirjautumiseen.

Identity Safe luo määrityksen Automaattisen täytön ohitukset -ikkunaan.

Luo automaattisen täytön ohitus käyttämällä Älä täytä automaattisesti tätä sivua -vaihtoehtoa Kortit ja kirjautumiset -valikossa Norton-työkalurivillä.

Järjestä kirjautuminen

Valittavana ovat seuraavat vaihtoehdot:

  • Web-sivusto

    Näyttää sivuston toimialueen nimen ja sivun otsikon.

    Voit muokata sivun nimeä. Jos et muokkaa sivun nimeä nyt, voit muokata sitä myöhemmin Kirjautumisten hallinta -ikkunassa.

  • Tallenna kansioon

    Voit järjestää kirjautumisesi eri kansioihin.

    Jos olet luonut kansioita Kirjautumisten hallinta -ikkunassa, voit valita kansion, johon haluat tallentaa kirjautumisesi.

    Kun tallennat kirjautumisen kansioon ja sitten myöhemmin tallennat toisen kirjautumisen samalle Web-sivulle, kansion nimi tulee automaattisesti näkyviin. Tallennat esimerkiksi Symantecin kirjautumisen kansioon nimeltä Symantec. Seuraavan kerran, kun lisäät toisen Symantec-kirjautumisen, Symantec-kansio tulee automaattisesti näkyviin Tallenna kansioon -kohtaan.

    Voit myös tallentaa kirjautumisesi kansion ulkopuolelle. Sinun tulisi kuitenkin järjestää kirjautumiset eri luokkiin, jotta voit hallita ja käyttää kirjautumisia helposti.


File Insight

Näet tietoturvariskiä koskevat tiedot tarkasti ja jäsennellysti ikkunassa File Insight. NäetFile Insight -ikkunassa tietoturvariskin tasoa ja alkuperää koskevat tiedot. Voit myös tarkastella tietoturvariskin tietoja ja riskin vaikutusta järjestelmään.

Seuraavat palkit ovat valittavissa ikkunassa File Insight:

Tiedot

Näyttää tietoja, jotka koskevat esimerkiksi yhteisökäyttöä ja riskin vaikutusta.

Näet myös päivämäärän, jona tiedosto luotiin. Tästä voidaan myös päätellä, onko tiedosto käynnistystiedosto ja milloin sitä viimeksi käytettiin.

Tiedoston luotettavuutta voidaan myös määrittää tutkimalla sen yhteisökäyttöä. Symantec käyttää tarkkaa tilastointikeinoa, jonka avulla tiedosto määritetään ja luokitellaan turvalliseksi.

Voit tarkastella tiedoston vaikutusta tietokoneeseesi.

Alkuperä

Esittää tiedoston sukujuuritietoja.

Tiedoston historiatiedot ovat käytettävissä, jos latasit tai loit tiedostot Norton 360 -ohjelman asentamisen jälkeen. Jos tiedosto on ladattu Internetistä, näet mistä URL-osoitteesta se on peräisin. Näet myös tiedoston ylätason tiedostoista kuusi. Voit myös määrittää tiedoston turvallisuustason.

Huomautus:

Jos tiedoston sukujuuritiedot eivät ole saatavilla, Norton 360 poistaa käytöstä tämänAlkuperä-rivin.

Toiminto

Esittää tietoja tiedoston suorittamista toimista. Valitsemalla avattavassa Näytä-luettelossa vaihtoehtoja saadaan tietoja toimista. Tiedoston toimista saadaan esiin polkuja, joissa tartunnan saaneita tiedostoja on tietokoneella. Tapahtumat rekisterissä kertovat tartunnan saaneen tiedoston rekisteriin tekemistä muutoksista.

Zoomaus-linkin välityksellä näet prosessin suorituskykykaavion. Sen perusteella voit päätellä prosessin vaikutuksen suorittimen kokonaiskuormitukseen. Jos suorituskykykaaviota ei ole, Norton 360 poistaa Zoomaus-linkin käytöstä.

Tietoturvariskien vakavuusasteesta riippuen Norton 360 saattaa näyttää minkä tahansa seuraavista File Insight -ikkunan vaihtoehdoista:

Paikallista tämä tiedosto | Voit hakea tiedoston sijainnista, johon se on tallennettu tietokoneella.
Lisätietoja | Voit käyttää verkossa olevaa opastussivua lisätietojen hankkimiseen; Tämä valinta on esillä ikkunan alaosassa.
Asetukset | Näyttää Uhka havaittu -ikkunan. Se sisältää toimenpiteet, jotka voit suorittaa tietoturvariskille.

Voit käyttää Paikallista tämä tiedosto -valinnan vieressä olevaa kuvaketta File Insight -ikkunan tietojen kopioimiseksi leikepöydälle. Kun olet kopioinut sisällön leikepöydälle, voit avata asiakirjan, liittää tiedot ja tallentaa asiakirjan.


Tietoturvavaatimus

Tietokone on ehkä käynnistettävä uudelleen sen jälkeen, kun Norton 360 on poistanut tiedoston, jota lataat. Jos Norton 360 kehottaa käynnistämään tietokoneen uudelleen, tallenna kaikki avoinna olevat tiedostot ja käynnistä sitten tietokone uudelleen.

Voit valita Tietoturvavaatimus-ikkunassa olevan pudotusvalikon avulla, haluatko käynnistää tietokoneen uudelleen nyt tai myöhemmin.

Lisätietoja

Tietoja Download Insight -ohjelmasta


Tietoturvariskin poistaminen

Tietoturvariskin poistaminen -ikkunan avulla voit poistaa tietoturvariskin tietokoneelta. Kun napsautat Poista-painiketta, Norton 360 poistaa tietoturvariskin ja asettaa sen tietoturvahistorian karanteeniin. Eräät ohjelmat saattavat vaatia toimiakseen karanteenin asetetun kohteen, joka sisältää tietoturvariskin. Voit tässä tapauksessa palauttaa tietoturvariskin ja saada toimimaan uudelleen ohjelman, joka käyttää riskiohjelmaa.

Näet ikkunasta näkyy myös tietoja, kuten nimen, luokan, tilan ja toiminnon, jota suositetellaan tietoturvariskin poistoon. Voit tarkastella näitä tietoja, kun poistat tietoturvariskin sisältävän kohteen.


Tietoturvavaatimus

Tietokone täytyy ehkä käynnistää uudelleen tietoturvariskien poistamiseksi. Jos Norton 360 kehottaa käynnistämään tietokoneen uudelleen, tallenna kaikki avoinna olevat tiedostot ja käynnistä sitten tietokone uudelleen.

Voit valita Tietoturvavaatimus-ikkunassa olevan pudotusvalikon avulla, haluatko käynnistää tietokoneen uudelleen nyt tai myöhemmin.


Vaihda profiilia

Kun liität ulkoisen aseman paikallisen profiilin määrittämisen jälkeen, Identity Safe havaitsee aseman automaattisesti. Jos olet jo määrittänyt siirrettävän profiilin asemaan, Identity Safe näyttää Vaihda profiilia -valintaikkunan.

Seuraavat valinnat ovat käytettävissä Vaihda profiilia -valintaikkunassa:

Jatka profiilin käyttöä tietokoneella | Tällä valinnalla käytät profiilia, johon olet tällä hetkellä kirjautuneena.
Vaihda kohteeseen: asema: aseman nimi | Tällä valinnalla vaihdat siirrettävään profiiliin. Kun valitset tämän vaihtoehdon, Identity Safe kirjaa sinut automaattisesti ulos nykyisestä profiilista. Asema on asema, johon ulkoinen asema on liitetty. Aseman nimi on siirrettävän profiilin nimi.
Älä kysy uudelleen | Valitse tämä vaihtoehto, jos et halua, että Norton 360 näyttää tämän viestin uudelleen. Voit vaihtaa tätä asetusta Pyydä kirjautumaan siirrettävään profiiliin, kun laite liitetään -valinnalla Identity Safen asetukset -ikkunassa.

Lisätietoja

Profiilien vaihto


Tietoturvavaatimus

Kun määrität Estä kaikki verkkoliikenne -asetuksen arvoksi Estetty, palomuuri estää kaiken tietokoneelle saapuvan ja tietokoneelta lähtevän liikenteen. Voit määrittää, kuinka kauan haluat palomuurin estävän kaiken verkkoliikenteen. Kun määritetty aika on kulunut, toiminto käynnistyy uudelleen automaattisesti. Voit ohittaa asetuksesi milloin tahansa ja ottaa toiminnon käyttöön Asetukset-ikkunassa.


Havaittiin uhka

Havaittiin uhka -ikkuna tulee näyttöön, kun Norton 360 havaitsee tietokoneessa turvallisuusriskin. Tässä ikkunassa näet riskiä koskevia tietoja ja voit valita, mitä haluat Norton 360 -ohjelman tekevän riskille. Uhka havaittu -ikkunan voi avata koska tahansa Tietoturvahistoria-ikkunan Lähihistoria-, Koko historia-, Ratkaistut tietoturvariskit-, Ratkaisemattomat tietoturvariskit- ja Karanteeni-luokista.

Uhka havaittu -ikkuna sisältää riskiä koskevia yleisiä tietoja: miten se vaikuttaa tietokoneeseen ja mitä toimintoa sitä varten suositellaan. Tässä ikkunassa näet myös tietoja riskin resurssien käytöstä, käytöstä yhteisössä ja vakavuusasteesta. Resurssien käyttöä koskevat tiedot kertovat riskin vaikutuksen tietokoneen suorituskykyyn. Yhteisön käyttöä koskevien tietojen perusteella voit määrittää tiedoston luotettavuuden. Näiden tietojen lisäksi näet URL-osoitteen, josta turvallisuusriski ladattiin, jos se on peräisin Internetistä. Tämän ikkunan tietojen perusteella voit päättää, miten riskin kanssa toimitaan.

Uhka havaittu -ikkunassa voit valita, miten turvallisuusriskin kanssa toimitaan. Ikkunassa näkyvät valinnat vaihtelevat riskin tyypin ja vakavuusasteen mukaan. Voit valita näistä vaihtoehdoista, miten haluat toimia riskin kanssa.

Seuraava luettelo sisältää joitakin ikkunassa näkyviä valintoja:

Palauta tämä tiedosto | Palauttaa karanteeniin asetetun turvallisuusriskin sen alkuperäiseen sijaintiin tietokoneella; Tämä asetus on käytettävissä ainoastaan tunnistettujen virusuhkien kohdalla.
Palauta ja sulje pois tämä tiedosto | Palauttaa valitun karanteenissa olevan kohteen alkuperäiseen sijaintiinsa korjaamatta sitä ja ohittaa kohteen tulevissa tarkistuksissa; Tämä asetus on käytettävissä ainoastaan tunnistettujen uhkien kohdalla, jotka eivät ole virusuhkia.
Poista tämä tiedosto (suositus) | Poistaa tietoturvariskin tietokoneesta ja asettaa sen karanteeniin. Tämä valinta on käytettävissä silloin, kun turvallisuusriski vaatii käyttäjän huomiota.
Poista tämä tiedosto | Poistaa valitun turvallisuusriskin tietokoneesta ja asettaa sen karanteeniin; Tämä valinta on käytettävissä silloin, kun turvallisuusriski vaatii manuaalista poistamista. Tämä valinta on käytettävissä myös silloin, kun turvallisuusriski on asetettu manuaalisesti karanteeniin.
Ohita tämä ohjelma | Ohittaa tämän tietoturvariskin tulevasta tarkistuksesta; Norton 360 lisää tietoturvariskin asianmukaiseen ohitusten luetteloon.
Poista tämä tiedosto historiasta | Poistaa valitun tietoturvariskin tietoturvahistorian lokitiedostosta.
Avaa ohje (suositus) | Avaa Symantec Security Response -sivuston; Tämä valinta on käytettävissä silloin, kun turvallisuusriski vaatii manuaalista poistamista. Avaa Symantec Security Response -sivuston, josta voit hakea manuaalista poistoa koskevat ohjeet tai lisätietoja kohteesta.
Lähetä Symantecille | Lähettää tietoturvariskin Symantecille; Joissakin tapauksissa, Norton 360 -ohjelma ei välttämättä määritä kohdetta tietoturvauhaksi, vaikka saatat epäillä, että kohde on saanut tartunnan. Tällaisissa tapauksissa voit käyttää tätä valintaa kohteen lähettämiseen analysoitavaksi Symantecille.

Näiden valintojen lisäksi voit käyttää sivun alalaidan Lisätietoja-linkkiä nähdäksesi tarkempia tietoja turvallisuusriskistä. Lisätietoja-linkki ei ole käytettävissä kaikkien turvallisuusriskien kohdalla. Kun valitset Lisätietoja-linkin, Symantecin web-sivu avautuu. Tällä sivulla näytetään valittua turvallisuusriskiä koskevat tiedot, jotka käyttäjän pitää tietää.

Voit myös käyttää ikkunan yläosassa olevaa kuvaketta tietojen kopioimiseen tästä ikkunasta leikepöydälle. Kun olet kopioinut sisällön leikepöydälle, voit avata asiakirjan, liittää tiedot ja tallentaa asiakirjan.


Äänettömän tilan ohjelmat

Äänettömän tilan ohjelmat -ikkunassa näkyvät kaikki ohjelmat, jotka saavat Norton 360 -ohjelman siirtymään äänettömään tilaan. Voit myös lisätä manuaalisesti ohjelmia Äänettömän tilan ohjelmat -luetteloon. Kun Norton 360 havaitsee käynnissä olevan ohjelman, jonka lisäsit Äänettömän tilan ohjelmat -luetteloon, Norton 360 ottaa äänettömän tilan automaattisesti käyttöön.

Valittavana on jonkin seuraavista vaihtoehdoista:

Ohjelma | Luettelo ohjelmista, jotka käyttäjä voi itse lisätä ikkunaan Hiljainen tila -ohjelmat. Voidaan lukea tarkempia tietoja, kuten ohjelman oletuskuvake, ohjelman nimi ja ohjelman sijainti.
Lisää | Lisää tietokoneella käytettävissä olevan ohjelman ikkunaan Hiljainen tila -ohjelmat. Kun käyttäjä on lisännyt ohjelman, Norton 360 kytkee äänettömän tilan käyttöön havaitessaan ohjelman olevan käynnissä. Käyttäjä voi lisätä ainoastaan niitä ohjelmia, joiden tiedostonimen tarkennin on .exe.
Poista | Poistaa ohjelman ikkunasta Hiljainen tila -ohjelmat. Kun käyttäjä on poistanut ohjelman, Norton 360 ei kytke äänetöntä tilaa käyttöön havaitessaan seuraavan kerran ohjelman olevan käynnissä.
Käytä | Tallentaa käyttäjän ikkunaan Hiljainen tila -ohjelmat tekemät muutokset.
OK | Tallentaa muutokset ja sulkee ikkunan Hiljainen tila -ohjelmat
Peruuta | Sulkee ikkunan Hiljaisen tilan ohjelmat


SONAR-suojaus

Symantec Online Network for Advanced Response (SONAR) tarjoaa reaaliaikaisen suojauksen uhkia vastaan etsimällä ennakoivasti tuntemattomia tietoturvariskejä tietokoneesta. SONAR havaitsee uudet uhat sovellusten käyttäytymisen perusteella. SONAR havaitsee nopeammin kuin perinteiset allekirjoitukseen perustuvat tietoturvauhkien havaitsemistekniikat. SONAR havaitsee ja suojaa pahantahtoiselta koodilta jopa ennen kuin virusmääritykset ovat käytettävissä LiveUpdaten välityksellä.

SONAR estää ja poistaa automaattisesti korkean riskitason uhat. Norton 360 ilmoittaa käyttäjälle, kun korkean riskitason uhkia havaitaan ja poistetaan. SONAR on paras vaihtoehto matalan riskitason uhkien hallintaan.

SONAR-suojaus sisältää seuraavat valinnat:

SONAR-lisätila

SONAR tarkistaa heuristisen tekniikan avulla epäilyttäviä tiedosto-ominaisuuksia, ja luokittelee tiedoston tartunnan saaneeksi. SONAR luokittelee uhat korkean riskitason uhiksi tai matalan riskitason uhiksi sen perusteella, mitä epäilyttäviä ominaisuuksia se löytää tiedostosta. Norton 360 poistaa kaikki korkean riskitason uhat automaattisesti. Norton 360 ilmoittaa sinulle matalan riskitason uhista, jotka SONAR havaitsee ensimmäistä kertaa. Voit sen jälkeen sallia tai estää epäilyttävät toimet. Kun sallit tapahtuman, Norton 360 tallentaa tapahtuman tiedot hyväksyttyjen tapahtumien luetteloon, jota kehittynyt heuristinen järjestelmä käyttää uhkien luokitteluun. Kun Norton 360 on sisällyttänyt tapahtumatiedot luetteloon, laajennettu heuristinen järjestelmä ohittaa kyseisen tapahtuman seuraavalla kerralla. Norton 360 ei ilmoita SONARin seuraavan kerran havaitessa tapahtuman.

SONARin lisätila sisältää seuraavat valinnat:

  • Ei käytössä

    Poistaa lisätilan käytöstä.

    SONAR havaitsee ainoastaan korkean riskitason uhat ja poistaa ne. Se ohittaa matalan riskitason uhat.

  • Automaattinen

    SONAR tunnistaa korkean riskitason uhat ja matalan riskitason uhat.

    Voit määrittää tuotteen Norton 360 ilmoittamaan, kun se havaitsee matalan riskitason uhkia. Tämä on suositeltu asetus.

  • Aggressiivinen

    SONAR havaitse korkean riskitason uhat ja jopa matalan riskitason uhat, jotka sisältävät muutamia epäilyttäviä ominaisuuksia.

    SONAR poistaa kaikki korkean riskitason uhat ja ilmoittaa sinulla matalan riskitason uhista.

    Tämä asetus on erittäin herkkä ja saattaa tehdä tulkintoja, joissa tarpeelliset tiedostot tunnistetaan uhiksi. Sen käyttöä suositellaan vain kokeneille käyttäjille.

Poista lisätunnistukset automaattisesti

Tällä valinnalla Norton 360 käsittelee matalan riskitason uhat korkean riskitason uhkina, kun SONAR-laajennustila on käytössä. Tässä tapauksessa Norton 360 poistaa uhat automaattisesti ja ilmoittaa tästä käyttäjälle.

Poista laajennetut tunnistukset, jos en ole paikalla

Tällä valinnalla Norton 360 poistaa automaattisesti matalan riskitason uhat, jos se ei saa sinulta vastausta silloin, kun SONAR-laajennustila on käytössä.


Norton AntiSpam -asetukset

Norton AntiSpam -toiminnon asetusten avulla voit tehdä seuraavaa:

  • Voit määrittää sähköpostiohjelman, johon Norton AntiSpam integroituu

  • Voit määrittää sähköpostiosoitteet ja toimialueet, jotka Norton AntiSpam -toiminnon pitää sallia tai estää

  • Voit määrittää, käyttääkö Norton AntiSpam web-kyselysuodatinta roskapostin suodattamiseen

  • Voit määrittää, millä tavoin Norton AntiSpam lähettää Symantecille palautetta väärin luokitellusta sähköpostiviestistä

Jos poistat kohteen Norton AntiSpam käytöstä, saat ei-toivottuja sähköpostiviestejä todennäköisemmin. Varmista aina, että Norton AntiSpam on käytössä. Se suojelee sähköpostiohjelmaasi ei-toivotulta sisällöltä.

Norton AntiSpam -asetukset voidaan määrittää seuraavilla välilehdillä:

Osoitteet | Osoitteet-välilehden asetuksilla voidaan määrittää, ketkä lähettäjät sallitaan ja ketkä estetään. Välilehdellä voidaan määrittää, lähetetäänkö Symantecille palautetta sähköpostiviesteistä, jotka on luokiteltu väärin. Asetuksilla voidaan myös määrittää, että sähköpostiviestit suodatetaan Web-kyselyn läpi.
Sovelluksen integrointi | Asiakkaan integrointi -välilehdellä olevilla asetuksilla voit integroida Norton AntiSpam -ohjelman käyttämiisi sähköpostiohjelmiin. Näin estät ei-toivotut sähköpostiviestit. Voit myös määrittää, näytetäänkö Norton AntiSpam -toiminnon lyhyt kuvaus joka kerta, kun sähköpostiohjelma käynnistetään.


Vaiheittainen apu ja Vaiheittainen ratkaisu

Jos AutoFix-tarkistus ei pystynyt korjaamaan ongelmia, käyttäjä voi valita ikkunan Vaiheittainen apu toiminnoista. Voidaan valita ongelmaluokka, joka muistuttaa ongelmaa eniten. Jatketaan luokkien ja ratkaisujen läpi, kunnes löytyy ratkaisu, joka korjaa ongelman.

Ikkunasta Ratkaisuvaiheet voi lukea tarkempia tietoja ratkaisuvaiheista. Tulosta ratkaisu, jos haluat avata eri ikkunan. Ikkunaa täytyy ehkä vierittää, jotta kaikki vaiheet tulevat luettaviin.

Tuen tervetuloikkunan saa näkyviin valitsemalla ikkunan alaosasta Tuen kotisivu. Haku-valinnalla voit hakea ongelman ratkaisuohjeet avainsanan avulla. Ota yhteyttä -valinnalla saat näkyviin tietoa siitä, millä eri tavoin voit ottaa yhteyttä. Voit palata edelliselle sivulle koska tahansa valinnalla Takaisin.


Vahvat salasanat

Hyvin määritetyllä salasanalla on seuraavat ominaisuudet:

  • Vähintään kahdeksan kirjainta

  • Vähintään yksi iso kirjain

  • Vähintään yksi pieni kirjain

  • Vähintään yksi numero (0-9)

  • Vähintään yksi ei-aakkosnumeerinen merkki (esimerkiksi * > & $ %)

Pitkä salasana on lyhyttä turvallisempi. Salasanan turvallisuuden vuoksi se tulisi vaihtaa säännöllisesti.


Tilaus

Norton 360 -tuotteen tilauksen tulee olla voimassa, jotta tietokonetta voidaan suojata tietoturvauhkilta ja riskeiltä.

Norton 360 tarkistaa tilauksen tilan Symantecin palvelimelta. Jos tilauksen tilan tarkistaminen tuottaa ongelmia, varmista, että tietokone on yhdistetty internetiin. Jos tilan tarkistaminen tuottaa edelleen vaikeuksia, tarkista palomuurin tai lapsilukituksen asetukset, sillä ne saattavat estää yhteyden muodostamisen. Kun olet tarkistanut asetukset, voit käyttää Yritä uudelleen -valintaa.

Jos tietokone on yhteydessä internetiin, Norton 360 näyttää, kuinka monta päivää Norton-tuotteen tilaus on vielä voimassa. Tilaus on uudistettava tietyn ajanjakson jälkeen. Jos tilausta ei uudisteta, kaikki tuotteen tietoturvaominaisuudet poistetaan käytöstä.


Teknisen tuen yhteyskeskus

Mikäli ilmenee ongelma, jota AutoFix-tarkistus ei pysty ratkaisemaan, neuvoja saa Symantecin tukipalvelusta.

Tervetuloa pikatukeen -ikkunassa käyttäjää pyydetään antamaan nimi ja yhteystiedot avustamisen vauhdittamiseksi. Käyttäjä voi valita pudotusvalikosta ongelman aiheen ja kirjoittaa siitä lyhyen selostuksen tekstikenttään. Kun tuki-istuntoon palataan takaisin, tiedot ovat valmiiksi täytettyinä. Voit tarvittaessa päivittää tiedot. Tuki-istuntoa saatetaan seurata laatutarkoituksessa. Käyttäjä voi myös valita palautteen lähettämisen ongelman ratkaisusta.

Voit ottaa yhteyttä Symantecin tukihenkilöön tuotteen Norton 360 teknisen tuen yhteyskeskus -ikkunassa käyttämällä seuraavia vaihtoehtoja:

Välitön verkkojuttelu | Saattaa sinut verkkojutteluyhteyteen Symantecin tukihenkilön kanssa; Tukihenkilö auttaa sinua ratkaisemaan ongelmia, joita saattaa ilmaantua ohjelmaa käynnistettäessä. Tämä vaihtoehto on turvallinen, helppo ja nopea tapa saada tukea.
Sähköposti | Tukihenkilöltä voi saada sähköpostitse lisätietoa ja apua koskien eri ongelmia ja kysymyksiä. Kuvaile ongelmaasi lyhyesti ja liitä mukaan yhteystietosi. Tarvittaessa sieltä saa myös sähköpostiosoitteen seurantaa varten.
Puhelin | Saattaa sinut puhelinyhteyteen Symantecin tukihenkilön kanssa; Tämä tukimuoto on tarjolla rekisteröidyille käyttäjille pientä maksua vastaan. Voit ottaa yhteyttä tukihenkilöön käyttämällä puhelinnumeroa ja palvelutunnuksen (Priority ID) numeroa. Pidä palvelutunnus aina valmiina soittaessasi tukihenkilölle.


Epäilty sähköpostimato

Epäilty sähköpostimato -ikkuna sisältää valinnat, joilla voit valita toiminnon, jonka haluat suorittaa epäillylle sähköpostimadolle.

Voit tarkastella tästä ikkunasta yleistä tietoa epäillystä sähköpostimadosta ja siitä, miten se voi vaikuttaa tietokoneen toimintaan.

Voit valita Epäilty sähköpostimato -ikkunasta tarvittavan suoritettavan toimenpiteen. Valittavana ovat seuraavat vaihtoehdot:

Palauta tämä tiedosto | Palauttaa sähköpostimadoksi epäillyn kohteen karanteenista tietokoneelle. Tämä asetus on käytettävissä ainoastaan tunnistettujen virusuhkien kohdalla.
Poista tämä tiedosto historiasta | Poistaa karanteeniin asetetun sähköpostimadon Tietoturvahistoria-lokista.

Saat tiedostoa koskevia lisätietoja Symantecin verkkosivuilta, joille pääset Lisätietoja-linkkiä napsauttamalla.

Voit myös käyttää ikkunan yläosassa olevaa kuvaketta tietojen kopioimiseen Epäilty sähköpostimato -ikkunasta leikepöydälle. Kun olet kopioinut sisällön leikepöydälle, voit avata asiakirjan, liittää tiedot ja tallentaa asiakirjan.


Tuotteen määritykset

Norton 360 edellyttää verkon tietoturvakartan avaamiseksi, että käyttäjä määrittää Symantecin suojausohjaimen. Käyttäjän avatessa verkon tietoturvakartan ensimmäisen kerran Norton 360 sallii Symantecin suojausohjaimen asennuksen. Kun olet määrittänyt Symantecin tietoturvaohjaimen, voit käyttää verkon tietoturvakarttaa ja sen ominaisuuksia.

Huomautus:

Symantecin suojausohjaimen asennus keskeyttää verkkoyhteyden hetkellisesti.

Asennus ei voi jatkua, jos ohjauspaneelin verkko-osa on auki. Sulje ohjauspaneelin verkko-osa ja jatka sitten asennusta valitsemalla Jatka ikkunassa Tuotteen määritykset.

Jos sama ikkuna avautuu myös ohjauspaneelin verkko-osan sulkeuduttua, voidaan tietokone käynnistää uudestaan yrittää asentaa ohjain uudestaan.


Tuotteen määritykset

Norton 360 edellyttää verkon tietoturvakartan avaamiseksi, että käyttäjä määrittää Symantecin suojausohjaimen. Käyttäjän avatessa verkon tietoturvakartan ensimmäisen kerran Norton 360 sallii Symantecin suojausohjaimen asennuksen. Kun olet määrittänyt Symantecin tietoturvaohjaimen, voit käyttää verkon tietoturvakarttaa ja sen ominaisuuksia.

Huomautus:

Symantecin suojausohjaimen asennus keskeyttää verkkoyhteyden hetkellisesti.

Symantecin suojausohjainta ei voi asentaa silloin, kun parhaillaan ajetaan LiveUpdatea. Voidaan joko antaa Norton LiveUpdaten istunnon valmistua tai sitten sulkea Norton LiveUpdaten istunto ennen kuin Symantecin suojausohjain asennetaan.


Tuotteen määritykset

Norton 360 edellyttää verkon tietoturvakartan avaamiseksi, että käyttäjä määrittää Symantecin suojausohjaimen. Käyttäjän avatessa verkon tietoturvakartan ensimmäisen kerran Norton 360 sallii Symantecin suojausohjaimen asennuksen. Kun olet määrittänyt Symantecin tietoturvaohjaimen, voit käyttää verkon tietoturvakarttaa ja sen ominaisuuksia.

Huomautus:

Symantecin suojausohjaimen asennus keskeyttää verkkoyhteyden hetkellisesti.

Norton 360 laatii tarkan raportin silloin, jos Symantecin suojausohjaimen asennuksessa ilmenee virhe. Valinnalla Lähetä voidaan tarkka raportti lähettää Symantecille analysoitavaksi. Jos raporttia ei haluta lähettää Symantecille, voidaan käyttää valintaa Peruuta.

Huomautus:

Norton 360 -ohjelman laatima tarkka raportti on täysin luottamuksellinen, nimetön, eikä se sisällä mitään henkilötietoja.


Tuotteen määritykset

Norton 360 edellyttää verkon tietoturvakartan avaamiseksi, että käyttäjä määrittää Symantecin suojausohjaimen. Käyttäjän avatessa verkon tietoturvakartan ensimmäisen kerran Norton 360 sallii Symantecin suojausohjaimen asennuksen. Kun olet määrittänyt Symantecin tietoturvaohjaimen, voit käyttää verkon tietoturvakarttaa ja sen ominaisuuksia.

Huomautus:

Symantecin suojausohjaimen asennus keskeyttää verkkoyhteyden hetkellisesti.

Joskus Symantecin suojausohjaimen asennuksessa kohdataan järjestelmävirhe, joka keskeyttää asennuksen. Ohjelmaosan asentamiseksi tietokone käynnistetään uudestaan ja käytetään uudestaan toimintoa Verkon tietoturvakartta.


Tuotteen määritys

Norton 360 edellyttää verkon tietoturvakartan avaamiseksi, että käyttäjä määrittää Symantecin suojausohjaimen. Käyttäjän avatessa verkon tietoturvakartan ensimmäisen kerran Norton 360 sallii Symantecin suojausohjaimen asennuksen. Kun olet määrittänyt Symantecin tietoturvaohjaimen, voit käyttää verkon tietoturvakarttaa ja sen ominaisuuksia.

Huomautus:

Symantecin suojausohjaimen asennus keskeyttää verkkoyhteyden hetkellisesti.

Ikkuna Tuotteen määritykset avustaa Symantecin suojausohjaimen määrityksissä. Ohjaimen asennuksen voi käynnistää valinnalla Jatka. Asennuksen valmistuttua ikkunassa Tuotteen määritykset ilmoitetaan Symantecin suojausohjaimen onnistuneesta asennuksesta. Valinnalla Sulje voi sulkea ikkunan Tuotteen määritykset, ja lukea ikkunaa Verkon tietoturvakartta.


Suojaus tietojen kalastelulta

Suojaus tietojen kalastelulta suojaa tietokonetta, kun käytät turvattomia sivustoja. Kun Suojaus tietojen kalastelulta on käytössä, ohjelmakomponentti analysoi käytettyjen Web-sivujen tietoturvatason. Tulokset näytetään sitten Norton Site Safety -ponnahdusikkunassa.

Suojaus tietojen kalastelulta antaa sinulle seuraavat tiedot Web-sivuista:

  • Onko sivulla turvallista antaa luottamuksellisia tietoja

  • Tiedetäänkö Web-sivun olevan vilpillinen

  • Onko sivusto aito ja Symantecin hyväksymä

  • Kuuluuko sivu epäilyttävään sivustoon

Internet Explorerin ja Firefoxin Site Safety -rivin avulla voit tarkastella lisätietoja Web-sivun tilasta.

Norton Site Safety -ponnahdusikkuna näyttää tietoja myös Nortonin todentamista web-sivuista. Web-sivustoilla toimivat hakkerit jäljittelevät usein yhtiöiden sivustoja luodessaan huijaussivustoja. Norton Site Safety tunnistaa huijaussivustot sekä ilmoittaa todennetuista sivustoista. Todennetuille sivustoille annetaan luokitus Sivusto hyväksytty. Nämä sivustot kuuluvat yleensä suurille rahoitusalan toimijoille tai ovat suosittuja ostossivustoja, joiden sivuilla pyydetään henkilökohtaisia tietoja.

Symantec analysoi näiden sivustojen sivuja varmistaakseen, että ne kuuluvat sille yritykselle, jota ne näyttävät edustavan. Näin voit varmistua siitä, että antamasi tiedot päätyvät sille taholle, jonka kanssa halusitkin asioida.

Voit raportoida vilpilliseksi epäilemäsi Web-sivuston arvioinnin Symantecille jatkotoimenpiteitä varten. Voit raportoida sivuston Raportoi sivusto -toiminnolla Norton-työkalurivistä.

Aina, kun sivusto estetään vilpillisenä tai epäilyttävänä, Norton 360 lähettää sivuston URL-osoitteen automaattisesti Symantecille lisäanalyysiä varten. Voit kuitenkin päättää, miten Norton 360 lähettää vilpillisen tai epäilyttävän sivuston URL:n. Voit määritellä tämän asetuksen käyttämällä Lähetä koko sivuston tiedot -toimintoa. Jos otat asetuksen käyttöön, Norton 360 lähettää Symantecille sivun täydellisen osoitteen siinä muodossa, kuin se näkyy selaimen osoiterivillä. Jos poistat toiminnon käytöstä, Norton 360 poistaa URL-osoitteen muuttujan (query string) ja lähettää pelkän osoitteen.

Huomautus:

Symantecille raportoitavan Web-sivun pitää olla auki selaimen ikkunassa, ennen kuin se raportoidaan Symantecille.

Vaikka poistaisit Suojaus tietojen kalastelulta -toiminnon käytöstä, Norton 360 suojaa tietokonetta yhä verkkouhilta Norton Safe Webin toiminnoilla.


Vilpillinen sivusto

Avattu web-sivu on tunnettu huijaussivu. Symantec on analysoinut web-sivun ja havainnut, että se on joko vilpillinen tai tunnettu epärehellinen verkkosivu. Suojaudu rikolliselta toiminnalta jättämällä tämä sivu väliin.

Jos pidät tämän sivun arviointia vääränä, voit raportoida sen Symantecille analyysia varten. Voit lähettää Web-sivun avaamalla Norton-valikon Norton-työkaluriviltä ja valitsemalla Raportoi sivusto.

Valitsemalla Täysi raportti saat lisätietoa tästä Web-sivusta. Voit myös antaa tämän linkin välityksellä palautetta sivustosta ja lukea muiden Norton-käyttäjien arvioita.

Huomautus:

Täysi raportti -valinta näkyy vain, kun otat Norton Safe Web -toiminnon käyttöön.


Virhe

Jokin aiheutti virheen Web-sivua tarkistettaessa. Voit korjata virheen sulkemalla kaikki selainikkunat ja käynnistämällä selaimen uudelleen. Jos virhe tulee edelleen näkyviin, käytä Ei toimi vieläkään? -toimintoa, joka on työkalurivin pudotusvalikossa. Saat lisätietoa siitä, kuinka ongelma ratkaistaan.


Sivustoa ei ole analysoitu

Jos poistat Turvallinen verkon käyttö -toiminnon käytöstä, Norton 360 näyttää jokaisen käyttämäsi Web-sivun tilana Sivua ei ole analysoitu. Voit jatkaa selailua, mutta Norton 360 ei tarkista, ovatko käyttämäsi Web-sivut vilpillisiä.

Jos poistat käytöstä Suojaus tietojen kalastelulta -toiminnon, Norton 360 suojaa tietokonetta yhä verkkouhilta Norton Safe Webin toiminnoilla. Norton Safe Web tarkistaa avaamasi Web-sivut ja näyttää Norton Site Safety -ponnahdusikkunan, vaikka Suojaus tietojen kalastelulta ei olisikaan käytössä.

Internetiä ei tulisi käyttää, kun sekä suojaus tietojen kalastelulta että Norton Safe Web ovat poissa käytöstä, koska olet tällöin altis vilpillisten sivustojen hyökkäyksille.

Ota suojaus tietojen kalastelulta käyttöön -painikkeella Nortonin Sivuston turvallisuus -ponnahdusikkunassa voit ottaa suojauksen tietojen kalastelulta käyttöön.


Käyttämätön Norton-suojaus

Turvallinen internetin käyttö -toiminto on poistettu käytöstä, koska Norton 360 on vanhentunut. Tietokonetta ei enää suojata kalasteluhyökkäyksiltä ja muilta verkkouhilta. Tuotteen on oltava käytössä, jotta tietokonetta haittaohjelmilta ja verkkouhilta suojaavia Suojaus tietojen kalastelulta- ja Norton Safe Web -toimintoja voidaan käyttää.

Jos et ole aktivoinut tuotetta, voit tehdä sen Aktivoi-valinnalla Sivuston turvallisuus -ponnahdusikkunassa. Aktivoi-valinta ei ole kuitenkaan näkyvissä, jos tuote ei ole käytössä.

Jos haluat aktivoida tuotteen myöhemmin, voit käyttää Aktivoi myöhemmin -linkkiä, joka sijaitsee Käyttämätön Norton-suojaus -ikkunassa.

Jos olet aktivoinut tuotteen, mutta tilauksesi on vanhentunut, voit uudistaa sen Uudista-valinnalla. Saman ikkunan Uudista myöhemmin -linkin kautta voit uusia tuotteen tilauksen myöhemmin.

Tuotteen tila näkyy Kortit ja kirjautumiset -valikossa. Esimerkiksi jos tuote on poistettu käytöstä, Kortit ja kirjautumiset -valikossa näkyy, että tuote ei ole käytössä.

Lisätietoja-linkki avaa Symantecin Web-sivuston, jossa kerrotaan lisää toiminnoista ja Symantecin tuotteista.


Sivusto on turvallinen

Suojaus tietojen kalastelulta on tarkistanut tämän web-sivun ja määrittänyt, että huijauksesta ei ole merkkejä.

Valitsemalla Täysi raportti saat lisätietoa tästä Web-sivusta. Voit myös antaa tämän linkin välityksellä palautetta sivustosta ja lukea muiden Norton-käyttäjien arvioita.

Huomautus:

Täysi raportti -valinta näkyy vain, kun otat Norton Safe Web -toiminnon käyttöön.


Epäilyttävä sivusto

Web-sivu on tarkistettu ja siitä on löytynyt yksi tai useampia piirteitä jotka ovat ominaisia vilpillisille ja tietoja kalasteleville web-sivuille. Käytä sivua vain, jos olet aiemmin ollut tekemisissä sen kanssa ja todennut sen asianmukaiseksi.

Jos Suojaus tietojen kalastelulta on käytössä, sivun täydellinen osoite, siinä muodossa kuin se näkyy selaimen osoiterivillä, on lähetetty Symantecille arvioitavaksi. Jos Suojaus tietojen kalastelulta ei ole käytössä, osoite lähetetään sen jälkeen, kun siitä on poistettu URL:n kyselymerkkijono.

Valitsemalla Täysi raportti saat lisätietoa tästä Web-sivusta. Voit myös antaa tämän linkin välityksellä palautetta sivustosta ja lukea muiden Norton-käyttäjien arvioita.

Huomautus:

Täysi raportti -valinta näkyy vain, kun otat Norton Safe Web -toiminnon käyttöön.


Sivusto hyväksytty

Symantec analysoi sivuston, jolla parhaillaan olet ja havaitsi, että ne kuuluvat sille yritykselle, jota ne näyttävät edustavan. Voit selata sivustoa turvallisesti ja antaa sivustossa luottamuksellisia tietoja.

Valitsemalla Täysi raportti saat lisätietoa tästä Web-sivusta. Voit myös antaa tämän linkin välityksellä palautetta sivustosta ja lukea muiden Norton-käyttäjien arvioita.

Huomautus:

Täysi raportti -valinta näkyy vain, kun otat Norton Safe Web -toiminnon käyttöön.


Seurantaevästehälytys

Seurantaevästehälytys-ikkunasta voit hallita tietokoneelta löydettyjä seurantaevasteitä.

Tämä ikkuna ilmestyy näyttöön ainoastaan seurantaevästeiden ensimmäisellä tunnistuskerralla, jos oletusasetuksia Seurantaevästeiden tarkistus -valinnalle ei ole vaihdettu. Valinta sijaitsee Tietokoneen tarkistukset -kohdassa.

Hallitse seurantaevästeitä määrittämällä vaadittu asetus Seurantaevästehälytys-ikkunassa ja napsauttamalla OK.

Kun olet määrittänyt vaaditun asetuksen, Norton 360 muuttaa oletusasetukset seuraavanlaisiksi:

  • Kun määrität Poista seurantaevästeet automaattisesti -valinnan, Norton 360 vaihtaa automaattisesti Seurantaevästeiden tarkistus -oletusasetuksen määritykseltä Kysy määritykselle Poista. Tässä tapauksessa Norton 360 poistaa seurantaevästeet ilmoittamatta tästä käyttäjälle.

  • Kun valitset Ohita seurantaevästeet aina, Norton 360 vaihtaa automaattisesti Seurantaevästeiden tarkistus -asetuksen muodosta Kysy muotoon Ohita. Tässä tapauksessa Norton 360 ohittaa seurantaevästeet ilmoittamatta tästä käyttäjälle.

  • Kun määrität Kysy aina toimintaohjeita -valinnan, Norton 360 ei vaihda Seurantaevästeiden tarkistus -valinnan oletusasetuksia. Tässä tapauksessa Norton 360 antaa sinun päättää toimenpiteestä, joka tehdään seurantaevästeille, jotka tunnistetaan myöhemmin. Seurantaevästehälytys -ikkuna ei kuitenkaan ilmesty näyttöön seurantaevästeille, jotka tunnistetaan myöhemmin.

Seurantaevästehälytys -ikkunasta näet seuraavat valinnat:

Poista seurantaevästeet automaattisesti | Poistaa automaattisesti löydetyt seurantaevästeet
Ohita seurantaevästeet aina | Ohittaa automaattisesti löydetyt seurantaevästeet
Kysy aina toimintaohjeita | Voit päättää toimenpiteestä, joka tehdään seurantaevästeille. Voit valita jokaisessa riskinkäsittelyn vaiheessa suoritettavat toimenpiteet.


Vaaditaan kortin salasana

Voit tarkastella salasanalla suojattua korttia vain avattuasi kortin lukituksen. Et voi muokata, kopioida tai poistaa kortteja, mikäli et anna salasanaa.

Vaaditaan kortin salasana -valintaikkuna aukeaa myös silloin, kun yrität täyttää Web-sivulla olevan lomakkeen salasanasuojatusta kortista. Voit täyttää lomakkeen automaattisesti kortista vain, jos annat salasanan.

Poistaaksesi kortin lukituksen kirjoita salasana. Jos olet unohtanut salasanasi, voit saada apua sen muistamiseen käyttämällä salasanavihjettä.


Epäturvallinen poisto

Jos poistat manuaalisesti ulkoisen aseman, kun olet kirjautuneena siirrettävään profiiliin, Norton 360 varoittaa sinua tästä. Ulkoinen asema on aina pysäytettävä Poista laitteisto turvallisesti -valinnalla ennen tietokoneesta irrottamista.

Jos et halua tuotteen Norton 360 varoittavan sinua epäturvallisesta ulkoisten asemien poistosta, lisää valintamerkki kohtaanÄlä näytä tätä valintaikkunaa uudelleen.


Sivusto ei ole turvallinen

Norton 360 on havainnut Shotgun-hyökkäyksen tällä web-sivustolla. Shotgun-hyökkäys yrittää käyttää hyväkseen web-sivua ja selainta useiden selaimen tietoturva-aukkojen kautta ja lisätä haitallisen koodin tietokoneeseen. Näin ollen Norton 360 on estänyt web-sivuston, jotta se voi suojata tietokonetta kyseisiltä uhilta.

Symantec suosittelee, että tätä web-sivua ei käytetä. Tämän web-sivun käyttö lisää riskiä, että tietokoneelle onnistutaan hyökkäämään. Tämä sivusto saattaa lisätä eri haittakoodin osia tietokoneelle, jos jatkat sivun käyttöä.


Sivusto ei ole turvallinen

Norton 360 on määrittänyt web-sivun epäturvalliseksi. Symantec on havainnut ja estänyt yhden tai useamman selaimen tietoturva-aukon tai selaimen hyväksikäyttöyrityksen tällä web-sivulla. Tietoturva-aukkojen ja selaimen hyväksikäytöllä saatetaan vahingoittaa tietokonetta.

Web-sivu saattaa käyttää hyväksi selaimen tietoturva-aukkoja ja lisätä koodin ja suorittaa haitallisen toimenpiteen tai aiheuttaa järjestelmävirheen..

Symantec suosittelee, että tätä sivua ei käytetä.


Sivusto ei ole turvallinen

Norton 360 on määrittänyt web-sivun epäturvalliseksi. Symantec on havainnut ja estänyt yhden tai useamman selaimen tietoturva-aukon tai selaimen hyväksikäyttöyrityksen tällä web-sivulla. Tietoturva-aukkojen ja selaimen hyväksikäytöllä saatetaan vahingoittaa tietokonetta. Lisäksi Symantec havaitsi, että ostosten teko tällä web-sivulla on riskialtista. Sivusto saattaa myös myydä laittomia kopioita, joita ei ole merkitty.

Web-sivu saattaa käyttää hyväksi selaimen tietoturva-aukkoja ja lisätä koodin ja suorittaa haitallisen toimenpiteen tai aiheuttaa järjestelmävirheen. On siksi vaarallista antaa mitään tärkeitä tietoja tällä web-sivulla. Saat lisätietoja riskeistä, jotka liittyvät ostosten tekoon tällä sivulla napsauttamalla Täysi raportti -valintaa.

Symantec suosittelee, että tätä web-sivua ei käytetä.


Päivitä kirjautuminen

Identity Safe on havainnut, että teit sisäänkirjautumisen web-sivulle, jolla oli jo sisäänkirjautuminen. Kirjoittamasi salasana ei kuitenkaan vastaa Identity Safeen tallennettua salasanaa. Päivitä uusi sisäänkirjautuminen uudella salasanalla napsauttamalla Kyllä.


OnlineFamily.Norton on asennettu.

OnlineFamily.Norton-ohjelmalla valvot tehokkaasti lasten internetin käyttöä millä tahansa tietokoneella, joka on yhdistetty internetiin. Kun Nortonin turvaseuranta -ohjelma on asennettu tietokoneelle, OnlineFamily.Norton pitää huolen siitä, että lapsi voi selata verkkoa turvallisesti.

OnlineFamily.Nortonin avulla näet, mitä sivustoja lapsi käyttää. Voit myös asettaa aikarajoituksia, joilla autetaan lasta pitämään tietokoneen käyttöajoista kiinni. Voit luoda omat sääntösi, joilla suojelet lasta verkossa tapahtuvilta varkauksilta ja muilta verkon vaaroilta.

Ohjeet OnlineFamily.Nortonin määrittämiseen saat tästä URL_osoitteesta: