Aide de Norton 360

  • Prise en main
  • Contrôle des performances de votre système
  • Maintien de la protection totale
  • Analyse de l'ordinateur
  • Réponse aux problèmes de sécurité
  • Description des alertes et des messages
  • Exécution de tâches de routine
  • Rester en sécurité sur Internet
  • Sécuriser vos données sensibles
  • Protection du réseau domestique
  • Optimisation de votre PC
  • Protection des supports et des données
  • Personnalisation des paramètres
  • Recherche de solutions supplémentaires


Prise en main

Cette section traite des sujets suivants :

  • A propos de Norton 360

  • Nouveautés de Norton 360

  • Activation de Norton 360

  • A propos du Compte Norton

  • A propos de la fenêtre principale de Norton 360

  • A propos de Norton Community Watch

  • Utiliser l'Outil de récupération au démarrage Norton si vous ne pouvez pas installer le produit

  • Télécharger l'Outil de récupération au démarrage Norton

  • A propos de la mise à jour de Norton 360

  • A propos des paramètres de proxy réseau

  • A propos de l'état de Norton 360


A propos de Norton 360

Norton 360 offre des performances éprouvées et constitue une solution rapide et intégrée, capable de protéger votre ordinateur et toutes vos activités en ligne. Cette solution protège votre ordinateur contre les virus, les vers, les pirates et les botnets. Avec un seul abonnement, vous protégez jusqu'à trois ordinateurs. La solution met à l'abri des vols d'identité, protège les fichiers importants et optimise votre ordinateur pour lui garantir des performances optimales.

Norton 360 est une solution entièrement automatisée et conviviale. Elle fonctionne discrètement en arrière-plan pour protéger l'intégrité du système, sans pour autant freiner les performances. En offrant une combinaison inégalée de performances et de protection, Norton 360 vous aide à exploiter au mieux votre ordinateur et vos activités en ligne.

Norton 360 offre une protection complète grâce aux fonctionnalités suivantes :

Sécurité de l'ordinateur | Protection antivirus, antispyware et contre les menaces inconnues
Protection de l'identité | Protection contre le vol d'identité en ligne à l'aide d'outils de gestion des mots de passe et de protection contre le phishing, et de la fonction Norton Safe Web
Sauvegarde | Sauvegarde des fichiers importants par le biais de services de sauvegarde en ligne, de sauvegarde locale et de restauration
Optimisation de l'ordinateur | Optimisation constante des performances de l'ordinateur et possibilité pour l'utilisateur de les contrôler lui-même

La fonction LiveUpdate automatique fournit les mises à jour les plus récentes des définitions et des programmes, pour assurer la protection de votre ordinateur. Vous pouvez également utiliser le mode silencieux pour supprimer l'affichage d'alertes et de notifications lorsque vous effectuez des tâches importantes sur l'ordinateur. Norton 360 offre également des options de support simples d'utilisation.

De plus, Norton 360 empêche les spywares d'observer vos activités en ligne et de pirater votre ordinateur. Vous pouvez également utiliser le mode silencieux pour supprimer l'apparition des alertes et notifications lorsque vous effectuez des tâches importantes sur l'ordinateur.


Nouveautés de Norton 360

Norton 360 est une solution complète offrant une protection pour votre ordinateur.

Cette version de Norton 360 propose les nouvelles fonctionnalités suivantes :

Détail des téléchargements | Vous avertit proactivement des dangers potentiels des fichiers et des applications récemment téléchargés. Il vous indique également leur impact sur les performances de votre ordinateur avant leur installation ou leur exécution.
Accès aux fichiers de sauvegarde sur le Web | Permet de récupérer et de télécharger les fichiers de sauvegarde à tout moment, à partir de n'importe quel ordinateur.
Détail des fichiers | Vous indique la provenance des fichiers et des applications et détermine s'ils sont fiables, avant même que vous ne les utilisiez. Ils indiquent également de quelle manière les fichiers et applications peuvent ralentir les performances de votre ordinateur.
Détail du système Norton | Fournit des outils et des graphiques clairs destinés à vous aider à améliorer et maintenir les performances de votre ordinateur et de vos applications.
Paramètres d'économie d'énergie | Permet d'améliorer l'autonomie de la batterie de votre ordinateur portable en attendant que ce dernier soit à nouveau branché sur secteur pour exécuter les activités consommant le plus d'électricité.
SONAR 2 (Symantec Online Network for Advanced Response) | Utilise en temps réel des informations en ligne et des outils de surveillance proactive pour détecter les toutes dernières menaces et contrecarrer les attaques rapides les plus agressives.
Recherche sécurisée Norton | Identifie les sites Web à risque et les vendeurs suspects dans vos résultats de recherche pour vous permettre de naviguer et de faire vos achats en toute confiance.
Rapport mensuel | Vous permet d'avoir l'esprit tranquille en sachant que Norton contre les tentatives d'attaque en arrière-plan.
FONCTION AMELIOREE ! Norton Identity Safe | Vous protège contre les tentatives de vol d'identité en empêchant les enregistreurs de frappe de dérober vos informations. Il accélère également le processus d'identification et simplifie les achats en ligne.
FONCTION AMELIOREE ! Antiphishing | Protège votre identité en ligne en vérifiant rapidement les sites Web sûrs et en identifiant ceux qui sont dangereux.


Activation de Norton 360

Pour pouvoir utiliser toutes les fonctions de Norton 360, vous devez commencer par activer votre produit. L'activation de produit permet de limiter le piratage informatique et garantit que vous avez reçu un logiciel Symantec authentique. Vous pouvez renouveler votre abonnement à la fin de cette période.

Si vous êtes connecté à Internet, l'activation de produit survient automatiquement lorsque vous démarrez le produit pour la première fois après son installation. La fenêtre Compte Norton apparaît au cours de l'activation. Vous pouvez créer votre compte Norton et enregistrer votre produit. Vous pouvez également afficher des détails tels que votre clé de produit et les dernières mises à jour pour le produit. Si vous ignorez la fenêtre Compte Norton, le produit est activé, mais la clé de produit n'est pas enregistrée dans le compte Norton. Vous pouvez imprimer la clé de produit pour une réinstallation future de votre produit.

Si vous n'avez pas activé votre produit lors de l'installation, Norton 360 vous invite à l'activer chaque fois que vous le lancez. Vous recevrez également une alerte d'activation requise jusqu'à ce que vous ayez activé le produit.

Remarque :

Vous devez activer le produit dans les délais spécifiés par l'alerte. Dans le cas contraire, le produit cessera de fonctionner.

Vous pouvez activer votre produit directement depuis l'alerte d'activation requise. Vous pouvez également activer votre produit en cliquant sur le lien Statut de la période d'essai figurant dans la fenêtre principale ou à partir de la fenêtre Mon compte. Dans certains cas, vous devez saisir la clé du produit pour l'activer. Vous pouvez également activer ou renouveler l'abonnement de votre produit à partir de tout compte utilisateur non administrateur. L'activation ne devrait prendre que quelques minutes.

Pour activer Norton 360, l'ordinateur doit être connecté à Internet. Lorsque vous passez par un serveur proxy pour vous connecter à Internet, vous devez configurer les paramètres proxy. Vous pouvez configurer les paramètres de proxy réseau dans la fenêtre Paramètres d'administration.

Pour activer Norton 360 depuis l'alerte

  1. Dans la fenêtre de l'alerte, cliquez sur Activer maintenant ou Renouveler maintenant.

  2. Cliquez sur OK.

  3. Suivez les instructions à l'écran.

  4. Dans la fenêtre qui s'affiche, cliquez sur Terminé.

Pour activer votre Norton 360 à partir de la fenêtre Mon compte

  1. Dans la fenêtre principale de Norton 360, cliquez sur Mon compte.

  2. Dans la fenêtre Mon compte, cliquez sur Activer Norton 360 ou Renouveler abonnement.

    L'option Renouveler abonnement est disponible si vous avez déjà activé votre produit.

  3. Suivez les instructions à l'écran.

  4. Dans la fenêtre qui s'affiche, cliquez sur Terminé.


A propos du Compte Norton

Lorsque vous créez un compte Norton, vous pouvez gérer tous vos produits Norton depuis un seul emplacement. Vous pouvez enregistrer vos Clés de produit dans votre compte Norton, et aussi acheter d'autres Clés de produit. Vouis pouvez également enregistrer votre produit avec le Compte Norton. La création de votre compte ne prend que quelques instants. Vous devez être connecté à Internet pour créer un compte Norton.

Après avoir créé un compte Norton, vous pouvez accéder à vos informations de compte et de produit et les gérer depuis n'importe quel emplacement. Il aide à réinstaller vos produits et à télécharger la dernière version des produits. Si vous installez votre produit sur plusieurs PC, vous pouvez utiliser le même compte Norton. Pour avoir accès à votre compte Norton, rendez-vous à l'URL suivante :

http://www.mynortonaccount.com

Vous pouvez créer un compte Norton de différentes façons :

  • Au cours de l'activation

    Vous pouvez créer votre compte Norton et enregistrer votre produit dans la fenêtre Compte Norton qui apparaît lorsque vous activez le produit. Vous devez fournir vos informations de compte dans la fenêtre Compte Norton qui apparaît.

  • Librement après l'activation

    Vous pouvez créer un compte Norton via le lien Accéder au compte Norton disponible dans la fenêtre Mon compte.

Après la connexion à votre compte Norton, il est possible de gérer les informations sur votre produit avec les options suivantes :

Produits

Enregistre les informations de tous vos produits Norton

L'onglet Produits donne des informations sur vos produits Norton ainsi que sur leur date d'expiration. Vous pouvez cliquer sur l'icône de flèche contre un produit pour plus d'informations comme la clé de produit, date d'enregistrement et ainsi de suite. Il est également possible d'acheter une nouvelle clé de produit pour protéger les ordinateurs supplémentaires. Vous pouvez utiliser le lien Norton Update Center pour vérifier et télécharger la dernière version de produit.

Historique de commande

Sauvegarde vos commandes de produits Norton sur Internet

Pour sauvegarder une commande en ligne identifié dans votre compte Norton, vous devez saisir le mot de passe correct.

Profil

Sauvegarde vos informations de compte et de facturation

Les options de Profil sont les suivantes:

  • Informations sur le compte

    Vous pouvez mettre à jour vos informations de compte Norton et votre adresse d'expédition dans l'onglet Informations de compte. Après avoir effectué la mise à jour, cliquez sur Mise à jour pour sauvegarder les modifications.

  • Informations de facturation

    Vous pouvez sauvegarder vos informations de carte de crédit ainsi que votre adresse de facturation dans l'onglet Informations de facturation. Il facilite la sauvegarde des commandes sur Internet Après avoir effectué la mise à jour, cliquez sur Mise à jour pour sauvegarder les modifications.

  • Modifier le mot de passe

    Vous pouvez modifier votre mot de passe Compte Norton dans l'onglet Modifier le mot de passe.

Les liens au bas de votre page Web de compte Norton conduisent aux sources d'informations comme le site Web et le club de Symantec.

Si vous oubliez le mot de passe de votre compte Norton, vous pouvez obtenir un mot de passe temporaire en cliquant sur le lien Mot de passe oublié de la page Web Se connecter de Compte Norton. Vous devez saisir votre adresse électronique. Veiller à saisir la même adresse électronique que celle fournie lors de la création de votre Compte Norton. Symantec envoie un mot de passe temporaire à votre adresse électronique. Vous ne pouvez utiliser le mot de passe temporaire que pendant une durée limitée. Vous devez réinitialiser votre mot de passe après vous être connecté à votre compte Norton.

Plus d'informations

Création d'un compte Norton

Accès à votre compte Norton

Création d'un mot de passe temporaire pour le compte Norton

Activation de Norton 360


Création d'un compte Norton

Vous pouvez stocker la clé et les informations de facturation de votre produit sur un Compte Norton. Vouis pouvez également enregistrer votre produit avec le Compte Norton.

Ce compte vous permet de plus d'effectuer les actions suivantes :

  • Accèder à la clé de produit ainsi que d'autres informations.sur le produit lorsque vous en avez besoin.

  • Réinstaller le produit Norton.

  • Acheter des clés de produit supplémentaires pour votre domicile ou votre bureau.

  • Télécharger la dernière version du produit.

  • Enregistrer les commandes effectuées sur Internet et mettre à jour les informations de facturation.

  • Gérer votre sauvegarde en ligne.

Votre ordinateur doit être connecté à Internet pour créer un compte Norton. Si vous passez par un serveur proxy pour vous connecter à Internet, vous devez configurer les paramètres de proxy. Vous pouvez configurer les paramètres de proxy réseau dans la fenêtre Paramètres administratifs.

Vous pouvez également créer un compte lorsque vous activez votre produit. Lorsque vous créér votre Compte Norton depuis le produit, celui-ci est enregistré sur votre compte. Si vous disposez d'un compte Norton existant, vous pouvez fournir la même adresse électronique dans la fenêtre Compte Norton dans votre produit. Ainsi, vous pouvez enregistrer votre produit actuel et l'ajouter à la liste des produits Norton dans votre Compte Norton existant.

Remarque :

Les produits Symantec antérieurs à la référence 2006 n'apparaissent pas dans Compte Norton.

Pour créer un compte Norton à partir de la page Web Compte Norton

  1. Dans la fenêtre principale de Norton 360, cliquez sur Mon compte.

  2. Dans la fenêtre Mon compte, cliquez sur Accéder au compte Norton.

  3. Dans la page Web Compte Norton qui s'affiche, cliquez sur Prise en main.

  4. Dans la page Créez votre Compte Norton, saisissez les informations de compte demandées, puis cliquez sur Transmettre.

Pour créer un compte Norton et enregistrer votre produit après l'activation

  1. Dans la fenêtre principale de Norton 360, cliquez sur Mon compte.

  2. Dans la fenêtre Mon compte, cliquez sur Accéder au compte Norton.

  3. Dans la fenêtre qui s'affiche, tapez votre adresse électronique.

  4. Dans la fenêtre Créer votre Compte Norton, spécifiez les détails du compte, puis cliquez sur Suivant .

    Les informations sur le produit sont enregistrées sur votre Compte Norton après votre ouverture de session dans votre compte Norton.

  5. Dans la fenêtre de Compte Norton, effectuez l'une des opérations suivantes :

    • Pour confirmer votre Compte Norton, cliquez sur Terminé.

    • Pour vous connecter à votre compte Norton et accéder aux informations sur le produit, cliquez sur le lien www.mynortonaccount.com qui figure dans la fenêtre.

Plus d'informations

Configuration des paramètres proxy de réseau


Accès à votre compte Norton

La Clé de produit de chaque produit Norton est enregistrée, pour plus de commodité, dans votre Compte Norton. Après avoir créé votre Compte Norton, vous pouvez accéder à votre compte de n'importe quel endroit dans le monde. Vous pouvez vous connecter à votre Compte Norton à tout moment en allant sur l'URL suivante :

https://www.mynortonaccount.com/amsweb/changeLangLog.do?langCode=FR

Le compte Norton vous permet de rechercher et de mettre à jour facilement les informations de facturation, de compte et du produit. Vous pouvez également modifier le mot de passe de votre Compte Norton, si nécessaire. Votre ordinateur doit être connecté à Internet pour accéder à votre Compte Norton.

Remarque :

Les produits Symantec antérieurs à la référence 2006 n'apparaissent pas dans Compte Norton.

Pour accéder à votre compte Norton

  1. Dans la fenêtre principale de Norton 360, cliquez sur Mon compte.

  2. Dans la fenêtre Mon compte, cliquez sur Accéder au compte Norton.

  3. Dans la page de bienvenue du compte qui s'affiche, tapez votre adresse électronique et votre mot de passe, et cliquez sur Ouvrir une session.


Création d'un mot de passe temporaire pour le compte Norton

Si vous oubliez le mot de passe de votre compte Norton, vous pouvez créer un mot de passe temporaire pour vous connecter à votre compte. Le mot de passe temporaire est envoyé à l'adresse électronique spécifiée lors de la création du compte.

Une fois connecté à votre compte Norton à l'aide du mot de passe temporaire, vous êtes invité à modifier ce dernier.

Pour créer un mot de passe temporaire pour le compte Norton

  1. Dans la fenêtre principale de Norton 360, cliquez sur Mon compte.

  2. Dans la fenêtre Mon compte, cliquez sur Accéder au compte Norton.

  3. Dans la page Web Compte Norton, cliquez sur Mot de passe oublié ?.

  4. Dans la page Mot de passe oublié ?, vérifiez que l'adresse indiquée dans la zone de texte Adresse électronique est correcte, puis cliquez sur Continuer.

    Un mot de passe temporaire est envoyé à cette adresse. Vous pouvez l'utiliser pour vous connecter à votre compte Norton.


A propos de la fenêtre principale de Norton 360

La fenêtre principale de Norton 360 agit comme une interface de gestion de la sécurité. Vous pouvez accéder aux fonctionnalités principales et surveiller le fonctionnement de votre ordinateur depuis la fenêtre principale.

Pendant que vous utilisez l'ordinateur, Norton 360 surveille la protection de votre ordinateur et de vos activités contre les menaces, les risques et les dégâts. Norton 360 affiche le niveau de protection de votre ordinateur dans la fenêtre principale.

Les options disponibles dans la fenêtre principale récapitulent les principaux problèmes de sécurité et de productivité que les utilisateurs rencontrent. Elles sont les suivantes :

Sécurité de l'ordinateur | Inclut les fonctions de sécurité relatives aux virus, aux spywares, au pare-feu et à d'autres fonctions de protection.
Protection de l'identité | Inclut la protection contre le phishing et les sites Web frauduleux.
Sauvegarde | Inclut les fonctions de sauvegarde automatique et personnalisable et les fonctions de restauration.
Optimisation de l'ordinateur | Inclut les fonctions d'optimisation des performances, notamment le nettoyage des fichiers inutiles et la défragmentation de votre disque.

Norton 360 fournit également des liens vers les tâches les plus fréquentes dans la partie supérieure de la fenêtre principale. Elles sont les suivantes :

Tâches | Permet d'accéder à la fenêtre Tâches afin d'exécuter des tâches générales, de sauvegarde ou d'optimisation de l'ordinateur.
Paramètres | Permet d'accéder à la fenêtre Paramètres afin de configurer des éléments tels que le pare-feu, l'antispam et la sauvegarde
Mon compte | Permet d'accéder à la fenêtre Mon compte afin de gérer votre compte Norton
Commentaires sur le produit | Permet de communiquer des commentaires sur les produits Norton que vous utilisez
Aide et support | Permet d'accéder aux options de support et de mise à niveau du produit ainsi qu'au numéro de version du produit

De plus, Norton 360 fournit des liens dans la partie inférieure de la fenêtre principale vers les tâches essentielles suivantes :

Exécuter LiveUpdate | Permet d'exécuter LiveUpdate pour vérifier les mises à jour de définitions et de programmes
Analyser maintenant | Permet d'exécuter des analyses rapides, complètes ou personnalisées
Obtenir de l'aide | Permet d'accéder aux options de support et de dépannage permettant de résoudre les problèmes automatiquement ou en utilisant les assistants

Selon l'état de la sécurité de votre ordinateur, la zone d'état des quatre catégories de protection indique Protégé, Attention ou Vulnérable. Vous pouvez afficher plus de détails sur chaque catégorie et identifier les problèmes qui affectent votre protection.

De plus, les icônes situées dans la partie inférieure de la fenêtre principale de Norton 360 donnent accès aux tâches essentielles suivantes :

  • Tâches Norton

  • Mon réseau

  • Détail de la protection

  • Détails et performances du système


A propos de Norton Community Watch

Norton Community Watch permet d'identifier de nouveaux risques de sécurité grâce à la transmission à Symantec de données de sécurité et d'application sélectionnées en vue de leur analyse. Symantec évalue ces données afin de déterminer les nouvelles menaces ainsi que leurs sources. L'effort collectif de tous les utilisateurs des produits de sécurité Norton permet d'identifier rapidement des solutions pour la protection contre les menaces et les risques. Il améliore également la sécurité de l'utilisateur et la fonctionalité du produit.

Norton Community Watch collecte et soumet le type de données suivantes :

  • Les logiciels malveillants identifiés comme les fichiers exécutables portables et les processus actifs

  • Les URL des sites Web que votre produit considère comme frauduleux

  • Tous les URL des sites Web que vous avez visités avant la détection d'un risque

  • Les applications et processus régulièrement exécutés sur votre ordinateur et durant toutes les détections de risques de sécurité

  • Occurrences de réponse que votre ordinateur envoie à tout risque potentiel de sécurité

  • Attributs de performance et d'informations de systèmes généraux de l'ordinateur

Après l'évaluation des risques de sécurité potentiels à partir des données soumis, Symantec renvoit les informations àNorton 360. Les fonctions Norton telles que Norton Insight et Détail du réseau utilisent ces informations pour identifier les fichiers et les processus risqués.

Vous devez participer aux soumissionns de Norton Community Watch pour fournir une contribution précieuse à la communauté entière qui utilise les produits Norton security. Aucune information personnelle d'identification n'est exposée au cours du rassemblement et de la soumission des données. Symantec conserve un niveau de protection approprié.pour les informations collectées.

Si vous avez choisi de ne pas rejoindre Norton Community Watch lorsque vous avez installé votre produit Norton, vous pouvez le faire ultérieurement. Vous pouvez utiliser l'option Norton Community Watch dans lafenêtre Paramètres pour Paramètres Administratif. Vous pouvez également afficher à nouveau les données, que Norton Community Watch collecte et soumet à Symantec dans la fenêtre Historique de sécurité.

Plus d'informations

Activation ou désactivation de Norton Community Watch


Activation ou désactivation de Norton Community Watch

Norton Community Watch reste actif une fois qu'il est installé. Si, pour une raison quelconque, vous souhaitez le désactiver temporairement, vous pouvez le faire depuis le programme lui-même.

L'historique de la sécurité vous permet de vérifier les informations envoyées à Symantec.

Pour désactiver ou activer Norton Community Watch

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Paramètres administratifs.

  3. Dans la fenêtre Paramètres des Paramètres administratifs, à la ligne Norton Community Watch, effectuez l'une des opérations suivantes :

    • Pour désactiver Norton Community Watch, déplacez le curseur Marche/Arrêt vers la droite sur la position Arrêt.

    • Pour activer Norton Community Watch, déplacez le curseur Marche/Arrêt vers la gauche sur la position Marche.

  4. Dans la fenêtre Paramètres, cliquez sur Appliquer.

Plus d'informations

A propos de Norton Community Watch

Affichage d'éléments de l'historique de la sécurité

A propos de l'Historique de la sécurité


Utiliser l'Outil de récupération au démarrage Norton si vous ne pouvez pas installer le produit

Si l'installation de votre produit échoue, vous pouvez utiliser l'Outil de récupération au démarrage Norton, disponible sur le CD du produit. L'Outil de récupération au démarrage Norton vous aide à vérifier l'ordinateur pour rechercher les risques susceptibles d'interférer avec l'installation.

Pour utiliser l'Outil de récupération au démarrage Norton si vous ne pouvez pas installer le produit

  1. Insérez votre CD de produit dans le lecteur.

  2. Quittez tous les programmes et redémarrez votre ordinateur.

  3. Lorsque le message Appuyez sur n'importe quelle touche pour démarrer à partir du CD ou du DVD apparaît, appuyez sur Entrée.

  4. Dans la fenêtre de l'Outil de récupération au démarrage Norton, sélectionnez votre langue, puis cliquez sur OK.

  5. Saisissez votre Clé de produit Norton si vous y êtes invité, puis cliquez sur Je suis d'accord pour accepter le contrat de licence.

  6. Cliquez sur Lancer l'analyse.

  7. Quand l'analyse est terminée, sortez le CD du lecteur et redémarrez votre ordinateur.


Télécharger l'Outil de récupération au démarrage Norton

Si l'installation de votre produit échoue, vous pouvez télécharger l'Outil de récupération au démarrage Norton. L'Outil de récupération au démarrage Norton vous aide à vérifier l'ordinateur pour rechercher les risques susceptibles d'interférer avec l'installation. Pour l'utiliser, vous devez d'abord le graver sur un CD.

Avant de commencer, fermez tous les programmes actifs sur votre ordinateur et vérifiez que vous êtes connecté à Internet.

Remarque :

Les utilisateurs de Norton 360 Netbook Edition ont besoin d'un lecteur de CD externe pour créer, puis utiliser le CD de l'Outil de récupération au démarrage Norton.

Pour télécharger l'Outil de récupération au démarrage Norton

  1. Rendez-vous à la page suivante :

    http://www.norton.com/fr/recoverytool_n360

  2. Suivez les instructions à l'écran.


A propos de la mise à jour de Norton 360

Norton 360 reçoit automatiquement par Internet les mises à jour de ses fichiers de définition de virus et de ses fichiers programme. Ces mises à jour améliorent continuellement la technologie utilisée par Norton 360 pour protéger votre ordinateur.

Les mises à jour automatiques nécessitent une connexion à Internet. Lorsque vous passez par un serveur proxy pour vous connecter à Internet, vous devez configurer les paramètres proxy de votre produit. Si votre ordinateur n'est pas connecté à Internet en permanence, vous pouvez mettre à jour Norton 360 manuellement lorsque vous vous connectez afin de bénéficier des dernières mises à jour de la protection et des programmes. La mise à jour régulière vous garantit de disposer des dernières mises à jour de définitions et de programmes.

Plus d'informations

A propos de LiveUpdate

Recherche manuelle des mises à jour

Résoudre les problèmes de connexion


A propos de LiveUpdate

Les produits Symantec téléchargent régulièrement les dernières mises à jour des définitions et des programmes à partir du serveur Symantec. Les mises à jour des définitions protègent votre ordinateur contre les derniers virus et menaces de sécurité inconnues. Les produits Symantec facilitent l'obtention et l'installation de ces mises à jour grâce à la technologie LiveUpdate.

LiveUpdate vérifie les mises à jour des définitions et des programmes rapidement. Vous pouvez annuler la session LiveUpdate à tout moment.

Vous pouvez également ignorer la session LiveUpdate.

LiveUpdate utilise votre connexion Internet pour obtenir les mises à jour pour votre ordinateur. Si votre réseau utilise des serveurs proxy pour se connecter à Internet, LiveUpdate utilise les paramètres du proxy de votre produit pour télécharger les dernières mises à jour.

Plus d'informations

A propos des mises à jour du programme et des définitions

Désactivation et activation de LiveUpdate automatique

Recherche manuelle des mises à jour

Recherche de la date des dernières définitions antivirus et antispyware

A propos de l'actualisation de votre protection

A propos des mises à jour rapprochées


A propos des mises à jour du programme et des définitions

LiveUpdate utilise votre connexion Internet pour obtenir des mises à jour du programme et des définitions pour l'ordinateur.

Les mises à jour de programme sont des améliorations mineures apportées à un produit déjà installé. Elles diffèrent des mises à niveau de produit, qui installent une nouvelle version d'un produit entier. Les mises à jour de programme sont généralement destinées à étendre les possibilités du système d'exploitation ou la compatibilité du matériel, à résoudre un problème de performances ou à corriger une erreur. Les mises à jour de programme sont publiées en fonction des besoins.

Remarque :

Certaines mises à jour ne prendront effet qu'après le redémarrage de l'ordinateur.

LiveUpdate automatise le téléchargement et l'installation des mises à jour de programme. Il recherche et récupère les fichiers sur un site Internet, les installe, puis supprime les fichiers superflus de l'ordinateur.

Les mises à jour des définitions sont des fichiers disponibles auprès de Symantec et destinés à actualiser vos produits Symantec avec les technologies antivirus les plus récentes. Les mises à jour des définitions reçues dépendent du produit que vous utilisez.

Les types de mises à jour des définitions reçues par les différents produits Symantec sont les suivants :

Norton AntiVirus, Norton AntiVirus Online

Les utilisateurs de ces produits reçoivent des mises à jour antivirus et des définitions contre les risques de sécurité, qui donnent accès aux dernières signatures de virus et autres technologies Symantec.

Norton Confidential

Les utilisateurs de Norton Confidential reçoivent des mises à jour de définition contre le phishing pour identifier ces risques lors de la navigation sur Internet.

Norton Internet Security, Norton Internet Security Online, Norton Security Online

Outre les mises à jour antivirus et de protection contre les risques de sécurité, les utilisateurs de ce produit reçoivent des mises à jour de définitions de la sécurité. Les utilisateurs reçoivent des mises à jour de définitions pour les produits proposant la protection contre le phishing.

Les mises à jour des définitions de la sécurité sont conçues pour fournir les règles de filtrage prédéfinies les plus récentes, les listes de programmes accédant à Internet et les signatures de prévention d'intrusion. Ces listes permettent d'identifier les tentatives d'accès non autorisé à votre ordinateur.

Norton 360, Norton 360 Online

Les utilisateurs de ces produits reçoivent des mises à jour antivirus et des définitions contre les risques de sécurité, qui donnent accès aux dernières signatures de virus et autres technologies Symantec.

En outre, les utilisateurs de ces produits reçoivent des mises à jour des définitions contre le phishing.

Plus d'informations

A propos de l'actualisation de votre protection


Désactivation et activation de LiveUpdate automatique

LiveUpdate peut vérifier automatiquement la disponibilité de nouvelles mises à jour des définitions régulièrement si vous activez l'option LiveUpdate automatique. Vous pouvez également exécuter LiveUpdate manuellement lorsque l'option LiveUpdate automatique est activée. Cependant, vous devez exécuter LiveUpdate manuellement pour obtenir des mises à jour si vous avez désactivé l'option LiveUpdate automatique.

Remarque :

Si vous êtes connecté à Internet, LiveUpdate automatique télécharge les mises à jour des définitions du produit toutes les heures. Si vous avez un routeur RNIS configuré pour se connecter automatiquement à votre fournisseur d'accès Internet (FAI), chacune de ses connexions pourra occasionner des frais téléphoniques. Si ce type de configuration vous pose problème, vous pouvez paramêtrer votre routeur RNIS afin qu'il ne se connecte pas automatiquement au FAI. Vous pouvez également désactiver LiveUpdate automatique.

Pour activer la fonction LiveUpdate automatique à l'aide des Commandes rapides

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Commandes rapides, sélectionnez LiveUpdate automatique.

Pour désactiver la fonction LiveUpdate automatique à l'aide des Commandes rapides

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Commandes rapides, désélectionnez LiveUpdate automatique.

  3. Dans la liste déroulante Sélectionner la durée, sélectionnez la durée pendant laquelle vous voulez désactiver la fonction LiveUpdate automatique, puis cliquez sur OK.


Recherche manuelle des mises à jour

Si vous déconnectez votre ordinateur d'Internet, Symantec vous recommande de rechercher les mises à jour disponibles pour Norton 360 lorsque vous rétablissez la connexion.

Pour rechercher les mises à jour manuellement

  1. Dans la fenêtre principale, cliquez sur Run LiveUpdate.

  2. Dans la fenêtre Activités et détails de l'analyse, une fois l'exécution de LiveUpdate terminée, cliquez sur Fermer .

Plus d'informations

Configuration des paramètres proxy de réseau


Recherche de la date des dernières définitions antivirus et antispyware

Les fichiers de définitions de virus contiennent les informations permettant à Norton 360 de détecter la présence d'un virus ou d'une menace de sécurité spécifique, et de vous en alerter. Norton 360 affiche la dernière date à laquelle vous avez téléchargé et installé les dernières définitions antivirus et antispyware.

Vous pouvez également vérifier la date des dernières définitions antivirus. Le lien Mise à jour de définitions qui se trouve au bas de la zone d'état Sécurité de l'ordinateur indique la date et l'heure des dernières mises à jour des définitions.

Pour rechercher la dernière date des définitions antivirus et antispyware

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Sécurité de l'ordinateur, puis cliquez sur Afficher les détails.

  2. Dans la fenêtre Sécurité de l'ordinateur - Détails, vous pouvez afficher les détails relatifs aux dernières définitions de virus.

    La colonne Etat indique la date de la dernière opération de téléchargement et d'installation des mises à jour de définitions les plus récentes.

Plus d'informations

Recherche manuelle des mises à jour


A propos de l'actualisation de votre protection

Les mises à jour des définitions sont disponibles tant que votre produit est actif. Les différentes manières d'acheter le produit et de le maintenir actif sont les suivantes :

Si vous avez acheté une version sur abonnement d'un produit au détail ou si elle était fournie avec l'ordinateur

Le produit comporte un abonnement de durée limitée pour l'obtention des mises à jour des protections. Lorsque cet abonnement est sur le point d'expirer, un message vous invite à le renouveler. Suivez les instructions affichées pour le renouveler.

Après l'expiration de votre produit, vous ne pouvez pas obtenir des mises à jour des définitions et l'ensemble des fonctions de sécurité sont désactivées. Si vous ne renouvelez pas votre produit maintenant, vous n'êtes plus protégé contre les menaces de sécurité . Bien que LiveUpdate continue le téléchargerment des mises à jour de programmes après expiration, vous devez renouveller le produit pour activer les fonctions de sécurité.

Si vous avez acheté le produit en tant que service ou s'il était fourni avec l'ordinateur

Si vous ne renouvelez pas l'abonnement, vous ne pouvez plus obtenir de mise à jour, quelle qu'elle soit, et votre logiciel ne fonctionne plus.

Si vous recevez ce service par le biais de votre fournisseur de services Internet

Votre produit reste actif tant que le service de sécurité de votre fournisseur l'est.

Si le service de sécurité n'est plus actif, vous ne pouvez plus obtenir de mise à jour, quelle qu'elle soit, et votre logiciel ne fonctionne plus.


A propos des mises à jour rapprochées

En plus des mises à jour de définition que LiveUpdate automatique télécharge, Norton 360 utilise la technologie en continu pour télécharger les dernières définitions de virus. Ces téléchargements sont désignées Mises à jour rapprochées. Les mises à jour rapides sont plus légères et plus rapides que LiveUpdate automatique. et protègent votre ordinateur des menaces permanentes d'Internet. Les mises à jour rapprochées vous protègent contre l'environnement en constante évolution des menaces de sécurité sans altérer le fonctionnement de votre ordinateur. Les mises à jour rapprochées doivent toujours être activées pour obtenir les dernières mises à jour toutes les quelques minutes.

les Mises à jour rapprochées recherchent des mises à jour toutes les deux à trois minutes. Si des mises à jour des définitions sont disponibles, LiveUpdate télécharge les définitions de virus de diffusion. Les mises à jour rapprochées fournissent les mises à jour entre les mises à jour complètes téléchargées automatiquement par LiveUpdate toutes les heures. Norton 360 fusionne le nouveau flux continu téléchargé avec les dernière mises à jour qui sont installées. Les téléchargements fournissent une protection supplémentaire et rapide contre les dernières menaces entre les mises à jour complètes sans perturber votre activité en ligne.

Même si les Mises à jour rapprochées sont désactivées, LiveUpdate sélectionne les mises à jour manquées et actualise votre ordinateur pendant les mises à jour complètes des définitions.

Plus d'informations

Utiliser les mises à jour rapprochées pour obtenir des mises à jour des définitions fréquentes

A propos de LiveUpdate


Utiliser les mises à jour rapprochées pour obtenir des mises à jour des définitions fréquentes

Les mises à jour rapprochées fournissent des mises à jour fréquentes et légères toutes les quelques minutes entre les mises à jour complètes. Vérifiez toujours que l'option Mises à jour rapprochées est activée. Elle vous protège des dernières menaces sans mettre en péril les performances du système ou perturber vos activités en ligne.

Vous devez être connecté à Internet pour obtenir les dernières mises à jour des définitions via les Mises à jour rapprochées.

Remarque :

Vous ne pouvez activer ou désactiver l'option Mises à jour rapprochées que si LiveUpdate automatique est activé.

Utiliser les Mises à jour rapprochées pour obtenir les mises à jour des définitions

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Antivirus.

  3. Dans la fenêtre Paramètres pour Antivirus, cliquez sur l'onglet Antispyware et mises à jour.

  4. Sous Mises à jour, à la ligne Mises à jour rapprochées, effectuez l'une des opérations suivantes :

    • Pour désactiver l'option Mises à jour rapprochées, déplacez le curseur Marche/Arrêt vers la droite sur la position Arrêt.

    • Pour activer l'option Mises à jour rapprochées, déplacez le curseur Marche/Arrêt vers la gauche sur la position Marche.

  5. Dans la fenêtre Paramètres, cliquez sur Appliquer.

Plus d'informations

A propos des mises à jour rapprochées


A propos des paramètres de proxy réseau

Un serveur proxy régule l'accès à Internet et empêche les ordinateurs externes d'avoir accès à votre réseau. Lorsque vous passez par un serveur proxy pour vous connecter à Internet, vous devez indiquer les détails du serveur proxy dans LiveUpdate. Utilisez la fenêtre Paramètres de proxy réseau pour spécifier l'URL de configuration automatique, les paramètres proxy et les détails d'authentification. Norton 360 utilise les paramètres du proxy et les détails d'authentification pour se connecter automatiquement à Internet chaque fois que nécessaire. Par exemple, LiveUpdate utilise les paramètres du serveur proxy indiqués pour récupérer les mises à jour. Vous devez vous assurer que vous indiquez les détails du serveur proxy dans LiveUpdate.pour que ce dernier fonctionnement correctement.

Parfois, un réseau a recours à un script ou à une URL de configuration automatique pour la gestion de l'accès à Internet. Dans ce cas, vous devez fournir l'URL du fichier PAC (Proxy Automatic Configuration) requis. Un fichier PAC contient le code permettant à votre navigateur de connaître les paramètres proxy pour plusieurs sites Web sur Internet. Il contient également les mots que vous souhaitez filtrer et bloquer pendant que vous accéder à Internet. Vous pouvez également choisir l'option permettant à votre navigateur de détecter automatiquement les paramètres proxy. Si vous voulez les paramètres manuels dans le réseau, assurez vous d'avoir désactivé les options Configuration automatique.

La fenêtre des paramètres de proxy réseau vous permettent de configurer les éléments suivants:

Configuration automatique

Vous permet d'indiquer l'URL ou le script de configuration automatique pour gérer l'accès à Internet

Les options disponibles sont les suivantes :

  • Détecter automatiquement les paramètres

    Permet à votre navigateur de détecter automatiquement les paramètres réseau

    Si vous ne voulez pas annuler vos paramètres manuels pour les connexions réseau, vous devez désactiver cette option.

  • Utiliser script de configuration automatique

    Permet à votre navigateur d'utiliser l'URL ou le script de configuration automatique pour gérer l'accès à Internet

    Utiliser la boîte URL pour fournir l'HTTP URL ou le script au fichier PAC requis (comme file://c:/proxy.pac).

Paramètres du proxy

Vous permet de saisir les paramètres de proxy HTTP

Utilise les boîtes Adresse et de Port pour indiquer respectivement l'adresse HTTP et le numéro de port.

Authentification

Permet de vous connecter à Internet par l'intermédiaire d'un serveur qui nécessite une authentification

Utilisez les champs Nom d'utilisateur et Mot de passe pour saisir les informations d'authentification.

Plus d'informations

Configuration des paramètres proxy de réseau


Configuration des paramètres proxy de réseau

Lorsque vous passez par un serveur proxy pour vous connecter à Internet, vous devez indiquer les détails du serveur proxy. La fenêtre des paramètres de proxy réseau vous permet de saisir des paramètres de configuration automatique, des paramètres de proxy et des paramètres d'authentication du serveur proxy. Les paramètres de Proxy réseau vous permettent de vous connecter à Internet pendant que vous exécutez des tâches comme l'activation du produit ou l'accès des options de support.

Pour configurer les paramètres proxy de réseau

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Paramètres administratifs.

  3. A la ligne Paramètres de proxy réseau, cliquez sur Configurer.

  4. Dans la fenêtre Paramètres proxy réseau, vous pouvez:

    • Si vous souhaitez que votre navigateur détecte automatiquement des paramètres de connexion réseau, sous Configuration automatique, vérifier Détecter automatiquement les paramètres.

    • Si le serveur proxy exige un URL automatique de configuration, sous Configuration automatique, vérifier Utiliser script de configuration automatique. Saisir l'URL (comme file://c:/proxy.pac) dans la boîte de l'URL.

    • Si votre réseau utilise un serveur proxy, sous Paramètrers proxy, vérifiez Utiliser un serveur proxy pour les connexions HTTP. Saisir l'adresse HTTP dans la boîte d'Adresse et le numéro de port dans la boîte de Port.

    • Si votre serveur proxy requiert un nom d'utilisateur et un mot de passe, sous Authentication, vérifier La connexion au travers de mon pare-feu ou de mon serveur proxy requiert une autorisation. Saisissez le nom d'utilisateur dans la zone de texte Nom d'utilisateur et le mot de passe dans la zone de texte Mot de passe.

  5. Dans la fenêtre Paramètres de proxy réseau, cliquez sur Appliquer.

Plus d'informations

A propos de LiveUpdate


A propos de l'état de Norton 360

Lorsque vous démarrez Norton 360, sa fenêtre principale permet de consulter son état d'un simple coup d'oeil. La couleur de l'indicateur d'état de la sécurité près du haut de la fenêtre principale indique l'état actuel de votre ordinateur.

Si un problème nécessite votre attention, il est décrit dans l'indicateur d'état de la sécurité. Si plusieurs problèmes nécessitent votre attention, le message de l'état de la sécurité affiche le nombre de problèmes. Vous pouvez afficher les détails de chaque problème avant de les corriger. Vous pouvez utiliser le bouton Réparer maintenant pour résoudre ces problèmes.

Norton 360 affiche aussi des zones d'état pour chaque fonction de protection, par exemple Sécurité de l'ordinateur, Protection de l'identité, Sauvegarde ou Optimisation de l'ordinateur. Les zones d'état affichent le nombre de problèmes à résoudre pour chaque fonction. Vous pouvez utiliser l'option Afficher les détails sous chaque fonction de protection pour plus d'information concernant ces problèmes.

Plus d'informations

Réaction face aux indicateurs d'état de sécurité

A propos de l'icône de Norton 360

A propos du menu de raccourcis de Norton 360

Affichage des détails relatifs aux fonctions de protection


Réaction face aux indicateurs d'état de sécurité

Lorsque votre système détecte une menace ou un risque, le produit affiche l'état de sécurité en haut de la fenêtre principale. Lorsqu'un message d'état signale que votre attention est requise, vous pouvez appliquer la mesure appropriée pour améliorer votre niveau de protection. Votre protection se base sur les programmes installés sur votre ordinateur. Pour améliorer votre protection, assurez-vous que ces programmes sont à jour.

L'indicateur d'état de sécurité affiche les états suivants :

Protégé | Indique que l'ordinateur et ses activités sont protégés des menaces, risques et dégâts
Attention requise | Indique que l'ordinateur et ses activités requièrent votre attention; Appliquez l'action appropriée pour améliorer le niveau de protection
Vulnérable | Indique que l'ordinateur et ses activités sont vulnérables; Intervenir immédiatement pour améliorer le niveau de protection.

Vous pouvez réagir aux indicateurs d'état de sécurité directement depuis la fenêtre principale.

Pour répondre aux indicateurs d'état de sécurité

  1. Dans la fenêtre principale de Norton 360, cliquez sur Corriger maintenant.

  2. Suivez les instructions de l'écran.


A propos de l'icône de Norton 360

Lorsque vous installez Norton 360, une icône est placée dans la zone de notification, sur la droite de la barre des tâches. Cette icône indique l'état de sécurité actuel de votre ordinateur. Norton 360 affiche une icône animée lorsqu'il corrige activement tous les problèmes ou souhaite vous informer des avertissements ou des problèmes urgents.

Vous pouvez voir les icônes de Norton 360 suivantes dans la zone de notification :

Icône sous forme de badge vert avec une marque de pointage | Indique que votre ordinateur est parfaitement protégé
Icône sous forme de badge orange avec un point d'exclamation | Indique que des problèmes de protection de votre ordinateur existent et nécessitent votre attention
Icône sous forme de badge rouge avec une croix | Indique que des problèmes urgents de protection de votre ordinateur existent et nécessitent une correction immédiate
Icône sous forme de croissant | Indique que la fonctionnalité Mode silencieux est activée; Cette icône affiche également le badge de l'état de la protection actuelle.

Cliquez avec le bouton droit sur l'icône afin d'afficher un menu de raccourcis pour les activités de Norton 360. Vous pouvez choisir des éléments dans le menu de raccourcis pour ouvrir la fenêtre de Norton 360, pour corriger les problèmes détectés par Norton 360 ou pour obtenir une l'aide supplémentaire.


A propos du menu de raccourcis de Norton 360

Norton 360 fonctionne en arrière-plan pour protéger votre PC. L'icône de Norton 360 est disponible dans la zone de notification, sur la droite de la barre des tâches. L'icône vous confirme que votre protection est à jour. Elle change de couleur en cas de changement de l'état de la protection.

Des messages s'affichent dans la zone de notification et peuvent nécessiter une intervention de votre part, pour ouvrir une fenêtre par exemple. Généralement, les messages vous informent des activités en cours d'exécution et disparaissent après quelques secondes.

Vous pouvez cliquer avec le bouton droit de la souris sur l'icône de Norton 360 et utiliser le menu de raccourcis pour accéder à des activités spécifiques de Norton 360. Selon les activités en cours, les options disponibles peuvent être les suivantes :

Ouvrir Norton 360. | Cette option permet d'ouvrir la fenêtre principale de Norton 360 afin d'effectuer des tâches, d'afficher l'état en cours ou d'accéder à d'autres fonctionnalités.
Exécuter QuickScan | Cette option permet d'exécuter une analyse rapide afin de protéger des zones de votre ordinateur susceptibles d'être infectées par un virus.
Exécuter LiveUpdate | Cette option permet d'exécuter LiveUpdate pour rechercher les mises à jour des définitions et du programme.
Sauvegarder maintenant | Cette option permet de créer une sauvegarde de vos fichiers. Vous pouvez spécifier à quel moment et à quelle fréquence Norton 360 doit créer une sauvegarde de vos fichiers..
Afficher l'historique récent | Cette option permet de passer en revue les informations sur les événements de sécurité de toutes les catégories.
Support | Cette option vous permet de résoudre votre problème facilement avec le support technique intégré.
Gérer les identifiants | Cette option permet d'afficher tous les identifiants que vous souhaitez voir gérés par Identity Safe; Si vous n'avez pas de profil Identity Safe, cette option vous permet d'en créer un.
Activer/Désactiver le mode silencieux | Cette option permet d'activer ou de désactiver le mode silencieux.
Activer/Désactiver le pare-feu intelligent | Cette option permet d'activer ou de désactiver le pare-feu.
Activer/Désactiver Antivirus Auto-Protect | Cette option permet d'activer ou de désactiver Auto-Protect.


Affichage des détails relatifs aux fonctions de protection

La fenêtre principale affiche un résumé pour chacune des quatre fonctions de protection de Norton 360. Vous pouvez afficher des informations détaillées pour chaque fonction de protection.

Pour afficher les détails d'une fonction de protection :

  1. Dans la fenêtre principale de Norton 360, placez le pointeur de la souris sur une fonction de protection, puis cliquez sur Afficher les détails pour afficher les détails suivants :

    • L'état actuel de la fonction de protection.

    • La liste des analyses effectuées par la fonction et leurs résultats. Dans certains cas, les résultats d'une analyse peuvent inclure un lien fournissant des informations supplémentaires.

    • La liste des actions que vous pouvez effectuer.

  2. Après avoir lu les détails, cliquez sur Fermer.


Contrôle des performances de votre système

Cette section traite des sujets suivants :

  • A propos de Détail du système


A propos de Détail du système

Norton 360 surveille constamment votre ordinateur afin de le protéger de tout problème et pour qu'il soit performant. Norton 360 analyse constamment les zones essentielles de votre ordinateur, y compris la mémoire, les clés de registre et les processus actifs. Il contrôle les activités importantes telles que l'opération sur les fichiers, le trafic réseau et la navigation sur Internet. De plus, Norton 360 s'assure que les activités qu'il exécute sur votre ordinateur ne dégradent pas la performance globale de votre ordinateur.

La fenêtre Détail du système vous fournit un emplacement central dans lequel vous pouvez voir et surveiller les activités que vous effectuez sur votre système. Détail du système présente ces informations dans la fenêtre Performances.

Vous pouvez utiliser la fenêtre Performances pour effectuer les opérations suivantes :

  • Pour consulter l'historique mensuel des activités importantes du système que vous avez effectuées ou qui se sont produites au cours des trois derniers mois

    Le graphique des événements en haut de la fenêtre fournit une représentation en image des activités importantes du système. Les activités comprennent les installations et téléchargements d'applications, les optimisations de disque, les détections de menaces et les analyses rapides. Le graphique affiche les activités sous forme d'icône ou de bande, et la description de chaque icône ou bande est fournie en bas du graphique. La fenêtre contextuelle qui s'affiche lorsque vous déplacez le pointeur sur une icône fournit des détails sur l'activité en question. Le lien Affichage des détails contenu dans la fenêtre contextuelle vous permet de voir des détails sur l'activité dans la fenêtre Historique de la sécurité. Vous pouvez utiliser les onglets en haut du graphique pour obtenir des détails du mois en cours et des deux derniers mois.

  • Pour réorganiser des fichiers de votre système

    L'optimisation de votre système vous aide à maximiser l'espace libre utilisable d'un disque en regroupant des fichiers selon leur accessibilité. L'option Optimiser en haut du graphique des événements vous permet de défragmenter votre système.

  • Pour visualiser et analyser l'impact de Norton 360 sur les performances de votre ordinateur

    Le graphique des performances en bas de la fenêtre fournit une représentation graphique de l'utilisation de votre UC et de la mémoire. L'onglet UC affiche un graphique représentant l'utilisation globale de l'UC et l'utilisation de l'UC par Norton. Lorsque vous cliquez sur un point du graphique d'UC, Norton 360 affiche une liste des processus qui consomment le maximum de ressources.à ce moment là. Il affiche également le pourcentage d'utilisation de chaque processus. Vous pouvez cliquer sur un processus disponible dans la liste afin d'obtenir davantage d'informations à propos du processus dans la fenêtre Détail des fichiers. L'onglet Mémoire affiche un graphique représentant l'utilisation globale de la mémoire du système et l'utilisation de la mémoire spécifique de Norton. Vous pouvez sélectionner l'option Agrandissement pour obtenir une vue agrandie des graphiques ou leurs données historiques.

  • Pour afficher les détails des tâches spécifiques de Norton actuellement en cours d'exécution en arrière-plan

    La fenêtre Tâches Norton fournit des détails comme l'horodatage, la durée et l'état des tâches d'arrière-plan. Les détails incluent également le type de puissance dont le travail a besoin pour fonctionner et si un travail s'est effectué pendant une période d'inactivité. Vous pouvez également démarrer ou arrêter un travail d'arrière-plan à tout moment.

  • Pour afficher et gérer votre réseau

    La fenêtre Mappage de sécurité réseau offre une représentation graphique des périphériques du réseau auquel votre ordinateur est connecté. Vous pouvez afficher des périphériques et personnaliser le mappage de sécurité réseau pour contrôler à distance les ordinateurs sur lesquels un produit Norton est installé.

  • Pour afficher les détails des fichiers connus comme bons et de ceux connus comme mauvais

    Vous pouvez voir le nombre total de fichiers analysés par Symantec dans la fenêtre Détail de la protection de Norton Community. Vous pouvez également voir le nombre total d'ordinateurs disponibles dans la communauté fournissant des données. Vous pouvez afficher le nombre de fichiers approuvés disponibles sur votre ordinateur.

Vous pouvez utiliser l'option Suivi des performances de la fenêtre Paramètres pour activer ou désactiver le Suivi des performances du système par Norton 360.

Plus d'informations

Accès à la fenêtre Performances

A propos de la surveillance des activités du système

A propos du graphique d'UC et du graphique de mémoire

A propos de l'optimisation

A propos des Tâches Norton

A propos de Norton Insight

A propos du Rapport mensuel


Accès à la fenêtre Performances

Détail du système vous fournit un emplacement centralisé dans lequel vous pouvez voir et surveiller les activités de votre système. Détail du système présente ces informations dans la fenêtre Performances. Vous pouvez accéder à la fenêtre Performances pour afficher les détails à propos des activités importantes du système, de l'utilisation de l'UC et de la mémoire, ainsi que des tâches d'arrière-plan spécifiques à Norton. Vous pouvez également voir les détails sur Norton Insight et défragmenter votre volume de démarrage.

Pour accéder à la fenêtre Performances :

  • Dans la fenêtre principale de Norton 360, cliquez sur l'icône Détail du système et performances.

    Vous pouvez survoler les icônes qui se trouvent au bas de la fenêtre principale de Norton 360 à l'aide du pointeur de la souris pour repérer l'icône Détail du système et performances.


A propos de la surveillance des activités du système

Détail du système fournit des informations sur les activités importantes du système que vous avez exécutées ou qui se sont produites au cours des trois derniers mois. Détail du système présente les informations dans la fenêtre Performances. Le graphique des événements en haut de la fenêtre Performances affiche chaque activité sous la forme d'une icône ou d'une bande. La description de chaque icône ou bande s'affiche en bas du graphique. Vous pouvez utiliser les onglets situés en haut du graphique pour obtenir des détails du mois en cours et des deux derniers mois. Les activités incluent :

Les installations

Fournit des détails sur les activités d'installation que vous avez effectuées sur votre système au cours des trois derniers mois.

Les détails incluent l'application que vous avez installée, la date à laquelle vous avez installé l'application, et le nombre total d'installations à cette date.

Les téléchargements

Fournit des détails sur les activités de téléchargement d'applications que vous avez effectuées sur votre système au cours des trois derniers mois

Les détails incluent la date à laquelle vous avez téléchargé un fichier et le nombre total de téléchargements à cette date. Le lien Afficher les détails fournit des informations supplémentaires sur le fichier téléchargé, telles que le rapport de Détail des téléchargements, le nom du fichier, le niveau de fiabilité et l'action recommandée.

La bande Optimisé

Indique les activités d'optimisation que vous avez effectuées sur votre système au cours des trois derniers mois

Les détections

Fournit des détails sur les activités de détection des menaces que Norton 360 a effectuées sur votre système au cours des trois derniers mois

Les détails incluent la date à laquelle Norton 360 a détecté une menace et le nombre total de menaces que Norton 360 a détectées à cette date. Le lien Afficher les détails fournit des détails supplémentaires sur le risque, tels que l'impact et l'origine du risque. Les détails incluent également l'action qu'une menace a effectuée sur votre système et l'action que Symantec vous recommande afin de résoudre la menace.

Les analyses rapides

Fournit des détails sur les analyses rapides que Norton 360 a effectuées sur votre système au cours des trois derniers mois

Les détails incluent la date à laquelle une analyse rapide a été effectuée et le nombre d'analyses rapides effectuées à cette date. Le lien Afficher les détails fournit des détails supplémentaires, tels que l'heure de l'analyse, le nombre total d'éléments analysés, de risques détectés et de risques résolus, ainsi que les actions recommandées.

Plus d'informations

Affichage des détails des activités du système


Affichage des détails des activités du système

Détail du système permet d'afficher les détails des activités du système que vous avez effectuées ou qui se sont produites au cours des trois derniers mois dans la fenêtre Performances. Les activités incluent les installations et les téléchargements d'applications, les optimisations du disque, les détections des menaces ou les analyses rapides. Vous pouvez utiliser les onglets situés en haut du graphique des événements pour obtenir des détails du mois en cours et des deux derniers mois. Le graphique des événements en haut de la fenêtre Performances affiche chaque activité sous la forme d'une icône ou d'une bande. La description de chaque icône ou bande s'affiche en bas du graphique. La fenêtre contextuelle qui s'affiche lorsque vous déplacez le pointeur sur une icône fournit des détails sur l'activité en question. Les détails incluent la date à laquelle une activité a été effectuée et le nombre de telles activités effectuées à cette date. Le lien Afficher les détails fournit des détails supplémentaires sur l'activité dans la fenêtre Historique de la sécurité.

Pour afficher les détails des activités de votre système

  1. Dans la fenêtre principale de Norton 360, cliquez sur l'icône Détail du système et performances.

    Vous pouvez survoler les icônes qui se trouvent au bas de la fenêtre principale de Norton 360 à l'aide du pointeur de la souris pour repérer l'icône Détail du système et performances.

  2. Dans la fenêtre Performances, située en haut du graphique des événements, cliquez sur l'onglet d'un mois pour afficher les détails.

  3. Dans le graphique des événements, déplacez le pointeur sur l'icône ou sur la bande d'une activité.

  4. Dans la fenêtre contextuelle qui s'affiche, affichez les détails de l'activité.

  5. Si l'option Afficher les détails s'affiche dans la fenêtre contextuelle, cliquez sur Afficher les détails pour voir des détails supplémentaires dans la fenêtre Historique de la sécurité.


A propos du graphique d'UC et du graphique de mémoire

Norton 360 contrôle l'utilisation de l'UC de système global et l'utilisation de la mémoire, ainsi que l'utilisation de l'UC par Norton et l'utilisation de la mémoire. Norton 360 affiche les détails dans le graphique d'UC et .le graphique de mémoire. Le graphique d'UC et de mémoire sont des graphiques en temps réel de l'utilisation de l'UC et de la mémoire.

Les graphiques affichent un temps de performances pour les dernières 90 minutes.ou pour la durée depuis laquelle vous avez démarré votre ordinateur. Les graphiques mettent à jour les informations toutes les 15 secondes. Les graphiques progressent de droite à gauche, et les données les plus récentes apparaissent sur la droite du graphique. Le modèle bleu dans les graphiques dépeint l'utilisation globale du système et le modèle jaune dépeint l'utilisation par Norton. Les blocs gris étiquetésInactifs indiquent la période de veille de votre ordinateur.

Les graphiques affichent un temps de performances par défaut de 90 minutes. Cependant, vous pouvez utiliser les options Agrandissement pour définir la région du graphique que vous souhaitez afficher. Vous pouvez sélectionner l'option Agrandissement pour obtenir une vue agrandie des graphiques ou leurs données historiques. Par exemple, si vous sélectionnez l'option 10min, Norton 360 affiche la vue agrandie du graphique d'UC ou du graphique de mémoire, pour les dernières 10 minutes. Si vous sélectionnez l'option 1j, Norton 360 affiche des données historiques du dernier jour.

Lorsque vous cliquez sur un point du graphique d'UC, Norton 360 affiche une liste des processus qui consomment le maximum de ressources.à ce moment là. Il affiche également le pourcentage d'utilisation de chaque processus. Vous pouvez cliquer sur un processus disponible dans la liste afin d'obtenir davantage d'informations dans la fenêtre Détail des fichiers.

la fenêtre Détail des fichiers fournit des informations au sujet du processus comme :

  • Le nom de fichier, la signature numérique, et la date d'installation du processus

  • Le niveau de confiance

  • Les détails d'utilisation des ressources

  • Les actions exécutées par le processus sur votre système

En outrer, la fenêtre Détail des fichiers affiche le graphique de l'UC pour les processus actifs. Le graphique affiche l'analyse de l'utilisation de l'UC du système global et de l'utilisation de l'UC par le processus.

Plus d'informations

Affichage du graphique d'UC ou du graphique de mémoire

Obtention de données historiques sur l'utilisation de l'UC et de la mémoire

Identification des processus consommant des ressources


Affichage du graphique d'UC ou du graphique de mémoire

Norton 360 contrôle l'utilisation de l'UC de système global et l'utilisation de la mémoire, ainsi que l'utilisation de l'UC par Norton et l'utilisation de la mémoire. Les onglets UC et Mémoire en haut du graphique des performances affichent respectivement le graphique d'UC et de mémoire.

Les options Agrandissement offrent une vue agrandie du graphique d'UC et du graphique de mémoire. Par exemple, si vous sélectionnez l'option 10min, Norton 360 affiche la vue agrandie du graphique d'UC ou du graphique de mémoire, pour les dernières 10 minutes. Si vous sélectionnez l'option 30min, Norton 360 affiche une vue agrandie du graphique d'UC ou du graphique de mémoire, pour les 30 dernière iminutes.

Pour afficher le graphique d'UC ou le graphique de mémoire

  1. Dans la fenêtre principale de Norton 360, cliquez sur l'icône Détail du système et performances.

    Vous pouvez survoler les icônes qui se trouvent au bas de la fenêtre principale de Norton 360 à l'aide du pointeur de la souris pour repérer l'icône Détail du système et performances.

  2. Dans la fenêtre Performance, effectuez l'une des opérations suivantes :

    • Pour afficher le graphique de l'UC, cliquez sur l'onglet UC.

    • Pour afficher le graphique de la mémoire, cliquez sur l'onglet Mémoire.

  3. Effectuez l'une des opérations suivantes :

    • Pour obtenir une vue agrandie, cliquez sur 10min ou 30min en regard de l'option Agrandissement.

    • Pour obtenir la durée de performances par défaut, cliquez sur 90min en regard de l'option Agrandissement.


Obtention de données historiques sur l'utilisation de l'UC et de la mémoire

Les options Agrandissement fournissent également les données historiques du graphique de l'UC et de la mémoire. Par exemple, si vous sélectionnez l'option 1d, Norton 360 affiche les données du graphique de l'UC ou de la mémoire du dernier jour.

Pour afficher les données historiques de l'utilisation de votre UC ou mémoire

  1. Dans la fenêtre principale de Norton 360, cliquez sur l'icône Détail du système et performances.

    Vous pouvez survoler les icônes qui se trouvent au bas de la fenêtre principale de Norton 360 à l'aide du pointeur de la souris pour repérer l'icône Détail du système et performances.

  2. Dans la fenêtre Performance, effectuez l'une des opérations suivantes :

    • Pour afficher le graphique de l'UC, cliquez sur l'onglet UC.

    • Pour afficher le graphique de la mémoire, cliquez sur l'onglet Mémoire.

  3. Effectuez l'une des opérations suivantes :

    • Pour obtenir les données historiques du dernier jour, cliquez sur 1d.

    • Pour obtenir les données historiques de la dernière semaine, cliquez sur 1w.

    • Pour obtenir les données historiques du dernier mois, cliquez sur 1m.


Identification des processus consommant des ressources

Vous pouvez cliquer sur un point du graphique de l'UC pour obtenir une liste des processus qui consomment le plus les ressources de votre ordinateur à ce point. Vous pouvez cliquer sur un processus disponible dans la liste afin d'obtenir davantage d'informations à propos du processus dans la fenêtre Détail des fichiers.

Pour identifier les processus consommant des ressources

  1. Dans la fenêtre principale de Norton 360, cliquez sur l'icône Détail du système et performances.

    Vous pouvez survoler les icônes qui se trouvent au bas de la fenêtre principale de Norton 360 à l'aide du pointeur de la souris pour repérer l'icône Détail du système et performances.

  2. Dans la fenêtre Performance, cliquez sur l'onglet UC.

  3. Cliquez sur un point du graphique de l'UC pour obtenir une liste des processus consommant des ressources.

  4. Cliquez sur le nom d'un processus pour obtenir des informations supplémentaires sur le processus dans la fenêtre Détail des fichiers.


A propos de l'optimisation

L'espace de stockage des données d'un lecteur est divisé en petites unités. Ces unités sont appelées groupes. Quand des fichiers sont écrits dans le disque, ils sont fragmentés en morceaux de la taille d'un groupe. Lorsque toutes les pièces d'un fichier sont situées dans des groupes proches ou contigus, vous pouvez rapidement accéder au fichier.

Le disque dur de votre ordinateur stocke tous vos fichiers, toutes vos applications ainsi que le système d'exploitation Windows. Les éléments d'information composant vos fichiers sont graduellement dispersés sur tout le disque. Ce phénomène est appelé fragmentation. Plus vous utilisez votre ordinateur, plus ce phénomène s'accentue.

Lorsque vous accédez à un fichier fragmenté, la performance du disque diminue. La performance est réduite car la tête de disque situe, charge, enregistre, et conserve la trace de tous les fragments du fichier. Si l'espace libre est également fragmenté, la tête de disque doit rechercher l'espace libre adéquat pour stocker les fichiers temporaires ou les fichiers récemment ajoutés.

L'optimisation réorganise les fragments de fichiers dans des groupes proches ou contigus. Lorsque la tête de disque accède à toutes les données d'un fichier au même endroit, la lecture du fichier en mémoire est accélérée. L'optimisation maximise également l'espace libre utilisable d'un disque en regroupant les fichiers les plus utilisés et les fichiers rarement utilisés. L'optimisation consolide l'espace libre afin d'éviter la fragmentation des fichiers récemment ajoutés. Il ajoute un espace supplémentaire après les structures de données majeures afin qu'elles puissent se développer sans se refragmenter immédiatement.

Vous pouvez optimiser manuellement le volume de démarrage à l'aide de l'option Optimiser qui se trouve dans la fenêtre Performances.

Vous pouvez également configurer Norton 360 de sorte que le volume de démarrage ou le disque local contenant le volume de démarrage soit défragmenté lorsque l'ordinateur est inactif. Norton 360 planifie automatiquement l'optimisation lorsqu'il détecte l'installation d'une application sur votre ordinateur. Le processus d'optimisation démarrera dès que votre ordinateur sera inactif. Vous pouvez utiliser l'option Optimiseur de période d'inactivité dans la fenêtre Paramètres administratifs pour optimiser le volume de démarrage en période d'inactivité.

Plus d'informations

Optimisation de votre volume de démarrage


Optimisation de votre volume de démarrage

L'option Optimiser vous permet d'optimiser votre volume de démarrage afin d'améliorer le temps de démarrage de votre ordinateur. L'optimisation de votre volume de démarrage maximise l'espace libre utilisable en réorganisant les fragments de fichiers dans des groupes proches et contigus. Lorsque la tête de disque accède à toutes les données d'un fichier au même endroit, la lecture du fichier en mémoire est accélérée.

Lorsque vous utilisez l'option Optimiser dans Windows XP, Norton 360 optimise uniquement le volume de démarrage (par exemple, C:\Windows). L'optimisation est donc plus rapide. Toutefois, lorsque vous utilisez l'option Optimiser sur Windows Vista ou Windows 7, Norton 360 optimise le lecteur contenant le volume de démarrage. Il faut donc plus de temps pour effectuer l'optimisation.

Vous pouvez accéder à l'option Optimiser située en haut du graphique de l'état de la sécurité dans la fenêtre Performances.

Pour optimiser votre volume de démarrage

  1. Dans la fenêtre principale de Norton 360, cliquez sur l'icône Détail du système et performances.

    Vous pouvez survoler les icônes qui se trouvent au bas de la fenêtre principale de Norton 360 à l'aide du pointeur de la souris pour repérer l'icône Détail du système et performances.

  2. Dans la fenêtre Performances, en haut du graphique de l'état de la sécurité, cliquez sur Optimiser.

    La ligne Insight Optimizer de la liste de tâches d'arrière-plan de la fenêtre Tâches Norton affiche les détails du processus d'optimisation du volume de démarrage. Elle vous fournit des détails comme l'horodatage, la durée et l'état des tâches d'arrière-plan.


A propos des Tâches Norton

La fenêtre Tâches Norton fournit une interface dans laquelle vous pouvez voir et surveiller toutes les tâches d'arrière-plan spécifiques à Norton. Norton 360 exécute la plupart des tâches d'arrière-plan lorsque votre ordinateur est inactif. La fenêtre Tâches Norton fournit des détails sur les tâches d'arrière-plan que Norton 360 exécute.

Les détails incluent les éléments suivants :

  • Le nom de la tâche d'arrière-plan

    Vous pouvez utiliser l'icône qui s'affiche avant le nom d'une tâche d'arrière-plan pour démarrer ou arrêter une tâche d'arrière-plan. Vous pouvez démarrer ou arrêter une tâche d'arrière-plan à tout moment.

  • L'horodatage de la tâche d'arrière-plan

    Vous pouvez afficher des détails comme la date à laquelle la dernière tâche d'arrière-plan a été exécutée ainsi que l'heure. Les détails vous aident à décider s'il faut démarrer une tâche d'arrière-plan ou attendre que Norton 360 exécute la tâche pendant la période d'inactivité.

  • La durée de la tâche d'arrière-plan

    Vous pouvez afficher la durée d'exécution de la dernière tâche d'arrière-plan. Les détails vous aident également à déterminer le temps qu'une tâche d'arrière-plan met pour se terminer si vous l'avez démarrée.

  • La tâche d'arrière-plan a été exécutée pendant une période d'inactivité ou non

    Ce détail vous aide à déterminer si une tâche a déjà été exécutée pendant une période d'inactivité ou si vous devriez l'exécuter.

  • L'état de la tâche d'arrière-plan

    Vous pouvez afficher des détails sur l'achèvement de la tâche. Vous pouvez également déterminer le type de puissance nécessaire à une tâche d'arrière-plan.

En plus d'afficher et de surveiller les détails de la tâche d'arrière-plan, vous pouvez préciser la durée du délai d'inactivité. A l'échéance du délai d'inactivité, Norton 360 identifie l'ordinateur comme inactif et exécute les tâches d'arrière-plan. Vous pouvez utiliser la barre de décompte d'inactivité pour confirmer l'état inactif de votre ordinateur. Vous pouvez également afficher le graphique d'UC et de mémoire pour connaître les données de performance de votre ordinateur.

Vous pouvez activer manuellement le mode silencieux pour une durée précise.

Plus d'informations

Surveillance des tâches d'arrière-plan de Norton 360


Surveillance des tâches d'arrière-plan de Norton 360

La fenêtre Tâches Norton fournit les détails des tâches d'arrière-plan que Norton 360 exécute et vous permet d'afficher et de surveiller les tâches d'arrière-plan. Norton 360 exécute la plupart des tâches d'arrière-plan lorsque votre ordinateur est inactif. L'exécution de toutes les tâches d'arrière-plan lorsque votre ordinateur est inactif aide votre ordinateur à fonctionner de manière optimale lorsque vous l'utilisez. Cependant, vous pouvez démarrer ou arrêter une tâche manuellement à tout moment. Vous pouvez également préciser la durée du délai d'inactivité. A l'échéance du délai d'inactivité, Norton 360 identifie l'ordinateur comme inactif et exécute les tâches d'arrière-plan. Vous pouvez utiliser la barre de décompte d'inactivité pour confirmer l'état inactif de votre ordinateur. Vous pouvez également afficher les graphiques d'UC et de mémoire pour obtenir les données de performances de votre ordinateur.

Pour surveiller les tâches d'arrière-plan

  1. Dans la fenêtre principale de Norton 360, cliquez sur Tâches.

  2. Dans la fenêtre Tâches, sous Optimisation des tâches de l'ordinateur, cliquez sur Vérifier les tâches Norton.

  3. Dans la fenêtre Tâches Norton, afficher les détails des tâches d'arrière-plan.

  4. Effectuez l'une des opérations suivantes :

    • Pour exécuter un travail d'arrière-plan, cliquez sur l'icône Jouer qui s'affiche avant le nom du travail d'arrière-plan.

    • Pour arrêter un travail d'arrière-plan en cours d'exécution, cliquez sur l'icône Arrêt qui s'affiche avant le nom du travail d'arrière-plan.

  5. Cliquez sur Fermer.


A propos de Norton Insight

Norton Insight permet une analyse intelligente des fichiers sur votre ordinateur. Il optimise les performances de l'analyse effectuée par Norton 360 en analysant moins de fichiers sans compromettre la sécurité de l'ordinateur.

Une analyse Norton 360 peut identifier les menaces sur votre ordinateur comme suit :

La technique Liste noire

A des intervalles régulières, Norton 360 obtient des mises à jour des définitions de Symantec. Ces mises à jour contiennent des signatures de menaces connues. Chaque fois que Norton 360 obtient les mises à jour des définitions, il effectue une analyse de tous les fichiers disponibles sur votre ordinateur. Il compare la signature des fichiers avec celles des menaces connues pour identifier les menaces sur votre ordinateur.

La technique de la Liste blanche

Norton 360 obtient des informations spécifiques sur les fichiers d'intérêts et soumet les informations à Symantec pendant une période d'inactivité. Ces informations incluent le nom du fichier, sa taille et sa clé de hachage. Symantec analyse les informations de chaque fichier et son total mêlé unique et applique au fichier un niveau de confiance. Le serveur Symantec enregistre le total mêlé et le niveau de confiance dans les fichiers d'intérêts. Le serveur fournit immédiatement les détails après l'ouverture de la fenêtre Norton Insight - Evaluation des applications. La plus légère modification du fichier provoque même un changement dans le total mêlé et le niveau de confiance du fichier. La plupart des fichiers appartenant habituellement au système d'exploitation ou aux applications connues ne changent jamais. Ces fichiers ne demandent pas d'analyses ou de surveillances répétées. Excel.exe est un fichier par exemple, qui n'est jamais modifié mais vous l'analysez toujours pendant une normale analyse de sécurité.

Symantec assigne les niveaux de confiance suivants aux Fichiers d'intérêts :

Autorisé par Norton | Symantec analyse le fichier et le classe comme approuvé en fonction des informations de fichier que Norton 360 envoie à Symantec.
Fiable | Symantec analyse le fichier et le classe comme fiable en fonction de l'évaluation statistique des fichiers qui sont disponibles au sein de la Norton Community.
Approbation non fondée | Symantec ne dispose pas de suffisamment d'informations sur le fichier pour lui assigner un niveau d'approbation.
Approbation faible | Symantec dispose de peu d'indications quant au manque de fiabilité du fichier.
Non approuvé | Symantec dispose de nombreuses indications quant au manque de fiabilité du fichier.

Norton 360 fournit également différents profils pour configurer vos performances d'analyse. Lorsque vous sélectionnez le profil Analyse complète, Norton 360 suit la technique de la Liste noire pour analyser votre ordinateur. Il analyse tous les fichiers de votre ordinateur contre les signatures qu'il a obtenues pendant les mises à jour des définitions. Lorsque vous utilisez le profil Approbation standard ou Approbation élevée, Norton 360 suit la technique de la Liste blanche pour analyser les fichiers en fonction de leur niveau de fiabilité. De cette façon, Norton 360 réduit de manière significative le temps nécessaire à l'analyse complète de votre ordinateur pour détecter les menaces de sécurité.

La technique de la Liste blanche que Norton Insight utilise facilite également la détection heuristique des applications suspectes. Le comportement d'exécution normalement des applications bien connues semble identique au comportement d'exécution des applications inconnues. Un tel comportement a comme conséquence l'identification fausse des bonnes applications comme suspectes, et donc, nécessite des applications de sécurité pour maintenir un seuil de détection.heuristique faible. Le maintien cependant d'un faible seuil de détection ne fournit pas une protection heuristique complète contre les applications malveillantes. Norton 360 utilise la technique de la Liste blanche qui aide à maintenir un seuil de détection heuristique élevé. Il exclut les applications connues de la détection heuristique pour empêcher la détection erronée des applications connues et pour assurer un taux élevé de détection des applications malveillantes.

Plus d'informations

Affichage des fichiers à l'aide de Norton Insight

Vérification du niveau d'approbation d'un fichier

Configuration des profils de performances d'analyse


Affichage des fichiers à l'aide de Norton Insight

Norton Insight fournit des informations sur les fichiers d'intérêts disponibles sur votre ordinateur. Norton 360 vous permet d'afficher des catégories spécifiques de fichiers selon les options que vous choisissez dans la fenêtre Norton Insight - Evaluation des applications.

La liste déroulante qui est disponible dans la fenêtre Norton Insight - Evaluation des applications propose les options suivantes :

Tous les processus exécutés

Enumère les processus exécutés sur votre ordinateur à ce stade lorsque vous avez choisi cette option

Tous les fichiers

Répertorie tous les Fichiers d'intérêts

Eléments de démarrage

Répertorie les programmes qui démarrent lorsque vous démarrez votre ordinateur

Tous les modules chargés

Affiche la liste des fichiers et programmes actuellement chargés dans la zone mémoire des programmes

Catégorie Performances la plus élevée

Répertorie les programmes qui consomme le maximum des ressources sur votre ordinateur

Norton 360 affiche une liste des dix premières ressources qui ont fortement un effet sur les performances de votre ordinateur.

Utilisation communautaire la plus élevée

Répertorie les fichiers qui ont l'utilisation de la communauté maximale

Très récemment installé

Répertorie les fichiers que vous avez installés très récemment

La liste contient les fichiers que vous avez installés ces 30 derniers jours après l'installation de Norton 360.

Fichiers autorisés utilisateur

Répertorie les fichiers d'intérêts que vous avez manuellement autorisés dans la fenêtre Détail des fichiers

Cette catégorie ne répertorie pas les fichiers qui n'appartiennent pas à la liste des fichiers d'intérêts même si vous approuvez manuellement les fichiers. Toutefois, Norton 360 exclut tous les fichiers approuvés manuellement de l'analyse Norton 360 lorsque vous définissez Profils de performances d'analyse sur Approbation élevée.

Vous pouvez également supprimer l'approbation utilisateur de tous les fichiers d'intérêts que vous avez approuvés manuellement. Vous pouvez utiliser l'option Effacer toutes les approbations d'utilisateur située en regard de la liste déroulante afin de supprimer l'approbation utilisateur.

Fichiers non approuvés

Répertorie les fichiers qui ne sont pas approuvés

Vous pouvez approuver manuellement tous les fichiers qui ne sont pas autorisés en cliquant sur l'option Approuver tous les fichiers située à côté de la liste déroulante.

Vous pouvez afficher les détails des fichiers comme nom de fichier, niveau d'approbation, utilisation community, utilisation des ressources, et la date d'installation du fichier. Il arrive que le niveau d'approbation d'un fichier ait changé ou qu'un processus actif se soit arrêté. Vous pouvez actualiser la fenêtre Norton Insight - Evaluation des applications pour mettre à jour la liste de fichiers, les détails de fichiers, et le pourcentage de couverture. La mesure de la couverture fournit une représentation graphique du pourcentage de fichiers Autorisés par Norton par rapport au nombre total de fichiers. Plus le pourcentage est élevé, moins l'analyse prend de temps.

Pour afficher la liste des fichiers

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Sécurité de l'ordinateur, puis cliquez sur Exécuter Norton Insight.

  2. Dans la fenêtre Norton Insight - Evaluation des applications, sélectionnez une option dans la liste déroulante pour afficher une catégorie de fichiers.

    Vous devez peut-être faire défiler la fenêtre pour afficher tous les fichiers associés.

  3. Cliquez sur Fermer.

Pour actualiser la liste des fichiers

  • Dans la fenêtre de Norton Insight - Evaluation des applications, cliquez surActualiser.

Plus d'informations

Vérification du niveau d'approbation d'un fichier


Vérification du niveau d'approbation d'un fichier

Norton Insight vous permet de vérifier les détails sur les fichiers d'intérêts disponibles sur votre ordinateur. Vous pouvez voir des détails comme la signature d'un fichier et sa date d'installation. Vous pouvez également afficher des détails comme le niveau d'approbation, l'utilisation community, l'utilisation des ressources, et la source du fichier. Vous pouvez utiliser l'option Localiser ce fichier pour localiser le fichier sur votre ordinateur. Lorsque vous cliquez avec le bouton droit de la souris sur un fichier qui est disponible sur votre ordinateur, le menu de raccourcis affiche l'option Norton 360, puis l'option Détail des fichiers Norton. Vous pouvez utiliser les options pour vérifier les détails d'un fichier.

Remarque :

Norton 360 classe également les fichiers que vous affichez dans la fenêtre Détail des fichiers pour afficher leurs détails en tant que fichiers d'intérêts.

Le serveur Symantec enregistre le total mêlé et le niveau d'approbation du fichier d'intérêts. Le serveur fournit instantanément les détails du fichier à l'ouverture de la fenêtre Norton Insight - Evaluation des applications. Cependant, vous pouvez utiliser l'option Vérifier l'approbation maintenant dans la fenêtre Détail des fichiers pour mettre à jour la valeur d'approbation d'un fichier. Vous pouvez également approuver manuellement tous les fichiers connus. Vous pouvez définir le niveau d'approbation de tout fichier sur Approuvé par l'utilisateur, à l'exception des fichiers qui sont approuvés par Norton ou définis comme fiables.

Vous pouvez également déterminer l'impact d'un fichier sur l'utilisation des ressources de votre ordinateur. La fenêtre Détail des fichiers affiche le graphique de l'UC pour les processus actifs. Le graphique affiche l'analyse de l'utilisation de l'UC du système global et l'utilisation de l'UC ou de la mémoire par le processus.

Pour vérifier le niveau d'approbation d'un fichier

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Sécurité de l'ordinateur, puis cliquez sur Exécuter Norton Insight.

  2. Dans la fenêtre de Norton Insight - Evaluation des applications, cliquez sur Vérifier un fichier spécifique.

  3. Allez sur l'emplacement du fichier dont vous voulez vérifier les détails.

  4. Sélectionnez le fichier, puis cliquez sur Ouvrir.

  5. Dans la fenêtre Détail des fichiers, affichez les détails du fichier.

  6. Cliquez sur Fermer pour fermer la fenêtre Détail des fichiers.

Pour vérifier le niveau d'approbation d'un fichier depuis la partie détails

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Sécurité de l'ordinateur, puis cliquez sur Exécuter Norton Insight.

  2. Dans la fenêtre Norton Insight - Evaluation des applications, cliquez sur un fichier pour lequel vous voulez vérifier les détails.

  3. Dans la fenêtre Détail des fichiers, affichez les détails du fichier.

  4. Cliquez sur Fermer pour fermer la fenêtre Détail des fichiers.

Pour actualiser le niveau d'approbation d'un fichier particulier

  • Dans la fenêtre Détails de fichier, cliquez sur Vérifier l'approbation.

Plus d'informations

A propos de Norton Insight


Configuration des profils de performances d'analyse

Les paramètres des Profils de performances d'analyse vous permettent de configurer une analyse Norton 360 basée sur la signature numérique et le niveau de confiance des fichiers sur votre ordinateur. Pour accélérer les analyses de Norton 360 et les rendre plus légères et plus efficaces, vous pouvez exclure des analyses les fichiers dont les signatures numériques ou les niveaux de confiance sont connus.

Vous pouvez configurer les paramètres des Profils de performances d'analyse pour :

  • Les configurer sur Analyse complète pour effectuer une analyse complète de votre ordinateur.

    L'analyse complète inclut une analyse de tous les fichiers figurant sur votre ordinateur, quels que soient le niveau de confiance et la signature numérique de ces fichiers.

  • Les configurer sur Approbation standard pour effectuer une analyse excluant les fichiers approuvés par Norton.

    Norton 360 analyse les fichiers qui ne sont pas approuvés par Norton.

  • Les configurer sur Approbation élevée pour effectuer une analyse qui exclut les fichiers présentant des signatures numériques ou des niveaux de confiance élevés.

    Norton 360 n'analyse pas les fichiers qui sont approuvés par Norton ou l'utilisateur. Il exclut également de l'analyse les fichiers fiables dont le niveau de confiance est élevé. Il analyse les fichiers dont l'approbation est faible ou non fondée, ainsi que les fichiers non approuvés et ceux possédant une signature numérique de classe 3.

Vous devez configurer les paramètres des Profils de performances d'analyse avant d'exécuter une analyse ou de planifier une analyse pour l'exécuter. Norton 360 analyse votre ordinateur selon la configuration que vous avez spécifiée dans les paramètres Profils de performances d'analyse.

Pour configurer les profils de performances d'analyse

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, cliquez sur Antivirus.

  3. Dans l'onglet Analyses et risques, à la ligne Profils de performances d'analyse, amenez le curseur sur l'un des paramètres. Vos options sont :

    • Analyse complète

    • Approbation standard

    • Approbation élevée

  4. Dans la fenêtre Paramètres, cliquez sur Appliquer.

Pour configurer les Profils de performances d'analyse à partir de la fenêtre Norton Insight - Evaluation des applications

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Sécurité de l'ordinateur, puis cliquez sur Exécuter Norton Insight.

  2. Dans la fenêtre Norton Insight - Evaluation des applications, à la ligne Profils de performances d'analyse, amenez le curseur sur l'un des paramètres. Vos options sont :

    • Analyse complète

    • Approbation standard

    • Approbation élevée

  3. Cliquez sur Fermer.

Plus d'informations

A propos de Norton Insight


A propos du Rapport mensuel

Le Rapport mensuel vous permet d'afficher un récapitulatif des tâches que Norton 360 a effectuées au cours des 30 derniers jours.

Vous pouvez afficher le rapport mensuel en utilisant l'option Afficher le Rapport mensuel présente dans la fenêtre Tâches.

Norton 360 affiche le rapport mensuel tous les 30 jours après votre installation du produit. Après 30 jours d'installation, Norton 360 affiche automatiquement le Rapport mensuel. Si vous ne voulez pas que Norton 360 affiche automatiquement le Rapport Mensuel, vous pouvez sélectionner l'option Ne pas afficher automatiquement les rapports mensuels dans la fenêtre Rapport mensuel.

Norton 360 vous permet de désactiver ou d'activer le rapport mensuel à partir de la fenêtre Paramètres divers. La fenêtre Rapport mensuel affiche le Conseil du mois, qui recommande certaines fonctions et certains services du produit.

Lorsque votre produit expire après la période d'essai, le rapport mensuel affiche l'état d'activation de votre produit. Cependant, lorsque votre produit expire après la période d'abonnement, le rapport mensuel affiche l'état d'abonnement de votre produit.

Norton 360 fournit des rapports basés sur les catégories suivantes :

Sécurité de l'ordinateur

Permet d'afficher des informations détaillées sur les différentes attaques contre lesquelles votre ordinateur est protégé

Par exemple, vous pouvez afficher le nombre total de virus et de spywares contre lesquels vous êtes protégé.

Identity Protection

Permet d'afficher les détails relatifs aux activités antiphishing

Par exemple, vous pouvez afficher le nombre total de sites authentifiés connus visités.

Sauvegarde

Affiche les détails relatifs aux activités de sauvegarde.

Vous pouvez afficher le nombre total de fichiers sauvegardés à l'aide de l'option Centre de stockage en ligne sécurisé.

Optimisation de l'ordinateur

Affiche les détails relatifs aux activités d'optimisation de l'ordinateur.

Vous pouvez par exemple afficher le nombre total de fichiers temporaires Internet Explorer et Windows supprimés.

Le rapport mensuel contient les informations les plus récentes sur la sécurité Internet, ainsi que des articles traitant de la navigation sur Internet en toute sécurité. Pour afficher les articles, vous pouvez cliquer sur l'option En lire plus de la section Votre Ressource de sécurité. Lorsque vous cliquez sur l'option En lire plus, les articles s'ouvrent dans une nouvelle fenêtre de votre navigateur.

Plus d'informations

Affichage du Rapport mensuel


Affichage du Rapport mensuel

Norton 360 assure un suivi des activités qu'il effectue pour protéger votre ordinateur. Pour connaître les activités effectuées récemment par Norton 360 pour protéger votre ordinateur, vous pouvez afficher les détails relatifs à ces activités dans la fenêtre Rapport mensuel

La fenêtre Rapport mensuel fournit les informations suivantes :

  • Sécurité de l'ordinateur

  • Protection de l'identité

  • Sauvegarde

  • Optimisation de l'ordinateur

Pour afficher le Rapport mensuel

  1. Dans la fenêtre principale, cliquez sur Tâches.

  2. Dans la fenêtre Tâches, cliquez sur Afficher le rapport mensuel.

  3. Lorsque vous avez terminé de consulter le Rapport mensuel, cliquez sur Fermer.


Maintien de la protection totale

Cette section traite des sujets suivants :

  • A propos de la protection totale

  • Maintenir votre ordinateur sécurisé

  • Résoudre les problèmes de connexion

  • A propos de la réaction aux urgences

  • A propos de la surveillance des fonctions de protection

  • A propos de l'affichage des détails des vulnérabilités du système


A propos de la protection totale

Norton 360 offre une protection totale à votre ordinateur : protection antivirus et antispyware, protection contre les tentatives de vol d'identité en ligne, fonctions de sauvegarde et d'optimisation de l'ordinateur. Il vous offre une protection complète contre une multitude de menaces, pour vous permettre de vous consacrer pleinement à votre travail et à vos loisirs numériques.

Une fois que vous avez installé Norton 360 et défini une destination de sauvegarde, le programme s'occupe du reste. Vous n'avez rien à faire de particulier pour être protégé. En revanche, si cela est nécessaire, Norton 360 vous permet de personnaliser la protection assurée par le pare-feu et la protection contre les logiciels publicitaires, ou encore de définir votre propre planification pour les activités automatiques.

Les fonctions de protection de Norton 360 sont regroupées en quatre catégories :

Sécurité de l'ordinateur | Blocage et suppression des virus et des spywares dans les messages électroniques et les fichiers téléchargés, protection contre les menaces émergentes, analyse et nettoyage des pièces jointes des messages électroniques.
Protection de l'identité | Protection contre les tentatives de vol d'identité, vérification de l'authenticité des sites Web populaires.
Sauvegarde | Sauvegarde de photos, de musique et de documents dans une variété d'emplacements de stockage.
Optimisation de l'ordinateur | Recherche et correction des problèmes courants, nettoyage des cookies et fichiers indésirables, défragmentation du disque dur pour optimiser les performances de l'ordinateur.


Maintenir votre ordinateur sécurisé

Norton 360 protège automatiquement votre ordinateur et se met à jour régulièrement de manière autonome pour maintenir la protection. Néanmoins, vous pouvez renforcer la sécurité de votre ordinateur en apprenant comment éviter les menaces qui pourraient affecter votre ordinateur et vos données.

Pour éviter les menaces portant sur la messagerie, procédez comme suit :

  • N'ouvrez une pièce jointe de courrier électronique que si elle provient d'une source de confiance et que vous vous attendiez à recevoir cette pièce jointe.

  • Supprimez tous les messages indésirables sans les ouvrir.

  • Si vous suspectez qu'un message électronique est du spam, n'y répondez pas. Supprimez-le.

  • Méfiez-vous particulièrement des messages vous demandant des informations confidentielles et vérifiez l'authenticité de la requête avant d'y répondre.

Pour vous protéger des tentatives de phishing, procédez comme suit :

  • Lorsque vous souhaitez visiter un site Web, saisissez son adresse directement dans votre navigateur au lieu de cliquer sur un lien.

  • Ne fournissez d'informations personnelles qu'à des sites de confiance. Il s'agit par exemple des sites dont l'adresse Web commence par "https" ou pour lesquels une icône de verrou apparaît en bas de la fenêtre du navigateur.

  • Ne communiquez jamais d'informations confidentielles en réponse à une demande d'informations non sollicitée.

Pour éviter les virus, les vers et les chevaux de Troie, procédez comme suit :

  • Ne transférez des fichiers vers votre ordinateur qu'à partir d'une source connue et de confiance.

  • Ne transmettez pas de fichiers (envoi ou réception) par l'intermédiaire de connexions de messagerie instantanée.

  • Mettez fin à une connexion de messagerie instantanée si une personne faisant partie de votre liste d'amis vous envoie des messages, des fichiers ou des liens Web étranges.

Pour éviter les spywares, procédez comme suit :

  • Ne cliquez pas sur OK dans les boîtes de dialogue d'erreur suspectes qui s'affichent dans votre navigateur Web.

  • Méfiez-vous des "offres gratuites" : les spywares se propagent souvent de cette manière.

  • Lisez soigneusement le contrat de licence d'utilisateur des programmes que vous installez. N'installez pas non plus de programme dont l'installation implique celle d'autres programmes.

Plus d'informations

A propos de l'état de Norton 360

A propos de l'icône de Norton 360


Résoudre les problèmes de connexion

Norton 360 utilise une connexion à Internet pour plusieurs de ses fonctions de protection. Lorsque vous passez par un serveur proxy pour vous connecter à Internet, vous devez configurer les paramètres proxy de Norton 360. Vous pouvez configurer les paramètres de proxy réseau dans la fenêtre Paramètres d'administration.

Si vous ne parvenez pas à vous connecter à Internet après l'installation de Norton 360, vous pouvez utiliser les fonctions de support pour résoudre votre problème de connexion.

Plus d'informations

Configuration des paramètres proxy de réseau


A propos de la réaction aux urgences

Norton 360 télécharge automatiquement et régulièrement les mises à jour de définitions et protège votre ordinateur contre les nouveaux virus et les nouvelles menaces inconnues. Norton 360 surveille également vos activités sur Internet pour protéger votre ordinateur contre les menaces en provenance d'Internet qui pourraient exploiter les vulnérabilités de logiciels légitimes.

Cependant, il se peut que dans certains cas vous deviez décider des mesures à prendre à propos des problèmes de sécurité.

Si vous pensez que votre ordinateur est infecté par un virus ou un logiciel malveillant, vous pouvez effectuer les opérations suivantes :

Analyse rapide

L'Analyse rapide vous permet d'analyser les zones de l'ordinateur qui sont le plus souvent la cible de virus et d'autres risques de sécurité.

Cette analyse n'examinant pas tout l'ordinateur, elle prend moins de temps qu'une analyse complète du système.

Analyse complète

Vérifie les zones de démarrage , fichiers et programmes en cours d'exécution pour protéger votre ordinateur contre les virus et les spywares.

Exécute aussi d'autres activités telles que LiveUpdate, le nettoyage, l'optimisation du disque et la sauvegarde pour fournir à votre ordinateur un niveau élevé de protection et de performances. Par conséquent, une analyse complète du système réalisée avec des privilèges administrateur analyse plus de fichiers qu'une analyse complète exécutée sans privilèges administrateur. Cette analyse peut être plus longue que les autres types d'analyse.

Analyse personnalisée

Cette analyse recherche les vulnérabilités et les risques et protège votre ordinateur en effectuant les contrôles suivants :

  • LiveUpdate

  • Analyse antivirus et détection des spywares

  • Fichiers Internet Explorer temporaires

  • Fichiers temporaires Windows

  • Historique Internet Explorer

  • Optimisation du disque

  • Nettoyage du registre

  • Sauvegarde

Lorsque vous cliquez avec le bouton droit de la souris sur un dossier, le menu contextuel affiche Norton 360 et l'option Analyser maintenant. Vous pouvez utiliser cette commande pour analyser un dossier particulier.

Lorsque vous cliquez avec le bouton droit de la souris sur un fichier, le menu contextuel affiche Norton 360 et l'option Analyse réseau détaillée. Vous pouvez utiliser cette commande pour analyser un fichier à l'aide des définitions locales et de celles hébergées sur le Nuage.

Plus d'informations

Sélection d'analyses

A propos des alertes et des messages Norton 360

Gestion des messages et des alertes


A propos de la surveillance des fonctions de protection

Votre produit Symantec conserve un enregistrement de toutes les actions qu'il exécute et de toutes les activités qu'il surveille. Vous pouvez passer en revue l'historique et les journaux via l'historique de la sécurité. Vous pouvez afficher le récapitulatif et les résultats des activités et des analyses. Vous pouvez aussi surveiller d'autres tâches de sécurité.

Plus d'informations

A propos de l'Historique de la sécurité


A propos de l'Historique de la sécurité

L'Historique de la sécurité fournit un emplacement centralisé dans lequel vous pouvez effectuer les actions suivantes :

  • Afficher le résumé des alertes et des messages sur les événements

  • Afficher les résultats des analyses qui sont exécutées sur votre ordinateur

  • Afficher les éléments que vous avez transmis à Symantec Security Response

  • Gérer les éléments mis en quarantaine

  • Contrôler les tâches de sécurité que vos produits effectuent en l'arrière-plan

L'historique de la sécurité permet de superviser les tâches de sécurité effectuées par votre produit en tâche de fond. En outre, les alertes reçues sont consultables en permanence dans l'historique de la sécurité. Si vous n'êtes pas en mesure d'examiner une alerte lorsqu'elle vous parvient, vous pouvez l'examiner ultérieurement dans l'historique de la sécurité.

Les alertes, les résultats d'analyse et les autres éléments de sécurité liés aux différentes fonctions des produits apparaissent sous leurs catégories respectives dans la fenêtre Historique de la sécurité. Par exemple, les éléments de sécurité liés à la fonctionnalité Quarantaine apparaissent sous la catégorie Quarantaine de la fenêtre Historique de la sécurité. En outre, la fenêtre Historique de la sécurité affiche des détails de chaque élément dans la catégorie d'informations.

L'Historique de la sécurité organise toutes les catégories selon leurs fonctionnalités, dans les groupes Toute l'activité, Protection de l'ordinateur, Internet ou Divers.

Par défaut, les catégories d'informations suivantes sont disponibles dans la fenêtre Historique de la sécurité :

  • Historique récent

  • Historique complet

  • Résultats de l'analyse

  • Risques de sécurité résolus

  • Risques de sécurité non résolus

  • Quarantaine

  • Activité SONAR

  • Pare-feu - Réseau et connexions

  • Pare-feu - Activités

  • Prévention d'intrusion

  • Détail des téléchargements

  • Antispam

  • Erreurs de courriers électroniques

  • Sites signalés à Symantec

  • Identité

  • Norton Community Watch

  • Protection contre les falsifications du produit Norton

  • Mode silencieux

  • Erreurs

  • Nettoyage du registre

  • Optimisation

  • Sauvegarde

L'installation de Norton Add-on Pack ne fait pas partie du processus d'installation standard de Norton 360. Les catégories Contrôle de confidentialité et Contrôle parental apparaissent donc dans la liste seulement après l'installation de Norton Add-on Pack.

Vous pouvez prendre une mesure appropriée pour résoudre un risque ou une menace en fonction de l'état de la sécurité d'un élément d'une catégorie d'informations. Voici certaines des mesures que vous pouvez prendre : Restaurer et exclure ce fichier, Supprimer ce fichier de l'historique, Transmettre à Symantec, Approuver, Restreindre, Supprimer approbation, Supprimer restriction, Autoriser, Ne plus me prévenir et Me prévenir.

Norton 360 vous permet également d'enregistrer l'historique des événements de sécurité. Vous pouvez afficher les informations d'événement de sécurité quand vous le souhaitez. Si vous voulez analyser les événements de sécurité d'un jour particulier, vous pouvez utiliser la fonctionnalité de Recherche rapide et enregistrer les journaux de l'historique de la sécurité. Vous pouvez importer ultérieurement le fichier journal dans l'Historique de la sécurité et analyser les données.

Plus d'informations

Affichage d'éléments de l'historique de la sécurité

A propos de la fenêtre Détails

Recherche dans l'historique de la sécurité

Exportation ou importation ou des informations de l'historique de la sécurité

Gestion des éléments en quarantaine


Affichage d'éléments de l'historique de la sécurité

Vous pouvez afficher les catégories d'éléments suivantes dans l'historique de la sécurité :

  • Alertes et messages sur les événements de l'Historique de la sécurité

  • Résultats des analyses qui sont exécutées sur votre ordinateur

  • Eléments que vous avez soumis à Symantec Security Response

  • Eléments en quarantaine

  • Tâches de sécurité que vos produits effectuent en arrière-plan

Les éléments liés aux différentes fonctions des produits apparaissent sous leurs catégories respectives dans la fenêtre Historique de la sécurité. Par exemple, les éléments de sécurité liés à la fonctionnalité Quarantaine apparaissent sous la catégorie Quarantaine de la fenêtre Historique de la sécurité. En outre, la fenêtre Historique de la sécurité affiche des détails de chaque élément dans la catégorie respective.

Pour afficher des éléments dans l'historique de la sécurité

  1. Dans la fenêtre principale de Norton 360, cliquez sur Tâches générales.

  2. Dans la fenêtre Tâches, sous Tâches, cliquez sur Afficher l'historique de la sécurité.

  3. Dans la liste déroulante Affichage, de la fenêtre Historique de la sécurité, sélectionnez la catégorie d'éléments que vous souhaitez afficher. Les options sont les suivantes :

    Historique récent

    La vue Historique récent de la fenêtre Historique de la sécurité affiche les alertes que vous avez reçues au cours des sept derniers jours.

    Historique complet

    La vue Historique complet de la fenêtre Historique de la sécurité affiche l'historique complet de la sécurité.

    Résultats de l'analyse

    Vous pouvez analyser votre ordinateur pour vérifier s'il est infecté par des virus, des spywares, des logiciels malveillants ou s'il est exposé à des risques de sécurité.

    La vue Résultats d'analyse de la fenêtre Historique de la sécurité affiche les résultats des analyses que vous avez exécutées.

    Risques de sécurité résolus

    Les risques de sécurité incluent les programmes suspects susceptibles de compromettre la sécurité de votre ordinateur.

    La vue Risques de sécurité résolus de la fenêtre Historique de la sécurité affiche une liste des risques de sécurité que Norton 360 a détectés puis réparés, mis en quarantaine ou supprimés. Les éléments en quarantaine sont répertoriés dans la vue Quarantaine.

    Risques de sécurité non résolus

    Les risques de sécurité incluent les programmes suspects susceptibles de compromettre la sécurité de votre ordinateur.

    La vue Risques de sécurité non résolus de la fenêtre Historique de la sécurité affiche une liste des risques de sécurité que Norton 360 n'a pas pu réparer, supprimer ou mettre en quarantaine.

    L'Historique de la sécurité ne vous permet pas d'effacer les fichiers journaux des risques de sécurité non résolus.

    Quarantaine

    La quarantaine de l'historique de la sécurité constitue un emplacement sécurisé de l'ordinateur où les éléments peuvent être isolés en attendant que vous décidiez des mesures à prendre.

    La vue Quarantaine de la fenêtre Historique de la sécurité affiche tous les risques de sécurité isolés dans la quarantaine de l'historique de la sécurité.

    Activité SONAR

    La vue Activité SONAR de la fenêtre Historique de la sécurité répertorie les activités modifiant la configuration ou les paramètres de votre ordinateur. L'option Plus d'infos de cette catégorie fournit des informations supplémentaires sur les ressources affectées par cette activité.

    Cette catégorie fournit aussi des détails sur les risques de sécurité identifiés par la fonction SONAR (Symantec Online Network for Advanced Response). SONAR identifie des menaces naissantes en fonction du comportement des applications. SONAR détecte le code malveillant et vous protège même avant que les définitions de virus ne soient disponibles par LiveUpdate.

    Pare-feu - Réseau et connexions

    Le pare-feu surveille les communications entre votre ordinateur et les autres ordinateurs sur Internet.

    La catégorie Pare-feu - Réseaux et connexions de la fenêtre Historique de la sécurité affiche des informations sur les réseaux auxquels votre ordinateur se connecte. Elle affiche également les actions effectuées pour approuver ou restreindre les réseaux et les ordinateurs.

    Cette catégorie affiche également un historique de toutes les connexions réseau TCP/IP effectuées avec votre ordinateur. Les connexions sont consignées lors de leur fermeture.

    La fenêtre Historique de la sécurité - Détails avancés de cette catégorie vous permet de modifier les paramètres d'approbation et de restriction pour les ordinateurs et les réseaux.

    Pare-feu - Activités

    Le pare-feu surveille les communications entre votre ordinateur et les autres ordinateurs sur Internet. Le pare-feu gère les règles de contrôle de l'accès Internet vers et de votre ordinateur.

    La vue Pare-feu - Activités de la fenêtre Historique de la sécurité affiche les règles créées par le pare-feu. Les règles que vous créez apparaissent également dans cette vue.

    Prévention d'intrusion

    La Prévention d'intrusion analyse tout le trafic réseau en provenance ou à destination de votre ordinateur à la recherche de menaces connues.

    La vue Prévention d'intrusion de la fenêtre Historique de la sécurité affiche des détails au sujet des activités récentes de prévention d'intrusion.

    La fenêtre Historique de la sécurité - Détails avancés de cette catégorie vous permet de choisir d'être averti ou non quand la prévention d'intrusion détecte une signature de Prévention d'intrusion.

    Détail des téléchargements

    Détail des téléchargements traite tout fichier exécutable que vous téléchargez en vue d'effectuer une analyse de son niveau de fiabilité. Il vous informe des résultats du traitement en fonction des paramètres définis pour Détail des téléchargements.

    La vue Détail des téléchargements de la fenêtre de Historique de la sécurité affiche les détails de tous les événements que Détail des téléchargements traite et signale. Cette vue contient également des informations sur les actions que vous effectuez selon les données de réputation des événements.

    Antispam

    La vue AntiSpam de la fenêtre Historique de la sécurité affiche les détails des messages électroniques traités par l'antispam.

    Erreurs de courriers électroniques

    Les erreurs de courriers électroniques incluent toute défaillance se produisant lorsque Norton 360 essaie d'envoyer, de télécharger, ou d'analyser un courrier électronique que vous envoyez ou recevez.

    La vue Erreurs de courriers électroniques dans l'Historique de la sécurité affiche les détails des alertes d'Erreur de courrier électronique que vous recevez lorsqu'une erreur de courrier électronique se produit. Les détails incluent l'ID et le message d'erreur. Cette vue affiche également des informations sur le sujet, l'adresse de l'expéditeur et du destinataire associées au courrier électronique de l'alerte.

    Sites signalés à Symantec

    Cette vue de la fenêtre Historique de la sécurité affiche tous les sites Web que vous avez signalés à Symantec afin d'en vérifier l'authenticité.

    Identité

    Les diverses fonctions d'Identity Safe vous aident à gérer vos identités et offrent davantage de sécurité lorsque vous effectuez des transactions en ligne.

    La vue Identité de la fenêtre Historique de la sécurité affiche les définitions Antiphishing que Norton 360 télécharge lorsque vous exécutez LiveUpdate pour obtenir les définitions de virus les plus récentes.

    Norton Community Watch

    La fonctionnalité Norton Community Watch vous permet de transmettre les données d'application ou de sécurité suspectes à Symantec à des fins d'analyse. Symantec étudie ces données pour identifier de nouvelles menaces.

    La vue Norton Community Watch de la fenêtre Historique de la sécurité affiche une liste des fichiers que vous avez transmis à Symantec à des fins d'analyse. Les fichiers, à divers stades de la transmission, apparaissent également dans la liste.

    Protection contre les falsifications du produit Norton

    La vue Protection contre les falsifications du produit Norton de la fenêtre Historique de la sécurité affiche les détails des tentatives non autorisées de modification des processus de Symantec. Les tâches bloquées par votre produit Symantec apparaissent également dans la liste.

    Mode silencieux

    Le Mode silencieux supprime les alertes et les notifications et suspend momentanément la majorité des activités d'arrière-plan.

    La vue du Mode silencieux dans la fenêtre Historique de la sécurité affiche le récapitulatif des sessions en Mode silencieux.

    Vous y trouvez les informations suivantes :

    • Le type de Mode silencieux comme le Mode silencieux ou le Mode discret

    • Le type de programme activant le Mode silencieux comme le gravage de disque ou l'enregistrement d'un programme TV

    • Le nom du Programme spécifié par l'utilisateur activant le Mode silencieux

    • Vous permet d'activer ou désactiver le Mode silencieux

    Erreurs

    Des erreurs se produisent dans certains cas. Par exemple, une erreur peut se produire quand vous exécutez LiveUpdate ou analysez une page Web. Elles incluent les erreurs de moteur, de dépassement de délai et de programme.

    La vue Erreurs de la fenêtre Historique de la sécurité affiche les erreurs générées par Norton 360.

    Nettoyage du registre

    Le registre Windows peut contenir des entrées faisant référence à des fichiers non existants. Ces entrées de registre brisées peuvent ralentir votre ordinateur. La fonction Nettoyage du registre analyse votre ordinateur et nettoie toutes les entrées de registre brisées qu'elle détecte.

    La vue Nettoyage de registre de la fenêtre Historique de la sécurité affiche la liste des tâches de nettoyage de registre ayant été effectuées sur votre ordinateur.

    Optimisation

    L'optimisation du PC consiste en tâches d'analyse qui recherchent sur le disque dur de votre ordinateur les fichiers indésirables et les supprime.

    La vue Optimisation de la fenêtre Historique de la sécurité affiche la liste des tâches d'optimisation du PC ayant été effectuées sur votre ordinateur.

    Contrôle de confidentialité

    Le Contrôle de confidentialité vous permet de classer certaines de vos informations personnelles comme privées. Si vous tentez d'envoyer des informations confidentielles sur Internet, la fonction Contrôle de confidentialité vous avertit du risque de sécurité encouru ou bloque la connexion.

    La vue Contrôle de confidentialité de la fenêtre Historique de la sécurité affiche les détails des informations confidentielles transmises par Internet.

    Cette catégorie affiche également les informations confidentielles dont l'envoi a été bloqué.

    Remarque :

    Cette catégorie apparaît dans la liste uniquement après l'installation du Contrôle de confidentialité.

    Contrôles parentaux

    Le contrôle parental vous permet d'accorder des droits d'accès de contenu Internet de différents comptes utilisateurs Windows sur votre ordinateur. Il classe les sites Web en fonction de leur contenu. Lorsque vous activez la fonction Contrôle parental, celle-ci bloque les informations entrantes provenant de sites Web restreints.

    La vue Contrôle parental de la fenêtre Historique de la sécurité affiche la liste des sites Web restreints auxquels votre ordinateur a accédé.

    Remarque :

    Cette catégorie apparaît dans la liste uniquement après l'installation du Contrôle de confidentialité.

    Sauvegarde

    La vue Sauvegarde affiche la liste des tâches de sauvegarde que vous avez effectuées.

  4. Sélectionnez une ligne afin d'afficher les détails de cet élément.

    Pour obtenir des informations supplémentaires, cliquez sur Plus d'infos. Vous pouvez afficher les détails avancés dans la fenêtre Historique de la sécurité - Détails avancés et prendre les mesures appropriées. Pour certaines catégories, l'option Plus d'infos ouvre la fenêtre Détail des fichiers qui affiche les détails à propos de l'événement sélectionné dans l'historique de la sécurité. Vous devez utiliser le lien Options situé dans la fenêtre Historique de la sécurité pour sélectionner une action que Norton 360 doit effectuer sur un élément de ces catégories.

Plus d'informations

A propos de la fenêtre Détails

Recherche dans l'historique de la sécurité

Gestion des éléments en quarantaine


A propos de la fenêtre Détails

La fenêtre Historique de la sécurité - Détails avancés vous permet de consulter davantage d'informations sur les éléments que vous sélectionnez dans les diverses vues de l'Historique de la sécurité. Vous pouvez également effectuer des actions disponibles pour l'élément sélectionné.

Norton 360 offre des détails avancés sur les éléments de l'Historique de la sécurité dans les catégories suivantes :

Résumé d'alerte

Spécifie les informations suivantes sur l'élément :

  • Gravité

    Affiche le niveau de risque de l'élément sélectionné. Les niveaux des risques de sécurité sont Elevé, Moyen, Bas et Info.

  • Activité

    Affiche l'activité qui entraîné l'identification de l'élément comme menace de sécurité par l'Historique de la sécurité.

  • Date et heure

    Affiche la date et l'heure de l'activité.

  • Etat

    Affiche l'état de l'action dont l'élément a fait l'objet.

  • Action recommandée

    Affiche les actions à entreprendre pour remédier à la menace de sécurité.

Détails avancés

Affiche des détails sur l'élément sélectionné. Certaines de ces informations incluent le niveau, la catégorie, la date de soumission, l'état et la description du risque, ainsi que les opérations recommandées pour les éléments.

Actions

Affiche les actions disponibles pour l'élément sélectionné.

Les options de la vue Actions varient selon les options disponibles dans la liste déroulante Affichage de la fenêtre Historique de la sécurité.

Voici quelques-unes des options d'action :

  • Restaure et exclut ce fichier

    Restaure l'élément en quarantaine sélectionné à son emplacement d'origine, sans le réparer. En outre, l'élément en quarantaine sera exclu des analyses futures.

    Cette option est disponible dans la vue Quarantaine.

  • Supprimer ce fichier de l'historique

    Supprime l'élément en quarantaine sélectionné du journal de l'historique de la sécurité.

    Cette option est disponible dans la vue Quarantaine de l'Historique de sécurité.

  • Transmettre à Symantec

    Envoie l'élément en quarantaine sélectionné à Symantec. Utilisez cette option si vous suspectez qu'un élément est infecté, même si les analyses ne l'ont pas détecté comme tel.

    Cette option est disponible dans la vue Quarantaine de l'Historique de sécurité.

Gestion des risques

La vue Gestion des risques affiche des liens qui fournissent des informations générales sur l'élément sélectionné.

Plus d'informations

A propos de l'Historique de la sécurité

Affichage d'éléments de l'historique de la sécurité


Recherche dans l'historique de la sécurité

Vous pouvez rechercher les éléments répertoriés dans l'Historique de la sécurité. Vous pouvez utiliser l'option Recherche rapide pour trouver des éléments à l'aide d'un mot-clé ou du nom d'un risque de sécurité. Par exemple, pour afficher toutes les alertes générées par Auto-Protect, vous pouvez effectuer un filtrage du terme Auto-Protect. Pour afficher tous les éléments correspondant à un risque de sécurité déterminé, vous pouvez saisir le nom de celui-ci.

Par exemple, vous pouvez saisir Adware.Hotbar comme nom de risque de sécurité dans la zone de texte Recherche rapide. Tous les éléments associés à cette catégorie sont répertoriés.

Vous pouvez effacer les résultats de la recherche et retourner à la liste Historique de la sécurité courante. Pour ce faire, vous devez effacer la chaîne de recherche dans la zone de texte correspondante ou utiliser le lien Actualiser la liste en regard de Recherche rapide.

L'option Recherche rapide opère uniquement sur la vue en cours. Si vous voulez que votre recherche porte sur tous les éléments de l'historique de la sécurité, vous devez sélectionner la vue Historique complet.

Pour rechercher dans l'historique de la sécurité :

  1. Dans la fenêtre Historique de la sécurité, saisissez le nom de l'élément à rechercher dans la zone de texte Recherche rapide.

  2. Cliquez sur Atteindre.

Plus d'informations

A propos de l'Historique de la sécurité

Affichage d'éléments de l'historique de la sécurité


Exportation ou importation ou des informations de l'historique de la sécurité

Norton 360 vous permet également d'exporter l'historique des événements de sécurité.vers un fichier. Le contenu de l'historique de sécurité avec un résumé des évènements que vous avez exportés sont sauvegardés. Vous pouvez afficher les informations d'événement de sécurité chaque fois que vous le souhaitez.

Par exemple, vous pouvez rechercher tous les événements de sécurité pour une date particulière. Vous pouvez pour cela utiliser l'option Recherche rapide pour obtenir une liste de tous les éléments qui sont liés à un risque de sécurité particulier. Vous pouvez alors utiliser l'option Exporter pour enregistrer la liste dans le journal de l'Historique de la sécurité. Vous pouvez plus tard importer le fichier journal et analyser les données.

L'Historique de la sécurité stocke les informations dans un fichier séparé. Quand la taille du fichier atteint sa limite de taille maximale, les informations liées à de nouveaux événements écrasent les informations liées à des événements plus anciens. Vous pouvez exporter le journal périodiquement, si vous voulez garder toutes les informations de l'Historique de la sécurité.

Vous pouvez enregistrer votre fichier journal dans l'un des formats de fichier suivants :

  • Fichiers journaux de l'historique de la sécurité (*.mcf)

    Le format de fichier des journaux de l'Historique de la sécurité est .mcf, format propriétaire de Symantec.

    Quand vous utilisez cette option de type de fichier, vous pouvez afficher le fichier dans la fenêtre Historique de la sécurité.

  • Fichiers texte (.txt)

    Les données sont enregistrées dans une mise en forme de texte séparée par une virgule.

    Quand vous utilisez cette option de type de fichier, vous pouvez afficher le fichier en externe sans la fenêtre Historique de la sécurité.

Quand vous importez un fichier journal, la liste exportée des informations de l'Historique de la sécurité du fichier journal apparaît. Cette liste remplace la liste actuelle des événements de sécurité. Vous pouvez sélectionner une option dans la liste déroulante Afficher pour afficher les détails spécifiques aux options enregistrées dans le fichier journal. Pour retourner à la liste Historique de la sécurité actuelle, vous devez fermer le fichier journal.

Pour exporter les informations de l'Historique de la sécurité

  1. Dans la fenêtre principale, cliquez sur Tâches.

  2. Dans la fenêtre Tâches, sous Tâches générales, cliquez sur Afficher l'historique de la sécurité.

  3. Dans la fenêtre Historique de la sécurité, dans la liste déroulante Afficher, sélectionnez une option.

  4. Cliquez sur Exporter.

  5. Dans la boîte de dialogue Enregistrer sous qui apparaît, naviguez vers un emplacement et spécifiez le nom pour le fichier.

    Le nom de catégorie de la liste déroulante Afficher apparaît comme nom de fichier par défaut. Vous pouvez donner le nom de votre choix au fichier.

  6. Dans la boîte de dialogue Enregistrer sous, sélectionnez l'emplacement auquel vous souhaitez enregistrer le fichier journal.

  7. Cliquez sur Enregistrer.

Pour importer les informations de l'Historique de la sécurité

  1. Dans la fenêtre principale, cliquez sur Tâches.

  2. Dans la fenêtre Tâches, sous Tâches générales, cliquez sur Afficher l'historique de la sécurité.

  3. Dans la fenêtre Historique de la sécurité, cliquez sur Importer.

  4. Dans la boîte de dialogue Ouvrir qui apparaît, indiquez le dossier contenant le fichier que vous voulez importer.

  5. Sélectionnez le fichier .mcf et cliquez sur Ouvrir.

    Vous pouvez seulement ouvrir des fichiers journaux au format .mcf dans la fenêtre Historique de la sécurité. Vous pouvez ouvrir et afficher en externe les fichiers journaux .txt sans utiliser l'Historique de la sécurité.

    Dans le mode d'importation, vous ne pouvez pas apporter des modifications aux informations. Par exemple, vous ne pouvez pas effacer les journaux. Vous pouvez retourner à la liste des événements actuels de sécurité en cliquant sur l'option Fermer le fichier :nom_fichier.mcf

Plus d'informations

A propos de l'Historique de la sécurité

Affichage d'éléments de l'historique de la sécurité


Gestion des éléments en quarantaine

La quarantaine de l'historique de la sécurité constitue un emplacement sécurisé de l'ordinateur où les éléments peuvent être isolés en attendant que vous décidiez des mesures à prendre. Les éléments en quarantaine sont isolés du reste de l'ordinateur, de sorte qu'ils ne peuvent pas se propager ni provoquer de nouvelles infections. Dans certains cas, vous pouvez suspecter qu'un élément est infecté, même si les analyses de Norton 360 ne l'ont pas détecté comme tel. Vous pouvez placer l'élément en quarantaine manuellement.

Vous ne pouvez pas ouvrir cet élément accidentellement et propager le virus, mais vous pouvez toujours l'analyser et déterminer s'il doit être soumis à Symantec.

La quarantaine comprend les groupes d'éléments suivants :

Risques de sécurité | Inclut des éléments tels que les spywares et logiciels publicitaires qui présentent généralement un risque faible et qui sont nécessaires au fonctionnement d'un autre programme. Vous pouvez restaurer ces éléments si nécessaire.
Menaces de sécurité | Inclut les virus et les autres éléments à haut risque.

Plusieurs options s'offrent à vous une fois un élément placé en quarantaine. Toutes les actions concernant des éléments en quarantaine doivent être exécutées à partir de la quarantaine de l'historique de la sécurité.

Pour exécuter une action sur un élément en quarantaine :

  1. Dans l'Historique de la sécurité, vue Quarantaine, sélectionnez l'élément auquel appliquer l'action.

  2. Dans le volet de droite, cliquez sur Options.

  3. Dans la fenêtre Menace détectée, sélectionnez l'action que vous voulez effectuer. Les options sont les suivantes :

    Supprimer ce fichier

    Vous permet de supprimer un élément de risque de sécurité à partir de votre ordinateur

    Cette option n'est disponible que pour les risques de sécurité qui ont été mis en quarantaine manuellement.

    Restaurer ce fichier

    Replace le risque de sécurité en quarantaine à son emplacement d'origine dans votre ordinateur

    Cette option n'est disponible que pour les menaces virales détectées.

    Restaurer et exclure ce fichier

    Renvoie l'élément mis en quarantaine sélectionné vers son emplacement d'origine sans le réparer et exclut cet élément des détections des analyses ultérieures.

    Cette option est disponible uniquement pour les menaces non virales détectées.

    Supprimer ce fichier de l'historique

    Supprime l'élément sélectionné du journal de l'historique de la sécurité

    Transmettre à Symantec

    Envoie l'élément sélectionné à Symantec pour évaluation du risque de sécurité

    Dans certains cas, vous pouvez suspecter l'infection d'un élément, même si Norton 360 ne l'a pas identifié comme une menace de sécurité. Le cas échéant, vous pouvez utiliser cette option pour transmettre l'élément à Symantec à des fins d'analyse approfondie.

  4. Suivez les instructions à l'écran.

Plus d'informations

Ajout d'éléments à la quarantaine

Restauration d'un élément à partir de la quarantaine

Suppression d'un élément de la quarantaine

Transmission manuelle d'un élément à Symantec

A propos de l'Historique de la sécurité


Ajout d'éléments à la quarantaine

La quarantaine de l'historique de la sécurité constitue un emplacement sécurisé de l'ordinateur où les éléments peuvent être isolés en attendant que vous décidiez des mesures à prendre.

La vue Quarantaine de la fenêtre Historique de sécurité affiche une liste des éléments en quarantaine. Vous pouvez afficher le nom et l'état de risque de chaque élément en quarantaine.

Vous pouvez ajouter manuellement des éléments à la quarantaine de l'historique de la sécurité. Vous pouvez utiliser l'option Ajouter un élément à la quarantaine de la vue Quarantaine de l'Historique de la sécurité pour mettre en quarantaine les éléments dont vous suspectez l'infection. Elle n'a aucun effet sur les fichiers déjà en quarantaine.

Pour ajouter un élément à la quarantaine :

  1. Dans l'Historique de la sécurité, vue Quarantaine, cliquez sur Ajouter un élément à la quarantaine.

  2. Dans la boîte de dialogue Quarantaine manuelle, zone de texte Description, saisissez un nom bref pour l'élément à ajouter.

    Ce texte apparaît dans la quarantaine et doit être explicite.

  3. Cliquez sur Parcourir.

  4. Dans la boîte de dialogue Sélectionner le fichier à mettre en quarantaine, localisez et sélectionnez l'élément à mettre en quarantaine, puis cliquez sur Ouvrir.

  5. Pour supprimer l'élément du disque afin qu'il n'existe plus que dans la quarantaine de l'historique de la sécurité, dans la boîte de dialogue Quarantaine manuelle, sélectionnez Supprimer le fichier du disque.

  6. Cliquez sur Ajouter.

  7. Cliquez sur Fermer.

Plus d'informations

A propos de l'Historique de la sécurité

Gestion des éléments en quarantaine


Restauration d'un élément à partir de la quarantaine

Pour fonctionner, certains programmes dépendent d'autres programmes considérés comme étant des risques de sécurité. Le programme peut ne pas fonctionner si un fichier spécifique est supprimé. Tous les risques de sécurité supprimés sont automatiquement sauvegardés dans la quarantaine de l'historique de la sécurité. Si un programme utile cesse de fonctionner, Norton 360 vous permet ainsi de restaurer le programme qui présente des risques.

Par exemple, un logiciel shareware ou gratuit que vous téléchargez peut utiliser des logiciels publicitaires pour maintenir son coût à un niveau peu élevé. Dans ce cas, il se peut que vous souhaitiez autoriser ce risque de sécurité à rester sur votre ordinateur, ou que vous ayez besoin de le restaurer si la protection antispyware l'a supprimé.

Certains éléments en quarantaine sont désinfectés avec succès après une nouvelle analyse. Vous pouvez également restaurer ce type d'éléments.

Remarque :

Si vous restaurez un élément dans un répertoire différent de son emplacement d'origine, il risque de ne pas fonctionner correctement. Par conséquent, il est recommandé de réinstaller le programme.

Pour restaurer un élément à partir de la quarantaine :

  1. Dans l'Historique de la sécurité, vue Quarantaine, sélectionnez l'élément à restaurer.

  2. Cliquez sur Options.

  3. Dans la fenêtre Menace détectée, cliquez sur Restaurer ce fichier.

    En cas de menaces non virales, vous pouvez utiliser l'option Restaurer et exclure ce fichier. Cette option renvoie l'élément mis en quarantaine sélectionné vers son emplacement d'origine sans le réparer et exclut cet élément des détections des analyses ultérieures.

  4. Dans la fenêtre Restauration de la quarantaine, cliquez sur Oui.

    En cas de menaces non virales, vous pouvez utiliser l'option disponible dans cette fenêtre pour exclure le risque de sécurité. Norton 360 ne détecte pas les risques de sécurité exclus des analyses ultérieures.

  5. Cliquez sur Fermer.

Plus d'informations

A propos de l'Historique de la sécurité

Gestion des éléments en quarantaine


Suppression d'un élément de la quarantaine

Vous pouvez configurer Norton 360 pour supprimer un risque de sécurité de votre ordinateur. Vous pouvez utiliser l'option Supprimer ce fichier pour supprimer le risque de sécurité et le mettre en quarantaine dans l'historique de la sécurité. Certains programmes peuvent avoir besoin de l'élément du risque de sécurité que vous mettez en quarantaine pour fonctionner. Dans ce cas, vous pouvez restaurer le risque de sécurité pour pouvoir réutiliser le programme nécessitant le programme risqué.

Remarque :

L'option Supprimer ce fichier n'est disponible que pour les risques de sécurité qui ont été mis en quarantaine manuellement.

Pour supprimer un élément de la quarantaine :

  1. Dans l'Historique de la sécurité, vue Quarantaine, sélectionnez l'élément à transmettre à Symantec.

  2. Cliquez sur Options.

  3. Dans la fenêtre Menace détectée, cliquez sur Supprimer ce fichier.

    Cette option n'est disponible que pour les risques de sécurité qui ont été mis en quarantaine manuellement.

  4. Dans la fenêtre Suppression de risque de sécurité, cliquez sur Supprimer.

  5. Cliquez sur Terminer.

Plus d'informations

A propos de l'Historique de la sécurité

Gestion des éléments en quarantaine


Transmission manuelle d'un élément à Symantec

Quand un virus ou autre risque est détecté, il est automatiquement transmis à Symantec Security Response pour analyse. Si vous avez désactivé l'option de transmission automatique des risques, vous pouvez les transmettre manuellement à partir de la quarantaine de l'historique de la sécurité. Vous devez disposer d'une connexion Internet pour transmettre un élément.

Lorsque vous transmettez automatiquement ou manuellement des fichiers à Symantec, vous contribuez à l'efficacité de votre produit Symantec. Par exemple, vous pouvez transmettre un élément qui n'a pas été détecté pendant l'analyse et dont vous pensez qu'il constitue un risque de sécurité. Symantec Security Response analysera le fichier. S'il est identifié comme risque de sécurité, il sera ajouté à une future mise à jour des définitions.

Les transmissions n'incluent jamais d'informations personnellement identifiables.

Dans certains cas, il est nécessaire que Symantec Security Response bloque la transmission de certains types ou volumes. Ces éléments apparaissent sous l'intitulé Non transmis dans l'historique de la sécurité.

Pour transmettre manuellement un élément à Symantec :

  1. Dans l'Historique de la sécurité, vue Quarantaine, sélectionnez l'élément à transmettre à Symantec.

  2. Cliquez sur Options.

  3. Dans la fenêtre Menace détectée, cliquez sur Transmettre à Symantec.

  4. Dans la boîte de dialogue qui apparaît, cliquez sur OK.

Plus d'informations

A propos de l'Historique de la sécurité

Gestion des éléments en quarantaine


A propos de l'affichage des détails des vulnérabilités du système

La fonctionnalité Prévention d'intrusion de Norton 360 offre une solution proactive afin d'empêcher les menaces qui pourraient exploiter les vulnérabilités des programmes ou du système d'exploitation de votre ordinateur. Norton 360 fournit la fonctionnalité de Protection contre les vulnérabilités qui permet d'afficher les détails de la fonctionnalité de protection contre des attaques possibles sur ces vulnérabilités. Protection contre les vulnérabilités affiche une liste détaillée des programmes contenant des vulnérabilités dans votre ordinateur. De plus, elle fournit des détails sur les vulnérabilités et les solutions fournies par Prévention d'intrusion afin d'identifier toute attaque contre les vulnérabilités. Vous pouvez utiliser Protection contre les vulnérabilités pour afficher la corrélation entre les vulnérabilités contre lesquelles votre ordinateur est protégé et les programmes contenant ces vulnérabilités.

Plus d'informations

A propos de la protection contre les vulnérabilités


A propos de la protection contre les vulnérabilités

Le composant Protection contre les vulnérabilités fait partie du système de prévention des intrusions. Il apporte des informations sur la probabilité de certains programmes, possiblement sur votre ordinateur, de recevoir des attaques malveillantes. Il fournit également des informations sur des attaques connues dont ils sont protégés.

Les vulnérabilités sont les défauts de vos programmes ou de votre système d'opération qui peuvent créer une faille dans la sécurité globale de votre système. Des configurations de l'ordinateur ou de la sécurité inappropriées créent également des vulnérabilités. Des attaques externes exploitent ces vulnérabilités et exécutent des actions malveillantes sur votre ordinateur. Les exemples de telles attaques malveillantes sont une surveillance active du bureau, une surveillance de frappe et le piratage. De telles attaques peuvent ralentir la performance de votre ordinateur, entraîner une défaillance du programme, ou exposer vos données personnelles et confidentielles à des hameçonneurs.

Norton 360 fournit des solutions basées sur des signatures afin de protéger votre ordinateur des attaques Internet les plus communes. Une signature d'attaque contient des informations identifiant une tentative de piratage visant à exploiter une vulnérabilité connue du système d'exploitation ou d'un programme. Pour détecter et bloquer les activités réseau douteuses, la Prévention d'intrusions s'appuie sur une liste de signatures d'attaques.

La Protection contre les vulnérabilités vous permet de voir la corrélation entre les vulnérabilités desquelles votre ordinateur est protégé et les programmes pouvant contenir ces vulnérabilités. Par exemple, si Internet Explorer ne gère pas certaines réponses HTTP, cela peut entraîner une vulnérabilité pouvant être exploitée. Dans ce cas, la Protection contre les vulnérabilités répertorie Internet Explorer comme un programme vulnérable. Elle fournit également des détails sur les signatures que la Prévention d'intrusions utilise pour détecter toute tentative d'exploitation de cette vulnérabilité.

Plus d'informations

Affichage de la liste des programmes vulnérables

Affichage des détails à propos d'une application vulnérable


Affichage de la liste des programmes vulnérables

La fenêtre Protection contre les vulnérabilités vous permet d'afficher une liste complète des programmes contenant des vulnérabilités connues desquelles Norton 360 vous protège.

Pour chacun d'entre eux, vous pouvez afficher des informations telles que son nom, son fournisseur et le nombre de vulnérabilités qu'il contient. Vous pouvez également afficher des détails supplémentaires sur les vulnérabilités en cliquant sur le nom du programme.

Pour afficher la liste des programmes vulnérables

  1. Dans la fenêtre principale de Norton 360, cliquez sur Tâches.

  2. Dans la fenêtre Tâches, sous Tâches générales, cliquez sur Vérifier la protection contre les vulnérabilités.

  3. Après avoir affiché la liste, cliquez sur Fermer.

Plus d'informations

A propos de la protection contre les vulnérabilités


Affichage des détails à propos d'une application vulnérable

La fenêtre Protection contre les vulnérabilités affiche la liste des programmes de votre ordinateur susceptibles d'être victimes d'attaques malveillantes. De plus, vous pouvez afficher les détails des vulnérabilités contenues dans un programme. La fenêtre Détails de vulnérabilité de programme affiche les noms des signatures des attaques que la fonction de prévention contre les intrusions utilise pour détecter les tentatives d'exploitation des vulnérabilités du programme.

Vous pouvez cliquer sur la signature d'une attaque pour obtenir des informations supplémentaires sur la signature sur le site Web Symantec Security Response.

La fenêtre Signatures d'intrusion de la fonction Prévention d'intrusion permet d'afficher une liste de signatures d'attaque. Pour détecter et bloquer les activités douteuses, la Prévention d'intrusion s'appuie sur une liste de signatures d'attaque. Vous pouvez sélectionner une signature dans la liste si vous ne voulez pas que Norton 360 la contrôle. La liste des détails de la vulnérabilité du programme n'inclut pas les signatures que vous désactivez dans la fenêtre Signatures d'intrusion. Par défaut, toutes les signatures de la fenêtre Signatures d'intrusions sont activées. Laissez les signatures activées, sauf si vous avez une bonne raison d'en désactiver une. Si vous désactivez une signature, votre ordinateur sera vulnérable aux attaques.

Pour afficher des détails à propos d'une application vulnérable

  1. Dans la fenêtre principale de Norton 360, cliquez sur Tâches.

  2. Dans la fenêtre Tâches, sous Tâches générales, cliquez sur Vérifier la protection contre les vulnérabilités.

  3. Dans la fenêtre Protection contre les vulnérabilités, colonne Programme, cliquez sur le nom du programme dont vous voulez afficher les détails.

  4. Dans la fenêtre Détails de la vulnérabilité d'un programme, afficher les détails de la signature du programme.

  5. Si vous voulez voir d'autres informations à propos d'une signature, cliquez sur le nom de la signature.

  6. Après avoir vu les détails de la vulnérabilité, dans la fenêtre Détails de la vulnérabilité du programme, cliquez sur Fermer.

  7. Dans la fenêtre Protection contre les vulnérabilités, cliquez sur Fermer.

Plus d'informations

A propos de la protection contre les vulnérabilités


Analyse de l'ordinateur

Cette section traite des sujets suivants :

  • A propos des analyses Norton 360

  • Exécution d'une analyse rapide

  • Exécution d'une analyse complète

  • Exécution d'analyses personnalisées

  • A propos de l'analyse réseau détaillée

  • A propos de la fonction Protection SONAR

  • A propos de l'analyse de documents Office

  • A propos du mode silencieux


A propos des analyses Norton 360

Norton 360 télécharge automatiquement et régulièrement les mises à jour des définition et vous protège votre ordinateur contre tous les types de virus et de menaces inconnues. Norton 360 surveille également vos activités sur Internet pour protéger votre ordinateur contre les menaces en provenance d'Internet qui pourraient exploiter les vulnérabilités de logiciels légitimes.

Si vous suspectez qu'un virus infecte votre ordinateur, vous pouvez exécuter manuellement des analyses pour éviter les virus sur votre ordinateur. Vous pouvez par exemple, lancer manuellement l'analyse d'un dossier dans lequel vous téléchargez des fichiers depuis Internet.

Norton 360 réalise une analyse en période d'inactivité pour protéger l'ordinateur contre les virus, sans ralentir ses performances. Les analyses en période d'inactivité détectent automatiquement l'inactivité de l'ordinateur et exécutent une analyse rapide en période d'inactivité ou une analyse complète du système en période d'inactivité.

Vous pouvez également exécuter manuellement les types d'analyses suivantes :

  • Analyse rapide (recommandé)

    Examine les zones de votre ordinateur qui sont les plus susceptibles d'être attaquées par des virus

  • Analyse complète

    Recherche les virus et spywares et vérifie les mises à jour de définitions et de programmes, les tâches d'optimisation de l'ordinateur et les sauvegardes.

  • Analyse personnalisée

    Recherche les vulnérabilités des logiciels légitimes et vérifie les sauvegardes et l'optimisation du disque.

Pour encore plus de protection, vous pouvez utiliser l'option Détail du réseau pour lancer une analyse réseau détaillée. Lorsque Norton 360 exécute une analyse réseau détaillée, il utilise les définitions des virus disponibles localement et hébergées sur le Nuage. Norton 360 fournit une protection supplémentaire en utilisant les définitions les plus récentes du Nuage, en plus des définitions localement disponibles sur votre ordinateur. Norton 360 réalise une analyse réseau détaillée uniquement lorsque l'option Détail du réseau est activée. Par défaut, l'option Détail du réseau est activée. Vous pouvez accéder à l'option Détail du réseau sous l'onglet Analyses et risques de la fenêtre des paramètres Antivirus.

Plus d'informations

A propos des paramètres Analyses et risques

A propos de l'analyse réseau détaillée

Désactivation ou activation de la fonction Détail du réseau


Exécution d'une analyse rapide

L'Analyse rapide vous permet d'analyser les zones de l'ordinateur qui sont le plus souvent la cible de virus et d'autres risques de sécurité. Cette analyse n'examinant pas tout l'ordinateur, elle prend moins de temps qu'une analyse complète du système.

Lorsque Norton 360 réalise une analyse rapide pour la première fois, les fonctions LiveUpdate, Fichiers Internet Explorer temporaires et Fichiers temporaires Windows sont exécutées automatiquement.

Lorsque l'option Détail du réseau est activée, Norton 360 exécute en même temps une analyse rapide standard et une analyse réseau détaillée rapide. Par défaut, l'option Détail du réseau est activée.

Vous pouvez aussi exporter les résultats analysés vers votre dossier personnel. Par exemple, le lien Exporter les résultats de l'analyse de virus et spywares figurant dans la fenêtre Activités et détails de l'analyse permet d'enregistrer les résultats de l'analyse antivirus et antispyware.

Pour certaines activités, vous disposez également d'informations plus détaillées sur les résultats analysés. Par exemple, le lien Détails qui figure dans la fenêtre Activités et détails de l'analyse permet d'afficher des informations détaillées sur les résultats analysés.

Pour exécuter une Analyse rapide :

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Sécurité de l'ordinateur, puis cliquez sur Exécuter des analyses.

  2. Dans la fenêtre Analyses, cliquez sur Analyse rapide.

  3. Cliquez sur Lancer.

    Vous pouvez utiliser les options suivantes :

    Suspendre

    Suspend provisoirement l'analyse.

    Cliquez sur Reprendre pour poursuivre l'analyse.

    Ignorer

    Saute la tâche en cours d'exécution.

    Annuler

    Arrête l'Analyse rapide.

  4. Dans la fenêtre Activités et détails de l'analyse, cliquez sur Fermer .


Exécution d'une analyse complète

L'analyse complète recherche les virus, les spywares et les vulnérabilités de sécurité sur l'intégralité de l'ordinateur.

Une analyse complète exécute les fonctions suivantes : LiveUpdate, Analyse antivirus et détection des spywares, Fichiers Internet Explorer temporaires, Fichiers temporaires Windows, Optimisation du disque et Sauvegarde.

Vous pouvez aussi exporter les résultats analysés vers votre dossier personnel. Par exemple, le lien Exporter les résultats de l'analyse de virus et spywares vous permet d'enregistrer les résultats de l'analyse antivirus et antispyware.

En outre, l'analyse complète facilite un certain nombre de tâches :

  • Obtenir les dernières mises à jour de la protection et des programmes.

  • Optimiser les disques pour améliorer les performances de l'ordinateur.

  • Sauvegarder des données.

    Vous pouvez sauvegarder vos fichiers à intervalle régulier pour protéger les informations importantes stockées sur votre ordinateur.

Pour exécuter une Analyse complète

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Sécurité de l'ordinateur, puis cliquez sur Exécuter des analyses.

  2. Dans la fenêtre Analyses, cliquez sur Analyse complète.

  3. Cliquez sur Lancer.

    Norton 360 affiche la fenêtre Gérer les jeux de sauvegarde. Vous pouvez enregistrer le jeu de sauvegarde par défaut ou en créer un nouveau pour poursuivre l'analyse complète.

    Vous pouvez utiliser les options suivantes :

    Suspendre

    Suspend provisoirement l'analyse.

    Cliquez sur Reprendre pour poursuivre l'analyse.

    Ignorer

    Saute la tâche en cours d'exécution.

    Annuler

    Met fin à une analyse complète.

  4. Dans la fenêtre Activités et détails de l'analyse, cliquez sur Fermer .


Exécution d'analyses personnalisées

Norton 360 vous permet de définir votre propre analyse pour rechercher les virus, les spywares et les vulnérabilités de sécurité.

En choisissant l'option Analyse personnalisée, vous pouvez exécuter les fonctions LiveUpdate et Analyse antivirus et détection des spywares. Vous pouvez également sauvegarder vos données, libérer de l'espace sur le disque dur en supprimant les fichiers indésirables, et optimiser les performances des disques.

Vous pouvez aussi exporter les résultats analysés vers votre dossier personnel. Par exemple, le lien Exporter les résultats de l'analyse de virus et spywares vous permet d'enregistrer les résultats de l'analyse antivirus et antispyware.

Pour exécuter des analyses personnalisées

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Sécurité de l'ordinateur, puis cliquez sur Exécuter des analyses.

  2. Dans la fenêtre Analyses, cliquez sur Analyse personnalisée.

    Sélectionnez ou désélectionnez les combinaisons que vous souhaitez que Norton 360 exécute. Pour sélectionner toutes les combinaisons, sélectionnez l'option Analyses.

  3. Cliquez sur Lancer.

    Norton 360 affiche la fenêtre Gérer les jeux de sauvegarde si vous avez sélectionné l'option Sauvegarde. Vous pouvez enregistrer le jeu de sauvegarde par défaut ou en créer un nouveau pour poursuivre l'analyse personnalisée.

  4. Dans la fenêtre Analyses, sélectionnez les éléments d'analyse à exécuter, puis cliquez sur Lancer.

    Vous pouvez utiliser les options suivantes :

    Suspendre

    Suspend provisoirement l'analyse.

    Cliquez sur Reprendre pour poursuivre l'analyse.

    Ignorer

    Saute la tâche en cours d'exécution.

    Annuler

    Met fin à l'analyse personnalisée.

  5. Dans la fenêtre Activités et détails de l'analyse, cliquez sur Fermer .


A propos de l'analyse réseau détaillée

L'analyse réseau détaillée utilise la technologie à nuages quand un serveur à distance sur le Web contient les définitions des virus les plus récentes. Norton 360 recherche les menaces de sécurité les plus récentes sur votre ordinateur. Lorsque Norton 360 exécute une analyse réseau détaillée, il utilise les définitions des virus disponibles localement et hébergées sur le Nuage. Norton 360 fournit une protection supplémentaire en utilisant les définitions les plus récentes du Nuage, en plus des définitions localement disponibles sur votre ordinateur.

Norton 360 réalise une analyse réseau détaillée uniquement lorsque l'option Détail du réseau est activée. Par défaut, l'option Détail du réseau est activée. Vous pouvez accéder à l'option Détail du réseau sous l'onglet Analyses et risques de la fenêtre des paramètres Antivirus.

Lorsque l'option Détail du réseau est activée, Norton 360 exécute simultanément une analyse standard et une analyse réseau détaillée. L'analyse traditionnelle utilise les définitions du système local, alors que l'analyse réseau détaillée se sert des définitions hébergées sur le Nuage.

La détection des menaces basée sur les définitions du Nuage est identique à la détection des menaces basée sur les définitions locales. Cependant, les définitions du Nuage sont pourvues de données supplémentaires sur les menaces qu'il détecte indiquant qu'elles ont été obtenues sur Internet. Les définitions du Nuage donnent un nom générique au risque détecté, tandis que les définitions locales fournissent le nom spécifique du risque détecté. Par exemple, si un cheval de Troie est détecté, les résultats de l'analyse réseau détaillée peuvent afficher Cloud.Trojan. Cependant, les résultats de l'analyse de la définition locale peuvent afficher Trojan.Foo.

Si l'analyse standard se termine avant l'analyse réseau détaillée, vous pouvez consulter l'état d'avancement de la fonction Analyse réseau détaillée.

L'analyse réseau détaillée prend en charge les analyses rapides, les analyses réseau détaillées accessibles par menu contextuel, les analyses de messagerie instantanée et les analyses de la fonction Détail des téléchargements. En revanche, elle ne prend pas en charge les analyses du courrier électronique, ni les analyses complètes du système et les analyses Auto-Protect.

Si l'option Détail du réseau est activée, vous pouvez exécuter manuellement les types d'analyses réseau détaillées suivants :

  • Analyse réseau détaillée rapide

    Norton 360 exécute simultanément l'analyse rapide traditionnelle et l'analyse réseau détaillée rapide afin d'analyser les zones de votre ordinateur souvent visées par des virus. Norton 360 exécute également une analyse réseau détaillée rapide en même temps qu'une analyse rapide en période d'inactivité.

    Remarque :

    L'analyse réseau détaillée ne prend pas en charge les analyses rapides exécutées dans le cadre d'une analyse complète du système en période d'inactivité.

  • Analyse réseau détaillée de menu contextuel

    Lorsque vous cliquez avec le bouton droit de la souris sur un fichier, le menu contextuel affiche Norton 360 ainsi que l'analyse réseau détaillée. Vous pouvez utiliser cette commande pour analyser un fichier à l'aide des définitions locales et de celles hébergées sur le Nuage.

    Remarque :

    La commande Analyse réseau détaillée est uniquement disponible pour un seul fichier.

Plus d'informations

Désactivation ou activation de la fonction Détail du réseau

A propos des paramètres Analyses et risques


Désactivation ou activation de la fonction Détail du réseau

L'option Détail de la protection permet à Norton 360 de réaliser une analyse réseau détaillée sur votre ordinateur.

Lorsque l'option Détail du réseau est activée, Norton 360 exécute simultanément une analyse standard et une analyse réseau détaillée. L'analyse standard utilise les définitions du système local, alors que l'analyse réseau détaillée se sert des définitions hébergées sur le Nuage. Norton 360 exécute uniquement une analyse standard si l'option Détail du réseau est désactivée.

Norton 360 réalise une analyse réseau détaillée uniquement lorsque l'option Détail du réseau est activée. Par défaut, l'option Détail du réseau est activée.

L'analyse réseau détaillée prend uniquement en charge les analyses réseau détaillées rapides ainsi que les analyses réseau détaillées de menu contextuel. L'analyse réseau détaillée ne prend pas en charge les analyses rapides exécutées dans le cadre d'une analyse complète du système en période d'inactivité. Elle ne prend pas non plus en charge l'analyse complète, l'analyse de courrier électronique, l'analyse de fichier unique de document Office ou l'analyse Auto-Protect.

Pour désactiver ou activer l'option Détail du réseau

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Antivirus.

  3. Dans la fenêtre de paramètres Antivirus, cliquez sur l'onglet Analyses et risques.

  4. A la ligne Détail du réseau, effectuez l'une des opérations suivantes :

    • Pour désactiver la fonction Détail du réseau, déplacez le curseur Marche/Arrêt vers la droite, sur la position Arrêt.

    • Pour activer la fonction Détail du réseau, déplacez le curseur Marche/Arrêt vers la gauche, sur la position Marche.

  5. Cliquez sur Appliquer.

Plus d'informations

A propos de l'analyse réseau détaillée

A propos des paramètres Analyses et risques


A propos de la fonction Protection SONAR

Symantec Online Network for Advanced Response (SONAR) assure une protection en temps réel contre les menaces en détectant proactivement les risques de sécurité inconnus sur votre ordinateur. SONAR identifie des menaces naissantes en fonction du comportement des applications. SONAR est plus rapide que les techniques basées sur les signatures traditionnelles de détection des menaces. SONAR détecte les codes malveillants et vous protège même avant que les définitions de virus ne soient disponibles par LiveUpdate.

SONAR surveille votre ordinateur afin de détecter les activités malveillantes grâce à des détections heuristiques.

SONAR bloque et supprime automatiquement les menaces élevées. Norton 360 vous avertit lorsque des menaces élevées sont détectées et supprimées. SONAR vous fournit le plus grand contrôle en cas de détection de menaces mineures.

Le lien Afficher les détails de l'alerte de notification vous permet d'afficher le récapitulatif des menaces élevées corrigées. Vous pouvez afficher les détails sous Catégorie des risques de sécurité corrigés dans la fenêtre Historique de la sécurité.

Plus d'informations

Désactivation ou activation de la fonction Protection SONAR


Désactivation ou activation de la fonction Protection SONAR

SONAR détecte les codes malveillants et vous protège même avant que les définitions des virus ne soient disponibles par LiveUpdate. En outre, vous pouvez activer SONAR pour détecter de manière proactive les risques de sécurité inconnus sur votre ordinateur.

Lorsque vous désactivez la Protection SONAR, vous êtes invité par une alerte de protection. Cette alerte de protection vous permet de préciser la durée de désactivation de la protection SONAR.

Remarque :

Lorsqu'Auto-Protect est arrêté, l'option Protection SONAR est également désactivée. Dans ce cas, votre ordinateur n'est pas protégé contre les menaces naissantes.

Pour désactiver ou activer la fonction Protection SONAR

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Antivirus.

  3. Dans l'onglet Protection automatique, sous Protection en temps réel, à la ligne Protection SONAR, effectuez l'une des opérations suivantes :

    • Pour désactiver la Protection SONAR, déplacez le curseur Marche/Arrêt vers la droite sur la position Arrêt.

    • Pour activer la Protection SONAR, déplacez le curseur Marche/Arrêt vers la gauche sur la position Marche.

  4. Dans la fenêtre Paramètres, cliquez sur Appliquer.

Plus d'informations

A propos de la fonction Protection SONAR


A propos de l'analyse de documents Office

Norton 360 protège tous les documents Office que vous recevez par message électronique, par téléchargement Internet ou encore par l'intermédiaire de disquettes insérées ou d'autres supports amovibles. En analysant automatiquement tous les fichiers Office, Norton 360 maintient un niveau de sécurité plus élevé. Norton 360 analyse les fichiers Microsoft Office lorsque vous les ouvrez.

Par défaut, l'option Analyse automatique de Microsoft Office, qui se trouve sous Analyses de l'ordinateur dans la fenêtre Antivirus est désactivée. Activez cette option pour analyser automatiquement les fichiers Microsoft Office.

L'option Analyse automatique de Microsoft Office, sous Analyses de l'ordinateur, vous permet d'analyser les documents des applications Microsoft Office suivantes :

winword.exe | Microsoft Word
excel.exe | Microsoft Excel
powerpnt.exe | Microsoft Power Point
visio.exe | Microsoft Visio
msaccess.exe | Microsoft Access
winproj.exe | Microsoft Project

Norton 360 analyse et protège les documents Office contre les menaces, telles que les virus de macros et les objets incorporés infectés. Norton 360 utilise une approche différente pour analyser différents types de documents Office.


A propos du mode silencieux

Norton 360 propose de nombreuses solutions et fonctions pour gérer les virus et autres menaces de sécurité. Norton 360 vous informe, par le biais d'alarmes et de notifications, de la détection et du traitement des virus et autres menaces de sécurité. Lorsque vous effectuez des tâches importantes sur votre ordinateur, vous préférez sans doute ne pas recevoir de messages d'alerte. Norton 360 supprime les alertes et les notifications et suspend temporairement la plupart des activités d'arrière-plan en fonction du type d'option de mode silencieux qui est activé.

Norton 360 dispose des Modes silencieux suivants :

Mode silencieux | Le Mode silencieux que vous activez manuellement pendant une durée déterminée.
Détection plein écran | Le Mode silencieux est automatiquement activé lorsque Norton 360 détecte une application en mode plein écran et est désactivé lorsque vous arrêtez l'utilisation de l'application en mode plein écran.
Mode discret | Le Mode silencieux est automatiquement activé lorsque Norton 360 détecte une tâche de gravure de disque ou une tâche d'enregistrement du Media Center TV. Norton 360 active également le mode silencieux automatiquement lorsque vous exécutez un programme que vous avez inclus dans la liste Programmes en Mode discret. Norton 360 désactive le Mode discret lorsque la session de gravure de disque ou celle d'enregistrement de programme TV est terminée. Norton 360 désactive également le Mode discret lorsqu'il ne détecte plus l'exécution de programmes répertoriés dans la liste Programmes en Mode discret.

L'icône Norton 360 affiche l'état d'activation du Mode silencieux dans la zone de notification, dans la partie droite de la barre des tâches. L'icône est transformé en une icône en forme de croissant lorsque le Mode silencieux est activé. Norton 360 vous informe également après la désactivation du Mode silencieux.

Vous pouvez afficher le récapitulatif des sessions en mode silencieux dans les catégories Historique récent, Historique complet et Mode silencieux de la fenêtre Historique de la sécurité.

Vous y trouvez les informations suivantes :

  • Etat d'activation ou de désactivation du Mode silencieux

  • Le type de Mode silencieux comme le Mode silencieux ou le Mode discret

  • Le type de programme qui active le Mode silencieux, comme la gravure de disque ou l'enregistrement TV

  • Le nom du programme spécifié par l'utilisateur qui active le Mode silencieux

  • Les heures et les dates d'activation et de désactivation du mode silencieux

Plus d'informations

A propos du Mode silencieux activé manuellement

A propos de l'activation automatique du Mode silencieux

A propos du Mode discret


A propos du Mode silencieux activé manuellement

Norton 360 vous permet d'activer manuellement le Mode silencieux pendant une durée déterminée. Lorsque le Mode silencieux est activé, Norton 360 supprime toutes les alertes et suspend les activités d'arrière-plan pendant la durée déterminée. Vous pouvez vérifier que le Mode silencieux est activé dans la zone de notification, à droite de la barre des tâches. L'icône de Norton 360, placée dans la zone de notification, prend une forme de croissant pour indiquer que le Mode silencieux est activé. L'activation manuelle du mode silencieux avant l'exécution de vos tâches permet d'éviter que des alertes, des notifications ou des activités d'arrière-plan vous interrompent, et ce, pendant une durée déterminée.

Vous pouvez activer le mode silencieux pour une, deux, quatre ou six heures, ou pour une journée entière. Une fois la durée indiquée terminée, Norton 360 désactive le Mode silencieux. Vous pouvez également désactiver manuellement le Mode silencieux à tout instant. Norton 360 vous avertit après la désactivation du Mode silencieux. Les activités suspendues en Mode silencieux reprennent après la désactivation de ce mode.

Plus d'informations

Activer ou désactiver manuellement le mode silencieux


Activer ou désactiver manuellement le mode silencieux

Vous pouvez activer manuellement le mode silencieux pour une durée spécifiée avant d'effectuer des tâches importantes sur votre ordinateur. Vous pouvez activer le mode silencieux pour une, deux, quatre ou six heures, ou pour une journée entière. L'icône Norton 360 affiche l'état d'activation du Mode silencieux dans la zone de notification, dans la partie droite de la barre des tâches. Norton 360 vous informe après la désactivation du Mode silencieux Après la désactivation du Mode silencieux, Norton 360 affiche également des alertes si des activités de sécurité qui se sont produites pendant la session du Mode silencieux sont détectées.

Vous pouvez activer ou désactiver le Mode silencieux de la fenêtre Paramètres ou de Tâches Norton. Vous pouvez également activer ou désactiver le Mode silencieux à l'aide de l'icône Norton 360 dans la zone de notification.

Pour activer le mode silencieux depuis la fenêtre Paramètres

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Paramètres administratifs.

  3. Sous Paramètres du mode silencieux, à la ligne Mode silencieux, déplacez le curseur Marche/Arrêt vers la gauche sur la position Marche.

  4. Dans la fenêtre Paramètres, cliquez sur Appliquer.

  5. Dans la boîte de dialogue Activer le mode silencieux, dans la liste déroulante Sélectionner la durée, sélectionnez la durée pendant laquelle le Mode silencieux doit être activé, puis cliquez surOK.

Pour désactiver le Mode silencieux depuis la fenêtre Paramètres

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Paramètres administratifs.

  3. Sous Paramètres du mode silencieux, à la ligne Mode silencieux, déplacez le curseurMarche/Arrêt vers la droite sur la position Arrêt.

  4. Dans la fenêtre Paramètres, cliquez sur Appliquer.

Pour activer le Mode silencieux depuis la fenêtre Tâches Norton

  1. Dans la fenêtre principale de Norton 360, cliquez sur Tâches Norton.

  2. Dans la fenêtre Tâches Norton, à côté de Mode silencieux, déplacer le curseur Marche/Arrêt vers la gauche sur la position Marche.

  3. Dans la boîte de dialogue Activer le mode silencieux, dans la liste déroulante Sélectionner la durée, sélectionnez la durée pendant laquelle le Mode silencieux doit être activé, puis cliquez sur OK.

  4. Cliquez sur Fermer.

Pour désactiver le Mode silencieux depuis la fenêtre Tâches Norton

  1. Dans la fenêtre principale de Norton 360, cliquez sur Tâches Norton.

  2. Dans la fenêtre Tâches Norton, à côté de Mode silencieux, déplacer le curseur Marche/Arrêt vers la droite sur la position Arrêt.

  3. Cliquez sur Fermer.

Pour activer le mode silencieux depuis la zone de notification

  1. Dans la zone de notification de la barre des tâches, cliquez avec le bouton droit sur l'icône de Norton 360, puis cliquez surActiver le mode silencieux.

  2. Dans la boîte de dialogue Activer le mode silencieux, dans la liste déroulante Sélectionner la durée, sélectionnez la durée pendant laquelle le Mode silencieux doit être activé, puis cliquez sur OK.

Pour désactiver le mode silencieux depuis la zone de notification

  • Dans la zone de notification de la barre des tâches Windows, cliquez avec le bouton droit sur l'icône de Norton 360, puis cliquez surDésactiver le mode silencieux.

Plus d'informations

A propos du mode silencieux


A propos de l'activation automatique du Mode silencieux

Lorsque vous exécutez une application en mode plein écran, comme par exemple, regarder un film, jouer à un jeu ou faire une présentation, Norton 360 détecte l'application en mode plein écran et active automatiquement le Mode silencieux. Lorsque le Mode silencieux est activé, Norton 360 supprime la plupart des alertes et suspend les activités d'arrière-plan. Seules les activités chargées de la protection de l'ordinateur contre les virus et autres menaces de sécurité sont exécutées. Un minimum d'activités d'arrière-plan assure également à votre ordinateur une meilleure performance. Les activités suspendues reprennent leur exécution après que vous ayez terminé d'utiliser une application en mode plein écran.

Le Mode silencieux vous aide également à maintenir une session Media Center Extender ininterrompue. Une session Media Center Extender est une session du Media Center étendue à un périphérique de divertissement comme un téléviseur. Les alertes et notifications qui s'affichent pendant une session Media Center Extender déconnectent la session entre l'ordinateur hôte et le périphérique de divertissement. Norton 360 identifie une session Media Center Extender comme une application plein écran et active le Mode silencieux. Lorsque le Mode silencieux est activé, Norton 360 supprime les alertes et les notifications et suspend les activités d'arrière-plan afin de fournir une session Media Center Extender ininterrompue.

Plus d'informations

Activation ou désactivation de la fonction Détection plein écran


Activation ou désactivation de la fonction Détection plein écran

Vous pouvez utiliser l'option Détection plein écran dans la fenêtre Paramètres pour activer ou désactiver automatiquement le Mode silencieux lorsque Norton 360 détecte une application plein écran. Par défaut, l'option Détection plein écran reste activée après votre installation de Norton 360.

Pour désactiver la détection plein écran

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Paramètres administratifs.

  3. Sous Paramètres du Mode silencieux, sur la ligne Détection plein écran, déplacez le curseur Marche/Arrêt vers la gauche sur la position Marche.

  4. Dans la fenêtre Paramètres, cliquez sur Appliquer.

Pour activer la détection plein écran

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Paramètres administratifs.

  3. Sous Paramètres du mode silencieux, sur la ligne Détection plein écran, déplacez le curseur Marche/Arrêt vers la droite sur la position Arrêt.

  4. Dans la fenêtre Paramètres, cliquez sur Appliquer.


A propos du Mode discret

Norton 360 active automatiquement le Mode discret lorsque vous exécutez certaines tâches nécessitant une utilisation plus large des ressources de votre système. Lorsque le Mode discret est activé, Norton 360 suspend les activités d'arrière-plan et laisse la tâche utiliser les ressources maximum pour une meilleure performance.

Vous avez la possibilité de configurer Norton 360 afin qu'il active le Mode discret automatiquement lorsque vous effectuez les tâches suivantes :

  • Gravure de disque IMAPI 2.0

  • Enregistrement du Media Center TV

De plus, vous pouvez configurer Norton 360 afin qu'il active le Mode discret lorsque vous exécutez un programme de votre choix.

Le tableau ci-dessous fournit des explications concernant les différentes options :

Gravure de disque IMAPI 2.0

Lorsque vous utilisez une application Media Center pour graver un CD ou un DVD, Norton 360 active automatiquement le Mode discret si l'option Gravure de disque IMAPI 2.0 est activée. L'option Gravure de disque IMAPI 2.0 est activée par défaut. Lorsque le Mode discret est activé, Norton 360 suspend les activités d'arrière-plan pour améliorer les performances de votre session de gravure de disque. Cependant, Norton 360 continue d'afficher des alertes et des notifications pendant la session.

Norton 360 prend en charge les applications du graveur de disques du Media Center pour activer le Mode discret :

  • IMAPI 2.0

  • J. River MEDIA CENTER (version 13.0.125 et suivante)

Norton 360 active le Mode discret dès que vous commencez à graver un CD ou un DVD en utilisant une application Media Center. Norton 360 désactive le Mode discret à la fin de la session de gravure de disque. Vous ne pouvez pas désactiver le Mode discret pendant la session de gravure en désactivant l'option Gravure de disque IMAPI 2.0 dans la fenêtre Paramètres.

Enregistrement du Media Center TV

Lorsque vous utilisez une application Media Center pour enregistrer un programme TV, Norton 360 active automatiquement le Mode discret si l'option Enregistrement du Media Center TV est activée. L'option Enregistrement du Media Center TV est activée par défaut. Lorsque le Mode discret est activé, Norton 360 suspend les activités d'arrière-plan pour améliorer la performance de votre session d'enregistrement de programme TV. Cependant, Norton 360 continue d'afficher des alertes et des notifications pendant la session.

Norton 360 prend en charge les applications du Media Center suivantes pour activer le Mode discret :

  • Windows Media Center

    Pour que Windows Media Center active le Mode discret pendant une session de programme TV, vous devrez redémarrer votre ordinateur après avoir installé Norton 360.

  • J. River MEDIA CENTER (version 13.0.125 et suivante)

Norton 360 active le Mode discret dès que vous commencez à enregistrer un programme TV. Une fois le Mode discret activé, il s'éteint à la fin de la session d'enregistrement. Vous ne pouvez pas désactiver le Mode discret pendant la session d'enregistrement de programme TV en désactivant l'option Enregistrement du Media Center TV dans la fenêtre Paramètres.

Vous pouvez également ajouter manuellement des programmes pour lesquels vous souhaitez que Norton 360 active le Mode discret à la liste Programmes en Mode discret. Lorsque vous exécutez le programme ajouté à la liste, Norton 360 le détecte et active le Mode discret.

Plus d'informations

Désactiver ou activer les options du Mode discret

A propos des programmes spécifiés par l'utilisateur


Désactiver ou activer les options du Mode discret

Vous pouvez désactiver ou activer les options du Mode discret, comme Gravure de disque IMAPI 2.0 ou Enregistrement du Media Center TV dans la fenêtre Paramètres. Les options du Mode discret sont activées par défaut. Si vous exécutez une tâche pour une option que vous avez activée, Norton 360 détecte la tâche et active automatiquement le Mode silencieux. Par exemple, vous activez l'option Gravure de disque IMAPI 2.0 et commencez à graver un disque en utilisant l'application Media Center. Dans ce cas, Norton 360 détecte la session de gravure du disque et active le Mode discret.

Norton 360 active le Mode discret dès que vous commencez à enregistrer un programme TV ou à graver un CD ou un DVD. Dès que le Mode discret est activé, il se désactive uniquement à la fin de la session d'enregistrement du programme TV ou de la gravure du disque. Vous ne pouvez pas désactiver le Mode discret pendant des sessions en utilisant les options de la fenêtre Paramètres.

Pour désactiver ou activer la gravure de disque IMAPI 2.0

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Paramètres administratifs.

  3. Sous Mode discret sur détection de :, effectuez l'une des opérations suivantes :

    • Pour désactiver la détection, à la ligne Gravure de disque IMAPI 2.0, déplacez le curseur Marche/Arrêt vers la droite sur la position Arrêt.

    • Pour activer la détection, à la ligne Gravure de disque IMAPI 2.0, déplacez le curseur Marche/Arrêt vers la gauche sur la position Marche.

  4. Dans la fenêtre Paramètres, cliquez sur Appliquer.

Pour désactiver ou activer l'Enregistrement du Media Center TV

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Paramètres administratifs.

  3. Sous Mode discret sur détection de :, effectuez l'une des opérations suivantes :

    • Pour désactiver la détection d'une session d'enregistrement d'un programme TV, à la ligne Enregistrement du Media Center TV, déplacez le curseur Marche/Arrêt vers la droite sur la position Arrêt.

    • Pour activer la détection d'une session d'enregistrement d'un programme TV, à la ligne Enregistrement du Media Center TV, déplacez le curseur Marche/Arrêt vers la gauche sur la position Marche.

  4. Dans la fenêtre Paramètres, cliquez sur Appliquer.


A propos des programmes spécifiés par l'utilisateur

Norton 360 active automatiquement le Mode discret lorsqu'il détecte une session d'enregistrement de programme TV ou de gravure de disque. De plus, vous pouvez ajouter manuellement des programmes pour lesquels vous souhaitez que Norton 360 active le Mode discret à la liste Programmes en Mode discret. Lorsque Norton 360 détecte un programme en cours d'exécution que vous avez ajouté à la liste, il active automatiquement le Mode discret. Lorsque le Mode discret est activé, Norton 360 suspend les activités d'arrière-plan mais ne supprime aucune alerte ni notification.

Vous pouvez également ajouter un programme en cours d'exécution à la liste Programmes en Mode discret. Cependant lorsque vous ajoutez un programme en cours d'exécution, Norton 360 ne détecte pas l'occurrence du programme en cours d'exécution pour activer le Mode discret. Norton 360 activera le Mode discret la prochaine fois que vous exécuterez le programme.

Vous pouvez également supprimer un programme en cours d'exécution de la liste Programmes en Mode discret. Cependant, si le Mode discret est activé, il se désactivera uniquement après que les occurrences de tous les programmes en cours d'exécution de la liste soient terminées. La suppression d'un programme de la liste lorsqu'il fonctionne vous empêche de désactiver le Mode discret.

Vous pouvez afficher les détails des programmes que vous ajoutez ou supprimez dans la liste Programmes en Mode discret dans la fenêtre Historique de la sécurité.

Plus d'informations

Ajout de programmes à la liste Programmes spécifiés par l'utilisateur

Suppression des programmes de la liste Programmes spécifiés par l'utilisateur


Ajout de programmes à la liste Programmes spécifiés par l'utilisateur

Vous pouvez ajouter manuellement des programmes pour lesquels vous souhaitez que Norton 360 active le Mode discret à la liste Programmes en Mode discret. Lorsque vous exécutez le programme ajouté à la liste, Norton 360 le détecte et active le Mode discret.

Vous pouvez également ajouter un programme en cours d'exécution à la liste Programmes en Mode discret. Cependant, lorsque vous ajoutez un programme en cours d'exécution, Norton 360 ne détecte pas l'occurrence du programme en cours d'exécution et ne peut donc pas activer le Mode discret. Norton 360 activera le Mode discret la prochaine fois que vous exécuterez le programme.

Vous pouvez uniquement ajouter des programmes portant l'extension de fichier .exe à la liste Programmes en Mode discret.

Pour ajouter un programme

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Paramètres administratifs.

  3. Sous Paramètres du Mode silencieux, à la ligne Programmes spécifiés par l'utilisateur, cliquez sur Configurer.

  4. Dans la fenêtre Programmes en Mode discret, cliquez sur Ajouter.

  5. Dans la boîte de dialogue Ajouter un programme, naviguez jusqu'à l'emplacement du fichier à ajouter dans la fenêtre Programmes en Mode discret.

  6. Sélectionnez le fichier, puis cliquez sur Ouvrir.

  7. Dans la fenêtre Programmes en Mode discret, cliquez sur OK.


Suppression des programmes de la liste Programmes spécifiés par l'utilisateur

Vous pouvez également supprimer un programme de la liste Programmes en Mode discret. Après avoir supprimé un programme, Norton 360 n'active pas le Mode discret lorsqu'il détecte une occurrence de programme en cours d'exécution.

Vous pouvez également supprimer un programme en cours d'exécution de la liste Programmes en Mode discret. Cependant, si le Mode discret est activé, il se désactivera uniquement après que les occurrences de tous les programmes en cours d'exécution de la liste soient terminées. La suppression d'un programme de la liste lorsqu'il fonctionne vous empêche de désactiver le Mode discret.

Pour supprimer un programme

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Paramètres administratifs.

  3. Sous Paramètres du Mode silencieux, à la ligne Programmes spécifiés par l'utilisateur, cliquez sur Configurer.

  4. Dans la fenêtre Programmes en Mode discret, sélectionnez le programme que vous souhaitez supprimer, et cliquez sur Supprimer.

  5. Lorsque le message de confirmation apparaît, cliquez sur Oui.

  6. Dans la fenêtre Programmes en Mode discret, cliquez sur OK.


Réponse aux problèmes de sécurité

Cette section traite des sujets suivants :

  • Mesures à prendre en cas de détection d'un risque de sécurité


Mesures à prendre en cas de détection d'un risque de sécurité

Votre produit offre un grand nombre de solutions et de fonctions pour gérer les virus et les autres menaces de sécurité qu'il détecte.

En outre, il fournit des solutions pour les risques de sécurité, tels que les spywares et les logiciels publicitaires.

Plus d'informations

A propos de la détection de virus, spywares et autres risques

Vérification des notifications d'Auto-Protect

A propos de la réponse aux risques détectés en cours d'analyse

A propos des actions lorsque Norton 360 ne parvient pas à réparer un fichier


A propos de la détection de virus, spywares et autres risques

Les virus et d'autres menaces de sécurité peuvent être détectés pendant une analyse manuelle ou personnalisée. Auto-Protect détecte ces menaces lorsque vous effectuez une action avec un fichier infecté. Les menaces peuvent également apparaître au cours d'une session de messagerie instantanée, lors de l'envoi d'un message électronique ou lors d'une analyse manuelle ou personnalisée.

Les risques de sécurité, tels que les spywares et les logiciels publicitaires, peuvent également être détectés lors de l'exécution de ces activités.

Les fichiers susceptibles d'infecter votre système au démarrage de l'ordinateur sont analysés en premier.

Les fichiers suivants sont compris dans l'analyse :

  • Fichiers associés aux processus en cours d'exécution dans la mémoire

  • Fichiers avec des entrées dans le dossier de démarrage

  • Fichiers avec des entrées dans le fichier INI de démarrage du système

  • Fichiers avec des entrées dans le fichier batch de démarrage du système

  • Fichiers auxquels font référence les clés de registre au démarrage du système

Si un fichier infecté est détecté à ce stade de l'analyse manuelle, il est réparé ou supprimé. Toute référence inutile est également supprimée de l'ordinateur. Avant de tenter la réparation, la mise en quarantaine ou la suppression d'un fichier infecté en cours d'exécution dans la mémoire, votre produit tente de mettre fin au processus. Vous êtes alors alerté et invité à fermer tous les programmes superflus avant l'arrêt du processus.

Vous pouvez afficher des informations sur les virus détectés et les autres menaces dans l'historique de sécurité.

L'historique fournit également des informations sur les spywares, les logiciels publicitaires et les autres risques de sécurité.

Plus d'informations

Affichage d'éléments de l'historique de la sécurité


Vérification des notifications d'Auto-Protect

Auto-Protect est conçu pour analyser les fichiers pour détecter des virus, des vers et des chevaux de Troie lorsque vous exécutez certaines opérations, comme le déplacement, la copie ou l'ouverture de ces fichiers.

Il recherche également les spywares, les logiciels publicitaires et d'autres risques de sécurité.

Si Auto-Protect détecte une activité suspecte, il consigne une notification dans l'Historique de la sécurité vous indiquant qu'un risque a été rencontré et neutralisé.

Si Auto-Protect détecte un ou plusieurs virus, il répare ou supprime les virus et vous avertit. La notification vous indique quel fichier a été réparé ou supprimé et quel virus, cheval de Troie, ou ver a infecté le fichier. Aucune autre mesure n'est nécessaire.

Pour vérifier les notifications d'Auto-Protect :

  1. Dans la fenêtre principale, cliquez sur Tâches.

  2. Dans la fenêtre Tâches, sous Tâches générales, cliquez sur Afficher l'historique de la sécurité.

  3. Dans la liste déroulante pour l'affichage, sélectionnez la catégorie d'éléments pour laquelle vous souhaitez revoir les alertes d'Auto-Protect.

    Les options sont les suivantes :

    Historique récent

    Affiche les notifications d'Auto-Protect reçues au cours des sept derniers jours.

    Historique complet

    Affiche toutes les notifications reçues d'Auto-Protect.

  4. Dans le volet de droite, cliquez sur le lien Options.

    Si un ou plusieurs risques de sécurité tels que des spywares sont détectés, vous pouvez prendre des mesures pour les corriger.

  5. Dans la fenêtre Menace détectée, sélectionnez l'action adéquate pour le risque.

    Les options suivantes sont disponibles dans la fenêtre TMenace détectée :

    Restaurer ce fichier

    Replace le risque de sécurité en quarantaine à son emplacement d'origine dans votre ordinateur

    Cette option n'est disponible que pour les menaces virales détectées.

    Restaure et exclut ce fichier

    Restaure l'élément mis en quarantaine sélectionné à son emplacement d'origine et empêche l'élément d'être détecté par les analyses futures

    Cette option n'est disponible que pour les menaces non-virales détectées.

    Exclure ce programme

    Exclut ce risque de sécurité des analyses futures

    Norton 360 ajoute le risque de sécurité à la liste d'exclusions appropriée.

    Supprimer ce fichier (recommandé)

    Supprime le risque de sécurité de votre ordinateur et le met en quarantaine.

    Cette option n'est disponible que pour les risques de sécurité qui requièrent votre attention.

    Supprimer ce fichier

    Supprime le risque de sécurité sélectionné de votre ordinateur et le met en quarantaine

    Cette option n'est disponible que pour les risques de sécurité qui requièrent votre attention pour une suppression manuelle.

    Cette option n'est disponible que pour les risques de sécurité qui ont été mis en quarantaine manuellement.

    Supprimer ce fichier de l'historique

    Supprime l'élément représentant un risque de sécurité sélectionné du journal de l'Historique de la sécurité

    Obtenir de l'aide (Recommandé)

    Donne accès au site Web Symantec Security Response

    Cette option n'est disponible que pour les risques de sécurité qui requièrent votre attention pour une suppression manuelle. Vous pouvez vous reporter au site Web Symantec Security Response pour obtenir des instructions de suppression manuelle ou d'autres informations sur le risque.

    Transmettre à Symantec

    Envoie l'élément sélectionné à Symantec

    Dans certains cas, vous pouvez suspecter l'infection d'un élément, même si Norton 360 ne l'a pas identifié comme une menace de sécurité. Le cas échéant, vous pouvez utiliser cette option pour transmettre l'élément à Symantec à des fins d'analyse approfondie.

Plus d'informations

Affichage d'éléments de l'historique de la sécurité


A propos de la réponse aux risques détectés en cours d'analyse

Au terme d'une analyse, la fenêtre Activités et détails de l'analyse affiche une liste des activités et un bref résumé des résultats. Pour certaines activités, vous pouvez également accéder à des informations plus détaillées sur les résultats analysés en cliquant sur le lien Détails. Vous pouvez utiliser la liste déroulante Afficher qui se trouve dans la fenêtre Historique de la sécurité pour résoudre les éléments n'ont pas été automatiquement résolus lors de l'analyse.

Plus d'informations

Affichage d'éléments de l'historique de la sécurité


A propos des actions lorsque Norton 360 ne parvient pas à réparer un fichier

En règle générale, si Norton 360 ne peut pas réparer ou supprimer automatiquement un fichier infecté, c'est que vous ne disposez pas des dernières mises à jour des définitions. Exécutez LiveUpdate et lancez de nouveau l'analyse.

Si cela ne fonctionne pas, veuillez lire les informations dans la fenêtre Historique de la sécurité - Détails avancés pour identifier les types de fichiers ne pouvant pas être réparés. Vous pouvez effectuer l'une des actions suivantes, selon le type de fichier :

Fichiers infectés

Vous pouvez voir le type de fichier du risque détecté. Cette information vous aide à décider de la mesure pouvant être prise selon le type de fichier.

Par exemple, vous pouvez afficher les fichiers infectés avec l'une des extensions suivantes (tout fichier peut être infecté) :

  • .exe

  • .doc

  • .dot

  • .xls

Enregistrement de démarrage principal du disque dur, zones de démarrage ou fichiers système (comme IO.SYS ou MSDOS.SYS), zone de démarrage et fichiers système sur disquette

Effectuez un remplacement à l'aide des disques du système d'exploitation.

Plus d'informations

A propos de LiveUpdate

A propos des mises à jour du programme et des définitions


Description des alertes et des messages

Cette section traite des sujets suivants :

  • A propos des alertes et des messages Norton 360

  • Gestion des messages et des alertes

  • Types de risques

  • Types de menaces

  • Types de virus


A propos des alertes et des messages Norton 360

La plupart du temps, Norton 360 protège votre ordinateur contre les virus et les autres risques et menaces sans émettre de messages. Le badge vert qui apparaît sur l'icône d'état de Norton 360 dans le coin inférieur droit de l'écran indique que votre protection est à jour et que vous pouvez utiliser votre ordinateur en toute confiance. Si le badge devient orange ou rouge, ouvrez Norton 360 pour examiner les problèmes qu'il a détectés.

Plus d'informations

A propos de l'icône de Norton 360


Gestion des messages et des alertes

Norton 360 affiche des messages de différentes manières et à différents endroits.

Des messages peuvent s'afficher dans les endroits suivants :

Zone de notification de votre bureau Windows

Plusieurs types de messages de Norton 360 apparaissent dans la zone de notification système, sur la droite de la barre des tâches. Par exemple, si votre ordinateur a été éteint ou si vous ne vous êtes pas connecté à Internet depuis un moment, un message s'affichera pour vous informer que votre protection n'est peut-être pas à jour.

Une autre alerte apparaît si un paramètre de sécurité a été désactivé. Ce message vous avertit que votre ordinateur est peut-être vulnérable et vous aide à réactiver le paramètre.

Dans la plupart des cas, vous pouvez cliquer sur l'alerte pour ouvrir Norton 360 et résoudre les problèmes.

Etat global dans la fenêtre principale Norton 360

Des alertes et d'autres messages apparaissent dans la zone supérieure de la fenêtre principale. La couleur du message indique son degré d'urgence. Si le message est affiché en vert, votre ordinateur est protégé. Si le message est affiché en orange ou en rouge, vous devez prendre une mesure appropriée afin de vous assurer que votre ordinateur reste protégé.

Catégories de protection de Norton 360 et détails

Norton 360 affiche aussi des zones d'état pour chaque fonction de protection, par exemple Sécurité de l'ordinateur, Protection de l'identité, Sauvegarde ou Optimisation de l'ordinateur. Les zones d'état affichent le nombre de problèmes à résoudre pour chaque fonction. Vous pouvez utiliser l'option Afficher les détails sous chaque zone d'état pour plus d'information concernant ces problèmes. Vous pouvez utiliser l'option Réparer maintenant pour réparer tous les problèmes et sécuriser votre ordinateur.


Types de risques

Un risque est un élément pouvant être exploité pour endommager votre ordinateur ou pour endommager ou dérober vos données. Norton 360 protège votre ordinateur contre les risques.

Il existe différentes catégories de risques :

Logiciel malveillant | Il s'agit de programmes conçus spécifiquement pour endommager votre ordinateur. Ils incluent les menaces telles que les virus, les vers et les chevaux de Troie. Les logiciels malveillants sont parfois appelés "malware".
Spywares | Ces programmes dissimulent leur présence sur votre ordinateur. Ils sont conçus pour surveiller vos activités ou pour examiner les informations stockées sur votre ordinateur et les transmettre à leur créateur.
Vulnérabilités | Il s'agit de failles dans des logiciels légitimes pouvant être exploitées pour provoquer des dégâts, bloquer des données ou dérober des informations. Les vulnérabilités sont généralement exploitées par l'intermédiaire de connexions réseau.

Plus d'informations

Types de virus

Types de menaces


Types de menaces

On qualifie de menaces des logiciels conçus spécifiquement pour détruire, modifier, divulguer ou bloquer vos données.

Les menaces sont réparties dans les catégories suivantes :

Virus | Les virus sont des programmes de petite taille qui peuvent s'attacher à d'autres programmes et se dupliquer.
Vers | Similaires aux virus, les vers peuvent se copier d'un ordinateur à l'autre, mais ne s'attachent pas à d'autres programmes.
Chevaux de Troie | Il s'agit de programmes destructeurs qui se font passer pour un autre programme, mais qui provoquent des dégâts lorsqu'ils sont exécutés.

Norton 360 analyse votre ordinateur pour rechercher les virus, les vers, les chevaux de Troie et d'autres logiciels intentionnellement destructeurs. Il surveille également votre connexion à Internet pour vous protéger contre les menaces en provenance d'Internet qui pourraient exploiter les vulnérabilités de logiciels légitimes.

Plus d'informations

Types de risques

Types de virus


Types de virus

Un virus est un petit programme conçu pour porter atteinte au fonctionnement de votre ordinateur, à votre insu ou sans votre accord.

Pour qu'un programme soit considéré comme un virus, il doit présenter les caractéristiques suivantes :

  • S'exécuter de manière autonome, sans intervention de votre part.

  • Créer des copies de lui-même pour se propager sur d'autres ordinateurs.

Bien que tous les virus ne soient pas conçus pour provoquer des dégâts, même les virus qualifiés d'inoffensifs peuvent affecter les performances et la stabilité de votre ordinateur. Norton 360 tente de supprimer tous les types de virus de votre ordinateur.

Les virus sont répartis dans les catégories suivantes :

Virus infectant des fichiers | Ces virus infectent les fichiers programme. Lorsqu'un fichier infecté est exécuté, le virus qu'il transporte peut être attaché à d'autres fichiers programme. Norton 360 analyse tous les fichiers programme de votre ordinateur pour rechercher et éliminer les virus infectant les fichiers.
Virus de secteur de démarrage | Ces virus s'attachent aux zones système de votre ordinateur et sont activés dès que l'ordinateur démarre. Ils peuvent se fixer sur des disques ou autres périphériques de stockage connectés à votre ordinateur. Norton 360 analyse les zones système de votre ordinateur pour y rechercher les virus de secteur de démarrage et les supprimer.
Virus multicibles | Ces virus utilisent à la fois les techniques des virus de démarrage et des virus infectant des fichiers. Norton 360 recherche ces virus et les élimine.
Virus macro | Ces virus s'attachent aux fichiers de données contenant des composants exécutables, comme certains fichiers de tableur, de traitement de texte et de présentations. Ils se propagent lorsqu'un programme lance la portion exécutable d'un fichier de données. Norton 360 analyse les fichiers de données pour y rechercher les virus de macro et les supprimer.

Norton 360 analyse votre ordinateur pour y rechercher les virus connus et les virus inconnus.

Les virus connus sont automatiquement détectés et réparés. Les virus inconnus sont détectés en analysant chaque fichier exécutable pour y rechercher des caractéristiques communes aux virus. De plus, Norton 360 met automatiquement à jour par Internet sa liste des virus connus, pour l'étendre et l'améliorer.

Plus d'informations

Types de risques

Types de menaces


Exécution de tâches de routine

Cette section traite des sujets suivants :

  • Activation et désactivation des mises à jour automatiques

  • A propos de la planification de tâches automatiques

  • A propos de la planification des sauvegardes

  • Indication de la durée de délai d'inactivité

  • Sélection d'analyses


Activation et désactivation des mises à jour automatiques

Norton 360 exécute un certain nombre de tâches automatiques pour assurer la protection de votre ordinateur, sans nécessiter d'intervention de votre part. Il s'agit notamment de la recherche de virus, de la surveillance de votre connexion à Internet, de la mise à jour des sauvegardes et du téléchargement des mises à jour de la protection. Ces activités s'exécutent en arrière-plan lorsque votre ordinateur est allumé.

Si des éléments nécessitent votre attention, Norton 360 affiche un message pour vous signaler l'état actuel de votre protection ou pour vous poser une question. Si aucun message ne s'affiche, cela signifie que Norton 360 fonctionne correctement et que votre ordinateur est protégé.

Vous pouvez ouvrir Norton 360 à tout moment pour consulter l'état de l'ordinateur d'un simple coup d'œil ou pour afficher des informations détaillées concernant la protection.

Périodiquement, un bref message s'affiche dans la zone de notification (en bas à droite de votre bureau Windows) pour vous indiquer qu'une activité est en cours en arrière-plan. Vous pouvez consulter les résultats de ces activités la prochaine fois que vous ouvrez la fenêtre principale de Norton 360. Pour afficher un rapport actuel des activités de Norton 360, vous pouvez afficher le récapitulatif dans la fenêtre Rapport mensuel.

Pour activer ou désactiver les tâches automatiques :

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Planification des tâches.

  3. Dans la fenêtre Planification, sous l'onglet Tâches automatiques, effectuez les opérations suivantes :

    • Sélectionnez la fonction que vous voulez exécuter automatiquement.

      Vous pouvez sélectionner Tâches pour sélectionner toutes les fonctions.

    • Désélectionnez la fonction que vous ne voulez pas exécuter automatiquement.

      Vous pouvez sélectionner Tâches pour désélectionner toutes les fonctions.

  4. Cliquez sur Appliquer.

  5. Cliquez sur Fermer.

Plus d'informations

Affichage du Rapport mensuel

A propos de l'état de Norton 360

Affichage des détails relatifs aux fonctions de protection


A propos de la planification de tâches automatiques

Vous pouvez utiliser les paramètres Planification des tâches afin de spécifier la fréquence à laquelle Norton 360 doit analyser votre système pour y détecter les problèmes de sécurité et de performances. Vous pouvez aussi accéder aux options de planification de sauvegarde via les paramètres Planification des tâches.

Plus d'informations

Planification de la sécurité et des analyses de performances


Planification de la sécurité et des analyses de performances

Utilisez les paramètres de planification des tâches pour que Norton 360 examine votre système automatiquement pour rechercher les problèmes de sécurité et de performances. Vous pouvez spécifier à quel moment et à quelle fréquence Norton 360 doit effectuer ces analyses.

Les options disponibles pour la planification des analyses de la sécurité et des performances sont les suivantes :

Automatique (Recommandé) | Votre ordinateur est examiné pour rechercher les problèmes de sécurité et de performances pendant toute période d'inactivité. Ce paramètre offre une protection optimale.
Hebdomadaire | Votre ordinateur est examiné pour rechercher les problèmes de sécurité et de performances une ou plusieurs fois par semaine. Vous pouvez choisir le jour de la semaine et l'heure de l'analyse.
Mensuelle | Votre ordinateur est examiné pour rechercher les problèmes de sécurité et de performances une fois par mois. Vous pouvez choisir le jour du mois et l'heure de l'analyse.
Planification manuelle | Aucune analyse de la sécurité et des performances planifiée n'est effectuée sur votre ordinateur. Si vous choisissez cette option, effectuez régulièrement des analyses de la sécurité et des performances sur votre ordinateur pour maintenir sa protection.

Les performances de votre ordinateur sont maximisées si vous planifiez vos opérations critiques pour qu'elles s'exécutent pendant que votre ordinateur est en veille. Si vous planifiez des analyses hebdomadaires ou mensuelles et sélectionnez l'option Exécuter uniquement en période d'inactivité, Norton 360 analyse votre ordinateur pendant qu'il est en veille. Symantec vous conseille de sélectionner l'option Exécuter uniquement en période d'inactivité pour obtenir de meilleures performances de votre ordinateur.

Pour planifier les analyses de la sécurité et des performances

  1. Dans la fenêtre principale, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, cliquez sur Planification des tâches.

  3. Dans l'onglet Planification, sélectionnez une option dans la liste déroulante Planification.

    Si vous sélectionnez l'option Hebdomadaire ou Mensuelle, vous devez sélectionner l'heure et le jour d'exécution des tâches automatiques. Vous pouvez aussi indiquer que les tâches automatiques ne doivent être effectuées que lorsque l'ordinateur est en veille.

  4. Cliquez sur Appliquer.

  5. Cliquez sur Fermer.


A propos de la planification des sauvegardes

Vous pouvez configurer une planification des sauvegardes dans l'onglet Quand de la fenêtre Gérer les jeux de sauvegarde pour spécifier quand et à quelle fréquence Norton 360 doit sauvegarder vos fichiers.

Les options disponibles pour la planification des sauvegardes sont les suivantes :

Automatique (Recommandé) | Les fichiers modifiés sont sauvegardés pendant les périodes d'inactivité de l'ordinateur. Ce paramètre offre la meilleure protection par sauvegarde.
Hebdomadaire | Les fichiers modifiés sont sauvegardés une ou plusieurs fois par semaine. Vous pouvez choisir le jour de la semaine et l'heure auxquels Norton 360 doit effectuer les sauvegardes.
Mensuelle | Sauvegarde les fichiers modifiés une fois par mois. Vous pouvez choisir le jour du mois et l'heure auxquels Norton 360 doit effectuer les sauvegardes.
Sauvegarde manuelle | Aucune sauvegarde planifiée des fichiers modifiés n'est effectuée. Si vous choisissez cette option, effectuez régulièrement une sauvegarde manuelle des fichiers modifiés.

Les performances de votre ordinateur sont maximisées si vous planifiez vos opérations critiques pour qu'elles s'exécutent pendant que votre ordinateur est en veille. Si vous planifiez des sauvegardes hebdomadaires ou mensuelles et sélectionnez l'option Exécuter uniquement en période d'inactivité, Norton 360 sauvegarde vos fichiers pendant que votre ordinateur est en veille. Symantec vous conseille de sélectionner l'option Exécuter uniquement en période d'inactivité pour obtenir de meilleures performances de votre ordinateur.


Indication de la durée de délai d'inactivité

Vous pouvez définir la durée après laquelle Norton 360 devrait identifier votre ordinateur en tant qu'inactif. Vous pouvez sélectionner une valeur (en minutes) entre 1 minute et 30 minutes. Vous permet de spécifier la durée du Délai d'inactivité après laquelle Norton 360 identifie votre ordinateur en tant qu'inactif Norton 360 exécute alors les activités planifiées pour la période d'inactivité.

Après avoir indiqué la durée du délai d'inactivité, vous pouvez afficher la barre Décompte d'inactivité dans la fenêtre Tâches Norton. La barre de Décompte d'inactivité affiche l'état inactif de votre ordinateur

Pour spécifier la durée de Délai d'inactivité à partir de la fenêtre Paramètres.

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Paramètres administratifs.

  3. Dans la ligne Délai d'inactivité, dans la liste déroulante, sélectionnez la durée que vous voulez spécifier.

    Vous devez peut-être faire défiler la fenêtre pour afficher cette option.

  4. Dans la fenêtre Paramètres, cliquez sur Appliquer.

Pour spécifier la durée de la Période d'inactivité à partir de la fenêtre Tâches Norton

  1. Dans la fenêtre principale de Norton 360, cliquez sur Tâches.

  2. Dans la fenêtre Tâches, sous Optimisation des tâches de l'ordinateur, cliquez sur Vérifier les tâches Norton.

  3. Dans la fenêtre Tâches Norton, dans la liste déroulante Délai d'inactivité, sélectionnez la durée que vous voulez spécifier.

  4. Cliquez sur Fermer.

Plus d'informations

A propos du graphique d'UC et du graphique de mémoire


Sélection d'analyses

Dans la plupart des cas, Norton 360 analyse automatiquement votre système et choisit les paramètres appropriés pour optimiser sa sécurité. Néanmoins, vous pouvez parfois avoir besoin d'exécuter des vérifications spécifiques. Vous pouvez choisir des vérifications spécifiques avec les options de la fenêtre Analyses.

Vous pouvez exécuter les vérifications individuelles suivantes :

LiveUpdate | Télécharge les dernières mises à jour de la protection et des programmes.
Analyse antivirus et détection des spywares | Analyse votre ordinateur pour rechercher les virus, spywares et menaces apparentées et les supprimer.
Fichiers Internet Explorer temporaires | Supprime les anciens fichiers temporaires accumulés pendant l'utilisation d'Internet.
Fichiers temporaires Windows | Supprime les anciens fichiers temporaires accumulés par les activités de Windows.
Historique Internet Explorer | Supprime toute trace des recherches Internet effectuées sur votre ordinateur.
Optimisation du disque | Elimine les fichiers superflus et réorganise les fichiers sur les disques de l'ordinateur pour améliorer les performances.
Nettoyage du registre | Supprime les entrées endommagées du registre Windows.
Sauvegarde | Identifie les fichiers à sauvegarder et effectue une sauvegarde si nécessaire.

Pour choisir des analyses

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Sécurité de l'ordinateur, puis cliquez sur Exécuter des analyses.

  2. Dans la fenêtre Analyses, cliquez sur Me laisser choisir, puis sur Démarrer.

  3. Dans la fenêtre qui apparaît, sélectionnez les analyses à effectuer, puis cliquez sur Démarrer.

  4. Dans la fenêtre Activités et détails de l'analyse, cliquez sur Fermer .


Rester en sécurité sur Internet

Cette section traite des sujets suivants :

  • A propos du Pare-feu intelligent

  • A propos de la prévention d'intrusion

  • A propos de Détail des téléchargements

  • A propos de Norton AntiSpam


A propos du Pare-feu intelligent

Le Pare-feu intelligent surveille les communications entre votre ordinateur et les autres ordinateurs sur Internet. Il protège également votre ordinateur contre les problèmes de sécurité courants :

Tentatives de connexion anormales | Vous avertit des tentatives de connexion provenant d'autres ordinateurs et des tentatives de programmes de votre ordinateur de se connecter à d'autres ordinateurs.
Analyses de port | Masque les ports inactifs de votre ordinateur et détecte les analyses de port.
Intrusions | Détecte et bloque les transmissions malveillantes et les tentatives d'attaque émanant d'utilisateurs externes.

Un pare-feu bloque les pirates et tout autre trafic non autorisé, tout en permettant le passage au trafic autorisé. La désactivation du Pare-feu intelligent réduit la protection de votre système. Vérifiez toujours que le Pare-feu intelligent est activé.

Plus d'informations

Règles de filtrage

Ajout de règles de trafic et de règles de programmes

Modification de règles de trafic et de règles de programmes

Modification de l'ordre des règles de filtrage

Désactivation temporaire d'une règle de trafic

Autorisation d'un programme bloqué

Suppression d'une règle de filtrage

A propos de la prévention d'intrusion


Règles de filtrage

Un pare-feu est un système de sécurité qui suit des règles pour bloquer ou autoriser des connexions et la transmission de données entre votre ordinateur et Internet. Les règles de filtrage déterminent la façon dont le Pare-feu intelligent protège votre ordinateur contre les programmes malveillants et les accès non autorisés. Le pare-feu utilise ces règles pour vérifier automatiquement tout le trafic entrant et sortant de votre ordinateur.

Le Pare-feu intelligent suit deux types de règles de filtrage :

Règles de programme | Contrôlent l'accès à Internet des programmes de votre ordinateur.
Règles de trafic | Contrôlent tout le trafic réseau entrant et sortant.

Plus d'informations

A propos de l'ordre dans lequel les règles de filtrage sont traitées

A propos des règles de trafic

Règles de programme


A propos de l'ordre dans lequel les règles de filtrage sont traitées

Le Pare-feu intelligent traite les règles de trafic avant de traiter les règles de programme. Dans la liste des règles de trafic, les règles sont traitées dans l'ordre où elles apparaissent, de haut en bas. Les programmes ne sont pas traités dans l'ordre. En revanche, les règles de chaque entrée de programme sont traitées dans l'ordre où elles apparaissent, de haut en bas.

Par exemple, il peut exister une règle de programme qui empêche l'utilisation de Symantec pcAnywhere avec tout ordinateur. Vous ajoutez une autre règle permettant d'utiliser Symantec pcAnywhere avec un ordinateur particulier. Vous déplacez ensuite la nouvelle règle avant la règle initiale dans la liste. Norton 360 traite d'abord la nouvelle règle et vous permet d'utiliser Symantec pcAnywhere avec cet ordinateur particulier. Il traite ensuite la règle initiale et bloque son utilisation avec les autres ordinateurs.

Plus d'informations

Règles de filtrage

A propos des règles de trafic

Règles de programme

Ajout de règles de trafic et de règles de programmes

Modification de règles de trafic et de règles de programmes


A propos des règles de trafic

Norton 360 inclut un certain nombre de règles de trafic prédéfinies. Elles assurent les principales fonctionnalités réseau et vous protègent des risques sur Internet. Exemples de règles de trafic par défaut :

ICMP entrant par défaut

ICMP sortant par défaut

Autorise tous les types de messages ICMP (Internet Control Message Protocol) sortants et les types de messages ICMP entrants sans danger

Les messages ICMP fournissent des informations d'état et de contrôle.

Nom NetBIOS entrant par défaut

NetBIOS entrant par défaut

Contrôle l'utilisation du service de noms NetBIOS et du service de datagrammes NetBIOS servant au partage de fichiers et d'imprimantes sur les réseaux Microsoft.

NetBIOS est un acronyme pour Network Basic Input/Output System. NetBIOS fournit les services de nom, de session et de datagrammes. Le service de nom donne la résolution des noms, le service de session gère les sessions pour les services orientés sur la connexion et le service de datagramme distribue les datagrammes pour les services orientés sur la connexion.

Bootp entrant par défaut

Bootp sortant par défaut

Autorise l'utilisation du service Bootp.

Bootp est l'appellation abrégée du protocole bootstrap qui permet à un ordinateur de connaître sa propre adresse IP.

L'onglet Règles de trafic affiche une liste de règles de trafic prédéfinies. Certaines règles par défaut du pare-feu ne peuvent pas être désactivées. Vous ne pouvez pas modifier ces règles.

Ces règles apparaissent dans l'ordre de leur niveau de priorité. Les règles qui apparaissent en premier dans la liste supplantent celles qui apparaissent ensuite.

Vous pouvez ajouter une nouvelle règle de trafic dans cet onglet. Vous pouvez également effectuer les activités suivantes :

Modifier une règle de trafic

Vous pouvez modifier les paramètres d'une règle de trafic ne fonctionnant pas de la manière souhaitée.

Se reporter à Modification de règles de trafic et de règles de programmes.

Désactiver une règle de trafic

Vous pouvez désactiver une règle de trafic.

Se reporter à Désactivation temporaire d'une règle de trafic.

Modifier la priorité d'une règle de trafic

Vous pouvez modifier la priorité d'une règle de trafic en modifiant l'endroit où elle apparaît dans la liste.

Remarque :

Seuls les utilisateurs avancés ou novices à la direction du support technique doivent accomplir cette action.

Se reporter à Modification de l'ordre des règles de filtrage.

Plus d'informations

Règles de filtrage

A propos de l'ordre dans lequel les règles de filtrage sont traitées

Ajout de règles de trafic et de règles de programmes

Règles de programme


Règles de programme

Les règles de programme contrôlent l'accès à Internet des programmes de votre ordinateur. Vous pouvez utiliser les paramètres de pare-feu afin de créer et de modifier les règles de programme.

L'onglet Règles de programme permet d'effectuer les opérations suivantes :

  • Ajouter un programme

  • Renommer un programme

  • Modifier les règles d'un programme

  • Ajouter une règle à un programme

  • Modifier les paramètres d'accès d'une règle de programme.

  • Modifier la priorité d'une règle de programme en altérant l'ordre des règles de la liste.

  • Supprimer une règle de programme.

  • Supprimer un programme

Vous pouvez créer des règles de programme de différentes façons :

Personnaliser automatiquement les paramètres d'accès à Internet

Laisser le pare-feu configurer automatiquement l'accès à Internet des programmes à leur premier lancement. Cette méthode de configuration de règles de filtrage est la plus rapide.

Utiliser les paramètres de pare-feu

Gère la liste des applications pouvant accéder à Internet.

Répondre aux alertes

Le pare-feu vous prévient lorsqu'un programme tente d'accéder à Internet. Vous pouvez alors décider d'autoriser le programme à accéder à Internet ou de le lui interdire.

En certaines occasions, par exemple lorsque vous visionnez un film, vous aimeriez ne pas recevoir de messages d'alerte. Dans ce cas, vous pouvez recourir au Mode silence pour couper le son des alertes du pare-feu. Cette option supprime toutes les notifications et les alertes de faible importance et suspend de manière temporaire toutes les activités critiques.

Le pare-feu ne vous prévient que si vous avez modifié les Paramètres avancés du Pare-feu intelligent en remplaçant les paramètres par défaut, qui sont les paramètres recommandés.

Plus d'informations

Ajouter un programme aux paramètres de pare-feu

Personnalisation d'un programme

Supprimer un programme

A propos des règles de trafic


Ajouter un programme aux paramètres de pare-feu

Vous pouvez ajouter des programmes aux paramètres de pare-feu pour contrôler leur accès à Internet. Les paramètres de pare-feu configurés manuellement pour les programmes écrasent les paramètres que le Contrôle automatique des programmes définit. Cependant, Symantec vous recommande de conserver les paramètres que le Contrôle automatique des programmes définit lorsque vous exécutez vos programmes.

Remarque :

Les paramètres de pare-feu des programmes ne sont pas migrés des versions antérieures de Norton 360. Pour restaurer des programmes que vous aviez ajoutés manuellement au Contrôle des programmes dans la version antérieure, vous devez ajouter de nouveau ces programmes dans la version actuelle.

Pour ajouter un programme aux paramètres de pare-feu

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Pare-feu.

  3. Dans l'onglet Règles de programme, cliquez sur Ajouter.

  4. Dans la boîte de dialogue Sélectionner un programme, naviguez jusqu'au fichier exécutable du programme à ajouter.

  5. Cliquez sur Ouvrir.

  6. Dans l'alerte du Contrôle des programmes, sélectionnez le niveau d'accès à accorder au programme. Les options sont les suivantes :

    Autoriser

    Autorise toutes les tentatives d'accès de ce programme.

    Bloquer

    Bloque toutes les tentatives d'accès de ce programme.

    Configurer l'accès à Internet manuellement (recommandé)

    Permet de créer manuellement des règles contrôlant l'accès à Internet de ce programme.

    Vous pouvez définir les critères suivants pour une règle :

    • Action

    • Connexions

    • Ordinateurs

    • Communications

    • Agressive

    • Description

  7. Cliquez sur OK.

Plus d'informations

Règles de programme

Personnalisation d'un programme

Supprimer un programme


Personnalisation d'un programme

Après avoir utilisé Norton 360 pendant un certain temps, il se peut que vous deviez changer les paramètres d'accès de certains programmes.

Pour personnaliser un programme

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Pare-feu.

  3. Dans l'onglet Règles de programmes, dans la colonne Programme, sélectionnez le programme que vous souhaitez modifier.

  4. Dans la liste déroulante en regard du programme que vous voulez modifier, sélectionnez le niveau d'accès à accorder à ce programme. Les options sont les suivantes :

    Autoriser

    Autorise toutes les tentatives d'accès de ce programme.

    Bloquer

    Bloque toutes les tentatives d'accès de ce programme.

    Personnalisé

    Permet de créer manuellement des règles contrôlant l'accès à Internet de ce programme.

    L'option Auto est l'option par défaut assignée automatiquement à un programme lorsque l'option Contrôle automatique des programmes est activée.

  5. Cliquez sur Appliquer.

Plus d'informations

Règles de programme

Ajouter un programme aux paramètres de pare-feu

Supprimer un programme


Supprimer un programme

Si nécessaire, vous pouvez supprimer des programmes des paramètres de pare-feu.

Les paramètres de pare-feu pour les programmes ne sont pas migrés à partir des versions antérieures de Norton 360. Si vous aviez supprimé des programmes dans la version antérieure, vous devez supprimer de nouveau ces programmes dans la version actuelle.

Pour supprimer un programme des paramètres du pare-feu :

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Pare-feu.

  3. Dans l'onglet Règles de programmes, dans la colonne Programme, sélectionnez le programme que vous souhaitez supprimer.

  4. Cliquez sur Supprimer.

  5. Dans la boîte de dialogue de confirmation, cliquez sur Oui.

  6. Cliquez sur Appliquer.

Plus d'informations

Règles de programme

Personnalisation d'un programme

Ajouter un programme aux paramètres de pare-feu


Ajout de règles de trafic et de règles de programmes

Les paramètres de pare-feu créent automatiquement la plupart des règles de pare-feu requises. Si nécessaire, vous pouvez également ajouter des règles personnalisées.

Remarque :

Ne créez vos propres règles de filtrage que si vous êtes un utilisateur expérimenté.

Vous pouvez ajouter les types de règles de filtrage suivants :

  • Règles de trafic

  • Règles de programme

Pour ajouter une règle de trafic

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Pare-feu.

  3. Dans l'onglet Règles de trafic, cliquez sur Ajouter.

  4. Suivez les instructions de l'Assistant Ajouter une règle.

Pour ajouter une règle de programme

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Pare-feu.

  3. Dans l'onglet Règles de programmes,dans la colonne Programme, sélectionnez le programme auquel vous voulez ajouter une règle.

  4. Cliquez sur Modifier.

  5. Dans la fenêtre Règles, cliquez sur Ajouter

  6. Suivez les instructions de l'assistant Ajouter une règle.

Plus d'informations

Utilisation de l'Assistant Ajouter une règle

Modification de l'ordre des règles de filtrage

Désactivation temporaire d'une règle de trafic

Suppression d'une règle de filtrage


Utilisation de l'Assistant Ajouter une règle

L'Assistant Ajouter une règle vous guide à travers les différentes étapes de la création des règles de filtrage.

Pour utiliser l'Assistant Ajouter une règle

  1. Ouvrez l'Assistant Ajouter une règle en créant une règle de trafic ou une règle de programme.

  2. Dans le premier écran de l'Assistant Ajouter une règle, sélectionnez l'action souhaitée pour cette règle. Les options sont les suivantes :

    Autoriser

    Autoriser les communications de ce type.

    Par exemple, envisagez une règle de trafic selon les critères suivants : toutes les connexions entrantes de l'adresse Internet 192.168.1.1 via le port 8080. Lorsque vous sélectionnez Autoriser, le Pare-feu intelligent autorise toutes les connexions répondant aux autres critères de cette règle de trafic.

    Bloquer

    Interdire les communications de ce type.

    Par exemple, envisagez une règle de trafic selon les critères suivants : toutes les connexions entrantes de l'adresse Internet 192.168.1.1 via le port 8080. Lorsque vous sélectionnez Bloquer, le Pare-feu intelligent bloque toutes les connexions répondant aux autres critères de cette règle de trafic.

    Surveiller

    Met à jour la catégorie Pare-feu - Activités du journal des événements à chaque nouvelle communication du type indiqué. Cette opération permet de surveiller la fréquence d'utilisation de cette règle de filtrage.

    Vous pouvez afficher le journal des événements sous la catégorie Pare-feu - Activités de la fenêtre Historique de la sécurité.

    La règle de surveillance ne consigne que les événements liés au trafic. Vous devez créer une autre règle Autoriser ou Bloquer pour gérer le trafic réseau.

    Vous pouvez surveiller et autoriser ou bloquer le trafic en activant l'option Avancé dans l'Assistant Ajouter une règle ou l'Assistant Modifier une règle.

  3. Cliquez sur Suivant.

  4. Sélectionnez le type de connexion que la règle doit surveiller. Les options sont les suivantes :

    Connexions à d'autres ordinateurs

    La règle s'applique aux connexions sortantes (de votre ordinateur vers un autre ordinateur).

    Connexions depuis d'autres ordinateurs

    La règle s'applique aux connexions entrantes (d'un ordinateur distant vers votre ordinateur).

    Connexions à destination et en provenance d'autres ordinateurs

    La règle s'applique aux connexions entrantes et sortantes.

  5. Cliquez sur Suivant, puis sélectionnez les ordinateurs auxquels cette règle s'applique. Les options sont les suivantes :

    Tout ordinateur

    La règle s'applique à tous les ordinateurs.

    Tous les ordinateurs du sous-réseau local

    Cette règle ne s'applique qu'aux ordinateurs du sous-réseau local.

    Le réseau d'une organisation est divisé en sous-réseaux pour faciliter l'efficacité des communications Internet. Un sous-réseau représente tous les ordinateurs du même réseau local.

    Uniquement les ordinateurs et sites ci-dessous

    La règle ne s'applique qu'aux ordinateurs, sites et domaines que vous indiquez.

    Vous pouvez indiquer les noms et adresses des ordinateurs auxquels s'applique cette règle. Les détails des ordinateurs indiqués s'affichent dans la liste. Vous pouvez également supprimer des ordinateurs de la liste.

    Dans ce cas, l'option Ajouter est disponible. Vous pouvez ensuite indiquer ou supprimer un ordinateur à l'aide des boutons Ajouter ou Supprimer.

  6. Cliquez sur Suivant, puis sélectionnez les protocoles de la règle. Les options sont les suivantes :

    TCP

    La règle s'applique aux communications TCP (Transport Control Protocol).

    UDP

    La règle s'applique aux communications UDP (User Datagram Protocol).

    TCP et UDP

    La règle s'applique aux communications TCP et UDP.

    ICMP

    La règle s'applique aux communications ICMP (Internet Control Message Protocol).

    Cette option est disponible uniquement lorsque vous ajoutez ou modifiez une règle de trafic, ou lorsque vous modifiez une règle de programme qui gère le trafic ICMP.

    ICMPv6

    La règle s'applique aux communications ICMP (Internet Control Message Protocol) version 6.

    Cette option est disponible uniquement lorsque vous ajoutez ou modifiez une règle de trafic, ou lorsque vous modifiez une règle de programme qui gère le trafic ICMP.

    Tous

    La règle s'applique à tous les protocoles pris en charge.

    Lorsque vous sélectionnez cette option, vous ne pouvez pas indiquer les types de communications ou les ports auxquels s'applique cette règle.

  7. Sélectionnez les ports pour la règle. Les options sont les suivantes :

    Tous les types de communications (tous les ports, locaux et distants)

    La règle s'applique à toutes les communications, quel que soit le port utilisé.

    Uniquement les types de communication ou les ports ci-dessous

    La règle s'applique à tous les ports indiqués. Vous pouvez indiquer les ports en sélectionnant les ports répertoriés ou en ajoutant des ports particuliers ou des gammes de ports.

    Remarque :

    Si vous sélectionnez le protocole ICMP ou ICMPv6, vous pouvez spécifier les commandes. Pour ce faire, sélectionnez une commande dans la liste des commandes connues ou ajouter des commandes particulières ou une gamme de commandes.

    Dans ce cas, l'option Ajouter est disponible. Vous pouvez ensuite indiquer ou supprimer un port ou une commande à l'aide de l'option Ajouter ou Supprimer.

  8. Cliquez sur Suivant.

  9. Sélectionnez Créer une entrée dans le journal historique de la sécurité si vous souhaitez que Norton 360 crée une entrée dans le journal des événements du pare-feu.

    Norton 360 crée une entrée lorsqu'une communication réseau correspond à cette règle. Vous pouvez afficher le journal des événements dans la fenêtre Historique de la sécurité, sous Pare-feu - Activités. Si vous avez sélectionné l'option Surveiller dans la fenêtre Action, l'option Créer une entrée dans le journal historique de la sécurité est alors automatiquement cochée.

  10. SélectionnezAppliquez cette règle si vous souhaitez l'application de cette règle à Ipv6 NAT Traversal traffic.

  11. Cliquez sur Suivant, puis, dans la zone de texte, donnez un nom à cette règle.

  12. Cliquez sur Suivant, puis vérifiez les paramètres de la nouvelle règle.

  13. Cliquez sur Terminer.

  14. Quand vous avez fini d'ajouter des règles, cliquez sur OK.

Plus d'informations

Ajout de règles de trafic et de règles de programmes

Règles de filtrage

A propos des règles de trafic

Règles de programme

Modification de règles de trafic et de règles de programmes


Modification de règles de trafic et de règles de programmes

Vous pouvez modifier une règle de filtrage existante qui ne fonctionne pas comme vous le souhaitez. Vous pouvez recourir à l'option Modifier pour changer les paramètres d'une règle de filtrage existante. Lorsque vous changez une règle, le pare-feu utilise les nouveaux critères de la règle modifiée pour contrôler le trafic réseau.

Vous ne pouvez pas modifier certaines règles par défaut qui sont verrouillées. Cependant vous pouvez afficher les paramètres de ces règles en utilisant l'option Afficher.

Pour modifier une règle de trafic

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Pare-feu.

  3. Dans l'onglet Règles de trafic, sélectionnez la règle à modifier.

  4. Cliquez sur Modifier.

  5. Dans la fenêtre de modification de règle, suivez les instructions à l'écran pour modifier une caractéristique de la règle.

  6. Une fois la règle modifiée, cliquez sur OK.

Pour modifier une règle de programme

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Pare-feu.

  3. Dans l'onglet Règles de programmes, sélectionnez le programme à modifier.

  4. Cliquez sur Modifier.

  5. Dans la fenêtre Règles, sélectionnez la règle à modifier.

  6. Cliquez sur Modifier.

  7. Dans la fenêtre Modifier une règle, suivez les instructions affichées à l'écran pour modifier la règle.

  8. Une fois la modification de la règle terminée, cliquez sur OK.

  9. Dans la fenêtre Règles, cliquez sur OK.

Plus d'informations

Ajout de règles de trafic et de règles de programmes

Utilisation de l'Assistant Ajouter une règle


Modification de l'ordre des règles de filtrage

Chaque liste de règles de filtrage est traitée du début à la fin. Vous pouvez ajuster la manière dont les règles de filtrage sont traitées en modifiant leur ordre.

Remarque :

Ne modifiez l'ordre des règles de trafic par défaut que si vous êtes un utilisateur expérimenté. La modification de l'ordre des règles de trafic par défaut peut affecter le fonctionnement du pare-feu et réduire le niveau de protection de votre ordinateur.

Pour modifier l'ordre des règles de trafic :

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Pare-feu.

  3. Dans l'onglet Règles de trafic, sélectionnez la règle à déplacer.

  4. Effectuez l'une des opérations suivantes :

    • Pour traiter cette règle avant la règle située au dessus, cliquez sur Déplacer vers le haut.

    • Pour traiter cette règle après la règle située en dessous, cliquez sur Déplacer vers le bas.

  5. Quand vous avez fini de déplacer les règles, cliquez sur Appliquer.

Pour modifier l'ordre des règles de programme :

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Pare-feu.

  3. Dans l'onglet Règles de programmes, sélectionnez le programme qui contient la règle à déplacer.

  4. Cliquez sur Modifier.

  5. Dans la fenêtre Règles, sélectionnez la règle à déplacer.

  6. Effectuez l'une des opérations suivantes :

    • Pour traiter cette règle avant la règle située au dessus, cliquez sur Déplacer vers le haut.

    • Pour traiter cette règle après la règle située en dessous, cliquez sur Déplacer vers le bas.

  7. Une fois le déplacement des règles terminé, cliquez sur OK.

  8. Dans la fenêtre Paramètres pour pare-feu, cliquez sur Appliquer.

Plus d'informations

A propos de l'ordre dans lequel les règles de filtrage sont traitées

Modification de règles de trafic et de règles de programmes

Désactivation temporaire d'une règle de trafic

Suppression d'une règle de filtrage


Désactivation temporaire d'une règle de trafic

Remarque :

Il vous est impossible de désactiver certaines règles de filtrage par défaut qui apparaissent dans la liste. Vous ne pouvez afficher les paramètres de ces règles qu'en utilisant l'option Afficher.

Vous pouvez désactiver temporairement une règle de trafic si vous devez accorder un accès spécifique à un ordinateur ou un programme. N'oubliez pas de réactiver la règle lorsque vous avez fini d'utiliser le programme ou l'ordinateur ayant requis la modification.

Pour désactiver temporairement une règle de trafic :

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Pare-feu.

  3. Dans l'onglet Règles de trafic, désélectionnez la case en regard de la règle que vous souhaitez désactiver.

  4. Cliquez sur Appliquer.

Plus d'informations

A propos des règles de trafic


Autorisation d'un programme bloqué

Dans certains cas, le pare-feu de Norton 360 bloque l'accès à Internet de certains programmes. Il peut s'agir de logiciels multimédia à diffusion en continu, de jeux en réseau ou d'applications professionnelles personnalisées fournies par votre employeur. Si vous êtes sûr que l'activité du programme sur Internet ne constitue pas une menace pour la sécurité de votre ordinateur, vous pouvez débloquer son accès à Internet.

Pour autoriser un programme bloqué :

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Pare-feu.

  3. Dans l'onglet Règles de programmes, sélectionnez le programme que vous voulez autoriser à accéder à Internet.

  4. Dans la liste déroulante Accès correspondant à l'entrée du programme, sélectionnez Autoriser.

  5. Cliquez sur Appliquer.


Suppression d'une règle de filtrage

Si nécessaire, vous pouvez supprimer certaines règles de filtrage. Cependant, certaines règles de trafic par défaut figurant dans la liste ne peuvent pas être modifiées. Vous ne pouvez afficher les paramètres de ces règles qu'en utilisant l'option Afficher.

Remarque :

Ne supprimez pas de règles de filtrage par défaut si vous n'êtes pas un utilisateur expérimenté. La suppression de règles de filtrage par défaut peut affecter le fonctionnement du pare-feu et réduire le niveau de protection de votre ordinateur.

Pour supprimer une règle de trafic :

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Pare-feu.

  3. Dans l'onglet Règles de trafic, sélectionnez la règle à supprimer.

  4. Cliquez sur Supprimer.

  5. Dans la boîte de dialogue Confirmation, cliquez sur Oui.

Pour supprimer une règle de programme :

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Pare-feu.

  3. Dans l'onglet Règles de programmes, dans la colonne Programme, sélectionnez le programme qui contient la règle que vous souhaitez supprimer.

  4. Cliquez sur Modifier.

  5. Dans la fenêtreRègles, sélectionnez la règle à supprimer.

  6. Cliquez sur Supprimer.

  7. Dans la boîte de dialogue Confirmation, cliquez sur Oui.

  8. Cliquez sur OK.

Plus d'informations

Modification de règles de trafic et de règles de programmes

Désactivation temporaire d'une règle de trafic

Modification de l'ordre des règles de filtrage

Supprimer un programme


A propos de la prévention d'intrusion

La Prévention d'intrusion analyse tout le trafic entrant et sortant sur votre ordinateur et compare ces informations à un ensemble de signatures d'attaque. Une signature d'attaque contient des informations identifiant une tentative de piratage visant à exploiter une vulnérabilité connue du système d'exploitation ou d'un programme. La Prévention d'intrusion protège votre ordinateur contre les attaques Internet les plus fréquentes.

Pour plus d'informations à propos des attaques que la Prévention d'intrusion bloque, rendez-vous à la page suivante :

http://www.symantec.com/business/security_response/attacksignatures

Si des informations transmises correspondent à une signature d'attaque, la Prévention d'intrusion rejette automatiquement le paquet et interrompt la connexion avec l'ordinateur à l'origine de l'envoi des données. L'ordinateur est ainsi protégé contre les attaques possibles.

Pour détecter et bloquer les activités réseau douteuses, la Prévention d'intrusion s'appuie sur une liste de signatures d'attaque. Norton 360 exécute LiveUpdate automatiquement pour maintenir à jour la liste des signatures d'attaque. Si vous n'utilisez pas la fonction LiveUpdate automatique, nous vous conseillons d'exécuter LiveUpdate une fois par semaine.

Plus d'informations

Désactivation ou activation des notifications de la Prévention d'intrusion

Exclusion ou inclusion des signatures d'attaque dans la surveillance

Activation ou désactivation d'AutoBlock

Désactivation et activation de la protection du navigateur

Déblocage d'ordinateurs bloqués par AutoBlock

Blocage permanent d'un ordinateur qui a été bloqué par AutoBlock


Désactivation ou activation des notifications de la Prévention d'intrusion

Vous pouvez choisir de recevoir ou non des notifications lorsque la Prévention d'intrusion bloque des attaques suspectées. Qu'une notification s'affiche ou pas, les activités de la Prévention d'intrusion sont consignées dans l'Historique de la sécurité. Les entrées de l'Historique de la sécurité contiennent des informations concernant l'ordinateur à l'origine de l'attaque et l'attaque elle-même.

Vous pouvez également choisir de recevoir des notifications lorsque la Prévention d'intrusion bloque des attaques suspectées avec une signature précise.

Désactivation ou activation des notifications de la Prévention d'intrusion

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Pare-feu.

  3. Dans l'onglet Protection contre les intrusions et protection du navigateur, sous Prévention d'intrusion, à la ligne Notifications, effectuez l'une des opérations suivantes :

    • Déplacez le curseur Marche/Arrêt vers la droite sur la position Arrêt.

    • Déplacez le curseur Marche/Arrêt vers la gauche sur la position Marche.

  4. Cliquez sur Appliquer.

Pour activer ou désactiver une notification spécifique de la Prévention d'intrusion :

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Pare-feu.

  3. Dans l'onglet Protection contre les intrusions et protection du navigateur, sous Prévention d'intrusion, à la ligne Signatures d'intrusion, cliquez sur Configurer.

  4. Dans la fenêtre Signatures d'intrusion, cliquez sur une signature d'attaque, puis sur Propriétés.

  5. Dans la fenêtre, Propriétés de signature, sélectionnez ou désélectionnez.l'option

  6. me prévenir quand cette signature est détectée, puis cliquez sur OK.

  7. Dans la fenêtre Signatures d'intrusion, cliquez sur OK.

  8. Dans la fenêtre Paramètres du pare-feu, cliquez sur Appliquer.

Plus d'informations

A propos de la prévention d'intrusion

A propos de l'Historique de la sécurité


Exclusion ou inclusion des signatures d'attaque dans la surveillance

Il arrive que certaines activités de réseau inoffensives ressemblent à des signatures d'attaque. Il se peut que vous receviez des notifications répétées faisant allusion à des attaques possibles. Si vous savez que les attaques qui déclenchent ces notifications sont inoffensives, vous pouvez créer une exclusion pour la signature d'attaque correspondante.

Chaque nouvelle exclusion rend l'ordinateur vulnérable aux attaques.

Si vous avez exclu des signatures d'attaque que vous voulez surveiller de nouveau, vous pouvez les inclure dans la liste de signatures actives.

Pour exclure des signatures d'attaque de la surveillance :

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Pare-feu.

  3. Dans l'onglet Protection contre les intrusions et protection du navigateur, sous Prévention d'intrusion, à la ligne Signatures d'intrusion, cliquez sur Configurer.

  4. Dans la fenêtre des Signatures d'intrusion, désélectionnez les signatures d'attaque à exclure.

  5. Cliquez sur OK.

Pour inclure des signatures d'attaque préalablement exclues :

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Pare-feu.

  3. Dans l'onglet Protection contre les intrusions et protection du navigateur, sous Prévention d'intrusion, à la ligne Signatures d'intrusion, cliquez sur Configurer.

  4. Dans la fenêtre Signatures d'intrusion, sélectionnez les signatures d'attaque à inclure.

  5. Cliquez sur OK.

Plus d'informations

A propos de la prévention d'intrusion


Activation ou désactivation d'AutoBlock

Lorsqu'une attaque est détectée, la connexion est automatiquement bloquée pour garantir la sécurité de l'ordinateur. Si l'ordinateur à l'origine de cette attaque avait déjà tenté d'accéder à votre ordinateur en utilisant une autre signature d'attaque, la fonction AutoBlock peut être activée. AutoBlock bloque tout le trafic entre votre ordinateur et des ordinateurs attaquants pendant un délai déterminé. Au cours de cette période, AutoBlock bloque également le trafic qui ne correspond pas à une signature d'attaque.

AutoBlock interrompt tout le trafic entre votre ordinateur et un ordinateur spécifique. Si vous voulez bloquer tout le trafic à destination et en provenance de votre ordinateur, vous pouvez utiliser l'option Blocage de tout le trafic réseau.

Si des ordinateurs auxquels vous voulez accéder sont bloqués par AutoBlock, vous pouvez désactiver AutoBlock.

Pour activer ou désactiver AutoBlock :

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Pare-feu.

  3. Dans l'onglet Protection contre les intrusions et protection du navigateur, sous Prévention d'intrusion, à la ligne Détection d'intrusion - AutoBlock, cliquez sur Configurer.

  4. Dans la fenêtre AutoBlock intrusion, sous AutoBlock, effectuez l'une des opérations suivantes :

    • Pour activer AutoBlock d'intrusion, cliquez sur Marche [recommandé].

    • Pour désactiver AutoBlock d'intrusion, cliquez sur Arrêt.

  5. Cliquez sur OK.

Plus d'informations

Déblocage d'ordinateurs bloqués par AutoBlock

Blocage permanent d'un ordinateur qui a été bloqué par AutoBlock

Exclusion ou inclusion des signatures d'attaque dans la surveillance

A propos de la prévention d'intrusion


Déblocage d'ordinateurs bloqués par AutoBlock

Dans certains cas, AutoBlock peut considérer une activité normale comme une attaque. La liste des ordinateurs actuellement bloqués par AutoBlock peut contenir celui avec lequel vous devez pouvoir communiquer.

Si un ordinateur auquel vous voulez accéder apparaît dans la liste des ordinateurs bloqués, débloquez-le. Il est possible que vous souhaitiez réinitialiser la liste AutoBlock si vous avez modifié vos paramètres de protection. Pour réinitialiser la liste AutoBlock, vous pouvez simultanément débloquer tous les ordinateurs de la liste AutoBlock..

Pour débloquer des ordinateurs bloqués par AutoBlock :

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Pare-feu.

  3. Dans l'onglet Protection contre les intrusions et protection du navigateur, sous Prévention d'intrusion, à la ligne Détection d'intrusion - AutoBlock, cliquez sur Configurer.

  4. Dans la fenêtre AutoBlock intrusion, sous Ordinateurs actuellement bloqués par AutoBlock, effectuez l'une des opérations suivantes :

    • Pour débloquer un ordinateur, sélectionnez son adresse IP, puis cliquez sur Débloquer.

    • Pour débloquer tous les ordinateurs figurant dans la liste AutoBlock, cliquez sur Tout débloquer,

  5. puis sur OK.

Plus d'informations

Exclusion ou inclusion des signatures d'attaque dans la surveillance

Activation ou désactivation d'AutoBlock

Blocage permanent d'un ordinateur qui a été bloqué par AutoBlock

A propos de la prévention d'intrusion


Blocage permanent d'un ordinateur qui a été bloqué par AutoBlock

Vous pouvez bloquer de manière permanente un ordinateur qui a été bloqué par AutoBlock. L'ordinateur bloqué de manière permanente est supprimé de la Liste AutoBlock et ajouté comme ordinateur restreint au mappage de sécurité réseau du réseau domestique.

Pour bloquer de manière permanente un ordinateur qui a été bloqué par AutoBlock :

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Pare-feu.

  3. Dans l'onglet Protection contre les intrusions et protection du navigateur, sous Prévention d'intrusion, à la ligne AutoBlock intrusion, cliquez sur Configurer.

  4. Dans la fenêtre AutoBlock intrusion, sous Ordinateurs actuellement bloqués par AutoBlock, cliquez sur l'ordinateur que vous voulez bloquer de manière permanente.

  5. Cliquez sur Restreindre.

  6. Cliquez sur OK.

Plus d'informations

Activation ou désactivation d'AutoBlock

Déblocage d'ordinateurs bloqués par AutoBlock

A propos de la prévention d'intrusion


Désactivation et activation de la protection du navigateur

Vous pouvez choisir de protéger ou non votre navigateur Web en autorisant Norton 360 à empêcher les programmes inconnus d'accéder à votre ordinateur.

Par défaut, l'option Protection du navigateur est activée. Dans ce cas, Norton 360 bloque proactivement les programmes malveillants nouveaux ou inconnus, avant qu'ils n'attaquent votre ordinateur. En protégeant votre navigateur Web, Norton 360 sécurise vos informations sensibles et empêche les attaquants de prendre le contrôle de votre système à distance. Cette fonction recherche les vulnérabilités des navigateurs Internet Explorer 6, Internet Explorer 7 et Firefox.

Remarque :

Maintenez toujours la protection d'explorateur activée, pour protéger votre navigateur Web contre les attaques menées par des sites Web malveillants.

Pour désactiver ou activer la protection du navigateur

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Pare-feu.

  3. Dans l'onglet Prévention d'intrusion et protection du navigateur, à la ligne Protection du navigateur, effectuez l'une des opérations suivantes :

    • Pour désactiver la protection du navigateur, déplacez le curseur Marche/Arrêt vers la droite, sur la position Arrêt.

    • Pour activer la protection du navigateur, déplacez le curseur Marche/Arrêt vers la gauche, sur la position Marche.

  4. Cliquez sur Appliquer.

  5. Si vous désactivez la protection du navigateur, dans la boîte de dialogue Alerte de protection, dans la liste déroulante Sélectionnez la durée, spécifiez pendant combien de temps vous voulez désactiver la protection du navigateur.

  6. Cliquez sur OK.


A propos de Détail des téléchargements

Détail des téléchargements fournit des informations sur la fiabilité de tout fichier exécutable que vous téléchargez à l'aide des navigateurs Internet Explorer 6 ou Firefox 3.0 ou supérieur. Détail des téléchargements prend uniquement en charge les téléchargements utilisant le protocole HTTP. Les détails de fiabilité que Détail des téléchargements fournit indiquent si le fichier téléchargé peut être installé en toute sécurité. Vous pouvez utiliser ces détails pour décider si vous voulez installer le fichier exécutable.

Les niveaux suivants sont les niveaux de fiabilité d'un fichier téléchargé et ses détails :

Sûr

Inclut les fichiers qui sont approuvés par Norton ou par l'utilisateur

Ces fichiers ne mettent pas votre ordinateur en danger. Si le fichier est fiable, la fonction Détail des téléchargements vous laisse installer le fichier.

Risqué

Inclut les fichiers que Norton 360 identifie comme un risque de sécurité

Ces fichiers mettent votre ordinateur en danger. Lorsque Détail des téléchargements analyse la fiabilité d'un fichier risqué, Norton 360 supprime le fichier après avoir identifié son niveau de fiabilité. Dans ce cas, Détail des téléchargements vous signale que le fichier a été supprimé.

Inconnu

Inclut les fichiers n'étant ni sûrs ni risqués

Ces fichiers peuvent mettre votre ordinateur en danger. En cas de fichier inconnu, Détail des téléchargements vous signale que le fichier est risqué. Les notifications de la fonction Détail des téléchargements relatives à un fichier inconnu signalent également que le fichier requiert votre attention. Vous pouvez utiliser le lien dans ces notifications pour sélectionner une action que vous souhaitez effectuer sur un fichier inconnu.

Dans le cas de fichiers inconnus, Norton 360 vous laisse décider de la mesure à prendre concernant le fichier. Vous pouvez exécuter le fichier, arrêter l'exécution du fichier, installer le fichier, annuler l'installation du fichier, ou encore supprimer le fichier de votre ordinateur.

Lorsque vous téléchargez un fichier, Détail des téléchargements analyse le niveau de fiabilité de celui-ci. La fonctionnalité Auto-Protect analyse le fichier afin de déterminer sa fiabilité. Auto-Protect utilise les signatures des menaces que Norton 360 reçoit pendant les mises à jour des définitions et d'autres moteurs de sécurité afin de déterminer la sécurité d'un fichier exécutable. Si le fichier est risqué, Auto-Protect le supprime. Auto-Protect signale les résultats de l'analyse du fichier à Détail des téléchargements. La fonction Détail des téléchargements déclenche ensuite des notifications afin de vous signaler que le fichier est fiable et peut être installé. Par défaut, la fonction Détail des téléchargements vous laisse installer les fichiers fiables. Pour les fichiers dont le niveau de réputation est inconnu, la fonction Détail des téléchargements vous invite à sélectionner l'action à réaliser sur le fichier. En cas de fichier risqué, Détail des téléchargements vous informe que Norton 360 a supprimé le fichier.

Détail des téléchargements traite uniquement les types de fichiers suivants :

  • .exe

  • .dll

  • .sys

  • .msi

Selon les détails de réputation que les notifications de la fonction Détail des téléchargements fournissent pour le fichier nécessitant une attention particulière, vous pouvez réaliser l'action souhaitée sur le fichier. La fenêtre Détail des téléchargements offre les différentes options permettant de sélectionner une action. Les options présentes dans la fenêtre varient selon le niveau de réputation du fichier téléchargé. Voici quelques-unes des options disponibles dans cette fenêtre :

Arrêter ce programme | Vous permet de conserver un fichier sur votre ordinateur tout en bloquant son exécution
Supprimer ce fichier de mon système | Permet de mettre un fichier en quarantaine sur votre ordinateur
Exécuter quand même ce programme | Permet d'exécuter et de lancer un fichier exécutable

L'Historique de la sécurité enregistre dans un journal les détails de tous les événements que Détail des téléchargements traite et signale. Il contient également des informations sur le niveau de sécurité du fichier concerné et l'action que vous avez effectuée sur le fichier, le cas échéant. Vous pouvez voir ces détails dans la catégorie Détail des téléchargements de l'Historique de la sécurité.

Lorsque vous désactivez Auto-Protect, Norton 360 désactive automatiquement la fonction Détail des téléchargements. Dans ce cas, votre ordinateur n'est pas protégé de manière adéquate contre les menaces Internet et des risques de sécurité. Par conséquent, pour protéger votre ordinateur vis-à-vis des risques de sécurité, laissez l'option Auto-Protect activée.

Lorsque le mode silencieux est activé, Norton 360 supprime les notifications de la fonction Détail des téléchargements.

Plus d'informations

Désactivation ou activation des informations sur le téléchargement

Désactivation ou activation des notifications de Détail des téléchargements

Configuration des paramètres de Télécharger le rapport Insight complet


Désactivation ou activation des informations sur le téléchargement

Détail des téléchargements analyse tout fichier exécutable que vous avez téléchargé et vous avertit de son niveau de fiabilité. Par défaut, Détail des téléchargements vous invite à sélectionner l'action que Norton 360 doit appliquer sur un fichier de niveau de fiabilité inconnu. Dans le cas de fichiers risqués, Auto-Protect les supprime de votre ordinateur sans vous avertir. Dans le cas de fichiers sûrs, Auto-Protect autorise leur exécution. De cette façon, Norton 360 protège votre ordinateur contre tout fichier risqué que vous pouvez exécuter ou lancer après l'avoir téléchargé à l'aide d'un navigateur Web.

Vous pouvez utiliser l'option Informations sur le téléchargement pour activer ou désactiver Détail des téléchargements. Cette option est activée par défaut. Vous pouvez la désactiver et préciser la durée de la désactivation. Une fois ce délai expiré, la fonction Détail des téléchargements est réactivée automatiquement. Pour être sûr que votre ordinateur reste protégé, vous pouvez réactiver manuellement cette fonction avant l'expiration du délai que vous avez spécifié. Lorsque la fonction Détail des téléchargements est désactivée, votre ordinateur n'est plus protégé de manière adéquate contre les menaces Internet et les risques de sécurité.

Vous pouvez activer ou désactiver l'option Informations sur le téléchargement à partir de la fenêtre Paramètres ou à partir de la fenêtre principale de Norton 360.

Pour désactiver l'option Informations sur le téléchargement

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Pare-feu.

  3. Dans l'onglet Protection contre les intrusions et protection du navigateur, à la ligne Informations sur le téléchargement, déplacez le curseur Marche/Arrêt vers la droite, sur la position Arrêt position.

  4. Dans la fenêtre Paramètres, cliquez sur Appliquer.

  5. Dans la liste déroulante Sélectionner la durée, sélectionnez la durée de désactivation de la fonction Détail des téléchargements, puis cliquez sur OK.

Pour activer l'option Informations sur le téléchargement

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Pare-feu.

  3. Dans l'onglet Protection contre les intrusions et protection du navigateur, à la ligne Informations sur le téléchargement, déplacez le curseur Marche/Arrêt vers la gauche, sur la position Marche position.

  4. Dans la fenêtre Paramètres, cliquez sur Appliquer.

Plus d'informations

A propos de Détail des téléchargements


Désactivation ou activation des notifications de Détail des téléchargements

Vous pouvez utiliser l'option Notifications Détail des téléchargements pour indiquer si vous souhaitez recevoir des notifications de détail des téléchargements lorsque vous téléchargez un fichier exécutable.

La désactivation des notifications de la fonction Détail des téléchargements ne désactive pas l'analyse du fichier exécutable que vous téléchargez. Que vous receviez ou non des notifications, les activités de la fonction Détail des téléchargements sont consignées dans l'historique de la sécurité. Vous pouvez afficher à tout moment un résumé des alertes et notifications de la fonction Détail des téléchargements dans l'historique de la sécurité.

Pour désactiver ou activer les notifications de la fonction Détail des téléchargements

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Pare-feu.

  3. Dans l'onglet Protection contre les intrusions et protection du navigateur, sous Informations sur le téléchargement, à la ligne Notifications Détail des téléchargements, effectuez l'une des opérations suivantes :

    • Pour désactiver les notifications de Détail des téléchargements, déplacez le curseur Marche/Arrêt vers la droite sur la position Arrêt.

    • Pour activer les notifications de Détail des téléchargements, déplacez le curseur Marche/Arrêt vers la gauche sur la position Marche.

  4. Dans la fenêtre Paramètres, cliquez sur Appliquer.

Plus d'informations

A propos de Détail des téléchargements


Configuration des paramètres de Télécharger le rapport Insight complet

Les paramètres de Télécharger le rapport Insight complet permettent de préciser si vous souhaitez recevoir les alertes de Détail des téléchargements.

Pour configurer Télécharger le rapport Insight complet, vous pouvez utiliser les paramètres suivants :

Toujours

Affiche les alertes des fichiers de niveaux de sécurité et de réputation inconnus

Dans ce cas, Auto-Protect supprime les fichiers risqués. Dans le cas de fichiers fiables ou de réputation inconnue, la fonction Détail des téléchargements invite l'utilisateur à sélectionner l'action que Norton 360 doit réaliser sur le fichier.

Non fondé uniquement

Affiche des alertes pour les fichiers dont le niveau de réputation est inconnu

Dans ce cas, la fonction Détail des téléchargements invite l'utilisateur à sélectionner l'action que Norton 360 doit réaliser sur un fichier inconnu. Auto-Protect supprime les fichiers risqués et autorise l'exécution des fichiers sûrs.

Par défaut, l'option Télécharger le rapport Insight complet est définie sur Non fondé uniquement.

Jamais

Supprime toutes les alertes de Détail des téléchargements

Cependant, Auto-Protect continue à traiter les fichiers afin d'analyser leur niveau de réputation. Selon le niveau de réputation, Auto-Protect prend la mesure appropriée. Auto-Protect autorise l'exécution de fichiers sûrs et inconnus. Dans le cas de fichiers risqués, Auto-Protect les supprime de votre ordinateur sans vous avertir.

Vous pouvez afficher les détails de ces activités sous la catégorie Détail des téléchargements dans la fenêtre Historique de la sécurité.

Pour configurer les paramètres de Télécharger le rapport Insight complet

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Pare-feu.

  3. Dans l'onglet Protection contre les intrusions et protection du navigateur, sous Informations sur le téléchargement, à la ligne Télécharger le rapport Insight complet, effectuez l'une des opérations suivantes :

    • Pour recevoir des alertes pour les fichiers fiables ou de réputation inconnue, déplacez le curseur de l'option Télécharger le rapport Insight complet sur Toujours.

    • Pour recevoir des alertes pour les fichiers de réputation inconnue, déplacez le curseur de l'option Télécharger le rapport Insight complet sur Non fondé uniquement.

    • Pour supprimer toutes les alertes, déplacez le curseur de l'option Télécharger le rapport Insight complet sur Jamais.

  4. Dans la fenêtre Paramètres, cliquez sur Appliquer.

Plus d'informations

A propos de Détail des téléchargements


A propos de Norton AntiSpam

Norton AntiSpam permet de classer les messages électroniques reçus dans vos programmes de messagerie électronique par catégories : le spam et le courrier légitime. Le courrier électronique est filtré et classé dans le dossier de la Boîte de réception s'il est légitime et dans le dossier Courrier indésirable ou Norton AntiSpam s'il ne l'est pas.

Norton AntiSpam utilise la technologie Symantec de filtrage de spam de haut niveau pour classer les messages électroniques. Norton AntiSpam utilise un mécanisme de courrier avec filtrage en temps réel, qui filtre les messages électroniques par le biais de divers filtres locaux définis à différents niveaux de réception/d'envoi. Les filtres locaux classent les messages électroniques en courrier spam ou courrier légitime. Si les filtres locaux classent le courrier électronique comme légitime, Norton AntiSpam récupère les informations du courrier électronique, telles que la signature et les hachages de l'URL. Norton AntiSpam envoie ensuite ces informations au serveur Web de Symantec afin d'effectuer une analyse approfondie.

Si un message électronique est classé comme spam, Norton AntiSpam change l'objet du message, puis l'envoie à votre client de messagerie électronique. Le client de messagerie identifie les modifications apportées à l'objet du message électronique et déplace ce dernier dans le dossier Courrier indésirable ou Norton AntiSpam.

Les filtres locaux Norton AntiSpam utilisent la technique de la Liste blanche, de la Liste noire et la technologie de filtrage brevetée pour classer les courriers électroniques comme légitimes ou spam. Ces filtres pour fonctionner efficacement, Norton AntiSpam requièrent les mises à jour des définitions.antispam à des intervalles régulières par l'intermédiaire de LiveUpdate. Ces mises à jour contiennent des informations sur les signatures des spams et des messages électroniques légitimes. Les mises à jour contiennent également toutes les nouvelles règles créées par Symantec pour le filtrage des messages électroniques spams.

Norton AntiSpam utilise les règles de courrier prédéfinies ainsi que les listes Autorisés et Bloqués définies par l'utilisateur pour analyser le courrier électronique. Il accepte les messages électroniques des expéditeurs de la liste Autorisés et bloque ceux des expéditeurs de la liste Bloqués. Norton AntiSpam importe automatiquement les listes d'adresses issues des programmes de messagerie pris en charge. Cela permet de conserver une liste des expéditeurs autorisés à jour par rapport à vos carnets d'adresses actuels.

Remarque :

La désactivation de Norton AntiSpam vous expose davantage à la réception de messages électroniques indésirables. Vérifiez toujours que Norton AntiSpam est activé. Il protège votre client de courrier électronique contre le contenu indésirable en ligne.

Vous pouvez passer en revue les statistiques antispam dans la fenêtre Historique de la sécurité.

Plus d'informations

Fonctions de filtrage antispam

Configuration de l'intégration client

Définition des Exclusions du carnet d'adresses

Identification des expéditeurs autorisés

Identification des expéditeurs de spam

Configuration de l'option Commentaire

A propos de la Requête Web

Paramètres de Norton AntiSpam


Fonctions de filtrage antispam

Avec l'utilisation accrue du courrier électronique, de nombreux utilisateurs reçoivent un grand nombre de messages électroniques commerciaux non sollicités ou indésirables connus comme spam. Le spam rend difficile l'identification des messages utiles et peut contenir des textes ou des images choquants.

Norton 360 fournit plusieurs fonctions puissantes qui contribuent à vous protéger des contenus Web indésirables.

Intégration aux programmes de messagerie électronique

Ajoutez, si vous le souhaitez, plusieurs options dans la barre d'outils des programmes de messagerie électronique pris en charge.

Se reporter à A propos de la barre d'outils de votre programme de messagerie électronique.

Listes Autorisés et Bloqués

  • Utilise les listes d'adresses définies par l'utilisateur pour analyser le courrier électronique.

  • Accepte tous les messages électroniques des expéditeurs de la liste Autorisés

  • Traite comme spam tous les messages électroniques des expéditeurs figurant dans la liste Bloqués

  • Autorise et bloque les messages provenant de domaines entiers ainsi que d'adresses électroniques individuelles.

Se reporter à Paramètres de Norton AntiSpam.

Importation automatique d'adresses

Importe automatiquement, le cas échéant, les listes d'adresses des programmes de messagerie électronique pris en charge pour synchroniser votre liste d'expéditeurs autorisés.

Se reporter à Identification des expéditeurs autorisés.

Requête Web

Permet de demander aux serveurs Web de Symantec de filtrer les spam classés comme légitimes par les filtres locaux

Se reporter à A propos de la Requête Web.

Mise à jour automatique des définitions de spam

Met à jour automatiquement les copies des fichiers de définitions de spam Symantec.


Configuration de l'intégration client

L'onglet Intégration client affiche la liste des logiciels ou clients de messagerie pris en charge installés sur votre ordinateur ainsi que les carnets d'adresses qui y sont associés. Lorsque vous sélectionnez un programme de messagerie électronique, Norton 360 ajoute une liste déroulante de Norton AntiSpam ou quelques options à la barre d'outils du programme de messagerie électronique utilisé. Vous pouvez utiliser la liste déroulante de Norton AntiSpam ou les options pour classer les messages électroniques ccomme du spam ou du courrier légitime. Vous pouvez également utiliser ces options pour vider le dossier de spam et ouvrir la fenêtre Paramètres pour configurer les paramètres Norton AntiSpam. Si votre programme de messagerie électronique ne dispose pas de dossier Courrier indésirable, il ajoute également un dossier Norton AntiSpam dans la zone des dossiers. Vous pouvez utiliser le dossier Norton AntiSpam pour trier et stocker les messages spam. Toutefois, si votre client de messagerie dispose d'un dossier Norton AntiSpam issu d'une version précédente de Norton 360, Norton AntiSpam utilise le dossier Norton AntiSpam à la place du dossier Courrier indésirable.

Remarque :

L'intégration de la barre d'outils Norton AntiSpam n'est pas prise en charge par Windows Mail dans Windows Vista.

Lorsque vous classez un message électronique comme du spam ou du courrier légitime, Norton AntiSpam vous permet d'envoyer le message mal classé à Symantec sous la forme d'un commentaire. Vous pouvez utiliser l'option Commentaire pour envoyer à Symantec le message mal classé pour analyse.

Vous pouvez également importer la liste des adresses présentes dans le programme de messagerie pris en charge vers la liste Autorisés de Norton AntiSpam. Une fois par jour, lorsque l'ordinateur est en veille, Norton AntiSpam ajoute automatiquement les nouvelles adresses électroniques provenant du carnet d'adresses de votre programme de messagerie électronique pris en charge. Si toutefois, vous voulez importer manuellement des adresses, utilisez l'option Importer des adresses dans la fenêtre Liste Autorisés.

L'écran d'accueil apparaît lors de l'ouverture de votre client de messagerie. Si vous ne voulez pas l'apparition de l'écran d'accueil à l'avenir, vérifier l'option Ne pas afficher cela à nouveau avant de cliquer sur Fermer. Norton 360 informe l'intégration réussie de Norton AntiSpam avec votre client de messagerie.

Norton 360 prend en charge l'intégration Norton AntiSpam dans les programmes de messagerie électronique suivants :

  • Microsoft Outlook 2002/2003/2007

  • Outlook Express 6.0 ou version ultérieure

  • Windows Mail sous Windows Vista

    Norton 360 n'ajoute pas d'options à la barre d'outils Windows Mail. Il identifie les les messages électroniques spam et les déplace dans le dossier Courrier indésirable ou Norton AntiSpam.

Remarque :

Après l'intégration réussie, Outlook Express redémarre automatiquement.

Pour configurer Intégration client

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Antispam.

  3. Dans l'onglet Intégration client, activez ou désactivez les programmes auxquels Norton AntiSpam doit s'intégrer.

  4. Sélectionnez les carnets d'adresses à importer automatiquement dans votre liste Autorisés.

  5. Cliquez sur Appliquer pour enregistrer les modifications.

Plus d'informations

A propos de la barre d'outils de votre programme de messagerie électronique


A propos de la barre d'outils de votre programme de messagerie électronique

Norton AntiSpam ajoute une liste déroulante ou quelques options à la barre d'outils des programmes de messagerie électronique pris en charge.

Vous pouvez utiliser les options suivantes :

Ceci est du spam

Marque le message électronique sélectionné comme étant du spam et déplace le message électronique dans le dossier Courier indésirable ou Norton AntiSpam

Lorsque vous reclassez un message électronique comme spam, Norton 360 vous offre la possibilité d'envoyer le message mal classé à Symantec sous la forme d'un commentaire. Cette option est disponible uniquement si l'option Commentaire de l'onglet Adresses de la fenêtre Paramètres antispam est définie sur Me demander.

Lorsque vous reclassez un message électronique comme spam, Norton 360 affiche un message demandant si l'adresse électronique de l'expéditeur doit ou non être ajoutée à la liste Bloqués. L'affichage de ce message dépend de l'option sélectionnée dans la liste déroulante qui se trouve au bas de la fenêtre Liste Bloqués.

Ceci n'est pas du spam

Marque le message électronique sélectionné en tant que message autorisé (non spam) et déplace le message électronique dans la boîte de réception

Lorsque vous reclassez un message électronique comme étant légitime, Norton 360 vous offre la possibilité d'envoyer le message mal classé à Symantec sous la forme d'un commentaire. Cette option est disponible uniquement si l'option Commentaire de l'onglet Adresses de la fenêtre Paramètres antispam est définie sur Me demander.

Lorsque vous reclassez un message électronique comme étant légitime, Norton 360 affiche un message demandant si l'adresse électronique de l'expéditeur doit ou non être ajoutée à la liste Autorisés. L'affichage de ce message dépend de l'option sélectionnée dans la liste déroulante qui se trouve au bas de la fenêtre Liste Autorisés.

Vider le dossier de spam

Supprime tous les messages électroniques qui ont été placés dans le dossier Courrier indésirable ou Norton AntiSpam

Ouvrir Norton AntiSpam

Affiche la section Paramètres de Norton AntiSpam de la fenêtre Paramètres de Norton 360.


Définition des Exclusions du carnet d'adresses

Lorsque vous ajoutez une adresse électronique à la liste d'exclusions du carnet d'adresses, Norton AntiSpam n'importe pas automatiquement ces adresses dans la liste Autorisés. Si vous supprimez une adresse électronique de la liste Autorisés, Norton AntiSpam ajoute automatiquement l'adresse à la liste des Exclusions du carnet d'adresses. Cependant, lorsque vous supprimez une adresse électronique que vous avez manuellement ajoutée à la liste Autorisés, Norton AntiSpam n'ajoute pas l'adresse à la liste des Exclusions du carnet d'adresses.

Vous ne pouvez pas ajouter de nom de domaine à la liste des Exclusions du carnet d'adresses. Lorsque vous supprimez un nom de domaine de la liste Autorisés, Norton AntiSpam n'ajoute pas le nom de domaine à la liste des Exclusions du carnet d'adresses.

Remarque :

Vous pouvez indiquer les Exclusions du carnet d'adresses avant d'importer le carnet d'adresses. Ajoutez à la liste des Exclusions du carnet d'adresses toutes les adresses électroniques que vous ne voulez pas importer depuis le carnet d'adresses dans la liste Autorisés.

Pour ajouter des entrées à la liste des Exclusions du carnet d'adresses

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Antispam.

  3. Dans l'onglet Adresses, à la ligne Exclusions du carnet d'adresses, cliquez sur Configurer.

  4. Dans la fenêtre Exclusions du carnet d'adresses, cliquez sur Ajouter.

  5. Dans la boîte de dialogue Ajouter une adresse de messagerie électronique, saisissez l'adresse électronique.

    Vous pouvez en option saisir le nom correspondant à l'adresse électronique pour une identification facile.

  6. Cliquez sur OK pour fermer la boîte de dialogue Ajouter une adresse électronique.

  7. Cliquez sur OK pour enregistrer et fermer la fenêtre Exclusions du carnet d'adresses.

Pour modifier ou supprimer des entrées dans la liste des Exclusions du carnet d'adresses

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Antispam.

  3. Dans l'onglet Adresses, à la ligne Exclusions du carnet d'adresses, cliquez sur Configurer.

  4. Dans la fenêtre Exclusions du carnet d'adresses, sélectionnez l'élément avec lequel vous souhaitez travailler.

  5. Effectuez l'une des opérations suivantes :

    • Pour modifier une entrée, cliquez sur Modifier pour ouvrir la fenêtre Modifier l'adresse électronique, modifiez les détails, puis cliquez sur OK.

    • Pour supprimer une entrée, cliquez sur Supprimer.

    • Pour supprimer plusieurs entrées, appuyez sur Ctrl pour sélectionner les entrées souhaitées, puis cliquez sur Supprimer.

  6. Cliquez sur OK pour enregistrer les modifications et fermer la fenêtre Exclusions du carnet d'adresses.

Plus d'informations

Identification des expéditeurs de spam

Identification des expéditeurs autorisés


Identification des expéditeurs autorisés

Si vous savez que vous voulez recevoir tous les messages électroniques en provenance d'une adresse ou d'un domaine spécifique, vous pouvez l'ajouter à la liste Autorisés.

Norton AntiSpam importe automatiquement les entrées du carnet d'adresses une fois par jour lorsque votre ordinateur est en veille.

Si vous ajoutez un nouveau programme de messagerie électronique pris en charge, vous pouvez importer son carnet d'adresses dans votre liste Autorisés à tout moment. Vous pouvez également ajouter individuellement des noms et des domaines à la liste Autorisés.

Remarque :

Avant d'importer le carnet d'adresses, vous pouvez spécifier vos Exclusions du carnet d'adresses. Norton AntiSpam n'importe pas les adresses électroniques que vous ajoutez à la liste Exclusions du carnet d'adresses.

Pour importer un carnet d'adresses

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Antispam.

  3. Dans l'onglet Adresses, à la ligne Liste Autorisés, cliquez sur Configurer.

  4. Dans la fenêtre Liste Autorisés, cliquez sur Importer.

  5. Cliquez sur OK pour enregistrer et fermer la fenêtre Liste Autorisés.

Pour ajouter des entrées à la liste Autorisés

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Antispam.

  3. Dans l'onglet Adresses, à la ligne Liste Autorisés, cliquez sur Configurer.

  4. Dans la fenêtre Liste Autorisés, cliquez sur Ajouter.

  5. Dans la boîte de dialogueAjouter une adresse électronique, indiquez si vous ajoutez une adresse électronique ou un nom de domaine, puis effectuez l'une des opérations suivantes :

    • Si vous ajoutez une adresse électronique, saisissez l'adresse à autoriser et, éventuellement, le nom de l'expéditeur.

    • Si vous ajoutez un nom de domaine, saisissez l'adresse du domaine (par exemple, @symantec.com) et éventuellement le nom du domaine.

  6. Cliquez sur OK pour fermer la boîte de dialogue Ajouter une adresse électronique.

  7. Cliquez sur OK pour enregistrer et fermer la fenêtre Liste Autorisés.

Pour modifier ou supprimer les entrées de la liste Autorisés

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Antispam.

  3. Dans l'onglet Adresses, à la ligne Liste Autorisés, cliquez sur Configurer.

  4. Dans la fenêtre Liste Autorisés, sélectionnez l'élément qui vous intéresse.

  5. Effectuez l'une des opérations suivantes :

    • Pour modifier une entrée, cliquez sur Modifierpour ouvrir la boîte de dialogue Modifier une adresse électronique, modifiez les détails, puis cliquez sur OK.

    • Pour supprimer une entrée, cliquez sur Supprimer.

      Lorsque vous supprimez une entrée importée, Norton AntiSpam l'ajoute automatiquement à la liste Exclusions du carnet d'adresses.

    • Pour supprimer plusieurs entrées, appuyez sur Ctrl pour sélectionner les entrées souhaitées, puis cliquez sur Supprimer.

  6. Cliquez sur OK pour enregistrer les modifications et fermer la fenêtre Liste Autorisés.

Plus d'informations

Configuration de l'intégration client

Paramètres de Norton AntiSpam

Identification des expéditeurs de spam


Identification des expéditeurs de spam

Si vous ne souhaitez pas recevoir de messages électroniques en provenance d'une adresse ou d'un domaine spécifique, vous pouvez l'ajouter à la liste Bloqués. Norton AntiSpam traitera les messages électroniques en provenance de cette adresse ou domaine comme du spam.

Remarque :

Ajoutez toujours les adresses électroniques et domaines inconnus à liste Bloqués afin de ne pas recevoir de messages électroniques indésirables de ces adresses ou domaines.

Pour ajouter des entrées à la liste Bloqués

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Antispam.

  3. Dans l'onglet Adresses, à la ligne Liste Bloqués, cliquez sur Configurer.

  4. Dans la fenêtre correspondante, cliquez sur Ajouter.

  5. Dans la boîte de dialogueAjouter une adresse électronique, indiquez si vous ajoutez une adresse électronique ou un nom de domaine, puis effectuez l'une des opérations suivantes :

    • Si vous ajoutez une adresse électronique, saisissez l'adresse à bloquer et le nom de l'expéditeur.

    • Si vous ajoutez un domaine, saisissez l'adresse du domaine (par exemple, @symantec.com) et le nom du domaine.

  6. Cliquez surOK pour fermer la boîte de dialogueAjouter une adresse électronique.

  7. Cliquez surOKpour enregistrer et fermer la fenêtreListe Bloqués..

Pour modifier ou supprimer les entrées de la liste Bloqués

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Antispam.

  3. Dans l'onglet Adresses, à la ligne Liste Bloqués, cliquez sur Configurer.

  4. Dans la fenêtreListe Bloquéssélectionnez l'élément qui vous intéresse.

  5. Effectuez l'une des opérations suivantes :

    • Pour modifier une entrée, cliquez sur Modifierpour ouvrir la boîte de dialogueModifier une adresse électronique, modifiez les détails, puis cliquez surOK.

    • Pour supprimer une entrée, cliquez sur Supprimer.

    • Pour supprimer plusieurs entrées, appuyez sur Ctrl pour sélectionner les entrées souhaitées, puis cliquez sur Supprimer.

  6. Cliquez sur OK pour enregistrer les modifications et fermer la fenêtreListe Bloqués..

Plus d'informations

Paramètres de Norton AntiSpam

Identification des expéditeurs autorisés


Configuration de l'option Commentaire

Les courriers électroniques d'un client de messagerie électronique peuvent parfois être classés par erreur dans les spam. L'option Commentaire vous permet d'envoyer le courrier électronique mal classé sous forme de rapport à Symantec pour analyse.

Remarque :

L'option Commentaires est disponible uniquement lorsqu'au moins un client de messagerie pris en charge est installé sur l'ordinateur.

Pour configurer l'option Commentaire

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Antispam.

  3. A la ligne Commentaires, sélectionnez l'une des trois options suivantes :

    Activé

    Envoie automatiquement le message électronique mal classé à Symantec lorsque vous classez un message électronique comme du spam ou du courrier légitime.

    Me demander

    Vous avertit avant que Norton AntiSpam n'envoie automatiquement le message électronique mal classé à Symantec lorsque vous classez un message électronique comme du spam ou du courrier légitime.

    Désactivé

    N'envoie pas le message électronique mal classé à Symantec.

  4. Cliquez sur Appliquer pour enregistrer les modifications.

Plus d'informations

Configuration de l'intégration client


A propos de la Requête Web

Avec l'utilisation accrue du courrier électronique, de nombreux utilisateurs reçoivent un grand nombre de messages électroniques commerciaux non sollicités ou indésirables connus comme spam. Le spam rend difficile l'identification des messages utiles et peut contenir des textes ou des images choquants. La Requête Web est une fonction de Norton AntiSpam que Norton 360 utilise pour classer les messages électroniques plus efficacement.

Un filtrage des spam efficace est possible, lorsque chaque courrier électronique que vous recevez est analysé par l'intermédiaire de filtres différents. Avec seulement un ou deux niveaux de filtres de courriers électroniques, un haut pourcentage de courriers électroniques légitimes est classé comme spam ou un spam est mal classé comme légitime. Pour éviter ce classement incorrect, Norton AntiSpam utilise différents filtres. Chaque filtre de courrier électronique utilise une approche unique pour filtrer les spam des courriers électroniques légitimes.

Les courriers électroniques que vous recevez dans votre programme de courrier électronique sont analysés à l'aide de différents filtres locaux de Norton AntiSpam. Les filtres locaux utilisent la technique de la Liste blanche, de la Liste noire et la technologie de filtrage brevetée pour classer les messages électroniques comme courrier légitime ou spam. Si les filtres locaux classent un message électronique comme étant du spam, Norton AntiSpam modifie le sujet du message électronique. Norton AntiSpam envoie ensuite le courrier électronique à votre client de messagerie électronique. Cependant, si les filtres classent le courrier électronique comme légitime Norton AntiSpam récupère les informations du courrier électronique, telles que la signature et les hachages de l'URL. Norton AntiSpam envoie ensuite ces informations au filtre Requête Web afin d'effectuer une analyse approfondie.

Ce filtre analyse la signature et les hachages de l'URL du courrier électronique, puis envoie son rapport d'analyse à Norton AntiSpam. Si le message électronique est identifié comme un spam, alors Norton AntiSpam altère le sujet du courrier électronique, puis l'envoie à votre programme de messagerie électronique. Selon des règles de courrier électronique prédéfinies, le programme de messagerie électronique déplace ensuite le courrier électronique dans votre dossier Courrier indésirable ou dans le dossier Norton AntiSpam.

Remarque :

Symantec vous recommande de garder l'option Requête Web activée. La désactivation de l'option Requête Web augmente votre exposition aux spam contenant des URL de phishing ou de spam.

Vous pouvez activer ou désactiver l'option Requête Web dans la fenêtre Paramètres antispam de Norton 360.

Plus d'informations

Désactivation ou activation de la Requête Web


Désactivation ou activation de la Requête Web

Norton AntiSpam utilise des filtres locaux pour identifier des spam. Les messages électroniques que les filtres locaux n'identifient pas comme des spam sont ensuite analysés à nouveau par le filtre Requête Web. Le filtre Requête Web analyse la signature et les hachages de l'URL des messages électroniques afin de les classer comme du courrier légitime ou spam.

Si le message électronique est identifié comme un spam, alors Norton AntiSpam altère le sujet du message électronique. Norton AntiSpam envoie ensuite le message électronique à votre programme de messagerie électronique. Selon des règles de courrier électronique prédéfinies, le programme de messagerie électronique déplace ensuite le courrier électronique dans votre dossier Courrier indésirable ou dans le dossier Norton AntiSpam.

Remarque :

Symantec vous recommande de garder l'option Requête Web activée. La désactivation de l'option Requête Web augmente votre exposition aux spam contenant des URL de phishing ou de spam.

Pour désactiver le filtre Requête Web

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Antispam.

  3. Sous Adresses, à la ligne Requête Web, déplacez le curseur Marche/Arrêt vers la droite, sur la position Arrêt.

  4. Cliquez sur Appliquer pour enregistrer les modifications.

Pour activer le filtre Requête Web

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Antispam.

  3. Dans l'onglet Adresses, à la ligne Requête Web, déplacez le curseur Marche/Arrêt vers la gauche, sur la position Marche.

  4. Cliquez sur Appliquer pour enregistrer les modifications.


Sécuriser vos données sensibles

Cette section traite des sujets suivants :

  • A propos de la protection de vos données sensibles


A propos de la protection de vos données sensibles

Internet est le moyen le plus rapide et le plus facile pour échanger des informations. En dépit des nombreux avantages qu'offre Internet, vous êtes exposé au vol de vos informations et de votre identité. Les informations peuvent être dérobées et détournées de diverses manières.

Vous trouverez ci-dessous les moyens de vols d'informations les plus courants :

  • Transactions financières en ligne

  • Stockage en ligne d'informations sensibles non sécurisé

  • Usurpation de votre identité lorsque vous communiquez en ligne

La fonction Identity Safe de Norton 360 propose plusieurs remèdes très efficaces contre le vol d'identité. Identity Safe est le meilleur outil possible pour protéger votre identité en ligne.

Plus d'informations

A propos de Navigation sécurisée

A propos d'Identity Safe

Désactivation ou activation des fonctions Identity Protection

A propos de la barre d'outils Norton


A propos de Navigation sécurisée

Lors de son installation, Norton 360 ajoute la barre d'outils Norton à Internet Explorer et Firefox. Norton 360 protège votre navigateur Internet Explorer et Firefox lorsque vous activez l'option Navigation sécurisée.

Lorsque l'option Navigation sécurisée est activée, Norton 360 active les fonctions Antiphishing et Norton Safe Web. L'antiphishing analyse les niveaux de sécurité des sites Web que vous visitez et affiche les résultats dans la fenêtre contextuelle Sécurité des sites Norton. La fonction Norton Safe Web vous fournit un environnement de recherche Web sûr en affichant les icônes d'évaluation de site en regard de chaque résultat de recherche.

Remarque :

Les fonctions Antiphishing et Norton Safe Web sont uniquement prises en charge sur Internet Explorer 5.0 ou version ultérieure et Firefox 3.0 ou version ultérieure.

Lorsque vous désactivez Navigation sécurisée, les fonctions Antiphishing et Norton Safe Web sont également désactivées. Dans ce cas, il se peut qu'Identity Safe renseigne automatiquement des sites Web frauduleux avec vos informations confidentielles.

Symantec recommande de ne pas naviguer sur le Web lorsque l'option Navigation sécurisée est désactivée.

Plus d'informations

A propos de l'antiphishing

A propos de Norton Safe Web


A propos de l'antiphishing

L'antiphishing vous empêche d'accéder à des sites Web risqués. Lorsque l'antiphishing est activé, le composant d'antiphishing analyse le niveau de sécurité des sites Web que vous visitez. Il affiche ensuite les résultats dans la fenêtre contextuelle Sécurité des sites Norton.

L'antiphishing vous fournit les informations suivantes à propos des pages Web :

  • Si des informations confidentielles peuvent être saisies en toute sécurité

  • Si la page Web actuelle est classée comme étant frauduleuse

  • Si la page Web est authentifiée et approuvée par Symantec

  • Si la page Web est classée comme appartenant à un site suspect

  • Si la page Web actuelle est classée comme produisant des résultats gênants

La barre de Sécurité du site dans le navigateur Internet Explorer ou Firefox vous permet de voir davantage de détails concernant l'état de la page Web.

LaSécurité des sites Nortoninclut également des informations sur les pages Web authentifiées Norton. Les pirates de sites Web imitent souvent des sites Web authentiques. La Sécurité des sites Norton détecte les sites Web frauduleux et vous indique les sites Web authentifiés. Les sites Web authentifiés sont classés Site approuvé. Il s'agit généralement de grands organismes financiers ou de sites d'achat comportant des pages qui demandent des informations personnelles.

Symantec analyse les pages de ces sites et vérifie qu'elles appartiennent à la société représentée. Vous savez ainsi que les informations que vous fournissez sont bien transmises à l'entreprise avec laquelle vous souhaitez correspondre.

Vous pouvez signaler l'évaluation d'une page Web vous paraissant suspecte à Symantec pour une évaluation plus poussée. Utilisez l'optionSignaler le sitede la Barre d'outils Norton pour signaler une page Web. Vous pouvez signaler l'évaluation d'une page Web que l'antiphishing considère comme site frauduleux, suspect ou sécurisé. Pour être signalée à Symantec, la page Web doit être ouverte dans la fenêtre du navigateur.

Même si vous désactivez l'option Antiphishing, Norton 360 vous protège contre les menaces Internet via ses fonctions Norton Safe Web. Vous ne pouvez pas utiliser le lien Signaler le site du menu Norton pour envoyer l'évaluation de la page Web à Symantec. Vous pouvez activer l'antiphishing via la fenêtre contextuelle Sécurité des sites Norton.

La fenêtre contextuelleSécurité des sites Nortonaffiche les messages suivants :

  • Le site est sûr

  • Le site n'est pas sûr

  • Site inconnu

  • Le site est sûr - Informations sur le site d'achat

  • Attention

  • Site approuvé

  • Site frauduleux

  • Site suspect

  • Page non analysée

Plus d'informations

Signalisation d'une évaluation incorrecte d'une page Web


Signalisation d'une évaluation incorrecte d'une page Web

Dans de rares occasions, la protection contre le phishing peut faire une évaluation d'une page Web que vous pensez erronée. Par exemple, vous visitez un site sur lequel vous faites régulièrement des achats et la Protection contre le phishing indique que la page est frauduleuse. Inversement, vous pouvez visiter une page Web que vous soupçonnez de phishing, alors qu'aucune fraude n'est détectée. Dans les deux cas, vous pouvez signaler la page à Symantec pour évaluation.

Remarque :

Pour être signalée à Symantec, la page Web doit être ouverte dans la fenêtre du navigateur.

Pour signaler l'évaluation incorrecte d'une page Web suspecte:

  1. Dans la barre d'outils Norton, sous le menu Norton, cliquez sur Signaler le site.

  2. Dans la boîte de dialogue Signaler en tant que Site sécurisé, vérifiez que l'adresse de page Web indiquée correspond à la page que vous voulez signaler.

  3. Effectuez l'une des opérations suivantes :

    • Si l'adresse est correcte, cliquez sur Soumettre.

    • Si l'adresse est incorrecte, cliquez sur Annuler.

    Assurez-vous que vous êtes sur la page en question et répétez la procédure, car vous ne pouvez pas modifier l'adresse dans la boîte de dialogue.

  4. Dans la boîte de dialogue de confirmation, cliquez sur Fermer.

Pour signaler l'évaluation incorrecte d'une page Web sécurisée:

  1. Dans la barre d'outils Norton, sous le menu Norton, cliquez sur Signaler le site.

  2. Dans la boîte de dialogue Consigner en tant que site de phishing, vérifiez que l'adresse de page Web indiquée correspond à la page que vous voulez signaler.

  3. Effectuez l'une des opérations suivantes :

    • Si l'adresse est correcte, cliquez sur Soumettre.

    • Si l'adresse est incorrecte, cliquez sur Annuler.

      Assurez-vous que vous êtes sur la page en question et répétez la procédure, car vous ne pouvez pas modifier l'adresse dans la boîte de dialogue.

  4. Dans la boîte de dialogue de confirmation, cliquez sur Fermer.

Plus d'informations

A propos de l'antiphishing

Affichage et masquage la barre d'outils Norton


A propos de Norton Safe Web

Norton Safe Web protège votre ordinateur pendant que vous naviguez sur Internet via Internet Explorer ou Firefox. Il analyse les niveaux de sécurité des sites Web que vous visitez et vous indique si ces sites sont sûrs. Si un site Web permet d'effectuer des achats en ligne, Norton Safe Web vous indique aussi si ces achats peuvent s'effectuer en toute sécurité. La fonction Améliorer les résultats du moteur de recherche de Norton Safe Web vous permet de savoir si un site Web est malveillant avant que vous ne visitiez ce site. Elle vous fournit un environnement de recherche Web sûr en affichant les icônes d'évaluation de site en regard de chaque résultat de recherche.

Vous pouvez consulter l'état de sécurité d'un site Web quelconque à l'aide de l'option Rapport complet de la fenêtre contextuelle Sécurité des sites Norton. Vous pouvez également utiliser l'option Buzz communautaire du menu Norton pour consulter cet état.

Remarque :

L'option Rumeur au sein de la communauté n'est disponible qu'avec les systèmes d'exploitation Windows en anglais.

Le site Norton Safe Web fournit les fonctions suivantes :

  • Affichage de l'évaluation par la communauté

  • Vous permet d'ajouter vos évaluations.

  • Vous permet d'afficher les évaluations des utilisateurs.

  • Affiche une liste de mots-clés signalés sur le site Web.

  • Affiche des informations générales et des informations sur les menaces.

Si vous passez par un serveur proxy pour vous connecter à Internet, vous devez configurer les paramètres de proxy réseau de Norton 360.

Le tableau suivant répertorie les états de sécurité de site Web que Norton Safe Web peut indiquer lorsque vous naviguez sur Internet :

Le site est sûr | Une coche verte apparaît en regard des résultats de recherche. Lorsque vous visitez ce site Web, la Barre d'outils Norton affiche la même icône. Norton Safe Web a analysé ce site et a identifié qu'il est sûr à visiter.
Le site est non testé | Un point d'interrogation gris apparaît en regard des résultats de recherche. Lorsque vous visitez ce site Web, la barre d'outils Norton affiche une coche verte. Norton Safe Web n'a pas analysé ce site et ne possède pas assez d'informations à son sujet.
Le site n'est pas sûr | Une icône de croix rouge (x) apparaît en regard des résultats de recherche. Lorsque vous visitez ce site Web, la Barre d'outils Norton affiche la même icône. Norton Safe Web a analysé ce site et a établi qu'il fournira des résultats risqués.
Attention | Une icône de point d'exclamation jaune apparaît en regard des résultats de recherche. Lorsque vous visitez ce site Web, la Barre d'outils Norton affiche la même icône. Norton Safe Web a analysé ce site Web et a établi qu'il peut être facteur de nuisance.

Le tableau suivant répertorie les informations de sécurité d'achat que Norton Safe Web fournit lorsque vous naviguez sur Internet :

Sûr | Norton Safe Web a analysé ce site Web et a détecté que vous pouvez effectuez des achats en toute sécurité.
Non testé | Norton Safe Web ne possède pas assez d'informations sur le site pour fournir une évaluation sur la sécurité d'achat.
Risqué | Norton Safe Web a analysé ce site Web et a établi qu'il présente des risques. Symantec recommande de ne pas visiter cette page. Il se peut que le site vende des articles contrefaits sans indication adéquate.
Limité | Norton Safe Web a analysé ce site et ne possède que quelques informations à son sujet pour fournir une évaluation sur la sécurité d'achat. Ces informations ne sont pas suffisantes pour indiquer que l'achat sur ce site est sûr.

Lorsque vous effectuez une recherche sur Internet via les moteurs de recherche Google, Yahoo ou Bing, Norton Safe Web affiche les icônes d'évaluation Norton en regard des résultats de la recherche. Lorsque vous placez le pointeur sur l'icône, une fenêtre contextuelle apparaît affichant des informations sur la sécurité du site et la sécurité d'achat. La fenêtre contextuelle affiche de brèves informations sur la sécurité du site. Norton Safe Web fournit aussi un rapport détaillé sur la sécurité du site.

Vous pouvez cliquer sur l'icône ou sur l'option Rapport complet de la fenêtre contextuelle pour afficher le rapport détaillé. Le rapport est affiché sur le site Norton Safe Web.

Plus d'informations

Recherche sur le Web à l'aide de la Recherche sécurisée Norton


Recherche sur le Web à l'aide de la Recherche sécurisée Norton

La Recherche sécurisée Norton améliore vos recherches sur le Web. Lorsque vous effectuez des recherches sur Internet, la Recherche sécurisée Norton utilise Ask.com pour générer des résultats de la recherche. La Recherche sécurisée Norton fournit, pour chaque résultat, l'état de sécurité du site ainsi que l'évaluation Norton.

Par défaut, la case Recherche sécurisée Norton est désélectionnée. Lorsque vous ouvrez Internet Explorer ou Firefox pour la première fois après avoir installé Norton 360, un message d'alerte s'affiche. Ce message vous invite à activer la Recherche sécurisée Norton. Vous pouvez choisir d'activer ou de désactiver cette fonction.

Lorsque vous tapez quelques lettres dans le champ de recherche, la Recherche sécurisée Norton affiche des suggestions de recherche dans la zone contextuelle de recherche. Vous pouvez consulter les suggestions de recherche une fois que vous avez tapé trois caractères ou plus dans le champ de recherche. Il fournit aussi la fonction intelligente de recherche intuitive qui affiche des suggestions de recherche lorsque vous tapez quelques lettres de l'expression à rechercher.

La Recherche sécurisée Norton vous offre également les fonctions suivantes :

Filtrage des sites Web risqués | Lorsque vous effectuez une recherche sur Internet, la Recherche sécurisée Norton analyse les niveaux de sécurité des sites Web et affiche les résultats de la recherche. Vous pouvez sélectionner l'option Filter Out Unsafe Sites (Ignorer les sites risqués) dans la page Web de la Recherche sécurisée Norton, de manière à ce que les sites Web non sûrs n'apparaissent pas dans les résultats de recherche.
Suppression de vos recherches sur le serveur ASK.com | Lorsque vous utilisez la Recherche sécurisée Norton, vous pouvez supprimer toutes les données relatives à votre activité de recherche du serveur Ask.com. La fonction Privacy Safeguard de la Recherche sécurisée Norton efface les données de recherche, telles que votre adresse IP, l'identifiant utilisateur et l'identifiant de session du serveur Ask.com. Vous pouvez activer ou désactiver cette fonction à l'aide des options Turn On Privacy Safeguard (Activer Privacy Safeguard) et Turn Off Privacy Safeguard (Désactiver Privacy Safeguard).

Remarque :

La Recherche sécurisée Norton n'est disponible qu'avec les systèmes d'exploitation Windows en anglais.

Vous pouvez utiliser la Recherche sécurisée Norton même si vous désactivez les fonctions Identity Safe.

Pour rechercher sur le Web à l'aide de la Recherche sécurisée Norton

  1. Démarrez Internet Explorer ou Firefox.

  2. Dans la barre d'outils Norton, dans le champ Recherche sécurisée Norton, tapez l'élément à rechercher.

  3. Effectuez l'une des opérations suivantes :

    • Cliquez sur Rechercher.

    • Dans la fenêtre contextuelle qui apparaît, sélectionnez une suggestion de recherche qui correspond à votre chaîne de recherche.


A propos d'Identity Safe

Identity Safe vous aide à gérer vos identités et offre la sécurité supplémentaire pendant que vous réalisez des transactions en ligne.

Les fonctionnalités suivantes d'Identity Safe vous offrent un stockage sécurisé de vos informations sensibles :

Gérer les identifiants | Enregistre les informations de connexion telles que l'accès à votre compte bancaire sur Internet, votre identifiant ou mot de passe d'utilisateur de messagerie électronique.
Gérer les cartes | Enregistre vos informations personnelles telles que vos adresse, date de naissance et informations sur votre carte de crédit.
Gérer les notes | Enregistre des détails tels que vos numéros de passeport et de sécurité sociale.

Outre le fait d'être un dépôt pour vos informations sensibles, Identity Safe offre les fonctionnalités suivantes :

  • Protection contre le vol d'identité lors des transactions sur Internet

    L'antiphishing aide également à vous protéger des sites Web malveillants lors de transactions en ligne.

  • Gère les informations de votre carte lorsque vous disposez de plusieurs cartes de crédit.

  • Sauvegarde les données enregistrées sur votre PC

    En sauvegardant vos données avec un profil local, vous pouvez empêcher que le détournement de vos données Identity Safe. Un profil local est spécifique à chacun des comptes d'utilisateur de Windows présents sur votre PC.

  • Facilite l'utilisation et le transport de vos données Identity Safe lors de vos déplacements

    En sauvegardant vos données en utilisant un profil portable, vous pouvez accéder à vos données Identity Safe sensibles de n'importe quel PC ayant installé Norton 360. Un profil portable est un profil que vous sauvegardez sur un disque dur externe.

Norton 360 ajoute la Barre d'outils Norton à Internet Explorer et Firefox. La Barre d'outils Norton comprend les composants suivants :

  • Meu Norton

    Vous pouvez utiliser le menu Norton pour accéder aux paramètres d'Identity Protection.

  • Recherche sécurisée Norton

    Vous pouvez utiliser la Recherche sécurisée Norton pour effectuer des recherches sur Internet. Norton 360 utilise le moteur de recherche Ask pour afficher les résultats de la recherche.

    Par défaut, la zone Recherche sécurisée Norton est masquée. Lorsque vous ouvrez Internet Explorer ou Firefox pour la première fois après avoir installé Norton 360, un message d'alerte s'affiche. Ce message vous invite à activer la Recherche sécurisée Norton. Vous pouvez choisir d'activer ou de désactiver cette fonction.

  • Indicateur de sécurité de site Norton

    Vous pouvez cliquer sur l'indicateur de sécurité de site Norton pour afficher plus d'informations sur l'évaluation de la sécurité du site.

  • Menu Cartes et identifiants

    Vous pouvez utiliser le menu Cartes et identifiants pour prendre des décisions en ligne sur les identifiants Web.

Lorsque vous disposez de cartes ou d'identifiants dans Identity Safe, le menu Cartes et identifiants affiche la liste des cartes et identifiants.

Remarque :

Si vous désactivez Identity Safe, vous ne pouvez pas accéder aux fonctionnalités d'identifiants et d'Identity Safe à partir de la barre d'outils Norton.

Plus d'informations

A propos des profils Identity Safe

Accès à Identity Safe

Ouverture et fermeture de session Identity Safe

Configuration des paramètres Identity Safe

A propos de Gérer les identifiants

A propos de Gérer les cartes

A propos de Gérer les notes

A propos des exclusions du remplissage automatique

A propos de la sauvegarde et de la restauration

A propos des options Identity Safe

A propos des options Mot de passe et sécurité Identity Safe


A propos des profils Identity Safe

Vous pouvez créer un profil local pour chaque Compte utilisateur Windows de votre ordinateur. Les données que vous enregistrez et les paramètres Identity Safe que vous créez sont spécifiques à ce profil local. Vous ne pouvez pas accéder aux données que vous enregistrez dans un compte utilisateur Windows depuis un autre compte utilisateur Windows. De cette façon Identity Safe protège vos données sensibles de l'utilisation inappropriée de plusieurs utilisateurs de votre ordinateur.

Remarque :

Symantec vous recommande de créer des comptes utilisateur Windows protégés par mot de passe si vous souhaitez partager votre ordinateur avec plusieurs utilisateurs.

En plus du profil que vous créez sur un Compte utilisateur Windows, vous pouvez également enregistrer vos données Identity Safe sur un lecteur externe. Le profil que vous créez sur un lecteur amovible est appelé profil portable.

Lorsque vous créez un profil portable, Norton 360 crée un dossier connu sous le nom de Norton Identity Safe Data dans le répertoire racine. Ce dossier contient les détails des données du profil portable et de sauvegarde. Vous pouvez voir les détails des données du profil portable et de sauvegarde dans les fichiers IDDStore.dat et IDDStore_bak.dat respectivement.

Vous pouvez utiliser des profils portables sur tout ordinateur sur lequel Norton 360 est installé. Cependant, vous pouvez accéder à votre profil portable uniquement si vous connaissez le mot de passe associé.

En plus des fonctions comme l'enregistrement des identifiants, cartes, et notes, vous pouvez effectuer les opérations suivantes en utilisant vos profils local et portable :

  • Sauvegarder et restaurer vos données Identity Safe.

    Les données que vous sauvegardez sont stockées dans des fichiers .npm. Vous pouvez également restaurer les données précédemment sauvegardées présentes dans vos profils locaux et portables, et inversement.

  • Exportez votre profil Identity Safe vers le lecteur externe que vous insérez.

  • Importez votre profil Identity Safe à partir d'une version plus ancienne dans la version mise à niveau du produit.

  • Renommez le profil que vous créez.

  • Exporter votre profil local et portable après l'expiration de votre produit.

  • Restaurer et réinitialiser votre mot de passe Identity Safe.

Plus d'informations

A propos de la création de profils Identity Safe

Renommer votre profil Identity Safe

Exportation de données Identity Safe vers des profils portables

Exportation des données Identity Safe

Restauration ou réinitialisation du mot de passe Identity Safe

Changement de profils

Localisation de profils manquants


A propos de la création de profils Identity Safe

Identity Safe vous permet de créer un profil local par Compte utilisateur Windows et un profil portable par lecteur externe. Vous pouvez créer et enregistrer des données dans un profil portable de la même manière que vous créez et enregistrez des données dans un profil local. Vous pouvez également donner un nom au profil afin de pouvoir identifier facilement le profil auquel vous êtes connecté.

Lorsque vous insérez un lecteur externe, Identity Safe détecte automatiquement le lecteur et vous propose de créer un profil portable. Si vous avez déjà configuré un profil portable sur le lecteur, vous pouvez passer au profil portable. Vous pouvez utiliser plusieurs lecteurs externes simultanément. Cependant, vous ne pouvez créer qu'un seul profil portable par lecteur externe.

Remarque :

Veuillez vous assurer que le lecteur externe dans lequel vous créez un nouveau profil possède au moins 5 mégaoctets (MO) d'espace libre.

Norton 360 prend en charge les lecteurs externes suivants dans lesquels vous pouvez créer vos profils portables :

  • Bus USB flash

  • Clés USB à minidisque dur

  • Appareils photo

  • Lecteurs MP3

  • Téléphones mobiles

  • Lecteurs zip

Cependant, Norton 360 ne prend pas en charge des périphériques comme les lecteurs de disquettes, CD, DVD et autres périphériques nécessitant un protocole de transfert de supports ou d'images.

Vous pouvez créer et configurer le profil Identity Safe dans les zones suivantes de Norton 360 :

  • Le menu Cartes et identifiants de la barre d'outils Norton

    Lorsque vous cliquez sur le menu Cartes et identifiants, la boîte de dialogue Créer un nouveau profil s'affiche. Si vous visitez également un site Web de transactions contenant des formulaires avant de créer des profils, Norton 360 affiche un message contextuel. Le message d'alerte vous invite à créer un profil et à définir un mot de passe associé. Dans le message, vous pouvez utiliser l'option Paramétrer maintenant disponible dans la fenêtre contextuelle pour créer un profil.

  • La section Identity Protection de la fenêtre Paramètres de Norton 360

Identity Safe vous permet d'effectuer les opérations suivantes juste après avoir créé un profil et son mot de passe :

  • Créez et enregistrez une carte contenant des généralités, des coordonnées et les détails d'une carte de crédit.

    Les généralités incluent le nom et le sexe, et les coordonnées incluent le numéro de téléphone et les adresses électroniques.

  • Importez les identifiants que vous avez enregistrés dans Internet Explorer.

Plus d'informations

Création d'un profil local ou d'un profil portable

importation d'identifiants

A propos des profils Identity Safe


Création d'un profil local ou d'un profil portable

Norton 360 propose l'option Configuration d'Identity Safe, qui permet de créer des profils locaux et des profils portables. Cette option disparaît une fois que vous avez créé un profil local et un profil portable.

Dans les situations suivantes, l'option n'apparaît pas :

  • Après la création d'un profil local, si vous n'avez pas connecté de lecteur externe.

  • Après la création d'un profil portable sur tous les disques externes, si vous avez connecté un ou plusieurs lecteurs.

Lorsque vous insérez un lecteur externe, Identity Safe détecte automatiquement le lecteur et vous propose de créer un profil portable.

Une fois le profil Identity Safe créé, vous pouvez utiliser la fenêtre Configurer Norton Identity Safe pour définir un mot de passe pour le profil. Vous pouvez également fournir un nom pour le profil.

Si vous créez un profil local, le nom du compte d'utilisateur Windows s'affiche comme nom de profil par défaut. En revanche, si vous créez un profil portable, l'expression Mon support amovible s'affiche comme nom de profil. Si vous le souhaitez, vous pouvez renommer le profil local et le profil portable. Symantec vous recommande de donner un nom facilement identifiable à votre profil portable.

Si vous créez un profil portable tout en étant connecté à un profil local, Identity Safe vous déconnecte automatiquement du profil local.

Pour créer un profil local ou un profil portable

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Identity Protection, puis cliquez sur Gérer Identity Protection.

  2. Sous Identity Safe, sur la ligne Configuration d'Identity Safe, cliquez sur Configurer.

  3. Dans la boîte de dialogue Créer un nouveau profil, effectuez l'une des opérations suivantes :

    • Pour créer un profil local, sélectionnez Local.

    • Pour créer un profil portable, sélectionnez Lecteur amovible.

    L'option est activée uniquement lorsque vous connectez un lecteur externe à votre ordinateur. Vous pouvez utiliser la liste déroulante disponible pour sélectionner le lecteur externe dans lequel vous souhaitez créer votre profil portable.

  4. Cliquez sur OK.

  5. Dans la fenêtre Configurer Norton Identity Safe, dans le champ Mot de passe, tapez un mot de passe.

    L'image du côté droit de la page indique la fiabilité de ce mot de passe.

  6. Dans le champ Confirmer le mot de passe, retapez votre mot de passe.

  7. Dans le champ Astuce, donnez une astuce vous permettant de vous souvenir de votre mot de passe en cas d'oubli.

    Si votre mot de passe et l'astuce sont les mêmes, Norton 360 vous signale que le mot de passe ne doit pas être similaire à l'astuce.

  8. Dans le champ Nom du profil, tapez le nom du profil local.

  9. Sélectionnez l'une des options suivantes:

    Demander le mot de passe d'Identity Safe au début de chaque session

    Vous demande votre mot de passe Identity Safe à chaque connexion à Identity Safe

    Vous pouvez modifier ce paramètre dans la fenêtre Mot de passe et sécurité.

    Demander le mot de passe Identity Safe avant chaque renseignement d'identifiant de connexion

    Vous demande votre mot de passe Identity Safe s'il essaie de renseigner des identifiants automatiquement

    Vous pouvez modifier ce paramètre dans la fenêtre Mot de passe et sécurité.

  10. Cliquez sur Suivant.

  11. Dans la fenêtre Modifier la carte qui s'ouvre, vous pouvez si vous le souhaitez créer votre première carte d'identité.

Plus d'informations

A propos des profils Identity Safe

A propos de la création de profils Identity Safe


importation d'identifiants

Identity Safe permet d'importer les identifiants enregistrés dans Internet Explorer. Dès que le profil Identity Safe est créé et que le mot de passe associé est enregistré, une boîte de dialogue Profil créé s'ouvre. La boîte de dialogue vous donne la confirmation que le profil a été créé.

Vous pouvez utiliser cette boîte de dialogue pour importer vos identifiants. Les identifiants importés apparaissent dans le menu Cartes et identifiants de la barre d'outils Norton et dans la fenêtre Gérer les identifiants. Vous pouvez utiliser les identifiants importés comme tout identifiant créé.

Pour importer des identifiants

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Identity Protection, puis cliquez sur Gérer Identity Protection.

  2. Sous Identity Safe, sur la ligne Configuration d'Identity Safe, cliquez sur Configurer.

  3. Configurez Identity Safe et cliquez sur Suivant.

  4. Dans la boîte de dialogue Profil créé, cliquez sur Importer les identifiants depuis Internet Explorer.

Plus d'informations

Création d'un profil local ou d'un profil portable


Renommer votre profil Identity Safe

Identity Safe vous permet de nommer les profils que vous créez à l'aide de l'option Nom du profil présente dans la boîte de dialogue Configurer Norton Identity Safe. Par la suite, si vous souhaitez renommer vos profils, vous pouvez utiliser l'option Renommer le profil qui se trouve dans la fenêtre Paramètres d'Identity Protection. La prochaine fois que vous vous connecterez à Identity Safe, le nouveau nom s'affichera dans la boîte de dialogue Ouvrir une session Identity Safe.

Remarque :

La boîte de dialogue Ouvrir une session Identity Safe affiche uniquement le nom de votre profil portable.

Pour renommer votre profil

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Identity Protection, puis cliquez sur Gérer Identity Protection.

  2. Sous Identity Safe, sur la ligne Renommer le profil, cliquez sur Configurer.

  3. Dans le champ Saisir un nouveau nom de profil, saisissez le nom que vous voulez utiliser pour nommer votre profil.

  4. Cliquez sur OK.


Exportation de données Identity Safe vers des profils portables

Identity Safe vous permet d'exporter votre profil actuel dans un lecteur externe que vous connectez à votre ordinateur.

Remarque :

Norton 360 ne prend pas en charge de lecteurs externes comme des lecteurs de disquettes, CD, DVD et d'autres périphériques nécessitant un protocole de transfert de supports ou d'images.

Si vous avez déjà configuré un profil sur le lecteur externe, cette option ne s'affiche pas dans les paramètres Identity Safe du profil actuel.

Pour exporter des données Identity Safe vers un profil portable

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Identity Protection, puis cliquez sur Gérer Identity Protection.

  2. Sous Identity Safe, à la ligne Ouvrir une session Identity Safe, cliquez sur Configurer et connectez-vous au profil que vous souhaitez exporter.

  3. Sous Identity Safe, sur la ligne Exportez les données sécurisées d'Identity Safe vers le profil portable, cliquez sur Configurer.

    Cette option s'affiche dès que vous connectez un lecteur externe n'ayant pas de profil portable.

  4. Dans la boîte de dialogue Entrez votre mot de passe, saisissez le mot de passe du profil auquel vous êtes actuellement connecté.

  5. Cliquez sur OK.

  6. Dans la boîte de dialogue Exporter vers un profil portable, dans le champ Nom du profil, tapez le nom de votre choix.

    Identity Safe affiche Mon support amovible comme nom de profil portable par défaut.

  7. Dans le champ Sélectionner un dossier sur un lecteur amovible disponible, saisissez l'emplacement dans lequel vous souhaitez enregistrer les paramètres de votre profil actuel ou cliquez sur Parcourir pour accéder à cet emplacement.

  8. Cliquez sur OK.

  9. Dans la boîte de dialogue de confirmation, cliquez sur OK.

Plus d'informations

A propos des profils Identity Safe


Exportation des données Identity Safe

Lorsque votre produit se périme, vous pouvez exporter vos identifiants, détails de carte et autres informations d'authentification.

Norton 360 exporte vos informations confidentielles vers un format .csv (valeurs séparées par des virgules) non chiffré. Vous ne devez pas utiliser cette fonction pour créer la sauvegarde de vos données Identity Safe.

Pour exporter les données Identity Safe

  1. Effectuez l'une des opérations suivantes :

    • Pour Windows XP, cliquez sur Démarrer > Exécuter.

    • Dans Windows Vista, cliquez Démarrer > Lancer la recherche.

    • Dans Windows 7, cliquez Démarrer > Rechercher les programmes et fichiers.

  2. Tapez le chemin d'accès du dossier dans lequel se trouve Norton 360 ainsi que le nom du fichier exécutable.

    L'exemple suivant montre la syntaxe :

    "C:\Program Files\Norton 360\Engine\version\coExport.exe"

  3. Cliquez sur OK.

  4. Effectuez l'une des opérations suivantes :

    • Si vous souhaitez exporter votre profil local, cliquez sur Profil local.

    • Si vous souhaitez exporter votre profil portable, cliquez sur Profil portable.

      Les options du Profil local et du Profil portable apparaît uniquement si vous insérez un disque externe avec un profil portable configuré dans le disque externe.

  5. Dans la boîte de dialogue du mot de passe Export Identity Safe, saisissez votre mot de passe Identity Safe.

  6. Indiquez le dossier dans lequel vous souhaitez enregistrer vos données, puis cliquez sur OK.

  7. Dans la boîte de dialogue de confirmation, cliquez sur OK.

Plus d'informations

Sauvegarde des données

Restauration des données


Restauration ou réinitialisation du mot de passe Identity Safe

Vous pouvez avoir besoin en certaines occasions de restaurer vos données ou de réinitialiser vos paramètres Identity Safe.

Vous pouvez avoir besoin d'effectuer une restauration ou une réinitialisation lors dans les cas suivants:

  • Votre ordinateur connaît une défaillance.

    Vos données Identity Safe ont peut-être été endommagées. Si Identity Safe ne reconnaît pas votre mot de passe correct, vous pouvez restaurer vos données. Si vous êtez sûr que votre mot de passe est correct, essayez d'abord de restaurer vos données Identity Safe. Certaines données peuvent être perdues mais toutes les informations importantes telles que les cartes et les notes sont conservées.

  • Vous avez oublié votre mot de passe Identity Safe.

    Norton 360 vous autorise à saisir un mot de passe incorrect deux fois. Si les deux tentatives sont infructueuses, Norton 360 vous propose de restaurer vos données ou de réinitialiser votre mot de passe Identity Safe.

Si vous ne pouvez pas restaurer les données Identity Safe ou si vous avez oublié votre mot de passe Identity Safe, vous pouvez le réinitialiser en cliquant sur le lien de réinitialisation d'Identity Safe. Si vous réinitialisez le mot de passe Identity Safe, vous perdrez toutes les données Identity Safe enregistrées, telle que vos informations de connexion, cartes et notes.

Pour restaurer vos données Identity Safe

  1. Dans la boîte de dialogue Identity Safe, cliquez sur Restaurer Identity Safe.

  2. Dans la boîte de dialogue Restaurer les données Identity Safe, saisissez votre mot de passe Identity Safe et cliquez sur OK.

  3. Dans la boîte de dialogue Données Identity Safe exposées, cliquez sur Oui, restaurer Identity Safe. Je comprends qu'il est possible que certaines de mes informations Identity Safe courantes soient perdues.

  4. Cliquez sur OK.

  5. Dans la boîte de dialogue de confirmation, cliquez sur OK.

Pour réinitialiser votre mot de passe Identity Safe

  1. Dans la boîte de dialogue Identity Safe, cliquez sur Réinitialiser Identity Safe Password.

  2. Dans la boîte de dialogue Données Identity Safe exposées, cliquez sur Oui, réinitialisez mon mot de passe, je comprends que toutes mes informations seront perdues.

  3. Cliquez sur OK pour poursuivre la configuration d'Identity Safe.

Plus d'informations

Modification de votre mot de passe Identity Safe


Changement de profils

Lorsque vous insérez un lecteur externe, après avoir configuré un profil local, Identity Safe détecte automatiquement la présence du lecteur. Il vous permet de créer un profil portable. Si vous avez déjà configuré un profil portable dans le lecteur, vous pouvez passer au profil portable.

Si vous ne voulez pas qu'Norton 360 affiche la fenêtre Changer de profil à nouveau, vous pouvez sélectionner l'option Ne plus me redemander.

Remarque :

Norton 360 vous déconnecte automatiquement de votre profil lorsque vous passer à un autre profil portable.

Pour passer à votre profil portable

  1. Dans la boîte de dialogue Changer de profil, dans la liste déroulante, effectuer les opérations suivantes :

    • Si vous voulez rester connecté à votre profil local, sélectionnez Continuer en utilisant le profil de votre ordinateur.

    • Si vous voulez vous connecter à votre profil portable, sélectionnez Passer à : lecteur : nom du lecteur

    Lorsque, lecteur indique le lecteur auquel votre lecteur externe est connecté alors nom du lecteur est le nom de votre profil portable.

  2. Cliquez sur OK.


Localisation de profils manquants

Lorsque vous créez un profil portable, Norton 360 crée un dossier, Norton Identity Safe Data, dans le répertoire racine. Il crée également un fichier de recherche, qui est un fichier invisible suivant l'emplacement du dossier Norton Identity Safe Data. La boîte de dialogue Profil manquant s'affiche lorsque Norton 360 ne peut pas localiser le dossier Norton Identity Safe Data.

Pour localiser vos profils manquants

  1. Dans la boîte de dialogue Profil manquant, effectuez l'une des opérations suivantes :

    • Dans le champ Nouvel emplacement, tapez, ou naviguez jusqu'à l'emplacement dans lequel vous avez déplacé votre profil portable.

      Si le chemin d'accès que vous tapez ne contient pas de profil portable, un message d'erreur s'affiche.

    • Si vous avez supprimé votre profil portable, sélectionnez Je l'ai supprimé.

  2. Cliquez sur OK.


Accès à Identity Safe

Vous pouvez accéder à Identity Safe depuis les sections suivantes de Norton 360 :

  • La section Identity Safe de la fenêtre Paramètres d'Identity Protection

  • La barre d'outils Norton

  • La section Identity Protection de la fenêtre principale de Norton 360

Remarque :

Vous devez être connecté à Identity Safe pour accéder aux options d'Identity Safe.

Pour accéder aux paramètres d'Identity Safe depuis la fenêtre principale

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Identity Protection, puis cliquez sur Gérer Identity Protection.

  2. Sous Identity Safe, identifiez la fonction Identity Safe que vous voulez ouvrir et cliquez sur Configurer.

Pour accéder aux paramètres d'Identity Safe depuis la fenêtre principale

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Identity Protection.

  3. Sous Identity Safe, identifiez la fonction Identity Safe que vous voulez ouvrir et cliquez sur Configurer.

Pour accéder aux paramètres Identity Safe depuis la barre d'outils Norton

  1. Démarrez Internet Explorer ou Firefox.

  2. Dans la barre d'outils Norton, dans le menu Norton, cliquez sur Paramètres.

  3. Identifiez la fonction Identity Safe que vous voulez ouvrir et cliquez sur Configurer.


Ouverture et fermeture de session Identity Safe

Norton 360 offre diverses manières d'ouvrir ou de fermer une session d'Identity Safe.

Vous pouvez ouvrir ou fermer une session d'Identity Safe depuis les zones suivantes de Norton 360 :

  • La section Identity Safe de la fenêtre Paramètres d'Identity Protection

  • La section Identity Protection de la fenêtre principale de Norton 360

  • La barre d'outils Norton

Pour sécuriser vos données Identity Safe lorsque vous vous éloignez de votre ordinateur, fermez votre session Identity Safe afin d'empêcher l'accès à vos données par des tiers.

Lorsque vous avez connecté vos lecteurs externes, il arrive qu'Identity Safe vous déconnecte automatiquement du profil avec lequel vous avez ouvert une session.

Identity Safe ferme automatiquement la session de votre profil courant dans les cas suivants :

  • Quand vous ouvrez une session dans un profil portable ou local et que vous cliquez sur Identity Safe Setup pour créer un nouveau profil

  • Lorsque vous ouvrez une session dans un profil portable et que vous retirez en toute sécurité ou non votre disque dur externe

  • Lorsque vous passez sur votre profil portable à partir de votre profil local

Pour afficher ou modifier vos données confidentielles, vous devez ouvrir une session Identity Safe.

Pour ouvrir une session Identity Safe

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Identity Protection, puis cliquez sur Se connecter à Identity Safe.

  2. Dans la boîte de dialogue Ouvrir une session Identity Safe, saisissez votre mot de passe Identity Safe.

    Si vous insérez un lecteur externe avec un profil portable, dans la boîte de dialogue Ouvrir une session Identity Safe, effectuez l'une des opérations suivantes :

    • Si vous voulez ouvrir une session dans votre profil local, sélectionnez l'onglet Profil local et saisissez votre mot de passe.

    • Si vous voulez ouvrir une session dans votre profil local, sélectionnez l'onglet Profil local et saisissez votre mot de passe.

      Si vous l'avez oublié, cliquez sur le lien Astuce de mot de passe pour afficher l'astuce que vous avez indiquée à la création du mot de passe.

  3. Cliquez sur OK.

Pour fermer une session Identity Safe :

  • Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Identity Protection, puis cliquez sur Se déconnecter d'Identity Safe. Vous pouvez aussi vous déconnecter via la fenêtre Paramètres d'Identity Protection.

Pour ouvrir une session d'Identity Safe depuis la Barre d'outils Norton

  1. Démarrez Internet Explorer ou Firefox.

  2. Dans la barre d'outils Norton, cliquez sur Cartes et identifiants.

  3. Dans la boîte de dialogue Ouvrir une session Identity Safe, saisissez votre mot de passe Identity Safe.

    Si vous insérez un lecteur externe avec un profil portable, dans la boîte de dialogue Ouvrir une session Identity Safe, effectuez l'une des opérations suivantes :

    • Si vous voulez ouvrir une session dans votre profil local, sélectionnez l'onglet Profil local et saisissez votre mot de passe.

    • Si vous voulez ouvrir une session dans votre profil local, sélectionnez l'onglet Profil local et saisissez votre mot de passe

  4. Cliquez sur OK.

Pour fermer la session d'Identity Safe depuis la Barre d'outils Norton

  1. Démarrez Internet Explorer ou Firefox.

  2. Dans la barre d'outils Norton, cliquez sur Cartes et identifiants, puis sur Déconnecter le profil : Nom du profil,

    où Nom du profil correspond au nom de votre profil.


Configuration des paramètres Identity Safe

Vous pouvez utiliser les diverses fonctionnalités d'Identity Safe pour gérer vos informations personnelles sensibles. Les identifiants, cartes et notes vous aident à enregistrer et à utiliser vos informations en toute sécurité.

Pour configurer les paramètres d'Identity Safe

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Identity Protection, puis cliquez sur Gérer Identity Protection.

  2. Sous Identity Safe, identifiez la fonctionnalité à utiliser et cliquez sur Configurer. Les options sont les suivantes :

    Exclusions du remplissage automatique

    Permettent d'afficher les pages Web pour lesquelles vous avez demandé à Identity Safe de ne pas enregistrer vos identifiants ou de ne pas remplir les formulaires automatiquement

    Vous pouvez utiliser l'option de remplissage automatique sur une page Web précédemment exclue, pour supprimer l'URL de la page Web de la liste des exclusions de remplissage automatique. Vous pouvez utiliser le menu Cartes et identifiants de la barre d'outils Norton pour décider en ligne du remplissage automatique ou non.

    Sauvegarder des données Identity Safe

    Permet de faire une copie de sauvegarde des données d'Identity Safe au format de fichier .npm

    Remarque :

    Nous vous conseillons de faire une sauvegarde de vos données Identity Safe régulièrement.

    Exportez les donnée sécurisées d'Identity Safe vers le profil portable

    Vous permet d'exporter le profil que vous avez actuellement saisi dans le disque dur externe connecté

    Si vous avez déjà un profil configuré dans le disque dur externe, cette option n'apparaît pas dans les paramètres Identity Safe du profil actuel. L'option apparaît jusqu'à ce que vous ayez connecté un disque dur externe ne disposant pas d'un profil portable.

    Options Identity Safe

    Permet de définir les options pour que Identity Safe collecte et enregistre en toute sécurité vos informations de connexion de page Web

    Vous pouvez, de plus, effectuer les activités suivantes :

    • Configurer la région des informations de votre carte.

    • Indiquer comment Norton Identity Safe doit utiliser la fonction de remplissage automatique.

    • Définir les options permettant à Identity Safe d'afficher un message vous informant que vous avez inséré un disque dur externe.

    • Définir les options permettant à Identity Safe de vous avertir sur le retrait risqué des disques durs externes.

    Identity Safe: Mot de passe et sécurité

    Permet de modifier les paramètres du mot de passe et le niveau de sécurité du mot de passe Identity Safe

    Remarque :

    Nous vous conseillons de changer votre mot de passe Identity Safe régulièrement pour éviter toute utilisation frauduleuse de vos données Identity Safe.

    Gérer les cartes

    Permet de gérer vos informations personnelles comme vos nom, date de naissance, adresse électronique et informations sur votre carte de crédit à partir d'un seul emplacement

    Vous pouvez utiliser ces informations pour renseigner les formulaires d'enregistrement de site Web. Renseigner des informations sensibles sans avoir à les saisir quand vous êtes sur Internet. Identity Safe vous protège ainsi des enregistreurs de frappe qui dérobent et permettent d'usurper votre identité.

    Gérer les identifiants

    Permet de gérer vos diverses informations d'identification

    Les informations des identifiants comprennent des informations comme vos justificatifs d'identité de messagerie électronique et vos données bancaires sur Internet.

    Lorsque vous enregistrez toutes vos informations d'identification dans Identity Safe, vous pouvez :

    • Superviser facilement tous vos identifiants

    • Lancer rapidement vos pages Web de connexion

    • Afficher ou mettre à jour votre mot de passe pour la page Web

    • Utiliser des dossiers pour organiser vos identifiants

    • Modifier vos paramètres de connexion

    Gérer les notes

    Permet d'enregistrer et de gérer les informations sensibles

    Dans Gérer les notes, vous pouvez entrer des informations comme vos numéros de sécurité sociale, de permis de conduire, de police d'assurance ou de passeport. Vous pouvez également enregistrer des informations de comptes personnels, de combinaisons de verrou, de documents, de notes, de grand voyageur, de compte bancaire, les questions de sécurité et vos informations juridiques et financières.

    Renommer Profil

    Vous permet de renommer le profil auquel vous êtes actuellement connecté

    Restaurer les données Identity Safe

    Permet de restaurer les données Identity Safe à partir du fichier .npm sauvegardé

    Vous pouvez recourir à cette option après avoir réinitialisé les options Identity Safe, si vous souhaitez retourner à vos données Identity Safe sauvegardées.

    Lorsque vous restaurez un fichier sauvegardé d'un profil, Norton 360 remplace toutes les données Identity Safe du profil dans lequel vous avez ouvert une session.

    Vous restaurez par exemple un fichier sauvegardé de votre profil portable pendant que vous êtes connecté à un profil local. Dans ce cas, Norton 360 remplace les données Identity Safe de votre profil local par les données Identity Safe de votre profil portable.

Plus d'informations

A propos d'Identity Safe


A propos de Gérer les identifiants

La fonction Gérer les identifiants vous permet d'afficher tous les identifiants que vous souhaitez voir gérés par Identity Safe. Les informations des identifiants comprennent vos informations d'identification de messagerie électronique et vos données bancaires sur Internet, par exemple.

Identity Safe vous propose d'enregistrer vos identifiants lorsque vous saisissez vos informations d'identification sur la page de connexion des sites Web. Vous pouvez enregistrer instantanément vos informations de connexion dans Identity Safe.

Identity Safe propose les fonctions suivantes :

  • Enregistrer en toute sécurité les informations de connexion à la page Web

  • Permet d'enregistrer plusieurs identifiants ou comptes et mots de passe pour un site Web

  • Permet d'organiser vos identifiants en diverses catégories

  • Recherche intelligente d'un identifiant spécifique

  • Permet d'enregistrer le nom du site Web avec un nom différent du nom par défaut

  • Affiche l'identifiant de connexion et vous permet d'afficher ou de cacher le mot de passe

  • Affiche la fiabilité du mot de passe de votre identifiant

  • Lancement rapide de la page de connexion du site Web

  • Remplit automatiquement vos identifiants lorsque vous visitez à nouveau les pages Web

  • Vous permet d'ajouter manuellement des identifiants

  • Vous permet de changer l'URL de vos identifiants enregistrés.

  • Vous permet d'afficher la dernière fois que vous avez modifié les paramètres de vos identifiants enregistrés

Pour gérer vos identifiants, vous devez avoir ouvert une session Identity Safe.

Plus d'informations

Enregistrement des identifiants

Gestion des identifiants

Mise à jour du mot de passe de session


Enregistrement des identifiants

Les identifiants sont enregistrés lorsque vous les saisissez pour la première fois. Vous pouvez enregistrer plusieurs identifiants pour une même page Web. Vous avez également la possibilité d'enregistrer un même identifiant pour des pages Web différentes.

Lorsque vous communiquez vos informations d'identification sur un site Web, Identity Safe affiche la boîte de dialogue Enregistrer votre identifiant. Vous pouvez utiliser la liste déroulante Organiser cet identifiant pour enregistrer votre identifiant dans un dossier intitulé Général. Les dossiers que vous créez sont affichés dans la boîte de dialogue Enregistrer votre identifiant. Vous pouvez choisir parmi les dossiers disponibles dans la liste déroulante.

Après qu'Identity Safe ait enregistré un identifiant, il remplit automatiquement les détails de connexion à votre prochaine visite de la page Web.

Vous devez avoir ouvert une session Identity Safe pour enregistrer et remplir automatiquement les mots de passe. Si le champ du mot de passe ou du nom d'utilisateur est vierge, Identity Safe ne vous invite pas à enregistrer l'identifiant.

Pour enregistrer un identifiant

  1. Rendez-vous à la page Web pour laquelle vous souhaitez enregistrer l'identifiant.

  2. Saisissez vos détails d'identification et cliquez sur le bouton ou sur le lien qui permet l'authentification.

  3. Dans la boîte de dialogue Enregistrer votre identifiant, effectuez l'une des opérations suivantes :

    • Si vous ne souhaitez pas enregistrer votre identifiant dans un dossier, cliquez sur Oui.

    • Si vous souhaitez enregistrer votre identifiant dans un dossier particulier, cliquez sur Organiser cet identifiant, utilisez les options suivantes, puis cliquez sur Oui.

    Site Web

    Le domaine du site et le titre de la page par défaut sont affichés.

    Vous pouvez modifier le nom du site.

    Enregistrer dans

    Organise vos identifiants dans divers dossiers.

    Vous pouvez utiliser l'un des dossiers déjà créés pour enregistrer votre identifiant. Lorsque vous enregistrez un identifiant dans un dossier, puis, plus tard, enregistrez un autre identifiant pour la même page Web, le nom du dossier s'affiche automatiquement. Vous enregistrez par exemple un identifiant pour Symantec dans un dossier appelé Symantec. Plus tard, vous ajoutez un autre identifiant pour Symantec. Le dossier Symantec s'ouvre alors automatiquement dans l'option Enregistrer dans.

    Vous pouvez créer des dossiers et regrouper tous les identifiants que vous avez enregistrés ainsi que leurs pages Web. Les identifiants s'affichent dans la barre d'outils Norton, sous le menu Cartes et identifiants, dans l'ordre même où vous les avez regroupés.

Pour enregistrer d'autres identifiants pour une page Web :

  1. Rendez-vous à la page Web pour laquelle vous souhaitez enregistrer un autre identifiant.

    Vos données d'identification apparaissent automatiquement sur la page Web.

  2. Effacez les données d'identification qui apparaissent sur la page Web.

  3. Saisissez le nouvel identifiant et cliquez sur le bouton ou sur le lien qui permet l'authentification.

  4. Dans la boîte de dialogue Ajouter un identifiant, entreprenez l'action adéquate pour organiser votre identifiant, puis cliquez sur Oui.

Plus d'informations

Gestion des identifiants

Mise à jour du mot de passe de session


Gestion des identifiants

La gestion des identifiants vous permet d'afficher tous les identifiants que vous souhaitez voir gérés par Identity Safe.

Gérer les identifiants dispose des fonctionnalités suivantes :

  • Organiser vos identifiants en diverses catégories

    Vous pouvez organiser vos identifiants sous divers dossiers. Si vous avez créé des dossiers dans la fenêtre Gérer les identifiants, vous pouvez choisir un dossier dans lequel enregistrer votre identifiant.

  • Recherche intelligente d'un identifiant spécifique

    Gérer les identifiants vous offre la fonctionnalité de recherche intuitive. Les résultats sont filtrés en fonction des caractères que vous saisissez.

  • Permet d'enregistrer le nom du site Web avec un nom différent du nom par défaut

    Vous pouvez également modifier le nom du site lorsque vous enregistrez votre identifiant.

  • Vous permet d'ajouter un identifiant manuellement

    Vous pouvez ajouter un identifiant de connexion pour un site Web ou un site non Web. Les exemples d'identifiants de connexion à des sites non Web sont les justificatifs d'identité de votre ordinateur ou d'ouverture de session d'une autre application que vous utilisez.

  • Vous permet de changer le nom d'utilisateur ou le mot de passe de vos identifiants.

    Gérer les identifiants utilise le nom d'utilisateur et le mot de passe mis à jour la fois suivante où vous visitez la page Web de connexion. Vérifiez que le nom d'utilisateur ou le mot de passe mis à jour est valide.

  • Affiche l'identifiant de connexion et vous permet d'afficher ou de cacher le mot de passe

    En mode Cacher le mot de passe, Identity Safe n'affiche que huit caractères, quelle que soit la taille du mot de passe. De même, lorsque vous créez un identifiant et que vous décidez de n'enregistrer aucun mot de passe à ce moment-là, Identity Safe affiche huit caractères. Pour définir le mot de passe ultérieurement, utilisez l'option Afficher et saisissez le mot de passe dans le champ Mot de passe.

  • Affiche l'efficacité du mot de passe de votre identifiant

    Gérer les identifiants fournit également une représentation graphique de l'efficacité du mot de passe de votre identifiant.

  • Permet d'afficher les détails de la date et de l'heure auxquelles vous avez modifié les paramètres de l'option Gérer les identifiants pour la dernière fois.

Pour ajouter une connexion manuellement

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Identity Protection, puis cliquez sur Gérer Identity Protection.

  2. Sous Identity Safe, à la ligne Gérer les identifiants, cliquez sur Configurer.

  3. Dans la fenêtre Gérer les identifiants, cliquez sur Nouvel identifiant.

  4. Dans la boîte de dialogue Nouvelle connexion, tapez l'URL du site Internet ou le nom de cette connexion.

    S'il s'agit d'une URL, veuillez vous assurer que le préfixe soit http.

  5. Cliquez sur OK.

  6. Dans la boîte de dialogue Nom d'utilisateur, sous le champ Saisir un nouveau nom d'utilisateur, tapez le nom d'utilisateur de la connexion, puis cliquez sur OK.

  7. Dans la boîte de dialogue de confirmation, cliquez sur OK.

    La boîte de dialogue de confirmation vous invite à définir le mot de passe de la connexion que vous avez créée.

  8. Cliquez sur OK.

Pour définir un mot de passe pour l'identifiant ajouté manuellement

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Identity Protection, puis cliquez sur Gérer Identity Protection.

  2. Sous Identity Safe, à la ligne Gérer les identifiants, cliquez sur Configurer.

  3. Dans la fenêtre Gérer les identifiants, sous Identifiants, sélectionnez l'identifiant pour lequel vous voulez configurer un mot de passe.

  4. Sous Détails, cliquez sur le lien Afficher en regard de Mot de passe.

  5. Dans le champ Mot de passe, saisissez votre mot de passe de connexion.

  6. Cliquez sur OK.

Pour supprimer un identifiant :

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Identity Protection, puis cliquez sur Gérer Identity Protection.

  2. Sous Identity Safe, à la ligne Gérer les identifiants, cliquez sur Configurer.

  3. Dans la fenêtre Gérer les identifiants, sous Identifiants, sélectionnez le nom du site Web que vous voulez supprimer.

  4. Cliquez sur Supprimer.

  5. Dans la boîte de dialogue de confirmation, cliquez sur OK.

Pour créer un nouveau dossier

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Identity Protection, puis cliquez sur Gérer Identity Protection.

  2. Sous Identity Safe, à la ligne Gérer les identifiants, cliquez sur Configurer.

  3. Dans la fenêtre Gérer les identifiants, cliquez sur Nouveau dossier.

  4. Dans la boîte de dialogue Identity Safe, dans le champ Saisir le nom du nouveau dossier, tapez un nom de dossier.

  5. Cliquez sur OK.

Plus d'informations

Gestion des détails d'URL

Changement du nom d'utilisateur et du mot de passe

Enregistrement des identifiants

Mise à jour du mot de passe de session

Ouverture et fermeture de session Identity Safe


Gestion des détails d'URL

La gestion des identifiants vous permet d'afficher l'URL des identifiants que vous avez enregistrés. Vous pouvez afficher l'URL des identifiants à un site Web que vous avez enregistrés dans Gérer les identifiants.

Lorsque vous enregistrez une connexion, vous pouvez effectuer les opérations suivantes :

  • Lancer rapidement la page de connexion du site Web en utilisant l'URL

  • Modifier l'URL de la connexion manuellement

    Veuillez vous assurer que l'URL que vous modifiez appartienne au même domaine que l'URL actuelle.

  • Afficher les détails de la date et de l'heure auxquelles vous avez modifié les paramètres de l'option Gérer les identifiants pour la dernière fois

Pour lancer rapidement une page Web de connexion

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Identity Protection, puis cliquez sur Gérer Identity Protection.

  2. Sous Identity Safe, à la ligne Gérer les identifiants, cliquez sur Configurer.

  3. Dans la fenêtre Gérer les identifiants, sous Identifiants, sélectionnez l'identifiant avec lequel vous voulez lancer le site Web.

  4. Sous Détails, cliquez sur l'URL disponible en regard de l'option Adresse pour lancer le site Web.

  5. Cliquez sur OK pour fermer la fenêtre Gérer les identifiants.

Pour modifier l'URL de votre connexion

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Identity Protection, puis cliquez sur Gérer Identity Protection.

  2. Sous Identity Safe, à la ligne Gérer les identifiants, cliquez sur Configurer.

  3. Dans la fenêtre Gérer les identifiants, sous Identifiants, sélectionnez l'identifiant avec lequel vous voulez lancer le site Web.

  4. Sous Détails, cliquez sur Modifier qui est situé à côté de l'option Adresse.

  5. Dans la boîte de dialogue qui s'affiche, tapez la nouvelle URL dans la zone Mettre à jour l'URL.

    Veuillez vous assurer que l'URL que vous modifiez soit correcte et précédée du préfixe http.

  6. Cliquez sur OK.

  7. Dans la fenêtre Gérer les identifiants, cliquez sur OK.

Plus d'informations

Gestion des identifiants


Changement du nom d'utilisateur et du mot de passe

Lorsque vous changez votre ID de connexion à une page Web, Identity Safe vous permet de changer de nom d'utilisateur dans la fenêtre Gérer les identifiants. Une fois que vous avez changé d'ID ou de nom d'utilisateur de connexion, le nouveau nom d'utilisateur apparaît lorsque vous revisitez la page Web de connexion.

Outre le nom d'utilisateur, vous pouvez aussi changer le mot de passe de connexion.

Pour changer de nom d'utilisateur

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Identity Protection, puis cliquez sur Gérer Identity Protection.

  2. Sous Identity Safe, à la ligne Gérer les identifiants, cliquez sur Configurer.

  3. Dans la fenêtre Gérer les identifiants, sous Identifiants, sélectionnez le nom du site Web pour lequel vous voulez changer de nom d'utilisateur.

  4. Sous Détails, cliquez sur Modifier qui est situé à côté de l'option Nom d'utilisateur.

  5. Dans la boîte de dialogue Nom d'utilisateur, dans le champ Saisir un nouveau nom d'utilisateur, tapez un nouveau nom d'utilisateur.

  6. Cliquez sur OK.

Pour changer de mot de passe

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Identity Protection, puis cliquez sur Gérer Identity Protection.

  2. Sous Identity Safe, à la ligne Gérer les identifiants, cliquez sur Configurer.

  3. Dans la fenêtre Gérer les identifiants, sous Identifiants, sélectionnez le nom du site Web pour lequel vous voulez changer de mot de passe.

  4. Sous Détails, cliquez sur Afficher.

  5. Dans le champ Mot de passe, tapez le nouveau mot de passe.

  6. Cliquez sur OK.


Mise à jour du mot de passe de session

Il est plus sûr de modifier régulièrement le mot de passe d'un identifiant. Vous pouvez conserver vos informations d'authentification mises à jour dans Identity Safe à chaque changement de mot de passe pour une page Web. Les informations mises à jour sont automatiquement remplies à votre prochaine visite sur la page Web associée à cet identifiant.

Vous pouvez également mettre à jour vos informations de connexion dans Identity Safe lorsque vous visitez la page Web. Identity Safe vous demande si vous voulez mettre à jour vos identifiants.

Pour mettre à jour le mot de passe d'un identifiant

  1. Rendez-vous à la page Web pour laquelle vous souhaitez modifier le mot de passe.

  2. Effacez l'entrée de mot de passe remplie automatiquement par Identity Safe.

  3. Saisissez le nouveau mot de passe et cliquez sur le bouton ou sur le lien qui permet l'authentification.

  4. Dans la boîte de dialogue Actualiser votre connexion, cliquez sur Oui.

Plus d'informations

Enregistrement des identifiants


A propos de Gérer les cartes

Gérer les cartes vous permet de gérer vos informations personnelles comme vos nom, date de naissance, adresse électronique et informations sur votre carte de crédit à partir d'un seul emplacement.

Vous pouvez utiliser les informations que vous enregistrez sur le cartes pour :

  • Remplir des formulaires automatiquement

  • Renseigner des informations sensibles sans avoir à les saisir quand vous êtes sur Internet

Identity Safe vous protège ainsi des enregistreurs de frappe qui dérobent et permettent d'usurper votre identité.

Remarque :

Certains sites Web contiennent des formulaires avec des champs destinés aux cartes de crédit ou autres informations personnelles. Le menu Cartes et identifiants de la barre d'outils Norton énumère les cartes que vous avez créées pour le remplissage automatique. Vous pouvez sélectionner une carte dans la liste pour remplir des formulaires automatiquement.

Vous pouvez ajouter, afficher et modifier les détails des cartes que vous avez créées. Vous pouvez également supprimer une carte lorsqu'elle n'est plus nécessaire.

Gérer les cartes vous offre également les fonctions suivantes :

  • Permet de télécharger une image pour chaque carte afin que vous puissiez identifier la carte rapidement

  • Permet de protéger la carte par un mot de passe pour protéger vos informations sensibles et personnelles d'une utilisation frauduleuse

  • Reconnaît les pages Web comprenant des formulaires et affiche immédiatement une fenêtre contextuelle avec la liste des cartes

  • Vous propose un affichage rapide de toutes les cartes n'étant pas protégées par mot de passe

    Identity Safe assure une sécurité optimale à vos cartes protégées par un mot de passe en n'affichant pas le résumé de la carte.

Si vous avez utilisé une carte Identity Safe pour remplir un formulaire sur Internet, Identity Safe s'en souvient et remplit automatiquement le formulaire en ligne à votre visite suivante du site Web.

Identity Safe se souvient des décisions concernant le remplissage automatique et les identifiants. Par exemple, vous vous connectez à une page Web contenant des formulaires et vous utilisez une carte pour les remplir. A votre prochaine visite sur cette page Web, Identity Safe vous proposera de remplir automatiquement le formulaire avec les mêmes détails de carte.

Vous pouvez également sélectionner des cartes depuis le menu Cartes et identifiants et la fenêtre contextuelle qui apparaît dans la barre d'outils Norton.

Plus d'informations

Ajout de cartes

Modifier, supprimer ou copier des cartes


Ajout de cartes

Les cartes de la fenêtre Gérer les cartes vous aident à remplir automatiquement les formulaires sur les sites Web d'un simple clic. Vous pouvez créer des cartes pour stocker des informations telles que vos détails personnels, coordonnées et les détails de votre carte de crédit. Vous pouvez donner un nom à la carte pour vous aider à identifier une carte particulière.

Si vous disposez de plusieurs cartes de crédit, vous pouvez créer plusieurs cartes avec diverses informations. Lorsque vous visitez une site Web de transactions, vous pouvez choisir de donner les détails de la carte de crédit présents dans l'une des cartes créées.

Vous pouvez également créer des cartes anonymes que vous utiliserez sur des sites Web que vous connaissez peu et où donner des informations personnelles vous gênerait. Vous pouvez remplir automatiquement des formulaires en ligne lorsque vous visitez un site Web.

Pour ajouter une carte

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Identity Protection, puis cliquez sur Gérer Identity Protection.

  2. Sous Identity Safe, à la ligne Gérer les cartes, cliquez sur Configurer.

  3. Dans la fenêtre Gérer les cartes, cliquez sur Ajouter une carte.

  4. Utilisez les onglets suivants pour saisir les détails de votre carte :

    Général

    Donne des détails tels que nom de la carte, sexe et date de naissance. Vous pouvez définir un mot de passe et optimiser la sécurité de votre carte. Vous pouvez également taper l'URL OpenID de votre page Web personnelle, le cas échéant.

    Le remplissage de formulaire sur Internet se fait en fonction de la langue. Dans le champ Pays/Région, les Etats-Unis sont le pays par défaut. Vous pouvez modifier la région et créer une nouvelle carte avant de remplir des formulaires en ligne pour d'autres langues.

    Vous pouvez modifier la région dans la fenêtre Options Identity Safe.

    Vous pouvez également parcourir une page Web d'une région quelconque et créer une carte ensuite. Utilisez l'option Gérer les cartes du menu Norton de la barre d'outils Norton. La carte est créée avec la région de la page Web. Vous pouvez utiliser cette carte pour le remplissage du formulaire de page Web.

    Contact

    Saisissez vos coordonnées sur cet onglet. Les coordonnées comprennent votre adresse électronique, votre adresse postale et vos numéros de téléphone.

    Carte de crédit

    Saisissez les détails concernant votre carte de crédit sur cet onglet. Vous pouvez saisir les détails de carte de crédit standard comme le type de carte, la date d'expiration et le numéro de carte. Il est impossible de saisir un numéro de carte de crédit de plus de 16 chiffres.

  5. Si vous voulez mettre à jour l'image de votre carte, cliquez sur le lien Mettre à jour l'image et téléchargez l'image souhaitée.

    Lorsque vous cliquez sur Mettre à jour l'image, Norton 360 affiche une liste d'images. Vous pouvez soit sélectionner une image de la liste ou télécharger une image de votre choix.

  6. Cliquez sur Enregistrer.

Plus d'informations

Modifier, supprimer ou copier des cartes


Modifier, supprimer ou copier des cartes

L'ensemble des cartes enregistrées dans Identity Safe est répertorié dans la fenêtre Gérer les cartes. Vous pouvez afficher, copier et modifier les détails des cartes que vous avez créées. Vous pouvez supprimer une carte lorsqu'elle n'est plus nécessaire. Vous pouvez également copier une carte enregistrée et ne modifier que les champs souhaités.

Vous pouvez afficher un récapitulatif de la carte que vous avez créée. Vous pouvez sélectionner l'une des cartes présentes dans la liste des cartes au bas de la fenêtre Gérer les cartes. Lorsque vous sélectionnez une carte, vous pouvez afficher un récapitulatid de la carte.

Remarque :

Lorsque vous verrouillez la carte avec un mot de passe, Identity Safe offre une sécurité supplémentaire à votre carte. Vous ne pouvez pas afficher le récapitulatif de la carte verrouillée. Vous ne pouvez pas modifier, supprimer ou copier une carte à moins d'en donner le mot de passe.

Si vous disposez de plusieurs cartes, utilisez les flèches de défilement pour parcourir la liste.

Lorsque vous créez, copiez ou modifiez une carte, la région de la carte est définie sur la région par défaut de l'utilisateur. Si vous accédez à une page Web autre que la région par défaut et utilisez la carte sur le formulaire de cette page Web, le remplissage des champs peut être incorrect. Par exemple, si votre carte a une région par défaut "Etats-Unis" mais que vous êtes sur une page Web "France", vous devez utiliser la carte avec une région "France" pour remplir le formulaire de page Web.

Vous pouvez modifier la région et créer une nouvelle carte avant de remplir des formulaires en ligne pour d'autres langues. Vous pouvez modifier la région dans la fenêtre Options Identity Safe.

Vous pouvez également parcourir une page Web d'une région quelconque et créer une carte ensuite. Utilisez l'option Gérer les cartes du menu Norton de la barre d'outils Norton. La carte est créée avec la région de la page Web. Vous pouvez utiliser cette carte pour le remplissage du formulaire de page Web.

Pour modifier une carte

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Identity Protection, puis cliquez sur Gérer Identity Protection.

  2. Sous Identity Safe, à la ligne Gérer les cartes, cliquez sur Configurer.

  3. Dans la fenêtre Gérer les cartes, sélectionnez la carte à modifier.

  4. Cliquez sur Modifier la carte.

  5. Modifiez les champs souhaités.

  6. Cliquez sur Enregistrer.

Pour supprimer une carte :

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Identity Protection, puis cliquez sur Gérer Identity Protection.

  2. Sous Identity Safe, à la ligne Gérer les cartes, cliquez sur Configurer.

  3. Dans la fenêtre Gérer les cartes, sélectionnez la carte à supprimer.

  4. Cliquez sur Supprimer la carte.

  5. Dans la boîte de dialogue de confirmation, cliquez sur OK.

Pour copier une carte

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Identity Protection, puis cliquez sur Gérer Identity Protection.

  2. Sous Identity Safe, à la ligne Gérer les cartes, cliquez sur Configurer.

  3. Dans la fenêtre Gérer les cartes, sélectionnez la carte à dupliquer.

  4. Cliquez sur Copier la carte.

  5. Modifiez les champs souhaités.

  6. Si vous voulez mettre à jour l'image de votre carte, cliquez sur le lien Mettre à jour l'image et téléchargez l'image souhaitée.

    Lorsque vous cliquez sur Mettre à jour l'image, Norton 360 affiche une liste d'images. Vous pouvez soit sélectionner une image de la liste ou télécharger une image de votre choix.

  7. Cliquez sur Enregistrer.

Plus d'informations

Ajout de cartes


A propos de Gérer les notes

Identity Safe enregistre et gère vos informations sensibles. Il devient de plus en plus difficile de gérer tous vos numéros d'identifications lorsque vous naviguez sur le Web. Gérer les notes enregistre tous vos identifiants sensibles en toute sécurité et vous permet de les utiliser facilement sur Internet. Dans Gérer les notes, vous pouvez rentrer les informations comme vos numéros de sécurité sociale, de permis de conduire, de police d'assurance et vos informations juridiques et financières.

Plus d'informations

Gestion des notes


Gestion des notes

Vous pouvez utiliser Gérer les notes pour enregistrer vos informations personnelles que vous pouvez récupérer et utiliser au moment voulu. Vous pouvez utiliser ces informations pour renseigner les formulaires d'enregistrement de site Web. Vous pouvez également afficher, modifier et supprimer les notes que vous avez sauvegardées.

Pour créer des notes :

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Identity Protection, puis cliquez sur Gérer Identity Protection.

  2. Sous Identity Safe, à la ligne Gérer les notes, cliquez sur Configurer.

  3. Dans la fenêtre Gérer les notes, sous Détails, sélectionnez une catégorie dans la liste déroulante.

    Si une note existe déjà, cliquez sur Nouvelle, puis, sous Détails, sélectionnez une catégorie dans la liste déroulante.

  4. Saisissez des informations supplémentaires dans la case Informations.

  5. Cliquez sur Enregistrer.

  6. Cliquez sur OK.

Pour modifier des notes :

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Identity Protection, puis cliquez sur Gérer Identity Protection.

  2. Sous Identity Safe, à la ligne Gérer les notes, cliquez sur Configurer.

  3. Dans la partie gauche de la fenêtre Gérer les notes, sélectionnez le titre des informations à modifier.

  4. Cliquez sur Modifier, et modifiez les informations sous Détails.

    Vous pouvez changer la catégorie, modifier le titre et modifier les informations que vous avez déjà saisies.

  5. Cliquez sur Enregistrer.

  6. Cliquez sur OK.

Pour annuler des notes :

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Identity Protection, puis cliquez sur Gérer Identity Protection.

  2. Sous Identity Safe, à la ligne Gérer les notes, cliquez sur Configurer.

  3. Dans la partie gauche de la fenêtre Gérer les notes, sous Titre, sélectionnez le titre des informations à supprimer.

  4. Cliquez sur Supprimer.

  5. Dans la boîte de dialogue de confirmation, cliquez sur OK.

  6. Cliquez sur OK.

Plus d'informations

A propos de Gérer les notes


A propos des exclusions du remplissage automatique

L'option Exclusions du remplissage automatique vous permet d'afficher les pages Web pour lesquels vous avez demandé à Identity Safe de ne pas enregistrer vos identifiants ou de ne pas remplir les formulaires automatiquement. Identity Safe se souvient de votre décision et ne vous demande pas d'utiliser les identifiants ou cartes disponibles dans Identity Safe.

Si vous ne souhaitez pas qu'Identity Safe remplisse automatiquement les détails, utilisez l'option Ne pas remplir automatiquement cette page. Elle est disponible dans le menu Cartes et identifiants de la barre d'outils Norton.

Si vous décidez de recourir à l'option de remplissage automatique sur une page Web précédemment exclue, vous pouvez supprimer l'URL de la page Web de la liste Exclusions du remplissage automatique.

Plus d'informations

Spécification d'exclusions du remplissage automatique

Suppression d'entrées de la liste Exclusions du remplissage automatique


Spécification d'exclusions du remplissage automatique

Identity Safe propose de remplir automatiquement vos identifiants sur les pages Web pour lesquelles vous les avez enregistrés. Vous pouvez cependant configurer Identity Safe pour ne pas utiliser d'identifiants ni de cartes pour remplir automatiquement les détails d'une page Web.

Remarque :

Si vous choisissez Jamais sur la page Enregistrer votre identifiant qui apparaît lorsque vous saisissez le nom d'utilisateur et le mot de passe pour accéder à un site, ce site est répertorié sous cette option.

Vous devez ouvrir une session Identity Safe pour supprimer une URL de la liste des exclusions du remplissage automatique.

Pour spécifier des exclusions de remplissage automatique avant de vous connecter à un site Web

  1. Allez à la page Web que vous souhaitez exclure du remplissage automatique.

  2. Dans la barre d'outils Norton, cliquez sur Cartes et identifiants.

  3. Dans la liste Cartes et identifiants, cliquez sur Ne pas remplir automatiquement cette page.

    Cette option n'apparaît que lorsque vous visitez un site Web comprenant des formulaires.

Pour spécifier des exclusions de remplissage automatique après vous être connecté à un site Web.

  1. Allez à la page Web que vous souhaitez exclure du remplissage automatique.

  2. Saisissez votre identifiant et cliquez sur le bouton ou sur le lien qui permet l'authentification.

  3. Dans la boîte de dialogue Enregistrer votre identifiant qui apparaît, cliquez sur Jamais.

    L'URL est ajoutée à la liste Exclusions de remplissage automatique.

Plus d'informations

A propos des exclusions du remplissage automatique


Suppression d'entrées de la liste Exclusions du remplissage automatique

Si vous décidez de recourir à l'option de remplissage automatique sur une page Web précédemment exclue, vous pouvez supprimer l'URL de la page Web de la liste des exclusions de remplissage automatique.

Remarque :

Vous devez ouvrir une session Identity Safe pour supprimer une URL de la liste Exclusions du remplissage automatique.

Pour modifier votre liste des exclusions de remplissage automatique

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Identity Protection, puis cliquez sur Gérer Identity Protection.

  2. Sous Identity Safe, à la ligne Exclusions du remplissage automatique, cliquez sur Configurer.

  3. Sélectionnez la page Web dont vous souhaitez restaurer le remplissage automatique de l'identifiant, puis cliquez sur Supprimer.

Plus d'informations

A propos des exclusions du remplissage automatique

Ouverture et fermeture de session Identity Safe


A propos de la sauvegarde et de la restauration

Vous pouvez effectuer une sauvegarde des données Identity Safe pour plus de sécurité, pour la récupération des données ou si vous transférez vos données Identity Safe vers un autre ordinateur. Les fichiers de sauvegarde sont enregistrés sous le format de fichier .npm.

Vous pouvez protéger vos fichiers de sauvegarde avec un mot de passe. Nous vous conseillons d'utiliser un mot de passe pour optimiser la protection de vos données Identity Safe. Le mot de passe de sauvegarde ne doit pas forcément être le même que votre mot de passe Identity Safe. Vous devez fournir le mot de passe lorsque vous restaurez les données Identity Safe que vous avez sauvegardé.

Vous pouvez également restaurer les données précédemment sauvegardées.

Remarque :

La restauration de vos données remplace les données se trouvant actuellement dans Identity Safe par le contenu du fichier de sauvegarde.

Plus d'informations

Sauvegarde des données

Restauration des données


Sauvegarde des données

Vous pouvez effectuer une sauvegarde des données Identity Safe pour plus de sécurité, pour la récupération des données ou si vous transférez vos données Identity Safe vers un autre ordinateur.

Vous pouvez récupérer les données Identity Safe lorsque votre produit expire.

Pour sauvegarder vos données :

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Identity Protection, puis cliquez sur Gérer Identity Protection.

  2. SousIdentity Safe, à la ligneSauvegarder des données Identity Safe, cliquez sur Configurer.

  3. Dans la boîte de dialogue Sauvegarder des données Identity Safe, tapez ou indiquez l'emplacement souhaité pour la sauvegarde des données.

  4. Saisissez également le nom que vous souhaitez donner au fichier de sauvegarde, en incluant le suffixe .NPM.

  5. Si vous voulez sauvegarder vos données avec un mot de passe pour améliorer leur sécurité, saisissez et confirmez ce mot de passe.

  6. Cliquez sur OK.

  7. Dans la boîte de dialogue de confirmation, cliquez sur OK.

Plus d'informations

Restauration des données

Exportation des données Identity Safe


Restauration des données

Vous pouvez restaurer vos données Identity Safe sauvegardées si, par hasard, il vous arrivait de les supprimer. Vous pouvez également restaurer vos données Identity Safe si vous souhaitez les transférer dans un nouvel ordinateur.

Lorsque vous effectuez une restauration, Norton 360 remplace toutes les données Identity Safe existantes par le contenu du fichier de sauvegarde.

Remarque :

La restauration de vos données remplace les données se trouvant actuellement dans Identity Safe par le contenu du fichier de sauvegarde.

Pour restaurer vos données

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Identity Protection, puis cliquez sur Gérer Identity Protection.

  2. Sous Identity Safe, à la ligne Restaurer les données Identity Safe, cliquez sur Configurer.

  3. Dans la boîte de dialogue Restaurer les données Identity Safe, cliquez sur Oui.

  4. Dans la boîte de dialogue Restaurer les données Identity Safe, saisissez ou indiquez l'emplacement du fichier à partir duquel vous souhaitez restaurer les données.

  5. Si vous avez sauvegardé vos données avec un mot de passe, saisissez ce mot de passe.

  6. Cliquez sur OK.

  7. Dans la boîte de dialogue de confirmation, cliquez sur OK.

Plus d'informations

Exportation des données Identity Safe

Sauvegarde des données


A propos des options Identity Safe

Utilisez les options Identity Safe pour configurer la manière dont Identity Safe doit collecter et enregistrer les informations d'identifiants de pages Web. Vous pouvez également configurer la région des informations de votre carte.

Identifiants

Vous permet de définir les options pour qu'Identity Safe collecte et enregistre vos données de connexion, et répertorie les options lorsque vous reconsultez ces pages Web.

Remarque :

Cette option devrait toujours être activée.

Cartes d'identité

Vous permet der définir les options suivantes:

  • Affichage des cartes créées

    Si vous visitez une page Web comportant des formulaires, une fenêtre contextuelle affiche les cartes disponibles. La fenêtre indique également la carte utilisée lorsque vous avez rempli votre dernier formulaire, le cas échéant. Vous pouvez sélectionner une carte dans la liste et utiliser les informations de la carte pour remplir le formulaire.

  • Sélection d'une région lorsque vous créez une nouvelle carte

    La région que vous sélectionnez apparaît dans l'onglet Général de la fenêtre Gérer les cartes. Il est impossible de modifier la région dans la fenêtre Gérer les cartes.

    Le remplissage de formulaires sur Internet se fait en fonction de la langue. Selon votre région, une valeur par défaut apparaît dans le champ Région.

    Lorsque vous créez une carte, la région de la carte est définie comme étant la région par défaut de l'utilisateur. Si vous parcourez une page Web autre que la région par défaut et utilisez la carte sur cette page Web, le remplissage des champs peut être incorrect. Par exemple, si votre carte a une région par défaut "Etats-Unis" mais que vous êtes sur une page Web "France", vous devez utiliser la carte avec une région "France" pour remplir le formulaire de page Web.

    Remarque :

    Symantec vous recommande de modifier votre région et de créer une autre carte avant de remplir des formulaires sur un site Web d'une autre région.

    Vous pouvez également parcourir une page Web d'une région quelconque et créer une carte ensuite. Utilisez l'option Gérer les cartes du menu Norton de la barre d'outils Norton. La carte est créée avec la région de la page Web. Vous pouvez utiliser cette carte pour le remplissage du formulaire de page Web.

  • Utilisation de la fonction de remplissage automatique lorsque vous visitez des sites Web risqués

    Vous pouvez perdre vos données sensibles si vous les utilisez sur des sites Web risqués. Identity Safe spécifie vos identifiants ou détails de carte sur les sites Web risqués selon l'option que vous avez définie.

    Vous pouvez spécifier la manière dont Norton Identity Safe doit traiter les sites comportant des menaces de sécurité. Pour ce faire,utilisez les options Oui, Non ou Me demander.

  • Affichage d'un message lorsque vous insérez un lecteur externe

    Il est possible que vous ayez parfois besoin d'utiliser votre profil portable pendant que vous êtes connecté à un profil local. Lorsque vous insérez un disque externe avec un profil portable configuré, Identity Safe affiche la boîte de dialogue Changer de profil. Vous pouvez utiliser cette boîte de dialogue pour passer sur votre profil portable. Les paramètres de cette option sont spécifiques à un compte d'utilisateur Windows.

    Vous pouvez activer ou désactiver ce paramètre à l'aide de l'option Inviter à se connecter à un profil lors de la connexion de périphérique. Symantec recommande toujours activer cette option.

  • Avertissement lors du retrait risqué de lecteurs externes

    Vous ne devez jamais débrancher votre disque dur externe manuellement. Si vous ejecter manuellement le disque dur externe, Identity Safe affiche un message d'avertissement. Les paramètres de cette option sont spécifiques à un compte d'utilisateur Windows.

    Vous pouvez utiliser l'optionAvertir sur la suppression peu sûre de périphérique pour activer ou désactiver ce paramètre. Symantec recommande toujours activer cette option.

Plus d'informations

Gestion des identifiants

Ajout de cartes

Spécification d'exclusions du remplissage automatique


A propos des options Mot de passe et sécurité Identity Safe

Vous pouvez utiliser Mot de passe et sécurité Identity Safe pour changer votre mot de passe Identity Safe. Vous pouvez également utiliser cette option pour définir le niveau de sécurité que vous voulez pour l'utilisation du mot de passe Identity Safe.

Les options suivantes permettent de modifier le mot de passe Identity Safe et de configurer le niveau de sécurité souhaité pour le mot de passe

Mot de passe Identity Safe

Modifiez votre mot de passe Identity Safe et définissez un nouvel indice pour le mot de passe à l'aide de l'option Changer le mot de passe.

Sécurité de mot de passe

Spécifiez le niveau de sécurité du mot de passe Identity Safe.

Identity Safe offre quatre niveaux de sécurité pour protéger votrem mot de passe Identity Safe. Sélectionnez l'une des options suivantes :

  • Demander mon mot de passe au début de chaque session

    Vous invite à saisir le mot de passe Identity Safe la première fois que vous accédez à Identity Safe.

    Tant que votre session Windows sera ouverte, ce mot de passe ne vous sera pas redemandé.

    Il est conseillé d'utiliser cette option pour sécuriser davantage vos informations d'identité.

  • Demander le mot de passe avant de fournir un identifiant de connexion

    Vous demande de saisir votre mot de passe Identity Safe pour chaque formulaire en ligne avant de renseigner automatiquement des identifiants.

    Vous pouvez spécifier de manière individuelle les identifiants requérant la saisie du mot de passe Identity Safe avant qu'ils ne soient automatiquement renseignés.

  • Se déconnecter automatiquement d'Identity Safe si l'ordinateur est inactif pendant : <nn> minutes

    Vous déconnecte automatiquement d'Identity Safe lorsque votre ordinateur est resté inactif pendant la période spécifiée.

    Cette option est utile si vous êtes fréquemment dans une zone où d'autres personnes ont accès à votre ordinateur.

  • Aucun mot de passe nécessaire. Se connecter automatiquement au démarrage de Windows

    Activez cette option pour vous connecter automatiquement à Identity Safe au démarrage de Windows.

    Symantec recommande de ne pas utiliser cette option.

    Les paramètres de cette option sont spécifiques à un compte d'utilisateur Windows.

    Remarque :

    Cette option n'apparaît pas si vous êtes connecté avec votre profil portable.

Plus d'informations

Modification de votre mot de passe Identity Safe

Spécification d'exclusions du remplissage automatique


Modification de votre mot de passe Identity Safe

Nous vous conseillons de changer le mot de passe Identity Safe pour éviter tout accès non autorisé à vos informations personnelles enregistrées dans Identity Safe. Vous pouvez modifier le mot de passe à l'aide de l'option Identity Safe : Mot de passe et sécurité qui se trouve dans la fenêtre Paramètres des Paramètres d'Identity Protection.

Remarque :

Vous pouvez définir l'indice pour votre mot de passe si vous ne l'avez pas fait lors de votre première configuration d'Identity Safe.

Pour changer votre mot de passe Identity Safe

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Identity Protection, puis cliquez sur Gérer Identity Protection.

  2. Sous Identity Safe, à la ligne Mot de passe et sécurité, cliquez sur Configurer.

  3. Dans la fenêtre Mot de passe et sécurité, cliquez sur Modifier le mot de passe.

  4. Dans la fenêtre Changer le mot de passe Identity Safe, saisissez le mot de passe actuel ainsi que le nouveau mot de passe, et confirmez le nouveau mot de passe.

  5. Cliquez sur OK.

  6. Dans la boîte de dialogue de confirmation, cliquez sur OK.

Plus d'informations

Restauration ou réinitialisation du mot de passe Identity Safe


Désactivation ou activation des fonctions Identity Protection

Identity Protection est automatiquement activé lorsque vous installez Norton 360. Identity Protection vous protège contre les sites risqués lorsque vous naviguez sur Internet.

Identity Protection doit être activé en permanence pour empêcher les attaques issues des menaces en ligne.

Remarque :

Lorsque vous désactivez puis réactivez Identity Protection, vous devez vous connecter à Identity Safe pour en utiliser les diverses options.

Pour désactiver Identity Protection

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Identity Protection, puis cliquez surGérer Identity Protection.

  2. Dans la fenêtre Paramètres d'Identity Protection, effectuez l'une des opérations suivantes :

    • A la ligneIdentity Safe, déplacez le curseurMarche/Arrêtvers la droite sur la positionArrêt.

      Quand vous désactivez Identity Safe, vous ne pouvez voir aucune de ses options.

    • A la ligneAntiphishing, déplacez le curseurMarche/Arrêt vers la droite sur la positionArrêt.

    • A la ligneNorton Safe Webdéplacez le curseurMarche/Arrêtvers la droite sur la position Arrêt.

  3. Cliquez sur Appliquer.

Pour activer Identity Protection

  1. Dans la fenêtre principale, cliquez sur Paramètres.

  2. Dans la fenêtreParamètres, cliquez sur Identity Protection.

  3. Dans la fenêtreParamètresd'Identity Protection, effectuez l'une des opérations suivantes :

    • A la ligne Identity Safe, déplacez le curseur Marche/Arrêt vers la gauche, sur la position Marche.

    • A la ligneAntiphishing, déplacez le curseurMarche/Arrêtvers la droite sur la positionArrêt.

    • A la ligne Norton Safe Web,déplacez le curseur Marche/Arrêtvers la droite sur la positionArrêt.

  4. Cliquez sur Appliquer.


A propos de la barre d'outils Norton

Lorsque vous installez Norton 360, il ajoute la barre d'outils Norton à Internet Explorer et Firefox. Les options disponibles sont les suivantes :

Menu Norton

Permet d'accéder aux paramètres d'Identity Protection et à d'autres paramètres.

Les options suivantes sont disponibles dans le menu Norton :

  • Signaler le site

  • Réduire la barre d'outils

  • Paramètres

  • Gérer les identifiants

  • Gérer les cartes

  • Gérer les notes

  • Rumeur au sein de la communauté

  • Accéder au site Web Norton Safe Web

  • Activer Norton Safe Web

  • Activer la Recherche sécurisée Norton

  • Mon compte Norton

  • Lancer le didacticiel

  • Aide

Remarque :

L'option Réduire la barre d'outils s'affiche uniquement dans le navigateur Internet Explorer. Par ailleurs, l'option Rumeur au sein de la communauté n'est disponible qu'avec les systèmes d'exploitation Windows en anglais.

Recherche sécurisée Norton

Permet d'effectuer une recherche Internet améliorée à l'aide de la Recherche sécurisée Norton.

Vous pouvez taper une chaîne de recherche dans le champ Recherche sécurisée Norton et effectuer une recherche. Lorsque vous effectuez une recherche à l'aide du champ de recherche, une fenêtre contextuelle s'ouvre et affiche les résultats pertinents de la recherche.

Par défaut, la zone Recherche sécurisée Norton est masquée. Lorsque vous ouvrez Internet Explorer ou Firefox et que vous vous connectez à Internet pour la première fois après avoir installé Norton 360, un message d'alerte s'affiche. Ce message vous invite à activer la Recherche sécurisée Norton. Vous pouvez choisir d'activer ou de désactiver cette fonction.

Indicateur de Sécurité des sites Norton

Vous permet de savoir si le site Web que vous visitez est fiable ou risqué

Lorsque l'option Navigation sécurisée est activée, les fonctions Antiphishing et Norton Safe Web analysent le niveau de sécurité des sites Web que vous visitez. Il affiche ensuite les résultats dans la fenêtre contextuelle Sécurité des sites Norton.

Menu Cartes et identifiants

Permet d'afficher les identifiants et les cartes que vous avez enregistrés dans Identity Safe.

Certains sites Web contiennent des formulaires à remplir ou demandent des informations d'identification. Vous pouvez utiliser le menu Cartes et identifiants pour fournir ces informations sur ces sites Web. Le menu Cartes et identifiants énumère tous les identifiants et cartes enregistrés. Vous pouvez sélectionner un identifiant dans la liste et l'utiliser pour vous connecter à la page Web. Vous pouvez aussi y sélectionner une carte et l'utiliser pour remplir des formulaires.

Lorsque vous visitez une page Web de connexion sans définir votre mot de passe Identity Safe, une fenêtre contextuelle s'ouvre dans le menu Cartes et Identifiants. Vous pouvez utiliser l'option Paramétrer maintenant disponible dans la fenêtre contextuelle pour définir votre mot de passe Identity Safe. Si vous ne souhaitez pas définir votre mot de passe, sélectionnez l'option Ne plus me demander qui figure dans la fenêtre contextuelle.

Vous pouvez supprimer manuellement n'importe quel identifiant dans le menu Cartes et Identifiants à l'aide de l'option Supprimer. L'option Supprimer s'affiche lorsque vous cliquez sur les identifiants avec le bouton droit de la souris dans le menu Cartes et identifiants.

Vous pouvez utiliser l'option Gérer du menu Cartes et identifiants pour accéder à vos identifiants, vos cartes et vos notes. Vous pouvez également ouvrir la page Paramètres d'Identity Protection par le biais de l'option Gérer.

Remarque :

Vous devez être connecté à votre profil Identity Safe pour accéder au menu Cartes et identifiants.

Plus d'informations

Affichage et masquage la barre d'outils Norton

Accès aux paramètres Identity Safe depuis la barre d'outils Norton


Affichage et masquage la barre d'outils Norton

Vous pouvez masquer la barre d'outils de la fonction antiphishing si vous ne souhaitez pas voir l'évaluation de toutes les pages Web que vous visitez. Lorsque vous masquez la barre d'outils, Norton 360 n'affiche pas la fenêtre contextuelle Sécurité de site Norton. Toutefois, vous resterez informé des pages suspectes et connues comme frauduleuses, ainsi que dans le cas où une erreur nécessiterait votre attention.

Pour masquer ou afficher la Barre d'outils Norton

  1. En haut de la fenêtre du navigateur, cliquez sur Affichage.

  2. Dans le sous-menu Barre d'outils, effectuez l'une des opérations suivantes :

    • Désélectionnez l'option Barre d'outils Norton pour masquer la barre d'outils.

    • Sélectionnez l'option Barre d'outils Norton pour afficher la barre d'outils.

Plus d'informations

A propos de l'antiphishing

Signalisation d'une évaluation incorrecte d'une page Web


Accès aux paramètres Identity Safe depuis la barre d'outils Norton

Internet Explorer et Firefox incluent tous deux la barre d'outils Norton qui fournit un accès direct aux paramètres Identity Safe. Les options Identity Safe du menu Norton de la barre d'outils Norton fournissent des liens rapides vers les paramètres Identity Safe. Le menu Cartes et identifiants de la barre d'outils Norton fournit des liens rapides vers les paramètres de connexion.

Pour accéder aux paramètres d'Identity Safe depuis le menu Norton

  1. Démarrez Internet Explorer ou Firefox.

  2. Dans la barre d'outils de Norton, sous le menu Norton, sélectionnez l'une des options suivantes :

    Signaler le site

    Permet de signaler à Symantec l'évaluation antiphishing actuelle

    Réduire la barre d'outils

    Vous permet de réduire la Barre d'outils Norton

    Lorsque vous sélectionnez cette option, l'expression Cartes et identifiants disparaît et seul l'indicateur Cartes et identifiants reste. La taille du champ Recherche sécurisée Norton est également réduite.

    Remarque :

    L'option Réduire la barre d'outils s'affiche uniquement dans le navigateur Internet Explorer.

    Paramètres

    Permet d'ouvrir la fenêtre Paramètres d'Identity Protection et de configurer les options Identity Safe

    Gérer les identifiants

    Permet d'accéder aux identifiants que vous avez enregistrés dans la fenêtre Gérer les identifiants

    L'option Gérer les identifiants apparaît seulement si vous avez installé Identity Safe.

    Vous devez être connectés à Identity Safe pour utiliser cette option.

    Gérer les cartes

    Vous permet d'accéder aux cartes que vous avez enregistrées dans la fenêtreGérer les cartes

    L'option Gérer les cartes apparaît seulement si vous avez installé Identity Safe. Vous pouvez également choisir une carte pour remplir les formulaires en ligne lorsque vous êtes sur une page Web.

    Vous devez être connecté à Identity Safe pour utiliser cette option.

    Gérer les notes

    Permet d'avoir accès aux notes que vous avez enregistrées dans la fenêtre Gérer les notes

    Gérer les notesapparaît seulement si vous avez installé Identity Safe.

    Vous devez être connecté à Identity Safe pour utiliser cette option.

    Rumeur au sein de la communauté

    Vous permet d'afficher l'évaluation par la communauté des sites Web que vous visitez.

    Vous pouvez cliquer sur Rumeur au sein de la communauté pour en savoir davantage sur les sites Web. Norton Safe Web évalue les sites et fournit des rapports détaillés. En outre, vous pouvez afficher les évaluations des utilisateurs et publier votre propre évaluation de sites Web.

    Lorsque vous n'avez aucun site Web ouvert, vous pouvez cliquer sur Buzz communautaire pour visiter le site Web Norton Safe. Vous pouvez fournir l'adresse de n'importe quel site Web et obtenir les détails sur la sécurité, l'évaluation par Norton et l'évaluation par la communauté correspondant à ce site.

    Remarque :

    L'option Rumeur au sein de la communauté n'est disponible qu'avec les systèmes d'exploitation Windows en anglais.

    Accéder au site Web Norton Safe Web

    http://www.safeweb.norton.com

    Permet d'ouvrir le site Norton Safe WebActiver Norton Safe Web

    Vous permet d'activer la fonction Norton Safe Web, qui permet d'utiliser Internet en toute sécurité.

    Les fonctions suivantes sont les fonctions uniques de Norton Safe Web :

    • Affiche des icônes de classification de sécurité du site pour les résultats dans la page Web de recherche.

    • Affiche les icônes de classification de sécurité du site lorsque vous êtes sur une page Web.

    Activer la Recherche sécurisée Norton

    Permet d'afficher la zone Recherche sécurisée Norton

    Vous pouvez taper une chaîne de recherche dans le champ Recherche sécurisée Norton et effectuer une recherche. La zone de recherche affiche des suggestions de recherche pertinentes dans une fenêtre contextuelle.

    Par défaut, la zone Recherche sécurisée Norton est masquée. Lorsque vous ouvrez Internet Explorer ou Firefox pour la première fois après avoir installé Norton 360, un message d'alerte s'affiche. Ce message vous invite à activer la Recherche sécurisée Norton. Vous pouvez choisir d'activer ou de désactiver cette fonction. Si vous souhaitez désactiver la Recherche sécurisée Norton, vous pouvez utiliser l'option Désactiver la Recherche sécurisée.

    Mon compte Norton

    Permet d'ouvrir le site Web https://www.mynortonaccount.com/amsweb/changeLang.do?langCode=FR

    Le compte Norton vous permet d'enregistrer votre produit auprès de Symantec et de gérer tous vos produits Norton depuis un seul emplacement.

    Lancer le tutoriel

    Vous permet d'utiliser le didacticiel en ligne pour en apprendre plus au sujet d'Identity Safe

    Aide

    Vous permet d'afficher les informations de sécurité de site d'une page Web que vous ouvrez

Pour accéder aux identifiants depuis le menu Cartes et identifiants

  1. Démarrez Internet Explorer ou Firefox.

  2. Dans la barre d'outils Norton, dans le menu Cartes et identifiants, choisissez l'une des options suivantes :

    Gérer

    Permet d'ouvrir les fenêtres Gérer les identifiants, Gérer les notes et Gérer les cartes

    Vous pouvez également accéder à toutes les options et les configurer dans la fenêtre Paramètres d'Identity Protection, par le biais de la sous-option Paramètres.

    Identifiants disponibles pour cette page

    Permet d'utiliser pour une page Web un identifiant enregistré dans la liste des identifiants qui s'affiche

    Vous pouvez également afficher les identifiants que vous avez classées en utilisant des dossiers.

    Le dossier affiche les noms de site des pages Web. Vous pouvez voir les noms de site que vous avez fourni lorsque vous avez enregistré votre identifiant dans Identity Safe.

    Vous pouvez supprimer manuellement n'importe quel identifiant dans le menu Cartes et Identifiants à l'aide de l'option Supprimer. L'option Supprimer s'affiche lorsque vous cliquez sur les identifiants avec le bouton droit de la souris dans le menu Cartes et identifiants.

    Remarque :

    Vous pouvez également afficher les dossiers créés dans la fenêtre Gérer les identifiants. Vous pouvez ouvrir la page Web enregistrée que vous voulez depuis ces dossiers. Ces dossiers apparaissent seulement si vous avez enregistré des identifiants de page Web.

    Se déconnecter du profil : Nom du profil

    Permet d'ouvrir ou de fermer la session de Identity Safe

    Nous vous conseillons de fermer votre session Identity Safe afin de protéger vos données Identity Safe lorsque vous quittez votre ordinateur.. Cette option indique le nom du profil avec lequel vous êtes actuellement connecté.

Plus d'informations

A propos d'Identity Safe


Protection du réseau domestique

Cette section traite des sujets suivants :

  • A propos du mappage de sécurité réseau


A propos du mappage de sécurité réseau

Un réseau domestique se compose habituellement d'ordinateurs et de périphériques partageant une connexion Internet. Le mappage de sécurité réseau vous permet de visualiser le réseau et de le gérer.

Une fois le Mappage de sécurité réseau configuré, Norton 360 détecte automatiquement les périphériques qui sont connectés à votre réseau et les répertorie dans le mappage de sécurité réseau. Vous pouvez afficher des périphériques et personnaliser le mappage de sécurité réseau pour contrôler à distance les ordinateurs sur lesquels un produit de Norton est installé.

Remarque :

Vérifiez que les ordinateurs que vous souhaiter contrôler à distance possèdent une version d'un produit Norton prenant en charge le contrôle à distance.

Vous pouvez accéder au Mappage de sécurité réseau à partir des emplacements suivants dans Norton 360

  • A partir de la fenêtre Paramètres de mon réseau

  • A partir de l'icône Mon réseau située en bas de la fenêtre principale de Norton 360

Le mappage de sécurité réseau vous permet de contrôler les éléments suivants :

  • Etat de la sécurité des ordinateurs connectés au réseau

  • Etat des fonctionnalités de protection des ordinateurs connectés au réseau

  • Etat de l'abonnement et version du produit Norton des ordinateurs connectés à votre réseau

  • Etat de votre connexion réseau sans fil

  • Etat de connexion des périphériques présents sur le réseau

  • Les périphériques connus, inconnus ou intrus sur le réseau

Vous pouvez accorder ou refuser aux périphériques en réseau la permission d'accéder à votre ordinateur.

Vous pouvez également modifier les détails d'un ordinateur ou d'un périphérique connecté au réseau.

Plus d'informations

Affichage des périphériques sur le mappage de sécurité réseau

Configuration du contrôle à distance

Désactivation du contrôle à distance

Ajout d'un périphérique au mappage de sécurité réseau

Recherche de l'adresse IP d'un ordinateur

Modification des détails du périphérique

Modification des détails du réseau

Modification du niveau d'approbation de votre réseau et de vos périphériques

Suppression de périphériques du mappage de sécurité réseau

Affichage de l'état du réseau sans fil

Affichage des détails d'un périphérique


Affichage des périphériques sur le mappage de sécurité réseau

La fenêtre Mappage de sécurité réseau fournit une représentation graphique des périphériques du réseau auquel votre ordinateur est connecté. Vous pouvez afficher les détails de chaque périphérique avant de configurer le contrôle à distance.

Le mappage de sécurité réseau indique également l'état de la sécurité des ordinateurs suivants :

  • L'ordinateur sur lequel vous affichez actuellement l'état de contrôle à distance (MON PC)

  • Les ordinateurs contrôlés à distance

Le niveau d'approbation du périphérique est affiché au bas de l'icône dans le mappage réseau.

Norton 360 affiche les périphériques dans l'ordre suivant :

  • MON PC

  • Périphériques avec l'état de connexion en ligne

  • Périphériques avec l'état de connexion hors ligne

Quand vous vous connectez un nouveau périphérique à votre réseau, Norton 360 réactualise automatiquement la fenêtre Mappage de sécurité réseau et affiche le périphérique.

Pour afficher les périphériques sur le mappage de sécurité réseau

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Mon réseau.

  3. Si l'écran Configuration Produit apparaît, cliquez sur Continuer.

    L'écran Configuration du produit apparaît lorsque vous cliquez pour la première fois sur mappage de sécurité réseau. L'écran Configuration du produit vous aide dans l'installation du composant nécessaire pour l'affichage de la fenêtre mappage de sécurité réseau.

  4. Sous Mappage de sécurité réseau, cliquez sur Configurer.

    La fenêtre Présentation de la sécurité réseau qui apparaît vous permet d'afficher le résumé des fonctionnalités de mappage de sécurité réseau. La fenêtre apparaît dans les cas suivants:

    • Quand vous ouvrez la fenêtre Mappage de sécurité réseau pour la première fois

    • Quand vous activez Afficher l'écran d'accueil au démarrage dans la fenêtre Paramètres de Mon réseau, sous Mappage de la sécurité réseau.

  5. Si la fenêtre Présentation de la sécurité réseau apparaît, cliquez sur OK.

    Pour que cette fenêtre ne s'affiche plus à l'avenir, sélectionnez l'option Ne plus afficher ce message avant de cliquer sur OK.

  6. Sélectionnez le réseau qui contient le périphérique dont vous voulez voir les détails.

Pour afficher les détails d'un périphérique

  • Dans la fenêtre Mappage de sécurité réseau, cliquez sur une icône de périphérique.

    Utilisez les flèches de défilement pour consulter tous les périphériques répertoriés dans le mappage réseau.

    La zone des détails des périphériques située sous le mappage réseau affiche les détails suivants :

    Nom du périphérique

    Affiche le nom du périphérique

    Par défaut, pour un ordinateur, le mappage de sécurité réseau affiche le nom NetBIOS. Cependant, Mappage de sécurité réseau affiche le nom du périphérique comme NOUVEAU s'il remplit les conditions suivantes :

    • Le périphérique ne comporte pas de nom NetBIOS

    • Un pare-feu est activé sur le périphérique

    La fenêtre Modifier les détails du périphérique permet de modifier le nom du périphérique.

    Fabricant d'adaptateur

    Affiche le nom du fabricant d'adaptateur réseau du périphérique

    Le nom du fabricant d'adaptateur est basé sur l'adresse physique du périphérique, également dénommée d'adresse MAC (Media Control Access).

    Catégorie

    Affiche la catégorie à laquelle appartient l'ordinateur ou le périphérique.

    L'icône de catégorie des périphériques fournit des informations sur les états de connexion et de la sécurité. Norton 360 attribue à tous les périphériques inconnus l'étiquette NOUVEAU et la catégorie PERIPHERIQUE GENERIQUE.

    Cette catégorie peut inclure des périphériques liés à l'ordinateur, tels que des imprimantes, des supports multimédia ou des consoles de jeu.

    La fenêtre Modifier les détails du périphérique permet de modifier la catégorie du périphérique.

    Etat de la sécurité

    Indique le niveau de protection de l'ordinateur contre les menaces, les risques et les dégâts.

    Remarque :

    L'état de la sécurité est affiché uniquement pour MON PC et pour les ordinateurs contrôlés à distance.

    Contrôle à distance

    Affiche l'état de connexion du contrôle à distance

    Les états sont les suivants :

    • ACTIVÉ

    • DÉSACTIVÉ

    Vous pouvez désactiver le contrôle à distance pour un ordinateur spécifique ou pour tous les ordinateurs que vous contrôlez à distance.

    Niveau d'approbation

    Indique le niveau d'accès attribué à un périphérique distant pour sa connexion à l'ordinateur.

    Le premier niveau d'approbation est réglé en fonction de la configuration de l'ordinateur. Vous pouvez définir des niveaux d'approbation pour tous les périphériques, à l'exception de votre ordinateur.

    Connexion

    Affiche l'état de la connexion.

    Les états sont les suivants :

    • EN LIGNE

    • HORS LIGNE

    Adresse physique

    Indique l'adresse physique de l'ordinateur ou du périphérique (adresse MAC, Media Access Control).

    Adresse IP

    Indique l'adresse IP de l'ordinateur ou du périphérique.

    Si vous modifiez l'adresse IP d'un périphérique, Norton 360 la met à jour dans la fenêtre Mappage de sécurité réseau lorsque vous réactualisez la liste.

Plus d'informations

Ajout d'un périphérique au mappage de sécurité réseau

Modification des détails du périphérique

Suppression de périphériques du mappage de sécurité réseau


Configuration du contrôle à distance

Vous pouvez configurer le contrôle à distance ou le créer en autorisant les ordinateurs à communiquer avec votre ordinateur.

Remarque :

Vérifiez que les ordinateurs que vous souhaiter contrôler à distance possèdent une version d'un produit Norton prenant en charge le contrôle à distance.

La configuration du contrôle à distance dans Norton 360 nécessite une clé. Vous devez saisir la même clé pour tous les ordinateurs que vous souhaitez contrôler.

Après avoir configuré le contrôle à distance, vous pouvez vous connecter n'importe quel ordinateur à votre réseau et entrer la même clé. Norton 360 identifie automatiquement l'ordinateur et le connecte au mappage de sécurité réseau.

Pour configurer le contrôle à distance

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Mon réseau.

  3. A la ligne Mappage de sécurité réseau, cliquez sur Configurer.

  4. Sur le côté gauche de la fenêtre Mappage de sécurité réseau, sous Contrôle à distance, cliquez sur Configurer.

  5. Dans la boîte de dialogue Configuration du contrôle à distance, saisissez une clé.

    La clé doit comporter entre 6 et 20 caractères. Elle tient compte de la différence entre majuscules et minuscules.

  6. Sous Choisissez le mode par défaut de la détection d'ordinateur, sélectionnez une des options suivantes :

    Détection d'ordinateur toujours activée

    Permet à votre ordinateur de détecter en permanence les autres ordinateurs connectés au réseau

    Détection d'ordinateur activée uniquement si mappage de sécurité réseau affiché

    Permet à votre ordinateur de détecter d'autres ordinateurs connectés au réseau quand la fenêtre Mappage de sécurité réseau est ouverte

  7. Cliquez sur OK.

  8. Configurez le contrôle à distance pour tous autres ordinateurs que vous souhaitez contrôler à distance.

Plus d'informations

Affichage des périphériques sur le mappage de sécurité réseau

Modification des détails du périphérique

Affichage des détails d'un périphérique


Désactivation du contrôle à distance

Quand vous désactivez le contrôle à distance, la surveillance à distance des ordinateurs connectés à votre réseau cesse.

Vous pouvez désactiver le contrôle à distance pour :

  • tous les ordinateurs que vous contrôlez à distance ;

  • un ordinateur individuel que vous contrôlez à distance.

Remarque :

Vous ne pouvez désactiver le contrôle à distance que si vous avez au préalable terminé le processus de configuration du contrôle à distance.

Pour désactiver le contrôle à distance de tous les ordinateurs :

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Mon réseau.

  3. Sur la ligne Mappage de sécurité réseau, cliquez sur Configurer.

  4. Sur le côté gauche de la fenêtre Mappage de sécurité réseau, sous Contrôle à distance, cliquez sur Désactiver.

  5. Dans la boîte de dialogue de confirmation, cliquez sur Oui.

Pour désactiver le contrôle à distance d'un ordinateur individuel :

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Mon réseau.

  3. Sur la ligne Mappage de sécurité réseau, cliquez sur Configurer.

  4. Dans la fenêtre Mappage de sécurité réseau, dans le mappage réseau, cliquez sur l'ordinateur dont vous souhaitez désactiver le contrôle à distance.

  5. Dans la zone des détails des périphériques, à côté de Contrôle à distance, cliquez sur Désactiver.

  6. Dans la boîte de dialogue de confirmation, cliquez sur Oui.

Plus d'informations

Configuration du contrôle à distance

Suppression de périphériques du mappage de sécurité réseau

Affichage des détails d'un périphérique


Ajout d'un périphérique au mappage de sécurité réseau

Vous pouvez ajouter manuellement un ordinateur ou un périphérique au mappage de sécurité réseau.

Vous pouvez ajouter les détails suivants lors de l'ajout d'un périphérique :

  • Un nom ou une description.

  • L'adresse IP ou l'adresse physique.

Le mappage de sécurité réseau détecte tous les ordinateurs connectés à votre réseau. Vous pouvez cependant ajouter des ordinateurs ou des périphériques qui ne sont pas connectés.

Norton 360 ajoute au réseau de contrôle d'approbation tous les périphériques ajoutés manuellement au mappage de sécurité réseau. Vous pouvez sélectionner le réseau de contrôle d'approbation dans la liste déroulante Détails du réseau pour afficher les périphériques ajoutés. Vous pouvez également modifier le nom du périphérique.

Remarque :

Vous ne pouvez pas modifier les détails de réseau de contrôle d'approbation.

Le niveau d'approbation par défaut des périphériques que vous ajoutez à Mappage de sécurité réseau est Protégé. Cependant, vous pouvez modifier le niveau d'approbation des périphériques.

Remarque :

Si vous approuvez un périphérique qui n'est pas sur votre réseau, vous pouvez exposer votre ordinateur à des risques de sécurité potentiels.

Pour ajouter un périphérique au mappage de sécurité réseau

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Mon réseau.

  3. A la ligne Mappage de sécurité réseau, cliquez sur Configurer.

  4. Sur le côté gauche de la fenêtre Mappage de sécurité réseau, sous Total sur réseau, cliquez sur le symbole plus.

  5. Dans la boîte de dialogue Ajouter un périphérique, dans la zone Nom, saisissez le nom du périphérique à ajouter au mappage de sécurité réseau.

    Le nom d'un périphérique peut contenir un maximum de 15 caractères.

  6. Dans la zone Adresse IP ou adresse physique, saisissez l'adresse IP ou physique du périphérique à ajouter au mappage de sécurité réseau.

    Vous pouvez utiliser les formats suivants dans la zone Adresse IP ou adresse physique :

    Adresse IPv4

    192.168.2.1

    Adresse IPv6

    fe80::12ac:fe44:192a:14cc

    Adresse physique

    11-22-c3-5a-fe-a4

    Hôte résoluble

    ftp.myfiles.com

    L'adresse donnée est vérifiée une fois que le périphérique a été détecté physiquement sur le réseau.

  7. Cliquez sur Ajouter un périphérique.

Plus d'informations

Affichage des périphériques sur le mappage de sécurité réseau

Modification des détails du périphérique


Recherche de l'adresse IP d'un ordinateur

Il existe plusieurs manières pour déterminer l'adresse IP d'un ordinateur. Sous Windows 2000/XP, Windows Vista et Windows 7, vous pouvez utiliser Ipconfig pour rechercher l'adresse IP d'un ordinateur.

Ipconfig indique uniquement l'adresse IP de l'ordinateur local. Vous devez exécuter ce programme sur l'ordinateur que vous voulez identifier.

Pour trouver une adresse IP avec Ipconfig sous Windows 2000/XP

  1. Sur l'ordinateur que vous voulez identifier, dans la barre des tâches Windows, cliquez sur Démarrer > Exécuter.

  2. Dans la boîte de dialogue Exécuter, tapez cmd.

  3. Cliquez sur OK.

  4. A l'invite de commande, tapez ipconfig et appuyez sur Entrée sur votre clavier.

  5. Notez l'adresse IP.

Pour trouver une adresse IP avec ipconfig sous Windows Vista

  1. Sur l'ordinateur que vous voulez identifier, dans la barre des tâches Windows, cliquez sur Démarrer.

  2. Dans la zone de texte Lancer la recherche, tapez cmd et appuyez sur Entrée sur votre clavier.

  3. A l'invite de commande, tapez ipconfig et appuyez sur Entrée sur votre clavier.

  4. Notez l'adresse IP.

Pour déterminer une adresse IP avec Winipcfg sous Windows 7

  1. Dans la barre des tâches Windows de l'ordinateur que vous souhaitez identifier, cliquez sur Démarrer.

  2. Dans la zone de texte de recherche de programmes et de fichiers, tapez cmd et appuyez sur la touche Entrée.

  3. Dans l'invite de commande, tapez ipconfig et appuyez sur la touche Entrée.

  4. Notez l'adresse IP.


Modification des détails du périphérique

Vous pouvez modifier le nom et la catégorie d'un périphérique disponible dans le mappage de sécurité réseau. Vous pouvez sélectionner des catégories comme Périphérique générique, Ordinateur portable, Support multimédia ou Console de jeu.

Vous ne pouvez pas modifier la catégorie du périphérique ajouté manuellement. Par défaut, Norton 360 attribue la catégorie DEFINI PAR L'UTILISATEUR au périphérique ajouté manuellement.

La fenêtre Mappage de sécurité réseau affiche différentes icônes en fonction de la catégorie sélectionnée. Les icônes vous permettent d'identifier les périphériques répertoriés dans le mappage réseau.

Pour modifier les détails du périphérique présent sur votre réseau

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Mon réseau.

  3. A la ligne Mappage de sécurité réseau, cliquez sur Configurer.

  4. Dans la fenêtre Mappage de sécurité réseau, dans le mappage réseau, cliquez sur l'icône d'un périphérique.

  5. Dans la zone des détails des périphériques, près de Nom du périphérique, cliquez sur Modifier

  6. Dans la boîte de dialogueModifier les détails du périphérique, dans la zone Nom, saisissez un nouveau nom.

  7. Dans la liste Catégorie, sélectionnez l'une des catégories de périphérique suivantes :

    • PÉRIPHÉRIQUE GÉNÉRAL

    • ORDINATEUR DE BUREAU

    • ORDINATEUR PORTABLE

    • SERVEUR

    • IMPRIMANTE RÉSEAU

    • ROUTEUR/COMMUTATEUR

    • MODEM CÂBLE/DSL

    • SUPPORT MULTIMÉDIA

    • CONSOLE DE JEU

    • PDA/TÉLÉPHONE PORTABLE

    • PÉRIPHÉRIQUE DE STOCKAGE RÉSEAU

    • WEBCAM

  8. Cliquez sur OK.

Pour modifier le nom du périphérique ajouté manuellement

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Mon réseau.

  3. A la ligne Mappage de sécurité réseau, cliquez sur Configurer.

  4. Dans la fenêtre Mappage de sécurité réseau, dans la liste déroulante Détails du réseau, cliquez sur Contrôle d'approbation.

  5. Dans le mappage réseau, sélectionnez un périphérique que vous avez ajouté.

  6. Dans la zone des détails des périphériques, près de Nom du périphérique, cliquez sur Modifier

  7. Dans la boîte de dialogueModifier les détails du périphérique, dans la zone Nom, saisissez un nouveau nom.

  8. Cliquez sur OK.

Plus d'informations

Affichage des périphériques sur le mappage de sécurité réseau

Affichage des détails d'un périphérique


Modification des détails du réseau

Vous pouvez afficher les détails et modifier le nom de votre réseau dans la fenêtre Modifier les détails du réseau.

Remarque :

Vous ne pouvez pas modifier les détails de réseau de contrôle d'approbation.

Pour modifier les détails du réseau

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Mon réseau.

  3. A la ligne Mappage de sécurité réseau, cliquez sur Configurer.

  4. Dans la fenêtre Mappage de sécurité réseau, à droite de Détails du réseau, cliquez sur Modifier.

  5. Dans la boîte de dialogue Modifier les détails du réseau, dans la zone Nom du réseau, saisissez un nouveau nom.

  6. Cliquez sur OK.

Plus d'informations

A propos du mappage de sécurité réseau


Modification du niveau d'approbation de votre réseau et de vos périphériques

Le niveau d'approbation détermine le niveau d'accès par défaut que les périphériques de votre ordinateur atteignent sur votre ordinateur. Tout périphérique de votre réseau qui n'est pas explicitement approuvé ou restreint utilise le niveau d'approbation du réseau. Le premier niveau d'approbation du réseau est réglé en fonction de la configuration de l'ordinateur.

Remarque :

Attribuez le niveau d'approbation Approb. totale à un périphérique uniquement s'il est connu et connecté à votre réseau.

Vous devez remplir les conditions suivantes pour que le niveau d'approbation d'un périphérique soit défini sur Partagé :

  • L'ordinateur ne possède pas d'adresse IP publique.

    Votre ordinateur n'a pas d'adresse IP publique s'il n'est pas connecté directement à Internet.

  • L'ordinateur doit être connecté à un réseau local via une connexion sécurisée.

  • La catégorie réseau est confidentielle dans Windows Vista.

De plus, le niveau d'approbation d'un périphérique est Partagé dans l'un des cas suivants :

  • Quand l'ordinateur sur le réseau possède un ou plusieurs dossiers ou imprimantes en partage

  • Quand l'ordinateur est compatible avec Media Center (par exemple, si vous disposez de Windows XP Media Center Edition, Windows Vista Home Premium, Windows Vista Ultimate, Windows 7 Home Premium, Windows 7 Professional ou Windows 7 Ultimate)

Remarque :

Si vous utilisez un réseau sans fil qui n'est pas sécurisé, le niveau d'approbation par défaut de tous les périphériques du réseau est Protégé.

Le niveau d'approbation d'un périphérique dépend également du niveau d'approbation de son réseau. Quand vous modifiez le niveau d'approbation d'un réseau, Norton 360 attribue le même niveau d'approbation à tous les périphériques connectés à ce réseau. Cependant, Norton 360 ne modifie pas le niveau d'approbation des périphériques que vous approuvez ou restreignez individuellement.

Vous pouvez modifier ces paramètres pour changer le niveau d'approbation des groupes suivants :

  • Votre réseau

  • Périphériques connectés au mappage de sécurité réseau

Pour modifier le niveau d'approbation de l'ordinateur :

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Mon réseau.

  3. A la ligne Mappage de sécurité réseau, cliquez sur Configurer.

  4. Sur le côté gauche de la fenêtre Mappage de sécurité réseau, à proximité de Détails du réseau, cliquez sur Modifier.

  5. Dans la fenêtre Modification des détails du réseau, à proximité de Niveau d'approbation, cliquez sur Modifier.

    Vous pouvez afficher les détails du réseau dans la boîte de dialogue Modifier les détails du réseau avant de modifier le niveau d'approbation.

  6. Pour sélectionner le niveau d'approbation d'un réseau, dans la fenêtre Modifier le niveau d'approbation du réseau, cliquez sur un des éléments suivants :

    ENTIEREMENT APPROUVE

    Ajoute le réseau à la liste Approuvé.

    L'ensemble du trafic que votre ordinateur reçoit d'un réseau approuvé est filtré et autorisé par le pare-feu. Cependant, les attaques et les infections connues sont encore contrôlées. Vous devez sélectionner ce paramètre uniquement lorsque vous êtes sûr que le réseau est complètement sécurisé.

    PARTAGE

    Ajoute le réseau à la liste Partagé.

    L'ensemble du trafic que votre ordinateur reçoit d'un réseau partagé est filtré. Seules les ressources partagées sur votre ordinateur, telles que des fichiers, des dossiers et des imprimantes sont permises. Vous devez sélectionner ce paramètre si vous voulez que le pare-feu vous protège de tout autre trafic sauf celui lié au partage de fichiers et d'imprimantes.

    PROTEGE

    Ajoute le réseau à la liste Protégé.

    Un réseau se voit attribuer ce niveau d'approbation lorsqu'il est classé comme étant Approuvé, Partagé ou Restreint. Vous restez protégé contre les attaques et l'ensemble du trafic inattendu.

    RESTREINT

    Ajoute le réseau à la liste Restreint.

    Les périphériques se trouvant sur le réseau restreint ne peuvent pas communiquer avec votre ordinateur. Cependant, vous pouvez encore utiliser le réseau pour naviguer sur des sites Web, envoyer des messages électroniques ou transmettre d'autres communications.

  7. Cliquez sur OK.

Pour modifier le niveau d'approbation d'un périphérique :

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, cliquez sur Mon réseau.

  3. Sous Mappage de sécurité réseau, à la ligne Contrôle d'approbation, cliquez sur Configurer.

  4. Dans la fenêtre Mappage de sécurité réseau, effectuez l'une des opérations suivantes :

    • Dans le mappage réseau, cliquez sur un périphérique présent sur votre réseau pour modifier son niveau d'approbation.

    • Pour modifier le niveau d'approbation d'un périphérique de votre réseau, dans la liste déroulante Détails du réseau, sélectionnez Connexion au réseau local, puis cliquez sur le périphérique.

  5. Dans la zone des détails des périphériques, à proximité de Niveau d'approbation, cliquez sur Modifier.

  6. Pour sélectionner le niveau d'approbation d'un périphérique, dans la fenêtre Modifier le niveau d'approbation du périphérique, cliquez sur un des éléments suivants :

    ENTIEREMENT APPROUVE

    Ajoute un périphérique à la liste Approb. totale.

    Les périphériques qui ont un niveau d'approbation Approb. totale sont surveillés uniquement par rapport aux attaques et aux infections connues. Vous devez sélectionner ce paramètre uniquement lorsque vous êtes sûr que le périphérique est complètement sécurisé.

    RESTREINT

    Ajoute un périphérique à la liste Restreint.

    Les périphériques restreints n'ont pas accès à votre ordinateur.

    UTILISER LA CONFIANCE DE RESEAU (niveau d'approbation)

    Attribue un niveau d'approbation par défaut à un périphérique

    Le niveau d'approbation par défaut du réseau est attribué aux périphériques qui sont supprimés de la liste du niveau Approb. totale ou Restreint. Le niveau d'approbation du réseau peut être Approb. totale, Restreint, Protégé ou Partagé.

  7. Cliquez sur OK.

    Norton 360 affiche l'état du niveau d'approbation des périphériques restreints sur leur icône.

Plus d'informations

A propos du mappage de sécurité réseau


Suppression de périphériques du mappage de sécurité réseau

La fenêtre Mappage de sécurité réseau répertorie les périphériques connectés à votre réseau. Vous pouvez supprimer un périphérique ou un ordinateur du mappage de sécurité réseau. Vous pouvez purger tous les périphériques du mappage réseau et créer une nouvelle liste de périphériques. Par exemple, vous pouvez purger tous les périphériques présents sur votre réseau précédent avant de vous connecter à un nouveau réseau. Assurez-vous de désactiver le contrôle à distance avant de purger le mappage réseau. Norton 360 ne peut pas purger le mappage réseau si le contrôle à distance est activé. Vérifier également votre proximité à la fenêtrede votre mappage de sécurité réseau, avant de purger le mappage réseau. Vous ne pouvez pas purger le mappage réseau lorsque la fenêtre de mappage de sécurité réseau est ouverte.

Remarque :

Norton 360 purge les périphériques ajoutés manuellement dans le réseau de Contrôle d'approbation en fonction de leur niveau d'approbation. Il ne purge pas les périphériques qui ont un niveau d'approbation Approb. totale ou Restreint.

Quand vous supprimez un périphérique spécifique, les périphériques en ligne réapparaissent la fois suivante à l'ouverture de la fenêtre Mappage de sécurité réseau. Cependant, Norton 360 supprime définitivement les périphériques hors ligne.

Pour supprimer un périphérique spécifique

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Mon réseau.

  3. A la ligne Mappage de sécurité réseau, cliquez sur Configurer.

  4. Dans la fenêtre Mappage de sécurité réseau, effectuez l'une des opérations suivantes:

    • Dans le mappage réseau cliquez sur un périphérique présent sur votre réseau pour le supprimer.

    • Pour supprimer un périphérique ajouté manuellement, dans la liste déroulante Détails du réseau, sélectionnez Contrôle d'approbation puis cliquez sur le périphérique.

  5. Sur le côté gauche de la fenêtre Mappage de sécurité réseau, sous Total sur réseau, cliquez sur le symbole moins.

  6. Dans la boîte de dialogue de confirmation, cliquez sur Oui.

Pour purger le mappage de sécurité réseau

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Mon réseau.

  3. Dans la fenêtre Paramètres pour Mon réseau, à la ligne Purger le mappage réseau, cliquez sur Purger.

  4. Dans la boîte de dialogue de confirmation, cliquez sur Oui.

Plus d'informations

Désactivation du contrôle à distance

Affichage des périphériques sur le mappage de sécurité réseau


Affichage de l'état du réseau sans fil

Vous pouvez afficher l'état du réseau sans fil dans la fenêtre Mappage de sécurité réseau. Le mappage de sécurité réseau affiche deux état possibles pour votre réseau sans fil : sécurisé ou non sécurisé. Un réseau sécurisé requiert un chiffrement sans fil fort. Si le réseau sans fil n'est pas sécurisé, vous pouvez activer le chiffrement du routeur sans fil.

Pour plus d'informations sur la sécurisation de votre réseau sans fil, sur le côté gauche de la fenêtre mappage de sécurité réseau, cliquez sur le lien Qu'est-ce qui n'est pas sécurisé ? Suivre les instructions.

Remarque :

Vous devez approuver uniquement une connexion sans fil sécurisée. En approuvant une connexion sans fil non sécurisée, vous rendez tous les périphériques du réseau vulnérables.

Pour afficher l'état du réseau sans fil :

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Mon réseau.

  3. A la ligne Mappage de sécurité réseau, cliquez sur Configurer.

  4. L'état de votre réseau sans fil s'affiche sur la gauche de la fenêtre Mappage de sécurité réseau. Les états de réseau sans fil sont les suivants :

    Réseau sans fil sécurisé

    Indique que le réseau sans fil est sécurisé.

    Réseau sans fil non sécurisé

    Indique que le réseau sans fil n'est pas sécurisé.

Plus d'informations

A propos du mappage de sécurité réseau


Affichage des détails d'un périphérique

Le mappage de sécurité réseau vous permet d'afficher les détails des ordinateurs que vous contrôlez à distance. Vous pouvez afficher les détails suivants :

  • L'état de configuration de vos fonctions de protection, telles qu'Auto-Protect, Prévention d'intrusion et Analyse du courrier électronique

  • L'état de configuration de vos mises à jour de définitions, telles que LiveUpdate automatique et les mises à jour rapides

  • Le numéro de version de votre produit Norton

  • L'état de l'abonnement de votre produit Norton

  • L'état de configuration de votre sécurité de transaction, telle qu'Identity Safe et l'antiphishing

  • Les cinq dernières menaces antivirus détectées

Affichage des détails d'un périphérique

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Mon réseau.

  3. A la ligne Mappage de sécurité réseau, cliquez sur Configurer.

  4. Dans la fenêtre Mappage de sécurité réseau, dans le mappage réseau, cliquez sur l'ordinateur pour lequel vous voulez consulter les détails.

    Vous pouvez afficher les détails des ordinateurs contrôlés à distance.

  5. Dans la zone de détails des périphérique, en regard de l'option Catégorie, cliquez sur Détails.

  6. Dans la fenêtre Détails sur le périphérique, affichez les détails du périphérique.

  7. Cliquez sur Fermer.

Plus d'informations

Affichage des périphériques sur le mappage de sécurité réseau

Configuration du contrôle à distance


Optimisation de votre PC

Cette section traite des sujets suivants :

  • A propos de l'optimisation de l'ordinateur

  • A propos des disques et de la fragmentation des fichiers

  • Optimiser manuellement vos disques permanents

  • Utilisation efficace de l'optimisation

  • A propos du nettoyage des fichiers indésirables

  • Exécution d'une analyse pour nettoyer les fichiers indésirables

  • Exécution du nettoyage du registre

  • Exécution du rapport de diagnostic

  • A propos du Gestionnaire de démarrage


A propos de l'optimisation de l'ordinateur

Norton 360 offre une protection totale à votre ordinateur, y compris une fonction d'optimisation de l'ordinateur, qui améliore les performances de votre ordinateur. Avec l'optimisation, votre ordinateur est optimisé en permanence pour des performances maximales.

Norton 360 utilise une large gamme de techniques pour optimiser votre ordinateur et améliorer son fonctionnement, par exemple en optimisant votre disque dur et en supprimant les fichiers temporaires inutiles.

L'optimisation de l'ordinateur recherche et corrige les problèmes courants, nettoie les cookies et fichiers indésirables et défragmente le disque dur pour optimiser les performances de l'ordinateur.


A propos des disques et de la fragmentation des fichiers

Le disque dur de votre ordinateur stocke tous vos fichiers, toutes vos applications, ainsi que le système d'exploitation Windows. Avec le temps, les éléments d'information composant chaque fichier se dispersent sur tout le disque. Ce phénomène est appelé fragmentation. Plus vous utilisez votre ordinateur, plus la fragmentation de vos fichiers s'accentue.

Lorsque vous accédez à un fichier fragmenté, la performance du disque diminue. La performance est réduite car la tête de disque situe, charge, enregistre, et conserve la trace de tous les fragments du fichier. Si l'espace libre est également fragmenté, la tête de disque doit rechercher l'espace libre adéquat pour stocker les fichiers temporaires ou les fichiers récemment ajoutés.

Norton 360 optimise vos disques permanents pour améliorer la vitesse de traitement de votre ordinateur. La procédure d'optimisation réorganise les fragments de fichiers dispersés dans des groupes proches ou contigus. Lorsque la tête de disque accède à toutes les données d'un fichier au même endroit, la lecture du fichier en mémoire est accélérée. L'optimisation consolide également l'espace libre afin d'éviter la fragmentation des fichiers récemment ajoutés. Il ajoute un espace supplémentaire après les structures de données majeures afin qu'elles puissent se développer sans se refragmenter immédiatement.


Optimiser manuellement vos disques permanents

Optimiser les disques permanents de votre ordinateur peut améliorer les performances et la fiabilité. Norton 360 vérifie automatiquement que vos disques permanents ne sont pas fragmentés et les optimise s'ils sont fragmentés à plus de 10 %. Vous pouvez à tout moment consulter les derniers rapports pour déterminer si une optimisation est nécessaire.

Certains programmes, comme les logiciels de montage vidéo ou les logiciels nécessitant de grandes quantités d'espace disque, fonctionnent plus efficacement quand les disques sont optimisés. Si vous ne voulez pas attendre que Norton 360 effectue l'optimisation automatique, vous pouvez optimiser vos disques manuellement.

Pour optimiser manuellement vos disques permanents :

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Optimisation du PC, puis cliquez sur Exécuter l'optimisation de disque.

    La ligne Optimiseur de disque de la liste de tâches d'arrière-plan de la fenêtre Tâches Norton affiche les détails du processus d'optimisation du disque. Elle vous fournit des détails comme l'horodatage, la durée et l'état des tâches d'arrière-plan.

  2. Une fois la tâche terminée, dans la fenêtre Activités et détails de l'analyse, cliquez sur Fermer .

Plus d'informations

Affichage des détails relatifs aux fonctions de protection


Utilisation efficace de l'optimisation

Norton 360 optimise automatiquement le disque permanent de votre ordinateur lorsque cela est nécessaire, sans nécessiter d'intervention de votre part. Néanmoins, certaines pratiques peuvent aider Norton 360 à effectuer cette optimisation plus efficacement.

Les procédures suivantes contribuent à l'efficacité de l'optimisation automatique :

De temps en temps, laissez votre ordinateur allumé lorsque vous n'êtes pas en train de l'utiliser. | Norton 360 effectue l'optimisation du disque lorsque votre ordinateur est allumé et que vous ne l'utilisez pas. Si vous éteignez toujours votre ordinateur dès que vous avez fini de l'utiliser, Norton 360 ne pourra jamais effectuer l'optimisation automatique. De plus, si vous éteignez l'ordinateur pendant l'optimisation, Norton 360 devra recommencer la procédure.
Définissez une planification pour l'optimisation. | D'ordinaire, Norton 360 optimise le disque lorsque cela est nécessaire. En définissant une planification pour l'optimisation avec un jour et une heure déterminés, vous évitez les interférences avec votre travail, tout en garantissant une optimisation régulière du disque. Vous pouvez ainsi être sûr que votre disque sera régulièrement optimisé.
Supprimez les fichiers de grande taille dont vous n'avez plus besoin. | Les fichiers de grande taille sont particulièrement sujets à la fragmentation et donnent davantage de travail à Norton 360 pour optimiser le disque.

Plus d'informations

Planification de la sécurité et des analyses de performances


A propos du nettoyage des fichiers indésirables

Au fil du temps, de nombreux fichiers temporaires et superflus peuvent s'accumuler sur le disque permanent de votre ordinateur. A la longue, ces fichiers peuvent réduire significativement l'espace de stockage sur disque disponible et affecter les performances de votre ordinateur. Norton 360 nettoie automatiquement les fichiers indésirables qui se sont accumulés.

Les fichiers temporaires qui encombrent votre ordinateur peuvent être générés par plusieurs sources :

Installations de logiciels | Lorsque vous installez un logiciel sur votre ordinateur, la procédure d'installation peut créer des fichiers temporaires. Dans certains cas, le programme d'installation ne nettoie pas ces fichiers temporaires à la fin de l'installation.
Navigation Web | Lorsque vous naviguez sur une page Web, votre navigateur télécharge le texte et les images qui composent la page. Après avoir consulté un page, le navigateur peut laisser sur l'ordinateur les contenus téléchargés. Ces contenus téléchargés permettent d'afficher une page Web plus rapidement quand vous la consultez de nouveau. Ces fichiers conservés par le navigateur s'accumulent au fil du temps.
Erreurs de programme | Dans le cadre du fonctionnement normal de votre ordinateur, certains programmes créent des fichiers temporaires pour améliorer les performances. Si une erreur provoque la fermeture inopinée d'un programme, ces fichiers temporaires peuvent ne pas être effacés.

Plus d'informations

Exécution d'une analyse pour nettoyer les fichiers indésirables


Exécution d'une analyse pour nettoyer les fichiers indésirables

Une analyse de nettoyage recherche les fichiers temporaires et inutiles sur le disque permanent de votre ordinateur pour améliorer ses performances et augmenter l'espace disque disponible. Norton 360 examine automatiquement votre ordinateur pour rechercher les fichiers temporaires et inutiles : vous n'avez donc généralement pas à vous en soucier.

Diverses activités, telles que la navigation intensive sur le Web ou les installations de logiciels produisent des fichiers temporaires. Vous pouvez exécuter manuellement une analyse de nettoyage pour supprimer les fichiers temporaires immédiatement.

Pour nettoyer manuellement votre ordinateur :

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Optimisation du PC, puis cliquez sur Exécuter le nettoyage de fichier.

  2. Une fois la tâche terminée, dans la fenêtre Activités et détails de l'analyse, cliquez sur Fermer .


Exécution du nettoyage du registre

Le registre Windows peut contenir des entrées faisant référence à des fichiers non existants. Ces entrées de registre brisées peuvent ralentir votre ordinateur. La fonction Nettoyage du registre analyse votre ordinateur et nettoie toutes les entrées de registre endommagées qu'elle détecte.

Pour exécuter le Nettoyage du registre :

  1. Dans la fenêtre principale, cliquez sur Tâches.

  2. Dans la fenêtre Tâches, sous Tâches d'optimisation de l'ordinateur, cliquez sur Exécuter le nettoyage du registre.

  3. Une fois la tâche terminée, dans la fenêtre Activités et détails de l'analyse, cliquez sur Fermer .


Exécution du rapport de diagnostic

Le rapport de diagnostic de Norton 360 collecte des informations sur votre ordinateur, y compris le système d'exploitation, les programmes et le matériel. Vous pouvez utiliser ce rapport pour identifier et résoudre les problèmes.

Le rapport de diagnostic de Norton 360 est un rapport en temps réel. Les données sont générées lorsque le rapport est demandé. Norton 360 ne génère pas ce rapport automatiquement lorsque votre ordinateur est en veille. Le rapport porte un horodatage, à savoir une date et une heure spécifiques.

Le rapport peut être enregistré, imprimé ou envoyé par email pour être examiné.

Pour exécuter le rapport de diagnostic

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Optimisation du PC, puis cliquez sur Exécuter le rapport de diagnostic.

  2. Une fois la tâche terminée, consultez la fenêtre Rapport de diagnostic, puis cliquez sur Fermer.


A propos du Gestionnaire de démarrage

Certaines programmes sont configurés pour être lancés au démarrage de votre ordinateur. Le nombre d'éléments de démarrage augmente à mesure que vous installez de nouvelles applications, ce qui peut allonger le temps de démarrage de votre ordinateur. Le Gestionnaire de démarrage de Norton 360 permet de gérer les éléments de démarrage de votre PC. Vous pouvez afficher des informations détaillées sur chaque programme de démarrage répertorié par le Gestionnaire de démarrage, par exemple la fréquence d'utilisation parmi les membres de la communauté et l'utilisation des ressources. Vous pouvez également cliquer sur le nom de l'application et afficher les informations Détail des fichiers. Ces informations vous aident à déterminer s'il est ou non judicieux d'activer une application au démarrage.

Le Gestionnaire de démarrage permet d'afficher la liste des programmes qui font partie des éléments de démarrage. En fonction de vos priorités, vous pouvez configurer le Gestionnaire de démarrage de telle sorte que ces programmes soient ou non exécutés au démarrage de l'ordinateur. Vous pouvez également retarder le démarrage des programmes et les exécuter manuellement à partir du Gestionnaire de démarrage. Ainsi, vous améliorez les performances de votre ordinateur.

Vous pouvez désactiver un programme et mesurer les performances de votre ordinateur au prochain démarrage.

Plus d'informations

Désactivation ou activation des éléments de démarrage

Retardement et exécution des éléments de démarrage retardés


Désactivation ou activation des éléments de démarrage

Lorsque vous démarrez votre PC, certains programmes démarrent automatiquement et s'exécutent en parallèle. Ces programmes sont nommés éléments de démarrage. Les éléments de démarrage augmentent le temps de démarrage de votre PC.

Le Gestionnaire de démarrage permet de gérer les éléments de démarrage de votre PC. Si vous ne souhaitez pas qu'un programme soit exécuté au démarrage de l'ordinateur, vous pouvez utiliser le Gestionnaire de démarrage pour empêcher son exécution. Vous pouvez également retarder un élément de démarrage, de sorte qu'il soit exécuté ultérieurement.

Pour désactiver des éléments de démarrage

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Optimisation du PC, puis cliquez sur Exécuter le Gestionnaire de démarrage.

  2. Dans la colonne Activé, désélectionnez la case correspondant au programme que vous ne souhaitez pas exécuter au démarrage de l'ordinateur.

    Si vous souhaitez qu'aucun programme ne soit exécuté au démarrage de l'ordinateur, désélectionnez la case qui se trouve près de Activé.

  3. Cliquez sur Appliquer pour enregistrer les modifications.

  4. Cliquez sur Fermer.

Pour activer des éléments de démarrage

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Optimisation du PC, puis cliquez sur Exécuter le Gestionnaire de démarrage.

  2. Dans la colonne Activé, sélectionnez la case correspondant au programme que vous souhaitez exécuter au démarrage de l'ordinateur.

    Si vous souhaitez que tous les programmes soient exécutés au démarrage de l'ordinateur, sélectionnez la case qui se trouve près de Activé.

  3. Cliquez sur Appliquer pour enregistrer les modifications.

  4. Cliquez sur Fermer.


Retardement et exécution des éléments de démarrage retardés

Le Gestionnaire de démarrage de Norton 360 surveille et affiche automatiquement la liste des programmes qui s'exécutent au démarrage. Pour réduire le temps de démarrage de l'ordinateur et améliorer ses performances, vous pouvez différer certains programmes de démarrage pour qu'ils s'exécutent ultérieurement.

Pour différer des éléments de démarrage

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Optimisation du PC, puis cliquez sur Exécuter le Gestionnaire de démarrage.

  2. Dans la colonne Retardé, sélectionnez la case correspondant au programme dont le démarrage doit être retardé.

  3. Cliquez sur Appliquer pour enregistrer les modifications.

  4. Cliquez sur Fermer.

Pour exécuter manuellement les éléments de démarrage différés

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Optimisation du PC, puis cliquez sur Exécuter le Gestionnaire de démarrage.

  2. Dans la fenêtre Gestionnaire de démarrage, cliquez sur Exécuter les applications retardées maintenant.

  3. Lorsque le programme est lancé, dans la fenêtre Gestionnaire de démarrage, cliquez sur Fermer.


Protection des supports et des données

Cette section traite des sujets suivants :

  • A propos de la sauvegarde et de la restauration Norton

  • A propos des sauvegardes

  • A propos de la préparation de la sauvegarde

  • A propos des jeux de sauvegarde

  • Sauvegarde des fichiers

  • Restaurer des fichiers

  • A propos du lecteur de sauvegarde Norton

  • A propos des solutions aux problèmes de sauvegarde

  • Considérations relatives à la sauvegarde en ligne

  • Désactivation ou activation de la sauvegarde

  • Désactivation ou activation des options des paramètres de sauvegarde


A propos de la sauvegarde et de la restauration Norton

La fonction de sauvegarde et de restauration Norton protège vos données importantes et vos fichiers multimédia en créant régulièrement des copies de sauvegarde de ces éléments. Si votre ordinateur subit un grave dommage, cela vous permettra de restaurer vos informations importantes à partir des sauvegardes créées par Norton 360.


A propos des sauvegardes

Le plus sûr moyen de protéger les informations importantes stockées sur votre ordinateur est de sauvegarder régulièrement vos fichiers. Si vous perdez des données, vous pourrez les restaurer en utilisant Norton 360. Ainsi, si vous effacez accidentellement un fichier important ou si votre ordinateur rencontre un problème matériel provoquant une perte de fichiers, vous pourrez restaurer les fichiers perdus à partir de votre sauvegarde.

Vous pouvez également utiliser les sauvegardes pour éviter que le disque permanent de votre ordinateur ne soit encombré par des fichiers anciens et rarement utilisés. Une fois que vous avez sauvegardé ces fichiers, vous pouvez les supprimer de votre ordinateur et les restaurer ultérieurement si vous en avez de nouveau besoin.

Norton 360 vous permet de sauvegarder vos fichiers sur tout support reconnu par Windows comme périphérique de stockage. L'emplacement de sauvegarde peut inclure un disque externe, un dossier de stockage réseau, un CD, un DVD, un disque Blu-ray, un iPod, un lecteur flash, un appareil photo, un smartphone ou bien d'autres périphériques.

Via les recouvrements d'icône et l'onglet Sauvegarde de la page Propriétés, Norton 360 vous permet de voir l'état de tous les fichiers sauvegardés. Les recouvrements d'icône sur un fichier indiquent l'état de sauvegarde de vos fichiers protégés. Vous pouvez afficher des détails, tels que l'heure de la dernière sauvegarde de tous les jeux de sauvegarde sous l'onglet Sauvegarde de la page Propriétés. Vous pouvez désactiver ces options si vous ne souhaitez pas afficher les recouvrements d'icône ni les détails de sauvegarde.

Norton 360 fournit également un environnement de stockage en ligne privatif et sécurisé dans lequel vous pouvez sauvegarder vos fichiers. L'emplacement de stockage en ligne est différent de l'emplacement de stockage habituel des fichiers sur votre ordinateur. Des désastres qui endommageraient ou détruiraient votre ordinateur ne pourront pas nuire à vos sauvegardes en ligne, situées à un autre endroit. De plus, lorsque vous utilisez la fonction de sauvegarde en ligne de Norton 360, vous pouvez restaurer vos fichiers à partir de n'importe quel ordinateur et à n'importe quel moment. Norton 360 doit être installé sur l'ordinateur pour pouvoir accéder à votre compte Norton.

Quelle que soit la méthode de sauvegarde choisie, il est toujours possible d'ajouter ou de supprimer des éléments à un ensemble de fichiers que vous avez sélectionnés pour être sauvegardés. Vous pouvez ajouter ou supprimer un fichier individuel des jeux de sauvegarde à l'aide du menu de raccourcis qui s'affiche lorsque vous cliquez avec le bouton droit de la souris sur un fichier.


A propos de la préparation de la sauvegarde

Après l'installation de Norton 360, vous pouvez effectuer une configuration pour sauvegarder vos fichiers importants dans l'ordinateur. Avec Norton 360, vous pouvez sauvegarder vos fichiers importants automatiquement ou à un moment que vous spécifiez. Vous pouvez à tout moment modifier les paramètres de sauvegarde spécifiés initialement.

Les paramètres que vous pouvez spécifier pour les sauvegardes sont les suivants :

Récapitulatif

Vous pouvez effectuer plusieurs tâches en rapport avec les jeux de sauvegarde, telles que créer, supprimer ou renommer des jeux de sauvegarde.

Vous pouvez également avoir un aperçu des détails d'un jeu de sauvegarde particulier, comme la taille ou les fichiers disponibles.

Quoi

Vous pouvez choisir parmi un certain nombre de types de fichiers, comme les photos, les documents et la musique. Vous pouvez également spécifier des fichiers individuels.

Les options disponibles sont les suivantes :

  • Sources de la sauvegarde

    Vous permet de sélectionner une source à partir de laquelle sauvegarder vos fichiers.

    La sauvegarde Norton sera une sauvegarde complète ou brève, selon les emplacements que vous sélectionnez.

  • Types de fichier

    Vous permet d'inclure ou d'exclure une catégorie de fichiers de sauvegarde.

    Vous pouvez ajouter ou exclure un fichier ou un dossier de la sauvegarde. Vous pouvez également utiliser l'option Ajouter ou exclure des fichiers et dossiers pour afficher les fichiers et dossiers ajoutés ou supprimés. En outre, vous pouvez utiliser l'option Modifier les types de fichiers pour gérer les extensions de fichier de chaque catégorie de fichiers. Quand vous activez Modifier les types de fichiers, vous pouvez ajouter, modifier ou supprimer les extensions de fichiers dans chaque catégorie de la sauvegarde à l'aide de l'option Configurer.

Où

Le choix de l'un des types d'emplacement de stockage proposés par Norton 360 est conditionné par les caractéristiques de votre ordinateur et des périphériques qui lui sont connectés.

Vous pouvez sauvegarder vos fichiers dans des destinations externes comprenant des lecteurs CD/DVD, des iPod et des disques Blu-ray. Vous pouvez aussi choisir de stocker vos sauvegardes sur un lecteur réseau, un lecteur flash amovible ou le disque permanent de votre ordinateur.

Remarque :

Il n'est pas sûr de sauvegarder vos fichiers à un emplacement où vos fichiers sources sont accessibles. Un problème matériel risque de vous faire perdre vos données.

Vous pouvez supprimer les fichiers précédemment sauvegardés. Vous pouvez aussi décider de vérifier vos sauvegardes en activant l'option Vérifier toutes les sauvegardes.

Norton 360 fournit également un service de sauvegarde en ligne sécurisé que vous pouvez utiliser pour stocker vos fichiers en lieu sûr sur Internet. Vos informations sont ainsi protégées même dans le cas où votre ordinateur subirait un grave dommage.

Quand

Vous pouvez configurer Norton 360 pour sauvegarder vos fichiers quand votre ordinateur est inactif. Vous pouvez également définir une planification de sauvegarde ou sauvegarder vos fichiers manuellement.

Pour pouvoir utiliser le service de sauvegarde en ligne fourni par Norton 360, vous devez commencer par créer un compte Norton. Lorsque vous sauvegardez des fichiers en ligne, Norton 360 vous demande le nom et le mot de passe de votre compte Norton afin d'éviter tout accès non autorisé à vos fichiers sauvegardés.

Avant d'exécuter une sauvegarde, Norton 360 examine les fichiers de votre ordinateur afin de sauvegarder vos fichiers plus efficacement. Pendant cet examen initial, Norton 360 compte les fichiers qui pourraient être concernés par la sauvegarde Norton 360 enregistre également le type et la taille de ces fichiers. Cette procédure ne prend que quelques minutes la première fois que vous exécutez une sauvegarde.

Plus d'informations

Ajouter des fichiers et des dossiers à un jeu de sauvegarde

Sélection d'un emplacement de sauvegarde

Afficher ou modifier une planification de sauvegarde

A propos du Compte Norton


A propos des jeux de sauvegarde

Norton 360 permet de créer plusieurs jeux de configurations de sauvegarde. La configuration est un ensemble de règles et elle est désignée jeu de sauvegarde. Vous pouvez spécifier les fichiers à sauvegarder, la destination de la sauvegarde et le moment où la sauvegarde doit s'effectuer. Vous pouvez utiliser plusieurs jeux de sauvegarde pour sauvegarder différentes combinaisons de fichiers ou de catégories de fichiers dans différents emplacements.

Créer plusieurs jeux de sauvegarde vous permet d'utiliser judicieusement votre centre de stockage en ligne sécurisé limité. Par exemple, vous pouvez créer un jeu de sauvegarde pour sauvegarder vos images et vos fichiers musicaux sur un CD. Vous pouvez créer un autre jeu de sauvegarde pour sauvegarder vos documents Microsoft Office et vos fichiers de comptabilité sur votre espace de stockage en ligne.

Vous pouvez réaliser les tâches suivantes :

  • Vous pouvez créer plusieurs jeux de sauvegarde comportant différents ensembles de règles. Par exemple, vous pouvez créer un jeu de sauvegarde pour sauvegarder vos images sur votre disque fixe local. Vous pouvez également créer un autre jeu de sauvegarde pour sauvegarder vos vidéos sur un CD. Vous pouvez configurer différents calendriers pour chaque jeu de sauvegarde.

  • Vous pouvez modifier un jeu de sauvegarde pour inclure ou exclure des fichiers ou des catégories de fichiers ou utiliser une autre destination de la sauvegarde pour sauvegarder vos fichiers. Vous pouvez changer le calendrier d'un jeu de sauvegarde. Vous pouvez aussi renommer un jeu de sauvegarde si son nom ne le décrit pas après que vous ayez modifié les règles.

  • Vous pouvez supprimer un jeu de sauvegarde s'il n'est plus nécessaire. Vous pouvez créer un nouveau jeu de sauvegarde pour commencer à sauvegarder vos fichiers depuis le début.

L'onglet Résumé de la fenêtre Gérer les jeux de sauvegarde affiche l'ensemble de règles configuré pour chaque jeu de sauvegarde. Vous pouvez sélectionner un jeu de sauvegarde dans la liste déroulante Nom du jeu de sauvegarde pour consulter les règles. Vous pouvez ainsi suivre la trace des fichiers ou des catégories de fichiers que Norton 360 sauvegarde vers diverses destinations. Vous pouvez aussi modifier les règles si nécessaire. En outre, vous pouvez afficher la date et l'heure de la dernière activité de sauvegarde d'un jeu de sauvegarde.

Plus d'informations

Création d'un jeu de sauvegarde

Modification ou changement de nom d'un jeu de sauvegarde

Suppression d'un jeu de sauvegarde


Création d'un jeu de sauvegarde

Vous pouvez créer plusieurs jeux de sauvegarde utilisant différentes configurations. Par exemple, vous pouvez créer un jeu de sauvegarde pour sauvegarder vos images sur votre disque fixe local. Vous pouvez créer un autre jeu de sauvegarde pour sauvegarder vos vidéos sur un CD. Vous pouvez aussi configurer différents calendriers pour chaque jeu de sauvegarde.

Lorsque vous créez un nouveau jeu de sauvegarde, Norton 360 lui applique la configuration par défaut. Si la configuration par défaut ne répond pas à vos besoins, vous pouvez la modifier.

Vous pouvez attribuer un nom de jeu de sauvegarde à chaque jeu de sauvegarde. Le nom par défaut d'un jeu de sauvegarde est DefaultSet. Un jeu de sauvegarde peut tout à fait porter ce nom par défaut. Cependant, lorsque vous créez un jeu de sauvegarde, vous devez indiquer un nom. Le nom d'un jeu de sauvegarde peut contenir un maximum de 32 caractères alphanumériques. Vous ne pouvez pas créer plus de dix jeux de sauvegarde.

Pour créer un jeu de sauvegarde

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Sauvegarde, puis cliquez sur Gérer les jeux de sauvegarde.

  2. Dans l'onglet Récapitulatif, sous Opérations réalisables, cliquez sur Créer un nouveau jeu de sauvegarde.

  3. Dans la fenêtre qui apparaît, entrez le nom de votre jeu de sauvegarde, puis cliquez sur OK.

  4. Dans la fenêtre Gérer les jeux de sauvegarde, cliquez sur Enregistrer les paramètres.


Modification ou changement de nom d'un jeu de sauvegarde

Lorsque vous créez un nouveau jeu de sauvegarde, Norton 360 lui applique la configuration par défaut. Si la configuration par défaut ne répond pas à vos besoins, vous pouvez la modifier.

Vous pouvez modifier un jeu de sauvegarde pour inclure ou exclure des fichiers ou des catégories de fichiers ou utiliser une autre destination de la sauvegarde pour sauvegarder vos fichiers. Vous pouvez changer le calendrier d'un jeu de sauvegarde. Vous pouvez aussi renommer un jeu de sauvegarde si son nom ne le décrit pas après que vous ayez modifié la configuration.

Remarque :

Le nom d'un ensemble de sauvegarde peut contenir un maximum de 32 caractères alphanumériques.

Pour modifier un jeu de sauvegarde

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Sauvegarde, puis cliquez sur Gérer les jeux de sauvegarde.

  2. Dans l'onglet Récapitulatif, dans la liste déroulante Nom de jeu de sauvegarde, sélectionnez le jeu de sauvegarde à modifier.

  3. Sous Récapitulatif du jeu de sauvegarde, affichez les détails relatifs au jeu de sauvegarde et procédez comme suit :

    • Pour inclure ou exclure des fichiers ou des catégories de fichiers dans le jeu de sauvegarde, cliquez sur Quoi, puis modifiez les paramètres.

    • Pour changer de destination de la sauvegarde, cliquez sur Où, puis modifiez les paramètres.

    • Pour changer de planification de sauvegarde, cliquez sur Quand, puis modifiez les paramètres.

  4. Dans la fenêtre Gérer les jeux de sauvegarde, cliquez sur Enregistrer les paramètres.

Pour renommer un jeu de sauvegarde

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Sauvegarde, puis cliquez sur Gérer les jeux de sauvegarde.

  2. Dans l'onglet Récapitulatif, dans la liste déroulante Nom de jeu de sauvegarde, sélectionnez le jeu de sauvegarde à renommer.

  3. Sous Opérations réalisables, cliquez sur Renommer le jeu de sauvegarde.

  4. Dans la fenêtre qui s'affiche, entrez le nom de votre jeu de sauvegarde, puis cliquez sur OK.

  5. Dans la fenêtre Gérer les jeux de sauvegarde, cliquez sur Enregistrer les paramètres.

Plus d'informations

A propos des catégories de fichiers de sauvegarde

A propos des extensions de fichier de sauvegarde

Ajouter des fichiers et des dossiers à un jeu de sauvegarde

Exclusion de fichiers et de dossiers d'un jeu de sauvegarde

A propos des emplacements de sauvegarde

Afficher ou modifier une planification de sauvegarde


A propos des catégories de fichiers de sauvegarde

Lorsque Norton 360 effectue une sauvegarde, il commence par examiner le disque permanent de votre ordinateur pour rechercher les fichiers à sauvegarder et les classe dans différentes catégories. Ensuite, il sauvegarde les fichiers selon leur catégorie.

Norton 360 utilise les catégories de fichiers suivantes :

Images

Cette catégorie inclut, sans y être limitée : images JPEG et JIFF (.jpg, .jpeg, .jpe, .jP2, .j2k, .j2c, .jpf), fichiers Graphic Interchange Format (.gif), fichiers Bitmap (.bmp, .pct), fichiers Tagged Image Format (.tif, .tiff), images Adobe PhotoDeluxe (.pdd), métafichiers Windows (.wmf), fichiers Portable (Public) Network Graphic files (.png), fichiers Photoshop (.psd), fichiers de dessins Macintosh Quickdraw/PICT (.pict), fichiers Encapsulated PostScript (.eps), fichiers d'écran MS Foxpro (.sct), fichiers Bitmap Run Length Encoded (.rle), fichiers Device-Independent Bitmap (.dib), fichiers de projets Borland JBuilder (.jpx), fichiers Japan Picture Format (.jpc), fichiers Image Alchemy HSI Temporary Raw Bitmap (.raw), fichiers d'images Pixar (.pxr), fichiers CAD (.vda), fichiers TARGA (.tga); Adobe Illustrator Vector Graphic (.ai), Kodak Photo CD (.pcd), Kodak RAW Bitmap Image (.kdc), Adobe InDesign Document (.indd), Paint Shop Pro Image (.psp), Corel Vector Graphic Drawing (.cdr), fichiers Bitmap Targa (.icb, .vst).

Musique

Cette catégorie inclut, sans y être limitée : fichiers audio MPEG Audio Stream Layer III (.mp3), fichiers vidéo MPEG-4 (.mp4), fichiers audio MPEG-4 (.m4a), fichiers Apple Protected AAC (.m4p), fichiers de diffusion en continu Real Networks RealMedia (.ra, .rm), métafichiers RealMedia (.ram), fichiers MIDI (.rmi), fichiers MS Windows Media Audio (.wma), fichiers MPEG-2 Advanced Audio Coding (.aac), fichiers au format audio de compression sans perte Monkey's Audio (.ape), fichiers Free Lossless Audio Codec (.flac), fichiers audio wave (.wav), fichiers de listes de lecture MP3 (.m3u), fichiers audio MIDI (.mid, .midi), fichiers de module étendu Fast Tracker 2 (.xm), fichiers audio ScreamTracker v3 (.s3m), MPEG Audio Stream, Layer I (.mp1), Windows Media Player Playlist (.wpl), Playlist (.pls), fichiers Audio Codec 3 (.a3c); Audio Interchange File Format ( .aif, .aifc, .aiff) et MPEG Audio Stream, Layer II (.mp2).

Fichiers financiers

Cette catégorie inclut, sans y être limitée : fichiers Microsoft Money (.mny, .mn1, .mn2, .mn3, .mn4, .mn5, .mn6, .mn7, .mn8, .mn9, .mn10, .mn11, .mn12, .mn13, .mn14, .mn15, .mbf), fichiers TurboTax Tax Return (.tax), fichiers H&R Tax Return (.t01, .t02, .t03, .t04, .t05, .t06), fichiers TaxACT (.ta0, .ta1, .ta2, .ta3, .ta4, .ta5, .ta8, .ta9), fichiers QuickBooks (.qba, .qbb, .qbi, .qbw, .qbx, .qph, .qdf, .qdb, .qif, .qsd, .qel, .qph, q00, q01, .q02, .q03, .q04, .q05, .Q98), fichiers Olicom Fax (.ofx), fichiers Quicken Data (.qdt), fichiers Simply Accounting (.sdb) et fichiers Open Financial Connectivity (.ofc).

Vidéo

Cette catégorie inclut, sans y être limitée : fichiers Microsoft Windows Media (.wmv), fichiers Apple QuickTime Video Clip (.mov), fichiers MPEG 1 System Stream (.mpg, .mpeg), fichiers Macromedia Flash Format (.swf), fichiers Audio Video Interleave (.avi), fichiers MS Advanced Streaming Format (.asf), fichiers Beijer E-Designer (.mpa), fichiers MPEG Movie Clip (.mpe), fichiers MPEG-4 Video (.m4v), fichies Digital Video (.dv), fichiers Ogg Vorbis Compressed Video (.ogm), fichiers Open Media Format (.omf), fichiers MPEG-1 Video (.m1v), fichiers MPEG-2 Program Stream Format (.m2p), fichiers MPEG-2 Video Only (.m2v), fichiers QuickTime Movie (.moov), fichiers MPEG-1 Video (.mpv), fichiers QuickTime Movie (.qt), fichiers VDOScript (.vdo) et fichiers DVD Video Movie (.vob).

Documents Office

Cette catégorie inclut, sans y être limitée : documents et modèles Microsoft Word (doc, .dot) ; feuilles de calculs et modèles Microsoft Excel (.xls, .xlt, .xlam) ; présentations et diaporamas Microsoft PowerPoint (.ppt, .pps) ; fichiers Microsoft Project (.mpp) ; fichiers Adobe Acrobat (.pdf) ; fichiers texte (.txt) ; fichiers PostScript (.ps) ; fichiers HyperText Markup Language(.htm, .html), documents Microsoft HTML (.mht), fichiers WildTangent Branded .PNG (.wpg), fichiers texte délimités par des virgules (.csv) et documents WordPerfect PC Suite (.wpd).

Courrier électronique

Cette catégorie inclut, sans y être limitée : fichiers de dossiers personnels Microsoft Outlook (.pst), messages Microsoft Exchange (.msg), courrier électronique Microsoft Outlook Express (.dbx), fichiers de messages Netscape Mail (.snm), Media Stream Broadcast (.msb), Mailbox Message File (.mbx), Microsoft Outlook Rules Wizard File (.rwz), Microsoft Outlook Express Electronic Mail (.eml), First Reader Saved Message Folder (.fol) et (.MsMessageStore).

Contacts

Cette catégorie inclut, sans y être limitée : carnets d'adresses Microsoft Outlook (.wab), carnets d'adresses Microsoft Personal Address Book (.pab), carnets d'adresses Palm (.aba), fichiers Beijer E-Designer (.mpa), agendas Palm (.tda), fichiers vCard (.vcf), Microsoft Outlook Address Book (.oab), Microsoft Phonebook (.pbk), Palm DateBook File (.dba) et Sharp Organizer Telephone Bank (.ozp).

Favoris Internet

Cette catégorie inclut, sans y être limitée : fichiers d'emplacement Internet (.url) répertoriés dans le menu Favoris d'Internet Explorer.

Autres types de fichier

Cette catégorie inclut les fichiers que vous avez spécifiquement ajoutés à la sauvegarde. La catégorie inclut également les fichiers que Norton 360 ne peut pas ajouter à l'une de ses catégories de fichiers.

Plus d'informations

Ajouter des fichiers et des dossiers à un jeu de sauvegarde


A propos des extensions de fichier de sauvegarde

Une extension de fichier est une chaîne de caractères ajoutée au nom d'un fichier et permettant d'identifier le format du fichier. Norton 360 utilise les extensions de fichier pour sauvegarder les fichiers de votre ordinateur dans différentes catégories. Chaque catégorie de fichiers de sauvegarde contient une liste d'extensions de fichier par défaut. Lorsque vous exécutez une sauvegarde, Norton 360 identifie les fichiers en fonction de leur extension et de leur catégorie. Par exemple, pour sauvegarder les documents portant l'extension de fichier .fm dans la catégorie Documents Office, ajoutez l'extension .fm à la catégorie.

L'option Modifier les types de fichiers, qui se trouve dans l'onglet Quoi de la fenêtre Gérer les jeux de sauvegarde, permet d'ajouter, de modifier ou de supprimer des extensions de fichier dans chaque catégorie de sauvegarde. Lorsque vous sélectionnez Modifier les types de fichiers, l'option Configurer qui s'affiche près de chaque catégorie de sauvegarde permet de modifier les extensions de cette catégorie.

Vous pouvez utiliser l'option Modifier les types de fichiers de l'onglet Quoi de la fenêtre Gérer les jeux de sauvegarde pour effectuer les tâches suivantes :

  • Vous pouvez afficher les extensions de fichier déjà répertoriées dans une catégorie de fichiers de sauvegarde.

    Vous pouvez ainsi vous assurer que la liste comporte les extensions des fichiers à sauvegarder.

  • Vous pouvez ajouter une extension de fichier à la liste ou modifier une extension de fichier figurant dans la liste.

    Vous pouvez ainsi vous assurer qu'à la prochaine exécution d'une sauvegarde, Norton 360 sauvegardera les fichiers avec les extensions que vous avez ajoutées.

  • Vous pouvez supprimer une extension de fichier de la liste existante ou une extension de fichier que vous avez ajoutée.

    Vous pouvez ainsi vous assurer que Norton 360 ne sauvegardera pas les fichiers que vous ne voulez pas inclure dans votre sauvegarde lors de la prochaine sauvegarde.

  • Vous pouvez réinitialiser une catégorie de fichiers sur ses extensions de fichier par défaut.

    Ceci vous aide à restaurer les modifications que vous avez apportées à une catégorie de fichiers de sauvegarde.

Remarque :

Les extensions de fichier sont indépendantes d'un jeu de sauvegarde. Si vous modifiez une extension de fichier dans une catégorie de fichiers de sauvegarde, la modification s'applique à tous les jeux de sauvegarde.

Plus d'informations

Ajouter ou modifier une extension de fichier dans une catégorie de fichiers de sauvegarde

Suppression d'une extension de fichier d'une catégorie de sauvegarde

Réinitialisation d'une catégorie de sauvegarde sur les extensions de fichier par défaut

Suppression de fichiers sauvegardés précédemment


Ajouter ou modifier une extension de fichier dans une catégorie de fichiers de sauvegarde

Chaque catégorie de fichiers de sauvegarde contient une liste d'extensions de fichier. Cependant, vous pouvez ajouter une extension de fichier à une catégorie de fichiers de sauvegarde. Norton 360 identifie les fichiers comportant l'extension de fichier que vous avez ajoutée et les sauvegarde vers cette catégorie de fichiers. Par exemple, pour sauvegarder les documents comportant l'extension de fichier .fm dans la catégorie Documents Office, ajoutez l'extension .fm à cette catégorie.

Vous pouvez aussi modifier une extension de fichier existante ou que vous avez ajoutée.

Une extension de fichier ne peut pas contenir plus de 10 caractères.

Pour ajouter une extension de fichier à une catégorie de fichiers de sauvegarde

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Sauvegarde, puis cliquez sur Gérer les jeux de sauvegarde.

  2. Dans l'onglet Quoi, en regard de Types de fichier, sélectionnez Modifier les types de fichiers.

  3. Sous Types de fichier, en regard d'une catégorie de fichiers, cliquez sur Configurer.

  4. Dans la fenêtre qui apparaît, cliquez sur Nouvel ajout.

  5. Saisissez l'extension de fichier à ajouter.

  6. Cliquez sur OK.

  7. Cliquez sur Enregistrer.

Pour modifier une extension de fichier dans une catégorie de fichiers de sauvegarde

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Sauvegarde, puis cliquez sur Gérer les jeux de sauvegarde.

  2. Dans l'onglet Quoi, en regard de Types de fichier, sélectionnez Modifier les types de fichiers.

  3. Sous Types de fichier, en regard d'une catégorie de fichiers, cliquez sur Configurer.

  4. Dans la fenêtre qui apparaît, sélectionnez l'extension de fichier, puis cliquez sur Modifier.

  5. Modifiez l'extension de fichier

  6. Cliquez sur OK.

  7. Cliquez sur Enregistrer.


Suppression d'une extension de fichier d'une catégorie de sauvegarde

Chaque catégorie de fichiers de sauvegarde contient une liste d'extensions de fichier. Vous pouvez supprimer une extension de fichier par défaut ou une extension de fichier que vous avez ajoutée à une catégorie de fichiers de sauvegarde. Norton 360 identifie les fichiers portant l'extension de fichier supprimée et les ignore alors lors des sauvegardes suivantes. Imaginons par exemple que vous ne souhaitez pas sauvegarder les documents portant l'extension de fichier .rtf dans la catégorie Documents Office. Pour ce faire, vous devez supprimer l'extension de fichier .rtf de cette catégorie.

Pour supprimer une extension de fichier d'une catégorie de sauvegarde

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Sauvegarde, puis cliquez sur Gérer les jeux de sauvegarde.

  2. Dans l'onglet Quoi, en regard de Types de fichier, sélectionnez Modifier les types de fichiers.

  3. Sous Types de fichier, en regard d'une catégorie de fichiers, cliquez sur Configurer.

  4. Dans la fenêtre qui apparaît, sélectionnez l'extension de fichier, puis cliquez sur Supprimer.

  5. Cliquez sur Enregistrer.


Réinitialisation d'une catégorie de sauvegarde sur les extensions de fichier par défaut

Vous pouvez réinitialiser une catégorie de fichiers sur sa liste par défaut d'extensions de fichier. Lorsque vous réinitialisez une catégorie de fichiers, Norton 360 restaure l'extension de fichier par défaut que vous avez supprimée auparavant et supprime les extensions de fichier que vous avez ajoutées.

Pour réinitialiser une catégorie de sauvegarde sur les extensions de fichier par défaut

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Sauvegarde, puis cliquez sur Gérer les jeux de sauvegarde.

  2. Dans l'onglet Quoi, en regard de Types de fichier, sélectionnez Modifier les types de fichiers.

  3. Sous Types de fichier, en regard d'une catégorie de fichiers, cliquez sur Configurer.

  4. Dans la fenêtre qui apparaît, cliquez sur Réinitialiser les paramètres par défaut.

  5. Cliquez sur Enregistrer.


Suppression de fichiers sauvegardés précédemment

Vous pouvez supprimer de votre emplacement de sauvegarde les fichiers que vous avez précédemment sauvegardés. Vous pouvez supprimer des fichiers si vous n'en n'avez plus besoin ou si vous disposez d'un espace limité dans l'emplacement de sauvegarde. Vous pouvez également supprimer des fichiers sauvegardés si cous avez modifié la catégorie des fichiers pour un jeu de sauvegarde. Vous pouvez vouloir supprimer des fichiers sauvegardés avant d'effectuer une nouvelle sauvegarde.

Vous pouvez aussi désélectionner la catégorie de sauvegarde si vous ne voulez pas sauvegarder les fichiers que vous avez supprimés.

Supprimer des fichiers précédemment sauvegardés est particulièrement utile pour libérer de l'espace sur votre stockage en ligne sécurisé.

Pour supprimer des fichiers sauvegardés précédemment

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Sauvegarde, puis cliquez sur Gérer les jeux de sauvegarde.

  2. Dans l'onglet Où, cliquez sur Suppression de fichiers sauvegardés précédemment.

  3. Dans la liste déroulante de la fenêtre qui apparaît, sélectionnez le jeu de sauvegarde dont vous voulez supprimer les fichiers précédemment sauvegardés.

    La fenêtre s'affiche lorsque vous disposez de plusieurs jeux de sauvegarde.

  4. Cliquez sur OK.

  5. Dans le volet gauche de la fenêtre qui apparaît, cliquez sur le dossier qui contient le fichier ou le dossier.

  6. Dans le volet droit, désélectionnez le fichier ou le dossier à exclure.

    Vous pouvez sélectionner Elément sauvegardé pour sélectionner tous les fichiers répertoriés sous Elément sauvegardé.

  7. Cliquez sur Supprimer sélection.

  8. Dans la boîte de dialogue de confirmation, cliquez sur Oui.

  9. Cliquez sur Fermer.


Ajouter des fichiers et des dossiers à un jeu de sauvegarde

Les fichiers que vous pouvez sauvegarder ne se limitent pas à ceux détectés automatiquement par Norton 360 et placés dans des catégories. Vous pouvez ajouter des fichiers à sauvegarder et en exclure d'autres de la sauvegarde.

Norton 360 vous permet de sélectionner sur votre ordinateur un fichier ou un dossier que vous voulez inclure dans la sauvegarde. L'option Ajouter ou exclure des fichiers et dossiers de l'onglet Quoi dans la fenêtre Gérer les jeux de sauvegarde vous permet d'ajouter des fichiers et dossiers à un jeu de sauvegarde.

Vous pouvez également cliquez avec le bouton droit de la souris sur un fichier ou dossier et l'ajouter à un jeu de sauvegarde via l'option Norton 360 du menu de raccourcis. Le menu de raccourcis est disponible une fois la sauvegarde configurée et lorsque les fenêtres Gérer les jeux de sauvegarde et Restaurer les fichiers sont fermées. Lorsque vous ajoutez un fichier au jeu de sauvegarde, Norton 360 répertorie les informations dans la fenêtre qui s'affiche lorsque vous cliquez sur l'option Ajouter ou exclure des fichiers et dossiers. Vous pouvez afficher tous les fichiers et dossiers que vous avez ajoutés à la sauvegarde.

Vous pouvez également supprimer un ajout de la liste des éléments inclus ou exclus de la sauvegarde via l'option Supprimer de la liste. Cette option est disponible dans la fenêtre qui s'affiche lorsque vous cliquez sur Ajouter ou exclure des fichiers et dossiers.

Pour ajouter un fichier à un jeu de sauvegarde

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Sauvegarde, puis cliquez sur Gérer les jeux de sauvegarde.

  2. Dans l'onglet Quoi, cliquez sur Ajouter ou exclure des fichiers et dossiers.

  3. Dans la fenêtre qui apparaît, cliquez sur Inclure le fichier.

  4. Dans la fenêtre de sélection de fichiers qui apparaît, naviguez jusqu'au fichier que vous souhaitez ajouter, cliquez dessus, puis cliquez sur Ouvrir.

  5. Cliquez sur OK.

  6. Dans la fenêtre Gérer les jeux de sauvegarde, cliquez sur Enregistrer les paramètres pour enregistrer les paramètres.

Pour ajouter un dossier à un jeu de sauvegarde

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Sauvegarde, puis cliquez sur Gérer les jeux de sauvegarde.

  2. Dans l'onglet Quoi, cliquez sur Ajouter ou exclure des fichiers et dossiers.

  3. Dans la fenêtre qui apparaît, cliquez sur Inclure le dossier.

  4. Dans la fenêtre de sélection de dossiers qui apparaît, accédez au dossier à ajouter, puis cliquez sur OK.

  5. Cliquez sur OK.

  6. Dans la fenêtre Gérer les jeux de sauvegarde, cliquez sur Enregistrer les paramètres pour enregistrer les paramètres.

Pour ajouter un fichier ou un dossier à un jeu de sauvegarde dans l'Explorateur Windows

  1. Dans l'Explorateur Windows, cliquez avec le bouton droit de la souris sur le fichier ou dossier, puis sélectionnez Norton 360 > Ajouter à la sauvegarde.

    L'option Ajouter à la sauvegarde du menu de raccourcis est uniquement activée une fois la sauvegarde configurée et lorsque les fenêtres Gérer les jeux de sauvegarde et Restaurer les fichiers sont fermées.

  2. Cliquez sur le jeu de sauvegarde auquel vous souhaitez ajouter le fichier ou le dossier.

Plus d'informations

A propos des catégories de fichiers de sauvegarde


Exclusion de fichiers et de dossiers d'un jeu de sauvegarde

Norton 360 vous permet d'exclure la sauvegarde des fichiers que Norton 360 détecte et place automatiquement dans ses catégories de fichiers ou dans une catégorie de fichiers complète. L'option Ajouter ou exclure des fichiers et des dossiers, qui se trouve dans l'onglet Quoi de la fenêtre Gérer les jeux de sauvegarde, offre différentes options permettant d'exclure des fichiers et des dossiers d'un jeu de sauvegarde.

Vous pouvez exclure un fichier ou un dossier du jeu de sauvegarde par le biais de l'Explorateur Windows, à l'aide du menu de raccourcis. Le menu de raccourcis est disponible une fois la sauvegarde configurée et lorsque les fenêtres Gérer les jeux de sauvegarde et Restaurer les fichiers sont fermées. Lorsque vous excluez un fichier du jeu de sauvegarde, Norton 360 affiche les informations concernant la sauvegarde dans la fenêtre qui s'ouvre lorsque vous cliquez sur l'option Ajouter ou exclure des fichiers et des dossiers. Vous pouvez afficher tous les fichiers que vous avez exclus de la sauvegarde.

Vous pouvez supprimer une exclusion de la liste des éléments inclus dans la sauvegarde ou exclus de la sauvegarde à l'aide de l'option Supprimer de la liste. Cette option est disponible dans la fenêtre qui s'affiche lorsque vous cliquez sur Ajouter ou exclure des fichiers et des dossiers.

Pour exclure un fichier d'un jeu de sauvegarde

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Sauvegarde, puis cliquez sur Gérer les jeux de sauvegarde.

  2. Dans l'onglet Quoi, cliquez sur Ajouter ou exclure des fichiers et des dossiers.

  3. Dans la fenêtre qui s'affiche, cliquez sur Exclure un fichier.

  4. Dans la fenêtre de sélection de fichiers qui s'affiche, accédez au fichier à exclure, puis cliquez sur Ouvrir.

  5. Cliquez sur OK.

  6. Dans la fenêtre Gérer les jeux de sauvegarde, cliquez sur Enregistrer les paramètres pour enregistrer les paramètres.

Pour exclure un dossier d'un jeu de sauvegarde

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Sauvegarde, puis cliquez sur Gérer les jeux de sauvegarde.

  2. Dans l'onglet Quoi, cliquez sur Ajouter ou exclure des fichiers et des dossiers.

  3. Dans la fenêtre qui s'affiche, cliquez sur Exclure un dossier.

  4. Dans la fenêtre de sélection de dossiers qui s'affiche, accédez au dossier à exclure, puis cliquez sur OK.

  5. Cliquez sur OK.

  6. Dans la fenêtre Gérer les jeux de sauvegarde, cliquez sur Enregistrer les paramètres pour enregistrer les paramètres.

Pour exclure un fichier ou un dossier d'un jeu de sauvegarde à partir de l'Explorateur Windows

  1. Dans l'Explorateur Windows, cliquez avec le bouton droit de la souris sur le fichier, puis cliquez sur Norton 360 > Exclure de la sauvegarde.

    L'option Exclure de la sauvegarde du menu de raccourcis est activée uniquement une fois que la sauvegarde est configurée et que les fenêtres Gérer les jeux de sauvegarde et Restaurer des fichiers sont fermées.

  2. Cliquez sur le jeu de sauvegarde dont vous souhaitez exclure le fichier ou le dossier.


A propos des emplacements de sauvegarde

Norton 360 peut sauvegarder vos fichiers dans différents types d'emplacement de stockage. La rapidité, la sécurité et la capacité de votre sauvegarde dépend du choix de l'emplacement. Aucun emplacement de sauvegarde n'est le meilleur pour toutes les situations et tous les utilisateurs.

Le choix de l'un des types d'emplacement de stockage proposés par Norton 360 est conditionné par les caractéristiques de votre ordinateur et des périphériques qui lui sont connectés. Les informations du tableau suivant vous permettront de choisir l'emplacement qui correspond le mieux à vos besoins en termes de sécurité, de vitesse et de capacité de stockage :

centre de stockage en ligne sécurisé

Votre abonnement à Norton 360 est accompagné d'un espace de stockage sur un serveur sécurisé sur Internet. Il s'agit de l'emplacement de sauvegarde le plus fiable car vos informations sont stockées dans un emplacement distant. Il en résulte que même en cas de destruction de votre ordinateur, vos sauvegardes seront protégées. Les sauvegardes en ligne peuvent être effectuées automatiquement, si votre ordinateur dispose d'une connexion à Internet. Cependant, il vous faut une connexion à Internet suffisamment rapide.

Vous pouvez configurer la bande passante Internet que la sauvegarde utilise pour sauvegarder vos fichiers à l'aide de l'option Limitation de la bande passante de l'onglet Où de la fenêtre Gérer les jeux de sauvegarde.

Vous pouvez modifier les états de limitation intelligente de la bande passante suivants :

  • Rapide (conseillé)

  • Utilisation élevée

  • Utilisation modérée

  • Utilisation faible

L'utilisation du centre de stockage en ligne sécurisé pour les sauvegardes constitue un choix judicieux si la quantité d'informations à sauvegarder peut tenir dans votre centre de stockage en ligne sécurisé. Elle est également recommandée si vous souhaitez profiter des sauvegardes automatiques et si vous souhaitez bénéficier de la sécurité supplémentaire qu'apporte le stockage hors site de vos sauvegardes. Cependant, vous pouvez acheter de l'espace de stockage en ligne supplémentaire, si nécessaire.

C: (disque fixe local)

Vos fichiers sont sauvegardés dans un dossier spécial du disque C: de votre ordinateur. La sauvegarde sur votre disque C: est très pratique et très rapide et n'est limitée que par la quantité d'espace disque disponible sur le disque. Ce choix permet d'effectuer des sauvegardes automatiques.

La sauvegarde sur le disque C est commode mais constitue une méthode peu fiable. Tout problème mécanique survenant sur le disque risque d'endommager à la fois les fichiers originaux et vos sauvegardes.

Si vous utilisez le disque C pour effectuer rapidement des sauvegardes automatiques, il est recommandé de sauvegarder également vos fichiers de temps en temps sur un autre disque ou dans un autre emplacement.

Autre disque interne ou externe

Ce choix est très pratique pour effectuer des sauvegardes rapides. Vous pouvez exécuter des sauvegardes automatiques et accéder en permanence à vos fichiers sauvegardés tant que le disque est connecté à votre ordinateur.

Bien que l'utilisation d'un autre disque pour vos sauvegardes soit plus sûre que l'utilisation de votre disque C interne, vos données sont quand même à la merci de certaines défaillances matérielles de votre ordinateur.

Lorsque vous utilisez un autre disque, il est également recommandé de sauvegarder régulièrement vos fichiers dans un autre emplacement.

CD, DVD ou disques Blu-ray

Ce choix nécessite des CD, DVD, disques ou disques Blu-ray enregistrables et un graveur compatible. Vous devez être présent pour insérer et retirer les disques selon les demandes. Vous ne pouvez donc pas sélectionner une planification automatique pour les sauvegardes sur des CD/DVD ou des disques Blu-ray.

La sauvegarde sur des CD, DVD ou disques Blu-ray est plus lente que sur d'autres supports. Elle est également moins commode car elle exige votre présence.

A l'aide de Norton 360, vous pouvez sauvegarder vos données sur l'un des types de supports optiques suivants si votre lecteur optique le prend en charge :

  • CD-R

  • CD-RW

  • DVD+R

  • DVD-R

  • DVD+R DL

  • DVD-R DL

  • DVD+RW

  • DVD-RW

  • DVD RAM

  • BD-R

  • BD-RE

Vous devez stocker vos disques de sauvegarde dans un endroit sûr pour les protéger contre les sinistres qui pourraient endommager votre ordinateur.

Lecteur réseau

Vous pouvez effectuer ce choix si votre ordinateur est connecté à un réseau local sur lequel vous avez accès à un emplacement de stockage. En fonction de la vitesse du réseau, les sauvegardes peuvent être quasiment aussi rapides avec ce choix qu'en utilisant un disque interne ou externe.

Ce choix n'apparaît pas si votre ordinateur n'est pas connecté à un réseau sur lequel vous avez accès à un périphérique de stockage.

Pour sauvegarder vos données sur un lecteur réseau externe, vous devez le mapper à votre ordinateur. Lors du mappage d'un lecteur, vous devez également spécifier une lettre de lecteur pour la connexion.

Lecteur flash et périphériques de stockage amovibles tels que l'iPod

Les lecteurs flash et périphériques de stockage similaires connectés à votre ordinateur peuvent aussi servir d'emplacements de sauvegarde. Norton 360 affiche ces périphériques en tant que lecteurs de disque externes. Si un périphérique de ce type est connecté à votre ordinateur en permanence, vous pouvez l'utiliser pour les sauvegardes automatiques.

La quantité d'espace de stockage disponible sur ces périphériques est généralement inférieure à celle disponible sur les disques durs. Si vous utilisez un lecteur flash pour vos sauvegardes, il est recommandé de sauvegarder également vos fichiers de temps en temps dans un autre emplacement de stockage.

Plus d'informations

Sélection d'un emplacement de sauvegarde

Afficher ou modifier une planification de sauvegarde


Sélection d'un emplacement de sauvegarde

Norton 360 fournit plusieurs types d'emplacements de stockage pour les sauvegardes. Vous pouvez changer d'emplacement si votre sauvegarde le nécessite ou pour renforcer la sécurité.

Lorsque vous sélectionnez Stockage en ligne sécurisé comme emplacement de sauvegarde, Norton 360 vous invite à vous enregistrer sur votre compte Norton. Vous devez être connecté à Internet pour vous enregistrer sur votre compte Norton.

Pour sélectionner un emplacement de sauvegarde :

  1. Assurez-vous que le périphérique sur lequel vous voulez sauvegarder les données est connecté à votre ordinateur et qu'il est sous tension.

  2. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Sauvegarde, puis cliquez sur Gérer les jeux de sauvegarde.

  3. Dans l'onglet Où, sélectionnez l'emplacement et le périphérique sur lesquels vous voulez stocker vos sauvegardes.

    Si le périphérique ou l'emplacement n'apparaît pas dans la liste, cliquez sur Actualiser.

  4. Cliquez sur Enregistrer les paramètres.

Plus d'informations

A propos des emplacements de sauvegarde


Afficher ou modifier une planification de sauvegarde

Norton 360 vous permet de planifier vos sauvegardes au moment qui vous convient le mieux. Vous pouvez les planifier pour qu'elles s'exécutent tard le soir ou à un moment quelconque où vous n'utilisez pas votre ordinateur.

Les options disponibles pour la planification des sauvegardes sont les suivantes :

Automatique (Recommandé)

Choisissez cette option pour effectuer les sauvegardes lorsque l'ordinateur est allumé mais que vous ne l'utilisez pas. Il s'agit de l'option recommandée pour la plupart des utilisateurs. Toutes les quatre heures, Norton 360 vérifie si votre ordinateur est inactif afin d'exécuter une sauvegarde automatique. Notez que l'emplacement de sauvegarde doit être disponible au moment où la sauvegarde automatique a lieu.

Remarque :

Vous ne pouvez pas sauvegarder les données sur un CD ou un DVD si vous sélectionnez cette option.

Hebdomadaire

Cette option permet de choisir un ou plusieurs jours de la semaine et l'heure de vos sauvegardes.

Mensuelle

Choisissez un jour dans le mois et une heure pour vos sauvegardes. Pour le jour, vous pouvez choisir une valeur quelconque comprise entre 1 et 30 ; vous disposez également d'un choix spécial, Dernier. Comme tous les mois ne comptent pas 31 jours, avec l'option Dernier, la sauvegarde est déclenchée le dernier jour du mois, quel que soit le nombre de jours que compte celui-ci.

Sauvegarde manuelle

Choisissez cette option pour que Norton 360 n'exécute la sauvegarde que sur votre demande.

Les performances de votre ordinateur sont maximisées si vous planifiez vos opérations critiques pour qu'elles s'exécutent pendant que votre ordinateur est en veille. Si vous planifiez des sauvegardes hebdomadaires ou mensuelles et sélectionnez l'option Exécuter uniquement en période d'inactivité, Norton 360 sauvegarde vos fichiers pendant que votre ordinateur est en veille. Symantec vous conseille de sélectionner l'option Exécuter uniquement en période d'inactivité pour obtenir de meilleures performances de votre ordinateur.

Pour consulter ou modifier votre planification de sauvegarde

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Sauvegarde, puis cliquez sur Gérer les jeux de sauvegarde.

  2. Dans l'onglet Quand, sélectionnez une option dans la liste déroulante Planification.

  3. Cliquez sur Enregistrer les paramètres.

Plus d'informations

Sauvegarde des fichiers

A propos des emplacements de sauvegarde

Sélection d'un emplacement de sauvegarde


Suppression d'un jeu de sauvegarde

Vous pouvez supprimer un jeu de sauvegarde s'il n'est plus nécessaire. Vous ne pouvez pas supprimer un jeu de sauvegarde si un seul jeu de sauvegarde est disponible. Cependant, vous pouvez créer un nouveau jeu de sauvegarde avant de supprimer l'ancien jeu de sauvegarde.

Lorsqu'un jeu de sauvegarde est supprimé, les détails de sauvegarde des fichiers qui font partie de ce jeu de sauvegarde sont également modifiés. Par exemple, les recouvrements d'icône et l'onglet Sauvegarde des propriétés du fichier ne s'affichent plus.

Pour supprimer un jeu de sauvegarde

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Sauvegarde, puis cliquez sur Gérer les jeux de sauvegarde.

  2. Dans l'onglet Récapitulatif, dans la liste déroulante Nom de jeu de sauvegarde, sélectionnez le jeu de sauvegarde à supprimer.

  3. Sous Opérations réalisables, cliquez sur Supprimer ce jeu de sauvegarde.

  4. Dans la boîte de dialogue de confirmation, cliquez sur Oui.


Sauvegarde des fichiers

Une fois que vous avez fourni vos paramètres de sauvegarde à Norton 360, l'exécution d'une sauvegarde est très facile. En fait, si vous avez planifié tous les jeux de sauvegarde pour exécuter des sauvegardes automatiquement, vous n'avez rien à faire. Norton 360 effectue les sauvegardes automatiques pour tous les jeux de sauvegarde lorsque votre ordinateur est allumé mais qu'il n'est en train d'exécuter aucune autre tâche. Cependant, Norton 360 ne sauvegarde pas vos fichiers automatiquement si la destination de la sauvegarde consiste en un CD, un DVD ou un Blu-ray. Effectuer une sauvegarde vers ces destinations nécessite votre intervention.

Que vous ayez configuré Norton 360 pour qu'il exécute les sauvegardes automatiquement ou pas, vous pouvez exécuter une sauvegarde à tout moment. Par exemple, vous avez ajouté ou modifié des fichiers importants et vous voulez être sûr qu'ils sont protégés. Dans ce cas, vous pouvez exécuter une sauvegarde manuelle. Vous pouvez également exécuter une sauvegarde en fin de journée si vous ne voulez pas attendre l'occurrence d'une sauvegarde automatique.

Vous pouvez afficher les détails de vos tâches de sauvegarde dans la catégorie Sauvegarde de la fenêtre Historique de sécurité.

Pour sauvegarder vos fichiers :

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Sauvegarde, puis cliquez sur Sauvegarder maintenant.

  2. Suivez les instructions de Norton 360 pour effectuer la sauvegarde.

    Par exemple, si vous avez choisi de sauvegarder vos fichiers sur des CD, Norton 360 vous demandera d'insérer un CD enregistrable.

  3. Dans la fenêtre Activités et détails de l'analyse, cliquez sur Fermer .


Restaurer des fichiers

En disposant de sauvegardes fiables, vous pouvez restaurer facilement vos fichiers en cas de besoin. Norton 360 fournit une procédure simplifiée pour restaurer vos fichiers sauvegardés.

Par défaut, Norton 360 affiche l'emplacement de sauvegarde du jeu de sauvegarde le plus récent que vous avez exécuté et les emplacements d'origine des fichiers.

Lorsque vous restaurez des fichiers, vous pouvez modifier les paramètres suivants :

Restaurer à partir de

Vous pouvez choisir n'importe lequel des jeux de sauvegarde pour restaurer les fichiers.

Si vous sauvegardez vos données sur un support externe, connectez-le à votre ordinateur pour restaurer ces fichiers. Norton 360 répertorie tous les jeux de sauvegarde pour lesquels vous avez exécuté une sauvegarde que votre ordinateur peut actuellement détecter.

Types de fichier

Vous pouvez restaurer les fichiers sauvegardés dans un jeu de sauvegarde sélectionné. Vous pouvez aussi utiliser l'option Recherche pour localiser des fichiers en fonction de leur nom et ajouter le fichier sélectionné à restaurer. Vous pouvez également activer l'option Restaurer tous les fichiers et toutes les catégories en regard de l'en-tête Types de fichier afin de sélectionner toutes les catégories de fichiers. De plus, vous pouvez parcourir les fichiers sauvegardés en fonction des catégories de fichiers et des dossiers à l'aide de l'option Rechercher des fichiers ou des dossiers.

Vous pouvez filtrer les fichiers sauvegardés dans un jeu de sauvegarde par catégorie de fichiers sauvegardés.

Restaurer vers

Vous pouvez effectuer une restauration vers l'emplacement d'origine des fichiers ou accéder à un nouvel emplacement auquel restaurer vos fichiers. Norton 360 affiche le nombre total de fichiers et la taille totale des fichiers que vous avez sélectionnés en vue de la restauration.

Si les fichiers portant le même nom se trouvent toujours dans l'emplacement d'origine, ils seront remplacés par les fichiers que vous restaurez.

Avertissement :

Si vous avez sauvegardé vos fichiers sur CD ou DVD, ne tentez pas de les restaurer en les copiant directement sur votre ordinateur à partir des disques de sauvegarde. Lorsque Norton 360 sauvegarde des fichiers sur CD ou DVD, il doit parfois les diviser en plusieurs fragments pour les répartir sur deux disques. Si vous copiez directement un fichier à partir d'un disque de sauvegarde, vous pouvez ne copier en réalité qu'une partie du fichier. Dans ce cas, le système vous signalera que le fichier est endommagé lorsque vous tenterez de l'utiliser. Pour éviter cela, restaurez vos fichiers en utilisant Norton 360.

Pour restaurer des fichiers :

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Sauvegarde, puis cliquez sur Restaurer les fichiers.

  2. Dans la fenêtre Restaurer les fichiers, effectuez une ou plusieurs des opérations suivantes :

    • Sous Restaurer à partir de, modifiez l'emplacement à partir duquel effectuer la restauration.

    • Sous Types de fichier, précisez ce qu'il faut restaurer.

    • Sous Restaurer vers, modifiez l'emplacement vers lequel effectuer la restauration.

  3. Cliquez sur Restaurer les fichiers.

  4. Suivez les instructions affichées à l'écran pour achever la restauration de vos fichiers.

Plus d'informations

Choix de l'emplacement à partir duquel effectuer la restauration

Sélection de fichiers à restaurer

Choix d'une destination de restauration

A propos de Norton 360 Autorun Restore


Choix de l'emplacement à partir duquel effectuer la restauration

Lorsque Norton 360 restaure des fichiers, il affiche l'emplacement de sauvegarde du jeu de sauvegarde le plus récent que vous avez exécuté. Vous pouvez modifier cet emplacement pour restaurer des fichiers à partir d'un autre emplacement de sauvegarde. Par exemple, si vous avez sauvegardé des fichiers sur votre disque C, puis avez sauvegardé des fichiers sur CD, vous pouvez choisir de restaurer des fichiers à partir du disque C ou des CD.

Pour choisir l'emplacement à partir duquel effectuer la restauration

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Sauvegarde, puis cliquez sur Restaurer les fichiers.

  2. Dans la fenêtre Restaurer les fichiers, sous Restaurer à partir de, cliquez sur Afficher tout.

  3. Dans la fenêtre qui apparaît, cliquez sur le jeu de sauvegarde à restaurer, puis sur OK.

    Si le jeu de sauvegarde n'apparaît pas, vérifiez que le support sur lequel vous avez sauvegardé vos fichiers est bien connecté, puis cliquez sur Actualiser.

    Si vous avez activé la sauvegarde en ligne, la fenêtre contient également le jeu de sauvegarde contenant les fichiers sauvegardés en ligne à l'aide d'un autre ordinateur. Norton 360 doit être enregistré sur l'autre ordinateur avec le même compte Norton Account.

  4. Si nécessaire, modifiez d'autres paramètres de restauration, puis cliquez sur Restaurer les fichiers.

  5. Suivez les instructions affichées à l'écran pour achever la restauration de vos fichiers.


Sélection de fichiers à restaurer

Lorsque vous restaurez des fichiers sauvegardés avec Norton 360, il n'est pas forcément nécessaire de restaurer tous les fichiers d'une sauvegarde. Vous pouvez restaurer les fichiers endommagés, accidentellement supprimés ou incorrectement modifiés. Norton 360 propose plusieurs méthodes pour sélectionner les fichiers à restaurer.

Quand vous cliquez sur l'option Rechercher des fichiers ou des dossiers, vous pouvez visualiser une liste des fichiers sauvegardés. Il vous suffit de cocher les fichiers que vous voulez restaurer. Vous pouvez filtrer les fichiers grâce aux catégories disponibles dans le volet gauche de la fenêtre Restaurer les fichiers.

Les options suivantes sont disponibles sous Afficher les résultats pour dans le volet gauche de la fenêtre :

Tous les types de fichiers | Vous pouvez voir tous les fichiers sauvegardés d'un jeu de sauvegarde.
Catégories de fichiers | Vous pouvez voir toutes les catégories de fichier précédemment sauvegardées dans le volet gauche. Lorsque vous cliquez sur une catégorie de fichier, vous pouvez afficher les fichiers sauvegardés de cette catégorie de fichier dans le volet gauche.
Dossiers | Vous pouvez afficher tous les dossiers sauvegardés contenant des fichiers disponibles dans un jeu de sauvegarde.
Fichiers sélectionnés | Vous pouvez afficher tous les fichiers et dossiers sélectionnés pour restauration.

Vous pouvez aussi rechercher un fichier spécifique à l'aide de l'option Recherche. Vous pouvez aussi exclure chaque élément dans le volet droit pour l'exclure de la restauration en le désélectionnant.

Pour choisir les fichiers à restaurer, utilisez l'une des méthodes suivantes ou combinez-les :

Restaurer tous les fichiers et toutes les catégories | Vous pouvez restaurer tous les fichiers sauvegardés sans exclure de fichiers dans un jeu de sauvegarde.
Rechercher les fichiers à restaurer | Vous pouvez effectuer une recherche parmi les fichiers sauvegardés en utilisant leur nom ou une partie de leur nom et restaurer uniquement les fichiers renvoyés par la recherche. Vous pouvez utiliser des caractères génériques tels que les astérisques (*) ou les points d'interrogation (?) pour rechercher des noms de fichiers ou de dossiers. Par exemple, vous pouvez taper *.doc pour rechercher tous les documents Microsoft Word.
Restaurer des fichiers individuels à l'intérieur d'une catégorie de fichiers | Vous pouvez afficher la liste des fichiers de chaque catégorie et choisir ceux que vous voulez restaurer.

La sélection des fichiers et catégories de fichiers à restaurer s'effectue dans la fenêtre Restaurer les fichiers.

Pour sélectionner tous les fichiers sauvegardés à restaurer

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Sauvegarde, puis cliquez sur Restaurer les fichiers.

  2. Dans la fenêtre Restaurer les fichiers, en regard de Types de fichier, cochez Restaurer tous les fichiers et toutes les catégories.

    Tous les fichiers sauvegardés dans le jeu de sauvegarde sont sélectionnés pour la restauration.

Pour sélectionner les fichiers à restaurer en effectuant une recherche :

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Sauvegarde, puis cliquez sur Restaurer les fichiers.

  2. Sous Types de fichier, dans la zone de texte Recherche, saisissez tout ou partie d'un nom de fichier ou son extension.

  3. Cliquez sur Rechercher.

    La fenêtre qui s'affiche répertorie les fichiers dont le nom contient le texte saisi.

  4. Sélectionnez les fichiers à restaurer et cliquez sur OK.

  5. Répétez les étapes 2 à 4 pour ajouter des fichiers à la liste de ceux que Norton 360 doit restaurer.

Pour sélectionner un fichier dans une catégorie de fichiers à restaurer

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Sauvegarde, puis cliquez sur Restaurer les fichiers.

  2. Dans la fenêtre Restaurer les fichiers, sous Types de fichier, cliquez sur Rechercher des fichiers ou des dossiers.

  3. Dans le volet gauche, sous Afficher les résultats pour, cliquez sur une catégorie de fichiers que vous souhaitez restaurer.

  4. Dans le volet droit, effectuez l'une des opérations suivantes :

    • Sélectionnez les fichiers que vous souhaitez restaurer.

    • Pour restaurer l'ensemble des fichiers de cette catégorie, sélectionnez la case située dans l'en-tête proche d'Elément sauvegardé.

  5. Répétez les étapes 3 à 4 pour ajouter des fichiers à la liste de ceux que Norton 360 doit restaurer.

    Vous pouvez utiliser l'option Fichiers sélectionnés dans le volet gauche, sous Afficher les résultats pour, pour afficher tous les fichiers sélectionnés que vous voulez restaurer.

  6. Cliquez sur OK.


Choix d'une destination de restauration

Lorsque vous restaurez des fichiers à partir d'une sauvegarde, vous pouvez choisir l'emplacement dans lequel Norton 360 doit placer les fichiers restaurés. Vous pouvez restaurer les fichiers vers un dossier distinct de votre choix ou vers leur emplacement d'origine. Par défaut, Norton 360 restaure les fichiers vers leur emplacement d'origine.

Avertissement :

La restauration des fichiers vers leur emplacement d'origine remplace les versions plus récentes de ces fichiers se trouvant dans cet emplacement. Si vous ne voulez pas que ces fichiers soient remplacés par les fichiers restaurés, déplacez les nouvelles versions avant d'effectuer la restauration ou restaurez les fichiers vers un autre emplacement.

Vous pouvez changer la destination de restauration à partir de n'importe quel ordinateur à tout moment.

Remarque :

Certains disques utilisant un système de fichiers Windows ancien, comme FAT16 et FAT32, ne peuvent pas accueillir de fichiers d'une taille supérieure à 4 Go. Si vous avez des fichiers de ce type à restaurer, vérifiez que votre disque de restauration est formaté avec un système de fichiers prenant en charge les fichiers de grande taille, comme NTFS.

Pour changer une destination de restauration :

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Sauvegarde, puis cliquez sur Restaurer les fichiers.

  2. Dans la fenêtre Restaurer les fichiers, sous Restaurer vers, cliquez sur Modifier.

  3. Dans la fenêtre, sélectionnez Nouvel emplacement.

  4. Effectuez l'une des opérations suivantes :

    • Saisissez un emplacement de restauration dans le champ fourni.

    • Cliquez sur Parcourir , naviguez jusqu'à l'emplacement vers lequel vous voulez restaurer les fichiers, puis cliquez sur OK .

  5. Si nécessaire, modifiez d'autres paramètres de restauration, puis cliquez sur Restaurer les fichiers.

  6. Suivez les instructions affichées à l'écran pour achever la restauration de vos fichiers.


A propos de Norton 360 Autorun Restore

Norton 360 Autorun Restore vous permet de restaurer des fichiers sauvegardés sur un disque optique. Vous pouvez aussi utiliser cette fonction pour restaurer vos fichiers sauvegardés sur un ordinateur ne disposant pas de Norton 360.

Lorsque vous insérez un disque optique contenant les fichiers sauvegardés, la fonction Autorun Restore lance automatiquement la fenêtre Portable Restore.

Remarque :

Si vous désactivez l'option d'exécution automatique de Windows, vous devez lancer manuellement la fonction Autorun Restore.

La fenêtre Portable Restore fournit les informations suivantes :

  • Le nom du jeu de sauvegarde

  • La taille des fichiers sauvegardés

  • La date et l'heure auxquelles vous avez sauvegardé les fichiers

Vous pouvez sélectionner les fichiers à restaurer. Vous pouvez restaurer les fichiers à leur emplacement d'origine. Par défaut, Autorun restaure les fichiers sélectionnés dans C:\Restored Files\. Vous pouvez personnaliser l'emplacement de restauration des fichiers sélectionnés.

Vous pouvez également ouvrir la fenêtre principale de Norton 360 si la version de Norton 360 installée sur votre ordinateur est la version 3.0 ou une version supérieure. Si Norton 360 3.0 n'est pas installé sur votre ordinateur, Autorun vous indique que le produit n'est pas installé.

Vous pouvez aussi utiliser le lien suivant pour obtenir plus d'informations :

http://www.symantec.com/norton/360

Plus d'informations

Restauration de fichiers à l'aide de Norton 360 Autorun Restore


Restauration de fichiers à l'aide de Norton 360 Autorun Restore

Norton 360 Autorun Restore vous permet de restaurer des fichiers sauvegardés sur un disque optique. Autorun permet aussi de restaurer vos fichiers sauvegardés sur un ordinateur ne disposant pas de Norton 360.

Vous pouvez restaurer vos fichiers sauvegardés vers leur emplacement d'origine ou vers un emplacement personnalisé. Vous pouvez utiliser l'option Lancer Norton 360 dans la fenêtre Portable Restore pour ouvrir la fenêtre principale de Norton 360. Pour ouvrir Norton 360, vous devez disposer de Norton 360 version 3.0 ou ultérieure sur votre ordinateur.

Pour restaurer des fichiers à l'aide de Norton 360 Autorun Restore

  1. Insérez un disque optique contenant les fichiers sauvegardés.

  2. Si l'option d'exécution automatique de Windows est désactivée, cliquez deux fois sur l'icône ARestore pour lancer la fonctionnalité Autorun Restore.

  3. Dans la fenêtre Portable Restore, cliquez sur l'option Sélectionner les fichiers à restaurer.

  4. Dans la fenêtre qui s'affiche, dans le volet gauche, sous Afficher les résultats pour, cliquez sur une catégorie de fichiers que vous souhaitez restaurer.

  5. Dans le volet droit, sélectionnez les fichiers que vous souhaitez restaurer.

    Si vous voulez restaurer tous les fichiers, cliquez sur Tous les types de fichiers et cochez la case située dans l'en-tête proche de Elément sauvegardé.

  6. Sous Restaurer vers, cliquez sur l'un des éléments suivants :

    • Emplacement d'origine

      Choisissez cette option si vous voulez restaurer les fichiers vers leur emplacement d'origine.

    • Emplacement personnalisé

      Choisissez cette option si vous voulez restaurer les fichiers vers un nouvel emplacement. Par défaut, Autorun restaure les fichiers sélectionnés dans C:\Restored Files\.

  7. Cliquez sur Restaurer la sélection.

  8. Suivez les instructions affichées à l'écran pour achever la restauration de vos fichiers.


A propos du lecteur de sauvegarde Norton

Norton 360 ajoute le lecteur de sauvegarde Norton dans l'Explorateur Windows une fois votre sauvegarde configurée. Le lecteur de sauvegarde Norton contient une liste de destinations de la sauvegarde où vos fichiers sont sauvegardés. Chaque destination de la sauvegarde contient les jeux de sauvegarde sur lesquels la destination de la sauvegarde est configurée.

Le lecteur de sauvegarde Norton affiche les fichiers que vous avez sauvegardés sur un périphérique. Vous devez connecter et activer le périphérique pour pouvoir afficher vos fichiers.

Vous pouvez également afficher les fichiers que vous avez sauvegardés sur le centre de stockage en ligne sécurisé. Pour cela, vous devez être connecté à Internet et connecté à votre compte Norton.

Remarque :

Le lecteur de sauvegarde Norton apparaît dans l'Explorateur Windows lorsque les fenêtres Gérer les jeux de sauvegarde et Restaurer des fichiers sont fermées. Seuls les administrateurs système peuvent accéder au lecteur de sauvegarde Norton.

Le lecteur de sauvegarde Norton permet de réaliser les opérations suivantes :

  • Afficher les fichiers sauvegardés dans différentes destinations de la sauvegarde.

    Pour afficher les fichiers sauvegardés sur un support multimédia, vous devez connecter le support à votre ordinateur.

  • Faire glisser un fichier de votre ordinateur pour l'ajouter à un jeu de sauvegarde sur le lecteur de sauvegarde Norton.

    Le fichier que vous avez ajouté est sauvegardé la fois suivante où vous exécutez la sauvegarde.

  • Faire glisser un fichier d'un jeu de sauvegarde sur le lecteur de sauvegarde Norton pour le restaurer sur votre ordinateur.

  • Sélectionner et supprimer un fichier d'un jeu de sauvegarde sur le lecteur de sauvegarde Norton.

    Norton 360 ne sauvegarde pas le fichier que vous avez supprimé la fois suivante où vous exécutez la sauvegarde.

  • Ouvrir un fichier pour en afficher le contenu avant de le restaurer ou de le supprimer sur le lecteur de sauvegarde Norton.

  • Utilisez la commande Rechercher du menu Démarrer ou l'option Barre d'outils Rechercher pour localiser des fichiers sur le lecteur de sauvegarde Norton.

Plus d'informations

Affichage des fichiers de sauvegarde sur le lecteur de sauvegarde Norton

Ajouter un fichier à un jeu de sauvegarde avec le lecteur de sauvegarde Norton

Restauration d'un fichier à partir d'un jeu de sauvegarde stocké sur le lecteur de sauvegarde Norton

Suppression d'un fichier d'un jeu de sauvegarde stocké sur le lecteur de sauvegarde Norton


Affichage des fichiers de sauvegarde sur le lecteur de sauvegarde Norton

Vous pouvez utiliser le lecteur de sauvegarde Norton pour afficher les fichiers sauvegardés. Vous pouvez afficher le lecteur de sauvegarde Norton une fois la sauvegarde configurée et lorsque la fenêtre Paramètres de sauvegarde est fermée.

Si vous avez effectué la sauvegarde sur un périphérique, assurez-vous que celui-ci est connecté à votre ordinateur et sous tension. Vous pouvez alors afficher les fichiers dans le lecteur de sauvegarde Norton.

Si vous avez sauvegardé vos fichiers dans le centre de stockage en ligne sécurisé, vous devez être connecté à Internet. Vous devez également être connecté à votre compte Norton.

Pour afficher les fichiers de sauvegarde sur le lecteur de sauvegarde Norton

  1. Dans l'Explorateur Windows, dans le volet gauche, cliquez sur Lecteur de sauvegarde Norton.

  2. Sélectionnez la destination de la sauvegarde et accédez au jeu de sauvegarde contenant les fichiers que vous avez sauvegardés.


Ajouter un fichier à un jeu de sauvegarde avec le lecteur de sauvegarde Norton

Vous pouvez faire glisser un fichier de votre ordinateur pour l'ajouter à un jeu de sauvegarde sur le lecteur de sauvegarde Norton. Norton 360 sauvegarde le fichier que vous avez ajouté la fois suivante où vous exécutez la sauvegarde.

Pour ajouter un fichier à un jeu de sauvegarde sur le lecteur de sauvegarde Norton

  1. Dans l'Explorateur Windows, dans le volet gauche, cliquez sur Lecteur de sauvegarde Norton.

  2. Sélectionnez la destination de sauvegarde, puis accédez à la destination de jeu de sauvegarde à laquelle vous voulez ajouter le fichier.

  3. Dans une autre session de l'Explorateur Windows, accédez à l'emplacement auquel se situe le fichier à ajouter.

  4. Faites glisser le fichier de son emplacement vers la destination de jeu de sauvegarde que vous avez ouverte sur le lecteur de sauvegarde Norton.

  5. Dans la boîte de dialogue de confirmation, cliquez sur Oui.


Restauration d'un fichier à partir d'un jeu de sauvegarde stocké sur le lecteur de sauvegarde Norton

Pour restaurer un fichier sur votre ordinateur, vous pouvez le faire glisser à partir d'un jeu de sauvegarde sur le lecteur de sauvegarde Norton. Vous pouvez aussi cliquer sur le fichier pour l'ouvrir et en afficher le contenu avant de le restaurer.

Pour restaurer un fichier d'un jeu de sauvegarde sur le lecteur de sauvegarde Norton

  1. Dans l'Explorateur Windows, dans le volet gauche, cliquez sur Lecteur de sauvegarde Norton.

  2. Sélectionnez la destination de sauvegarde et accédez à la destination de jeu de sauvegarde contenant le fichier que vous avez sauvegardé.

  3. Effectuez l'une des opérations suivantes :

    • Cliquez avec le bouton droit de la souris pour sélectionner les fichiers à restaurer dans le lecteur de sauvegarde Norton, puis cliquez sur Restaurer.

      Les fichiers sont restaurés dans l'emplacement d'origine et les fichiers existants sont donc remplacés.

    • Faites glisser le fichier du jeu de sauvegarde vers la destination de restauration.


Suppression d'un fichier d'un jeu de sauvegarde stocké sur le lecteur de sauvegarde Norton

Vous pouvez sélectionner et supprimer un fichier d'un jeu de sauvegarde sur le lecteur de sauvegarde Norton. Norton 360 ne sauvegarde pas le fichier que vous avez supprimé la fois suivante où vous exécutez la sauvegarde. Vous pouvez aussi cliquer sur le fichier pour l'ouvrir et en afficher le contenu avant de le restaurer.

Pour supprimer un fichier d'un jeu de sauvegarde sur le lecteur de sauvegarde Norton

  1. Dans l'Explorateur Windows, dans le volet gauche, cliquez sur Lecteur de sauvegarde Norton.

  2. Sélectionnez la destination de sauvegarde et accédez à la destination de jeu de sauvegarde contenant le fichier que vous avez sauvegardé.

  3. Effectuez l'une des opérations suivantes :

    • Cliquez avec le bouton droit de la souris pour sélectionner les fichiers à supprimer, puis cliquez sur Supprimer.

    • Sélectionnez le fichier, puis appuyez sur la touche Supprimer.


A propos des solutions aux problèmes de sauvegarde

Le tableau suivant contient des conseils qui vous aideront à éviter les problèmes de sauvegarde.

Toutes les sauvegardes

Les conseils suivants s'appliquent à toutes les sauvegardes :

  • Effectuez des sauvegardes régulièrement. Plus vos sauvegardes sont fréquentes, plus vous réduisez les risques de perte d'informations importantes. Il est recommandé de configurer une planification de sauvegarde automatique pour garantir que les fichiers modifiés récemment seront toujours sauvegardés. Planifier des sauvegardes hebdomadaires constitue une bonne solution.

  • Si vous utilisez les sauvegardes automatiques, laissez votre ordinateur allumé lorsque vous ne l'utilisez pas. Les sauvegardes automatiques sont effectuées lorsque votre ordinateur est allumé mais que vous ne l'utilisez pas.

  • Vérifiez régulièrement les rapports de sauvegarde fournis par Norton 360 pour vous assurer que tous les fichiers qui doivent être sauvegardés le sont effectivement.

Sauvegarde sur CD ou DVD

Les conseils suivants s'appliquent aux sauvegardes sur CD et DVD :

  • Gardez des disques en réserve à portée de main lorsque vous effectuez vos sauvegardes. Vous éviterez ainsi de ne pas pouvoir effectuer vos sauvegardes en cas de disque défectueux ou si la quantité de données à sauvegarder est plus importante que prévu.

  • Notez sur vos disques de sauvegarde le numéro du disque et la date de la sauvegarde pour pouvoir identifier facilement le bon disque si vous avez besoin de restaurer des fichiers.

  • Ne copiez pas directement des fichiers sur votre ordinateur à partir des disques de sauvegarde. Vous risquez de n'en copier qu'une partie par inadvertance. Pour éviter cela, utilisez la fonction de restauration ou la fonction Autorun Restore de Norton 360.

Sauvegarde sur disque externe, y compris sur lecteur flash

Les conseils suivants s'appliquent aux sauvegardes sur des lecteurs externes :

  • Certains disques utilisant un système de fichiers Windows ancien, comme FAT16 et FAT32, ne peuvent pas accueillir de fichiers d'une taille supérieure à 4 Go. Si vous avez des fichiers de ce type à sauvegarder, vérifiez que votre disque de sauvegarde est formaté avec un système de fichiers prenant en charge les fichiers de grande taille, comme NTFS.

  • Si vous utilisez des sauvegardes automatiques ou planifiées, assurez-vous que le disque externe est connecté et allumé.

  • Pour éviter toute corruption accidentelle de vos fichiers sauvegardés, n'utilisez pas le disque dédié aux sauvegardes pour d'autres activités.

Sauvegarde dans votre Centre de sauvegarde en ligne sécurisé

Les conseils suivants s'appliquent aux sauvegardes dans un stockage en ligne :

  • Vérifiez que votre ordinateur ne se déconnecte pas automatiquement d'Internet lorsqu'il n'est pas utilisé.

  • Vérifiez régulièrement l'espace de stockage disponible dans votre Centre de sauvegarde en ligne sécurisé et pensez à acheter de l'espace supplémentaire avant que cela ne soit nécessaire.

  • Les sauvegardes en ligne sont plus efficaces avec une connexion à Internet rapide. Si vos sauvegardes prennent trop de temps, envisagez de ne sauvegarder que les fichiers que vous utilisez régulièrement. Sauvegardez périodiquement les fichiers moins utilisés sur CD, DVD, disques Blu-ray ou lecteurs externes.

  • Si vous sauvegardez plusieurs ordinateurs sur votre stockage en ligne, donnez à chaque ordinateur un surnom différent. Vous faciliterez ainsi leur identification et celle des sauvegarde correspondantes.

Plus d'informations

Obtention d'aide supplémentaire pour résoudre les problèmes de sauvegarde


Obtention d'aide supplémentaire pour résoudre les problèmes de sauvegarde

Si vous rencontrez des problèmes avec votre produit Symantec et ne pouvez pas les résoudre, ou si vous avez des questions sur le produit, une aide supplémentaire est disponible.

Pour obtenir de l'aide supplémentaire pour résoudre les problèmes de sauvegarde :

  1. Si vous ne trouvez pas la réponse à vos questions dans les rubriques d'aide, dans la fenêtre principale de Norton 360, cliquez sur Aide et support, puis sur Support.

  2. Dans la fenêtre Support technique intégré, choisissez l'une des options suivantes :

    • Cliquez sur Démarrer la session de support pour que Norton 360 tente de diagnostiquer et de réparer le problème. En choisissant cette option, vous pourrez également être mis en relation avec un technicien de support en ligne.

    • Sous Ressources du support, cliquez sur Cliquez ici pour rechercher des solutions à votre problème dans la base de connaissances de Symantec.


Considérations relatives à la sauvegarde en ligne

Norton 360 fournit un espace de stockage sécurisé pour vos sauvegardes sur un serveur accessible par l'intermédiaire de la connexion à Internet de votre ordinateur. Lorsque votre emplacement de sauvegarde est éloigné de votre ordinateur, vos données sont protégées contre les sinistres locaux, tels qu'un incendie, un dégât des eaux ou un tremblement de terre.

Bien que la sauvegarde en ligne soit pratique et sécurisée, elle comporte un certain nombre de limitations que vous devez garder à l'esprit lorsque vous choisissez votre méthode de sauvegarde.

Limitations relatives à la vitesse

Le temps nécessaire pour transférer votre sauvegarde vers le Centre de sauvegarde en ligne sécurisé dépend de la vitesse de votre connexion à Internet. Si vous avez de nombreux fichiers à sauvegarder, la première sauvegarde peut prendre plusieurs heures ou même plusieurs jours, selon la vitesse de votre connexion à Internet et la taille de la sauvegarde.

Vous pouvez configurer la bande passante Internet que la sauvegarde utilise pour sauvegarder vos fichiers à l'aide de l'option Limitation de bande passante. Cette option est disponible sous l'onglet Où de la fenêtre Gérer les jeux de sauvegarde.

Vous pouvez modifier les états de limitation intelligente de la bande passante suivants :

  • Rapide (conseillé)

  • Utilisation élevée

  • Utilisation modérée

  • Utilisation faible

En outre, la plupart des connexions à Internet utilisées par les particuliers et les PME sont asymétriques, ce qui signifie que leur vitesse ascendante est inférieure à leur vitesse descendante. Le transfert d'un fichier volumineux (comme une photographie haute définition) peut prendre plusieurs minutes ou davantage pour atteindre votre stockage en ligne.

Si vous disposez de plusieurs fichiers volumineux et d'une connexion Internet asymétrique ou lente, envisagez l'utilisation d'un autre emplacement de sauvegarde fourni par Norton 360. Vous pouvez ensuite utiliser votre Centre de sauvegarde en ligne sécurisé pour sauvegarder vos fichiers de plus petite taille, tels que les documents financiers et les documents de traitement de texte.

Si une sauvegarde est en cours, vous devez laisser votre ordinateur allumé afin que la sauvegarde puisse se terminer. Cependant, en cas d'interruption de la sauvegarde, celle-ci reprendra là où elle s'est arrêtée et continuera jusqu'à la fin.

Limitations relatives à l'espace de stockage

Norton 360 fournit un stockage en ligne suffisant pour couvrir bon nombre de vos besoins de sauvegarde et vous avez la possibilité d'acheter de l'espace supplémentaire. Néanmoins, la capacité de stockage qu'offre le Centre de sauvegarde en ligne sécurisé est très largement inférieure à celle qu'offre le disque dur permanent standard de la plupart des ordinateurs récents. C'est la solution idéale pour les fichiers que vous utilisez régulièrement. Vous pouvez sauvegarder à un autre emplacement les fichiers de grande taille et ceux que vous modifiez rarement.

De plus, nous vous conseillons de contrôler régulièrement les fichiers stockés sur votre Centre de sauvegarde en ligne sécurisé et de supprimer ceux dont vous n'avez plus besoin pour libérer de l'espace de stockage.

Plus d'informations

A propos de l'activation de la sauvegarde en ligne

Achat d'espace de stockage en ligne supplémentaire


A propos de l'activation de la sauvegarde en ligne

Norton 360 utilise votre compte Norton pour assurer le suivi des activités suivantes :

  • Les ordinateurs que vous sauvegardez sur le stockage en ligne

  • La quantité d'espace de stockage en ligne dont vous disposez

Vos produits doivent être activés pour pouvoir utiliser la fonctionnalité de sauvegarde en ligne. La première fois que vous configurez la sauvegarde en ligne, Norton 360 se connecte à votre compte Norton et vous demande d'ouvrir une session sur ce compte. Vous avez peut-être déjà créé votre compte Norton au moment de l'installation de Norton 360 ou d'un autre produit Norton.

Pour vous connecter à votre compte Norton, utilisez l'adresse électronique et le mot de passe que vous avez fournis quand vous avez créé votre compte Norton. Vous n'avez besoin de vous connecter à votre compte Norton que la première fois que vous configurez la sauvegarde en ligne. Norton 360 conserve vos informations de compte, ce qui vous évite de devoir vous connecter de nouveau. Si vous ne possédez pas de compte Norton lorsque vous configurez la sauvegarde en ligne pour la première fois, Norton 360 vous permet d'en créer un.

Vous pouvez répartir l'espace de stockage en ligne alloué à votre compte Norton entre vos ordinateurs. Par exemple, vous disposez de deux ordinateurs sur lesquels Norton 360 est installé et enregistré avec le même compte Norton. 2 Go d'espace de stockage en ligne sont affectés à votre compte Norton. Vous pouvez répartir l'espace de stockage entre vos deux ordinateurs. Vous utilisez 1 Go d'espace de stockage en ligne pour votre premier ordinateur. Lorsque vous activez le stockage en ligne pour le deuxième ordinateur à l'aide du même compte Norton, cet ordinateur peut utiliser le gigaoctet d'espace de stockage en ligne restant.


Achat d'espace de stockage en ligne supplémentaire

Votre abonnement à Norton 360 est accompagné d'un centre de stockage en ligne sécurisé. Lorsque Norton 360 effectue une sauvegarde en ligne, il commence par calculer l'espace nécessaire. Si l'espace disponible dans votre centre de stockage en ligne sécurisé est insuffisant pour la sauvegarde, Norton 360 vous avertit et vous propose d'acheter de l'espace supplémentaire.

Il n'est pas nécessaire d'attendre que Norton 360 vous indique que vous avez besoin d'espace de stockage en ligne supplémentaire. Vous pouvez acheter de l'espace supplémentaire à tout moment.

Vous devez être connecté à Internet pour cela.

Un délai d'environ 30 secondes est nécessaire pour que la page Mon compte reflète l'espace de stockage que vous venez d'acheter.

Pour acheter de l'espace de stockage en ligne supplémentaire pendant une sauvegarde

  1. Lorsque Norton 360 vous avertit que l'espace de stockage en ligne est insuffisant, cliquez sur Acheter davantage d'espace.

    Votre navigateur Web s'ouvre et affiche une page sécurisée dans laquelle vous pouvez acheter de l'espace de stockage en ligne supplémentaire.

  2. Suivez les instructions fournies sur la page Web sécurisée pour acheter de l'espace de stockage en ligne supplémentaire.

Pour acheter de l'espace de stockage en ligne supplémentaire à un autre moment

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Sauvegarde, puis cliquez sur Acheter davantage d'espace.

    Votre navigateur Web s'ouvre et affiche une page sécurisée dans laquelle vous pouvez acheter de l'espace de stockage en ligne supplémentaire.

  2. Suivez les instructions fournies sur la page Web pour acheter de l'espace de stockage en ligne supplémentaire.


Désactivation ou activation de la sauvegarde

Lorsque l'option Sauvegarde est activée, Norton 360 sauvegarde automatiquement vos fichiers lorsque votre ordinateur est inactif. Si, pour une raison quelconque, vous souhaitez la désactiver temporairement, vous pouvez le faire depuis le programme lui-même.

Lorsque vous désactivez la sauvegarde, le statut de sauvegarde indiqué dans la fenêtre principale de Norton 360 passe de Protégé à Désactivé. A l'état Désactivé, Norton 360 désactive entièrement la sauvegarde automatique des fichiers. Vous pouvez exécuter l'option Sauvegarder maintenant qui figure dans la fenêtre principale si vous souhaitez sauvegarder les fichiers de tous les jeux de sauvegarde.

Vous pouvez activer ou désactiver la sauvegarde par le biais des fenêtres Paramètres, Paramètres de sauvegarde ou Détails de la sauvegarde :

Pour activer ou désactiver la sauvegarde via la fenêtre Paramètres

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Commandes rapides, effectuez l'une des opérations suivantes :

    • Pour désactiver la sauvegarde, désélectionnez Sauvegarde.

    • Pour activer la sauvegarde, sélectionnez Sauvegarde.

Pour activer ou désactiver la sauvegarde par le biais de la fenêtre Paramètres de sauvegarde

  1. Dans la fenêtre principale, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Paramètres de sauvegarde.

  3. Dans la fenêtre Paramètres des paramètres de sauvegarde, effectuez l'une des opérations suivantes :

    • Pour désactiver la sauvegarde, déplacez le curseur Marche/Arrêt vers la droite sur la position Arrêt.

    • Pour activer la sauvegarde, déplacez le curseur Marche/Arrêt vers la gauche sur la position Marche.

  4. Dans la fenêtre Paramètres, cliquez sur Appliquer.

Pour activer ou désactiver la sauvegarde par le biais de la fenêtre Détails de la sauvegarde

  1. Dans la fenêtre principale de Norton 360, placez le curseur de la souris sur Sauvegarde, puis cliquez sur Afficher les détails.

  2. Dans la fenêtre Détails de sauvegarde, sous Ce que vous pouvez faire, effectuez l'une des opérations suivantes :

    • Pour désactiver la sauvegarde, cliquez sur Désactiver la sauvegarde.

    • Pour activer la sauvegarde, cliquez sur Activer la sauvegarde.


Désactivation ou activation des options des paramètres de sauvegarde

Norton 360 offre différentes options permettant de gérer les paramètres de sauvegarde. Les paramètres de sauvegarde de Norton 360 permettent d'accéder aux détails de sauvegarde d'un fichier sans ouvrir le produit, à l'aide des recouvrements d'icône d'état. Vous pouvez utiliser les recouvrements d'icône pour connaître l'état de sauvegarde d'un fichier ou d'un dossier. Vous pouvez également utiliser la page Propriétés d'un fichier pour connaître l'état de sauvegarde de vos jeux de sauvegarde.

Lorsque l'option Recouvrements de l'état de la sauvegarde est activée, Norton 360 ajoute une icône d'état de sauvegarde aux fichiers, en fonction des conditions suivantes :

  • Les fichiers appartiennent à une catégorie de fichiers de sauvegarde que vous avez incluse dans n'importe lequel des jeux de sauvegarde.

  • Les fichiers sont situés dans une source que vous avez incluse dans n'importe lequel des jeux de sauvegarde.

Le tableau suivant répertorie les recouvrements d'icône d'état de sauvegarde pouvant être associés aux fichiers de votre ordinateur :

Icône verte avec une coche | Cette icône indique que le fichier a été sauvegardé. L'icône passe à l'état En attente (icône bleue avec des flèches) si vous modifiez le fichier.
Icône bleue avec des flèches | Cette icône indique que le fichier n'a pas été sauvegardé. Cette icône devient verte lorsque Norton 360 sauvegarde automatiquement le fichier pendant le temps de veille.
Icône grise barrée | Cette icône indique que le fichier a été exclu de la sauvegarde. Norton 360 affiche un statut de sauvegarde Désactivé sur un fichier lorsque vous excluez ce fichier de l'un des jeux de sauvegarde.

Une fois que vous avez configuré la sauvegarde, Norton 360 met à votre disposition le lecteur de sauvegarde Norton dans l'Explorateur Windows. Le lecteur de sauvegarde Norton contient une liste de destinations de sauvegarde, où vos fichiers sont sauvegardés.

Vous pouvez utiliser l'option Menu contextuel pour ajouter un fichier ou un dossier d'un ensemble de sauvegarde, ou exclure un fichier ou un dossier d'un ensemble de sauvegarde, à l'aide d'un clic droit. Vous pouvez utiliser cette option une fois que vous avez configuré Sauvegarde dans la fenêtre Gérer les jeux de sauvegarde.

Vous pouvez utiliser l'option Page de propriétés pour afficher des détails supplémentaires sur les icônes d'état de sauvegarde. Lorsque vous cliquez avec le bouton droit de la souris sur un fichier sauvegardé et que vous affichez les propriétés du fichier, vous pouvez accéder aux détails de sauvegarde dans l'onglet Sauvegarde. L'onglet Sauvegarde indique l'état du fichier pour chaque jeu de sauvegarde, ainsi que la date et l'heure de la dernière sauvegarde.

Vous pouvez désactiver ces options si vous ne souhaitez pas afficher les icônes et les états de sauvegarde.

Pour désactiver les options des paramètres de sauvegarde

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Paramètres de sauvegarde.

  3. Dans la fenêtre Paramètres des paramètres de sauvegarde, effectuez l'une des opérations suivantes :

    • Pour désactiver les recouvrements d'icône, à la ligne Recouvrements de l'état de la sauvegarde, déplacez le curseur Marche/Arrêt vers la droite, sur la position Arrêt.

    • Pour désactiver la fonction Lecteur de sauvegarde Norton, à la ligne Lecteur de sauvegarde Norton, déplacez le curseur Marche/Arrêt vers la droite, sur la position Arrêt.

    • Pour désactiver le menu de sauvegarde contextuel accessible par clic droit, à la ligne Menu contextuel, déplacez le curseur Marche/Arrêt vers la droite, sur la position Arrêt.

    • Pour désactiver l'onglet Sauvegarde de la page Propriétés, à la ligne Page de propriétés, déplacez le curseur Marche/Arrêt vers la droite, sur la position Arrêt.

  4. Dans la fenêtre Paramètres, cliquez sur Appliquer.

Pour activer les options des paramètres de sauvegarde

  1. Dans la fenêtre principale de Norton 360, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Paramètres détaillés, cliquez sur Paramètres de sauvegarde.

  3. Dans la fenêtre Paramètres des paramètres de sauvegarde, effectuez l'une des opérations suivantes :

    • Pour activer les recouvrements d'icône, à la ligne Recouvrements de l'état de la sauvegarde, déplacez le curseur Marche/Arrêt vers la gauche, sur la position Marche.

    • Pour activer la fonction Lecteur de sauvegarde Norton, à la ligne Lecteur de sauvegarde Norton, déplacez le curseur Marche/Arrêt vers la gauche, sur la position Marche.

    • Pour activer le menu de sauvegarde contextuel accessible par clic droit, à la ligne Menu contextuel, déplacez le curseur Marche/Arrêt vers la gauche, sur la position Marche.

    • Pour activer l'onglet Sauvegarde de la page Propriétés, à la ligne Page de propriétés, déplacez le curseur Marche/Arrêt vers la gauche, sur la position Marche.

  4. Dans la fenêtre Paramètres, cliquez sur Appliquer.


Personnalisation des paramètres

Cette section traite des sujets suivants :

  • A propos des paramètres de Norton 360

  • Personnalisation des paramètres de Norton 360

  • Activation et désactivation des Commandes rapides

  • A propos des paramètres antivirus

  • A propos des paramètres de pare-feu

  • Paramètres de Norton AntiSpam

  • A propos des paramètres de réseau

  • A propos des paramètres de sauvegarde

  • A propos des paramètres de protection d'identité

  • A propos de la planification des tâches

  • A propos des paramètres administratifs


A propos des paramètres de Norton 360

Les Paramètres détaillés de la fenêtre Paramètres vous permettent d'ajuster les paramètres de protection et de réseau. Vous pouvez également personnaliser les planifications des analyses de la sécurité et des sauvegardes.

Vous pouvez configurer les Paramètres détaillés suivants dans la fenêtre Paramètres :

Antivirus

Spécifier comment certains types de virus et de spyware, ainsi que d'autres menaces, sont traités dans Norton 360

Vous pouvez spécifier si les messages électroniques entrants sont vérifiés et si la messagerie instantanée est analysée. Vous pouvez également spécifier quels fichiers et signatures sont exclus des analyses, ainsi que la manière dont les menaces présentant un risque faible sont gérées. Vous pouvez également configurer la protection en temps réel, l'antispyware et LiveUpdate.

Pare-feu

Ces paramètres permettent de spécifier en détail comment les connexions entrantes et sortantes sur votre ordinateur doivent être gérées.

Vous pouvez spécifier des règles de trafic et des règles pour des programmes spécifiques. Vous pouvez également spécifier comment vous voulez que Norton 360 traite les tentatives d'intrusion et la protection du navigateur.

Antispam

Il protège votre client de courrier électronique contre le contenu indésirable en ligne.

Vous pouvez configurer Norton AntiSpam pour définir les clients de messagerie auxquels il doit s'intégrer et la façon dont il traite les messages analysés sur ces clients. Vous pouvez spécifier si Norton AntiSpam doit demander aux serveurs de Symantec de filtrer les spams classés comme légitimes par les filtres locaux

Mon réseau

Affichez l'ensemble des périphériques disponibles dans votre réseau et définissez le niveau d'approbation des périphériques connectés au réseau.

Vous pouvez choisir de masquer ou d'afficher la fenêtre Présentation de la sécurité réseau au démarrage et configurer le port de communication que les produits Norton utilisent pour communiquer entre eux. Vous pouvez aussi purger le mappage de sécurité réseau.

Contrôle parental et confidentialité

Permet de contrôler l'accès aux sites Web spécifiques et de protéger vos informations sensibles

Les options sont les suivantes :

  • Contrôle parental

  • Contrôle de confidentialité

  • OnlineFamily.Norton

Cette option est affichée dans la fenêtre Paramètres uniquement après l'installation du Contrôle parental et du Contrôle de confidentialité.

Protection de l'identité

Configurez Identity Safe pour sécuriser vos identités en ligne et vos données de transaction.

Vous pouvez aussi configurer les options de Navigation sécurisée.

Planification de tâches

Spécifiez quand et à quelle fréquence Norton 360 doit analyser votre ordinateur pour y rechercher des virus et d'autres facteurs de risque.

Paramètres administratifs

Utilisez les options de cette fenêtre pour configurer la sécurité de votre produit.

Vous pouvez indiquer vos paramètres proxy dans Norton 360. Vous pouvez également configurer l'Optimiseur de période d'inactivité, le Suivi des performances et le Mode d'économie d'énergie. De plus, vous pouvez configurer le mode silencieux, la durée du délai d'inactivité, la durée du retard de démarrage, Norton Community Watch et le nettoyage Firefox.

Paramètres de sauvegarde

Spécifiez les fichiers et dossiers à sauvegarder, l'emplacement de sauvegarde et la planification de sauvegarde.

Vous pouvez également activer ou désactiver différentes options, par exemple Recouvrements d'icône, Lecteur de sauvegarde Norton, Menu contextuel et Page de propriétés.

Les commandes rapides de la fenêtre Paramètres vous permettent d'activer ou de désactiver les services suivants :

Mode silencieux | Active ou désactive le mode silencieux. Vous pouvez activer le Mode silencieux pour une, deux, quatre ou six heures, ou pour une journée entière.
Navigation sécurisée | Active ou désactive les fonctionnalités antiphishing et Norton Safe Web. Lorsque vous activez Navigation sécurisée, votre ordinateur est protégé pendant que vous naviguez sur Internet avec Internet Explorer ou Firefox.
Identity Safe | Active ou désactive Identity Safe. Lorsque vous désactivez Identity Safe, Norton 360 ne vous permet plus de gérer les identifiants, les cartes et les notes.
Sauvegarde | Active ou désactive la sauvegarde. Dès que vous activez la sauvegarde, votre ordinateur commence à sauvegarder vos données en utilisant les paramètres spécifiés.
Recouvrements de l'état de la sauvegarde | Active ou désactive les recouvrements d'icône sur les fichiers. Les recouvrements d'icône indiquent l'état de sauvegarde de vos fichiers.
LiveUpdate automatique | Active ou désactive les mises à jour automatiques de cette protection contre les nouvelles menaces et les menaces émergentes.
Pare-feu intelligent | Active ou désactive le Pare-feu intelligent. Une fois activé, le Pare-feu intelligent surveille les communications entre votre ordinateur et les autres ordinateurs sur Internet. Il protège également votre ordinateur contre les problèmes de sécurité communs.
Protection contre les falsifications Norton | Active ou désactive la Protection contre les falsifications Norton. Lorsque vous activez la Protection contre les falsifications Norton, elle protège Norton 360 contre une attaque ou une modification par des applications inconnues, suspectes ou menaçantes


Personnalisation des paramètres de Norton 360

Les paramètres par défaut de Norton 360 permettent de protéger votre ordinateur de manière sûre, automatique et efficace. Cependant, si vous souhaitez modifier ou personnaliser vos paramètres de protection, vous pouvez accéder à la plupart des fonctionnalités à partir de la fenêtre Paramètres.

Vous pouvez configurer Norton 360 comme suit :

  • Vous pouvez utiliser le commutateur Marche/Arrêt pour activer ou désactiver une fonction. Lorsque vous désactivez une fonction, la couleur du commutateur Marche/Arrêt devient rouge, ce qui indique que votre ordinateur est vulnérable aux menaces de sécurité. Lorsque vous activez une fonction, la couleur du commutateur Marche/Arrêt devient verte, ce qui indique que votre ordinateur est protégé contre les menaces de sécurité.

  • Vous pouvez faire glisser le curseur d'une fonction de protection pour définir votre paramètre préféré. Le plus souvent, Norton 360 fournit le paramètre de curseur pour que vous décidiez si Norton 360 doit résoudre automatiquement les menaces de sécurité ou vous demander avant de prendre des mesures.

  • Vous pouvez configurer une fonction de protection en sélectionnant les options fournies pour la configuration ou en fournissant les informations requises. La plupart de ces options sont disponibles en tant que cases à sélectionner ou à désélectionner.

    Vous pouvez utiliser l'option Par défaut pour réinitialiser la configuration sur le niveau par défaut.

  • Vous pouvez sélectionner une option préférée dans la liste déroulante.

  • Vous pouvez sélectionner ou désélectionner les options Commandes rapides pour activer ou désactiver une fonction.

Norton 360 fournit aussi l'option Utiliser les paramètres par défaut dans la plupart des fenêtres de paramètres. Vous pouvez utiliser cette option pour réinitialiser la configuration sur le niveau par défaut.

Pour personnaliser les paramètres de Norton 360

  1. Dans la fenêtre principale, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, cliquez sur la fonction de protection à personnaliser.

  3. Dans la fenêtre qui apparaît, définissez l'option sur vos paramètres préférés.

    Il peut être nécessaire de cliquer sur un onglet pour accéder aux paramètres qui y sont répertoriés.

  4. Dans la fenêtre Paramètres, effectuez l'une des opérations suivantes :

    • Pour enregistrer les modifications, cliquez sur Appliquer.

    • Pour fermer la fenêtre sans enregistrer les modifications, cliquez sur Fermer.


Activation et désactivation des Commandes rapides

A partir de la fenêtre Paramètres, vous pouvez activer ou désactiver les services Commandes rapides suivants :

  • Mode silencieux

  • Navigation sécurisée

  • Identity Safe

  • Sauvegarde

  • Recouvrements de l'état de la sauvegarde

  • LiveUpdate automatique

  • Pare-feu intelligent

  • Protection contre les falsifications Norton

Vous pouvez placer le pointeur sur un nom de service pour en afficher la description. Il est recommandé de laisser tous les services activés à l'exception du mode silencieux.

Pour activer ou désactiver les Commandes rapides :

  1. Dans la fenêtre principale, cliquez sur Paramètres.

  2. Dans la fenêtre Paramètres, sous Commandes rapides, effectuez l'une des opérations suivantes :

    • Pour activer un service, sélectionnez la case correspondante.

    • Pour désactiver un service, désélectionnez la case correspondante.

      Si une alerte ou un message s'affiche, sélectionnez la durée dans le menu déroulant, puis cliquez sur OK.


A propos des paramètres antivirus

Norton 360 vous protège en permanence contre les virus connus et les dernières épidémies de virus. Les paramètres antivirus contrôlent la présence de virus et de spywares, ainsi que d'autres menaces sur votre ordinateur et les met en quarantaine ou les supprime.

Les paramètres antivirus protègent votre ordinateur contre les risques de sécurité qui peuvent compromettre vos coordonnées et votre confidentialité. Vous pouvez exécuter différents types d'analyses (par exemple, des analyses d'ordinateur, des analyses antivirus du courrier électronique et des analyses de messagerie instantanée) pour détecter et empêcher les infections virales sur votre ordinateur.

Les paramètres antivirus obtiennent les dernières définitions de virus via les mises à jour de définitions et protègent votre ordinateur contre les nouvelles menaces de sécurité.

Vous pouvez utiliser les paramètres antivirus suivants :

Protection automatique

Les paramètres Protection automatique vous permettent de contrôler l'analyse et la surveillance de votre ordinateur.

Ils protègent votre ordinateur en recherchant en permanence les virus et autres risques de sécurité. Les options sont les suivantes :

  • Protection en temps réel

    Vous pouvez utiliser l'option Protection en temps réel pour protéger votre ordinateur en recherchant continuellement des virus et d'autres risques de sécurité.

    Vous pouvez utiliser les options Protection en temps réel pour contrôler l'analyse et la surveillance de votre ordinateur.

Analyses et risques

Les paramètres Analyses et risques permettent de personnaliser les analyses que Norton 360 effectue sur votre ordinateur.

Vous pouvez utiliser les paramètres Analyses et risques suivants :

  • Analyses de l'ordinateur

    Norton 360 vous permet d'exécuter différents types d'analyses de détecter et empêcher n'importe quelle infection virale sur votre ordinateur.

    Vous pouvez utiliser les options Analyses d'ordinateur pour personnaliser les analyses que Norton 360 effectue sur votre ordinateur. Vous pouvez également spécifier l'analyse des fichiers compressés et des documents de Microsoft Office.

  • Profils de performances d'analyse

    Les paramètres des Profils de performances d'analyse vous permettent de configurer une analyse Norton 360 basée sur la signature numérique et le niveau d'approbation des fichiers sur votre ordinateur.

  • Analyse antivirus du courrier électronique

    L'Analyse antivirus du courrier électronique vous protège contre les virus envoyés ou reçus dans les pièces jointes des messages électroniques.

    Cette option vous permet de définir comment Norton 360 doit se comporter lorsqu'il analyse les messages électroniques. Selon les options que vous choisissez, Norton 360 analyse automatiquement les messages électroniques que vous envoyez ou recevez.

  • Analyse de messagerie instantanée

    Les options Analyse de la messagerie instantanée vous permettent de personnaliser l'analyse des fichiers reçus par des programmes de messagerie instantanée.

    Vous pouvez sélectionner les programmes de messagerie instantanée pris en charge dont vous pouvez recevoir des fichiers. Norton 360 analyse les fichiers que vous recevez des programmes de messagerie instantanée sélectionnés.

  • Exclusions/risques faibles

    En utilisant cette option, vous pouvez exclure des fichiers, des dossiers ou des disques de l'analyse Norton AntiVirus. Les analyses, les signatures et les éléments à faible risque peuvent faire partie des exclusions.

    Les options Exclusions vous permettent de choisir les catégories de risques que vous voulez que Norton 360 détecte.

    Remarque :

    Les exclusions diminuant votre protection, utilisez-les uniquement en cas de besoin spécifique.

  • Détail du réseau

    L'analyse réseau détaillée utilise la technologie à nuages quand un serveur à distance sur le Web contient les définitions des virus les plus récentes. Norton 360 recherche les menaces de sécurité les plus récentes sur votre ordinateur. Lorsque Norton 360 exécute une analyse réseau détaillée, il utilise les définitions des virus disponibles localement et hébergées sur le Nuage. Norton 360 fournit une protection supplémentaire en utilisant les définitions les plus récentes du Nuage, en plus des définitions localement disponibles sur votre ordinateur.

Antispyware et mises à jour

L'antispyware protège votre ordinateur contre les risques de sécurité qui peuvent compromettre vos coordonnées et votre confidentialité.

Norton 360 protège votre ordinateur des vulnérabilités via les dernières mises à jour des définitions et de la protection. Les options sont les suivantes :

  • Antispyware

    L'antispyware protège votre ordinateur contre les risques de sécurité qui peuvent compromettre vos coordonnées et votre confidentialité.

    Cette option vous permet de choisir les catégories de risques que Norton 360 doit détecter au cours des analyses manuelles, de messages électroniques et de messagerie instantanée.

  • Mises à jour

    Norton 360 protège votre ordinateur des vulnérabilités via les dernières mises à jour des définitions et de la protection. Les mises à jour de définitions contiennent des informations permettant à Norton 360 de détecter la présence d'un virus ou d'une menace de sécurité spécifique, et de vous en alerter.

    Vous pouvez utiliser les options Mises à jour pour obtenir les dernières définitions de virus via des mises à jour des définitions, et ainsi maintenir votre ordinateur à l'abri des dernières menaces de sécurité.

Plus d'informations

A propos des paramètres de la protection automatique

A propos des paramètres Analyses et risques

A propos des paramètres Antispyware et mises à jour


A propos des paramètres de la protection automatique

Les paramètres Protection en temps réel de l'onglet Protection automatique vous permettent de contrôler l'analyse et la surveillance de votre ordinateur. Ils protègent votre ordinateur en recherchant en permanence les virus et autres risques de sécurité.

Vous utilisez les options de Protection en temps réelpour déterminer ce qui doit être analysé et ce que recherche l'analyse. Ces paramètres assurent également une protection avancée en détectant proactivement les risques de sécurité inconnus sur votre ordinateur. Vous pouvez déterminer ce qui se produit lorsqu'un risque de sécurité ou une activité risquée est détectée.

Vous pouvez utiliser les options de Protection en temps réel suivants :

Auto-Protect

Auto-Protect se charge en mémoire et vous protège en permanence pendant que vous travaillez. Auto-Protect recherche des virus et autres risques de sécurité chaque fois que vous exécutez des programmes sur votre ordinateur.

Il recherche également les virus lorsque vous insérez des disquettes ou tout autre support amovible, accédez à Internet ou utilisez des fichiers de documents que vous recevez ou créez. Il surveille également l'ordinateur pour détecter les symptômes inhabituels pouvant indiquer une menace active.

Vous pouvez rester protégé en utilisant les options suivantes :

  • Mise en cache

    Améliore les performances de l'ordinateur.

    Si vous sélectionnez cette option, Norton 360 conserve un enregistrement des fichiers fréquemment utilisés. Norton 360 n'analyse pas ces fichiers enregistrés, même quand vous redémarrez l'ordinateur.

  • Chargement anticipé

    Démarre Auto-Protect au démarrage de l'ordinateur.

    Vous devriez activer cette option pour une protection maximale.

  • Analyse de support amovible

    Recherche les virus de secteur de démarrage à chaque accès à des supports amovibles.

    Lorsque le support amovible a été analysé, il ne l'est plus avant d'être réinséré ou formaté. Si vous pensez que le support amovible est infecté par un virus de secteur de démarrage, vérifiez qu'Auto-Protect est activé pour réanalyser le support. Insérez alors le support amovible et ouvrez-le à partir du Poste de travail pour qu'Auto-Protect l'analyse de nouveau. Vous pouvez également l'analyser manuellement pour vérifier qu'il n'est pas infecté.

Protection SONAR

Symantec Online Network for Advanced Response (SONAR) assure une protection en temps réel contre les menaces en détectant proactivement les risques de sécurité inconnus sur votre ordinateur.

SONAR identifie les menaces naissantes en fonction du comportement des applications. Il est plus rapide que les techniques basées sur les signatures traditionnelles de détection des menaces. SONAR détecte et protège votre ordinateur contre tout code malveillant, avant même que les définitions de virus ne soient disponibles sur LiveUpdate.

La Protection SONAR inclut les options suivantes :

  • Mode avancé SONAR

    Norton 360 vous donne le contrôle sur le niveau de menaces le plus faible uniquement si cette option est activée.

  • Supprimer automatiquement les détections avancées

    Cette option permet aux menaces mineures de se comporter comme des menaces élevées lorsque le mode avancé est activé. Dans ce cas, Norton 360 supprime automatiquement les menaces et vous prévient.

  • Supprime les Détections avançées si je suis absent

    Cette option permet à Norton 360 de supprimer automatiquement les menaces mineures sans réponse de votre part lorsque le mode avancé est activé.


A propos des paramètres Analyses et risques

Les paramètres Analyses et risques permettent de personnaliser les analyses que Norton 360 effectue sur votre ordinateur. Vous pouvez configurer une analyse Norton 360 en fonction de la signature numérique et du niveau d'approbation des fichiers de votre ordinateur. Vous pouvez définir la manière dont Norton 360 doit se comporter lorsqu'il analyse les emails et personnaliser l'analyse des fichiers que vous recevez des programmes de messagerie instantanée.

Vous pouvez utiliser les paramètres Analyses et risques suivants :

Analyses de l'ordinateur

Norton 360 vous permet d'exécuter différents types d'analyses de détecter et empêcher n'importe quelle infection virale sur votre ordinateur. Les analyses sont les analyses rapides, complètes et personnalisées. Vous pouvez utiliser les options Analyses d'ordinateur pour personnaliser les analyses que Norton 360 effectue sur votre ordinateur. Vous pouvez également spécifier l'analyse des fichiers compressés et des documents de Microsoft Office.

Les options d'Analyse d'ordinateur vous ont également permis de spécifier des analyses détectent des rootkits, d'autres éléments furtifs, cookies de suivi et des menaces de sécurité inconnues. Les options sont les suivantes :

  • Analyse des fichiers compressés

    Analyse et répare les fichiers au sein de fichiers compressés.

    Lorsque vous activez cette fonction, Norton 360 analyses et détecte les virus et d'autres risques de sécurité dans les fichiers des fichiers compressés.

  • Analyse automatique de Microsoft Office

    Analyse les fichiers Microsoft Office quand vous les ouvrez.

    Si vous effectuez une mise à niveau vers Microsoft Office 2000 ou version ultérieure après l'installation de Norton 360, vous devez activer cette option pour analyser automatiquement les fichiers Microsoft Office.

  • Analyse des rootkits et des éléments furtifs

    Analyse en vue de la détection des rootkits et d'autres risques de sécurité qui pourraient se cacher sur votre ordinateur

  • Protection heuristique

    Analyse votre ordinateur pour le protéger contre les menaces de sécurité inconnues.

    Norton 360 utilise la technologie heuristique pour vérifier les caractéristiques suspectes d'un fichier afin de le classer comme étant infecté. Elle compare les caractéristiques d'un fichier à celle d'un fichier infecté connu. Si le fichier montre des caractéristiques suspectes suffisantes, Norton 360 l'identifie comme étant infecté par une menace.

  • Analyse des cookies de suivi

    Analyse les petits fichiers enregistrés sur l'ordinateur et utilisés par les sites Web pour suivre vos activités.

  • Nombre de threads pour l'analyse manuelle

    Permet de sélectionner le nombre de threads que Norton 360 doit utiliser pour l'analyse manuelle Les threads constituent des sous-ensembles d'un processus qui partagent les ressources de ce processus, mais s'exécutent indépendamment les uns des autres. Les threads permettant d'exécuter un programme de façon parallèle et donc de le faire fonctionner plus rapidement dans un environnement multiprocesseur.

Profils de performances d'analyse

Les paramètres des Profils de performances d'analyse vous permettent de configurer une analyse Norton 360 basée sur la signature numérique et le niveau d'approbation des fichiers sur votre ordinateur.

Remarque :

Vous devez configurer les paramètres des Profils de performances d'analyse avant d'exécuter une analyse ou de planifier une analyse pour l'exécuter. Norton 360 analyse votre ordinateur selon la configuration que vous avez spécifiée dans les paramètres Profils de performances.

Vous pouvez configurer les paramètres suivants des Profils de performances d'analyse:

  • Analyse complète

    Configurez une analyse complète de votre ordinateur.

  • Approbation standard

    Configurez une analyse qui exclut les fichiers auxquels Norton fait confiance.

  • Approbation élevée

    Exclut de l'analyse les fichiers approuvés par Norton et la Communauté, ainsi que ceux dont la signature numérique est connue.

Analyse antivirus du courrier

L'Analyse antivirus du courrier vous protège contre les virus envoyés ou reçus dans des pièces jointes aux courriers électroniques.

Vous pouvez utiliser les options d'Analyse antivirus du courrier électronique pour définir comment Norton 360 doit se comporter lorsqu'il analyse des courriers électroniques. Selon les options que vous choisissez, Norton 360 analyse automatiquement les courriers électroniques que vous envoyez ou recevez.

Analyse de la messagerie instantanée

Les options Analyse de messagerie instantanée vous permettent de personnaliser l'analyse des fichiers reçus par des programmes de messagerie instantanée.

Vous pouvez sélectionner les programmes de messagerie instantanée pris en charge dont vous pouvez recevoir des fichiers. Norton 360 analyse les fichiers que vous recevez des programmes de messagerie instantanée sélectionnés.

Exclusions/risques faibles

En utilisant cette option, vous pouvez exclure des fichiers, des dossiers ou des disques de l'analyse Norton AntiVirus. Les analyses, les signatures et les éléments à faible risque peuvent faire partie des exclusions.

Les options Exclusions vous permettent également de choisir les catégories de risques que Norton 360 doit détecter. Les options sont les suivantes :

  • Risques faibles

    Vous permet de gérer les éléments à faible risque trouvés sur votre ordinateur

    Vous pouvez sélectionner la réponse de Norton 360 aux éléments à risque faible.

  • Exclusions d'analyses

    Vous permet de déterminer les lecteurs, dossiers ou fichiers à exclure de la recherche de risques et Auto-Protect.

    Vous pouvez ajouter de nouveaux éléments d'exclusion ou modifier les éléments ajoutés à la liste des éléments exclus. Vous pouvez également supprimer des éléments de cette liste.

  • Exclusions de signatures

    Vous permet de sélectionner des risques connus par nom et également de supprimer un nom de risque de la liste des éléments exclus.

    Vous pouvez également afficher l'impact du risque sur les performances, la confidentialité, la suppression et la furtivité.

Remarque :

Les exclusions diminuant votre protection, utilisez-les uniquement en cas de besoin spécifique.

Détail du réseau

L'analyse réseau détaillée utilise la technologie à nuages quand un serveur à distance sur le Web contient les définitions des virus les plus récentes. Norton 360 recherche les menaces de sécurité les plus récentes sur votre ordinateur. Lorsque Norton 360 exécute une analyse réseau détaillée, il utilise les définitions des virus disponibles localement et hébergées sur le Nuage. Norton 360 fournit une protection supplémentaire en utilisant les définitions les plus récentes du Nuage, en plus des définitions localement disponibles sur votre ordinateur.


A propos des paramètres Antispyware et mises à jour

L'antispyware protège votre ordinateur contre les risques de sécurité qui peuvent compromettre vos coordonnées et votre confidentialité.

Les programmes qui sont classés comme risques de sécurité, y compris les spywares et les logiciels publicitaires, peuvent compromettre vos informations personnelles et la confidentialité. Les programmes spyware et adware sont étroitement apparentés. Dans certains cas, leurs fonctionnalités peuvent se superposer. Cependant, bien que ces deux types de programmes collectent tous deux des informations vous concernant, les types d'informations qu'ils recueillent sont différents.

Norton 360 protège votre ordinateur contre les vulnérabilités grâce aux mises à jour de définitions et de programmes les plus récentes Les fonctions LiveUpdate automatique et Mises à jour rapprochées récupèrent les dernières définitions de virus par l'intermédiaire de mises à jour de définitions et protègent votre ordinateur vis-à-vis des menaces de sécurité les plus récentes.

Vous disposez des paramètres Antispyware et mises à jour suivants :

Antispyware

Les options antispyware vous permettent de choisir les catégories de risques que Norton 360 doit détecter au cours des analyses manuelles, de messages électroniques et de messagerie instantanée.

Mises à jour

Norton 360 protège votre ordinateur contre les vulnérabilités via les dernières mises à jour de programme et de définition. Les mises à jour de définitions contiennent les informations qui permettent à Norton 360 de détecter la présence d'un virus ou d'une menace de sécurité spécifique et de vous en alerter. Vous pouvez utiliser les options Mises à jour pour obtenir les dernières définitions de virus par l'intermédiaire des mises à jour de définitions et protéger votre ordinateur contre les menaces de sécurité les plus récentes. Vos options sont :

  • LiveUpdate automatique

    LiveUpdate automatique recherche automatiquement les mises à jour de définition et du programme antivirus lorsque vous êtes connecté à Internet.

  • Mises à jour rapprochées

    En plus des mises à jour de définition que LiveUpdate automatique télécharge, Norton 360 utilise la technologie en continu pour télécharger les dernières définitions de virus. Ces téléchargements sont désignés Mises à jour rapprochées. Les Mises à jour rapprochées sont plus légères et plus rapides. Elles protègent votre ordinateur contre les menaces permanentes d'Internet.


A propos des paramètres de pare-feu

Les paramètres de pare-feu de Norton 360 permettent de contrôler la connexion à Internet de votre ordinateur pour le protéger contre les communications indésirables et les intrusions en provenance d'Internet.

Les paramètres suivants sont disponibles dans la fenêtre Paramètres :

Paramètres généraux

Vous permet d'activer les fonctions de pare-feu générales et de personnaliser les ports utilisés par l'ordinateur pour afficher les pages Web.

Les paramètres généraux vous permettent de contrôler la manière dont le pare-feu doit traiter les protocoles inhabituels et le trafic réseau vers et depuis votre ordinateur. En fonction des paramètres généraux, le pare-feu bloque ou autorise les tentatives de connexion entrante ou sortante et le partage des ressources avec votre ordinateur. Vous pouvez aussi utiliser les paramètres généraux pour que le pare-feu contrôle les tentatives de connexion vers et depuis les ports bloqués et inactifs sur votre ordinateur.

Règles de programme

Vous permettent de contrôler des paramètres des programmes qui accèdent à Internet.

Règles de trafic

Vous permet de déterminer comment le pare-feu doit traiter les différents types de connexions réseau entrantes et sortantes.

Modifiez les paramètres pour autoriser ou refuser des types spécifiques de connexion avec votre ordinateur.

Protection contre les intrusions et protection du navigateur

La prévention d'intrusion protège votre navigateur Web contre les attaques issues des sites Web malveillants.

Vous pouvez utiliser l'option Download Intelligence disponible sous cet onglet pour protéger votre ordinateur contre tout fichier risqué téléchargé. Cette fonction supporte uniquement les téléchargements utilisant le protocole HTTP, les navigateurs Internet Explorer et FireFox 3.0.

Paramètres avancés

Vous permet d'activer les fonctions de protection avancée du Pare-feu intelligent.

Les paramètres avancés vous permettent d'activer ou de désactiver la fonction Contrôle automatique des programmes. L'option Contrôle automatique des programmes configure automatiquement les paramètres d'accès à Internet pour les programmes Web exécutés pour la première fois.

L'option Apprentissage automatique du Trafic transversal NAT IPv6 est disponible lorsque le contrôle automatique des programmes est activé. Norton 360 fournit l'option Apprentissage automatique du Trafic transversal NAT IPv6 pour contrôler le trafic réseau utilisant Teredo pour communiquer avec votre ordinateur.

Quand vous désactivez le contrôle automatique des programmes, vous pouvez activer le Contrôle avancé des événements. Vous pouvez utiliser les options du Contrôle avancé des événements pour configurer les paramètres d'accès à Internet pour des programmes liés à Internet lors de leur première exécution.

Plus d'informations

A propos des paramètres de pare-feu généraux

A propos des paramètres de protection contre les intrusions et de protection du navigateur

A propos des Paramètres avancés


A propos des paramètres de pare-feu généraux

Les paramètres généraux du Pare-feu intelligent permettent d'activer les fonctions de pare-feu générales et de personnaliser les ports que votre ordinateur utilise pour consulter des pages Web. Les options sont les suivantes :

Protocoles inhabituels

Détermine la manière dont le Pare-feu intelligent gère les protocoles inhabituels

Réinitialisation du Pare-feu

Ramène le Pare-feu intelligent à son état par défaut.

Vous pouvez utiliser le bouton Réinitialiser pour vous assurer que tous les paramètres et règles de filtrage recommandés sont configurés.

Remarque :

Si vous réinitialisez le pare-feu, vous supprimerez toute règle ou options personnalisée que vous auriez configurées. Par conséquent, Norton 360 ouvre une boîte de dialogue de confirmation quand vous réinitialisez le pare-feu.

Ports masqués

Il garantit que les ports bloqués et inactifs ne répondent pas aux tentatives de connexion

Les ports actifs ne répondent pas aux tentatives de connexion dont les informations source ou de destination sont incorrectes.

Filtre de protocole avec état

Autorise automatiquement le trafic Internet qui correspond aux connexions créées lors de l'ouverture d'une application

Sélectionnez cette option pour effectuer les actions suivantes :

  • Analyse du trafic réseau entrant sur votre ordinateur.

  • Bloquer les applications suspectes qui tentent de se connecter à votre ordinateur.

Partage automatique de fichiers/d'imprimantes

Permet aux ordinateurs du réseau de partager des ressources telles que fichiers, dossiers et imprimantes (reliées localement)

Blocage de tout le trafic réseau

Bloque toutes les communications de votre ordinateur sur le réseau.


A propos des paramètres de protection contre les intrusions et de protection du navigateur

La Prévention d'intrusion analyse tout le trafic entrant et sortant sur votre ordinateur et compare ces informations à un ensemble de signatures d'attaque. Une signature d'attaque contient des informations identifiant une tentative de piratage visant à exploiter une vulnérabilité connue du système d'exploitation ou d'un programme. La Prévention d'intrusion protège votre ordinateur contre les attaques Internet les plus fréquentes.

Si des informations transmises correspondent à une signature d'attaque, la Prévention d'intrusion rejette automatiquement le paquet et interrompt la connexion avec l'ordinateur à l'origine de l'envoi des données. L'ordinateur est ainsi protégé contre les attaques possibles.

Pour détecter et bloquer les activités réseau douteuses, la Prévention d'intrusion s'appuie sur une liste de signatures d'attaque. Norton 360 exécute LiveUpdate automatiquement pour maintenir à jour la liste des signatures d'attaque. Si vous n'utilisez pas la fonction LiveUpdate automatique, nous vous conseillons de l'exécuter une fois par semaine.

Norton 360 fournit également la fonction de protection du navigateur Web, qui protège votre navigateur Web contre les programmes malveillants.

Remarque :

La fonction de protection du navigateur est disponible pour Internet Explorer 6 ou version ultérieure et pour Firefox.

Avec l'augmentation croissante de l'utilisation d'Internet, votre navigateur Web peut-être sujet aux attaques par des sites Web malveillants. Ces sites Web détectent et exploitent la vulnérabilité de votre navigateur Web pour télécharger des programmes malveillants dans votre système sans votre consentement ou connaissance. Ces programmes malveillants sont également appelés des téléchargements non sollicités. Norton 360 protège votre navigateur Web contre les téléchargements non sollicités des sites Web malveillants.

Le paramètre Protection contre les intrusions et protection du navigateur inclut également l'option Download Intelligence pour protéger votre ordinateur contre tout fichier risqué que vous téléchargez via un navigateur Web. Download Intelligence donne des informations sur le niveau de réputation des fichiers exécutables que vous téléchargez à l'aide du navigateur Web. Download Intelligence prend uniquement en charge les téléchargements utilisant le protocole HTTP, les navigateurs Internet Explorer 6 et FireFox 3.0 ou versions ultérieures. Les détails de la réputation que Download Intelligence fournit indiquent si le fichier téléchargé est sûr. Vous pouvez utiliser ces détails pour décider si vous voulez installer le fichier exécutable.


A propos des Paramètres avancés

Les paramètres avancés du Pare-feu intelligent vous permettent d'activer les fonctions avancées de protection du Pare-feu intelligent en désactivant le contrôle automatique des programmes.

La fonction Contrôle automatique des programmes configure automatiquement les paramètres d'accès à Internet pour les programmes Web exécutés pour la première fois. L'option Apprentissage automatique du Trafic transversal NAT IPv6 est disponible lorsque la fonction Contrôle automatique des programmes est activée. Vous pouvez utiliser cette option pour définir comment Norton 360 doit contrôler le trafic réseau utilisant Teredo pour communiquer avec votre ordinateur.

Quand vous désactivez le contrôle automatique des programmes, vous pouvez activer le Contrôle avancé des événements. Les options du Contrôle avancé des événements permettent de configurer les paramètres d'accès à Internet pour les programmes Web lors de leur première exécution. Quand vous activez les fonctions de Contrôle avancé des événements, vous recevez de nombreuses alertes de pare-feu. Vous pouvez autoriser ou refuser les événements susceptibles d'endommager votre ordinateur. Lorsque l'événement se produit pour la première fois, une alerte de pare-feu apparaît et vous pouvez autoriser ou bloquer l'événement. Lorsque vous autorisez l'événement, les détails de l'événement s'affichent dans la catégorie concernée dans le Contrôle avancé des événements. L'application qui déclenche l'événement autorisé est ajoutée à la liste Approuvé de sa catégorie correspondante dans le Contrôle avancé des événements. Vous pouvez supprimer l'application de la liste. Dans ce cas, l'alerte de pare-feu apparaîtra lors du prochain déclenchement de l'événement par l'application.

Pour assurer la protection avancée de votre ordinateur, les paramètres Contrôle avancé des événements offrent les catégories suivantes :

Composant de programme | Surveille les programmes malveillants qui lancent des programmes Internet.
Lancement des programmes | Surveille les programmes malveillants qui se lient à des programmes sains sans être détectés.
Exécution de ligne de commande | Surveille les chevaux de Troie ou programmes malveillants qui lancent des applications autorisées en mode caché via des paramètres de ligne de commande.
Injection de code | Surveille les chevaux de Troie ou programmes malveillants qui injectent du code dans le processus d'une application sans déclencher l'alarme du pare-feu.
Messages Windows | Surveille les chevaux de Troie ou programmes malveillants qui manipulent le comportement d'une application pour se connecter à Internet sans déclencher d'alerte du pare-feu.
Accès direct du réseau | Surveille les chevaux de Troie ou programmes malveillants qui contournent le trafic réseau. Ces programmes pénètrent la couche TCP/IP de Windows pour envoyer et recevoir des données sans déclencher les alarmes du pare-feu.
Changement du bureau actif | Surveille les programmes malveillants qui utilisent des interfaces documentées fournies par des applications autorisées pour transmettre des données en dehors du réseau sans déclencher les alarmes du pare-feu.
Surveillance de l'enregistrement des frappes | Surveille les programmes enregistreurs de frappes malveillants qui ont accès aux informations personnelles de l'utilisateur sur un ordinateur particulier en contrôlant les activités de saisie sur le clavier.
Contrôle COM | Surveille les programmes malveillants qui manipulent le comportement d'une application en instanciant des objets COM contrôlés.


Paramètres de Norton AntiSpam

Avec l'utilisation accrue du courrier électronique, de nombreux utilisateurs reçoivent un grand nombre de messages électroniques commerciaux non sollicités ou indésirables connus comme spam. Le spam rend difficile l'identification des messages utiles et peut contenir des textes ou des images choquants.

Norton AntiSpam inclut plusieurs fonctions puissantes qui contribuent à vous protéger des contenus Web indésirables.

Les paramètres de Norton AntiSpam vous aident à configurer :

  • Le client de messagerie auquel Norton AntiSpam doit être intégré

  • La liste des expéditeurs autorisés

  • La liste des expéditeurs bloqués

  • Les adresses électroniques et les domaines que doit importer Norton AntiSpam dans la liste des expéditeurs autorisés

  • L'option pour envoyer à Symantec vos commentaires à propos des messages électroniques mal classés

  • L'option permettant de filtrer les messages électroniques par le biais de requêtes Web, afin de maintenir l'efficacité de la fonction de détection des spams

Vous pouvez configurer les paramètres de Norton AntiSpam dans les onglets suivants :

Adresses | Les options de l'onglet Adresses permettent de configurer la liste des expéditeurs de courrier électronique autorisés et bloqués. Vous pouvez notamment définir si des commentaires concernant les messages électroniques mal classés doivent être ou non envoyés à Symantec. Vous pouvez également configurer l'option permettant de filtrer les messages électroniques par le biais du filtre Requête Web.
Intégration client | Les options de l'onglet Intégration client vous permettent d'intégrer Norton AntiSpam à vos clients de messagerie pour ne pas recevoir de messages électroniques indésirables. Vous pouvez également définir si une courte présentation de Norton AntiSpam doit ou non être affichée chaque fois que vous démarrez votre programme de messagerie électronique.

Plus d'informations

A propos des paramètres d'adresses

A propos des paramètres de l'intégration client


A propos des paramètres d'adresses

L'onglet Adresses de la fenêtre Paramètres antispam contient différentes options permettant de configurer les paramètres antispam.

Vous pouvez utiliser les options suivantes dans l'onglet Adresses :

Exclusions du carnet d'adresses

Permet d'exclure les adresses électroniques qui ne doivent pas être automatiquement importées du carnet d'adresses vers la liste Autorisés.

Liste Autorisés

Permet d'ajouter les adresses et domaines particuliers (par exemple, @symantec.com) dont vous souhaitez recevoir les messages électroniques.

Liste Bloqués

Vous permet d'ajouter les adresses et domaines particuliers dont vous ne souhaitez pas recevoir les messages électroniques

Norton AntiSpam traitera les messages électroniques en provenance de ces adresses ou domaines comme du spam.

Commentaires

Vous permet d'envoyer des commentaires à Symantec à propos des messages électroniques mal classés

Requête Web

Permet de demander aux serveurs Web de Symantec de filtrer les spam classés comme légitimes par les filtres locaux


A propos des paramètres de l'intégration client

L'onglet Intégration client de la fenêtre Paramètres antispam répertorie les programmes ou clients de messagerie pris en charge installés sur votre ordinateur, ainsi que les carnets d'adresses qui leur sont associés.

L'onglet Intégration client comporte les options suivantes :

Clients de messagerie

Norton 360 prend en charge l'intégration de Norton AntiSpam à Microsoft Outlook et Outlook Express.

Lorsque vous activez un client de messagerie, Norton AntiSpam s'intègre à ce client.

Carnets d'adresses

Norton 360 prend en charge l'intégration de Norton AntiSpam avec les carnets d'adresses des clients de messagerie à partir desquels vous voulez que Norton AntiSpam importe les adresses de messagerie.

Vous pouvez également importer la liste des adresses présentes dans le programme de messagerie électronique à la liste Autorisés. Vous n'avez pas à intégrer Norton AntiSpam à vos clients de courrier électronique pour importer les adresses dans la liste Autorisés.

L'option Ecran d'accueil de la ligne Divers affiche une courte présentation de Norton AntiSpam chaque fois que vous démarrez votre programme de messagerie. Vous pouvez désactiver l'option Ecran d'accueil si vous ne souhaitez pas que la présentation s'affiche.


A propos des paramètres de réseau

Les paramètres Mappage de sécurité réseau vous permettent de configurer le port de communication utilisé par les produits Norton pour communiquer entre eux. Vous pouvez également choisir d'afficher la fenêtre Présentation de la sécurité réseau à l'ouverture du mappage de sécurité réseau.

Vous pouvez utiliser l'option Configurer dans la ligne Mappage de sécurité réseau pour accéder à la fenêtre Mappage de sécurité réseau. La fenêtre Mappage de sécurité réseau fournit une représentation graphique des périphériques du réseau auquel votre ordinateur est connecté. Vous pouvez afficher les détails de chaque périphérique avant de configurer le contrôle à distance. Le volet Configuration du produit apparaît lorsque vous cliquez pour la première fois sur l'option Configurer. Le volet Configuration du produit vous aide dans l'installation du composant nécessaire pour l'affichage du Mappage de sécurité réseau.

Vous pouvez purger tous les périphériques du mappage réseau avant de créer une nouvelle liste de périphériques.

Les options disponibles sont les suivantes :

Contrôle d'approbation

Gère le niveau d'approbation des périphériques que vous ajoutez manuellement à votre réseau domestique.

Le contrôle d'approbation consiste en un réseau spécifique qui répertorie tous les périphériques que vous ajoutez manuellement au mappage de sécurité réseau, quel que soit le statut de connexion des périphériques. Vous pouvez sélectionner le réseau de contrôle d'approbation dans la liste déroulante Détails du réseau pour afficher les périphériques ajoutés. Vous pouvez aussi reclasser les périphériques que vous avez ajoutés au mappage de sécurité réseau comme étant approuvés ou restreints. Vous ne pouvez pas modifier les détails de réseau de contrôle d'approbation.

Afficher l'écran d'accueil au démarrage

Affiche la fenêtre Présentation de la sécurité réseau à l'ouverture du mappage de sécurité réseau.

Port de communications

Affiche le port de communication utilisé par les produits Norton pour communiquer entre eux sur le réseau

Si vous modifiez le numéro de port de communication de votre ordinateur, vous devez le modifier sur chaque ordinateur connecté à votre mappage de sécurité réseau. Lorsque vous trouvez davantage d'ordinateurs utilisant le processus de configuration du contrôle à distance, assurez-vous également que le même numéro de port est utilisé sur chaque ordinateur.

Remarque :

Bien que ce port de communication soit configurable, il est recommandé de ne pas modifier son numéro pour éviter tout conflit potentiel avec d'autres ports réseau répertoriés. Si vous modifiez le numéro du port de communication, vous devez utiliser un numéro de port compris entre 1 et 65535.

Purger le mappage réseau

Supprime tous les périphériques répertoriés dans le mappage réseau

Vous pouvez purger le mappage réseau avant de créer une nouvelle liste de périphériques. Par exemple, vous pouvez purger tous les périphériques qui étaient présents sur votre réseau précédent avant que vous ne vous connectiez à un nouveau réseau. Assurez-vous de désactiver le contrôle à distance avant de purger le mappage réseau. Norton 360 ne peut pas purger le mappage réseau si le contrôle à distance est activé.

Remarque :

Norton 360 purge les périphériques ajoutés manuellement dans le réseau de Contrôle d'approbation en fonction de leur niveau d'approbation. Il ne purge pas les périphériques qui ont un niveau d'approbation Approb. totale ou Restreint.


A propos des paramètres de sauvegarde

Vous pouvez utiliser les paramètres de sauvegarde de Norton 360 pour configurer la sauvegarde de votre système.

La fonction de sauvegarde de Norton 360 permet d'effectuer les tâches suivantes :

  • Sélectionner les fichiers nécessitant d'être sauvegardés.

  • Choisir l'emplacement dans lequel stocker les fichiers sauvegardés.

  • Affecter une planification pour exécuter une sauvegarde.

Outre les tâches de sauvegarde, les paramètres de sauvegarde de Norton 360 permettent d'accéder facilement à l'état de sauvegarde d'un fichier particulier sans ouvrir le produit. La fenêtre Paramètres de sauvegarde vous offre la possibilité d'activer ou de désactiver la sauvegarde.

Sous Sauvegarde, vous disposez des options suivantes :

Gérer la sauvegarde

Permet de configurer les fichiers importants à sauvegarder, leur emplacement et le moment de la sauvegarde.

Vous pouvez utiliser l'option Configurer pour définir la source, la destination et la planification de la sauvegarde.

Recouvrements de l'état de la sauvegarde

Permet d'afficher l'état de sauvegarde d'un fichier en ajoutant le recouvrement de statut à l'icône du fichier.

Les recouvrements d'icône suivants s'affichent :

  • Icône verte avec une coche

    Cette icône indique que le fichier a été sauvegardé.

    L'icône passe à l'état En attente (icône bleue avec des flèches) si vous modifiez le fichier.

  • Icône bleue avec des flèches

    Cette icône indique que le fichier n'a pas été sauvegardé.

    Cette icône devient verte lorsque Norton 360 sauvegarde automatiquement le fichier pendant le temps de veille.

  • Icône grise barrée

    Cette icône indique que le fichier a été exclu de la sauvegarde.

    Norton 360 affiche un statut de sauvegarde Désactivé sur un fichier lorsque vous excluez ce fichier de l'un des jeux de sauvegarde.

Lecteur de sauvegarde Norton

Permet d'affiche la liste des destinations de sauvegarde lorsque vos fichiers sont sauvegardés dans l'Explorateur Windows.

Vous pouvez également ajouter un fichier à un jeu de sauvegarde et supprimer un fichier d'un jeu de sauvegarde. Par ailleurs, vous pouvez restaurer un fichier à partir d'un jeu de sauvegarde stocké sur le lecteur de sauvegarde Norton et le placer ainsi à l'emplacement que vous souhaitez.

Menu contextuel

Permet d'ajouter un fichier ou un dossier à un jeu de sauvegarde ou d'exclure un fichier ou un dossier d'un jeu de sauvegarde, à l'aide du menu contextuel.

Vous pouvez utiliser cette option une fois que vous avez configuré Sauvegarde dans la fenêtre Gérer les jeux de sauvegarde. Pour faciliter les sauvegardes, cette fenêtre contient la liste des jeux de sauvegarde disponibles.

Page de propriétés

Permet d'afficher l'état de sauvegarde de chaque ensemble de sauvegarde dans l'onglet Sauvegarde de la page des propriétés des fichiers inclus dans la sauvegarde.

Dans cette page figure la liste de tous les jeux de sauvegarde disponibles, ainsi que la date et l'heure de la dernière sauvegarde. Elle affiche également le recouvrement d'icône correspondant, qui indique si le fichier est inclus dans un jeu de sauvegarde particulier ou s'il en est exclu.


A propos des paramètres de protection d'identité

Les usurpateurs d'identité utilisent souvent des sites Web frauduleux pour tenter de vous amener à divulguer des informations confidentielles. Ces sites peuvent prendre l'apparence de sites commerciaux ou de sites de transactions financières. Norton 360 vous aide à vous protéger contre les tentatives de vol d'identité en vérifiant les sites Web que vous visitez.

L'antiphishing, Norton Safe Web et Identity Safe vous permettent de naviguer sans risque sur Internet et de gérer vos transactions en ligne en toute sécurité.

Antiphishing et Norton Safe Web sont des composants de l'option Navigation sécurisée. Lorsque l'option Navigation sécurisée est activée, Norton 360 active les fonctions Antiphishing et Norton Safe Web.

Lors de son installation, Norton 360 ajoute la barre d'outils Norton à Internet Explorer et Firefox. Norton 360 protège votre navigateur Internet Explorer et Firefox lorsque vous activez l'option Navigation sécurisée.

L'antiphishing vous fournit les informations suivantes à propos des pages Web :

  • Si des informations confidentielles peuvent être saisies en toute sécurité

  • Si la page Web actuelle est classée comme étant frauduleuse

  • Si la page Web est authentifiée et approuvée par Symantec

  • Si la page Web est classée comme appartenant à un site suspect

  • Si la page Web actuelle est classée comme produisant des résultats gênants

Norton Safe Web vous permet de savoir qu'un site Web est malveillant avant de le visiter. Il vous fournit un environnement de recherche Web sûr en affichant les icônes d'évaluation de site en regard de chaque résultat de recherche.

Lorsque vous activez Norton Safe Web, les icônes d'évaluation de site apparaissent en regard des résultats de recherche :

Coche verte | Indique que le site est sûr à visiter.
Croix rouge | Indique que le site peut tenter d'installer des logiciels malveillants sur votre ordinateur et qu'il est risqué de le visiter.
Point d'exclamation jaune | Indique que le site produira des effets gênants.
Point d'interrogation gris | Indique que Norton Safe Web n'a pas analysé ce site et ne possède pas assez d'informations.

Identity Safe de Norton 360 vous permet d'enregistrer et de protéger vos identifiants. La fonctionnalité reste cependant inactive jusqu'à ce qu'un mot de passe Identity Safe soit créé et qu'une connexion à Identity Safe soit établie. Le mot de passe vous protège en interdisant l'accès non autorisé à vos données dans Identity Safe.

Vous pouvez configurer Identity Safe depuis les zones suivantes de Norton 360 :

  • Le menu Cartes et identifiants de la barre d'outils Norton

  • La section Identity Safe de la fenêtre Paramètres d'Identity Protection

  • La section Identity Protection de la fenêtre principale de Norton 360

Identity Safe vous fournit les fonctions suivantes pour une expérience sécurisée de transaction en ligne :

Tableau : Fonctions d'Identity Safe

Fonction

Description

Conseils

Gérer les identifiants

Permet de gérer vos informations d'identification.

Les informations d'identification comprennent des informations comme vos informations d'identification de messagerie électronique et vos données bancaires sur Internet.

Lorsque vous enregistrez toutes vos informations d'identification dans Identity Safe, vous pouvez :

  • Superviser facilement tous vos identifiants

  • Lancer rapidement vos pages Web de connexion

Gérer les cartes

Permet de gérer vos informations personnelles depuis un emplacement unique

Vous pouvez utiliser les informations que vous enregistrez sur le cartes pour :

  • Remplir des formulaires automatiquement

  • Renseigner des informations sensibles sans avoir à les saisir quand vous êtes sur Internet

Identity Safe vous protège ainsi des enregistreurs de frappe qui dérobent et permettent d'usurper votre identité.

Gérer les notes

Permet d'enregistrer et de gérer les informations sensibles

Dans Gérer les notes, vous pouvez rentrer les informations comme vos numéros de sécurité sociale, de permis de conduire, de police d'assurance et vos informations juridiques et financières.

Il devient difficile de gérer vos diverses identités. Gérer les notes enregistre tous vos identifiants sensibles en toute sécurité et vous permet de les utiliser facilement sur Internet.


A propos de la planification des tâches

Les paramètres de planification des tâches vous permettent de spécifier les tâches que Norton 360 doit exécuter automatiquement lorsque votre ordinateur est inactif. Ils vous permettent aussi de planifier la sécurité et les performances de votre ordinateur, ainsi que des activités liées à la sauvegarde.

La planification des tâches inclut les paramètres suivants :

Tâches automatiques

Ces paramètres vous permettent de spécifier les tâches qui doivent s'exécuter en arrière-plan lorsque votre ordinateur est inactif.

Ces tâches automatiques incluent les activités liées à la sécurité et à l'optimisation de l'ordinateur.

Les options sont les suivantes :

  • LiveUpdate

  • Fichiers Internet Explorer temporaires

  • Fichiers temporaires Windows

  • Historique Internet Explorer

  • Optimisation du disque

  • Nettoyage du registre

Planification

Ces paramètres vous permettent de planifier les activités liées à la sécurité et à l'optimisation de l'ordinateur.

Vous pouvez spécifier la fréquence à laquelle Norton 360 doit analyser votre système pour y détecter les problèmes de sécurité et de performances et à quel moment il doit effectuer une sauvegarde.

Les options suivantes vous permettent de planifier des activités personnalisées de sécurité et d'optimisation de l'ordinateur :

  • Automatique (recommandé)

    Il s'agit de l'option recommandée. Norton 360 détecte le moment auquel votre ordinateur est inactif et exécute automatiquement les tâches.

  • Hebdomadaire

    Vous pouvez définir une planification pour exécuter vos tâches hebdomadairement. Vous devez spécifier le jour et l'heure. Vous pouvez aussi spécifier que la planification ne doit s'exécuter que lorsque l'ordinateur est inactif.

  • Mensuelle

    Vous pouvez définir une planification pour exécuter vos tâches mensuellement. Vous devez spécifier l'heure et le jour du mois. Vous pouvez aussi spécifier que la planification ne doit s'exécuter que lorsque l'ordinateur est inactif.

  • Guide de planification

    Vous pouvez exécuter les tâches manuellement.

Les performances de votre ordinateur sont maximisées si vous planifiez vos opérations critiques pour qu'elles s'exécutent pendant que votre ordinateur est en veille. Norton 360 identifie votre ordinateur comme inactif quand il ne détecte aucune activité de la souris ou du clavier pendant une période spécifiée comme délai d'inactivité. Si vous planifiez des analyses hebdomadaires ou mensuelles et sélectionnez l'option Exécuter uniquement en période d'inactivité, Norton 360 analyse votre ordinateur pendant qu'il est en veille. Symantec vous conseille de sélectionner l'option Exécuter uniquement en période d'inactivité pour obtenir de meilleures performances de votre ordinateur.

Vous pouvez aussi accéder à la fenêtre Paramètres de sauvegarde en cliquant sur le lien Cliquez ici pour planifier la sauvegarde. Vous pouvez configurer les options de Planification de sauvegarde dans l'onglet Quand.


A propos des paramètres administratifs

Vous pouvez utiliser la fenêtre Paramètres administratifs pour configurer différentes options importantes de Norton 360.

Vous disposez des options suivantes :

Optimiseur de période d'inactivité

Permet de configurer Norton 360 de sorte que le volume de démarrage ou le disque local contenant le volume de démarrage soit défragmenté lorsque l'ordinateur est inactif.

Lorsque cette option est activée, Norton 360 planifie automatiquement une optimisation après l'installation d'une application sur l'ordinateur. L'optimisation accélère les performances de votre ordinateur en défragmentant les parties fragmentées du disque.

Paramètres de proxy réseau

Permet d'indiquer les informations de configuration automatique, les paramètres de proxy et les informations d'authentification permettant de se connecter à Internet.

Les programmes tels que LiveUpdate et Norton Insight utilisent les paramètres de serveur proxy spécifiés pour se connecter au serveur Symantec via Internet. LiveUpdate utilise des paramètres proxy pour extraire les mises à jour. Norton Insight utilise des paramètres proxy pour obtenir des informations spécifiques sur les fichiers (par exemple, le niveau d'approbation ou la signature numérique).

Norton Community Watch

Vous permet de soumettre la sécurité et les données d'application sélectionnées à Symantec pour une analyse

Symantec étudie ces données pour identifier toutes les nouvelles menaces pouvant provoquer des infections.

Suivi des performances

Vous permet de surveille les performances de votre ordinateur

Lorsque l'option deSuivi des performances est activée, Norton 360 surveille l'utilisation d'UC et de mémoire de votre ordinateur. Il surveille également les activités importantes de système que vous avez exécutées au cours de la période des trois derniers mois.

Mode d'économie d'énergie

Vous permet d'économiser votre alimentation par batterie en suspendant une liste de tâches d'arrière-plan lorsque votre ordinateur est alimenté par batterie

Cette option est activée par défaut.

Sécurité du produit

Vous permet de sécuriser le produit et de le protéger contre les modifications non-autorisées

Les options disponibles sont les suivantes :

  • Accès non administrateur aux Paramètres

    Vous permet d'accéder et de configurer toutes les options dans la fenêtre Paramètres également depuis un compte utilisateur non-administrateur.

    Cette option est désactivée par défaut. Vous devez vous connecter à votre ordinateur en tant qu'administrateur pour activer cette option. Vous ne pouvez pas accéder à la fenêtre des Paramètres si elle est ouverte dans d'autres comptes utilisateurs de votre ordinateur.

  • Protection contre les falsifications du produit Norton

    Vous permet de protéger votre produit Norton contre une attaque ou modification par des applications inconnues, suspectes ou applications menaçantes.

  • Paramètres de protection par mot de passe

    Vous permet de protéger les paramètres Norton 360 par un mot de passe Elle protège les paramètres du produit contre les modifications non autorisées.

  • Surveillance de l'état du produit

    Permet de surveiller ou d'ignorer l'état de protection de l'antivirus, du pare-feu, de la fonction Identity Protection et de diverses fonctionnalités de Norton 360.

Paramètres du mode silencieux

Vous permet d'activer ou désactiver le Mode silencieux

Les options disponibles sont les suivantes :

  • Mode silencieux

    Lorsque vous activez l'option Mode silencieux, vous activez le mode silencieux pour une durée précise. Norton 360 supprime toutes les alertes et suspend les activités d'arrière-plan pendant la durée indiquée.

  • Détection plein écran

    Lorsque l'option Détection plein écran est activée, Norton 360 détecte automatiquement les applications que vous exécutez en mode plein écran et active le mode silencieux. Norton 360 supprime la plupart des alertes et suspend les activités d'arrière-plan. Seules les activités chargées de la protection de l'ordinateur contre les virus et autres menaces de sécurité sont exécutées.

  • Mode discret.en Détection de:

    • Gravure de disque IMAPI 2.0

      Lorsque vous utilisez une application Media Center pour graver un CD ou un DVD, Norton 360 détecte l'activité, et automatiquement active le Mode discret. Lorsque le Mode discret est activé, Norton 360 réprime les activités d'arrière-plan mais continue d'afficher les alertes et les notifications.

    • Enregistrement du Media Center TV

      Lorsque vous utilisez une application Media Center pour enregistrer un programme TV, Norton 360 détecte l'activité, et automatiquement active le Mode discret. Lorsque le Mode discret est activé, Norton 360 réprime les activités d'arrière-plan mais continue d'afficher les alertes et les notifications.

    • Programmes spécifiés par l'utilisateur

      Lorsque vous exécutez une application qui figure dans la liste Programmes spécifiés par l'utilisateur, Norton 360 détecte l'activité et active automatiquement le mode discret. Lorsque le Mode discret est activé, Norton 360 réprime les activités d'arrière-plan mais continue d'afficher les alertes et les notifications.

      Vous pouvez configurer la liste de programmes pour lesquels vous voulez activer le Mode discret.

Délai de tâches automatiques

Permet d'indiquer la durée d'exécution des programmes Norton présents sur votre ordinateur qui démarrent automatiquement lorsque vous allumez votre ordinateur.

Ne retarde pas la protection de Norton 360. Vous pouvez spécifier la durée du retard de démarrage pour une période allant de 1 à 10 minutes. La durée par défaut est de 10 minutes.

Délai d'inactivité

Vous permet de spécifier la durée du Délai d'inactivité après laquelle Norton 360 identifie votre ordinateur en tant qu'inactif

Vous pouvez spécifier le Délai d'inactivité pour une période de 1 minute à 30 minutes. La durée par défaut est de 10 minutes.

Nettoyage Firefox

Permet un fonctionnement plus efficace et optimisé de votre ordinateur en supprimant les fichiers temporaires non utilisés et l'historique de navigation du navigateur Firefox.

Norton 360 nettoie automatiquement les fichiers temporaires, l'historique et les favoris d'Internet Explorer dans le cadre d'une activité d'arrière-plan.

Vous disposez des options suivantes :

  • Nettoyage de fichiers temporaires Firefox

    Permet de nettoyer les fichiers temporaires qui s'accumulent à mesure que vous visitez des pages Web par le biais du navigateur Firefox.

  • Nettoyage d'historique Firefox

    Permet de nettoyer l'historique et les marque-pages qui s'accumulent à mesure que vous visitez des pages Web par le biais du navigateur Firefox.


Recherche de solutions supplémentaires

Cette section traite des sujets suivants :

  • Localisation du numéro de version

  • A propos de la mise à niveau de votre produit

  • A propos des solutions simples

  • Obtention d'assistance par messagerie instantanée

  • Obtention d'assistance par téléphone

  • Obtention d'assistance par email

  • Obtenir des informations via les Ressources du support

  • Informations sur les questions de protection

  • Solutions de service et de support

  • Désinstallation de Norton 360


Localisation du numéro de version

Vous aurez parfois besoin de connaître votre numéro de version pour les mises à niveau, le service clientèle et l'assistance. Le numéro de version est indiqué dans la boîte de dialogue A propos de. Vous pouvez ouvrir cette fenêtre à partir de n'importe quelle fenêtre dans Norton 360.

Pour trouver le numéro de version :

  1. Sur un écran quelconque de Norton 360, cliquez sur Aide et support.

  2. Dans la fenêtre Aide et support, cliquez sur A propos de.

  3. Notez le numéro de version, puis cliquez sur Fermer.


A propos de la mise à niveau de votre produit

Norton 360 vous aide à mettre votre produit à jour si votre abonnement est actif. Vous pouvez mettre à jour votre produit actuel à la version la plus récente gratuitement tant que l'abonnement de votre produit actuel est actif. Vous pouvez accéder à cette option dans le menu déroulant Aide et support de la fenêtre principale de Norton 360.

Si une nouvelle version de votre produit et disponible, Norton 360 vous permet de télécharger la nouvelle version. Vous devez désinstaller le produit actuel de votre ordinateur pour installer la nouvelle version du produit. Norton 360 désinstalle automatiquement la version existante du produit sur votre ordinateur pour installer sa nouvelle version. Assurez-vous de bien avoir enregistré toutes vos données importantes avant d'installer la nouvelle version du produit.

Si vous téléchargez et installez la dernière version de votre produit, l'état de votre abonnement reste le même que la version précédente du produit. Par exemple, vous disposez de 200 jours d'abonnement restants avec votre version actuelle du produit et vous mettez à jour votre produit. Dans ce cas, l'état de l'abonnement de votre produit mis à jour reste de 200 jours.

Si aucune nouvelle version n'est disponible, la page Web vous en informe et vous confirme que votre produit est à jour. Symantec vous recommande d'avoir la dernière version du produit, car elle contient de nouvelles fonctionnalités améliorées offrant une meilleure protection contre les menaces de sécurité.

La mise à niveau du produit est différente des mises à jour du programme et des définitions qui sont des améliorations mineures du produit installé. Les principales différences sont les suivantes :

  • La mise à jour du produit vous permet de télécharger et d'installer une nouvelle version du produit complet.

  • Les mises à jour des définitions sont des fichiers disponibles auprès de Symantec et destinés à actualiser vos produits Symantec avec les technologies antivirus les plus récentes.

  • Les mises à jour du programme sont des améliorations de Norton 360 publiées périodiquement par Symantec.

Si une nouvelle version du produit n'est pas disponible, veuillez vous assurer que vous possédez toutes les mises à jour du programme et des définitions les plus récentes. LiveUpdate automatise l'obtention et l'installation des mises à jour des programmes et des définitions. Vous pouvez utiliser LiveUpdate pour obtenir les dernières mises à jour.

Le processus de mise à jour peut ne pas fonctionner si votre navigateur Web ne peut pas communiquer avec les serveurs Symantec.

Remarque :

Votre produit doit être activé et vous devez disposer d'une connexion Internet pour vérifier et installer la nouvelle version du produit.

Plus d'informations

Recherche de nouvelle version du produit

A propos de LiveUpdate

A propos des mises à jour du programme et des définitions

Recherche manuelle des mises à jour


Recherche de nouvelle version du produit

Vous pouvez mettre à jour votre produit si votre abonnement est actif. Si une nouvelle version est disponible, vous pouvez télécharger et installer la nouvelle version de votre produit. La dernière version de votre produit contient des fonctionnalités nouvelles et améliorées afin d'offrir une meilleure protection contre les menaces de sécurité.

Lorsque vous vérifiez s'il existe une nouvelle version, les détails de votre produit comme le nom du produit et la version sont envoyés aux serveurs Symantec. Les serveurs vérifient si une nouvelle version du produit précisé est disponible ou non.

Si une nouvelle version est disponible, vous pouvez la télécharger et l'installer à partir de la page Web. La page Web vous informe si une nouvelle version n'est pas disponible. Dans ce cas, vous pouvez exécuter LiveUpdate pour obtenir le dernier programme et les mises à jour des définitions ainsi que pour garder la version existante de votre produit à jour.

Le processus de mise à jour peut ne pas fonctionner si votre navigateur Web ne peut pas communiquer avec les serveurs Symantec.

Remarque :

Vous devez disposer d'une connexion Internet pour vérifier et installer la nouvelle version du produit.

Pour rechercher une nouvelle version du produit

  1. Dans la fenêtre principale de Norton 360, cliquez sur Aide et support.

  2. Dans le menu Aide et support, cliquez sur Vérifier s'il existe une nouvelle version.

    Cette option est disponible uniquement si votre produit est activé. La page Web qui s'affiche indique si une nouvelle version du produit est disponible ou non.

  3. Pour télécharger une nouvelle version du produit, cliquez sur Télécharger.

  4. Suivez les instructions qui s'affichent à l'écran.

Plus d'informations

A propos de LiveUpdate

A propos des mises à jour du programme et des définitions


A propos des solutions simples

Le Support technique intégré de Symantec vous fournit une aide rapide, d'un simple clic à partir de la fenêtre principale du produit. La fonctionnalité de réparation automatique vous permet de résoudre les problèmes courants. Vous pouvez également obtenir de l'aide auprès des techniciens de support de Symantec par téléphone, courrier électronique ou chat. Les techniciens de support de Symantec peuvent vous aider à résoudre des problèmes plus complexes en utilisant une technologie d'assistance à distance.

Remarque :

Les offres d'assistance technique peuvent varier en fonction de la langue ou du produit.

Le Support technique intégré de Symantec effectue une analyse rapide de votre ordinateur et répare les problèmes automatiquement. Il inclut différentes manières d'obtenir des informations et une assistance adaptée à vos problèmes ou questions éventuels. Si un problème persiste, l'assistant affiche des messages pour vous aider à résoudre le problème.

Les assistants de support varient, selon votre produit installé. Le support technique intégré résout les problèmes en utilisant les assistants suivants :

  • Solutions détaillées

  • Support par messagerie électronique

  • Support par messagerie instantanée

  • Support téléphonique

  • Ressources du support

Vous dvez vous connecter à Internet pour accéder au Support technique intégré La fonction Support technique intégré vérifie la présence d'une connexion à Internet dès qu'elle est lancée. Si vous passez par un serveur proxy pour vous connecter à Internet, vous devez configurer les paramètres de proxy de Norton 360.

Plus d'informations

Résolution d'un problème à l'aide de la fonction Support technique intégré

Utilisation des solutions détaillées si les problèmes persistent


Résolution d'un problème à l'aide de la fonction Support technique intégré

Si vous rencontrez un problème que Norton 360 ne peut pas résoudre automatiquement, tentez de le résoudre à l'aide du Support technique intégré.

Vous pouvez également participer au programme d'enquête pour aider votre produit Norton à corriger vos problèmes futurs plus efficacement. Pour accéder à quelques unes des fonctionnalités de support, il peut être nécessaire de fournir vos coordonnées. Vous pouvez choisir de reprendre depuis votre dernière session de support. Dans ce cas, il n'est pas nécessaire de fournir vos coordonnées chaque fois qu'il vous est demandé .

Pour résoudre un problème à l'aide de la fonction Support technique intégré

  1. Dans la fenêtre principale de Norton 360, cliquez sur Aide et support.

  2. Dans le menu déroulant Aide & support, cliquez sur Support.

  3. Si la fenêtre survey program (programme d'enquête) apparaît, procédez de l'une des manières suivantes :

    • Pour participer, entrez vos détails, puis cliquez sur Continuer.

    • Pour ignorer cette fenêtre, cliquez sur le lien situé au bas.

  4. Si la fenêtre Reprise depuis votre dernière session apparaît, effectuez l'une des opérations suivantes:

    • Pour reprendre depuis votre dernière session, cliquez sur Oui.

    • Pour démarrer une nouvelle session de support, cliquez sur Non.

  5. Dans la page d'Accueil du support, cliquez sur Démarrer la session de support.

  6. Suivez les instructions affichées.

    Si le problème ne peut pas être résolu automatiquement, d'autres techniques de dépannage vous sont proposées, notamment les réparations détaillées et les articles des Ressources de support.

Plus d'informations

Utilisation des solutions détaillées si les problèmes persistent


Utilisation des solutions détaillées si les problèmes persistent

Lorsque vous cliquez surDémarrer la session de support, le support technique intégré effectue une analyse rapide de votre ordinateur en utilisant la technologie de réparation automatique. Il répare les problèmes automatiquement. Cependant, si l'analyse de réparation automatique ne détecte aucun problème, vous pouvez utiliser les solutions étape par étape pour obtenir davantage d'aide.

Norton 360 fournit une liste de catégories de problème dans laquelle vous pouvez effectuer votre choix. Quand vous sélectionnez une catégorie, Norton 360 répertorie les problèmes sous cette catégorie. Vous pouvez sélectionner un problème pour rétrécir votre recherche jusqu'à ce que vous trouviez la solution détaillée à votre problème.

Pour utiliser les solutions détaillées si les problèmes persistent

  1. Dans la fenêtre Support technique intégré, cliquez sur Continuer.

  2. Sous Aide pas à pas, cliquez sur la catégorie de problème qui décrit le plus précisément votre problème.

  3. Continuez à cliquer sur les liens jusqu'à ce que vous atteigniez la solution détaillée.

  4. Lisez la solution détaillée.

    Vous devez peut-être faire défiler la fenêtre pour lire toutes les étapes.

  5. Continuez à parcourir les catégories et les solutions jusqu'à ce que vous ayez trouvé une solution efficace.

  6. Cliquez sur Imprimer pour imprimer une solution.détaillée.

    Nous vous conseillons d'imprimer la solution détaillée au cas où vous auriez besoin d'ouvrir une autre fenêtre.

  7. Pour naviguer parmi les solutions détaillées, effectuez l'une des opérations suivantes :

    • Pour revenir à une fenêtre précédente, cliquez sur Précédent.

    • Pour aller à la Fenêtre de Support détaillé de bienvenue, au bas de la fenêtre de support détaillé, cliquez surAccueil Support.

  8. Fermez la fenêtre quand vous avez terminé.


Obtention d'assistance par messagerie instantanée

Lorsque vous cliquez surDémarrer la session de support, le support technique intégré effectue une analyse rapide de votre ordinateur en utilisant la technologie de réparation automatique. Il répare les problèmes automatiquement. Cependant, si l'analyse de réparation automatique ne détecte aucun problème, vous pouvez utiliser d'autres options de support.

Pour vous aider à résoudre un problème, le support technique intégré peut vous mettre en relation avec un agent d'assistance Symantec pour un chat en ligne. Ces agents possèdent une connaissance approfondie de Norton 360. Ils peuvent accéder aux informations techniques les plus récentes pour vous aider à résoudre vos problèmes avec le programme. Une fois votre problème résolu, vous pouvez choisir de faire part de vos commentaires aux assistants.

Remarque :

Les offres de support peuvent varier selon la langue ou le produit.

Pour obtenir un support via messagerie instantanée

  1. En bas de la fenêtre Support technique intégré, cliquez sur Contactez-nous.

  2. Dans la fenêtre qui s'affiche, saisissez vos coordonnées.

  3. Dans la liste déroulante Mon problème concerne, sélectionnez un problème et saisissez une courte description.

    Si vous ne trouvez votre problème dans la liste donnée, cliquez sur Je ne trouve pas mon problème ici et fournissez une description.

  4. Cliquez sur Continuer.

  5. Dans la fenêtre Centre de contact de support Norton 360, cliquez sur Discuter maintenant.

  6. Fermez la fenêtre quand vous avez terminé.

Plus d'informations

A propos du support en ligne


Obtention d'assistance par téléphone

Lorsque vous cliquez surDémarrer la session de support, le support technique intégré effectue une analyse rapide de votre ordinateur en utilisant la technologie de réparation automatique. Il répare les problèmes automatiquement. Cependant si l'analyse de réparation automatique du Support technique intégré ne détecte aucun problème, vous pouvez utiliser d'autres options de support.

Vous pouvez utiliser le numéro fourni dans la fenêtre Contact par téléphone Norton 360 pour entrer en contact avec un agent de support de Symantec. Le support téléphonique fournit également un numéro d'identifiant de priorité pour obtenir une aide plus rapide. Tenez ce nombre à votre portée quand vous appelez. Une fois votre problème résolu, vous pouvez choisir de faire part de vos commentaires aux assistants.

Remarque :

Les offres de support peuvent varier selon la langue ou le produit.

Pour obtenir la prise en charge par téléphone

  1. En bas de la fenêtre Support technique intégré, cliquez sur Contactez-nous.

  2. Dans la fenêtre qui s'affiche, saisissez vos coordonnées.

  3. Dans la liste déroulante Mon problème concerne, sélectionnez un problème et saisissez une courte description.

    Si vous ne trouvez votre problème dans la liste donnée, cliquez sur Je ne trouve pas mon problème ici et fournissez une description.

  4. Cliquez sur Continuer.

  5. Dans la fenêtre Centre de contact de support Norton 360, cliquez sur Cliquez ici pour nous appeler.

  6. Dans la fenêtre Contact par téléphone Norton 360, notez le numéro d'identifiant de priorité.

    Vérifier d'avoir préparé le numéro d'identifiant de priorité.lors de votre appel.

  7. Contacter un agent de support en utilisant le numéro fourni dans la fenêtre.

Plus d'informations

A propos du support téléphonique


Obtention d'assistance par email

Lorsque vous cliquez surDémarrer la session de support, le support technique intégré effectue une analyse rapide de votre ordinateur en utilisant la technologie de réparation automatique. Il répare les problèmes automatiquement. Cependant, si l'analyse de réparation automatique ne détecte aucun problème, vous pouvez utiliser d'autres options de support.

Le formulaire de messagerie offre un système simple et basé sur le Web pour envoyer un message au groupe de support. Une fois votre problème résolu, vous pouvez choisir de faire part de vos commentaires aux assistants.

Remarque :

Les offres de support peuvent varier selon la langue ou le produit.

Pour obtenir un support par messagerie

  1. En bas de la fenêtre Support technique intégré, cliquez sur Contactez-nous.

  2. Dans la fenêtre qui s'affiche, indiquez votre nom et vos coordonnées.

  3. Dans la liste déroulante Mon problème concerne, sélectionnez un problème et saisissez une courte description.

    Si vous ne trouvez votre problème dans la liste donnée, cliquez sur Je ne trouve pas mon problème ici et fournissez une description.

  4. Cliquez sur Continuer.

  5. Dans la fenêtre Centre de contact de support Norton 360, sous Courrier électronique, cliquez sur Cliquez ici pour nous envoyer un message électronique.

  6. Dans la fenêtre Courrier électronique de Norton 360, fournissez des détails supplémentaires au sujet de votre problème.

  7. Cliquez sur Envoyer.

  8. Lisez le message de confirmation et notez l'adresse électronique

    Ces informations vous permettent d'assurer un suivi si vous ne recevez pas de réponse dans le délai prévu. Pour des questions plus complexes, l'équipe de support peut vous demander d'envoyer des captures d'écran, des journaux ou d'autres fichiers de diagnostic. Dans ce cas, un formulaire de réponse vous sera éventuellement adressé.


Obtenir des informations via les Ressources du support

Lorsque vous cliquez surDémarrer la session de support, le support technique intégré effectue une analyse rapide de votre ordinateur en utilisant la technologie de réparation automatique. Il répare les problèmes automatiquement. Cependant, si l'analyse de réparation automatique ne détecte aucun problème, vous pouvez utiliser d'autres options de support.

Elle se compose d'une collection d'articles destinés à résoudre les problèmes, présentés selon une approche détaillée. Les Ressources des solutions vous permettent de parcourir les rubriques d'assistance disponibles.

En outre, la section Liens rapides contient des liens utiles vers différentes ressources : manuels des produits, Security Response, Club Symantec, informations sur les remises et Norton Community.

Pour obtenir des informations par le biais des Ressources du support

  1. Dans la fenêtre principale de Norton 360, cliquez sur Aide & support.

  2. Dans le menu déroulant Aide & support, cliquez sur Support.

  3. Dans la page d'Accueil du support, sous Ressources du support, cliquez sur Cliquez ici.

    Vous pouvez également cliquer sur l'option Rechercher en bas de la fenêtre Support technique intégré pour obtenir des informations de support.

  4. Saisissez un mot dans la zone de recherche, puis cliquez sur Rechercher.

    Par exemple, vous pouvez saisir performances ou virus. Les résultats apparaissent sous la zone de recherche.

  5. Cliquez sur un lien quelconque pour obtenir davantage d'informations, puis suivez les instructions affichées.

    Certaines actions peuvent vous éloigner des instructions détaillées. Il est donc préférable d'imprimer les rubriques.

Plus d'informations

Utilisation des solutions détaillées si les problèmes persistent


Informations sur les questions de protection

Le site Web de Symantec peut vous fournir des informations utiles sur Norton 360 si vous avez besoin d'aide. Il contient de nombreuses fonctionnalités destinées à compléter Norton 360, notamment :

  • Des informations générales et détaillées concernant les menaces et les propagations actuelles ;

  • Bulletin d'informations auquel vous pouvez vous abonner ;

  • Blog consacré à la protection, où vous pouvez publier des commentaires et consulter ceux des experts ;

  • Le Club Symantec, où vous pouvez bénéficier d'offres spéciales et de rabais.

Pour obtenir des informations sur les questions de protection

  1. Ouvrez votre navigateur Web et rendez-vous sur l'URL suivante :

    http://www.symantec.fr

  2. Sur le site Web de Symantec cliquez sur Norton.

  3. Dans le menu qui s'affiche, cliquez sur Virus & Risques, puis cliquez sur un élément dans le volet gauche pour obtenir plus d'informations.à son sujet.

  4. Cliquez sur l'onglet Communauté, puis effectuez l'une des opérations suivantes :

    Forums Norton

    S'enregistrer comme utilisateur et participer aux débats.

    Vous pouvez crééer vos propres threads de rubriques ou bien faire aider par les forums de discussions existants.

    Blogs Norton

    Consultez des messages publiés par d'éminents spécialistes appartenant ou non à Symantec pour vous informer en profondeur.

    Vous pouvez ajouter des commentaires ou poser vos questions dans les blogs qui vous interessent.

    Autres communautés Norton

    Vérifier les autres communautés Norton disponibles.

    Les ressources disponibles sur le site Web varient, du fait qu'elles sont en permanence actualisées et enrichies.

  5. Pour visiter le Club Symantec; allez à l'adresse suivante:

    http://www.symantec.com/region/fr/clubsymantec/index.html

    Visitez ce centre d'informations complet où vous trouverez des solutions de sécurité pour Internet et d'autres rubriques liées à l'informatique. La page inclut des bibliothèques d'articles régulièrement mises à jour ';des conseils et astuces ; des questions et réponses ; un glossaire ; des démos multimédia ; des outils d'assistance et d'autres offres spéciales Il contient également des liens vers le Contrôle de sécurité Symantec, un service de dépannage pour les abonnements et vers la sécurité pour particuliers et indépendants.


Solutions de service et de support

Utilisez les informations de ces rubriques lorsque vous avez besoin d'assistance avec votre produit.

Plus d'informations

A propos du support en ligne

A propos du support téléphonique

A propos de la conservation de votre abonnement actuel

Service et support dans le monde


A propos du support en ligne

Le Support technique intégré de Norton propose plusieurs options de support technique et de service client. Vous pouvez accéder à ces options en cliquant sur le lien Aide & Support dans le produit. Si vous ne pouvez pas accéder au Support technique intégré, alors consultez les options de support en utilisant l'adresse suivante dans votre navigateur :

http://www.symantec.com/fr/fr/support/index.jsp

Sélectionnez votre produit dans la section Particuliers & indépendants. Dans la liste d'options, choisissez l'élément qui correspond le mieux à votre problème.

Le site Web de Symantec contient des réponses aux questions courantes des clients. L'optiondes problèmes top tech vous fournit les liens vers les questions .les plus frequemment posées. Vous pouvez également utiliser l'option de recherche d'articles en utilisant un mot-clé.

Vous pouvez consulter les politiques de service clientèle en cours de Symantec sur notre site Internet, à l'adresse :

www.symantec.com/supportpolicy

Remarque :

Si vous avez obtenu ce produit lors de l'achat de votre ordinateur, le fabricant du système peut en assumer le support.


A propos du support téléphonique

Si vous avez une question ou un problème que vous ne pouvez résoudre à l'aide du support technique intégré de , vous pouvez contacter l'assistance téléphonique de Symantec. En bas de la fenêtre du support à accès direct, cliquez sur le lien Contactez-nous. Cette assistance est à la disposition de tous les clients enregistrés.

Si vous ne pouvez pas accéder à l'assistance téléphonique à l'aide du support technique intégré, consultez les options de support par téléphone en utilisant l'adresse suivante dans votre navigateur :

http://www.symantec.com/fr/fr/support/index.jsp

Sélectionnez votre produit dans la section Particuliers & indépendants. Dans la liste d'options, choisissez l'élément qui correspond le mieux à votre problème. Si vous avez une question ou un problème que vous ne pouvez résoudre par vous-même sur le site Web de support, cliquez sur le lien Contactez-nous pour obtenir des informations supplémentaires sur le support par téléphone.

Symantec fournit un support gratuit et un support payant, sur la base des politiques de support technique en cours de Symantec. Vous pouvez consulter les politiques actuelles de support au consommateur de Symantec sur notre site Internet, à l'adresse :


A propos de la conservation de votre abonnement actuel

La durée de l'abonnement varie selon les produits Symantec. Pour maintenir une protection ininterrompue, vous devez tenir votre abonnement à jour. Si vous ne renouvelez pas l'abonnement, vous ne pouvez plus obtenir de mise à jour, quelle qu'elle soit, et votre logiciel ne fonctionne plus.

Lorsque vous exécutez LiveUpdate peu avant l'expiration de la période d'abonnement, vous êtes invité à vous réabonner moyennant une somme modique. Suivez les instructions affichées pour renouveler le service.

Lorsque vous renouvelez votre abonnement, les mises à jour des définitions et les nouvelles fonctionnalités du produit sont disponibles pendant la période d'abonnement. Veuillez noter que des fonctionnalités peuvent être ajoutées, modifiées ou supprimées pendant cette période.


Service et support dans le monde

Les solutions de support varient selon les pays. Pour les sites de Symantec et de ses partenaires internationaux situés hors des Etats-Unis, contactez l'un des bureaux de support indiqués dans cette section. Vous pouvez également vous rendre sur le site Web suivant et sélectionner votre langue :

http://www.symantec.com/globalsupport

Le site Web vous indique le numéro de téléphone approprié pour chaque région.

Région

Contacts

Amérique du Nord

  • Symantec Corporation

    555 International Way

    Springfield, OR 97477

    U.S.A.

    http://www.symantec.com/norton/support/index.jsp

Australie et Nouvelle-Zélande

  • Symantec Australia

    Level 2, 1 Julius Avenue

    North Ryde, NSW 2113

    Sydney

    Australia

    http://www.symantec.com/en/aa/norton/support/index.jsp

Europe, Moyen Orient et Afrique

  • Symantec Ltd Consumer Services & Support

    PO Box 5689 Blanchardstown

    Dublin 15 Ireland

    http://www.symantec.com/en/uk/norton/support/index.jsp

Amérique latine

  • Symantec Brasil

    Sevico e Suporte Symantec

    Caixa Postal 3037

    CEP 06210-970

    Brasil

  • Support en portuguais :

    http://www.symantec.com/pt/br/norton/support/index.jsp

  • Support en langue espagnole :

    http://www.symantec.com/es/mx/norton/support/index.jsp


Désinstallation de Norton 360

Vous pouvez supprimer Norton 360 de votre ordinateur de différentes façons :

  • A partir du Panneau de configuration de Windows

  • A partir du menu Démarrer

Remarque :

Avant de poursuivre la désinstallation, imprimez la rubrique d'aide Désinstallation de Norton 360. Vous ne pourrez pas accéder à l'aide en ligne pendant la désinstallation.

Si vous souhaitez réinstaller Norton 360, vous devez désinstaller Norton 360 de l'ordinateur. Vous pouvez réinstaller le produit à l'aide du fichier d'installation téléchargé à partir du site Web Symantec ou disponible sur le CD. Pour réinstaller Norton 360, suivez les instructions disponibles dans le Guide de l'utilisateur.

Pour désinstaller Norton 360 à partir du Panneau de configuration de Windows

  1. Dans la barre des tâches de Windows, cliquez sur Démarrer > Panneau de configuration.

  2. Dans le Panneau de configuration de Windows, effectuez l'une des opérations suivantes :

    • Dans Windows XP, cliquez sur Ajout/Suppression de programmes.

    • Dans Windows Vista, cliquez sur Programmes et fonctionnalités.

    • Dans Windows 7, cliquez sur Programmes > Programmes et fonctionnalités.

      L'option Programmes de Windows 7 est disponible en sélectionnant l'option Catégorie dans la liste déroulante Afficher par.

  3. Dans la liste des programmes installés, effectuez l'une des opérations suivantes :

    • Sous Windows XP, cliquez sur Norton 360, puis sur Modifier/Supprimer.

    • Sous Windows Vista ou Windows 7, cliquez sur Norton 360, puis sur Désinstaller.

  4. Dans la page qui s'affiche, sous Sélectionnez votre préférence de désinstallation, cliquez sur l'une des options suivantes :

    Je prévois de réinstaller un produit Norton à l'avenir. Conserver mes paramètres.

    Vous permet de conserver vos paramètres, mots de passe et préférences pour les fonctions Norton avant de désinstaller Norton 360.

    Sélectionnez cette option si vous voulez réinstaller Norton 360 ou un autre produit Norton.

    Supprimer toutes les données utilisateur y compris mes mots de passe enregistrés et le contenu de la quarantaine.

    Permet de supprimer totalement Norton 360 sans enregistrer vos paramètres, mots de passe et préférences.

  5. Pour désinstaller Norton 360, cliquez sur Suivant.

  6. Effectuez l'une des opérations suivantes :

    • Pour redémarrer l'ordinateur maintenant, cliquez sur Redémarrer maintenant (recommandé).

    • Pour redémarrer l'ordinateur ultérieurement, cliquez sur Redémarrer ultérieurement.

      Norton 360 n'est complètement désinstallé qu'une fois que l'ordinateur a été redémarré.

Pour accéder à Norton 360 depuis le menu Démarrer

  1. Dans la barre des tâches, cliquez sur Démarrer > Tous les programmes > Norton 360 > Désinstallation de Norton 360.

  2. Dans la page qui s'affiche, sous Sélectionnez votre préférence de désinstallation, cliquez sur l'une des options suivantes :

    Je prévois de réinstaller un produit Norton à l'avenir. Conserver mes paramètres.

    Vous permet de conserver vos paramètres, mots de passe et préférences pour les fonctions Norton avant de désinstaller Norton 360.

    Sélectionnez cette option si vous voulez réinstaller Norton 360 ou un autre produit Norton.

    Supprimer toutes les données utilisateur y compris mes mots de passe enregistrés et le contenu de la quarantaine.

    Permet de supprimer totalement Norton 360 sans enregistrer vos paramètres, mots de passe et préférences.

  3. Pour désinstaller Norton 360, cliquez sur Suivant.

  4. Effectuez l'une des opérations suivantes :

    • Pour redémarrer l'ordinateur maintenant, cliquez sur Redémarrer maintenant (recommandé).

    • Pour redémarrer l'ordinateur ultérieurement, cliquez sur Redémarrer ultérieurement.

      Norton 360 n'est complètement désinstallé qu'une fois que l'ordinateur a été redémarré.


Modifier la carte

Lorsque vous utilisez Identity Safe pour gérer vos informations personnelle, celles-ci sont en sécurité contre les usurpateurs d'identité et les enregistreurs de frappe.

Identity Safe vous permet de saisir vos informations personnelles dans les catégories suivantes :

Général

Vous pouvez saisir des détails tels que nom de la carte, nom, sexe et date de naissance. Vous pouvez également définir un mot de passe et optimiser la sécurité de votre Carte.

Lorsque vous créez une carte, la région de la carte est définie sur la région par défaut de l'utilisateur. Si vous accédez à une page Web autre que la région par défaut et utilisez la carte sur le formulaire de cette page Web, le remplissage des champs peut être incorrect. Par exemple, si votre carte a une région par défaut "Etats-Unis" mais que vous êtes sur une page Web "France", vous devez utiliser la carte avec une région "France" pour remplir le formulaire de page Web.

Si vous souhaitez modifier la région par défaut, utilisez l'option Pays/Région disponible dans la fenêtre Options Identity Safe.

Vous pouvez également parcourir une page Web d'une région quelconque et créer une carte ensuite. Utilisez l'option Gérer les cartes du menu Norton de la barre d'outils Norton. La carte est créée avec la région de la page Web. Vous pouvez utiliser cette carte pour le remplissage du formulaire de page Web.

Contact

Vous pouvez saisir vos coordonnées de contact dans cet onglet. Les coordonnées comprennent votre adresse électronique, votre adresse postale et vos numéros de téléphone.

Carte de crédit

Vous pouvez saisir les informations de votre carte de crédit dans cet onglet. Vous pouvez saisir les détails de carte de crédit standard comme le type de carte, les détails d'expiration et le numéro de carte. Il est impossible de saisir un numéro de carte de crédit de plus de 16 chiffres.

Identity Safe n'affiche pas pour des raisons de sécurité, le numéro complet de la carte de crédit. Il n'affiche que les quatre derniers chiffres.

Vous pouvez également télécharger une image pour identifier plus facilement votre Carte. Lorsque vous cliquez sur Mettre à jour l'image, Norton 360 affiche une liste d'images. Vous pouvez soit sélectionner une image de la liste ou télécharger une image de votre choix.

Vous pouvez également accéder à la fenêtre Gérer les cartes par le biais de l'option Gérer du menu Cartes et identifiants qui se trouve dans la barre d'outils Norton.

Plus d'informations

A propos de Gérer les cartes

Ajout de cartes


Ajout d'un périphérique

Dans la boîte de dialogue Ajouter un périphérique, vous pouvez ajouter manuellement un ordinateur ou un périphérique au mappage de sécurité réseau en fournissant les détails suivants :

  • Le nom ou la description du périphérique

  • l'adresse IP ou l'adresse physique du périphérique

Vous pouvez ajouter un ordinateur ou un périphérique, quel que soit l'état de sa connexion. Le nom d'un périphérique peut contenir un maximum de 15 caractères alphanumériques.

Vous pouvez utiliser les formats suivants dans la zone Adresse IP ou adresse physique :

Adresse IPv4 | 192.168.2.1
Adresse IPv6 | fe80::12ac:fe44:192a:14cc
Adresse physique | 11-22-c3-5a-fe-a4
Hôte résoluble | ftp.myfiles.com

Norton 360 ajoute au réseau de contrôle d'approbation tous les périphériques ajoutés manuellement au mappage de sécurité réseau. Vous pouvez sélectionner le réseau de contrôle d'approbation dans la liste déroulante Détails du réseau pour afficher les périphériques ajoutés. Vous pouvez également modifier le nom du périphérique.

Remarque :

Vous ne pouvez pas modifier les détails de réseau de contrôle d'approbation.

Le niveau d'approbation par défaut des périphériques que vous ajoutez à Mappage de sécurité réseau est Protégé. Cependant, vous pouvez modifier le niveau d'approbation des périphériques.

Remarque :

Si vous approuvez un périphérique qui n'est pas sur votre réseau, vous pouvez exposer votre ordinateur à des risques de sécurité potentiels.


Ajouter un identifiant

Identity Safe vous permet d'enregistrer vos identifiants lorsque vous vous connectez à une page Web pour la première fois. Vous pouvez enregistrer plusieurs identifiants pour une même page Web.

Après qu'Identity Safe ait enregistré un identifiant, il remplit automatiquement les détails de connexion à votre prochaine visite de cette page Web. Vous pouvez saisir un nom d'utilisateur et un mot de passe différents de ceux ayant déjà été enregistrés pour cette page Web.

Identity Safe vous propose d'ajouter et d'enregistrer les informations de connexion dans Identity Safe. Les options sont les suivantes :

Oui

Enregistre l'identifiant pour la page Web.

Non

N'enregistre pas l'identifiant pour le moment.

Organiser cet identifiant

Vos options sont :

  • Site Web

    Affiche le nom de domaine du site et le titre de la page. Vous pouvez modifier le nom du site. Si vous ne modifiez pas le nom du site à ce moment, vous pouvez le modifier ultérieurement dans la fenêtre Gérer les identifiants.

  • Enregistrer dans

    Permet d'organiser vos identifiants dans divers dossiers. Si vous avez créé des dossiers dans la fenêtre Gérer les identifiants, vous pouvez choisir un dossier dans lequel enregistrer votre identifiant. Le dossier s'affiche automatiquement dans la liste déroulante Enregistrer dans la prochaine fois que vous ajoutez un identifiant.

    Si vous n'avez pas créé de dossier, vous pouvez enregistrer votre identifiant dans un dossier par défaut. Vous pouvez également enregistrer votre identifiant ailleurs que dans un dossier.

    Nous vous conseillons toutefois d'organiser vos identifiants en diverses catégories pour gérer et accéder facilement à vos identifiants.

Plus d'informations

A propos de Gérer les identifiants

Enregistrement des identifiants


Alerte de sécurité

Lorsque le Contrôle automatique des programmes est désactivé, Norton 360 vous envoie un message d'alerte pour signaler qu'un risque de sécurité a été détecté. Vous pouvez autoriser ou bloquer le risque de sécurité. Norton 360 indique l'option recommandée de préférence pour gérer un risque de sécurité.

Les options suivantes apparaissent dans la liste déroulante Que voulez-vous faire :

Toujours autoriser | Vous permet de toujours autoriser toutes les tentatives d'accès par ce programme; Lorsque vous sélectionnez cette option, Norton 360 crée une règle de filtrage pour toujours autoriser les tentatives d'accès par ce programme.
Bloquer cette instance | Vous permet de bloquer toutes les tentatives d'accès par ce programme jusqu'à sa fermeture; Cependant, Norton 360 ne crée pas de règle de filtrage pour ce programme.


Contrôle et résultats de l'outil de réparation automatique

Lorsque vous cliquez sur Démarrer une session de support, le Support technique intégré effectue une analyse rapide de votre ordinateur à l'aide de la technologie de l'Outil de réparation automatique. L'analyse de l'outil de réparation automatique résout les problèmes automatiquement sans intervention de votre part.

Si l'analyse de l'outil de réparation automatique détecte un problème nécessitant une action de votre part, vous pouvez utiliser l'option Réparer dans la fenêtre Résultats de l'Outil de réparation automatique pour le corriger.

Si l'analyse de l'outil de réparation automatique ne trouve aucun problème sur votre ordinateur, vous pouvez utiliser l'option Continuer dans la fenêtre Résultats de l'outil de réparation automatique pour obtenir de l'aide.

L'option Accueil Support en bas de la fenêtre Résultats de l'outil de réparation automatique vous permet d'afficher la page d'accueil du support. L'option Rechercher vous permet de rechercher les étapes de la solution de chaque problème en utilisant un mot-clé. L'option Contactez-nous vous offre des options de support par messagerie instantanée, courrier électronique et par téléphone. Vous pouvez utiliser l'option Retour à tout moment, pour revenir à la page précédente.


Apprentissage automatique du Trafic transversal NAT IPv6

IPv6 est la prochaine version du protocole IP (Internet Protocol). Les avantages du protocole IPv6 par rapport au protocole IPv4 actuel incluent un espace d'adresse plus grand, la configuration automatique des adresses sans état, la mobilité, et la sécurité de la couche réseau.

De nombreux hôtes et réseaux prennent maintenant en charge la version du protocole IPv6. Cependant, la partie de l'Internet se cachant derrière la disponibilité IPv6 se compose des dispositifs de Traduction d'adresse réseau (NAT) IPv4.

Les dispositifs NAT fournissent un service de traduction d'adresse réseau qui est le processus de modification des informations de l'adresse réseau dans les en-têtes de paquets de datagrammes. La technique de traduction d'adresse réseau cache l'espace d'adresse d'un paquet de données dans un autre espace d'adresse public. De cette façon, chaque hôte sur un réseau privé peut accéder à Internet en utilisant une seule adresse IP publique. Dans le scénario actuel de transition d'IPv4 à IPv6, les dispositifs NAT sont inhabituellement mis à jour ou remplacés. Afin de résoudre ce problème, Microsoft a développé un mécanisme de tunnellisation appelé Teredo.

Teredo est une technologie de transition IPv6 facilitant la connectivité de bout en bout IPv6 entre chaque hôte IPv6/IPv4 situé derrière un ou plusieurs périphériques NAT IPv4. Lorsque Teredo est utilisé, les paquets de données IPv6 sont envoyés en tant que messages du Protocole de datagramme de l'utilisateur (UDP) basés sur l'IPv4 entre les hôtes.

Norton 360 fournit l'option Apprentissage automatique du Trafic transversal NAT IPv6 pour contrôler le trafic du réseau utilisant Teredo pour communiquer avec votre ordinateur.

L'option Apprentissage automatique du Trafic transversal NAT IPv6 est uniquement disponible lorsque le Contrôle automatique des programmes est activé. Par défaut, l'Apprentissage automatique du Trafic transversal NAT IPv6 est activé. Dans ce cas, Norton 360 autorise tout le Trafic transversal NAT IPv6.

Lorsque vous désactivez l'Apprentissage automatique du Trafic transversal NAT IPv6, Norton 360 bloque le Trafic transversal NAT IPv6. Si la fonction Contrôle automatique des programmes est également désactivée, Norton 360 affiche des alertes chaque fois que du trafic transversal NAT IPv6 est détecté. Les alerts vous invitent à indiquer si vous souhaitez que Norton 360 autorise ou bloque le trafic.

Certaines fonctionnalités de Windows 7, telles que Remote Media Experience (Utilisation de supports à distance) et Remote Assistance (Assistance à distance), fonctionnent uniquement lorsque l'Apprentissage automatique du Trafic transversal NAT IPv6 est activé.

Toutes les alertes du pare-feu s'affichant lorsqu'un programme non reconnu tente d'accéder à Internet contiennent les informations indiquant si le trafic du réseau provient de Teredo.


Délai de tâches automatiques

La fonction Retard de démarrage vous permet de retarder des tâches de Norton 360, telles que LiveUpdate, qui s'exécutent automatiquement lorsque vous mettez votre ordinateur sous tension. Vous pouvez définir le délai de démarrage après lequel Norton 360 doit exécuter les tâches.

Si des tâches automatiques spécifiques à Norton démarrent au démarrage de votre ordinateur, la performance de celui-ci peut être altérée. Le retardement du temps de démarrage de telles tâches automatiques améliore la performance et l'efficacité de votre ordinateur.

Par exemple, vous pouvez définir le délai de démarrage d'une tâche automatique sur 5 minutes. Dans ce cas, les tâches automatiques sont exécutées 5 minutes après le démarrage de votre ordinateur. Vous pouvez retarder l'heure de démarrage au minimum d'une minute et au maximum de dix minutes. La durée par défaut est de 10 minutes.


Risque de sécurité détecté

La fenêtre Risque de sécurité détecté contient des options vous permettant de sélectionner une mesure à prendre concernant un risque de sécurité détecté.

Cette fenêtre vous permet d'afficher des informations générales à propos du risque de sécurité détecté et la manière dont il peut affecter votre ordinateur.

La fenêtre Risque de sécurité détecté propose diverses options vous permettant de sélectionner une action. Les options qui apparaissent varient en fonction du type de risque et du niveau de gravité. Vous pouvez utiliser ces options pour sélectionner l'action adéquate pour le risque.

Les options suivantes sont disponibles dans cette fenêtre :

Restaurer ce fichier | Restaure le risque de sécurité détecté à partir de la quarantaine de votre ordinateur. Cette option n'est disponible que pour les menaces virales détectées.
Supprimer ce fichier de l'historique | Supprime le risque de sécurité détecté du journal de l'historique de la sécurité.
Supprimer ce fichier | Supprime le risque de sécurité de votre ordinateur.
Exclure ce programme | Exclut ce risque de sécurité des analyses futures. Norton 360 ajoute le risque de sécurité à la liste d'exclusions appropriée.
Autoriser ce programme à continuer | Vous permet d'exécuter et d'installer un fichier exécutable.

En plus de ces options, vous pouvez utiliser le lien Plus d'infos au bas de la fenêtre pour afficher les informations détaillées sur le risque de sécurité. Le lien En savoir plus n'est disponible que pour certains risques de sécurité. Lorsque vous cliquez sur le lien En savoir plus, la page Web de Symantec s'ouvre. Cette page affiche les détails que vous devriez connaître sur le risque de sécurité sélectionné.

Vous pouvez également utiliser l'icône en haut de la fenêtre pour copier les données de la fenêtre dans le presse-papiers. Après avoir copié le contenu dans le presse-papiers, vous pouvez ouvrir un document, y coller les données et enregistrer le document.


Norton Community Watch

Dans la catégorie Norton Community Watch de la fenêtre Historique de la sécurité, vous trouverez des détails sur les données de sécurité et d'application qui ont été soumises à Symantec. Symantec analyse ces données afin de déterminer les nouvelles menaces ainsi que leurs sources. Cela permet à Symantec de fournir des solutions identifiant plus efficacement les nouvelles menaces et les nouveaux risques.

Aucune information personnelle d'identification n'est exposée au cours du rassemblement et de la soumission des données. Symantec conserve un niveau de protection approprié pour les informations collectées.


Contrôle parental et de confidentialité

Le Contrôle parental vous accorde plusieurs niveaux de contrôle sur le type d'informations que vous pouvez envoyer sur Internet.

Le contrôle parental vous permet d'accorder des droits d'accès de contenu Internet de différents comptes utilisateurs Windows sur votre ordinateur. Il classe les sites Web par rubrique et type de contenu. Lorsque vous activez le Contrôle parental, celui-ci bloque les informations entrantes provenant de sites Web restreints.


Changer le mot de passe Identity Safe

Changez régulièrement votre mot de passe Identity Safe pour que vos données soient bien en sécurité et pour empêcher un accès non autorisé à vos informations personnelles.

Vous pouvez utiliser les options suivantes pour changer votre mot de passe Identity Safe.

Mot de passe actuel | Permet de saisir votre mot de passe actuel pour Identity Safe; L'option Indice pour le mot de passe affiche l'indice de votre mot de passe actuel sauvegardé lors de la configuration initiale.
Indice pour le mot de passe | Permet d'afficher l'indice de votre mot de passe actuel pour Identity Safe
Nouveau mot de passe | Permet de saisir un nouveau mot de passe Identity Safe
Confirmer le mot de passe | Permet de saisir à nouveau le mot de passe pour confirmer celui saisi dans la case Nouveau mot de passe
Indice | Permet de saisir un indice pour vous aider à vous souvenir de votre mot de passe en cas d'oubli
Niveau de fiabilité du mot de passe | Permet d'afficher la fiabilité (sécurité) du mot de passe; L'image indique la fiabilité du mot de passe
En savoir plus | Permet d'afficher plus d'informations sur la création de mots de passe efficaces

Plus d'informations

Modification de votre mot de passe Identity Safe


Mettre à jour l'URL

Identity Safe vous permet de modifier l'URL de la page Web de connexion pour laquelle vous avez enregistré vos identifiants. Utilisez le champ Mettre à jour l'URL pour modifier l'URL de la page Web de connexion. L'URL que vous mettez à jour devrait appartenir au même domaine que votre URL actuelle. Par exemple, si votre URL actuelle est http://www.symantec.com et que vous souhaitez modifier votre URL, vous pouvez donc modifier votre URL comme http://www.symantec.com/norton/support.jsp. Cependant, vous ne pouvez pas modifier votre URL comme suit : http://www.symantec.edu.

Veuillez vérifier que l'URL que vous tapez corresponde à l'URL de la page Web que vous souhaitez modifier.

Plus d'informations

Gestion des détails d'URL


Sauvegarder des données Identity Safe

Vous pouvez effectuer une sauvegarde des données Identity Safe pour plus de sécurité, pour la récupération des données ou si vous voulez les transférer vers un autre ordinateur.

Vous pouvez utiliser les options suivantes pour sauvegarder vos données Identity Safe :

Sauvegarde | Sauvegarde toutes vos données Identity Safe à l'emplacement spécifié; Nous vous conseillons de faire une sauvegarde de vos données Identity Safe.
Mot de passe (facultatif) | Permet de saisir un mot de passe pour le fichier de sauvegarde; Vous devez fournir ce mot de passe lorsque vous voulez restaurer les données sauvegardées. Nous vous conseillons de fournir un mot de passe afin d'éviter toute utilisation frauduleuse de vos données. Pour une sécurité optimale, vous pouvez entrer un mot de passe différent de votre mot de passe Identity Safe.
Confirmer | Confirme le mot de passe que vous voulez utiliser pour sauvegarder vos données Identity Safe

Vous pouvez effectuer une sauvegarde des données Identity Safe pour plus de sécurité ou si vous transférez le tout vers un autre ordinateur.

Vous pouvez récupérer les données Identity Safe lorsque votre produit expire.

Plus d'informations

Restauration des données

Exportation des données Identity Safe


Restaurer les données Identity Safe

Vous pouvez restaurer toutes vos données Identity Safe si vous les avez sauvegardé au préalable.

Sélectionnez l'option Oui pour remplacer définitivement vos données existantes par les données sauvegardées précédemment. Si vous ne souhaitez pas rétablir les données, sélectionner l'option Non.


Gérer les identifiants

La gestion des identifiants vous permet d'afficher tous les identifiants que vous souhaitez voir gérés par Identity Safe. Les informations des identifiants comprennent vos informations d'identification de messagerie électronique et vos données bancaires sur Internet.

Remarque :

Toutes les modifications que vous effectuez dans la fenêtre Gérer les identifiants sont uniquement enregistrées lorsque vous cliquez sur l'option OK.

La fenêtre se divise en plusieurs sections :

Identifiants

Vous pouvez afficher tous les identifiants devant être gérés par Identity Safe. Vous pouvez organiser vos identifiants dans divers dossiers. Si vous choisissez de ne pas classer vos identifiants dans un dossier, le nom du site Web de connexion s'affiche. Par défaut, Identifiants affiche la liste des dossiers dans l'ordre alphabétique. Vous pouvez cliquer sur l'icône du dossier pour afficher tous les identifiants contenus dans ce dossier. Lorsque vous cliquez sur le nom du site Web répertorié dans un dossier, les détails de connexion s'affichent dans la zone Détails.

Vous disposez également des options suivantes :

  • Réorganiser les identifiants

    Vous pouvez faire glisser l'identifiant d'un dossier vers un autre dossier de votre choix.

  • Renommer le dossier d'identifiants

    Lorsque vous cliquez sur le nom de dossier, la fonction Gérer les identifiants vous permet de renommer le dossier. Vous pouvez utiliser le lien Renommer pour changer le nom de dossier.

Détails

Vous pouvez voir vos détails de connexion. Vous pouvez également voir le degré d'efficacité de votre mot de passe de connexion au site Web.

Les options suivantes sont disponibles dans la section Identifiants :

Nouveau dossier

Permet de créer des dossiers dans lesquels vous pouvez grouper les identifiants de type similaire.

Lorsque vous communiquez vos informations d'identification sur un site Web, Identity Safe affiche la boîte de dialogue Enregistrer votre identifiant. Vous pouvez choisir d'enregistrer votre identifiant dans un dossier que vous créez dans la fenêtre Gérer les identifiants. Utilisez la liste déroulante Organiser cette connexion pour choisir un dossier.

Quand vous ajoutez un identifiant, le dossier dans lequel vous aviez sauvegardé l'identifiant précédent s'affiche automatiquement dans la liste déroulante Enregistrer dans.

Rechercher

Permet de rechercher les identifiants dans Identity Safe.

Gérer les identifiants vous offre la fonctionnalité de recherche intuitive. Les résultats sont filtrés en fonction des caractères que vous saisissez.

Nouvelle connexion

Vous permet d'ajouter une connexion manuellement

Vous pouvez ajouter une connexion à un site Web sur lequel vous souhaitez utiliser celle-ci ou à un site non Web manuellement. Les exemples d'identifiants de connexion à des sites non Web sont les justificatifs d'identité de votre ordinateur ou d'ouverture de session d'une autre application que vous utilisez.

Si vous voulez ajouter une connexion à un site Web, ajoutez le préfixe http:// à l'URL. Si vous souhaitez ajouter une connexion à un site non Web, tapez un nom facilement identifiable (par exemple, justificatifs d'identité d'ouverture de session de votre ordinateur).

Si vous avez enregistré une connexion à un site Web, Identity Safe vous permet de configurer les options pertinentes afin de saisir automatiquement ou manuellement vos connexions.

Remarque :

Lorsque vous cliquez sur Nouvel identifiant, Identity Safe affiche l'URL http://www.exemple.com/ par défaut. Lorsque vous saisissez un nom ou une URL sans le préfixe HTTP, vous pouvez enregistrer le nom d'utilisateur et le mot de passe de connexion au site non-Web.

Vous ne pouvez pas utiliser les options suivantes, car elles ne s'affichent pas sous le volet Détails :

  • Adresse

  • Nécessitent un mot de passe Identity Safe avant le remplissage

  • Fournir automatiquement les informations d'identification quand je visite cette page

  • Autorisent la soumission automatique de la connexion.

  • Remplissage manuel à partir du menu Cartes et identifiants

Après avoir enregistré votre nouvelle connexion, vous pourrez rapidement lancer la page Web en utilisant l'option Adresse présente sous le volet Détails.

Supprimer

Vous permet de supprimer la connexion que vous souhaitez supprimer de votre profil Identity Safe

Lorsque vous cliquez sur l'option Supprimer, un message d'avertissement s'affiche. Le Message d'avertissement vous indique que Norton 360 supprime momentanément la connexion que vous choisissez de supprimer de votre profil Identity Safe.

Vous pouvez également utiliser le menu Cartes et identifiants disponible sur la barre d'outils Norton pour supprimer un identifiant. L'option Supprimer s'affiche lorsque vous cliquez sur les identifiants avec le bouton droit de la souris dans le menu Cartes et Identifiants.

Les options suivantes sont disponibles dans la section Détails :

Nom

Affiche le nom de la page Web de connexion

Vous pouvez voir le nom du site que vous avez fourni lorsque vous avez enregistré votre identifiant dans Identity Safe. Lorsque vous sélectionnez un identifiant dans la liste des Identifiants, Gérer les identifiants affiche les détails de l'identifiant. Vous pouvez également modifier le nom.

Adresse

Affiche l'URL de la page Web de connexion et vous permet de cliquer pour lancer rapidement le site Web

Lorsque vous sélectionnez un identifiant dans la liste des Identifiants, Gérer les identifiants affiche les détails de l'identifiant. Vous pouvez vérifier les détails, puis lancer instantanément la page de connexion du site Web.

Norton Identity Safe vous offre également l'option de modifier l'URL de la page Web pour laquelle vous avez enregistré vos connexions. Pour se faire, utilisez l'option Modifier disponible près de l'option Adresse.

Veuillez vous assurer que la nouvelle URL appartienne au même domaine que l'URL actuelle. Par exemple, si votre URL actuelle est http://www.symantec.com et si vous souhaitez modifier votre URL, vous pouvez alors modifier votre URL comme suit : http://www.symantec.com/norton/support.jsp.

Cependant, vous ne pouvez pas modifier votre URL comme suit : http://www.symantec.edu.

Nom d'utilisateur

Affiche le nom d'utilisateur de la connexion que vous avez enregistré

Vous pouvez modifier votre nom d'utilisateur en utilisant l'option Modifier disponible près de l'option Nom d'utilisateur.

Vérifiez que le nom d'utilisateur mis à jour est un identifiant valide. Utilisez le champ Saisir un nouveau nom d'utilisateur pour taper votre nouveau nom d'utilisateur. Le nouveau nom d'utilisateur apparaît lorsque vous visitez de nouveau la page Web de connexion.

Mot de passe

Permet de voir le mot de passe de l'identifiant sauvegardé

Vous pouvez utiliser Affichage pour afficher le mot de passe. Vous pouvez utiliser Masquer pour masquer le mot de passe. En mode Cacher le mot de passe, Identity Safe n'affiche que huit caractères, quelle que soit la taille du mot de passe. Gérer les identifiants fournit également une représentation graphique de l'efficacité du mot de passe de votre identifiant. Vous pouvez cliquer sur le lien En savoir plus pour obtenir davantage d'informations sur la création de mots de passe efficaces.

Norton Identity Safe vous permet également de modifier votre mot de passe de connexion. Vous devez d'abord afficher le mot de passe à l'aide de l'option Afficher, puis modifier votre mot de passe dans le champ Mot de passe.

Modifié le

Permet de voir la date et l'heure à laquelle vous avez modifié la fenêtre Gérer les identifiants pour la dernière fois

Identity Safe met à jour la date et l'heure, même lorsque vous modifiez vos paramètres en utilisant le menu de la Barre d'outils Cartes et Identifiants de Norton.

Cette option affiche la date sous le format JJ/MM/AAAA et l'heure sous le format HH:MM:SS. Par exemple, si vous effectuez vos modifications le 8 juin 2009 à 15:00, cette option affiche la date et l'heure comme suit : 08/06/2009 15:00:00.

Requérir un mot de passe Identity Safe avant le remplissage

Vous demande de saisir votre mot de passe Identity Safe avant de renseigner des identifiants automatiquement

Il est conseillé d'utiliser cette option pour sécuriser davantage vos informations d'identification. Vous pouve par exemple utiliser cette option pour votre site Web de banque en ligne.

Fournir automatiquement les informations d'identification quand je visite cette page

Remplit automatiquement votre identifiant pour une page Web lorsque vous vous rendez à nouveau sur le site Web.

Symantec conseille d'utiliser cette option pour remplir les informations de connexion d'une page Web.

Norton Identity Safe vous permet également de soumettre automatiquement vos informations d'identification chaque fois que vous lancez une page Web à partir du menu Cartes et identifiants. Pour se faire, veuillez utiliser l'option Activer la soumission automatique de la connexion. Au prochain lancement d'une page Web à partir du menu Cartes et identifiants, vous serez automatiquement connecté à celle-ci.

Remplissage manuel à partir du menu Cartes et identifiants

Vous permet de spécifier vos détails de connexion.

Si vous sélectionnez cette option, Identity Safe ne renseigne pas automatiquement vos informations d'identification. Vous pouvez sélectionner un identifiant dans le menu Cartes et identifiants.

Chaque fois que vous effectuez des modifications sous le volet Détails et naviguez jusqu'au volet Identifiants sans enregistrer vos modifications, Identity Safe envoie un message d'avertissement. Le message d'avertissement vous invite à enregistrer vos modifications avant d'effectuer une activité différente sous le volet Identifiants.


Gérer les cartes

Gérer les cartes vous permet de gérer vos informations personnelles depuis un emplacement unique. Les informations personnelles comprennent des informations telles que vos nom, date de naissance, adresse électronique et détails de carte de crédit.

Vous pouvez utiliser les informations que vous enregistrez sur le cartes pour :

  • Remplir des formulaires automatiquement.

  • Renseigner des informations sensibles sans avoir à les saisir quand vous êtes sur Internet.

En vous apportant ces moyens de saisir des informations sans avoir à les taper vous-même, Identity Safe vous protège contre les enregistreurs de frappe qui peuvent usurper et utiliser de manière frauduleuse votre identité.

Remarque :

Certains sites Web contiennent des formulaires avec des champs destinés aux cartes de crédit ou autres informations personnelles. Le menu Cartes et identifiants de la barre d'outils Norton énumère les cartes que vous avez créées pour le remplissage automatique. Vous pouvez sélectionner une carte dans la liste pour remplir des formulaires automatiquement.

Vous pouvez ajouter, afficher et modifier les détails des cartes que vous avez créées. Vous pouvez également supprimer une carte lorsqu'elle n'est plus nécessaire.

Si vous avez utilisé une carte Identity Safe pour remplir un formulaire sur Internet, Identity Safe s'en souvient et remplit automatiquement le formulaire en ligne à votre visite suivante du site Web.

Les options disponibles sont les suivantes :

Ajouter une carte | Permet de créer une nouvelle carte Identity Safe; Si vous ne donnez pas de nom à la carte, Identity Safe l'enregistre sous le nom Nouvelle carte 1, Nouvelle carte 2, etc. Vous pouvez donner le nom de votre choix à la carte.
Déverrouillage | Permet de déverrouiller une carte protégée par un mot de passe; Identity Safe offre une sécurité supplémentaire à votre carte. Vous ne pouvez pas modifier, copier, supprimer ou afficher une carte à moins d'en donner le mot de passe.
Modifier la carte | Permet de modifier la carte sélectionnée. Vous pouvez sélectionner l'une des cartes disponibles au bas de la fenêtre Gérer les cartes. Utilisez les flèches de défilement gauche et droite pour afficher la liste des cartes que vous avez créées.
Copier la carte | Permet de copier les détails d'une carte existante; Vous pouvez faire défiler la liste des cartes et sélectionner la carte que vous souhaitez copier. Identity Safe nomme automatiquement la nouvelle carte avec Nouvelle Carte suivi du numérot disponible suivant. Si, par exemple, la dernière carte créée est la Nouvelle Carte 4, Identity Safe nomme la carte copiée Nouvelle Carte 5. Vous pouvez également donner le nom de votre choix à la carte.
Supprimer | Permet de supprimer une carte existante; Identity Safe supprime de manière définitive la carte de votre liste de cartes.

Identity Safe se souvient des décisions concernant le remplissage automatique et les identifiants. Par exemple, vous vous connectez à une page Web contenant des formulaires et vous utilisez une carte pour les remplir. A votre visite suivante sur cette page Web, Identity Safe vous proposera de remplir automatiquement le formulaire avec les mêmes détails de carte.

Vous pouvez également sélectionner des cartes depuis le menu Cartes et identifiants et la fenêtre contextuelle qui apparaît dans la barre d'outils Norton.


Modification de la région

Pour changer la région de vos cartes Identity Safe, accédez à l'option Pays/Région disponible via l'option Gérer les cartes de la fenêtre Paramètres d'Identity Protection.

Le remplissage de formulaire sur Internet se fait en fonction de la langue. Selon votre région, une valeur par défaut apparaît dans le champ Pays/Région. Nous vous conseillons de changer votre région et de créer une nouvelle carte avant de remplir des formulaires sur les sites Web d'une autre région. Vous pouvez également parcourir une page Web d'une région quelconque et créer une carte ensuite. Utilisez l'option Gérer les cartes du menu Norton de la barre d'outils Norton. La carte est créée avec la région de la page Web.


Restaurer les données Identity Safe

Vous pouvez restaurer vos données Identity Safe sauvegardées. La sauvegarde de vos données Identity Safe est utile si par hasard il vous arrivait de les supprimer par erreur. Vous pouvez également l'utiliser si vous voulez revenir à une version antérieure de vos données. Vous pouvez également restaurer vos données Identity Safe si vous souhaitez les transférer dans un nouvel ordinateur.

Lorsque vous effectuez une restauration, Norton 360 remplace toutes les données Identity Safe existantes par le contenu du fichier de sauvegarde.

Pour restaurer des données Identity Safe, indiquez les informations appropriées dans les champs suivants :

Mot de passe | Tapez votre mot de passe si vous en avez spécifié un quand vous avez sauvegardé vos données Identity Safe. Cette option empêche d'autres utilisateurs d'avoir accès à votre fichier de sauvegarde.
Restauration des données depuis | Indiquez l'emplacement du fichier de sauvegarde depuis lequel vous voulez restaurer vos données Identity Safe.

Plus d'informations

Sauvegarde des données


Gérer les notes

Gérer les notes conserve et gère vos informations personnelles sensibles. Si vous possédez plusieurs numéros d'identification, il peut être difficile de tous les gérer; Gérer les notes enregistre tous vos identifiants sensibles en toute sécurité et vous permet de les utiliser facilement sur Internet. Dans Gérer les notes, vous pouvez entrer des informations comme vos numéros de sécurité sociale, de permis de conduire, de police d'assurance ou de passeport. Vous pouvez également enregistrer des informations de comptes personnels, de combinaisons de verrou, de documents, de notes, de grand voyageur, de compte bancaire, les questions de sécurité et vos informations juridiques et financières.

Les options disponibles sont les suivantes :

Détails | Permet d'organiser les informations de vos notes; Vous pouvez utiliser la liste déroulante Catégorie pour sélectionner le type d'informations que vous souhaitez enregistrer dans Gérer les notes. Titre affiche la catégorie sélectionnée dans la liste déroulante Catégorie. Vous pouvez utiliser le champ Informations pour fournir vos notes. Vous pouvez, par exemple, y entrer vos détails de police d'assurance. Dans ce cas, sélectionnez la catégorie Polices d'assurance et saisissez vos détails de police d'assurance.
Titre | Affiche la liste de toutes les catégories sélectionnées jusqu'à présent; La liste est mise à jour après avoir enregistré les notes saisies dans la partie Détails.
Nouveau | Permet de créer des notes
Modifier | Permet de sélectionner une note et de la modifier
Supprimer | Permet de sélectionner une note et de la supprimer
Annuler | Vous permet d'annuler l'action que vous exécutez; L'option Annuler apparaît uniquement si vous créez ou modifiez des notes. Lorsque vous cliquez sur Nouveau ou Modifier, l'option Supprimer se transforme en Annuler.
Enregistrer | Vous permet de sauvegarder vos notes que vous créez ou de les modifier; L'option Enregistrer apparaît uniquement si vous créez ou modifiez des notes.


Détail du réseau

L'analyse réseau détaillée utilise la technologie à nuages quand un serveur à distance sur le Web contient les définitions des virus les plus récentes. Norton 360 recherche les menaces de sécurité les plus récentes sur votre ordinateur. Lorsque Norton 360 exécute une analyse réseau détaillée, il utilise les définitions des virus disponibles localement et hébergées sur le Nuage. Norton 360 fournit une protection supplémentaire en utilisant les définitions les plus récentes du Nuage, en plus des définitions localement disponibles sur votre ordinateur.

Norton 360 réalise une analyse réseau détaillée uniquement lorsque l'option Détail du réseau est activée. Par défaut, l'option Détail du réseau est activée. Vous pouvez accéder à l'option Détail du réseau sous l'onglet Analyses et risques de la fenêtre des paramètres Antivirus.

Lorsque l'option Détail du réseau est activée, Norton 360 exécute simultanément une analyse standard et une analyse réseau détaillée. L'analyse standard utilise les définitions du système local, alors que l'analyse réseau détaillée se sert des définitions hébergées sur le Nuage. Norton 360 exécute uniquement une analyse standard si l'option Détail du réseau est désactivée.

Remarque :

L'analyse réseau détaillée ne prend pas en charge les analyses du courrier électronique, les analyses complètes ni les analyses Auto-Protect.


Abonnement

L'activation de l'abonnement de votre Norton 360 est nécessaire afin de protéger votre ordinateur des menaces ou risques de sécurité.

Si vous avez acheté ce produit ou s'il a été installé sur votre ordinateur, vous devez renouveler votre abonnement après la période précisée. Si vous ne renouvelez pas votre abonnement, toutes les fonctionnalités de sécurité de votre produit seront désactivées. Norton 360 contrôle l'état de l'abonnement de votre produit avec le serveur Symantec.

Vous pouvez trouver le nombre de jours restants de votre abonnement actuel sous Jours restants dans la fenêtre Abonnement. Vous pouvez utiliser les options suivantes pour renouveler votre abonnement :

Si vous voulez étendre votre abonnement actuel

Vous pouvez utiliser l'option Renouvellement expresse pour étendre votre abonnement actuel.

Par exemple, vous disposez de 100 jours d'abonnement restants et vous renouvelez votre abonnement de 366 jours. Dans ce cas, vous aurez 466 jours de protection. Votre produit utilise la même Clé de produit pour renouveler l'abonnement.

Si vous avez une autre Clé de produit ou code de renouvellement d'abonnement

Vous pouvez utiliser la zone de texte pour saisir une autre Clé de produit ou code de renouvellement d'abonnement pour démarrer un nouvel abonnement.

Dans le cas d'une autre Clé de produit, votre produit utilisera la nouvelle Clé de produit pour l'abonnement. Vous obtenez la période de protection précisée par la nouvelle Clé de produit. Dans le cas d'un code de renouvellement d'abonnement, votre abonnement indiqué sur la Clé de produit existante s'étendra du nombre de jours précisé. Par exemple, vous disposez de 10 jours d'abonnement restants et vous renouvelez votre abonnement en utilisant un code de renouvellement de 366 jours. Dans ce cas, vous aurez 376 jours de protection.

Remarque :

Vous devez être connecté à Internet pour renouveler votre abonnement.

Plus d'informations

A propos de l'actualisation de votre protection


Créer un nouveau profil

Identity Safe permet de créer un profil local par compte d'utilisateur Windows et un profil portable pour chaque lecteur externe inséré. Vous pouvez utiliser des profils portables sur un autre ordinateur que celui sur lequel Norton 360 est installé.

Lorsque vous cliquez sur OK dans la boîte de dialogue Créer un nouveau profil, Identity Safe ouvre la boîte de dialogue Configurer Norton Identity Safe. Vous pouvez configurer votre mot de passe Identity Safe et ajouter de nouveaux identifiants, cartes et notes.

Chaque fois que vous cliquez sur l'option Configuration d'Identity Safe pour créer un profil, Identity Safe vous déconnecte du profil actuellement utilisé.

La fenêtre Créer un nouveau profil s'affiche uniquement lorsque vous insérez un lecteur externe.

Les options suivantes vous permettent de sélectionner l'emplacement dans lequel vous pouvez créer un nouveau profil :

Local

Permet de créer un profil sur votre ordinateur local

L'option est désactivée si vous avez déjà créé un profil local.

Lecteur amovible

Vous pouvez créer un profil portable sur le lecteur externe que vous insérez

Si vous insérez plus d'un lecteur externe, utilisez la liste déroulante pour sélectionner le lecteur externe dans lequel vous souhaitez créer votre profil.

La liste déroulante affiche le nom du lecteur ainsi que le lecteur dans lequel vous avez inséré votre lecteur externe. L'option est désactivée si vous n'avez pas connecté de lecteur externe.

Plus d'informations

Création d'un profil local ou d'un profil portable


Configurer Norton Identity Safe

Identity Safe vous permet d'enregistrer et de protéger les identifiants individuels. La fonctionnalité reste cependant inactive jusqu'à ce qu'un mot de passe Identity Safe soit créé et qu'une connexion à Identity Safe soit établie.

Immédiatement après la création de votre mot de passe Identity Safe, celui-ci vous permet de :

  • Créer et enregistrer une carte avec des détails généraux, des détails de contact et des détails de carte de crédit. Les détails généraux incluent nom et sexe, les informations de contact incluent numéro de téléphone et adresse électronique.

  • Importer les identifiants que vous avez enregistrés depuis Internet Explorer vers Identity Safe.

Norton Identity Safe vous permet de créer différents profils et de configurer leurs mots de passe. Une fois le mot de passe Identity Safe configuré, votre session dans votre profil est automatiquement ouverte.

Remarque :

Dès que vous ouvrez une session dans un profil et que vous en créez un nouveau, Identity Safe ferme automatiquement votre session de votre profil actuel.

Tableau : Options de Norton Identity Safe

Option

Description

Conseils

Mot de passe

Permet de saisir votre mot de passe Identity Safe

Vous pouvez utiliser la représentation graphique de l'efficacité de votre mot de passe pour vous aider à indiquer un mot de passe suffisamment efficace. Le graphique apparaît à droite de la case Astuce.

Confirmer le mot de passe

Permet de confirmer le mot de passe saisi

Votre mot de passe Identity Safe n'est pas enregistré avant que Mot de passe et Confirmer le mot de passe ne correspondent.

Indice

Permet de saisir un indice pour vous aider à vous souvenir de votre mot de passe en cas d'oubli

Vous pouvez saisir votre indice de mot de passe lorsque vous modifiez votre mot de passe sur la page Sécurité de mot de passe de la fenêtre Paramètres d'Identity Protection. Si vous ne saisissez pas d'indice de mot de passe à ce moment, vous ne pouvez saisir cet indice que lorsque le changez de mot de passe usuel.

Dans l'éventualité où votre mot de passe et son astuce sont similaires, Identity Safe vous en avertit. Vous pouvez le changer ou continuer à créer un mot de passe Identity Safe.

Nom du profil

Vous permet de saisir le nom du profil que vous créez

En ce qui concerne un profil local, cette option affiche le nom du compte d'utilisateur Windows auquel vous êtes actuellement connecté. En ce qui concerne un profil portable, le nom par défaut qui s'affiche est Mon support amovible. Dans ce cas, vous avez déjà nommé votre lecteur externe et le nom s'affiche dans le champ Nom du profil.

Si vous stockez vos données Identity Safe dans plus d'un lecteur externe, veuillez donner des noms uniques à vos profils portables afin de pouvoir les identifier plus facilement.

Demander le mot de passe d'Identity Safe au début de chaque session

Vous demande votre mot de passe Identity Safe à chaque connexion à Identity Safe

Vous pouvez modifier ce paramètre sous Sécurité de mot de passe dans la fenêtre Paramètres d'Identity Protection.

Demander le mot de passe Identity Safe avant chaque renseignement d'identifiant de connexion

Vous demande de saisir votre mot de passe Identity Safe avant de renseigner des identifiants automatiquement

Vous pouvez modifier ce paramètre sous Sécurité de mot de passe dans la fenêtre Paramètres d'Identity Protection.


Informations sur le téléchargement

Détail des téléchargements fournit des informations sur la fiabilité de tout fichier exécutable que vous téléchargez à l'aide des navigateurs Internet Explorer 6 ou Firefox 3.0 ou supérieur. Détail des téléchargements prend uniquement en charge les téléchargements utilisant le protocole HTTP. Les détails de fiabilité que Détail des téléchargements fournit indiquent si le fichier téléchargé peut être installé en toute sécurité. Vous pouvez utiliser ces détails pour décider si vous voulez installer le fichier exécutable.

Les niveaux de réputation des fichiers sont sûr, risqué et inconnu. Par défaut, la fonction Détail des téléchargements vous laisse installer les fichiers fiables. Norton 360 supprime les fichiers risqués. Dans le cas de fichiers inconnus, Détail des téléchargements vous invite à effectuer une action adaptée sur le fichier. Vous pouvez lancer l'installation du fichier, annuler l'installation ou supprimer le fichier de votre ordinateur.

Lorsque vous téléchargez un fichier, Détail des téléchargements analyse le niveau de fiabilité de celui-ci. Auto-Protect analyse la réputation du fichier. Auto-Protect utilise les signatures des menaces que Norton 360 reçoit pendant les mises à jour des définitions et d'autres moteurs de sécurité afin de déterminer la sécurité d'un fichier exécutable. Si le fichier est risqué, Auto-Protect le supprime. Auto-Protect signale les résultats de l'analyse du fichier à Détail des téléchargements. Puis, Détail des téléchargements envoie des notifications afin de vous signaler que le fichier est sûr ou requiert votre attention. Sur ces derniers, une action adéquate est attendue de votre part. En cas de fichier risqué, Détail des téléchargements vous informe que Norton 360 a supprimé le fichier.

La fonction Historique de la sécurité enregistre dans un journal les détails de tous les événements que la fonction Détail des téléchargements traite et signale. Le journal contient également des informations sur les actions que vous prenez en fonction des données de réputation des événements. Vous pouvez voir ces détails dans la catégorie Détail des téléchargements de l'Historique de la sécurité.

Pour configurer Détail des téléchargements, vous pouvez utiliser l'option Informations sur le téléchargement et choisir parmi les paramètres disponibles dans la fenêtre Paramètres. L'option Informations sur le téléchargement est activée par défaut. Vous pouvez personnaliser les paramètres de l'option Informations sur le téléchargement pour préciser si vous voulez recevoir des alertes et des notifications d'Informations sur le téléchargement. Vos options sont :

Notifications Détail des téléchargements

Détermine si vous souhaitez recevoir des notifications de Détail des téléchargements pour un fichier exécutable que vous téléchargez

Ces notifications permettent d'afficher des informations détaillées sur le fichier que vous téléchargez.

Télécharger le rapport Insight complet

Permet de configurer Détail des téléchargements pour afficher des alertes de fichiers selon leurs niveaux de fiabilité

Ces alertes permettent de sélectionner l'action à réaliser sur le fichier téléchargé.

Les paramètres Télécharger le rapport Insight complet sont Toujours, Non fondé uniquement et Jamais. Par défaut, l'option est définie sur Non fondé uniquement.

Si vous ne souhaitez pas que Détail des téléchargements n'analyse la fiabilité d'un fichier que vous téléchargez, vous pouvez le désactiver. Lorsque Détail des téléchargements est désactivé, votre ordinateur n'est plus protégé de manière adéquate contre les menaces Internet et les risques de sécurité.

Lorsque vous désactivez Auto-Protect, Détail des téléchargements est également désactivé. Lorsque le Mode silencieux est activé, Norton 360 supprime les notifications de Détail des téléchargements.


Requête de sécurité

Détail des téléchargements donne des informations sur le niveau de fiabilité des fichiers exécutables que vous téléchargez. Les détails de fiabilité que Détail des téléchargements fournit indiquent si le fichier téléchargé peut être installé en toute sécurité. Vous pouvez utiliser ces détails pour décider de l'action que vous souhaitez effectuer sur le fichier. Vous pouvez exécuter, installer, annuler l'installation, ou supprimer le fichier de votre ordinateur.

Vous pouvez utiliser l'option Informations sur le téléchargement pour activer ou désactiver Détail des téléchargements. Cette option est activée par défaut. Il peut parfois être utile de désactiver Détail des téléchargements. Par exemple, vous voulez télécharger un fichier risqué. Dans ce cas, vous devez désactiver l'option Informations sur le téléchargement afin que Norton 360 vous laisse télécharger le fichier et ne le supprime pas de votre ordinateur.

En désactivant Détail des téléchargements, vous réduisez le niveau de protection de votre ordinateur contre tout programme malveillant téléchargé sur Internet. Cependant, lorsque vous désactivez Détail des téléchargements, veuillez vous assurer qu'il n'est désactivé que temporairement. La fenêtre Requête de sécurité vous permet de désactiver Détail des téléchargements pendant une durée déterminée. Vous pouvez utiliser la liste déroulante disponible dans cette fenêtre pour sélectionner la durée de la désactivation de Détail des téléchargements.

Pour être sûr que votre ordinateur reste protégé, vous pouvez également activer Détail des téléchargements manuellement avant l'expiration du délai que vous avez spécifié.


Menace détectée

La fenêtre Menace détectée s'affiche lorsque vous effectuez l'une des opérations suivantes :

  • Exécution ou installation d'un fichier risqué sur votre ordinateur lorsque l'option Télécharger le rapport Insight complet est définie sur Suspect seulement.

  • Exécution ou installation d'un fichier risqué sur votre ordinateur lorsque l'option Télécharger le rapport Insight complet est définie sur Toujours.

Cette fenêtre affiche les détails du risque comme le nom et l'URL de la source d'où le fichier a été téléchargé. Vous pouvez également voir des informations sur le niveau de confiance et l'utilisation de la communauté du fichier.

Dans la fenêtre Menace détectée, vous pouvez également sélectionner une action appropriée à effectuer sur le fichier. Vos options sont :

Restaurer ce fichier | Restaure le fichier du risque de sécurité en quarantaine sur votre ordinateur
Supprimer ce fichier de l'historique | Supprime le fichier du risque de sécurité détecté du journal de l'historique de la sécurité
Transmettre à Symantec | Envoie le fichier du risque de sécurité à Symantec; Dans certains cas, vous pouvez suspecter l'infection d'un élément, même si Norton 360 ne l'a pas identifié comme une menace de sécurité. Le cas échéant, vous pouvez utiliser cette option pour transmettre l'élément à Symantec à des fins d'analyse approfondie.

Vous pouvez utiliser l'icône en haut de la fenêtre pour copier les données de la fenêtre dans le presse-papiers. Après avoir copié le contenu dans le presse-papiers, vous pouvez ouvrir un document, y coller les données et enregistrer le document. Vous pouvez également utiliser l'option En savoir plus pour accéder à la page Web de Symantec page pour obtenir plus d'informations sur ce fichier. Cette option est disponible en bas de la fenêtre.


Détail des téléchargements

La fenêtre Détail des téléchargements s'affiche lorsque vous effectuez l'une des opérations suivantes :

  • Exécution ou installation d'un fichier inconnu sur votre ordinateur lorsque l'option Télécharger le rapport Insight complet est définie sur Non fondé seulement.

  • Exécution ou installation d'un fichier sûr ou inconnu sur votre ordinateur lorsque l'option Télécharger le rapport Insight complet est définie sur Toujours.

Cette fenêtre affiche les détails du risque comme le nom et l'URL de la source d'où le fichier a été téléchargé. Vous pouvez également voir des informations sur le niveau de confiance et l'utilisation de la communauté du fichier.

La fenêtre Détail des téléchargements offre les différentes options permettant de sélectionner une action. Les options présentes dans la fenêtre varient selon le niveau de réputation du fichier téléchargé. Voici quelques-unes des options disponibles dans cette fenêtre :

Arrêter ce programme | Vous permet de conserver le fichier sur votre ordinateur tout en bloquant son exécution
Supprimer ce fichier de mon système | Vous permet de supprimer le fichier de votre ordinateur ou de le mettre en quarantaine
Exécuter quand même ce programme | Vous permet d'exécuter et d'installer un fichier exécutable

De plus, la fenêtre Détail des téléchargements propose les options suivantes :

Plus d'infos | Permet d'afficher des informations vitales que vous devriez connaître sur le fichier; Lorsque vous cliquez sur le lien Plus d'infos, la fenêtre Détail des fichiers s'ouvre. Cette fenêtre affiche des informations comme les détails sur le lignage et l'origine, l'activité, le niveau de confiance et l'utilisation de la communauté du fichier.
Paramètres | Permet d'afficher les paramètres actuels de Détail des téléchargements; Lorsque vous cliquez sur le lien Paramètres, Norton 360 ouvre la fenêtre Paramètres. Dans cette fenêtre, vous pouvez voir les paramètres des options de Détail des téléchargements.
Toujours autoriser ce fichier (si Exécuter choisi) | Permet de préciser si vous voulez recevoir des alertes pour le même fichier à chaque fois; Lorsque vous activez l'option Toujours autoriser ce fichier (si Exécuter choisi), Norton 360 ne vous envoie pas l'alerte de Détail des téléchargements lorsque vous téléchargez ou installez le même fichier.

Vous pouvez également utiliser l'icône en haut de la fenêtre pour copier les données de la fenêtre dans le presse-papiers. Après avoir copié le contenu dans le presse-papiers, vous pouvez ouvrir un document, y coller les données et enregistrer le document. Vous pouvez également utiliser l'option En savoir plus pour accéder à la page Web de Symantec page pour obtenir plus d'informations sur ce fichier. Cette option est disponible en bas de la fenêtre.


Menace détectée

La fenêtre Menace détectée s'affiche lorsque vous effectuez l'une des opérations suivantes :

  • Exécution ou installation d'un fichier inconnu sur votre ordinateur lorsque l'option Télécharger le rapport Insight complet est définie sur Suspect seulement.

  • Exécution ou installation d'un fichier inconnu sur votre ordinateur lorsque l'option Télécharger le rapport Insight complet est définie sur Toujours.

Cette fenêtre affiche les détails du risque comme le nom et l'URL de la source d'où le fichier a été téléchargé. Vous pouvez également voir des informations sur le niveau de confiance et l'utilisation de la communauté du fichier.

Dans la fenêtre Menace détectée, vous pouvez également sélectionner une action appropriée à effectuer sur le fichier. Vos options sont :

Supprimer ce fichier | Vous permet de supprimer le fichier de votre ordinateur
Block this program from further action (Bloquer toute exécution de ce programme) | Vous permet de conserver le fichier sur votre ordinateur tout en bloquant son exécution
Autoriser ce programme à continuer | Vous permet d'exécuter et d'installer un fichier exécutable

En plus de ces options, la fenêtre Menace détectée fournit les options suivantes :

Plus d'infos | Permet d'afficher des informations vitales que vous devriez connaître sur le fichier; Lorsque vous cliquez sur le lien, la fenêtre Détail des fichiers s'ouvre. Cette fenêtre affiche des informations comme les détails sur le lignage et l'origine, l'activité, le niveau de confiance et l'utilisation de la communauté du fichier.
En savoir plus | Vous permet d'accéder à la page Web de Symantec et d'obtenir davantage d'informations sur le fichier

Vous pouvez utiliser l'icône en haut de la fenêtre pour copier les données de la fenêtre dans le presse-papiers. Après avoir copié le contenu dans le presse-papiers, vous pouvez ouvrir un document, y coller les données et enregistrer le document.


L'activation : gage de protection

L'activation du produit est une technologie destinée à protéger les utilisateurs contre les logiciels piratés ou contrefaits. Elle vous protège en limitant l'utilisation d'un produit aux utilisateurs ayant fait l'acquisition du produit de manière légale. L'activation du produit nécessite une clé de produit unique pour chaque installation. Après l'installation, vous devez activer le produit dans un délai imparti.

Si vous êtes connecté à Internet, l'activation du produit survient automatiquement lorsque vous démarrez le produit pour la première fois après son installation. Après l'activation, la fenêtre Compte Norton apparaît après l'activation. Vous pouvez créer votre compte Norton et enregistrer votre produit.

Si vous n'êtes pas connecté à Internet, vous pouvez cliquer sur Essayer ultérieurement dans la fenêtre Activation non terminée. La fenêtre Activation réapparaît à chaque démarrage du produit, jusqu'à ce que vous activiez votre produit. Si vous décidez de l'activer ultérieurement, des alertes s'afficheront pour vous rappeler de le faire. Vous pouvez aussi activer votre produit en cliquant sur le lien Statut de la période d'essai figurant dans la fenêtre principale de Norton 360.

Remarque :

Si vous n'activez pas le produit dans le délai indiqué dans les alertes, il cesse de fonctionner. Vous pouvez procéder à l'activation après ce délai, mais vous ne bénéficiez pas de la protection tant que cela ne sera pas fait.

Plus d'informations

Activation de Norton 360

Création d'un compte Norton


Modification des détails du périphérique

Dans la boîte de dialogue Modifier les détails du périphérique, vous pouvez modifier les détails suivants d'un périphérique connecté au mappage de sécurité réseau :

  • le nom du périphérique ;

  • la catégorie à laquelle il appartient.

Ces modifications n'ont aucun impact sur les détails d'origine du périphérique.

Remarque :

Vous ne pouvez pas modifier la catégorie du périphérique ajouté manuellement.

Vous pouvez modifier le nom du périphérique dans la zone Nom. Le nom d'un périphérique peut contenir un maximum de 15 caractères alphanumériques.

Dans la liste déroulante Catégorie, vous pouvez choisir une des catégories de périphérique suivantes :

  • PERIPHERIQUE GENERAL

  • ORDINATEUR DE BUREAU

  • ORDINATEUR PORTABLE

  • SERVEUR

  • IMPRIMANTE RÉSEAU

  • ROUTEUR/COMMUTATEUR

  • MODEM CÂBLE/DSL

  • SUPPORT MULTIMÉDIA

  • CONSOLE DE JEU

  • PDA/TÉLÉPHONE PORTABLE

  • PÉRIPHÉRIQUE DE STOCKAGE RÉSEAU

  • WEBCAM

Quand vous sélectionnez une catégorie de périphérique dans la liste déroulante Catégorie, Norton 360 en affiche l'icône. Par exemple, si vous sélectionnez ORDINATEUR PORTABLE dans la liste déroulante Catégorie, Norton 360 affiche l'image d'un ordinateur portable.

Vous pouvez également afficher l'adresse IP et l'adresse physique du périphérique dont vous souhaitez modifier les détails.


Modification des détails du réseau

La boîte de dialogue de Modification des détails du réseau permet d'effectuer les actions suivantes :

  • modifier le nom du réseau ;

  • modifier le niveau d'approbation du réseau ;

  • afficher les détails techniques de la connexion au réseau ;

La zone Nom du réseau permet de modifier la description de la connexion au réseau. Vous pouvez saisir un nom comportant jusqu'à 64 caractères. Le nom du réseau apparaît dans la liste déroulante Détails du réseau.

Vous pouvez utiliser le lien Modifier, si vous voulez modifier l'accès du réseau à votre ordinateur.

Cette boîte de dialogue vous permet de plus d'obtenir les détails suivants sur un réseau:

Nom de l'adaptateur | Indique le nom de l'adaptateur.
Description de l'adaptateur | Indique la description de l'adaptateur.
Adresse IP de passerelle | Indique l'adresse IP de la passerelle du réseau.
Adresse physique de passerelle | Indique l'adresse physique de la passerelle du réseau.
SSID | Indique le réseau sans fil, lorsque connecté à ce réseau sans fil.


Modification du niveau d'approbation du périphérique

Si vous souhaitez sécuriser votre ordinateur ou périphérique par rapport à d'autres périphériques, vous pouvez spécifier un niveau d'approbation approprié aux périphériques connectés à votre réseau. La zone des détails des périphériques du mappage de sécurité réseau affiche les paramètres de niveau d'approbation de chaque périphérique. Vous pouvez modifier le paramètre de niveau d'approbation d'un périphérique.

Le niveau d'approbation d'un périphérique est Partagé dans l'un des cas suivants :

  • Quand l'ordinateur sur le réseau possède un ou plusieurs dossiers ou imprimantes en partage

  • Quand l'ordinateur est compatible avec Media Center (par exemple, si vous disposez de Windows Media Center Edition, Windows Vista Home Premium, Windows Vista Ultimate et Windows 7)

  • Quand votre ordinateur ne possède pas d'adresse IP publique

    Votre ordinateur n'a pas d'adresse IP publique s'il n'est pas connecté directement à Internet.

  • Quand l'ordinateur est connecté à un réseau local via une connexion sécurisée

Remarque :

Si vous utilisez un réseau sans fil qui n'est pas sécurisé, le niveau d'approbation par défaut de tous les périphériques du réseau est Protégé.

Le niveau d'approbation d'un périphérique dépend également du niveau d'approbation de son réseau. Quand vous modifiez le niveau d'approbation d'un réseau, Norton 360 attribue le même niveau d'approbation à tous les périphériques connectés à ce réseau. Cependant, Norton 360 ne modifie pas le niveau d'approbation des périphériques que vous approuvez ou restreignez individuellement.

Remarque :

Attribuez le niveau d'approbation Approb. totale à un périphérique uniquement s'il est connu et connecté à votre réseau.

Vous pouvez sélectionner une des options suivantes :

APPROB. TOTALE | Ajoute un périphérique à la liste des périphériques qui ont un niveau d'approbation Approb. totale. Les périphériques qui ont un niveau d'approbation Approb. totale sont surveillés uniquement par rapport aux attaques et aux infections connues. Vous devez sélectionner ce paramètre uniquement lorsque vous êtes sûr que le réseau est complètement sécurisé.
RESTREINT | Ajoute un périphérique à la liste des périphériques restreints. Les périphériques restreints n'ont pas accès à votre ordinateur. Norton 360 affiche l'état du niveau d'approbation des périphériques restreints sur leur icône.
UTILISER LA CONFIANCE DE RESEAU (niveau d'approbation) | Attribue un niveau d'approbation par défaut à un périphérique; Le niveau d'approbation par défaut du réseau est attribué aux périphériques qui sont supprimés de la liste du niveau Approb. totale ou Restreint. Le niveau d'approbation du réseau peut être Approb. totale, Restreint, Protégé ou Partagé.


Modification du niveau d'approbation du réseau

Le niveau d'approbation détermine le niveau d'accès par défaut que les périphériques de votre réseau atteignent sur votre ordinateur. Tout périphérique de votre ordinateur qui n'est pas explicitement approuvé ou restreint utilise le niveau d'approbation du réseau.

Le premier niveau d'approbation du réseau est réglé suivant la configuration de l'ordinateur.

Vous pouvez sélectionner une des options suivantes :

APPROB. TOTALE | Ajoute le réseau à la liste Approuvé. L'ensemble du trafic que votre ordinateur reçoit d'un réseau approuvé est filtré et autorisé par le pare-feu. Cependant, les attaques et les infections connues sont encore contrôlées. Vous devez sélectionner ce paramètre uniquement lorsque vous êtes sûr que le réseau est complètement sécurisé.
PARTAGE | Ajoute le réseau à la liste Partagé. L'ensemble du trafic que votre ordinateur reçoit d'un réseau partagé est filtré. Seules les ressources partagées sur votre ordinateur, telles que des fichiers, des dossiers et des imprimantes sont permises. Vous devez sélectionner ce paramètre si vous voulez que le pare-feu vous protège de tout autre trafic sauf celui lié au partage de fichiers et d'imprimantes.
PROTEGE | Ajoute le réseau à la liste Protégé. Un réseau se voit attribué ce niveau d'approbation lorsqu'il n'est pas classé comme étant approuvé, partagé ou restreint. Vous restez protégé contre les attaques et l'ensemble du trafic inattendu.
RESTREINT | Ajoute le réseau à la liste Restreint. Les périphériques se trouvant sur le réseau restreint ne peuvent pas communiquer avec votre ordinateur. Cependant, vous pouvez encore utiliser le réseau pour naviguer sur des sites Web, envoyer des messages électroniques ou transmettre d'autres communications.


Entrez votre mot de passe

Lorsque vous modifiez les paramètres par défaut ou effectuez des activités, des instances peuvent vous demander votre mot de passe Identity Safe avant pouvoir continuer. Dans ces cas, Norton 360 vous invite à saisir le mot de passe Identity Safe du profil actuel auquel vous êtes connecté.

Utilisez la zone de texte de cette fenêtre pour saisir le mot de passe Identity Safe de votre profil actuel. Vous pouvez utiliser le lien Indice pour le mot de passe pour voir l'indice pour votre mot de passe actuel que vous avez enregistré lors de la configuration initiale.

Voici les occurrences pendant lesquelles votre mot de passe Identity Safe vous sera demandé :

  • Avant de remplir un identifiant

  • Lorsque votre PC est inactif pendant la période définie par vos soins

  • Lorsque vous souhaitez exporter votre profil local ou portable dans un lecteur externe connecté à votre ordinateur

    Cette option s'affiche uniquement lorsque vous êtes connecté à votre profil local et lorsque vous avez inséré des lecteurs externes sans profil portable configuré.

  • Lorsque vous souhaitez vous connecter automatiquement à Identity Safe au démarrage de Windows


Erreur

Norton 360 vous permet de créer un profil local par Compte utilisateur Windows et un profil portable par lecteur externe.

Etant donné que vous avez déjà un profil local sur votre ordinateur et un profil portable sur le lecteur externe, vous ne pouvez pas créer d'autres profils Identity Safe.


Exporter les données Identity Safe

Lorsque votre produit arrive à expiration, vous pouvez exporter vos identifiants, détails de carte et autres informations d'authentification.

Vous pouvez exporter vos données Identity Safe en utilisant les options suivantes:

Profil local

Permet d'exporter votre profil local dans l'emplacement que vous avez spécifié

Si vous souhaitez exporter votre profil local, sélectionnez cette option et saisissez le mot de passe de votre profil local dans la boîte Entrer le mot de passe Identity Safe box.

Profil portable

Vous permet d'exporter votre profil portable dans l'emplacement spécifié

Si vous souhaitez exporter votre profil local, sélectionnez cette option et saisissez le mot de passe de votre profil portable dans la boîte Entrer le mot de passe Identity Safe.

Lorsque vous avez plus qu'un profil portable, vous pouvez utiliser la liste déroulante du profil portable pour sélectionner le profil portable .à exporter.

Entrer le mot de passe Identity Safe

Permet de saisir votre mot de passe Identity Safe

Exporter les données Identity Safe vers

Vous permet de saisir le dossier dans lequel vous voulez enregistrer vos données

Parcourir

Vous permet d'accéder au dossier dans lequel vous voulez enregistrer vos données

Norton 360 enregistre les données que vous exportez au format .csv (à valeurs séparées par une virgule).

Remarque :

Les options du profil local et du Profil portable apparaissent uniquement si vous insérez un disque externe avec un profil portable configuré.

Plus d'informations

Exportation des données Identity Safe


Exporter vers un profil portable

Vous pouvez exporter les données Identity Safe de votre profil actuel vers le lecteur externe connecté à votre ordinateur. Le profil que vous exportez vers le lecteur externe contient tous les identifiants, notes, et cartes enregistrés dans votre profil actuel. Le but de l'exportation de votre profil actuel est que vous puissiez utiliser votre profil dans un autre ordinateur dans lequel Norton 360 est installé.

Assurez-vous que le lecteur externe vers lequel vous exportez votre profil Identity Safe possède au moins 5 Mo d'espace libre. Sinon, Identity Safe affiche un message d'erreur vous informant que l'espace de votre lecteur externe est insuffisant.

Lorsque vous cliquez sur l'option Exportez les données sécurisées d'Identity Safe vers le profil portable, Identity Safe vous invite à saisir le mot de passe de votre profil actuel. Vous pouvez utiliser la boîte de dialogue Entrez votre mot de passe pour saisir le mot de passe du profil auquel vous êtes actuellement connecté.

Les options suivantes vous permettent d'exporter les paramètres de votre profil actuel vers un lecteur externe :

Nom du profil

Permet de fournir un nom pour le profil que vous voulez exporter

Par défaut, cette option nomme votre profil portable : Mon support amovible.

Parcourir

Vous pouvez parcourir le dossier dans lequel vous souhaitez que Norton 360 enregistre les données de votre profil Identity Safe

Veuillez vous assurer que le chemin d'accès que vous tapez ou auquel vous accédez soit inférieur ou égal à 180 caractères. Si vous tapez un nom incorrect ou trop long, Identity Safe affiche un message d'erreur.

Plus d'informations

Exportation de données Identity Safe vers des profils portables


Outil d'exportation

Vous pouvez exporter vos données Identity Safe à l'aide de l'outil d'exportation lorsque le produit a expiré.

Si vous souhaitez exporter vos données Identity Safe avant l'expiration du produit, vous pouvez utiliser l'option Sauvegarder des données Identity Safe. L'option est disponible sous Identity Safe dans la fenêtre Paramètres d'Identity Protection.

Quand vous exportez vos données Identity Safe à l'aide de l'outil d'exportation, Norton 360 enregistre les données que vous exportez au format .csv (à valeurs séparées par une virgule).

Plus d'informations

Exportation des données Identity Safe

Sauvegarde des données


Détail des fichiers

La fenêtre Détail des fichiers vous permet d'afficher les détails d'un fichier que vous téléchargez. La fenêtre Détail des fichiers donne des détails sur le fichier de manière organisée.

Les barres suivantes sont disponibles dans la fenêtre Détail des fichiers :

Détails

Affiche les informations comme l'évaluation de l'approbation et l'utilisation de la communauté d'un fichier

Vous pouvez voir les détails de la période pendant laquelle le fichier a été présent sur votre ordinateur et la date à laquelle le fichier a été utilisé pour la dernière fois. Vous pouvez également déterminer si un fichier est un élément de démarrage.

Symantec analyse les informations spécifiques à un fichier comme la signature numérique et le total mêlé pour déterminer le niveau de confiance d'un fichier. Symantec marque les fichiers approuvés comme Approuvés par Norton. Vous pouvez utiliser l'option Vérifier l'approbation maintenant pour déterminer le niveau de confiance d'un fichier. Vous pouvez également approuver un fichier manuellement. Par exemple, le niveau de confiance d'un fichier est inconnu ou non approuvé et vous savez que le fichier appartient à une application reconnue. Dans ce cas, vous pouvez approuver manuellement le fichier en utilisant l'option Approuver maintenant.

Vous pouvez également voir l'utilisation de la communauté d'un fichier pour déterminer la légitimité du fichier. Symantec utilise une méthode statistique rigoureuse pour évaluer la fiabilité d'un fichier et pour le classer comme fichier fiable.

Origine

Fournit les détails du lignage d'un fichier

Les détails sur le lignage sont uniquement disponibles si vous avez téléchargé ou créé le fichier après l'installation de Norton 360. Vous pouvez afficher l'URL de la source de laquelle le fichier a été téléchargé, si existante. Vous pouvez afficher six niveaux de fichiers parents d'un fichier. Vous pouvez également déterminer le niveau de sécurité du fichier.

Activité

Fournit des détails sur l'action que le fichier a effectuée sur votre ordinateur

Si le fichier est en cours d'exécution, vous pouvez afficher les détails sur les ressources (l'UC et la mémoire, par exemple) qu'il utilise. Vous pouvez vous servir des données d'utilisation des ressources pour déterminer l'impact du processus sur l'utilisation globale de l'UC de votre ordinateur. L'option Agrandissement permet d'obtenir une vue d'ensemble du graphique des performances du processus.

Vous pouvez sélectionner une option dans la liste déroulante Affichage pour afficher plus de détails sur le fichier.

Les options suivantes sont disponibles dans la fenêtre Détail des fichiers :

Localiser ce fichier | Vous permet d'obtenir le fichier à partir de l'emplacement auquel il a été enregistré dans votre ordinateur
En savoir plus | Permet l'accès à la page des didacticiels en ligne afin d'obtenir des informations supplémentaires; Cette option est disponible en bas de la fenêtre.

Vous pouvez utiliser l'icône en regard de l'option Localiser ce fichier pour copier les données de la fenêtre Détail des fichiers dans le presse-papiers. Après avoir copié le contenu dans le presse-papiers, vous pouvez ouvrir un document, y coller les données et enregistrer le document.

Plus d'informations

A propos de Détail des téléchargements


Détail des fichiers

La fenêtre Détail du fichier vous permet de voir les détails du risques de sécurité sélectionné. Cette fenêtre fournit les détails du fichier de manière organisée.

Les barres et les options suivantes sont disponibles dans la fenêtre Détail des fichiers :

Détails

Affiche les informations, telles que le niveau de gravité et l'utilisation par la communauté d'un fichier

Vous pouvez afficher des détails comme la période pendant laquelle le fichier a été présent sur votre ordinateur et la date à laquelle le fichier a été utilisé pour la dernière fois. Vous pouvez également déterminer si un fichier est un élément de démarrage et s'il a été lancé sur votre ordinateur.

Les détails de l'utilisation de la communauté permettent de déterminer la légitimité du fichier. Le niveau de gravité fournit des informations sur les risques associés au fichier.

Vous pouvez également voir l'impact d'un fichier sur votre ordinateur.

Origine

Fournit les détails du lignage d'un fichier

Les détails sur le lignage d'un fichier sont uniquement disponibles si vous avez téléchargé ou créé le fichier après l'installation de Norton 360. Vous pouvez afficher l'URL de la source de laquelle le fichier a été téléchargé, si existante. Vous pouvez afficher six niveaux de fichiers parents d'un fichier. Vous pouvez également déterminer le niveau de sécurité du fichier.

Remarque :

Si les détails sur le lignage d'un fichier ne sont pas disponibles, Norton 360 désactive la barre Origine.

Activité

Fournit des détails sur l'action que le fichier a effectuée sur votre ordinateur

Vous pouvez sélectionner une option dans la liste déroulante Affichage pour afficher les détails du fichier. Les détails incluent des informations comme l'emplacement du fichier et l'action exécutée. Les actions du fichier fournissent le chemin d'accès dans lequel le fichier infecté existe sur votre ordinateur. Les actions du registre fournissent les entrées de registre du fichier infecté.

Vous pouvez utiliser le lien Agrandissement pour afficher le graphique des performances du processus. Vous pouvez déterminer l'impact du processus sur l'utilisation globale de l'UC de votre ordinateur. Si le graphique des performances n'est pas disponible, Norton 360 désactive le lien Agrandissement.

En fonction de la gravité des risques de sécurité, Norton 360 peut afficher certaines des options suivantes dans la fenêtre Détail des fichiers :

Localiser ce fichier | Vous permet d'obtenir le fichier à partir de l'emplacement auquel il a été enregistré dans votre ordinateur; Cette option est disponible en haut de la fenêtre.
En savoir plus | Permet l'accès à la page des didacticiels en ligne afin d'obtenir des informations supplémentaires; Cette option est disponible en bas de la fenêtre.
Options | Permet d'afficher la fenêtre Menace détectée qui contient les actions que vous pouvez effectuer sur l'élément à risque mis en quarantaine

Vous pouvez utiliser l'icône en regard de l'option Localiser ce fichier pour copier les données de la fenêtre Détail des fichiers dans le presse-papiers. Après avoir copié le contenu dans le presse-papiers, vous pouvez ouvrir un document, y coller les données et enregistrer le document.


Règles

La fenêtre {Règles affiche une liste de règles de filtrage prédéfinies.

Il vous est impossible de modifier certaines règles de filtrage par défaut qui apparaissent dans la liste. Vous pouvez toutefois personnaliser les autres règles de la liste. Vous pouvez également ajouter une nouvelle règle. Par défaut, la nouvelle règle apparaît au bas de la liste.

Ces règles apparaissent dans l'ordre de leur niveau de priorité. Les règles qui apparaissent en premier dans la liste supplantent celles qui apparaissent ensuite. Vous pouvez réorganiser l'ordre des règles de la liste.

Remarque :

Seuls les utilisateurs avancés ou novices à la direction du support technique doivent accomplir cette action.

Vous pouvez également désactiver une règle en désélectionnant sa case à sélectionner. Certaines règles de filtrage par défaut ne peuvent pas être désactivées.

L'icône à côté de chaque règle de la liste en donne les propriétés.

Vous pouvez créer et personnaliser les règles à l'aide des options suivantes :

Ajouter

Permet d'ajouter une règle de filtrage

Se reporter à Ajout de règles de trafic et de règles de programmes.

Modifier

Permet de modifier les paramètres d'une règle existante

Remarque :

Certaines règles par défaut ne peuvent pas être modifiées. Ces règles sont vitales pour une exécution correcte du pare-feu.

Se reporter à Modification de règles de trafic et de règles de programmes.

Supprimer

Permet de supprimer une règle de filtrage

Se reporter à Suppression d'une règle de filtrage.

Vers le haut/Vers le bas

Permet de modifier la priorité d'une règle dans la liste

Se reporter à Modification de l'ordre des règles de filtrage.


Signatures d'intrusion

Il arrive que certaines activités de réseau inoffensives ressemblent à des signatures d'attaque. Il se peut que vous receviez des notifications répétées faisant allusion à des attaques possibles. Si vous savez que les attaques qui déclenchent ces notifications sont inoffensives, vous pouvez créer une exclusion pour la signature d'attaque correspondante.

La fenêtre Signaturres d'intrusion vous permet d'afficher une liste de signatures d'attaque. Pour détecter et bloquer les activités douteuses, la Prévention d'intrusion s'appuie sur une liste de signatures d'attaque. Vous pouvez sélectionner une signature dans la liste si vous ne voulez pas que Norton 360 la contrôle. Vous ne devez exclure une signature que si vous êtes sûr qu'elle correspond à l'activité inoffensive.

Vous pouvez également activer ou désactiver les notifications affichées lorsque Norton 360 détecte une signature particulière.

Vous pouvez utiliser les options suivantes dans la fenêtre Signatures d'intrusion:

Noms de signatures | Affiche les noms des signatures d'attaque; Vous pouvez désélectionner une signature d'attaque que vous ne voulez pas que Norton 360 la contrôle.
Actifs | Permet de spécifier si Norton 360 doit ou non surveiller une signature.

Remarque :

Chaque nouvelle exclusion rend l'ordinateur vulnérable aux attaques.

Plus d'informations

Exclusion ou inclusion des signatures d'attaque dans la surveillance


Règles de filtrage avancées

Vous pouvez utiliser l'onglet Avancé pour effectuer les opérations suivantes :

  • Garder une trace des occurrences des événements du réseau correspondant à un règle de trafic du pare-feu.

  • Appliquer une règle aux événements du réseau utilisant le protocole Teredo.

Dans cette fenêtre, vous pouvez sélectionner l'option Créer une entrée dans le journal de l'historique de la sécurité. Cette option crée une entrée dans le journal lorsqu'un événement de communication correspondant à la règle de filtrage se produit. Vous pouvez également sélectionner l'option Appliquer cette règle pour appliquer la règle à chaque trafic du réseau transversal NAT IPv6.

Si vous avez sélectionné l'option Surveiller dans la fenêtre Action, l'option Créer une entrée dans le journal de l'historique de la sécurité est alors automatiquement sélectionnée. Vous pouvez afficher le journal des événements sous la catégorie Pare-feu - Activités dans la fenêtre Historique de la sécurité.

L'option Appliquer cette règle est automatiquement sélectionnée lorsque votre ordinateur utilise le protocole Teredo pour les communications du réseau.

Plus d'informations

Utilisation de l'Assistant Ajouter une règle


Mise en réseau

La boîte de dialogue Réseau permet d'indiquer les catégories suivantes d'ordinateurs :

  • Des ordinateurs individuels

  • Une plage d'ordinateurs

  • Tous les ordinateurs d'un sous-réseau

Vous pouvez spécifier des ordinateurs des manières suivantes :

Individuellement | Spécifiez un ou plusieurs ordinateurs individuels. Pour spécifier un ordinateur, vous devez vous servir de son . Vous pouvez également spécifier les adresses IP de plusieurs ordinateurs en séparant chaque entrée par un espace.
Utilisation d'une plage | Spécification d'une plage d'ordinateurs. Pour spécifier une plage d'ordinateurs, utilisez l'adresse IP de départ et l'adresse IP de fin de la plage.
Utilisation d'une adresse réseau | Spécifiez tous les ordinateurs d'un réseau. Pour spécifier tous les ordinateurs, utilisez l'adresse réseau et le masque de sous-réseau du réseau.

Plus d'informations

Recherche de l'adresse IP d'un ordinateur

Utilisation de l'Assistant Ajouter une règle


Mappage de sécurité réseau

Les paramètres Mappage de sécurité réseau vous permettent de configurer le port de communication utilisé par les produits Norton pour communiquer entre eux. Vous pouvez également choisir d'afficher la fenêtre Présentation de la sécurité réseau à l'ouverture du mappage de sécurité réseau.

Vous pouvez utiliser l'option Configurer de la ligne Mappage de sécurité réseau pour accéder à la fenêtre Mappage de sécurité réseau. La fenêtre Mappage de sécurité réseau fournit une représentation graphique des périphériques du réseau auquel votre ordinateur est connecté. Vous pouvez afficher les détails de chaque périphérique avant de configurer le contrôle à distance. L'écran Configuration de produit s'affiche lorsque vous cliquez pour la première fois sur l'option Configurer. L'écran Configuration de produit vous aide à installer le composant nécessaire pour afficher la fenêtre Mappage de sécurité réseau.

Vous pouvez purger tous les périphériques du mappage réseau avant de créer une nouvelle liste de périphériques.

Les options disponibles sont les suivantes :

Contrôle d'approbation

Gère le niveau d'approbation des périphériques que vous ajoutez manuellement à votre réseau domestique.

Le contrôle d'approbation consiste en un réseau spécifique qui répertorie tous les périphériques que vous ajoutez manuellement au mappage de sécurité réseau, quel que soit le statut de connexion des périphériques. Vous pouvez sélectionner le réseau de contrôle d'approbation dans la liste déroulante Détails du réseau pour afficher les périphériques ajoutés. Vous pouvez aussi reclasser les périphériques que vous avez ajoutés au mappage de sécurité réseau comme étant approuvés ou restreints. Vous ne pouvez pas modifier les détails de réseau de contrôle d'approbation.

Afficher l'écran d'accueil au démarrage

Affiche la fenêtre Présentation de la sécurité réseau à l'ouverture du mappage de sécurité réseau.

Port de communication

Affiche le port de communication utilisé par les produits Norton pour communiquer entre eux sur le réseau

Si vous modifiez le numéro de port de communication de votre ordinateur, vous devez le modifier sur chaque ordinateur connecté à votre mappage de sécurité réseau. Lorsque vous trouvez plus d'ordinateurs qui utilisent le processus de configuration du contrôle à distance, assurez-vous également que le même numéro de port est utilisé sur chaque ordinateur.

Remarque :

Bien que ce port soit configurable, il est recommandé de ne pas modifier son numéro. Si vous modifiez le numéro du port de communication, vous devez utiliser un numéro de port compris entre 1 et 65535.

Purger le mappage réseau

Supprime tous les périphériques listés dans le mappage réseau

Vous pouvez purger le mappage réseau si vous voulez créer une nouvelle liste de périphériques. Par exemple, vous pouvez purger tous les périphériques qui étaient présents sur votre réseau précédent avant que vous ne vous connectiez à un nouveau réseau. Assurez-vous de désactiver le contrôle à distance avant de purger le mappage réseau. Norton 360 ne peut pas purger le mappage réseau si le contrôle à distance est activé. Vérifier également votre proximité à la fenêtrede votre mappage de sécurité réseau, avant de purger le mappage réseau. Vous ne pouvez pas purger le mappage réseau lorsque la fenêtre de mappage de sécurité réseau est ouverte.

Remarque :

Norton 360 purge les périphériques ajoutés manuellement dans le réseau de Contrôle d'approbation en fonction de leur niveau d'approbation. Il ne purge pas les périphériques qui ont un niveau d'approbation Approb. totale ou Restreint.


Enregistrement de votre produit

Lorsque vous enregistrez votre produit en créant votre compte Norton, vous pouvez gérer tous vos produits Norton depuis un seul emplacement. Pour afficher votre compte Norton, rendez-vous à l'URL suivante :

http://www.mynortonaccount.com

Nous vous conseillons d'enregistrer votre produit Norton. Quelques minutes suffisent. Lorsque vous inscrivez votre produit, il vous est demandé de créer ou de vous connecter à votre compte Norton, contenant toutes vos clés de produits. Votre compte Norton contient également vos informations de compte et de facturation pour vos produits et services.

Vous pouvez enregistrer vos Clés de produit dans votre compte Norton, et aussi acheter d'autres Clés de produit pour votre domicile ou votre bureau.

En enregistrant votre produit dans votre compte Norton, vous pouvez gérer votre produit et les informations de votre compte de n'importe où. Vous pouvez également afficher votre statut de commande en ligne et votre historique de commande pour toutes références.

Il vous est demandé d'enregistrer votre produit dans votre compte Norton si votre produit n'est pas enregistré même après l'activation. Vous pouvez accéder au compte Norton depuis le lien Mon compte de la fenêtre principale et ainsi enregistrer votre produit. Si toutefois l'activation échouait, vous ne pourriez pas enregistrer le produit dans votre compte Norton.

Remarque :

Pour créer un compte Norton, l'ordinateur doit être connecté à Internet.


Liste Autorisés

Si vous savez que vous voulez recevoir tous les messages électroniques en provenance d'une adresse ou d'un domaine spécifique, vous pouvez l'ajouter à la liste Autorisés. Norton AntiSpam ne bloque pas les messages des adresses ou domaines présents dans la liste Autorisés. Cependant, Norton AntiSpam examine tous les messages électroniques que vous recevez d'un expéditeur, même si celui-ci est ajouté à la liste Autorisés. Par exemple, vous ajoutez ABC@symantec.com à la liste Autorisés et un autre expéditeur envoie un message électronique avec l'adresse ABC@symantec.com. Dans ce cas, Norton AntiSpam filtre le message électronique avant qu'il arrive chez le client de messagerie.

Ajoutez toujours les adresses électroniques et domaines que vous connaissez à la liste Autorisés. Vous éviterez ainsi de perdre d'importants messages électroniques des contacts que vous connaissez.

Si vous ajoutez un nouveau programme de messagerie électronique pris en charge, vous pouvez importer son carnet d'adresses dans votre liste Autorisés à tout moment. Vous pouvez importer certaines adresses ou toutes les adresses. Vous pouvez également ajouter individuellement des noms et des domaines à la liste Autorisés.

Utilisez les options suivantes pour ajouter, modifier, supprimer et importer des carnets d'adresse :

Ajouter

Ajoutez une adresse de messagerie électronique ou un nom de domaine à la liste Autorisés.

Si vous souhaitez ajouter une adresse de messagerie électronique, saisissez l'adresse que vous souhaitez autoriser. Vous pouvez également ajouter un nom descriptif correspondant à l'adresse électronique ou au domaine pour une identification aisée.

Modifier

Modifiez une entrée présente dans la liste Autorisés.

Si l'adresse est ajoutée au moment où vous importez un carnet d'adresses, modifier les détails n'altère en rien les détails du carnet d'adresses de votre client de messagerie électronique. Cependant, la prochaine fois que vous importerez votre carnet d'adresses, l'adresse électronique originale s'ajoutera à la liste Autorisés. L'adresse que vous avez modifiée reste également dans votre liste Autorisés.

Supprimer

Supprimez une entrée de la liste Autorisés.

Lorsque vous importez à nouveau le carnet d'adresses d'un client de messagerie, Norton AntiSpam n'ajoute pas l'adresse supprimée à la liste Autorisés. L'adresse supprimée est ajoutée à la liste Exclusions du carnet d'adresses. Cependant, lorsque vous supprimez une adresse électronique que vous avez manuellement ajoutée à la liste Autorisés, Norton AntiSpam ne l'ajoute pas à la liste Exclusions du carnet d'adresses.

Importer

Importez les carnets d'adresses de tous vos logiciels de messagerie électronique dans la liste Autorisés.

Vous pouvez importer certaines adresses ou toutes les adresses. Norton AntiSpam n'ajoute pas les adresses présentes dans la liste des Exclusions du carnet d'adresses. Cependant, après avoir supprimé l'adresse de la liste des exclusions et avoir importé le carnet d'adresses, l'adresse est ajoutée à la liste Autorisés.

Lorsque vous ajoutez une adresse électronique ou nom de domaine de la liste Bloqués, Norton AntiSpam n'importe pas automatiquement ces adresses dans la liste Autorisés.

Lorsque vous reclassez un spam comme étant légitime, Norton 360 vous offre la possibilité d'ajouter l'adresse électronique de l'expéditeur à la liste Autorisés. La liste déroulante qui se trouve au bas de la fenêtre Liste Autorisés vous offre les options suivantes :

Toujours | Ajoute automatiquement l'adresse électronique de l'expéditeur à la liste Autorisés lorsque vous classez le message électronique comme étant légitime.
Jamais | N'ajoute pas l'adresse électronique de l'expéditeur à la liste Autorisés lorsque vous classez le message électronique comme étant légitime.
Me demander | Vous demande si vous souhaitez ajouter l'adresse électronique de l'expéditeur à la liste Autorisés lorsque vous classez le message électronique comme étant légitime. Il s'agit du paramètre par défaut.

Plus d'informations

A propos de Norton AntiSpam

Exclusions du carnet d'adresses


Liste Bloqués

Si vous ne souhaitez pas recevoir de messages électroniques en provenance d'une adresse ou d'un domaine spécifique, vous pouvez l'ajouter à la liste Bloqués. Si vous ajoutez une adresse ou une domaine à la liste Bloqués, Norton AntiSpam marque tous les messages électroniques de ces sources comme spam.

Ajoutez toujours les adresses électroniques et domaines inconnus à liste Bloqués afin de ne pas recevoir de messages électroniques indésirables de ces adresses ou domaines.

Utilisez les options suivantes pour ajouter, modifier ou supprimer les adresses électroniques et domaines de la liste Bloqués :

Ajouter | Ajoutez une adresse de messagerie électronique ou un domaine à la liste Bloqués. Si vous souhaitez ajouter une adresse de messagerie électronique, saisissez l'adresse que vous souhaitez bloquer. Vous pouvez également ajouter un nom descriptif correspondant à l'adresse électronique ou au domaine pour une identification aisée.
Modifier | Modifiez une entrée présente dans la liste Bloqués. Vous pouvez modifier le nom descriptif correspondant à l'adresse électronique ou au domaine. Vous pouvez également modifier l'adresse électronique ou le nom de domaine que vous avez ajouté à la liste Bloqués.
Supprimer | Supprimez une entrée de la liste Bloqués. Si les entrées de la liste Bloqués appartiennent à un carnet d'adresses client, vous ne pouve pas importer ces adresses dans la liste Autorisés. Si vous souhaitez importer les adresses bloquées, vous devez les supprimer de la liste Bloqués, puis les importer dans la liste Autorisés.

Lorsque vous reclassez un message comme spam, Norton 360 vous offre la possibilité d'ajouter l'adresse électronique de l'expéditeur à la liste Bloqués. La liste déroulante qui se trouve au bas de la fenêtre Liste Bloqués vous offre les options suivantes :

Toujours | Ajoute automatiquement l'adresse électronique de l'expéditeur à la liste Bloqués lorsque vous classez le message électronique comme spam.
Jamais | N'ajoute pas l'adresse électronique de l'expéditeur à la liste Bloqués lorsque vous classez le message électronique comme spam.
Me demander | Vous demande si vous souhaitez ajouter l'adresse électronique de l'expéditeur à la liste Bloqués lorsque vous classez le message électronique comme étant légitime. Il s'agit du paramètre par défaut.

Plus d'informations

A propos de Norton AntiSpam


Exclusions/Risques faibles

Les options Exclusions/Risques faibles permettent de spécifier les éléments que Norton 360 doit exclure des analyses. Vous pouvez sélectionner les éléments et les risques de sécurité que vous ne voulez pas inclure dans les analyses Norton 360. Vous pouvez exclure les éléments des analyses de risque et des analyses Auto-Protect. Vous pouvez également gérer les éléments à faible risque détectés sur votre ordinateur.

Les exclusions/risques faibles diminuant votre niveau de protection, utilisez-les uniquement en cas de besoin spécifique.

Le tableau ci-dessous répertorie les options disponibles pour les Exclusions/risques faibles :

Risques faibles

Vous permet de gérer les éléments à faible risque trouvés sur votre ordinateur

Remarque :

Norton 360 supprime automatiquement les éléments de risques de niveau moyen et élevé.

Vous pouvez sélectionner la réponse de Norton 360 aux éléments à risque faible.

Vos options sont :

  • Supprimer

    Supprime automatiquement les éléments présentant un risque de bas niveau.

  • Ignorer

    Ignore automatiquement les éléments présentant un risque faible.

  • Me demander

    Vous donne la plus grande marge de manoeuvre en cas de détection d'un risque. Vous pouvez choisir l'action à effectuer à chaque étape du processus de réponse.

Exclusions d'analyses

Vous permet de déterminer les lecteurs, dossiers ou fichiers à exclure de la recherche de risques et Auto-Protect.

Vous pouvez ajouter de nouveaux éléments d'exclusion ou modifier les éléments ajoutés à la liste des éléments exclus. Vous pouvez également supprimer des éléments de cette liste.

Exclusions de signatures

Vous permet de sélectionner des risques de sécurité connus spécifiques à exclure de l'analyse

Remarque :

Les exclusions diminuant votre protection, utilisez-les uniquement en cas de besoin spécifique. Vous ne devez exclure des éléments que si vous êtes sûr qu'ils ne sont pas infectés.

Permet de sélectionner des risques connus par nom et également de supprimer un nom de risque de la liste des éléments exclus. Vous pouvez également afficher l'impact du risque sur les performances, la confidentialité, la suppression et la furtivité.


Ajout ou modification d'éléments dans la liste Exclusions de la protection en temps réel

Dans la boîte de dialogue Ajouter un élément, vous pouvez saisir le nom de l'élément à exclure de la détection de virus. Vous pouvez également rechercher son emplacement et sélectionner l'élément. Vous pouvez modifier un élément ajouté à la liste Exclusions de la protection en temps réel. Vous pouvez également choisir d'inclure ou d'exclure des sous-dossiers de la liste Exclusions de la protection en temps réel.

Vous pouvez affecter des exclusions à des lecteurs, des dossiers, des groupes de fichiers ou des fichiers uniques, de la façon suivante :

C:\program files\ | Exclut tous les fichiers du dossier Program Files du lecteur C.
\program files | Exclut tous les fichiers du dossier Program Files de tous les lecteurs (par exemple, C:\program files et D:\program files).
C:\mon_programme.exe | Exclut le fichier mon_programme.exe sur le lecteur C.
mon_programme.exe | Exclut le fichier mon_programme.exe de tous les dossiers de tous les lecteurs.

Si vous spécifiez le chemin complet d'un fichier (par exemple, C:\mon_programme.exe), puis déplacez ou renommez le fichier, l'exclusion ne fonctionnera plus.


Protection en temps réel

Les options de la Protection en temps réel contrôlent l'analyse et la surveillance de l'ordinateur. Vous utilisez ces options pour déterminer ce qui doit être analysé et ce que recherche l'analyse. Vous pouvez également déterminer le problème lorsque vous rencontrez un risque de sécurité ou une autre activité à risque.

Cette option assure une protection constante pour votre ordinateur en recherchant des virus et d'autres risques de sécurité sur votre ordinateur. Elle vous fournit également une protection avancée en détectant proactivement les risques de sécurité inconnus sur votre ordinateur.

Tableau : Protection en temps réel, options

Options

Description

Conseils

Auto-Protect

Auto-Protect se charge en mémoire et vous protège en permanence pendant que vous travaillez. Auto-Protect recherche des virus et d'autres risques de sécurité chaque fois ces vous exécutez des programmes sur votre ordinateur. Il recherche également les virus lorsque vous insérez des disquettes ou tout autre support amovible, accédez à Internet ou utilisez des fichiers de documents que vous recevez ou créez. Il surveille également l'ordinateur pour détecter les symptômes inhabituels pouvant indiquer une menace active.

Vous pouvez rester protégé en utilisant les options suivantes :

  • Mise en cache

    Améliore les performances de l'ordinateur. Si vous sélectionnez cette option, Norton 360 conserve un enregistrement des fichiers fréquemment utilisés. Norton 360 n'analyse pas ces fichiers enregistrés, même quand vous redémarrez l'ordinateur.

  • Chargement anticipé

    Démarre Auto-Protect au démarrage de l'ordinateur.

    Vous devriez activer cette option pour une protection maximale.

  • Analyse de support amovible

    Recherche les virus de secteur de démarrage à chaque accès à des supports amovibles. Lorsque le support amovible a été analysé, il ne l'est plus avant d'être réinséré ou formaté. Si vous pensez que le support amovible est infecté par un virus de secteur de démarrage, vérifiez qu'Auto-Protect est activé pour réanalyser le support. Insérez alors le support amovible et ouvrez-le à partir du Poste de travail pour qu'Auto-Protect l'analyse de nouveau. Vous pouvez également l'analyser manuellement pour vérifier qu'il n'est pas infecté.

Laissez Auto-Protect activé en permanence pour empêcher les virus d'infecter l'ordinateur. Auto-Protect fonctionne en arrière-plan, sans interrompre le travail.

Auto-Protect effectue automatiquement les tâches suivantes :

  • Détecte tous les types de virus, y compris les macros, virus de secteur de démarrage et virus résidant en mémoire et protège votre ordinateur contre l'ensemble de ces virus.

  • Détecte tous les types de chevaux de Troie, de vers et autres séquences de code malveillant, et protège votre ordinateur vis-à-vis de ces menaces.

  • Contrôle tous les fichiers téléchargés par Internet, incluant les applets Java et les contrôles ActiveX, pour protéger votre ordinateur contre les virus.

  • Recherche les virus chaque fois pour maintenir la sécurité de votre système à tout moment. Recherche les risques quand vous utilisez des logiciels sur votre ordinateur, insérez un support amovible et modifiez ou utilisez des documents.

  • Surveille votre ordinateur pour y détecter d'éventuels symptômes inhabituels pouvant signaler la présence d'un virus actif.

Protection SONAR

Assure la protection en temps réel contre les menaces et détecte proactivement les risques de sécurité inconnus sur votre ordinateur.

Symantec Online Network for Advanced Response (SONAR) identifie des menaces naissantes sur la base du comportement des applications. Il est plus rapide que les techniques basées sur les signatures traditionnelles de détection des menaces. SONAR détecte et protège votre ordinateur contre tout code malveillant, avant même que les définitions de virus ne soient disponibles sur LiveUpdate.

La Protection SONAR inclut les options suivantes :

  • Mode avancé SONAR

    Norton 360 vous donne le contrôle sur le niveau de menaces le plus faible uniquement si cette option est activée.

  • Supprimer automatiquement les détections avancées

    Cette option permet aux menaces mineures de se comporter comme des menaces élevées lorsque le mode avancé est activé. Dans ce cas, Norton 360 supprime automatiquement les menaces et vous prévient.

  • Supprime les Détections avançées si je suis absent

    Cette option permet à Norton 360 de supprimer automatiquement les menaces mineures sans réponse de votre part lorsque le mode avancé est activé.

Vous devriez activer SONAR pour protéger votre ordinateur contre les menaces naissantes.


Analyse antivirus du courrier

L'analyse antivirus du courrier électronique vous protège contre les virus envoyés ou reçus dans des pièces jointes. Dans la fenêtre Analyse antivirus du courrier, vous pouvez définir comment Norton 360 doit se comporter lorsqu'il analyse les messages électroniques. Selon les options que vous choisissez, Norton 360 analyse automatiquement les messages électroniques que vous envoyez ou recevez.

Remarque :

Norton 360 prend en charge tous les programmes de messagerie électronique qui utilisent les protocoles de communication POP3 ou SMTP.

Norton 360 analyse le courrier électronique en surveillant le port de communication utilisé pour les messages électroniques et en interceptant leur transmission. Une fois analysés, les messages électroniques entrants sont transmis au programme de messagerie. Si vous téléchargez un message comportant une pièce jointe volumineuse, votre programme de messagerie risque de ne pas recevoir de transmission pendant quelques minutes. Cela peut aboutir à un dépassement de délai. Si vous activez la protection après expiration, Norton 360 vérifie régulièrement la connexion avec votre programme de messagerie et empêche les dépassements de délai.

Remarque :

Aikakatkaisusuojaus sijoittaa sähköpostiviestien alkuun piilotekstin. Votre programme de messagerie électronique devrait supprimer ce texte.

Vous pouvez utiliser les options suivantes dans la fenêtre Analyse antivirus du courrier :

Eléments à analyser

Vous pouvez décider des éléments à analyser à l'aide des options suivantes :

  • Analyser les messages entrants

    Recherche automatiquement les menaces dans les pièces jointes des messages électroniques que vous recevez.

  • Analyser les messages sortants

    Recherche automatiquement les menaces dans les pièces jointes des messages électroniques que vous envoyez.

Comment renforcer la protection

Vous pouvez renforcer la protection du courrier électronique à l'aide des options suivantes :

  • Rechercher les vers dans les messages sortants

    Active l'analyse pour détecter les vers dans les messages sortants et vous alerte si une menace est détectée

  • Comment réagir à la détection d'une menace sortante

    Si Norton 360 détecte une menace dans un message de courrier électronique sortant, vous avez le choix entre les options suivantes :

    • Supprimer automatiquement (recommandé)

      Vous assure la plus grande protection en supprimant automatiquement les vers suspectés détectés des messages électroniques de votre ordinateur sans interagir avec vous

    • Me demander

      Vous donne le contrôle quand un ver est détecté. Vous pouvez choisir l'action à effectuer à chaque étape du processus de réponse. Une fenêtre récapitulative des actions effectuées apparaît.

Opérations à effectuer lors de l'analyse des messages

Vous pouvez utiliser les options suivantes :

  • Protéger contre les dépassements de délai

    Empêche votre client de messagerie d'afficher des erreurs de dépassement de délai lorsque Norton 360 analyse des pièces jointes volumineuses.

  • Afficher un indicateur de progression

    Affiche une fenêtre d'avancement pendant l'analyse des messages sortants


Exclusions d'analyses

La fenêtre Exclusions d'analyses vous permet de sélectionner les éléments que vous ne voulez pas inclure dans les analyses Norton 360. Vous pouvez exclure un élément de la recherche de risques et de l'analyse Auto-Protect.

Les exclusions diminuant votre protection, utilisez-les uniquement en cas de besoin spécifique. Vous ne devez exclure des éléments que si vous êtes sûr qu'ils ne sont pas infectés.

Remarque :

Norton 360 ne prend pas en charge les exclusions pour les fichiers d'un réseau.

Vous pouvez utiliser les options suivantes dans la zone Exclusions d'analyses :

Ajouter

Définit un nouvel élément d'exclusion par nom ou extension de fichier et l'ajoute à la liste Exclusions d'analyses

Norton 360 ignore les fichiers de ce type ou portant ce nom lors de l'analyse des risques de sécurité. Cette option exclut également les sous-dossiers à l'intérieur d'un dossier.

Modifier

Modifie un nom de fichier ou une extension de nom de fichier dans la liste Exclusions d'analyses.

Supprimer

Supprime un nom de fichier ou une extension de nom de fichier de la liste Exclusions d'analyses.

Vous pouvez utiliser les options suivantes dans la zone Exclusions de la protection en temps réel :

Ajouter

Définit un nouvel élément d'exclusion par nom ou extension de fichier et l'ajoute à la liste Exclusions de la protection en temps réel

Norton 360 ignore les fichiers de ce type ou portant ce nom lors de l'analyse des risques de sécurité. Cette option exclut également les sous-dossiers à l'intérieur d'un dossier.

Modifier

Modifie un nom de fichier ou une extension de nom de fichier dans la liste Exclusions de la protection en temps réel

Supprimer

Supprime un nom de fichier ou une extension de nom de fichier de la liste Exclusions de la protection en temps réel


Analyse de la messagerie instantanée

Les options Analyse de la messagerie instantanée vous permettent de personnaliser l'analyse des fichiers reçus par des programmes de messagerie instantanée. Vous pouvez sélectionner les programmes de messagerie instantanée pris en charge dont vous pouvez recevoir des fichiers. Norton 360 analyse les fichiers que vous recevez des programmes de messagerie instantanée sélectionnés.

Pour bénéficier d'une protection complète, vous devez configurer tous les programmes de messagerie instantanée que vous avez installés après avoir installé Norton 360.

Norton 360 recherche automatiquement le programme de messagerie instantanée et l'active. Vous pouvez également utiliser le lien ici pour activer le programme de messagerie instantanée.

Vous pouvez définir les options suivantes :

Yahoo! Messenger

Analyse les pièces jointes de fichier que vous recevez de Yahoo! Messenger

Nécessite la version 5.0 à 6.1 et 9.0 ou ultérieure

AOL Instant Messenger-AIM

Analyse les pièces jointes reçues d'AOL Instant Messenger.

Nécessite les versions 4.7 à 5.9.

MSN Messenger / Windows Live Messenger

Analyse les pièces jointes reçues de MSN Messenger.

Prend en charge MSN Messenger version 6 ou ultérieure.

Cerulean Studios/Trillian

Analyse les pièces jointes reçues de Cerulean Studios/Trillian Messenger.

Nécessite les versions 3.1 à 3.9.

Remarque :

Si vous avez installé Trillian après Norton 360, vous devez redémarrer Trillian pour que les fichiers reçus par cette application de messagerie instantanée soient analysés.


Ajout ou modification d'éléments dans la liste Exclusions d'analyses

Dans la boîte de dialogue Ajouter un élément, vous pouvez saisir le nom de l'élément à exclure de la détection. Vous pouvez également rechercher son emplacement et sélectionner l'élément. Vous pouvez modifier l'élément ajouté à la liste Exclusions d'analyses. Vous pouvez également choisir d'inclure ou d'exclure des sous-dossiers de la liste Exclusions d'analyses.

Vous pouvez affecter des exclusions à des lecteurs, des dossiers, des groupes de fichiers ou des fichiers uniques, de la façon suivante :

C:\program files\ | Exclut tous les fichiers du dossier Program Files du lecteur C.
\program files | Exclut tous les fichiers du dossier Program Files de tous les lecteurs (par exemple, C:\program files et D:\program files).
C:\mon_programme.exe | Exclut le fichier mon_programme.exe sur le lecteur C.
mon_programme.exe | Exclut le fichier mon_programme.exe de tous les dossiers de tous les lecteurs.

Si vous spécifiez le chemin complet d'un fichier (par exemple, C:\mon_programme.exe), puis déplacez ou renommez le fichier, l'exclusion ne fonctionnera plus.

Plus d'informations

A propos des caractères génériques


Antispyware

Les options de la fenêtre Antispyware permettent de choisir les catégories de risques que Norton 360 doit détecter au cours des analyses manuelles, de messages électroniques et de messagerie instantanée. Pour une protection maximale, sélectionnez toutes les options de la fenêtre Antispyware.

Le tableau suivant indique les catégories de risques de sécurité que l'antispyware doit détecter :

Risque de sécurité | Programmes présentant un risque de sécurité pour l'ordinateur.
Outil de piratage | Programmes utilisés par les pirates pour accéder sans autorisation à votre ordinateur. Parmi les différents outils de piratage existants, les enregistreurs de frappe enregistrent automatiquement les frappes individuelles et renvoient ces informations au pirate.
Spyware | Programmes qui analysent les systèmes ou surveillent les activités et relayent ces informations vers un autre ordinateur.
Logiciels de suivi | Programmes qui analysent les activités des systèmes, collectent des informations ou observent les habitudes de l'utilisateur puis relayent ces informations vers d'autres organisations. Les informations collectées par ces programmes ne sont ni personnellement identifiables, ni confidentielles. Les programmes de suivi sont installés avec l'accord de l'utilisateur. Ils peuvent également être inclus avec d'autres logiciels installés par l'utilisateur.
Numéroteur | Programmes qui utilisent un ordinateur ou un modem pour composer un numéro payant ou contacter un site Internet, généralement pour augmenter les frais.
Accès distant | Programmes qui permettent d'accéder à Internet à partir d'un autre ordinateur afin d'obtenir des informations ou d'attaquer, voire altérer, votre ordinateur.
Logiciels publicitaires | Programmes facilitant la diffusion de contenu publicitaire dans leur propre fenêtre ou an utilisant l'interface d'un autre programme.
Blague | Programmes modifiant ou perturbant le comportement normal de votre ordinateur.
Outil d'évaluation de la sécurité | Programmes généralement utilisés pour effectuer des tâches administratives localement sur l'ordinateur. Ils peuvent toutefois servir à accéder de manière illicite à votre ordinateur ou à l'endommager.
Application trompeuse | Programmes rapportant des informations fausses ou nettement trompeuses sur la présence de risques de sécurité, de menaces ou de problèmes système sur l'ordinateur cible.
Contrôle parental | Programmes qui surveillent le contenu des sites Web, des salons de chat, des messages instantanés ou des messages électroniques.


Attention requise

La fenêtre Attention requise affiche des informations concernant les virus détectés sur votre ordinateur.

En outre, elle fournit des informations concernant les risques de sécurité, tels que les spywares et les logiciels publicitaires.

L'onglet Attention requise fournit les informations suivantes :

Risque

Cliquez sur le niveau de risque (Elevé, Moyen ou Faible) pour afficher plus d'informations concernant ce risque.

Vous pouvez afficher les détails comme le nome de fichier, l'action exécutée par le fichier sur votre ordinateur. Vous pouvez également voir la date à laquelle un fichier a été installé sur votre ordinateur.

Titre

Cliquer sur le titre risque pour afficher plus d'informations à propos du risque.

Etat

Affichez la colonne Etat pour connaître l'état actuel du risque.

Action

Sélectionnez l'action à réaliser.

Les opérations recommandées sont indiquées par un astérisque (*).

OK

Cliquez sur l'icône à droite de la liste déroulante Action pour appliquer l'action à entreprendre sélectionnée pour un risque.

Vous pouvez sélectionner une option dans la liste déroulante Action pour le risque identifié. Les options sont les suivantes :

Corriger

Vous permet de résoudre le risque

Ignorer

Ignore le risque détecté

Norton 360 inclut le risque dans les analyses futures. Cette option est disponible une fois pendant la première détection des éléments présentant risque faible.

Cette option est disponible jusqu'à ce que vous changiez les paramètres par défaut pour l'option Risques faibles sous Analyses de l'ordinateur.

Exclure

Ajoute le risque à la liste d'exclusions appropriée des options pour empêcher le risque des analyses futures.

Obtenir de l'aide

Donne accès au site Web Symantec Security Response pour obtenir des instructions de suppression manuelle ou d'autres informations sur le risque

Réanalyser

Effectue une nouvelle analyse pour vérifier la suppression complète d'un risque de l'ordinateur

Vous pouvez utiliser les options suivantes :

Exporter les résultats

Vous permet d'enregistrer les détails d'analyse à un emplacement spécifique de votre ordinateur

Norton 360 enregistre le résumé des résultats de l'analyse dans l'un des format de fichier suivants :

  • .txt

  • .xml

  • .html

Tout appliquer

Applique l'action sélectionnée à tous les risques répertoriés dans l'onglet Attention requise

Terminer

Ferme la fenêtre

Norton 360 vous prévient de remédier aux menaces détectées au cours de l'analyse avant de fermer la fenêtre.


Analyses de l'ordinateur

Les paramètres Analyses de l'ordinateur permettent de personnaliser les analyses que Norton 360 effectue sur votre ordinateur. Les analyses d'ordinateur vous permettent d'exécuter différents types d'analyses pour détecter et empêcher n'importe quelle infection virale sur votre ordinateur. Ce sont les analyses de fichiers compressés, de rootkits et d'éléments furtifs, de cookies de suivi et d'analyse automatique Microsoft Office. Vous pouvez configurer les options suivantes :

Tableau : Options d'analyse d'ordinateur

Options

Description

Conseils

Analyse des fichiers compressés

Analyse et répare les fichiers au sein de fichiers compressés.

L'option Analyse des fichiers compressés est activée par défaut. Dans ce cas, Norton 360 analyse et détecte les virus et d'autres risques de sécurité dans les fichiers des fichiers compressés. Au cours d'une telle analyse, Norton 360 décompose un fichier, puis y recherche des menaces. Norton 360 identifie et analyse également les fichiers compressés dont l'extension de fichier a été renommée en utilisant une autre extension de fichier. Par exemple, l'extension d'un fichier abc.zip est modifiée en abc.jpg.

Les autres options dans cette section sont configurables uniquement lorsque l'option Analyser dans les fichiers compressés est activée. Ces paramètres sont les suivants :

  • Limiter l'extraction de données

    Norton 360 extrait et analyse un maximum de 2-Go de données d'un fichier compressé. De cette façon, l'option Limitation d'extraction de données évite que l'analyse soit bloquée sur un unique fichier compressé contenant une grande quantité de données.

    Par défaut, l'option Limitation d'extraction de données est activée.

    Lorsque l'option Limitations d'extraction de données est activée, Norton 360 n'analyse pas certains types de fichiers non-conteneurs présents sur votre disque. Les fichiers non-conteneurs courants ignorées par Norton 360 sont les suivants : .dll, .gif, .png, .jpg, .asf, .avi, .bmp, .htm, .ini, .css, .cur, .fon, .ico, .inf, .sys, .ttf et .wav.

    Cependant, Norton 360 décompose et analyse tous les fichiers que vous recevez par messagerie électronique ou instantanée, même lorsque cette option est activée.

    Lorsque vous désactivez l'option Limitation d'extraction de données, Norton 360 décompose et analyse tous les types de fichiers, indépendamment de leur extension.

  • Suppression des fichiers compressés infectés

    Vous pouvez activer cette option si vous voulez que Norton 360 supprime automatiquement les fichiers compressés infectés de votre ordinateur. Norton 360 effectue cependant le contrôle le plus poussé sur les éléments à faible risque et sur ceux nécessitant votre attention.

Cette solution répare les infections dans les pièces jointes aux messages instantanés, le courrier électronique, les téléchargements Internet et d'autres fichiers. Maintenez cette fonction activée pour vous assurer que Norton 360 vérifie tous les fichiers compressés infectés.

En analysant automatiquement tous les fichiers compressés, Norton 360 maintient un niveau de sécurité plus élevé.

Analyse automatique de Microsoft Office

Analyse les fichiers Microsoft Office quand vous les ouvrez.

L'option Analyse automatique de Microsoft Office est désactivée par défaut. Activez cette option pour analyser automatiquement les fichiers Microsoft Office.

Remarque :

Si vous modifiez cette option, fermez toutes les applications Microsoft Office pour appliquer les modifications.

Maintenez toujours cette fonction activée pour permettre à Norton 360 d'analyser tous les documents Microsoft Office que vous recevez par des messages électroniques ou par téléchargement sur Internet. En analysant automatiquement tous les fichiers Microsoft Office, Norton 360 maintient un niveau de la sécurité plus élevé.

Analyse des rootkits et des éléments furtifs

Analyse en vue de la détection des rootkits et d'autres risques de sécurité qui pourraient se cacher sur votre ordinateur

Maintenez toujours cette fonction activée pour bloquer tous les programmes cachés affectant le système d'exploitation de votre ordinateur.

Protection heuristique

Analyse votre ordinateur pour le protéger contre les menaces de sécurité inconnues.

Norton 360 utilise la technologie heuristique pour vérifier les caractéristiques suspectes d'un fichier afin de le classer comme étant infecté. Elle compare les caractéristiques d'un fichier à celle d'un fichier infecté connu. Si le fichier montre des caractéristiques suspectes suffisantes, Norton 360 l'identifie comme étant infecté par une menace.

Les options disponibles sont les suivantes :

  • Agressif

    Vous permet de configurer Norton 360 pour exécuter une détection heuristique complète des fichiers sur votre ordinateur. Ce paramètre est hautement sensible et peut provoquer des faux positifs. Il est avant tout destiné aux utilisateurs expérimentés connectés en permanence à Internet.

  • Automatique

    Vous permet de configurer Norton 360 pour détecter et supprimer automatiquement les fichiers identifiés comme étant infectés. Il s'agit de l'option recommandée.

  • Désactivé

    Désactive la protection heuristique.

Maintenez cette fonction activée pour permettre à Norton 360 de détecter proactivement les virus nouveaux et inconnus en analysant la structure, le comportement et d'autres attributs, d'un fichier exécutable.

Analyse des cookies de suivi

Analyse les petits fichiers enregistrés sur l'ordinateur et utilisés par les sites Web pour suivre vos activités.

Les cookies de suivi peuvent signaler ces information à une tierce partie. Vous pouvez spécifier comment vous voulez que Norton 360 réagisse aux cookies de suivi.

Vos options sont :

  • Supprimer

    Supprime automatiquement les cookies de suivi.

  • Ignorer

    Ignore automatiquement les cookies de suivi qui sont détectés.

  • Me demander

    Vous donne le contrôle en vous notifiant quand des cookies de suivi sont détectés.

    Vous pouvez choisir de supprimer ou d'ignorer les cookies de suivi.

Nombre de threads pour l'analyse manuelle

Permet de sélectionner le nombre de threads que Norton 360 doit utiliser pour l'analyse manuelle

Les threads constituent des sous-ensembles d'un processus qui partagent les ressources de celui-ci mais s'exécutent indépendamment les uns des autres. L'exécution des threads en parallèle avec un programme permet à ce dernier de fonctionner plus vite dans un environnement multiprocesseur.

Norton 360 prend en charge l'analyse multithread de votre ordinateur. Il utilise le nombre de threads que vous avez sélectionné dans la liste déroulante pour l'analyse. Par exemple, lorsque vous sélectionnez l'option 8 dans la liste déroulante, Norton 360 utilise huit threads pour l'analyse manuelle. Lorsque l'option Auto est activée, Norton 360 utilise les threads en fonction du nombre de cœurs de processeurs physiques dont vous disposez. Par exemple, si votre processeur est de type double cœur et que vous sélectionnez l'option Auto, Norton 360 utilise deux threads pour l'analyse. De cette façon, les threads sont exécutés simultanément avec chaque processeur exécutant un thread pour l'analyse. L'option Auto est sélectionnée par défaut.

Remarque :

Norton 360 ne prend pas en charge l'analyse multithread pour l'Analyse rapide.


Surveillance d'enregistreur de frappe

La Surveillance d'enregistreur de frappe contribue à vérifier que des programmes enregistreurs de frappe malveillants n'accèdent pas aux informations personnelles d'un utilisateur en surveillant ses activités de frappe.

Quiconque souhaitant surveiller les activités d'un utilisateur sur un ordinateur particulier peut télécharger des programmes enregistreurs de frappe. Dans certains cas, le but de cette surveillance peut être tout à fait anodin. Par exemple, cette option permet aux parents de surveiller les activités Internet de leurs enfants. Il existe cependant un risque d'abus. Un intrus peut, par exemple, avoir accès aux informations personnelles d'un utilisateur. Lorsque la Surveillance d'enregistreur de frappe est ative, elle vous prévient si un programme malveillant tente de surveiller vos activités de frappe. Vous pouvez alors autoriser ou bloquer de tels programmes. Les programmes autorisés à effectuer des activités de surveillance de frappe sont automatiquement répertoriés dans la boîte de dialogue Surveillance d'enregistreur de frappe.

Pour connaître les détails d'un programme, cliquez dessus.

Le tableau suivant répertorie le détail des entrées de programme :

Chemin d'accès complet | Affiche l'emplacement du programme
Description | Affiche une courte description du programme
Version | Affiche la version du programme
Signature numérique | Affiche l'authentification de la signature numérique du programme
Nom de société | Affiche le nom de la société à laquelle appartient le programme

Vous pouvez utiliser l'option Supprimer pour supprimer un programme sélectionné de la liste ou l'option Tout supprimer pour supprimer tous les programmes de la liste.

Plus d'informations

A propos des Paramètres avancés


Surveillance des composants des programmes

La Surveillance des composants des programmes protège votre ordinateur contre les chevaux de Troie et autres programmes malveillants, en les empêchant de s'attacher à un programme sûr pour contourner la détection. Lorsque la Surveillance des composants des programmes est activée, une alerte apparaît à chaque fois qu'un programme utilise un composant suspect pour accéder à Internet. Vous pouvez alors décider d'autoriser ou de bloquer l'accès à ce composant.

Certains programmes de votre ordinateur peuvent utiliser les composants figurant dans la boîte de dialogue Surveillance des composants des programmes pour accéder à Internet.

Pour plus d'informations sur un composant particulier, cliquez sur son entrée.

Le tableau suivant répertorie le détail des composants de programme :

Chemin d'accès complet | Affiche l'emplacement du composant
Description | Affiche une courte description du composant
Version | Affiche la version du composant
Signature numérique | Affiche l'authentification de la signature numérique du composant
Nom de société | Affiche le nom de la société à laquelle appartient le composant

Vous pouvez utiliser l'option Supprimer pour supprimer un programme sélectionné de la liste ou l'option Tout supprimer pour supprimer tous les programmes de la liste.

Plus d'informations

A propos des Paramètres avancés


Contrôle du lancement des programmes

Le Contrôle du lancement des programmes permet de s'assurer que les chevaux de Troie et autres programmes malveillants ne peuvent pas lancer ni manipuler de programmes fiables à votre insu. Lorsque le Contrôle du lancement des programmes est activé, vous êtes averti à chaque fois qu'un programme non reconnu lance un autre programme. Vous pouvez alors décider d'autoriser le programme non reconnu à accéder à Internet ou le lui interdire.

Certains programmes figurant dans la boîte de dialogue Contrôle du lancement des programmes lancent d'autres programmes utilisant Internet.

Vous pouvez par exemple exécuter un programme pour la première fois. Ce programme peut lancer d'autres programmes Internet. La fenêtre Contrôle du lancement des programmes affiche une liste de programmes ayant lancés d'autres programmes.

Pour en savoir plus sur un programme particulier de la liste, cliquez sur son entrée.

Le tableau suivant répertorie le détail des entrées de programme :

Chemin d'accès complet | Affiche l'emplacement du programme
Description | Affiche une courte description du programme
Version | Affiche la version du programme
Signature numérique | Affiche l'authentification de la signature numérique du programme
Nom de société | Affiche le nom de la société à laquelle appartient le programme

Vous pouvez utiliser l'option Supprimer pour supprimer un programme sélectionné de la liste ou l'option Tout supprimer pour supprimer tous les programmes de la liste.

Plus d'informations

A propos des Paramètres avancés


Mises à jour

Norton 360 protège votre ordinateur contre les vulnérabilités via les dernières mises à jour de programme et de définition. LiveUpdate automatique et les Mises à jour rapprochées obtiennent les dernières définitions de virus par l'intermédiaire de mises à jour des définitions et maintiennent votre ordinateur à l'abri des nouvelles menaces de sécurité.

Les mises à jour de définitions contiennent des informations permettant à Norton 360 de détecter la présence d'un virus ou d'une menace de sécurité spécifique, et de vous en alerter. Symantec émet régulièrement des mises à jour du programme pour améliorer Norton 360. Elles contiennent généralement des modifications internes du programme. Après les avoir installées, vous ne verrez pas nécessairement de différence dans le fonctionnement de Norton 360.

Remarque :

Lorsque vous passez par un serveur proxy pour vous connecter à Internet, vous devez indiquer les détails du serveur proxy dans LiveUpdate. L'option Paramètres de proxy réseau qui figure sous Paramètres administratifs dans la fenêtre Paramètres permet de définir les paramètres de proxy HTTP, l'URL de configuration automatique ou les paramètres d'authentification de serveur de LiveUpdate.

Vos options sont :

LiveUpdate automatique

LiveUpdate automatique recherche automatiquement les mises à jour de définition et du programme antivirus lorsque vous êtes connecté à Internet.

Par défaut, LiveUpdate automatique recherche les mises à jour toutes les heures, lorsque l'ordinateur est connecté à Internet.

Remarque :

Si vous possédez un routeur RNIS (réseau numérique à intégration de services) configuré sur le mode de connexion automatique, vous risquez de devoir payer des frais de connexion à chaque exécution de cette fonction. Pour éviter de tels frais, vous pouvez désactiver la connexion automatique sur votre routeur RNIS ou désactiver LiveUpdate automatique.

Mises à jour rapprochées

En plus des mises à jour de définition que LiveUpdate automatique télécharge, Norton 360 utilise la technologie en continu pour télécharger les dernières définitions de virus. Ces téléchargements sont désignés Mises à jour rapprochées. Les Mises à jour rapprochées sont plus légères et plus rapides. Elles protègent votre ordinateur contre les menaces permanentes d'Internet.

Les Mises à jour rapprochées recherchent des mises à jour de définitions toutes les deux ou trois minutes et téléchargent les définitions de virus en continu. Les mises à jour rapprochées fournissent les mises à jour entre les mises à jour complètes téléchargées automatiquement par LiveUpdate toutes les deux ou trois heures. Elles vous protègent contre l'environnement en constante évolution des menaces de sécurité sans altérer le fonctionnement de la protection.de votre ordinateur.

Remarque :

Les mises à jour rapprochées doivent toujours être activées pour obtenir les dernières mises à jour toutes les quelques minutes.

Même si les Mises à jour rapprochées sont désactivées, LiveUpdate sélectionne les mises à jour en continu manquées et actualise votre ordinateur pendant les mises à jour complètes des définitions.


Alerte de sécurité

Quand un risque de sécurité est détecté, Norton 360 vous informe avec un message d'alerte. Vous pouvez autoriser, bloquer ou créer manuellement une règle de filtrage pour le risque de sécurité. Norton 360 indique l'option recommandée de préférence pour gérer un risque de sécurité.

Les options suivantes apparaissent dans la liste déroulante Que voulez-vous faire :

Autoriser cette instance | Permet d'autoriser toutes les tentatives d'accès réalisées par ce programme, jusqu'à ce que vous fermiez le programme; Cependant, Norton 360 ne crée pas de règle de filtrage pour ce programme.
Toujours autoriser | Vous permet de toujours autoriser toutes les tentatives d'accès par ce programme; Lorsque vous sélectionnez cette option, Norton 360 crée une règle de filtrage pour toujours autoriser les tentatives d'accès par ce programme.
Bloquer cette instance | Vous permet de bloquer toutes les tentatives d'accès par ce programme jusqu'à sa fermeture; Cependant, Norton 360 ne crée pas de règle de filtrage pour ce programme.
Toujours bloquer | Vous permet de toujours bloquer toutes les tentatives d'accès par ce programme; Lorsque vous sélectionnez cette option, Norton 360 crée une règle de filtrage pour toujours bloquer les tentatives d'accès par ce programme.
Créer une règle de filtrage manuellement | Vous permet de créer manuellement une règle de filtrage pour contrôler les tentatives d'accès par ce programme


Contrôle parental

Le Contrôle parental vous permet d'accorder des droits d'accès de contenu Internet de différents comptes utilisateurs Windows sur votre ordinateur. Il classe les sites Web en fonction de leur contenu. Lorsque vous activez la fonction Contrôle parental, celle-ci bloque les informations entrantes provenant de sites Web restreints.

Pour faciliter la classification des restrictions d'accès aux sites Web en fonction du profil utilisateur, le Contrôle parental dispose de 3 Groupes d'utilisateur standards. Vous pouvez configurer les restrictions de site Web pour les groupes d'utilisateur. Vous pouvez attribuer un groupe d'utilisateurs à un compte utilisateur. Vous pouvez également créer de nouveaux groupes d'utilisateurs séparément des groupes d'utilisateur standard et les attribuer à un compte utilisateur.

Le Contrôle parental indique dans une liste les utilisateurs tentant d'accéder à des sites Web restreints. En outre, vous pouvez bloquer tous les sites Web visités à l'aide des adresses IP.

Remarque :

Symantec met régulièrement à jour la liste des sites Web interdits. Exécutez fréquemment LiveUpdate pour vérifier que vous disposez de la liste la plus récente.

Remarque :

Vous ne devez pas utiliser la fonctionnalité de Contrôle parental de Norton avec une fonctionnalité similaire d'un autre produit.

Pour en savoir plus, rendez-vous sur :


Propriétés de signature

Dans la fenêtre Propriétés de signature, vous pouvez choisir de recevoir des notifications lorsque la Prévention d'intrusion bloque des attaques suspectées avec une signature précise. Les notifications contiennent des informations concernant l'ordinateur à l'origine de l'attaque et l'attaque elle-même.

Plus d'informations

Exclusion ou inclusion des signatures d'attaque dans la surveillance


Menace de sécurité d'Identity Safe

La page Web actuelle a été analysée pour détecter toute menace de sécurité. Identity Safe ne remplira pas automatiquement vos informations de connexion sur ce site.

Vous pouvez spécifier la manière dont Identity Safe doit traiter les sites comportant des risques de sécurité. Les options sont les suivantes :

Cliquez ici pour avoir plus d'informations sur ce site.

Vous permet d'afficher un rapport détaillé sur le site Web que vous visitez.

Lorsque vous cliquez sur ce lien, le site Norton Safe Web s'ouvre dans une nouvelle fenêtre de navigation Internet Explorer ou Firefox. Norton Safe Web vous fournit un rapport détaillé sur le site. Vous pouvez lire les évaluations faites par les utilisateurs et fournir vos commentaires sur le site Web.

Remplir tout de même

Permet de spécifier vos détails de connexion.

Lorsque vous cliquez sur ce bouton, Identity Safe affiche tous les identifiants disponibles que vous avez enregistrés pour cette page. Vous pouvez choisir n'importe quel identifiant de la liste.

Si vous êtes sur une page Web comportant des formulaires, Identity Safe affiche les cartes disponibles que vous avez enregistrées. Vous pouvez sélectionner une carte dans la liste et laisser Identity Safe utiliser les informations de la carte pour remplir votre formulaire en ligne.


Importation de données

La page d'importation de données s'affiche lorsque vous installez Norton 360 par-dessus Norton Password Manager. Vous pouvez importer des données à partir de l'un de vos profils Norton Password Manager.

Sélectionnez le profil dont vous souhaitez importer les données, saisissez le mot de passe de ce profil, puis cliquez sur Importer.

Remarque :

Si vous avez enregistré des mots de passe de fichier de WinZip dans Norton Password Manager, ces derniers ne sont pas importés dans Norton 360. Norton 360 n'enregistre pas les mots de passe WinZip car ils ne sont pas généralement réutilisés.

Si vous ne souhaitez pas importer de données, cliquez sur Ignorer.


Profil créé

Immédiatement après la création d'un profil Identity Safe, Identity Safe vous invite à importer les identifiants enregistrés dans Internet Explorer.

Nous vous conseillons d'importer les identifiants depuis Internet Explorer.

Vous pouvez utiliser l'option Importer vos identifiants depuis Internet Explorer pour importer vos identifiants.

Les identifiants importés apparaissent dans le menu Cartes et identifiants de la barre d'outils Norton et dans la fenêtre Gérer les identifiants. Vous pouvez utiliser les identifiants importés comme tout identifiant créé.

Plus d'informations

importation d'identifiants


Ouvrir une session Identity Safe

En fonction des préférences que vous avez définies concernant le niveau de sécurité du mot de passe Identity Safe, Identity Safe vous demande le mot de passe.

Voici les occurrences où votre mot de passe Identity Safe vous sera demandé :

  • Au début de chaque session de connexion

  • Avant de remplir un identifiant

  • Lorsque votre PC est inactif pendant la période définie par vos soins

Utilisez la zone de texte de la boîte de dialogue Ouvrir une session Identity Safe pour saisir votre mot de passe. Norton 360 vous autorise à saisir un mot de passe incorrect deux fois. Si vos tentatives échouent, l'option de restaurer ou de réinitialiser Identity Safe vous est offerte.

Si vous avez oublié votre mot de passe, vous pouvez utiliser l'option Indice pour le mot de passe pour voir l'indice saisi lors de la configuration d'Identity Safe. Vous ne pouvez pas définir d'astuce pour le mot de passe usuel. Vous ne pouvez définir un indice pour le mot de passe qu'à votre prochain changement de mot de passe. Vous pouvez modifier votre mot de passe dans la fenêtre Mot de passe et sécurité.


Norton Détail du réseau

L'analyse réseau détaillée détermine les nouvelles menaces et leurs sources à l'aide de Norton Community Watch. L'analyse réseau détaillée utilise les informations statistiques à propos des applications de Norton Community Watch pour déterminer les nouvelles menaces et leurs sources.

La fenêtre Norton Détail du réseau affiche les détails des bons ou des mauvais fichiers connus.

Cette fenêtre indique également la proportion de fichiers connus et inconnus par rapport au nombre total de fichiers disponibles dans Norton Community.

La fenêtre Norton Détail du réseau contient les catégories suivantes :

Norton Community

Cette section fournit des détails sur les ordinateurs et les fichiers qui contribuent à Norton Community.

Cette section traite des catégories suivantes :

  • Nombre de fichiers

    Vous pouvez voir le nombre total de fichiers analysés par Symantec dans Norton Community.

  • Etat

    Affiche l'état de communication de votre ordinateur avec le serveur Symantec pour obtenir des statistiques détaillées.

Votre ordinateur

Cette section fournit des détails sur les fichiers disponibles sur votre ordinateur.

Cette section traite des catégories suivantes :

  • Consultation du détail du réseau

    Vous pouvez afficher le nombre de fois que Norton 360 interagit avec le serveur Symantec pour déterminer si un programme inconnu est une menace.

  • Fichiers approuvés

    Vous pouvez afficher le nombre de fichiers approuvés disponibles sur votre ordinateur.

Vous pouvez utiliser l'option Actualiser pour afficher le dernier nombre de fichiers.

Plus d'informations

A propos de Norton Community Watch


Identity Safe

Identity Safe contribue à définir et à configurer les diverses options disponibles dans Identity Safe.

Les diverses fonctions d'Identity Safe vous aident à gérer vos identités et offrent davantage de sécurité lorsque vous effectuez des transactions en ligne. Identity Safe offre un stockage sûr pour :

  • Les informations de connexion comme l'identifiant et le mot de passe utilisateur pour le courrier électronique

  • Les informations personnelles commes les adresses et la date de naissance

  • Les détails comme les numéros de passeport et de sécurité sociale

  • Les informations de carte de crédit

Pour chaque compte utilisateur Windows, Identity Safe vous laisse créer un profil local et enregister vos données Identity Safe sous un profil local. Les données que vous avez sauvegardées et tous les paramètres Identity Safe que vous avez définis sont spécifiques à ce profil local. Vous ne pouvez pas accéder aux données que vous avez sauvegardées dans un Compte utilisateur Windows à partir d'un autre Compte utilisateur. De cette façon, Identity Safe protège vos données sensibles contre toute utilisation frauduleuse.

En plus du profil que vous avez crée sur un Compte utilisateur Windows, vous pouvez également sauvegarder vos données Identity Safe sur un disque dur externe. Le profil que vous avez crée sur un disque amovible est appelé profil portable. Lorsque vous sauvegardez vos données Identity Safe en utilisant des profils portables, vous pouvez commodément les utiliser sur n'importe quel PC disposant de Norton 360. De cette façon, vous pouvez utiliser vos données sensibles dans d'autres PC disposant de Norton 360 avec la plus grande sécurité.

Remarque :

L'option Identity Safe Setup est disponible uniquement lorsque vous n'avez pas installé Identity Safe ou lorsque vous l'avez restauré. Les autres options sont disponibles une fois que vous avez configuré Identity Safe.

Les fonctionnalités suivantes d'Identity Safe vous offrent un stockage sécurisé de vos informations sensibles :

Tableau : Fonctions d'Identity Safe

Option

Description

Conseils

Configuration d'Identity Safe

Permet de créer le mot de passe d'Identity Safe lorsque vous voulez que Identity Safe vous demande le mot de passe d'Identity Safe

Remarque :

Cette option s'affiche jusqu'à ce que vous ayez créé des profils portables dans tous les disques que vous avez insérées.

Lors de la création de votre mot de passe Identity Safe, celui-ci vous permet de :

  • Créer et enregistrer une carte avec des détails généraux, des détails de contact et des détails de carte de crédit. Les détails généraux incluent nom et sexe, les informations de contact incluent numéro de téléphone et adresse électronique.

  • Importer les identifiants que vous avez enregistrés depuis Internet Explorer vers Identity Safe.

Connectez-vous à Identity Safe ou déconnectez-vous de Identity Safe

Permet d'ouvrir ou fermer une session Identity Safe.

Vous devez saisir votre mot de passe Identity Safe à chaque utilisation de vos informations dans Identity Safe, pour que vos celles-ci soient bien protégées.

Parfois, quand vous êtes connecté dans un profil, Identity Safe vous déconnecte automatiquement.

Voici les occurrences dans lesquelles Identity Safe vous déconnecte automatiquement de votre profil actuel:

  • Quand vous ouvrez une session dans un profil portable ou local et que vous cliquez sur Identity Safe Setup pour créer un nouveau profil

  • Lorsque vous ouvrez une session dans un profil portable et que vous retirez en toute sécurité ou non votre disque dur externe

  • Lorsque vous passez sur votre profil portable à partir de votre profil local

Vous pouvez accéder à toutes les fonctions d'Identity Safe, telles que les identifiants, les cartes et les notes lorsque vous ouvrez une session Identity Safe.

Exclusions du remplissage automatique

Permettent d'afficher les pages Web pour lesquelles vous avez demandé à Identity Safe de ne pas enregistrer vos identifiants ou de ne pas remplir les formulaires automatiquement

Si vous souhaitez recourir à l'option de remplissage automatique sur une page exclue, vous pouvez supprimer l'URL de la page Web de la liste Exclusions du remplissage automatique.

Vous pouvez utiliser le menu Cartes et identifiants de la barre d'outils Norton pour décider en ligne du remplissage automatique ou non.

Sauvegarder des données Identity Safe

Permet de faire une copie de sauvegarde des données d'Identity Safe au format de fichier .npm

Nous vous conseillons de faire une sauvegarde de toutes vos données Identity Safe.

Exportez les donnée sécurisées d'Identity Safe vers le profil portable

Vous permet d'exporter le profil que vous avez actuellement saisi dans le disque dur externe connecté

Si vous avez déjà un profil configuré dans le disque dur externe, cette option n'apparaît pas dans les paramètres Identity Safe du profil actuel. L'option apparaît jusqu'à ce que vous ayez connecté un disque dur externe ne disposant pas d'un profil portable.

Vous pouvez exporter votre profil local dans un profil portable uniquement s'il dispose d'au moins 5 méga-octets (Mo) d'espace libre.

Options Identity Safe

Permet de définir les options pour que Identity Safe collecte et enregistre en toute sécurité vos informations de connexion de page Web

Vous pouvez de plus, définir les options suivantes :

  • Configurer la région des informations de votre carte.

  • Indiquer comment Norton Identity Safe doit utiliser la fonction de remplissage automatique.

  • Définir les options permettant à Identity Safe d'afficher un message vous informant que vous avez inséré un disque dur externe.

  • Définir les options permettant à Identity Safe de vous avertir sur le retrait risqué des disques durs externes. Les paramètres doivent rester disponibles pour les identifiants sélectionnés.

Symantec vous conseille de conserver les paramètres par défaut pour toutes les options.

Identity Safe: Mot de passe et sécurité

Permet de modifier les paramètres du mot de passe et le niveau de sécurité du mot de passe Identity Safe

Vous pouvez spécifier les options suivantes pour définir les niveaux de sécurité :

  • Demander mon mot de passe au début de chaque session

  • Demander le mot de passe avant de fournir un identifiant de connexion

  • Se déconnecter automatiquement d'Identity Safe si l'ordinateur est inactif pendant : <nn> minutes

  • Aucun mot de passe nécessaire. Se connecter automatiquement au démarrage de Windows

Conservez les paramètres par défaut.

Gérer les cartes

Permet de gérer vos informations personnelles depuis un emplacement unique

Les informations comprennent des informations telles que vos nom, date de naissance, adresse électronique et détails de carte de crédit.

Vous pouvez utiliser les informations que vous enregistrez sur le cartes pour :

  • Remplir des formulaires automatiquement

  • Renseigner des informations sensibles sans avoir à les saisir quand vous êtes sur Internet

Identity Safe vous protège ainsi des enregistreurs de frappe qui dérobent et permettent d'usurper votre identité.

Gérer les identifiants

Permet de gérer vos diverses informations d'identification

Les informations des identifiants comprennent des informations comme vos informations d'identification de messagerie électronique et vos données bancaires sur Internet.

Lorsque vous enregistrez toutes vos informations d'identification dans Identity Safe, vous pouvez :

  • Superviser facilement tous vos identifiants.

  • Lancer rapidement vos pages Web de connexion.

Gérer les notes

Permet d'enregistrer et de gérer les informations sensibles

Dans Gérer les notes, vous pouvez rentrer les informations comme vos numéros de sécurité sociale, de permis de conduire, de police d'assurance et vos informations juridiques et financières.

Il devient difficile de gérer vos diverses identités. Gérer les notes enregistre tous vos identifiants sensibles en toute sécurité et vous permet de les utiliser facilement sur Internet.

Renommer Profil

Permet de renommer le profil auquel vous êtes actuellement connecté

Si vous avez ouvert une session dans un profil portable, la lettre du disque dur ne s'affiche pas avec le nom du profil portable.

Restaurer les données Identity Safe

Permet de restaurer les données Identity Safe à partir du fichier .npm sauvegardé

Lorsque vous restaurez un fichier sauvegardé d'un profil, Norton 360 remplace toutes les données Identity Safe du profil dans lequel vous avez ouvert une session.

Vous pouvez restaurer par exemple un fichier sauvegardé de votre profil portable pendant que vous êtes connecté à un profil local. Dans ce cas, Norton 360 remplace les données Identity Safe de votre profil local par les données Identity Safe de votre profil portable. Vous pouvez recourir à cette option après avoir réinitialisé les options Identity Safe, si vous souhaitez retourner à vos données Identity Safe sauvegardées.

Vous pouvez recourir à cette option après avoir réinitialisé les options Identity Safe, si vous souhaitez retourner à vos données Identity Safe sauvegardées.


Alerte de risque faible

La fenêtre Alerte de risque faible vous permet de gérer les éléments de risque faible détectés dans votre ordinateur.

Norton 360 supprime automatiquement les éléments de risque moyen et élevé.

Cette fenêtre s'affiche une fois pendant la première détection des éléments présentant un risque faible, à condition de ne pas avoir modifié les paramètres par défaut de l'option Risques faibles des analyses de l'ordinateur.

Pour gérer les éléments présentant un risque faible, vous devez préciser l'option requise dans la fenêtre Alerte de risque faible et cliquer sur OK.

Une fois l'option requise spécifiée, Norton 360 modifie les paramètres par défaut comme suit :

  • Lorsque vous activez la suppression automatique des éléments présentant un risque faible, Norton 360 rétablit automatiquement les paramètres par défaut de l'option Risques faibles qui passent alors de Me demander à Supprimer. Dans ce cas, Norton 360 supprime les éléments présentant un risque faible sans vous prévenir.

  • Lorsque vous spécifiez l'option Ignorer toujours les éléments présentant un risque faible, Norton 360 rétablit automatiquement les paramètres par défaut de l'option Risques faibles qui passent alors de Me demander à Ignorer. Dans ce cas, Norton 360 ignore les éléments présentant un risque faible sans vous prévenir.

  • Lorsque vous spécifiez l'option Toujours me demander quoi faire, Norton 360 ne change pas les paramètres par défaut de l'option Risques faibles. Dans ce cas, Norton 360 vous permet de décider de la mesure à prendre concernant les éléments présentant un risque faible détectés ultérieurement. Cependant, pour ces éléments présentant un risque faible en particulier, la fenêtre Alerte de risque faible ne s'affiche pas.

La fenêtre Alerte de risque faible fournit les options suivantes :

Supprimer automatiquement les éléments présentant un risque faible détectés | Supprime automatiquement les éléments présentant un risque de bas niveau qui sont détectés; Les éléments présentant un risque moyen ou élevé sont supprimés automatiquement de votre ordinateur, quel que soit ce paramètre.
Ignorer toujours les éléments présentant un risque faible | Ignore automatiquement les éléments présentant un risque de bas niveau
Toujours me demander quoi faire | Permet de décider de la mesure à prendre concernant les éléments présentant un risque faible; Vous pouvez choisir la mesure à prendre à chaque étape du processus de réponse au risque.


Nouveau dossier

Vous pouvez créer des dossiers et regrouper tous les identifiants de vos sites Web enregistrés dans ces dossiers. Utilisez le champ de saisie d'un nouveau nom de dossier pour taper le nom du dossier de votre choix.

Remarque :

Un nom de dossier ne peut pas contenir les caractères suivants : | \ / : * ? " < >

Vous pouvez afficher les dossiers que vous avez créés dans le menu Cartes et identifiants de la barre d'outils Norton.


Already Set Up? (Déjà configuré ?)

La boîte de dialogue Already Set Up? (Déjà configuré ?) vous permet d'utiliser le profil Identity Safe enregistré sur la version antérieure de Norton 360 dans la dernière version. Par exemple, vous effectuez la mise à niveau de Norton 360 2008 vers une version plus récente et vous souhaitez utiliser votre ancien profil Identity Safe. Dans ce cas, vous pouvez utiliser la boîte de dialogue Already Set Up? (Déjà configuré ?) pour importer votre ancien profil dans la version mise à jour.

Pour importer un profil Identity Safe, saisissez le mot de passe Identity Safe dans le champ Mot de passe. Vous pouvez utiliser le lien Indice pour le mot de passe pour voir l'indice saisi lors de la configuration d'Identity Safe. Si vous ne souhaitez pas utiliser votre ancien profil, choisissez l'option Ignorer pour créer un autre profil Identity Safe.


Profil manquant

Lorsque vous créez un profil portable, Norton 360 crée un dossier, Norton Identity Safe Data, dans le répertoire racine. Il crée également un fichier de recherche, qui est un fichier invisible suivant l'emplacement du dossier Norton Identity Safe Data. La boîte de dialogue Profil manquant s'affiche lorsque Norton 360 ne parvient pas à localiser le dossier Norton Identity Safe Data.

Le dossier Norton Identity Safe Data contient les détails des données du profil portable et des données de sauvegarde. Vous pouvez voir les détails des données du profil portable et des données de sauvegarde dans les fichiers IDDStore.dat et IDDStore_bak.dat respectivement.

La boîte de dialogue Profil manquant s'affiche dans les cas suivants :

  • Si vous supprimez votre profil portable du lecteur externe

  • Si vous déplacez votre dossier de profil portable, Norton Identity Safe Data, à un nouvel emplacement vers le même lecteur externe que vous avez inséré

  • Si vous déplacez votre dossier de profil portable, Norton Identity Safe Data, d'un lecteur externe à un autre lecteur externe

Les options suivantes sont disponibles dans la boîte de dialogue Profil manquant :

Parcourir

Utilisez cette option pour naviguer jusqu'au nouvel emplacement dans lequel vous avez déplacé votre profil portable.

Lorsque vous tapez le nouveau chemin d'accès à votre profil portable, le fichier de recherche de votre lecteur externe est mis à jour avec les informations à jour.

Si vous tapez un chemin d'accès incorrect, un message d'erreur s'affiche pour vous informer que les informations que vous fournissez sont incorrectes.

Je l'ai supprimé

Sélectionnez cette option si vous avez supprimé votre profil portable de votre lecteur externe.

Lorsque vous sélectionnez cette option, le fichier de recherche est supprimé de votre lecteur. Si vous sélectionnez cette option, Identity Safe vous permet de créer un profil portable.

Plus d'informations

Localisation de profils manquants


Détails des fichiers

Norton 360 fournit des détails sur les Fichiers d'intérêts et sur les fichiers que vous téléchargez et installez sur l'ordinateur. Les détails de la fiabilité que Norton 360 fournit vous aident à déterminer le niveau d'approbation et la sécurité d'un fichier. Norton 360 affiche les détails de ces fichiers dans la fenêtre Détail des fichiers.

La fenêtre Détail des fichiers fournit les informations suivantes :

  • Type de fichier et nom du fichier

  • Date à laquelle le fichier a été installé

  • Date à laquelle le fichier a été utilisé pour la dernière fois

  • Détails sur le lignage du fichier

  • Actions exécutées par le fichier sur votre système

  • Niveau auquel le fichier utilise les ressources sur votre ordinateur

  • Niveau de confiance et utilisation du fichier par la communauté

  • Quelques actions exécutées par le fichier sur votre système

De plus, vous pouvez déterminer si un fichier est un élément de démarrage et la date à laquelle le fichier a été utilisé pour la dernière fois.

La fenêtre Détail des fichiers vous permet également de connaître l'emplacement du fichier sur votre ordinateur. En outre, vous pouvez copier les données disponibles dans la fenêtre Détail des fichiers dans le presse-papiers et enregistrer ces données pour une utilisation ultérieure.

Pour obtenir de plus amples informations, cliquez sur le lien En savoir plus de la fenêtre Détail des fichiers et accédez à la section dédiée aux didacticiels sur les produits Norton sur le site Web de Symantec.


Ouvrir une session Identity Safe

La boîte de dialogue Ouvrir une session Identity Safe vous permet de sélectionner le profil que vous voulez utiliser pour vous connecter à Identity Safe. Cette fenêtre s'affiche selon la manière dont vous avez défini les préférences de votre mot de passe Identity Safe dans la boîte de dialogue Configurer Norton Identity Safe.

Voici les occurrences où votre mot de passe Identity Safe vous sera demandé :

  • Au début de chaque session de connexion

  • Avant de remplir un identifiant

  • Lorsque votre PC est inactif pendant la période définie par vos soins

Vous pouvez vous connecter soit à votre profil portable soit à votre profil local en utilisant les onglets suivants :

Profil local

Vous permet de saisir le mot de passe Identity Safe de votre profil local

Après vous être connecté à Identity Safe, vous pouvez accéder à toutes les fonctionnalités d'Identity Safe.

Profil portable

Vous permet de saisir le mot de passe Identity Safe de votre profil portable

Si vous avez plusieurs profils portables, utilisez la liste déroulante de l'onglet Profil portable pour sélectionner le profil que vous voulez utiliser.

Le nom du profil portable qui s'affiche dans le menu déroulant est le nom que vous donnez lorsque vous définissez votre mot de passe Identity Safe.

La liste déroulante affiche également le nom du lecteur dans lequel vous avez configuré votre profil portable.

Vous pouvez également définir une astuce de mot de passe lorsque vous définissez votre mot de passe Identity Safe. Identity Safe vous permettra de définir une astuce uniquement la prochaine fois que vous modifierez votre mot de passe. Vous pouvez modifier votre mot de passe dans la fenêtre Mot de passe et sécurité.


Ajouter ou exclure des fichiers et des dossiers

Norton 360 contient une liste des fichiers et dossiers ajoutés manuellement à la sauvegarde ou exclus manuellement de la sauvegarde.

Vous pouvez cliquer sur le lien Ajouter ou exclure des fichiers et des dossiers pour afficher des informations détaillées sur les fichiers et dossiers inclus dans la sauvegarde ou exclus de la sauvegarde. Vous pouvez également inclure des fichiers ou des dossiers à la sauvegarde, en exclure ou en supprimer.

Norton 360 permet d'inclure manuellement des fichiers ou des dossiers à la sauvegarde. Vous pouvez également exclure manuellement des fichiers ou des dossiers de la sauvegarde. Vous pouvez également supprimer des fichiers ou des dossiers de l'emplacement de sauvegarde.


Adresses

Vous pouvez activer ou désactiver la fonction Norton AntiSpam dans l'onglet Adresses. Une fois que vous avez activé la fonction Norton AntiSpam, vous pouvez configurer les options Exclusions du carnet d'adresses, Liste Autorisés, Liste Bloqués et Requête Web.

La désactivation de Norton AntiSpam vous expose davantage à la réception de messages électroniques indésirables. Vérifiez toujours que Norton AntiSpam est activé. Il protège votre client de courrier électronique contre le contenu indésirable en ligne.

Pour configurer la fonction Norton AntiSpam, utilisez les options suivantes figurant dans l'onglet Adresses :

Tableau : Adresses

Option

Description

Conseils

Exclusions du carnet d'adresses

Permet d'exclure les adresses électroniques qui ne doivent pas être automatiquement importées du carnet d'adresses vers la liste Autorisés.

Exclut les adresses électroniques ne devant pas être automatiquement importées du carnet d'adresses.

Utilisez les Exclusions du carnet d'adresse avant d'importer le carnet d'adresses. Ajoutez toutes les adresses électronques que vous ne souhaitez pas importer du carnet d'adresse de votre programme de messagerie électronique dans la liste Autorisés.

Liste Autorisés

Permet d'ajouter les adresses et domaines particuliers (par exemple, @symantec.com) dont vous souhaitez recevoir les messages électroniques.

Ajoutez toujours les adresses électroniques et domaines que vous connaissez à la liste Autorisés. Vous éviterez ainsi de perdre d'importants messages électroniques des contacts que vous connaissez.

Liste Bloqués

Vous permet d'ajouter les adresses et domaines particuliers dont vous ne souhaitez pas recevoir les messages électroniques

Norton AntiSpam traitera les messages électroniques en provenance de ces adresses ou domaines comme du spam.

Ajoutez toujours les adresses électroniques et domaines inconnus à liste Bloqués afin de ne pas recevoir de messages électroniques indésirables de ces adresses ou domaines.

Commentaires

Vous permet d'envoyer des commentaires à Symantec à propos des messages électroniques mal classés

Vous pouvez sélectionner l'une des trois options suivantes :

  • Activé

    Envoie automatiquement le courrier électronique mal classé à Symantec lorsque vous classez un courrier électronique dans spam ou légitime.

  • Me demander

    Vous invite avant que Norton AntiSpam envoie automatiquement le courrier électronique mal classé à Symantec lorsque vous classez un courrier électronique dans spam ou légitime.

  • Désactivé

    N'envoie pas le courrier électronique mal classé à Symantec.

Utilisez l'option Commentaire pour envoyer à Symantec le message mal classé pour analyse.

Requête Web

Permet de demander aux serveurs Web de Symantec de filtrer les spam classés comme légitimes par les filtres locaux

Utilisez systématiquement le filtre Requête Web pour garantir un classement efficace des spams.


Paramètres administratifs

Vous pouvez utiliser la fenêtre Paramètres administratifs pour configurer différentes options importantes de Norton 360.

Vous disposez des options suivantes :

Optimiseur de période d'inactivité

Permet de configurer Norton 360 de sorte que le volume de démarrage ou le disque local contenant le volume de démarrage soit défragmenté lorsque l'ordinateur est inactif.

Lorsque cette option est activée, Norton 360 planifie automatiquement une optimisation après l'installation d'une application sur l'ordinateur. L'optimisation accélère les performances de votre ordinateur en défragmentant les parties fragmentées du disque.

Paramètres de proxy réseau

Permet d'indiquer les informations de configuration automatique, les paramètres de proxy et les informations d'authentification permettant de se connecter à Internet.

Les programmes tels que LiveUpdate et Norton Insight utilisent les paramètres de serveur proxy spécifiés pour se connecter au serveur Symantec via Internet. LiveUpdate utilise des paramètres proxy pour extraire les mises à jour. Norton Insight utilise des paramètres proxy pour obtenir des informations spécifiques sur les fichiers (par exemple, le niveau d'approbation ou la signature numérique).

Norton Community Watch

Vous permet de soumettre la sécurité et les données d'application sélectionnées à Symantec pour une analyse

Symantec étudie ces données pour identifier toutes les nouvelles menaces pouvant provoquer des infections.

Suivi des performances

Vous permet de surveille les performances de votre ordinateur

Lorsque l'option deSuivi des performances est activée, Norton 360 surveille l'utilisation d'UC et de mémoire de votre ordinateur. Il surveille également les activités importantes de système que vous avez exécutées au cours de la période des trois derniers mois.

Mode d'économie d'énergie

Vous permet d'économiser votre alimentation par batterie en suspendant une liste de tâches d'arrière-plan lorsque votre ordinateur est alimenté par batterie

Cette option est activée par défaut.

Sécurité du produit

Vous permet de sécuriser le produit et de le protéger contre les modifications non-autorisées

Les options disponibles sont les suivantes :

  • Accès non administrateur aux Paramètres

    Vous permet d'accéder et de configurer toutes les options dans la fenêtre Paramètres également depuis un compte utilisateur non-administrateur.

    Cette option est désactivée par défaut. Vous devez vous connecter à votre ordinateur en tant qu'administrateur pour activer cette option. Vous ne pouvez pas accéder à la fenêtre des Paramètres si elle est ouverte dans d'autres comptes utilisateurs de votre ordinateur.

  • Protection contre les falsifications du produit Norton

    Vous permet de protéger votre produit Norton contre une attaque ou modification par des applications inconnues, suspectes ou applications menaçantes.

  • Paramètres de protection par mot de passe

    Vous permet de protéger les paramètres Norton 360 par un mot de passe Elle protège les paramètres du produit contre les modifications non autorisées.

  • Surveillance de l'état du produit

    Permet de surveiller ou d'ignorer l'état de protection de l'antivirus, du pare-feu, de la fonction Identity Protection et de diverses fonctionnalités de Norton 360.

Paramètres du mode silencieux

Vous permet d'activer ou désactiver le Mode silencieux

Les options disponibles sont les suivantes :

  • Mode silencieux

    Lorsque vous activez l'option Mode silencieux, vous activez le mode silencieux pour une durée précise. Norton 360 supprime toutes les alertes et suspend les activités d'arrière-plan pendant la durée indiquée.

  • Détection plein écran

    Lorsque l'option Détection plein écran est activée, Norton 360 détecte automatiquement les applications que vous exécutez en mode plein écran et active le mode silencieux. Norton 360 supprime la plupart des alertes et suspend les activités d'arrière-plan. Seules les activités chargées de la protection de l'ordinateur contre les virus et autres menaces de sécurité sont exécutées.

  • Mode discret.en Détection de:

    • Gravure de disque IMAPI 2.0

      Lorsque vous utilisez une application Media Center pour graver un CD ou un DVD, Norton 360 détecte l'activité, et automatiquement active le Mode discret. Lorsque le Mode discret est activé, Norton 360 réprime les activités d'arrière-plan mais continue d'afficher les alertes et les notifications.

    • Enregistrement du Media Center TV

      Lorsque vous utilisez une application Media Center pour enregistrer un programme TV, Norton 360 détecte l'activité, et automatiquement active le Mode discret. Lorsque le Mode discret est activé, Norton 360 réprime les activités d'arrière-plan mais continue d'afficher les alertes et les notifications.

    • Programmes spécifiés par l'utilisateur

      Lorsque vous exécutez une application qui figure dans la liste Programmes spécifiés par l'utilisateur, Norton 360 détecte l'activité et active automatiquement le mode discret. Lorsque le Mode discret est activé, Norton 360 réprime les activités d'arrière-plan mais continue d'afficher les alertes et les notifications.

      Vous pouvez configurer la liste de programmes pour lesquels vous voulez activer le Mode discret.

Délai de tâches automatiques

Permet d'indiquer la durée d'exécution des programmes Norton présents sur votre ordinateur qui démarrent automatiquement lorsque vous allumez votre ordinateur.

Ne retarde pas la protection de Norton 360. Vous pouvez spécifier la durée du retard de démarrage pour une période allant de 1 à 10 minutes. La durée par défaut est de 10 minutes.

Délai d'inactivité

Vous permet de spécifier la durée du Délai d'inactivité après laquelle Norton 360 identifie votre ordinateur en tant qu'inactif

Vous pouvez spécifier le Délai d'inactivité pour une période de 1 minute à 30 minutes. La durée par défaut est de 10 minutes.

Nettoyage Firefox

Permet un fonctionnement plus efficace et optimisé de votre ordinateur en supprimant les fichiers temporaires non utilisés et l'historique de navigation du navigateur Firefox.

Norton 360 nettoie automatiquement les fichiers temporaires, l'historique et les favoris d'Internet Explorer dans le cadre d'une activité d'arrière-plan.

Vous disposez des options suivantes :

  • Nettoyage de fichiers temporaires Firefox

    Permet de nettoyer les fichiers temporaires qui s'accumulent à mesure que vous visitez des pages Web par le biais du navigateur Firefox.

  • Nettoyage d'historique Firefox

    Permet de nettoyer l'historique et les marque-pages qui s'accumulent à mesure que vous visitez des pages Web par le biais du navigateur Firefox.


Paramètres de Norton 360

Les Paramètres détaillés de la fenêtre Paramètres vous permettent d'ajuster les paramètres de protection et de réseau. Vous pouvez également personnaliser les planifications des analyses de la sécurité et des sauvegardes.

Vous pouvez configurer les Paramètres détaillés suivants dans la fenêtre Paramètres :

Antivirus

Spécifier comment certains types de virus et de spyware, ainsi que d'autres menaces, sont traités dans Norton 360

Vous pouvez spécifier si les messages électroniques entrants sont vérifiés et si la messagerie instantanée est analysée. Vous pouvez également spécifier quels fichiers et signatures sont exclus des analyses, ainsi que la manière dont les menaces présentant un risque faible sont gérées. Vous pouvez également configurer la protection en temps réel, l'antispyware et LiveUpdate.

Pare-feu

Ces paramètres permettent de spécifier en détail comment les connexions entrantes et sortantes sur votre ordinateur doivent être gérées.

Vous pouvez spécifier des règles de trafic et des règles pour des programmes spécifiques. Vous pouvez également spécifier comment vous voulez que Norton 360 traite les tentatives d'intrusion et la protection du navigateur.

Antispam

Il protège votre client de courrier électronique contre le contenu indésirable en ligne.

Vous pouvez configurer Norton AntiSpam pour définir les clients de messagerie auxquels il doit s'intégrer et la façon dont il traite les messages analysés sur ces clients. Vous pouvez spécifier si Norton AntiSpam doit demander aux serveurs de Symantec de filtrer les spams classés comme légitimes par les filtres locaux

Mon réseau

Affichez tous les périphériques disponibles sur votre réseau et spécifiez un niveau d'approbation approprié aux périphériques connectés à votre réseau

Vous pouvez aussi masquer ou afficher la fenêtre Présentation de la sécurité réseau au démarrage et configurer le port de communication que les produits Norton utilisent pour communiquer entre eux. Vous pouvez aussi purger le mappage de sécurité réseau.

Contrôle parental et confidentialité

Permet de contrôler l'accès aux sites Web spécifiques et de protéger vos informations sensibles

Les options sont les suivantes :

  • Contrôle parental

  • Contrôle de confidentialité

  • OnlineFamily.Norton

Cette option est affichée dans la fenêtre Paramètres uniquement après l'installation du Contrôle parental et du Contrôle de confidentialité.

Protection de l'identité

Configurez Identity Safe pour sécuriser vos identités en ligne et vos données de transaction.

Vous pouvez aussi configurer les options de Navigation sécurisée.

Planification de tâches

Ces paramètres permettent de spécifier à quel moment et avec quelle fréquence Norton 360 doit rechercher les virus et les autres risques sur votre ordinateur.

Paramètres administratifs

Utilisez les options de cette fenêtre pour configurer la sécurité de votre produit.

Vous pouvez indiquer vos paramètres proxy dans Norton 360. Vous pouvez également configurer l'Optimiseur de période d'inactivité, le Suivi des performances et le Mode d'économie d'énergie. De plus, vous pouvez configurer le mode silencieux, la durée du délai d'inactivité, la durée du retard de démarrage, Norton Community Watch et le nettoyage Firefox.

Paramètres de sauvegarde

Planifiez l'emplacement et le moment de sauvegarder des fichiers importants

Vous pouvez également désactiver ou activer des options telles que les recouvrements d'icône, le lecteur de sauvegarde Norton, le menu contextuel et la page des propriétés.

Les commandes rapides de la fenêtre Paramètres vous permettent d'activer ou de désactiver les services suivants :

Mode silencieux | Active ou désactive le mode silencieux. Vous pouvez activer le Mode silencieux pendant une période d'une, deux, quatre, six heures ou un jour.
Navigation sécurisée | Active ou désactive les fonctionnalités antiphishing et Norton Safe Web. Lorsque vous activez Navigation sécurisée, votre ordinateur est protégé pendant que vous naviguez sur Internet avec Internet Explorer ou Firefox.
Identity Safe | Active ou désactive Identity Safe. Lorsque vous désactivez Identity Safe, Norton 360 ne vous permet plus de gérer les identifiants, les cartes et les notes.
Sauvegarde | Active ou désactive la sauvegarde. Lorsque vous activez la sauvegarde, votre PC commence à effectuer la sauvegarde avec les paramètres que vous avez spécifiés.
Recouvrements de l'état de la sauvegarde | Active ou désactive les recouvrements d'icône sur les fichiers. Les recouvrements d'icône indiquent l'état de sauvegarde de vos fichiers.
LiveUpdate automatique | Active ou désactive les mises à jour automatiques de cette protection contre les nouvelles menaces et les menaces émergentes.
Pare-feu intelligent | Active ou désactive le Pare-feu intelligent. Une fois activé, le Pare-feu intelligent surveille les communications entre votre ordinateur et les autres ordinateurs sur Internet. Il protège également votre ordinateur contre les problèmes de sécurité communs.
Protection contre les falsifications Norton | Active ou désactive la protection contre les falsifications Norton pour Norton 360. Lorsque vous activez Protection contre les falsifications Norton, elle empêche de modifier Norton 360 via un accès non autorisé.


Désactiver LiveUpdate automatique

Lorsque vous désactivez LiveUpdate automatique, Norton 360 ne peut plus maintenir votre protection contre les derniers virus, spywares et propagations. Si LiveUpdate automatique est désactivé, vous ne recevez pas les mises à jour de programme.

Si vous avez besoin de désactiver LiveUpdate automatique temporairement, pensez à le réactiver dès que possible.


Désactiver la protection contre les interventions Norton

Quand vous désactivez la protection de Norton, votre ordinateur n'est plus protégé contre les attaques ou modifications qui pourraient être effectuées par des applications inconnues ou suspectes.

Si vous devez désactiver temporairement la protection contre les interventions, veillez à la réactiver dès que possible.


Détails de la sauvegarde

La fenêtre Détails de sauvegarde vous permet d'afficher l'état des dernières tâches de sauvegarde effectuées par Norton 360. Elle indique aussi si l'icône de statut de sauvegarde est activée ou désactivée. L'icône située en regard de chaque élément indique l'état global.

Si une intervention de votre part est nécessaire, un message vous indique les étapes à effectuer. Si nécessaire, un lien Détails s'affiche, vous permettant de voir les détails supplémentaires dans la fenêtre Historique de la sécurité. Vous pouvez afficher les détails spécifiques de vos tâches de sauvegarde, dont la gravité, la date et l'heure, l'état et les actions recommandées.

Le tableau suivant regroupe les activités prises en charge par la sauvegarde :

Sauvegarde | Indique à quel moment la dernière sauvegarde a eu lieu. Norton 360 affiche la date et l'heure de la dernière sauvegarde. Il affiche aussi un message sur le statut de la sauvegarde. Lorsque vous désactivez la sauvegarde, Norton 360 arrête de surveiller le statut de vos activités de sauvegarde.
Stockage en ligne | Affiche l'espace total et l'espace libre de votre centre de stockage en ligne sécurisé. Vous pouvez afficher les détails du stockage en ligne si vous avez acheté le centre de stockage en ligne sécurisé pour sauvegarder vos fichiers.
Recouvrements de l'état de la sauvegarde | Indique si la fonction a été activée. Norton 360 ajoute une icône aux fichiers pour afficher leur état de sauvegarde.

En outre, vous pouvez utiliser les options suivantes sous Opérations réalisables :

Sauvegarder maintenant | Effectue une sauvegarde immédiate. Les fichiers à sauvegarder et l'emplacement de sauvegarde utilisés sont ceux que vous avez spécifiés lorsque vous avez configuré vos paramètres de sauvegarde.
Restaurer des fichiers | Restaure des fichiers à partir d'une sauvegarde précédente. Vous pouvez modifier vos paramètres de restauration avant de restaurer les fichiers sauvegardés. Assurez-vous que l'emplacement de sauvegarde que vous avez spécifié pour la sauvegarde (par exemple, les CD ou le disque dur externe) est disponible avant de démarrer la restauration.
Acheter davantage d'espace | Achetez de l'espace de stockage en ligne supplémentaire pour sauvegarder vos données. Vous devez pour cela disposer d'un compte Norton enregistré.
Gérer les jeux de sauvegarde | Permet de modifier les paramètres de sauvegarde. Spécifiez les fichiers à sauvegarder, l'emplacement de sauvegarde et la planification de sauvegarde.
Activer la sauvegarde/Désactiver la sauvegarde | Permet d'activer ou de désactiver les sauvegardes automatiques et planifiées. Lorsque vous désactivez les sauvegardes, la planification, l'emplacement et les fichiers que vous avez spécifiés sont conservés pour vous permettre de les réutiliser lorsque vous réactiverez les sauvegardes.


Sauvegarde

Le plus sûr moyen de protéger les informations importantes stockées sur votre ordinateur est de sauvegarder régulièrement vos fichiers. Si vous perdez des données, vous pourrez les restaurer en utilisant Norton 360. Ainsi, si vous effacez accidentellement un fichier important ou si votre ordinateur rencontre un problème matériel provoquant une perte de fichiers, vous pourrez restaurer les fichiers perdus à partir de votre sauvegarde.

Paramètres de sauvegarde propose différentes manières de sauvegarder et de restaurer vos fichiers régulièrement.

Vous disposez également des options suivantes sous Sauvegarde :

Gérer la sauvegarde

Permet de configurer l'emplacement et le moment de la sauvegarde des fichiers importants

Vous pouvez utiliser l'option Configurer pour préciser la source, la destination et la planification de la sauvegarde.

Recouvrements de l'état de la sauvegarde

Permet d'afficher l'état de sauvegarde d'un fichier en ajoutant le recouvrement de statut à l'icône du fichier.

Les recouvrements d'icône suivants s'affichent :

  • Icône verte avec une coche

    Cette icône indique que le fichier a été sauvegardé.

    L'icône passe à l'état En attente (icône bleue avec des flèches) si vous modifiez le fichier.

  • Icône bleue avec des flèches

    Cette icône indique que le fichier n'a pas été sauvegardé.

    Cette icône devient verte lorsque Norton 360 sauvegarde automatiquement le fichier pendant le temps de veille.

  • Icône grise barrée

    Cette icône indique que le fichier a été exclu de la sauvegarde.

    Norton 360 affiche un statut de sauvegarde Désactivé sur un fichier lorsque vous excluez ce fichier de l'un des jeux de sauvegarde.

Lecteur de sauvegarde Norton

Permet d'affiche la liste des destinations de sauvegarde lorsque vos fichiers sont sauvegardés dans l'Explorateur Windows.

Vous pouvez également ajouter un fichier à un jeu de sauvegarde et supprimer un fichier d'un jeu de sauvegarde. Par ailleurs, vous pouvez restaurer un fichier à partir d'un jeu de sauvegarde stocké sur le lecteur de sauvegarde Norton et le placer ainsi à l'emplacement que vous souhaitez.

Menu contextuel

Permet d'ajouter un fichier ou un dossier à un jeu de sauvegarde ou d'exclure un fichier ou un dossier d'un jeu de sauvegarde, à l'aide du menu contextuel.

Vous pouvez utiliser cette option une fois que vous avez configuré Sauvegarde dans la fenêtre Gérer les jeux de sauvegarde. Pour faciliter les sauvegardes, cette fenêtre contient la liste des jeux de sauvegarde disponibles.

Page des propriétés

Permet d'afficher le statut de sauvegarde de chaque jeu de sauvegarde dans l'onglet Sauvegarde de la page Propriétés incluse dans votre sauvegarde.

Tous les jeux de sauvegarde disponibles sont répertoriés ainsi que la date et l'heure auxquelles ont eu lieu les dernières sauvegardes. Elle affiche également le recouvrement d'icône correspondant, qui indique si le fichier est inclus dans un jeu de sauvegarde particulier ou s'il en est exclu.


Paramètres de sauvegarde

Le plus sûr moyen de protéger les informations importantes stockées sur votre ordinateur est de sauvegarder régulièrement vos fichiers. Si vous perdez des données, vous pourrez les restaurer en utilisant Norton 360. Ainsi, si vous effacez accidentellement un fichier important ou si votre ordinateur rencontre un problème matériel provoquant une perte de fichiers, vous pourrez restaurer les fichiers perdus à partir de votre sauvegarde. Paramètres de sauvegarde propose différentes manières de sauvegarder et de restaurer vos fichier régulièrement.


Gérer les jeux de sauvegarde - Résumé

Norton 360 offre une fonctionnalité de sauvegarde versatile simple et conviviale. Vous pouvez configurer ce que vous voulez sauvegarder, l'emplacement où vous voulez effectuer la sauvegarde et le moment auquel vous voulez effectuer la sauvegarde et passer en revue les détails. Norton Backup vous permet aussi de configurer plusieurs paramètres de sauvegarde et de les enregistrer en tant que jeux de sauvegarde nommés.

Vous pouvez également utiliser le lien Didacticiel de sauvegarde qui se trouve en haut de la fenêtre Gérer les jeux de sauvegarde pour apprendre à utiliser les fonctions avancées de sauvegarde de Norton.

L'onglet Résumé de la fenêtre Gérer les jeux de sauvegarde permet de sélectionner et d'afficher les différents paramètres de sauvegarde. Cet onglet Résumé permet de réaliser d'autres activités liées aux jeux de sauvegarde. La section Récapitulatif du jeu de sauvegarde affiche un récapitulatif des paramètres de sauvegarde de chaque jeu de sauvegarde. La section Ce que vous pouvez faire répertorie les tâches que vous pouvez effectuer pour gérer vos jeux de sauvegarde.

La section Récapitulatif du jeu de sauvegarde affiche le jeu de sauvegarde sélectionné et les paramètres de sauvegarde enregistrés pour ce jeu.

La section Récapitulatif du jeu de sauvegarde contient les informations suivantes :

Nom du jeu de sauvegarde

Affiche le nom du jeu de sauvegarde que vous avez enregistré.

Vous pouvez choisir un jeu de sauvegarde parmi les différents jeux de sauvegarde et afficher des informations détaillées sur ce jeu.

Si aucun jeu de sauvegarde n'a été enregistré, Norton 360 affiche le nom de jeu de sauvegarde par défaut, c'est-à-dire DefaultSet.

Quoi (fichiers à sauvegarder)

Affiche un lien Aperçu permettant d'afficher la liste de tous les fichiers à inclure dans un jeu de sauvegarde.

Vous pouvez cliquer sur le lien Quoi pour accéder à l'onglet Quoi et modifier les paramètres.

Où (emplacement de sauvegarde)

Affiche la destination de la sauvegarde que vous avez sélectionnée pour sauvegarder vos fichiers.

Les options disponibles sont les suivantes :

  • centre de stockage en ligne sécurisé

  • La liste des lecteurs locaux de votre ordinateur

  • Les lecteurs de CD de votre ordinateur

  • Tout lecteurs flash, disque dur externe ou iPod

Vous pouvez cliquer sur le lien Où pour accéder à l'onglet Où et modifier les paramètres.

Quand (planification de la sauvegarde)

Affiche la planification configurée pour sauvegarder vos fichiers.

Vous pouvez afficher les états suivants :

  • Automatique

  • Hebdomadaire

  • Mensuelle

  • Manuelle

Vous pouvez cliquer sur le lien Quand pour accéder à l'onglet Quand et modifier les paramètres.

Dernière sauvegarde

Affiche la date et l'heure de la dernière sauvegarde.

Si aucune sauvegarde n'a été effectuée, l'onglet Récapitulatif indique qu'il n'existe aucune sauvegarde actuelle.

La section Ce que vous pouvez faire contient les options suivantes :

Créer un nouveau jeu de sauvegarde | Vous pouvez créer de nouveaux jeux de sauvegarde et les configurer. Lorsque vous créez un nouveau jeu de sauvegarde, le jeu de sauvegarde actuel est remplacé par le jeu de sauvegarde que vous avez créé. Le nouveau jeu de sauvegarde possède les mêmes paramètres que les paramètres de sauvegarde par défaut. Vous pouvez modifier les paramètres selon vos besoins. Norton 360 vous autorise à créer dix jeux de sauvegarde maximum.
Supprimer ce jeu de sauvegarde | Vous pouvez supprimer les jeux de sauvegarde présents dans la sauvegarde. Vous ne pouvez pas supprimer un jeu de sauvegarde si un seul jeu de sauvegarde est disponible. Lorsqu'un jeu de sauvegarde est supprimé, les détails de sauvegarde des fichiers qui font partie de ce jeu de sauvegarde sont également modifiés. Par exemple, les recouvrements d'icône et l'onglet Sauvegarde des propriétés du fichier ne s'affichent plus.
Renommer le jeu de sauvegarde | Vous pouvez aussi renommer un jeu de sauvegarde existant si vous avez modifié vos configurations de sauvegarde. Vous pouvez aussi modifier le nom du jeu de sauvegarde par défaut.
Sauvegarder maintenant | Vous pouvez exécuter une sauvegarde immédiate pour le jeu de sauvegarde. Les fichiers à sauvegarder et l'emplacement de sauvegarde utilisés sont ceux que vous avez spécifiés lorsque vous avez configuré vos paramètres de sauvegarde.


Gérer les jeux de sauvegarde - Quoi

Norton 360 sauvegarde les fichiers à l'aide de catégories de fichiers (par exemple, photos, musique ou vidéo). Chaque catégorie de fichiers comporte un ensemble d'extensions de fichier. Lorsque vous sélectionnez une catégorie de fichiers spécifique à sauvegarder, Norton 360 ajoute automatiquement à votre jeu de sauvegarde tous les fichiers appartenant à cette catégorie. Vous devez aussi spécifier la source à partir de laquelle Norton 360 doit sauvegarder les fichiers. Norton 360 sauvegarde tous les fichiers appartenant à la catégorie sélectionnée et figurant dans la source que vous avez sélectionnée.

Vous pouvez aussi ajouter des extensions de fichier de votre choix à une catégorie de fichiers de sauvegarde ou supprimer des extensions de fichier d'une catégorie de fichiers de sauvegarde.

L'onglet Quoicontient les sections suivantes :

Sources de la sauvegarde

Vous permet de sélectionner sur votre ordinateur l'emplacement à partir duquel Norton 360 doit sauvegarder vos fichiers.

Vous pouvez utiliser le lien Actualiser si un emplacement ne figure pas dans la liste.

Types de fichier

Vous permet d'inclure ou d'exclure une catégorie de fichiers de sauvegarde.

Les options disponibles sont les suivantes :

  • Liste des catégories de fichiers

    Vous permet d'inclure une catégorie de fichiers à votre sauvegarde ou d'en exclure une.

    Vous pouvez sélectionner ou désélectionner une catégorie de fichiers pour l'inclure ou l'exclure dans le jeu de sauvegarde. Quand vous cliquez sur la catégorie de fichiers, Norton 360 ouvre une fenêtre dans laquelle vous pouvez voir la liste des fichiers disponibles dans cette catégorie. Cette fenêtre permet également de connaître l'emplacement des fichiers.

  • Modifier les types de fichiers

    Permet d'activer ou de désactiver l'option Configurer [+].

    Vous pouvez utiliser l'option Configurer [+] pour gérer les extensions de fichier d'une catégorie de fichiers spécifique.

  • Configurer [+]

    Vous permet d'ajouter une extension de fichier à une catégorie de fichiers ou de supprimer une extension de fichier d'une catégorie de fichiers.

    Lorsque vous ajoutez une extension de fichier à une catégorie de fichiers, Norton 360 catégorise les fichiers comportant l'extension de fichier nouvellement ajoutée dans cette catégorie de fichiers. Par exemple, pour sauvegarder les documents comportant l'extension de fichier .fm dans la catégorie Documents Office, ajoutez l'extension .fm à cette catégorie. Vous pouvez ajouter l'extension de fichier .fm à la catégorie Documents Office.

  • Ajouter ou exclure des fichiers et des dossiers

    Vous pouvez inclure des fichiers et des dossiers à votre jeu de sauvegarde.

    Vous pouvez exclure des fichiers et des dossiers de votre jeu de sauvegarde. Vous pouvez également voir dans une fenêtre distincte tous les fichiers et dossiers que vous avez inclus ou exclus de votre sauvegarde.

    Vous pouvez aussi supprimer un élément de la liste du tableau. Cette action renvoie les éléments supprimés à leurs catégories de fichiers respectives.

Vous pouvez utiliser l'option Enregistrer les paramètres pour enregistrer les modifications que vous avez effectuées dans l'onglet Quoi.

Pour garantir l'intégrité de la sauvegarde, les fichiers dont le nom contient certains caractères ne sont pas sauvegardés. Il s'agit notamment des fichiers dont le nom commence par un tilde (~) (comme "~exemple"), qui sont généralement considérés comme des fichiers temporaires.


Gérer les jeux de sauvegarde - Eléments inclus dans la sauvegarde ou exclus de la sauvegarde

Cette fenêtre permet de gérer les fichiers et dossiers que vous souhaitez inclure dans le jeu de sauvegarde ou exclure du jeu.

Cette fenêtre affiche la liste des éléments supprimés des catégories de fichiers. Les éléments supprimés des catégories de fichiers apparaissent en tant qu'éléments exclus.

Norton 360 utilise la liste des extensions de fichier dans chaque catégorie de fichiers pour ajouter automatiquement des fichiers à la sauvegarde. Toutefois, Norton 360 n'ajoute pas les fichiers qui comportent une extension ne figurant dans aucune catégorie de fichiers.

Vous pouvez ajouter de tels fichiers à la sauvegarde comme suit :

  • Ajoutez l'extension du fichier à une catégorie de fichiers appropriée.

  • Ajoutez manuellement le fichier à la sauvegarde.

La catégorie Autres types de fichier inclut les fichiers que Norton 360 n'ajoute à aucune catégorie de fichiers et que vous ajoutez manuellement à la sauvegarde.

Cette fenêtre contient la section suivante, qui fournit des détails sur les fichiers et dossiers :

Nom | Affiche des informations détaillées sur les fichiers et dossiers que vous souhaitez inclure manuellement dans la sauvegarde ou exclure manuellement de la sauvegarde. Vous pouvez afficher l'emplacement d'origine d'un élément de sauvegarde :
Type | Indique si l'élément inclus ou exclu est un fichier ou un dossier.
Règle | Indique l'état de l'élément de sauvegarde. Vous pouvez savoir si l'élément est inclus dans la sauvegarde ou exclu de la sauvegarde.

Vous pouvez utiliser les options suivantes pour inclure des fichiers ou des dossiers de la sauvegarde, en exclure ou en supprimer :

Inclure un fichier

Permet d'inclure un fichier dans votre sauvegarde.

Vous pouvez inclure un fichier que Norton 360 ajoute automatiquement à l'une ou l'autre des catégories de fichiers.

Vous pouvez également inclure un fichier que Norton 360 n'ajoute pas automatiquement à l'une ou l'autre des catégories de fichiers. Si un fichier que vous incluez n'appartient pas à une catégorie de fichiers spécifique, Norton 360 l'ajoute à la catégorie Autres types de fichier.

Vous pouvez également inclure des fichiers dont le chemin d'accès ne fait pas partie des sources de sauvegarde sélectionnées. Par exemple, si vous sélectionnez Mes documents comme source de sauvegarde et que voulez sauvegarder un fichier situé à l'extérieur du dossier Mes documents, vous devez l'inclure manuellement. Vous pouvez utiliser le lien Inclure un fichier pour inclure le fichier dans la sauvegarde.

Inclure un dossier

Permet d'inclure un dossier et tous les fichiers qu'il contient dans votre sauvegarde.

Lorsque vous incluez un dossier comprenant différentes catégories de fichiers, Norton 360 ajoute les fichiers à leurs catégories respectives. Imaginons qu'un dossier ajouté à votre sauvegarde contient un fichier image et un fichier vidéo. Norton 360 ajoute le fichier image à la catégorie images et le fichier vidéo à la catégorie vidéo. Le dossier apparaît dans les deux catégories de fichiers, mais il ne contient que le fichier qui appartient à la catégorie en question.

Vous pouvez également inclure des dossiers qui ne figurent pas dans les sources de sauvegarde sélectionnées. Par exemple, si vous sélectionnez le dossier Mes documents comme source de sauvegarde et que voulez sauvegarder un dossier situé à l'extérieur du dossier Mes documents, vous devez l'inclure manuellement. Vous pouvez utiliser le lien Inclure un dossier pour inclure les fichiers qu'il contient dans la sauvegarde.

Exclure un fichier

Permet d'exclure un fichier de votre sauvegarde.

Vous pouvez exclure un fichier que Norton 360 ajoute automatiquement à l'une ou l'autre des catégories de fichiers.

Vous pouvez également exclure un fichier que Norton 360 n'ajoute pas automatiquement à l'une ou l'autre des catégories de fichiers. Si un fichier que vous excluez n'appartient pas à une catégorie de fichiers spécifique, Norton 360 l'ajoute à la catégorie Autres types de fichier.

Vous pouvez également exclure des fichiers dont le chemin d'accès ne fait pas partie des sources de sauvegarde sélectionnées. Par exemple, si vous sélectionnez le dossier Mes documents comme source de sauvegarde et que voulez exclure un fichier situé à l'extérieur du dossier Mes documents, vous devez l'exclure manuellement. Vous pouvez utiliser le lien Exclure un fichier pour exclure le fichier de la sauvegarde.

Exclure un dossier

Permet d'exclure un dossier de votre sauvegarde.

Vous pouvez exclure les fichiers qui se trouvent dans un dossier que Norton 360 ajoute automatiquement à l'une ou l'autre des catégories de fichiers.

Vous pouvez également exclure des dossiers dont le chemin d'accès ne fait pas partie des sources de sauvegarde sélectionnées. Par exemple, si vous sélectionnez le dossier Mes documents comme source de sauvegarde et que voulez exclure un dossier situé à l'extérieur du dossier Mes documents, vous devez l'exclure manuellement. Vous pouvez utiliser le lien Exclure un dossier pour exclure les dossiers de la sauvegarde.

Supprimer de la liste

Permet de supprimer des fichiers ou des dossiers que vous avez inclus ou exclus.

Vous pouvez utiliser le lien Supprimer de la liste pour supprimer les éléments inclus ou exclus. Ainsi, les éléments supprimés sont replacés dans leurs catégories de fichiers respectives.


Gérer la sauvegarde - Quand

Utilisez la liste déroulante Planifier pour sélectionner la planification de sauvegarde qui correspond le mieux à vos besoins.

Les options disponibles sont les suivantes :

Automatique (recommandé)

Il s'agit de l'option recommandée. Les sauvegardes automatiques sont effectuées lorsque votre ordinateur est allumé mais que vous ne l'utilisez pas. Cela permet de s'assurer que les fichiers créés ou modifiés récemment seront sauvegardés dès que possible.

Remarque :

Vous ne pouvez pas sauvegarder les données sur un CD ou un DVD si vous sélectionnez cette option.

Hebdomadaire

Cette option permet de choisir le jour de la semaine et l'heure de la sauvegarde. Vous pouvez sélectionner plusieurs jours. Par exemple, vous pouvez choisir d'effectuer la sauvegarde tous les mercredis et samedis.

Mensuelle

Utilisez cette option pour spécifier un jour du mois pour effectuer la sauvegarde. Vous pouvez également choisir l'heure pour la sauvegarde.

Sauvegarde manuelle

Choisissez cette option si vous voulez que les fichiers ne soient sauvegardés qu'au moment qui vous convient le mieux. Norton 360 n'effectuera aucune sauvegarde si vous ne le lui demandez pas explicitement. Si vous choisissez cette option, n'oubliez pas d'effectuer régulièrement une sauvegarde pour protéger vos fichiers.

Remarque :

Les performances de votre ordinateur sont maximisées si vous planifiez vos opérations critiques pour qu'elles s'exécutent pendant que votre ordinateur est en veille. Si vous planifiez des sauvegardes hebdomadaires ou mensuelles et sélectionnez l'option Exécuter uniquement en période d'inactivité, Norton 360 sauvegarde vos fichiers pendant que votre ordinateur est inactif. Symantec vous conseille de sélectionner l'option Exécuter uniquement en période d'inactivité pour obtenir de meilleures performances de votre ordinateur.


Gérer les jeux de sauvegarde - Où

L'onglet Où de la fenêtre Gérer les jeux de sauvegarde répertorie les destinations de la sauvegarde que votre ordinateur peut actuellement identifier. Si vous pensez qu'une autre destination devrait être répertoriée ici, cliquez sur le lien Actualiser pour mettre la liste à jour.

S'il manque toujours un disque dans la liste, vérifiez qu'il est bien connecté, puis cliquez de nouveau sur le lien Actualiser.

Cliquez sur la destination correspondant le mieux à vos besoins de sauvegarde. Avant d'effectuer un choix, vous pouvez afficher les détails suivants sur une destination de la sauvegarde :

Destination | Affiche le nom de la destination de la sauvegarde. Norton 360 affiche également une icône et une lettre de lecteur appropriées pour toutes les destinations. La lettre de lecteur n'apparaît pas pour le centre de stockage en ligne sécurisé.
Disponible | Affiche la taille disponible sur votre destination de la sauvegarde.
Total | Affiche la taille totale de la destination de la sauvegarde.

La capacité de stockage nécessaire pour une sauvegarde est calculée une fois tous les fichiers sélectionnés.

Les calculs sont basés sur une capacité de 700 Mo pour un CD et de 4,37 Go pour un DVD.

Lorsque vous sélectionnez Stockage en ligne sécurisé comme emplacement de sauvegarde, vous pouvez utiliser l'option Limitation intelligente de la bande passante. Cette option, présente en bas de l'écran, vous permet de configurer la bande passante Internet utilisée pour sauvegarder vos fichiers. Le paramètre recommandé Limitation de la bande passante vous permet de réduire le temps nécessaire pour transférer vos fichiers de sauvegarde vers le stockage en ligne via des connexions Internet.

Sélectionnez l'option Vérifier toutes les sauvegardes pour que Norton 360 vérifie que l'écriture des fichiers de sauvegarde a été effectuée correctement. Utilisez cette option pour les sauvegardes sur CD ou DVD, car ces disques peuvent être rayés, ce qui peut provoquer des erreurs de gravure.

Vous pouvez utiliser l'option Suppression de fichiers sauvegardés précédemment, située en bas de l'onglet, pour supprimer les fichiers ayant précédemment été sauvegardés. Lorsque vous cliquez sur cette option, Norton 360 affiche une fenêtre dans laquelle vous pouvez effectuer un choix dans la liste des jeux de sauvegarde sur votre sauvegarde. Pour exclure des tâches de sauvegarde futures les fichiers que vous avez supprimés, vous devez désélectionner les fichiers en question dans l'onglet Quoi de la fenêtre Gérer les jeux de sauvegarde.


Sauvegarder maintenant

Il est très simple de déclencher une sauvegarde immédiate de fichiers. Même si une sauvegarde planifiée est définie, vous pouvez déclencher une sauvegarde à tout moment pour garantir la protection d'un travail que vous venez d'effectuer.

Si vous avez de nombreux fichiers à sauvegarder, la première sauvegarde prendra davantage de temps que les sauvegardes ultérieures. Elle peut prendre plusieurs heures ou même plusieurs jours, selon la vitesse de votre connexion à Internet et la taille de la sauvegarde. En cas d'interruption d'une grande sauvegarde, celle-ci reprendra à l'endroit où elle a été interrompue. Cette activité intervient quand vous n'utilisez pas votre ordinateur. Les sauvegardes suivantes ne portent que sur les fichiers modifiés et prennent beaucoup moins de temps.

Vous pouvez utiliser l'option Sauvegarder maintenant de la fenêtre principale de Norton 360 afin d'exécuter une sauvegarde pour tous les jeux de sauvegarde que vous avez créés. Vous pouvez également utiliser Sauvegarder maintenant de la fenêtre Gérer les jeux de sauvegarde afin d'exécuter une sauvegarde pour un jeu de sauvegarde spécifique.


Limitation de bande passante

Si vous voulez utiliser le centre de stockage en ligne sécurisé pour sauvegarder vos fichiers, votre ordinateur doit disposer d'une connexion Internet active. Cependant, il vous faut une connexion à Internet suffisamment rapide.

Le paramètre de limitation intelligente de la bande passante vous permet de configurer la bande passante Internet utilisée par Norton 360 pour sauvegarder vos fichiers.

Vous pouvez modifier les états de limitation intelligente de la bande passante suivants :

  • Rapide (conseillé)

  • Utilisation élevée

  • Utilisation modérée

  • Utilisation faible

Remarque :

Lorsque vous choisissez le paramètre recommandé, la sauvegarde utilise toute la bande passante Internet et vos autres activités sur Internet sont ralenties.


Autres types de fichier

Cette fenêtre répertorie les éléments ajoutés à la catégorie Autres types de fichier. Les fichiers apparaissant dans cette fenêtre sont prêts à être sauvegardés.

La catégorie Autres types de fichier ne contient aucune extension de fichier. Cette catégorie inclut les fichiers que vous avez spécifiquement ajoutés à la sauvegarde. Norton 360 ne classe ces fichiers dans aucune autre catégorie lorsqu'il examine votre ordinateur pour rechercher les fichiers à sauvegarder.

Vous pouvez utiliser le lien Supprimer du jeu de sauvegarde situé en bas de la fenêtre pour supprimer les éléments sélectionnés du jeu de sauvegarde. Vous pouvez également utiliser l'option Ajouter ou exclure des fichiers et dossiers pour afficher les fichiers et dossiers supprimés.

Cette fenêtre répertorie tous les fichiers appartenant à la catégorie Autres types de fichier dans un tableau, avec les détails suivants :

Inclus | Affiche tous les fichiers ajoutés à la catégorie Autres types de fichier; Permet également de connaître l'emplacement et le type du fichier.
Taille | Affiche la taille de tous les fichiers disponibles dans la catégorie Autres types de fichier

Si le chemin de dossier d'un fichier ne s'affiche pas entièrement, déplacez le pointeur sur l'élément pour l'afficher en entier.


Fichiers de sauvegarde de contacts

Cette fenêtre répertorie tous les fichiers appartenant à la catégorie Contacts. Les fichiers apparaissant dans cette fenêtre sont prêts à être sauvegardés.

Norton 360 détecte automatiquement tous les fichiers présents dans la catégorie Contacts. Vous pouvez afficher des détails, tels que la taille globale de la catégorie Contacts et le nombre de fichiers qu'elle contient. Norton 360 affiche des détails sur chaque fichier, tels que son emplacement et sa taille.

Vous pouvez utiliser le lien Supprimer du jeu de sauvegarde situé en bas de la fenêtre pour supprimer les éléments sélectionnés du jeu de sauvegarde. Vous pouvez également utiliser l'option Ajouter ou exclure des fichiers et dossiers pour afficher les fichiers et dossiers supprimés.

Cette fenêtre répertorie tous les fichiers appartenant à la catégorie Contacts dans un tableau, avec les détails suivants :

Inclus | Affiche tous les fichiers disponibles dans la catégorie Contacts; Permet également de connaître l'emplacement et le type du fichier.
Taille | Affiche la taille de tous les fichiers disponibles dans la catégorie Contacts

Si le chemin de dossier d'un fichier ne s'affiche pas entièrement, déplacez le pointeur sur l'élément pour l'afficher en entier.

La catégorie Contacts inclut les types de fichiers créés avec les logiciels de gestion de contacts courants suivants, de manière non limitative :

  • fichiers Microsoft Outlook Address Book (.wab),

  • fichiers Microsoft Personal Address Book (.pab)

  • , Microsoft Outlook Address Book (.oab)

  • Microsoft Phonebook (.pbk)

  • fichiers Palm Address Book (.aba)

  • fichiers Palm DateBook (.dba)

  • fichiers Palm Date Book (.tda)

  • fichiers Beijer E-Designer (.mpa)

  • Sharp Organizer Telephone Bank (.ozp)

  • fichiers vCard (.vcf)


Fichiers de sauvegarde de messagerie

Cette fenêtre répertorie tous les fichiers appartenant à la catégorie Courrier électronique. Les fichiers apparaissant dans cette fenêtre sont prêts à être sauvegardés.

Norton 360 détecte automatiquement tous les fichiers présents dans la catégorie Courrier électronique. Vous pouvez afficher des détails, tels que la taille globale de la catégorie Courrier électronique et le nombre de fichiers qu'elle contient. Norton 360 affiche des détails sur chaque fichier, tels que son emplacement et sa taille.

Vous pouvez utiliser le lien Supprimer du jeu de sauvegarde situé en bas de la fenêtre pour supprimer les éléments sélectionnés du jeu de sauvegarde. Vous pouvez également utiliser l'option Ajouter ou exclure des fichiers et dossiers pour afficher les fichiers et dossiers supprimés.

Cette fenêtre répertorie tous les fichiers appartenant à la catégorie Courrier électronique dans un tableau, avec les détails suivants :

Inclus | Affiche tous les fichiers disponibles dans la catégorie Courrier électronique; Permet également de connaître l'emplacement et le type du fichier.
Taille | Affiche la taille de tous les fichiers disponibles dans la catégorie Courrier électronique

Si le chemin de dossier d'un fichier ne s'affiche pas entièrement, déplacez le pointeur sur l'élément pour l'afficher en entier.

La catégorie Courrier électronique inclut les types de fichiers de messagerie courants suivants, de manière non limitative :

  • fichiers Microsoft Outlook Personal Folder (.pst)

  • messages Microsoft Exchange Mail (.msg)

  • Microsoft Outlook Express E-mail ou Windows Mail (.dbx)

  • Microsoft Outlook Express Electronic Mail (.eml)

  • Microsoft Outlook Rules Wizard File (.rwz)

  • Microsoft Message Store (.MsMessageStore)

  • fichiers Netscape Mail E-mail Message (.snm)

  • Media Stream Broadcast (.msb)

  • Mailbox Message File (.mbx)

  • First Reader Saved Message Folder (.fol);


Fichiers de sauvegarde des favoris Internet

Cette fenêtre répertorie tous les fichiers appartenant à la catégorie Favoris Internet. Les fichiers apparaissant dans cette fenêtre sont prêts à être sauvegardés.

Norton 360 détecte automatiquement tous les fichiers présents dans la catégorie Favoris Internet. Vous pouvez afficher des détails, tels que la taille globale de la catégorie Favoris Internet. Vous pouvez également afficher le nombre de fichiers de la catégorie Favoris Internet. Norton 360 affiche des détails sur chaque fichier, tels que son emplacement et sa taille.

Vous pouvez utiliser le lien Supprimer du jeu de sauvegarde situé en bas de la fenêtre pour supprimer les éléments sélectionnés du jeu de sauvegarde. Vous pouvez également utiliser l'option Ajouter ou exclure des fichiers et dossiers pour afficher les fichiers et dossiers supprimés.

Cette fenêtre répertorie tous les fichiers appartenant à la catégorie Favoris Internet dans un tableau, avec les détails suivants :

Inclus | Affiche tous les fichiers disponibles dans la catégorie Favoris Internet; Permet également de connaître l'emplacement et le type du fichier.
Taille | Affiche la taille de tous les fichiers disponibles dans la catégorie Favoris Internet

Si le chemin de dossier d'un fichier ne s'affiche pas entièrement, déplacez le pointeur sur l'élément pour l'afficher en entier.

La catégorie Favoris Internet inclut les fichiers d'emplacement Internet (.url) répertoriés dans la liste Favoris d'Internet Explorer.


Fichiers de sauvegarde de données financières

Cette fenêtre répertorie tous les fichiers appartenant à la catégorie Fichiers financiers. Les fichiers apparaissant dans cette fenêtre sont prêts à être sauvegardés.

Norton 360 détecte automatiquement tous les fichiers présents dans la catégorie Fichiers financiers. Vous pouvez afficher des détails, tels que la taille globale de la catégorie Fichiers financiers. Vous pouvez également afficher le nombre de fichiers de la catégorie Fichiers financiers. Norton 360 affiche des détails sur chaque fichier, tels que son emplacement et sa taille.

Vous pouvez utiliser le lien Supprimer du jeu de sauvegarde situé en bas de la fenêtre pour supprimer les éléments sélectionnés du jeu de sauvegarde. Vous pouvez également utiliser l'option Ajouter ou exclure des fichiers et dossiers pour afficher les fichiers et dossiers supprimés.

Cette fenêtre répertorie tous les fichiers appartenant à la catégorie Fichiers financiers dans un tableau, avec les détails suivants :

Inclus | Affiche tous les fichiers disponibles dans la catégorie Fichiers financiers; Permet également de connaître l'emplacement et le type du fichier.
Taille | Affiche la taille de tous les fichiers disponibles dans la catégorie Fichiers financiers

Si le chemin de dossier d'un fichier ne s'affiche pas entièrement, déplacez le pointeur sur l'élément pour l'afficher en entier.

La catégorie Fichiers financiers inclut les types de fichiers créés avec les logiciels financiers courants suivants, de manière non limitative :

  • fichiers Microsoft Money (.mny, .mn1, .mn2, .mn3, .mn4, .mn5, .mn6, .mn7, .mn8, .mn9, .mn10, .mn11, .mn12, .mn13, .mn14, .mn15, .mbf)

  • Quicken Data File (.qdt)

  • fichiers QuickBooks (.qba, .qbb, qbi, .qbw, .qbx, .qph, .qsd, .qel, .qph, q00, q01, .q02, .q03, .q04, .q05, .Q98, .qdf, .qdb, .qdf, .qif)

  • fichiers TurboTax Tax Return (.tax)

  • fichiers H&R Tax Return (.t01, .t02, .t03, .t04, .t05, .t06)

  • fichiers TaxACT (.ta0, .ta1, .ta2, .ta3, .ta4, .ta5, .ta8, .ta9)

  • Simply Accounting File (.sdb)

  • fichiers Olicom Fax (.ofx)

  • fichiers Open Financial Connectivity (.ofc)


Fichiers de sauvegarde de musique

Cette fenêtre répertorie tous les fichiers appartenant à la catégorie Musique. Les fichiers apparaissant dans cette fenêtre sont prêts à être sauvegardés.

Norton 360 détecte automatiquement tous les fichiers présents dans la catégorie Musique. Vous pouvez afficher des détails, tels que la taille globale de la catégorie Musique et le nombre de fichiers qu'elle contient. Norton 360 affiche des détails sur chaque fichier, tels que son emplacement et sa taille.

Vous pouvez utiliser le lien Supprimer du jeu de sauvegarde situé en bas de la fenêtre pour supprimer les éléments sélectionnés du jeu de sauvegarde. Vous pouvez également utiliser l'option Ajouter ou exclure des fichiers et dossiers pour afficher les fichiers et dossiers supprimés.

Cette fenêtre répertorie tous les fichiers appartenant à la catégorie Musique dans un tableau, avec les détails suivants :

Inclus | Affiche tous les fichiers disponibles dans la catégorie Musique; Permet également de connaître l'emplacement et le type du fichier.
Taille | Affiche la taille de tous les fichiers disponibles dans la catégorie Musique

Si le chemin de dossier d'un fichier ne s'affiche pas entièrement, déplacez le pointeur sur l'élément pour l'afficher en entier.

La catégorie Musique inclut les types de fichiers musicaux courants suivants, de manière non limitative :

  • fichiers MPEG Audio Stream, Layer III (.mp3) ; fichiers MPEG-4 Video (.mp4) ; fichiers MPEG-4 Audio Layer (.m4a) ; fichiers MPEG-2 Advanced Audio Coding (.aac) ; fichiers MPEG Audio Stream, Layer I (.mp1) ; fichiers MPEG Audio Stream, Layer II (.mp2)

  • fichiers Apple Protected AAC (.m4p)

  • Audio Interchange File Format ( .aif, .aifc, .aiff)

  • Audio Codec 3 File (.a3c)

  • fichiers Fast Tracker 2 Extended Module (.xm)

  • fichiers Free Lossless Audio Codec (.flac)

  • fichiers Microsoft Windows Media Audio (.wma)

  • fichiers MIDI (.rmi)

  • fichiers Monkey's Audio Lossless Audio Compression Format (.ape)

  • fichiers MP3 Playlist (.m3u)

  • fichiers Musical Instrument Digital Interface MIDI Sound (.mid; .midi)

  • Playlist (.pls)

  • fichiers Real Networks RealMedia Streaming Media (.ra) ; fichiers RealMedia Streaming Media (.rm) ; fichiers RealMedia Metafile (.ram)

  • fichiers ScreamTracker v3 Sound (.s3m)

  • fichiers Waveform Audio (.wav)

  • Windows Media Player Playlist (.wpl)


Documents Office

Cette fenêtre répertorie tous les fichiers appartenant à la catégorie Documents Office. Les fichiers apparaissant dans cette fenêtre sont prêts à être sauvegardés.

Norton 360 détecte automatiquement tous les fichiers présents dans la catégorie Documents Office. Vous pouvez afficher des détails, tels que la taille globale de la catégorie Documents Office. Vous pouvez également afficher le nombre de fichiers de la catégorie Documents Office. Norton 360 affiche des détails sur chaque fichier, tels que son emplacement et sa taille.

Vous pouvez utiliser le lien Supprimer du jeu de sauvegarde situé en bas de la fenêtre pour supprimer les éléments sélectionnés du jeu de sauvegarde. Vous pouvez également utiliser l'option Ajouter ou exclure des fichiers et dossiers pour afficher les fichiers et dossiers supprimés.

Cette fenêtre répertorie tous les fichiers appartenant à la catégorie Documents Office dans un tableau, avec les détails suivants :

Inclus | Affiche tous les fichiers disponibles dans la catégorie Documents Office; Permet également de connaître l'emplacement et le type du fichier.
Taille | Affiche la taille de tous les fichiers disponibles dans la catégorie Documents Office

Si le chemin de dossier d'un fichier ne s'affiche pas entièrement, déplacez le pointeur sur l'élément pour l'afficher en entier.

La catégorie Documents Office inclut les types de fichiers créés avec les logiciels de traitement de texte et de documents courants suivants, de manière non limitative :

  • fichiers Microsoft Word (.doc, .dot, .docx, .docm, .dotx, .dotm, .wbk, .mcw, .rtf)

  • fichiers Microsoft Excel (.xls, .xlt, .xlsx, .xlsm, .xltx, .xlsb, .xlm, .xlk, .xlc, .xlam)

  • fichiers Microsoft PowerPoint (.ppt, .pps, .pptx, .pptm, .potx, .potm, .ppam, .ppsx, .ppsm, .ppa)

  • fichiers Microsoft OneNote (.one, .onepkg)

  • fichiers Microsoft Publisher (.pub)

  • fichiers Microsoft Project (.mpp)

  • fichiers Microsoft Access (.mam, .maq, .mar, .mat, .mdb)

  • fichiers Microsoft Visio (.vsd)

  • fichiers WordPerfect (.wp, .wpm, .wpt, .wps, .wpd)

  • fichiers Lotus (.lwp, .wk1, .wk3, .wk4, .wkq, .ws1, .ws2, .ws3, .ws4, .ws5, .ws6, .ws7)

  • fichiers Adobe Acrobat (.pdf)

  • fichiers texte (.txt)

  • fichiers PostScript (.ps)

  • fichiers HTML (.htm, .html, .mht)

  • fichiers WildTangent Branded PNG (.wpg)

  • fichiers texte à séparateur virgule (.csv)


Fichiers de sauvegarde d'images

Cette fenêtre répertorie tous les fichiers appartenant à la catégorie Images. Les fichiers apparaissant dans cette fenêtre sont prêts à être sauvegardés.

Norton 360 détecte automatiquement tous les fichiers présents dans la catégorie Images. Vous pouvez afficher des détails, tels que la taille globale de la catégorie Images et le nombre de fichiers qu'elle contient. Norton 360 affiche des détails sur chaque fichier, tels que son emplacement et sa taille.

Vous pouvez utiliser le lien Supprimer du jeu de sauvegarde situé en bas de la fenêtre pour supprimer les éléments sélectionnés du jeu de sauvegarde. Vous pouvez également utiliser l'option Ajouter ou exclure des fichiers et dossiers pour afficher les fichiers et dossiers supprimés.

Cette fenêtre répertorie tous les fichiers appartenant à la catégorie Images dans un tableau, avec les détails suivants :

Inclus | Affiche tous les fichiers disponibles dans la catégorie Images; Permet également de connaître l'emplacement du fichier.
Taille | Affiche la taille de tous les fichiers disponibles dans la catégorie Images

Si le chemin de dossier d'un fichier ne s'affiche pas entièrement, déplacez le pointeur sur l'élément pour l'afficher en entier.

La catégorie Image inclut les types de fichiers graphiques courants suivants, de manière non limitative :

  • photographies JPEG et JIFF (.jpg, .jpeg, .jpe, .jP2, .j2k, .j2c, .jpf)

  • fichiers image Graphic Interchange Format (.gif)

  • fichiers Bitmap Graphics (.bmp, .pct)

  • fichiers Tagged Image Format (.tif, .tiff)

  • Adobe Illustrator Vector Graphic (.ai)

  • Adobe InDesign Document (.indd)

  • images Adobe PhotoDeluxe (.pdd)

  • Windows Metafile (.wmf)

  • fichiers Portable (Public) Network Graphic (.png)

  • fichiers Photoshop (.psd)

  • fichiers Macintosh Quickdraw/PICT Drawing (.pict)

  • fichiers Encapsulated PostScript (.eps)

  • fichiers MS Foxpro Screen (.sct)

  • fichiers Run Length Encoded Bitmap (.rle)

  • fichiers Device-Independent Bitmap Graphic (.dib)

  • fichiers Borland JBuilder Project (.jpx)

  • fichiers Japan Picture Format (.jpc)

  • fichiers Image Alchemy HSI Temporary Raw Bitmap (.raw)

  • Pixar Picture File (.pxr)

  • TARGA File (.tga)

  • fichiers Targa Bitmap (.icb, .vst)

  • Kodak Photo CD (.pcd); Kodak RAW Bitmap Image (.kdc)

  • Paint Shop Pro Image (.psp)

  • Corel Vector Graphic Drawing (.cdr)

  • fichiers CAD (.vda)


Fichiers de sauvegarde vidéo

Cette fenêtre répertorie tous les fichiers appartenant à la catégorie Vidéo. Les fichiers apparaissant dans cette fenêtre sont prêts à être sauvegardés.

Norton 360 détecte automatiquement tous les fichiers présents dans la catégorie Vidéo. Vous pouvez afficher des détails, tels que la taille globale de la catégorie Vidéo et le nombre de fichiers qu'elle contient. Norton 360 affiche des détails sur chaque fichier, tels que son emplacement et sa taille.

Vous pouvez utiliser le lien Supprimer du jeu de sauvegarde situé en bas de la fenêtre pour supprimer les éléments sélectionnés du jeu de sauvegarde. Vous pouvez également utiliser l'option Ajouter ou exclure des fichiers et dossiers pour afficher les fichiers et dossiers supprimés.

Cette fenêtre répertorie tous les fichiers appartenant à la catégorie Vidéo dans un tableau, avec les détails suivants :

Inclus | Affiche tous les fichiers disponibles dans la catégorie Vidéo; Permet également de connaître l'emplacement et le type du fichier.
Taille | Affiche la taille de tous les fichiers disponibles dans la catégorie Vidéo

Si le chemin de dossier d'un fichier ne s'affiche pas entièrement, déplacez le pointeur sur l'élément pour l'afficher en entier.

La catégorie Vidéo inclut les types de fichiers vidéo courants suivants, de manière non limitative :

  • fichiers Microsoft Windows Media (.wmv)

  • fichiers Apple QuickTime Video Clip (.mov)

  • fichiers Audio Video Interleave (.avi)

  • fichiers Beijer E-Designer (.mpa)

  • Digital Video File (.dv)

  • DVD Video Movie File (.vob)

  • fichiers Macromedia Flash Format (.swf)

  • fichiers MPEG Movie Clip (.mpe)

  • fichiers MPEG 1 System Stream (.mpg, .mpeg)

  • MPEG-1 Video File (.mpv)

  • MPEG-1 Video File (.m1v)

  • MPEG-2 Program Stream Format File (.m2p)

  • MPEG-2 Video Only File (.m2v)

  • fichiers MPEG-4 Video (.m4v)

  • fichiers MS Advanced Streaming Format (.asf)

  • Ogg Vorbis Compressed Video File (.ogm)

  • Open Media Format File (.omf)

  • QuickTime Movie (.mov)

  • QuickTime Movie (.qt)

  • VDOScript File (.vdo)


Analyses Norton 360

Norton 360 analyse en continu votre ordinateur en arrière-plan lorsque vous ne l'utilisez pas. Mais si vous voulez exécuter vos propres analyses, vous pouvez choisir celles que vous voulez.

Les options sont les suivantes :

Analyse rapide (recommandé)

Vérifie la présence de mises à jour et analyse les zones les plus vulnérables de votre ordinateur pour rechercher les virus et les spywares.

L'Analyse rapide examine les zones de votre ordinateur qui sont les plus susceptibles d'être attaquées par des virus. Cette analyse n'examinant pas tout l'ordinateur, elle prend moins de temps qu'une analyse complète du système.

Remarque :

Quand Norton 360 effectue une analyse rapide pour la première fois, il exécute automatiquement LiveUpdate, et analyse les fichiers temporaires Internet Explorer et Windows.

Analyse complète

Vérifie tous les fichiers, programmes et zones de démarrage en cours d'exécution pour protéger votre ordinateur contre les virus et les spywares.

Exécute aussi d'autres activités telles que LiveUpdate, l'optimisation du disque et la sauvegarde pour fournir à votre ordinateur un niveau élevé de protection et de performances. Par conséquent, une analyse complète du système effectuée avec des privilèges administrateur analyse plus de fichiers qu'une analyse exécutée sans privilèges administrateur. Cette analyse peut être plus longue que les autres types d'analyse.

Analyse personnalisée

Vous pouvez personnaliser des analyses si vous analysez régulièrement une section particulière de l'ordinateur

Vous pouvez utiliser l'option Détail du réseau pour lancer une analyse réseau détaillée offrant une protection supplémentaire. Lorsque Norton 360 exécute une analyse réseau détaillée, il utilise les définitions des virus disponibles localement et hébergées sur le Nuage. Norton 360 fournit une protection supplémentaire en utilisant les définitions les plus récentes du Nuage, en plus des définitions localement disponibles sur votre ordinateur. Norton 360 effectue une analyse réseau détaillée uniquement lorsque l'option Détail du réseau est activée.


Choisir une combinaison de tâches

Norton 360 vous permet de choisir une combinaison personnalisée de tâches à effectuer pour une analyse ponctuelle. Cela peut s'avérer utile si vous ne voulez pas exécuter une analyse complète mais une analyse plus approfondie qu'une analyse rapide. Tous les éléments sélectionnés seront exécutés au cours de cette analyse personnalisée.

Pour inclure ou exclure une activité de manière permanente dans les analyses automatiques en arrière-plan, utilisez les paramètres Tâches automatiques dans la fenêtre Planification.


Surveillance de contrôle COM

La Surveillance de contrôle COM aide à s'assurer que les programmes malveillants ne peuvent pas manipuler le comportement d'une application en lançant des objets COM contrôlés.

Les composants COM contiennent les définitions des objets COM utilisés. Ces définitions sont appelées classes. Lorsque vous créez un objet COM dans un programme, vous créez une instance de la classe contenue dans le composant COM. N'importe qui peut modifier un programme en lançant des objets COM. Dans certains cas, modifier un programme peut avoir un but malveillant. Lorsque le contrôle COM est actif, il vous alerte chaque fois qu'un programme malveillant tente de lancer des objets COM. Vous pouvez alors autoriser ou bloquer de tels programmes. Ces programmes que vous autorisez à s'exécuter sont automatiquement répertoriés dans la boîte de dialogue Surveillance de contrôle COM.

Pour afficher les détails d'un programme, cliquez dessus.

Le tableau suivant répertorie le détail des entrées de programme :

Chemin d'accès complet | Affiche l'emplacement du programme
Description | Affiche une courte description du programme
Version | Affiche la version du programme
Signature numérique | Affiche l'authentification de la signature numérique du programme
Nom de société | Affiche le nom de la société à laquelle appartient le programme

Vous pouvez utiliser l'option Supprimer pour supprimer un programme sélectionné de la liste ou l'option Tout supprimer pour supprimer tous les programmes de la liste.

Plus d'informations

A propos des Paramètres avancés


Sélectionner des fichiers à supprimer d'un jeu de sauvegarde

Norton 360 vous offre la possibilité de supprimer les fichiers qui ne vous sont plus utiles. Si l'espace disque devient faible sur l'emplacement de sauvegarde, il peut être judicieux de supprimer les fichiers inutiles.

La suppression de fichiers précédemment sauvegardés est particulièrement utile lorsque vous souhaitez libérer de l'espace sur votre centre de stockage en ligne sécurisé.

Vous pouvez rechercher des fichiers ou des dossiers par leur nom pour les supprimer du jeu de sauvegarde. Vous pouvez saisir tout ou partie d'un nom de fichier ou de dossier. Vous pouvez aussi rechercher des fichiers comportant une extension spécifique. Le résultat de la recherche contient les noms contenant le texte saisi. Lorsque vous recherchez des noms de dossiers, la liste Elément sauvegardé répertorie les fichiers stockés dans les dossiers sauvegardés dont le nom contient le texte saisi.

Vous pouvez utiliser des caractères génériques tels que les astérisques (*) ou les points d'interrogation (?) pour rechercher des noms de fichiers ou de dossiers.

Norton 360 détecte automatiquement tous les fichiers présents dans le jeu de sauvegarde spécifié. Norton 360 affiche les catégories de fichier qui appartiennent au jeu de sauvegarde que vous avez sélectionné en vue de sa suppression. Ces catégories de fichiers sont indiquées dans le volet gauche, sous Afficher les résultats pour.

Les options suivantes sont disponibles sous Afficher les résultats pour dans le volet gauche de la fenêtre :

Tous les types de fichiers

Vous pouvez voir tous les fichiers sauvegardés d'un jeu de sauvegarde.

Catégories de fichiers

Vous pouvez voir toutes les catégories de fichier précédemment sauvegardées dans le volet gauche. Lorsque vous cliquez sur une catégorie de fichier, vous pouvez afficher les fichiers sauvegardés de cette catégorie de fichier dans le volet gauche.

Vous pouvez afficher les détails du fichier, tels que son type, sa taille et la date de la dernière sauvegarde.

Dossiers

Vous pouvez afficher tous les dossiers sauvegardés contenant des fichiers disponibles dans un jeu de sauvegarde.

Vous pouvez afficher l'emplacement d'origine du fichier appartenant au jeu de sauvegarde sélectionné.

Si le chemin de dossier d'un fichier ne s'affiche pas entièrement, déplacez le pointeur sur l'élément pour l'afficher en entier.

Fichiers sélectionnés

Vous pouvez afficher tous les fichiers et dossiers sélectionnés en vue de la suppression.

Le nombre de fichiers sélectionnés en vue de la suppression et la taille totale de ces fichiers sont indiqués au bas de la fenêtre.

Vous pouvez supprimer les fichiers comme suit :

  • En sélectionnant ou en désélectionnant la case située en regard du nom du fichier à supprimer..

  • Sélectionnez ou désélectionnez la case Elément sauvegardé pour inclure ou exclure tous les fichiers figurant dans un jeu de sauvegarde.

Une fois les fichiers sélectionnés, vous pouvez utiliser l'option Supprimer sélection pour les supprimer.


‏Rapport de diagnostic

Le Rapport de diagnostic affiche des informations concernant le matériel, le système d'exploitation et les points de restauration système. Vous pouvez également consulter l'utilisation des ressources, les programmes lancés au démarrage et les programmes installés, contrôler les connexions réseau et l'état de Norton 360. Une fois que Norton 360 a analysé votre ordinateur et collecté des données, le rapport de diagnostic affiche l'état du système, les problèmes détectés et les solutions à ces problèmes. Vous pouvez utiliser ce rapport pour résoudre les problèmes.

La fenêtre Rapport de diagnostic affiche les détails suivants :

Etat de Norton 360

Permet d'afficher les détails relatifs à la version de produit, au fonctionnement de la sécurité de l'ordinateur, à Identity Protection, à la sauvegarde et à l'optimisation de l'ordinateur.

Permet également d'afficher l'analyse antivirus et antispyware, les mises à jour de la protection et les détails de sauvegarde.

Système d'exploitation

Permet d'afficher les détails relatifs au système d'exploitation utilisé, sa date d'installation, son code pays, sa langue et la page de code ANSI.

Permet aussi d'afficher les paramètres régionaux système, la version d'Internet Explorer, la configuration Windows Update, la date du dernier correctif logiciel Windows et la langue du système d'exploitation.

Utilisation des ressources

Permet de mesurer l'espace utilisé par le fichier de pagination, la mémoire physique et les disques.

Fournit aussi des détails sur le fichier de pagination et la mémoire physique disponible, le type de disque, l'ID de disque et l'espace disque disponible.

Programmes de démarrage

Affiche les détails relatifs aux programmes lancés automatiquement au démarrage de l'ordinateur.

Vous pouvez afficher les détails de programme dans la fenêtre Gestionnaire de démarrage.

Programmes installés

Permet d'afficher les programmes installés sur votre ordinateur.

Profil de matériel

Permet d'afficher les détails relatifs aux périphériques et composants matériels du système, tels que le modèle, le fabricant de la carte mère, etc.

Périphériques matériels inopérables

Permet d'afficher des informations détaillées sur les périphériques de votre ordinateur qui ne fonctionnent pas.

Contrôle de connectivité réseau

Permet d'afficher l'état de la connexion réseau du système, par exemple l'état de la configuration réseau et le réseau Internet étendu.

Points de restauration système

Permet d'afficher les points de restauration système définis.

Processus en cours d'exécution

Permet d'afficher la liste des processus en cours d'exécution sur votre ordinateur au moment de la sélection de cette option.

Vous pouvez utiliser les options suivantes pour en savoir plus sur le rapport de diagnostic :

Afficher le navigateur interne pour imprimer et enregistrer | Pour imprimer, enregistrer ou envoyer par email le rapport.
Résumer tout | Pour afficher un récapitulatif des problèmes, des recommandations et des mesures à prendre pour diagnostiquer chaque problème.
Tout afficher | Pour afficher les détails de chaque fonction.
Masquer/Afficher les détails | Pour masquer ou afficher les détails de la fonction de chaque élément.
Rapport généré le : | Pour afficher la date et l'heure de la génération de rapport.


Modifier la carte

Identity Safe permet de modifier ou de dupliquer une carte que vous avez créée. Toutefois, vous ne pouvez pas modifier ou dupliquer une carte protégée par mot de passe.

Vous pouvez utiliser les catégories suivantes pour modifier ou dupliquer la carte que vous avez créée :

Général

Vous pouvez saisir des détails tels que nom de la carte, nom, sexe et date de naissance. Vous pouvez également définir un mot de passe et optimiser la sécurité de votre Carte.

Lorsque vous créez une carte, la région de la carte est définie sur la région par défaut de l'utilisateur. Si vous accédez à une page Web autre que la région par défaut et utilisez la carte sur le formulaire de cette page Web, le remplissage des champs peut être incorrect. Par exemple, si votre carte a une région par défaut "Etats-Unis" mais que vous êtes sur une page Web "France", vous devez utiliser la carte avec une région "France" pour remplir le formulaire de page Web.

Si vous souhaitez modifier la région par défaut, utilisez l'option Pays/Région disponible dans la fenêtre Options Identity Safe.

Vous pouvez également parcourir une page Web d'une région quelconque et créer une carte ensuite. Utilisez l'option Gérer les cartes du menu Norton de la barre d'outils Norton. La carte est créée avec la région de la page Web. Vous pouvez utiliser cette carte pour le remplissage du formulaire de page Web.

Contact

Vous pouvez saisir vos coordonnées de contact dans cet onglet. Les coordonnées comprennent votre adresse électronique, votre adresse postale et vos numéros de téléphone.

Carte de crédit

Vous pouvez saisir les informations de votre carte de crédit dans cet onglet. Vous pouvez saisir les détails de carte de crédit standard comme le type de carte, les détails d'expiration et le numéro de carte. Il est impossible de saisir un numéro de carte de crédit de plus de 16 chiffres.

Identity Safe n'affiche pas pour des raisons de sécurité, le numéro complet de la carte de crédit. Il n'affiche que les quatre derniers chiffres.

Vous pouvez également télécharger une image pour identifier plus facilement votre Carte. Lorsque vous cliquez sur Mettre à jour l'image, Norton 360 affiche une liste d'images. Vous pouvez soit sélectionner une image de la liste ou télécharger une image de votre choix.

Plus d'informations

A propos de Gérer les cartes

Modifier, supprimer ou copier des cartes


Configurer les catégories de fichiers

Cette fenêtre affiche la liste de tous les types de fichiers appartenant à la catégorie de fichiers sélectionnée, ainsi que les extensions correspondantes. Vous pouvez utiliser la liste déroulante qui se trouve en haut de la fenêtre pour sélectionner une catégorie de fichiers. Vous pouvez afficher ou modifier la liste des extensions de fichier.

Lorsque vous modifiez des extensions de fichier dans une catégorie de fichiers de sauvegarde, Norton 360 applique la modification à tous les jeux de sauvegarde existants. Norton 360 applique également la modification aux jeux de sauvegarde que vous créez par la suite.

Pour ajouter, modifier ou supprimer une extension de fichier, vous pouvez utiliser les options suivantes de la fenêtre.

Ajouter nouvelle

Vous permet d'ajouter une extension de fichier à la liste.

Une fois que vous avez ajouté une extension de fichier à la liste, Norton 360 recherche sur votre ordinateur les fichiers comportant cette extension et les ajoute à la sauvegarde. La prochaine fois que vous exécutez la sauvegarde, Norton 360 sauvegarde les fichiers comportant les extensions que vous avez ajoutées.

Remarque :

Une extension de fichier ne peut pas contenir plus de 32 caractères.

Modifier

Vous permet de modifier une extension de fichier figurant dans la liste.

Vous pouvez sélectionner et modifier une extension de fichier de la liste existante ou une extension de fichier que vous avez ajoutée.

Supprimer

Permet de supprimer une extension de fichier de la liste.

Réinitialiser les paramètres par défaut

Vous permet de réinitialiser une catégorie de fichiers sur sa liste d'extensions de fichier par défaut.

Lorsque vous réinitialisez une catégorie de fichiers, Norton 360 restaure les extensions de fichier par défaut que vous avez supprimées auparavant et supprime les extensions de fichier que vous avez ajoutées.

Enregistrer

Vous permet d'enregistrer vos modifications et de fermer la fenêtre Modifier les extensions de fichier.

Annuler

Vous permet de fermer la fenêtre Modifier les extensions de fichier sans enregistrer vos modifications.


Types de fichiers pris en charge pour les sauvegardes

La sauvegarde identifie, organise et sauvegarde les fichiers générés par la plupart des programmes utilisés sur des ordinateurs personnels.

Les catégories de fichiers de sauvegarde incluent les types de fichiers suivants :

Images

Cette catégorie inclut, sans y être limitée : images JPEG et JIFF (.jpg, .jpeg, .jpe, .jP2, .j2k, .j2c, .jpf), fichiers Graphic Interchange Format (.gif), fichiers Bitmap (.bmp, .pct), fichiers Tagged Image Format (.tif, .tiff), images Adobe PhotoDeluxe (.pdd), métafichiers Windows (.wmf), fichiers Portable (Public) Network Graphic files (.png), fichiers Photoshop (.psd), fichiers de dessins Macintosh Quickdraw/PICT (.pict), fichiers Encapsulated PostScript (.eps), fichiers d'écran MS Foxpro (.sct), fichiers Bitmap Run Length Encoded (.rle), fichiers Device-Independent Bitmap (.dib), fichiers de projets Borland JBuilder (.jpx), fichiers Japan Picture Format (.jpc), fichiers Image Alchemy HSI Temporary Raw Bitmap (.raw), fichiers d'images Pixar (.pxr), fichiers CAD (.vda), fichiers TARGA (.tga); Adobe Illustrator Vector Graphic (.ai), Kodak Photo CD (.pcd), Kodak RAW Bitmap Image (.kdc), Adobe InDesign Document (.indd), Paint Shop Pro Image (.psp), Corel Vector Graphic Drawing (.cdr), fichiers Bitmap Targa (.icb, .vst).

Musique

Cette catégorie inclut, sans s'y limiter, les éléments suivants : fichiers audio MPEG Audio Stream Layer III (.mp3), fichiers vidéo MPEG-4 (.mp4), fichiers audio MPEG-4 (.m4a), fichiers Apple Protected AAC (.m4p), fichiers de diffusion en continu Real Networks RealMedia (.ra, .rm), métafichiers RealMedia (.ram), fichiers MIDI (.rmi), fichiers MS Windows Media Audio (.wma), fichiers MPEG-2 Advanced Audio Coding (.aac), fichiers au format audio de compression sans perte Monkey's Audio (.ape), fichiers Free Lossless Audio Codec (.flac), fichiers audio wave (.wav), fichiers de listes de lecture MP3 (.m3u), fichiers audio MIDI (.mid, .midi), fichiers de module étendu Fast Tracker 2 (.xm), fichiers audio ScreamTracker v3 (.s3m), MPEG Audio Stream, Layer I (.mp1), Windows Media Player Playlist (.wpl), Playlist (.pls), fichiers Audio Codec 3 (.a3c); Audio Interchange File Format ( .aif, .aifc, .aiff) et MPEG Audio Stream, Layer II (.mp2).

Fichiers financiers

Cette catégorie inclut, sans y être limitée : fichiers Microsoft Money (.mny, .mn1, .mn2, .mn3, .mn4, .mn5, .mn6, .mn7, .mn8, .mn9, .mn10, .mn11, .mn12, .mn13, .mn14, .mn15, .mbf), fichiers TurboTax Tax Return (.tax), fichiers H&R Tax Return (.t01, .t02, .t03, .t04, .t05, .t06), fichiers TaxACT (.ta0, .ta1, .ta2, .ta3, .ta4, .ta5, .ta8, .ta9), fichiers QuickBooks (.qba, .qbb, .qbi, .qbw, .qbx, .qph, .qdf, .qdb, .qif, .qsd, .qel, .qph, q00, q01, .q02, .q03, .q04, .q05, .Q98), fichiers Olicom Fax (.ofx), fichiers Quicken Data (.qdt), fichiers Simply Accounting (.sdb) et fichiers Open Financial Connectivity (.ofc).

Vidéo

Cette catégorie inclut, sans y être limitée : fichiers Microsoft Windows Media (.wmv), fichiers Apple QuickTime Video Clip (.mov), fichiers MPEG 1 System Stream (.mpg, .mpeg), fichiers Macromedia Flash Format (.swf), fichiers Audio Video Interleave (.avi), fichiers MS Advanced Streaming Format (.asf), fichiers Beijer E-Designer (.mpa), fichiers MPEG Movie Clip (.mpe), fichiers MPEG-4 Video (.m4v), fichies Digital Video (.dv), fichiers Ogg Vorbis Compressed Video (.ogm), fichiers Open Media Format (.omf), fichiers MPEG-1 Video (.m1v), fichiers MPEG-2 Program Stream Format (.m2p), fichiers MPEG-2 Video Only (.m2v), fichiers QuickTime Movie (.moov), fichiers MPEG-1 Video (.mpv), fichiers QuickTime Movie (.qt), fichiers VDOScript (.vdo) et fichiers DVD Video Movie (.vob).

Documents Office

Cette catégorie inclut, sans y être limitée : documents et modèles Microsoft Word (doc, .dot) ; feuilles de calculs et modèles Microsoft Excel (.xls, .xlt, .xlam) ; présentations et diaporamas Microsoft PowerPoint (.ppt, .pps) ; fichiers Microsoft Project (.mpp) ; fichiers Adobe Acrobat (.pdf) ; fichiers texte (.txt) ; fichiers PostScript (.ps) ; fichiers HyperText Markup Language(.htm, .html), documents Microsoft HTML (.mht), fichiers WildTangent Branded .PNG (.wpg), fichiers texte délimités par des virgules (.csv) et documents WordPerfect PC Suite (.wpd).

Courrier électronique

Cette catégorie inclut, sans y être limitée : fichiers de dossiers personnels Microsoft Outlook (.pst), messages Microsoft Exchange (.msg), courrier électronique Microsoft Outlook Express (.dbx), fichiers de messages Netscape Mail (.snm), Media Stream Broadcast (.msb), Mailbox Message File (.mbx), Microsoft Outlook Rules Wizard File (.rwz), Microsoft Outlook Express Electronic Mail (.eml), First Reader Saved Message Folder (.fol) et (.MsMessageStore).

Contacts

Cette catégorie inclut, sans y être limitée : carnets d'adresses Microsoft Outlook (.wab), carnets d'adresses Microsoft Personal Address Book (.pab), carnets d'adresses Palm (.aba), fichiers Beijer E-Designer (.mpa), agendas Palm (.tda), fichiers vCard (.vcf), Microsoft Outlook Address Book (.oab), Microsoft Phonebook (.pbk), Palm DateBook File (.dba) et Sharp Organizer Telephone Bank (.ozp).

Favoris Internet

Cette catégorie inclut, sans y être limitée : fichiers d'emplacement Internet (.url) répertoriés dans la liste Favoris d'Internet Explorer.

Autres types de fichier

Cette catégorie inclut les fichiers que vous avez spécifiquement ajoutés à la sauvegarde. La catégorie inclut également les fichiers que Norton 360 ne peut pas ajouter à l'une de ses catégories de fichiers.

Si par exemple vous supprimez une extension de fichier d'une catégorie de fichiers de sauvegarde et ajoutez un fichier avec cette extension à la sauvegarde, Norton 360 ajoute le fichier à la catégorie Autres types de fichier.

Certains types de fichier sont utilisés de manière temporaire. Ces fichiers sont généralement du type .tmp. Ils ne peuvent pas être sauvegardés, car ils sont déjà enregistrés sur le disque au moment de leur création.

Il peut arriver qu'un dossier vide soit sauvegardé. Cela peut se produire si le dossier d'origine contenait un fichier qui n'est normalement pas sauvegardé, comme par exemple un fichier temporaire.

Certains types de fichiers graphiques ne seront pas sauvegardés s'ils ne contiennent pas d'informations identifiables. Par exemple, l'un des formats standard utilisés en photographie numérique est .jpg (prononcé "ji-peg"). Norton Backup inclut les fichiers .jpg dans les sauvegardes quand ils contiennent les informations de marque de l'appareil photo.


Pare-feu

Les paramètres de pare-feu de Norton 360 contrôlent la connexion à Internet de votre ordinateur pour le protéger contre les communications indésirables et les intrusions en provenance d'Internet.

Le tableau suivant décrit les onglets disponibles dans la fenêtre Paramètres du pare-feu :

Paramètres généraux

Vous permet d'activer les fonctions de pare-feu générales et de personnaliser les ports utilisés par l'ordinateur pour afficher les pages Web.

Vous pouvez contrôler la manière dont le pare-feu doit traiter les protocoles inhabituels et le trafic réseau vers et depuis votre ordinateur. En fonction des paramètres généraux, le pare-feu bloque ou autorise les tentatives de connexion entrante ou sortante et le partage des ressources avec votre ordinateur. Vous pouvez aussi utiliser les paramètres généraux pour que le pare-feu contrôle les tentatives de connexion vers et depuis les ports bloqués et inactifs sur votre ordinateur.

Règles de programme

Vous permet de contrôler l'accès à Internet des programmes de votre ordinateur.

Vous pouvez utiliser les paramètres de pare-feu afin de créer et de modifier les règles de programme.

Règles de trafic

Vous permet de déterminer comment le pare-feu doit traiter les différents types de connexions réseau entrantes et sortantes.

Vous pouvez utiliser les paramètres de pare-feu pour créer et modifier les règles de trafic.

Protection contre les intrusions et protection du navigateur

Vous permet de configurer le pare-feu pour empêcher les tentatives d'intrusion et protéger votre navigateur Web contre les attaques issues des sites Web malveillants.

La fonction de prévention d'intrusion analyse tout le trafic réseau vers et depuis votre ordinateur.

La fonction de protection du navigateur recherche les vulnérabilités du navigateur pour Internet Explorer 6 et 7. Vous devez activer l'option de Protection du navigateur pour activer cette fonction.

Download Intelligence protège votre ordinateur contre n'importe quel fichier risqué que vous téléchargez. Cette fonction supporte uniquement les téléchargements utilisant le protocole HTTP, les navigateurs Internet Explorer et FireFox 3.0.

Paramètres avancés

Vous permet d'activer les fonctions de protection avancée du Pare-feu intelligent.

Vous pouvez activer ou désactiver la fonction Contrôle automatique des programmes.

L'option Contrôle automatique des programmes configure automatiquement les paramètres d'accès à Internet pour les programmes Web exécutés pour la première fois.

L'option Apprentissage automatique du Trafic transversal NAT IPv6 est disponible lorsque le Contrôle automatique des programmes est activé. Norton 360 fournit l'option Apprentissage automatique du Trafic transversal NAT IPv6 pour contrôler le trafic du réseau utilisant Teredo pour communiquer avec votre ordinateur.

Après la désactivation du Contrôle automatique des programmes, vous pouvez activer le Contrôle avancé des évenements. Vous pouvez utiliser les options du Contrôle avancé des évenements pour configurer les paramètres d'accès à Internet pour des programmes liés à Internet lors de leur première exécution.


Tout réparer

La plupart des problèmes, comme ceux détectés par la protection antivirus et antispyware et la protection par pare-feu, sont réparés automatiquement. Cependant, certains problèmes nécessitent votre intervention.

La fenêtreTout réparerrépertorie les informations suivantes :

  • Les problèmes nécessitant votre intervention

  • Les fonctions de protection qui sont désactivées et doivent être activées pour assurer une protection totale

  • L'espace de sauvegarde en ligne disponible

  • L'état de l'abonnement de votre produit Norton

La colonneDescriptionrépertorie les problèmes que Norton 360 a identifiés et fournit une description pour chacun d'entre eux. La colonne Actionindique l'action la plus indiquée pour un problème spécifique. Vous pouvez cliquer sur le lien apparaissant en regard du problème afin que Norton 360 puisse résoudre ce problème. Vous pouvez aussi utiliser Tout réparer pour résoudre tous les problèmes répertoriés dans la fenêtre Tout réparer

Pour réparer certains problèmes, une intervention de votre part peut être nécessaire dans une autre fenêtre ou un autre programme.

Les problèmes suivant nécessitent votre intervention :

  • Certains éléments, comme une mise à jour de Norton 360, peuvent nécessiter le redémarrage de l'ordinateur.

    Le messageRedémarrer pour appliquer les modificationsnécessite que vous confirmiez le redémarrage.

  • La sauvegarde peut nécessiter la configuration d'une sauvegarde si vous ne l'avez pas déjà fait.

    En cas de problème avec une sauvegarde existante, il peut être nécessaire de modifier un paramètre, comme l'emplacement de sauvegarde.


Attention

Norton Safe Web a analysé cette page et a établi qu'elle produira des résultats gênants. Le site Web sur lequel vous êtes peut envoyer du spam vers votre adresse de messagerie ou modifier les paramètres de votre navigateur sans aucune confirmation.

Le site peut également comporter des menaces classées comme Facteurs de nuisance. Ces facteurs de nuisance ne sont pas dangereux mais peuvent représenter une menace pour votre identité. Des exemples de facteurs de nuisance sont les outils de piratage, les fenêtres déroulantes, les blagues, les outils de suivi, les applications trompeuses et les applications indésirables qui s'installent sans autorisation.

Symantec vous recommande de ne pas visiter cette page.

Vous pouvez cliquer surRapport completpour obtenir plus d'informations sur cette page Web. Vous pouvez aussi utiliser ce lien pour fournir vos commentaires sur ce site Web et lire les évaluations d'autres clients Norton.


Attention

Norton Safe Web a analysé cette page et détecté qu'elle comporte des risques d'achat. Sauf si vous êtes sûr qu'elle est fiable, évitez de visiter cette page Web.

Le site peut également comporter des menaces classées comme Facteurs de nuisance. Ces facteurs de nuisance ne sont pas dangereux mais peuvent représenter une menace pour votre identité. Des exemples de facteurs de nuisance sont les outils de piratage, les fenêtres déroulantes, les blagues, les outils de suivi, les applications trompeuses et les applications indésirables qui s'installent sans autorisation.

Symantec vous recommande de ne pas visiter cette page.

Vous pouvez cliquer sur Rapport complet pour obtenir plus d'informations sur cette page Web. Vous pouvez aussi utiliser ce lien pour fournir vos commentaires sur ce site Web et lire les évaluations d'autres clients Norton.


Le site est sûr

Norton Safe Web a analysé cette page Web et n'a détecté aucune menace. Norton Safe Web a analysé ce site Web et a établi que vous pouvez y effectuer des achats en toute sécurité.

Vous pouvez cliquer sur Rapport complet pour obtenir plus d'informations sur cette page Web. Vous pouvez aussi utiliser ce lien pour fournir vos commentaires sur ce site Web et lire les évaluations d'autres clients Norton.


Norton Safe Web

Norton Safe Web affiche l'icône d'évaluation Norton lorsque vous êtes sur une page Web. Lorsque vous cliquez sur l'icône d'évaluation Norton sur la barre d'outils Norton, une fenêtre contextuelle affichant des informations sur la sécurité du site apparaît. Norton Safe Web fournit aussi un rapport détaillé sur la sécurité du site. Vous pouvez cliquer sur l'option Rapport complet de la fenêtre contextuelle pour afficher le rapport détaillé. Le rapport est affiché sur le site Norton Safe Web.

Pour n'importe quel site que vous visitez ou dont vous voulez connaître l'état de sécurité, le site Norton Safe Web offre les fonctions suivantes :

  • Affichage de l'évaluation par la communauté

  • Vous permet d'ajouter vos évaluations.

  • Vous permet d'afficher les évaluations des utilisateurs.

  • Affiche une liste de mots-clés signalés sur le site Web.

  • Affiche des informations générales et des informations sur les menaces.

Le tableau suivant répertorie les états de sécurité de site Web que Norton Safe Web fournit lorsque vous naviguez sur Internet :

Le site est sûr | Une coche verte apparaît en regard des résultats de recherche. Lorsque vous visitez ce site Web, la Barre d'outils Norton affiche la même icône. Norton Safe Web a analysé ce site et a identifié qu'il est sûr à visiter.
Site non testé | Un point d'interrogation gris apparaît en regard des résultats de recherche. Un point d'interrogation gris apparaît en regard des résultats de recherche. Lorsque vous visitez ce site Web, la Barre d'outils Norton affiche une coche verte. Norton Safe Web n'a pas analysé ce site et ne possède pas assez d'informations à son sujet.
Le site n'est pas sûr | Une croix rouge (x) apparaît en regard des résultats de recherche. Lorsque vous visitez ce site Web, la Barre d'outils Norton affiche la même icône. Norton Safe Web a analysé ce site et a établi qu'il fournira des résultats risqués.
Attention | Une icône de point d'exclamation jaune apparaît en regard des résultats de recherche. Lorsque vous visitez ce site Web, la Barre d'outils Norton affiche la même icône. Norton Safe Web a analysé ce site et a établi qu'il fournira des résultats gênants.

Le tableau suivant répertorie les états de sécurité d'achat que Norton Safe Web fournit lorsque vous naviguez sur Internet :

Sûr | Norton Safe Web a analysé ce site Web et a détecté que vous pouvez effectuez des achats en toute sécurité.
Non testé | Norton Safe Web ne possède pas assez d'informations sur le site pour fournir une évaluation sur la sécurité d'achat.
Risqué | Norton Safe Web a analysé ce site Web et a établi qu'il présente des risques. Symantec recommande de ne pas visiter cette page. Il se peut que le site vende des articles contrefaits sans indication adéquate.
Limité | Norton Safe Web a analysé ce site et ne possède que quelques informations à son sujet pour fournir une évaluation sur la sécurité d'achat. Ces informations ne sont pas suffisantes pour indiquer que l'achat sur ce site est sûr.

Lorsque vous effectuez une recherche sur Internet via les moteurs de recherche Google, Yahoo ou Bing, Norton Safe Web affiche les icônes d'évaluation Norton en regard des résultats de la recherche. Lorsque vous placez le pointeur sur une icône, une fenêtre contextuelle apparaît affichant des informations sur la sécurité du site et la sécurité d'achat. La fenêtre contextuelle affiche de brèves informations sur la sécurité du site. Norton Safe Web fournit aussi un rapport détaillé sur la sécurité du site.

Vous pouvez cliquer sur l'icône ou sur l'option Rapport complet de la fenêtre contextuelle pour afficher le rapport détaillé. Le rapport est affiché sur le site Norton Safe Web.


Paramètres d'Identity Protection

Identity Protection vous permet de protéger vos informations personnelles lors de transactions en ligne et vous protège lorsque vous naviguez sur le Web.

Identity Protection stocke vos informations d'identification Web et gère vos identifiants enregistrés. Il assure un stockage sécurisé de vos noms d'utilisateur, mots de passe et autres informations personnelles (par exemple, adresses, numéros de carte de crédit et données juridiques et financières).

Lorsque vous effectuez une recherche sur Internet, Norton Safe Web analyse les niveaux de sécurité des sites Web répertoriés dans la page des résultats de la recherche. Des icônes d'évaluation de site apparaissent à côté des résultats de la recherche. Vous pouvez aussi passer en revue les informations détaillées sur la sécurité du site avant d'accéder au site.

Identity Protection vous fournit les fonctions suivantes pour une utilisation sûre et sans danger du Web :

Identity Safe

Sécurise vos informations personnelles et protège votre identité en ligne.

Identity Safe vous permet de créer un profil local par Compte utilisateur Windows et un profil portable par lecteur externe. Vous pouvez créer et enregistrer des données dans un profil portable de la même manière que vous créez et enregistrez des données dans un profil local.

Si Identity Safe est désactivé, vous ne pouvez voir aucune de ses options. Vous ne pouvez pas non plus utiliser la fonctionnalité Identity Safe pendant que vous naviguez sur Internet.

Navigation sécurisée

Active les fonctions d'antiphishing et Norton Safe Web et vous protège contre les attaques de phishing.

La fonction d'antiphishing analyse le niveau de sécurité des sites Web que vous visitez et affiche les informations sur la sécurité dans la fenêtre contextuelle Sécurité des sites Norton.

Si vous désactivez la fonctionnalité Antiphishing, Identity Protection vous protège contre les menaces Internet via ses fonctions Norton Safe Web.

Norton Safe Web vous assure une utilisation sûre et sans danger des navigateurs Internet Explorer ou Firefox.

Si vous désactivez la fonction Norton Safe Web, les icônes d'évaluation de site n'apparaissent pas en regard des résultats de recherche.

Si l'option Navigation sécurisée est désactivée, l'état du site Web que vous visitez apparaîtra en tant que Page non analysée dans la fenêtre contextuelle Sécurité de site. Vous pouvez utiliser l'option Activer l'antiphishing de la fenêtre contextuelle Sécurité de site Norton pour activer l'antiphishing.

Plus d'informations

A propos des paramètres de protection d'identité


Site non testé

Norton Safe Web n'a pas analysé cette page et ne possède pas assez d'informations sur ce site. Symantec vous recommande de ne pas visiter cette page.

Vous pouvez cliquer sur Rapport complet pour obtenir plus d'informations sur cette page Web. Vous pouvez aussi utiliser ce lien pour fournir vos commentaires sur ce site Web et lire les évaluations d'autres clients Norton.


Le site n'est pas sûr

Norton Safe Web a analysé cette page et a identifié que le site n'est pas sûr à visiter. Ce site Web peut tenter d'installer des logiciels malveillants sur votre ordinateur.

Le site peut également comporter des menaces classées comme Facteurs de nuisance. Ces facteurs de nuisance ne sont pas dangereux mais peuvent représenter une menace pour votre identité. Des exemples de facteurs de nuisance sont les outils de piratage, les fenêtres déroulantes, les blagues, les outils de suivi, les applications trompeuses et les applications indésirables qui s'installent sans autorisation.

Symantec vous recommande de ne pas visiter cette page.

Vous pouvez cliquer sur Rapport complet pour obtenir plus d'informations sur cette page Web. Vous pouvez aussi utiliser ce lien pour fournir vos commentaires sur ce site Web et lire les évaluations d'autres clients Norton.


Optimiseur de période d'inactivité

L'Optimiseur de période d'inactivité permet de configurer Norton 360 afin qu'il défragmente votre volume de démarrage ou votre disque local contenant le volume de démarrage quand l'ordinateur est inactif. Norton 360 planifie automatiquement l'optimisation quand il détecte l'installation d'une application sur l'ordinateur ou quand ce dernier est inactif. Si vous recommencez à utiliser votre ordinateur, Norton 360 arrête la tâche d'optimisation et la redémarre à la période d'inactivité suivante. De cette manière, le travail d'optimisation en arrière-plan n'affecte pas les performances de l'ordinateur.

L'optimisation réorganise les fragments de fichiers dans des groupes proches ou contigus sur le disque dur. Elle améliore les performances de l'ordinateur en lisant plus rapidement les fichiers dans la mémoire. L'optimisation maximise également l'espace libre utilisable d'un disque en regroupant les fichiers les plus utilisés et les fichiers rarement utilisés. De plus, elle consolide l'espace libre afin d'éviter la fragmentation des fichiers récemment ajoutés.

Vous pouvez optimiser manuellement à l'aide de l'option Optimiser située dans la fenêtre Performances qui s'affiche quand vous cliquez sur l'icône Performances de la fenêtre principale. Vous pouvez afficher les occurrences d'optimisations au cours des trois derniers mois dans le Graphique des événements de la fenêtre Performances.

Plus d'informations

A propos de l'optimisation

Optimisation de votre volume de démarrage

Accès à la fenêtre Performances


Avertissement d'activation

Pour pouvoir utiliser toutes les fonctions de Norton 360, vous devez commencer par activer votre produit. Si vous n'avez pas activé le produit lors de l'installation, vous recevrez régulièrement une alerte de Norton 360 jusqu'à ce que vous procédiez à l'activation. L'activation de produit permet de limiter le piratage informatique et garantit que vous avez reçu un logiciel Symantec authentique.

Vous devez activer le produit dans les délais spécifiés par l'alerte. Dans le cas contraire, le produit cessera de fonctionner. Vous pouvez activer votre produit directement depuis l'alerte de Norton 360. L'activation ne prend que quelques minutes.


Violation de licence du produit

Si un message indiquant une violation de licence du produit s'affiche, cela signifie que le programme installé n'est pas valide. Les options disponibles diffèrent selon la version installée. Cliquez sur l'une des options disponibles.


Il est temps de renouveler votre licence

Si vous ne renouvelez pas votre licence, vous ne recevrez plus les mises à jour de programme ou de produit. Vous ne serez plus protégé non plus contre les menaces existantes et émergentes. Les options disponibles diffèrent selon la version installée. Cliquez sur l'une des options disponibles.


Abonnement expiré

Si votre abonnement a expiré, cela signifie que vous ne recevrez plus les mises à jour des programmes et que vous ne serez plus protégé contre les menaces existantes et émergentes. Les options disponibles diffèrent selon la version installée. Cliquez sur l'une des options disponibles.


Avertissement d'abonnement

L'activation de l'abonnement de votre Norton 360 est nécessaire afin de protéger votre ordinateur des menaces ou risques de sécurité. Lorsque votre abonnement est sur le point d'expirer, Norton 360 vous invite à le renouveler.

Si votre abonnement expire, cela signifie que vous ne recevrez plus les mises à jour des programmes et que vous ne serez plus protégé contre les menaces existantes et émergentes. Les options disponibles diffèrent selon la version installée. Cliquez sur l'une des options disponibles.


Période d'évaluation expirée

Lorsqu'un message signalant que votre version d'évaluation a expiré s'affiche, cela signifie que vous ne recevrez plus les mises à jour des programmes. Vous ne serez plus protégé non plus contre les menaces existantes et émergentes. Les options disponibles diffèrent selon la version installée. Cliquez sur l'une des options disponibles.


Gérer les jeux de sauvegarde - Fichiers inclus

Cette fenêtre donne un aperçu des fichiers que vous incluez pour un jeu de sauvegarde. Cette fenêtre répertorie tous les fichiers que vous incluez pour un jeu de sauvegarde. Vous pouvez afficher des détails, tels que la taille globale des fichiers et le nombre de fichiers présents que vous avez inclus. Norton 360 affiche des détails sur chaque fichier, tels que son emplacement et sa taille.

Vous pouvez utiliser le lien Supprimer du jeu de sauvegarde situé en bas de la fenêtre pour supprimer les éléments sélectionnés du jeu de sauvegarde. Vous pouvez également utiliser l'option Ajouter ou exclure des fichiers et dossiers pour afficher les fichiers et dossiers supprimés.

Cette fenêtre répertorie tous les fichiers que vous avez inclus dans un jeu de sauvegarde dans un tableau, avec les détails suivants :

Inclus | Affiche tous les fichiers disponibles dans la catégorie de fichiers appartenant au jeu de sauvegarde sélectionné; Permet également de connaître l'emplacement et le type du fichier.
Taille | Affiche la taille de chaque fichier disponible dans les catégories de fichiers appartenant au jeu de sauvegarde sélectionné

Si le chemin de dossier d'un fichier ne s'affiche pas entièrement, déplacez le pointeur sur l'élément pour l'afficher en entier.


Nom d'utilisateur

Lorsque vous ajoutez manuellement une connexion, Identity Safe vous permet de taper le nom d'utilisateur de la connexion ajoutée. Utilisez le champ Saisir un nouveau nom d'utilisateur pour taper le nom d'utilisateur de votre connexion.

Vous pouvez utiliser le champ Mot de passe dans le volet Détails pour définir le mot de passe de la connexion ajoutée. Les détails des identifiants sont affichés dans le volet Détails uniquement lorsque vous sélectionnez un identifiant dans le volet Identifiants.

Remarque :

Un nom d'utilisateur ne peut pas contenir les caractères suivants : | \ / : * ? " < >

Identity Safe vous permet également de modifier le nom d'utilisateur des identifiants que vous avez enregistrés. Vous pouvez cliquer sur l'option Modifier située en regard de Nom d'utilisateur sous le volet Détails de la fenêtre Gérer les identifiants.

En plus de changer de nom d'utilisateur, vous pouvez changer le mot de passe dans la fenêtre Gérer les identifiants.

Plus d'informations

Changement du nom d'utilisateur et du mot de passe


Historique de la sécurité

L'Historique de la sécurité fournit un emplacement centralisé dans lequel vous pouvez :

  • Afficher l'historique des alertes et des messages sur les événements de l'Historique de la sécurité.

  • Afficher les résultats des analyses qui sont exécutées sur votre ordinateur

  • Afficher les éléments que vous avez transmis à Symantec Security Response

  • Gérer les éléments mis en quarantaine

  • Contrôler les tâches de sécurité que vos produits effectuent en l'arrière-plan

L'Historique de la sécurité fournit diverses options qui vous permettent de gérer les informations de l'Historique de la sécurité.

Afficher

Vous permet de choisir la catégorie pour laquelle vous voulez afficher les informations sur les événements relatifs à la sécurité, dans l'Historique de la sécurité

Les catégories Historique récent et Historique complet vous permettent d'afficher les informations sur les événements de sécurité pour toutes les catégories.

Lorsque vous sélectionnez une option dans la liste déroulante, l'Historique de la sécurité affiche les informations sur les événements de sécurité pour cette option, dans la liste des événements de sécurité.

La liste des événements de sécurité fournit les informations à propos de la gravité du risque, de l'activité, de l'état, de la date et de l'heure à laquelle l'événement s'est produit.

Plus d'infos

Vous permet d'afficher plus de détails sur l'élément sélectionné dans la liste d'événements de sécurité

Options

Vous permet d'ouvrir la fenêtre Menace détectée

Cette fenêtre vous permet d'afficher les actions que vous pouvez entreprendre sur l'événement sélectionné dans l'historique de la sécurité.

Cette option est disponible uniquement pour les catégories telles que Quarantaine.

Exporter

Vous permet d'exporter les informations de l'Historique de la sécurité

Norton 360 enregistre les informations que vous exportez en tant que fichier .mcf ou fichier texte (format de fichier séparé par une virgule). Lorsque vous exportez, le nom de catégorie de la liste déroulante d'affichage apparaît comme nom de fichier par défaut. Vous pouvez donner le nom de votre choix au fichier.

Remarque :

Le format de fichier des journaux de l'Historique de la sécurité est .mcf, format propriétaire de Symantec. Vous pouvez afficher l'historique des événements de sécurité que vous enregistrez en important le fichier .mcf dans l'Historique de la sécurité.

Importer

Vous permet d'importer les informations de l'Historique de la sécurité, que vous avez enregistrées

La liste des événements de sécurité remplace la liste des événements actuels de sécurité et affichage tous les événements de sécurité présents dans le fichier .mcf. Vous pouvez également sélectionner une option dans la liste déroulante d'affichage pour afficher les détails spécifiques aux options enregistrées dans le fichier .mcf.

Remarque :

Dans le mode d'importation, vous ne pouvez pas apporter des modifications aux informations. Par exemple, vous ne pouvez pas effacer les journaux. Vous pouvez retourner à la liste des événements actuels de sécurité en cliquant sur l'option Fermer le fichier : nom_fichier.mcf.

Recherche rapide

Vous permet de trouver les éléments de Historique de la sécurité en utilisant un mot-clé ou le nom d'un risque de sécurité

Par exemple, pour afficher toutes les alertes générées par Auto-Protect, vous pouvez filtrer sur le terme Auto-Protect. Pour afficher tous les éléments correspondant à un risque de sécurité déterminé, vous pouvez saisir le nom de celui-ci,.

Vous pouvez saisir le nom du risque de sécurité, Adware.Hotbar par exemple, dans la zone de texte Recherche rapide. Tous les éléments liés à cette catégorie sont répertorié dans la liste des événements de sécurité.

Vous pouvez également rechercher tous les événements de sécurité pour une date particulière.

En plus des options ci-dessus, vous pouvez prendre d'autres mesures spécifiques à l'option que vous sélectionnez. Certaines des actions sont Effacer l'historique, Effacer les entrées et Ajouter à la quarantaine. Par exemple, lorsque vous sélectionnez la vue Quarantaine, l'Historique de la sécurité vous permet d'ajouter un élément à la quarantaine.


Mon réseau

Un réseau domestique se compose habituellement d'ordinateurs et de périphériques partageant une connexion Internet. Le mappage de sécurité réseau vous permet de visualiser le réseau et de le gérer.

Vous pouvez utiliser l'option Configurer dans la ligne Mappage de sécurité réseau pour accéder à la fenêtre Mappage de sécurité réseau. La fenêtre Mappage de sécurité réseau fournit une représentation graphique des périphériques du réseau auquel votre ordinateur est connecté. Vous pouvez afficher les détails de chaque périphérique avant de configurer le contrôle à distance.

L'option Contrôle d'approbation permet de gérer le niveau d'approbation des périphériques que vous ajoutez manuellement à votre réseau. Le contrôle d'approbation consiste en un réseau spécifique qui répertorie tous les périphériques que vous ajoutez manuellement au mappage de sécurité réseau, quel que soit le statut de connexion des périphériques.

Vous pouvez configurer le port utilisé par les produits Norton pour communiquer entre eux. Vous pouvez également choisir d'afficher la fenêtre Présentation de la sécurité réseau à l'ouverture du mappage de sécurité réseau.

Vous pouvez supprimer tous les périphériques répertoriés dans le Mappage réseau à l'aide de l'option Purger le mappage réseau. Vous pouvez purger le mappage réseau avant de créer une nouvelle liste de périphériques. Par exemple, vous pouvez purger tous les périphériques présents sur votre réseau précédent avant de vous connecter à un nouveau réseau.


Mon compte

La fenêtre Mon compte permet d'activer votre produit ou de renouveler votre abonnement. La fenêtre permet également d'accéder à votre compte Norton et au Rapport mensuel.

Lorsque vous créez un compte Norton, vous pouvez visualiser et gérer tous vos produits Norton et vos informations personnelles dans la page de bienvenue de Norton Account. Elle stocke également les clés des produits Norton inscrits pour vous aider en cas de réinstallation d'un produit ou d'un service.

La fenêtre Mon compte inclut les options suivantes :

Accéder au compte Norton | Permet d'enregistrer votre produit et de gérer tous vos produits Norton.
Renouveler abonnement | Permet de vérifier l'état de l'abonnement et de le renouveler.
Activer Norton 360 | Permet d'activer votre produit Norton 360 à l'aide de la clé de produit unique. Cette option n'est disponible que si vous n'avez pas activé votre produit. Vous devez activer Norton 360 pour en utiliser toutes les fonctionnalités.
Acheter davantage d'espace | Achetez de l'espace de stockage en ligne supplémentaire pour sauvegarder vos données.
Protéger davantage d'ordinateurs | Permet d'acheter des clés de produit supplémentaires pour installer Norton 360 sur d'autres ordinateurs. Votre produit doit être activé pour utiliser cette option.
Afficher le Rapport mensuel | Permet d'afficher le récapitulatif des activités d'un mois ou un rapport qui couvre la période allant de la date d'installation à la date spécifiée.

En outre, la fenêtre Mon compte contient les détails de l'abonnement, dans la section Etat. Elle affiche le nombre de jours restant pour l'activation ou le nombre de jours dont vous disposez avec l'abonnement en cours.

La fenêtre Mon compte affiche aussi des détails sur l'espace disponible et l'espace total disponible dans la sauvegarde en ligne.


Acheter du stockage en ligne supplémentaire.

Vous pouvez utiliser le centre de stockage en ligne sécurisé pour les sauvegardes si la taille de votre jeu de sauvegarde peut tenir dans l'espace dont vous disposez. Si l'espace de stockage en ligne est insuffisant pour la sauvegarde, Norton 360 vous permet d'acheter de l'espace supplémentaire. Des détails sur l'espace de stockage en ligne nécessaire et l'espace disponible sont fournis dans l'onglet Où de la fenêtre Gérer les jeux de sauvegarde.

Remarque :

Vous devez être connecté à Internet et connecté à votre compte Norton pour acheter de l'espace de stockage en ligne.


Règles de trafic de pare-feu

Utilisez cet onglet pour contrôler comment le pare-feu gère les communications entre votre ordinateur et les réseaux auxquels il est connecté. Les règles que vous créez ou modifiez ici s'appliquent à tous les programmes de votre ordinateur. Elles gèrent les types de règles de communication suivants :

ICMP entrant par défaut

ICMP sortant par défaut

Les messages ICMP fournissent des informations d'état et de contrôle. Ces paramètres contrôlent tous les types de messages ICMP sortants et les types de messages ICMP entrants sans danger.

Nom NetBIOS entrant par défaut

NetBIOS entrant par défaut

NetBIOS est l'acronyme de Network Basic Input/Output System (protocole NetBIOS). NetBIOS donne les service de nom, de session et de datagramme.

Ces paramètres contrôlent les communications NetBIOS, qui sont exploitées par les services de partage de fichiers et d'imprimantes pour la désignation des périphériques et la transmission des données.

BootP entrant par défaut

BootP sortant par défaut

Bootp est l'appellation abrégée du protocole bootstrap qui permet à un ordinateur de connaître sa propre adresse IP.

Ces paramètres contrôlent l'utilisation du service BootP.


Règles de programme de pare-feu

Le pare-feu de Norton 360 protège votre PC contre les communications réseau indésirables et les intrusions. Utilisez cet onglet pour définir des règles d'accès spécifiques pour chacun des programmes de votre ordinateur.

Les options disponibles sont les suivantes :

Auto

Configure automatiquement l'accès à Internet pour le programme en fonction des recommandations de Symantec.

Cette option est l'option par défaut assignée automatiquement à un programme lorsque l'option Contrôle automatique des programmes est activée.

Autoriser

Autorise le programme à accéder à Internet.

Bloquer

Empêche le programme d'accéder à Internet.

Personnalisé

Ouvre la fenêtre Règles de programme, dans laquelle vous pouvez créer manuellement et modifier des règles de filtrage pour le programme.


Sécurité de l'ordinateur - Détails

Les Détails de sécurité de l'ordinateur présentent les activités de Norton 360 relatives aux virus, aux spywares, au pare-feu et aux vulnérabilités.

L'état de chaque activité dans la fenêtre Sécurité de l'ordinateur - Détails influe sur l'état global de la sécurité et l'état global de Norton 360. L'icône située en regard de chaque élément de la liste montre l'état global de la sécurité.

Si une intervention de votre part est nécessaire, un message vous indique les étapes à effectuer. Si nécessaire, un lien Détails apparaît, vous permettant d'afficher des détails spécifiques sur les fichiers, l'activité de virus, la sévérité, le statut et les mesures recommandées.

Le tableau suivant regroupe les activités prises en charge par la Sécurité de l'ordinateur :

Analyse antivirus et détection des spywares | Indique quand la fonction de protection antivirus a examiné l'intégralité de votre ordinateur pour rechercher les virus et les spywares.
Mise à jour des définitions | Indique l'heure et la date auxquelles vos définitions de virus ont été mises à jour pour la dernière fois.
Auto-Protect | Vérifie qu'Auto-Protect protège automatiquement votre ordinateur contre les virus, les spywares et autres risques.
Protection avancée SONAR | Vérifie que la protection avancée SONAR protège votre ordinateur contre le code malveillant même avant que les définitions de virus ne soient disponibles.
Pare-feu intelligent | Vérifie que le pare-feu est activé et empêche les programmes malveillants de pénétrer sur votre ordinateur ou de l'utiliser.
Antispyware | Vérifie que la fonction antispyware protège votre ordinateur contre les risques de sécurité qui peuvent compromettre vos coordonnées et votre confidentialité.
Prévention d'intrusion | Vérifie que la technologie de prévention d'intrusion bloque les tentatives d'intrusion.
Protection du navigateur | Vérifie les paramètres de votre navigateur Internet pour vérifier que la sécurité est configurée sur le niveau approprié pour vous protéger contre les sites Web non fiables.
Analyse du courrier entrant | Vérifie que l'analyse antivirus du courrier électronique arrête les infections dans les messages électroniques entrants.
Analyse du courrier sortant | Vérifie que l'analyse antivirus du courrier électronique arrête les infections dans les messages électroniques sortants et analyse vos messages sortants afin d'y détecter les virus.

En outre, vous pouvez utiliser les options suivantes sous Opérations réalisables :

Exécuter des analyses | Permet d'exécuter des analyses de base, complètes ou personnalisées pour rechercher les virus, les menaces ou les fichiers indésirables sur votre ordinateur.
Exécuter LiveUpdate | Exécute LiveUpdate pour rechercher et obtenir les dernières mises à jour des définitions et du programme


Règles de filtrage : action

Vous pouvez créer une règle qui contrôle la manière dont les autres ordinateurs du réseau accèdent à votre ordinateur, en fonction de divers critères. Parmi ces critères : type de protocole, ports, adresse Internet et sens de la communication.

Sélectionnez l'action que la règle doit effectuer lorsque tous les critères sont remplis. Les options sont les suivantes :

Autoriser

Autorise les communications du type indiqué

Par exemple, envisagez une règle de trafic selon les critères suivants : toutes les connexions entrantes de l'adresse Internet 192.168.1.1 via le port 8080. Lorsque vous sélectionnez Autoriser, le Pare-feu intelligent autorise toutes les connexions répondant aux autres critères de cette Règle de trafic.

Bloquer

Autorise les communications du type indiqué

Par exemple, envisagez une règle de trafic selon les critères suivants : toutes les connexions entrantes de l'adresse Internet 192.168.1.1 via le port 8080. Lorsque vous sélectionnez Bloquer, le Pare-feu intelligent bloque toutes les connexions répondant aux autres critères de cette Règle de trafic.

Surveiller

Actualise le journal des événements à chaque nouvelle communication du type indiqué

Cette opération permet de surveiller la fréquence d'utilisation de cette règle.

Vous pouvez afficher le journal des événements dans la fenêtre Historique de sécurité sous la catégorie Pare-feu - Activités.

La règle de surveillance consigne les événements liés au réseau. Cependant, vous devez créer une autre règle Autoriser ou Bloquer pour autoriser ou bloquer le trafic réseau.

Plus d'informations

Utilisation de l'Assistant Ajouter une règle


Règles de filtrage : communications

Les communications Internet utilisent divers protocoles et ports. Vous pouvez indiquer le type de protocole et de port comme critères d'une règle de filtrage.

Sélectionnez les protocoles pour la règle. Les options sont les suivantes :

TCP | La règle s'applique aux communications TCP (Transport Control Protocol).
UDP | La règle s'applique aux communications UDP (User Datagram Protocol).
TCP et UDP | La règle s'applique aux communications TCP et UDP.
ICMP | La règle s'applique aux communications ICMP (Internet Control Message Protocol). Cette option n'est disponible que quand vous ajoutez une règle de trafic, modifiez une règle de trafic ou modifiez une règle de programme qui gère le trafic ICMP.
ICMPv6 | La règle s'applique aux communications ICMP (Internet Control Message Protocol) version 6. Cette option n'est disponible que quand vous ajoutez une règle de trafic, modifiez une règle de trafic ou modifiez une règle de programme qui gère le trafic ICMPv6.
Tous | La règle s'applique à tous les protocoles pris en charge. Lorsque vous sélectionnez cette option, vous ne pouvez pas indiquer les types de communications ou les ports auxquels s'applique cette règle.

Pour les communications UDP, la règle analyse uniquement le premier datagramme. Si la règle s'applique, la même action sera utilisée pour tous les datagrammes UDP circulant dans les deux sens entre les mêmes points.

Sélectionnez les ports appropriés pour la règle. Les options sont les suivantes :

Tous les types de communications (tous les ports, locaux et distants)

La règle s'applique à toutes les communications, quel que soit le port utilisé.

Uniquement les types de communication ou les ports ci-dessous

La règle s'applique aux ports de la liste. Vous pouvez ajouter ou supprimer des ports à la liste.

Vous pouvez indiquer les ports en sélectionnant les ports répertoriés ou en ajoutant des ports particuliers ou des plages de ports. Si vous sélectionnez le protocole ICMP ou ICMv6, vous devez spécifier les commandes. Pour ce faire, vous devez sélectionner une commande dans la liste des commandes ou ajouter des commandes particulières ou une gamme de commandes.

Dans ce cas, l'option Ajouter est disponible. Vous pouvez utiliser cette option pour spécifier un port ou une commande. Utilisez l'option Supprimer pour supprimer un élément de la liste.

Plus d'informations

Utilisation de l'Assistant Ajouter une règle


Règles de filtrage : ordinateurs

La communication peut avoir lieu entre votre ordinateur et un autre ordinateur du réseau. Un ordinateur communique avec un autre sur Internet à l'aide d'une adresse de site Web ou d'une adresse Internet. Vous pouvez définir des restrictions d'accès sur un ordinateur pouvant accéder à votre ordinateur.

Sélectionnez les ordinateurs auxquels vous souhaitez appliquer la règle. Les options sont les suivantes :

Tout ordinateur

La règle s'applique à tous les ordinateurs.

Tous les ordinateurs du sous-réseau local

Cette règle ne s'applique qu'aux ordinateurs du sous-réseau local.

Le réseau d'une organisation est divisé en sous-réseaux pour faciliter l'efficacité des communications Internet. Un sous-réseau représente tous les ordinateurs du même réseau local.

Uniquement les ordinateurs et sites ci-dessous

La règle ne s'applique qu'aux ordinateurs, sites et domaines répertoriés.

Vous pouvez indiquer les noms et adresses des ordinateurs auxquels s'applique cette règle. Les détails des ordinateurs indiqués s'affichent dans la liste. Vous pouvez également supprimer des ordinateurs de la liste.

Dans ce cas, l'option Ajouter est disponible. Vous pouvez utiliser cette option pour ajouter un ordinateur à la liste. Vous pouvez utiliser l'option Supprimer pour supprimer un ordinateur de la liste.

Plus d'informations

Utilisation de l'Assistant Ajouter une règle


Règles de filtrage : connexions

Sur Internet, les types de connexions suivants peuvent se présenter entre votre ordinateur et d'autres ordinateurs :

Entrant | Les connexions entrantes comprennent les communications d'un autre ordinateur avec le vôtre.
Sortant | Les connexions sortantes comprennent les communications de votre ordinateur avec un autre.
Entrant et sortant | Les connexions entrantes et sortantes comprennent les communications entrantes et sortantes de votre ordinateur.

Sélectionnez le type de connexion que la règle doit surveiller. Les options sont les suivantes :

Connexions à d'autres ordinateurs | La règle s'applique aux connexions sortantes (de votre ordinateur vers un autre ordinateur).
Connexions depuis d'autres ordinateurs | La règle s'applique aux connexions entrantes (d'un ordinateur distant vers votre ordinateur).
Connexions à destination et en provenance d'autres ordinateurs | La règle s'applique aux connexions entrantes et sortantes.

Plus d'informations

Utilisation de l'Assistant Ajouter une règle


Règles de filtrage : description

La liste de règles de l'Assistant Ajouter une règle affiche toutes les règles de filtrage par nom ou par description.

Dans la fenêtre de description de l'Assistant Ajouter une règle ou de la fenêtre Modifier une règle, vous pouvez choisir une description pour une règle de Pare-feu intelligent. Certaines communications nécessitant plusieurs règles, il est donc préférable de saisir une description explicite.

Une fois la description de la règle saisie, vous pouvez passer à l'écran suivant de l'Assistant Ajouter une règle pour afficher le résumé des critères de la règle. Après confirmation des critères, le pare-feu crée une nouvelle règle de filtrage avec les critères spécifiés.

Vous ne pouvez pas créer de règle de trafic de pare-feu dans laquelle tous les critères correspondent aux critères d'une règle de trafic existante.

Plus d'informations

Utilisation de l'Assistant Ajouter une règle


Règles de filtrage : spécifier les commandes ICMP

La boîte de dialogue Spécifier les commandes ICMP vous permet de spécifier des catégories spéciales de commandes pour la communication ICMP. Les catégories sont les suivantes :

Commandes connues de la liste | La règle s'applique à toutes les commandes sélectionnées dans la liste. Sélectionnez toutes les commandes auxquelles cette règle doit s'appliquer.
Commandes spécifiées individuellement | La règle s'applique aux commandes que vous saisissez. Vous pouvez spécifier plusieurs numéros de port en les séparant par des espaces.
Plage de commandes | La règle s'applique à une série de commandes. Indiquez la commande de début et celle de fin.

Plus d'informations

Utilisation de l'Assistant Ajouter une règle


Règles de filtrage : spécifier les ports

Si vous créez ou modifier une règle de filtrage, vous pouvez spécifier les méthodes de communication, ou ports, auxquelles cette règle s'applique. Les catégories sont les suivantes :

Ports connus de la liste | La règle s'applique à tous les ports sélectionnés dans la liste. Sélectionnez tous les ports auxquels cette règle doit s'appliquer.
Ports spécifiés individuellement | La règle s'applique à tous les ports indiqués. Vous pouvez spécifier plusieurs numéros de port en les séparant par des espaces.
Plage de ports | La règle s'applique à une série de ports. Indiquez le numéro de port de départ (le plus petit nombre) et le numéro de port de fin (le plus grand nombre).
Emplacement | La règle peut s'appliquer à des ports locaux et distants. Les ports locaux sont situés sur votre ordinateur et généralement utilisés pour les connexions entrantes. Les ports distants sont situés sur l'ordinateur avec lequel le vôtre communique. Ils sont généralement utilisés pour les connexions sortantes.

Plus d'informations

Utilisation de l'Assistant Ajouter une règle


Règles de filtrage : suivi

Vous pouvez utiliser l'option Supervision pour conserver la trace des occurrences des événements réseau correspondant à une règle de filtrage.

Dans cette fenêtre, vous pouvez sélectionner Créer une entrée de journal des événements. Cette option crée une entrée de journal lorsqu'un événement de communication correspondant à la règle de filtrage se produit.

Si vous avez sélectionné l'option Surveiller dans la fenêtre Action, l'option Créer une entrée dans le journal des événements est alors automatiquement cochée.

Vous pouvez afficher le journal des événements sous la catégorie Pare-feu - Activités dans la fenêtre Historique de la sécurité.


Activer la sauvegarde en ligne

Pour pouvoir activer le service de sauvegarde en ligne fourni par Norton 360, vous devez avoir créé un compte Norton. Si vous n'avez pas encore créé de compte Norton, un message peut vous demander de le faire.


Détails d'Identity Protection

Vous pouvez afficher le statut des diverses fonctions d'Identity Protection. Les diverses fonctions d'Identity Protection vous protègent contre le vol en ligne et vous apportent un environnement en ligne sûr.

Lorsque vous désactivez l'option Navigation sécurisée ou Antiphishing, Antiphishing et Norton Safe Web sont automatiquement désactivés. Dans ce cas, Norton 360 affiche un statut Attention. Il est conseillé d'activer l'option Navigation sécurisée ou Antiphishing pour obtenir une protection continue. Vous pouvez activer Antiphishing et Norton Safe Web à l'aide de l'option Corriger maintenant.

En outre, la fenêtre Détails Identity Protection vous permet d'effectuer les tâches suivantes :

Vérifier l'outil d'évaluation des menaces Internet | Vous permet d'en savoir plus sur les virus et les risques qui leur sont associés. Utilisez le lien pour ouvrir la page Web Symantec, qui fournit des informations sur les icônes de l'outil Symantec d'évaluation des menaces Internet. Vous pouvez aussi obtenir des informations sur les diverses formes de menace et d'attaque que votre ordinateur peut rencontrer.
En savoir plus sur les attaques de phishing | Vous permet d'en savoir plus sur les attaques de phishing. Utilisez le lien pour ouvrir la page Web Symantec, qui fournit des informations sur le phishing.
Gérer Identity Protection | Vous permet de gérer les paramètres d'Identity Protection. Lorsque vous cliquez sur ce lien, la fenêtre Paramètres d'Identity Protection apparaît.

Identity Protection propose les fonctions suivantes :

Identity Safe | Indique si Identity Safe est activé et configuré. Si Identity Safe est désactivé, vous ne pouvez voir aucune de ses options. Vous ne pouvez pas non plus utiliser la fonctionnalité Identity Safe pendant que vous naviguez sur Internet.
Antiphishing | Indique si l'antiphishing est activé et vous empêche de visiter des sites Web à risque. Si vous désactivez la fonctionnalité Antiphishing, Norton 360 vous protège contre les menaces Internet via ses fonctions Norton Safe Web. Vous pouvez activer Antiphishing à l'aide de l'option Corriger maintenant de la fenêtre Détails d'Identity Protection.
Norton Safe Web | Indique si Norton Safe Web est activé et vous protège lorsque vous êtes en ligne. Si vous désactivez la fonction Norton Safe Web, vous ne pourrez pas afficher l'évaluation de la sécurité des sites Web que vous visitez. De plus, les icônes d'évaluation Norton n'apparaîtront pas en regard des résultats de recherche.


Surveillance de l'état du produit

La fenêtre Surveillance de l'état du produit permet de surveiller ou d'ignorer l'état de protection de l'antivirus, du pare-feu, de la fonction Identity Protection et de diverses fonctionnalités. Elle indique l'état de la sécurité de la connexion Internet de votre ordinateur et la protège contre les activités de communication indésirables. Par ailleurs, elle recherche sur votre ordinateur les virus, spywares et autres menaces, et surveille différentes fonctions, notamment la sauvegarde.

Vous pouvez par exemple sélectionner ou surveiller l'option Pare-feu intelligent dans la fenêtre Surveillance de l'état du produit, puis désactiver le Pare-feu intelligent. Ce faisant, l'état de sécurité de Norton 360 devient Vulnérable. Cependant, si le Pare-feu intelligent est désactivé ou ignoré, l'état de sécurité de Norton 360 ne change pas lorsque vous désactivez le Pare-feu intelligent.

Vous pouvez sélectionner ou désélectionner les options pour, respectivement, surveiller l'état d'une fonction ou l'ignorer.

Les options suivantes sont disponibles dans la fenêtre Surveillance de l'état du produit :

Antivirus

L'antivirus protège votre ordinateur contre les risques de sécurité qui peuvent compromettre vos coordonnées et votre confidentialité.

La fenêtre Surveillance de l'état du produit permet de surveiller ou d'ignorer les options suivantes :

  • Auto-Protect

  • Protection avancée SONAR

  • Analyse des virus et spywares

  • Analyse du courrier entrant

  • Analyse du courrier sortant

  • Antispyware

Pare-feu

Le pare-feu permet de contrôler la connexion à Internet de votre ordinateur pour le protéger contre les communications indésirables et les intrusions en provenance d'Internet.

La fenêtre Surveillance de l'état du produit permet de surveiller ou d'ignorer les options suivantes :

  • Pare-feu intelligent

  • Prévention d'intrusion

  • Protection du navigateur

Protection de l'identité

L'option Navigation sécurisée, qui se trouve sous Identity Protection, permet de surveiller ou d'ignorer la fonction Navigation sécurisée.

La fonction Navigation sécurisée active les fonctions Antiphishing et Norton Safe Web de Norton 360. La fonction Antiphishing analyse les niveaux de sécurité des sites Web que vous visitez. La fonction Norton Safe Web offre un environnement sécurisé de recherche sur le Web, en affichant les icônes d'évaluation de site en regard de chaque résultat de recherche.

Lorsque vous désélectionnez cette option, Norton 360 ne modifie pas l'état de sécurité de la fonction Identity Protection, même si la fonction Navigation sécurisée est désactivée.

Divers

L'option Sauvegarde, qui se trouve sous Divers, permet de surveiller ou d'ignorer la fonction de sauvegarde de Norton 360.

La fonction Sauvegarde vous permet de sauvegarder vos fichiers et dossiers importants et vous laisse configurer l'emplacement et la planification de sauvegarde. Lorsque vous désélectionnez ou ignorez cette option, Norton 360 ne modifie pas l'état de sécurité de la fonction Sauvegarde, même si la fonction Sauvegarde n'est pas configurée.


Sélectionner des fichiers à restaurer

Norton 360 détecte automatiquement tous les fichiers présents sur la source spécifiée. Il répertorie également tous les dossiers source de manière hiérarchique dans le volet de gauche. Vous pouvez naviguer vers différents dossiers ou emplacements où les fichiers sont disponibles.

Le volet droit affiche des détails sur chaque fichier (par exemple, le type de fichier, sa taille, sa date de création ou sa date de la dernière modification). Vous pouvez consulter au bas de la fenêtre des détails tels que le nombre de fichiers figurant dans un dossier et la taille de dossier totale. Vous pouvez placer le pointeur sur un nom de fichier pour afficher l'emplacement du fichier.

Vous pouvez sélectionner les fichiers comme suit :

  • En sélectionnant ou en désélectionnant la case située en regard du nom de fichier..

  • En cochant ou décochant un dossier dans le volet gauche pour sélectionner tous les fichiers figurant dans ce dossier.

  • En sélectionnant ou en désélectionnant la case Elément sauvegardé du volet droit pour inclure ou exclure tous les fichiers figurant dans un dossier.

Lorsque vous cliquez sur Fermer, les fichiers sélectionnés restent dans la liste des fichiers que Norton 360 va restaurer pour cette catégorie. Tous les fichiers désélectionnés sont supprimés de la liste des Fichiers restaurés.

Qu'ils soient sélectionnés ou désélectionnés, les fichiers sont conservés dans votre sauvegarde et peuvent être restaurés ultérieurement.


Restaurer vers un autre emplacement

Vous pouvez restaurer vos fichiers vers leur Emplacement d'origine ou vers un Nouvel emplacement.

Vous pouvez utiliser l'option Parcourir pour ajouter le nouvel emplacement de restauration ou taper l'adresse de cet emplacement. Norton 360 crée les dossiers dans lesquels les fichiers sauvegardés sont restaurés.

Norton 360 affiche le nombre total de fichiers et la taille totale des fichiers sélectionnés en vue de la restauration.

Remarque :

Si les fichiers portant le même nom se trouvent toujours dans l'emplacement d'origine, ils seront remplacés par les fichiers que vous restaurez. Pour éviter de remplacer les fichiers se trouvant dans l'emplacement d'origine, renommez-les avant d'effectuer la restauration.


Restaurer des fichiers - Restauration de vos fichiers

Cette fenêtre indique l'avancement de l'activité de restauration. Elle affiche le nombre total de fichiers sélectionnés pour la restauration et le nombre de fichiers restaurés par Norton 360. Elle indique aussi l'emplacement des fichiers que vous restaurez.

Si des fichiers situés dans l'emplacement de destination portent le même nom que les fichiers restaurés, Norton 360 vous demande si vous voulez les remplacer. Vous pouvez sélectionner la case Mémoriser cette décision de la boîte de dialogue Confirmer le remplacement pour restaurer tous les fichiers vers l'emplacement d'origine.

Vous pouvez également afficher le fichier en cours de restauration par Norton 360.


Restaurer des fichiers - Depuis quel emplacement souhaiteriez-vous restaurer vos fichiers ?

Sous Source, vous pouvez choisir le jeu de sauvegarde contenant les jeux de sauvegarde que vous voulez restaurer. La fenêtre indique aussi la source, le nombre de fichiers, la taille des fichiers et la date de la dernière sauvegarde pour les jeux de sauvegarde figurant dans votre configuration de sauvegarde.

Norton 360 répertorie tous les jeux de sauvegarde présents dans votre configuration de sauvegarde. Si un jeu de sauvegarde ne figure pas dans la liste, cliquez sur le lien Actualiser pour mettre à jour la liste Source.

En regard de chaque jeu de sauvegarde, Norton 360 affiche des icônes indiquant si les jeux de sauvegarde sont disponibles sur votre lecteur local ou sur des périphériques externes.


Restauration de fichiers - Restauration de fichiers à partir d'un jeu de sauvegarde

Utilisez la fonction de restauration pour copier sur votre ordinateur des fichiers qui ont été précédemment sauvegardés.

Lorsque vous restaurez des fichiers, vous pouvez modifier les paramètres suivants :

Restaurer à partir de

Affiche le jeu de sauvegarde à partir duquel les fichiers restaurés doivent être récupérés.

Les options disponibles sont les suivantes :

  • Par défaut, Norton 360 affiche l'emplacement de sauvegarde du jeu de sauvegarde le plus récent que vous avez exécuté et les emplacements d'origine des fichiers. Cependant, vous pouvez changer le jeu de sauvegarde Restaurer à partir de pour restaurer des fichiers à partir de l'un des jeux de sauvegarde vers lequel Norton 360 a précédemment effectué une sauvegarde.

  • Vous pouvez utiliser le bouton Afficher tout pour changer de jeu de sauvegarde.

Types de fichier

Affiche le nombre total de fichiers et la taille totale des fichiers que vous pouvez restaurer à partir du jeu de sauvegarde sélectionné

Les options disponibles sont les suivantes :

  • Vous pouvez sélectionner la case Restaurer tous les fichiers et toutes les catégories pour sélectionner ou supprimer toutes les catégories de fichiers.

  • Vous pouvez choisir les fichiers d'un jeu de sauvegarde que Norton 360 doit restaurer. Vous pouvez utiliser le lien Rechercher des fichiers ou des dossiers pour sélectionner le fichier.

    Pour le jeu de sauvegarde que vous sélectionnez, vous pouvez afficher le nombre total de fichiers sélectionnés pour la restauration. Vous pouvez afficher la taille totale des fichiers sélectionnés pour la restauration.

  • Vous pouvez rechercher des fichiers et des dossiers par leur nom pour les ajouter au jeu de sauvegarde à restaurer ou les en supprimer. Vous pouvez aussi rechercher des fichiers comportant une extension spécifique.

Les fichiers que vous choisissez de ne pas restaurer sont conservés dans votre sauvegarde et peuvent être restaurés ultérieurement.

Restaurer vers

Affiche l'emplacement de votre ordinateur dans lequel les fichiers restaurés doivent être placés.

Les options disponibles sont les suivantes :

  • Par défaut, Norton 360 affiche l'emplacement d'origine des fichiers. Vous pouvez effectuer une restauration vers l'emplacement d'origine des fichiers ou accéder à un nouvel emplacement auquel restaurer vos fichiers.

Vous pouvez utiliser l'option Modifier pour changer l'emplacement Restaurer vers.

Remarque :

Si vous restaurez des fichiers vers leur emplacement d'origine, Norton 360 remplace les fichiers se trouvant dans cet emplacement et portant le même nom que les fichiers restaurés. Vous pouvez choisir un autre emplacement pour l'option Restaurer vers afin d'éviter de remplacer des fichiers.

Vous pouvez répartir l'espace de stockage en ligne alloué à votre compte Norton entre vos ordinateurs.

Remarque :

Si vous avez réinstallé Norton 360 sur l'un des ordinateurs, assurez-vous d'avoir sélectionné le jeu de sauvegarde correct pendant la restauration des données pour votre ordinateur. Vous pouvez utiliser le bouton Afficher tout pour choisir le jeu de sauvegarde correct.

Vous pouvez utiliser l'option Restaurer des fichiers pour restaurer les fichiers. Si les fichiers situés dans l'emplacement de destination portent le même nom que les fichiers restaurés, Norton 360 vous demande si vous voulez les remplacer. Vous pouvez sélectionner la case Mémoriser cette décision de la boîte de dialogue Confirmer le remplacement pour restaurer tous les fichiers vers l'emplacement d'origine.


Restaurer des fichiers - Résultats de la restauration

Cette fenêtre affiche des informations détaillées concernant votre dernière session de restauration. Le résumé inclut le chemin d'accès aux fichiers restaurés et l'état de la restauration.

Remarque :

Pour afficher le chemin d'accès complet de l'emplacement d'origine d'un fichier, placez le curseur de la souris sur son nom dans la liste Elément sauvegardé.

Vous pouvez aussi sélectionner un fichier et utiliser le lien Ouvrir le fichier sélectionné pour afficher l'un des fichiers restaurés.


Restaurer les fichiers - Sélectionner les fichiers à restaurer

Norton 360 fournit une procédure simplifiée pour restaurer vos fichiers sauvegardés.

Vous pouvez rechercher des fichiers ou des dossiers par leur nom afin de les restaurer à partir du jeu de sauvegarde. Vous pouvez saisir tout ou partie d'un nom de fichier ou de dossier. Vous pouvez aussi rechercher des fichiers comportant une extension spécifique. Le résultat de la recherche contient les noms contenant le texte saisi. Lorsque vous recherchez des noms de dossiers, la liste Elément sauvegardé répertorie les fichiers stockés dans les dossiers sauvegardés dont le nom contient le texte saisi.

Vous pouvez utiliser des caractères génériques tels que les astérisques (*) ou les points d'interrogation (?) pour rechercher des noms de fichiers ou de dossiers.

Norton 360 détecte automatiquement tous les fichiers présents dans le jeu de sauvegarde spécifié. Norton 360 affiche les catégories de fichier qui appartiennent au jeu de sauvegarde que vous avez sélectionné en vue de sa suppression. Ces catégories de fichiers sont indiquées dans le volet gauche, sous Afficher les résultats pour.

Les options suivantes sont disponibles sous Afficher les résultats pour dans le volet gauche de la fenêtre :

Tous les types de fichiers

Vous pouvez voir tous les fichiers sauvegardés d'un jeu de sauvegarde.

Catégories de fichiers

Vous pouvez voir toutes les catégories de fichier précédemment sauvegardées dans le volet gauche. Lorsque vous cliquez sur une catégorie de fichier, vous pouvez afficher les fichiers sauvegardés de cette catégorie de fichier dans le volet gauche.

Vous pouvez afficher les détails du fichier, tels que son type, sa taille et la date de la dernière sauvegarde.

Dossiers

Vous pouvez afficher tous les dossiers sauvegardés contenant des fichiers disponibles dans un jeu de sauvegarde.

Vous pouvez afficher l'emplacement d'origine du fichier appartenant au jeu de sauvegarde sélectionné.

Si le chemin de dossier d'un fichier ne s'affiche pas entièrement, déplacez le pointeur sur l'élément pour l'afficher en entier.

Fichiers sélectionnés

Vous pouvez afficher tous les fichiers et dossiers sélectionnés pour restauration.

Vous pouvez restaurer les fichiers comme suit :

  • En cochant ou décochant la case située en regard du nom du fichier à restaurer.

  • En cochant ou décochant la case Elément sauvegardé pour inclure ou exclure tous les fichiers d'un jeu de sauvegarde.

Norton 360 affiche le nombre total de fichiers et la taille des fichiers qui répondent aux critères de recherche. Vous pouvez afficher les détails au bas de la fenêtre.

Lorsque vous cliquez sur OK, les fichiers sélectionnés sont ajoutés à la liste des fichiers restaurés par Norton 360. Si vous effectuez d'autres recherches, les fichiers trouvés sont ajoutés à cette liste.

Qu'ils soient sélectionnés ou désélectionnés, les fichiers sont conservés dans votre sauvegarde et peuvent être restaurés ultérieurement.


Informations supplémentaires sur l'activité d'analyse en cours

Ces informations sont notamment les éléments et les activités spécifiques impliqués dans la dernière analyse. Selon le type d'activité d'analyse venant d'être effectuée, les informations affichées peuvent être les suivantes : Vous pouvez cliquer sur les liens pour prendre d'autres mesures ou consulter les détails.

Selon le type d'analyse, les informations affichées peuvent être les suivantes :

  • Pour les activités de nettoyage de la catégorie Optimisation de l'ordinateur, Norton 360 répertorie le nom et l'emplacement des fichiers qui ont été supprimés durant l'analyse de nettoyage.

    Les informations incluent également la quantité d'espace disque libérée après l'exécution de l'analyse.

  • Pour l'analyse antivirus et antispyware, des statistiques concernant le nombre de fichiers analysés et le nombre de risques de sécurité détectés et traités sont affichées.

  • Pour les activités de la catégorie Sauvegarde et restauration, les dates et l'état de la dernière sauvegarde ou de la dernière restauration effectuée sont affichés.

Si l'état de la sauvegarde ou de la restauration signale que certains fichiers n'ont pas été sauvegardés ou restaurés, vérifiez les éléments suivants :

  • Fermez tous les autres programmes en cours d'exécution avant de sauvegarder vos fichiers.

    Les fichiers en cours d'utilisation par un autre programme ne peuvent pas être sauvegardés.

  • Ces fichiers étaient peut-être verrouillés parce qu'ils étaient en cours d'utilisation par un autre programme.

  • Vous n'avez peut-être pas les droits d'accès nécessaires pour sauvegarder ou restaurer les fichiers vers ou depuis l'emplacement sélectionné.

  • Si la taille de certains fichiers dépasse 4 Go, vous avez peut-être choisi de les sauvegarder ou de les restaurer vers ou depuis un disque qui n'est pas formaté avec un système de fichiers prenant en charge les fichiers de cette taille.


Activités et détails de l'analyse

Lorsque l'activité d'analyse effectuée par Norton 360 est terminée, cette fenêtre répertorie chacune des activités et affiche un bref résumé des résultats.

Si une analyse particulière est désactivée, son nom est grisé dans la liste. Si vous laissez certaines activités désactivées pendant plus d'une ou deux semaine, un message s'affichera vous recommandant de les réactiver.

Pour certaines activités, dans la colonne Résultats, vous pouvez cliquer sur un lien Détails pour afficher à propos des tâches ayant été effectuées des informations plus détaillées dans la fenêtre Historique de la sécurité - Détails avancés. Pour les autres activités, un état est affiché (par exemple la date d'une mise à jour, si des problèmes ont été détectés ou la date de la dernière analyse). Il peut également signaler la date de la dernière analyse.

Un lien Détails peut apparaître pour les activités suivantes :

  • Pour les activités de nettoyage de la catégorie Optimisation de l'ordinateur, vous pouvez voir le nombre des fichiers qui ont été supprimés durant le nettoyage de votre ordinateur.

  • Pour l'analyse antivirus et antispyware, les informations affichées sont le nombre total de fichiers analysés, le nombre de virus détectés et d'autres détails concernant l'analyse.

S'il y a un problème et qu'une intervention de votre part est nécessaire, un message vous indiquant la marche à suivre s'affiche dans la colonne Résultats. Par exemple, si une mise à jour nécessite le redémarrage de l'ordinateur, les résultats de l'analyse LiveUpdate affichent un message pour le signaler.

Vous pouvez aussi exporter les résultats analysés vers votre dossier personnel. Vous pouvez utiliser le lien Exporter les résultats de l'analyse de virus et spywares situé au bas de la fenêtre pour enregistrer les résultats de l'analyse.


Activités et analyses en cours

Norton 360 est en train d'exécuter une ou plusieurs tâches. Dans la colonne de gauche, sous Analyses, figure la liste des activités d'analyse, un symbole >> indiquant l'analyse en cours. Vous pouvez afficher dans la partie inférieure de la page d'autres informations sur l'activité en cours. Par exemple, si une sauvegarde est en cours, la destination de stockage et le nombre de fichiers en cours de sauvegarde sont affichés.

Dans la colonne de droite, sous Etat, le système signale si une tâche est terminée ou si une action ultérieure est nécessaire. Une fois les activités et les analyses terminées, la fenêtre Activités et détails de l'analyse affiche des informations plus spécifiques sur les actions supplémentaires requises.

Pendant l'exécution de cette activité, vous pouvez réduire la fenêtre. Si nécessaire, vous pouvez également annuler une analyse en cours. Si cette analyse était exécutée pour corriger un problème, Norton 360 l'exécutera de nouveau lorsque vous n'utiliserez pas votre ordinateur. Vous pouvez aussi ignorer une activité ou une analyse. Dans certains cas, vous pouvez suspendre une activité ou une analyse.

Pour arrêter votre ordinateur une fois les activités ou les analyses terminées, sélectionnez l'option Eteindre l'ordinateur à la fin située en bas de la fenêtre.


Planification de Norton 360

La plupart des activités de Norton 360 sont exécutées automatiquement en arrière-plan lorsque vous n'utilisez pas votre ordinateur. Utilisez l'outil de planification pour contrôler le moment auquel certaines tâches sont exécutées.

De nombreuses options sont disponibles pour la planification de tâches personnalisées liées à la sécurité et à l'optimisation de l'ordinateur. Lorsque vous sélectionnez la fréquence d'exécution d'une activité (automatique, manuelle, hebdomadaire ou mensuelle), des options supplémentaires sont mises à votre disposition. Par exemple, lorsque vous sélectionnez une planification hebdomadaire, vous devez également choisir un jour et une heure de début.

Les paramètres suivants sont disponibles :

Automatique (Recommandé)

Les tâches sont exécutées selon les besoins, lorsqu'aucune activité de la souris ou du clavier n'est détectée.

Lorsqu'une tâche est en cours d'exécution, un bref message peut apparaître dans le coin inférieur droit de votre bureau Windows.

Hebdomadaire

Les tâches sont exécutées chaque semaine, au jour et à l'heure que vous avez choisis.

Mensuelle

Les tâches sont exécutées chaque mois, au jour et à l'heure que vous avez choisis.

Planification manuelle

Les tâches ne sont jamais exécutées individuellement, sauf si vous les lancez vous-même. Elles peuvent être exécutées dans le cadre d'un groupe d'analyses, par exemple si vous exécutez une analyse complète.

Les performances de votre ordinateur sont maximisées si vous planifiez vos opérations critiques pour qu'elles s'exécutent pendant que votre ordinateur est en veille. Si vous planifiez des analyses hebdomadaires ou mensuelles et sélectionnez l'option Exécuter uniquement en période d'inactivité, Norton 360 analyse votre ordinateur pendant qu'il est en veille. Symantec vous conseille de sélectionner l'option Exécuter uniquement en période d'inactivité pour obtenir de meilleures performances de votre ordinateur.

Vous pouvez aussi accéder à la fenêtre Paramètres des jeux de sauvegarde en cliquant sur le lien Cliquez ici pour planifier la sauvegarde. Vous pouvez configurer les options de planification de sauvegarde dans l'onglet Quand.


Quarantaine manuelle

La fenêtre Quarantaine manuelle vous permet d'ajouter un risque de sécurité à la quarantaine. Les éléments en quarantaine sont isolés du reste de l'ordinateur, de sorte qu'ils ne peuvent pas se propager ni provoquer de nouvelles infections.

Dans cette fenêtre, vous pouvez sélectionner le fichier à mettre en quarantaine et fournir une description de ce fichier.

Vous pouvez utiliser l'option Supprimer le fichier du disque pour supprimer du disque le fichier à mettre en quarantaine. Cela garantit que les processus actifs associés à ce fichier sont arrêtés.

Remarque :

Pour mettre un fichier en quarantaine, vous devez enregistrer et fermer tous les programmes ouverts sur l'ordinateur.

Plus d'informations

Affichage d'éléments de l'historique de la sécurité


Restauration de quarantaine

Pour fonctionner, certains programmes dépendent d'autres programmes considérés comme étant des risques de sécurité. Le programme peut ne pas fonctionner si un fichier spécifique est supprimé. Tous les risques de sécurité supprimés sont automatiquement sauvegardés dans la quarantaine de l'Historique de la sécurité. Si un programme utile cesse de fonctionner, Norton 360 vous permet ainsi de restaurer le programme qui présente des risques.

La fenêtre Restauration de quarantaine vous permet de restaurer un élément mis en quarantaine.

Cette fenêtre affiche les détails de l'élément que vous voulez restaurer. En cas de menaces non virales, vous pouvez configurer Norton 360 de sorte que le risque de sécurité ne soit pas détecté lors des analyses ultérieures. Vous pouvez utiliser l'option disponible dans cette fenêtre si vous ne souhaitez pas que les analyses Norton 360 détectent à nouveau le risque de sécurité.

Remarque :

La restauration d'un élément mis en quarantaine peut présenter un risque pour votre système.

Plus d'informations

Affichage d'éléments de l'historique de la sécurité


Activité SONAR

SONAR est l'abréviation de Symantec Online Network for Advanced Response, qui identifie des menaces naissantes en se basant sur le comportement des applications. SONAR détecte et protège votre ordinateur contre tout code malveillant, avant même que les définitions de virus ne soient disponibles sur LiveUpdate. La catégorie SONAR apporte des informations sur les risques de sécurité identifiés.

Cette catégorie répertorie également toute activité modifiant la configuration ou les paramètres de votre ordinateur. La vue Détails avancés de cette catégorie fournit des informations supplémentaires sur les ressources affectées par l'activité.

Plus d'informations

Affichage d'éléments de l'historique de la sécurité


Sélection d'un jeu de sauvegarde en vue de supprimer des fichiers

Vous pouvez sélectionner un jeu de sauvegarde dans la liste déroulante pour supprimer les fichiers que vous avez sauvegardés. L'élément de liste affiche aussi des détails tels que le nombre de fichiers et la taille du jeu de sauvegarde.

Une fois un jeu de sauvegarde sélectionné, Norton 360 ouvre une fenêtre dans laquelle vous pouvez afficher les fichiers que vous avez inclus dans le jeu de sauvegarde.


Gestionnaire de démarrage

Le Gestionnaire de démarrage de Norton 360 vous aide à gérer et à contrôler vos programmes de démarrage en vue d'améliorer les performances de votre PC.

Vous pouvez afficher dans cette fenêtre les détails suivants relatifs aux programmes :

Nom du programme

Indique le nom du programme inclus dans les programmes de démarrage.

Cette information vous aide à décider d'exécuter ou non ce programme au démarrage ou de le lancer ultérieurement. Par ailleurs, en cliquant sur le nom du programme, vous pouvez afficher des informations détaillées le concernant dans la fenêtre Détail des fichiers.

Utilisation dans la communauté

Permet d'afficher le fréquence d'utilisation du programme parmi les membres de la communauté pour déterminer sa popularité.

Symantec utilise une méthode statistique rigoureuse pour évaluer la fiabilité d'un programme et le classer comme étant fiable.

Utilisation des ressources

Affiche l'impact d'un programme sur les performances de votre ordinateur.

Cette section indiquera également le niveau de performances du programme la prochaine fois que vous ouvrirez une session sur votre ordinateur.

Marche/Arrêt

Indique si le programme est exécuté ou non au démarrage.

Vous pouvez utiliser cette option pour activer ou désactiver un programme au démarrage. tous les programmes sont activés par défaut. Si vous décochez la case, l'état devient Arrêt. Si vous la sélectionnez, l'état est Marche. Si l'état d'un programme est Arrêt, il n'est pas exécuté au démarrage de l'ordinateur. Si l'état d'un programme est Marche, il est exécuté au démarrage de l'ordinateur.

Vous pouvez utiliser la case qui se trouve près de Marche/Arrêt pour activer ou désactiver simultanément tous les programmes.

Retarder le démarrage

Indique si l'exécution de l'élément de démarrage est ou non retardée.

Vous pouvez utiliser cette option pour retarder l'exécution d'un programme au démarrage.

Si vous cochez la case, le programme n'est pas exécuté au démarrage de l'ordinateur. Si vous décochez la case, le programme est exécuté au démarrage de l'ordinateur.

L'option Exécuter les éléments retardés maintenant permet d'exécuter manuellement toutes les applications de démarrage que vous avez choisi de retarder.

Vous pouvez utiliser la case qui se trouve près de Retarder le démarrage pour retarder simultanément tous les programmes de démarrage.

De plus, vous pouvez afficher des informations détaillées sur un programme en cliquant sur son lien dans la colonne Nom du programme. Lorsque vous cliquez sur le nom du programme, la fenêtre Détail des fichiers s'ouvre et affiche les informations détaillées. Vous pouvez activer ou désactiver le démarrage de ces programmes au démarrage de l'ordinateur, et même retarder leur lancement pour qu'ils s'exécutent ultérieurement.

Les programmes désactivés ou retardés restent disponibles sur l'ordinateur. Vous pouvez exécuter manuellement les programmes retardés avant que Norton 360 ne les exécute automatiquement au terme du délai de démarrage automatique des tâches.

La partie inférieure de la fenêtre affiche les informations suivantes :

  • Nombre total d'applications incluses dans le jeu de démarrage

  • Nombre total d'applications configurées pour s'exécuter au démarrage

  • Nombre total d'applications configurées pour ne pas s'exécuter au démarrage

  • Nombre total d'applications configurées pour un démarrage retardé

Vous pouvez utiliser le lien Exécuter des éléments retardés maintenant afin d'exécuter les programmes configurés pour un démarrage retardé.


Tâches de Norton 360

La fenêtre Tâches permet d'accéder rapidement aux Tâches générales, aux Tâches de sauvegarde et aux Tâches d'optimisation de l'ordinateur dans Norton 360. Par exemple, dans la fenêtre Tâches, vous pouvez exécuter une analyse, sauvegarder vos fichiers importants ou exécuter un nettoyage du registre.

La liste des tâches sous Tâches générales inclut les suivantes :

Exécuter des analyses | Permet d'exécuter des analyses rapides, complètes ou personnalisées pour rechercher les virus, les menaces ou les fichiers indésirables sur votre ordinateur.
Exécuter LiveUpdate | Exécute LiveUpdate pour rechercher et obtenir les dernières mises à jour des définitions et du programme
Afficher le Rapport mensuel | Afficher la liste des activités récentes. Le rapport mensuel affiche la liste des activités effectuées par Norton 360 au cours des 30 derniers jours.
Afficher l'historique de la sécurité | Pour afficher les activités effectuées sur votre ordinateur; Vous pouvez obtenir des détails comme le niveau de risque, l'état et la date et l'heure des activités.
Vérification de protection contre les vulnérabilités | Protège contre des attaques connues pour toute vulnérabilité de votre ordinateur. Vous pouvez utiliser cette option pour afficher la corrélation entre les vulnérabilités auquel votre ordinateur est protégé et les programmes contenant ces vulnérabilités.
Configurer les Le contrôle parental et de confidentialité | Télécharger et installer des fonctions de contrôle parental et de confidentialité. Cette option est affichée dans la fenêtre Tâches jusqu'à l'installation du Contrôle parental et du Contrôle de confidentialité.

La liste des tâches sous Tâches de sauvegarde inclut les suivantes :

Gérer les jeux de sauvegarde | Créer, modifier ou supprimer des jeux de sauvegarde; Vous pouvez également configurer ce que vous souhaitez sauvegarder, où et quand.
Exécuter la sauvegarde | Permet d'actualiser une sauvegarde automatique ou de personnaliser une nouvelle sauvegarde.
Restaurer des fichiers | Permet de restaurer la totalité d'une sauvegarde ou des fichiers individuels à partir d'une sauvegarde existante.
Acheter davantage d'espace | Achetez de l'espace de stockage en ligne supplémentaire pour sauvegarder vos données.
Ouverture de Norton Online Backup | Installez Norton Online Backup pour gérer vos sauvegardes en ligne; En plus de la sauvegarde en ligne offerte par Norton 360, vous pouvez utiliser Norton Online Backup pour configurer des stockages de sauvegarde et de restauration en ligne supplémentaires. Les informations d'identification de votre compte Norton sont nécessaires pour vous connecter à Norton Online Backup. Vous pouvez également restaurer les fichiers que Norton 360 a sauvegardés sur le Centre de sauvegarde en ligne sécurisé.

La liste des tâches sous Tâches d'optimisation de l'ordinateur inclut les suivantes :

Exécuter le rapport de diagnostic

Affichez, enregistrez ou imprimez le rapport de diagnostic en cours.

Le rapport de diagnostic contient des informations sur le matériel, le système d'exploitation, les points de ressource système, l'utilisation des ressources et toutes les applications installées sur votre ordinateur.

Exécuter le Gestionnaire de démarrage

Améliore les performances de votre ordinateur en gérant ses éléments de démarrage et en réduisant son temps de démarrage.

Exécuter le nettoyage du registre

Supprime du registre Windows les entrées inexactes ou obsolètes qui peuvent provoquer des erreurs.

Exécuter Norton Insight

Il analyse les fichiers, selon le niveau d'approbation du fichier.

Norton Insight rend les analyses de Norton 360 AntiVirus plus légères, plus rapides et plus efficaces.

Vérification des tâches Norton

Affichez et exécutez la liste des tâches d'arrière-plan spécifiques à Norton exécutées automatiquement pour protéger votre ordinateur.

Vous pouvez également afficher et analyser les effets de Norton 360 sur les performances de votre ordinateur grâce au graphique de l'UC et de mémoire.


Gérer les jeux de sauvegarde

Si la taille de la sauvegarde est supérieure à l'espace disponible à l'emplacement de sauvegarde, Norton 360 vous prévient et vous propose d'autres options. Vous pouvez sélectionner une autre destination disposant d'un espace suffisant pour votre sauvegarde. Vous pouvez aussi exclure des fichiers de votre jeu de sauvegarde.

Les options disponibles sont les suivantes :

Acheter du stockage en ligne supplémentaire

Achetez de l'espace de stockage en ligne supplémentaire pour sauvegarder vos données.

Cette option apparaît lorsque vous sélectionnez Stockage en ligne sécurisé comme emplacement de sauvegarde. Vous devez pour cela disposer d'un compte Norton enregistré.

Basculer vers une destination adaptée à mon jeu de sauvegarde

Permet de modifier l'emplacement de la sauvegarde pour une autre destination disposant d'un espace suffisant.

Vous pouvez choisir la destination dans la liste de destinations à haute capacité. De cette manière, vous n'avez pas besoin d'exclure des fichiers de votre jeu de sauvegarde.

Réduire la taille de la sauvegarde en désélectionnant des catégories ou des fichiers dans une catégorie

Permet d'exclure de votre sauvegarde des fichiers ou des catégorie de fichiers pour réduire la taille de votre jeu de sauvegarde.

Vous pouvez exclure des fichiers de la sauvegarde pour réduire la taille de celle-ci.

Ignorer et poursuivre la sauvegarde

Permet d'ignorer l'alerte et de poursuivre la sauvegarde d'un jeu de sauvegarde spécifique.


Détails d'optimisation de l'ordinateur

Le disque dur permanent de votre ordinateur stocke tous vos fichiers, tous vos programmes ainsi que le système d'exploitation Windows. Certains de ces fichiers sont permanents et d'autres temporaires.

Les fichiers temporaires sont utilisés par vos programmes pour stocker des informations pendant qu'ils s'exécutent. Ces fichiers sont laissés sur le disque dur de votre ordinateur quand le programme est fermé. Le système de fichiers de votre ordinateur ne peut pas différencier les fichiers temporaires et les fichiers permanents et doit donc assurer le suivi de tous les fichiers.

Au fur et à mesure que les fichiers s'accumulent, le système de fichiers de votre ordinateur rencontre de plus en plus de difficultés pour trouver de l'espace pour stocker vos fichiers utiles (musique, photos, documents, etc.) et doit donc les diviser en plusieurs fragments pouvant tenir dans les espaces libres sur votre disque. Assurer le suivi de ces fichiers et retrouver les fichiers permanents parmi les fichiers temporaires peut ralentir votre ordinateur.

L'optimisation de l'ordinateur comporte les fonctions suivantes pour éliminer les fichiers indésirables et améliorer les performances de votre ordinateur :

  • L'optimisation du disque rassemble les fragments de fichiers.

    Avec le temps, les éléments d'information composant chaque fichier sont dispersés sur tout le disque. Plus vous utilisez l'ordinateur, plus ce phénomène s'accentue. La fragmentation peut provoquer des ralentissements, car votre ordinateur doit traiter de nombreux fichiers de petite taille à chaque fois que vous exécutez votre navigateur, votre lecteur multimédia, votre traitement de texte ou un autre programme. Plus un disque dur est fragmenté, plus il ralentit l'ensemble du système.

  • La fonction Nettoyage du disque supprime les fichiers temporaires inutiles, notamment les fichiers résiduels du navigateur Internet, les termes recherchés sur Internet et autres fichiers temporaires.

    Les analyses de nettoyage suppriment les fichiers superflus qui s'accumulent durant les sessions Internet, les téléchargements et les installations de programmes. Il s'agit notamment des fichiers de cache, des recherches sur Internet et autres éléments temporaires. Supprimer ces fichiers libère de l'espace sur votre disque. La fonction de nettoyage de l'optimisation de l'ordinateur fonctionne avec les fichiers associés à Internet Explorer et Mozilla Firefox. Si vous exécutez la fonction Nettoyage sans fermer votre navigateur ou votre programme de messagerie instantanée, certains fichiers de cache peuvent ne pas être supprimés.

    Le nettoyage de l'historique Internet Explorer supprime les éléments d'historique Internet inutiles qui se sont accumulés lors de sessions Internet. Supprimer ces fichiers garantit que des informations pouvant être sensibles contenues dans l'historique de votre navigateur ne sont pas laissées sur votre disque dur. Si vous exécutez la fonction Nettoyage sans fermer votre navigateur ou votre programme de messagerie instantanée, certains fichiers d'historique peuvent ne pas être supprimés.

  • Le nettoyage du registre supprime les entrées inexactes ou obsolètes qui peuvent provoquer des erreurs.

    Il peut s'agir d'entrées ActiveX/COM, d'extensions de fichiers, de chemins d'application, de polices de caractères, d'entrées VxD ou de fichiers manquants.

  • Le Rapport de diagnostic affiche des informations concernant le matériel, le système d'exploitation et les points de restauration système.

    Vous pouvez également consulter l'utilisation des ressources, les programmes lancés au démarrage et les programmes installés, contrôler les connexions réseau et l'état de Norton 360. Une fois que Norton 360 a analysé votre ordinateur et collecté des données, le rapport de diagnostic affiche l'état du système, les problèmes détectés et les solutions à ces problèmes. Vous pouvez utiliser ce rapport pour résoudre les problèmes.

  • Le Gestionnaire de démarrage de Norton 360 vous permet de gérer et de contrôler les programmes de démarrage configurés pour se lancer au démarrage de votre ordinateur.

    Lorsque vous mettez votre ordinateur sous tension, certains programmes s'exécutent pendant le démarrage. Vous pouvez choisir de désactiver ces programmes lors du démarrage et les exécuter ultérieurement.

Comme d'autres tâches Norton 360, l'optimisation de l'ordinateur s'exécute automatiquement, ce qui vous évite d'avoir à penser à la déclencher. Si vous le souhaitez, vous pouvez définir votre propre planification pour une combinaison d'activités de sécurisation et d'optimisation de l'ordinateur.


Nettoyage Firefox

Lorsque vous naviguez sur une page Web, votre navigateur télécharge le texte et les images qui composent la page. Après avoir consulté une page, le navigateur peut laisser sur l'ordinateur les contenus téléchargés. Ces contenus téléchargés permettent d'afficher une page Web plus rapidement quand vous la consultez de nouveau. Ces fichiers conservés par le navigateur s'accumulent au fil du temps. L'historique et les signets de navigation occupent aussi de l'espace sur le disque.

Norton 360 supprime automatiquement les fichiers téléchargés provisoirement, les fichiers temporaires et les autres fichiers indésirables créés pendant la navigation à l'aide d'Internet Explorer. Si vous utilisez le navigateur Firefox, vous devez activer cette option pour nettoyer les fichiers temporaires.

Remarque :

L'option Nettoyage Firefox est activé uniquement si Firefox est installé sur votre ordinateur.

Vous disposez des options suivantes sous Nettoyage Firefox :

Nettoyage de fichiers temporaires Firefox | Permet de nettoyer les fichiers temporaires qui s'accumulent à mesure que vous visitez des pages Web par le biais du navigateur Firefox. Par défaut, cette option est activée.
Nettoyage d'historique Firefox | Permet de nettoyer l'historique et les marque-pages qui s'accumulent à mesure que vous visitez des pages Web par le biais du navigateur Firefox. Cette option est désactivée par défaut.


Tâches automatiques

Norton 360 exécute ces activités en arrière-plan lorsqu'il établit que votre ordinateur est en veille. Si vous ne souhaitez pas qu'une analyse soit exécutée automatiquement, désélectionnez-la dans la liste.

Vous pouvez à tout moment exécuter une activité depuis la fenêtre principale de Norton 360. Si elle est désélectionnée dans cette liste, elle ne sera pas exécutée automatiquement.

Vous pouvez utiliser la case à sélectionner Tâches pour sélectionner ou désélectionner toutes les activités en une seule fois.

Remarque :

Si vous n'exécutez pas certaines activités pendant environ une semaine, un rappel peut s'afficher pour vous conseiller de les exécuter.

Les activités suivantes peuvent être sélectionnées ou désélectionnées :

LiveUpdate | Télécharge les dernières mises à jour de la protection et des programmes.
Fichiers Internet Explorer temporaires | Supprime les fichiers temporaires qui s'accumulent sur le disque dur de votre ordinateur après vos navigations sur Internet.
Fichiers temporaires Windows | Supprime les fichiers superflus qui restent dans les dossiers temporaires de Windows après l'installation ou la mise à jour d'un programme.
Historique Internet Explorer | Supprime les pages Web inutiles qui s'accumulent dans le dossier de l'historique de votre navigateur Internet.
Optimisation du disque | Défragmente votre disque dur et l'espace libre.
Nettoyage du registre | Supprime du registre Windows les entrées inexactes ou obsolètes qui peuvent provoquer des erreurs.


Rapport mensuel

La fenêtre Rapport mensuel affiche un récapitulatif des tâches que Norton 360 a effectuées au cours des 30 derniers jours. Vous pouvez ainsi d'un coup d'œil connaître le nombre de virus détectés, le nombre d'intrusions bloquées et de nombreuses autres informations.

Pour consulter une liste d'éléments spécifiques dans chaque catégorie, accédez à la fenêtre principale de Norton 360 et cliquez sur Afficher les détails dans la section Sécurité de l'ordinateur, Protection de l'identité, Sauvegarde ou Optimisation de l'ordinateur.

Le rapport mensuel vous donne des statistiques à jour. Il affiche également le conseil du mois afin de recommander certaines fonctionnalités et services du produit. Pour chacune de ces recommandations, Norton 360 affiche une option Conseil du mois. Vous pouvez cliquer sur l'option pour en savoir plus sur le service ou la fonctionnalité que Norton 360 recommande.

Remarque :

Le Rapport mensuel n'affiche que deux statistiques sous chaque catégorie.

Les statistiques suivantes sont disponibles :

Sécurité de l'ordinateur

Permet d'afficher les détails des diverses attaques desquelles votre ordinateur est protégé

Vous pouvez obtenir les détails suivants dans la section Sécurité de l'ordinateur :

  • Le nombre de virus et de spywares détectés

  • Le nombre de menaces desquelles Norton 360 protège votre ordinateur

  • Le nombre d'éléments analysés, avec le détail du nombre de fichiers, de processus et de clés de registre

  • Le nombre d'éléments mis en quarantaine

  • Le nombre d'analyses complètes du système effectuées

  • Le nombre d'analyses rapides effectuées

  • Le pourcentage de fichiers approuvés par Norton détectés dans votre système

  • Le nombre de tentatives d'intrusion bloquées

  • Le nombre d'activités surveillées par le pare-feu

  • Le nombre de connexions réseau surveillées par le pare-feu

  • Le nombre de menaces bloquées par le pare-feu

  • Le nombre de spam bloqués

  • Le nombre de messages électroniques analysés

  • Le nombre d'URL bloquées selon les paramètres d'accès à Internet du contrôle parental

  • Le nombre de signatures IDS (Intrusion Detection System) utilisées pour protéger votre ordinateur

Protection de l'identité

Affiche les détails relatifs à Identity Protection.

Vous pouvez obtenir les détails suivants dans la section Protection de l'identité :

  • Le nombre de sites de phishing bloqués

  • Le nombre de sites authentifiés et connus visités

  • Le nombre de sites de phishing desquels vous êtes protégé

  • Le nombre de sites Web authentifiés

Sauvegarde

Affiche les détails relatifs aux activités de sauvegarde.

Vous pouvez obtenir les détails suivants dans la section Sauvegarde :

  • Le nombre de fichiers que vous avez sauvegardés à l'aide de l'option Centre de sauvegarde en ligne sécurisé

  • Le nombre de fichiers que vous avez sauvegardés sur le disque C de votre ordinateur

Optimisation de l'ordinateur

Affiche les détails relatifs aux activités d'optimisation de l'ordinateur.

Vous pouvez obtenir les détails suivants dans la section Optimisation de l'ordinateur :

  • Le nombre de fichiers temporaires Internet Explorer et Windows supprimés

  • Le nombre de fichiers défragmentés lors de l'optimisation du disque

  • Le nombre d'entrées obsolètes supprimées du registre Windows

L'Historique de la sécurité fournit davantage d'informations sur les détails du Rapport mensuel. Vous pouvez cliquer sur les liens sous chaque catégorie pour voir davantage d'informations sur celle-ci.

En plus d'afficher des détails, vous pouvez afficher les options suivantes dans la fenêtre Rapport mensuel :

Votre Ressource de sécurité | Vous permet de visiter le site Web de Symantec; Vous pouvez utiliser l'option En lire plus de cette section pour visiter le site Web de Symantec et voir les dernières mises à jour d'Internet Security. Vous pouvez également trouver des articles fournissant des informations sur la manière de naviguer sur Internet en toute sécurité. Cette option s'affiche dans le coin supérieur droit de la fenêtre Rapport mensuel.
Ne pas afficher les rapports mensuels automatiquement | Vous permet de choisir si vous voulez que Norton 360 affiche automatiquement le Rapport mensuel; Si vous sélectionnez cette option, Norton 360 n'affiche pas automatiquement le Rapport mensuel tous les 30 jours. Cette option s'affiche en bas de la fenêtre Rapport mensuel.

Plus d'informations

A propos du Rapport mensuel


Paramètres Antivirus

Les paramètres Antivirus protègent votre ordinateur contre les risques de sécurité qui peuvent compromettre vos informations personnelles et votre confidentialité. Norton 360 permet d'exécuter différents types d'analyses pour détecter et empêcher toute infection virale sur votre ordinateur. Il s'agit des analyses de l'ordinateur, des analyses antivirus du courrier et des analyses de la messagerie instantanée.

Vous pouvez utiliser les paramètres Antivirus suivants :

Protection automatique

Les paramètres Protection en temps réel de l'onglet Protection automatique définissent quels éléments sont analysés et ce que l'analyse recherche.

Les options sont les suivantes :

  • Auto-Protect

    Auto-Protect se charge en mémoire au démarrage de Windows et vous protège en permanence pendant que vous travaillez. Auto-Protect recherche des risques de sécurité chaque fois que vous utilisez des logiciels sur votre ordinateur, insérez un support amovible, accédez à Internet ou utilisez des fichiers de document. Il surveille également l'ordinateur pour détecter les symptômes inhabituels pouvant indiquer une menace active.

    Vous pouvez utiliser les options Auto-Protect de personnaliser la protection de votre ordinateur.

  • SONAR Protection

    Symantec Online Network for Advanced Response (SONAR) assure une protection en temps réel contre les menaces en détectant proactivement les risques de sécurité inconnus sur votre ordinateur.

Analyses et risques

Les paramètres Analyses et risques permettent de personnaliser les analyses que Norton 360 effectue sur votre ordinateur.

Les options sont les suivantes :

  • Analyses de l'ordinateur

    Les analyses d'ordinateur vous permettent d'exécuter différents types d'analyses pour détecter et empêcher n'importe quelle infection virale sur votre ordinateur. Ce sont les analyses de fichiers compressés, de rootkits et d'éléments furtifs, de cookies de suivi et d'analyse automatique Microsoft Office.

  • Profils de performances d'analyse

    Les paramètres des Profils de performances d'analyse vous permettent de configurer une analyse Norton 360 basée sur la signature numérique et le niveau d'approbation des fichiers sur votre ordinateur.

  • Analyse antivirus du courrier

    L'Analyse antivirus du courrier vous protège contre les virus envoyés ou reçus dans des pièces jointes aux courriers électroniques.

    Vous pouvez utiliser cette option pour définir comment Norton 360 doit se comporter lorsqu'il analyse les messages électroniques. Selon les options que vous choisissez, Norton 360 analyse automatiquement les messages électroniques que vous envoyez ou recevez.

  • Analyse de la messagerie instantanée

    Analyse et détecte les virus dans les pièces jointes de messagerie instantanée.

    Vous pouvez utiliser cette option pour personnaliser l'analyse des fichiers reçus par des programmes de messagerie instantanée.

  • Exclusions/risques faibles

    En utilisant cette option, vous pouvez exclure des fichiers, des dossiers ou des disques de l'analyse Norton AntiVirus. Les analyses, les signatures et les éléments à faible risque peuvent faire partie des exclusions.

    Les options Exclusions vous permettent également de choisir que les catégories des risques vous veulent le Norton 360 de détecter.

    Remarque :

    Les exclusions diminuant votre protection, utilisez-les uniquement en cas de besoin spécifique.

  • Détail du réseau

    L'analyse réseau détaillée utilise la technologie à nuages quand un serveur à distance sur le Web contient les définitions des virus les plus récentes. Norton 360 recherche les menaces de sécurité les plus récentes sur votre ordinateur. Lorsque Norton 360 exécute une analyse réseau détaillée, il utilise les définitions des virus disponibles localement et hébergées sur le Nuage. Norton 360 fournit une protection supplémentaire en utilisant les définitions les plus récentes du Nuage, en plus des définitions localement disponibles sur votre ordinateur.

Antispyware et mises à jour

L'antispyware protège votre ordinateur contre les risques de sécurité qui peuvent compromettre vos coordonnées et votre confidentialité.

Norton 360 protège votre ordinateur contre les vulnérabilités grâce aux mises à jour de définitions et de programmes les plus récentes.

Les options sont les suivantes :

  • Antispyware

    L'antispyware protège votre ordinateur contre les risques de sécurité qui peuvent compromettre vos coordonnées et votre confidentialité.

    Cette option vous permet de choisir les catégories de risques que Norton 360 doit détecter au cours des analyses manuelles, de messages électroniques et de messagerie instantanée.

  • Mises à jour

    Norton 360 protège votre ordinateur contre les vulnérabilités via les dernières mises à jour de programme et de définition. Les mises à jour de définitions contiennent les informations qui permettent à Norton 360 de détecter la présence d'un virus ou d'une menace de sécurité spécifique et de vous en alerter.

    Vous pouvez utiliser les options Mises à jour pour obtenir les dernières définitions de virus par l'intermédiaire des mises à jour de définitions et protéger votre ordinateur contre les menaces de sécurité les plus récentes.


Ajouter une adresse de messagerie électronique

Utilisez la boîte de dialogue Ajouter une adresse électronique pour ajouter une adresse électronique à la liste des Exclusions du carnet d'adresses. Vérifiez que vous saisissez correctement l'adresse électronique.

Utilisez les zones de texte pour saisir les détails :

Nom

Saisissez un nom pour l'adresse de messagerie électronique afin de pouvoir identifier facilement l'adresse.

Adresse (obligatoire)

Saisissez une adresse électronique que vous ne souhaitez pas importer depuis le carnet d'adresses du logiciel de messagerie électronique pris en charge.

Lorsque vous ajoutez une adresse électronique à la liste d'exclusions du carnet d'adresses, Norton AntiSpam n'importe pas automatiquement ces adresses dans la liste Autorisés.

Egalement, lorsque vous ajoutez une adresse électronique ou nom de domaine de la liste Bloqués, Norton AntiSpam n'importe pas automatiquement ces adresses dans la liste Autorisés.


Modifier l'adresse électronique

Utilisez la boîte de dialogue Modifier l'adresse électronique pour modifier une adresse électronique que vous avez ajoutée à la liste Exclusions du carnet d'adresses. Vérifiez que vous saisissez correctement l'adresse électronique.

Vous pouvez modifier les détails suivants :

Nom | Saisissez un nom pour l'adresse de messagerie électronique afin de pouvoir identifier facilement l'adresse.
Adresse (obligatoire) | Saisissez une adresse électronique que vous ne souhaitez pas importer depuis le carnet d'adresses du logiciel de messagerie électronique pris en charge.


Exclusions du carnet d'adresses

Lorsque vous ajoutez une adresse électronique à la liste d'exclusions du carnet d'adresses, Norton AntiSpam n'importe pas automatiquement ces adresses dans la liste Autorisés. Si vous supprimez une adresse électronique de la liste Autorisés, Norton AntiSpam ajoute automatiquement l'adresse à la liste des Exclusions du carnet d'adresses. Cependant, lorsque vous supprimez une adresse électronique que vous avez manuellement ajoutée à la liste Autorisés, Norton AntiSpam n'ajoute pas l'adresse à la liste des Exclusions du carnet d'adresses.

Vous ne pouvez pas ajouter de nom de domaine à la liste des Exclusions du carnet d'adresses. Lorsque vous supprimez un nom de domaine de la liste Autorisés, Norton AntiSpam n'ajoute pas le nom de domaine à la liste des Exclusions du carnet d'adresses.

Remarque :

Utilisez les Exclusions du carnet d'adresses avant d'importer le carnet d'adresses. Ajoutez toutes les adresses électroniques que vous ne souhaitez pas importer du carnet d'adresses de votre programme de messagerie électronique dans la boîte de dialogue liste Autorisés.

Vous pouvez utiliser les options suivantes dans la fenêtre Exclusions du carnet d'adresses :

Ajouter | Saisissez l'adresse électronique que Norton AntiSpam ne doit pas importer du carnet d'adresses. Vous pouvez également ajouter un nom descriptif correspondant à l'adresse électronique pour une identification aisée.
Modifier | Modifie une adresse électronique ou le nom descriptif correspondant à l'adresse électronique que vous avez ajouté à la liste des Exclusions du carnet d'adresses.
Supprimer | Supprime une adresse électronique de la liste des Exclusions du carnet d'adresses. Si vous supprimez l'adresse de la liste des Exclusions du carnet d'adresses et importez ensuite le carnet d'adresses, l'adresse est ajoutée à la liste Autorisés.


Ajouter une adresse de messagerie électronique

La boîte de dialogue Ajouter une adresse électronique vous permet d'ajouter une adresse électronique ou un domaine (par exemple, @symantec.com) à la liste Autorisés. Vérifiez que vous saisissez correctement l'adresse de messagerie électronique ou le nom de domaine.

Pour ajouter une adresse de messagerie électronique, suivez les étapes suivantes :

Type d'adresse | Ajouter une adresse de messagerie électronique ou un domaine à la liste Autorisés. Utilisez la liste déroulante pour sélectionner une option. L'option par défaut est Messagerie électronique.
Nom | Saisissez un nom descriptif pour l'adresse de messagerie électronique ou le domaine afin de pouvoir identifier facilement l'adresse.
Adresse (obligatoire) | Saisissez une adresse de messagerie électronique ou un nom de domaine que vous souhaitez inclure à la liste Autorisés. Si vous ajoutez un nom de domaine, saisissez l'adresse du domaine (par exemple, @symantec.com).


Modifier l'adresse électronique

La boîte de dialogue Modifier l'adresse électronique vous permet de modifier une adresse électronique ou un domaine (par exemple, @symantec.com) que vous avez ajouté à la liste Autorisés. Vérifiez que vous saisissez correctement l'adresse de messagerie électronique ou le nom de domaine.

Vous pouvez modifier les détails suivants :

Type d'adresse | Précisez si vous voulez ajouter une adresse électronique ou un domaine.
Nom | Saisissez un nom pour l'adresse de messagerie électronique ou le domaine afin de pouvoir identifier facilement l'adresse.
Adresse (obligatoire) | Saisissez une adresse électronique ou un nom de domaine à inclure dans la liste. Si vous ajoutez un nom de domaine, saisissez l'adresse du domaine (par exemple, @symantec.com).


Ajouter une adresse de messagerie électronique

La boîte de dialogue Ajouter une adresse électronique vous permet d'ajouter une adresse électronique ou un domaine (par exemple, @symantec.com) à la liste Bloqués. Vérifiez que vous saisissez correctement l'adresse de messagerie électronique ou le nom de domaine.

Les options disponibles sont les suivantes :

Type d'adresse | Précisez si vous voulez ajouter une adresse électronique ou un domaine.
Nom | Saisissez un nom pour l'adresse de messagerie électronique ou le domaine afin de pouvoir identifier facilement l'adresse.
Adresse (obligatoire) | Saisissez une adresse électronique ou un nom de domaine à inclure dans la liste. Si vous ajoutez un nom de domaine, saisissez l'adresse du domaine (par exemple, @symantec.com).


Modifier l'adresse électronique

La boîte de dialogue Modifier l'adresse électronique vous permet de modifier une adresse électronique ou un domaine (par exemple, @symantec.com) que vous avez ajouté à la liste Bloqués. Vérifiez que vous saisissez correctement l'adresse de messagerie électronique ou le nom de domaine.

Vous pouvez modifier les détails suivants :

Type d'adresse | Précisez si vous voulez ajouter une adresse électronique ou un domaine.
Nom | Saisissez un nom pour l'adresse de messagerie électronique ou le domaine afin de pouvoir identifier facilement l'adresse.
Adresse (obligatoire) | Saisissez une adresse électronique ou un nom de domaine à inclure dans la liste. Si vous ajoutez un nom de domaine, saisissez l'adresse du domaine (par exemple, @symantec.com).


Intégration client

L'onglet Intégration client répertorie les logiciels ou clients de messagerie pris en charge installés sur votre ordinateur ainsi que les carnets d'adresses qui y sont associés. Norton AntiSpam s'intègre à vos clients de courrier électronique et vous évite ainsi de recevoir des messages électroniques indésirables.

Lorsque vous sélectionnez un programme de messagerie, Norton 360 ajoute une liste déroulante Norton AntiSpam ou un certain nombre d'options à la barre d'outils du programme de messagerie utilisé. Vous pouvez utiliser la liste déroulante de Norton AntiSpam ou les options pour classer les messages électroniques comme du spam ou du courrier légitime. Vous pouvez également utiliser ces options pour vider le dossier de spam et ouvrir la fenêtre Paramètres pour configurer les paramètres Norton AntiSpam. Si votre programme de messagerie électronique ne dispose pas de dossier Courrier indésirable, il ajoute également un dossier Norton AntiSpam dans la zone des dossiers. Vous pouvez utiliser le dossier Norton AntiSpam pour trier et stocker les messages spam. Toutefois, si votre client de messagerie dispose d'un dossier Norton AntiSpam issu d'une version précédente de Norton 360, Norton AntiSpam utilise le dossier Norton AntiSpam à la place du dossier Courrier indésirable.

Remarque :

L'intégration de la barre d'outils Norton AntiSpam n'est pas prise en charge par Windows Mail dans Windows Vista.

Sélectionnez les clients de courrier électroniques que vous souhaitez intégrer à Norton AntiSpam.

Les options sont les suivantes :

Outlook | Norton AntiSpam intègre Outlook 2002/2003/2007.
Outlook Express | Norton AntiSpam intègre Outlook 6.0 ou une version plus récente.
Windows Mail (Windows Vista) | Norton 360 n'ajoute pas d'options à la barre d'outils Windows Mail. Il identifie cependant les messages électroniques spam et les déplace dans le dossier Courrier indésirable.

Vous pouvez sélectionner un ou plusieurs carnets d'adresse à partir desquels vous souhaitez importer les adresses électroniques dans Norton AntiSpam.

Les options sont les suivantes :

  • Liste de contact Outlook

  • Carnet d'adresses Windows

L'option Ecran d'accueil de la ligne Divers affiche une courte présentation de Norton AntiSpam chaque fois que vous démarrez votre programme de messagerie. Vous pouvez désactiver l'option Ecran d'accueil si vous ne souhaitez pas que la présentation s'affiche.

Plus d'informations

A propos de Norton AntiSpam

Configuration de l'intégration client


Comment les risques sont détectés

Norton 360 surveille l'ordinateur de façon continue et le protège contre les virus , les spywares , les logiciels publicitaires et d'autres risques de sécurité grâce aux fonctions suivantes :

Auto-Protect

Auto-Protect vous permet de personnaliser la protection de votre ordinateur. Auto-Protect, options sont:

  • Surveille l'ordinateur pour détecter les symptômes inhabituels pouvant indiquer un risque de sécurité actif.

  • Se charge en mémoire au démarrage de Windows et vous protège en permanence pendant que vous travaillez.

  • Recherche les virus, les spywares et autres risques de sécurité chaque fois que vous exécutez des programmes sur votre ordinateur. Il recherche également les virus lorsque vous insérez des disquettes ou tout autre support amovible, accédez à Internet ou utilisez des fichiers de documents que vous recevez ou créez.

Analyse complète

Vérifie les zones de démarrage , fichiers et programmes en cours d'exécution pour protéger votre ordinateur contre les virus et les spywares. Exécute aussi d'autres activités telles que Liveupdate, le nettoyage, l'optimisation du disque et la sauvegarde pour fournir à votre ordinateur un niveau élevé de protection et de performances.

Analyse rapide

Les risques de sécurité qui s'exécutent sur votre ordinateur affectent la plupart des zones de l'ordinateur. L'Analyse rapide effectue une analyse rapide de ces zones de l'ordinateur. Exécutez une analyse rapide si vous n'avez pas le temps d'effectuer une analyse complète du système et pensez qu'un risque de sécurité se trouve sur votre ordinateur.

Analyse antivirus du courrier

Protège les messages entrants et sortants et empêche ainsi la réception ou l'envoi de fichiers infectés.

Analyse de la messagerie instantanée

Analyse et détecte les virus, les spywares et autres risques dans les pièces jointes de messagerie instantanée.


Requête de sécurité

Activez la fonction pour assurer une protection complète de votre système. Toutefois, il vous est possible de désactiver temporairement cette fonction et de planifier le délai pendant lequel elle doit rester désactivée. Une fois cette période expirée, la fonctionnalité est réactivée automatiquement. Vous pouvez annuler ce paramètre à tout moment, et activer la fonctionnalité dans Norton 360 ou la fenêtre Paramètres.


Détails du périphérique

La fenêtre Détails sur le périphérique affiche les détails d'un ordinateur connecté à votre réseau domestique. Vous pouvez afficher les détails des ordinateurs configurés pour le contrôle à distance.

Remarque :

Les détails de la fenêtre Détails sur le périphérique varient selon la version du produit Norton installé sur vos ordinateurs. Si vous voulez afficher les détails précis des ordinateurs que vous voulez contrôler à distance, installez la version 16.0 ou ultérieure de Norton 360.

Si les ordinateurs de votre réseau ont la version 16.0 ou ultérieure de Norton 360, alors vous pouvez afficher les détails suivants d'un périphérique :

  • Antiphishing

  • Statistiques antiphishing

  • Antispam

  • Antispyware

  • Antivirus

  • LiveUpdate automatique

  • Protection du navigateur

  • Analyse du courrier entrant

  • Analyse de la messagerie instantanée

  • Prévention d'intrusion

  • 5 dernières menaces antivirus

  • 5 dernières menaces antivirus de risque élevé

  • Dernière analyse complète du système

  • Analyse du courrier sortant

  • Version du produit

  • Mises à jour de la protection

  • Mises à jour rapprochées

  • Pare-feu intelligent

  • Protection SONAR

  • Etat de l'abonnement

  • Date des définitions de virus

  • Mise à jour automatique Windows

Plus d'informations

Localisation du numéro de version


Délai d'inactivité

Quand vous planifiez une analyse pour qu'elle s'exécute en période de veille, Norton 360 détermine quand votre ordinateur est inactif et exécute ses analyses à ces heures. Vous pouvez spécifier la durée du Délai d'inactivité après lequel Norton 360 identifie votre ordinateur en tant qu'inactif Par exemple, si vous spécifiez la durée du Délai d'inactivité sur 10 minutes et que vous n'utilisez pas votre ordinateur pendant 10 minutes, Norton 360 identifie votre ordinateur en tant qu'inactif. Vous pouvez spécifier le Délai d'inactivité pour une période de 1 minute à 30 minutes. La durée par défaut est de 10 minutes.

Après avoir spécifié la durée du Délai d'inactivité, vous pouvez afficher la barre de décompte d'inactivité dans la fenêtre Tâches Norton pour confirmer l'état inactif de votre ordinateur.


Paramètres de proxy réseau

Votre ordinateur peut être connecté à un réseau qui utilise un serveur proxy pour se connecter à Internet. Vous devez alors spécifier les paramètres de proxy. Par exemple, LiveUpdate utilisera ces paramètres pour obtenir les définitions. Utilisez le lien Configurer pour ouvrir la fenêtre Paramètres de proxy réseau et spécifier l'URL de configuration automatique, les paramètres du proxy et les détails d'authentification comme requis.


Norton Community Watch

Norton Community Watch collecte les informations sur les nouveaux risques de sécurité potentiels de votre ordinateur et les transmet à Symantec en vue de leur analyse. Symantec étudie ces données afin d'identifier les nouvelles menaces de sécurité ainsi que leurs sources. En participant dans la fonctionalité Norton Community Watch, vous aidez Symantec à améliorer leurs mesures contre tous les risques ou menaces de sécurité.

Quand Norton 360 détecte un risque de sécurité, il utilise Norton Community Watch pour envoyer à Symantec les informations de site Web. Toutes les URL de site Web que vous avez visités avant la détection du risque sont envoyées à Symantec pour évaluation. Symantec évalue la liste d'URL pour déterminer quels sites Web pourraient avoir causé l'infection. Aucune information personnelle d'identification n'est envoyée à Symantec. Les fonctions Norton comme Norton Insight et Détail du réseau utilisent les informations évaluées par Symantec.

Norton Community Watch collecte et soumet le type de données suivantes :

  • Les logiciels malveillants identifiés comme les fichiers exécutables portables, les processus actifs

  • Les URL des sites Web que votre produit considère comme frauduleux

  • Tous les URL des sites Web que vous avez visités avant la détection du risque

  • Les applications et processus régulièrement exécutés sur votre ordinateur et durant toutes les détections de risques de sécurité

  • Échantillon de la réponse que votre ordinateur envoie à tout risque potentiel de sécurité

  • Attributs de performance et d'informations de systèmes généraux de l'ordinateur

Si vous voulez arrêter d'envoyer les transmissions de risques à Symantec, vous pouvez désactiver Norton Community Watch.

Utilisez la fenêtre de l'historique de sécurité pour afficher les données et les transmissions envoyées à Symantec.


Sécurité du produit

L'option Sécurité de produit fournit une sécurité pour le produit Norton installé sur votre ordinateur. Elle protège le produit Norton des modifications non-autorisées. Vous pouvez également protéger vos paramètres de produit par un mot de passe.

Les options sont les suivantes :

Accès non administrateur aux Paramètres

Vous permet d'accéder et de configurer toutes les options dans la fenêtre Paramètres également depuis un compte utilisateur non-administrateur.

Cette option est désactivée par défaut. Vous devez vous connecter à votre ordinateur en tant qu'administrateur pour activer cette option. Vous ne pouvez pas accéder à la fenêtre des Paramètres si elle est ouverte dans d'autres comptes utilisateurs de votre ordinateur.

Protection contre les falsifications du produit Norton

Vous permet de protéger votre produit Norton contre une attaque ou modification par des applications inconnues, suspectes ou applications menaçantes.

Paramètres de protection par mot de passe

Vous permet de protéger les paramètres Norton 360 par un mot de passe

Elle protège les paramètres du produit contre les modifications non-autorisées. Le mot de passe doit comporter entre 8 et 256 caractères. Cette option est désactivée par défaut.

Remarque :

Vous devez saisir le mot de passe chaque fois pour accéder à la fenêtre des Paramètres pour activer ou désactiver temporairement les fonctions de protection.

Vous pouvez désactiver la protection par de mot de passe, le cas échéant.

Surveillance de l'état du produit

Permet de surveiller ou d'ignorer l'état de protection de l'antivirus, du pare-feu, de la fonction Identity Protection et de diverses fonctionnalités de Norton 360.

Vous pouvez sélectionner ou désélectionner les options pour surveiller l'état d'une fonction ou au contraire l'ignorer.


Paramètres du mode silencieux

Norton 360 dispose des Modes silencieux suivants :

Mode silencieux | Le Mode silencieux que vous activez manuellement pendant une durée déterminée.
Détection plein écran | Le Mode silencieux est automatiquement activé lorsque Norton 360 détecte une application en mode plein écran et est désactivé lorsque vous arrêtez l'utilisation de l'application en mode plein écran.
Mode discret | Le Mode silencieux est automatiquement activé lorsque Norton 360 détecte une tâche de gravure de disque ou une tâche d'enregistrement du Media Center TV. Norton 360 active également le mode silencieux automatiquement lorsque vous exécutez un programme que vous avez inclus dans la liste Programmes en Mode discret. Norton 360 désactive le Mode discret lorsque la session de gravure de disque ou celle d'enregistrement de programme TV est terminée. Norton 360 désactive également le Mode discret lorsqu'il ne détecte plus l'exécution de programmes répertoriés dans la liste Programmes en Mode discret.

Norton 360 supprime les alertes et les notifications et suspend temporairement la plupart des activités d'arrière-plan en fonction du type d'option de mode silencieux choisi. Vous pouvez utiliser les options du Mode silencieux suivantes :

Tableau : Paramètres

Fonction

Description

Conseils

Mode silencieux

Lorsque vous activez l'option Mode silencieux, vous activez le mode silencieux pour une durée précise. Vous pouvez activer le mode silencieux pour une, deux, quatre ou six heures, ou pour une journée entière.

Lorsque le mode silencieux est activé, Norton 360 supprime toutes les alertes et suspend les activités d'arrière-plan pendant la durée indiquée. Une fois la durée indiquée terminée, Norton 360 désactive le mode silencieux. Vous pouvez également désactiver le mode silencieux à tout instant. Les activités suspendues reprennent après la désactivation du mode silencieux.

Vérifiez que vous activez le mode silencieux avant d'effectuer une tâche importante sur votre ordinateur.

Détection plein écran

Si l'option Détection plein écran est activée, Norton 360 détecte automatiquement les applications que vous exécutez en mode plein écran et active le mode silencieux. Par défaut, cette option est activée.

Norton 360 détecte également la session Media Center Extender comme application plein écran active et active le Mode silencieux.

Lorsque le mode silencieux est activé, Norton 360 supprime la plupart des alertes et suspend les activités d'arrière-plan. Seules les activités chargées de la protection de l'ordinateur contre les virus et autres menaces de sécurité sont exécutées. Les activités suspendues reprennent leur exécution après que vous avez terminé d'utiliser une application en mode plein écran.

Maintenez toujours l'option Détection plein écran activée pour supprimer les alertes et interrompre des activités d'arrière-plan lorsque vous exécutez des applications en mode plein écran. En réduisant le nombre d'activités d'arrière-plan, vous améliorez les performances de votre ordinateur. En laissant cette option activée, cela vous permet d'avoir une session centrale d'extension média ininterrompue.

Gravure de disque IMAPI 2.0

Lorsque l'option Gravure de disque IMAPI 2.0 est activée, Norton 360 active automatiquement le mode discret lorsqu'une session de gravure de disque est détectée sur votre ordinateur. Par défaut, l'option Gravure de disque IMAPI 2.0 est activée. Norton 360 supprime alors les activités en arrière-plan pour améliorer les performances de la session de gravure de disque, mais continue à afficher les alertes et les notifications. Une fois la gravure de disque terminée, Norton 360 désactive automatiquement le Mode silencieux.

Norton 360 active le Mode silencieux dès que vous débutez la gravure d'un CD ou d'un DVD via une application Media Center. Dès que le Mode discret est activé, il se désactive à la fin de la session de gravage du disque. Vous ne pouvez pas désactiver le Mode discret pendant la session de gravure en désactivant l'option de gravure de disque IMAPI 2.0 dans la fenêtre Paramètres.

Norton 360 prend en charge les applications du graveur de disques du Media Center pour activer le Mode discret :

  • IMAPI 2.0

  • J. River MEDIA CENTER (version 13.0.125 et suivante)

Avant de lancer la gravure d'un disque, vérifiez que l'option Enregistrement du Media Center TV est activée, de sorte que les ressources système soient utilisées au maximum et que les performances de la session de gravure de disque soient optimales.

Enregistrement du Media Center TV

Lorsque l'option Enregistrement du Media Center TV est activée, Norton 360 active automatiquement le mode discret lorsqu'une session d'enregistrement de programme TV est détectée sur votre ordinateur. Par défaut, l'option Enregistrement du Media Center TV est activée. Norton 360 suspend alors les activités en arrière-plan pour améliorer les performances de la session d'enregistrement, mais continue à afficher les alertes et les notifications. Une fois la session d'enregistrement terminée, Norton 360 désactive automatiquement le mode discret.

Norton 360 active le Mode discret dès que vous commencez à enregistrer un programme TV. Dès que le Mode discret est activé, il se désactive à la fin de la session d'enregistrement. Vous ne pouvez pas désactiver le Mode discret pendant la session d'enregistrement de programme TV en désactivant l'option Enregistrement du Media Center TV dans la fenêtre Paramètres.

Norton 360 prend en charge les applications du Media Center suivantes pour activer le Mode discret :

  • Windows Media Center

    Pour que Windows Media Center active le Mode discret pendant une session de programme TV, vous devrez redémarrer votre ordinateur après avoir installé Norton 360.

  • J. River MEDIA CENTER (versions 13.0.125 et suivantes)

Avant de lancer l'enregistrement d'un programme TV, vérifiez que l'option Enregistrement du Media Center TV est activée, de sorte que les ressources système soient utilisées au maximum et que les performances de la session d'enregistrement soient optimales.

Programmes spécifiés par l'utilisateur

La liste des programmes spécifiés par l'utilisateur contient tous les programmes pour lesquels Norton 360 doit activer le Mode discret. Vous pouvez manuellement ajouter des programmes à cette liste. Lorsque Norton 360 détecte une occurrence de programme en cours d'exécution que vous avez ajoutée à la liste des programmes spécifiés par l'utilisateur, il active automatiquement le Mode discret. Il désactive le Mode silencieux à la fin de l'exécution des instances de l'ensemble des programmes de la liste des Programmes spécifiques à l'utilisateur.

Lorsque le Mode silencieux est activé, Norton 360 suspend les activités d'arrière-plan mais ne supprime pas les alertes et les notifications.

Vous pouvez également supprimer un programme de la liste des programmes spécifiés par l'utilisateur.

Ajoutez tous les programmes qui utilisent le plus de ressources système à la liste des programmes spécifiés par l'utilisateur. L'ajout de programmes à la liste des programmes spécifiés par l'utilisateur aide Norton 360 à suspendre les activités d'arrière-plan pour améliorer les performances lorsque de tels programmes sont exécutés.

Plus d'informations

Activer le Mode silencieux


Profils de performances d'analyse

Les paramètres des Profils de performances d'analyse vous permettent de configurer une analyse Norton 360 basée sur la signature numérique et le niveau de confiance des fichiers sur votre ordinateur. Vous pouvez configurer Norton 360 pour exclure des analyses les fichiers dont les signatures numériques ou les niveaux de confiance sont connus. Vous pouvez ainsi rendre les analyses plus légères, plus rapides et plus efficaces.

Vous pouvez configurer les performances d'analyse pour l'un des profils suivants :

Analyse complète

Permet d'exécuter une analyse Norton 360 complète de votre ordinateur.

L'analyse complète inclut une analyse de tous les fichiers figurant sur votre ordinateur, quels que soient le niveau de confiance et la signature numérique de ces fichiers.

Approbation standard

Permet d'exclure les fichiers Autorisés par Norton de l'analyse Norton 360

Norton 360 analyse les fichiers qui ne sont pas approuvés par Norton.

Approbation élevée

Permet d'exclure des analyses Norton 360 les fichiers dont les signatures numériques sont connues ou dont les niveaux de confiance sont élevés.

Norton 360 n'analyse pas les fichiers qui sont approuvés par Norton ou l'utilisateur. Il exclut également de l'analyse les fichiers fiables dont le niveau de confiance est élevé. Il analyse les fichiers dont l'approbation est faible ou non fondée, ainsi que les fichiers non approuvés et ceux possédant une signature numérique de classe 3.

Norton 360 analyse votre ordinateur en fonction de la configuration spécifiée dans les paramètres des Profils de performances d'analyse.


Tâches Norton

Les Tâches Norton permettent de consulter et de contrôler toutes les tâches d'arrière-plan spécifiques à Norton que Norton 360 exécutent pendant le temps d'inactivité Les détails incluent des choses comme:

Tâches d'arrière-plan | Affiche un processus Norton qui s'exécute actuellement en arrière-plan; Vous pouvez utiliser l'icône qui s'affiche avant le nom d'une tâche d'arrière-plan pour démarrer ou arrêter une tâche d'arrière-plan. Vous pouvez démarrer ou arrêter une tâche de fond à tout moment.
Dernière exécution | Affiche l'horodatage d'un processus Norton; Vous pouvez afficher des détails comme la date à laquelle une tâche d'arrière-plan a été exécuté pour la dernière fois ainsi que l'heure. Cette information vous aide à décider si commencer une tâche d'arrière-plan ou patienter pour Norton 360 pour exécuter le travail pendant la période d'inactivité.
Durée | Affiche la durée pendant laquelle un processus Norton s'est exécuté la dernière fois; Vous pouvez affichez la durée d'exécution d'une tâche de fond. Cette information vous aide à déterminer la durée nécessaire à la réalisation d'une tâche d'arrière-plan si vous la démarrez.
Exécuté pendant la période d'inactivité | Indique si un processus spécifique à Norton s'est exécuté pendant la période d'inactivité ou pas; Cette information vous aide à déterminer si une tâche a déjà été exécutée pendant une période d'inactivité ou si vous devez l'exécuter.
Etat | Affiche l'état d'un processus Norton; Vous pouvez afficher les détails au sujet de l'accomplissement de la tâche. Vous pouvez également déterminer le type de puissance qu'une tâche de fond à besoin pour terminer.

En plus de l'affichage et de la surveillance des détails de la tâche de fond, vous pouvez utiliser les options suivantes dans la fenêtre Tâches Norton:

Délai d'inactivité

Vous permet de spécifier la durée de délai d'inactivité après laquelle Norton 360 identifie votre ordinateur en tant qu'inactif

Vous pouvez spécifier le Délai d'inactivité pour une période de 1 minute à 30 minutes. La durée par défaut est de 10 minutes.

Décompte d'inactivité

Vous permet de confirmer l'état inactif de votre ordinateur

Après avoir spécifié la durée du Délai d'inactivité, vous pouvez afficher la barre du Décompte d'inactivité dans la fenêtre pour confirmer l'état inactif de votre ordinateur.

Mode silencieux

Vous permet d'activer ou désactiver le mode silencieux pour une durée spécifiée

Lorsque le mode silencieux est activé, Norton 360 supprime toutes les alertes et suspend les activités d'arrière-plan pendant la durée indiquée. Une fois la durée indiquée terminée, Norton 360 désactive le mode silencieux. Vous pouvez également désactiver le mode silencieux à tout instant. Les activités suspendues reprennent après la désactivation du mode silencieux.

Vous pouvez également afficher le graphique d'UC de mémoire pour obtenir les données de performance de votre ordinateur. Les options disponibles sont les suivantes :

Onglet d'UC

Affiche un graphique qui représente l'utilisation de l'UC du système global et l'utilisation de l'UC spécifique à Norton.

Onglet Mémoire

Affiche un graphique qui représente une utilisation de la mémoire globale ainsi que leur mémoire spécifique par Norton

Agrandissement

Fournit une vue agrandie ou des données historiques du graphique de l'UC ou de la mémoire

Vous pouvez utiliser les options d'Agrandissement suivantes :

  • 10min

    Fournit une vue agrandie de l'utilisation de l'UC ou de la mémoire au cours des 10 dernières minutes

  • 30min

    Fournit une vue agrandie de l'utilisation de l'UC ou de la mémoire au cours des 30 dernières minutes

  • 90min

    Fournit une durée de performances par défaut de 90 minutes

  • 1j

    Fournit les données historiques sur l'utilisation de l'UC ou de la mémoire au cours de la dernière journée

  • 1s

    Fournit les données historiques sur l'utilisation de l'UC ou de la mémoire au cours de la dernière semaine

  • 1m

    Fournit les données historiques sur l'utilisation de l'UC ou de la mémoire au cours du dernier mois

Lorsque vous cliquez sur un point du graphique, Norton 360 affiche une liste des processus qui consomment le maximum de ressources.de votre ordinateur à ce moment là. Vous pouvez cliquer sur un processus qui est disponible dans la liste pour obtenir plus d'informations sur le processus dans la fenêtre Détail des fichiers.


Détail des fichiers

La fenêtre Détail des fichiers vous permet d'afficher les détails d'un fichier d'intérêts disponible sur votre ordinateur. La fenêtre Détail des fichiers fournit des détails classés sur chaque fichier important disponible sur votre ordinateur. Lorsque vous cliquez sur le lien Plus sur l'extrême droite d'une barre, Norton 360 affiche les détails importants dans la zone correspondante. Les informations incluent les détails généraux, les détails sur le lignage et l'origine, l'utilisation des ressources et certaines actions exécutées par le fichier sur votre système.

Les barres suivantes sont disponibles dans la fenêtre Détail des fichiers :

Détails

Affiche des informations comme le niveau de confiance, l'utilisation d'un fichier par la communauté et la date de publication de ce dernier

Vous pouvez afficher des détails comme la signature et la date à laquelle le fichier a été créé. Vous pouvez déterminer si un fichier est un élément de démarrage et la date à laquelle le fichier a été utilisé pour la dernière fois.

Symantec analyse les informations spécifiques à un fichier comme la signature numérique et le total mêlé pour déterminer le niveau de confiance d'un fichier. Symantec marque les fichiers approuvés comme Approuvés par Norton. Vous pouvez utiliser l'option Vérifier l'approbation maintenant pour déterminer le niveau de confiance d'un fichier. Vous pouvez également approuver un fichier manuellement. Par exemple, le niveau de confiance d'un fichier est inconnu ou non approuvé et vous savez que le fichier appartient à une application reconnue. Dans ce cas, vous pouvez approuver manuellement le fichier en utilisant l'option Approuver maintenant.

Vous pouvez également voir l'utilisation de la communauté d'un fichier pour déterminer la légitimité du fichier. Symantec utilise une méthode statistique rigoureuse pour évaluer la fiabilité d'un fichier et pour le classer comme fichier fiable.

Origine

Fournit les détails du lignage d'un fichier

Les détails sur le lignage d'un fichier sont disponibles si vous avez téléchargé ou créé le fichier après l'installation de Norton 360. Vous pouvez afficher l'URL de la source à partir de laquelle le fichier a été téléchargé. Vous pouvez également afficher six niveaux de fichiers parent pour un fichier. Vous pouvez également déterminer le niveau de sécurité du fichier.

Activité

Fournit les détails au sujet de l'utilisation des ressources d'un processus

Vous pouvez utiliser le graphique des performances du processus afin de déterminer l'impact de ce dernier sur l'utilisation globale de l'UC de votre ordinateur. Vous pouvez utiliser l'option Agrandissement pour obtenir une vue agrandie du graphique des performances.

De plus, vous pouvez utiliser l'option Localiser ce fichier pour localiser le fichier sur votre ordinateur. Pour obtenir de plus amples informations, vous pouvez également cliquer sur le lien En savoir plus vous permettant d'accéder à la page des didacticiels en ligne. Vous pouvez utiliser l'icône en regard de l'option Localiser ce fichier pour copier les données de la fenêtre Détail des fichiers dans le presse-papiers. Après avoir copié le contenu dans le presse-papiers, vous pouvez ouvrir un document, y coller les données et enregistrer le document.


Norton Insight - Evaluation des applications

Norton Insight permet une analyse intelligente des fichiers sur votre ordinateur. Il optimise les performances de l'analyse effectuée par Norton 360 en analysant moins de fichiers sans compromettre la sécurité de l'ordinateur.

Norton Insight fournit des informations sur les fichiers d'intérêts disponibles sur votre ordinateur. Norton 360 vous permet d'afficher des catégories spécifiques de fichiers selon les options que vous choisissez dans la fenêtre Norton Insight - Evaluation des applications. La liste déroulante qui est disponible dans la fenêtre Norton Insight - Evaluation des applications propose les options suivantes :

Tous les processus exécutés

Enumère les processus exécutés sur votre ordinateur à ce stade lorsque vous avez choisi cette option

Tous les fichiers

Répertorie tous les Fichiers d'intérêts

Eléments de démarrage

Répertorie les programmes qui démarrent lorsque vous démarrez votre ordinateur

Tous les modules chargés

Affiche la liste des fichiers et programmes actuellement chargés dans la zone mémoire des programmes

Catégorie Performances la plus élevée

Répertorie les programmes qui consomme le maximum des ressources sur votre ordinateur

Norton 360 affiche une liste des dix premières ressources qui ont fortement un effet sur les performances de votre ordinateur.

Utilisation communautaire la plus élevée

Répertorie les fichiers qui ont l'utilisation de la communauté maximale

Très récemment installé

Répertorie les fichiers que vous avez installés très récemment

La liste contient les fichiers que vous avez installés ces 30 derniers jours après l'installation de Norton 360.

Fichiers autorisés utilisateur

Répertorie les fichiers d'intérêts que vous avez manuellement autorisés dans la fenêtre Détail des fichiers

Cette catégorie ne répertorie pas les fichiers qui n'appartiennent pas à la liste des fichiers d'intérêts même si vous approuvez manuellement les fichiers. Toutefois, Norton 360 exclut tous les fichiers approuvés manuellement de l'analyse Norton 360 lorsque vous définissez Profils de performances d'analyse sur Approbation élevée.

Vous pouvez également supprimer l'approbation utilisateur de tous les fichiers d'intérêts que vous avez approuvés manuellement. Vous pouvez utiliser l'option Effacer toutes les approbations d'utilisateur située en regard de la liste déroulante afin de supprimer l'approbation utilisateur.

Fichiers non approuvés

Répertorie les fichiers qui ne sont pas Autorisés par Norton.

Vous pouvez approuver manuellement tous les fichiers qui ne sont pas autorisés en cliquant sur l'option Approuver tous les fichiers située à côté de la liste déroulante.

Vous pouvez afficher les détails suivants d'un fichier:

Nom de fichier | Fournit le nom du fichier; Vous pouvez déterminer le type de fichier en affichant l'icône du fichier. Vous pouvez de plus, cliquer sur un nom de fichier pour afficher les détails supplémentaires correspondants dans la fenêtre Détail des fichiers.
Niveau d'approbation | Affiche le niveau d'approbation du fichier; Symantec analyse les informations spécifiques à un fichier comme la signature numérique et la valeur de hachage pour déterminer le niveau d'approbation d'un fichier. Symantec marque les fichiers approuvés comme Approuvés par Norton.
Norton Community Watch | Fournit le niveau d'utilisation de la communauté d'un fichier; Vous pouvez également voir l'utilisation de la communauté d'un fichier pour déterminer la légitimité du fichier. Symantec utilise une méthode statistique rigoureuse pour évaluer la fiabilité d'un fichier et pour le classer comme fichier fiable.
Utilisation des ressources | Affiche l'impact d'un processus sur la performance de votre ordinateur; Les détails d'impact de performance apparaissent uniquement pour les processus actifs.
Date de détection | Indique la date à laquelle Norton 360 a détecté l'existence d'un fichier sur votre système

Remarque :

Vérifiez que votre ordinateur est connecté à Internet afin d'obtenir l'état à jour du niveau d'approbation, de l'utilisation de Norton Community et de l'utilisation des ressources.

La mesure de la couverture dans la fenêtre Norton Insight - Evaluation des applications fournit le pourcentage de fichiers Autorisés par Norton par rapport au nombre total de fichiers. Plus le pourcentage est élevé, moins l'analyse prend de temps. Vous pouvez réactualiser la fenêtre Norton Insight - Evaluation des applications pour mettre à jour le niveau d'approbation des fichiers, et la mesure de la couverture.

Les paramètres des Profils de performances d'analyse vous permettent de configurer une analyse Norton 360 basée sur la signature numérique et le niveau de confiance des fichiers sur votre ordinateur. Pour accélérer les analyses de Norton 360 et les rendre plus légères et plus efficaces, vous pouvez exclure des analyses les fichiers dont les signatures numériques ou le niveau d'approbation sont connus. Vos options sont :

Analyse complète | Effectue une analyse complète de votre ordinateur.
Approbation standard | Exclut de l'analyse les fichiers Autorisés par Norton. Il s'agit du paramètre par défaut.
Approbation élevée | Excluez de l'analyse les fichiers qui sont approuvés par Norton, les fichiers fiables possédant un niveau d'approbation élevée et les fichiers dont les signatures numériques sont connues.

Vous pouvez utiliser l'option Vérifier un fichier spécifique pour afficher les détails d'un fichier d'intérêts dans la fenêtre Détail des fichiers. Vous pouvez également cliquer sur un nom de fichier dans la fenêtre Norton Insight - Evaluation des applications pour afficher les détails du fichier correspondant.

Plus d'informations

Vérification du niveau d'approbation d'un fichier

Configuration des profils de performances d'analyse


Résumé des résultats

L'onglet Résumé des résultats affiche les résultats de votre analyse la plus récente. Ce résumé inclut le nombre de fichiers analysés ainsi que le nombre de risques détectés.

Si votre analyse la plus récente était une analyse rapide, cet onglet affiche les résultats pour les zones de votre ordinateur. qui sont les plus susceptibles d'être attaquées par des virus, des spywares et d'autres risques.

Si votre analyse la plus récente était une analyse complète du système, cet onglet affiche les résultats pour votre ordinateur dans son intégralité.

L'onglet Résumé des résultats fournit les informations suivantes :

Nombre total d'éléments analysés

Indique le nombre de fichiers, d'enregistrements de démarrage principal ou de zones de démarrage analysés

Vous pouvez cliquer sur le bouton de déroulement pour afficher les détails suivants :

  • Les zones de votre ordinateur analysées par Norton 360 et le nombre de fichiers analysés dans ces zones

  • Le nombre de fichiers qui ne sont pas Approuvés par Norton

  • Le nombre de fichiers omis lors des analyses. Ces fichiers ont déjà été analysés et n'ont pas été modifiés depuis.

Nombre total de risques de sécurité détectés

Indique le nombre de virus, de spywares ou d'autres risques détectés

Vous pouvez cliquer sur le bouton de déroulement pour afficher le nombre de risques détectés pour chaque type de risque.

Nb. total de risques de sécurité détectés :

Indique le nombre d'éléments ayant été réparés, le cas échéant

Vous pouvez cliquer sur le bouton de déroulement pour afficher le nombre de risques détectés pour chaque type de risque. Vous pouvez cliquer sur l'onglet Résultats détaillés pour en savoir plus sur les risques réparés.

Nombre total d'éléments nécessitant votre attention

Indique le nombre de risques non résolus

Vous pouvez cliquer sur ce liens pour afficher plus de détails à propos de ces éléments dans l'onglet Attention requise.

Remarque :

Il est possible que vous deviez redémarrer votre ordinateur une fois l'analyse terminée. Si Norton 360 vous invite à redémarrer votre ordinateur, vous devez refermer le message, enregistrer les fichiers ouverts et redémarrer l'ordinateur.

Vous pouvez utiliser les options suivantes :

Exporter les résultats

Vous permet d'enregistrer les détails d'analyse à un emplacement spécifique de votre ordinateur

Norton 360 enregistre le résumé des résultats de l'analyse dans l'un des format de fichier suivants :

  • .txt

  • .xml

  • .html

Terminer

Ferme la fenêtre

Norton 360 vous prévient de remédier aux menaces détectées au cours de l'analyse avant de fermer la fenêtre.

Plus d'informations

Exécution d'une analyse rapide

Exécution d'une analyse complète


Analyse antivirus du courrier

Norton 360 configure automatiquement votre programme de messagerie électronique pour la protection contre des virus et d'autres menaces de sécurité. Vous pouvez configurer l'Analyse antivirus du courrier pour analyser tous les messages électroniques entrants et sortants. En analysant les messages électroniques entrants, vous protégez votre ordinateur contre les virus que d'autres vous envoient. En analysant les messages électroniques sortants, vous ne transmettez pas par distraction des virus ou des vers aux autres. De cette façon, Norton 360 protège votre ordinateur contre toutes les menaces que vous pouvez recevoir ou envoyer par pièce jointe à un message électronique.

Norton 360 prend en charge tous les programmes de messagerie électronique qui utilisent les protocoles de communication POP3 ou SMTP.


Détails du risque

La fenêtre Détails du risque affiche l'impact de risque d'un risque de sécurité. Ces informations incluent le nom et le type du risque, ainsi que ses dépendances. En cliquant sur son nom, vous obtenez davantage d'informations sur le risque sur le site Web de Symantec Security Response.

L'onglet Impact du risque indique également l'impact du risque de sécurité répertorié sur les aspects principaux de votre ordinateur. L'impact total du risque repose sur une combinaison des catégories suivantes :

Performances | Mesure l'importance du risque de sécurité sur les performances de votre ordinateur
Confidentialité | Indique l'importance du risque de transmission de vos données confidentielles à des systèmes distants.
Suppression | Indique s'il est facile ou non de supprimer le risque de sécurité des ordinateurs.
Furtivité | Indique le nombre de tactiques qu'un risque de sécurité applique pour échapper à votre vigilance.

Vous pouvez sélectionner une catégorie pour afficher des détails sur les évaluations de risque de sécurité.


Activer le Mode silencieux

Vous pouvez activer le Mode silencieux manuellement avant d'effectuer une tâche importante sur votre ordinateur. Vous devez indiquer dans la liste déroulante la durée pendant laquelle Norton 360 doit activer le Mode silencieux. Vous pouvez activer le Mode silencieux pour une période d'une ou de deux, quatre ou six heures.

Une fois la durée indiquée terminée, Norton 360 désactive le Mode silencieux. Vous pouvez également annuler votre paramètre et désactiver manuellement le Mode silencieux à tout instant.

Plus d'informations

Paramètres du mode silencieux


A propos des caractères génériques

Les caractères génériques, tels que * ou ?, peuvent être utilisés pour exclure des extensions de fichier, à la condition qu'ils ne soient pas spécifiés dans un chemin. Par exemple :

*.xl? | Exclut tous les fichiers de l'ordinateur qui portent l'extension .xl suivie de tout autre caractère unique.
*.ex* | Exclut tous les fichiers de l'ordinateur qui portent l'extension .ex suivie de tout nombre de caractères.

Vous ne pouvez pas utiliser un caractère générique dans un chemin. Par exemple, C:\program files\*.xl? et C:\program ?????\ ne sont pas autorisés.

Vous ne pouvez pas spécifier un nom de fichier avec une extension générique. Par exemple, mon_fichier.xl? n'est pas autorisé.


Auto-Protect

Auto-Protect se charge en mémoire au démarrage de Windows et vous protège en permanence pendant que vous travaillez.

Lorsqu'Auto-Protect détecte un virus, il tente par défaut de réparer le fichier infecté et supprime automatiquement les vers. Si un fichier ne peut pas être réparé, Auto-Protect ne vous permet pas d'y accéder. Pour traiter les fichiers infectés qu'Auto-Protect ne peut pas réparer, recherchez la présence de virus sur tout votre ordinateur, puis analysez les fichiers infectés rencontrés.

Après avoir traité un fichier infecté, vous devez analyser tout votre ordinateur afin de détecter la présence éventuelle d'autres virus.

Laissez Auto-Protect activé en permanence pour empêcher les virus d'infecter l'ordinateur. Auto-Protect fonctionne en arrière-plan, sans interrompre le travail.

Auto-Protect effectue automatiquement les tâches suivantes :

  • Détection et protection de votre ordinateur contre tous types de virus

    Détection et protection de votre ordinateur contre les virus de macro, les virus de démarrage et les virus résidant en mémoire

  • Détection et protection contre tous les types de chevaux de Troie, vers et autres codes malveillants

  • Protection de votre ordinateur contre les virus transmis par le biais d'Internet

    Vérification de tous les fichiers téléchargés sur Internet, incluant les applets Java et les contrôles ActiveX

  • Maintien de la sécurité du système en permanence

    Recherche de virus chaque fois que vous utilisez des programmes informatiques sur l'ordinateur, que vous insérez des disquettes ou autres supports amovibles et que vous modifiez ou accédez à des documents

  • Surveillance de l'ordinateur pour détecter un élément inhabituel pouvant indiquer un virus actif

Plus d'informations

Vérification des notifications d'Auto-Protect


Action requise

La fenêtre Action requise apparaît quand un risque de sécurité est détecté sur votre ordinateur. La fenêtre Action requise fournit les informations suivantes :

Risque | Cliquez sur le niveau de risque (Elevé, Moyen ou Faible) pour afficher plus d'informations concernant ce risque.
Titre | Cliquer sur le titre risque pour afficher plus d'informations à propos du risque.
Etat | La colonne Etat indique l'état actuel du risque.
Action | Sélectionnez l'action à réaliser. Les opérations recommandées sont indiquées par un astérisque (*). Vous pouvez afficher les détails comme le nome de fichier, l'action exécutée par le fichier sur votre ordinateur. Vous pouvez également voir la date à laquelle un fichier a été installé sur votre ordinateur.
OK | Cliquez sur l'icône à droite de la liste déroulante Action pour appliquer l'action à entreprendre sélectionnée pour un risque.

Norton 360 vous apporte le contrôle le plus important pour les risques ayant un faible impact.

Vous pouvez exécuter une action sur un risque détecté. Les options sont les suivantes :

Corriger

Supprime le risque de votre disque

Les risques de sécurité tels que les spywares et les logiciels publicitaires susceptibles de fournir des fonctionnalités à d'autres programmes sont sauvegardés dans Norton Quarantine and Restore.

Exclure

Ajoute le risque à la liste d'exclusions appropriée. Cette option exclut ces risques des analyses futures.

Ignorer

Ignore le risque détecté

Norton 360 inclut le risque dans les analyses futures. Cette option est disponible une fois pendant la première détection des éléments présentant risque faible.

Cette option est disponible jusqu'à ce que vous changiez les paramètres par défaut pour l'option Risques faibles sous Analyses de l'ordinateur.

Obtenir de l'aide

Donne accès au site Web Symantec Security Response pour obtenir des instructions de suppression manuelle ou d'autres informations sur le risque

Réanalyser

Effectue une nouvelle analyse pour vérifier la suppression complète d'un risque de l'ordinateur

Vous pouvez utiliser l'option Appliquer tout pour appliquer les actions sélectionnées à tous les risques répertoriés dans la fenêtre Action requise. Les fichiers supprimés sont mis en quarantaine et peuvent être restaurés à tout moment en utilisant les options de la fenêtre de l'historique de la sécurité.


Menace transmise par messagerie détectée

La fenêtre Menace transmise par messagerie détectée s'affiche lorsqu'une menace de sécurité est détectée dans un message électronique entrant ou sortant. La fenêtre Menace transmise par messagerie détectée fournit les informations suivantes :

Risque | Cliquez sur le niveau de risque (Elevé, Moyen ou Faible) pour afficher plus de détails sur cette menace.
Titre | Cliquer sur le titre menace pour afficher plus d'informations à propos du risque.
Etat | La colonne Etat indique l'état actuel de la menace.
Action | Sélectionnez l'action à réaliser. Les opérations recommandées sont indiquées par un astérisque (*).
Appliquer des actions | Cliquez sur ce bouton afin d'appliquer l'action que vous avez sélectionnée pour une menace.
Supprimer le message électronique | Cliquez sur ce bouton pour supprimer le message électronique que Norton 360 a identifié comme menace.

Vous pouvez exécuter une action sur une menace de messagerie détectée. Les options sont les suivantes :

Supprimer

Supprime la menace de votre ordinateur.

Les menaces de sécurité tels que les spywares et les logiciels publicitaires susceptibles de fournir des fonctionnalités à d'autres programmes sont sauvegardés dans Norton Quarantine and Restore.

Exclure

Ajoute la menace à la liste d'exclusions appropriée des options. Cette option exclut ces risques des analyses futures.

Ignorer

Ignore le risque détecté

Norton 360 inclut la menace dans les analyses futures. Cette option est disponible une fois pendant la première détection des éléments à risque faible.

Cette option est disponible jusqu'à ce que vous changiez les paramètres par défaut pour l'option Risques faibles sous les analyses d'ordinateur.

Remarque :

Toutes les actions ne sont pas applicables à tous les types de menace de messagerie.

Si l'action sélectionnée pour une menace subsistante ne peut pas être entreprise, la menace continue d'apparaître dans la fenêtre Menace transmise par messagerie détectée. La liste déroulante Action n'affiche pas l'action précédemment entreprise pour cette menace. Vous pouvez sélectionner l'une des actions restantes pour cette menace.


Risques de sécurité

La fenêtre Risques de sécurité vous permet de sélectionner des risques de sécurité connus spécifiques à exclure des analyses de Norton 360. Vous pouvez sélectionner une catégorie de risque dans la liste déroulante et afficher une liste de risques de sécurité appartenant à cette catégorie. Vous pouvez sélectionner un risque de sécurité et l'ajouter à la liste Exclusions de signatures.

La fenêtre Risques de sécurité propose les options suivantes :

Ajouter

Vous permet d'ajouter un risque sélectionné à la liste Exclusions de signatures

Par exemple, si un programme fait appel à un autre programme présentant des risques de sécurité, vous pouvez décider de le conserver sur l'ordinateur. Vous pouvez également décider que ce problème ne vous soit plus signalé à l'avenir.

Annuler

Ferme la fenêtre Risques de sécurité

Détails du risque

Ouvre la fenêtre Détails des risques pour fournir des informations à propos des risques de sécurité que vous sélectionnez.

Les détails incluent le nom et le type du risque, les dépendances et l'impact que ce risque peut avoir sur votre ordinateur. Vous pouvez cliquer sur le nom du risque pour obtenir plus d'informations à son sujet.


Exclusions de signatures

Les paramètres Exclusions de signatures permettent de sélectionner des risques de sécurité spécifiques connus, à exclure de l'analyse Norton 360. Par exemple, si un programme fait appel à un autre présentant des risques de sécurité pour fonctionner, vous pouvez décider de le conserver sur l'ordinateur et de ne pas être alerté à son sujet lors des analyses futures. Vous pouvez également décider que ce problème ne vous soit plus signalé à l'avenir.

Les exclusions diminuant votre protection, utilisez-les uniquement en cas de besoin spécifique.

Vous pouvez utiliser les options suivantes dans la fenêtre Exclusions de signatures :

Ajouter | Vous permet de sélectionner et d'ajouter des risques connus par leur nom, à la liste Exclusions de signature
Supprimer | Supprime un nom de risque de la liste Exclusions de signatures
Détails du risque | Ouvre la fenêtre Détails du risque qui affiche des détails au sujet d'un risque sélectionné; Vous pouvez afficher les détails du risque de sécurité et de l'incidence du risque sur votre système.


Résultats détaillés

L'onglet Résultats détaillés fournit des informations supplémentaires sur les risques détectés. Vous pouvez afficher le nom du risque et son état.

Les risques supprimés sont mis en quarantaine et peuvent être restaurés à tout moment en utilisant l'historique de la sécurité.

L'onglet Résultats détaillés fournit les informations suivantes :

Risque

Cliquez sur le niveau de risque (Elevé, Moyen ou Faible) pour afficher plus d'informations concernant ce risque.

Vous pouvez afficher les détails comme le nome de fichier, l'action exécutée par le fichier sur votre ordinateur. Vous pouvez également voir la date à laquelle un fichier a été installé sur votre ordinateur

Titre

Cliquer sur le titre risque pour afficher plus d'informations à propos du risque.

Etat

Affichez la colonne Etat pour connaître l'état actuel du risque.

Vous pouvez utiliser les options suivantes :

Exporter les résultats

Vous permet d'enregistrer les détails d'analyse à un emplacement spécifique de votre ordinateur

Norton 360 enregistre le résumé des résultats de l'analyse dans l'un des format de fichier suivants :

  • .txt

  • .xml

  • .html

Terminer

Ferme la fenêtre

Norton 360 vous prévient de remédier aux menaces détectées au cours de l'analyse avant de fermer la fenêtre.


Historique de la sécurité - Détails avancés

La fenêtre Historique de la sécurité - Détails avancés vous permet de consulter davantage d'informations sur les éléments que vous sélectionnez dans les diverses vues de l'Historique de la sécurité. Vous pouvez également effectuer des actions disponibles pour l'élément sélectionné.

Norton 360 offre des détails avancés sur l'élément que vous sélectionnez dans Historique de la sécurité sous les catégories suivantes :

  • Résumé d'alerte

    La vue Résumé d'alerte affiche les informations suivantes sur l'élément :

    Gravité

    Affiche le niveau de risque de l'élément sélectionné.

    Les niveaux des risques de sécurité sont Elevé, Moyen, Bas et Info.

    Activité

    Affiche l'activité qui entraîné l'identification de l'élément comme menace de sécurité par l'Historique de la sécurité.

    Date et heure

    Affiche la date et l'heure de l'activité.

    Etat

    Affiche l'état de l'action dont l'élément a fait l'objet.

    Action recommandée

    Affiche les actions à entreprendre pour remédier à la menace de sécurité.

  • Détails avancés

    La vue Détails avancés affiche des informations détaillées sur l'élément. Le niveau, la catégorie, la date de soumission, l'état et la description du risque, ainsi que les actions recommandées pour les éléments sont certaines des informations détaillées des différents éléments de l'Historique de la sécurité.

  • Actions

    Les options de la vue Actions varient selon les options que vous sélectionnez dans la liste déroulante Affichage de la fenêtre Historique de la sécurité. Les options sont les suivantes :

    Ne plus me notifier

    Interdit à Norton 360 de vous avertir lorsqu'il bloquera ultérieurement la signature d'attaque sélectionnée.

    Cette option est disponible dans la vue Prévention d'intrusion de l'Historique de sécurité.

    Me prévenir

    Autorise Norton 360 à vous avertir lorsqu'il bloquera ultérieurement la signature d'attaque sélectionnée.

    Cette option est disponible dans la vue Prévention d'intrusion de l'Historique de sécurité.

  • Gestion des risques

    La vue Gestion des risques affiche des liens qui fournissent des informations générales sur l'élément sélectionné.

Plus d'informations

A propos de l'Historique de la sécurité


Exclusions du remplissage automatique

es exclusions du remplissage automatique vous permettent d'afficher les pages Web pour lesquelles vous avez demandé à Identity Safe de ne pas enregistrer vos identifiants ou de ne pas remplir les formulaires automatiquement. Identity Safe se souvient de votre décision et ne vous demande pas d'utiliser les identifiants ou cartes disponibles dans Identity Safe.

Si vous décidez de recourir à l'option de remplissage automatique sur une page Web précédemment exclue, vous pouvez supprimer l'URL de la page Web de la liste Exclusions du remplissage automatique.

Si vous ne souhaitez pas qu'Identity Safe remplisse automatiquement les détails, utilisez les options disponibles dans le menu Cartes et identifiants de la barre d'outils Norton.

Vous pouvez annuler une exclusion de remplissage automatique pour un identifiant en supprimant la page Web associée dans la liste Exclusions de remplissage automatique.

Remarque :

Vous devez ouvrir une session Identity Safe pour modifier la liste des exclusions du remplissage automatique.

Tableau : Options Exclusions du remplissage automatique

Option | Description | Conseils
Sites Web exclus d'Autofill | Enregistre les identifiants de la page Web que vous ne voulez pas qu'Identity Safe remplisse automatiquement. | Lorsque vous saisissez vos informations de connexion sur une page Web, Identity Safe vous propose d'enregistrer ces informations. Si vous choisissez l'optionJamaispour cette page Web dans la boîte de dialogue Enregistrer votre identifiant, Identity Safe enregistre L'URL du site Web dans la listeExclusions du remplissage automatique
Supprimer | Supprime l'URL de la page Web de la boîte de dialogueExclusions du remplissage automatique. Identity Safe vous invite à utiliser les cartes Identity Safe lorsque vous visitez ce site Web. | Vous devez cliquer surAppliquerpour enregistrer vos changements.

Plus d'informations

Spécification d'exclusions du remplissage automatique

Ouverture et fermeture de session Identity Safe


Options Identity Safe

Utilisez les options Identity Safe pour configurer la manière dont Identity Safe doit collecter et enregistrer les informations d'identifiants de pages Web. Vous pouvez également configurer la région des informations de votre carte.

Symantec vous recommande de conserver les paramètres par défaut des identifiants.

Tableau : options Identity Safe

Option

Description

Conseils

Identifiants

Permet de définir les options pour qu'Identity Safe collecte et enregistre les informations d'identifiant Web, et répertorie les options lorsque vous visitez à nouveau ces pages Web.

Cette option devrait toujours rester activée.

Cartes d'identité

Vous permet der définir les options suivantes:

  • Vous pouvez définir les options permettant à Identity Safe d'afficher les cartes créées.

    Si vous visitez une page Web comportant des formulaires une fenêtre contextuelle affiche les cartes disponibles. La fenêtre indique également quelle carte vous avez utilisée antérieurement pour remplir le formulaire. Vous pouvez sélectionnez une carte dans la liste et utiliser les informations de la carte pour remplir votre formulaire.

  • Vous pouvez sélectionner la région pour la création d'une nouvelle carte.

    La région que vous sélectionnez apparaît dans l'onglet Général de la fenêtre de Gestion des cartes. Il est impossible de modifier la région dans la fenêtre Gestion de cartes. Vous devez utiliser l'option Pays/Région pour modifier la région.

  • Vous pouvez indiquer comment Norton Identity Safe doit utiliser la fonction de remplissage automatique.

    Vous pouvez perdre vos données sensibles si vous les utilisez sur des sites Web risqués. Identity Safe spécifie vos identifiants ou détails de carte sur les sites Web risqués selon l'option que vous avez définie.

  • Vous pouvez définir l'option qui permet à Identity Safe d'afficher un message lors de l'insertion d'un disque dur externe.

    Il est possible que vous ayez parfois besoin d'utiliser votre profil portable pendant que vous êtes connecté à un profil local. Lorsque vous insérez un disque externe avec un profil portable configuré, Identity Safe affiche la boîte de dialogue Changer de profil. Vous pouvez utiliser cette boîte de dialogue pour passer sur votre profil portable. Les paramètres de cette option sont spécifiques à un compte d'utilisateur Windows.

  • Vous pouvez définir les options permettant à Identity Safe de vous avertir sur le retrait risqué des disques durs externes.

    Vous ne devez jamais débrancher votre disque dur externe manuellement. Si vous ejecter manuellement le disque dur externe, Identity Safe affiche un message d'avertissement. Les paramètres de cette option sont spécifiques à un compte d'utilisateur Windows.

Le remplissage de formulaire sur Internet se fait en fonction de la langue. Selon votre région, une valeur par défaut apparaît dans le champ Région. Nous vous conseillons de changer votre région et de créer une nouvelle carte avant de remplir des formulaires sur les sites Web d'une autre région.

Vous pouvez également parcourir une page Web d'une région quelconque et créer une carte ensuite. Utilisez l'option Gérer les cartes du menu Norton de la barre d'outils Norton. La carte est créée avec la région de la page Web. Vous pouvez utiliser cette carte pour le remplissage du formulaire de page Web.

Vous pouvez spécifier la manière dont Norton Identity Safe doit traiter les sites comportant des menaces de sécurité. Pour ce faire,utilisez les options Oui, Non ou Me demander.

Vous pouvez utiliser l'option Inviter à se connecter à un profil portable lors de la connexion de périphérique pour que Identity Safe vous alerte lorsque vous insérez un lecteur externe. Symantec recommande toujours activer cette option.

Vous pouvez utiliser l'option Avertir sur la suppression peu sûre de périphérique pour laisser Identity Safe vous avertir en cas de retrait risqué d'un disque dur externe.

Vous pouvez activer ou désactiver ce paramètre. Symantec recommande de laisser cette option activée en permanence.

Plus d'informations

Spécification d'exclusions du remplissage automatique


Mot de passe et sécurité

Vous pouvez utiliser Identity Safe : Mot de passe et sécurité pour :

  • Changer votre mot de passe Identity Safe.

  • Configurer le niveau de sécurité souhaité pour l'utilisation du mot de passe Identity Safe.

Mot de passe Identity Safe

Permet de modifier votre mot de passe Identity Safe et de définir un nouvel indice pour le mot de passe.

Sécurité de mot de passe

Spécifiez le niveau de sécurité du mot de passe Identity Safe.

Identity Safe offre quatre niveaux de sécurité pour protéger votrem mot de passe Identity Safe. Sélectionnez l'une des options suivantes :

  • Demander mon mot de passe au début de chaque session

    Vous invite à saisir le mot de passe Identity Safe la première fois que vous accédez à Identity Safe.

    Tant que votre session Windows sera ouverte, ce mot de passe ne vous sera pas redemandé.

    Symantec conseille d'utiliser cette option pour sécuriser davantage vos informations d'identification.

  • Demander le mot de passe avant de fournir un identifiant de connexion

    Vous demande de saisir votre mot de passe Identity Safe avec chaque formulaire en ligne avant de renseigner automatiquement des identifiants.

    Vous pouvez spécifier de manière individuelle les identifiants requérant la saisie du mot de passe Identity Safe avant qu'ils ne soient automatiquement renseignés.

  • Se déconnecter automatiquement d'Identity Safe si l'ordinateur est inactif pendant : <nn> minutes

    Vous déconnecte automatiquement d'Identity Safe lorsque votre ordinateur est resté inactif pendant la période spécifiée.

    Cette option est utile si vous êtes fréquemment dans une zone où d'autres personnes ont accès à votre ordinateur.

  • Aucun mot de passe nécessaire. Se connecter automatiquement au démarrage de Windows

    Activez cette option pour vous connecter automatiquement à Identity Safe au démarrage de Windows.

    Les paramètres de cette option sont spécifiques à un compte d'utilisateur Windows.

    Symantec recommande de ne pas utiliser cette option.

    Remarque :

    Cette option n'apparaît pas si vous êtes connecté avec votre profil portable.

Plus d'informations

Spécification d'exclusions du remplissage automatique


Mappage de sécurité réseau

La fenêtre Mappage de sécurité réseau fournit une représentation graphique des périphériques du réseau auquel votre ordinateur est connecté.

Vous pouvez utiliser la fenêtre Mappage de sécurité réseau pour contrôler les éléments suivants :

  • Etat de la sécurité des ordinateurs connectés au réseau

  • Etat de votre connexion réseau sans fil

  • Etat de connexion des périphériques sur le réseau

  • Périphériques connus, inconnus ou intrus sur le réseau

Par défaut, pour un ordinateur, la fenêtre Mappage de sécurité réseau affiche le nom NetBIOS. Cependant, elle affiche le nom de l'ordinateur comme NOUVEAU au lieu du nom NetBios dans les conditions suivantes :

  • L'ordinateur ne comporte pas de nom NetBIOS.

  • Un pare-feu est activé sur l'ordinateur.

La fenêtre Mappage de sécurité réseau affiche les zones suivantes :

Mappage réseau

Répertorie les périphériques détectés par Norton 360 sur votre réseau

Le mappage réseau affiche un périphérique avec son icône, son nom et l'état de la sécurité. Utilisez les flèches de défilement pour consulter tous les périphériques répertoriés dans le mappage réseau.

Le mappage réseau affiche les périphériques dans l'ordre suivant :

  • MON PC

  • Périphériques avec l'état de connexion en ligne

  • Périphériques avec l'état de connexion hors ligne

Zone des détails des périphériques

Affiche les détails de chaque périphérique répertorié dans le mappage réseau

Ces détails incluent le nom du périphérique, le nom du fabricant d'adaptateur, la catégorie du périphérique, l'état de contrôle à distance, l'état de connexion, l'adresse physique et l'Adresse IP. Vous pouvez modifier le nom et la catégorie du périphérique à partir de la zone des détails des périphériques. Vous pouvez également désactiver le contrôle à distance pour un ordinateur connecté à votre réseau.

Vous pouvez également afficher et modifier le niveau d'approbation d'un périphérique.

Zone des détails du réseau

Affiche l'état de la sécurité de votre réseau

Vous pouvez utiliser la zone des détails du réseau pour afficher et modifier des détails de votre réseau. Vous pouvez ajouter ou supprimer un périphérique et afficher le nombre total de périphériques présents sur votre réseau. Vous pouvez afficher l'état de contrôle à distance et l'état de détection d'ordinateur de votre ordinateur. Vous pouvez également configurer ou désactiver le contrôle à distance pour les ordinateurs connectés à votre réseau.

Norton 360 ajoute au réseau de contrôle d'approbation tous les périphériques ajoutés manuellement au mappage de sécurité réseau. Vous pouvez sélectionner le réseau de contrôle d'approbation dans la liste déroulante Détails du réseau pour afficher les périphériques ajoutés.

Vous pouvez utiliser les options suivantes dans la fenêtre Mappage de sécurité réseau :

Actualiser

Permet d'actualiser la fenêtre Mappage de sécurité réseau et d'afficher les dernières modifications apportées à la configuration.

Signe plus (+)

Permet d'ajouter manuellement un périphérique au mappage de sécurité réseau

Norton 360 répertorie les périphériques ajoutés manuellement au réseau de Contrôle d'approbation.

Signe moins (-)

Vous permet de supprimer un périphérique de la fenêtre Mappage de sécurité réseau

Remarque :

Le périphérique en ligne que vous supprimez réapparaît la fois suivante à l'ouverture de la fenêtre Mappage de sécurité réseau.

Installation

Vous permet de contrôler à distance les ordinateurs possédant une version d'un produit Norton prenant en charge le contrôle à distance

Détails

Vous permet d'afficher l'état de configuration de vos fonctions de protection, telles qu'Auto-Protect, Prévention d'intrusion et Analyse du courrier électronique

Il vous permet également d'afficher l'état de configuration de vos mises à jour de la protection, telles que LiveUpdate automatique et les mises à jour rapides. Vous pouvez obtenir des informations comme le numéro de version et le statut d'abonnement de votre produit.Norton. Vous pouvez également affichier l'état de configuration de votre sécurité de transaction, telle que Identity Safe et l'antiphishing.

Désactiver

Permet de désactiver le contrôle à distance de tous les ordinateurs que vous contrôlez à distance.

Remarque :

L'option Désactiver n'est disponible que si vous avez terminé le processus de configuration du contrôle à distance.

Modifier

Vous pouvez utiliser les liens Modifier suivants dans la fenêtre Mappage de sécurité réseau :

  • Le lien Modifier situé à droite des Détails du réseau vous permet de modifier les détails de votre réseau.

  • Le lien Modifier situé à droite du Nom du périphérique vous permet de modifier les détails de votre périphérique.

  • Le lien Modifier situé à droite du Niveau d'approbation vous permet de modifier le niveau d'approbation de votre périphérique. Cette option n'est pas disponible si vous avez sélectionné MON PC dans le mappage de sécurité réseau.

Désactiver

Permet de désactiver le contrôle à distance d'un ordinateur spécifique que vous contrôlez à distance.

Remarque :

L'option Désactiver n'est disponible que si vous avez terminé le processus de configuration du contrôle à distance.


Mappage de sécurité réseau - Contrôle d'approbation

Le réseau Contrôle d'approbation répertorie tous les périphériques ajoutés manuellement au Mappage de sécurité réseau. Vous pouvez utiliser le réseau Mappage de sécurité réseau - Contrôle d'approbation pour surveiller les dispositifs ajoutés manuellement au réseau.

Remarque :

Vous ne pouvez pas modifier les détails du réseau Contrôle d'approbation.

Le réseau Mappage de sécurité réseau - Contrôle d'approbation inclut ce qui suit :

Mappage réseau

Répertorie les périphériques ajoutés manuellement au réseau

Le Mappage réseau affiche un périphérique ajouté avec son icône, son nom et son niveau d'approbation. Vous pouvez utiliser les flèches de défilement pour consulter tous les périphériques répertoriés dans le mappage réseau.

Zone des détails des périphériques

Affiche les détails de chaque périphérique répertorié dans le mappage réseau

Les détails incluent le nom du périphérique, la catégorie, le niveau d'approbation, et l'adresse IP. Vous pouvez modifier le nom du périphérique à partir de la zone des détails des périphériques. Vous pouvez également afficher et modifier le niveau d'approbation d'un périphérique.

Remarque :

Le niveau d'approbation par défaut des périphériques que vous ajoutez au Mappage de sécurité réseau est Protégé. Si vous approuvez un périphérique qui n'est pas sur votre réseau, vous pouvez exposer votre ordinateur à des risques de sécurité potentiels.

Zone des détails du réseau

Permet d'ajouter un périphérique ou d'en supprimer un que vous avez ajouté manuellement

Vous pouvez utiliser les options suivantes dans le réseau Mappage de sécurité réseau - Contrôle d'approbation :

Actualiser | Permet d'actualiser le réseau Mappage de sécurité réseau - Contrôle d'approbation et d'afficher les dernières modifications apportées à la configuration
Signe plus (+) | Vous permet d'ajouter un périphérique manuellement au Réseau de contrôle d'approbation
Signe moins (-) | Vous permet de supprimer un périphérique du Réseau de contrôle d'approbation
Modifier | Le lien Edition près du Nom du périphérique vous permet de modifier le nom du périphérique. Le lien Edition près du Niveau d'approbation vous permet de modifier le niveau d'approbation du périphérique.


Nouvel identifiant

Vous pouvez ajouter une connexion à un site Web sur lequel vous souhaitez utiliser celle-ci ou à un site non Web manuellement. Les exemples d'identifiants de connexion à des sites non Web sont les justificatifs d'identité de votre ordinateur ou d'ouverture de session d'une autre application que vous utilisez.

Si vous souhaitez enregistrer une connexion à un site Web, tapez l'URL de la page Web sur laquelle vous souhaitez utiliser cette dernière. Veillez à bien ajouter le préfixe http:// devant le nom du site Web.

Si vous enregistrez une connexion à un site non-Web, tapez un nom indiquant l'objectif de cette dernière (par exemple, justificatifs d'identité d'ouverture de session de l'ordinateur).

Par défaut, l'URL http://www.example.com/ apparaît dans la boîte de dialogue Nouvel identifiant. Vous pouvez supprimer cette URL et ajouter l'URL ou un nom de votre choix.

Après avoir tapé l'URL, Identity Safe vous invite à saisir le nom d'utilisateur et le mot de passe de la connexion. Vous pouvez ajouter une connexion manuellement, uniquement si vous fournissez un nom d'utilisateur. Si vous n'ajoutez aucun nom d'utilisateur, Identity Safe n'enregistre pas l'URL ou le nom de la connexion que vous avez entré.

Plus d'informations

Gestion des identifiants


Contrôle de changement du bureau actif

Le Contrôle de changement Active Desktop veille à ce que les programmes malveillants ne puissent pas utiliser l'interface documentée des applications autorisées pour transmettre des données en dehors du réseau sans déclencher d'alerte du pare-feu.

Les programmes malveillants créent une page HTML comprenant les éléments établissant une liaison avec les sites Web externes. Ces programmes définissent cette page HTML comme le Bureau actif Windows. Lorsque le Bureau actif est activé, il se connecte à l'adresse de site Web contenue dans le fichier HTML. Lorsque le Contrôle de changement du bureau actif est actif, il vous prévient quand un programme malveillant essaie de modifier votre Bureau actif. Vous pouvez alors autoriser ou bloquer de tels programmes. Les programmes autorisés à modifier votre bureau en Active Desktop sont automatiquement répertoriés dans la boîte de dialogue Contrôle de changement du bureau actif.

Pour connaître les détails d'un programme, cliquez dessus.

Le tableau suivant répertorie le détail des entrées de programme :

Chemin d'accès complet | Affiche l'emplacement du programme
Description | Affiche une courte description du programme
Version | Affiche la version du programme
Signature numérique | Affiche l'authentification de la signature numérique du programme
Nom de société | Affiche le nom de la société à laquelle appartient le programme

Vous pouvez utiliser l'option Supprimer pour supprimer un programme sélectionné de la liste ou l'option Tout supprimer pour supprimer tous les programmes de la liste.

Plus d'informations

A propos des Paramètres avancés


Contrôle avancé des événements

Il existe, lorsque vous êtes connecté à Internet, de nombreux moyens pour que des intrus puissent avoir un accès non autorisé à votre ordinateur.

Les intrus peuvent accéder à votre ordinateur des manières suivantes sans que votre pare-feu n'affiche d'alerte :

  • Lancer et manipuler des programmes sains sans que vous le sachiez

  • S'attacher à un programme sain sans être détecté

  • Lancer des applications autorisées en mode caché via les paramètres de ligne de commande

  • Injecter du code dans les processus des autres applications

  • Modifier l'URL d'un navigateur Internet via des messages Windows

  • Contourner les inspections du pare-feu en pénétrant dans la couche TCP/IP pour envoyer et recevoir des données

  • Utiliser les interfaces documentées Windows Active Desktop pour transmettre des données en dehors du réseau

  • Utiliser des programmes d'enregistreur de frappes pour surveiller les frappes de l'utilisateur de l'ordinateur sur son clavier, obtenant ainsi l'accès aux informations personnelles de l'utilisateur

  • Instanciation d'objets COM contrôlés pour manipuler le comportement d'une application

Vous ne pouvez activer le Contrôle avancé des événements que si la fonction Contrôle automatique des programmes est désactivée.

Lorsque vous activez une fonctionnalité du Contrôle avancé des événements, de nombreuses alertes de pare-feu s'affichent. Si vous ne voulez pas recevoir les alertes de pare-feu, vous pouvez activer le mode silencieux. Quand vous activez le mode silencieux, Norton 360 active automatiquement le Contrôle automatique des programmes et désactive la fonction de Contrôle avancé des événements. Vous ne pouvez pas configurer le Contrôle avancé des événements quand vous activez le mode silencieux.

Nous vous déconseillons vivement d'utiliser le Contrôle avancé des événements, car vous pourriez prendre des décisions autorisant des programmes malveillants ou bloquer des programmes et fonctions importants sur Internet.

Lorsque vous désactivez le Contrôle automatique des programmes, vous pouvez configurer les diverses fonctions de Contrôle avancé des événements. Avec les fonctions de Contrôle avancé des événements, vous pouvez autoriser ou refuser les événements susceptibles d'endommager votre ordinateur. Lorsque l'événement se produit pour la première fois, une alerte de pare-feu apparaît et vous pouvez autoriser ou bloquer l'événement. Lorsque vous autorisez l'événement, les détails de l'événement s'affichent dans la catégorie concernée dans les événements avancés. L'application qui déclenche l'événement autorisé est ajoutée à la liste Approuvé de sa catégorie correspondante dans le Contrôle avancé des événements. Vous pouvez supprimer l'application de la liste. Dans ce cas, l'alerte de pare-feu apparaîtra lors du prochain déclenchement de l'événement par l'application.


Partage automatique de fichiers/d'imprimantes

Par défaut, Norton 360 autorise le partage de fichiers et d'imprimantes configuré dans le réseau Microsoft. Toutefois, cette activité requiert que l'ordinateur sur votre réseau ait accédé à ces services sur votre ordinateur avant que vous ayez installé la version actuelle de Norton 360. Le partage automatique de fichiers et d'imprimantes détecte automatiquement si le partage Windows a été activé, avant ou après l'installation de Norton 360. Si votre réseau est protégé à l'issue de l'installation de Norton 360 mais que vous partagez un dossier, l'approbation du réseau est automatiquement définie sur Partagé.

Certaines fonctions de Windows 7, telles que Home Media Experience (Utilisation de supports familiaux), fonctionnent uniquement lorsque le niveau d'approbation du réseau auquel est connecté votre ordinateur est défini sur PARTAGE ou ENTIEREMENT APPROUVE. Lorsque la commande Partage automatique de fichiers/d'imprimantes est activée, elle définit le niveau d'approbation du réseau sur PARTAGE, uniquement si certains critères de sécurité sont respectés.

Lorsque vous utilisez le partage de fichiers et d'imprimantes sur votre réseau, assurez-vous que chaque ressource partagée est protégée par un mot de passe sécurisé.

Plus d'informations

A propos des paramètres de pare-feu généraux


Contrôle automatique des programmes

Cette option configure automatiquement les paramètres d'accès à Internet pour les programmes Web exécutés pour la première fois. Lorsqu'un programme tente d'accéder à Internet pour la première fois, le Contrôle automatique des programmes crée des règles.

Le Contrôle automatique des programmes ne configure l'accès à Internet que pour les versions des applications que Symantec a identifiées comme étant sans danger. Un programme infecté peut tenter d'accéder à Internet pendant que le Contrôle automatique des programmes est désactivé. Dans ce cas, le pare-feu crée une règle de blocage et empêche l'application d'accéder à Internet. Norton 360 vous informe alors que l'application a été bloquée.

L'option Apprentissage automatique du Trafic transversal NAT IPv6 est disponible lorsque Contrôle automatique des programmes est activé. Norton 360 fournit cette option afin de contrôler le trafic réseau utilisé par Teredo pour communiquer avec votre ordinateur.

Si vous voulez configurer vous-même les paramètres d'accès à Internet de vos programmes, désactivez le Contrôle automatique des programmes. Lorsqu'un programme essaie d'accéder à Internet pour la première fois, une alerte vous demande de configurer les paramètres d'accès. Vous pouvez activer le Contrôle automatique des programmes pour réduire le nombre d'alertes reçues.

Remarque :

Un avertissement s'affiche lorsque vous désactivez le Contrôle automatique des programmes. Nous vous conseillons de laisser le Contrôle automatique des programmes activé. En le désactivant, vous pourriez prendre des décisions incorrectes autorisant des programmes malveillants ou bloquer des programmes et fonctions importants sur Internet.

Quand vous désactivez le Contrôle automatique des programmes, vous pouvez activer le Contrôle avancé des événements. Quand vous activez la fonction de Contrôle avancé des événements, de nombreuses alertes de pare-feu s'affichent.

Si vous ne voulez pas recevoir des alertes de pare-feu, vous pouvez activer le mode silencieux. Quand vous activez le mode silencieux, Norton 360 active automatiquement le Contrôle automatique des programmes et désactive la fonction de Contrôle avancé des événements. Vous ne pouvez pas configurer le Contrôle avancé des événements quand vous activez le mode silencieux.


Bloquer tout le trafic réseau

Le Bloquer tout le trafic réseau bloque toutes les communications entrantes et sortantes de votre ordinateur. Si vous définissez l'option Bloquer tout le trafic réseau sur Bloqué, Norton 360 bloque l'ensemble du trafic réseau à destination et en provenance de votre ordinateur.

Vous pouvez par exemple, être éloigné de votre système pendant très longtemps. Au cours de cette période, vous voulez que votre système soit en sécurité en ne l'autorisant pas à communiquer avec d'autres ordinateurs du réseau. Dans de tels cas, vous pouvez définir l'option Bloquer tout le trafic réseau pour bloquer toutes les communications à destination et en provenance de votre ordinateur.


Protection du navigateur

Avec l'augmentation croissante de l'utilisation d'Internet, votre navigateur Web peut-être sujet aux attaques par des sites Web malveillants. Ces sites Web détectent et exploitent la vulnérabilité de votre navigateur Web pour télécharger des programmes malveillants dans votre système sans votre consentement ou connaissance. Ces programmes malveillants sont également appelés des téléchargements non sollicités. Norton 360 protège votre navigateur Web contre les téléchargements non sollicités des sites Web malveillants.

Remarque :

La fonction de protection du navigateur est disponible pour Internet Explorer 6 ou version ultérieure et pour Firefox 2 ou version ultérieure.

Lorsque vous activez la protection du navigateur, Norton 360 bloque proactivement les programmes malveillants nouveaux ou inconnus, avant qu'ils n'attaquent votre ordinateur. En protégeant votre navigateur Web, Norton 360 sécurise vos informations sensibles et empêche les attaquants de contrôler votre système à distance.

Maintenez toujours la protection d'explorateur activée, pour protéger votre navigateur Web contre des attaques par des sites Web malveillants.


Contrôle d'injection de code

Le Contrôle d'injection de code veille à ce que les chevaux de Troie et autres programmes malveillants ne puissent pas injecter de code dans les processus des autres applications sans déclencher d'alerte du pare-feu.

Un programme malveillant injecte du code dans l'espace de l'adresse d'une application autorisée et s'intègre à elle. Le code est exécutable et peut initier une activité réseau car le pare-feu l'assimile à une activité de l'application autorisée. Lorsque le Contrôle d'injection de code est actif, il vous alerte quand un programme malveillant tente de modifier le code d'une application autorisée. Vous pouvez alors autoriser ou interdire les programmes qui injectent du code.

Les programmes injectant du code sont automatiquement répertoriés dans la boîte de dialogue de Contrôle d'injection de code. Pour connaître les détails d'un programme, cliquez dessus.

Le tableau suivant répertorie le détail des entrées du programme ainsi que leur description :

Chemin d'accès complet | Affiche l'emplacement du programme
Description | Affiche une courte description du programme
Version | Affiche la version du programme
Signature numérique | Affiche l'authentification de la signature numérique du programme
Nom de société | Affiche le nom de la société à laquelle appartient le programme

Vous pouvez utiliser l'option Supprimer pour supprimer un programme sélectionné de la liste ou l'option Tout supprimer pour supprimer tous les programmes de la liste.

Plus d'informations

A propos des Paramètres avancés


Contrôle d'exécution de ligne de commande

Le Contrôle d'exécution de ligne de commande vérifie que les programmes malveillants ne puissent pas lancer d'applications autorisées en mode caché via les paramètres de ligne de commande sans déclencher l'apparition d'alerte du pare-feu.

Les programmes malveillants font accéder un programme autorisé à Internet en modifiant ses paramètres de ligne de commande. Ces programmes peuvent même lancer un processus en utilisant un processus shell de Windows ou un mécanisme de planification de tâches. Lorsque le Contrôle d'exécution de ligne de commande est actif, il vous prévient quand un programme suspect essaie de lancer une application autorisée via les paramètres de ligne de commande. Vous pouvez alors autoriser ou bloquer l'exécution d'un programme. Les programmes que vous autorisez à s'exécuter sont automatiquement répertoriés dans la boîte de dialogue Contrôle d'exécution de ligne de commande. Pour afficher les détails d'un programme, cliquez dessus.

Le tableau suivant répertorie le détail des entrées de programme :

Chemin d'accès complet | Affiche l'emplacement du programme
Description | Affiche une courte description du programme
Version | Affiche la version du programme
Signature numérique | Affiche l'authentification de la signature numérique du programme
Nom de société | Affiche le nom de la société à laquelle appartient le programme

Vous pouvez utiliser l'option Supprimer pour supprimer un programme sélectionné de la liste ou l'option Tout supprimer pour supprimer tous les programmes de la liste.

Plus d'informations

A propos des Paramètres avancés


Contrôle d'accès direct au réseau

Certains programmes malveillants contournent le trafic réseau en pénétrant dans la couche TCP/IP de Windows pour envoyer et recevoir des données sans déclencher les alarmes du pare-feu. Le Contrôle d'accès direct au réseau évite à ces programmes de réaliser ce genre d'activités.

Les programmes malveillants créent une couche réseau supplémentaire et contournent par conséquent les canaux de communication standard surveillés par le pare-feu. Ces programmes pénètrent la couche TCP/IP de Windows pour envoyer et recevoir des données. Lorsque le Contrôle d'accès direct au réseau est actif, il vous alerte quand un programme malveillant tente d'attaquer le processus de filtrage des données du pare-feu. Vous pouvez alors autoriser ou bloquer de tels programmes. Les programmes ayant été autorisés à accéder au réseau directement sont répertoriés automatiquement dans la boîte de dialogue Contrôle d'accès direct au réseau.

Pour connaître les détails d'un programme, cliquez dessus.

Le tableau suivant répertorie le détail des entrées de programme :

Chemin d'accès complet | Affiche l'emplacement du programme
Description | Affiche une courte description du programme
Version | Affiche la version du programme
Signature numérique | Affiche l'authentification de la signature numérique du programme
Nom de société | Affiche le nom de la société à laquelle appartient le programme

Vous pouvez utiliser l'option Supprimer pour supprimer un programme sélectionné de la liste ou l'option Tout supprimer pour supprimer tous les programmes de la liste.

Plus d'informations

A propos des Paramètres avancés


Réinitialisation du Pare-feu

L'option Réinitialisation du pare-feu ramène le Pare-feu intelligent à son état par défaut.

L'option Réinitialisation du pare-feu réinitialise les paramètres du pare-feu comme les règles de filtrage et les paramètres de contrôle d'approbation. Par exemple, si vous réinitialisez le pare-feu, toutes les règles et les paramètres personnalisés que vous avez configurés sont supprimés. Tous les réseaux informatiques sont supprimés des listes Approuvé et Restreint du Contrôle d'approbation. Par conséquent, Norton 360 ouvre une boîte de dialogue de confirmation quand vous réinitialisez le pare-feu.

Un journal des événements conserve une liste de toutes les activités du pare-feu. Vous pouvez afficher les fichiers journaux sous la catégorie Pare-feu - Activités qui se trouve dans la fenêtre Historique de la sécurité.

Vous pouvez cliquer sur Réinitialisation du pare-feu pour vous assurer que les paramètres et règles de filtrage recommandés sont configurés. Si, par exemple, vous avez personnalisé la liste des protocoles inhabituels, elle est réinitialisée à ses paramètres par défaut. De même, si vous avez activé ou désactivé toute fonction de pare-feu avancée, elle est réinitialisée à son état par défaut.

Le pare-feu est désactivé pendant les quelques secondes nécessaires à sa réinitialisation.

Plus d'informations

A propos des Paramètres avancés


Règles de trafic

Norton 360 inclut un certain nombre de règles de filtrage de trafic prédéfinies. Elles assurent les principales fonctionnalités réseau et vous protègent des risques sur Internet.

Il vous est impossible de modifier certaines règles de filtrage par défaut qui apparaissent dans la liste. Cependant vous pouvez afficher les paramètres de ces règles en utilisant l'option Afficher. Vous pouvez utiliser l'option Modifier pour personnaliser les autres règles de la liste. Vous pouvez également ajouter une nouvelle règle. Par défaut, la nouvelle règle apparaît au bas de la liste.

Exemples de règles de filtrage par défaut :

ICMP entrant par défaut

ICMP sortant par défaut

Autorise tous les types de messages ICMP sortants et les types de messages ICMP (Internet Control Message Protocol) entrants sans danger

Les messages ICMP fournissent des informations d'état et de contrôle du réseau.

Nom NetBIOS entrant par défaut

NetBIOS entrant par défaut

Contrôle l'utilisation du service de noms NetBIOS et du service de datagrammes NetBIOS servant au partage de fichiers et d'imprimantes sur les réseaux Microsoft

NetBIOS est l'abbréviation de Network Basic Input/Output System (protocole NetBIOS). NetBIOS donne les services de nom, de session et de datagramme. Le service de nom assure la résolution des noms. Le service session gère les sessions pour les services orientés connexion. Le service datagramme distribue des datagrammes pour les services orientés connexion.

Bootp entrant par défaut

Bootp sortant par défaut

Autorise l'utilisation du service Bootp

Bootp est l'appellation abrégée du protocole bootstrap qui permet à un ordinateur de connaître sa propre adresse IP.

Vous pouvez utiliser l'onglet Règles de trafic pour :

  • Ajouter une règle de trafic

  • Renommer une règle de trafic

  • Modifier le paramètre d'accès d'une règle de trafic

  • Modifier la priorité d'une règle de trafic

  • Supprimer une règle de trafic

Plus d'informations

A propos des paramètres de pare-feu généraux


Paramètres de proxy réseau

Un serveur proxy régule l'accès à Internet et empêche les ordinateurs externes d'avoir accès à votre réseau. Lorsque vous passez par un serveur proxy pour vous connecter à Internet, vous pouvez utiliser cette fenêtre pour indiquer les informations du serveur proxy. Les fonctions spécifiques à Norton exigeant que vous vous connectiez à Internet fonctionne normalement uniquement lorsque vous configurez les détails du serveur proxy. Par exemple, Norton Insight utilise les paramètres de serveur proxy spécifiés pour communiquer avec les serveurs Symantec.

Si votre réseau utilise des scripts de configuration automatiques pour gérer l'accès à Internet, vous pouvez indiquer l'URL du fichier PAC (Proxy Automatic Configuration) nécessaire. Un fichier PAC contient le code permettant à votre navigateur de connaître les paramètres proxy pour plusieurs sites Web sur Internet. Il contient les mots que vous souhaitez filtrer et bloquer pendant que vous accéder à Internet. Vous pouvez également choisir l'option permettant à votre navigateur de détecter automatiquement les paramètres proxy. Si vous voulez les paramètres manuels dans le réseau, assurez vous d'avoir désactivé les options Configuration automatique.

Utilisez les sections suivantes de la fenêtre pour indiquer vos paramètres de proxy :

Configuration automatique

Vous permet d'indiquer l'URL ou le script de configuration automatique pour gérer l'accès à Internet

Les options disponibles sont les suivantes :

  • Détecter automatiquement les paramètres

    Permet à votre navigateur de détecter automatiquement les paramètres réseau

    Si vous ne voulez pas annuler vos paramètres manuels pour les connexions réseau, désactivez l'option.

  • Utiliser script de configuration automatique

    Permet à votre navigateur d'utiliser l'URL ou le script de configuration automatique pour gérer l'accès à Internet pour LiveUpdate

    Utiliser la boîte URL pour fournir l'HTTP URL ou le script au fichier PAC requis (comme file://c:/proxy.pac).

Paramètres du proxy

Vous permet de saisir les paramètres de proxy HTTP

Utilisez les boîtes Adresse et Port pour spécifier respectivement l'adresse HTTP et le numéro de port.

Authentification

Permet de vous connecter à Internet par l'intermédiaire d'un serveur qui nécessite une authentification

Utilisez les champs Nom d'utilisateur et Mot de passe pour saisir les informations d'authentification.


AutoBlock d'intrusion

Lorsqu'une attaque est détectée, la connexion est automatiquement bloquée par Norton 360 pour garantir la sécurité de l'ordinateur. Si un ordinateur continue à attaquer le votre, Norton 360 active AutoBlock d'intrusion pour bloquer cet ordinateur. AutoBlock d'intrusion bloque tout le trafic entre votre ordinateur et l'ordinateur attaquant, pendant un temps limité.

Les options de la fenêtre AutoBlock d'intrusion permettent d'activer et de désactiver AutoBlock d'intrusion pour une durée spécifiée. Vous pouvez également afficher, débloquer ou restreindre les ordinateurs bloqués. Les options sont les suivantes :

AutoBlock | Vous permet d'activer ou désactiver AutoBlock d'intrusion; Vous pouvez spécifier la durée pour laquelle vous voulez que Norton 360 bloquer les connexions des ordinateurs attaquants.
Ordinateurs actuellement bloqués par AutoBlock | Enumère les adresses IP des ordinateurs automatiquement bloqués et les mesures prises contre eux
Débloquer | Vous permet de débloquer un ordinateur actuellement bloqué par AutoBlock d'intrusion
Restreindre | Vous permet de restreindre un ordinateur actuellement bloqué par AutoBlock d'intrusion; Quand vous restreignez un ordinateur, Norton 360 bloque de manière permanente le trafic entre votre ordinateur et l'ordinateur restreint. Vous pouvez modifier le niveau d'approbation dans la fenêtre Mappage de sécurité réseau.

Plus d'informations

Activation ou désactivation d'AutoBlock

Déblocage d'ordinateurs bloqués par AutoBlock

Blocage permanent d'un ordinateur qui a été bloqué par AutoBlock


Prévention d'intrusion

La Prévention d'intrusion analyse tout le trafic entrant et sortant sur votre ordinateur et compare ces informations à un ensemble de signatures d'attaque . Une signature d'attaque contient des informations identifiant une tentative de piratage visant à exploiter une vulnérabilité connue du système d'exploitation ou d'un programme. Si des informations transmises correspondent à une signature d'attaque, la Prévention d'intrusion rejette automatiquement le paquet et interrompt la connexion avec l'ordinateur à l'origine de l'envoi des données. L'ordinateur est ainsi protégé contre les attaques possibles. La Prévention d'intrusion protège votre ordinateur contre les attaques Internet les plus fréquentes

Pour détecter et bloquer les activités réseau douteuses, la Prévention d'intrusion s'appuie sur une liste de signatures d'attaque. Il arrive que certaines activités de réseau inoffensives ressemblent à des signatures d'attaque. Il se peut que vous receviez des notifications répétées faisant allusion à des attaques possibles. Si vous savez que les attaques qui déclenchent ces notifications sont inoffensives, vous pouvez créer une exclusion pour la signature correspondante.

Vous pouvez également configurer Norton 360 pour vous informer quand il détecte une signature particulière. Vous pouvez également désactiver les notifications pour différentes signatures ou toutes les activités de Prévention d'intrusion.

Vous pouvez activer ou désactiver la Prévention d'intrusion. Quand vous activez la Prévention d'intrusion, vous pouvez utiliser les diverses options disponibles pour que cette fonction personnalise comment le pare-feu contrôle et réagit aux communications entrantes suspectes.

Remarque :

Lorsque le Pare-feu personnel est désactivé, votre ordinateur n'est plus protégé correctement contre les menaces Internet et les risques de sécurité.

Vous pouvez définir les options suivantes :

AutoBlock d'intrusion

Vous pouvez spécifier la durée pour laquelle vous voulez que Norton 360 bloque les connexions des ordinateurs attaquants.

Lorsqu'une attaque est détectée, la connexion est automatiquement bloquée pour garantir la sécurité de l'ordinateur. Si un ordinateur continue à attaquer votre ordinateur, la Prévention d'intrusion peut activer AutoBlock. AutoBlock bloque tout le trafic entrant en provenance de l'ordinateur attaquant pendant une période donnée, même si le trafic entrant ne correspond pas à une méthode d'attaque reconnue. Vous pouvez afficher une liste des ordinateurs qu'AutoBlock a bloqués.

Signatures d'intrusion

Vous permet d'afficher la liste de signatures de prévention d'intrusion

Vous pouvez également utiliser cette option pour exclure différentes signatures des contrôles et notifications.

Notifications

Détermine si vous êtes notifié quand des activités de Prévention d'intrusion sont détectées.

Vous pouvez désactiver les notifications pour des signatures individuelles de la Prévention d'intrusion dans la fenêtre Signatures d'intrusion.

Remarque :

Lorsque la Prévention d'intrusion est désactivée, vous ne pouvez personnaliser aucune option de Prévention d'intrusion.


Pare-feu intelligent

Le Pare-feu intelligent surveille les communications entre votre ordinateur et les autres ordinateurs sur Internet.

Un pare-feu bloque les pirates et tout autre trafic non autorisé, tout en permettant le passage au trafic autorisé. Assurez-vous toujours que le pare-feu intelligent est activé ; en désactivant le Pare-feu intelligent, vous réduisez la protection de votre ordinateur.

Les options du Pare-feu intelligent permettent d'activer les fonctions de pare-feu générales et de personnaliser les ports que votre ordinateur utilise pour consulter les pages Web. Les options sont les suivantes :

Protocoles inhabituels

Détermine la manière dont le Pare-feu intelligent gère les protocoles inhabituels tels que le protocole IGMP (Internet Group Management Protocol) et HOPOPT (IPv6 Hop-by-Hop Option)

Réinitialisation du Pare-feu

Réinitialise le Pare-feu intelligent à son état par défaut, avec toutes les règles de filtrage recommandées et les paramètres configurés

Si vous réinitialisez le pare-feu, toutes les règles et les paramètres personnalisés que vous avez configurés sont supprimés. Avec cette option, le pare-feu supprime également tous les ordinateurs et réseaux des listes Approuvé et Restreint du Contrôle d'approbation. Par conséquent, Norton 360 ouvre une boîte de dialogue de confirmation quand vous réinitialisez le pare-feu.

Ports masqués

Il garantit que les ports bloqués et inactifs ne répondent pas aux tentatives de connexion

Cette option empêche que les ports actifs ne répondent pas aux tentatives de connexion d'autres ordinateurs, dont les informations source ou de destination sont incorrectes.

Filtre de protocole avec état

Autorise automatiquement le trafic Internet qui correspond aux connexions créées lors de l'ouverture d'une application

Sélectionnez cette option pour effectuer les actions suivantes :

  • Analyse du trafic réseau entrant sur votre ordinateur.

  • Bloquer les applications suspectes qui tentent de se connecter à votre ordinateur.

Partage automatique de fichiers/d'imprimantes

Permet aux ordinateurs du réseau de partager des ressources telles que des fichiers, des dossiers et des imprimantes (reliées localement)

Certaines fonctions de Windows 7, telles que Home Media Experience (Utilisation de supports familiaux), fonctionnent uniquement lorsque le niveau d'approbation du réseau auquel est connecté votre ordinateur est défini sur PARTAGE ou ENTIEREMENT APPROUVE. Lorsque la commande Partage automatique de fichiers/d'imprimantes est activée, elle définit le niveau d'approbation du réseau sur PARTAGE, uniquement si certains critères de sécurité sont respectés.

Bloquer tout le trafic réseau

Bloque toutes les communications de votre ordinateur sur le réseau.


Protection contre les vulnérabilités

Le composant Protection contre les vulnérabilités fait partie du système de prévention des intrusions. Il apporte des informations sur la probabilité de certains programmes, possiblement sur votre ordinateur, de recevoir des attaques malveillantes. Il fournit également des informations sur des attaques connues dont ils sont protégés.

Les vulnérabilités sont les défauts de vos programmes ou de votre système d'opération qui peuvent créer une faille dans la sécurité globale de votre système. Des configurations de l'ordinateur ou de la sécurité inappropriées créent également des vulnérabilités. Des attaques externes exploitent ces vulnérabilités et exécutent des actions malveillantes sur votre ordinateur. Les exemples de telles attaques malveillantes sont la surveillance de frappe et le piratage. De telles attaques peuvent ralentir la performance de votre ordinateur, entraîner une défaillance du programme, ou exposer vos données personnelles et confidentielles à des hameçonneurs.

Norton 360 fournit des solutions basées sur des signatures afin de protéger votre ordinateur des attaques Internet les plus communes. Les signatures des attaques contiennent des informations identifiant une tentative de piratage visant à exploiter une vulnérabilité connue du système d'exploitation ou d'un programme de votre ordinateur. Pour détecter et bloquer les activités réseau douteuses, la Prévention d'intrusions s'appuie sur une liste de signatures d'attaques.

La Protection contre les vulnérabilités vous permet de voir la corrélation entre les vulnérabilités desquelles votre ordinateur est protégé et les programmes pouvant contenir ces vulnérabilités. La fenêtre Protection contre les vulnérabilités vous permet de consulter la liste des applications vulnérables et leurs détails.

Les options suivantes de la fenêtre affichent les détails des applications vulnérables.

Constructeur | Affiche le nom du constructeur de l'application
Programme | Affiche le nom de l'application
Nombre | Affiche le nombre de vulnérabilités pouvant affecter l'application

Vous pouvez voir les détails de toute vulnérabilité en cliquant sur le nom de l'application. Lorsque vous cliquez sur un nom de programme, la boîte de dialogue Protection contre les vulnérabilités affiche une fenêtre au premier plan. Cette fenêtre contient des détails de vulnérabilité, notamment la liste des signatures d'attaque permettant de détecter les attaques connues susceptibles d'affecter l'application vulnérable sélectionnée. Lorsque vous cliquez sur une signature, elle ouvre la page Web Symantec Security Response, qui contient des informations sur la signature de l'attaque.


Alerte de protection

Lorsque le Pare-feu intelligent est désactivé, votre ordinateur n'est plus protégé contre les menaces Internet et les risques de sécurité.

Pour résoudre certains problèmes, il vous faudra peut-être désactiver le Pare-feu intelligent. Si tel est le cas, il est recommandé d'ajuster les paramètres de sécurité individuels comme suit avant de désactiver le pare-feu :

  • Pour résoudre un problème de partage de fichier ou d'imprimante, vous pouvez accéder à la fenêtre Mappage de sécurité réseau. Dans la fenêtre Mappage de sécurité réseau, vous pouvez configurer le niveau d'approbation du réseau auquel l'ordinateur est connecté. Paramétrage du réseau sur PARTAGE ou ENTIEREMENT APPROUVE peut permettre de résoudre le problème.

  • Pour résoudre les problèmes associés à Teredo, vous pouvez accéder à l'onglet Paramètres avancés du Pare-feu intelligent et activer l'option Apprentissage automatique du Trafic transversal NAT IPv6.

Si vous devez désactiver le Pare-feu intelligent, désactivez-le temporairement pour vous assurer qu'il sera réactivé automatiquement.

Dans la liste déroulante de la fenêtre contextuelle qui apparaît, indiquez pendant combien de temps vous voulez désactiver la fonction.

Pour être sûr que votre ordinateur reste protégé, vous pouvez activer le Pare-feu intelligent manuellement avant l'expiration du délai que vous avez spécifié.

Plus d'informations

A propos du Pare-feu intelligent

A propos des Paramètres avancés


Alerte de protection

Lorsque la Prévention d'intrusion est désactivée, votre ordinateur n'est plus protégé contre les menaces Internet. Si vous ne parvenez pas à consulter certains contenus Web, il est préférable de modifier les paramètres de sécurité individuellement plutôt que de désactiver la Prévention d'intrusion.

Si vous devez désactiver la Prévention d'intrusion, ne le faites que temporairement, afin qu'elle se réactive automatiquement.

Dans la liste déroulante de la fenêtre contextuelle qui apparaît, indiquez pendant combien de temps vous voulez désactiver la fonction.

Pour que l'ordinateur reste protégé, vous pouvez réactiver la Prévention d'intrusion manuellement avant l'expiration du délai défini.

Plus d'informations

A propos de la prévention d'intrusion


Filtre de protocole avec état

Le Filtre de protocole avec état filtre ou n'autorise pas les paquets de données invalides ne correspondant pas à un état de connexion connu entre deux ordinateurs. L'état de connexion inclut les attributs tels que les adresses IP, ports et numéros d'ordre des paquets de données traversant la connexion.

Activez l'option Filtre de protocole avec état du pare-feu pour effectuer les opérations suivantes :

  • Analyser le trafic réseau entrant sur votre ordinateur.

  • Bloquer les applications suspectes qui tentent de se connecter à votre ordinateur.

Pour le trafic de données entrant, le Filtre de protocole dynamique applique la règle de trafic. Le filtre déterminé d'abord si le protocole utilisé par le type de communication entrant est autorisé. Il identifie ensuite la source du trafic et valide la fiabilité de l'adresse source. En fonction de cette analyse, le filtre de protocole avec état autorise ou bloque le trafic.

Plus d'informations

A propos des paramètres de pare-feu généraux


Contrôle de confidentialité

Chaque fois que cela vous naviguez sur Internet, les ordinateurs et les sites Web collectent des informations au sujet de vous tels que votre nom, adresse électronique et d'autres coordonnées. Certaines de ces informations proviennent de formulaires que vous remplissez et des choix que vous effectuez sur des pages. D'autres informations proviennent de votre navigateur. Votre navigateur fournit automatiquement des informations au sujet de la dernière page Web visitée et du type d'ordinateur que vous utilisez.

Bien que vous puissiez généralement fournir ces informations en toute confiance aux sites renommés de taille importante, les sites malveillants peuvent utiliser ces informations pour empiéter sur votre vie privée.

Des utilisateurs malveillants peuvent également recueillir des informations confidentielles à votre insu. Les gens peuvent intercepter les informations qui sont envoyées par le Web, le courrier électronique et les programmes de messagerie instantanée. Chaque fois que vous envoyez des informations par l'intermédiaire d'Internet, les données passent par un certain nombre d'ordinateurs avant d'atteindre leur destination. Pendant la transmission, il est possible que des tiers interceptent ces informations.

La fonction de Contrôle de confidentialité vous permet d'établir la liste des informations qui doivent rester confidentielles. Si des utilisateurs tentent d'envoyer des informations confidentielles sur Internet, la fonction de Contrôle de confidentialité les avertit du risque de sécurité encouru ou bloque la connexion.


Ports masqués

Les ports sont des connexions de données virtuelles qui facilitent l'échange de données direct entre deux ou plusieurs ordinateurs. Les ports peuvent être dans l'un des états suivants :

Ouverts | Facilite l'établissement d'une connexion Internet; Les ports ouverts envoient une réponse positive à une requête de connexion entrante.
Fermés | Empêche l'établissement d'une connexion Internet; Les ports fermés envoient une réponse négative qui refuse une requête de connexion entrante.

Les paramètres du Pare-feu intelligent permettent d'activer des fonctions de pare-feu et de personnaliser les ports que votre ordinateur utilise pour consulter des pages Web.

Lorsque vous activez les Ports masqués, tous les ports de votre ordinateur sont bloqués et ne répondent à aucune tentative de connexion entrante. Cette fonction bloque également les ports inutilisés.

Les Ports masqués peuvent également ouvrir certains ports pour écouter les connexions des autres ordinateurs. Les ports actifs ne répondent pas aux tentatives de connexion dont les informations source ou de destination sont incorrectes.

La fonction Ports masqués garantit que les ports bloqués et inactifs ne répondent à aucune tentative de connexion.

Plus d'informations

A propos des paramètres de pare-feu généraux


Protocoles inhabituels

Lorsque deux ordinateurs entre en interaction pour échanger des informations, ils utilisent des protocoles de communication communs. TCP/IP, DHCP, DNS, et HTTP font partie de ces protocoles communs. Dans certains cas, la communication peut impliquer un protocole inhabituel. Les chevaux de Troie peuvent utiliser des protocoles inhabituels pour s'attaquer à votre ordinateur. Dans ce cas, nous vous conseillons de laisser le Pare-feu intelligent gérer les communications qui impliquent des protocoles inhabituels.

Certains protocole inhabituels sont basés sur des protocoles communs comme TP, IPv6 ou ICMP. L'option Protocoles inhabituels du Pare-feu intelligent gère toutes les instances de protocoles inhabituels. Cette fonction protège votre ordinateur en interdisant tout accès non autorisé.

La fenêtre Protocoles inhabituels affiche une liste de protocoles inhabituels. Par défaut, tous les protocoles inhabituels sont cochés. Le Pare-feu intelligent gère le trafic de l'ordinateur qui utilise ces protocoles. Si vous désactivez un protocole de la liste, le pare-feu n'autorise pas le trafic de l'ordinateur qui utilise le protocole.

Remarque :

Désactiver des protocoles inhabituels peut provoquer un comportement indésirable de votre ordinateur. Ne désactivez aucun protocole inhabituel sauf selon les instructions d'un représentant du service client ou en réponse à une notification de réponse de sécurité spécifique.

Plus d'informations

A propos des paramètres de pare-feu généraux


Contrôle des messages Windows

Le Contrôle des messages Windows vérifie que les chevaux de Troie ou programmes malveillants ne peuvent pas manipuler le comportement d'une application pour se connecter à Internet sans déclencher les alertes du pare-feu.

Les programmes malveillants envoient des messages Windows à la fenêtre du navigateur Internet pour modifier l'URL dans la ligne d'adresse du navigateur et rediriger le navigateur vers cette adresse. Lorsque le Contrôle des messages Windows est actif, il vous alerte quand un programme malveillant tente de modifier l'URL d'une fenêtre de navigateur Internet. Vous pouvez alors autoriser ou bloquer de tels programmes. Les programmes que vous autorisez à s'exécuter sont automatiquement répertoriés dans la boîte de dialogue Contrôle d'exécution de ligne de commande.

Pour afficher les détails d'un programme, cliquez dessus.

Le tableau suivant répertorie le détail des entrées de programme :

Chemin d'accès complet | Affiche l'emplacement du programme
Description | Affiche une courte description du programme
Version | Affiche la version du programme
Signature numérique | Affiche l'authentification de la signature numérique du programme
Nom de société | Affiche le nom de la société à laquelle appartient le programme

Vous pouvez utiliser l'option Supprimer pour supprimer un programme sélectionné de la liste ou l'option Tout supprimer pour supprimer tous les programmes de la liste.

Plus d'informations

A propos des Paramètres avancés


Analyse de la messagerie instantanée

Quand vous activez l'analyse de messagerie instantanée, Norton 360 analyse les fichiers que vous recevez via les programmes de messagerie instantanée. Cette analyse permet de protéger votre ordinateur contre les virus et autres menaces de sécurité. Vous pouvez sélectionner les programmes de messagerie instantanée pris en charge qui vous permettent de recevoir des fichiers.

Vous devez toujours maintenir l'analyse de messagerie instantanée activée pour un niveau de sécurité optimal.

Pour bénéficier d'une protection complète, vous devez configurer tous les programmes de messagerie instantanée que vous avez installés après avoir installé Norton 360.


Antispyware

Les programmes qui sont classés comme risques de sécurité, y compris les spywares et logiciels publicitaires, peuvent compromettre vos informations personnelles et la confidentialité. Les programmes spyware et adware sont étroitement apparentés. Dans certains cas, leurs fonctionnalités peuvent se superposer. Cependant, bien que ces deux types de programmes collectent tous deux des informations vous concernant, les types d'informations qu'ils recueillent sont différents.

Les spywares peuvent engendrer un risque de vol d'identité ou de fraude. Ces programmes peuvent enregistrer automatiquement les frappes, capturer le trafic de votre messagerie et de votre messagerie instantanée ou dérober vos informations personnelles sensibles, telles que les mots de passe, ID de connexion ou numéros de cartes bancaires. Les données concernées sont ensuite envoyées à d'autres personnes.

Les logiciels publicitaires affichent des publicités sur votre ordinateur et recueillent des informations sur vos habitudes de navigation sur le Web. Ils fournissent ensuite ces données à des entreprises qui peuvent vous envoyer des publicités en fonction de ces préférences.

Pour fonctionner, certains programmes dépendent d'autres programmes considérés comme étant des risques de sécurité. Par exemple, un logiciel shareware ou gratuit que vous téléchargez peut utiliser des logiciels publicitaires pour maintenir son coût à un niveau peu élevé. Dans ce cas, il se peut que vous souhaitiez autoriser ce programme à rester sur votre ordinateur ou que vous ayez besoin de le restaurer si la protection antispyware l'a supprimé.

Par défaut, Norton 360 autorise l'installation sur votre ordinateur des programmes blague et autres éléments présentant un risque faible. Norton 360 vous apporte le contrôle le plus important pour les risques ayant un faible impact. Vous pouvez modifier vos paramètres de sorte que Norton 360 détecte ces risques de sécurité.

Plus d'informations

Gestion des éléments en quarantaine


Support technique intégré

Le Support technique intégré utilise la fonctionnalité de réparation automatique pour effectuer une analyse rapide de votre ordinateur et répare les problèmes automatiquement. Il inclut différentes manières d'obtenir des informations et une assistance adaptée à vos problèmes ou questions éventuels. Si un problème persiste, l'assistant affiche des messages pour vous aider à résoudre le problème. Les assistants de support varient, selon votre produit installé.

Remarque :

Les offres de support peuvent varier selon la langue ou le produit.

Vous devez vous connecter à Internet pour accéder au Support technique intégré Si vous passez par un serveur proxy pour vous connecter à Internet, vous devez configurer les paramètres de proxy dans Norton 360. Norton 360 vérifie la connexion Internet et les mises à jour lorsque vous démarrez le Support technique intégré. Si vous avez des problèmes pour vous connecter à Internet, le Support technique intégré vous permet de libérer et de renouveler vos paramètres IP.

Le support technique intégré résout les problèmes en utilisant les assistants suivants :

Démarrer la session de support

Résout automatiquement les problèmes en lançant une analyse rapide de votre ordinateur

Le Support technique intégré utilise la technologie de réparation automatique. pour exécuter l'analyse rapide.

Ressources du support

Elle se compose d'une collection d'articles destinés à résoudre les problèmes, présentés selon une approche détaillée.

Vous pouvez explorer les rubriques disponibles de support en utilisant des mots clés pour trouver la solution à votre problème. Vous pouvez aussi utiliser les liens disponibles comme des Liens rapides dans cette fenêtre.

NortonLive

Fournit les différents services comme Spyware & Suppression de virus, PC Checkup, et PC Tune-up

Vous pouvez utiliser le lien En savoir plus sous NortonLive pour obtenir de l'aide supplémentaire


Mot de passe Identity Safe incorrect

Si une panne s'est produite récemment, vos données Identity Safe ont peut être été endommagées. Si Identity Safe ne reconnaît pas votre mot de passe correct, vous pouvez restaurer vos données. Si vous êtes sûr que votre mot de passe est correct, il est préférable de restaurer vos données Identity Safe en cliquant sur le lien Restaurer les données Identity Safe. Certaines données peuvent être perdues mais toutes les informations importantes telles que les cartes et les notes sont conservées.

Si vous ne pouvez pas restaurer les données Identity Safe ou si vous avez oublié votre mot de passe Identity Safe, vous pouvez le réinitialiser en cliquant sur le lien de réinitialisation d'Identity Safe. Vous pouvez utiliser le lien Réinitialiser le mot de passe Identity Safe pour réinitialiser le mot de passe. Toutefois, vous perdrez toutes vos données Identity Safe.

Vous pouvez utiliser l'option Réessayer pour saisir à nouveau le mot de passe Identity Safe dans la boîte de dialogue Ouvrir une session Identity Safe.


Mot de passe incorrect

Le mot de passe que vous avez fourni est incorrect. Lorsque vous saisissez un mot de passe incorrect, Identity Safe, vous demande de saisir à nouveau votre mot de passe. Vérifiez que le mot de passe saisi est correct.


Suivi des performances

L'option Suivi des performances vous permet de surveiller de près la performance de votre ordinateur. Lorsque l'option Suivi des performances est activée, Norton 360 surveille l'utilisation de l'UC et de la mémoire de votre ordinateur. Il surveille également les activités importantes du système que avez vous effectuées au cours des trois derniers mois. Les activités du système incluent les installations, les téléchargements, les optimisations, les détections des menaces, et les instances de Quick Scan.

Lorsque vous désactivez l'option Suivi des performances, Norton 360 ne surveille pas et n'affiche aucune information sur l'utilisation des ressources. Après avoir cliqué sur l'option Performances dans la fenêtre principale, vous remarquez que la fenêtre Performances obtenue n'affiche aucune information sur l'utilisation de l'UC ou de la mémoire. La fenêtre n'affiche pas non plus les détails des activités importantes du système. De plus, la fenêtre Tâches Norton n'affiche pas le graphique d'UC et de mémoire. Toutefois, vous pouvez activer cette option depuis la fenêtre au premier plan dans les fenêtres Performances et Tâches Norton.

Plus d'informations

A propos de Détail du système


Performances

Détail du système vous fournit un emplacement centralisé dans lequel vous pouvez voir et surveiller les activités de votre système. Détail du système présente ces informations dans la fenêtre Performances. Vous pouvez afficher l'historique mensuel des activités importantes du système que vous avez effectuées ou qui se sont produites au cours des trois derniers mois. Vous pouvez analyser l'impact de Norton 360 sur les performances de votre ordinateur.

Vous pouvez utiliser les options suivantes dans la fenêtre Performances :

Graphique des événements

Fournit une représentation en image des activités importantes du système

Les activités incluent les installations et les téléchargements de l'application, les optimisations du disque, les détections des menaces ou les Analyses rapides. Les activités s'affichent dans le graphique sous la forme d'une icône ou d'une bande. La description de chaque icône ou bande s'affiche à droite du graphique. Vous pouvez utiliser les onglets situés en haut du graphique pour obtenir des détails du mois en cours et des deux derniers mois. La fenêtre contextuelle qui s'affiche lorsque vous déplacez le pointeur sur une icône fournit des détails sur l'activité en question. Le lien Afficher les détails qui se trouve dans la fenêtre contextuelle permet d'afficher des informations supplémentaires sur l'activité dans la fenêtre Historique de la sécurité.

Optimiser

Vous permet de réorganiser les fichiers de votre système

L'optimisation de votre système vous aide à maximiser l'espace libre utilisable d'un disque en regroupant des fichiers selon leur accessibilité.

Graphique des performances

Fournit une représentation graphique de l'utilisation de l'UC et de la mémoire

Le graphique de l'UC et de la mémoire sont des graphiques en temps réel de l'utilisation de l'UC et de la mémoire. Les graphiques journalisent la performance à chaque seconde et affichent le temps de performance des 90 dernières minutes ou depuis le démarrage de votre ordinateur. Les graphiques mettent à jour les informations toutes les 15 secondes.

Les graphiques progressent de droite à gauche affichant les informations les plus récentes à la droite du graphique. Le modèle bleu dans les graphiques dépeint l'utilisation globale du système et le modèle jaune dépeint l'utilisation par Norton. Les blocs gris étiquetés en tant qu'inactifs indiquent la période de veille de votre ordinateur. Vous pouvez sélectionner l'option Agrandissement pour obtenir une vue agrandie ou des données historiques du graphique de l'UC ou de mémoire.

Vous pouvez utiliser les options Agrandissement suivantes :

  • 10min

    Fournit une vue agrandie de l'utilisation de l'UC ou de la mémoire au cours des 10 dernières minutes

  • 30min

    Fournit une vue agrandie de l'utilisation de l'UC ou de la mémoire au cours des 30 dernières minutes

  • 90min

    Fournit une durée de performances par défaut de 90 minutes

  • 1j

    Fournit les données historiques sur l'utilisation de l'UC ou de la mémoire au cours de la dernière journée

  • 1s

    Fournit les données historiques sur l'utilisation de l'UC ou de la mémoire au cours de la dernière semaine

  • 1m

    Fournit les données historiques sur l'utilisation de l'UC ou de la mémoire au cours du dernier mois

Lorsque vous cliquez sur un point du graphique d'UC, Norton 360 affiche une liste des processus qui consomment le maximum de ressources.à ce moment là. Il affiche également le pourcentage d'utilisation de chaque processus. Vous pouvez cliquer sur un processus disponible dans la liste afin d'obtenir davantage d'informations à propos du processus dans la fenêtre Détail des fichiers.

Vous pouvez utiliser les icônes qui se trouvent au bas de la fenêtre pour accéder aux fonctions suivantes :

Tâches Norton

Permet d'accéder à la fenêtre Tâches Norton pour afficher des détails sur les tâches spécifiques de Norton en cours d'exécution en arrière-plan

Les détails incluent l'horodatage, la durée, et l'état des travaux d'arrière-plan. Les détails incluent également le type de puissance dont le travail a besoin pour fonctionner et si un travail s'est effectué pendant une période d'inactivité. Vous pouvez également démarrer ou arrêter un travail d'arrière-plan.

Mon réseau

Permet d'accéder au mappage de sécurité réseau

La fenêtre Mappage de sécurité réseau offre une représentation graphique des périphériques du réseau auquel votre ordinateur est connecté. Vous pouvez afficher les détails de chaque périphérique avant de configurer le contrôle à distance. L'écran Configuration du produit apparaît lorsque vous cliquez pour la première fois sur mappage de sécurité réseau. L'écran Configuration de produit vous aide à installer le composant nécessaire pour afficher la fenêtre Mappage de sécurité réseau.

Détail de la protection

Permet d'accéder à la fenêtre Détail de la protection pour afficher des détails sur les bons et les mauvais fichiers connus

Vous pouvez voir le nombre total de fichiers analysés par Symantec dans Norton Community. Vous pouvez également voir le nombre total d'ordinateurs disponibles dans la communauté fournissant des données. Vous pouvez afficher le nombre de fichiers approuvés disponibles sur votre ordinateur.

Par ailleurs, le bas de la fenêtre de Norton 360 offre différents liens permettant de réaliser des tâches essentielles :

Exécuter LiveUpdate | Permet d'exécuter LiveUpdate pour vérifier les mises à jour de définitions et de programmes
Analyser maintenant | Permet d'exécuter une analyse rapide, une analyse complète ou une analyse personnalisée
Obtenir de l'aide | Permet d'accéder aux options de support et de dépannage en vue de résoudre les problèmes automatiquement ou à l'aide d'assistants


Mode d'économie d'énergie

Le Mode d'économie d'énergie vous permet d'économiser l'énergie de votre batterie en suspendant une liste de tâches d'arrière-plan lorsque votre ordinateur fonctionne sur batterie. Par défaut, cette option est activée.

Lorsque cette option est activée, Norton 360 détecte quand votre ordinateur fonctionne sur batterie et suspend les travaux d'arrière-plan. Les tâches d'arrière-plan incluent les tâches spécifiques à Norton, comme les mises à jour des définitions de virus automatiques, les transferts de Norton Community Watch et les analyses en période d'inactivité. Les travaux d'arrière-plan reprennent lorsque vous refaîtes fonctionner votre ordinateur sur une source d'alimentation externe.

Vous pouvez obtenir une liste des travaux d'arrière-plan dans la fenêtre Tâches Norton. La colonne Etat de la fenêtre Tâches Norton affiche également le type d'alimentation nécessaire à une tâche. Norton 360 continue à exécuter les tâches d'arrière-plan affichant un symbole représentant une batterie dans la colonne Etat.

Plus d'informations

A propos des Tâches Norton


Politique de confidentialité

Périodiquement, le logiciel collecte certaines informations sur l'ordinateur sur lequel il est installé :

  • Informations concernant l'installation du logiciel. Ces informations indiquent à Symantec si l'installation du logiciel s'est correctement déroulée. Symantec collecte ces informations pour évaluer et améliorer le taux de réussite de l'installation du produit. Ces informations ne sont rapprochées d'aucune donnée personnelle identifiable.

  • Informations sur les risques de sécurité potentiels et URL des sites Web visités que le logiciel estime potentiellement frauduleux. Ces informations sont collectées dans un but d'évaluation et d'amélioration de la capacité des produits Symantec à détecter les comportements malveillants, les sites Web potentiellement frauduleux et d'autres risques de sécurité Internet. Ces informations ne sont rapprochées d'aucune donnée personnelle identifiable.

  • Les fichiers exécutables portables identifiés comme malveillants. Ces fichiers sont transmis à Symantec à l'aide de la fonction de transmission automatique du logiciel. Les fichiers collectés peuvent contenir des données personnelles identifiables obtenues par le logiciel malveillant sans votre permission. Les fichiers de ce type sont collectés par Symantec uniquement dans un but d'amélioration de la capacité des produits Symantec à détecter les comportements malveillants. Symantec ne rapproche ces fichiers d'aucune donnée personnelle identifiable. La fonction de transmission automatique peut être désactivée après l'installation en suivant les instructions de la documentation pour les produits concernés.

  • Le nom donné, durant l'installation initiale, à l'ordinateur sur lequel le logiciel est installé est utilisé par Symantec en tant que nom de compte pour ledit ordinateur sur lequel vous pouvez décider de recevoir des services supplémentaires et/ou sur lequel vous pouvez utiliser certaines fonctions du logiciel. Vous pouvez à tout moment modifier le nom du compte après l'installation du logiciel (recommandé).

  • D'autres informations utilisées pour analyser et améliorer les fonctionnalités des produits Symantec. Ces informations ne sont rapprochées d'aucune donnée personnelle identifiable.

Symantec peut être amené à divulguer les informations collectées s'il est mis en demeure de le faire par des personnes ou entités mandatées par l'Etat ou dans le cadre d'une procédure pénale. Dans le but de promouvoir la prise de conscience des risques de sécurité Internet et leur prévention, Symantec peut partager certaines informations avec des organisations de recherche et d'autres fournisseurs de logiciels de sécurité. Symantec peut également utiliser des statistiques constituées à partir des informations collectées pour établir et publier des rapports sur les tendances en matière de risques de sécurité. En utilisant le logiciel, vous autorisez Symantec à collecter, transmettre, stocker, divulguer et analyser ces informations aux fins mentionnées ci-dessus.

Ces informations sont collectées dans un but d'évaluation et d'amélioration de la capacité des produits Symantec à détecter les comportements malveillants, les sites Web potentiellement frauduleux et d'autres risques de sécurité Internet.


Performances

La fenêtre Performance fournit une vue grossie de l'utilisation de l'UC d'un processus en cours d'exécution dans votre système. Cette fenêtre affiche le graphique de l'UC afin de fournir une présentation de l'utilisation globale de l'UC du système et de l'utilisation de l'UC par un processus.

Le graphique de l'UC dans la fenêtre Performance est un graphique en temps réel de l'utilisation de l'UC. Le graphique consigne les performances à chaque seconde. Le graphique affiche les performances des 90 dernières minutes ou depuis que vous avez démarré votre ordinateur. Le graphique met à jour les informations toutes les 15 secondes.

Le graphique progresse de droite à gauche affichant les informations les plus récentes à la droite du graphique. Le motif bleu dans le graphique indique l'utilisation de l'UC globale du système et le motif vert indique l'utilisation de l'UC par le processus.


Menace détectée

La fenêtre Menace détectée contient des options vous permettant de sélectionner une mesure que vous souhaitez prendre pour un risque de sécurité mis en quarantaine.

Cette fenêtre affiche des informations générales à propos du risque en quarantaine : elle indique la manière dont le risque peut affecter votre ordinateur ainsi que l'action recommandée. Dans cette fenêtre, vous disposez également d'informations sur l'utilisation des ressources, la fréquence d'utilisation parmi les utilisateurs de la communauté et le niveau de gravité du risque. Les informations d'utilisation des ressources indiquent l'impact du risque sur les performances de votre ordinateur. Vous pouvez utiliser les informations concernant la fréquence d'utilisation parmi les membres de la communauté pour déterminer la légitimité du fichier. En plus de ces informations, vous pouvez afficher l'URL de la source à partir de laquelle le risque a été téléchargé, le cas échéant. A partir des informations figurant dans cette fenêtre, vous pouvez décider de la mesure à prendre concernant le risque.

La fenêtre Menace détectée offre différentes options permettant de sélectionner une action à réaliser sur le risque de sécurité en quarantaine. Les options qui apparaissent varient en fonction du type de risque et du niveau de gravité. Vous pouvez utiliser ces options pour sélectionner l'action adéquate pour le risque.

Les options suivantes sont disponibles dans cette fenêtre :

Supprimer ce fichier

Supprime le risque de sécurité sélectionné de votre ordinateur et le met en quarantaine

Cette option n'est disponible que pour les risques de sécurité qui ont été mis en quarantaine manuellement.

Restaurer ce fichier

Replace le risque de sécurité en quarantaine à son emplacement d'origine dans votre ordinateur

Cette option n'est disponible que pour les menaces virales détectées.

Restaurer et exclure ce fichier

Renvoie l'élément mis en quarantaine sélectionné vers son emplacement d'origine sans le réparer et exclut cet élément des détections des analyses ultérieures.

Cette option est disponible uniquement pour les menaces non virales détectées.

Supprimer ce fichier de l'historique

Supprime l'élément mis en Quarantaine sélectionné à partir du journal de l'Historique de la sécurité

Transmettre à Symantec

Rapporte l'élément placé en quarantaine sélectionné à Symantec pour une évaluation de son niveau de sécurité

Vous pouvez utiliser cette option si vous suspectez un élément d'être infecté, même si les analyses ne l'ont pas détecté comme tel.

En plus de ces options, vous pouvez utiliser le lien Plus d'infos au bas de la fenêtre pour afficher les informations détaillées sur le risque de sécurité. Le lien En savoir plus n'est disponible que pour certains risques de sécurité. Lorsque vous cliquez sur le lien En savoir plus, la page Web de Symantec s'ouvre. Cette page affiche les détails que vous devriez connaître sur le risque de sécurité sélectionné.

Vous pouvez également utiliser l'icône en haut de la fenêtre pour copier les données de la fenêtre dans le presse-papiers. Après avoir copié le contenu dans le presse-papiers, vous pouvez ouvrir un document, y coller les données et enregistrer le document.

Plus d'informations

Affichage d'éléments de l'historique de la sécurité


Configuration du contrôle à distanceConfiguration

Utilisez la boîte de dialogue Configuration du contrôle à distance pour configurer le contrôle à distance des ordinateurs connectés à votre réseau domestique.

Remarque :

Vérifiez que les ordinateurs que vous souhaiter contrôler à distance possèdent une version d'un produit Norton prenant en charge le contrôle à distance.

La configuration du contrôle à distance dans Norton 360 nécessite une clé. Vous devez partager une clé identique sur chaque ordinateur que vous souhaitez contrôler à distance. Cette clé doit contenir 6 à 20 caractères. Elle tient compte de la différence entre majuscules et minuscules.

Norton 360 détecte les ordinateurs présents sur votre réseau.

Vous pouvez utiliser les options suivantes pour configurer la détection par Norton 360 des ordinateurs connectés à votre réseau :

Détection d'ordinateur toujours activée

Permet de détecter en permanence les ordinateurs connectés à votre réseau.

Par exemple, si vous connectez un nouvel ordinateur à votre réseau et saisissez la clé identique, Norton 360 détecte automatiquement l'ordinateur en vue de le contrôler à distance.

Détection d'ordinateurs activée uniquement si le mappage de sécurité réseau est affiché

Vous permet de détecter les ordinateurs connectés à votre réseau uniquement lorsque la fenêtre Mappage de sécurité réseau est ouverte

Par exemple, pour détecter un nouvel ordinateur à des fins de contrôle à distance, saisissez la clé quand la fenêtre Mappage de sécurité réseau est ouverte.


Renommer le profil

La fenêtre Renommer le profil vous permet de renommer le profil que vous créez. Utilisez le champ Saisir un nouveau nom de profil pour renommer votre profil.

Le nom d'un profil ne peut pas contenir les caractères suivants : | \ / : * ? " < >

La prochaine fois que vous vous connecterez à Identity Safe, le nouveau nom s'affichera dans la boîte de dialogue Ouvrir une session Identity Safe.

La boîte de dialogue Ouvrir une session Identity Safe affiche uniquement le nom de votre profil portable.

Plus d'informations

Renommer votre profil Identity Safe


Rapporter en tant que Site sûr

En de rares occasions, l'antiphishing peut rapporter l'évaluation d'une page Web que vous jugiez sûre comme étant un site malveillant ou suspect. Dans ce cas, vous pouvez signaler la page à Symantec pour évaluation.

Dans la boîte de dialogue Signaler en tant que site sûr, vérifiez que l'adresse de la page Web indiquée corresponde à la page que vous voulez signaler. Si l'adresse est correcte, soumettez son signalement.

Pour signaler une page Web à Symantec, la page doit être ouverte dans la fenêtre de votre navigateur.


Consigner en tant que site de phishing

Dans de rares occasions, la protection contre le phishing peut faire une évaluation d'une page Web que vous pensez erronée. Par exemple, vous pouvez visiter une page Web que vous soupçonnez de phishing, mais la fonction Antiphishing signale qu'aucune fraude n'a été détectée. Dans ce cas, vous pouvez signaler la page à Symantec pour évaluation.

Dans la boîte de dialogue Signaler en tant que site de phishing, vérifiez que l'adresse de page Web indiquée correspond à la page que vous voulez signaler. Si l'adresse est correcte, soumettez son signalement.

Remarque :

Pour signaler une page Web à Symantec, la page doit être ouverte dans la fenêtre de votre navigateur.


Restaurer les données Identity Safe

Il est possible que vous ayez parfois besoin de restaurer vos données Identity Safe. Vous pouvez avoir besoin d'effectuer une restauration ou une réinitialisation dans les cas suivants :

  • Votre ordinateur connaît une défaillance.

    Vos données Identity Safe ont peut-être été endommagées. Si Identity Safe ne reconnaît pas votre mot de passe correct, vous pouvez restaurer vos données. Si vous êtez sûr que votre mot de passe est correct, essayez de restaurer vos données Identity Safe. Certaines données peuvent être perdues mais toutes les informations importantes telles que les cartes et les notes sont conservées.

  • Vous avez oublié votre mot de passe Identity Safe.

    Norton 360 vous autorise à saisir un mot de passe incorrect deux fois. Si vos tentatives sont infructueuses, Norton 360 vous offre la possibilité de restaurer vos données Identity Safe.


Navigation sécurisée

Lors de son installation, Norton 360 ajoute la barre d'outils Norton à Internet Explorer et Firefox. Norton 360 protège votre navigateur Internet Explorer et Firefox lorsque vous activez l'option Navigation sécurisée.

Norton 360 active les fonctions Antiphishing et Norton Safe Web lorsque l'option Navigation sécurisée est activée. L'antiphishing analyse les niveaux de sécurité des sites Web que vous visitez et affiche les résultats dans la fenêtre contextuelle Sécurité des sites Norton. La fonction Norton Safe Web vous fournit un environnement de recherche Web sûr en affichant les icônes d'évaluation de site en regard de chaque résultat de recherche.

Lorsque vous désactivez Navigation sécurisée, les fonctions Antiphishing et Norton Safe Web sont également désactivées. Si vous désactivez uniquement l'antiphishing, Norton 360 continue à vous protéger des menaces Internet grâce aux fonctions de Norton Safe Web. Norton Safe Web analyse les pages Web que vous visitez et affiche la fenêtre contextuelle Sécurité de site Norton même si l'antiphishing est désactivé.

Lorsque vous désactivez à la fois no shing et Norton Safe Web, Norton 360 affiche l'état de chaque site Web visité comme Page non analysée. Vous pouvez continuer à naviguer sur le Web, mais Norton 360 n'effectue aucune analyse ou vérification pour savoir si les pages Web visitées sont frauduleuses.

Plus d'informations

A propos de Navigation sécurisée


Enregistrer votre identifiant

Lorsque vous saisissez vos informations de connexion sur une page Web, Identity Safe vous propose d'enregistrer ces informations dans Gérer les identifiants. Les options sont les suivantes :

Oui

Enregistre l'identifiant pour la page Web.

Pas maintenant

N'enregistre pas l'identifiant pour le moment.

Jamais

Permet de créer une exclusion du remplissage automatique pour l'identifiant de la page Web.

Identity Safe crée une entrée dans la fenêtre Exclusions du remplissage automatique.

Pour créer une exclusion du remplissage automatique, vous pouvez également utiliser l'option Ne pas remplir automatiquement cette page dans le menu Cartes et identifiants de la barre d'outils Norton.

Organiser cet identifiant

Vos options sont :

  • Site Web

    Affiche le nom de domaine du site et le titre de la page.

    Vous pouvez modifier le nom du site. Si vous ne modifiez pas le nom du site à ce moment, vous pouvez le modifier ultérieurement dans la fenêtre Gérer les identifiants.

  • Enregistrer dans

    Permet d'organiser vos identifiants dans divers dossiers.

    Si vous avez créé des dossiers dans la fenêtre Gérer les identifiants, vous pouvez choisir un dossier dans lequel enregistrer votre identifiant.

    Lorsque vous enregistrez un identifiant dans un dossier, puis, plus tard, enregistrez un autre identifiant pour la même page Web, le nom du dossier s'affiche automatiquement. Vous enregistrez par exemple un identifiant pour Symantec dans un dossier appelé Symantec. Plus tard, vous ajoutez un autre identifiant pour Symantec. Le dossier Symantec s'ouvre alors automatiquement dans l'option Enregistrer dans.

    Vous pouvez également enregistrer votre identifiant ailleurs que dans un dossier. Nous vous conseillons toutefois d'organiser vos identifiants en diverses catégories pour gérer et accéder facilement à vos identifiants.


Détail des fichiers

La fenêtre Détail des fichiers vous permet de voir des informations détaillées sur un risque de sécurité de manière organisée. La fenêtre Détail des fichiers indique le niveau et l'origine du risque de sécurité. Vous pouvez également voir les détails du risque de sécurité et son impact sur votre système.

Les barres suivantes sont disponibles dans la fenêtre Détail des fichiers :

Détails

Affiche des informations comme l'utilisation de la communauté et l'impact d'un risque

Vous pouvez afficher des détails comme la date à laquelle le fichier a été créé. Vous pouvez déterminer si un fichier est un élément de démarrage et la date à laquelle le fichier a été utilisé pour la dernière fois.

Vous pouvez également voir l'utilisation de la communauté d'un fichier pour déterminer la légitimité du fichier. Symantec utilise une méthode statistique rigoureuse pour évaluer la fiabilité d'un fichier et pour le classer comme fichier fiable.

Vous pouvez également voir l'impact d'un fichier sur votre ordinateur.

Origine

Fournit les détails du lignage d'un fichier.

Les détails sur le lignage d'un fichier sont disponibles si vous avez téléchargé ou créé le fichier après l'installation de Norton 360. Vous pouvez afficher l'URL de la source à partir de laquelle le fichier a été téléchargé. Vous pouvez également afficher six niveaux de fichiers parent pour un fichier. Vous pouvez également déterminer le niveau de sécurité du fichier.

Remarque :

Si les détails sur le lignage d'un fichier ne sont pas disponibles, Norton 360 désactive la barre Origine.

Activité

Fournit des détails sur les actions que le fichier a effectuées sur votre ordinateur. Vous pouvez sélectionner une option dans la liste déroulante Affichage pour afficher des détails sur les actions. Les actions du fichier fournissent le chemin d'accès dans lequel le fichier infecté existe sur votre ordinateur. Les actions du registre fournissent les entrées de registre du fichier infecté.

Vous pouvez utiliser le lien Agrandissement pour afficher le graphique des performances du processus afin de déterminer l'impact de ce dernier sur l'utilisation globale de l'UC de votre ordinateur. Si le graphique des performances n'est pas disponible, Norton 360 désactive le lien Agrandissement.

En fonction de la gravité des risques de sécurité, Norton 360 peut afficher certaines des options suivantes dans la fenêtre Détail des fichiers :

Localiser ce fichier | Vous permet d'obtenir le fichier à partir de l'emplacement auquel il a été enregistré dans votre ordinateur
En savoir plus | Permet l'accès à la page des didacticiels en ligne afin d'obtenir des informations supplémentaires; Cette option est disponible en bas de la fenêtre.
Options | Permet d'afficher la fenêtre Menace détectée qui contient les actions que vous pouvez effectuer sur l'élément à risque

Vous pouvez utiliser l'icône en regard de l'option Localiser ce fichier pour copier les données de la fenêtre Détail des fichiers dans le presse-papiers. Après avoir copié le contenu dans le presse-papiers, vous pouvez ouvrir un document, y coller les données et enregistrer le document.


Requête de sécurité

Vous devez redémarrer votre ordinateur après que Norton 360 ait supprimé un fichier que vous avez téléchargé. Si Norton 360 vous invite à redémarrer votre ordinateur, vous devrez enregistrer les fichiers ouverts et redémarrer l'ordinateur.

Vous pouvez utiliser la liste déroulante dans la fenêtre Requête de sécurité pour sélectionner si vous souhaitez redémarrer votre ordinateur immédiatement ou ultérieurement.

Plus d'informations

A propos de Détail des téléchargements


Suppression de risque de sécurité

La fenêtre Suppression de risque de sécurité vous permet de supprimer un risque pour la sécurité de votre ordinateur. Lorsque vous cliquez sur l'option Supprimer, Norton 360 supprime le risque de sécurité et le met en quarantaine dans l'Historique de la sécurité. Certains programmes peuvent avoir besoin de l'élément du risque de sécurité que vous mettez en quarantaine pour fonctionner. Dans ce cas, vous pouvez restaurer le risque de sécurité pour pouvoir réutiliser le programme nécessitant le programme risqué.

Cette fenêtre affiche également des détails comme le nom, la catégorie, le niveau, l'état, et l'action recommandés pour corriger le risque de sécurité. Vous pouvez afficher ces détails avant de supprimer l'élément du risque de sécurité.


Requête de sécurité

Il est possible que vous deviez redémarrer votre ordinateur pour supprimer les risques de sécurité. Si Norton 360 vous invite à redémarrer votre ordinateur, vous devrez enregistrer les fichiers ouverts et redémarrer l'ordinateur.

Vous pouvez utiliser la liste déroulante dans la fenêtre Requête de sécurité pour sélectionner si vous souhaitez redémarrer votre ordinateur immédiatement ou ultérieurement.


Changer de profil

Lorsque vous insérez un lecteur externe, après avoir configuré un profil local, Identity Safe détecte automatiquement la présence du lecteur. Si vous avez déjà configuré un profil portable sur le lecteur, Identity Safe affiche la boîte de dialogue Changer de profil.

Les options suivantes sont disponibles dans la boîte de dialogue Changer de profil :

Continuer en utilisant le profil sur votre ordinateur | Utilisez cette option pour vous servir du profil avec lequel vous êtes actuellement connecté.
Passer à : lecteur : nom du lecteur | Utilisez cette option pour basculer vers votre profil portable. Identity Safe vous déconnecte alors automatiquement de votre profil actuel. Le lecteur est celui auquel votre lecteur externe est connecté et le nom du lecteur est celui de votre profil portable.
Ne plus me redemander | Activez cette option si vous souhaitez que Norton 360 n'affiche plus ce message. Vous pouvez modifier ce paramètre à l'aide de l'option Inviter à se connecter à un profil portable lors de la connexion de périphérique disponible dans la fenêtre Options Identity Safe.

Plus d'informations

Changement de profils


Requête de sécurité

Lorsque vous configurez l'option Bloquer tout le trafic réseau sur Bloqué, le pare-feu bloque toutes les communications entrantes et sortantes de votre ordinateur. Vous pouvez spécifier la durée pendant laquelle le pare-feu doit bloquer l'accès au réseau. Une fois cette période expirée, la fonctionnalité est réactivée automatiquement. Vous pouvez annuler ce paramètre à tout moment et activer la fonctionnalité dans la fenêtre Paramètres.


Menace détectée

La fenêtre Menace détectée s'affiche lorsque Norton 360 détecte un risque de sécurité sur votre ordinateur. Cette fenêtre affiche différentes informations sur le risque et vous permet de sélectionner l'action que Norton 360 doit réaliser. Vous pouvez accéder à la fenêtre Menace détectée à tout moment à partir des catégories Historique récent, Historique complet, Risques de sécurité résolus, Risques de sécurité non résolus et Quarantaine de la fenêtre Historique de la sécurité.

La fenêtre Menace détectée fournit des informations générales concernant un risque : elle indique la manière dont le risque peut affecter votre ordinateur ainsi que l'action recommandée. Dans cette fenêtre, vous disposez également d'informations sur l'utilisation des ressources, la fréquence d'utilisation parmi les utilisateurs de la communauté et le niveau de gravité du risque. Les informations d'utilisation des ressources indiquent l'impact du risque sur les performances de votre ordinateur. Vous pouvez utiliser les informations concernant la fréquence d'utilisation parmi les membres de la communauté pour déterminer la légitimité du fichier. En plus de ces informations, vous pouvez afficher l'URL de la source à partir de laquelle le risque de sécurité a été téléchargé, le cas échéant. A partir des informations figurant dans cette fenêtre, vous pouvez décider de la mesure à prendre concernant le risque.

La fenêtre Menace détectée offre différentes options permettant de sélectionner une action à réaliser sur le risque de sécurité. Les options présentes dans la fenêtre varient selon le type de risque et son niveau de gravité. Vous pouvez utiliser ces options pour sélectionner l'action adéquate pour le risque.

Les options suivantes sont disponibles dans cette fenêtre :

Restaurer ce fichier | Replace le risque de sécurité en quarantaine à son emplacement d'origine dans votre ordinateur; Cette option n'est disponible que pour les menaces virales détectées.
Restaurer et exclure ce fichier | Renvoie l'élément mis en quarantaine sélectionné vers son emplacement d'origine sans le réparer et exclut cet élément des détections des analyses ultérieures. Cette option est disponible uniquement pour les menaces non virales détectées.
Supprimer ce fichier (recommandé) | Supprime le risque de sécurité de votre ordinateur et le place en quarantaine. Cette option n'est disponible que pour les risques de sécurité qui requièrent votre attention.
Supprimer ce fichier | Supprime le risque de sécurité sélectionné de votre ordinateur et le met en quarantaine; Cette option n'est disponible que pour les risques de sécurité qui requièrent votre attention pour une suppression manuelle. Cette option est également disponible pour les risques de sécurité mis en quarantaine manuellement.
Exclure ce programme | Exclut ce risque de sécurité des analyses futures; Norton 360 ajoute le risque de sécurité à la liste d'exclusions appropriée.
Supprimer ce fichier de l'historique | Supprime l'élément représentant un risque de sécurité sélectionné du journal de l'Historique de la sécurité
Obtenir de l'aide (Recommandé) | Donne accès au site Web Symantec Security Response; Cette option n'est disponible que pour les risques de sécurité qui requièrent votre attention pour une suppression manuelle. Vous pouvez vous reporter au site Web Symantec Security Response pour obtenir des instructions de suppression manuelle ou d'autres informations sur le risque.
Transmettre à Symantec | Envoie l'élément sélectionné à Symantec; Dans certains cas, vous pouvez suspecter l'infection d'un élément, même si Norton 360 ne l'a pas identifié comme une menace de sécurité. Le cas échéant, vous pouvez utiliser cette option pour transmettre l'élément à Symantec à des fins d'analyse approfondie.

En plus de ces options, vous pouvez utiliser le lien Plus d'infos qui se trouve au bas de la fenêtre pour afficher des informations détaillées sur le risque de sécurité. Le lien En savoir plus n'est disponible que pour certains risques de sécurité. Lorsque vous cliquez sur le lien En savoir plus, la page Web de Symantec s'ouvre. Cette page affiche les détails que vous devriez connaître sur le risque de sécurité sélectionné.

Vous pouvez également utiliser l'icône en haut de la fenêtre pour copier les données de la fenêtre dans le presse-papiers. Après avoir copié le contenu dans le presse-papiers, vous pouvez ouvrir un document, y coller les données et enregistrer le document.


Programmes en Mode discret

La fenêtre Programmes du Mode discret répertorie tous les programmes pour lesquels vous souhaitez que Norton 360 active le Mode discret. Vous pouvez ajouter manuellement des programmes à la liste Programmes en Mode discret. Norton 360 active automatiquement le Mode discret lorsqu'il détecte un programme de la liste Programmes en Mode discret en cours d'exécution.

Vous disposez des options suivantes :

Programme | Répertorie les programmes que vous ajoutez manuellement à la fenêtre Programmes du Mode discret; Vous pouvez afficher des détails comme l'icône par défaut, le nom et l'emplacement du programme.
Ajouter | Ajoute un programme disponible sur votre ordinateur à la fenêtre Programmes du Mode discret; Après avoir ajouté un programme, Norton 360 active le Mode discret lorsqu'il détecte une occurrence de programme en cours d'exécution. Vous pouvez uniquement ajouter des programmes ayant une extension de fichier .exe.
Supprimer | Supprime un programme de la fenêtre Programmes du Mode discret; Après avoir supprimé un programme, Norton 360 n'activera pas le Mode discret la prochaine fois qu'il détectera une occurrence de programme en cours d'exécution.
Appliquer | Enregistre les modifications effectuées dans la fenêtre Programmes du Mode discret
OK | Enregistre les modifications et ferme la fenêtre Programmes du Mode discret
Annuler | Ferme la fenêtre Programmes du Mode discret


Protection SONAR

Symantec Online Network for Advanced Response (SONAR) assure une protection en temps réel contre les menaces en détectant proactivement les risques de sécurité inconnus sur votre ordinateur. SONAR identifie des menaces naissantes en fonction du comportement des applications. SONAR est plus rapide que les techniques basées sur les signatures traditionnelles de détection des menaces. SONAR détecte les codes malveillants et vous protège même avant que les définitions de virus ne soient disponibles par LiveUpdate.

SONAR bloque et supprime automatiquement les menaces élevées. Norton 360 vous avertit lorsque des menaces élevées sont détectées et supprimées. SONAR vous fournit le plus grand contrôle en cas de détection de menaces mineures.

SONAR Protection inclue les options suivantes:

Mode avancé SONAR

SONAR utilise une technologie heuristique pour vérifier les caractéristiques suspectes d'un fichier afin de le classer comme étant infecté. SONAR classe les menaces en menaces élevées et mineures, selon le nombre de caractéristiques suspectes qu'il trouve dans un fichier. Norton 360 supprime automatiquement les menaces élevées. Norton 360 vous avertit la première fois que SONAR détecte des menaces mineures. Vous pouvez alors autoriser ou bloquer de telles activités. Lorsque vous autorisez un événement, Norton 360 ajoute les détails de l'événement dans la liste des événements approuvés que le moteur heuristique avancé utilise pour détecter les menaces. Dès que Norton 360 inclut les détails de l'événement dans la liste, le moteur heuristique avancé ignore cet événement. Norton 360 n'avertira pas la prochaine fois que SONAR détectera l'événement.

Le Mode avancé SONAR inclut les options suivantes :

  • Désactivé

    Désactive le Mode avancé.

    SONAR ne détecte que les menaces élevées et les supprime. Il ignore les menaces mineures.

  • Automatique

    SONAR détecte les menaces élevées et mineures.

    Il vous permet de configurer Norton 360 pour que celui-ci vous informe dès que des menaces mineures sont détectées. Il s'agit de l'option recommandée.

  • Agressif

    SONAR détecte les menaces élevées et mineures ayant quelques caractéristiques suspectes.

    SONAR supprime toutes les menaces élevées et vous signale les menaces mineures.

    Ce paramètre est très sensible et risque d'identifier de bons fichiers comme étant des menaces. Il est seulement recommandé aux utilisateurs expérimentés.

Supprimer automatiquement les détections avancées

Cette option permet à Norton 360 de traiter les menaces mineures et élevées lorsque le mode avancé SONAR est activé. Dans ce cas, Norton 360 supprime automatiquement les menaces et vous prévient.

Supprime les Détections avançées si je suis absent

Cette option permet à Norton 360 de supprimer automatiquement des menaces mineures s'il n'obtient aucune réponse de votre part lorsque le mode avancé SONAR est activé.


Paramètres Norton AntiSpam

Les paramètres de Norton AntiSpam vous aident à configurer:

  • Pour définir le client de messagerie auquel Norton AntiSpam doit être intégré

  • Pour spécifier les adresses électroniques et noms de domaine que Norton AntiSpam doit autoriser ou bloquer

  • Pour spécifier Norton AntiSpam doit utiliser le filtre de Requête Web pour le filtrage des spams et des messages électroniques

  • Pour déterminer la manière dont Norton AntiSpam doit envoyer les commentaires à propos des messages électroniques mal classés à Symantec

La désactivation de Norton AntiSpam vous expose davantage à la réception de messages électroniques indésirables. Vérifiez toujours que Norton AntiSpam est activé. Il protège votre client de courrier électronique contre le contenu indésirable en ligne.

Vous pouvez configurer les paramètres de Norton AntiSpam dans les onglets suivants :

Adresses | Les options de l'onglet Adresses permettent de configurer la liste des expéditeurs de courrier électronique autorisés et bloqués. Vous pouvez notamment définir si des commentaires concernant les messages électroniques mal classés doivent être ou non envoyés à Symantec. Vous pouvez également configurer l'option permettant de filtrer les messages électroniques par le biais du filtre Requête Web.
Intégration client | Les options de l'onglet Intégration client vous permettent d'intégrer Norton AntiSpam à vos clients de messagerie pour ne pas recevoir de messages électroniques indésirables. Vous pouvez également définir si une courte présentation de Norton AntiSpam doit ou non être affichée chaque fois que vous démarrez votre programme de messagerie électronique.


Assistance et solution étape par étape

Si l'analyse de l'outil de réparation automatique n'a pas été en mesure de résoudre vos problèmes, vous pouvez utiliser les options de la fenêtre Assistance étape par étape. Vous pouvez sélectionner la catégorie du problème qui décrit le mieux votre problème. Vous pouvez continuer à parcourir les catégories et les solutions jusqu'à ce que vous trouviez une solution efficace.

Dans la fenêtre Solutions étape par étape, vous pouvez lire les étapes de la solution en détail. Nous vous conseillons d'imprimer la solution au cas où vous auriez besoin d'ouvrir une autre fenêtre. Vous devrez peut-être faire défiler la fenêtre pour lire toutes les étapes.

L'option Accueil Support en bas de la fenêtre affiche la page d'Accueil du support. L'option Rechercher vous permet de rechercher les étapes de la solution de chaque problème en utilisant un mot-clé. L'option Contactez-nous vous fournit différentes options de contact. Vous pouvez utiliser l'option Retour à tout moment, pour revenir à la page précédente.


Mots de passe fiables

Un mot de passe fiable possède les caractéristiques suivantes.

  • Il doit comporter au moins huit caractères.

  • Il doit comporter au moins une lettre majuscule.

  • Il doit comporter au moins une lettre minuscule.

  • Il doit comporter au moins un chiffre (compris entre 0 et 9).

  • Il doit comporter au moins un symbole (par exemple * > & $ %)

Un mot de passe long donne plus de sécurité. Pour une sécurité renforcée, il est recommandé de changer régulièrement le mot de passe.


Abonnement

L'activation de l'abonnement de votre Norton 360 est nécessaire afin de protéger votre ordinateur des menaces ou risques de sécurité.

Norton 360 vérifie l'état de votre abonnement ou du service avec le serveur Symantec. Si vous ne parvenez pas à vérifier l'état, assurez-vous que votre ordinateur est connecté à Internet. Si le problème persiste, vérifiez le pare-feu ou les paramètres du contrôle parental qui seraient susceptibles de bloquer la connexion. Après la vérification des paramètres, vous pouvez utiliser l'option Réessayer.

Si vous êtes connecté à Internet, Norton 360 affiche le nombre de jours d'abonnement restants de votre produit Norton. Vous devez renouveler votre abonnement après la période précisée. Si vous ne renouvelez pas votre abonnement, toutes les fonctionnalités de sécurité de votre produit seront désactivées.


Centre de contact du support

Si vous avez un problème que l'Analyse de l'outil de réparation automatique ne peut pas résoudre, vous pouvez contacter un agent du support de Symantec pour obtenir de l'aide.

Dans la fenêtre Bienvenue dans le Support technique intégré, vous devez saisir votre nom et vos coordonnées pour obtenir de l'aide plus rapidement. Vous pouvez sélectionner la catégorie du problème dans le menu déroulant et donner une brève description de votre problème dans la zone de texte disponible. Si vous reprenez une session de support, les informations sont déjà saisies. Vous pouvez mettre à jour les informations, si nécessaire. Votre session de support peut être surveillée pour des objectifs de qualité. Vous pouvez également choisir d'envoyer des commentaires sur la façon dont votre problème a été résolu.

Dans la fenêtre Centre de contact du support de Norton 360, vous pouvez contacter un agent du support de Symantec à l'aide des options suivantes :

Messagerie instantanée

Se connecte à un agent du support Symantec au travers d'une session de chat en ligne

L'agent du support vous aide à résoudre tous les problèmes qui pourraient se poser quand vous exécutez le programme. Cette option est une manière sécurisée, facile et rapide d'obtenir de l'aide.

Courrier électronique

Fournit plus d'informations et d'aide concernant tous les problèmes ou questions que vous avez, en échangeant des courriers électroniques avec un agent du support

Vous devez fournir une brève description du problème ainsi que vos coordonnées. Il vous donne également une adresse de courrier électronique de suivi, si nécessaire.

Téléphone

Vous connecte à un agent du support de Symantec par téléphone

Cette assistance est à la disposition de tous les clients enregistrés, à un coût faible. Vous pouvez contacter l'agent du support à l'aide du numéro de téléphone et du numéro d'ID de priorité. Veuillez vous assurer que vous disposez du numéro d'ID de priorité lorsque vous appelez l'agent du support.


Possibilité de ver de courrier

La fenêtre Possibilité de ver de courrier contient des options vous permettant de sélectionner une mesure à prendre concernant un possible ver de messagerie.

Cette fenêtre vous permet d'afficher des informations générales à propos du message électronique suspect et la manière dont il peut affecter votre ordinateur.

Dans la fenêtre Possibilité de ver de courrier, vous pouvez sélectionner une action appropriée à effectuer sur le fichier. Vos options sont :

Restaurer ce fichier | Restaure le message électronique suspect en quarantaine sur votre ordinateur; Cette option n'est disponible que pour les menaces virales détectées.
Supprimer ce fichier de l'historique | Supprime le ver de courrier en quarantaine dans le journal de l'historique de la sécurité

Vous pouvez également cliquer sur le lien En savoir plus, s'il est disponible, pour accéder à la page Web de Symantec et obtenir plus d'informations sur ce fichier.

Vous pouvez utiliser l'icône disponible en haut de la fenêtre pour copier les données de la fenêtre Possibilité de ver de courrier dans le presse-papiers. Après avoir copié le contenu dans le presse-papiers, vous pouvez ouvrir un document, y coller les données et enregistrer le document.


Configuration de produit

Pour utiliser Norton 360 vous devez configurer le Pilote de sécurité Symantec pour ouvrir le Mappage de sécurité réseau. Lorsque vous ouvrez le Mappage de sécurité réseau pour la première fois, Norton 360 vous permet d'installer le Pilote de sécurité Symantec. Après avoir configuré le Pilote de sécurité Symantec, vous pouvez utiliser le Mappage de sécurité réseau et ses fonctionnalités.

Remarque :

Le processus d'installation du Pilote de sécurité Symantec interromps momentanément votre connexion réseau.

Le processus d'installation ne peut pas se poursuivre lorsque le panneau de configuration du réseau est ouvert. Fermez le panneau de configuration du réseau et utilisez l'option Continuer dans la fenêtre Configuration du produit pour poursuivre l'installation.

Si la même fenêtre s'affiche, même après la fermeture du panneau de configuration du réseau, vous pouvez redémarrer votre ordinateur et essayer d'installer le pilote à nouveau.


Configuration de produit

Pour utiliser Norton 360 vous devez configurer le Pilote de sécurité Symantec pour ouvrir le Mappage de sécurité réseau. Lorsque vous ouvrez le Mappage de sécurité réseau pour la première fois, Norton 360 vous permet d'installer le Pilote de sécurité Symantec. Après avoir configuré le Pilote de sécurité Symantec, vous pouvez utiliser le Mappage de sécurité réseau et ses fonctionnalités.

Remarque :

Le processus d'installation du Pilote de sécurité Symantec interromps momentanément votre connexion réseau.

Vous ne pouvez pas installer le Pilote de sécurité Symantec lorsque vous exécutez LiveUpdate. Vous pouvez laisser Norton LiveUpdate se terminer ou fermer la session Norton LiveUpdate avant d'installer le Pilote de sécurité Symantec.


Configuration de produit

Pour utiliser Norton 360 vous devez configurer le Pilote de sécurité Symantec pour ouvrir le Mappage de sécurité réseau. Lorsque vous ouvrez le Mappage de sécurité réseau pour la première fois, Norton 360 vous permet d'installer le Pilote de sécurité Symantec. Après avoir configuré le Pilote de sécurité Symantec, vous pouvez utiliser le Mappage de sécurité réseau et ses fonctionnalités.

Remarque :

Le processus d'installation du Pilote de sécurité Symantec interromps momentanément votre connexion réseau.

Norton 360 crée un rapport détaillé lorsqu'une erreur survient pendant l'installation du Pilote de sécurité Symantec. Vous pouvez utiliser l'option Envoyer pour transmettre le rapport détaillé à Symantec pour analyse. Vous pouvez également utiliser l'option Annuler si vous ne souhaitez pas envoyer le rapport à Symantec.

Remarque :

Le rapport d'erreur détaillé que Norton 360 crée est complètement confidentiel, anonyme, et ne contient aucune donnée personnelle.


Configuration de produit

Pour utiliser Norton 360 vous devez configurer le Pilote de sécurité Symantec pour ouvrir le Mappage de sécurité réseau. Lorsque vous ouvrez le Mappage de sécurité réseau pour la première fois, Norton 360 vous permet d'installer le Pilote de sécurité Symantec. Après avoir configuré le Pilote de sécurité Symantec, vous pouvez utiliser le Mappage de sécurité réseau et ses fonctionnalités.

Remarque :

Le processus d'installation du Pilote de sécurité Symantec interromps momentanément votre connexion réseau.

Une erreur du système peut se produire et interrompre l'installation du Pilote de sécurité Symantec. Dans ce cas, vous devrez redémarrer votre ordinateur et réutiliser l'option Mappage de sécurité réseau pour réinstaller le module.


Configuration de produit

Pour utiliser Norton 360 vous devez configurer le Pilote de sécurité Symantec pour ouvrir le Mappage de sécurité réseau. Lorsque vous ouvrez le Mappage de sécurité réseau pour la première fois, Norton 360 vous permet d'installer le Pilote de sécurité Symantec. Après avoir configuré le Pilote de sécurité Symantec, vous pouvez utiliser le Mappage de sécurité réseau et ses fonctionnalités

Remarque :

Le processus d'installation du Pilote de sécurité Symantec interromps momentanément votre connexion réseau.

Norton 360 crée un rapport détaillé lorsqu'une erreur survient pendant l'installation du Pilote de sécurité Symantec. Vous pouvez utiliser l'option Envoyer pour transmettre le rapport détaillé à Symantec pour analyse. Vous pouvez également utiliser l'option Annuler si vous ne souhaitez pas envoyer le rapport à Symantec.

Remarque :

Le rapport d'erreur détaillé que Norton 360 crée est complètement confidentiel, anonyme, et ne contient aucune donnée personnelle.


Configuration de produit

Pour utiliser Norton 360 vous devez configurer le Pilote de sécurité Symantec pour ouvrir le Mappage de sécurité réseau. Lorsque vous ouvrez le Mappage de sécurité réseau pour la première fois, Norton 360 vous permet d'installer le Pilote de sécurité Symantec. Après avoir configuré le Pilote de sécurité Symantec, vous pouvez utiliser le Mappage de sécurité réseau et ses fonctionnalités.

Remarque :

Le processus d'installation du Pilote de sécurité Symantec interromps momentanément votre connexion réseau.

La fenêtre Configuration du produit vous aide pendant le processus de configuration du Pilote de sécurité Symantec. Vous pouvez utiliser l'option Continuer pour lancer l'installation du pilote. Après l'installation, la fenêtre Configuration du produit signale l'installation réussie du Pilote de sécurité Symantec. Vous pouvez utiliser l'option Fermer pour fermer la fenêtre Configuration du produit et voir la fenêtre Mappage de sécurité réseau.


Antiphishing

L'antiphishing vous empêche d'accéder à des sites Web risqués. Lorsque l'antiphishing est activé, le composant d'antiphishing analyse le niveau de sécurité des sites Web que vous visitez. Il affiche ensuite les résultats dans la fenêtre contextuelle Sécurité des sites Norton.

L'antiphishing vous fournit les informations suivantes à propos des pages Web :

  • Si la page Web est sûre pour saisir des informations confidentielles

  • Si la page Web actuelle est classée comme étant frauduleuse

  • Si la page Web est authentifiée et approuvée par Symantec

  • Si la page Web est classée comme appartenant à un site suspect

Vous pouvez cliquer sur la barre de Sécurité du site dans le navigateur Internet Explorer ou Firefox pour voir davantage de détails concernant l'état de la page Web.

LaSécurité des sites Nortoninclut également des informations sur les pages Web authentifiées Norton. Les pirates de sites Web imitent souvent des sites Web authentiques. La Sécurité des sites Norton détecte les sites Web frauduleux et vous indique les sites Web authentifiés. Les sites Web authentifiés sont classés Site approuvé. Il s'agit généralement de grands organismes financiers ou de sites d'achat populaires comportant des pages qui demandent des informations personnelles.

Symantec analyse les pages de ces sites et vérifie qu'elles appartiennent à la société représentée. Vous savez ainsi que les informations que vous fournissez sont bien transmises à l'entreprise avec laquelle vous souhaitez correspondre.

Vous pouvez signaler une page Web vous paraissant suspecte à Symantec pour une évaluation plus poussée. Utilisez l'option Signaler le site de la barre d'outils Norton pour signaler un site.

Lorsqu'un site est bloqué comme site frauduleux ou suspect, Norton 360 transmet automatiquement l'URL du site à Symantec afin d'effectuer une évaluation approfondie. Vous pouvez toutefois choisir la méthode de transfert de cette URL par Norton 360. Vous pouvez configurer ce paramètre via l'option Envoyer les informations de site complètes Si vous activez l'option, Norton 360 envoie à Symantec l'adresse complète de la page, telle qu'elle apparaît dans la barre d'adresses de votre navigateur. Si vous désactivez l'option, Norton 360 envoie l'adresse après suppression de la chaîne de requête de l'URL.

Remarque :

Pour être signalée à Symantec, la page Web doit être ouverte dans la fenêtre du navigateur.

Même si vous désactivez l'option Antiphishing, Norton 360 vous protège contre les menaces Internet via ses fonctions Norton Safe Web.


Site frauduleux

La page Web sur laquelle vous êtes est une page frauduleuse connue. Symantec a analysé la page Web et découvert qu'elle était connue comme étant frauduleuse ou déconseillée. Pour vous protéger contre les activités criminelles, il est recommandé de ne pas visiter cette page.

Si vous pensez que l'évaluation de la page est incorrecte, vous pouvez la signaler à Symantec pour analyse. Vous pouvez envoyer la page Web en ouvrant le menu Norton dans la barre d'outils Norton et en cliquant sur Signaler le site.

Vous pouvez cliquer sur Rapport complet pour obtenir plus d'informations sur cette page Web. Vous pouvez aussi utiliser ce lien pour fournir vos commentaires sur ce site Web et lire les évaluations d'autres clients Norton.

Remarque :

L'option Rapport complet s'affiche uniquement lorsque vous activez la fonction Norton Safe Web.


Erreur

Une erreur s'est produite lors de l'analyse de cette page Web. L'erreur devrait être corrigée si vous fermez toutes les fenêtres ouvertes de votre navigateur afin de le redémarrer. Si l'erreur persiste, cliquez sur l'option Ne fonctionne toujours pas ? située en bas de la fenêtre déroulante de la barre d'outils pour avoir des informations précises sur la manière de résoudre le problème.


Page non analysée

Lorsque vous désactivez l'option Navigation sécurisée, Norton 360 affiche l'état de chaque site Web visité comme Page non analysée. Vous pouvez continuer à naviguer sur le Web, mais Norton 360 n'effectue aucune analyse ou vérification afin de savoir si les pages Web visitées sont malveillantes.

Lorsque vous désactivez l'antiphishing, Norton 360 continue à vous protéger des menaces Internet grâce aux fonctions de Norton Safe Web. Norton Safe Web analyse les pages Web que vous visitez et affiche la fenêtre contextuelle Sécurité des sites Norton même si l'antiphishing est désactivé.

Il est déconseillé de naviguer sur Web si l'antiphishing et Norton Safe Web sont désactivés car vous êtes alors vulnérable aux pages Web malveillantes.

Vous pouvez utiliser le bouton Activer l'antiphishing de la fenêtre contextuelle Sécurité de site Norton pour activer l'antiphishing.


Protection Norton inactive

Votre option de Navigation sécurisée est désactivée car Norton 360 a expiré. Vous n'êtes plus protégé contre les attaques de phishing et autres menaces en ligne. Votre produit doit présenter un état d'activation valide pour disposer des fonctions Antiphishing et Norton Safe Web qui vous protège des programmes malveillants et des menaces en ligne.

Si vous n'avez pas activé votre produit, vous pouvez le faire en utilisant l'option Activer maintenant de la fenêtre contextuelle Sécurité des sites Norton. Cependant, l'option Activer maintenant n'est pas visible lorsque le produit est désactivé.

Si vous voulez activer votre produit ultérieurement, vous pouvez utiliser le lien Activer ultérieurement disponible dans la fenêtre Protection Norton inactive.

Si vous avez activé votre produit et que votre abonnement est expiré, vous pouvez renouveler votre produit en utilisant l'option Renouveler maintenant. Vous pouvez utiliser le lien Renouveler ultérieurement dans la fenêtre pour renouveler votre produit ultérieurement.

Le menu Cartes et identifiants indique l'état de votre produit. Par exemple, si votre produit est désactivé, le menu Cartes et identifiants indique l'état Désactivé.

Vous pouvez utiliser le lienEn savoir plus pour visiter le site Web Symantec pour obtenir d'avantage d'informations sur les diverses fonctions et produits Symantec.


Le site est sûr

Antiphishing a analysé cette page Web et déterminé qu'elle n'indique aucune fraude.

Vous pouvez cliquer sur Rapport complet pour obtenir plus d'informations sur cette page Web. Vous pouvez aussi utiliser ce lien pour fournir vos commentaires sur ce site Web et lire les évaluations d'autres clients Norton.

Remarque :

L'option Rapport complet s'affiche uniquement lorsque vous activez la fonction Norton Safe Web.


Site suspect

La page Web actuelle a été analysée pour un ou plusieurs des caratéristiques associées à des pages Web frauduleuses ou de phishing. A moins que vous n'ayez déjà utilisé cette page et que vous sachiez qu'elle ne présente pas de risque, vous devriez éviter de la visiter.

Si l'antiphishing est activé, l'adresse complète de cette page, telle qu'elle apparaît dans la barre d'adresse de votre navigateur est envoyée à Symantec pour évaluation. Si l'antiphishing est désactivé, l'adresse est envoyée après suppression de la chaîne de requête de l'URL.

Vous pouvez cliquer sur Rapport complet pour obtenir plus d'informations sur cette page Web. Vous pouvez aussi utiliser ce lien pour fournir vos commentaires sur ce site Web et lire les évaluations d'autres clients Norton.

Remarque :

L'option Rapport complet s'affiche uniquement lorsque vous activez la fonction Norton Safe Web.


Site approuvé

Symantec a analysé la page sur laquelle vous êtes et a constaté qu'elle appartient à l'entreprise représentée. Vous pouvez consulter cette page sans risque et y saisir des informations confidentielles.

Vous pouvez cliquer sur Rapport complet pour obtenir plus d'informations sur cette page Web. Vous pouvez aussi utiliser ce lien pour fournir vos commentaires sur ce site Web et lire les évaluations d'autres clients Norton.

Remarque :

L'option Rapport complet s'affiche uniquement lorsque vous activez la fonction Norton Safe Web.


Alerte de cookie de suivi

La fenêtre Alerte de cookie de suivi vous permet de gérer les cookies de suivi détectés dans votre ordinateur.

Cette fenêtre s'affiche une fois pendant la première détection des cookies de suivi, à condition de ne pas avoir modifié les paramètres par défaut de l'option Analyse des cookies de suivi des analyses de l'ordinateur.

Pour gérer les cookies de suivi, vous devez préciser l'option requise dans la fenêtre Alerte de cookie de suivi, puis cliquer sur OK.

Une fois l'option requise spécifiée, Norton 360 modifie les paramètres par défaut comme suit :

  • Lorsque vous spécifiez l'option Supprimer automatiquement les cookies de suivi, Norton 360 rétablit automatiquement les paramètres par défaut de l'option Analyse des cookies de suivi qui passe alors de Me demander à Supprimer. Dans ce cas, Norton 360 supprime les cookies de suivi sans vous prévenir.

  • Lorsque vous spécifiez l'option Always ignore tracking cookies (Toujours ignorer les cookies de suivi), Norton 360 rétablit automatiquement les paramètres par défaut de l'option Analyse des cookies de suivi qui passe alors de Me demander à Ignorer. Dans ce cas, Norton 360 ignore les cookies de suivi sans vous prévenir.

  • Lorsque vous spécifiez l'option Toujours me demander quoi faire, Norton 360 ne change pas les paramètres par défaut de l'option Analyse des cookies de suivi. Dans ce cas, Norton 360 vous permet de décider de la mesure à prendre concernant les cookies de suivi détectés ultérieurement. Cependant, pour ces cookies en particulier, la fenêtre Alerte de cookie de suivi ne s'affiche pas.

La fenêtre Alerte de cookie de suivi fournit les options suivantes :

Supprimer automatiquement les cookies de suivi | Supprime automatiquement les cookies de suivi qui sont détectés
Always ignore tracking cookies (Toujours ignorer les cookies de suivi) | Ignore automatiquement les cookies de suivi qui sont détectés
Toujours me demander quoi faire | Permet de décider de la mesure à prendre concernant les cookies de suivi; Vous pouvez choisir la mesure à prendre à chaque étape du processus de réponse au risque.


Mot de passe de carte requis

Vous pouvez afficher une carte protégée par mot de passe uniquement lorsque vous la déverrouillez. Vous ne pouvez pas modifier, copier, supprimer ou afficher une carte à moins d'en donner le mot de passe.

La boîte de dialogue Mot de passe de carte requis s'affiche également lorsque vous visitez une page Web avec des formulaires qui ne peuvent être remplis qu'avec une carte protégée par un mot de passe. Vous pouvez utiliser la carte pour remplir automatiquement le formulaire si vous fournissez le mot de passe.

Pour déverrouiller la carte, saisissez le mot de passe. Utilisez votre indice pour le mot de passe pour vous aider à vous en souvenir en cas d'oubli.


Retrait risqué

Si vous déconnectez manuellement votre lecteur externe lorsque vous êtes connecté à un profil portable, Norton 360 vous avertit. Vous devez toujours arrêter le lecteur externe à l'aide de l'option Retrait sûr du matériel avant de le déconnecter de votre ordinateur.

Si vous ne voulez pas que Norton 360 vous avertisse en cas de retrait risqué d'un lecteur externe, vous pouvez sélectionner l'option Ne plus afficher cette boîte de dialogue.


Le site n'est pas sûr

Norton 360 a identifié une cyber-attaque multi-front sur ce site Web. Une cyber-attaque multi-front tente d'exploiter une page Web et votre navigateur par l'intermédiaire de plusieurs vulnérabilités du navigateur afin d'injecter un code malveillant dans votre ordinateur. Norton 360 a donc bloqué le site Web afin de vous offrir une protection contre de telles menaces.

Symantec vous recommande de ne pas visiter cette page Web. Visiter cette page Web augmente les chances d'une attaque malveillante réussie. Le site peut injecter différentes parties d'un code malveillant si vous continuez à visiter la page.


Le site n'est pas sûr

Norton 360 a identifié que la page Web actuelle était risquée. Symantec a détecté et a bloqué la vulnérabilité d'un navigateur ou plus ou des attaques d'exploitation du navigateur de cette page Web pouvant endommager votre ordinateur.

La page Web peut exploiter les vulnérabilités de votre navigateur afin d'injecter un code et d'effectuer une activité malveillante ou entraîner une défaillance du système.

Symantec vous recommande de ne pas visiter cette page.


Le site n'est pas sûr

Norton 360 a identifié que la page Web actuelle était risquée. Symantec a détecté et a bloqué la vulnérabilité d'un navigateur ou plus ou des attaques d'exploitation du navigateur de cette page Web pouvant endommager votre ordinateur. Symantec a également détecté que cette page Web comportait des risques pour les achats ou vendait des articles illégaux sans indication appropriée.

La page Web peut exploiter les vulnérabilités de votre navigateur afin d'injecter un code et effectuer une activité malveillante ou entraîner une défaillance du système. Il est donc risqué de saisir l'une de vos données confidentielles sur cette page Web. Vous pouvez utiliser l'option Rapport complet pour obtenir davantage d'informations sur les risques liés aux achats de cette page Web.

Symantec vous recommande de ne pas visiter cette page Web.


Mettre à jour votre identifiant

Identity Safe a détecté que vous avez saisi un identifiant dans une page Web ayant déjà un identifiant. Cependant, le mot de passe que vous avez saisi est différent de celui qui est stocké dans Identity Safe. Mettez à jour l'identifiant avec le nouveau mot de passe en cliquant sur Oui.


OnlineFamily.Norton est installé

OnlineFamily.Norton vous fournit un contrôle avancé afin de surveiller les activités en ligne de vos enfants depuis n'importe quel ordinateur connecté à Internet. Lorsque l'Agent de protection parentale Norton est installé sur l'ordinateur que votre enfant utilise, OnlineFamily.Norton veille à la sécurité de votre enfant lorsqu'il navigue sur Internet.

OnlineFamily.Norton vous permet de suivre en temps réel les activités en ligne de votre enfant et les sites Web les plus fréquentés par celui-ci. Vous pouvez également définir des limites de temps pour aider votre enfant à gérer son temps d'accès à l'ordinateur. Vous pouvez créer vos propres règles afin de protéger votre enfant des vols et des dangers de l'Internet.

Pour obtenir de l'aide concernant la configuration d'OnlineFamily.Norton, accédez à l'URL suivante :