Guida di Norton 360

  • Informazioni preliminari
  • Controllo delle prestazioni del computer
  • Mantenimento della protezione completa
  • Scansione del computer
  • Risposta ai problemi di sicurezza
  • Informazioni su avvisi e messaggi
  • Esecuzione di attività di routine
  • Sicurezza in Internet
  • Protezione dei dati riservati
  • Protezione della rete domestica
  • Mantenimento dell'ottimizzazione del PC
  • Protezione di file di dati e multimediali
  • Personalizzazione delle impostazioni
  • Ricerca di ulteriori soluzioni


Informazioni preliminari

La sezione illustra i seguenti argomenti:

  • Informazioni su Norton 360

  • Novità di Norton 360

  • Attivazione di Norton 360

  • Informazioni su Norton Account

  • Informazioni sulla finestra principale di Norton 360

  • Informazioni su Norton Community Watch

  • Utilizzo dello strumento di ripristino all'avvio di Norton quando non è possibile installare il prodotto

  • Scaricamento dello strumento di ripristino all'avvio di Norton

  • Informazioni sull'aggiornamento di Norton 360

  • Informazioni su Impostazioni proxy di rete

  • Informazioni sullo stato di Norton 360


Informazioni su Norton 360

Norton 360 offre prestazioni affidabili e fornisce una soluzione aggiornata, completa, rapida e leggera per proteggere il PC e tutte le attività online. Protegge contro virus, worm, hacker e botnet. Un unico abbonamento consente di proteggere fino a tre PC. Tutela dal furto d'identità online, protegge i file importanti, ottimizza le prestazioni del computer e lo aiuta ad operare al massimo delle sue potenzialità.

Norton 360 è completamente automatico e facile da utilizzare. Viene eseguito in background per mantenere l'integrità di sistema globale con un impatto minimo sulle prestazioni del PC. Combinando prestazioni e protezione in modo ineguagliabile, Norton 360 aiuta a ottenere il massimo dal PC e dall'esperienza online.

Norton 360 fornisce una protezione completa che include le seguenti funzionalità:

Sicurezza PC | Protegge da virus, spyware e minacce non ancora note
Protezione informazioni personali | Tutela dal furto d'identità online grazie alle funzionalità di antiphishing, gestione delle password e Norton Safe Web
Backup | Protegge i file importanti con un servizio di backup online e locale e tramite servizi di ripristino
Ottimizzazione PC | Ottimizza le prestazioni del computer e ne consente il monitoraggio

LiveUpdate automatico consente di proteggere il computer grazie ai più recenti aggiornamenti delle definizioni e dei programmi. È anche possibile utilizzare la modalità silenziosa manuale per eliminare gli avvisi e le notifiche quando si eseguono attività importanti sul computer. Norton 360 fornisce inoltre opzioni di supporto facili da utilizzare.

Inoltre, Norton 360 impedisce allo spyware di tenere traccia delle attività o di prendere il controllo del computer. È anche possibile utilizzare la modalità silenziosa per eliminare gli avvisi e le notifiche quando si eseguono attività importanti sul computer.


Novità di Norton 360

Norton 360 è una soluzione di protezione completa che offre la massima sicurezza nell'utilizzo del computer.

Questa versione di Norton 360 presenta le seguenti nuove caratteristiche:

Download Insight | Segnala attivamente i potenziali pericoli presenti in file e applicazioni appena scaricati. Prima dell'installazione o dell'esecuzione di tali file o applicazioni, visualizza inoltre un messaggio in cui sono indicate le potenziali conseguenze sulle prestazioni del PC.
Accesso basato sul Web ai file di backup | Consente di reperire e scaricare in qualunque momento e da qualunque posizione i file di backup.
File Insight | Indica l'origine di file e applicazioni e il relativo livello di attendibilità prima che vengano utilizzati. Contengono inoltre informazioni sull'impatto di file e applicazioni sulle prestazioni del computer.
Norton System Insight | Fornisce strumenti e grafici di facile lettura che consentono di migliorare e mantenere alto il livello delle prestazioni del PC e delle applicazioni utilizzate.
Impostazioni di risparmio energetico | Consente di prolungare la durata della batteria del portatile grazie alla possibilità di disattivare attività ad alto consumo energetico quando il PC è collegato all'alimentazione elettrica.
SONAR 2 (Symantec Online Network for Advanced Response) | Utilizza un sistema di analisi delle informazioni online in tempo reale e il monitoraggio proattivo per il rilevamento delle minacce più recenti e blocca i nuovi attacchi, sempre più rapidi e aggressivi.
Ricerca sicura Norton | Identifica i siti Web non sicuri e i venditori sospetti nei risultati della ricerca in modo che sia possibile navigare e fare acquisti con sicurezza.
Report mensile | Consente di lavorare in tranquillità perché Norton lavora attivamente in background per sconfiggere i tentativi di attacco.
FUNZIONALITÀ MIGLIORATA Norton Identity Safe | Protegge contro il furto dei dati personali tramite registrazione delle sequenze di tasti. Inoltre accelera gli accessi e rende più comodo lo shopping online.
FUNZIONALITÀ MIGLIORATA Antiphishing | Protegge le informazioni personali online tramite l'identificazione rapida di siti Web sicuri o pericolosi


Attivazione di Norton 360

Per utilizzare tutte le funzioni di Norton 360, è necessario dapprima attivare il prodotto. L'attivazione dei prodotti consente di ridurre la pirateria informatica e garantisce l'autenticità del software Symantec. È possibile rinnovare l'iscrizione al termine del periodo di validità.

Se l'utente è connesso a Internet, l'attivazione del prodotto viene eseguita automaticamente quando il prodotto viene avviato per la prima volta dopo l'installazione. Durante l'attivazione, viene visualizzata la finestra Norton Account. È possibile creare un Norton Account e registrare il prodotto. È inoltre possibile visualizzare i dettagli, quali la chiave prodotto e gli aggiornamenti più recenti. Se la finestra Norton Account viene ignorata, l'attivazione del prodotto viene eseguita, ma la chiave prodotto non viene salvata in Norton Account. È possibile stampare la chiave prodotto in caso sia necessario reinstallare il prodotto in futuro.

Se il prodotto non è stato attivato durante l'installazione, Norton 360 richiederà di effettuare l'attivazione a ogni avvio del prodotto. Inoltre, verrà periodicamente visualizzato un messaggio di avviso di attivazione fino a quando il prodotto non verrà attivato.

Nota:

L'attivazione deve essere eseguita entro il periodo di tempo specificato nell'avviso, altrimenti il prodotto non potrà più essere utilizzato.

È possibile attivare il prodotto direttamente dalla finestra dell'avviso di attivazione. È anche possibile attivare il prodotto dal collegamento Stato del periodo di prova nella finestra principale o nella finestra Account. In alcuni casi, potrebbe essere necessario inserire la chiave del prodotto per attivare il prodotto. È possibile attivare o rinnovare l'abbonamento al prodotto in uso tramite un account utente senza privilegi di amministratore. L'attivazione richiede solo pochi minuti.

Per attivare Norton 360, il computer deve essere connesso a Internet. Se si utilizza un server proxy per la connessione a Internet è necessario configurare le impostazioni proxy. La finestra Impostazioni di amministrazione consente di configurare le impostazioni proxy di rete.

Per attivare Norton 360 dalla finestra del messaggio di avviso

  1. Nella finestra del messaggio di avviso, fare clic su Attiva ora o Rinnova ora.

  2. Fare clic su OK.

  3. Seguire le istruzioni visualizzate.

  4. Nella finestra visualizzata, fare clic su Chiudi.

Per attivare Norton 360 dalla finestra Account

  1. Nella finestra principale di Norton 360, fare clic su Account.

  2. Nella finestra Account, fare clic su Attiva Norton 360 o Rinnova abbonamento.

    L'opzione Rinnova abbonamento è disponibile se il prodotto è già stato attivato.

  3. Seguire le istruzioni visualizzate.

  4. Nella finestra visualizzata, fare clic su Chiudi.


Informazioni su Norton Account

La creazione di un Norton Account consente di gestire tutti i prodotti Norton da un'unica posizione. È possibile memorizzare le chiavi prodotto in Norton Account o acquistare chiavi prodotto aggiuntive nonché registrare il prodotto con Norton Account. La creazione di Norton Account richiede solo pochi minuti. Per creare Norton Account è necessario disporre di una connessione Internet.

Dopo avere creato un Norton Account, è possibile accedere e gestire le informazioni relative all'account e al prodotto da qualunque posizione. È consigliabile reinstallare i prodotti e scaricare l'ultima versione dei prodotti. Se si installa il prodotto in più computer, è possibile utilizzare lo stesso Norton Account. Per accedere a Norton Account, visitare il sito Web all'indirizzo:

http://www.mynortonaccount.com

È possibile creare un Norton Account nei seguenti modi:

  • Durante l'attivazione

    È possibile creare un Norton Account e registrare il prodotto dalla finestra Norton Account, visualizzata al momento dell'attivazione del prodotto. Fornire le informazioni sul proprio account nella finestra Norton Account visualizzata.

  • In qualunque momento dopo l'attivazione

    È possibile creare un Norton Account dal collegamento Accedi a Norton Account disponibile nella finestra Account.

Dopo l'accesso al Norton Account, è possibile gestire le informazione relative al prodotto con le seguenti opzioni:

Prodotti

Consente di salvare le informazioni per tutti i prodotti Norton utilizzati.

La scheda Prodotti fornisce le informazioni sui prodotti Norton utilizzati e la data di scadenza. Fare clic sull'icona a freccia in corrispondenza del prodotto per visualizzare ulteriori informazioni, quali la chiave prodotto, la data di registrazione e così via. È anche possibile acquistare una nuova chiave prodotto per proteggere ulteriori computer. Utilizzare il collegamento Norton Update Center per verificare la disponibilità della versione più recente del prodotto e scaricarla.

Cronologia degli ordini

Consente di salvare gli ordini online per prodotti Norton

Per salvare un ordine online nel Norton Account, immettere la password corretta quando richiesto.

Profilo

Salva le informazioni sull'account e i dati di fatturazione

Le opzioni di Profilo sono:

  • Informazioni account

    È possibile aggiornare le informazioni sul Norton Account e l'indirizzo di spedizione nella scheda Informazioni account. Dopo l'aggiornamento, fare clic su Aggiorna per salvare le modifiche.

  • Informazioni fatturazione

    È possibile salvare informazioni sulla carta di credito e l'indirizzo di fatturazione nella scheda Informazioni fatturazione. In questo modo, sarà più semplice salvare gli ordini online. Dopo l'aggiornamento, fare clic su Aggiorna per salvare le modifiche.

  • Cambia password

    È possibile cambiare la password corrente del Norton Account nella scheda Cambia password.

I collegamenti nella parte inferiore della pagina Web di Norton Account consentono di accedere a siti con informazioni utili, ad esempio il sito Web di Symantec e Club Symantec.

Se si dimentica la password di Norton Account, è possibile richiedere una password temporanea facendo clic sul collegamento Password dimenticata nella pagina Web di accesso di Norton Account. È necessario fornire l'indirizzo e-mail. Assicurarsi di digitare lo stesso indirizzo e-mail fornito durante la procedura di creazione del Norton Account. Symantec invia una password temporanea all'indirizzo e-mail specificato. La password temporanea può essere utilizzata soltanto per un periodo di tempo limitato. È necessario reimpostare la password dopo aver eseguito l'accesso a Norton Account.

Ulteriori informazioni

Creazione di un Norton Account

Accesso a Norton Account

Creazione di una password provvisoria per Norton Account

Attivazione di Norton 360


Creazione di un Norton Account

Il Norton Account include la chiave prodotto e i dati di fatturazione del prodotto e rende possibile la registrazione del prodotto.

Il Norton Account consente inoltre di eseguire le operazioni seguenti:

  • Accesso alla chiave prodotto e ad altre informazioni sul prodotto quando necessario.

  • Reinstallazione del prodotto Norton.

  • Acquisto di chiavi prodotto aggiuntive da utilizzare a casa o in ufficio.

  • Download della versione più recente del prodotto.

  • Salvataggio di ordini online e aggiornamento delle informazioni di fatturazione.

  • Gestione dei backup online.

Per creare un Norton Account, è necessario che il computer sia connesso a Internet. Se si utilizza un server proxy per la connessione a Internet è necessario configurare le impostazioni proxy. La finestra Impostazioni di amministrazione consente di configurare le impostazioni proxy di rete.

È inoltre possibile creare un Norton Account al momento dell'attivazione del prodotto. Quando si crea il Norton Account nel prodotto, quest'ultimo viene registrato nell'account. Se si dispone già di un Norton Account, è possibile specificare lo stesso indirizzo e-mail nella finestra Norton Account del prodotto. In questo modo, è possibile registrare il prodotto corrente e aggiungerlo all'elenco di prodotti Norton nel Norton Account esistente.

Nota:

I prodotti Symantec rilasciati prima del 2006 non sono inclusi nel Norton Account.

Per creare un Norton Account dalla pagina Web Norton Account

  1. Nella finestra principale di Norton 360, fare clic su Account.

  2. Nella finestra Account fare clic su Accedi a Norton Account.

  3. Nella pagina Web Norton Account visualizzata, fare clic su Per iniziare.

  4. Nella pagina Web Crea Norton Account, specificare i dati relativi all'account e fare clic su Invia.

Per creare un Norton Account e registrare il prodotto dopo l'attivazione

  1. Nella finestra principale di Norton 360, fare clic su Account.

  2. Nella finestra Account fare clic su Accedi a Norton Account.

  3. Nella finestra visualizzata, digitare l'indirizzo e-mail.

  4. Nella finestra Crea un Norton Account, specificare i dati sull'account e fare clic su Avanti.

    Le informazioni sul prodotto vengono salvate nel Norton Account solo dopo l'accesso al Norton Account.

  5. Nella finestra Norton Account, eseguire una delle seguenti operazioni:

    • Per confermare il Norton Account, fare clic su Chiudi.

    • Per accedere al Norton Account e alle informazioni sul prodotto, fare clic sul collegamento www.mynortonaccount.com visualizzato nella finestra.

Ulteriori informazioni

Configurazione delle impostazioni proxy di rete


Accesso a Norton Account

La chiave prodotto di ogni prodotto Norton è memorizzata in Norton Account per maggiore praticità. Dopo avere creato correttamente un Norton Account, è possibile accedervi ovunque nel mondo all'indirizzo:

www.mynortonaccount.com

Norton Account consente di trovare e aggiornare facilmente i dati di account e le informazioni relative alla fatturazione e ai prodotti. La password di Norton Account può essere modificata, se necessario. Per accedere a Norton Account, è necessario che il computer sia connesso a Internet.

Nota:

I prodotti Symantec rilasciati prima del 2006 non sono inclusi nel Norton Account.

Per accedere a Norton Account

  1. Nella finestra principale di Norton 360, fare clic su Account.

  2. Nella finestra Account fare clic su Accedi a Norton Account.

  3. Nella pagina Web Norton Account visualizzata, digitare l'indirizzo e-mail e la password, quindi fare clic su Accedi.


Creazione di una password provvisoria per Norton Account

Se si dimentica la password di Norton Account, è possibile crearne una provvisoria per accedere al proprio account. La password provvisoria è inviata all'indirizzo di posta elettronica fornito durante la procedura di creazione del Norton Account.

Dopo aver effettuato l'accesso al Norton Account con password provvisoria, viene richiesto di cambiare la password.

Per creare una password provvisoria per Norton Account

  1. Nella finestra principale di Norton 360, fare clic su Account.

  2. Nella finestra Account fare clic su Accedi a Norton Account.

  3. Nella pagina Web Norton Account visualizzata, fare clic su Password dimenticata.

  4. Nella pagina Web Password dimenticata, verificare l'esattezza dell'indirizzo fornito nella casella di testo Indirizzo e-mail e fare clic su Continua.

    Verrà inviata una password provvisoria a questo indirizzo, che consente di accedere al proprio Norton Account.


Informazioni sulla finestra principale di Norton 360

La finestra principale di Norton 360 agisce da interfaccia di gestione della sicurezza. È possibile accedere alle funzionalità principali e monitorare le prestazioni del computer dalla finestra principale.

Durante l'utilizzo del computer, Norton 360 controlla il livello di protezione del computer e delle attività contro minacce, rischi e danni. Norton 360 visualizza lo stato di protezione del computer nella finestra principale.

Le opzioni disponibili nella finestra principale riepilogano i principali problemi relativi alla sicurezza e alla produttività che possono influire sulle attività degli utenti. Essi sono:

Sicurezza PC | Include tutte le funzioni di sicurezza, tra cui quelle relative a virus, spyware e firewall
Protezione informazioni personali | Include la protezione da phishing e da siti Web fraudolenti
Backup | Include i backup automatici e personalizzabili e le funzioni di ripristino
Ottimizzazione PC | Include le funzioni di ottimizzazione delle prestazioni, tra cui l'eliminazione di file non necessari e di frammenti di file dal disco rigido del PC

Norton 360 offre anche pratici collegamenti alle attività più frequenti nella parte superiore della finestra principale. Essi sono:

Attività | Consente di accedere alla finestra Attività per eseguire attività generali, di backup e di ottimizzazione del PC
Impostazioni | Consente di accedere alla finestra Impostazioni per configurare impostazioni quali Firewall, Antispam e Backup
Account | Consente di accedere alla finestra Account per la gestione di Norton Account
Commenti sul prodotto | Consente di inserire commenti sul prodotto Norton utilizzato
Guida e supporto | Consente di accedere a opzioni di supporto, opzioni per l'aggiornamento del prodotto, opzioni di abbonamento e numero di versione del prodotto

Norton 360 offre anche collegamenti alle seguenti attività essenziali nella parte inferiore della finestra principale:

Esegui LiveUpdate | Consente di eseguire LiveUpdate per controllare la disponibilità di aggiornamenti delle definizioni e del programma
Esegui scansione | Consente di eseguire una scansione rapida, completa o personalizzata
Supporto | Consente di accedere alle opzioni di supporto e di risoluzione dei problemi tramite risoluzione automatica o tramite assistenti di supporto

In funzione dello stato di sicurezza del PC, le aree di stato delle quattro categorie di protezione vengono contrassegnate come Protetto, Attenzione o A rischio. È possibile visualizzare ulteriori informazioni su ogni categoria per identificare i problemi che possono incidere sullo stato del PC.

Inoltre, le icone disponibili nella parte inferiore della finestra principale di Norton 360 consentono di accedere con facilità alle seguenti funzionalità:

  • Attività Norton

  • Rete

  • Protezione Insight

  • System Insight e prestazioni


Informazioni su Norton Community Watch

Norton Community Watch consente di identificare nuovi rischi per la sicurezza mediante l'invio a Symantec di dati selezionati relativi alla sicurezza e alle applicazioni. Symantec analizza i dati per determinare nuove minacce e le relative origini. L'impegno comune di tutti gli utenti di prodotti per la sicurezza Norton è estremamente utile per identificare rapidamente le soluzioni ai problemi generati da minacce e rischi, consentendo nel contempo di migliorare la protezione degli utenti e la funzionalità dei prodotti.

Norton Community Watch raccoglie ed invia i seguenti tipi di dati:

  • Software nocivo identificato, ad esempio file eseguibili portatili e processi in esecuzione

  • Qualsiasi URL di sito Web che il prodotto identifica come fraudolenti

  • Tutti gli URL dei siti Web visitati prima di rilevare il rischio

  • Le applicazioni e i processi eseguiti regolarmente nel computer e durante qualsiasi rilevazione di rischi per la sicurezza

  • Esempi di risposte del computer a qualsiasi potenziale rischio per la sicurezza

  • Informazioni di sistema generali e attributi delle prestazioni relativi al computer

Dopo l'analisi dei potenziali rischi per la sicurezza, Symantec invia le informazioni a Norton 360. Le funzionalità di Norton, quali Norton Insight e Insight Network, utilizzano queste informazioni per identificare i file e i processi a rischio.

La partecipazione al programma Norton Community Watch fornisce un valido contributo all'intera community che utilizza i prodotti Norton. Nessuna informazione identificabile sulla persona viene esposta durante la raccolta e l'invio di dati. Symantec assicura un livello adeguato di protezione per le informazioni raccolte.

Se si sceglie di non aderire al programma Norton Community Watch quando si installa il prodotto Norton, è comunque possibile farlo in seguito. È possibile utilizzare l'opzione Norton Community Watch nella finestra Impostazioni per Impostazioni amministrative. È anche possibile esaminare i dati che Norton Community Watch raccoglie e invia a Symantec nella finestra Cronologia sicurezza.

Ulteriori informazioni

Attivazione e disattivazione di Norton Community Watch.


Attivazione e disattivazione di Norton Community Watch.

Norton Community Watch rimane attivo dopo l'installazione. Se per un qualsiasi motivo si desidera disattivarlo temporaneamente, è possibile eseguire tale operazione dal programma stesso.

Per verificare le informazioni inviate a Symantec, utilizzare Cronologia sicurezza.

Per attivare o disattivare Norton Community Watch

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni.

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Impostazioni di amministrazione.

  3. Nella finestra Impostazioni per Impostazioni di amministrazione, nella riga Norton Community Watch, effettuare una delle seguenti operazioni:

    • Per disattivare Norton Community Watch, spostare il dispositivo di attivazione/disattivazione verso destra, in posizione di disattivazione.

    • Per attivare Norton Community Watch, spostare il dispositivo di attivazione/disattivazione verso sinistra, in posizione di attivazione.

  4. Nella finestra Impostazioni, fare clic su Applica.

Ulteriori informazioni

Informazioni su Norton Community Watch

Visualizzazione degli elementi in Cronologia sicurezza

Informazioni su Cronologia sicurezza


Utilizzo dello strumento di ripristino all'avvio di Norton quando non è possibile installare il prodotto

Se l'installazione del prodotto non viene eseguita correttamente, è possibile utilizzare lo strumento di ripristino all'avvio di Norton fornito con il CD del prodotto. Questo strumento consente di verificare nel computer la presenza di rischi che possono impedire il corretto completamento dell'installazione.

Per utilizzare lo strumento di ripristino all'avvio di Norton quando non è possibile installare il prodotto

  1. Inserire il CD del prodotto nell'unità.

  2. Chiudere tutti i programmi, quindi riavviare il computer.

  3. Quando viene visualizzato il messaggio Premere un tasto qualsiasi per avviare il computer dal CD o dal DVD, premere Invio.

  4. Nella finestra relativa allo strumento di ripristino all'avvio di Norton, selezionare la lingua e quindi fare clic su OK.

  5. Se richiesto, immettere la chiave del prodotto Norton, quindi accettare il contratto di licenza.

  6. Fare clic su Avvia scansione.

  7. Al temine della scansione, rimuovere il CD dall'unità e riavviare il computer.


Scaricamento dello strumento di ripristino all'avvio di Norton

Se l'installazione del prodotto non riesce, è possibile scaricare lo strumento di ripristino all'avvio di Norton. Questo strumento consente di verificare nel computer la presenza di rischi che possono impedire il corretto completamento dell'installazione. Per utilizzarlo, è necessario innanzitutto masterizzare il programma su un CD.

Prima di iniziare, chiudere tutti i programmi in uso e assicurarsi di disporre di una connessione Internet.

Nota:

In Norton 360 Netbook Edition, per creare il CD dello Strumento di ripristino all'avvio di Norton e utilizzarlo è necessaria un'unità CD esterna.

Per scaricare lo strumento di ripristino all'avvio di Norton

  1. Andare al seguente URL:

    http://www.norton.com/recoverytool_n360

  2. Seguire le istruzioni visualizzate.


Informazioni sull'aggiornamento di Norton 360

I file delle definizioni dei virus e i file di programma di Norton 360 vengono ricevuti automaticamente via Internet. Questi aggiornamenti consentono un perfezionamento continuo della tecnologia utilizzata da Norton 360 per la protezione del PC.

Per ricevere aggiornamenti automatici è necessario avere a disposizione una connessione Internet. Se si utilizza un server proxy per la connessione a Internet è necessario configurarne i dettagli nel prodotto. Se il PC non è connesso in modo continuo a Internet, è possibile aggiornare manualmente Norton 360 dopo aver effettuato la connessione a Internet. Aggiornando regolarmente Norton 360 si sarà sicuri di disporre degli ultimi aggiornamenti delle definizioni e del programma.

Ulteriori informazioni

Informazioni su LiveUpdate

Verifica manuale degli aggiornamenti

Informazioni sulla risoluzione dei problemi di connessione


Informazioni su LiveUpdate

I prodotti Symantec scaricano periodicamente gli ultimi aggiornamenti delle definizioni e del programma dal sito Web di Symantec. Gli aggiornamenti delle definizioni consentono di proteggere il computer contro i virus più recenti e le minacce per la sicurezza sconosciute. I prodotti Symantec consentono di ottenere e installare questi aggiornamenti utilizzando la tecnologia LiveUpdate.

LiveUpdate esegue la verifica degli aggiornamenti delle definizioni e del programma nel giro di pochi secondi. La sessione LiveUpdate può essere annullata in qualsiasi momento.

È anche possibile ignorare la sessione di LiveUpdate.

LiveUpdate scarica questi aggiornamenti per il computer in uso mediante la connessione Internet. Se la rete utilizza server proxy per la connessione a Internet, LiveUpdate scarica gli ultimi aggiornamenti utilizzando le impostazioni proxy del prodotto.

Ulteriori informazioni

Informazioni sugli aggiornamenti dei programmi e delle definizioni

Disattivazione e attivazione di LiveUpdate automatico

Verifica manuale degli aggiornamenti

Controllo della data delle definizioni di virus e spyware più recenti

Informazioni su come mantenere aggiornata la protezione

Informazioni sugli aggiornamenti rapidi


Informazioni sugli aggiornamenti dei programmi e delle definizioni

LiveUpdate scarica gli aggiornamenti dei programmi e delle definizioni per il computer in uso mediante la connessione Internet.

Gli aggiornamenti del programma forniscono piccoli miglioramenti al prodotto installato e si distinguono dagli aggiornamenti dei prodotti, che rappresentano nuove versioni dell'intero prodotto. Gli aggiornamenti dei programmi vengono in genere creati per estendere la compatibilità con il sistema operativo o con l'hardware, migliorare le prestazioni o correggere gli errori di programma. Gli aggiornamenti dei programmi vengono rilasciati in base alle necessità.

Nota:

Alcuni aggiornamenti dei programmi richiedono il riavvio del computer dopo l'installazione.

LiveUpdate rende automatico il processo di download e installazione degli aggiornamenti dei programmi, individuando e scaricando i file da un sito Internet, quindi installandoli ed eliminando i file inutili rimasti nel computer.

Gli aggiornamenti delle definizioni sono file che consentono di mantenere aggiornati i prodotti Symantec con le tecnologie di protezione più recenti.fff Gli aggiornamenti delle definizioni ricevuti variano in base al prodotto utilizzato.

Di seguito viene indicato il tipo di aggiornamenti delle definizioni che ciascun prodotto Symantec riceve:

Norton AntiVirus, Norton AntiVirus Online

Gli utenti di questo prodotto ricevono da Symantec gli aggiornamenti delle definizioni dei virus e dei rischi per la sicurezza, che contengono le firme dei virus più recenti e altri componenti avanzati.sss

Norton Confidential

Gli utenti di Norton Confidential ricevono aggiornamenti delle definizioni di phishing, utilizzati per identificare questo genere di rischi durante la navigazione in Internet.

Norton Internet Security, Norton Internet Security Online, Norton Security Online

Oltre agli aggiornamenti per la protezione da virus e rischi per la sicurezza, gli utenti di questo prodotto ricevono aggiornamenti delle definizioni per la protezione della sicurezza. Per i prodotti che includono la protezione da phishing, gli utenti ricevono aggiornamenti delle definizioni per tale protezione.

Gli aggiornamenti delle definizioni per la protezione della sicurezza forniscono l'accesso alle regole firewall predefinite più recenti, agli elenchi aggiornati delle applicazioni che possono accedere a Internet e alle firme di prevenzione delle intrusioni.fff Questi elenchi vengono utilizzati per identificare gli accessi non autorizzati al computer.

Norton 360, Norton 360 Online

Gli utenti di questi prodotti ricevono da Symantec gli aggiornamenti delle definizioni dei virus e dei rischi per la sicurezza, che contengono le firme dei virus più recenti e altri componenti avanzati.sss

Inoltre, gli utenti di questi prodotti ricevono aggiornamenti delle definizioni per la protezione da phishing.

Ulteriori informazioni

Informazioni su come mantenere aggiornata la protezione


Disattivazione e attivazione di LiveUpdate automatico

Attivando LiveUpdate automatico, è possibile verificare automaticamente e secondo una determinata pianificazione la disponibilità di aggiornamenti relativi alle definizioni e al prodotto. È possibile eseguire manualmente LiveUpdate anche quando l'opzione LiveUpdate automatico è attivata. Tuttavia, quando l'opzione LiveUpdate automatico è disattivata, è necessario eseguire manualmente LiveUpdate per effettuare il download egli aggiornamenti.

Nota:

Se si è connessi a Internet, LiveUpdate automatico esegue il download degli aggiornamenti del prodotto e delle definizioni ogni ora. Se si dispone di un router ISDN impostato per la connessione automatica al provider di servizi Internet (ISP), è possibile che vengano addebitate spese telefoniche e di connessione per ogni esecuzione di LiveUpdate automatico. Se tale configurazione costituisce un problema, è possibile disattivare la connessione automatica del router ISDN all'ISP o disabilitare LiveUpdate automatico.

Per attivare LiveUpdate automatico da Controlli rapidi

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni.

  2. Nella finestra Impostazioni, in Controlli rapidi, selezionare LiveUpdate automatico.

Per disattivare LiveUpdate automatico da Controlli rapidi

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni.

  2. Nella finestra Impostazioni, in Controlli rapidi, deselezionare LiveUpdate automatico.

  3. Nell'elenco a discesa Seleziona durata selezionare l'intervallo di disattivazione di LiveUpdate automatico, quindi fare clic su OK.


Verifica manuale degli aggiornamenti

Se si disconnette il PC da Internet, Symantec consiglia di verificare la disponibilità di eventuali aggiornamenti di Norton 360 quando si riconnette il computer.

Per verificare manualmente la presenza di aggiornamenti

  1. Nella finestra principale di Norton 360, fare clic su Esegui LiveUpdate.

  2. Nella finestra Attività e dettagli della scansione, fare clic su Chiudi quando LiveUpdate è terminato senza errori.

Ulteriori informazioni

Configurazione delle impostazioni proxy di rete


Controllo della data delle definizioni di virus e spyware più recenti

Le definizioni dei virus sono file contenenti informazioni che consentono a Norton 360 di riconoscere una minaccia per la sicurezza o un virus specifico e di avvisare l'utente della loro presenza. Norton 360 mostra la data dell'ultimo aggiornamento delle definizioni di virus e spyware.

È anche possibile controllare la data delle definizioni dei virus più recenti. Il collegamento Aggiornamento definizioni nella parte inferiore dell'area di stato Sicurezza PC mostra la data e l'ora degli ultimi aggiornamenti delle definizioni.

Per verificare la data dell'ultimo aggiornamento delle definizioni di virus e spyware

  1. Nella finestra principale di Norton 360, spostare il puntatore su Sicurezza PC e fare clic su Visualizza dettagli.

  2. Nella finestra Dettagli della sicurezza PC, visualizzare i dettagli delle definizioni più recenti dei virus.

    La colonna Stato riporta la data in cui sono stati scaricati e installati gli ultimi aggiornamenti delle definizioni.

Ulteriori informazioni

Verifica manuale degli aggiornamenti


Informazioni su come mantenere aggiornata la protezione

Gli aggiornamenti delle definizioni sono disponibili se il prodotto è in uno stato attivo. Di seguito sono indicati i modi in cui è possibile acquistare il prodotto e mantenerne lo stato:

Se il prodotto acquistato è una versione in abbonamento di tipo retail oppure era installato nel computer

Il prodotto include un abbonamento agli aggiornamenti delle definizioni valido per un periodo limitato. Alla scadenza dell'abbonamento, viene richiesto di rinnovarlo. Attenersi alle istruzioni visualizzate per rinnovare l'abbonamento.

Dopo la scadenza del prodotto, non è possibile ottenere aggiornamenti delle definizioni e tutte le funzionalità di sicurezza sono disattivate. Se non si rinnova il prodotto, il PC non risulterà più protetto da minacce alla sicurezza. Seebene LiveUpdate continui a scaricare gli aggiornamenti del programma dopo la scadenza, il rinnovo del prodotto è necessario per attivare tutte le funzionalità di sicurezza.

Se il prodotto è stato acquistato come servizio oppure era installato nel computer

Se l'abbonamento non viene rinnovato, non è possibile ottenere aggiornamenti di alcun tipo e il software non sarà più utilizzabile.

Se il provider di servizio eroga questo servizio

Lo stato del prodotto è sempre attivo finché è attivo il servizio di sicurezza con il provider di servizi.

Se il servizio di sicurezza non è attivo, non è possibile ottenere aggiornamenti di alcun tipo e il software non sarà più utilizzabile.


Informazioni sugli aggiornamenti rapidi

Oltre agli aggiornamenti delle definizioni scaricati mediante LiveUpdate automatico, Norton 360 utilizza la tecnologia streaming per eseguire il download delle più recenti definizioni dei virus. Questi tipi di download sono chiamati Aggiornamenti rapidi. La funzione per gli Aggiornamenti rapidi è più rapida di LiveUpdate automatico, richiede meno risorse e garantisce la sicurezza del computer contro le minacce più recenti di Internet. Aggiornamenti rapidi consente di ottenere protezione contro le minacce per la sicurezza, in continua evoluzione, senza compromettere le prestazioni del computer. È consigliabile mantenere questa funzionalità sempre attivata per ottenere gli aggiornamenti più recenti a intervalli di alcuni minuti.

Aggiornamenti rapidi verifica la disponibilità di aggiornamenti delle definizioni a intervalli di pochi minuti. Se sono disponibili aggiornamenti delle definizioni, LiveUpdate scarica le nuove definizioni dei virus. La funzionalità Aggiornamenti rapidi fornisce aggiornamenti tra i vari aggiornamenti completi, scaricati automaticamente mediante LiveUpdate automatico ogni ora. In Norton 360 il nuovo materiale scaricato viene unito agli ultimi aggiornamenti installati. I download consentono di ottenere protezione aggiuntiva rapida contro le minacce più recenti tra un aggiornamento completo e l'altro, senza interruzioni per le operazioni online.

Anche se gli Aggiornamenti rapidi non sono attivati, LiveUpdate raccoglie tutti gli elementi non ancora acquisiti ed esegue l'aggiornamento del computer durante il processo completo di aggiornamento delle definizioni.

Ulteriori informazioni

Aggiornamenti della protezione frequenti tramite Aggiornamenti rapidi

Informazioni su LiveUpdate


Aggiornamenti della protezione frequenti tramite Aggiornamenti rapidi

Gli aggiornamenti rapidi consentono di ottenere aggiornamenti frequenti e leggeri ogni cinque minuti, tra un aggiornamento completo e l'altro. Verificare sempre che l'opzione Aggiornamenti rapidi sia attivata. Consente di ottenere protezione contro le minacce più recenti senza compromettere le prestazioni di sistema né interrompere le operazioni online.

Per ottenere gli aggiornamenti delle definizioni più recenti utilizzando Aggiornamenti rapidi, è necessario essere connessi a Internet.

Nota:

È possibile attivare o disattivare gli aggiornamenti rapidi solo se LiveUpdate automatico è attivato.

Per ottenere gli aggiornamenti delle definizioni tramite Aggiornamenti rapidi

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni .

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Antivirus.

  3. Nella finestra Impostazioni di Antivirus, fare clic sulla scheda Antispyware e aggiornamenti.

  4. In Aggiornamenti, nella riga Aggiornamenti rapidi, eseguire una delle seguenti operazioni:

    • Per disattivare Aggiornamenti rapidi, spostare il dispositivo di attivazione/disattivazione verso destra, in posizione Disattivato.

    • Per attivare Aggiornamenti rapidi, spostare il dispositivo di attivazione/disattivazione verso sinistra, in posizione Attivato.

  5. Nella finestra Impostazioni, fare clic su Applica.

Ulteriori informazioni

Informazioni sugli aggiornamenti rapidi


Informazioni su Impostazioni proxy di rete

I server proxy consentono di regolare l'accesso a Internet e di impedire l'accesso alla rete da parte di computer esterni. Se si fa parte di una rete che utilizza un server proxy per la connessione a Internet, è possibile fornire i dettagli del server proxy a Norton 360 È possibile utilizzare la finestra Impostazioni proxy di rete per specificare l'URL di configurazione automatica, le impostazioni del server proxy e i dati di autenticazione. Norton 360 utilizza le impostazioni proxy e i dati di autenticazione per collegarsi automaticamente a Internet quando necessario. Ad esempio, LiveUpdate recupera gli aggiornamenti utilizzando le impostazioni del server proxy specificate. Per una corretta esecuzione di LiveUpdate, è necessario specificare le informazioni relative al server proxy.

In alcuni casi, la rete utilizza l'URL o lo script di configurazione automatica per gestire l'accesso a Internet. In questo caso, è necessario specificare l'URL del file PAC (Proxy Automatic Configuration) necessario. Il file PAC contiene il codice che consente al browser di rilevare le impostazioni proxy per vari siti Web su Internet. Questo file contiene inoltre le parole che si desidera filtrare e bloccare quando si naviga su Internet. È anche possibile scegliere l'opzione che consente al browser di rilevare automaticamente le impostazioni proxy. Per impostare le opzioni di rete manualmente, deselezionare le opzioni di Configurazione automatica.

Nella finestra Impostazioni proxy di rete è possibile specificare le seguenti impostazioni:

Configurazione automatica

Consente di specificare l'URL o lo script di configurazione automatica per gestire l'accesso a Internet

Sono disponibili le seguenti opzioni:

  • Rileva automaticamente impostazioni

    Consente al browser di rilevare automaticamente le impostazioni di rete

    Per non sovrascrivere le impostazioni manuali per le connessioni di rete, è necessario disattivare l'opzione.

  • Utilizza script di configurazione automatica

    Consente al browser di utilizzare l'URL o lo script di configurazione automatica per gestire l'accesso a Internet

    Utilizzare la casella URL per specificare l'URL HTTP o lo script per il file PAC necessario (ad esempio file://c:/proxy.pac).

Impostazioni proxy

Consente di immettere le impostazioni proxy HTTP

Specificare l'indirizzo e il numero di porta HTTP utilizzando rispettivamente le caselle Indirizzo e Porta.

Autenticazione

Consente la connessione a Internet tramite un server che richiede l'autenticazione

Digitare i dati di autenticazione nei campi Nome utente e Password.

Ulteriori informazioni

Configurazione delle impostazioni proxy di rete


Configurazione delle impostazioni proxy di rete

Quando si utilizza un server proxy per la connessione a Internet, è necessario specificarne i dettagli. Nella finestra Impostazioni proxy di rete è possibile immettere le impostazioni relative alla configurazione automatica, al proxy e all'autenticazione del server proxy. Le impostazioni proxy di rete consentono la connessione a Internet mentre si eseguono attività come l'attivazione del prodotto o l'accesso alle opzioni di supporto.

Per configurare le impostazioni proxy di rete

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni.

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Impostazioni di amministrazione.

  3. Nella riga Impostazioni proxy di rete, fare clic su Configura.

  4. Nella finestra Impostazioni proxy di rete, effettuare una delle seguenti operazioni:

    • Per rilevare automaticamente le impostazioni di connessione di rete con il browser, in Configurazione automatica, selezionare Rileva automaticamente impostazioni.

    • Se il server proxy richiede un URL di configurazione automatica, in Configurazione automatica, selezionare Utilizza script di configurazione automatica. Nella casella URL, digitare l'URL (ad esempio file://c:/proxy.pac).

    • Se la rete utilizza un server proxy, in Impostazioni proxy, selezionare Utilizza un server proxy per le connessioni HTTP. Digitare l'indirizzo HTTP nella casella Indirizzo e il numero di porta nella casella Porta.

    • Se il server Proxy richiede un nome utente e una password, in Autenticazione, selezionare Autorizzazione necessaria per stabilire una connessione tramite firewall o server proxy. Digitare il nome utente nella casella Nome utente e la password nella casella Password.

  5. Nella finestra Impostazioni proxy di rete, fare clic su Applica.

Ulteriori informazioni

Informazioni su LiveUpdate


Informazioni sullo stato di Norton 360

Quando si avvia Norton 360, nella finestra principale viene visualizzato lo stato del programma. Il colore dell'indicatore della barra di stato nella parte superiore della finestra principale indica lo stato corrente del computer.

Se è stato rilevato un problema che richiede l'intervento dell'utente, l'indicatore di stato visualizza una descrizione del problema. Se sono stati rilevati più problemi che richiedono l'intervento dell'utente, il messaggio di stato ne indica il numero. È possibile visualizzare i dettagli di ogni problema prima di risolverlo. È possibile utilizzare il pulsante Correggi per risolvere tali problemi.

Norton 360 visualizza anche singole aree di stato per ogni funzione di protezione, come Sicurezza PC, Protezione informazioni personali, Backup e Ottimizzazione PC e in ciascuna di esse viene indicato il numero di problemi che è necessario risolvere per ogni funzione. È possibile utilizzare l'opzione Visualizza dettagli in ogni area di stato per ulteriori informazioni su tali problemi.

Ulteriori informazioni

Risposta agli indicatori di stato di sicurezza

Informazioni sull'icona di Norton 360

Informazioni sul menu di scelta rapida di Norton 360

Visualizzazione dei dettagli delle funzioni di protezione


Risposta agli indicatori di stato di sicurezza

Quando nel sistema vengono rilevati rischi o minacce, viene visualizzato lo stato della sicurezza nella parte superiore della finestra principale. Quando un indicatore segnala un particolare stato, è possibile intervenire per aumentare la protezione. La protezione è basata sui programmi installati nel computer. Per migliorare lo stato di protezione del computer, verificare che i programmi installati siano aggiornati.

L'indicatore di stato della sicurezza consente di visualizzare i seguenti stati:

Protetto | Indica che il computer e le attività sono protetti da minacce, rischi e danni
Attenzione | Indica che il computer e le attività richiedono attenzione; È necessario intervenire per migliorare lo stato della protezione.
A rischio | Indica che il computer e le attività sono a rischio; È necessario intervenire immediatamente per migliorare lo stato della protezione.

È anche possibile rispondere agli indicatori di stato della sicurezza direttamente dalla finestra principale.

Per rispondere agli indicatori di stato di sicurezza

  1. Nella finestra principale di Norton 360, fare clic su Correggi.

  2. Seguire le istruzioni visualizzate.


Informazioni sull'icona di Norton 360

Nel corso dell'installazione di Norton 360, un'icona del programma viene creata nell'area di notifica, all'estremità destra della barra delle applicazioni Questa icona segnala l'attuale stato della sicurezza del computer. Norton 360 mostra un'icona animata quando risolve attivamente eventuali problemi o quando emette avvisi o informa dell'esistenza di problemi urgenti.

L'icona di Norton 360 visualizzata nell'area di notifica può assumere gli aspetti descritti di seguito:

Icona con il simbolo di un segno di spunta verde | Indica che il computer è protetto
Icona con il simbolo di un punto esclamativo arancione | Indica che va prestata attenzione ad alcuni problemi pericolosi per la sicurezza del computer
Icona con il simbolo di un segno di croce rosso | Indica che va prestata immediata attenzione ad alcuni problemi urgenti e pericolosi per la sicurezza del computer
Icona con una mezzaluna | Indica che è attiva la modalità silenziosa manuale; L'icona mostra anche il simbolo dello stato di protezione corrente.

È inoltre possibile fare clic col pulsante destro del mouse sull'icona per visualizzare il menu di scelta rapida di Norton 360. È possibile scegliere le voci del menu di scelta rapida per aprire la finestra di Norton 360, risolvere eventuali problemi rilevati da Norton 360 o ottenere ulteriori informazioni.


Informazioni sul menu di scelta rapida di Norton 360

Norton 360 viene eseguito in background per mantenere protetto il PC. L'icona di Norton 360 è disponibile nell'area di notifica all'estremità destra della barra delle applicazioni. L'icona indica se la protezione è aggiornata. L'icona cambia colore quando varia lo stato del sistema.

I messaggi visualizzati nell'area di notifica a volte richiedono un'azione da parte dell'utente, ad esempio aprire una finestra. Tuttavia, in genere i messaggi visualizzati forniscono informazioni sulle attività correnti e scompaiono dopo pochi secondi.

È inoltre possibile fare clic col pulsante destro del mouse sull'icona di Norton 360 per accedere a specifiche attività di Norton 360. A seconda delle attività in corso, possono essere visualizzate le seguenti opzioni:

Apri Norton 360

Utilizzare questa opzione per aprire la finestra principale di Norton 360 e completare attività, visualizzare lo stato corrente o accedere ad altre funzioni.

Esegui QuickScan

Utilizzare questa opzione per eseguire una Scansione rapida per proteggere le aree del computer che sono spesso oggetto di attacchi da parte di virus

Esegui LiveUpdate

Utilizzare questa opzione per eseguire LiveUpdate e verificare la disponibilità di aggiornamenti delle definizioni e del programma

Esegui backup ora

Utilizzare questa opzione per creare un backup dei file

È possibile specificare quando e con quale frequenza Norton 360 deve eseguire il backup dei file.

Visualizza cronologia recente

Utilizzare questa opzione per esaminare le informazioni sugli eventi di sicurezza per tutte le categorie

Ottieni supporto

Utilizzare questa opzione per risolvere rapidamente un problema tramite Supporto con un clic

Gestisci dati di accesso

Questa opzione consente di visualizzare tutti i dati di accesso che si desidera gestire tramite Identity Safe

Se non è stato creato alcun profilo Identity Safe, questa opzione consente innanzitutto di crearne uno.

Attiva o disattiva la modalità silenziosa manuale

Utilizzare questa opzione per attivare o disattivare la modalità silenziosa

Attiva/disattiva Smart Firewall

Utilizzare questa opzione per attivare o disattivare il firewall.

Attiva/disattiva Antivirus Auto-Protect

Utilizzare questa opzione per attivare e disattivare Auto-Protect.


Visualizzazione dei dettagli delle funzioni di protezione

Nella finestra principale di Norton 360 è possibile visualizzare un riepilogo delle informazioni riguardanti ciascuna delle quattro funzioni di protezione disponibili in Norton 360. È inoltre possibile visualizzare informazioni dettagliate aggiuntive su ciascuna funzione di protezione.

Per visualizzare i dettagli relativi a una funzione di protezione

  1. Nella finestra principale di Norton 360, spostare il puntatore su una funzione di protezione, quindi fare clic su Visualizza dettagli per visualizzare i seguenti dettagli:

    • Stato corrente della funzione di protezione.

    • Elenco dei controlli eseguiti dalla funzione e risultati di ciascun controllo. In alcuni casi, nei risultati di un controllo è incluso un collegamento che consente di accedere a ulteriori informazioni.

    • Elenco degli interventi possibili.

  2. Dopo aver visualizzato i dettagli, fare su Chiudi.


Controllo delle prestazioni del computer

La sezione illustra i seguenti argomenti:

  • Informazioni su System Insight


Informazioni su System Insight

Norton 360 consente il monitoraggio continuo del computer per impedire qualsiasi problema e garantirne il migliore funzionamento. Norton 360 esegue una scansione costante delle aree vitali del computer, tra cui la memoria, le chiavi di registro e l'esecuzione di processi. Monitora le attività rilevanti quali il funzionamento generale dei file, il traffico di rete e la navigazione in Internet. Norton 360 verifica inoltre che le attività eseguite nel computer non influiscano negativamente sulle prestazioni globali del computer.

System Insight fornisce una posizione centralizzata in cui è possibile visualizzare e monitorare le attività eseguite nel sistema. System Insight visualizza tali informazioni nella finestra Prestazioni.

La finestra Prestazioni può essere utilizzata per eseguire le seguenti operazioni:

  • Visualizzare la cronologia mensile delle attività di sistema rilevanti eseguite o verificatesi negli ultimi tre mesi

    Il grafico degli eventi nella parte superiore della finestra fornisce una rappresentazione grafica delle attività di sistema rilevanti, tra cui installazioni e download delle applicazioni, ottimizzazioni dei dischi, rilevazione delle minacce o scansioni rapide. Nel grafico, le attività vengono visualizzate sotto forma di icona o striscia la cui descrizione è riportata sul lato destro del grafico. La finestra pop-up visualizzata quando si posiziona il puntatore del mouse su un'icona include dettagli sull'attività. Il collegamento Visualizza dettagli nella finestra pop-up consente di visualizzare ulteriori dettagli sull'attività nella finestra Cronologia sicurezza. Utilizzare le schede nella parte superiore del grafico per visualizzare dettagli per il mese corrente e per gli ultimi due mesi.

  • Modificare il modo in cui i file sono organizzati nel sistema

    L'ottimizzazione del sistema consente di utilizzare al meglio lo spazio libero in un disco raggruppando i file in base al metodo di accesso agli stessi. L'opzione Ottimizza nella parte superiore del grafico degli eventi consente la deframmentazione del sistema.

  • Visualizzare e analizzare l'impatto di Norton 360 sulle prestazioni del computer

    Il grafico delle prestazioni nella parte inferiore della finestra fornisce una rappresentazione grafica dell'uso della CPU e della memoria. La scheda CPU visualizza un grafico che rappresenta l'uso complessivo della CPU all'interno del sistema e l'uso della CPU specifico di Norton. Quando si fa clic su un punto qualsiasi del grafico della CPU, Norton 360 visualizza un elenco dei processi che consumano più risorse in quel momento nonché la percentuale di utilizzo per ogni processo. Per visualizzare ulteriori informazioni su un processo nella finestra Dettagli file, fare clic sul processo nell'elenco visualizzato. The La scheda Memoria visualizza un grafico che rappresenta l'utilizzo complessivo della memoria e l'utilizzo della memoria specifico di Norton. Selezionare l'opzione Zoom per ingrandire un grafico o visualizzarne i dati cronologici.

  • Visualizzare dettagli sui processi specifici di Norton eseguiti in background

    La finestra Attività Norton fornisce dettagli quali la marcatura dell'orario, la durata e lo stato dei processi in background. nonché le risorse necessarie per eseguire il processo e se un processo è stato eseguito durante un periodo di inattività. È inoltre possibile avviare o interrompere un processo in background in qualsiasi momento.

  • Per visualizzare e gestire la rete

    La finestra Mappa della sicurezza di rete fornisce una rappresentazione grafica dei dispositivi connessi alla rete a cui è collegato il computer. È possibile visualizzare i dispositivi e personalizzare Mappa della sicurezza di rete per il monitoraggio remoto dei computer nei quali è installato un prodotto Norton.

  • Visualizzare i dettagli relativi ai file attendibili e non attendibili noti

    La finestra Protezione Insight consente di visualizzare il numero totale dei file analizzati da Symantec all'interno della Norton Community nonché il numero totale dei computer da cui provengono i dati disponibili nella community. È inoltre possibile visualizzare il numero di file considerati attendibili nel computer.

È possibile utilizzare l'opzione Monitoraggio delle prestazioni nella finestra Impostazioni di amministrazione per attivare o disattivare il monitoraggio delle prestazioni del sistema tramite Norton 360.

Ulteriori informazioni

Accesso alla finestra Prestazioni

Informazioni sul monitoraggio delle attività di sistema

Informazioni sui grafici della CPU e della memoria

Informazioni sull'ottimizzazione

Informazioni sulle Attività Norton

Informazioni su Norton Insight

Informazioni sul report mensile


Accesso alla finestra Prestazioni

System Insight fornisce una posizione centrale in cui è possibile visualizzare e monitorare le attività del sistema. System Insight visualizza tali informazioni nella finestra Prestazioni. La finestra Prestazioni può essere utilizzata per visualizzare i dettagli relativi ad attività di sistema rilevanti, all'uso della CPU e della memoria e ai processi in background specifici di Norton. È inoltre possibile visualizzare i dettagli relativi a Norton Insight e deframmentare il volume di avvio.

Per accedere alla finestra Prestazioni

  • Nella finestra principale di Norton 360, fare clic su System Insight e prestazioni.

    Spostare il cursore del mouse sulle icone nella parte inferiore della finestra principale di Norton 360 per individuare l'icona System Insight e prestazioni.


Informazioni sul monitoraggio delle attività di sistema

System Insight fornisce informazioni relative ad attività di sistema rilevanti eseguite o verificatesi negli ultimi tre mesi. Tali informazioni vengono visualizzate nella finestra Prestazioni. Il grafico degli eventi nella parte superiore della finestra Prestazioni mostra ciascuna attività in forma di icona o di striscia. La descrizione di ogni icona o striscia viene visualizzata nella parte inferiore del grafico. Utilizzare le schede nella parte superiore del grafico per visualizzare dettagli per il mese corrente e per gli ultimi due mesi. Le attività comprendono:

Installazioni

Mostra i dettagli relativi alle attività di installazione eseguite sul sistema negli ultimi tre mesi

I dettagli specificano l'applicazione installata, la data di installazione e il numero totale di installazioni eseguite in tale data.

Download

Mostra i dettagli relativi alle attività di download di applicazioni eseguite nel sistema negli ultimi tre mesi

I dettagli specificano la data di download di un file e il numero totale di download eseguiti in tale data. Il collegamento Visualizza dettagli fornisce ulteriori informazioni sul file scaricato, come il report di Download Insight, il nome del file, il livello di reputazione e l'azione consigliata.

Ottimizzato

Indica le attività di ottimizzazione eseguite nel sistema negli ultimi tre mesi

Rilevazioni

Mostra i dettagli relativi alle attività di rilevazione delle minacce eseguite sul sistema da Norton 360 negli ultimi tre mesi

I dettagli specificano la data di rilevazione di una minaccia e il numero totale delle minacce rilevate da Norton 360 in tale data. Il collegamento Visualizza dettagli fornisce ulteriori informazioni relative al rischio, come l'impatto e l'origine. I dettagli comprendono inoltre l'effetto prodotto sul sistema da una minaccia e l'azione consigliata da Symantec per risolvere tale minaccia.

Scansioni rapide

Mostra i dettagli relativi alle scansioni rapide eseguite sul sistema da Norton 360 negli ultimi tre mesi

I dettagli specificano la data di esecuzione della scansione rapida e il numero totale delle scansioni rapide eseguite in tale data. Il collegamento Visualizza dettagli fornisce ulteriori informazioni come l'ora della scansione, il numero totale di elementi sottoposti a scansione, il numero totale di rischi rilevati e risolti e l'azione consigliata.

Ulteriori informazioni

Visualizzazione dei dettagli delle attività di sistema


Visualizzazione dei dettagli delle attività di sistema

System Insight consente di visualizzare i dettagli relativi alle attività di sistema eseguite o verificatesi negli ultimi tre mesi tramite la finestra Prestazioni, tra cui installazioni e download delle applicazioni, ottimizzazioni dei dischi, rilevazione delle minacce o scansioni rapide. Utilizzare le schede nella parte superiore del grafico degli eventi per visualizzare i dettagli relativi al mese corrente e agli ultimi due mesi. Il grafico degli eventi nella parte superiore della finestra Prestazioni mostra ciascuna attività in forma di icona o di striscia. La descrizione di ogni icona o striscia viene visualizzata nella parte inferiore del grafico. La finestra pop-up visualizzata quando si posiziona il puntatore del mouse su un'icona include dettagli sull'attività. I dettagli specificano la data di esecuzione di un'attività e il numero totale delle attività simili eseguite in tale data. Il collegamento Visualizza dettagli fornisce ulteriori informazioni relative all'attività nella finestra Cronologia sicurezza.

Per visualizzare i dettagli delle attività di sistema:

  1. Nella finestra principale di Norton 360, fare clic su System Insight e prestazioni.

    Spostare il cursore del mouse sulle icone nella parte inferiore della finestra principale di Norton 360 per individuare l'icona System Insight e prestazioni.

  2. Nella finestra Prestazioni, nella parte superiore del grafico degli eventi, fare clic sulla scheda relativa a un mese per visualizzarne i dettagli.

  3. Nel grafico degli eventi, spostare il puntatore sull'icona o sulla striscia corrispondente a un'attività.

  4. Nella finestra pop-up visualizzata, sono disponibili i dettagli relativi all'attività.

  5. Se nella finestra pop-up è presente l'opzione Visualizza dettagli, facendovi clic sopra è possibile visualizzare ulteriori informazioni all'interno della finestra Cronologia sicurezza.


Informazioni sui grafici della CPU e della memoria

Norton 360 monitora l'utilizzo generale della CPU all'interno del sistema e l'utilizzo della CPU specifico di Norton. Norton 360 visualizza i dettagli nel grafico della CPU e in quello della memoria. I due grafici sono grafici in tempo reale sull'uso della CPU e su quello della memoria.

I grafici visualizzano le prestazioni relative agli ultimi 90 minuti o dal momento in cui il computer è stato acceso. Le informazioni nel grafico vengono aggiornate ogni 15 secondi. La progressione dei grafici avviene da destra a sinistra e i dati più recenti sono visualizzati all'estremità destra di ogni grafico. Gli elementi blu dei grafici descrivono l'utilizzo generale del sistema, mentre gli elementi gialli indicano l'utilizzo della CPU specifico di Norton. I blocchi grigi contrassegnati come inattivi indicano il periodo di inattività del computer.

Nei grafici vengono visualizzati dati sulle prestazioni per un periodo predefinito di 90 minuti. È tuttavia possibile utilizzare le opzioni Zoom per definire l'area del grafico a cui si è interessati. Selezionare l'opzione Zoom per ingrandire un grafico o visualizzarne i dati cronologici. Ad esempio, se si seleziona l'opzione 10 min, Norton 360 visualizza una vista ingrandita del grafico della CPU o di quello della memoria per almeno 10 minuti. Selezionando l'opzione 1 g, Norton 360 visualizza i dati cronologici dell'ultimo giorno.

Quando si fa clic su un punto qualsiasi del grafico della CPU, Norton 360 visualizza un elenco dei processi che consumano più risorse in quel momento nonché la percentuale di utilizzo per ogni processo. Per visualizzare ulteriori informazioni su un processo nella finestra File Insight, fare clic su un processo disponibile nell'elenco.

Nella finestra Dettagli file vengono visualizzate le seguenti informazioni:

  • Il nome di file, la firma digitale e la data in cui il processo è stato installato

  • Il livello di attendibilità

  • I dettagli sull'uso delle risorse

  • Le azioni che il processo esegue nel sistema

La finestra File Insight visualizza inoltre il grafico CPU per i processi in esecuzione. Il grafico mostra l'utilizzo globale della CPU del sistema e l'utilizzo della CPU da parte del processo.

Ulteriori informazioni

Visualizzazione dei grafici della CPU e della memoria

Acquisizione dei dati cronologici sull'uso della CPU e della memoria

Identificazione dei processi ad alto impiego di risorse


Visualizzazione dei grafici della CPU e della memoria

Norton 360 monitora l'utilizzo generale della CPU all'interno del sistema e l'utilizzo della CPU specifico di Norton. La scheda CPU e la scheda Memoria nella parte superiore del grafico delle prestazioni visualizzano rispettivamente il grafico della CPU e quello della memoria.

Le opzioni Zoom consentono di ingrandire i due grafici. Ad esempio, se si seleziona l'opzione 10 min, Norton 360 visualizza una vista ingrandita del grafico della CPU o di quello della memoria per almeno 10 minuti. Se si seleziona l'opzione 30 min, Norton 360 visualizza una vista ingrandita del grafico della CPU o di quello della memoria per almeno 30 minuti.

Per visualizzare i grafici della CPU e della memoria

  1. Nella finestra principale di Norton 360, fare clic su System Insight e prestazioni.

    Spostare il cursore del mouse sulle icone nella parte inferiore della finestra principale di Norton 360 per individuare l'icona System Insight e prestazioni.

  2. Nella finestra Prestazioni, effettuare una delle seguenti operazioni:

    • Per visualizzare il grafico della CPU, fare clic sulla scheda CPU.

    • Per visualizzare il grafico della memoria, fare clic sulla scheda Memoria.

  3. Eseguire una delle seguenti operazioni:

    • Per ingrandire la vista, fare clic su 10 min o 30 min accanto all'opzione Zoom.

    • Per visualizzare il periodo delle prestazioni predefinito, fare clic su 90 min accanto all'opzione Zoom.


Acquisizione dei dati cronologici sull'uso della CPU e della memoria

Le opzioni di Zoom forniscono anche i dati cronologici relativi al grafico della CPU e della memoria. Ad esempio, se si seleziona l'opzione 1 g, Norton 360 visualizza i dati del grafico della CPU o di quello della memoria relativi all'ultimo giorno trascorso.

Per visualizzare i dati cronologici relativi all'utilizzo della CPU o della memoria:

  1. Nella finestra principale di Norton 360, fare clic su System Insight e prestazioni.

    Spostare il cursore del mouse sulle icone nella parte inferiore della finestra principale di Norton 360 per individuare l'icona System Insight e prestazioni.

  2. Nella finestra Prestazioni, effettuare una delle seguenti operazioni:

    • Per visualizzare il grafico della CPU, fare clic sulla scheda CPU.

    • Per visualizzare il grafico della memoria, fare clic sulla scheda Memoria.

  3. Eseguire una delle seguenti operazioni:

    • Per acquisire i dati cronologici relativi all'ultimo giorno trascorso, fare clic su 1 g.

    • Per acquisire i dati cronologici relativi all'ultima settimana trascorsa, fare clic su 1 s.

    • Per acquisire i dati cronologici relativi all'ultimo mese trascorso, fare clic su 1 m.


Identificazione dei processi ad alto impiego di risorse

È possibile fare clic su un punto qualsiasi del grafico CPU per visualizzare un elenco dei processi che richiedono l'impiego di una maggiore quantità di risorse in quel momento. Per visualizzare ulteriori informazioni su un processo nella finestra Dettagli file, fare clic sul processo nell'elenco visualizzato.

Per identificare i processi che consumano risorse:

  1. Nella finestra principale di Norton 360, fare clic su System Insight e prestazioni.

    Spostare il cursore del mouse sulle icone nella parte inferiore della finestra principale di Norton 360 per individuare l'icona System Insight e prestazioni.

  2. Nella finestra Prestazioni, fare clic sulla scheda CPU.

  3. Fare clic su un punto qualsiasi del grafico della CPU per visualizzare un elenco dei processi che consumano risorse.

  4. Per visualizzare ulteriori informazioni su un processo nella finestra Dettagli file, fare clic sul relativo nome.


Informazioni sull'ottimizzazione

Lo spazio per la memorizzazione dei dati su un disco è suddiviso in unità distinte. Tali unità sono chiamate cluster. Durante la scrittura sul disco, i file vengono suddivisi in porzioni aventi le dimensioni di cluster. Quando tutte le porzioni di un file si trovano in cluster adiacenti o contigui, è possibile accedere al file rapidamente.

Nel disco rigido del computer vengono memorizzati tutti i file, le applicazioni e il sistema operativo Windows. Gradualmente, le informazioni che compongono questi file vengono distribuite in varie parti del disco rigido. Questo processo è detto frammentazione. Tanto più si utilizza il computer, tanto più le informazioni in esso contenute vengono frammentate.

Quando si accede a un file frammentato, le prestazioni del disco risultano rallentate. Il rallentamento delle prestazioni si verifica perché la testina del disco è impegnata ad individuare, caricare, salvare e tenere traccia di tutti i frammenti del file. Se anche lo spazio libero è frammentato, la testina del disco deve cercare lo spazio libero adeguato per memorizzare file temporanei o appena aggiunti.

L'ottimizzazione riorganizza i frammenti dei file in cluster adiacenti o contigui. Se la testina può accedere a tutti i dati del file in un'unica posizione, il file sarà letto più rapidamente nella memoria. L'ottimizzazione consente anche di massimizzare lo spazio libero utilizzabile su un disco raggruppando i file usati più spesso e quelli usati con minor frequenza. L'ottimizzazione accorpa lo spazio libero per evitare di frammentare i file appena aggiunti. Inoltre, aggiunge ulteriore spazio dopo le strutture di dati di maggior rilievo in modo che possano espandersi senza dover essere subito frammentate nuovamente.

È possibile ottimizzare manualmente il volume di avvio utilizzando l'opzione Ottimizza disponibile nella finestra Prestazioni.

È inoltre possibile configurare Norton 360 per la deframmentazione del volume di avvio o del disco locale che lo contiene, quando il computer è inattivo. Norton 360 pianifica automaticamente l'ottimizzazione quando rileva l'installazione di un'applicazione nel computer. Il processo di ottimizzazione verrà avviato quando il computer risulterà inattivo. È possibile utilizzare l'opzione Ottimizzazione tempi di inattività, disponibile nella finestra Impostazioni di amministrazione per ottimizzare il volume di avvio durante i periodi di inattività.

Ulteriori informazioni

Ottimizzazione del volume di avvio


Ottimizzazione del volume di avvio

L'opzione Ottimizza consente di ottimizzare il volume di avvio per migliorare il tempo di avvio del computer. L'ottimizzazione del volume di avvio massimizza lo spazio libero utilizzabile riorganizzando i frammenti dei file in cluster adiacenti o contigui. Se la testina del disco rigido può accedere a tutti i dati del file in un'unica posizione, il file sarà letto più rapidamente nella memoria.

Utilizzando l'opzione Ottimizzain Windows XP, Norton 360 ottimizzerà solo il volume di avvio (ad esempio, C:\Windows). Pertanto, sarà necessario meno tempo per completare il processo. Tuttavia, quando si utilizza l'opzione Ottimizza in Windows Vista o Windows 7, Norton 360 ottimizza l'unità che contiene il volume di avvio. In questo caso, sarà necessario più tempo per completare il processo.

L'opzione Ottimizza è disponibile nella parte superiore del grafico di stato della sicurezza all'interno della finestra Prestazioni.

Per ottimizzare il volume di avvio

  1. Nella finestra principale di Norton 360, fare clic su System Insight e prestazioni.

    Spostare il cursore del mouse sulle icone nella parte inferiore della finestra principale di Norton 360 per individuare l'icona System Insight e prestazioni.

  2. Nella finestra Prestazioni, nella parte superiore del grafico di stato della sicurezza, fare clic su Ottimizza.

    La riga Insight Optimizer nell'elenco dei processi in background disponibile nella finestra Attività Norton sono visualizzati i dettagli del processo di ottimizzazione del volume di avvio. È possibile visualizzare dettagli quali marcatura orario, durata e stato del processo in background.


Informazioni sulle Attività Norton

La finestra Attività Norton fornisce un'interfaccia nella quale è possibile visualizzare e monitorare tutte le attività in background specifiche di Norton. Norton 360 esegue la maggiorparte delle attività in background quando il computer è inattivo. La finestra Attività Norton fornisce i dettagli delle attività in background eseguite da Norton 360.

Nella finestra sono visualizzate le seguenti informazioni:

  • Il nome dell'attività in background

    È possibile utilizzare l'icona visualizzata davanti al nome del processo in background per iniziare o terminare un'attività in background. È possibile avviare o interrompere un'attività in background in qualsiasi momento.

  • L'indicatore dell'attività in background

    È possibile visualizzare dettagli quali la data e l'ora dell'ultima esecuzione del processo in background. Questa informazione consente di decidere se avviare un'attività in background o se attendere che venga eseguita da Norton 360 durante il tempo di inattività.

  • La durata dell'attività in background

    È possibile visualizzare la durata dell'ultima esecuzione di un'attività in background. Queste informazioni consentono di determinare il tempo necessario per completare un'attività in background avviata.

  • L'attività in background viene eseguita o meno durante il tempo di inattività

    Questa informazione consente di determinare se un'attività è già stata eseguita durante il tempo di inattività o se deve essere eseguita.

  • Lo stato dell'attività in background

    È possibile visualizzare dettagli sul completamento dell'attività E' anche possibile determinare il tipo di risorse necessarie per completare l'attività in background.

Oltre a visualizzare e monitorare i dettagli dell'attività in background, è anche possibile specificare la durata del timeout di inattività. Quando viene raggiunta la durata del timeout di inattività, Norton 360 identifica il computer come inattivo ed esegue le attività in background. È possibile utilizzare la barra Conto alla rovescia inattivo per confermare lo stato di inattività del computer. È anche possibile visualizzare il grafico della CPU e quello della memoria per ottenere i dati sulle prestazioni del computer.

È inoltre possibile attivare manualmente la modalità silenziosa manuale per un determinato periodo di tempo.

Ulteriori informazioni

Azioni di monitoraggio delle attività in background di Norton 360


Azioni di monitoraggio delle attività in background di Norton 360

Lafinestra Attività Norton fornisce dettagli sulle attività in background eseguite da Norton 360 e consente di visualizzare e monitorare le attività in background. Norton 360 esegue la maggiorparte delle attività in background quando il computer è inattivo. Eseguire tutte le attività in background quando il computer è inattivo aiuta a lavorare al massimo dell'efficienza quando utilizzate il computer. È possibile avviare o interrompere un'attività in qualsiasi momento. È anche possibile specificare la durata del timeout di inattività. Quando viene raggiunta la durata del timeout di inattività, Norton 360 identifica il computer come inattivo ed esegue le attività in background. È possibile utilizzare la barra Conto alla rovescia inattivo per confermare lo stato di inattività del computer. È anche possibile visualizzare il grafico della CPU e quello della memoria per acquisire dati sulle prestazioni del computer.

Per monitorare le attività in background

  1. Nella finestra principale di Norton 360, fare clic su Attività

  2. Nella finestra Attività, in Attività di ottimizzazione del PC, fare clic su Controlla attività Norton.

  3. Nella finestra Attività Norton, visualizzare i dettagli delle attività in background.

  4. Eseguire una delle seguenti operazioni:

    • Per eseguire un'attività in background, fare click sull'icona Play che appare davanti al nome dell'attività in background.

    • Per terminare un'attività in background, fare click sull'icona Stop che appare davanti al nome dell'attività in background.

  5. Fare clic su Chiudi.


Informazioni su Norton Insight

Norton Insight consente di eseguire la scansione intelligente dei file presenti nel computer. La riduzione del numero di file analizzati, senza compromettere la protezione del computer, consente pertanto di migliorare le prestazioni dei processi di scansione di Norton 360.

Una scansione di Norton 360 consente di identificare le minacce presenti nel computer nei seguenti modi:

La tecnica con lista nera

A intervalli regolari, Symantec rende disponibili aggiornamenti delle definizioni per Norton 360. Questi aggiornamenti contengono firme di minacce note. Ogni volta in cui Norton 360 acquisisce gli aggiornamenti delle definizioni, esegue una scansione di tutti i file presenti nel computer e confronta la firma dei file con le firme delle minacce note per identificare le minacce nel computer.

La tecnica con lista bianca

Norton 360 acquisisce informazioni specifiche sui file di interesse e invia le informazioni a Symantec durante i periodi di inattività. Le informazioni includono dati come il nome e le dimensioni del file, oltre alla chiave hash. Symantec analizza le informazioni di ogni file e il relativo valore hash univoco, e assegna un livello di attendibilità al file. Il server Symantec memorizza le informazioni sul valore hash e sul livello di attendibilità dei file e le fornisce subito dopo l'apertura della finestra Norton Insight - Classificazioni delle applicazioni. La più piccola modifica del file comporta un cambiamento del valore hash e del livello di attendibilità del file. In genere, la maggior parte dei file di interesse appartiene al sistema operativo o ad applicazioni note e non viene mai modificata. Questi file non richiedono una scansione o un controllo ripetuto. Ad esempio, Excel.exe è un file che non viene mai modificato ma sempre sottoposto a scansione durante una normale scansione di sicurezza.

Symantec assegna i seguenti livelli di attendibilità ai file di interesse :

Approvato da Norton | Symantec classifica il file come attendibile in base alle relative informazioni ricevute da Norton 360.
Alta | Symantec attribuisce al file un alto livello di attendibilità in base a valutazioni statistiche eseguite sui file disponibili all'interno della Norton Community.
Attendibilità non dimostrata | Symantec non dispone di informazioni a sufficienza per poter assegnare un livello di attendibilità al file.
Attendibilità bassa | Symantec dispone di un numero limitato di indicazioni sulla mancata attendibilità del file.
Non attendibile | Symantec dispone di un alto numero di indicazioni sulla mancata attendibilità del file.

Norton 360 fornisce inoltre diversi profili per configurare le prestazioni delle scansioni. Quando si seleziona il profilo Scansione completa, Norton 360 utilizza la tecnica con lista nera per eseguire la scansione del computer. Tutti i file presenti nel computer vengono sottoposti a scansione sulla base delle firme ottenute durante gli aggiornamenti delle definizioni. Quando si seleziona il profilo Affidabilità standard o Affidabilità alta, Norton 360 utilizza la tecnica con lista bianca per eseguire la scansione dei file in base al relativo livello di attendibilità. In questo modo, Norton 360 riduce significativamente il tempo necessario per eseguire la scansione completa del computer alla ricerca di minacce per la sicurezza.

La tecnica con lista bianca utilizzata da Norton Insight consente inoltre il rilevamento euristico delle applicazioni sospette. In genere, all'esecuzione, il comportamento delle applicazioni note risulta identico a quello delle applicazioni non note. Tale comportamento risulta nell'errata identificazione di applicazioni attendibili come sospette e quindi sono necessarie applicazioni di sicurezza per mantenere una soglia di rilevamento euristico bassa. Tuttavia, una soglia di rilevamento bassa non fornisce una protezione euristica completa contro applicazioni nocive. Norton 360 utilizza la tecnica con lista bianca che consente di mantenere una soglia di rilevamento euristico alta ed esclude le applicazioni note dal rilevamento euristico per impedire l'erroneo rilevamento di tali applicazioni e assicurare un'elevata percentuale di rilevamento delle applicazioni nocive.

Ulteriori informazioni

Utilizzo di Norton Insight per la visualizzazione di file

Verifica del livello di attendibilità di un file

Configurazione dei profili delle prestazioni della scansione


Utilizzo di Norton Insight per la visualizzazione di file

Norton Insight fornisce informazioni sui file di interesse disponibili nel computer. Norton 360 consente di visualizzare specifiche categorie di file in base all'opzione selezionata nella finestra Norton Insight - Classificazioni delle applicazioni.

L'elenco a discesa disponibile nella finestra Norton Insight - Classificazioni delle applicazioni include le seguenti opzioni:

Tutti i processi in esecuzione

Elenca i processi in esecuzione nel computer al momento in cui si seleziona questa opzione

Tutti i file

Elenca tutti i file di interesse

Elementi di avvio

Elenca i programmi avviati all'accensione del computer

Tutti i moduli caricati

Elenca tutti i file e i programmi attualmente caricati nello spazio di memoria del programma

Maggiore impatto sulle prestazioni

Elenca i programmi che utilizzano una gran parte delle risorse del computer

Norton 360 visualizza un elenco delle dieci principali risorse che hanno un maggiore impatto sulle prestazioni del computer.

Maggiore utilizzo della Community

Elenca i file che fanno maggiore uso della Community

Installato più recentemente

Elenca tutti i i file installati più recentemente

L'elenco include i file installati negli ultimi 30 giorni dopo l'installazione di Norton 360.

File utente attendibili

Elenca i file di interesse indicati manualmente come attendibili nella finestra File Insight

In questa categoria non vengono elencati i file non inclusi nei file di interesse, anche se indicati manualmente come attendibili. Dalle analisi di Norton 360 vengono tuttavia esclusi tutti i file classificati manualmente come attendibili quando si impostano i profili della prestazione della scansione su Affidabilità alta.

È anche possibile annullare l'attendibilità assegnata manualmente dall'utente ai file di interesse. A tal fine, è possibile utilizzare l'opzione Annulla attendibilità assegnata dall'utente accanto all'elenco a discesa.

File non attendibili

Elenca i file considerati non attendibili

È possibile indicare manualmente come attendibili tutti i file non attendibili facendo clic sull'opzione Considera tutti i file attendibili accanto all'elenco a discesa.

È possibile visualizzare dettagli quali il nome di file, il livello di attendibilità, l'utilizza della community e la data in cui il file è stato installato. È possibile che in alcune istanze il livello di attendibilità di un file cambi oppure che l'esecuzione di un processo venga interrotta. È possibile aggiornare la finestra Norton Insight - Classificazioni delle applicazioni per aggiornare l'elenco di file, i dettagli sui file e la percentuale di copertura. Il valore della copertura fornisce una rappresentazione grafia della percentuale dei file considerati come attendibili da Norton rispetto al numero totale di file di interesse. Più elevata è la percentuale, minore sarà il tempo necessario per eseguire la scansione.

Per visualizzare l'elenco dei file

  1. Nella finestra principale di Norton 360, spostare il puntatore su Sicurezza PC e fare clic su Esegui Norton Insight.

  2. Nella finestra Norton Insight - Classificazioni delle applicazioni, selezionare un'opzione dall'elenco a discesa per visualizzare una categoria di file.

    È possibile che sia necessario scorrere la finestra per visualizzare tutti i file elencati nell'area dei dettagli.

  3. Fare clic su Chiudi.

Per aggiornare l'elenco dei file

  • Nella finestra Norton Insight - Classificazioni delle applicazioni, fare clic su Aggiorna.

Ulteriori informazioni

Verifica del livello di attendibilità di un file


Verifica del livello di attendibilità di un file

Norton Insight consente di verificare i dettagli relativi ai file di interesse disponibili nel computer. È possibile visualizzare dettagli quali la firma del file e la data in cui il file è stato installato. È anche possibile visualizzare dettagli quali il livello di attendibilità, l'utilizzo della community e l'origine del file. Utilizzare l'opzione Trova questo file per trovare la posizione del file nel computer. Quando si fa clic con il pulsante destro del mouse su un file disponibile nel computer, nel menu di scelta rapida viene visualizzata la voce Norton 360 e quindi l'opzione relativa a Norton File Insight. È possibile utilizzare le opzioni per esaminare i dettagli relativi a un file di interesse.

Nota:

Norton 360 classifica inoltre i file per i quali viene aperta la finestra File Insight per la visualizzazione dei dettagli come file di interesse.

Il server Symantec memorizza le informazioni sul valore hash e sul livello di attendibilità del file di interesse visualizzandole subito dopo l'apertura della finestra Norton Insight - Classificazioni delle applicazioni. È tuttavia possibile utilizzare l'opzione Verifica attendibilità della finestra File Insight per aggiornare il livello di attendibilità di un file. È anche possibile classificare manualmente come attendibili file noti. È possibile modificare il livello di attendibilità di un file classificandolo come approvato dall'utente, a condizione che il file non sia approvato da Norton o abbia un alto livello di attendibilità.

È possibile determinare l'utilizzo delle risorse di un file disponibile nel computer. Nella finestra File Insight viene visualizzato il grafico relativo alla CPU per i processi in esecuzione. Il grafico mostra l'utilizzo globale della CPU del sistema e l'utilizzo della CPU o della memoria da parte del processo.

Per verificare il livello di attendibilità di un file

  1. Nella finestra principale di Norton 360, spostare il puntatore su Sicurezza PC e fare clic su Esegui Norton Insight.

  2. Nella finestra Norton Insight - Classificazioni delle applicazioni, fare clic su Controlla un file specifico.

  3. Selezionare il percorso del file di cui si desidera verificare i dettagli.

  4. Selezionare il file, quindi fare clic su Apri.

  5. Nella finestra File Insight, visualizzare i dettagli del file.

  6. Fare clic su Chiudi per chiudere la finestra File Insight.

Per verificare il livello di attendibilità di un file dall'area dei dettagli

  1. Nella finestra principale di Norton 360, spostare il puntatore su Sicurezza PC e fare clic su Esegui Norton Insight.

  2. Nella finestra Norton Insight - Classificazioni delle applicazioni, fare clic su un file di cui si intende esaminare i dettagli.

  3. Nella finestra File Insight, visualizzare i dettagli del file.

  4. Fare clic su Chiudi per chiudere la finestra File Insight.

Per aggiornare il livello di attendibilità di un file specifico

  • Nella finestra File Insight, fare clic su Verifica attendibilità.

Ulteriori informazioni

Informazioni su Norton Insight


Configurazione dei profili delle prestazioni della scansione

Le impostazioni relative ai profili delle prestazioni della scansione consentono di configurare la modalità di scansione di Norton 360 in base alla firma digitale e al livello di attendibilità dei file presenti nel computer. Per rendere meno intensive, più rapide e più efficaci le scansioni di Norton 360 è possibile escludere dalla scansione i file con firme digitali note o con un alto livello di attendibilità.

È possibile configurare le impostazioni dei profili delle prestazioni della scansione in modo che vengano eseguite le seguenti operazioni:

  • Impostare l'opzione Scansione completa per eseguire una scansione completa del computer.

    La scansione completa include una scansione di tutti i file del computer indipendentemente dal livello di attendibilità o dalla firma digitale.

  • Impostare l'opzione Affidabilità standard per eseguire una scansione che escluda i file approvati da Norton.

    Viene eseguita la scansione di tutti gli altri file non classificati come approvati da Norton.

  • Impostare l'opzione Affidabilità alta per eseguire una scansione che escluda i file con firme digitali note o con un alto livello di attendibilità.

    I file classificati come approvati da Norton o dall'utente non vengono sottoposti a scansione. Vengono inoltre esclusi dalla scansione i file con un alto livello di attendibilità. Viene eseguita la scansione dei file con livello di attendibilità basso, non dimostrato e non attendibile, nonché i file privi di firma digitale di classe 3.

È necessario configurare le impostazioni di Profili delle prestazioni della scansione prima di eseguire una scansione o prima del momento in cui ne è pianificata l'esecuzione. Norton 360 esegue la scansione del computer in base alla configurazione specificata nelle impostazioni di Profili delle prestazioni della scansione.

Per configurare i profili delle prestazioni della scansione

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni.

  2. Nella finestra Impostazioni, fare clic su Antivirus.

  3. Nella scheda Scansioni e rischi, nella riga Profili delle prestazioni della scansione, trascinare il dispositivo di scorrimento su una delle impostazioni. Le opzioni disponibili sono:

    • Scansione completa

    • Affidabilità standard

    • Affidabilità alta

  4. Nella finestra Impostazioni, fare clic su Applica.

Per configurare i profili delle prestazioni della scansione dalla finestra Norton Insight - Classificazioni delle applicazioni

  1. Nella finestra principale di Norton 360, spostare il puntatore su Sicurezza PC e fare clic su Esegui Norton Insight.

  2. Nella finestra Norton Insight - Classificazioni delle applicazioni, nella riga Profili delle prestazioni della scansione, trascinare il dispositivo di scorrimento su una delle impostazioni. Le opzioni disponibili sono:

    • Scansione completa

    • Affidabilità standard

    • Affidabilità alta

  3. Fare clic su Chiudi.

Ulteriori informazioni

Informazioni su Norton Insight


Informazioni sul report mensile

Il Report mensile consente di visualizzare un riepilogo delle operazioni eseguite da Norton 360 negli ultimi 30 giorni.

È possibile visualizzare il report mensile utilizzando l'opzione Visualizza report mensile disponibile nella finestra Attività.

Norton 360 visualizza il report mensile ogni 30 giorni dopo l'installazione del prodotto. Dopo 30 giorni dall'installazione, Norton 360 visualizza automaticamente il report mensile. Se non desiderate che Norton 360 visualizzi il report mensile automaticamente, è possibile selezionare l'opzione Non visualizzare il report mensile automaticamente nellafinestra Report mensile.

Norton 360 consente di attivare o disattivare il report mensile dalla finestra Impostazioni varie. La finestra Report mensile visualizza il Consiglio del mese che contiene suggerimenti utili su alcune funzionalità e servizi del prodotto.

Quando il prodotto scade al termine del periodo di prova, il Report mensile visualizza lo stato di attivazione del prodotto. Tuttavia, quando il prodotto scade al termine dell'abbonamento, il Report mensile visualizza lo stato dell'abbonamento del prodotto.

Norton 360 fornisce report basati sulle seguenti categorie:

Sicurezza PC | Consente di visualizzare i dettagli dei vari attacchi dai quali il PC è protetto; Ad esempio, è possibile visualizzare il numero totale di virus e spyware dai quali si è protetti.
Protezione informazioni personali | Consente i visualizzare i dettagli delle attività di Antiphishing; Ad esempio, è possibile visualizzare il numero totale di siti autenticati noti visitati.
Backup | Consente i visualizzare i dettagli delle attività di Backup; Ad esempio, è possibile visualizzare il numero totale di file dei quali è stato eseguito il backup tramite l'opzione Archiviazione sicura online.
Ottimizzazione PC | Consente di visualizzare i dettagli delle attività di Ottimizzazione PC; Ad esempio, è possibile visualizzare il numero totale di file temporanei di Internet Explorer e di Windows rimossi.

Il Report mensile consente di visualizzare le informazioni più aggiornate sulla protezione Internet e permette di consultare articoli su come navigare su Internet con sicurezza. Per visualizzare gli articoli, è possibile fare clic sull'opzione Ulteriori informazioni nella sezione La vostra risorsa di sicurezza. Quando si fa clic sul link Ulteriori informazioni, viene aperta una nuova finestra del browser.

Ulteriori informazioni

Visualizzazione del report mensile


Visualizzazione del report mensile

Norton 360 consente di tenere traccia delle attività per la protezione del PC. Per scoprire quali attività sono state eseguite da Norton 360 allo scopo di assicurare la protezione del PC, è possibile consultare i dettagli nel Report mensile.

Nel Report mensile sono presenti le seguenti informazioni:

  • Sicurezza PC

  • Protezione informazioni personali

  • Backup

  • Ottimizzazione PC

Per visualizzare il Report mensile

  1. Nella finestra principale di Norton 360, fare clic su Attività .

  2. Nella finestra Attività, fare clic su Visualizza report mensile.

  3. Dopo aver esaminato il report, fare clic su Chiudi.


Mantenimento della protezione completa

La sezione illustra i seguenti argomenti:

  • Informazioni sulla protezione completa

  • Informazioni sulla sicurezza del computer

  • Informazioni sulla risoluzione dei problemi di connessione

  • Informazioni su risposta alle emergenze

  • Informazioni sul controllo delle funzioni di protezione

  • Informazioni sulla visualizzazione dei dettagli delle vulnerabilità del sistema


Informazioni sulla protezione completa

Norton 360 offre una protezione completa del PC, tra cui la protezione antivirus e antispyware, la protezione dal furto di dati personali e funzionalità di ottimizzazione del PC, consentendo un uso sicuro del PC.

Dopo l'installazione di Norton 360 e la scelta di una posizione di archiviazione per i backup, l'utente non deve effettuare alcun'altra operazione per attivare la protezione. Norton 360 consente comunque di personalizzare la protezione firewall o adware oppure impostare la pianificazione desiderata per le attività automatiche.

Norton 360 include le seguenti quattro categorie di protezione:

Sicurezza PC | Blocca e rimuove virus e spyware dai messaggi e-mail e dai siti Web scaricati, protegge dalle minacce emergenti, esegue la scansione degli allegati ed elimina i virus trovati.
Protezione informazioni personali | Fornisce protezione dal furto dei dati personali e verifica l'autenticità dei siti Web più noti.
Backup | Esegue il backup di fotografie, brani musicali e documenti in varie posizioni.
Ottimizzazione PC | Individua e risolve i problemi più comuni, elimina i file e i cookie indesiderati e deframmenta il disco rigido per ottimizzare le prestazioni del PC.


Informazioni sulla sicurezza del computer

Norton 360 protegge automaticamente il PC e viene aggiornato regolarmente per assicurare una protezione continua. È tuttavia possibile aumentare ulteriormente la sicurezza del PC acquisendo nozioni di base su come evitare le minacce contro il PC e i dati in esso contenuti.

Per evitare le minacce contenute nei messaggi e-mail, considerare quanto segue:

  • Aprire solo gli allegati provenienti da una fonte attendibile e che ci si aspetta di ricevere.

  • Eliminare tutti i messaggi indesiderati senza aprirli.

  • Non rispondere a messaggi e-mail che si sospetta siano spam. Cancellarli.

  • Trattare con cautela qualsiasi messaggio e-mail che richiede informazioni riservate e verificare l'autenticità della richiesta prima di rispondere.

Per proteggersi da tentativi di phishing, considerare quanto segue:

  • Quando si visita un sito Web, accedervi digitandone l'indirizzo direttamente nel browser anziché facendo clic su un collegamento.

  • Inserire informazioni riservate solo in siti affidabili, ad esempio i siti il cui indirizzo Web include "https" o che visualizzano un lucchetto nella parte inferiore della finestra del browser.

  • Non fornire informazioni riservate in caso di richieste di informazioni inusuali.

Per evitare virus, worm e Trojan horse, considerare quanto segue:

  • Trasferire file al PC in uso solo da una fonte nota e attendibile.

  • Non inviare o ricevere file nel corso di sessioni di messaggistica immediata.

  • Interrompere la connessione di messaggistica immediata se una persona inclusa nell'elenco dei contatti invia messaggi, file o collegamenti Web inusuali.

Per evitare programmi spyware, considerare quanto segue:

  • Non approvare messaggi di errore sospetti visualizzati nel browser Web.

  • Trattare con cautela le offerte gratuite in quanto possono includere programmi spyware.

  • Leggere con attenzione il contratto di licenza con l'utente finale dei programmi che si installano e non non eseguire l'installazione se oltre al programma desiderato vengono installati altri programmi.

Ulteriori informazioni

Informazioni sullo stato di Norton 360

Informazioni sull'icona di Norton 360


Informazioni sulla risoluzione dei problemi di connessione

Norton 360 utilizza una connessione Internet per supportare varie funzioni di protezione. Se si utilizza un server proxy per la connessione a Internet è necessario configurare le impostazioni proxy di Norton 360. La finestra Impostazioni di amministrazione consente di configurare le impostazioni proxy di rete.

Se non è possibile connettersi a Internet dopo l'installazione di Norton 360, utilizzare le funzionalità di supporto per risolvere il problema di connessione.

Ulteriori informazioni

Configurazione delle impostazioni proxy di rete


Informazioni su risposta alle emergenze

Norton 360 scarica automaticamente gli aggiornamenti delle definizioni a intervalli regolari, proteggendo il computer dai virus più recenti e dalle minacce non ancora note. Inoltre, Norton 360 monitora le attività su Internet per garantire protezione da minacce presenti su Internet che sfruttano le vulnerabilità del software.Norton 360

Esistono tuttavia casi in cui l'utente deve poter decidere quale azione intraprendere riguardo a una questione di sicurezza.

Se si sospetta che il computer sia infettato da virus o da software distruttivo, è possibile eseguire le seguenti operazioni:

Scansione rapida

Aiuta a controllare le aree del computer che sono spesso oggetto di attacchi da parte di virus e altri rischi per la sicurezza.

Dal momento che non viene eseguita la scansione dell'intero computer, la scansione rapida richiede meno tempo della scansione completa del sistema.

Scansione completa

Controlla tutti i record di avvio , i file e i programmi che vengono eseguiti per proteggere il computer da virus e spyware.

Vengono anche eseguite altre attività (come LiveUpdate, Pulizia, Ottimizzazione disco e Backup) per fornire un elevato livello di protezione e migliorare le prestazioni del proprio computer. Di conseguenza, quando si esegue una scansione completa con privilegi di amministratore, il numero di file verificati è superiore rispetto a una scansione eseguita senza privilegi di amministratore. Questa verifica potrebbe richiedere più tempo rispetto alle altre scansioni.

Controllo personalizzato

Controlla vulnerabilità e rischi e protegge il computer eseguendo le seguenti operazioni:

  • LiveUpdate

  • Scansione antivirus e antispyware

  • File temporanei di Internet Explorer

  • File temporanei di Windows

  • Cronologia di Internet Explorer

  • Ottimizzazione disco

  • Pulizia registro di sistema

  • Backup

Quando si fa clic con il pulsante destro del mouse su una cartella, viene visualizzato il menu di scelta rapida di Norton 360 e quindi l'opzione Esegui scansione. Utilizzare questo comando per eseguire la scansione di una determinata cartella.

Quando si fa clic con il pulsante destro del mouse su un file, viene visualizzato il menu di scelta rapida di Norton 360 e quindi l'opzione scansione di Insight Network. È possibile utilizzare questo comando per eseguire la scansione di un file utilizzando sia le definizioni locali sia quelle ospitate nel server Cloud.

Ulteriori informazioni

Scelta delle scansioni

Informazioni sugli avvisi e sui messaggi di Norton 360

Informazioni sulla gestione di messaggi e avvisi


Informazioni sul controllo delle funzioni di protezione

I prodotti Symantec consentono di tenere traccia di tutte le azioni relative alla protezione effettuate e delle attività controllate. È possibile rivedere la cronologia e i registri mediante Cronologia sicurezza. È possibile visualizzare un riepilogo e i risultati delle attività e delle scansioni. È anche possibile monitorare altre attività relative alla sicurezza.

Ulteriori informazioni

Informazioni su Cronologia sicurezza


Informazioni su Cronologia sicurezza

Cronologia sicurezza fornisce una posizione centralizzata dalla quale è possibile effettuare le seguenti operazioni:

  • Visualizzare un riepilogo degli avvisi e dei messaggi di evento.

  • Visualizzare i risultati delle scansioni eseguite nel computer.

  • Visualizzare gli elementi inviati a Symantec Security Response.

  • Gestire gli elementi in quarantena.

  • Monitorare le attività di sicurezza eseguite dai prodotti in background.

Cronologia sicurezza consente di controllare le attività per la sicurezza eseguite dal prodotto in background. Anche gli avvisi ricevuti possono essere esaminati in Cronologia sicurezza in qualsiasi momento. Di conseguenza, se un avviso non viene esaminato quando lo si riceve, sarà possibile farlo in un momento successivo in Cronologia sicurezza.

Gli avvisi, i risultati della scansione e altri elementi di sicurezza correlati alle varie funzioni del prodotto sono visualizzati all'interno delle rispettive categorie nella finestra Cronologia sicurezza. Ad esempio, gli elementi di sicurezza relativi alla funzionalità di quarantena sono visualizzati all'interno della categoria Quarantena. Inoltre, nella finestra Cronologia sicurezza sono visualizzati i dettagli relativi a ciascun elemento.

In base alle relative funzionalità, tutte le categorie di Cronologia sicurezza sono incluse nei gruppi Tutta l'attività, Protezione del computer, Internet o Varie.

Di seguito sono elencate le categorie di informazioni disponibili per impostazione predefinita nella finestra Cronologia sicurezza:

  • Cronologia recente

  • Cronologia completa

  • Risultati scansione

  • Rischi per la sicurezza risolti

  • Rischi per la sicurezza non risolti

  • Quarantena

  • Attività SONAR

  • Firewall - Rete e connessioni

  • Firewall - Attività

  • Prevenzione delle intrusioni

  • Download Insight

  • AntiSpam

  • Errori di posta elettronica

  • Siti segnalati a Symantec

  • Informazioni personali

  • Norton Community Watch

  • Protezione contro le manomissioni del prodotto Norton

  • Modalità silenziosa manuale

  • Errori

  • Pulizia registro di sistema

  • Ottimizzazione

  • Backup

L'installazione di Norton Add-on Pack non è inclusa nel processo di installazione standard di Norton 360, Le categorie Controllo della privacy e Parental Control, quindi, vengono visualizzate nell'elenco solo dopo l'installazione di Norton Add-on Pack.

In base allo stato della sicurezza di un elemento all'interno di una categoria di informazioni, è possibile intraprendere l'azione appropriata per risolvere un rischio o una minaccia. Alcune delle azioni che è possibile intraprendere sono Ripristina e escludi questo file, Rimuovi questo file dalla cronologia, Invia a Symantec, Ritieni attendibile, Imponi restrizioni, Revoca fiducia, Rimuovi restrizioni, Consenti, Non notificare più e Notifica.

Norton 360 consente inoltre di salvare la cronologia degli eventi di sicurezza in modo tale che le relative informazioni siano disponibili in qualsiasi momento. Se si desidera esaminare gli eventi di sicurezza in un giorno specifico, è possibile utilizzare la funzionalità di Ricerca rapida e salvare i registri di Cronologia sicurezza. In seguito è possibile importare il file nella Cronologia sicurezza e analizzarne i dati.

Ulteriori informazioni

Visualizzazione degli elementi in Cronologia sicurezza

Informazioni sulla finestra Dettagli

Ricerche in Cronologia sicurezza

Esportazione e importazione delle informazioni di Cronologia sicurezza

Gestione degli elementi in quarantena


Visualizzazione degli elementi in Cronologia sicurezza

In Cronologia sicurezza è possibile visualizzare le seguenti categorie di elementi:

  • Avvisi di Cronologia sicurezza e messaggi relativi a eventi

  • Risultati delle scansioni eseguite nel computer

  • Elementi inviati a Symantec Security Response

  • Elementi in quarantena

  • Attività di sicurezza eseguite in background dai prodotti

Gli elementi correlati alle varie funzionalità del prodotto sono visualizzati sotto le rispettive categorie nella finestra Cronologia sicurezza. Ad esempio, gli elementi di sicurezza relativi alla funzionalità di quarantena sono visualizzati all'interno della categoria Quarantena nella finestra Cronologia sicurezza. Inoltre, sempre in Cronologia sicurezza, sono visualizzati i dettagli relativi a ciascuna categoria.

Per visualizzare elementi in Cronologia sicurezza

  1. Nella finestra principale di Norton 360, fare clic su Attività generali.

  2. Nella finestra Attività, in Attività, fare clic su Visualizza cronologia sicurezza.

  3. Dall'elenco a discesa Mostra della finestra Cronologia sicurezza, selezionare la categoria di elementi che si desidera visualizzare. Le opzioni disponibili sono:

    Cronologia recente

    Nella vista Cronologia recente della finestra Cronologia sicurezza sono visualizzati gli avvisi ricevuti negli ultimi sette giorni.

    Cronologia completa

    Nella vista Cronologia completa della finestra Cronologia sicurezza è visualizzata l'intera cronologia.

    Risultati scansione

    È possibile eseguire la scansione del computer per verificare se è stato infettato da virus, spyware, malware o rischi per la sicurezza.

    Nella vista Risultati scansione della finestra Cronologia sicurezza sono visualizzati i risultati della scansione eseguita.

    Rischi per la sicurezza risolti

    Tra i rischi per la sicurezza sono inclusi i programmi sospetti che possono compromettere la sicurezza del computer.

    Nella vista Rischi per la sicurezza risolti della finestra Cronologia sicurezza è visualizzato un elenco dei rischi per la sicurezza rilevati da Norton 360 e riparati, messi in quarantena o rimossi. Gli elementi in quarantena sono elencati nella vista Quarantena.

    Rischi per la sicurezza non risolti

    Tra i rischi per la sicurezza sono inclusi i programmi sospetti che possono compromettere la sicurezza del computer.

    Nella vista Rischi per la sicurezza non risolti della finestra Cronologia sicurezza è visualizzato un elenco dei rischi per la sicurezza che Norton 360 non è stato in grado di riparare, rimuovere o mettere in quarantena.

    Cronologia sicurezza non consente la cancellazione dei registri relativi ai rischi di sicurezza non risolti.

    Quarantena

    La funzione di quarantena di Cronologia sicurezza fornisce una posizione sicura nel computer dove è possibile isolare gli elementi finché non si decide quale azione intraprendere.

    Nella vista Quarantena della finestra Cronologia sicurezza sono visualizzati tutti i rischi per la sicurezza isolati nella quarantena di Cronologia sicurezza.

    Attività SONAR

    Nella vista Attività SONAR della finestra Cronologia sicurezza sono elencate tutte le attività che modificano la configurazione o le impostazioni del computer. L'opzione Altri dettagli di questa categoria fornisce ulteriori dettagli sulle risorse interessate da questa attività.

    Questa categoria fornisce inoltre dettagli sui rischi per la sicurezza identificati dalla funzionalità Symantec Online Network for Advanced Response (SONAR). SONAR identifica le minacce emergenti basate sul comportamento delle applicazioni. SONAR rileva e protegge contro il codice nocivo ancora prima che le definizioni dei virus siano disponibili in LiveUpdate.

    Firewall - Rete e connessioni

    Il firewall effettua il monitoraggio delle comunicazioni tra il computer dell'utente e gli altri computer presenti in Internet.

    Nella categoria Firewall - Rete e connessioni della finestra Cronologia sicurezza sono visualizzate le informazioni sulle reti a cui accede il computer, nonché le azioni intraprese per consentire o impedire l'accesso a reti e computer.

    Nella stessa categoria è inoltre visualizzata la cronologia di tutte le connessioni di rete TCP/IP effettuate verso il computer. Le connessioni di rete vengono inserite nel registro alla chiusura.

    La finestra Cronologia sicurezza - Dettagli avanzati di questa categoria consente di modificare le impostazioni relative ad attendibilità e restrizioni per reti e computer.

    Firewall - Attività

    Il firewall effettua il monitoraggio delle comunicazioni tra il computer dell'utente e gli altri computer presenti in Internet. Controlla le comunicazioni Internet da e verso il computer avvalendosi di una serie di regole.

    Nella vista Firewall - Attività della finestra Cronologia sicurezza sono visualizzate le regole create dal firewall e quelle create dall'utente.

    Prevenzione intrusioni

    Prevenzione intrusioni analizza il traffico di rete in entrata e in uscita dal computer alla ricerca di minacce note.

    Nella vista Prevenzione intrusioni della finestra Cronologia sicurezza sono visualizzati i dettagli relativi alle attività di prevenzione delle intrusioni più recenti.

    Nella finestra Cronologia sicurezza - Dettagli avanzati di questa categoria è possibile scegliere se attivare o meno l'invio di una notifica quando viene rilevata una firma di Prevenzione delle intrusioni.

    Download Insight

    Download Insight consente l'elaborazione di qualsiasi file eseguibile scaricato per l'analisi del relativo livello di reputazione e rende disponibili i risultati dell'elaborazione in base alle impostazioni di Download Insight.

    Nella vista Download Insight della finestra Cronologia sicurezza sono visualizzati i dettagli di tutti gli eventi elaborati e notificati in Download Insight. Questa vista include informazioni sulle azioni intraprese in base ai dati sulla reputazione negli eventi.

    AntiSpam

    Nella vista AntiSpam della finestra Cronologia sicurezza sono visualizzati i dettagli relativi ai messaggi e-mail elaborati dall'antispam.

    Errori di posta elettronica

    Gli errori di posta elettronica includono tutti gli errori che si verificano nel corso dei tentativi di Norton 360 di inviare, scaricare o sottoporre a scansione un messaggio e-mail inviato o ricevuto.

    Nella vista Errori di posta elettronica della finestra Cronologia sicurezza sono visualizzati i dettagli sugli avvisi che si ricevono quando si verifica un errore di posta elettronica. I dettagli includono l'ID dell'errore e il messaggio d'errore nonché informazioni su oggetto, indirizzo del mittente e indirizzo del destinatario del messaggio riportati nell'avviso.

    Siti segnalati a Symantec

    La vista della finestra Cronologia sicurezza elenca tutti i siti Web di cui si desidera segnalare a Symantec per verificarne l'attendibilità.

    Informazioni personali

    Tali opzioni consentono di gestire i dati personali e forniscono ulteriore protezione durante l'esecuzione di transazioni online.

    Nella vista relativa alle informazioni personali della finestra Cronologia sicurezza sono visualizzate le definizioni antiphishing scaricate da Norton 360 quando si esegue LiveUpdate per ottenere le definizioni più recenti dei virus.

    Norton Community Watch

    La funzionalità Norton Community Watch consente di inviare eventuali elementi o dati di applicazioni sospetti a Symantec per l'analisi. Symantec analizza i dati per individuare nuove minacce.

    Nella vista Norton Community Watch della finestra Cronologia sicurezza è visualizzato un elenco dei file inviati a Symantec per l'analisi. Nell'elenco sono inclusi anche i file (nelle varie fasi dell'invio).

    Norton Product Tamper Protection

    La vista Norton Product Tamper Protection nella finestra Cronologia sicurezza contiene i dettagli sui tentativi non autorizzati di modifiche dei processi Symantec. Vengono inoltre visualizzate nell'elenco le attività bloccate mediante il prodotto Symantec.

    Modalità silenziosa manuale

    La modalità silenziosa manuale sopprime avvisi e notifiche e sospende temporaneamente la maggior parte delle attività eseguite in background.

    Nella vista Modalità silenziosa manuale della finestra Cronologia sicurezza, è visualizzato un riepilogo delle sessioni di tale modalità.

    Il riepilogo include le seguenti informazioni:

    • Il tipo di modalità silenziosa manuale, ovvero manuale o automatica

    • Il tipo di evento che attiva la modalità silenziosa manuale, come la masterizzazione di dischi o la registrazione di programmi TV

    • Il nome del programma specificato dall'utente che attiva la modalità silenziosa manuale

    • Indica se la modalità silenziosa manuale è attivata o meno.

    Errori

    In alcuni casi possono verificarsi errori; ad esempio, durante l'esecuzione di LiveUpdate o la scansione di una pagina Web. Gli errori del motore, di timeout e di programma sono tra i tipi di errori più comuni.

    Nella vista Errori della finestra Cronologia sicurezza sono visualizzati gli errori verificatisi in Norton 360.

    Pulizia registro di sistema

    Il registro di sistema di Windows può includere voci che fanno riferimento a file inesistenti. Queste voci danneggiate possono rallentare le prestazioni del computer. Pulizia registro di sistema esegue la scansione del computer per trovare tali voci ed eliminarle.

    La vista Pulizia registro di sistema nella finestra Cronologia sicurezza contiene l'elenco delle attività di pulizia del registro di sistema eseguite nel computer.

    Ottimizzazione

    Ottimizzazione PC è costituita da attività di scansione che esaminano il disco rigido del computer per rilevare e rimuovere eventuali file indesiderati.

    La vista Ottimizzazione nella finestra Cronologia sicurezza contiene l'elenco delle attività di Ottimizzazione PC eseguite sul computer.

    Controllo della privacy

    Controllo della privacy consente di classificare come riservate alcune delle informazioni personali. Se si tenta di inviare informazioni protette tramite Internet, Controllo della privacy segnala il potenziale rischio per la sicurezza mediante un avviso oppure blocca la connessione.

    Nella vista Controllo della privacy della finestra Cronologia sicurezza sono visualizzati i dettagli relativi alle informazioni riservate inviate tramite Internet.

    Nella stessa categoria sono anche elencate le informazioni riservate per le quali è stato bloccato l'invio.

    Nota:

    Questa categoria viene visualizzata nell'elenco solo dopo l'installazione di Norton Add-on Pack.

    Parental Control

    La funzione Parental Control consente di concedere diritti di accesso al contenuto Internet diversi per ogni account utente di Windows presente nel computer in uso. e di assegnare i siti Web a una categoria in base al tipo di contenuto. Quando si attiva Parental Control, tutte le informazioni in arrivo da siti Web soggetti a restrizioni vengono bloccate.

    Nella vista Parental Control della finestra Cronologia sicurezza è visualizzato l'elenco dei siti Web visitati per i quali sono impostate restrizioni di accesso.

    Nota:

    Questa categoria viene visualizzata nell'elenco solo dopo l'installazione di Norton Add-on Pack.

    Backup

    La vista Backup contiene l'elenco delle attività di backup e ripristino eseguite.

  4. Selezionare la riga di un elemento per visualizzarne i dettagli.

    Per visualizzare informazioni aggiuntive, fare clic su Altri dettagli. È possibile visualizzare informazioni dettagliate nella finestra Cronologia sicurezza - Dettagli avanzati ed eseguire le azioni necessarie. In alcune categorie, l'opzione Altri dettagli consente di aprire la finestra File Insight nella quale sono visualizzati i dettagli sull'evento della cronologia della sicurezza selezionato. È necessario utilizzare il collegamento Opzioni nella finestra Cronologia sicurezza per selezionare un'azione che Norton 360 deve eseguire su qualsiasi elemento in queste categorie.

Ulteriori informazioni

Informazioni sulla finestra Dettagli

Ricerche in Cronologia sicurezza

Gestione degli elementi in quarantena


Informazioni sulla finestra Dettagli

La finestra Cronologia sicurezza - Dettagli avanzati consente di visualizzare informazioni dettagliate sugli elementi selezionati nelle varie viste Cronologia sicurezza. È inoltre possibile eseguire qualsiasi azione disponibile per l'elemento selezionato.

Nella seguente tabella sono elencate le categorie che forniscono i dettagli avanzati relativi agli elementi di Cronologia sicurezza:

Riepilogo avvisi

Visualizza le seguenti informazioni relative a un elemento:

  • Gravità

    In questa categoria viene visualizzato il livello di rischio dell'elemento selezionato. I diversi livelli di rischio per la sicurezza sono Alto, Medio, Basso e Info.

  • Attività

    In questa categoria viene visualizzata l'attività che ha indotto Cronologia sicurezza a identificare l'elemento come una minaccia alla sicurezza.

  • Data e ora

    In questa categoria vengono visualizzate la data e l'ora dell'attività.

  • Stato

    In questa categoria viene visualizzato lo stato dei provvedimenti applicati all'elemento.

  • Azione consigliata

    In questa categoria vengono visualizzate le azioni da intraprendere per risolvere la minaccia alla sicurezza.

Dettagli avanzati

Visualizza informazioni dettagliate sull'elemento. Tali informazioni comprendono livello, categoria, data di invio, stato e descrizione del rischio, nonché le azioni consigliate per gli elementi.

Azioni

Visualizza le azioni disponibili per l'elemento selezionato.

Le opzioni della vista Azioni variano a seconda delle opzioni disponibili nell'elenco a discesa Mostra della finestra Cronologia sicurezza.

Di seguito sono riportate alcune delle opzioni della finestra Azioni:

  • Ripristina e escludi questo file

    Con questa azione l'elemento in quarantena selezionato viene ripristinato nella posizione originale senza essere riparato. L'elemento posto in quarantena non viene rilevato nelle scansioni future.

    Questa opzione è disponibile nella vista Quarantena.

  • Rimuovi questo file da Cronologia

    Con questa azione l'elemento in quarantena selezionato viene rimosso dal registro di Cronologia sicurezza.

    Questa opzione è disponibile nella vista Quarantena.

  • Invia a Symantec

    Con questa azione l'elemento in quarantena selezionato viene inviato a Symantec. Utilizzare questa opzione se si sospetta che un elemento sia infetto, anche nel caso in cui non sia stato identificato come rischio durante le scansioni.

    Questa opzione è disponibile nella vista Quarantena.

Gestione rischi

Visualizza i collegamenti che forniscono informazioni generali sull'elemento selezionato.

Ulteriori informazioni

Informazioni su Cronologia sicurezza

Visualizzazione degli elementi in Cronologia sicurezza


Ricerche in Cronologia sicurezza

È possibile cercare gli elementi che sono elencati in Cronologia sicurezza. L'opzione Ricerca rapida consente di individuare gli elementi desiderati utilizzando una parola chiave o il nome del rischio per la sicurezza. Ad esempio, se si desidera visualizzare tutti gli avvisi generati da Auto-Protect, è possibile eseguire una ricerca utilizzando il termine Auto-Protect. Se si desidera visualizzare tutti gli elementi relativi a un particolare rischio, è possibile immettere il nome di tale rischio.

Ad esempio, è possibile digitare Adware.Hotbar come nome di rischio per la sicurezza nella casella di testo di Ricerca rapida. Vengono elencati tutti gli elementi correlati a questa categoria.

È possibile cancellare i risultati della ricerca e ritornare all'elenco Cronologia sicurezza corrente. Per farlo, è possibile cancellare la stringa di ricerca nella casella di ricerca oppure utilizzare il collegamento Aggiorna elenco accanto a Ricerca rapida.

La ricerca rapida viene effettuata solo nella vista corrente; pertanto, se si desidera includere nella ricerca tutti gli elementi presenti in Cronologia sicurezza, occorre selezionare la vista Cronologia completa.

Per eseguire una ricerca in Cronologia sicurezza

  1. Nella casella di testo Ricerca rapida di Cronologia sicurezza, immettere il nome dell'elemento che si desidera cercare.

  2. Fare clic su Vai.

Ulteriori informazioni

Informazioni su Cronologia sicurezza

Visualizzazione degli elementi in Cronologia sicurezza


Esportazione e importazione delle informazioni di Cronologia sicurezza

Norton 360 consente l'esportazione degli eventi di Cronologia sicurezza in un file. Il contenuto di Cronologia sicurezza e le informazioni di riepilogo degli eventi esportati vengono salvati in modo tale che le relative informazioni siano disponibili in qualsiasi momento.

Per esempio, è possibile analizzare gli eventi di sicurezza un giorno particolare. È possibile utilizzare l'opzione Ricerca rapida per ottenere un elenco di tutti gli elementi relativi a un particolare rischio per la sicurezza. È possibile quindi utilizzare l'opzione Esporta per salvare l'elenco nel registro di Cronologia sicurezza. In seguito è possibile importare il file di registro e analizzarne i dati.

Cronologia sicurezza memorizza le informazioni in un file separato. Quando le dimensioni del file raggiungono il limite massimo, le informazioni relative ai nuovi eventi sovrascrivono quelle relative agli eventi meno recenti. È possibile esportare periodicamente il registro, se si desidera mantenere tutte le informazioni di Cronologia sicurezza.

È possibile salvare il file di registro in uno dei seguenti formati di file:

  • File di registro di Cronologia sicurezza (.mcf)

    Il formato di file .mcf è il formato dei file di registro di Cronologia sicurezza ed è di proprietà di Symantec.

    Quando si utilizza questo tipo di file, è possibile visualizzare il file nella finestra Cronologia sicurezza.

  • File di testo (.txt)

    I dati sono salvati in un formato di testo separato da virgola.

    Quando si utilizza questo tipo di file, è possibile aprire e visualizzare il file esternamente senza utilizzare Cronologia sicurezza.

Quando si importa un file di registro, l'elenco esportato di informazioni di Cronologia sicurezza viene visualizzato nel file di registro. Questo elenco sostituisce l'elenco corrente di eventi di sicurezza. Nell'elenco a discesa Mostra è disponibile un'opzione che consente di visualizzare i dettagli relativi a un'opzione specifica salvati nel file di registro. Per tornare all'elenco di Cronologia sicurezza corrente, è necessario chiudere il file di registro.

Per esportare le informazioni di Cronologia sicurezza

  1. Nella finestra principale di Norton 360, fare clic su Attività.

  2. Nella finestra Attività, in Attività generali, fare clic su Visualizza Cronologia sicurezza.

  3. Nella finestra di dialogo Cronologia sicurezza, nell'elenco a discesa Mostra, selezionare l'opzione desiderata.

  4. Fare clic su Esporta.

  5. Nella finestra di dialogo visualizzata Salva con nome, specificare il percorso e il nome per il file.

    Il nome della categoria nell'elenco a discesa Mostra viene visualizzato come nome predefinito del file. È possibile fornire un nome del file a scelta.

  6. Nella casella Salva come selezionare il formato in cui si desidera salvare il file di registro.

  7. Fare clic su Salva.

Per importare informazioni di Cronologia sicurezza

  1. Nella finestra principale di Norton 360, fare clic su Attività.

  2. Nella finestra Attività, in Attività generali, fare clic su Visualizza Cronologia sicurezza.

  3. Nella finestra Cronologia sicurezza, fare clic su Importa.

  4. Nella finestra di dialogo visualizzata Apri, selezionare la cartella contenente il file che si desidera importare.

  5. Selezionare il file .mcf e fare clic su Apri.

    Nella finestra Cronologia sicurezza è possibile aprire solo i file di registro in formato .mcf. È possibile aprire e visualizzare i file di registro in formato .txt esternamente senza utilizzare Cronologia sicurezza.

    In modalità di importazione, non è possibile apportare modifiche alle informazioni. Non è possibile, ad esempio, cancellare i registri. È possibile ripristinare l'elenco di Cronologia sicurezza facendo clic sul collegamento Chiudi file: file_name.mcf.

Ulteriori informazioni

Informazioni su Cronologia sicurezza

Visualizzazione degli elementi in Cronologia sicurezza


Gestione degli elementi in quarantena

La funzione di quarantena di Cronologia sicurezza fornisce una posizione sicura nel computer dove è possibile isolare gli elementi finché non si decide quale azione intraprendere. Gli elementi in quarantena sono isolati dal resto del computer in modo che non possano diffondersi e reinfettare il computer. In alcuni casi può accadere che durante la scansione di Norton 360 non venga rilevato un elemento che si sospetta sia infetto. In questo caso è possibile mettere in quarantena l'elemento in questione manualmente.

Non è possibile aprire accidentalmente gli elementi in quarantena e diffondere il virus; è invece possibile inviarli a Symantec per l'analisi.

La funzione di quarantena di Cronologia sicurezza comprende i seguenti gruppi di elementi:

Rischi per la sicurezza | Comprende elementi quali programmi spyware e adware, generalmente a basso rischio, necessari per il corretto funzionamento di un altro programma. Se necessario, è possibile ripristinare questi elementi.
Minacce per la sicurezza | Comprende virus e altri elementi ad alto rischio.

Una volta messo in quarantena un elemento, è possibile selezionare più opzioni. Tutte le azioni sugli elementi in quarantena devono essere effettuate nella relativa finestra della quarantena di Cronologia sicurezza.

Per eseguire un'azione su un elemento in quarantena

  1. Nella finestra Cronologia sicurezza, nella vista Quarantena, selezionare l'elemento su cui eseguire l'azione.

  2. Nel riquadro di destra, fare clic su Opzioni.

  3. Nella finestra È stata rilevata una minaccia, selezionare l'azione che si desidera eseguire. Le opzioni disponibili sono:

    Rimuovi questo file dal mio sistema

    Consente di rimuovere il rischio per la sicurezza dal computer.

    L'opzione è disponibile anche per i rischi per la sicurezza che vengono messi in quarantena manualmente.

    Ripristina questo file

    Reinserisce il rischio per la sicurezza in quarantena nella posizione originale all'interno del computer

    Questa opzione è disponibile solo per le minacce di virus rilevate.

    Ripristina e escludi questo file

    Ripristina l'elemento in quarantena selezionato nella posizione originale senza ripararlo e lo esclude dalla rilevazione nelle scansioni future

    Questa opzione è disponibile solo per le minacce non virus rilevate.

    Rimuovi questo file dalla Cronologia

    Rimuove l'elemento selezionato dal registro di Cronologia sicurezza

    Invia a Symantec

    Invia l'elemento selezionato a Symantec per la valutazione del rischio per la sicurezza

    In alcuni casi, un elemento che si sospetta essere potenzialmente infetto potrebbe non essere rilevato da Norton 360. In situazioni simili, è possibile utilizzare questa opzione per inviare l'elemento a Symantec per ulteriore analisi.

  4. Seguire le istruzioni visualizzate.

Ulteriori informazioni

Aggiunta di elementi alla quarantena

Ripristino di elementi dalla quarantena

Rimozione di elementi dalla quarantena

Invio manuale di elementi a Symantec

Informazioni su Cronologia sicurezza


Aggiunta di elementi alla quarantena

La funzione di quarantena di Cronologia sicurezza fornisce una posizione sicura nel computer dove è possibile isolare gli elementi finché non si decide l'azione da intraprendere.

Nella vista Quarantena della finestra Cronologia sicurezza è visualizzato l'elenco degli elementi messi in quarantena. È possibile visualizzare il nome e lo stato del rischio di ciascun elemento in quarantena.

È possibile aggiungere manualmente elementi alla quarantena di Cronologia sicurezza. Per mettere in quarantena gli elementi che si sospetta essere infetti, è possibile utilizzare l'opzione Aggiungi alla quarantena della finestra Quarantena della Cronologia sicurezza. Ciò non ha tuttavia alcun effetto sugli elementi già messi in quarantena.

Per aggiungere un elemento alla Quarantena

  1. Nella finestra Cronologia sicurezza, nella vista Quarantena, fare clic su Aggiungi alla quarantena.

  2. Nella finestra di dialogo Quarantena manuale, nella casella di testo Descrizione digitare il nome dell'elemento che si desidera aggiungere.

    Questo testo verrà quindi visualizzato nella quarantena e pertanto si consiglia di utilizzare una descrizione significativa.

  3. Fare clic su Sfoglia.

  4. Nella finestra di dialogo Seleziona file per quarantena, selezionare l'elemento che si desidera aggiungere e fare clic su Apri.

  5. Per rimuovere l'elemento dal disco in modo che sia presente solo nella quarantena di Cronologia sicurezza, selezionare Rimuovi file dal disco nella finestra di dialogo Quarantena manuale.

  6. Fare clic su Aggiungi.

  7. Fare clic su Chiudi.

Ulteriori informazioni

Informazioni su Cronologia sicurezza

Gestione degli elementi in quarantena


Ripristino di elementi dalla quarantena

Per funzionare correttamente, alcune applicazioni utilizzano altri programmi classificati come rischi per la sicurezza. Se si eliminano tali file per motivi di sicurezza, l'applicazione potrebbe non funzionare correttamente. Tutti i rischi per la sicurezza rimossi vengono automaticamente salvati come copia di backup nella quarantena di Cronologia sicurezza. In tal modo, Norton 360 consente di ripristinare il programma che rappresenta un rischio per la sicurezza per recuperare la funzionalità dell'applicazione.

Ad esempio, un programma shareware o freeware scaricato da Internet potrebbe utilizzare adware per mantenere ridotto il prezzo. In questo caso è possibile consentire al programma classificato come rischio per la sicurezza di restare sul computer o ripristinare tale programma se è stato rimosso dalla protezione da spyware.

Alcuni elementi in quarantena vengono riparati in modo da non costituire più un rischio dopo che Norton 360 ne effettua una nuova scansione. e possono anche essere ripristinati.

Nota:

Se si ripristina un elemento in una directory diversa da quella originale, è possibile che non funzioni correttamente. Si consiglia quindi di reinstallare il programma.

Per ripristinare un elemento dalla quarantena

  1. Nella finestra Cronologia sicurezza, nella vista Quarantena selezionare l'elemento da ripristinare.

  2. Fare clic su Opzioni.

  3. Nella finestra Minaccia rilevata, fare clic su Ripristina questo file.

    Con minacce diverse da virus è possibile utilizzare l'opzione Ripristina e escludi questo file. L'opzione ripristina l'elemento in quarantena selezionato nella posizione originale senza ripararlo e lo esclude dalla rilevazione nelle scansioni future.

  4. Nella finestra Ripristino quarantena, fare clic su Sì.

    In caso di minacce non virali, è possibile utilizzare l'opzione disponibile in questa finestra per escludere il rischio per la sicurezza. Norton 360 non rileva i rischi per la sicurezza esclusi nelle scansioni successive.

  5. Fare clic su Chiudi.

Ulteriori informazioni

Informazioni su Cronologia sicurezza

Gestione degli elementi in quarantena


Rimozione di elementi dalla quarantena

È possibile configurare Norton 360 per la rimozione dei rischi per la sicurezza dal computer. È possibile utilizzare l'opzione Rimuovi questo file per rimuovere il rischio per la sicurezza e inserirlo nella quarantena di Cronologia sicurezza. La rimozione del rischio può tuttavia impedire il corretto funzionamento dei programmi che necessitano dell'elemento messo in quarantena. In tal caso, è possibile ripristinare l'elemento per consentire ai programmi di funzionare.

Nota:

L'opzione Rimuovi questo file è disponibile solo per i rischi per la sicurezza che vengono messi in quarantena manualmente.

Per rimuovere un elemento dalla quarantena

  1. Nella finestra Cronologia sicurezza, nella vista Quarantena selezionare l'elemento da rimuovere.

  2. Fare clic su Opzioni.

  3. Nella finestra Minaccia rilevata, fare clic su Rimuovi questo file.

    L'opzione è disponibile per i rischi per la sicurezza che vengono messi in quarantena manualmente.

  4. Nella finestra Rimozione rischio per la sicurezza, fare clic su Rimuovi.

  5. Fare clic su Fine.

Ulteriori informazioni

Informazioni su Cronologia sicurezza

Gestione degli elementi in quarantena


Invio manuale di elementi a Symantec

Quando viene rilevato un virus o un altro rischio, questo viene inviato automaticamente a Symantec Security Response per essere sottoposto ad analisi. Se l'opzione per l'invio automatico dei rischi è stata disattivata, è possibile inviarli manualmente dalla quarantena di Cronologia sicurezza. A questo scopo è necessaria una connessione a Internet.

Quando si inviano i file a Symantec automaticamente o manualmente, si contribuisce a rendere più efficiente il prodotto Symantec. Ad esempio, è possibile inviare un elemento che non è stato rilevato durante la scansione, ma che si ritiene sia un rischio per la sicurezza. Symantec Security Response analizzerà il file e lo aggiungerà ai file da analizzare nel successivo aggiornamento delle definizioni, nel caso in cui il file venga identificato come rischio per la sicurezza.

Gli elementi inviati non contengono mai informazioni personali.

In alcuni casi Symantec Security Response bloccherà l'invio di un tipo o di un volume particolare. Questi elementi vengono visualizzati come non inviati in Cronologia sicurezza.

Per inviare manualmente un elemento a Symantec

  1. Nella finestra Cronologia sicurezza, nella vista Quarantena selezionare l'elemento da inviare a Symantec.

  2. Fare clic su Opzioni.

  3. Nella finestra Minaccia rilevata, fare clic su Invia a Symantec.

  4. Nella finestra di dialogo visualizzata, fare clic su OK.

Ulteriori informazioni

Informazioni su Cronologia sicurezza

Gestione degli elementi in quarantena


Informazioni sulla visualizzazione dei dettagli delle vulnerabilità del sistema

La funzionalità Prevenzione delle intrusioni di Norton 360 fornisce una soluzione attiva per prevenire le minacce che potrebbero sfruttare le vulnerabilità dei programmi o del sistema operativo del computer. Norton 360 fornisce ora la funzionalità Protezione dalle vulnerabilità che consente di visualizzare i dettagli della funzione di protezione contro possibili attacchi che sfruttino queste vulnerabilità. Protezione dalle vulnerabilità fornisce un ampio elenco di programmi presenti nel computer contenenti vulnerabilità. Fornisce inoltre dettagli sulla vulnerabilità e la soluzione suggerita da Prevenzione dalle intrusioni per identificare eventuali attacchi che sfruttino tale vulnerabilità. È possibile utilizzare Protezione dalle vulnerabilità per visualizzare la correlazione tra le vulnerabilità da cui il computer è protetto e i programmi che potrebbero contenere tali vulnerabilità.

Ulteriori informazioni

Informazioni su Protezione delle vulnerabilità


Informazioni su Protezione delle vulnerabilità

Prevenzione delle vulnerabilità è un componente del Sistema di prevenzione delle intrusioni che fornisce informazioni sulla vulnerabilità dei programmi nel computer in relazione ad attacchi nocivi nonché sugli attacchi noti da cui sono protetti.

Le vulnerabilità sono difetti presenti nel computer o nel sistema operativo che compromettono la sicurezza globale del sistema. La configurazione non corretta del computer o della sicurezza può creare vulnerabilità. Gli autori degli attacchi sfruttano queste vulnerabilità ed eseguono azioni nocive sul computer. Alcuni esempi di attacchi nocivi sono il monitoraggio delle attività Active Desktop, la registrazione delle sequenze di tasti e la pirateria informatica. Tali attacchi possono rallentare le prestazioni del computer, causare errori nei programmi o esporre i dati personali e informazioni riservate agli hacker.

Norton 360 fornisce soluzioni basate su firme per proteggere il computer dagli attacchi Internet più comuni. Le firme di attacco contengono le informazioni che identificano il tentativo di un aggressore di sfruttare una vulnerabilità nota nel sistema operativo o nei programmi del computer. La funzionalità Prevenzione intrusioni of Norton 360 utilizza un elenco completo di firme di attacco per rilevare e bloccare le attività di rete sospette.

Protezione delle vulnerabilità consente di visualizzare la correlazione tra le vulnerabilità da cui il computer è protetto e i programmi che possono includere tali vulnerabilità. Ad esempio, se Internet Explorer non gestisce certe risposte HTTP, può dar luogo a una vulnezrabilità che può essere sfruttata. In tal caso, Protezione delle vulnerabilità elenca Internet Explorer come programma vulnerabile e fornisce informazioni sulle firme che Prevenzione intrusioni utilizza per rilevare qualsiasi tentativo di sfruttare questa vulnerabilità.

Ulteriori informazioni

Visualizzazione dell'elenco dei programmi vulnerabili

Visualizzazione dei dettagli relativi a un'applicazione vulnerabile


Visualizzazione dell'elenco dei programmi vulnerabili

La finestra Protezione delle vulnerabilità consente di visualizzare un elenco completo dei programmi affetti da vulnerabilità note per le quali Norton 360 fornisce protezione.

Per ciascun programma, è possibile visualizzare dettagli quali il nome, il produttore e il numero di vulnerabilità contenute. È inoltre possibile visualizzare ulteriori dettagli sulle vulnerabilità facendo clic sul nome del programma.

Per visualizzare l'elenco dei programmi vulnerabili

  1. Nella finestra principale di Norton 360, fare clic su Attività.

  2. Nella finestra Attività, in Attività generali, fare clic su Controlla Protezione delle vulnerabilità.

  3. Dopo aver visualizzato l'elenco, fare clic su Chiudi.

Ulteriori informazioni

Informazioni su Protezione delle vulnerabilità


Visualizzazione dei dettagli relativi a un'applicazione vulnerabile

La finestra Protezione dalle vulnerabilità mostra l'elenco dei programmi installati nel computer esposti ad attacchi dannosi. Al suo interno, inoltre, è possibile visualizzare i dettagli delle vulnerabilità contenute in un programma. La finestra Dettagli vulnerabilità programma mostra i nomi delle firme di attacco utilizzate da Prevenzione delle intrusioni per rilevare eventuali tentativi di sfruttamento delle vulnerabilità contenute nel programma.

Facendo clic su una firma di attacco, è possibile ottenere ulteriori informazioni su di essa nel sito Web di Symantec Security Response.

La finestra Firme di intrusione di Prevenzione delle intrusioni consente di visualizzare un elenco delle firme di attacco. Prevenzione intrusioni si avvale di questo elenco delle firme di attacco per rilevare e bloccare le attività sospette. È possibile selezionare una firma dall'elenco se non si desidera sottoporla al monitoraggio tramite Norton 360. L'elenco Dettagli vulnerabilità programma non include le firme disattivate nella finestra Firme di intrusione. Per impostazione predefinita, tutte le firme contenute nella finestra Firme di intrusione sono attivate. Disattivare le firme solo se si ha un motivo valido, altrimenti è consigliabile lasciarle attive. Se una firma viene disattivata, il computer è vulnerabile ad attacchi.

Per visualizzare i dettagli relativi a un'applicazione vulnerabile:

  1. Nella finestra principale di Norton 360, fare clic su Attività.

  2. Nella finestra Attività, in Attività generali, fare clic su Controlla Protezione delle vulnerabilità.

  3. Nella finestra Protezione delle vulnerabilità, nella colonna Programma, fare clic sul nome del programma di cui si desidera visualizzare i dettagli.

  4. Nella finestra Dettagli vulnerabilità programma, visualizzare i dettagli delle firme del programma.

  5. Per visualizzare ulteriori informazioni sulla firma, fare clic sul relativo nome.

  6. Dopo aver visualizzato i dettagli delle vulnerabilità, nella finestra Dettagli vulnerabilità programmi, fare clic su Chiudi.

  7. Nella finestra Protezione dalle vulnerabilità, fare clic su Chiudi.

Ulteriori informazioni

Informazioni su Protezione delle vulnerabilità


Scansione del computer

La sezione illustra i seguenti argomenti:

  • Informazioni sulla scansione di Norton 360

  • Esecuzione di una scansione rapida

  • Esecuzione di una scansione completa

  • Esecuzione di scansioni personalizzate

  • Informazioni sulla scansione di Insight Network

  • Informazioni su Protezione SONAR

  • Informazione sulla scansione di documenti Office

  • Informazioni sulla modalità silenziosa manuale


Informazioni sulla scansione di Norton 360

Norton 360 scarica automaticamente gli aggiornamenti delle definizioni a intervalli regolari, proteggendo il computer da tutti i tipi di virus e di minacce non ancora note. Inoltre, Norton 360 monitora le attività su Internet per garantire protezione da minacce presenti su Internet che sfruttano le vulnerabilità del software.Norton 360

Se si sospetta che il computer sia infettato, è possibile eseguire manualmente diversi tipi di scansione per impedire ai virus di diffondersi. È ad esempio possibile eseguire una scansione manuale della cartella in cui si scaricano i file da Internet.

Per proteggere il computer da infezioni senza compromettere le prestazioni, è possibile eseguire una scansione nei tempi di inattività tramite Norton 360. Questa funzionalità rileva automaticamente lo stato di inattività del computer e avvia una scansione rapida o una scansione completa del sistema nei tempi di inattività.

È anche possibile eseguire manualmente i seguenti tipi di scansione:

  • Scansione rapida (scelta consigliata)

    Esegue una scansione rapida delle aree del computer maggiormente esposte ai virus

  • Scansione completa

    Verifica l'eventuale presenza di virus e spyware e di aggiornamenti delle definizioni e dei programmi ed esegue le attività di ottimizzazione del PC e i backup

  • Controllo personalizzato (scansioni personalizzate)

    Verifica l'eventuale presenza di vulnerabilità del software, esegue il backup ed effettua attività di ottimizzazione dei dischi

È possibile utilizzare l'opzione Insight Network per eseguire una scansione di Insight Network e ottenere protezione aggiuntiva. Quando Norton 360 esegue una scansione di Insight Network, utilizza le definizioni dei virus disponibili localmente e nel server Cloud. Oltre alle definizioni disponibili localmente nel computer, Norton 360 fornisce ulteriore protezione mediante le definizioni più recenti del server Cloud. Norton 360 esegue una scansione di Insight Network solo quando l'opzione Insight Network è attivata. L'opzione Insight Network è attivata per impostazione predefinita. L'opzione Insight Network è disponibile nella scheda Scansioni e rischi della finestra delle impostazioni Antivirus.

Ulteriori informazioni

Informazioni sulle impostazioni di Scansioni e Rischi

Informazioni sulla scansione di Insight Network

Disattivazione e attivazione di Insight Network


Esecuzione di una scansione rapida

Una scansione rapida aiuta a controllare le aree del computer che sono spesso oggetto di attacchi da parte di virus e altri rischi per la sicurezza. Dal momento che non viene eseguita la scansione dell'intero computer, la scansione rapida richiede meno tempo della scansione completa del sistema.

Quando Norton 360 esegue una scansione rapida per la prima volta, vengono automaticamente eseguiti LiveUpdate, i file temporanei di Internet Explorer e i file temporanei di Windows.

Quando l'opzione Insight Network è attivata, Norton 360 esegue simultaneamente una scansione rapida standard e una scansione rapida di Insight Network. L'opzione Insight Network è attivata per impostazione predefinita.

È anche possibile esportare i risultati della scansione in una cartella personale. Ad esempio, il collegamento Esporta risultati della scansione antivirus e antispyware nella finestra Attività e dettagli della scansione consente di salvare i risultati dello stato della scansione.

Per alcune attività, è anche possibile visualizzare informazioni più dettagliate sui risultati della scansione. Il collegamento Dettagli nella finestra Attività e dettagli della scansione, ad esempio, consente di visualizzare informazioni più dettagliate sui risultati della scansione.

Per eseguire una scansione rapida

  1. Nella finestra principale di Norton 360, spostare il puntatore su Sicurezza PC e fare clic su Esegui scansioni.

  2. Nella finestra Scansioni, fare clic su Scansione rapida.

  3. Fare clic su Vai.

    Di seguito sono elencate le opzioni disponibili:

    Sospendi

    Sospende temporaneamente la scansione

    Fare clic su Riprendi per continuare a eseguire la scansione.

    Ignora

    Ignora l'attività al momento in esecuzione

    Annulla

    Interrompe una scansione rapida

  4. Nella finestra Attività e dettagli della scansione, fare clic su Chiudi.


Esecuzione di una scansione completa

Una scansione completa esamina approfonditamente l'intero computer alla ricerca di virus, spyware e varie vulnerabilità.

Nell'ambito della scansione completa vengono eseguiti LiveUpdate, la scansione antivirus e antispyware, i file temporanei di Internet Explorer e di Windows, l'ottimizzazione del disco e il backup.

È anche possibile esportare i risultati della scansione in una cartella personale. Ad esempio, il collegamento Esporta risultati della scansione antivirus e antispyware consente di salvare i risultati dello stato della scansione.

La scansione completa, inoltre, consente di effettuare quanto segue:

  • Ottenere gli ultimi aggiornamenti della protezione e dei programmi.

  • Ottimizzare i dischi per migliorare le prestazioni del computer.

  • Eseguire il backup dei dati.

    È possibile effettuare regolarmente il backup dei file per proteggere le informazioni contenute nel computer.

Per eseguire una scansione completa

  1. Nella finestra principale di Norton 360, spostare il puntatore su Sicurezza PC e fare clic su Esegui scansioni.

  2. Nella finestra Scansioni, fare clic su Scansione completa.

  3. Fare clic su Vai.

    In Norton 360 viene visualizzata la finestra Gestisci set di backup. È possibile salvare il set di backup predefinito o crearne uno nuovo per continuare ad eseguire la scansione completa.

    Di seguito sono elencate le opzioni disponibili:

    Sospendi

    Sospende temporaneamente la scansione

    Fare clic su Riprendi per continuare a eseguire la scansione.

    Ignora

    Ignora l'attività al momento in esecuzione

    Annulla

    Interrompe una scansione completa

  4. Nella finestra Attività e dettagli della scansione, fare clic su Chiudi.


Esecuzione di scansioni personalizzate

Norton 360 consente di scegliere una combinazione personalizzata di scansioni per individuare virus, spyware e vulnerabilità della sicurezza.

L'opzione Controllo personalizzato consente di eseguire LiveUpdate e la scansione antivirus e antispyware. Consente inoltre di eseguire il backup dei dati, liberare spazio su disco eliminando elementi non necessari e ottimizzare i dischi.

È anche possibile esportare i risultati della scansione in una cartella personale. Ad esempio, il collegamento Esporta risultati della scansione antivirus e antispyware consente di salvare i risultati dello stato della scansione.

Per eseguire scansioni personalizzate

  1. Nella finestra principale di Norton 360, spostare il puntatore su Sicurezza PC e fare clic su Esegui scansioni.

  2. Nella finestra Scansioni, fare clic su Controllo personalizzato.

    Selezionare o deselezionare le combinazioni che si desidera eseguire in Norton 360. Per selezionare tutte le combinazioni, selezionare l'opzione Scansioni.

  3. Fare clic su Vai.

    Se è stata selezionata l'opzione Backup, in Norton 360 viene visualizzata la finestra Gestisci set di backup. È possibile salvare il set di backup predefinito o crearne uno nuovo per continuare ad eseguire la scansione personalizzata.

  4. Nella finestra Scansioni, selezionare le scansioni da eseguire e fare clic su Vai.

    Di seguito sono elencate le opzioni disponibili:

    Sospendi

    Sospende temporaneamente la scansione

    Fare clic su Riprendi per continuare a eseguire la scansione.

    Ignora

    Ignora l'attività al momento in esecuzione.

    Annulla

    Termina una scansione personalizzata.

  5. Nella finestra Attività e dettagli della scansione, fare clic su Chiudi.


Informazioni sulla scansione di Insight Network

La scansione di Insight Network utilizza la tecnologia Cloud in cui un server remoto sul Web contiene le ultime definizioni dei virus. Norton 360 effettua la scansione del computer alla ricerca di minacce alla sicurezza recenti. Quando Norton 360 esegue una scansione di Insight Network, utilizza le definizioni dei virus disponibili localmente e nel server Cloud. Oltre alle definizioni disponibili localmente nel computer, Norton 360 fornisce ulteriore protezione mediante le definizioni più recenti di Cloud.

Norton 360 esegue una scansione di Insight Network solo quando l'opzione Insight Network è attivata. L'opzione Insight Network è attivata per impostazione predefinita. L'opzione Insight Network è disponibile nella scheda Scansioni e rischi della finestra delle impostazioni Antivirus.

Quando l'opzione Insight Network è attivata, Norton 360 esegue contemporaneamente una scansione standard e una scansione di Insight Network. La prima utilizza le definizioni dei virus presenti nel sistema locale, mentre la seconda utilizza le definizioni disponibili nel server Cloud.

La rilevazione di minacce basata sulle definizioni nel server Cloud è identica a quella basata sulle definizioni locali. Tuttavia, le definizioni nel server Cloud includono ulteriori dati sulle minacce a indicare che sono stati acquisiti da Internet. Le definizioni nel server Cloud forniscono un nome generico per il rischio rilevato, mentre quelle locali indicano il nome specifico di quel rischio. Ad esempio, se viene rilevato un Trojan Horse, i risultati della scansione di Insight Network potrebbero indicare Cloud.Trojan. I risultati della scansione delle definizioni locali potrebbero invece indicare Trojan.Foo.

Se la scansione standard viene completata mentre la scansione di Insight Network è ancora in esecuzione, è possibile visualizzare lo stato di avanzamento della scansione di Insight Network.

La scansione di Insight Network supporta la scansione rapida, la scansione di Insight Network dal menu di scelta rapida, la scansione della messaggistica istantanea e la scansione Download Insight. Non supporta la scansione delle e-mail, la scansione completa e la scansione con Auto-Protect.

Se l'opzione Insight Network è attivata, è possibile eseguire manualmente i seguenti tipi di scansioni di Insight Network:

  • Scansione rapida di Insight Network

    Norton 360 esegue simultaneamente la scansione rapida tradizionale e la scansione rapida di Insight Network per controllare le aree del computer maggiormente esposte ai virus. Norton 360 esegue inoltre simultaneamente la scansione rapida di Insight Network e la scansione rapida nei tempi di inattività.

    Nota:

    La scansione di Insight Network non supporta la scansione rapida eseguita nell'ambito di una scansione completa del sistema nei tempi di inattività.

  • scansione di Insight Network dal menu di scelta rapida

    Quando si fa clic su un file con il pulsante destro del mouse, viene visualizzato un menu di scelta rapida con le opzioni Norton 360 e scansione di Insight Network. È possibile utilizzare questo comando per eseguire la scansione di un file utilizzando sia le definizioni locali sia quelle ospitate nel server Cloud.

    Nota:

    Il comando Scansione di Insight Network è disponibile solo per un singolo file.

Ulteriori informazioni

Disattivazione e attivazione di Insight Network

Informazioni sulle impostazioni di Scansioni e Rischi


Disattivazione e attivazione di Insight Network

L'opzione Insight Network consente di eseguire una scansione di Insight Network del computer tramite Norton 360.

Quando l'opzione Insight Network è attivata, Norton 360 esegue contemporaneamente una scansione standard e una scansione di Insight Network. La prima utilizza le definizioni dei virus presenti nel sistema locale, mentre la seconda utilizza le definizioni disponibili nel server Cloud. Quando l'opzione Insight Network è disattivata, Norton 360 esegue solo la scansione standard.

Norton 360 esegue una scansione di Insight Network solo quando l'opzione Insight Network è attivata. L'opzione Insight Network è attivata per impostazione predefinita.

La scansione di Insight Network supporta solo la scansione rapida di Insight Network e la scansione di Insight Network dal menu di scelta rapida. scansione di Insight Network non supporta la scansione rapida eseguita nell'ambito di una scansione completa del sistema nei tempi di inattività. Non supporta, inoltre, la scansione completa, la scansione delle e-mail, la scansione di un singolo documento di Office e la scansione con Auto-Protect.

Per disattivare o attivare Insight Network

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni .

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Antivirus.

  3. Nella finestra delle impostazioni Antivirus, fare clic sulla scheda Scansioni e rischi.

  4. Nella riga Insight Network, effettuare una delle seguenti operazioni:

    • Per disattivare Insight Network, spostare il dispositivo di attivazione/disattivazione verso destra, in posizione Disattivato.

    • Per attivare Insight Network, spostare il dispositivo di attivazione/disattivazione verso sinistra, in posizione Attivato.

  5. Fare clic su Applica.

Ulteriori informazioni

Informazioni sulla scansione di Insight Network

Informazioni sulle impostazioni di Scansioni e Rischi


Informazioni su Protezione SONAR

Symantec Online Network for Advanced Response (SONAR) fornisce una protezione in tempo reale contro le minacce mediante la rilevazione di rischi per la sicurezza sconosciuti nel computer. SONAR identifica le minacce emergenti basate sul comportamento delle applicazioni. La tecnologia SONAR è più rapida rispetto alle tradizionali tecniche di rilevazione delle minacce basate sulle firme. SONAR rileva e protegge il sistema contro il codice nocivo ancora prima che le definizioni dei virus siano rese disponibili mediante LiveUpdate.

SONAR consente il monitoraggio del computer per individuare attività nocive mediante rilevazioni euristiche.

Questa tecnologia blocca e rimuove automaticamente le minacce ad alto rischio. Norton 360 segnala la rilevazione e la rimozione delle minacce ad alto rischio. SONAR consente il massimo controllo quando vengono rilevate minacce a basso rischio.

Il collegamento Visualizza dettagli nella notifica consente di visualizzare informazioni di riepilogo sulle minacce ad alto rischio risolte. È possibile visualizzare tali informazioni nella categoria Rischi per la protezione risolti della finestra Cronologia sicurezza.

Ulteriori informazioni

Disattivazione o attivazione di Protezione SONAR


Disattivazione o attivazione di Protezione SONAR

SONAR protegge il sistema contro il codice nocivo ancora prima che le definizioni dei virus siano rese disponibili mediante LiveUpdate. Per impostazione predefinita, la protezione SONAR è attivata per rilevare rischi per la sicurezza sconosciuti nel computer.

Quando si disattiva la protezione SONAR, viene visualizzato un avviso in cui è possibile specificare il periodo di tempo durante il quale la protezione SONAR deve rimanere disattivata.

Nota:

Quando la funzionalità Auto-Protect è disattivata, anche la protezione SONAR lo è. In questo caso, il computer non è protetto contro le minacce emergenti.

Per disattivare o attivare Protezione SONAR

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni .

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Antivirus.

  3. Nella scheda Protezione automatica, in Protezione in tempo reale, nella riga Protezione SONAR, effettuare una delle seguenti operazioni:

    • Per disattivare Protezione SONAR, spostare il dispositivo di attivazione/disattivazione verso destra, in posizione Disattivato.

    • Per attivare Protezione SONAR, spostare ol dispositivo di attivazione/disattivazione verso sinistra, in posizione Attivato.

  4. Nella finestra Impostazioni, fare clic su Applica.

Ulteriori informazioni

Informazioni su Protezione SONAR


Informazione sulla scansione di documenti Office

Norton 360 protegge tutti i documenti Office ricevuti tramite messaggi di e-mail, dischi floppy o altri supporti rimovibili, oppure scaricati da Internet. Eseguendo automaticamente la scansione dei file di Office, Norton 360 garantisce un livello di sicurezza più elevato. Norton 360 esegue la scansione di un documento Office all'apertura della stesso.

L'opzione Scansione automatica di Microsoft Office, disponibile in Scansioni computer nella finestra delle impostazioni Antivirus, è disattivata per impostazione predefinita. Attivare questa opzione per eseguire la scansione automatica dei file di Microsoft Office.

Utilizzare Scansione automatica di Microsoft Office in Scansioni computer per eseguire la scansione di documenti delle seguenti applicazioni di Microsoft Office:

winword.exe | Microsoft Word
excel.exe | Microsoft Excel
powerpnt.exe | Microsoft Power Point
visio.exe | Microsoft Visio
msaccess.exe | Microsoft Access
winproj.exe | Microsoft Project

Norton 360 esegue la scansione dei documenti Office e protegge dalle minacce, compresi macro con virus e oggetti incorporati infetti. Norton 360 consente la scansione di diversi tipi di documenti Office in vari modi.


Informazioni sulla modalità silenziosa manuale

Norton 360 offre numerose soluzioni e funzionalità per la gestione dei virus e delle altre minacce per la sicurezza. Norton 360 visualizza avvisi e notifiche per informare l'utente sulle modalità di rilevamento di virus e minacce alla sicurezza e sulla loro soluzione. Quando si svolgono importanti attività al computer, non si desidera essere disturbati da messaggi di avviso. Norton 360 sopprime avvisi e notifiche e sospende temporaneamente la maggior parte delle attività eseguite in background in base al tipo di modalità silenziosa manuale attivata.

Norton 360 dispone delle seguenti modalità silenziose manualι:

Modalità silenziosa manuale | La modalità silenziosa manuale attivata manualmente per un determinato periodo di tempo.
Rilevamento schermo intero | La modalità silenziosa manuale che viene attivata automaticamente quando Norton 360 rileva un'applicazione a schermo intero e disattivata quando non si usa più tale applicazione.
Modalità silenziosa automatica | La modalità silenziosa manuale che viene attivata automaticamente quando Norton 360 rileva un'attività di masterizzazione o di registrazione di un programma TV con Media Center. La modalità silenziosa automatica viene attivata automaticamente anche quando si esegue un programma incluso nell'elenco Programmi in modalità silenziosa automatica. La modalità silenziosa automatica viene disattivata al completamento della sessione di masterizzazione o di registrazione TV. Tale modalità viene inoltre disattivata quando Norton 360 interrompe il rilevamento di istanze in esecuzione dei programmi che figurano nell'elenco Programmi in modalità silenziosa automatica.

L'icona di Norton 360 visualizza lo stato di attivazione della modalità silenziosa manuale nell'area di notifica, all'estremità destra della barra delle applicazioni. L'icona diventa una mezzaluna quando la modalità silenziosa manuale è attivata. Norton 360 inoltre genera una notifica sulla disattivazione della modalità silenziosa manuale..

È possibile visualizzare un riepilogo delle sessioni di modalità silenziosa manuale nelle categorie Cronologia recente, Cronologia completa e Modalità silenziosa manuale della finestra Cronologia sicurezza.

Il riepilogo include le seguenti informazioni:

  • Lo stato di attivazione o disattivazione della modalità silenziosa manuale.

  • Il tipo di modalità silenziosa manuale, ovvero manuale o automatica

  • Il tipo di programma che attiva la modalità silenziosa manuale, come la masterizzazione di dischi o la registrazione di programmi TV

  • Il nome di un programma specificato dall'utente che attiva la modalità silenziosa manuale

  • La data e l'ora in cui la modalità silenziosa manuale è stata attivata o disattivata.

Ulteriori informazioni

Informazioni sulla modalità silenziosa manuale attivata manualmente

Informazioni sulla modalità silenziosa manuale attivata manualmente

Informazioni sulla modalità silenziosa automatica


Informazioni sulla modalità silenziosa manuale attivata manualmente

In Norton 360 è possibile attivare manualmente la modalità silenziosa manuale per un determinato periodo. Quando la modalità silenziosa manuale è attivata, Norton 360 sopprime tutti gli avvisi e sospende le attività in background per la durata di tempo specificata. È possibile verificare lo stato di attivazione della modalità silenziosa manuale nell'area di notifica, all'estremità destra della barra delle applicazioni. L'icona di Norton 360 nell'area di notifica assume una forma a mezzaluna per indicare l'attivazione della modalità silenziosa manuale. Attivando manualmente la modalità silenziosa manuale prima di eseguire delle attività, si sopprimono gli avvisi e le notifiche e si sospendono i processi in background per la durata di tempo specificata.

È possibile attivare la modalità silenziosa per un periodo di un'ora, due ore, quattro ore, sei ore o un giorno. Allo scadere di questo intervallo, Norton 360 disattiva la modalità silenziosa manuale. Se lo si desidera, è possibile disattivare la modalità silenziosa manuale manualmente in qualsiasi momento. Norton 360 genera una notifica sulla disattivazione della modalità silenziosa manuale. Le attività sospese durante la modalità silenziosa manuale riprendono non appena essa viene disattivata.

Ulteriori informazioni

Attivazione o disattivazione manuale della modalità silenziosa manuale


Attivazione o disattivazione manuale della modalità silenziosa manuale

È possibile attivare manualmente la modalità silenziosa manuale per un intervallo di tempo specificato prima di eseguire importanti attività al computer. È possibile attivare la modalità silenziosa manuale per un periodo di un'ora, due ore, quattro ore, sei ore o un giorno. L'icona di Norton 360 visualizza lo stato di attivazione della modalità silenziosa manuale nell'area di notifica, all'estremità destra della barra delle applicazioni. Norton 360 genera una notifica sulla disattivazione della modalità silenziosa manuale. Dopo la disattivazione della modalità silenziosa manuale, Norton 360 visualizza anche degli avvisi se rileva attività di protezione verificatesi quando la modalità silenziosa era attivata.

È possibile attivare o disattivare la modalità silenziosa manuale nella finestra Impostazioni o Attività Norton. oppure utilizzando l'icona di Norton 360 nell'area di notifica.

Per attivare la modalità silenziosa manuale dalla finestra delle impostazioni

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni.

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Impostazioni di amministrazione.

  3. In Impostazioni modalità silenziosa manuale, nella riga Modalità silenziosa manuale, spostare il dispositivo di attivazione/disattivazione a sinistra, in posizione Attivato.

  4. Nella finestra Impostazioni, fare clic su Applica.

  5. Nella finestra di dialogo Attiva modalità silenziosa manuale, scegliere dall'elenco a discesa Seleziona durata l'intervallo di attivazione della modalità silenziosa, quindi fare clic su OK.

Per disattivare la modalità silenziosa manuale dalla finestra delle impostazioni

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni.

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Impostazioni di amministrazione.

  3. In Impostazioni modalità silenziosa manuale, nella riga Modalità silenziosa manuale, spostare il dispositivo di attivazione/disattivazione a destra, in posizione Disattivato.

  4. Nella finestra Impostazioni, fare clic su Applica.

Per attivare la modalità silenziosa manuale nella finestra Attività Norton

  1. Nella finestra principale di Norton 360, fare clic su Attività Norton.

  2. Nella finestra Attività Norton, accanto a Modalità silenziosa manuale, spostare il dispositivo di attivazione/disattivazione a sinistra, in posizione Attivato.

  3. Nella finestra di dialogo Attiva modalità silenziosa manuale, scegliere dall'elenco a discesa Seleziona durata l'intervallo di attivazione della modalità silenziosa, quindi fare clic su OK.

  4. Fare clic su Chiudi.

Per disattivare la modalità silenziosa manuale dalla finestra Attività Norton

  1. Nella finestra principale di Norton 360, fare clic su Attività Norton.AAA

  2. Nella finestra Attività Norton, accanto a Modalità silenziosa manuale, spostare il dispositivo di attivazione/disattivazione a destra, in posizione Disattivato.

  3. Fare clic su Chiudi.

Per attivare la modalità silenziosa manuale dall'area di notifica

  1. Nell'area di notifica della barra delle applicazioni di Windows, fare clic con il pulsante destro del mouse sull'icona di Norton 360, quindi fare clic su Attiva modalità silenziosa manuale.

  2. Nella finestra di dialogo Attiva modalità silenziosa manuale, scegliere dall'elenco a discesa Seleziona durata l'intervallo di attivazione della modalità silenziosa, quindi fare clic su OK.

Per disattivare la modalità silenziosa manuale dall'area di notifica

  • Nell'area di notifica della barra delle applicazioni di Windows, fare clic con il pulsante destro del mouse sull'icona di Norton 360, quindi fare clic su Disattiva modalità silenziosa manuale.

Ulteriori informazioni

Informazioni sulla modalità silenziosa manuale


Informazioni sulla modalità silenziosa manuale attivata manualmente

Quando si guarda un film, si fa un videogioco o si crea una presentazione, l'applicazione viene eseguita in modalità a schermo intero. Norton 360 rileva l'applicazione che si sta eseguendo in modalità a schermo intero e attiva automaticamente la modalità silenziosa manuale. Quando questa modalità è attivata, Norton 360 sopprime la maggior parte degli avvisi e sospende le attività eseguite in background. Solo le attività che proteggono il computer da virus e da altre minacce per la sicurezza rimangono in esecuzione. La riduzione al minimo delle attività eseguite in background assicura inoltre prestazioni più elevate del sistema. Le attività sospese riprendono quando si finisce di utilizzare l'applicazione in modalità a schermo intero.

La modalità silenziosa manuale consente inoltre di gestire una sessione Media Center Extender ininterrotta. Una sessione Media Center Extender è una sessione di Media Center estesa a un dispositivo di intrattenimento come una televisione. Gli avvisi e le notifiche visualizzati durante una sessione Media Center Extender comportano la disconnessione della sessione tra il computer host e il suddetto dispositivo. Norton 360 identifica una sessione Media Center Extender come un'applicazione a schermo intero attiva e avvia la modalità silenziosa manuale. Quando la modalità silenziosa manuale è attivata, Norton 360 sopprime gli avvisi e le notifiche e sospende le attività in background per consentire una sessione Media Center Extender ininterrotta.

Ulteriori informazioni

Attivazione o disattivazione di Rilevamento schermo intero


Attivazione o disattivazione di Rilevamento schermo intero

Per attivare o disattivare automaticamente la modalità silenziosa manuale quando Norton 360 rileva un'applicazione a schermo intero, utilizzare l'opzione Rilevamento schermo intero nella finestra Impostazioni. Per impostazione predefinita, la suddetta opzione rimane attivata dopo l'installazione di Norton 360.

Per attivare Rilevamento schermo intero

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni.

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Impostazioni di amministrazione.

  3. In Impostazioni modalità silenziosa manuale, nella riga Rilevamento schermo intero, spostare il dispositivo di attivazione/disattivazione verso sinistra, in posizione Attivato.

  4. Nella finestra Impostazioni, fare clic su Applica.

Per attivare Rilevamento schermo intero

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni.

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Impostazioni di amministrazione.

  3. In Impostazioni modalità silenziosa manuale, nella riga Rilevamento schermo intero, spostare il dispositivo di attivazione/disattivazione verso destra, in posizione Disattivato.

  4. Nella finestra Impostazioni, fare clic su Applica.


Informazioni sulla modalità silenziosa automatica

Norton 360 attiva automaticamente la modalità silenziosa automatica quando si eseguono attività che richiedono un maggiore utilizzo delle risorse di sistema. Quando la modalità silenziosa automatica è attivata, Norton 360 sospende le attività in background consentendo all'attività in corso di utilizzare il massimo delle risorse per ottenere le migliori prestazioni.

È possibile impostare Norton 360 in modo che la modalità silenziosa automatica venga attivata automaticamente quando si eseguono le seguenti attività:

  • Masterizzazione disco IMAPI 2.0

  • Registrazione Media Center TV

È inoltre possibile configurare Norton 360 in modo che venga attivata la modalità silenziosa automatica quando si esegue un determinato programma.

La seguente tabella illustra le diverse opzioni disponibili:

Masterizzazione disco IMAPI 2.0

Se si utilizza un'applicazione Media Center per masterizzare un CD o un DVD ed è attivata l'opzione Masterizzazione disco IMAPI 2.0, Norton 360 attiva automaticamente la modalità silenziosa automatica. L'opzione Masterizzazione disco IMAPI 2.0 è attivata per impostazione predefinita. Quando la modalità silenziosa automatica è attivata, Norton 360 sospende le attività in background per migliorare le prestazioni della sessione di masterizzazione. Avvisi e notifiche continuano tuttavia a essere visualizzati durante la sessione.

Norton 360 supporta le seguenti applicazioni di masterizzazione Media Center per attivare la modalità silenziosa automatica:

  • IMAPI 2.0

  • J. River MEDIA CENTER (versione 13.0.125 e successiva)

Norton 360 attiva la modalità silenziosa automatica quando si inizia la masterizzazione di un CD o un DVD utilizzando un'applicazione di Media Center. Al termine della sessione di masterizzazione, Norton 360 disattiva la modalità silenziosa automatica. Non è possibile disattivare la modalità silenziosa automatica durante la sessione di masterizzazione disattivando l'opzione Masterizzazione disco IMAPI 2.0 nella finestra Impostazioni.

Registrazione Media Center TV

Se si utilizza un'applicazione Media Center per registrare un programma TV ed è attivata l'opzione Registrazione Media Center TV, Norton 360 attiva automaticamente la modalità silenziosa automatica. L'opzione Registrazione Media Center TV è attivata per impostazione predefinita. Quando la modalità silenziosa automatica è attivata, Norton 360 sospende le attività in background per migliorare le prestazioni della sessione di registrazione. Avvisi e notifiche continuano tuttavia a essere visualizzati durante la sessione.

Norton 360 supporta le seguenti applicazioni di Media Center per attivare la modalità silenziosa automatica:

  • Windows Media Center

    Per attivare la modalità silenziosa automatica durante una sessione di registrazione di programmi TV, potrebbe essere necessario riavviare il computer dopo l'installazione di Norton 360.

  • J. River MEDIA CENTER (versione 13.0.125 e successiva)

Norton 360 attiva la modalità silenziosa automatica non appena si inizia a registrare un programma TV. Al termine della sessione di registrazione, la modalità silenziosa automatica viene disattivata. Non è possibile disattivare la modalità silenziosa automatica durante la sessione di registrazione TV disattivando l'opzione Registrazione Media Center TV nella finestra Impostazioni.

È anche possibile aggiungere manualmente i programmi per i quali si desidera impostare la modalità silenziosa automatica all'elenco Programmi in modalità silenziosa automatica. Quando si esegue un programma aggiunto all'elenco, Norton 360 rileva il programma e attiva la modalità silenziosa automatica.

Ulteriori informazioni

Disattivazione o attivazione delle opzioni della modalità silenziosa automatica

Informazioni su Programmi specificati dall'utente


Disattivazione o attivazione delle opzioni della modalità silenziosa automatica

È possibile disattivare o attivare le opzioni della modalità silenziosa automatica, quali Masterizzazione disco IMAPI 2.0 o Registrazione Media Center TV nella finestra Impostazioni. Le opzioni della modalità silenziosa automatica sono attivate per impostazione predefinita. Se si esegue un'attività per un'opzione attivata, Norton 360 rileva l'attività e attiva automaticamente la modalità silenziosa manuale. Si supponga ad esempio di attivare l'opzione Disco IMAPI 2.0 masterizzato e di iniziare la masterizzazione di un disco utilizzando un'applicazione di Media Center. In tal caso, Norton 360 rileva la sessione di masterizzazione e attiva la modalità silenziosa automatica.

Norton 360 attiva la modalità silenziosa automatica non appena si inizia a registrare un programma TV o a masterizzare un CD o DVD. Una volta attivata, la modalità silenziosa automatica viene disattivata solo al termine della sessione di registrazione o masterizzazione. Non è possibile disattivare la modalità silenziosa automatica nel corso delle sessioni utilizzando le opzioni nella finestra Impostazioni.

Per attivare o disattivare Masterizzazione disco IMAPI 2.0

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni.

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Impostazioni di amministrazione.

  3. In Modalità silenziosa automatica alla rilevazione di:, effettuare una delle seguenti operazioni:

    • Per disattivare la rilevazione, nella riga Masterizzazione disco IMAPI 2.0, spostare il dispositivo di attivazione/disattivazione verso destra, in posizione Disattivato.

    • Per attivare la rilevazione, nella riga Masterizzazione disco IMAPI 2.0, spostare il dispositivo di attivazione/disattivazione verso sinistra, in posizione Attivato.

  4. Nella finestra Impostazioni, fare clic su Applica.

Per disattivare o attivare Registrazione Media Center TV

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni.

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Impostazioni di amministrazione.

  3. In Modalità silenziosa automatica alla rilevazione di:, effettuare una delle seguenti operazioni:

    • Per disattivare la rilevazione di una sessione di registrazione di un programma TV, nella riga Registrazione Media Center TV, spostare il dispositivo di attivazione/disattivazione verso destra, in posizione Disattivato.

    • Per attivare la rilevazione di una sessione di registrazione di un programma TV, nella riga Registrazione Media Center TV, spostare il dispositivo di attivazione/disattivazione verso sinistra, in posizione Attivato.

  4. Nella finestra Impostazioni, fare clic su Applica.


Informazioni su Programmi specificati dall'utente

Norton 360 attiva automaticamente la modalità silenziosa automatica quando rileva una sessione di registrazione di un programma TV o di masterizzazione di un CD/DVD. È inoltre possibile aggiungere manualmente i programmi per i quali si desidera impostare la modalità silenziosa automatica nell'elenco Programmi in modalità silenziosa automatica. Quando Norton 360 rileva un'istanza in esecuzione di un programma aggiunto all'elenco, attiva automaticamente la modalità silenziosa automatica. Quando la modalità silenziosa automatica è attivata, Norton 360 sospende le attività in background ma non sopprima gli avvisi e le notifiche.

È anche possibile aggiungere programmi in esecuzione all'elenco Programmi in modalità silenziosa automatica. Tuttavia quando si aggiunge un programma in esecuzione, Norton 360 non rileva l'istanza in esecuzione corrente del programma per attivare la modalità silenziosa automatica. Norton 360 attiva la modalità silenziosa automatica alla successiva esecuzione del programma TV.

È anche possibile rimuovere programmi in esecuzione all'elenco Programmi in modalità silenziosa automatica. Se tuttavia la modalità silenziosa automatica è attivata, viene disattivata solo dopo il completamento delle istanze in esecuzione di tutti i programmi nell'elenco. Non è possibile disattivare la modalità silenziosa automatica rimuovendo un programma in esecuzione dall'elenco.

I dettagli relativi ai programmi aggiunti o rimossi dall'elenco Programmi in modalità silenziosa automatica sono visualizzati nella finestra Cronologia sicurezza.

Ulteriori informazioni

Aggiunta di programmi all'elenco Programmi specificati dall'utente

Rimozione di programmi dall'elenco Programmi specificati dall'utente


Aggiunta di programmi all'elenco Programmi specificati dall'utente

È possibile aggiungere manualmente i programmi per i quali si desidera impostare la modalità silenziosa automatica nell'elenco Programmi in modalità silenziosa automatica. Quando si esegue un programma aggiunto all'elenco, Norton 360 rileva il programma e attiva la modalità silenziosa automatica.

È anche possibile aggiungere programmi in esecuzione all'elenco Programmi in modalità silenziosa automatica. Tuttavia quando si aggiunge un programma in esecuzione, Norton 360 non rileva l'istanza in esecuzione corrente del programma e non attiva subito la modalità silenziosa automatica. Tale modalità viene attivata alla successiva esecuzione del programma.

Solo i programmi con estensione di file .exe possono essere aggiunti all'elenco Programmi in modalità silenziosa automatica.

Per aggiungere un programma

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni.

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Impostazioni di amministrazione.

  3. In Impostazioni modalità silenziosa manuale, nella riga Programmi specificati dall'utente, fare clic su Configura.

  4. Nella finestra Programmi in modalità silenziosa automatica, fare clic su Aggiungi.

  5. Nella finestra di dialogo Aggiungi programma, accedere alla posizione del file da aggiungere alla finestra Programmi in modalità silenziosa automatica.

  6. Selezionare il file, quindi fare clic su Apri.

  7. Nella finestra Programmi in modalità silenziosa automatica, fare clic su OK.


Rimozione di programmi dall'elenco Programmi specificati dall'utente

È possibile rimuovere un programma dall'elenco Programmi in modalità silenziosa automatica. Dopo la rimozione di un programma, Norton 360 non attiva la modalità silenziosa automatica quando rileva un'istanza in esecuzione del programma.

È anche possibile rimuovere programmi in esecuzione all'elenco Programmi in modalità silenziosa automatica. Se tuttavia la modalità silenziosa automatica è attivata, viene disattivata solo dopo il completamento delle istanze in esecuzione di tutti i programmi nell'elenco. Non è possibile disattivare la modalità silenziosa automatica rimuovendo un programma in esecuzione dall'elenco.

Per rimuovere un programma

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni.

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Impostazioni di amministrazione.

  3. In Impostazioni modalità silenziosa manuale, nella riga Programmi specificati dall'utente, fare clic su Configura.

  4. Nella finestra Programmi in modalità silenziosa automatica, selezionare il programma da eliminare e fare clic su Rimuovi.

  5. Nel messaggio di conferma, fare clic su Sì.

  6. Nella finestra Programmi in modalità silenziosa automatica, fare clic su OK.


Risposta ai problemi di sicurezza

La sezione illustra i seguenti argomenti:

  • Cosa fare quando viene rilevato un rischio per la sicurezza


Cosa fare quando viene rilevato un rischio per la sicurezza

Questo prodotto offre numerose soluzioni e funzionalità per la gestione dei virus e delle altre minacce per la sicurezza rilevate.

Offre inoltre soluzioni per rischi per la sicurezza quali spyware e adware.

Ulteriori informazioni

Informazioni sulla rilevazione di virus, spyware e altri rischi

Esame delle notifiche di Auto-Protect

Informazioni sulla risoluzione dei rischi rilevati durante una scansione

Informazioni sulle azioni da intraprendere quando Norton 360 non è in grado di riparare un file


Informazioni sulla rilevazione di virus, spyware e altri rischi

I virus e le altre minacce per la sicurezza vengono rilevati durante una scansione manuale o personalizzata. Auto-Protect rileva queste minacce quando si esegue un'azione con un file infetto. Le minacce possono manifestarsi anche durante una sessione di messaggistica istantanea, quando viene inviato un messaggio di e-mail o durante una scansione manuale o personalizzata.

I rischi per la sicurezza, come i programmi spyware e adware, possono essere rilevati anche durante l'esecuzione di queste attività.

I file che possono potenzialmente infettare il sistema al successivo avvio del computer sono i primi ad essere sottoposti alla scansione.

I file inclusi nella scansione sono i seguenti:

  • file associati a processi correntemente in esecuzione nella memoria

  • File con voci nelle cartelle di avvio

  • File con voci nei file INI di avvio del sistema

  • File con voci nei file batch di avvio del sistema

  • File cui si riferiscono le chiavi del registro per l'avvio del sistema

Se viene rilevato un file infetto durante questa parte della scansione manuale, il file viene riparato o rimosso. Vengono inoltre rimossi tutti i riferimenti non necessari. Prima di tentare di riparare, mettere in quarantena o eliminare un file infetto associato a un processo in esecuzione in memoria, viene effettuato un tentativo di terminare il processo. Viene visualizzato un avviso che chiede di chiudere tutti i programmi inutilizzati prima che il processo venga terminato.

Le informazioni sui virus e le altre minacce per la sicurezza rilevati possono essere visualizzate nella finestra Cronologia sicurezza.

La finestra Cronologia sicurezza fornisce anche informazioni sui programmi spyware, adware e sugli altri rischi per la sicurezza.

Ulteriori informazioni

Visualizzazione degli elementi in Cronologia sicurezza


Esame delle notifiche di Auto-Protect

Auto-Protect ricerca i virus, i worm e i Trojan Horse nei file quando si esegue un'operazione con i file; ad esempio quando si spostano, copiano o aprono i file.

Inoltre, ricerca anche programmi spyware, adware e altri rischi per la sicurezza.

Se Auto-Protect rileva un'attività sospetta, nella finestra Cronologia sicurezza viene visualizzata una notifica indicante che è stato rilevato un rischio e che è stato risolto.

Se Auto-Protect rileva uno o più virus, questi vengono riparati o eliminati e viene generata una notifica al proposito. La notifica indica quale file è stato riparato o eliminato e quale virus, Trojan Horse o worm ha infettato il file. Non sono necessarie altre azioni.

Per visualizzare le notifiche di Auto-Protect

  1. Nella finestra principale di Norton 360, fare clic su Attività.

  2. Nella finestra Attività, in Attività generali, fare clic su Visualizza Cronologia sicurezza.

  3. Nell'elenco a discesa Mostra, selezionare la categoria degli elementi per i quali si desidera esaminare gli avvisi di Auto-Protect.

    Le opzioni disponibili sono:

    Cronologia recente

    Visualizza le notifiche di Auto-Protect ricevute negli ultimi sette giorni.

    Cronologia completa

    Visualizza tutte le notifiche di Auto-Protect ricevute.

  4. Nel riquadro di destra, fare clic sul collegamento Opzioni.

    Se vengono rilevati rischi per la sicurezza, ad esempio spyware, è possibile intraprendere azioni in relazione a questi elementi, se necessario.

  5. Nella finestra Minaccia rilevata, selezionare l'azione appropriata da intraprendere per il rischio.

    Di seguito vengono elencate alcune opzioni disponibili nella finestra Minaccia rilevata:

    Ripristina questo file

    Reinserisce il rischio per la sicurezza in quarantena nella posizione originale all'interno del computer

    Questa opzione è disponibile solo per le minacce di virus rilevate.

    Ripristina e escludi questo file

    Ripristina l'elemento in quarantena selezionato nella posizione originale e lo esclude dalla rilevazione nelle scansioni future

    Questa opzione è disponibile solo per le minacce non virus rilevate.

    Escludi questo programma

    Esclude i rischi alla sicurezza dalle scansioni future

    Norton 360 aggiunge il rischio per la sicurezza all'elenco di esclusioni appropriato.

    Rimuovi questo file dal mio sistema (consigliata)

    Rimuove il rischio per la sicurezza dal computer e lo mette in quarantena.

    Questa opzione è disponibile per i rischi per la sicurezza che richiedono attenzione.

    Rimuovi questo file dal mio sistema

    Rimuove dal computer il rischio per la sicurezza selezionato e lo mette in quarantena

    Questa opzione è disponibile per la rimozione manuale dei rischi per la sicurezza che richiedono attenzione

    e per i rischi per la sicurezza che vengono messi in quarantena manualmente.

    Rimuovi questo file da Cronologia

    Rimuove il rischio per la sicurezza selezionato dal registro di Cronologia sicurezza.

    Ulteriori informazioni (consigliato)

    Apre il sito Web di Symantec Security Response

    Questa opzione è disponibile per la rimozione manuale dei rischi per la sicurezza che richiedono attenzione. Fare riferimento al sito Web di Symantec Security Response per istruzioni sulla rimozione manuale e altre informazioni sul rischio.

    Invia a Symantec

    Invia il rischio per la sicurezza a Symantec.

    In alcuni casi, un elemento che si sospetta essere potenzialmente infetto potrebbe non essere rilevato da Norton 360. In situazioni simili, è possibile utilizzare questa opzione per inviare l'elemento a Symantec per ulteriore analisi.

Ulteriori informazioni

Visualizzazione degli elementi in Cronologia sicurezza


Informazioni sulla risoluzione dei rischi rilevati durante una scansione

Al termine della scansione, nella finestra Attività e dettagli della scansione viene visualizzato un breve riepilogo dei risultati. Per alcune attività, è anche possibile visualizzare informazioni più dettagliate sui risultati della scansione facendo clic sul collegamento Dettagli. Utilizzare l'elenco a discesa Mostra disponibile nella finestra Cronologia sicurezza per risolvere eventuali problemi non risolti automaticamente durante la scansione.

Ulteriori informazioni

Visualizzazione degli elementi in Cronologia sicurezza


Informazioni sulle azioni da intraprendere quando Norton 360 non è in grado di riparare un file

In genere, il motivo per cui Norton 360 non è in grado di riparare o eliminare automaticamente un file infetto è il mancato aggiornamento delle definizioni correnti. Eseguire LiveUpdate e ripetere la scansione.

Se il problema persiste, leggere le informazioni nella finestra Cronologia sicurezza - Dettagli avanzati per identificare i tipi di file che non possono essere riparati. È possibile intraprendere una delle seguenti azioni, a seconda del tipo di file:

File infetti

È possibile visualizzare il tipo di file del rischio rilevato. Queste informazioni consentono di determinare l'azione che può essere intrapresa a seconda del tipo di file.

Ad esempio, è possibile visualizzare i file infetti con le seguenti estensioni (qualsiasi file puo essere infetto):

  • .exe

  • .doc

  • .dot

  • .xls

Record di avvio principale del disco rigido, record di avvio o file di sistema del disco rigido, quali IO.SYS o MSDOS.SYS, e record di avvio o file di sistema del disco floppy

Sostituire il file utilizzando i dischi del sistema operativo.

Ulteriori informazioni

Informazioni su LiveUpdate

Informazioni sugli aggiornamenti dei programmi e delle definizioni


Informazioni su avvisi e messaggi

La sezione illustra i seguenti argomenti:

  • Informazioni sugli avvisi e sui messaggi di Norton 360

  • Informazioni sulla gestione di messaggi e avvisi

  • Tipi di rischi

  • Tipi di minacce

  • Tipi di virus


Informazioni sugli avvisi e sui messaggi di Norton 360

In genere, Norton 360 protegge il computer da virus e altre minacce in background e consente un utilizzo sicuro dello stesso. L'indicatore verde dell'icona di stato di Norton 360, visualizzata nell'angolo inferiore destro dello schermo del computer, indica che la protezione è aggiornata. Il computer può essere utilizzato in piena sicurezza. Se l'indicatore diventa arancione o rosso, aprire Norton 360 per accedere alle informazioni relative ai problemi rilevati.

Ulteriori informazioni

Informazioni sull'icona di Norton 360


Informazioni sulla gestione di messaggi e avvisi

Norton 360 visualizza messaggi in vari modi e in diversi punti dello schermo.

I messaggi possono apparire nelle seguenti posizioni:

Area di notifica del desktop di Windows

Diversi tipi di messaggi di Norton 360 vengono visualizzati nell'area di notifica, sull'estrema destra della barra delle applicazioni. Ad esempio, il PC è rimasto spento o non è stato connesso a Internet per un certo tempo. In questo caso, viene visualizzato un messaggio per segnalare che la protezione potrebbe non essere aggiornata.

Un altro tipo di avviso viene visualizzato se una delle impostazioni di sicurezza è stata disattivata. Tale messaggio segnala che il PC potrebbe non essere protetto e fornisce informazioni sull'attivazione dell'impostazione disattivata.

Nella maggior parte dei casi, è possibile fare clic sul messaggio per aprire Norton 360 e risolvere i problemi.

Stato complessivo nella finestra principale di Norton 360

Nella parte superiore della finestra principale vengono visualizzati avvisi e altri tipi di messaggi. Il colore di questi messaggi ne indica l'urgenza. Se il messaggio è di colore verde, il computer è protetto. Se il messaggio è di colore arancione o rosso, è necessario adottare le misure appropriate per garantire la protezione.

Dettagli e categorie di protezione di Norton 360

Norton 360 visualizza anche singole aree di stato per ogni funzione di protezione, come Sicurezza PC, Protezione informazioni personali, Backup e Ottimizzazione PC e in ciascuna di esse viene indicato il numero di problemi che è necessario risolvere per ogni funzione. È possibile utilizzare Visualizza dettagli in ogni area di stato per ulteriori informazioni su tali problemi. È anche possibile utilizzare il pulsante Correggi per risolvere tutti i problemi e garantire la sicurezza del computer.


Tipi di rischi

Un rischio è un qualsiasi elemento che può essere sfruttato per danneggiare il PC e i dati in esso contenuti o per acquisire illegalmente dati personali. Norton 360 consente di proteggere il sistema da vari rischi.

I rischi sono suddivisi in varie categorie:

Programmi dannosi | Questi programmi vengono ideati appositamente per arrecare danni al PC e includono minacce come virus, worm e Trojan horse. Sono noti anche come malware.
Spyware | Questi programmi si nascondono nel PC. Monitorano le attività dell'utente, oppure per accedere a dati archiviati nel PC, e per inviare le informazioni acquisite a chi li ha creati e diffusi.
Vulnerabilità | Questi rischi sono difetti presenti in programmi software legali che possono essere utilizzati per causare danni, bloccare dati o acquisire informazioni illegalmente. Le vulnerabilità vengono in genere sfruttate mediante le connessioni di rete.

Ulteriori informazioni

Tipi di virus

Tipi di minacce


Tipi di minacce

Le minacce sono programmi software ideati appositamente per distruggere, modificare, divulgare o bloccare dati.

Esistono varie categorie di minacce:

Virus | I virus sono piccoli programmi in grado di legarsi ad altri programmi e di replicarsi.
Worm | Simili ai virus, i worm si autoreplicano da un PC all'altro ma non si legano ad altri programmi.
Trojan horse | Programmi nascosti all'interno di altri programmi che provocano danni quando eseguiti.

Norton 360 esegue la scansione del PC alla ricerca di virus, Trojan horse, worm e altri programmi intenzionalmente dannosi. Consente inoltre di monitorare la connessione Internet per garantire protezione da minacce presenti su Internet che sfruttano le vulnerabilità del software.

Ulteriori informazioni

Tipi di rischi

Tipi di virus


Tipi di virus

Un virus è un piccolo programma ideato per alterare il funzionamento di un PC all'insaputa dell'utente.

Un programma è un virus se:

  • Si autoesegue, senza alcun intervento da parte dell'utente

  • Si moltiplica allo scopo di diffondersi in altri PC

Sebbene non tutti i virus siano dannosi, anche quelli cosiddetti "innocui" possono alterare le prestazioni e la stabilità del PC. Di conseguenza Norton 360 tenta di rimuovere tutti i virus dal PC.

Esistono varie categorie di virus:

File infector | Questi virus infettano i file di programma. Quando i file infetti vengono eseguiti esiste il rischio che trasmettano il virus ad altri file di programma. In Norton 360 è possibile eseguire la scansione di tutti i file di programma per trovare ed eliminare i file infector.
Virus di avvio | Questi virus attaccano le aree di sistema del PC e diventano attivi all'avvio del PC. Possono inoltre legarsi a dischi o altri dispositivi di archiviazione connessi al PC. In Norton 360 è possibile eseguire la scansione delle aree di sistema del PC per trovare e rimuovere questi tipi di virus.
Virus multipartite | Questi virus utilizzano le tecniche dei virus di avvio e dei file infector. Norton 360 consente di cercare ed eliminare questo tipo di virus.
Virus macro | I virus macro si associano ai file di dati che contengono componenti eseguibili, ad esempio fogli di calcolo e presentazioni, e si diffondono quando un programma esegue la parte eseguibile di un file di dati. Norton 360 consente la ricerca e la rimozione di tali virus.

Mediante le scansioni di Norton 360 è possibile determinare la presenza di virus noti e sconosciuti.

I virus noti vengono rilevati e riparati automaticamente. Quelli sconosciuti vengono rilevati mediante la ricerca in ogni file eseguibile di varie caratteristiche tipiche dei virus. Inoltre, gli aggiornamenti automatici di Norton 360 tramite Internet consentono di espandere e affinare l'elenco di virus noti.

Ulteriori informazioni

Tipi di rischi

Tipi di minacce


Esecuzione di attività di routine

La sezione illustra i seguenti argomenti:

  • Attivazione e disattivazione delle attività automatiche

  • Informazioni sulla pianificazione di attività automatiche

  • Informazioni sulla pianificazione di backup

  • Impostazione della durata di Timeout inattività

  • Scelta delle scansioni


Attivazione e disattivazione delle attività automatiche

Norton 360 comporta l'esecuzione di alcune attività automatiche, tra cui la ricerca di virus, il monitoraggio della connessione Internet, l'aggiornamento di backup e il download degli aggiornamenti di protezione. Queste attività vengono eseguite in background a computer acceso.

Se durante l'esecuzione di tali attività è richiesto l'intervento dell'utente, viene visualizzato un messaggio con informazioni sullo stato corrente o con la richiesta di eseguire una determinata operazione. Se non viene visualizzato alcun messaggio, significa che le attività automatiche non hanno rilevato alcun problema e che il PC è perfettamente protetto.

È possibile aprire Norton 360 in qualsiasi momento per visualizzare lo stato del PC o informazioni dettagliate sulla protezione.

Di tanto in tanto nell'angolo inferiore destro del desktop di Windows viene visualizzato un messaggio che segnala l'esecuzione in background di un'attività. Per visualizzare i risultati relativi alle ultime attività svolte, aprire la finestra principale di Norton 360. Quando si desidera visualizzare un report delle attività correnti di Norton 360, è possibile visualizzare il riepilogo nella finestra Report mensile.

Per attivare o disattivare le attività automatiche

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni .

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Pianificazione attività.

  3. Nella scheda Attività automatiche della finestra Pianificazione, eseguire una delle seguenti operazioni:

    • Selezionare la funzionalità che si desidera eseguire automaticamente.

      Selezionare la casella di controllo Attività per selezionare tutte le attività contemporaneamente.

    • Deselezionare la funzionalità che non si desidera eseguire automaticamente.

      Deselezionare la casella di controllo Attività per deselezionare tutte le attività contemporaneamente.

  4. Fare clic su Applica.

  5. Fare clic su Chiudi.

Ulteriori informazioni

Visualizzazione del report mensile

Informazioni sullo stato di Norton 360

Visualizzazione dei dettagli delle funzioni di protezione


Informazioni sulla pianificazione di attività automatiche

È possibile utilizzare le impostazioni di Pianificazione attività per specificare la frequenza con cui Norton 360 esegue la scansione del sistema per individuare eventuali problemi inerenti alla sicurezza e alle prestazioni. Dalle impostazioni di Pianificazione attività è anche possibile accedere alle opzioni di pianificazione dei backup.

Ulteriori informazioni

Pianificazione delle scansioni per prestazioni e sicurezza


Pianificazione delle scansioni per prestazioni e sicurezza

Le impostazioni di Pianificazione attività consentono di verificare automaticamente il sistema e individuare eventuali problemi inerenti alla sicurezza e alle prestazioni. È possibile specificare quando e con quale frequenza Norton 360 deve eseguire tale verifiche.

Sono disponibili le seguenti opzioni di pianificazione delle scansioni per prestazioni e sicurezza:

Automatica (scelta consigliata)

Consente di verificare il computer per individuare problemi relativi alle prestazioni e alla sicurezza quando il computer è inattivo.

Questa impostazione fornisce la massima protezione.

Settimanale

Consente di verificare il computer una o più volte a settimana per individuare problemi relativi alle prestazioni e alla sicurezza.

È possibile selezionare i giorni della settimana e l'ora in cui si desidera eseguire la scansione.

Mensile

Consente di verificare il computer una volta al mese per individuare problemi relativi alle prestazioni e alla sicurezza.

È possibile selezionare il giorno del mese e l'ora in cui si desidera eseguire la scansione.

Pianificazione manuale

Se si seleziona questa opzione, non viene eseguita alcuna scansione pianificata del PC per individuare problemi relativi alle prestazioni e alla sicurezza.

Sarà quindi necessario eseguire periodicamente scansioni del PC per assicurare una protezione continua.

Quando l'esecuzione di operazioni critiche viene effettuata durante i tempi di inattività del computer, le prestazioni risultano ottimizzate. Quando si pianificano le scansioni settimanalmente o mensilmente e si seleziona l'opzione Esegui soltanto durante lo stato di inattività, Norton 360 esegue la scansione durante lo stato di inattività del computer. Symantec consiglia di selezionare l'opzione Esegui soltanto durante lo stato di inattività per migliorare le prestazioni del proprio computer.

Pianificazione delle scansioni per prestazioni e sicurezza

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni .

  2. Nella finestra Impostazioni, fare clic su Pianificazione attività.

  3. Nella scheda Pianificazione, selezionare un'opzione nell'elenco a discesa Pianificazione.

    Quando si fa clic sull'opzione Settimanale o Mensile, è necessario selezionare l'ora e il giorno in cui eseguire le attività automatiche. È anche possibile specificare che le attività automatiche devono essere eseguite soltanto quando il computer è inattivo.

  4. Fare clic su Applica.

  5. Fare clic su Chiudi.


Informazioni sulla pianificazione di backup

È possibile configurare la pianificazione di un backup nella scheda Quando della finestra Gestisci set di backup per specificare il momento e la frequenza di esecuzione del backup dei file mediante Norton 360.

Sono disponibili le seguenti opzioni di pianificazione di backup:

Automatica (scelta consigliata) | Esegue il backup dei file modificati quando il PC è inattivo; Questa impostazione fornisce la massima protezione.
Settimanale | Esegue il backup dei file modificati una o più volte a settimana; È possibile selezionare i giorni della settimana e l'ora in cui si desidera che Norton 360 esegua la scansione.
Mensile | Esegue il backup dei file modificati una volta al mese; È possibile selezionare il giorno della settimana e l'ora in cui si desidera che Norton 360 esegua la scansione.
Backup manuale | Non viene eseguito alcun backup pianificato dei file modificati; Se si seleziona questa opzione, è necessario eseguire manualmente e regolarmente il backup dei file modificati.

Quando l'esecuzione di operazioni critiche viene pianificata durante i tempi di inattività del computer, le prestazioni risultano ottimizzate. Quando si pianifica un backup settimanale o mensile e si seleziona l'opzione Esegui solo nei momenti di inattività, Norton 360 esegue il backup durante lo stato di inattività del computer. Symantec consiglia di selezionare Esegui solo nei momenti di inattività per migliorare le prestazioni del proprio computer.


Impostazione della durata di Timeout inattività

È possibile impostare il periodo di tempo trascorso il quale Norton 360 identificherà il computer come inattivo. È possibile selezionare un valore (in minuti) compreso tra 1 e 30 minuti. Quando non si utilizza il computer per la durata specificata, Norton 360 identifica il computer come inattivo. Norton 360 esegue quindi le operazioni pianificate per essere eseguite nel tempo di inattività.

Una volta specificata la durata di Timeout inattività, è possibile visualizzare la barra Conto alla rovescia inattivo nella finestra Attività Norton. La barra Conto alla rovescia inattivo visualizza lo stato di inattività del computer.

Per specificare la durata di Timeout inattività dalla finestra delle impostazioni

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni.

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Impostazioni di amministrazione.

  3. Nella riga Timeout inattività, nell'elenco a discesa, selezionare la durata che si desidera specificare.

    Potrebbe essere necessario scorrere la finestra per visualizzare l'opzione.

  4. Nella finestra Impostazioni, fare clic su Applica.

Per specificare la durata di Timeout inattività dalla finestra Attività Norton

  1. Nella finestra principale di Norton 360, fare clic su Attività.

  2. Nella finestra Attività, in Attività di ottimizzazione del PC, fare clic su Controlla attività Norton.

  3. In the Nella finestra Attività Norton, nell'elenco a discesa Timeout inattività, selezionare la durata che si desidera specificare.

  4. Fare clic su Chiudi.

Ulteriori informazioni

Informazioni sui grafici della CPU e della memoria


Scelta delle scansioni

Nella maggior parte dei casi, Norton 360 esegue un controllo automatico del sistema e sceglie le impostazioni più appropriate per la sicurezza dello stesso. Tuttavia, in alcuni casi, è possibile che sia necessario eseguire controlli specifici. A questo proposito, utilizzare le opzioni della finestra Scansioni.

È possibile eseguire i seguenti controlli:

LiveUpdate | Consente di scaricare gli aggiornamenti per la protezione e il programma più recenti
Scansione antivirus e antispyware | Esegue la scansione del PC per trovare ed eliminare virus, spyware e minacce correlate
File temporanei di Internet Explorer | Elimina i file temporanei obsoleti generati in seguito alla navigazione in Internet.
File temporanei di Windows | Elimina i file temporanei obsoleti generati dalle attività di Windows
Cronologia di Internet Explorer | Elimina le tracce di qualsiasi ricerca Internet eseguita
Ottimizzazione disco | Elimina i file non necessari e riposiziona gli altri nei dischi del PC per migliorare le prestazioni.
Pulizia registro di sistema | Rimuove le voci danneggiate dal registro di Windows
Backup | Identifica i file da sottoporre a backup e se necessario esegue un backup

Per scegliere le scansioni

  1. Nella finestra principale di Norton 360, spostare il puntatore su Sicurezza PC e fare clic su Esegui scansioni.

  2. Nella finestra Scansioni, fare clic su Controllo personalizzato e quindi su Vai .

  3. Nella finestra visualizzata, selezionare le scansioni da eseguire e fare clic su Vai.

  4. Nella finestra Attività e dettagli della scansione, fare clic su Chiudi.


Sicurezza in Internet

La sezione illustra i seguenti argomenti:

  • Informazioni su Smart Firewall

  • Informazioni su Prevenzione delle intrusioni

  • Informazioni su Download Insight

  • Informazioni su Norton AntiSpam


Informazioni su Smart Firewall

Smart Firewall consente il monitoraggio delle comunicazioni tra il computer dell'utente e gli altri computer presenti in Internet. Protegge inoltre il computer dai più comuni problemi di sicurezza, ad esempio:

Tentativi di connessione impropri | Segnala tutti i tentativi di connessione al computer in uso da parte di altri computer, nonché i tentativi di connessione ad altri computer da parte delle applicazioni residenti nel computer locale
Scansioni delle porte | Nasconde le porte inattive del computer e rileva le scansioni delle porte effettuate
Intrusioni | Vengono rilevati e bloccati il traffico nocivo e i tentativi di attacco al computer da parte di utenti esterni

Il firewall protegge il computer dagli attacchi degli hacker e blocca il traffico non autorizzato, consentendo tuttavia l'accesso al traffico autorizzato. La disattivazione di Smart Firewall riduce la protezione del sistema. Assicurarsi sempre che Smart Firewall sia attivato.

Ulteriori informazioni

Informazioni sulle regole firewall

Aggiunta di regole di traffico e di programma

Modifica di regole di traffico e di programma

Modifica dell'ordine delle regole firewall

Disattivazione temporanea di una regola di traffico

Accesso consentito a un programma bloccato

Rimozione di una regola firewall

Informazioni su Prevenzione delle intrusioni


Informazioni sulle regole firewall

Un firewall è un sistema di protezione che utilizza regole per bloccare o approvare connessioni e trasmissioni di dati tra un computer e Internet. Le regole firewall determinano le modalità con cui Smart Firewall protegge il computer in uso da programmi nocivi e accessi non autorizzati. Il firewall verifica automaticamente tutto il traffico in entrata e in uscita dal computer confrontandolo con le regole impostate.

In Smart Firewall vengono utilizzati due tipi di regole firewall:

Regole programma | Consentono di controllare l'accesso tramite Internet ai programmi nel computer in uso.
Regole di traffico | Consentono di controllare tutti i componenti del traffico di rete in entrata e in uscita.

Ulteriori informazioni

Informazioni sull'ordine di elaborazione delle regole firewall

Informazioni su Regole di traffico

Informazioni sulle regole di programma


Informazioni sull'ordine di elaborazione delle regole firewall

In Smart Firewall vengono elaborate prima le regole di traffico, quindi le regole di programma. Nell'elenco delle regole di traffico, le regole vengono elaborate in ordine di visualizzazione, dall'alto verso il basso. I programmi non vengono elaborati in ordine. Tuttavia le regole all'interno di ciascuna voce di programma vengono elaborate in ordine di visualizzazione, dall'alto verso il basso.

È ad esempio possibile che sia presente una regola di programma per bloccare l'utilizzo di Symantec pcAnywhere con qualsiasi altro computer. Dopodiché si aggiunge una nuova regola che consente l'utilizzo di Symantec pcAnywhere con un computer specifico. Quindi si sposta la nuova regola prima della regola originale nell'elenco delle regole di programma. Norton 360 elabora innanzitutto la nuova regola, consentendo l'utilizzo di Symantec pcAnywhere con quel computer specifico. Dopodiché elabora la regola originale e ne impedisce l'utilizzo con qualsiasi altro computer.

Ulteriori informazioni

Informazioni sulle regole firewall

Informazioni su Regole di traffico

Informazioni sulle regole di programma

Aggiunta di regole di traffico e di programma

Modifica di regole di traffico e di programma


Informazioni su Regole di traffico

Norton 360 include varie regole di traffico predefinite. Tali regole garantiscono il funzionamento della rete e la protezione da rischi noti derivanti da Internet. Di seguito sono riportati alcuni esempi di regole di traffico predefinite.

ICMP in entrata predefinito

ICMP in uscita predefinito

Consentono l'invio di tutti i tipi di messaggi in uscita nonché di messaggi ICMP (Internet Control Message Protocol) affidabili in entrata.

I messaggi ICMP forniscono informazioni sullo stato e sul controllo.

Nome NetBIOS in entrata predefinito

NetBIOS in uscita predefinito

Controllano l'utilizzo del servizio nomi e del servizio datagrammi NetBIOS, utilizzati da Microsoft Network per la condivisione di file e stampanti.

NetBIOS è l'acronimo di Network Basic Input/Output System. NetBIOS fornisce i servizi per nomi, sessioni e datagrammi che consentono rispettivamente di risolvere nomi, gestire le sessioni dei servizi basati su connessione e distribuire datagrammi per tali servizi.

BOOTP in entrata predefinito

BOOTP in uscita predefinito

Consentono l'utilizzo del servizio BOOTP

BOOTP è l'abbreviazione di Bootstrap Protocol, che consente a un computer di rilevare il proprio indirizzo IP.

Nella finestra Regole di traffico viene visualizzato un elenco di regole di traffico predefinite. Alcune regole di traffico sono in modalità di sola lettura e sono bloccate. Non è possibile modificare queste regole

che sono visualizzate in base ai rispettivi livelli di priorità. Le regole situate in posizione superiore sovrascrivono quelle situate in posizione inferiore.

In questa scheda è possibile aggiungere una nuova regola di traffico. nonché di impostare le seguenti opzioni:

Modificare una regola di traffico

Se una regola di traffico non dà i risultati attesi, è possibile modificarla.

Vedere Modifica di regole di traffico e di programma.

Disattivazione di una regola di traffico

È possibile disattivare una regola di traffico.

Vedere Disattivazione temporanea di una regola di traffico.

Modifica della priorità di una regola di traffico

È possibile modificare la priorità di una regola di traffico cambiandone la posizione di visualizzazione nell'elenco.

Nota:

È consigliabile che questa operazione sia eseguita con l'assistenza di un membro del supporto tecnico oppure da utenti esperti.

Vedere Modifica dell'ordine delle regole firewall.

Ulteriori informazioni

Informazioni sulle regole firewall

Informazioni sull'ordine di elaborazione delle regole firewall

Aggiunta di regole di traffico e di programma

Informazioni sulle regole di programma


Informazioni sulle regole di programma

Le regole di programma controllano l'accesso a Internet di programmi installati nel computer in uso. È possibile utilizzare le impostazioni del firewall per creare e modificare le regole per i programmi.

Nella scheda Regole programma, è possibile eseguire le seguenti operazioni:

  • Aggiungere un programma.

  • Rinominare un programma.

  • Modificare le regole di un programma.

  • Aggiungere una regola per un programma.

  • Modificare le impostazioni di accesso di un regola di programma.

  • Modificare la priorità di una regola di programma cambiandone la posizione nell'elenco.

  • Rimuovere una regola di programma.

  • Rimuovere un programma.

È possibile creare regole di programma nei seguenti modi:

Personalizzazione automatica delle impostazioni di accesso a Internet

Tali impostazioni consentono di configurare automaticamente l'accesso per i programmi che vengono utilizzati per la prima volta dall'utente. Si tratta del metodo più semplice per la creazione di regole firewall.

Utilizzo di Impostazioni firewall

Consente di gestire l'elenco delle applicazioni autorizzate all'accesso a Internet.

Risposta agli avvisi

Il firewall segnala i tentativi di accesso a Internet da parte delle applicazioni. Sarà quindi possibile bloccare o consentire l'accesso alle applicazioni segnalate.

Vi sono alcuni casi, ad esempio durante la visione di un film, in cui non si desidera essere disturbati dai messaggi di avviso. Per sospendere la visualizzazione di tali messaggi, è possibile utilizzare la modalità silenziosa. Questa opzione sopprime tutte le notifiche e gli avvisi di importanza minore e sospende temporaneamente tutte le attività critiche.

Le notifiche vengono trasmesse soltanto se le Impostazioni avanzate di Smart Firewall sono state modificate rispetto ai valori predefiniti e consigliati.

Ulteriori informazioni

Aggiunta di un programma a Impostazioni firewall

Personalizzazione di un programma

Rimozione di un programma

Informazioni su Regole di traffico


Aggiunta di un programma a Impostazioni firewall

È possibile aggiungere programmi alle impostazioni del firewall per controllarne l'accesso a Internet. Le Impostazioni firewall configurate manualmente per i programmi sostituiscono tutte le impostazioni definite da Controllo automatico programmi. Tuttavia, quando si eseguono i propri programmi, Symantec consiglia di mantenere le impostazioni definite da Controllo automatico programmi.

Nota:

Le impostazioni del firewall non possono essere migrate da versioni precedenti di Norton 360. Per ripristinare programmi aggiunti manualmente nella versione precedente del programma, è necessario aggiungere nuovamente i programmi nella versione in uso del programma.

Per aggiungere un programma a Impostazioni firewall

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni .

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Firewall.

  3. Nella scheda Regole programma, fare clic su Aggiungi.

  4. Nella finestra di dialogo Seleziona programma, selezionare il file eseguibile del programma che si desidera aggiungere.

  5. Fare clic su Apri.

  6. Nella finestra di avviso Controllo programmi, selezionare il livello di accesso da assegnare al programma. Le opzioni disponibili sono:

    Consenti

    Autorizza tutti i tentativi di accesso effettuati dal programma.

    Blocca

    Rifiuta tutti i tentativi di accesso effettuati dal programma.

    Configura manualmente l'accesso a Internet (consigliata)

    Crea le regole per controllare la modalità di accesso a Internet dell'applicazione.

    È possibile impostare i seguenti criteri di una regola:

    • Azione

    • Connessioni

    • Computer

    • Comunicazioni

    • Avanzate

    • Descrizione

  7. Fare clic su OK.

Ulteriori informazioni

Informazioni sulle regole di programma

Personalizzazione di un programma

Rimozione di un programma


Personalizzazione di un programma

Dopo avere utilizzato Norton 360 per un determinato periodo, potrebbe essere necessario modificare le impostazioni di accesso di determinati programmi.

Per personalizzare un programma

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni .

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Firewall.

  3. Nella scheda Regole programma, nella colonna Programma, selezionare il programma da modificare.

  4. Nell'elenco a discesa accanto al programma da modificare, selezionare il livello di accesso da assegnare al programma. Le opzioni disponibili sono:

    Consenti

    Autorizza tutti i tentativi di accesso effettuati dal programma.

    Blocca

    Rifiuta tutti i tentativi di accesso effettuati dal programma.

    Personalizza

    Crea le regole per controllare la modalità di accesso a Internet dell'applicazione.

    L'opzione Automatico è l'opzione predefinita che verrà assegnata automaticamente a un programma quando Controllo automatico programmi è attivato.

  5. Fare clic su Applica.

Ulteriori informazioni

Informazioni sulle regole di programma

Aggiunta di un programma a Impostazioni firewall

Rimozione di un programma


Rimozione di un programma

Se necessario è possibile rimuovere programmi dalle impostazioni del Firewall.

Le impostazioni relative ai programmi del Firewall non possono essere migrate da versioni precedenti di Norton 360. Se nella versione precedente sono stati rimossi dei programmi che si desidera escludere anche nella versione corrente, è necessario rimuoverli nuovamente.

Per rimuovere un programma dalle impostazioni del firewall

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni .

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Firewall.

  3. Nella scheda Regole programma, nella colonna Programma, selezionare il programma da rimuovere.

  4. Fare clic su Rimuovi.

  5. Nella finestra di dialogo di conferma, fare clic su Sì.

  6. Fare clic su Applica.

Ulteriori informazioni

Informazioni sulle regole di programma

Personalizzazione di un programma

Aggiunta di un programma a Impostazioni firewall


Aggiunta di regole di traffico e di programma

Le Impostazioni firewall creano automaticamente la maggior parte delle regole firewall necessarie. È tuttavia possibile aggiungere regole personalizzate.

Nota:

La creazione di regole firewall personalizzate è un'operazione riservata agli utenti esperti.

È possibile aggiungere i seguenti tipi di regole:

  • Regole di traffico

  • Regole programma

Per aggiungere una regola di traffico

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni .

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Firewall.

  3. Nella scheda Regole traffico, fare clic su Aggiungi.

  4. Seguire le istruzioni della procedura guidata Aggiungi regola.

Per aggiungere una regola di programma

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni .

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Firewall.

  3. Nella scheda Regole di programma, nella colonna Programma, selezionare il programma per il quale si desidera aggiungere una regola.

  4. Fare clic su Modifica.

  5. Nella finestra Regole, fare clic su Aggiungi.

  6. Seguire le istruzioni della procedura guidata Aggiungi regola.

Ulteriori informazioni

Uso della procedura guidata Aggiungi regola

Modifica dell'ordine delle regole firewall

Disattivazione temporanea di una regola di traffico

Rimozione di una regola firewall


Uso della procedura guidata Aggiungi regola

La procedura guidata Aggiungi regola prevede tutte le fasi necessarie per la creazione di regole firewall.

Per utilizzare la procedura guidata Aggiungi regola

  1. Per aprire la procedura guidata Aggiungi regola, creare una regola di traffico o una regola di programma.

  2. Nella prima finestra della procedura guidata Aggiungi regola, selezionare l'azione desiderata per la regola. Le opzioni disponibili sono:

    Consenti

    Consente le comunicazioni di questo tipo

    Ad esempio, si consideri una regola di traffico con i seguenti criteri: tutte le connessioni in ingresso dall'indirizzo Internet 192.168.1.1 sulla porta 8080. Quando si seleziona Consenti, Smart Firewall approva tutte le connessioni che soddisfano gli altri criteri di questa regola di traffico.

    Blocca

    Impedisce le comunicazioni di questo tipo

    Ad esempio, si consideri una regola di traffico con i seguenti criteri: tutte le connessioni in ingresso dall'indirizzo Internet 192.168.1.1 sulla porta 8080. Quando si seleziona Blocca, Smart Firewall blocca tutte le connessioni che soddisfano gli altri criteri di questa regola di traffico.

    Controlla

    Aggiorna la scheda Firewall - Attività nel registro eventi ad ogni esecuzione del tipo di comunicazione specificato. Questa opzione consente di monitorare la frequenza con la quale la regola viene utilizzata.

    È possibile visualizzare il registro eventi nella categoria Firewall - Attività nella finestra Cronologia sicurezza.

    La regola di controllo registra soltanto gli eventi di traffico. Sarà necessario creare un'altra regola per consentire o bloccare il traffico di rete.

    È possibile controllare e consentire o bloccare il traffico attivando l'opzione avanzata nella procedura guidata Aggiungi regola o Modifica regola.

  3. Fare clic su Avanti.

  4. Selezionare il tipo di connessione per la regola. Le opzioni disponibili sono:

    Connessioni ad altri computer

    La regola viene applicata alle connessioni in uscita dal computer in uso ad un altro computer.

    Connessioni da altri computer

    La regola viene applicata alle connessioni in entrata da un altro computer al computer in uso.

    Connessioni a e da altri computer

    La regola viene applicata alle connessioni in entrata e in uscita.

  5. Fare clic su Avanti, quindi selezionare i computer per i quali è valida la regola. Le opzioni disponibili sono:

    Qualsiasi computer

    La regola è valida per tutti i computer.

    Qualsiasi computer nella subnet locale

    Questa regola viene applicata solo ai computer della subnet locale.

    Le reti aziendali sono divise in subnet al fine di ottimizzare l'efficienza delle comunicazioni via Internet. Una subnet include tutti i computer che si trovano nella stessa LAN.

    Solo i computer e i siti elencati di seguito

    La regola viene applicata solo ai computer, ai siti e ai domini specificati.

    È possibile specificare i nomi e gli indirizzi dei computer ai quali si desidera applicare la regola; i dettagli di tali computer vengono visualizzati nell'elenco. È anche possibile rimuovere computer dall'elenco.

    Se si seleziona questa opzione, l'opzione Aggiungi diventa disponibile. È quindi possibile specificare o rimuovere un computer utilizzando le opzioni Aggiungi o Rimuovi.

  6. Fare clic su Avanti, quindi selezionare i protocolli per i quali è valida la regola. Le opzioni disponibili sono:

    TCP

    La regola si applica alle comunicazioni TCP (Transmission Control Protocol).

    UDP

    La regola si applica alle comunicazioni UDP (User Datagram Protocol).

    TCP e UDP

    La regola si applica alle comunicazioni TCP e UDP.

    ICMP

    La regola si applica alle comunicazioni ICMP (Internet Control Message Protocol).

    Questa opzione è disponibile soltanto quando si aggiunge o si modifica una regola di traffico o quando si modifica una regola di programma che gestisce il traffico ICMP.

    ICMPv6

    La regola si applica alle comunicazioni ICMP (Internet Control Message Protocol per Internet Protocol versione 6).

    Questa opzione è disponibile soltanto quando si aggiunge o si modifica una regola di traffico o quando si modifica una regola di programma che gestisce il traffico ICMP.

    Tutti

    La regola è valida per tutti i protocolli supportati.

    Se si seleziona questa opzione, non è possibile specificare i tipi di comunicazione o le porte ai quali la regola verrà applicata.

  7. Selezionare le porte per la regola. Le opzioni disponibili sono:

    Tutti i tipi di comunicazione (tutte le porte, locali e remote)

    La regola è valida per le comunicazioni che utilizzano qualsiasi porta.

    Solo le comunicazioni corrispondenti ai tipi e alle porte elencati

    La regola viene applicata alle porte specificate dall'utente. È possibile selezionare le porte desiderate dall'apposito elenco oppure aggiungere porte o intervalli di porte specifici.

    Nota:

    Se si seleziona il protocollo ICMP o ICMPv6, è possibile specificare i comandi selezionandoli dall'elenco di comandi noti oppure aggiungendo comandi o intervalli di comandi specifici.

    Se si seleziona questa opzione, l'opzione Aggiungi diventa disponibile. È possibile utilizzare le opzioni Aggiungi o Rimuovi per specificare o rimuovere una porta o un comando.

  8. Fare clic su Avanti.

  9. Selezionare Crea una voce della cronologia sicurezza per fare in modo che Norton 360 crei una voce nel registro eventi del firewall.

    Ogni volta che un evento di comunicazione di rete corrisponde alla regola, in Norton 360 viene creata una voce. È possibile visualizzare il registro eventi in Firewall - Attività nella finestra Cronologia sicurezza. Se nella finestra Azioni è stata selezionata l'opzione Controlla, anche Crea una voce della cronologia sicurezza è automaticamente selezionata.

  10. Selezionare Applica questa regola per applicare la regola al traffico Ipv6 NAT Traversal.

  11. Fare clic su Avanti, quindi digitare il nome della regola nella casella di testo.

  12. Fare clic su Avanti, quindi verificare le impostazioni della nuova regola.

  13. Fare clic su Fine.

  14. Una volta aggiunte tutte le regole desiderate, fare clic su OK.

Ulteriori informazioni

Aggiunta di regole di traffico e di programma

Informazioni sulle regole firewall

Informazioni su Regole di traffico

Informazioni sulle regole di programma

Modifica di regole di traffico e di programma


Modifica di regole di traffico e di programma

Se una regola firewall non dà i risultati attesi, è possibile modificarla. Per modificare una regola di firewall esistente, è possibile utilizzare l'opzione Modifica. Quando si modifica una regola, il firewall utilizza i nuovi criteri della regola modificata per controllare il traffico di rete.

Non è possibile modificare le regole predefinite bloccate. È tuttavia possibile visualizzare le impostazioni di queste regole tramite l'opzione Visualizza.

Per modificare una regola di traffico

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni .

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Firewall.

  3. Nella scheda Regole di traffico, selezionare la regola che si desidera modificare.

  4. Fare clic su Modifica.

  5. Nella finestra Modifica regola, seguire le istruzioni visualizzate per modificare la regola.

  6. Dopo aver modificato la regola, fare clic su OK.

Per modificare una regola di programma

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni .

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Firewall.

  3. Nella scheda Regole di programma, selezionare il programma che si desidera modificare.

  4. Fare clic su Modifica.

  5. Nella finestra di dialogo Regole, selezionare la regola che si desidera modificare.

  6. Fare clic su Modifica.

  7. Nella finestra Modifica regola, seguire le istruzioni visualizzate per modificare la regola.

  8. Dopo aver modificato la regola, fare clic su OK.

  9. Nella finestra Regole, fare clic su OK.

Ulteriori informazioni

Aggiunta di regole di traffico e di programma

Uso della procedura guidata Aggiungi regola


Modifica dell'ordine delle regole firewall

Ciascun elenco di regole firewall viene elaborato dall'alto verso il basso. È possibile personalizzare la sequenza di elaborazione delle regole firewall cambiandone l'ordine.

Nota:

La modifica dell'ordine delle regole di traffico predefinite è riservata agli utenti esperti. La modifica di tale ordine può infatti limitare la funzionalità del firewall e ridurre la sicurezza del computer.

Per modificare l'ordine delle regole di traffico

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni .

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Firewall.

  3. Nella scheda Regole di traffico, selezionare la regola che si desidera spostare.

  4. Eseguire una delle seguenti operazioni:

    • Per elaborare la regola prima della precedente, fare clic su Sposta su.

    • Per elaborare la regola dopo quella successiva, fare clic su Sposta giù.

  5. Una volta terminato lo spostamento delle regole, fare clic su Applica.

Per modificare l'ordine delle regole di programma

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni .

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Firewall.

  3. Nella scheda Regole di programma, selezionare la regola che si desidera spostare.

  4. Fare clic su Modifica.

  5. Nella finestra di dialogo Regole, selezionare la regola che si desidera spostare.

  6. Eseguire una delle seguenti operazioni:

    • Per elaborare la regola prima della precedente, fare clic su Sposta su.

    • Per elaborare la regola dopo quella successiva, fare clic su Sposta giù.

  7. Una volta terminato lo spostamento delle regole, fare clic su OK.

  8. Nella finestra Impostazioni del firewall, fare clic su Applica.

Ulteriori informazioni

Informazioni sull'ordine di elaborazione delle regole firewall

Modifica di regole di traffico e di programma

Disattivazione temporanea di una regola di traffico

Rimozione di una regola firewall


Disattivazione temporanea di una regola di traffico

Nota:

Alcune delle regole firewall predefinite visualizzate nell'elenco non possono essere disattivate. È tuttavia possibile visualizzare le impostazioni di queste regole tramite l'opzione Visualizza.

È possibile disattivare temporaneamente una regola di traffico per consentire l'accesso a un computer o a un'applicazione specifici. Una volta completato l'utilizzo del programma o del computer che ha richiesto l'operazione di modifica, riattivare la regola.

Per disattivare temporaneamente una regola di traffico

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni .

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Firewall.

  3. Nella scheda Regole di traffico deselezionare la casella di controllo accanto alla regola da disattivare.

  4. Fare clic su Applica.

Ulteriori informazioni

Informazioni su Regole di traffico


Accesso consentito a un programma bloccato

A volte il firewall di Norton 360 blocca l'accesso a Internet ad alcuni programmi, ad esempio quelli per la gestione dei flussi multimediali, i giochi in rete o le applicazioni aziendali. Se si ritiene che l'attività Internet di uno dei programmi bloccati non rappresenta una minaccia per la sicurezza del PC, è possibile consentire al programma di accedere a Internet.

Per consentire l'accesso a un programma bloccato

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni .

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Firewall.

  3. Nella scheda Regole di programma, selezionare il programma al quale si desidera consentire l'accesso a Internet.

  4. Nell'elenco a discesa Accesso relativo al programma, fare clic su Consenti.

  5. Fare clic su Applica.


Rimozione di una regola firewall

Se necessario, è possibile rimuovere alcune regole firewall. Tuttavia, alcune regole di traffico predefinite visualizzate nell'elenco non possono essere modificate. È comunque possibile visualizzare le impostazioni di queste regole tramite l'opzione Visualizza.

Nota:

La rimozione di regole firewall predefinite è un'operazione riservata agli utenti esperti. Tale operazione può infatti limitare la funzionalità del firewall e ridurre la sicurezza del computer.

Per rimuovere una regola di traffico

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni .

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Firewall.

  3. Nella scheda Regole di traffico, selezionare la regola che si desidera rimuovere.

  4. Fare clic su Rimuovi.

  5. Nella finestra di dialogo Conferma, fare clic su Sì.

Per rimuovere una regola di programma

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni .

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Firewall.

  3. Nella scheda Regole di programma, nella colonna Programma, selezionare il programma che contiene la regola da rimuovere.

  4. Fare clic su Modifica.

  5. Nella finestra di dialogo Regole, selezionare la regola che si desidera rimuovere.

  6. Fare clic su Rimuovi.

  7. Nella finestra di dialogo Conferma, fare clic su Sì.

  8. Fare clic su OK.

Ulteriori informazioni

Modifica di regole di traffico e di programma

Disattivazione temporanea di una regola di traffico

Modifica dell'ordine delle regole firewall

Rimozione di un programma


Informazioni su Prevenzione delle intrusioni

Prevenzione intrusioni analizza il traffico di rete in entrata e in uscita dal computer e confronta tali informazioni con una serie di firme di attacco. Una firma di attacco contiene le informazioni che identificano il tentativo di sfruttare una vulnerabilità nota di un'applicazione o di un sistema operativo. Prevenzione intrusioni protegge il computer dai più comuni attacchi provenienti da Internet.

Per ulteriori informazioni sugli attacchi bloccati tramite Prevenzione delle intrusioni, visitare il sito Web all'indirizzo:

http://www.symantec.com/business/security_response/attacksignatures

Se vengono rilevate informazioni che corrispondono a una firma di attacco, Prevenzione intrusioni elimina automaticamente il pacchetto e chiude la connessione con il computer che ha inviato i dati. In tal modo il computer è protetto da eventuali attacchi.

Prevenzione intrusioni utilizza un ampio elenco di firme di attacco per rilevare e bloccare le attività di rete sospette. Norton 360 esegue automaticamente LiveUpdate per mantenere l'elenco delle firme di attacco sempre aggiornato. Se non si utilizza LiveUpdate automatico, eseguire LiveUpdate una volta alla settimana.

Ulteriori informazioni

Attivazione o disattivazione delle notifiche di Prevenzione delle intrusioni

Esclusione o inclusione di firme di attacco nel monitoraggio

Attivazione o disattivazione di AutoBlock

Attivazione e disattivazione della protezione del browser

Annullamento di AutoBlock per un computer

Blocco permanente di un computer bloccato con AutoBlock


Attivazione o disattivazione delle notifiche di Prevenzione delle intrusioni

È possibile specificare se visualizzare notifiche quando Prevenzione intrusioni blocca attacchi sospetti. Anche se si sceglie di non visualizzare le notifiche, le attività di Prevenzione intrusioni vengono memorizzate in Cronologia sicurezza. Le voci di Cronologia sicurezza includono le informazioni relative all'attacco e al computer che lo effettua.

È possibile specificare se ricevere notifiche quando Prevenzione delle intrusioni blocca attacchi sospetti in base a una firma specifica.

Per attivare o disattivare le notifiche di Prevenzione delle intrusioni

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni .

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Firewall.

  3. Nella scheda Prevenzione intrusioni e Protezione del browser, in Prevenzione intrusioni, nella riga Notifiche, effettuare una delle seguenti operazioni:

    • Spostare il dispositivo di attivazione/disattivazione verso destra, in posizione Disattivato.

    • Spostare il dispositivo di attivazione/disattivazione verso sinistra, in posizione Attivato.

  4. Fare clic su Applica.

Per attivare o disattivare singole notifiche di Prevenzione intrusioni

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni .

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Firewall.

  3. Nella scheda Prevenzione intrusioni e Protezione del browser, in Prevenzione intrusioni, nella riga Firme di intrusione, fare clic su Configura.

  4. Nella finestra Firme di intrusioni, fare clic su una firma di attacco, quindi su Proprietà.

  5. Nella finestra Proprietà firma, selezionare o deselezionare Avvisa quando la firma viene rilevata, quindi

  6. fare clic su OK.

  7. Nella finestra Firme di intrusioni, fare clic su OK.

  8. Nella finestra Impostazioni del firewall, fare clic su Applica.

Ulteriori informazioni

Informazioni su Prevenzione delle intrusioni

Informazioni su Cronologia sicurezza


Esclusione o inclusione di firme di attacco nel monitoraggio

Talvolta, alcune normali attività di rete possono apparire simili a una firma di attacco. È possibile che vengano ripetutamente generate notifiche su possibili attacchi. Se si sa che tali notifiche sono riconducibili a un comportamento sicuro, è possibile creare un'esclusione per la firma di attacco corrispondente a quella particolare attività.

Ogni volta che si crea un'esclusione, il computer diventa vulnerabile ad attacchi del tipo escluso.

Se sono state escluse le firme di attacco che si desidera tenere nuovamente sotto controllo, è possibile inserire tali firme nell'elenco delle firme attive.

Per escludere una firma di attacco dal monitoraggio

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni .

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Firewall.

  3. Nella scheda Prevenzione intrusioni e Protezione del browser, in Prevenzione intrusioni, nella riga Firme di intrusione, fare clic su Configura.

  4. Nella finestra Firme di intrusioni, deselezionare le firme di attacco da escludere.

  5. Fare clic su OK.

Per includere le firme di attacco precedentemente escluse

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni .

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Firewall.

  3. Nella scheda Prevenzione intrusioni e Protezione del browser, in Prevenzione intrusioni, nella riga Firme di intrusione, fare clic su Configura.

  4. Nella finestra Firme di intrusioni, selezionare le firme di attacco da includere.

  5. Fare clic su OK.

Ulteriori informazioni

Informazioni su Prevenzione delle intrusioni


Attivazione o disattivazione di AutoBlock

Quando viene rilevato un attacco, la connessione viene bloccata automaticamente per garantire la protezione del computer. Se l'attacco proviene da un computer che già in precedenza ha tentato di accedere al computer in uso mediante un'altra firma di attacco, verrà attivato AutoBlock. AutoBlock consente di bloccare tutto il traffico fra il computer in uso e il computer da cui proviene l'attacco per un determinato periodo di tempo. Durante tale periodo, viene bloccato anche tutto il traffico che non corrisponde a una firma di attacco.

AutoBlock interrompe il traffico tra il computer in uso e un altro computer specifico. Se si desidera interrompere tutto il traffico in uscita e in entrata per il computer in uso, è possibile utilizzare l'opzione Blocca tutto il traffico di rete.

Se AutoBlock blocca uno o più computer a cui è invece necessario accedere, è possibile disattivarlo.

Per attivare o disattivare AutoBlock

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni .

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Firewall.

  3. Nella scheda Prevenzione intrusioni e Protezione del browser, in Prevenzione intrusioni, nella riga AutoBlock intrusioni, fare clic su Configura.

  4. Nella finestra AutoBlock intrusioni, in AutoBlock, effettuare una delle seguenti operazioni:

    • Per attivare AutoBlock intrusioni, fare clic su Attivato [Scelta consigliata].

    • Per disattivare AutoBlock intrusioni, fare clic su Disattivato.

  5. Fare clic su OK.

Ulteriori informazioni

Annullamento di AutoBlock per un computer

Blocco permanente di un computer bloccato con AutoBlock

Esclusione o inclusione di firme di attacco nel monitoraggio

Informazioni su Prevenzione delle intrusioni


Annullamento di AutoBlock per un computer

In alcuni casi, è possibile che AutoBlock classifichi attività normali come attacchi. L'elenco dei computer attualmente bloccati da AutoBlock potrebbe includere un computer con cui invece si desidera comunicare.

Se un computer a cui è necessario accedere è incluso nell'elenco di computer bloccati, è possibile sbloccarlo. Se le impostazioni di protezione sono state modificate, è possibile reimpostare l'elenco di AutoBlock. Per reimpostare l'elenco di AutoBlock, è sufficiente sbloccare contemporaneamente tutti i computer presenti nell'elenco.

Per annullare l'AutoBlock dei computer

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni .

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Firewall.

  3. Nella scheda Prevenzione intrusioni e Protezione del browser, in Prevenzione intrusioni, nella riga AutoBlock intrusioni, fare clic su Configura.

  4. Nella finestra AutoBlock intrusioni, in Computer attualmente bloccati da AutoBlock, effettuare una delle seguenti operazioni:

    • Per sbloccare un computer, selezionare il relativo indirizzo IP e fare clic su Sblocca.

    • Per sbloccare tutti i computer nell'elenco AutoBlock, fare clic su Sblocca tutti.

  5. Fare clic su OK.

Ulteriori informazioni

Esclusione o inclusione di firme di attacco nel monitoraggio

Attivazione o disattivazione di AutoBlock

Blocco permanente di un computer bloccato con AutoBlock

Informazioni su Prevenzione delle intrusioni


Blocco permanente di un computer bloccato con AutoBlock

È possibile bloccare in modo permanente un computer bloccato con AutoBlock. Il computer bloccato in modo permanente viene rimosso dall'elenco di AutoBlock e classificato come computer con restrizioni nella mappa di sicurezza della rete domestica.

Per bloccare in modo permanente un computer bloccato con AutoBlock

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni .

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Firewall.

  3. Nella scheda Prevenzione intrusioni e Protezione del browser, in Prevenzione intrusioni, nella riga AutoBlock intrusioni, fare clic su Configura.

  4. Nella finestra AutoBlock intrusioni, in Computer correntemente bloccati da AutoBlock, fare clic sul computer che si desidera bloccare in modo permanente.

  5. Fare clic su Imponi restrizioni.

  6. Fare clic su OK.

Ulteriori informazioni

Attivazione o disattivazione di AutoBlock

Annullamento di AutoBlock per un computer

Informazioni su Prevenzione delle intrusioni


Attivazione e disattivazione della protezione del browser

È possibile scegliere se si desidera proteggere il browser Web consentendo a Norton 360 di bloccare l'accesso al computer da parte di programmi sconosciuti.

L'opzione Protezione del browser è attivata per impostazione predefinita. Quando questa funzionalità è attivata, Norton 360 blocca i programmi malware nuovi o sconosciuti prima che siano in grado di attaccare il computer. Attraverso la protezione del browser Web, Norton 360 protegge le informazioni sensibili e impedisce agli autori degli attacchi di controllare il sistema a distanza. Questa funzionalità consente di verificare la presenza di vulnerabilità del browser in Internet Explorer 6, Internet Explorer 7 o nei browser Firefox.

Nota:

Per proteggere il browser Web contro gli attacchi provenienti da siti Web dannosi, mantenere sempre attivata l'opzione di protezione del browser.

Per disattivare o attivare la protezione del browser

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni .

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Firewall.

  3. Nella scheda Prevenzione intrusioni e Protezione del browser, nella riga Protezione del browser, effettuare una delle seguenti operazioni:

    • Per disattivare la protezione del browser, spostare il dispositivo di attivazione/disattivazione verso destra, in posizione Disattivato.

    • Per attivare la protezione del browser, spostare il dispositivo di attivazione/disattivazione verso sinistra, in posizione Attivato.

  4. Fare clic su Applica.

  5. Se Protezione del browser è stato disattivato, nella finestra di dialogo Avviso di protezione, nell'elenco a discesa Seleziona durata, selezionare la durata desiderata per Protezione del browser.

  6. Fare clic su OK.


Informazioni su Download Insight

Download Insight fornisce informazioni relative alla reputazione di qualsiasi file eseguibile scaricato utilizzando i browser Explorer 6 o Firefox 3.0 e versioni successive. Download Insight supporta solo i download che utilizzano il protocollo HTTP. I dati di sicurezza forniti da Download Insight indicano se il file è sicuro da installare o meno. Utilizzare tali informazioni per stabilire se installare o meno il file eseguibile.

Di seguito vengono riportati i livelli di reputazione e i relativi dettagli:

Sicuro

Include i file considerati attendibili da Norton o dall'utente

e che, di conseguenza, non rappresentano un pericolo per il computer. Se un file è sicuro, Download Insight ne permette l'installazione.

Non sicuro

Include i file che Norton 360 identifica come un rischio per la sicurezza.

Questi file danneggiano il computer. Quando Download Insight sottopone un file non sicuro all'analisi e ne identifica il livello di reputazione, Norton 360 rimuove il file. In questo caso, Download Insight notifica che il file è stato rimosso.

Sconosciuto

Include i file che non sono né sicuri né non sicuri.

Questi file potrebbero danneggiare il computer. In caso di file sconosciuto, Download Insight notifica che il livello di reputazione del file non è sicuro. Le notifiche di Download Insight per un file sconosciuto indicano, inoltre, se il file richiede attenzione. Per selezionare l'azione da effettuare su un file sconosciuto, è possibile utilizzare il collegamento contenuto nelle notifiche.

Per i file sconosciuti, Norton 360 consente di decidere l'azione da intraprendere per il file. È possibile eseguire un file o interromperne l'esecuzione, installarlo o annullarne l'installazione oppure rimuoverlo dal computer.

Una volta scaricato un file, Download Insight esegue un'analisi del suo livello di reputazione. La funzionalità Auto-Protect analizza la reputazione del file. Per determinare la sicurezza di un file eseguibile, Auto-Protect utilizza le firme delle minacce che Norton 360 riceve durante gli aggiornamenti delle definizioni e altri motori di sicurezza. Se il file non è sicuro, Auto-Protect lo rimuove. Auto-Protect notifica i risultati dell'analisi del file a Download Insight. A questo punto, Download Insight avvia l'emissione di notifiche che indicano se il file può essere installato in modo sicuro. Per impostazione predefinita, Download Insight permette l'installazione di file sicuri. Per i file con livello di reputazione sconosciuto, in Download Insight viene richiesto di selezionare l'azione che si desidera intraprendere. In caso di file non sicuro, Download Insight informa che Norton 360 ha rimosso il file.

Download Insight esamina solo i seguenti tipi di file:

  • .exe

  • .dll

  • .sys

  • .msi

L'azione da intraprendere per un file può essere ricavata dai dettagli relativi al livello di reputazione indicati nelle notifiche di Download Insight per i file che richiedono attenzione. Nella finestra Download Insight sono disponibili varie opzioni che consentono di selezionare un'azione da intraprendere. Le opzioni presenti nella finestra variano a seconda del livello di reputazione del file scaricato. Di seguito vengono elencate alcune delle opzioni disponibili nella finestra:

Arresta l'esecuzione di questo programma | Consente di conservare un file nel computer evitando però che venga eseguito
Rimuovere il file dal sistema | Consente di mettere in quarantena un file presente nel computer
Esegui questo programma comunque | Consente di eseguire un file eseguibile

In Cronologia sicurezza vengono registrati tutti gli eventi elaborati e notificati da Download Insight. Essa contiene inoltre informazioni sul livello di sicurezza del file, nonché sull'eventuale azione intrapresa sul file. È possibile visualizzare tali dettagli nella categoria Download Insight in Cronologia sicurezza.

Quando si disattiva Auto-Protect, in Norton 360 viene disattivata anche la funzionalità Download Insight. In questo caso, il computer non è adeguatamente protetto dalle minacce e dai rischi per la sicurezza provenienti da Internet. Per garantire la protezione del computer dai rischi per la sicurezza, è quindi necessario assicurarsi che l'opzione Auto-Protect sia sempre attivata.

Quando è attivata la modalità silenziosa manuale, Norton 360 annulla tutte le notifiche di Download Insight.

Ulteriori informazioni

Disattivazione o attivazione di Download Intelligence

Attivazione o disattivazione delle notifiche di Download Insight.

Configurazione delle opzioni Report completo di Download Insight


Disattivazione o attivazione di Download Intelligence

Download Insight analizza qualsiasi file eseguibile scaricato e ne comunica il livello di reputazione. Per impostazione predefinita, Download Insight chiede di selezionare un'azione che Norton 360 deve eseguire su un file con livello di reputazione sconosciuto. In caso di file non sicuri, Auto-Protect li rimuove dal vostro computer senza avvisarvi. In caso di file sicuri, Auto-Protect ne consente l'esecuzione. In questo modo, Norton 360 protegge il vostro computer da ogni file non sicuro che potrebbe essere eseguito dopo averlo scaricato con un browser Web.

È possibile utilizzare l'opzione Download Intelligence per attivare o disattivare Download Insight. Questa opzione è selezionata per impostazione predefinita. È possibile disattivarla e specificare per quanto tempo lasciarlo disattivata. Trascorso tale limite temporale, la funzione Download Insight viene riattivata automaticamente. Per assicurarsi che il computer rimanga protetto, è possibile attivare manualmente questa funzione prima che sia trascorso il periodo specificato. Quando Download Insight è disattivato, il computer non è adeguatamente protetto dalle minacce e dai rischi per la sicurezza provenienti da Internet.

È possibile disattivare o attivare l'opzione Download Intelligence dalla finestra Impostazioni o dalla finestra principale di Norton 360.

Per disattivare Download Intelligence

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni.

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Firewall.

  3. Nella scheda Prevenzione intrusioni e Protezione del browser, nella riga Download Intelligence, spostare il dispositivo di attivazione/disattivazione verso destra, in posizione Disattivato.

  4. Nella finestra Impostazioni, fare clic su Applica.

  5. Nell'elenco a discesa Seleziona durata, selezionare l'intervallo di disattivazione di Download Insight, quindi fare clic su OK.

Per attivare Download Intelligence

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni.

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Firewall.

  3. Nella scheda Prevenzione intrusioni e Protezione del browser, nella riga Download Intelligence, spostare il dispositivo di attivazione/disattivazione verso sinistra, in posizione Attivato.

  4. Nella finestra Impostazioni, fare clic su Applica.

Ulteriori informazioni

Informazioni su Download Insight


Attivazione o disattivazione delle notifiche di Download Insight.

È possibile utilizzare l'opzione Notifiche di Download Insight per specificare se si desidera visualizzare notifiche di Download Insight quando si scarica un file eseguibile.

La disattivazione delle notifiche di Download Insight non disattiva l'analisi del file eseguibile scaricato. Indipendentemente dalla visualizzazione o meno delle notifiche, le attività di Download Insight vengono registrate in Cronologia sicurezza. È possibile visualizzare in un secondo momento il riepilogo degli avvisi e delle notifiche di Download Insight in Cronologia sicurezza.

Per attivare o disattivare le notifiche di Download Insight

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni.

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Firewall.

  3. Nella scheda Prevenzione intrusioni e Protezione del browser, in Download Intelligence, nella riga Notifiche di Download Insight, effettuare una delle seguenti operazioni:

    • Per disattivare le notifiche di Download Insight, spostare il dispositivo di attivazione/disattivazione verso destra, in posizione di disattivazione.

    • Per attivare le notifiche di Download Insight, spostare il dispositivo di attivazione/disattivazione verso sinistra, in posizione di attivazione.

  4. Nella finestra Impostazioni, fare clic su Applica.

Ulteriori informazioni

Informazioni su Download Insight


Configurazione delle opzioni Report completo di Download Insight

Le impostazioni Report completo di Download Insight consentono di specificare se si desidera ricevere avvisi Download Insight o meno.

È possibile utilizzare le seguenti opzioni per configurare Report completo di Download Insight:

Sempre

Visualizza gli avvisi per i file sicuri o sconosciuti

In questo caso, Auto-Protect rimuove i file non sicuri. Per i file sicuri e sconosciuti, in Download Insight viene richiesto di selezionare l'azione da intraprendere in Norton 360.

Solo file con attendibilità non dimostrata

Visualizza gli avvisi per i file sconosciuti e non sicuri

In questo caso, in Download Insight viene richiesto di selezionare selezionare l'azione da intraprendere in Norton 360 per i file sconosciuti. Auto-Protect rimuove i file non sicuri e consente l'esecuzione di quelli sicuri.

Per impostazione predefinita, l'opzione Report completo di Download Insight è impostata su Solo file con attendibilità non dimostrata.

Mai

Annullare tutti gli avvisi di Download Insight

Tuttavia, Auto-Protect continua ad analizzare i file di tale livello. Basandosi sul livello di sicurezza, Auto-Protect intraprende le azioni necessarie. Auto-Protect consente l'esecuzione dei file sicuri e di quelli sconosciuti. In caso di file non sicuri, Auto-Protect li rimuove dal vostro computer senza avvisarvi.

È possibile visualizzare i dettagli di queste azioni nella categoria Download Insight in Cronologia sicurezza.

Per configurare le opzioni Report completo di Download Insight

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni.

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Firewall.

  3. Nella scheda Prevenzione intrusioni e Protezione del browser, in Download Intelligence, nella riga Report completo di Download Insight, effettuare una delle seguenti operazioni:

    • Per ricevere avvisi per file sicuri o sconosciuti, spostare il dispositivo Report completo di Download Insight in posizione Sempre.

    • Per ricevere avvisi per file sconosciuti, impostare l'indicatore Report completo di Download Insight su Solo file con attendibilità non dimostrata.

    • Per non ricevere alcun avviso, spostare il dispositivo Report completo di Download Insight in posizione Mai.

  4. Nella finestra Impostazioni, fare clic su Applica.

Ulteriori informazioni

Informazioni su Download Insight


Informazioni su Norton AntiSpam

Norton AntiSpam consente di classificare i messaggi di e-mail ricevuti come autentici o come spam. I messaggi di e-mail autentici vengono inoltrati alla cartella della posta in arrivo, mentre i messaggi di spam vengono inviati alla cartella della posta indesiderata o alla cartella Norton AntiSpam.

Norton AntiSpam utilizza la tecnologia avanzata di Symantec per il filtraggio dei messaggi di spam per distinguere questi ultimi dai messaggi autentici. Norton AntiSpam utilizza un meccanismo di invio con filtro in tempo reale per filtrare i messaggi di e-mail tramite vari filtri locali applicati a diversi livelli. I filtri locali consentono di distinguere tra messaggi e-mail di spam e autentici. Se tali filtri classificano il messaggio di e-mail come autentico, Norton AntiSpam raccoglie informazioni quali la firma e gli hash URL del messaggio. Queste informazioni vengono quindi inviate al server Web di Symantec per un ulteriore controllo.

Se un messaggio di e-mail viene classificato come spam, Norton AntiSpam modifica l'oggetto del messaggio e lo invia al client di e-mail. Il client di e-mail identifica la modifica nell'oggetto del messaggio e sposta quest'ultimo nella cartella della posta indesiderata o nella cartella Norton AntiSpam.

I filtri locali di Norton AntiSpam utilizzano le tecniche che supportano le liste bianche e nere, nonché la tecnologia di filtraggio brevettata per classificare i messaggi di e-mail come autentici o come spam. Il corretto funzionamento di questi filtri è garantito dagli aggiornamenti regolari delle definizioni antispam mediante LiveUpdate. Questi aggiornamenti contengono informazioni sulle firme dei messaggi e-mail autentici e spam, nonché le eventuali nuove regola create da Symantec per filtrare i messaggi e-mail di spam.

Norton AntiSpam si avvale di regole di e-mail predefinite, dell'Elenco di elementi consentiti e dell'Elenco di elementi bloccati definiti dall'utente per accelerare la scansione dei messaggi di e-mail, accentando le e-mail provenienti dall'elenco di mittenti autorizzati e bloccando quelle provenienti dall'elenco di mittenti bloccati. Norton AntiSpam inoltre importa automaticamente gli elenchi di indirizzi dai programmi di e-mail supportati. Ciò consente di mantenere l'elenco dei mittenti autorizzati sincronizzato con le rubriche attualmente in uso.

Nota:

La disattivazione di Norton AntiSpam aumenta la possibilità che si riceva e-mail non richieste. Assicurarsi sempre che Norton AntiSpam sia attivato. In questo modo il client e-mail è protetto da contenuto online indesiderato.

Nella finestra Cronologia sicurezza è possibile visualizzare le statistiche di AntiSpam.

Ulteriori informazioni

Funzionalità filtri di spam

Configurazione di Integrazione client

Impostazione delle Esclusioni rubrica

Identificazione dei mittenti autorizzati

Identificazione dei mittenti di spam

Impostazione dell'opzione Feedback

Informazioni su Query Web

Informazioni sulle impostazioni di Norton AntiSpam


Funzionalità filtri di spam

Con il diffondersi dell'uso dell'e-mail, molti utenti ricevono un numero crescente di messaggi commerciali indesiderati, noti con il nome di spam. Lo spam non si limita a rendere difficile l'identificazione della posta utile: alcuni di questi messaggi contengono anche espressioni e immagini offensive.

Norton 360 fornisce diverse potenti funzionalità per ridurre l'esposizione ai contenuti online indesiderati.

Integrazione con i programmi e-mail

Consente di aggiungere varie opzioni alla barra degli strumenti dei programmi e-mail supportati.

Vedere Informazioni sulla barra degli strumenti del programma di e-mail.

Elenchi di elementi consentiti e bloccati

  • Utilizza un elenco di indirizzi definiti dall'utente per accelerare la scansione di e-mail

  • Accetta tutti i messaggi di e-mail inviati da mittenti inclusi nell'elenco di elementi consentiti

  • Considera tutti i messaggi di e-mail provenienti dai mittenti inclusi nell'elenco di elementi bloccati come spam

  • Autorizza e blocca i messaggi e-mail provenienti sia da interi domini sia da singoli indirizzi e-mail.

Vedere Informazioni sulle impostazioni di Norton AntiSpam.

Importazione automatica di indirizzi

Consente di importare automaticamente elenchi di indirizzi dai programmi e-mail supportati per sincronizzare l'elenco dei mittenti autorizzati.

Vedere Identificazione dei mittenti autorizzati.

Query Web

Consente di inoltrare una query ai server Web di Symantec per filtrare i messaggi e-mail di spam che vengono classificati come autentici dai filtri locali.

Vedere Informazioni su Query Web.

Aggiornamento automatico delle definizioni di spam

Aggiorna automaticamente le copie dei file di definizione dello spam Symantec.


Configurazione di Integrazione client

La scheda Integrazione client elenca i programmi di e-mail (o client) supportati installati nel computer e le relative rubriche. Quando si seleziona un programma di e-mail supportato, Norton 360 aggiunge un elenco a discesa o alcune opzioni di Norton AntiSpam alla barra degli strumenti del programma di e-mail supportato. Utilizzare l'elenco a discesa o le opzioni di Norton AntiSpam per classificare i messaggi di e-mail classificati erroneamente come autentici o come spam. Queste opzioni consentono inoltre di svuotare la cartella di spam e aprire la finestra Impostazioni per configurare le impostazioni di Norton AntiSpam. Se il programma di e-mail in uso non contiene una cartella per la posta indesiderata, Norton AntiSpam aggiunge una propria cartella all'area delle cartelle. La cartella di Norton AntiSpam può essere utilizzata per ordinare e archiviare i messaggi di spam. Se il proprio client di e-mail contiene una cartella Norton AntiSpam da una versione precedente di Norton 360, Norton AntiSpam utilizza tale cartella e non quella della posta indesiderata.

Nota:

L'integrazione della barra degli strumenti di Norton AntiSpam non è supportata nel client Windows Mail di Windows Vista.

Quando si classifica un messaggio di e-mail come spam o come attendibile, Norton AntiSpam consente di inviare il messaggio erroneamente classificato a Symantec. Utilizzare l'opzione relativa ai commenti per inviare a Symantec i messaggi di e-mail erroneamente classificati a scopo di analisi.

È inoltre possibile importare nell'elenco degli elementi consentiti gli indirizzi presenti nel programma di e-mail supportato. Norton AntiSpam aggiunge automaticamente i nuovi indirizzi e-mail contenuti nella rubrica del programma di e-mail supportato una volta al giorno quando il computer è inattivo. Tuttavia, se si desidera importare gli indirizzi manualmente, utilizzare il pulsante per l'importazione nella finestra Elenco di elementi consentiti.

Quando si apre il client di e-mail, viene visualizzata la schermata iniziale. Se non si intende visualizzare la schermata iniziale, selezionare Non visualizzare più prima di fare clic su Chiudi. Norton 360 notifica il completamento dell'integrazione di Norton AntiSpam con il client di e-mail.

Norton 360 supporta l'integrazione di Norton AntiSpam con i seguenti programmi di e-mail.

  • Microsoft Outlook 2002/2003/2007

  • Outlook Express 6.0 o versioni successive

  • Windows Mail in Windows Vista

    Norton 360 non aggiunge alcuna opzione alla barra degli strumenti di Windows Mail. Identifica tuttavia i messaggi e-mail di spam e li sposta nella cartella della posta indesiderata o nella cartella di Norton AntiSpam.

Nota:

Al termine della corretta integrazione, Outlook Express viene riavviato automaticamente.

Per configurare Integrazione client

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni .

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su AntiSpam.

  3. Nella scheda Integrazione client, attivare o disattivare i programmi con i quali si desidera integrare Norton AntiSpam.

  4. Selezionare una o piu rubriche da importare automaticamente nell'elenco degli elementi consentiti.

  5. Fare clic su Applica per salvare le modifiche.

Ulteriori informazioni

Informazioni sulla barra degli strumenti del programma di e-mail


Informazioni sulla barra degli strumenti del programma di e-mail

Norton AntiSpam aggiunge un elenco a discesa o alcune opzioni alla barra degli strumenti dei programmi di e-mail supportati.

Di seguito sono elencate le opzioni disponibili:

Questo è spam

Contrassegna il messaggio selezionato come spam e lo sposta nella cartella della posta indesiderata o nella cartella Norton AntiSpam.

Quando si riclassifica un messaggio di e-mail come spam Norton 360 consente di inviare il messaggio erroneamente classificato a Symantec. Questa opzione viene visualizzata solo se la voce Feedback nella scheda Indirizzi della finestra Impostazioni AntiSpam è impostata su Chiedi cosa fare.

Quando si riclassifica un messaggio di e-mail come spam, in Norton 360 viene visualizzato un messaggio che chiede se si desidera aggiungere l'indirizzo e-mail del mittente all'elenco degli elementi bloccati. La visualizzazione di questo messaggio dipende dall'opzione selezionata dall'elenco a discesa disponibile nella parte inferiore della finestra Elenco di elementi bloccati.

Questo non è spam

Contrassegna il messaggio selezionato come consentito (non spam) e lo sposta nella cartella della posta in arrivo

Quando si riclassifica un messaggio di e-mail come autentico, Norton 360 consente di inviare il messaggio erroneamente classificato a Symantec. Questa opzione viene visualizzata solo se la voce Feedback nella scheda Indirizzi della finestra Impostazioni AntiSpam è impostata su Chiedi cosa fare.

Quando si riclassifica un messaggio di e-mail come autentico, in Norton 360 viene visualizzato un messaggio in cui viene chiesto se si desidera aggiungere l'indirizzo e-mail del mittente all'elenco degli elementi consentiti. La visualizzazione di questo messaggio dipende dall'opzione selezionata dall'elenco a discesa disponibile nella parte inferiore della finestra Elenco di elementi consentiti.

Svuota la cartella di spam

Rimuove tutti i messaggi inseriti nella cartella della posta indesiderata o nella cartella Norton AntiSpam.

Apri Norton AntiSpam

Visualizza la sezione delle impostazioni di Norton AntiSpam della finestra Impostazioni di Norton 360


Impostazione delle Esclusioni rubrica

Quando si aggiunge un indirizzo e-mail all'elenco Esclusioni rubrica, Norton AntiSpam non lo importa nell'elenco di elementi consentiti. Se si elimina un indirizzo e-mail dall'elenco di elementi consentit, Norton AntiSpam lo aggiunge automaticamente all'elenco Esclusioni rubrica. Tuttavia, se si elimina un indirizzo e-mail aggiunto manualmente all'elenco di elementi consentiti, Norton AntiSpam non lo aggiunge all'elenco Esclusioni rubrica.

Non è consentito aggiungere un nome di dominio all'elenco Esclusioni rubrica. Quando si elimina un dominio dall'elenco degli elementi consentiti, Norton AntiSpam non lo aggiunge all'elenco Esclusioni rubrica.

Nota:

Specificare gli indirizzi da escludere prima di importare la rubrica. Aggiungere all'elenco Esclusioni rubrica tutti gli indirizzi e-mail della rubrica del programma di e-mail supportato che non si desidera importare nell'elenco dei consentiti.

Per aggiungere voci all'elenco Esclusioni rubrica

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni .

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su AntiSpam.

  3. Nella scheda Indirizzi, nella riga Esclusioni rubrica, fare clic su Configura.

  4. Nella finestra Esclusioni rubrica, fare clic su Aggiungi.

  5. Nella finestra di dialogo Aggiungi indirizzo e-mail, digitare l'indirizzo e-mail desiderato.

    Facoltativamente, digitare il nome del contatto che corrisponde all'indirizzo e-mail per facilitarne il riconoscimento.

  6. Fare clic su OK per chiudere la finestra di dialogo Aggiungi indirizzo e-mail.

  7. Fare clic su OK per salvare le modifiche e chiudere la finestra Esclusioni rubrica.

Per modificare o eliminare le voci dell'elenco Esclusioni rubrica

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni .

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su AntiSpam.

  3. Nella scheda Indirizzi, nella riga Esclusioni rubrica, fare clic su Configura.

  4. Nella finestra Esclusioni rubrica, selezionare l'elemento sul quale si desidera intervenire.

  5. Eseguire una delle seguenti operazioni:

    • Per modificare una voce, fare clic su Modifica per aprire la finestra Modifica indirizzo e-mail, modificare i dettagli e quindi fare clic su OK.

    • Per eliminare una voce, fare clic su Rimuovi.

    • Per eliminare più voci, premere CTRL durante la selezione, quindi fare clic su Rimuovi.

  6. Fare clic su OK per salvare le modifiche e chiudere la finestra Esclusioni rubrica.

Ulteriori informazioni

Identificazione dei mittenti di spam

Identificazione dei mittenti autorizzati


Identificazione dei mittenti autorizzati

Quando si sa di volere ricevere tutti i messaggi e-mail da uno specifico indirizzo o dominio, è possibile aggiungerlo all'elenco di elementi consentiti.

Ogni giorno, Norton AntiSpam importa automaticamente le voci della rubrica quando il computer è inattivo.

Se si è aggiunto un nuovo programma di e-mail supportato, è possibile importare manualmente la relativa rubrica nell'Elenco di elementi consentiti, immediatamente o in qualsiasi momento. È anche possibile aggiungere singoli nomi o domini all'elenco di elementi consentiti.

Nota:

Prima di importare la rubrica, è possibile specificare le voci da escludere. Norton AntiSpam non importa gli indirizzi e-mail presenti in tale elenco.

Per importare una rubrica

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni .

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su AntiSpam.

  3. Nella scheda Indirizzi, nella riga Elenco di elementi consentiti, fare clic su Configura.

  4. Nella finestra Elenco di elementi consentiti, fare clic su Importa.

  5. Fare clic su OK per salvare le modifiche e chiudere la finestra Elenco degli elementi consentiti.

Per aggiungere voci all'Elenco di elementi consentiti

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni .

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su AntiSpam.

  3. Nella scheda Indirizzi, nella riga Elenco di elementi consentiti, fare clic su Configura.

  4. Nella finestra Elenco di elementi consentiti, fare clic su Aggiungi.

  5. Nella finestra di dialogo Aggiungi indirizzo email, specificare se si desidera aggiungere un indirizzo e-mail o un nome di dominio, quindi effettuare una delle seguenti operazioni:

    • Per aggiungere un indirizzo e-mail, digitarlo ed eventualmente indicare anche il nome del mittente.

    • Per aggiungere un nome di dominio, digitare l'indirizzo del dominio (ad esempio, @symantec.com) ed eventualmente il nome del dominio.

  6. Fare clic su OK per chiudere la finestra di dialogo Aggiungi indirizzo e-mail.

  7. Fare clic su OK per salvare le modifiche e chiudere la finestra Elenco degli elementi consentiti.

Per modificare o eliminare le voci nell'Elenco di elementi consentiti

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni .

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su AntiSpam.

  3. Nella scheda Indirizzi, nella riga Elenco di elementi consentiti, fare clic su Configura.

  4. Nella finestra Elenco di elementi consentiti, selezionare l'elemento sul quale si desidera intervenire.

  5. Eseguire una delle seguenti operazioni:

    • Per modificare una voce, fare clic su Modifica. Viene aperta la finestra di dialogo Modifica indirizzo e-mail nella quale è possibile modificare i dettagli. Al termine dell'operazione, fare clic su OK.

    • Per eliminare una voce, fare clic su Rimuovi.

      Quando si elimina una voce importata, questa viene automaticamente aggiunta da Norton AntiSpam all'elenco Esclusioni rubrica.

    • Per eliminare più voci, premere CTRL durante la selezione, quindi fare clic su Rimuovi

  6. Fare clic su OK per salvare le modifiche e chiudere la finestra Elenco di elementi consentiti.

Ulteriori informazioni

Configurazione di Integrazione client

Informazioni sulle impostazioni di Norton AntiSpam

Identificazione dei mittenti di spam


Identificazione dei mittenti di spam

Quando non si desidera ricevere alcun messaggio di e-mail da un indirizzo o da un dominio specifico, è possibile aggiungerlo all'Elenco di elementi bloccati. Norton AntiSpam contrassegnerà come spam tutti i messaggi e-mail provenienti da tali indirizzi o domini.

Nota:

Si consiglia di aggiungere sempre indirizzi e-mail e domini sconosciuti all'elenco di elementi bloccati in modo da non ricevere messaggi e-mail non richiesti da tali indirizzi o domini.

Per aggiungere voci all'elenco di elementi bloccati

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni .

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su AntiSpam.

  3. Nella scheda Indirizzi, nella riga Elenco di elementi bloccati, fare clic su Configura.

  4. Nella finestra Elenco di elementi bloccati, fare clic su Aggiungi.

  5. Nella finestra di dialogo Aggiungi indirizzo email, specificare se si desidera aggiungere un indirizzo e-mail o un nome di dominio, quindi effettuare una delle seguenti operazioni:

    • Per aggiungere un indirizzo e-mail, digitarlo e indicare anche il nome del mittente.

    • Per aggiungere un dominio, inserirne l'indirizzo (ad esempio, @symantec.com) e il nome.

  6. Fare clic su OK per chiudere la finestra di dialogo Aggiungi indirizzo e-mail.

  7. Fare clic su OK per salvare le modifiche e chiudere la finestra Elenco di elementi bloccati.

Per modificare o eliminare le voci nell'elenco di elementi bloccati

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni .

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su AntiSpam.

  3. Nella scheda Indirizzi, nella riga Elenco di elementi bloccati, fare clic su Configura.

  4. Nella finestra Elenco di elementi bloccati, selezionare l'elemento sulla quale si desidera agire.

  5. Eseguire una delle seguenti operazioni:

    • Per modificare una voce, fare clic su Modifica. Viene aperta la finestra di dialogo Modifica indirizzo email nella quale è possibile modificare i dettagli. Al termine della modifica, fare clic su OK.

    • Per eliminare una voce, fare clic su Rimuovi.

    • Per eliminare più voci, premere CTRL durante la selezione, quindi fare clic su Rimuovi

  6. Fare clic su OK per salvare le modifiche e chiudere la finestra Elenco di elementi bloccati.

Ulteriori informazioni

Informazioni sulle impostazioni di Norton AntiSpam

Identificazione dei mittenti autorizzati


Impostazione dell'opzione Feedback

A volte i messaggi e-mail nel client di e-mail vengono erroneamente classificati come spam. Questa opzione consente di inviare un messaggio e-mail erroneamente classificato a Symantec a scopo di analisi.

Nota:

L'opzione Feedback è disponibile solo quando nel computer è installato almeno un client di e-mail supportato.

Per impostare l'opzione Feedback

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni .

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su AntiSpam.

  3. Nella riga Feedback, selezionare una delle tre opzioni seguenti:

    Attivato

    Invia automaticamente a Symantec il messaggio e-mail erroneamente classificato come spam o autentico.

    Chiedi cosa fare

    Viene visualizzato un avviso per chiedere all'utente se il messaggio e-mail erroneamente classificato come spam o autentico deve essere inviato a Symantec.

    Disattivato

    Il messaggio e-mail erroneamente classificato non viene inviato a Symantec.

  4. Fare clic su Applica per salvare le modifiche.

Ulteriori informazioni

Configurazione di Integrazione client


Informazioni su Query Web

Con il diffondersi dell'uso dell'e-mail, molti utenti ricevono un numero crescente di messaggi commerciali indesiderati, noti con il nome di spam. Lo spamming non si limita a rendere difficile l'identificazione della posta utile: alcuni di questi messaggi contengono anche espressioni e immagini offensive. Query Web è una funzionalità di Norton AntiSpam che Norton 360 utilizza per classificare i messaggi e-mail più efficacemente.

L'applicazione di un filtro antispam efficafe è possibile quando ogni messaggio e-mail viene sottoposto a scansione mediante vari filtri. Con soltanto uno o due livelli di filtri e-mail, un'elevata percentuale di messaggi e-mail autentici viene erroneamente classificata come spam o viceversa. Per evitare errori di classificazione, Norton AntiSpam utilizza vari filtri. Ogni filtro e-mail utilizza un approccio particolare per distinguere i messaggi e-mail di spamming da quelli autentici.

I messaggi e-mail ricevuti vengono sottoposti a scansione mediante vari filtri locali di Norton AntiSpam. I filtri locali utilizzano le tecniche che supportano le liste bianche e nere, nonché la tecnologia di filtraggio brevettata per classificare i messaggi e-mail come autentici o spam. Se i filtri locali classificano un messaggio e-mail come spam, Norton AntiSpam cambia l'oggetto del messaggio. Norton AntiSpam invia quindi il messaggio e-mail al client di e-mail. Se tuttavia tali filtri classificano il messaggio e-mail come autentico, Norton AntiSpam raccoglie informazioni, quali la firma e gli hash URL, del messaggio e-mail. Queste informazioni vengono quindi inviate al filtro Web Query per un ulteriore controllo.

Questo filtro analizza la firma e gli hash URL del messaggio e-mail e quindi invia il report di analisi a Norton AntiSpam. Se un messaggio e-mail viene classificato come spam, Norton AntiSpam modifica l'oggetto del messaggio e lo invia al programma e-mail. In base a regole di e-mail predefinite, il programma e-mail sposta il messaggio nella cartella della posta indesiderata o nella cartella di Norton AntiSpam.

Nota:

Symantec consiglia di non disattivare l'opzione Query Web. in quanto tale operazione aumenta il rischio di ricevere messaggi e-mail di spamming contenenti phishing o URL spam.

È possibile attivare o disattivare l'opzione Query Web nella finestra Impostazioni AntiSpam di Norton 360.

Ulteriori informazioni

Disattivazione o attivazione di Query Web


Disattivazione o attivazione di Query Web

Norton AntiSpam utilizza filtri locali per identificare messaggi e-mail di spamming. I messaggi e-mail che i filtri locali non identificano come spam vengono sottoposti a un'ulteriore scansione eseguita con il filtro Query Web. Questo filtro analizza la firma e gli hash URL del messaggio e-mail per classificarlo come autentico o spam.

Se il messaggio e-mail viene identificato come spam, Norton AntiSpam modifica l'oggetto del messaggio e-mail. Norton AntiSpam invia quindi il messaggio e-mail al programma e-mail. In base a regole di e-mail predefinite, il programma e-mail sposta il messaggio nella cartella della posta indesiderata o nella cartella di Norton AntiSpam.

Nota:

Symantec consiglia di non disattivare l'opzione Query Web in quanto tale operazione aumenta il rischio di ricevere messaggi e-mail di spamming contenenti phishing o URL spam.

Per disattivare il filtro Query Web

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni .

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su AntiSpam.

  3. Nella scheda Indirizzi, nella riga Query Web, spostare il dispositivo di attivazione/disattivazione verso destra, in posizione Disattivato.

  4. Fare clic su Applica per salvare le modifiche.

Per attivare il filtro Query Web

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni .

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su AntiSpam.

  3. Nella scheda Indirizzi, nella riga Query Web, spostare il dispositivo di attivazione/disattivazione verso sinistra, in posizione Attivato.

  4. Fare clic su Applica per salvare le modifiche.


Protezione dei dati riservati

La sezione illustra i seguenti argomenti:

  • Informazioni sulla protezione dei dati riservati


Informazioni sulla protezione dei dati riservati

Internet è lo strumento più semplice e veloce per lo scambio di informazioni. Nonostante i numerosi vantaggi offerti da Internet, il rischio di furto di informazioni e di identità è molto elevato. Le informazioni possono essere sottratte e utilizzate impropriamente in varie forme.

Di seguito sono elencate alcune delle modalità più comuni di furto di informazioni:

  • Transazioni finanziarie online

  • Memorizzazione non sicura di informazioni riservate online

  • Utilizzo improprio dei dati personali quando si comunica online

La funzionalità Identity Safe di Norton 360 fornisce diversi metodi sicuri per contrastare il furto di identità. È lo strumento più efficace per salvaguardare i dati personali quando si è online.

Ulteriori informazioni

Informazioni su Esplorazione sicura

Informazioni su Identity Safe

Disattivazione o attivazione delle funzionalità di protezione

Informazioni sulla barra degli strumenti di Norton


Informazioni su Esplorazione sicura

Quando si installa Norton 360 la barra degli strumenti di Norton viene aggiunta a Internet Explorer e Firefox. Per protegge i browser Internet Explorer e Firefox, attivare l'opzione Esplorazione sicura di Norton 360.

Quando l'opzione Esplorazione sicura è selezionata, Norton 360 attiva le funzionalità Antiphishing e Norton Safe Web. Antiphishing analizza il livello di sicurezza dei siti Web visitati e visualizza tali informazioni nella finestra pop-up Sicurezza dei siti Norton. Norton Safe Web fornisce un ambiente di ricerca sul Web sicuro visualizzando le icone di valutazione del sito accanto a ogni risultato della ricerca.

Nota:

Queste funzionalità sono supportate soltanto in Internet Explorer 5.0 o versione successiva e Firefox 3.0 o versione successiva.

Quando Esplorazione sicura non è selezionata, le funzionalità Antiphishing e Norton Safe Web sono disattivate. In un caso simile, è possibile che Identity Safe immetta automaticamente le informazioni riservate dell'utente in siti Web fraudolenti.

Symantec consiglia di non navigare sul Web quando Esplorazione sicura è disattivata.

Ulteriori informazioni

Informazioni su Antiphishing

Informazioni su Norton Safe Web


Informazioni su Antiphishing

La funzionalità Antiphishing impedisce di visualizzare siti Web non sicuri. Se l'opzione Antiphishing è attivata, il componente che fornisce protezione da phishing analizza il livello di sicurezza dei siti Web visitati e visualizza i risultati nella finestra pop-up Sicurezza dei siti Norton.

Antiphishing fornisce le seguenti informazioni sulle pagine Web:

  • Se le informazioni riservate possono essere fornite senza pericolo

  • Se si tratta di una pagina Web fraudolenta nota

  • Se la pagina Web è stata autenticata e approvata da Symantec

  • Se la pagina Web appartiene a un sito sospetto noto

  • Se la pagina Web è nota per fornire risultanti fastidiosi

La barra Sicurezza del sito nei browser Internet Explorer e Firefox consente di visualizzare ulteriori informazioni sullo stato della pagina Web.

Inoltre la finestra pop-up Sicurezza dei siti Norton include informazioni sulle pagine Web autenticate da Norton. Gli hacker dei siti Web imitano spesso i siti Web aziendali per creare siti Web fraudolenti. Sicurezza dei siti Norton identifica i siti Web fraudolenti, consentendo all'utente di riconoscere i siti Web autenticati. Questi ultimi sono classificati come siti approvati. In genere si tratta di siti di importanti istituti finanziari o di siti di acquisti online, con pagine dove l'utente deve immettere informazioni personali.

Symantec analizza queste pagine per verificare che appartengano all'organizzazione rappresentata. In tal modo l'utente è sicuro che le informazioni fornite vengano inoltrate all'organizzazione con cui desidera effettuare una transazione.

L'utente può segnalare a Symantec la propria valutazione di una pagina sospetta affinché venga ulteriormente investigata. Utilizzare l'opzione Segnala sito della barra degli strumenti Norton per segnalare una pagina Web. È anche possibile segnalare come sito sicuro una pagina Web che Antiphishing segnala come sito fraudolento o sospetto. Per poter essere segnalata a Symantec, la pagina Web deve essere visualizzata nella finestra del browser in uso.

Anche se si disattiva l'opzione Antiphishing, Norton 360 protegge il computer dalle minacce Internet tramite le funzionalità di Norton Safe Web. Non è possibile utilizzare il collegamento Segnala sito disponibile nel menu Norton per inviare a Symantec la propria valutazione della pagina Web. È possibile attivare la funzione Antiphishing dalla finestra pop-up Sicurezza dei siti Norton.

Nella finestra pop-up Sicurezza dei siti Norton vengono visualizzati i seguenti messaggi:

  • Sito sicuro

  • Sito non sicuro

  • Sito sconosciuto

  • Sito sicuro - Informazioni su un sito di acquisti in linea

  • Attenzione

  • Sito approvato

  • Sito fraudolento

  • Sito sospetto

  • Pagina non analizzata

Ulteriori informazioni

Segnalazione di una valutazione errata per una pagina Web


Segnalazione di una valutazione errata per una pagina Web

In alcuni casi, la funzionalità di antiphishing potrebbe fornire una valutazione errata per una pagina Web. Ad esempio, è possibile che segnali come fraudolento un sito presso cui si effettuano acquisti regolarmente. È anche possibile visitare una pagina Web che si sospetta sia di phishing e che la funzionalità Antiphishing non rilevi alcuna attività fraudolenta. In entrambi i casi è possibile segnalare la pagina a Symantec per un'ulteriore valutazione.

Nota:

Per poter essere segnalata a Symantec, la pagina Web deve essere visualizzata nella finestra del browser in uso.

Per segnalare una valutazione errata di una pagina Web sospetta

  1. Nella barra degli strumenti di Norton, menu Norton, fare clic su Segnala sito.

  2. In the Nella finestra di dialogo Segnala come sito sicuro, verificare che sia visualizzato l'indirizzo della pagina Web che si desidera segnalare.

  3. Eseguire una delle seguenti operazioni:

    • Se l'indirizzo è corretto, fare clic su Invia.

    • Se l'indirizzo non è corretto, fare clic su Annulla.

    Dal momento che l'indirizzo visualizzato nella finestra di dialogo non può essere modificato, verificare che nel browser sia visualizzata la pagina Web che si desidera segnalare, quindi ripetere la procedura.

  4. Nella finestra di dialogo di conferma, fare clic su Chiudi.

Per segnalare una valutazione errata per una pagina Web sicura

  1. Nella barra degli strumenti di Norton, menu Norton, fare clic su Segnala sito.

  2. Nella finestra di dialogo Segnala come sito di phishing, verificare che sia visualizzato l'indirizzo della pagina Web che si desidera segnalare.

  3. Eseguire una delle seguenti operazioni:

    • Se l'indirizzo è corretto, fare clic su Invia.

    • Se l'indirizzo non è corretto, fare clic su Annulla.

      Dal momento che l'indirizzo visualizzato nella finestra di dialogo non può essere modificato, verificare che nel browser sia visualizzata la pagina Web che si desidera segnalare, quindi ripetere la procedura.

  4. Nella finestra di dialogo di conferma, fare clic su Chiudi.

Ulteriori informazioni

Informazioni su Antiphishing

Come nascondere e visualizzare la barra degli strumenti di Norton


Informazioni su Norton Safe Web

Norton Safe Web protegge il computer durante la navigazione con Internet Explorer o Firefox. Analizza i livelli di sicurezza dei siti Web che si stanno visitando e indica se il sito Web è privo di minacce. Per i siti Web di acquisti online, Norton Safe Web indica anche se il sito Web offre un'esperienza di acquisto online sicura. La funzione Risultati avanzati del motore di ricerca di Norton Safe Web consente di sapere se un sito Web è dannoso prima di visitarlo. Fornisce un ambiente di ricerca sul Web sicuro visualizzando le icone di valutazione del sito accanto a ogni risultato della ricerca.

È possibile visualizzare lo stato di sicurezza di qualsiasi sito Web utilizzando l'opzione Report completo nella finestra pop-up Sicurezza dei siti Norton. Per visualizzare lo stato di sicurezza, è anche possibile utilizzare l'opzione Community Buzz nel menu Norton.

Nota:

L'opzione Community Buzz è disponibile solo nelle versioni di Windows in lingua inglese.

Norton Safe Web offre le seguenti funzionalità:

  • Visualizza la valutazione della community

  • Consente di aggiungere propri commenti

  • Consente di visualizzare i commenti degli utenti

  • Visualizza un elenco delle parole chiave associate al sito Web

  • Visualizza informazioni generali e sulle minacce

Se si utilizza un server proxy per la connessione a Internet è necessario configurare le impostazioni proxy di rete di Norton 360.

Norton Safe Web fornisce i seguenti stati di sicurezza del sito Web quando si naviga in Internet:

Sito sicuro

Viene visualizzata un'icona verde a forma di segno di spunta accanto ai risultati della ricerca.

Quando si visita questo sito Web, la barra degli strumenti di Norton mostra la stessa icona. Norton Safe Web ha analizzato il sito e ha stabilito che è sicuro.

Sito sconosciuto

È possibile visualizzare un'icona grigia a forma di punto interrogativo accanto ai risultati della ricerca.

Quando si visita questo sito Web, nella barra degli strumenti di Norton viene visualizzata un'icona a forma di segno di spunta verde. Norton Safe Web non ha analizzato il sito e non ha informazioni sufficienti.

Sito non sicuro

È possibile visualizzare un'icona rossa a forma di croce (x) accanto ai risultati della ricerca.

Quando si visita questo siti Web, la barra degli strumenti di Norton mostra la stessa icona di stato. Norton Safe Web ha analizzato la pagina e ha stabilito che non è sicura.

Attenzione

Viene visualizzata un'icona con un punto esclamativo giallo accanto ai risultati della ricerca

Quando si visita questo sito Web, la barra degli strumenti di Norton mostra la stessa icona di stato. Norton Safe Web ha analizzato il sito e ha stabilito che questo sito può fornire risultati fastidiosi.

La tabella seguente dà informazioni dettagliate sulla sicurezza degli acquisti forniti da Norton Safe Web quando si naviga in Internet:

Sicuro

Norton Safe Web ha analizzato questo sito Web e ha stabilito che è possibile avere un'esperienza di acquisto sicura.

Sconosciuto

Norton Safe Web non ha informazioni sufficienti sul sito per fornire una valutazione di sicurezza per gi acquisti.

Rischioso

Norton Safe Web ha analizzato il sito e ha stabilito che questo sito fornisce risultati rischiosi per gli acquisti.

Symantec consiglia di non visitare questa pagina. Il sito potrebbe vendere articoli contraffatti senza una corretta indicazione.

Con restrizioni

Norton Safe Web ha analizzato il sito e dispone soltanto di informazioni parziali sul sito per fornire informazioni sulla sicurezza per gli acquisti.

Le informazioni non sono sufficienti per dichiarare il sito sicuro per gli acquisti.

Quando si esegue una ricerca in Internet con i motori di ricerca Google, Yahoo! o Bing, Norton Safe Web visualizza le icone di valutazione di Norton accanto ai risultati della ricerca. Quando si sposta il puntatore sull'icona, viene visualizzata una finestra pop-up con le informazioni sulla sicurezza e la sicurezza degli acquisti. La finestra pop-up visualizza brevi informazioni sulla sicurezza dl sito. Norton Safe Web fornisce anche un report dettagliato sulla sicurezza del sito.

È possibile fare clic sull'icona o ﻿sull'opzione Report completo nella finestra pop-up per visualizzare il report dettagliato. Il report viene visualizzato nel sito Norton Safe Web.

Ulteriori informazioni

Ricerca nel Web con Ricerca sicura Norton


Ricerca nel Web con Ricerca sicura Norton

Ricerca sicura Norton offre funzionalità in grado di migliorare le ricerche eseguite sul Web. Quando si effettuano ricerche in Internet tramite Ricerca sicura Norton, quest'ultimo utilizza Ask.com per generare i risultati di ricerca. Ricerca sicura Norton fornisce lo stato della sicurezza del sito e le valutazioni di Norton per ogni risultato della ricerca generato.

La casella di Ricerca sicura Norton è disattivata per impostazione predefinita. Una volta installato Norton 360, quando si apre Internet Explorer o Firefox per la prima volta, viene visualizzato un messaggio di avviso. Tale messaggio avverte di attivare Ricerca sicura Norton. È possibile scegliere di attivare o disattivare Ricerca sicura Norton.

Via via che si digitano le lettere nella casella di ricerca, Ricerca sicura Norton visualizza i suggerimenti per la ricerca nella casella di ricerca pop-up. È possibile visualizzare i suggerimenti di ricerca quando si digitano tre o più caratteri nella casella di ricerca. Fornisce inoltre una funzione di ricerca intelligente del tipo "cerca mentre digiti" che visualizza suggerimenti quando si digitano alcune lettere della frase da ricercare.

Inoltre, Ricerca sicura Norton offre le seguenti funzionalità:

Filtraggio dei siti Web non sicuri | Quando si eseguono ricerche su Internet, Ricerca sicura Norton analizza i livelli di sicurezza relativi ai siti Web e i risultati della ricerca. È possibile utilizzare l'opzione Escludi siti non sicuri nella pagina Web di Ricerca sicura Norton per escludere i siti Web non sicuri dai risultati della ricerca.
Elimina le query di ricerca dal server ASK. com | Quando si utilizza Ricerca sicura Norton, è possibile eliminare tutti i dati relativi ad un'attività di ricerca dal server Ask.com. La funzionalità Privacy Safeguard di Ricerca sicura Norton elimina i dati relativi ad una ricerca, quali indirizzo IP, identificatore utente e identificatore sessione, dal server Ask.com. È possibile attivare o disattivare la funzionalità Privacy Safeguard selezionando rispettivamente le opzioni Attiva Privacy Safeguard eDisattiva Privacy Safeguard.

Nota:

Ricerca sicura Norton è disponibile solo nelle versioni di Windows in lingua inglese.

È possibile utilizzare Ricerca sicura Norton anche quando le funzionalità di Identity Safe sono disattivate.

Per eseguire una ricerca sul Web tramite Ricerca sicura Norton

  1. Avviare Internet Explorer o Firefox.

  2. Nella barra degli strumenti di Norton, nella casella diRicerca sicura Norton, digitare i termini da ricercare.

  3. Eseguire una delle seguenti operazioni:

    • Fare clic su Cerca.

    • Nella finestra pop-up visualizzata, selezionare un suggerimento che corrisponde alla stringa da ricercare.


Informazioni su Identity Safe

Identity Safe gestisce i dati personali e fornisce ulteriore protezione durante l'esecuzione di transazioni online.

Di seguito sono indicate le funzionalità di Identity Safe che garantiscono una memorizzazione sicura delle informazioni riservate:

Gestisci dati di accesso | Memorizza i dati di accesso, quali conti bancari online o ID utente e password e-mail.
Gestisci carte | Memorizza informazioni personali quali indirizzi, data di nascita e dati della carta di credito.
Gestisci note | Memorizza dati quali numero di passaporto e codice fiscale.

Oltre a conservare informazioni riservate, Identity Safe offre le seguenti funzionalità:

  • Protegge dai furti di identità quando si eseguono transazioni online.

    Anche l'antiphishing fornisce protezione da siti Web pericolosi quando si conducono transazioni online.

  • Gestisce i dati delle carte di credito quando se ne possiedono diverse.

  • Protegge i dati salvati nel PC

    Salvando i dati con un profilo locale si impedisce l'uso improprio dei dati riservati di Identity Safe presenti nel PC. Un profilo locale è specifico a ogni account utente Windows presente nel PC.

  • Rende agevole il trasporto e l'uso dei dati di Identity Safe

    Salvando i dati con un profilo portatile, è possibile accedere ai dati riservati di Identity Safe da qualsiasi PC con Norton 360 installato. Un profilo portatile è un profilo salvato su un'unità esterna.

Norton 360 aggiunge la barra degli strumenti di Norton a Internet Explorer e Firefox. Questa barra include i seguenti componenti:

  • Menu Norton

    È possibile accedere alle impostazioni di Identity Safe dal menu Norton.

  • Ricerca sicura Norton

    Utilizzare Ricerca sicura Norton per eseguire ricerche in Internet. Norton 360 utilizza il motore di ricerca Ask per visualizzare i risultati della ricerca.

    Per impostazione predefinita, la casella di Ricerca sicura Norton è nascosta. Una volta installato Norton 360, quando si apre Internet Explorer o Firefox per la prima volta, viene visualizzato un messaggio di avviso. Tale messaggio avverte di attivare Ricerca sicura Norton. È possibile scegliere di attivare o disattivare Ricerca sicura Norton

  • Indicatore Sicurezza dei siti Norton

    È possibile fare clic sull'indicatore della Sicurezza dei siti Norton per ottenere maggiori informazioni sulla valutazione relativa alla sicurezza del sito.

  • Menu Carte e dati di accesso

    Per decidere quali dati di accesso alle pagine Web utilizzare quando si è online, è possibile utilizzare il menu Carte e dati di accesso.

Quando in Identity Safe sono memorizzati dati di accesso e carte, questo menu visualizza le carte e i dati di accesso disponibili.

Nota:

Se si disattiva Identity Safe, non sarà possibile accedere ai dati di accesso e alle funzionalità di Identity Safe dalla barra degli strumenti di Norton.

Ulteriori informazioni

Informazioni sui profili Identity Safe

Accesso a Identity Safe

Connessione e disconnessione da Identity Safe

Configurazione delle impostazioni di Identity Safe

Informazioni su Gestisci dati di accesso

Informazioni su Gestisci carte

Informazioni su Gestisci note

Informazioni su Esclusioni completamento automatico

Informazioni su backup e ripristino

Informazioni sulle opzioni di Identity Safe

Informazioni sulle opzioni di Password e sicurezza di Identity Safe


Informazioni sui profili Identity Safe

È possibile creare un profilo locale per ogni account utente di Windows disponibile nel computer. I dati salvati e le impostazioni di Identity Safe sono specifici di tale profilo. Non è possibile accedere ai dati salvati in un account utente di Windows da un altro account utente. In questo modo Identity Safe protegge i dati riservati da un uso improprio da parte di più utenti del computer.

Nota:

Per la condivisione del computer con più utenti, Symantec consiglia di creare account utente di Windows distinti e protetti da password.

Oltre al profilo creato in un account utente di Windows, è anche possibile salvare i dati di Identity Safe su un'unità esterna. Il profilo creato su un'unità rimovibile è denominato profilo portatile.

Quando si crea un profilo portatile, Norton 360 crea una cartella dei dati di Norton Identity Safe nella directory principale. Questa cartella contiene i dettagli relativi ai dati del profilo portatile e ai dati di backup. È possibile visualizzare i dettagli relativi ai dati del profilo portatile e ai dati di backup rispettivamente nei file IDDStore.dat file e IDDStore_bak.dat.

È possibile utilizzare i profili portatili su qualsiasi computer in cui è installato Norton 360. Tuttavia, non è possibile accedere al proprio profilo portatile se non se ne conosce la password.

Oltre che per funzionalità come il salvataggio di dati di accesso, schede e note, è possibile utilizzare i profili locale e portatile per le seguenti operazioni:

  • Backup e ripristino dei dati di Identity Safe.

    I dati di cui viene effettuato il backup sono memorizzati come file .npm. È anche possibile ripristinare i dati precedentemente sottoposti a backup presenti nel proprio profilo locale o portatile, in modo interscambiabile.

  • Esportazione del profilo Identity Safe sull'unità esterna inserita.

  • Importazione del profilo Identity Safe da una versione precedente del prodotto a una più aggiornata

  • Assegnazione di un nuovo nome al profilo creato

  • Esportare il profilo locale e quello portatile dopo la scadenza del prodotto.

  • Ripristinare e reimpostare la password di Identity Safe

Ulteriori informazioni

Creazione di profili Identity Safe

Rinomina del profilo di Identity Safe

Esportazione dei dati di Identity Safe nei profili portatili

Esportazione dei dati di Identity Safe

Ripristino o reimpostazione della password di Identity Safe

Cambio di profili

Ricerca di profili mancanti


Creazione di profili Identity Safe

Identity Safe consente di creare un profilo locale per ogni account utente Windows ed un profilo portatile per unità esterna. Potete creare e salvare i dati in un profilo portatile nello stesso modo in cui create e salvate i dati in un profilo locale. Potete anche assegnare un nome al profilo così che possiate facilmente identificare il profilo a cui si ha accesso.

Quando si inserisce un'unità esterna, Identity Safe ne rileva automaticamente la presenza e chiede se si desidera creare un profilo portatile. Nel caso abbiate già configurato un profilo portatile nell'unità, avete la possibilità di passare al profilo portatile. Potete usare diverse unità esterne allo stesso tempo. Tuttavia, potete creare solo un profilo portatile per unità esterna.

Nota:

Assicurarsi che l'unità esterna in cui si crea un nuovo profilo abbia almeno 5 MB di spazio libero su disco.

Norton 360 supporta le seguenti unità esterne in cui è possibile creare profili portatili:

  • Unità flash USB

  • Unità disco rigido USB portatili

  • Fotocamere

  • Lettori MP3

  • Telefoni cellulari

  • Unità ZIP

Tuttavia, Norton 360 non supporta dispositivi come unità disco floppy, lettori CD/DVD e dispositivi che richiedono il protocollo MTP o PTP.

È possibile creare e configurare Identity Safe nelle seguenti aree di Norton 360:

  • Il menu Carte e dati di accesso della barra degli strumenti di Norton

    Quando si fa clic sul menu Carte e dati di accesso, viene visualizzata la finestra di dialogo Crea nuovo profilo. Un messaggio pop-up viene visualizzato anche quando si visitano siti Web in cui è possibile effettuare transazioni o pagine Web in cui è necessario compilare un modulo per creare un profilo. Nel messaggio viene richiesto di creare un profilo e di impostare la relativa password. Per creare un profilo, è possibile utilizzare l'opzione Configura disponibile nel messaggio pop-up.

  • Sezione Protezione informazioni personali della finestra Impostazioni di Norton 360

Una volta creato un profilo e impostata la relativa password, Identity Safe consente di svolgere le seguenti operazioni:

  • Creare e salvare una carta che contiene informazioni generali, informazioni di contatto e informazioni sulla carta di credito.

    I dati generali includono nome e sesso, mentre le informazioni di contatto includono il numero di telefono e gli indirizzi e-mail.

  • Importare i dati di accesso salvati in Internet Explorer.

Ulteriori informazioni

Creazione di un profilo locale o portatile

Importazione dei dati di accesso

Informazioni sui profili Identity Safe


Creazione di un profilo locale o portatile

In Norton 360 è disponibile l'opzione Configura Identity Safe per creare profili locali e portatili. Una volta creato il profilo locale o portatile, l'opzione non è piu disponibile.

L'opzione non è disponibile nei seguenti casi:

  • In seguito alla creazione del profilo locale, se non è stata collegata un'unità esterna.

  • In seguito alla creazione del profilo portatile in tutte le unità esterne, se sono state collegate una o piu unità esterne.

Quando si inserisce un'unità esterna, Identity Safe ne rileva automaticamente la presenza e chiede se si desidera creare un profilo portatile.

Dopo aver creato un profilo Identity Safe, è possibile utilizzare la finestra Configurazione di Norton Identity Safe per impostare una password per il profilo. È inoltre possibile specificare un nome per il profilo.

Quando si crea un profilo locale, ad esso viene assegnato per impostazione predefinita il nome dell'account utente di Windows. Quando si crea un profilo portatile, invece, viene visualizzato come nome del profilo il testo Il mio supporto rimovibile. Se necessario, è possibile rinominare sia il profilo locale sia quello portatile. Symantec consiglia di assegnare al profilo portatile un nome facilmente identificabile.

Se si crea un profilo portatile dopo aver eseguito l'accesso a un profilo locale, Identity Safe esegue automaticamente la disconnessione dal profilo locale.

Per creare un profilo locale o portatile

  1. Nella finestra principale di Norton 360, spostare il puntatore su Protezione informazioni personali e fare clic su Gestisci protezione informazioni personali.

  2. In Identity Safe, nella riga Configura Identity Safe, fare clic su Configura.

  3. Nella finestra Crea nuovo profilo, effettuare una delle seguenti operazioni:

    • Per creare un profilo locale, selezionare Locale.

    • Per creare un profilo portatile, selezionare Unità rimovibile.

    L'opzione è disponibile solo quando si connette un'unità esterna al PC. Utilizzare l'elenco a discesa per selezionare l'unità esterna in cui si desidera creare il profilo portatile.

  4. Fare clic su OK.

  5. Nella finestra Configura Norton Identity Safe, digitare una password nel campo Password.

    L'efficacia della password è indicata nel grafico visualizzato nella parte destra della pagina.

  6. Digitare nuovamente la password nel campo Conferma password.

  7. Nel campo Suggerimento, fornire un indizio che aiuti a ricordare la password nel caso venga dimenticata.

    Se la password è la stessa del suggerimento, Norton 360 avverte che non è possibile avere la password uguale al suggerimento.

  8. Nel campo Nome profilo digitare un nome per il profilo locale.

  9. Selezionare una delle seguenti opzioni:

    Richiedi password di Identity Safe all'inizio di ogni sessione

    Consente di richiedere l'immissione della password di Identity Safe tutte le volte che si accede a Identity Safe.

    È possibile modificare questa impostazione nella finestra Password e sicurezza .

    Richiedi password di Identity Safe prima di compilare i dati di accesso

    Richiede l'immissione della password di Identity Safe ogni volta che viene effettuato un tentativo di inserimento automatico dei dati di accesso

    È possibile modificare questa impostazione nella finestra Password e sicurezza .

  10. Fare clic su Avanti.

  11. Se lo si desidera, è possibile creare la prima carta di identità nella finestra Modifica carta visualizzata.

Ulteriori informazioni

Informazioni sui profili Identity Safe

Creazione di profili Identity Safe


Importazione dei dati di accesso

Identity Safe consente di importare i dati di accesso salvati in Internet Explorer. Subito dopo avere creato un profilo di Identity Safe e salvato la relativa password, viene visualizzata la finestra di dialogo Creazione profilo completata in cui viene visualizzato un messaggio di conferma della creazione del profilo.

Utilizzare questa finestra di dialogo per importare i dati di accesso. I dati di accesso importati vengono visualizzati nel menu Carte e dati di accesso nella barra degli strumenti di Norton e nella finestra Gestisci dati di accesso. È possibile utilizzare i dati di accesso importati allo stesso modo di quelli creati.

Per importare i dati di accesso

  1. Nella finestra principale di Norton 360, spostare il puntatore su Protezione informazioni personali e fare clic su Gestisci protezione informazioni personali.

  2. In Identity Safe, nella riga Configura Identity Safe, fare clic su Configura.

  3. Configurare Identity Safe e fare clic su Avanti.

  4. Nella finestra di dialogo Creazione profilo completata, fare clic su Importa dati di accesso da Internet Explorer.

Ulteriori informazioni

Creazione di un profilo locale o portatile


Rinomina del profilo di Identity Safe

Identity Safe consente di assegnare un nome ai profili creati utilizzando l'opzione Nome profilo, disponibile nella finestra di dialogo Configurazione di Norton Identity Safe. Per rinominare i profili in un secondo momento, è possibile utilizzare l'opzione Rinomina profilo, disponibile nella finestra Impostazioni di Protezione informazioni personali. Al prossimo accesso a Identity Safe, il nuovo nome verrà visualizzato nella finestra di dialogo Accedi a Identity Safe.

Nota:

Nella finestra di dialogo Accedi a Identity Safe viene visualizzato solo il nome del profilo portatile.

Per rinominare il profilo

  1. Nella finestra principale di Norton 360, spostare il puntatore su Protezione informazioni personali e fare clic su Gestisci protezione informazioni personali.

  2. In Identity Safe, nella riga Rinomina profilo, fare clic su Configura.

  3. Nella finestra Inserisci un nuovo nome profilo inserire il nome che volete utilizzare per il vostro profilo.

  4. Fare clic su OK.


Esportazione dei dati di Identity Safe nei profili portatili

Identity Safe consente di esportare il profilo corrente in un'unità esterna collegata al PC.

Nota:

Norton 360 non supporta unità esterne come floppy, CD, DVD e dispositivi che richiedono Media Transfer Protocol o Picture Transfer Protocol.

Se un profilo è già configurato nell'unità esterna, questa opzione non viene visualizzata nelle impostazioni di Identity Safe per il profilo corrente.

Per esportare i dati di Identity Safe nel profilo portatile

  1. Nella finestra principale di Norton 360, spostare il puntatore su Protezione informazioni personali e fare clic su Gestisci protezione informazioni personali.

  2. In Identity Safe, nella riga Accedi a Identity Safe, fare clic su Configura ed eseguire l'accesso al profilo che si desidera esportare.

  3. In Identity Safe, nella riga Esporta dati di Identity Safe in un profilo portatile, fare clic su Configura.

    Questa opzione viene visualizzata finché non viene collegata un'unità esterna priva di profilo portatile.

  4. Nella finestra di dialogo Immetti password digitare la password del profilo con cui è stato eseguito l'accesso.

  5. Fare clic su OK.

  6. Nella finestra di dialogo Esporta in un profilo portatile nella casella Nome profilo digitare un nome per il profilo.

    Per impostazione predefinita, Identity Safe visualizza il nome Il mio supporto rimovibile per il profilo portatile creato.

  7. Nella finestra Seleziona una cartella su un'unità rimovibile disponibile, immettere o selezionare il percorso in cui si desidera salvare le impostazioni del profilo corrente.

  8. Fare clic su OK.

  9. Nella finestra di dialogo di conferma, fare clic su OK.

Ulteriori informazioni

Informazioni sui profili Identity Safe


Esportazione dei dati di Identity Safe

Quando il prodotto scade, è possibile esportare i dati di accesso, i dettagli delle carte e altre credenziali.

In Norton 360 le informazioni riservate vengono esportate in un formato .csv (valori delimitati da virgole) non crittografato che chiunque può leggere. Non utilizzare questa opzione per creare il backup dei dati di Identity Safe.

Per esportare i dati di Identity Safe

  1. Eseguire una delle seguenti operazioni:

    • In Windows XP, fare clic su Start > Esegui.

    • In Windows Vista, fare clic su Start > Inizia ricerca.

    • In Windows 7, fare clic su Start > Search programs and files (Start > Cerca programmi e file).

  2. Digitare il percorso della cartella in cui si trova Norton 360 e il nome del file eseguibile.

    Nell'esempio seguente è illustrata la sintassi da utilizzare:

    "C:\Programmi\Norton 360\Engine\versione\coExport.exe"

  3. Fare clic su OK.

  4. Eseguire una delle seguenti operazioni:

    • Per esportare il proprio profilo locale, fare clic su Profilo locale.

    • Per esportare il proprio profilo portatile, fare clic su Profilo portatile.

      Le opzioni Profilo locale e Profilo portatile vengono visualizzate solo se si inserisce un'unità esterna con un profilo portatile configurato nella stessa.

  5. Nella finestra di dialogo della password per l'esportazione dei dati di Identity Safe, digitare la password di Identity Safe.

  6. Selezionare la cartella nella quale si desidera salvare i dati, quindi fare clic su OK.

  7. Nella finestra di dialogo di conferma, fare clic su OK.

Ulteriori informazioni

Backup dei dati

Ripristino dei dati


Ripristino o reimpostazione della password di Identity Safe

In alcuni casi potrebbe essere necessario ripristinare i dati di Identity Safe e reimpostarne la configurazione.

Di seguito sono elencate le circostanze in cui è probabile che ciò si verifichi:

  • Arresto del computer

    In seguito al problema i dati di Identity Safe potrebbero risultare danneggiati. Se Identity Safe non riconosce la password corretta, è possibile ripristinare i dati. Se si è certi della correttezza della password, provare prima a ripristinare i dati di Identity Safe. È possibile che alcuni dati vadano persi. I dati critici come dati di accesso e carte e note, tuttavia, vengono preservati.

  • Password di Identity Safe dimenticata.

    Norton 360 consente di immettere una password sbagliata due volte. Se i tentativi non vanno a buon fine, Norton 360 offre la possibilità di ripristinare i dati o di reimpostare la password.

Se non risulta possibile ripristinare i dati di Identity Safe o se si dimentica la password, è possibile reimpostarla. In questo caso si perdono tutti i dati di Identity Safe memorizzati, quali informazioni di accesso, carte e note.

Per ripristinare i dati di Identity Safe

  1. Nella finestra di dialogo Identity Safe, fare clic su Ripristina Identity Safe.

  2. Nella finestra di dialogo Ripristina dati di Identity Safe, digitare la password di Identity Safe e fare clic su OK.

  3. Nella finestra di dialogo Dati di Identity Safe a rischio, fare clic su Ripristina Identity Safe, anche se alcuni dei dati di Identity Safe potrebbero andare persi.

  4. Fare clic su OK.

  5. Nella finestra di dialogo di conferma, fare clic su OK.

Per reimpostare la password di Identity Safe

  1. Nella finestra di dialogo Identity Safe, fare clic su Reimposta password Identity Safe.

  2. Nella finestra di dialogo Dati di Identity Safe a rischio, fare clic su Ripristina password, anche se tutti i dati andranno persi.

  3. Fare clic su OK per proseguire con la configurazione di Identity Safe.

Ulteriori informazioni

Modifica della password di Identity Safe


Cambio di profili

Quando si inserisce un'unità esterna, dopo la configurazione di un profilo locale, Identity Safe rileva automaticamente la presenza dell'unità. ed è possibile creare un profilo portatile. Se un profilo portatile è già stato configurato nell'unità, è possibile passare all'altro profilo.

Se non si desidera visualizzare più la finestra Cambia profilo in Norton 360, selezionare l'opzione Non visualizzare più questo messaggio.

Nota:

Quando si passa a un altro profilo, Norton 360 esegue automaticamente la disconnessione dal profilo corrente.

Per passare al profilo portatile

  1. Nella finestra di dialogo Cambia profilo, dall'elenco a discesa, scegliere una delle seguenti opzioni:

    • Per mantenere la connessione al profilo locale, selezionare Continua a utilizzare il profilo sul computer.

    • Per accedere al profilo portatile, selezionare Passa a:. unità: nome unità

    dove unità rappresenta l'unità in cui l'unità esterna è collegata e nome unità è il nome del profilo portatile.

  2. Fare clic su OK.


Ricerca di profili mancanti

Quando si crea un profilo portatile, Norton 360 crea una cartella per i dati di Identity Safe nella directory principale nonché un file di indice invisibile che tiene traccia della posizione di tale cartella. La finestra di dialogo Profilo mancante viene visualizzata quando Norton 360 non è in grado di trovare la suddetta cartella.

Per trovare i profili mancanti

  1. Nella finestra di dialogo Profilo mancante, effettuare una delle seguenti operazioni:

    • Nella casella Nuovo percorso digitare o accedere alla posizione in cui il profilo portatile è stato spostato.

      Se il percorso digitato non contiene il profilo portatile, viene visualizzato un messaggio di errore.

    • Se il profilo è stato eliminato, selezionare Lo ho eliminato.

  2. Fare clic su OK.


Accesso a Identity Safe

È possibile accedere a Identity Safe dalle seguenti aree di Norton 360:

  • Sezione Identity Safe nella finestra Impostazioni per Protezione informazioni personali

  • Nella Barra degli strumenti di Norton

  • Nella Sezione Protezione informazioni personali della finestra principale di Norton 360

Nota:

È necessario essere connessi a Identity Safe per avere accesso alle relative funzionalità.

Per accedere alle impostazioni di Identity Safe dalla finestra principale

  1. Nella finestra principale di Norton 360, spostare il puntatore su Protezione informazioni personali e fare clic su Gestisci protezione informazioni personali.

  2. In Identity Safe, individuare la funzionalità che si desidera utilizzare, quindi fare clic su Configura.

Per accedere alle impostazioni di Identity Safe dalla finestra Impostazioni

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni.

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Protezione informazioni personali.

  3. In Identity Safe, individuare la funzionalità che si desidera utilizzare, quindi fare clic su Configura.

Per accedere alle impostazioni di Identity Safe dalla barra degli strumenti di Norton

  1. Avviare Internet Explorer o Firefox.

  2. Nella barra degli strumenti di Norton, nel menu Norton, fare clic su Impostazioni .

  3. Fare clic su Configura per aprire la funzionalità di Identity Safe che si desidera configurare.


Connessione e disconnessione da Identity Safe

Norton 360 fornisce vari modi con cui accedere a o disconnettersi da Identity Safe.

L'accesso o la disconnessione possono essere effettuati dalle seguenti aree di Norton 360:

  • Sezione Identity Safe nella finestra Impostazioni protezione informazioni personali

  • Sezione Protezione informazioni personali della finestra principale di Norton 360

  • Barra degli strumenti di Norton

Quando ci si allontana dal computer, disconnettersi da Identity Safe per impedire l'accesso a tali dati da parte di altri utenti non autorizzati.

Dopo la connessione delle unità esterne, in certi casi, Identity Safe esegue la disconnessione dal profilo a cui si ha accesso.

Identity Safe disconnette automaticamente il profilo corrente nei seguenti casi:

  • Quando si ha accesso a un profilo portatile o locale e si fa clic su Configura Identity Safe per creare un nuovo profilo

  • Quando si ha accesso a un profilo portatile e si rimuove un'unità esterna n modo sicuro o non sicuro

  • Quando si passa dal profilo locale a quello portatile

Per visualizzare o modificare dati riservati, è necessario connettersi a Identity Safe.

Per connettersi a Identity Safe

  1. Nella finestra principale di Norton 360, spostare il puntatore su Protezione informazioni personali e fare clic su Accedi a Identity Safe.

  2. Nella finestra di dialogo Accedi a Identity Safe, digitare la password di Identity Safe.

    Se si inserisce un'unità esterna con un profilo portatile, nella finestra di dialogo Accedi a Identity Safe effettuare le seguenti operazioni:

    • Per collegarsi al profilo locale, selezionare la scheda Profilo locale e digitare la password.

    • Per collegarsi al profilo portatile, selezionare la scheda Profilo portatile e digitare la password.

      Se si è dimenticata la password, fare clic su Suggerimento password per visualizzare il suggerimento inserito al momento dell'impostazione della password.

  3. Fare clic su OK.

Per disconnettersi da Identity Safe

  • Nella finestra principale di Norton 360, spostare il puntatore su Protezione informazioni personali e fare clic su Esci da Identity Safe. È anche possibile uscire dalla finestra Impostazioni di Gestisci protezione informazioni personali.

Per accedere a Identity Safe dalla barra degli strumenti di Norton

  1. Avviare Internet Explorer o Firefox.

  2. Nella barra degli strumenti di Norton, fare clic su Carte e dati di accesso.

  3. Nella finestra di dialogo Accedi a Identity Safe, digitare la password di Identity Safe.

    Se si inserisce un'unità esterna con un profilo portatile, nella finestra di dialogo Accedi a Identity Safe effettuare le seguenti operazioni:

    • Per collegarsi al profilo locale, selezionare la scheda Profilo locale e digitare la password.

    • Per collegarsi al profilo portatile, selezionare la scheda Profilo portatile e digitare la password.

  4. Fare clic su OK.

Per disconnettersi da Identity Safe dalla barra degli strumenti di Norton

  1. Avviare Internet Explorer o Firefox.

  2. Nella barra degli strumenti di Norton, fare clic su Carte e dati di accesso e quindi su Esegui disconnessione dal profilo: Nome profilo.

    "Nome profilo" rappresenta il nome del profilo dell'utente.


Configurazione delle impostazioni di Identity Safe

È possibile utilizzare le varie funzionalità di Identity Safe per gestire le informazioni personali più riservate. Dati di accesso, carte e note consentono di memorizzare e utilizzare le informazioni personali in modo sicuro.

Per configurare le impostazioni di Identity Safe

  1. Nella finestra principale di Norton 360, spostare il puntatore su Protezione informazioni personali e fare clic su Gestisci protezione informazioni personali.

  2. In Identity Safe, individuare la funzionalità che si desidera utilizzare, quindi fare clic su Configura. Le opzioni disponibili sono:

    Esclusioni completamento automatico

    Consente di visualizzare le pagine Web per le quali l'utente ha richiesto di non memorizzare i dati di accesso in Identity Safe e di non compilare automaticamente i moduli.

    Utilizzare l'opzione di completamento automatico in una pagina Web esclusa per rimuovere l'URL della pagina dall'elenco Esclusioni completamento automatico. Per decidere se utilizzare o meno la compilazione automatica, è possibile utilizzare il menu Carte e dati di accesso della barra degli strumenti di Norton.

    Backup dati di Identity Safe

    Consente di eseguire il backup dei dati di Identity Safe nel formato di file .npm.

    Nota:

    Si consiglia di eseguire il backup di tutti i dati di Identity Safe con frequenza regolare.

    Esporta dati di Identity Safe nel profilo portatile

    Consente di esportare il profilo a cui si è connessi al momento nell'unità esterna collegata

    Se un profilo è già configurato nell'unità esterna, questa opzione non viene visualizzata nelle impostazioni Identity Safe del profilo corrente. L'opzione viene visualizzata se è connessa un'unità esterna senza profilo portatile.

    Opzioni di Identity Safe

    Consente di impostare le opzioni per la raccolta e la memorizzazione dei dati di accesso a pagine Web.

    È inoltre possibile effettuare le seguenti operazioni:

    • Configurare l'area geografica per le informazioni sulla carta.

    • Specificare come verrà utilizzata da Norton Identity Safe la funzionalità di completamento automatico.

    • Impostare le opzioni per la visualizzazione in Identity Safe di un messaggio che segnala l'inserimento di un'unità esterna.

    • Impostare le opzioni per la visualizzazione in Identity Safe di un messaggio che segnala la rimozione in modo non sicuro di unità esterne.

    Password e sicurezza di Identity Safe

    Consente di modificare le impostazioni e il livello di sicurezza della password di Identity Safe.

    Nota:

    Si consiglia di modificare la password di frequente per impedire l'utilizzo fraudolento dei dati memorizzati in Identity Safe.

    Gestisci carte

    Consente di gestire le informazioni personali quali nome, data di nascita, indirizzo e-mail e dati della carta di credito da un'unica posizione.

    È possibile utilizzare le informazioni memorizzate per compilare automaticamente i moduli. Questa funzionalità consente di immettere informazioni riservate senza digitarle quando si è online. In questo modo Identity Safe fornisce protezione dai keylogger che si appropriano dell'identità altrui a scopo fraudolento.

    Gestisci dati di accesso

    Consente di gestire i dati di accesso personali

    I dati di accesso includono informazioni quali credenziali di accesso tramite e-mail e credenziali per le transazioni bancarie online.

    Quando si salvano i dati di accesso in Identity Safe, è possibile:

    • Rintracciare con facilità tutti i dati di accesso

    • Avviare rapidamente le pagine Web di accesso

    • Visualizzare o aggiornare le password di accesso alle pagine Web

    • Organizzare i dati di accesso in cartelle

    • Modificare le impostazioni di accesso

    Gestisci note

    Consente di memorizzare e gestire informazioni riservate

    In Gestisci note è possibile memorizzare codice fiscale, numero di patente, numero di polizza assicurativa e numero di passaporto nonché account privati, combinazioni di numeri, documenti, note, codici programma frequent flyer, numeri di conti correnti, domande di sicurezza e dati di natura legale e fiscale.

    Rinomina profilo

    Consente di rinominare il profilo a cui si ha correntemente accesso

    Ripristina dati di Identity Safe

    Consente di ripristinare i dati di Identity Safe dal formato di file di backup .npm.

    È possibile utilizzare questa opzione dopo avere reimpostato le opzioni di Identity Safe, per ripristinare i dati di Identity Safe sottoposti a backup.

    Quando si ripristina un file di backup di qualsiasi profilo, Norton 360 sovrascrive i dati di Identity Safe del profilo a cui si è connessi al momento.

    Ad esempio, si supponga di ripristinare il file di backup del profilo portatile quando si ha accesso a un profilo locale. In questo caso, Norton 360 sovrascrive i dati di Identity Safe del profilo locale con quelli del profilo portatile.

Ulteriori informazioni

Informazioni su Identity Safe


Informazioni su Gestisci dati di accesso

La funzionalità Gestisci dati di accesso consente di visualizzare tutti i dati di accesso che si desidera gestire tramite Identity Safe. I dati di accesso includono informazioni quali credenziali di accesso tramite e-mail e credenziali per le transazioni bancarie online.

Identity Safe offre l'opzione di salvare tali dati al momento dell'inserimento nella pagina di accesso a un sito Web. In Identity Safe è possibile salvare i dati di accesso all'istante.

Di seguito sono elencate le funzionalità disponibili in Identity Safe:

  • Memorizzazione sicura dei dati di accesso alle pagine Web

  • Salvataggio di più ID o account e password per un sito Web

  • Organizzazione dei dati di accesso in diverse categorie

  • Ricerca intelligente di dati di accesso specifici

  • Salvataggio del sito Web con un nome diverso da quello predefinito

  • Visualizzazione dell'ID di accesso e possibilità di visualizzare o meno la password

  • Visualizzazione del livello di efficacia della password utilizzata per l'accesso

  • Avvio rapido della pagina di accesso a un sito Web

  • Compilazione automatica dei dati di accesso quando si visita nuovamente una pagina Web

  • Aggiunta manuale di dati di accesso

  • Modifica dell'URL dei dati di accesso salvati

  • Visualizzazione delle ultime modifiche alle impostazioni dei dati di accesso salvati

A tal fine è necessario accedere a Identity Safe.

Ulteriori informazioni

Salvataggio di dati di accesso

Gestione di dati di accesso

Aggiornamento della password associata a dati di accesso


Salvataggio di dati di accesso

I dati di accesso vengono salvati quando immessi per la prima volta. È possibile salvare più dati di accesso per una singola pagina Web nonché salvare gli stessi dati di accesso per più pagine Web.

Se si immettono credenziali di accesso in un sito Web, Identity Safe visualizza la finestra di dialogo Salva dati di accesso. Utilizzare l'elenco a discesa Organizza dati di accesso per salvare i dati in una cartella generale. Le cartelle create vengono visualizzate nella finestra di dialogo Salva dati di accesso. È possibile scegliere la cartella desiderata tra quelle disponibili nell'elenco a discesa.

Dopo avere salvato i dati di accesso, Identity Safe compila automaticamente i dati la volta successiva in cui si visita la pagina Web.

È necessario avere eseguito l'accesso a Identity Safe per salvare e inserire automaticamente le password. Se il campo della password o del nome utente è vuoto, non verrà chiesto di salvare i dati di accesso.

Per salvare dati di accesso

  1. Aprire la pagina Web per cui si desidera salvare i dati di accesso.

  2. Digitare i dati di accesso, quindi fare clic sul pulsante o sul collegamento di accesso.

  3. Nella finestra di dialogo Salva dati di accesso, effettuare una delle seguenti operazioni:

    • Se non si desidera salvare i dati di accesso in una cartella, fare clic su Sì.

    • Se si desidera salvare i dati in una cartella specifica, fare clic su Organizza dati di accesso, utilizzare le seguenti opzioni e fare clic su Sì.

    Sito Web

    Vengono visualizzati il dominio predefinito del sito e il titolo della pagina.

    È possibile modificare il nome del sito.

    Salva in

    Consente di organizzare i dati di accesso in varie cartelle.

    È possibile utilizzare qualsiasi cartella già creata. Quando si salvano i dati di accesso in una cartella e successivamente si salvano altri dati di accesso per la stessa pagina Web, il nome di tale cartella viene visualizzato automaticamente. Ad esempio, se si salvano di dati di accesso a Symantec in una cartella chiamata Symantec, quando si aggiungono altri dati di accesso per Symantec, questa cartella viene visualizzata automaticamente accanto all'opzione Salva in.

    È possibile creare cartelle e raggruppare tutti i dati di accesso salvati e le pagine Web corrispondenti. I dati di accesso vengono visualizzati nella barra degli strumenti di Norton, nel menu Carte e dati di accesso, nello stesso ordine in cui sono stati raggruppati.

Per salvare ulteriori dati di accesso per una pagina Web

  1. Aprire la pagina Web per cui si desidera salvare altri dati di accesso.

    Le credenziali di accesso vengono visualizzate automaticamente nella pagina Web.

  2. Cancellare le credenziali di accesso visualizzate nella pagina Web.

  3. Digitare i nuovi dati di accesso, quindi fare clic sul pulsante o sul collegamento di accesso.

  4. Nella finestra di dialogo Aggiunta di un account di accesso, selezionare le opzioni desiderate per organizzare i dati di accesso, quindi fare clic su Sì.

Ulteriori informazioni

Gestione di dati di accesso

Aggiornamento della password associata a dati di accesso


Gestione di dati di accesso

Gestisci dati di accesso consente di visualizzare tutti i dati di accesso che si desidera gestire tramite Identity Safe.

La finestra Gestisci dati di accesso consente di:

  • Suddividere i dati di accesso in varie categorie

    nonché organizzarli in diverse cartelle. Se nella finestra Gestisci dati di accesso sono state create cartelle, si ha la possibilità di scegliere la cartella in cui salvare i dati di accesso.

  • Effettuare ricerche intelligenti di dati di accesso specifici.

    Gestisci dati di accesso offre una funzionalità di ricerca intelligente che è sempre attiva durante la digitazione. I risultati vengono quindi filtrati in base ai caratteri digitati.

  • Salvare il nome del sito Web con un nome diverso da quello predefinito

    È inoltre possibile modificare il nome del sito quando si salvano i dati di accesso.

  • Consente di aggiungere manualmente dati di accesso

    È possibile aggiungere dati di accesso per un sito Web o per altri tipi di accesso. Esempi di altri tipi di accesso sono le credenziali del PC o le credenziali di accesso di qualsiasi altra applicazione.

  • Consente di modificare il nome utente o la password per l'accesso

    Gestisci dati di accesso utilizza il nome utente e la password aggiornati in occasione della successiva visita alla pagina Web di accesso. Accertarsi che il nome utente e la password aggiornati siano validi.

  • Visualizza l'ID di accesso e consente di mostrare o nascondere la password

    Se la password è nascosta, in Identity Safe vengono visualizzati solo otto caratteri, indipendentemente dalla lunghezza della password. Quando si creano dati di accesso ma si sceglie di non salvare alcuna password, Identity Safe visualizza otto caratteri. Se si desidera impostare la password in un secondo momento, è possibile utilizzare l'opzione Mostra e digitare la password nella casella Password.

  • Visualizza il livello di efficacia della password utilizzata per l'accesso

    Gestisci dati di accesso fornisce anche una rappresentazione grafica dell'efficacia della password di accesso.

  • Consente di visualizzare i dettagli delle date e degli orari dell'ultimo utilizzo delle impostazioni Gestisci dati di accesso

Per aggiungere dati di accesso manualmente

  1. Nella finestra principale di Norton 360, spostare il puntatore su Protezione informazioni personali e fare clic su Gestisci protezione informazioni personali.

  2. In Identity Safe, nella riga Gestisci dati di accesso, fare clic su Configura.

  3. Nella finestra Gestisci dati di accesso, fare clic su Nuovo accesso.

  4. Nella finestra di dialogo Nuovo accesso, digitare l'URL del sito Web o un nome per il quale si desiderano utilizzare i dati di accesso in questione.

    Se si digita un URL, assicurarsi che includa il prefisso http.

  5. Fare clic su OK.

  6. Nella finestra di dialogo Nome utente, nella casella Inserisci nuovo nome utente, digitare il nuovo nome utente per l'accesso e fare clic su OK.

  7. Nella finestra di dialogo di conferma, fare clic su OK.

    La finestra di conferma richiede l'impostazione di una password per l'accesso creato.

  8. Fare clic su OK.

Per impostare una password per i dati di accesso aggiunti manualmente

  1. Nella finestra principale di Norton 360, spostare il puntatore su Protezione informazioni personali e fare clic su Gestisci protezione informazioni personali.

  2. In Identity Safe, nella riga Gestisci dati di accesso, fare clic su Configura.

  3. Nella finestra Gestisci dati di accesso, in Dati di accesso, selezionare i dati di accesso per cui si desidera impostare una password.

  4. In Dettagli, fare clic sul collegamento Mostra accanto a Password.

  5. Nella casella Password, digitare la password per l'accesso.

  6. Fare clic su OK.

Per eliminare dati di accesso

  1. Nella finestra principale di Norton 360, spostare il puntatore su Protezione informazioni personali e fare clic su Gestisci protezione informazioni personali.

  2. In Identity Safe, nella riga Gestisci dati di accesso, fare clic su Configura.

  3. Nella finestra Gestisci dati di accesso, in Dati di accesso, selezionare il nome del sito Web che si desidera eliminare.

  4. Fare clic su Elimina.

  5. Nella finestra di dialogo di conferma, fare clic su OK.

Per creare una nuova cartella

  1. Nella finestra principale di Norton 360, spostare il puntatore su Protezione informazioni personali e fare clic su Gestisci protezione informazioni personali.

  2. In Identity Safe, nella riga Gestisci dati di accesso, fare clic su Configura.

  3. Nella finestra Gestisci dati di accesso, fare clic su Nuova cartella.

  4. In the Nella finestra di dialogo Nuova cartella, nella casella Nome cartella nuova, digitare il nome della cartella.

  5. Fare clic su OK.

Ulteriori informazioni

Gestione dei dettagli URL

Modifica del nome utente e della password

Salvataggio di dati di accesso

Aggiornamento della password associata a dati di accesso

Connessione e disconnessione da Identity Safe


Gestione dei dettagli URL

La gestione dei dati di accesso consente di visualizzare gli URL corrispondenti ai dati di accesso salvati. È possibile visualizzare l'URL corrispondente ai dati di accesso salvati in Gestisci dati di accesso.

Quando salvate un accesso, è possibile fare quanto segue:

  • Aprire rapidamente la pagina di accesso al sito Web utilizzando l'URL

  • Cambiare manualmente l'URL dell'accesso

    Assicurarsi che l'URL modificato appartenga allo stesso dominio dell'URL corrente.

  • Visualizzare i dettagli delle date e degli orari dell'ultimo utilizzo delle impostazioni Gestisci dati di accesso

Per avviare rapidamente una pagina di accesso al sito Web

  1. Nella finestra principale di Norton 360, spostare il puntatore su Protezione informazioni personali e fare clic su Gestisci protezione informazioni personali.

  2. In Identity Safe, nella riga Gestisci dati di accesso, fare clic su Configura.

  3. Nella finestra Gestisci dati di accesso, in Dati di accesso, selezionare i dati di accesso per il sito Web che si desidera aprire.

  4. In Dettagli, fare clic sull'URL accanto all'opzione Indirizzo per aprire il sito Web corrispondente.

  5. Fare clic su OK per chiudere la finestra Gestisci dati di accesso.

Per modificare l'URL di accesso

  1. Nella finestra principale di Norton 360, spostare il puntatore su Protezione informazioni personali e fare clic su Gestisci protezione informazioni personali.

  2. In Identity Safe, nella riga Gestisci dati di accesso, fare clic su Configura.

  3. Nella finestra Gestisci dati di accesso, in Dati di accesso, selezionare i dati di accesso per il sito Web che si desidera aprire.

  4. In Dettagli, fare clic su Cambia accanto all'opzione Indirizzo.

  5. Nella finestra di dialogo che appare, digitare l'URL nel campo aggiorna URL.

    Assicurarsi che l'URL modificato sia valido e preceduto da http.

  6. Fare clic su OK.

  7. Nella finestra Gestisci dati di accesso, fare clic su OK .

Ulteriori informazioni

Gestione di dati di accesso


Modifica del nome utente e della password

Dopo aver modificato l'ID di acceso di una pagina Web, Identity Safe consente di modificare il nome utente in Gestisci dati di accesso. Dopo aver modificato l'ID di accesso o il nome utente, il nuovo nome utente verrà visualizzato quando si visita di nuovo la pagina Web di accesso.

Oltre a modificare il nome utente, è anche possibile modificare la password di accesso.

Per modificare il nome utente

  1. Nella finestra principale di Norton 360, spostare il puntatore su Protezione informazioni personali e fare clic su Gestisci protezione informazioni personali.

  2. In Identity Safe, nella riga Gestisci dati di accesso, fare clic su Configura.

  3. Nella finestra Gestisci dati di accesso, in Dati di accesso, selezionare il nome del sito Web per il quale si desidera modificare il nome utente.

  4. In Dettagli, fare clic su Cambia accanto all'opzione Nome utente.

  5. In the Nella finestra di dialogo Nome utente, nella casella Inserisci nuovo nome utente, digitare il nuovo nome utente.

  6. Fare clic su OK.

Per modificare la password

  1. Nella finestra principale di Norton 360, spostare il puntatore su Protezione informazioni personali e fare clic su Gestisci protezione informazioni personali.

  2. In Identity Safe, nella riga Gestisci dati di accesso, fare clic su Configura.

  3. Nella finestra Gestisci dati di accesso, in Dati di accesso, selezionare il nome del sito Web per il quale si desidera modificare la password.

  4. In Dettagli, fare clic su Mostra .

  5. Nella casella Password, digitare la nuova password.

  6. Fare clic su OK.


Aggiornamento della password associata a dati di accesso

È consigliabile cambiare regolarmente la password di accesso. Ogni volta che si cambia la password per una pagina Web, è possibile aggiornare le credenziali di accesso in Identity Safe. Le informazioni aggiornate vengono quindi inserite automaticamente alla successiva apertura della pagina Web associata ai dati di accesso specificati.

È inoltre possibile aggiornare le informazioni di accesso in Identity Safe direttamente nella pagina Web rispondendo in modo affermativo alla richiesta di aggiornamento.

Per aggiornare la password di accesso

  1. Aprire la pagina Web per cui si desidera cambiare le informazioni relative alla password.

  2. Cancellare la password immessa automaticamente mediante Identity Safe.

  3. Digitare la nuova password, quindi fare clic sul pulsante o sul collegamento di accesso.

  4. Nella finestra di dialogo Aggiornare i dati di accesso, fare clic su Sì.

Ulteriori informazioni

Salvataggio di dati di accesso


Informazioni su Gestisci carte

Gestisci carte consente di gestire le informazioni personali quali nome, data di nascita, indirizzo e-mail e dati della carta di credito da un'unica posizione.

È possibile utilizzare le informazioni memorizzate nelle carte per eseguire le seguenti operazioni:

  • Compilare automaticamente moduli.

  • Immettere informazioni riservate senza doverle digitare quando si è online.

In questo modo Identity Safe fornisce protezione dai keylogger che si appropriano dell'identità altrui a scopo fraudolento.

Nota:

Alcuni siti Web contengono moduli dotati di campi per le carte di credito o altre informazioni personali. Il menu Carte e dati di accesso sulla barra degli strumenti Norton elenca le carte create per il completamento automatico. È possibile scegliere una carta dall'elenco per compilare automaticamente il modulo.

È possibile aggiungere, visualizzare, modificare e duplicare i dettagli di qualsiasi carta creata, come pure eliminare una carta non più necessaria.

Inoltre, Gestisci carte offre le seguenti funzionalità:

  • Consente di caricare un'immagine per ogni carta per facilitarne l'identificazione.

  • Consente di proteggere la carta tramite password per impedire l'utilizzo illecito dei dati personali e riservati.

  • Riconosce le pagine Web contenenti moduli e visualizza immediatamente una finestra pop-up in cui sono elencate le carte disponibili.

  • Offre una visione rapida delle carte non protette da password.

    Identity Safe offre una protezione aggiuntiva delle carte protette da password in quanto non ne visualizza il riepilogo

Se si utilizza una carta di Identity Safe per compilare un modulo online, alla successiva apertura del modulo la carta viene rintracciata e utilizzata per compilare il modulo automaticamente.

Identity Safe è in grado di memorizzare le preferenze dell'utente relative alle operazioni di compilazione automatica e ai dati di accesso. Ad esempio, è possibile aprire una pagina Web contenente moduli e utilizzare una carta specifica per compilarli automaticamente. Alla successiva apertura della pagina Web, Identity Safe chiederà se si desidera compilare automaticamente il modulo utilizzando la stessa carta.

È inoltre possibile selezionare le carte desiderate nel menu Carte e dati di accesso e nella finestra pop-up visualizzata nella barra degli strumenti di Norton.

Ulteriori informazioni

Aggiunta di carte

Modifica, eliminazione o duplicazione di carte


Aggiunta di carte

Le carte disponibili in Gestisci carte consentono di compilare automaticamente con un solo clic i moduli presenti nei siti Web. È possibile creare carte per memorizzare informazioni, quali dati personali, contatti e dati delle carte di credito. Per individuare una carta particolare, specificarne il nome.

Se si possiedono più carte di credito, è possibile creare più carte di identità con diversi gruppi di informazioni. Quando si utilizza un sito Web in cui vengono eseguite transazioni, è possibile fornire i dati della carta di credito contenuti in una qualsiasi carta creata.

È inoltre possibile creare carte anonime da utilizzare su siti Web sconosciuti in cui non si desidera fornire dati personali. Quando si apre una pagina Web, è possibile compilare automaticamente i moduli online.

Per aggiungere una carta

  1. Nella finestra principale di Norton 360, spostare il puntatore su Protezione informazioni personali e fare clic su Gestisci protezione informazioni personali.

  2. In Identity Safe, nella riga Gestisci carte, fare clic su Configura.

  3. Nella finestra Gestisci carte, fare clic su Aggiungi carta.

  4. Utilizzare le seguenti schede per specificare i dati associati alla carta:

    Generale

    Contiene informazioni quali nome della carta, nome dell'utente, sesso e data di nascita. È possibile impostare una password per rendere la carta ancora più sicura, come pure digitare l'URL OpenID della pagina Web personale, se disponibile.

    È necessario specificare la lingua da utilizzare per la compilazione automatica dei moduli online. Nel campo Paese/area geografica, Stati Uniti è il valore predefinito. Prima di compilare i moduli online nella lingua desiderata, si consiglia di selezionare l'area geografica di residenza.

    È possibile cambiare l'area geografica nella finestra Opzioni di Identity Safe.

    È anche possibile andare alla pagina Web di un'area geografica qualsiasi e quindi creare una carta. Utilizzare l'opzione Gestisci carte nel menu Norton sulla barra degli strumenti di Norton. La carta viene creata con l'area geografica della pagina Web. È possibile utilizzare questa carta per compilare il modulo della pagina Web.

    Contatto

    Consente di immettere le informazioni di contatto personali, quali indirizzo e-mail, indirizzo postale e numeri di telefono.

    Carta di credito

    Consente di specificare i dati più comuni della carta di credito, quali il tipo e il numero della carta e la data di scadenza. Non è possibile immettere numeri di carta che contengono più di 16 cifre.

  5. Per aggiornare l'immagine per la scheda, fare clic sul collegamento Aggiorna immagine e caricare l'immagine.

    Quando si fa clic su Aggiorna immagine, Norton 360 visualizza un elenco di immagini. È possibile selezionare un'immagine dall'elenco o caricare un'altra immagine.

  6. Fare clic su Salva.

Ulteriori informazioni

Modifica, eliminazione o duplicazione di carte


Modifica, eliminazione o duplicazione di carte

Tutte le carte salvate in Identity Safe sono elencate in Gestisci carte. È possibile selezionare, visualizzare, duplicare e modificare i dettagli di qualsiasi carta creata, come pure eliminare una carta non più necessaria. È anche possibile duplicare una carta salvata e cambiare solo i campi che si desidera modificare.

È possibile visualizzare il riepilogo di una carta creata selezionandola dall'elenco di carte visualizzato nella parte inferiore della finestra Gestisci carte. Quando una carta è selezionata, ne viene visualizzato un riepilogo.

Nota:

Per aumentare la protezione delle carte, è possibile impostare per ciascuna di esse una password in Identity Safe. Non è possibile visualizzare il riepilogo delle carte protette da password. Per modificare, eliminare o duplicare una carta è necessario immettere la password.

Se esistono più carte, utilizzare i tasti freccia per scorrere l'elenco.

Quando si crea, si duplica o si modifica una carta, l'area geografica è per impostazione predefinita quella in cui risiede l'utente. Se si visita una pagina Web che risiede in un'area geografica diversa da quella predefinita, la compilazione dei campi di tale pagina con i dati della carta d'identità potrebbe non riuscire. Ad esempio, la regione predefinita della carta corrisponde agli Stati Uniti ma la pagina Web visitata è francese. In questo caso, è necessario impostare come area geografica della carta la Francia per riuscire a compilare il modulo della pagina Web.

Prima di compilare i moduli online nella lingua desiderata, si consiglia di selezionare la propria area geografica di residenza. È possibile cambiare l'area geografica nella finestra Opzioni di Identity Safe.

È anche possibile andare alla pagina Web di un'area geografica qualsiasi e quindi creare una carta. Utilizzare l'opzione Gestisci carte nel menu Norton sulla barra degli strumenti di Norton. La carta viene creata con l'area geografica della pagina Web. È possibile utilizzare questa carta per compilare il modulo della pagina Web.

Per modificare una carta

  1. Nella finestra principale di Norton 360, spostare il puntatore su Protezione informazioni personali e fare clic su Gestisci protezione informazioni personali.

  2. In Identity Safe, nella riga Gestisci carte, fare clic su Configura.

  3. Nella finestra Gestisci carte, selezionare la carta da modificare.

  4. Fare clic su Modifica carta.

  5. Modificare i campi come desiderato.

  6. Fare clic su Salva.

Per eliminare una carta

  1. Nella finestra principale di Norton 360, spostare il puntatore su Protezione informazioni personali e fare clic su Gestisci protezione informazioni personali.

  2. In Identity Safe, nella riga Gestisci carte, fare clic su Configura.

  3. Nella finestra Gestisci carte, selezionare la carta da eliminare.

  4. Fare clic su Elimina carta.

  5. Nella finestra di dialogo di conferma, fare clic su OK.

Per duplicare una carta

  1. Nella finestra principale di Norton 360, spostare il puntatore su Protezione informazioni personali e fare clic su Gestisci protezione informazioni personali.

  2. In Identity Safe, nella riga Gestisci carte, fare clic su Configura.

  3. Nella finestra Gestisci carte, selezionare la carta da duplicare.

  4. Fare clic su Duplica carta.

  5. Modificare i campi desiderati.

  6. Per aggiornare l'immagine per la scheda, fare clic sul collegamento Aggiorna immagine e caricare l'immagine.

    Quando si fa clic su Aggiorna immagine, Norton 360 visualizza un elenco di immagini. È possibile selezionare un'immagine dall'elenco o caricare un'altra immagine.

  7. Fare clic su Salva.

Ulteriori informazioni

Aggiunta di carte


Informazioni su Gestisci note

Identity Safe memorizza e gestisce le informazioni riservate. La gestione di tutti i numeri di identificazione utilizzati quando si naviga in Internet è un compito gravoso. Gestisci note memorizza tutti gli ID riservati in modo sicuro e consente di recuperarli quando si è online. In Gestisci note è possibile memorizzare informazioni quali codice fiscale, numero della patente, numero di polizza assicurativa nonché dati di natura legale e fiscale.

Ulteriori informazioni

Gestione di note


Gestione di note

È possibile utilizzare le note per memorizzare informazioni personali, con la possibilità di recuperarle e utilizzarle quando necessario. Questi dati possono essere utilizzati per riempire i moduli di registrazione dei siti Web. È inoltre possibile visualizzare, modificare ed eliminare le note salvate.

Per creare delle note

  1. Nella finestra principale di Norton 360, spostare il puntatore su Protezione informazioni personali e fare clic su Gestisci protezione informazioni personali.

  2. In Identity Safe, nella riga Gestisci note, fare clic su Configura.

  3. Nella finestra Gestisci note, in Dettagli, selezionare una categoria dall'elenco a discesa.

    Se la nota esiste già, fare clic su Nuova, quindi in Dettagli selezionare una categoria dall'elenco a discesa.

  4. Immettere eventuali ulteriori informazioni nella casella Informazioni.

  5. Fare clic su Salva.

  6. Fare clic su OK.

Per modificare note

  1. Nella finestra principale di Norton 360, spostare il puntatore su Protezione informazioni personali e fare clic su Gestisci protezione informazioni personali.

  2. In Identity Safe, nella riga Gestisci note, fare clic su Configura.

  3. Nella parte sinistra della finestra Gestisci note, selezionare il titolo delle informazioni da modificare.

  4. Fare clic su Modifica e modificare le informazioni disponibili in Dettagli.

    È possibile cambiare la categoria, il titolo e le informazioni già immesse.

  5. Fare clic su Salva.

  6. Fare clic su OK.

Per eliminare note

  1. Nella finestra principale di Norton 360, spostare il puntatore su Protezione informazioni personali e fare clic su Gestisci protezione informazioni personali.

  2. In Identity Safe, nella riga Gestisci note, fare clic su Configura.

  3. Nella parte sinistra della finestra Gestisci note, in Titolo, selezionare il titolo delle informazioni da eliminare.

  4. Fare clic su Elimina.

  5. Nella finestra di dialogo di conferma, fare clic su OK.

  6. Fare clic su OK.

Ulteriori informazioni

Informazioni su Gestisci note


Informazioni su Esclusioni completamento automatico

La funzionalità Esclusioni completamento automatico consente di visualizzare le pagine Web per le quali si è scelto di non memorizzare i dati di accesso in Identity Safe o di compilare automaticamente i moduli. Identity Safe ricorda le preferenze dell'utente e non chiede di utilizzare i dati di accesso o le carte memorizzate.

Quando non si desidera che Identity Safe compili automaticamente i dati, è possibile utilizzare l'opzione Non compilare automaticamente questa pagina. Questa opzione è disponibile nel menu Carte e dati di accesso nella barra degli strumenti di Norton.

Se più avanti si decide di utilizzare il completamento automatico in una pagina Web precedentemente esclusa, è possibile rimuovere l'URL della pagina Web dalla finestra di dialogo Esclusioni completamento automatico.

Ulteriori informazioni

Specifica di esclusioni dal completamento automatico

Eliminazione di voci dall'elenco Esclusioni completamento automatico


Specifica di esclusioni dal completamento automatico

Identity Safe consente di inserire automaticamente i dati di accesso nelle pagine Web per le quali sono stati salvati. Tuttavia, è possibile configurare Identity Safe in modo che non utilizzi i dati di accesso e le carte per immettere automaticamente i dati richiesti in una pagina Web.

Nota:

Se si seleziona Mai nella pagina Salva dati di accesso visualizzata quando si accede a una pagina Web, il sito viene spostato sotto questa opzione.

Per eliminare un URL dall'elenco di esclusioni dal completamento automatico, è necessario eseguire l'accesso a Identity Safe.

Per specificare esclusioni del completamento automatico prima di accedere a un sito Web

  1. Aprire la pagina Web che si desidera escludere dal completamento automatico.

  2. Nella barra degli strumenti di Norton, fare clic su Carte e dati di accesso.

  3. Nel menu Carte e dati di accesso, fare clic su Non compilare automaticamente questa pagina.

    L'opzione viene visualizzata solo quando si accede a un sito Web che contiene moduli.

Per specificare le esclusioni dal completamento automatico dopo avere effettuato l'accesso a un sito Web

  1. Aprire la pagina Web che si desidera escludere dal completamento automatico.

  2. Digitare i dati di accesso, quindi fare clic sul pulsante o sul collegamento di accesso.

  3. Nella finestra di dialogo Salva dati di accesso, fare clic su Mai.

    L'URL viene aggiunto alla finestra di dialogo relativa alle esclusioni dal completamento automatico.

Ulteriori informazioni

Informazioni su Esclusioni completamento automatico


Eliminazione di voci dall'elenco Esclusioni completamento automatico

Se si decide di utilizzare il completamento automatico su una pagina Web che ne è stata esclusa, rimuovere l'URL della pagina dall'elenco Esclusioni completamento automatico.

Nota:

Per eliminare un URL dalla finestra di dialogo delle esclusioni dal completamento automatico, è necessario eseguire l'accesso a Identity Safe.

Per modificare l'elenco di esclusioni del completamento automatico

  1. Nella finestra principale di Norton 360, spostare il puntatore su Protezione informazioni personali e fare clic su Gestisci protezione informazioni personali.

  2. In Identity Safe, nella riga Esclusioni completamento automatico, fare clic su Configura.

  3. Selezionare la pagina Web in cui si desidera ripristinare il completamento automatico, quindi fare clic su Elimina.

Ulteriori informazioni

Informazioni su Esclusioni completamento automatico

Connessione e disconnessione da Identity Safe


Informazioni su backup e ripristino

È possibile eseguire il backup dei dati di Identity Safe per ragioni di sicurezza oppure per ripristinarli o trasferirli in un altro computer. I file di backup vengono salvati con l'estensione .npm.

Si consiglia di proteggere i file di backup mediante una password Symantec consiglia di usare una password in modo da rendere i dati di Identity Safe ancora più sicuri. La password di backup deve essere diversa da quella di Identity Safe e viene richiesta quando si desidera ripristinare i dati di Identity Safe di cui si è eseguito il backup.

È inoltre possibile ripristinare i dati di backup precedenti.

Nota:

Il ripristino dei dati causa la sovrascrittura dei dati di Identity Safe, che vengono sostituiti con quelli contenuti nel file di backup.

Ulteriori informazioni

Backup dei dati

Ripristino dei dati


Backup dei dati

È possibile eseguire il backup dei dati di Identity Safe per ragioni di sicurezza oppure per ripristinarli o trasferirli in un altro computer.

Alla scadenza del prodotto, i dati di Identity Safe possono essere recuperati.

Per eseguire il backup dei dati personali

  1. Nella finestra principale di Norton 360, spostare il puntatore su Protezione informazioni personali e fare clic su Gestisci protezione informazioni personali.

  2. In Identity Safe, nella riga Backup dati di Identity Safe, fare clic su Configura.

  3. In the Nella finestra di dialogo Backup dati di Identity Safe, immettere o selezionare il percorso in cui si desidera salvare i dati.

  4. Digitare il nome che si desidera assegnare al file seguito dal suffisso .NPM.

  5. Se per il backup dei dati si desidera utilizzare una password per una maggiore protezione, immettere e verificare tale password.

  6. Fare clic su OK.

  7. Nella finestra di dialogo di conferma, fare clic su OK.

Ulteriori informazioni

Ripristino dei dati

Esportazione dei dati di Identity Safe


Ripristino dei dati

È possibile ripristinare i dati di Identity Safe che sono stati sottoposti a backup nel caso in cui venissero cancellati per errore. È inoltre possibile ripristinare i dati di Identity Safe nel caso in cui si desideri trasferirli in un altro computer.

Quando si effettua il ripristino, Norton 360 sostituisce tutti i dati di Identity Safe esistenti con il contenuto del file di backup.

Nota:

Il ripristino dei dati causa la sovrascrittura dei dati di Identity Safe, che vengono sostituiti con quelli contenuti nel file di backup.

Per eseguire il ripristino di dati

  1. Nella finestra principale di Norton 360, spostare il puntatore su Protezione informazioni personali e fare clic su Gestisci protezione informazioni personali.

  2. In Identity Safe, nella riga Ripristina dati di Identity Safe, fare clic su Configura.

  3. Nella finestra di dialogo Ripristina dati di Identity Safe, fare clic su Sì.

  4. Nella finestra di dialogo Ripristina dati di Identity Safe, immettere o selezionare il percorso del file da cui si desidera ripristinare i dati.

  5. Se per il backup dei dati è stata utilizzata una password, immettere tale password.

  6. Fare clic su OK.

  7. Nella finestra di dialogo di conferma, fare clic su OK.

Ulteriori informazioni

Esportazione dei dati di Identity Safe

Backup dei dati


Informazioni sulle opzioni di Identity Safe

Utilizzare le opzioni di Identity Safe per configurare il modo in cui si desidera che Identity Safe raccolga e memorizzi i dati di accesso alle pagine Web. È anche possibile configurare l'area geografica relativa ai dati della carta.

Dati di accesso

Consente di impostare le opzioni per la raccolta e la memorizzazione in Identity Safe dei dati di accesso, ed elenca le opzioni quando si visitano di nuovo quelle pagine Web.

Nota:

Questa opzione deve essere lasciata sempre attivata.

Carte di identità

Consente di impostare le seguenti opzioni:

  • Visualizzare le carte create.

    Quando ci si trova in una pagina Web contenente moduli, viene visualizzata una finestra pop-up in cui sono elencate le carte disponibili. Nella finestra è indicata inoltre la carta utilizzata in precedenza per riempire il modulo. È possibile selezionare una carta dall'elenco e utilizzarne i dati per compilare il modulo.

  • Selezionare l'area geografica per la creazione di una nuova carta.

    L'area geografica selezionata viene visualizzata nella scheda Generale della finestra Gestisci carte. Non è possibile modificare l'area geografica nella finestra Gestisci carte.

    È necessario specificare la lingua da utilizzare per la compilazione automatica dei moduli online. A seconda dell'area geografica, nel campo Area geografica viene visualizzato un valore predefinito.

    Quando si crea una carta, l'area geografica è per impostazione predefinita quella in cui risiede l'utente. Se si visita una pagina Web che risiede in un'area geografica diversa da quella predefinita, la compilazione dei campi di tale pagina con i dati della carta d'identità potrebbe non riuscire. Ad esempio, la regione predefinita della carta corrisponde agli Stati Uniti ma la pagina Web visitata è francese. In questo caso, è necessario impostare come area geografica della carta la Francia per riuscire a compilare il modulo della pagina Web.

    Nota:

    Symantec consiglia di cambiare l'area geografica e di creare una carta nuova prima di riempire i moduli di un sito Web che utilizza un'area diversa.

    È anche possibile andare alla pagina Web di un'area geografica qualsiasi e quindi creare una carta. Utilizzare l'opzione Gestisci carte nel menu Norton sulla barra degli strumenti di Norton. La carta viene creata con l'area geografica della pagina Web. È possibile utilizzare questa carta per compilare il modulo della pagina Web.

  • Utilizzare la funzionalità di compilazione automatica quando si visitano siti Web non sicuri.

    Potrebbero andare persi dati sensibili quando si utilizzano siti Web non sicuri. Identity Safe completa i dati di accesso o i dettagli delle carte su siti Web non sicuri in funzione dell'opzione selezionata.

    È possibile specificare il comportamento di Norton Identity Safe su siti Web che contengono minacce per la sicurezza. Quando richiesto, utilizzare le opzioni Sì, No, o Chiedi.

  • Visualizzare un messaggio quando viene inserita un'unità esterna.

    A volte, si ha la necessità di utilizzare il profilo portatile quando si ha accesso al profilo locale. Quando si inserisce un'unità esterna con un profilo portatile configurato, Identity Safe visualizza la finestra di dialogo Cambia profilo che consente di passare al profilo portatile. L'impostazione di questa opzione è specifica dell'account utente di Windows.

    È possibile utilizzare l'opzione Chiedi conferma per accedere al profilo portatile al momento del collegamento del dispositivo per attivare o disattivare questa impostazione. Symantec consiglia di mantenere sempre attivata questa opzione.

  • Avvertire l'utente circa la rimozione non sicura di unità esterne.

    Un'unità esterna non deve mai essere rimossa manualmente. In tal caso, Identity Safe visualizza un messaggio di avviso. L'impostazione di questa opzione è specifica dell'account utente di Windows.

    È possibile attivare o disattivare questa impostazione utilizzando l'opzione Avvisa circa la rimozione non sicura di dispositivi. Symantec consiglia di mantenere sempre attivata questa opzione.

Ulteriori informazioni

Gestione di dati di accesso

Aggiunta di carte

Specifica di esclusioni dal completamento automatico


Informazioni sulle opzioni di Password e sicurezza di Identity Safe

L'opzione Password e sicurezza di Identity Safe può essere utilizzata per cambiare la password di Identity Safe e per impostare il livello di sicurezza desiderato per la relativa password.

Le opzioni descritte di seguito consentono di modificare la password di Identity Safe e di impostare livelli di sicurezza per la password:

Password di Identity Safe

Consente di modificare la password di Identity Safe e di impostare un nuovo suggerimento per la password con l'opzione Modifica password.

Sicurezza password

Specifica il livello di sicurezza della password di Identity Safe.

In Identity Safe sono disponibili quattro livelli di sicurezza per proteggere la password. Selezionare una delle seguenti opzioni:

  • Richiedi password all'inizio di ogni sessione di accesso

    Richiede l'immissione della password di Identity Safe la prima volta che si accede a Identity Safe.

    Non sarà più necessario immettere la password fino a quando non si esegue la disconnessione da Windows.

    Utilizzare questa opzione per rendere le credenziali di accesso ancora più sicure.

  • Richiedi password prima dell'immissione dei dati di accesso

    Per ogni modulo online, richiede l'immissione della password di Identity Safe prima dell'inserimento automatico dei dati di accesso.

    È possibile specificare che la password di Identity Safe venga richiesta prima dell'inserimento automatico di dati di accesso specifici.

  • Esci automaticamente da Identity Safe se il computer è inattivo da: <nn> minuti

    Quando il tempo di inattività del computer in uso supera l'intervallo di tempo specificato viene eseguita la disconnessione automatica da Identity Safe.

    Questa opzione è utile se si lavora spesso in un'area in cui altre persone hanno accesso al proprio computer.

  • Password non necessaria. Accedi automaticamente all'avvio di Windows

    Impostare questa opzione per accedere automaticamente a Identity Safe all'avvio di Windows.

    Symantec consiglia di selezionare questa opzione.

    L'impostazione di questa opzione è specifica all'account utente di Windows.

    Nota:

    Questa opzione non viene visualizzata se si è connessi al profilo portatile.

Ulteriori informazioni

Modifica della password di Identity Safe

Specifica di esclusioni dal completamento automatico


Modifica della password di Identity Safe

È necessario modificare regolarmente la password di Identity Safe per impedire l'accesso non autorizzato alle informazioni personali memorizzate tramite tale funzione. È possibile cambiare la password utilizzando l'opzione Password e sicurezza di Identity Safe nella finestra Impostazioni di Protezione informazioni personali.

Nota:

Se non è stato impostato durante la configurazione di Identity Safe, è possibile immettere qui il suggerimento per la password.

Per modificare la password di Identity Safe

  1. Nella finestra principale di Norton 360, spostare il puntatore su Protezione informazioni personali e fare clic su Gestisci protezione informazioni personali.

  2. In Identity Safe, nella riga Password e sicurezza di Identity Safe, fare clic su Configura.

  3. Nella finestra Password e sicurezza, fare clic su Cambia password.

  4. Nella finestra Modifica della password di Identity Safe, immettere la password corrente e quella nuova, quindi confermare la nuova password.

  5. Fare clic su OK.

  6. Nella finestra di dialogo di conferma, fare clic su OK.

Ulteriori informazioni

Ripristino o reimpostazione della password di Identity Safe


Disattivazione o attivazione delle funzionalità di protezione

Le funzionalità di Protezione informazioni personali vengono attivate automaticamente quando si installa Norton 360. Protezione informazioni personali protegge da siti non sicuri durante la navigazione in Internet.

È necessario tenere attivate le funzioni di Protezione informazioni personali per evitare attacchi da minacce in linea.

Nota:

Quando si disattiva e si attiva Protezione informazioni personali, è necessario accedere a Identity Safe per utilizzare diverse opzioni di Identity Safe.

Per disattivare Protezione informazioni personali

  1. Nella finestra principale di Norton 360, spostare il puntatore del mouse su Protezione informazioni personali e fare clic su Gestisci protezione informazioni personali.

  2. Nella finestra Impostazioni di Protezione informazioni personali, eseguire una delle operazioni seguenti:

    • Nella riga Identity Safe, spostare il dispositivo di attivazione/disattivazione a destra, in posizione Disattivato.

      Quando si disattiva Identity Safe, non è possibile visualizzare le relative opzioni.

    • Nella riga Antiphishing, spostare il dispositivo di Attivazione/Disattivazione a destra, in posizione Disattivato.

    • Nella riga Norton Safe Web, spostare il dispositivo di attivazione/disattivazione a destra, in posizione Disattivato.

  3. Fare clic su Applica.

Per attivare Protezione informazioni personali

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni.

  2. Nella finestra Impostazioni, fare clic su Protezione informazioni personali.

  3. Nella finestra Impostazioni di Protezione informazioni personali, eseguire una delle operazioni seguenti:

    • Nella riga Identity Safe, spostare il dispositivo di attivazione/disattivazione a sinistra, in posizione Attivato.

    • Nella riga Antiphishing, spostare il dispositivo di attivazione/disattivazione a sinistra, in posizione Attivato.

    • Nella riga Norton Safe Web, spostare il dispositivo di attivazione/disattivazione a sinistra, in posizione Attivato.

  4. Fare clic su Applica.


Informazioni sulla barra degli strumenti di Norton

Quando si installa Norton 360 la barra degli strumenti di Norton viene aggiunta a Internet Explorer e Firefox. Sono disponibili le seguenti opzioni:

Menu Norton

Consente di accedere a Protezione informazioni personali e altre impostazioni

Nel menu Norton sono disponibili le seguenti opzioni:

  • Segnala sito

  • Riduci a icona barra degli strumenti

  • Impostazioni

  • Gestisci dati di accesso

  • Gestisci carte

  • Gestisci note

  • Community Buzz

  • Accedi al sito di Norton Safe Web

  • Attiva Norton Safe Web

  • Attiva Ricerca sicura Norton

  • Norton Account

  • Avvia esercitazione

  • Guida

Nota:

L'opzione Riduci a icona barra degli strumenti viene visualizzata solo nel browser Internet Explorer. Inoltre l'opzione Community Buzz è disponibile solo nelle versioni di Windows in lingua inglese.

Ricerca sicura Norton

Consente di eseguire una ricerca avanzata su Internet con Ricerca sicura Norton

Digitare la stringa da ricercare nella casella di Ricerca sicura Norton ed eseguire la ricerca. Quando si utilizza la casella di ricerca, i risultati della ricerca vengono visualizzati in una finestra pop-up.

Per impostazione predefinita, la casella di Ricerca sicura Norton è nascosta. Quando, dopo aver installato Norton 360, si esegue la connessione a Internet tramite Internet Explorer o Firefox per la prima volta, viene visualizzato un messaggio di avviso. Tale messaggio avverte di attivare Ricerca sicura Norton. È possibile scegliere di attivare o disattivare Ricerca sicura Norton

Indicatore Sicurezza dei siti Norton

Consente di sapere se il sito Web che si sta visitando è sicuro o meno

Quando l'opzione Esplorazione sicura è attivata, le funzionalità Antiphishing e Norton Safe Web analizzano il livello di sicurezza dei siti Web visitati. I risultati vengono quindi visualizzati nella finestra pop-up Sicurezza dei siti Norton.

Menu Carte e dati di accesso

Consente di visualizzare i dati di accesso le carte salvate in Identity Safe

Alcuni siti Web contengono moduli da compilare oppure richiedono l'immissione di informazioni di accesso. È possibile utilizzare il menu Carte e dati di accesso per compilare le informazioni per questo tipo di siti Web. Il menu Carte e dati di accesso visualizza l'elenco di tutti i dati di accesso e delle carte salvati. È possibile selezionare un accesso dall'elenco e utilizzarlo per accedere alla pagina Web. È anche possibile selezionare una carta dall'elenco e utilizzarla per compilare i moduli.

Quando si visita una pagina Web di accesso senza impostare la password di Identity Safe, nel menu Carte e dati di accesso viene visualizzata una finestra a comparsa. Utilizzare l'opzione Configura visualizzata nella finestra pop-up per impostare la password di Identity Safe. Se non si desidera impostare la password, selezionare l'opzione Non visualizzare più questo messaggio, disponibile nella finestra pop-up.

È possibile eliminare manualmente i dati di accesso presenti nel menu Carte e dati di accesso utilizzando l'opzione Elimina. L'opzione Elimina viene visualizzata quando si fa clic con il pulsante destro del mouse sui dati di accesso nel menu Carte e dati di accesso.

È possibile utilizzare l'opzione Gestisci nel menu Carte e dati di accesso per accedere ai dati di accesso, alle schede e alle note. L'opzione Gestisci consente inoltre di aprire la pagina delle impostazioni di Protezione informazioni personali.

Nota:

È necessario aver effettuato la connessione al profilo Identity Safe per accedere al menu Carte e dati di accesso.

Ulteriori informazioni

Come nascondere e visualizzare la barra degli strumenti di Norton

Accesso alle impostazioni di Identity Safe dalla barra degli strumenti di Norton


Come nascondere e visualizzare la barra degli strumenti di Norton

Se non si desidera visualizzare la valutazione per ogni pagina Web visitata, è possibile nascondere la barra degli strumenti di Norton. Quando si nasconde la barra degli strumenti, Norton 360 non visualizza la finestra pop-up Sicurezza dei siti Norton. Una notifica verrà comunque visualizzata da Norton 360 in presenza di pagine sospette e fraudolente note nonché di errori che richiedono l'intervento dell'utente.

Per nascondere o visualizzare la barra degli strumenti di Norton

  1. Nella parte superiore della finestra del browser, fare clic su Visualizza.

  2. Nel sottomenu Barre degli strumenti, eseguire una delle seguenti operazioni:

    • Deselezionare Barra degli strumenti di Norton per nascondere la barra.

    • Selezionare Barra degli strumenti di Norton per visualizzare la barra.

Ulteriori informazioni

Informazioni su Antiphishing

Segnalazione di una valutazione errata per una pagina Web


Accesso alle impostazioni di Identity Safe dalla barra degli strumenti di Norton

La barra degli strumenti di Norton, disponibile sia in Internet Explorer che in Firefox, consente l'accesso diretto alle impostazioni di Identity Safe. Le opzioni di Identity Safe presenti nel menu Norton nella barra degli strumenti di Norton forniscono collegamenti diretti alle impostazioni di Identity Safe. Nel menu Carte e dati di accesso nella barra degli strumenti di Norton sono disponibili collegamenti rapidi alle impostazioni di accesso.

Per accedere alle impostazioni di Identity Safe per il menu Norton

  1. Avviare Internet Explorer o Firefox.

  2. Nella barra degli strumenti di Norton, nel menu Norton, selezionare una delle seguenti opzioni:

    Segnala sito

    Consente di segnalare a Symantec la valutazione attuale fatta da Antiphishing

    Riduci a icona barra degli strumenti

    Consente di ridurre a icona la barra degli strumenti Norton

    Quando si seleziona questa opzione, il testo Carte e dati di accesso viene nascosto e rimane solo l'indicatore Carte e dati di accesso. Inoltre, le dimensioni della casella di Ricerca sicura Norton vengono ridotte.

    Nota:

    L'opzione Riduci a icona barra degli strumenti viene visualizzata solo nel browser Internet Explorer.

    Impostazioni

    Consente di aprire la finestra Impostazioni per Protezione informazioni personali e configurare le opzioni di Identity Safe

    Gestisci dati di accesso

    Consente di accedere ai dati di accesso salvati nella finestra Gestisci dati di accesso

    L'opzione Gestisci dati di accesso è disponibile solo se è stato impostato Identity Safe.

    Per utilizzare questa opzione è necessario avere eseguito l'accesso a Identity Safe.

    Gestisci carte

    Consente di accedere alle carte salvate nella finestra Gestisci carte

    L'opzione Gestisci carte è disponibile solo se è stato impostato Identity Safe. È inoltre possibile scegliere una carta per compilare moduli online nelle pagine Web.

    Per utilizzare questa opzione è necessario avere eseguito l'accesso a Identity Safe.

    Gestisci note

    Consente di accedere alle note salvate nella finestra Gestisci note

    L'opzione Gestisci note è disponibile solo se è stato impostato Identity Safe.

    Per utilizzare questa opzione è necessario avere eseguito l'accesso a Identity Safe.

    Community Buzz

    Consente di visualizzare la valutazione della community del sito Web che si sta visitando

    È possibile fare clic su Community Buzz per avere ulteriori dettagli sui siti Web. Norton Safe Web valuta i siti e fornisce report dettagliati. Inoltre, è possibile visualizzare i commenti degli utenti e inserirne di propri sul sito Web.

    Quando non è stato aperto alcun sito, è possibile fare clic su Community Buzz per visitare il sito Norton Safe Web. È possibile fornire l'indirizzo di qualsiasi sito Web per leggere i dettagli sulla sicurezza, la valutazione di Norton e i commenti della community ad esso relativi.

    Nota:

    L'opzione Community Buzz è disponibile solo nelle versioni di Windows in lingua inglese.

    Accedi al sito di Norton Safe Web

    Consente di aprire il sito Norton Safe Web all'indirizzo http://www.safeweb.norton.com

    Attiva Norton Safe Web

    Consente di attivare la funzione Norton Safe Web che fornisce un'esperienza sicura e protetta

    Di seguito sono elencate le funzionalità di Norton Safe Web:

    • Visualizza le icone di valutazione della sicurezza del sito per i risultati della ricerca nella pagina Web della ricerca

    • Visualizza le icone di valutazione della sicurezza del sito quando ci si trova in una pagina Web

    Attiva Ricerca sicura Norton

    Consente di visualizzare la casella di Ricerca sicura Norton.

    Digitare la stringa da ricercare nella casella di Ricerca sicura Norton ed eseguire la ricerca. La casella di ricerca visualizza in una finestra pop-up alcuni suggerimenti per la ricerca.

    Per impostazione predefinita, la casella di Ricerca sicura Norton è nascosta. Una volta installato Norton 360, quando si apre Internet Explorer o Firefox per la prima volta, viene visualizzato un messaggio di avviso. Tale messaggio avverte di attivare Ricerca sicura Norton. È possibile scegliere di attivare o disattivare Ricerca sicura Norton Per disattivare Ricerca sicura Norton, utilizzare l'opzione Disattiva Ricerca sicura Norton.

    Norton Account

    Consente di aprire il sito Web https://www.mynortonaccount.com/amsweb/changeLang.do?langCode=IT

    Norton Account consente di registrare con Symantec il prodotto acquistato e di gestire tutti i prodotti Norton in un'unica posizione.

    Avvia esercitazione

    Consente di utilizzare l'esercitazione online per acquisire familiarità con le funzionalità di Identity Safe

    Ripristina

    Consente di visualizzare le informazioni di sicurezza sul sito di una pagina Web visitata

Per accedere ai dati di accesso dal menu Carte e dati di accesso

  1. Avviare Internet Explorer o Firefox.

  2. Nella barra degli strumenti di Norton, nel menu Carte e dati di accesso, selezionare una delle seguenti opzioni:

    Gestisci

    Consente di aprire le finestre Gestisci dati di accesso, Gestisci note e Gestisci carte

    È inoltre possibile accedere e configurare tutte le opzioni della finestra Impostazioni di Protezione informazioni personali utilizzando l'opzione secondaria Impostazioni.

    Dati di accesso disponibili per questa pagina

    Consente di utilizzare i dati di accesso salvati per una pagina Web dall'elenco dei dati di accesso visualizzato

    È anche possibile visualizzare i dati di accesso organizzati utilizzando delle cartelle.

    Nella cartella sono visualizzati i nomi dei siti delle pagine Web. È possibile visualizzare i nomi dei siti specificati durante il salvataggio dei dati di accesso in Identity Safe.

    È possibile eliminare manualmente i dati di accesso presenti nel menu Carte e dati di accesso utilizzando l'opzione Elimina. L'opzione Elimina viene visualizzata quando si fa clic con il pulsante destro del mouse sui dati di accesso nel menu Carte e dati di accesso.

    Nota:

    È anche possibile visualizzare le cartelle create nella finestra Gestisci dati di accesso. È possibile aprire la pagina Web salvata desiderata da queste cartelle. Queste cartelle compaiono solo se sono stati salvati dati di accesso alla pagina Web.

    Esegui disconnessione dal profilo: Nome profilo

    Consente di disconnettersi da Identity Safe o di accedervi

    Quando ci si allontana dal computer, è consigliabile disconnettersi da Identity Safe al fine di garantire la protezione dei dati memorizzati in Identity Safe.. Questa opzione consente di visualizzare il nome del profilo a cui si è connessi al momento.

Ulteriori informazioni

Informazioni su Identity Safe


Protezione della rete domestica

La sezione illustra i seguenti argomenti:

  • Informazioni sulla mappa della sicurezza di rete


Informazioni sulla mappa della sicurezza di rete

Una rete domestica è solitamente costituita da computer e altri dispositivi che condividono la connessione a Internet. La mappa di sicurezza di rete aiuta a visualizzare e gestire la rete.

Al termine della configurazione di Mappa della sicurezza di rete, Norton 360 rileva automaticamente i dispositivi che sono connessi alla rete e li elenca in Mappa della sicurezza di rete. È possibile visualizzare i dispositivi e personalizzare Mappa della sicurezza di rete per controllare in remoto i computer nei quali è installato un prodotto Norton.

Nota:

Verificare che i computer da monitorare in remoto dispongano di una versione del prodotto Norton che supporti il monitoraggio remoto.

È possibile accedere a Mappa della sicurezza di rete dalle seguenti posizioni in Norton 360

  • Dalla finestra Impostazioni di rete

  • Dall'icona Rete situata nella parte inferiore della finestra principale di Norton 360.

È possibile monitorare le seguenti voci in Mappa della sicurezza di rete:

  • Stati della sicurezza dei computer connessi alla rete

  • Stato delle funzionalità di protezione dei computer connessi alla rete

  • Stato dell'abbonamento e versione del prodotto Norton dei computer connessi alla rete

  • Stato della connessione della rete wireless

  • Stato della connessione dei dispositivi presenti in rete

  • Dispositivi conosciuti, sconosciuti o intrusi in rete

È possibile concedere o negare l'accesso al computer ai dispositivi collegati in rete.

È anche possibile modificare i dettagli relativi a un computer o a un dispositivo connesso alla rete.

Ulteriori informazioni

Visualizzazione di dispositivi nella mappa della sicurezza di rete

Configurazione del monitoraggio remoto

Disattivazione Monitoraggio remoto

Aggiunta di un dispositivo alla mappa della sicurezza di rete

Individuazione dell'indirizzo IP di un computer

Modifica dei dettagli dei dispositivi

Modifica dei dettagli di una rete

Modifica del livello di attendibilità della rete e dei dispositivi

Rimozione di dispositivi dalla mappa della sicurezza di rete

Visualizzazione dello stato della rete wireless

Visualizzazione dei dettagli del dispositivo


Visualizzazione di dispositivi nella mappa della sicurezza di rete

La finestra Mappa della sicurezza di rete fornisce una rappresentazione grafica dei dispositivi connessi alla rete a cui è collegato il computer. È possibile visualizzare i dettagli relativi a ciascun dispositivo prima di impostare il monitoraggio remoto.

Inoltre, la finestra Mappa della sicurezza di rete fornisce lo stato della sicurezza dei seguenti computer:

  • Il computer in cui è visualizzato lo stato del monitoraggio remoto (PC UTENTE).

  • I computer che sono controllati in remoto

Il livello di attendibilità del dispositivo è visualizzato nella parte inferiore dell'icona in Mappa di rete.

In Norton 360 i dispositivi sono visualizzati nel seguente ordine:

  • PC UTENTE

  • Dispositivi con stato di connessione online

  • Dispositivi con stato di connessione non in linea

Quando si connette un nuovo dispositivo alla rete, Norton 360 aggiorna automaticamente la finestra Mappa della sicurezza di rete e visualizza il dispositivo.

Per visualizzare i dispositivi nella mappa della sicurezza di rete

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni.

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Rete.

  3. Se viene visualizzata la finestra Configurazione prodotto, fare clic su Continua.

    La finestra Configurazione prodotto viene visualizzata quando si fa clic per la prima volta su Mappa sicurezza di rete. La finestra Configurazione del prodotto facilita il processo di installazione del componente necessario per visualizzare la finestra Mappa sicurezza di rete.

  4. In Mappa della sicurezza di rete, fare clic su Configura.

    La finestra visualizzata Panoramica sulla sicurezza della rete consente di visualizzare il riepilogo delle funzionalità di Mappa della sicurezza di rete. La finestra viene visualizzata nei seguenti casi:

    • quando si apre per la prima volta la finestra Mappa della sicurezza di rete;

    • quando si attiva Mostra finestra di benvenuto all'avvio nella finestra Impostazioni per Rete, in Mappa della sicurezza di rete.

  5. Se viene visualizzata la finestra Panoramica sulla sicurezza della rete, fare clic su OK.

    Se non si intende aprire la finestra Panoramica sulla sicurezza della rete in seguito, selezionare Non visualizzare più prima di fare clic su OK.

  6. Selezionare la rete in cui è elencato il dispositivo del quale si desiderano visualizzare i dettagli.

Per visualizzare i dettagli di un dispositivo

  • Nella finestra Mappa della sicurezza di rete, fare clic sull'icona del dispositivo desiderato.

    È possibile utilizzare le frecce di scorrimento per visualizzare i dispositivi elencati in Mappa di rete.

    L'area relativa ai dettagli dei dispositivi visualizzata nella parte inferiore di Mappa di rete include le seguenti informazioni:

    Nome dispositivo

    Visualizza il nome del dispositivo

    Per impostazione predefinita, per un computer, Mappa della sicurezza di rete visualizza il nome NetBIOS. Tuttavia, il nome del dispositivo viene identificato come NUOVO se soddisfa le seguenti condizioni:

    • Il dispositivo non dispone di un nome NetBIOS

    • Il dispositivo ha un firewall attivato

    È possibile modificare questo nome nella finestra Modifica dettagli dispositivo.

    Produttore scheda

    Visualizza il nome del produttore della scheda di rete del dispositivo

    Il nome del produttore della scheda è basato sull'indirizzo fisico (anche noto come indirizzo Media Control Access o Indirizzo MAC) del dispositivo.

    Categoria

    Visualizza la categoria a cui appartiene il computer o il dispositivo

    L'icona della categoria fornisce informazioni dettagliate sullo stato della connessione e della sicurezza. Norton 360 contrassegna tutti i dispositivi sconosciuti come NUOVO e imposta la categoria su DISPOSITIVO GENERICO.

    La categoria può includere dispositivi inerenti ai computer, come una stampante, un dispositivo multimediale e una console di gioco.

    È possibile modificare la categoria del dispositivo nella finestra Modifica dettagli dispositivo.

    Stato della sicurezza

    Mostra il livello di protezione da minacce, rischi e danni del computer

    Nota:

    Lo stato della sicurezza viene visualizzato solo per MIO PC e i computer controllati in remoto.

    Monitoraggio remoto

    Mostra lo stato di connessione del monitoraggio remoto

    Gli stati sono:

    • ATTIVATO

    • DISATTIVATO

    È possibile disattivare il monitoraggio remoto per un computer specifico o per tutti i computer monitorati in remoto.

    Livello di attendibilità

    Indica il livello di accesso assegnato a un dispositivo remoto per la connessione al computer in uso.

    Il livello di attendibilità iniziale viene impostato in base alla configurazione del computer. È possibile impostare un livello di attendibilità per tutti i dispositivi eccetto il PC in uso.

    Connessione

    Mostra lo stato della connessione

    Gli stati sono:

    • ON-LINE

    • NON IN LINEA

    Indirizzo fisico

    Visualizza l'indirizzo fisico (noto anche come indirizzo MAC, Media Access Control) del computer o del dispositivo

    Indirizzo IP

    Visualizza gli indirizzi IP del computer o del dispositivo

    Se si modifica l'indirizzo IP di un dispositivo, l'indirizzo IP aggiornato di quel dispositivo viene visualizzato nella finestra Mappa della sicurezza di rete quando l'elenco viene aggiornato.

Ulteriori informazioni

Aggiunta di un dispositivo alla mappa della sicurezza di rete

Modifica dei dettagli dei dispositivi

Rimozione di dispositivi dalla mappa della sicurezza di rete


Configurazione del monitoraggio remoto

È possibile configurare il monitoraggio remoto consentendo ai computer nella rete domestica di comunicare con il computer in uso.

Nota:

Verificare che i computer da monitorare in remoto dispongano di una versione del prodotto Norton che supporti il monitoraggio remoto.

In Norton 360 è necessaria una passkey per configurare il monitoraggio remoto. È necessario digitare una passkey identica per tutti i computer che si desidera monitorare in remoto.

Al termine della configurazione del monitoraggio remoto, è possibile connettere qualsiasi computer alla propria rete e immettere la stessa passkey. Norton 360 identifica automaticamente il computer e lo connette a Mappa della sicurezza di rete.

Per configurare il monitoraggio remoto

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni.

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Rete.

  3. Nella riga Mappa della sicurezza di rete, fare clic su Configura.

  4. Nella parte sinistra della finestra Mappa della sicurezza di rete, in Monitoraggio remoto, fare clic su Installazione.

  5. Nella finestra di dialogo Configurazione Monitoraggio remoto, digitare una passkey.

    La lunghezza della passkey deve essere compresa tra 6 e 20 caratteri. Per la passkey viene applicata la distinzione tra maiuscole e minuscole.

  6. Sotto Scegliere la modalità predefinita di rilevazione computer, selezionare una delle opzioni seguenti:

    Rilevazione computer sempre attiva

    Consente di rilevare sempre i computer connessi alla rete

    Rilevazione computer attivata solo quando si utilizza la schermata della mappa della sicurezza di rete

    Consente di rilevare i computer connessi alla rete quando la finestra Mappa della sicurezza di rete è aperta.

  7. Fare clic su OK.

  8. Configurare il monitoraggio remoto per tutti gli altri computer che si desidera monitorare a distanza.

Ulteriori informazioni

Visualizzazione di dispositivi nella mappa della sicurezza di rete

Modifica dei dettagli dei dispositivi

Visualizzazione dei dettagli del dispositivo


Disattivazione Monitoraggio remoto

Quando si disattiva la funzionalità di monitoraggio remoto, viene interrotto il monitoraggio remoto dei computer connessi alla rete.

È possibile disattivare il monitoraggio remoto per gli elementi seguenti:

  • Tutti i computer controllati in remoto

  • Un singolo computer controllato in remoto

Nota:

Il monitoraggio remoto può essere disattivato solo dopo averne completato la configurazione.

Per disattivare il monitoraggio remoto per tutti i computer

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni.

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Rete.

  3. Nella riga Mappa della sicurezza di rete, fare clic su Configura.

  4. Nella parte sinistra della finestra Mappa della sicurezza di rete, in Monitoraggio remoto, fare clic su Disattiva.

  5. Nella finestra di dialogo di conferma, fare clic su Sì.

Per disattivare il monitoraggio remoto per un computer specifico

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni.

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Rete.

  3. Nella riga Mappa della sicurezza di rete, fare clic su Configura.

  4. Nella finestra Mappa della sicurezza di rete, nella mappa di rete, fare clic sul computer per il quale si desidera disattivare Monitoraggio remoto.

  5. Nell'area relativa ai dettagli del dispositivo, accanto a Monitoraggio remoto, fare clic su Disattiva.

  6. Nella finestra di dialogo di conferma, fare clic su Sì.

Ulteriori informazioni

Configurazione del monitoraggio remoto

Rimozione di dispositivi dalla mappa della sicurezza di rete

Visualizzazione dei dettagli del dispositivo


Aggiunta di un dispositivo alla mappa della sicurezza di rete

È possibile aggiungere manualmente un computer o un dispositivo alla mappa della sicurezza di rete.

Quando si aggiunge un dispositivo è possibile specificare i seguenti dettagli:

  • Il nome o la descrizione

  • L'indirizzo IP o fisico

La mappa della sicurezza di rete rileva i computer collegati alla rete. È tuttavia possibile aggiungere computer e dispositivi correntemente non connessi.

Norton 360 aggiunge alla rete controllo di attendibilità tutti i dispositivi aggiunti manualmente a Mappa della sicurezza di rete. È possibile selezionare la rete controllo di attendibilità nell'elenco a discesa Dettagli rete per visualizzare i dispositivi aggiunti. È anche possibile modificare il nome del dispositivo.

Nota:

Non è possibile modificare i dettagli della rete controllo di attendibilità.

Il livello di attendibilità predefinito dei dispositivi aggiunti a Mappa della sicurezza di rete è Protetto. Tuttavia, è possibile cambiare il livello di attendibilità dei dispositivi.

Nota:

Se si considera attendibile un dispositivo che non fa parte della rete utilizzata, si espone il computer a potenziali rischi per la sicurezza.

Per aggiungere un dispositivo alla mappa della sicurezza di rete

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni.

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Rete.

  3. Nella riga Mappa della sicurezza di rete, fare clic su Configura.

  4. Nella parte sinistra della finestra Mappa della sicurezza di rete, in Totale nella rete, fare clic sul simbolo più.

  5. Nella casella Nome della finestra Aggiungi un dispositivo, digitare il nome del dispositivo da aggiungere alla Mappa della sicurezza di rete.

    Il nome del dispositivo non può essere composto da più di 15 caratteri.

  6. Nella casella Indirizzo IP o fisico, digitare l'indirizzo IP o fisico del dispositivo da aggiungere alla mappa della sicurezza di rete.

    Nella casella Indirizzo IP o fisico, è possibile utilizzare i seguenti formati:

    Indirizzo IPv4

    192.168.2.1

    Indirizzo IPv6

    fe80::12ac:fe44:192a:14cc

    Indirizzo fisico

    11-22-c3-5a-fe-a4

    Host risolvibile

    ftp.myfiles.com

    L'indirizzo specificato viene verificato solo quando il dispositivo viene trovato fisicamente nella rete.

  7. Fare clic su Aggiungi dispositivo.

Ulteriori informazioni

Visualizzazione di dispositivi nella mappa della sicurezza di rete

Modifica dei dettagli dei dispositivi


Individuazione dell'indirizzo IP di un computer

Per trovare l'indirizzo IP di un computer è possibile procedere in diversi modi. In Windows 2000/XP, Windows Vista e Windows 7, è possibile utilizzare Ipconfig.

Tale programma riporta l'indirizzo IP solo del rispettivo computer locale. È necessario eseguire questo programma nel computer che si desidera identificare.

Per individuare un indirizzo IP utilizzando Ipconfig in Windows 2000/XP

  1. Nella barra delle applicazioni di Windows del computer che si desidera identificare, fare clic su Start > Esegui.

  2. Nella finestra di dialogo Esegui, digitare cmd.

  3. Fare clic su OK.

  4. Al prompt dei comandi, digitare ipconfig, quindi premere Invio.

  5. Annotare l'indirizzo IP.

Per individuare un indirizzo IP utilizzando Ipconfig in Windows Vista

  1. Nella barra delle applicazioni di Windows nel computer da identificare, fare clic su Start.

  2. Nella casella di testo Inizia ricerca digitare cmd e premere Invio.

  3. Al prompt dei comandi, digitare ipconfig, quindi premere Invio.

  4. Annotare l'indirizzo IP.

Per individuare un indirizzo IP utilizzando Ipconfig in Windows 7

  1. Nella barra delle applicazioni di Windows nel computer da identificare, fare clic su Start.

  2. Nella casella di testo Search programs and files (Cerca programmi e file), digitare cmd, quindi premere Invio sulla tastiera.

  3. Al prompt dei comandi, digitare ipconfig, quindi premere Invio.

  4. Annotare l'indirizzo IP.


Modifica dei dettagli dei dispositivi

È possibile modificare il nome e la categoria di un dispositivo disponibile nella mappa della sicurezza di rete. È possibile selezionare categorie quali Dispositivo generico, Laptop, Dispositivo multimediale o Console di gioco.

Non è possibile cambiare la categoria del dispositivo aggiunto manualmente. Per impostazione predefinita, Norton 360 visualizza la categoria del dispositivo aggiunto manualmente come DEFINITO DALL'UTENTE.

Nella finestra Mappa della sicurezza di rete vengono visualizzate differenti icone a seconda della categoria selezionata. Le icone aiutano a identificare i dispositivi elencati in Mappa di rete.

Per modificare i dettagli del dispositivo in rete

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni.

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Rete.

  3. Nella riga Mappa della sicurezza di rete, fare clic su Configura.

  4. Nella finestra Mappa della sicurezza di rete, nella Mappa di rete, fare clic sull'icona di un dispositivo.

  5. Nell'area dei dettagli del dispositivo, vicino a Nome dispositivo, fare clic su Modifica.

  6. Nella finestra Modifica dettagli rete, nella casella Nome, digitare un nuovo nome.

  7. Nell'elenco a discesa Categoria, fare clic su una delle seguenti categorie di dispositivi:

    • DISPOSITIVO GENERICO

    • PC DESKTOP

    • LAPTOP

    • PC SERVER

    • STAMPANTE RETE

    • ROUTER/SWITCH

    • MODEM VIA CAVO/DSL

    • DISPOSITIVO MULTIMEDIALE

    • CONSOLE DI GIOCO

    • PALMARE/TELEFONO CELLULARE

    • DISPOSITIVO DI MEMORIZZAZIONE DI RETE

    • WEBCAM

  8. Fare clic su OK.

Per modificare il nome del dispositivo aggiunto manualmente

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni.

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Rete.

  3. Nella riga Mappa della sicurezza di rete, fare clic su Configura.

  4. Nella finestra Mappa della sicurezza di rete, nell'elenco a discesa Dettagli rete, fare clic su Controllo attendibilità.

  5. In Mappa di rete selezionare un dispositivo aggiunto.

  6. Nell'area dei dettagli del dispositivo, vicino a Nome dispositivo, fare clic su Modifica.

  7. Nella finestra Modifica dettagli rete, nella casella Nome, digitare un nuovo nome.

  8. Fare clic su OK.

Ulteriori informazioni

Visualizzazione di dispositivi nella mappa della sicurezza di rete

Visualizzazione dei dettagli del dispositivo


Modifica dei dettagli di una rete

È possibile visualizzare i dettagli e cambiare il nome della rete nella finestra Modifica dettagli rete.

Nota:

Non è possibile modificare i dettagli della rete controllo di attendibilità.

Per modificare i dettagli di una rete

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni.

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Rete.

  3. Nella riga Mappa della sicurezza di rete, fare clic su Configura.

  4. Nella finestra Mappa della sicurezza di rete, alla destra di Dettagli rete, fare clic su Modifica.

  5. Nella finestra Modifica dettagli rete, nella casella Nome rete, digitare un nuovo nome.

  6. Fare clic su OK.

Ulteriori informazioni

Informazioni sulla mappa della sicurezza di rete


Modifica del livello di attendibilità della rete e dei dispositivi

Il livello di attendibilità determina il livello predefinito di accesso al computer da parte dei dispositivi presenti in rete. Qualsiasi dispositivo nella rete che non sia stato esplicitamente definito Attendibile o Con restrizioni utilizza il livello di attendibilità impostato per la rete. Il livello di attendibilità iniziale della rete viene impostato in base alla configurazione del computer.

Nota:

Modificare il livello di attendibilità di un dispositivo in Attendibilità totale se il dispositivo è noto e connesso alla rete.

Affinché il livello di attendibilità di un dispositivo possa essere impostato su Condiviso, è necessario soddisfare le seguenti condizioni:

  • Il computer non dispone di un indirizzo IP pubblico.

    Il computer non ha un indirizzo IP pubblico quando non è collegato direttamente a Internet.

  • Il computer è connesso a una rete LAN mediante una connessione sicura.

  • La rete appartiene a una categoria privata in Windows Vista.

Il livello di attendibilità del dispositivo è condiviso anche nei seguenti casi:

  • Quando il computer in rete dispone di una o più cartelle o stampanti condivise

  • Quando il computer supporta Media Center (ad esempio, se si utilizza Windows XP Media Center Edition, Windows Vista Home Premium, Windows Vista Ultimate, Windows 7 Home Premium, Windows 7 Professional o Windows 7 Ultimate)

Nota:

Se si utilizza una rete wireless non sicura, il livello di attendibilità predefinito di tutti i dispositivi che sono sulla rete è Protetto.

Il livello di attendibilità di un dispositivo dipende anche dal livello di attendibilità della rete corrispondente. Quando il livello di attendibilità della rete viene modificato, Norton 360 assegna lo stesso livello di attendibilità a tutti i dispositivi connessi alla rete. Norton 360, tuttavia, non modifica il livello di attendibilità dei dispositivi espressamente classificati come attendibili o con restrizioni.

È possibile modificare queste impostazioni se si intende cambiare il livello di attendibilità per i seguenti gruppi:

  • Rete

  • Dispositivi collegati alla mappa della sicurezza di rete

Per modificare il livello di attendibilità della rete

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni.

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Rete.

  3. Nella riga Mappa della sicurezza di rete, fare clic su Configura.

  4. Nella parte sinistra della finestra Mappa della sicurezza di rete, accanto a Dettagli rete, fare clic su Modifica.

  5. Nella finestra Modifica dettagli rete, accanto a Livello di attendibilità, fare clic su Modifica.

    È possibile visualizzare i dettagli della rete nella finestra di dialogo Modifica dettagli rete prima di cambiare il livello di attendibilità.

  6. Per selezionare un livello di attendibilità per la rete, nella finestra Modifica livello di attendibilità della rete, fare clic su una delle seguenti opzioni:

    ATTENDIBILITÀ TOTALE

    Aggiunge la rete all'elenco Attendibile

    Tutto il traffico proveniente da una rete attendibile viene filtrato e consentito dal firewall. Le infezioni e gli attacchi noti, tuttavia, continuano a essere monitorati. Selezionare questa impostazione solo quando la sicurezza della rete è riconosciuta come totale.

    CONDIVISO

    Aggiunge la rete all'elenco Condiviso

    Tutto il traffico proveniente da una rete condivisa viene filtrato. Viene consentito l'accesso solo alle risorse del computer condivise quali file, cartelle e stampanti. È necessario selezionare questa impostazione se si desidera che il firewall protegga il computer da tutti i tipi di traffico eccetto quello attinente alla condivisione di file e stampanti.

    PROTETTO

    Aggiunge la rete all'elenco Protetto

    Questo livello viene assegnato alle reti che non sono state classificate come attendibili, condivise o con restrizioni. Il sistema continua ad essere protetto da attacchi noti e tutto il traffico inatteso.

    CON RESTRIZIONI

    Aggiunge la rete all'elenco Con restrizioni

    Ai dispositivi connessi alla rete Con restrizioni non è consentita la comunicazione con il computer. È tuttavia possibile utilizzare la rete per la navigazione in Internet, l'invio di messaggi e-mail o la trasmissione di altre comunicazioni.

  7. Fare clic su OK.

Per modificare il livello di attendibilità di un dispositivo

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni.

  2. Nella finestra Impostazioni, fare clic su Rete.

  3. In Mappa della sicurezza di rete, nella riga Controllo attendibilità, fare clic su Configura.

  4. Nella finestra Mappa della sicurezza di rete effettuare una delle operazioni seguenti:

    • Per modificare il livello di attendibilità di un dispositivo aggiunto manualmente, in Mappa di rete, fare clic sul dispositivo.

    • Per modificare il livello di attendibilità di un dispositivo presente nella rete, nell'elenco a discesa Dettagli rete, fare clic su Connessione area locale e quindi fare clic sul dispositivo.

  5. Nell'area dei dettagli del dispositivo, accanto a Livello di attendibilità, fare clic su Modifica.

  6. Per selezionare un livello di attendibilità per un dispositivo, nella finestra Modifica livello di attendibilità del dispositivo, fare clic su una delle seguenti opzioni:

    ATTENDIBILITÀ TOTALE

    Aggiunge un dispositivo all'elenco Attendibilità totale

    Nei dispositivi con livello di attendibilità totale vengono controllati solo attacchi e infezioni noti. È necessario selezionare questa impostazione solo quando la sicurezza del dispositivo è riconosciuta come totale.

    CON RESTRIZIONI

    Aggiunge un dispositivo all'elenco Con restrizioni

    I dispositivi con restrizioni non hanno accesso al computer in uso.

    USA ATTENDIBILITÀ DELLA RETE (livello di attendibilità)

    Aggiunge un dispositivo a un livello di attendibilità predefinito

    I dispositivi rimossi dal livello Attendibilità totale o Con restrizioni acquisiscono il livello di attendibilità predefinito della rete. Il livello di attendibilità della rete può essere Attendibilità totale, Con restrizioni, Protetto o Condiviso.

  7. Fare clic su OK.

    Norton 360 visualizza lo stato del livello di attendibilità di ogni dispositivo con restrizioni nell'icona del dispositivo.

Ulteriori informazioni

Informazioni sulla mappa della sicurezza di rete


Rimozione di dispositivi dalla mappa della sicurezza di rete

Nella finestra Mappa della sicurezza di rete sono elencati i dispositivi connessi alla rete. È possibile rimuovere un computer o un dispositivo dalla mappa della sicurezza di rete. È possibile eliminare tutti i dispositivi da Mappa di rete e creare un nuovo elenco di dispositivi. Ad esempio, è possibile eliminare tutti i dispositivi che erano presenti nella rete precedente prima di eseguire la connessione a una nuova rete. Accertarsi di disattivare il monitoraggio remoto prima di eliminare la mappa di rete. Norton 360 non può eliminare Mappa di rete quando Controllo remoto è attivato. Assicurarsi inoltre di chiudere la finestra Mappa della sicurezza di rete prima di eliminare Mappa di rete. Non è possibile eliminare Mappa di rete quando la finestra Mappa della sicurezza di rete è aperta.

Nota:

Norton 360 elimina i dispositivi aggiunti manualmente nella rete di controllo di attendibilità a seconda del loro livello di attendibilità. Non elimina i dispositivi che presentano un livello di attendibilità definito come Attendibilità totale o Con restrizioni.

Quando si rimuove un dispositivo specifico, i dispositivi online vengono nuovamente visualizzati al successivo avvio di Mappa della sicurezza di rete. Tuttavia, Norton 360 rimuove permanentemente i dispositivi non in linea.

Per rimuovere un dispositivo specifico

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni.

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Rete.

  3. Nella riga Mappa della sicurezza di rete, fare clic su Configura.

  4. Nella finestra Mappa della sicurezza di rete effettuare una delle operazioni seguenti:

    • Per rimuovere un dispositivo che è in rete, in Mappa di rete, fare clic sul dispositivo.

    • Per rimuovere un dispositivo aggiunto manualmente, nell'elenco a discesa Dettagli rete, selezionare Controllo attendibilità e quindi fare clic sul dispositivo.

  5. Nella parte sinistra della finestra Mappa della sicurezza di rete, in Totale nella rete, fare clic sul simbolo meno.

  6. Nella finestra di dialogo di conferma, fare clic su Sì.

Per eliminare la mappa della sicurezza di rete

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni .

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Rete.

  3. Nella finestra Impostazioni per Rete, nella riga Elimina mappa di rete, fare clic su Elimina.

  4. Nella finestra di dialogo di conferma, fare clic su Sì.

Ulteriori informazioni

Disattivazione Monitoraggio remoto

Visualizzazione di dispositivi nella mappa della sicurezza di rete


Visualizzazione dello stato della rete wireless

È possibile visualizzare lo stato della rete wireless in uso nella finestra Mappa della sicurezza di rete. In questa finestra viene visualizzato lo stato della rete wireless come sicuro o non sicuro. Una rete sicura richiede una potente crittografia wireless. Se la rete wireless non è sicura, è possibile attivare la crittografia sul router wireless.

Per ulteriori informazioni su come rendere sicura la rete wireless, sul lato sinistro della finestra Mappa della sicurezza di rete, fare clic sul collegamento Perché non è sicuro e seguire le istruzioni.

Nota:

Si raccomanda di considerare come attendibile solo le connessioni wireless sicure. Se si imposta come attendibile una connessione wireless non sicura, tutti i dispositivi della rete domestica risulteranno a rischio.

Per visualizzare lo stato della rete wireless

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni.

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Rete.

  3. Nella riga Mappa della sicurezza di rete, fare clic su Configura.

  4. Sul lato sinistro della finestra Mappa della sicurezza di rete, viene visualizzato lo stato della rete wireless. Gli stati possibili delle reti wireless sono:

    Rete wireless sicura

    Indica che la rete wireless è sicura

    Rete wireless non sicura

    Indica che la rete wireless non è sicura

Ulteriori informazioni

Informazioni sulla mappa della sicurezza di rete


Visualizzazione dei dettagli del dispositivo

La mappa della sicurezza di rete consente di visualizzare i dettagli relativi ai computer monitorati in remoto. È possibile visualizzare i seguenti dettagli:

  • Lo stato di configurazione delle funzionalità di protezione, quali Auto-Protect, Prevenzione intrusioni e Scansione e-mail

  • Lo stato di configurazione degli aggiornamenti delle definizioni, quali LiveUpdate automatico e Aggiornamenti rapidi

  • Il numero di versione del prodotto Norton

  • Lo stato dell'abbonamento del prodotto Norton

  • Lo stato di configurazione delle funzionalità di sicurezza delle transazioni, quali Identity Safe e Antiphishing

  • Le ultime cinque minacce AntiVirus rilevate

Per visualizzare i dettagli del dispositivo

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni.

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Rete.

  3. Nella riga Mappa della sicurezza di rete, fare clic su Configura.

  4. Nella finestra Mappa della sicurezza di rete, nella mappa di rete, fare clic sul computer di cui si desidera visualizzare i dettagli.

    È possibile visualizzare solo i dettagli relativi ai computer monitorati in remoto.

  5. Nell'area relativa ai dettagli del dispositivo, accanto a Categoria, fare clic su Dettagli.

  6. Nella finestra Dettagli dispositivo, visualizzare i dettagli del dispositivo.

  7. Fare clic su Chiudi.

Ulteriori informazioni

Visualizzazione di dispositivi nella mappa della sicurezza di rete

Configurazione del monitoraggio remoto


Mantenimento dell'ottimizzazione del PC

La sezione illustra i seguenti argomenti:

  • Informazioni su Ottimizzazione PC

  • Informazioni sulla frammentazione di dischi e file

  • Ottimizzazione manuale dei dischi fissi

  • Informazioni sull'utilizzo efficiente dell'ottimizzazione

  • Informazioni sull'eliminazione di gruppi di file

  • Esecuzione di una scansione per l'eliminazione di file non necessari

  • Esecuzione di Pulizia registro di sistema

  • Esecuzione del Report di diagnostica

  • Informazioni su Gestione avvio


Informazioni su Ottimizzazione PC

Norton 360 offre una protezione completa del PC che include una funzionalità di Ottimizzazione PC, che ne migliora le prestazioni. Ottimizzazione PC ottimizza le prestazioni del computer.

Norton 360 ottimizza costantemente il funzionamento del PC attraverso varie procedure, come ad esempio la deframmentazione del disco rigido e l'eliminazione di file temporanei non utilizzati.

Ottimizzazione PC individua e risolve i problemi più comuni, elimina i file e i cookie indesiderati e deframmenta il disco rigido per ottimizzare le prestazioni del PC.


Informazioni sulla frammentazione di dischi e file

Nel disco rigido del PC vengono memorizzati tutti i file, le applicazioni e il sistema operativo Windows. Col tempo, le informazioni che compongono i file vengono frammentate e distribuite gradualmente in varie parti del disco rigido. Questo processo è detto frammentazione. Maggiore è l'uso del computer, più consistente è la frammentazione dei dischi.

Quando si accede a un file frammentato, le prestazioni del disco risultano rallentate. Il rallentamento delle prestazioni si verifica perché la testina del disco è impegnata ad individuare, caricare, salvare e tenere traccia di tutti i frammenti del file. Se anche lo spazio libero è frammentato, la testina del disco deve cercare lo spazio libero adeguato per memorizzare file temporanei o appena aggiunti.

Norton 360 consente di ottimizzare i dischi rigidi per migliorare l'efficienza e la velocità del PC. Il processo di ottimizzazione comporta la riorganizzazione dei frammenti dei file in cluster adiacenti o contigui. Se la testina del disco può accedere a tutti i dati del file in un'unica posizione, il file sarà letto più rapidamente nella memoria. L'ottimizzazione accorpa lo spazio libero per evitare di frammentare i file appena aggiunti. Inoltre, aggiunge ulteriore spazio dopo le strutture di dati di maggior rilievo in modo che possano espandersi senza dover essere subito frammentate nuovamente.


Ottimizzazione manuale dei dischi fissi

L'ottimizzazione dei dischi del proprio PC permette di migliorare le prestazioni e l'affidabilità. Norton 360 verifica automaticamente la frammentazione dei dischi rigidi e li ottimizza se la percentuale di frammentazione è superiore al 10%. Per stabilire se l'ottimizzazione è necessaria, esaminare i report più recenti.

L'efficienza di alcuni programmi, ad esempio quelli che richiedono grandi quantità di spazio su disco, viene migliorata se si ottimizzano i dischi. Se necessario, è possibile ottimizzare manualmente i dischi anziché attendere l'esecuzione automatica di tale attività.

Per ottimizzare manualmente i dischi rigidi

  1. Nella finestra principale di Norton 360, spostare il puntatore su Ottimizzazione PC e fare clic su Esegui ottimizzazione disco.

    Sulla riga Ottimizzazione disco nell'elenco dei processi in background disponibile nella finestra Attività Norton sono riportati i dettagli del processo di ottimizzazione del disco. È possibile visualizzare dettagli quali marcatura orario, durata e stato del processo in background.

  2. Al termine dell'attività, nella finestra Attività e dettagli della scansione, fare clic su Chiudi.

Ulteriori informazioni

Visualizzazione dei dettagli delle funzioni di protezione


Informazioni sull'utilizzo efficiente dell'ottimizzazione

Norton 360 consente l'ottimizzazione automatica del disco rigido del PC e non è quindi richiesto alcun intervento da parte dell'utente. È tuttavia possibile migliorare l'esecuzione di questa attività mediante alcuni accorgimenti.

Per rendere l'ottimizzazione automatica più efficiente, considerare quanto segue:

Lasciare occasionalmente il PC acceso anche se non viene utilizzato | Norton 360 esegue l'ottimizzazione del disco quando il PC è acceso e inattivo. Se il PC viene sempre spento al termine della giornata lavorativa, l'ottimizzazione non potrà essere eseguita. Inoltre, se il PC viene spento nel corso dell'ottimizzazione, tale processo dovrà essere ripetuto dall'inizio.
Impostare una pianificazione per l'ottimizzazione. | In genere Norton 360 esegue l'ottimizzazione del disco quando necessario. È possibile impostare una pianificazione e scegliere per l'ottimizzazione un giorno e un'ora che non interferiscono con la normale attività lavorativa. L'ottimizzazione del disco verrà così eseguita regolarmente.
Eliminare i file di grandi dimensioni non più necessari. | I file di grandi dimensioni sono soggetti più degli altri alla frammentazione e rendono quindi più difficile l'ottimizzazione del disco.

Ulteriori informazioni

Pianificazione delle scansioni per prestazioni e sicurezza


Informazioni sull'eliminazione di gruppi di file

Nel disco fisso di un PC tendono ad accumularsi molti file temporanei e non necessari. Infine, questi file possono ridurre in modo significativo lo spazio disponibile su disco rigido e influiscono sulle prestazioni del PC. Norton 360 pulisce automaticamente i file non necessari accumulati.

Di seguito sono descritti alcuni degli eventi che generano i file temporanei:

Installazioni di programmi software | Il processo di installazione di programmi software genera file temporanei. In alcuni casi, questi file non vengono eliminati al termine dell'installazione.
Navigazione in Internet | Quando si visita una pagina Web, il browser scarica il contenuto della pagina nel PC. Al termine della visualizzazione della pagina, è possibile che il contenuto scaricato resti nel PC. Il contenuto scaricato facilita una più rapida visualizzazione di quella pagina in caso di ulteriore visita. Nel tempo, questi file tendono ad accumularsi nel disco rigido del PC.
Errori di programma | Durante il normale funzionamento, alcuni programmi creano file temporanei per ottimizzare le prestazioni del PC. Se un programma viene chiuso inaspettatamente a causa di un errore software, tali file temporanei possono rimanere nel PC.

Ulteriori informazioni

Esecuzione di una scansione per l'eliminazione di file non necessari


Esecuzione di una scansione per l'eliminazione di file non necessari

Durante una scansione di pulizia viene effettuata la ricerca di file temporanei e inutilizzati nel disco rigido del PC, allo scopo di migliorare le prestazioni e aumentare lo spazio su disco disponibile. Norton 360 esegue automaticamente questa ricerca e non è quindi richiesto alcun intervento da parte dell'utente.

Diverse attività, ad esempio l'esplorazione del Web o una serie di installazioni software, generano file temporanei. È possibile eseguire una scansione di pulizia manuale per rimuovere immediatamente i file temporanei.

Eliminazione dei file non necessari

  1. Nella finestra principale di Norton 360, spostare il puntatore su Ottimizzazione PC e fare clic su Esegui pulizia file.

  2. Al termine dell'attività, nella finestra Attività e dettagli della scansione, fare clic su Chiudi.


Esecuzione di Pulizia registro di sistema

Il registro di sistema di Windows può includere le voci che fanno riferimento a file inesistenti. Queste voci danneggiate possono rallentare le prestazioni del computer. Pulizia registro di sistema esegue la scansione del computer per trovare tali voci ed eliminarle.

Per eseguire Pulizia registro di sistema

  1. Nella finestra principale di Norton 360, fare clic su Attività .

  2. Nella finestra Attività, in Attività di ottimizzazione del PC, fare clic su Esegui Pulizia registro di sistema.

  3. Al termine dell'attività, nella finestra Attività e dettagli della scansione, fare clic su Chiudi.


Esecuzione del Report di diagnostica

Report di diagnostica di Norton 360 raccoglie le informazioni sul computer, tra cui sistema operativo, programmi e hardware. È possibile utilizzare il report per trovare e risolvere eventuali problemi.

Report di diagnostica di Norton 360 è un report in tempo reale. La generazione dei dati avviene al momento della sua richiesta. Norton 360 non genera questo report automaticamente quando il computer è in stato di inattività. Nel report sono contenute data e ora.

Il report può essere salvato, inviato per posta elettronica o stampato, se necessario.

Per eseguire il report di diagnostica

  1. Nella finestra principale di Norton 360, spostare il puntatore su Ottimizzazione PC e fare clic su Esegui report di diagnostica.

  2. Al termine dell'attività, visualizzare il Report di diagnostica e fare clic su Chiudi.


Informazioni su Gestione avvio

Alcuni programmi sono configurati per essere eseguiti all'avvio del computer. Il numero di elementi all'avvio aumenta quando si installano nuove applicazioni; di conseguenza, aumenta anche il tempo necessario ad avviare il computer. Gestione avvio di Norton 360 consente di gestire gli elementi all'avvio del computer. Per ciascun programma all'avvio elencato in Gestione avvio, è possibile visualizzare informazioni dettagliate quali l'utilizzo nella Community e l'utilizzo delle risorse. È anche possibile fare clic sul nome dell'applicazione e visualizzare i dettagli in File Insight. Tali informazioni consentono di determinare se impostare o meno l'attivazione di un'applicazione all'avvio.

Gestione avvio consente di visualizzare l'elenco dei programmi inclusi tra gli elementi all'avvio. A seconda delle esigenze di priorità, è possibile configurare Gestione avvio in modo che tali programmi vengano o non vengano eseguiti all'avvio del computer. È anche possibile scegliere di ritardare l'avvio dei programmi ed eseguirli manualmente da Gestione avvio. In questo modo, è possibile migliorare le prestazioni del computer.

È possibile disattivare un programma e misurare le prestazioni del computer al successivo avvio.

Ulteriori informazioni

Disattivazione o attivazione di elementi all'avvio

Ritardo di elementi all'avvio ed esecuzione di elementi con ritardo


Disattivazione o attivazione di elementi all'avvio

Quando si avvia il PC, alcuni programmi vengono avviati automaticamente ed eseguiti in parallelo. Tali programmi vengono chiamati elementi all'avvio. Gli elementi all'avvio aumentano il tempo di avvio del PC.

Gestione avvio consente di gestire gli elementi all'avvio del computer. Se non si desidera eseguire un programma all'avvio, è possibile utilizzare Gestione avvio per specificare tale impostazione. È anche possibile impostare l'esecuzione ritardata di un elemento all'avvio che si desidera avviare in un secondo momento.

Per disattivare elementi all'avvio

  1. Nella finestra principale di Norton 360, spostare il puntatore su Ottimizzazione PC e fare clic su Esegui Gestione avvio.

  2. Nella colonna Attivato, deselezionare la casella di controllo relativa al programma che non si desidera eseguire all'avvio.

    Se non si desidera eseguire alcun programma all'avvio, deselezionare la casella di controllo accanto all'opzione Attivato.

  3. Fare clic su Applica per salvare le modifiche.

  4. Fare clic su Chiudi.

Per attivare elementi all'avvio

  1. Nella finestra principale di Norton 360, spostare il puntatore su Ottimizzazione PC e fare clic su Esegui Gestione avvio.

  2. Nella colonna Attivato, selezionare la casella di controllo relativa al programma che si desidera eseguire all'avvio.

    Se si desidera eseguire tutti i programmi all'avvio, selezionare la casella di controllo accanto all'opzione Attivato.

  3. Fare clic su Applica per salvare le modifiche.

  4. Fare clic su Chiudi.


Ritardo di elementi all'avvio ed esecuzione di elementi con ritardo

Gestione avvio di Norton 360 monitora automaticamente e visualizza l'elenco dei programmi in esecuzione all'avvio. Per ridurre i tempi di avvio e migliorare l'efficienza del PC, è possibile ritardare l'esecuzione di alcuni programmi all'avvio.

Per ritardare gli elementi all'avvio

  1. Nella finestra principale di Norton 360, spostare il puntatore su Ottimizzazione PC e fare clic su Esegui Gestione avvio.

  2. Nella colonna Con ritardo, selezionare la casella di controllo per il programma da ritardare all'avvio.

  3. Fare clic su Applica per salvare le modifiche.

  4. Fare clic su Chiudi.

Per eseguire manualmente gli elementi ritardati

  1. Nella finestra principale di Norton 360, spostare il puntatore su Ottimizzazione PC e fare clic su Esegui Gestione avvio.

  2. Nella finestra Gestione avvio, fare clic su Esegui ora le applicazioni con ritardo.

  3. Attendere che il programma si avvii, quindi fare clic su Chiudi nella finestra Gestione avvio.


Protezione di file di dati e multimediali

La sezione illustra i seguenti argomenti:

  • Informazioni su backup e ripristino di Norton

  • Informazioni sui backup

  • Informazioni sulla preparazione di un backup

  • Informazioni su Set di backup

  • Esecuzione del backup dei file

  • Ripristino dei file

  • Informazioni su Norton Backup Drive

  • Informazioni sulla risoluzioni dei problemi di backup

  • Informazioni sulle considerazioni sul backup online

  • Disattivazione o attivazione di backup

  • Disattivazione o attivazione delle opzioni di impostazione del backup


Informazioni su backup e ripristino di Norton

La funzione Backup e ripristino di Norton consente di proteggere file di dati e multimediali mediante la creazione periodica di copie di backup degli stessi. In caso di gravi problemi al computer, sarà possibile ripristinare le informazioni dalle copie di backup create da Norton 360.


Informazioni sui backup

Uno dei metodi più efficaci di protezione delle informazioni contenute in un PC è l'esecuzione periodica di backup. Se si perdono dei dati, Norton 360 consente di ripristinarli. Poniamo ad esempio che si cancelli accidentalmente un file importante o che un problema hardware provochi la perdita di alcuni file. In una simile evenienza, sarà possibile ripristinare i file persi a partire dalle copie di backup create in precedenza.

I backup consentono inoltre di rimuovere file obsoleti e raramente utilizzati dal disco rigido del PC. Dopo aver eseguito il backup di tali file, sarà possibile rimuoverli dal PC e ripristinarli successivamente nel caso fosse necessario riutilizzarli.

Norton 360 consente di archiviare i backup dei file in qualsiasi supporto riconosciuto da Windows come unità di archiviazione. Le possibili destinazioni di backup includono unità esterne, cartelle di archiviazione di rete, CD, DVD, dischi Blu-ray, iPod, unità flash, fotocamere, smartphone e molti altri tipi di dispositivi.

Norton 360 consente di visualizzare lo stato di qualsiasi file sottoposto a backup tramite le icone sovrapposte e la scheda Backup della pagina Proprietà. Le icone sovrapposte in un file mostrano lo stato di backup dei file protetti. È possibile visualizzare dettagli come l'ora dell'ultimo backup per ogni set di backup nella scheda Backup della pagina delle proprietà del file. È possibile disattivare queste opzioni se non si desidera visualizzare le icone sovrapposte e i dettagli del backup.

Norton 360 offre inoltre un ambiente di archiviazione online personale in cui è possibile eseguire il backup dei file. Lo spazio di archiviazione online è uno spazio diverso da quello in cui vengono normalmente memorizzati i file sul PC. Nel caso in cui il PC venisse danneggiato o distrutto, i backup non ne risentirebbero poiché vengono archiviati in un luogo diverso. Inoltre, il backup on-line di Norton 360 consente il ripristino di file da qualsiasi computer in qualsiasi momento. Per accedere al Norton Account è necessario che Norton 360 sia installato sul PC.

Indipendentemente dal metodo di backup utilizzato, è sempre possibile aggiungere o rimuovere elementi dal set di file selezionato per il backup. È possibile aggiungere o rimuovere un file singolo dai set di backup utilizzando il menu di scelta rapida che viene visualizzato facendo clic su un file con il pulsante destro del mouse.


Informazioni sulla preparazione di un backup

Dopo avere installato Norton 360, è necessario configurare il backup di Norton 360 in modo che venga eseguito il backup dei file importanti presenti nel computer. In Norton 360 è possibile eseguire il backup dei file importanti automaticamente o in base a una pianificazione specificata. È sempre possibile modificare le impostazioni di backup definite inizialmente.

In relazione ai backup è possibile scegliere le seguenti opzioni:

Riepilogo

È possibile eseguire le varie attività relative ai set di backup, ad esempio la creazione, l'eliminazione e la ridenominazione.

È anche possibile visualizzare un'anteprima dei dettagli correlati a un particolare set di backup, ad esempio la dimensione e i file disponibili.

Che cosa

È possibile selezionare vari tipi di file, ad esempio documenti, immagini e file musicali. È anche possibile specificare singoli file.

Sono disponibili le seguenti opzioni:

  • Origini backup

    Consente di selezionare un'origine dalla quale eseguire il backup dei propri file.

    L'esecuzione di Norton Backup è completa o breve in funzione delle posizioni selezionate.

  • Tipi di file

    Consente di includere o escludere una categoria di file per il backup

    È possibile aggiungere un file o una cartella al backup oppure escludere un file o una cartella dal backup. È anche possibile utilizzare l'opzione Aggiungi o escludi file e cartelle per visualizzare i file e le cartelle aggiunti e rimossi. Inoltre, è possibile utilizzare l'opzione Modifica tipi di file per modificare le estensioni di file in ciascuna categoria di file. Quando si seleziona Modifica tipi di file, è possibile aggiungere, modificare o rimuovere le estensioni dei file per ciascuna categoria di backup utilizzando l'opzione Configura.

Dove

È possibile scegliere una qualsiasi delle posizioni di archiviazione di backup offerte da Norton 360, a seconda del PC in uso e dei dispositivi ad esso collegati.

È possibile archiviare i backup in supporti esterni, come ad esempio CD, DVD, Blu-ray Disc o iPod. È inoltre possibile archiviare i backup in un'unità di rete, un'unità di memoria flash rimovibile o nel disco rigido del PC.

Nota:

Eseguire il backup dei file in una posizione in cui sono disponibili i file sorgente non è sicuro. È possibile perdere i dati in caso di problemi all'hardware.

È possibile eliminare i file dei quali è stato eseguito il backup. È anche possibile specificare se si desidera verificare i backup selezionando l'opzione Verifica tutti i backup.

Norton 360 fornisce inoltre un servizio di backup on-line che consente di archiviare i backup in una posizione protetta in Internet. Questo servizio protegge le informazioni anche in caso di seri danni al PC.

Quando

Norton 360 consente di eseguire il backup dei file quando il computer è inattivo. È anche possibile impostare una pianificazione regolare dei backup o eseguire manualmente il backup dei propri file.

Per utilizzare il servizio di backup on-line di Norton 360, è necessario dapprima creare un Norton Account. Quando si esegue un backup on-line, è necessario specificare il nome utente e la password di Norton Account per evitare accessi non autorizzati ai file sottoposti a backup.

Prima di eseguire un backup, Norton 360 analizza i file presenti nel computer per eseguire l'operazione in modo ottimale. Durante questa analisi iniziale, Norton 360 calcola il numero di file per i quali potrebbe essere necessario eseguire un backup. Norton 360 registra anche il tipo e le dimensioni di questi file. Questa operazione viene eseguita la prima volta in cui si esegue un backup e richiede in genere pochi minuti.

Ulteriori informazioni

Aggiunta di file e cartelle a un set di backup

Selezione della posizione per il backup

Visualizzazione o modifica della pianificazione di un backup

Informazioni su Norton Account


Informazioni su Set di backup

Norton 360 consente di creare più set di configurazioni di backup. La configurazione è un set di regole ed è chiamata set di backup. È possibile specificare i file da includere nel backup, la destinazione del backup e l'ora di esecuzione. È possibile utilizzare più set di backup per eseguire il backup di diverse combinazioni di file o categorie di file in diverse destinazioni.

La creazione di più set di backup consente di utilizzare correttamente Archiviazione sicura on-line. Ad esempio, è possibile creare un set di backup per eseguire il backup di file di immagini e file musicali su un CD. È anche possibile creare un altro set di backup per eseguire backup di documenti Microsoft Office e di file finanziari in Archiviazione sicura online.

È possibile effettuare le seguenti operazioni:

  • È possibile creare più set di backup con diverse insiemi di regole. Ad esempio, è possibile creare un set di backup per eseguire un backup di file immagine sul disco rigido locale. È anche possibile creare un altro set di backup per eseguire un video su un CD. È possibile configurare diverse pianificazioni per ogni set di backup.

  • È possibile modificare un set di backup per includere o escludere file o categorie di file e utilizzare una diversa destinazione di backup. È possibile modificare la pianificazione di un set di backup. È anche possibile rinominare un set di backup se il nome non descrive il set di backup dopo averne modificato le regole.

  • È possibile eliminare un set di backup non più necessario. È possibile creare un nuovo set di backup per iniziare a eseguire il backup dei file.

Nella scheda Riepilogo della finestra Gestisci set di backup viene visualizzato l'insieme di regole configurato per ogni set di backup. È possibile selezionare un set di backup dall'elenco a discesa Nome del set di backup per visualizzare le regole. In questo modo, è possibile mantenere una registrazione dei file o delle categorie di file di cui Norton 360 esegue il backup su varie destinazioni. È anche possibile modificare le regole, se necessario. È inoltre possibile visualizzare la data e l'ora dell'ultima attività di backup per un set di backup.

Ulteriori informazioni

Creazione di un nuovo set di backup

Modifica o ridenominazione di un set di backup

Eliminazione di un set di backup


Creazione di un nuovo set di backup

È possibile creare più set di backup con diverse configurazioni. Ad esempio, è possibile creare un set di backup per eseguire un backup di immagini sul disco rigido locale. È possibile creare un altro set di backup per eseguire il backup di video su CD. È anche possibile configurare diverse pianificazioni per ogni set di backup.

Quando si crea un nuovo set di backup, Norton 360 applica la configurazione predefinita per il set di backup. È possibile modificare la configurazione se quella esistente non soddisfa le proprie esigenze.

È possibile identificare ciascun set di backup con un nome. Il nome predefinito di un set di backup è SetPredefinito. È possibile salvare un set di backup anche con il nome predefinito. Tuttavia, quando si crea un nuovo set di backup, è necessario specificarne il nome. Il numero massimo di caratteri alfanumerici del nome di un set di backup è 32. Non è possibile creare più di 10 set di backup.

Per creare un nuovo set di backup

  1. Nella finestra principale di Norton 360, spostare il puntatore su Backup, quindi fare clic su Gestisci set di backup.

  2. Nella scheda Riepilogo, in Interventi possibili, fare clic su Crea nuovo set di backup.

  3. Nella finestra visualizzata, digitare un nome per il set di backup e quindi fare clic su OK.

  4. Nella finestra set Gestisci backup, fare clic su Salva impostazioni.


Modifica o ridenominazione di un set di backup

Quando si crea un nuovo set di backup, Norton 360 applica la configurazione predefinita per il set di backup. È possibile modificare la configurazione se quella esistente non soddisfa le proprie esigenze.

È possibile modificare un set di backup per includere o escludere file o categorie di file e scegliere una diversa destinazione di backup. È possibile modificare la pianificazione di un set di backup. È anche possibile rinominare un set di backup se il nome non descrive il set di backup dopo averne modificato la configurazione.

Nota:

Il numero massimo di caratteri alfanumerici di un set di backup è 32.

Per modificare un set di backup

  1. Nella finestra principale di Norton 360, spostare il puntatore su Backup e fare clic su Gestisci set di backup.

  2. Nella scheda Riepilogo, nell'elenco discesa Nome del set di backup, selezionare il set di backup da modificare.

  3. In Riepilogo set di backup, visualizzare i dettagli del set di backup ed eseguire le seguenti operazioni:

    • Per includere o escludere file o categorie di file per un set di backup, fare clic su Che cosa e modificare le impostazioni.

    • Per modificare la destinazione di backup, fare clic su Dove e modificare le impostazioni.

    • Per modificare la pianificazione del backup, fare clic su Quando e modificare le impostazioni.

  4. Nella finestra set Gestisci backup, fare clic su Salva impostazioni.

Per rinominare un set di backup

  1. Nella finestra principale di Norton 360, spostare il puntatore su Backup e fare clic su Gestisci set di backup.

  2. Nella scheda Riepilogo, nell'elenco discesa Nome del set di backup, selezionare il set di backup da rinominare.

  3. In Interventi possibili, fare clic su Rinomina set di backup.

  4. Nella finestra visualizzata, modificare il nome del set di backup e quindi fare clic su OK.

  5. Nella finestra set Gestisci backup, fare clic su Salva impostazioni.

Ulteriori informazioni

Informazioni sulle categorie di file di backup

Informazioni sulle estensioni dei file di backup

Aggiunta di file e cartelle a un set di backup

Esclusione di file e cartelle da un set di backup

Informazioni sulle posizioni di backup

Visualizzazione o modifica della pianificazione di un backup


Informazioni sulle categorie di file di backup

Prima di eseguire un backup, Norton 360 esamina il disco rigido del computer per individuare i file da sottoporre a backup e li suddivide in varie categorie. quindi esegue il backup dei file inclusi in tali categorie.

In Norton 360 vengono utilizzate le seguenti categorie di file:

Fotografie

Questa categoria comprende, ma non è limitata a: Immagini JPEG e JIFF (.jpg, .jpeg, .jpe, .jP2, .j2k, .j2c, .jpf), file di immagine Graphic Interchange Format (.gif), file grafici bitmap (.bmp, .pct), file Tagged Image Format (.tif, .tiff), immagini Adobe PhotoDeluxe (.pdd), file Windows Metafile (.wmf), file Portable (Public) Network Graphic (.png), file Photoshop (.psd), file Macintosh Quickdraw/PICT Drawing (.pict), file Encapsulated PostScript (.eps), file MS Foxpro Screen (.sct), file Run Length Encoded Bitmap (.rle), file Device-Independent Bitmap Graphic (.dib), file Borland JBuilder Project (.jpx), file Japan Picture Format (.jpc), file Image Alchemy HSI Temporary Raw Bitmap (.raw), file Pixar Picture (.pxr), file CAD (.vda), file di immagine Pixar (.pxr), file TARGA (.tga); file grafici vettoriali di Adobe Illustrator (.ai), file CD foto Kodak (.pcd), immagini bitmap RAW Kodak (.kdc), documenti Adobe InDesign (.indd), immagini Paint Shop Pro (.psp); disegni Corel Vector Graphic (.cdr); file Targa Bitmap (.icb, .vst).

Musica

Questa categoria comprende, ma non è limitata a: file MPEG Audio Stream layer III (.mp3), file video MPEG-4 (.mp4), file MPEG-4 Audio Layer (.m4a), file Apple Protected AAC (.m4p), file Real Networks RealMedia Streaming Media (.ra), file RealMedia Streaming Media (.rm), file RealMedia Metafile (.ram), file MIDI (.rmi), file Windows Media Audio (.wma), file MPEG-2 Advanced Audio Coding (.aac), file Monkey's Audio (.ape), file Free Lossless Audio Codec (.flac), file audio Waveform (.wav), sequenze di brani musicali MP3 (.m3u), file audio Musical Instrument Digital Interface (.mid; .midi), file Extended Module Fast Tracker 2 (.xm), file ScreamTracker v3 Sound (.s3m), file stream audio MPEG, Layer I (.mp1), playlist di Windows Media Player (.wpl); Playlist (.pls), file Audio Codec 3 (.a3c); file Audio Interchange Format ( .aif, .aifc, .aiff), file stream audio MPEG, Layer II (.mp2)

File finanziari

Questa categoria comprende, ma non è limitata a: file Microsoft Money (.mny, .mn1, .mn2, .mn3, .mn4, .mn5, .mn6, .mn7, .mn8, .mn9, .mn10, .mn11, .mn12, .mn13, .mn14, .mn15, .mbf), file TurboTax Tax Return (.tax), file H&R Tax Return (.t01, .t02, .t03, .t04, .t05, .t06), file TaxACT (.ta0, .ta1, .ta2, .ta3, .ta4, .ta5, .ta8, .ta9), file QuickBooks (.qba, .qbb, .qbi, .qbw, .qbx, .qph, .qdf, .qdb, .qif, .qsd, .qel, .qph, q00, q01, .q02, .q03, .q04, .q05, .Q98), file Olicom Fax (.ofx), file Quicken Data (.qdt), file Simply Accounting (.sdb), file Open Financial Connectivity (.ofc).

Video

Questa categoria comprende, ma non è limitata a: file Microsoft Windows Media (.wmv), file di video clip Apple QuickTime (.mov), file MPEG 1 System Stream (.mpg, .mpeg), file flash Macromedia (.swf), file Audio Video Interleave (.avi), file MS Advanced Streaming (.asf), file Beijer E-Designer (.mpa), clip video MPEG (.mpe), file video MPEG-4 (.m4v), file Digital Video (.dv), file video compressi Ogg Vorbis (.ogm), file Open Media Format (.omf), file video MPEG-1 (.m1v), file MPEG-2 Program Stream (.m2p), file MPEG-2 Video Only (.m2v), filmati QuickTime (.moov), file video MPEG-1 (.mpv), filmati QuickTime (.qt), file VDOScript (.vdo), film DVD Video Movie (.vob).

Documenti Office

Questa categoria comprende, ma non è limitata a: Documenti e modelli Microsoft Word (.doc, .dot), fogli di lavoro e modelli Microsoft Excel (.xls, .xlt, .xlam), presentazioni Microsoft PowerPoint (.ppt, .pps), file Microsoft Project (.mpp), file Adobe Acrobat (.pdf), file di testo (.txt), file Postscript (.ps), file HyperText Markup Language.(.htm e .html); documenti Microsoft HTML (.mht), file PNG di WildTangent Branded (.wpg), file di testo con valori separati da virgola (.csv) e documenti di WordPerfect PC Suite (.wpd).

E-mail

Questa categoria comprende, ma non è limitata a: File delle cartelle personali di Microsoft Outlook (.pst), messaggi di posta di Microsoft Exchange (.msg), messaggi di posta di Microsoft Outlook Express o Windows Mail (.dbx), messaggi di posta di Netscape Mail (.snm); file Media Stream Broadcast (.msb); file Mailbox Message (.mbx); file di creazione guidata regole di Microsoft Outlook (.rwz); file di posta elettronica di Microsoft Outlook Express (.eml); cartella dei messaggi salvati di First Reader (.fol), e (.MsMessageStore).

Contatti

Questa categoria comprende, ma non è limitata a: file della rubrica di Microsoft Outlook (.wab), file Microsoft Personal Address Book (.pab), file Palm Address Book (.aba), file Beijer E-Designer (.mpa), file Palm Date Book (.tda), file vCard (.vcf), file della rubrica di Microsoft Outlook Address Book (.oab), file Microsoft Phonebook (.pbk), file Palm DateBook (.dba), file Sharp Organizer Telephone Bank (.ozp).

Preferiti Internet

Questa categoria comprende, ma non è limitata a: file di percorsi Internet (.url) visualizzati nel menu Preferiti di Internet Explorer.

Altri tipi di file

Questa categoria include i file specificamente aggiunti per il backup. La categoria include anche i file che Norton 360 non può aggiungere a una delle sue categorie di file.

Ulteriori informazioni

Aggiunta di file e cartelle a un set di backup


Informazioni sulle estensioni dei file di backup

Un'estensione di file è una stringa di caratteri aggiunta al nome di un file che viene utilizzata per identificare il formato del file. Norton 360 utilizza le estensioni dei file per eseguire il backup dei file presenti nel computer in diverse categorie. Ogni categoria di file di backup contiene un elenco di estensioni di file predefinite. Quando si esegue un backup, Norton 360 identifica i file in base all'estensione e alle categorie di backup. Ad esempio, se si desidera eseguire il backup di documenti con estensione .fm nella categoria Documenti Office, è possibile aggiungere l'estensione .fm a tale categoria.

L'opzione Modifica tipi di file, disponibile nella scheda Che cosa della finestra Gestisci set di backup, consente di aggiungere, modificare o rimuovere estensioni di file per ciascuna categoria di backup. Quando si seleziona Modifica tipi di file, è possibile modificare le estensioni dei file per una determinata categoria di backup utilizzando l'opzione Configura visualizzata accanto a ciascuna categoria.

L'opzione Modifica tipi di file, disponibile nella scheda Che cosa della finestra Gestisci set di backup, consente di eseguire le seguenti operazioni:

  • È possibile visualizzare le estensioni dei file già presenti in una categoria di backup.

    Questa opzione permette di essere certi che l'elenco contenga le estensioni di file dei quali si desidera eseguire il backup.

  • È possibile aggiungere un'estensione di file all'elenco o modificare un'estensione già presente nell'elenco.

    Questa opzione garantisce che, in occasione della successiva esecuzione di Backup, Norton 360 eseguirà il backup dei file con l'estensione aggiunta.

  • È possibile rimuovere un'estensione di file dall'elenco esistente o un'estensione aggiunta.

    Questa opzione garantisce che, al momento del backup successivo, Norton 360 non eseguirà il backup dei file esclusi.

  • È possibile ripristinare una categoria di file alle estensioni predefinite.

    Questa opzione consente di ripristinare le modifiche apportate a un categoria di file di backup.

Nota:

Le estensioni dei file sono indipendenti dai set di backup. Se si modifica un'estensione di file in una categoria di backup, la modifica viene applicata a tutti i set di backup.

Ulteriori informazioni

Aggiunta o modifica di un'estensione di file in una categoria di backup

Rimozione di un'estensione di file da una categoria di backup

Ripristino di una categoria di backup alle estensioni di file predefinite

Eliminazione dei file sottoposti a backup


Aggiunta o modifica di un'estensione di file in una categoria di backup

Ogni categoria di file di backup contiene un elenco di estensioni di file. Tuttavia, è possibile aggiungere un'estensione di file a una categoria di backup. Norton 360 identifica i file con l'estensione aggiunta e ne esegue il backup in tale categoria. Ad esempio, se si desidera eseguire il backup di documenti con estensione .fm nella categoria Documenti Office, è possibile aggiungere l'estensione .fm a tale categoria.

È anche possibile modificare un'estensione di file l'esistente o un'estensione di file aggiunta.

Il numero massimo di caratteri per un'estensione di file è 10 caratteri.

Per aggiungere un'estensione di file a una categoria di backup

  1. Nella finestra principale di Norton 360, spostare il puntatore su Backup e fare clic su Gestisci set di backup.

  2. Nella scheda Che cosa, accanto a Tipi di file, selezionare Modifica tipi di file.

  3. In Tipi di file, accanto a una categoria di file, fare clic su Configura.

  4. Nella finestra visualizzata, fare clic su Aggiungi nuova.

  5. Digitare l'estensione da aggiungere.

  6. Fare clic su OK.

  7. Fare clic su Salva.

Per modificare un'estensione di file in una categoria di backup

  1. Nella finestra principale di Norton 360, spostare il puntatore su Backup e fare clic su Gestisci set di backup.

  2. Nella scheda Che cosa, accanto a Tipi di file, selezionare Modifica tipi di file.

  3. In Tipi di file, accanto a una categoria di file, fare clic su Configura.

  4. Nella finestra visualizzata, selezionare l'estensione di file che si desidera modificare e fare clic su Modifica.

  5. Modificare l'estensione di file.

  6. Fare clic su OK.

  7. Fare clic su Salva.


Rimozione di un'estensione di file da una categoria di backup

Ogni categoria di file di backup contiene un elenco di estensioni di file. È tuttavia possibile rimuovere un'estensione di file predefinita o aggiunta a una categoria di file di backup. Norton 360 identifica i file con l'estensione rimossa e non ne esegue il backup al momento del backup successivo. Ad esempio, se non si desidera eseguire il backup di documenti con estensione .rtf nella categoria Documenti Office, è possibile rimuovere dalla categoria l'estensione di file .rtf.

Per rimuovere un'estensione di file da una categoria di backup

  1. Nella finestra principale di Norton 360, spostare il puntatore su Backup, quindi fare clic su Gestisci set di backup.

  2. Nella scheda Che cosa, accanto a Tipi di file, selezionare Modifica tipi di file.

  3. In Tipi di file, accanto a una categoria di file, fare clic su Configura.

  4. Nella finestra visualizzata, selezionare l'estensione di file e fare clic su Rimuovi.

  5. Fare clic su Salva.


Ripristino di una categoria di backup alle estensioni di file predefinite

È possibile ripristinare una categoria di file alle estensioni predefinite. Quando si ripristina una categoria di file, Norton 360 ripristina l'estensione predefinita rimossa in precedenza e rimuove le estensioni di file aggiunte.

Per ripristinare una categoria di backup alle estensioni di file predefinite

  1. Nella finestra principale di Norton 360, spostare il puntatore su Backup, quindi fare clic su Gestisci set di backup.

  2. Nella scheda Che cosa, accanto a Tipi di file, selezionare Modifica tipi di file.

  3. In Tipi di file, accanto a una categoria di file, fare clic su Configura.

  4. Nella finestra visualizzata, fare clic su Ripristina predefiniti.

  5. Fare clic su Salva.


Eliminazione dei file sottoposti a backup

È possibile eliminare dalla posizione di backup i file dei quali è stato precedentemente in seguito il backup. Si può anche eliminare i file se non sono più utili e se si dispone di uno spazio limitato sulla destinazione del backup. È anche possibile eliminare file di backup se è stata modificata la categoria di file per un set di backup. È possibile voler eliminare file sottoposti precedentemente a backup prima di avviare un backup.

È anche possibile deselezionare la categoria di backup se non si desidera più eseguire il backup dei file eliminati.

L'eliminazione dei file dei quali è stato eseguito il backup in precedenza è particolarmente utile se si desidera liberare spazio su Archiviazione sicura on-line.

Per eliminare i file sottoposti a backup

  1. Nella finestra principale di Norton 360, spostare il puntatore su Backup, quindi fare clic su Gestisci set di backup.

  2. Nella scheda Dove, fare clic su Elimina i file sottoposti a backup.

  3. Nella finestra visualizzata, nell'elenco discesa, selezionare il set di backup dal quale si desidera eliminare i file già sottoposti a backup.

    Questa finestra viene visualizzata quando sono presenti più set di backup.

  4. Fare clic su OK.

  5. Nella finestra visualizzata, nel riquadro di sinistra, fare clic sulla cartella che contiene il file o la cartella.

  6. Nel riquadro di destra, deselezionare il file o la cartella che si desidera escludere.

    È possibile selezionare Elemento di backup per selezionare tutti i file elencati in Elemento di backup.

  7. Fare clic su Elimina selezionati.

  8. Nella finestra di dialogo di conferma, fare clic su Sì.

  9. Fare clic su Chiudi.


Aggiunta di file e cartelle a un set di backup

Il backup non deve essere necessariamente limitato ai file rilevati e classificati automaticamente da Norton 360. È possibile aggiungere o escludere file dall'elenco dei file da sottoporre a backup.

Norton 360 consente di selezionare un file o una cartella si desidera includere nel proprio backup. L'opzione Aggiungi o escludi file e cartelle nella scheda Che cosa della finestra Gestisci set di backup fornisce le opzioni per aggiungere file e cartelle a un set di backup.

Quando si fa clic con il pulsante destro del mouse su un file o una cartella, nel menu di scelta rapida viene visualizzata l'opzione Norton 360 che consente di aggiungere l'elemento al set di backup. Il menu di scelta rapida è disponibile dopo aver configurato il backup e una volta chiuse le finestre Gestisci set di backup e Ripristina file. Quando si aggiunge un file al set di backup, Norton 360 elenca le informazioni nella finestra visualizzata quando si seleziona l'opzione Aggiungi o escludi file e cartelle. È possibile visualizzare tutti i file e le cartelle aggiunti al backup.

È anche possibile rimuovere una voce aggiunta all'elenco degli elementi inclusi o esclusi dal backup utilizzando l'opzione Rimuovi dall'elenco. Questa opzione è disponibile nella finestra visualizzata quando si fa clic su Aggiungi o escludi file e cartelle.

Aggiunta di un file a un set di backup

  1. Nella finestra principale di Norton 360, spostare il puntatore su Backup e fare clic su Gestisci set di backup.

  2. Nella scheda Che cosa, fare clic su Aggiungi o escludi file e cartelle.

  3. Nella finestra visualizzata, fare clic su Includi file.

  4. Nella finestra di selezione dei file visualizzata individuare il file da aggiungere, selezionarlo facendo clic sullo stesso, quindi fare clic su Apri.

  5. Fare clic su OK.

  6. Nella finestra Gestisci set di backup, fare clic su Salva impostazioni per salvare le impostazioni.

Aggiunta di una cartella a un set di backup

  1. Nella finestra principale di Norton 360, spostare il puntatore su Backup e fare clic su Gestisci set di backup.

  2. Nella scheda Che cosa, fare clic su Aggiungi o escludi file e cartelle.

  3. Nella finestra visualizzata, fare clic su Includi cartella.

  4. Nella finestra di selezione delle cartelle visualizzata posizionarsi sulla cartella da aggiungere e quindi fare clic su OK.

  5. Fare clic su OK.

  6. Nella finestra Gestisci set di backup, fare clic su Salva impostazioni per salvare le impostazioni.

Aggiunta a un set di backup di un file o una cartella mediante Esplora risorse di Windows

  1. In Esplora risorse di Windows, fare clic con il pulsante destro del mouse sul file o sulla cartella e scegliere Norton 360 > Aggiungi a backup.

    L'opzione Aggiungi a backup nel menu di scelta rapida viene attivata dopo la configurazione del backup e dopo la chiusura delle finestre Gestisci set di backup e Ripristina file.

  2. Fare clic sul set di backup a cui si desidera aggiungere il file o la cartella.

Ulteriori informazioni

Informazioni sulle categorie di file di backup


Esclusione di file e cartelle da un set di backup

Norton 360 consente di escludere il backup di file che Norton 360 rileva automaticamente e colloca nelle sue categorie di file o una completa categoria di file. L'opzione Aggiungi o escludi file e cartelle nella scheda Che cosa della finestra Gestisci set di backup fornisce le opzioni per escludere file e cartelle da un set di backup.

È possibile escludere un file o una cartella dal set di backup da Esplora risorse tramite il menu di scelta rapida. Il menu di scelta rapida è disponibile dopo aver configurato il backup e una volta chiuse le finestre Gestisci set di backup e Ripristina file. Quando si esclude un file dal set di backup, Norton 360 elenca le informazioni nella finestra visualizzata quando si seleziona l'opzione Aggiungi o escludi file e cartelle. È possibile visualizzare tutti i file esclusi dal backup.

È anche possibile rimuovere un'esclusione dall'elenco di elementi inclusi o esclusi dal backup utilizzando l'opzione Rimuovi dall'elenco. Questa opzione è disponibile nella finestra visualizzata quando si fa clic su Aggiungi o escludi file e cartelle.

Per escludere un file da un set di backup

  1. Nella finestra principale di Norton 360, spostare il puntatore su Backup e fare clic su Gestisci set di backup.

  2. Nella scheda Che cosa, fare clic su Aggiungi o escludi file e cartelle.

  3. Nella finestra visualizzata, fare clic su Escludi file.

  4. Nella finestra di selezione dei file visualizzata, individuare il file da escludere e fare clic su Apri.

  5. Fare clic su OK.

  6. Nella finestra Gestisci set di backup, fare clic su Salva impostazioni per salvare le impostazioni.

Per escludere una cartella da un set di backup

  1. Nella finestra principale di Norton 360, spostare il puntatore su Backup e fare clic su Gestisci set di backup.

  2. Nella scheda Che cosa, fare clic su Aggiungi o escludi file e cartelle.

  3. Nella finestra visualizzata, fare clic su Escludi cartella.

  4. Nella finestra di selezione delle cartelle visualizzata, individuare la cartella da escludere e fare clic su OK.

  5. Fare clic su OK.

  6. Nella finestra Gestisci set di backup, fare clic su Salva impostazioni per salvare le impostazioni.

Per escludere un file o una cartella da un set di backup mediante Esplora risorse di Windows

  1. In Esplora risorse di Windows, fare clic con il pulsante destro del mouse sul file e scegliere Norton 360 > Escludi da backup.

    L'opzione Escludi da backup nel menu di scelta rapida viene attivata solo dopo la configurazione del backup e la chiusura delle finestre Gestisci set di backup e Ripristina file.

  2. Fare clic sul set di backup da cui si desidera escludere il file o la cartella.


Informazioni sulle posizioni di backup

Norton 360 fornisce vari tipi di posizioni di archiviazione per i backup. Velocità, sicurezza ed entità del backup dipendono dalla scelta della posizione. Nessuna posizione di backup può essere considerata come la migliore soluzione in tutti i casi e per tutti gli utenti.

È possibile scegliere una qualsiasi delle posizioni di archiviazione di backup offerte da Norton 360, a seconda del PC in uso e dei dispositivi ad esso collegati. Utilizzare le informazioni nella tabella seguente per scegliere una posizione che soddisfi al meglio specifiche esigenze di sicurezza, velocità e capacità di archiviazione:

Archiviazione sicura on-line

L'abbonamento a Norton 360 comporta l'assegnazione di uno spazio di archiviazione su un server Internet protetto. Questa posizione è la soluzione più sicura e anche quella che offre la migliore protezione in quanto le informazioni vengono archiviate in una posizione remota. Di conseguenza, anche in caso di eventi disastrosi che potrebbero danneggiare o distruggere il PC, i backup saranno al sicuro. I backup on-line possono essere eseguiti automaticamente, purché per il PC sia disponibile una connessione Internet attiva. Tuttavia, è necessario disporre di una connessione a Internet ragionevolmente veloce.

È possibile configurare la larghezza di banda di Internet utilizzata per eseguire il backup dei file mediante l'opzione Regola larghezza di banda, disponibile nella scheda Dove della finestra Gestisci set di backup.

È possibile modificare i seguenti stati della larghezza di banda:

  • Molto veloce (consigliato)

  • Utilizzo elevato

  • Utilizzo moderato

  • Utilizzo limitato

L'uso dello spazio di archiviazione protetto per i backup è un'ottima scelta se lo spazio è sufficiente per contenere il backup. Archiviazione sicura on-line è utile anche se si vuole usufruire della praticità dei backup automatici o si intende avvalersi della sicurezza che può offrire una posizione di backup remota. Tuttavia, è possibile acquistare ulteriore spazio di archiviazione online, se necessario.

C: (disco rigido locale)

Questa soluzione crea il backup dei file in una specifica cartella dell'unità C del PC in uso. La creazione di backup nell'unità C è una soluzione estramente rapida e pratica. L'unico limite è dato dalla quantità di spazio libero disponibile nell'unità. L'esecuzione di backup automatici è consentita.

La creazione di backup nell'unità C è una soluzione pratica ma anche un metodo di backup non sicuro. Qualsiasi problema meccanico dell'unità può danneggiare i file originali e i backup.

Se si utilizza l'unità C per creare backup rapidi e automatici, occorre di tanto in tanto eseguire il backup dei file in un'altra unità o posizione.

Altra unità interna o esterna

Questa soluzione comporta backup alquanto rapidi e pratici. È in effetti possibile eseguire backup automatici e avere accesso continuo ai backup creati se l'unità è sempre connessa al PC.

Sebbene l'uso di un'altra unità sia più sicuro rispetto all'uso dell'unità C, esiste sempre il rischio di una perdita dei dati in caso di problema all'hardware del PC.

Se si sceglie di archiviare i backup in un'altra unità, è consigliabile di tanto in tanto eseguire tale operazione anche in un'altra posizione.

CD, DVD o dischi Blu-ray

Questa soluzione richiede la disponibilità di CD, DVD o Blu-ray disc registrabili e di un'unità ottica che consente la registrazione di dati su tali dischi. Occorre essere presenti per inserire e rimuovere i dischi quando richiesto. Di conseguenza, la pianificazione di backup automatici non è possibile quando si esegue il backup su CD, DVD o Blu-ray disc.

L'esecuzione di backup su CD, DVD o Blu-ray disc è più lenta rispetto al backup su altri supporti. L'esecuzione di backup su CD, DVD o Blu-ray disc è anche meno pratica perché l'utente deve essere presente durante la procedura.

Norton 360 consente di eseguire il backup dei dati su qualsiasi dei seguenti supporti ottici, purché siano supportati dall'unità ottica del computer:

  • CD-R

  • CD-RW

  • DVD+R

  • DVD-R

  • DVD+R DL

  • DVD-R DL

  • DVD+RW

  • DVD-RW

  • DVD RAM

  • BD-R

  • BD-RE

Occorre archiviare i dischi di backup in un luogo sicuro esterno per fornire protezione contro eventi disastrosi che potrebbero verificarsi nella sede in cui si trova il computer.

Unità di rete

È possibile utilizzare questa soluzione se il PC è connesso a una rete locale che include una posizione di archiviazione accessibile. A seconda della velocità della rete, il backup in un'unità di rete può risultare veloce quanto il backup in un'unità interna o esterna.

Questa soluzione non è tuttavia disponibile se il PC non è connesso a una rete con un dispositivo di archiviazione accessibile.

Per eseguire il backup dei dati su un'unità di rete esterna, è necessario mappare questa unità al computer. Quando si mappa un'unità, occorre anche attribuirle una lettera per la connessione.

Unità memoria flash e dispositivi di archiviazione rimovibili, incluso iPod

Le unità di memoria flash e altri dispositivi di archiviazione di dati collegati al PC possono anche fungere da posizioni per il backup. Norton 360 visualizza questi dispositivi come unità disco esterne. Se il dispositivo utilizzato è sempre collegato al PC, può essere utilizzato per eseguire backup automatici.

La quantità di spazio di archiviazione disponibile in questi dispositivi può essere inferiore a quella dei dischi rigidi. Se si sceglie di archiviare i backup in un'unità memoria flash, è consigliabile di tanto in tanto eseguire tale operazione anche in un'altra posizione di archiviazione.

Ulteriori informazioni

Selezione della posizione per il backup

Visualizzazione o modifica della pianificazione di un backup


Selezione della posizione per il backup

Norton 360 fornisce diversi tipi di posizioni di archiviazione per i backup. È possibile scegliere una posizione differente se il backup deve essere modificato o se si desidera archiviare i backup in varie posizioni per maggiore sicurezza.

Quando si seleziona Archiviazione sicura on-line come posizione di backup, Norton 360 richiede di eseguire la registrazione al proprio Norton Account. Per eseguire la registrazione al proprio Norton Account è necessario disporre di una connessione Internet.

Per selezionare una posizione di backup

  1. Verificare che il dispositivo in cui si intende creare il backup sia connesso al PC e acceso.

  2. Nella finestra principale di Norton 360, spostare il puntatore su Backup e fare clic su Gestisci set di backup.

  3. Nella scheda Dove, selezionare la posizione e l'unità in cui si desidera memorizzare i propri backup.

    Se il dispositivo o la posizione non sono inclusi nell'elenco, fare clic su Aggiorna.

  4. Fare clic su Salva impostazioni .

Ulteriori informazioni

Informazioni sulle posizioni di backup


Visualizzazione o modifica della pianificazione di un backup

Norton 360 consente di pianificare i backup nel momento più adatto alle proprie esigenze. È ad esempio possibile pianificare i backup in modo che vengano eseguiti di notte o quando il computer è inattivo.

Sono disponibili le seguenti opzioni di pianificazione di backup:

Automatica (scelta consigliata)

Scegliere questa opzione per eseguire il backup quando il PC è acceso ma non utilizzato. Questa è l'opzione consigliata per la maggior parte degli utenti. Norton 360 controlla se il computer è inattivo ogni quattro ore per poter eseguire un backup automatico. È necessario che la destinazione del backup sia disponibile nel momento in cui viene eseguito il backup automatico.

Nota:

Se si seleziona questa opzione, non è possibile eseguire il backup dei dati su un CD o DVD.

Settimanale

Scegliere questa opzione per selezionare uno o più giorni della settimana e l'ora in cui eseguire i backup.

Mensile

Consente di selezionare un giorno del mese e l'ora in cui eseguire i backup. È possibile scegliere un giorno del mese compreso tra 1 e 30 oppure l'opzione speciale Ultimo. Poiché non tutti i mesi sono di 31 giorni, l'opzione Ultimo consente di eseguire il backup l'ultimo giorno del mese, indipendentemente dal numero di giorni.

Backup manuale

Selezionare questa opzione in modo che Norton 360 esegua il backup solo quando questo viene avviato manualmente dall'utente.

Quando l'esecuzione di operazioni critiche viene effettuata durante i tempi di inattività del computer, le prestazioni risultano ottimizzate. Quando si pianifica un backup settimanale o mensile e si seleziona l'opzione Esegui solo nei momenti di inattività, Norton 360 esegue il backup durante lo stato di inattività del computer. Symantec consiglia di selezionare l'opzione Esegui solo nei momenti di inattività per migliorare le prestazioni del computer.

Per visualizzare o modificare una pianificazione di backup

  1. Nella finestra principale di Norton 360, spostare il puntatore su Backup, quindi fare clic su Gestisci set di backup.

  2. Nella scheda Quando, selezionare un'opzione nell'elenco a discesa Pianifica.

  3. Fare clic su Salva impostazioni.

Ulteriori informazioni

Esecuzione del backup dei file

Informazioni sulle posizioni di backup

Selezione della posizione per il backup


Eliminazione di un set di backup

È possibile eliminare un set di backup non più necessario. Non è possibile eliminare un set di backup se è disponibile soltanto un set di backup. Tuttavia, è possibile creare un nuovo set di backup prima di eliminare il set di backup precedente.

Quando si elimina un set di backup, vengono modificati anche i dettagli di backup dei file inclusi nel set di backup. Ad esempio, le icone sovrapposte e la scheda Backup, nelle proprietà del file, non vengono più visualizzate.

Per eliminare un set di backup

  1. Nella finestra principale di Norton 360, spostare il puntatore su Backup, quindi fare clic su Gestisci set di backup.

  2. Nella scheda Riepilogo, nell'elenco discesa Nome del set di backup, selezionare il set di backup da eliminare.

  3. In Interventi possibili, fare clic su Elimina il set di backup.

  4. Nella finestra di dialogo di conferma, fare clic su Sì.


Esecuzione del backup dei file

Dopo aver impostato le opzioni di backup desiderate in Norton 360, l'esecuzione di un backup risulta alquanto semplice. In effetti, se si è scelto di eseguire automaticamente i backup, non viene richiesto nessun intervento da parte dell'utente. Norton 360 esegue i backup automatici per tutti i set di backup quando il PC è acceso ma inattivo. Tuttavia, Norton 360 non esegue automaticamente il backup dei file se la destinazione del backup è un CD, un DVD o un disco Blu-ray. Il backup utilizzando queste destinazioni richiede l'intervento dell'utente.

Anche se è stata attivata la funzione di backup automatico, è sempre possibile eseguire un backup manuale in qualsiasi momento, Poniamo ad esempio che siano stati aggiunti o modificati dei file essenziali e si desideri averne una copia di sicurezza. In tal caso è possibile eseguire manualmente il backup . È anche possibile eseguire un backup al termine della giornata, se non si desidera attendere l'esecuzione del backup automatico.

È possibile visualizzare i dettagli dell'attività di backup nella categoria Backup della finestra Cronologia sicurezza.

Per eseguire il backup dei file

  1. Nella finestra principale di Norton 360, spostare il puntatore su Backup e fare clic su Esegui backup.

  2. Seguire le eventuali istruzioni visualizzate per l'esecuzione del backup.

    Ad esempio, se si sceglie di eseguire il backup dei file su CD, verrà richiesto di inserire un CD registrabile.

  3. Nella finestra Attività e dettagli della scansione, fare clic su Chiudi.


Ripristino dei file

La ragione principale per l'esecuzione di un backup è che, in caso di perdita del file originale, sarà possibile ripristinarne la copia dal backup. In Norton 360 questa operazione di ripristino risulta alquanto agevole.

Per impostazione predefinita, Norton 360 visualizza la posizione di backup del set di backup eseguito più recentemente e le posizioni originali dei file.

In relazione al ripristino di file è possibile modificare le seguenti impostazioni:

Ripristina da

È possibile scegliere uno qualsiasi dei set di backup per ripristinare i file.

Se il backup dei dati è avvenuto su un supporto esterno, è necessario collegare quest'ultimo al computer per ripristinare i file. Norton 360 elenca tutti i set di backup per cui è stato eseguito il backup e che il PC è in grado di rilevare.

Tipi di file

È possibile ripristinare i file presenti nel set di backup selezionato. È possibile utilizzare l'opzione Cerca per cercare i file per nome e aggiungere il file selezionato al ripristino. È anche possibile selezionare l'opzione Ripristina tutti i file e tutte le categorie accanto all'intestazione Tipi di file per selezionare tutte le categorie di file. In alternativa, è possibile utilizzare l'opzione Cerca file o cartelle per cercare i file sottoposti a backup in base alle categorie e alle cartelle.

È possibile filtrare i file sottoposti a backup in un set di backup in base alla categoria di file.

Ripristina in

È possibile ripristinare i file nella posizione originale o scegliere una posizione in cui ripristinare i file. Norton 360 visualizza il numero e la dimensione totale dei file selezionati per il ripristino.

Se nel percorso originale sono presenti file con lo stesso nome, verranno sostituiti dai file ripristinati.

Avvertimento:

Se i backup sono stati archiviati in CD o DVD, non ripristinare i file copiandoli direttamente da tali dischi nel PC. In effetti con questo tipo di backup è a volte possibile che uno o più dei file sottoposti a backup siano stati suddivisi tra più dischi. Copiando il file direttamente dal disco si corre quindi il rischio di copiarne solo una parte e in tal caso il file risulterà danneggiato quando si tenterà di utilizzarlo. Per evitare questo inconveniente, eseguire il ripristino con Norton 360.

Per ripristinare i file

  1. Nella finestra principale di Norton 360, spostare il puntatore su Backup e fare clic su Ripristina file.

  2. Nella finestra Ripristina file, effettuare una delle seguenti operazioni:

    • È possibile modificare l'origine del ripristino in Ripristina da.

    • È possibile specificare i file da ripristinare in Tipi di file.

    • È possibile modificare la destinazione del ripristino in Ripristina in.

  3. Fare clic su Ripristina file.

  4. Seguire le istruzioni visualizzate per completare il ripristino dei file.

Ulteriori informazioni

Selezione della posizione da cui ripristinare file

Selezione dei file da ripristinare

Selezione di una destinazione di ripristino

Informazioni su Autorun Restore di Norton 360


Selezione della posizione da cui ripristinare file

Quando Norton 360 ripristina i file, visualizza la posizione di backup del set di backup eseguito più recentemente. È tuttavia possibile scegliere di ripristinare file da una posizione di backup differente. Per esempio, è stato eseguito un backup di file sull'unità C e in seguito su alcuni CD. È possibile scegliere a questo punto di ripristinare i file dall'unità C o dai CD.

Selezione della posizione da cui ripristinare i file

  1. Nella finestra principale di Norton 360, spostare il puntatore su Backup e fare clic su Ripristina file.

  2. Nella finestra Ripristina file, in Ripristina da, fare clic su Visualizza tutto.

  3. Nella finestra visualizzata, fare clic sul set di backup che si desidera ripristinare e quindi fare clic su OK.

    Se il set di backup non è visibile, verificare che il supporto su cui è stato eseguito il backup dei file sia connesso, quindi fare clic su Aggiorna.

    Se il backup online è stato attivato, la finestra include anche il set di backup che contiene i file dei quali è stato eseguito il backup online utilizzando un altro computer. Nell'altro computer, Norton 360 deve essere registrato con lo stesso Norton Account.

  4. Se necessario, modificare altre impostazioni di ripristino come desiderato e fare clic su Ripristina file.

  5. Seguire le istruzioni visualizzate per completare il ripristino dei file.


Selezione dei file da ripristinare

Quando si ripristinano i file sottoposti a backup con Norton 360, potrebbe non essere necessario ripristinare tutti i file inclusi nel backup. È possibile ripristinare i file che sono stati danneggiati, inavvertitamente eliminati o modificati in modo non corretto. Norton 360 consente di selezionare solo i file che si intende ripristinare.

Facendo clic sull'opzione Cerca file o cartelle, è possibile visualizzare un elenco di tutti i file sottoposti a backup. È possibile selezionare facilmente i file che si desidera ripristinare. I file possono essere filtrati in base alle categorie disponibili nel riquadro sinistro della finestra Ripristina file

Di seguito sono elencate le diverse opzioni disponibili in Mostra risultati per, nel riquadro di sinistra della finestra.

Tutti i tipi di file | È possibile visualizzare tutti i file di cui è stato eseguito il backup in un set di backup.
Categorie dei file | È possibile visualizzare tutte le categorie dei file di cui è stato eseguito il backup in precedenza nel riquadro di sinistra. Quando si fa clic su una categoria di file, è possibile visualizzare tutti i file di cui è stato eseguito il backup appartenenti a tale categoria nel riquadro di destra.
Cartelle | È possibile visualizzare tutte le cartelle di cui è stato eseguito il backup che contengono file disponibili in un set di backup.
File selezionati | È possibile visualizzare tutti i file e le cartelle selezionati per il ripristino.

È comunque possibile cercare un file specifico tramite l'opzione Cerca. È possibile deselezionare singoli elementi nel riquadro di destra se si desidera escluderli dall'operazione di ripristino.

Per selezionare i file da ripristinare è possibile utilizzare uno o più dei seguenti metodi:

Ripristina tutti i file e tutte le categorie | È possibile ripristinare tutti i file sottoposti a backup senza escludere alcun file presente in un set di backup.
Ripristino di file mediante ricerca | È possibile eseguire una ricerca tra i file sottoposti a backup specificando il nome del file o una parte di esso e quindi eseguire il ripristino. È anche possibile utilizzare caratteri jolly, come asterischi (*) o punti interrogativi (?), per cercare i nomi dei file o delle cartelle. Ad esempio, digitando *.doc si effettua la ricerca di tutti i documenti di Microsoft Word.
Ripristino di singoli file di una specifica categoria | È possibile visualizzare un elenco dei file inclusi in ogni categoria e scegliere quelli da ripristinare.

La selezione dei file e delle categorie di file da ripristinare viene eseguita nella finestra Ripristina file.

Per includere nel ripristino tutti i file sottoposti a backup

  1. Nella finestra principale di Norton 360, spostare il puntatore su Backup e fare clic su Ripristina file.

  2. Nella finestra Ripristina file, accanto a Tipi di file, selezionare Ripristina tutti i file e tutte le categorie.

    Vengono selezionati per il ripristino tutti i file e tutte le cartelle presenti nel set di backup.

Per selezionare i file da ripristinare mediante ricerca

  1. Nella finestra principale di Norton 360, spostare il puntatore su Backup e fare clic su Ripristina file.

  2. In Tipi di file, nella casella di testo Cerca, digitare il nome del file o anche solo una parte dello stesso, oppure la sua estensione.

  3. Fare clic su Cerca.

    La finestra visualizzata mostra i nomi di file che contengono il testo digitato.

  4. Selezionare i file che si desidera ripristinare e fare clic su OK.

  5. Ripetere le operazioni da 2 a 4 per aggiungere file all'elenco dei file da ripristinare.

Per includere nel ripristino un singolo file all'interno di una categoria di file

  1. Nella finestra principale di Norton 360, spostare il puntatore su Backup e fare clic su Ripristina file.

  2. Nella finestra Ripristina file, in Tipi di file, fare clic su Cerca file o cartelle.

  3. Nel riquadro di sinistra, in Mostra risultati per, fare clic su una categoria di file da cui si desidera ripristinare i file.

  4. Nel riquadro di destra, eseguire una delle seguenti operazioni:

    • Selezionare i file da ripristinare.

    • Se si desidera ripristinare tutti i file nella categoria o nella cartella, selezionare la casella di controllo nell'intestazione, accanto a Elemento di backup.

  5. Ripetere le operazioni da 3 a 4 per aggiungere file all'elenco dei file da ripristinare.

    Per visualizzare tutti i file selezionati da ripristinare è possibile utilizzare l'opzione File selezionati nel riquadro sinistro in Mostra risultati per.

  6. Fare clic su OK.


Selezione di una destinazione di ripristino

Quando si ripristinano file da un backup, è possibile selezionare la posizione di destinazione del ripristino. È possibile ripristinare i file in una cartella di propria scelta o nella posizione originale. Per impostazione predefinita, vengono selezionate le posizioni originali dei file.

Avvertimento:

Il ripristino dei file nelle posizioni originali comporta l'eliminazione delle versioni più recenti di quei file memorizzate nelle stesse posizioni. Se non si desidera sostituire tali file con i file ripristinati, è necessario spostare le versioni più recenti in un'altra posizione prima di eseguire il ripristino. È possibile anche ripristinare i file in una posizione diversa.

È possibile modificare la destinazione di ripristino da qualsiasi PC in qualsiasi momento.

Nota:

Alcune unità utilizzano file system Windows meno recenti, ad esempio FAT16 o FAT32, che non consentono l'archiviazione di file di dimensioni superiori a 4 GB. Per questi file, verificare che la destinazione di ripristino sia formattata con un file system che supporta file di grandi dimensioni, ad esempio NTFS.

Per modificare una destinazione di ripristino

  1. Nella finestra principale di Norton 360, spostare il puntatore su Backup e fare clic su Ripristina file.

  2. Nella finestra Ripristina file, in Ripristina in, fare clic su Cambia.

  3. Nella finestra, fare clic su Nuova posizione.

  4. Eseguire una delle seguenti operazioni:

    • Digitare un percorso di destinazione nello spazio apposito.

    • Fare clic su Sfoglia, utilizzare la finestra visualizzata per selezionare la posizione in cui si desidera ripristinare i file e quindi fare clic su OK.

  5. Se necessario, modificare altre impostazioni di ripristino come desiderato e quindi fare clic su Ripristina file.

  6. Seguire le istruzioni visualizzate per completare il ripristino dei file.


Informazioni su Autorun Restore di Norton 360

Autorun Restore di Norton 360 consente di ripristinare i file dei quali è stato effettuato il backup su un disco ottico. È anche possibile utilizzare questa funzionalità per ripristinare i file su un computer che non ha installato Norton 360.

Quando si inserisce un disco ottico che contiene i file dei quali è stato effettuato il backup, la funzionalità Autorun Restore visualizza automaticamente la finestra Ripristino portatile.

Nota:

Se si disattiva l'opzione di esecuzione automatica di Windows, sarà necessario eseguire manualmente la funzione Autorun Restore.

La finestra Ripristino portatile fornisce le seguenti informazioni:

  • Il nome del set di backup

  • Le dimensioni dei file inseriti nel backup

  • La data e l'ora del backup

È possibile selezionare i file che si desidera ripristinare. È inoltre possibile ripristinare i file nella posizione originale. Per impostazione predefinita, Autorun ripristina i file selezionati in C:\Restored Files\. È possibile ripristinare i file selezionati in un percorso personalizzato.

Se Norton 360 versione 3.0 o successiva è installato nel computer, è anche possibile aprire la finestra principale di Norton 360. Se nel computer non è installato Norton 360 3.0 o versione successiva, si riceve un avviso da Autorun.

Per ottenere maggiori informazioni, è anche possibile utilizzare il seguente collegamento:

http://www.symantec.com/norton/360

Ulteriori informazioni

Ripristino di file mediante Autorun Restore di Norton 360


Ripristino di file mediante Autorun Restore di Norton 360

Autorun Restore di Norton 360 consente di ripristinare i file dei quali è stato effettuato il backup su un disco ottico. Autorun consente anche di ripristinare i file su un computer in cui non è installato Norton 360.

È possibile ripristinare i file sottoposti a backup nelle posizioni originali o su posizioni determinate dall'utente. È anche possibile utilizzare l'opzione Esegui Norton 360 nella finestra Ripristino portatile per aprire la finestra principale di Norton 360. Per aprire Norton 360, sul computer deve essere installato Norton 360 3.0 o versione successiva.

Per ripristinare file mediante Autorun Restore di Norton 360

  1. Inserire un disco ottico che contenga i file sottoposti a backup.

  2. Se l'opzione di esecuzione automatica di Windows è disattivata, fare doppio sull'icona ARestore per attivare la funzionalità Autorun Restore.

  3. Nella finestra Ripristino portatile, fare clic sull'opzione Seleziona file da ripristinare.

  4. Nel riquadro di sinistra della finestra visualizzata, in Mostra risultati per, fare clic su una categoria di file da cui si desidera ripristinare i file.

  5. Nel riquadro di destra, selezionare i file che si desidera ripristinare.

    Se si desidera ripristinare tutti i file, fare clic su Tutti i tipi di file e selezionare la casella di controllo nell'intestazione, accanto a Elemento di backup.

  6. In Ripristina in, fare clic su una delle seguenti opzioni:

    • Posizione originale

      Scegliere questa opzione se si desidera ripristinare i file nella posizione originale.

    • Posizione personalizzata

      Scegliere questa opzione se si desidera ripristinare i file in una nuova posizione. Per impostazione predefinita, Autorun ripristina i file selezionati in C:\Restored Files\.

  7. Fare clic su Ripristina selezionati.

  8. Seguire le istruzioni visualizzate per completare il ripristino dei file.


Informazioni su Norton Backup Drive

Con Norton 360, Norton Backup Drive diventa disponibile in Esplora risorse dopo la configurazione di un backup personalizzato. Norton Backup Drive contiene un elenco di destinazioni di backup nelle quale verrà eseguito il backup. Ogni destinazione di backup contiene i set di backup per i quali è configurata la destinazione di backup.

Norton Backup Drive visualizza i file di cui è stato eseguito il backup su un dispositivo multimediale. Per visualizzare i file, è necessario collegare e accendere il dispositivo multimediale.

È anche possibile visualizzare i file di cui è stato eseguito il backup in Archiviazione sicura on-line. Per eseguire l'accesso a Norton Account, è necessario essere collegati a Internet.

Nota:

Norton Backup Drive viene visualizzato in Esplora risorse di Windows quando le finestre Gestisci set di backup e Ripristina file sono chiuse. Norton Backup Drive è accessibile solo all'amministratore di sistema.

In Norton Backup Drive è possibile eseguire le seguenti operazioni:

  • Visualizzare i file dei quali è stato eseguito il backup in diverse destinazioni.

    Per visualizzare i file dei quali è stato eseguito il backup su un dispositivo multimediale, è necessario collegarlo al computer.

  • Trascinare un file dal computer per aggiungerlo a un set di backup in Norton Backup Drive.

    Il backup del file aggiunto avverrà in occasione del backup successivo.

  • Trascinare un file da un set di backup in Norton Backup Drive per ripristinarlo sul computer.

  • Selezionare ed eliminare un file da un set di backup in Norton Backup Drive.

    Al momento del backup successivo, Norton 360 non eseguirà il backup del file eliminato.

  • Aprire un file per visualizzarne il contenuto prima di ripristinarlo o eliminarlo in Norton Backup Drive.

  • Utilizzare il comando Cerca del menu Start o l'opzione Cerca nella barra degli strumenti per individuare i file in Norton Backup Drive.

Ulteriori informazioni

Visualizzazione dei file di backup in Norton Backup Drive

Aggiunta di un file a un set di backup in Norton Backup Drive

Ripristino di un file da un set di backup in Norton Backup Drive

Eliminazione di un file da un set di backup in Norton Backup Drive


Visualizzazione dei file di backup in Norton Backup Drive

È possibile utilizzare Norton Backup Drive per visualizzare i file dei quali è stato eseguito il backup. È possibile visualizzare Norton Backup Drive dopo aver configurato il backup e quando la finestra Impostazioni di backup è chiusa.

Se è stato eseguito un backup di file su un dispositivo multimediale, accertarsi che questo sia collegato al PC e acceso. È quindi possibile visualizzare i file in Norton Backup Drive.

Se è stato eseguito un backup di file in Archiviazione sicura on-line, è necessario essere connessi a Internet. Per visualizzare i file in Norton Backup Drive, è inoltre necessario eseguire l'accesso a Norton Account.

Per visualizzare i file di backup in Norton Backup Drive

  1. In Esplora risorse, nel riquadro di sinistra, fare clic su Norton Backup Drive.

  2. Selezionare la destinazione di backup e posizionarsi sul set di backup che contiene i file dei quali è stato eseguito il backup.


Aggiunta di un file a un set di backup in Norton Backup Drive

È possibile trascinare un file dal computer per aggiungerlo a un set di backup in Norton Backup Drive. Norton 360 esegue il backup del file aggiunto in occasione della successiva esecuzione di Backup.

Per raggiungere un file a un set di backup in Norton Backup Drive

  1. In Esplora risorse, nel riquadro di sinistra, fare clic su Norton Backup Drive.

  2. Selezionare la destinazione di backup e posizionarsi sulla destinazione del set di backup al quale si desidera aggiungere un file.

  3. In un'altra sessione di Esplora risorse, posizionarsi dove si trova il file che si desidera aggiungere.

  4. Trascinare il file dalla sua posizione al set di backup di destinazione aperto in Norton Backup Drive.

  5. Nella finestra di dialogo di conferma, fare clic su Sì.


Ripristino di un file da un set di backup in Norton Backup Drive

È possibile trascinare un file da un set di backup in Norton Backup Drive per ripristinarlo sul computer. È anche possibile fare clic per aprire e visualizzare il contenuto del file prima di ripristinarlo.

Per ripristinare un file da un set di backup in Norton Backup Drive

  1. In Esplora risorse, nel riquadro di sinistra, fare clic su Unità di Norton Backup.

  2. Selezionare la destinazione di backup e posizionarsi sul set di backup di destinazione che contiene il file del quale è stato eseguito il backup.

  3. Eseguire una delle seguenti operazioni:

    • Fare clic con il pulsante destro del mouse per selezionare i file da ripristinare in Norton Backup Drive, quindi scegliere Ripristina.

      I file vengono ripristinati nella posizione originale sovrascrivendo i file esistenti.

    • Trascinare il file dal set di backup sulla destinazione di ripristino.


Eliminazione di un file da un set di backup in Norton Backup Drive

È possibile selezionare ed eliminare un file da un set di backup in Norton Backup Drive. Al momento del backup successivo, Norton 360 non eseguirà il backup del file eliminato. È anche possibile fare clic sul file per aprirlo e visualizzarne il contenuto del file prima di ripristinarlo.

Per eliminare un file da un set di backup in Norton Backup Drive

  1. In Esplora risorse, nel riquadro di sinistra, fare clic su Norton Backup Drive.

  2. Selezionare la destinazione di backup e posizionarsi sul set di backup di destinazione che contiene il file del quale è stato eseguito il backup.

  3. Eseguire una delle seguenti operazioni:

    • Fare clic con il pulsante destro del mouse per selezionare i file da eliminare, quindi fare clic su Elimina.

    • Selezionare il file, quindi fare clic su Elimina.


Informazioni sulla risoluzioni dei problemi di backup

La seguente tabella fornisce alcuni suggerimenti per evitare che si verifichino problemi di backup.

Tutti i backup

I seguenti suggerimenti sono validi per tutti i backup:

  • Eseguire backup regolarmente. Maggiore è la frequenza di esecuzione dei backup, minore sarà il rischio di perdere dati importanti. Si consiglia di pianificare backup automatici, in modo da eseguire il backup dei file modificati più di recente. Un backup settimanale pianificato è un'ottima seconda scelta.

  • Se si utilizzano backup automatici, lasciare acceso il PC anche quando non lo si utilizza. I backup automatici vengono eseguiti quando il PC è acceso ma non in uso.

  • Verificare regolarmente i risultati dei backup in Norton 360 per assicurarsi che tutti i file selezionati siano stati effettivamente inclusi nel backup.

Backup su CD o DVD

I seguenti suggerimenti sono validi per i backup su CD o DVD:

  • Quando si esegue un backup, è necessario avere a disposizione più dischi nel caso in cui il disco utilizzato sia difettoso o la quantità di dati da sottoporre a backup sia superiore al previsto.

  • Etichettare i dischi di backup con dettagli completi di modo che sia possibile reperirli agevolmente in caso di ripristino dei file.

  • Non copiare i file direttamente dai dischi di backup nel PC, in quanto è possibile che per inavvertenza venga copiata solo una parte; utilizzare, invece, la funzione di ripristino di Norton 360 o la funzione Autorun Restore.

Backup su unità esterne, tra cui unità memoria flash

I seguenti suggerimenti sono validi per i backup su unità esterne:

  • Alcune unità utilizzano file system Windows meno recenti, ad esempio FAT16 o FAT32, che non consentono l'archiviazione di file di dimensioni superiori a 4 GB. Per questi file, verificare che l'unità di backup sia formattata con un file system che supporti file di grandi dimensioni, ad esempio NTFS.

  • Se si utilizzano backup automatici o pianificati, verificare che le unità esterne siano connesse e alimentate.

  • Per evitare danni accidentali ai file sottoposti a backup, non utilizzare un'unità di backup per scopi diversi dal backup.

Backup in Archiviazione sicura online

I seguenti suggerimenti sono validi per i backup in Archiviazione sicura on-line:

  • Verificare che il PC non venga disconnesso automaticamente da Internet quando non utilizzato.

  • Controllare regolarmente la quantità di spazio disponibile in Archiviazione sicura online e considerare l'acquisto di ulteriore spazio anche se al momento non è necessario.

  • I backup on-line risultano più efficaci con una connessione Internet veloce. Se i backup impiegano troppo tempo, eseguire il backup soltanto dei file utilizzati frequentemente. Quindi, eseguire periodicamente il backup su CD, DVD, dischi Blu-ray o unità esterne dei file di maggiori dimensioni e utilizzati raramente.

  • Se si esegue il backup di più PC in Archiviazione sicura on-line, assegnare a ogni PC un nome univoco. In tal modo sarà più facile identificare il PC e i backup corrispondenti.

Ulteriori informazioni

Come ottenere ulteriori informazioni relative ai problemi di backup


Come ottenere ulteriori informazioni relative ai problemi di backup

In caso di problemi con il prodotto Symantec che non è possibile risolvere o di domande relative al prodotto a cui non si riesce a trovare una risposta, è disponibile ulteriore assistenza.

Per ottenere ulteriori informazioni relative ai problemi di backup

  1. Se gli argomenti della Guida non forniscono le risposte necessarie, nella finestra principale di Norton 360 fare clic su Guida e supporto e quindi su Supporto.

  2. Nella finestra Supporto con un clic, eseguire una delle operazioni seguenti:

    • Fare clic su Inizia sessione di supporto per tentare di diagnosticare e risolvere il problema. Selezionando tale opzione, è anche possibile che si venga messi in contatto con un tecnico del supporto online.

    • In Risorse supporto, selezionare il collegamento Fare clic qui per cercare nella Knowledge Base di Symantec eventuali soluzioni al problema.


Informazioni sulle considerazioni sul backup online

Norton 360 fornisce spazio di archiviazione protetto per il backup in un server a cui è possibile accedere tramite la connessione Internet. Quando la posizione di backup è distante dal PC, i dati sono protetti nel caso di calamità locali, quali incendi, alluvioni o terremoti.

Sebbene il backup on-line sia una soluzione pratica e sicura, prima di sceglierlo come metodo di backup considerare i seguenti limiti:

Limiti di velocità

Il tempo necessario per il trasferimento del backup in Archiviazione sicura online dipende dalla velocità della connessione Internet. Se il numero di file da sottoporre a backup è alquanto elevato, il primo backup può richiedere varie ore o persino alcuni giorni a seconda della velocità della connessione Internet.

L'impostazione Regola larghezza di banda consente di configurare l'ampiezza di banda di Internet utilizzata per eseguire il backup dei file. Questa opzione è disponibile nella scheda Dove della finestra Gestisci set di backup.

È possibile modificare i seguenti stati della larghezza di banda:

  • Molto veloce (consigliato)

  • Utilizzo elevato

  • Utilizzo moderato

  • Utilizzo limitato

Inoltre, le connessioni Internet di numerose abitazioni e piccole aziende sono asimmetriche, il che vuol dire che le velocità di upload fornite sono inferiori rispetto a quelle di download. Di conseguenza il trasferimento in Archiviazione sicura on-line di un file di grande dimensioni, ad esempio una fotografia di alta qualità, può richiedere diversi minuti o più.

Se si dispone di numerosi file di grandi dimensioni e di una connessione Internet lenta o asimmetrica, si consideri l'impiego di una delle altre posizioni di backup che Norton 360 consente. Si potrà quindi riservare lo spazio disponibile in Archiviazione sicura online al backup dei file più piccoli, ad esempio documenti finanziari e di elaborazione di testo.

Quando è in corso un backup, è opportuno lasciare il PC acceso fino al suo completamento. Tuttavia, in caso di spegnimento del PC, il backup viene ripreso dal punto in cui è stato interrotto al successivo riavvio del computer.

Limiti di archiviazione

Norton 360 fornisce sufficiente spazio di archiviazione per la maggior parte dei requisiti di backup ed è possibile acquistare ulteriore spazio quando necessario. Tuttavia, tale spazio è di gran lunga inferiore a quello fornito dai dischi rigidi standard dei modelli di computer più recenti. I backup on-line sono ideali per i file che vengono utilizzati regolarmente. È possibile eseguire backup dei file più grandi e dei file che vengono modificati di rado in una posizione differente.

È inoltre necessario esaminare periodicamente i file memorizzati in Archiviazione sicura online ed eliminare quelli non più necessari, in modo da liberare spazio.

Ulteriori informazioni

Informazioni sull'attivazione dei backup online

Acquisto di ulteriore spazio di memorizzazione in linea


Informazioni sull'attivazione dei backup online

Norton 360 utilizza Norton Account per tenere traccia dei seguenti dati:

  • I PC di cui viene effettuato il backup nello spazio di archiviazione online

  • La quantità di spazio di archiviazione online disponibile

Per utilizzare la funzionalità di backup online, è necessario attivare il prodotto. Quando si configura il backup on-line per la prima volta, è necessario accedere a Norton Account. È possibile che un Norton Account sia stato creato durante l'installazione di Norton 360 o di un altro prodotto Norton.

L'accesso al Norton Account viene eseguito mediante l'indirizzo e-mail e la password specificati durante la procedura di creazione del Norton Account. L'accesso al Norton Account è necessario solo durante la prima configurazione del backup on-line. Norton 360 consente la memorizzazione delle informazioni relative all'account di modo che non sia necessario eseguire di nuovo l'accesso. Se non si dispone di un Norton Account, è possibile crearne uno nel corso della prima configurazione del backup on-line.

Lo spazio di archiviazione online allocato a un Norton Account può essere condiviso fra più computer. Ad esempio, nel caso in cui si disponga di due computer in cui è installato Norton 360, registrati con lo stesso Norton Account. Al Norton Account sono assegnati 2 GB di spazio di archiviazione online. è possibile condividere tale spazio fra i due computer. Il primo computer utilizza 1 GB di spazio; quando si attiva l'archiviazione online per il secondo computer utilizzando lo stesso Norton Account, tale computer può utilizzare il rimanente GB di spazio.


Acquisto di ulteriore spazio di memorizzazione in linea

L'abbonamento a Norton 360 comporta l'assegnazione di uno spazio di archiviazione online protetto. Quando Norton 360 esegue un backup on-line calcola lo spazio necessario. Se lo spazio di archiviazione online non è sufficiente, viene visualizzato un messaggio che segnala tale problema come pure l'opzione per l'acquisto di ulteriore spazio.

È tuttavia possibile acquistare ulteriore spazio di archiviazione online in qualsiasi momento anche prima di aver utilizzato completamente quello a disposizione inizialmente.

Per acquistare ulteriore spazio di archiviazione online è necessaria una connessione Internet.

La visualizzazione nella pagina Account dello spazio appena acquistato può richiedere fino a 30 secondi.

Per acquistare ulteriore spazio di archiviazione online durante la procedura di backup

  1. Quando viene visualizzato il messaggio che segnala la necessità di ulteriore spazio di archiviazione online, fare clic su Acquista altro spazio di archiviazione.

    Viene visualizzata una pagina Web protetta in cui è possibile acquistare spazio di archiviazione online.

  2. Seguire le istruzioni visualizzate per effettuare l'acquisto.

Per acquistare ulteriore spazio di archiviazione quando non si sta eseguendo un backup

  1. Nella finestra principale di Norton 360, spostare il puntatore su Backup e fare clic su Acquista altro spazio di archiviazione.

    Viene visualizzata una pagina Web protetta in cui è possibile acquistare spazio di archiviazione online.

  2. Seguire le istruzioni visualizzate per effettuare l'acquisto.


Disattivazione o attivazione di backup

Quando l'opzione Backup è attivata, Norton 360 esegue automaticamente il backup dei file durante i periodi di inattività del computer. Tuttavia, se si desidera disattivarlo temporaneamente, è possibile eseguire tale operazione dal programma.

Quando si disattiva Backup, lo stato di Backup nella finestra principale di Norton 360 cambia da Protetto a Disattivato. Nello stato Disattivato, Norton 360 disattiva tutti i backup automatici dei file. È possibile utilizzare l'opzione Esegui backup ora, nella finestra principale, se si desidera eseguire il backup dei file di tutti i set di backup.

È possibile disattivare o attivare il backup scegliendo Impostazioni, Impostazioni di backup, oppure dalla finestra Dettagli backup.

Per disattivare o attivare il backup dalla finestra Impostazioni

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni.

  2. Nell'area Controlli rapidi della finestra Impostazioni, effettuare una delle seguenti operazioni:

    • Per disattivare il backup, deselezionare Backup.

    • Per attivare il backup, selezionare Backup.

Per disattivare o attivare il backup dalla finestra Impostazioni di backup

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni.

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Impostazioni di backup.

  3. Nella finestra Impostazioni, in Impostazioni di backup, eseguire una delle seguenti operazioni:

    • Per disattivare il backup, spostare il dispositivo di attivazione/disattivazione verso destra, in posizione Disattivato.

    • Per attivare il backup, spostare il dispositivo di attivazione/disattivazione verso sinistra, in posizione Attivato.

  4. Nella finestra Impostazioni, fare clic su Applica.

Per disattivare o attivare il backup dalla finestra Dettagli backup

  1. Nella finestra principale di Norton 360, spostare il puntatore su Backup e fare clic su Visualizza dettagli.

  2. Nella finestra Dettagli backup, in Interventi possibili, effettuare una delle seguenti operazioni:

    • Per disattivare il backup, fare clic su Disattiva backup.

    • Per attivare il backup, fare clic su Attiva backup.


Disattivazione o attivazione delle opzioni di impostazione del backup

Norton 360 fornisce numerose opzioni per la gestione delle impostazioni di backup. Le impostazioni di backup di Norton 360 consentono di accedere ai dettagli di backup di un determinato file tramite le icone di stato sovrapposte, senza aprire il prodotto. È possibile utilizzare le icone sovrapposte per visualizzare lo stato di backup di un file o di una cartella. Per conoscere lo stato di backup dei set di backup, è inoltre possibile utilizzare la pagina Proprietà.

Quando l'opzione Icone sovrapposte di stato del backup è attivata, Norton 360 aggiunge un'icona di stato del backup ai file in base alle seguenti condizioni:

  • I file appartengono a una categoria di file di backup inclusa in uno dei set di backup.

  • I file si trovano in un'origine inclusa in uno dei set di backup.

La tabella seguente descrive le icone sovrapposte dello stato di backup per i file presenti nel computer:

Icona verde con un segno di spunta | Indica che è stato eseguito il backup del file. Questa icona diventa un'icona blu con frecce se si modifica il file.
Icona blu con frecce | Indica che non è stato eseguito il backup del file. Questa icona cambia in verde quando Norton 360 esegue automaticamente il backup del file durante il tempo di inattività.
Icona grigia con una barra | Indica che il file è stato escluso dal backup. Norton 360 visualizza lo stato di backup disattivato su un file quando si esclude tale file dai set di backup.

Quando si esegue il backup con Norton 360, Norton Backup Drive è disponibile in Esplora risorse di Windows dopo la configurazione del backup. Norton Backup Drive contiene un elenco di destinazioni di backup nelle quali viene eseguito il backup dei file.

È possibile utilizzare l'opzione Menu di scelta rapida per aggiungere o escludere file o cartelle di un set di backup quando si fa clic con il pulsante destro del mouse su di essi. È possibile utilizzare questa opzione dopo aver configurato il backup nella finestra Gestisci set di backup.

È possibile utilizzare l'opzione Pagina delle proprietà per visualizzare ulteriori dettagli sulle icone di stato del backup. Quando si fa clic con il pulsante destro del mouse su un file di cui è stato eseguito il backup e si accede alle proprietà del file, è possibile visualizzare i dettagli di backup nella scheda Backup. La scheda Backup mostra lo stato del file per ciascun set di backup e l'ora dell'ultimo backup.

Se non si desidera visualizzare le icone e gli stati di backup, è possibile disattivare queste opzioni.

Per disattivare le opzioni di impostazione del backup

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni.

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Impostazioni di backup.

  3. Nella finestra Impostazioni, in Impostazioni di backup, eseguire una delle seguenti operazioni:

    • Per disattivare le icone sovrapposte, nella riga Icone sovrapposte di stato del backup, spostare il dispositivo di attivazione/disattivazione verso destra, in posizione Disattivato.

    • Per disattivare Norton Backup Drive, nella riga Norton Backup Drive, spostare il dispositivo di attivazione/disattivazione verso destra, in posizione Disattivato.

    • Per disattivare il menu di scelta rapida di backup, nella riga Menu di scelta rapida, spostare il dispositivo di attivazione/disattivazione verso destra, in posizione Disattivato.

    • Per disattivare la scheda Backup nella pagina Proprietà, nella riga Pagina delle proprietà, spostare il dispositivo di attivazione/disattivazione verso destra, in posizione Disattivato.

  4. Nella finestra Impostazioni, fare clic su Applica.

Per attivare le opzioni di impostazione del backup

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni.

  2. Nella finestra Impostazioni, in Impostazioni dettagliate, fare clic su Impostazioni di backup.

  3. Nella finestra Impostazioni, in Impostazioni di backup, eseguire una delle seguenti operazioni:

    • Per attivare le icone sovrapposte, nella riga Icone sovrapposte di stato del backup , spostare il dispositivo di attivazione/disattivazione verso sinistra, in posizione Attivato.

    • Per attivare Norton Backup Drive, nella riga Norton Backup Drive, spostare il dispositivo di attivazione/disattivazione verso sinistra, in posizione Attivato.

    • Per attivare il menu di scelta rapida di backup, nella riga Menu di scelta rapida, spostare il dispositivo di attivazione/disattivazione verso sinistra, in posizione Attivato.

    • Per attivare la scheda Backup nella pagina Proprietà, nella riga Pagina delle proprietà, spostare il dispositivo di attivazione/disattivazione verso sinistra, in posizione Attivato.

  4. Nella finestra Impostazioni, fare clic su Applica.


Personalizzazione delle impostazioni

La sezione illustra i seguenti argomenti:

  • Informazioni sulle impostazioni di Norton 360

  • Personalizzazione delle impostazioni di Norton 360

  • Attivazione e disattivazione dei servizi Controlli rapidi

  • Informazioni sulle impostazioni Antivirus

  • Informazioni sulle impostazioni di Firewall

  • Informazioni sulle impostazioni di Norton AntiSpam

  • Informazioni sulle impostazioni di rete

  • Informazioni sulle impostazioni di Backup

  • Informazioni sulle impostazioni di Protezione informazioni personali

  • Informazioni sulle impostazioni di Pianificazione attività

  • Informazioni sulle impostazioni di amministrazione


Informazioni sulle impostazioni di Norton 360

Impostazioni dettagliate nella finestra Impostazioni consente di regolare le impostazioni relative alla protezione e le impostazioni di rete. È anche possibile personalizzare le pianificazioni per le scansioni della protezione e per i backup.

È possibile configurare le seguenti Impostazioni dettagliate nella finestra Impostazioni:

Antivirus

Specificare come vengono gestiti in Norton 360 determinati tipi di virus e spyware, come pure altre minacce

È possibile specificare se eseguire la scansione dei messaggi di e-mail in entrata e della messaggistica istantanea. È possibile anche specificare quali file e firme sono esclusi dalle scansioni e come gestire le minacce a basso rischio. È anche possibile configurare Protezione in tempo reale, Antispyware e LiveUpdate.

Firewall

Consente di specificare in dettaglio il metodo di gestione delle connessioni in entrata e in uscita del PC,

come pure regole di traffico e regole per programmi specifici. È inoltre possibile specificare il metodo di gestione dei tentativi di intrusione e della protezione del browser da parte di Norton 360.

AntiSpam

Consente di proteggere il client e-mail da contenuto online indesiderato

È possibile configurare Norton AntiSpam per definire il client in cui si deve integrare e la modalità di gestione dell'e-mail sottoposta a scansione sui client. È possibile specificare se si desidera che Norton AntiSpam inoltri una query ai server di Symantec per filtrare i messaggi e-mail di spam che vengono classificati come autentici dai filtri locali.

Rete

Visualizza tutti i dispositivi disponibili nella rete e specifica il livello di attendibilità dei dispositivi connessi alla rete

È possibile mostrare o nascondere la finestra Panoramica sulla sicurezza della rete all'avvio e configurare la porta utilizzata dai prodotti Norton per comunicare tra loro. È anche possibile eliminare la mappa della sicurezza di rete.

Controllo della privacy e Parental Control

Consente di controllare l'accesso a siti Web specifici e di proteggere le informazioni riservate

Le opzioni disponibili sono:

  • Parental Control

  • Controllo della privacy

  • OnlineFamily.Norton

Questa opzione viene visualizzata nella finestra Impostazioni dopo aver installato Controllo della privacy e Parental Control.

Protezione informazioni personali

Consente di configurare Identity Safe per proteggere le identità online e i dati delle transazioni

È anche possibile configurare le opzioni di Esplorazione sicura.

Pianificazione attività

Consente di specificare quando e con quale frequenza si desidera verificare la presenza di virus e altre minacce nel computer tramite Norton 360.

Impostazioni di amministrazione

Utilizzare le opzioni di questa finestra per configurare la sicurezza del prodotto

nonché definire le impostazioni proxy in Norton 360. È inoltre possibile configurare le modalità Ottimizzazione tempi di inattività, Monitoraggio prestazioni e di risparmio energetico. Inoltre, è possibile configurare la modalità silenziosa manuale, la durata di Timeout inattività, la durata di Ritardo attività automatiche, Norton Community Watch e Pulizia Firefox,

Impostazioni di backup

Consente di specificare i file e le cartelle dei quali si desidera effettuare il backup, la posizione e la pianificazione del backup

È anche possibile attivare e disattivare opzioni come Usa icone sovrapposte, Norton Backup Drive, Menu di scelta rapida e Pagina delle proprietà.

I Controlli rapidi nella finestra Impostazioni consentono di attivare o disattivare i seguenti servizi:

Modalità silenziosa manuale | Attiva o disattiva la modalità silenziosa manuale; È possibile attivare la modalità silenziosa manuale per un periodo di un'ora, due ore, quattro ore, sei ore o un giorno.
Esplorazione sicura | Attiva o disattiva le funzionalità Antiphishing e Norton Safe Web; Quando si attiva Esplorazione sicura, il computer è protetto durante la navigazione con Internet Explorer o Firefox.
Identity Safe | Attiva o disattiva Identity Safe. Quando Identity Safe è disattivata, Norton 360 non consente all'utente di gestire dati di accesso, schede e note.
Backup | Attiva o disattiva il backup; Quando si attiva la funzionalità di backup, il computer avvia il backup con le impostazioni specificate.
Icone sovrapposte di stato del backup | Attiva o disattiva le icone sovrapposte ai file, che ne indicano lo stato di backup.
LiveUpdate automatico | Attiva o disattiva gli aggiornamenti automatici per proteggere il sistema dalle minacce nuove ed emergenti.
Smart Firewall | Attiva o disattiva Smart Firewall; Una volta attivato, Smart Firewall consente il monitoraggio delle comunicazioni tra il computer dell'utente e gli altri computer presenti in Internet. Consente, inoltre, di proteggere il computer dai più comuni problemi di sicurezza.
Protezione contro le manomissioni Norton | Consente di attivare e disattivare Protezione contro le manomissioni Norton. Quando si attiva Protezione contro le manomissioni Norton, Norton 360 viene protetto da attacchi o modifiche da parte di programmi sconosciuti, sospetti o dannosi.


Personalizzazione delle impostazioni di Norton 360

Le impostazioni predefinite di Norton 360 rappresentano un metodo sicuro, automatico ed efficace di proteggere il computer. Per modificare o personalizzare le impostazioni della protezione, tuttavia, è possibile accedere alla maggior parte delle funzionalità dalla finestra delle impostazioni.

È possibile configurare Norton 360 nei seguenti modi:

  • Utilizzare il dispositivo di attivazione/disattivazione per attivare o disattivare una funzionalità. Quando si disattiva una funzionalità, il colore del dispositivo di attivazione/disattivazione diventa rosso, indicando che il computer è vulnerabile alle minacce alla sicurezza. Quando si attiva una funzionalità, il colore del dispositivo di attivazione/disattivazione diventa verde, indicando che il computer è protetto dalle minacce alla sicurezza.

  • È possibile trascinare il dispositivo di scorrimento di una funzionalità di protezione su un'impostazione preferita. Molto spesso, Norton 360 consente, attraverso l'impostazione del dispositivo di scorrimento, di scegliere se risolvere automaticamente le minacce alla sicurezza o visualizzare una richiesta prima di eseguire un'azione

  • È possibile configurare una funzionalità di protezione selezionando le opzioni fornite per la configurazione o fornendo le informazioni richieste. La maggior parte di queste opzioni è disponibile come caselle di controllo da selezionare o deselzionare.

    È anche possibile utilizzare l'opzione Impostazioni predefinite per ripristinare la configurazione ai valori predefiniti.

  • È possibile selezionare un'opzione preferita nell'elenco a discesa.

  • È possibile selezionare o deselezionare le opzioni dei Controlli rapidi per attivare o disattivare un'opzione.

Norton 360 fornisce anche l'opzione Impostazioni predefinite nella maggior parte delle finestre Impostazioni. È possibile utilizzare questa opzione per ripristinare la configurazione ai valori predefiniti.

Per personalizzare le impostazioni di Norton 360

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni .

  2. Nella finestra Impostazioni, fare clic sulla funzionalità di protezione che si desidera personalizzare.

  3. Nella finestra visualizzata, impostare l'opzione con le impostazioni preferite.

    Potrebbe essere necessario fare clic su una scheda per accedere alle impostazioni elencate in tale scheda.

  4. Nella finestra Impostazioni effettuare una delle seguenti operazioni:

    • Per salvare le modifiche, fare clic su Applica.

    • Per chiudere la finestra senza salvare le modifiche, fare clic su Chiudi.


Attivazione e disattivazione dei servizi Controlli rapidi

Nella finestra Impostazioni è possibile attivare o disattivare i seguenti servizi dei Controlli rapidi:

  • Modalità silenziosa manuale

  • Esplorazione sicura

  • Identity Safe

  • Backup

  • Icone sovrapposte di stato del backup

  • LiveUpdate automatico

  • Smart Firewall

  • Protezione contro le manomissioni Norton

Posizionare il puntatore sul nome di un servizio per visualizzarne una descrizione. Si consiglia di lasciare tutti i servizi attivati, tranne la modalità silenziosa.

Per attivare o disattivare i servizi Controlli rapidi.

  1. Nella finestra principale di Norton 360, fare clic su Impostazioni .

  2. Nell'area Controlli rapidi della finestra Impostazioni, effettuare una delle seguenti operazioni:

    • Per attivare un servizio selezionare la sua casella di controllo.

    • Per disattivare un servizio, deselezionare la sua casella di controllo.

      Se viene visualizzato un avviso o un messaggio, selezionare la durata dal menu a discesa, quindi fare clic su OK.


Informazioni sulle impostazioni Antivirus

Norton 360 offre una protezione continua da virus noti e dalle epidemie virali più recenti. Le impostazioni Antivirus consentono il monitoraggio del PC per individuare virus, spyware e altre minacce che verranno messi in quarantena o rimossi.

Le impostazioni Antivirus consentono di proteggere il computer contro i rischi per la sicurezza che possono compromettere le informazioni personali e la privacy. Con i diversi tipi di scansione, ad esempio scansioni del computer, scansioni antivirus delle e-mail e scansioni messaggistica istantanea, è possibile rilevare e prevenire eventuali infezioni da virus sul proprio computer.

Le impostazioni Antivirus consentono di ottenere le ultime definizioni dei virus attraverso gli aggiornamenti delle definizioni e garantire la sicurezza del computer contro le minacce più recenti.

È possibile utilizzare le seguenti impostazioni Antivirus:

Protezione automatica

Le impostazioni della protezione automatica consentono di controllare la scansione e il monitoraggio del proprio computer.

Esse consentono una protezione costante del computer mediante la verifica della presenza di eventuali virus e altri rischi per la sicurezza. Le opzioni disponibili sono:

  • Protezione in tempo reale

    Le opzioni di Protezione in tempo reale consentono una protezione costante del computer mediante la verifica della presenza di virus e di altri rischi per la sicurezza.

    È possibile utilizzare le opzioni di Protezione in tempo reale per controllare la scansione e il monitoraggio del computer.

Scansioni e rischi

Le impostazioni di Scansioni e rischi consentono di personalizzare le scansioni eseguite nel computer mediante Norton 360.

È possibile utilizzare le seguenti opzioni di Scansioni e Rischi:

  • Scansioni del computer

    Norton 360 consente di eseguire diversi tipi di scansioni per rilevare ed evitare l'infezione del computer da parte di virus.

    È possibile utilizzare diverse opzioni di Scansioni del computer per personalizzare le scansioni eseguite da Norton 360 sul computer. È anche possibile specificare la scansione di file compressi e i documenti di Microsoft Office.

  • Scansione profili prestazioni

    Le impostazioni di Profili delle prestazioni della scansione consentono di configurare la modalità di scansione del computer da parte di Norton 360 in base alla firma digitale e al livello di attendibilità dei file.

  • Scansione antivirus delle e-mail

    Scansione antivirus delle e-mail protegge il sistema da minacce inviate o ricevute tramite gli allegati dei messaggi di e-mail.

    Questa opzione consente di definire il funzionamento di Norton 360 durante la scansione di messaggi e-mail. Sulla base delle opzioni selezionate, Norton 360 esegue la scansione automatica dei messaggi e-mail inviati o ricevuti.

  • Scansione messaggistica istantanea

    L'opzione Scansione messaggistica istantanea consente di personalizzare la scansione dei file ricevuti tramite programmi di messaggistica istantanea.

    È possibile selezionare i programmi di messaggistica istantanea supportati da cui è possibile ricevere i file. Norton 360 esegue la scansione dei file ricevuti dai programmi di messaggistica istantanea selezionati.

  • Esclusione/Rischi con basso impatto

    Le opzioni di esclusione consentono di specificare gli elementi quali cartelle, file e unità che si desiderano escludere dalle scansioni di Norton 360. Scansioni, firme e rischi con basso impatto sono alcuni elementi che è possibile escludere dalla scansione

    Le opzioni di esclusione consentono di scegliere le categorie dei rischi che si desidera individuare con Norton 360.

    Nota:

    Le esclusioni riducono il livello di protezione e devono essere utilizzate solo in caso di esigenze specifiche.

  • Insight Network

    La scansione di Insight Network utilizza la tecnologia Cloud in cui un server remoto sul Web contiene le ultime definizioni dei virus. Norton 360 effettua la scansione del computer alla ricerca di minacce alla sicurezza recenti. Quando Norton 360 esegue una scansione di Insight Network, utilizza le definizioni dei virus disponibili localmente e nel server Cloud. Oltre alle definizioni disponibili localmente nel computer, Norton 360 fornisce ulteriore protezione mediante le definizioni più recenti di Cloud.

Antispyware e aggiornamenti

Antispyware protegge il computer contro i rischi per la sicurezza che possono compromettere le informazioni personali e la privacy.

Gli aggiornamenti delle definizioni e della protezione di Norton 360 consentono di proteggere il computer dalle vulnerabilità. Le opzioni disponibili sono:

  • Antispyware

    Antispyware protegge il computer contro i rischi per la sicurezza che possono compromettere le informazioni personali e la privacy

    Questa opzione consente di scegliere le categorie di rischio da rilevare durante la scansione manuale, di posta elettronica e di messaggistica istantanea con Norton 360.

  • Aggiornamenti

    Gli aggiornamenti delle definizioni e della protezione di Norton 360 consentono di proteggere il computer dalle vulnerabilità. Gli aggiornamenti delle definizioni contengono informazioni che consentono a Norton 360 di rilevare una specifica minaccia per la sicurezza o un virus e di avvisare l'utente della loro presenza.

    È possibile utilizzare le opzioni relative agli aggiornamenti per ottenere le ultime definizioni dei virus e garantire la protezione del computer contro le minacce più recenti.

Ulteriori informazioni

Informazioni sulle impostazioni di protezione automatica

Informazioni sulle impostazioni di Scansioni e Rischi

Informazioni sulle impostazioni di Antispyware e aggiornamenti


Informazioni sulle impostazioni di protezione automatica

Le impostazioni di Protezione in tempo reale nella scheda Protezione automatica consentono di controllare la scansione e il monitoraggio del computer. Esse consentono una protezione costante del computer mediante la verifica della presenza di eventuali virus e altri rischi per la sicurezza.

È possibile utilizzare le opzioni di Protezione in tempo reale per definire gli elementi da sottoporre a scansione e cosa rilevare durante la scansione. Consente inoltre una protezione avanzata attraverso il rilevamento di rischi per la sicurezza sconosciuti nel computer in uso. È possibile determinare le operazioni da eseguire in caso di rilevamento di un rischio o di un'attività analoga.

È possibile utilizzare le seguenti opzioni di protezione in tempo reale:

Auto-Protect

Auto-Protect viene caricato in memoria e garantisce una protezione costante durante l'utilizzo del computer. Auto-Protect verifica l'eventuale presenza di virus e altri rischi per la sicurezza ogni volta che viene eseguito un programma nel computer.

Auto-Protect verifica la presenza di virus quando viene inserito un supporto rimovibile, viene eseguito l'accesso a Internet o vengono utilizzati documenti ricevuti o creati dall'utente. Controlla inoltre l'eventuale presenza di sintomi insoliti nel computer che potrebbero indicare una minaccia attiva.

È possibile rimanere protetti utilizzando le seguenti opzioni:

  • Memorizzazione nella cache

    Consente di migliorare le prestazioni del computer

    Attivando questa opzione, Norton 360 conserva un record dei file ai quali si accede di frequente. Norton 360 esclude tali file dalla scansione, anche quando il computer viene riavviato.

  • Caricamento anticipato

    Avvia Auto-Protect quando viene accesso il computer

    Attivare questa opzione per il massimo livello di protezione.

  • Scansione supporto rimovibile

    Verifica la presenza di virus di avvio al momento dell'accesso al supporto rimovibile

    Una volta che il supporto rimovibile è stato sottoposto a scansione per la verifica di eventuali virus di avvio, la scansione viene ripetuta solo al successivo inserimento o formattazione. Se ancora si sospetta che il supporto rimovibile sia infettato da un virus di avvio, assicurarsi che Auto-Protect sia attivato ed eseguire una nuova scansione. Inserire il supporto rimovibile e aprirlo da Risorse del computer per consentire a Auto-Protect di sottoporlo a una nuova scansione. È anche possibile verificare che non sia infetto eseguendo la scansione manuale.

Protezione SONAR

Symantec Online Network for Advanced Response (SONAR) fornisce protezione contro le minacce in tempo reale grazie al rilevamento di rischi per la sicurezza sconosciuti nel computer.

SONAR identifica le minacce emergenti basate sul comportamento delle applicazioni. SONAR è più rapido rispetto alle tradizionali tecniche di rilevamento delle minacce basate sulle firme. Inoltre rileva e protegge il computer contro il codice nocivo ancora prima che le definizioni dei virus siano disponibili in LiveUpdate.

La protezione SONAR include le seguenti opzioni:

  • Modalità avanzata SONAR

    Norton 360 consente il massimo controllo sulle minacce a basso rischio solo se questa opzione è attivata.

  • Rimuovi automaticamente rilevazioni avanzate

    Questa opzione consente di gestire le minacce a basso rischio come minacce ad alto rischio quando la modalità avanzata è attivata. In questo caso Norton 360 rimuove automaticamente le minacce e genera notifiche relative alle rimozioni.

  • Rimuovi rilevazioni avanzate se sono assente

    Questa opzione consente a Norton 360 di rimuovere automaticamente le minacce a basso rischio se non vi sono risposte dell'utente quando la modalità avanzata è attivata.


Informazioni sulle impostazioni di Scansioni e Rischi

Le impostazioni di Scansioni e rischi consentono di personalizzare le scansioni eseguite nel computer con Norton 360. È possibile configurare una scansione Norton 360 in base alla firma digitale e al livello di attendibilità dei file presenti nel computer. È possibile definire come Norton 360 deve comportarsi quando esegue una scansione di massaggi e-mail e personalizzare la scansione dei file che vengono ricevuti tramite programmi di messaggistica istantanea.

È possibile utilizzare le seguenti impostazioni di Scansioni e Rischi:

Scansioni del computer

Norton 360 consente di eseguire diversi tipi di scansioni per rilevare ed evitare l'infezione del computer da parte di virus. Le scansioni sono Scansione rapida, Scansione completa e Scansioni personalizzate. È possibile utilizzare diverse opzioni di Scansioni del computer per personalizzare le scansioni eseguite da Norton 360 sul computer. È anche possibile specificare la scansione di file compressi e i documenti di Microsoft Office.

Le opzioni di scansioni del computer consentono inoltre di specificare le scansioni per individuare rootkit, tracking cookie e altre minacce alla sicurezza non note. Le opzioni disponibili sono:

  • Scansione file compressi

    Esegue la scansione e la riparazione di file all'interno di file compressi.

    Quando questa funzionalità viene attivata, Norton 360 esegue la scansione e il rilevamento di eventuali virus e altri rischi per la sicurezza nei file all'interno dei file compressi.

  • Scansione automatica di Microsoft Office

    Esegue la scansione dei file di Microsoft Office al momento dell'apertura.

    Se viene eseguita l'installazione di Microsoft Office 2000 o di una versione successiva dopo aver installato Norton 360, è necessario attivare questa opzione per eseguire la scansione automatica dei file di Microsoft Office.

  • Scansione rootkit ed elementi stealth

    Esegue la scansione del computer per la verifica di eventuali rootkit e altri rischi per la sicurezza nascosti.

  • Protezione euristica

    Esegue la scansione del computer per garantire la protezione contro le minacce per la sicurezza sconosciute.

    Norton 360 utilizza la tecnologia euristica per verificare le caratteristiche sospette di un file ed eventualmente classificarlo come infetto. Viene eseguito un confronto tra le caratteristiche del file e quelle di un file notoriamente infetto. Se il file presenta caratteristiche sospette, Norton 360 classifica il file come infetto.

  • Scansione cookie

    Esegue la scansione per la verifica di eventuali file di piccole dimensioni che vengono installati nel computer per tenere traccia delle attività svolte.

  • Numero di thread per la scansione manuale

    Consente di selezionare il numero di thread utilizzati da Norton 360 per la scansione manuale I thread sono sottoinsiemi di un processo con il quale condividono risorse, ma che è possibile eseguire indipendentemente. I thread favoriscono l'esecuzione parallela di un programma consentendone un più rapido funzionamento in ambienti con più processori.

Scansione profili prestazioni

Le impostazioni di Profili delle prestazioni della scansione consentono di configurare la modalità di scansione di Norton 360 in base alla firma digitale e al livello di attendibilità dei file presenti nel computer.

Nota:

È necessario configurare le impostazioni di Profili delle prestazioni della scansione prima di eseguire una scansione o prima del momento in cui ne è pianificata l'esecuzione. Norton 360 esegue la scansione del computer in base alla configurazione specificata nelle impostazioni di Profili delle prestazioni della scansione.

È possibile configurare le seguenti impostazioni di Profili delle prestazioni della scansione:

  • Scansione completa

    Configurare una scansione completa del computer.

  • Affidabilità standard

    Configurare una scansione che escluda i file considerati attendibili da Norton.

  • Affidabilità alta

    Configurare una scansione che escluda i file considerati attendibili da Norton e dalla community e quelli che hanno firme digitali note.

Scansione antivirus delle e-mail

Scansione antivirus delle e-mail protegge il sistema da minacce inviate o ricevute tramite gli allegati dei messaggi di e-mail.

È possibile utilizzare le opzioni di Scansione antivirus delle e-mail per definire il funzionamento di Norton 360 durante la scansione di messaggi e-mail. Sulla base delle opzioni selezionate, Norton 360 esegue la scansione automatica dei messaggi e-mail inviati o ricevuti.

Scansione messaggistica istantanea

Le opzioni di messaggistica istantanea consentono di personalizzare la scansione dei file ricevuti tramite programmi di messaggistica istantanea.

È possibile selezionare i programmi di messaggistica istantanea supportati da cui è possibile ricevere i file. Norton 360 esegue la scansione dei file ricevuti dai programmi di messaggistica istantanea selezionati.

Esclusione/Rischi con basso impatto

Le opzioni di esclusione specificano gli elementi come cartelle, file e unità che Norton 360 deve escludere dalle scansioni. Scansioni, firme e rischi con basso impatto sono alcuni elementi che è possibile escludere dalla scansione.

Le opzioni di esclusione consentono inoltre di scegliere le categorie dei rischi che si desidera individuare con Norton 360. Le opzioni disponibili sono:

  • Rischi con basso impatto

    Consente di gestire gli elementi a basso rischio rilevati nel computer

    È possibile specificare la modalità di risposta agli elementi a basso rischio da parte di Norton 360.

  • Esclusioni scansione

    Consente di definire i dischi, le cartelle e i file da escludere dalla scansione dei rischi e dalla scansione con Auto-Protect.

    È possibile aggiungere nuovi elementi all'elenco degli elementi esclusi o modificare gli elementi aggiunti. È anche possibile rimuovere elementi dall'elenco delle esclusioni.

  • Esclusioni firme

    Consente di selezionare i rischi noti in base al nome e di rimuovere il nome di un rischio dall'elenco degli elementi esclusi.

    È anche possibile visualizzare l'impatto del rischio in base all'impatto di rimozione e di stealth e in relazione alle prestazioni e alla privacy.

Nota:

Le esclusioni riducono il livello di protezione e devono essere utilizzate solo in caso di esigenze specifiche.

Insight Network

La scansione di Insight Network utilizza la tecnologia Cloud in cui un server remoto sul Web contiene le ultime definizioni dei virus. Norton 360 effettua la scansione del computer alla ricerca di minacce alla sicurezza recenti. Quando Norton 360 esegue una scansione di Insight Network, utilizza le definizioni dei virus disponibili localmente e nel server Cloud. Oltre alle definizioni disponibili localmente nel computer, Norton 360 fornisce ulteriore protezione mediante le definizioni più recenti di Cloud.


Informazioni sulle impostazioni di Antispyware e aggiornamenti

Antispyware protegge il computer contro i rischi per la sicurezza che possono compromettere le informazioni personali e la privacy.

I rischi per la sicurezza, come spyware e adware, possono compromettere le informazioni personali e riservate. I programmi spyware e adware sono strettamente correlati. In alcuni casi, le loro funzioni possono sovrapporsi. Entrambi raccolgono informazioni sull'utente, tuttavia le informazioni raccolte possono essere di tipo diverso.

Norton 360 protegge il computer dalle vulnerabilità grazie ai più recenti aggiornamenti del programma e delle definizioni. LiveUpdate automatico e Aggiornamenti rapidi consentono di ottenere le definizioni dei virus più recenti attraverso gli aggiornamenti delle definizioni, garantendo la sicurezza del computer contro le minacce più recenti.

È possibile utilizzare le seguenti impostazioni di Antispyware e aggiornamenti:

Antispyware

Le opzioni di Antispyware consentono di scegliere le categorie di rischio da rilevare durante la scansione manuale, di posta elettronica e di messaggistica istantanea con Norton 360.

Aggiornamenti

Gli aggiornamenti delle definizioni e del programma di Norton 360 consentono di proteggere il computer dalle vulnerabilità. Gli aggiornamenti delle definizioni contengono informazioni che consentono a Norton 360 di rilevare una specifica minaccia per la sicurezza o un virus e di avvisare l'utente della loro presenza. È possibile utilizzare le opzioni relative agli aggiornamenti per ottenere le ultime definizioni dei virus e garantire la protezione del computer contro le minacce alla sicurezza più recenti. Le opzioni disponibili sono:

  • LiveUpdate automatico

    LiveUpdate automatico verifica automaticamente la presenza di aggiornamenti delle definizioni e dei programmi per la protezione antivirus quando si è connessi a Internet.

  • Aggiornamenti rapidi

    Oltre agli aggiornamenti delle definizioni scaricati mediante LiveUpdate automatico, Norton 360 utilizza la tecnologia streaming per eseguire il download delle più recenti definizioni dei virus. Questi tipi di download sono chiamati Aggiornamenti rapidi. Aggiornamenti rapidi è un processo più rapido e di dimensioni inferiori e consente di proteggere il computer dalle minacce del Web.


Informazioni sulle impostazioni di Firewall

Le impostazioni Firewall di Norton 360 consentono di controllare la connessione Internet del PC per proteggere quest'ultimo da comunicazioni indesiderate e tentativi di intrusione.

Nella finestra Impostazioni del Firewall sono disponibili le seguenti schede:

Impostazioni generali

Consente di attivare le funzioni di protezione generali del firewall e di personalizzare le porte utilizzate dal computer per la visualizzazione delle pagine Web

Le impostazioni generali consentono di controllare come vengono gestiti dal firewall i protocolli meno noti e il traffico di rete in ingresso e in uscita dal computer. In funzione delle impostazioni generali, il firewall autorizza o blocca i tentativi di connessione in ingresso e in uscita e la condivisione delle risorse con il proprio computer. È anche possibile utilizzare le impostazioni generali per fare in modo che il firewall controlli i tentativi di connessione verso o da porte bloccate e inattive sul proprio computer.

Regole di programma

Consente di controllare le impostazioni dei programmi che accedono a Internet

Regole di traffico

Consente di determinare la modalità di gestione di vari tipi di connessioni di rete in entrata e in uscita.

È possibile modificare le impostazioni per consentire o bloccare specifici tipi di connessioni.

Prevenzione intrusioni e Protezione del browser

Consente di impedire i tentativi di intrusione e proteggere il browser Web dagli attacchi da siti Web fraudolenti

È possibile utilizzare l'opzione Download Intelligence disponibile in questa scheda per proteggere il computer da eventuali file non sicuri che vengono scaricati. Questa funzionalità supporta solo i download effettuati con il protocollo HTTP e i browser Internet Explorer and FireFox 3.0.

Impostazioni avanzate

Consente di attivare le funzionalità di protezione avanzate di Smart Firewall

le impostazioni avanzate consentono di attivare o disattivare la funzionalità Controllo automatico programmi. Controllo automatico programmi consente di configurare automaticamente le impostazioni di accesso a Internet per i programmi con accesso al Web eseguiti per la prima volta.

L'opzione Traffico IPv6 NAT Traversal con apprendimento automatico è disponibile solo quando Controllo automatico programmi è attivato. Norton 360 fornisce l'opzione Traffico IPv6 NAT Traversal con apprendimento automatico per controllare il traffico di rete che utilizza Teredo per comunicare con il computer in uso.

Quando si disattiva Controllo automatico programmi, è possibile attivare Controllo eventi avanzati. È possibile utilizzare le opzioni di Controllo eventi avanzati per configurare automaticamente le impostazioni di accesso a Internet per i programmi con accesso al Web eseguiti per la prima volta.

Ulteriori informazioni

Informazioni sulle impostazioni generali firewall

Informazioni sulle impostazioni di Prevenzione intrusioni e Protezione del browser

Informazioni su Impostazioni avanzate


Informazioni sulle impostazioni generali firewall

Le Impostazioni generali di Smart Firewall consentono di attivare le funzioni di protezione generali e di personalizzare le porte utilizzate dal computer per la visualizzazione delle pagine Web. Le opzioni disponibili sono:

Protocolli non comuni

Determina la modalità in cui Smart Firewall gestisce i protocolli meno comuni.

Reimposta firewall

Ripristina lo stato predefinito di Smart Firewall

Utilizzare l'opzione Reimposta per configurare le impostazioni e le regole firewall consigliate.

Nota:

Se si reimposta il firewall, verranno rimosse le regole o le impostazioni personalizzate. Di conseguenza, Norton 360 visualizza una finestra di dialogo di conferma quando si reimposta il firewall.

Stealth porte bloccate

Garantisce la mancata risposta delle porte bloccate e inattive ai tentativi di connessione

e impedisce la risposta delle porte attive ai tentativi di connessione con informazioni di origine o destinazione errate.

Filtro protocollo stateful

Autorizza automaticamente il traffico che proviene da Internet e che corrisponde alle connessioni aperte da un'applicazione.

Selezionare questa opzione per eseguire quanto segue:

  • Analizzare il traffico di rete in entrata nel computer.

  • Bloccare le applicazioni sospette che tentano di connettersi al computer.

Controllo automatico condivisione file e stampanti

Consente ai computer di una rete di condividere risorse quali file, cartelle e stampanti (collegate localmente).

Blocca tutto il traffico di rete

Blocca tutte le comunicazioni di rete in entrata e in uscita dal computer.


Informazioni sulle impostazioni di Prevenzione intrusioni e Protezione del browser

Prevenzione intrusioni analizza il traffico di rete in entrata e in uscita dal computer e confronta tali informazioni con una serie di firme di attacco. Una firma di attacco contiene le informazioni che identificano il tentativo di sfruttare una vulnerabilità nota di un'applicazione o di un sistema operativo. Prevenzione intrusioni protegge il computer dai più comuni attacchi provenienti da Internet.

Se vengono rilevate informazioni che corrispondono a una firma di attacco, Prevenzione intrusioni elimina automaticamente il pacchetto e chiude la connessione con il computer che ha inviato i dati. In tal modo il computer è protetto da eventuali attacchi.

Prevenzione intrusioni utilizza un ampio elenco di firme di attacco per rilevare e bloccare le attività di rete sospette. Norton 360 esegue automaticamente LiveUpdate per mantenere l'elenco delle firme di attacco sempre aggiornato. Se non si utilizza LiveUpdate automatico, eseguire LiveUpdate una volta alla settimana.

Norton 360 dispone anche della funzionalità Protezione del browser Web per proteggere il proprio browser Web da programmi nocivi.

Nota:

La funzionalità di protezione del browser è disponibile per Internet Explorer 6 o versioni successive e Firefox.

Con l'utilizzo sempre più intenso di Internet, il browser Web è soggetto ad attacchi da parte di siti Web nocivi. Questi siti Web rilevano e sfruttano la vulnerabilità del browser Web per scaricare programmi malware nel sistema, senza il consenso o la conoscenza dell'utente. I programmi malware vengono definiti anche download indesiderati. Norton 360 protegge il browser Web contro i download indesiderati da siti Web nocivi.

Le impostazioni di Prevenzione intrusioni e Protezione del browser includono l'opzione Download Intelligence per proteggere il computer da eventuali file non sicuri che vengono scaricati. Download Intelligence fornisce informazioni sul livello di reputazione di ogni file eseguibile scaricato utilizzando il browser Web. Download Intelligence supporta solo i download effettuati tramite protocollo HTTP e i browser Internet Explorer 6 o versione successiva e FireFox 3.0 o versione successiva. I dati di sicurezza che fornisce Download Intelligence indicano se il file sia sicuro da installare. È possibile utilizzare questi dettagli per decidere se installare o no il file eseguibile.


Informazioni su Impostazioni avanzate

Impostazioni avanzate di Smart Firewall consentono di attivare le funzioni di protezione avanzata di Smart Firewall disattivando Controllo automatico programmi.

Controllo automatico programmi consente di configurare automaticamente le impostazioni di accesso a Internet per i programmi con accesso al Web eseguiti per la prima volta. L'opzione Traffico IPv6 NAT Traversal con apprendimento automatico è disponibile solo quando Controllo automatico programmi è attivato. Questa opzione consente di specificare la modalità di controllo del traffico di rete che utilizza Teredo per la comunicazione con il computer in uso in Norton 360.

Quando si disattiva Controllo automatico programmi, è possibile attivare Controllo eventi avanzati. È possibile utilizzare le opzioni di Controllo eventi avanzati per configurare automaticamente le impostazioni di accesso a Internet per i programmi con accesso al Web eseguiti per la prima volta. All'attivazione della funzionalità di Controllo eventi avanzati, vengono visualizzati numerosi avvisi del firewall. È possibile autorizzare o bloccare qualsiasi tipo di evento che possa danneggiare il computer. Quando l'evento si verifica per la prima volta, viene visualizzato un avviso del firewall che consente di autorizzarlo o bloccarlo. Se si autorizza l'evento, i relativi dettagli vengono visualizzati nella categoria pertinente disponibile in Controllo eventi avanzati. L'applicazione che avvia l'evento autorizzato viene aggiunta all'elenco Attendibile della categoria corrispondente in Controllo eventi avanzati. È possibile rimuovere l'applicazione dall'elenco. In tal caso, un avviso del firewall viene visualizzato la prossima volta che l'applicazione attiva l'evento.

Le impostazioni di Controllo eventi avanzati si suddividono nelle seguenti categorie in grado di garantire la protezione avanzata del computer:

Componenti programmi | Programmi nocivi che avviano altri programmi con accesso a Internet
Avvio programmi | Programmi nocivi che si associano a programmi sicuri senza essere rilevati
Controllo esecuzione riga di comando | Trojan o programmi nocivi che avviano applicazioni attendibili in modo subdolo attraverso parametri della riga di comando
Inserimento di codice nocivo | Trojan o programmi nocivi che introducono codice nel processo dell'applicazione senza provocare avvisi del firewall
Messaggi di Windows | Trojan e altri programmi nocivi che alterano il funzionamento di un'applicazione in modo da effettuare l'accesso a Internet senza generare avvisi del firewall
Accesso di rete diretto | Trojan e altri programmi nocivi che eludono il traffico di rete; Questi programmi penetrano nel livello TCP/IP di Windows per inviare e ricevere dati senza generare avvisi del firewall.
Sostituzione Active Desktop | Programmi nocivi che utilizzano le interfacce documentate fornite da applicazioni affidabili per trasmettere dati all'esterno della rete senza generare avvisi del firewall
Controllo keylogger | Programmi keylogger nocivi che accedono alle informazioni personali di un utente in un particolare computer attraverso il rilevamento della pressione dei tasti
Controllo COM | Programmi nocivi che manipolano il comportamento di un'applicazione istanziando oggetti COM controllati


Informazioni sulle impostazioni di Norton AntiSpam

Con il diffondersi dell'uso dell'e-mail, molti utenti ricevono un numero crescente di messaggi commerciali indesiderati, noti con il nome di spam. Lo spam non si limita a rendere difficile l'identificazione della posta utile: alcuni di questi messaggi contengono anche espressioni e immagini offensive.

Norton AntiSpam include diverse funzionalità potenti per ridurre l'esposizione ai contenuti online non desiderati.

Le impostazioni di Norton AntiSpam consentono di configurare i seguenti elementi:

  • Il client di e-mail con cui Norton AntiSpam deve integrarsi

  • L'elenco di mittenti approvati

  • L'elenco di mittenti bloccati

  • Gli indirizzi e-mail e i domini che Norton AntiSpam non deve importare nell'elenco dei mittenti di e-mail approvati

  • L'opzione per inviare a Symantec commenti sulle classificazioni e-mail non corrette

  • L'opzione per filtrare messaggi di e-mail mediante Query Web allo scopo di garantire un'elevata efficienza della rilevazione di contenuto spam

Le impostazioni di Norton AntiSpam possono essere configurate nelle seguenti schede:

Indirizzi | Le opzioni della scheda Indirizzi consentono di configurare l'elenco di mittenti di messaggi e-mail consentiti e bloccati. È possibile specificare se inviare a Symantec un commento su un messaggio di e-mail erroneamente classificato. È inoltre possibile configurare un'opzione che consente di filtrare i messaggi di e-mail tramite il filtro Query Web.
Integrazione client | Le opzioni della scheda Integrazione client consentono di integrare Norton AntiSpam con i propri client di posta per eliminare i messaggi di posta non desiderati. È inoltre possibile specificare se si desidera visualizzare una breve introduzione a Norton AntiSpam ogni volta che si avvia il programma di e-mail.

Ulteriori informazioni

Informazioni sulle impostazioni degli indirizzi

Informazioni sulle impostazioni di Integrazione client


Informazioni sulle impostazioni degli indirizzi

La scheda Indirizzi della finestra Impostazioni AntiSpam fornisce opzioni per configurare le impostazioni di AntiSpam.

È possibile utilizzare le seguenti opzioni della scheda Indirizzi:

Esclusioni rubrica

Consente di escludere gli indirizzi e-mail della rubrica degli indirizzi che non devono essere aggiunti automaticamente all'elenco di elementi consentiti.

Elenco di elementi consentiti

Consente di aggiungere indirizzi e domini specifici, ad esempio @symantec.com, dai quali si desidera ricevere messaggi di e-mail

Elenco di elementi bloccati

Consente di aggiungere indirizzi e domini specifici dai quali non si desidera ricevere messaggi e-mail

Norton AntiSpam contrassegnerà come spam tutti i messaggi e-mail provenienti da tali indirizzi o domini.

Feedback

Consente di inviare a Symantec commenti su un messaggio di e-mail erroneamente classificato

Query Web

Consente di inoltrare una query ai server Web di Symantec per filtrare i messaggi e-mail di spam che vengono classificati come autentici dai filtri locali.


Informazioni sulle impostazioni di Integrazione client

La scheda Integrazione client nella finestra Impostazioni AntiSpam elenca i programmi di e-mail (o client) supportati installati nel computer e le relative rubriche.

Si hanno a disposizione le seguenti opzioni nella scheda Integrazione client:

Client di e-mail

Norton 360 supporta l'integrazione di Norton AntiSpam in Microsoft Outlook e in Outlook Express.

Quando si attiva un client di e-mail, Norton AntiSpam si integra con esso.

Rubriche

Norton 360 supporta l'integrazione di Norton AntiSpam con le rubriche ci client di e-mail dai quali si desidera che Norton AntiSpam importi gli indirizzi e-mail.

È inoltre possibile importare nell'elenco degli elementi consentiti gli indirizzi presenti in un programma di e-mail. Non è necessario integrare AltFeatureName; nei client e-mail per importare gli indirizzi nell'elenco degli elementi consentiti.

L'opzione Schermata iniziale, nella riga Varie, fornisce una breve introduzione a Norton AntiSpam ogni volta che si avvia il programma di e-mail. Se non si desidera visualizzare la schermata iniziale, è possibile disattivare l'opzione corrispondente.


Informazioni sulle impostazioni di rete

Le impostazioni di Mappa della sicurezza di rete consentono di configurare la porta di comunicazione utilizzata dai prodotti Norton per comunicare tra loro. È inoltre possibile specificare se visualizzare la finestra Panoramica sulla sicurezza della rete quando si apre la mappa della sicurezza di rete.

È possibile utilizzare l'opzione Configura nella riga Mappa della sicurezza di rete per accedere alla finestra Mappa della sicurezza di rete. La finestra Mappa della sicurezza di rete fornisce una rappresentazione grafica dei dispositivi connessi alla rete a cui è collegato il computer. È possibile visualizzare i dettagli relativi a ciascun dispositivo prima di configurare il monitoraggio remoto. La finestra Configurazione prodotto viene visualizzata quando si fa clic per la prima volta sull'opzione Configura. La finestra Configurazione del prodotto facilita il processo di installazione del componente necessario per visualizzare Mappa sicurezza di rete.

È possibile eliminare tutti i dispositivi da Mappa di rete prima di creare un nuovo elenco dei dispositivi.

Sono disponibili le seguenti opzioni:

Controllo attendibilità

Gestisce il livello di attendibilità dei dispositivi aggiunti manualmente alla rete domestica

Controllo attendibilità è una rete speciale che elenca tutti i dispositivi aggiunti manualmente alla Mappa della sicurezza di rete, indipendentemente dal loro stato di connessione. È possibile selezionare la rete controllo di attendibilità nell'elenco a discesa Dettagli rete per visualizzare i dispositivi aggiunti. È anche possibile classificare di nuovo i dispositivi aggiunti manualmente alla Mappa della sicurezza di rete come Attendibili o Con restrizioni. Non è possibile modificare i dettagli della rete controllo di attendibilità.

Mostra finestra di benvenuto all'avvio

Visualizza la finestra Panoramica sulla sicurezza della rete all'apertura della mappa della sicurezza di rete

Porta di comunicazione

Visualizza la porta di comunicazione utilizzata dai prodotti Norton per comunicare tra loro in rete

Se il numero della porta di comunicazione viene modificato in un computer, è necessario modificarlo anche in tutti gli altri computer connessi alla mappa della sicurezza di rete. Inoltre, se si rilevano altri computer che utilizzano il processo di configurazione del monitoraggio remoto, assicurarsi che per tutti i computer venga utilizzato lo stesso numero di porta.

Nota:

Benché questa porta di comunicazione sia configurabile, Symantec consiglia di non cambiare il numero di porta per evitare possibili conflitti con altre porte note della rete. Se si modifica il numero della porta di comunicazione, è necessario utilizzare un numero di porta compreso tra 1 e 65535.

Elimina mappa di rete

Rimuove tutti i dispositivi che sono elencati in Mappa di rete

È possibile eliminare Mappa di rete se si desidera creare un nuovo elenco dei dispositivi. Ad esempio, è possibile eliminare tutti i dispositivi che erano presenti sulla rete precedente prima di connettersi a una nuova rete. Accertarsi di disattivare il monitoraggio remoto prima di eliminare la mappa di rete. Norton 360 non può eliminare la mappa di rete quando il monitoraggio remoto è attivato.

Nota:

Norton 360 elimina i dispositivi aggiunti manualmente nella rete di controllo di attendibilità a seconda del loro livello di attendibilità. Non elimina i dispositivi che presentano un livello di attendibilità definito come Attendibilità totale o Con restrizioni.


Informazioni sulle impostazioni di Backup

È possibile utilizzare le impostazioni di backup di Norton 360 per configurare il backup del sistema.

Quando si esegue il backup con Norton 360 è possibile effettuare le seguenti operazioni:

  • Selezionare i file per il backup.

  • Scegliere la posizione in cui memorizzare i file del backup.

  • Assegnare una pianificazione per eseguire un backup.

Oltre alle attività di backup, le impostazioni di backup di Norton 360 consentono di accedere facilmente allo stato di backup di un determinato file senza aprire il prodotto. La finestra Impostazioni di backup fornisce opzioni per l'attivazione o la disattivazione del backup.

In Backup sono disponibili le seguenti opzioni:

Gestisci backup

Consente di specificare i file da sottoporre a backup, nonché dove e quando eseguire il backup

È possibile utilizzare l'opzione Configura per specificare l'origine, la destinazione e la pianificazione del backup.

Icone sovrapposte di stato del backup

Consente di visualizzare lo stato di backup di un file mediante l'aggiunta di icone di stato sovrapposte all'icona del file

Le icone di stato sovrapposte visualizzate sono le seguenti:

  • Icona verde con un segno di spunta

    Indica che è stato eseguito il backup del file.

    Questa icona diventa un'icona blu con frecce se si modifica il file.

  • Icona blu con frecce

    Indica che non è stato eseguito il backup del file.

    Questa icona cambia in verde quando Norton 360 esegue automaticamente il backup del file durante il tempo di inattività.

  • Icona grigia con una barra

    Indica che il file è stato escluso dal backup.

    Norton 360 visualizza lo stato di backup disattivato su un file quando si esclude tale file dai set di backup.

Norton Backup Drive

Consente di visualizzare l'elenco di destinazioni di backup nelle quali verrà eseguito il backup in Esplora risorse di Windows

È anche possibile aggiungere o eliminare file da un set di backup. È inoltre possibile ripristinare un file da un set di backup in Norton Backup Drive nella posizione personalizzata.

Menu di scelta rapida

Consente di aggiungere o escludere un file o una cartella da un set di backup utilizzando il menu visualizzato quando si fa clic con il pulsante destro del mouse

È possibile utilizzare questa opzione dopo aver configurato il backup nella finestra Gestisci set di backup. Vengono elencati tutti i set di backup disponibili per facilitare la procedura.

Pagina delle proprietà

Consente di visualizzare lo stato di backup di ciascun set di backup nella scheda Backup della pagina delle proprietà del file incluso nel backup

Elenca tutti i set di backup disponibili con la data e l'ora dell'ultimo backup eseguito. Mostra inoltre la corrispondente icona sovrapposta che indica se il file è incluso o escluso in un determinato set di backup.


Informazioni sulle impostazioni di Protezione informazioni personali

I furti di dati personali vengono in genere perpetrati mediante siti Web fraudolenti che invogliano l'utente a divulgare informazioni riservate. Questi siti possono essere presentati come siti di acquisti online o di transazioni finanziarie. Norton 360 offre protezione contro il furto di dati personali verificando l'attendibilità dei siti Web visitati.

Antiphishing, Norton Safe Web e Identity Safe consentono di navigare in Internet e di condurre transazioni online con sicurezza.

Antiphishing e Norton Safe Web sono i componenti dell'opzione Esplorazione sicura. Quando Esplorazione sicura è selezionata, Norton 360 attiva le funzionalità Antiphishing e Norton Safe Web.

Quando si installa Norton 360 la barra degli strumenti di Norton viene aggiunta a Internet Explorer e Firefox. Per proteggere i browser Internet Explorer e Firefox, attivare l'opzione Esplorazione sicura di Norton 360.

Antiphishing fornisce le seguenti informazioni sulle pagine Web visitate:

  • Se le informazioni riservate possono essere fornite senza pericolo

  • Se si tratta di una pagina Web fraudolenta nota

  • Se la pagina Web è stata autenticata e approvata da Symantec

  • Se la pagina Web appartiene a un sito sospetto noto

  • Se la pagina Web è nota per fornire risultanti fastidiosi

Norton Safe Web consente di sapere se un sito Web gode di buona reputazione prima di visitarlo. Fornisce un ambiente di ricerca sul Web sicuro visualizzando le icone di valutazione del sito accanto a ogni risultato della ricerca.

Quando si attiva Norton Safe Web, è possibile visualizzare le seguenti icone di valutazione dei siti accanto ai risultati della ricerca:

Segno di spunta verde | Indica che il sito può essere visitato con sicurezza
Segno rosso a forma di croce (x) | Indica che il sito può cercare di installare nel computer software fraudolento è la visita non è sicura
Punto esclamativo giallo | Indica che il sito potrebbe fornire risultati fastidiosi
Punto interrogativo grigio | Indica che Norton Safe Web non ha analizzato il sito e non ha informazioni sufficienti

La funzione Identity Safe di Norton 360 consente di salvare e proteggere i dati di accesso personali. Questa funzionalità viene attivata solo quando si creano una password e dati di accesso a Identity Safe. La password fornisce protezione dall'accesso non autorizzato ai dati memorizzati in Identity Safe.

È possibile configurare Identity Safe nelle seguenti aree di Norton 360:

  • Nel menu Carte e dati di accesso della barra degli strumenti di Norton

  • Sezione Identity Safe nella finestra Impostazioni protezione informazioni personali

  • Sezione Protezione informazioni personali della finestra principale di Norton 360

Identity Safe fornisce le seguenti funzionalità per eseguire transazioni online protette:

Tabella: Funzionalità di Identity Safe

Funzionalità

Descrizione

Suggerimento

Gestisci dati di accesso

Consente di gestire i dati di accesso

I dati di accesso includono informazioni quali credenziali di accesso tramite e-mail e credenziali per le transazioni bancarie online.

Quando si salvano i dati di accesso in Identity Safe, è possibile effettuare le seguenti operazioni:

  • Rintracciare con facilità tutti i dati di accesso

  • Avviare rapidamente le pagine Web di accesso

Gestisci carte

Consente di gestire le informazioni personali da un'unica posizione.

È possibile utilizzare le informazioni memorizzate nelle carte per eseguire le seguenti operazioni:

  • Compilare automaticamente moduli.

  • Immettere informazioni riservate senza doverle digitare quando si è online.

In questo modo Identity Safe fornisce protezione dai keylogger che si appropriano dell'identità altrui a scopo fraudolento.

Gestisci note

Consente di memorizzare e gestire informazioni riservate

In Gestisci note è possibile memorizzare informazioni quali codice fiscale, numero della patente, numero di polizza assicurativa nonché dati di natura legale e fiscale.

La gestione di svariati numeri di identificazione può risultare un compito gravoso. Gestisci note memorizza tutti gli ID riservati in modo sicuro e consente di recuperarli facilmente quando si è online.


Informazioni sulle impostazioni di Pianificazione attività

Le impostazioni di Pianificazione attività consentono di specificare le attività che Norton 360 deve eseguire automaticamente quando il computer è inattivo. Aiutano anche a pianificare le attività correlate alla sicurezza, le prestazioni e il backup.

Pianificazione attività include le seguenti impostazioni:

Attività automatiche

Consente di specificare le attività da eseguire automaticamente in background quando il computer è inattivo

Queste attività automatiche includono quelle correlate alla sicurezza e all'ottimizzazione del PC.

Le opzioni disponibili sono:

  • LiveUpdate

  • File temporanei di Internet Explorer

  • File temporanei di Windows

  • Cronologia di Internet Explorer

  • Ottimizzazione disco

  • Pulizia registro di sistema

Pianificazione

Consente di pianificare le attività relative alla sicurezza e all'ottimizzazione del PC

È possibile specificare la frequenza di scansione del sistema da parte di Norton 360 per rilevare eventuali problemi di sicurezza e prestazioni e quando eseguire i backup.

Sono disponibili le seguenti opzioni per pianificare le attività personalizzate relative alla sicurezza e all'ottimizzazione del PC:

  • Automatica (scelta consigliata)

    Questa è l'opzione consigliata. Norton 360 rileva il momento in cui il PC è inattivo ed esegue automaticamente le attività desiderate.

  • Settimanale

    È possibile pianificare l'esecuzione delle attività su base settimanale. È necessario specificare il giorno e l'ora. È anche possibile specificare che il programma di pianificazione deve essere eseguito soltanto quando il PC è inattivo.

  • Mensile

    È possibile pianificare l'esecuzione delle attività su base mensile. È necessario specificare l'ora, il giorno e il mese. È anche possibile specificare che il programma di pianificazione deve essere eseguito soltanto quando il PC è inattivo.

  • Pianificazione manuale

    È possibile eseguire manualmente le attività.

Quando l'esecuzione di operazioni critiche viene pianificata durante i tempi di inattività del computer, le prestazioni risultano ottimizzate. Norton 360 identifica il computer come inattivo in assenza di attività rilevabili del mouse o della tastiera per il periodo specificato come durata di timeout inattività. Quando si pianificano le scansioni settimanalmente o mensilmente e si seleziona l'opzione Esegui soltanto durante lo stato di inattività, Norton 360 esegue la scansione durante lo stato di inattività del computer. Symantec consiglia di selezionare l'opzione Esegui soltanto durante lo stato di inattività per migliorare le prestazioni del computer.

È anche possibile spostarsi nella finestra Impostazioni di backup facendo clic sull'opzione Fai clic qui per pianificare un backup. È possibile configurare l'opzione di pianificazione del backup nella scheda Quando.


Informazioni sulle impostazioni di amministrazione

È possibile utilizzare la finestra Impostazioni di amministrazione per configurare varie opzioni fondamentali di Norton 360.

Sono disponibili le seguenti opzioni:

Ottimizzazione tempi di inattività

Consente di configurare Norton 360 per la deframmentazione del volume di avvio o del disco locale che lo contiene, quando il computer è inattivo.

Quando l'opzione è attivata, Norton 360 pianifica automaticamente l'ottimizzazione dopo l'installazione di un'applicazione nel computer. L'ottimizzazione migliora le prestazioni del computer grazie alla deframmentazione delle porzioni del disco frammentate.

Impostazioni proxy di rete

Consente di specificare i dettagli di configurazione automatica, le impostazioni proxy e i dettagli di autenticazione per la connessione a Internet.

Programmi come LiveUpdate e Norton Insight utilizzano le impostazioni del server proxy specificate per la connessione al server Symantec tramite Internet. LiveUpdate utilizza le impostazioni proxy per recuperare gli aggiornamenti. Norton Insight utilizza le impostazioni proxy per ottenere informazioni specifiche sui file come il livello di attendibilità o la firma digitale.

Norton Community Watch

Consente di inviare a Symantec dati selezionati relativi alla sicurezza e alle applicazioni affinché vengano analizzati

Symantec analizza i dati per determinare la presenza di eventuali nuove minacce.

Monitoraggio delle prestazioni

Consente di monitorare le prestazioni del computer

Quando l'opzione Monitoraggio delle prestazioni è attivata, Norton 360 controlla l'utilizzo della CPU e della memoria del computer nonché le attività di sistema importanti eseguite negli ultimi tre mesi.

Modalità risparmio energia

Consente di risparmiare la carica della batteria sospendendo un elenco di processi in background quando il computer è alimentato a batteria

Questa opzione è selezionata per impostazione predefinita.

Sicurezza prodotto

Consente di rendere sicuro il prodotto e proteggerlo da modifiche non autorizzate

Sono disponibili le seguenti opzioni:

  • Accesso alle impostazioni senza privilegi di amministratore

    Consente di gestire e configurare tutte le opzioni della finestra Impostazioni anche da un account utente senza privilegi di amministratore

    Questa opzione è deselezionata per impostazione predefinita. Per selezionarla, accedere al computer come amministratore. Non è possibile accedere alla finestra Impostazioni se è già aperta in qualche altro account utente nel computer.

  • Norton Product Tamper Protection

    Consente di proteggere il prodotto Norton contro attacchi o modifiche da parte di applicazioni sconosciute, sospette o dannose

  • Protezione con password delle impostazioni

    Consente di proteggere le impostazioni di Norton 360 tramite una password Le impostazioni del prodotto sono così protette contro l'accesso non autorizzato.

  • Monitoraggio dello stato del prodotto

    Consente di monitorare o ignorare lo stato della protezione delle funzionalità Antivirus, Firewall, Protezione informazioni personali e Varie di Norton 360.

Impostazioni modalità silenziosa manuale

Consente di attivare o disattivare Modalità silenziosa manuale.

Sono disponibili le seguenti opzioni:

  • Modalità silenziosa manuale

    Quando si attiva l'opzione Modalità silenziosa manuale, si abilita tale modalità per un intervallo di tempo specificato. Norton 360 sopprime tutti gli avvisi e sospende le attività in background per la durata specificata.

  • Rilevamento schermo intero

    Quando si attiva l'opzione Rilevamento schermo intero, Norton 360 rileva automaticamente le applicazioni eseguite a schermo intero e attiva la modalità silenziosa manuale. Norton 360 sopprime la maggior parte degli avvisi e sospende le attività eseguite in background. Solo le attività che proteggono il computer da virus e da altre minacce per la sicurezza rimangono in esecuzione.

  • Modalità silenziosa automatica alla rilevazione di:

    • Masterizzazione disco IMAPI 2.0

      Quando si utilizza Media Center per masterizzare un CD o DVD, Norton 360 rileva l'attività e attiva automaticamente la modalità silenziosa automatica. Quando la modalità silenziosa automatica è attivata, Norton 360 sopprime le attività in background ma continua a visualizzare avvisi e notifiche.

    • Registrazione Media Center TV

      Quando si utilizza un'applicazione Media Center per registrare un programma TV, Norton 360 rileva l'attività e attiva automaticamente la modalità silenziosa automatica. Quando la modalità silenziosa automatica è attivata, Norton 360 sopprime le attività in background ma continua a visualizzare avvisi e notifiche.

    • Programmi specificati dall'utente

      Quando si esegue un'applicazione visualizzata nell'elenco Programmi specificati dall'utente, Norton 360 rileva l'attività e attiva la modalità silenziosa automatica. Quando la modalità silenziosa automatica è attivata, Norton 360 sopprime le attività in background ma continua a visualizzare avvisi e notifiche.

      È possibile configurare l'elenco di programmi per i quali si desidera attivare la modalità silenziosa automatica.

Ritardo attività automatiche

Consente di specificare il ritardo nell'esecuzione di programmi specifici di Norton quando si accende il computer

Non inserisce alcun ritardo nella protezione di Norton 360. È possibile specificare la durata di Ritardo attività automatiche come un periodo compreso tra 1 e 10 minuti. La durata predefinita è 10 minuti.

Timeout inattività

Consente di specificare la durata di Timeout inattività dopo che Norton 360 ha identificato il computer come inattivo

È possibile specificare Timeout inattività per un periodo compreso tra 1 e 30 minuti. La durata predefinita è 10 minuti.

Pulizia Firefox

Consente un'esecuzione del PC senza problemi ed efficiente eliminando i file temporanei non utilizzati e la cronologia del browser Web Firefox

Norton 360 elimina automaticamente i file temporanei, la cronologia e i segnalibri di Internet Explorer eseguiti in background.

Sono disponibili le seguenti opzioni:

  • Pulizia file temporanei Firefox

    Consente di eliminare i file temporanei accumulati durante la visualizzazione di pagine Web tramite il browser Web Firefox

  • Pulizia della cronologia di Firefox

    Consente di eliminare la cronologia e i segnalibri accumulati durante la visualizzazione di pagine Web tramite il browser Web Firefox


Ricerca di ulteriori soluzioni

La sezione illustra i seguenti argomenti:

  • Ricerca del numero di versione

  • Informazioni sull'aggiornamento del prodotto

  • Informazioni sulle soluzioni comuni

  • Supporto tramite chat online istantanea

  • Supporto telefonico

  • Supporto mediante e-mail

  • Come ottenere informazioni tramite Risorse supporto

  • Accesso alle informazioni più recenti sui problemi di protezione

  • Soluzioni di servizio e supporto

  • Disinstallazione di Norton 360


Ricerca del numero di versione

Il numero di versione è a volte necessario per gli aggiornamenti, il servizio clienti e il supporto. Questo numero è visualizzato nella finestra Informazioni su. È possibile aprire questa finestra da qualsiasi finestra di Norton 360.

Per trovare il numero di versione

  1. In qualsiasi finestra di Norton 360, fare clic su Guida e supporto.

  2. Nel menu Guida e supporto, fare clic su Informazioni su.

  3. Dopo aver annotato il numero di versione, fare clic su Chiudi.


Informazioni sull'aggiornamento del prodotto

Norton 360 vi aiuta nell'aggiornamento del prodotto se avete un abbonamento attivo. E' possibile aggiornare il prodotto corrente alla versione più nuova senza costi aggiuntivi se avete un abbonamento attivo al prodotto corrente. E' possibile avere accesso a questa opzione dal menu a discesa Aiuto e Supporto nella finestra principale di Norton 360.

Se fosse disponibile una nuova versione del prodotto, Norton 360 consente di scaricare la nuova versione. E' necessario disinstallare il prodotto corrente dal computer per installare la nuova versione del prodotto. Norton 360 disinstalla accuratamente l'attuale versione del prodotto dal computer per poi installare la nuova versione. Assicurarsi di avere salvato tutti i dati importanti prima di procedere con l'installazione della nuova versione.

Se scaricate e installate la nuova versione del prodotto, lo stato del vostro abbonamento rimarrà identico a quello della versione precedente del prodotto. Per esempio, se vi rimangono 200 giorni di abbonamento con la versione corrente e aggiornate il prodotto con l'ultima versione. In questo caso, lo stato del prodotto aggiornato rimarrà di 200 giorni.

Se non fosse disponibile una nuova versione, la pagina Web informa che non sono presenti nuove versioni e che il prodotto è aggiornato. Symantec consiglia di installare l'ultima versione del prodotto, in quanto contiene nuove caratteristiche per una migliore protezione contro le minacce per la sicurezza.

L'aggiornamento del prodotto è diverso dagli aggiornamenti del programma e dall'aggiornamento delle definizioni, che rappresentano dei miglioramenti di livello minore al prodotto installato. Le principali differenze sono le seguenti:

  • L'aggiornamento del prodotto consente di installare una nuova versione nel prodotto completo.

  • Gli aggiornamenti delle definizioni sono file che consentono di mantenere aggiornati i prodotti Symantec con le tecnologie di protezione più recenti.

  • Symantec fornisce periodicamente aggiornamenti per i programmi. Tali aggiornamenti consentono di migliorare le prestazioni di Norton 360.

Se non è disponibile una nuova versione del prodotto, assicuratevi di avere gli ultimi aggiornamenti del programma e delle definizioni. LiveUpdate rende automatico il processo di reperimento e installazione degli aggiornamenti dei programmi e delle definizioni. E' possibile utilizzare LiveUpdate per avere gli ultimi aggiornamenti.

Il processo di aggiornamento potrebbe non funzionare se il vostro browser Web è incompatibile con i server Symantec.

Nota:

Il prodotto deve essere attivato ed è necessaria una connessione a Internet per verificare ed installare la nuova versione del prodotto.

Ulteriori informazioni

Verifica di una nuova versione del prodotto

Informazioni su LiveUpdate

Informazioni sugli aggiornamenti dei programmi e delle definizioni

Verifica manuale degli aggiornamenti


Verifica di una nuova versione del prodotto

E' possibile aggiornare il prodotto se avete un abbonamento attivo. Se è disponibile una nuova versione, è possibile scaricarla ed installarla. L'ultima versione del prodotto contiene nuove caratteristiche per una migliore protezione contro le minacce alla sicurezza.

Quando controllate la disponibilità di una nuova versione, vengono inviati ai server Symantec dettagli sul prodotto, quali nome e versione. I server verificano quindi la disponibilità della nuova versione del prodotto.

Se fosse disponibile una nuova versione, è possibile scaricarla ed installarla dalla pagina Web. Se non fosse disponibile una nuova versione, verrà notificato sulla pagina web. In tale caso, è possibile eseguire LiveUpdate per ottenere gli ultimi aggiornamenti del programma e delle definizioni e mantenere aggiornata la versione corrente del prodotto.

Il processo di aggiornamento potrebbe non funzionare se il vostro browser Web è incompatibile con i server Symantec.

Nota:

È necessaria la connessione a Internet per verificare la disponibilità di una nuova versione del prodotto ed eseguirne l'installazione.

Per verificare la presenza di una nuova versione del prodotto

  1. Nella finestra principale di Norton 360, fare clic su Guida e supporto.

  2. Nel menu Aiuto e Supporto fare click su Verifica disponibilità di una nuova versione.

    Questa opzione è disponibile solo se il prodotto è stato attivato. La pagina Web visualizzata indica se è disponibile una nuova versione del prodotto.

  3. Per scaricare una nuova versione del prodotto, fare clic su Download.

  4. Seguire le istruzioni visualizzate.

Ulteriori informazioni

Informazioni su LiveUpdate

Informazioni sugli aggiornamenti dei programmi e delle definizioni


Informazioni sulle soluzioni comuni

Supporto con un clic di Symantec fornisce un servizio di guida rapida accessibile con un solo clic dalla finestra principale del prodotto. È possibile risolvere i problemi più comuni utilizzando la funzionalità di riparazione automatica. È anche possibile contattare il personale tecnico del supporto di Symantec per ricevere assistenza telefonica, mediante e-mail o chat. Il personale tecnico del supporto di Symantec può anche fornire assistenza per la risoluzione di problemi più complessi attraverso la tecnologia di supporto in remoto.

Nota:

Le offerte di supporto possono variare in base alla lingua o al prodotto.

Supporto con un clic di Symantec consente di eseguire una rapida scansione del computer e di risolvere eventuali problemi senza l'intervento dell'utente. Supporto con un clic fornisce anche un servizio di assistenza al supporto che consente di richiedere ulteriori informazioni e suggerimenti per la risoluzione di eventuali problemi o dubbi. Se un problema persiste, l'assistente di supporto visualizza alcuni messaggi per consentire la risoluzione del problema.

Il servizio di assistenza al supporto varia a seconda del prodotto installato. Il servizio Supporto con un clic utilizza i seguenti strumenti di assistenza al supporto per la risoluzione di un problema:

  • Soluzioni step-by-step

  • Supporto tramite e-mail

  • Supporto tramite chat online istantanea

  • Supporto telefonico

  • Risorse supporto

Per accedere a Supporto con un clic, è necessario disporre di una connessione Internet. Supporto con un clic verifica la presenza di una connessione Internet quando viene avviato. Se si utilizza un server proxy per la connessione a Internet è necessario configurare i dettagli proxy di Norton 360.

Ulteriori informazioni

Risoluzione di problemi mediante Supporto con un clic

Utilizzo di soluzioni step-by-step in caso di mancata risoluzione del problema


Risoluzione di problemi mediante Supporto con un clic

Se un problema non viene risolto automaticamente da Norton 360, provare a risolverlo utilizzando Supporto con un clic.

È anche possibile partecipare al programma di sondaggio per consentire una più efficace risoluzione dei problemi con il prodotto Norton. Per accedere ad alcune funzionalità di supporto, potrebbe essere necessario fornire le proprie informazioni di contatto. È possibile ricominciare dall'ultima sessione di supporto. In tal caso, non è necessario fornire le proprie informazioni di contatto ogni volta che viene richiesto.

Per risolvere un problema mediante Supporto con un clic

  1. Nella finestra principale di Norton 360, fare clic su Guida e supporto.

  2. Nel menu a discesa Guida e supporto, fare clic su Supporto.

  3. Se viene visualizzata la finestra Programma di sondaggio, effettuare una delle seguenti operazioni:

    • Per partecipare, inserire i dettagli e fare clic su Continua.

    • Per ignorare la finestra, fare clic sul collegamento nella parte inferiore della finestra.

  4. Se viene visualizzata la finestra Riprendere dalla sua ultima sessione, effettuare una delle seguenti operazioni:

    • Per riprendere dall'ultima sessione, fare clic su Sì.

    • Per avviare una nuova sessione di supporto, fare clic su No.

  5. Nella finestra Supporto, fare clic su Inizia sessione di supporto.

  6. Seguire i messaggi visualizzati.

    Se il problema non può essere risolto automaticamente, vengono indicati altri metodi di risoluzione dei problemi, tra cui soluzioni passo passo e articoli contenuti in Risorse supporto.

Ulteriori informazioni

Utilizzo di soluzioni step-by-step in caso di mancata risoluzione del problema


Utilizzo di soluzioni step-by-step in caso di mancata risoluzione del problema

Quando si fa clic su Inizia sessione di supporto, Supporto con un clic esegue una rapida scansione del computer utilizzando la tecnologia di riparazione automatica. Questa funzionalità consente di risolvere i problemi senza l'intervento dell'utente. Se tuttavia la scansione dello strumento di riparazione automatica non risolve il problema, fare riferimento alle soluzioni step-by-step per ulteriore assistenza.

Norton 360 fornisce un elenco delle categorie di problemi in cui è possibile selezionare il problema corrente. Quando viene selezionata una categoria, Norton 360 fornisce un elenco di problemi catalogati all'interno di tale categoria. È possibile selezionare un problema per raffinare la ricerca fino a individuare la soluzione step-by-step più adatta alle proprie esigenze.

Per utilizzare soluzioni step-by-step in caso di mancata risoluzione del problema

  1. Nella finestra Supporto con un clic, fare clic su Continua.

  2. In Assistenza step-by-step, fare clic sulla categoria di problemi che meglio descrive il problema riscontrato.

  3. Continuare a fare clic sui collegamenti fino a visualizzare la soluzione step-by-step.

  4. Leggere la soluzione step-by-step.

    Può essere necessario scorrere la finestra fino in fondo per visualizzare tutti i passaggi.

  5. Continuare la ricerca all'interno delle categorie e delle soluzioni fino a individuare quella più adatta alla risoluzione del problema riscontrato.

  6. Fare clic su Stampa per stampare la soluzione step-by-step.

    Se si desidera aprire altre finestre, è consigliabile stampare la soluzione step-by-step.

  7. Per spostarsi da una soluzione step-by-step all'altra, effettuare una delle seguenti operazioni:

    • Per visualizzare la schermata precedente, fare clic su Indietro.

    • Per visualizzare la finestra Supporto, fare clic su Pagina iniziale nella parte inferiore della finestra Supporto con un clic.

  8. Al termine, chiudere la finestra.


Supporto tramite chat online istantanea

Quando si fa clic su Inizia sessione di supporto, Supporto con un clic esegue una rapida scansione del computer utilizzando la tecnologia di riparazione automatica. Questa funzionalità consente di risolvere i problemi senza l'intervento dell'utente. Se tuttavia la scansione dello strumento di riparazione automatica non risolve il problema, è possibile utilizzare altre opzioni di supporto.

Per la risoluzione di un problema, il servizio Supporto con un clic può mettere in comunicazione l'utente con un membro del supporto tecnico di Symantec mediante una sessione di chat online. I membri del supporto tecnico dispongono di competenze approfondite in relazione a Norton 360. Hanno accesso alle informazioni tecniche più recenti, quindi sono in grado di risolvere eventuali problemi relativi al funzionamento del programma. Dopo la risoluzione del problema, è possibile inserire commenti per gli assistenti di supporto.

Nota:

Le offerte di supporto possono variare a seconda della lingua o del prodotto.

Per ricevere supporto tramite chat online istantanea

  1. Nella parte inferiore della finestra Supporto con un clic, fare clic su Contattaci.

  2. Nella finestra visualizzata, digitare le proprie informazioni di contatto.

  3. Selezionare un problema dall'elenco a discesa Ho un problema con e fornire una breve descrizione.

    Se il problema non è disponibile nell'elenco fornito, fare clic su Il problema non è incluso nell'elenco e fornire una descrizione.

  4. Fare clic su Continua.

  5. Nella finestra relativa al centro di contatto del supporto di Norton 360, fare clic su Avvia una chat ora.

  6. Al termine, chiudere la finestra.

Ulteriori informazioni

Informazioni sul supporto on-line


Supporto telefonico

Quando si fa clic su Inizia sessione di supporto, Supporto con un clic esegue una rapida scansione del computer utilizzando la tecnologia di riparazione automatica. Questa funzionalità consente di risolvere i problemi senza l'intervento dell'utente. Se tuttavia la scansione con lo strumento di riparazione non risolve il problema, è possibile utilizzare opzioni di supporto.

Utilizzare il numero di telefono riportato nella finestra Telefono Norton 360 per contattare un rappresentante del supporto Symantec. Il supporto telefonico fornisce anche un numero ID di priorità per ottenere assistenza in modo più rapido. Tenere a disposizione tale numero al momento della chiamata. Dopo la risoluzione del problema, è possibile inserire commenti per gli assistenti di supporto.

Nota:

Le offerte di supporto possono variare a seconda della lingua o del prodotto.

Per ricevere supporto telefonico

  1. Nella parte inferiore della finestra Supporto con un clic, fare clic su Contattaci.

  2. Nella finestra visualizzata, digitare le proprie informazioni di contatto.

  3. Selezionare un problema dall'elenco a discesa Ho un problema con e fornire una breve descrizione.

    Se il problema non è disponibile nell'elenco fornito, fare clic su Il problema non è incluso nell'elenco e fornire una descrizione.

  4. Fare clic su Continua.

  5. Nella finestra del centro di contatto del supporto di Norton 360, fare clic sul collegamento Fare clic qui per contattarci telefonicamente.

  6. Nella finestra Telefono Norton 360, prendere nota del numero ID di priorità.

    Tenere a portata di mano tale numero al momento della chiamata.

  7. Contattare il rappresentante del supporto al numero di telefono visualizzato nella finestra.

Ulteriori informazioni

Informazioni sul supporto telefonico


Supporto mediante e-mail

Quando si fa clic su Inizia sessione di supporto, Supporto con un clic esegue una rapida scansione del computer utilizzando la tecnologia di riparazione automatica. Questa funzionalità consente di risolvere i problemi senza l'intervento dell'utente. Se tuttavia la scansione dello strumento di riparazione automatica non risolve il problema, è possibile utilizzare altre opzioni di supporto.

Il modulo da inviare mediante e-mail consente di contattare il gruppo di supporto attraverso uno strumento semplice e basato sul Web. Dopo la risoluzione del problema, è possibile inserire commenti per gli assistenti di supporto.

Nota:

Le offerte di supporto possono variare a seconda della lingua o del prodotto.

Per ricevere supporto mediante e-mail

  1. Nella parte inferiore della finestra Supporto con un clic, fare clic su Contattaci.

  2. Nella finestra visualizzata, immettere il nome e le informazioni di contatto.

  3. Selezionare un problema dall'elenco a discesa Ho un problema con e fornire una breve descrizione.

    Se il problema non è disponibile nell'elenco fornito, fare clic su Il problema non è incluso nell'elenco e fornire una descrizione.

  4. Fare clic su Continua.

  5. Nella finestra relativa al centro di contatto del supporto di Norton 360, in E-mail, fare clic sull'opzioneFare clic qui per contattare Symantec.

  6. Nella finestra E-mail di Norton 360, digitare le informazioni aggiuntive relative al problema.

  7. Fare clic su Invia.

  8. Leggere il messaggio di conferma e annotare l'indirizzo e-mail.

    Tali informazioni consentono di inoltrare nuovamente la richiesta se non si riceve risposta entro la data prestabilita. Per problemi più complessi, è possibile che venga richiesto di inviare schermate, file di registro o altri file di diagnostica al gruppo di supporto. A tale scopo, è possibile che venga fornito un modulo per i commenti.


Come ottenere informazioni tramite Risorse supporto

Quando si fa clic su Inizia sessione di supporto, Supporto con un clic esegue una rapida scansione del computer utilizzando la tecnologia di riparazione automatica. Questa funzionalità consente di risolvere i problemi senza l'intervento dell'utente. Se tuttavia la scansione dello strumento di riparazione automatica non risolve il problema, è possibile utilizzare altre opzioni di supporto.

Risorse supporto include articoli con soluzioni a problemi tecnici, presentati in forma di semplici procedure dettagliate. Per sfogliare gli argomenti di supporto disponibili, è possibile effettuare una ricerca all'interno di Risorse supporto utilizzando una parola chiave.

Risorse supporto fornisce inoltre collegamenti utili alle sezioni Manuali di prodotto, Security Response, Club Symantec, Informazioni sugli sconti e Norton Community in Collegamenti rapidi.

Per ottenere informazioni tramite Risorse supporto

  1. Nella finestra principale di Norton 360, fare clic su Guida e supporto.

  2. Nel menu a discesa Guida e supporto, fare clic su Supporto.

  3. Nella finestra Supporto, in Risorse supporto, fare clic su Fare clic qui.

    Per ottenere informazioni sul supporto, è anche possibile fare clic sull'opzione di ricerca nella parte inferiore della finestra Supporto con un clic.

  4. Digitare una parola nella casella di ricerca, quindi fare clic su Cerca.

    È possibile digitare, ad esempio, prestazioni o virus. I risultati vengono visualizzati sotto la casella di ricerca.

  5. Per visualizzare ulteriori informazioni, fare clic su un collegamento qualsiasi e seguire le istruzioni visualizzate.

    Poiché alcuni passaggi potrebbero comportare la chiusura della finestra delle istruzioni step-by-step, è consigliabile stampare l'argomento.

Ulteriori informazioni

Utilizzo di soluzioni step-by-step in caso di mancata risoluzione del problema


Accesso alle informazioni più recenti sui problemi di protezione

Per assistenza relativa all'utilizzo di Norton 360, è possibile trovare informazioni utili nel sito Web di Symantec. che include varie sezioni informative estremamente utili, tra cui:

  • Informazioni dettagliate sulle minacce e sulle epidemie correnti.

  • Una newsletter cui è possibile abbonarsi.

  • Un blog sulla protezione, dove è possibile pubblicare i propri commenti e visualizzare quelli di esperti.

  • Club Symantec, dove è possibile accedere a offerte speciali e sconti

Per accedere alle informazioni più recenti sui problemi di protezione

  1. Aprire il browser e accedere al seguente indirizzo mediante il browser Web:

    http://www.symantec.it

  2. Nel sito Web di Symantec, fare clic su Norton.

  3. Nel menu visualizzato, fare clic su Virus e rischi e quindi su qualsiasi elemento nel riquadro sinistro per visualizzare ulteriori informazioni sullo stesso.

  4. Fare clic sulla scheda Community ed utilizzare quanto segue:

    Forum di Norton

    Registrarsi come utente e partecipare alle discussioni.

    È possibile creare thread di argomenti personalizzati o acquisire informazioni utili mediante le discussioni nei forum

    Blog di Norton

    Leggere i messaggi del personale esperto interno ed esterno a Symantec per ricevere informazioni dirette.

    È possibile aggiungere commenti o porre domande sui blog a cui si è interessati.

    Altre community di Norton

    Accedere alle altre comunity di Norton disponibili.

    Poiché la pagina Web viene costantemente aggiornata e migliorata, le sezioni possono variare.

  5. Per accedere a Club Symantec, visitiare il sito al seguente indirizzo:

    http://www.symantec.com/region/it/clubsymantec/index.html

    Il centro di informazioni offre soluzioni esaustive e mirate in relazione ad argomenti correlati alla sicurezza in Internet e ad altri argomenti analoghi. Questa pagina, aggiornata regolarmente, include librerie di articoli, trucchi e suggerimento, domande e risposte, glossari, funzioni di supporto ai clienti e offerte speciali. Include inoltre collegamenti a Symantec Security Check, lo strumento per la risoluzione dei problemi relativi all'abbonamento e il report sulla sicurezza relativo a privati e professionisti.


Soluzioni di servizio e supporto

Utilizzare le informazioni contenute in questi argomenti se si necessita di supporto per il prodotto.

Ulteriori informazioni

Informazioni sul supporto on-line

Informazioni sul supporto telefonico

Informazioni sull'aggiornamento dell'abbonamento

Servizio e supporto in tutto il mondo


Informazioni sul supporto on-line

Supporto con un clic di Norton offre numerose opzioni di supporto tecnico e di servizio clienti, alle quali è possibile accedere facendo clic sul collegamento Guida e supporto in qualsiasi schermata del prodotto. Se Supporto con un clic non è disponibile, è possibile accedere al supporto utilizzando i seguenti indirizzi:

http://www.symantec.com/it/it/support/index.jsp

Nella sezione Privati e professionisti , selezionare il prodotto in uso. Nell'elenco di opzioni, scegliere quella che meglio descrive il problema.

Nel sito Web di Symantec è inoltre possibile trovare le risposte ai quesiti più comuni formulati dagli utenti. L'opzione Top Tech Issues fornisce collegamenti alle domande frequenti. Per cercare articoli mediante una parola chiave, utilizzare l'opzione Cerca.

È possibile consultare queste norme al seguente indirizzo Internet:

www.symantec.com/supportpolicy

Nota:

Se il prodotto Symantec in uso è stato fornito insieme al computer, è possibile che sia responsabilità del produttore del computer fornire supporto agli utenti.


Informazioni sul supporto telefonico

Se non è possibile risolvere un problema utilizzando il servizio Supporto con un clic, contattare il supporto telefonico Symantec. Fare clic sul collegamento Contattaci nella parte inferiore della finestra Supporto con un clic. Questo servizio è disponibile per tutti i clienti registrati.

Se non è possibile accedere al supporto telefonico utilizzando Supporto con un clic, consultare le opzioni di supporto telefonico alle seguenti pagine:

http://www.symantec.com/it/it/support/index.jsp

Nella sezione Privati e professionisti, selezionare il prodotto in uso. Nell'elenco di opzioni, scegliere quella che meglio descrive il problema. Se non è possibile risolvere un problema utilizzando le informazioni visualizzate nel sito Web del Supporto, utilizzare il collegamento Contattaci per ricevere supporto telefonico.

Symantec fornirà supporto gratuito e a pagamento in base alle più recenti norme di assistenza ai clienti Symantec. È possibile consultare queste norme al seguente indirizzo Internet:


Informazioni sull'aggiornamento dell'abbonamento

Il periodo di validità dell'abbonamento varia a seconda del prodotto Symantec. Per continuare a usufruire delle funzioni di protezione, è necessario rinnovare l'abbonamento. Se l'abbonamento non viene rinnovato, non è possibile ottenere aggiornamenti di alcun tipo e il software non sarà più utilizzabile.

Quando si esegue LiveUpdate in prossimità della data di scadenza dell'abbonamento, viene richiesto di rinnovarlo a un costo nominale. Per il rinnovo, seguire le istruzioni visualizzate sullo schermo.

Quando si rinnova l'abbonamento, gli aggiornamenti delle definizioni e le nuove funzioni del prodotto sono disponibili per tutto il periodo del servizio. Durante questo periodo è anche possibile che alcune funzioni del prodotto vengano aggiunte, modificate o rimosse.


Servizio e supporto in tutto il mondo

Le soluzioni di supporto variano da paese a paese. Per informazioni relative alle sedi Symantec e ai partner internazionali al di fuori degli Stati Uniti, contattare il supporto corrispondente alla propria area geografica indicato nell'elenco oppure visitare il sito Web all'indirizzo indicato di seguito e selezionare la propria lingua:

http://www.symantec.com/globalsupport

Per ottenere il numero di telefono del servizio e supporto relativo alla propria area geografica, visitare il sito Web indicato.

Area geografica

Informazioni di contatto

Nord America

  • Symantec Corporation

    555 International Way

    Springfield, OR 97477

    U.S.A.

    http://www.symantec.com/norton/support/index.jsp

Australia e Nuova Zelanda

  • Symantec Australia

    Level 2, 1 Julius Avenue

    North Ryde, NSW 2113

    Sydney

    Australia

    http://www.symantec.com/en/aa/norton/support/index.jsp

Europa, Medio Oriente e Africa

  • Symantec Ltd Consumer Services & Support

    PO Box 5689 Blanchardstown

    Dublin 15 Ireland

    http://www.symantec.com/en/uk/norton/support/index.jsp

America latina

  • Symantec Brasil

    Sevico e Suporte Symantec

    Caixa Postal 3037

    CEP 06210-970

    Brasil

  • Supporto lingua portoghese:

    http://www.symantec.com/pt/br/norton/support/index.jsp

  • Supporto in lingua spagnola:

    http://www.symantec.com/es/mx/norton/support/index.jsp


Disinstallazione di Norton 360

È possibile rimuovere Norton 360 dal computer nei seguenti modi:

  • Dal Pannello di controllodi Windows

  • Dal menu Start

Nota:

Prima di continuare con la disintallazione, si consiglia di stampare l'argomento della Guida in linea relativo alla disinstallazione di Norton 360. poiché non è possibile visualizzare la Guida in linea durante tale procedura.

Per reinstallare Norton 360 nel computer è necessario prima disinstallarlo. È possibile reinstallare il prodotto utilizzando il file di installazione scaricato dal sito Web di Symantec o dal CD del prodotto. Per reinstallare Norton 360, seguire le procedure di installazione descritte nel manuale dell'utente.

Per disinstallare Norton 360 dal Pannello di controllo di Windows

  1. On the Nella barra delle applicazioni di Windows, fare clic su Start > Pannello di controllo.

  2. Nel Pannello di controllo di Windows, eseguire una delle seguenti operazioni:

    • In Windows XP, fare clic su Installazione applicazioni.

    • In Windows Vista, fare clic su Programmi e funzionalità.

    • In Windows 7, fare clic su Programs > Programs and Features (Programmi > Programmi e funzionalità).

      L'opzione Programs (Programmi) in Windows 7 è disponibile quando si seleziona l'opzione Category (Categoria) nell'elenco a discesa View by (Visualizza per).

  3. Nell'elenco dei programmi correntemente installati, effettuare una delle seguenti operazioni:

    • In Windows XP, fare clic su Norton 360, quindi su Cambia/Rimuovi.

    • In Windows Vista o Windows 7, fare clic su Norton 360 e su Disinstalla.

  4. Nella pagina visualizzata, nella sezione relativa alla selezione delle preferenze di disinstallazione, fare clic su una delle seguenti opzioni:

    Prevedo di reinstallare un prodotto Norton in futuro, mantenere le impostazioni di base.

    Consente di mantenere impostazioni, password e preferenze delle funzionalità di Norton prima di disinstallare Norton 360.

    Selezionare questa opzione se si desidera reinstallare Norton 360 o un altro prodotto Norton.

    Rimuovere tutti i dati utente incluse le password e gli elementi in quarantena

    Consente di rimuovere completamente Norton 360 senza salvarne impostazioni, password e preferenze.

  5. Per disinstallare Norton 360, fare clic su Avanti.

  6. Eseguire una delle seguenti operazioni:

    • Per riavviare subito il computer, fare clic su Riavvia ora (scelta consigliata).

    • Per riavviare il computer successivamente, fare clic su Riavvia in seguito.

      La disinstallazione di Norton 360 viene completata solo con il riavvio del computer.

Per disinstallare Norton 360 tramite il menu Start

  1. Nella barra delle applicazioni, fare clic su Start > Tutti i programmi > Norton 360 > Disinstalla Norton 360.

  2. Nella pagina visualizzata, nella sezione relativa alla selezione delle preferenze di disinstallazione, fare clic su una delle seguenti opzioni:

    Prevedo di reinstallare un prodotto Norton in futuro, mantenere le impostazioni di base.

    Consente di mantenere impostazioni, password e preferenze delle funzionalità di Norton prima di disinstallare Norton 360.

    Selezionare questa opzione se si desidera reinstallare Norton 360 o un altro prodotto Norton.

    Rimuovere tutti i dati utente incluse le password e gli elementi in quarantena

    Consente di rimuovere completamente Norton 360 senza salvarne impostazioni, password e preferenze.

  3. Per disinstallare Norton 360, fare clic su Avanti.

  4. Eseguire una delle seguenti operazioni:

    • Per riavviare subito il computer, fare clic su Riavvia ora (scelta consigliata).

    • Per riavviare il computer successivamente, fare clic su Riavvia in seguito.

      La disinstallazione di Norton 360 viene completata solo con il riavvio del computer.


Modifica carta

Quando si utilizza Identity Safe per gestire le informazioni personali, tali informazioni risultano protette dai furti di identità e dai keylogger.

Identity Safe consente di immettere le informazioni personali nelle seguenti categorie:

Generale

Contiene informazioni quali nome della carta, nome, sesso e data di nascita. È possibile impostare una password per rendere la carta ancora più sicura.

Quando si crea una carta, l'area geografica è per impostazione predefinita quella in cui risiede l'utente. Se si visita una pagina Web che risiede in un'area geografica diversa da quella predefinita, la compilazione dei campi di tale pagina con i dati della carta d'identità potrebbe non riuscire. Ad esempio, la regione predefinita della carta corrisponde agli Stati Uniti ma la pagina Web visitata è francese. In questo caso, è necessario impostare come area geografica della carta la Francia per riuscire a compilare il modulo della pagina Web.

Per modificare l'area geografica predefinita, utilizzare la finestra Paese/Area geografica disponibile nella finestra Opzioni di Identity Safe.

È anche possibile andare alla pagina Web di un'area geografica qualsiasi e quindi creare una carta. Utilizzare l'opzione Gestisci carte nel menu Norton sulla barra degli strumenti di Norton. La carta viene creata con l'area geografica della pagina Web. È possibile utilizzare questa carta per compilare il modulo della pagina Web.

Contatto

Immettere in questa scheda le informazioni di contatto personali, quali indirizzo e-mail, indirizzo postale e numeri di telefono.

Carta di credito

Immettere in questa scheda i dati della carta di credito, quali tipo, numero e data di scadenza. Non è possibile immettere numeri di carta che contengono più di 16 cifre.

Per motivi di sicurezza, Identity Safe non visualizza l'intero numero di carta di credito ma solo le ultime quattro cifre.

È inoltre possibile caricare un'immagine per identificare facilmente la carta di identità. Quando si fa clic su Aggiorna immagine, Norton 360 visualizza un elenco di immagini. È possibile selezionare un'immagine dall'elenco o caricare un'altra immagine.

È possibile accedere alla finestra Gestisci carte anche utilizzando l'opzione Gestisci del menu Carte e dati di accesso della barra degli strumenti di Norton.

Ulteriori informazioni

Informazioni su Gestisci carte

Aggiunta di carte


Aggiunta di un dispositivo

Nella finestra di dialogo Aggiungi un dispositivo, è possibile aggiungere manualmente un computer o un dispositivo alla Mappa della sicurezza di rete fornendo le seguenti informazioni:

  • Il nome o la descrizione del dispositivo

  • Indirizzo IP o fisico

È possibile aggiungere un computer o un dispositivo, indipendentemente dallo stato di connessione del dispositivo. Il nome del dispositivo non può essere composto da più di 15 caratteri alfanumerici.

Nella casella Indirizzo IP o fisico, è possibile utilizzare i seguenti formati:

Indirizzo IPv4 | 192.168.2.1
Indirizzo IPv6 | fe80::12ac:fe44:192a:14cc
Indirizzo fisico | 11-22-c3-5a-fe-a4
Host risolvibile | ftp.myfiles.com

Norton 360 aggiunge alla rete controllo di attendibilità tutti i dispositivi aggiunti manualmente a Mappa della sicurezza di rete. È possibile selezionare la rete controllo di attendibilità nell'elenco a discesa Dettagli rete per visualizzare i dispositivi aggiunti. È anche possibile modificare il nome del dispositivo.

Nota:

Non è possibile modificare i dettagli della rete controllo di attendibilità.

Il livello di attendibilità predefinito dei dispositivi aggiunti a Mappa della sicurezza di rete è Protetto. Tuttavia, è possibile cambiare il livello di attendibilità dei dispositivi.

Nota:

Se si considera attendibile un dispositivo che non fa parte della rete utilizzata, si espone il computer a potenziali rischi per la sicurezza.


Aggiunta di un account di accesso

Identity Safe consente di salvare i dati di accesso quando si accede a una pagina Web per la prima volta. È possibile salvare più dati di accesso per una singola pagina Web

Una volta salvati i dati di accesso, Identity Safe compila automaticamente i campi corrispondenti al successivo accesso alla stessa pagina Web. È possibile digitare una password e un nome utente diversi da quelli salvati per la pagina Web.

In questo caso, viene chiesto se si desidera aggiungere e salvare le informazioni di accesso in Identity Safe. Le opzioni disponibili sono:

Sì

I dati di accesso vengono salvati e associati alla pagina Web corrente.

No

I dati di accesso non vengono salvati.

Organizza dati di accesso

Le opzioni disponibili sono:

  • Sito Web

    Consente di visualizzare il nome di dominio del sito e il titolo della pagina. È possibile modificare il nome del sito. Se non si desidera modificare il nome del sito subito, è possibile modificarlo in seguito nella finestra Gestisci dati di accesso.

  • Salva in

    Consente di organizzare i dati di accesso in diverse cartelle. Se nella finestra Gestisci dati di accesso sono state create cartelle, è possibile sceglierne una in cui salvare i dati di accesso. La cartella viene automaticamente visualizzata nell'elenco a discesa Salva in quando si aggiungono nuovi dati di accesso.

    Se non è stata creata alcuna cartella, è possibile salvare i dati di accesso in una cartella predefinita. È anche possibile salvare i dati di accesso al di fuori di una cartella.

    È tuttavia necessario organizzare tali dati in diverse categorie per una gestione semplificata.

Ulteriori informazioni

Informazioni su Gestisci dati di accesso

Salvataggio di dati di accesso


Avviso di sicurezza

Se Controllo automatico programmi è disattivato, Norton 360 visualizza un avviso qualora rilevasse una minaccia alla sicurezza. È possibile autorizzare o bloccare il rischio per la sicurezza. Norton 360 indica come consigliata l'opzione preferita per gestire un rischio per la sicurezza.

Di seguito sono riportate le opzioni che compaiono nell'elenco a discesa Come si desidera procedere?:

Consenti sempre | Consente di permettere sempre tutti i tentativi di accesso fatti da questo programma; Quando si seleziona questa opzione, Norton 360 crea una regola firewall per consentire sempre i tentativi di accesso fatti da questo programma.
Blocca in questo caso | Consente di bloccare tutti i tentativi di accesso da parte del programma finché questo non viene chiuso; Norton 360 non crea una regola firewall per questo programma.


Controllo con lo strumento di riparazione automatica e risultati

Quando si fa clic su Inizia sessione di supporto, Supporto con un clic esegue una rapida scansione del computer utilizzando la tecnologia di riparazione automatica. La scansione con lo strumento di riparazione automatica consente di risolvere i problemi senza l'intervento dell'utente.

Se la suddetta scansione rileva un problema che richiede l'intervento dell'utente, utilizzare l'opzione Correggi nella finestra Risultati di riparazione automatica per risolvere il problema.

Se la scansione con lo strumento di riparazione automatica non rileva alcun problema nel computer, utilizzare l'opzione Continua nella finestra Risultati di riparazione automatica per richiedere ulteriore assistenza.

L'opzione Pagina iniziale del supporto nella parte inferiore della finestra Risultati di riparazione automatica consente di visualizzare la finestra Supporto. L'opzione di ricerca consente di cercare soluzioni a qualsiasi problema mediante una parola chiave. L'opzione Contattaci consente di ottenere supporto via chat, e-mail o telefono. Utilizzare l'opzione Indietro in qualsiasi momento per ritornare alla pagina precedente.


Traffico IPv6 NAT Traversal con apprendimento automatico

IPv6 è la nuova versione dell'Internet Protocol. I vantaggi del protocollo IPv6 rispetto alla versione precedente IPv4 sono un più ampio spazio di indirizzamento, la configurazione automatica degli indirizzi stateless, la mobilità e network layer security.

Molti host e reti supportano già il protocollo IPv6. Vi sono tuttavia ancora numerosi dispositivi NAT (IPv4 Network Address Translation) che non sono ancora stati aggiornati con il nuovo protocollo.

Questi dispositivi forniscono la traduzione degli indirizzi di rete, ovvero il processo di modifica degli indirizzi di rete in intestazioni dei pacchetti di datagrammi. La tecnica NAT nasconde uno spazio di indirizzamento di un pacchetto dati in un altro spazio di indirizzamento pubblico. In questo modo, qualsiasi host in una rete privata può accedere a Internet utilizzando un singolo indirizzo IP. Nell'attuale fase di transizione da IPv6 a IPv4, i dispositivi NAT sono raramente aggiornati o sostituiti. Per risolvere questo problema, Microsoft ha sviluppato un meccanismo di tunneling denominato Teredo.

Teredo è una tecnologia di transizione IPv6 che agevola la connettività end-to-end tra qualsiasi host IPv6/IPv4 protetto da uno o più dispositivi NAT IPv4. Quando si utilizza Teredo, i pacchetti di dati IPv6 vengono inviati come messaggi UDP basati su IPv4 tra gli host.

Norton 360 fornisce l'opzione Traffico IPv6 NAT Traversal con apprendimento automatico per controllare il traffico di rete che utilizza Teredo per comunicare con il computer in uso.

L'opzione Traffico IPv6 NAT Traversal con apprendimento automatico è disponibile solo quando Controllo automatico programmi è attivato. Per impostazione predefinita, l'opzione Traffico IPv6 NAT Traversal con apprendimento automatico è attivata. In tal caso, Norton 360 autorizza tutto il traffico IPv6 NAT Traversal.

Quando si disattiva l'opzione Traffico IPv6 NAT Traversal con apprendimento automatico, Norton 360 blocca il traffico IPv6 NAT Traversal. Se è disattivata anche l'opzione Controllo automatico programmi, Norton 360 visualizza avvisi ogni volta che viene rilevato traffico IPv6 NAT Traversal. Negli avvisi viene richiesto di specificare se si desidera consentire o bloccare il traffico tramite Norton 360.

Alcune funzionalità di Windows 7, quali Remote Media Experience (Esperienza multimediale remota) e Remote Assistance (Assistenza remota), funzionano solo quando l'opzione Traffico IPv6 NAT Traversal con apprendimento automatico è attivata.

Tutti i messaggi del firewall visualizzati quando un programma sconosciuto cerca di accedere a Internet contengono le informazioni che consentono di stabilire se il traffico di rete proviene da Teredo.


Ritardo attività automatiche

Ritardo attività automatiche consente di ritardare l'avvio delle attività di Norton 360, come ad esempio LiveUpdate, che viene automaticamente eseguito all'avvio del computer. È possibile impostare il tempo di ritardo delle attività automatiche dopo il quale Norton 360 avvierà le attività.

Se tutte le attività automatiche di Norton si avviano all'accensione del computer, la prestazione del computer potrebbe essere rallentata. Ritardando il periodo di avvio di tali attività automatiche migliora la prestazione e l'efficienza del computer.

Per esempio, impostando il ritardo delle attività automatiche di 5 minuti. In questo caso, le attività automatiche si avviano automaticamente dopo 5 minuti dall'avvio del computer. È possibile definire un ritardo da un minimo di 1 minuto a un massimo di 10 minuti. La durata predefinita è 10 minuti.


È stato rilevato un rischio per la sicurezza

La finestra È stato rilevato un rischio per la sicurezza include le opzioni che consentono di selezionare l'azione da intraprendere quando si rileva un rischio per la sicurezza.

La finestra consente di visualizzare informazioni generali sul rischio per la sicurezza rilevato e il possibile impatto di quest'ultimo sul computer.

La finestra È stato rilevato un rischio per la sicurezza fornisce varie opzioni che consentono di selezionare un'azione da intraprendere rispetto al rischio per la sicurezza. Le opzioni presenti nella finestra variano a seconda del tipo di rischio e del grado di pericolosità. Queste opzioni consentono di selezionare l'azione da intraprendere rispetto al rischio.

Di seguito vengono elencate alcune delle opzioni disponibili nella finestra:

Ripristina questo file | Ripristina il rischio per la sicurezza rilevato dalla quarantena nel computer. Questa opzione è disponibile solo per le minacce di virus rilevate.
Rimuovi questo file da Cronologia | Rimuove il rischio per la sicurezza rilevato dal registro di Cronologia sicurezza.
Rimuovi questo file dal mio sistema | Rimuove il rischio per la sicurezza dal computer.
Escludi questo programma | Esclude il rischio per la sicurezza dalle scansioni future. Norton 360 aggiunge il rischio per la sicurezza all'elenco di esclusioni appropriato.
Consenti a questo programma di continuare | Consente di eseguire e installare un file eseguibile.

Oltre a queste opzioni, è possibile utilizzare il collegamento Altri dettagli situato nella parte inferiore della finestra per visualizzare informazioni dettagliate relative al rischio per la sicurezza. Il collegamento Ulteriori informazioni è disponibile solo per alcuni rischi per la sicurezza. Quando si fa clic sul collegamento Ulteriori informazioni, viene visualizzata la pagina Web di Symantec. La pagina consente di visualizzare i dettagli che è necessario conoscere sul rischio per la sicurezza selezionato.

È anche possibile copiare negli Appunti i dati contenuti nella finestra utilizzando l'icona posta nella parte superiore della stessa. Dopo aver copiato negli Appunti i contenuti desiderati, è possibile aprire un documento, incollare i dati copiati e salvare il documento.


Norton Community Watch

La categoria Norton Community Watch nella finestra Cronologia sicurezza fornisce informazioni dettagliate sui dati relativi alla sicurezza e alle applicazioni inviati a Symantec. Symantec analizza i dati per determinare nuove minacce e le relative origini. Quest'analisi consente a Symantec di offrire le soluzioni in grado di identificare nuove minacce e nuovi rischi con maggiore efficienza.

Nessuna informazione identificabile sulla persona viene esposta durante la raccolta e l'invio di dati. Symantec assicura un livello adeguato di protezione per le informazioni raccolte.


Controlli genitori e privacy

La funzione Controllo della privacy garantisce vari livelli di controllo sul tipo di informazioni che è possibile inviare in Internet.

La funzione Parental Control consente di concedere diritti di accesso al contenuto Internet diversi per ogni account utente di Windows presente nel computer in uso. Esegue una classificazione dei siti Web in base all'argomento e al tipo di contenuto. Quando si attiva Parental Control, tutte le informazioni in arrivo da siti Web soggetti a restrizioni vengono bloccate.


Modifica della password di Identity Safe

Si consiglia di cambiare regolarmente la password di Identity Safe per mantenere i dati protetti e impedire l'accesso non autorizzato alle informazioni personali.

Per cambiare la password di Identity Safe, possono essere utilizzate le seguenti opzioni:

Password corrente | Consente di immettere la password corrente di Identity Safe. L'opzione Suggerimento password visualizza il suggerimento della password salvata durante la configurazione iniziale.
Suggerimento password | Consente di visualizzare il suggerimento per la password corrente di Identity Safe.
Nuova password | Consente di specificare una nuova password per Identity Safe.
Conferma password | Consente di immettere di nuovo la password per confermare quella digitata nel campo Nuova password.
Suggerimento | Consente di specificare un suggerimento per la password da utilizzare nel caso in cui la password venga dimenticata.
Livello efficacia password | Consente di visualizzare il livello di efficacia o protezione della password. L'efficacia della password è rappresentata graficamente.
Ulteriori informazioni | Consente di visualizzare ulteriori informazioni sulla creazione di password efficaci.

Ulteriori informazioni

Modifica della password di Identity Safe


Aggiornamento URL

Identity Safe consente di modificare l'URL della pagina Web per l'accesso per la quale sono stati salvati i dati di accesso. Per modificare l'URL della pagina Web per l'accesso, utilizzare la casella URL di aggiornamento. L'URL di aggiornamento deve appartenere allo stesso dominio dell'URL corrente. Ad esempio, se l'URL corrente è http://www.symantec.com, è possibile modificarlo in http://www.symantec.com/norton/support.jsp. Non è invece possibile modificare l'URL in http://www.symantec.edu.

Verificare che l'URL digitato corrisponda all'URL della pagina Web da modificare.

Ulteriori informazioni

Gestione dei dettagli URL


Backup dati di Identity Safe

È possibile eseguire il backup dei dati di Identity Safe per ragioni di sicurezza, per ripristinarli oppure per trasferirli in un altro computer.

È possibile utilizzare le seguenti opzioni per eseguire il backup dei dati di Identity Safe:

Backup | Esegue il backup di tutti di dati di Identiy Safe nella posizione specificata. Symantec consiglia di eseguire il backup dei dati di Identity Safe.
Password (opzionale) | Consente di immettere una password per il file di backup; Per ripristinare i dati di backup è necessario specificare la password. Symantec consiglia di impostare una password per impedire che i dati vengano utilizzati impropriamente. Per una maggiore sicurezza, la password specificata può essere diversa da quella di Identity Safe.
Conferma | Consente di confermare la password che si desidera utilizzare per eseguire il backup dei dati di Identity Safe.

È possibile eseguire il backup dei dati contenuti in Identity Safe per ragioni di sicurezza o nel caso in cui tutti i dati debbano essere trasferiti in un altro computer.

Alla scadenza del prodotto, i dati di Identity Safe possono essere recuperati.

Ulteriori informazioni

Ripristino dei dati

Esportazione dei dati di Identity Safe


Ripristina dati di Identity Safe

È possibile ripristinare tutti i dati di Identity Safe di cui è stato eseguito il backup.

Selezionare Sì e per sovrascrivere definitivamente i dati esistenti con i dati contenuti nel backup. Se non si desidera ripristinare dati, selezionare l'opzione No.


Gestisci dati di accesso

Gestisci dati di accesso consente di visualizzare tutti i dati di accesso che si desidera gestire tramite Identity Safe. I dati di accesso includono informazioni quali credenziali di accesso tramite e-mail e credenziali per le transazioni bancarie on-line.

Nota:

Tutte le modifiche effettuate nella finestra Gestisci dati di accesso vengono salvate solo quando si fa clic su OK.

La finestra è divisa nelle seguenti sezioni:

Dati di accesso

Consente di visualizzare tutti i dati di accesso che si desidera gestire tramite Identity Safe nonché organizzarli in diverse cartelle. Se si sceglie di non suddividere i dati di accesso in cartelle, viene visualizzato il nome del sito Web di accesso. Per impostazione predefinita, in Dati di accesso viene visualizzato un elenco delle cartelle in ordine alfabetico. È possibile fare clic sull'icona della cartella per visualizzare tutti i dati di accesso contenuti nella cartella. Se si fa clic sul nome del sito Web contenuto in una cartella, i dati di accesso vengono visualizzati nell'area Dettagli.

Sono disponibili anche le seguenti opzioni:

  • Riorganizza gli accessi

    È possibile trascinare l'accesso da una cartella e rilasciarlo in un'altra cartella.

  • Rinomina cartella di accesso

    Quando si fa clic sul nome di una cartella, Gestisci dati di accesso fornisce l'opzione per rinominare la cartella. È possibile utilizzare il collegamento Rinomina per modificare il nome della cartella.

Dettagli

È possibile visualizzare i propri dati di accesso, nonché l'efficacia della password di accesso al sito Web.

Nella sezione Dettagli sono disponibili le seguenti opzioni:

Nuova cartella

Consente di creare cartelle in cui raggruppare tipi simili di dati di accesso

Se si immettono credenziali di accesso in un sito Web, Identity Safe visualizza la finestra di dialogo Salva dati di accesso. È possibile scegliere di salvare i dati di accesso in una cartella creata nella finestra Gestisci dati di accesso. Utilizzare l'elenco a discesa Organizza dati di accesso per scegliere una cartella.

Quando si aggiunge un accesso, la cartella in cui è stato salvato l'accesso precedente viene automaticamente visualizzata nell'elenco a discesa Salva in.

Trova

Consente di cercare i dati di accesso in Identity Safe

Gestisci dati di accesso offre una funzionalità di ricerca intelligente che è sempre attiva durante la digitazione. I risultati vengono quindi filtrati in base ai caratteri digitati.

Nuovo accesso

Consente di aggiungere manualmente dati di accesso

È possibile aggiungere manualmente dati di accesso per un sito Web o per altri tipi di accesso. Esempi di altri tipi di accesso sono le credenziali del computer o le credenziali di accesso di qualsiasi altra applicazione utilizzata.

Per aggiungere i dati di accesso per un sito Web, aggiungere il prefisso http:// all'URL. Per aggiungere i dati di accesso non relativi a un sito Web, digitare un nome per un'identificazione agevole dei dati (ad esempio, log PC su credenziali).

Se i dati di accesso sono stati salvati per un sito Web, è possibile impostare delle opzioni per il completamento automatico o manuale dei dati.

Nota:

Quando si fa clic su Nuovo accesso, per impostazione predefinita in Identity Safe viene visualizzato l'URL http://www.example.com/. Quando si digita un nome o un URL senza il prefisso http, è possibile salvare il nome utente e la password per i dati di accesso non relativi a un sito Web.

Non è possibile utilizzare le seguenti opzioni in quanto non vengono visualizzate nel riquadro Dettagli:

  • Indirizzo

  • Richiedi password di Identity Safe prima di compilare

  • Riempimento automatico durante la visita a questa pagina

  • Attiva invio automatico dei dati di accesso

  • Compila manualmente dal menu Carte e dati di accesso

Dopo il salvataggio dei nuovi dati di login, è possibile aprire rapidamente la pagina Web utilizzando l'opzione Indirizzo nel riquadro Dettagli.

Elimina

Consente di eliminare i dati di accesso che si desidera rimuovere dal profilo di Identity Safe

Quando si fa clic sull'opzione Elimina, viene visualizzato un messaggio di avviso che avverte della rimozione permanente dei dati di accesso selezionati dal profilo di Identity Safe.

Per eliminare i dati di accesso, è possibile utilizzare anche il menu Carte e dati di accesso disponibile nella barra degli strumenti Norton. L'opzione Elimina viene visualizzata quando si fa clic con il pulsante destro del mouse sui dati di accesso nel menu Carte e dati di accesso.

Nella sezione Dettagli sono disponibili le seguenti opzioni:

Nome

Visualizza il nome della pagina Web di accesso

È possibile visualizzare il nome del sito Web specificato durante il salvataggio dei dati di accesso in Identity Safe. Quando si seleziona un accesso dall'elenco Dati di accesso, i dettagli vengono visualizzati in Gestisci dati di accesso. È possibile modificare anche il nome.

Indirizzo

Visualizza l'URL della pagina Web di accesso e consente di fare clic per accedere rapidamente al sito Web.

Quando si seleziona un accesso dall'elenco Dati di accesso, i dettagli vengono visualizzati in Gestisci dati di accesso. È possibile verificare le informazioni e quindi avviare immediatamente la pagina di accesso al sito Web.

Norton Identity Safe include inoltre l'opzione per la modifica dell'URL di una pagina Web di cui sono stati salvati i dati di accesso. Per modificare l'URL, utilizzare l'opzione Cambia disponibile accanto all'opzione Indirizzo.

Assicurarsi che il nuovo URL appartenga allo stesso dominio dell'URL corrente. Ad esempio se l'URL corrente è =http://www.symantec.com è possibile modificarlo in http://www.symantec.com/norton/support.jsp

Non è invece possibile modificarlo in http://www.symantec.edu.

Nome utente

Visualizza il nome utente dell'accesso salvato

È possibile modificare il nome utente con l'opzione Cambia disponibile accanto all'opzione Nome utente.

Accertarsi che il nome utente aggiornato sia valido. Utilizzare la casella Inserisci nuovo nome utente per digitare il nuovo nome utente. Il nuovo nome utente viene visualizzato quando si visita di nuovo la pagina Web per l'accesso.

Password

Consente di visualizzare la password dell'accesso salvata

È possibile utilizzare Mostra per visualizzare la password. Il collegamento Nascondi consente di nascondere la password. Se la password è nascosta, in Identity Safe vengono visualizzati solo otto caratteri, indipendentemente dalla lunghezza della password. Gestisci dati di accesso fornisce anche una rappresentazione grafica dell'efficacia della password di accesso. Per ulteriori informazioni sulla creazione di password efficaci, fare clic sul collegamento Ulteriori informazioni.

Norton Identity Safe fornisce anche l'opzione per modificare la password di accesso. In primo luogo è necessario visualizzare la password utilizzando l'opzione Mostra; sarà quindi possibile modificarla nella casella Password.

Modificato il

Consente di visualizzare la data e l'ora dell'ultima modifica nella finestra Gestisci dati di accesso

Identity Safe aggiorna la data e l'ora anche quando si modificano le impostazioni utilizzando il menu Carte e dati di accesso della barra degli strumenti di Norton.

Questa opzione mostra la data nel formato MM/GG/AAAA e l'ora nel formato HH:MM:SS Ad esempio, se le modifiche vengono effettuate l'8 giugno alle 15:00, la data e l'ora vengono visualizzate come 06/08/2009 15:00:00.

Richiedi password di Identity Safe prima di compilare

Richiede l'immissione della password di Identity Safe prima dell'inserimento automatico dei dati di accesso.

Utilizzare questa opzione per rendere le credenziali di accesso ancora più sicure. Ad esempio, è possibile utilizzare questa opzione per il sito Web in cui si eseguono transazioni bancarie online.

Riempimento automatico durante la visita a questa pagina

Inserisce automaticamente i dati di accesso personali per una pagina Web quando si visita di nuovo tale pagina.

Symantec consiglia di utilizzare questa opzione per inserire i dati di accesso in pagine Web.

Norton Identity Safe consente inoltre di inviare automaticamente le credenziali di accesso ogni volta che si apre una pagina Web dal menu Carte e dati di accesso. A questo proposito, utilizzare l'opzione Attiva invio automatico dei dati di accesso. Alla successiva apertura di una pagina Web dal menu Carte e dati di accesso, la connessione viene eseguita automaticamente.

Compila manualmente dal menu Carte e dati di accesso

Consente di riempire i dati di accesso manualmente

Se si seleziona questa opzione, Identity Safe non inserirà automaticamente i dettagli di accesso. È possibile selezionare un accesso nel menu Carte e dati di accesso.

Ogni volta che si effettuano delle modifiche nel riquadro Dettagli e quindi si passa al riquadro Dati di accesso senza salvare le modifiche, viene visualizzato un messaggio di avviso, che richiede il salvataggio delle modifiche prima dell'esecuzione di una differente attività nel riquadro Dati ti accesso.


Gestisci carte

Gestisci carte consente di gestire le informazioni personali da un'unica posizione. Le informazioni personali includono il nome, la data di nascita, l'indirizzo e-mail e i dati della carta di credito.

È possibile utilizzare le informazioni memorizzate nelle carte per eseguire le seguenti operazioni:

  • Compilare automaticamente i moduli.

  • Immettere informazioni riservate senza digitarle quando si è online.

Grazie alla possibilità di immettere informazioni senza digitarle, Identity Safe protegge l'utente da keylogger che si appropriano dell'identità altrui per scopi nocivi.

Nota:

Alcuni siti Web contengono moduli dotati di campi per le carte di credito o altre informazioni personali. Il menu Carte e dati di accesso sulla barra degli strumenti Norton elenca le carte create per il completamento automatico. È possibile scegliere una carta dall'elenco per compilare automaticamente il modulo.

È possibile aggiungere, visualizzare, modificare e duplicare i dettagli di qualsiasi carta creata, come pure eliminare una carta non più necessaria.

Se si utilizza una carta di Identity Safe per compilare un modulo on-line, alla successiva apertura del modulo la carta viene rintracciata e utilizzata per compilare il modulo automaticamente.

Sono disponibili le seguenti opzioni:

Aggiungi carta | Consente di creare una nuova carta in Identity Safe; Se alla carta non viene assegnato un nome specifico, Identity Safe la salva come Nuova carta 1, Nuova carta 2 e così via. È possibile specificare un nome qualsiasi.
Sblocca | Consente di sbloccare una carta protetta da password. Identity Safe offre la massima protezione per le carte. Per modificare, duplicare, eliminare o visualizzare il riepilogo di una carta è necessario immettere la password.
Modifica carta | Consente di modificare la carta selezionata; È possibile selezionare le carte visualizzate nella parte inferiore della finestra Gestisci carte. Utilizzare i tasti freccia sinistro o destro per scorrere l'elenco delle carte disponibili.
Duplica carta | Consente di duplicare i dati presenti in una carta; È possibile scorrere l'elenco di carte e selezionare quella che si desidera duplicare. Identity Safe assegna automaticamente alla nuova carta il nome Nuova carta seguito dal primo numero sequenziale disponibile. Ad esempio, se il nome dell'ultima carta creata è Nuova carta 4, alla carta duplicata verrà assegnato il nome di Nuova carta 5. È possibile specificare anche un nome di propria scelta.
Elimina | Consente di eliminare una carta esistente; Le carte vengono eliminate in modo permanente dall'elenco.

Identity Safe è in grado di memorizzare le preferenze dell'utente relative alle operazioni di compilazione automatica e ai dati di accesso. Ad esempio, è possibile aprire una pagina Web contenente moduli e utilizzare una carta specifica per compilarli automaticamente. Alla successiva apertura della pagina Web, Identity Safe chiederà se si desidera compilare automaticamente il modulo utilizzando la stessa carta.

È inoltre possibile selezionare le carte desiderate nel menu Carte e dati di accesso e nella finestra pop-up visualizzata nella barra degli strumenti Norton.


Modifica dell'area geografica

Per modificare l'area geografica delle carte di Identity Safe, utilizzare l'opzione Paese/Area geografica disponibile nell'opzione Gestisci carte nella finestra Impostazioni di Protezione informazioni personali.

È necessario specificare la lingua da utilizzare per la compilazione automatica dei moduli online. A seconda dell'area geografica, nel campo Paese/Area geografica viene visualizzato un valore predefinito. Si consiglia di cambiare l'area geografica e di creare una carta nuova prima di riempire i moduli di un sito Web che utilizza un'area diversa. È anche possibile andare alla pagina Web di un'area geografica qualsiasi e quindi creare una carta. Utilizzare l'opzione Gestisci carte nel menu Norton sulla barra degli strumenti di Norton. La carta viene creata con l'area geografica della pagina Web.


Ripristina dati di Identity Safe

È possibile ripristinare i dati di Identity Safe di cui si è eseguito il backup. Il backup dei dati di Identity Safe risulta utile se questi sono stati eliminati per errore. Questa funzionalità è utile anche se si desidera rirpistinare una versione precedente dei propri dati. È inoltre possibile ripristinare i dati di Identity Safe nel caso in cui si desideri trasferirli in un altro computer.

Quando si effettua il ripristino, Norton 360 sovrascrive tutti i dati di Identity Safe esistenti con il contenuto del file di backup.

Per ripristinare i dati di Identity Safe, compilare i seguenti campi:

Password | Digitare l'eventuale password impostata al momento dell'esecuzione del backup dei dati di Identity Safe. Questa opzione impedisce ad altri utenti di accedere al file di backup.
Ripristina dati da | Indicare il percorso del file di backup dal quale ripristinare i dati di Identity Safe.

Ulteriori informazioni

Backup dei dati


Gestisci note

Gestisci note memorizza e gestisce le informazioni personali riservate. Se si possiedono diversi numeri di identificazione, può essere difficile gestirli tutti. Gestisci note memorizza tutti gli ID riservati in modo sicuro e consente di recuperarli facilmente quando si è online. In Gestisci note è possibile memorizzare codice fiscale, numero di patente, numero di polizza assicurativa e numero di passaporto nonché account privati, combinazioni di numeri, documenti, note, codici programma frequent flier, numeri di conti correnti, domande di sicurezza e dati di natura legale e fiscale.

Sono disponibili le seguenti opzioni:

Dettagli | Consente di suddividere in categorie le informazioni contenute nelle note. È possibile utilizzare l'elenco a discesa Categoria per selezionare il tipo di informazioni da salvare in Gestisci note. In Titolo viene visualizzata la categoria selezionata nell'elenco a discesa Categoria. Utilizzare la casella Informazioni per specificare le note, ad esempio, relative alla polizza assicurativa. In questo caso, selezionare la categoria relativa alle polizze e specificare i dati sulla polizza.
Titolo | Visualizza un elenco di tutte le categorie selezionate fino a quel momento. L'elenco viene aggiornato ogni volta che si salva una nota immessa nell'area Dettagli.
Nuova | Consente di creare nuove note.
Modifica | Consente di selezionare e modificare una nota.
Elimina | Consente di selezionare ed eliminare una nota.
Annulla | Consente di annullare l'azione eseguita; L'opzione Annulla viene visualizzata solo se si creano o modificano note. Quando si fa clic sulle opzioni Nuova o Modifica, l'opzione Elimina diventa Annulla.
Salva | Consente di salvare le note create o modificate; L'opzione Salva viene visualizzata solo se si creano o modificano note.


Insight Network

La scansione di Insight Network utilizza la tecnologia Cloud in cui un server remoto sul Web contiene le ultime definizioni dei virus. Norton 360 effettua la scansione del computer alla ricerca di minacce alla sicurezza recenti. Quando Norton 360 esegue una scansione di Insight Network, utilizza le definizioni dei virus disponibili localmente e nel server Cloud. Oltre alle definizioni disponibili localmente nel computer, Norton 360 fornisce ulteriore protezione mediante le definizioni più recenti di Cloud.

Norton 360 esegue una scansione di Insight Network solo quando l'opzione Insight Network è attivata. L'opzione Insight Network è attivata per impostazione predefinita. L'opzione Insight Network è disponibile nella scheda Scansioni e rischi della finestra delle impostazioni Antivirus.

Quando l'opzione Insight Network è attivata, Norton 360 esegue contemporaneamente una scansione standard e una scansione di Insight Network. La prima utilizza le definizioni dei virus presenti nel sistema locale, mentre la seconda utilizza le definizioni disponibili nel server Cloud. Quando l'opzione Insight Network è disattivata, Norton 360 esegue solo la scansione standard.

Nota:

La scansione di Insight Network non supporta le scansione delle e-mail, la scansione completa e la scansione con Auto-Protect.


Abbonamento

Un abbonamento attivo di Norton 360 è necessario per proteggere il computer da qualsiasi minaccia o rischio per la sicurezza.

Se il prodotto è stato acquistato o era installato nel computer, è necessario rinnovare l'abbonamento dopo il periodo specificato. Se non si rinnova l'abbonamento, tutte le funzionalità di sicurezza del prodotto verranno disattivate. Norton 360 controlla lo stato dell'abbonamento mediante il server di Symantec.

Il numero di giorni rimanenti alla scadenza dell'abbonamento è indicato in Giorni rimanenti nella finestra Abbonamento. È possibile utilizzare le seguenti opzioni per rinnovare l'abbonamento:

Per estendere l'abbonamento corrente

Utilizzare Rinnovo rapido per estendere l'abbonamento corrente.

Ad esempio, l'abbonamento corrente è valido ancora 100 giorni e lo si rinnova per altri 366 giorni. In tal caso, si dispone di 466 giorni di protezione. Il prodotto in uso utilizza la stessa chiave prodotto per rinnovare l'abbonamento.

Se si dispone di un'altra chiave prodotto o di un codice di rinnovo abbonamento

Utilizzare la casella di testo per immettere un'altra chiave prodotto o un codice di rinnovo abbonamento e iniziare un nuovo abbonamento.

Nel caso di un'altra chiave prodotto, per l'abbonamento viene utilizzata la nuova chiave prodotto a cui è associato un determinato periodo di protezione. Nel caso di un codice di rinnovo abbonamento, l'abbonamento della chiave prodotto esistente viene esteso del numero di giorni specificato. Ad esempio, se rimangono 10 giorni alla scadenza dell'abbonamento corrente e si rinnova l'abbonamento utilizzando un codice di rinnovo abbonamento di 366 giorni, si dispone di 376 giorni di protezione.

Nota:

Per rinnovare l'abbonamento, è necessario disporre di una connessione a Internet.

Ulteriori informazioni

Informazioni su come mantenere aggiornata la protezione


Crea nuovo profilo

Identity Safe consente di creare un profilo locale per ogni account utente di Windows ed un profilo portatile nell'unità esterna inserita. È possibile utilizzare i profili portatili su qualsiasi altro computer in cui è installato Norton 360.

Facendo clic su OK nella finestra di dialogo Crea nuovo profilo, viene visualizzata la finestra di dialogo Configurazione di Norton Identity Safe. È possibile impostare la password di Identity Safe e aggiungere nuovi dati di accesso, carte e note.

Quando si fa clic sull'opzione Configura Identity Safe per creare un nuovo profilo, in Identity Safe viene eseguita la disconnessione dal profilo corrente.

La finestra Crea nuovo profilo viene visualizzata solo quando si inserisce un'unità esterna.

Le opzioni descritte di seguito consentono di selezionare la posizione in cui creare un nuovo profilo:

Locale

Consente di creare un profilo sul computer locale

L'opzione è disattivata se è stato già creato un profilo locale.

Unità rimovibile

Consente di creare un profilo portatile sull'unità esterna inserita

Se si inserisce più di un'unità esterna, è possibile utilizzare l'elenco a discesa per selezionare quella su cui creare il proprio profilo.

Nell'elenco a discesa vengono visualizzati il nome dell'unità e l'unità in cui è stata inserita l'unità esterna. Se non è connessa alcuna unità esterna, l'opzione è disattivata.

Ulteriori informazioni

Creazione di un profilo locale o portatile


Configurazione di Norton Identity Safe

Identity Safe consente di salvare e proteggere i dati di accesso. Questa funzionalità viene attivata solo quando si creano una password e un accesso a Identity Safe.

Una volta impostata la password per Identity Safe, è possibile svolgere le seguenti operazioni:

  • Creare e salvare una carta che contiene dati generali, informazioni di contatto nonché dati della carta di credito. I dati generali includono nome e sesso, mentre le informazioni di contatto includono il numero di telefono e l'indirizzo e-mail.

  • Importare in Identity Safe i dati di accesso salvati in Internet Explorer.

Norton Identity Safe consente di creare diversi profili e impostare una password per ciascuno di essi. Una volta impostata la password di Identity Safe, è possibile accedere automaticamente al profilo.

Nota:

Quando è stato eseguito l'accesso a un profilo e si crea un nuovo profilo, il profilo corrente viene automaticamente disconnesso.

Tabella: Opzioni di configurazione di Norton Identity Safe

Opzione

Descrizione

Suggerimento

Password

Consente di specificare la password di Identity Safe

Utilizzare la rappresentazione grafica del livello di efficacia della password per scegliere una password efficace. La rappresentazione grafica viene visualizzata a destra della finestra Suggerimento.

Conferma password

Consente di confermare la password immessa

La password di Identity Safe non viene salvata se i valori di Password e Conferma password non corrispondono.

Suggerimento

Consente di specificare un suggerimento per la password da utilizzare nel caso in cui la password venga dimenticata.

È possibile impostare il suggerimento anche quando si modifica la password in Sicurezza password nella finestra Impostazioni della Protezione informazioni personali. Se non viene immesso adesso, il suggerimento può essere impostato solo quando si cambia la password corrente.

Se la password e il suggerimento sono uguali, Identity Safe lo comunica. È possibile cambiarlo o continuare la creazione della password di Identity Safe.

Nome profilo

Consente di immettere un nome per il profilo creato

Per un profilo locale, questa opzione visualizza il nome dell'account utente di Windows a cui si è connessi. Per un profilo portatile, il nome predefinito visualizzato è Il mio supporto rimovibile. Se all'unità esterna è già stato assegnato un nome, questo viene visualizzato nella casella Nome profilo.

Se i dati di Identity Safe vengono memorizzati in più di un'unità esterna, specificare nomi univoci per i profili portatili di modo che siano facilmente identificabili.

Richiedi password di Identity Safe all'inizio di ogni sessione

Consente di richiedere l'immissione della password di Identity Safe tutte le volte che si accede a Identity Safe.

È possibile modificare questa impostazione in Sicurezza password nella finestra Impostazioni di Protezione informazioni personali.

Richiedi password di Identity Safe prima di compilare i dati di accesso

Richiede l'immissione della password di Identity Safe prima dell'inserimento automatico dei dati di accesso.

È possibile modificare questa impostazione in Sicurezza password nella finestra Impostazioni di Protezione informazioni personali.


Download Intelligence

Download Insight fornisce informazioni relative alla reputazione di qualsiasi file eseguibile scaricato utilizzando i browser Explorer 6 o Firefox 3.0 e versioni successive. Download Insight supporta solo i download che utilizzano il protocollo HTTP. I dati di sicurezza forniti da Download Insight indicano se il file è sicuro da installare o meno. Potete usare questi dettagli per decidere se installare o meno un file eseguibile.

I livelli di sicurezza del file sono sicuro, non sicuro e sconosciuto. Le impostazioni predefinite di Download Insight permettono l'installazione di file sicuri. Norton 360 rimuove i file non sicuri. In caso di file non sicuri, Download Insight vi chiede di eseguire un'azione appropriata sul file. È possibile eseguire l'installazione del file, annullare l'installazione o rimuovere il file dal computer.

Una volta scaricato un file, Download Insight esegue un'analisi del suo livello di sicurezza. Auto-Protect analizza la sicurezza del file. Auto-Protect utilizza le firme delle minacce che Norton 360 riceve durante la definizione degli aggiornamenti ed altri motori di sicurezza per determinare la sicurezza di un file eseguibile. Se il file non è sicuro, Auto-Protect lo rimuove. Auto-Protect notifica i risultati dell'analisi del file a Download Insight. A questo punto, Download Insight avvia l'emissione di notifiche che indicano se il file è sicuro per essere installato o se richiede attenzione. Per i file che richiedono attenzione, è necessario intervenire in modo adeguato. In caso di file non sicuro, Download Insight informa che Norton 360 ha rimosso il file.

In Cronologia sicurezza vengono registrati tutti gli eventi elaborati e notificati da Download Insight. Cronologia sicurezza contiene inoltre informazioni sulle azioni da intraprendere in base ai dati relativi alla reputazione degli eventi. È possibile visualizzare tali dettagli nella categoria Download Insight di Cronologia sicurezza.

Per configurare Download Insight, è possibile utilizzare l'opzione Download Intelligence e le relative opzioni disponibili nella finestra Impostazioni. L'opzione Download Intelligence è attivata per impostazione predefinita. È possibile personalizzare le opzioni di Download Intelligence per specificare se si desidera ricevere avvisi e notifiche. Le opzioni disponibili sono:

Notifiche di Download Insight

Determina se si desidera ricevere notifiche da Download Insight per ogni file eseguibile scaricato.

Tali notifiche consentono di visualizzare i dettagli del file scaricato.

Report completo di Download Insight

Permette di configurare Download Insight per visualizzare avvisi sui file in base al loro livello di reputazione.

Tali avvisi consentono di selezionare un'azione da intraprendere per il file scaricato.

Le impostazioni di Report completo di Download Insight disponibili sono Sempre, Solo file con attendibilità non dimostrata e Mai. Per impostazione predefinita, l'opzione è impostata su Solo file con attendibilità non dimostrata.

Se si desidera che Download Insight non esamini alcun file scaricato, è possibile disattivarlo. Quando Download Insight è disattivato, il computer non è adeguatamente protetto dalle minacce e dai rischi per la sicurezza provenienti da Internet.

Quando si disattiva Auto-Protect, anche la funzionalità Download Insight viene disattivata. Quando la modalità silenziosa manuale è attivata, Norton 360 sopprime tutte le notifiche di Download Insight.


Richiesta per la sicurezza

Download Insight fornisce informazioni sul livello di reputazione di ogni file eseguibile che viene scaricato. Le informazioni sulla reputazione fornite da Download Insight indicano se il file scaricato è sicuro da installare o meno. E' possibile utilizzare questi dettagli per decidere che azione intraprendere sul file. E' possibile eseguire o installare il file eseguibile, cancellare l'installazione del file o rimuoverlo dal computer.

È possibile utilizzare l'opzione Download Intelligence per attivare o disattivare Download Insight. Questa opzione è selezionata per impostazione predefinita. In alcuni casi può essere necessario disattivare Download Insight. Ad esempio, si desidera scaricare un file non sicuro. In questo caso, è necessario disattivare Download Intelligence affinché Norton 360 consenta di scaricare il file e non lo rimuova dal computer.

Quando Download Insight è disattivato, viene ridotto il livello di protezione del computer da eventuali programmi nocivi che si possono scaricare da Internet. Se Download Insight viene disattivato, assicurarsi pertanto che sia disattivato solo temporaneamente. La finestra Richiesta per la sicurezza consente di disattivare Download Insight per uno specifico periodo di tempo. È possibile utilizzare l'elenco a discesa disponibile in questa finestra per selezionare la durata della disattivazione di Download Insight.

Per garantire la protezione ottimale del computer, è possibile riattivare manualmente Download Insight prima che sia trascorso il periodo specificato.


Minaccia rilevata

La finestra Minaccia rilevata viene visualizzata quando:

  • Si esegue o installa un file non sicuro nel computer quando l'opzione Report completo di Download Insight è impostata su Solo file sospetti.

  • Si esegue o installa un file non sicuro nel computer quando l'opzione Report completo di Download Insight è impostata su Sempre.

In questa finestra sono visualizzate informazioni relative al rischio, come il nome e l'URL del sito da cui il file è stato scaricato. È anche possibile visualizzare informazioni quali il livello di attendibilità e l'utilizzo della community del file.

Nella finestra Minaccia rilevata, è anche possibile selezionare l'azione appropriata da intraprendere per il file. Le opzioni disponibili sono:

Ripristina questo file | Ripristina il rischio per la sicurezza dalla quarantena nel computer.
Rimuovi questo file da Cronologia | Rimuove il rischio per la sicurezza dal registro di Cronologia sicurezza.
Invia a Symantec | Invia il file del rischio per la sicurezza a Symantec. In alcuni casi, un elemento che si sospetta essere potenzialmente infetto potrebbe non essere rilevato da Norton 360. In situazioni simili, è possibile utilizzare questa opzione per inviare l'elemento a Symantec per ulteriore analisi.

È possibile utilizzare l'icona situata nella parte superiore della finestra per copiare i dati dalla finestra agli Appunti. Dopo aver copiato negli Appunti i contenuti desiderati, è possibile aprire un documento, incollare i dati copiati e salvare il documento. Utilizzare l'opzione Ulteriori informazioni per visitare la pagina Web di Symantec e ottenere ulteriori informazioni sul file. Questa opzione è disponibile nella parte inferiore della finestra.


Download Insight

La finestra Download Insight viene visualizzata quando si procede a:

  • Eseguire o installare un file sconosciuto nel computer quando l'opzione Report completo di Download Insight è impostata su Solo file con attendibilità non dimostrata.

  • Eseguire o installare un file sicuro o sconosciuto nel computer quando l'opzione Report completo di Download Insight è impostata su Sempre.

In questa finestra sono visualizzate informazioni relative al rischio come il nome e l'URL del sito da cui il file è stato scaricato. È anche possibile visualizzare informazioni quali il livello di attendibilità e l'utilizzo della community del file.

La finestra Download Insight fornisce varie opzioni che consentono di selezionare un'azione da intraprendere. Le opzioni presenti nella finestra variano a seconda del livello di reputazione del file scaricato. Di seguito vengono elencate alcune delle opzioni disponibili nella finestra:

Arresta l'esecuzione di questo programma | Consente di mantenere il file nel computer ma ne impedisce l'esecuzione
Rimuovi questo file dal mio sistema (consigliato) | Consente di rimuovere il file dal computer o metterlo in quarantena
Esegui questo programma comunque | Consente di eseguire e installare un file eseguibile.

La finestra Download Insight include anche le seguenti opzioni:

Maggiori dettagli | Consente di visualizzare importanti informazioni sul file che è necessario conoscere. Quando si fa clic sul collegamento Altri dettagli, viene visualizzata la finestra File Insight. In questa finestra vengono visualizzate informazioni come l'origine, l'attività, il livello di attendibilità e l'utilizzo della community del file.
Impostazioni | Consente di visualizzare le impostazioni correnti di Download Insight. Quando si fa clic sul collegamento Impostazioni, Norton 360 apre la finestra Impostazioni. In questa finestra, è possibile visualizzare le impostazioni delle opzioni di Download Insight.
Consenti sempre il file (se si seleziona Esegui) | Consente di scegliere se visualizzare o meno ulteriori avvisi relativi allo stesso file; Quando si seleziona l'opzione Consenti sempre il file (se si seleziona Esegui), l'avviso di Download Insight non viene più visualizzato quando si scarica o si installa nuovamente il file.

È anche possibile copiare negli Appunti i dati contenuti nella finestra utilizzando l'icona posta nella parte superiore della stessa. Dopo aver copiato negli Appunti i contenuti desiderati, è possibile aprire un documento, incollare i dati copiati e salvare il documento. Utilizzare l'opzione Ulteriori informazioni per visitare la pagina Web di Symantec e ottenere ulteriori informazioni sul file. Questa opzione è disponibile nella parte inferiore della finestra.


Minaccia rilevata

La finestra Minaccia rilevata viene visualizzata quando:

  • Si esegue o installa un file sconosciuto nel computer quando l'opzione Report completo di Download Insight è impostata su Solo file sospetti.

  • Si esegue o installa un file sconosciuto nel computer quando l'opzione Report completo di Download Insight è impostata su Sempre.

In questa finestra sono visualizzate informazioni relative al rischio come il nome e l'URL del sito da cui il file è stato scaricato. È anche possibile visualizzare informazioni quali il livello di attendibilità e l'utilizzo della community del file.

Nella finestra Minaccia rilevata, è anche possibile selezionare l'azione appropriata da intraprendere per il file. Le opzioni disponibili sono:

Rimuovi questo file dal mio sistema | Consente di rimuovere il file dal computer
Blocca questo programma da ulteriori azioni | Consente di mantenere il file nel computer ma ne impedisce l'esecuzione
Consenti a questo programma di continuare | Consente di eseguire e installare un file eseguibile.

La finestra Minaccia rilevata include anche le seguenti opzioni:

Altri dettagli | Consente di visualizzare importanti informazioni sul file che è necessario conoscere. Quando si fa clic sul collegamento, viene visualizzata la finestra File Insight. In questa finestra vengono visualizzate informazioni come l'origine, l'attività, il livello di attendibilità e l'utilizzo della community del file.
Ulteriori informazioni | Consente di accedere alla pagina Web di Symantec per ulteriori informazioni sul file.

È possibile utilizzare l'icona situata nella parte superiore della finestra per copiare i dati dalla finestra agli Appunti. Dopo aver copiato negli Appunti i contenuti desiderati, è possibile aprire un documento, incollare i dati copiati e salvare il documento.


Attivazione è protezione

L'attivazione del prodotto è una tecnologia di protezione contro il software illegale o contraffatto che consiste nel limitare l'uso del prodotto agli utenti che lo hanno acquisito legalmente. L'attivazione di un prodotto richiede una chiave prodotto univoca per ogni installazione. L'attivazione deve essere effettuata entro un determinato periodo dopo l'installazione.

Se l'utente è connesso a Internet, l'attivazione del prodotto viene eseguita automaticamente quando il prodotto viene avviato per la prima volta dopo l'installazione. Dopo l'attivazione, viene visualizzata la finestra Norton Account. È possibile creare un Norton Account e registrare il prodotto.

Se non si è connessi a Internet, è possibile fare clic su Riprova in seguito nella finestra Attivazione non completata per avviare il prodotto. La finestra Attivazione viene visualizzata ogni volta che viene avviato il prodotto, finché questo non viene attivato. Se si sceglie di non eseguire subito l'attivazione, si riceverà un avviso come promemoria di attivazione. È anche possibile attivare il prodotto facendo clic sul collegamento Stato del periodo di prova nella finestra principale di Norton 360.

Nota:

Se l'attivazione non viene eseguita entro il periodo di tempo specificato nell'avviso, il prodotto smetterà di funzionare. Il prodotto può essere attivato anche al termine di tale periodo, ma nel frattempo l'utente non disporrà di alcuna protezione.

Ulteriori informazioni

Attivazione di Norton 360

Creazione di un Norton Account


Modifica dei dettagli del dispositivo

Nella finestra di dialogo Modifica dettagli dispositivo, è possibile cambiare i seguenti dettagli di un dispositivo connesso alla mappa della sicurezza di rete:

  • Nome

  • Categoria

Queste modifiche non hanno tuttavia alcun impatto sui dettagli originali del dispositivo.

Nota:

Non è possibile modificare la categoria di un dispositivo aggiunto manualmente.

È possibile modificare il nome del dispositivo nella casella Nome. Il nome del dispositivo non può essere composto da più di 15 caratteri alfanumerici.

Nell'elenco a discesa Categoria, è possibile scegliere una delle seguenti categorie per il dispositivo:

  • DISPOSITIVO GENERICO

  • PC DESKTOP

  • LAPTOP

  • PC SERVER

  • STAMPANTE RETE

  • ROUTER/SWITCH

  • MODEM VIA CAVO/DSL

  • DISPOSITIVO MULTIMEDIALE

  • CONSOLE DI GIOCO

  • PALMARE/TELEFONO CELLULARE

  • DISPOSITIVO DI MEMORIZZAZIONE DI RETE

  • WEBCAM

Quando si seleziona una categoria del dispositivo nell'elenco a discesa Categoria, Norton 360 visualizza l'icona per tale categoria. Ad esempio, se si seleziona LAPTOP nell'elenco a discesa Categoria, in Norton 360 viene visualizzata l'immagine di un portatile.

È anche possibile visualizzare l'indirizzo IP e l'indirizzo fisico del dispositivo del quale si desidera modificare i dettagli.


Modifica dettagli rete

È possibile utilizzare la finestra Modifica dettagli rete per eseguire le seguenti operazioni:

  • Modificare il nome della rete.

  • Modificare il livello di attendibilità della rete.

  • Visualizzare i dettagli tecnici della connessione di rete.

Nella casella Nome rete è possibile modificare la descrizione della connessione di rete. È possibile digitare un nome di lunghezza non superiore a 64 caratteri. Il nome di rete viene visualizzato nell'elenco a discesa Dettagli rete.

È possibile utilizzare il collegamento Modifica, se si desidera cambiare l'accesso della rete al computer.

Nell'area dei dettagli della rete della finestra Modifica dettagli rete vengono inoltre visualizzati i seguenti dettagli della rete:

Nome scheda | Mostra il nome della scheda.
Descrizione scheda | Mostra la descrizione della scheda.
Indirizzo IP gateway | Mostra l'indirizzo IP del gateway della rete.
Indirizzo fisico gateway | Mostra l'indirizzo fisico del gateway della rete.
SSID | Mostra la rete wireless a cui si è connessi


Modifica livello di attendibilità del dispositivo

Per proteggere il computer o un dispositivo da altri dispositivi, è possibile specificare un livello di attendibilità appropriato per i dispositivi collegati alla rete. Nell'area della mappa della sicurezza di rete relativa ai dettagli del dispositivo vengono visualizzate le impostazioni del livello di attendibilità di ciascun dispositivo. È possibile modificare l'impostazione del livello di attendibilità di un dispositivo.

Il livello di attendibilità del dispositivo è condiviso nei seguenti casi:

  • Quando il computer in rete dispone di una o più cartelle o stampanti condivise

  • Quando il computer supporta Media Center (ad esempio, se si utilizza Windows Media Center Edition, Windows Vista Home Premium, Windows Vista Ultimate o Windows 7)

  • Quando il computer non dispone di un indirizzo IP pubblico

    Il computer non ha un indirizzo IP pubblico quando non è collegato direttamente a Internet.

  • Quando il computer è connesso a una rete LAN mediante una connessione sicura

Nota:

Se si utilizza una rete wireless non sicura, il livello di attendibilità predefinito di tutti i dispositivi che sono sulla rete è Protetto.

Il livello di attendibilità di un dispositivo dipende anche dal livello di attendibilità della rete corrispondente. Quando il livello di attendibilità della rete viene modificato, Norton 360 assegna lo stesso livello di attendibilità a tutti i dispositivi connessi alla rete. Norton 360, tuttavia, non modifica il livello di attendibilità dei dispositivi espressamente classificati come attendibili o con restrizioni.

Nota:

Modificare il livello di attendibilità di un dispositivo in Attendibilità totale se il dispositivo è noto e connesso alla rete.

È possibile selezionare una delle opzioni seguenti:

ATTENDIBILITÀ TOTALE | Aggiunge un dispositivo all'elenco Attendibilità totale. Nei dispositivi con livello di attendibilità totale vengono controllati solo attacchi e infezioni noti. Selezionare questa impostazione solo quando la sicurezza della rete è riconosciuta come totale.
CON RESTRIZIONI | Aggiunge un dispositivo all'elenco Restrizioni. I dispositivi con restrizioni non hanno accesso al computer in uso. Norton 360 visualizza lo stato del livello di attendibilità dei dispositivi con restrizioni nell'icona del dispositivo.
USA ATTENDIBILITÀ DELLA RETE (livello di attendibilità) | Aggiunge un dispositivo a un livello di attendibilità predefinito; I dispositivi rimossi dal livello Attendibilità totale o Con restrizioni acquisiscono il livello di attendibilità predefinito della rete. Il livello di attendibilità della rete può essere Attendibilità totale, Con restrizioni, Protetto o Condiviso.


Modifica livello di attendibilità della rete

Il livello di attendibilità determina il livello predefinito di accesso al computer da parte dei dispositivi presenti in rete. Qualsiasi dispositivo nella rete che non sia stato esplicitamente definito Attendibile o Con restrizioni utilizza il livello di attendibilità impostato per la rete.

Il livello di attendibilità iniziale della rete viene impostato in base alla configurazione del computer.

È possibile selezionare una delle opzioni seguenti:

ATTENDIBILITÀ TOTALE | Aggiunge la rete all'elenco Attendibilità totale. Tutto il traffico proveniente da una rete attendibile viene filtrato e consentito dal firewall. Le infezioni e gli attacchi noti, tuttavia, continuano a essere monitorati. Selezionare questa impostazione solo quando la sicurezza della rete è riconosciuta come totale.
CONDIVISO | Aggiunge la rete all'elenco Condiviso; Tutto il traffico proveniente da una rete condivisa viene filtrato. Viene consentito l'accesso solo alle risorse del computer condivise quali file, cartelle e stampanti. È necessario selezionare questa impostazione se si desidera che il firewall protegga il computer da tutti i tipi di traffico eccetto quello attinente alla condivisione di file e stampanti.
PROTETTO | Aggiunge la rete all'elenco Protetto; Questo livello viene assegnato alle reti che non sono state classificate come attendibili, condivise o con restrizioni. Il sistema continua ad essere protetto da attacchi noti e tutto il traffico inatteso.
CON RESTRIZIONI | Aggiunge la rete all'elenco Con restrizioni; Ai dispositivi connessi alla rete Con restrizioni non è consentita la comunicazione con il computer. È tuttavia possibile utilizzare la rete per la navigazione in Internet, l'invio di messaggi e-mail o la trasmissione di altre comunicazioni.


Immissione della password

Quando si modificano le impostazioni predefinite o si eseguono delle attività, è talvolta necessario immettere la password di Identity Safe. In tali casi, Norton 360 richiede la password del profilo corrente a cui si connessi.

Utilizzare la casella di testo in questa finestra per immettere tale password. Per visualizzare il suggerimento della password corrente salvato durante la configurazione iniziale, utilizzare il collegamento Suggerimento password.

Di seguito vengono riportate le situazioni in cui è necessario immettere la password di Identity Safe:

  • Prima di compilare i dati di accesso

  • Quando un PC rimane inattivo per il periodo di tempo specificato

  • Quando si desidera esportare il profilo locale o quello portatile in un'unità esterna collegata al PC

    Questa opzione viene visualizzata solo quando si è connessi al profilo locale e quando sono state inserite unità esterne senza alcun profilo portatile configurato.

  • Quando si desidera accedere automaticamente a Identity Safe all'avvio di Windows.


Errore

In Norton 360 è possibile creare un profilo locale per account utente di Windows e un profilo portatile per unità esterna.

Poiché si dispone già di un profilo locale nel PC e di un profilo portatile nell'unità esterna, non è possibile creare nuovi profili di Identity Safe.


Esportazione dei dati di Identity Safe

Anche quando l'abbonamento al prodotto è scaduto, è possibile esportare i dati di accesso, le informazioni relative alle carte e altre credenziali.

È possibile esportare i dati di Identity Safe utilizzando le seguenti opzioni:

Profilo locale

Consente di esportare il profilo locale nella posizione specificata

Per esportare il profilo locale, selezionare questa opzione e digitare la relativa del profilo locale nella casella Immetti password di Identity Safe.

Profilo portatile

Consente di esportare il profilo portatile nella posizione specificata

Per esportare il profilo portatile, selezionare questa opzione e digitare la relativa password nella casella Immetti password di Identity Safe.

Quando si dispone più di un profilo portatile, è possibile utilizzare l'elenco a discesa Profilo portatile per selezionare il profilo portatile da esportare.

Immetti password di Identity Safe

Consente di digitare la password di Identity Safe.

Esporta dati di Identity Safe in

Consente di specificare la cartella nella quale si desidera vengano salvati i dati.

Sfoglia

Consente di selezionare la cartella nella quale si desidera vengano salvati i dati.

In Norton 360, i dati esportati vengono salvati nel formato .csv (valori delimitati da virgole).

Nota:

Le opzioni Profilo locale e Profilo portatile vengono visualizzate solo se si inserisce un'unità esterna con un profilo portatile configurato.

Ulteriori informazioni

Esportazione dei dati di Identity Safe


Esportazione nel profilo portatile

È possibile esportare i dati Identity Safe del profilo corrente nell'unità esterna connessa al computer. Il profilo esportato nell'unità esterna contiene tutti i dati di accesso, le note e le schede salvati nel profilo corrente. L'esportazione del profilo corrente ha come obiettivo la possibilità di utilizzare il profilo su un altro computer su cui è installato Norton 360.

Assicurarsi che l'unità esterna in cui si desidera esportare il profilo di Identity Safe disponga di almeno 5 MB di spazio libero. In caso contrario, verrà visualizzato un messaggio di errore in cui si segnala che lo spazio sull'unità esterna è insufficiente.

Quando si fa clic sull'opzione Esporta i dati di Identity Safe nel profilo portatile, in Identity Safe viene richiesto di inserire la password del profilo corrente. È possibile utilizzare la finestra di dialogo Immetti password per inserire la password del profilo con cui è stato eseguito l'accesso.

Le opzioni descritte di seguito consentono di esportare le impostazioni del profilo corrente in un'unità esterna:

Nome profilo

Consente di assegnare un nome al profilo da esportare

Per impostazione predefinita, il nome visualizzato per il profilo portatile è Il mio supporto rimovibile.

Sfoglia

Consente di sfogliare la cartella in cui si desidera che Norton 360 salvi i dati del profilo Identity Safe.

Assicurarsi che il percorso digitato o selezionato non superi i 180 caratteri. Digitando un nome non valido o troppo lungo, in Identity Safe viene visualizzato un messaggio di errore.

Ulteriori informazioni

Esportazione dei dati di Identity Safe nei profili portatili


Strumento di esportazione

È possibile esportare i dati di Identity Safe utilizzando lo Strumento di esportazione solo quando il prodotto è scaduto.

Se si desidera esportare i dati di Identity Safe prima della scadenza del prodotto, utilizzare l'opzione Backup dati di Identity Safe. L'opzione è disponibile in Identity Safe nella finestra Impostazioni di Protezione informazioni personali

Quando si esportano i dati di Identity Safe utilizzando lo Strumento di esportazione, in Norton 360, i dati esportati vengono salvati nel formato .csv (valori delimitati da virgole).

Ulteriori informazioni

Esportazione dei dati di Identity Safe

Backup dei dati


File Insight

La finestra Dettagli file consente di visualizzare i dettagli del file scaricato in modo organizzato.

Nella finestra Dettagli file sono disponibili le seguenti barre:

Dettagli

Visualizza informazioni come il livello di attendibilità e l'utilizzo della community di un file

È possibile visualizzare i dettagli sul periodo di permanenza del file nel computer e la data dell'ultimo utilizzo nonché determinare se un file è un elemento di avvio.

Symantec analizza specifiche informazioni su un file, quali la firma digitale e il valore hash, per determinarne il livello di attendibilità e indica i file considerati attendibili come approvati da Norton. Utilizzare l'opzione Verifica attendibilità per determinare il livello di attendibilità corrente di un file. È anche possibile indicare manualmente l'attendibilità di un file. Ad esempio, si supponga di avere un file con livello di attendibilità sconosciuto oppure considerato non attendibile, sebbene si tratti di un file di una nota applicazione. In questo caso, è possibile indicare il file come attendibile utilizzando l'opzione Considera attendibile.

È inoltre possibile visualizzare l'utilizzo della community di un file per determinare l'autenticità*** del file. Symantec utilizza un rigoroso metodo statistico per valutare l'attendibilità di un file e classificarlo come attendibile.

Origine

Fornisce informazioni sull'origine di un file

Le informazioni sull'origine di un file sono disponibili solo se il file è stato scaricato o creato dopo l'installazione di Norton 360. È anche possibile visualizzare l'eventuale URL del percorso da cui il file è stato scaricato nonché sei livelli di nidificazione superiori di un file. Si può inoltre determinare il livello di sicurezza del file.

Attività

Fornisce informazioni dettagliate sull'azione che il file ha eseguito nel computer

Se il file è in esecuzione, è possibile visualizzare informazioni sulle risorse, ad esempio sull'uso di CPU e memoria da parte del file. È possibile utilizzare i dati sull'uso delle risorse per determinare l'impatto del processo sull'uso globale della CPU del computer. L'opzione Zoom consente di ingrandire il grafico delle prestazioni del processo.

È possibile selezionare un'opzione dall'elenco a discesa Mostra per visualizzare ulteriori dettagli sul file.

La finestra Dettagli file include le seguenti opzioni:

Trova questo file | Consente di acquisire il file dalla posizione in cui è stato salvato nel computer
Ulteriori informazioni | Consente di accedere alla pagina delle esercitazioni online e ottenere ulteriori informazioni; Questa opzione è disponibile nella parte inferiore della finestra.

È possibile utilizzare l'icona accanto all'opzione Trova questo file per copiare dati dalla finestra File Insight negli Appunti. Dopo aver copiato negli Appunti i contenuti desiderati, è possibile aprire un documento, incollare i dati copiati e salvare il documento.

Ulteriori informazioni

Informazioni su Download Insight


File Insight

La finestra Dettagli file consente di visualizzare i dettagli dell'elemento selezionato che rappresenta un rischio per la sicurezza in modo organizzato.

La finestra File Insight include le seguenti barre e opzioni:

Dettagli

Visualizza informazioni quali il grado di pericolosità e l'utilizzo nella Community di un file

È possibile visualizzare il periodo di permanenza del file nel computer e la data dell'ultimo utilizzo nonché determinare se un file è un elemento di avvio e se è stato eseguito nel computer.

I dati sull'utilizzo nella Community consentono di determinare l'autenticità del file. Il grado di pericolosità fornisce informazioni sui rischi associati al file.

È inoltre possibile visualizzare l'impatto di un file nel computer.

Origine

Fornisce informazioni sull'origine di un file

Le informazioni sull'origine di un file sono disponibili solo se il file è stato scaricato o creato dopo l'installazione di Norton 360. È anche possibile visualizzare l'eventuale URL del percorso da cui il file è stato scaricato nonché sei livelli di nidificazione superiori di un file. Si può inoltre determinare il livello di sicurezza del file.

Nota:

Se le informazioni sull'origine di un file non sono disponibili, Norton 360 disattiva la barra dell'origine.

Attività

Fornisce informazioni dettagliate sull'azione che il file ha eseguito nel computer

È possibile selezionare un'opzione dall'elenco a discesa Mostra per visualizzare i dettagli sul file. Sono disponibili informazioni come la posizione del file e l'azione eseguita dal file. Le azioni del file forniscono la posizione del file infetto nel computer. Le azioni del registro forniscono le voci di registro del file infetto.

È possibile utilizzare il collegamento Zoom per visualizzare il grafico delle prestazioni del processo. È possibile determinare l'impatto del processo sull'uso globale della CPU del computer. Se il grafico delle prestazioni non è disponibile, il collegamento Zoom viene disattivato in Norton 360.

A seconda della gravità dei rischi per la sicurezza, nella finestra File Insight di Norton 360 possono essere visualizzate alcune delle seguenti opzioni:

Trova questo file | Consente di acquisire il file dalla posizione in cui è stato salvato nel computer; Questa opzione è disponibile nella parte superiore della finestra.
Ulteriori informazioni | Consente di accedere alla pagina delle esercitazioni online e ottenere ulteriori informazioni; Questa opzione è disponibile nella parte inferiore della finestra.
Opzioni | Consente di visualizzare la finestra Minaccia rilevata, che elenca le azioni che è possibile eseguire sugli elementi di rischio posti in quarantena

È possibile utilizzare l'icona accanto all'opzione Trova questo file per copiare dati dalla finestra File Insight negli Appunti. Dopo aver copiato negli Appunti i contenuti desiderati, è possibile aprire un documento, incollare i dati copiati e salvare il documento.


Regole

Nella finestra Regole viene visualizzato l'elenco delle regole firewall predefinite.

Alcune delle regole firewall predefinite visualizzate nell'elenco non possono essere modificate. È tuttavia possibile personalizzare le altre regole dell'elenco e aggiungerne di nuove. Per impostazione predefinita, le nuove regole vengono visualizzate in fondo all'elenco.

Le regole sono elencate in base ai rispettivi livelli di priorità. Le regole situate in posizione superiore sovrascrivono quelle situate in posizione inferiore. È possibile cambiare l'ordine delle regole nell'elenco.

Nota:

Si consiglia di fare eseguire questa operazione a un utente esperto oppure di eseguirla seguendo le istruzioni di un membro del supporto tecnico.

È anche possibile disattivare una regola deselezionando la relativa casella di controllo. Alcune regole firewall predefinite non possono essere disattivate.

Le icone accanto alle regole dell'elenco ne indicato le relative le proprietà.

È possibile creare e personalizzare le regole utilizzando le seguenti opzioni:

Aggiungi

Consente di aggiungere una regola firewall

Vedere Aggiunta di regole di traffico e di programma.

Modifica

Consente di modificare le impostazioni di una regola firewall esistente

Nota:

Alcune regole predefinite non possono essere modificate. Queste regole sono fondamentali per il corretto funzionamento del firewall.

Vedere Modifica di regole di traffico e di programma.

Rimuovi

Consente di rimuovere una regola firewall

Vedere Rimozione di una regola firewall.

Sposta su/Sposta giù

Consente di modificare la priorità di una regola firewall nell'elenco

Vedere Modifica dell'ordine delle regole firewall.


Firme di intrusione

Talvolta, alcune attività di rete innocue possono apparire simili a una firma di attacco. È possibile che vengano ripetutamente generate notifiche su possibili attacchi. Se si sa che tali notifiche sono riconducibili a un comportamento sicuro, è possibile creare un'esclusione per la firma di attacco corrispondente a quella particolare attività.

La finestra Firme di intrusione consente di visualizzare un elenco di firme di attacco. Prevenzione intrusioni si avvale di questo elenco delle firme di attacco per rilevare e bloccare le attività sospette. È possibile selezionare una firma dall'elenco se non si desidera sottoporla al monitoraggio tramite Norton 360. Escludere una firma solo se si è certi che corrisponde a un'attività innocua.

È inoltre possibile attivare o disattivare le notifiche visualizzate quando Norton 360 rileva una firma particolare.

La finestra Firme di intrusione include le seguenti opzioni:

Nomi delle firme | Visualizza i nomi delle firme di attacco; È possibile deselezionare una firma di attacco che non si desidera monitorare tramite Norton 360.
Attivo | Consente di specificare se si desidera monitorare una firma tramite Norton 360

Nota:

Ogni volta che si crea un'esclusione, il computer diventa vulnerabile ad attacchi del tipo escluso.

Ulteriori informazioni

Esclusione o inclusione di firme di attacco nel monitoraggio


Regole firewall: avanzate

La scheda Avanzate consente di eseguire le seguenti operazioni:

  • Tenere traccia delle occorrenze di eventi di rete corrispondenti a una regola per il traffico del firewall.

  • Applicare una regola agli eventi di rete che utilizzano il protocollo Teredo.

In questa finestra, è possibile selezionare l'opzione Crea una voce del registro Cronologia sicurezza per creare una voce di registro ogni volta che si verifica un evento di comunicazione corrispondente alla regola di firewall. È inoltre possibile selezionare l'opzione Applica questa regola per applicare la regola a tutto il traffico di rete IPv6 NAT Traversal.

Se nella finestra Azioni è stata selezionata l'opzione Controlla, l'opzione Crea una voce del registro Cronologia sicurezza viene automaticamente selezionata. È possibile visualizzare il registro eventi nella categoria Firewall - Attività nella finestra Cronologia sicurezza.

L'opzione Applica questa regola viene selezionata automaticamente quando il PC utilizza il protocollo Teredo per le comunicazioni di rete.

Ulteriori informazioni

Uso della procedura guidata Aggiungi regola


Gestione di rete

La finestra di dialogo relativa alla gestione di rete consente di specificare le seguenti classi di computer:

  • Singoli computer

  • Una serie di computer

  • Tutti i computer di una sottorete

È possibile specificare i computer nei seguenti modi:

Singolarmente | Specificare uno o più computer individualmente. Per specificare un computer, utilizzare l'. È anche possibile specificare gli indirizzi IP di più computer separandoli con uno spazio.
Utilizzando un intervallo | Specificare un intervallo di computer. Per specificare un intervallo di computer, utilizzare gli indirizzi IP iniziale e finale dell'intervallo.
Utilizzando un indirizzo di rete | Specificare tutti i computer di una rete. Per specificare tutti i computer di una rete, utilizzare l'indirizzo di rete e la subnet mask.

Ulteriori informazioni

Individuazione dell'indirizzo IP di un computer

Uso della procedura guidata Aggiungi regola


Mappa della sicurezza di rete

Le impostazioni di Mappa della sicurezza di rete consentono di configurare la porta di comunicazione utilizzata dai prodotti Norton per comunicare tra loro. È inoltre possibile specificare se visualizzare la finestra Panoramica sulla sicurezza della rete quando si apre la mappa della sicurezza di rete.

È possibile utilizzare l'opzione Configura nella riga Mappa della sicurezza di rete per accedere alla finestra Mappa della sicurezza di rete. La finestra Mappa della sicurezza di rete fornisce una rappresentazione grafica dei dispositivi connessi alla rete a cui è collegato il computer. È possibile visualizzare i dettagli relativi a ciascun dispositivo prima di configurare il monitoraggio remoto. La finestra Configurazione prodotto viene visualizzata quando si fa clic per la prima volta sull'opzione Configura. Il riquadro Configurazione del prodotto facilita il processo di installazione del componente necessario a visualizzare la finestra Mappa della sicurezza di rete.

È possibile eliminare tutti i dispositivi da Mappa di rete prima di creare un nuovo elenco dei dispositivi.

Sono disponibili le seguenti opzioni:

Controllo attendibilità

Gestisce il livello di attendibilità dei dispositivi aggiunti manualmente alla rete domestica

Controllo attendibilità è una rete speciale che elenca tutti i dispositivi aggiunti manualmente alla Mappa della sicurezza di rete, indipendentemente dal loro stato di connessione. È possibile selezionare la rete controllo di attendibilità nell'elenco a discesa Dettagli rete per visualizzare i dispositivi aggiunti. È anche possibile classificare di nuovo i dispositivi aggiunti manualmente alla Mappa della sicurezza di rete come Attendibili o Con restrizioni. Non è possibile modificare i dettagli della rete controllo di attendibilità.

Mostra finestra di benvenuto all'avvio

Visualizza la finestra Panoramica sulla sicurezza della rete all'apertura della mappa della sicurezza di rete

Porta di comunicazione

Visualizza la porta di comunicazione utilizzata dai prodotti Norton per comunicare tra loro in rete

Se il numero della porta di comunicazione viene modificato in un computer, è necessario modificarlo anche in tutti gli altri computer connessi alla mappa della sicurezza di rete. Inoltre, se si rilevano altri computer che utilizzano il processo di configurazione del monitoraggio remoto, assicurarsi che per tutti i computer venga utilizzato lo stesso numero di porta.

Nota:

Sebbene sia possibile configurare la porta di comunicazione, è consigliabile mantenere invariato il numero di porta. Se si modifica il numero della porta di comunicazione, è necessario utilizzare un numero di porta compreso tra 1 e 65535.

Elimina mappa di rete

Rimuove tutti i dispositivi elencati nella mappa di rete

È possibile eliminare Mappa di rete se si desidera creare un nuovo elenco dei dispositivi. Ad esempio, è possibile eliminare tutti i dispositivi che erano presenti sulla rete precedente prima di connettersi a una nuova rete. Accertarsi di disattivare il monitoraggio remoto prima di eliminare la mappa di rete. Norton 360 non può eliminare Mappa di rete quando Controllo remoto è attivato. Assicurarsi inoltre di chiudere la finestra Mappa della sicurezza di rete prima di eliminare Mappa di rete. Non è possibile eliminare Mappa di rete quando la finestra Mappa della sicurezza di rete è aperta.

Nota:

Norton 360 elimina i dispositivi aggiunti manualmente nella rete di controllo di attendibilità a seconda del loro livello di attendibilità. Non elimina i dispositivi che presentano un livello di attendibilità definito come Attendibilità totale o Con restrizioni.


Registrazione del prodotto

Quando si registra un prodotto mediante la creazione di un Norton Account, è possibile gestire tutti i prodotti Norton da un'unica posizione. Per visualizzare Norton Account, visitare il sito Web all'indirizzo:

http://www.mynortonaccount.com

Si consiglia di effettuare la registrazione del prodotto Norton. Questa operazione richiede solo pochi minuti. Durante la procedura di registrazione viene richiesto di creare un Norton Account o di accedervi, se già esistente. Nell'account sono memorizzate le chiavi prodotto. Norton Account contiene inoltre informazioni sull'account e informazioni di fatturazione per i prodotti e servizi acquistati.

È possibile memorizzare la chiave prodotto in Norton Account o acquistare chiavi prodotto aggiuntive per casa e ufficio.

La registrazione del prodotto in Norton Account consente di gestire le informazioni relative al prodotto e all'account da qualunque posizione. È anche possibile visualizzare lo stato degli ordini online e la cronologia degli ordini.

Se la registrazione non è stata eseguita dopo l'installazione, viene richiesto di registrare il prodotto in Norton Account. È possibile accedere a Norton Account dal collegamento Account nella finestra principale ed effettuare la registrazione del prodotto. Se non è possibile eseguire l'attivazione, tuttavia, il prodotto non può essere registrato in Norton Account.

Nota:

Per creare un Norton Account, il computer deve essere connesso a Internet.


Elenco di elementi consentiti

Quando si desidera ricevere tutti i messaggi e-mail da uno specifico indirizzo o dominio, è possibile aggiungerlo all'elenco di elementi consentiti. Norton AntiSpam non blocca i messaggi di e-mail provenienti dagli indirizzi o dai domini specificati nell'elenco di elementi consentiti. Tuttavia, Norton AntiSpam analizza anche i messaggi ricevuti dai mittenti aggiunti all'elenco di elementi consentiti. Ad esempio, dopo avere aggiunto ABC@symantec.com all'elenco di elementi consentiti, un altro mittente invia un messaggio di e-mail per conto di ABC@symantec.com. In un caso simile, Norton AntiSpam filtra il messaggio di e-mail prima che questo raggiunga il client di e-mail.

Si consiglia di aggiungere sempre gli indirizzi e-mail e i domini noti all'elenco di elementi consentiti. In questo modo non vengono persi messaggi di e-mail provenienti da contatti noti.

Se si aggiunge un nuovo programma di e-mail supportato, è possibile importare la relativa rubrica nell'elenco di elementi consentiti in qualsiasi momento. È possibile importare tutti gli indirizzi o solo alcuni. È anche possibile aggiungere singoli nomi o domini all'elenco di elementi consentiti.

Per aggiungere, modificare, rimuovere e importare le rubriche, utilizzare le seguenti opzioni:

Aggiungi

Aggiunge un indirizzo e-mail o un dominio all'elenco di elementi consentiti.

Se si desidera aggiungere un indirizzo e-mail, digitarlo. Per rendere più facile il riconoscimento dell'indirizzo e-mail o del dominio, è possibile aggiungervi un nome descrittivo.

Modifica

Consente di modificare una voce presente nell'elenco di elementi consentiti.

Se un indirizzo viene aggiunto tramite importazione della rubrica, qualsiasi modifica apportata ai dati non modificherà l'indirizzo nella rubrica del client di e-mail. Tuttavia, se in seguito si importa nuovamente la rubrica, l'indirizzo e-mail originale viene aggiunto all'indirizzo modificato nell'elenco di elementi consentiti.

Rimuovi

Elimina una voce dall'elenco di elementi consentiti.

Quando si importa di nuovo la rubrica di un client e-mail, Norton AntiSpam non aggiunge l'indirizzo eliminato all'elenco di elementi consentiti. L'indirizzo eliminato viene aggiunto all'elenco Esclusioni rubrica. Tuttavia, se si elimina un indirizzo aggiunto manualmente all'elenco di elementi consentiti, Norton AntiSpam non lo aggiunge all'elenco Esclusioni rubrica.

Importa

Importa le rubriche di tutti i programmi di e-mail supportati nell'elenco di elementi consentiti.

È possibile importare tutti gli indirizzi o solo alcuni. Norton AntiSpam non aggiunge gli indirizzi presenti in Esclusioni rubrica. Tuttavia, se si elimina l'indirizzo dall'elenco di esclusione e quindi si importa la rubrica, l'indirizzo viene aggiunto all'elenco di elementi consentiti.

Quando si aggiunge un indirizzo e-mail o un nome di dominio all'elenco degli elementi bloccati, Norton AntiSpam non lo importa automaticamente nell'elenco di elementi consentiti.

Quando si riclassifica un messaggio di e-mail spam come autentico, Norton 360 consente di aggiungere l'indirizzo e-mail del mittente all'elenco degli elementi consentiti. È possibile utilizzare una delle seguenti opzioni dall'elenco a discesa disponibile nella parte inferiore della finestra Elenco di elementi consentiti:

Sempre | Aggiunge automaticamente l'indirizzo e-mail del mittente all'elenco degli elementi consentiti quando si classifica il messaggio di e-mail come autentico.
Mai | Non aggiunge l'indirizzo e-mail del mittente all'elenco degli elementi consentiti quando si classifica il messaggio di e-mail come autentico.
Chiedi cosa fare | Chiede se si desidera aggiungere l'indirizzo e-mail del mittente all'elenco degli elementi consentiti quando si classifica il messaggio di e-mail come autentico. Questa opzione è l'impostazione predefinita.

Ulteriori informazioni

Informazioni su Norton AntiSpam

Esclusioni rubrica


Elenco di elementi bloccati

Quando non si desidera ricevere alcun messaggio di e-mail da un particolare indirizzo o dominio, è possibile aggiungerlo all'Elenco di elementi bloccati. Se si aggiunge un indirizzo o un dominio all'elenco di elementi bloccati, Norton AntiSpam contrassegna come spamming tutti i messaggi e-mail provenienti da tali origini.

Si consiglia di aggiungere sempre indirizzi e-mail e domini sconosciuti all'elenco di elementi bloccati in modo da non ricevere messaggi e-mail non richiesti da tali indirizzi o domini.

Per aggiungere, modificare o rimuovere indirizzi e-mail e domini dell'elenco di elementi bloccati, utilizzare le seguenti opzioni:

Aggiungi | Aggiunge un indirizzo e-mail o un dominio all'elenco di elementi bloccati. Se si desidera aggiungere un indirizzo e-mail da bloccare, digitarlo. Per rendere più facile il riconoscimento dell'indirizzo e-mail o del dominio, è possibile aggiungervi un nome descrittivo.
Modifica | Consente di modificare una voce presente nell'elenco di elementi bloccati. È possibile modificare il nome descrittivo che corrisponde all'indirizzo e-mail o al dominio nonché lo stesso indirizzo o dominio aggiunto all'elenco.
Rimuovi | Elimina una voce dall'elenco di elementi bloccati. Se le voci dell'elenco di elementi bloccati appartengono a una rubrica del client, non è possibile importare tali indirizzi nell'elenco di elementi consentiti. Per eseguire questa operazione, è necessario rimuovere gli indirizzi dall'Elenco di elementi bloccati e importarli nell'elenco di elementi consentiti.

Quando si riclassifica un messaggio di e-mail come spam, Norton 360 consente di aggiungere l'indirizzo e-mail del mittente all'elenco degli elementi bloccati. È possibile utilizzare una delle seguenti opzioni dall'elenco a discesa disponibile nella parte inferiore della finestra Elenco di elementi bloccati:

Sempre | Aggiunge automaticamente l'indirizzo e-mail del mittente all'elenco degli elementi bloccati quando si classifica il messaggio di e-mail come spam.
Mai | Non aggiunge l'indirizzo e-mail del mittente all'elenco degli elementi bloccati quando si classifica il messaggio di e-mail come spam.
Chiedi cosa fare | Chiede se si desidera aggiungere l'indirizzo e-mail del mittente all'elenco degli elementi bloccati quando si classifica il messaggio di e-mail come autentico. Questa opzione è l'impostazione predefinita.

Ulteriori informazioni

Informazioni su Norton AntiSpam


Esclusioni/Rischi con basso impatto

Le opzioni Esclusioni/Rischi con basso impatto consentono di specificare gli elementi da escludere dalle analisi di Norton 360. È possibile selezionare gli elementi e i rischi per la sicurezza che non si desidera includere nelle scansioni di Norton 360. È possibile escludere gli elementi sia dalle scansioni dei rischi che da quelle con Auto-Protect. È inoltre possibile gestire gli elementi a basso rischio per la sicurezza rilevati nel computer.

Le opzioni Esclusioni/Rischi con basso impatto riducono il livello di protezione e devono essere utilizzate solo in caso di esigenze specifiche.

La seguente tabella elenca le opzioni di Esclusione/Rischi con basso impatto:

Rischi con basso impatto

Consente di gestire gli elementi a basso rischio rilevati nel computer

Nota:

Norton 360 rimuove automaticamente gli elementi a medio e alto rischio.

È possibile specificare la modalità di risposta agli elementi a basso rischio da parte di Norton 360.

Le opzioni disponibili sono:

  • Rimuovi

    Rimuove automaticamente gli elementi a basso rischio rilevati.

  • Ignora

    Ignora automaticamente gli elementi a basso rischio rilevati

  • Chiedi cosa fare

    Consente il massimo controllo quando viene rilevato un rischio. L'utente sceglie le operazioni da eseguire in ogni fase del processo di risposta ai rischi.

Esclusioni scansione

Consente di definire i dischi, le cartelle e i file da escludere dalla scansione dei rischi e dalla scansione con Auto-Protect.

È possibile aggiungere nuovi elementi all'elenco degli elementi esclusi o modificare gli elementi aggiunti. È anche possibile rimuovere elementi dall'elenco delle esclusioni.

Esclusioni firme

Consente di selezionare rischi noti per la sicurezza da escludere dalle scansioni

Nota:

Le esclusioni riducono il livello di protezione e devono essere utilizzate solo in caso di esigenze specifiche e se vi è la certezza che gli elementi esclusi non sono infetti.

Consente di selezionare i rischi noti in base al nome e di rimuovere il nome di un rischio dall'elenco degli elementi esclusi. È anche possibile visualizzare gli effetti del rischio in base all'impatto di rimozione e di stealth e in relazione alle prestazioni e alla privacy.


Aggiunta o modifica di elementi nell'elenco Esclusioni protezione in tempo reale

Nella casella di dialogo Aggiungi elemento è possibile digitare l'elemento che si desidera escludere dal controllo antivirus nonché accedere al percorso dell'elemento e selezionarlo. È possibile modificare un elemento aggiunto all'elenco Esclusioni protezione in tempo reale, nonché specificare se includere o escludere sottocartelle dall'elenco Esclusioni protezione in tempo reale.

È possibile assegnare esclusioni a unità, cartelle, gruppi di file o singoli file come indicati di seguito:

C:\Programmi\ | Esclude tutti i file presenti nella cartella Programmi dell'unità C.
\Programmi | Esclude tutti i file della cartella Programmi di tutte le unità (ad esempio, C:\Programmi e D:\Programmi).
C:\myprogram.exe | Esclude il file myprogram.exe sull'unità C.
myprogram.exe | Esclude il file myprogram.exe in tutte le cartelle su tutte le unità.

Se si specifica il percorso completo di un file (ad esempio, C:\myprogram.exe) e il file viene spostato o rinominato, l'esclusione non è più valida.


Protezione in tempo reale

Le opzioni di Protezione in tempo reale consentono di controllare la scansione e il monitoraggio del computer. È possibile utilizzare le opzioni di Protezione in tempo reale per definire gli elementi da sottoporre a scansione e cosa rilevare durante la scansione. È inoltre possibile determinare le operazioni da eseguire in caso di rilevamento di un rischio o di un'attività analoga.

Questa opzione consente una protezione costante del computer attraverso la verifica di eventuali virus e altri rischi per la sicurezza. Consente inoltre una protezione avanzata attraverso il rilevamento di rischi per la sicurezza sconosciuti nel computer in uso.

Tabella: Opzioni di Protezione in tempo reale

Opzioni

Descrizione

Suggerimento

Auto-Protect

Auto-Protect viene caricato in memoria e garantisce una protezione costante durante l'utilizzo del computer. Auto-Protect verifica l'eventuale presenza di virus e altri rischi per la sicurezza ogni volta che viene eseguito un programma nel computer. Verifica inoltre l'eventuale presenza di virus quando viene inserito un qualsiasi supporto rimovibile, viene eseguito l'accesso a Internet o vengono utilizzati documenti ricevuti o creati dall'utente. Controlla inoltre l'eventuale presenza di sintomi insoliti nel computer che potrebbero indicare una minaccia attiva.

È possibile rimanere protetti utilizzando le seguenti opzioni:

  • Memorizzazione nella cache

    Migliora le prestazioni del computer. Attivando questa opzione, Norton 360 conserva un record dei file ai quali si accede di frequente. Norton 360 esclude tali file dalla scansione, anche quando il computer viene riavviato.

  • Caricamento anticipato

    Avvia Auto-Protect quando viene accesso il computer

    Attivare questa opzione per il massimo livello di protezione.

  • Scansione supporto rimovibile

    Verifica la presenza di virus di avvio al momento dell'accesso al supporto rimovibile. Una volta che il supporto rimovibile è stato sottoposto a scansione per la verifica di eventuali virus di avvio, la scansione viene ripetuta solo al successivo inserimento o formattazione. Se ancora si sospetta che il supporto rimovibile sia infettato da un virus di avvio, assicurarsi che Auto-Protect sia attivato ed eseguire una nuova scansione. Inserire il supporto rimovibile e aprirlo da Risorse del computer per consentire a Auto-Protect di sottoporlo a una nuova scansione. È anche possibile verificare che non sia infetto eseguendo la scansione manuale.

Mantenere sempre attiva la funzionalità Auto-Protect per evitare infezioni. Auto-Protect funziona in background, senza interrompere le attività dell'utente.

Auto-Protect esegue automaticamente le seguenti operazioni:

  • Rileva e protegge il computer contro tutti i tipi di virus, quali virus macro, virus del settore di avvio e virus residenti in memoria.

  • Rileva e protegge il computer da tutti i tipi di programmi Trojan Horse, worm e altro codice nocivo.

  • Controlla tutti i file scaricati da Internet, inclusi le applet Java e i controlli ActiveX, per proteggere il computer da virus.

  • Verifica continuamente l'eventuale presenza di virus per mantenere il sistema sempre sicuro. Verifica l'eventuale presenza di virus quando l'utente avvia i programmi sul computer, inserisce un supporto rimovibile, modifica o accede ai documenti.

  • Controlla la presenza di sintomi insoliti nel computer che potrebbero indicare un virus attivo.

Protezione SONAR

Consente una protezione contro le minacce in tempo reale attraverso il rilevamento di rischi per la sicurezza sconosciuti nel computer in uso.

Symantec Online Network for Advanced Response (SONAR) identifica le minacce emergenti in base al comportamento delle applicazioni. SONAR è più rapido rispetto alle tradizionali tecniche di rilevamento delle minacce basate sulle firme. SONAR rileva e protegge il computer contro il codice nocivo ancora prima che le definizioni dei virus siano disponibili in LiveUpdate.

La protezione SONAR include le seguenti opzioni:

  • Modalità avanzata SONAR

    Norton 360 consente il massimo controllo sulle minacce a basso rischio solo se questa opzione è attivata.

  • Rimuovi automaticamente rilevazioni avanzate

    Questa opzione consente di gestire le minacce a basso rischio come minacce ad alto rischio quando la modalità avanzata è attivata. In questo caso Norton 360 rimuove automaticamente le minacce e genera notifiche relative alle rimozioni.

  • Rimuovi rilevazioni avanzate se sono assente

    Questa opzione consente a Norton 360 di rimuovere automaticamente le minacce a basso rischio se non vi sono risposte dell'utente quando la modalità avanzata è attivata.

Per una protezione costante del computer contro le minacce emergenti, è necessario attivare SONAR.


Scansione antivirus delle e-mail

Scansione antivirus delle e-mail protegge il sistema da minacce inviate o ricevute tramite gli allegati dei messaggi e-mail Nella finestra Scansione antivirus delle e-mail è possibile definire il funzionamento di Norton 360 quando esegue la scansione di messaggi e-mail. Sulla base delle opzioni selezionate, Norton 360 esegue la scansione automatica dei messaggi e-mail inviati o ricevuti.

Nota:

Norton 360 supporta tutti i programmi di posta elettronica che utilizzano il protocollo di comunicazione POP3 o SMTP.

Norton 360 esegue la scansione dei messaggi e-mail controllando la porta di comunicazione utilizzata per la posta elettronica e intercettando la trasmissione di e-mail. Dopo essere stati analizzati, i messaggi e-mail in entrata vengono trasmessi al programma di posta elettronica. Se si scarica un messaggio e-mail con un allegato di grandi dimensioni, il programma di posta elettronica potrebbe non ricevere la trasmissione per alcuni minuti. Ciò potrebbe determinare un timeout del programma. Se si attiva la protezione timeout, Norton 360 conferma regolarmente il collegamento con il programma di posta elettronica e impedisce il timeout.

Nota:

La protezione timeout colloca testo nascosto nella parte superiore dei messaggi e-mail. Il programma di posta elettronica rimuove il testo nascosto.

È possibile selezionare le seguenti opzioni nella finestra Scansione antivirus delle e-mail:

Elementi da sottoporre a scansione

È possibile definire gli elementi da sottoporre a scansione utilizzando le seguenti opzioni:

  • Messaggi e-mail in entrata

    Esegue la scansione automatica degli allegati dei messaggi e-mail in entrata alla ricerca di minacce.

  • Messaggi e-mail in uscita

    Esegue la scansione automatica degli allegati dei messaggi e-mail in uscita alla ricerca di minacce.

Come aumentare la protezione

È possibile aumentare il livello di protezione e-mail utilizzando le seguenti opzioni:

  • Esegui scansione dei messaggi in uscita alla ricerca di sospetti worm

    Attiva la scansione di worm sospetti nei messaggi e-mail in uscita e segnala se viene rilevata una minaccia.

  • Come rispondere quando viene rilevata una minaccia in uscita

    Se Norton 360 rileva una minaccia in uno dei messaggi e-mail in uscita, sono disponibili le seguenti opzioni:

    • Rimuovi automaticamente [scelta consigliata]

      Fornisce la massima protezione mediante la rimozione automatica di worm sospetti nei messaggi e-mail senza l'intervento dell'utente

    • Chiedi cosa fare

      Fornisce il massimo controllo quando viene rilevato un worm sospetto in un messaggio e-mail. L'utente sceglie le operazioni da eseguire in ogni fase del processo di risposta ai rischi. Viene visualizzata una finestra di riepilogo con i dettagli relativi alle azioni intraprese.

Cosa fare durante la scansione di messaggi e-mail

Di seguito sono elencate le opzioni disponibili:

  • Proteggi dai timeout

    Evita la visualizzazione di errori di timeout nel client di posta elettronica quando Norton 360 esegue la scansione di allegati di grandi dimensioni.

  • Visualizza indicatore di avanzamento

    Visualizza una finestra di avanzamento mentre Norton 360 esegue la scansione dei messaggi e-mail in uscita.


Esclusioni scansione

La finestra Esclusioni scansione consente di selezionare gli elementi che non si desidera includere nelle scansioni eseguite da Norton 360. È possibile escludere un elemento sia dalla scansione dei rischi che da quella con Auto-Protect.

Le esclusioni riducono il livello di protezione e devono essere utilizzate solo in caso di esigenze specifiche. se si è certi che gli elementi esclusi non sono infetti.

Nota:

Norton 360 non supporta le esclusioni relative ai file in rete.

È possibile utilizzare le seguenti opzioni nell'area Esclusioni scansione:

Aggiungi

Definisce un nuovo elemento per l'esclusione in base al nome o all'estensione del file e lo aggiunge all'elenco Esclusioni scansione.

Norton 360 ignorerà i file di questo tipo o con questo nome durante la scansione dei rischi per la sicurezza. Questa opzione esclude le sottocartelle di una cartella.

Modifica

Modifica un nome o un'estensione di file nell'elenco Esclusioni scansione.

Rimuovi

Elimina un nome o un'estensione di file dall'elenco Esclusioni scansione

È possibile utilizzare le seguenti opzioni nell'area Esclusioni protezione in tempo reale:

Aggiungi

Definisce un nuovo elemento per l'esclusione in base al nome o all'estensione del file e lo aggiunge all'elenco Esclusioni protezione in tempo reale.

Norton 360 ignorerà i file di questo tipo o con questo nome durante la scansione dei rischi per la sicurezza. Questa opzione esclude le sottocartelle di una cartella.

Modifica

Modifica un nome o un'estensione di file nell'elenco Esclusioni protezione in tempo reale

Rimuovi

Elimina un nome o un'estensione di file nell'elenco Esclusioni protezione in tempo reale


Scansione messaggistica istantanea

La finestra Scansione messaggistica istantanea consente di personalizzare la scansione dei file ricevuti tramite programmi di messaggistica istantanea. È possibile selezionare i programmi di messaggistica istantanea supportati da cui è possibile ricevere i file. Norton 360 esegue la scansione dei file ricevuti dai programmi di messaggistica istantanea selezionati.

Per assicurare una protezione totale, si consiglia di configurare i programmi di messaggistica istantanea installati successivamente a Norton 360.

Norton 360 ricerca e attiva il programma di messaggistica istantanea. Per attivare il programma di messaggistica istantanea è anche possibile utilizzare il collegamento qui.

È possibile selezionare le seguenti opzioni di messaggistica istantanea:

Yahoo! Messenger

Esegue la scansione dei file allegati che si ricevono da Yahoo! Messenger

Richiede una versione compresa tra 5.0 e 6.1, oppure 9.0 o versioni successive.

AOL Instant Messenger-AIM

Esegue la scansione dei file allegati che si ricevono da AOL Instant Messenger.

Richiede una versione compresa tra 4.7 e 5.9.

MSN Messenger/Windows Live Messenger

Esegue la scansione dei file allegati che si ricevono da MSN Messenger.

Richiede MSN Messenger versione 6.0 o successive.

Cerulean Studios/Trillian

Esegue la scansione dei file allegati che si ricevono da Cerulean Studios/Trillian Messenger.

Richiede una versione compresa tra 3.1 e 3.9.

Nota:

Se Trillian è stato installato dopo Norton 360, avviare di nuovo Trillian per eseguire la scansione dei file ricevuti tramite questo programma di messaggistica istantanea Trillian.


Aggiunta o modifica di elementi nell'elenco Esclusioni scansione

Nella casella di dialogo Aggiungi elemento è possibile digitare l'elemento che si desidera escludere dalla rilevazione nonché accedere al percorso dell'elemento e selezionarlo. È possibile modificare l'elemento aggiunto all'elenco Esclusioni scansione, nonché specificare se includere o escludere sottocartelle dallo stesso elenco.

È possibile assegnare esclusioni a unità, cartelle, gruppi di file o singoli file come indicati di seguito:

C:\Programmi\ | Esclude tutti i file presenti nella cartella Programmi dell'unità C.
\Programmi | Esclude tutti i file della cartella Programmi di tutte le unità (ad esempio, C:\Programmi e D:\Programmi).
C:\myprogram.exe | Esclude il file myprogram.exe sull'unità C.
myprogram.exe | Esclude il file myprogram.exe in tutte le cartelle su tutte le unità.

Se si specifica il percorso completo di un file (ad esempio, C:\myprogram.exe) e il file viene spostato o rinominato, l'esclusione non è più valida.

Ulteriori informazioni

Informazioni sui caratteri jolly


Antispyware

Le opzioni nella finestra Antispyware consentono di scegliere le categorie di rischi da rilevare durante la scansione manuale, dell'e-mail e dei programmi di messaggistica istantanea mediante Norton 360. Per ottenere il livello di protezione massimo, selezionare tutte le opzioni disponibili nella finestra AntiSpyware.

La seguente tabella elenca le categorie dei rischi per la sicurezza che Antispyware è in grado di rilevare:

Rischio per la sicurezza | Programmi che possono rappresentare un rischio per la sicurezza del computer in uso.
Strumenti di pirateria informatica | Programmi utilizzati dagli hacker per accedere al computer senza autorizzazione. Un tipo di strumento simile, il keystroke logger, tiene traccia e registra i singoli tasti premuti ed è in grado di rispedire tali informazioni all'hacker.
Spyware | Programmi in grado di eseguire la scansione dei sistemi o di monitorarne l'attività e trasmettere informazioni ad altri computer o posizioni nel cyberspazio.
Programma di intercettazione | Programmi che tengono traccia dell'attività del sistema o delle abitudini dell'utente oppure raccolgono informazioni sul sistema che quindi trasmettono a organizzazioni di terze parti. Le informazioni raccolte da tali programmi non sono personalmente identificabili né riservate. I programmi trackware, la cui installazione richiede il consenso dell'utente, possono far parte di altre applicazioni installate dall'utente.
Dialer | Programmi che utilizzano un computer o un modem per comporre un numero a pagamento o connettersi a un sito Internet, in genere per causare aumenti sostanziali degli addebiti telefonici.
Accesso remoto | Programmi che consentono a un computer di accedere a un altro computer tramite Internet, per acquisire informazioni o attaccare o modificare il computer.
Adware | Programmi che agevolano l'invio di contenuti pubblicitari tramite finestre proprie o mediante l'interfaccia di un altro programma.
Programma scherzo | Programmi che modificano o interrompono il normale funzionamento del computer.
Strumento di valutazione della sicurezza | Programmi generalmente utilizzati per eseguire operazioni di natura amministrativa nel computer. Tuttavia, questi programmi possono anche essere utilizzati per ottenere accesso non autorizzato al computer o per disattivarlo.
Applicazione ingannevole | Programmi che generano informazioni false o fuorvianti relative alla presenza di rischi e minacce per la sicurezza o a problemi relativi al sistema nel computer di destinazione.
Parental Control | Programmi in grado di monitorare il contenuto di siti Web, chat room, messaggi istantanei o e-mail.


Attenzione richiesta

Nella scheda Attenzione richiesta vengono visualizzate le informazioni sui virus rilevati nel computer.

Sono incluse inoltre informazioni sui rischi per la sicurezza, quali spyware e adware.

La scheda Attenzione richiesta fornisce le informazioni seguenti:

Rischio

Fare clic sul livello di rischio (Alto, Medio o Basso) per visualizzare ulteriori informazioni sul rischio.

È possibile visualizzare dettagli quali il nome del file e l'azione svolta dal file nel computer nonché la data in cui il file è stato installato nel computer.

Titolo

Fare clic sul nome del rischio per visualizzare ulteriori informazioni sul rischio.

Stato

La colonna Stato consente di visualizzare informazioni relative allo stato corrente del rischio.

Azione

Selezionare l'azione che si desidera eseguire.

Le azioni consigliate sono contrassegnate da un asterisco (*).

OK

Fare clic sull'opzione a destra dell'elenco a discesa Azione per applicare l'azione selezionata a un rischio.

È possibile selezionare un'opzione dall'elenco a discesa Azione per il rischio identificato. Le opzioni disponibili sono:

Correggi

Consente di risolvere il rischio

Ignora

Ignora il rischio rilevato

Norton 360 include il rischio nelle scansioni future. Questa opzione è disponibile solo una volta durante il primo rilevamento di elementi a basso rischio.

Questa opzione è disponibile una sola volta fino a quando non si modificano le impostazioni predefinite dell'opzione Rischi con basso impatto in Scansioni del computer.

Escludi

Aggiunge il rischio all'elenco delle esclusioni appropriate per escludere il rischio dalle scansioni future.

Ulteriori informazioni

Visualizza il sito Web di Symantec Security Response Web nel quale sono fornite istruzioni su come rimuovere manualmente l'elemento nonché altri dettagli sul rischio

Riesegui scansione

Consente di eseguire nuovamente la scansione per verificare che il rischio sia stato rimosso definitivamente dal computer

Di seguito sono elencate le opzioni disponibili:

Esporta risultati

Consente di salvare i dettagli della scansione in un determinato percorso nel computer

Norton 360 salva il riepilogo dei risultati della scansione in uno dei seguenti formati:

  • .txt

  • .xml

  • .html

Applica tutto

Consente di applicare l'azione selezionata a tutti i rischi elencati nella scheda Attenzione richiesta

Fine

Chiude la finestra

Norton 360 invia avvisi che chiedono di risolvere le minacce rilevate durante la scansione prima di chiudere la finestra.


Scansioni del computer

Le impostazioni relative alle scansioni del computer consentono di personalizzare le scansioni eseguite da Norton 360 nel computer. È possibile specificare diversi tipi di scansioni per rilevare ed evitare l'infezione del computer da parte di virus. Le scansioni disponibili sono Scansione file compressi, Scansione rootkit ed elementi stealth, Scansione cookie e Scansione automatica di Microsoft Office. È possibile configurare le seguenti opzioni:

Tabella: Opzioni di Scansioni del computer

Opzioni

Descrizione

Suggerimento

Scansione file compressi

Esegue la scansione e la riparazione di file all'interno di file compressi.

L'opzione Scansione file compressi è attivata per impostazione predefinita. Quando questa funzionalità è attivata, Norton 360 esegue la scansione e il rilevamento di eventuali virus e altri rischi per la sicurezza nei file all'interno dei file compressi. Quando Norton 360 esegue tale scansione, scompone un file e verifica la presenza di minacce al suo interno. Norton 360 identifica inoltre e analizza i file compressi la cui estensione viene sostituita con un'altra. Ad esempio l'estensione di un file abc.zip viene modificata in abc.jpg.

Le altre opzioni in questa sezione sono configurabili solo quando viene attivata l'opzione Scansione file compressi. Le impostazioni sono le seguenti:

  • Limite di estrazione dati

    Norton 360 estrae ed esegue la scansione di un massimo di 2 GB di dati da un file compresso. In questo modo, l'opzione Limite di estrazione dati impedisce che la scansione si blocchi su un singolo file compresso contenente una grande quantità di dati.

    L'opzione Limite di estrazione dati è attivata per impostazione predefinita.

    Quando Limite di estrazione dati è attivo, Norton 360 non analizza alcuni dei file comuni di tipo diverso dal contenitore disponibili nel disco. I formati di file non contenitore che Norton 360 ignora sono .dll, .gif, .png, .jpg, .asf, .avi, .bmp, .htm, .ini, .css, .cur, .fon, .ico, .inf, .sys, .ttf, and .wav.

    Tuttavia, Norton 360 scompone e analizza tutti i file ricevuti tramite e-mail o programmi di messaggistica istantanea anche quando l'opzione è attiva.

    Quando si disattiva l'opzione Limite di estrazione dati, Norton 360 scompone e analizza i file di tutti i tipi, indipendentemente dall'estensione.

  • Rimuovi file compressi infetti

    È possibile attivare questa opzione se si desidera che Norton 360 elimini automaticamente dal computer i file compressi infetti. Tuttavia, Norton 360 fornisce il massimo controllo sugli elementi a basso rischio e su quelli che richiedono l'attenzione dell'utente.

Si ricevono numerosi file compressi infetti attraverso i messaggi e-mail o il download da Internet. Mantenere questa funzionalità attivata per assicurarsi che Norton 360 controlli tutti i file compressi infetti.

Eseguendo automaticamente la scansione di tutti i file compressi, Norton 360 garantisce un livello di sicurezza più elevato.

Scansione automatica di Microsoft Office

Esegue la scansione dei file di Microsoft Office al momento dell'apertura.

L'opzione Scansione automatica di Microsoft Office è disattivata per impostazione predefinita. Attivare questa opzione per eseguire la scansione automatica dei file di Microsoft Office.

Nota:

Se questa opzione viene modificata, chiudere tutte le applicazioni Microsoft Office per rendere effettive le modifiche.

Mantenere questa funzionalità sempre attivata per consentire a Norton 360 di eseguire la scansione di tutti i documenti di Microsoft Office ricevuti attraverso i messaggi e-mail o il download da Internet. Eseguendo automaticamente la scansione dei file di Microsoft Office, Norton 360 garantisce un livello di sicurezza più elevato.

Scansione rootkit ed elementi stealth

Esegue la scansione del computer per la verifica di eventuali rootkit e altri rischi per la sicurezza nascosti.

Mantenere questa funzionalità sempre attivata per impedire che i programmi nascosti compromettano le prestazioni del sistema operativo del computer.

Protezione euristica

Esegue la scansione del computer per garantire la protezione contro le minacce per la sicurezza sconosciute

Norton 360 utilizza la tecnologia euristica per verificare le caratteristiche sospette di un file ed eventualmente classificarlo come infetto. Viene eseguito un confronto tra le caratteristiche del file e quelle di un file notoriamente infetto. Se il file presenta caratteristiche sospette, Norton 360 classifica il file come infetto.

Sono disponibili le seguenti opzioni:

  • Aggressivo

    Consente di configurare Norton AntiVirus in modo che venga eseguito un rilevamento euristico completo dei file nel computer. Questa impostazione è estremamente sensibile e potrebbe causare falsi positivi. Questa impostazione è molto sensibile e può generare falsi positivi. È consigliata agli utenti esperti che tengono il computer costantemente collegato a Internet.

  • Automatico

    Consente di configurare Norton 360 in modo che i file identificati come infetti vengano rilevati e rimossi automaticamente. Questa configurazione è l'impostazione consigliata.

  • Disattivato

    Disattiva la protezione euristica.

Mantenere questa funzionalità attivata per consentire a Norton 360 di rilevare i virus nuovi e sconosciuti mediante l'analisi della struttura, del comportamento e di altri attributi dei file eseguibili.

Scansione cookie

Esegue la scansione per la verifica di eventuali file di piccole dimensioni che vengono installati nel computer per tenere traccia delle attività svolte.

Questo tipo di cookie è in grado di trasmettere informazioni a terze parti. È possibile specificare la modalità di risposta ai cookie di terze parti da parte di Norton 360.

Le opzioni disponibili sono:

  • Rimuovi

    Rimuove automaticamente i cookie di terze parti..

  • Ignora

    Ignora automaticamente i cookie di controllo che vengono rilevati.

  • Chiedi cosa fare

    Invia notifiche quando vengono rilevati cookie di controllo.

    È possibile scegliere di rimuovere o ignorare i cookie di terze parti.

Numero di thread per la scansione manuale

Consente di selezionare il numero di thread utilizzati da Norton 360 per la scansione manuale

I thread sono sottoinsiemi di un processo con il quale condividono risorse, ma che è possibile eseguire indipendentemente. I thread favoriscono l'esecuzione parallela di un programma consentendone un più rapido funzionamento in ambienti con più processori.

Norton 360 supporta la scansione a più thread del computer. Per la scansione viene utilizzato il numero di thread selezionato nell'elenco a discesa. Ad esempio, se si seleziona l'opzione 8 dall'elenco a discesa, Norton 360 utilizza otto thread per l'elaborazione della scansione manuale. Selezionando l'opzione Automatico, Norton 360 utilizza un numero di thread corrispondente al numero di core del processore fisico in uso. Se si dispone, ad esempio, di un processore dual core e si seleziona l'opzione Automatico, per la scansione vengono utilizzati due thread. In tal modo, i thread vengono eseguiti contemporaneamente per ciascun processore in cui la scansione viene eseguita tramite thread. L'opzione Automatico è selezionata per impostazione predefinita.

Nota:

Norton 360 non supporta la scansione a più thread per la scansione rapida.


Controllo keylogger

Controllo keylogger impedisce a programmi nocivi di tipo keylogger di accedere alle informazioni personali presenti sul computer di un utente mediante il rilevamento della pressione dei tasti.

Chiunque desideri controllare le attività di un utente su un computer può scaricare programmi keylogger. In alcuni casi lo scopo del controllo può essere benevolo. Questa funzionalità può consentire, ad esempio, ai genitori di controllare le attività dei propri figli in Internet. Esiste tuttavia un rischio potenziale di abuso di una simile funzionalità. Ad esempio, un intruso potrebbe avere accesso alle informazioni personali altrui. Se Controllo keylogger è attivo, ogni volta che un programma nocivo tenta di rilevare la pressione dei tasti su un computer, viene visualizzato un messaggio. Sarà quindi possibile bloccare o consentire l'accesso ai programmi segnalati. I programmi autorizzati a eseguire attività di rilevamento dei tasti premuti vengono elencati automaticamente nella finestra di dialogo Controllo keylogger.

Per visualizzare i dettagli di un programma, fare clic sulla relativa voce.

Nella seguente tabella sono elencati i dettagli dei programmi:

Percorso completo | Visualizza il percorso del programma
Descrizione | Visualizza una breve descrizione del programma
Versione | Visualizza la versione del programma
Firma digitale | Visualizza la firma digitale di autenticazione del programma
Nome società | Visualizza il nome della società a cui il programma appartiene

È possibile utilizzare l'opzione Rimuovi per rimuovere un programma selezionato dall'elenco o l'opzione Rimuovi tutto per rimuovere tutti i programmi dall'elenco.

Ulteriori informazioni

Informazioni su Impostazioni avanzate


Controllo componenti programmi

Controllo componenti programmi impedisce che Trojan horse e altri programmi nocivi si aggiungano a un'applicazione sicura eludendo la rilevazione. Quando Controllo componenti programmi è attivo, ogni volta che un programma utilizza un componente sospetto per accedere a Internet viene visualizzato un avviso. È quindi possibile bloccare o consentire l'accesso al componente specifico.

Per l'accesso a Internet, alcuni programmi del computer utilizzano i componenti elencati nella finestra di dialogo Controllo componenti programmi.

Per ulteriori informazioni su un componente specifico, fare clic sulla voce corrispondente.

Nella seguente tabella sono elencati i dettagli dei componenti:

Percorso completo | Visualizza il percorso del componente
Descrizione | Visualizza una breve descrizione del componente
Versione | Visualizza la versione del componente
Firma digitale | Visualizza la firma digitale di autenticazione del componente
Nome società | Visualizza il nome della società a cui il componente appartiene

È possibile utilizzare l'opzione Rimuovi per rimuovere un programma selezionato dall'elenco o l'opzione Rimuovi tutto per rimuovere tutti i programmi dall'elenco.

Ulteriori informazioni

Informazioni su Impostazioni avanzate


Controllo avvio programmi

Controllo avvio programmi impedisce che Trojan horse e altri programmi nocivi eseguano e manipolino applicazioni sicure all'insaputa dell'utente. Quando Controllo avvio programmi è attivo, viene visualizzato un avviso ogni volta che un'applicazione non riconosciuta avvia un altro programma. Sarà quindi possibile bloccare o consentire l'accesso ai programmi non riconosciuti.

Alcuni programmi elencati nella finestra di dialogo Controllo avvio programmi avviano altri programmi con accesso a Internet.

Si supponga, ad esempio, di eseguire per la prima volta un programma che avvia altre applicazioni con accesso a Internet. Nella finestra Controllo avvio programmi viene visualizzato l'elenco dei programmi che hanno avviato altre applicazioni.

Per ulteriori informazioni su un programma specifico dell'elenco, fare clic sulla voce corrispondente.

Nella seguente tabella sono elencati i dettagli dei programmi:

Percorso completo | Visualizza il percorso del programma
Descrizione | Visualizza una breve descrizione del programma
Versione | Visualizza la versione del programma
Firma digitale | Visualizza la firma digitale di autenticazione del programma
Nome società | Visualizza il nome della società a cui il programma appartiene

È possibile utilizzare l'opzione Rimuovi per rimuovere un programma selezionato dall'elenco o l'opzione Rimuovi tutto per rimuovere tutti i programmi dall'elenco.

Ulteriori informazioni

Informazioni su Impostazioni avanzate


Aggiornamenti

Gli aggiornamenti delle definizioni e del programma di Norton 360 consentono di proteggere il computer dalle vulnerabilità. LiveUpdate automatico e Aggiornamenti rapidi consentono di ottenere le definizioni virus più recenti attraverso gli aggiornamenti delle definizioni, garantendo la sicurezza del computer contro le minacce più recenti.

Gli aggiornamenti delle definizioni contengono informazioni che consentono a Norton 360 di riconoscere una specifica minaccia per la sicurezza o un virus e di avvisare l'utente della loro presenza. Symantec fornisce periodicamente aggiornamenti per i programmi. Tali aggiornamenti consentono di migliorare le prestazioni di Norton 360. In genere, gli aggiornamenti del programma contengono modifiche al suo funzionamento interno. L'installazione degli aggiornamenti non comporta necessariamente una differenza visibile nel funzionamento di Norton 360.

Nota:

Se si utilizza un server proxy per la connessione a Internet è necessario specificarne i dettagli in LiveUpdate. L'opzione Impostazioni proxy di rete, in Impostazioni di amministrazione, nella finestra Impostazioni, consente di specificare le impostazioni proxy HTTP, l'URL di configurazione automatica o le impostazioni di autenticazione del server per LiveUpdate.

Le opzioni disponibili sono:

LiveUpdate automatico

LiveUpdate automatico verifica automaticamente la presenza di aggiornamenti delle definizioni e dei programmi per la protezione antivirus quando si è connessi a Internet.

Per impostazione predefinita, LiveUpdate automatico ricerca aggiornamenti ogni ora quando il computer è connesso a Internet.

Nota:

Se si dispone di un router ISDN (Integrated Services Digital Network) impostato per la connessione automatica, è possibile che vengano addebitate spese di connessione ogni volta che viene eseguito LiveUpdate automatico. Per evitare questo inconveniente, è possibile disattivare la connessione automatica nel router ISDN oppure disattivare LiveUpdate automatico.

Aggiornamenti rapidi

Oltre agli aggiornamenti delle definizioni scaricati mediante LiveUpdate automatico, Norton 360 utilizza la tecnologia streaming per eseguire il download delle più recenti definizioni dei virus. Questi tipi di download sono chiamati Aggiornamenti rapidi. Aggiornamenti rapidi è un processo più rapido e di dimensioni inferiori e consente di proteggere il computer dalle minacce del Web.

Verifica inoltre la presenza di eventuali aggiornamenti delle definizioni a intervalli di alcuni minuti e scarica le definizioni dei virus disponibili per lo streaming. La funzionalità Aggiornamenti rapidi fornisce aggiornamenti tra i vari aggiornamenti completi, scaricati automaticamente mediante LiveUpdate a intervalli di qualche ora. Questa funzionalità consente di ottenere protezione contro le minacce per la sicurezza, in continua evoluzione, senza compromettere la protezione del computer.

Nota:

È consigliabile mantenere questa funzionalità sempre attivata per ottenere gli aggiornamenti più recenti a intervalli di alcuni minuti.

Anche se gli Aggiornamenti rapidi non sono attivati, LiveUpdate seleziona tutti gli elementi non ancora acquisiti ed esegue l'aggiornamento del computer durante il processo completo di aggiornamento delle definizioni.


Avviso di sicurezza

Quando viene rilevato un rischio per la sicurezza, Norton 360 visualizza un messaggio di avviso. È possibile consentire, bloccare o creare manualmente una regola firewall per il rischio per la sicurezza. Norton 360 indica come consigliata l'opzione preferita per gestire un rischio per la sicurezza.

Di seguito sono riportate le opzioni che compaiono nell'elenco a discesa Come si desidera procedere?:

Consenti in questo caso | Consente di permettere tutti i tentativi di accesso da parte del programma finché questo non viene chiuso; Norton 360 non crea una regola firewall per questo programma.
Consenti sempre | Consente di permettere sempre tutti i tentativi di accesso fatti da questo programma; Quando si seleziona questa opzione, Norton 360 crea una regola firewall per consentire sempre i tentativi di accesso fatti da questo programma.
Blocca in questo caso | Consente di bloccare tutti i tentativi di accesso da parte del programma finché questo non viene chiuso; Norton 360 non crea una regola firewall per questo programma.
Blocca sempre | Consente di bloccare sempre tutti i tentativi di accesso fatti da questo programma; Quando si seleziona questa opzione, Norton 360 crea una regola firewall per bloccare sempre i tentativi di accesso fatti da questo programma.
Crea manualmente una regola firewall | Consente di creare manualmente una regola firewall per controllare i tentativi di accesso fatti da questo programma


Parental Control

Parental Control consente di concedere diritti di accesso al contenuto Internet diversi per ogni account utente di Windows presente nel computer in uso. e di assegnare i siti Web a una categoria in base al tipo di contenuto. Quando si attiva Parental Control, tutte le informazioni in arrivo da siti Web soggetti a restrizioni vengono bloccate.

Per agevolare la categorizzazione delle restrizioni d'accesso ai siti Web in base al profilo utente, Parental Control fornisce tre gruppi di utenti standard. È possibile impostare le restrizioni relative ai siti Web per ciascun gruppo di utenti o assegnare un gruppo di utenti a un account utente. Oltre ai gruppi di utenti standard, è possibile creare nuovi gruppi di utenti e assegnare ciascuno di essi a un account utente.

Parental Control fornisce un elenco che mostra tutti i tentativi di accesso a un sito Web soggetto a restrizioni effettuati da un utente e consente di bloccare anche tutti i siti Web a cui si accede utilizzando indirizzi IP.

Nota:

Symantec aggiorna regolarmente l'elenco dei siti Web bloccati. Eseguire spesso LiveUpdate per assicurarsi di disporre dell'elenco più aggiornato.

Nota:

Non utilizzare Parental Control con altri software di controllo genitori.

Per ulteriori informazioni, visitare il sito Web all'indirizzo:


Proprietà firma

Nella finestra Proprietà firma, è possibile scegliere se si desidera ricevere notifiche quando Prevenzione intrusioni blocca attacchi ritenuti sospetti in base a una firma particolare. Le notifiche includono ulteriori informazioni sull'attacco e sul computer da cui proviene.

Ulteriori informazioni

Esclusione o inclusione di firme di attacco nel monitoraggio


Minacce per la sicurezza in Identity Safe

La pagina Web corrente è stata analizzata per una o più minacce per la sicurezza. Identity Safe non riempie automaticamente i dettagli di accesso su questo sito.

È possibile specificare come si desidera che Identity Safe risponda ai siti che contengono rischi per la sicurezza. Le opzioni disponibili sono:

Fare clic qui per ulteriori informazioni su questo sito

Consente di visualizzare un report dettagliato sul sito Web che si sta visitando

Quando si fa clic su questo collegamento, viene aperto il sito Norton Safe Web in una nuova finestra del browser Internet Explorer o Firefox. Norton Safe Web fornisce un report dettagliato sul sito. È possibile visualizzare e inserire commenti sul sito Web.

Riempi comunque

Consente di immettere i dettagli di accesso

Quando si fa clic su questo pulsante, Identity Safe visualizza tutti i dati di accesso disponibili salvati per questa pagina. È possibile scegliere i dati di accesso desiderati dall'elenco.

Se si sta visitando una pagina Web che contiene moduli, Identity Safe visualizza tutte le carte disponibili salvate. È possibile selezionare una carta dall'elenco e fare in modo che Identity Safe utilizzi le informazioni per compilare il modulo.


Importazione di dati

La pagina di importazione dei dati viene visualizzata una volta installato Norton 360 sopra una copia di Norton Password Manager. È possibile importare dati da un profilo esistente di Norton Password Manager.

Selezionare il profilo desiderato, immettere la password appropriata e fare clic su Importa.

Nota:

Le password di file WinZip salvate in Norton Password Manager non vengono importate in Norton 360. Le password di questo tipo non vengono salvate in Norton 360 poiché di solito non sono riutilizzate.

Se non si desidera importare dati di , fare clic su Ignora.


Creazione profilo completata

Immediatamente dopo la creazione di un profilo di Identity Safe, è possibile importare i dati di accesso salvati in Internet Explorer.

Symantec consiglia di importare i dati di accesso da Internet Explorer.

Utilizzare l'opzione Importa dati di accesso da Internet Explorer per importare i dati di accesso.

I dati di accesso importati vengono visualizzati nel menu Carte e dati di accesso nella barra degli strumenti di Norton e nella finestra Gestisci dati di accesso. È possibile utilizzare i dati di accesso importati allo stesso modo di quelli creati.

Ulteriori informazioni

Importazione dei dati di accesso


Accedi a Identity Safe

La richiesta di immissione della password dipende dalla configurazione delle preferenze relative al livello di sicurezza della password di Identity Safe.

Di seguito vengono riportate le situazioni in cui è necessario immettere la password di Identity Safe:

  • All'inizio di ogni sessione di accesso

  • Prima di compilare i dati di accesso

  • Quando un PC rimane inattivo per il periodo di tempo specificato

Utilizzare la casella di testo nella finestra di dialogo Accedi a Identity Safe per immettere la password. Norton 360 consente di immettere una password sbagliata due volte. Se i tentativi non vanno a buon fine, viene data la possibilità di ripristinare o di riconfigurare Identity Safe.

Se la password è stata dimenticata, selezionare l'opzione Suggerimento password per visualizzare il suggerimento immesso durante la configurazione di Identity Safe. Non è possibile impostare un suggerimento per la password corrente. È possibile impostarlo solo la volta successiva in cui si cambierà la password. È possibile cambiare la password nella finestra Password e sicurezza.


Norton Insight Network

La scansione di Insight Network individua le nuove minacce e le relative origini mediante Norton Community Watch. Questa funzione utilizza i dati statistici sulle applicazioni forniti da Norton Community Watch per determinare le nuove minacce e le loro origini.

Nella finestra Norton Insight Network, è possibile visualizzare informazioni sui file attendibili e non attendibili noti.

In questa finestra viene visualizzato anche il rapporto tra file noti e sconosciuti e il numero totale di file disponibili in Norton Community.

Di seguito sono indicate le categorie presenti nella finestra Norton Insight Network:

Norton Community

Questa sezione fornisce informazioni dettagliate sui computer e sui file che confluiscono nella Norton Community.

Questa sezione comprende le seguenti categorie:

  • Numero di file

    È possibile visualizzare il numero totale di file analizzati nella Norton Community.

  • Stato

    Visualizza lo stato della comunicazione tra il computer e il server Symantec per fornire dati statistici riepilogativi.

Computer

Questa sezione fornisce una panoramica dei file disponibili nel computer.

Questa sezione comprende le seguenti categorie:

  • Ricerche Insight Network

    È possibile visualizzare il numero di interazioni di Norton 360 con il server Symantec per determinare se un programma sconosciuto costituisce una minaccia.

  • File attendibili

    È inoltre possibile visualizzare il numero di file considerati attendibili nel computer.

È possibile utilizzare l'opzione Aggiorna per visualizzare il numero di file aggiornato.

Ulteriori informazioni

Informazioni su Norton Community Watch


Identity Safe

Identity Safe assiste l'utente nell'impostazione e nella configurazione delle relative opzioni.

Tali opzioni consentono di gestire i dati personali e forniscono ulteriore protezione durante l'esecuzione di transazioni online. Identity Safe fornisce uno spazio sicuro per la memorizzazione delle seguenti informazioni:

  • Informazioni di accesso, quali ID utente e password e-mail

  • Informazioni personali, quali indirizzi e data di nascita

  • Informazioni di altro tipo, quali numero di passaporto e codice fiscale

  • Dati della carta di credito

Per ogni account utente di Windows, Identity Safe consente di creare un profilo locale e salvare i dati in un profilo locale. I dati salvati e qualsiasi impostazione di Identity Safe sono specifiche a quel profilo locale. Non è possibile accedere ai dati salvati in un account utente di Windows da un altro account utente. In questo modo Identity Safe protegge i dati riservati da un uso improprio.

Oltre al profilo creato in un account utente di Windows, è anche possibile salvare i dati di Identity Safe su un'unità esterna. Il profilo creato su un'unità rimovibile è denominato profilo portatile. Quando si salvano i dati di Identity utilizzando profili portatili, è possibile utilizzarli efficacemente su qualsiasi PC con Norton 360. In questo modo, è possibile utilizzare dati riservati in altri PC con Norton 360 nella sicurezza più assoluta.

Nota:

L'opzione Configura Identity Safe è disponibile solo se Identity Safe non è stato ancora configurato o è stato ripristinato. Le altre opzioni sono disponibili una volta che Identity Safe è stato configurato.

Di seguito sono indicate le opzioni di Identity Safe che garantiscono una memorizzazione sicura delle informazioni riservate:

Tabella: Funzionalità di Identity Safe

Opzione

Descrizione

Suggerimento

Configura Identity Safe

Consente di creare la password di Identity Safe e di specificare quando si desidera che questa venga immessa

Nota:

Questa opzione è disponibile fino a che non vengono creati profili portatili in tutte le unità inserite.

Una volta impostata la password di Identity Safe, è possibile svolgere le seguenti operazioni:

  • Creare e salvare una carta che contiene informazioni generali, informazioni di contatto e informazioni sulla carta di credito. Le informazioni generali includono nome e sesso, mentre le informazioni di contatto includono numeri di telefono e indirizzi e-mail.

  • Importare in Identity Safe i dati di accesso salvati in Internet Explorer.

Accedi a Identity Safe/Esegui disconnessione da Identity Safe

Consente di eseguire l'accesso a o la disconnessione da Identity Safe.

Per mantenere le informazioni di Identity Safe protette, immettere la password di Identity Safe ogni volta che si utilizzano tali informazioni.

A volte, quando si ha accesso a un profilo, Identity Safe esegue la disconnessione automatica.

Di seguito, vengono elencati i casi in cui Identity Safe esegue la disconnessione dal profilo corrente:

  • Quando si ha accesso a un profilo portatile o locale e si fa clic su Configura Identity Safe per creare un nuovo profilo

  • Quando si ha accesso a un profilo portatile e si rimuove un'unità esterna n modo sicuro o non sicuro

  • Quando si passa dal profilo locale a quello portatile

Tutte le funzionalità di Identity Safe, quali informazioni di accesso, carte e note, sono disponibili una volta eseguito l'accesso all'applicazione.

Esclusioni completamento automatico

Consente di visualizzare le pagine Web per le quali l'utente ha richiesto di non memorizzare i dati di accesso in Identity Safe e di non compilare automaticamente i moduli.

Se si desidera utilizzare l'opzione di completamento automatico in una pagina da cui è stato escluso, rimuovere l'URL corrispondente dall'elenco Esclusioni completamento automatico.

Per decidere se utilizzare o meno il completamento automatico, è possibile utilizzare il menu Carte e dati di accesso della barra degli strumenti di Norton.

Backup dati di Identity Safe

Consente di eseguire il backup dei dati di Identity Safe nel formato di file .npm.

Si consiglia di eseguire il backup di tutti i dati di Identity Safe.

Esporta dati di Identity Safe nel profilo portatile

Consente di esportare il profilo a cui si è connessi al momento nell'unità esterna collegata

Se un profilo è già configurato nell'unità esterna, questa opzione non viene visualizzata nelle impostazioni Identity Safe del profilo corrente. L'opzione viene visualizzata se è connessa un'unità esterna senza profilo portatile.

È possibile esportare il profilo locale in uno portatile solo se dispone di almeno 5 MB di spazio libero.

Opzioni di Identity Safe

Consente di impostare le opzioni per la raccolta e la memorizzazione dei dati di accesso a pagine Web.

È inoltre possibile effettuare le seguenti operazioni:

  • Configurare l'area geografica per le informazioni sulla carta.

  • Specificare come verrà utilizzata da Norton Identity Safe la funzionalità di completamento automatico.

  • Impostare le opzioni per la visualizzazione in Identity Safe di un messaggio che segnala l'inserimento di un'unità esterna.

  • Impostare le opzioni per la visualizzazione in Identity Safe di un messaggio che segnala la rimozione in modo non sicuro di unità esterne. Si consiglia di selezionare le opzioni disponibili per i dati di accesso.

Symantec consiglia di utilizzare le impostazioni predefinite per tutte le opzioni.

Password e sicurezza di Identity Safe

Consente di modificare le impostazioni e il livello di sicurezza della password di Identity Safe.

È anche possibile specificare le seguenti opzioni per impostare i livelli di sicurezza:

  • Richiedi password all'inizio di ogni sessione di accesso

  • Richiedi password prima dell'immissione dei dati di accesso

  • Esci automaticamente da Identity Safe se il computer è inattivo da: <nn> minuti

  • Password non necessaria. Accedi automaticamente all'avvio di Windows

Si consiglia di utilizzare le impostazioni predefinite.

Gestisci carte

Consente di gestire le informazioni personali da un'unica posizione.

Tali informazioni includono il nome, la data di nascita, l'indirizzo e-mail e i dati della carta di credito.

È possibile utilizzare le informazioni memorizzate nelle carte per eseguire le seguenti operazioni:

  • Compilare automaticamente moduli.

  • Immettere informazioni riservate senza doverle digitare quando si è online.

In questo modo Identity Safe fornisce protezione dai keylogger che si appropriano dell'identità altrui a scopo fraudolento.

Gestisci dati di accesso

Consente di gestire i dati di accesso personali

I dati di accesso includono informazioni quali credenziali di accesso tramite e-mail e credenziali per le transazioni bancarie online.

Quando si salvano i dati di accesso in Identity Safe, è possibile effettuare le seguenti operazioni:

  • Rintracciare con facilità tutti i dati di accesso

  • Avviare rapidamente le pagine Web di accesso

Gestisci note

Consente di memorizzare e gestire informazioni riservate.

In Gestisci note è possibile memorizzare informazioni quali codice fiscale, numero della patente, numero di polizza assicurativa nonché dati di natura legale e fiscale.

La gestione di svariati numeri di identificazione può risultare un compito gravoso. Gestisci note memorizza tutti gli ID riservati in modo sicuro e consente di recuperarli facilmente quando si è online.

Rinomina profilo

Consente di rinominare il profilo a cui si ha correntemente accesso

Se si ha accesso a un profilo portatile, la lettera dell'unità non viene visualizzata insieme al nome del profilo portatile..

Ripristina dati di Identity Safe

Consente di ripristinare i dati di Identity Safe dal formato di file di backup .npm.

Quando si ripristina un file di backup di qualsiasi profilo, Norton 360 sovrascrive i dati di Identity Safe del profilo a cui si ha correntemente accesso.

Ad esempio, è possibile ripristinare il file di backup del profilo portatile quando si ha accesso a un profilo locale. In questo caso, Norton 360 sovrascrive i dati di Identity Safe del profilo locale con quelli del profilo portatile. È possibile utilizzare questa opzione dopo avere reimpostato le opzioni di Identity Safe per ripristinare i dati di backup di Identity Safe.

È possibile utilizzare questa opzione dopo avere reimpostato le opzioni di Identity Safe per ripristinare i dati di backup di Identity Safe.


Elementi a basso rischio

La finestra relativa agli elementi a basso rischio consente di gestire gli elementi di questo tipo rilevati nel computer.

Norton 360 rimuove automaticamente gli elementi a medio e alto rischio.

Questa finestra viene visualizzata una sola volta quando gli elementi a basso rischio vengono rilevati per la prima volta, solo se non si sono modificate le impostazioni predefinite dell'opzione Rischi con basso impatto in Scansioni computer.

Per gestire gli elementi a basso rischio è necessario specificare l'opzione appropriata nella relativa finestra e fare clic su OK.

Dopo aver specificato l'opzione richiesta, Norton 360 modifica le opzioni predefinite come descritto in seguito:

  • Quando si sceglie l'opzione Rimuovi automaticamente gli elementi a basso rischio, Norton 360 ripristina automaticamente le impostazioni predefinite dell'opzione Rischi con basso impatto, modificandole da Chiedi cosa fare a Rimuovi. In questo caso, Norton 360 rimuove gli elementi a basso rischio senza informare l'utente.

  • Quando si sceglie l'opzione Ignora sempre elementi a basso rischio, Norton 360 ripristina automaticamente le impostazioni predefinite dell'opzione Rischi con basso impatto, modificandole da Chiedi cosa fare a Ignora. In questo caso, Norton 360 ignora gli elementi a basso rischio senza informare l'utente.

  • Quando si specifica Chiedi sempre cosa fare, Norton 360 non modifica le impostazioni predefinite dell'opzione Rischi con basso impatto. In questo caso, Norton 360 consente di scegliere l'azione da intraprendere rispetto agli elementi a basso rischio rilevati in seguito. Tuttavia, la finestra degli elementi a basso rischio non viene visualizzata per gli elementi a basso rischio rilevati in seguito.

La finestra degli elementi a basso rischio fornisce le opzioni seguenti:

Rimuovi automaticamente gli elementi a basso rischio | Rimuove automaticamente gli elementi a basso rischio rilevati; Gli elementi di rischio medio e alto vengono rimossi automaticamente dal computer, indipendentemente da questa impostazione.
Ignora sempre elementi a basso rischio | Ignora automaticamente gli elementi a basso rischio rilevati
Chiedi sempre cosa fare | Consente di scegliere l'azione da intraprendere rispetto agli elementi a basso rischio; L'utente sceglie le operazioni da eseguire in ogni fase del processo di risposta ai rischi.


Nuova cartella

È possibile creare cartelle per raggrupparvi tutti i dati di accesso a siti Web salvati. Utilizzare la casella Nome cartella nuova per digitare il nome della cartella desiderato.

Nota:

I nomi di cartelle non possono contenere i seguenti caratteri: | \ / : * ? " < >

È possibile visualizzare le cartelle create utilizzando il menu Carte e dati di accesso nella barra degli strumenti di Norton.


Impostazione precedente

La finestra di dialogo Impostazione precedente consente di utilizzare nella versione piu recente di Norton 360 il profilo di Identity Safe salvato in quella precedente. Ad esempio, se si esegue l'aggiornamento di Norton 360 2008 alla versione piu recente e si desidera utilizzare il profilo di Identity Safe già creato, è possibile utilizzare la finestra di dialogo Impostazione precedente per importare il profilo precedente nella versione aggiornata.

Per importare il profilo di Identity Safe, digitare la password di Identity Safe nella casella Password. È possibile fare clic sul collegamento Suggerimento password per visualizzare il suggerimento immesso durante la configurazione di Identity Safe. Se non si desidera utilizzare il profilo precedente, selezionare l'opzione Ignora per creare un nuovo profilo di Identity Safe.


Profilo mancante

Quando si crea un profilo portatile, Norton 360 crea una cartella per i dati di Identity Safe nella directory principale nonché un file di indice invisibile che tiene traccia della posizione di tale cartella. La finestra di dialogo Profilo mancante viene visualizzata quando Norton 360 non è in grado di trovare la cartella dei dati di Norton Identity Safe.

La cartella Dati di Norton Identity Safe contiene i dettagli relativi ai dati del profilo portatile e ai dati di backup. È possibile visualizzare i dettagli relativi ai dati del profilo portatile e ai dati di backup rispettivamente nei file IDDStore.dat file e IDDStore_bak.dat.

La finestra di dialogo Profilo mancante viene visualizzata per i seguenti motivi:

  • Si elimina il profilo portatile dall'unità esterna

  • Si sposta la cartella del profilo portatile, ovvero la cartella dei dati di Norton Identity Safe, in una nuova posizione nella stessa unità esterna inserita

  • Si sposta la cartella del profilo portatile, ovvero la cartella dei dati di Norton Identity Safe, da un'unità esterna a un'altra

Le opzioni della finestra di dialogo Profilo mancante sono le seguenti:

Sfoglia

Utilizzare questa opzione per accedere alla nuova posizione in cui il profilo portatile è stato spostato.

Quando si digita un nuovo percorso per il profilo portatile, il file di indice nell'unità esterna viene aggiornato con le informazioni aggiornate.

Se si digita un percorso non valido, viene visualizzato un messaggio di errore indicante che le informazioni specificate non sono corrette.

Lo ho eliminato

Selezionare questa opzione se il profilo portatile è stato eliminato nell'unità esterna.

Quando si seleziona questa opzione, il file di indice viene eliminato dall'unità. . Se si seleziona questa opzione, è possibile creare un nuovo profilo portatile.

Ulteriori informazioni

Ricerca di profili mancanti


Dettagli di File Insight

Norton 360 offre una panoramica dei file di interesse e dei file scaricati e installati nel computer. Le informazioni sulla reputazione fornite da Norton 360 consentono di assegnare il livello di attendibilità appropriato al file. Norton 360 visualizza i dettagli su questi file nella finestra File Insight.

La finestra File Insight fornisce le informazioni seguenti:

  • Il tipo e il nome del file

  • La data di installazione del file

  • La data dell'ultimo utilizzo del file

  • Le informazioni sull'origine del file

  • Le azioni che il file esegue nel sistema

  • Il livello di utilizzo delle risorse del computer da parte del file

  • Il livello di attendibilità e i dettagli sull'utilizzo nella Community del file

  • Alcune attività eseguite dal file sul sistema

È inoltre possibile determinare se un file è un elemento di avvio e la data dell'ultimo utilizzo del file.

La finestra File Insight consente inoltre di risalire alla posizione del file nel computer. È anche possibile copiare i dati disponibili nella finestra File Insight negli Appunti e salvarli per usi futuri.

Fare clic sul collegamento Ulteriori informazioni nella finestra File Insight per visualizzare maggiori dettagli nella sezione relativa alle esercitazioni sui prodotti Norton del sito Web di Symantec.


Accedi a Identity Safe

La finestra di dialogo Accedi a Identity Safe consente di selezionare il profilo da utilizzare per l'accesso a Identity Safe. La visualizzazione della finestra dipende dall'impostazione delle preferenze relative alla password di Identity Safe nella finestra di dialogo Configurazione di Norton Identity Safe.

Di seguito vengono riportate le situazioni in cui è necessario immettere la password di Identity Safe:

  • All'inizio di ogni sessione di accesso

  • Prima di compilare i dati di accesso

  • Quando un PC rimane inattivo per il periodo di tempo specificato

È possibile accedere al proprio profilo portatile o locale utilizzando le schede indicate di seguito:

Profilo locale

Consente di specificare la password di Identity Safe per il proprio profilo locale

Dopo essersi connessi a Identity Safe, è possibile accedere a tutte le sue funzionalità.

Profilo portatile

Consente di specificare la password di Identity Safe per il proprio profilo portatile

Se si dispone di più profili portatili, è possibile utilizzare l'elenco a discesa nella scheda Profilo portatile per selezionare il profilo da utilizzare.

Il nome del profilo portatile visualizzato nel menu a discesa è quello assegnato durante la configurazione della password di Identity Safe.

L'elenco a discesa mostra anche il nome dell'unità in cui è stato configurato il proprio profilo portatile.

Durante la configurazione della password di Identity Safe è possibile anche impostare un suggerimento che permetta di ricordarla. Identity Safe consente di impostarlo solo la volta successiva in cui si cambierà la password. È possibile cambiare la password nella finestra Password e sicurezza.


Aggiungi o escludi file e cartelle

Norton 360 fornisce un elenco di file e cartelle aggiunti manualmente al backup o esclusi da quest'ultimo.

È possibile fare clic sul collegamento Aggiungi o escludi file e cartelle per visualizzare i dettagli relativi ai file o alle cartelle inclusi nel backup o esclusi da quest'ultimo. È anche possibile includere, escludere o rimuovere file o cartelle di cui eseguire il backup.

Norton 360 consente di includere manualmente i file o le cartelle di cui eseguire il backup. È anche possibile escludere manualmente dal backup determinati file o cartelle. È inoltre possibile rimuovere file o cartelle dalla posizione di backup.


Indirizzi

È possibile attivare o disattivare Norton AntiSpam nella scheda Indirizzi. Dopo avere attivato Norton AntiSpam, è possibile configurare le opzioni Esclusioni rubrica, Elenco di elementi consentiti, Elenco di elementi bloccati e Query Web.

La disattivazione di Norton AntiSpam aumenta la possibilità che si riceva e-mail non richieste. Assicurarsi sempre che Norton AntiSpam sia attivato. In questo modo il client e-mail è protetto da contenuto online indesiderato.

Per configurare Norton AntiSpam, è possibile utilizzare le seguenti opzioni della scheda Indirizzi:

Tabella: Indirizzi

Opzione

Descrizione

Suggerimento

Esclusioni rubrica

Consente di escludere gli indirizzi e-mail della rubrica degli indirizzi che non devono essere aggiunti automaticamente all'elenco di elementi consentiti.

Indicare gli indirizzi e-mail della rubrica che non devono essere aggiunti automaticamente all'elenco di elementi consentiti.

Utilizzare l'opzione di esclusione di indirizzi della rubrica prima di importarla. Aggiungere tutti gli indirizzi e-mail della rubrica del programma di e-mail supportato che non si desidera importare nell'elenco dei consentiti.

Elenco di elementi consentiti

Consente di aggiungere indirizzi e domini specifici, ad esempio @symantec.com, dai quali si desidera ricevere messaggi di e-mail

Si consiglia di aggiungere sempre gli indirizzi e-mail e i domini noti all'elenco di elementi consentiti. Questa opzione evita il rischio di perdere messaggi e-mail importanti provenienti dai contatti noti.

Elenco di elementi bloccati

Consente di aggiungere indirizzi e domini specifici dai quali non si desidera ricevere messaggi e-mail

Norton AntiSpam contrassegnerà come spam tutti i messaggi e-mail provenienti da tali indirizzi o domini.

Si consiglia di aggiungere sempre indirizzi e-mail e domini sconosciuti all'elenco di elementi bloccati in modo da non ricevere messaggi e-mail non richiesti da tali indirizzi o domini.

Feedback

Consente di inviare a Symantec commenti su un messaggio di e-mail erroneamente classificato

È possibile selezionare una fra le tre opzioni seguenti:

  • Attivato

    Invia automaticamente il messaggio e-mail erroneamente classificato come spam o autentico.

  • Chiedi cosa fare

    Viene visualizzato un avviso per chiedere all'utente se il messaggio e-mail erroneamente classificato come spam o autentico deve essere inviato a Symantec.

  • Disattivato

    Il messaggio e-mail erroneamente classificato non viene inviato a Symantec.

Utilizzare l'opzione relativa ai commenti per inviare a Symantec i messaggi di e-mail erroneamente classificati a scopo di analisi.

Query Web

Consente di inoltrare una query ai server Web di Symantec per filtrare i messaggi e-mail di spam che vengono classificati come autentici dai filtri locali.

Utilizzare sempre il filtro Query Web per una classificazione corretta dei messaggi e-mail di spam.


Impostazioni di amministrazione

È possibile utilizzare la finestra Impostazioni di amministrazione per configurare varie opzioni fondamentali di Norton 360.

Sono disponibili le seguenti opzioni:

Ottimizzazione tempi di inattività

Consente di configurare Norton 360 per la deframmentazione del volume di avvio o del disco locale che lo contiene, quando il computer è inattivo.

Quando l'opzione è attivata, Norton 360 pianifica automaticamente l'ottimizzazione dopo l'installazione di un'applicazione nel computer. L'ottimizzazione migliora le prestazioni del computer grazie alla deframmentazione delle porzioni del disco frammentate.

Impostazioni proxy di rete

Consente di specificare i dettagli di configurazione automatica, le impostazioni proxy e i dettagli di autenticazione per la connessione a Internet.

Programmi come LiveUpdate e Norton Insight utilizzano le impostazioni del server proxy specificate per la connessione al server Symantec tramite Internet. LiveUpdate utilizza le impostazioni proxy per recuperare gli aggiornamenti. Norton Insight utilizza le impostazioni proxy per ottenere informazioni specifiche sui file come il livello di attendibilità o la firma digitale.

Norton Community Watch

Consente di inviare a Symantec dati selezionati relativi alla sicurezza e alle applicazioni affinché vengano analizzati

Symantec analizza i dati per determinare la presenza di eventuali nuove minacce.

Monitoraggio delle prestazioni

Consente di monitorare le prestazioni del computer

Quando l'opzione Monitoraggio delle prestazioni è attivata, Norton 360 controlla l'utilizzo della CPU e della memoria del computer nonché le attività di sistema importanti eseguite negli ultimi tre mesi.

Modalità risparmio energia

Consente di risparmiare la carica della batteria sospendendo un elenco di processi in background quando il computer è alimentato a batteria

Questa opzione è selezionata per impostazione predefinita.

Sicurezza prodotto

Consente di rendere sicuro il prodotto e proteggerlo da modifiche non autorizzate

Sono disponibili le seguenti opzioni:

  • Accesso alle impostazioni senza privilegi di amministratore

    Consente di gestire e configurare tutte le opzioni della finestra Impostazioni anche da un account utente senza privilegi di amministratore

    Questa opzione è deselezionata per impostazione predefinita. Per selezionarla, accedere al computer come amministratore. Non è possibile accedere alla finestra Impostazioni se è già aperta in qualche altro account utente nel computer.

  • Norton Product Tamper Protection

    Consente di proteggere il prodotto Norton contro attacchi o modifiche da parte di applicazioni sconosciute, sospette o dannose

  • Protezione con password delle impostazioni

    Consente di proteggere le impostazioni di Norton 360 tramite una password Le impostazioni del prodotto sono così protette contro l'accesso non autorizzato.

  • Monitoraggio dello stato del prodotto

    Consente di monitorare o ignorare lo stato della protezione delle funzionalità Antivirus, Firewall, Protezione informazioni personali e Varie di Norton 360.

Impostazioni modalità silenziosa manuale

Consente di attivare o disattivare Modalità silenziosa manuale.

Sono disponibili le seguenti opzioni:

  • Modalità silenziosa manuale

    Quando si attiva l'opzione Modalità silenziosa manuale, si abilita tale modalità per un intervallo di tempo specificato. Norton 360 sopprime tutti gli avvisi e sospende le attività in background per la durata specificata.

  • Rilevamento schermo intero

    Quando si attiva l'opzione Rilevamento schermo intero, Norton 360 rileva automaticamente le applicazioni eseguite a schermo intero e attiva la modalità silenziosa manuale. Norton 360 sopprime la maggior parte degli avvisi e sospende le attività eseguite in background. Solo le attività che proteggono il computer da virus e da altre minacce per la sicurezza rimangono in esecuzione.

  • Modalità silenziosa automatica alla rilevazione di:

    • Masterizzazione disco IMAPI 2.0

      Quando si utilizza Media Center per masterizzare un CD o DVD, Norton 360 rileva l'attività e attiva automaticamente la modalità silenziosa automatica. Quando la modalità silenziosa automatica è attivata, Norton 360 sopprime le attività in background ma continua a visualizzare avvisi e notifiche.

    • Registrazione Media Center TV

      Quando si utilizza un'applicazione Media Center per registrare un programma TV, Norton 360 rileva l'attività e attiva automaticamente la modalità silenziosa automatica. Quando la modalità silenziosa automatica è attivata, Norton 360 sopprime le attività in background ma continua a visualizzare avvisi e notifiche.

    • Programmi specificati dall'utente

      Quando si esegue un'applicazione visualizzata nell'elenco Programmi specificati dall'utente, Norton 360 rileva l'attività e attiva la modalità silenziosa automatica. Quando la modalità silenziosa automatica è attivata, Norton 360 sopprime le attività in background ma continua a visualizzare avvisi e notifiche.

      È possibile configurare l'elenco di programmi per i quali si desidera attivare la modalità silenziosa automatica.

Ritardo attività automatiche

Consente di specificare il ritardo nell'esecuzione di programmi specifici di Norton quando si accende il computer

Non inserisce alcun ritardo nella protezione di Norton 360. È possibile specificare la durata di Ritardo attività automatiche come un periodo compreso tra 1 e 10 minuti. La durata predefinita è 10 minuti.

Timeout inattività

Consente di specificare la durata di Timeout inattività dopo che Norton 360 ha identificato il computer come inattivo

È possibile specificare Timeout inattività per un periodo compreso tra 1 e 30 minuti. La durata predefinita è 10 minuti.

Pulizia Firefox

Consente un'esecuzione del PC senza problemi ed efficiente eliminando i file temporanei non utilizzati e la cronologia del browser Web Firefox

Norton 360 elimina automaticamente i file temporanei, la cronologia e i segnalibri di Internet Explorer eseguiti in background.

Sono disponibili le seguenti opzioni:

  • Pulizia file temporanei Firefox

    Consente di eliminare i file temporanei accumulati durante la visualizzazione di pagine Web tramite il browser Web Firefox

  • Pulizia della cronologia di Firefox

    Consente di eliminare la cronologia e i segnalibri accumulati durante la visualizzazione di pagine Web tramite il browser Web Firefox


Impostazioni di Norton 360

Impostazioni dettagliate nella finestra Impostazioni consente di regolare le impostazioni relative alla protezione e le impostazioni di rete. È anche possibile personalizzare le pianificazioni per le scansioni della protezione e per i backup.

È possibile configurare le seguenti Impostazioni dettagliate nella finestra Impostazioni:

Antivirus

Specificare come vengono gestiti in Norton 360 determinati tipi di virus e spyware, come pure altre minacce

È possibile specificare se eseguire la scansione dei messaggi di e-mail in entrata e della messaggistica istantanea. È possibile anche specificare quali file e firme sono esclusi dalle scansioni e come gestire le minacce a basso rischio. È anche possibile configurare Protezione in tempo reale, Antispyware e LiveUpdate.

Firewall

Consente di specificare in dettaglio il metodo di gestione delle connessioni in entrata e in uscita del computer,

come pure regole di traffico e regole per programmi specifici. È inoltre possibile specificare il metodo di gestione dei tentativi di intrusione e della protezione del browser da parte di Norton 360.

AntiSpam

Consente di proteggere il client e-mail da contenuto online indesiderato

È possibile configurare Norton AntiSpam per definire il client in cui si deve integrare e la modalità di gestione dell'e-mail sottoposta a scansione sui client. È possibile specificare se si desidera che Norton AntiSpam inoltri una query ai server di Symantec per filtrare i messaggi e-mail di spam che vengono classificati come autentici dai filtri locali.

Rete

Visualizza tutti i dispositivi disponibili nella rete e specifica il livello di attendibilità dei dispositivi connessi alla rete

È anche possibile mostrare o nascondere la finestra Panoramica sulla sicurezza della rete all'avvio e configurare la porta utilizzata dai prodotti Norton per comunicare tra loro. È anche possibile eliminare la mappa della sicurezza di rete.

Controllo della privacy e Parental Control

Consente di controllare l'accesso a siti Web specifici e di proteggere le informazioni riservate

Le opzioni disponibili sono:

  • Parental Control

  • Controllo della privacy

  • OnlineFamily.Norton

Questa opzione viene visualizzata nella finestra Impostazioni dopo aver installato Controllo della privacy e Parental Control.

Protezione informazioni personali

Consente di configurare Identity Safe per proteggere le identità online e i dati delle transazioni

È anche possibile configurare le opzioni di Esplorazione sicura.

Pianificazione attività

Consente di specificare quando e con quale frequenza Norton 360 deve verificare la presenza di virus e altre minacce nel PC

Impostazioni di amministrazione

Utilizzare le opzioni di questa finestra per configurare la sicurezza del prodotto

nonché definire le impostazioni proxy in Norton 360. È inoltre possibile configurare le modalità Ottimizzazione tempi di inattività, Monitoraggio prestazioni e di risparmio energetico. Inoltre, è possibile configurare la modalità silenziosa manuale, la durata di Timeout inattività, la durata di Ritardo attività automatiche, Norton Community Watch e Pulizia Firefox,

Impostazioni di backup

Consente di specificare i file e le cartelle da sottoporre a backup, nonché dove e quando eseguire il backup

È anche possibile attivare e disattivare opzioni come Usa icone sovrapposte, Norton Backup Drive, Menu di scelta rapida e Pagina delle proprietà.

I Controlli rapidi nella finestra Impostazioni consentono di attivare o disattivare i seguenti servizi:

Modalità silenziosa manuale | Attiva o disattiva la modalità silenziosa manuale; È possibile attivare la modalità silenziosa manuale per un periodo di un'ora, due ore, quattro ore, sei ore o un giorno.
Esplorazione sicura | Attiva o disattiva le funzionalità Antiphishing e Norton Safe Web; Quando si attiva Esplorazione sicura, il computer è protetto durante la navigazione con Internet Explorer o Firefox.
Identity Safe | Attiva o disattiva Identity Safe. Quando Identity Safe è disattivata, Norton 360 non consente all'utente di gestire dati di accesso, carte e note.
Backup | Attiva o disattiva il backup; Quando si attiva Backup, il PC avvia il backup con le impostazioni specificate.
Icone sovrapposte di stato del backup | Attiva o disattiva le icone sovrapposte ai file, che ne indicano lo stato di backup.
LiveUpdate automatico | Attiva o disattiva gli aggiornamenti automatici per proteggere il sistema dalle minacce nuove ed emergenti.
Smart Firewall | Attiva o disattiva Smart Firewall; Una volta attivato, Smart Firewall consente il monitoraggio delle comunicazioni tra il computer dell'utente e gli altri computer presenti in Internet. Consente, inoltre, di proteggere il computer dai più comuni problemi di sicurezza.
Protezione contro le manomissioni Norton | Attiva o disattiva Protezione contro le manomissioni Norton per Norton 360; Una volta attivato, Protezione contro le manomissioni Norton protegge Norton 360 dalle modifiche effettuate da qualsiasi accesso non autorizzato.


Disattiva LiveUpdate automatico

Se si disattivano gli aggiornamenti automatici di LiveUpdate, Norton 360 non sarà più in grado di proteggere il computer dai rischi e dalle epidemie di virus e spyware più recenti. Inoltre, non si riceveranno più gli aggiornamenti del programma.

Se è necessario disattivare temporaneamente LiveUpdate automatico, riattivarlo appena possibile.


Disattivazione di Protezione contro le manomissioni Norton

Se si disattiva Protezione contro le manomissioni Norton, il sistema non è più protetto da attacchi o modifiche da parte di programmi sconosciuti, sospetti o dannosi.

Se è necessario disattivare temporaneamente Protezione contro le manomissioni Norton, riattivarla appena possibile.


Dettagli backup

La finestra Dettagli backup consente di visualizzare lo stato delle più recenti attività di backup eseguite da Norton 360. È anche possibile visualizzare se l'icona di stato del backup è attivata o disattivata. L'icona accanto a ciascuna voce visualizza lo stato globale.

Se è richiesto l'intervento dell'utente, viene visualizzato un messaggio indicante l'operazione successiva da eseguire. Se necessario, viene visualizzato il collegamento Dettagli che consente di visualizzare ulteriori dettagli nella finestra Cronologia sicurezza. È possibile visualizzare dettagli specifici sulle attività di backup, tra cui quelli relativi alla gravità, alla data e all'ora, allo stato e alle azioni consigliate.

La seguente tabella elenca le attività di Backup:

Backup | Indica quanto recentemente è stato eseguito un backup. Norton 360 visualizza la data e l'ora dell'ultima esecuzione di un backup. Visualizza anche un messaggio sullo stato del backup. Quando si disattiva il backup, Norton 360 interrompe il monitoraggio dello stato delle attività di backup.
Spazio di archiviazione online | Visualizza lo spazio totale e lo spazio libero di Archiviazione sicura on-line; È possibile visualizzare i dettagli dello spazio di archiviazione online sé è stata acquistata l'opzione Archiviazione sicura on-line per eseguire il backup dei propri file.
Icone sovrapposte di stato del backup | Indica se la funzionalità è stata attivata; Quando questa funzione è attivata, Norton 360 aggiunge un'icona ai file per visualizzare il loro stato di backup.

Inoltre, è possibile utilizzare le seguenti opzioni in Interventi possibili:

Esegui backup ora | Esegui un backup immediato. I file da sottoporre a backup e la posizione di backup sono quelli specificati durante la configurazione delle impostazioni di backup.
Ripristina file | Ripristina i file da un backup precedente. È possibile modificare le impostazioni di Ripristino prima di eseguire il ripristino dei file. Accertarsi che la posizione di backup specificata, ad esempio i CD o un disco rigido esterno, sia effettivamente disponibile prima di iniziare il ripristino.
Acquista altro spazio di archiviazione | Consente di acquistare ulteriore spazio di archiviazione online per il backup dei dati. È necessario disporre di un Norton Account registrato per acquistare ulteriore spazio di archiviazione.
Gestisci set di backup | Consente di modificare le impostazioni di backup. È possibile modificare il set di file da sottoporre a backup, nonché la posizione e la pianificazione dei backup.
Disattiva Backup/Attiva Backup | Consente di disattivare i backup automatici o pianificati. Se si sceglie di disattivare la funzione di backup, la pianificazione, la posizione e i file specificati verranno riutilizzati quando si attiva di nuovo tale funzione.


Backup

Uno dei metodi più efficaci di protezione delle informazioni contenute in un PC è l'esecuzione periodica di backup. Se si perdono dei dati, Norton 360 consente di ripristinarli. Poniamo ad esempio che si cancelli accidentalmente un file importante o che un problema hardware provochi la perdita di alcuni file. In una simile evenienza, sarà possibile ripristinare i file persi a partire dalle copie di backup create in precedenza.

Impostazioni di backup fornisce vari metodi per eseguire il backup e il ripristino dei file con regolarità.

In Backup sono disponibili le seguenti opzioni:

Gestisci backup

Consente di specificare i file da sottoporre a backup, nonché dove e quando eseguire il backup

È possibile utilizzare l'opzione Configura per specificare l'origine, la destinazione e la pianificazione del backup.

Icone sovrapposte di stato del backup

Consente di visualizzare lo stato di backup di un file mediante l'aggiunta di icone di stato sovrapposte all'icona del file

Le icone di stato sovrapposte visualizzate sono le seguenti:

  • Icona verde con un segno di spunta

    Indica che è stato eseguito il backup del file.

    Questa icona diventa un'icona blu con frecce se si modifica il file.

  • Icona blu con frecce

    Indica che non è stato eseguito il backup del file.

    Questa icona cambia in verde quando Norton 360 esegue automaticamente il backup del file durante il tempo di inattività.

  • Icona grigia con una barra

    Indica che il file è stato escluso dal backup.

    Norton 360 visualizza lo stato di backup disattivato su un file quando si esclude tale file dai set di backup.

Norton Backup Drive

Consente di visualizzare l'elenco di destinazioni di backup nelle quali verrà eseguito il backup in Esplora risorse di Windows

È anche possibile aggiungere o eliminare file da un set di backup. È inoltre possibile ripristinare un file da un set di backup in Norton Backup Drive nella posizione personalizzata.

Menu di scelta rapida

Consente di aggiungere o escludere un file o una cartella da un set di backup utilizzando il menu visualizzato quando si fa clic con il pulsante destro del mouse

È possibile utilizzare questa opzione dopo aver configurato il backup nella finestra Gestisci set di backup. Vengono elencati tutti i set di backup disponibili per facilitare la procedura.

Pagina delle proprietà

Consente di visualizzare lo stato di backup di ciascun set di backup nella scheda Backup della pagina delle proprietà del file incluso nel backup

Elenca tutti i set di backup disponibili con la data e l'ora dell'ultimo backup eseguito. Mostra inoltre la corrispondente icona sovrapposta che indica se il file è incluso o escluso in un determinato set di backup.


Impostazioni di backup

Uno dei metodi più efficaci di protezione delle informazioni contenute in un PC è l'esecuzione periodica di backup. Se si perdono dei dati, Norton 360 consente di ripristinarli. Poniamo ad esempio che si cancelli accidentalmente un file importante o che un problema hardware provochi la perdita di alcuni file. In una simile evenienza, sarà possibile ripristinare i file persi a partire dalle copie di backup create in precedenza. Impostazioni di backup fornisce vari metodi per eseguire il backup e il ripristino dei file con regolarità.


Gestisci set di backup - Riepilogo

Norton 360 offre versatili e intuitive funzionalità di backup. È possibile configurare come si desidera il backup, dove si desidera eseguire il backup e quando si desidera eseguire il backup;, oltre a rivedere i dettagli del backup. Norton Backup consente anche di configurare più impostazioni di backup e salvarle come set di backup con nome.

È inoltre possibile utilizzare il collegamento Informazioni sul backup nella parte superiore della finestra Gestisci set di backup per ottenere informazioni sull'utilizzo delle funzionalità di backup avanzate di Norton Backup.

La scheda Riepilogo della finestra Gestisci set di backup consente di selezionare e visualizzare le varie impostazioni di backup. La scheda Riepilogo consente inoltre di svolgere diverse attività correlate ai set di backup. La sezione Riepilogo set di backup visualizza il riepilogo delle impostazioni di backup per ogni set di backup. Nella sezione Interventi possibili sono elencate le attività che è possibile eseguire per gestire i set di backup.

La sezione Riepilogo set di backup visualizza il set di backup al momento selezionato e le impostazioni di backup salvate per il set di backup.

La sezione Riepilogo set di backup contiene le seguenti informazioni:

Nome del set di backup

Visualizza il nome del set di backup salvato

È possibile scegliere uno tra i diversi set di backup disponibili e visualizzare i relativi dettagli.

Se non è stato salvato alcun set di backup, Norton 360 visualizza il nome del set di backup predefinito come DefaultSet.

Che cosa (file dei quali eseguire il backup)

Visualizza il collegamento Anteprima per la visualizzazione dell'elenco generale dei file inclusi in un set di backup

È possibile fare clic sul collegamento Che cosa per accedere alla scheda Che cosa e modificare le impostazioni.

Dove (Posizione del backup)

Visualizza la posizione del backup selezionata

Per il backup sono disponibili le seguenti posizioni:

  • Spazio di archiviazione online protetto

  • Elenco delle unità locali sul proprio computer

  • Unità CD sul proprio computer

  • Qualsiasi unità flash, disco rigido esterno o iPod

È possibile fare clic sul collegamento Dove per accedere alla schedaDove e modificare le impostazioni.

Quando (Pianificazione del backup)

Visualizza la pianificazione configurata per il backup dei file

È possibile visualizzare i seguenti stati:

  • Automatico

  • Settimanale

  • Mensile

  • Backup manuale

È possibile fare clic sul collegamento Quando per accedere alla schedaQuando e modificare le impostazioni.

Ultimo backup

Visualizza la data e l'ora dell'ultima esecuzione di un backup

Se non esistono backup, la scheda Riepilogo indica che non sono presenti backup.

La sezione Interventi possibili contiene le seguenti opzioni:

Crea nuovo set di backup | È possibile creare e configurare nuovi set di backup. Quando si crea un nuovo set di backup, il set di backup corrente cambia nel nuovo set appena creato. Il nuovo set di backup ha le stesse impostazioni del backup predefinito. È possibile modificare le impostazioni in base alle proprie esigenze. Il numero massimo di set di backup che è possibile creare in Norton 360 è 10.
Elimina questo set di backup | È possibile eliminare i set di backup presenti nel backup. Non è possibile eliminare un set di backup se è disponibile soltanto un set di backup. Quando si elimina un set di backup, vengono modificati anche i dettagli di backup dei file appartenenti al set di backup eliminato. Ad esempio, le icone sovrapposte e la scheda Backup, nelle proprietà del file, non vengono più visualizzate.
Rinomina set di backup | È possibile rinominare un set di backup esistente nel caso in cui siano state modificate le relative configurazioni. È anche possibile modificare il nome predefinito del set di backup.
Esegui backup ora | È possibile eseguire un backup immediato per il set di backup. I file da sottoporre a backup e la posizione di backup sono quelli specificati durante la configurazione delle impostazioni di backup.


Gestisci set di backup - Che cosa

Norton 360 esegue il backup dei file utilizzando categorie come immagini, file musicali o video. Ogni categoria di file ha una serie di estensioni. Quando si seleziona una particolare categoria di file per il backup, Norton 360 aggiunge automaticamente tutti i file che appartengono a tale categoria al proprio set di backup. È necessario specificare anche l'origine che si desidera venga utilizzata da Norton 360 per eseguire il backup dei file. Norton 360 esegue il backup di tutti i file appartenenti alla categoria selezionata che si trovano nell'origine selezionata.

È anche possibile aggiungere estensioni di file di propria scelta a una categoria di file o eliminare estensioni di file di propria scelta da una categoria di file.

La scheda Che cosa contiene le seguenti sezioni:

Origini backup

Consente di selezionare le posizioni sul proprio computer nelle quali si trovano i file dei quali si desidera che Norton 360 esegua il backup

È possibile utilizzare il collegamento Aggiorna se una posizione non viene visualizzata nell'elenco.

Tipi di file

Consente di includere o escludere una categoria di file per il backup

Sono disponibili le seguenti opzioni:

  • Elenco di categorie di file

    Consente di includere una categoria di file nel proprio backup o escludere una categoria dal proprio backup.

    È possibile selezionare o deselezionare una categoria di file da includere o escludere dal set di backup. Quando si fa clic sulla categoria di file, Norton 360 visualizza una finestra nella quale viene mostrato l'elenco dei file disponibili nella categoria di file. In questa finestra è inoltre possibile visualizzare la posizione dei file.

  • Modifica tipi di file

    Consente di attivare o disattivare l'opzione Configura [+]

    È possibile utilizzare l'opzione Configura [+] per gestire le estensioni di file in una specifica categoria di file.

  • Configura [+]

    Consente di aggiungere un'estensione di file una categoria di file o eliminare un'estensione di file da categorie di file.

    Quando si aggiunge un'estensione di file a una categoria di file, Norton 360 esegue una classificazione dei file con la nuova estensione in tale categoria di file. Ad esempio, se si desidera eseguire il backup di documenti con estensione di file .fm nella categoria Documenti Office, è possibile aggiungere l'estensione di file .fm a tale categoria.

  • Aggiungi o escludi file e cartelle

    È possibile includere file e cartelle nel backup

    È possibile escludere file e cartelle dal backup. È anche possibile visualizzare i file e le cartelle inclusi nel backup o esclusi dal backup.

    È anche possibile rimuovere un elemento tra quelli elencati nella tabella. In seguito alla rimozione, gli elementi vengono reinseriti nelle rispettive categorie di file.

È possibile utilizzare l'opzione Salva impostazioni per salvare le modifiche apportate nella scheda Che cosa.

Per assicurare l'integrità dei backup, non viene eseguito il backup di file il cui nome contiene particolari caratteri. Questi includono i file con il nome che inizia con il carattere tilde (~) (ad esempio, ~sample). Questi file vengono generalmente considerati file temporanei.


Gestisci set di backup - Elementi inclusi o esclusi dal backup

Questa finestra consente di gestire i file e le cartelle inclusi o esclusi dal set di backup.

Nella finestra viene visualizzato un elenco di elementi rimossi dalle categorie dei file. Gli elementi rimossi dalle categorie dei file vengono elencati tra gli elementi esclusi.

Norton 360 utilizza un elenco di estensioni di file in ogni categoria di file per aggiungere automaticamente i file a un backup. Tuttavia, Norton 360 non aggiunge i file con un'estensione non presente in alcuna categoria di file.

È possibile aggiungere al backup tali file nei modi seguenti:

  • Aggiungere l'estensione del file alla categoria di file appropriata.

  • Aggiungere manualmente il file al backup.

La categoria Altri tipi di file include i file che Norton 360 non aggiunge ad alcuna categoria e che vengono aggiunti manualmente al backup.

La finestra contiene la seguente sezione che fornisce i dettagli relativi ai file o alle cartelle:

Nome | Consente di visualizzare i dettagli relativi ai file e alle cartelle inclusi o esclusi manualmente dal set di backup; È possibile visualizzare la posizione originale di un elemento del backup.
Tipo | Indica se un elemento incluso o escluso è un file o una cartella
Regola | Consente di visualizzare lo stato dell'elemento del backup; È possibile visualizzare un'indicazione che specifica se l'elemento è incluso o escluso dal backup.

Per includere, escludere o rimuovere file o cartelle di cui eseguire il backup, è possibile utilizzare le seguenti opzioni:

Includi file

Consente di includere un file nel backup

È possibile includere un file aggiunto

o non aggiunto automaticamente da Norton 360 a qualsiasi categoria di file. Se un file incluso non appartiene a una categoria specifica, Norton 360 aggiunge il file alla categoria Altri tipi di file.

È anche possibile includere file il cui percorso della cartella non appartiene alle origini di backup selezionate. Se, ad esempio, si seleziona la cartella Documenti come origine del backup e si desidera eseguire il backup di un file che si trova fuori dalla cartella Documenti, è possibile utilizzare il collegamento Includi file per includere il file nel backup.

Includi cartella

Consente di includere nel backup una cartella e tutti i file in essa contenuti

Quando si include una cartella con più file di diverse categorie, Norton 360 aggiunge i file alle rispettive categorie. Se, ad esempio, è stata aggiunta al backup una cartella che contiene un file di immagine e un file video, Norton 360 aggiunge i file di immagine alla categoria immagini e i file video alla categoria video. La cartella viene visualizzata in entrambe le categorie come contenente soltanto i file che appartengono a tale categoria.

È anche possibile includere cartelle non presenti nelle origini del backup selezionate. Se, ad esempio, si seleziona la cartella Documenti come origine del backup e si desidera eseguire il backup di una cartella che si trova fuori dalla cartella Documenti, è possibile utilizzare il collegamento Includi cartella per includere i file della cartella nel backup.

Escludi file

Consente di escludere un file dal backup

È possibile escludere un file aggiunto

o non aggiunto automaticamente da Norton 360 a qualsiasi categoria di file. Se un file escluso non appartiene a una categoria specifica, Norton 360 aggiunge il file alla categoria Altri tipi di file.

È anche possibile escludere file il cui percorso della cartella non appartiene alle origini di backup selezionate. Se, ad esempio, si seleziona la cartella Documenti come origine del backup e si desidera escludere un file che si trova all'interno di tale cartella, è possibile utilizzare il collegamento Escludi file per escludere il file dal backup.

Escludi cartella

Consente di escludere una cartella dal backup

È possibile escludere i file di una cartella aggiunta automaticamente da Norton 360 a qualsiasi categoria di file

o le cartelle il cui percorso non appartiene alle origini di backup selezionate. Se, ad esempio, si seleziona la cartella Documenti come origine del backup e si desidera escludere una cartella che si trova all'interno della cartella Documenti, è possibile utilizzare il collegamento Escludi cartella per escludere cartelle dal backup.

Rimuovi da elenco

Consente di rimuovere i file o le cartelle inclusi o esclusi manualmente dal backup

È possibile utilizzare il collegamento Rimuovi da elenco per rimuovere gli elementi inclusi o esclusi. In seguito alla rimozione, gli elementi vengono reinseriti nelle rispettive categorie di file.


Gestisci backup - Quando

Utilizzare l'elenco a discesa Pianifica per selezionare la pianificazione di backup più adatta alle proprie esigenze.

Le opzioni disponibili sono:

Automatica (scelta consigliata)

Questa è l'opzione consigliata. Il backup automatico viene eseguito quando il PC è acceso ma non in uso. Anche i file creati o modificati di recente vengono sottoposti a backup appena possibile.

Nota:

Se si seleziona questa opzione, non è possibile eseguire il backup dei dati su un CD o DVD.

Settimanale

Utilizzare questa opzione per selezionare il giorno della settimana e l'ora di esecuzione del backup. È possibile selezionare più giorni. Ad esempio, è possibile scegliere di eseguire il backup ogni mercoledì e ogni sabato.

Mensile

Utilizzare questa opzione per pianificare un backup nello stesso giorno ogni mese. È anche possibile specificare l'ora del backup.

Backup manuale

Scegliere questa opzione se si desidera eseguire il backup dei file soltanto quando è più comodo per l'utente. Norton 360 non esegue alcun backup se non richiesto. Se si sceglie questa opzione, assicurarsi di proteggere i file effettuando un backup di tanto in tanto.

Nota:

Quando l'esecuzione di operazioni critiche viene pianificata durante i tempi di inattività del computer, le prestazioni risultano ottimizzate. Quando si pianificano un backup settimanale o mensile e si seleziona l'opzione Esegui soltanto durante lo stato di inattività, Norton 360 esegue il backup dei file durante lo stato di inattività del computer. Symantec consiglia di selezionare l'opzione Esegui soltanto durante lo stato di inattività per migliorare le prestazioni del computer.


Gestisci set di backup - Dove

Nella scheda Dove della finestra Gestisci set di backup sono elencate le destinazioni di backup identificabili al momento dal PC. Se una destinazione non è inclusa nell'elenco, è possibile utilizzare il collegamento Aggiorna per aggiornarlo.

Se un'unità disco non è inclusa nell'elenco, assicurarsi che questa sia connessa correttamente e fare di nuovo clic sul collegamento Aggiorna.

Selezionare la destinazione di backup più adatta alle proprie esigenze. È possibile visualizzare i seguenti dettagli su una destinazione di backup prima di selezionarla:

Destinazione | Visualizza il nome della destinazione di backup; Norton 360 visualizza anche una comoda icona e una lettera di unità per tutte le destinazioni. La lettera di unità non viene visualizzata per l'archiviazione sicura on-line.
Spazio disponibile | Visualizza la dimensione dello spazio disponibile nella destinazione di backup.
Totale | Visualizza la dimensione totale della destinazione di backup.

La capacità di memorizzazione necessaria per un backup viene calcolata dopo che tutti i file sono stati selezionati.

Questo calcolo è basato su una capacità di 700 MB per un CD e di 4,37 GB per un DVD.

Se come posizione di backup è stata selezionata Archiviazione sicura on-line, è possibile utilizzare l'opzione Regola larghezza di banda. Questa opzione è presente nella parte inferiore dello schermo e serve a configurare la larghezza di banda di Internet utilizzata per eseguire il backup dei propri file. L'impostazione consigliata dell'opzione Regola larghezza di banda consente di ridurre il tempo impiegato per trasferire i file di backup sullo spazio di archiviazione online utilizzando una connessione Internet.

Selezionare l'opzione Verifica tutti i backup per verificare che Norton 360 abbia eseguito correttamente il backup di tutti i file. Questa opzione può essere utilizzata per i backup archiviati su CD o DVD in quanto è possibile che questi dischi vengano graffiati se maneggiati erroneamente, con conseguenti errori di registrazione.

È possibile utilizzare l'opzione Elimina i file sottoposti a backup nella parte inferiore della scheda per rimuovere i file dei quali era stato effettuato il backup in precedenza. Quando si fa clic su questa opzione, Norton 360 visualizza una finestra che consente di scegliere un set di backup da un elenco. Per escludere i file rimossi dalle successive attività di backup, è necessario deselezionare i file nella scheda Che cosa della finestra Gestisci set di backup.


Esegui backup ora

Eseguire un backup immediato dei file è alquanto veloce. Anche se è stato impostato un backup pianificato, è sempre possibile eseguire un backup immediato dei file per essere sicuri di avere una copia del lavoro effettuato.

Se i file su cui eseguire il backup sono numerosi, il primo backup dura più a lungo di quelli successivi. In base alla velocità della connessione Internet e alle dimensioni, il backup potrebbe richiede alcune ore o addirittura alcuni giorni. Se un backup di grandi dimensioni viene interrotto, verrà ripreso e completato dal punto in cui è stato interrotto. Un backup viene eseguito quando il PC è inattivo. I backup successivi, che riguardano solo i file aggiornati o modificati, verranno completati in molto meno tempo.

È possibile utilizzare l'opzione Esegui backup nella finestra principale di Norton 360 per eseguire un backup per qualsiasi set di backup creato. È anche possibile utilizzare l'opzione Esegui backup ora nella finestra Gestisci set di backup per eseguire un backup per un solo set di backup.


Regola larghezza di banda

Se si desidera utilizzare Archiviazione sicura on-line per eseguire il backup dei propri file, il PC deve avere una connessione a Internet attiva. Tuttavia, è necessario disporre di una connessione a Internet piuttosto veloce.

L'impostazione Regola larghezza di banda consente di configurare l'ampiezza di banda di Internet utilizzata da Norton 360 per eseguire il backup dei file in Archiviazione sicura on-line.

È possibile modificare i seguenti stati della larghezza di banda:

  • Molto veloce (consigliato)

  • Utilizzo elevato

  • Utilizzo moderato

  • Utilizzo limitato

Nota:

Quando si sceglie l'impostazione consigliata, Backup utilizza tutta l'ampiezza di banda di Internet e le altre attività su Internet possono risultare rallentate.


Altri tipi di file

Questa finestra elenca gli elementi aggiunti alla categoria Altri tipi di file. I file visualizzati in questa finestra sono pronti per il backup.

La categoria Altri tipi di file non contiene alcuna estensione di file. Questa categoria include i file specificamente selezionati per il backup. Norton 360 non include questi file in alcuna delle sue categorie di file quando esamina il PC alla ricerca di file per il backup.

È possibile utilizzare il collegamento Rimuovi da set di backup situato nella parte inferiore della finestra per rimuovere gli elementi selezionati dal set di backup. È anche possibile utilizzare l'opzione Aggiungi o escludi file e cartelle per visualizzare i file e le cartelle rimossi.

Questa finestra elenca tutti i file che appartengono alla categoria Altri tipi di file, inserendoli in una tabella con i dettagli seguenti.

Inclusi | Visualizza tutti i file aggiunti alla categoria Altri tipi di file; Consente inoltre di visualizzare la posizione e il tipo di file.
Dimensione | Visualizza la dimensione di ogni file disponibile nella categoria Altri tipi di file

Se l'intero percorso della cartella di un file non risulta visibile, spostare il puntatore del mouse sopra l'elemento in questione.


File di backup di contatti

Questa finestra elenca tutti i file appartenenti alla categoria Contatti. I file visualizzati in questa finestra sono pronti per il backup.

Norton 360 trova automaticamente tutti i file presenti nella categoria Contatti. Sono disponibili dettagli quali la dimensione totale della categoria Contatti e il numero di file presenti in tale categoria. Norton 360 visualizza i dettagli di ciascun file, ad esempio la posizione e la dimensione.

È possibile utilizzare il collegamento Rimuovi da set di backup situato nella parte inferiore della finestra per rimuovere gli elementi selezionati dal set di backup. È anche possibile utilizzare l'opzione Aggiungi o escludi file e cartelle per visualizzare i file e le cartelle rimossi.

Questa finestra elenca tutti i file che appartengono alla categoria Contatti, inserendoli in una tabella con i dettagli seguenti.

Inclusi | Visualizza tutti i file disponibili nella categoria Contatti; Consente inoltre di visualizzare la posizione e il tipo di file.
Dimensione | Visualizza la dimensione di ogni file disponibile nella categoria Contatti

Se non viene visualizzato il percorso completo della cartella di un file, spostare il puntatore del mouse sopra l'elemento in questione.

La categoria Contatti include i tipi di file dei programmi per la gestione dei contatti più comuni, tra cui:

  • File della rubrica di Microsoft Outlook (.wab)

  • file della rubrica di Microsoft Personal (.pab)

  • rubrica di Microsoft Outlook (.oab)

  • Microsoft Phonebook (.pbk)

  • File Palm Address Book (.aba)

  • File Palm DateBook (.dba)

  • File Palm Date Book (.tda)

  • File Beijer E-Designer (.mpa)

  • Sharp Organizer Telephone Bank (.ozp)

  • File vCard (.vcf)


File di backup di messaggi e-mail

Questa finestra elenca tutti i file appartenenti alla categoria E-mail. I file visualizzati in questa finestra sono pronti per il backup.

Norton 360 trova automaticamente tutti i file presenti nella categoria E-mail. Sono disponibili dettagli quali la dimensione totale della categoria E-mail e il numero di file presenti in tale categoria. Norton 360 visualizza i dettagli di ciascun file, ad esempio la posizione e la dimensione.

È possibile utilizzare il collegamento Rimuovi da set di backup situato nella parte inferiore della finestra per rimuovere gli elementi selezionati dal set di backup. È anche possibile utilizzare l'opzione Aggiungi o escludi file e cartelle per visualizzare i file e le cartelle rimossi.

Questa finestra elenca tutti i file che appartengono alla categoria E-mail, inserendoli in una tabella con i dettagli seguenti.

Inclusi | Visualizza tutti i file disponibili nella categoria E-mail; Consente inoltre di visualizzare la posizione e il tipo di file.
Dimensione | Visualizza la dimensione di ogni file disponibile nella categoria E-mail

Se l'intero percorso della cartella di un file non risulta visibile, spostare il puntatore del mouse sopra l'elemento in questione.

La categoria E-mail include i tipi di file di e-mail più comuni, tra cui:

  • File delle cartelle personali di Microsoft Outlook (.pst)

  • messaggi di posta elettronica di Microsoft Exchange (.msg)

  • e-mail di Microsoft Outlook Express o di Windows Mail (.dbx)

  • file di posta elettronica di Microsoft Outlook Express (.eml).

  • File di creazione guidata regole di Microsoft Outlook (.rwz)

  • Microsoft Message Store (.MsMessageStore)

  • Messaggi di posta di Netscape Mail (.snm)

  • Media Stream Broadcast (.msb)

  • File Mailbox Message (.mbx)

  • Cartella dei messaggi salvati di First Reader (.fol);


File di backup di Preferiti di Internet

Questa finestra elenca tutti i file appartenenti alla categoria Preferiti Internet. I file visualizzati in questa finestra sono pronti per il backup.

Norton 360 trova automaticamente tutti i file presenti nella categoria Preferiti Internet. Sono disponibili dettagli quali la dimensione totale della categoria Preferiti Internet. È anche possibile visualizzare il numero di file presenti nella categoria Preferiti Internet. Norton 360 visualizza i dettagli di ciascun file, ad esempio la posizione e la dimensione.

È possibile utilizzare il collegamento Rimuovi da set di backup situato nella parte inferiore della finestra per rimuovere gli elementi selezionati dal set di backup. È anche possibile utilizzare l'opzione Aggiungi o escludi file e cartelle per visualizzare i file e le cartelle rimossi.

Questa finestra elenca tutti i file che appartengono alla categoria Preferiti Internet, inserendoli in una tabella con i dettagli seguenti.

Inclusi | Visualizza tutti i file disponibili nella categoria Preferiti Internet; Consente inoltre di visualizzare la posizione e il tipo di file.
Dimensione | Visualizza la dimensione di ogni file disponibile nella categoria Preferiti Internet

Se non viene visualizzato il percorso completo della cartella di un file, spostare il puntatore del mouse sopra l'elemento in questione.

La categoria Preferiti Internet include file di percorsi Internet (.url) visualizzati nel menu Preferiti di Internet Explorer.


File di backup di dati finanziari

Questa finestra elenca tutti i file appartenenti alla categoria File finanziari. I file visualizzati in questa finestra sono pronti per il backup.

Norton 360 trova automaticamente tutti i file presenti nella categoria File finanziari. Sono disponibili dettagli quali la dimensione totale della categoria File finanziari. È anche possibile visualizzare il numero di file presenti nella categoria File finanziari. Norton 360 visualizza i dettagli di ciascun file, ad esempio la posizione e la dimensione.

È possibile utilizzare il collegamento Rimuovi da set di backup situato nella parte inferiore della finestra per rimuovere gli elementi selezionati dal set di backup. È anche possibile utilizzare l'opzione Aggiungi o escludi file e cartelle per visualizzare i file e le cartelle rimossi.

Questa finestra elenca tutti i file che appartengono alla categoria File finanziari, inserendoli in una tabella con i dettagli seguenti.

Inclusi | Visualizza tutti i file disponibili nella categoria File finanziari; Consente inoltre di visualizzare la posizione e il tipo di file.
Dimensione | Visualizza la dimensione di ogni file disponibile nella categoria File finanziari

Se l'intero percorso della cartella di un file non risulta visibile, spostare il puntatore del mouse sopra l'elemento in questione.

La categoria File finanziari include i tipi di file dei programmi finanziari più comuni, tra cui:

  • File Microsoft Money (.mny, .mn1, .mn2, .mn3, .mn4, .mn5, .mn6, .mn7, .mn8, .mn9, .mn10, .mn11, .mn12, .mn13, .mn14, .mn15, .mbf)

  • file Quicken Data (.qdt)

  • File QuickBooks (.qba, .qbb, qbi, .qbw, .qbx, .qph, .qsd, .qel, .qph, q00, q01, .q02, .q03, .q04, .q05, .Q98, .qdf, .qdb, .qdf, .qif)

  • File TurboTax Tax Return (.tax)

  • File H&R Tax Return (.t01, .t02, .t03, .t04, .t05, .t06)

  • File TaxACT (.ta0, .ta1, .ta2, .ta3, .ta4, .ta5, .ta8, .ta9)

  • File Simply Accounting (.sdb)

  • File Olicom Fax (.ofx)

  • File Open Financial Connectivity (.ofc)


File di backup di file musicali

Questa finestra elenca tutti i file appartenenti alla categoria Musica. I file visualizzati in questa finestra sono pronti per il backup.

Norton 360 trova automaticamente tutti i file presenti nella categoria Musica. Sono disponibili dettagli quali la dimensione totale della categoria Musica e il numero di file presenti in tale categoria. Norton 360 visualizza i dettagli di ciascun file, ad esempio la posizione e la dimensione.

È possibile utilizzare il collegamento Rimuovi da set di backup situato nella parte inferiore della finestra per rimuovere gli elementi selezionati dal set di backup. È anche possibile utilizzare l'opzione Aggiungi o escludi file e cartelle per visualizzare i file e le cartelle rimossi.

Questa finestra elenca tutti i file che appartengono alla categoria Musica, inserendoli in una tabella con i dettagli seguenti.

Inclusi | Visualizza tutti i file disponibili nella categoria Musica; Consente inoltre di visualizzare la posizione e il tipo di file.
Dimensione | Visualizza la dimensione di ogni file disponibile nella categoria Musica

Se l'intero percorso della cartella di un file non risulta visibile, spostare il puntatore del mouse sopra l'elemento in questione.

La categoria E-mail include i tipi di file dei programmi di creazione di musica più comuni, tra cui:

  • File MPEG Audio Stream, Layer III (.mp3); file video MPEG-4 (.mp4); file MPEG-4 Audio Layer (.m4a); file MPEG-2 Advanced Audio Coding (.aac); MPEG Audio Stream, Layer I (.mp1); MPEG Audio Stream, Layer II (.mp2)

  • File Apple Protected AAC (.m4p)

  • File Audio Interchange File Format ( .aif, .aifc, .aiff)

  • File Audio Codec 3 (.a3c)

  • File Fast Tracker 2 Extended Module (.xm)

  • File Free Lossless Audio Codec (.flac)

  • File Microsoft Windows Media Audio (.wma)

  • File MIDI (.rmi)

  • File Monkey's Audio Lossless Audio Compression Format (.ape)

  • File di playlist MP3 (.m3u)

  • File Musical Instrument Digital Interface MIDI Sound (.mid; .midi)

  • Playlist (.pls)

  • File Real Networks RealMedia Streaming Media (.ra); file RealMedia Streaming Media (.rm); file RealMedia Metafile (.ram)

  • File ScreamTracker v3 Sound (.s3m)

  • File Waveform Audio (.wav)

  • Playlist Windows Media Player (.wpl)


Documenti Office

Questa finestra elenca tutti i file appartenenti alla categoria Documenti di Microsoft Office. I file visualizzati in questa finestra sono pronti per il backup.

Norton 360 trova automaticamente tutti i file presenti nella categoria Documenti di Microsoft Office. Sono disponibili dettagli quali la dimensione totale della categoria Documenti di Microsoft Office. È anche possibile visualizzare il numero di file presenti nella categoria Documenti di Microsoft Office. Norton 360 visualizza i dettagli di ciascun file, ad esempio la posizione e la dimensione.

È possibile utilizzare il collegamento Rimuovi da set di backup situato nella parte inferiore della finestra per rimuovere gli elementi selezionati dal set di backup. È anche possibile utilizzare l'opzione Aggiungi o escludi file e cartelle per visualizzare i file e le cartelle rimossi.

Questa finestra elenca tutti i file che appartengono alla categoria Documenti Office, inserendoli in una tabella con i dettagli seguenti.

Inclusi | Visualizza tutti i file disponibili nella categoria Documenti di Microsoft Office; Consente inoltre di visualizzare la posizione e il tipo di file.
Dimensione | Visualizza la dimensione di ogni file disponibile nella categoria Documenti di Microsoft Office

Se non viene visualizzato il percorso completo della cartella di un file, spostare il puntatore del mouse sopra l'elemento in questione.

La categoria Documenti di Microsoft Office include i tipi di file dei programmi di elaborazione testi più comuni, tra cui:

  • File Microsoft Word (.doc, .dot, .docx, .docm, .dotx, .dotm, .wbk, .mcw, .rtf)

  • file Microsoft Excel (.xls, .xlt, .xlsx, .xlsm, .xltx, .xlsb, .xlm, .xlk, .xlc, .xlam)

  • file Microsoft PowerPoint (.ppt, .pps, .pptx, .pptm, .potx, .potm, .ppam, .ppsx, .ppsm, .ppa)

  • file Microsoft OneNote (.one, .onepkg)

  • file Microsoft Publisher (.pub)

  • file Microsoft Project (.mpp)

  • file Microsoft Access (.mam, .maq, .mar, .mat, .mdb)

  • file Microsoft Visio (.vsd)

  • file WordPerfect (.wp, .wpm, .wpt, .wps, .wpd)

  • file Lotus (.lwp, .wk1, .wk3, .wk4, .wkq, .ws1, .ws2, .ws3, .ws4, .ws5, .ws6, .ws7)

  • file Adobe Acrobat (.pdf)

  • file di testo (.txt)

  • file PostScript (.ps)

  • file HTML (.htm, .html, .mht)

  • file .png WildTangent Branded (.wpg)

  • File di testo con valori separati da virgola (.csv)


File di backup di immagini

Questa finestra elenca tutti i file appartenenti alla categoria Immagini. I file visualizzati in questa finestra sono pronti per il backup.

Norton 360 trova automaticamente tutti i file presenti nella categoria Immagini. Sono disponibili dettagli quali la dimensione totale della categoria Immagini e il numero di file presenti in tale categoria. Norton 360 visualizza i dettagli di ciascun file, ad esempio la posizione e la dimensione.

È possibile utilizzare il collegamento Rimuovi da set di backup situato nella parte inferiore della finestra per rimuovere gli elementi selezionati dal set di backup. È anche possibile utilizzare l'opzione Aggiungi o escludi file e cartelle per visualizzare i file e le cartelle rimossi.

Questa finestra elenca tutti i file che appartengono alla categoria Immagini, inserendoli in una tabella con i dettagli seguenti.

Inclusi | Visualizza tutti i file disponibili nella categoria Immagini; In questa finestra è inoltre possibile visualizzare la posizione dei file.
Dimensione | Visualizza la dimensione di ogni file disponibile nella categoria Immagini

Se non viene visualizzato il percorso completo della cartella di un file, spostare il puntatore del mouse sopra l'elemento in questione.

La categoria Immagini include i tipi di file grafici più comuni, tra cui:

  • Immagini JPEG e JIFF (.jpg, .jpeg, .jpe, .jP2, .j2k, .j2c, .jpf)

  • file di immagine Graphic Interchange Format (.gif)

  • file grafici Bitmap (.bmp, .pct)

  • file Tagged Image Format (.tif, .tiff)

  • file grafici vettoriali di Adobe Illustrator (.ai)

  • Documenti di Adobe InDesign (.indd)

  • Immagini di Adobe PhotoDeluxe (.pdd)

  • Windows Metafile (.wmf)

  • File Portable (Public) Network Graphic (.png)

  • File Photoshop (.psd)

  • File Macintosh Quickdraw/PICT Drawing (.pict)

  • File Encapsulated PostScript (.eps)

  • File MS Foxpro Screen (.sct)

  • File Run Length Encoded Bitmap (.rle)

  • File Device-Independent Bitmap Graphic (.dib)

  • File Borland JBuilder Project (.jpx)

  • File Japan Picture Format (.jpc)

  • File Image Alchemy HSI Temporary Raw Bitmap (.raw)

  • File Pixar Picture (.pxr)

  • File TARGA (.tga)

  • File Targa Bitmap (.icb, .vst)

  • Kodak Photo CD (.pcd); immagini bitmap Kodak RAW (.kdc)

  • Immagini Paint Shop Pro (.psp)

  • Disegni Corel Vector Graphic (.cdr)

  • File CAD (.vda)


File di backup di video

Questa finestra elenca tutti i file appartenenti alla categoria Video. I file visualizzati in questa finestra sono pronti per il backup.

Norton 360 trova automaticamente tutti i file presenti nella categoria Video. Sono disponibili dettagli quali la dimensione totale della categoria Video e il numero di file presenti in tale categoria. Norton 360 visualizza i dettagli di ciascun file, ad esempio la posizione e la dimensione.

È possibile utilizzare il collegamento Rimuovi da set di backup situato nella parte inferiore della finestra per rimuovere gli elementi selezionati dal set di backup. È anche possibile utilizzare l'opzione Aggiungi o escludi file e cartelle per visualizzare i file e le cartelle rimossi.

Questa finestra elenca tutti i file che appartengono alla categoria Video, inserendoli in una tabella con i dettagli seguenti.

Inclusi | Visualizza tutti i file disponibili nella categoria Video; Consente inoltre di visualizzare la posizione e il tipo di file.
Dimensione | Visualizza la dimensione di ogni file disponibile nella categoria Video

Se non viene visualizzato il percorso completo della cartella di un file, spostare il puntatore del mouse sopra l'elemento in questione.

La categoria Video include i tipi di file dei programmi video più comuni, tra cui:

  • File Microsoft Windows Media (.wmv)

  • file di video clip Apple QuickTime (.mov)

  • file Audio Video Interleave (.avi)

  • File Beijer E-Designer (.mpa)

  • File Digital Video (.dv)

  • File DVD Video Movie (.vob)

  • File flash Macromedia (.swf)

  • File video clip MPEG (.mpe)

  • File MPEG 1 System Stream (.mpg, .mpeg)

  • File video MPEG-1 (.mpv)

  • File video MPEG-1 (.m1v)

  • File MPEG-2 Program Stream (.m2p)

  • File solo video MPEG-2 (.m2v)

  • File video MPEG-4 (.m4v)

  • File MS Advanced Streaming (.asf)

  • File video compressi Ogg Vorbis (.ogm)

  • File Open Media Format (.omf)

  • QuickTime Movie (.mov)

  • QuickTime Movie (.qt)

  • File VDOScript (.vdo)


Scansioni di Norton 360

Norton 360 esegue continuamente la verifica in background del PC quando esso è inattivo. Se si desidera eseguire verifiche personalizzate, è possibile scegliere una scansione desiderata.

Le opzioni disponibili sono:

Scansione rapida (scelta consigliata)

Verifica la disponibilità di aggiornamenti ed esegue la scansione delle aree più vulnerabili del PC per individuare virus e spyware.

Questo tipo di scansione esegue una rapida verifica delle aree del computer maggiormente esposte a virus. Dal momento che non viene eseguita la scansione dell'intero computer, la scansione rapida richiede meno tempo della scansione completa del sistema.

Nota:

Quando Norton 360 esegue una scansione rapida per la prima volta, vengono automaticamente eseguiti LiveUpdate, i file temporanei di Internet Explorer e i file temporanei di Windows.

Scansione completa

Controlla tutti i record di avvio, i file e i programmi che vengono eseguiti per proteggere il computer da virus e spyware.

Vengono anche eseguite altre attività come LiveUpdate, Ottimizzazione disco e Backup per fornire un elevato livello di protezione e migliorare le prestazioni del computer. Di conseguenza, quando si esegue una scansione completa con privilegi di amministratore, il numero di file verificati è superiore rispetto a una scansione eseguita senza privilegi di amministratore. Questa verifica potrebbe richiedere più tempo rispetto alle altre scansioni.

Controllo personalizzato

Consente di personalizzare le scansioni se si controlla regolarmente un segmento particolare del computer.

È possibile utilizzare l'opzione Insight Network per eseguire una scansione di Insight Network e ottenere protezione aggiuntiva. Quando Norton 360 esegue una scansione di Insight Network, utilizza le definizioni dei virus disponibili localmente e nel server Cloud. Oltre alle definizioni disponibili localmente nel computer, Norton 360 fornisce ulteriore protezione mediante le definizioni più recenti del server Cloud. Norton 360 esegue una scansione di Insight Network solo quando l'opzione Insight Network è attivata.


Scelta di una combinazione di attività

Norton 360 consente di scegliere una combinazione di attività per una scansione che viene eseguita una volta sola. Questa opzione è utile se non si desidera eseguire una scansione completa, senza tuttavia limitarsi a un controllo rapido. Durante questa scansione personalizzata vengono eseguiti tutti gli elementi selezionati.

Per includere o escludere un'attività dalle scansioni in background automatiche, utilizzare le impostazioni di Attività automatiche nella finestra Pianificazione.


Monitoraggio controllo COM

Monitoraggio controllo COM impedisce ai programmi nocivi di manipolare il comportamento di un'applicazione istanziando oggetti COM controllati.

I componenti COM contengono definizioni degli oggetti COM utilizzati. Tali definizioni sono note come classi. Quando si crea un oggetto COM in un programma, si crea un'istanza della classe contenuta nel componente COM. Chiunque può modificare un programma istanziando oggetti COM. In alcuni casi, lo scopo della modifica del programma più essere fraudolento. Quando COM Control è attivo, avvisa quando un programma dannosi cerca di istanziare oggetti COM. Sarà quindi possibile bloccare o consentire l'accesso ai programmi segnalati. I programmi autorizzati vengono automaticamente elencati nella finestra di dialogo Monitoraggio controllo COM.

Per visualizzare i dettagli di un programma, fare clic sulla relativa voce nella finestra di dialogo.

Nella seguente tabella sono elencati i dettagli dei programmi:

Percorso completo | Visualizza il percorso del programma
Descrizione | Visualizza una breve descrizione del programma
Versione | Visualizza la versione del programma
Firma digitale | Visualizza la firma digitale di autenticazione del programma
Nome società | Visualizza il nome della società a cui il programma appartiene

È possibile utilizzare l'opzione Rimuovi per rimuovere un programma selezionato dall'elenco o l'opzione Rimuovi tutto per rimuovere tutti i programmi dall'elenco.

Ulteriori informazioni

Informazioni su Impostazioni avanzate


Selezione di file da eliminare dal set di backup

Norton 360 consente di eliminare i file non più necessari. Se si dispone di uno spazio limitato sulla destinazione di backup, è consigliabile eliminare i file non più necessari.

L'eliminazione dei file dei quali è stato eseguito il backup in precedenza è particolarmente utile se si desidera liberare spazio su Archiviazione sicura online.

È possibile cercare i file o le cartelle da eliminare dal set di backup in base al nome. In questo caso, immettere il nome di un file o di una cartella o una parte di esso. È anche possibile cercare file con una determinata estensione. I risultati della ricerca riportano i nomi che contengono il testo digitato. Nella ricerca dei nomi di cartelle, l'elenco Elemento di backup mostra i file memorizzati nelle cartelle sottoposte a backup.

È anche possibile utilizzare caratteri jolly, come asterischi (*) o punti interrogativi (?), per cercare i nomi dei file o delle cartelle.

Norton 360 trova automaticamente tutti i file presenti nel set di backup selezionato. Norton 360 visualizza le categorie di file appartenenti al set di backup selezionato per l'eliminazione. Tali categorie di file sono elencate in Mostra risultati per nel riquadro di sinistra.

Di seguito sono elencate le diverse opzioni disponibili in Mostra risultati per, nel riquadro di sinistra della finestra.

Tutti i tipi di file

È possibile visualizzare tutti i file di cui è stato eseguito il backup in un set di backup.

Categorie dei file

È possibile visualizzare tutte le categorie dei file di cui è stato eseguito il backup in precedenza nel riquadro di sinistra. Quando si fa clic su una categoria di file, è possibile visualizzare tutti i file di cui è stato eseguito il backup appartenenti a tale categoria nel riquadro di destra.

È possibile visualizzare informazioni dettagliate su un file, ad esempio il tipo, la dimensione e la data dell'ultimo backup.

Cartelle

È possibile visualizzare tutte le cartelle di cui è stato eseguito il backup che contengono file disponibili in un set di backup.

È inoltre possibile visualizzare la posizione originale di un file appartenente al set di backup selezionato.

Se non viene visualizzato il percorso completo della cartella di un file, spostare il puntatore del mouse sopra l'elemento in questione.

File selezionati

È possibile visualizzare tutti i file e le cartelle selezionati per l'eliminazione.

È possibile visualizzare il numero e la dimensione totale dei file selezionati per l'eliminazione nella parte inferiore della finestra.

È possibile eliminare i file nel modo seguente:

  • Selezionare o deselezionare la casella di controllo accanto al nome del file che si desidera eliminare.

  • Selezionare o deselezionare la casella di controllo Elemento di backup per includere o escludere tutti i file di un set di backup.

Dopo aver selezionato i file, è possibile utilizzare l'opzione Elimina selezionati per eliminare i file.


Report di diagnostica

Report di diagnostica contiene informazioni su profilo hardware, sistema operativo e punti di ripristino del sistema. Consente anche di visualizzare utilizzo delle risorse, applicazioni all'avvio, programmi installati, verifica delle connessioni di rete e stato di Norton 360. Successivamente alla scansione e alla raccolta dei dati da parte di Norton 360, Report di diagnostica visualizza lo stato del sistema, i problemi rilevati e le relative soluzioni. È possibile utilizzare questo report per risolvere i problemi.

La finestra Report di diagnostica visualizza i seguenti dettagli:

Stato di Norton 360

Consente di visualizzare i dettagli relativi alla versione del prodotto, stato operativo della sicurezza del PC, Protezione informazioni personali, Backup e Ottimizzazione PC.

Consente inoltre di visualizzare i dettagli relativi alla scansione dei virus e alla sicurezza, agli aggiornamenti della protezione e al backup.

Sistema operativo

Consente di visualizzare i dettagli relativi al sistema operativo, alla data di installazione, al codice paese, alla lingua e alla pagina di codifica ANSI

Consente inoltre di visualizzare le impostazioni internazionali del sistema, la versione di Internet Explorer, la configurazione di Windows Update, la data degli ultimi hotfix di Windows e la lingua del sistema operativo.

Utilizzo delle risorse

Consente di misurare lo spazio utilizzato dal file di paging, dalla memoria fisica e dai dischi.

Fornisce inoltre dettagli sullo spazio libero per il file di paging, per la memoria fisica, il tipo di disco, l'ID del disco e lo spazio libero su disco.

Programmi a esecuzione automatica

Consente i visualizzare i dettagli dei programmi configurati per essere eseguiti all'avvio.

È possibile visualizzare i dettagli dei programmi nella finestra Gestione avvio.

Programmi installati

Consente di visualizzare i programmi installati nel computer.

Profilo hardware

Consente di visualizzare i dettagli dei dispositivi e dei componenti hardware nel sistema, come modello, produttore della scheda madre e così via.

Dispositivi hardware inutilizzabili

Consente di visualizzare i dettagli relativi ai dispositivi hardware del computer attualmente non funzionanti

Verifica della connettività di rete

Consente di visualizzare lo stato della connessione di rete del sistema, come lo stato della configurazione di rete e Wide Area Internet

Punti di ripristino del sistema

Consente di visualizzare i punti di ripristino del sistema impostati.

Processi in esecuzione

Consente di visualizzare i processi in esecuzione nel computer nel momento in cui si seleziona questa opzione

È possibile utilizzare le seguenti opzioni per trovare maggiori informazioni su Report di diagnostica:

Visualizza nel browser per stampare e salvare | Consente di stampare, salvare o inviare per posta elettronica il report.
Riepiloga tutto | Visualizza un riepilogo dei problemi, dei consigli e delle azioni da eseguire per diagnosticare ogni problema.
Mostra tutto | Visualizza i dettagli di ciascuna funzionalità.
Nascondi dettagli/Mostra dettagli | Nasconde o mostra i dettagli della funzionalità selezionata.
Report generato il: | Visualizza la data e l'ora di generazione del report.


Modifica carta

Identity Safe consente di modificare o duplicare una carta creata. Non è tuttavia possibile modificare o duplicare le carte protette da password.

È possibile utilizzare le categorie seguenti per modificare o duplicare la carta creata:

Generale

Contiene informazioni quali nome della carta, nome, sesso e data di nascita. È possibile impostare una password per rendere la carta ancora più sicura.

Quando si crea una carta, l'area geografica è per impostazione predefinita quella in cui risiede l'utente. Se si visita una pagina Web che risiede in un'area geografica diversa da quella predefinita, la compilazione dei campi di tale pagina con i dati della carta d'identità potrebbe non riuscire. Ad esempio, la regione predefinita della carta corrisponde agli Stati Uniti ma la pagina Web visitata è francese. In questo caso, è necessario impostare come area geografica della carta la Francia per riuscire a compilare il modulo della pagina Web.

Per modificare l'area geografica predefinita, utilizzare la finestra Paese/Area geografica disponibile nella finestra Opzioni di Identity Safe.

È anche possibile andare alla pagina Web di un'area geografica qualsiasi e quindi creare una carta. Utilizzare l'opzione Gestisci carte nel menu Norton sulla barra degli strumenti di Norton. La carta viene creata con l'area geografica della pagina Web. È possibile utilizzare questa carta per compilare il modulo della pagina Web.

Contatto

Immettere in questa scheda le informazioni di contatto personali, quali indirizzo e-mail, indirizzo postale e numeri di telefono.

Carta di credito

Immettere in questa scheda i dati della carta di credito, quali tipo, numero e data di scadenza. Non è possibile immettere numeri di carta che contengono più di 16 cifre.

Per motivi di sicurezza, Identity Safe non visualizza l'intero numero di carta di credito ma solo le ultime quattro cifre.

È inoltre possibile caricare un'immagine per identificare facilmente la carta di identità. Quando si fa clic su Aggiorna immagine, Norton 360 visualizza un elenco di immagini. È possibile selezionare un'immagine dall'elenco o caricare un'altra immagine.

Ulteriori informazioni

Informazioni su Gestisci carte

Modifica, eliminazione o duplicazione di carte


Configura categorie di file

In questa finestra sono elencati tutti i tipi di file e le relative estensioni appartenenti alla categoria di file selezionata. Per selezionare una categoria di file, è possibile utilizzare l'elenco a discesa nella parte superiore della finestra. Ciò consente di visualizzare e modificare l'elenco di estensioni di file.

Quando si modificano estensioni di file in una categoria di backup, Norton 360 applica la modifica a tutti i set di backup esistenti e a quelli creati successivamente.

È possibile utilizzare le seguenti opzioni per aggiungere, modificare o rimuovere un'estensione di file.

Aggiungi nuova

Consente di aggiungere un'estensione di file all'elenco

Dopo aver aggiunto un'estensione di file nell'elenco, Norton 360 esamina il computer per trovare i file con tale estensione e li aggiunge al backup. In occasione della successiva esecuzione di backup, Norton 360 eseguirà il backup dei file con l'estensione aggiunta.

Nota:

Il numero massimo di caratteri per un'estensione di file è 32 caratteri.

Modifica

Consente di modificare un'estensione di file presente nell'elenco

È possibile selezionare e modificare un'estensione di file dall'elenco esistente o un'estensione aggiunta.

Rimuovi

Consente di rimuovere un'estensione di file dall'elenco

Ripristina predefiniti

Consente di ripristinare una categoria di file alle estensioni predefinite

Quando si ripristina una categoria di file, Norton 360 ripristina l'estensione predefinita rimossa in precedenza e rimuove le estensioni di file aggiunte.

Salva

Consente di salvare le modifiche e chiudere la finestra Modifica estensioni di file

Annulla

Consente di chiudere la finestra Modifica estensioni di file senza salvare le modifiche


Tipi di file supportati per i backup

Una procedura di backup comporta la ricerca, la suddivisione in categorie e il backup dei file creati da molti dei programmi usati nei PC.

Quello che segue è un elenco dei tipi di file che ogni categoria di file di backup include:

Fotografie

Questa categoria comprende, ma non è limitata a: Immagini JPEG e JIFF (.jpg, .jpeg, .jpe, .jP2, .j2k, .j2c, .jpf), file di immagine Graphic Interchange Format (.gif), file grafici bitmap (.bmp, .pct), file Tagged Image Format (.tif, .tiff), immagini Adobe PhotoDeluxe (.pdd), file Windows Metafile (.wmf), file Portable (Public) Network Graphic (.png), file Photoshop (.psd), file Macintosh Quickdraw/PICT Drawing (.pict), file Encapsulated PostScript (.eps), file MS Foxpro Screen (.sct), file Run Length Encoded Bitmap (.rle), file Device-Independent Bitmap Graphic (.dib), file Borland JBuilder Project (.jpx), file Japan Picture Format (.jpc), file Image Alchemy HSI Temporary Raw Bitmap (.raw), file Pixar Picture (.pxr), file CAD (.vda), file di immagine Pixar (.pxr), file TARGA (.tga); file grafici vettoriali di Adobe Illustrator (.ai), file CD foto Kodak (.pcd), immagini bitmap RAW Kodak (.kdc), documenti Adobe InDesign (.indd), immagini Paint Shop Pro (.psp); disegni Corel Vector Graphic (.cdr); file Targa Bitmap (.icb, .vst).

Musica

Questa categoria comprende, in via esemplificativa: file MPEG Audio Stream layer III (.mp3), file video MPEG-4 (.mp4), file MPEG-4 Audio Layer (.m4a), file Apple Protected AAC (.m4p), file Real Networks RealMedia Streaming Media (.ra), file RealMedia Streaming Media (.rm), file RealMedia Metafile (.ram), file MIDI (.rmi), file Windows Media Audio (.wma), file MPEG-2 Advanced Audio Coding (.aac), file Monkey's Audio (.ape), file Free Lossless Audio Codec (.flac), file audio Waveform (.wav), sequenze di brani musicali MP3 (.m3u), file audio Musical Instrument Digital Interface (.mid; .midi), file Extended Module Fast Tracker 2 (.xm), file ScreamTracker v3 Sound (.s3m), file stream audio MPEG, Layer I (.mp1), playlist di Windows Media Player (.wpl); Playlist (.pls), file Audio Codec 3 (.a3c); file Audio Interchange Format ( .aif, .aifc, .aiff), file stream audio MPEG, Layer II (.mp2)

File finanziari

Questa categoria comprende, ma non è limitata a: file Microsoft Money (.mny, .mn1, .mn2, .mn3, .mn4, .mn5, .mn6, .mn7, .mn8, .mn9, .mn10, .mn11, .mn12, .mn13, .mn14, .mn15, .mbf), file TurboTax Tax Return (.tax), file H&R Tax Return (.t01, .t02, .t03, .t04, .t05, .t06), file TaxACT (.ta0, .ta1, .ta2, .ta3, .ta4, .ta5, .ta8, .ta9), file QuickBooks (.qba, .qbb, .qbi, .qbw, .qbx, .qph, .qdf, .qdb, .qif, .qsd, .qel, .qph, q00, q01, .q02, .q03, .q04, .q05, .Q98), file Olicom Fax (.ofx), file Quicken Data (.qdt), file Simply Accounting (.sdb), file Open Financial Connectivity (.ofc).

Video

Questa categoria comprende, ma non è limitata a: file Microsoft Windows Media (.wmv), file di video clip Apple QuickTime (.mov), file MPEG 1 System Stream (.mpg, .mpeg), file flash Macromedia (.swf), file Audio Video Interleave (.avi), file MS Advanced Streaming (.asf), file Beijer E-Designer (.mpa), clip video MPEG (.mpe), file video MPEG-4 (.m4v), file Digital Video (.dv), file video compressi Ogg Vorbis (.ogm), file Open Media Format (.omf), file video MPEG-1 (.m1v), file MPEG-2 Program Stream (.m2p), file MPEG-2 Video Only (.m2v), filmati QuickTime (.moov), file video MPEG-1 (.mpv), filmati QuickTime (.qt), file VDOScript (.vdo), film DVD Video Movie (.vob).

Documenti Office

Questa categoria comprende, ma non è limitata a: Documenti e modelli Microsoft Word (.doc, .dot), fogli di lavoro e modelli Microsoft Excel (.xls, .xlt, .xlam), presentazioni Microsoft PowerPoint (.ppt, .pps), file Microsoft Project (.mpp), file Adobe Acrobat (.pdf), file di testo (.txt), file Postscript (.ps), file HyperText Markup Language.(.htm e .html); documenti Microsoft HTML (.mht), file PNG di WildTangent Branded (.wpg), file di testo con valori separati da virgola (.csv) e documenti di WordPerfect PC Suite (.wpd).

E-mail

Questa categoria comprende, ma non è limitata a: File delle cartelle personali di Microsoft Outlook (.pst), messaggi di posta di Microsoft Exchange (.msg), messaggi di posta di Microsoft Outlook Express o Windows Mail (.dbx), messaggi di posta di Netscape Mail (.snm); file Media Stream Broadcast (.msb); file Mailbox Message (.mbx); file di creazione guidata regole di Microsoft Outlook (.rwz); file di posta elettronica di Microsoft Outlook Express (.eml); cartella dei messaggi salvati di First Reader (.fol), e (.MsMessageStore).

Contatti

Questa categoria comprende, ma non è limitata a: file della rubrica di Microsoft Outlook (.wab), file Microsoft Personal Address Book (.pab), file Palm Address Book (.aba), file Beijer E-Designer (.mpa), file Palm Date Book (.tda), file vCard (.vcf), file della rubrica di Microsoft Outlook Address Book (.oab), file Microsoft Phonebook (.pbk), file Palm DateBook (.dba), file Sharp Organizer Telephone Bank (.ozp).

Preferiti Internet

Questa categoria comprende, ma non è limitata a: file di percorsi Internet (.url) visualizzati nel menu Preferiti di Internet Explorer.

Altri tipi di file

Questa categoria include i file specificamente aggiunti per il backup. La categoria include anche i file che Norton 360 non può aggiungere a una delle sue categorie di file.

Ad esempio, si rimuove un'estensione di file da una categoria di file di backup e si aggiunge un file con quell'estensione da sottoporre a backup. In tal caso Norton 360 aggiunge il file nella categoria Tipi di file.

Alcuni tipi di file vengono utilizzati temporaneamente dai programmi. Questi file sono in genere identificati dall'estensione .tmp Non è possibile effettuare il backup di questi file perché sono stati già salvati sul disco al momento della creazione.

Di tanto in tanto, è possibile che venga eseguito il backup di una cartella vuota. Ciò si verifica se la cartella originale include un file che in genere non viene sottoposto a backup, ad esempio un file temporaneo.

Alcuni tipi di file immagine non possono essere sottoposti a backup se non includono informazioni identificabili. Ad esempio, un formato di file standard per fotocamere digitali è .jpg. Backup di Norton considera i file .jpg per il backup solo se questi includono le informazioni relative alla fotocamera.


Firewall

Le impostazioni del firewall di Norton 360 consentono di controllare la connessione Internet del PC per proteggere quest'ultimo da comunicazioni indesiderate e tentativi di intrusione.

La seguente tabella descrive le schede disponibili nella finestra Impostazioni di Firewall.

Impostazioni generali

Consente di attivare le funzioni di protezione generali del firewall e di personalizzare le porte utilizzate dal computer per la visualizzazione delle pagine Web.

È possibile controllare come vengono gestiti dal firewall i protocolli meno noti e il traffico di rete in ingresso e in uscita dal computer. In funzione delle impostazioni generali, il firewall autorizza o blocca i tentativi di connessione in ingresso e in uscita e la condivisione delle risorse con il proprio computer. È anche possibile utilizzare le impostazioni generali per fare in modo che il firewall controlli i tentativi di connessione verso o da porte bloccate e inattive sul proprio computer.

Regole di programma

Consente di controllare l'accesso a Internet dei programmi utilizzati.

È possibile utilizzare le impostazioni del firewall per creare e modificare le regole per i programmi.

Regole di traffico

Consente di determinare la modalità di gestione di vari tipi di connessioni di rete in entrata e in uscita.

È possibile utilizzare le impostazioni del firewall per creare e modificare le regole di traffico.

Prevenzione intrusioni e Protezione del browser

Consente di impostare il firewall per impedire i tentativi di intrusione e proteggere il browser Web dagli attacchi da siti Web fraudolenti

Prevenzione intrusioni esegue la scansione di tutto il traffico di rete in ingresso e in uscita dal computer.

La funzionalità di Protezione del browser verifica la presenza di vulnerabilità del browser in Internet Explorer 6 e in Internet Explorer 7. È necessario attivare l'opzione Protezione del browser per attivare questa funzionalità.

Download Intelligence protegge il computer da file scaricati non sicuri. Questa funzionalità supporta solo i download effettuati con il protocollo HTTP e i browser Internet Explorer and FireFox 3.0.

Impostazioni avanzate

Consente di attivare le funzionalità di protezione avanzate di Smart Firewall

È possibile attivare o disattivare la funzionalità Controllo automatico programmi.

Controllo automatico programmi consente di configurare automaticamente le impostazioni di accesso a Internet per i programmi con accesso al Web eseguiti per la prima volta.

L'opzione Traffico IPv6 NAT Traversal con apprendimento automatico è disponibile solo quando Controllo automatico programmi è attivato. Norton 360 fornisce l'opzione Traffico IPv6 NAT Traversal con apprendimento automatico per controllare il traffico di rete che utilizza Teredo per comunicare con il computer in uso.

Quando si disattiva Controllo automatico programmi, è possibile attivare Controllo eventi avanzati. È possibile utilizzare le opzioni Controllo eventi avanzati per configurare automaticamente le impostazioni di accesso a Internet per i programmi con accesso al Web eseguiti per la prima volta.


Correggi tutti

La maggior parte dei problemi, ad esempio quelli relativi a virus e programmi e alle impostazioni del firewall, viene corretta automaticamente. Tuttavia, alcuni problemi richiedono l'intervento dell'utente.

La finestra Correggi tutti elenca le seguenti informazioni:

  • I problemi che richiedono un'ulteriore azione da parte dell'utente

  • Le funzionalità di protezione che sono disattivate e devono essere riattivate per una protezione completa

  • La disponibilità di uno spazio di backup on-line

  • Lo stato dell'abbonamento del prodotto Norton

La colonna Descrizione elenca i problemi identificati da Norton 360 con una descrizione di ciascun problema. La colonna Azione elenca l'azione preferita per un determinato problema. È possibile fare clic sul collegamento visualizzato accanto a un problema per consentire a Norton 360 di risolvere tale problema. È anche possibile utilizzare Correggi tutti per risolvere tutti i problemi elencati nella finestra.

Per correggere determinati problemi, è possibile che sia necessario eseguire ulteriori operazioni in un altro programma o finestra.

Le seguenti azioni di correzione richiedono ulteriore attenzione da parte dell'utente:

  • Alcuni elementi, ad esempio un aggiornamento di Norton 360, potrebbero richiedere il riavvio del PC.

    Il messaggio che indica la necessità di riavvio per rendere effettive le modifiche deve essere confermato dall'utente.

  • Per la funzione Backup e ripristino è possibile che venga richiesto di impostare un backup se questa operazione non è stata eseguita in precedenza.

    Se vi sono problemi relativi a un backup esistente, è possibile che sia necessario modificare una posizione di backup o un'altra impostazione.


Attenzione

Norton Safe Web ha analizzato questa pagina e ha stabilito che fornisce risultati fastidiosi. Il sito Web nel quale ci si trova può eseguire lo spam dell'indirizzo e-mail o cambiare le impostazioni del browser senza chiedere conferma.

Il sito può anche contenere minacce classificate come fattori di fastidio, i quali non sono pericolosi, ma possono costituire una minaccia per i dati personali. Alcuni esempi di fattori di fastidio sono pop-up, strumenti di pirateria informatica, programmi scherzo, programmi di intercettazione, applicazioni ingannevoli e applicazioni indesiderate che si installano senza l'autorizzazione dell'utente.

Symantec consiglia di non visitare questa pagina.

È possibile fare clic su Report completo per avere ulteriori informazioni sulla pagina Web. È anche possibile utilizzare questo collegamento per esprimente un parere personale sul sito Web e per leggere le opinioni degli altri utenti Norton.


Attenzione

Norton Safe Web ha analizzato questa pagina e ha stabilito che fornisce risultati rischiosi per gli acquisti. Dato che la visita del sito non è sicura, si sconsiglia di visitare questa pagina.

Il sito può anche contenere minacce classificate come fattori di fastidio, i quali non sono pericolosi, ma possono costituire una minaccia per i dati personali. Alcuni esempi di fattori di fastidio sono pop-up, strumenti di pirateria informatica, programmi scherzo, programmi di intercettazione, applicazioni ingannevoli e applicazioni indesiderate che si installano senza l'autorizzazione dell'utente.

Symantec consiglia di non visitare questa pagina.

È possibile utilizzare l'opzione Report completo per avere ulteriori informazioni sulla pagina Web. È anche possibile utilizzare questo collegamento per esprimere il proprio parere sul sito Web e leggere i commenti degli altri utenti Norton.


Sito sicuro

Norton Safe Web ha analizzato questa pagina Web e ha stabilito che non sono presenti indicazioni di minacce. Norton Safe Web ha inoltre stabilito che questa pagina Web offre un'esperienza di acquisto sicura.

È possibile utilizzare l'opzione Report completo per avere ulteriori informazioni sulla pagina Web. È anche possibile utilizzare questo collegamento per esprimere il proprio parere sul sito Web e leggere i commenti degli altri utenti Norton.


Norton Safe Web

Norton Safe Web visualizza l'icona di valutazione Norton quando si apre una pagina Web. Quando si fa clic sull'icona di valutazione nella barra degli strumenti di Norton, viene visualizzata una finestra pop-up con le informazioni sulla sicurezza del sito. Norton Safe Web fornisce anche un report dettagliato sulla sicurezza del sito. È possibile fare clic ﻿sull'opzione Report completo nella finestra pop-up per visualizzare il report dettagliato. Il report viene visualizzato nel sito Norton Safe Web.

Per ogni sito visitato o di cui si desidera conoscere lo stato di sicurezza, il sito Norton Safe Web offre le seguenti funzionalità:

  • Visualizza la valutazione della community

  • Consente di aggiungere propri commenti

  • Consente di visualizzare i commenti degli utenti

  • Visualizza un elenco delle parole chiave associate al sito Web

  • Visualizza informazioni generali e sulle minacce

Norton Safe Web fornisce i seguenti stati di sicurezza del sito Web quando si naviga in Internet:

Sito sicuro

Viene visualizzata un'icona verde a forma di segno di spunta accanto ai risultati della ricerca.

Quando si visita questo sito Web, la barra degli strumenti di Norton mostra la stessa icona. Norton Safe Web ha analizzato il sito e ha stabilito che è sicuro.

Sito non verificato

Viene visualizzata un'icona grigia a forma di punto interrogativo accanto ai risultati della ricerca.

Viene visualizzata un'icona grigia a forma di punto interrogativo accanto ai risultati della ricerca. Quando si visita questo sito Web, nella barra degli strumenti di Norton viene visualizzata un'icona a forma di segno di spunta verde. Norton Safe Web non ha analizzato il sito e non ha informazioni sufficienti.

Sito non sicuro

Viene visualizzata un'icona rossa a forma di croce (x) accanto ai risultati della ricerca.

Quando si visita questo siti Web, la barra degli strumenti di Norton mostra la stessa icona di stato. Norton Safe Web ha analizzato la pagina e ha stabilito che non è sicura.

Attenzione

Viene visualizzata un'icona con un punto esclamativo giallo accanto ai risultati della ricerca.

Quando si visita questo sito Web, la barra degli strumenti di Norton mostra la stessa icona di stato. Norton Safe Web ha analizzato il sito e ha stabilito che questo sito può fornire risultati fastidiosi.

Norton Safe Web fornisce le seguenti informazioni sulla sicurezza degli acquisti quando si naviga in Internet:

Sicuro

Norton Safe Web ha analizzato questo sito Web e ha stabilito che è possibile avere un'esperienza di acquisto sicura.

Sconosciuto

Norton Safe Web non ha informazioni sufficienti sul sito per fornire una valutazione di sicurezza per gi acquisti.

Rischioso

Norton Safe Web ha analizzato il sito e ha stabilito che questo sito fornisce risultati rischiosi per gli acquisti.

Symantec consiglia di non visitare questa pagina. Il sito potrebbe vendere articoli contraffatti senza una corretta indicazione.

Con restrizioni

Norton Safe Web ha analizzato il sito e dispone soltanto di informazioni parziali sul sito per fornire informazioni sulla sicurezza per gli acquisti.

Le informazioni non sono sufficienti per dichiarare il sito sicuro per gli acquisti.

Quando si esegue una ricerca in Internet con i motori di ricerca Google, Yahoo! o Bing, Norton Safe Web visualizza le icone di valutazione di Norton accanto ai risultati della ricerca. Quando si sposta il puntatore sull'icona, viene visualizzata una finestra pop-up con le informazioni sulla sicurezza e la sicurezza degli acquisti. La finestra pop-up visualizza brevi informazioni sulla sicurezza dl sito. Norton Safe Web fornisce anche un report dettagliato sulla sicurezza del sito.

È possibile fare clic sull'icona o ﻿sull'opzione Report completo nella finestra pop-up per visualizzare il report dettagliato. Il report viene visualizzato nel sito Norton Safe Web.


Impostazioni di Protezione informazioni personali

Protezione informazioni personali consente di proteggere le proprie informazioni personali quando si eseguono transazioni online e di proteggere la navigazione nel Web.

Protezione informazioni personali memorizza le credenziali di accesso al Web e gestisce gli accessi salvati. Fornisce un'area di memorizzazione protetta per nomi utente, password e altre informazioni personali come indirizzi, dettagli delle carte di credito e informazioni di natura legale e fiscale.

Quando si eseguono ricerche su Internet, Norton Safe Web analizza i livelli di sicurezza sui siti Web elencati nella pagina dei risultati della ricerca. È possibile visualizzare le icone di valutazione dei siti accanto ai risultati della ricerca. È anche possibile rivedere i dettagli delle informazioni sulla sicurezza del sito prima di esplorare il sito stesso.

Protezione informazioni personali fornisce le seguenti funzionalità per un'esperienza sicura e protetta:

Identity Safe

Protegge le informazioni personali e l'identità online

Identity Safe consente di creare un profilo locale per ogni account utente Windows ed un profilo portatile per unità esterna. È possibile creare e salvare i dati in un profilo portatile nello stesso modo in cui vengono creati e salvati i dati in un profilo locale.

Se Identity Safe è disattivato, non è possibile visualizzare le relative opzioni. Inoltre, non è possibile utilizzare Identity Safe mentre si naviga in Internet.

Esplorazione sicura

Attiva le funzionalità Antiphishing e Norton Safe Web e protegge l'utente da attacchi di phishing

Antiphishing analizza il livello di sicurezza dei siti Web visitati e visualizza tali informazioni nella finestra pop-up Sicurezza dei siti Norton.

Se si disattiva la funzione Antiphishing, Protezione informazioni personali protegge il computer dalle minacce Internet tramite le funzionalità di Norton Safe Web.

Norton Safe Web garantisce un'esperienza sicura e protetta quando si utilizzano i browser Internet Explorer o Firefox.

Se si disattiva la funzionalità Norton Safe Web, le icone di valutazione del sito non verranno visualizzate accanto ai risultati della ricerca.

Se si disattiva la funzionalità Safe Surfing, lo stato dei siti Web visitati viene visualizzato come Pagina non analizzata nella finestra pop-up Sicurezza dei siti Norton. È possibile utilizzare l'opzione Attiva antiphishing nella finestra pop-up Sicurezza dei siti Norton per attivare la funzionalità di antiphishing.

Ulteriori informazioni

Informazioni sulle impostazioni di Protezione informazioni personali


Sito non verificato

Norton Safe Web non ha analizzato la pagina e non ha informazioni sufficienti. Symantec consiglia di non visitare questa pagina.

È possibile utilizzare l'opzione Report completo per avere ulteriori informazioni sulla pagina Web. È anche possibile utilizzare questo collegamento per esprimere il proprio parere sul sito Web e leggere i commenti degli altri utenti Norton.


Sito non sicuro

Norton Safe Web ha analizzato la pagina e ha stabilito che non è sicura. Questo sito Web potrebbe tentare di installare software dannoso sul computer.

Il sito può anche contenere minacce classificate come fattori di fastidio, i quali non sono pericolosi, ma possono costituire una minaccia per i dati personali. Alcuni esempi di fattori di fastidio sono pop-up, strumenti di pirateria informatica, programmi scherzo, programmi di intercettazione, applicazioni ingannevoli e applicazioni indesiderate che si installano senza l'autorizzazione dell'utente.

Symantec consiglia di non visitare questa pagina.

È possibile utilizzare l'opzione Report completo per avere ulteriori informazioni sulla pagina Web. È anche possibile utilizzare questo collegamento per esprimere il proprio parere sul sito Web e leggere i commenti degli altri utenti Norton.


Ottimizzazione tempi di inattività

Ottimizzazione tempi di inattività consente di configurare Norton 360 per la deframmentazione del volume di avvio o del disco locale che lo contiene, quando il computer è inattivo. Norton 360 pianifica automaticamente l'ottimizzazione quando rileva l'installazione di un'applicazione nel computer e quando quest'ultimo è inattivo. Se si ricomincia a utilizzare il computer, Norton 360 interrompe l'attività di ottimizzazione e la riavvia quando il computer risulta nuovamente inattivo. Così facendo, l'attività di ottimizzazione, eseguita in background, non ha ripercussioni sulle prestazioni del computer.

L'ottimizzazione riorganizza i frammenti dei file in cluster adiacenti o contigui nel disco rigido. Assicura un miglioramento delle prestazioni del computer poiché i file vengono letti nella memoria più velocemente. L'ottimizzazione consente anche di massimizzare lo spazio libero utilizzabile su un disco raggruppando i file usati più spesso e quelli usati con minor frequenza. Inoltre, accorpa lo spazio libero per evitare di frammentare i file appena aggiunti.

È possibile eseguire l'ottimizzazione manualmente utilizzando l'opzione Ottimizza nella finestra Prestazioni che viene visualizzata quando si fa clic sull'icona Prestazioni nella finestra principale. È anche possibile visualizzare le occorrenze dell'ottimizzazione nei tre mesi precedenti consultando il grafico degli eventi nella finestra Prestazioni.

Ulteriori informazioni

Informazioni sull'ottimizzazione

Ottimizzazione del volume di avvio

Accesso alla finestra Prestazioni


Avviso sull'attivazione

Per utilizzare tutte le funzioni di Norton 360, è necessario dapprima attivare il prodotto. Se il prodotto non viene attivato durante l'installazione, viene visualizzato periodicamente un avviso di Norton 360 fino a quando non si esegue l'attivazione. L'attivazione dei prodotti consente di ridurre la pirateria informatica e garantisce l'autenticità del software Symantec.

L'attivazione deve essere eseguita entro il periodo di tempo specificato nell'avviso, altrimenti il prodotto non potrà più essere utilizzato. È possibile attivare il prodotto direttamente dalla finestra dell'avviso di Norton 360. L'attivazione richiede solo pochi minuti.


Violazione della licenza del prodotto

Se viene visualizzato un messaggio relativo alla violazione della licenza, il programma installato non è valido. Le opzioni disponibili variano a seconda della versione installata. Fare clic su uno dei pulsanti per continuare.


Rinnovo della licenza

Se non si rinnova la licenza, non è più possibile ricevere gli aggiornamenti del programma o dei prodotti. Inoltre, il PC non risulterà più protetto da minacce nuove ed emergenti. Le opzioni disponibili variano a seconda della versione installata. Fare clic su uno dei pulsanti per continuare.


Abbonamento scaduto

Se l'abbonamento è scaduto, non è più possibile ricevere gli aggiornamenti del programma e il PC non risulta più protetto da minacce nuove ed emergenti. Le opzioni disponibili variano a seconda della versione installata. Fare clic su una delle opzioni disponibili per continuare.


Avviso sull'abbonamento

Un abbonamento attivo di Norton 360 è necessario per proteggere il computer da qualsiasi minaccia o rischio per la sicurezza. Quando l'abbonamento sta per scadere, Norton 360 chiede di effettuare il rinnovo.

Se l'abbonamento è scaduto, non è più possibile ricevere gli aggiornamenti del programma e il PC non risulta più protetto da minacce nuove ed emergenti. Le opzioni disponibili variano a seconda della versione installata. Fare clic su una delle opzioni disponibili per continuare.


Versione di prova scaduta

Quando viene visualizzato un messaggio indicante che la versione di prova è scaduta, non si riceveranno più gli aggiornamenti del programma. Inoltre, il PC non risulterà più protetto da minacce nuove ed emergenti. Le opzioni disponibili variano a seconda della versione installata. Fare clic su una delle opzioni disponibili per continuare.


Gestisci set di backup - File inclusi

Questa finestra è un'anteprima dei file inclusi in un set di backup. Questa finestra elenca tutti i file inclusi in un set di backup. Sono disponibili dettagli quali la dimensione totale dei file e il numero di file inclusi. Norton 360 visualizza i dettagli di ciascun file, ad esempio la posizione e la dimensione.

È possibile utilizzare il collegamento Rimuovi da set di backup situato nella parte inferiore della finestra per rimuovere gli elementi selezionati dal set di backup. È anche possibile utilizzare l'opzione Aggiungi o escludi file e cartelle per visualizzare i file e le cartelle rimossi.

Questa finestra elenca tutti i file inclusi in un set di backup, inserendoli in una tabella con i dettagli seguenti:

Inclusi | Visualizza tutti i file disponibili nella categoria di file appartenente al set di backup selezionato; Consente inoltre di visualizzare la posizione e il tipo di file.
Dimensione | Visualizza la dimensione di tutti i file disponibili nelle categorie di file appartenenti al set di backup selezionato

Se l'intero percorso della cartella di un file non risulta visibile, spostare il puntatore del mouse sopra l'elemento in questione.


Nome utente

Quando si aggiungono dati di accesso manualmente, è necessario innanzi tutto digitare il nome utente. Utilizzare la casella Inserisci nuovo nome utente per digitare il nome utente.

Per impostare una password per l'accesso aggiunto, utilizzare la casella Password nel riquadro Dettagli. I dettagli relativi ai dati di accesso vengono visualizzati nel riquadro Dettagli solo quando i dati di accesso vengono selezionati nel riquadro Dati di accesso.

Nota:

Un nome utente non può contenere i seguenti caratteri: | \ / : * ? " < >

Identity Safe consente inoltre di cambiare il nome utente nei dati di accesso salvati. È possibile fare clic sull'opzione Modifica in corrispondenza del nome utente nel riquadro Dettagli della finestra Gestisci dati di accesso.

Oltre a modificare il nome utente, è anche possibile modificare la password nella finestra Gestisci dati di accesso.

Ulteriori informazioni

Modifica del nome utente e della password


Cronologia sicurezza

Cronologia sicurezza fornisce una posizione centralizzata dalla quale è possibile effettuare le seguenti operazioni:

  • Visualizzare la cronologia degli avvisi di Cronologia sicurezza e messaggi di evento.

  • Visualizzare i risultati delle scansioni eseguite nel computer.

  • Visualizzare gli elementi inviati a Symantec Security Response.

  • Gestire gli elementi in quarantena.

  • Monitorare le attività di sicurezza eseguite dai prodotti in background.

Cronologia sicurezza fornisce le seguenti opzioni per la gestione delle informazioni relative alla cronologia della sicurezza:

Mostra

Consente di scegliere la categoria per cui si desidera visualizzare le informazioni sugli eventi di sicurezza in Cronologia sicurezza

Le categorie Cronologia recente e Cronologia completa consentono di visualizzare le informazioni sugli eventi di sicurezza per tutte le categorie.

Quando viene selezionata un'opzione dall'elenco a discesa, Cronologia sicurezza consente di visualizzare le informazioni sugli eventi di sicurezza per quell'opzione nel relativo elenco.

L'elenco degli eventi di sicurezza fornisce informazioni sulla gravità del rischio e sull'attività, lo stato, la data e l'ora in cui l'evento si è verificato.

Altri dettagli

Consente di visualizzare ulteriori dettagli sull'elemento selezionato nell'elenco degli eventi di sicurezza

Opzioni

Consente di visualizzare la finestra Minaccia rilevata

Nella finestra vengono elencate le azioni che è possibile intraprendere in seguito all'evento di Cronologia sicurezza selezionato.

Questa opzione è disponibile solo per categorie quali Quarantena.

Esporta

Consente di esportare le informazioni contenute in Cronologia sicurezza

Norton 360 salva le informazioni esportate in un file in formato .mcf o in un file di testo (formato con valori delimitati da virgole). Durante l'esportazione, il nome della categoria nell'elenco a discesa Mostra viene visualizzato come nome file predefinito. È possibile fornire un nome del file a scelta.

Nota:

Il formato di file .mcf è quello utilizzato dai file di registro di Cronologia sicurezza ed è di proprietà di Symantec. È possibile visualizzare la cronologia degli eventi di sicurezza salvati importando il file .mcf in Cronologia sicurezza.

Importa

Consente di importare le informazioni di Cronologia sicurezza salvate

L'elenco degli eventi di sicurezza precedente viene sostituito e vengono visualizzati tutti gli eventi di sicurezza elencati nel file .mcf. Nell'elenco a discesa Mostra è inoltre disponibile un'opzione che consente di visualizzare i dettagli relativi a un'opzione specifica, salvati nel file .mcf.

Nota:

Nella modalità di importazione, non è possibile modificare le informazioni. Non è possibile, ad esempio, cancellare i registri. È possibile ripristinare l'elenco degli eventi di sicurezza corrente facendo clic sul collegamento Chiudi file: file_name.mcf.

Ricerca rapida

Consente di trovare elementi di Cronologia sicurezza mediante parole chiave o nomi di rischi per la sicurezza

Ad esempio, se si desidera visualizzare tutti gli avvisi generati da Auto-Protect, è possibile eseguire una ricerca utilizzando il termine Auto-Protect. Se si desidera visualizzare tutti gli elementi che appartengono a un rischio per la sicurezza particolare, è possibile digitare il nome del rischio per la sicurezza.

È possibile digitare, ad esempio, Adware.Hotbar come nome di rischio per la sicurezza nella casella di testo Ricerca rapida. Tutti gli elementi correlati a questa categoria vengono inclusi nell'elenco degli eventi di sicurezza.

È anche possibile eseguire la ricerca di tutti gli eventi di sicurezza in base a una data specifica.

Oltre a queste opzioni, è possibile eseguire altre azioni specifiche dell'opzione selezionata. Alcune opzioni disponibili sono Cancella cronologia, Cancella registro e Aggiungi a quarantena. Quando viene selezionata la vista Quarantena, ad esempio, Cronologia sicurezza consente di aggiungere un elemento alla quarantena.


Rete

Una rete domestica è solitamente costituita da computer e altri dispositivi che condividono la connessione a Internet. La mappa di sicurezza di rete aiuta a visualizzare e gestire la rete.

È possibile utilizzare l'opzione Configura nella riga Mappa della sicurezza di rete per accedere alla finestra Mappa della sicurezza di rete. La finestra Mappa della sicurezza di rete fornisce una rappresentazione grafica dei dispositivi connessi alla rete a cui è collegato il computer. È possibile visualizzare i dettagli relativi a ciascun dispositivo prima di impostare il monitoraggio remoto.

L'opzione Controllo attendibilità consente di gestire il livello di attendibilità dei dispositivi aggiunti manualmente alla rete. Controllo attendibilità è una rete speciale che elenca tutti i dispositivi aggiunti manualmente alla Mappa della sicurezza di rete, indipendentemente dal loro stato di connessione.

Consente di configurare la porta di comunicazione utilizzata dai prodotti Norton per comunicare tra loro. È inoltre possibile specificare se visualizzare o meno la finestra Panoramica sulla sicurezza della rete quando si apre la mappa della sicurezza di rete.

È possibile rimuovere tutti i dispositivi elencati in Mappa di rete utilizzando l'opzione Elimina mappa di rete. È possibile eliminare Mappa di rete se si desidera creare un nuovo elenco dei dispositivi. Ad esempio, è possibile eliminare tutti i dispositivi che erano presenti sulla rete precedente prima di connettersi a una nuova rete.


Account

La finestra Account consente di attivare il prodotto o rinnovare l'abbonamento. Da questa finestra è anche possibile accedere a Norton Account e al report mensile.

La creazione di un Norton Account consente di visualizzare e gestire tutti i prodotti Norton e le informazioni sull'account nella pagina Web Norton Account. Inoltre, le chiavi prodotto dei prodotti Norton registrati vengono archiviate in modo da semplificare l'eventuale reinstallazione di un prodotto o un servizio.

La finestra Account include le seguenti opzioni:

Accedi a Norton Account | Consente di registrare il prodotto e di gestire tutti i prodotti Norton in uso
Rinnova abbonamento | Consente di verificare lo stato dell'abbonamento e di rinnovarlo
Attiva Norton 360 | Consente l'attivazione di Norton 360 mediante la chiave prodotto univoca fornita; Questa opzione è disponibile soltanto se il prodotto non è stato attivato. È necessario attivare Norton 360 per utilizzarne le funzioni.
Acquista altro spazio di archiviazione | Consente di acquistare ulteriore spazio di archiviazione online per il backup dei dati
Proteggi altri PC | Consente di acquistare ulteriori chiavi prodotto per installare Norton 360 su altri computer; Per utilizzare questa opzione, è necessario attivare il prodotto.
Visualizza report mensile | Visualizza un riepilogo della attività per un mese o un report dal momento dell'installazione

Inoltre, la finestra Account contiene i dettagli dell'Abbonamento nella sezione Stato. In essa sono visualizzati i giorni restanti per l'attivazione o il numero di giorni disponibili con l'abbonamento corrente.

Account mostra anche i dettagli sullo Spazio disponibile e sullo Spazio totale in Backup online.


Acquisto di ulteriore spazio di archiviazione online

Se lo spazio è sufficiente per le dimensioni del proprio set di backup, è possibile utilizzare Archiviazione sicura on-line. Tuttavia, se non si ha spazio di archiviazione online sufficiente per il backup, Norton 360 offre la possibilità di acquistare ulteriore spazio. È possibile visualizzare i dettagli sullo spazio di archiviazione online necessario e disponibile nella scheda Dove della finestra Gestisci set di backup.

Nota:

Per acquistare spazio di archiviazione online, è necessario essere connessi a Internet ed eseguire l'accesso al proprio Norton Account.


Regole traffico firewall

Utilizzare questa scheda per specificare il modo in cui il firewall deve gestire le comunicazioni tra il PC e le reti a cui è connesso . Le regole create o modificate vengono applicate a tutti i programmi del PC. Queste regole si applicano ai seguenti tipi di comunicazione:

ICMP in entrata predefinito

ICMP in uscita predefinito

I messaggi ICMP (Internet Control Message Protocol) forniscono informazioni di stato e di controllo. Queste impostazioni consentono di controllare tutti i tipi di messaggi ICMP in uscita e ai messaggi ICMP in entrata sicuri.

Nome NetBIOS in entrata predefinito

NetBIOS in uscita predefinito

NetBIOS è l'acronimo di Network Basic Input/Output System. NetBIOS fornisce i servizi per nomi, sessioni e datagrammi.

Queste impostazioni controllano le comunicazioni NetBIOS utilizzate dai servizi di file e stampa della rete Microsoft per l'assegnazione di nomi ai dispositivi e la trasmissione di dati.

BootP in entrata predefinito

BootP in uscita predefinito

BOOTP è l'abbreviazione di Bootstrap Protocol, che consente a un computer di rilevare il proprio indirizzo IP.

Queste impostazioni consentono il controllo dei servizi BootP.


Regole programma firewall

Il firewall di Norton 360 protegge il PC da intrusioni o comunicazioni di rete indesiderate. Utilizzare questa scheda per impostare specifiche regole di accesso alla rete per ciascun programma presente nel PC.

Sono disponibili le seguenti opzioni:

Automatico

Configura automaticamente l'accesso a Internet per il programma in base alle raccomandazioni di Symantec.

Questa è l'opzione predefinita che viene assegnata automaticamente a un programma quando Controllo automatico programmi è attivato.

Consenti

Consente al programma di accedere a Internet.

Blocca

Impedisce al programma di accedere a Internet.

Personalizza

Apre la finestra Regole di programma, in cui è possibile creare e modificare manualmente le regole firewall per il programma.


Sicurezza PC

Sicurezza PC consente di visualizzare attività relative a virus, spyware, firewall e vulnerabilità di Norton 360.

Lo stato corrente delle singole attività riportate nella finestra dei dettagli della sicurezza del PC consente di ottenere informazioni globali sullo stato e sulla sicurezza in relazione a Norton 360. L'icona accanto a ciascuna voce dell'elenco indica lo stato globale della sicurezza.

Se è richiesto l'intervento dell'utente, viene visualizzato un messaggio indicante l'operazione successiva da eseguire. Quando necessario, viene visualizzato un collegamento Dettagli che consente di visualizzare specifici dettagli su file, attività dei virus, gravità, stato e azioni consigliate.

La seguente tabella elenca le attività di Sicurezza PC:

Scansione antivirus e antispyware | Indica quando la funzionalità Impostazioni Antivirus ha controllato per l'ultima volta l'intero PC per individuare eventuali virus o spyware.
Aggiornamento definizioni | Indica la data e l'ora dell'ultimo aggiornamento delle definizioni dei virus
Auto-Protect | Consente di verificare che Auto-Protect protegga automaticamente il computer da virus, spyware e altri rischi.
Protezione avanzata SONAR | Consente di verificare che Protezione avanzata SONAR rilevi e protegga il computer da programmi nocivi anche prima che siano disponibili le definizioni dei virus.
Smart Firewall | Verifica che il firewall sia attivato e impostato e blocchi l'accesso di programmi dannosi al PC.
Antispyware | Verifica che Antispyware protegga il computer contro i rischi per la sicurezza che possono compromettere le informazioni personali e la privacy.
Prevenzione intrusioni | Verifica che la tecnologia Prevenzione intrusioni blocchi gli eventuali tentativi di intrusione.
Protezione del browser | Verifica le impostazioni di sicurezza del browser Internet per garantire la migliore protezione da siti Web non sicuri.
Scansione e-mail in entrata | Verifica che Scansione antivirus delle e-mail blocchi le infezioni che possono diffondersi tramite i messaggi di e-mail in entrata
Scansione e-mail in uscita | Verifica che Scansione antivirus delle e-mail blocchi le infezioni nei messaggi di e-mail in uscita ed effettui la scansione dei messaggi in uscita per rilevare eventuali virus

Inoltre, è possibile utilizzare le seguenti opzioni in Interventi possibili:

Esegui scansioni | Consente di eseguire controlli consigliati, completi o personalizzati del PC per determinare la presenza di virus, minacce o file non necessari.
Esegui LiveUpdate | Esegue LiveUpdate, che consente di individuare e scaricare gli ultimi aggiornamenti delle definizioni e del programma


Regole firewall: azione

È possibile impostare una regola che controlli la modalità di accesso di altri computer della rete al computer in uso sulla base di vari criteri. Alcuni esempi di criteri sono: tipo di protocollo, porte, indirizzo Internet e direzione della comunicazione.

Selezionare l'azione che deve essere eseguita quando tutti i criteri della regola vengono soddisfatti. Le opzioni disponibili sono:

Consenti

Consente il tipo di comunicazione specificato.

Ad esempio, si consideri una regola di traffico con i seguenti criteri: tutte le connessioni in ingresso dall'indirizzo Internet 192.168.1.1 sulla porta 8080. Quando si seleziona Consenti, Smart Firewall approva tutte le connessioni che soddisfano gli altri criteri di questa regola di traffico.

Blocca

Blocca il tipo di comunicazione specificato.

Ad esempio, si consideri una regola di traffico con i seguenti criteri: tutte le connessioni in ingresso dall'indirizzo Internet 192.168.1.1 sulla porta 8080. Quando si seleziona Blocca, Smart Firewall blocca tutte le connessioni che soddisfano gli altri criteri della regola di traffico.

Controlla

Aggiorna il registro eventi ogni volta che si verifica il tipo di comunicazione specificato.

Questa opzione consente di monitorare la frequenza con la quale la regola viene utilizzata.

È possibile visualizzare il registro eventi nella finestra Cronologia sicurezza, in Firewall - Attività.

La regola di controllo registra gli eventi di rete. Tuttavia, è necessario creare un'altra regola Consenti o Blocca per consentire o bloccare il traffico di rete.

Ulteriori informazioni

Uso della procedura guidata Aggiungi regola


Regole firewall: comunicazioni

Le comunicazioni via Internet utilizzano vari protocolli e porte. Il tipo di porta o protocollo può essere utilizzato come criterio di una regola di firewall.

Selezionare i protocolli per la regola. Le opzioni disponibili sono:

TCP

La regola si applica alle comunicazioni TCP (Transmission Control Protocol).

UDP

La regola si applica alle comunicazioni UDP (User Datagram Protocol).

TCP e UDP

La regola si applica alle comunicazioni TCP e UDP.

ICMP

La regola si applica alle comunicazioni ICMP (Internet Control Message Protocol).

Questa opzione è disponibile soltanto quando si aggiunge o si modifica una regola di traffico o quando si modifica una regola di programma che gestisce il traffico ICMP.

ICMPv6

La regola si applica alle comunicazioni ICMP (Internet Control Message Protocol per Internet Protocol versione 6).

Questa opzione è disponibile soltanto quando si aggiunge o si modifica una regola di traffico o quando si modifica una regola di programma che gestisce il traffico ICMPv6.

Tutti

La regola è valida per tutti i protocolli supportati.

Se si seleziona questa opzione, non è possibile specificare i tipi di comunicazione o le porte ai quali la regola verrà applicata.

Per le comunicazioni UDP, la regola analizza solo il primo datagramma. Se la regola viene applicata, la stessa azione verrà utilizzata per tutti i successivi datagrammi UDP in movimento in entrambe le direzioni tra gli stessi punti finali.

Selezionare le porte per la regola. Le opzioni disponibili sono:

Tutti i tipi di comunicazione (tutte le porte, locali e remote)

La regola è valida per le comunicazioni che utilizzano qualsiasi porta.

Solo le comunicazioni corrispondenti ai tipi e alle porte elencati

La regola è valida per le porte elencate. È possibile aggiungere porte all'elenco o rimuoverle.

È possibile selezionare le porte desiderate dall'apposito elenco oppure aggiungere porte o intervalli di porte specifici. Se si seleziona il protocollo ICMP o ICMv6, è necessario specificare i comandi. A questo scopo, selezionare un comando dall'elenco o aggiungere comandi specifici o intervalli di comandi.

Se si seleziona questa opzione, l'opzione Aggiungi diventa disponibile. Utilizzarla per specificare una porta o un comando. Per rimuovere un elemento dall'elenco, utilizzare l'opzione Rimuovi.

Ulteriori informazioni

Uso della procedura guidata Aggiungi regola


Regole firewall: computer

I computer collegati in rete possono comunicare tra loro. I computer che comunicano via Internet utilizzano l'indirizzo di un sito Web o un indirizzo Internet. È possibile impostare restrizioni d'accesso su qualsiasi computer che può accedere al proprio computer.

Selezionare i computer a cui applicare la regola. Le opzioni disponibili sono:

Qualsiasi computer

La regola è valida per tutti i computer.

Qualsiasi computer nella subnet locale

La regola viene applicata solo ai computer della subnet locale.

Le reti aziendali sono divise in subnet al fine di ottimizzare l'efficienza delle comunicazioni via Internet. Una subnet include tutti i computer che si trovano nella stessa LAN.

Solo computer e siti elencati di seguito

La regola viene applicata solo ai computer, ai siti e ai domini elencati.

È possibile specificare i nomi e gli indirizzi dei computer ai quali si desidera applicare la regola; i dettagli di tali computer vengono visualizzati nell'elenco. È anche possibile rimuovere computer dall'elenco.

Se si seleziona questa opzione, l'opzione Aggiungi diventa disponibile. Utilizzarla per aggiungere un computer all'elenco. Per rimuovere un computer dall'elenco, utilizzare l'opzione Rimuovi.

Ulteriori informazioni

Uso della procedura guidata Aggiungi regola


Regole firewall: connessioni

Di seguito sono indicati i possibili tipi di connessione tra computer in Internet:

In entrata | Le connessioni in entrata includono le connessioni da un altro computer al computer in uso.
In uscita | Le connessioni in uscita includono le connessioni dal computer in uso verso un altro computer.
In entrata e in uscita | Le connessioni in entrata e in uscita includono le connessioni rispettivamente verso e da il computer in uso.

Selezionare il tipo di connessione per la regola. Le opzioni disponibili sono:

Connessioni ad altri computer | La regola viene applicata alle connessioni in uscita dal computer in uso ad un altro computer.
Connessioni da altri computer | La regola viene applicata alle connessioni in entrata da un altro computer al computer in uso.
Connessioni a e da altri computer | La regola viene applicata alle connessioni in entrata e in uscita.

Ulteriori informazioni

Uso della procedura guidata Aggiungi regola


Regole firewall: descrizione

L'elenco di regole riepilogativo nella procedura guidata Aggiungi regola visualizza ogni regola di firewall in base al nome o alla descrizione.

Nella schermata di descrizione della procedura guidata Aggiungi regola o nella finestra Modifica regola, è possibile scegliere una descrizione per una regola di Smart Firewall. Poiché alcuni tipi di comunicazione richiedono più regole, è consigliabile immettere una descrizione specifica.

Una volta immessa la descrizione della regola, è possibile passare alla schermata successiva nella procedura guidata Aggiungi regola per visualizzare il riepilogo dei criteri. Dopo avere confermato i criteri, viene creata una nuova regola firewall con i criteri specificati.

Non è possibile creare una regola di firewall di traffico in cui tutti i criteri corrispondono a quelli di una regola di traffico esistente.

Ulteriori informazioni

Uso della procedura guidata Aggiungi regola


Regole firewall: specifica comandi ICMP

La finestra di dialogo Impostazione di comandi ICMP consente di definire speciali categorie di comandi per le comunicazioni ICMP. Le categorie disponibili sono:

Comandi conosciuti dall'elenco | La regola viene applicata ai comandi selezionati nell'elenco. Selezionare i comandi ai quali deve essere applicata la regola.
Comandi specificati singolarmente | La regola viene applicata ai comandi immessi dall'utente. È possibile inserire più numeri di porta, separati da spazi.
Intervallo comandi | La regola viene applicata a una serie di comandi. Immettere il comando iniziale e quello finale.

Ulteriori informazioni

Uso della procedura guidata Aggiungi regola


Regole firewall: specifica porte

Quando si crea o si modifica una regola firewall, è possibile specificare i metodi di comunicazione, o le porte, ai quali viene applicata la regola. Le categorie disponibili sono:

Porte conosciute dall'elenco | La regola viene applicata alle porte selezionate nell'elenco. Selezionare le porte alle quali deve essere applicata la regola.
Porte specificate singolarmente | La regola viene applicata alle porte immesse dall'utente. È possibile inserire più numeri di porta, separati da spazi.
Intervallo di porte | La regola viene applicata a una serie di porte. Immettere il numero di porta iniziale (il più basso) e quello finale (il più alto).
Posizione | La regola viene applicata alle porte locali e a quelle remote. Le porte locali sono le porte del computer in uso che vengono generalmente utilizzate per le connessioni in entrata. Le porte remote si trovano nel computer con il quale comunica. e di solito vengono utilizzate per le connessioni in uscita.

Ulteriori informazioni

Uso della procedura guidata Aggiungi regola


Regole firewall: registrazione degli eventi

È possibile utilizzare l'opzione Registrazione per tenere traccia della ricorrenza di eventi di rete le cui caratteristiche corrispondono a quelle definite in una regola di firewall.

In questa finestra è possibile selezionare l'opzione Crea una voce del registro eventi. per creare una voce di registro ogni volta che si verifica un evento di comunicazione che presenta le stesse caratteristiche definite nella regola di firewall.

Se nella finestra Azioni è stata selezionata l'opzione Controlla, anche Crea una voce nel registro eventi è automaticamente selezionata.

È possibile visualizzare il registro eventi nella categoria Firewall - Attività nella finestra Cronologia sicurezza.


Attiva Online Backup

Per attivare il backup on-line di Norton 360 è necessario disporre di un Norton Account. Se un Norton Account non è stato creato in precedenza, potrtebbe essere richiesta tale operazione.


Dettagli di Protezione informazioni personali

È possibile visualizzare lo stato di numerose funzionalità di Protezione informazioni personali. Le diverse funzionalità di Protezione informazioni personali proteggono da minacce online e forniscono un ambiente online sicuro.

Quando si disattiva l'opzione Safe Surfing o Antiphishing, Antiphishing e Norton Safe Web vengono disattivati automaticamente. In tal caso in Norton 360 viene visualizzato uno stato di Attenzione. Per ottenere una protezione continua, si consiglia di attivare l'opzione Safe Surfing o Antiphishing. È possibile attivare Antiphishing e Norton Safe Web tramite l'opzione Correggi.

Inoltre, Dettagli di Protezione informazioni personali consente di eseguire le seguenti operazioni:

Seleziona Indicatore di minacce Internet | Consente di ottenere maggiori informazioni sui virus e sui relativi rischi; Utilizzare il collegamento per aprire la pagina Web di Symantec che contiene informazioni sulle icone di Symantec Indicatore di minacce Internet. Si possono anche ottenere informazioni relative alle varie forme di minacce e attacchi che il computer può subire.
Informazioni sugli attacchi di phishing | Consente di ottenere maggiori informazioni sugli attacchi di phishing; Utilizzare questo collegamento per aprire la pagina Web di Symantec che fornisce informazioni sui vari attacchi phishing.
Gestisci protezione informazioni personali | Consente di gestire le impostazioni di Protezione informazioni personali; Quando si fa clic su questo collegamento, viene visualizzata la finestra Impostazioni di Protezione informazioni personali.

Di seguito sono elencate le funzionalità disponibili in Protezione informazioni personali:

Identity Safe | Indica se Identity Safe è attivato e configurato; Se Identity Safe è disattivato, non sarà possibile visualizzare nessuna delle opzioni relative. Inoltre, non sarà possibile utilizzare la funzionalità Identity Safe durante la navigazione in Internet.
Antiphishing | Indica se Antiphishing è attivo e impedisce di visitare siti Web non sicuri; Se si disattiva la funzione Antiphishing, Norton 360 protegge il computer dalle minacce Internet tramite le funzionalità di Norton Safe Web. È possibile attivare la funzione Antiphishing tramite l'opzione Correggi disponibile nella finestra Dettagli di protezione informazioni personali.
Norton Safe Web | Indica se Norton Safe Web è attivo ed effettua la protezione quando si naviga in linea; Se si disattiva la funzionalità Norton Safe Web, non si è in grado di visualizzare il livello di protezione dei siti Web visitati. Anche le icone di valutazione di Norton non appaiono accanto ai risultati della ricerca.


Monitoraggio dello stato del prodotto

La finestra Monitoraggio dello stato del prodotto consente di monitorare o ignorare lo stato della protezione delle funzionalità Antivirus, Firewall, Protezione informazioni personali e Varie. Notifica lo stato della protezione della connessione Internet del PC da attività di comunicazione indesiderate. Monitora inoltre il PC per verificare la presenza di eventuali virus, spyware o altre minacce nonché altre funzionalità come Backup.

Si supponga, ad esempio, di impostare la verifica o il monitoraggio dell'opzione Smart Firewall nella finestra Monitoraggio dello stato del prodotto e di attivare, quindi, Smart Firewall. In questo caso, lo stato della sicurezza di Norton 360 viene modificato in A rischio. Tuttavia, se l'opzione Smart Firewall viene deselezionata o ignorata, lo stato della sicurezza di Norton 360 rimane invariato quando si disattiva Smart Firewall.

È possibile selezionare o deselezionare le opzioni rispettivamente per monitorare o per ignorare lo stato di una funzionalità del prodotto.

Nella finestra Monitoraggio dello stato del prodotto sono disponibili le seguenti opzioni:

Antivirus

Antivirus protegge il computer contro i rischi per la sicurezza che possono compromettere le informazioni personali e la privacy.

La finestra Monitoraggio dello stato del prodotto consente di monitorare o ignorare le seguenti opzioni:

  • Auto-Protect

  • Protezione avanzata SONAR

  • Scansione antivirus e antispyware

  • Scansione e-mail in entrata

  • Scansione e-mail in uscita

  • Antispyware

Firewall

Il firewall controlla la connessione Internet del PC per proteggere quest'ultimo da comunicazioni indesiderate e tentativi di intrusione.

La finestra Monitoraggio dello stato del prodotto consente di monitorare o ignorare le seguenti opzioni:

  • Smart Firewall

  • Prevenzione intrusioni

  • Protezione del browser

Protezione informazioni personali

L'opzione Esplorazione sicura in Protezione informazioni personali consente di monitorare o ignorare la funzionalità Esplorazione sicura.

Esplorazione sicura attiva la funzionalità Antiphishing e la funzione Norton Safe Web di Norton 360. La funzionalità Antiphishing analizza i livelli di sicurezza dei siti Web visitati. Norton Safe Web fornisce un ambiente di ricerca sul Web sicuro tramite la visualizzazione di icone di valutazione del sito accanto a ogni risultato della ricerca.

Quando questa opzione è deselezionata, Norton 360 non modifica lo stato della sicurezza della funzionalità Protezione informazioni personali, anche se l'opzione Esplorazione sicura è disattivata.

Varie

L'opzione Backup in Varie consente di monitorare o ignorare la funzionalità di backup di Norton 360.

La funzionalità di backup consente di eseguire il backup di file e cartelle importanti in base alle impostazioni di posizione e pianificazione definite. Quando questa opzione viene deselezionata o ignorata, Norton 360 non modifica lo stato della sicurezza della funzionalità di backup, anche se l'opzione Backup non è configurata.


Selezione dei file da ripristinare

Norton 360 trova automaticamente tutti i file presenti nell'origine selezionata. Norton 360 elenca inoltre tutte le cartelle di origine nel riquadro di sinistra con una struttura gerarchica. È possibile esplorare diverse cartelle o posizioni nelle quali sono disponibili i file.

Nel riquadro di destra vengono visualizzati i dettagli di ciascun file, ad esempio il tipo, la dimensione e la data di creazione o di modifica. Nella parte inferiore della finestra è possibile visualizzare i dettagli come il numero di file presenti in una cartella e la dimensione totale della cartella. È possibile spostare il puntatore sul nome di un file per visualizzare la posizione delle file stesso.

È possibile selezionare i file nel modo seguente:

  • Selezionare o deselezionare la casella di controllo accanto al nome del file.

  • Selezionare una cartella nel riquadro di sinistra per selezionare tutti i file di tale cartella.

  • Selezionare o deselezionare la casella di controllo Elemento di backup nel riquadro di destra per includere o escludere tutti i file in una cartella.

Quando si fa clic su Chiudi, i file selezionati rimangono nell'elenco dei file che vengono ripristinati da Norton 360 per tale categoria. Tutti i file non selezionati verranno rimossi dall'elenco Ripristina file.

I file deselezionati, come pure quelli selezionati, rimangono nel backup e potranno essere ripristinati in un altro momento.


Ripristino in un'altra posizione

È possibile ripristinare i file nella Posizione originale o in una Nuova posizione.

È possibile utilizzare l'opzione Sfoglia per aggiungere la nuova posizione di ripristino o digitare l'indirizzo della nuova posizione di ripristino. Norton 360 crea le cartelle nelle quali verranno ripristinati i file.

Norton 360 visualizza il numero e la dimensione totale dei file selezionati per il ripristino.

Nota:

Se nel percorso originale sono ancora presenti file con lo stesso nome, verranno sostituiti dai file ripristinati. Per evitare di sostituire file nella Posizione originale, accertarsi di cambiarne il nome prima di avviare il ripristino.


Ripristina file - Ripristino dei file

In questa finestra viene visualizzato l'avanzamento dell'attività di ripristino. Mostra il numero totale di file selezionati per il ripristino e il numero di file ripristinati da Norton 360. Visualizza inoltre la posizione dei file di cui viene eseguito il ripristino.

Se un file nella posizione di destinazione ha lo stesso nome di un file ripristinato, in Norton 360 viene chiesto se si desidera sovrascrivere il file. È possibile utilizzare la casella di controllo Ricorda questa scelta nella finestra di dialogo Conferma sovrascrittura per ripristinare tutti i file nella posizione originale.

È anche possibile visualizzare il file corrente ripristinato da Norton 360.


Ripristino dei file - Da dove si desidera ripristinare i file?

È possibile scegliere il set di backup in Origine ripristino che contiene i set di backup che si intende ripristinare. La finestra visualizza anche le voci Origine ripristino, Numero di file, Dimensione e la data dell'ultimo backup per i set di backup presenti nella propria configurazione.

Norton 360 elenca tutti i set di backup presenti nella configurazione di backup definita. Se un set di backup non viene visualizzato nell'elenco, è possibile utilizzare il collegamento Aggiorna per aggiornare l'elenco Origine ripristino.

Accanto a ogni set di backup, Norton 360 visualizza le icone che consentono di identificare se i set di backup sono disponibili sull'unità locale o su periferiche esterne.


Ripristino di file - Ripristino file da un set di backup

La funzione di ripristino consente di copiare nel PC i file sottoposti a backup.

In relazione al ripristino di file è possibile modificare le seguenti impostazioni:

Ripristina da

Consente di visualizzare il set di backup da cui ripristinare i file

Sono disponibili le seguenti opzioni:

  • Per impostazione predefinita, Norton 360 visualizza la posizione di backup del set di backup eseguito più recentemente e le posizioni originali dei file. Tuttavia, è possibile selezionare qualsiasi set di backup in cui è stato eseguito un backup da parte di Norton 360.

  • È possibile utilizzare l'opzione Visualizza tutto per modificare il set di backup.

Tipi di file

Visualizza il numero e la dimensione totale dei file che è possibile ripristinare dal set di backup selezionato

Sono disponibili le seguenti opzioni:

  • È possibile utilizzare la casella di controllo Ripristina tutti i file e tutte le categorie per selezionare o rimuovere tutte le categorie di file.

  • È possibile scegliere i file di un set di backup da ripristinare tramite Norton 360. È possibile utilizzare il collegamento Cerca file o cartelle per selezionare il file.

    Per il set di backup selezionato, è possibile visualizzare il numero totale di file selezionati per il ripristino. È anche possibile visualizzare la dimensione totale dei file selezionati per il ripristino.

  • È possibile cercare file e cartelle per nome per aggiungerli o rimuoverli dal set di backup selezionato per il ripristino. È anche possibile cercare file con una determinata estensione.

Ripristinare i file non selezionati in un altro momento. Tali file rimangono nel backup.

Ripristina in

Consente di visualizzare la posizione in cui verranno ripristinati i file.

Sono disponibili le seguenti opzioni:

  • Per impostazione predefinita, Norton 360 visualizza le posizioni originali dei file. È possibile ripristinare i file nella posizione originale o scegliere una posizione in cui ripristinare i file.

È possibile utilizzare l'opzione Modifica per modificare la posizione Ripristina in.

Nota:

Se si ripristinano i file nelle relative posizioni originali, i file con lo stesso nome dei file ripristinati presenti in tali posizioni verranno sovrascritti. Per evitare che ciò accada, scegliere una posizione di ripristino diversa.

Lo spazio di archiviazione online allocato a un Norton Account può essere condiviso fra più computer.

Nota:

Se si è reinstallato Norton 360, accertarsi di avere selezionato il set di backup corretto al momento del ripristino dei dati. È possibile utilizzare il pulsante Visualizza tutto per scegliere il Set di backup corretto.

È possibile utilizzare l'opzione Ripristina file per ripristinare i file. Se un file nella posizione di destinazione ha lo stesso nome di un file ripristinato, in Norton 360 viene chiesto se si desidera sovrascrivere il file. È possibile utilizzare la casella di controllo Ricorda questa scelta nella finestra di dialogo Conferma sovrascrittura per ripristinare tutti i file nella posizione originale.


Ripristina file - Risultati ripristino

La finestra Risultati ripristino mostra i dettagli dell'ultima sessione di ripristino. Il riepilogo include il percorso dei file ripristinati e il loro stato di ripristino.

Nota:

Per visualizzare il percorso completo della posizione originale di un file, posizionare il puntatore sul nome del file nell'elenco Elemento di backup.

È anche possibile selezionare un file e utilizzare il collegamento Apri file selezionato per visualizzare i file ripristinati.


Ripristina file - Seleziona file da ripristinare

In Norton 360 questa operazione di ripristino risulta alquanto agevole.

È possibile cercare i file o le cartelle da ripristinare dal set di backup in base al nome. In questo caso, immettere il nome di un file o di una cartella o una parte di esso. È anche possibile cercare file con una determinata estensione. I risultati della ricerca riportano i nomi che contengono il testo digitato. Nella ricerca dei nomi di cartelle, l'elenco Elemento di backup mostra i file memorizzati nelle cartelle sottoposte a backup.

È anche possibile utilizzare caratteri jolly, come asterischi (*) o punti interrogativi (?), per cercare i nomi dei file o delle cartelle.

Norton 360 trova automaticamente tutti i file presenti nel set di backup selezionato. Norton 360 visualizza le categorie di file appartenenti al set di backup selezionato per l'eliminazione. Tali categorie di file sono elencate in Mostra risultati per nel riquadro di sinistra.

Di seguito sono elencate le diverse opzioni disponibili in Mostra risultati per, nel riquadro di sinistra della finestra.

Tutti i tipi di file

È possibile visualizzare tutti i file di cui è stato eseguito il backup in un set di backup.

Categorie dei file

È possibile visualizzare tutte le categorie dei file di cui è stato eseguito il backup in precedenza nel riquadro di sinistra. Quando si fa clic su una categoria di file, è possibile visualizzare tutti i file di cui è stato eseguito il backup appartenenti a tale categoria nel riquadro di destra.

È possibile visualizzare informazioni dettagliate su un file, ad esempio il tipo, la dimensione e la data dell'ultimo backup.

Cartelle

È possibile visualizzare tutte le cartelle di cui è stato eseguito il backup che contengono file disponibili in un set di backup.

È inoltre possibile visualizzare la posizione originale di un file appartenente al set di backup selezionato.

Se non viene visualizzato il percorso completo della cartella di un file, spostare il puntatore del mouse sopra l'elemento in questione.

File selezionati

È possibile visualizzare tutti i file e le cartelle selezionati per il ripristino.

È possibile ripristinare i file nei modi seguenti:

  • Selezionare o deselezionare la casella di controllo accanto al nome del file che si desidera ripristinare.

  • Selezionare o deselezionare la casella di controllo Elemento di backup per includere o escludere tutti i file di un set di backup.

Norton 360 visualizza il numero totale dei file e la dimensione dei file che soddisfano i criteri di ricerca. È possibile visualizzare i dettagli nella parte inferiore della finestra.

Quando si fa clic su OK, i file selezionati vengono aggiunti all'elenco di file da ripristinare. Se si eseguono ulteriori ricerche, all'elenco verranno aggiunti i file trovati.

I file deselezionati, come pure quelli selezionati, rimangono nel backup e potranno essere ripristinati in un altro momento.


Ulteriori informazioni sull'attività di scansione corrente

È possibile visualizzare ulteriori informazioni relative a specifici elementi e attività dell'ultima scansione eseguita. A seconda del tipo di scansione completata, viene visualizzato un report dettagliato sui risultati della scansione. È possibile fare clic sui collegamenti per eseguire ulteriori operazioni o visualizzare altre informazioni dettagliate.

In base al tipo di scansione eseguita, si hanno a disposizione le seguenti informazioni:

  • Per le attività di pulizia di Ottimizzazione PC vengono visualizzati i nomi e le posizioni dei file eliminati durante la scansione di pulizia.

    Viene inoltre visualizzata la quantità di spazio su disco reso disponibile dopo l'esecuzione della scansione.

  • La scansione antivirus e antispyware visualizza i rischi per la sicurezza rilevati ed elaborati e statistiche relative al numero di file sottoposti a scansione.

  • Per le attività di backup o ripristino vengono visualizzate le date e lo stato del backup o del ripristino più recente.

Se lo stato del backup o del ripristino indica che alcuni file non sono stati sottoposti a backup o ripristinati:

  • Accertarsi di chiudere tutti i programmi aperti prima di eseguire il backup dei file.

    Norton 360 non può eseguire il backup dei file utilizzati da un altro programma.

  • Verificare che i file non siano bloccati in quanto utilizzati da un altro programma.

  • Verificare di disporre dei privilegi di accesso necessari per eseguire il backup dei file o per ripristinarli nella posizione selezionata.

  • Se la dimensione dei file è superiore a 4 GB, verificare che l'unità scelta per il backup o il ripristino sia stata formattata utilizzando un file system appropriato per l'archiviazione di file di tale dimensione.


Attività e dettagli della scansione

Al termine dell'attività di scansione di Norton 360, in questa finestra vengono elencate le Attività e dettagli della scansione e un breve riepilogo dei relativi risultati.

Se una scansione è stata disattivata, viene visualizzata in grigio. Se si disattiva un'attività per un periodo superiore a una settimana o due, viene visualizzato un avviso che consiglia di abilitare l'attività.

Per alcune attività, nella colonna Risultati, è possibile fare clic sul collegamento Dettagli per visualizzare informazioni più dettagliate nella finestra Cronologia sicurezza - Dettagli avanzati. Per altre attività vengono visualizzate informazioni di stato, come ad esempio la data di un aggiornamento, se sono stati rilevati problemi e se un'attività è stata annullata o completata. Viene visualizzata anche la data della scansione più recente.

Un collegamento Dettagli può essere visualizzato per le seguenti attività:

  • Attività di pulizia di Ottimizzazione PC. Viene visualizzato il numero dei file eliminati dal PC durante tali attività.

  • Scansione antivirus e antispyware. È possibile visualizzare il numero totale di file verificati, gli eventuali virus trovati e informazioni avanzate sulla scansione.

Se si verifica un problema che richiede un ulteriore intervento dell'utente, nella colonna Risultati viene indicata l'azione da eseguire. Ad esempio, se un aggiornamento richiede il riavvio del PC, nei risultati relativi alla scansione LiveUpdate viene visualizzato un messaggio che segnala la necessità di riavviare il PC.

È anche possibile esportare i risultati della scansione in una cartella personale. È possibile utilizzare il collegamento Esporta risultati della scansione antivirus e antispyware nella parte inferiore della finestra per salvare i risultati dello stato della scansione.


Attività e scansioni in corso

Norton 360 sta eseguendo una o più attività. Nella colonna sinistra, sotto Scansioni, viene visualizzato un elenco delle attività di scansione con un simbolo >> che indica l'attività corrente. È possibile visualizzare nella parte inferiore della pagina ulteriori informazioni sull'attività al momento in corso. Ad esempio, se è in corso un backup, viene visualizzata la destinazione dello stesso e il numero crescente di file sottoposti a backup.

Nella colonna destra, sotto Stato, viene indicato se l'attività risulta completata o se è necessario un ulteriore intervento da parte dell'utente. Al termine delle attività e delle scansioni, la finestra Attività e dettagli della scansione visualizza informazioni specifiche sulle ulteriori azioni richieste.

Durante lo svolgimento di questa attività è possibile ridurre a icona la finestra. Se necessario, è anche possibile annullare una scansione in corso. Se la scansione è stata eseguita per correggere un problema, Norton 360 può riavviare l'attività quando il PC è inattivo. È anche possibile saltare un'attività o una scansione. In alcuni casi, è possibile anche mettere in pausa un'attività o una scansione.

Se si desidera spegnere il computer al termine delle attività e delle scansioni, selezionare Spegni il computer al termine nella parte inferiore della finestra.


Pianificazione di Norton 360

La maggior parte delle attività di Norton 360 viene eseguita automaticamente in background quando il computer è attivo e non viene rilevato l'uso del mouse o della tastiera. Se si desidera avere un maggior controllo sull'esecuzione di determinate attività, utilizzare lo strumento Pianificazione.

Le scansioni personalizzate di Sicurezza PC e Ottimizzazione PC possono essere pianificate in vari modi. Quando si seleziona la frequenza di esecuzione di un'attività (automatica, settimanale, mensile o manuale), vengono visualizzate opzioni aggiuntive. Ad esempio, se si seleziona una pianificazione settimanale, sarà necessario selezionare anche un giorno e un'ora.

Le opzioni disponibili sono:

Automatica (scelta consigliata)

Le attività vengono eseguite automaticamente quando non viene rilevato l'uso del mouse o della tastiera.

Durante l'esecuzione di un'attività, è possibile che venga visualizzato un messaggio nell'angolo inferiore destro del desktop di Windows.

Settimanale

Le attività vengono eseguite settimanalmente nei giorni e alle ore selezionati.

Mensile

Le attività vengono eseguite mensilmente nel giorno e all'ora selezionati.

Pianificazione manuale

Le attività vengono eseguite solo se avviate dall'utente e, se lo si desidera, nell'ambito di una serie di scansioni, ad esempio quando si esegue una scansione completa.

Quando l'esecuzione di operazioni critiche viene effettuata durante i tempi di inattività del computer, le prestazioni risultano ottimizzate. Quando si pianificano le scansioni settimanalmente o mensilmente e si seleziona l'opzione Esegui soltanto durante lo stato di inattività, Norton 360 esegue la scansione durante lo stato di inattività del computer. Symantec consiglia di selezionare l'opzione Esegui soltanto durante lo stato di inattività per migliorare le prestazioni del proprio computer.

È inoltre possibile spostarsi nella finestra Gestisci set di backup facendo clic su Fai clic qui per impostare la pianificazione di backup. È possibile configurare le opzioni di pianificazione del backup nella scheda Quando.


Quarantena manuale

La finestra Quarantena manuale consente di aggiungere un elemento rischioso per la sicurezza alla quarantena. Gli elementi in quarantena sono isolati dal resto del computer in modo che non possano diffondersi e reinfettare il computer.

In questa finestra, è possibile selezionare il file che si desidera mettere in quarantena e fornire una descrizione.

È possibile utilizzare l'opzione Rimuovi file dal disco per rimuovere dal disco il file da mettere in quarantena. Ciò garantisce che tutti i processi in esecuzione associati al processo messo in quarantena vengano terminati.

Nota:

Prima di aggiungere un file alla quarantena, è necessario salvare e chiudere tutti i programmi aperti.

Ulteriori informazioni

Visualizzazione degli elementi in Cronologia sicurezza


Ripristino quarantena

Per funzionare correttamente, alcune applicazioni utilizzano altri programmi classificati come rischi per la sicurezza. Se si eliminano tali programmi, l'applicazione potrebbe non funzionare correttamente. Tutti i rischi per la sicurezza rimossi vengono automaticamente sottoposti a backup nella quarantena di Cronologia sicurezza. In questo modo Norton 360 consente di ripristinare ogni rischio per recuperare la funzionalità di un'applicazione che richiede un dato programma a rischio per funzionare.

La finestra Ripristino quarantena consente di ripristinare un elemento inserito in quarantena.

Questa finestra visualizza i dettagli dell'elemento che si desidera ripristinare. In caso di minacce non virali, è possibile configurare Norton 360 in modo che il rischio per la sicurezza venga escluso dalla rilevazione nelle scansioni future. È possibile utilizzare l'opzione disponibile in questa finestra per escludere l'elemento dalla rilevazione durante le scansioni future di Norton 360.

Nota:

Il ripristino di un elemento in quarantena può essere rischioso per il sistema.

Ulteriori informazioni

Visualizzazione degli elementi in Cronologia sicurezza


Attività SONAR

SONAR è l'acronimo di Symantec Online Network for Advanced Response, una tecnologia che identifica le minacce emergenti in base al comportamento delle applicazioni. SONAR rileva e protegge il computer contro il codice nocivo ancora prima che le definizioni dei virus siano disponibili in LiveUpdate. La categoria SONAR fornisce informazioni dettagliate sui rischi per la sicurezza identificati.

Questa categoria elenca inoltre tutte le attività che modificano la configurazione o le impostazioni del computer. Nella vista Dettagli avanzati di questa categoria vengono fornite ulteriori informazioni sulle risorse interessate dall'attività.

Ulteriori informazioni

Visualizzazione degli elementi in Cronologia sicurezza


Selezione di un set di backup per eliminare file

È possibile selezionare un set di backup dall'elenco a discesa per eliminare i file dei quali è stato eseguito il backup. La voce dell'elenco visualizza anche dettagli quali il numero e la dimensione dei file del set di backup.

Dopo aver selezionato un set di backup, Norton 360 visualizza una finestra nella quale è possibile visualizzare i file inclusi nel set di backup.


Gestione avvio

Gestione avvio di Norton 360 consente di gestire e controllare i programmi eseguiti all'avvio per migliorare le prestazioni del PC durante tale fase.

In questa finestra è possibile visualizzare i seguenti dettagli dei programmi:

Nome del programma

Elenca il nome del programma incluso nei programmi all'avvio

Queste informazioni consentono di decidere se si desidera eseguire il programma all'avvio o eseguirlo in un momento successivo. È inoltre possibile fare clic sul nome di un programma per visualizzare ulteriori informazioni ad esso relative, nella finestra File Insight.

Utilizzo nella Community

Consente di visualizzare informazioni sull'utilizzo del programma da parte della Community per determinarne la diffusione.

Symantec utilizza un rigoroso metodo statistico per valutare l'attendibilità di un programma e classificarlo come attendibile.

Utilizzo delle risorse

Visualizza l'impatto di un programma sulle prestazioni del computer

Mostra inoltre il livello delle prestazioni del programma, in occasione del successivo accesso al computer.

Attivazione/Disattivazione

Indica se il programma viene eseguito all'avvio

È possibile utilizzare questa opzione per attivare o disattivare l'esecuzione di un programma all'avvio. Per impostazione predefinita, tutti i programmi vengono attivati. Quando si deseleziona la casella di controllo, lo stato visualizzato è Disattivato; se si seleziona la casella viene invece visualizzato lo stato Attivato. Se lo stato di attivazione visualizzato di un programma è Disattivato, esso non viene eseguito all'avvio. Se lo stato di un programma è Attivato, il programma viene eseguito all'avvio.

È possibile utilizzare la casella di controllo accanto alla voce Attivato/Disattivato per attivare o disattivare contemporaneamente tutti i programmi.

Ritarda avvio

Indica se l'elemento di avvio è configurato per l'avvio ritardato.

Utilizzare questa opzione per specificare se ritardare o meno l'esecuzione di un programma all'avvio.

Quando si seleziona la casella di controllo, il programma non viene eseguito all'avvio. Quando si deseleziona la casella di controllo, il programma viene eseguito all'avvio.

L'opzione Esegui ora elementi con ritardo consente di eseguire manualmente tutte le applicazioni la cui esecuzione all'avvio viene ritardata.

È possibile utilizzare la casella di controllo accanto alla voce Ritarda avvio per ritardare contemporaneamente l'esecuzione di tutti i programmi all'avvio.

È inoltre possibile visualizzare informazioni dettagliate su un programma facendo clic sul relativo collegamento nella colonna Nome programma. Quando si fa clic sul nome del programma, viene visualizzata la finestra File Insight, contenente le suddette informazioni. È possibile attivare o disattivare l'avvio di questi programmi o specificarne l'esecuzione ritardata in un secondo momento.

I programmi disattivati o con esecuzione ritardata rimangono disponibili nel computer. I programmi con esecuzione ritardata possono essere eseguiti manualmente prima dell'esecuzione automatica in Norton 360 allo scadere del tempo di ritardo delle attività automatiche.

Nella parte inferiore della finestra vengono visualizzate le seguenti informazioni:

  • Il numero totale di applicazioni incluse nel set di avvio

  • Il numero totale di applicazioni configurate per essere eseguite all'avvio

  • Il numero totale di applicazioni configurate per non essere eseguite all'avvio

  • Il numero totale di applicazioni impostate per essere avviate con ritardo

È possibile utilizzare il collegamento Esegui ora elementi con ritardo per eseguire i programmi impostati con un avvio ritardato.


Attività di Norton 360

La finestra Attività consente di accedere rapidamente a Attività generali, Attività di backup e Attività di ottimizzazione del PC in Norton 360. Ad esempio, nella finestra Attività, è possibile eseguire una scansione, effettuare il backup di file importanti o eseguire una pulizia del registro.

Di seguito vengono descritte tutte le attività disponibili in Attività generali:

Esegui scansioni | Consente di eseguire la scansione rapida, completa o personalizzata del PC per determinare la presenza di virus, minacce o file non necessari
Esegui LiveUpdate | Esegue LiveUpdate, che consente di verificare la disponibilità degli ultimi aggiornamenti delle definizioni e del programma
Visualizza report mensile | Visualizza un riepilogo della attività per un mese; Report mensile visualizza l'elenco delle attività eseguite da Norton 360 negli ultimi 30 giorni.
Visualizza Cronologia sicurezza | Visualizza le attività recenti eseguite sul computer; Cronologia sicurezza visualizza dettagli come il livello di rischio, lo stato nonché la data e l'ora di esecuzione delle attività.
Controlla Protezione delle vulnerabilità | Fornisce protezione contro attacchi noti alle vulnerabilità del computer; Consente inoltre di visualizzare la correlazione tra le vulnerabilità da cui il computer è protetto e i programmi che contengono tali vulnerabilità.
Impostazione di Parental Control e Controllo della privacy | Scarica e installa le funzioni di controllo della privacy e Parental Control; Questa opzione è inclusa nella finestra Attività fino a quando non vengono installati Controllo della privacy e Parental Control.

Di seguito vengono descritte tutte le attività disponibili in Attività di backup:

Gestisci set di backup | Crea, modifica o elimina set di backup; È anche possibile configurare quando, dove e di che cosa eseguire il backup.
Consente di eseguire un backup | Consente di aggiornare un backup automatico o di personalizzare un nuovo backup
Ripristina file | Consente di ripristinare un intero backup o singoli file di un backup esistente
Acquista altro spazio di archiviazione | Consente di acquistare ulteriore spazio di archiviazione online per il backup dei dati
Apri Norton Online Backup | Installa Norton Online Backup per gestire i backup online; Oltre al backup online offerto da Norton 360, è possibile utilizzare Norton Online Backup per configurare ulteriori posizioni per l'archiviazione e il ripristino di backup online. Per accedere a Norton Online Backup sono necessarie le credenziali di Norton Account. È anche possibile ripristinare i file di cui Norton 360 ha eseguito il backup in Archiviazione sicura online.

Di seguito vengono descritte tutte le attività disponibili in Attività di ottimizzazione del PC:

Esegui report di diagnostica

Visualizza, salva o stampa il report di diagnostica corrente

Il report di diagnostica contiene informazioni relative a hardware, sistema operativo, punti di risorse di sistema, uso delle risorse e tutte le applicazioni installate nel computer.

Esegui Gestione avvio

Consente di migliorare le prestazioni del computer gestendo gli elementi all'avvio e riducendo il tempo di avvio

Esegui Pulizia registro di sistema

Elimina le voci inesatte o obsolete del registro di Windows che possono provocare errori

Esegui Norton Insight

Scansiona i file in base al livello di affidabilità del file stesso

Norton Insight rende le scansioni di Norton 360 meno intensive, più veloci e più efficaci.

Controlla attività Norton

Visualizza ed esegue l'elenco di processi specifici di Norton eseguiti in background che vengono avviati automaticamente per proteggere il computer

È possibile utilizzare il grafico della CPU e quello della memoria per visualizzare e analizzare l'impatto di Norton 360 sulle prestazioni del computer.


Gestisci set di backup

Quando le dimensioni del backup superano quelle della posizione del backup, Norton 360 avvisa l'utente fornendo opzioni alternative. È possibile selezionare una posizione di backup diversa con lo spazio sufficiente ad accogliere il backup. È anche possibile escludere alcuni file dal set di backup.

Sono disponibili le seguenti opzioni:

Acquista ulteriore spazio di archiviazione online

Consente di acquistare ulteriore spazio di archiviazione online per il backup dei dati.

Questa opzione viene visualizzata quando si seleziona Archiviazione sicura on-line come posizione di backup. È necessario disporre di un Norton Account registrato per acquistare ulteriore spazio di archiviazione online.

Passa a una destinazione adatta al set di backup

Consente di spostare la posizione di backup in qualsiasi altra destinazione di backup con spazio di archiviazione sufficiente.

È possibile selezionare la destinazione dall'elenco di destinazioni di backup disponibili con capacità di archiviazione elevata. In questo modo non occorre escludere file dal proprio set di backup.

Riduci le dimensioni del backup deselezionando categorie o file all'interno di una categoria

Consente di escludere dal backup file o categorie di file per ridurre le dimensioni del set di backup.

È possibile escludere file dal backup per ridurne le dimensioni.

Ignora e continua il backup

Consente di ignorare l'avviso e continuare con il backup di un dato set di backup


Dettagli ottimizzazione PC

Nel disco rigido di un PC sono archiviati tutti i file, i programmi e il sistema operativo Windows. Alcuni di questi file sono permanenti, altri solo temporanei.

I file temporanei vengono utilizzati dai programmi per memorizzare informazioni durante l'esecuzione. Questi file rimangono sul disco rigido del PC dopo che il programma è stato chiuso. Il file system del PC non è in grado di distinguere tra file temporanei e permanenti, di conseguenza tiene traccia di entrambi.

Col tempo, in seguito all'accumularsi dei file, diventa tuttavia sempre più difficile per il file system trovare nel disco rigido lo spazio necessario per archiviare file come immagini, brani musicali o documenti. Di conseguenza, il file system suddivide i file legittimi in frammenti da archiviare negli spazi vuoti disponibili sui dischi. Il PC funziona più lentamente se si tiene traccia di tali file e se i file permanenti sono mescolati ai file temporanei.

Ottimizzazione PC consente di eliminare i file non necessari e di migliorare le prestazioni del PC mediante le seguenti funzioni:

  • Ottimizzazione disco. Questa utility ricompone le parti frammentate dei file.

    Col tempo, le informazioni che compongono i file vengono frammentate e distribuite in varie parti del disco rigido. Questo processo è conosciuto come frammentazione ed è direttamente proporzionale all'uso del computer. Ogni volta che si utilizza il browser, un lettore multimediale, un elaboratore di testi o altro programma, la frammentazione del disco rigido impone l'elaborazione di una grande quantità di piccoli file. Pertanto, maggiore è la frammentazione delle informazioni archiviate sul disco, più lento sarà il PC.

  • Pulizia file elimina i file non necessari, tra cui quelli generati dall'esplorazione e dalle ricerche in Internet, ovvero i file temporanei del browser Internet, le parole di ricerca e la cronologia.

    Le scansioni di pulizia eliminano gli elementi non necessari che si accumulano durante le sessioni Internet, i download e le installazioni dei programmi, tra cui i file di cache, le ricerche in Internet e altri elementi temporanei. L'eliminazione di questi file libera spazio sul disco. La funzione di pulizia di Ottimizzazione PC viene applicata ai file associati a Internet Explorer e Firefox. Se la funzione di pulizia viene eseguita senza chiudere il browser o il programma di messaggistica in uso, alcuni file di cache potrebbero non essere eliminati.

    Pulizia cronologia di Internet Explorer elimina gli elementi non necessari della cronologia Internet accumulati durante le sessioni Internet. L'eliminazione di questi file assicura che eventuali informazioni sensibili contenute nella cronologia del browser non rimangano nel disco rigido. Se la funzione di pulizia viene eseguita senza chiudere il browser o il programma di messaggistica in uso, alcuni file della cronologia potrebbero non essere eliminati.

  • Pulizia registro di sistema elimina le voci inesatte o obsolete del registro di Windows che possono provocare errori,

    ad esempio voci di ActiveX/COM, estensioni di file, percorsi di applicazioni, font e voci VxD non validi o file mancanti.

  • Report di diagnostica visualizza informazioni quali profilo hardware, sistema operativo e punti di ripristino del sistema.

    Consente anche di visualizzare utilizzo delle risorse, applicazioni all'avvio, programmi installati, verifica delle connessioni di rete e stato di Norton 360. Successivamente alla scansione e alla raccolta dei dati da parte di Norton 360, Report di diagnostica visualizza lo stato del sistema, i problemi rilevati e le relative soluzioni. È possibile utilizzare questo report per risolvere i problemi.

  • Gestione avvio di Norton 360 consente di gestire e controllare i programmi che sono configurati per essere eseguiti all'avvio del computer.

    Quando si accende il computer, alcuni programmi vengono eseguiti durante il periodo di avvio. È possibile disattivare questi programmi all'avvio ed eseguirli in un momento successivo.

Analogamente ad altre attività di Norton 360, la funzionalità Ottimizzazione PC viene eseguita automaticamente e non è quindi richiesto alcun intervento da parte dell'utente. Se lo si desidera, è possibile pianificare una combinazione delle attività Sicurezza PC e Ottimizzazione PC.


Pulizia Firefox

Quando si visita una pagina Web, il browser scarica il contenuto della pagina nel PC. Al termine della visualizzazione della pagina, è possibile che il browser lasci nel PC i contenuti scaricati. Questi consentono di visualizzare più rapidamente quella pagina Web in caso di ulteriore visita. Nel tempo, questi file tendono ad accumularsi nel disco rigido del PC. La cronologia e i segnalibri del browser occupano spazio su disco.

Norton 360 elimina automaticamente i file scaricati, i file temporanei e altri file indesiderati creati durante la navigazione con Internet Explorer. Se si utilizza il browser Web Firefox, è necessario attivare questa opzione per eliminare i file temporanei.

Nota:

L'opzione Pulizia Firefox è attiva solo quando Firefox è installato nel computer in uso.

In Pulizia Firefox sono disponibili le seguenti opzioni:

Pulizia file temporanei Firefox | Consente di eliminare i file temporanei accumulati durante la visualizzazione di pagine Web tramite il browser Web Firefox; Questa opzione è selezionata per impostazione predefinita.
Pulizia della cronologia di Firefox | Consente di eliminare la cronologia e i segnalibri accumulati durante la visualizzazione di pagine Web tramite il browser Web Firefox; Questa opzione è deselezionata per impostazione predefinita.


Attività automatiche

Norton 360 esegue queste attività in background quando Norton 360 identifica il computer come inattivo. Se non si desidera eseguire scansioni automatiche, è possibile deselezionarle nell'elenco.

È sempre possibile eseguire un'attività dalla finestra principale di Norton 360. Se non viene selezionata in questo elenco, non viene eseguita automaticamente.

È possibile utilizzare la casella di controllo Attività per selezionare o deselezionare tutte le attività contemporaneamente.

Nota:

Se alcune attività non vengono eseguite all'incirca dopo una settimana, è possibile che venga visualizzato un promemoria.

È possibile selezionare o deselezionare le seguenti attività:

LiveUpdate | Consente di scaricare gli aggiornamenti per la protezione e il programma più recenti
File temporanei di Internet Explorer | Elimina dal disco rigido del PC i file temporanei creati in seguito all'esplorazione di Internet.
File temporanei di Windows | Elimina dalle cartelle temporanee di Windows i file non necessari creati in seguito all'installazione o all'aggiornamento di un programma.
Cronologia di Internet Explorer | Elimina la cronologia delle pagine Web dalla cartella Cronologia del browser Internet.
Ottimizzazione disco | Deframmenta il disco rigido.
Pulizia registro di sistema | Elimina le voci inesatte o obsolete del registro di Windows che possono provocare errori


Report mensile

Report mensile consente di visualizzare un riepilogo delle operazioni eseguite da Norton 360 negli ultimi 30 giorni. In tale finestra vengono indicati il numero di virus rilevati, il numero di intrusioni bloccate e molte altre informazioni.

Per visualizzare un elenco di elementi specifici in ogni categoria, aprire la finestra principale di Norton 360 e fare clic su Visualizza dettagli in Sicurezza PC, Protezione informazioni personali, Backup o Ottimizzazione PC.

Il report mensile fornisce statistiche aggiornate. Visualizza anche il Consiglio del mese per suggerire alcuni servizi e caratteristiche del prodotto. Per ognuno di questi suggerimenti, Norton 360 visualizza l'opzione Consiglio del mese. È possibile fare clic sull'opzione per ottenere ulteriori informazioni sul servizio o sulla funzionalità consigliata da Norton 360.

Nota:

Il report mensile visualizza solo due tipi di dati statistici per ogni categoria.

Sono disponibili le seguenti informazioni:

Sicurezza PC

Consente di visualizzare i dettagli dei vari attacchi dai quali il computer è protetto

È possibile ottenere i seguenti dettagli nella sezione Sicurezza PC:

  • Numero di virus e spyware rilevati

  • Numero di minacce dalle quali Norton 360 protegge il PC

  • Numero di oggetti sottoposti a scansione. Il valore comprende file, processi e chiavi di registro

  • Numero di oggetti posti in quarantena

  • Numero di scansioni complete del sistema che sono state eseguite

  • Numero di scansioni rapide che sono state eseguite

  • Percentuale dei file considerati attendibili da Norton trovati nel sistema

  • Numero di tentate intrusioni che sono state bloccate

  • Numero di attività monitorate dal firewall

  • Numero di connessioni di rete monitorate dal firewall

  • Numero di minacce bloccate dal firewall

  • Numero di e-mail spam che sono state bloccate

  • Numero di messaggi e-mail sottoposti a scansione

  • Numero di URL bloccati in base alle impostazioni di accesso a Internet di Parental Control

  • Il numero di firme del sistema di rilevazione delle intrusioni utilizzate per proteggere il computer

Protezione informazioni personali

Consente i visualizzare i dettagli delle attività di Protezione informazioni personali

È possibile ottenere i seguenti dettagli nella sezione Protezione informazioni personali:

  • Numero di siti di phishing che sono stati bloccati

  • Numero di siti conosciuti autenticati che sono stati visitati

  • Numero di siti di phishing dai quali si è protetti

  • Numero di siti Web autenticati

Backup

Consente i visualizzare i dettagli delle attività di Backup

È possibile ottenere i seguenti dettagli nella sezione Backup:

  • Il numero totale di file dei quali è stato eseguito il backup con l'opzione Archiviazione sicura online

  • Il numero di file dei quali è stato eseguito il backup sul disco C del computer

Ottimizzazione PC

Consente di visualizzare i dettagli delle attività di Ottimizzazione PC

È possibile ottenere i seguenti dettagli nella sezione Ottimizzazione PC:

  • Il numero totale dei file temporanei di Internet Explorer e di Windows che sono stati rimossi

  • Il numero totale di file che sono stati deframmentati durante l'ottimizzazione del disco

  • Il numero di voci obsolete che sono state rimosse dal registro di Windows

La Cronologia sicurezza fornisce ulteriori informazioni su alcuni dettagli del Report mensile. E' possibile fare click su igni categoria per visualizzare ulteriori informazioni.

Oltre a visualizzare i dettagli, è possibile visualizzare le seguenti opzioni nella finestra report mensile:

La vostra risorsa di sicurezza | Visitate il sito web Symantec; È possibile utilizzare l'opzione Ulteriori informazioni in questa sezione per visitare il sito Web Symantec e visualizzare gli ultimi aggiornamenti sulla sicurezza Internet. È anche possibile trovare articoli che forniscono informazioni su come proteggere il computer durante la navigazione in Internet. È possibile visualizzare questa opzione nell'angolo superiore destro della finestra Report mensile.
Non visualizzare automaticamente i report mensili | Vi permette di scegliere se volete che Norton 360 visualizzi automaticamente il Report mensile; Se scegliete questa opzione, Norton 360 non visualizza automaticamente il Report mensile ogni 30 giorni. È possibile visualizzare questa opzione nella parte inferiore della finestra Report mensile.

Ulteriori informazioni

Informazioni sul report mensile


Impostazioni Antivirus

Le impostazioni Antivirus consentono di proteggere il computer contro i rischi per la sicurezza che possono compromettere le informazioni personali e la privacy. È possibile eseguire diversi tipi di scansioni per rilevare ed evitare l'infezione del computer da parte di virus. Le scansioni sono Scansione del computer, Scansione antivirus delle e-mail e Scansione messaggistica istantanea.

È possibile utilizzare le seguenti impostazioni Antivirus:

Protezione automatica

Le impostazioni di Protezione in tempo reale nella scheda Protezione automatica consentono di determinare su che cosa viene eseguita la scansione e che cosa rilevare.

Le opzioni disponibili sono:

  • Auto-Protect

    Auto-Protect viene caricato in memoria all'avvio di Windows e garantisce una protezione costante durante l'utilizzo del computer. Auto-Protect verifica la presenza di rischi per la sicurezza ogni volta che si esegue un'applicazione, si inseriscono supporti rimovibili, si accede a Internet oppure si utilizzano documenti. Controlla inoltre l'eventuale presenza di sintomi insoliti nel computer che potrebbero indicare una minaccia attiva.

    È possibile utilizzare le opzioni di Auto-Protect per personalizzare la protezione del computer.

  • Protezione SONAR

    Symantec Online Network for Advanced Response (SONAR) fornisce protezione contro le minacce in tempo reale grazie al rilevamento di rischi per la sicurezza sconosciuti nel computer.

Scansioni e rischi

Le impostazioni di Scansioni e rischi consentono di personalizzare le scansioni eseguite nel computer con Norton 360.

Le opzioni disponibili sono:

  • Scansioni del computer

    Il computer consente di specificare diversi tipi di scansioni per rilevare ed evitare l'infezione del computer da parte di virus. Le scansioni sono Scansione file compressi, Scansione rootkit ed elementi stealth, Scansione cookie e Scansione automatica di Microsoft Office.

  • Scansione profili prestazioni

    Le impostazioni di Profili delle prestazioni della scansione consentono di configurare la modalità di scansione di Norton 360 in base alla firma digitale e al livello di attendibilità dei file presenti nel computer.

  • Scansione antivirus delle e-mail

    Scansione antivirus delle e-mail protegge il sistema da minacce inviate o ricevute tramite gli allegati dei messaggi e-mail.

    Questa opzione consente di definire il funzionamento di Norton 360 durante la scansione di messaggi e-mail. Sulla base delle opzioni selezionate, Norton 360 esegue la scansione automatica dei messaggi e-mail inviati o ricevuti.

  • Scansione messaggistica istantanea

    Questa opzione esegue la scansione e individuazione dei virus negli allegati dei programmi di messaggistica istantanea.

    Le opzioni di messaggistica istantanea consentono di personalizzare la scansione dei file ricevuti tramite programmi di messaggistica istantanea.

  • Esclusione/Rischi con basso impatto

    Le opzioni di esclusione specificano gli elementi come cartelle, file e unità che Norton 360 deve escludere dalle scansioni. Scansioni, firme e rischi con basso impatto sono alcuni elementi che è possibile escludere dalla scansione.

    Le opzioni di esclusione consentono inoltre di scegliere le categorie dei rischi che si desidera individuare con Norton 360.

    Nota:

    Le esclusioni riducono il livello di protezione e devono essere utilizzate solo in caso di esigenze specifiche.

  • Insight Network

    La scansione di Insight Network utilizza la tecnologia Cloud in cui un server remoto sul Web contiene le ultime definizioni dei virus. Norton 360 effettua la scansione del computer alla ricerca di minacce alla sicurezza recenti. Quando Norton 360 esegue una scansione di Insight Network, utilizza le definizioni dei virus disponibili localmente e nel server Cloud. Oltre alle definizioni disponibili localmente nel computer, Norton 360 fornisce ulteriore protezione mediante le definizioni più recenti di Cloud.

Antispyware e aggiornamenti

Antispyware protegge il computer contro i rischi per la sicurezza che possono compromettere le informazioni personali e la privacy.

Gli aggiornamenti delle definizioni e del programma di Norton 360 consentono di proteggere il computer dalle vulnerabilità.

Le opzioni disponibili sono:

  • Antispyware

    Antispyware protegge il computer contro i rischi per la sicurezza che possono compromettere le informazioni personali e la privacy.

    Questa opzione consente di scegliere le categorie di rischio da rilevare durante la scansione manuale, di posta elettronica e di messaggistica istantanea con Norton 360.

  • Aggiornamenti

    Gli aggiornamenti delle definizioni e del programma di Norton 360 consentono di proteggere il computer dalle vulnerabilità. Gli aggiornamenti delle definizioni contengono informazioni che consentono a Norton 360 di rilevare una specifica minaccia per la sicurezza o un virus e di avvisare l'utente della loro presenza.

    È possibile utilizzare le opzioni relative agli aggiornamenti per ottenere le ultime definizioni dei virus e garantire la protezione del computer contro le minacce più recenti.


Aggiungi indirizzo e-mail

Utilizzare la finestra di dialogo Aggiungi indirizzo e-mail per aggiungere un indirizzo all'elenco Esclusioni rubrica. Assicurarsi di digitare gli indirizzi e-mail correttamente.

Immettere i dettagli nelle seguenti caselle di testo:

Nome

Immettere un nome descrittivo per l'indirizzo e-mail in modo da identificarlo più facilmente.

Indirizzo (obbligatorio)

Immettere l'indirizzo e-mail della rubrica del programma di e-mail supportato che non si desidera importare.

Quando si aggiunge un indirizzo e-mail all'elenco Esclusioni rubrica, Norton AntiSpam non lo importa automaticamente nell'elenco di elementi consentiti.

Inoltre, quando si aggiunge un indirizzo e-mail o un nome di dominio all'elenco degli elementi bloccati, Norton AntiSpam non lo importa automaticamente nell'elenco di elementi consentiti.


Modifica indirizzo e-mail

Utilizzare la finestra di dialogo Modifica indirizzo e-mail per modificare gli indirizzi e-mail aggiunti all'elenco Esclusioni rubrica. Assicurarsi di digitare gli indirizzi e-mail correttamente.

È possibile modificare i seguenti dati:

Nome | Immettere un nome descrittivo per l'indirizzo e-mail in modo da identificarlo più facilmente.
Indirizzo (obbligatorio) | Immettere l'indirizzo e-mail della rubrica del programma di e-mail supportato che non si desidera importare.


Esclusioni rubrica

Quando si aggiunge un indirizzo e-mail all'elenco Esclusioni rubrica, Norton AntiSpam non lo importa nell'elenco di elementi consentiti. Se si elimina un indirizzo e-mail dall'elenco di elementi consentit, Norton AntiSpam lo aggiunge automaticamente all'elenco Esclusioni rubrica. Tuttavia, se si elimina un indirizzo e-mail aggiunto manualmente all'elenco di elementi consentiti, Norton AntiSpam non lo aggiunge all'elenco Esclusioni rubrica.

Non è consentito aggiungere un nome di dominio all'elenco Esclusioni rubrica. Quando si elimina un dominio dall'elenco degli elementi consentiti, Norton AntiSpam non lo aggiunge all'elenco Esclusioni rubrica.

Nota:

Utilizzare l'opzione Esclusioni rubrica prima di importare la rubrica. Aggiungere tutti gli indirizzi e-mail della rubrica del programma di e-mail supportato che non si desidera importare nella finestra di dialogo dell'elenco di elementi consentiti.

È possibile utilizzare le seguenti opzioni della finestra Esclusioni rubrica:

Aggiungi | Consente di immettere l'indirizzo e-mail che non si desidera importare dalla rubrica. Per rendere più facile il riconoscimento dell'indirizzo e-mail, è possibile aggiungervi un nome descrittivo.
Modifica | Consente di modificare l'indirizzo email o il nome descrittivo corrispondente all'indirizzo aggiunto all'elenco Esclusioni rubrica.
Rimuovi | Consente di eliminare l'indirizzo e-mail dall'elenco Esclusioni rubrica. Se si elimina l'indirizzo dall'elenco Esclusioni rubrica e si importa la rubrica, l'indirizzo viene aggiunto nuovamente all'elenco di elementi consentiti.


Aggiungi indirizzo e-mail

Utilizzare la finestra di dialogo Aggiungi indirizzi e-mail per aggiungere un indirizzo e-mail o un dominio (ad esempio, @symantec.com) all'elenco di elementi consentiti. Assicurarsi di digitare l'indirizzo e-mail o il nome di dominio corretto.

Per aggiungere un indirizzo e-mail, utilizzare i seguenti elementi:

Tipo di indirizzo | Aggiungere un indirizzo e-mail o un dominio all'elenco degli elementi consentiti. Selezionare un'opzione dall'elenco a discesa. L'opzione predefinita è E-mail.
Nome | Digitare un nome descritto per l'indirizzo e-mail o per il dominio in modo da identificare l'indirizzo più facilmente.
Indirizzo (obbligatorio) | Digitare l'indirizzo e-mail o il dominio che si desidera aggiungere all'elenco degli elementi consentiti. Se si aggiunge il nome di un dominio, digitare il relativo indirizzo (ad esempio, @symantec.com).


Modifica indirizzo e-mail

Utilizzare la finestra di dialogo Modifica indirizzo e-mail per modificare un indirizzo e-mail o un dominio (ad esempio, @symantec.com) aggiunto all'elenco di elementi consentiti. Assicurarsi di digitare l'indirizzo e-mail o il nome di dominio corretto.

È possibile modificare i seguenti dati:

Tipo di indirizzo | Indicare se si desidera aggiungere un indirizzo e-mail o un dominio.
Nome | Immettere un nome descrittivo per l'indirizzo e-mail o per il dominio in modo da identificare l'indirizzo più facilmente.
Indirizzo (obbligatorio) | Immettere un indirizzo e-mail o un dominio da includere nell'elenco. Se si aggiunge il nome di un dominio, immettere il relativo indirizzo (ad esempio, @symantec.com).


Aggiungi indirizzo e-mail

Utilizzare la finestra di dialogo Aggiungi indirizzi e-mail per aggiungere un indirizzo e-mail o un dominio (ad esempio @symantec.com) all'elenco di elementi bloccati. Assicurarsi di digitare l'indirizzo e-mail o il nome di dominio corretto.

Sono disponibili le seguenti opzioni:

Tipo di indirizzo | Indicare se si desidera aggiungere un indirizzo e-mail o un dominio.
Nome | Immettere un nome descrittivo per l'indirizzo e-mail o per il dominio in modo da identificare l'indirizzo più facilmente.
Indirizzo (obbligatorio) | Immettere un indirizzo email o un dominio da includere nell'elenco. Se si aggiunge il nome di un dominio, immettere il relativo indirizzo (ad esempio, @symantec.com).


Modifica indirizzo e-mail

Utilizzare la finestra di dialogo Modifica indirizzo e-mail per modificare un indirizzo e-mail o un dominio (ad esempio, @symantec.com) aggiunto all'elenco di elementi bloccati. Assicurarsi di digitare l'indirizzo e-mail o il nome di dominio corretto.

È possibile modificare i seguenti dati:

Tipo di indirizzo | Indicare se si desidera aggiungere un indirizzo e-mail o un dominio.
Nome | Immettere un nome descrittivo per l'indirizzo e-mail o per il dominio in modo da identificare l'indirizzo più facilmente.
Indirizzo (obbligatorio) | Immettere un indirizzo e-mail o un dominio da includere nell'elenco. Se si aggiunge il nome di un dominio, immettere il relativo indirizzo (ad esempio, @symantec.com).


Integrazione client

Nella scheda Integrazione client sono elencati i programmi di e-mail (o client) supportati installati nel computer e le relative rubriche. L'integrazione di Norton AntiSpam con i client di e-mail impedisce la ricezione di messaggi di e-mail indesiderati.

Quando si seleziona un programma di e-mail supportato, Norton 360 aggiunge un elenco a discesa o alcune opzioni di Norton AntiSpam alla barra degli strumenti del programma di e-mail supportato. Utilizzare l'elenco a discesa o le opzioni di Norton AntiSpam per classificare i messaggi di e-mail considerati erroneamente come autentici o come spam. Queste opzioni consentono inoltre di svuotare la cartella di spam e aprire la finestra Impostazioni per configurare le impostazioni di Norton AntiSpam. Se il programma di e-mail in uso non contiene una cartella per la posta indesiderata, Norton AntiSpam aggiunge una propria cartella all'area delle cartelle. La cartella di Norton AntiSpam può essere utilizzata per ordinare e archiviare i messaggi di spam. Se il proprio client di e-mail contiene una cartella Norton AntiSpam da una versione precedente di Norton 360, Norton AntiSpam utilizza tale cartella e non quella della posta indesiderata.

Nota:

L'integrazione della barra degli strumenti di Norton AntiSpam non è supportata nel client Windows Mail di Windows Vista.

Selezionare i client e-mail nei quali si desidera integrare Norton AntiSpam.

Le opzioni disponibili sono:

Outlook | Norton AntiSpam è integrabile con Outlook 2002/2003/2007.
Outlook Express | Norton AntiSpam è integrabile con Outlook Express 6.0 o versione successiva.
Windows Mail (Windows Vista) | Norton 360 non aggiunge alcuna opzione alla barra degli strumenti di Windows Mail. Identifica tuttavia i messaggi di spam e li sposta nella cartella della posta indesiderata.

È possibile selezionare una o più rubriche dalle quali importare gli indirizzi e-mail in Norton AntiSpam.

Le opzioni disponibili sono:

  • Elenco dei contatti di Outlook

  • Rubrica di Windows

L'opzione Schermata iniziale, nella riga Varie, fornisce una breve introduzione a Norton AntiSpam ogni volta che si avvia il programma di e-mail. Se non si desidera visualizzare la schermata iniziale, è possibile disattivare l'opzione corrispondente.

Ulteriori informazioni

Informazioni su Norton AntiSpam

Configurazione di Integrazione client


Modalità di rilevamento dei rischi

Norton 360 consente di eseguire un controllo continuo del computer e garantisce la protezione da virus , spyware , adware e altri rischi per la sicurezza grazie alle funzionalità seguenti:

Auto-Protect

Le opzioni di Auto-Protect consentono di personalizzare la protezione del computer. Le opzioni di Auto-Protect sono:

  • Verifica la presenza di sintomi insoliti nel computer che potrebbero indicare un rischio per la sicurezza attivo.

  • Viene caricato in memoria all'avvio di Windows e garantisce una protezione costante durante l'utilizzo del computer.

  • Verifica l'eventuale presenza di virus, spyware e altri rischi per la sicurezza ogni volta che viene utilizzato un programma nel computer. Esegue inoltre una verifica ogni volta che viene nserito un supporto rimovibile, viene eseguito l'accesso a Internet o vengono utilizzati documenti ricevuti o creati dall'utente.

Scansione completa

Controlla tutti i record di avvio , i file e i programmi che vengono eseguiti per proteggere il computer da virus e spyware. Vengono anche eseguite altre attività come LiveUpdate, Pulizia, Ottimizzazione disco e Backup per fornire un elevato livello di protezione e migliorare le prestazioni del computer.

Scansione rapida

I rischi per la sicurezza in esecuzione sul computer interessano la maggior parte delle sue aree. Scansione rapida esegue una verifica rapida delle aree interessate. Eseguire QuickScan se non si dispone di tempo sufficiente per eseguire una scansione completa del sistema ma si sospetta che nel computer sia in esecuzione un rischio per la sicurezza.

Scansione antivirus delle e-mail

Protegge i messaggi di posta elettronica in entrata e in uscita, prevenendo il rischio di infezione del computer dell'utente e di altri computer.

Scansione messaggistica istantanea

Esegue la scansione e l'individuazione di virus, spyware e altri rischi negli allegati dei programmi di messaggistica istantanea.


Richiesta per la sicurezza

È consigliabile attivare la funzionalità per garantire una protezione completa del sistema. Tuttavia, è possibile disattivare temporaneamente questa funzionalità e pianificare l'intervallo di tempo durante il quale si desidera che rimanga disattivata. Una volta trascorso l'intervallo di tempo specificato, la funzionalità viene riattivata automaticamente. È possibile escludere in qualsiasi momento l'impostazione specificata e attivare la funzionalità nella finestra Impostazioni o di Norton 360.


Dettagli dispositivo

The Nella finestra Dettagli dispositivo vengono visualizzati i dettagli relativi a un computer connesso alla rete domestica. È possibile visualizzare i dettagli relativi solo ai computer configurati per il monitoraggio remoto.

Nota:

I dettagli visualizzati nella finestra Dettagli dispositivo variano a seconda della versione del prodotto di Norton in uso. Per una visualizzazione completa dei dettagli dei computer che si desidera monitorare in remoto, installare Norton 360 versione 16.0 o successiva.

Se nei computer in rete è installato Norton 360 versione 16.0 o successiva, è possibile visualizzare i seguenti dettagli di un dispositivo:

  • Antiphishing

  • Statistiche antiphishing

  • AntiSpam

  • AntiSpyware

  • AntiVirus

  • LiveUpdate automatico

  • Protezione del browser

  • Scansione e-mail in entrata

  • Scansione messaggistica istantanea

  • Prevenzione delle intrusioni

  • Ultime 5 minacce AntiVirus

  • Ultime 5 minacce AntiVirus ad alto rischio

  • Ultima scansione completa del sistema

  • Scansione e-mail in uscita

  • Versione del prodotto

  • Aggiornamenti di protezione

  • Aggiornamenti rapidi

  • Smart Firewall

  • Protezione SONAR

  • Stato abbonamento

  • Data definizioni virus

  • Aggiornamenti automatici di Windows

Ulteriori informazioni

Ricerca del numero di versione


Timeout inattività

Quando si pianifica una scansione nei tempi di inattività, Norton 360 determina quando il computer è inattivo ed esegue le relative scansioni in tali periodi di tempo. È possibile specificare la durata di Timeout inattività dopo che Norton 360 ha identificato il computer come inattivo. Ad esempio, si imposta la durata di Timeout inattività su 10 minuti e non si utilizza il computer per 10 minuti. In questo caso Norton 360 identifica il computer come inattivo dopo 10 minuti. È possibile specificare Timeout inattività per un periodo compreso tra 1 e 30 minuti. La durata predefinita è 10 minuti.

Una volta specificata la durata, è possibile visualizzare la barra Conto alla rovescia inattivo nella finestra Attività Norton per confermare lo stato inattivo del computer.


Impostazioni proxy di rete

Il computer può far parte di una rete che utilizza un server proxy per la connessione a Internet. In tal caso è necessario specificare le impostazioni proxy. Per esempio, LiveUpdate utilizza queste impostazioni per ottenere le definizioni. Utilizzare il collegamento Configura per aprire la finestra Impostazioni proxy di rete e specificare l'URL di configurazione automatica, le impostazioni del server proxy e i dati di autenticazione come necessario.


Norton Community Watch

Norton Community Watch consente di raccogliere le informazioni su nuovi rischi potenziali per la sicurezza presenti nel computer e di inviarle a Symantec a scopo di analisi. Symantec analizza i dati per identificare nuove minacce e le relative origini. Utilizzando la funzionalità Norton Community Watch si consente a Symantec di migliorare le soluzioni contro i rischi o le minacce per la sicurezza.

Quando Norton 360 rileva un rischio per la sicurezza, utilizza Norton Community Watch per inviare le informazioni sul sito Web a Symantec. Tutti gli URL dei siti Web visitati prima di rilevare il rischio vengono inviati a Symantec per una valutazione. Symantec analizza l'elenco di URL per identificare i siti Web che potrebbero aver causato l'infezione. Symantec non riceve alcuna informazione identificabile sulla persona. Le funzionalità di Norton come Norton Insight e Insight Network utilizzano le informazioni analizzate da Symantec.

Norton Community Watch raccoglie ed invia i seguenti tipi di dati:

  • Software nocivo identificato, ad esempio file eseguibili portatili e processi in esecuzione

  • Qualsiasi URL di sito Web che il prodotto considera come fraudolenti

  • Tutti gli URL dei siti Web visitati prima di rilevare il rischio

  • Le applicazioni e i processi eseguiti regolarmente nel computer e durante qualsiasi rilevazione di rischi per la sicurezza

  • Un esempio della risposta del computer a qualsiasi potenziale rischio per la sicurezza

  • Informazioni di sistema generali e attributi delle prestazioni relativi al computer

Per interrompere l'invio di informazioni a Symantec, disattivare Norton Community Watch.

Utilizzare la finestra Cronologia sicurezza per visualizzare i dati inviati a Symantec.


Sicurezza prodotto

L'opzione Sicurezza prodotto garantisce la sicurezza del prodotto Norton installato nel computer. Il prodotto Norton è così protetto dalle modifiche non autorizzate. È anche possibile proteggere le impostazioni del prodotto mediante password.

Le opzioni disponibili sono:

Accesso alle impostazioni senza privilegi di amministratore

Consente di gestire e configurare tutte le opzioni della finestra Impostazioni anche da un account utente senza privilegi di amministratore

Questa opzione è deselezionata per impostazione predefinita. Per selezionarla, accedere al computer come amministratore. Non è possibile accedere alla finestra Impostazioni se è già aperta in qualche altro account utente nel computer.

Norton Product Tamper Protection

Consente di proteggere il prodotto Norton contro attacchi o modifiche da parte di applicazioni sconosciute, sospette o dannose

Protezione con password delle impostazioni

Consente di proteggere le impostazioni di Norton 360 tramite una password

Le impostazioni del prodotto sono così protette contro l'accesso non autorizzato. La password deve includere tra 8 e 256 caratteri. Questa opzione è deselezionata per impostazione predefinita.

Nota:

È necessario immettere la password ogni volta per accedere alla finestra Impostazioni per attivare o disattivare le funzionalità di protezione.

Se la protezione mediante password non è più necessaria, è possibile disattivarla.

Monitoraggio dello stato del prodotto

Consente di monitorare o ignorare lo stato della protezione delle funzionalità Antivirus, Firewall, Protezione informazioni personali e Varie di Norton 360.

È possibile selezionare o deselezionare l'opzione rispettivamente per monitorare o per ignorare lo stato di una funzionalità del prodotto.


Impostazioni modalità silenziosa manuale

Norton 360 dispone delle seguenti modalità silenziose manuale:

Modalità silenziosa manuale | La modalità silenziosa manuale attivata manualmente per un determinato periodo di tempo.
Rilevamento schermo intero | La modalità silenziosa manuale che viene attivata automaticamente quando Norton 360 rileva un'applicazione a schermo intero e disattivata quando non si usa più tale applicazione.
Modalità silenziosa automatica | La modalità silenziosa manuale che viene attivata automaticamente quando Norton 360 rileva un'attività di masterizzazione o di registrazione di un programma TV con Media Center. La modalità silenziosa automatica viene attivata automaticamente anche quando si esegue un programma incluso nell'elenco Programmi in modalità silenziosa automatica. La modalità silenziosa automatica viene disattivata al completamento della sessione di masterizzazione o di registrazione TV. Tale modalità viene inoltre disattivata quando Norton 360 interrompe il rilevamento di istanze in esecuzione dei programmi inclusi nell'elenco Programmi in modalità silenziosa automatica.

Norton 360 sopprime avvisi e notifiche e sospende temporaneamente la maggior parte delle attività eseguite in background in base al tipo di modalità silenziosa manuale selezionata. È possibile scegliere tra le seguenti opzioni di modalità silenziosa manuale:

Tabella: Impostazioni

Funzionalità

Descrizione

Suggerimento

Modalità silenziosa manuale

Quando si attiva l'opzione Modalità silenziosa manuale, si abilita tale modalità per un intervallo di tempo specificato. È possibile attivare la modalità silenziosa manuale per un periodo di un'ora, due ore, quattro ore, sei ore o un giorno.

Quando la modalità silenziosa manuale è attivata, Norton 360 sopprime tutti gli avvisi e sospende le attività in background per la durata di tempo specificata. Allo scadere di questo intervallo, Norton 360 disattiva la modalità silenziosa manuale. È inoltre possibile disattivare manualmente la modalità silenziosa manuale in qualunque momento. Le attività sospese riprendono non appena la modalità silenziosa manuale viene disattivata.

Assicurarsi di attivare l'opzione Modalità silenziosa manuale prima di eseguire importanti attività al computer.

Rilevamento schermo intero

Norton 360 rileva automaticamente le applicazioni eseguite a schermo intero e, se è stata attivata l'opzione Rilevamento schermo intero, attiva la modalità silenziosa manuale. Questa opzione è selezionata per impostazione predefinita.

Norton 360 rileva inoltre la sessione Media Center Extender come un'applicazione a schermo intero e attiva la modalità silenziosa manuale.

Quando questa modalità è attivata, Norton 360 sopprime la maggior parte degli avvisi e sospende le attività eseguite in background. Solo le attività che proteggono il computer da virus e altre minacce per la sicurezza rimangono in esecuzione. Le attività sospese riprendono quando si finisce di utilizzare un'applicazione in modalità a schermo intero.

Assicurarsi che l'opzione Rilevamento schermo intero sia attiva per sopprimere gli avvisi e sospendere le attività in background durante l'uso di applicazioni a schermo intero. La riduzione del numero di attività eseguite in background migliora le prestazioni del sistema. Se tale opzione viene mantenuta attiva, si ha una sessione Media Center Extender ininterrotta.

Masterizzazione disco IMAPI 2.0

Se si attiva l'opzione Masterizzazione disco IMAPI 2.0, Norton 360 attiva la modalità silenziosa automatica quando rileva una sessione di masterizzazione nel computer. L'opzione Masterizzazione disco IMAPI 2.0 è attivata per impostazione predefinita. Norton 360 sopprime quindi le attività in background per migliorare le prestazioni della sessione di masterizzazione ma continua a visualizzare avvisi e notifiche. Al termine della sessione di masterizzazione, Norton 360 disattiva automaticamente la modalità silenziosa automatica.

Norton 360 attiva la modalità silenziosa automatica quando si inizia la masterizzazione di un CD o un DVD utilizzando un'applicazione di Media Center. Al termine della sessione di masterizzazione, la modalità silenziosa automatica viene disattivata. Non è possibile disattivare la modalità silenziosa automatica durante la sessione di masterizzazione disattivando l'opzione Masterizzazione disco IMAPI 2.0 nella finestra Impostazioni.

Norton 360 supporta le seguenti applicazioni di masterizzazione Media Center per attivare la modalità silenziosa automatica:

  • IMAPI 2.0

  • J. River MEDIA CENTER (versione 13.0.125 e successiva)

Per ottenere la massima utilizzazione delle risorse di sistema e migliori prestazioni per la sessione di masterizzazione, prima di iniziare la masterizzazione di un disco assicurarsi che l'opzione Registrazione Media Center TV sia attivata.

Registrazione Media Center TV

Quando si attiva l'opzione Registrazione Media Center TV, Norton 360 attiva la modalità silenziosa automatica quando rileva una sessione di registrazione di programmi TV nel computer. L'opzione Registrazione Media Center TV è attivata per impostazione predefinita. Norton 360 sospende quindi le attività in background per migliorare le prestazioni della sessione di registrazione ma continua a visualizzare avvisi e notifiche. Al termine della sessione di registrazione, Norton 360 disattiva automaticamente la modalità silenziosa automatica.

Norton 360 attiva la modalità silenziosa automatica non appena si inizia a registrare un programma TV. Al termine della sessione di registrazione, la modalità silenziosa automatica viene disattivata. Non è possibile disattivare la modalità silenziosa automatica durante la sessione di registrazione TV disattivando l'opzione Registrazione Media Center TV nella finestra Impostazioni.

Norton 360 supporta le seguenti applicazioni di Media Center per attivare la modalità silenziosa automatica:

  • Windows Media Center

    Per attivare la modalità silenziosa automatica durante una sessione di registrazione di programmi TV, potrebbe essere necessario riavviare il computer dopo l'installazione di Norton 360.

  • J. River MEDIA CENTER (versione 13.0.125 e successiva)

Per ottenere la massima utilizzazione delle risorse di sistema e migliori prestazioni per la sessione di registrazione, prima di iniziare la registrazione di un programma TV assicurarsi che l'opzione Registrazione Media Center TV sia attivata.

Programmi specificati dall'utente

In Programmi specificati dall'utente sono elencati tutti i programmi per i quali si desidera attivare la modalità silenziosa automatica tramite Norton 360. È possibile aggiungere manualmente programmi all'elenco Programmi specificati dall'utente. Quando Norton 360 rileva un'istanza in esecuzione di un programma aggiunto a Programmi specificati dall'utente, viene attivata la modalità silenziosa automatica. La modalità silenziosa automatica viene disattivata dopo il completamento delle istanze in esecuzione di tutti i programmi nell'elenco Programmi specificati dall'utente.

Quando la modalità silenziosa automatica è attivata, Norton 360 sospende le attività in background ma non sopprime gli avvisi e le notifiche.

È inoltre possibile rimuovere un programma dall'elenco Programmi specificati dall'utente.

Aggiungere tutti i programmi che utilizzano una maggiore quantità di risorse di sistema all'elenco Programmi specificati dall'utente. L'aggiunta di programmi all'elenco Programmi specificati dall'utente consente a Norton 360 di sospendere le attività in background per migliorare le prestazioni durante l'esecuzione di tali programmi.

Ulteriori informazioni

Attivazione della modalità silenziosa manuale


Profili delle prestazioni della scansione

Le impostazioni relative ai profili delle prestazioni della scansione consentono di configurare la modalità di scansione di Norton 360 in base alla firma digitale e al livello di attendibilità dei file presenti nel computer. È possibile configurare Norton 360 in modo da escludere dalla scansione i file con firme digitali note o con un alto livello di attendibilità. In questo modo è possibile rendere la scansione più leggera, veloce ed efficace.

È possibile configurare le prestazioni della scansione in base a uno dei seguenti profili:

Scansione completa

Consente di eseguire una scansione completa del computer

La scansione completa include una scansione di tutti i file del computer indipendentemente dal livello di attendibilità o dalla firma digitale.

Affidabilità standard

Consente di escludere dalla scansione i file approvati da Norton

Viene eseguita la scansione di tutti gli altri file non classificati come approvati da Norton.

Affidabilità alta

Consente di escludere dalla scansione i file con firme digitali note o con un elevato livello di attendibilità.

I file classificati come approvati da Norton o dall'utente non vengono sottoposti a scansione. Vengono inoltre esclusi dalla scansione i file con un alto livello di attendibilità. Viene eseguita la scansione dei file con livello di attendibilità basso, non dimostrato e non attendibile, nonché i file privi di firma digitale di classe 3.

Norton 360 esegue la scansione del computer in base alla configurazione specificata in Profili delle prestazioni della scansione.


Attività Norton

La finestra Attività Norton consente di visualizzare e monitorare tutte le attività Norton che Norton 360 esegue in background durante i tempi di inattività. Nella finestra sono visualizzate le seguenti informazioni:

Processi in background | Visualizza i processi specifici di Norton attualmente eseguiti in background. È possibile utilizzare l'icona visualizzata davanti al nome del processo in background per iniziare o terminare un'attività in background. È possibile avviare o interrompere un'attività in background in qualsiasi momento.
Ultima esecuzione | Visualizza la marcatura orario di un processo specifico di Norton. È possibile visualizzare dettagli quali la data e l'ora dell'ultima esecuzione del processo in background. Questa informazione consente di decidere se avviare un'attività in background o se attendere che venga eseguita da Norton 360 durante il tempo di inattività.
Durata | Visualizza la durata dell'ultima esecuzione di un processo specifico di Norton. È possibile visualizzare la durata dell'ultima esecuzione di un'attività in background. Questa informazione consente di determinare il tempo necessario per completare un'attività in background avviata.
Eseguito durante lo stato di inattività | Indica se un processo specifico di Norton è stato eseguito o meno durante lo stato di inattività; Questa informazione consente di determinare se un'attività è già stata eseguita durante il tempo di inattività o se deve essere eseguita.
Stato | Visualizza lo stato di un processo specifico di Norton. È possibile visualizzare dettagli sul completamento dell'attività nonché determinare il tipo di risorse necessarie per completare l'attività in background.

Oltre a visualizzare e monitorare le informazioni sulle attività in background, è possibile utilizzare le seguenti opzioni della finestra Attività Norton:

Timeout inattività | Consente di specificare la durata del timeout di inattività al termine del quale Norton 360 identifica il computer come inattivo; È possibile specificare un periodo compreso tra 1 e 30 minuti. La durata predefinita è 10 minuti.
Conto alla rovescia inattivo | Consente di confermare lo stato di inattività del computer; Dopo aver specificato la durata di Timeout inattività, è possibile visualizzare la barra Conto alla rovescia inattivo per verificare che il computer è in stato di inattività al termine della durata specificata.
Modalità silenziosa manuale | Consente di attivare o disattivare Modalità silenziosa manuale per una durata specificata; Quando la modalità silenziosa manuale è attivata, Norton 360 sopprime tutti gli avvisi e sospende le attività in background per il periodo di tempo specificato. Allo scadere di questo intervallo, Norton 360 disattiva la modalità silenziosa manuale. È possibile disattivare manualmente la modalità silenziosa manuale in qualunque momento. Le attività sospese riprendono non appena la modalità silenziosa manuale viene disattivata.

È anche possibile visualizzare il grafico della CPU e quello della memoria per acquisire dati sulle prestazioni del computer. Sono disponibili le seguenti opzioni:

Scheda CPU

Visualizza un grafico che rappresenta l'utilizzo complessivo della CPU all'interno del sistema e l'utilizzo della CPU specifico di Norton.

Scheda Memoria

Visualizza un grafico che rappresenta l'utilizzo complessivo della memoria e l'utilizzo della memoria specifico di Norton.

Zoom

Consente di ingrandire il grafico della CPU o della memoria e di visualizzare i dati relativi alla cronologia

È possibile utilizzare le seguenti opzioni di Zoom avanti:

  • 10 min

    Consente di ingrandire la vista degli ultimi 10 minuti di uso della CPU o della memoria

  • 30min

    Consente di ingrandire la vista degli ultimi 30 minuti di uso della CPU o della memoria

  • 90min

    Consente la visualizzazione dei dati sulle prestazioni per un periodo predefinito di 90 minuti

  • 1 g

    Consente di visualizzare i dati relativi alla cronologia dell'uso della CPU o della memoria nell'ultimo giorno

  • 1 s

    Consente di visualizzare i dati relativi alla cronologia dell'uso della CPU o della memoria nell'ultima settimana

  • 1 m

    Consente di visualizzare i dati relativi alla cronologia dell'uso della CPU o della memoria nell'ultimo mese

Quando si fa clic su un punto qualsiasi del grafico, Norton 360 visualizza un elenco dei processi che consumano più risorse in quel momento. Per visualizzare ulteriori informazioni su un processo nella finestra Dettagli file, fare clic sul processo nell'elenco visualizzato.


File Insight

La finestra File Insight consente di visualizzare i dettagli dei file di interesse disponibili nel computer. La finestra File Insight fornisce informazioni dettagliate su ciascun file di interesse disponibile nel computer in maniera organizzata. Se si fa clic sul collegamento Altro, in corrispondenza dell'estremità destra di una barra, in Norton 360 viene visualizzata un'area con importanti informazioni, quali informazioni di carattere generale, sull'origine, sull'utilizzo delle risorse e sulle azioni eseguite mediante il file nel sistema.

Nella finestra Dettagli file sono disponibili le seguenti barre:

Dettagli

Visualizza informazioni quali il livello di attendibilità, l'utilizzo di un file da parte della community e da quanto tempo è stato rilasciato il file

È possibile visualizzare informazioni quali la firma e la data di creazione del file, nonché determinare se un file è un elemento di avvio e la data dell'ultimo utilizzo del file.

Symantec analizza specifiche informazioni su un file, quali la firma digitale e il valore hash, per determinarne il livello di attendibilità e indica i file considerati attendibili come approvati da Norton. Utilizzare l'opzione Verifica attendibilità per determinare il livello di attendibilità corrente di un file. È anche possibile indicare manualmente l'attendibilità di un file. Ad esempio, si supponga di avere un file con livello di attendibilità sconosciuto oppure considerato non attendibile, sebbene si tratti di un file di una nota applicazione. In questo caso, è possibile indicare il file come attendibile utilizzando l'opzione Considera attendibile.

È inoltre possibile visualizzare l'utilizzo di un file da parte della community per determinare la legittimità del file. Symantec utilizza un rigoroso metodo statistico per valutare l'attendibilità di un file prima di assegnarvi un livello di attendibilità Alta.

Origine

Fornisce informazioni sull'origine di un file

Le informazioni sull'origine di un file sono disponibili se il file è stato scaricato o creato dopo l'installazione di Norton 360. È anche possibile visualizzare l'eventuale URL del percorso da cui il file è stato scaricato nonché sei livelli di nidificazione superiori di un file. Si può inoltre determinare il livello di sicurezza del file.

Attività

Fornisce informazioni dettagliate sull'utilizzo delle risorse da parte di un processo

È possibile visualizzare il grafico delle prestazioni di un processo per determinarne l'impatto in termini di utilizzo complessivo della CPU del computer. Utilizzare l'opzione Zoom per ingrandire il grafico delle prestazioni del processo.

È inoltre possibile utilizzare l'opzione Trova questo file per individuare la posizione del file nel computer. Utilizzare il collegamento Ulteriori informazioni per visitare la pagina delle esercitazioni online e ottenere ulteriori informazioni sul file. È possibile utilizzare l'icona accanto all'opzione Trova questo file per copiare dati dalla finestra File Insight negli Appunti. Dopo aver copiato negli Appunti i contenuti desiderati, è possibile aprire un documento, incollare i dati copiati e salvare il documento.


Norton Insight - Classificazioni delle applicazioni

Norton Insight consente di eseguire la scansione intelligente dei file presenti nel computer. La riduzione del numero di file analizzati, senza compromettere la protezione del computer, consente di migliorare le prestazioni dei processi di scansione di Norton 360.

Norton Insight fornisce informazioni sui file di interesse disponibili nel computer. Norton 360 consente di visualizzare specifiche categorie di file in base all'opzione selezionata nella finestra Norton Insight - Classificazioni delle applicazioni. L'elenco a discesa disponibile nella finestra Norton Insight - Classificazioni delle applicazioni include le seguenti opzioni:

Tutti i processi in esecuzione

Elenca i processi in esecuzione nel computer al momento in cui si seleziona questa opzione

Tutti i file

Elenca tutti i file di interesse

Elementi di avvio

Elenca i programmi avviati all'accensione del computer

Tutti i moduli caricati

Elenca tutti i file e i programmi attualmente caricati nello spazio di memoria del programma

Maggiore impatto sulle prestazioni

Elenca i programmi che utilizzano una gran parte delle risorse del computer

Norton 360 visualizza un elenco delle dieci principali risorse che hanno un maggiore impatto sulle prestazioni del computer.

Maggiore utilizzo della Community

Elenca i file che fanno maggiore uso della Community

Installato più recentemente

Elenca tutti i i file installati più recentemente

L'elenco include i file installati negli ultimi 30 giorni dopo l'installazione di Norton 360.

File utente attendibili

Elenca i file di interesse indicati manualmente come attendibili nella finestra File Insight

In questa categoria non vengono elencati i file non inclusi nei file di interesse, anche se indicati manualmente come attendibili. Dalle analisi di Norton 360 vengono tuttavia esclusi tutti i file classificati manualmente come attendibili quando si impostano i profili della prestazione della scansione su Affidabilità alta.

È anche possibile annullare l'attendibilità assegnata manualmente dall'utente ai file di interesse. A tal fine, è possibile utilizzare l'opzione Annulla attendibilità assegnata dall'utente accanto all'elenco a discesa.

File non attendibili

Elenca i file non considerati attendibili da Norton.

È possibile indicare manualmente come attendibili tutti i file non attendibili facendo clic sull'opzione Considera tutti i file attendibili accanto all'elenco a discesa.

È possibile visualizzare i seguenti dettagli di un file:

Nome file | Fornisce il nome del file; È possibile determinare il tipo di file visualizzando la relativa icona. È inoltre possibile fare clic su un nome di file per visualizzare ulteriori informazioni sul file nella finestra Dettagli file.
Livello di attendibilità | Visualizza il livello di attendibilità del file; Symantec analizza specifiche informazioni su un file, quali la firma digitale e il valore hash, per determinarne il livello di attendibilità e classifica i file considerati attendibili come approvati da Norton.
Utilizzo di Norton Community | Fornisce il livello di utilizzo di un file da parte della community; È inoltre possibile visualizzare l'utilizzo di un file da parte della community per determinare la legittimità del file. Symantec utilizza un rigoroso metodo statistico per valutare l'attendibilità di un file prima di assegnarvi un livello alto di attendibilità.
Utilizzo delle risorse | Visualizza l'impatto di un processo sulle prestazioni del computer; Le informazioni relative all'impatto sulle prestazioni vengono visualizzate solo per i processi in esecuzione.
Data rilevamento | Fornisce la data in cui Norton 360 ha determinato l'esistenza di un file nel sistema

Nota:

Per ottenere lo stato aggiornato di Livello di attendibilità, Utilizzo di Norton Community e Utilizzo delle risorse, assicurarsi che il computer sia collegato a Internet.

Il valore della copertura nella finestra Norton Insight - Classificazioni delle applicazioni fornisce la percentuale dei file considerati come attendibili da Norton rispetto al numero totale dei file di interesse. Più elevata è la percentuale, minore sarà il tempo necessario per eseguire la scansione. È possibile aggiornare la finestra Norton Insight - Classificazioni delle applicazioni per aggiornare l'elenco di file, il livello di attendibilità dei file e il valore della copertura.

Le impostazioni relative ai profili delle prestazioni della scansione consentono di configurare la modalità di scansione di Norton 360 in base alla firma digitale e al livello di attendibilità dei file presenti nel computer. Per rendere meno intensive, più rapide e più efficaci le scansioni di Norton 360, è possibile escludere dalla scansione i file con firme digitali note o con un alto livello di attendibilità. Le opzioni disponibili sono:

Scansione completa | Esegue una scansione completa del computer.
Affidabilità standard | Esclude dalla scansione i file considerati attendibili da Norton. Questa opzione è l'impostazione predefinita.
Affidabilità alta | È possibile escludere dalla scansione i file approvati da Norton, considerati attendibili dall'utente, con un alto livello di attendibilità o con firme digitali note.

È possibile utilizzare l'opzione Controlla un file specifico per visualizzare i dettagli di un file di interesse nella finestra File Insight. Per visualizzare i dettagli relativi al file, è anche possibile utilizzare la finestra Norton Insight - Classificazioni delle applicazioni.

Ulteriori informazioni

Verifica del livello di attendibilità di un file

Configurazione dei profili delle prestazioni della scansione


Riepilogo risultati

La scheda Riepilogo risultati mostra i risultati dell'ultima scansione eseguita. Nel riepilogo sono inclusi il numero di file sottoposti a scansione e i rischi rilevati.

Se la scansione più recente è una scansione rapida, la scheda visualizza i risultati di tale scansione delle aree del computer. Queste aree sono spesso esposte a virus, spyware e altri rischi.

Se l'ultima scansione eseguita era una scansione completa del sistema, la scheda mostra i risultati di una scansione completa dell'intero computer.

Gli stati della scheda Riepilogo risultati sono i seguenti:

Totale elementi sottoposti a scansione

Indica il numero di file, record di avvio principali o record di avvio sottoposti a scansione.

È possibile fare clic sulla freccia a discesa per visualizzare i seguenti dettagli:

  • Le aree del computer analizzate da Norton 360 e il numero di file sottoposti a scansione in tali aree

  • Il numero di file considerati attendibili da Norton

  • Il numero di file ignorati dalla scansione. Tali file sono già sottoposti a scansione e non sono stati modificati dal momento dell'ultima scansione.

Totale rischi per la sicurezza rilevati

Indica il numero di virus, programmi spyware e altri rischi rilevati

È possibile fare clic sulla freccia a discesa per visualizzare il numero di rischi rilevati per ciascun tipo di rischio.

Totale rischi per la sicurezza risolti

Indica il numero di eventuali elementi riparati.

È possibile fare clic sulla freccia a discesa per visualizzare il numero di rischi risolti per ciascun tipo di rischio. Per ulteriori informazioni sui rischi riparati, fare clic sulla scheda Risultati dettagliati.

Totale elementi che richiedono attenzione

Indica il numero di rischi che non sono stati risolti

Per visualizzare ulteriori informazioni su tali elementi nella scheda Attenzione richiesta, fare clic su questo collegamento.

Nota:

Al termine della scansione potrebbe essere necessario riavviare il computer. Se viene richiesto il riavvio del computer, chiudere il messaggio, salvare i file aperti e riavviare il computer.

Di seguito sono elencate le opzioni disponibili:

Esporta risultati

Consente di salvare i dettagli della scansione in un determinato percorso nel computer

Norton 360 salva il riepilogo dei risultati della scansione in uno dei seguenti formati:

  • .txt

  • .xml

  • .html

Fine

Chiude la finestra

Norton 360 invia avvisi che chiedono di risolvere le minacce rilevate durante la scansione prima di chiudere la finestra.

Ulteriori informazioni

Esecuzione di una scansione rapida

Esecuzione di una scansione completa


Scansione antivirus delle e-mail

Norton 360 configura automaticamente il programma di e-mail per la protezione contro virus e altre minacce per la sicurezza. È possibile configurare la scansione antivirus delle e-mail in modo che venga eseguita la scansione di tutti i messaggi e-mail in entrata e in uscita. La scansione dei messaggi e-mail in entrata consente di proteggere il computer contro i virus inviati da altri utenti. La scansione dei messaggi e-mail in uscita impedisce la trasmissione involontaria di virus o worm ad altri utenti. In questo modo, Norton 360 consente di proteggere il computer contro eventuali minacce che si potrebbero ricevere o inviare mediante allegati di e-mail.

Norton 360 supporta tutti i programmi di e-mail che utilizzano il protocollo di comunicazione POP3 o SMTP.


Dettagli rischio

Nella finestra Dettagli rischio viene visualizzato l'impatto di un rischio per la sicurezza. nome, tipo e dipendenze del rischio. Quando si fa clic sul nome del rischio, si viene ridiretti al sito Web di Symantec Security Response dove sono disponibili informazioni più dettagliate sul rischio.

Nella scheda Impatto rischio è indicato anche l'impatto che il rischio per la sicurezza ha sugli elementi principali del sistema. L'impatto complessivo del rischio viene determinato in base a una combinazione delle seguenti categorie:

Prestazioni | Misura l'impatto di un rischio per la sicurezza sulle prestazioni del computer.
Privacy | Misura la probabilità che un rischio per la sicurezza comporti la divulgazione delle informazioni personali a sistemi remoti.
Rimozione | Misura la semplicità di rimozione di un rischio per la sicurezza specifico dal sistema computer.
Stealth | Misura il numero di tattiche utilizzate da un rischio per la sicurezza per rendersi invisibile.

Per visualizzare i dettagli relativi alla valutazione dei rischi per la sicurezza, selezionare una categoria.


Attivazione della modalità silenziosa manuale

È possibile attivare manualmente la modalità silenziosa manuale prima di eseguire operazioni importanti. È necessario specificare nell'elenco a discesa per quanto tempo si desidera che Norton 360 lasci attivata la modalità silenziosa manuale. È possibile attivare la modalità silenziosa manuale per un periodo di un'ora, due ore, quattro ore o sei ore.

Allo scadere di questo intervallo, Norton 360 disattiva la modalità silenziosa manuale. Se lo si desidera, è possibile escludere questa impostazione e disattivare la modalità silenziosa manuale manualmente in qualsiasi momento.

Ulteriori informazioni

Impostazioni modalità silenziosa manuale


Informazioni sui caratteri jolly

I caratteri jolly come l'asterisco (*) o il punto interrogativo (?) possono essere utilizzati per escludere estensioni di file, a condizione che non siano specificati come parte di un percorso. Ad esempio:

*.xl? | Esclude tutti i file sul computer con l'estensione .xl seguita da qualsiasi altro carattere singolo.
*.ex* | Esclude tutti i file sul computer con l'estensione .xl seguita da un numero qualsiasi di caratteri.

Non è possibile utilizzare un carattere jolly in un percorso. Ad esempio, C:\Programmi\*.xl? e C:\Program ?????\ non sono consentiti.

Non è possibile specificare il nome di un file con una estensione jolly. Ad esempio, myfile.xl? non è consentito.


Auto-Protect

Auto-Protect viene caricato in memoria all'avvio di Windows e garantisce una protezione costante durante l'utilizzo del computer.

Quando Auto-Protect rileva la presenza di un virus, per impostazione predefinita tenta di riparare il file infetto ed elimina automaticamente i worm. Se non è in grado di riparare un file infetto, Auto-Protect impedisce l'accesso al file. Per utilizzare i file infetti che non possono essere riparati, eseguire la scansione di tutto il computer alla ricerca di virus, quindi eseguire la scansione degli eventuali file infetti rilevati.

Dopo aver utilizzato un file infetto, è opportuno eseguire una scansione di tutto il computer per rilevare altre eventuali infezioni.

Mantenere sempre attiva la funzionalità Auto-Protect per evitare infezioni. Auto-Protect funziona in background, senza interrompere le attività dell'utente.

Auto-Protect esegue automaticamente le seguenti operazioni:

  • Rileva e protegge il computer contro tutti i tipi di virus

    Rileva e protegge il computer anche contro i virus delle macro, i virus del settore di avvio e i virus residenti in memoria

  • Rileva e protegge il sistema da tutti i tipi di Trojan Horse, worm e altro codice nocivo.

  • Protegge il computer contro i virus trasmessi tramite Internet

    Controlla tutti i file scaricati da Internet, incluse le applet Java e i controlli ActiveX

  • Garantisce una protezione costante del sistema

    Verifica la presenza di virus ogni volta che si esegue un programma software nel computer, si inserisce un disco floppy o un altro supporto rimovibile oppure si aprono e modificano documenti

  • Monitora la presenza di sintomi insoliti nel computer che potrebbero indicare un virus attivo

Ulteriori informazioni

Esame delle notifiche di Auto-Protect


Azione necessaria

La finestra Azione necessaria viene visualizzata quando viene rilevato un rischio per la sicurezza sul computer. La finestra Attenzione necessaria fornisce le informazioni seguenti:

Rischio

Fare clic sul livello di rischio (Alto, Medio o Basso) per visualizzare ulteriori informazioni sul rischio.

Titolo

Fare clic sul nome del rischio per visualizzare ulteriori informazioni sul rischio.

Stato

La colonna Stato visualizza lo stato corrente del rischio.

Azione

Selezionare l'azione che si desidera eseguire. Le azioni consigliate sono contrassegnate da un asterisco (*).

È possibile visualizzare dettagli quali il nome del file e l'azione svolta dal file nel computer nonché la data in cui il file è stato installato nel computer.

OK

Fare clic sull'opzione a destra dell'elenco a discesa Azione per applicare l'azione selezionata a un rischio.

Norton 360 fornisce il massimo controllo sui rischi con basso impatto.

È possibile eseguire un'azione su un rischio contenuto in un messaggio. Le opzioni disponibili sono:

Correggi

Rimuove il rischio dal computer

I rischi per la sicurezza come i programmi spyware e adware che potrebbero fornire funzionalità ad altri programmi vengono salvati come copia di backup in Quarantena e Ripristino Norton.

Escludi

Aggiunge il rischio all'elenco di esclusioni appropriato. Questa opzione esclude i rischi da scansioni future.

Ignora

Ignora il rischio rilevato

Norton 360 include il rischio nelle scansioni future. Questa opzione è disponibile solo una volta durante il primo rilevamento di elementi a basso rischio.

Questa opzione è disponibile una sola volta fino a quando non si modificano le impostazioni predefinite dell'opzione Rischi con basso impatto in Scansioni del computer.

Ulteriori informazioni

Visualizza il sito Web di Symantec Security Response Web nel quale sono fornite istruzioni su come rimuovere manualmente l'elemento nonché altri dettagli sul rischio

Riesegui scansione

Consente di eseguire nuovamente la scansione per verificare che il rischio sia stato rimosso definitivamente dal computer

È possibile utilizzare l'opzione Applica tutto per applicare le azioni selezionate a tutti i rischi elencati nella finestra Azione necessaria. I rischi rimossi vengono messi in quarantena e possono essere ripristinati in qualsiasi momento utilizzando le opzioni nella finestra Cronologia sicurezza.


Minaccia via e-mail rilevata

La finestra Minaccia via e-mail rilevata viene visualizzata quando viene rilevata una minaccia per la sicurezza in un messaggio e-mail in entrata o in uscita. La finestra Minaccia via e-mail rilevata fornisce le seguenti informazioni:

Rischio | Fare clic sul livello di rischio (Alto, Medio o Basso) per visualizzare ulteriori dettagli sulla minaccia.
Titolo | Fare clic sul nome della minaccia per visualizzare ulteriori informazioni sul rischio.
Stato | La colonna Stato visualizza lo stato corrente della minaccia.
Azione | Selezionare l'azione che si desidera eseguire. Le azioni consigliate sono contrassegnate da un asterisco (*).
Applica azioni | Fare clic su questa opzione per eseguire l'azione selezionata per una minaccia.
Elimina e-mail | Fare clic su questa opzione per eliminare il messaggio e-mail identificato da Norton 360 come una minaccia.

È possibile eseguire un'azione su una minaccia contenuta in un messaggio e-mail. Le opzioni disponibili sono:

Elimina

Rimuove la minaccia dal computer.

Le minacce per la sicurezza come i programmi spyware e adware che potrebbero fornire funzionalità ad altri programmi vengono salvati come copia di backup in Quarantena e Ripristino Norton

Escludi

Aggiunge la minaccia all'elenco delle esclusioni appropriate. Questa opzione esclude i rischi da scansioni future.

Ignora

Ignora il rischio rilevato

Norton 360 include la minaccia nelle scansioni future. Questa opzione è disponibile solo una volta durante il primo rilevamento di elementi a basso rischio.

Questa opzione è disponibile una sola volta fino a quando non si modificano le impostazioni predefinite dell'opzione Rischi con basso impatto in Scansioni del computer.

Nota:

Le azioni disponibili variano a seconda del tipo di minaccia contenuto nei messaggi e-mail.

Se l'azione selezionata per una minaccia non può essere completata, tale minaccia continuerà ad apparire nella finestra Minaccia via e-mail rilevata. L'elenco a discesa Azione non visualizza l'ultima azione eseguita per tale minaccia, per la quale è tuttavia possibile selezionare una delle azioni rimanenti.


Rischi per la sicurezza

La finestra Rischi per la sicurezza consente di selezionare i rischi per la sicurezza noti che si desidera escludere dalle scansioni di Norton 360. È possibile selezionare una categoria di rischi dall'elenco a discesa e visualizzare i rischi ad essa appartenenti, nonché selezionare un rischio per la sicurezza e aggiungerlo all'elenco Esclusioni firme.

Di seguito sono indicate le opzioni presenti nella finestra Rischi per la sicurezza:

Aggiungi

Consente di aggiungere il rischio selezionato all'elenco Esclusioni firme

Ad esempio, se per funzionare correttamente un programma utilizza un altro programma classificato come rischio per la sicurezza, si potrebbe decidere di mantenere tale programma sul computer. Si potrebbe inoltre scegliere di non ricevere alcuna notifica in merito al programma nelle scansioni future.

Annulla

Chiude la finestra Rischi per la sicurezza

Dettagli rischio

Apre la finestra Dettagli rischio, in cui sono visualizzate informazioni sul rischio per la sicurezza selezionato.

I dettagli comprendono nome, tipo e dipendenze del rischio nonché l'impatto che il rischio potrebbe avere sul sistema. Per ulteriori informazioni sul rischio, fare clic sul relativo nome.


Esclusioni firme

Le impostazioni di Esclusioni firme consentono di selezionare i rischi per la sicurezza noti che si desidera escludere dalle scansioni di Norton 360. Ad esempio, se per funzionare correttamente un programma utilizza un altro programma classificato come rischio per la sicurezza, si potrebbe decidere di mantenere tale programma sul computer. Si potrebbe inoltre scegliere di non ricevere alcuna notifica in merito al programma nelle scansioni future.

Le esclusioni riducono il livello di protezione e devono essere utilizzate solo in caso di esigenze specifiche.

È possibile utilizzare le seguenti opzioni nella finestra Esclusioni firme:

Aggiungi

Consente di selezionare e aggiungere i rischi noti in base al nome all'elenco Esclusioni firme.

Rimuovi

Elimina il nome di un rischio dall'elenco Esclusioni firme

Dettagli rischio

Apre la finestra Dettagli rischio, nella quale sono disponibili dati dettagliati sul rischio selezionato.

È possibile visualizzare i dettagli relativi al rischio per la sicurezza e all'impatto del rischio sul sistema.


Risultati dettagliati

La scheda Risultati dettagliati fornisce informazioni aggiuntive sugli eventuali rischi rilevati. È possibile visualizzare il nome e lo stato di ciascun rischio.

I rischi rimossi vengono messi in quarantena e possono essere ripristinati in qualsiasi momento utilizzando Cronologia sicurezza.

Nella scheda Risultati dettagliati vengono fornite le seguenti informazioni:

Rischio

Fare clic sul livello di rischio (Alto, Medio o Basso) per visualizzare ulteriori informazioni sul rischio.

È possibile visualizzare dettagli quali il nome del file e l'azione svolta dal file nel computer nonché la data in cui il file è stato installato nel computer.

Titolo

Fare clic sul nome del rischio per visualizzare ulteriori informazioni sul rischio.

Stato

La colonna Stato consente di visualizzare lo stato corrente del rischio.

Di seguito sono elencate le opzioni disponibili:

Esporta risultati

Consente di salvare i dettagli della scansione in un determinato percorso nel computer

Norton 360 salva il riepilogo dei risultati della scansione in uno dei seguenti formati:

  • .txt

  • .xml

  • .html

Fine

Chiude la finestra

Norton 360 invia avvisi che chiedono di risolvere le minacce rilevate durante la scansione prima di chiudere la finestra.


Cronologia sicurezza - Dettagli avanzati

La finestra Cronologia sicurezza - Dettagli avanzati consente di visualizzare informazioni dettagliate sugli elementi selezionati nelle varie viste Cronologia sicurezza. Se vi sono azioni disponibili per l'elemento selezionato, è anche possibile eseguire tali azioni.

Norton 360 raccoglie i dettagli avanzati relativi agli elementi di Cronologia sicurezza nelle seguenti categorie:

  • Riepilogo avvisi

    Nella vista Riepilogo avvisi vengono visualizzate le seguenti informazioni relative a un elemento:

    Gravità

    Visualizza il livello di rischio dell'elemento selezionato

    I diversi livelli di rischio per la sicurezza sono Alto, Medio, Basso e Info.

    Attività

    Visualizza l'attività che ha indotto Cronologia sicurezza a identificare l'elemento come una minaccia alla sicurezza

    Data e ora

    Visualizza la data e l'ora dell'attività

    Stato

    Visualizza lo stato dei provvedimenti applicati all'elemento

    Azione consigliata

    Visualizza le azioni da intraprendere per risolvere la minaccia alla sicurezza.

  • Dettagli avanzati

    Nella vista Dettagli avanzati vengono visualizzate informazioni dettagliate sull'elemento. Alcune di queste informazioni sono livello, categoria, data di invio, stato e descrizione del rischio, nonché le azioni consigliate per gli elementi.

  • Azioni

    Le opzioni disponibili nella vista Azioni variano a seconda delle opzioni selezionate nell'elenco a discesa Mostra della finestra Cronologia sicurezza. Le opzioni disponibili sono:

    Non notificare più

    Impedisce l'invio di notifiche da parte di Norton 360 quando viene bloccata la firma di attacco selezionata.

    Questa opzione è disponibile nella vista Prevenzione intrusioni.

    Notifica

    Determina l'invio di notifiche da parte di Norton 360 quando viene bloccata la firma di attacco selezionata.

    Questa opzione è disponibile nella vista Prevenzione intrusioni.

  • Gestione rischi

    Nella vista Gestione rischi vengono visualizzati i collegamenti che forniscono informazioni generali sull'elemento selezionato.

Ulteriori informazioni

Informazioni su Cronologia sicurezza


Esclusioni completamento automatico

La funzionalità di esclusione del completamento automatico consente di visualizzare le pagine Web per le quali l'utente ha richiesto di non memorizzare i dati di accesso o di non compilare automaticamente i moduli. Identity Safe ricorda le preferenze dell'utente e non chiede di utilizzare i dati di accesso o le carte memorizzate.

Se più avanti si decide di utilizzare il completamento automatico in una pagina Web precedentemente esclusa, è possibile rimuovere l'URL della pagina Web dalla finestra di dialogo Esclusioni completamento automatico.

Per impedire a Identity Safe di completare automaticamente i dati, utilizzare le opzioni disponibili nel menu Carte e dati di accesso della barra degli strumenti di Norton.

È possibile ripristinare il completamento automatico dei dati di accesso rimuovendo la pagina Web associata a tali dati dall'elenco Esclusioni completamento automatico.

Nota:

Per poter modificare tale elenco, è necessario eseguire l'accesso a Identity Safe.

Tabella: Esclusioni completamento automatico

Opzione | Descrizione | Suggerimento
Siti Web esclusi dal completamento automatico | Memorizza i dati di accesso alla pagina Web che non si desidera venga compilata automaticamente da Identity Safe. | Quando si immettono le informazioni di accesso nella pagina Web, viene chiesto se si desidera salvarle. Se nella finestra di dialogo Salva dati di accesso si seleziona Mai, Identity Safe salva l'URL del sito Web nella finestra di dialogo Esclusioni completamento automatico.
Elimina | Elimina l'URL della pagina Web finestra di dialogo Esclusioni completamento automatico. Viene chiesto se si desidera utilizzare le carte di Identity Safe quando si visita il sito Web. | Per salvare le modifiche, è necessario fare clic su Applica.

Ulteriori informazioni

Specifica di esclusioni dal completamento automatico

Connessione e disconnessione da Identity Safe


Opzioni di Identity Safe

Utilizzare le opzioni di Identity Safe per configurare il modo in cui si desidera che Identity Safe raccolga e memorizzi i dati di accesso alle pagine Web. È anche possibile configurare l'area geografica relativa ai dati della carta.

Symantec consiglia di utilizzare le impostazioni predefinite per i dati di accesso.

Tabella: Opzioni di Identity Safe

Opzione

Descrizione

Suggerimento

Dati di accesso

Consente di impostare le opzioni per raccogliere e memorizzare mediante Identity Safe i dati di accesso alle pagine Web ed elencare le opzioni quando si accede di nuovo a tali pagine.

Questa opzione deve essere lasciata sempre attivata.

Carte di identità

Consente di impostare le seguenti opzioni:

  • Consente di impostare le opzioni per la visualizzazione in Identity Safe delle carte di identità create.

    Quando ci si trova in una pagina Web contenente moduli, viene visualizzata una finestra pop-up in cui sono elencate le carte disponibili. Nella finestra è indicata inoltre la carta utilizzata in precedenza per la compilazione del modulo. È possibile selezionare una carta dall'elenco e utilizzarne i dati per compilare il modulo.

  • È possibile selezionare l'area geografica per la creazione di una nuova carta.

    L'area geografica selezionata viene visualizzata nella scheda Generale della finestra Gestisci carte. Non è possibile modificare l'area geografica nella finestra Gestisci carte. Utilizzare l'opzione Paese/Area geografica per modificare l'area geografica.

  • È possibile specificare il modo in cui la funzionalità di completamento automatico viene utilizzata da Norton Identity Safe.

    Potrebbero andare persi dati sensibili quando si utilizzano siti Web non sicuri. Identity Safe completa i dati di accesso o i dettagli delle carte su siti Web non sicuri in funzione dell'opzione selezionata.

  • È possibile impostare l'opzione per la visualizzazione in Identity Safe di un messaggio quando si inserisce un'unità esterna.

    A volte, si ha la necessità di utilizzare il profilo portatile quando di ha accesso al profilo locale. Quando si inserisce un'unità esterna con un profilo portatile configurato, Identity Safe visualizza la finestra di dialogo Cambia profilo che consente di passare al profilo portatile. L'impostazione di questa opzione è specifica dell'account utente di Windows.

  • In Identity Safe è possibile impostare l'opzione per la visualizzazione di un messaggio che segnala la rimozione in modo non sicuro di unità esterne.

    Un'unità esterna non deve mai essere rimossa manualmente. In tal caso, Identity Safe visualizza un messaggio di avviso. L'impostazione di questa opzione è specifica dell'account utente di Windows.

È necessario specificare la lingua da utilizzare per la compilazione automatica dei moduli online. A seconda dell'area geografica, nel campo Area geografica viene visualizzato un valore predefinito. Si consiglia di cambiare l'area geografica e di creare una carta nuova prima di riempire i moduli di un sito Web che utilizza un'area diversa.

È anche possibile andare alla pagina Web di un'area geografica qualsiasi e quindi creare una carta. Utilizzare l'opzione Gestisci carte nel menu Norton sulla barra degli strumenti di Norton. La carta viene creata con l'area geografica della pagina Web. È possibile utilizzare questa carta per compilare il modulo della pagina Web.

È possibile specificare il comportamento di Norton Identity Safe su siti Web che contengono minacce per la sicurezza. Quando richiesto, utilizzare le opzioni Sì, No, o Chiedi.

È possibile utilizzare l'opzione Chiedi conferma per accedere al profilo portatile al momento del collegamento del dispositivo per ricevere un avviso di Identity Safe quando si inserisce un'unità esterna. Symantec consiglia di mantenere sempre attivata questa opzione.

In Identity Safe è possibile utilizzare l'opzione Avvisa circa la rimozione non sicura di dispositivi per ricevere un messaggio che segnala la rimozione non sicura di unità esterne.

È possibile scegliere se attivare o disattivare questa impostazione. Symantec consiglia di mantenere sempre attivata questa opzione.

Ulteriori informazioni

Specifica di esclusioni dal completamento automatico


Password e sicurezza

È possibile utilizzare Password e sicurezza di Identity Safe per eseguire le seguenti operazioni:

  • Cambiare la password di Identity Safe.

  • Impostare il livello di sicurezza desiderato per la password di Identity Safe

Password di Identity Safe

Consente di modificare la password di Identity Safe e di impostare un nuovo suggerimento per la password.

Sicurezza password

Specifica il livello di sicurezza della password di Identity Safe.

In Identity Safe sono disponibili quattro livelli di sicurezza per proteggere la password. Selezionare una delle seguenti opzioni:

  • Richiedi password all'inizio di ogni sessione di accesso

    Richiede l'immissione della password di Identity Safe la prima volta che si accede a Identity Safe.

    Non sarà più necessario immettere la password fino a quando non si esegue la disconnessione da Windows.

    Symantec consiglia di utilizzare questa opzione per rendere le credenziali di accesso più sicure.

  • Richiedi password prima dell'immissione dei dati di accesso

    Per ogni modulo online, richiede l'immissione della password di Identity Safe prima dell'inserimento automatico dei dati di accesso.

    È possibile specificare che la password di Identity Safe venga richiesta prima dell'inserimento automatico di dati di accesso specifici.

  • Esci automaticamente da Identity Safe se il computer è inattivo da: <nn> minuti

    Quando il tempo di inattività del computer in uso supera l'intervallo di tempo specificato viene eseguita la disconnessione automatica da Identity Safe.

    Questa opzione è utile se si lavora spesso in un'area in cui altre persone hanno accesso al proprio computer.

  • Password non necessaria. Accedi automaticamente all'avvio di Windows

    Impostare questa opzione per accedere automaticamente a Identity Safe all'avvio di Windows.

    L'impostazione di questa opzione è specifica all'account utente di Windows.

    Symantec consiglia di non selezionare questa opzione..

    Nota:

    Questa opzione non viene visualizzata se si è connessi al profilo portatile.

Ulteriori informazioni

Specifica di esclusioni dal completamento automatico


Mappa della sicurezza di rete

La finestra Mappa della sicurezza di rete fornisce una rappresentazione grafica dei dispositivi connessi alla rete a cui è collegato il computer.

È possibile utilizzare la finestra Mappa della sicurezza di rete per monitorare quanto segue:

  • Stati della sicurezza dei computer connessi alla rete

  • Stato della connessione di rete wireless

  • Stato della connessione dei dispositivi della rete

  • Dispositivi della rete conosciuti, sconosciuti o intrusi

Per impostazione predefinita, la finestra Mappa della sicurezza di rete visualizza il nome NetBIOS. Visualizza tuttavia il nome del computer come NUOVO anziché NetBIOS se si verificano le seguenti condizioni:

  • Il computer non ha un nome NetBIOS.

  • Il computer ha un firewall che è attivato.

La finestra Mappa della sicurezza di rete presenta le seguenti aree:

Mappa di rete

Elenca i dispositivi che Norton 360 rileva nella rete domestica

Mappa di rete visualizza un dispositivo e le relative informazioni: icona, nome e stato della sicurezza. È possibile utilizzare le frecce di scorrimento per visualizzare i dispositivi elencati in Mappa di rete.

Mappa di rete visualizza i dispositivi nel seguente ordine:

  • PC UTENTE

  • Dispositivi con stato di connessione online

  • Dispositivi con stato di connessione non in linea

Area dei dettagli del dispositivo

Visualizza i dettagli di ogni dispositivo elencato in Mappa di rete

I dettagli comprendono nome del dispositivo, nome del produttore della scheda, categoria del dispositivo, stato del monitoraggio remoto, stato della connessione, indirizzo fisico e indirizzo IP. È possibile modificare il nome e la categoria del dispositivo dall'area dei dettagli del dispositivo. È anche possibile disattivare il controllo remoto per un computer connesso alla rete.

È inoltre possibile visualizzare e modificare il livello di attendibilità di un dispositivo.

Area dei dettagli di rete

Visualizzare lo stato di sicurezza della rete.

È possibile utilizzare l'area dei dettagli della rete per visualizzare e modificare i dettagli della rete. È possibile aggiungere o rimuovere un dispositivo e visualizzare il numero totale dei dispositivi che sono presenti nella rete. È possibile visualizzare lo stato del monitoraggio remoto e lo stato di rilevazione del computer. È inoltre possibile configurare o disattivare il monitoraggio remoto per i computer connessi alla rete.

Norton 360 aggiunge alla rete controllo di attendibilità tutti i dispositivi aggiunti manualmente a Mappa della sicurezza di rete. È possibile selezionare la rete controllo di attendibilità nell'elenco a discesa Dettagli rete per visualizzare i dispositivi aggiunti.

È possibile monitorare quanto segue in Mappa della sicurezza di rete:

Aggiorna

Consente di aggiornare la finestra Mappa della sicurezza di rete e di visualizzare le ultime modifiche alla configurazione.

Segno più(+)

Aggiunta di un dispositivo alla mappa della sicurezza di rete

Norton 360 elenca i dispositivi aggiunti manualmente alla rete controllo di attendibilità.

Segno meno(-)

Consente di rimuovere un dispositivo dalla finestra Mappa della sicurezza di rete.

Nota:

Il dispositivo online rimosso riapparirà alla successiva apertura della finestra Mappa della sicurezza di rete.

Installazione

Consente di monitorare in remoto i computer nei quali è installata la versione di un prodotto di Norton che supporta il monitoraggio remoto

Dettagli

Consente di visualizzare lo stato di configurazione delle funzionalità di protezione, quali Auto-Protect, Prevenzione delle intrusioni e Scansione e-mail

Consente inoltre di visualizzare lo stato di configurazione degli aggiornamenti della protezione, quali LiveUpdate automatico e Aggiornamenti rapidi È possibile ottenere informazioni come il numero di versione e lo stato dell'abbonamento del prodotto Norton. È anche possibile visualizzare lo stato di configurazione delle funzionalità di sicurezza delle transazioni, quali Identity Safe e Antiphishing.

Disattiva

Consente di disattivare il Monitoraggio remoto per tutti i computer controllati in remoto.

Nota:

L'opzione di disattivazione è disponibile solo se il processo Configurazione monitoraggio remoto è stato completato.

Modifica

Nella finestra Mappa della sicurezza di rete sono presenti i seguenti collegamenti Modifica:

  • Il collegamento Modifica presente alla destra di Dettagli rete consente di modificare i dettagli della rete.

  • Il collegamento Modifica presente alla destra di Nome dispositivo consente di modificare i dettagli del dispositivo.

  • Il collegamento Modifica presente alla destra di Livello di attendibilità consente di modificare il livello di attendibilità del dispositivo. Questa opzione non è disponibile se si è selezionato PC UTENTE nella Mappa della sicurezza di rete.

Disattiva

Consente di disattivare singolarmente il Monitoraggio remoto per ciascun computer controllato in remoto.

Nota:

L'opzione di disattivazione è disponibile solo se il processo Configurazione monitoraggio remoto è stato completato.


Mappa della sicurezza di rete - Controllo di attendibilità

La rete controllo di attendibilità elenca tutti i dispositivi aggiunti manualmente a Mappa della sicurezza di rete. È possibile utilizzare la rete Mappa della sicurezza di rete - Controllo di attendibilità per monitorare i dispositivi aggiunti manualmente alla rete.

Nota:

Non è possibile modificare i dettagli della rete controllo di attendibilità.

La rete Mappa della sicurezza di rete - Controllo dell'attendibilità include quanto segue:

Mappa di rete

Elenca i dispositivi aggiunti manualmente alla rete

Mappa di rete visualizza un dispositivo aggiunto e le relative informazioni, ovvero icona, nome e livello di attendibilità. Utilizzare le frecce di scorrimento per visualizzare tutti i dispositivi aggiunti manualmente alla rete.

Area dei dettagli del dispositivo

Visualizza i dettagli di ogni dispositivo elencato in Mappa di rete

I dettagli includono il nome, la categoria, il livello di attendibilità e l'indirizzo IP del dispositivo. È possibile modificare il nome del dispositivo nell'area dei dettagli del dispositivo. È inoltre possibile visualizzare e modificare il livello di attendibilità di un dispositivo.

Nota:

Il livello di attendibilità predefinito dei dispositivi aggiunti a Mappa della sicurezza di rete è Protetto. Se si considera attendibile un dispositivo che non fa parte della rete, si potrebbe esporre il computer a potenziali rischi per la sicurezza.

Area dei dettagli di rete

Consente di aggiungere un dispositivo o rimuoverne uno aggiunto manualmente

Le opzioni disponibili per la rete Mappa della sicurezza di rete - Controllo di attendibilità sono:

Aggiorna | Consente di aggiornare la rete Mappa della sicurezza di rete - Controllo di attendibilità e di visualizzare le ultime modifiche alla configurazione.
Segno più(+) | Consente di aggiungere manualmente un dispositivo alla rete Controllo di attendibilità
Segno meno(-) | Consente di rimuovere un dispositivo dalla rete Controllo di attendibilità
Modifica | Il collegamento Modifica accanto a Nome dispositivo consente di modificare il nome del dispositivo. Il collegamento Modifica accanto a Livello di attendibilità consente di modificare il livello di attendibilità del dispositivo.


Nuovo accesso

È possibile aggiungere manualmente un accesso per un sito Web o destinato a un altro uso. Gli esempi di accessi aventi uno scopo diverso dall'utilizzo su un sito Web includono le credenziali del computer o le credenziali di accesso di qualsiasi altra applicazione utilizzata.

Per salvare i dati di accesso per un sito Web, digitare l'URL della pagina Web in cui dovranno essere utilizzati. Accertarsi di anteporre il prefisso http:// al nome del sito Web.

Se si salva un accesso avente uno scopo diverso dall'uso su un sito Web, digitare un nome che chiarisca lo scopo dell'accesso (ad esempio, credenziali di accesso computer).

Per impostazione predefinita, nella finestra di dialogo Nuovo accesso viene visualizzato l'URL http://www.example.com/. È possibile eliminare tale URL e aggiungere l'URL o il nome desiderato.

Dopo aver digitato l'URL, in Identity Safe verrà chiesto di immettere il nome utente e la password di accesso. È possibile aggiungere un accesso manualmente solo fornendo un nome utente che lo identifichi. Non aggiungendo un nome utente, in Identity Safe non sarà possibile salvare l'URL o il nome di accesso inserito.

Ulteriori informazioni

Gestione di dati di accesso


Controllo sostituzione Active Desktop

Controllo sostituzione Active Desktop impedisce che programmi nocivi utilizzino l'interfaccia documentata di applicazioni affidabili per trasmettere dati all'esterno della rete senza generare avvisi del firewall.

I programmi nocivi creano una pagina HTML che contiene elementi di collegamento a siti Web esterni e impostano tale pagina come Active Desktop di Windows. Quando Active Desktop è attivato, si collega all'indirizzo del sito Web contenuto nella pagina HTML. Se Controllo sostituzione Active Desktop è attivo, ogni volta che un programma nocivo tenta di sostituire Active Desktop, viene visualizzato un messaggio. Sarà quindi possibile bloccare o consentire l'accesso ai programmi segnalati. I programmi autorizzati alla sostituzione del desktop con Active Desktop vengono automaticamente elencati nella finestra di dialogo Controllo sostituzione Active Desktop.

Per visualizzare i dettagli di un programma, fare clic sulla relativa voce.

Nella seguente tabella sono elencati i dettagli dei programmi:

Percorso completo | Visualizza il percorso del programma
Descrizione | Visualizza una breve descrizione del programma
Versione | Visualizza la versione del programma
Firma digitale | Visualizza la firma digitale di autenticazione del programma
Nome società | Visualizza il nome della società a cui il programma appartiene

È possibile utilizzare l'opzione Rimuovi per rimuovere un programma selezionato dall'elenco o l'opzione Rimuovi tutto per rimuovere tutti i programmi dall'elenco.

Ulteriori informazioni

Informazioni su Impostazioni avanzate


Controllo eventi avanzati

Quando si è connessi a Internet, possono avere luogo vari tipi di accesso non autorizzati nel sistema.

Di seguito sono elencate le diverse modalità in cui possono verificarsi intrusioni non autorizzate nel sistema senza che siano generati avvisi del firewall:

  • Avvio e alterazione di programmi attendibili all'insaputa dell'utente

  • Associazione non rilevata a un programma attendibile

  • Avvio subdolo di applicazioni attendibili utilizzando parametri della riga di comando

  • Inserimento di codice nocivo nei processi di altre applicazioni

  • Modifica dell'URL del browser Internet mediante messaggi di Windows

  • Penetrazione nel livello TCP/IP di Windows per inviare e ricevere dati eludendo i controlli del firewall

  • Utilizzo delle interfacce documentate fornite da Active Desktop di Windows per trasmettere dati all'esterno della rete

  • Utilizzo di programmi keylogger per controllare le pressioni dei tasti e avere così accesso alle informazioni personali di un utente

  • Creazione di istanze di oggetti COM controllati per manipolare il comportamento di un'applicazione

È possibile attivare Controllo eventi avanzati solo se viene disattivato Controllo automatico programmi.

All'attivazione di una qualsiasi funzionalità di Controllo eventi avanzati, vengono visualizzati numerosi avvisi del firewall. Se non si desidera ricevere gli avvisi del firewall, è possibile attivare la modalità silenziosa manuale. Quando si attiva tale modalità, Norton 360 attiva automaticamente Controllo automatico programmi e disattiva le funzionalità di Controllo eventi avanzati. Non è possibile configurare Controllo eventi avanzati quando si attiva la modalità silenziosa manuale.

L'utilizzo di Controllo eventi avanzati è sconsigliato, poiché può comportare l'erronea autorizzazione di programmi nocivi o il blocco di programmi e funzioni di Internet fondamentali.

Quando si disattiva Controllo automatico programmi, è possibile configurare le varie funzionalità di Controllo eventi avanzati in modo da autorizzare o bloccare qualunque tipo di evento in grado di danneggiare il computer. Quando l'evento si verifica per la prima volta, viene visualizzato un avviso del firewall che consente di autorizzarlo o bloccarlo. Se si autorizza l'evento, i relativi dettagli vengono visualizzati nella categoria pertinente disponibile in Eventi avanzati. L'applicazione che avvia l'evento autorizzato viene aggiunta all'elenco Attendibile della categoria corrispondente in Controllo eventi avanzati. È possibile rimuovere l'applicazione dall'elenco. In tal caso, un avviso del firewall viene visualizzato la prossima volta che l'applicazione attiva l'evento.


Controllo automatico condivisione file e stampanti

Per impostazione predefinita, in Norton 360 è supportata la condivisione di file e stampanti configurata mediante le impostazioni di rete Microsoft. Tuttavia, questa attività richiede che prima dell'installazione della versione corrente di Norton 360 un altro computer della rete abbia avuto accesso a tali servizi sul computer in uso. Controllo automatico condivisione file e stampanti rileva automaticamente se l'analoga funzione di Windows è stata attivata, prima o dopo l'installazione di Norton 360. Se la rete è protetta dopo l'installazione di Norton 360 ma si condivide una cartella, il livello di attendibilità della rete viene automaticamente impostato a Condiviso.

Alcune funzionalità di Windows 7, quale Home Media Experience (Esperienza multimediale domestica), funzionano solo quando il livello di attendibilità della rete alla quale è collegato il computer è impostato su CONDIVISO o ATTENDIBILITÀ TOTALE. Quando il controllo automatico condivisione file e stampanti è attivato, il livello di attendibilità della rete viene impostato su CONDIVISO solo se determinati criteri di sicurezza vengono soddisfatti.

Quando si utilizza la condivisione di file e stampanti nella rete, verificare che ciascuna risorsa di rete sia protetta tramite una password di sicurezza.

Ulteriori informazioni

Informazioni sulle impostazioni generali firewall


Controllo automatico programmi

Questa funzionalità consente di configurare automaticamente le impostazioni di accesso a Internet per i programmi con accesso al Web eseguiti per la prima volta. Quando un programma tenta di accedere a Internet per la prima volta, Controllo automatico programmi crea delle regole per quel programma.

Controllo automatico programmi configura l'accesso a Internet solo per le versioni di programmi che Symantec riconosce come sicuri. Un programma infetto potrebbe cercare di accedere a Internet mentre Controllo automatico programmi è disattivato. In questo caso il firewall crea una regola e blocca l'accesso dell'applicazione a Internet. Norton 360 avvisa quindi l'utente che l'applicazione è stata bloccata.

L'opzione Traffico IPv6 NAT Traversal con apprendimento automatico è disponibile solo quando Controllo automatico programmi è attivato. Norton 360 fornisce questa opzione per controllare il traffico di rete che utilizza Teredo per comunicare con il computer in uso.

Per configurare impostazioni personalizzate di accesso a Internet per i programmi utilizzati, è possibile disattivare Controllo automatico programmi. Quando un programma tenta di accedere a Internet per la prima volta, un avviso richiede di configurare le impostazioni di accesso. Per ridurre il numero di avvisi visualizzati, è possibile attivare Controllo automatico programmi.

Nota:

Quando si disattiva Controllo automatico programmi viene visualizzato un avviso. Symantec consiglia di mantenere attivata la funzionalità Controllo automatico programmi, poiché la sua disattivazione può portare a prendere decisioni errate che possono autorizzare programmi nocivi o bloccare programmi e funzioni di Internet fondamentali.

Dopo avere disattivato Controllo automatico programmi, è possibile attivare Controllo eventi avanzati. All'attivazione di Controllo eventi avanzati, vengono visualizzati numerosi avvisi del firewall.

Se non si desidera ricevere gli avvisi del firewall, è possibile attivare la modalità silenziosa manuale. Quando si attiva tale modalità, Norton 360 attiva automaticamente Controllo automatico programmi e disattiva le funzionalità di Controllo eventi avanzati. Non è possibile configurare Controllo eventi avanzati quando si attiva la modalità silenziosa manuale.


Blocca tutto il traffico di rete

Questa funzionalità blocca tutte le comunicazioni in entrata verso il computer e tutte le comunicazioni in uscita. Quando si modifica l'opzione Blocca tutto il traffico di rete in Bloccato, Norton 360 blocca tutto il traffico di rete in entrata e in uscita dal computer.

È possibile, ad esempio, che non occorra avere accesso al sistema per un lungo periodo di tempo. Durante questo periodo è possibile proteggere il sistema impedendo qualsiasi comunicazione con gli altri computer della rete. In questi casi è possibile impostare Blocca tutto il traffico di rete per bloccare tutte le comunicazioni in entrata e in uscita dal computer.


Protezione del browser

Con l'utilizzo sempre più intenso di Internet, il browser Web è soggetto ad attacchi da parte di siti Web nocivi. Questi siti Web rilevano e sfruttano la vulnerabilità del browser Web per scaricare programmi malware nel sistema, senza il consenso o la conoscenza dell'utente. I programmi malware vengono definiti anche download indesiderati. Norton 360 protegge il browser Web contro i download indesiderati da siti Web nocivi.

Nota:

La funzionalità di protezione del browser è disponibile per Internet Explorer 6 o versioni successive e Firefox 2 o versioni successive.

Quando la funzionalità di protezione del browser viene attivata, Norton 360 blocca i programmi malware nuovi o sconosciuti prima che siano in grado di attaccare il computer. Attraverso la protezione del browser Web, Norton 360 protegge le informazioni sensibili e impedisce agli autori degli attacchi di controllare il sistema a distanza.

Per proteggere il browser Web contro gli attacchi provenienti da siti Web nocivi, mantenere sempre attivate le opzioni di protezione del browser.


Controllo inserimento di codice nocivo

Controllo inserimento di codice nocivo impedisce a Trojan horse e ad altri programmi nocivi di introdurre codice nei processi di altre applicazioni eludendo gli avvisi del firewall.

I programmi nocivi inseriscono codice nello spazio dell'indirizzo di un'applicazione attendibile divenendo parte integrante di essa. Il codice è eseguibile e può avviare qualsiasi attività di rete che è considerata sicura dal firewall perché eseguita da un'applicazione attendibile. Quando Controllo inserimento di codice nocivo è attivo, ogni volta che un programma tenta di alterare il codice di un'applicazione attendibile viene visualizzato un avviso. Sarà quindi possibile bloccare o consentire l'accesso ai programmi segnalati.

I programmi che introducono codice nocivo vengono automaticamente elencati nella finestra di dialogo Controllo inserimento di codice nocivo. Per visualizzare i dettagli di un programma, fare clic sulla relativa voce.

Nella seguente tabella sono elencati i dettagli dei programmi e la relativa descrizione:

Percorso completo | Visualizza il percorso del programma
Descrizione | Visualizza una breve descrizione del programma
Versione | Visualizza la versione del programma
Firma digitale | Visualizza la firma digitale di autenticazione del programma
Nome società | Visualizza il nome della società a cui il programma appartiene

È possibile utilizzare l'opzione Rimuovi per rimuovere un programma selezionato dall'elenco o l'opzione Rimuovi tutto per rimuovere tutti i programmi dall'elenco.

Ulteriori informazioni

Informazioni su Impostazioni avanzate


Controllo esecuzione riga di comando

Controllo esecuzione riga di comando impedisce a programmi nocivi di avviare applicazioni attendibili in modo subdolo utilizzando i parametri della riga di comando senza generare avvisi del firewall.

I programmi nocivi consentono a un'applicazione attendibile di accedere a Internet modificando i relativi parametri della riga di comando. Essi possono addirittura avviare un'attività utilizzando processi della shell di Windows o meccanismi di pianificazione delle attività. Quando Controllo esecuzione riga di comando è attivo, tutte le volte che un programma sospetto tenta di avviare un'applicazione attendibile attraverso i parametri della riga di comando, viene visualizzato un avviso. Sarà quindi possibile bloccare o consentire l'esecuzione dei programmi segnalati. I programmi autorizzati vengono automaticamente elencati nella finestra di dialogo Controllo esecuzione riga di comando. Per visualizzare i dettagli di un programma, fare clic sulla relativa voce.

Nella seguente tabella sono elencati i dettagli dei programmi:

Percorso completo | Visualizza il percorso del programma
Descrizione | Visualizza una breve descrizione del programma
Versione | Visualizza la versione del programma
Firma digitale | Visualizza la firma digitale di autenticazione del programma
Nome società | Visualizza il nome della società a cui il programma appartiene

È possibile utilizzare l'opzione Rimuovi per rimuovere un programma selezionato dall'elenco o l'opzione Rimuovi tutto per rimuovere tutti i programmi dall'elenco.

Ulteriori informazioni

Informazioni su Impostazioni avanzate


Controllo accesso di rete diretto

Alcuni programmi nocivi eludono il traffico di rete penetrando nel livello TCP/IP di Windows per inviare e ricevere dati senza generare avvisi del firewall. Controllo accesso di rete diretto assicura che questi programmi non possano eseguire tali attività.

Questi programmi creano un ulteriore livello nella rete eludendo in questo modo i tipici canali di comunicazione controllati dal firewall. Essi penetrano nel livello TCP/IP di Windows per inviare e ricevere dati. Quando Controllo accesso di rete diretto è attivo, ogni volta che un programma nocivo tenta di attaccare il processo di filtraggio dei dati del firewall viene visualizzato un avviso. Sarà quindi possibile bloccare o consentire l'accesso ai programmi segnalati. I programmi autorizzati ad accedere alla rete direttamente vengono elencati automaticamente nella finestra di dialogo Controllo accesso di rete diretto.

Per visualizzare i dettagli di un programma, fare clic sulla relativa voce.

Nella seguente tabella sono elencati i dettagli dei programmi:

Percorso completo | Visualizza il percorso del programma
Descrizione | Visualizza una breve descrizione del programma
Versione | Visualizza la versione del programma
Firma digitale | Visualizza la firma digitale di autenticazione del programma
Nome società | Visualizza il nome della società a cui il programma appartiene

È possibile utilizzare l'opzione Rimuovi per rimuovere un programma selezionato dall'elenco o l'opzione Rimuovi tutto per rimuovere tutti i programmi dall'elenco.

Ulteriori informazioni

Informazioni su Impostazioni avanzate


Reimposta firewall

L'opzione Reimposta firewall ripristina lo stato predefinito di Smart Firewall.

L'opzione Reimposta firewall ripristina le impostazioni delle regole e del controllo di attendibilità del firewall. Ad esempio, se si reimposta il firewall, tutte le regole o le impostazioni personalizzate configurate dall'utente vengono rimosse. Tutti i computer e le reti vengono eliminati dagli elenchi Attendibile e Con restrizioni di Controllo attendibilità. Di conseguenza, Norton 360 visualizza una finestra di dialogo di conferma quando si reimposta il firewall.

Un registro degli eventi gestisce l'elenco di tutte le attività del firewall. È possibile visualizzare i file di registro nella categoria Firewall - Attività della finestra Cronologia sicurezza.

Fare clic su Reimposta firewall per configurare le impostazioni e le regole firewall consigliate. Ad esempio, se è stato modificato l'elenco dei protocolli non comuni, questa operazione ripristina l'originale. Similmente, se è stata attivata o disattivata la funzionalità firewall avanzato, viene ripristinata l'impostazione predefinita.

Il firewall viene disattivato nel breve intervallo di tempo necessario per il ripristino.

Ulteriori informazioni

Informazioni su Impostazioni avanzate


Regole di traffico

Norton 360 include varie regole di traffico firewall predefinite. Tali regole garantiscono il funzionamento della rete e la protezione da rischi noti derivanti da Internet.

Alcune delle regole firewall predefinite visualizzate nell'elenco non possono essere modificate. È tuttavia possibile visualizzare le impostazioni di queste regole tramite l'opzione Visualizza. Utilizzare l'opzione Modifica per personalizzare le altre regole dell'elenco. e aggiungerne di nuove. Per impostazione predefinita, le nuove regole vengono visualizzate in fondo all'elenco.

Di seguito sono riportati alcuni esempi di regole firewall predefinite.

ICMP in entrata predefinito

ICMP in uscita predefinito

Consente l'invio di tutti i tipi di messaggi in uscita nonché di messaggi ICMP (Internet Control Message Protocol) affidabili in entrata.

I messaggi ICMP forniscono informazioni sullo stato e sul controllo della rete.

Nome NetBIOS in entrata predefinito

NetBIOS in uscita predefinito

Controlla l'utilizzo del servizio nomi e del servizio datagrammi NetBIOS, utilizzati da Microsoft Network per la condivisione di file e stampanti.

NetBIOS è l'abbreviazione di Network Basic Input/Output System. NetBIOS fornisce i servizi per nomi, sessioni e datagrammi. che consentono rispettivamente di risolvere nomi, gestire le sessioni dei servizi basati su connessione e distribuire i datagrammi per servizi basati su connessioni.

BOOTP in entrata predefinito

BOOTP in uscita predefinito

Consente l'utilizzo del servizio BOOTP.

BOOTP è l'abbreviazione di Bootstrap Protocol, che consente a un computer di rilevare il proprio indirizzo IP.

La scheda Regole di traffico consente di eseguire le seguenti operazioni:

  • Aggiungere una regola di traffico.

  • Assegnare un nuovo nome a una regola di traffico.

  • Modificare le impostazioni di accesso di una regola di traffico.

  • Modificare la priorità di una regola di traffico.

  • Rimuovere una regola di traffico.

Ulteriori informazioni

Informazioni sulle impostazioni generali firewall


Impostazioni proxy di rete

I server proxy consentono di regolare l'accesso a Internet e di impedire l'accesso alla rete da parte di computer esterni. Se si fa parte di una rete che utilizza un server proxy per la connessione a Internet, è possibile utilizzare questa finestra per fornire i dettagli del server proxy. Le funzionalità specifiche di Norton che richiedono la connessione a Internet funzionano correttamente solo se si configurano i dettagli relativi al server proxy. Ad esempio, Norton Insight utilizza le impostazioni del server proxy per la comunicazione con i server Symantec.

Se la rete utilizza script di configurazione automatica per la gestione dell'accesso a Internet, è possibile specificare l'URL del file PAC (Proxy Automatic Configuration) necessario. Il file PAC contiene il codice che consente al browser di rilevare le impostazioni proxy per vari siti Web su Internet. Questo file contiene le parole che si desidera filtrare e bloccare quando si naviga su Internet. È anche possibile scegliere l'opzione che consente al browser di rilevare automaticamente le impostazioni proxy. Per impostare le opzioni di rete manualmente, deselezionare le opzioni di Configurazione automatica.

Specificare le impostazioni del server proxy nelle seguenti sezioni della finestra:

Configurazione automatica

Consente di specificare l'URL o lo script di configurazione automatica per gestire l'accesso a Internet

Sono disponibili le seguenti opzioni:

  • Rileva automaticamente impostazioni

    Consente al browser di rilevare automaticamente le impostazioni di rete

    Per non sovrascrivere le impostazioni manuali per le connessioni di rete, disattivare l'opzione.

  • Utilizza script di configurazione automatica

    Consente al browser di utilizzare l'URL o lo script di configurazione automatica per gestire l'accesso a Internet per LiveUpdate

    Utilizzare la casella URL per specificare l'URL HTTP o lo script per il file PAC necessario (ad esempio file://c:/proxy.pac).

Impostazioni proxy

Consente di immettere le impostazioni proxy HTTP

Specificare l'indirizzo e il numero di porta HTTP utilizzando rispettivamente le caselle Indirizzo e Porta.

Autenticazione

Consente la connessione a Internet tramite un server che richiede l'autenticazione

Digitare i dati di autenticazione nei campi Nome utente e Password.


AutoBlock intrusioni

Quando viene rilevato un attacco, Norton 360 blocca automaticamente la connessione per garantire la sicurezza del computer. In caso di attacchi ripetuti da parte dello stesso computer, Norton 360 attiva AutoBlock intrusioni per bloccare tale computer. AutoBlock intrusioni blocca tutto il traffico fra il computer in uso e il computer da cui proviene l'attacco per un determinato periodo di tempo.

Le opzioni disponibili nella finestra AutoBlock intrusioni consentono di attivare e disattivare AutoBlock intrusioni per la durata specificata. È inoltre possibile visualizzare, sbloccare o limitare l'accesso ai computer bloccati. Le opzioni disponibili sono:

AutoBlock | Consente di attivare o disattivare AutoBlock intrusioni; Consente di specificare la durata per cui si desidera bloccare le connessioni da parte di computer responsabili di possibili attacchi mediante Norton 360.
Computer attualmente bloccati da AutoBlock | Fornisce un elenco degli indirizzi IP dei computer bloccati automaticamente e la relativa azione intrapresa
Sblocca | Consente di sbloccare un computer attualmente bloccato da AutoBlock intrusioni.
Imponi restrizioni | Impone restrizioni d'accesso per un computer attualmente bloccato da AutoBlock intrusioni. Quando viene imposta una restrizione d'accesso per un determinato computer, Norton 360 blocca in modo permanente il traffico fra tale computer e il computer in uso. È possibile modificare il livello di attendibilità dalla finestra Mappa della sicurezza di rete.

Ulteriori informazioni

Attivazione o disattivazione di AutoBlock

Annullamento di AutoBlock per un computer

Blocco permanente di un computer bloccato con AutoBlock


Prevenzione delle intrusioni

Prevenzione intrusioni consente di analizzare il traffico di rete in entrata e in uscita del computer e di confrontare tali informazioni con una serie di firme di attacco . Una firma di attacco contiene informazioni che identificano il tentativo di sfruttare una vulnerabilità nota di un'applicazione o di un sistema operativo. Se vengono rilevate informazioni che corrispondono a una firma di attacco, Prevenzione intrusioni elimina automaticamente il pacchetto e chiude la connessione con il computer che ha inviato i dati. In tal modo il computer è protetto da eventuali attacchi. Prevenzione intrusioni protegge il computer dai più comuni attacchi provenienti da Internet.

Prevenzione intrusioni utilizza un ampio elenco di firme di attacco per rilevare e bloccare le attività di rete sospette. Talvolta, alcune attività di rete innocue possono apparire simili a una firma di attacco. È possibile che vengano ripetutamente generate notifiche su possibili attacchi. Se si è certi che gli attacchi all'origine di questi avvisi sono riconducibili a un'origine sicura, è possibile creare un'esclusione per la firma corrispondente a quella particolare attività innocua.

È anche possibile configurare Norton 360 in modo da ricevere segnalazioni relative al rilevamento di una firma specifica. È inoltre possibile disattivare le notifiche per determinate firme o per tutte le attività di Prevenzione intrusioni.

È possibile attivare o disattivare Prevenzione intrusioni. Quando la funzionalità Prevenzione intrusioni è attivata, è possibile utilizzare le opzioni disponibili in tale funzionalità per configurare le modalità mediante cui il firewall monitora e risponde alle comunicazioni in entrata sospette.

Nota:

Quando la funzionalità Prevenzione intrusioni è disattivata, il computer non è adeguatamente protetto dalle minacce e dai rischi per la sicurezza provenienti da Internet.

Prevenzione intrusioni fornisce le seguenti opzioni:

AutoBlock intrusioni

Consente di specificare la durata per cui si desidera bloccare le connessioni da parte di computer responsabili di possibili attacchi mediante Norton 360

Quando viene rilevato un attacco, la connessione viene bloccata automaticamente per garantire la protezione del computer. In caso di ripetuti attacchi da parte dello stesso computer, Prevenzione intrusioni può attivare AutoBlock. Ciò consente di bloccare tutto il traffico in entrata proveniente dal computer responsabile dell'attacco per un periodo di tempo limitato, anche se tale traffico non rappresenta un metodo di attacco riconosciuto. È possibile visualizzare un elenco dei computer bloccati mediante AutoBlock.

Firme di intrusione

Consente di visualizzare l'elenco delle firme di Prevenzione intrusioni

È anche possibile utilizzare questa opzione per escludere determinate firme dal monitoraggio o dalla notifica.

Notifiche

Determina se inviare o meno una notifica all'utente quando vengono rilevate attività di Prevenzione intrusioni

È possibile disattivare le notifiche per singole firme di Prevenzione intrusioni nella finestra Firme di intrusione.

Nota:

Quando la funzionalità Prevenzione intrusioni viene disattivata, non è possibile personalizzare le opzioni di Prevenzione intrusioni.


Smart Firewall

Smart Firewall consente il monitoraggio delle comunicazioni tra il computer dell'utente e gli altri computer presenti in Internet.

Un firewall protegge il computer dagli attacchi degli hacker e blocca il traffico non autorizzato, consentendo l'accesso al traffico autorizzato. Assicurarsi che Smart Firewall sia sempre attivato. La disattivazione di Smart Firewall comporta la riduzione della protezione del computer.

Le opzioni di Smart Firewall consentono di attivare le funzioni di protezione generali di firewall e di personalizzare le porte utilizzate dal computer per la visualizzazione delle pagine Web. Le opzioni disponibili sono:

Protocolli non comuni

Determina la modalità in cui Smart Firewall gestisce i protocolli meno comuni, quali IGMP (Internet Group Management Protocol) e HOPOPT (IPv6 Hop-by-Hop Option)

Reimposta firewall

Ripristina la configurazione predefinita di Smart Firewall, reimpostando tutte le regole e le impostazioni del firewall consigliate.

Se si reimposta il firewall, tutte le regole o le impostazioni personalizzate configurate dall'utente vengono rimosse. Vengono anche rimossi tutti i computer e tutte le reti dagli elenchi di elementi attendibili e con restrizioni di Controllo attendibilità. Di conseguenza, Norton 360 visualizza una finestra di dialogo di conferma quando si reimposta il firewall.

Stealth porte bloccate

Garantisce la mancata risposta delle porte bloccate e inattive ai tentativi di connessione.

Questa opzione impedisce la risposta delle porte attive ai tentativi di connessione con informazioni di origine o destinazione errate da parte di altri computer.

Filtro protocollo stateful

Autorizza automaticamente il traffico che proviene da Internet e che corrisponde alle connessioni aperte da un'applicazione.

Selezionare questa opzione per eseguire quanto segue:

  • Analizzare il traffico di rete in entrata nel computer.

  • Bloccare le applicazioni sospette che tentano di connettersi al computer.

Controllo automatico condivisione file e stampanti

Consente ai computer di una rete di condividere risorse quali file, cartelle e stampanti (collegate localmente).

Alcune funzionalità di Windows 7, quale Home Media Experience (Esperienza multimediale domestica), funzionano solo quando il livello di attendibilità della rete alla quale è collegato il computer è impostato su CONDIVISO o ATTENDIBILITÀ TOTALE. Quando il controllo automatico condivisione file e stampanti è attivato, il livello di attendibilità della rete viene impostato su CONDIVISO solo se determinati criteri di sicurezza vengono soddisfatti.

Blocca tutto il traffico di rete

Blocca tutte le comunicazioni di rete in entrata e in uscita dal computer.


Protezione delle vulnerabilità

Prevenzione delle vulnerabilità è un componente del Sistema di prevenzione delle intrusioni che fornisce informazioni sulla vulnerabilità dei programmi nel computer in relazione ad attacchi nocivi nonché sugli attacchi noti da cui sono protetti.

Le vulnerabilità sono difetti presenti nel computer o nel sistema operativo che compromettono la sicurezza globale del sistema. La configurazione non corretta del computer o della sicurezza può creare vulnerabilità. Gli autori degli attacchi sfruttano queste vulnerabilità ed eseguono azioni nocive sul computer. Alcuni esempi di attacchi nocivi sono la registrazione delle sequenze di tasti e la pirateria informatica. Tali attacchi possono rallentare le prestazioni del computer, causare errori nei programmi o esporre i dati personali e informazioni riservate agli hacker.

Norton 360 fornisce soluzioni basate su firme per proteggere il computer dagli attacchi Internet più comuni. Le firme di attacco contengono le informazioni che identificano il tentativo di un hacker di sfruttare una vulnerabilità nota nel sistema operativo o nei programmi del computer. La funzionalità Prevenzione intrusioni of Norton 360 utilizza un elenco completo di firme di attacco per rilevare e bloccare le attività di rete sospette.

Protezione delle vulnerabilità consente di visualizzare la correlazione tra le vulnerabilità da cui il computer è protetto e i programmi che possono includere tali vulnerabilità. La finestra Protezione delle vulnerabilità consente di visualizzare l'elenco di applicazioni vulnerabili e dei relativi dettagli.

Le seguenti opzioni nella finestra visualizzano i dettagli delle applicazioni vulnerabili.

Fornitore | Visualizza il nome del fornitore dell'applicazione
Programma | Visualizza il nome dell'applicazione
Conteggio | Visualizza il numero di vulnerabilità che interessano l'applicazione

È possibile visualizzare ulteriori dettagli su qualsiasi vulnerabilità facendo clic sul nome dell'applicazione. Quando si fa clic sul nome di un programma, viene visualizzata una finestra sovrapposta a quella di Protezione delle vulnerabilità. Questa finestra visualizza dettagli sulle vulnerabilità tra cui l'elenco di firme di attacco per la rilevazione di attacchi noti che possono interessare l'applicazione con vulnerabilità selezionata. Quando si fa clic su una firma, viene visualizzata la pagina Web Symantec Security Response che contiene informazioni sulla firma di attacco.


Avviso di protezione

Quando Smart Firewall è disattivato, il computer non è protetto dalle minacce Internet e dai rischi per la sicurezza.

Potrebbero verificarsi alcuni problemi la cui soluzione richiede la disattivazione di Smart Firewall. In casi simili, provare a regolare le impostazioni di sicurezza individuali prima di disattivare il firewall, come descritto di seguito:

  • Per risolvere i problemi relativi alla condivisione della stampante o di file, è possibile accedere alla Mappa della sicurezza di rete. Nella finestra Mappa della sicurezza di rete, è possibile configurare il livello di attendibilità della rete alla quale il computer è connesso. L'impostazione della rete su CONDIVISO o ATTENDIBILITÀ TOTALE può risolvere il problema.

  • Per risolvere eventuali problemi inerenti a Teredo, è possibile accedere alla scheda Impostazioni avanzate di Smart Firewall e attivare l'opzione Traffico IPv6 NAT Traversal con apprendimento automatico.

Se è necessario disattivare Smart Firewall, farlo solo temporaneamente per essere certi che rientri in funzione automaticamente.

È possibile utilizzare l'elenco a discesa disponibile in questa finestra per selezionare la durata della disattivazione di Smart Firewall.

Per garantire la protezione ottimale del computer, è possibile riattivare manualmente Smart Firewall prima che sia trascorso il periodo specificato.

Ulteriori informazioni

Informazioni su Smart Firewall

Informazioni su Impostazioni avanzate


Avviso di protezione

Quando si disattiva Prevenzioni intrusioni, il computer non è più protetto dalle minacce Internet. Se non si riesce a visualizzare determinati contenuti online, è consigliabile personalizzare le singole impostazioni di sicurezza anziché disattivare Prevenzione delle intrusioni.

Se è necessario disattivare Prevenzione intrusioni, farlo solo temporaneamente per essere certi che rientri in funzione automaticamente.

È possibile utilizzare l'elenco a discesa disponibile in questa finestra per selezionare la durata della disattivazione di Prevenzione intrusion.

Per assicurarsi che il computer rimanga protetto, è possibile attivare manualmente Prevenzione intrusioni prima che sia trascorso il periodo specificato.

Ulteriori informazioni

Informazioni su Prevenzione delle intrusioni


Filtro protocollo stateful

Filtro protocollo stateful non autorizza i pacchetti di dati non validi che non riflettono uno stato di connessione noto tra due computer. Lo stato di connessione comprende attributi quali indirizzi IP, porte e sequenze numeriche dei pacchetti di dati che attraversano la connessione.

Selezionare l'opzione Filtro protocollo stateful per consentire le seguenti operazioni con il firewall:

  • Analizzare il traffico di rete in entrata nel computer.

  • Bloccare le applicazioni sospette che tentano di connettersi al computer.

Filtro protocollo stateful applica la regola di traffico al traffico di dati in entrata. Determina prima se il protocollo utilizzato dal tipo di comunicazione in entrata è consentito; quindi identifica l'origine del traffico e convalida l'attendibilità dell'indirizzo dell'origine. Sulla base di questa analisi, autorizza o blocca il traffico.

Ulteriori informazioni

Informazioni sulle impostazioni generali firewall


Controllo della privacy

Durante la navigazione in Internet, computer e siti Web raccolgono informazioni personali quali nome, indirizzo e-mail e altri tipi di informazioni. Alcune di tali informazioni provengono dalla compilazione di moduli o dalla selezione di opzioni specifiche, altre provengono invece dal browser. Il browser fornisce automaticamente informazioni sulla pagina Web visualizzata per ultima e sul tipo di computer utilizzato.

Benché in generale sia sicuro fornire queste informazioni nei siti principali che godono di buona reputazione, l'indicazione di tali informazioni in siti pericolosi può portare alla violazione della propria privacy.

Gli utenti malintenzionati possono anche raccogliere informazioni personali all'insaputa della vittima. Anche le informazioni inviate tramite Web, e-mail e programmi di messaggistica istantanea potrebbero essere intercettate. Tutte le volte in cui si inviano informazioni tramite Internet, i dati passano attraverso una serie di computer prima di raggiungere la destinazione finale. Nel corso della trasmissione è possibile che tali informazioni vengano intercettate da terzi.

Controllo della privacy consente di creare un elenco di informazioni che si desidera mantenere riservate. Se si tenta di inviare le informazioni protette tramite Internet, Controllo della privacy segnala il potenziale rischio per la sicurezza mediante un avviso oppure blocca la connessione.


Stealth porte bloccate

Le porte sono connessioni di dati virtuali che facilitano lo scambio diretto di dati tra due o più computer. Di seguito sono elencati gli stati delle porte:

Aperte | È possibile stabilire una connessione a Internet; Le porte aperte inviano un segnale positivo alle richieste di connessione in entrata.
Chiuse | Non è possibile stabilire una connessione a Internet; Le porte chiuse inviano un segnale negativo alle richieste di connessione in entrata.

Le impostazioni di Smart Firewall consentono di attivare funzioni del firewall e di personalizzare le porte che il computer utilizza per la visualizzazione di pagine Web.

Quando si attiva Stealth porte bloccate, tutte le porte del computer vengono bloccate, respingendo qualsiasi tentativo di connessione in entrata. Questa funzionalità blocca anche le porte inutilizzate.

Stealth porte bloccate può anche aprire alcune porte per consentire le connessioni provenienti da altri computer. In questo modo, impedisce la risposta delle porte attive ai tentativi di connessione che presentano informazioni di origine o destinazione errate.

La funzionalità Stealth porte bloccate assicura che le porte bloccate e inattive non rispondano ai tentativi di connessione.

Ulteriori informazioni

Informazioni sulle impostazioni generali firewall


Protocolli non comuni

Quando due computer interagiscono, utilizzano protocolli di comunicazione comuni per scambiare informazioni. Alcuni dei protocolli più comuni sono: TCP/IP, DHCP, DNS e HTTP. In alcuni casi la comunicazione può richiedere protocolli non comuni e i trojan possono sfruttare questo tipo di protocollo per attaccare il computer. In questi casi si consiglia di gestire le comunicazioni mediante Smart Firewall.

Alcuni dei protocolli meno noti sono basati su protocolli comuni quali TCP, IPv6 o ICMP. La funzionalità Protocollo non comune di Smart Firewall gestisce tutte le istanze di protocolli di questo tipo. e protegge il computer limitandone l'accesso non autorizzato.

Nella finestra Protocolli non comuni è visualizzato un elenco dei protocolli meno noti. Per impostazione predefinita tutti i protocolli di questo elenco sono selezionati. Smart Firewall gestisce il traffico del computer che utilizza questo tipo di protocolli. Se un protocollo dell'elenco non è selezionato, il firewall non autorizzerà il traffico che ne fa uso.

Nota:

Disattivano tali protocolli non comuni il comportamento del computer potrebbe essere imprevedibile. Non disattivare alcun protocollo non comune se non sotto la direzione di un rappresentante del supporto clienti o come conseguenza di un particolare avviso relativo alla sicurezza.

Ulteriori informazioni

Informazioni sulle impostazioni generali firewall


Controllo messaggi di Windows

Controllo messaggi di Windows impedisce a trojan e programmi nocivi di alterare il comportamento di un'applicazione in modo da effettuare la connessione a Internet senza generare avvisi del firewall.

I programmi nocivi inviano al browser Internet messaggi di Windows in grado di cambiare l'URL presente nella riga dell'indirizzo e reindirizzare in questo modo il browser a un nuovo sito. Quando Controllo messaggi di Windows è attivo, ogni volta che un programma nocivo tenta di cambiare l'URL corrente del browser Internet, viene visualizzato un avviso. Sarà quindi possibile bloccare o consentire l'accesso ai programmi segnalati. I programmi autorizzati vengono automaticamente elencati nella finestra di dialogo Controllo messaggi di Windows.

Per visualizzare i dettagli di un programma, fare clic sulla relativa voce.

Nella seguente tabella sono elencati i dettagli dei programmi:

Percorso completo | Visualizza il percorso del programma
Descrizione | Visualizza una breve descrizione del programma
Versione | Visualizza la versione del programma
Firma digitale | Visualizza la firma digitale di autenticazione del programma
Nome società | Visualizza il nome della società a cui il programma appartiene

È possibile utilizzare l'opzione Rimuovi per rimuovere un programma selezionato dall'elenco o l'opzione Rimuovi tutto per rimuovere tutti i programmi dall'elenco.

Ulteriori informazioni

Informazioni su Impostazioni avanzate


Scansione messaggistica istantanea

Quando l'opzione Scansione messaggistica istantanea è attivata, Norton 360 esegue la scansione dei file ricevuti tramite i programmi di messaggistica istantanea. Questa scansione protegge il computer da virus e da altre minacce alla sicurezza. È possibile selezionare i programmi di messaggistica istantanea supportati tramite i quali è consentito ricevere i file.

Mantenere sempre attiva l'opzione Scansione messaggistica istantanea per garantire il massimo livello di protezione.

Per assicurare una protezione totale, è necessario configurare i programmi di messaggistica istantanea installati successivamente a Norton 360.


Antispyware

I rischi per la sicurezza, come spyware e adware, possono compromettere le informazioni personali e riservate. I programmi spyware e adware sono strettamente correlati. In alcuni casi le loro funzioni possono sovrapporsi. Entrambi raccolgono informazioni sull'utente, tuttavia le informazioni raccolte possono essere di tipo diverso.

I programmi spyware possono essere utilizzati per furto di identità o frode. Questi programmi sono in grado di registrare le sequenze di tasti e il traffico di posta elettronica e messaggistica istantanea, oppure di sottrarre importanti informazioni personali quali password, ID di accesso o numeri di carta di credito. I dati sottratti possono quindi essere inviati ad altre persone.

I programmi adware visualizzano pubblicità sul computer e raccolgono informazioni sulle abitudini di navigazione dell'utente. Questi dati vengono successivamente trasmessi ad aziende che inviano pubblicità personalizzate in base alle preferenze dell'utente.

Per funzionare correttamente, alcune applicazioni utilizzano altri programmi classificati come rischi per la sicurezza. Ad esempio, un programma shareware o freeware scaricato da Internet potrebbe utilizzare adware per mantenere ridotto il prezzo. In questo caso è possibile scegliere di mantenere nel computer il programma classificato come rischio per la sicurezza o ripristinare tale programma se è stato rimosso da Protezione antispyware.

Norton 360 consente l'installazione nel computer di programmi scherzo e altri elementi a basso rischio. Norton 360 fornisce il massimo controllo sui rischi con basso impatto. È possibile modificare le impostazioni in modo tale che Norton 360 rilevi tali rischi per la sicurezza.

Ulteriori informazioni

Gestione degli elementi in quarantena


Supporto con un clic

Supporto con un clic di Symantec utilizza lo strumento di riparazione automatica per eseguire una scansione rapida del computer e risolvere eventuali problemi senza l'intervento dell'utente. Supporto con un clic fornisce anche un servizio di assistenza al supporto che consente di richiedere ulteriori informazioni e suggerimenti per la risoluzione di eventuali problemi o dubbi. Se un problema persiste, l'assistente di supporto consente di visualizzare messaggi utili per la risoluzione. Il servizio di assistenza al supporto varia a seconda del prodotto installato.

Nota:

Le offerte di supporto possono variare a seconda della lingua o del prodotto.

Per accedere alle funzionalità di Supporto con un clic, è necessario essere connessi a Internet. Se si utilizza un server proxy per la connessione a Internet è necessario configurare i dettagli proxy di Norton 360. Norton 360 verifica la presenza di una connessione Internet e di aggiornamenti quando si accede al servizio Supporto con un clic. In caso di problemi di connessione a Internet, il servizio Supporto con un clic consente di modificare le impostazioni IP.

Il servizio Supporto con un clic utilizza i seguenti strumenti di assistenza al supporto per la risoluzione di un problema:

Inizia sessione di supprto

Risolve automaticamente i problemi eseguendo una rapida scansione del computer

Supporto con un clic utilizza la tecnologia di riparazione automatica per eseguire la scansione rapida.

Risorse supporto

Include articoli dedicati alla risoluzione di problemi e presentati in forma di semplici procedure dettagliate

È possibile cercare gli argomenti di supporto disponibili con parole chiave per trovare la soluzione al problema. È inoltre possibile utilizzare vari collegamenti per la risoluzione di problemi visualizzati come collegamenti rapidi in questa finestra.

NortonLive

Fornisce vari servizi come Spyware & Virus Removal, PC Checkup e PC Tune-up

È possibile utilizzare il collegamento Ulteriori informazioni in NortonLive per ottenere ulteriori informazioni


Identity Safe - Password non corretta

Se si è verificato di recente un arresto del computer, i dati di Identity Safe potrebbero risultare danneggiati. Se Identity Safe non riconosce la password corretta, è possibile ripristinare i dati. Se si è certi che la password sia corretta, è preferibile ripristinare i dati di Identity Safe facendo clic sul collegamento Ripristina Identity Safe. Sebbene sia possibile che alcuni dati vadano persi, i dati critici come carte e note vengono preservati.

Se non risulta possibile ripristinare i dati di Identity Safe o se si dimentica la password, è possibile reimpostarla. È possibile utilizzare il collegamento Reimposta password Identity Safe per ripristinare la password. Tuttavia, se si ricorre a questa opzione, tutti i dati di Identity Safe vengono persi.

È possibile utilizzare l'opzione Riprova per digitare nuovamente la password di Identity Safe nella finestra di dialogo Accedi a Identity Safe.


Password non corretta

La password immessa non è corretta. Se si digita una password non corretta, Identity Safe visualizza un messaggio che chiede di ridigitarla. Ciò assicura la correttezza della password digitata.


Monitoraggio delle prestazioni

L'opzione Monitoraggio delle prestazioni consente di monitorare attentamente le prestazioni del computer. Quando tale opzione è attivata, Norton 360 controlla l'utilizzo della CPU e della memoria del computer, nonché le attività di sistema importanti eseguite negli ultimi tre mesi. Le attività di sistema includono installazioni, download, ottimizzazioni, rilevazione delle minacce e istanze di Quick Scan.

Quando si disattiva Monitoraggio prestazioni, Norton 360 non esegue alcuna attività di monitoraggio e non visualizza informazioni sull'utilizzo delle risorse. Quando si fa clic sull'opzione Prestazioni nella finestra principale, nella finestra Prestazioni che viene aperta non sono visualizzate le informazioni sull'uso della CPU o della memoria. Non vengono visualizzati neanche i dettagli sulle attività di sistema importanti. Inoltre, nella finestra Attività Norton non viene visualizzato il grafico della CPU e della memoria. È tuttavia possibile attivare questa opzione dalla finestra sovrapposta a quella delle Prestazioni e a quella delle Attività Norton.

Ulteriori informazioni

Informazioni su System Insight


Prestazioni

System Insight fornisce una posizione centrale in cui è possibile visualizzare e monitorare le attività del sistema. System Insight visualizza tali informazioni nella finestra Prestazioni. È possibile visualizzare la cronologia mensile delle attività di sistema importanti eseguite negli ultimi tre mesi. È possibile analizzare l'impatto di Norton 360 sulle prestazioni del computer.

La finestra Prestazioni include le seguenti opzioni:

Grafico degli eventi

Fornisce una rappresentazione grafica delle attività di sistema importanti

tra cui installazioni e download delle applicazioni, ottimizzazioni dei dischi, rilevazione delle minacce o scansioni rapide. Le attività sono visualizzate nel grafico in forma di icona o striscia. La descrizione di ogni icona o striscia è visualizzata sul lato destro del grafico. Utilizzare le schede nella parte superiore del grafico per visualizzare dettagli per il mese corrente e per gli ultimi due mesi. La finestra pop-up visualizzata quando si posiziona il puntatore del mouse su un'icona include dettagli sull'attività. Il collegamento Visualizza dettagli nella finestra pop-up consente di visualizzare ulteriori dettagli sull'attività nella finestra Cronologia sicurezza.

Ottimizza

Consente di riorganizzare i file nel sistema

L'ottimizzazione del sistema consente di utilizzare al meglio lo spazio libero in un disco raggruppando i file in base al metodo di accesso agli stessi.

Grafico delle prestazioni

Fornisce una rappresentazione grafica dell'utilizzo della CPU e della memoria

I due grafici sono grafici in tempo reale sull'uso della CPU e su quello della memoria. Il grafico registra le prestazioni ogni secondo e visualizza le prestazioni relative agli ultimi 90 minuti o al periodo di tempo trascorso dall'accensione del computer. Le informazioni nel grafico vengono aggiornate ogni 15 secondi.

La progressione del grafico avviene da destra a sinistra con le informazioni più recenti visualizzate all'estremità destra del grafico. Gli elementi blu dei grafici descrivono l'utilizzo generale del sistema, mentre gli elementi gialli indicano l'utilizzo della CPU specifico di Norton. I blocchi grigi contrassegnati come inattivi indicano il periodo di inattività del computer. È possibile selezionare un'opzione di Zoom per ingrandire il grafico della CPU o della memoria oppure visualizzarne i dati cronologici.

È possibile utilizzare le seguenti opzioni di Zoom:

  • 10 min

    Consente di ingrandire la vista degli ultimi 10 minuti di uso della CPU o della memoria

  • 30min

    Consente di ingrandire la vista degli ultimi 30 minuti di uso della CPU o della memoria

  • 90min

    Consente la visualizzazione dei dati sulle prestazioni per un periodo predefinito di 90 minuti

  • 1 g

    Consente di visualizzare i dati relativi alla cronologia dell'uso della CPU o della memoria nell'ultimo giorno

  • 1 s

    Consente di visualizzare i dati relativi alla cronologia dell'uso della CPU o della memoria nell'ultima settimana

  • 1 m

    Consente di visualizzare i dati relativi alla cronologia dell'uso della CPU o della memoria nell'ultimo mese

Quando si fa clic su un punto qualsiasi del grafico della CPU, Norton 360 visualizza un elenco dei processi che consumano più risorse in quel momento nonché la percentuale di utilizzo per ogni processo. Per visualizzare ulteriori informazioni su un processo nella finestra Dettagli file, fare clic sul processo nell'elenco visualizzato.

È possibile utilizzare le icone nella parte inferiore della finestra per accedere alle seguenti funzionalità:

Attività Norton

Consente l'accesso alla finestra Attività Norton in cui vengono visualizzati i dettagli di processi specifici di Norton eseguiti in background.

Le informazioni fornite includono la marcatura orario, la durata e lo stato dei processi in background, nonché le risorse necessarie per eseguire il processo e se un processo è stato eseguito durante un periodo di inattività. È inoltre possibile avviare o interrompere un processo in background.

Rete

Consente l'accesso alla mappa della sicurezza di rete

La finestra Mappa della sicurezza di rete fornisce una rappresentazione grafica dei dispositivi connessi alla rete a cui è collegato il computer. È possibile visualizzare i dettagli relativi a ciascun dispositivo prima di configurare il monitoraggio remoto. La finestra Configurazione del prodotto viene visualizzata quando si fa clic per la prima volta su Mappa della sicurezza di rete. Il riquadro Configurazione del prodotto facilita il processo di installazione del componente necessario a visualizzare la finestra Mappa della sicurezza di rete.

Protezione Insight

Fornisce accesso alla finestra Protezione Insight in cui sono visualizzate informazioni sui file attendibili e non attendibili

È possibile visualizzare il numero totale di file analizzati nella Norton Community, nonché il numero totale dei computer da cui provengono i dati disponibili nella community. È inoltre possibile visualizzare il numero di file considerati attendibili nel computer.

Norton 360 offre anche collegamenti alle seguenti attività essenziali nella parte inferiore della finestra:

Esegui LiveUpdate | Consente di eseguire LiveUpdate per controllare la disponibilità di aggiornamenti delle definizioni e del programma
Esegui scansione | Consente di eseguire una scansione rapida, completa o personalizzata Supporto
Supporto | Consente di accedere alle opzioni di supporto e di risoluzione dei problemi tramite risoluzione automatica o tramite assistenti di supporto


Modalità risparmio energia

Consente di risparmiare la carica della batteria sospendendo un elenco di processi in background quando il computer è alimentato a batteria Questa opzione è selezionata per impostazione predefinita.

Quando questa opzione è attivata, Norton 360 rileva quando il computer è alimentato a batteria e sospende le attività in background. Le attività in background includono attività specifiche di Norton quali aggiornamenti automatici delle definizioni dei virus, invio di Norton Community Watch e scansioni nei tempi di inattività. Le attività in background riprendono quando il computer verrà nuovamente alimentato elettricamente.

E' possibile ottenere una lista delle attività in background nella finestra Attività Norton. La colonnina dello stato nella finestra Attività Norton visualizza anche il tipo di alimentazione richiesta da una specifica attività per essere eseguita. Norton 360 continua ad eseguire i processi in background, indicati dal simbolo di una batteria nella colonna Stato.

Ulteriori informazioni

Informazioni sulle Attività Norton


Informativa sulla privacy

Il software periodicamente raccoglie informazioni relative al computer in cui è installato, quali:

  • Informazioni riguardanti l'installazione del Software. Queste informazioni segnalano a Symantec che il software è stato installato e vengono raccolte da Symantec per valutare e migliorare il tasso di installazioni riuscite del prodotto. Queste informazioni non vengono correlate a informazioni personali identificabili.

  • Informazioni su potenziali rischi per la sicurezza nonché sugli URL dei siti Web potenzialmente fraudolenti visitati. Vengono raccolte da Symantec per valutare e migliorare l'efficacia dei propri prodotti nell'individuare comportamenti nocivi, siti Web fraudolenti e altri rischi per la sicurezza in Internet. Queste informazioni non vengono correlate a informazioni personali identificabili.

  • I file eseguibili identificati come malware. Tali file vengono inviati a Symantec tramite la funzione di invio automatico del software. I file raccolti possono includere informazioni personali identificabili che il malware ha ottenuto senza il consenso dell'utente. Tali file vengono raccolti da Symantec per migliorare l'efficacia dei propri prodotti nell'individuare comportamenti nocivi. Questi file non vengono correlati a informazioni personali identificabili. La funzione di invio automatico di informazioni a Symantec può essere disattivata dopo l'installazione seguendo le istruzioni riportate nella documentazione del prodotto corrispondente.

  • Il nome attribuito durante l'installazione iniziale al computer su cui viene eseguito il Software viene utilizzato da Symantec come nome dell'account per quel computer che consente all'utente di ricevere servizi aggiuntivi o utilizzare alcune funzionalità del Software. Dopo l'installazione del software, l'utente può modificare il nome dell'account in un qualsiasi momento (scelta consigliata).

  • Altre informazioni utilizzate allo scopo di analizzare e migliorare il funzionamento dei prodotti Symantec. Queste informazioni non vengono correlate a informazioni personali identificabili.

Symantec può rivelare le informazioni raccolte in caso di richiesta in questo senso da parte di funzionari di polizia secondo quanto richiesto o permesso dalla legge o in risposta a un'ingiunzione o altro tipo di procedimento legale. Al fine di agevolare conoscenza, rilevamento e prevenzione dei rischi per la sicurezza in Internet, Symantec potrebbe condividere determinate informazioni con organizzazioni di ricerca e altri fornitori di software per la sicurezza. Symantec potrebbe inoltre utilizzare informazioni statistiche ottenute dalle informazioni raccolte per analizzare l'andamento dei rischi per la sicurezza e per pubblicare report su questo argomento. Tramite l'uso del Software, l'utente riconosce e accetta che Symantec possa raccogliere, trasmettere, archiviare, divulgare e analizzare tali informazioni per questi scopi.

Vengono raccolte da Symantec per valutare e migliorare l'efficacia dei propri prodotti nell'individuare comportamenti nocivi, siti Web fraudolenti e altri rischi per la sicurezza in Internet.


Prestazioni

La finestra Prestazioni fornisce una vista ingrandita dell'utilizzo della CPU da parte di un processo eseguito nel sistema. In questa finestra viene visualizzato il grafico della CPU per quantificare l'utilizzo globale della CPU del sistema e quello della CPU da parte di un processo.

Il grafico della CPU nella finestra Prestazioni è un grafico in tempo reale sull'utilizzo della CPU. Il grafico registra le prestazioni per ogni secondo. Il grafico visualizza le prestazioni relative agli ultimi 90 minuti o dal momento in cui il computer è stato acceso. Le informazioni nel grafico vengono aggiornate ogni 15 secondi.

La progressione del grafico avviene da destra a sinistra con le informazioni più recenti visualizzate all'estremità destra del grafico. Gli elementi in blu del grafico descrivono l'utilizzo globale della CPU del sistema, mentre gli elementi in verde indicano l'utilizzo della CPU da parte del processo.


Minaccia rilevata

Nella finestra Minaccia rilevata sono disponibili opzioni che consentono di selezionare l'azione da eseguire relativa a elementi in quarantena che rappresentano un rischio per la sicurezza.

Nella finestra vengono visualizzate informazioni generali sugli elementi in quarantena ovvero il modo in cui essi incidono sul computer e l'azione consigliata. In questa finestra, è anche possibile visualizzare informazioni sull'utilizzo delle risorse, l'utilizzo nella Community e il grado di pericolosità del rischio. I dettagli sull'utilizzo delle risorse mostrano l'impatto del rischio sulle prestazioni del computer. I dati sull'utilizzo nella Community possono essere utilizzati per determinare l'autenticità del file. Oltre ai dettagli fin qui elencati, la finestra contiene anche l'URL dell'origine da cui l'elemento pericoloso è stato scaricato. In base alle informazioni disponibili in questa finestra, è possibile determinare l'azione da intraprendere per il rischio.

La finestra Minaccia rilevata fornisce varie opzioni che consentono di selezionare un'azione da intraprendere rispetto all'elemento in quarantena che rappresenta un rischio per la sicurezza. Le opzioni presenti nella finestra variano a seconda del tipo di rischio e del grado di pericolosità. Queste opzioni consentono di selezionare l'azione da intraprendere rispetto al rischio.

Di seguito vengono elencate alcune delle opzioni disponibili nella finestra:

Rimuovi questo file

Rimuove dal computer il rischio per la sicurezza selezionato e lo mette in quarantena

L'opzione è disponibile anche per i rischi per la sicurezza che vengono messi in quarantena manualmente.

Ripristina questo file

Reinserisce il rischio per la sicurezza in quarantena nella posizione originale all'interno del computer

Questa opzione è disponibile solo per le minacce di virus rilevate.

Ripristina e escludi questo file

Ripristina l'elemento in quarantena selezionato nella posizione originale senza ripararlo e lo esclude dalla rilevazione nelle scansioni future

Questa opzione è disponibile solo per le minacce non virus rilevate.

Rimuovi questo file dalla Cronologia

Rimuove l'elemento in quarantena selezionato dal registro di Cronologia sicurezza.

Invia a Symantec

Invia l'elemento in quarantena selezionato a Symantec per la valutazione del relativo livello di sicurezza

Utilizzare questa opzione se si sospetta che un elemento sia infetto, anche nel caso in cui non sia stato identificato come rischio durante le scansioni.

Oltre a queste opzioni, è possibile utilizzare il collegamento Altri dettagli situato nella parte inferiore della finestra per visualizzare informazioni dettagliate relative al rischio per la sicurezza. Il collegamento Ulteriori informazioni è disponibile solo per alcuni rischi per la sicurezza. Quando si fa clic sul collegamento Ulteriori informazioni, viene visualizzata la pagina Web di Symantec. La pagina consente di visualizzare i dettagli che è necessario conoscere sul rischio per la sicurezza selezionato.

È anche possibile copiare negli Appunti i dati contenuti nella finestra utilizzando l'icona posta nella parte superiore della stessa. Dopo aver copiato negli Appunti i contenuti desiderati, è possibile aprire un documento, incollare i dati copiati e salvare il documento.

Ulteriori informazioni

Visualizzazione degli elementi in Cronologia sicurezza


Configurazione monitoraggio remoto

Utilizzare la finestra di dialogo di configurazione del monitoraggio remoto per configurare il monitoraggio remoto dei computer connessi alla rete.

Nota:

Verificare che i computer da monitorare in remoto dispongano di una versione del prodotto Norton che supporti il monitoraggio remoto.

In Norton 360 è necessaria una passkey per configurare il monitoraggio remoto. È necessario impostare una passkey identica e condivisa per ciascun computer che si desidera monitorare in remoto. La lunghezza della passkey deve essere compresa tra 6 e 20 caratteri. Per la passkey viene applicata la distinzione tra maiuscole e minuscole.

Norton 360 rileva i computer connessi alla rete.em

Per configurare Norton 360 in modo che rilevi i computer connessi alla rete, è possibile utilizzare le seguenti opzioni:em

Rilevazione computer sempre attiva

Consente di rilevare sempre i computer connessi alla rete

Digitando la passkey di un nuovo computer connesso alla rete, ad esempio, Norton 360 rileva automaticamente il computer per il monitoraggio remoto.

Rilevazione computer attivata solo quando si utilizza la schermata della mappa della sicurezza di rete

Consente di rilevare i computer connessi alla rete solo quando la finestra Mappa della sicurezza di rete è aperta.

Per la rilevazione di un nuovo computer per il monitoraggio remoto, ad esempio, è possibile digitare la passkey quando la finestra Mappa della sicurezza di rete è aperta.


Rinomina profilo

La finestra Rinomina profilo consente di rinominare il profilo creato. Per rinominare il profilo, utilizzare la casella Immettere un nuovo nome di profilo.

I nomi di profili non possono contenere i seguenti caratteri: | \ / : * ? " < >

Al prossimo accesso a Identity Safe, il nuovo nome verrà visualizzato nella finestra di dialogo Accedi a Identity Safe.

Nella finestra di dialogo Accedi a Identity Safe viene visualizzato solo il nome del profilo portatile.

Ulteriori informazioni

Rinomina del profilo di Identity Safe


Segnala come sito sicuro

In alcuni rari casi, la funzionalità Antiphishing potrebbe fornire una valutazione errata di una pagina Web sicura indicandola come sito fraudolento o sospetto. In questo caso, è possibile segnalare la pagina a Symantec per un'ulteriore valutazione.

Nella finestra di dialogo Segnala come sito sicuro, verificare che sia visualizzato l'indirizzo esatto della pagina Web che si desidera segnalare. Se l'indirizzo è corretto, inviare la segnalazione.

per segnalare una pagina Web a Symantec, la pagina deve essere aperta nella finestra del browser.


Segnalazione di un sito di phishing

In alcuni casi, la funzionalità di antiphishing potrebbe fornire una valutazione errata per una pagina Web. Ad esempio, è possibile che la funzionalità Antiphishing non rilevi alcuna attività fraudolenta quando si visita una pagina Web che invece si sospetta sia una pagina di phishing. In questo caso, è possibile segnalare la pagina a Symantec per un'ulteriore valutazione.

Nella finestra di dialogo Segnala come sito di phishing, verificare che sia visualizzato l'indirizzo della pagina Web che si desidera segnalare. Se l'indirizzo è corretto, inviare la segnalazione.

Nota:

per segnalare una pagina Web a Symantec, la pagina deve essere aperta nella finestra del browser.


Ripristina dati di Identity Safe

In alcune occasioni può essere necessario ripristinare i dati di Identity Safe. Tali circostanze sono indicate di seguito:

  • Arresto del computer

    In seguito al problema i dati di Identity Safe potrebbero risultare danneggiati. Se Identity Safe non riconosce la password corretta, è possibile ripristinare i dati. Se si è certi che la password sia corretta, provare a ripristinare i dati di Identity Safe. È possibile che alcuni dati vadano persi. I dati critici come dati di accesso e carte e note, tuttavia, vengono preservati.

  • Password di Identity Safe dimenticata.

    Norton 360 consente di immettere una password sbagliata due volte. Se i tentativi non vanno a buon fine, è possibile ripristinare i dati di Identity Safe.


Esplorazione sicura

Quando si installa Norton 360 la barra degli strumenti di Norton viene aggiunta a Internet Explorer e Firefox. Per protegge i browser Internet Explorer e Firefox, attivare l'opzione Esplorazione sicura di Norton 360.

Quando Esplorazione sicura è selezionata, Norton 360 attiva le funzionalità Antiphishing e Norton Safe Web. Antiphishing analizza il livello di sicurezza dei siti Web visitati e visualizza tali informazioni nella finestra pop-up Sicurezza dei siti Norton. Norton Safe Web fornisce un ambiente di ricerca sul Web sicuro visualizzando le icone di valutazione del sito accanto a ogni risultato della ricerca.

Quando l'opzione Esplorazione sicura non è selezionata, le funzionalità Antiphishing e Norton Safe Web sono disattivate. Quando si disattiva solo la funzionalità Antiphishing, Norton 360 continua a proteggere il computer dalle minacce Internet tramite le funzionalità di Norton Safe Web. Norton Safe Web esegue la scansione delle pagine Web visitate e visualizza la finestra pop-up Sicurezza dei siti Norton, anche quando Antiphishing è disattivato.

Quando è disattivato sia Antiphishing sia Norton Safe Web, Norton 360 visualizza lo stato dei siti Web visitati come Pagina non analizzata. Benché sia possibile continuare a navigare in Internet, Norton 360 non esegue la scansione né la verifica di eventuali pagine Web fraudolente visitate.

Ulteriori informazioni

Informazioni su Esplorazione sicura


Salvataggio dei dati di accesso

Quando si immettono le informazioni di accesso in una pagina Web, viene chiesto se si desidera salvare tali informazioni in Gestisci dati di accesso. Le opzioni disponibili sono:

Sì

I dati di accesso vengono salvati e associati alla pagina Web corrente.

Non ora

I dati di accesso non vengono salvati.

Mai

Consente di creare un'esclusione dal completamento automatico per l'accesso alla pagina Web.

Identity Safe crea una voce nella finestra Esclusioni completamento automatico.

Per creare un'esclusione dal completamento automatico, è anche possibile utilizzare l'opzione Non compilare automaticamente questa pagina, disponibile nel menu Carte e dati di accesso nella barra degli strumenti di Norton.

Organizza dati di accesso

Le opzioni disponibili sono:

  • Sito Web

    Visualizza il nome di dominio del sito e il titolo della pagina.

    È possibile modificare il nome del sito. Se non si desidera modificare il nome del sito subito, è possibile modificarlo in seguito nella finestra Gestisci dati di accesso.

  • Salva in

    Consente di organizzare i dati di accesso in diverse cartelle.

    Se nella finestra Gestisci dati di accesso sono state create cartelle, è possibile sceglierne una in cui salvare i dati di accesso.

    Quando si salvano i dati di accesso in una cartella e successivamente si salvano altri dati di accesso per la stessa pagina Web, il nome di tale cartella viene visualizzato automaticamente. Ad esempio, se si salvano di dati di accesso a Symantec in una cartella chiamata Symantec, quando si aggiungono altri dati di accesso per Symantec, questa cartella viene visualizzata automaticamente accanto all'opzione Salva in.

    È anche possibile salvare i dati di accesso al di fuori di una cartella. È tuttavia necessario organizzare tali dati in diverse categorie per una gestione semplificata.


File Insight

La finestra File Insight consente di visualizzare informazioni dettagliate su un rischio per la sicurezza in modo organizzato. In questa finestra sono indicati il livello di rischio e l'origine del rischio per la protezione. È inoltre possibile visualizzare i dettagli del rischio per la sicurezza e l'impatto del rischio sul sistema.

Nella finestra Dettagli file sono disponibili le seguenti barre:

Dettagli

Visualizza informazioni come l'utilizzo della community e l'impatto di un rischio.

È possibile visualizzare informazioni come la data di creazione del file nonché determinare se un file è un elemento di avvio e la data dell'ultimo utilizzo del file.

È inoltre possibile visualizzare l'utilizzo di un file da parte della community per determinare la legittimità del file. Symantec utilizza un rigoroso metodo statistico per valutare l'attendibilità di un file prima di assegnarvi un livello di attendibilità Alta.

È inoltre possibile visualizzare l'impatto di un file nel computer.

Origine

Fornisce informazioni sull'origine di un file.

Le informazioni sull'origine di un file sono disponibili se il file è stato scaricato o creato dopo l'installazione di Norton 360. È anche possibile visualizzare l'eventuale URL del percorso da cui il file è stato scaricato nonché sei livelli di nidificazione superiori di un file. Si può inoltre determinare il livello di sicurezza del file.

Nota:

Se le informazioni sull'origine di un file non sono disponibile, Norton 360 disattiva la barra dell'origine.

Attività

Fornisce informazioni dettagliate sulle azioni che il file ha eseguito. È possibile selezionare un'opzione dall'elenco a discesa Mostra per visualizzare i dettagli delle azioni. Le azioni dei file forniscono la posizione dei file infetti presenti nel computer. Le azioni del registro forniscono le voci di registro del file infetto.

È possibile utilizzare il collegamento Zoom per visualizzare il grafico delle prestazioni di un processo e determinarne l'impatto in termini di utilizzo complessivo della CPU del computer. Se il grafico delle prestazioni non è disponibile, il collegamento Zoom viene disattivato in Norton 360.

A seconda della gravità dei rischi per la sicurezza, nella finestra File Insight di Norton 360 vengono visualizzate alcune delle seguenti opzioni:

Trova questo file | Consente di acquisire il file dalla posizione in cui è stato salvato nel computer
Ulteriori informazioni | Consente di accedere alla pagina delle esercitazioni online e ottenere ulteriori informazioni; Questa opzione è disponibile nella parte inferiore della finestra.
Opzioni | Consente di visualizzare la finestra Minaccia rilevata, che elenca le azioni che è possibile intraprendere rispetto al rischio per la sicurezza

È possibile utilizzare l'icona accanto all'opzione Trova questo file per copiare dati dalla finestra File Insight negli Appunti. Dopo aver copiato negli Appunti i contenuti desiderati, è possibile aprire un documento, incollare i dati copiati e salvare il documento.


Richiesta per la sicurezza

Dopo la rimozione di un file scaricato, è possibile che sia necessario riavviare il computer. Se viene richiesta l'esecuzione di questa operazione, salvare tutti i file aperti e riavviare il computer.

Utilizzare l'elenco a discesa nella finestra Richiesta per la sicurezza per scegliere se riavviare il computer subito oppure in seguito.

Ulteriori informazioni

Informazioni su Download Insight


Rimozione rischi per la sicurezza

La finestra Rimozione rischi per la sicurezza consente di rimuovere un rischio per la sicurezza dal computer. Quando si fa clic sull'opzione Rimuovi, Norton 360 rimuove il rischio per la sicurezza e lo sposta nella quarantena di Cronologia sicurezza. La rimozione del rischio può tuttavia impedire il corretto funzionamento dei programmi che necessitano dell'elemento messo in quarantena. In tal caso, è possibile ripristinare l'elemento per consentire ai programmi di funzionare.

In questa finestra vengono visualizzate anche informazioni come nome, categoria, livello e stato del rischio, nonché l'azione consigliata per risolverlo. Queste informazioni non saranno più visualizzate nella finestra dopo la rimozione dell'elemento.


Richiesta per la sicurezza

Per rimuovere i rischi per la sicurezza potrebbe essere necessario riavviare il computer. Se viene richiesta l'esecuzione di questa operazione, salvare tutti i file aperti e riavviare il computer.

Utilizzare l'elenco a discesa nella finestra Richiesta per la sicurezza per scegliere se riavviare il computer subito oppure in seguito.


Cambia profilo

Quando si inserisce un'unità esterna, dopo la configurazione di un profilo locale, Identity Safe rileva automaticamente la presenza dell'unità. Se il profilo portatile è già stato configurato nell'unità, Identity Safe visualizza la finestra di dialogo Cambia profilo.

Le opzioni della finestra di dialogo Cambia profilo sono le seguenti:

Continua a utilizzare il profilo sul computer | Selezionare questa opzione per utilizzare il profilo con cui è stato eseguito l'accesso.
Passa a: unità: nome unità | Selezionare questa opzione per passare al profilo portatile. Se si seleziona questa opzione, Identity Safe disconnette automaticamente il profilo corrente. Per unità s'intende quella a cui l'unità esterna è collegata e il nome unità è il nome del profilo portatile.
Non visualizzare più questo messaggio | Selezionare questa opzione per non visualizzare piu questo messaggio. È possibile cambiare questa impostazione tramite l'opzione Chiedi conferma per accedere al profilo portatile al momento del collegamento del dispositivo disponibile nella finestra Opzioni di Identity Safe.

Ulteriori informazioni

Cambio di profili


Richiesta per la sicurezza

Quando si imposta l'opzione Blocca tutto il traffico di rete su Bloccato, il firewall blocca tutte le comunicazioni del computer in entrata e in uscita. È possibile specificare per quanto tempo si desidera che il firewall blocchi tutti gli accessi alla rete. Una volta trascorso l'intervallo di tempo specificato, la funzionalità viene riattivata automaticamente. È possibile escludere in qualsiasi momento le impostazioni specificate e attivare la funzionalità tramite la finestra di dialogo Impostazioni.


Minaccia rilevata

La finestra Minaccia rilevata viene visualizzata quando Norton 360 rileva un rischio per la sicurezza nel computer. Questa finestra consente di visualizzare i dettagli relativi al rischio e di selezionare un'azione da intraprendere in Norton 360. La finestra Minaccia rilevata è accessibile in qualunque momento dalle categorie Cronologia recente, Cronologia completa, Rischi per la sicurezza risolti, Rischi per la sicurezza non risolti e Quarantena, nella finestra Cronologia sicurezza.

Nella finestra Minaccia rilevata vengono visualizzate informazioni generiche sul rischio, ovvero il modo in cui esso incide sul computer e l'azione da intraprendere consigliata. In questa finestra, è anche possibile visualizzare informazioni sull'utilizzo delle risorse, l'utilizzo nella Community e il grado di pericolosità del rischio. I dettagli sull'utilizzo delle risorse mostrano l'impatto del rischio sulle prestazioni del computer. I dati sull'utilizzo nella Community possono essere utilizzati per determinare l'autenticità del file. Oltre ai dettagli fin qui elencati, la finestra contiene anche l'URL dell'origine da cui il rischio per la sicurezza è stato scaricato. In base alle informazioni disponibili in questa finestra, è possibile determinare l'azione da intraprendere per il rischio.

La finestra Minaccia rilevata fornisce varie opzioni che consentono di selezionare un'azione da intraprendere rispetto al rischio per la sicurezza. Le opzioni presenti nella finestra variano a seconda del tipo di rischio e del grado di pericolosità. Queste opzioni consentono di selezionare l'azione da intraprendere rispetto al rischio.

Di seguito vengono elencate alcune delle opzioni disponibili nella finestra:

Ripristina questo file | Reinserisce il rischio per la sicurezza in quarantena nella posizione originale all'interno del computer; Questa opzione è disponibile solo per le minacce di virus rilevate.
Ripristina e escludi questo file | Ripristina l'elemento in quarantena selezionato nella posizione originale senza ripararlo e lo esclude dalla rilevazione nelle scansioni future; Questa opzione è disponibile solo per le minacce non virus rilevate.
Rimuovi questo file dal mio sistema (consigliata) | Rimuove il rischio per la sicurezza dal computer e lo mette in quarantena. Questa opzione è disponibile per i rischi per la sicurezza che richiedono attenzione.
Rimuovi questo file dal mio sistema | Rimuove dal computer il rischio per la sicurezza selezionato e lo mette in quarantena; Questa opzione è disponibile per la rimozione manuale dei rischi per la sicurezza che richiedono attenzione e per i rischi per la sicurezza che vengono messi in quarantena manualmente.
Escludi questo programma | Esclude i rischi alla sicurezza dalle scansioni future; Norton 360 aggiunge il rischio di sicurezza all'elenco di esclusioni appropriato.
Rimuovi questo file da Cronologia | Rimuove il rischio per la sicurezza selezionato dal registro di Cronologia sicurezza.
Ulteriori informazioni (consigliato) | Apre il sito Web di Symantec Security Response; Questa opzione è disponibile per la rimozione manuale dei rischi per la sicurezza che richiedono attenzione. Fare riferimento al sito Web di Symantec Security Response per istruzioni sulla rimozione manuale e altre informazioni sul rischio.
Invia a Symantec | Invia il rischio per la sicurezza a Symantec. In alcuni casi, un elemento che si sospetta essere potenzialmente infetto potrebbe non essere rilevato da Norton 360. In situazioni simili, è possibile utilizzare questa opzione per inviare l'elemento a Symantec per ulteriore analisi.

Oltre a queste opzioni, è possibile utilizzare il collegamento Altri dettagli situato nella parte inferiore della finestra per visualizzare informazioni dettagliate relative al rischio per la sicurezza. Il collegamento Ulteriori informazioni è disponibile solo per alcuni rischi per la sicurezza. Quando si fa clic sul collegamento Ulteriori informazioni, viene visualizzata la pagina Web di Symantec. La pagina consente di visualizzare i dettagli che è necessario conoscere sul rischio per la sicurezza selezionato.

È anche possibile copiare negli Appunti i dati contenuti nella finestra utilizzando l'icona posta nella parte superiore della stessa. Dopo aver copiato negli Appunti i contenuti desiderati, è possibile aprire un documento, incollare i dati copiati e salvare il documento.


Programmi in modalità silenziosa automatica

La finestra Programmi in modalità silenziosa automatica elenca tutti i programmi per i quali si desidera attivare la modalità silenziosa automatica in Norton 360. È possibile aggiungere manualmente i programmi nella suddetta finestra. Quando Norton 360 rileva un'istanza in esecuzione di un programma aggiunto a Programmi in modalità silenziosa automatica, attiva automaticamente la modalità silenziosa automatica.

Sono disponibili le seguenti opzioni:

Programma

Elenca i programma aggiunti manualmente nella finestra Programmi in modalità silenziosa automatica

È possibile visualizzare informazioni come l'icona predefinita, il nome e la posizione del programma.

Aggiungi

Aggiunge un programma disponibile nel computer nella finestra Programmi in modalità silenziosa automatica

Dopo aver aggiunto un programma, Norton 360 attiva la modalità silenziosa automatica quando rileva un'istanza in esecuzione del programma.

È possibile aggiungere solo programmi con estensione di file .exe.

Rimuovi

Rimuove un programma dalla finestra Programmi in modalità silenziosa automatica

Dopo la rimozione di un programma, Norton 360 non attiva la modalità silenziosa automatica nel momento in cui rileva un'istanza in esecuzione del programma.

Applica

Consente di salvare le modifiche nella finestra Programmi in modalità silenziosa automatica

OK

Salva le modifiche e chiude la finestra Programmi in modalità silenziosa automatica

Annulla

Chiude la finestra Programma in modalità silenziosa automatica


Protezione SONAR

Symantec Online Network for Advanced Response (SONAR) fornisce una protezione in tempo reale contro le minacce mediante la rilevazione di rischi per la sicurezza sconosciuti nel computer. SONAR identifica le minacce emergenti basate sul comportamento delle applicazioni. La tecnologia SONAR è più rapida rispetto alle tradizionali tecniche di rilevazione delle minacce basate sulle firme. SONAR rileva e protegge il sistema contro il codice nocivo ancora prima che le definizioni dei virus siano rese disponibili mediante LiveUpdate.

Questa tecnologia blocca e rimuove automaticamente le minacce ad alto rischio. Norton 360 segnala la rilevazione e la rimozione delle minacce ad alto rischio. SONAR consente il massimo controllo quando vengono rilevate minacce a basso rischio.

Protezione SONAR include le seguenti opzioni:

Modalità avanzata SONAR

SONAR utilizza la tecnologia euristica per verificare le caratteristiche sospette di un file ed eventualmente classificarlo come infetto. SONAR suddivide le minacce in minacce ad alto rischio e a basso rischio in base al grado di caratteristiche sospette rilevate in un file. Norton 360 rimuove automaticamente le minacce ad alto rischio. Norton 360 segnala le minacce a basso rischio che SONAR rileva per la prima volta di modo che possano essere consentite o bloccate. Quando si autorizza un evento, Norton 360 aggiunge i dettagli ad esso relativi nell'elenco degli eventi approvati che la tecnologia euristica avanzata utilizza per la rilevazione delle minacce. L'evento aggiunto all'elenco verrà quindi ignorato in seguito dalla tecnologia euristica avanzata e Norton 360 non genererà alcuna notifica quando l'evento viene rilevato di nuovo con SONAR.

Modalità avanzata SONAR include le seguenti opzioni:

  • Disattivato

    Disattiva la modalità avanzata.

    SONAR rileva e rimuove solo le minacce ad alto rischio e ignora quelle a basso rischio.

  • Automatico

    SONAR rileva le minacce ad alto e a basso rischio.

    Consente di configurare Norton 360 in modo da ricevere notifiche relative alla rilevazione di minacce a basso rischio. Questa impstazione è consigliata.

  • Aggressivo

    SONAR rileva entrambi i tipi di minacce, incluse le minacce a basso rischio con poche caratteristiche sospette.

    SONAR rimuove tutte le minacce ad alto rischio e segnala quelle a basso rischio.

    Utilizzare questa impostazione con cautela, in quanto se attivata potrebbe segnalare file autentici come minacce. È quindi consigliata solo per utenti esperti.

Rimuovi automaticamente rilevazioni avanzate

Questa opzione consente a Norton 360 di trattare le minacce a basso rischio come minacce ad alto rischio quando la modalità avanzata SONAR è attivata. In questo caso Norton 360 rimuove automaticamente le minacce e genera notifiche relative alle rimozioni.

Rimuovi rilevazioni avanzate se sono assente

Questa opzione consente a Norton 360 di rimuovere automaticamente le minacce a basso rischio se non vi sono risposte dell'utente quando la modalità avanzata SONAR è attivata.


Impostazioni di Norton AntiSpam

Utilizzare le impostazioni di Norton AntiSpam per:

  • Definire il client con cui Norton AntiSpam deve integrarsi

  • Specificare gli indirizzi e-mail e i nomi di dominio da consentire o bloccare

  • Specificare se Norton AntiSpam deve utilizzare il filtro Query Web per filtrare i messaggi e-mail di spamming.

  • Determinare il modo in cui Norton AntiSpam deve inviare a Symantec i commenti sui messaggi e-mail non classificati correttamente

La disattivazione di Norton AntiSpam aumenta la possibilità che si riceva e-mail non richieste. Assicurarsi sempre che Norton AntiSpam sia attivato. In questo modo il client e-mail è protetto da contenuto online indesiderato.

Le impostazioni di Norton AntiSpam possono essere configurate nelle seguenti schede:

Indirizzi | Le opzioni della scheda Indirizzi consentono di configurare l'elenco di mittenti di messaggi e-mail consentiti e bloccati. È possibile specificare se inviare a Symantec un commento su un messaggio di e-mail erroneamente classificato. È inoltre possibile configurare un'opzione che consente di filtrare i messaggi di e-mail tramite il filtro Query Web.
Integrazione client | Le opzioni della scheda Integrazione client consentono di integrare Norton AntiSpam con i propri client di posta per eliminare i messaggi di posta non desiderati. È inoltre possibile specificare se si desidera visualizzare una breve introduzione a Norton AntiSpam ogni volta che si avvia il programma di e-mail.


Assistenza e soluzioni step-by-step

Se la scansione con lo strumento di riparazione automatica non consente di risolvere il problema, utilizzare le opzioni nella finestra Assistenza step-by-step. È possibile selezionare la categoria che meglio descrive il problema. Continuare la ricerca all'interno delle categorie e delle soluzioni fino a individuare quella più adatta alla risoluzione del problema riscontrato.

Nella finestra Soluzioni step-by-step, è possibile leggere la procedura contenuta nella soluzione. Se si desidera aprire altre finestre, è consigliabile stampare la soluzione. Può essere necessario scorrere la finestra fino in fondo per visualizzare l'intera procedura.

L'opzione Pagina iniziale del supporto nella parte inferiore della finestra consente di accedere alla finestra Supporto. L'opzione di ricerca consente di cercare soluzioni a qualsiasi problema mediante una parola chiave. L'opzione Contattaci fornisce varie opzioni di contatto. Utilizzare l'opzione Indietro in qualsiasi momento per ritornare alla pagina precedente.


Password efficaci

Una password efficace presenta le seguenti caratteristiche:

  • Lunghezza pari o superiore a otto caratteri

  • Contiene almeno un carattere maiuscolo.

  • Contiene almeno un carattere minuscolo.

  • Contiene almeno un numero (da 0 a 9).

  • Contiene almeno un simbolo (ad esempio, * > & $ %).

Una password lunga risulta più sicura. Per maggiore sicurezza, è inoltre consigliabile cambiare le password regolarmente.


Abbonamento

Un abbonamento attivo di Norton 360 è necessario per proteggere il computer da qualsiasi minaccia o rischio per la sicurezza.

Norton 360 controlla lo stato dell'abbonamento o del servizio mediante il server Symantec. Se si riscontrano problemi durante la verifica dello stato, assicurarsi che il computer sia collegato a Internet. Se i problemi persistono, verificare che la connessione a Internet non sia bloccata dalle impostazioni del firewall e di Parental Control. Una volta esaminate le impostazioni, selezionare l'opzione Riprova.

Se il computer è collegato a Internet, Norton 360 visualizza il numero di giorni rimanenti alla scadenza dell'abbonamento del prodotto Norton. Rinnovare l'abbonamento dopo il periodo specificato. Se non si rinnova l'abbonamento, tutte le funzioni di sicurezza del prodotto vengono disattivate.


Centro di contatto del supporto

Se non è possibile risolvere un problema utilizzando la scansione con lo strumento di riparazione automatico, contattare il rappresentante del supporto per ulteriore assistenza.

Nella finestra iniziale del Supporto con un clic, immettere il proprio nome e i dati di contatto per ricevere un'assistenza più rapida. Selezionare quindi la categoria del problema dal menu a discesa e descrivere brevemente il problema nella casella di testo disponibile. Se si riprende una sessione di supporto, queste informazioni risultano già inserite. Se necessario, aggiornare le informazioni. La sessione potrebbe essere monitorata con l'intento di migliorare il servizio. È inoltre possibile inserire commenti sul modo in cui il problema è stato risolto.

Nella finestra del centro di contatto di Norton 360, è possibile contattare il rappresentante del supporto di Symantec mediante le seguenti opzioni:

Chat online istantanea

Consente di entrare in contatto con un rappresentante del supporto di Symantec mediante una sessione di chat online

Il rappresentante del supporto fornisce assistenza per la risoluzione dei problemi riscontrati durante l'esecuzione del programma. Questa opzione rappresenta un metodo sicuro, semplice e rapido di ottenere supporto.

E-mail

Consente di ottenere ulteriori informazioni e assistenza per qualsiasi problema o domanda tramite e-mail

È necessario fornire una breve descrizione del problema e le informazioni di contatto. Se necessario, viene anche fornito un indirizzo e-mail per ulteriori comunicazioni.

Telefono

Consente la comunicazione con un rappresentante del supporto di Symantec via telefono

Questo supporto è disponibile per tutti i clienti registrati a un costo minimo. È possibile contattare il rappresentante del supporto utilizzando il numero di telefono indicato e il numero ID di priorità. Tenere a portata di mano tale numero al momento della chiamata al rappresentante del supporto.


Sospetto di worm in un messaggio di e-mail

La finestra Sospetto di worm in un messaggio di e-mail include le opzioni che consentono di selezionare l'azione da eseguire quando si rileva la presenza di un worm in un messaggio di e-mail.

La finestra consente di visualizzare informazioni generali sul potenziale worm e il possibile impatto di quest'ultimo sul computer.

Nella finestra Sospetto di worm in un messaggio di e-mail , è anche possibile selezionare l'azione appropriata da eseguire. Le opzioni disponibili sono:

Ripristina questo file | Ripristina il potenziale worm nel messaggio di e-mail dalla quarantena nel computer. Questa opzione è disponibile solo per le minacce di virus rilevate.
Rimuovi questo file da Cronologia | Rimuove il worm nel messaggio di e-mail in quarantena dal registro di Cronologia sicurezza

Se disponibile, utilizzare il collegamento Ulteriori informazioni per visitare la pagina Web di Symantec e ottenere ulteriori informazioni sul file.

È possibile utilizzare l'icona situata nella parte superiore della finestra per copiare i dati dalla finestra Sospetto di worm in un messaggio di e-mail negli Appunti. Dopo aver copiato negli Appunti i contenuti desiderati, è possibile aprire un documento, incollare i dati copiati e salvare il documento.


Configurazione del prodotto

Norton 360 richiede la configurazione di Symantec Security Driver per aprire la mappa della sicurezza di rete. Quando si apre per la prima volta la mappa della sicurezza di rete, è possibile procedere all'installazione di Symantec Security Driver. Dopo la configurazione di Symantec Security Driver, è possibile utilizzare la mappa della sicurezza di rete e le relative funzioni.

Nota:

Il processo di installazione di Symantec Security Driver comporta l'interruzione temporanea della connessione di rete.

Il processo di installazione viene interrotto se il pannello di controllo della rete è aperto. In tal caso, chiudere il pannello e scegliere Continua nella finestra Configurazione del prodotto per continuare l'installazione.

Se la stessa finestra viene visualizzata di nuovo anche dopo aver chiuso il pannello di controllo della rete, riavviare il computer e ripetere l'installazione del driver.


Configurazione del prodotto

Norton 360 richiede la configurazione di Symantec Security Driver per aprire la mappa della sicurezza di rete. Quando si apre per la prima volta la mappa della sicurezza di rete, è possibile procedere all'installazione di Symantec Security Driver. Dopo la configurazione di Symantec Security Driver, è possibile utilizzare la mappa della sicurezza di rete e le relative funzioni.

Nota:

Il processo di installazione di Symantec Security Driver comporta l'interruzione temporanea della connessione di rete.

L'installazione di Symantec Security Driver non è consentita quando LiveUpdate è in esecuzione. Di conseguenza, attendere che la sessione di Norton LiveUpdate venga completata oppure chiuderla.


Configurazione del prodotto

Norton 360 richiede la configurazione di Symantec Security Driver per aprire la mappa della sicurezza di rete. Quando si apre per la prima volta la mappa della sicurezza di rete, è possibile procedere all'installazione di Symantec Security Driver. Dopo la configurazione di Symantec Security Driver, è possibile utilizzare la mappa della sicurezza di rete e le relative funzioni.

Nota:

Il processo di installazione di Symantec Security Driver comporta l'interruzione temporanea della connessione di rete.

Norton 360 crea un report dettagliato nel caso di errori durante la procedura di installazione di Symantec Security Driver. Utilizzare l'opzione Invia per inviare i report dettagliato a Symantec per ulteriore analisi. Scegliere Annulla per non inviare il report a Symantec.

Nota:

Il report degli errori creato da Norton 360 è un documento del tutto confidenziale, anonimo e non contiene informazioni personali.


Configurazione del prodotto

Norton 360 richiede la configurazione di Symantec Security Driver per aprire la mappa della sicurezza di rete. Quando si apre per la prima volta la mappa della sicurezza di rete, è possibile procedere all'installazione di Symantec Security Driver. Dopo la configurazione di Symantec Security Driver, è possibile utilizzare la mappa della sicurezza di rete e le relative funzioni.

Nota:

Il processo di installazione di Symantec Security Driver comporta l'interruzione temporanea della connessione di rete.

A volte, può succedere che il processo di installazione di Symantec Security Driver venga interrotto a causa di un errore di sistema. In tal caso, riavviare il computer e utilizzare di nuovo l'opzione Mappa della sicurezza di rete per ripetere l'installazione del componente.


Configurazione del prodotto

Norton 360 richiede la configurazione di Symantec Security Driver per aprire la mappa della sicurezza di rete. Quando si apre per la prima volta la mappa della sicurezza di rete, è possibile procedere all'installazione di Symantec Security Driver. Dopo la configurazione di Symantec Security Driver, è possibile utilizzare la mappa della sicurezza di rete e le relative funzioni.

Nota:

Il processo di installazione di Symantec Security Driver comporta l'interruzione temporanea della connessione di rete.

La finestra Configurazione del prodotto facilita il processo di configurazione di Symantec Security Driver. Selezionare Continua per iniziare l'installazione del driver. Al termine dell'installazione, la finestra Configurazione del prodotto segnala la corretta installazione di Symantec Security Driver. Utilizzare Chiudi per chiudere la finestra Configurazione del prodotto e visualizzare la finestra Mappa della sicurezza di rete.


Antiphishing

La funzionalità Antiphishing impedisce di visualizzare siti Web non sicuri. Se l'opzione Antiphishing è attivata, il componente che fornisce protezione da phishing analizza il livello di sicurezza dei siti Web visitati e visualizza i risultati nella finestra pop-up Sicurezza dei siti Norton.

Antiphishing fornisce le seguenti informazioni sulle pagine Web:

  • Se è sicuro immettere informazioni personali riservate nella pagina Web

  • Se si tratta di una pagina Web fraudolenta nota

  • Se la pagina Web è stata autenticata e approvata da Symantec

  • Se la pagina Web appartiene a un sito sospetto noto

Per visualizzare ulteriori informazioni sullo stato della pagina Web, fare clic sulla barra Sicurezza del sito nei browser Internet Explorer e Firefox.

Inoltre la finestra pop-up Sicurezza dei siti Norton include informazioni sulle pagine Web autenticate da Norton. Gli hacker dei siti Web imitano spesso i siti Web aziendali per creare siti Web fraudolenti. Sicurezza dei siti Norton identifica i siti Web fraudolenti, consentendo all'utente di riconoscere i siti Web autenticati. Questi ultimi sono classificati come siti approvati. In genere si tratta di siti di importanti istituti finanziari o di noti siti di acquisti online, con pagine dove l'utente deve immettere informazioni personali.

Symantec analizza queste pagine per verificare che appartengano all'organizzazione rappresentata. In tal modo l'utente è sicuro che le informazioni fornite vengano inoltrate all'organizzazione con cui desidera effettuare una transazione.

L'utente può segnalare a Symantec una pagina sospetta affinché venga ulteriormente analizzata Utilizzare l'opzione Segnala sito della barra degli strumenti di Norton per segnalare un sito.

Quando un sito viene bloccato perché fraudolento o sospetto, Norton 360 invia automaticamente a Symantec l'URL del sito per un'ulteriore valutazione. È tuttavia possibile specificare il modo in cui l'URL del sito Web fraudolento o sospetto viene inviato da Norton 360. È possibile configurare questa impostazione con l'opzione Invia informazioni complete del sito. Se si attiva questa opzione, Norton 360 invia a Symantec l'indirizzo completo della pagina, come visualizzato nella barra degli indirizzi del browser Web. Se si disattiva l'opzione, Norton 360 invia l'indirizzo dopo avere rimosso la stringa di query dell'URL.

Nota:

Per poter essere segnalata a Symantec, la pagina Web deve essere visualizzata nella finestra del browser in uso.

Anche se si disattiva l'opzione Antiphishing, Norton 360 protegge il computer dalle minacce Internet tramite le funzionalità di Norton Safe Web.


Sito fraudolento

La pagina Web visualizzata è nota come pagina fraudolenta. La pagina Web è stata analizzata da Symantec e classificata come fraudolenta o come sito non sicuro. Per salvaguardare il sistema da attività criminali, si consiglia di non visitare questa pagina.

Se si ritiene che la valutazione della pagina non sia corretta, è possibile inviare una segnalazione a Symantec affinché la sottoponga ad analisi. È possibile inviare la pagina Web aprendo il menu Norton nella barra degli strumenti omonima e facendo clic su Segnala sito.

È possibile utilizzare l'opzione Report completo per avere ulteriori informazioni sulla pagina Web. È anche possibile utilizzare questo collegamento per esprimente un parere personale sul sito Web e per leggere le opinioni degli altri utenti Norton.

Nota:

L'opzione Report completo viene visualizzata solo quando si attiva la funzione Norton Safe Web.


Errore

Si è verificato un errore durante la scansione della pagina Web. L'errore può essere corretto chiudendo tutte le finestre aperte nel browser e riavviando il browser stesso. Se l'errore persiste, selezionare l'opzione Se ci sono ancora problemi nella parte inferiore della finestra a discesa della barra degli strumenti per informazioni specifiche sulla risoluzione del problema.


Pagina non analizzata

Quando l'opzione Esplorazione sicuraè disattivata, Norton 360 visualizza lo stato dei siti Web visitati come Pagina non analizzata. Benché sia possibile continuare a navigare in Internet, Norton 360 non esegue la scansione né la verifica di eventuali pagine Web fraudolente visitate.

Quando si disattiva solo la funzionalità Antiphishing, Norton 360 continua a proteggere il computer dalle minacce Internet tramite le funzionalità di Norton Safe Web. Norton Safe Web esegue la scansione delle pagine Web visitate e visualizza la finestra pop-up Sicurezza dei siti Norton, anche quando Antiphishing è disattivato.

Su sconsiglia di navigare in Internet quando sono disattivati sia Antiphishing sia Norton Safe Web, poiché si è vulnerabili alle pagine Web fraudolente.

È possibile utilizzare il pulsante Attiva antiphishing nella finestra pop-up Sicurezza dei siti Norton per attivare la funzionalità di antiphishing.


Protezione Norton inattiva

Esplorazione sicura è disattivato poiché Norton 360 è scaduto. Il sistema non è più protetto dagli attacchi di phishing e da altre minacce online. Il prodotto deve avere uno stato di attivazione valido per utilizzare le funzionalità Antiphishing e Norton Safe Web che proteggono il computer da programmi dannosi e minacce online.

Se il prodotto non è stato attivato, attivarlo utilizzando l'opzione Attiva nella finestra Sicurezza dei siti Norton. L'opzione Attiva non è tuttavia visibile quando il prodotto è disattivato.

Se si desidera attivare il prodotto in seguito, utilizzare il collegamento Attiva in seguito disponibile nella finestra Protezione Norton inattiva.

Se il prodotto è stato attivato e l'abbonamento è scaduto, è possibile rinnovare il prodotto tramite l'opzione Rinnova. È possibile utilizzare il collegamento Rinnova in seguito disponibile in questa finestra per rinnovare il prodotto in seguito.

Il menu Carte e dati di accesso visualizza lo stato del prodotto. Ad esempio, se il prodotto è disattivato, nel menu Carte e dati di accesso viene visualizzato lo stato disattivato.

Utilizzare il collegamento Ulteriori informazioni per visitare il sito Web di Symantec e ottenere ulteriori informazioni sui vari prodotti e funzionalità di Symantec.


Sito sicuro

La pagina Web è stata analizzata mediante la funzione Antiphishing e classificata come priva di codice fraudolento.

È possibile utilizzare l'opzione Report completo per avere ulteriori informazioni sulla pagina Web. È anche possibile utilizzare questo collegamento per esprimente un parere personale sul sito Web e per leggere le opinioni degli altri utenti Norton.

Nota:

L'opzione Report completo viene visualizzata solo quando si attiva la funzione Norton Safe Web.


Sito sospetto

Nella pagina Web corrente è stata eseguita la ricerca di una o più caratteristiche associate a pagine Web fraudolente o di phishing. A meno che questa pagina non sia già stata visitata e utilizzata precedentemente e se ne conosca l'attendibilità, si sconsiglia di visitare questa pagina.

Se l'opzione Antiphishing è attivata, l'indirizzo completo della pagina, come visualizzato nella barra degli indirizzi del browser, viene inviato a Symantec per la valutazione. Se l'opzione Antiphishing è disattivata, l'indirizzo viene inviato dopo che la stringa di query dell'URL è stata rimossa.

È possibile utilizzare l'opzione Report completo per avere ulteriori informazioni sulla pagina Web. È anche possibile utilizzare questo collegamento per esprimente un parere personale sul sito Web e per leggere le opinioni degli altri utenti Norton.

Nota:

L'opzione Report completo viene visualizzata solo quando si attiva la funzione Norton Safe Web.


Sito approvato

Symantec ha analizzato la pagina visitata e ne ha verificato l'appartenenza all'organizzazione rappresentata. La consultazione della pagina e l'immissione di informazioni riservate sono sicure.

È possibile utilizzare l'opzione Report completo per avere ulteriori informazioni sulla pagina Web. È anche possibile utilizzare questo collegamento per esprimente un parere personale sul sito Web e per leggere le opinioni degli altri utenti Norton.

Nota:

L'opzione Report completo viene visualizzata solo quando si attiva la funzione Norton Safe Web.


Avviso cookie di controllo

La finestra Avviso cookie di controllo consente di gestire i cookie di controllo rilevati nel computer.

Questa finestra viene visualizzata una sola volta quando i cookie di controllo vengono rilevati per la prima volta, e solo se non si sono modificate le impostazioni predefinite dell'opzione Scansione cookie in Scansioni computer.

Per gestire i cookie di controllo è necessario specificare l'opzione appropriata nella finestraScansione cookie e fare clic su OK.

Dopo aver specificato l'opzione richiesta, Norton 360 modifica le opzioni predefinite come descritto di seguito:

  • Se si seleziona l'opzione Rimuovi automaticamente i cookie di controllo, Norton 360 cambia automaticamente l'impostazione predefinita inScansione cookie da Chiedi cosa fare a Rimuovi. In questo caso, Norton 360 rimuove automaticamente i cookie di controllo senza chiedere conferma all'utente.

  • Se si seleziona l'opzione Ignora sempre i cookie di controllo, Norton 360 cambia automaticamente l'impostazione predefinita diScansione cookie da Chiedi cosa fare in Ignora. In questo caso, Norton 360 ignora i cookie di controllo senza chiedere conferma all'utente.

  • Se si seleziona l'opzione Chiedi sempre cosa fare, Norton 360 non cambia le impostazioni predefinite di Scansione cookie. In questo caso, Norton 360 chiede all'utente l'azione da effettuare sui cookie di controllo individuati. La finestra Avviso cookie di controllo non viene tuttavia visualizzata per i cookie di controllo rilevati successivamente.

Tale finestra contiene le seguenti opzioni:

Rimuovi automaticamente i cookie di controllo | Rimuove automaticamente i cookie di controllo rilevati.
Ignora sempre i cookie di controllo | Ignora automaticamente i cookie di controllo rilevati.
Chiedi sempre cosa fare | Consente di scegliere l'azione da eseguire sui cookie di controllo. L'utente sceglie le operazioni da eseguire in ogni fase del processo di risposta ai rischi.


Password della carta richiesta

È possibile visualizzare le carte protette da password solo quando vengono sbloccate. Per modificare, duplicare, eliminare o visualizzare il riepilogo di una carta è necessario immettere la password.

La finestra di dialogo Password della carta richiesta viene visualizzata anche quando si visita una pagina Web che contiene moduli e che utilizza una carta protetta da password per la loro compilazione. È possibile utilizzare la carta per compilare automaticamente il modulo solo se la password è disponibile.

Per sbloccare un carta è necessario specificare la password. Utilizzare il suggerimento per la password per ricordare le password dimenticate.


Rimozione non sicura

Se si scollega manualmente un'unità esterna quando si è connessi a un profilo portatile, viene visualizzato un avviso di Norton 360. Prima di scollegare l'unità esterna dal computer, è sempre necessario disattivarla utilizzando l'opzione Rimozione sicura dell'hardware.

Se non si desidera ricevere un messaggio di Norton 360 che segnala la rimozione in modo non sicuro di unità esterne, è possibile selezionare l'opzione Non visualizzare più questo messaggio.


Sito non sicuro

Norton 360 ha identificato un attacco multiplo e simultaneo (Shotgun) su questo sito Web. Questo tipo di attacco sfrutta diverse vulnerabilità del browser per infiltrare, tramite la pagina Web o il browser, codice nocivo nel PC dell'utente. Il sito Web viene pertanto bloccato da Norton 360 per proteggere il computer da simili attacchi.

Symantec consiglia di non visitare questa pagina Web. In caso contrario, le probabilità che l'attacco nocivo abbia successo aumentano considerevolmente. Durante la permanenza su questa pagina, il sito potrebbe infiltrare diversi frammenti di codice nocivo.


Sito non sicuro

Norton 360 ha identificato la pagina Web corrente come non sicura. Symantec ha rilevato e bloccato una o più vulnerabilità del broswer o attacchi al browser dalla pagina Web corrente che potrebbero danneggiare il computer.

La pagina Web può sfruttare le vulnerabilità nel browser per introdurre codice ed eseguire attività nocive oppure causare errori di sistema..

Symantec consiglia di non visitare questa pagina.


Sito non sicuro

Norton 360 ha identificato la pagina Web corrente come non sicura. Symantec ha rilevato e bloccato una o più vulnerabilità del broswer o attacchi al browser dalla pagina Web corrente che possono danneggiare il computer. La pagina presenta inoltre rischi per gli acquisti oppure vende prodotti contraffatti senza una corretta indicazione.

La pagina Web può sfruttare le vulnerabilità nel browser per introdurre codice ed eseguire attività nocive oppure causare errori di sistema. Di conseguenza, è pericoloso immettere informazioni riservate in questa pagina Web. Utilizzare l'opzione Report completo per visualizzare ulteriori informazioni sui rischi per gli acquisti in questa pagina Web.

Symantec consiglia di non visitare questa pagina Web.


Aggiornare i dati di accesso

Identity Safe ha rilevato che in una pagina Web sono stati forniti dati di accesso per la quale i dati esistono già mediante una password non corrispondente a quella memorizzata in Identity Safe. Aggiornare i dati di accesso con la nuova password facendo clic su Sì.


OnlineFamily.Norton è installato

OnlineFamily.Norton fornisce un controllo avanzato per il monitoraggio delle attività online dei bambini da qualsiasi computer connesso a Internet. Se Controllo sicurezza Norton è installato in un computer utilizzato da bambini, OnlineFamily.Norton assicura la sicurezza dei bambini mentre navigano sul Web.

OnlineFamily.Norton fornisce una panoramica immediata delle attività online dei bambini e delle loro abitudini di navigazione sul Web. È inoltre possibile impostare restrizioni di orario per apprendere ai bambini a gestire il loro tempo di accesso al computer. È possibile creare regole personalizzate per proteggere i bambini dai pericoli del Web.

Per assistenza online sulla configurazione di OnlineFamily.Norton, visitare la seguente pagina Web: