Help van Norton 360

  • Aan de slag
  • Uw systeemprestaties bewaken
  • Totale bescherming handhaven
  • Uw computer scannen
  • Reageren op beveiligingsproblemen
  • Waarschuwingen en berichten begrijpen
  • Routinetaken uitvoeren
  • Beveiligd blijven op internet
  • Uw gevoelige gegevens beveiligen
  • Uw thuisnetwerk beschermen
  • Optimale pc-werking handhaven
  • Uw media en gegevens beschermen
  • Instellingen aanpassen
  • Extra oplossingen vinden


Aan de slag

Deze paragraaf bevat de volgende onderwerpen:

  • Norton 360

  • Nieuw in Norton 360

  • Norton 360 activeren

  • Uw Norton Account

  • Het Norton 360-hoofdvenster

  • Norton Community Watch

  • De Norton Bootable Recovery Tool gebruiken als u het product niet kunt installeren

  • Norton Bootable Recovery Tool downloaden

  • Norton 360 bijwerken

  • Proxy-instellingen voor het netwerk

  • Info over status Norton 360


Norton 360

Norton 360 is een beproefde alles-in-één oplossing om uw pc en al uw online activiteiten te beveiligen. Het biedt beveiliging tegen computervirussen, wormen, hackers en botnets. Eén abonnement is genoeg om drie pc's te beveiligen. Het beschermt u tegen identiteitsdiefstal online, beveiligt uw belangrijke bestanden en houdt uw pc in optimale conditie.

Norton 360 is volledig geautomatiseerd en gebruiksvriendelijk. Het programma wordt op de achtergrond uitgevoerd en handhaaft de algehele integriteit van het systeem met minimale impact op de prestaties van uw pc. Norton 360 biedt een ongeëvenaarde combinatie van prestaties en veiligheid, zodat u onbeperkt kunt genieten van alles wat uw pc en internet te bieden hebben.

Norton 360 biedt complete beveiliging met de volgende functies:

Pc-beveiliging | Beveiliging tegen virussen, spyware en onbekende bedreigingen.
Identiteitsbescherming | Beveiliging tegen online identiteitsdiefstal met antiphishing, wachtwoordbeheer en Norton Safe Web-functies
Back-up maken | Beveiliging van belangrijke bestanden met veilige online back-up, lokale back-up en herstelservices
Pc-afstelling | Hiermee worden de optimale prestaties van uw computer gehandhaafd en kunt u de prestaties van uw computer controleren

Met Automatische LiveUpdate verkrijgt u de recentste definitie- en programma-updates om uw computer te beveiligen. U kunt de Stille Modus ook gebruiken om waarschuwingen en berichten te onderdrukken wanneer u belangrijke taken uitvoert op uw computer. Norton 360 biedt u ook gebruiksvriendelijke ondersteuningsopties.

Daarnaast kunt u met Norton 360 voorkomen dat uw online activiteiten met spyware worden gevolgd en dat spyware uw computer overneemt. U kunt de Stille Modus ook gebruiken om waarschuwingen en berichten te onderdrukken wanneer u belangrijke taken uitvoert op uw computer.


Nieuw in Norton 360

Norton 360 is een alles-in-één beveiligingsoplossing waarmee u uw computer op een veilige manier kunt gebruiken.

Deze versie van Norton 360 bevat de volgende nieuwe functies:

Insight downloaden | Hiermee ontvangt u proactieve waarschuwingen van mogelijke bedreigingen in recent gedownloade bestanden en toepassingen. Voordat u deze installeert of uitvoert wordt bovendien vermeld welke uitwerking ze zullen hebben op de prestaties van uw pc.
Webtoegang tot back-upbestanden | Hiermee kunt u altijd en overal uw back-upbestanden ophalen en downloaden.
File Insight | Hiermee kunt u zien waar bestanden en toepassingen vandaan komen en of u ze kunt vertrouwen voordat u ze gebruikt. Ze geven u ook informatie over de mogelijke invloed van bestanden en toepassingen op uw computerprestaties.
Norton System Insight | Biedt de tools en overzichtelijke grafieken met behulp waarvan u de prestaties van computer en toepassingen kunt handhaven en verbeteren.
Instellingen voor energiebesparing | Hiermee kunt u de batterijlevensduur van uw laptop verlengen dankzij de mogelijkheid om vermogensintensieve activiteiten uit te stellen totdat uw laptop is aangesloten op een stopcontact.
SONAR 2 (Symantec Online Network for Advanced Response) | Maakt gebruik van realtime online informatie en proactieve controle om de recentste bedreigingen te detecteren en de aggressieve, snelle aanvallen van tegenwoordig tegen te houden.
Norton Safe Search | Hiermee worden onveilige websites en verdachte verkopers direct in uw zoekresultaten geïdentificeerd, zodat u met een gerust hart kunt surfen en winkelen.
Maandelijks rapport | Biedt u gemoedsrust in de wetenschap dat Norton op de achtergrond actief werkt aan het tegengaan van aanvalspogingen.
VERBETERD! Norton Identity Safe | Beschermt u tegen identiteitsdiefstal door te voorkomen dat keyloggers uw gegevens stelen. Daarnaast zorgt het voor snellere aanmelding en makkelijk online winkelen.
VERBETERD! Antiphishing | Beschermt uw identiteit online door snelle identificatie van veilige en gevaarlijke sites.


Norton 360 activeren

U moet het product eerst activeren, anders kunt u niet alle functies van Norton 360 gebruiken. Productactivering gaat de verspreiding van illegale kopieën tegen en verzekert dat u echte Symantec-software gebruikt. U kunt uw abonnement verlengen aan het eind van de abonnementsperiode.

Als u met internet bent verbonden, wordt het product automatisch geactiveerd wanneer u het voor het eerst na installatie start. Tijdens de activering verschijnt het venster Norton Account. U kunt uw Norton Account aanmaken en uw product registreren. U kunt ook details bekijken zoals uw productsleutel en recente updates voor het product. Als u het venster Norton Account overslaat, activeert het product, maar wordt de productsleutel niet in de Norton Account opgeslagen. U kunt de productsleutel afdrukken voor het geval u uw product later opnieuw moet installeren.

Als u het product niet tijdens de installatie hebt geactiveerd, vraagt Norton 360 u telkens wanneer u het product start, om activering. U ontvangt bovendien regelmatig een activeringswaarschuwing totdat u het product activeert.

Opmerking:

U moet het product activeren binnen de periode die wordt vermeld, omdat het product anders niet meer werkt.

U kunt het product direct vanuit het waarschuwingsvenster activeren. U kunt uw product ook activeren via de koppeling Status van proefperiode in het hoofdvenster of vanuit het venster Mijn account. In bepaalde gevallen moet u uw productsleutel invoeren om uw product te activeren. U kunt uw productabonnement ook activeren of verlengen via de account van een gebruiker die geen beheerder is. De activering neemt slechts enkele minuten in beslag.

Als u Norton 360 wilt activeren, moet uw computer zijn verbonden met internet. Als u via een proxyserver een verbinding met internet maakt, moet u de proxyinstellingen configureren. U kunt de Proxy-instellingen voor netwerk configureren in het venster Beheerinstellingen.

Norton 360 activeren vanuit het waarschuwingsvenster

  1. Klik in het waarschuwingsvenster op Nu activeren of Nu verlengen.

  2. Klik op OK.

  3. Volg de aanwijzingen op het scherm.

  4. Klik vervolgens op Klaar in het venster dat nu verschijnt.

Uw Norton 360 activeren vanuit het venster Mijn account

  1. Klik in het Norton 360-hoofdvenster op Mijn account.

  2. Klik in het venster Mijn account op Norton 360 activeren of op Abonnement vernieuwen.

    De optie Abonnement vernieuwen is beschikbaar als u uw product al hebt geactiveerd.

  3. Volg de aanwijzingen op het scherm.

  4. Klik vervolgens op Klaar in het venster dat nu verschijnt.


Uw Norton Account

Wanneer u een Norton Account maakt, kunt u al uw Norton-producten op één plaats beheren. U kunt uw productsleutels in uw Norton Account opslaan en ook extra productsleutels kopen. U kunt uw product ook met de Norton Account registreren. Een Norton Account maken neemt slechts enkele minuten in beslag. Uw computer moet met internet zijn verbonden om een Norton Account te kunnen maken.

Wanneer u een Norton Account maakt, kunt u uw account- en productgegevens vanaf elke locatie openen en beheren. Het is raadzaam uw producten opnieuw te installeren en de recentste versie van de producten te downloaden. Als u uw product op meerdere computers installeert, kunt u dezelfde Norton Account gebruiken. Ga naar de volgende URL om uw Norton Account te openen:

http://www.mynortonaccount.com

U kunt op de volgende manieren een Norton Account maken:

  • Tijdens activering

    U kunt uw Norton Account aanmaken en uw product registreren via het venster Norton Account dat verschijnt wanneer u het product activeert. U moet uw accountgegevens invoeren in het opgeroepen venster Norton Account.

  • Op elk moment na activering

    U kunt een Norton Account aanmaken via de koppeling Norton Account openen in het venster Mijn account.

Nadat u u bij uw Norton Account hebt aangemeld, kunt u de volgende opties gebruiken om uw productinformatie te beheren:

Producten

Hiermee wordt de informatie voor alle Norton-producten in uw bezit opgeslagen

De informatie over de Norton-producten in uw bezit en de vervaldatum vindt u op de tab Producten. Klik op het pijltje naast een product voor meer informatie zoals de productsleutel en registratiedatum. U kunt ook een nieuwe productsleutel kopen om extra computers te beschermen. Via de koppeling Norton Update Center kunt u op nieuwe productversies controleren en deze downloaden.

Ordergeschiedenis

Hiermee kunt u uw online orders voor Norton-producten opslaan

U moet het juiste wachtwoord invoeren wanneer u daarom wordt gevraagd om een herkende online order in uw Norton Account op te slaan.

Profiel

Hiermee worden uw account- en factureergegevens opgeslagen

De opties voor Profiel zijn:

  • Accountinformatie

    U kunt uw Norton Account-gegevens en uw verzendadres op de tab Accountinformatie bijwerken. Klik op Bijwerken om de wijzigingen op te slaan.

  • Factuureerinformatie

    U kunt uw creditcardgegevens en factuuradres op de tab Factuurgegevens invoeren opslaan. Dit maakt het gemakkelijker orders online op te slaan. Klik op Bijwerken om de wijzigingen op te slaan.

  • Wachtwoord wijzigen

    U kunt uw huidige Norton Account-wachtwoord veranderen op het tabblad Wachtwoord wijzigen.

De koppelingen onder aan uw Norton Account-webpagina gaan naar bronnen met nuttige informatie, zoals de Symantec-website en Club Symantec.

Als u uw Norton Account-wachtwoord bent vergeten, kunt u een tijdelijk wachtwoord aanvragen door op de koppeling Wachtwoord vergeten te klikken op de aanmeldingspagina van Norton Account. U moet hier uw e-mailadres opgeven. Voer het e-mailadres in dat u hebt opgegeven toen u uw Norton Account aanmaakte. Symantec stuurt een tijdelijk wachtwoord naar uw e-mailadres. Dit wachtwoord is maar beperkte tijd geldig. U moet uw wachtwoord opnieuw instellen nadat u zich bij uw Norton Account hebt aangemeld.

Meer informatie

Een Norton Account maken

Uw Norton Account openen

Een tijdelijk wachtwoord maken voor Norton Account

Norton 360 activeren


Een Norton Account maken

In uw Norton Account worden de productsleutel en de factureerinformatie van uw product opgeslagen. U kunt uw product ook met de Norton Account registreren.

Daarnaast kunt u via Norton Account:

  • De productsleutel oproepen en andere productinformatie wanneer nodig.

  • Uw Norton-product opnieuw installeren.

  • Extra productsleutels aanschaffen voor thuis of op kantoor.

  • De nieuwste versie van het product downloaden.

  • Online orders opslaan en factureergegevens bijwerken.

  • Uw online back-up beheren.

Uw computer moet met internet zijn verbonden om een Norton Account te kunnen maken. Als u via een proxyserver een verbinding met internet maakt, moet u de proxyinstellingen configureren. U kunt Proxy-instellingen voor netwerk configureren in het venster Beheerinstellingen.

U kunt ook een Norton Account maken wanneer u uw product activeert. Wanneer u uw Norton Account via het product activeert, wordt uw product in uw account geregistreerd. Hebt u een bestaande Norton Account, dan kunt u hetzelfde e-mailadres opgeven in het venster Norton Account binnen uw product. Op deze manier kunt u uw huidige product registreren en aan de lijst met Norton-producten in uw bestaande Norton Account toevoegen.

Opmerking:

Symantec-producten van vóór 2006 worden niet in uw Norton Account weergegeven.

Een Norton Account maken via de Norton Account-webpagina

  1. Klik in het Norton 360-hoofdvenster op Mijn account.

  2. Klik in het venster Mijn account op Norton Account openen.

  3. Op de Norton Account-webpagina die verschijnt, klikt u op Aan de slag.

  4. Geef op de webpagina Uw Norton Account aanmaken de details op voor uw account en klik vervolgens op Verzenden.

Een Norton Account maken en uw product registreren na activering

  1. Klik in het Norton 360-hoofdvenster op Mijn account.

  2. Klik in het venster Mijn account op Norton Account openen.

  3. Typ uw e-mailadres in het venster dat verschijnt.

  4. Geef uw accountgegevens in het venster Uw Norton Account maken en klik dan op Volgende.

    Uw productinformatie wordt pas in uw Norton Account opgeslagen nadat u zich bij de account hebt aangemeld.

  5. Voer in het venster Norton Account een van de onderstaande handelingen uit:

    • Klik op Gereed om uw Norton Account te bevestigen.

    • Klik op de koppeling www.mynortonaccount.com om u aan te melden bij uw Norton Account en uw productinformatie te bekijken.

Meer informatie

Proxy-instellingen voor netwerk configureren


Uw Norton Account openen

De productsleutel voor elk Norton-product is handig in uw Norton Account opgeslagen. Nadat u een Norton Account hebt gemaakt, hebt u overal ter wereld toegang tot uw account. U kunt u op elk moment bij uw Norton Account aanmelden via de volgende URL:

www.mynortonaccount.com

U kunt de account-, product- en factureerinformatie voor uw Norton Account gemakkelijk vinden en bijwerken. U kunt indien nodig ook uw Norton Account-wachtwoord wijzigen. Uw computer moet met internet zijn verbonden om uw Norton Account te kunnen openen.

Opmerking:

Symantec-producten van vóór 2006 worden niet in uw Norton Account weergegeven.

Uw Norton Account openen

  1. Klik in het Norton 360-hoofdvenster op Mijn account.

  2. Klik in het venster Mijn account op Norton Account openen.

  3. Voer uw e-mailadres en wachtwoord in op de Norton Account-webpagina die wordt geopend, en klik op Aanmelden.


Een tijdelijk wachtwoord maken voor Norton Account

Als u het wachtwoord voor uw Norton Account bent vergeten, kunt u een tijdelijk wachtwoord maken waarmee u zich kunt aanmelden bij uw Norton Account. Het tijdelijke wachtwoord wordt verzonden naar het e-mailadres dat u hebt opgegeven tijdens het maken van uw Norton Account.

Nadat u zich met het tijdelijke wachtwoord hebt aangemeld bij Norton Account, wordt u gevraagd uw wachtwoord te wijzigen.

Een tijdelijk wachtwoord maken voor Norton Account

  1. Klik in het Norton 360-hoofdvenster op Mijn account.

  2. Klik in het venster Mijn account op Norton Account openen.

  3. Op de Norton Account-webpagina die verschijnt, klikt u op Wachtwoord vergeten.

  4. Controleer op de webpagina Wachtwoord vergeten het e-mailadres dat in het vak E-mailadres wordt weergegeven en klik vervolgens op Doorgaan.

    Er wordt een tijdelijk wachtwoord naar uw e-mailadres verzonden. Met dit tijdelijke wachtwoord kunt u zich aanmelden bij uw Norton Account.


Het Norton 360-hoofdvenster

Het Norton 360-hoofdvenster fungeert als interface voor beveiligingsbeheer. U kunt via het hoofdvenster de hoofdfuncties oproepen en de prestaties van uw computer controleren.

Terwijl u de computer gebruikt, controleert Norton 360 hoe goed uw computer en activiteiten tegen bedreigingen, risico's en schade worden beveiligd. Norton 360 geeft de beveiligingsstatus in het hoofdvenster weer.

De opties die in het hoofdvenster beschikbaar zijn, bieden een overzicht van de belangrijkste beveiligings- en productiviteitskwesties waarmee gebruikers worden geconfronteerd. Dit zijn:

Pc-beveiliging | Bevat alle virus-, spyware-, firewall- en overige beveiligingsfuncties
Identiteitsbescherming | Bevat beveiliging tegen phishing en frauduleuze websites
Back-up maken | Bevat het maken van automatische en aanpasbare back-ups en herstelmogelijkheden
Pc-afstelling | Bevat functies voor de afstelling van prestaties, inclusief het opschonen van onnodige bestanden en het verwijderen van bestandsfragmenten op uw schijf

Daarnaast biedt Norton 360 boven aan het hoofdvenster snelkoppelingen naar de populairste taken. Dit zijn:

Taken | Hiermee roept u het venster Taken op voor algemene taken, back-uptaken en taken voor pc-afstelling
Instellingen | Via het venster Instellingen configureert u instellingen voor bijvoorbeeld Firewall, Antispam en Back-up
Mijn account | In het venster Mijn account beheert u uw Norton-Account
Productfeedback | Hier kunt u feedback geven over het Norton-product dat u gebruikt
Help en ondersteuning | Hiermee hebt u toegang tot ondersteuningsopties, productupgrades, abonnementsopties en het versienummer van uw product

Daarnaast biedt Norton 360 koppelingen onder aan het hoofdvenster naar de volgende essentiële taken:

LiveUpdate uitvoeren | Hiermee kunt u LiveUpdate uitvoeren om te controleren of er definitie- en programma-updates zijn.
Nu scannen | Hiermee kunt u een QuickScan, uitgebreide of aangepaste scan uitvoeren
Ondersteuning vragen | Biedt toegang tot opties voor ondersteuning en probleemoplossing om uw problemen automatisch te verhelpen of met het gebruik van ondersteuningsassistenten

Afhankelijk van de beveiligingsstatus van uw pc worden de statusgebieden van de vier beveiligingscategorieën weergegeven als Beschermd, Aandacht of In gevaar. U kunt meer details over elke categorie bekijken om de problemen te identificeren die uw status bepalen.

Daarnaast bieden de pictogrammen onder aan het hoofdvenster van Norton 360 snel toegang tot de volgende functies:

  • Norton-taken

  • Mijn netwerk

  • Insight-beveiliging

  • System Insight and Performance


Norton Community Watch

Norton Community Watch helpt bij de identificatie van nieuwe beveiligingsrisico's door geselecteerde beveiligings- en toepassingsgegevens ter analyse naar Symantec te sturen. Symantec beoordeelt deze gegevens om nieuwe bedreigingen en hun bronnen op te sporen. Dankzij de gezamenlijke inspanning van alle gebruikers van Norton-beveiligingsproducten kan snel een oplossing voor deze bedreigingen en risico's worden gevonden. Hiermee worden ook gebruikersbeveiliging en productfunctionaliteit verbeterd.

De volgende typen gegevens worden door Norton Community Watch verzameld en verzonden:

  • Geïdentificeerde schadelijke software zoals draagbare uitvoerbare bestanden en actieve processen

  • Alle URL's van websites die uw product als frauduleus beschouwt

  • Alle URL's van websites die u vóór detectie van het risico hebt bezocht

  • De toepassingen en processen die regelmatig en tijdens detectie van beveiligingsrisico's op uw computer worden uitgevoerd

  • Antwoorden die uw computer naar een potentieel beveiligingsrisico stuurt

  • Algemene systeeminformatie en prestatiekenmerken van de computer

Nadat de mogelijke beveiligingsrisico's zijn beoordeeld aan de hand van de ontvangen gegevens, stuurt Symantec de informatie terug naar Norton 360. De Norton-functies zoals Norton Insight en Insight-netwerk gebruiken deze informatie om bestanden en processen die gevaar lopen te identificeren.

Neem deel aan Norton Community Watch-verzendingen om een waardevolle bijdrage te leveren aan de hele community die gebruikmaakt van Norton-beveiligingsproducten. Tijdens de verzameling en verzending van gegevens wordt geen persoonlijk identificeerbare informatie weergegeven. Symantec hanteert een adequaat beveiligingsniveau voor de verzamelde informatie.

Als u geen lid wordt van Norton Community Watch wanneer u uw Norton-product installeert, kunt u dit later alsnog activeren. U kunt de optie Norton Community Watch in het venster Instellingen gebruiken voor administratieve instellingen. De gegevens die Norton Community Watch verzamelt en naar Symantec stuurt, kunt u ook bekijken in het venster Beveiligingsgeschiedenis.

Meer informatie

Norton Community Watch uitschakelen of inschakelen


Norton Community Watch uitschakelen of inschakelen

Nadat Norton Community Watch is geïnstalleerd, blijft het programma actief. Mocht u het programma tijdelijk willen uitschakelen, dan kunt u dit vanuit het programma zelf doen.

In Beveiligingsgeschiedenis kunt u zien welke informatie naar Symantec is verzonden.

Norton Community Watch in- of uitschakelen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik in het venster Instellingen, onder Gedetailleerde instellingen, op Beheerinstellingen.

  3. Voer in het venster Instellingen voor Beheerinstellingen, in de rij Norton Community Watch een van de volgende handelingen uit:

    • Zet de Aan/Uit-schakelaar naar rechts op de Uit-positie om Norton Community Watch uit te schakelen.

    • Zet de Aan/Uit-schakelaar naar links op de Aan-positie om Norton Community Watch in te schakelen.

  4. Klik in het venster Instellingen op Toepassen.

Meer informatie

Norton Community Watch

Items in Beveiligingsgeschiedenis bekijken

Beveiligingsgeschiedenis


De Norton Bootable Recovery Tool gebruiken als u het product niet kunt installeren

Als de installatie van uw product mislukt, kunt u de Norton Bootable Recovery Tool gebruiken (op uw product-cd). De Norton Bootable Recovery Tool helpt u bij de controle van uw computer op risico's die een geslaagde installatie in de weg staan.

De Norton Bootable Recovery Tool gebruiken als u het product niet kunt installeren

  1. Plaats de product-cd in het station.

  2. Sluit alle programma's af en start uw pc opnieuw op.

  3. Wanneer u het bericht Druk op een toets om de computer op te starten van cd of dvd ziet, drukt u op Enter.

  4. Selecteer uw taal in het venster Norton Bootable Recovery Tool, en klik vervolgens op OK.

  5. Voer uw productsleutel voor Norton in, en klik vervolgens op Ik ga akkoord om de licentieovereenkomst te accepteren.

  6. Klik op Scan starten.

  7. Nadat de scan is voltooid, verwijdert u de cd uit het station en start u de computer opnieuw op.


Norton Bootable Recovery Tool downloaden

Als de installatie van uw product mislukt, kunt u Norton Bootable Recovery Tool downloaden. De Norton Bootable Recovery Tool helpt u bij de controle van uw computer op risico's die een geslaagde installatie in de weg staan. Voordat u de tool kunt gebruiken, moet u deze op een cd branden.

Voordat u begint, sluit u alle actieve programma's op uw computer en controleert u of u met internet bent verbonden.

Opmerking:

Gebruikers van Norton 360 Netbook Edition hebben een extern CD-station nodig om de cd met de Norton Bootable Recovery Tool te maken en vervolgens te gebruiken.

Norton Bootable Recovery Tool downloaden

  1. Ga naar de volgende URL:

    http://www.norton.com/nl/recoverytool_n360

  2. Volg de aanwijzingen op het scherm.


Norton 360 bijwerken

Norton 360 gebruikt internet om automatisch updates te ontvangen voor de virusdefinitie- en programmabestanden. Deze updates verbeteren continu de technologie die Norton 360 gebruikt om uw pc te beveiligen.

Voor automatische updates is een internetverbinding vereist. Als u via een proxyserver een verbinding met internet maakt, moet u de proxyinstellingen in uw product configureren. Als uw pc gewoonlijk niet met internet is verbonden, kunt u Norton 360 handmatig bijwerken wanneer u verbonden bent. Regelmatig Norton 360 bijwerken zorgt ervoor dat u over de recentste definitie- en programma-updates beschikt.

Meer informatie

LiveUpdate

Handmatig op updates controleren

Verbindingsproblemen oplossen


LiveUpdate

Symantec-producten downloaden regelmatig de nieuwste definitie- en programma-updates van Symantec. De definitie-updates beschermen uw computer tegen de recentste virussen en onbekende beveiligingsbedreigingen . Symantec-producten helpen u deze updates te verkrijgen en installeren via de LiveUpdate-technologie.

LiveUpdate heeft weinig tijd nodig voor de controle op definitie- en programma-updates. U kunt de LiveUpdate-sessie op elk moment annuleren.

U kunt de LiveUpdate-sessie ook overslaan.

LiveUpdate haalt deze updates voor uw computer op via uw internetverbinding. Als uw netwerk proxyservers gebruikt om verbinding te maken met internet, gebruikt LiveUpdate de proxy-instellingen van uw product om de recentste updates te downloaden.

Meer informatie

Programma- en definitie-updates

Automatische LiveUpdate in- of uitschakelen

Handmatig op updates controleren

De datum van de recentste virus- en spywaredefinities bekijken

De beveiliging up-to-date houden

Pulsupdates


Programma- en definitie-updates

LiveUpdate verkrijgt programma- en definitie-updates voor uw computer via uw internetverbinding.

Programma-updates zijn kleine verbeteringen van het geïnstalleerde product. Een programma-update is niet hetzelfde als een productupgrade. Een productupgrade is een nieuwere versie van het volledige product. Programma-updates worden meestal gemaakt om de compatibiliteit van het besturingssysteem of de hardware te verbeteren, een prestatieprobleem op te lossen of programmafouten te corrigeren. Programma-updates worden uitgebracht wanneer deze nodig zijn.

Opmerking:

In sommige gevallen moet u na het installeren van een programma-update de computer opnieuw opstarten.

LiveUpdate automatiseert het download- en installatieproces voor programma-updates. Nadat de bestanden op internetsites zijn gevonden, worden ze opgehaald en geïnstalleerd. De overgebleven bestanden worden dan van de computer verwijderd.

Definitie-updates zijn de bestanden waarmee uw Symantec-producten kunnen worden bijgewerkt met de nieuwste beveiligingstechnologie. Welke definitie-updates u ontvangt, hangt af van het product dat u gebruikt.

Alle Symantec-producten ontvangen de volgende typen definitie-updates:

Norton AntiVirus, Norton AntiVirus Online

Gebruikers van dit product ontvangen definitie-updates voor virus- en beveiligingsrisico's. Deze updates bieden toegang tot de nieuwste virushandtekeningen en andere technologie van Symantec.

Norton Confidential

Gebruikers van Norton Confidential ontvangen definitie-updates voor phishingbeveiliging, waarmee deze risico's kunnen worden geïdentificeerd terwijl u op internet surft.

Norton Internet Security, Norton Internet Security Online, Norton Security Online

Naast de updates voor virusdefinities en beveiligingsrisico's ontvangen gebruikers van dit product updates voor beveiliging. Voor producten met phishingbeveiliging ontvangen gebruikers relevante updates.

De updates voor beveiligingsdefinities bevatten de nieuwste vooraf gedefinieerde firewallregels, de bijgewerkte lijsten met toepassingen die toegang hebben tot internet en handtekeningen voor Inbraakpreventie. Aan de hand van deze lijsten wordt vastgesteld of onbevoegden zich toegang tot uw computer proberen te verschaffen.

Norton 360, Norton 360 Online

Gebruikers van deze producten ontvangen definitie-updates voor virussen en beveiligingsrisico's. Deze updates bieden toegang tot de nieuwste virushandtekeningen en andere technologie van Symantec.

Bovendien ontvangen gebruikers van deze producten definitie-updates voor phishingbeveiliging.

Meer informatie

De beveiliging up-to-date houden


Automatische LiveUpdate in- of uitschakelen

U kunt LiveUpdate automatisch op vastgestelde tijden op definitie- en productupdates laten controleren door de optie Automatische LiveUpdate in te schakelen. Wanneer de optie Automatische LiveUpdate is ingeschakeld, kunt u LiveUpdate ook handmatig uitvoeren. Hebt u de optie Automatische LiveUpdate uitgeschakeld, dan moet u LiveUpdate handmatig uitvoeren.

Opmerking:

Als u met internet bent verbonden, downloadt Automatische LiveUpdate elk uur product- en definitie-updates. Als u een ISDN-router hebt die is ingesteld om automatisch een verbinding met uw internetaanbieder (ISP) te maken, kan dit bij elke verbinding tot extra telefoonkosten leiden. U kunt uw ISDN-router echter zo instellen dat deze niet automatisch een verbinding met de ISP maakt. Automatische LiveUpdate kan ook worden uitgeschakeld.

Automatische LiveUpdate via Snelle bediening inschakelen

  1. Klik op Instellingen in het hoofdvenster van Norton 360.

  2. In het venster Instellingen schakelt u onder Snelle bediening Automatische LiveUpdate in.

Automatische LiveUpdate via Snelle bediening uitschakelen

  1. Klik op Instellingen in het hoofdvenster van Norton 360.

  2. In het venster Instellingen schakelt u onder Snelle bediening Automatische LiveUpdate uit.

  3. Selecteer in de vervolgkeuzelijst voor duur hoe lang u Automatische LiveUpdate wilt uitschakelen, en klik vervolgens op OK.


Handmatig op updates controleren

Als u de verbinding met internet op uw pc verbreekt, is het raadzaam op Norton 360-updates te controleren wanneer u weer bent verbonden.

Handmatig op updates controleren

  1. Klik in het hoofdvenster van Norton 360 op LiveUpdate uitvoeren.

  2. Klik in het venster Details van activiteiten en scans op Sluiten als de LiveUpdate is voltooid.

Meer informatie

Proxy-instellingen voor netwerk configureren


De datum van de recentste virus- en spywaredefinities bekijken

Virusdefinitiebestanden bevatten informatie aan de hand waarvan Norton 360 specifieke virussen of beveiligingsbedreigingen kan herkennen en melden. Norton 360 toont de datum waarop u de virus- en spywaredefinities het laatst hebt bijgewerkt.

U kunt ook de datum van de recentste virusdefinities controleren. De koppeling Definitie-update onder in het statusgebied Pc-beveiliging toont de datum en tijd van de meest recente definitie-updates.

De datum van de meest recente virus- en spywaredefinities bekijken

  1. In het hoofdvenster van Norton 360 beweegt u de muisaanwijzer over Pc-beveiliging en klikt u op Details weergeven.

  2. In het venster Details Pc-beveiliging kunt u de gegevens van de recentste virusdefinities bekijken.

    In de kolom Status wordt de datum weergegeven waarop u voor het laatst de meest recente definitie-updates hebt gedownload en geïnstalleerd.

Meer informatie

Handmatig op updates controleren


De beveiliging up-to-date houden

Definitie-updates zijn beschikbaar zolang u een actief product gebruikt. U kunt op de volgende manieren het product verkrijgen en uw status behouden:

Als u een abonnementsversie van het product in de winkel hebt gekocht of als het geïnstalleerd op de computer is geleverd

Bij het product ontvangt u een tijdelijk abonnement op definitie-updates. Wanneer dat abonnement bijna is verlopen, wordt u gevraagd of u het wilt vernieuwen. Volg de aanwijzingen op het scherm om uw abonnement te vernieuwen.

Is uw product verlopen, dan kunt u geen definitie-updates meer ophalen en worden alle beveiligingsfuncties uitgeschakeld. Als u uw product niet verlengt, wordt u niet langer tegen beveiligingsbedreigingen beschermd. LiveUpdate blijft ook na de verloopdatum programma-updates downloaden, maar u moet uw product verlengen om alle beveiligingsfuncties te activeren.

Als u het product als service hebt gekocht of als het zich al op de computer bevond bij levering

Als u uw abonnement niet vernieuwt, kunt u geen updates ophalen en functioneert de software niet meer.

Als deze service wordt verleend via uw serviceaanbieder

De productstatus blijft actief zolang uw beveiligingsservice bij uw serviceaanbieder actief is.

Als uw beveiligingsservice niet actief is, kunt u geen enkele update downloaden en functioneert de software niet meer.


Pulsupdates

Norton 360 gebruikt streaming-technologie om de recentste virusdefinities te downloaden, evenals de definitie-updates die door Automatische LiveUpdate worden gedownload. Deze downloads worden pulsupdates genoemd. De pulsupdates zijn lichter en sneller dan Automatische LiveUpdate. Ze houden uw computer beveiligd tegen de continue bedreigingen op internet. Pulsupdates beschermen u tegen de snel veranderende omgeving van beveiligingsbedreigingen zonder de computerprestaties te beïnvloeden. Pulsupdates moet altijd actief zijn zodat de recentste updates elke paar minuten worden opgehaald.

Met pulsupdates wordt elke paar minuten op definitie-updates gecontroleerd. Als definitie-updates beschikbaar zijn, zal LiveUpdate de 'gestreamde' virusdefinities downloaden. Pulsupdates verzorgen de updates tussen de volledige updates, die Automatische LiveUpdate elk uur downloadt. Norton 360 voegt de nieuwe stroom die wordt gedownload, samen met de updates die het recentst zijn geïnstalleerd. De downloads bieden aanvullende en snelle beveiliging tegen de nieuwste bedreigingen tussen de volledige updates, zonder uw online activiteiten te onderbreken.

LiveUpdate verzamelt alle gemiste updates en werkt uw computer tijdens de volledige definitie-update bij, ook al is Pulsupdates niet ingeschakeld.

Meer informatie

Pulsupdates gebruiken om regelmatig definitie-updates te ontvangen

LiveUpdate


Pulsupdates gebruiken om regelmatig definitie-updates te ontvangen

Pulsupdates biedt elke paar minuten regelmatige, kleine updates tussen de volledige updates. Zorg ervoor dat de optie Pulsupdates altijd is ingeschakeld. Deze optie beveiligt u tegen de recentste bedreigingen zonder uw systeemprestaties te beïnvloeden of uw online activiteiten te onderbreken.

U moet met internet zijn verbonden om de recentste definitie-updates via Pulsupdates te verkrijgen.

Opmerking:

U kunt Pulsupdates alleen in- of uitschakelen als Automatische LiveUpdate is ingeschakeld.

Pulsupdates gebruiken om definitie-updates te verkrijgen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik in het venster Instellingen, onder Gedetailleerde instellingen, op Antivirus.

  3. Klik in het venster Instellingen voor Antivirus op het tabblad Antispyware en updates.

  4. Voer een van de volgende handelingen uit in de rij Pulseupdates onder Updates:

    • Zet de Aan/Uit-schakelaar naar rechts om deze op de Uit-positie te zetten en de Pulsupdates uit te schakelen.

    • Zet de Aan/Uit-schakelaar naar links om deze op de Aan-positie te zetten en de Pulsupdates in te schakelen.

  5. Klik in het venster Instellingen op Toepassen.

Meer informatie

Pulsupdates


Proxy-instellingen voor het netwerk

Een proxyserver regelt toegang tot internet en voorkomt dat externe computers toegang krijgen tot uw netwerk. Als u zich op een netwerk bevindt dat via een proxyserver verbinding maakt met internet, kunt u proxyserverinstellingen voor Norton 360 opgeven. In het venster Proxy-instellingen voor netwerk kunt u de URL voor automatische configuratie, de proxy-instellingen en de verificatiegegevens invoeren. Norton 360 gebruikt de proxy-instellingen en verificatiegegevens om automatisch verbinding met internet te maken wanneer dat nodig is. LiveUpdate gebruikt bijvoorbeeld de opgegeven instellingen voor de proxyserver om updates op te halen. U moet de details van de proxyserver opgeven om te zorgen dat LiveUpdate kan worden uitgevoerd.

In sommige gevallen gebruikt uw netwerk een URL voor automatische configuratie of een automatisch configuratiescript om internettoegang te beheren. Als dit het geval is, moet u de URL van het vereiste PAC-bestand (Proxy Automatic Configuration) opgeven. Een PAC-bestand bevat de code die uw browser in staat stelt de proxy-instellingen voor verschillende websites op te halen. Het bevat bovendien de woorden die u wilt filteren of blokkeren wanneer u op internet bent. U kunt uw browser desgewenst ook automatisch de proxy-instellingen laten detecteren. Schakel de opties voor Automatische configuratie uit, als u de instellingen in het netwerk handmatig wilt wijzigen.

In het venster Proxy-instellingen voor netwerk kunt u de volgende opties selecteren:

Automatische configuratie

Hier kunt u de URL voor automatische configuratie of het automatisch configuratiescript opgeven om internettoegang te beheren

U kunt kiezen uit de volgende opties:

  • Instellingen automatisch detecteren

    Uw browser detecteert de netwerkinstellingen automatisch

    Schakel de optie uit als u uw handmatige instellingen voor netwerkverbindingen niet wilt overschrijven.

  • Automatisch configuratiescript gebruiken

    Uw browser gebruikt de URL voor automatische configuratie of het automatisch configuratiescript om internettoegang te beheren

    Geef de HTTP URL of het script naar het vereiste PAC-bestand op (bijv. file://c:/proxy.pac) in het vak URL.

Proxy-instellingen

Hier kunt u HTTP-proxyinstellingen invoeren

Geef het HTTP-adres en het poortnummer op in de vakken Adres en Poort.

Verificatie

Hiermee kunt u een verbinding met internet maken via een server die verificatie vereist

Typ de verificatiedetails in de velden Gebruikersnaam en Wachtwoord.

Meer informatie

Proxy-instellingen voor netwerk configureren


Proxy-instellingen voor netwerk configureren

Wanneer u via een proxyserver een verbinding met internet maakt, moet u de details van de proxyserver opgeven. Via het venster Proxy-instellingen voor netwerk kunt u instellingen voor automatische configuratie invoeren, evenals proxy-instellingen en verficatie-instellingen voor de proxyserver. Met de Proxy-instellingen voor netwerk kunt u verbinding maken met internet terwijl u taken uitvoert, zoals het activeren van het product of het openen van ondersteuningsopties.

Proxy-instellingen voor netwerk configureren

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik in het venster Instellingen, onder Gedetailleerde instellingen, op Beheerinstellingen.

  3. Klik op Configureren in de rij Proxy-instellingen voor netwerk.

  4. In het venster Proxy-instellingen voor netwerk doet u het volgende:

    • Als u wilt dat uw browser de instellingen van de netwerkverbinding automatisch detecteert, selecteert u Instellingen automatisch detecteren onder Automatische configuratie.

    • Als de proxyserver een URL voor automatische configuratie vereist, selecteert u Automatisch configuratiescript gebruiken onder Automatische configuratie. Typ de URL (bijv. bestand://c:/proxy.pac) in het vak URL.

    • Als uw netwerk gebruikmaakt van een proxyserver, selecteert u Proxyserver gebruiken voor HTTP-verbindingen onder Proxy-instellingen. Typ het HTTP-adres in het vak Adres en het poortnummer in het vak Poort.

    • Als uw proxyserver een gebruikersnaam en wachtwoord vereist, selecteert u Ik heb rechten nodig om via mijn firewall of proxyserver een verbinding te maken onder Verificatie. Typ de gebruikersnaam in het vak Gebruikersnaam en het wachtwoord in het vak Wachtwoord.

  5. Klik op Toepassingen in het venster Proxy-instellingen voor netwerk.

Meer informatie

LiveUpdate


Info over status Norton 360

Wanneer u Norton 360 start, geeft het hoofdvenster de status in één oogopslag weer. De kleur van de indicator voor veiligheidsstatus boven aan het hoofdvenster geeft de huidige status van uw computer aan.

Als een probleem uw aandacht vereist, wordt het door de indicator voor veiligheidsstatus beschreven. Als meerdere problemen uw aandacht vereisen, geeft de indicator voor veiligheidsstatus het aantal problemen weer. U kunt de details van elk probleem bekijken voordat u het oplost. U kunt de knop Nu repareren gebruiken om deze problemen op te lossen.

Norton 360 toont ook de afzonderlijke statusgebieden van elke beveiligingsfunctie, zoals Pc-beveiliging, Identiteitsbescherming, Back-up maken en Pc-afstelling. De statusgebieden tonen hoeveel problemen voor elke functie moeten worden verholpen. U kunt de optie Details weergeven onder elke beveiligingsfunctie gebruiken voor meer informatie over deze problemen.

Meer informatie

Reageren op beveiligingsstatusindicators

Norton 360-pictogram

Norton 360-snelmenu

Details van beveiligingsfuncties weergeven


Reageren op beveiligingsstatusindicators

Wanneer uw systeem een bedreiging of risico aantreft, geeft het product de beveiligingsstatus boven aan het hoofdvenster weer. Wanneer een statusindicator een status weergeeft, kunt u de toepasselijke handeling uitvoeren om uw beveiligingsstatus te verbeteren. Uw beveiliging is gebaseerd op de programma's die op uw computer zijn geïnstalleerd. Als u uw beveiligingsstatus wilt verbeteren, moet u zorgen dat de geïnstalleerde programma's up-to-date zijn.

De beveiligingsstatusindicator geeft de volgende statussen weer:

Beschermd | Geeft aan dat uw computer en activiteiten tegen bedreigingen, risico's en schade worden beschermd
Aandacht vereist | Geeft aan dat uw computer en activiteiten aandacht vereisen; U dient de toepasselijke handeling uit te voeren om uw beveiligingsstatus te verbeteren.
In gevaar | Geeft aan dat uw computer en activiteiten gevaar lopen; U dient onmiddellijk actie te ondernemen om uw beveiligingsstatus te verbeteren.

U kunt rechtstreeks via het hoofdvenster op de beveiligingsstatusindicators reageren.

Reageren op beveiligingsstatusindicators

  1. Klik op Nu repareren in het hoofdvenster van Norton 360.

  2. Volg de aanwijzingen op het scherm.


Norton 360-pictogram

Wanneer u Norton 360 installeert, verschijnt een pictogram in het systeemvak aan het rechteruiteinde van de taakbalk. Dit pictogram geeft de huidige beveiligingsstatus van uw computer aan. Wanneer Norton 360 actief problemen oplost, wordt een bewegend pictogram weergegeven. Hetzelfde gebeurt als er waarschuwingen of meldingen over dringende kwesties zijn.

Het Norton 360-pictogram in het systeemvak kan er als volgt uitzien:

Pictogram met een groene badge waarop een vinkje staat | Hiermee wordt aangegeven dat uw computer optimaal is beveiligd.
Pictogram met een oranje badge waarop een uitroepteken staat | Hiermee wordt aangegeven dat er problemen zijn met de beveiliging van uw computer, die uw aandacht vereisen.
Pictogram met een rode badge waarop een kruis staat | Hiermee wordt aangegeven dat er dringende problemen zijn met de beveiliging van uw computer, die u onmiddellijk moet oplossen.
Halvemaanvormig pictogram | Hiermee wordt aangegeven dat de functie Stille modus is ingeschakeld. Dit pictogram toont ook de huidige beveiligingsstatusbadge.

U kunt met de rechtermuisknop op het pictogram klikken om een snelmenu voor Norton 360 te bekijken. U kunt items uit het snelmenu kiezen om het Norton 360-venster te openen, om problemen te verhelpen die door Norton 360 zijn gedetecteerd, of om meer hulp te krijgen.


Norton 360-snelmenu

Norton 360 werkt op de achtergrond om uw pc beveiligd te houden. Het Norton 360-pictogram is beschikbaar in het meldingsgebied helemaal rechts op de taakbalk. Het pictogram geeft aan dat uw beveiliging up-to-date is. Het verandert van kleur als de status verandert.

In het meldingsgebied kunnen berichten verschijnen waarop u moet reageren. Zo kunt u worden gevraagd een venster te openen. Berichten bevatten meestal informatie over huidige activiteiten en verdwijnen na een paar seconden.

Via het Norton 360-pictogram kunt u rechtsklikken en het snelmenu gebruiken om specifieke Norton 360-activiteiten op te roepen. Afhankelijk van de huidige activiteiten, kunt u het volgende doen:

Norton 360 openen | Gebruik deze optie als u het Norton 360-hoofdvenster wilt openen om taken te voltooien, de huidige status te bekijken of andere functies op te roepen.
QuickScan uitvoeren | Gebruik deze optie om een QuickScan uit te voeren om gebieden van uw computer te beveiligen die mogelijk door een virus zijn geïnfecteerd.
LiveUpdate uitvoeren | Gebruik deze optie om LiveUpdate uit te voeren en op definitie- en programma-updates te controleren.
Nu een back-up maken | Gebruik deze optie om een back-up van uw bestanden te maken. U kunt ook opgeven wanneer en hoe vaak Norton 360 een back-up van uw bestanden moet maken.
Recente geschiedenis weergeven | Met deze optie kunt u informatie over de beveiligingsgebeurtenissen voor alle categorieën beoordelen.
Ondersteuning vragen | Met deze optie kunt u uw probleem gemakkelijk oplossen via Ondersteuning in één klik
Aanmeldingen beheren | Gebruik deze optie om alle aanmeldingen te bekijken die u door Identity Safe wilt laten beheren. Als u geen Identity Safe-profiel hebt gemaakt, kunt u met deze optie eerst een profiel aanmaken.
Stille modus in- of uitschakelen | Met deze optie kunt u Stille modus in- of uitschakelen
Slimme firewall in-/uitschakelen | Met deze optie kunt u de firewall in- of uitschakelen.
Antivirus Auto-Protect in-/uitschakelen | Met deze optie kunt u Antivirus Auto-Protect in- of uitschakelen.


Details van beveiligingsfuncties weergeven

In het hoofdvenster van Norton 360 ziet u een overzicht van elk van de vier beveiligingsfuncties die door Norton 360 worden geboden. U kunt desgewenst meer informatie over elke beveiligingsfunctie bekijken.

Details van een beveiligingsfunctie weergeven

  1. In het hoofdvenster van Norton 360 gaat u met de muisaanwijzer over een beveiligingsfunctie en klikt u vervolgens op Details weergeven om de volgende details te bekijken:

    • De huidige status van de beveiligingsfunctie.

    • Een lijst met de controles die de functie uitvoert, en de resultaten voor elke controle. De resultaten van een controle kunnen soms een koppeling bevatten voor meer informatie.

    • Een lijst met handelingen die u kunt verrichten.

  2. Nadat u de details hebt bekeken, klikt u op Sluiten.


Uw systeemprestaties bewaken

Deze paragraaf bevat de volgende onderwerpen:

  • System Insight


System Insight

Norton 360 biedt doorlopende bewaking van uw systeem om problemen te voorkomen en te zorgen dat het efficiënt blijft werken. Norton 360 scant continu de belangrijkste gebieden van uw computer, inclusief geheugen, registersleutels en actieve processen. Het programma controleert de belangrijkste activiteiten zoals algemene bestandsbewerkingen, netwerkverkeer en websurfen. Daarnaast zorgt Norton 360 dat de activiteiten die het op uw computer uitvoert, geen nadelige invloed hebben op de algehele prestaties van uw computer.

System Insight biedt u een centrale locatie waarin u de activiteiten die op uw systeem worden uitgevoerd, kunt bekijken en controleren. System Insight geeft dergelijke informatie weer in het venster Prestaties.

U kunt het venster Prestaties gebruiken voor het volgende:

  • Het bekijken van een maandelijkse geschiedenis van de belangrijkste activiteiten die u hebt uitgevoerd of die in de laatste drie maanden hebben plaatsgevonden

    De gebeurtenissengrafiek boven aan het venster biedt een grafische weergave van belangrijke systeemactiviteiten. De activiteiten bestaan uit programmainstallaties, programmadownloads, schijfoptimalisaties, bedreigingsdetecties of QuickScans. In de grafiek worden de activiteiten als pictogram of streep weergegeven, en de beschrijving van elk pictogram of elke streep wordt aan de rechterkant van de grafiek weergegeven. Het pop-upvenster dat verschijnt wanneer u de aanwijzer over een pictogram beweegt, biedt u informatie over de activiteit. De koppeling in het pop-upvenster Details weergeven biedt u extra informatie over de activiteit in het venster Beveiligingsgeschiedenis. U kunt de tabs boven aan de grafiek gebruiken om gegevens te verkrijgen over de huidige maand en de afgelopen twee maanden.

  • De bestanden op uw systeem opnieuw ordenen

    Met optimalisatie wordt de bruikbare vrije ruimte op de schijf gemaximaliseerd door bestanden op basis van hun gebruik te groeperen. Met de optie Optimalisatie boven aan de Gebeurtenissengrafiek kunt u uw systeem defragmenteren.

  • Het effect van Norton 360 op de prestaties van uw computer bekijken en analyseren

    De prestatiegrafiek onder aan het venster biedt een grafische weergave van uw CPU- en geheugengebruik. Het tabblad CPU toont een grafiek die het CPU-gebruik van het volledige systeem en dat van Norton weergeeft. Wanneer u op een willekeurig punt in de CPU-grafiek klikt, geeft Norton 360 een lijst met processen weer die op dat punt een maximaalaantal resources gebruiken. Het geeft ook het percentueel gebruik voor elk proces weer. U kunt op een proces in de lijst klikken om meer informatie te krijgen over het proces in het venster File Insight. Het tabblad Geheugen toont een grafiek die het algehele geheugengebruik en dat voor Norton weergeeft. U kunt een optie voor Zoomen selecteren om de grafiekweergave te vergroten, of om historische gegevens voor de grafieken op te halen.

  • De details bekijken van Norton-taken die momenteel op de achtergrond worden uitgevoerd

    In het venster Norton-taken wordt informatie weergegeven, zoals de tijdstempel en de duur en status van de achtergrondtaken. Deze informatie omvat ook het type vermogen dat de taak nodig heeft om uitgevoerd te worden en of een taak tijdens inactiviteit wordt uitgevoerd. U kunt een taak die op de achtergrond wordt uitgevoerd, op elk moment starten of stoppen.

  • Uw netwerk bekijken en beheren

    Het venster Netwerkbeveiligingskaart biedt een grafische weergave van de apparaten op het netwerk waarmee uw computer is verbonden. U kunt apparaten bekijken en de Netwerkbeveiligingskaart aanpassen voor externe controle van computers waarop een Norton-product is geïnstalleerd.

  • Informatie bekijken over de bekende betrouwbare bestanden en bekende schadelijke bestanden

    In het venster Insight-beveiliging kunt u het totale aantal bestanden zien dat Symantec analyseert binnen de Norton Community. Verder kunt u nagaan hoeveel computers in de community beschikbaar zijn om de gegevens te verstrekken. U kunt het aantal vertrouwde bestanden bekijken dat beschikbaar is op uw computer.

U kunt de optie Prestatiecontrole in het venster Beheerinstellingen gebruiken om te bepalen of Norton 360 de prestaties van uw systeem controleert.

Meer informatie

Het venster Prestaties openen

Controle van systeemactiviteiten

CPU-grafiek en geheugengrafiek

Optimalisatie

Norton-taken

Norton Insight

Maandelijks rapport


Het venster Prestaties openen

System Insight biedt een centrale locatie waar u uw systeemactiviteiten kunt weergeven en controleren. System Insight geeft dergelijke informatie weer in het venster Prestaties. U kunt het venster Prestaties openen om details weer te geven over de belangrijkste systeemactiviteiten, het CPU-gebruik, het geheugengebruik en Norton-taken die op de achtergrond worden uitgevoerd. U kunt ook informatie over Norton Insight bekijken en uw opstartvolume defragmenteren.

Het venster Prestaties openen

  • Klik in het hoofdvenster van Norton 360 op het pictogram System Insight and Performance.

    Beweeg uw muisaanwijzer over de pictogrammen onder aan het hoofdvenster van Norton 360 om het pictogram System Insight and Performance te vinden.


Controle van systeemactiviteiten

System Insight biedt informatie over belangrijke systeemactiviteiten die u hebt uitgevoerd of die in de afgelopen drie maanden hebben plaatsgevonden. System Insight geeft deze informatie weer in het venster Prestaties. De gebeurtenissengrafiek boven aan het venster Prestaties geeft elke activiteit als pictogram of streep weer. De beschrijving van elk pictogram of streep staat onder aan de grafiek. U kunt de tabs boven aan de grafiek gebruiken om informatie te verkrijgen over de huidige maand en de afgelopen twee maanden. De activiteiten bestaan uit:

Installaties

Hier worden de gegevens weergegeven van de installatie-activiteiten die u in de afgelopen drie maanden op uw systeem hebt uitgevoerd.

Deze gegevens bestaan uit: het programma dat u hebt geïnstalleerd, de datum waarop het programma is geïnstalleerd en het totaalaantal installaties op die datum.

Downloads

Hier worden de gegevens weergegeven van de downloadactiviteiten die u in de afgelopen drie maanden op uw systeem hebt uitgevoerd.

Deze gegevens bestaan uit: de datum waarop u een bestand hebt gedownload en het totaalaantal downloads op die datum. De koppeling Details weergeven biedt extra informatie over het gedownloade bestand, zoals het Download Insight-rapport, de bestandsnaam, het reputatieniveau en de aanbevolen actie.

Geoptimaliseerd

Hiermee worden de optimalisatie-activiteiten weergegeven die u in de afgelopen drie maanden op uw systeem hebt uitgevoerd

Detecties

Hier worden de gegevens weergegeven van de activiteiten voor bedreigingsdetectie die u in de afgelopen drie maanden op uw systeem hebt uitgevoerd.

Deze gegevens bestaan uit: de datum waarop Norton 360 een bedreiging heeft gedetecteerd en het totaalaantal bedreigingen dat Norton 360 op die datum heeft gedetecteerd. De koppeling Details weergeven biedt extra informatie over het risico, zoals de risicogevolgen en de oorsprong van het risico. De gegevens bevatten ook de actie die een bedreiging op uw systeem heeft uitgevoerd en de actie die door Symantec wordt aanbevolen om deze bedreiging op te lossen.

QuickScans

Hier worden gegevens over de QuickScans weergegeven die Norton 360 in de afgelopen drie maanden op uw systeem heeft uitgevoerd

De gegevens bestaan ook uit de datum waarop de QuickScan is uitgevoerd en het aantal QuickScans dat op deze datum is uitgevoerd. De koppeling Details weergeven biedt extra informatie, zoals de scantijd, het totale aantal gescande items, het totale aantal gedetecteerde risico's, het totale aantal opgeloste risico's en de aanbevolen actie.

Meer informatie

Informatie over uw systeemactiviteiten weergeven


Informatie over uw systeemactiviteiten weergeven

Dankzij System Insight kunt u in het venster Prestaties gegevens bekijken van de belangrijkste systeemactiviteiten die u hebt uitgevoerd of die in de afgelopen drie maanden hebben plaatsgevonden. De activiteiten bestaan uit programmainstallaties, programmadownloads, schijfoptimalisaties, bedreigingsdetecties of QuickScans. U kunt de tabs boven aan de gebeurtenissengrafiek gebruiken om informatie te verkrijgen over de huidige maand en de afgelopen twee maanden. De gebeurtenissengrafiek boven aan het venster Prestaties geeft elke activiteit als pictogram of streep weer. De beschrijving van elk pictogram en elke streep staat onder aan de grafiek. Het pop-upvenster dat verschijnt wanneer u de aanwijzer over een pictogram beweegt, biedt u informatie over de activiteit. De gegevens bestaan uit de datum waarop een activiteit is uitgevoerd en het aantal activiteiten dat u op deze datum hebt uitgevoerd. De koppeling Details bekijken biedt extra informatie over de activiteit in het venster Beveiligingsgeschiedenis.

Informatie over uw systeemactiviteiten weergeven

  1. Klik in het hoofdvenster van Norton 360 op het pictogram System Insight and Performance.

    Beweeg uw muisaanwijzer over de pictogrammen onder aan het hoofdvenster van Norton 360 om het pictogram System Insight and Performance te vinden.

  2. Klik boven aan de gebeurtenissengrafiek op de tab van een maand in het venster Prestaties om de informatie te bekijken.

  3. Beweeg de aanwijzer over het pictogram of de streep in de gebeurtenissengrafiek voor een activiteit.

  4. In het pop-upvenster dat verschijnt kunt u de details van de activiteit bekijken.

  5. Als de optie Details weergeven in het pop-upvenster verschijnt, klikt u hierop om extra details weer te geven in het venster Beveiligingsgeschiedenis.


CPU-grafiek en geheugengrafiek

Norton 360 controleert het CPU- en geheugengebruik van het gehele systeem, evenals het Norton-specifieke CPU- en geheugengebruik. Norton 360 toont de details in de CPU-grafiek en de geheugengrafiek. De CPU-grafiek en geheugengrafiek zijn realtime grafieken van het CPU- en geheugengebruik.

De grafieken tonen een prestatietijd voor de laatste 90 minuten of voor de tijd die verstreken is sinds het opstarten van uw computer. De informatie in de grafieken wordt elke 15 seconden bijgewerkt. De grafieken lopen van rechts naar links en de meest recente gegevens verschijnen aan het rechteruiteinde van de grafiek. Het blauwe patroon in de grafieken geeft het algehele systeemgebruik weer, en het gele patroon het Norton-specifieke gebruik. De grijze blokken met het label Niet actief geven de inactieve periode van uw computer weer.

De grafiek toont een standaardprestatietijd van 90 minuten. U kunt de optie Zoomen gebruiken om een deel van de grafiek te specificeren waarin u geïnteresseerd bent. U kunt een optie voor Zoomen selecteren om de grafiekweergave te vergroten, of om historische gegevens voor de grafieken op te halen. Als u bijvoorbeeld de optie 10min selecteert, toont Norton 360 de laatste 10 minuten van de CPU- of geheugengrafiek in de vergrote weergave. Als u de optie 1d selecteert, toont Norton 360 historische gegevens van de laatste dag.

Wanneer u op een willekeurig punt in de CPU-grafiek klikt, geeft Norton 360 een lijst met processen weer die op dat punt een maximaalaantal resources gebruiken. Het geeft ook het percentueel gebruik voor elk proces weer. U kunt op een proces in de lijst klikken om meer informatie te krijgen in het venster File Insight.

In het venster File Insight wordt onder andere de volgende informatie over het proces weergegeven:

  • De bestandsnaam, de digitale handtekening en de datum waarop het proces is geïnstalleerd

  • Het vertrouwensniveau

  • Details over het resourcegebruik

  • De acties die het proces op uw systeem uitvoert

In het venster File Insight ziet u een CPU-grafiek voor de actieve processen. In de grafiek wordt de analyse van het CPU-gebruik van het algehele systeem en het CPU-gebruik van het proces getoond.

Meer informatie

CPU- en geheugengrafiek bekijken

Historische gegevens over CPU- en geheugengebruik oproepen

CPU-belastende processen identificeren


CPU- en geheugengrafiek bekijken

Norton 360 controleert het CPU- en geheugengebruik van het gehele systeem, evenals het Norton-specifieke CPU- en geheugengebruik. De tabs CPU en Geheugen boven aan de prestatiegrafiek geven respectievelijk de CPU-grafiek en de geheugengrafiek weer.

Met de opties voor Zoomen kunt u een vergrote weergave van de CPU-grafiek en de geheugengrafiek verkrijgen. Als u bijvoorbeeld de optie 10min selecteert, toont Norton 360 de laatste 10 minuten van de CPU- of geheugengrafiek in de vergrote weergave. Als u de optie 30min selecteert, toont Norton 360 de laatste 30 minuten van de CPU- of geheugengrafiek in de vergrote weergave.

CPU- en geheugengrafiek bekijken

  1. Klik in het hoofdvenster van Norton 360 op het pictogram System Insight and Performance.

    Beweeg uw muisaanwijzer over de pictogrammen onder aan het hoofdvenster van Norton 360 om het pictogram System Insight and Performance te vinden.

  2. Voer een van de volgende handelingen uit in het venster Prestaties:

    • Klik op de tab CPU als u de CPU-grafiek wilt weergeven.

    • Klik op de tab Geheugen als u de geheugengrafiek wilt weergeven.

  3. Voer een van de volgende handelingen uit:

    • Klik op 10min of 30min naast de optie Zoomen om een vergrote weergave te verkrijgen.

    • Klik op 90min naast de optie Zoomen om de standaardprestatietijd te verkrijgen.


Historische gegevens over CPU- en geheugengebruik oproepen

De opties voor Zoomen verschaffen u ook de historische gegevens van de CPU- en geheugengrafiek. Als u bijvoorbeeld de optie 1d selecteert, ziet u in Norton 360 de gegevens van de CPU-grafiek of geheugengrafiek voor de afgelopen dag.

Historische gegevens over CPU- of geheugengebruik bekijken

  1. Klik in het hoofdvenster van Norton 360 op het pictogram System Insight and Performance.

    Beweeg uw muisaanwijzer over de pictogrammen onder aan het hoofdvenster van Norton 360 om het pictogram System Insight and Performance te vinden.

  2. Voer een van de volgende handelingen uit in het venster Prestaties:

    • Klik op de tab CPU als u de CPU-grafiek wilt weergeven.

    • Klik op de tab Geheugen als u de geheugengrafiek wilt weergeven.

  3. Voer een van de volgende handelingen uit:

    • Klik op 1d als u historische gegevens van de afgelopen dag wilt bekijken.

    • Klik op 1w als u historische gegevens van de afgelopen week wilt bekijken.

    • Klik op 1m als u historische gegevens van de afgelopen maand wilt bekijken.


CPU-belastende processen identificeren

Als u op een willekeurige plaats op de CPU-grafiek klikt, ziet u een lijst met de processen die op dat moment de meeste systeembronnen gebruiken. U kunt op een proces in de lijst klikken om meer informatie te krijgen over het proces in het venster File Insight.

CPU-belastende processen identificeren

  1. Klik in het hoofdvenster van Norton 360 op het pictogram System Insight and Performance.

    Beweeg uw muisaanwijzer over de pictogrammen onder aan het hoofdvenster van Norton 360 om het pictogram System Insight and Performance te vinden.

  2. Klik in het venster Prestaties op het tabblad CPU.

  3. Klik op een willekeurige plaats op de CPU-grafiek om een lijst met CPU-belastende processen weer te geven.

  4. Klik op de naam van een proces als u aanvullende informatie over dat proces wilt zien in het venster File Insight.


Optimalisatie

De opslagruimte op een schijf is verdeeld in afzonderlijke eenheden. Deze eenheden worden clusters genoemd. Wanneer bestanden naar de schijf worden geschreven, worden ze opgedeeld in stukjes ter grootte van een cluster. Als alle delen van een bestand zich in aansluitende of aangrenzende clusters bevinden, kan het bestand snel worden geopend.

Op de vaste schijf van de computer worden alle bestanden, toepassingen en het Windows-besturingssysteem bewaard. De stukjes informatie waaruit uw bestanden bestaan, worden mettertijd over de schijf verspreid. Dit proces wordt fragmentatie genoemd. Hoe vaker u uw computer gebruikt, des te gefragmenteerder de vaste schijf wordt.

Wanneer u een gefragmenteerd bestand opent, werkt de schijf trager. De stationskop moet namelijk all fragmenten van het bestand opzoeken, laden, opslaan en traceren. Als ook de vrije ruimte is gefragmenteerd, moet de stationskop misschien voldoende vrije ruimte opsporen om tijdelijke bestanden of pas toegevoegde bestanden op te slaan.

Tijdens optimalisatie worden bestandsfragmenten in aansluitende of aangrenzende clusters herschikt. Wanneer de stationskop alle bestandsgegevens op één locatie vindt, kan het bestand sneller in het geheugen worden gelezen. Bovendien wordt met optimalisatie de bruikbare vrije ruimte op de schijf gemaximaliseerd door de meest en minst gebruikte bestanden in aparte groepen in te delen. Vrije ruimte wordt tijdens het optimalisatieproces geconsolideerd om te voorkomen dat pas toegevoegde bestanden worden gefragmenteerd. Achter grote gegevensstructuren wordt extra vrije ruimte toegevoegd zodat deze bestanden niet meteen worden gefragmenteerd als ze groter worden.

U kunt uw opstartvolume handmatig optimaliseren via de optie Optimaliseren in het venster Prestaties.

U kunt ook instellen dat Norton 360 uw opstartvolume of de lokale schijf met het opstartvolume moet defragmenteren wanneer uw computer niet actief is. Wanneer Norton 360 detecteert dat een toepassing op uw computer wordt geïnstalleerd, wordt de optimalisatie automatisch gepland. Het optimalisatieproces wordt gestart wanneer uw computer de volgende keer niet actief is. U kunt de optie Optimizer voor inactiviteit in het venster Beheerinstellingen gebruiken om het opstartvolume tijdens inactiviteit te optimaliseren.

Meer informatie

Het opstartvolume optimaliseren


Het opstartvolume optimaliseren

Met de optie Optimaliseren kunt u uw opstartvolume optimaliseren, zodat uw computer sneller wordt opgestart. Wanneer u het opstartvolume optimaliseert, worden bestandsfragmenten in aansluitende of aangrenzende clusters herschikt, waardoor de bruikbare vrije ruimte wordt gemaximaliseerd. Wanneer de stationskop van de vaste schijf alle bestandsgegevens op één locatie vindt, kan het bestand sneller in het geheugen worden gelezen.

Wanneer u de optie Optimaliseren in Windows XP gebruikt, wordt alleen het opstartvolume door Norton 360 geoptimaliseerd (bijvoorbeeld C:\Windows). Hierdoor verloopt het optimalisatieproces sneller. Als u echter de optie Optimaliseren in Windows Vista of Windows 7 gebruikt, optimaliseert Norton 360 het station dat het opstartvolume bevat. Hierdoor kost het optimalisatieproces meer tijd.

De optie Optimaliseren bevindt zich boven aan de beveiligingsstatusgrafiek in het venster Prestaties.

Uw opstartvolume optimaliseren

  1. Klik in het hoofdvenster van Norton 360 op het pictogram System Insight and Performance.

    Beweeg uw muisaanwijzer over de pictogrammen onder aan het hoofdvenster van Norton 360 om het pictogram System Insight and Performance te vinden.

  2. Klik boven aan de beveiligingsstatusgrafiek in het venster Prestaties op Optimaliseren.

    De rij Insight Optimizer in de lijst met achtergrondtaken die beschikbaar is in het venster Norton-taken geeft informatie over het optimalisatieproces van het opstartvolume. Hier kunt u details bekijken zoals de tijdstempel, duur en status van de achtergrondtaken.


Norton-taken

Het venster Norton-taken biedt een interface waar u alle Norton-specifieke achtergrondtaken kunt weergeven en controleren. De meeste achtergrondtaken worden door Norton 360 uitgevoerd wanneer uw computer inactief is. Het venster Norton-taken bevat de details van de achtergrondtaken die door Norton 360 worden uitgevoerd.

Het gaat om de volgende soorten details:

  • De naam van de achtergrondtaak

    U kunt het pictogram gebruiken dat voor de naam van een achtergrondtaak wordt weergegeven om een achtergrondtaak te starten of te stoppen. U kunt een achtergrondtaak op elk gewenst moment starten of stoppen.

  • Het tijdstempel van de achtergrondtaak

    U kunt details weergeven zoals de datum en tijd waarop de achtergrondtaak voor het laatst is uitgevoerd. Aan de hand van deze informatie kunt u beslissen of u een achtergrondtaak wilt starten, of wilt wachten tot de taak door Norton 360 wordt uitgevoerd wanneer de computer inactief is.

  • De duur van de achtergrondtaak

    U kunt nagaan hoe lang de achtergrondtaak duurde toen deze voor het laatst werd uitgevoerd. Aan de hand van deze informatie kunt u ook bepalen hoe lang de achtergrondtaak duurt als u deze start.

  • Of de achtergrondtaak is uitgevoerd terwijl de computer inactief was

    Aan de hand van deze informatie kunt u bepalen of een taak al is uitgevoerd terwijl de computer inactief was of door u moet worden uitgevoerd.

  • De status van de achtergrondtaak

    U kunt details over de uitvoering van de taak bekijken. U kunt ook bepalen welk type voeding nodig is voor het uitvoeren van een achtergrondtaak.

Naast het bekijken en controleren van de achtergrondtaakdetails kunt u ook de Time-out bij inactiviteit opgeven. Wanneer de Time-out bij inactiviteit is verstreken, wordt de computer door Norton 360 als inactief aangemerkt en worden de achtergrondtaken uitgevoerd. U kunt de balk Aftellen voor inactieve staat gebruiken om te controleren of uw computer inactief is. U kunt de CPU- en geheugengrafiek bekijken voor meer informatie over de prestaties van uw computer.

U kunt Stille modus ook handmatig voor bepaalde tijd uitschakelen.

Meer informatie

Achtergrondtaken van Norton 360 controleren


Achtergrondtaken van Norton 360 controleren

Het venster Norton-taken bevat de details van de achtergrondtaken die door Norton 360 worden uitgevoerd. U kunt de achtergrondtaken hier bekijken en controleren. De meeste achtergrondtaken worden door Norton 360 uitgevoerd wanneer uw computer inactief is. Hierdoor blijven de prestaties optimaal wanneer u met de computer werkt. U kunt een taak echter op elk gewenst moment handmatig starten of stoppen. U kunt ook de Time-out bij inactiviteit opgeven. Wanneer de Time-out bij inactiviteit is verstreken, wordt de computer door Norton 360 als inactief aangemerkt en worden de achtergrondtaken uitgevoerd. U kunt de balk Aftellen voor inactieve staat gebruiken om te controleren of uw computer inactief is. U kunt ook de CPU- en geheugengrafiek bekijken voor meer informatie over de prestaties van uw computer.

Achtergrondtaken controleren

  1. Klik in het hoofdvenster van Norton 360 op Taken

  2. Klik in het venster Taken, onder Taken voor pc-afstelling, op Norton-taken controleren.

  3. Bekijk de details van de achtergrondtaken in het venster Norton-taken.

  4. Voer een van de volgende handelingen uit:

    • Als u een achtergrondtaak wilt uitvoeren, klikt u op het pictogram Afspelen naast de naam van de achtergrondtaak.

    • Als u een actieve achtergrondtaak wilt stoppen, klikt u op het pictogram Stoppen naast de naam van de achtergrondtaak.

  5. Klik op Sluiten.


Norton Insight

Met Norton Insight kunt u bestanden op uw computer slim scannen. De prestaties van de Norton 360-scan worden verbeterd, omdat u minder bestanden scant zonder de beveiliging van uw computer te verminderen.

Een Norton 360-scan kan als volgt bedreigingen op uw computer vinden:

Met de Blacklist-techniek

Norton 360 verkrijgt met regelmatige tussenpozen definitie-updates van Symantec. Deze updates bevatten handtekeningen van bekende bedreigingen. Telkens wanneer Norton 360 de definitie-updates ophaalt, wordt een scan van alle beschikbare bestanden op de computer uitgevoerd. De handtekening van de bestanden wordt met de handtekeningen van bekende bedreigingen vergeleken om bedreigingen op uw computer te vinden.

De Whitelist-techniek

Norton 360 haalt specifieke informatie op over de bestanden die aandacht vereisen , en stuurt de informatie tijdens inactiviteit naar Symantec. Voorbeelden van deze informatie zijn de bestandsnaam, bestandsgrootte en hash-sleutel. Symantec analyseert de informatie van elk bestand en de unieke hash-waarde, en kent het bestand een vertrouwensniveau toe. De Symantec-server slaat de hash-waarde en vertrouwensniveaugegevens van het bestand op. De server toont u deze gegevens direct nadat u het venster Norton Insight - Toepassingsclassificatie hebt geopend. Zelfs de kleinste wijziging in het bestand leidt tot een wijziging in de hash-waarde en het vertrouwensniveau van het bestand. De meeste bestanden die aandacht vereisen behoren meestal tot het besturingssysteem of bekende toepassingen, en veranderen nooit. Deze bestanden hoeven niet herhaaldelijk te worden gescand of gecontroleerd. Zo is Excel.exe een bestand dat nooit verandert, maar dat altijd wordt gescand tijdens een normale beveiligingsscan.

Symantec wijst de volgende vertrouwensniveaus toe aan de bestanden die aandacht vereisen :

Norton Trusted | Symantec analyseert het bestand als vertrouwd op basis van de bestandsinformatie die Norton 360 naar Symantec stuurt.
Goed | Symantec analyseert het bestand als goed op basis van de statistische evaluatie van de bestanden die binnen de Norton Community beschikbaar zijn.
Niet bewezen | Symantec heeft onvoldoende informatie over het bestand om het een vertrouwensniveau toe te wijzen.
Laag vertrouwen | Symantec heeft slechts enkele aanwijzingen dat het bestand niet vertrouwd is.
Niet vertrouwd | Symantec heeft vele aanwijzingen dat het bestand niet vertrouwd is.

Norton 360 biedt ook verschillende profielen om uw scanprestaties te configureren. Wanneer u het profiel Volledige scan selecteert, scant Norton 360 uw computer volgens de Blacklist-techniek. Alle bestanden op uw computer worden gescand op basis van de handtekeningen die tijdens definitie-updates zijn opgehaald. Wanneer u het profiel Standaardvertrouwen of Hoog vertrouwen selecteert, scant Norton 360 de bestanden volgens de Whitelist-techniek op basis van hun vertrouwensniveau. Norton 360 kan zo in aanzienlijk minder tijd uw computer volledig op beveiligingsbedreigingen scannen.

De Whitelist-techniek die Norton Insight gebruikt, helpt ook bij heuristische analyse van verdachte toepassingen. Het gedrag van bekende toepassingen wanneer deze worden uitgevoerd, lijkt meestal precies op het gedrag van onbekende toepassingen. Dit leidt ertoe dat goede toepassingen onjuist worden geïdentificeerd als verdacht. Het is daarom noodzakelijk dat beveiligingstoepassingen een lage drempelwaarde voor heuristische analyse aanhouden. Dit biedt echter geen volledige heuristische bescherming tegen schadelijke toepassingen. Norton 360 maakt gebruik van de Whitelist-techniek, waarmee een hoge drempelwaarde voor heuristische detectie kan worden gehandhaafd. Bekende toepassingen worden van heuristische detectie uitgesloten om onjuiste detectie van deze toepassingen te voorkomen en efficiënte detectie van schadelijke toepassingen te garanderen.

Meer informatie

Bestanden weergeven met Norton Insight

Het vertrouwensniveau van een bestand controleren

Prestatieprofielen scannen configureren


Bestanden weergeven met Norton Insight

Norton Insight biedt informatie over de bestanden die aandacht vereisen op uw computer. Met Norton 360 kunt u specifieke categorieën bestanden bekijken op basis van de optie die u in het venster Norton Insight - Toepassingsclassificatie hebt geselecteerd.

De vervolgkeuzelijst in het venster Norton Insight - Toepassingsclassificatie bevat de volgende opties:

Alle processen die worden uitgevoerd

Toont de processen die op uw computer werden uitgevoerd toen u deze optie selecteerde

Alle bestanden

Toont alle bestanden die aandacht vereisen

Opstartitems

Hiermee worden de programma's getoond die worden gestart wanneer u de computer opstart

Alle geladen modules

Toont alle bestanden en programma's die momenteel in de geheugenruimte voor het programma zijn geladen

Hoogste prestatie-impact

Toont de programma's die de meeste systeembronnen gebruiken

Norton 360 geeft een lijst weer met de tien bronnen die een bijzonder grote impact hebben op de prestaties van uw computer.

Hoogste Community-gebruik

Toont de bestanden die het meest intensief door de community worden gebruikt

Meest recent geïnstalleerd

Toont de bestanden die u het meest recent hebt geïnstalleerd

De lijst bevat de bestanden die u in de laatste 30 dagen na installatie van Norton 360 hebt geïnstalleerd.

Bestanden met gebruikersvertrouwen

Toont de bestanden die aandacht vereisen en die u handmatig als vertrouwd hebt aangeduid in het venster File Insight

In deze categorie worden niet de bestanden weergegeven die niet behoren tot de bestanden die aandacht vereisen, zelfs niet als u de bestanden handmatig hebt vertrouwd. Norton 360 sluit echter alle handmatig vertrouwde bestanden van Norton 360-scans uit wanneer u Prestatieprofielen scannen op Hoog vertrouwen instelt.

U kunt het gebruikersvertrouwen ook opheffen voor alle bestanden die u handmatig als vertrouwd hebt aangeduid. Met de optie Gebruikersvertrouwen opheffen naast de vervolgkeuzelijst kunt u het gebruikersvertrouwen verwijderen.

Onbetrouwbare bestanden

Hier worden de bestanden met het vertrouwensniveau Niet vertrouwd weergegeven

U kunt alle bestanden die niet vertrouwd zijn, handmatig als vertrouwd aanduiden door op de optie Alle bestanden vertrouwen naast de vervolgkeuzelijst te klikken.

U kunt bestandsgegevens bekijken zoals naam, vertrouwensniveau, communitygebruik, resourcegebruik en de datum waarop het bestand is geïnstalleerd. In sommige gevallen is het vertrouwensniveau van een bestand gewijzigd of is een actief proces beëindigd. U kunt het venster Norton Insight - Toepassingsclassificatie vernieuwen om de bestandslijst, de bestandsgegevens en het dekkingspercentage bij te werken. Het percentage Norton Trusted-bestanden en het totaalaantal Bestanden dat aandacht vereist wordt grafisch weergegeven door de dekkingsmeter. Hoe hoger het percentage, des te korter de scan.

De bestandslijst weergeven

  1. Beweeg in het hoofdvenster van Norton 360 de muisaanwijzer over Pc-beveiliging en klik op Norton Insight uitvoeren.

  2. Selecteer in het venster Norton Insight - Toepassingsclassificatie een optie in de vervolgkeuzelijst om een bestandscategorie weer te geven.

    U moet misschien in het venster scrollen om alle bestanden in de sectie Details te kunnen bekijken.

  3. Klik op Sluiten.

De bestandslijst vernieuwen

  • Klik op Vernieuwen in het venster Norton Insight - Toepassingsclassificatie.

Meer informatie

Het vertrouwensniveau van een bestand controleren


Het vertrouwensniveau van een bestand controleren

Met Norton Insight kunt u de gegevens controleren van de bestanden die aandacht vereisen op uw computer. Zo kunt u de bestandshandtekening en de datum waarop het bestand is geïnstalleerd zien. Verder kunt u het vertrouwensniveau, communitygebruik, resourcegebruik en de bron van het bestand zien. U kunt de optie Dit bestand zoeken gebruiken om te bepalen waar het bestand op uw computer staat. Wanneer u met de rechtermuisknop op een bestand op uw computer klikt, wordt in het snelmenu de optie Norton 360 weergegeven en vervolgens de optie Norton File Insight. U kunt de opties gebruiken om de gegevens te controleren van een bestand dat aandacht vereist.

Opmerking:

Norton 360 categoriseert ook alle bestanden waarvoor u het venster File Insight opent om de gegevens te bekijken als voor een bestand dat aandacht vereist.

De Symantec-server slaat de hash-waarde en vertrouwensniveaugegevens van het bestand op. De server toont u deze bestandsgegevens direct nadat u het venster Norton Insight - Toepassingsclassificatie hebt geopend. U kunt de optie Vertrouwensniveau nu controleren in het venster File Insight gebruiken om het vertrouwensniveau van een bestand bij te werken. U kunt bekende bestanden ook handmatig vertrouwen. U kunt het vertrouwensniveau van alle bestanden in Bestanden met gebruikersvertrouwen wijzigen, behalve voor de bestanden die Norton Trusted of Good zijn.

U kunt het resourcegebruik van een bestand op uw computer bepalen. In het venster File Insight ziet u een CPU-grafiek voor de actieve processen. De grafiek toont de analyse van het algehele CPU-gebruik en het CPU- of geheugengebruik van het proces.

Het vertrouwensniveau van een bestand controleren

  1. In het hoofdvenster van Norton 360 beweegt u de muisaanwijzer over Pc-beveiliging en klikt u vervolgens op Norton Insight uitvoeren.

  2. Klik op Een specifiek bestand controleren in het venster Norton Insight - Toepassingsclassificatie.

  3. Navigeer naar de locatie van het bestand waarvoor u de details wilt controleren.

  4. Selecteer het bestand en klik op Openen.

  5. In het venster File Insight kunt u de gegevens van het bestand bekijken.

  6. Klik op Sluiten om het venster File Insight te sluiten.

Het vertrouwensniveau van een bestand via de detailsectie controleren

  1. In het hoofdvenster van Norton 360 beweegt u de muisaanwijzer over Pc-beveiliging en klikt u vervolgens op Norton Insight uitvoeren.

  2. In het venster Norton Insight - Toepassingsclassificatie klikt u op het bestand waarvan u de gegevens wilt controleren.

  3. In het venster File Insight kunt u de gegevens van het bestand bekijken.

  4. Klik op Sluiten om het venster File Insight te sluiten.

Het vertrouwensniveau van een specifiek bestand vernieuwen

  • Klik in het venster Bestandsdetails op Vertrouwensniveau nu controleren.

Meer informatie

Norton Insight


Prestatieprofielen scannen configureren

Via de instellingen voor Prestatieprofielen scannen kunt u een Norton 360-scan voor uw computer configureren gebaseerd op de digitale handtekening en het vertrouwensniveau van de bestanden. Wilt u Norton 360-scans lichter, sneller en efficiënter maken, dan kunt u bestanden die bekende digitale handtekeningen of hoge vertrouwensniveaus hebben, van de scans uitsluiten.

U kunt de instellingen voor Prestatieprofielen scannen configureren om:

  • Volledige scan in te stellen om een complete scan van uw computer uit te voeren.

    De volledige scan omvat een scan van alle bestanden op uw computer, ongeacht het vertrouwensniveau of de digitale handtekening van de bestanden.

  • Standaardvertrouwen in te stellen om een scan uit te voeren waarbij de bestanden die Norton Trusted zijn, worden uitgesloten.

    Norton 360 scant de bestanden die niet Norton Trusted zijn.

  • Hoog vertrouwen in te stellen om een scan uit te voeren die de bestanden met bekende digitale handtekeningen of hoge vertrouwensniveaus uitsluit.

    Bestanden die door Norton of de gebruiker worden vertrouwd, worden niet door Norton 360 gescand. Betrouwbare bestanden met een hoog vertrouwensniveau worden ook van de scan uitgesloten. Bestanden met het vertrouwensniveau Laag, Niet bewezen en Niet vertrouwd, en bestanden zonder een digitale handtekening van klasse 3 worden gescand.

U moet de instellingen voor Prestatieprofielen scannen configureren voordat u een scan uitvoert, of voordat een scan gepland is om te worden uitgevoerd. Norton 360 scant uw computer volgens de configuratie die u in de instellingen voor Prestatieprofielen scannen hebt opgegeven.

Prestatieprofielen scannen configureren

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik in het venster Instellingen op Antivirus.

  3. Versleep op het tabblad Scans en risico's in de rij Prestatieprofielen scannen de schuifregelaar naar een van de instellingen. U kunt kiezen uit:

    • Volledige scan

    • Standaardvertrouwen

    • Hoog vertrouwen

  4. Klik in het venster Instellingen op Toepassen.

Prestatieprofielen scannen via het venster Norton Insight - Toepassingsclassificatie configureren

  1. In het hoofdvenster van Norton 360 beweegt u de muisaanwijzer over Pc-beveiliging en klikt u vervolgens op Norton Insight uitvoeren.

  2. Versleep de schuifregelaar naar een van de instellingen in de rij Prestatieprofielen scannen in het venster Norton Insight - Toepassingsclassificatie. U kunt kiezen uit:

    • Volledige scan

    • Standaardvertrouwen

    • Hoog vertrouwen

  3. Klik op Sluiten.

Meer informatie

Norton Insight


Maandelijks rapport

Het maandelijkse rapport verschaft een overzicht van wat Norton 360 in de afgelopen 30 dagen heeft gedaan.

U kunt het maandelijkse rapport weergeven met de optie Maandelijks rapport weergeven in het venster Taken.

Nadat uw product is geïnstalleerd, wordt het maandelijkse rapport door Norton 360 elke 30 dagen weergegeven. 30 dagen na installatie wordt het maandelijkse rapport automatisch weergegeven door Norton 360. Schakel de optie Maandelijkse rapporten niet automatisch weergeven in het venster Maandelijks rapport in als u wilt voorkomen dat het maandelijkse rapport automatisch door Norton 360 wordt weergegeven.

Met Norton 360 kunt u het maandelijkse rapport uit- of inschakelen via het venster Diverse instellingen. In het venster Maandelijks rapport wordt de Tip van de maand weergegeven om bepaalde functies en services van het product aan te bevelen.

Wanneer uw product aan het eind van de proefperiode verloopt, wordt in het maandelijkse rapport de activeringsstatus van het product weergegeven. Wanneer uw product echter aan het eind van de abonnementsperiode verloopt, wordt in het maandelijkse rapport de abonnementsstatus van het product weergegeven.

Norton 360 biedt rapporten op basis van de volgende categorieën:

Pc-beveiliging | Hier worden de details weergegeven van de diverse aanvallen waartegen uw computer is beveiligd. U kunt bijvoorbeeld zien tegen hoeveel virussen en spyware uw computer is beveiligd.
Identiteitsbescherming | Hier worden de details van activiteiten voor Antiphishing weergegeven; U kunt bijvoorbeeld zien hoeveel bekende geverifieerde sites u in totaal hebt bezocht.
Back-up maken | Hier worden de details voor activiteiten van Back-up maken weergegeven; Zo kunt u het totaalaantal bestanden zien waarvan u met de optie Veilige online opslag een back-up hebt gemaakt.
Pc-afstelling | Hier ziet u de details voor activiteiten van Pc-afstelling; Zo kunt u zien hoeveel tijdelijke bestanden van Internet Explorer en Windows in totaal zijn verwijderd.

In Maandelijks rapport kunt u het laatste nieuws over internetbeveiliging lezen en vindt u artikelen over veiligheid tijdens het surfen op internet. U kunt op de optie Meer info in de sectie Uw Beveiligingsresource klikken om de artikelen te bekijken. Wanneer u op de optie Meer info klikt, worden de artikelen in een nieuw browservenster geopend.

Meer informatie

Maandelijks rapport weergeven


Maandelijks rapport weergeven

Norton 360 houdt de activiteiten bij die worden uitgevoerd om uw pc beveiligd te houden. Als u graag wilt weten wat Norton 360 onlangs heeft gedaan om uw pc te beveiligen, kunt u in het venster Maandelijks rapport details hiervan bekijken.

U kunt in het venster Maandelijks rapport de volgende informatie bekijken:

  • Pc-beveiliging

  • Identiteitsbescherming

  • Back-up maken

  • Pc-afstelling

Maandelijks rapport weergeven

  1. Klik in het hoofdvenster van Norton 360 op Taken.

  2. Klik in het venster Taken op Maandelijks rapport weergeven .

  3. Wanneer u het maandelijks rapport hebt bekeken, klikt u op Sluiten.


Totale bescherming handhaven

Deze paragraaf bevat de volgende onderwerpen:

  • Totale beveiliging

  • Uw computer veilig houden

  • Verbindingsproblemen oplossen

  • Reageren op noodsituaties

  • Beveiligingsfuncties controleren

  • Details van kwetsbaarheden in systemen


Totale beveiliging

Norton 360 biedt totale beveiliging voor uw pc, inclusief antivirus- en spywarebeveiliging, beveiliging tegen online identiteitsdiefstal, back-up en pc-afstellingsmogelijkheden. Het biedt volledige beveiliging tegen een breed scala van bedreigingen, zodat u met alle vertrouwen op uw pc kunt werken en spelen.

Zodra u Norton 360 hebt geïnstalleerd en een opslagbestemming voor back-ups hebt ingesteld, zorgt het programma voor de rest. U hoeft verder niets anders te doen om beschermd te zijn. U kunt in Norton 360 ook uw firewall- of adwarebeveiliging aanpassen of uw eigen schema voor automatische activiteiten instellen

Norton 360 is gegroepeerd in de volgende vier beveiligingscategorieën:

Pc-beveiliging | Blokkeert en verwijdert virussen en spyware uit e-mail en van gedownloade sites, beveiligt tegen opkomende bedreigingen, scant e-mailbijlagen en schoont deze op.
Identiteitsbescherming | Beveiligt tegen identiteitsdiefstal; controleert authenticiteit van populaire websites.
Back-up maken | Maakt back-ups van foto's, muziek en documenten naar verschillende opslaglocaties.
Pc-afstelling | Zoekt en verhelpt algemene computerproblemen, ruimt ongewenste cookies en bestanden op en defragmenteert de vaste schijf om pc-prestaties te optimaliseren


Uw computer veilig houden

Norton 360 beveiligt uw pc automatisch zodra u het installeert en voert zelf regelmatig updates uit om de beveiliging te handhaven. U kunt de beveiliging van uw pc echter verder verbeteren door uit te vinden hoe u bedreigingen van uw pc en uw gegevens kunt vermijden.

Zo kunt u e-mailbedreigingen vermijden:

  • Open alleen e-mailbijlagen die afkomstig zijn van een betrouwbare bron en die u verwacht.

  • Verwijder alle ongewenste berichten zonder deze te openen.

  • Vermoedt u dat een e-mailbericht spam is, beantwoord het dan niet. Verwijder het.

  • Vertrouw nooit e-mails die om vertrouwelijke gegevens vragen, en bevestig de authenticiteit van het verzoek voordat u het beantwoordt.

Zo kunt u u tegen phishing-pogingen beveiligen:

  • Wanneer u een website bezoekt, typt u het adres rechtstreeks in uw browser in plaats van op een koppeling te klikken.

  • Verschaf alleen persoonlijke gegevens op vertrouwde sites. Voorbeelden zijn sites die "https" in het webadres hebben staan of waar onder aan het browservenster een vergrendelingspictogram wordt weergegeven.

  • Verstrek nooit persoonlijke gegevens naar aanleiding van ongevraagde verzoeken.

Zo kunt u virussen, wormen en Trojaanse paarden vermijden:

  • Draag alleen bestanden van bekende en betrouwbare bronnen naar uw pc over.

  • Verstuur of ontvang nooit bestanden via expresberichten.

  • Verbreek een verbinding voor expresberichten als iemand uit uw vriendenlijst vreemde berichten, bestanden of webkoppelingen stuurt.

Zo kunt u spyware vermijden:

  • Ga niet akkoord met verdachte foutmeldingen in uw webbrowser.

  • Pas op voor 'gratis' aanbiedingen, omdat spyware hierbij vaak is inbegrepen.

  • Lees zorgvuldig de licentieovereenkomst voor eindgebruikers van programma's die u installeert. Installeer een programma niet wanneer andere programma's als deel van het gewenste programma worden geïnstalleerd.

Meer informatie

Info over status Norton 360

Norton 360-pictogram


Verbindingsproblemen oplossen

Norton 360 gebruikt een internetverbinding ter ondersteuning van een aantal beveiligingsfuncties. Als u via een proxyserver een verbinding met internet maakt, moet u de proxyinstellingen van Norton 360 configureren. U kunt Proxy-instellingen voor netwerk configureren in het venster Beheerinstellingen.

Als u geen verbinding kunt maken met internet nadat u Norton 360 hebt geïnstalleerd, kunt u met behulp van de ondersteuningsfuncties proberen de verbindingsproblemen op te lossen.

Meer informatie

Proxy-instellingen voor netwerk configureren


Reageren op noodsituaties

In Norton 360 worden regelmatig automatisch definitie-updates gedownload, zodat u beveiligd bent tegen de recentste virussen en onbekende bedreigingen. Bovendien worden uw internetactiviteiten door Norton 360 gecontroleerd om u te beschermen tegen bedreigingen via internet die kwetsbare plekken in de software uitbuiten.

Als er desondanks een beveiligingsprobleem optreedt, moet u beslissen wat u eraan gaat doen.

Als u denkt dat uw computer is geïnfecteerd met een virus of met schadelijke software, kunt u de volgende acties ondernemen:

Snelle scan

Hiermee kunt u de mogelijk geïnfecteerde gebieden van een computer scannen die vaak het doel zijn van virussen van andere beveiligingsrisico's.

Aangezien met deze scan niet uw gehele computer wordt gescand, neemt deze minder tijd in beslag dan een uitgebreide scan.

Uitgebreide scan

Controleert alle opstartrecords , bestanden en programma's die worden uitgevoerd om uw computer tegen virussen en spyware te beschermen.

Hiermee worden ook andere activiteiten uitgevoerd (zoals LiveUpdate, Opruimen, Schijfoptimalisatie en Back-up maken) om uw computer een hoog beveiligings- en prestatieniveau te bieden. Wanneer een volledige systeemscan wordt uitgevoerd door iemand met beheerdersrechten, worden derhalve meer bestanden gescand dan wanneer deze zonder beheerdersrechten wordt uitgevoerd. Deze scan duurt waarschijnlijk langer dan de andere scans.

Mij laten kiezen

Zoekt naar kwetsbare plekken en risico´s en beveiligt uw computer door de volgende controles uit te voeren:

  • LiveUpdate

  • Virus- en spywarescan

  • Tijdelijke Internet Explorer-bestanden

  • Tijdelijke Windows-bestanden

  • Internet Explorer-geschiedenis

  • Schijfoptimalisatie

  • Registeropruiming

  • Back-up maken

Wanneer u met de rechtermuisknop op een map klikt, wordt Norton 360 in het snelmenu weergegeven, gevolgd door de optie Nu scannen. U kunt deze opdracht gebruiken om een specifieke map te scannen.

Wanneer u met de rechtermuisknop op een bestand klikt, wordt Norton 360 in het snelmenu weergegeven, gevolgd door de optie Insight-netwerkscan. U kunt deze opdracht gebruiken om een bestand te scannen aan de hand van lokale definities en definities die in de Cloud worden gehost.

Meer informatie

Scans kiezen

Waarschuwingen en berichten van Norton 360

Berichten en waarschuwingen beheren


Beveiligingsfuncties controleren

In uw Symantec-product wordt een lijst bijgehouden van alle acties op beveiligingsgebied en van de activiteiten die worden gecontroleerd. Via Beveiligingsgeschiedenis kunt u de geschiedenis en de logboeken bekijken. U kunt een overzicht en de resultaten van activiteiten en scans bekijken. U kunt ook andere beveiligingstaken controleren.

Meer informatie

Beveiligingsgeschiedenis


Beveiligingsgeschiedenis

Beveiligingsgeschiedenis biedt een centrale locatie waar u het volgende kunt doen:

  • Het overzicht van waarschuwingen en gebeurtenisberichten bekijken.

  • De resultaten bekijken van de scans die op de computer worden uitgevoerd.

  • De items bekijken die u bij Symantec Security Response hebt ingediend.

  • Items in quarantaine beheren.

  • De beveiligingstaken controleren die uw producten op de achtergrond uitvoeren.

Met behulp van Beveiligingsgeschiedenis kunt u de beveiligingstaken controleren die uw product op de achtergrond uitvoert. Bovendien kunt u ontvangen waarschuwingen op elk moment in Beveiligingsgeschiedenis bekijken. Als u een waarschuwing bij ontvangst niet kunt bekijken, kunt u deze later nog in Beveiligingsgeschiedenis bekijken.

De waarschuwingen, scanresultaten en andere beveiligingsitems die aan de verschillende productfuncties zijn gerelateerd, verschijnen onder de respectieve categorieën in het venster Beveiligingsgeschiedenis. Zo verschijnen de beveiligingsitems die aan de quarantainefunctie zijn gerelateerd, onder de categorie Quarantaine. Het Beveiligingsgeschiedenis toont daarnaast details van elk item in de informatiecategorie.

Beveiligingsgeschiedenis verdeelt alle categorieën op basis van hun functies in de groepen Alle activiteiten, Computerbeveiliging, Internet of Diverse instellingen.

In het venster Beveiligingsgeschiedenis vindt u standaard de volgende informatiecategorieën:

  • Recente geschiedenis

  • Volledige geschiedenis

  • Scanresultaten

  • Opgeloste beveiligingsrisico's

  • Onopgeloste beveiligingsrisico's

  • Quarantaine

  • SONAR-activiteit

  • Firewall - netwerk en verbindingen

  • Firewall - activiteiten

  • Inbraakpreventie

  • Insight downloaden

  • AntiSpam

  • E-mailfouten

  • Sites die aan Symantec zijn gerapporteerd

  • Identiteit

  • Norton Community Watch

  • Norton Product Tamper Protection

  • Stille modus

  • Fouten

  • Register opruimen

  • Pc-afstelling

  • Back-up maken

De installatie van Norton Add-on Pack maakt geen deel uit van het standaard Norton 360-installatieproces. De categorieën Privacycontrole en Ouderlijk toezicht verschijnen daarom pas in de lijst nadat u Norton Add-on Pack hebt geïnstalleerd.

Op basis van de beveiligingsstatus van een item in een informatiecategorie kunt u de toepasselijke actie nemen om een risico of bedreiging op te lossen. Enkele mogelijke acties zijn Dit bestand herstellen en uitsluiten, Dit bestand uit geschiedenis verwijderen, Verzenden aan Symantec, Vertrouwen, Beperken, Vertrouwen verwijderen, Beperking verwijderen, Toestaan, Mij niet meer waarschuwen en Mij waarschuwen.

Met Norton 360 kunt u ook de geschiedenis van beveiligingsgebeurtenissen opslaan. U kunt de informatie over beveiligingsgebeurtenissen op elk moment bekijken. Als u de beveiligingsgebeurtenissen van een bepaalde dag wilt analyseren, kunt u de functie Snel zoeken gebruiken en de logbestanden van Beveiligingsgeschiedenis opslaan. U kunt het bestand later in Beveiligingsgeschiedenis importeren en de gegevens analyseren.

Meer informatie

Items in Beveiligingsgeschiedenis bekijken

Het venster Details

Zoeken in Beveiligingsgeschiedenis

Informatie van Beveiligingsgeschiedenis exporteren of importeren

Items in quarantaine beheren


Items in Beveiligingsgeschiedenis bekijken

U kunt de volgende categorieën items in Beveiligingsgeschiedenis bekijken:

  • Waarschuwingen en gebeurtenisberichten van Beveiligingsgeschiedenis

  • Resultaten van de scans die op de computer worden uitgevoerd

  • Items die u bij Symantec Security Response hebt ingediend

  • Items in quarantaine

  • Beveiligingstaken die uw producten op de achtergrond uitvoeren

Items die aan de verschillende productfuncties zijn gerelateerd, verschijnen onder de respectieve categorieën in het venster Beveiligingsgeschiedenis. Zo verschijnen de beveiligingsitems die aan de quarantainefunctie zijn gerelateerd, onder de categorie Quarantaine in het venster Beveiligingsgeschiedenis. In het venster Beveiligingsgeschiedenis worden ook details van elk item in de respectievelijke categorie weergegeven.

Items in Beveiligingsgeschiedenis bekijken

  1. Klik in het hoofdvenster van Norton 360 op Algemene taken.

  2. Klik in het venster Taken, onder Taken op Beveiligingsgeschiedenis weergeven.

  3. Selecteer de categorie van de items die u wilt bekijken in de vervolgkeuzelijst Weergeven van het venster Beveiligingsgeschiedenis. U kunt kiezen uit:

    Recente geschiedenis

    In de weergave Recente geschiedenis in het venster Beveiligingsgeschiedenis ziet u de waarschuwingen die u de afgelopen zeven dagen hebt ontvangen.

    Volledige geschiedenis

    In de weergave Volledige geschiedenis in het venster Beveiligingsgeschiedenis ziet u de volledige Beveiligingsgeschiedenis.

    Scanresultaten

    U kunt uw computer scannen om te zien of deze door een virus, spyware, malware of beveiligingsrisico's is geïnfecteerd.

    In de weergave Scanresultaten in het venster Beveiligingsgeschiedenis ziet u de resultaten van de scans die u hebt uitgevoerd.

    Opgeloste beveiligingsrisico's

    De beveiligingsrisico's omvatten de verdachte programma's die de beveiliging van uw computer in gevaar kunnen brengen.

    In de weergave Opgeloste beveiligingsrisico's in het venster Beveiligingsgeschiedenis ziet u een lijst met beveiligingsrisico's die Norton 360 heeft gedetecteerd en vervolgens heeft gerepareerd, verwijderd of in quarantaine heeft geplaatst. De items in quarantaine worden in de weergave Quarantaine getoond.

    Onopgeloste beveiligingsrisico's

    De beveiligingsrisico's omvatten de verdachte programma's die de beveiliging van uw computer in gevaar kunnen brengen.

    In de weergave Onopgeloste beveiligingsrisico's in het venster Beveiligingsgeschiedenis ziet u een lijst met beveiligingsrisico's die niet door Norton 360 gerepareerd, verwijderd of in quarantaine geplaatst kunnen worden.

    In Beveiligingsgeschiedenis kunt u geen logboeken wissen voor de onopgeloste beveiligingsrisico's.

    Quarantaine

    De quarantaineweergave van Beveiligingsgeschiedenis biedt een veilig gebied op uw computer waar items kunnen worden geïsoleerd terwijl u beslist wat u met deze items wilt doen.

    In de weergave Quarantaine in het venster Beveiligingsgeschiedenis ziet u alle beveiligingsrisico's die in de quarantaineweergave van Beveiligingsgeschiedenis zijn geïsoleerd.

    SONAR-activiteit

    In de weergave SONAR-activiteit in het venster Beveiligingsgeschiedenis worden alle activiteiten weergegeven die de configuratie of instellingen van uw computer wijzigen. De optie Meer informatie voor deze categorie biedt details over de resources die van invloed zijn op deze activiteit.

    Deze categorie biedt ook informatie over de beveiligingsrisico's die zijn geïdentificeerd door de SONAR-functie (Symantec Online Network for Advanced Response). SONAR vindt nieuwe bedreigingen op basis van het gedrag van toepassingen. SONAR detecteert en beveiligt u al tegen schadelijke code voordat virusdefinities via LiveUpdate beschikbaar zijn.

    Firewall - netwerk en verbindingen

    De firewall controleert de communicatie tussen uw computer en andere computers op internet.

    In de categorie Firewall - netwerk en verbindingen in het venster Beveiligingsgeschiedenis wordt informatie weergegeven over de netwerken waarmee uw computer een verbinding maakt. Ook worden de acties getoond die u hebt ondernomen om netwerken en computers te vertrouwen of beperken.

    Verder ziet u een geschiedenis van alle TCP/IP-netwerkverbindingen die via uw computer zijn gemaakt. De netwerkverbindingen worden in het logboek geregistreerd zodra de verbinding wordt verbroken.

    Via het venster Beveiligingsgeschiedenis - Geavanceerde details voor deze categorie kunt u vertrouwens- of beperkingsinstellingen voor computers en netwerken wijzigen.

    Firewall - activiteiten

    De firewall controleert de communicatie tussen uw computer en andere computers op internet. De firewall houdt regels bij om internettoegang van en naar uw computer te kunnen regelen.

    In de weergave Firewall - activiteiten in het venster Beveiligingsgeschiedenis ziet u de regels die de firewall maakt. De regels die u maakt, worden hier ook weergegeven.

    Beveiliging tegen inbreuk

    Inbraakpreventie scant al het netwerkverkeer van en naar uw computer op bekende bedreigingen.

    In de weergave Inbraakpreventie in het venster Beveiligingsgeschiedenis ziet u details over recente activiteiten voor Inbraakpreventie.

    Via het venster Beveiligingsgeschiedenis - Geavanceerde details voor deze categorie kunt u bepalen of u wordt gewaarschuwd wanneer Inbraakpreventie een handtekening voor Inbraakpreventie detecteert.

    Download Insight

    Download Insight verwerkt alle uitvoerbare bestanden die u downloadt om hun reputatieniveau te analyseren. U wordt vervolgens op de hoogte gebracht van de verwerkingsresultaten op basis van de Download Insight-instellingen.

    In de weergave Download Insight in het venster Beveiligingsgeschiedenis staan details van alle gebeurtenissen die door Download Insight worden verwerkt en gemeld. Deze weergave bevat ook informatie over de acties die u neemt op basis van de reputatiegegevens van de gebeurtenissen.

    AntiSpam

    In de weergave AntiSpam in het venster Beveiligingsgeschiedenis ziet u details over de e-mailberichten die AntiSpam heeft verwerkt.

    E-mailfouten

    Wanneer Norton 360 een e-mailbericht niet kan verzenden, downloaden of scannen wordt dit tot de e-mailfouten gerekend.

    Bij E-mailfouten in de Beveiligingsgeschiedenis kunt u details zien van ontvangen waarschuwingen voor e-mailfouten. De details bestaan onder andere uit de Fout-ID en het Foutbericht. In deze weergave wordt ook informatie getoond over het onderwerp, het adres van afzender en het adres van ontvanger van het e-mailbericht in de waarschuwing.

    Sites die aan Symantec zijn gerapporteerd

    In deze weergave in het venster Beveiligingsgeschiedenis ziet u alle websites die u aan Symantec hebt gerapporteerd zodat hun authenticiteit kan worden geverifieerd.

    Identiteit

    Met de verschillende functies van Identity Safe kunt u uw identiteiten beheren en van extra beveiliging bij online transacties profiteren.

    In de weergave Identiteit in het venster Beveiligingsgeschiedenis ziet u de Antiphishing-definities die Norton 360 downloadt wanneer u LiveUpdate uitvoert om de nieuwste virusdefinities op te halen.

    Norton Community Watch

    Met de functie Norton Community Watch kunt u verdachte beveiligings- of toepassingsgegevens voor analyse bij Symantec indienen. Symantec beoordeelt de gegevens om de nieuwe bedreigingen te bepalen.

    In de weergave Norton Community Watch in het venster Beveiligingsgeschiedenis ziet u een lijst met bestanden die u voor analyse bij Symantec hebt ingediend. In de lijst staan ook bestanden die zich in verschillende fasen van het indieningsproces bevinden.

    Norton Product Tamper Protection

    In de weergave Norton Product Tamper Protection in het venster Beveiligingsgeschiedenis ziet u details over ongeautoriseerde pogingen om Symantec-processen te wijzigen. De taken die uw Symantec-product blokkeert, worden ook in de lijst weergegeven.

    Stille modus

    In Stille modus worden waarschuwingen en meldingen onderdrukt, en de meeste achtergrondactiviteiten tijdelijk onderbroken.

    In de weergave Stille modus in het venster Beveiligingsgeschiedenis staat het overzicht van de Stille modus-sessie.

    Het overzicht bevat de volgende informatie:

    • Het type Stille modus, zoals Stille modus of Stille modus (automatisch)

    • Het type programma dat Stille modus activeert, zoals het branden van een cd/dvd, of een tv-opname

    • De naam van een gebruikergedefinieerd programma dat Stille modus inschakelt

    • Of Stille modus is in- of uitgeschakeld

    Fouten

    In sommige gevallen treden fouten op. Zo kan een fout optreden wanneer u LiveUpdate uitvoert of een webpagina scant. Voorbeelden van fouten zijn engine-fouten, time-outfouten en programmafouten.

    In de weergave Fouten in het venster Beveiligingsgeschiedenis ziet u elke fout die Norton 360 heeft gegenereerd.

    Register opruimen

    In het Windows-register kunnen verwijzingen naar niet-bestaande bestanden voorkomen. Dergelijke gebroken registeritems kunnen uw computer vertragen. Met Register opruimen wordt uw computer gescand en worden de eventuele gebroken registeritems opgeruimd.

    In de weergave Register opruimen in het venster Beveiligingsgeschiedenis ziet u de lijst met activiteiten van Register opruimen die op uw computer zijn uitgevoerd.

    Pc-afstelling

    Pc-afstelling bestaat uit scanactiviteiten die de vaste schijf van uw computer controleren op ongewenste bestanden en deze verwijderen.

    In het venster Beveiligingsgeschiedenis ziet u in de weergave Pc-afstelling de lijst met activiteiten van Pc-afstelling die op uw computer zijn uitgevoerd.

    Privacycontrole

    Met behulp van Privacycontrole kunt u persoonlijke gegevens als privé categoriseren. Als u probeert beveiligde informatie via internet te verzenden, kan Privacycontrole u voor de beveiligingsrisico's waarschuwen of de internetverbinding blokkeren.

    In de weergave Privacycontrole in het venster Beveiligingsgeschiedenis ziet u details over persoonlijke gegevens die via internet zijn verzonden.

    In deze categorie worden ook persoonlijke gegevens weergegeven waarvoor verzending is geblokkeerd.

    Opmerking:

    Deze categorie verschijnt pas in de lijst nadat u Norton Add-on Pack hebt geïnstalleerd.

    Ouderlijk toezicht

    Via Ouderlijk toezicht kunt u toegangsrechten voor internetinhoud verlenen aan verschillende Windows-gebruikersaccounts op uw computer. Websites worden hiermee op inhoudstype gesorteerd. Wanneer u Ouderlijk toezicht inschakelt, worden alle inkomende gegevens geblokkeerd die afkomstig zijn van beperkte websites.

    In de weergave Ouderlijk toezicht in het venster Beveiligingsgeschiedenis ziet u de lijst met beperkte websites die op de computer zijn geopend.

    Opmerking:

    Deze categorie verschijnt pas in de lijst nadat u Norton Add-on Pack hebt geïnstalleerd.

    Back-up maken

    In de weergave Back-up ziet u de lijst met back-upactiviteiten die door u zijn uitgevoerd.

  4. Selecteer een rij om details voor dat item te bekijken.

    Klik op Meer informatie als u extra informatie wilt bekijken. U kunt de geavanceerde details in het venster Beveiligingsgeschiedenis - Geavanceerde details bekijken en waar nodig actie ondernemen. Voor sommige categorieën wordt met de optie Meer informatie het venster Gegevens van bestand geopend dat informatie over de geselecteerde gebeurtenis in Beveiligingsgeschiedenis weergeeft. U moet de koppeling Opties in het venster Beveiligingsgeschiedenis gebruiken om een actie te selecteren die Norton 360 moet uitvoeren op een willekeurig item in deze categorieën.

Meer informatie

Het venster Details

Zoeken in Beveiligingsgeschiedenis

Items in quarantaine beheren


Het venster Details

In het venster Beveiligingsgeschiedenis - Geavanceerde details wordt meer informatie weergegeven over de items die u in een weergave van Beveiligingsgeschiedenis hebt geselecteerd. U kunt ook acties uitvoeren als deze voor het geselecteerde item beschikbaar zijn.

In de volgende tabel worden de ccategorieën vermeld die de geavanceerde details over de items in Beveiligingsgeschiedenis geven:

Overzicht van waarschuwingen

Hiermee wordt de volgende informatie over het item weergegeven:

  • Ernst

    Deze categorie geeft het risiconiveau van het geselecteerde item weer. De diverse niveaus van beveiligingsrisico's zijn Hoog, Gemiddeld, Laag en Info.

  • Activiteit

    Deze categorie geeft de activiteit weer waardoor het item door Beveiligingsgeschiedenis als beveiligingsbedreiging is beschouwd.

  • Datum en tijd

    Deze categorie geeft de datum en tijd van de activiteit weer.

  • Status

    Deze categorie geeft de status weer van de actie die voor het item is ondernomen.

  • Aanbevolen actie

    Deze categorie geeft de acties weer die worden aanbevolen om de beveiligingsbedreiging op te lossen.

Geavanceerde details

Hier wordt de gedetailleerde informatie over het item weergegeven. De informatie omvat risiconiveau, risicocategorie, indieningsdatum van risico, risicostatus, risicobeschrijving en aanbevolen acties voor de items.

Acties

Hier worden de acties weergegeven die voor het geselecteerde item beschikbaar zijn.

De opties in de weergave Acties zijn afhankelijk van de opties die beschikbaar zijn in de vervolgkeuzelijst Weergeven van het venster Beveiligingsgeschiedenis.

Hierna volgen enkele van de opties voor Acties:

  • Dit bestand herstellen en uitsluiten

    Hiermee wordt het geselecteerde quarantaine-item teruggezet op de oorspronkelijke locatie, zonder het te repareren. Het item wordt daarnaast uitgesloten zodat het niet meer wordt gedetecteerd in de toekomstige scans.

    Deze optie is beschikbaar via de weergave Quarantaine.

  • Dit bestand uit de geschiedenis verwijderen

    Hiermee kunt u het geselecteerde quarantaine-item uit het logbestand van de Beveiligingsgeschiedenis verwijderen.

    Deze optie is beschikbaar via de weergave Quarantaine.

  • Verzenden aan Symantec

    Hiermee verzendt u het geselecteerde quarantaine-item naar Symantec. U kunt deze optie gebruiken als u vermoedt dat een item is geïnfecteerd, zelfs als scans dit niet als een risico hebben geïdentificeerd.

    Deze optie is beschikbaar via de weergave Quarantaine.

Risicobeheer

Hier worden de koppelingen weergegeven naar algemene informatie over het geselecteerde item.

Meer informatie

Beveiligingsgeschiedenis

Items in Beveiligingsgeschiedenis bekijken


Zoeken in Beveiligingsgeschiedenis

U kunt de items in Beveiligingsgeschiedenis doorzoeken. Met behulp van Snel zoeken kunt u items snel vinden aan de hand van een trefwoord of de naam van een beveiligingsrisico. Als u bijvoorbeeld alle waarschuwingen wilt zien die Auto-Protect heeft gegenereerd, kunt u op de term Auto-Protect filteren. Als u alle items wilt zien die betrekking hebben op een bepaald beveiligingsrisico, typt u de naam van het risico.

U kunt Adware.Hotbar bijvoorbeeld als naam van een beveiligingsrisico in het tekstvak Snel zoeken invoeren. Alle items die betrekking hebben op deze categorie, worden weergegeven.

U kunt de zoekresultaten wissen en naar de huidige lijst van Beveiligingsgeschiedenis teruggaan. Hiertoe moet u de zoektermen wissen in het zoektekstvak of de koppeling Lijst vernieuwen gebruiken naast Snel zoeken.

De optie Snel zoeken werkt alleen voor de huidige weergave. Als u alle items in Beveiligingsgeschiedenis wilt doorzoeken, moet u de weergave Volledige geschiedenis selecteren.

Zoeken in Beveiligingsgeschiedenis

  1. In het tekstvak Snel zoeken in Beveiligingsgeschiedenis typt u de naam van het item waar u naar wilt zoeken.

  2. Klik op Start.

Meer informatie

Beveiligingsgeschiedenis

Items in Beveiligingsgeschiedenis bekijken


Informatie van Beveiligingsgeschiedenis exporteren of importeren

Met Norton 360 kunt u de bestanden van Beveiligingsgeschiedenis naar een bestand exporteren. De inhoud van de Beveiligingsgeschiedenis en de overzichtsinformatie van de gebeurtenissen die u exporteert, worden opgeslagen. U kunt de informatie over beveiligingsgebeurtenissen op elk moment bekijken.

Zo kunt u de beveiligingsgebeurtenissen van een bepaalde dag analyseren. Hiervoor kunt u de functie Snel zoeken gebruiken om een lijst op te vragen met alle items die betrekking hebben op een bepaald beveiligingsrisico. U kunt vervolgens de optie Exporteren gebruiken om de lijst in het logboekbestand van de Beveiligingsgeschiedenis op te slaan. U kunt het logboekbestand later importeren en de gegevens analyseren.

Beveiligingsgeschiedenis bewaart de informatie in een apart bestand. Wanneer de bestandsgrootte de maximumlimiet heeft bereikt, wordt de informatie van oudere gebeurtenissen overschreven met informatie van nieuwe gebeurtenissen. U kunt het logboekbestand periodiek exporteren, als u de informatie van Beveiligingsgeschiedenis in zijn geheel wilt bewaren.

U kunt het logboekbestand in de volgende indelingen opslaan:

  • Logboekbestanden van Beveiligingsgeschiedenis (.mcf)

    De .mcf-bestandsindeling is een eigen indeling van Symantec en de indeling voor Logboekbestanden van Beveiligingsgeschiedenis.

    Wanneer u deze optie voor het bestandstype gebruikt, kunt u het bestand in het venster Beveiligingsgeschiedenis bekijken.

  • Tekstbestanden (*.txt)

    De gegevens worden in een kommagescheiden bestandsindeling opgeslagen.

    Wanneer u deze optie voor het bestandstype gebruikt, kunt u het bestand extern openen en bekijken, zonder Beveiligingsgeschiedenis te gebruiken.

Wanneer u een logboekbestand importeert, verschijnt de geëxporteerde lijst met informatie van Beveiligingsgeschiedenis in het logboekbestand. De lijst vervangt de huidige lijst met beveiligingsgebeurtenissen. U kunt een optie in de vervolgkeuzelijst Weergeven selecteren en de optiespecifieke details bekijken die in het logboekbestand zijn opgeslagen. Als u de huidige Beveiligingsgeschiedenis-lijst wilt herstellen, moet u het logboekbestand sluiten.

De informatie van Beveiligingsgeschiedenis exporteren

  1. Klik in het hoofdvenster van Norton 360 op Taken.

  2. Klik in het venster Taken onder Algemene taken op Beveiligingsgeschiedenis weergeven.

  3. In het venster Beveiligingsgeschiedenis selecteert u een optie in de vervolgkeuzelijst Weergeven.

  4. Klik op Exporteren.

  5. Ga via het dialoogvenster Opslaan als naar een locatie en geef een naam voor het bestand op.

    De categorienaam in de vervolgkeuzelijst Weergeven wordt als de standaardbestandsnaam weergegeven. U kunt zelf een bestandsnaam opgeven.

  6. In het dialoogvenster Opslaan als selecteert u de indeling waarin u het logboekbestand wilt opslaan.

  7. Klik op Opslaan.

De informatie van Beveiligingsgeschiedenis importeren

  1. Klik in het hoofdvenster van Norton 360 op Taken.

  2. Klik in het venster Taken onder Algemene taken op Beveiligingsgeschiedenis weergeven.

  3. Klik op Importeren in het venster Beveiligingsgeschiedenis.

  4. Ga in het dialoogvenster Openen naar de map die het bestand bevat dat u wilt importeren.

  5. Selecteer het .mcf-bestand en klik op Openen.

    In het venster Beveiligingsgeschiedenis kunt u alleen logboekbestanden in mcf-indeling openen. Logboekbestanden met .txt-extensie kunt u zonder Beveiligingsgeschiedenis openen en bekijken.

    U kunt de informatie niet wijzigen in importmodus. Zo kunt u de logboeken niet wissen. U kunt de huidige lijst van Beveiligingsgeschiedenis herstellen door te klikken op de koppeling Bestand sluiten: file_name.mcf.

Meer informatie

Beveiligingsgeschiedenis

Items in Beveiligingsgeschiedenis bekijken


Items in quarantaine beheren

De quarantaineweergave van Beveiligingsgeschiedenis biedt een veilig gebied op uw computer waar items kunnen worden geïsoleerd terwijl u beslist wat u met deze items wilt doen. Items die in quarantaine worden geplaatst, worden van de rest van uw computer geïsoleerd, zodat ze zich niet kunnen verspreiden en de computer niet opnieuw kunnen infecteren. In sommige gevallen wordt een item waarvan u vermoedt dat het is geïnfecteerd, niet door de scans van Norton 360 als risico geïdentificeerd. U kunt het item dan handmatig in quarantaine plaatsen.

U kunt items in quarantaine niet per ongeluk openen en het virus verspreiden, maar u kunt deze nog wel evalueren en eventueel naar Symantec verzenden.

De quarantaine van Beveiligingsgeschiedenis omvat de volgende groepen items:

Beveiligingsrisico's | Dit zijn onder meer items als spyware en adware die over het algemeen een laag risico vormen en die een ander programma nodig heeft om goed te kunnen functioneren. U kunt deze items desgewenst herstellen.
Beveiligingsbedreigingen | Dit zijn onder meer virussen en andere items met een hoog risico.

Wanneer een item in quarantaine is geplaatst, hebt u diverse opties. Alle bewerkingen die u op items in quarantaine uitvoert, moeten in de quarantaineweergave van Beveiligingsgeschiedenis worden uitgevoerd.

Een bewerking op een item in quarantaine uitvoeren

  1. Selecteer het item waarop u de bewerking wilt uitvoeren, in de weergave Quarantaine in het vensterBeveiligingsgeschiedenis.

  2. Klik in het rechterdeelvenster op Opties.

  3. Selecteer in het venster Bedreiging gedetecteerd de bewerking die u wilt uitvoeren. U kunt kiezen uit:

    Dit bestand verwijderen

    Hiermee kunt u een item met een beveiligingsrisico van uw computer verwijderen

    Deze optie is ook beschikbaar voor de beveiligingsrisico's die handmatig in quarantaine worden geplaatst.

    Dit bestand herstellen

    Hiermee wordt het beveiligingsrisico dat in quarantaine is geplaatst, op de oorspronkelijke locatie op uw computer teruggezet.

    Deze optie is alleen beschikbaar voor de gedetecteerde virusbedreigingen.

    Dit bestand herstellen en uitsluiten

    Hiermee wordt het geselecteerde item zonder reparatie in quarantaine teruggeplaatst op zijn oorspronkelijke locatie en wordt het item uitgesloten van detectie in latere scans

    Deze optie is alleen beschikbaar voor de gedetecteerde niet-virusbedreigingen.

    Dit bestand uit de geschiedenis verwijderen

    Hiermee kunt u het geselecteerde item uit het logbestand van de Beveiligingsgeschiedenis verwijderen

    Verzenden aan Symantec

    Hiermee verzendt u het geselecteerde item naar Symantec ter evaluatie van het beveiligingsrisico

    In sommige gevallen wordt een item waarvan u vermoedt dat het is geïnfecteerd, niet door Norton 360 als beveiligingsbedreiging geïdentificeerd. U kunt dan deze optie gebruiken om het item naar Symantec te verzenden voor verdere analyse.

  4. Volg de aanwijzingen op het scherm.

Meer informatie

Een item in quarantaine plaatsen

Een item uit Quarantaine halen

Een item uit quarantaine verwijderen

Een item handmatig aan Symantec verzenden

Beveiligingsgeschiedenis


Een item in quarantaine plaatsen

De quarantaineweergave van Beveiligingsgeschiedenis biedt een veilige locatie op uw computer waar items kunnen worden geïsoleerd terwijl u beslist wat u met deze items wilt doen.

In de weergave Quarantaine in het venster Beveiligingsgeschiedenis ziet u een lijst met items die in quarantaine zijn geplaatst. U kunt de naam en het risicostatus van elk item bekijken.

U kunt handmatig een item in de quarantaineweergave van Beveiligingsgeschiedenis plaatsen. Via de optie In quarantaine plaatsen in de weergave Quarantaine van het venster Beveiligingsgeschiedenis kunt u mogelijk geïnfecteerde items in quarantaine plaatsen. Deze bewerking heeft geen effect op de items die al in quarantaine zijn geplaatst.

Een item in quarantaine plaatsen

  1. Klik op In quarantaine plaatsen in de weergave Quarantaine van Beveiligingsgeschiedenis.

  2. Typ een korte naam voor het item dat u wilt toevoegen, in het tekstvak Beschrijving van het dialoogvenster Handmatige quarantaine.

    De tekst verschijnt in de quarantaine, dus gebruik een herkenbare beschrijving.

  3. Klik op Bladeren.

  4. In het dialoogvenster Bestand voor quarantaine selecteren gaat u naar het item dat u wilt toevoegen. Klik vervolgens op Openen.

  5. Selecteer Bestand van schijf verwijderen in het dialoogvenster Handmatige quarantaine om het bestand van uw schijf te verwijderen, zodat het alleen in de quarantaineweergave van Beveiligingsgeschiedenis bestaat.

  6. Klik op Toevoegen.

  7. Klik op Sluiten.

Meer informatie

Beveiligingsgeschiedenis

Items in quarantaine beheren


Een item uit Quarantaine halen

Bepaalde programma's maken gebruik van andere programma's die als beveiligingsrisico's zijn geclassificeerd. Het is mogelijk dat het programma niet meer functioneert als een bepaald beveiligingsbestand is verwijderd. Van alle verwijderde beveiligingsrisico's wordt automatisch een back-up in de quarantaineweergave van Beveiligingsgeschiedenis gemaakt. Op deze wijze kunt u met Norton 360 elk risico herstellen zodat een programma weer functioneert dat het risicoprogramma nodig heeft om uit te voeren.

Zo kan een shareware- of freewareprogramma dat u downloadt, adware gebruiken om de prijs laag te houden. In dit geval kunt u het programma dat een beveiligingsrisico vormt toestaan op uw computer te blijven of het herstellen als spywarebeveiliging het heeft verwijderd.

Soms kunnen items in quarantaine worden gedesinfecteerd nadat Norton 360 ze opnieuw heeft gescand. U kunt deze items ook herstellen.

Opmerking:

Als u een item niet naar de oorspronkelijke directory herstelt, functioneert het mogelijk niet goed meer. Het is daarom raadzaam het programma opnieuw te installeren.

Een item uit quarantaine halen

  1. Selecteer het item dat u wilt herstellen in de weergave Quarantaine in het venster Beveiligingsgeschiedenis.

  2. Klik op Opties.

  3. Klik op Dit bestand herstellen in het venster Bedreiging gedetecteerd.

    Voor bedreigingen die geen virussen zijn, kunt u de optie Dit bestand herstellen en uitsluiten gebruiken. Hiermee wordt het geselecteerde item zonder reparatie in quarantaine teruggeplaatst op zijn oorspronkelijke locatie en wordt het item uitgesloten van detectie in latere scans.

  4. In het venster Uit quarantaine herstellen klikt u op Ja.

    Voor bedreigingen die geen virussen zijn, kunt u de optie in dit venster gebruiken om het beveiligingsrisico uit te sluiten. Norton 360 detecteert niet de beveiligingsrisico's die u in toekomstige scans uitsluit.

  5. Klik op Sluiten.

Meer informatie

Beveiligingsgeschiedenis

Items in quarantaine beheren


Een item uit quarantaine verwijderen

U kunt Norton 360 configureren om een beveiligingsrisico van uw computer te verwijderen. U kunt de optie Dit bestand verwijderen gebruiken om het beveiligingsrisico te verwijderen en in de quarantaineweergave van Beveiligingsgeschiedenis te plaatsen. Enkele programma's kunnen voor hun functie afhankelijk zijn van het item met beveiligingsrisico. In dit geval kunt u het beveiligingsrisico herstellen zodat een programma dat het risicoprogramma nodig heeft om actief te zijn, weer functioneert.

Opmerking:

De optie Dit bestand verwijderen is alleen beschikbaar voor de beveiligingsrisico's die handmatig in quarantaine zijn geplaatst.

Een item uit quarantaine verwijderen

  1. Selecteer het item dat u wilt verwijderen in de weergave Quarantaine in het venster Beveiligingsgeschiedenis.

  2. Klik op Opties.

  3. Klik op Dit bestand verwijderen in het venster Bedreiging gedetecteerd.

    Deze optie is beschikbaar voor de beveiligingsrisico's die handmatig in quarantaine worden geplaatst.

  4. Klik in het venster Verwijdering van beveiligingsrisico op Verwijderen.

  5. Klik op Voltooien.

Meer informatie

Beveiligingsgeschiedenis

Items in quarantaine beheren


Een item handmatig aan Symantec verzenden

Een gedetecteerd virus of ander risico wordt automatisch voor analyse naar Symantec Security Response verzonden. Als u de optie voor het automatisch verzenden van risico's hebt uitgeschakeld, kunt u ze handmatig vanuit de quarantaineweergave van Beveiligingsgeschiedenis verzenden. Hiervoor is een internetverbinding vereist.

Wanneer u bestanden automatisch of handmatig naar Symantec verstuurt, draagt u bij aan de doeltreffendheid van uw Symantec-product. U kunt bijvoorbeeld een item versturen dat tijdens het scannen niet is gedetecteerd en waarvan u denkt dat het een beveiligingsrisico vormt. Symantec Security Response analyseert het bestand. Als blijkt dat het bestand een beveiligingsrisico is, wordt het aan een toekomstige definitie-update toegevoegd.

Persoonlijke identificatiegegevens worden nooit in indieningen opgenomen.

In sommige gevallen moet Symantec Security Response inzendingen van een bepaald type of volume blokkeren. Deze items worden weergegeven als Niet ingediend in Beveiligingsgeschiedenis.

Een item handmatig aan Symantec verzenden

  1. Selecteer het item dat u aan Symantec wilt verzenden in de weergave Quarantaine in het venster Beveiligingsgeschiedenis.

  2. Klik op Opties.

  3. Klik op Verzenden aan Symantec in het venster Bedreiging gedetecteerd.

  4. In het dialoogvenster dat verschijnt, klikt u op OK.

Meer informatie

Beveiligingsgeschiedenis

Items in quarantaine beheren


Details van kwetsbaarheden in systemen

De functie Inbraakpreventie van Norton 360 biedt een proactieve oplossing om bedreigingen te voorkomen die misbruik maken van de kwetsbaarheden in programma's of het besturingssysteem van uw computer. Norton 360 biedt nu de functie Kwetsbaarheidsbeveiliging, waarmee u details kunt bekijken van de functie die bescherming biedt tegen mogelijke aanvallen op deze kwetsbaarheden. In Kwetsbaarheidsbeveiliging wordt een uitgebreide lijst weergegeven van de programma's op uw computer die kwetsbaarheden bevatten. Daarnaast biedt deze functie meer informatie over de kwetsbaarheid en de oplossing die Inbraakbeveiliging biedt, zodat u de aanvallen op de kwetsbaarheid kunt identificeren. U kunt Kwetsbaarheidsbeveiliging gebruiken om het verband te zien tussen de kwetsbaarheden waartegen uw computer is beveiligd en de programma's die deze kwetsbaarheden kunnen bevatten.

Meer informatie

Kwetsbaarheidsbeveiliging


Kwetsbaarheidsbeveiliging

Kwetsbaarheidsbeveiliging is een onderdeel van het inbraakpreventiesysteem. Kwetsbaarheidsbeveiliging biedt informatie over hoe vatbaar de programma's op uw computer zijn voor kwaadwillige aanvallen. Het biedt ook informatie over de bekende aanvallen waartegen ze worden beveiligd.

Kwetsbaarheden zijn fouten in uw programma's of uw besturingssysteem die de algehele beveiliging van uw systeem compromitteren. Onjuiste computer- of beveiliginsconfiguraties kunnen ook tot kwetsbaarheden leiden. Externe aanvallers profiteren van deze kwetsbaarheden en voeren kwaadwillige acties uit op uw computer. Voorbeelden van kwaadwillige aanvallen zijn Active Desktop-controle, het gebruik van keyloggers en hackersactiviteiten. Dergelijke aanvallen kunnen de prestaties van uw computer vertragen, programmafouten veroorzaken of uw persoonlijke en vertrouwkelijke informatie openbaarmaken aan hackers.

Norton 360 biedt oplossingen op basis van handtekeningen om uw computer te beveiligen tegen de meest voorkomende internetaanvallen. Aanvalshandtekeningen bevatten informatie aan de hand waarvan aanvalspogingen kunnen worden geïdentificeerd van aanvallers die bekende zwakke plekken in uw programma's of besturingssysteem uitbuiten. De functie Inbraakpreventie van Norton 360 maakt gebruik van een uitgebreide lijst met aanvalshandtekeningen om verdachte netwerkactiviteiten te detecteren en blokkeren.

Met Bescherming van kwetsbare punten kunt u het verband zien tussen de kwetsbaarheden waartegen uw computer is beveiligd en de programma's die mogelijk deze kwetsbaarheden bevatten. Als Internet Explorer bepaalde HTTP-reacties bijvoorbeeld niet verwerkt, kan dit resulteren in een kwetsbaarheid die kan worden uitgebuit. In dit geval wordt Internet Explorer als een kwetsbaar programma betiteld door Bescherming van kwetsbare punten. Daarnaast biedt het ook informatie over de handtekeningen die Inbraakpreventie gebruikt om pogingen tot uitbuiting van deze kwetsbaarheid te detecteren.

Meer informatie

De lijst met kwetsbare programma's bekijken

Details van een kwetsbare toepassing weergeven


De lijst met kwetsbare programma's bekijken

Het venster Kwetsbaarheidsbeveiliging verschaft een uitgebreid overzicht van programma's met de bekende kwetsbaarheden waartegen Norton 360 beveiliging biedt.

Voor elk programma kunt u details bekijken zoals de naam van het programma, de leverancier en het aantal kwetsbaarheden dat het programma bevat. U kunt ook meer informatie over de kwetsbaarheden bekijken door op de programmanaam te klikken.

De lijst met kwetsbare programma's weergeven

  1. Klik in het hoofdvenster van Norton 360 op Taken.

  2. Klik in het venster Taken onder Algemene taken op Kwetsbaarheidsbeveiliging controleren.

  3. Klik op Sluiten wanneer u klaar bent.

Meer informatie

Kwetsbaarheidsbeveiliging


Details van een kwetsbare toepassing weergeven

In het venster Kwetsbaarheidsbeveiliging verschijnt de lijst met programma's op uw computer die ontvankelijk zijn voor schadelijke aanvallen. Bovendien kunt u details van de kwetsbaarheden in een programma bekijken. In het venster Details van programmakwetsbaarheid ziet u de namen van de aanvalshandtekeningen die door Inbraakpreventie worden gebruikt om pogingen om de kwetsbaarheden in het programma uit te buiten, te detecteren.

Als u op een aanvalshandtekening klikt, wordt aanvullende informatie over die handtekening op de Symantec Security Response-website weergegeven.

In het venster Handtekeningen voor inbraak van Inbraakpreventie kunt u een lijst met aanvalshandtekeningen bekijken. Inbraakpreventie maakt gebruik van deze lijst met handtekeningen om verdachte activiteiten te detecteren en blokkeren. Selecteer een handtekening in de lijst als Norton 360 deze van controle moet uitsluiten. De lijst Details van programmakwetsbaarheden bevat geen handtekeningen die u in het venster Handtekeningen voor inbraak hebt uitgeschakeld. Standaard zijn alle handtekeningen in het venster Handtekeningen voor inbraak ingeschakeld. Laat de handtekeningen ingeschakeld tenzij u een gegronde reden hebt om ze uit te schakelen. Als u een handtekening uitschakelt, stelt u uw computer mogelijk bloot aan aanvallen.

Details van een kwetsbare toepassing weergeven

  1. Klik in het hoofdvenster van Norton 360 op Taken.

  2. Klik in het venster Taken onder Algemene taken op Kwetsbaarheidsbeveiliging controleren.

  3. Klik in het venster Kwetsbaarheidsbeveiliging in de kolom Programma op de naam van het programma waarvan u de details wilt weergeven.

  4. Bekijk in het venster Details van programmakwetsbaarheid de handtekeningdetails van het programma.

  5. Als u extra informatie over de handtekening wilt weergeven, klikt u op de handtekeningnaam.

  6. Klik na het bekijken van de kwetsbaarheidsdetails in het venster Details van programmakwetsbaarheid op Sluiten.

  7. Klik in het venster Kwetsbaarheidsbeveiliging op Sluiten.

Meer informatie

Kwetsbaarheidsbeveiliging


Uw computer scannen

Deze paragraaf bevat de volgende onderwerpen:

  • Norton 360-scan

  • Een QuickScan uitvoeren

  • Een uitgebreide scan uitvoeren

  • Aangepaste scans uitvoeren

  • Insight-netwerkscan

  • SONAR-beveiliging

  • Office-documenten scannen

  • Stille modus


Norton 360-scan

Norton 360 downloadt regelmatig automatisch definitie-updates zodat uw computer is beveiligd tegen allerlei virussen en onbekende bedreigingen. Bovendien worden uw internetactiviteiten door Norton 360 gecontroleerd om u te beschermen tegen bedreigingen via internet die kwetsbare plekken in de software uitbuiten.

Als u vermoedt dat uw computer is geïnfecteerd, kunt u handmatig verschillende typen scans uitvoeren om virusinfecties op uw computer te voorkomen. U kunt bijvoorbeeld een map waarnaar u de internetbestanden downloadt, handmatig scannen.

Norton 360 voert de functie Scannen tijdens inactiviteit uit om uw computer tegen infectie te beveiligen zonder de prestaties van uw computer te beïnvloeden. De functie detecteert automatisch de niet-actieve status van uw computer, zodat tijdens inactiviteit een snelle scan of een volledige systeemscan kan worden uitgevoerd.

Daarnaast kunt u handmatig de volgende typen scans uitvoeren:

  • QuickScan (aanbevolen)

    Hiermee worden de gebieden van uw computer gescand die vaak door virussen worden aangevallen

  • Uitgebreide scan

    Hiermee wordt op virussen en spyware, definitie- en programma-updates, taken voor pc-afstelling en back-ups gecontroleerd

  • Mij laten kiezen (aangepaste scans)

    Controleert op kwetsbare plekken in de software, back-ups en schijfoptimalisatie

U kunt de optie Insight-netwerk gebruiken om een Insight-netwerkscan uit te voeren voor extra beveiliging. Tijdens het uitvoeren van de Insight-netwerkscan gebruikt Norton 360 de virusdefinities die lokaal beschikbaar zijn en in de Cloud worden gehost. Norton 360 biedt extra beveiliging door gebruik te maken van de nieuwste definities in de Cloud, met uitzondering van de definities die lokaal op uw computer zijn geïnstalleerd. Norton 360 voert alleen een Insight-netwerkscan uit wanneer de optie Insight-netwerk is ingeschakeld. De optie Insight-netwerk is standaard ingeschakeld. De optie Insight-netwerk staat op het tabblad Scans en risico's in het venster Antivirus-instellingen.

Meer informatie

Instellingen voor scans en risico's

Insight-netwerkscan

Insight-netwerk in- of uitschakelen


Een QuickScan uitvoeren

Met Snelle scan kunt u de mogelijk geïnfecteerde gebieden van een computer scannen die vaak het doel zijn van virussen van andere beveiligingsrisico's. Aangezien met deze scan niet uw gehele computer wordt gescand, neemt deze minder tijd in beslag dan een uitgebreide scan.

Wanneer Norton 360 voor het eerst een QuickScan uitvoert, worden automatisch LiveUpdate, Tijdelijke Internet Explorer-bestanden en Tijdelijke Windows-bestanden uitgevoerd.

Wanneer de optie Insight-netwerk is ingeschakeld, worden de traditionele QuickScan en een QuickScan van Insight-netwerk tegelijk door Norton 360 uitgevoerd. De optie Insight-netwerk is standaard ingeschakeld.

U kunt de gescande resultaten ook naar uw persoonlijke map exporteren. Via de koppeling Resultaten van virus- en spywarescans exporteren in het venster Details van activiteiten en scans kunt u de resultaten van de virus- en spywarescanstatus opslaan.

Voor sommige activiteiten kunt u ook gedetailleerdere informatie over de gescande resultaten bekijken. Zo kunt u via de koppeling Details in het venster Details van activiteiten en scans gedetailleerdere informatie over de gescande resultaten bekijken.

Een snelle scan uitvoeren

  1. In het hoofdvenster van Norton 360 beweegt u de muisaanwijzer over Pc-beveiliging en klikt u vervolgens op Scans uitvoeren.

  2. Klik in het venster Scans op Snelle scan.

  3. Klik op Start.

    U kunt kiezen uit de volgende opties:

    Pauzeren

    Hiermee wordt de scan tijdelijk onderbroken

    Klik op Hervatten om de scan voort te zetten.

    Overslaan

    Hiermee slaat u de momenteel actieve taak over

    Annuleren

    Hiermee wordt een snelle scan beëindigd

  4. Klik in het venster Details van activiteiten en scans op Sluiten.


Een uitgebreide scan uitvoeren

Met Uitgebreide scan wordt de volledige computer uitgebreid gescand op virussen, spyware en andere beveiligingskwetsbaarheden.

Bij een uitgebreide scan worden LiveUpdate, Virus- en spywarescan, Tijdelijke Internet Explorer-bestanden, Tijdelijke Windows-bestanden, Schijfoptimalisatie en Back-up maken uitgevoerd.

U kunt de gescande resultaten ook naar uw persoonlijke map exporteren. Via de koppeling Resultaten van virus- en spywarescans exporteren kunt u de resultaten van de virus- en spywarescanstatus opslaan.

Daarnaast kunt u met een uitgebreide scan het volgende doen:

  • De recentste beveiligings- en programma-updates ophalen.

  • Schijven optimaliseren om de prestaties van uw computer te verbeteren.

  • Een back-up maken van uw gegevens.

    U kunt regelmatig een back-up van uw bestanden maken om waardevolle gegevens op uw computer te beveiligen.

Een uitgebreide scan uitvoeren

  1. In het hoofdvenster van Norton 360 beweegt u de muisaanwijzer over Pc-beveiliging en klikt u vervolgens op Scans uitvoeren.

  2. Klik in het venster Scans op Uitgebreide scan.

  3. Klik op Start.

    Norton 360 geeft het venster Back-upsets beheren weer. U kunt de standaardback-upset opslaan of een nieuwe maken om Uitgebreide scan voort te zetten.

    U kunt kiezen uit de volgende opties:

    Pauzeren

    Hiermee wordt de scan tijdelijk onderbroken

    Klik op Hervatten om de scan voort te zetten.

    Overslaan

    Hiermee slaat u de momenteel actieve taak over

    Annuleren

    Hiermee wordt een uitgebreide scan stopgezet.

  4. Klik in het venster Details van activiteiten en scans op Sluiten.


Aangepaste scans uitvoeren

Norton 360 biedt de mogelijkheid om uw eigen combinaties te kiezen voor het scannen van virussen, spyware en beveiligingskwetsbaarheden.

Via de optie Mij laten kiezen kunt u LiveUpdate en Virus- en spywarescan uitvoeren. U kunt ook een back-up maken van uw gegevens, schijfruimte vrijmaken door schijven op te ruimen en uw schijven optimaliseren.

U kunt de gescande resultaten ook naar uw persoonlijke map exporteren. Via de koppeling Resultaten van virus- en spywarescans exporteren kunt u de resultaten van de virus- en spywarescanstatus opslaan.

Aangepaste scans uitvoeren

  1. In het hoofdvenster van Norton 360 beweegt u de muisaanwijzer over Pc-beveiliging en klikt u vervolgens op Scans uitvoeren.

  2. Klik op Mij laten kiezen in het venster Scans.

    Selecteer in de Norton 360 de combinaties die u wilt laten uitvoeren. Selecteer de optie Scans om alle combinaties te selecteren.

  3. Klik op Start.

    Als u Back-up maken hebt geselecteerd, geeft Norton 360 het venster Back-upsets beheren weer. U kunt de standaardback-upset opslaan of een nieuwe maken om de aangepaste scan voort te zetten.

  4. Selecteer in het venster Scans de scan-items die u wilt uitvoeren en klik vervolgens op Start.

    U kunt kiezen uit de volgende opties:

    Pauzeren

    Hiermee wordt de scan tijdelijk onderbroken

    Klik op Hervatten om de scan voort te zetten.

    Overslaan

    Hiermee slaat u de momenteel actieve taak over.

    Annuleren

    Hiermee wordt een aangepaste scan stopgezet.

  5. Klik in het venster Details van activiteiten en scans op Sluiten.


Insight-netwerkscan

De Insight-netwerkscan gebruikt de Cloud-technologie waarin een externe server op het web de meest recente virusdefinities bevat. Norton 360 scant uw computer op de laatste beveiligingsbedreigingen. Tijdens het uitvoeren van de Insight-netwerkscan gebruikt Norton 360 de virusdefinities die lokaal en op de Cloud beschikbaar zijn. Norton 360 biedt extra beveiliging door gebruik te maken van de nieuwste definities in de Cloud, met uitzondering van de definities die lokaal op uw computer zijn geïnstalleerd.

Norton 360 voert alleen een Insight-netwerkscan uit wanneer de optie Insight-netwerk is ingeschakeld. De optie Insight-netwerk is standaard ingeschakeld. De optie Insight-netwerk staat op het tabblad Scans en risico's in het venster Antivirus-instellingen.

Wanneer de optie Insight-netwerk is ingeschakeld, voert Norton 360 tegelijk een traditionele scan en een Insight-netwerkscan uit. De traditionele scan gebruikt de definities van het lokale systeem, terwijl de Insight-netwerkscan de definities gebruikt die in de Cloud worden gehost.

Bedreigingsdetectie op basis van de definities in de Cloud is identiek aan bedreigingsdetectie op basis van de lokale definities. Cloud-definities omvatten echter extra gegevens over de gedetecteerde bedreigingen, die aangeven dat de bedreigingen afkomstig zijn van internet. Definities op de cloud verschaffen een algemene naam voor het gedetecteerde risico, terwijl de lokale definities de specifieke naam voor het gedetecteerde risico bevatten. Als bijvoorbeeld een Trojaans paard wordt gedetecteerd, geven de scanresultaten van het Insight-netwerk mogelijk Cloud.Trojan weer. De scanresultaten van de lokale definitie geven echter mogelijk Trojan.Foo weer.

Als de traditionele scan wordt voltooid terwijl de Insight-netwerkscan nog wordt uitgevoerd, kunt u de voortgangsstatus van Insight-netwerkscan bekijken.

De Insight-netwerkscan ondersteunt de QuickScan, de Insight-netwerkscan via snelmenu, het scannen van expresberichten en de Download Insight-scan. E-mail scannen, Uitgebreide scan en Auto-Protect-scan worden niet ondersteund door Insight-netwerkscan.

Als de optie Insight-netwerk is ingeschakeld, kunt u handmatig de volgende typen Insight-netwerkscans uitvoeren:

  • QuickScan van Insight-netwerk

    Norton 360 voert tegelijk een traditionele QuickScan en een QuickScan van Insight-netwerk uit om de computergebieden te scannen die vaak door virussen worden aangevallen. Tevens zorgt Norton 360 dat Niet-actieve QuickScan samen met QuickScan van Insight-netwerk wordt uitgevoerd.

    Opmerking:

    De Insight-netwerkscan ondersteunt geen QuickScans die worden uitgevoerd als onderdeel van een volledige systeemscan tijdens inactiviteit.

  • Insight-netwerkscan via snelmenu

    Wanneer u met de rechtermuisknop op een bestand klikt, wordt in het snelmenu de optie Insight-netwerkscan voor Norton 360 weergegeven. U kunt deze opdracht gebruiken om een bestand te scannen aan de hand van lokale definities en definities die in de Cloud worden gehost.

    Opmerking:

    De optie Insight-netwerkscan is alleen beschikbaar voor afzonderlijke bestanden.

Meer informatie

Insight-netwerk in- of uitschakelen

Instellingen voor scans en risico's


Insight-netwerk in- of uitschakelen

Met de optie Insight-netwerk kan Norton 360 een Insight-netwerkscan op uw computer uitvoeren.

Wanneer de optie Insight-netwerk is ingeschakeld, voert Norton 360 tegelijk een traditionele en een Insight-netwerkscan uit. De traditionele scan gebruikt de definities van het lokale systeem, terwijl de Insight-netwerkscan de definities gebruikt die in de cloud worden gehost. Norton 360 voert alleen een traditionele scan uit als de optie Insight-netwerk is uitgeschakeld.

Norton 360 voert alleen een Insight-netwerkscan uit wanneer de optie Insight-netwerk is ingeschakeld. De optie Insight-netwerk is standaard ingeschakeld.

De Insight-netwerkscan ondersteunt alleen QuickScan van Insight-netwerk en Insight-netwerkscan via snelmenu. De Insight-netwerkscan ondersteunt geen QuickScans die worden uitgevoerd als onderdeel van een volledige systeemscan tijdens inactiviteit. Uitgebreide scan, E-mail scannen, Scan van Office-documenten voor één bestand en Auto-Protect-scan worden evenmin ondersteund.

Insight-netwerk in- of uitschakelen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik in het venster Instellingen, onder Gedetailleerde instellingen, op Antivirus.

  3. Klik op de tab Scans en risico's in het venster Antivirus.

  4. Voer een van de volgende handelingen uit in de rij Insight-netwerk:

    • Zet de Aan/Uit-schakelaar naar rechts op de Uit-positie om Insight-netwerk uit te schakelen.

    • Zet de Aan/Uit-schakelaar naar links op de Aan-positie om Insight-netwerk in te schakelen.

  5. Klik op Toepassen.

Meer informatie

Insight-netwerkscan

Instellingen voor scans en risico's


SONAR-beveiliging

Symantec Online Network for Advanced Response (SONAR) biedt realtimebeveiliging tegen bedreigingen en detecteert proactief onbekende beveiligingsrisico's op uw computer. SONAR identificeert nieuwe bedreigingen op basis van het gedrag van toepassingen. Met SONAR verloopt dit proces sneller dan met de gebruikelijke handtekening-gebaseerde technieken voor bedreigingsdetectie. SONAR detecteert en beveiligt u al tegen schadelijke code voordat virusdefinities via LiveUpdate beschikbaar zijn.

SONAR controleert uw computer op schadelijke activiteiten door middel van heuristische analyse.

Bedreigingen met hoge zekerheid worden door SONAR automatisch geblokkeerd en verwijderd. Wanneer bedreigingen met hoge zekerheid worden gedetecteerd en verwijderd, wordt u hiervan door Norton 360 op de hoogte gesteld. SONAR-beveiliging biedt u de beste controle wanneer bedreigingen met lage zekerheid worden gedetecteerd.

Als u in het waarschuwingsbericht op de koppeling Details weergeven klikt, wordt een overzicht weergegeven van de verholpen bedreigingen met hoge zekerheid. U kunt de details bekijken onder de categorie Opgeloste beveiligingsrisico's in het venster Beveiligingsgeschiedenis.

Meer informatie

SONAR-beveiliging in- of uitschakelen


SONAR-beveiliging in- of uitschakelen

SONAR beveiligt u al tegen schadelijke code voordat virusdefinities via LiveUpdate beschikbaar zijn. Standaard is SONAR ingeschakeld om onbekende veiligheidsrisico's op uw computer proactief te detecteren.

Wanneer u SONAR-beveiliging uitschakelt, wordt een beveiligingswaarschuwing weergegeven. Via deze beveiligingswaarschuwing kunt u opgeven hoe lang SONAR-beveiliging uitgeschakeld moet blijven.

Opmerking:

Wanneer Auto-Protect is uitgeschakeld, is SONAR-beveiliging ook niet actief. In dat geval wordt uw computer niet beveiligd tegen nieuwe bedreigingen.

SONAR-beveiliging in- of uitschakelen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik in het venster Instellingen, onder Gedetailleerde instellingen, op Antivirus.

  3. Voer een van de volgende handelingen uit op het tabblad Automatische beveiliging onder Realtimebeveiliging in de rij SONAR-beveiliging:

    • Zet de Aan/Uit-schakelaar naar rechts om deze op de Uit-positie te zetten en SONAR-beveiliging uit te schakelen.

    • Zet de Aan/Uit-schakelaar naar links om deze op de Aan-positie te zetten en SONAR-beveiliging in te schakelen.

  4. Klik in het venster Instellingen op Toepassen.

Meer informatie

SONAR-beveiliging


Office-documenten scannen

Norton 360 beschermt alle Office-documenten die u ontvangt via e-mailberichten, via internetdownloads en via diskettes of andere verwisselbare media. Wanneer alle Office-bestanden automatisch worden gescand, kan een hoger beveiligingsniveau worden gehandhaafd. Norton 360 scant Office-documenten wanneer u deze opent.

De optie Automatische Microsoft Office-scan onder Computerscans in het venster Antivirus is standaard uitgeschakeld. Schakel deze optie in om automatisch Microsoft Office-bestanden te scannen.

U kunt de optie Automatische scan van Microsoft Office onder Computerscans gebruiken om documenten van de volgende Microsoft Office-toepassingen te scannen:

winword.exe | Microsoft Word
excel.exe | Microsoft Excel
powerpnt.exe | Microsoft PowerPoint
visio.exe | Microsoft Visio
msaccess.exe | Microsoft Access
winproj.exe | Microsoft Project

Norton 360 scant de Office-documenten en biedt bescherming tegen bedreigingen, zoals virusmacro's en geïnfecteerde ingesloten objecten. De verschillende typen Office-documenten worden door Norton 360 op verschillende manieren gescand.


Stille modus

Norton 360 biedt een groot aantal oplossingen en functies voor de afhandeling van virussen en andere beveiligingsbedreigingen. Norton 360 laat u ook via waarschuwingen en meldingen weten hoe virussen en andere beveiligingsbedreigingen worden gedetecteerd en opgelost. Wanneer u belangrijke taken op uw computer uitvoert, wilt u waarschijnlijk geen waarschuwingsberichten ontvangen. Afhankelijk van het type Stille modus dat actief is, zal Norton 360 waarschuwingen en meldingen onderdrukken en tijdelijk de meeste achtergrondactiviteiten onderbreken.

Norton 360 heeft de volgende varianten van Stille modus:

Stille modus | De Stille modus die u handmatig voor bepaalde tijd inschakelt.
Detectie van volledig scherm | De Stille modus die automatisch wordt ingeschakeld wanneer Norton 360 een schermvullende toepassing detecteert, en wordt uitgeschakeld wanneer de toepassing wordt gestopt.
Stille modus (automatisch) | De Stille modus die automatisch wordt ingeschakeld wanneer Norton 360 de volgende taken detecteert: het branden van een cd/dvd of een tv-opname van Media Center. Norton 360 schakelt Stille modus (automatisch) ook automatisch in wanneer u een programma uitvoert dat u in de lijst Programma's met stille modus (automatisch) hebt opgenomen. Norton 360 schakelt de Stille modus (automatisch) uit wanneer de taken zijn voltooid. Norton 360 schakelt Stille modus (automatisch) ook uit wanneer geen actieve exemplaren van de programma's in de lijst Programma's met stille modus (automatisch) worden gedetecteerd.

Het Norton 360-pictogram toont de status van Stille modus in het systeemvak rechts van de taakbalk. Het pictogram verandert in een halvemaan wanneer Stille modus is ingeschakeld. Norton 360 waarschuwt u ook wanneer Stille modus is uitgeschakeld.

U kunt het overzicht van de Stille modus-sessies bekijken bij de categorieën Recente geschiedenis, Volledige geschiedenis en Stille modus in het venster Beveiligingsgeschiedenis.

Het overzicht bevat de volgende informatie:

  • Of Stille modus is in- of uitgeschakeld

  • Het type Stille modus, zoals Stille modus of Stille modus (automatisch)

  • Het type programma dat Stille modus activeert, zoals het branden van een cd/dvd, of een tv-opname

  • De naam van een gebruikergedefinieerd programma dat Stille modus inschakelt

  • De tijd en datum waarop Stille modus is in- of uitgeschakeld

Meer informatie

De Stille modus die u handmatig inschakelt

Stille modus wordt automatisch ingeschakeld

Stille modus (automatisch)


De Stille modus die u handmatig inschakelt

Met Norton 360 kunt u Stille modus handmatig voor bepaalde tijd uitschakelen. Wanneer Stille modus is ingeschakeld, worden waarschuwingen onderdrukt en achtergrondactiviteiten onderbroken door Norton 360 gedurende de tijd die u opgeeft. U kunt de status van Stille modus controleren in het systeemvak rechts van de taakbalk. Het Norton 360-pictogram in het systeemvak wordt gewijzigd naar een halvemaan om aan te geven dat Stille modus is ingeschakeld. Door Stille modus handmatig in te schakelen voordat u taken uitvoert, kunt u voorkomen dat u gedurende de opgegeven tijd wordt gestoord door waarschuwingen, meldingen of achtergrondactiviteiten.

U kunt Stille modus voor een periode van één, twee, vier of zes uur of één dag inschakelen. Na de opgegeven periode schakelt Norton 360 Stille modus uit. U kunt Stille modus ook op elk moment handmatig uitschakelen. Norton 360 waarschuwt u wanneer Stille modus wordt uitgeschakeld. De activiteiten die tijdens Stille modus werden onderbroken, worden uitgevoerd nadat Stille modus is uitgeschakeld.

Meer informatie

Stille modus handmatig in- of uitschakelen


Stille modus handmatig in- of uitschakelen

Voordat u een belangrijke taak op uw computer uitvoert, kunt u Stille modus handmatig voor bepaalde tijd inschakelen. U kunt Stille modus voor een periode van één, twee, vier of zes uur of één dag inschakelen. Het Norton 360-pictogram toont de ingeschakelde status van Stille modus in het systeemvak rechts van de taakbalk. Norton 360 waarschuwt u wanneer Stille modus is uitgeschakeld. Nadat Stille modus is uitgeschakeld, geeft Norton 360 ook waarschuwingen weer als tijdens het uitvoeren van de Stille modus beveiligingsactiviteiten zijn gedetecteerd.

U kunt de Stille modus in- of uitschakelen via het venster Instellingen of via het venster Norton-taken. U kunt Stille modus ook in- of uitschakelen door gebruik te maken van het Norton 360-pictogram in het systeemvak.

Stille modus inschakelen via het venster Instellingen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik in het venster Instellingen onder Gedetailleerde instellingen op Beheerinstellingen.

  3. Zet onder Instellingen voor Stille modus, in de rij Stille modus, de Aan/Uit-schakelaar op de Aan-positie (naar links).

  4. Klik in het venster Instellingen op Toepassen.

  5. Selecteer in het dialoogvenster Stille modus inschakelen, in de vervolgkeuzelijst voor duur, hoelang de Stille modus actief moet blijven. Klik dan op OK.

Stille modus uitschakelen via het venster Instellingen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik in het venster Instellingen onder Gedetailleerde instellingen op Beheerinstellingen.

  3. Zet onder Instellingen voor Stille modus, in de rij Stille modus, de Aan/Uit-schakelaar op de Uit-positie (naar rechts).

  4. Klik in het venster Instellingen op Toepassen.

Stille modus inschakelen via het venster Norton-taken

  1. Klik in het hoofdvenster van Norton 360 op Norton-taken.

  2. In het venster Norton-taken zet u de Aan/uit-schakelaar naast de Stille modus naar links op de Aan-positie.

  3. Selecteer in het dialoogvenster Stille modus inschakelen, in de vervolgkeuzelijst voor duur, hoelang de Stille modus actief moet blijven. Klik dan op OK.

  4. Klik op Sluiten.

Stille modus uitschakelen via het venster Norton-taken

  1. Klik in het hoofdvenster van Norton 360 op Norton-taken.

  2. In het venster Norton-taken zet u de Aan/uit-schakelaar naast de Stille modus naar rechts op de Uit-positie.

  3. Klik op Sluiten.

Stille modus inschakelen via het systeemvak

  1. Rechtsklik op het Norton 360-pictogram in het systeemvak op de Windows-taakbalk, en klik vervolgens op Stille modus inschakelen.

  2. Selecteer in het dialoogvenster Stille modus inschakelen, in de vervolgkeuzelijst voor duur, hoelang de Stille modus actief moet blijven. Klik dan op OK.

Stille modus uitschakelen via het systeemvak

  • Rechtsklik op het Norton 360-pictogram in het systeemvak op de Windows-taakbalk, en klik vervolgens op Stille modus uitschakelen.

Meer informatie

Stille modus


Stille modus wordt automatisch ingeschakeld

Wanneer u een film bekijkt, games speelt of een presentatie geeft, wordt de toepassing vaak uitgevoerd op het volledige scherm. Norton 360 detecteert dat de toepassing op het volledige scherm wordt uitgevoerd en gaat automatisch over op de Stille modus. Wanneer Stille modus is ingeschakeld, onderdrukt Norton 360 de meeste waarschuwingen en worden achtergrondactiviteiten onderbroken. Alleen de activiteiten die uw computer tegen virussen en andere beveiligingsbedreigingen beschermen, worden uitgevoerd. Minimale achtergrondactiviteit verzekert ook optimale prestaties van uw computer. De activiteiten die werden onderbroken, worden weer uitgevoerd nadat u de toepassing schermvullend hebt gebruikt.

Met de Stille modus kunt u ook zorgen dat uw Media Center Extender-sessie niet wordt onderbroken. Een Media Center Extender-sessie is een uitgebreide sessie van Media Center met een entertainmentapparaat zoals een tv. De waarschuwingen en meldingen die tijdens een Media Center Extender-sessie verschijnen, onderbreken de sessie tussen de hostcomputer en het entertainmentapparaat. Norton 360 identificeert een Media Center Extender-sessie als een actieve schermvullende toepassing en schakelt de Stille modus in. Wanneer u Stille modus inschakelt, zorgt Norton 360 dat waarschuwingen en meldingen worden onderdrukt en dat achtergrondactiviteiten worden opgeschort om een ononderbroken Media Center Extender-sessie te waarborgen.

Meer informatie

Detectie van volledig scherm in- of uitschakelen


Detectie van volledig scherm in- of uitschakelen

Met de optie Schermvullende detectie in het venster Instellingen wordt de Stille modus automatisch in- of uitgeschakeld wanneer Norton 360 een schermvullende toepassing detecteert. Standaard blijft de optie Schermvullende detectie ingeschakeld nadat u Norton 360 hebt geïnstalleerd.

Schermvullende detectie uitschakelen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik in het venster Instellingen, onder Gedetailleerde instellingen, op Beheerinstellingen.

  3. Zet onder Instellingen voor Stille modus, in de rij Detectie van volledig scherm, de Aan/Uit-schakelaar op de Aan-positie (naar links).

  4. Klik in het venster Instellingen op Toepassen.

Schermvullende detectie inschakelen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik in het venster Instellingen, onder Gedetailleerde instellingen, op Beheerinstellingen.

  3. Zet onder Instellingen voor Stille modus, in de rij Detectie van volledig scherm, de Aan/Uit-schakelaar op de Uit-positie (naar rechts).

  4. Klik in het venster Instellingen op Toepassen.


Stille modus (automatisch)

Norton 360 schakelt Stille modus (automatisch) in wanneer u enkele taken uitvoert die meer systeemresources vereisen. Als de Stille modus (automatisch) is ingeschakeld, onderdrukt Norton 360 de achtergrondactiviteiten en laat de taak het maximaalaantal resources gebruiken voor betere prestaties.

U kunt instellen dat Norton 360 automatisch de stille modus inschakelt wanneer u de volgende taken uitvoert:

  • Cd-/dvd-brander voor IMAPI 2.0

  • TV-opname van Media Center

Bovendien kunt u Norton 360 configureren om Stille modus (automatisch) in te schakelen wanneer u een programma van uw keuze uitvoert.

In de volgende tabel vindt u informatie over de verschillende opties:

Cd-/dvd-brander voor IMAPI 2.0

Wanneer u een toepassing van Media Center gebruikt om een cd of dvd te branden, schakelt Norton 360 de stille modus automatisch in als de optie Cd-/dvd-brander voor IMAPI 2.0 is ingeschakeld. De optie Cd-/dvd-brander voor IMAPI 2.0 is standaard ingeschakeld. Als de Stille modus (automatisch) is ingeschakeld, onderbreekt Norton 360 achtergrondactiviteiten om de prestaties te verbeteren tijdens het branden van uw schijf. Desondanks blijft Norton 360 waarschuwingen en berichten tonen tijdens de sessie.

Norton 360 ondersteunt het inschakelen van Stille modus (automatisch) voor de volgende Media Center-toepassingen voor cd-/dvd-branders:

  • IMAPI 2.0

  • J. River MEDIA CENTER (versie 13.0.125 en hoger)

Norton 360 schakelt Stille modus (automatisch) in zodra u het branden van een cd of dvd met een Media Center-toepassing start. Norton 360 schakelt Stille modus (automatisch) uit nadat het branden van de schijf is voltooid. Het is niet mogelijk Stille modus (automatisch) tijdens het branden van de schijf uit te schakelen door de optie Cd-/dvd-brander voor IMAPI 2.0 in het venster Instellingen uit te schakelen.

TV-opname van Media Center

Wanneer u een Media Center-toepassing gebruikt om een tv-programma op te nemen, schakelt Norton 360 de stille modus automatisch in als de optie TV-opname van Media Center is ingeschakeld. De optie TV-opname van Media Center is standaard ingeschakeld. Als Stille modus (automatisch) ingeschakeld is, onderdrukt Norton 360 achtergrondactiviteiten om de prestatie voor de opname van het programma te verbeteren. Desondanks blijft Norton 360 waarschuwingen en berichten tonen tijdens de sessie.

Norton 360 ondersteunt het inschakelen van Stille modus (automatisch) voor de volgende Media Center-toepassingen:

  • Windows Media Center

    Het kan zijn dat u uw computer na installatie van Norton 360 opnieuw moet starten om te zorgen dat Windows Media Center Stille modus (automatisch) tijdens opname van een tv-programma inschakelt.

  • J. River MEDIA CENTER (versie 13.0.125 en hoger)

Norton 360 schakelt Stille modus (automatisch) in zodra u de opname van een tv-programma start. De Stille modus (automatisch) wordt uitgeschakeld nadat de opname is voltooid. Het is niet mogelijk Stille modus (automatisch) tijdens de opname van het tv-programma uit te schakelen door de optie TV-opname van Media Center in het venster Instellingen uit te schakelen.

Als u bovendien wilt dat Norton 360 Stille modus (automatisch) voor bepaalde programma's inschakelt, kunt u deze programma's handmatig toevoegen aan de lijst Programma's met stille modus (automatisch). Wanneer u het programma start dat u aan de lijst hebt toegevoegd, wordt het programma door Norton 360 gedetecteerd en wordt Stille modus (automatisch) ingeschakeld.

Meer informatie

De opties van Stille modus (automatisch) in- of uitschakelen

Programma's die door gebruikers zijn gedefinieerd


De opties van Stille modus (automatisch) in- of uitschakelen

U kunt de opties van Stille modus (automatisch), zoals Cd-/dvd-brander voor IMAPI 2.0 of TV-opname van Media Center, in- of uitschakelen in het venster Instellingen. De opties van Stille modus (automatisch) zijn standaard ingeschakeld. Als u een taak uitvoert voor een optie die u ingeschakeld hebt, dan detecteert Norton 360 de taak en schakelt het automatisch de Stille modus in. U schakelt bijvoorbeeld de optie Cd-/dvd-brander voor IMAPI 2.0 in en begint een schijf te branden met een Media Center-toepassing. In dit geval detecteert Norton 360 dat er een schijf wordt gebrand en wordt de Stille modus (automatisch) ingeschakeld.

Norton 360 schakelt Stille modus (automatisch) in zodra u start met de opname van een tv-programma of het branden van een cd of dvd. De Stille modus (automatisch) wordt pas uitgeschakeld nadat de opname van het TV-programma of het branden van de schijf is voltooid. U kunt de Stille modus (automatisch) niet uitschakelen tijdens de sessies door gebruik te maken van de opties in het venster Algemene instellingen.

Cd-/dvd-brander voor IMAPI 2.0 in- of uitschakelen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik in het venster Instellingen, onder Gedetailleerde instellingen, op Beheerinstellingen.

  3. Onder Stille modus (automatisch) bij detectie van: voert u een van de volgende handelingen uit:

    • Als u de detectie wilt uitschakelen, zet u in de rij Cd-/dvd-brander voor IMAPI 2.0 de Aan/Uit-schakelaar naar rechts op de Uit-positie.

    • Als u de detectie wilt inschakelen, zet u in de rij Cd-/dvd-brander voor IMAPI 2.0 de Aan/Uit-schakelaar naar links op de Aan-positie.

  4. Klik in het venster Instellingen op Toepassen.

TV-opname van Media Center in- of uitschakelen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik in het venster Instellingen, onder Gedetailleerde instellingen, op Beheerinstellingen.

  3. Onder Stille modus (automatisch) bij detectie van: voert u een van de volgende handelingen uit:

    • Als u de detectie wilt uitschakelen voor de opname van een tv-programma, zet u in de rij TV-opname van Media Center de Aan/Uit-schakelaar naar rechts op de Uit-positie.

    • Als u de detectie wilt inschakelen voor de opname van een tv-programma, zet u in de rij TV-opname van Media Center de Aan/Uit-schakelaar naar links op de Aan-positie.

  4. Klik in het venster Instellingen op Toepassen.


Programma's die door gebruikers zijn gedefinieerd

Wanneer Norton 360 detecteert dat een tv-programma wordt opgenomen of een schijf wordt gebrand, wordt Stille modus (automatisch) automatisch ingeschakeld. Als u wilt dat Norton 360 Stille modus (automatisch) voor bepaalde programma's inschakelt, kunt u deze programma's bovendien handmatig toevoegen aan de lijst Programma's met stille modus (automatisch). Wanneer Norton 360 een actief exemplaar detecteert van een programma dat u aan de lijst hebt toegevoegd, wordt Stille modus (automatisch) automatisch ingeschakeld. Wanneer Stille modus (automatisch) actief is, onderbreekt Norton 360 achtergrondactiviteiten, maar worden waarschuwingen en meldingen niet onderdrukt.

U kunt een actief programma ook aan de lijst Programma's met stille modus (automatisch) toevoegen. Wanneer u echter een actief programma toevoegt, wordt het actieve exemplaar van het programma niet gedetecteerd door Norton 360 en wordt Stille modus (automatisch) hiervoor niet ingeschakeld. De volgende keer dat u het programma uitvoert, wordt Stille modus (automatisch) door Norton 360 ingeschakeld.

U kunt een actief programma ook uit de lijst Programma's met stille modus (automatisch) verwijderen. Als Stille modus (automatisch) actief is, wordt de modus echter pas uitgeschakeld nadat de actieve exemplaren van alle programma's in de lijst zijn afgesloten. U kunt Stille modus (automatisch) niet uitschakelen door een actief programma uit de lijst te verwijderen.

In het venster Beveiligingsgeschiedenis kunt u de details bekijken van de programma's die u toevoegt aan Programma's met stille modus (automatisch) of hieruit verwijdert.

Meer informatie

Programma's toevoegen aan Programma's die door gebruikers zijn gedefinieerd

Programma's verwijderen uit Programma's die door gebruikers zijn gedefinieerd


Programma's toevoegen aan Programma's die door gebruikers zijn gedefinieerd

Als u wilt dat Norton 360 Stille modus (automatisch) voor bepaalde programma's inschakelt, kunt u deze programma's bovendien handmatig toevoegen aan Programma's met stille modus (automatisch). Wanneer u het programma start dat u aan de lijst hebt toegevoegd, wordt het programma door Norton 360 gedetecteerd en wordt Stille modus (automatisch) ingeschakeld.

U kunt een actief programma ook aan de lijst Programma's met stille modus (automatisch) toevoegen. Wanneer u echter een actief programma toevoegt, wordt het actieve exemplaar van het programma niet gedetecteerd door Norton 360 en wordt Stille modus (automatisch) hiervoor niet ingeschakeld. De volgende keer dat u het programma uitvoert, wordt Stille modus (automatisch) door Norton 360 ingeschakeld.

U kunt alleen programma's met de extensie .exe toevoegen aan de lijst Programma's met stille modus (automatisch).

Een programma toevoegen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik in het venster Instellingen, onder Gedetailleerde instellingen, op Beheerinstellingen.

  3. Klik op Configureren in de rij Programma's die door gebruikers zijn gedefinieerd onder Instellingen voor Stille modus.

  4. Klik in het venster Programma's met stille modus (automatisch) op Toevoegen.

  5. Ga in het dialoogvenster Programma toevoegen naar de locatie van het bestand dat u aan het venster Programma's met stille modus (automatisch) wilt toevoegen.

  6. Selecteer het bestand en klik op Openen.

  7. Klik in het venster Programma's met stille modus (automatisch) op OK.


Programma's verwijderen uit Programma's die door gebruikers zijn gedefinieerd

U kunt een programma ook uit de lijst Programma's met stille modus (automatisch) verwijderen. Nadat u een programma hebt verwijderd, wordt Stille modus (automatisch) niet ingeschakeld wanneer Norton 360 de volgende keer een actief exemplaar van het programma detecteert.

U kunt een actief programma ook uit de lijst Programma's met stille modus (automatisch) verwijderen. Als Stille modus (automatisch) actief is, wordt de modus echter pas uitgeschakeld nadat de actieve exemplaren van alle programma's in de lijst zijn afgesloten. U kunt Stille modus (automatisch) niet uitschakelen door een actief programma uit de lijst te verwijderen.

Een programma verwijderen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik in het venster Instellingen, onder Gedetailleerde instellingen, op Beheerinstellingen.

  3. Klik op Configureren in de rij Programma's die door gebruikers zijn gedefinieerd onder Instellingen voor Stille modus.

  4. Selecteer het programma dat u wilt verwijderen in het venster Programma's met stille modus (automatisch) en klik op Verwijderen.

  5. Klik in het bevestigingsbericht op Ja.

  6. Klik in het venster Programma's met stille modus (automatisch) op OK.


Reageren op beveiligingsproblemen

Deze paragraaf bevat de volgende onderwerpen:

  • Wat te doen wanneer een beveiligingsrisico wordt gevonden


Wat te doen wanneer een beveiligingsrisico wordt gevonden

Uw product heeft allerlei oplossingen en functies voor het aanpakken van virussen en andere risico's die worden gedetecteerd.

Verder beschikt uw product over oplossingen voor beveiligingsrisico's, zoals spyware en adware.

Meer informatie

Het detecteren van virussen, spyware en andere risico's

Waarschuwingen van Auto-Protect controleren

Reageren op gedetecteerde beveiligingsrisico's tijdens een scan

Informatie over acties als Norton 360 een bestand niet kan repareren


Het detecteren van virussen, spyware en andere risico's

Virussen en andere beveiligingsbedreigingen kunnen worden gedetecteerd tijdens een handmatige of aangepaste scan. Auto-Protect detecteert die bedreigingen als u een actie uitvoert met een geïnfecteerd bestand. Bedreigingen kunnen zich ook voordoen tijdens de uitwisseling van expresberichten, bij het verzenden van e-mail, en tijdens een handmatige of aangepaste scan.

Beveiligingsrisico's als spyware en adware kunnen ook worden herkend als deze activiteiten worden uitgevoerd.

Deze bestanden die uw systeem mogelijk kunnen infecteren wanneer uw computer voor het eerst wordt opgestart, worden als eerste gescand.

Dit zijn onder andere de volgende bestanden:

  • Bestanden die gekoppeld zijn aan de processen die op dat moment in het geheugen worden uitgevoerd

  • Bestanden die in opstartmappen worden vermeld

  • Bestanden die worden vermeld in INI-bestanden, die gebruikt worden bij het opstarten van het systeem

  • Bestanden die worden vermeld in batchbestanden, die gebruikt worden bij het opstarten van het systeem

  • Bestanden waarnaar verwezen wordt in registersleutels voor het opstarten van het systeem

Als tijdens dit gedeelte van de scan een geïnfecteerd bestand wordt gevonden, wordt het bestand gerepareerd of verwijderd. Onnodige verwijzingen worden ook van uw computer verwijderd. Als u probeert een geïnfecteerd bestand te verwijderen, te repareren of in quarantaine te plaatsen terwijl hiervoor een proces actief is in het geheugen, probeert uw product het proces te beëindigen. U krijgt een waarschuwing en wordt gevraagd alle onnodige programma's te sluiten voordat het proces wordt beëindigd.

U kunt informatie over gedetecteerde virussen en andere beveiligingsbedreigingen bekijken in Beveiligingsgeschiedenis.

Beveiligingsgeschiedenis bevat ook informatie over spyware, adware en andere beveiligingsrisico's.

Meer informatie

Items in Beveiligingsgeschiedenis bekijken


Waarschuwingen van Auto-Protect controleren

Auto-Protect scant bestanden op virussen, wormen en Trojaanse paarden wanneer u een bewerking met de bestanden uitvoert, bijvoorbeeld wanneer u ze verplaatst, kopieert of opent.

De functie scant ook op spyware, adware en andere beveiligingsrisico's.

Als Auto-Protect verdachte activiteiten detecteert, wordt een waarschuwing opgenomen in Beveiligingsgeschiedenis waarin staat dat een risico is gevonden en opgelost.

Als Auto-Protect een of meer virussen detecteert, worden deze opgelost of verwijderd, en ontvangt u hiervan bericht. In de waarschuwing wordt aangegeven welk bestand is opgelost of verwijderd en om welk virus, welk Trojaans paard of welke worm het ging. Verdere actie is niet nodig.

Auto-Protect-waarschuwingen controleren

  1. Klik in het hoofdvenster van Norton 360 op Taken.

  2. Klik in het venster Taken onder Algemene taken op Beveiligingsgeschiedenis weergeven.

  3. Selecteer in de vervolgkeuzelijst Weergeven de itemcategorie waarvoor u waarschuwingen van Auto-Protect wilt controleren.

    U kunt kiezen uit:

    Recente geschiedenis

    Hiermee controleert u Auto-Protect-waarschuwingen die u in de afgelopen zeven dagen hebt ontvangen.

    Volledige geschiedenis

    Hiermee controleert u alle Auto-Protect-waarschuwingen die u hebt ontvangen.

  4. Klik in het rechterdeelvenster op de koppeling Opties.

    Als een of meer beveiligingsrisico's zoals spyware worden gevonden, kunt u bepalen wat u hiermee, indien nodig, wilt doen.

  5. Selecteer in het venster Bedreiging gedetecteerd de geschikte actie voor het risico.

    Hieronder volgen een aantal opties die in het venster Bedreiging gedetecteerd beschikbaar zijn:

    Dit bestand herstellen

    Hiermee wordt het beveiligingsrisico dat in quarantaine is geplaatst, op de oorspronkelijke locatie op uw computer teruggezet.

    Deze optie is alleen beschikbaar voor de gedetecteerde virusbedreigingen.

    Dit bestand herstellen en uitsluiten

    Hiermee wordt het geselecteerde item in quarantaine teruggeplaatst op zijn oorspronkelijke locatie en wordt het item uitgesloten van detectie in latere scans.

    Deze optie is alleen beschikbaar voor de gedetecteerde niet-virusbedreigingen.

    Dit programma uitsluiten

    Hiermee wordt het beveiligingsrisico uitgesloten van toekomstige scans

    Norton 360 voegt het beveiligingsrisico toe aan de relevante lijst met uitsluitingen.

    Dit bestand verwijderen (aanbevolen)

    Hiermee wordt het beveiligingsrisico van uw computer verwijderd en in quarantaine geplaatst.

    Deze optie is beschikbaar voor de beveiligingsrisico's die uw aandacht vereisen.

    Dit bestand verwijderen

    Hiermee wordt het geselecteerde beveiligingsrisico van uw computer verwijderd en in quarantaine geplaatst.

    Deze optie is beschikbaar voor de beveiligingsrisico's die uw aandacht vereisen omdat ze handmatig moeten worden verwijderd.

    Deze optie is ook beschikbaar voor de beveiligingsrisico's die handmatig in quarantaine worden geplaatst.

    Dit bestand uit de geschiedenis verwijderen

    Hierdoor wordt het geselecteerde beveiligingsrisico uit het logbestand van de Beveiligingsgeschiedenis verwijderd.

    Help verkrijgen (aanbevolen)

    Hiermee gaat u naar de website van Symantec Security Response

    Deze optie is beschikbaar voor de beveiligingsrisico's die uw aandacht vereisen omdat ze handmatig moeten worden verwijderd. U kunt de website van Symantec Security Response raadplegen voor instructies over het handmatig verwijderen van het beveiligingsrisico of andere informatie over het risico.

    Verzenden aan Symantec

    Hiermee verzendt u het beveiligingsrisico naar Symantec

    In sommige gevallen wordt een item waarvan u vermoedt dat het is geïnfecteerd, niet door Norton 360 als beveiligingsbedreiging geïdentificeerd. U kunt dan deze optie gebruiken om het item naar Symantec te verzenden voor verdere analyse.

Meer informatie

Items in Beveiligingsgeschiedenis bekijken


Reageren op gedetecteerde beveiligingsrisico's tijdens een scan

Aan het einde van een scan worden in het venster Details van activiteiten en scans alle activiteiten met een kort overzicht van de resultaten weergegeven. Voor sommige activiteiten kunt u ook gedetailleerdere informatie over de gescande resultaten bekijken door op de koppeling Details te klikken. Met behulp van de vervolgkeuzelijst Weergeven in het venster Beveiligingsgeschiedenis kunt u problemen oplossen die tijdens de scan niet automatisch zijn opgelost.

Meer informatie

Items in Beveiligingsgeschiedenis bekijken


Informatie over acties als Norton 360 een bestand niet kan repareren

Een van de meest voorkomende redenen waarom Norton 360 een geïnfecteerd bestand niet automatisch kan repareren of verwijderen, is dat u niet over de recentste definitie-updates beschikt. Voer LiveUpdate uit en scan vervolgens opnieuw.

Werkt dit niet, lees dan de informatie in het venster Beveiligingsgeschiedenis - Geavanceerde details om de bestandstypes te identificeren die niet kunnen worden hersteld. U kunt een van de volgende acties ondernemen, afhankelijk van het bestandstype:

Geïnfecteerde bestanden

U kunt het bestandstype zien van het gedetecteerde risico. Deze informatie helpt u te beslissen welke actie ondernomen kan worden, afhankelijk van het bestandstype.

U kunt bijvoorbeeld de geïnfecteerde bestanden bekijken met de volgende bestandsnaamextensies (elk bestand kan geïnfecteerd zijn):

  • .exe

  • .doc

  • .dot

  • .xls

Hoofdopstartrecord van de vaste schijf, opstartrecord of systeembestanden (zoals IO.SYS of MSDOS.SYS) en opstartrecord- en systeembestanden van een diskette

Vervang deze met de schijven waarop uw besturingssysteem staat.

Meer informatie

LiveUpdate

Programma- en definitie-updates


Waarschuwingen en berichten begrijpen

Deze paragraaf bevat de volgende onderwerpen:

  • Waarschuwingen en berichten van Norton 360

  • Berichten en waarschuwingen beheren

  • Soorten risico's

  • Soorten bedreigingen

  • Soorten virussen


Waarschuwingen en berichten van Norton 360

Norton 360 beveiligt uw computer meestal discreet tegen virussen en andere risico's en bedreigingen, zodat u uw pc met een gerust hart kunt gebruiken. De groene badge op het statuspictogram van Norton 360 in de rechterbenedenhoek van uw computerscherm geeft aan dat uw beveiliging up-to-date is. U kunt uw computer probleemloos gebruiken. Als de badge oranje of rood wordt, moet u Norton 360 openen om te weten te komen welke problemen Norton 360 is tegengekomen.

Meer informatie

Norton 360-pictogram


Berichten en waarschuwingen beheren

Norton 360 geeft berichten op verschillende manieren en op verschillende locaties weer.

Op de volgende locaties kunnen berichten verschijnen:

Meldingsgebied op uw Windows-bureaublad

Verschillende typen Norton 360-berichten verschijnen in het systeemvak rechtsonder op de taakbalk. Als uw pc bijvoorbeeld een tijdje uitstond of niet met internet was verbonden, ziet u een bericht met de mededeling dat uw beveiliging misschien niet up-to-date is.

Als een beveiligingsinstelling is uitgeschakeld, verschijnt een ander bericht. Dit bericht waarschuwt u dat uw pc misschien niet beveiligd is en geeft u aanwijzingen voor het inschakelen van de instelling.

Meestal kunt u op de waarschuwing klikken om Norton 360 te openen en de problemen te verhelpen.

Algemene status van Norton 360-hoofdvenster

Waarschuwingen en andere berichten verschijnen boven aan het hoofdvenster De kleur van het bericht geeft aan hoe urgent het bericht is. Als het bericht groen is, betekent dit dat uw computer beveiligd is. Als het bericht oranje of rood is, moet u de juiste stappen ondernemen om ervoor te zorgen dat u beschermd blijft.

Beveiligingscategorieën en details van Norton 360

Norton 360 toont ook de afzonderlijke statusgebieden van elke beveiligingsfunctie, zoals Pc-beveiliging, Identiteitsbescherming, Back-up maken en Pc-afstelling. De statusgebieden tonen hoeveel problemen voor elke functie moeten worden verholpen. U kunt de knop Details weergeven onder elk statusgebied gebruiken voor meer informatie over deze problemen. U kunt de optie Nu repareren gebruiken om alle problemen op te lossen zodat de veiligheid van uw computer wordt gewaarborgd.


Soorten risico's

Een risico is alles wat kan worden benut om uw pc en de gegevens daarop te beschadigen, of kan worden gebruikt om uw gegevens te stelen. Norton 360 beveiligt uw systeem tegen verschillende risico's.

Risico's kunnen in een aantal categorieën worden onderverdeeld:

Schadelijke software | Dit zijn programma's die opzettelijk zijn gemaakt om schade toe te brengen aan uw pc. Ze omvatten bedreigingen zoals virussen, wormen en Trojaanse paarden. Schadelijke software wordt soms malware genoemd.
Spyware | Deze programma's verbergen zich op uw pc. Ze controleren wat u doet, of om de informatie op uw pc te doorzoeken en deze gegevens naar de makers van de spyware te versturen.
Kwetsbare plekken | Deze risico's bestaan uit fouten in legitieme software die kunnen worden uitgebuit om schade te veroorzaken, gegevens te blokkeren of informatie te stelen. Kwetsbare plekken worden meestal via netwerkverbindingen uitgebuit.

Meer informatie

Soorten virussen

Soorten bedreigingen


Soorten bedreigingen

Bedreigingen bestaan uit software die opzettelijk is gemaakt om uw gegevens te vernietigen, te wijzigen, vrij te geven of te blokkeren.

Bedreigingen kunnen in de volgende categorieën worden onderverdeeld:

Virussen | Virussen zijn kleine programma's die zich aan andere programma's vasthechten en zichzelf vervolgens vermenigvuldigen.
Wormen | Wormen kopiëren zichzelf net als virussen van pc naar pc, maar hechten zich niet aan andere programma's vast.
Trojaanse paarden | Dit zijn destructieve programma's die zich voordoen als een ander soort programma, maar schade toebrengen wanneer ze worden uitgevoerd.

Norton 360 scant uw pc op virussen, wormen, Trojaanse paarden en andere opzettelijk destructieve software. Uw internetverbinding worden ook gecontroleerd om u te beschermen tegen bedreigingen via internet die kwetsbare plekken in de software uitbuiten.

Meer informatie

Soorten risico's

Soorten virussen


Soorten virussen

Een virus is een klein programma waarmee de manier waarop uw pc werkt, zonder uw medeweten of toestemming kan worden gewijzigd.

Het programma moet de volgende kenmerken hebben om als virus te worden beschouwd:

  • Kan zelfstandig worden uitgevoerd, zonder uw tussenkomst

  • Maakt kopieën van zichzelf zodat het zich naar andere pc's kan verspreiden

Hoewel niet alle virussen zijn bedoeld om schade te veroorzaken, kunnen zelfs de 'ongevaarlijke' virussen de prestaties en stabiliteit van uw pc beïnvloeden. Norton 360 zal daarom proberen alle virussen van uw pc te verwijderen.

Virussen kunnen in een aantal erkende categorieën worden onderverdeeld:

Bestandsinfectievirus | Deze virussen infecteren programmabestanden. Wanneer geïnfecteerde bestanden worden uitgevoerd, kunnen deze de virussen die zij dragen, op andere programmabestanden overbrengen. Norton 360 scant alle programmabestanden op uw pc om bestandsinfectievirussen te vinden en te elimineren.
Opstartvirussen | Deze virussen hechten zich aan de systeemgebieden van uw pc en worden actief zodra de pc wordt opgestart. Ze kunnen zich vasthechten aan schijven en andere opslagmedia die op uw pc zijn aangesloten. Norton 360 scant de systeemgebieden van uw pc om opstartvirussen te vinden en te verwijderen.
Multipartitievirussen | Deze virussen passen de technieken toe van zowel opstart- als bestandsinfectievirussen. Norton 360 scant op dergelijke virussen en elimineert deze.
Macrovirussen | Deze virussen hechten zich vast aan gegevensbestanden met uitvoerbare componenten, zoals bepaalde spreadsheet-, presentatie- en tekstverwerkingsbestanden. Deze virussen verspreiden zich wanneer een programma het uitvoerbare deel van een gegevensbestand uitvoert. Norton 360 scant gegevensbestanden op macrovirussen en verwijdert deze.

Norton 360 scant uw pc op zowel bekende als onbekende virussen.

Bekende virussen worden automatisch gedetecteerd en hersteld. Onbekende virussen worden gedetecteerd door elk uitvoerbaar bestand te analyseren op bepaalde algemene kenmerken van virussen. Norton 360 kan bovendien automatisch updates uitvoeren via internet om de lijst van bekende virussen uit te breiden en te verfijnen.

Meer informatie

Soorten risico's

Soorten bedreigingen


Routinetaken uitvoeren

Deze paragraaf bevat de volgende onderwerpen:

  • Automatische taken in- of uitschakelen

  • Automatische taken plannen

  • Back-ups plannen

  • Duur van Time-out bij inactiviteit opgeven

  • Scans kiezen


Automatische taken in- of uitschakelen

Norton 360 voert automatische taken uit om uw pc zo onopvallend mogelijk te beveiligen. Deze automatische taken omvatten het scannen op virussen, controleren van uw internetverbinding, bijwerken van back-ups en downloaden van beveiligingsupdates. Deze activiteiten worden op de achtergrond uitgevoerd wanneer uw pc aanstaat.

Als items uw aandacht vereisen, geeft Norton 360 een bericht weer waarin de huidige status wordt weergegeven of waarin u wordt gevraagd iets te doen. Ziet u geen berichten, dan doet Norton 360 zijn werk en is uw pc beveiligd.

U kunt Norton 360 altijd openen voor een compleet overzicht van uw pc-status of om de beveiligingsdetails te bekijken.

Van tijd tot tijd ziet u een berichtje in de rechterbenedenhoek van uw Windows-bureaublad met de mededeling dat er een achtergrondactiviteit wordt uitgevoerd. De resultaten van deze recentste activiteiten worden weergeven wanneer u de volgende keer het hoofdvenster van Norton 360 opent. Wilt u een actueel rapport van Norton 360-activiteiten zien, dan kunt u het overzicht bekijken in het venster Maandelijks rapport.

Automatische taken in- of uitschakelen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik in het venster Instellingen onder Gedetailleerde instellingen op Taakplanning.

  3. Voer de volgende handelingen uit op het tabblad Automatische taken van het venster Plannen :

    • Selecteer de functie die u automatisch wilt laten uitvoeren.

      Schakel het selectievakje Taken in om alle functies aan te vinken.

    • Hef de selectie op van de functie die u niet automatisch wilt laten uitvoeren.

      Schakel het selectievakje Taken uit om alle functies uit te schakelen.

  4. Klik op Toepassen.

  5. Klik op Sluiten.

Meer informatie

Maandelijks rapport weergeven

Info over status Norton 360

Details van beveiligingsfuncties weergeven


Automatische taken plannen

Via de instellingen voor Taakplanner kunt u opgeven hoe vaak Norton 360 uw systeem op beveiligings- en prestatieproblemen scant. Via deze instellingen hebt u ook toegang tot opties voor back-upschema's.

Meer informatie

Beveiligings- en prestatiescans plannen


Beveiligings- en prestatiescans plannen

Via de instellingen van Taakplanner kunt u Norton 360 uw systeem automatisch op beveiligings- en prestatieproblemen laten controleren. U kunt opgeven wanneer en hoe vaak Norton 360 deze controles uitvoert.

De volgende opties zijn beschikbaar voor het plannen van beveiligings- en prestatiescans:

Automatisch (Aanbevolen)

Met deze optie wordt uw pc op beveiligings- en prestatieproblemen gecontroleerd wanneer de pc niet actief is.

Deze optie biedt maximale beveiliging.

Wekelijks

Met deze optie wordt uw pc een of meer keer per week gecontroleerd op beveiligings- en prestatieproblemen.

U kunt de dagen van de week en het tijdstip van de dag selecteren waarop de scan moet worden uitgevoerd.

Maandelijks

Met deze optie wordt uw pc een keer per maand gecontroleerd op beveiligings- en prestatieproblemen.

U kunt de dag van de maand en het tijdstip van de dag selecteren waarop de scan moet worden uitgevoerd.

Handmatig schema

Met deze optie wordt geen geplande beveiligings- of prestatiescan van uw pc uitgevoerd.

Als u deze optie kiest, moet u regelmatig handmatige beveiligings- en prestatiescans van uw pc uitvoeren om de beveiliging in stand te houden.

Computerprestaties worden geoptimaliseerd als u cruciale bewerkingen plant zodat deze worden uitgevoerd wanneer de computer niet actief is. Wanneer u uw scans wekelijks of maandelijks plant en de optie Alleen uitvoeren tijdens inactiviteit selecteert, scant Norton 360 uw computer wanneer deze niet actief is. Het is raadzaam de optie Alleen uitvoeren tijdens inactiviteit te selecteren om computerprestaties te optimaliseren.

Beveiligings- en prestatiescans plannen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik in het venster Instellingen op Instellingen van Taakplanner .

  3. Op het tabblad Planning selecteert u een optie in de vervolgkeuzelijst Plannen.

    Wanneer u de optie Wekelijks of Maandelijks selecteert, moet u het tijdstip en de datum selecteren waarop de automatische taken moeten worden uitgevoerd. U kunt ook opgeven dat de automatische taken alleen mogen worden uitgevoerd wanneer de pc niet actief is.

  4. Klik op Toepassen.

  5. Klik op Sluiten.


Back-ups plannen

U kunt back-upschema's configureren op het tabblad Wanneer in het venster Back-upsets beheren om op te geven wanneer en hoe vaak Norton 360 een back-up van uw bestanden moet maken.

De volgende opties voor back-upschema's zijn beschikbaar:

Automatisch (Aanbevolen) | Met deze optie wordt een back-up van de gewijzigde bestanden gemaakt wanneer uw pc niet actief is; Deze instelling biedt de beste back-upbeveiliging.
Wekelijks | Met deze optie wordt een of meer keer per week een back-up gemaakt van de gewijzigde bestanden; U kunt de dagen van de week en het tijdstip van de dag selecteren waarop Norton 360 back-ups moet uitvoeren.
Maandelijks | Hiermee wordt eens per maand een back-up van de gewijzigde bestanden gemaakt; U kunt de dag van de maand en het tijdstip van de dag selecteren waarop Norton 360 back-ups moet uitvoeren.
Handmatige back-up | Met deze optie worden geen geplande back-ups van gewijzigde bestanden gemaakt; Als u deze optie kiest, moet u regelmatig handmatig een back-up maken van de gewijzigde bestanden.

Computerprestaties worden geoptimaliseerd als u cruciale bewerkingen plant zodat deze worden uitgevoerd wanneer de computer niet actief is. Wanneer u uw back-ups wekelijks of maandelijks plant en de optie Alleen uitvoeren tijdens inactiviteit selecteert, maakt Norton 360 een back-up van uw bestanden terwijl uw computer niet actief is. Het is raadzaam de optie Alleen uitvoeren tijdens inactiviteit te selecteren om computerprestaties te optimaliseren.


Duur van Time-out bij inactiviteit opgeven

U kunt instellen na hoeveel tijd Norton 360 uw computer als niet actief moet beschouwen. U kunt een waarde selecteren (in minuten) tussen 1 en 30. Wanneer u uw computer tijdens de opgegeven periode niet gebruikt, kenmerkt Norton 360 uw computer als niet actief. Norton 360 voert dan de activiteiten uit die zijn gepland voor momenten waarop de computer niet actief is.

Wanneer u de duur voor Time-out bij inactiviteit hebt opgegeven, kunt u de balk Aftellen voor inactieve staat in het venster Norton-taken bekijken. Op de balk Aftellen voor inactieve staat wordt weergegeven of de computer actief is.

De duur voor Time-out bij inactiviteit opgeven via het venster Instellingen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik in het venster Instellingen onder Gedetailleerde instellingen op Beheerinstellingen.

  3. Selecteer de gewenste duur in de vervolgkeuzelijst in de rij Time-out bij inactiviteit.

    U moet misschien in het venster scrollen om de optie te zien.

  4. Klik in het venster Instellingen op Toepassen.

De duur voor Time-out bij inactiviteit opgeven via het venster Norton-taken

  1. Klik in het hoofdvenster van Norton 360 op Taken.

  2. Klik in het venster Taken, onder Taken voor pc-afstelling, op Norton-taken controleren.

  3. Selecteer de gewenste duur in de vervolgkeuzelijst Time-out bij inactiviteit in het venster Norton-taken.

  4. Klik op Sluiten.

Meer informatie

CPU-grafiek en geheugengrafiek


Scans kiezen

In de meeste gevallen controleert Norton 360 automatisch uw systeem en kiest het programma de beste instellingen om uw systeem beveiligd te houden. Soms wilt u echter specifieke controles uitvoeren. U kunt de specifieke controles die u wilt uitvoeren, via de opties in het venster Scans selecteren.

U kunt de volgende afzonderlijke controles uitvoeren:

LiveUpdate | Hiermee worden de recentste beveiligings- en programma-updates gedownload.
Virus- en spywarescan | Scant uw pc op virussen, spyware en andere bedreigingen, en verwijdert deze
Tijdelijke Internet Explorer-bestanden | Verwijdert de oude tijdelijke bestanden die na internetgebruik zijn achtergebleven
Tijdelijke Windows-bestanden | Verwijdert de oude tijdelijke bestanden die na Windows-activiteiten zijn achtergebleven.
Internet Explorer-geschiedenis | Verwijdert de sporen van internetzoekopdrachten die op uw pc zijn uitgevoerd
Schijfoptimalisatie | Voorkomt onnodige bestanden en herschikt de plaatsing van bestanden op uw pc-schijven om prestaties te verbeteren
Registeropruiming | Verwijdert de gebroken items uit het Windows-register
Back-up maken | Identificeert bestanden waarvan een back-up moet worden gemaakt, en voert deze uit indien nodig

Scans kiezen

  1. In het hoofdvenster van Norton 360 beweegt u de muisaanwijzer over Pc-beveiliging en klikt u vervolgens op Scans uitvoeren.

  2. Klik in het venster Scans op Mij laten kiezen. Klik daarna op Start.

  3. Selecteer in het opgeroepen venster de scans die u wilt uitvoeren en klik vervolgens op Start .

  4. Klik in het venster Details van activiteiten en scans op Sluiten.


Beveiligd blijven op internet

Deze paragraaf bevat de volgende onderwerpen:

  • De Slimme firewall

  • Inbraakpreventie

  • Download Insight

  • Norton AntiSpam


De Slimme firewall

De Slimme firewall controleert de communicatie tussen uw computer en andere computers op internet. De firewall beveiligt uw computer ook tegen veelvoorkomende beveiligingsproblemen, zoals:

Ongeoorloofde verbindingspogingen | Waarschuwt tegen verbindingspogingen vanaf andere computers, en verbindingspogingen van programma's op uw computer met andere computers.
Poortscans | Maakt de inactieve poorten op uw computer onzichtbaar en detecteert poortscans
Inbraak | Detecteert en blokkeert schadelijke communicatie en pogingen van externe gebruikers om uw computer aan te vallen

Een firewall blokkeert hackers en ander niet-geautoriseerd verkeer, terwijl geautoriseerd verkeer wordt doorgelaten. Wanneer Slimme firewall wordt uitgeschakeld, vermindert uw systeembeveiliging. Zorg dat de Slimme firewall altijd is ingeschakeld.

Meer informatie

Firewallregels

Verkeersregels en programmaregels toevoegen

Verkeersregels en programmaregels wijzigen

De volgorde van firewallregels wijzigen

Een verkeersregel tijdelijk uitschakelen

Een geblokkeerd programma toestaan

Firewallregels verwijderen

Inbraakpreventie


Firewallregels

Een firewall is een beveiligingssysteem dat regels gebruikt om verbindingen en gegevensoverdracht tussen uw computer en internet te blokkeren of toe te staan. Firewallregels bepalen hoe de Slimme firewall uw computer beveiligt tegen kwaadaardige programma's en niet-geautoriseerde toegang. De firewall controleert automatisch al het verkeer van en naar uw computer om na te gaan of het aan deze regels voldoet.

De Slimme firewall gebruikt twee soorten firewallregels:

Programmaregels | Hiermee wordt internettoeggang voor programma's op uw computer geregeld.
Verkeersregels | Hiermee wordt al het inkomende en uitgaande netwerkverkeer geregeld.

Meer informatie

De volgorde waarin firewallregels worden verwerkt

Verkeersregels

Programmaregels


De volgorde waarin firewallregels worden verwerkt

De Slimme firewall verwerkt verkeersregels vóór programmaregels. In de lijst met verkeersregels worden de regels verwerkt in de volgorde waarin ze verschijnen (van boven naar beneden). De programma's worden niet op volgorde verwerkt. De regels binnen elke programma-ingang worden verwerkt in de volgorde waarin ze verschijnen (van boven naar beneden).

U hebt bijvoorbeeld een programmaregel waarmee het gebruik van Symantec pcAnywhere op alle andere computers wordt geblokkeerd. U voegt een andere regel toe die het gebruik van Symantec pcAnywhere met een bepaalde computer toestaat. U zet de nieuwe regel vervolgens vóór de oorspronkelijke regel in de programmaregellijst. Norton 360 verwerkt de nieuwe regel eerst en laat u Symantec pcAnywhere met die bepaalde computer gebruiken. Vervolgens wordt de oorspronkelijke regel verwerkt en wordt het gebruik met een andere computer verhinderd.

Meer informatie

Firewallregels

Verkeersregels

Programmaregels

Verkeersregels en programmaregels toevoegen

Verkeersregels en programmaregels wijzigen


Verkeersregels

Norton 360 heeft een aantal vooraf gedefinieerde verkeersregels. Deze regels bieden netwerkfunctionaliteit en beveiliging tegen bekende internetrisico's. Voorbeelden van standaardverkeersregels:

Standaard inkomende ICMP

Standaard uitgaande ICMP

Hiermee worden alle soorten uitgaande en de veilige soorten inkomende ICMP-berichten (Internet Control Message Protocol) toegestaan.

ICMP-berichten geven informatie over status en besturing.

Standaard inkomende NetBIOS-naam

Standaard inkomende NetBIOS

Hiermee wordt het gebruik van de naam- en datagramservices van NetBIOS beheerd, die worden gebruikt voor het delen van bestanden en printers op het Microsoft-netwerk.

NetBIOS is een acroniem voor Network Basic Input/Output System. NetBIOS biedt naamservice, sessieservice en datagramservice. Naamservice biedt ontleding van namen, sessieservice beheert sessies voor verbindingsgerichte services, en datagramservice distribueert datagrammen voor verbindingsgerichte services.

Standaard inkomende Bootp

Standaard uitgaande Bootp

Het gebruik van de Bootp-service toestaan

Bootp is een afkorting van 'bootstrap protocol', een protocol waarmee een computer zijn eigen IP-adres kan achterhalen

Op het tabblad Verkeersregels wordt een lijst met vooraf gedefinieerde verkeersregels weergegeven. Enkele standaardverkeersregels zijn alleen-lezen en zijn vergrendeld. U kunt deze regels niet wijzigen.

De regels worden op volgorde van prioriteit weergegeven. Regels die hoger in de lijst staan, krijgen voorrang op de regels die lager in de lijst staan.

Op dit tabblad kunt u een nieuwe verkeersregel toevoegen. U kunt ook de volgende handelingen uitvoeren:

Een verkeersregel wijzigen

U kunt de instellingen van een verkeersregel wijzigen als deze niet naar wens werkt.

Zie Verkeersregels en programmaregels wijzigen.

Een verkeersregel uitschakelen

U kunt een verkeersregel uitschakelen.

Zie Een verkeersregel tijdelijk uitschakelen.

De prioriteit van een verkeersregel wijzigen

U kunt de prioriteit van een verkeersregel wijzigen door deze op een andere positie in de lijst te zetten.

Opmerking:

Deze handeling dient alleen te worden uitgevoerd door ervaren gebruikers of beginnende gebruikers op aanwijzing van de technische ondersteuning.

Zie De volgorde van firewallregels wijzigen.

Meer informatie

Firewallregels

De volgorde waarin firewallregels worden verwerkt

Verkeersregels en programmaregels toevoegen

Programmaregels


Programmaregels

Met programmaregels wordt internettoegang voor programma's op uw computer bepaald. U kunt de Firewall-instellingen gebruiken om regels voor programma's te maken en te wijzigen.

U kunt op het tabblad Programmaregels het volgende doen:

  • Een programma toevoegen.

  • De naam van een programma wijzigen.

  • De regels voor een programma wijzigen.

  • Een regel voor een programma toevoegen.

  • De toegangsinstellingen van een programmaregel wijzigen.

  • De prioriteit van een programmaregel wijzigen door de volgorde van regels in de lijst te wijzigen.

  • Een programmaregel verwijderen.

  • Een programma verwijderen.

U kunt op de volgende manieren Programmaregels maken:

Instellingen voor internettoegang automatisch aanpassen

Laat de firewall de toegang voor programma's automatisch configureren als gebruikers de toepassing voor het eerst uitvoeren. Dit is de eenvoudigste methode om firewallregels te maken.

Firewallinstellingen gebruiken

Hiermee kunt u de lijst van programma's beheren die toegang tot internet hebben.

Reageren op waarschuwingen

Laat de firewall u waarschuwen wanneer een programma toegang tot internet probeert te krijgen. U kunt vervolgens internettoegang voor het betreffende programma toestaan of blokkeren.

In sommige gevallen wilt u misschien geen waarschuwingsberichten ontvangen, bijvoorbeeld wanneer u een film zit te kijken. U kunt dan de Stille modus gebruiken om de firewallwaarschuwingen uit te schakelen. Met deze optie worden alle waarschuwingen en niet-kritieke waarschuwingen onderdrukt, en alle kritieke activiteiten tijdelijk onderbroken.

De firewall waarschuwt u alleen als u de aanbevolen standaardwaarden voor de opties van Geavanceerde instellingen voor de Slimme firewall hebt gewijzigd.

Meer informatie

Een programma aan Firewallinstellingen toevoegen

Een programma aanpassen

Een programma verwijderen

Verkeersregels


Een programma aan Firewallinstellingen toevoegen

U kunt programma's aan Firewallinstellingen toevoegen om hun internettoegang te regelen. Handmatig geconfigureerde Firewallinstellingen voor programma's heffen alle instellingen op die door Automatisch programmabeheer worden geconfigureerd. Symantec raadt u echter aan de instellingen te behouden die Automatisch programmabeheer maakt wanneer u uw programma's uitvoert.

Opmerking:

Firewallinstellingen voor programma's worden niet uit eerdere versies van Norton 360 overgenomen. Als u programma's wilt herstellen die u in de vorige versie handmatig hebt toegevoegd, moet u ze in de huidige versie opnieuw toevoegen.

Een programma toevoegen aan Firewallinstellingen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik op Firewall onder Gedetailleerde instellingen in het venster Instellingen.

  3. Klik op het tabblad Programmaregels op Toevoegen.

  4. In het venster Programma selecteren gaat u naar het uitvoerbare bestand voor het programma dat u wilt toevoegen.

  5. Klik op Openen.

  6. Selecteer in het waarschuwingsvenster van Programmabeheer het gewenste toegangsniveau voor dit programma. U kunt kiezen uit:

    Toestaan

    Alle toegangspogingen van dit programma worden toegestaan.

    Blokkeren

    Alle toegangspogingen van dit programma worden geblokkeerd.

    Internettoegang handmatig configureren (aanbevolen)

    Maak de regels waarmee wordt bepaald hoe dit programma toegang tot internet krijgt.

    U kunt de volgende criteria voor een regel instellen:

    • Actie

    • Verbindingen

    • Computers

    • Communicatie

    • Geavanceerd

    • Beschrijving

  7. Klik op OK.

Meer informatie

Programmaregels

Een programma aanpassen

Een programma verwijderen


Een programma aanpassen

Nadat u Norton 360 een tijdje hebt gebruikt, moet u de toegangsinstellingen voor bepaalde programma's misschien aanpassen.

Een programma aanpassen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik op Firewall onder Gedetailleerde instellingen in het venster Instellingen.

  3. Op het tabblad Programmaregels selecteert u in de kolom Programma het programma dat u wilt wijzigen.

  4. In de vervolgkeuzelijst naast het programma dat u wilt wijzigen, selecteert u het gewenste toegangsniveau voor dit programma. U kunt kiezen uit:

    Toestaan

    Alle toegangspogingen van dit programma worden toegestaan.

    Blokkeren

    Alle toegangspogingen van dit programma worden geblokkeerd.

    Aangepast

    Maak de regels waarmee wordt bepaald hoe dit programma toegang tot internet krijgt.

    De optie Automatisch is de standaardoptie die automatisch aan een programma wordt toegewezen wanneer Automatisch programmabeheer ingeschakeld is.

  5. Klik op Toepassen.

Meer informatie

Programmaregels

Een programma aan Firewallinstellingen toevoegen

Een programma verwijderen


Een programma verwijderen

U kunt indien nodig programma's uit Firewallinstellingen verwijderen.

De firewallinstellingen voor de programma's worden niet uit eerdere versies van Norton 360 overgenomen. Als u in de eerdere versie programma's hebt verwijderd en wilt dat deze verwijderd blijven, moet u ze opnieuw verwijderen.

Een programma uit de Firewallinstellingen verwijderen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik op Firewall onder Gedetailleerde instellingen in het venster Instellingen.

  3. Op het tabblad Programmaregels selecteert u in de kolom Programma het programma dat u wilt verwijderen.

  4. Klik op Verwijderen.

  5. Klik op Ja in het bevestigingsdialoogvenster.

  6. Klik op Toepassen.

Meer informatie

Programmaregels

Een programma aanpassen

Een programma aan Firewallinstellingen toevoegen


Verkeersregels en programmaregels toevoegen

Via de firewallinstellingen worden automatisch de meeste firewallregels gemaakt die u nodig hebt. U kunt desgewenst aangepaste regels toevoegen.

Opmerking:

Alleen als u een ervaren gebruiker bent, kunt u overwegen om zelf firewallregels te definiëren.

U kunt de volgende typen firewallregels toevoegen:

  • Verkeersregels

  • Programmaregels

Een verkeersregel toevoegen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik op Firewall onder Gedetailleerde instellingen in het venster Instellingen.

  3. Klik op het tabblad Verkeersregels op Toevoegen.

  4. Volg de aanwijzingen van de wizard Regel toevoegen.

Een programmaregel toevoegen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik op Firewall onder Gedetailleerde instellingen in het venster Instellingen.

  3. Op het tabblad Programmaregels selecteert u in de kolom Programma het programma waaraan u een regel wilt toevoegen.

  4. Klik op Wijzigen.

  5. Klik in het venster Regels op Toevoegen.

  6. Volg de aanwijzingen van de wizard Regel toevoegen.

Meer informatie

De wizard Regel toevoegen gebruiken

De volgorde van firewallregels wijzigen

Een verkeersregel tijdelijk uitschakelen

Firewallregels verwijderen


De wizard Regel toevoegen gebruiken

De wizard Regel toevoegen leidt u door de stappen voor het maken van firewallregels.

De wizard Regel toevoegen gebruiken

  1. Open de wizard Regel toevoegen door een verkeersregel of programmaregel te maken.

  2. Selecteer in het eerste venster van de wizard Regel toevoegen de gewenste actie voor deze regel. U kunt kiezen uit:

    Toestaan

    Communicatie van dit type wordt toegestaan.

    Kijk bijvoorbeeld eens naar een verkeersregel met de volgende criteria: alle inkomende verbindingen van internetadres 192.168.1.1 via poort 8080. Wanneer u Toestaan selecteert, staat Slimme firewall alle verbindingen toe die aan de andere criteria van deze verkeersregel voldoen.

    Blokkeren

    Communicatie van dit type wordt verhinderd.

    Kijk bijvoorbeeld eens naar een verkeersregel met de volgende criteria: alle inkomende verbindingen van internetadres 192.168.1.1 via poort 8080. Wanneer u Blokkeren selecteert, blokkeert Slimme firewall alle verbindingen die aan de andere criteria van deze verkeersregel voldoen.

    Controleren

    De categorie Firewallactiviteiten in het gebeurtenislogboek wordt bijgewerkt telkens wanneer dit type communicatie plaatsvindt. Met behulp van deze optie kunt u controleren hoe vaak deze firewallregel wordt toegepast.

    U kunt het gebeurtenislogboek bekijken onder de categorie Firewallactiviteiten in het venster Beveiligingsgeschiedenis.

    Met de controleregel worden alleen de verkeersgebeurtenissen geregistreerd. U moet een andere regel voor Toestaan of Blokkeren maken om het netwerkverkeer te hanteren.

    U kunt het verkeer controleren en toestaan of blokkeren door de optie Geavanceerd in de wizard Regel toevoegen of de wizard Regel wijzigen in te schakelen.

  3. Klik op Volgende.

  4. Selecteer het type verbinding voor de regel. U kunt kiezen uit:

    Verbindingen naar andere computers

    De regel geldt voor uitgaande verbindingen van uw computer naar een andere computer.

    Verbindingen van andere computers

    De regel geldt voor inkomende verbindingen van een andere computer naar uw computer.

    Verbindingen naar en van andere computers

    De regel geldt zowel voor inkomende als uitgaande verbindingen.

  5. Klik op Volgende en selecteer de computers waarvoor de regel geldt. U kunt kiezen uit:

    Alle computers

    De regel geldt voor alle computers.

    Elke computer in het lokale subnet

    Deze regel is alleen van toepassing op computers in het lokale subnet.

    Het netwerk van een organisatie is in subnetten verdeeld om efficiënte internetcommunicatie te vergemakkelijken. Een subnet bestaat uit alle computers in hetzelfde LAN.

    Alleen de onderstaande computers en sites

    De regel geldt alleen voor de computers, sites of domeinen die u opgeeft.

    U kunt de namen en adressen opgeven van computers waarvoor de regel geldt. De details van de opgegeven computers worden in de lijst weergegeven. U kunt ook computers uit de lijst verwijderen.

    Wanneer u deze optie selecteert, wordt de optie Toevoegen geactiveerd. Vervolgens kunt u via de opties Toevoegen of Verwijderen een computer opgeven of weghalen.

  6. Klik op Volgende en selecteer de protocollen voor de regel. U kunt kiezen uit:

    TCP

    De regel geldt voor communicatie via TCP (Transmission Control Protocol).

    UDP

    De regel geldt voor communicatie via UDP (User Datagram Protocol).

    TCP en UDP

    De regel geldt voor zowel TCP- als UDP-communicatie.

    ICMP

    De regel geldt voor ICMP-communicatie (Internet Control Message Protocol).

    Deze optie is alleen beschikbaar wanneer u een verkeersregel toevoegt of wijzigt, of een programmaregel wijzigt die ICMP-verkeer hanteert.

    ICMPv6

    De regel geldt voor ICMP-communicatie (Internet Control Message Protocol voor Internet Protocol versie 6).

    Deze optie is alleen beschikbaar wanneer u een verkeersregel toevoegt of wijzigt, of een programmaregel wijzigt die ICMP-verkeer hanteert.

    Alle

    De regel geldt voor alle ondersteunde protocollen.

    Wanneer u deze optie selecteert, is het niet mogelijk typen communicatie of poorten op te geven waarvoor de regel geldt.

  7. Selecteer de poorten voor de regel. U kunt kiezen uit:

    Alle typen communicatie (alle poorten, lokaal en extern)

    De regel is van toepassing op alle typen communicatie, ongeacht de gebruikte poort.

    Alleen communicatie die met alle onderstaande typen en poorten overeenkomt

    De regel geldt voor de poorten die u hier opgeeft. U kunt dit doen door poorten te selecteren in de weergegeven poorten of door specifieke poorten of poortbereiken toe te voegen.

    Opmerking:

    Als u ICMP- of ICMPv6-protocol selecteert, kunt u de opdrachten opgeven. Selecteer hiervoor een opdracht in de lijst met bekende opdrachten of voeg specifieke opdrachten of opdrachtbereiken toe.

    Wanneer u deze optie selecteert, wordt de optie Toevoegen geactiveerd. U kunt met de optie Toevoegen of de knop Verwijderen een poort of opdracht opgeven of verwijderen.

  8. Klik op Volgende.

  9. Selecteer Een vermelding in het logboekbestand van de Beveiligingsgeschiedenis opnemen als Norton 360 een vermelding in het gebeurtenislogboek van de firewall moet aanmaken.

    Norton 360 maakt een vermelding aan wanneer een netwerkcommunicatiegebeurtenis aan deze regel voldoet. U kunt het gebeurtenislogboek bekijken onder de categorie Firewallactiviteiten in het venster Beveiligingsgeschiedenis. Als u de optie Controleren in het venster Actie hebt geselecteerd, wordt de optie Een vermelding in het logboekbestand van de Beveiligingsgeschiedenis opnemen automatisch geselecteerd.

  10. Selecteer Deze regel toepassen als u deze regel op Ipv6 NAT Traversal-netwerkverkeer wilt toepassen.

  11. Klik op Volgende en typ dan een naam in het tekstvak voor deze regel.

  12. Klik op Volgende en controleer de instellingen van de nieuwe regel.

  13. Klik op Voltooien.

  14. Klik op OK wanneer u alle gewenste regels hebt toegevoegd.

Meer informatie

Verkeersregels en programmaregels toevoegen

Firewallregels

Verkeersregels

Programmaregels

Verkeersregels en programmaregels wijzigen


Verkeersregels en programmaregels wijzigen

U kunt een bestaande firewallregel wijzigen als de regel niet naar wens functioneert. U kunt de optie Wijzigen gebruiken om de instellingen van een bestaande firewallregel te veranderen. Wanneer u een regel wijzigt, gebruikt de firewall de nieuwe criteria van de gewijzigde regel om netwerkverkeer te controleren.

Bepaalde standaardregels die zijn vergrendeld, kunt u niet wijzigen. U kunt de instellingen van deze regels echter bekijken via de knop Weergeven.

Een verkeersregel wijzigen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik op Firewall onder Gedetailleerde instellingen in het venster Instellingen.

  3. Selecteer op het tabblad Verkeersregels de regel die u wilt wijzigen.

  4. Klik op Wijzigen.

  5. In het venster Regel wijzigen volgt u de instructies op het scherm om instellingen van de regel te wijzigen.

  6. Klik op OK wanneer u de regel hebt gewijzigd.

Een programmaregel wijzigen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik op Firewall onder Gedetailleerde instellingen in het venster Instellingen.

  3. Selecteer op het tabblad Programmaregels het programma dat u wilt wijzigen.

  4. Klik op Wijzigen.

  5. Selecteer in het venster Regels de regel die u wilt wijzigen.

  6. Klik op Wijzigen.

  7. In het venster Regel wijzigen volgt u de instructies op het scherm om instellingen van de regel te wijzigen.

  8. Klik op OK wanneer u de regel hebt gewijzigd.

  9. Klik in het venster Regels op OK.

Meer informatie

Verkeersregels en programmaregels toevoegen

De wizard Regel toevoegen gebruiken


De volgorde van firewallregels wijzigen

Elke lijst met firewallregels wordt van boven naar beneden verwerkt. U kunt bepalen hoe deze regels worden verwerkt door de volgorde te wijzigen.

Opmerking:

Wijzig de volgorde van de algemene verkeersregels niet, tenzij u een ervaren gebruiker bent. Wanneer u de volgorde van standaard verkeersregels wijzigt, kan dit de firewallfunctionaliteit beïnvloeden en de beveiliging van uw computer verminderen.

De volgorde van verkeersregels wijzigen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik op Firewall onder Gedetailleerde instellingen in het venster Instellingen.

  3. Selecteer op het tabblad Verkeersregels de regel die u wilt verplaatsen.

  4. Voer een van de volgende handelingen uit:

    • Als u deze regel wilt verwerken vóór de regel die erboven staat, klikt u op Omhoog.

    • Als u deze regel wilt verwerken na de regel die eronder staat, klikt u op Omlaag.

  5. Wanneer u de gewenste regels hebt verplaatst, klikt u op Toepassen.

De volgorde van programmaregels wijzigen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik op Firewall onder Gedetailleerde instellingen in het venster Instellingen.

  3. Selecteer op het tabblad Programmaregels het programma dat de regel bevat die u wilt verplaatsen.

  4. Klik op Wijzigen.

  5. Selecteer in het venster Regels de regel die u wilt verplaatsen.

  6. Voer een van de volgende handelingen uit:

    • Als u deze regel wilt verwerken vóór de regel die erboven staat, klikt u op Omhoog.

    • Als u deze regel wilt verwerken na de regel die eronder staat, klikt u op Omlaag.

  7. Wanneer u de gewenste regels hebt verplaatst, klikt u op OK.

  8. Klik in het venster Instellingen op Toepassen.

Meer informatie

De volgorde waarin firewallregels worden verwerkt

Verkeersregels en programmaregels wijzigen

Een verkeersregel tijdelijk uitschakelen

Firewallregels verwijderen


Een verkeersregel tijdelijk uitschakelen

Opmerking:

Enkele standaard firewallregels in die lijst kunnen niet worden uitgeschakeld. U kunt de instellingen van deze regels alleen bekijken via de optie Weergeven.

U kunt een verkeersregel tijdelijk uitschakelen als u iemand specifieke toegang tot een computer of programma moet verlenen. Vergeet niet deze regel weer in te schakelen wanneer u klaar bent met het programma of de computer waarvoor u deze wijziging hebt doorgevoerd.

Een verkeersregel tijdelijk uitschakelen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik op Firewall onder Gedetailleerde instellingen in het venster Instellingen.

  3. Op het tabblad Verkeersregels heft u de selectie op van de regel die u wilt uitschakelen.

  4. Klik op Toepassen.

Meer informatie

Verkeersregels


Een geblokkeerd programma toestaan

Soms blokkeert de Norton 360-firewall voor bepaalde programma's de toegang tot internet. Dit kunnen soms bepaalde programma's zijn voor streaming media, netwerkgames of aangepaste zakelijke toepassingen die door uw werkgever worden geleverd. Als u zeker weet dat de internetactiviteiten van het programma geen beveiligingsrisico vormen, kunt u de blokkering van internettoegang voor het programma uitschakelen.

Een geblokkeerd programma toestaan

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik in het venster Instellingen onder Gedetailleerde instellingen op Firewall.

  3. Op het tabblad Programmaregels selecteert u het programma waarvoor u internettoegang wilt toestaan.

  4. Klik op Toestaan in de vervolgkeuzelijst Toegang voor de programma-ingang.

  5. Klik op Toepassen.


Firewallregels verwijderen

U kunt desgewenst enkele firewallregels verwijderen. Enkele standaardverkeersregels in de lijst kunnen echter niet gewijzigd worden. U kunt de instellingen van deze regels bekijken via de optie Weergeven.

Opmerking:

Verwijder een standaardfirewallregel niet, tenzij u een ervaren gebruiker bent. Dit kan de functionaliteit van de firewall beïnvloeden en de beveiliging van uw computer verminderen.

Een verkeersregel verwijderen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik op Firewall onder Gedetailleerde instellingen in het venster Instellingen.

  3. Selecteer op het tabblad Verkeersregels de regel die u wilt verwijderen.

  4. Klik op Verwijderen.

  5. Klik op Ja in het dialoogvenster Bevestiging.

Een programmaregel verwijderen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik op Firewall onder Gedetailleerde instellingen in het venster Instellingen.

  3. Op het tabblad Programmaregels selecteert u in de kolom Programma het programma dat de regel bevat die u wilt verwijderen.

  4. Klik op Wijzigen.

  5. Selecteer in het venster Regels de regel die u wilt wijzigen.

  6. Klik op Verwijderen.

  7. Klik op Ja in het dialoogvenster Bevestiging.

  8. Klik op OK.

Meer informatie

Verkeersregels en programmaregels wijzigen

Een verkeersregel tijdelijk uitschakelen

De volgorde van firewallregels wijzigen

Een programma verwijderen


Inbraakpreventie

Inbraakpreventie scant alle netwerkcommunicatie van en naar uw computer en vergelijkt deze informatie met een verzameling aanvalshandtekeningen. Dit zijn gegevens aan de hand waarvan aanvalspogingen kunnen worden geïdentificeerd van aanvallers die bekende zwaktes in programma's of besturingssystemen uitbuiten. Inbraakpreventie beveiligt uw computer tegen de meeste internetaanvallen.

Voor meer informatie over de aanvallen die Inbraakpreventie blokkeert, gaat u naar de volgende URL:

http://www.symantec.com/business/security_response/attacksignatures

Als de informatie overeenkomt met een aanvalshandtekening, wordt het pakket automatisch door Inbraakpreventie verwijderd en wordt de verbinding verbroken met de computer waarvan de gegevens afkomstig zijn. Op die manier is uw computer volledig beveiligd.

Inbraakpreventie maakt gebruik van een uitgebreide lijst met aanvalshandtekeningen om verdachte netwerkactiviteiten te detecteren en te blokkeren. Norton 360 voert LiveUpdate automatisch uit zodat uw lijst met aanvalshandtekeningen actueel blijft. Als u Automatische LiveUpdate niet gebruikt, dient u LiveUpdate eenmaal per week uit te voeren.

Meer informatie

Waarschuwingen voor Inbraakpreventie uit- of inschakelen

Aanvalshandtekeningen uitsluiten van of opnemen in controles

AutoBlock in- of uitschakelen

Browserbeveiliging in- en uitschakelen

De blokkering opheffen van computers die door AutoBlock zijn geblokkeerd

Een computer die door AutoBlock geblokkeerd is, permanent blokkeren


Waarschuwingen voor Inbraakpreventie uit- of inschakelen

U kunt kiezen of u een waarschuwing wilt ontvangen wanneer Inbraakpreventie een verdachte aanval blokkeert. Activiteiten van Inbraakpreventie worden vastgelegd in Beveiligingsgeschiedenis, of u nu wel of geen waarschuwingen ontvangt. De ingangen in Beveiligingsgeschiedenis bevatten informatie over de computer die de aanval uitvoert, en informatie over de aanval.

U kunt aangeven of u een waarschuwing wilt ontvangen wanneer Inbraakpreventie vermoedelijke aanvallen blokkeert op basis van een bepaalde handtekening.

Waarschuwingen voor Inbraakpreventie in- of uitschakelen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik in het venster Instellingen onder Gedetailleerde instellingen op Firewall.

  3. Op het tabblad Inbraakpreventie en browserbeveiliging voert u in de rij Waarschuwingen onder Inbraakpreventie een van de volgende handelingen uit:

    • Zet de Aan/Uit-schakelaar op de Uit-positie.

    • Zet de Aan/Uit-schakelaar op de Aan-positie.

  4. Klik op Toepassen.

Afzonderlijke waarschuwingen voor Inbraakpreventie in- of uitschakelen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik in het venster Instellingen onder Gedetailleerde instellingen op Firewall.

  3. Op het tabblad Inbraakpreventie en browserbeveiliging klikt u in de rij Handtekeningen voor Inbraakpreventie onder Inbraakpreventie op Configureren.

  4. Klik in het venster Handtekeningen voor inbraak op een aanvalshandtekening en klik vervolgens op Eigenschappen.

  5. Selecteer in het venster Eigenschappen van handtekening desgewenst de optie Waarschuwen wanneer deze handtekening wordt gedetecteerd.

  6. Klik op OK.

  7. Klik in het venster Handtekeningen voor inbraak op OK.

  8. Klik in het venster Instellingen op Toepassen.

Meer informatie

Inbraakpreventie

Beveiligingsgeschiedenis


Aanvalshandtekeningen uitsluiten van of opnemen in controles

In bepaalde gevallen kan normale netwerkactiviteit op een aanvalshandtekening lijken. U hebt wellicht herhaaldelijk waarschuwingen voor mogelijke aanvallen ontvangen. Als u weet dat deze waarschuwingen door een veilige activiteit worden geactiveerd, kunt u de bijbehorende aanvalshandtekening van controle uitsluiten.

Elke uitsluiting die u definieert, maakt uw computer kwetsbaarder voor aanvallen.

Als u de aanvalshandtekeningen hebt uitgesloten die u later opnieuw wilt laten controleren, kunt u die aan de lijst met actieve aanvalshandtekeningen toevoegen.

Aanvalshandtekeningen van controle uitsluiten

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik in het venster Instellingen onder Gedetailleerde instellingen op Firewall.

  3. Op het tabblad Inbraakpreventie en browserbeveiliging klikt u in de rij Handtekeningen voor Inbraakpreventie onder Inbraakpreventie op Configureren.

  4. Maak in het venster Handtekeningen voor inbraak de selectie ongedaan van aanvalshandtekeningen die u wilt uitsluiten.

  5. Klik op OK.

Aanvalshandtekeningen opnemen die eerder waren uitgesloten

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik in het venster Instellingen onder Gedetailleerde instellingen op Firewall.

  3. Op het tabblad Inbraakpreventie en browserbeveiliging klikt u in de rij Handtekeningen voor Inbraakpreventie onder Inbraakpreventie op Configureren.

  4. Selecteer in het venster Handtekeningen voor inbraak de aanvalshandtekeningen die u wilt opnemen.

  5. Klik op OK.

Meer informatie

Inbraakpreventie


AutoBlock in- of uitschakelen

Wanneer een aanval wordt gedetecteerd, wordt de verbinding automatisch geblokkeerd om de veiligheid van uw computer te verzekeren. Als de aanval afkomstig is van een computer die eerder heeft geprobeerd via een andere aanvalshandtekening toegang te krijgen tot uw computer, kan AutoBlock hierdoor worden geactiveerd. AutoBlock blokkeert gedurende een bepaalde periode al het verkeer tussen uw computer en de aanvallende computer. In deze periode wordt ook verkeer geblokkeerd dat niet met een aanvalshandtekening overeenkomt.

AutoBlock stopt het verkeer tussen uw computer en een specifieke computer. Als u al het verkeer van en naar uw computer wilt blokkeren, kunt u dit doen via de optie Al het netwerkverkeer blokkeren.

Als u toegang wilt krijgen tot een of meer computers die door AutoBlock worden geblokkeerd, kunt u AutoBlock uitschakelen.

AutoBlock in- of uitschakelen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik in het venster Instellingen onder Gedetailleerde instellingen op Firewall.

  3. Op het tabblad Inbraakpreventie en browserbeveiliging klikt u in de rij Beveiliging tegen inbreuk met AutoBlock onder Inbraakpreventie op Configureren.

  4. In het venster Beveiliging tegen inbreuk met AutoBlock voert u onder AutoBlock een van de volgende handelingen uit:

    • Klik op Aan (aanbevolen) om Indringing autom. blokkeren in te schakelen.

    • Klik op Uit om Indringing autom. blokkeren uit te schakelen.

  5. Klik op OK.

Meer informatie

De blokkering opheffen van computers die door AutoBlock zijn geblokkeerd

Een computer die door AutoBlock geblokkeerd is, permanent blokkeren

Aanvalshandtekeningen uitsluiten van of opnemen in controles

Inbraakpreventie


De blokkering opheffen van computers die door AutoBlock zijn geblokkeerd

In sommige gevallen worden normale activiteiten door AutoBlock als een aanval beschouwd. De lijst met computers die momenteel door AutoBlock zijn geblokkeerd kan ook de computer bevatten waarmee u zou moeten kunnen communiceren.

Als een benodigde computer in de lijst met geblokkeerde computers staat, kunt u de blokkering opheffen. Mogelijk wilt u de AutoBlock-lijst opnieuw instellen als u uw beveiligingsinstellingen hebt gewijzigd. Als u de AutoBlock-lijst opnieuw wilt instellen, kunt u de blokkering van alle computers in de lijst tegelijkertijd opheffen.

De blokkering opheffen van computers die door AutoBlock zijn geblokkeerd

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik in het venster Instellingen onder Gedetailleerde instellingen op Firewall.

  3. Op het tabblad Inbraakpreventie en browserbeveiliging klikt u in de rij Beveiliging tegen inbreuk met AutoBlock onder Inbraakpreventie op Configureren.

  4. In het venster Beveiliging tegen inbreuk met AutoBlock kunt u onder Computers die momenteel door AutoBlock worden geblokkeerd een van de volgende handelingen uitvoeren:

    • Als u de blokkering van één computer wilt opheffen, selecteert u het bijbehorende IP-adres en klikt u op Blokkering opheffen.

    • Als u de blokkering van alle computers in de lijst AutoBlock wilt opheffen, klikt u op Alle blokkeringen opheffen.

  5. Klik op OK.

Meer informatie

Aanvalshandtekeningen uitsluiten van of opnemen in controles

AutoBlock in- of uitschakelen

Een computer die door AutoBlock geblokkeerd is, permanent blokkeren

Inbraakpreventie


Een computer die door AutoBlock geblokkeerd is, permanent blokkeren

U kunt een computer die door AutoBlock geblokkeerd is, permanent blokkeren. Deze computer wordt uit de AutoBlock-lijst verwijderd en als een beperkte computer aan de Netwerkbeveiligingskaart van thuisnetwerk toegevoegd.

Een computer die door AutoBlock geblokkeerd is, permanent blokkeren

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik in het venster Instellingen onder Gedetailleerde instellingen op Firewall.

  3. Op het tabblad Inbraakpreventie en browserbeveiliging klikt u in de rij Beveiliging tegen inbreuk met AutoBlock onder Inbraakpreventie op Configureren.

  4. Klik op de computer die u permanent wilt blokkeren, onder Computers die momenteel door AutoBlock worden geblokkeerd in het venster Beveiliging tegen inbreuk met AutoBlock.

  5. Klik op Beperken.

  6. Klik op OK.

Meer informatie

AutoBlock in- of uitschakelen

De blokkering opheffen van computers die door AutoBlock zijn geblokkeerd

Inbraakpreventie


Browserbeveiliging in- en uitschakelen

U kunt aangeven of u uw webbrowser wilt beveiligen door Norton 360 toestemming te geven voor het blokkeren van onbekende programma's die toegang proberen te verkrijgen tot uw computer.

De optie Browserbeveiliging is standaard ingeschakeld. In dit geval blokkeert Norton 360 proactief nieuwe of onbekende malwareprogramma's voordat ze uw computer aanvallen. Norton 360 beveiligt uw webbrowser om zo uw gevoelige informatie te kunnen beschermen en te voorkomen dat aanvallers uw systeem op afstand kunnen bedienen. Met deze functie worden de browsers Internet Explorer 6, Internet Explorer 7 of Firefox-browsers op kwetsbare punten gecontroleerd.

Opmerking:

Laat de instelling Browserbeveiliging altijd ingeschakeld om uw webbrowser tegen aanvallen van schadelijke websites te beveiligen.

Browserbeveiliging uit- of inschakelen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik in het venster Instellingen, onder Gedetailleerde instellingen, op Firewall.

  3. Ga naar het tabblad Inbraakpreventie en browserbeveiliging en voer in de rij Browserbeveiliging een van de volgende handelingen uit:

    • Zet de Aan/Uit-schakelaar naar rechts om deze op de Uit-positie te zetten en de browserbeveiliging uit te schakelen.

    • Zet de Aan/Uit-schakelaar naar links om deze op de Aan-positie te zetten en de browserbeveiliging in te schakelen.

  4. Klik op Toepassen.

  5. Als u de browserbeveiliging hebt uitgeschakeld, moet u in het dialoogvenster Beveiligingswaarschuwing in de vervolgkeuzelijst voor de duur instellen hoelang de browserbeveiliging uitgeschakeld moet blijven.

  6. Klik op OK.


Download Insight

Download Insight verschaft de reputatiegegevens van alle uitvoerbare bestanden die u downloadt met Internet Explorer 6 of Firefox 3.0 of met recentere versies van deze browsers. Download Insight ondersteunt alleen downloads via het HTTP-protocol. De door Download Insight verstrekte reputatiedetails geven aan of het gedownloade bestand veilig kan worden geïnstalleerd. Aan de hand van deze gegevens kunt u beslissen of u het uitvoerbare bestand wilt installeren.

Dit zijn de reputatieniveaus van een gedownload bestand en de bijbehorende details:

Veilig

Dit niveau heeft betrekking op de bestanden die door Norton of de gebruiker worden vertrouwd

Deze bestanden beschadigen uw computer niet. Download Insight staat toe dat u een bestand installeert als het een veilig bestand is.

Onveilig

Dit niveau heeft betrekking op de bestanden die door Norton 360 als een beveiligingsrisico worden aangeduid.

Deze bestanden zijn schadelijk voor de computer. Wanneer Download Insight een onveilig bestand voor reputatieanalyse verwerkt, wordt het bestand na vaststelling van het reputatieniveau door Norton 360 verwijderd. In dat geval wordt u door Download Insight op de hoogte gesteld dat het bestand is verwijderd.

Onbekend

Dit niveau heeft betrekking op de bestanden die niet hetzij veilig of onveilig zijn.

Deze bestanden zijn mogelijk schadelijk voor de computer. In het geval van een onbekend bestand wordt u door Download Insight geïnformeerd dat er twijfel bestaat over het reputatieniveau van het bestand. De meldingen van Download Insight voor een onbekend bestand informeren u ook dat het bestand aandacht vereist. U kunt de koppeling in deze meldingen gebruiken om te selecteren welke actie u op een onbekend bestand wilt uitvoeren.

Voor onbekende bestanden biedt Norton 360 u de mogelijkheid om te beslissen wat u met het bestand wilt doen. U kunt een bestand uitvoeren of installeren, voorkomen dat het bestand wordt uitgevoerd, de installatie van het bestand annuleren of het bestand van uw computer verwijderen.

Wanneer u een bestand hebt gedownload, wordt dit bestand door Download Insight verwerkt voor analyse van het reputatieniveau. De functie Auto-Protect analyseert het bestand om de bestandsreputatie te bepalen. Auto-Protect gebruikt de bedreigingshandtekeningen die Norton 360 tijdens het bijwerken van virusdefinities ontvangt, en andere beveiligingsengines om de veiligheid van een uitvoerbaar bestand te bepalen. Als het bestand onveilig is, wordt het door Auto-Protect verwijderd. De resultaten van de bestandsanalyse worden door Auto-Protect doorgegeven aan Download Insight. Download Insight genereert dan meldingen om u op de hoogte te stellen of het bestand veilig kan worden geïnstalleerd. Download Insight staat u standaard toe veilige bestanden te installeren. Bij bestanden met een onbekend reputatieniveau vraagt Download Insight u de actie te selecteren die u op het bestand wilt uitvoeren. Als het een onveilig bestand betreft, wordt u meegedeeld dat het bestand door Norton 360 is verwijderd.

Download Insight verwerkt alleen de volgende typen bestanden:

  • .EXE

  • .DLL

  • .SYS

  • .MSI

Op basis van de reputatiedetails in de Download Insight-meldingen voor de bestanden die aandacht vereisen, kunt u een actie op het bestand uitvoeren. Het venster Download Insight biedt verschillende opties waarmee u een actie kunt selecteren. Welke opties in het venster verschijnen, is afhankelijk van het reputatieniveau van het gedownloade bestand. Hieronder volgen een aantal opties die in dit venster beschikbaar zijn:

Uitvoering van dit programma stoppen | Hierdoor blijft het bestand op uw computer staan maar wordt het niet uitgevoerd.
Het bestand van uw systeem verwijderen | Hiermee kunt u een bestand op uw computer in quarantaine plaatsen.
Voer dit programma toch uit | Hierdoor kunt u een uitvoerbaar bestand uitvoeren.

In de Beveiligingsgeschiedenis worden details van alle gebeurtenissen geregistreerd die door Download Insight worden verwerkt en gemeld. U vindt er ook informatie over het veiligheidsniveau van het bestand en de actie die u eventueel op het bestand uitvoert. U kunt deze details bekijken in de Download Insight-categorie in Beveiligingsgeschiedenis.

Wanneer u Auto-Protect uitschakelt, wordt Download Insight automatisch door Norton 360 uitgeschakeld. In dat geval wordt uw computer niet voldoende beveiligd tegen internetbedreigingen en beveiligingsrisico's. Laat Auto-Protect daarom altijd ingeschakeld om uw computer tegen beveiligingsrisico's te beschermen.

Wanneer Stille modus is ingeschakeld, worden de Download Insight-meldingen door Norton 360 onderdrukt.

Meer informatie

Download Intelligence uit- of inschakelen

Download Insight-meldingen in- of uitschakelen

De opties van Volledig rapport van Download Insight configureren


Download Intelligence uit- of inschakelen

Download Insight analyseert alle uitvoerbare bestanden die u hebt gedownload en stelt u op de hoogte van het reputatieniveau van deze bestanden. Standaard vraagt Download Insight u om een actie te selecteren die Norton 360 moet uitvoeren op een bestand met een onbekend reputatieniveau. Onveilige bestanden worden door Auto-Protect van uw computer verwijderd. Hiervan wordt u niet op de hoogte gesteld. In het geval van veilige bestanden staat Auto-Protect toe dat deze worden uitgevoerd. Op deze manier voorkomt Norton 360 dat u onveilige, met een webbrowser gedownloade bestanden op uw computer uitvoert.

U kunt de optie Download Intelligence gebruiken om Download Insight in of uit te schakelen. Deze optie is standaard ingeschakeld. U kunt de functie uitschakelen en opgeven hoe lang deze uitgeschakeld moet blijven. Nadat die periode is verstreken, wordt Download Insight automatisch ingeschakeld. U kunt deze functie handmatig vóór beëindiging van het opgegeven tijdsbestek inschakelen om continue bescherming van uw computer te verzekeren. Wanneer Download Insight is uitgeschakeld, wordt uw computer niet voldoende beveiligd tegen internetbedreigingen en beveiligingsrisico's.

U kunt de optie Download Intelligence uit- of inschakelen in het venster Instellingen of in het hoofdvenster van Norton 360.

Download Intelligence uitschakelen

  1. Klik op Instellingen in het hoofdvenster van Norton 360.

  2. Klik op Firewall onder Gedetailleerde instellingen in het venster Instellingen.

  3. Op het tabblad Inbraakpreventie en browserbeveiliging zet u in de rij Download Intelligence de Aan/Uit-schakelaar op de Uit-positie door deze naar rechts te schuiven.

  4. Klik in het venster Instellingen op Toepassen.

  5. Selecteer in de vervolgkeuzelijst voor duur hoe lang u Download Insight wilt uitschakelen, en klik vervolgens op OK.

Download Intelligence inschakelen

  1. Klik op Instellingen in het hoofdvenster van Norton 360.

  2. Klik op Firewall onder Gedetailleerde instellingen in het venster Instellingen.

  3. Op het tabblad Inbraakpreventie en browserbeveiliging zet u in de rij Download Intelligence de Aan/Uit-schakelaar op de Aan-positie door deze naar links te schuiven.

  4. Klik in het venster Instellingen op Toepassen.

Meer informatie

Download Insight


Download Insight-meldingen in- of uitschakelen

Via de optie Download Insight-meldingen kunt u aangeven of u Download Insight-meldingen wilt ontvangen wanneer u een uitvoerbaar bestand downloadt.

Wanneer u Download Insight-meldingen uitschakelt, wordt niet gestopt met het analyseren van uitvoerbare bestanden die u downloadt. Activiteiten van Download Insight worden vastgelegd in Beveiligingsgeschiedenis, ongeacht of u meldingen ontvangt. U kunt later het overzicht van de Download Insight-meldingen en -waarschuwingen bekijken in Beveiligingsgeschiedenis.

Download Insight-meldingen in- of uitschakelen

  1. Klik op Instellingen in het hoofdvenster van Norton 360.

  2. Klik op Firewall onder Gedetailleerde instellingen in het venster Instellingen.

  3. Op het tabblad Inbraakpreventie en browserbeveiliging voert u onder Download Intelligence in de rij Download Insight-meldingen een van de volgende handelingen uit:

    • Zet de Aan/Uit-schakelaar naar rechts op de Uit-positie om Download Insight-meldingen uit te schakelen.

    • Zet de Aan/Uit-schakelaar naar links op de Aan-positie om Download Insight-meldingen in te schakelen.

  4. Klik in het venster Instellingen op Toepassen.

Meer informatie

Download Insight


De opties van Volledig rapport van Download Insight configureren

In de instellingen voor Volledig rapport van Download Insight kunt u opgeven of u Download Insight-waarschuwingen wilt ontvangen.

U kunt de volgende opties van Volledig rapport van Download Insight configureren:

Altijd

Hiermee worden de waarschuwingen voor bestanden met veilige en onbekende reputatieniveaus weergegeven.

In dit geval worden de onveilige bestanden door Auto-Protect verwijderd. Download Insight vraagt de gebruiker een actie te selecteren die Norton 360 op bestanden met een veilige of onbekende reputatie moet uitvoeren.

Alleen niet bewezen

Hiermee worden de waarschuwingen voor bestanden met onbekende reputatieniveaus weergegeven.

In dit geval wordt de gebruiker door Download Insight gevraagd de actie te selecteren die Norton 360 op een onbekend bestand moet uitvoeren. De onveilige bestanden worden door Auto-Protect verwijderd en de veilige bestanden mogen worden uitgevoerd.

Standaard is de optie Volledig rapport van Download Insight op Alleen niet bewezen ingesteld.

Nooit

Hiermee worden alle Download Insight-waarschuwingen onderdrukt

De bestanden worden echter nog steeds door Auto-Protect verwerkt om het reputatieniveau te analyseren. Al naar gelang het reputatieniveau zorgt Auto-Protect dat de juiste actie wordt uitgevoerd. De uitvoering van veilige en onbekende bestanden wordt toegestaan. Onveilige bestanden worden door Auto-Protect van uw computer verwijderd. Hiervan wordt u niet op de hoogte gesteld.

U kunt details van deze activiteiten bekijken onder de categorie Download Insight in het venster Beveiligingsgeschiedenis.

De opties van Volledig rapport van Download Insight configureren

  1. Klik op Instellingen in het hoofdvenster van Norton 360.

  2. Klik op Firewall onder Gedetailleerde instellingen in het venster Instellingen.

  3. Op het tabblad Inbraakpreventie en browserbeveiliging voert u onder Download Intelligence in de rij Volledig rapport van Download Insight een van de volgende handelingen uit:

    • Als u waarschuwingen wilt ontvangen voor bestanden met een veilige of onbekende reputatie, zet u de schakelaar van Volledig rapport van Download Insight op de positie Altijd.

    • Als u waarschuwingen wilt ontvangen voor bestanden met een onbekende reputatie, zet u de schakelaar van Volledig rapport van Download Insight op de positie Alleen niet bewezen.

    • Als u alle waarschuwingen wilt onderdrukken, zet u de schakelaar van Volledig rapport van Download Insight op de positie Nooit.

  4. Klik in het venster Instellingen op Toepassen.

Meer informatie

Download Insight


Norton AntiSpam

Met behulp van Norton AntiSpam kunt u de e-mailberichten die u in uw e-mailprogramma's ontvangt, in spamberichten en betrouwbare e-mailberichten categoriseren. Betrouwbare berichten worden naar de map Postvak IN gefilterd en spamberichten naar de map met ongewenste berichten of de Norton AntiSpam-map.

Norton AntiSpam gebruikt de spamfiltertechnologie van Symantec voor ondernemingen om de spamberichten te onderscheiden van betrouwbare-mailberichten. Norton AntiSpam gebruikt een bezorgsysteem met realtimefilter en filtert e-mailberichten aan de hand van verschillende lokale filters op verschillende niveaus. De lokale filters categoriseren de e-mailberichten als spam of betrouwbare e-mail. Als de lokale filters het e-mailbericht als betrouwbaar classificeren, verzamelt Norton AntiSpam informatie zoals handtekening en URL-hashes van het e-mailbericht. Norton AntiSpam verstuurt deze informatie vervolgens naar de Symantec-webserver voor extra beveiliging.

Wanneer het e-mailbericht als spam wordt geclassificeerd, wijzigt Norton AntiSpam het onderwerp van het bericht en wordt het naar uw e-mailclient gestuurd. De e-mailclient identificeert de wijziging in het onderwerp van het e-mailbericht en verplaatst het bericht naar de map met ongewenste berichten of de Norton AntiSpam-map.

De lokale filters van Norton AntiSpam zijn gebaseerd op Whitelist-techniek, Blacklist-techniek en een gepatenteerde filtertechnologie om e-mailberichten als betrouwbaar of spam te classificeren. De antispam-definities van Norton AntiSpam moeten regelmatig bijgewerkt worden voor efficiënte werking van de filters. Deze updates bevatten handtekeninggegevens van betrouwbare en spamberichten. De updates bevatten ook eventuele nieuwe regels die Symantec heeft gemaakt om op spamberichten te filteren.

Norton AntiSpam maakt gebruik van voorafgedefinieerde e-mailregels, de Lijst met toegestane afzenders en de Lijst met geblokkeerde afzenders die door de gebruiker zijn gedefinieerd om het scannen van e-mail te versnellen. E-mailberichten van de lijst met toegestane e-mailafzenders worden geaccepteerd en e-mailberichten van de lijst met geblokkeerde e-mailafzenders worden geblokkeerd. Norton AntiSpam importeert ook automatisch de lijsten met adressen van ondersteunde e-mailprogramma's. Zo blijft uw lijst met toegestane e-mailafzenders gesynchroniseerd met uw huidige adresboeken.

Opmerking:

Wanneer u Norton AntiSpam uitschakelt, verhoogt u de kans op ongewenste e-mailberichten. Zorg dat Norton AntiSpam altijd is ingeschakeld, zodat uw e-mailclient tegen ongewenste online inhoud wordt beveiligd.

U kunt AntiSpam-statistieken in het venster Beveiligingsgeschiedenis bekijken.

Meer informatie

Functies voor het filteren op spam

Clientintegratie configureren

Uitsluitingen van adresboek instellen

Toegestane afzenders identificeren

Afzenders van spam identificeren

De optie Feedback instellen

Webquery

Instellingen van Norton AntiSpam


Functies voor het filteren op spam

Met het toenemende gebruik van e-mail ontvangen veel gebruikers grote hoeveelheden ongewenste en ongevraagde commerciële e-mailberichten, ook wel spam genoemd. Spam maakt het niet alleen moeilijk legitieme e-mailberichten te identificeren, sommige spamberichten bevatten bovendien stuitende teksten en afbeeldingen.

Norton 360 biedt verschillende krachtige functies om de hoeveelheid ongewenste online inhoud te verminderen.

Integratie met e-mailprogramma's

Hiermee worden desgewenst verschillende opties toegevoegd aan de werkbalk in ondersteunde e-mailprogramma's

Zie De werkbalk van uw e-mailprogramma.

De lijsten met toegestane en geblokkeerde afzenders

  • Gebruikt een gebruikergedefinieerde adreslijst om het scannen van e-mail te versnellen

  • Accepteert alle e-mailberichten van afzenders in de lijst met toegestane afzenders

  • Behandelt alle e-mailberichten van afzenders in de lijst met geblokkeerde afzenders als spam

  • Kan berichten van gehele domeinen toestaan of blokkeren, evenals individuele e-mailadressen

Zie Instellingen van Norton AntiSpam.

Automatische import van adressen

Adressen van ondersteunde e-mailprogramma's kunnen desgewenst automatisch worden geïmporteerd om uw lijst met toegestane e-mailafzenders synchroon te houden

Zie Toegestane afzenders identificeren.

Webquery

Hiermee kunt u de Symantec-webservers verzoeken de spamberichten te filteren die de lokale berichten als betrouwbaar classificeren

Zie Webquery.

Geautomatiseerde update van spamdefinities

Werkt de exemplaren van Symantec-bestanden met spamdefinities automatisch bij


Clientintegratie configureren

Op het tabblad Clientintegratie worden de ondersteunde e-mailprogramma's (clients) weergegeven die op uw computer zijn geïnstalleerd, evenals de gekoppelde adresboeken. Wanneer u een e-mailprogramma selecteert, voegt Norton 360 een Norton AntiSpam-vervolgkeuzelijst of enkele opties toe aan de werkbalk van het ondersteunde e-mailprogramma. U kunt de opties of de Norton AntiSpam-vervolgkeuzelijst gebruiken om de e-mails als spam of betrouwbaar te classificeren. U kunt deze opties ook gebruiken om de spammap te legen en om het venster Instellingen te openen om de Norton AntiSpam-instellingen te configureren. Als uw e-mailprogramma geen map met ongewenste berichten heeft, wordt er ook een Norton AntiSpam-map aan het mappengebied toegevoegd. U kunt de Norton AntiSpam-map gebruiken om spamberichten te sorteren en op te slaan. Maar als uw e-mailclient een Norton AntiSpam-map van de vorige versie van Norton 360 bevat, gebruikt Norton AntiSpam deze map en niet de map met ongewenste berichten.

Opmerking:

Integratie van Norton AntiSpam-werkbalk wordt niet ondersteund in Windows Mail van Windows Vista.

Wanneer u een e-mailbericht als betrouwbaar of spam classificeert, kunt u via Norton AntiSpam de onjuist geclassificeerde e-mail als feedback naar Symantec sturen. U kunt de optie Feedback gebruiken om het onjuist geclassificeerde e-mailbericht ter analyse naar Symantec te sturen.

U kunt ook de lijst met adressen van een ondersteund e-mailprogramma importeren in de Lijst met toegestane afzenders van Norton AntiSpam. Norton AntiSpam voegt één keer per dag automatisch de nieuwe e-mailadressen uit het adresboek van uw ondersteunde e-mailprogramma toe wanneer uw computer niet actief is. U kunt adressen echter handmatig importeren via de optie Importeren in het venster Lijst met toegestane afzenders.

Het welkomstscherm verschijnt wanneer u uw e-mailclient opent. Als u het welkomstscherm niet meer wilt weergeven, selecteert u de optie Dit scherm niet meer weegeven voordat u op Sluiten klikt. Norton 360 meldt de geslaagde integratie van Norton AntiSpam met uw e-mailclient.

Norton 360 ondersteunt Norton AntiSpam-integratie met de volgende e-mailprogramma's:

  • Microsoft Outlook 2002/2003/2007

  • Outlook Express 6.0 of later

  • Windows Mail in Windows Vista

    Norton 360 voegt geen opties toe aan de Windows Mail-werkbalk. Spamberichten worden echter wel geïdentificeerd en naar de Norton AntiSpam-map of de map met ongewenste berichten verplaatst.

Opmerking:

Na de integratie wordt Outlook Express automatisch opnieuw gestart.

Clientintegratie configureren

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik in het venster Instellingen, onder Gedetailleerde instellingen, op AntiSpam.

  3. Op het tabblad Clientintegratie kunt u de programma's waarmee u Norton AntiSpam wilt integreren, in- of uitschakelen.

  4. Selecteer een of meerdere adresboeken die u automatisch wilt importeren in de lijst met toegestane afzenders.

  5. Klik op Toepassen om de wijzigingen op te slaan.

Meer informatie

De werkbalk van uw e-mailprogramma


De werkbalk van uw e-mailprogramma

Norton AntiSpam voegt een vervolgkeuzelijst of enkele opties toe aan de werkbalk van ondersteunde e-mailprogramma's.

U kunt kiezen uit de volgende opties:

Dit is spam

Hiermee markeert u het geselecteerde e-mailbericht als spam. Bovendien wordt het e-mailbericht verplaatst naar de map met ongewenste berichten of de Norton AntiSpam-map.

Wanneer u een e-mailbericht opnieuw classificeert als spam, kunt u via Norton 360 de onjuist geclassificeerde e-mail als feedback naar Symantec sturen. Deze optie is alleen beschikbaar als de optie Feedback op het tabblad Adressen in het venster Instellingen voor AntiSpam op Mij vragen is ingesteld.

Wanneer u een e-mail opnieuw classificeert als spam, wordt in Norton 360 een bericht weergegeven met de vraag of het e-mailadres van de afzender aan de Lijst met geblokkeerde afzenders moet worden toegevoegd. Of dit bericht verschijnt, is afhankelijk van de optie die u hebt geselecteerd in de vervolgkeuzelijst onder aan het venster Lijst met geblokkeerde afzenders.

Dit is geen spam

Hiermee markeert u het geselecteerde e-mailbericht als toegestaan (geen spam). Het bericht wordt vervolgens naar Postvak IN verplaatst.

Wanneer u een e-mailbericht opnieuw classificeert als betrouwbaar, kunt u via Norton 360 de onjuist geclassificeerde e-mail als feedback naar Symantec sturen. Deze optie is alleen beschikbaar als de optie Feedback op het tabblad Adressen in het venster Instellingen voor AntiSpam op Mij vragen is ingesteld.

Wanneer u een e-mail opnieuw classificeert als betrouwbaar, wordt in Norton 360 een bericht weergegeven met de vraag of het e-mailadres van de afzender aan de Lijst met toegestane afzenders moet worden toegevoegd. Of dit bericht verschijnt, is afhankelijk van de optie die u hebt geselecteerd in de vervolgkeuzelijst onder aan het venster Lijst met toegestane afzenders.

Map met spamberichten leegmaken

Hiermee verwijdert u alle e-mailberichten die in de map met ongewenste berichten of de Norton AntiSpam-map zijn geplaatst

Norton AntiSpam openen

Hiermee wordt de sectie Norton AntiSpam-instellingen van het venster Instellingen voor Norton 360 geopend


Uitsluitingen van adresboek instellen

Wanneer u een e-mailadres toevoegt aan de lijst Uitsluitingen van adresboek, importeert Norton AntiSpam het adres niet in de lijst met toegestane afzenders. Als u een e-mailadres uit de lijst met toegestane afzenders verwijdert, voegt Norton AntiSpam het adres automatisch aan de lijst Uitsluitingen van adresboek toe. Wanneer u een e-mailadres verwijdert dat u handmatig aan de lijst met toegestane afzenders hebt toegevoegd, voegt Norton AntiSpam dit niet aan de lijst Uitsluitingen van adresboek toe.

U kunt geen domeinnamen toevoegen aan de lijst Uitsluitingen van adresboek. Wanneer u een domeinnaam uit de lijst met toegestane afzenders verwijdert, voegt Norton AntiSpam de domeinnaam niet aan de lijst Uitsluitingen van adresboek toe.

Opmerking:

U kunt Uitsluitingen van adresboek opgeven voordat u het adresboek importeert. Aan de lijst Uitsluitingen van adresboek voegt u alle e-mailadressen toe die u niet uit het adresboek in de lijst met toegestane afzenders wilt importeren.

Ingangen aan de lijst Uitsluitingen van adresboek toevoegen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik in het venster Instellingen, onder Gedetailleerde instellingen, op AntiSpam.

  3. Klik op Configureren in de rij Uitsluitingen van adresboek op het tabblad Adressen.

  4. Klik in het venster Uitsluitingen van adresboek op Toevoegen.

  5. Typ het e-mailadres in het dialoogvenster E-mailadres toevoegen.

    U kunt ook een beschrijvende naam invoeren die met het e-mailadres overeenkomt zodat u het gemakkelijk kunt herkennen.

  6. Klik op OK om het dialoogvenster E-mailadres toevoegen te sluiten.

  7. Klik op OK om op te slaan en het venster Uitsluitingen van adresboek te sluiten.

Ingangen in de lijst Uitsluitingen van adresboek bewerken of verwijderen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik in het venster Instellingen, onder Gedetailleerde instellingen, op AntiSpam.

  3. Klik op Configureren in de rij Uitsluitingen van adresboek op het tabblad Adressen.

  4. Selecteer de ingang waarmee u wilt werken, in de lijst Uitsluitingen van adresboek.

  5. Voer een van de volgende handelingen uit:

    • Wilt u een ingang bewerken, dan klikt u op Bewerken om het venster E-mailadres bewerken te openen. Bewerk vervolgens de details en klik op OK.

    • U verwijdert een ingang door op Verwijderen te klikken.

    • Als u meerdere items wilt verwijderen, houdt u Ctrl ingedrukt terwijl u de items selecteert en klikt u vervolgens op Verwijderen.

  6. Klik op OK om alles op te slaan en het venster Uitsluitingen van adresboek te sluiten.

Meer informatie

Afzenders van spam identificeren

Toegestane afzenders identificeren


Toegestane afzenders identificeren

Wanneer u weet dat u van een bepaald e-mailadres of domein berichten wilt ontvangen, kunt u dit toevoegen aan de lijst met toegestane afzenders.

Norton AntiSpam importeert de adresboekingangen automatisch eenmaal per dag wanneer uw computer niet actief is.

Als u een nieuw, ondersteund e-mailprogramma hebt toegevoegd, kunt u het adresboek op elk moment in uw Lijst met toegestane afzenders importeren. U kunt namen en domeinen ook afzonderlijk aan de lijst met toegestane afzenders toevoegen.

Opmerking:

Voordat u het adresboek importeert, kunt u uw Uitsluitingen van adresboek opgeven. Norton AntiSpam importeert geen e-mailadressen die u aan de lijst Uitsluitingen van adresboek toevoegt.

Een adresboek importeren

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik in het venster Instellingen, onder Gedetailleerde instellingen, op AntiSpam.

  3. Op het tabblad Adressen klikt u in de rij Lijst met toegestane afzenders op Configureren.

  4. Klik in de Lijst met toegestane afzenders op Importeren.

  5. Klik op OK om op te slaan en het venster Lijst met toegestane afzenders te sluiten.

Items aan uw Lijst met toegestane afzenders toevoegen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik in het venster Instellingen, onder Gedetailleerde instellingen, op AntiSpam.

  3. Op het tabblad Adressen klikt u in de rij Lijst met toegestane afzenders op Configureren.

  4. Klik in de Lijst met toegestane afzenders op Toevoegen.

  5. Geef in het dialoogvenster E-mailadres toevoegen op of u een e-mailadres of domeinnaam toevoegt, en voer vervolgens een van de volgende handelingen uit:

    • Als u een e-mailadres wilt toevoegen, typt u het e-mailadres dat u wilt toestaan, en eventueel de naam van de afzender.

    • Als u een domeinnaam wilt toevoegen, voert u het adres in van het domein (bijvoorbeeld @symantec.com) en eventueel de naam van het domein.

  6. Klik op OK om het dialoogvenster E-mailadres toevoegen te sluiten.

  7. Klik op OK om op te slaan en het venster Lijst met toegestane afzenders te sluiten.

Items bewerken of verwijderen uit de Lijst met toegestane afzenders

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik in het venster Instellingen, onder Gedetailleerde instellingen, op AntiSpam.

  3. Op het tabblad Adressen klikt u in de rij Lijst met toegestane afzenders op Configureren.

  4. Selecteer in het venster Lijst met toegestane afzenders het item dat u wilt gebruiken.

  5. Voer een van de volgende handelingen uit:

    • Als u een item wilt bewerken, klikt u op Bewerken om het dialoogvenster E-mailadres bewerken te openen. Bewerk vervolgens het adres en klik op OK.

    • U verwijdert een ingang door op Verwijderen te klikken.

      Wanneer u een geïmporteerd item verwijdert, voegt Norton AntiSpam het automatisch aan de lijst Uitsluitingen van adresboek toe.

    • Als u meerdere items wilt verwijderen, houdt u Ctrl ingedrukt terwijl u de items selecteert en klikt u vervolgens op Verwijderen.

  6. Klik op OK om op te slaan en het venster Lijst met toegestane afzenders te sluiten.

Meer informatie

Clientintegratie configureren

Instellingen van Norton AntiSpam

Afzenders van spam identificeren


Afzenders van spam identificeren

Als u van een bepaald e-mailadres of domein geen berichten wilt ontvangen, kunt u het toevoegen aan de Lijst met geblokkeerde afzenders. Norton AntiSpam markeert dan alle berichten die afkomstig zijn van dit adres of domein, als spam.

Opmerking:

Voeg onbekende e-mailadressen en domeinen altijd aan de lijst met geblokkeerde afzenders toe, zodat u geen ongewenste e-mailberichten van dit adres of domein ontvangt.

Items aan de lijst met geblokkeerde afzenders toevoegen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik in het venster Instellingen, onder Gedetailleerde instellingen, op AntiSpam.

  3. Op het tabblad Adressen klikt u in de rij Lijst met geblokkeerde afzenders op Configureren.

  4. Klik in de Lijst met geblokkeerde afzenders op Toevoegen.

  5. Geef in het dialoogvenster E-mailadres toevoegen op of u een e-mailadres of domeinnaam toevoegt, en voer vervolgens een van de volgende handelingen uit:

    • Als u een e-mailadres wilt toevoegen, typt u het e-mailadres dat u wilt blokkeren en de naam van de afzender.

    • Als u een domeinnaam wilt toevoegen, voert u het adres in van het domein (bijvoorbeeld @symantec.com) en de naam van het domein.

  6. Klik op OK om het dialoogvenster E-mailadres toevoegen te sluiten.

  7. Klik op OK om op te slaan en het venster Lijst met geblokkeerde afzenders te sluiten.

Items bewerken in of verwijderen uit de Lijst met geblokkeerde afzenders

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik in het venster Instellingen, onder Gedetailleerde instellingen, op AntiSpam.

  3. Op het tabblad Adressen klikt u in de rij Lijst met geblokkeerde afzenders op Configureren.

  4. Selecteer in het venster Lijst met geblokkeerde afzenders het item dat u wilt gebruiken.

  5. Voer een van de volgende handelingen uit:

    • Als u een ingang wilt bewerken, klikt u op Bewerken om het dialoogvenster E-mailadres bewerken te openen. Bewerk vervolgens het adres en klik op OK.

    • U verwijdert een ingang door op Verwijderen te klikken.

    • Als u meerdere items wilt verwijderen, houdt u Ctrl ingedrukt terwijl u de items selecteert en klikt u vervolgens op Verwijderen.

  6. Klik op OK om op te slaan en het venster Lijst met geblokkeerde afzenders te sluiten.

Meer informatie

Instellingen van Norton AntiSpam

Toegestane afzenders identificeren


De optie Feedback instellen

E-mailberichten in de e-mailclient worden soms ten onrechte als spam geclassificeerd. Met de optie Feedback kunt u het onjuist geclassificeerde e-mailbericht als feedback naar Symantec versturen voor analyse.

Opmerking:

De optie Feedback is alleen beschikbaar wanneer er ten minste één ondersteunde e-mailclient op uw computer is geïnstalleerd.

De optie Feedback instellen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik in het venster Instellingen, onder Gedetailleerde instellingen, op AntiSpam.

  3. Selecteer in de rij Feedback een van de volgende drie opties:

    Aan

    Het onjuist geclassificeerde e-mailbericht wordt automatisch naar Symantec verstuurd wanneer u een e-mailbericht als spam of betrouwbaar classificeert

    Mij vragen

    Wanneer u een e-mailbericht als spam of betrouwbaar classificeert, wordt u om bevestiging gevraagd voordat het onjuist geclassificeerde e-mailbericht door Norton AntiSpam naar Symantec wordt verstuurd

    Uit

    Het onjuist geclassificeerde e-mailbericht wordt niet naar Symantec verzonden

  4. Klik op Toepassen om de wijzigingen op te slaan.

Meer informatie

Clientintegratie configureren


Webquery

Met het toenemende gebruik van e-mail ontvangen veel gebruikers grote hoeveelheden ongewenste en ongevraagde commerciële e-mailberichten, ook wel spam genoemd. Spam maakt het niet alleen moeilijk legitieme e-mailberichten te identificeren, sommige spamberichten bevatten bovendien stuitende teksten en afbeeldingen. Webquery is een functie van Norton AntiSpam waarmee Norton 360 de e-mailberichten efficiënter classificeert.

Effectieve spamfiltering is mogelijk wanneer elk e-mailbericht dat u ontvangt, met verschillende filters wordt gescand. Met slechts een of twee niveaus van e-mailfilters wordt een hoog percentage betrouwbare e-mailberichten ten onrechte als spam geclassificeerd of wordt spam onjuist geclassificeerd als betrouwbaar. Norton AntiSpam gebruikt verschillende filters om onjuiste classificatie te vermijden. Elk e-mailfilter gebruikt een unieke methode om spamberichten uit te filteren.

De e-mailberichten die u in uw e-mailprogramma ontvangt, worden gescand met verschillende lokale filters van Norton AntiSpam. De lokale filters zijn gebaseerd op Whitelist-techniek, Blacklist-techniek en een gepatenteerde filtertechnologie om e-mailberichten als betrouwbaar of spam te classificeren. Als de lokale filters een e-mailbericht als spam classificeren, wijzigt Norton AntiSpam het onderwerp van het e-mailbericht. Vervolgens stuurt Norton AntiSpam het e-mailbericht naar uw e-mailclient terug. Als het e-mailbericht met behulp van de filters als betrouwbaar wordt geclassificeerd, verzamelt Norton AntiSpam informatie zoals handtekening en URL-hashes van het e-mailbericht. Norton AntiSpam verstuurt deze informatie vervolgens naar de filter Webquery voor extra beveiliging.

De filter Webquery analyseert de handtekening en URL-hashes van het e-mailbericht en stuurt vervolgens het analyserapport naar Norton AntiSpam. Wanneer het e-mailbericht als spam wordt geïdentificeerd, wijzigt Norton AntiSpam het onderwerp van het bericht en wordt het naar uw e-mailprogramma gestuurd. Op basis van vooraf gedefinieerde e-mailregels wordt het bericht vervolgens teruggeplaatst in de map met ongewenste berichten of in de Norton AntiSpam-map.

Opmerking:

U kunt de optie Webquery het beste ingeschakeld laten. Als u de optie Webquery uitschakelt, verhoogt u de kans op spamberichten met phishing- of spam-URL's.

U kunt de optie Webquery in- of uitschakelen in het Norton 360-venster Instellingen voor AntiSpam.

Meer informatie

Webquery in- of uitschakelen


Webquery in- of uitschakelen

Norton AntiSpam gebruikt lokale filters om spamberichten te identificeren. De e-mailberichten die door de lokale filters niet als spam worden aangemerkt, worden vervolgens ook met de filter Webquery gescand. De filter Webquery analyseert de handtekening en URL-hashes van de e-mailberichten om ze als betrouwbaar of spam te classificeren.

Als het e-mailbericht als spam wordt aangemerkt, wordt het onderwerp van het bericht door Norton AntiSpam gewijzigd. Vervolgens stuurt Norton AntiSpam het e-mailbericht terug naar uw e-mailprogramma. Op basis van vooraf gedefinieerde e-mailregels wordt het bericht vervolgens teruggeplaatst in de map met ongewenste berichten of in de Norton AntiSpam-map.

Opmerking:

U kunt de optie Webquery het beste ingeschakeld laten. Als u de optie Webquery uitschakelt, verhoogt u de kans op spamberichten met phishing- of spam-URL's.

Het filter Webquery uitschakelen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik in het venster Instellingen, onder Gedetailleerde instellingen, op AntiSpam.

  3. Zet de Aan/Uit-schakelaar in de rij Webquery onder Adressen op de Uit-positie door deze naar rechts te schuiven.

  4. Klik op Toepassen om de wijzigingen op te slaan.

Het filter Webquery inschakelen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik in het venster Instellingen, onder Gedetailleerde instellingen, op AntiSpam.

  3. Zet de Aan/Uit-schakelaar in de rij Webquery onder Adressen op de Aan-positie door deze naar links te schuiven.

  4. Klik op Toepassen om de wijzigingen op te slaan.


Uw gevoelige gegevens beveiligen

Deze paragraaf bevat de volgende onderwerpen:

  • Uw gevoelige gegevens beveiligen


Uw gevoelige gegevens beveiligen

Het internet biedt de snelste en gemakkelijkste manier om informatie uit te wisselen. Ondanks de vele voordelen van internet, bent u kwetsbaar voor informatie- en identiteitsdiefstal. Informatie kan op verschillende manieren worden gestolen en misbruikt.

Informatiediefstal komt het vaakst voor bij:

  • Financiële online transacties

  • Onveilige online opslag van gevoelige informatie

  • Misbruik van uw identiteit terwijl u online communiceert

De Identity Safe-functie in Norton 360 biedt verschillende krachtige manieren om identiteitsdiefstal aan te pakken. Identity Safe is het beste hulpprogramma om uw identiteit te waarborgen terwijl u online bent.

Meer informatie

Klik op Veilig surfen

Identity Safe

Functies van Identiteitsbescherming in- of uitschakelen

Norton-werkbalk


Klik op Veilig surfen

Wanneer u Norton 360 installeert, verschijnt de Norton-werkbalk in Internet Explorer en Firefox. Norton 360 beveiligt uw Internet Explorer- en Firefox-browser als u de optie Veilig surfen inschakelt.

Als Veilig surfen is ingeschakeld, schakelt Norton 360 de functies Antiphishing en Norton Safe Web in. Antiphishing analyseert de veiligheidsniveaus van de websites die u bezoekt en geeft de resultaten weer in het pop-upvenster Norton Site Safety. Naast elk zoekresultaat worden pictogrammen voor siteclassificering weergegeven, waardoor u veilig op het web kunt zoeken.

Opmerking:

De functies Antiphishing en Norton Safe Web worden alleen ondersteund in Internet Explorer versie 5.0 of hoger en Firefox versie 3.0 of hoger.

Als u Veilig surfen uitzet, worden de functies Antiphishing en Norton Safe Web uitgeschakeld. In dit geval kan Identity Safe frauduleuze websites automatisch invullen met uw vertrouwlijke gegevens.

Het is raadzaam niet op het web te surfen wanneer Veilig surfen is uitgeschakeld.

Meer informatie

Antiphishing

Norton Safe Web


Antiphishing

Antiphishing beschermt u door te voorkomen dat u onveilige websites bezoekt. Wanneer Antiphishing is ingeschakeld, analyseert het onderdeel Antiphishing het beveiligingsniveau van de websites die u bezoekt. Vervolgens worden de resultaten weergegeven in het pop-upvenster Websiteveiligheid.

Antiphishing geeft u de volgende informatie over de webpagina's:

  • Of het veilig is vertrouwelijke informatie op de pagina in te voeren

  • Of de huidige webpagina bekend staat als frauduleus

  • Of de webpagina echt is en door Symantec is goedgekeurd

  • Of de webpagina deel uitmaakt van een site die als verdacht bekend staat

  • Of van de webpagina bekendstaat dat deze vervelende gevolgen kan hebben

Via de balk Siteveiligheid in Internet Explorer en Firefox kunt u meer informatie over de status van de webpagina bekijken.

Het pop-upvenster Norton Site Safety biedt daarnaast informatie over webpagina's die door Norton zijn geverifieerd. Hackers van websites bootsen vaak websites van bedrijven na om fraude te plegen. Norton Websiteveiligheid identificeert frauduleuze websites en geeft ook aan dat een website is geverifieerd. Geverifieerde websites horen bij de categorie Site goedgekeurd. Deze sites zijn meestal van grote financiële organisaties of winkels, en bevatten pagina's waarop om persoonlijke gegevens wordt gevraagd.

Symantec analyseert de pagina's van deze sites en verifieert of ze werkelijk van het weergegeven bedrijf zijn. U kunt erop vertrouwen dat de informatie die u verstrekt, naar het bedrijf gaat waarmee u zaken wilt doen.

Als u denkt dat een webpagina misschien fraudeleus is, kunt u deze voor verdere evaluatie bij Symantec melden. Gebruik de optie Site rapporteren op de Norton-werkbalk om een webpagina te rapporteren. U kunt ook de evaluatie van een webpagina rapporteren die Antiphishing als frauduleus of verdacht heeft gemeld. De webpagina die u wilt melden, moet openstaan in uw browservenster voordat u deze bij Symantec meldt.

Norton 360 blijft u tegen internetbedreigingen beschermen via de Norton Safe Web-functies, zelfs als u de optie Antiphishing uitschakelt. U kunt de koppeling Site rapporteren in het menu Norton niet gebruiken om de evaluatie van de webpagina bij Symantec in te dienen. U kunt Antiphishing inschakelen vanuit het pop-upvenster Websiteveiligheid.

In het pop-upvenster Websiteveiligheid worden de volgende berichten weergegeven:

  • Site is veilig

  • Site is onveilig

  • Site onbekend

  • Site is veilig - Informatie over winkelsite

  • Let op

  • Site goedgekeurd

  • Frauduleuze site

  • Verdachte site

  • Pagina niet geanalyseerd

Meer informatie

Onjuiste evaluatie van een webpagina rapporteren


Onjuiste evaluatie van een webpagina rapporteren

Soms geeft Antiphishing een evaluatie van een webpagina die volgens u onjuist is. U bezoekt bijvoorbeeld een site waar u regelmatig winkelt en Antiphishing zegt dat de pagina frauduleus is. Het tegenovergestelde kan ook voorkomen; u bezoekt bijvoorbeeld een webpagina die volgens u een phishingpagina is, maar Antiphishing meldt dat geen fraude is gedetecteerd. In beide gevallen kunt u de pagina voor verdere evaluatie bij Symantec melden.

Opmerking:

De webpagina die u wilt melden, moet openstaan in uw browservenster om deze aan Symantec te kunnen melden.

Onjuiste evaluatie van een verdachte webpagina melden

  1. Klik op Site rapporteren in het Norton-menu op de Norton-werkbalk.

  2. Controleer in het dialoogvenster Als veilige site rapporteren of het weergegeven webpagina-adres overeenkomt met de pagina die u wilt rapporteren.

  3. Voer een van de volgende handelingen uit:

    • Klik op Verzenden als het adres juist is.

    • Klik op Annuleren als het adres onjuist is.

    Controleer of u zich op de desbetreffende webpagina bevindt en herhaal deze procedure, aangezien het adres in het dialoogvenster niet kan worden gewijzigd.

  4. Klik in het bevestigingsdialoogvenster op Sluiten.

Onjuiste evaluatie van een veilige webpagina rapporteren

  1. Klik op Site rapporteren in het Norton-menu op de Norton-werkbalk.

  2. Controleer in het dialoogvenster Als phishingsite rapporteren of het weergegeven webpagina-adres overeenkomt met de pagina die u wilt rapporteren.

  3. Voer een van de volgende handelingen uit:

    • Klik op Verzenden als het adres juist is.

    • Klik op Annuleren als het adres onjuist is.

      Controleer of u zich op de desbetreffende webpagina bevindt en herhaal deze procedure, aangezien het adres in het dialoogvenster niet kan worden gewijzigd.

  4. Klik in het bevestigingsdialoogvenster op Sluiten.

Meer informatie

Antiphishing

De Norton-werkbalk verbergen en weergeven


Norton Safe Web

Norton Safe Web beveiligt uw computer terwijl u via Internet Explorer of Firefox op internet surft. Het analyseert de veiligheidsniveaus van de websites die u bezoekt, en geeft de websites aan die geen bedreiging vormen. Norton Safe Web geeft ook aan of een website veilig is om er dingen te kopen. Met de functie Resultaten van de zoekmachine verbeteren van Norton Safe Web komt u nog voordat u een website bezoekt, te weten of deze schadelijk is. Naast elk zoekresultaat worden worden pictogrammen voor siteclassificering weergegeven, zodat een veilige webzoekomgeving wordt geboden.

U kunt van elke website de veiligheidsstatus bekijken via de optie Volledig rapport in het pop-upvenster Websiteveiligheid. Ook kunt u met de optie Community Buzz in het menu Norton de veiligheidsstatus weergeven.

Opmerking:

De optie Community Buzz is alleen beschikbaar in Engelstalige Windows-besturingssystemen.

De website van Norton Safe biedt de volgende functies:

  • De community-classificatie wordt weergegeven

  • U kunt reviews toevoegen

  • U kunt gebruikersreviews bekijken

  • U kunt een lijst met trefwoorden bekijken die betrekking hebben op de website

  • Er staan algemene gegevens en gegevens over bedreigingen

Als u via een proxyserver een verbinding met internet maakt, moet u de Proxy-instellingen voor netwerk van Norton 360 configureren.

Norton Safe Web toont de volgende beveiligingsindicatoren wanneer u op internet surft:

Site is veilig | Naast de zoekresultaten ziet u een pictogram met een groen vinkje. Wanneer u deze website bezoekt, staat hetzelfde pictogram op de Norton-werkbalk. Norton Safe Web heeft deze site geanalyseerd en vastgesteld dat een bezoek hieraan veilig is.
Site onbekend | Een pictogram met een grijs vraagteken wordt naast de zoekresultaten weergegeven; Wanneer u deze website bezoekt, wordt een pictogram met een groen vinkje op de Norton-werkbalk weergegeven. Norton Safe Web heeft deze site niet geanalyseerd en heeft onvoldoende informatie over deze site.
Site is onveilig | Naast de zoekresultaten kan een rood kruisje (x) worden weergegeven. Wanneer u deze website bezoekt, staat hetzelfde statuspictogram op de Norton-werkbalk. Norton Safe Web heeft deze pagina geanalyseerd en vastgesteld dat een bezoek aan deze pagina onveilig is.
Let op | Naast de zoekresultaten kan een geel uitroepteken worden weergegeven. Wanneer u deze website bezoekt, staat hetzelfde statuspictogram op de Norton-werkbalk. Norton Safe Web heeft deze site geanalyseerd en vastgesteld dat deze site vervelende gevolgen kan hebben.

In de volgende tabel staan de veiligheidsindicatoren voor winkelen die Norton Safe Web laat zien wanneer u op internet surft:

Veilig | Norton Safe Web heeft deze website geanalyseerd en vastgesteld dat u hier veilig kunt winkelen.
Onbekend | Norton Safe Web heeft niet voldoende informatie over de website om een veiligheidsclassificatie voor winkelen te bieden.
Riskant | Norton Safe Web heeft deze website geanalyseerd en vastgesteld dat winkelen hier gevaarlijk is. Het bezoeken van deze pagina wordt afgeraden. De site kan vervalste items verkopen zonder correcte indicaties.
Beperkt | Norton Safe Web heeft deze site geanalyseerd en heeft alleen informatie over de site met betrekking tot de winkelveiligheid. Deze informatie is niet voldoende om te verklaren dat het veilig is om op deze site te winkelen.

Wanneer u op internet zoekt met Google, Yahoo of Bing, toont Norton Safe Web pictogrammen met de Norton-classificatie naast de zoekresultaten. Als u de aanwijzer boven het pictogram zet, verschijnt er een pop-upvenster met veiligheidsinformatie en de eventuele gevaren van winkelen op de site. Het pop-upvenster geeft kort informatie over de veiligheid van deze site weer. Norton Safe Web biedt ook een gedetailleerd rapport over de veiligheid van de website.

U kunt in het pop-upvenster op het pictogram of de optie Volledig rapport klikken om een gedetailleerd rapport te bekijken. Het rapport wordt weergegeven op de site van Norton Safe Web.

Meer informatie

Zoeken op internet met Norton Safe Search


Zoeken op internet met Norton Safe Search

Norton Safe Search is een verrijking van uw zoekacties op internet. Wanneer u op internet zoekt met behulp van Norton Safe Search, wordt er gebruikgemaakt van Ask.com om zoekresultaten te genereren. Norton Safe Search toont de beveiligingsstatus van de website en de Norton-classificatie voor alle gegenereerde zoekresultaten.

Het vak Norton Safe Search wordt standaard uitgeschakeld. Nadat u Norton 360 hebt geïnstalleerd en u Internet Explorer of Firefox voor het eerst opent, verschijnt er een waarschuwingsbericht. Via het waarschuwingsbericht wordt u gevraagd Norton Safe Search in te schakelen. U kunt ervoor kiezen Norton Safe Search in of uit te schakelen.

Terwijl u enkele letters in het zoekvak invoert, toont Norton Safe Search suggesties in het zoekvak van het pop-upvenster. U kunt de zoeksuggesties zien nadat u drie of meer tekens hebt ingevoerd in het zoekvak. Deze zoekmachine biedt ook een intelligente functie om te zoeken terwijl u typt, zodat zoeksuggesties direct worden weergegeven wanneer u een aantal letters van de zoekterm intypt.

Norton Safe Search biedt daarnaast de volgende functies:

Onveilige websites filteren | Wanneer u op internet zoekt, analyseert Norton Safe Search de beveiligingsniveaus van de websites die op de pagina met zoekresultaten worden vermeld. U kunt de optie Onveilige sites uitfilteren gebruiken op de Norton Safe Search-webpagina om onveilige websites uit de zoekresultaten te filteren.
Hiermee worden uw zoekopdrachten verwijderd van de ASK.com-server | Wanneer u Norton Safe Search gebruikt, kunt u alle gegevens wissen die betrekking hebben op uw zoekactiviteiten via de Ask.com-server. Met de functie Privacy Safeguard van Norton Safe Search kunt u gegevens wissen, zoals IP-adres, gebruikers-ID en sessie-ID van de Ask.com server. U kunt Privacy Safeguard inschakelen door respectievelijk gebruik te maken van de opties Privacy Safeguard inschakelen en Privacy Safeguard uitschakelen.

Opmerking:

Norton Safe Search is alleen beschikbaar in Engelstalige Windows-besturingssystemen.

U kunt Norton Safe Search zelfs gebruiken wanneer u de functies van Identity Safe hebt uitgeschakeld.

Zoeken op internet met Norton Safe Search

  1. Start Internet Explorer of Firefox.

  2. Typ uw zoekopdrachten in het vak Norton Safe Search op de Norton-werkbalk.

  3. Voer een van de volgende handelingen uit:

    • Klik op Zoeken.

    • Selecteer in het pop-upvenster een suggestie die overeenkomt met uw zoekreeks.


Identity Safe

Met Identity Safe kunt u uw identiteiten beheren en van extra beveiliging bij online transacties profiteren.

De volgende functies van Identity Safe bieden veilige opslag van uw gevoelige informatie:

Aanmeldingen beheren | Hiermee worden uw aanmeldingsgegevens opgeslagen, zoals uw online bankrekening, gebruikers-ID voor email, of wachtwoord
Kaarten beheren | Hiermee worden uw persoonlijke gegevens opgeslagen, zoals adressen, geboortedatum en creditkaartgegevens
Opmerkingen beheren | Hiermee worden gegevens zoals paspoortnummer en burgerservicenummers opgeslagen

Identity Safe is niet alleen een opslagplaats voor gevoelige informatie, maar doet ook nog het volgende:

  • Beveiligt u tegen identiteitsdiefstal wanneer u online transacties uitvoert

    Antiphishing beveiligt u ook tegen kwaadwillige websites wanneer u online transacties uitvoert.

  • Beheert uw kaartgegevens wanneer u meerdere creditcards hebt

  • Beveiligt de gegevens die u op uw computer opslaat

    U kunt de vertrouwelijke Identity Safe-gegevens op uw computer tegen misbruik beschermen door uw gegevens met een lokaal profiel op te slaan. Een lokaal profiel hoort specifiek bij een van de Windows-gebruikersaccounts op uw computer.

  • Hierdoor kunt u uw Identity Safe-gegevens gemakkelijk meenemen en onderweg gebruiken

    Wanneer u uw gegevens met een draagbaar profiel opslaat, kunt u uw vertrouwelijke Identity Safe-gegevens openen op elke computer waarop Norton 360 is geïnstalleerd. Een draagbaar profiel is een profiel dat u op een extern station opslaat.

Norton 360 voegt de Norton-werkbalk aan Internet Explorer en Firefox toe. Deze werkbalk bevat de volgende onderdelen:

  • Norton-menu

    Via het Norton-menu kunt u de instellingen van Identiteitsbescherming oproepen.

  • Norton Safe Search

    U kunt Norton Safe Search gebruiken om op internet te zoeken. Norton 360 gebruikt de Ask-zoekmachine om de zoekresultaten weer te geven.

    Het vak Norton Safe Search wordt standaard verborgen. Nadat u Norton 360 hebt geïnstalleerd en u Internet Explorer of Firefox voor het eerst opent, verschijnt er een waarschuwingsbericht. Via het waarschuwingsbericht wordt u gevraagd Norton Safe Search in te schakelen. U kunt kiezen om Norton Safe Search in of uit te schakelen.

  • Indicator van Norton Site Safety

    U kunt op de indicator van Norton Site Safety klikken om meer informatie te verkrijgen over de veiligheidsevaluatie van een site.

  • Het menu Kaarten en aanmeldingen

    U kunt het menu Kaarten en aanmeldingen gebruiken om online beslissingen te nemen over aanmeldingen voor webpagina's.

Wanneer u kaarten of aanmeldingen in Identity Safe bewaart, wordt de lijst met kaarten en aanmeldingen in het menu Kaarten en aanmeldingen weergegeven.

Opmerking:

Als u Identity Safe uitschakelt, kunt u uw aanmeldingen en Identity Safe-functies niet via de Norton-werkbalk oproepen.

Meer informatie

Identity Safe-profielen

Identity Safe openen

Aan- en afmelden bij Identity Safe

Identity Safe-instellingen configureren

Aanmeldingen beheren

Kaarten beheren

Opmerkingen beheren

Uitzonderingen voor automatisch invullen

Back-up maken en herstellen

Identity Safe-opties

Opties voor Wachtwoord en beveiliging van Identity Safe


Identity Safe-profielen

U kunt een lokaal profiel maken voor elke Windows-gebruikersaccount op uw computer. De gegevens die u opslaat en de Identity Safe-instellingen die u opgeeft, zijn specifiek voor dat lokale profiel. U kunt de gegevens die u in een bepaalde Windows-gebruikersaccount opslaat, niet via een andere Windows-gebruikersaccount oproepen. Op deze manier beschermt Identity Safe uw gevoelige gegevens tegen misbruik als meerdere gebruikers op uw computer werken.

Opmerking:

Het is raadzaam afzonderlijke Windows-gebruikersaccounts met wachtwoordbeveiliging te maken als u uw pc met meerdere gebruikers wilt delen.

Naast het profiel dat u voor een Windows-gebruikersaccount maakt, kunt u uw Identity Safe-gegevens ook op een extern station opslaan. Het profiel dat u op dit station aanmaakt, wordt een draagbaar profiel genoemd.

Wanneer u een draagbaar profiel maakt, maakt Norton 360 in de hoofdmap een map aan met de naam Norton Identity Safe Data. Deze map bevat de details van de gegevens van het draagbare profiel en de back-up. U kunt de details van deze gegevens respectievelijk in het bestand IDDStore.dat en het bestand IDDStore_bak.dat bekijken.

U kunt de draagbare profielen gebruiken op elke pc waarop Norton 360 is geïnstalleerd. U kunt echter alleen uw draagbare profiel oproepen als u het wachtwoord ervoor weet.

Behalve de functies zoals het opslaan van aanmeldingen, kaarten en opmerkingen bieden uw lokale en draagbare profiel de volgende mogelijkheden:

  • Een back-up maken van uw Identity Safe-gegevens en deze gegevens terugzetten.

    De back-upgegevens worden opgeslagen als NPM-bestanden. U kunt ook de gegevens van eerdere back-ups in uw lokale en draagbare profielen door elkaar terugzetten.

  • Uw Identity Safe-profiel exporteren naar het externe station dat u hebt aangesloten.

  • Uw Identity Safe-profiel importeren van een oudere productversie naar de opgewaardeerde versie.

  • de naam van het gemaakte profiel wijzigen.

  • uw lokale en draagbare profiel exporteren nadat uw product is verlopen.

  • uw Identity Safe-wachtwoord herstellen en opnieuw instellen.

Meer informatie

Identity Safe-profielen maken

De naam van uw Identity Safe-profiel wijzigen

Identity Safe-gegevens naar draagbare profielen exporteren

Identity Safe-gegevens exporteren

Het Identity Safe-wachtwoord herstellen of opnieuw instellen

Tussen profielen schakelen

Ontbrekende profielen zoeken


Identity Safe-profielen maken

Met Identity Safe kunt u één lokaal profiel per Windows-gebruikersaccount en één draagbaar profiel per extern station maken. In een draagbaar profiel kunt u op dezelfde manier gegevens maken en opslaan als in een lokaal profiel. U kunt ook een naam voor het profiel opgeven, zodat u gemakkelijk kunt herkennen bij welk profiel u bent aangemeld.

Wanneer u een extern station plaatst, wordt dit automatisch gedetecteed door Identity Safe en krijgt u de optie een draagbaar profiel te maken. Als u al een draagbaar profiel in het station hebt geconfigureerd, kunt u desgewenst naar het draagbare profiel omschakelen. U kunt meerdere externe stations tegelijk gebruiken. U kunt echter slechts één draagbaar profiel per extern station maken.

Opmerking:

Er moet ten minste 5 MB vrije ruimte zijn op het externe station waarop u een nieuw profiel maakt.

Norton 360 ondersteunt de volgende externe stations:

  • USB-flashdrives (Universal Serial bus)

  • Draagbare vaste schijven (USB)

  • Camera's

  • MP3-spelers

  • Mobiele telefoons

  • Zip-stations

Norton 360 biedt geen ondersteuning voor diskette-, cd- en dvd-stations, en apparaten waarvoor het Media Transfer Protocol of Picture Transfer Protocol is vereist.

U kunt Identity Safe in de volgende gebieden van Norton 360 aanmaken en instellen:

  • Het menu Kaarten en aanmeldingen op de Norton-werkbalk

    Wanneer u op het menu Kaarten en aanmeldingen klikt, verschijnt het dialoogvenster Een nieuw profiel maken. Als u daarnaast voordat u een profiel aanmaakt, een transactionele website of webpagina bezoekt die over formulieren beschikt, verschijnt er een pop-upbericht. Het waarschuwingsbericht vraagt u een profiel te maken en een wachtwoord in te stellen. U kunt in het pop-upbericht de optie Nu instellen gebruiken om een profiel te maken.

  • De sectie Identiteitsbescherming in het venster Instellingen van Norton 360

Direct nadat u een profiel hebt gemaakt met een bijbehorend wachtwoord, kunt u met Identity Safe het volgende doen:

  • Een kaart maken en opslaan met algemene details, contactinformatie en creditcardgegevens.

    De algemene details omvatten naam en geslacht, en de contactinformatie bestaat uit telefoonnummers en e-mailadressen.

  • De aanmeldingen importeren die u in Internet Explorer hebt opgeslagen.

Meer informatie

Een lokaal profiel of een draagbaar profiel maken

Aanmeldingen importeren

Identity Safe-profielen


Een lokaal profiel of een draagbaar profiel maken

Norton 360 biedt de optie Identity Safe instellen om een lokaal of draagbaar profiel te maken. De optie verschijnt niet nadat u een lokaal of draagbaar profiel hebt gemaakt.

In de volgende gevallen verschijnt de optie niet:

  • Als u geen extern station hebt aangesloten, verdwijnt de optie nadat u het lokale profiel hebt gemaakt.

  • Als u een of meer externe stations hebt aangesloten, verdwijnt de optie nadat u een draagbaar profiel op alle externe stations hebt gemaakt.

Wanneer u een extern station plaatst, wordt dit automatisch gedetecteed door Identity Safe en krijgt u de optie een draagbaar profiel te maken.

Nadat u een Identity Safe-profiel hebt gemaakt, kunt u via het venster Norton Identity Safe instellen een wachtwoord voor het profiel instellen. U kunt ook een naam opgeven voor het profiel.

Als u een lokaal profiel maakt, verschijnt standaard de naam van de Windows-gebruikersaccount als de profielnaam. Maakt u daarentegen een draagbaar profiel, dan verschijnt Mijn verwisselbare media als de profielnaam. U kunt de naam van uw lokale en draagbare profiel desgewenst wijzigen. Het is raadzaam een gemakkelijk herkenbare naam voor het draagbare profiel op te geven.

Als u een draagbaar profiel maakt terwijl u bij een lokaal profiel bent aangemeld, meldt Identity Safe u automatisch af bij het lokale profiel.

Een lokaal profiel of een draagbaar profiel maken

  1. In het Norton 360-hoofdvenster beweegt u de muisaanwijzer over Identiteitsbescherming en klikt u op Identiteitsbescherming beheren.

  2. Klik op Configureren in de rij Identity Safe instellen onder Identity Safe.

  3. Voer een van de volgende handelingen uit in het dialoogvenster Een nieuw profiel maken:

    • Selecteer Lokaal om een lokaal profiel te maken.

    • Selecteer Verwisselbaar station om een draagbaar profiel te maken.

    De optie wordt alleen ingeschakeld wanneer u een extern station op uw computer aansluit. In de vervolgkeuzelijst kunt u het externe station selecteren waarop u uw draagbare profiel wilt maken.

  4. Klik op OK.

  5. Typ in het venster Norton Identity Safe instellen een wachtwoord in het vak Wachtwoord.

    De wachtwoordsterkte wordt door de afbeelding rechts op deze pagina aangegeven.

  6. Typ uw wachtwoord nogmaals in het vak Wachtwoord bevestigen.

  7. Geef in het vak Geheugensteun een geheugensteuntje op dat u aan uw wachtwoord herinnert als u het bent vergeten.

    Als uw wachtwoord en geheugensteuntje identiek zijn, wordt u door Norton 360 gewaarschuwd dat dit niet raadzaam is.

  8. Typ een naam voor het lokale profiel in het vak Profielnaam.

  9. Kies een van de volgende opties:

    Identity Safe-wachtwoord vereist aan het begin van elke sessie

    Hiermee wordt u om uw Identity Safe-wachtwoord gevraagd telkens wanneer u zich bij Identity Safe aanmeldt.

    U kunt deze instelling wijzigen in het venster Wachtwoord en beveiliging.

    Identity Safe-wachtwoord vereist voordat een aanmelding wordt ingevuld

    Hiermee wordt u om uw Identity Safe-wachtwoord gevraagd telkens wanneer Identity Safe een aanmelding automatisch probeert in te vullen.

    U kunt deze instelling wijzigen in het venster Wachtwoord en beveiliging.

  10. Klik op Volgende.

  11. Het venster Kaart bewerken verschijnt, waarin u uw eerste identiteitskaart kunt maken.

Meer informatie

Identity Safe-profielen

Identity Safe-profielen maken


Aanmeldingen importeren

Met Identity Safe kunt u de aanmeldingen importeren die u in Internet Explorer hebt opgeslagen. Onmiddellijk nadat u een Identity Safe-profiel hebt gemaakt en er een wachtwoord voor hebt opgeslagen, verschijnt het dialoogvenster Profiel gemaakt. In het dialoogvenster wordt bevestigd dat het profiel is gemaakt.

U kunt dit dialoogvenster gebruiken om uw aanmeldingen te importeren. De geïmporteerde aanmeldingen verschijnen in het menu Kaarten en aanmeldingen op de Norton-werkbalk en in het venster Aanmeldingen beheren. U kunt de geïmporteerde aanmeldingen op dezelfde manier gebruiken als de aanmeldingen die u maakt.

Aanmeldingen importeren

  1. In het Norton 360-hoofdvenster beweegt u de muisaanwijzer over Identiteitsbescherming en klikt u op Identiteitsbescherming beheren.

  2. Klik op Configureren in de rij Identity Safe instellen onder Identity Safe.

  3. Stel Identity Safe in en klik op Volgende.

  4. Klik in het dialoogvenster Profiel gemaakt op Uw aanmeldingen importeren uit Internet Explorer.

Meer informatie

Een lokaal profiel of een draagbaar profiel maken


De naam van uw Identity Safe-profiel wijzigen

In Identity Safe kunt u de profielen die u maakt, een naam geven met de optie Profielnaam in het dialoogvenster Norton Identity Safe instellen. Als u uw profielen later een andere naam wilt geven, gebruikt u de optie Naam van profiel wijzigen in het venster Instellingen voor Identiteitsbescherming. De volgende keer dat u zich bij Identity Safe aanmeldt, wordt de nieuwe naam weergegeven in het dialoogvenster Aanmelden bij Identity Safe.

Opmerking:

In het dialoogvenster Aanmelden bij Identity Safe wordt alleen de naam van uw draagbare profiel weergegeven.

De naam van uw profiel wijzigen

  1. In het Norton 360-hoofdvenster beweegt u de muisaanwijzer over Identiteitsbescherming en klikt u op Identiteitsbescherming beheren.

  2. Klik op Configureren in de rij Naam van profiel wijzigen onder Identity Safe.

  3. Typ in het vak Een nieuwe profielnaam invoeren de naam die u aan uw profiel wilt geven.

  4. Klik op OK.


Identity Safe-gegevens naar draagbare profielen exporteren

Met Identity Safe kunt u uw huidige profiel exporteren naar een extern station dat u op uw pc hebt aangesloten.

Opmerking:

Norton 360 biedt geen ondersteuning voor externe stations zoals diskette-, cd- en dvd-stations en voor apparaten die MTP (Media Transfer Protocol) of PTP (Picture Transfer Protocol) vereisen.

Als u al een profiel op het externe station hebt geconfigureerd, verschijnt deze optie niet in de Identity Safe-instellingen van het huidige profiel.

Uw Identity Safe-gegevens exporteren naar een draagbaar profiel

  1. In het Norton 360-hoofdvenster beweegt u de muisaanwijzer over Identiteitsbescherming en klikt u op Identiteitsbescherming beheren.

  2. Klik op Configureren in de rij Aanmelden bij Identity Safe onder Identity Safe en meld u aan bij het profiel dat u wilt exporteren.

  3. Klik op Configureren in de rij Identity Safe-gegevens exporteren naar draagbaar profiel onderIdentity Safe.

    Deze optie verschijnt tot u een extern station aansluit dat geen draagbaar profiel bevat.

  4. Typ in het dialoogvenster Uw wachtwoord invoeren het wachtwoord van het profiel waarbij u momenteel bent aangemeld.

  5. Klik op OK.

  6. Typ in het vak Profielnaam in het dialoogvenster Naar draagbaar profiel exporteren een naam naar keuze.

    Standaard wordt Mijn verwisselbare media weergegeven als de naam voor uw draagbare profiel.

  7. Geef op in welke map u de instellingen van uw huidige profiel wilt opslaan door de locatie in het vak Selecteer een map op een beschikbaar verwisselbaar station te typen of te selecteren.

  8. Klik op OK.

  9. Klik op OK in het bevestigingsvenster.

Meer informatie

Identity Safe-profielen


Identity Safe-gegevens exporteren

Wanneer uw product verloopt, kunt u uw aanmeldingen, cardgegevens en andere persoonlijke gegevens exporteren.

Norton 360 exporteert uw vertrouwelijke gegevens in een niet-versleutelde csv-indeling (comma-separated value) die door iedereen kan worden gelezen. Gebruik deze optie niet om een back-up van uw Identity Safe-gegevens te maken.

Identity Safe-gegevens exporteren

  1. Voer een van de volgende handelingen uit:

    • Windows XP: klik op Start > Uitvoeren.

    • Windows Vista: klik op Start > Zoekopdracht.

    • Windows 7: klik op Start > Programma's en bestanden zoeken.

  2. Typ het pad van de map waarin Norton 360 zich bevindt, en de naam van het uitvoerbare bestand.

    De syntaxis is in het volgende voorbeeld te zien:

    "C:\Program Files\Norton 360\Engine\version\coExport.exe"

  3. Klik op OK.

  4. Voer een van de volgende handelingen uit:

    • Als u uw lokale profiel wilt exporteren, klikt u op Lokaal profiel.

    • Als u uw draagbare profiel wilt exporteren, klikt u op Draagbaar profiel.

      De opties Lokaal profiel en Draagbaar profiel verschijnen alleen wanneer u een extern station aansluit waarop een draagbaar profiel is geconfigureerd.

  5. In het dialoogvenster Identity Safe-wachtwoord exporteren typt u uw Identity Safe-wachtwoord.

  6. Navigeer naar de map waarin uw gegevens moeten worden opgeslagen, en klik dan op OK.

  7. Klik op OK in het bevestigingsvenster.

Meer informatie

Een back-up maken van uw gegevens

Uw gegevens herstellen


Het Identity Safe-wachtwoord herstellen of opnieuw instellen

Soms moet u misschien uw Identity Safe-gegevens herstellen of Identity Safe-instellingen opnieuw configureren,

zoals in de volgende gevallen:

  • Wanneer een computerfout optreedt.

    Uw Identity Safe-gegevens zijn misschien beschadigd. Als uw juiste wachtwoord niet in Identity Safe wordt herkend, kunt u uw gegevens herstellen. Als u zeker weet dat uw wachtwoord juist is, probeer dan eerst uw Identity Safe-gegevens te herstellen. Bepaalde gegevens kunnen verloren gaan, maar alle belangrijke informatie (zoals kaarten en opmerkingen) blijven bewaard.

  • Wanneer u uw Identity Safe-wachtwoord bent vergeten.

    Norton 360 laat u een onjuist wachtwoord tweemaal invoeren. Als al uw pogingen mislukken, kunt u via Norton 360 Identity Safe-gegevens herstellen of uw Identity Safe-wachtwoord opnieuw instellen.

Als u de Identity Safe-gegevens niet kunt herstellen, of als u uw Identity Safe-wachtwoord bent vergeten, kunt u het opnieuw instellen. Als u het wachtwoord opnieuw instelt, verliest u alle Identity Safe-gegevens die u hebt opgeslagen, zoals aanmeldingsgegevens, kaarten en opmerkingen.

Identity Safe-gegevens herstellen

  1. Klik op Identity Safe herstellen in het dialoogvenster Identity Safe.

  2. Typ uw Identity Safe-wachtwoord in het dialoogvenster Identity Safe-gegevens herstellen en klik vervolgens op OK.

  3. Klik op in het dialoogvenster Identity Safe-gegevens die gevaar lopen op Ja, Identity Safe herstellen. Ik begrijp dat mijn huidige Identity Safe-gegevens gedeeltelijk verloren kunnen gaan.

  4. Klik op OK.

  5. Klik op OK in het bevestigingsvenster.

Het Identity Safe-wachtwoord opnieuw instellen

  1. Klik op Identity Safe-wachtwoord opnieuw instellen in het dialoogvenster Identity Safe

  2. Klik op Ja, ik wil mijn wachtwoord opnieuw instellen. Ik weet dat al mijn informatie dan verloren gaat in het dialoogvenster Identity Safe-gegevens die gevaar lopen.

  3. Klik op OK om de set-up van Identity Safe voort te zetten.

Meer informatie

Het Identity Safe-wachtwoord wijzigen


Tussen profielen schakelen

Wanneer u een extern station aansluit, wordt het station automatisch gedetecteerd door Identity Safe nadat u een lokaal profiel hebt ingesteld. U krijgt de mogelijkheid een draagbaar profiel te maken. Als u al een draagbaar profiel op het station hebt geconfigureerd, kunt u naar dit profiel overschakelen.

Selecteer de optie Niet opnieuw vragen als het venster Tussen profielen schakelen van Norton 360 de volgende keer niet hoeft te worden weergegeven.

Opmerking:

U wordt automatisch door Norton 360 bij uw huidige profiel afgemeld wanneer u naar een ander draagbaar profiel schakelt.

Naar uw draagbare profiel schakelen

  1. Selecteer in de vervolgkeuzelijst in het venster Tussen profielen schakelen een van de volgende opties:

    • Selecteer Dit profiel op uw computer blijven gebruiken als u bij uw lokale profiel aangemeld wilt blijven.

    • Als u uw draagbare profiel wilt exporteren, selecteert u Overschakelen naar. station: naam van station

    Hierbij staat station voor het station waarop uw externe station is aangesloten, en is naam van station de naam van uw draagbare profiel.

  2. Klik op OK.


Ontbrekende profielen zoeken

Wanneer u een draagbaar profiel creëert, maakt Norton 360 een map genaamd Norton Identity Safe Data in de hoofdmap. Daarnaast wordt een indexbestand gemaakt; dit is een onzichtbaar bestand dat de locatie van de map Norton Identity Safe Data volgt. Het dialoogvenster Profiel ontbreekt verschijnt wanneer Norton 360 de map Norton Identity Safe Data niet kan vinden.

Ontbrekende profielen zoeken

  1. Voer een van de volgende handelingen uit in het dialoogvenster Profiel ontbreekt:

    • Voer in het vak Nieuwe locatie de locatie in of navigeer naar de locatie waarnaar u uw draagbare profiel hebt verplaatst.

      Als het ingevoerde pad niet naar het draagbare profiel leidt, verschijnt een foutbericht.

    • Hebt u het draagbare profiel verwijderd, dan selecteert u Ik heb het verwijderd.

  2. Klik op OK.


Identity Safe openen

U kunt Identity Safe openen via:

  • De sectie Identity Safe in het venster Instellingen voor identiteitsbescherming

  • Via de Norton-werkbalk

  • Via de sectie Identiteitsbescherming in het Norton 360-hoofdvenster

Opmerking:

U moet aangemeld zijn bij Identity Safe om de functies te kunnen gebruiken.

Instellingen Identity Safe via het hoofdvenster openen

  1. In het Norton 360-hoofdvenster beweegt u de muisaanwijzer over Identiteitsbescherming en klikt u op Identiteitsbescherming beheren.

  2. Onder Identity Safe klikt u voor de Identity Safe-functie die u wilt openen op Configureren.

Identity Safe-instellingen openen via het venster Instellingen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik op Identiteitsbescherming onder Gedetailleerde instellingen in het venster Instellingen.

  3. Onder Identity Safe klikt u voor de Identity Safe-functie die u wilt openen op Configureren.

Identity Safe-instellingen via de Norton-werkbalk openen

  1. Start Internet Explorer of Firefox.

  2. Klik op Instellingen in het menu Norton op de Norton Toolbar.

  3. Klik op Configureren voor de Identity Safe-functie die u wilt openen.


Aan- en afmelden bij Identity Safe

Norton 360 biedt verschillende manieren om u aan en af te melden bij Identity Safe.

U kunt u in de volgende gebieden van Norton 360 aan- of afmelden bij Identity Safe:

  • De sectie Identity Safe in het venster Instellingen voor Identiteitsbescherming

  • De sectie Identiteitsbescherming in het hoofdvenster van Norton 360

  • De Norton-werkbalk

Als u uw Identity Safe-gegevens wilt beschermen wanneer u niet achter uw computer zit, meldt u zich af bij Identity Safe om toegang door anderen te voorkomen.

In bepaalde gevallen meldt Identity Safe u automatisch af bij het profiel waarbij bent aangemeld, nadat u uw externe stations hebt aangesloten.

Identity Safe meldt u automatisch af bij uw huidige profiel onder de volgende omstandigheden:

  • Wanneer u bij een draagbaar of lokaal profiel bent aangemeld en op Identity Safe instellen klikt om een nieuw profiel te maken

  • Wanneer u bij een draagbaar profiel bent aangemeld en uw externe station veilig of onveilig verwijderd

  • Wanneer u van uw lokale profiel naar uw draagbare profiel gaat

Als u uw vertrouwelijke gegevens wilt bekijken of bewerken, moet u bij Identity Safe zijn aangemeld.

Aanmelden bij Identity Safe

  1. In het hoofdvenster van Norton 360 beweegt u de muisaanwijzer over Identiteitsbescherming en klikt u op Aanmelden bij Identity Safe.

  2. Typ uw Identity Safe-wachtwoord in het dialoogvenster Aanmelden bij Identity Safe.

    Sluit u een extern station aan waarop een draagbaar profiel staat, voer dan een van deze handelingen uit in het dialoogvenster Aanmelden bij Identity Safe:

    • Selecteer de tab Lokaal profiel en voer uw wachtwoord in om u bij dit profiel aan te melden.

    • Selecteer de tab Draagbaar profiel en voer uw wachtwoord in om u bij dit profiel aan te melden.

      Als u uw wachtwoord bent vergeten, klikt u op Geheugensteun om de hint te zien die u hebt opgegeven toen u het wachtwoord maakte.

  3. Klik op OK.

Afmelden bij Identity Safe

  • In het hoofdvenster van Norton 360 beweegt u de muisaanwijzer over Identiteitsbescherming en klikt u op Afmelden bij Identity Safe. U kunt u ook afmelden via het venster Instellingen voor Identiteitsbescherming.

Aanmelden bij Identity Safe via de Norton-werkbalk

  1. Start Internet Explorer of Firefox.

  2. Klik op de Norton-werkbalk op Kaarten en aanmeldingen.

  3. Typ uw Identity Safe-wachtwoord in het dialoogvenster Aanmelden bij Identity Safe.

    Sluit u een extern station aan waarop een draagbaar profiel staat, voer dan een van deze handelingen uit in het dialoogvenster Aanmelden bij Identity Safe:

    • Selecteer de tab Lokaal profiel en voer uw wachtwoord in om u bij dit profiel aan te melden.

    • Selecteer de tab Draagbaar profiel en voer uw wachtwoord in om u bij dit profiel aan te melden

  4. Klik op OK.

Afmelden bij Identity Safe via de Norton-werkbalk

  1. Start Internet Explorer of Firefox.

  2. Klik op de Norton-werkbalk op Kaarten en aanmeldingen en dan op Afmelden bij profiel: Profielnaam.

    Waarbij Profielnaam staat voor de naam van uw profiel.


Identity Safe-instellingen configureren

U kunt de verschillende functies in Identity Safe gebruiken om uw persoonlijke gevoelige gegevens te beheren. De aanmeldingen, kaarten en opmerkingen helpen u uw gegevens op een veilige manier te bewaren en gebruiken.

Identity Safe-instellingen configureren

  1. In het Norton 360-hoofdvenster beweegt u de muisaanwijzer over Identiteitsbescherming en klikt u op Identiteitsbescherming beheren.

  2. Onder Identity Safe zoekt u de functie die u wilt gebruiken, en klikt u op Configureren. U kunt kiezen uit:

    Uitzonderingen voor autom. invullen

    Hiermee kunt u de webpagina's bekijken waarvoor Identity Safe uw aanmeldingen niet opslaat of het formulier niet automatisch invult.

    Gebruik de optie voor automatisch invullen op een webpagina die u hebt uitgesloten, om de webpagina-URL's uit de lijst Uitzonderingen voor autom. invullen te verwijderen. U kunt het menu Kaarten en aanmeldingen op de Norton-werkbalk gebruiken om online beslissingen te maken over automatisch invullen.

    Back-up maken van Identity Safe-gegevens

    Hiermee kunt u een back-up van de Identity Safe-gegevens maken in de bestandsindeling .npm

    Opmerking:

    U moet regelmatig een back-up van al uw Identity Safe-gegevens maken.

    Identity Safe-gegevens exporteren naar draagbaar profiel

    Hiermee kunt u het profiel waarbij u momenteel bent aangemeld, naar het aangesloten externe station exporteren.

    Als u al een profiel op het externe station hebt geconfigureerd, verschijnt deze optie niet in de Identity Safe-instellingen van het huidige profiel. De optie verschijnt tot u een extern station aansluit dat geen draagbaar profiel bevat.

    Opties Identity Safe

    Hiermee kunt u de opties instellen waarmee Identity Safe uw aanmeldingsgegevens voor webpagina's veilig verzamelt en opslaat

    Verder kunt u:

    • de regio voor uw kaartgegevens configureren.

    • opgeven hoe Norton Identity Safe de functie voor automatisch invullen moet gebruiken.

    • de opties instellen die Identity Safe gebruikt om een bericht weer te geven met de mededeling dat u een extern extern station hebt aangesloten.

    • De opties instellen die Identity Safe gebruikt om u te waarschuwen voor onveilige verwijdering van externe stations.

    Wachtwoord en beveiliging van Identity Safe

    Hiermee kunt u de wachtwoordinstellingen en het beveiligingsniveau voor het Identity Safe-wachtwoord wijzigen

    Opmerking:

    U moet uw Identity Safe-wachtwoord regelmatig wijzigen om te voorkomen dat uw Identity Safe-gegevens worden misbruikt.

    Kaarten beheren

    Hiermee kunt u uw persoonlijke gegevens zoals naam, geboortedatum, e-mailadres en creditcardgegevens op één plaats beheren

    U kunt met de informatie die u opslaat automatisch formulieren invullen. Met deze functie kunt u gevoelige gegevens leveren zonder deze te typen wanneer u online bent. Op deze manier beveiligt Identity Safe u tegen keyloggers die uw identiteit stelen en misbruiken.

    Aanmeldingen beheren

    Hiermee kunt u uw verschillende aanmeldingsgegevens beheren

    Aanmeldingen bevatten bijvoorbeeld persoonlijke gegevens voor e-mailaanmelding en internetbankieren.

    Wanneer u al uw aanmeldingsgegevens in de Identity Safe opslaat, kunt u het volgende doen:

    • Al uw aanmeldingen gemakkelijk bijhouden

    • Uw aanmeldingswebpagina's snel oproepen

    • Uw wachtwoord voor de webpagina bekijken of bijwerken

    • Mappen gebruiken om uw aanmeldingen te organiseren

    • Uw aanmeldingsinstellingen wijzigen

    Opmerkingen beheren

    Hiermee kunt u gevoelige gegevens opslaan en beheren

    In Opmerkingen beheren kunt u uw burgerservicenummer, rijbewijsnummer, verzekeringspolisnummer en paspoortnummer opslaan. U kunt ook privéaccounts, vergrendelingscombinaties, documenten, notities, Frequent Flyer-nummers, bankrekeningnummers, verificatievragen en juridische en financiële informatie opslaan.

    Naam van profiel wijzigen

    Hiermee kunt u de naam van het profiel wijzigen waarbij u momenteel bent aangemeld

    Identity Safe-gegevens herstellen

    Hiermee kunt u de Identity Safe-gegevens uit het .npm-backupbestand herstellen

    U kunt deze optie gebruiken als u uw Identity Safe-opties opnieuw hebt ingesteld maar de Identity Safe-gegevens waarvan u een back-up hebt gemaakt, wilt herstellen.

    Wanneer u een back-upbestand van een profiel hersteld, overschrijft Norton 360 de Identity Safe-gegevens van het profiel waarbij u momenteel bent aangemeld.

    U herstelt bijvoorbeeld het back-upbestand van uw draagbare profiel terwijl u bij een lokaal profiel bent aangemeld. Norton 360 overschrijft dan de Identity Safe-gegevens van uw lokale profiel met de Identity Safe-gegevens van uw draagbare profiel.

Meer informatie

Identity Safe


Aanmeldingen beheren

Met de functie Aanmeldingen beheren in Identity Safe kunt u alle aanmeldingen bekijken die Identity Safe moet beheren. Aanmeldingen bevatten bijvoorbeeld persoonlijke gegevens voor e-mailaanmelding en internetbankieren.

Met Identity Safe kunt u aanmeldingsgegevens opslaan die u invoert op de aanmeldingspagina's van een websites. U kunt uw aanmeldingsgegevens direct in Identity Safe opslaan.

Met behulp van Identity Safe kunt u het volgende doen:

  • Aanmeldingsgegevens voor een webpagina veilig opslaan

  • Meerdere ID's of accounts en wachtwoorden voor een website opslaan

  • Hiermee kunt u uw aanmeldingen in verschillende categorieën onderbrengen

  • Efficiënt naar een bepaalde aanmelding zoeken

  • De naam van de website met een andere naam dan de standaardnaam opslaan

  • De aanmeldings-ID weergeven, en het wachtwoord weergeven of verbergen

  • De sterkte van het wachtwoord voor uw aanmelding weergeven

  • De aanmeldingspagina van de website snel starten

  • Uw aanmeldingen automatisch laten invullen wanneer u webpagina's opnieuw bezoekt

  • Hiermee kunt u handmatig aanmeldingen toevoegen

  • Hiermee kunt u de URL van opgeslagen aanmeldingen wijzigen

  • Hiermee kunt u de wijzigingen bekijken die u als laatste in de instellingen van uw opgeslagen aanmeldingen hebt aangebracht

U moet bij Identity Safe zijn aangemeld om de aanmeldingen te kunnen beheren.

Meer informatie

Aanmeldingen opslaan

Aanmeldingen beheren

Het wachtwoord voor een aanmelding updaten


Aanmeldingen opslaan

Aanmeldingen worden opgeslagen wanneer u ze de eerste keer invoert. U kunt meerdere aanmeldingen voor dezelfde webpagina opslaan. U kunt ook dezelfde aanmelding voor verschillende webpagina's opslaan.

Wanneer u uw persoonlijke gegevens voor aanmelding bij een website opgeeft, wordt het dialoogvenster Aanmelding opslaan door Identity Safe weergegeven. U kunt de vervolgkeuzelijst Deze aanmelding organiseren gebruiken om uw aanmelding in een algemene map op te slaan. De mappen die u aanmaakt, worden in het dialoogvenster Aanmelding opslaan weergegeven. U kunt een van de mappen kiezen uit de vervolgkeuzelijst.

Nadat een aanmelding door Identity Safe is opgeslagen, worden de aanmeldingsgegevens automatisch ingevuld wanneer u de webpagina de volgende keer bezoekt.

U moet bij Identity Safe zijn aangemeld om wachtwoorden te kunnen opslaan en automatisch te laten invullen. Als de velden Wachtwoord en Gebruikersnaam leeg zijn, vraagt Identity Safe u niet om de aanmelding op te slaan.

Een aanmelding opslaan

  1. Ga naar de webpagina waarvoor u uw aanmelding wilt opslaan.

  2. Voer uw aanmeldingsgegevens in, en klik op de knop of koppeling waarmee u wordt aangemeld.

  3. Voer een van de volgende handelingen uit in het dialoogvenster Aanmelding opslaan:

    • Klik op Ja als u uw aanmelding niet in een map wilt opslaan.

    • Als u uw aanmelding in een specifieke map wilt opslaan, klikt u op Deze aanmelding organiseren. Gebruik dan de volgende opties en klik op Ja.

    Website

    De standaard domeinnaam en paginatitel van de site worden weergegeven.

    U kunt de naam van de site wijzigen.

    Opslaan in

    Hiermee kunt u uw aanmeldingen in verschillende mappen onderbrengen.

    U kunt een van de mappen gebruiken die u al hebt aangemaakt, om uw aanmelding op te slaan. Wanneer u een aanmelding in een map opslaat en later een andere aanmelding voor dezelfde webpagina opslaat, wordt de naam van de map automatisch weergegeven. U slaat bijvoorbeeld een aanmelding voor Symantec op in een map met de naam Symantec. Wanneer u de volgende keer een andere aanmelding voor Symantec opslaat, wordt de Symantec-map automatisch weergegeven in Opslaan in.

    U kunt mappen aanmaken, en alle opgeslagen aanmeldingen en bijbehorende webpagina's groeperen. De aanmeldingen worden weergegeven op de Norton-werkbalk in de vervolgkeuzelijst Kaarten en aanmeldingen, in dezelfde volgorde waarin u ze hebt gegroepeerd.

Extra aanmeldingen voor een webpagina opslaan

  1. Ga naar de webpagina waarvoor u nog een aanmelding wilt opslaan.

    Uw aanmeldingsgegevens verschijnen automatisch op de webpagina.

  2. Wis de aanmeldingsgegevens die op de webpagina verschijnen.

  3. Voer uw nieuwe aanmelding in, en klik op de knop of koppeling waarmee u wordt aangemeld.

  4. In het dialoogvenster Aanmelding opslaan voert u de toepasselijke handeling uit om uw aanmelding te organiseren. Klik dan op Ja ter bevestiging.

Meer informatie

Aanmeldingen beheren

Het wachtwoord voor een aanmelding updaten


Aanmeldingen beheren

Via Aanmeldingen beheren kunt u alle aanmeldingen bekijken die u door Identity Safe wilt laten beheren.

Met de optie Aanmeldingen beheren kunt u het volgende doen:

  • Aanmeldingen in verschillende categorieën onderbrengen

    U kunt uw aanmeldingen in verschillende mappen organiseren. Als u in het venster Aanmeldingen beheren mappen hebt gemaakt, kunt u een map kiezen om uw aanmelding in op te slaan.

  • Efficiënt naar een bepaalde aanmelding zoeken.

    De optie Aanmeldingen beheren biedt u de intelligente functie om te zoeken terwijl u typt. De resultaten worden gefilterd aan de hand van de tekens die u typt.

  • De naam van de website met een andere naam dan de standaardnaam opslaan

    U kunt de sitenaam ook wijzigen wanneer u uw aanmelding opslaat.

  • Hiermee kunt u handmatig een aanmelding toevoegen.

    U kunt een aanmelding voor een website of een ander soort aanmelding toevoegen. Voorbeelden van andere soorten aanmeldingen zijn uw pc-referenties of aanmeldingsreferenties van andere toepassingen.

  • Gebruikersnaam of wachtwoord voor aanmeldingen wijzigen

    Bij Aanmeldingen beheren worden de bijgewerkte gebruikersnaam en het bijgewerkte wachtwoord gebruikt wanneer u de aanmeldingswebpagina de volgende keer bezoekt. Zorg ervoor dat de bijgewerkte gebruikersnaam of het bijgewerkte wachtwoord geldig is.

  • De aanmeldings-ID weergeven, en het wachtwoord weergeven of verbergen

    Wanneer het wachtwoord is verborgen, worden slechts acht tekens door Identity Safe weergegeven, ongeacht de lengte van uw wachtwoord. Identity Safe geeft ook acht tekens weer als u een aanmelding maakt en er op dat moment voor kiest om geen wachtwoord op te slaan. Als u het wachtwoord later wilt instellen, kunt u de optie Weergeven gebruiken en het wachtwoord invoeren in het vak Wachtwoord.

  • De sterkte van het wachtwoord voor uw aanmelding weergeven

    De optie Aanmeldingen beheren laat u ook zien hoe sterk uw aanmeldingswachtwoord is.

  • Hiermee worden de details weergegeven van de datum en tijd waarop u voor het laatst wijzigingen in de instellingen van Aanmeldingen beheren hebt aangebracht

Handmatig een aanmelding toevoegen

  1. In het Norton 360-hoofdvenster beweegt u de muisaanwijzer over Identiteitsbescherming en klikt u op Identiteitsbescherming beheren.

  2. Klik op Configureren in de rij Aanmeldingen beheren onder Identity Safe.

  3. Klik op Nieuwe aanmelding in het venster Aanmeldingen beheren.

  4. Typ in het dialoogvenster Nieuwe aanmelding de URL van de website of een naam waarvoor u deze aanmelding wilt gebruiken.

    Gaat het om een URL, zorg dan dat u het voorvoegsel http gebruikt.

  5. Klik op OK.

  6. Typ de gebruikersnaam van de aanmelding in het vak Nieuwe gebruikersnaam invoeren in het dialoogvenster Gebruikersnaam. Klik vervolgens op OK.

  7. Klik op OK in het bevestigingsvenster.

    In het bevestigingsvenster wordt u gevraagd een wachtwoord in te stellen voor de gemaakte aanmelding.

  8. Klik op OK.

Een wachtwoord instellen voor de aanmelding die u handmatig hebt toegevoegd

  1. In het Norton 360-hoofdvenster beweegt u de muisaanwijzer over Identiteitsbescherming en klikt u op Identiteitsbescherming beheren.

  2. Klik op Configureren in de rij Aanmeldingen beheren onder Identity Safe.

  3. Selecteer in het venster Aanmeldingen beheren onder Aanmeldingen de aanmelding waarvoor u een wachtwoord wilt instellen.

  4. Klik onder Details op de koppeling Weergeven naast Wachtwoord.

  5. Voer het wachtwoord van uw aanmelding in het vak Wachtwoord in.

  6. Klik op OK.

Een aanmelding verwijderen

  1. In het Norton 360-hoofdvenster beweegt u de muisaanwijzer over Identiteitsbescherming en klikt u op Identiteitsbescherming beheren.

  2. Klik op Configureren in de rij Aanmeldingen beheren onder Identity Safe.

  3. In het venster Aanmeldingen beheren selecteert u onder Aanmeldingen de naam van de website die u wilt verwijderen.

  4. Klik op Verwijderen.

  5. Klik op OK in het bevestigingsvenster.

Een nieuwe map maken

  1. In het Norton 360-hoofdvenster beweegt u de muisaanwijzer over Identiteitsbescherming en klikt u op Identiteitsbescherming beheren.

  2. Klik op Configureren in de rij Aanmeldingen beheren onder Identity Safe.

  3. Klik op Nieuwe map in het venster Aanmeldingen beheren.

  4. In het dialoogvenster Nieuw map typt u in het vak Nieuwe mapnaam invoeren een naam voor de map.

  5. Klik op OK.

Meer informatie

Uw URL-details beheren

Gebruikersnaam en wachtwoord wijzigen

Aanmeldingen opslaan

Het wachtwoord voor een aanmelding updaten

Aan- en afmelden bij Identity Safe


Uw URL-details beheren

Met Aanmeldingen beheren kunt u de URL weergeven van de door u opgeslagen aanmeldingen. U kunt de URL weergeven van de websiteaanmeldingen die u opslaat in Aanmeldingen beheren.

Wanneer u een aanmelding opslaat, kunt u het volgende doen:

  • De aanmeldingspagina van de website snel starten met de URL

  • De URL van de aanmelding handmatig wijzigen

    Controleren of de URL die u wijzigt, deel uitmaakt van hetzelfde domein als de huidige URL.

  • De details weergeven van de datum en tijd waarop u voor het laatst de instellingen van Aanmeldingen beheren hebt gewijzigd

Een webpagina voor aanmelding snel oproepen

  1. In het Norton 360-hoofdvenster beweegt u de muisaanwijzer over Identiteitsbescherming en klikt u op Identiteitsbescherming beheren.

  2. Klik op Configureren in de rij Aanmeldingen beheren onder Identity Safe.

  3. Selecteer de aanmelding waarvoor u de website wilt starten in het venster Aanmeldingen beheren onder Aanmeldingen.

  4. Klik onder Details op de URL die beschikbaar is naast de optie Adres om de website te starten.

  5. Klik op OK om het venster Aanmeldingen beheren te sluiten.

De URL van uw aanmelding wijzigen

  1. In het Norton 360-hoofdvenster beweegt u de muisaanwijzer over Identiteitsbescherming en klikt u op Identiteitsbescherming beheren.

  2. Klik op Configureren in de rij Aanmeldingen beheren onder Identity Safe.

  3. Selecteer in het venster Aanmeldingen beheren onder Aanmeldingen de aanmelding waarvoor u de website wilt starten.

  4. Klik op Wijzigen naast de optie Adres onder Details.

  5. Typ de nieuwe URL in het vak URL bijwerken van het dialoogvenster dat verschijnt.

    Zorg dat de URL die u wijzigt, geldig is en wordt voorafgegaan door http.

  6. Klik op OK.

  7. Klik in het venster Aanmeldingen beheren op OK.

Meer informatie

Aanmeldingen beheren


Gebruikersnaam en wachtwoord wijzigen

Wanneer u uw aanmeldings-ID voor een webpagina hebt gewijzigd, kunt u met Identity Safe de gebruikersnaam veranderen via Aanmeldingen beheren. Nadat u de aanmeldings-ID of gebruikersnaam hebt gewijzigd, verschijnt de nieuwe gebruikersnaam wanneer u de aanmeldingspagina opnieuw bezoekt.

Naast de gebruikersnaam kunt u ook het aanmeldingswachtwoord wijzigen.

De gebruikersnaam wijzigen

  1. Beweeg in het hoofdvenster van Norton 360 de muisaanwijzer over Identiteitsbescherming en klik op Identiteitsbescherming beheren.

  2. Klik op Configureren in de rij Aanmeldingen beheren onder Identity Safe.

  3. Selecteer in het venster Aanmeldingen beheren onder Aanmeldingen de naam van de website waarvoor u de gebruikersnaam wilt veranderen.

  4. Klik op Wijzigen naast de optie Gebruikersnaam onder Details.

  5. In het dialoogvenster Gebruikersnaam typt u de nieuwe gebruikersnaam in het vak Nieuwe gebruikersnaam invoeren.

  6. Klik op OK.

Het wachtwoord wijzigen

  1. Beweeg in het hoofdvenster van Norton 360 de muisaanwijzer over Identiteitsbescherming en klik op Identiteitsbescherming beheren.

  2. Klik op Configureren in de rij Aanmeldingen beheren onder Identity Safe.

  3. Selecteer in het venster Aanmeldingen beheren onder Aanmeldingen de naam van de website waarvoor u het wachtwoord wilt veranderen.

  4. Klik op Weergeven onder Details.

  5. Typ in het vak Wachtwoord het nieuwe wachtwoord.

  6. Klik op OK.


Het wachtwoord voor een aanmelding updaten

Een goede beveiligingsgewoonte is het wachtwoord voor een aanmelding regelmatig te wijzigen. U kunt uw aanmeldingsgegevens in Identity Safe bijwerken telkens wanneer u uw wachtwoord voor een webpagina wijzigt. De bijgewerkte gegevens worden automatisch ingevuld wanneer u de webpagina van die aanmelding de volgende keer bezoekt.

U kunt uw nieuwe aanmeldingsgegevens in Identity Safe ook bijwerken wanneer u op de webpagina bent. Identity Safe vraagt of u uw aanmeldingen wilt bijwerken.

Het wachtwoord voor een aanmelding bijwerken

  1. Ga naar de webpagina waarvoor u de wachtwoordgegevens wilt wijzigen.

  2. Wis de wachtwoordingang die Identity Safe automatisch heeft ingevuld.

  3. Voer het nieuwe wachtwoord in, en klik op de knop of koppeling waarmee u wordt aangemeld.

  4. Klik op Ja in het dialoogvenster Uw aanmelding updaten.

Meer informatie

Aanmeldingen opslaan


Kaarten beheren

Met de functie Kaarten beheren kunt u uw persoonlijke gegevens zoals naam, geboortedatum, e-mailadres en creditcardgegevens op één plaats beheren.

De gegevens die u in de kaarten opslaat, kunt u gebruiken om het volgende te doen:

  • Formulieren automatisch invullen

  • Gevoelige informatie opgeven zonder deze te moeten typen terwijl u online bent

Op deze manier beveiligt Identity Safe u tegen keyloggers die uw identiteit stelen en misbruiken.

Opmerking:

Op sommige websites staan formulieren voor creditcardgegevens of andere persoonlijke gegevens. In het menu Kaarten en aanmeldingen op de Norton-werkbalk staan de kaarten die u hebt gemaakt voor automatisch invullen. U kunt in de lijst een kaart selecteren om de formulieren automatisch in te vullen.

U kunt de details van elke kaart die u hebt gemaakt, toevoegen, bekijken, bewerken en dupliceren. U kunt een kaart ook verwijderen als u deze niet meer nodig hebt.

U kunt ook het volgende doen met de functie Kaarten beheren:

  • Een afbeelding voor elke kaart uploaden, zodat u de kaart snel kunt identificeren

  • De kaart met een wachtwoord beveiligen om uzelf tegen misbruik van vertrouwelijke en persoonlijke gegevens te beschermen.

  • Webpagina's met formulieren herkennen en direct een pop-upvenster weergeven met de kaartenlijst

  • Een snel overzicht verkrijgen van alle kaarten die niet met een wachtwoord zijn beveiligd

    Identity Safe biedt aanvullende beveiliging voor kaarten die met een wachtwoord zijn beveiligd, door het overzicht van de kaart niet weer te geven

Als u een Identity Safe-kaart gebruikt om een online formulier in te vullen, onthoudt Identity Safe dit en wordt het online formulier automatisch ingevuld wanneer u de website opnieuw bezoekt.

Identity Safe onthoudt de beslissingen over het automatisch invullen en aanmelden. U meldt u bijvoorbeeld aan bij een webpagina die formulieren bevat, en gebruikt een kaart om het formulier in te vullen. Wanneer u de webpagina de volgende keer bezoekt, biedt Identity Safe aan het formulier automatisch met dezelfde kaartgegevens in te vullen.

U kunt ook kaarten selecteren in het menu Kaarten en aanmeldingen en in het pop-upvenster dat op de Norton-werkbalk verschijnt.

Meer informatie

Kaarten toevoegen

Kaarten bewerken, verwijderen of dupliceren


Kaarten toevoegen

Met de kaarten in het venster Kaarten beheren kunt u formulieren op websites met één klik automatisch invullen. U kunt kaarten maken om informatie op te slaan, zoals persoonlijke gegevens, contactinformatie en creditcardgegevens. U kunt kaartnamen opgeven zodat u een specifieke kaart kunt identificeren.

Als u meer dan een creditcard hebt, kunt u meerdere kaarten met verschillende sets informatie maken. Wanneer u op een website iets koopt, kunt u creditcardgegevens opgeven uit een van de kaarten die u vooraf hebt gemaakt.

U kunt ook anonieme kaarten maken voor gebruik op onbekende websites, waar u uw persoonlijke gegevens liever niet verstrekt. U kunt online formulieren automatisch invullen wanneer u een website bezoekt.

Een kaart toevoegen

  1. In het Norton 360-hoofdvenster beweegt u de muisaanwijzer over Identiteitsbescherming en klikt u op Identiteitsbescherming beheren.

  2. Onder Identity Safe, klikt u in de rij Kaarten beheren op Configureren.

  3. In het venster Kaarten beheren klikt u op Kaart toevoegen.

  4. Gebruik de volgende tabbladen om uw kaartgegevens in te voeren:

    Algemeen

    Geef informatie op zoals kaartnaam, naam, geslacht en geboortedatum. U kunt een wachtwoord en extra beveiliging voor uw kaart instellen. U kunt ook de OpenID-URL van uw persoonlijke webpagina invoeren, als u die hebt.

    Het invullen van online formulieren is taalspecifiek. In het vak Land/Regio is Verenigde Staten standaard het geselecteerde land. U moet uw regio wijzigen en een nieuwe kaart maken voordat u online formulieren voor een andere taal invult.

    U kunt van regio veranderen in het venster Identity Safe-opties.

    U kunt ook naar een webpagina van een willekeurige regio navigeren en dan een kaart maken. Gebruik de optie Kaarten beheren in het menu Norton op de Norton-werkbalk. De kaart wordt aangemaakt met de regio van de webpagina. U kunt deze kaart gebruiken om het registratieformulier van de webpagina in te vullen.

    Contactinformatie

    Op dit tabblad geeft u uw contactinformatie op, zoals uw e-mailadres, postadres en telefoonnummers.

    Creditcard

    Op dit tabblad geeft u uw creditcardgegevens op. U kunt de standaard creditcardgegevens invoeren, zoals het type kaart, de vervaldatum en het kaartnummer. U kunt geen creditcardnummer van meer dan 16 cijfers invoeren.

  5. Als u de afbeelding voor uw kaart wilt bijwerken, klikt u op de koppeling Afbeelding bijwerken en laadt u de afbeelding.

    Wanneer u op Afbeelding bijwerken klikt, geeft Norton 360 een lijst met afbeeldingen weer. U kunt een afbeelding in de lijst selecteren of een afbeelding uploaden.

  6. Klik op Opslaan.

Meer informatie

Kaarten bewerken, verwijderen of dupliceren


Kaarten bewerken, verwijderen of dupliceren

Alle kaarten die u in Identity Safe hebt opgeslagen, worden in weergegeven in Kaarten beheren. U kunt de details van elke kaart die u hebt gemaakt, selecteren, bekijken, dupliceren en bewerken. U kunt een kaart ook verwijderen als u deze niet meer nodig hebt. U kunt ook een opgeslagen kaart dupliceren en alleen de velden veranderen die u wilt veranderen.

U kunt een overzicht bekijken van de kaart die u hebt gemaakt. U kunt elke kaart selecteren die in de kaartenlijst onder aan het venster Kaarten beheren staat. Wanneer u een kaart selecteert, kunt u een overzicht van de kaart bekijken.

Opmerking:

Wanneer u uw kaart met een wachtwoord vergrendelt, biedt Identity Safe extra beveiliging voor uw kaart. U kunt het overzicht van de vergrendelde kaart niet bekijken. U kunt een kaart pas bewerken, verwijderen of dupliceren wanneer u het wachtwoord opgeeft.

Als u meerdere kaarten hebt, gebruikt u de scrollpijltjes om door de lijst te bladeren.

Wanneer u een kaart maakt, dupliceert of bewerkt, wordt de regio van de kaart ingesteld op de standaard regio van de gebruiker. Als u naar een webpagina navigeert buiten de standaard regio en u de kaart gebruikt voor het formulier van die webpagina, worden de velden wellicht niet correct ingevuld. Dit kan bijvoorbeeld gebeuren als op uw kaart de VS is ingevuld als standaardregio en u een Franse webpagina bezoekt. In dat geval moet u bij het invullen van het formulier de kaart gebruiken waarop Frankrijk als regio is ingevuld.

U moet uw regio wijzigen en een nieuwe kaart maken voordat u online formulieren in een andere taal invult. U kunt van regio veranderen in het venster Identity Safe-opties.

U kunt ook naar een webpagina van een willekeurige regio navigeren en dan een kaart maken. Gebruik de optie Kaarten beheren in het menu Norton op de Norton-werkbalk. De kaart wordt aangemaakt met de regio van de webpagina. U kunt deze kaart gebruiken om het registratieformulier van de webpagina in te vullen.

Een kaart bewerken

  1. In het Norton 360-hoofdvenster beweegt u de muisaanwijzer over Identiteitsbescherming en klikt u op Identiteitsbescherming beheren.

  2. Onder Identity Safe, klikt u in de rij Kaarten beheren op Configureren.

  3. In het venster Kaarten beheren selecteert u de kaart die u wilt bewerken.

  4. Klik op Kaart bewerken.

  5. Wijzig de gewenste velden.

  6. Klik op Opslaan.

Een kaart verwijderen

  1. In het Norton 360-hoofdvenster beweegt u de muisaanwijzer over Identiteitsbescherming en klikt u op Identiteitsbescherming beheren.

  2. Onder Identity Safe, klikt u in de rij Kaarten beheren op Configureren.

  3. In het venster Kaarten beheren selecteert u de kaart die u wilt verwijderen.

  4. Klik op Kaart verwijderen.

  5. Klik op OK in het bevestigingsvenster.

Een kaart dupliceren

  1. In het Norton 360-hoofdvenster beweegt u de muisaanwijzer over Identiteitsbescherming en klikt u op Identiteitsbescherming beheren.

  2. Onder Identity Safe, klikt u in de rij Kaarten beheren op Configureren.

  3. In het venster Kaarten beheren selecteert u de kaart die u wilt dupliceren.

  4. Klik op Kaart dupliceren.

  5. Wijzig de gewenste velden.

  6. Als u de afbeelding voor uw kaart wilt bijwerken, klikt u op de koppeling Afbeelding bijwerken en laadt u de afbeelding.

    Wanneer u op Afbeelding bijwerken klikt, geeft Norton 360 een lijst met afbeeldingen weer. U kunt een afbeelding in de lijst selecteren of een afbeelding uploaden.

  7. Klik op Opslaan.

Meer informatie

Kaarten toevoegen


Opmerkingen beheren

Identity Safe bewaart en beheert uw gevoelige informatie. Wanneer u over het web surft, wordt het moeilijk om alle identiteitsnummers bij te houden die u gebruikt. Met Opmerkingen beheren worden al uw gevoelige ID's op een bijzonder veilige manier opgeslagen, zodat u ze gemakkelijk kunt gebruiken wanneer u online bent. Gebruik Opmerkingen beheren om gegevens op te nemen zoals uw rijbewijsnummer, verzekeringspolisnummer, en juridische en financiële informatie.

Meer informatie

Opmerkingen beheren


Opmerkingen beheren

U kunt Opmerkingen beheren gebruiken om uw persoonlijke gegevens op te slaan, die u op elk moment kunt ophalen en gebruiken. U kunt deze gegevens gebruiken om registratieformulieren van websites in te vullen. U kunt de opmerkingen die u hebt opgeslagen, ook bekijken, bewerken en verwijderen.

Opmerkingen maken

  1. In het Norton 360-hoofdvenster beweegt u de muisaanwijzer over Identiteitsbescherming en klikt u op Identiteitsbescherming beheren.

  2. Onder Identity Safe klikt u in de rij Opmerkingen beheren op Configureren.

  3. In de venster Opmerkingen beheren onder Details selecteert u een categorie in de vervolgkeuzelijst.

    Bestaat een opmerking al, dan klikt u op Nieuw. Selecteer vervolgens een categorie in de vervolgkeuzelijst onder Details.

  4. Typ eventueel extra gegevens in het vakje Informatie.

  5. Klik op Opslaan.

  6. Klik op OK.

Opmerkingen bewerken

  1. In het Norton 360-hoofdvenster beweegt u de muisaanwijzer over Identiteitsbescherming en klikt u op Identiteitsbescherming beheren.

  2. Onder Identity Safe klikt u in de rij Opmerkingen beheren op Configureren.

  3. In het venster Opmerkingen beheren selecteert u aan de linkerkant de titel van de gegevens die u wilt bewerken.

  4. Vervolgens klikt u op Bewerken en wijzigt u de gegevens onder Details.

    U kunt de categorie veranderen, de titel wijzigen en de gegevens bewerken die u al hebt getypt.

  5. Klik op Opslaan.

  6. Klik op OK.

Opmerkingen verwijderen

  1. In het Norton 360-hoofdvenster beweegt u de muisaanwijzer over Identiteitsbescherming en klikt u op Identiteitsbescherming beheren.

  2. Onder Identity Safe klikt u in de rij Opmerkingen beheren op Configureren.

  3. In het venster Opmerkingen beheren selecteert u onder Titel de titel van de gegevens die u wilt verwijderen.

  4. Klik op Verwijderen.

  5. Klik op OK in het bevestigingsvenster.

  6. Klik op OK.

Meer informatie

Opmerkingen beheren


Uitzonderingen voor automatisch invullen

Met de functie Uitzonderingen voor autom. invullen kunt u de webpagina's bekijken waarvoor Identity Safe geen aanmeldingen opslaat en formulieren niet automatisch invult. Identity Safe onthoudt uw beslissing en vraagt u niet de beschikbare aanmeldingen of kaarten in Identity Safe te gebruiken.

Als u niet wilt dat Identity Safe automatisch gegevens invult, kunt u de optie Deze pagina niet automatisch invullen gebruiken. Deze optie bevindt zich in het menu Kaarten en aanmeldingen op de Norton-werkbalk.

Als u de optie voor automatisch invullen later wilt gebruiken voor een webpagina die u hebt uitgesloten, kunt u de URL van de webpagina verwijderen uit de lijst Uitzonderingen voor autom. invullen.

Meer informatie

Uitzonderingen voor automatisch invullen opgeven

Ingangen uit de lijst Uitzonderingen voor autom. invullen verwijderen


Uitzonderingen voor automatisch invullen opgeven

Identity Safe kan uw aanmeldingen automatisch invullen op webpagina's waarvoor u de aanmeldingen hebt opgeslagen. U kunt Identity Safe echter zo configureren dat er bij het automatisch invullen van gegevens op een webpagina geen aanmeldingen en kaarten worden gebruikt.

Opmerking:

Als u Nooit kiest op de pagina Uw aanmelding opslaan die verschijnt als u zich aanmeldt bij een webpagina wordt de website onder deze optie vermeld.

U moet bij Identity Safe zijn aangemeld om een URL uit de lijst Uitzonderingen voor autom. invullen te kunnen verwijderen.

Uitsluitingen voor automatisch invullen opgeven voordat u u bij een website aanmeldt

  1. Ga naar de webpagina die u van automatisch invullen wilt uitsluiten.

  2. Klik op de Norton-werkbalk op Kaarten en aanmeldingen.

  3. In het menu Kaarten en aanmeldingen klikt u op Deze pagina niet automatisch invullen.

    Deze optie verschijnt alleen wanneer u een website bezoekt die formulieren bevat.

Uitsluitingen voor automatisch invullen opgeven na aanmelding bij een website

  1. Ga naar de webpagina die u van automatisch invullen wilt uitsluiten.

  2. Voer uw aanmelding in, en klik op de knop of koppeling waarmee u wordt aangemeld.

  3. In het dialoogvenster Uw aanmelding opslaan dat nu verschijnt, klikt u op Nooit.

    De URL wordt aan het dialoogvenster Uitzonderingen voor autom. invullen toegevoegd.

Meer informatie

Uitzonderingen voor automatisch invullen


Ingangen uit de lijst Uitzonderingen voor autom. invullen verwijderen

Als u een webpagina die u hebt uitgesloten automatisch wilt invullen, kunt u de webpagina-URL uit de lijst Uitzonderingen voor autom. invullen verwijderen.

Opmerking:

U moet bij Identity Safe zijn aangemeld om een URL uit de lijst Uitzonderingen voor autom. invullen te kunnen verwijderen.

Uw lijst met uitzonderingen voor automatisch invullen bewerken

  1. In het Norton 360-hoofdvenster beweegt u de muisaanwijzer over Identiteitsbescherming en klikt u op Identiteitsbescherming beheren.

  2. Klik op Configureren in de rij Uitzonderingen voor autom. invullen onder Identity Safe.

  3. Selecteer de webpagina waarvoor u het automatisch invullen van de aanmelding wilt herstellen, en klik dan op Verwijderen.

Meer informatie

Uitzonderingen voor automatisch invullen

Aan- en afmelden bij Identity Safe


Back-up maken en herstellen

U kunt een back-up van uw Identity Safe-gegevens maken ter beveiliging, voor gegevensherstel, of wanneer u uw Identity Safe-gegevens naar een nieuwe computer overbrengt. De back-upbestanden worden als .npm-bestanden opgeslagen.

U kunt uw back-upbestanden met een wachtwoord beveiligen. Het is raadzaam een wachtwoord te gebruiken voor een betere beveiliging van uw Identity Safe-gegevens. Het back-upwachtwoord hoeft niet hetzelfde te zijn als uw Identity Safe-wachtwoord. U moet het wachtwoord opgeven bij herstel van de Identity Safe-gegevens waarvan u een back-up hebt gemaakt.

Gegevens waarvan u al eerder een back-up hebt gemaakt, kunt u ook herstellen.

Opmerking:

Wanneer u uw gegevens herstelt, worden uw gegevens in Identity Safe overschreven en vervangen door de inhoud van het back-upbestand.

Meer informatie

Een back-up maken van uw gegevens

Uw gegevens herstellen


Een back-up maken van uw gegevens

U kunt een back-up van uw Identity Safe-gegevens maken ter beveiliging, voor gegevensherstel, of wanneer u uw Identity Safe-gegevens naar een nieuwe computer overbrengt.

Wanneer uw product verloopt, kunt u de Identity Safe-gegevens ophalen.

Een back-up maken van uw gegevens

  1. In het Norton 360-hoofdvenster beweegt u de muisaanwijzer over Identiteitsbescherming en klikt u op Identiteitsbescherming beheren.

  2. Klik op Configureren in de rij Back-up maken van Identity Safe-gegevens onder Identity Safe.

  3. In het dialoogvenster Back-up maken van Identity Safe-gegevens navigeert u naar of typt u de locatie waar u uw gegevens wilt opslaan.

  4. Voer de naam in die u aan het bestand wilt geven, met het achtervoegsel .NPM.

  5. Als u de back-up van uw gegevens met een wachtwoord wilt beveiligen, moet u het wachtwoord typen en verifiëren.

  6. Klik op OK.

  7. Klik op OK in het bevestigingsvenster.

Meer informatie

Uw gegevens herstellen

Identity Safe-gegevens exporteren


Uw gegevens herstellen

U kunt de Identity Safe-gegevens waarvan u een back-up hebt gemaakt, herstellen als u deze per ongeluk verwijdert. U kunt uw Identity Safe-gegevens ook herstellen als u deze naar een nieuwe computer wilt overbrengen.

Bij het herstellen vervangt Norton 360 alle bestaande Identity Safe-gegevens door de inhoud van het back-upbestand.

Opmerking:

Wanneer u uw gegevens herstelt, worden uw gegevens in Identity Safe overschreven en vervangen door de inhoud van het back-upbestand.

Uw gegevens herstellen

  1. In het Norton 360-hoofdvenster beweegt u de muisaanwijzer over Identiteitsbescherming en klikt u op Identiteitsbescherming beheren.

  2. Klik op Configureren in de rij Identity Safe-gegevens herstellen onder Identity Safe.

  3. Klik op Ja in het dialoogvenster Identity Safe-gegevens herstellen.

  4. In het dialoogvenster Identity Safe-gegevens herstellen navigeert u naar of typt u de locatie van het bestand waarvan u de gegevens wilt herstellen.

  5. Als u de back-up van uw gegevens met een wachtwoord hebt beveiligd, voert u dat wachtwoord in.

  6. Klik op OK.

  7. Klik op OK in het bevestigingsvenster.

Meer informatie

Identity Safe-gegevens exporteren

Een back-up maken van uw gegevens


Identity Safe-opties

Gebruik Identity Safe-opties om in te stellen hoe Identity Safe aanmeldingsgegevens voor webpagina's moet verzamelen en bewaren. U kunt ook de regio voor uw kaartgegevens configureren.

Aanmeldingen

Hiermee kunt u de opties instellen die Identity Safe gebruikt om uw aanmeldingsgegevens te verzamelen en bewaren, en de opties bekijken wanneer u die webpagina's weer bezoekt.

Opmerking:

Deze optie dient altijd ingeschakeld te zijn.

Identiteitskaarten

U hebt de volgende mogelijkheden:

  • De gemaakte kaarten weergeven.

    Wanneer u een webpagina bezoekt die formulieren bevat, worden de beschikbare kaarten in een pop-upvenster weergegeven. In het venster wordt ook de kaart weergegeven die u eerder hebt gebruikt om het formulier in te vullen, indien van toepassing. U kunt een kaart selecteren in de lijst en het formulier invullen aan de hand van de informatie die erop staat.

  • De regio selecteren om een nieuwe kaart te maken.

    De regio die u selecteert, verschijnt op het tabblad Algemeen van het venster Kaarten beheren. U kunt de regio niet wijzigen in het venster Kaarten beheren.

    Het invullen van online formulieren is taalspecifiek. In het veld Regio verschijnt een standaardwaarde, die afhankelijk is van uw regio.

    Wanneer u een kaart maakt, wordt de regio van de kaart ingesteld op de standaardregio van de gebruiker. Als u naar een webpagina buiten de standaardregio navigeert en de kaart op het registratieformulier van die webpagina gebruikt, worden de velden wellicht niet correct ingevuld. Dit kan bijvoorbeeld gebeuren als op uw kaart de VS is ingevuld als standaardregio en u een Franse webpagina bezoekt. In dat geval moet u bij het invullen van het formulier de kaart gebruiken waarop Frankrijk als regio is ingevuld.

    Opmerking:

    Wanneer u formulieren invult op een website waarvoor een andere regio wordt gebruikt, is het raadzaam eerst uw regio te wijzigen en een nieuwe kaart te maken.

    U kunt ook naar een webpagina van een willekeurige regio navigeren en dan een kaart maken. Gebruik de optie Kaarten beheren in het menu Norton op de Norton-werkbalk. De kaart wordt aangemaakt met de regio van de webpagina. U kunt deze kaart gebruiken om het registratieformulier van de webpagina in te vullen.

  • De functie Automatisch invullen gebruiken wanneer u onveilige websites bezoekt.

    U kunt uw gevoelige gegevens verliezen wanneer u deze op onveilige websites gebruikt. Afhankelijk van de optie die u hebt gekozen, vult Identity Safe uw aanmeldings- of kaartgegevens op een onveilige website in.

    U kunt aangeven hoe u wilt dat Identity Safe reageert op websites met beveiligingsrisico's. U kunt dit instellen met de opties Ja, Nee en Vragen.

  • Een bericht weergeven wanneer u een extern station aansluit.

    Mogelijk wilt u uw draagbare profiel soms gebruiken terwijl u bij uw lokale profiel bent aangemeld. Wanneer u een extern station aansluit waarop een draagbaar profiel is geconfigureerd, geeft Identity Safe het dialoogvenster Tussen profielen schakelen weer. Met behulp van dit venster kunt u naar uw draagbare profiel schakelen. De instelling van deze optie is specifiek voor Windows-gebruikersaccount.

    U kunt deze instelling in- of uitschakelen met de optie Verzoek om aanmelding bij profiel zodra verbinding met apparaat tot stand is gebracht. Het is raadzaam deze optie altijd in te schakelen.

  • Een waarschuwing weergeven wanneer externe stations onveilig worden verwijderd.

    Ontkoppel uw externe station nooit handmatig. Identity Safe geeft dan een waarschuwing weer. De instelling van deze optie is specifiek voor Windows-gebruikersaccount.

    U kunt deze instelling in- of uitschakelen met de optie Waarschuwen bij onveilig verwijderen van apparaat. Het is raadzaam deze optie altijd in te schakelen.

Meer informatie

Aanmeldingen beheren

Kaarten toevoegen

Uitzonderingen voor automatisch invullen opgeven


Opties voor Wachtwoord en beveiliging van Identity Safe

U kunt Wachtwoord en beveiliging van Identity Safe gebruiken om uw Identity Safe-wachtwoord te wijzigen. U kunt hiermee ook het gewenste beveiligingsniveau voor Identity Safe-wachtwoordgebruik instellen.

Met de volgende opties kunt u het Identity Safe-wachtwoord wijzigen en beveiligingsniveaus voor uw wachtwoord instellen:

Identity Safe-wachtwoord

Wijzig uw Identity Safe-wachtwoord en stel een nieuw geheugensteuntje in via de optie Wachtwoord wijzigen.

Wachtwoordbeveiliging

Hiermee kunt u het beveiligingsniveau van het Identity Safe-wachtwoord opgeven.

Identity Safe biedt vier beveiligingsniveaus ter bescherming van uw Identity Safe-wachtwoord. Kies een van de volgende opties:

  • Vraag mijn wachtwoord aan het begin van elke aanmeldingssessie

    Hiermee wordt u om uw Identity Safe-wachtwoord gevraagd wanneer u Identity Safe voor het eerst opent.

    Zolang u bij Windows bent aangemeld, hoeft u het wachtwoord niet opnieuw in te voeren.

    U dient deze optie te gebruiken om uw persoonlijke aanmeldingsgegevens veiliger te maken.

  • Vraag mijn wachtwoord voordat een aanmelding wordt ingevuld

    Hiermee wordt u om uw Identity Safe-wachtwoord gevraagd bij elk online formulier voordat een aanmelding automatisch wordt ingevuld.

    U kunt voor afzonderlijke aanmeldingen aangeven dat u uw Identity Safe-wachtwoord moet opgeven voordat de aanmelding automatisch wordt ingevuld.

  • Automatisch afmelden bij Identity Safe als computer inactief is gedurende: <nn> minuten

    Hiermee wordt u automatisch bij Identity Safe afgemeld wanneer uw computer gedurende de opgegeven tijd niet actief is.

    Deze optie is nuttig als u vaak ergens bent waar andere gebruikers toegang tot uw computer hebben.

  • Geen wachtwoord nodig. Meld mij automatisch aan wanneer Windows wordt gestart

    Stel deze optie in wanneer u zich bij de start van Windows automatisch wilt aanmelden bij Identity Safe.

    Deze optie is in de meeste gevallen niet aan te bevelen.

    De instelling van deze optie is specifiek voor Windows-gebruikersaccount.

    Opmerking:

    Deze optie verschijnt niet als u bij uw draagbare profiel bent aangemeld.

Meer informatie

Het Identity Safe-wachtwoord wijzigen

Uitzonderingen voor automatisch invullen opgeven


Het Identity Safe-wachtwoord wijzigen

Wijzig uw Identity Safe-wachtwoord regelmatig om niet-geautoriseerde toegang tot uw persoonlijke gegevens in Identity Safe te voorkomen. U kunt het wachtwoord wijzigen via de optie Wachtwoord en beveiliging van Identity Safe in het venster Instellingen voor Instellingen voor Identiteitsbescherming.

Opmerking:

U kunt hier uw geheugensteun instellen als u dit niet hebt gedaan toen u Identity Safe configureerde.

Het wachtwoord voor Identity Safe wijzigen

  1. In het Norton 360-hoofdvenster beweegt u de muisaanwijzer over Identiteitsbescherming en klikt u op Identiteitsbescherming beheren.

  2. Klik op Configureren in de rij Wachtwoord en beveiliging van Identity Safe onder Identity Safe.

  3. Klik op Wachtwoord wijzigen in het venster Wachtwoord en beveiliging.

  4. Voer in het venster Identity Safe-wachtwoord wijzigen het huidige wachtwoord en het nieuwe wachtwoord in. Bevestig vervolgens het nieuwe wachtwoord.

  5. Klik op OK.

  6. Klik op OK in het bevestigingsvenster.

Meer informatie

Het Identity Safe-wachtwoord herstellen of opnieuw instellen


Functies van Identiteitsbescherming in- of uitschakelen

De functies van identiteitsbescherming worden automatisch ingeschakeld wanneer u Norton 360 installeert. Wanneer u op internet surft, beveiligt Identiteitsbescherming u tegen onveilige websites.

U moet de functies van Identiteitsbescherming altijd ingeschakeld laten om aanvallen van onlinebedreigingen te voorkomen.

Opmerking:

Wanneer u de functies van Identiteitsbescherming uitschakelt en weer inschakelt, moet u zich bij Identity Safe aanmelden om de verschillende opties van Identity Safe te kunnen gebruiken.

Identiteitsbescherming uitschakelen

  1. In het hoofdvenster van Norton 360 beweegt u de muisaanwijzer over Identiteitsbescherming en klikt u op Identiteitsbescherming beheren.

  2. In het venster Instellingen voor Identiteitsbescherming voert u een van de volgende handelingen uit:

    • In de rij Identity Safe zet u de Aan/Uit-schakelaar op de Uit-positie door deze naar rechts te schuiven.

      Wanneer u Identity Safe uitschakelt, kunt u de opties eronder niet bekijken.

    • In de rij Antiphishing zet u de Aan/Uit-schakelaar op de Uit-positie.

    • In de rij Norton Safe Web zet u de Aan/Uit-schakelaar op de Uit-positie door deze naar rechts te schuiven.

  3. Klik op Toepassen.

Identiteitsbescherming inschakelen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik in het venster Instellingen op Identiteitsbescherming.

  3. In het venster Instellingen voor Identiteitsbescherming voert u een van de volgende handelingen uit:

    • In de rij Identity Safe zet u de Aan/Uit-schakelaar op de Aan-positie door deze naar links te schuiven.

    • In de rij Antiphishing zet u de Aan/Uit-schakelaar op de Aan-positie.

    • In de rij Norton Safe Web zet u de Aan/Uit-schakelaar op de Aan-positie door deze naar links te schuiven.

  4. Klik op Toepassen.


Norton-werkbalk

Wanneer u Norton 360 installeert, verschijnt de Norton-werkbalk in Internet Explorer en Firefox. U kunt kiezen uit de volgende opties:

Norton-menu

Hiermee kunt u Identiteitsbescherming en andere instellingen oproepen

In het menu Norton hebt u de volgende opties:

  • Site rapporteren

  • Werkbalk minimaliseren

  • Instellingen

  • Aanmeldingen beheren

  • Kaarten beheren

  • Opmerkingen beheren

  • Community Buzz

  • Ga naar de website van Norton Safe Web

  • Norton Safe Web inschakelen

  • Norton Safe Search inschakelen

  • Mijn Norton Account

  • Zelfstudie starten

  • Help

Opmerking:

De optie Werkbalk minimaliseren verschijnt alleen in de Internet Explorer-browser. Daarnaast is de optie Community Buzz alleen beschikbaar in Engelstalige Windows-besturingssystemen.

Norton Safe Search

Hiermee kunt u een uitgebreide zoekactie op internet uitvoeren met behulp van Norton Safe Search

U kunt zoektermen invoeren in het vak Norton Safe Search en een zoekactie uitvoeren. Wanneer u zoekt via het zoekvak, verschijnt er een pop-upvenster met de relevante zoekresultaten.

Het vak Norton Safe Search wordt standaard verborgen. Nadat u Norton 360 hebt geïnstalleerd en u via Internet Explorer of Firefox voor het eerst verbinding maakt met internet, verschijnt er een waarschuwingsbericht. Via het waarschuwingsbericht wordt u gevraagd Norton Safe Search in te schakelen. U kunt kiezen om Norton Safe Search in of uit te schakelen.

Indicator van Norton Site Safety

Geeft aan of de website die u bezoekt, veilig of onveilig is

Wanneer de optie Veilig surfen is ingeschakeld, analyseren Antiphishing en Norton Safe Web het beveiligingsniveau van de websites die u bezoekt. Vervolgens worden de resultaten weergegeven in het pop-upvenster Norton Site Safety.

Het menu Kaarten en aanmeldingen

Hiermee kunt u de aanmeldingen en kaarten bekijken die u hebt opgeslagen in Identity Safe

Op sommige websites moet u formulieren invullen of aanmeldingsgegevens invoeren. Met het menu Kaarten en aanmeldingen kunt u de gegevens op dergelijke websites voor u laten invullen. In het menu Kaarten en aanmeldingen staat een lijst met alle aanmeldingsgegevens en kaarten die u hebt opgeslagen. U kunt een aanmelding in de lijst selecteren en deze gebruiken om u aan te melden op een webpagina. U kunt ook een kaart in de lijst selecteren en gebruiken om formulieren in te vullen.

Wanneer u een webpagina bezoekt waarvoor u zich moet aanmelden zonder een Identity Safe-wachtwoord te hebben ingesteld, verschijnt er een pop-upvenster in het menu Kaarten en aanmeldingen. U kunt in het pop-upvenster de optie Nu instellen gebruiken om uw Identity Safe-wachtwoord in te stellen. Als u uw wachtwoord niet wilt instellen, selecteert u de optie Niet opnieuw vragen in het pop-upvenster.

U kunt alle aanmeldingen in het menu Kaarten en aanmeldingen handmatig verwijderen met behulp van de optie Verwijderen. De optie Verwijderen verschijnt wanneer u met de rechtermuisknop op een van de aanmeldingen in het menu Kaarten en aanmeldingen klikt.

U kunt de optie Beheren gebruiken in het menu Kaarten en aanmeldingen voor toegang tot uw aanmeldingen, kaarten en opmerkingen. U kunt ook de pagina Instellingen openen voor Identiteitsbescherming via de optie Beheren.

Opmerking:

U moet aangemeld zijn bij uw Identity Safe-profiel voor toegang tot het menu Kaarten en aanmeldingen.

Meer informatie

De Norton-werkbalk verbergen en weergeven

Identity Safe-instellingen via de Norton-werkbalk openen


De Norton-werkbalk verbergen en weergeven

U kunt de Norton-werkbalk verbergen als u niet van elke bezochte webpagina een evaluatie wilt zien. Wanneer u de werkbalk verbergt, geeft Norton 360 het pop-upvenster Websiteveiligheid niet weer. Norton 360 geeft echter nog steeds een waarschuwing bij verdachte en bekende frauduleuze pagina's, of bij een fout die uw aandacht vereist.

De Norton-werkbalk verbergen of weergeven

  1. Klik boven in uw browservenster op Beeld.

  2. Voer in het submenu Werkbalken een van de onderstaande handelingen uit:

    • Hef de selectie van Norton-werkbalk op om de werkbalk te verbergen.

    • Schakel Norton-werkbalk in om de werkbalk weer te geven.

Meer informatie

Antiphishing

Onjuiste evaluatie van een webpagina rapporteren


Identity Safe-instellingen via de Norton-werkbalk openen

De Norton-werkbalk verschijnt zowel in Internet Explorer als Firefox en biedt directe toegang tot Identity Safe-instellingen. De Identity Safe-opties in het menu Norton op de Norton-werkbalk bieden snelkoppelingen naar Identity Safe-instellingen. Het menu Kaarten en aanmeldingen op de Norton-werkbalk biedt snelkoppelingen naar instellingen voor aanmeldingen.

Instellingen voor Identity Safe via de Norton-werkbalk openen

  1. Start Internet Explorer of Firefox.

  2. Selecteer een van de volgende opties in het menu Norton op de Norton-werkbalk:

    Site rapporteren

    Hiermee kunt u de huidige antiphishingbeoordeling naar Symantec sturen

    Werkbalk minimaliseren

    Hiermee kunt u de Norton-werkbalk minimaliseren

    Wanneer u deze optie selecteert, verdwijnt de woordgroep Kaarten en aanmeldingen, zodat alleen de indicator Kaarten en aanmeldingen overblijft. Het zoekvak van Norton Safe Search wordt ook kleiner gemaakt.

    Opmerking:

    De optie Werkbalk minimaliseren verschijnt alleen in de Internet Explorer-browser.

    Instellingen

    Hiermee kunt u voor Identiteitsbescherming het venster Instellingen openen en de Identity Safe-opties configureren.

    Aanmeldingen beheren

    Hiermee kunt u de aanmeldingen oproepen die u via het venster Aanmeldingen beheren hebt opgeslagen.

    De optie Aanmeldingen beheren verschijnt alleen als u Identity Safe hebt ingesteld.

    U moet aangemeld zijn op Identity Safe om deze optie te kunnen gebruiken.

    Kaarten beheren

    Hiermee kunt u de kaarten oproepen die u via het venster Kaarten beheren hebt opgeslagen.

    De optie Kaarten beheren verschijnt alleen als u Identity Safe hebt ingesteld. U kunt alleen een kaart kiezen om online formulieren in te vullen wanneer u zich op een webpagina bevindt.

    U moet aangemeld zijn op Identity Safe om deze optie te kunnen gebruiken.

    Opmerkingen beheren

    Hiermee kunt u de opmerkingen oproepen die u via het venster Opmerkingen beheren hebt opgeslagen.

    De optie Opmerkingen beheren verschijnt alleen als u Identity Safe hebt ingesteld.

    U moet aangemeld zijn op Identity Safe om deze optie te kunnen gebruiken.

    Community Buzz

    Hiermee kunt u de siteclassificatie van de community bekijken van de websites die u bezoekt

    U kunt op Community Buzz klikken om meer te weten te komen over de websites. Norton Safe Web beoordeelt de sites en biedt uitgebreide rapporten. Daarnaast kunt u gebruikersreviews bekijken en uw eigen reviews op de websites plaatsen.

    Wanneer u geen websites hebt geopend, kunt u op Community Buzz klikken om naar de site van Norton Safe Web te gaan. U kunt het webadres van elke website opgeven en de beveiligingsgegevens bekijken, evenals de Norton-classificatie en de communityreviews van de website.

    Opmerking:

    De optie Community Buzz is alleen beschikbaar in Engelstalige Windows-besturingssystemen.

    Ga naar de website van Norton Safe Web

    Via http://www.safeweb.norton.com kunt u de website van Norton Safe Web openen.

    Norton Safe Web inschakelen

    Hiermee kunt de functie Norton Safe Web inschakelen, zodat u kunt genieten van een veilige online browse-ervaring.

    De unieke functies van Norton Safe Web:

    • Toont pictogrammen voor de classificering van websiteveiligheid voor de zoekresultaten op de webpagina.

    • Toont pictogrammen voor de classificering van websiteveiligheid wanneer u een webpagina bezoekt.

    Norton Safe Search inschakelen

    Hiermee wordt het zoekvak van Norton Safe Search weergegeven

    U kunt zoektermen invoeren in het vak Norton Safe Search en een zoekactie uitvoeren. Het zoekvak toont de relevante zoeksuggesties in een pop-upvenster.

    Het vak Norton Safe Search wordt standaard verborgen. Nadat u Norton 360 hebt geïnstalleerd en u Internet Explorer of Firefox voor het eerst opent, verschijnt er een waarschuwingsbericht. Via het waarschuwingsbericht wordt u gevraagd Norton Safe Search in te schakelen. U kunt ervoor kiezen Norton Safe Search in of uit te schakelen. Als u Norton Safe Search wilt uitschakelen, gebruikt u de optie Norton Safe Search uitschakelen.

    Mijn Norton Account

    Hiermee kunt u de website openen.

    Via Norton Account kunt u uw product bij Symantec registreren en al uw Norton-producten op één plaats beheren.

    Zelfstudie starten

    Hiermee kunt u de online zelfstudie oproepen om meer te weten te komen over Identity Safe.

    Help

    Hiermee kunt u de beveiligingsinformatie van een webpagina die u hebt geopend bekijken.

Uw aanmeldingen oproepen via het menu Kaarten en aanmeldingen

  1. Start Internet Explorer of Firefox.

  2. Kies een van de volgende opties in het menu Kaarten en aanmeldingen op de Norton-werkbalk:

    Beheren

    Hiermee kunt u de vensters Aanmeldingen beheren, Opmerkingen beheren en Kaarten beheren openen

    U kunt voor Identiteitsbescherming ook alle opties in het venster Instellingen oproepen en configureren via de suboptie Instellingen.

    Beschikbare aanmeldingen voor deze pagina

    Hiermee kunt u een opgeslagen aanmelding van de lijst met aanmeldingen gebruiken voor een webpagina

    U kunt ook de aanmeldingen bekijken die u met behulp van mappen hebt georganiseerd.

    De map toont de websitenamen van de webpagina's. U kunt de websitenamen bekijken, die u opgaf toen u uw aanmelding in Identity Safe opsloeg.

    U kunt alle aanmeldingen in het menu Kaarten en aanmeldingen handmatig verwijderen met behulp van de optie Verwijderen. De optie Verwijderen verschijnt wanneer u met de rechtermuisknop op een van de aanmeldingen in het menu Kaarten en aanmeldingen klikt.

    Opmerking:

    U kunt ook de mappen bekijken die u hebt aangemaakt in het venster Aanmeldingen beheren. U kunt de opgeslagen webpagina die u wilt vanuit deze mappen openen. Deze mappen verschijnen alleen als u opgeslagen aanmeldingen voor webpagina's hebt.

    Afmelden bij profiel: Profielnaam

    Hiermee kunt u zich bij Identity Safe af- of aanmelden

    Meld u af bij Identity Safe om uw Identity Safe-gegevens te beveiligen wanneer u niet achter uw computer zit.. De optie toont de naam van het profiel waarbij u op dit moment bent aangemeld.

Meer informatie

Identity Safe


Uw thuisnetwerk beschermen

Deze paragraaf bevat de volgende onderwerpen:

  • De Netwerkbeveiligingskaart


De Netwerkbeveiligingskaart

Een thuisnetwerk bestaat meestal uit de computers en andere apparaten die uw internetverbinding delen. Met behulp van de Netwerkbeveiligingskaart kunt u uw netwerk bekijken en beheren.

Norton 360 detecteert na configuratie van Netwerkbeveiligingskaart automatisch de apparaten die met uw netwerk zijn verbonden en geeft deze in de Netwerkbeveiligingskaart weer. U kunt apparaten bekijken en de Netwerkbeveiligingskaart aanpassen voor externe controle van computers waarop een Norton-product is geïnstalleerd.

Opmerking:

Controleer of op de computers die u extern wilt controleren een versie van een Norton-product is geïnstalleerd met ondersteuning voor Externe controle.

U hebt toegang tot de Netwerkbeveiligingskaart via de volgende locaties in Norton 360

  • Via het venster Mijn netwerkinstellingen

  • Via het pictogram Mijn Netwerk onder aan het hoofdvenster van Norton 360

Met behulp van de netwerkbeveiligingskaart kunt u het volgende controleren:

  • Beveiligingsstatus van de computers die met het netwerk zijn verbonden

  • Status van de beveiligingsfuncties van de computers die met het netwerk zijn verbonden

  • Abonnementsstatus en Norton-productversie van de computers die met uw netwerk zijn verbonden

  • Status van uw draadloze netwerkverbinding

  • Verbindingsstatus van de apparaten in het netwerk

  • Bekende, onbekende of indringerapparaten in uw netwerk

U kunt genetwerkte apparaten toegang tot uw computer verlenen of weigeren.

U kunt ook details wijzigen van computers of apparaten die met uw netwerk zijn verbonden.

Meer informatie

Apparaten op de Netwerkbeveiligingskaart bekijken

Externe controle instellen

Externe controle uitschakelen

Een apparaat aan de Netwerkbeveiligingskaart toevoegen

Het IP-adres van een computer zoeken

Apparaatdetails bewerken

Netwerkdetails bewerken

Het vertrouwensniveau van uw netwerk en apparaten wijzigen

Apparaten van de Netwerkbeveiligingskaart verwijderen

De status van uw draadloze netwerk bekijken

De apparaatdetails weergeven


Apparaten op de Netwerkbeveiligingskaart bekijken

Het venster Netwerkbeveiligingskaart biedt een grafische weergave van de apparaten op het netwerk waarmee uw computer is verbonden. U kunt de details van elk apparaat bekijken voordat u Externe controle instelt.

Het venster Netwerkbeveiligingskaart geeft ook de beveiligingsstatus van de volgende computers weer:

  • De computer waarop u de status van de externe controle bekijkt (DEZE COMPUTER).

  • De computers die extern worden gecontroleerd

Het vertrouwensniveau van het apparaat wordt onder aan het pictogram op de Netwerkkaart weergegeven.

Norton 360 geeft de apparaten als volgt weer:

  • DEZE COMPUTER

  • Apparaten met online verbindingsstatus

  • Apparaten met offline verbindingsstatus

Wanneer u een nieuw product met uw netwerk verbindt, ververst Norton 360 automatisch de gegevens in het venster Netwerkbeveiligingskaart zodat het apparaat wordt weergegeven.

Apparaten op de Netwerkbeveiligingskaart bekijken

  1. Klik op Instellingen in het hoofdvenster van Norton 360.

  2. Klik op Mijn netwerk onder Gedetailleerde instellingen in het venster Instellingen.

  3. Als het deelvenster Productconfiguratie verschijnt, klikt u op Doorgaan.

    Het deelvenster Productconfiguratie verschijnt wanneer u voor het eerst op Netwerkbeveiligingskaart klikt. Het deelvenster Productconfiguratie helpt u bij de installatie van de component die benodigd is voor de weergave van het venster Netwerkbeveiligingskaart.

  4. Klik onder Netwerkbeveiligingskaart op Configureren.

    In het nieuwe venster Netwerkbeveiligingsoverzicht ziet u het functieoverzicht van de Netwerkbeveiligingskaart. Het venster verschijnt in de volgende gevallen:

    • Wanneer u het venster Netwerkbeveiligingskaart voor het eerst opent.

    • Wanneer u Welkomstscherm weergeven bij opstarten inschakelt in het venster Mijn netwerkinstellingen voor Mijn netwerk onder Netwerkbeveiligingskaart.

  5. Als het venster Netwerkbeveiligingsoverzicht verschijnt, klikt u op OK.

    Als het venster Netwerkbeveiligingsoverzicht niet meer moet worden geopend, selecteert u Dit niet opnieuw weergeven voordat u op OK klikt.

  6. Selecteer het netwerk met het apparaat waarvan u de details wilt zien.

De details van een apparaat bekijken

  • Klik op een apparaatpictogram in het venster Netwerkbeveiligingskaart.

    U kunt de schuifpijltjes gebruiken om alle apparaten in Netwerkkaart te bekijken.

    In het vak Apparaatdetails onder de netwerkkaart worden de volgende details weergegeven:

    Apparaatnaam

    Hier wordt de naam van het apparaat weergegeven

    Standaard staat in de Netwerkbeveiligingskaart de NetBIOS-naam van de computer. De Netwerkbeveiligingskaart toont echter de naam van het apparaat als NIEUW als aan de volgende voorwaarden wordt voldaan:

    • Het apparaat heeft geen NetBIOS-naam

    • Het apparaat heeft een firewall die is ingeschakeld

    U kunt de apparaatnaam wijzigen in het venster Apparaatdetails bewerken.

    Adapterfabrikant

    Hier wordt de naam weergegeven van de fabrikant die de netwerkadapter van het bestand heeft gemaakt

    De naam van de adapterfabrikant wordt gebaseerd op het fysieke adres (ook wel Media Access Control-adres of MAC-adres) van het apparaat.

    Categorie

    Hier wordt de categorie weergegeven waartoe de computer of het apparaat behoort.

    Het pictogram van de apparaatcategorie toont details over de verbindings- en beveiligingsstatus. Norton 360 labelt alle onbekende apparaten als NIEUW en stelt de categorie in op ALGEMEEN APPARAAT.

    Deze categorie kan computergerelateerde apparaten bevatten, zoals printers, media-apparaten en gameconsoles.

    U kunt de apparaatcategorie wijzigen in het venster Apparaatdetails bewerken.

    Beveiligingsstatus

    Hier wordt weergegeven hoe goed uw computer tegen bedreigingen, risico's en schade wordt beschermd.

    Opmerking:

    De beveiligingsstatus wordt alleen weergegeven voor Deze computer en de computers die extern worden gecontroleerd.

    Externe controle

    Hier wordt de verbindingsstatus van Externe controle weergegeven

    De statussen zijn:

    • AAN

    • UIT

    U kunt Externe controle voor een afzonderlijke computer uitschakelen of voor alle computers die u extern controleert.

    Vertrouwensniveau

    Hier wordt het toegangsniveau weergegeven, waarmee een extern apparaat een verbinding met uw computer kan maken.

    Het eerste vertrouwensniveau wordt op basis van uw computerconfiguratie ingesteld. U kunt vertrouwensniveaus voor alle apparaten behalve uw pc instellen.

    Verbinding

    Hier wordt de status van de verbinding weergegeven.

    De statussen zijn:

    • ONLINE

    • OFFLINE

    Fysiek adres

    Hier wordt het fysieke adres (ook wel Media Access Control-adres of MAC-adres) van de computer of het apparaat weergegeven

    IP-adres

    Hier wordt het IP-adres van de computer of het apparaat weergegeven

    Als u het IP-adres van een apparaat wijzigt, werkt Norton 360 het IP-adres van dat apparaat bij in Netwerkbeveiligingskaart wanneer u de lijst vernieuwt.

Meer informatie

Een apparaat aan de Netwerkbeveiligingskaart toevoegen

Apparaatdetails bewerken

Apparaten van de Netwerkbeveiligingskaart verwijderen


Externe controle instellen

U kunt Externe controle instellen door computers op uw netwerk met uw computer te laten communiceren.

Opmerking:

Controleer of op de computers die u extern wilt controleren een versie van een Norton-product is geïnstalleerd met ondersteuning voor Externe controle.

Norton 360 vereist een sleutel als u Externe controle wilt instellen. U moet voor alle computers die u extern wilt controleren dezelfde sleutel invoeren.

Nadat u Externe controle hebt ingesteld, kunt u elke computer op uw netwerk aansluiten en dezelfde sleutel invoeren. Norton 360 identificeert de computer automatisch en verbindt deze met de Netwerkbeveiligingskaart.

Externe controle instellen

  1. Klik op Instellingen in het hoofdvenster van Norton 360.

  2. Klik op Mijn netwerk onder Gedetailleerde instellingen in het venster Instellingen.

  3. Klik op Configureren in de rij Netwerkbeveiligingskaart.

  4. Klik aan de linkerkant van het venster Netwerkbeveiligingskaart onder Externe controle op Setup.

  5. Typ een sleutel in het dialoogvenster Setup Externe controle.

    De sleutel moet tussen 6 en 20 tekens lang zijn. De sleutel is hoofdlettergevoelig.

  6. Selecteer een van deze opties onder Standaardmodus voor Computerdetectie kiezen:

    Computerdetectie altijd aan

    Uw computer detecteert altijd andere computers die met het netwerk zijn verbonden.

    Computerdetectie alleen aan wanneer scherm van Netwerkbeveiligingskaart wordt weergegeven

    Uw computer detecteert andere computers die met het netwerk zijn verbonden wanneer het venster Netwerkbeveiligingskaart open is.

  7. Klik op OK.

  8. Stel Externe controle in voor alle andere computers die u extern wilt controleren.

Meer informatie

Apparaten op de Netwerkbeveiligingskaart bekijken

Apparaatdetails bewerken

De apparaatdetails weergeven


Externe controle uitschakelen

Wanneer u Externe controle uitschakelt, wordt dit stopgezet voor de computers die met uw netwerk zijn verbonden.

U kunt Externe controle uitschakelen voor:

  • alle computers die u op afstand controleert

  • een bepaalde computer die u op afstand controleert

Opmerking:

U kunt Externe controle alleen uitschakelen nadat u het proces Setup Externe controle hebt voltooid.

Externe controle voor alle computers uitschakelen

  1. Klik op Instellingen in het hoofdvenster van Norton 360.

  2. Klik op Mijn netwerk onder Gedetailleerde instellingen in het venster Instellingen.

  3. Klik op Configureren in de rij Netwerkbeveiligingskaart.

  4. Klik aan de linkerkant van het venster Netwerkbeveiligingskaart onder Externe controle op Uitschakelen.

  5. Klik in het bevestigingsdialoogvenster op Ja.

Externe controle uitschakelen voor een specifieke computer

  1. Klik op Instellingen in het hoofdvenster van Norton 360.

  2. Klik op Mijn netwerk onder Gedetailleerde instellingen in het venster Instellingen.

  3. Klik op Configureren in de rij Netwerkbeveiligingskaart.

  4. Klik in Netwerkkaart in het venster Netwerkbeveiligingskaart op de computer waarvoor u Externe controle wilt uitschakelen.

  5. Klik op Uitschakelen naast Externe controle in het vak met apparaatdetails.

  6. Klik in het bevestigingsdialoogvenster op Ja.

Meer informatie

Externe controle instellen

Apparaten van de Netwerkbeveiligingskaart verwijderen

De apparaatdetails weergeven


Een apparaat aan de Netwerkbeveiligingskaart toevoegen

U kunt handmatig een computer of apparaat aan de Netwerkbeveiligingskaart toevoegen.

U kunt de volgende details toevoegen wanneer u een apparaat toevoegt:

  • De naam of beschrijving

  • Het IP-adres of fysieke adres

De Netwerkbeveiligingskaart vindt alle computers die met uw netwerk zijn verbonden. U kunt echter computers en apparaten toevoegen die momenteel niet zijn verbonden.

Norton 360 voegt alle apparaten die u handmatig aan de Netwerkbeveiligingskaart toevoegt, aan het netwerk Vertrouwensbeheer toe. U kunt het netwerk Vertrouwensbeheer in de vervolgkeuzelijst Netwerkdetails selecteren om de apparaten te bekijken die u hebt toegevoegd. U kunt ook de naam van het apparaat wijzigen.

Opmerking:

U kunt de netwerkdetails voor Vertrouwensbeheer niet wijzigen.

Standaard krijgen de apparaten die u aan de Netwerkbeveiligingskaart toevoegt, het vertrouwensniveau Beschermd. U kunt het vertrouwensniveau van de apparaten echter wijzigen.

Opmerking:

Als u een apparaat vertrouwt dat zich niet in uw netwerk bevindt, kunt u uw computer aan potentiële beveiligingsrisico's blootstellen.

Een apparaat aan de Netwerkbeveiligingskaart toevoegen

  1. Klik op Instellingen in het hoofdvenster van Norton 360.

  2. Klik op Mijn netwerk onder Gedetailleerde instellingen in het venster Instellingen.

  3. Klik op Configureren in de rij Netwerkbeveiligingskaart.

  4. Klik aan de linkerkant van het venster Netwerkbeveiligingskaart onder Totaal in netwerk op het plusteken.

  5. Typ in het vak Naam van het venster Een apparaat toevoegen de naam van het apparaat dat u aan de netwerkbeveiligingskaart wilt toevoegen.

    De apparaatnaam mag niet meer dan 15 tekens bevatten.

  6. Typ in het tekstvak IP-adres of fysiek adres het IP-adres of fysieke adres van het apparaat dat u aan de netwerkbeveiligingskaart wilt toevoegen.

    U kunt de volgende indelingen gebruiken in het tekstvak IP-adres of fysiek adres:

    IPv4-adres

    192.168.2.1

    IPv6-adres

    fe80::12ac:fe44:192a:14cc

    Fysiek adres

    11-22-c3-5a-fe-a4

    Herleidbare host

    ftp.myfiles.com

    Het adres wordt pas geverifieerd wanneer het apparaat fysiek op het netwerk wordt gevonden.

  7. Klik op Apparaat toevoegen.

Meer informatie

Apparaten op de Netwerkbeveiligingskaart bekijken

Apparaatdetails bewerken


Het IP-adres van een computer zoeken

U kunt het IP-adres van een computer op verschillende manieren achterhalen: In Windows 2000/XP, Windows Vista en Windows 7 gebruikt u de opdracht Ipconfig om het IP-adres van een computer te vinden.

Ipconfig geeft alleen het IP-adres van de lokale computer. U moet dit programma uitvoeren op de computer die u wilt identificeren.

Een IP-adres zoeken met Ipconfig op Windows 2000/XP

  1. Klik op Start > Uitvoeren op de Windows-taakbalk van de computer die u wilt identificeren.

  2. Typ cmd in het dialoogvenster Uitvoeren.

  3. Klik op OK.

  4. Typ ipconfig bij de opdrachtaanwijzing en druk dan op de Enter-toets.

  5. Noteer het IP-adres.

Een IP-adres zoeken met Ipconfig op Windows Vista

  1. Klik op Start en daarna op Uitvoeren op de Windows-taakbalk van de computer die u wilt identificeren.

  2. Typ cmd in het tekstvak Zoekopdracht starten en druk vervolgens op de Enter-toets.

  3. Typ ipconfig bij de opdrachtaanwijzing en druk dan op de Enter-toets.

  4. Noteer het IP-adres.

Een IP-adres zoeken met Ipconfig op Windows 7

  1. Klik op Start en daarna op Uitvoeren op de Windows-taakbalk van de computer die u wilt identificeren.

  2. Typ cmd in het tekstvak Programma's en bestanden zoeken en druk vervolgens op de Enter-toets.

  3. Typ ipconfig bij de opdrachtaanwijzing en druk dan op de Enter-toets.

  4. Noteer het IP-adres.


Apparaatdetails bewerken

U kunt de naam en categorie wijzigen van een apparaat dat beschikbaar is op de Netwerkbeveiligingskaart. U kunt categorieën zoals Algemeen apparaat, Laptop, Media-apparaat of Gameconsole selecteren.

Voor een apparaat dat u handmatig hebt toegevoegd, kunt u de categorie niet wijzigen. Norton 360 geeft standaard GEBRUIKERGEDEFINIEERD weer als de categorie van het handmatig toegevoegde apparaat.

In het venster Netwerkbeveiligingskaart worden verschillende pictogrammen weergegeven, afhankelijk van de categorie die u selecteert. Met behulp van pictogrammen kunt u zien welke apparaten in Netwerkkaart worden weergegeven.

De details wijzigen van het apparaat in uw netwerk

  1. Klik op Instellingen in het hoofdvenster van Norton 360.

  2. Klik op Mijn netwerk onder Gedetailleerde instellingen in het venster Instellingen.

  3. Klik op Configureren in de rij Netwerkbeveiligingskaart.

  4. Klik op een apparaatpictogram in de netwerkkaart van het venster Netwerkbeveiligingskaart.

  5. Klik op Bewerken naast Apparaatnaam in het vak met apparaatdetails.

  6. Typ een nieuwe naam in het vak Naam van het dialoogvenster Apparaatdetails bewerken.

  7. Klik in de vervolgkeuzelijst Categorie op een van de volgende apparaatcategorieën:

    • ALGEMEEN APPARAAT

    • DESKTOP-PC

    • LAPTOP

    • SERVER-PC

    • NETWERKPRINTER

    • ROUTER/SWITCH

    • KABEL-/DSL-MODEM

    • MEDIA-APPARAAT

    • GAMECONSOLE

    • PDA/MOBIELE TELEFOON

    • NETWERKOPSLAGAPPARAAT

    • WEBCAMERA

  8. Klik op OK.

De naam van het handmatig toegevoegde apparaat wijzigen

  1. Klik op Instellingen in het hoofdvenster van Norton 360.

  2. Klik op Mijn netwerk onder Gedetailleerde instellingen in het venster Instellingen.

  3. Klik op Configureren in de rij Netwerkbeveiligingskaart.

  4. Klik in het venster Netwerkbeveiligingskaart in de vervolgkeuzelijst Netwerkdetails op Vertrouwensbeheer.

  5. Selecteer in Netwerkkaart een apparaat dat u hebt toegevoegd.

  6. Klik op Bewerken naast Apparaatnaam in het vak met apparaatdetails.

  7. Typ een nieuwe naam in het vak Naam van het dialoogvenster Apparaatdetails bewerken.

  8. Klik op OK.

Meer informatie

Apparaten op de Netwerkbeveiligingskaart bekijken

De apparaatdetails weergeven


Netwerkdetails bewerken

In het venster Netwerkdetails bewerken kunt u de details van uw netwerk bekijken en de netwerknaam wijzigen.

Opmerking:

U kunt de netwerkdetails voor Vertrouwensbeheer niet wijzigen.

Netwerkdetails bewerken

  1. Klik op Instellingen in het hoofdvenster van Norton 360.

  2. Klik op Mijn netwerk onder Gedetailleerde instellingen in het venster Instellingen.

  3. Klik op Configureren in de rij Netwerkbeveiligingskaart.

  4. Klik in het venster Netwerkbeveiligingskaart rechts van Netwerkdetails op Bewerken.

  5. Typ een nieuwe naam in het vak Naam van het dialoogvenster Netwerkdetails bewerken.

  6. Klik op OK.

Meer informatie

De Netwerkbeveiligingskaart


Het vertrouwensniveau van uw netwerk en apparaten wijzigen

Het vertrouwensniveau bepaalt het standaardtoegangsniveau dat apparaten op uw netwerk tot uw computer hebben. Elk apparaat op uw netwerk dat niet uitdrukkelijk als Vertrouwd of Beperkt is gelabeld, gebruikt het vertrouwensniveau van uw netwerk. Het eerste vertrouwensniveau van het netwerk wordt op basis van uw computerconfiguratie ingesteld.

Opmerking:

Wijzig het vertrouwensniveau van een apparaat alleen in Volledig vertrouwd als het om een bekend apparaat gaat dat met uw netwerk is verbonden.

Het vertrouwensniveau van een apparaat kan als Gedeeld worden beschouwd wanneer aan de volgende voorwaarden wordt voldaan:

  • De computer moet geen openbaar IP-adres hebben.

    Alleen pc's met een rechtstreekse verbinding met internet hebben een openbaar IP-adres.

  • De computer moet verbonden zijn met een LAN via een beveiligde verbinding.

  • De netwerkcategorie moet privé zijn in Windows Vista.

Bovendien heeft een apparaat in de volgende gevallen het vertrouwensniveau Gedeeld:

  • Wanneer de computer op het netwerk een of meer gedeelde mappen of printers heeft

  • Wanneer de computer compatibel is met Media Center (als u bijvoorbeeld Windows XP Media Center Edition, Windows Vista Home Premium, Windows Vista Ultimate, Windows 7 Home Premium, Windows 7 Professional of Windows 7 Ultimate hebt)

Opmerking:

Als u een onbeveiligd draadloos netwerk gebruikt, is het vertrouwensniveau van alle apparaten op het netwerk standaard Beveiligd.

Het vertrouwensniveau van een apparaat is ook afhankelijk van het vertrouwensniveau van het netwerk. Wanneer u het vertrouwensniveau van een netwerk wijzigt, wijst Norton 360 hetzelfde vertrouwensniveau toe aan alle apparaten die met dat netwerk zijn verbonden. Norton 360 brengt geen wijzigingen aan in het vertrouwensniveau van de apparaten die u afzonderlijk vertrouwt of beperkt.

U kunt deze instellingen wijzigen als u het vertrouwensniveau wilt veranderen voor:

  • Uw netwerk

  • Apparaten die met de Netwerkbeveiligingskaart zijn verbonden

Het vertrouwensniveau van uw netwerk wijzigen

  1. Klik op Instellingen in het hoofdvenster van Norton 360.

  2. Klik op Mijn netwerk onder Gedetailleerde instellingen in het venster Instellingen.

  3. Klik op Configureren in de rij Netwerkbeveiligingskaart.

  4. Klik aan de linkerkant van het venster Netwerkbeveiligingskaart naast Netwerkdetails op Bewerken.

  5. Klik in het venster Netwerkdetails bewerken naast Vertrouwensniveau op Bewerken.

    In het dialoogvenster Netwerkdetails bewerken kunt u de netwerkdetails bekijken voordat u het vertrouwensniveau wijzigt.

  6. Klik op een van deze opties om een vertrouwensniveau van een netwerk te selecteren in het venster Vertrouwensniveau voor het netwerk bewerken:

    VOLLEDIG VERTROUWD

    Hiermee wordt het netwerk aan de lijst Vertrouwd toegevoegd.

    Al het verkeer dat uw computer van een vertrouwd netwerk ontvangt, wordt gefilterd en door de firewall gelaten. Bekende aanvallen en infecties worden echter nog steeds gecontroleerd. Selecteer deze instelling alleen wanneer u zeker weet dat het netwerk helemaal veilig is.

    GEDEELD

    Hiermee wordt het netwerk aan de lijst Gedeeld toegevoegd.

    Al het verkeer dat uw computer van een gedeeld netwerk bereikt, wordt gefilterd. Alleen gedeelde bronnen op uw computer, zoals bestanden, mappen en printers, zijn toegestaan. Selecteer deze instelling als de firewall u moet beschermen tegen al het verkeer met uitzondering van verkeer dat betrekking heeft op het delen van bestanden en printers.

    BEVEILIGD

    Hiermee wordt het netwerk aan de lijst Beveiligd toegevoegd.

    Een netwerk heeft het vertrouwensniveau Beveiligd, wanneer het niet als Vertrouwd, Gedeeld of Beperkt is geclassificeerd. U blijft beveiligd tegen bekende aanvallen en ander onverwacht verkeer.

    BEPERKT

    Hiermee wordt het netwerk aan de lijst Beperkt toegevoegd.

    De apparaten in een beperkt netwerk kunnen niet met uw computer communiceren. U kunt het netwerk echter blijven gebruiken om te surfen of e-mails te verzenden, en voor andere communicatie.

  7. Klik op OK.

Het vertrouwensniveau van een apparaat wijzigen

  1. Klik op Instellingen in het hoofdvenster van Norton 360.

  2. Klik op Mijn netwerk in het venster Instellingen.

  3. Klik onder Netwerkbeveiligingskaart in de rij Vertrouwensbeheer op Configureren.

  4. Voer in het venster Netwerkbeveiligingskaart een van de onderstaande handelingen uit:

    • Als u het vertrouwensniveau van een handmatig toegevoegd apparaat wilt wijzigen, klikt u in de Netwerkkaart op dat apparaat.

    • Als u het vertrouwensniveau van een handmatig toegevoegd apparaat wilt wijzigen, selecteert u in de vervolgkeuzelijst Netwerkdetails het item Local Area Connection en klikt u vervolgens op het apparaat.

  5. Klik op Bewerken naast Vertrouwensniveau in het vak met apparaatdetails.

  6. Klik op een van deze opties om een vertrouwensniveau van een apparaat te selecteren in het venster Vertrouwensniveau van het apparaat bewerken:

    VOLLEDIG VERTROUWD

    Hiermee wordt een apparaat aan de lijst Volledig vertrouwd toegevoegd.

    Apparaten met dit vertrouwensniveau worden alleen op bekende aanvallen en infecties gecontroleerd. Selecteer deze instelling alleen wanneer u zeker weet dat het apparaat helemaal veilig is.

    BEPERKT

    Hiermee wordt een apparaat aan de lijst Beperkt toegevoegd.

    Beperkte apparaten hebben geen toegang tot uw computer.

    NETWERKVERTROUWEN GEBRUIKEN (vertrouwensniveau)

    Hiermee wordt een apparaat aan een standaard vertrouwensniveau toegevoegd

    Apparaten die van het niveau Volledig vertrouwd of Beperkt worden verwijderd, krijgen het standaard vertrouwensniveau van het netwerk. Het vertrouwensniveau van het netwerk kan Volledig vertrouwd, Beperkt, Beschermd of Gedeeld zijn.

  7. Klik op OK.

    Het vertrouwensniveau van elk beperkt apparaat wordt weergegeven op het pictogram van het apparaat.

Meer informatie

De Netwerkbeveiligingskaart


Apparaten van de Netwerkbeveiligingskaart verwijderen

In het venster Netwerkbeveiligingskaart worden de apparaten weergegeven die met uw netwerk zijn verbonden. U kunt een apparaat of computer van de Netwerkbeveiligingskaart verwijderen. U kunt alle apparaten van de netwerkkaart verwijderen en een nieuwe lijst met apparaten maken. Zo kunt u alle apparaten uit uw vorige netwerk verwijderen voordat u een verbinding met een nieuw netwerk maakt. Zorg dat Externe controle is uitgeschakeld voordat u de netwerkkaart leegmaakt. Norton 360 kan de netwerkkaart niet leegmaken wanneer Externe controle is ingeschakeld. Zorg ook dat u het venster Netwerkbeveiligingskaart sluit voordat u de Netwerkkaart leegmaakt. U kunt de Netwerkkaart niet leegmaken wanneer het venster Netwerkbeveiligingskaart open is.

Opmerking:

Norton 360 verwijdert de apparaten die u handmatig aan het netwerk Vertrouwensbeheer hebt toevoegd, afhankelijk van hun vertrouwensniveau. De apparaten die het vertrouwensniveau Volledig vertrouwd of Beperkt hebben, worden niet verwijderd.

Wanneer u een afzonderlijk apparaat verwijdert, verschijnen de online apparaten opnieuw wanneer u het venster Netwerkbeveiligingskaart de volgende keer opent. De offline apparaten worden echter definitief door Norton 360 verwijderd.

Een afzonderlijk apparaat verwijderen

  1. Klik op Instellingen in het hoofdvenster van Norton 360.

  2. Klik op Mijn netwerk onder Gedetailleerde instellingen in het venster Instellingen.

  3. Klik op Configureren in de rij Netwerkbeveiligingskaart.

  4. Voer in het venster Netwerkbeveiligingskaart een van de onderstaande handelingen uit:

    • Als u een apparaat in uw netwerk wilt verwijderen, klikt u in Netwerkkaart op het apparaat.

    • Als u een handmatig toegevoegd apparaat wilt verwijderen, selecteert u Vertrouwensbeheer in de vervolgkeuzelijst Netwerkdetails en klikt u vervolgens op het apparaat.

  5. Klik aan de linkerkant van het venster Netwerkbeveiligingskaart onder Totaal in netwerk op het minteken.

  6. Klik in het bevestigingsdialoogvenster op Ja.

De Netwerkbeveiligingskaart leegmaken

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Klik op Mijn netwerk onder Gedetailleerde instellingen in het venster Instellingen.

  3. Klik in het venster Instellingen voor Mijn netwerk, in de rij Netwerkkaart leegmaken, op Leegmaken.

  4. Klik in het bevestigingsdialoogvenster op Ja.

Meer informatie

Externe controle uitschakelen

Apparaten op de Netwerkbeveiligingskaart bekijken


De status van uw draadloze netwerk bekijken

U kunt de status van uw draadloze netwerk in het venster Netwerkbeveiligingskaart bekijken. De Netwerkbeveiligingskaart toont de status van uw draadloze netwerk als veilig of niet veilig. Voor een veilig netwerk is krachtige draadloze codering vereist. Als uw draadloze netwerk niet veilig is, kunt u codering op uw draadloze router inschakelen.

Klik aan de linkerkant van het venster Netwerkbeveiligingskaart op de koppeling Waarom is het niet veilig? voor meer informatie over hoe u uw draadloze netwerk kunt beveiligen. Volg de instructies.

Opmerking:

Vertrouw alleen een beveiligde draadloze verbinding. Wanneer u een draadloze verbinding vertrouwt die niet is beveiligd, lopen alle apparaten op uw netwerk gevaar.

De status van uw draadloze netwerk bekijken

  1. Klik op Instellingen in het hoofdvenster van Norton 360.

  2. Klik op Mijn netwerk onder Gedetailleerde instellingen in het venster Instellingen.

  3. Klik op Configureren in de rij Netwerkbeveiligingskaart.

  4. Aan de linkerkant van het venster Netwerkbeveiligingskaart wordt de status van uw draadloze netwerk weergegeven. De statussen van uw draadloze netwerk zijn:

    Draadloos netwerk veilig

    Geeft aan dat uw draadloze netwerk veilig is

    Draadloos netwerk niet veilig

    Geeft aan dat uw draadloze netwerk niet veilig is

Meer informatie

De Netwerkbeveiligingskaart


De apparaatdetails weergeven

In Netwerkbeveiligingskaart kunt u de details zien van de computers die u extern controleert. U kunt de volgende details weergeven:

  • De configuratiestatus van uw beveiligingsfuncties, zoals Auto-Protect, Inbraakpreventie en Scannen van e-mails

  • De configuratiestatus van uw definitie-updates, zoals Automatische LiveUpdate en Pulsupdates

  • Het versienummer van uw Norton-product

  • De abonnementsstatus van uw Norton-product

  • De configuratiestatus van uw transactiebeveiliging, zoals Identity Safe en Antiphishing

  • De laatste vijf AntiVirus-bedreiging die zijn gedetecteerd

De apparaatdetails weergeven

  1. Klik op Instellingen in het hoofdvenster van Norton 360.

  2. Klik op Mijn netwerk onder Gedetailleerde instellingen in het venster Instellingen.

  3. Klik op Configureren in de rij Netwerkbeveiligingskaart.

  4. Klik in het venster Netwerkbeveiligingskaart in de netwerkkaart op de computer waarvan u de details wilt weergeven.

    U kunt alleen de details bekijken van de computers die u extern controleert.

  5. Klik in het vak met apparaatdetails, naast Categorie, op Details.

  6. In het venster Apparaatdetails kunt u de gegevens van het apparaat bekijken.

  7. Klik op Sluiten.

Meer informatie

Apparaten op de Netwerkbeveiligingskaart bekijken

Externe controle instellen


Optimale pc-werking handhaven

Deze paragraaf bevat de volgende onderwerpen:

  • Pc-afstelling

  • Schijf- en bestandsfragmentatie

  • Uw vaste schijven handmatig optimaliseren

  • Optimalisatie efficiënt gebruiken

  • Schijven opruimen

  • Een scan uitvoeren om onnodige bestanden op te ruimen

  • Register opruimen uitvoeren

  • Diagnostisch rapport uitvoeren

  • Opstartbeheer


Pc-afstelling

Norton 360 biedt volledige beveiliging voor uw pc, inclusief functionaliteit voor het afstellen van uw pc, waardoor de prestaties van uw pc worden verbeterd. Pc-afstelling handhaaft optimale werking van uw pc om topprestaties te leveren.

Norton 360 kan met behulp van verschillende technieken de optimale werking van uw pc handhaven, zoals via het optimaliseren van uw vaste schijf en het verwijderen van ongebruikte tijdelijke bestanden.

Pc-afstelling zoekt en verhelpt algemene computerproblemen, ruimt ongewenste cookies en bestanden op en defragmenteert de vaste schijf voor betere pc-prestaties.


Schijf- en bestandsfragmentatie

Op de vaste schijf van de computer zijn alle bestanden, toepassingen en het Windows-besturingssysteem opgeslagen. De stukjes informatie waaruit uw bestanden bestaan, worden mettertijd over de schijf verspreid. Dit proces wordt fragmentatie genoemd. Hoe meer uw computer wordt gebruikt, hoe meer uw schijven gefragmenteerd raken.

Wanneer u een gefragmenteerd bestand opent, werkt de schijf trager. De stationskop moet namelijk all fragmenten van het bestand opzoeken, laden, opslaan en traceren. Als ook de vrije ruimte is gefragmenteerd, moet de stationskop misschien voldoende vrije ruimte opsporen om tijdelijke bestanden of pas toegevoegde bestanden op te slaan.

Norton 360 optimaliseert uw vaste schijven om de efficiëntie en snelheid van uw pc te verbeteren. Het optimalisatieproces ordent de verspreide bestandsfragmenten opnieuw in aansluitende of aangrenzende clusters. Wanneer de stationskop alle bestandsgegevens op één locatie vindt, kan het bestand sneller in het geheugen worden gelezen. Vrije ruimte wordt tijdens het optimalisatieproces geconsolideerd om te voorkomen dat pas toegevoegde bestanden worden gefragmenteerd. Achter grote gegevensstructuren wordt extra vrije ruimte toegevoegd zodat deze bestanden niet meteen worden gefragmenteerd als ze groter worden.


Uw vaste schijven handmatig optimaliseren

U kunt de prestaties en betrouwbaarheid van uw pc verbeteren door de vaste schijven te optimaliseren. Norton 360 controleert uw vaste schijven automatisch op fragmentatie en optimaliseert deze als ze meer dan 30% zijn gefragmenteerd. U kunt altijd de recentste rapporten raadplegen om te bepalen of optimalisatie noodzakelijk is.

Een aantal programma's, zoals filmbewerkingsprogramma's of programma's die een grote hoeveelheid schijfruimte vereisen, werken efficiënter als uw schijven zijn geoptimaliseerd. Als u liever niet wilt wachten totdat Norton 360 automatisch een optimalisatie uitvoert, kunt u de schijven handmatig optimaliseren.

Uw vaste schijven handmatig optimaliseren

  1. In het hoofdvenster van Norton 360 beweegt u de muisaanwijzer over Pc-afstelling en klikt u op Schijfoptimalisatie uitvoeren.

    De rij Disk Optimizer in de lijst met achtergrondtaken die beschikbaar is in het venster Norton-taken geeft informatie over het optimalisatieproces van de schijf. Hier kunt u details bekijken zoals de tijdstempel, duur en status van de achtergrondtaken.

  2. Na het voltooien van de activiteit klikt u in het venster Details van activiteiten en scans op Sluiten.

Meer informatie

Details van beveiligingsfuncties weergeven


Optimalisatie efficiënt gebruiken

Norton 360 optimaliseert de vaste schijf in uw pc automatisch waar nodig, zodat u hiervoor geen actie hoeft te ondernemen. U kunt echter een aantal procedures instellen waardoor Norton 360 de automatische optimalisatie efficiënter kan uitvoeren.

Met behulp van de volgende procedures kunt u automatische optimalisatie efficiënter maken:

Laat uw pc af en toe aanstaan als u de pc niet gebruikt. | Norton 360 voert een schijfoptimalisatie uit wanneer uw pc ingeschakeld en niet actief is. Als u uw pc uitschakelt zodra u klaar bent, kan Norton 360 geen automatische optimalisatie uitvoeren. Als u uw pc uitschakelt tijdens de optimalisatie, moet Norton 360 het optimalisatieproces opnieuw starten.
Maak een schema voor optimalisatie. | Meestal optimaliseert Norton 360 de schijf alleen als dat nodig is. U kunt een schema instellen en een dag en tijdstip kiezen waarop de optimalisatie uw werk zo min mogelijk beïnvloedt. U weet dan zeker dat uw schijf regelmatig wordt geoptimaliseerd..
Verwijder grote bestanden die u niet meer nodig hebt. | Grote bestanden raken vaak sneller gefragmenteerd dan kleinere, waardoor Norton 360 uw schijf moeilijker kan optimaliseren.

Meer informatie

Beveiligings- en prestatiescans plannen


Schijven opruimen

Naar verloop van tijd kan de vaste schijf van uw pc een groot aantal tijdelijke en onnodige bestanden vergaren. Deze bestanden kunnen op den duur de beschikbare schijfruimte aanzienlijk verminderen en de prestaties van uw pc beïnvloeden. Norton 360 verwijdert automatisch de onnodige bestanden van uw schijf.

Tijdelijke bestanden die uw pc niet nodig heeft, kunnen uit de volgende bronnen afkomstig zijn:

Software-installaties | Bij het installeren van software op uw pc worden tijdelijke bestanden vaak als onderdeel van het installatieproces aangemaakt. Soms verwijdert het installatieprogramma deze tijdelijke bestanden niet na het voltooien van de installatie.
Browsen op het web | Wanneer u naar een webpagina gaat, downloadt uw browser de tekst en afbeeldingen die de inhoud van de pagina vormen. Als u klaar bent met het bekijken van de pagina, laat de browser veelal de gedownloade inhoud op uw pc staan. Met de gedownloade inhoud kan de pagina een volgende keer sneller kan worden weergegeven. Na verloop van tijd blijven steeds meer browserbestanden achter.
Programmafouten | Tijdens normale werking maken sommige programma's tijdelijke bestanden aan om de efficiëntie te verbeteren terwijl u werkt. Als een programma onverwacht wordt afgesloten vanwege een softwarefout, kunnen deze tijdelijke bestanden achterblijven.

Meer informatie

Een scan uitvoeren om onnodige bestanden op te ruimen


Een scan uitvoeren om onnodige bestanden op te ruimen

Met een opruimscan wordt op de vaste schijf van uw pc gezocht naar tijdelijke en ongebruikte bestanden om de prestaties te verbeteren en meer schijfruimte beschikbaar te maken. Norton 360 doorzoekt uw pc automatisch op tijdelijke en ongebruikte bestanden, zodat u zich daar gewoonlijk geen zorgen over hoeft te maken.

Diverse activiteiten, zoals uitgebreid surfen of een reeks software-installaties, produceren tijdelijke bestanden. U kunt een handmatige opruimscan uitvoeren om tijdelijke bestanden onmiddellijk te verwijderen.

Schijven opruimen

  1. In het hoofdvenster van Norton 360 beweegt u de muisaanwijzer over Pc-afstelling en klikt u op Bestanden opruimen uitvoeren.

  2. Na het voltooien van de activiteit klikt u in het venster Details van activiteiten en scans op Sluiten.


Register opruimen uitvoeren

In het Windows-register kunnen verwijzingen naar niet-bestaande bestanden voorkomen. Dergelijke gebroken registeritems kunnen uw computer vertragen. Met Register opruimen wordt uw computer gescand en worden de eventuele gebroken registeritems opgeruimd.

Register opruimen uitvoeren

  1. Klik in het hoofdvenster van Norton 360 op Taken.

  2. Klik in het venster Taken, onder Taken voor pc-afstelling, op Register opruimen uitvoeren.

  3. Na het voltooien van de activiteit klikt u in het venster Details van activiteiten en scans op Sluiten.


Diagnostisch rapport uitvoeren

Het diagnostisch rapport van Norton 360 verzamelt informatie over uw computer, zoals het besturingssysteem, programma's en hardware. Aan de hand van dit rapport kunt u de problemen opsporen en oplossen.

Het Diagnostisch rapport van Norton 360 is een realtime rapport. De gegevens worden gegenereerd wanneer u de opdracht geeft. Norton 360 genereert dit rapport niet automatisch wanneer de computer niet actief is. Het rapport is een momentopname voorzien van een tijdstempel.

Het rapport kan worden opgeslagen, afgedrukt of per e-mail worden verstuurd wanneer het voor een review moet worden gebruikt.

Diagnostisch rapport uitvoeren

  1. Beweeg in het hoofdvenster van Norton 360 de muisaanwijzer over Pc-afstelling en klik op Diagnostisch rapport uitvoeren.

  2. Zodra het rapport is gemaakt, kunt u het bekijken in het venster Diagnostisch rapport. Klik op Sluiten zodra u klaar bent.


Opstartbeheer

Sommige programma's starten automatisch tijdens het opstarten van de pc. Het aantal opstartitems neemt toe naarmate u nieuwe toepassingen installeert. Hierdoor duurt het ook langer voordat uw computer is opgestart. Opstartbeheer van Norton 360 helpt u bij het beheren van de opstartitems op uw computer. U kunt voor elk opstartprogramma dat bij Opstartbeheer wordt weergegeven gedetailleerde informatie bekijken, zoals Community-gebruik en Resourcegebruik. U kunt ook op de toepassingsnaam klikken en de details van File Insight bekijken. U kunt deze details gebruiken om te bepalen of u een toepassing wel of niet inschakelt tijdens het opstarten.

Opstartbeheer toont een lijst met programma's die in de opstartitems zijn opgenomen. U kunt instellen of Opstartbeheer deze programma's uitvoert wanneer u de computer start, gebaseerd op uw prioriteiten. U kunt het starten van de programma's ook uitstellen en ze handmatig uitvoeren via Opstartbeheer. Op deze manier kunt u de prestaties van uw computer verbeteren.

U kunt een programma uitschakelen en de prestaties van uw computer meten wanneer u deze de volgende keer opstart.

Meer informatie

Opstartitems in- of uitschakelen

Opstartitems vertragen en vertraagde opstartitems uitvoeren


Opstartitems in- of uitschakelen

Wanneer u uw pc opstart, zijn er een aantal programma's die automatisch opstarten en parallel worden uitgevoerd. Deze programma's worden opstartitems genoemd. De opstartitems verlengen de tijd die uw pc nodig heeft om op te starten.

Opstartbeheer helpt u bij het beheren van de opstartitems op uw computer. Als u niet wilt dat een programma tijdens het opstarten wordt uitgevoerd, kunt u Opstartbeheer gebruiken om een programma uit te schakelen zodat het niet meer tijdens het opstarten wordt uitgevoerd. U kunt een opstartitem ook uitstellen zodat het op een later tijdstip wordt gestart.

Opstartitems uitschakelen

  1. Beweeg in het hoofdvenster van Norton 360 de muisaanwijzer over Pc-afstelling en klik op Opstartbeheer uitvoeren.

  2. Schakel in de kolom Ingeschakeld het selectievakje uit van een programma dat u niet wilt laten starten tijdens het opstarten van de computer.

    Als u wilt dat geen enkel programma wordt gestart tijdens het opstarten van de computer, schakelt u het selectievakje naast Ingeschakeld uit.

  3. Klik op Toepassen om de wijzigingen op te slaan.

  4. Klik op Sluiten.

Opstartitems inschakelen

  1. Beweeg in het hoofdvenster van Norton 360 de muisaanwijzer over Pc-afstelling en klik op Opstartbeheer uitvoeren.

  2. Schakel in de kolom Ingeschakeld het selectievakje in van een programma dat u wilt starten tijdens het opstarten van de computer.

    Als u wilt dat alle programma's worden gestart tijdens het opstarten van de computer, schakelt u het selectievakje naast Ingeschakeld in.

  3. Klik op Toepassen om de wijzigingen op te slaan.

  4. Klik op Sluiten.


Opstartitems vertragen en vertraagde opstartitems uitvoeren

Opstartbeheer van Norton 360 controleert en toont automatisch de lijst met programma's die tijdens het opstarten worden uitgevoerd. U kunt sommige opstartprogramma's iets later laten starten, zodat uw pc sneller opstart en werkt.

Opstartitems vertragen

  1. Beweeg in het hoofdvenster van Norton 360 de muisaanwijzer over Pc-afstelling en klik op Opstartbeheer uitvoeren.

  2. Selecteer in de kolom Vertraagd het vakje voor het programma waarvan het opstarten moet worden vertraagd.

  3. Klik op Toepassen om de wijzigingen op te slaan.

  4. Klik op Sluiten.

De vertraagde opstartitems handmatig uitvoeren

  1. Beweeg in het hoofdvenster van Norton 360 de muisaanwijzer over Pc-afstelling en klik op Opstartbeheer uitvoeren.

  2. Klik op Vertraagde toepassingen nu uitvoeren in het venster Opstartbeheer.

  3. Wacht tot het programma is gestart en klik vervolgens in het venster Opstartbeheer op Sluiten.


Uw media en gegevens beschermen

Deze paragraaf bevat de volgende onderwerpen:

  • Norton Back-up maken en herstellen

  • Back-ups

  • Voorbereiding voor back-ups

  • Back-upset

  • Een back-up van de bestanden maken

  • Bestanden herstellen

  • Norton Backup Drive

  • Oplossingen voor back-upproblemen

  • Online back-ups

  • Back-up maken in- of uitschakelen

  • Opties voor back-upinstellingen in- of uitschakelen


Norton Back-up maken en herstellen

De functie Norton Back-up maken en herstellen beveiligt uw belangrijke gegevens- en mediabestanden door er regelmatig back-ups van te maken. Mocht uw pc helemaal vastlopen, dan kunt u uw waardevolle gegevens herstellen uit de back-ups die Norton 360 heeft gemaakt.


Back-ups

Een van de belangrijkste manieren om waardevolle gegevens op uw pc te beschermen is regelmatig back-ups van uw bestanden maken. In geval u uw gegevens verliest, kunt u deze met Norton 360 later herstellen. U wist bijvoorbeeld per ongeluk een belangrijk bestand of uw pc heeft hardwareproblemen waardoor bestanden beschadigd zijn geraakt,. In dit geval kunt u de verloren bestanden weer herstellen dankzij uw back-up.

U kunt back-ups ook gebruiken om te voorkomen dat de vaste schijf van uw pc vol raakt met oude en zelden gebruikte bestanden. Nadat u een back-up hebt gemaakt van deze bestanden, kunt u ze van uw pc verwijderen en later indien nodig herstellen.

Met Norton 360 kunt u gemakkelijk back-ups van uw bestanden maken naar alle media die Windows herkent als opslagapparaat. Hieronder vallen externe stations, netwerkopslagmappen, cd's, dvd's, Blu-ray-schijven, iPods, flashstations, camera's, smartphones of verschillende andere apparaten.

Voor elk bestand waarvan u een back-up maakt, laat Norton 360 u de status zien via de pictogramoverlays en het tabblad Back-up op de pagina Eigenschappen. De pictogramoverlays op een bestand geven de back-upstatus van uw beveiligde bestanden weer. U kunt details bekijken, zoals de laatste back-uptijd van elke back-upset op het tabblad Back-up van de Eigenschappenpagina van het bestand. U kunt deze opties uitschakelen als u deze pictogramoverlays en de back-updetails niet wilt bekijken.

Norton 360 biedt tevens een veilige en persoonlijke online opslagomgeving waar u back-ups van uw bestanden kunt opslaan. De locatie voor online opslag verschilt van de locatie waar u gewoonlijk bestanden in uw pc opslaat. Calamiteiten die uw pc beschadigen of vernietigen, vormen geen bedreiging voor uw back-ups omdat deze op een andere locatie worden opgeslagen. Daarnaast kunt u met de online back-upfunctie van Norton 360 uw bestanden voor elke computer te allen tijde herstellen. Norton 360 moet zijn geïnstalleerd op de pc om toegang te verkrijgen tot uw Norton Account.

Ongeacht de back-upmethode die u kiest, u kunt altijd items toevoegen aan of verwijderen uit de set bestanden die u voor back-up hebt geselecteerd. U kunt een individueel bestand toevoegen aan of verwijderen uit de back-upset via het snelmenu dat verschijnt wanneer u met de rechtermuisknop op een bestand klikt.


Voorbereiding voor back-ups

Na installatie van Norton 360 moet u Norton 360 Backup configureren om back-ups te kunnen maken van de belangrijke bestanden op uw computer. In Norton 360 kunt u automatisch of op een bepaald tijdstip een back-up van belangrijke bestanden maken. U kunt de back-upinstellingen die u hier opgeeft, op een later tijdstip nog altijd wijzigen.

Kies de volgende instellingen wanneer u een back-up maakt:

Overzicht

U kunt verschillende taken met back-upsets uitvoeren, zoals het maken, verwijderen en hernoemen van back-upsets.

U kunt ook details met betrekking tot een bepaalde back-upset bekijken, zoals de grootte en de beschikbare bestanden.

Wat

U kunt kiezen uit verschillende bestandstypen, zoals foto's, documenten en muziek. U kunt ook afzonderlijke bestanden opgeven.

U kunt kiezen uit de volgende opties:

  • Back-upbronnen

    Hiermee kunt u een bron selecteren vanwaar u een back-up wilt maken van uw bestanden

    Norton Backup zal afhankelijk van de locaties die u selecteert, uitgebreid of kort zijn.

  • Bestandstypen

    Hiermee kunt u een bestandscategorie voor back-up opnemen of uitsluiten

    U kunt een bestand of map aan de back-up toevoegen of ervan uitsluiten. U kunt ook de optie Bestanden en mappen toevoegen of uitsluiten gebruiken om de toegevoegde en uitgesloten bestanden en mappen te bekijken. Daarnaast kunt u de optie Bestandstypen bewerken gebruiken om bestandsextensies in elke bestandscategorie te bewerken. Wanneer u Bestandstypen bewerken inschakelt, kunt u bestandsextensies toevoegen, bewerken of verwijderen in elke back-upcategorie via de optie Configureren.

Waar

U kunt elke opslaglocatie kiezen die in Norton 360 wordt voorgesteld voor back-ups. Welke locaties dat zijn, hangt af van de pc en de aangesloten apparatuur.

U kunt uw back-ups opslaan op externe media zoals cd, dvd, blu-ray-schijf of iPod. U kunt uw back-ups ook opslaan op een netwerkstation, verwisselbaar flash-geheugenstation of op de vaste schijf van de pc.

Opmerking:

Het is niet veilig een back-up van uw bestanden te maken naar een locatie waar uw bronbestanden beschikbaar zijn. Als er dan iets misgaat met de hardware, kunt u uw gegevens kwijtraken.

U kunt de bestanden waarvan u al een back-up hebt gemaakt, verwijderen. U kunt ook beslissen of u uw back-ups wilt verifiëren via de optie Alle back-ups verifiëren.

Daarnaast biedt Norton 360 een veilige online back-upservice waarmee u de bestanden waarvan een back-up is gemaakt, op een veilige plek op internet kunt opslaan. Op deze manier zijn uw gegevens veilig, zelfs als uw pc onherstelbare schade oploopt.

Wanneer

U kunt Norton 360 back-ups van uw gegevens laten maken wanneer uw computer niet actief is. U kunt ook een periodiek back-upschema instellen of u kunt handmatig een back-up van de bestanden maken.

Voor de online back-upservice van Norton 360 hebt u een Norton Account nodig. Wanneer u online een back-up van de bestanden maakt, vraagt Norton 360 u de naam en het wachtwoord voor de account op te geven, zodat onbevoegden geen toegang tot de back-upbestanden kunnen krijgen.

Voordat een back-up wordt uitgevoerd, controleert Norton 360 de bestanden op de computer zodat de back-up zo efficiënt mogelijk wordt uitgevoerd. Tijdens deze eerste controle telt Norton 360 het aantal bestanden waarvan mogelijk een back-up moet worden gemaakt. Norton 360 legt ook het bestandstype en de grootte van deze bestanden vast. Dit proces neemt meestal slechts enkele minuten in beslag wanneer u de eerste keer een back-up uitvoert.

Meer informatie

Bestanden en mappen aan een back-upset toevoegen

Een back-uplocatie selecteren

Een back-upschema bekijken of wijzigen

Uw Norton Account


Back-upset

Met Norton 360 kunt u meerdere sets back-upconfiguraties maken. Een configuratie is een verzameling regels en wordt een back-upset genoemd. U kunt instellen van welke bestanden u een back-up wilt maken, op welke locatie u de back-up wilt opslaan en wanneer u back-ups wilt maken. Door meerdere back-upsets te maken, kunt u van verschillende bestandscombinaties of bestandscategorieën een back-up maken op verschillende locaties.

Met meerdere back-upsets kunt u optimaal gebruikmaken van uw beperkte, veilige online opslag. U kunt bijvoorbeeld een back-upset maken om beeld- en muziekbestanden op een cd op te slaan. En een andere back-upset om Microsoft Office-documenten en financiële bestanden op te slaan op uw veilige online opslaglocatie.

U kunt de volgende taken uitvoeren:

  • U kunt meerdere back-upsets maken met verschillende regelsets. U kunt bijvoorbeeld een back-upset maken om foto's op een lokale vaste schijf op te slaan. En een andere back-upset om video's op een cd op te slaan. U kunt voor elke back-upset verschillende planningen configureren.

  • U kunt een back-upset wijzigen om bestanden of bestandscategorieën op te nemen of uit te sluiten of een ander back-updoel te kiezen voor de opslag van uw back-upbestanden. U kunt het schema van een back-upset wijzigen. U kunt een back-upset ook hernoemen als de naam van de back-upset geen juiste beschrijving meer geeft nadat u de regels hebt aangepast.

  • U kunt een back-upset verwijderen als u deze niet meer nodig hebt. U kunt een nieuwe back-upset maken om vanaf het begin back-ups te maken van uw bestanden.

Op het tabblad Overzicht in het venster Back-upsets beheren wordt de set regels weergegeven die u voor elke back-upset hebt geconfigureerd. U kunt in de vervolgkeuzelijst Naam van de back-upset een back-upset selecteren om de regels van die set weer te geven, om te zien welke bestanden of bestandscategorieën Norton 360 op de verschillende back-uplocaties opslaat. Indien noodzakelijk kunt u de regels ook wijzigen. Bovendien kunt u de datum en tijd van de laatste back-upactiviteiten in een back-upset bekijken.

Meer informatie

Een nieuwe back-upset maken

Back-upsets wijzigen of hernoemen

Een back-upset verwijderen


Een nieuwe back-upset maken

U kunt meerdere back-upsets met verschillende configuraties maken. U kunt bijvoorbeeld een back-upset maken om foto's op een lokale vaste schijf op te slaan. En een andere back-upset om video's op een cd op te slaan. U kunt voor elke back-upset ook verschillende schema's configureren.

Wanneer u een nieuwe back-upset maakt, past Norton 360 de standaardconfiguratie toe op de back-upset. U kunt de configuratie wijzigen als de standaardconfiguratie niet aan uw wensen voldoet.

U kunt elke back-upset een naam geven. De standaardnaam van een back-upset is DefaultSet. U kunt een back-upset ook met de standaardnaam opslaan. Wanneer u echter een nieuwe back-upset maakt, moet u deze back-upset een naam geven. De naam van een back-upset mag niet meer dan 32 alfanumerieke tekens bevatten. U kunt niet meer dan 10 back-upsets maken.

Een nieuwe back-upset maken

  1. In het hoofdvenster van Norton 360 beweegt u de muisaanwijzer over Back-up en klikt u op Back-upsets beheren.

  2. Klik op Nieuwe back-upset maken onder Dingen die u kunt doen op het tabblad Overzicht.

  3. In het venster dat verschijnt, typt u een naam voor uw Back-upset en vervolgens klikt u op OK.

  4. Klik in het venster Back-upsets beheren op Instellingen opslaan.


Back-upsets wijzigen of hernoemen

Wanneer u een nieuwe back-upset maakt, past Norton 360 de standaardconfiguratie toe op de back-upset. U kunt de configuratie wijzigen als de standaardconfiguratie niet aan uw wensen voldoet.

U kunt een back-upset wijzigen om bestanden of bestandscategorieën op te nemen of uit te sluiten, of een ander back-updoel te kiezen voor de opslag van uw back-upbestanden. U kunt het schema van een back-upset wijzigen. U kunt een back-upset ook hernoemen als de naam van de back-upset geen juiste beschrijving meer geeft na aanpassing van de configuratie.

Opmerking:

De naam van een back-upset mag niet meer dan 32 alfanumerieke tekens bevatten.

Een back-upset aanpassen

  1. In het hoofdvenster van Norton 360 beweegt u de muisaanwijzer over Back-up en klikt u op Back-upsets beheren.

  2. Selecteer de back-upset die u wilt aanpassen in de vervolgkeuzelijst Naam van back-upset op het tabblad Overzicht.

  3. Bekijk de gegevens van de back-upset onder Overzicht van de back-upset en doe het volgende:

    • Klik op Wat om bestanden of bestandscategorieën op te nemen in of uit te sluiten van de back-upset en de instellingen te veranderen.

    • Klik op Waar om het back-updoel te wijzigen en de instellingen te veranderen.

    • Klik op Wanneer om het back-upschema te wijzigen en de instellingen te veranderen.

  4. Klik in het venster Back-upsets beheren op Instellingen opslaan.

Een back-upset hernoemen

  1. In het hoofdvenster van Norton 360 beweegt u de muisaanwijzer over Back-up en klikt u op Back-upset beheren.

  2. Selecteer de back-upset die u wilt hernoemen in de vervolgkeuzelijst Naam van back-upset op het tabblad Overzicht.

  3. Klik op Naam van back-upset wijzigen onder Dingen die u kunt doen.

  4. In het venster dat verschijnt, wijzigt u de naam van de back-upset. Vervolgens klikt u op OK.

  5. Klik in het venster Back-upsets beheren op Instellingen opslaan.

Meer informatie

Bestandscategorieën voor back-up

Extensies van back-upbestanden

Bestanden en mappen aan een back-upset toevoegen

Bestanden en mappen van een back-upset uitsluiten

Back-uplocaties

Een back-upschema bekijken of wijzigen


Bestandscategorieën voor back-up

Wanneer Norton 360 een back-up uitvoert, wordt eerst gecontroleerd of op de vaste schijf van de pc bestanden aanwezig zijn waarvan een back-up moet worden gemaakt. Daarna worden deze bestanden in verschillende categorieën ingedeeld. Vervolgens wordt een back-up gemaakt van de bestanden die in deze categorieën vallen.

Norton 360 gebruikt de volgende bestandscategorieën:

Foto's

Deze categorie omvat, maar is niet beperkt tot: JPEG- en JIFF-fotobestanden (.jpg, .jpeg, .jpe, .jP2, .j2k, .j2c, .jpf), Graphic Interchange Format-afbeeldingsbestanden (.gif), grafische bitmapbestanden (.bmp, .pct), Tagged Image Format-bestanden (.tif, .tiff), Adobe PhotoDeluxe-afbeeldingen (.pdd), Windows-metabestanden (.wmf), Portable (Public) Network Graphic-bestanden (.png), Photoshop-bestanden (.psd), Macintosh Quickdraw-/PICT-tekenbestanden (.pict), Encapsulated PostScript-bestanden (.eps), MS Foxpro Screen-bestanden (.sct), Run Length Encoded-bitmapbestanden (.rle), apparaatonafhankelijke grafische bitmapbestanden (.dib), Borland JBuilder Project-bestanden (.jpx), Japan Picture Format-bestanden (.jpc), Image Alchemy HSI Temporary Raw Bitmap-bestanden (.raw), Pixar Picture-bestanden (.pxr), CAD-bestanden (.vda); Pixar-afbeeldingsbestanden (.pxr); TARGA-bestanden (.tga); grafische vectorafbeeldingen van Adobe Illustrator (.ai); Kodak Photo CD-bestanden (.pcd); Kodak RAW-bitmapafbeeldingen (.kdc); Adobe InDesign-documenten (.indd); Paint Shop Pro-afbeeldingen (.psp); grafische vectortekenbestanden van Corel (.cdr) en Targa-bitmapbestanden (.icb, .vst).

Muziek

Deze categorie omvat, maar is niet beperkt tot: MPEG Audio Stream, Layer III-bestanden (.mp3), MPEG-4-videobestanden (.mp4), MPEG-4 Audio Layer-bestanden (.m4a), door Apple beveiligde AAC-bestanden (.m4p), Real Networks RealMedia Streaming Media-bestanden (.ra), RealMedia Streaming Media-bestanden (.rm), RealMedia Metafile-bestanden (.ram), MIDI-bestanden (.rmi), Microsoft Windows Media Audio-bestanden (.wma), MPEG-2 Advanced Audio Coding-bestanden (.aac), Monkey's Audio Lossless Audio Compression Format-bestanden (.ape), Free Lossless Audio Codec-bestanden (.flac), Waveform Audio-bestanden (.wav), MP3 Playlist-bestanden (.m3u), Musical Instrument Digital Interface MIDI Sound-bestanden (.mid; .midi), Fast Tracker 2 Extended Module-bestanden (.xm) en ScreamTracker v3 Sound-bestanden (.s3m).

Financiële bestanden

Deze categorie omvat, maar is niet beperkt tot: Microsoft Money-bestanden (.mny, .mn1, .mn2, .mn3, .mn4, .mn5, .mn6, .mn7, .mn8, .mn9, .mn10, .mn11, .mn12, .mn13, .mn14, .mn15, .mbf); TurboTax Tax Return-bestanden (.tax); H&R Tax Return-bestanden (.t01, .t02, .t03, .t04, .t05, .t06); TaxACT files (.ta0, .ta1, .ta2, .ta3, .ta4, .ta5, .ta8, .ta9); QuickBooks-bestanden (.qba, .qbb, qbi, .qbw, .qbx, .qph, .qsd, .qel, .qph, .q00, .q01, .q02, .q03, .q04, .q05, .Q98, .qdb, .qdf, .qif, .qdf); Olicom Fax-bestanden (.ofx); Quicken-gegevensbestanden (.qdt); Simply Accounting-bestanden (.sdb); en Open Financial Connectivity-bestanden (.ofc).

Video

Deze categorie omvat, maar is niet beperkt tot: Microsoft Windows-mediabestanden (.wmv); Apple QuickTime-videoclipbestanden (.mov); MPEG 1 System Stream-bestanden (.mpg, .mpeg); Macromedia Flash Format-bestanden (.swf); Audio Video Interleave-bestanden (.avi); MS Advanced Streaming Format-bestanden (.asf); Beijer E-Designer-bestanden (.mpa); MPEG-filmclipbestanden (.mpe); MPEG-4-videobestanden (.m4v); digitale videobestanden (.dv); gecomprimeerde videobestanden Ogg Vorbis (.ogm); Open Media Format-bestanden (.omf); MPEG-1-videobestanden (.m1v); MPEG-2 Program Stream Format-bestanden (.m2p); MPEG-2-bestanden alleen video (.m2v); QuickTime-films (.moov); MPEG-1-videobestanden (.mpv); QuickTime-films (.qt); VDOScript-bestanden (.vdo); en DVD-videofilmbestanden (.vob)

Office-documenten

Deze categorie omvat, maar is niet beperkt tot: Microsoft Word-documenten en -sjablonen (doc, .dot); Microsoft Excel-werkblad en -sjablonen (.xls, .xlt, .xlam); Microsoft PowerPoint-bestanden voor presentaties en diavoorstellingen (.ppt, .pps); Microsoft Project-bestanden (.mpp); Adobe Acrobat-bestanden (.pdf); tekstbestanden (.txt); PostScript-bestanden (.ps); HyperText Markup Language-bestanden(htm, .html); Microsoft HTML-documenten (mht); WildTangent Branded .PNG-bestanden (.wpg); Comma-Separated Variables-tekstbestanden (.csv) en WordPerfect PC Suite-documenten (.wpd).

E-mail

Deze categorie omvat, maar is niet beperkt tot: Bestanden in de persoonlijke map van Microsoft Outlook (.pst); Microsoft Exchange Mail-berichten (.msg); e-mails van Microsoft Outlook Express of Windows Mail (.dbx); e-mailberichtbestanden van Netscape (.snm); Media Stream Broadcast-bestanden (.msb); mailboxberichtbestanden (.mbx); bestanden van de wizard Regels in Microsoft Outlook (.rwz); elektronische mailing van Microsoft Outlook Express (.eml); First Reader Saved Message Folder (.fol); en (.MsMessageStore).

Contactpersonen

Deze categorie omvat, maar is niet beperkt tot: Microsoft Outlook-adresboekbestanden (.wab), persoonlijk adresboek van Microsoft (.pab), Palm-adresboekbestanden (.aba), Beijer E-Designer-bestanden (.mpa), Palm Date Book-bestanden, vCard-bestanden (.vcf); Adresboek van Microsoft Outlook (.oab); Microsoft Phonebook (.pbk); Palm DateBook-bestand (.dba) en Sharp Organizer Telephone Bank (.ozp).

Internetfavorieten

Deze categorie omvat, maar is niet beperkt tot: Internetlocatiebestanden (.url) die in het menu Favorieten van Internet Explorer worden weergegeven.

Andere bestandstypen

Deze categorie omvat de bestanden die u specifiek aan de back-up toevoegt. De categorie bevat ook de bestanden die Norton 360 niet aan een van de bestandscategorieën kan toevoegen.

Meer informatie

Bestanden en mappen aan een back-upset toevoegen


Extensies van back-upbestanden

Een bestandsextensie is een tekenreeks die aan de bestandsnaam wordt toegevoegd om de bestandsindeling aan te geven. Norton 360 gebruikt de bestandsextensie om per categorie back-ups te maken van bestanden. Elk back-upbestandscategorie bevat een lijst met standaardbestandsextensies. Wanneer u een back-up uitvoert, identificeert Norton 360 bestanden op basis van hun extensie en back-upbestandscategorieën. Als u bijvoorbeeld een back-up wilt maken van de bestanden met een .fm-extensie in de categorie Office-documenten, kunt u de .fm-bestandsextensie aan deze categorie toevoegen.

Met de optie Bestandstypen bewerken op het tabblad Wat van het venster Back-upsets beheren kunt u bestandsextensies in elke back-upcategorie toevoegen, bewerken of verwijderen. Wanneer u Bestandstypen bewerken selecteert, kunt u met de optie Configureren die naast elke back-upcategorie wordt weergegeven, bestandsextensies bewerken in die categorie.

U kunt de optie Bestandstypen bewerken op het tabblad Wat van het venster Back-upsets beheren gebruiken om het volgende te doen:

  • Bestandextensies bekijken die al in een back-upbestandscategorie worden weergegeven.

    Dit zorgt ervoor dat de lijst de extensies bevat van de bestanden waarvan u een back-up wilt maken.

  • Een bestandsextensie aan de lijst toevoegen of een bestandextensie in de lijst bewerken.

    Zo zorgt u ervoor dat Norton 360 bij de volgende back-up de bestanden verwerkt met de extensies die door u zijn toegevoegd.

  • Een bestandsextensie uit de bestaande lijst, of een bestandsextensie die u hebt toegevoegd, verwijderen.

    Deze optie zorgt ervoor dat Norton 360 geen back-ups maakt van de verkeerde bestanden wanneer u de volgende keer een back-up uitvoert.

  • Een bestandscategorie opnieuw instellen op lijst met standaardbestandsextensies.

    Met deze optie kunt u de wijzigingen herstellen die u voor een back-upbestandscategorie hebt gemaakt.

Opmerking:

De bestandsextensies zijn niet afhankelijk van een back-upset. Als u een bestandsextensie in een categorie voor back-upbestanden wilt wijzigen, is deze wijziging van toepassing op alle back-upsets.

Meer informatie

Bestandsextensies bewerken of aan een back-upbestandscategorie toevoegen

Een bestandsextensie uit een back-upcategorie verwijderen

Een back-upcategorie opnieuw instellen op de standaardbestandsextensies

Gemaakte back-ups van bestanden verwijderen


Bestandsextensies bewerken of aan een back-upbestandscategorie toevoegen

Elke back-upbestandscategorie bevat een lijst met bestandsextensies. U kunt echter ook een bestandsextensie aan een back-upbestandscategorie toevoegen. Norton 360 identificeert de bestanden met de bestandsextensie die u hebt toegevoegd en maakt hiervan een back-up in deze bestandscategorie. Als u bijvoorbeeld een back-up wilt maken van de bestanden met een .fm-extensie in de categorie Office-documenten, kunt u de .fm-bestandsextensie aan deze categorie toevoegen.

U kunt ook een bestaande bestandsextensie of een bestandsextensie die u hebt toegevoegd, bewerken.

Het maximaal aantal tekens voor een bestandsextensie is 10 tekens.

Een bestandsextensie aan een back-upbestandscategorie toevoegen

  1. In het hoofdvenster van Norton 360 beweegt u de muisaanwijzer over Back-up en klikt u op Back-upsets beheren.

  2. Op het tabblad Wat, naast Bestandstypen, schakelt u Bestandstypen bewerken in.

  3. Onder Bestandstypen klikt u naast een bestandscategorie op Configureren.

  4. In het venster dat verschijnt, klikt u op Nieuw toevoegen.

  5. Typ de bestandsextensie die u wilt toevoegen.

  6. Klik op OK.

  7. Klik op Opslaan.

Een bestandsextensie in een back-upbestandscategorie bewerken

  1. In het hoofdvenster van Norton 360 beweegt u de muisaanwijzer over Back-up en klikt u op Back-upsets beheren.

  2. Op het tabblad Wat, naast Bestandstypen, schakelt u Bestandstypen bewerken in.

  3. Onder Bestandstypen klikt u naast een bestandscategorie op Configureren.

  4. In het venster dat verschijnt, selecteert u de bestandsextensie die u wilt bewerken en klikt u op Bewerken.

  5. Bewerk de bestandsextensie.

  6. Klik op OK.

  7. Klik op Opslaan.


Een bestandsextensie uit een back-upcategorie verwijderen

Elke back-upbestandscategorie bevat een lijst met bestandsextensies. U kunt echter een standaardbestandsextensie verwijderen of een bestandsextensie die u hebt toegevoegd aan een back-upcategorie. Norton 360 identificeert de bestanden met de bestandsextensie die u hebt verwijderd en maakt er de volgende keer dat u een back-up uitvoert, geen back-ups meer van. U wilt bijvoorbeeld geen back-up maken van de bestanden met een .rtf-extensie in de categorie Office-documenten. U kunt dan de .rtf-bestandsextensie uit die categorie verwijderen.

Een bestandsextensie uit een back-upcategorie verwijderen

  1. In het hoofdvenster van Norton 360 beweegt u de muisaanwijzer over Back-up en klikt u op Back-upsets beheren.

  2. Op het tabblad Wat, naast Bestandstypen, schakelt u Bestandstypen bewerken in.

  3. Onder Bestandstypen klikt u naast een bestandscategorie op Configureren.

  4. In het venster dat verschijnt, selecteert u de bestandsextensie en klikt u op Verwijderen.

  5. Klik op Opslaan.


Een back-upcategorie opnieuw instellen op de standaardbestandsextensies

Hiermee kunt u een bestandscategorie opnieuw instellen op de standaardlijst met bestandsextensies. Wanneer u een bestandscategorie opnieuw instelt, zal Norton 360 de standaardbestandsextensie die u eerder hebt verwijderd, herstellen en de bestandsextensies die u hebt toegevoegd, verwijderen.

Een back-upcategorie opnieuw instellen op de standaardbestandsextensies

  1. In het hoofdvenster van Norton 360 beweegt u de muisaanwijzer over Back-up en klikt u op Back-upsets beheren.

  2. Op het tabblad Wat schakelt u naast Bestandstypen Bestandstypen bewerken in.

  3. Onder Bestandstypen klikt u naast een bestandscategorie op Configureren.

  4. In het venster dat verschijnt, klikt u op Standaardinstellingen opnieuw instellen.

  5. Klik op Opslaan.


Gemaakte back-ups van bestanden verwijderen

U kunt de bestanden waarvan u al een back-up hebt gemaakt, van uw back-uplocatie verwijderen. Als bestanden niet langer nuttig zijn of als u weinig ruimte hebt op een back-uplocatie, kunt ze verwijderen. U kunt back-ups van bestanden ook verwijderen als u de bestandscategorie van een back-upset hebt veranderd. U kunt eerder gemaakte bestandsback-ups te verwijderen voordat u een nieuwe back-up maakt.

U kunt ook de back-upcategorie ook uitschakelen als u niet opnieuw een back-up wilt maken van de bestanden die u hebt verwijderd.

Bestanden verwijderen waarvan al een back-up is gemaakt, is vooral handig als u ruimte vrij wilt maken op uw veilige online opslag.

Bestanden verwijderen waarvan al een back-up is gemaakt

  1. In het hoofdvenster van Norton 360 beweegt u de muisaanwijzer over Back-up en klikt u op Back-upsets beheren.

  2. Klik op Gemaakte back-ups van bestanden verwijderen op het tabblad Waar.

  3. In het venster dat verschijnt, selecteert u in de vervolgkeuzelijst de back-upset waaruit u de bestanden waarvan al een back-up is gemaakt, wilt verwijderen.

    Dit venster verschijnt als u meer dan één back-upset hebt.

  4. Klik op OK.

  5. In het venster dat verschijnt, klikt u in het linkerdeelvenster op de map waarin het bestand of de map zich bevindt.

  6. In het rechterdeelvenster heft u de selectie op van het bestand dat of de map die u wilt uitschakelen.

    Als u Back-upitem inschakelt, worden alle bestanden onder Back-upitem geselecteerd.

  7. Klik op Selectie verwijderen.

  8. Klik in het bevestigingsdialoogvenster op Ja.

  9. Klik op Sluiten.


Bestanden en mappen aan een back-upset toevoegen

Bij het maken van een back-up bent u niet beperkt tot de bestanden die Norton 360 automatisch detecteert en in de bestandscategorieën plaatst. U kunt bestanden toevoegen aan de set bestanden waarvan een back-up moet worden gemaakt, en bestanden ook van een back-up uitsluiten.

Met Norton 360 kunt u bestanden of mappen op uw computer selecteren die in uw back-up moeten worden opgenomen. Via de optie Bestanden en mappen toevoegen of uitsluiten op het tabblad Wat in het venster Back-upsets beheren kunt u bestanden en mappen toevoegen aan een back-upset.

U kunt ook met de rechtermuisknop op bestanden of mappen klikken en deze aan een back-upset toevoegen met behulp van de Norton 360-optie in het snelmenu. Het snelmenu is beschikbaar nadat u uw back-up hebt geconfigureerd en wanneer de vensters Back-upsets beheren en Bestanden herstellen gesloten zijn. Wanneer u een bestand aan de back-upset toevoegt, geeft Norton 360 de informatie weer in het venster dat verschijnt wanneer u op de optie Bestanden en mappen toevoegen of uitsluiten klikt. U kunt alle bestanden en mappen bekijken die u aan de back-up hebt toegevoegd.

U kunt ook de optie Verwijderen uit lijst gebruiken om een toevoeging te verwijderen uit de lijst met items voor opname in of uitsluiting van de back-up. Deze optie staat in het venster dat verschijnt wanneer u op Bestanden en mappen toevoegen of uitsluiten klikt.

Een bestand aan een back-upset toevoegen

  1. In het hoofdvenster van Norton 360 beweegt u de muisaanwijzer over Back-up en klikt u op Back-upsets beheren.

  2. Klik op Bestanden en mappen toevoegen of uitsluiten op het tabblad Wat.

  3. Klik op Bestand opnemen in het venster dat verschijnt.

  4. Navigeer in het geopende bestandsselectievenster naar het bestand dat u wilt toevoegen. Klik op het bestand om het te selecteren en klik dan op Openen.

  5. Klik op OK.

  6. Klik in het venster Back-upsets beheren op Instellingen opslaan om de instellingen op te slaan.

Een map aan een back-upset toevoegen

  1. In het hoofdvenster van Norton 360 beweegt u de muisaanwijzer over Back-up en klikt u op Back-upsets beheren.

  2. Klik op Bestanden en mappen toevoegen of uitsluiten op het tabblad Wat.

  3. Klik op Map opnemen in het venster dat verschijnt.

  4. Navigeer in het geopende bestandsselectievenster naar de map die u wilt toevoegen. Klik vervolgens op OK.

  5. Klik op OK.

  6. Klik in het venster Back-upsets beheren op Instellingen opslaan om de instellingen op te slaan.

Een bestand of map toevoegen aan een back-upset in Windows Verkenner

  1. Klik met de rechtermuisknop in Windows Verkenner op het bestand en klik vervolgens op Norton 360 > Aan back-up toevoegen.

    De optie Aan back-up toevoegen in het snelmenu wordt pas ingeschakeld nadat u uw back-up hebt geconfigureerd en wanneer de vensters Back-upsets beheren en Bestanden herstellen zijn gesloten.

  2. Klik op de backup-set waaraan u het bestand of de map wilt toevoegen.

Meer informatie

Bestandscategorieën voor back-up


Bestanden en mappen van een back-upset uitsluiten

Met Norton 360 kunt u bij het maken van back-ups de bestanden die Norton 360 automatisch detecteert en in bijbehorende categorieën plaatst of een complete bestandscategorie uitsluiten. Via de optie Bestanden en mappen toevoegen of uitsluiten op het tabblad Wat in het venster Back-upsets beheren kunt u bestanden en mappen van een Back-upset uitsluiten.

Via het snelmenu kunt u een bestand of map uitsluiten van de back-upset in Windows Verkenner. Het snelmenu is beschikbaar nadat u uw back-up hebt geconfigureerd en wanneer de vensters Back-upsets beheren en Bestanden herstellen gesloten zijn. Wanneer u een bestand van de back-upset uitsluit, geeft Norton 360 de informatie weer in het venster dat verschijnt wanneer u op de optie Bestanden en mappen toevoegen of uitsluiten klikt. U kunt alle bestanden bekijken die u van de back-up hebt uitgesloten.

U kunt ook de optie Verwijderen uit lijst gebruiken om een uitsluiting te verwijderen uit de lijst met items voor opname in of uitsluiting van de back-up. Deze optie staat in het venster dat verschijnt wanneer u op Bestanden en mappen toevoegen of uitsluiten klikt.

Een bestand van een back-upset uitsluiten

  1. In het hoofdvenster van Norton 360 beweegt u de muisaanwijzer over Back-up en klikt u op Back-upsets beheren.

  2. Klik op Bestanden en mappen toevoegen of uitsluiten op het tabblad Wat.

  3. Klik op Bestand uitsluiten in het venster dat verschijnt.

  4. Navigeer in het geopende bestandsselectievenster naar het bestand dat u wilt uitsluiten. Klik vervolgens op Openen.

  5. Klik op OK.

  6. Klik in het venster Back-upsets beheren op Instellingen opslaan om de instellingen op te slaan.

Een map van een back-upset uitsluiten

  1. In het hoofdvenster van Norton 360 beweegt u de muisaanwijzer over Back-up en klikt u op Back-upsets beheren.

  2. Klik op Bestanden en mappen toevoegen of uitsluiten op het tabblad Wat.

  3. Klik op Map uitsluiten in het venster dat verschijnt.

  4. Navigeer in het geopende mapselectievenster naar de map die u wilt uitsluiten. Klik vervolgens op OK.

  5. Klik op OK.

  6. Klik in het venster Back-upsets beheren op Instellingen opslaan om de instellingen op te slaan.

Een bestand of map uitsluiten van een back-upset in Windows Verkenner

  1. Klik in Windows Verkenner met de rechtermuisknop op het bestand en klik vervolgens op Norton 360 > Van back-up uitsluiten.

    De optie Van back-up uitsluiten in het snelmenu wordt pas ingeschakeld nadat u uw back-up hebt geconfigureerd en wanneer de vensters Back-upsets beheren en Bestanden herstellen zijn gesloten.

  2. Klik op de backup-set met het bestand dat of de map die u wilt uitsluiten.


Back-uplocaties

Norton 360 kan back-ups maken van uw bestanden naar allerlei soorten opslaglocaties. Hoe snel, veilig en groot uw back-up kan zijn hangt af van de locatie die u ervoor kiest. Geen enkele back-uplocatie is het allerbeste in alle situaties en voor alle gebruikers.

U kunt elke opslaglocatie kiezen die in Norton 360 wordt voorgesteld voor back-ups. Welke locaties dat zijn, hangt af van de pc en de aangesloten apparatuur. Met behulp van de informatie in de volgende tabel kunt u een locatie kiezen die het beste aan uw behoeften voldoet qua veiligheid, snelheid en opslagcapaciteit:

Veilige online opslag

Bij een abonnement op Norton 360 is de toewijzing inbegrepen van opslagruimte op een beveiligde server die zich op internet bevindt. Dit is de veiligste en best beveiligde back-upkeuze omdat uw gegevens op een externe locatie worden opgeslagen. Rampen die uw pc zouden kunnen beschadigen of vernietigen, beïnvloeden uw back-ups dus ook niet. Online back-ups kunnen automatisch plaatsvinden, zolang uw pc een actieve internetverbinding heeft. Hierbij is echter een redelijk snelle internetverbinding vereist.

U kunt de optie Bandbreedtebeperking gebruiken op het tabblad Waar van het venster Back-upsets beheren om de internetbandbreedte te configureren waarmee een back-up van uw bestanden wordt gemaakt.

U kunt kiezen voor een van de volgende niveaus voor bandbreedtebeperking:

  • Snelste (aanbevolen)

  • Intensief gebruik

  • Gemiddeld gebruik

  • Weinig gebruik

Veilige online opslag voor back-ups is een verstandige keuze als uw back-up in de toegewezen opslagruimte past. Veilige online opslag is ook handig als u wilt profiteren van het gemak van automatische back-ups, en als u de veiligheid wenst die een externe back-uplocatie biedt. Indien nodig kunt u echter meer online opslagruimte aanschaffen.

C: (Lokale vaste schijf)

Hiermee worden uw back-ups in een speciale map op het C-station van uw pc opgeslagen. Deze methode is snel en gemakkelijk, en wordt alleen beperkt door de hoeveelheid ruimte die beschikbaar is op uw station. U kunt hiermee automatische back-ups uitvoeren.

Back-ups op uw C-station zijn makkelijk te maken maar bieden minimale veiligheid. Bij mechanische problemen met de vaste schijf kunnen zowel de originele bestanden als de back-ups verloren gaan.

Als u het C-station gebruikt voor snelle, automatische back-ups, moet u ook af en toe back-ups van uw bestanden op een ander station of andere locatie maken.

Ander intern of extern station

Met deze optie kunt u snel en gemakkelijk back-ups maken. U kunt automatische back-ups uitvoeren en hebt altijd toegang tot de back-upbestanden zolang het station met uw pc is verbonden.

Hoewel het gebruik van een ander station veiliger is dan het C-station, lopen uw gegevens toch nog risico als zich hardwareproblemen op uw pc voordoen.

Als u een ander station gebruikt, moet u ook af en toe op een andere locatie een back-up van uw bestanden maken.

Cd, dvd of Blu-ray-schijf

Voor deze optie hebt u opneembare cd's, dvd's of Blu-ray-schijven nodig, en moet uw pc een optisch station hebben waarmee u deze schijven kunt beschrijven. U moet aanwezig zijn om de schijven in het station te plaatsen en te verwijderen wanneer dan wordt gevraagd. Om die reden kunt u geen automatische back-ups plannen als u back-ups maakt op cd's, dvd's of Blu-ray-schijven.

Het maken van back-ups op cd, dvd of Blu-ray-schijven werkt langzamer dan op andere media. Het maken van back-ups op cd, dvd of Blu-ray-schijven is ook minder gemakkelijk omdat u erbij moet blijven.

Met Norton 360 kunt u een back-up van uw gegevens maken op een van de volgende optische media, als uw optische station hiervoor ondersteuning biedt:

  • Cd-r

  • Cd-rw

  • Dvd+r

  • Dvd-r

  • Dvd+r dl

  • Dvd-r dl

  • Dvd+rw

  • Dvd-rw

  • Dvd-ram

  • Bd-r

  • Bd-re

Back-upschijven kunnen het best worden bewaard op een andere veilige locatie, om u zo te beveiligen tegen problemen met uw pc of met de ruimte waar uw pc staat.

Netwerkstation

U kunt deze optie gebruiken als uw pc is aangesloten op een lokaal netwerk met opslagmogelijkheden waartoe u toegang hebt. Afhankelijk van de snelheid van uw netwerk kan deze optie bijna net zo snel zijn als het maken van back-ups op een intern of extern station.

Deze optie wordt niet weergegeven als uw pc niet is aangesloten op een netwerk met een opslagapparaat waartoe u toegang hebt.

Als u een back-up van uw gegevens wilt maken op een extern netwerkstation, moet u het externe netwerkstation aan de computer toewijzen. Hierbij moet u ook een stationsletter voor de verbinding opgeven.

Flash-drive en verwisselbare opslagapparaten, inclusief iPod

Flash-stations en gelijksoortige apparaten voor gegevensopslag die op uw pc zijn aangesloten, kunnen ook als back-uplocatie dienen. In Norton 360 worden dergelijke apparaten als externe schijfstations weergegeven. Als een dergelijk apparaat altijd op uw pc is aangesloten, kunt u het voor automatische back-ups gebruiken.

De hoeveelheid opslagruimte waarover deze apparaten beschikken, is vaak minder dan op vaste schijven. Als u een flash-drive gebruikt voor back-ups, is het raadzaam uw bestanden af en toe ook op een andere locatie op te slaan.

Meer informatie

Een back-uplocatie selecteren

Een back-upschema bekijken of wijzigen


Een back-uplocatie selecteren

Norton 360 biedt verschillende soorten opslaglocaties voor back-ups. U kunt een andere locatie kiezen als uw back-upbehoeften veranderen, of als u uw back-ups op verschillende locaties wilt opslaan voor extra veiligheid.

Wanneer u Veilige online opslag kiest als locatie voor back-ups, vraagt Norton 360 u om uw Norton Account te registreren. Uw computer moet met internet zijn verbonden, anders kunt u uw Norton Account niet registreren.

Een back-uplocatie selecteren

  1. Controleer of het apparaat waarop u de back-up wilt uitvoeren, is verbonden met uw pc en ingeschakeld.

  2. In het hoofdvenster van Norton 360 beweegt u de muisaanwijzer over Back-up en klikt u op Back-upsets beheren.

  3. Op het tabblad Waar selecteert u de locatie en het apparaat waar u uw back-ups wilt opslaan.

    Als het apparaat of de locatie niet in de lijst worden weergegeven, klikt u op Vernieuwen.

  4. Klik op Instellingen opslaan.

Meer informatie

Back-uplocaties


Een back-upschema bekijken of wijzigen

In Norton 360 kunt u back-ups plannen zodat u deze kunt uitvoeren wanneer het u uitkomt. U kunt instellen dat back-ups 's nachts worden uitgevoerd of op een ander tijdstip wanneer u de pc niet nodig hebt voor andere activiteiten.

De volgende opties voor back-upschema's zijn beschikbaar:

Automatisch (Aanbevolen)

Hiermee kunt u een back-up maken van uw pc wanneer deze aanstaat, maar verder niet wordt gebruikt. Deze optie wordt voor de meeste gebruikers aangeraden. Norton 360 controleert elke vier uur of uw computer inactief is, zodat een automatische back-up kan worden uitgevoerd. Houd er rekening mee dat de back-uplocatie beschikbaar moet zijn op het moment dat de automatische back-up wordt uitgevoerd.

Opmerking:

Als u deze optie selecteert, kunt u geen back-up van uw gegevens maken naar cd of dvd.

Wekelijks

Kies deze optie als u een of meer dagen van de week en het tijdstip van de dag wilt selecteren waarop de back-ups moeten worden uitgevoerd.

Maandelijks

Kies de dag van de maand en het tijdstip waarop de back-ups moeten worden uitgevoerd. U kunt elke dag van de maand tussen dag 1 en 30 kiezen, evenals de speciale optie Laatste. Aangezien niet alle maanden 31 dagen hebben, kunt u de optie Laatste kiezen waarbij de back-up op de laatste dag van de maand moet worden uitgevoerd, ongeacht hoeveel dagen de maand heeft.

Handmatige back-up

Hiermee kunt u instellen dat Norton 360 alleen een back-up van uw bestanden maakt wanneer u de back-up zelf start.

Computerprestaties worden gemaximaliseerd als u plant cruciale bewerkingen uit te voeren wanneer uw computer niet actief is. Wanneer u uw back-ups wekelijks of maandelijks plant en de optie Alleen uitvoeren tijdens inactiviteit selecteert, maakt Norton 360 een back-up van uw bestanden terwijl uw computer niet actief is. Het is raadzaam de optie Alleen uitvoeren tijdens inactiviteit te selecteren om computerprestaties te optimaliseren.

Het back-upschema bekijken of wijzigen

  1. In het hoofdvenster van Norton 360 beweegt u de muisaanwijzer over Back-up en klikt u op Back-upsets beheren.

  2. Op het tabblad Wanneer selecteert u een optie in de vervolgkeuzelijst Plannen.

  3. Klik op Instellingen opslaan.

Meer informatie

Een back-up van de bestanden maken

Back-uplocaties

Een back-uplocatie selecteren


Een back-upset verwijderen

U kunt een back-upset verwijderen als u deze niet meer nodig hebt. Wanneer slechts één back-upset beschikbaar is, kunt u deze niet verwijderen. U kunt echter een nieuwe back-upset maken voordat u de oude back-upset verwijdert.

Wanneer een back-upset wordt verwijderd, worden de back-updetails van de bestanden in de verwijderde back-upset ook gewijzigd. Zo worden de pictogramoverlays en het tabblad Back-up in de bestandseigenschappen van het bestand niet langer weergegeven.

Een back-upset verwijderen

  1. In het hoofdvenster van Norton 360 beweegt u de muisaanwijzer over Back-up en klikt u op Back-upsets beheren.

  2. Selecteer de back-upset die u wilt verwijderen in de vervolgkeuzelijst Naam van back-upset op het tabblad Overzicht.

  3. Klik op Deze back-upset verwijderen onder Dingen die u kunt doen.

  4. Klik in het bevestigingsdialoogvenster op Ja.


Een back-up van de bestanden maken

Wanneer u uw voorkeursinstellingen voor het maken van back-ups in Norton 360 eenmaal hebt opgegeven, is het uitvoeren van back-ups heel gemakkelijk. Als u alle back-upsets hebt gepland zodat ze automatisch worden uitgevoerd, hoeft u zelfs helemaal niets te doen. Norton 360 voert automatisch back-ups uit voor alle back-upsets wanneer uw pc aanstaat maar geen andere taken uitvoert. Norton 360 maakt echter niet automatisch een back-up van uw bestanden als de back-upbestemming een cd, dvd of Blu-ray-schijf is. Wanneer u een back-up naar deze bestemmingen maakt, is uw tussenkomst vereist.

Of u Norton 360 nu wel of niet hebt ingesteld om automatisch back-ups te maken van uw pc, u kunt altijd nog zelf een back-up uitvoeren. U hebt bijvoorbeeld belangrijke bestanden toegevoegd of aangepast en u wilt er zeker van zijn dat deze veilig zijn. In dit geval voert u een back-up handmatig uit. U kunt ook een back-up aan het einde van de dag uitvoeren als u niet op een automatische back-up wilt wachten.

U kunt de details van uw back-upactiviteiten bekijken onder de back-upcategorie in het venster Beveiligingsgeschiedenis.

Een back-up maken van uw bestanden

  1. In het hoofdvenster van Norton 360 zet u de aanwijzer boven Back-up en klikt u op Back-up nu uitvoeren.

  2. Volg alle instructies die Norton 360 hiervoor geeft.

    Als u bijvoorbeeld een back-up van uw bestanden naar cd maakt, vraagt Norton 360 u een beschrijfbare cd te plaatsen.

  3. Klik in het venster Details van activiteiten en scans op Sluiten.


Bestanden herstellen

Met een goede back-up kunt u, indien nodig, uw bestanden herstellen. Norton 360 biedt een eenvoudige methode voor het opslaan van van uw back-upbestanden.

Norton 360 geeft standaard de back-uplocatie weer van de recentste back-upset, evenals de oorspronkelijke locaties van de bestanden.

Wanneer u bestanden wilt herstellen, kunt u de volgende instellingen wijzigen:

Herstellen vanaf

U kunt een willekeurige back-upset kiezen om de bestanden te herstellen.

Als u een back-up van uw gegevens hebt gemaakt op externe media, moet u deze op uw computer aansluiten om de bestanden te herstellen. Norton 360 vermeldt alle back-upsets waarvoor u back-ups hebt uitgevoerd en die uw pc op dit moment kan detecteren.

Bestandstypen

U kunt de back-upbestanden herstellen in een back-upset die u hebt geselecteerd. Met de optie Zoeken kunt u op naam naar bestanden zoeken en het geselecteerde bestand toevoegen dat u wilt herstellen. U kunt de optie Alle bestanden en categorieën selecteren naast de kop Bestandstypen kiezen om alle bestandscategorieën te selecteren. U kunt ook op basis van bestandscategorieën en mappen naar back-upbestanden bladeren via de optie Naar bestanden en mappen bladeren.

U kunt de back-upbestanden in een back-upset filteren op de back-upbestandscategorieën.

Herstellen naar

U kunt naar de oorspronkelijke locaties van de bestanden herstellen, of naar een nieuwe locatie navigeren waar u uw bestanden kunt herstellen. Norton 360 geeft het totaal aantal bestanden en de totale grootte van de bestanden weer die u voor herstel hebt geselecteerd.

Als op de oorspronkelijke locatie nog bestanden met dezelfde naam staan, worden deze vervangen door de bestanden die u herstelt.

Waarschuwing:

Als u back-ups van bestanden naar cd's of dvd's hebt gemaakt, moet u niet proberen de bestanden rechtstreeks vanaf de back-upschijven naar uw pc te kopiëren. Wanneer Norton 360 back-ups van bestanden naar cd's of dvd's maakt, moeten deze soms tussen twee schijven worden gesplitst. Wanneer u dus een bestand direct vanaf een schijf terugkopieert, wordt soms slechts een deel van het bestand gekopieerd. Zulke bestanden lijken beschadigd wanneer u ze probeert te gebruiken. Laat daarom altijd Norton 360 uw bestanden herstellen.

Bestanden herstellen

  1. In het hoofdvenster van Norton 360 beweegt u de muisaanwijzer over Back-up maken en klikt u vervolgens op Bestanden herstellen.

  2. In het venster Bestanden herstellen voert u een of meer van de volgende handelingen uit:

    • Wijzig onder Herstellen vanaf waarvandaan u wilt herstellen.

    • Geef onder Bestandstypen op wat u wilt herstellen.

    • Wijzig onder Herstellen naar waarheen u wilt herstellen.

  3. Klik op Bestanden herstellen.

  4. Volg de instructies op het scherm om het herstellen van de bestanden te voltooien.

Meer informatie

Aangeven vanwaaruit bestanden moeten worden hersteld

Bestanden selecteren om te herstellen

Een hersteldoel kiezen

Autorun Restore van Norton 360


Aangeven vanwaaruit bestanden moeten worden hersteld

Wanneer Norton 360 bestanden herstelt, wordt de back-uplocatie weergegeven van de back-upset die het laatst is uitgevoerd. U kunt de locatie wijzigen om bestanden vanaf een andere back-uplocatie te herstellen. U hebt bijvoorbeeld dezelfde bestanden eerst als een back-up op de C-schijf hebt opgeslagen en vervolgens op cd. U kunt kiezen of u de bestanden vanaf de C-schijf of de cd wilt herstellen.

Aangeven vanwaar bestanden moeten worden hersteld

  1. In het hoofdvenster van Norton 360 beweegt u de muisaanwijzer over Back-up maken en klikt u op Bestanden herstellen.

  2. In het venster Bestanden herstellen klikt u onder Herstellen vanaf op Alles weergeven.

  3. In het venster dat verschijnt, klikt u op de back-upset die u wilt herstellen. Vervolgens klikt u op OK.

    Als de back-upset niet zichtbaar is, zorg er dan voor dat de media waarop u de back-up van uw bestanden hebt gemaakt, is aangesloten en klik op Vernieuwen.

    Als u online back-up hebt geactiveerd, bevat het venster ook de back-upset met de bestanden waarvan u online een back-up hebt gemaakt met een andere computer. De andere computer moet een versie van Norton 360 hebben die geregistreerd is onder dezelfde Norton Account.

  4. Geef, indien nodig, andere instellingen voor het herstellen op en klik dan op Bestanden herstellen.

  5. Volg de instructies op het scherm om het herstellen van de bestanden te voltooien.


Bestanden selecteren om te herstellen

Wanneer u back-upbestanden herstelt met Norton 360, hoeft u misschien niet alle bestanden uit een back-up te herstellen. U kunt de bestanden herstellen die zijn beschadigd, per ongeluk zijn gewist of onjuist zijn gewijzigd. Norton 360 biedt verschillende manieren voor u om alleen de bestanden te selecteren die u moet herstellen.

Als u op de optie Naar bestanden en mappen bladeren klikt, krijgt u een lijst met alle back-upbestanden. U kunt de te herstellen bestanden eenvoudig selecteren door ze aan te vinken. U kunt de bestanden filteren op categorie via het het linkerdeel van het venster Bestanden herstellen.

Onder Resultaten weergeven voor in het linkerdeel van het venster zijn verschillende opties beschikbaar:

Alle bestandstypen | U kunt alle back-upbestanden in een back-upset bekijken.
Bestandscategorieën | U kunt alle bestandscategorieën in het linkerdeelvenster bekijken waarvan u eerder een back-up hebt gemaakt. Wanneer u op een bestandscategorie klikt, kunt u alle back-upbestanden van die categorie in het rechterdeelvenster bekijken.
Mappen | U kunt alle back-upmappen met beschikbare bestanden in een back-upset bekijken.
Geselecteerde bestanden | U kunt alle bestanden en mappen bekijken die u voor herstel selecteert.

U kunt ook naar een bepaald bestand zoeken via de optie Zoeken. U kunt items in het rechterdeelvenster uitsluiten als u niet wilt dat ze worden hersteld.

U kunt de te herstellen bestanden via één (of een combinatie) van de volgende methoden selecteren:

Alle bestanden en categorieën herstellen | U kunt alle back-upbestanden herstellen zonder een bestand in een back-upset uit te sluiten.
Bestanden herstellen met behulp van de zoekfunctie | U kunt zoeken op (een deel van) de bestandsnaam in de lijst met back-upbestanden en deze herstellen. U kunt ook jokertekens gebruiken, zoals sterretjes (*) of vraagtekens (?) bij het zoeken van bestands- of mapnamen. U kunt bijvoorbeeld *.doc typen om naar alle Microsoft Word-documenten te zoeken.
Afzonderlijke bestanden binnen een bestandscategorie herstellen | U ziet lijst met bestanden in elke bestandscategorie en u kunt kiezen welke bestanden u wilt herstellen.

U selecteert de bestanden en de bestandscategorieën die u wilt herstellen in het venster Bestanden herstellen.

Alle back-upbestanden selecteren die u wilt herstellen

  1. In het hoofdvenster van Norton 360 beweegt u de muisaanwijzer over Back-up maken en klikt u op Bestanden herstellen.

  2. Schakel naast Bestandstypen in het venster Bestanden herstellen het selectievakje Alle bestanden en categorieën herstellen in.

    Alle back-upbestanden en mappen in de back-upset worden geselecteerd voor herstel.

Te herstellen bestanden selecteren met behulp van de zoekfunctie

  1. In het hoofdvenster van Norton 360 beweegt u de muisaanwijzer over Back-up maken en klikt u op Bestanden herstellen.

  2. Typ in het tekstvak Zoeken onder Bestandstypen (een deel van) de bestandsnaam of de bestandsextensie.

  3. Klik op Zoeken.

    In het geopende venster worden de bestandsnamen weergegeven die de ingevoerde tekst bevatten.

  4. Schakel de selectievakjes in van de bestanden die u wilt herstellen en klik vervolgens op OK.

  5. Herhaal de stappen 2 tot en met 4 om meer bestanden toe te voegen aan de lijst met bestanden die Norton 360 moet herstellen.

Een te herstellen bestand in een bestandscategorie selecteren

  1. In het hoofdvenster van Norton 360 beweegt u de muisaanwijzer over Back-up maken en klikt u op Bestanden herstellen.

  2. In het venster Bestanden herstellen onder Bestandstypen klikt u op Naar bestanden en mappen bladeren.

  3. Klik in het linkerdeelvenster onder Resultaten weergeven voor op een bestandscategorie met bestanden die u wilt herstellen.

  4. In het rechterdeelvenster voert u een van de volgende handelingen uit:

    • Selecteer de bestanden die u wilt herstellen.

    • Als u alle bestanden in die categorie of map wilt herstellen, schakelt u het selectievakje bij de kop Back-up maken van item in.

  5. Herhaal de stappen 3 tot en met 4 om meer bestanden toe te voegen aan de lijst met bestanden die Norton 360 moet herstellen.

    U kunt de optie Geselecteerde bestanden onder Resultaten weergeven voor in het linkerdeelvenster gebruiken om alle geselecteerde bestanden te zien die u wilt herstellen.

  6. Klik op OK.


Een hersteldoel kiezen

Wanneer u bestanden uit een back-up herstelt, kunt u opgeven waar Norton 360 de herstelde bestanden moet zetten. U kunt de bestanden naar een aparte map van uw keus of naar hun oorspronkelijke locatie herstellen. Standaard selecteert Norton 360 de oorspronkelijke locaties van de bestanden.

Waarschuwing:

Wanneer u bestanden herstelt naar de oorspronkelijke locaties, worden nieuwere versies van dezelfde bestanden die op deze locaties zijn opgeslagen, verwijderd. Als u die bestanden niet wilt vervangen door de herstelde bestanden, moet u de nieuwere versies verplaatsen voordat u de herstelbewerking uitvoert. U kunt deze ook herstellen naar een andere locatie.

U kunt het hersteldoel te allen tijde vanaf elke pc wijzigen.

Opmerking:

Een aantal stations maakt gebruik van oude Windows-bestandssystemen, zoals FAT-16 of FAT-32, die bestanden die groter zijn dan 4 GB, niet aankunnen. Als u grote bestanden moet herstellen, controleer dan of uw hersteldoel is geformatteerd met een bestandssysteem dat dergelijke grote bestanden kan ondersteunen, zoals NTFS.

Een hersteldoel wijzigen

  1. In het hoofdvenster van Norton 360 beweegt u de muisaanwijzer over Back-up maken en klikt u vervolgens op Bestanden herstellen.

  2. In het venster Bestanden herstellen klikt u onder Herstellen naar op Wijzigen.

  3. In het venster klikt u op Nieuwe locatie.

  4. Voer een van de volgende handelingen uit:

    • Geef een hersteldoel op in de daarvoor bestemde ruimte.

    • Klik op Bladeren, gebruik het bladervenster om naar de locatie te gaan waarnaar u de bestanden wilt herstellen en klik dan op OK.

  5. Geef, indien nodig, andere instellingen voor het herstellen op en klik dan op Bestanden herstellen.

  6. Volg de instructies op het scherm om het herstellen van de bestanden te voltooien.


Autorun Restore van Norton 360

Met Autorun Restore van Norton 360 kunt u bestanden herstellen waarvan een back-up is gemaakt op een optische schijf. U kunt deze functie ook gebruiken om uw back-upbestanden te herstellen op een computer waarop Norton 360 niet is geïnstalleerd.

Wanneer u een optische schijf plaatst die de back-upbestanden bevat, opent de functie Autorun Restore automatisch het venster Draagbaar herstel.

Opmerking:

Als u de Windows-optie Autorun uitschakelt, moet u de functie Autorun Restore handmatig starten.

Het venster Draagbaar herstel biedt de volgende informatie:

  • De naam van de back-upset

  • De grootte van de back-upbestanden

  • De datum en tijd waarop een back-up van de bestanden is gemaakt

U kunt de bestanden selecteren die u wilt herstellen. U kunt de bestanden herstellen naar hun oorspronkelijke locatie. Autorun herstelt de geselecteerde bestanden standaard naar C:\Herstelde bestanden\. U kunt de locatie aanpassen waarnaar u de geselecteerde bestanden wilt herstellen.

U kunt ook het hoofdvenster van Norton 360 starten als Norton 360 versie 3.0 of later op uw computer is geïnstalleerd. Als Norton 360 versie 3.0 of later niet op uw computer is geïnstalleerd, meldt Autorun dat.

Voor meer informatie gaat u naar

http://www.symantec.com/norton/360

Meer informatie

Bestanden herstellen met Autorun Restore van Norton 360


Bestanden herstellen met Autorun Restore van Norton 360

Met Autorun Restore van Norton 360 kunt u bestanden herstellen waarvan een back-up is gemaakt op een optische schijf. Autorun kan uw bestanden waarvan een back-up is gemaakt, herstellen naar een computer waar Norton 360 niet op is geïnstalleerd.

U kunt bestanden waarvan een back-up is gemaakt, herstellen naar hun oorspronkelijke of aangepaste locaties. U kunt de optie Norton 360 starten in het venster Draagbaar herstel ook gebruiken om het hoofdvenster van Norton 360 te openen. U moet Norton 360 versie 3.0 of later op uw computer hebben geïnstalleerd om Norton 360 te openen.

Bestanden herstellen met Autorun Restore van Norton 360

  1. Plaats de optische schijf die de back-upbestanden bevat.

  2. Als de Windows-optie Autorun is uitgeschakeld, dubbelklikt u op het pictogram ARestore om de functie Autorun Restore te starten.

  3. In het venster Draagbaar herstel klikt u op de optieBestanden voor herstel selecteren.

  4. In het opgeroepen venster klikt u in het linkerdeelvenster onder Resultaten weergeven voor op een bestandscategorie waarvan u de bestanden wilt herstellen.

  5. Selecteer de bestanden die u wilt herstellen in het rechterdeelvenster.

    Als u alle bestanden wilt herstellen, klikt u op Alle bestandstypen en schakelt u vervolgens het selectievakje in de koptekst vlak bij Back-upitem in.

  6. Onder Herstellen naar klikt u op een van de volgende opties:

    • Oorspronkelijke locatie

      Kies deze optie als u de bestanden wilt herstellen naar hun oorspronkelijke locatie.

    • Aangepaste locatie

      Kies deze optie als u de bestanden wilt herstellen naar een nieuwe locatie. Autorun herstelt de geselecteerde bestanden standaard naar C:\Herstelde bestanden\.

  7. Klik op Selectie herstellen.

  8. Volg de instructies op het scherm om het herstellen van de bestanden te voltooien.


Norton Backup Drive

Norton 360 geeft de Norton Backup Drive weer in Windows Verkenner nadat u een back-up hebt geconfigureerd. Norton Backup Drive bevat een lijst met back-updoelen waar de back-ups van uw bestanden staan. Elk back-updoel bevat de back-upsets waarvoor het back-updoel is geconfigureerd.

Norton Backup Drive toont de bestanden waarvan u een back-up op een media-apparaat hebt gemaakt. U kunt deze bestanden pas zien nadat u het media-apparaat hebt aangesloten en ingeschakeld.

U kunt ook de bestanden weergeven waarvan u een back-up hebt gemaakt met Veilige online opslag. Uw computer moet met internet zijn verbonden, anders kunt u uw Norton Account niet registreren.

Opmerking:

De Norton Backup Drive wordt in Windows Verkenner weergegeven als het venster Back-upsets beheren en het venster Bestanden herstellen gesloten zijn. De Norton Backup Drive is alleen toegankelijk voor de systeembeheerder.

Met Norton Backup Drive kunt u het volgende doen:

  • Op verschillende back-updoelen de bestanden bekijken waarvan een back-up is gemaakt.

    U moet het apparaat in uw computer steken om de back-upbestanden die op een media-apparaat staan, te bekijken.

  • Een bestand van uw computer naar een back-upset op de Norton Backup Drive slepen om het bestand hieraan toe te voegen.

    De volgende keer dat u Back-up maken uitvoert, wordt er ook een back-up gemaakt van het bestand dat u hebt toegevoegd.

  • Een bestand van een Back-upset op de Norton Backup Drive naar uw computer slepen om het bestand te herstellen.

  • Een bestand van een back-upset op de Norton Backup Drive selecteren en verwijderen.

    De volgende keer dat u Back-up maken uitvoert, maakt Norton 360 geen back-up van het bestand dat u hebt verwijderd.

  • Een bestand openen om de inhoud van een bestand te bekijken voordat u het herstelt of van de Norton Backup Drive verwijdert.

  • Gebruik de opdracht Zoeken in het menu Start of de optie Zoeken op de werkbalk om bestanden op de Norton Backup Drive te zoeken.

Meer informatie

Back-upbestanden bekijken op de Norton Backup Drive

Een bestand toevoegen aan een back-upset op de Norton Backup Drive

Een bestand van een back-upset op de Norton Backup Drive herstellen

Een bestand uit een back-upset op de Norton Backup Drive verwijderen


Back-upbestanden bekijken op de Norton Backup Drive

U kunt de Norton Backup Drive gebruiken om bestanden te bekijken waarvan een back-up is gemaakt. U kunt de Norton Backup Drive bekijken als u Back-up maken hebt ingesteld en het venster Back-upinstellingen is gesloten.

Als u van uw bestanden een back-up hebt gemaakt op een media-apparaat, moet het apparaat zijn aangesloten op uw pc en zijn ingeschakeld. Vervolgens kunt u de bestanden op de Norton Backup Drive bekijken.

Als u van uw bestanden een back-up hebt gemaakt op een veilige online opslaglocatie, moet u verbinding met internet hebben. Ook moet u bij Norton Account zijn aangemeld om de bestanden op de Norton Backup Drive te kunnen weergeven.

Back-upbestanden bekijken op de Norton Backup Drive

  1. Klik op Norton Backup Drive in het linkerdeelvenster van Windows Verkenner.

  2. Selecteer het back-updoel en navigeer naar de Back-upset met de bestanden waarvan een back-up is gemaakt.


Een bestand toevoegen aan een back-upset op de Norton Backup Drive

U kunt een bestand van uw computer naar een back-upset op de Norton Backup Drive slepen om het bestand hieraan toe te voegen. De volgende keer dat u een back-up uitvoert, maakt Norton 360 ook een back-up van het bestand dat u hebt toegevoegd.

Een bestand toevoegen aan een back-upset op de Norton Backup Drive

  1. Klik op Norton Backup Drive in het linkerdeelvenster van Windows Verkenner.

  2. Selecteer het back-updoel en navigeer naar het doel van de back-upset waaraan u het bestand wilt toevoegen.

  3. In een andere sessie van Windows Verkenner navigeert u naar de locatie waar het bestand dat u wilt toevoegen, zich bevindt.

  4. Sleep het bestand van zijn locatie naar het doel van de back-upset dat u hebt geopend op de Norton Backup Drive.

  5. Klik in het bevestigingsdialoogvenster op Ja.


Een bestand van een back-upset op de Norton Backup Drive herstellen

Als u een bestand uit een back-upset op de Norton Backup Drive wilt herstellen, hoeft u het alleen naar uw computer te verslepen. U kunt ook eerst op het bestand klikken om het te openen en de inhoud te bekijken voordat u het herstelt.

Een bestand in een back-upset op de Norton Backup Drive herstellen

  1. Klik op Norton Backup Drive in het linkerdeelvenster van Windows Verkenner.

  2. Selecteer het back-updoel en navigeer naar het doel van de Back-upset met het bestand waarvan een back-up is gemaakt.

  3. Voer een van de volgende handelingen uit:

    • Klik met de rechtermuisknop om de bestanden te selecteren die moeten worden hersteld in Norton Backup Drive, en klik vervolgens op Herstellen.

      De bestanden worden hersteld naar de oorspronkelijke locatie door de bestaande bestanden te overschrijven.

    • Sleep het bestand van de back-upset naar het hersteldoel.


Een bestand uit een back-upset op de Norton Backup Drive verwijderen

U kunt een bestand in een back-upset op de Norton Backup Drive selecteren en verwijderen. De volgende keer dat u Back-up maken uitvoert, maakt Norton 360 geen back-up van het bestand dat u hebt verwijderd. U kunt ook op het bestand klikken om het te openen en de inhoud te bekijken voordat u het herstelt.

Een bestand van een back-upset op de Norton Backup Drive verwijderen

  1. Klik op Norton Backup Drive in het linkerdeelvenster van Windows Verkenner.

  2. Selecteer het back-updoel en navigeer naar het doel van de Back-upset met het bestand waarvan een back-up is gemaakt.

  3. Voer een van de volgende handelingen uit:

    • Klik met de rechtermuisknop om de bestanden te selecteren die moeten worden verwijderd, en klik vervolgens op Verwijderen.

    • Selecteer het bestand en klik op Verwijderen.


Oplossingen voor back-upproblemen

De volgende tabel bevat een aantal tips waarmee u back-upproblemen kunt voorkomen.

Alle back-ups

De volgende tips zijn op alle back-ups van toepassing:

  • Voer regelmatig back-ups uit. Hoe vaker u back-ups maakt, hoe minder kans u loopt belangrijke informatie kwijt te raken. Een schema voor automatische back-ups is aan te bevelen, omdat hiermee back-ups meestal worden gemaakt van de bestanden die het recentst zijn gewijzigd. Een wekelijks back-upschema is een goede tweede keuze.

  • Als u automatische back-ups gebruikt, laat uw pc dan aanstaan wanneer deze niet wordt gebruikt. Automatische back-ups worden uitgevoerd wanneer uw pc aanstaat, maar niet wordt gebruikt.

  • Controleer regelmatig de back-upresultaten die Norton 360 verschaft, om zeker te zijn dat alle bestanden waarvan u een back-up wilt maken, ook in de back-up zijn opgenomen.

Back-ups maken naar cd's of dvd's

De volgende tips zijn op back-ups naar cd of dvd van toepassing:

  • Zorg dat u over extra schijven beschikt tijdens het maken van back-ups. Hiermee voorkomt u mogelijke problemen met slechte schijven of situaties waarin de hoeveelheid gegevens van de back-up groter is dan verwacht.

  • Label uw back-upschijven met alle gegevens, zodat u altijd de juiste schijf kunt vinden als u bestanden uit een back-up moet herstellen.

  • Kopieer bestanden niet rechtstreeks van de back-upschijven naar uw pc. Misschien kopieert u per ongeluk alleen een deel. Gebruik in plaats daarvan de herstelfunctie of de functie Autorun Restore van Norton 360.

Back-ups maken naar externe stations, inclusief flashstations

De volgende tips zijn op back-ups naar externe stations van toepassing:

  • Een aantal stations maakt gebruik van oude Windows-bestandssystemen, zoals FAT-16 of FAT-32, waarop bestanden groter dan 4 GB niet kunnen worden opgeslagen. Als u back-ups van dergelijke grote bestanden moet maken, is het raadzaam te controleren of uw back-upstation in een bestandsindeling is geformatteerd die grote bestanden ondersteunt, zoals NTFS.

  • Als u automatische of geplande back-ups wilt maken, controleert u of de externe schijven zijn verbonden en ingeschakeld.

  • Om te voorkomen dat uw back-upbestanden per ongeluk beschadigd raken, moet u een back-upstation nooit ergens anders voor gebruiken dan voor het maken van back-ups.

Back-ups maken naar uw veilige online opslagplaats

De volgende tips zijn op online opslag van toepassing:

  • Controleer of uw pc niet automatisch de verbinding met internet verbreekt wanneer de pc niet wordt gebruikt.

  • Controleer regelmatig hoeveel ruimte uw online opslagplaats nog heeft en overweeg de aanschaf van meer opslagruimte voordat u deze nodig hebt.

  • Online back-ups werken optimaal met een snelle internetverbinding. Als het uitvoeren van een back-up te lang duurt, kunt u overwegen alleen een back-up te maken van de bestanden die u geregeld gebruikt. Voer periodieke back-ups uit van grotere, minder vaak gebruikte bestanden naar cd's, dvd's, Blu-ray-schijven of externe stations.

  • Als u van meer dan één pc een back-up maakt naar uw online opslagplaats, geef elke pc dan een andere naam. Als u elke pc een andere naam geeft, kunt u de pc en de back-ups die bij elke pc horen gemakkelijker identificeren.

Meer informatie

Extra hulp bij problemen met het maken van back-ups


Extra hulp bij problemen met het maken van back-ups

Als u problemen ondervindt met Symantec-producten die u niet kunt oplossen, of als u onbeantwoorde vragen hebt over het product, is extra hulp beschikbaar.

Extra hulp bij problemen met het maken van back-ups

  1. Indien u in de Help-onderwerpen geen antwoord op uw vragen kunt vinden, gaat u naar het hoofdvenster van Norton 360 en klikt u achtereenvolgens op Ondersteuning vragen en Ondersteuning in één klik.

  2. Kies in het venster Ondersteuning in één klikeen van de volgende opties:

    • Klik op Ondersteuningssessie starten om het probleem door Norton 360 te laten onderzoeken en op te lossen. Het kan zijn dat u via deze optie in contact wordt gebracht met een online ondersteuningsmedewerker om u te helpen.

    • Klik onder Ondersteuningsresources op Klik hier om in de Symantec Knowledge Base te zoeken naar oplossingen voor uw probleem.


Online back-ups

Norton 360 biedt beveiligde opslagruimte voor back-ups op een server die via zijn internetverbinding toegankelijk is voor uw pc. Wanneer u een externe back-uplocatie gebruikt, zijn uw gegevens beveiligd tegen verlies ten gevolge van lokale rampen, zoals brand, overstroming of aardbeving.

Hoewel online back-up gemakkelijk en veilig is, moet u rekening houden met de volgende beperkingen wanneer u deze back-upmethode kiest:

Snelheidsbeperkingen

Hoe lang het duurt om uw back-up over te dragen naar Veilige online opslag, is afhankelijk van de snelheid van uw internetverbinding. Als de back-up vele bestanden omvat, kan de eerste back-up meerdere uren of dagen in beslag nemen, afhankelijk van de snelheid van uw internetverbinding.

Met de optie Bandbreedtebeperking kunt u de internetbandbreedte configureren die wordt gebruikt om een back-up van uw bestanden te maken. Deze optie staat op het tabblad Waar in het venster Back-upsets beheren.

U kunt kiezen voor een van de volgende niveaus voor bandbreedtebeperking:

  • Snelste (aanbevolen)

  • Intensief gebruik

  • Gemiddeld gebruik

  • Weinig gebruik

Bovendien zijn veel internetverbindingen in woningen en kleine bedrijven asymmetrisch, wat betekent dat de uploadsnelheid lager is dan de downloadsnelheid. Het uploaden van één groot bestand, zoals een foto van hoge kwaliteit, naar uw veilige online opslag kan dus een aantal minuten of langer duren.

Als u een aantal grote bestanden en een asymmetrische of langzame internetverbinding hebt, kan het handiger zijn andere back-uplocaties te gebruiken die Norton 360 biedt. U kunt Veilige online opslag dan gebruiken voor back-ups van kleinere bestanden, zoals uw financiële documenten en tekstverwerkingsdocumenten.

Tijdens het uitvoeren van een back-up moet de pc ingeschakeld zijn, anders kan de back-up niet worden voltooid. Wordt een back-up echter onderbroken, dan wordt deze de volgende keer vanaf het punt van onderbreking hervat en voortgezet tot de back-up is voltooid.

Beperkingen van opslagruimte

Norton 360 biedt voldoende online opslagruimte om aan vele van uw back-upvereisten te voldoen. U kunt desgewenst ook extra opslagruimte aanschaffen. Toch is de opslagruimte in Veilige online opslag veel kleiner dan de ruimte die op de meeste vaste schijven van de nieuwste pc's beschikbaar is. Online back-ups zijn ideaal voor bestanden waaraan u regelmatig werkt. Van grotere bestanden, en bestanden die u zelden wijzigt, kunt u beter een back-up op een andere locatie maken.

Daarnaast moet u regelmatig controleren welke bestanden zich in Veilige online opslag bevinden. Verwijder bestanden die u niet meer nodig hebt om extra opslagruimte vrij te maken.

Meer informatie

Activering van online back-ups

Meer online opslagruimte kopen


Activering van online back-ups

Norton 360 gebruikt uw Norton Account om het volgende bij te houden:

  • De pc's waarvan u een back-up maakt in de online opslagruimte

  • De hoeveelheid beschikbare online opslagruimte

Uw product moet geactiveerd zijn om de online back-upfunctie te kunnen gebruiken. Wanneer u online back-ups voor het eerst configureert, probeert Norton 360 een verbinding te maken met uw Norton Account en wordt u gevraagd u aan te melden bij de account. U beschikt mogelijk al over een Norton Account na het installeren van Norton 360 of na het installeren van een ander Norton-product.

Wanneer u u bij Norton Account aanmeldt, gebruikt u het e-mailadres en wachtwoord dat u hebt opgegeven bij het aanmaken van uw Norton Account. U hoeft u alleen bij uw Norton Account aan te melden wanneer u online back-up de eerste keer configureert. Norton 360 behoudt uw accountgegevens, zodat u zich niet opnieuw hoeft aan te melden. Als u uw online back-up voor het eerst configureert en geen Norton Account hebt, kunt u dit alsnog met Norton 360 doen.

U kunt de online opslagruimte die voor uw Norton Account is toegewezen, met andere computers delen. U hebt Norton 360 bijvoorbeeld op twee computers geïnstalleerd en deze op dezelfde Norton Account geregistreerd. U krijgt 2 GB online opslagruimte voor uw Norton Account. U kunt de opslagruimte tussen de twee computers delen. U gebruikt 1 GB opslagruimte voor de eerste computer. Wanneer u de online opslag voor uw tweede computer met dezelfde Norton Account activeert, kan deze computer de resterende 1 GB ruimte gebruiken.


Meer online opslagruimte kopen

Uw Norton 360-abonnement wordt met een hoeveelheid veilige online opslagruimte geleverd. Wanneer Norton 360 een online back-up maakt, wordt de benodigde ruimte voor de back-up berekend. Als blijkt dat uw online opslagplaats over onvoldoende ruimte voor de back-up beschikt, geeft Norton 360 dit aan en kunt u meer ruimte kopen.

U hoeft niet te wachten totdat Norton 360 aangeeft dat u meer online opslagruimte nodig hebt. U kunt te allen tijde extra ruimte kopen.

U moet een verbinding met internet hebben om meer online opslagruimte te kopen.

Het duurt ongeveer 30 seconden voordat de status op de pagina Mijn account weergeeft hoeveel ruimte zojuist is gekocht.

Extra opslagruimte online kopen tijdens een back-up

  1. Wanneer Norton 360 aangeeft dat meer online opslagruimte is vereist, klikt u op Meer opslag kopen.

    In uw webbrowser wordt een beveiligde pagina geopend waarin u extra online opslagruimte kunt kopen.

  2. Volg de instructies op de beveiligde webpagina om extra online opslagruimte te kopen.

Extra online opslagruimte kopen op andere momenten

  1. In het hoofdvenster van Norton 360 beweegt u de muisaanwijzer over Back-up maken en klikt u op Meer opslag kopen.

    In uw webbrowser wordt een beveiligde pagina geopend waarin u extra online opslagruimte kunt kopen.

  2. Volg de instructies op de webpagina om extra online opslagruimte te kopen.


Back-up maken in- of uitschakelen

Wanneer de optie Back-up maken is ingeschakeld, maakt Norton 360 automatisch een back-up van uw bestanden wanneer de computer inactief is. Mocht u het programma tijdelijk willen uitschakelen, dan kunt u dit vanuit het programma zelf doen.

Wanneer u Back-up maken uitschakelt, verandert de back-upstatus Beveiligd in het hoofdvenster van Norton 360 in Uitgeschakeld. In uitgeschakelde staat zal Norton 360 alle automatische back-ups van bestanden uitschakelen. U kunt de optie Nu back-up maken in het hoofdvenster gebruiken als u een back-up wilt maken van uw bestanden van alle back-upsets.

U kunt Back-up maken in- of uitschakelen vanuit het venster Instellingen, vanuit het venster Back-upinstellingen of vanuit het venster Details van back-up. Dit gaat als volgt:

Back-up maken in- of uitschakelen vanuit het venster Instellingen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Onder Snelle bediening in het venster Instellingen kunt u het volgende doen:

    • Schakel het selectievakje Back-up maken uit als u Back-up maken wilt uitschakelen.

    • Schakel het selectievakje Back-up maken in als u Back-up maken wilt inschakelen.

Back-up maken in- of uitschakelen vanuit het venster Back-upinstellingen

  1. Klik op Instellingen in het hoofdvenster van Norton 360.

  2. Klik in het venster Instellingen, onder Gedetailleerde instellingen, op Back-upinstellingen.

  3. In het venster Instellingen voor Back-upinstellingen voert u een van de volgende handelingen uit:

    • Zet de Aan/Uit-schakelaar naar rechts op de Uit-positie om Back-up maken uit te schakelen.

    • Zet de Aan/Uit-schakelaar naar links op de Aan-positie om back-up maken in te schakelen.

  4. Klik in het venster Instellingen op Toepassen.

Back-up maken in- of uitschakelen vanuit het venster Details van back-up

  1. In het hoofdvenster van Norton 360 beweegt u de muisaanwijzer over Back-up maken en klikt u op Details weergeven.

  2. Onder Dingen die u kunt doen in het venster Details van back-up voert u een van de volgende handelingen uit:

    • Klik op Back-up maken uitschakelen als u Back-up maken wilt uitschakelen.

    • Klik op Back-up maken inschakelen als u Back-up maken wilt inschakelen.


Opties voor back-upinstellingen in- of uitschakelen

Norton 360 biedt u diverse opties om uw back-upinstellingen te beheren. Met de back-upinstellingen van Norton 360 hebt u toegang tot de back-updetails van een bepaald bestand via pictogramoverlays van de back-upstatus, zonder het product te openen. U kunt de pictogramoverlays gebruiken om de back-upstatus van een bestand of map te bekijken. U kunt ook de pagina Eigenschappen van een bestand gebruiken om de back-upstatus van uw back-upsets te bekijken.

Wanneer de optie Overlays van back-upstatus is ingeschakeld, voegt Norton 360 een pictogram van de back-upstatus toe aan de bestanden op basis van de volgende voorwaarden:

  • De bestanden behoren tot een back-upbestandscategorie die u in een van de back-upsets hebt opgenomen.

  • De bestanden bevinden zich in een bron die u in een van de back-upsets hebt opgenomen.

In de volgende tabel worden de pictogramoverlays van de back-upstatus voor de bestanden op uw computer weergegeven:

Groen pictogram met een vinkje | geeft aan dat er een back-up van het bestand is gemaakt; Als u het bestand wijzigt, verandert het pictogram in een blauw pictogram met pijlen.
Blauw pictogram met pijlen | geeft aan dat er nog geen back-up van het bestand is gemaakt; Dit pictogram wordt groen wanneer Norton 360 automatisch een back-up van het bestand maakt tijdens inactiviteit.
Grijs pictogram met een schuine streep | geeft aan dat het bestand is uitgesloten van de back-up; Norton 360 geeft de back-upstatus van een bestand als Uitgeschakeld weer als u het uitsluit van de back-upsets.

Back-up van Norton 360 geeft de Norton Backup Drive weer in Windows Verkenner nadat u een back-up hebt geconfigureerd. Norton Backup Drive bevat een lijst met back-updoelen waar de back-ups van uw bestanden staan.

U kunt de optie Contextmenu gebruiken om een bestand of map toe te voegen aan of uit te sluiten van uw back-upsets wanneer u er met de rechtermuisknop op klikt. U kunt deze optie gebruiken nadat u de back-up geconfigureerd hebt in het venster Back-upsets beheren.

U kunt de optie Eigenschappenpagina gebruiken om meer informatie over de pictogrammen van de back-upstatus te bekijken. Wanneer u met de rechtermuisknop klikt op een bestand waarvan u een back-up hebt gemaakt en de bestandseigenschappen bekijkt, kunt u de back-updetails op het tabblad Back-up zien. Op het tabblad Back-up wordt de status van het bestand voor elke back-upset en de laatste back-uptijd weergegeven.

U kunt deze opties uitschakelen als u de pictogrammen en back-upstatussen niet wilt zien.

Opties voor back-upinstellingen uitschakelen

  1. Klik op Instellingen in het hoofdvenster van Norton 360.

  2. Klik in het venster Instellingen, onder Gedetailleerde instellingen, op Back-upinstellingen.

  3. In het venster Instellingen voor Back-upinstellingen voert u een van de volgende handelingen uit:

    • Als u pictogramoverlays wilt uitschakelen, zet u in de rij Overlays van back-upstatus de Aan/Uit-schakelaar op de Uit-positie door deze naar rechts te schuiven.

    • Als u Norton Backup Drive wilt uitschakelen, zet u in de rij Norton Backup Drive de Aan/Uit-schakelaar op de Uit-positie door deze naar rechts te schuiven.

    • Als u het back-upmenu dat verschijnt als u met de rechtermuisknop klikt, wilt uitschakelen, zet u in de rij Contextmenu de Aan/Uit-schakelaar op de Uit-positie door deze naar rechts te schuiven.

    • Als u het tabblad Back-up op de pagina Eigenschappen wilt uitschakelen, zet u in de rij Eigenschappenpagina de Aan/Uit-schakelaar op de Uit-positie door deze naar rechts te schuiven.

  4. Klik in het venster Instellingen op Toepassen.

Opties voor back-upinstellingen inschakelen

  1. Klik op Instellingen in het hoofdvenster van Norton 360.

  2. Klik in het venster Instellingen, onder Gedetailleerde instellingen, op Back-upinstellingen.

  3. In het venster Instellingen voor Back-upinstellingen voert u een van de volgende handelingen uit:

    • Als u pictogramoverlays wilt inschakelen, zet u in de rij Overlays van back-upstatus de Aan/Uit-schakelaar op de Aan-positie door deze naar links te schuiven.

    • Als u Norton Backup Drive wilt inschakelen, zet u in de rij Norton Backup Drive de Aan/Uit-schakelaar op de Aan-positie door deze naar links te schuiven.

    • Als u het back-upmenu dat verschijnt als u met de rechtermuisknop klikt, wilt inschakelen, zet u in de rij Contextmenu de Aan/Uit-schakelaar op de Aan-positie door deze naar links te schuiven.

    • Als u het tabblad Back-up op de pagina Eigenschappen wilt inschakelen, zet u in de rij Eigenschappenpagina de Aan/Uit-schakelaar op de Aan-positie door deze naar links te schuiven.

  4. Klik in het venster Instellingen op Toepassen.


Instellingen aanpassen

Deze paragraaf bevat de volgende onderwerpen:

  • Instellingen van Norton 360

  • Norton 360-instellingen aanpassen

  • Services voor Snelle bediening in- of uitschakelen

  • Antivirusinstellingen

  • Firewallinstellingen

  • Instellingen van Norton AntiSpam

  • Instellingen van Mijn netwerk

  • Back-upinstellingen

  • Instellingen voor Identiteitsbescherming

  • Taakplanner-instellingen

  • Beheerinstellingen


Instellingen van Norton 360

Via Gedetailleerde instellingen van het venster Instellingen kunt u beveiligingsinstellingen en netwerkinstellingen aanpassen. U kunt ook schema's voor beveiligingsscans en back-ups aanpassen.

U kunt de volgende Gedetailleerde instellingen in het venster Instellingen configureren:

Antivirus

Geef aan hoe Norton 360 omgaat met bepaalde typen virussen en spyware, evenals andere bedreigingen.

U kunt opgeven of inkomende e-mails moeten worden gecontroleerd en of expresberichten moeten worden gescand. U kunt ook opgeven welke bestanden en handtekeningen van scans moeten worden uitgesloten en hoe bedreigingen met een laag risico moeten worden behandeld. Daarnaast kunt u Realtimebeveiliging, Antispyware en LiveUpdate configureren.

Firewall

Geef in detail aan hoe inkomende en uitgaande verbindingen voor uw pc moeten worden behandeld

U kunt verkeersregels en regels voor specifieke programma's opgeven. U kunt ook instellen hoe Norton 360 inbraakpogingen en browserbeveiliging aanpakt.

AntiSpam

Beveilig uw e-mailclient tegen ongewenste online inhoud

U kunt instellen met welke client Norton AntiSpam moet worden geïntegreerd en hoe de e-mailberichten moeten worden verwerkt die op deze clients worden gescand. U kunt instellen of Norton AntiSpameen query moet uitvoeren op de Symantec-servers om de spamberichten te filteren die de lokale filters als betrouwbaar classificeren.

Mijn netwerk

Bekijk alle beschikbare apparaten in uw netwerk en stel het vertrouwensniveau in van de apparaten die met uw netwerk zijn verbonden.

U kunt het Netwerkbeveiligingsoverzicht bij het opstarten verbergen of weergeven, en de communicatiepoort configureren die Norton-producten voor onderlinge communicatie gebruiken. U kunt ook de Netwerkbeveiligingskaart opschonen.

Ouderlijk toezicht en Privacycontrole

Hiermee kunt u de toegang tot specifieke websites regelen en uw gevoelige informatie beschermen

U kunt kiezen uit:

  • Ouderlijk toezicht

  • Privacycontrole

  • OnlineFamily.Norton

Deze optie verschijnt pas in het venster Instellingen nadat u Ouderlijk toezicht en Privacycontrole hebt geïnstalleerd.

Identiteitsbescherming

Configureer Identity Safe om uw online identiteiten en transactiegegevens te beveiligen

U kunt ook opties voor Veilig surfen configureren.

Taakplanner

Geef op wanneer en hoe vaak Norton 360 uw computer op virussen en andere risico's moet controleren

Beheerinstellingen

Via de opties in dit venster kunt u de beveiliging van uw product configureren

U kunt uw proxy-instellingen in Norton 360 opgeven. Verder kunt u Optimizer voor inactiviteit, Prestatiecontrole en Energiebesparingsmodus instellen. U kunt ook Stille modus, duur van Time-out bij inactiviteit, duur van Vertraging voor automatische taken, Norton Community Watch en Firefox opruimen configureren.

Back-upinstellingen

Specificeer de bestanden en mappen waarvan u een back-up wilt maken, evenals de locatie en de planning voor de back-ups

U kunt ook opties zoals Pictogramoverlays, Norton Backup Drive, Contextmenu en Eigenschappenpagina in- en uitschakelen.

Via Snelle bediening in het venster Instellingen kunt u de volgende services in- of uitschakelen:

Stille modus | Hiermee wordt Stille modus in- of uitgeschakeld; U kunt Stille modus voor een periode van één, twee, vier of zes uur per dag inschakelen.
Veilig surfen | Hiermee schakelt u de functies Antiphishing en Norton Safe Web in of uit; Wanneer u Veilig surfen inschakelt, wordt uw computer beveiligd terwijl u met Internet Explorer of Firefox surft.
Identity Safe | Hiermee schakelt u Identity Safe in of uit. Wanneer u Identity Safe uitschakelt, kunt u Norton 360 niet meer gebruiken om uw aanmeldingen, kaarten en opmerkingen te beheren.
Back-up maken | Hiermee schakelt u Back-up maken in of uit; Wanneer u Back-up maken inschakelt, maakt uw computer back-ups met uw opgegeven instellingen.
Overlays van back-upstatus | Hiermee schakelt u pictogramoverlays voor bestanden in of uit. De back-upstatus van uw bestanden wordt door pictogramoverlays aangegeven.
Automatische LiveUpdate | Hiermee schakelt u automatische updates waarmee u uw pc tegen nieuwe, opkomende bedreigingen kunt beschermen, in of uit.
Slimme firewall | Hiermee wordt Slimme firewall in- of uitgeschakeld; Wanneer u Slimme firewall inschakelt, wordt de communicatie tussen uw computer en de andere computers op internet gecontroleerd. Uw computer wordt hiermee ook tegen veelvoorkomende beveiligingsproblemen beveiligd.
Norton Tamper Protection | Hiermee schakelt u Norton Tamper Protection in of uit. Wanneer u Norton Tamper Protection inschakelt, wordt Norton 360 beveiligd tegen aanvallen of wijzigingen door onbekende, verdachte of gevaarlijke toepassingen.


Norton 360-instellingen aanpassen

De standaardinstellingen voor Norton 360 bieden een veilige, automatische en efficiënte manier om uw computer te beschermen. Wilt u uw beveiligingsinstellingen wijzigen of aanpassen, dan kunt u de meeste functies via het venster Instellingen oproepen.

U kunt Norton 360-instellingen op de volgende manieren configureren:

  • U kunt de Aan/Uit -schakelaar gebruiken om een functie in of uit te schakelen. Wanneer u een functie uitschakelt, wordt de Aan/Uit -schakelaar rood weergegeven, waarmee wordt aangegeven dat uw computer kwetsbaar is voor beveiligingsbedreigingen. Wanneer u een functie inschakelt, wordt de Aan/Uit -schakelaar groen weergegeven, waarmee wordt aangegeven dat uw computer kwetsbaar is voor beveiligingsbedreigingen.

  • U kunt de schuifregelaar van een beveiligingsfunctie naar de gewenste instelling slepen. Meestal biedt Norton 360 de instelling van de schuifregelaar zodat u kunt bepalen of beveiligingsbedreigingen automatisch moeten worden opgelost of dat toestemming moet worden gevraagd voordat actie wordt genomen.

  • U kunt een beveiligingsfunctie configureren door de toepasselijke opties te selecteren of de gewenste informatie op te geven. De meeste opties zijn beschikbaar als selectievakjes die u kunt in- of uitschakelen.

    U kunt ook de optie Alles standaard kiezen om de standaardinstellingen te herstellen.

  • U kunt een voorkeursoptie in de vervolgkeuzelijst selecteren.

  • U kunt de opties van Snelle bediening in- of uitschakelen.

De meeste vensters Instellingen van Norton 360 hebben ook de optie Standaardinstellingen. U kunt deze optie gebruiken om de standaardinstellingen te herstellen.

De Norton 360-instellingen aanpassen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. In het venster Instellingen klikt u op de beveiligingsfunctie die u wilt aanpassen.

  3. In het opgeroepen venster selecteert u de gewenste instellingen voor de optie.

    U moet misschien op een tabblad klikken om de instellingen op te roepen die op dat tabblad worden vermeld.

  4. In het venster Instellingen voert u een van de volgende handelingen uit:

    • Klik op Toepassen om de wijzigingen op te slaan.

    • Klik op Sluiten om het venster te sluiten zonder de wijzigingen op te slaan.


Services voor Snelle bediening in- of uitschakelen

In het venster Instellingen kunt u de volgende services voor Snelle bediening in- of uitschakelen:

  • Stille modus

  • Veilig surfen

  • Identity Safe

  • Back-up maken

  • Overlays van back-upstatus

  • Automatische LiveUpdate

  • Slimme firewall

  • Norton Tamper Protection

Als u de muisaanwijzer op een servicenaam plaatst, wordt een omschrijving van die service weergegeven. Het is raadzaam alle services behalve Stille modus ingeschakeld te laten.

Services voor Snelle bediening in- of uitschakelen

  1. Klik in het hoofdvenster van Norton 360 op Instellingen.

  2. Onder Snelle bediening in het venster Instellingen kunt u het volgende doen:

    • Als u een service wilt inschakelen, schakelt u het bijbehorende selectievakje in.

    • Als u een service wilt uitschakelen, schakelt u het bijbehorende selectievakje uit.

      Als een waarschuwing of bericht verschijnt, selecteert u de duur in het vervolgkeuzemenu en klikt u vervolgens op OK.


Antivirusinstellingen

Norton 360 zorgt dat u tegen bekende virussen en nieuwe gevaren van internet beveiligd blijft. Met de antivirusinstellingen wordt uw pc gecontroleerd op virussen, spyware en andere bedreigingen. Als deze items worden aangetroffen, worden ze in quarantaine geplaatst of verwijderd.

De antivirusinstellingen beschermen uw computer tegen de beveiligingsrisico's die uw persoonlijke gegevens en privacy in gevaar kunnen brengen. De verschillende soorten scans, zoals computerscans, antivirusscan voor e-mails en Instant Messenger-scans, detecteren en voorkomen virusinfecties op uw computer.

De antivirusinstellingen verkrijgen de nieuwste virusdefinities via updates en beveiligen uw computer tegen de nieuwste bedreigingen.

U kunt de volgende antivirusinstellingen gebruiken:

Automatische beveiliging

Met de instellingen voor Automatische beveiliging bepaalt u hoe uw computer wordt gescand en gecontroleerd.

Uw computer wordt beveiligd doordat continu op virussen en andere beveiligingsrisico's wordt gecontroleerd. U kunt kiezen uit:

  • Realtimebeveiliging

    U kunt de optie Realtimebeveiliging gebruiken om uw computer te beschermen door continu op virussen en andere beveiligingsrisico's te controleren.

    Met de opties voor Realtimebeveiliging kunt u bepalen hoe uw computer wordt gescand en gecontroleerd.

Scans en risico's

Via de instellingen voor Scans en risico's kunt u de scans aanpassen die Norton 360 op uw computer uitvoert.

U kunt de volgende opties voor Scans en risico's gebruiken:

  • Computerscans

    U kunt verschillende typen scans uitvoeren met Norton 360 om virusinfecties op uw computer te detecteren en voorkomen.

    U kunt de verschillende opties van Computerscans gebruiken om de scans te verbeteren die Norton 360 op uw computer uitvoert. U kunt ook het scannen van gecomprimeerde bestanden en Microsoft Office-documenten instellen.

  • Prestatieprofielen scannen

    Via de instellingen voor Prestatieprofielen scannen kunt configureren hoe Norton 360 uw computer moet scannen aan de hand van de digitale handtekening en het vertrouwensniveau van de bestanden.

  • Antivirusscan voor e-mails

    Antivirusscan voor e-mails beveiligt u tegen de bedreigingen die via e-mailbijlagen worden verzonden of ontvangen.

    Met deze optie kunt u definiëren wat Norton 360 moet doen tijdens het scannen van e-mailberichten. Norton 360 scant automatisch de e-mailberichten die u verzendt of ontvangt aan de hand van de opties die u kiest.

  • Scannen van expresberichten

    Met de optie Scannen van expresberichten kunt u instellen hoe de bestanden worden gescand die u via programma's voor expresberichten ontvangt.

    U kunt zelf instellen via welke ondersteunde programma's voor expresberichten u bestanden ontvangt. Norton 360 scant de bestanden die u van de geselecteerde programma's voor expresberichten ontvangt.

  • Uitsluiting/Lage risico's

    Met uitsluitingsopties geeft u de items zoals mappen, bestanden en stations op die u van Norton 360-scans uitsluit. Scans, handtekeningen en items met laag risico zijn enkele items die u van scans kunt uitsluiten.

    Met behulp van uitsluitingsopties kunt u kiezen welke risicocategorieën Norton 360 moet detecteren.

    Opmerking:

    Uitsluitingen verlagen uw beveiligingsniveau. Gebruik ze alleen als u ze specifiek nodig hebt.

  • Insight-netwerk

    De Insight-netwerkscan gebruikt de Cloud-technologie waarin een externe server op het web de meest recente virusdefinities bevat. Norton 360 scant uw computer op de laatste beveiligingsbedreigingen. Tijdens het uitvoeren van de Insight-netwerkscan gebruikt Norton 360 de virusdefinities die lokaal en op de Cloud beschikbaar zijn. Norton 360 biedt extra beveiliging door gebruik te maken van de nieuwste definities in de Cloud, met uitzondering van de definities die lokaal op uw computer zijn geïnstalleerd.

Antispyware en updates

Antispyware beveiligt uw computer tegen de beveiligingsrisico's die uw persoonlijke gegevens en privacy in gevaar kunnen brengen.

Norton 360 beveiligt uw computer tegen schadelijke software met behulp van de nieuwste definitie- en beveiligingsupdates. U kunt kiezen uit:

  • Antispyware

    Antispyware beveiligt uw computer tegen de beveiligingsrisico's die uw persoonlijke gegevens en privacy in gevaar kunnen brengen.

    Met deze optie kunt u aangeven welke risicocategorieën Norton 360 moet detecteren bij handmatig scannen, het scannen van e-mail en het scannen van expresberichten.

  • Updates

    Norton 360 beveiligt uw computer tegen schadelijke software met behulp van de nieuwste beveiligings- en definitie-updates. Definitie-updates bevatten informatie aan de hand waarvan Norton 360 specifieke virussen of beveiligingsbedreigingen kan herkennen en melden.

    U kunt de opties voor Updates gebruiken om de nieuwste virusdefinities op te halen via definitie-updates en uw computer te beveiligen tegen de nieuwste beveiligingsbedreigingen.

Meer informatie

Instellingen voor Automatische beveiliging

Instellingen voor scans en risico's

Instellingen voor Antispyware en updates


Instellingen voor Automatische beveiliging

Met behulp van de instellingen voor de Realtimebeveiliging op het tabblad Automatische beveiliging kunt u bepalen hoe uw computer scant en controleert. Uw computer wordt beveiligd doordat continu op virussen en andere beveiligingsrisico's wordt gecontroleerd.

U kunt de opties voor Realtime beveiliging gebruiken om te bepalen wat wordt gescand en waarnaar de scan zoekt. Daarnaast biedt de optie u geavanceerde beveiliging door proactieve detectie van onbekende beveiligingsrisico's op uw computer. U kunt bepalen welke actie wordt uitgevoerd wanneer een beveiligingsrisico of risico-achtige activiteit wordt aangetroffen.

U kunt de volgende opties voor Realtimebeveiliging gebruiken:

Auto-Protect

Deze functie wordt in het geheugen geladen en biedt doorlopende beveiliging tijdens het werk. Hiermee wordt gecontroleerd op virussen en andere beveiligingsrisico's wanneer u programma's op uw computer uitvoert.

Auto-Protect controleert op virussen wanneer u verwisselbare media in de betreffende stations plaatst, internet gebruikt, of met documenten werkt die u ontvangt of maakt. De computer wordt ook gecontroleerd op ongewone symptomen die kunnen duiden op een actieve bedreiging.

De volgende opties helpen u beveiliging te handhaven:

  • Opslaan in cache

    Hiermee worden de prestaties van uw computer verbeterd

    Als u deze optie inschakelt, houdt Norton 360 een overzicht bij van vaak geopende bestanden. Deze bestanden worden niet door Norton 360 gescand, zelfs als u de computer opnieuw opstart.

  • Vroeg laden

    Hiermee wordt Auto-Protect gestart wanneer u uw computer opstart

    Schakel deze optie in voor optimale beveiliging.

  • Scan van verwisselbare media

    Hiermee wordt op opstartvirussen gecontroleerd wanneer u verwisselbare media activeert

    Zijn de verwisselbare media eenmaal gescand op opstartvirussen, dan worden ze pas weer gescand wanneer ze opnieuw worden geplaatst of geformatteerd. Als u vermoedt dat een verwisselbaar medium door een opstartvirus is geïnfecteerd, moet u verifiëren dat Auto-Protect is ingeschakeld om het verwisselbare medium opnieuw te scannen. U plaatst vervolgens het verwisselbare medium en opent het via Deze computer om het opnieuw te laten scannen door Auto-Protect. U kunt verwisselbare media ook handmatig scannen om te verifiëren dat ze niet zijn geïnfecteerd.

SONAR-beveiliging

Symantec Online Network for Advanced Response (SONAR) biedt realtimebeveiliging tegen bedreigingen en detecteert proactief onbekende beveiligingsrisico's op uw computer.

SONAR identificeert nieuwe bedreigingen op basis van het gedrag van toepassingen. SONAR is sneller dan de gebruikelijke handtekening-gebaseerde technieken voor bedreigingsdetectie. Het detecteert en beveiligt uw computer al tegen schadelijke code voordat virusdefinities via LiveUpdate beschikbaar zijn.

SONAR-beveiliging biedt u de volgende opties:

  • Geavanceerde modus van SONAR

    Norton 360 biedt u alleen de beste controle over bedreigingen met lage zekerheid als deze optie is ingeschakeld.

  • Geavanceerde detecties automatisch verwijderen

    Deze optie zorgt dat bedreigingen met lage zekerheid zich als bedreigingen met hoge zekerheid gedragen wanneer de Geavanceerde modus is ingeschakeld. De bedreigingen worden dan automatisch door Norton 360 verwijderd en u ontvangt een melding.

  • Geavanceerde detecties verwijderen als ik weg ben

    Via deze optie kunt u Norton 360 automatisch bedreigingen met lage zekerheid laten verwijderen, als het programma geen reactie van u krijgt wanneer Geavanceerde modus actief is.


Instellingen voor scans en risico's

Via de instellingen voor scans en risico's kunt u de scans aanpassen die Norton 360 op uw computer uitvoert. U kunt een Norton 360-scan configureren aan de hand van de digitale handtekening en het vertrouwensniveau van de bestanden op uw computer. U kunt bepalen hoe Norton 360 zich moet gedragen bij het scannen van e-mailberichten, en het scannen van bestanden aanpassen die u ontvangt via programma's voor expresberichten.

U kunt de volgende instellingen voor Scans en risico's gebruiken:

Computerscans

U kunt verschillende typen scans uitvoeren met Norton 360 om virusinfecties op uw computer te detecteren en voorkomen. Dit zijn Snelle scan, Uitgebreide scan en Aangepaste scan. U kunt de verschillende opties van Computerscans gebruiken om de scans te verbeteren die Norton 360 op uw computer uitvoert. U kunt ook het scannen van gecomprimeerde bestanden en Microsoft Office-documenten instellen.

Via de opties voor Computerscans kunt u ook instellen dat scans rootkits, andere onzichtbare items, trackingcookies en onbekende beveiligingsbedreigingen scannen. U kunt kiezen uit:

  • Scan van gecomprimeerde bestanden

    Met deze optie scant en herstelt u de bestanden in gecomprimeerde bestanden

    Wanneer u deze functie inschakelt, scant en detecteert Norton 360 virussen en andere beveiligingsrisico's in de bestanden in de gecomprimeerde bestanden.

  • Automatische scan van Microsoft Office

    Hiermee kunt u Microsoft Office-bestanden laten scannen wanneer ze worden geopend

    Als u Microsoft Office 2000 of hoger installeert nadat u Norton 360 hebt geïnstalleerd, moet u deze optie inschakelen om Microsoft Office-bestanden automatisch te scannen.

  • Scan van rootkits en onzichtbare items

    Hiermee kunt u op rootkits en andere beveiligingsrisico's scannen die misschien op uw computer zijn verborgen.

  • Heuristische beveiliging

    Hiermee wordt uw computer gescand om deze tegen onbekende beveiligingsbedreigingen te beschermen.

    Norton 360 maakt gebruik van heuristische technologie om verdachte eigenschappen van een bestand te controleren zodat het als geïnfecteerd kan worden gecategoriseerd. De technologie vergelijkt de eigenschappen van een bestand met die van een bekend geïnfecteerd bestand. Als voldoende verdachte eigenschappen worden gevonden, identificeert Norton 360 het bestand als geïnfecteerd met een bedreiging.

  • Scan van trackingcookies

    Hiermee kunt u op kleine bestanden scannen die door programma's op uw computer kunnen worden geplaatst om uw computeractiviteiten te volgen.

  • Aantal threads voor handmatige scan

    Hier kunt u selecteren hoeveel threads Norton 360 gebruikt voor een handmatige scan Threads zijn subsets van een proces die de resources van het proces delen, maar onafhankelijk van elkaar worden uitgevoerd. Threads helpen bij de parallelle uitvoering van een programma, zodat het programma sneller kan werken in een omgeving met meerdere processors.

Prestatieprofielen scannen

Via de instellingen voor Prestatieprofielen scannen kunt u een Norton 360-scan configureren aan de hand van de digitale handtekening en het vertrouwensniveau van de bestanden op uw computer.

Opmerking:

U moet de instellingen voor Prestatieprofielen scannen configureren voordat u een scan uitvoert, of voordat een scan gepland is om te worden uitgevoerd. Norton 360 scant uw computer volgens de configuratie die u in de instellingen voor Prestatieprofielen scannen hebt opgegeven.

U kunt de volgende instellingen voor Prestatieprofielen scannen configureren:

  • Volledige scan

    Een volledige scan van uw computer configureren.

  • Standaardvertrouwen

    Een scan configureren die Norton Trusted-bestanden uitsluit.

  • Hoog vertrouwen

    Een scan configureren die Norton Trusted-bestanden, door de community vertrouwde bestanden en bestanden met een bekende digitale handtekening uitsluit.

Antivirusscan voor e-mails

Antivirusscan voor e-mails beveiligt u tegen de bedreigingen die via e-mailbijlagen worden verzonden of ontvangen.

Met de opties van Antivirusscan voor e-mails kunt u bepalen wat Norton 360 moet doen tijdens het scannen van e-mailberichten. Norton 360 scant automatisch de e-mailberichten die u verzendt of ontvangt aan de hand van de opties die u kiest.

Scannen van expresberichten

Via de opties voor Scannen van expresberichten kunt u instellen hoe de bestanden worden gescand die worden ontvangen via programma's voor expresberichten.

U kunt zelf instellen via welke ondersteunde programma's voor expresberichten u bestanden ontvangt. Norton 360 scant de bestanden die u van de geselecteerde programma's voor expresberichten ontvangt.

Uitsluiting/Lage risico's

Met Uitsluitingen geeft u mappen, bestanden of stations op die u wilt uitsluiten van de scans door Norton 360. Scans, handtekeningen en items met laag risico zijn een aantal items die u van scans kunt uitsluiten.

Met behulp van uitsluitingsopties kunt u ook kiezen welke risicocategorieën Norton 360 moet detecteren. U kunt kiezen uit:

  • Lage risico's

    Hiermee kunt u de items met een laag risico beheren die op uw computer zijn gevonden

    U kunt instellen hoe Norton 360 op items met een laag risico moet reageren.

  • Scanuitsluitingen

    Hiermee bepaalt u welke schijven, mappen of bestanden moeten worden uitgesloten van risicoscans en Auto-Protect-scans.

    U kunt nieuwe uitsluitingsitems toevoegen of de toegevoegde items bewerken in de lijst met uitgesloten items. U kunt items ook uit de lijst met uitgesloten items verwijderen.

  • Uitsluitingen van handtekeningen

    Via Uitsluitingen van handtekeningen kunt u bekende risico's op naam selecteren en een risiconaam uit de lijst met uitgesloten items verwijderen.

    U kunt ook de risicogevolgen bekijken op basis van de impact op prestaties, privacy, verwijdering en onzichtbaarheid.

Opmerking:

Uitsluitingen verlagen uw beveiligingsniveau. Gebruik ze alleen als u ze specifiek nodig hebt.

Insight-netwerk

De Insight-netwerkscan gebruikt de Cloud-technologie waarin een externe server op het web de meest recente virusdefinities bevat. Norton 360 scant uw computer op de laatste beveiligingsbedreigingen. Tijdens het uitvoeren van de Insight-netwerkscan gebruikt Norton 360 de virusdefinities die lokaal en op de Cloud beschikbaar zijn. Norton 360 biedt extra beveiliging door gebruik te maken van de nieuwste definities in de Cloud, met uitzondering van de definities die lokaal op uw computer zijn geïnstalleerd.


Instellingen voor Antispyware en updates

Antispyware beschermt uw computer tegen de beveiligingsrisico's die uw persoonlijke gegevens en privacy in gevaar kunnen brengen.

Beveiligingsrisico's, zoals spyware en adware, kunnen uw persoonlijke gegevens en uw privacy aantasten. Spyware- en adwareprogramma's zijn nauw verwant. In bepaalde gevallen kan hun functionaliteit gedeeltelijk samenvallen. Hoewel ze allebei persoonlijke gegevens verzamelen, kunnen ze echter verschillende typen gegevens verzamelen.

Norton 360 beveiligt uw computer tegen schadelijke software met behulp van de nieuwste programma- en definitie-updates. Automatische LiveUpdate en Pulsupdates halen de nieuwste virusdefinities op via definitie-updates en beveiligen uw computer tegen de recentste beveiligingsbedreigingen.

U kunt de volgende instellingen voor Antispyware en Updates gebruiken:

Antispyware

Met de opties voor AntiSpyware kunt u aangeven welke risicocategorieën Norton 360 moet detecteren bij handmatig scannen, het scannen van e-mail en het scannen van expresberichten.

Updates

Norton 360 beveiligt uw computer tegen schadelijke software met behulp van de nieuwste programma- en definitie-updates. Definitie-updates bevatten informatie aan de hand waarvan Norton 360 specifieke virussen of beveiligingsbedreigingen kan herkennen en melden. U kunt de opties voor Updates gebruiken om de nieuwste virusdefinities op te halen via definitie-updates en uw computer te beveiligen tegen de nieuwste beveiligingsbedreigingen. U kunt kiezen uit:

  • Automatische LiveUpdate

    Automatische LiveUpdate controleert automatisch op definitie- en programma-updates voor uw virusbeveiliging terwijl u met internet bent verbonden.

  • Pulsupdates

    Norton 360 gebruikt streaming-technologie om de recentste virusdefinities te downloaden, evenals de definitie-updates die door Automatische LiveUpdate worden gedownload. Deze downloads worden pulsupdates genoemd. Pulsupdates zijn lichter en sneller, en houden uw computer beveiligd tegen de continue bedreigingen op het Word Wide Web.


Firewallinstellingen

Firewallinstellingen in Norton 360 controleren de internetverbinding van uw pc om deze te beschermen tegen ongewenste activiteiten en internetaanvallen.

De volgende tabbladen zijn beschikbaar in het venster Instellingen voor Firewall:

Algemene instellingen

Hiermee kunt u de algemene firewallfuncties activeren en de poorten aanpassen die uw computer gebruikt voor de weergave van webpagina's.

Met de algemene instellingen kunt u bepalen hoe de firewall de ongebruikelijke protocollen en het netwerkverkeer van en naar uw computer moet verwerken. De firewall staat volgens de algemene instellingen inkomende of uitgaande verbindingspogingen toe of blokkeert deze, evenals het delen van bronnen met uw computer. U kunt de algemene instellingen ook gebruiken om de firewall verbindingspogingen van en naar de geblokkeerde en inactieve poorten op uw computer te laten bepalen.

Programmaregels

Hiermee kunt u instellingen beheren voor de programma's die een verbinding met internet maken.

Verkeersregels

Hiermee bepaalt u hoe de firewall de verschillende inkomende en uitgaande netwerkverbindingen hanteert.

U kunt de instellingen wijzigen om specifieke verbindingen met uw pc toe te staan of te weigeren.

Inbraakpreventie en browserbeveiliging

De optie voorkomt pogingen tot inbraak en beveiligt uw webbrowser tegen aanvallen door schadelijke websites.

U kunt de optie Download Intelligence gebruiken die beschikbaar is op dit tabblad om uw computer te beveiligen tegen onveilige bestanden die u downloadt. Deze functie ondersteunt alleen dowloads die gebruikmaken van het HTTP-protocol, Internet Explorer en Firefox 3.0.

Geavanceerde instellingen

Hiermee kunt u de geavanceerde beveiligingsfuncties van Slimme firewall inschakelen

Met de geavanceerde instellingen kunt u de functie Automatisch programmabeheer in- of uitschakelen. Hiermee worden instellingen voor internettoegang automatisch geconfigureerd wanneer webprogramma's voor het eerst worden uitgevoerd.

De optie Automatic Learn IPv6 NAT Traversal Traffic is alleen beschikbaar wanneer Automatisch programmabeheer is ingeschakeld. Norton 360 biedt de optie Automatic Learn IPv6 NAT Traversal Traffic om het netwerkverkeer te beheren dat via Teredo met uw computer communiceert.

Nadat u Automatisch programmabeheer hebt uitgeschakeld, kunt u Geavanceerde gebeurteniscontrole inschakelen. Met de opties Geavanceerde gebeurteniscontrole worden de instellingen voor internettoegang geconfigureerd voor programma's met internettoegang, wanneer deze voor het eerst worden uitgevoerd.

Meer informatie

Algemene firewallinstellingen

Instellingen voor Inbraakpreventie en browserbeveiliging

Geavanceerde instellingen


Algemene firewallinstellingen

Met de algemene instellingen van de slimme firewall kunt u de algemene functies van de firewall activeren en de poorten aanpassen die uw computer gebruikt om webpagina's weer te geven. U kunt kiezen uit:

Niet-gemeenschappelijke protocollen

Hiermee wordt bepaald hoe de Slimme firewall niet-gemeenschappelijke protocollen hanteert.

Firewall opnieuw instellen

Hiermee worden de standaardinstellingen van de Slimme firewall hersteld

U kunt op Opnieuw instellen klikken om te verzekeren dat alle aanbevolen firewallregels en -instellingen worden geconfigureerd.

Opmerking:

Als u de firewall opnieuw instelt, worden alle aangepaste regels of instellingen verwijderd die u hebt geconfigureerd. Daarom vraagt Norton 360 u om bevestiging via een bevestigingsdialoogvenster wanneer u de firewall opnieuw instelt.

Geblokkeerde poorten onzichtbaar maken

Hiermee garandeert u dat geblokkeerde en inactieve poorten niet op verbindingspogingen reageren.

Zo wordt voorkomen dat actieve poorten reageren op verbindingspogingen met onjuiste bron- of bestemmingsgegevens.

Stateful Protocol-filter

Hiermee kunt u automatisch het internetverkeer toestaan dat overeenkomt met de verbindingen die door een toepassing worden geopend.

Selecteer deze optie om het volgende te kunnen doen:

  • Het binnenkomende netwerkverkeer op uw computer analyseren.

  • Verdachte toepassingen blokkeren die een verbinding met uw computer proberen te maken.

Beheer van automatische bestands-/printerdeling

Hiermee kunnen de computers op het netwerk resources delen zoals bestanden, mappen en printers (die lokaal zijn gekoppeld).

Al het netwerkverkeer blokkeren

Hiermee wordt al het netwerkverkeer naar en van uw computer geblokkeerd


Instellingen voor Inbraakpreventie en browserbeveiliging

Inbraakpreventie scant alle netwerkcommunicatie van en naar uw computer en vergelijkt deze informatie met een verzameling aanvalshandtekeningen. Dit zijn gegevens aan de hand waarvan aanvalspogingen kunnen worden geïdentificeerd van aanvallers die bekende zwaktes in programma's of besturingssystemen uitbuiten. Inbraakpreventie beveiligt uw computer tegen de meeste internetaanvallen.

Als de informatie overeenkomt met een aanvalshandtekening, wordt het pakket automatisch door Inbraakpreventie verwijderd en wordt de verbinding verbroken met de computer waarvan de gegevens afkomstig zijn. Op die manier is uw computer volledig beveiligd.

Inbraakpreventie maakt gebruik van een uitgebreide lijst met aanvalshandtekeningen om verdachte netwerkactiviteiten te detecteren en te blokkeren. Norton 360 voert LiveUpdate automatisch uit zodat uw lijst met aanvalshandtekeningen actueel blijft. Als u Automatische LiveUpdate niet gebruikt, dient u LiveUpdate eenmaal per week uit te voeren.

Norton 360 biedt ook de functie Browserbeveiliging om uw webbrowser tegen schadelijke programma's te beschermen.

Opmerking:

De functie Browserbeveiliging is beschikbaar voor Internet Explorer 6 of hoger en Firefox.

Het internet wordt steeds intensiever gebruikt, waardoor uw webbrowser kwetsbaarder wordt voor aanvallen door kwaadaardige websites. Deze websites detecteren de zwakke plek in uw webbrowser en maken hier misbruik van door malwareprogramma's op uw systeem te downloaden zonder uw toestemming of medeweten. Deze malwareprogramma's worden ook wel 'drive-by downloads' genoemd. Norton 360 beveiligt uw webbrowser tegen 'drive-by downloads' van kwaadaardige websites.

De instellingen voor Inbraakpreventie en browserbeveiliging bevatten ook de optie Download Intelligence om uw computer te beveiligen tegen onveilige bestanden die u downloadt. Download Intelligence verschaft informatie over het reputatieniveau van alle uitvoerbare bestanden die u downloadt via de webbrowser. Download Intelligence biedt alleen ondersteuning voor downloads via het HTTP-protocol, Internet Explorer 6--browser of later en FireFox 3.0-browser of later. De door Download Intelligence verstrekte reputatiedetails geven aan of het gedownloade bestand veilig kan worden geïnstalleerd. Aan de hand van deze details kunt u bepalen of u het uitvoerbare bestand wilt installeren.


Geavanceerde instellingen

Met de geavanceerde beveiligingsinstellingen van Slimme firewall kunt u geavanceerde functies inschakelen door Automatisch programmabeheer uit te schakelen.

Met Automatisch programmabeheer worden instellingen voor internettoegang automatisch geconfigureerd wanneer webprogramma's voor het eerst worden uitgevoerd. De optie Automatic Learn IPv6 NAT Traversal Traffic is alleen beschikbaar wanneer Automatisch programmabeheer is ingeschakeld. Via deze optie kunt u bepalen hoe Norton 360 netwerkverkeer regelt dat Teredo gebruikt voor communicatie met uw computer.

Nadat u Automatisch programmabeheer hebt uitgeschakeld, kunt u Geavanceerde gebeurteniscontrole inschakelen. Met de opties Geavanceerde gebeurteniscontrole worden de instellingen voor internettoegang geconfigureerd voor programma's met internettoegang, wanneer deze voor het eerst worden uitgevoerd. Wanneer u de geavanceerde gebeurteniscontrolefunctie inschakelt, verschijnen er veel firewallwaarschuwingen. U kunt gebeurtenissen die uw computer kunnen beschadigen toestaan of weigeren. Wanneer de gebeurtenis zich voor het eerst voordoet, verschijnt een firewallwaarschuwing en kunt u de gebeurtenis toestaan of blokkeren. Staat u de gebeurtenis toe, dan verschijnen de gebeurtenisdetails onder de relevante categorie in Geavanceerde gebeurteniscontrole. De toepassing die de toegestane gebeurtenis start wordt toegevoegd aan de lijst Vertrouwd van de overeenkomstige categorie in Geavanceerde gebeurteniscontrole. U kunt de toepassing uit de lijst verwijderen. In dit geval verschijnt een firewallwaarschuwing wanneer de toepassing de gebeurtenis de volgende keer start.

De instellingen voor Geavanceerde gebeurteniscontrole omvatten de volgende categorieën voor geavanceerde beveiliging van uw computer:

Programmaonderdeel | Controleert de schadelijke programma's die internetprogramma's starten
Starten van programma | Controleert schadelijke programma's die zich aan veilige programma's vasthechten zonder dat ze worden gedetecteerd
Uitvoering van opdrachtregels | Controleert Trojaanse paarden of schadelijke programma's die vertrouwde toepassingen in verborgen modus starten via opdrachtregelparameters
Code-injectie | Controleert de Trojaanse paarden of kwaadwillige programma's die code injecteren in de processen van een toepassing, zonder dat daardoor firewallwaarschuwingen worden geactiveerd
Windows-berichten | Controleert Trojaanse paarden en andere kwaadwillige programma's die het gedrag van een toepassing manipuleren een verbinding met internet te maken, zonder dat daardoor firewallwaarschuwingen worden geactiveerd
Rechtstreekse netwerktoegang | Controleert Trojaanse paarden en andere schadelijke programma's die netwerkverkeer omzeilen; Deze programma's dringen de Windows TCP/IP-laag binnen om gegevens te verzenden en ontvangen zonder firewallwaarschuwingen te activeren.
Active Desktop-wijziging | Controleert schadelijke programma's die via gedocumenteerde interfaces van vertrouwde toepassingen gegevens naar buiten het netwerk versturen, zonder dat daardoor firewallwaarschuwingen worden geactiveerd
Keylogger-controle | Controleert de kwaadwillige keyloggerprogramma's die toetsaanslagen van gebruikers controleren om toegang te verkrijgen tot persoonlijke gegevens op hun computer
COM-controle | Controleert schadelijke programma's die het gedrag van een toepassing manipuleren door instanties te maken van gecontroleerde COM-objecten


Instellingen van Norton AntiSpam

Met het toenemende gebruik van e-mail ontvangen veel gebruikers grote hoeveelheden ongewenste en ongevraagde commerciële e-mailberichten, ook wel spam genoemd. Spam maakt het niet alleen moeilijk legitieme e-mailberichten te identificeren, sommige spamberichten bevatten bovendien stuitende teksten en afbeeldingen.

Norton AntiSpam biedt verschillende krachtige functies waarmee u ongewenste webinhoud kunt blokkeren.

Via de instellingen van Norton AntiSpam kunt u het volgende configureren:

  • De e-mailclient waarmee Norton AntiSpam moet worden geïntegreerd

  • De lijst met toegestane e-mailafzenders

  • De lijst met geblokkeerde e-mailafzenders

  • De e-mailadressen en domeinen die niet in de lijst met toegestane e-mailafzenders moeten worden opgenomen door Norton AntiSpam

  • De optie om feedback te sturen aan Symantec over onjuist geclassificeerde e-mail

  • De optie om e-mailberichten te filteren middels Webquery om uiterst efficiënte spamdetectie te handhaven

U kunt AltFeatureName;-instellingen op de volgende tabbladen configureren:

Adressen | Met de opties op het tabblad Adressen kunt u de lijst met toegestane en geblokkeerde e-mailafzenders configureren. U kunt opgeven of naar Symantec feedback moet worden gestuurd over onjuist geclassificeerde e-mailberichten. U kunt ook instellen dat de e-mailberichten via de filter Webquery moeten worden gefilterd.
Clientintegratie | Met de opties op het tabblad Clientintegratie kunt u Norton AntiSpam met uw e-mailclients integreren, zodat u geen ongewenste e-mailberichten ontvangt. U kunt ook een korte introductie tot Norton AntiSpam laten weergeven telkens wanneer u uw e-mailprogramma start.

Meer informatie

Adresinstellingen

Instellingen voor clientintegratie


Adresinstellingen

Het tabblad Adressen in het venster Instellingen voor AntiSpam biedt opties om AntiSpam te configureren.

Op het tabblad Adressen hebt u de volgende opties:

Uitsluitingen van adresboek | Hiermee sluit u e-mailadressen uit die niet automatisch uit uw adresboek aan de lijst met toegestane afzenders moeten worden toegevoegd
Lijst met toegestane afzenders | Hiermee kunt u specifieke adressen en domeinen toevoegen (bijvoorbeeld @symantec.com), waarvan u e-mailberichten wilt ontvangen
Lijst met geblokkeerde afzenders | Hiermee kunt u specifieke adressen en domeinen toevoegen waarvan u geen e-mailberichten wilt ontvangen; Norton AntiSpam markeert dan alle berichten die afkomstig zijn van dit adres of domein, als spam.
Feedback | Hiermee kunt u Symantec feedback geven over de onjuist geclassificeerde e-mail
Webquery | Hiermee kunt u de Symantec-webservers verzoeken de spamberichten te filteren die de lokale berichten als betrouwbaar classificeren


Instellingen voor clientintegratie

Op het tabblad Clientintegratie in het venster Instellingen voor AntiSpam worden de ondersteunde e-mailprogramma's, of clienten, vermeld die u op de computer hebt geïnstalleerd, evenals de bijbehorende adresboeken.

U hebt de volgende opties op het tabblad Clientintegratie:

E-mailclients

Norton 360 ondersteunt Norton AntiSpam-integratie met Microsoft Outlook en Outlook Express.

Wanneer u een e-mailclient inschakelt, wordt Norton AntiSpam geïntegreerd met de e-mailclient.

Adresboeken

Norton 360 ondersteunt Norton AntiSpam-integratie met de adresboeken van e-mailclients waarvan uw wilt dat Norton AntiSpam de e-mailadressen importeert.

U kunt ook de lijst met adressen van een e-mailprogramma in de lijst met toegestane afzenders importeren. U hoeft Norton AntiSpam niet met uw e-mailclients te integreren om de adressen in de lijst met toegestane afzenders te importeren.

Wanneer u de optie Welkomstscherm onder de rij Diverse selecteert, verschijnt er een korte introductie tot Norton AntiSpam telkens wanneer u uw e-mailprogramma start. U kunt de optie Welkomstscherm uitschakelen, als u niet wilt dat dit scherm verschijnt.


Instellingen van Mijn netwerk

Via de instellingen voor Netwerkbeveiligingskaart kunt u de communicatiepoort configureren die Norton-producten gebruiken om met elkaar te communiceren. U kunt ook bepalen of het venster Netwerkbeveiligingsoverzicht wordt weergegeven wanneer u de Netwerkbeveiligingskaart opent.

Gebruik de optie Configureren in de rij Netwerkbeveiligingskaart om het venster Netwerkbeveiligingskaart te openen. Het venster Netwerkbeveiligingskaart biedt een grafische weergave van de apparaten op het netwerk waarmee uw computer is verbonden. U kunt de details van elk apparaat bekijken voordat u Externe controle instelt. Het deelvenster Productconfiguratie verschijnt wanneer u de optie Configureren voor het eerst aanklikt. Het deelvenster Productconfiguratie helpt u bij de installatie van de component die benodigd is voor de weergave van Netwerkbeveiligingskaart.

U kunt alle apparaten van de netwerkkaart verwijderen voordat u een nieuwe lijst met apparaten maakt.

U kunt kiezen uit de volgende opties:

Vertrouwensbeheer

Hiermee kunt u het vertrouwensniveau controleren van de apparaten die u handmatig aan uw thuisnetwerk toevoegt.

Vertrouwensbeheer is een speciaal netwerk dat alle apparaten weergeeft die u handmatig aan de Netwerkbeveiligingskaart toevoegt, ongeacht de verbindingsstatus van de apparaten. U kunt het netwerk Vertrouwensbeheer in de vervolgkeuzelijst Netwerkdetails selecteren om de apparaten te bekijken die u hebt toegevoegd. Ook kunt u de apparaten die u aan de Netwerkbeveiligingskaart hebt toegevoegd, opnieuw classificeren als vertrouwd of beperkt. U kunt de details voor het netwerk Vertrouwensbeheer niet bewerken.

Welkomstscherm weergeven bij opstarten

Toont het venster Netwerkbeveiligingsoverzicht wanneer u Netwerkbeveiligingskaart opent

Communicatiepoort

Toont de communicatiepoort die Norton-producten gebruiken om met elkaar over het netwerk te communiceren.

Als u het communicatiepoortnummer op uw computer wilt wijzigen, moet u de communicatiepoort wijzigen op alle computers die met uw Netwerkbeveiligingskaart zijn verbonden. Vindt u daarnaast meerdere computers die gebruik maken van het proces Setup Externe controle, zorg dan dat op alle computers hetzelfde poortnummer wordt gebruikt.

Opmerking:

Hoewel deze communicatiepoort kan worden geconfigureerd, is het raadzaam het poortnummer niet te wijzigen om mogelijke conflicten met andere gangbare netwerkpoorten te voorkomen. Als u het communicatiepoortnummer wijzigt, moet u een poortnummer binnen het bereik 1-65535 gebruiken.

Netwerkkaart leegmaken

Hiermee worden alle weergegeven apparaten in Netwerkkaart verwijderd

U kunt uw netwerkkaart leegmaken als u een nieuwe lijst met apparaten wilt maken. Zo kunt u alle apparaten uit uw vorige netwerk verwijderen voordat u een verbinding met een nieuw netwerk maakt. Zorg dat Externe controle is uitgeschakeld voordat u de netwerkkaart leegmaakt. Norton 360 kan de netwerkkaart niet leegmaken wanneer Externe controle is ingeschakeld.

Opmerking:

Norton 360 verwijdert de apparaten die u handmatig aan het netwerk Vertrouwensbeheer hebt toevoegd, afhankelijk van hun vertrouwensniveau. De apparaten die het vertrouwensniveau Volledig vertrouwd of Beperkt hebben, worden niet verwijderd.


Back-upinstellingen

U kunt de back-upinstellingen van Norton 360 gebruiken om de back-up van uw systeem te configureren.

Met Norton 360 Backup kunt u de volgende taken uitvoeren:

  • Bestanden selecteren waarvan u een back-up wilt maken.

  • De locatie kiezen waar u de back-upbestanden wilt opslaan.

  • Een schema voor het uitvoeren van een back-up maken.

Als aanvulling op de back-uptaken hebt u met Back-upinstellingen van Norton 360 gemakkelijk toegang tot de back-upstatus van een bepaald bestand, zonder het product te openen. Via het venster Back-upinstellingen kunt u de back-up in- of uitschakelen.

Onder Back-up hebt u de volgende opties:

Back-up beheren

Hiermee kunt u configureren waarvan en wanneer u back-ups wilt maken, en waar u deze wilt opslaan

U kunt de optie Configureren gebruiken om de bron, het doel en de planning van de back-up op te geven.

Overlays van back-upstatus

Hiermee kunt u de back-upstatus van een bestand weergeven door de overlay van de status aan het pictogram van het bestand toe te voegen

De overlays van de status die worden weergegeven zijn:

  • Groen pictogram met een vinkje

    geeft aan dat er een back-up van het bestand is gemaakt

    Als u het bestand wijzigt, verandert het pictogram in een blauw pictogram met pijlen.

  • Blauw pictogram met pijlen

    geeft aan dat er nog geen back-up van het bestand is gemaakt

    Dit pictogram wordt groen wanneer Norton 360 automatisch een back-up van het bestand maakt tijdens inactiviteit.

  • Grijs pictogram met een schuine streep

    geeft aan dat het bestand is uitgesloten van de back-up

    Norton 360 geeft de back-upstatus van een bestand als Uitgeschakeld weer als u het uitsluit van de back-upsets.

Norton Backup Drive

Hiermee kunt u in de Windows Verkenner, de lijst met back-updoelen bekijken waar back-ups van uw bestanden zijn gemaakt.

U kunt ook een bestand toevoegen aan een back-upset en een bestand verwijderen uit een back-upset. Bovendien kunt u een bestand uit een back-upset herstellen naar uw aangepaste locatie op de Norton Backup Drive.

Contextmenu

Hiermee kunt u een bestand of map toevoegen aan of uitsluiten van een back-upset via het snelmenu dat verschijnt als u met de rechtermuisknop klikt.

U kunt deze optie gebruiken nadat u de back-up hebt geconfigureerd in het venster Back-upsets beheren. U ziet een lijst van alle beschikbare back-upsets voor gemakkelijke back-ups.

Eigenschappenpagina

Hiermee kunt u op het tabblad Back-up op de eigenschappenpagina van het bestand de back-upstatus bekijken van elke back-upset die u in uw back-up hebt opgenomen.

U ziet een lijst van alle beschikbare back-upsets samen met de datum en tijd van de laatste back-up. Bovendien wordt de overeenkomende pictogramoverlay weergegeven die aangeeft of het bestand opgenomen is in of uitgesloten is van een bepaalde back-upset.


Instellingen voor Identiteitsbescherming

Bij identiteitsdiefstal wordt vaak gebruik gemaakt van frauduleuze websites die proberen onder valse voorwendselen uw persoonlijke gegevens te verkrijgen. Deze sites zijn mogelijk vermomd als winkelsites of financiële transactiesites. Norton 360 biedt beveiliging tegen identiteitsdiefstal door de websites te verifiëren die u bezoekt.

Dankzij Antiphishing, Norton Safe Web en Identity Safe kunt u veilig surfen en online transacties uitvoeren.

Antiphishing en Norton Safe Web zijn onderdelen van de optie Veilig surfen. Als Veilig surfen is ingeschakeld, schakelt Norton 360 de functies Antiphishing en Norton Safe Web in.

Wanneer u Norton 360 installeert, wordt de Norton-werkbalk toegevoegd aan Internet Explorer en Firefox. Norton 360 beveiligt uw Internet Explorer- en Firefox-browser als u de optie Veilig surfen inschakelt.

Antiphishing meldt het volgende over de webpagina's die u bezoekt:

  • Of het veilig is vertrouwelijke informatie op de pagina in te voeren

  • Of de huidige webpagina bekend staat als frauduleus

  • Of de webpagina echt is en door Symantec is goedgekeurd

  • Of de webpagina deel uitmaakt van een site die als verdacht bekend staat

  • Of van de webpagina bekendstaat dat deze vervelende gevolgen kan hebben

Norton Safe Web meldt dat een website schadelijk is voordat u deze bezoekt. Naast elk zoekresultaat worden pictogrammen voor siteclassificering weergegeven, wat u een veilige webzoekomgeving biedt.

Wanneer u Norton Safe Web inschakelt, ziet u de volgende pictogrammen voor siteclassificering naast de zoekresultaten:

Groen vinkje | Geeft aan dat het veilig is om een bepaalde site te bezoeken
Rood kruisje (x) | Geeft aan dat de site mogelijk schadelijke software op uw computer probeert te installeren en niet veilig is om te bezoeken
Geel uitroepteken | Geeft aan dat de site irritante resultaten oplevert
Grijs vraagteken | Geeft aan dat Norton Safe Web de site niet heeft geanalyseerd en onvoldoende informatie heeft

Met de functie Identity Safe van Norton 360 kunt u uw aanmeldingen opslaan en beveiligen. De functie blijft echter inactief tot u een Identity Safe-wachtwoord hebt gemaakt en u u bij Identity Safe hebt aangemeld. Het wachtwoord beveiligt u door niet-geautoriseerde toegang tot uw gegevens in Identity Safe te beperken.

U kunt Identity Safe in de volgende gebieden van Norton 360 instellen:

  • Het menu Kaarten en aanmeldingen op de Norton-werkbalk

  • De sectie Identity Safe in het venster Instellingen voor Identiteitsbescherming

  • De sectie Identiteitsbescherming in het hoofdvenster van Norton 360

Identity Safe biedt de volgende functies voor veilige online transacties:

Tabel: Identity Safe-functies

Functie

Beschrijving

Advies

Aanmeldingen beheren

Hiermee kunt u uw aanmeldingsgegevens beheren

Aanmeldingen bevatten bijvoorbeeld gegevens voor e-mailaanmelding en internetbankieren.

Wanneer u al uw aanmeldingsgegevens in Identity Safe opslaat, kunt u het volgende doen:

  • Al uw aanmeldingen gemakkelijk bijhouden

  • Uw aanmeldingswebpagina's snel oproepen

Kaarten beheren

Hiermee kunt u uw persoonlijke gegevens op één plaats beheren

De gegevens die u in de kaarten opslaat, kunt u gebruiken om het volgende te doen:

  • Formulieren automatisch invullen

  • Gevoelige informatie opgeven zonder deze te moeten typen terwijl u online bent

Op deze manier beschermt Identity Safe u tegen keyloggers die uw identiteit stelen en misbruiken.

Opmerkingen beheren

Hiermee kunt u gevoelige gegevens opslaan en beheren

In Opmerkingen beheren kunt u gegevens opnemen zoals uw burgerservicenummer, rijbewijsnummer, verzekeringspolisnummer, en juridische en financiële informatie.

Het wordt moeilijk verschillende identiteitsnummers te beheren. Met Opmerkingen beheren worden al uw gevoelige ID's op een bijzonder veilige manier opgeslagen, zodat u ze gemakkelijk kunt gebruiken terwijl u online bent.


Taakplanner-instellingen

Met de instellingen voor Taakplanner kunt u de taken opgeven die Norton 360 automatisch moet uitvoeren wanneer uw computer niet actief is. Hiermee kunt u ook uw beveiliging, prestaties en back-upgerelateerde activiteiten plannen.

In Taakplanner hebt u de volgende opties:

Automatische taken

Hiermee kunt u de taken opgeven die automatisch op de achtergrond moeten worden uitgevoerd wanneer u computer niet actief is.

Deze automatische taken omvatten activiteiten die Pc-beveiliging en Pc-afstelling betreffen.

U kunt kiezen uit:

  • LiveUpdate

  • Tijdelijke Internet Explorer-bestanden

  • Tijdelijke Windows-bestanden

  • Internet Explorer-geschiedenis

  • Schijfoptimalisatie

  • Registeropruiming

Planner

Hiermee kunt u activiteiten plannen die met Pc-beveiliging en Pc-afstelling te maken hebben

U kunt opgeven hoe vaak Norton 360 uw systeem moeten scannen op beveiligings- en prestatieproblemen en wanneer het back-ups moet maken.

U hebt de volgende opties bij het plannen van aangepaste activiteiten voor Pc-beveiliging en Pc-afstelling:

  • Automatisch (Aanbevolen)

    Dit is de aanbevolen optie. Norton 360 detecteert de tijd dat uw pc niet actief is, en voert dan automatisch de taken uit.

  • Wekelijks

    U kunt de taken zo plannen dat ze wekelijks worden uitgevoerd. U moet de dag en tijd opgeven. U kunt ook opgeven dat het schema alleen mag worden uitgevoerd als de pc niet actief is.

  • Maandelijks

    U kunt de taken zo plannen dat ze maandelijks worden uitgevoerd. U kunt de tijd en de dag van de maand opgeven. U kunt ook opgeven dat het schema alleen mag worden uitgevoerd als de pc niet actief is.

  • Handmatig schema

    U kunt de taken handmatig uitvoeren.

Uw computer presteert optimaal als u belangrijke bewerkingen laat uitvoeren op momenten waarop uw computer niet actief is. Norton 360 beschouwt uw computer als niet actief wanneer de muis en het toetsenbord niet zijn gebruikt gedurende de tijd is ingesteld als duur voor time-outs. Wanneer u uw scans wekelijks of maandelijks plant en de optie Alleen uitvoeren tijdens inactiviteit selecteert, scant Norton 360 uw computer wanneer deze niet actief is. Het is raadzaam de optie Alleen uitvoeren tijdens inactiviteit te selecteren om computerprestaties te optimaliseren.

U kunt ook naar het venster Back-upinstellingen navigeren door op Klik hier om uw back-upschema nu in te stellen te klikken. U kunt optie Back-upplanning op het tabblad Wanneer configureren.


Beheerinstellingen

In het venster Beheerinstellingen kunt u verschillende belangrijke opties van Norton 360 configureren.

U kunt kiezen uit de volgende opties:

Optimizer voor inactiviteit

Hiermee kunt u instellen dat Norton 360 uw opstartvolume of de lokale schijf met het opstartvolume defragmenteert wanneer uw computer niet actief is.

Wanneer de optie is ingeschakeld, plant Norton 360 automatisch de optimalisatie nadat u een toepassing op uw computer hebt geïnstalleerd. Optimalisatie versnelt de prestaties van uw computer door de gefragmenteerde delen van de schijf te defragmenteren.

Proxy-instellingen voor netwerk

Hier kunt u de automatische configuratiegegevens, proxy-instellingen en de verificatiegegevens opgeven voor verbinding met internet

Programma's zoals LiveUpdate en Norton Insight gebruiken de opgegeven proxyserverinstellingen om via internet een verbinding te maken met de Symantec-server. LiveUpdate gebruikt proxy-instellingen om updates op te halen. Norton Insight gebruikt proxy-instelling om specifieke informatie over de bestanden te verkrijgen, zoals vertrouwensniveau of digitale handtekening.

Norton Community Watch

Hiermee kunt u specifieke beveiligings- en toepassingsgegevens voor analyse naar Symantec sturen.

Symantec beoordeelt de gegevens om nieuwe bedreigingen vast te stellen die aanwezig kunnen zijn.

Prestatiecontrole

Hiermee kunt u de prestaties van uw computer controleren

Wanneer de optie Prestatiecontrole is ingeschakeld, controleert Norton 360 het CPU- en geheugengebruik van uw computer. Daarnaast worden de belangrijke systeemactiviteiten bijgehouden die u de laatste drie maanden hebt uitgevoerd.

Energiebesparingsmodus

Hiermee kunt u batterijvermogen besparen door een lijst met achtergrondtaken te onderbreken wanneer uw computer op batterijen werkt

Deze optie is standaard ingeschakeld.

Productbeveiliging

Hiermee kunt u het product beveiligen en tegen niet-geautoriseerde wijzigingen beschermen

U kunt kiezen uit de volgende opties:

  • Toegang tot instellingen voor niet-beheerders

    Hiermee kunt u alle opties in het venster Instellingen ook vanuit een niet-beheerdersaccount oproepen en configureren.

    Deze optie is standaard uitgeschakeld. U moet u als beheerder bij uw computer aanmelden om deze optie in te kunnen schakelen. U kunt het venster Instellingen niet openen als het venster Instellingen openstaat in een andere gebruikersaccount op uw computer.

  • Norton Product Tamper Protection

    Hiermee kunt u uw Norton-product beschermen tegen een aanval of wijziging door onbekende, verdachte of gevaarlijke toepassingen.

  • Instellingen voor wachtwoordbeveiliging

    Hiermee kunt u Instellingen voor Norton 360 met een wachtwoord beveiligen. De productinstellingen worden dan tegen niet-geautoriseerde toegang beveiligd.

  • Controle van productstatus

    Hiermee kunt u de beveiligingsstatus van Antivirusbeveiliging, Firewallbeveiliging, Identiteitsbescherming en Diverse functies van Norton 360 controleren of negeren

Instellingen voor Stille modus

Hiermee kunt u Stille modus in- of uitschakelen

U kunt kiezen uit de volgende opties:

  • Stille modus

    Wanneer u de optie Stille modus inschakelt, schakelt u Stille modus voor bepaalde tijd in. Norton 360 onderdrukt alle waarschuwingen en onderbreekt de achtergrondactiviteiten gedurende de tijd die u hebt ingesteld.

  • Schermvullende detectie

    Wanneer u de optie Schermvullende detectie inschakelt, detecteert Norton 360 automatisch de toepassingen die u op volledig scherm uitvoert, en wordt Stille modus ingeschakeld. Norton 360 onderdrukt de meeste waarschuwingen en onderdrukt de achtergrondactiviteiten. Alleen de activiteiten die uw computer tegen virussen en andere beveiligingsbedreigingen beschermen, worden uitgevoerd.

  • Stille modus (automatisch) bij detectie van:

    • Cd-/dvd-brander voor IMAPI 2.0

      Wanneer u een Media Center-toepassing gebruikt om een cd of dvd te branden, detecteert Norton 360 de activiteiten en wordt automatisch de Stille modus (automatisch) ingeschakeld. Wanneer Stille modus (automatisch) actief is, onderbreekt Norton 360 achtergrondactiviteiten, maar waarschuwingen en meldingen worden niet onderdrukt.

    • TV-opname van Media Center

      Wanneer u een Media Center-toepassing gebruikt om een tv-programma op te nemen, detecteert Norton 360 de activiteiten en wordt automatisch de Stille modus (automatisch) ingeschakeld. Wanneer Stille modus (automatisch) actief is, onderbreekt Norton 360 achtergrondactiviteiten, maar waarschuwingen en meldingen worden niet onderdrukt.

    • Programma's die door gebruikers zijn gedefinieerd

      Wanneer u een toepassing uitvoert die in de lijst met Programma's die door gebruikers zijn gedefinieerd staat, detecteert Norton 360 de activiteit en wordt automatisch de Stille modus (automatisch) ingeschakeld. Wanneer Stille modus (automatisch) actief is, onderbreekt Norton 360 achtergrondactiviteiten, maar waarschuwingen en meldingen worden niet onderdrukt.

      U kunt de lijst configureren met programma's waarvoor u de Stille modus (automatisch) wilt inschakelen.

Vertraging voor automatische taken

Hiermee kunt u de duur opgegeven voor het uitvoeren van Norton-programma's op uw computer die automatisch worden uitgevoerd wanneer u de computer opstart

Dit vertraagt de beveiliging van Norton 360 niet. U kunt de Vertraging voor automatisch taken instellen van 1 tot 10 minuten. De standaardinstelling is 10 minuten.

Time-out bij inactiviteit

Hiermee kunt u bij Time-out bij inactiviteit opgeven na hoeveel tijd Norton 360 uw computer als niet actief moet aanmerken.

U kunt Time-out bij inactiviteit instellen als een periode van 1 tot 30 minuten. De standaardinstelling is 10 minuten.

Firefox opruimen

Zorgt dat uw computer efficiënt blijft werken door de ongebruikte tijdelijke bestanden en browsergeschiedenis te verwijderen als u de Firefox-webbrowser gebruikt

Norton 360 ruimt de tijdelijke bestanden, geschiedenis en bladwijzers van Internet Explorer automatisch op als achtergrondactiviteit.

U kunt kiezen uit de volgende opties:

  • Tijdelijke Firefox-bestanden opruimen

    Hiermee kunt u de tijdelijke bestanden verwijderen die worden verzameld wanneer u webpagina's bezoekt in de Firefox-webbrowser.

  • Firefox-geschiedenis opruimen

    Hiermee kunt u de geschiedenis en bladwijzers verwijderen die worden verzameld wanneer u webpagina's bezoekt in de Firefox-webbrowser.


Extra oplossingen vinden

Deze paragraaf bevat de volgende onderwerpen:

  • Het versienummer vinden

  • Uw product upgraden

  • Eenvoudige oplossingen

  • Ondersteuning verkrijgen via direct online chatten

  • Telefonisch ondersteuning verkrijgen

  • Via e-mail ondersteuning verkrijgen

  • Informatie verkrijgen via ondersteuningsresources

  • Op de hoogte blijven van beschermingsproblemen

  • Oplossingen voor service en ondersteuning

  • Norton 360 verwijderen


Het versienummer vinden

Soms moet u uw versienummer weten voor upgrades, klantenservice en ondersteuning. Het versienummer staat in het venster Info. U kunt dit venster openen vanuit elk Norton 360-venster.

Het versienummer vinden

  1. Klik in een willekeurig Norton 360-venster op Help en ondersteuning.

  2. Klik op Info in het venster Help en ondersteuning.

  3. Nadat u het versienummer hebt genoteerd, klikt u op Sluiten.


Uw product upgraden

Met Norton 360 kunt u uw product upgraden als u een actief abonnement hebt. U kunt uw huidige product gratis upgraden naar de latere versie mits u een actief abonnement voor het huidige product hebt. U kunt deze optie selecteren in het vervolgkeuzemenu Help en ondersteuning in het hoofdvenster van Norton 360.

Als een nieuwe versie van uw product beschikbaar is, biedt Norton 360 u de mogelijkheid de nieuwe versie te downloaden. U moet het huidige product van uw computer verwijderen voordat u de nieuwe productversie kunt installeren. Norton 360 verwijdert probleemloos de bestaande productversie van uw computer om de nieuwe productversie te kunnen installeren. Zorg dat u alle belangrijke gegevens hebt opgeslagen voordat u de nieuwe versie van het product installeert.

Als u de meest recente versie van uw product downloadt en installeert, houdt deze dezelfde abonnementsstatus als uw vorige productversie. Stel bijvoorbeeld dat uw abonnement voor de huidige versie van het product nog 200 dagen geldig is en dat u een upgrade uitvoert naar de meest recente versie. In dat geval blijft de abonnementsstatus voor uw upgradeversie 200 dagen.

Als er geen nieuwe versie beschikbaar is, wordt u hiervan op de webpagina op de hoogte gesteld en wordt ook meegedeeld dat uw product up-to-date is. Het verdient aanbeveling de meest recente versie van het product te gebruiken, omdat deze versie voorziet in nieuwe en uitgebreide functies voor betere bescherming tegen beveiligingsbedreigingen.

Productupgrades verschillen van de programma-updates en de definitie-updates die kleine verbeteringen van het geïnstalleerde product zijn. De belangrijkste verschillen zijn de volgende:

  • Met een productupgrade kunt u een nieuwe versie van het gehele product downloaden en installeren.

  • Definitie-updates zijn de bestanden waarmee uw Symantec-producten kunnen worden bijgewerkt met de nieuwste beveiligingstechnologie.

  • Programma-updates zijn verbeteringen van Norton 360 die van tijd tot tijd door Symantec worden uitgegeven.

Als geen nieuwe versie van het product beschikbaar is, moet u zorgen dat u de meest recente programma-updates en definitie-updates hebt. LiveUpdate automatiseert het ophaal- en installatieproces voor programma- en definitie-updates. U kunt LiveUpdate gebruiken om de meest recente updates op te halen.

Het upgradeproces werkt mogelijk niet als uw webbrowser geen ondersteuning biedt voor communicatie met de Symantec-servers.

Opmerking:

Als u op nieuwe productversies wilt controleren en/of een nieuwe versie wilt installeren, moet uw product zijn geactiveerd. Bovendien hebt u een internetverbinding nodig.

Meer informatie

Controleren op een nieuwe versie van het product

LiveUpdate

Programma- en definitie-updates

Handmatig op updates controleren


Controleren op een nieuwe versie van het product

U kunt uw product upgraden naar de meest recente versie als u een actief abonnement hebt. Als er een nieuwe versie van uw product beschikbaar is, kunt u deze versie downloaden en installeren. De meest recente versie van uw product bevat nieuwe en uitgebreide functies voor betere beveiliging tegen beveiligingsbedreigingen.

Wanneer u op een nieuwe versie controleert, wordt informatie over uw product, zoals de productnaam en versie, naar Symantec-servers verzonden. De servers controleren vervolgens of er een nieuwe versie van het opgegeven product beschikbaar is.

Als er een nieuwe versie beschikbaar is, kunt u deze van de webpagina downloaden en installeren. Als er geen nieuwe versie beschikbaar is, wordt dit op de webpagina gemeld. In dat geval kunt u LiveUpdate uitvoeren om de meest recente programma- en definitie-updates op te halen en de bestaande versie van uw product up-to-date te houden.

Het upgradeproces werkt mogelijk niet als uw webbrowser geen ondersteuning biedt voor communicatie met de Symantec-servers.

Opmerking:

U moet een internetverbinding hebben om te controleren op nieuwe productversies en deze te installeren.

Controleren op een nieuwe versie van het product

  1. Klik in het Norton 360-hoofdvenster op Help en ondersteuning.

  2. Klik op Controleren op nieuwe versie in het venster Help en ondersteuning.

    Deze optie is alleen beschikbaar als uw product is geactiveerd. Op de opgeroepen webpagina wordt aangegeven of een nieuwe versie beschikbaar is.

  3. Klik op Downloaden om een nieuwe productversie te downloaden.

  4. Volg de aanwijzingen op het scherm.

Meer informatie

LiveUpdate

Programma- en definitie-updates


Eenvoudige oplossingen

Via Symantec One Click Support kunt u snel hulp krijgen via een sneltoets in het hoofdvenster van het product. U kunt algemene problemen oplossen met de AutoFix-functie. U kunt ook contact opnemen met ondersteuningstechnici van Symantec voor hulp via telefoon, e-mail of chat. De ondersteuningstechnici van Symantec kunnen u ook helpen met complexere problemen via technologie voor hulp op afstand.

Opmerking:

Ondersteuningsmogelijkheden kunnen variëren, afhankelijk van de taal of het product.

Symantec One Click Support voert een snelle scan van uw computer uit en herstelt problemen zonder uw tussenkomst. Ondersteuning in één klik omvat ook ondersteuningsassistenten die meer informatie bieden, evenals hulp bij problemen of vragen die u misschien hebt. Als een probleem zich blijft voordoen, geeft de ondersteuningsassistent berichten weer die u helpen om het op te lossen.

De ondersteuningsassistenten variëren, afhankelijk van het geïnstalleerde product. Ondersteuning in één klik verhelpt problemen met behulp van de volgende ondersteuningsassistenten:

  • Stapsgewijze oplossingen

  • E-mailondersteuning

  • Ondersteuning via direct online chatten

  • Telefonische ondersteuning

  • Informatiebronnen voor ondersteuning

Maak een verbinding met internet om naar Ondersteuning in één klik te gaan. Zodra Ondersteuning in één klik wordt gestart, zoekt de toepassing naar een internetverbinding. Als u via een proxyserver een verbinding met internet maakt, moet u de proxyinstellingen van Norton 360 configureren.

Meer informatie

Een probleem verhelpen via Ondersteuning in één klik

Stapsgewijze oplossingen gebruiken bij hardnekkige problemen


Een probleem verhelpen via Ondersteuning in één klik

Als u een probleem ondervindt dat niet automatisch door Norton 360 kan worden verholpen, kunt u proberen dit via Ondersteuning in één klik op te lossen.

U kunt ook deelnemen aan het onderzoeksprogramma zodat uw Norton-product problemen voortaan efficiënter kan oplossen. Voor toegang tot bepaalde ondersteuningfuncties zijn mogelijk uw contactgegevens vereist. U kunt desgewenst uw laatste ondersteuningssessie hervatten. U hoeft dan geen contactgegevens te verstrekken telkens wanneer dit wordt vereist.

Een probleem verhelpen via Ondersteuning in één klik

  1. Klik in het Norton 360-hoofdvenster op Help en ondersteuning.

  2. Klik in het vervolgkeuzemenu Help en ondersteuning op Ondersteuning vragen.

  3. Als het enquêtevenster wordt weergegeven, voert u een van de onderstaande handelingen uit:

    • Voer uw gegevens in en klik op Doorgaan om deel te nemen.

    • Klik op de koppeling onderin om het venster over te slaan.

  4. Verschijnt het venster Laatste sessie hervatten, voer dan een van de volgende handelingen uit:

    • Klik op Ja om uw laatste sessie te hervatten.

    • Klik op Nee om een nieuwe ondersteuningssessie te starten.

  5. Klik in het venster Welkom bij ondersteuning op Ondersteuningssessie starten.

  6. Volg de berichten op het scherm.

    Als het probleem niet automatisch kan worden verholpen, wordt u naar andere probleemoplossingstechnieken geleid, waaronder stapsgewijze oplossingen en artikelen in Ondersteuningsresources.

Meer informatie

Stapsgewijze oplossingen gebruiken bij hardnekkige problemen


Stapsgewijze oplossingen gebruiken bij hardnekkige problemen

Wanneer u op Ondersteuningssessie starten klikt, scant Ondersteuning in één klik snel uw computer met behulp van AutoFix-technologie. Problemen worden zonder uw tussenkomst verholpen. Als de AutoFix-scan geen problemen vindt, kunt u de stapsgewijze oplossingen gebruiken voor meer hulp.

Norton 360 geeft een lijst met problemen weer waaruit u uw probleem kunt kiezen. Wanneer u een categorie selecteert, geeft Norton 360 de problemen in die categorie weer. U kunt een probleem selecteren om uw zoekopdracht te beperken totdat u de stapsgewijze oplossing voor uw probleem vindt.

Stapsgewijze oplossingen gebruiken bij hardnekkige problemen

  1. Klik in het venster Ondersteuning in één klik op Doorgaan.

  2. Klik bij Stapsgewijze ondersteuning op de probleemcategorie die uw probleem het beste omschrijft.

  3. Blijf op de koppelingen klikken tot u de stapsgewijze oplossing ziet.

  4. Lees de stapsgewijze oplossing.

    U moet misschien omlaagscrollen in het venster om alle stappen te zien.

  5. Ga verder door de categorieën en oplossingen tot u de oplossing voor uw probleem vindt.

  6. Klik op Afdrukken om de stapsgewijze oplossing af te drukken.

    Druk de stapsgewijze oplossing af voor het geval u een ander venster moet openen.

  7. Voer een van de volgende handelingen uit om door de stapsgewijze oplossingen te navigeren:

    • Klik op Vorige om naar een eerder venster terug te gaan.

    • U gaat naar het venster Welkom bij ondersteuning door onder aan het venster Ondersteuning in één klik op Startpagina te klikken.

  8. Sluit het venster wanneer u klaar bent.


Ondersteuning verkrijgen via direct online chatten

Wanneer u op Ondersteuningssessie starten klikt, scant Ondersteuning in één klik snel uw computer met behulp van AutoFix-technologie. Problemen worden zonder uw tussenkomst verholpen. Als de AutoFix-scan geen problemen vindt, kunt u andere ondersteuningsopties gebruiken.

Ondersteuning in één klik kan u via een online chatsessie met een vertegenwoordiger van Symantec-ondersteuning verbinden om u te helpen een probleem op te lossen. Ondersteuningsvertegenwoordigers zijn volledig getraind in het gebruik van Norton 360. Ze hebben toegang tot de recentste technische informatie om een oplossing te vinden voor elk probleem dat u tijdens het uitvoeren van het programma zou kunnen ondervinden. Is uw probleem eenmaal opgelost, dan kunt u de ondersteuningsassistenten desgewenst feedback geven.

Opmerking:

Ondersteuningsmogelijkheden kunnen variëren, afhankelijk van de taal of het product.

Ondersteuning verkrijgen via direct online chatten

  1. Klik op Contact opnemen onder aan het venster Ondersteuning in één klik.

  2. Typ uw contactgegevens in het venster dat verschijnt.

  3. Selecteer een probleem in de lijst Ik heb een probleem met en geef een korte beschrijving.

    Als u uw probleem niet in de gegeven lijst kunt vinden, klikt u op Ik zie mijn probleem niet en geeft u een beschrijving.

  4. Klik op Doorgaan.

  5. Klik op Nu chatten in het venster Norton 360-contactcentrum voor ondersteuning.

  6. Sluit het venster wanneer u klaar bent.

Meer informatie

Online ondersteuning


Telefonisch ondersteuning verkrijgen

Wanneer u op Ondersteuningssessie starten klikt, scant Ondersteuning in één klik snel uw computer met behulp van AutoFix-technologie. Problemen worden zonder uw tussenkomst verholpen. Als de AutoFix-scan van Ondersteuning in één klik geen problemen vindt, kunt u andere ondersteuningsopties gebruiken.

U kunt via het telefoonnummer dat in het venster Telefonische ondersteuning voor Norton 360 staat, contact opnemen met een ondersteuningsvertegenwoordiger van Symantec. Telefonische ondersteuning biedt ook een Prioriteit-ID-nummer om sneller hulp te verkrijgen. Houd dit nummer bij de hand wanneer u belt. Is uw probleem eenmaal opgelost, dan kunt u de ondersteuningsassistenten desgewenst feedback geven.

Opmerking:

Ondersteuningsmogelijkheden kunnen variëren, afhankelijk van de taal of het product.

Telefonisch ondersteuning verkrijgen

  1. Klik op Contact opnemen onder aan het venster Ondersteuning in één klik.

  2. Typ uw contactgegevens in het venster dat verschijnt.

  3. Selecteer een probleem in de lijst Ik heb een probleem met en geef een korte beschrijving.

    Als u uw probleem niet in de gegeven lijst kunt vinden, klikt u op Ik zie mijn probleem niet en geeft u een beschrijving.

  4. Klik op Doorgaan.

  5. Klik in het venster Norton 360-contactcentrum voor ondersteuning op Klik hier om ons te bellen.

  6. Het Prioriteit-ID-nummer staat in het venster Telefonische ondersteuning voor Norton 360.

    Zorg dat u het Prioriteit-ID-nummer bij de hand hebt wanneer u belt.

  7. Neem contact op met de ondersteuningsvertegenwoordiger via het telefoonnummer dat in het venster wordt weergegeven.

Meer informatie

Telefonische ondersteuning


Via e-mail ondersteuning verkrijgen

Wanneer u op Ondersteuningssessie starten klikt, scant Ondersteuning in één klik snel uw computer met behulp van AutoFix-technologie. Problemen worden zonder uw tussenkomst verholpen. Als de AutoFix-scan geen problemen vindt, kunt u andere ondersteuningsopties gebruiken.

Het e-mailformulier biedt een gemakkelijke, webgebaseerde manier om een e-mailbericht naar de ondersteuningsgroep te versturen. Is uw probleem eenmaal opgelost, dan kunt u de ondersteuningsassistenten desgewenst feedback geven.

Opmerking:

Ondersteuningsmogelijkheden kunnen variëren, afhankelijk van de taal of het product.

Via e-mail ondersteuning verkrijgen

  1. Klik op Contact opnemen onder aan het venster Ondersteuning in één klik.

  2. Voer in het opgeroepen venster uw naam en contactgegevens in.

  3. Selecteer een probleem in de lijst Ik heb een probleem met en geef een korte beschrijving.

    Als u uw probleem niet in de gegeven lijst kunt vinden, klikt u op Ik zie mijn probleem niet en geeft u een beschrijving.

  4. Klik op Doorgaan.

  5. Klik op Klik hier om ons te mailen onder E-mail in het venster Norton 360-contactcentrum voor ondersteuning.

  6. Typ in het venster E-mail van Norton 360 aanvullende details over uw probleem.

  7. Klik op Verzenden.

  8. Lees het bevestigingsbericht en maak een notitie van het e-mailadres.

    Deze informatie is handig als u niet binnen de opgegeven tijd een antwoord ontvangt en verdere actie wilt ondernemen. Het kan zijn dat u bij gecompliceerdere problemen wordt gevraagd schermopnames, logboeken of andere diagnostische bestanden naar de ondersteuningsgroep te sturen. U kunt hiervoor een feedbackformulier ontvangen.


Informatie verkrijgen via ondersteuningsresources

Wanneer u op Ondersteuningssessie starten klikt, scant Ondersteuning in één klik snel uw computer met behulp van AutoFix-technologie. Problemen worden zonder uw tussenkomst verholpen. Als de AutoFix-scan geen problemen vindt, kunt u andere ondersteuningsopties gebruiken.

De Ondersteuningsresources is een verzameling artikelen voor probleemoplossing, die een gebruiksvriendelijke, stapsgewijze indeling hebben. Als u door de beschikbare ondersteuningsonderwerpen wilt bladeren, kunt u de Ondersteuningsresources doorzoeken.

U vindt hier ook nuttige koppelingen naar producthandleidingen, Security Response, Club Symantec, Norton Community en informatie over kortingen onder Snelle koppelingen.

Informatie verkrijgen via ondersteuningsresources

  1. Klik in het Norton 360-hoofdvenster op Help en ondersteuning.

  2. Klik in het vervolgkeuzemenu Help en ondersteuning op Ondersteuning vragen.

  3. Klik op Klik hier onder Ondersteuningsresources in het venster Welkom bij ondersteuning.

    U kunt ook op de optie Zoeken klikken onder aan het venster Ondersteuning in één klik voor ondersteuningsinformatie.

  4. Typ een woord in het zoekvak en klik dan op Zoeken.

    U kunt bijvoorbeeld prestaties of virus typen. De resultaten verschijnen onder het zoekvak.

  5. Klik op een koppeling om meer informatie te bekijken en volg dan de stappen.

    We raden u aan het onderwerp af te drukken, omdat u voor sommige handelingen de stapsgewijze instructies moet verlaten.

Meer informatie

Stapsgewijze oplossingen gebruiken bij hardnekkige problemen


Op de hoogte blijven van beschermingsproblemen

Op de website van Symantec vindt u nuttige informatie als u hulp nodig hebt bij het gebruik van Norton 360. De website bevat vele handige en informatieve zaken die speciaal ter aanvulling van Norton 360 zijn ontworpen, waaronder:

  • Gedetailleerde achtergrondinformatie over actuele bedreigingen en virusuitbraken

  • Nieuwsbrief waarop u u kunt abonneren

  • Beveiligingsblog, waarin u uw eigen opmerkingen kunt posten en opmerkingen van experts kunt bekijken

  • Club Symantec, voor speciale aanbiedingen en kortingen

Op de hoogte blijven van beveiligingsproblemen

  1. Open uw browser en ga naar het volgende adres:

    http://www.symantec.nl

  2. Klik op Norton op de Symantec-website.

  3. Klik in het menu dat verschijnt op Virussen en risico's en klik vervolgens op een item in het linkerdeelvenster om meer informatie over het item te verkrijgen.

  4. Klik op de tab Community en selecteer een van de volgende opties:

    Norton Forums

    Registreer u als gebruiker en neem deel aan discussies.

    U kunt uw eigen threads maken of hulp zoeken in de bestaande forumdiscussies.

    Norton Blogs

    Lees berichten van vooraanstaande leiders binnen en buiten Symantec, en ontvang informatie uit eerste hand

    U kunt opmerkingen toevoegen of vragen stellen voor de blogs die u interesseren.

    Andere Norton Communities

    Kijk eens naar de andere Norton Communities die beschikbaar zijn.

    De webpagina wordt voortdurend bijgewerkt en uitgebreid, zodat de beschikbare bronnen kunnen variëren.

  5. Ga naar het volgende adres om Club Symantec te bezoeken:

    http://www.symantec.com/region/nl/clubsymantec/index.html

    Bezoek dit informatiecentrum dat op oplossingen is gebaseerd, voor internetbeveiligingsonderwerpen en andere computeronderwerpen. De pagina biedt bibliotheken met artikelen, tips en trucs, vragen en antwoorden, woordenlijst, multimediademo's, klantondersteuningsfuncties en andere speciale aanbiedingen die regelmatig worden bijgewerkt. De pagina bevat ook koppelingen naar Symantec Security Check, probleemoplosser voor abonnementen en beveiliging voor thuis en kantoren aan huis.


Oplossingen voor service en ondersteuning

Gebruik de informatie die deze onderwerpen bieden wanneer u ondersteuning voor uw product vereist.

Meer informatie

Online ondersteuning

Telefonische ondersteuning

Uw abonnement up-to-date houden

Wereldwijde service en ondersteuning


Online ondersteuning

Norton One Click Support biedt een reeks technische ondersteunings- en klantenservice-opties. U kunt deze opties overal in het product oproepen door op de koppeling Help en ondersteuning te klikken. Als u Ondersteuning in één klik niet kunt oproepen, kunt u onze ondersteuningsopties oproepen door uw webbrowser naar het volgende adres te wijzen:

http://www.symantec.com/nl/nl/support/index.jsp

Selecteer uw product onder Thuis en kantoren aan huis. Kies vervolgens uit de lijst met opties het item dat het beste uw probleem beschrijft.

Op de Symantec-website vindt u ook antwoorden op de meest gestelde vragen van klanten. De optie Meest voorkomende technische problemen biedt koppelingen naar de veelgestelde vragen. U kunt ook de optie Zoeken gebruiken om artikelen op trefwoord te doorzoeken.

U kunt het huidige klantenondersteuningsbeleid van Symantec vinden op onze website:

www.symantec.com/supportpolicy

Opmerking:

Als u dit product ontving toen u uw computer kocht, is uw computerfabrikant mogelijk verantwoordelijk voor het verlenen van ondersteuning.


Telefonische ondersteuning

Als u vragen of problemen hebt die u niet via Ondersteuning in één klik kunt oplossen, kunt u contact opnemen met de telefonische ondersteuning van Symantec. Klik op de koppeling Contact onder in het venster Ondersteuning in één klik. Alle geregistreerde klanten hebben toegang tot deze ondersteuning.

Als u niet via de ondersteuning in één klik toegang kunt krijgen tot de telefonische ondersteuning, kunt u toegang verkrijgen tot onze opties voor telefonische ondersteuning via:

http://www.symantec.com/nl/nl/support/index.jsp

Selecteer uw product onder Thuis en kantoren aan huis. Kies vervolgens uit de lijst met opties het item dat uw probleem het beste beschrijft. Als u vragen of problemen hebt die u nog steeds niet zelf aan de hand van de ondersteuningswebsite kunt oplossen, klikt u op de koppeling Contact voor telefonische ondersteuning.

Symantec zal aanvullende ondersteuning verlenen en voor ondersteuning betalen in overeenstemming met het recentste beleid van Symantec aangaande klantenondersteuning. U kunt het actuele klantenondersteuningsbeleid van Symantec vinden op onze website:


Uw abonnement up-to-date houden

De lengte van de abonnementsperiode verschilt per Symantec-product. U moet uw abonnement up-to-date houden voor ononderbroken beveiliging. Als u uw abonnement niet vernieuwt, kunt u geen updates ophalen en functioneert de software niet meer.

Wanneer u LiveUpdate vlak voor het einde van uw abonnementsperiode uitvoert, wordt u gevraagd een abonnement te nemen tegen betaling van een gering bedrag. Volg de instructies op het scherm om uw abonnement te verlengen.

Wanneer u uw abonnement verlengt, zijn er gedurende de abonnementsperiode definitie-updates en nieuwe productupdates beschikbaar. Tijdens deze periode kunnen functies worden toegevoegd, gewijzigd of verwijderd.


Wereldwijde service en ondersteuning

Ondersteuningsoplossingen variëren per land. Voor locaties van Symantec en internationale partners buiten de Verenigde Staten neemt u contact op met een van de ondersteuningskantoren in de lijst. U kunt ook naar de volgende website gaan en uw taal selecteren:

http://www.symantec.com/globalsupport

Kijk op de website wat voor uw regio het toepasselijke telefoonnummer is.

Regio

Contactgegevens

Noord-Amerika

  • Symantec Corporation

    555 International Way

    Springfield, OR 97477

    U.S.A.

    http://www.symantec.com/norton/support/index.jsp

Australië en Nieuw-Zeeland

  • Symantec Australia

    Level 2, 1 Julius Avenue

    North Ryde, NSW 2113

    Sydney

    Australia

    http://www.symantec.com/en/aa/norton/support/index.jsp

Europa, Midden-Oosten en Afrika

  • Symantec Ltd Consumer Services & Support

    PO Box 5689 Blanchardstown

    Dublin 15 Ireland

    http://www.symantec.com/en/uk/norton/support/index.jsp

Latijns-Amerika

  • Symantec Brasil

    Sevico e Suporte Symantec

    Caixa Postal 3037

    CEP 06210-970

    Brasil

  • Portugese taalondersteuning:

    http://www.symantec.com/pt/br/norton/support/index.jsp

  • Spaanse taalondersteuning:

    http://www.symantec.com/es/mx/norton/support/index.jsp


Norton 360 verwijderen

U kunt Norton 360 op de volgende manieren van uw computer verwijderen:

  • In het Configuratiescherm van Windows

  • Via het menu Start

Opmerking:

Druk het Help-onderwerp Norton 360 verwijderen af voordat u de verwijdering voortzet. Tijdens de verwijdering kunt u de online Help niet oproepen.

Als u Norton 360 opnieuw op uw computer wilt installeren, moet u Norton 360 van de computer verwijderen. U kunt het product opnieuw installeren met behulp van het installatiebestand dat u kunt downloaden van de Symantec-website of op de product-cd kunt vinden. Als u Norton 360 opnieuw wilt installeren, volgt u de installatieprocedures die in de gebruikershandleiding worden beschreven.

Norton 360 via het Configuratiescherm van Windows verwijderen

  1. Klik op de Windows-taakbalk op Start > Configuratiescherm.

  2. In het Configuratiescherm van Windows voert u een van de volgende handelingen uit:

    • Klik in Windows XP op Software.

    • Klik in Windows Vista op Programma's en onderdelen.

    • Klik in Windows 7 op Programma's > Programma's en onderdelen.

      In Windows 7 verschijnt de optie Programma's wanneer u de optie Categorie selecteert in de vervolgkeuzelijst Weergeven op.

  3. Voer in de lijst met momenteel geïnstalleerde programma's een van de volgende handelingen uit:

    • Klik in Windows XP op Norton 360 en klik vervolgens op Wijzigen/Verwijderen.

    • Klik in Windows Vista of Windows 7 op Norton 360 en vervolgens op Installatie ongedaan maken.

  4. Klik op de opgeroepen pagina onder Verwijderingsvoorkeuren selecteren op een van deze opties:

    Ik ben van plan om in de toekomst een Norton-product opnieuw te installeren. Behoud mijn instellingen.

    Hiermee blijven uw instellingen, wachtwoorden, en voorkeuren voor Norton-functies behouden voordat u Norton 360 verwijdert.

    Selecteer deze optie als u Norton 360 weer wilt installeren; of een ander Norton-product wilt installeren.

    Verwijder alle gebruikersgegevens, inclusief mijn opgeslagen wachtwoorden en inhoud in quarantaine.

    Hiermee kunt u Norton 360 helemaal verwijderen, zonder dat instellingen, wachtwoorden en voorkeuren bewaard worden

  5. Wilt u Norton 360 verwijderen, dan klikt u op Volgende.

  6. Voer een van de volgende handelingen uit:

    • Klik op Nu opnieuw opstarten (aanbevolen) als u de computer nu opnieuw wilt opstarten.

    • Klik op Later opnieuw opstarten als u de computer later opnieuw wilt opstarten.

      Norton 360 wordt pas volledig verwijderd als u de computer opnieuw opstart.

Norton 360 verwijderen via het menu Start

  1. Klik in de taakbalk op Start > Alle programma's > Norton 360 > Installatie van Norton 360 ongedaan maken.

  2. Klik op de opgeroepen pagina onder Verwijderingsvoorkeuren selecteren op een van deze opties:

    Ik ben van plan om in de toekomst een Norton-product opnieuw te installeren. Behoud mijn instellingen.

    Hiermee blijven uw instellingen, wachtwoorden, en voorkeuren voor Norton-functies behouden voordat u Norton 360 verwijdert.

    Selecteer deze optie als u Norton 360 weer wilt installeren; of een ander Norton-product wilt installeren.

    Verwijder alle gebruikersgegevens, inclusief mijn opgeslagen wachtwoorden en inhoud in quarantaine.

    Hiermee kunt u Norton 360 helemaal verwijderen, zonder dat instellingen, wachtwoorden en voorkeuren bewaard worden

  3. Wilt u Norton 360 verwijderen, dan klikt u op Volgende.

  4. Voer een van de volgende handelingen uit:

    • Klik op Nu opnieuw opstarten (aanbevolen) als u de computer nu opnieuw wilt opstarten.

    • Klik op Later opnieuw opstarten als u de computer later opnieuw wilt opstarten.

      Norton 360 wordt pas volledig verwijderd als u de computer opnieuw opstart.


Kaart bewerken

Wanneer u Identity Safe gebruikt om uw persoonlijke gegevens te beheren, worden uw gegevens beveiligd tegen identiteitsdiefstal en keyloggers.

Met Identity Safe kunt u uw persoonlijke gegevens onder de volgende categorieën invoeren:

Algemeen

U kunt details invoeren zoals een kaartnaam, naam, geslacht of geboortedatum. Ook kunt u een wachtwoord en extra beveiliging voor uw kaart instellen.

Wanneer u een kaart maakt, wordt de regio van de kaart ingesteld op de standaardregio van de gebruiker. Als u naar een webpagina navigeert buiten de standaard regio en u de kaart gebruikt voor het formulier van die webpagina, worden de velden wellicht niet correct ingevuld. Dit kan bijvoorbeeld gebeuren als op uw kaart de VS is ingevuld als standaardregio en u een Franse webpagina bezoekt. In dat geval moet u bij het invullen van het formulier de kaart gebruiken waarop Frankrijk als regio is ingevuld.

Als u de standaardregio wilt wijzigen, kiest u de optie Land/regio in het venster Identity Safe-opties om de regio te wijzigen.

U kunt ook naar een webpagina van een willekeurige regio navigeren en dan een kaart maken. Gebruik de optie Kaarten beheren in het menu Norton op de Norton-werkbalk. De kaart wordt aangemaakt met de regio van de webpagina. U kunt deze kaart gebruiken om het registratieformulier van de webpagina in te vullen.

Contactinformatie

Op dit tabblad kunt u contactinformatie invoeren, zoals uw e-mailadres, postadres en telefoonnummers.

Creditcard

Op dit tabblad kunt u de creditcardgegevens invoeren. U kunt de standaard creditcardgegevens invoeren, zoals het type kaart, de vervaldatum en het kaartnummer. U kunt geen creditcardnummer van meer dan 16 cijfers invoeren.

Uit veiligheidsoverwegingen geeft Identity Safe niet het volledige creditcardnummer weer, maar alleen de laatste vier cijfers.

U kunt ook een afbeelding laden, zodat u uw kaart gemakkelijk kunt identificeren. Wanneer u op Afbeelding bijwerken klikt, geeft Norton 360 een lijst met afbeeldingen weer. U kunt een afbeelding in de lijst selecteren of een afbeelding uploaden.

U kunt het venster Kaarten beheren ook openen via de optie Beheren in het menu Kaarten en aanmeldingen op de Norton Toolbar.

Meer informatie

Kaarten beheren

Kaarten toevoegen


Een apparaat toevoegen

Via het dialoogvenster Een apparaat toevoegen kunt u handmatig een computer of apparaat aan de Netwerkbeveiligingskaart toevoegen door de volgende details in te voeren:

  • De naam of beschrijving van het apparaat

  • Het IP-adres of fysieke adres van het apparaat

U kunt een computer of apparaat toevoegen ongeacht de verbindingsstatus van het apparaat. De apparaatnaam mag niet meer dan 15 alfanumerieke tekens bevatten.

U kunt de volgende indelingen gebruiken in het tekstvak IP-adres of fysiek adres:

IPv4-adres | 192.168.2.1
IPv6-adres | fe80::12ac:fe44:192a:14cc
Fysiek adres | 11-22-c3-5a-fe-a4
Herleidbare host | ftp.myfiles.com

Norton 360 voegt alle apparaten die u handmatig aan de Netwerkbeveiligingskaart toevoegt, aan het netwerk Vertrouwensbeheer toe. U kunt het netwerk Vertrouwensbeheer in de vervolgkeuzelijst Netwerkdetails selecteren om de apparaten te bekijken die u hebt toegevoegd. U kunt ook de naam van het apparaat wijzigen.

Opmerking:

U kunt de netwerkdetails voor Vertrouwensbeheer niet wijzigen.

Standaard krijgen de apparaten die u aan de Netwerkbeveiligingskaart toevoegt, het vertrouwensniveau Beschermd. U kunt het vertrouwensniveau van de apparaten echter wijzigen.

Opmerking:

Als u een apparaat vertrouwt dat zich niet in uw netwerk bevindt, kunt u uw computer aan potentiële beveiligingsrisico's blootstellen.


Aanmelding toevoegen

Met Identity Safe kunt u aanmeldingen opslaan wanneer u deze de eerste keer op een webpagina invoert. U kunt meerdere aanmeldingen voor dezelfde webpagina opslaan.

Nadat een aanmelding door Identity Safe is opgeslagen, worden de aanmeldingsgegevens automatisch ingevuld wanneer u dezelfde webpagina de volgende keer bezoekt. U kunt echter andere aanmeldingsgegevens (gebruikersnaam en wachtwoord) invoeren dan al voor deze webpagina zijn opgeslagen.

Identity Safe kan de aanmeldingsgegevens toevoegen en in Identity Safe opslaan. U kunt kiezen uit:

Ja

Hiermee wordt de aanmelding voor deze webpagina opgeslagen.

Nee

Hiermee wordt de aanmelding ditmaal niet opgeslagen.

Deze aanmelding organiseren

U kunt kiezen uit:

  • Website

    Hier worden de domeinnaam en de paginatitel van de site weergegeven. U kunt de naam van de site wijzigen. Als u dit nu niet doet, kunt u de naam later in het venster Aanmeldingen beheren wijzigen.

  • Opslaan in

    Hiermee kunt u aanmeldingen in verschillende mappen onderbrengen. Als u in het venster Aanmeldingen beheren mappen hebt gemaakt, kunt u een map kiezen om uw aanmelding in op te slaan. De map wordt automatisch weergegeven in de vervolgkeuzelijst Opslaan in wanneer u de volgende keer een aanmelding toevoegt.

    Hebt u geen mappen gemaakt, dan kunt u uw aanmelding in een standaardmap opslaan. U kunt uw aanmelding ook buiten een map opslaan.

    U moet uw aanmeldingen echter in verschillende categorieën onderbrengen om deze gemakkelijk te kunnen beheren en oproepen.

Meer informatie

Aanmeldingen beheren

Aanmeldingen opslaan


Beveiligingswaarschuwing

Als Automatisch programmabeheer is uitgeschakeld, waarschuwt Norton 360 u met een bericht zodra er een beveiligingsrisico wordt gedetecteerd. U kunt het beveiligingsrisico toestaan of blokkeren. Norton 360 geeft aan wat de beste optie is om een beveiligingsrisico te beheersen.

De volgende opties verschijnen in de vervolgkeuzelijst Wat wilt u doen:

Altijd toestaan | Hiermee kunt alle toegangspogingen door dit programma altijd toestaan; Wanneer u voor deze optie kiest, zal Norton 360 een firewallregel maken die dit programma toegang biedt tot uw computer.
Deze keer blokkeren | Hiermee blokkeert u alle toegangspogingen van dit programma, tot u het programma sluit; Norton 360 maakt geen firewallregel voor dit programma.


AutoFix-controle en Resultaten van AutoFix

Wanneer u op Ondersteuningssessie starten klikt, scant Ondersteuning in één klik snel uw computer met behulp van AutoFix-technologie. De AutoFix-scan lost problemen automatisch op, zonder uw tussenkomst.

Als tijdens de AutoFix-scan een probleem wordt gevonden dat uw tussenkomst vereist, kunt u dit met behulp van de optie Verhelpen in het dialoogvenster Resultaten van AutoFix oplossen.

Worden tijdens de scan geen problemen op uw computer gevonden, dan kunt u via de optie Doorgaan in het venster Resultaten van AutoFix verdere ondersteuning verkrijgen.

Via de optie Startpagina van ondersteuning onder aan het venster Resultaten van AutoFix kunt u het venster Welkom bij ondersteuning openen. Via de optie Zoeken kunt u naar stapsgewijze oplossingen voor een probleem zoeken met behulp van een trefwoord. Via de optie Contact opnemen kunt u ondersteuning verkrijgen via chat, e-mail of telefoon. U kunt te allen tijde met de optie Vorige naar de vorige pagina teruggaan.


Automatic Learn IPv6 NAT Traversal Traffic

IPv6 is de volgende versie van het internetprotocol. De voordelen van IPv6 ten opzichte van de bestaande IPv4 zijn onder andere grotere adresruimte, automatische configuratie van staatloze adressen, mobiliteit, en beveiliging van de netwerklaag.

IPv6 wordt momenteel door een aantal hosts en netwerken ondersteund. Een deel van internet dat achterligt qua IPv6-beschikbaarheid, zijn de IPv4 NAT-apparaten (Network Address Translation).

NAT-apparaten verschaffen de service voor netwerkadresconversie waarbij de netwerkadresgegevens in datagrampakketheaders worden gewijzigd. Met de techniek voor netwerkadresconversie wordt een adresruimte van een gegevenspakket in een andere openbare adresruimte verborgen. Op die manier heeft elke host in een particulier netwerk toegang tot internet via één openbaar IP-adres. Tijdens het huidige overgangsproces van IPv4 naar IPv6 worden de NAT-apparaten zelden bijgewerkt of vervangen. Microsoft heeft het tunnelingmechanisme Teredo ontwikkeld om dit probleem op te lossen.

Teredo is een IPv6-overgangstechnologie die voorziet in naadloze eind-tot-eind connectiviteit tussen IPv6-/IPv4-hosts die zich achter een of meer IPv4 NAT-apparaten bevinden. Bij gebruik van Teredo worden de IPv6-gegevenspakketten als IPv4-gebaseerde UDP-berichten (User Datagram Protocol) tussen de hosts verzonden.

Norton 360 biedt de optie Automatic Learn IPv6 NAT Traversal Traffic om het netwerkverkeer te beheren dat via Teredo met uw computer communiceert.

De optie Automatic Learn IPv6 NAT Traversal Traffic is alleen beschikbaar wanneer Automatisch programmabeheer is ingeschakeld. Automatic Learn IPv6 NAT Traversal Traffic is standaard ingeschakeld. In dit geval wordt al het IPv6 NAT Traversal-verkeer door Norton 360 toegestaan.

Wanneer u Automatic Learn IPv6 NAT Traversal Traffic uitschakelt, wordt IPv6 NAT Traversal-verkeer door Norton 360 geblokkeerd. Als Automatisch programmabeheer ook wordt uitgeschakeld, geeft Norton 360 waarschuwingen weer telkens wanneer IPv6 NAT Traversal-verkeer wordt gedetecteerd. Via de waarschuwingen wordt u gevraagd of Norton 360 het verkeer moet toestaan of blokkeren.

Enkele functies van Windows 7, zoals Remote Media Experience en Remote Assistance, werken alleen als Automatic Learn IPv6 NAT Traversal Traffic is ingeschakeld.

Alle firewallwaarschuwingen die verschijnen wanneer een onbekend programma toegang tot internet probeert te krijgen, bevatten informatie die aangeeft of het netwerkverkeer van Teredo afkomstig is.


Vertraging voor automatische taken

Met Vertraging voor automatische taken kunt u het opstarten van specifieke items die automatisch worden uitgevoerd wanneer u de computer aanzet, zoals LiveUpdate, vertragen. U kunt instellen hoe lang de vertraging moet duren waarna Norton 360 de taken uitvoert.

Als de Norton-specifieke automatische taken worden gestart zodra u de computer opstart, gaat de computer mogelijk trager werken. Door de opstarttijd voor dergelijke automatische taken te vertragen verbetert u de prestaties en efficiëntie van de computer.

Stel bijvoorbeeld dat u de vertraging voor automatische taken op 5 minuten instelt. In dat geval worden de automatische taken 5 minuten na het opstarten van de computer vanzelf uitgevoerd. U kunt de opstarttijd vertragen voor minimaal 1 minuut en maximaal 10 minuten. De standaardinstelling is 10 minuten.


Beveiligingsrisico aangetroffen

Het venster Beveiligingsrisico aangetroffen bevat de opties waarmee u een actie kunt selecteren die u wilt uitvoeren op een gedetecteerd beveiligingsrisico.

In dit venster kunt u de algemene informatie over het gedetecteerde beveiligingsrisico bekijken en de wijze waarop dit van invloed is op uw computer.

In Beveiligingsrisico aangetroffen vindt u verschillende opties waarmee u een actie voor het beveiligingsrisico kunt selecteren. Welke opties in het venster verschijnen, is afhankelijk van het type en de ernst van het risico. Met behulp van deze opties kunt u een toepasselijke actie voor het risico selecteren.

Hieronder volgt een aantal opties die in dit venster beschikbaar zijn:

Dit bestand herstellen | Hiermee wordt het beveiligingsrisico uit quarantaine gehaald en op uw computer teruggezet. Deze optie is alleen beschikbaar voor de gedetecteerde virusbedreigingen.
Dit bestand uit de geschiedenis verwijderen | Hiermee wordt het geselecteerde beveiligingsrisico uit het logbestand van de Beveiligingsgeschiedenis verwijderd.
Dit bestand verwijderen | Hiermee verwijdert u het beveiligingsrisico van uw computer.
Dit programma uitsluiten | Hiermee wordt het beveiligingsrisico uitgesloten van toekomstige scans. Norton 360 voegt het beveiligingsrisico toe aan de relevante lijst met uitsluitingen.
Voortzetting van dit programma toestaan | Zorgt ervoor dat u een uitvoerbaar bestand kunt uitvoeren en installeren.

U kunt ook gedetailleerde informatie over het beveiligingsrisico oproepen via de koppeling Meer informatie onder aan het venster. De koppeling Meer informatie is alleen voor bepaalde beveiligingsrisico's beschikbaar. Wanneer u op de koppeling Meer informatie klikt, wordt de webpagina van Symantec geopend. Hierop wordt weergegeven wat u over het geselecteerde beveiligingsrisico moet weten.

U kunt ook het pictogram boven aan het venster gebruiken om gegevens in dit venster naar het Klembord te kopiëren. Nadat u de inhoud naar het Klembord hebt gekopieerd, kunt u een document openen, de gegevens daarin plakken en het document opslaan.


Norton Community Watch

In de categorie Norton Community Watch in het venster Beveiligingsgeschiedenis staan details over de beveiligings- en toepassingsgegevens die bij Symantec zijn ingediend. Symantec analyseert deze gegevens om nieuwe bedreigingen en hun bronnen te bepalen. Zo kan Symantec oplossingen bieden waardoor nieuwe bedreigingen en risico's efficiënter worden geïdentificeerd.

Tijdens de verzameling en verzending van gegevens wordt geen persoonlijk identificeerbare informatie weergegeven. Symantec hanteert een adequaat beveiligingsniveau voor de verzamelde informatie.


Ouderlijk toezicht en Privacycontrole

Privacycontrole biedt u verschillende controleniveaus voor de soorten gegevens die u over internet kunt versturen.

Via Ouderlijk toezicht kunt u toegangsrechten voor internetinhoud verlenen aan verschillende Windows-gebruikersaccounts op uw computer. Websites worden op onderwerp en inhoudstype gecategoriseerd. Wanneer u Ouderlijk toezicht inschakelt, worden alle inkomende gegevens geblokkeerd die afkomstig zijn van beperkte websites.


Identity Safe-wachtwoord wijzigen

U moet uw Identity Safe-wachtwoord regelmatig wijzigen om uw gegevens veilig te houden en niet-geautoriseerde toegang tot uw persoonlijke gegevens te voorkomen.

U kunt de volgende opties gebruiken om uw Identity Safe-wachtwoord te wijzigen:

Huidig wachtwoord | Hiermee kunt u het huidige Identity Safe-wachtwoord invoeren; Met de optie Geheugensteun wordt voor uw huidige wachtwoord de hint weergegeven die u tijdens eerste installatie hebt opgeslagen.
Geheugensteun | Hiermee kunt u de geheugensteun voor het huidige Identity Safe-wachtwoord bekijken
Nieuw wachtwoord | Hiermee kunt u een nieuw Identity Safe-wachtwoord invoeren
Wachtwoord bevestigen | Hiermee kunt u het wachtwoord nogmaals invoeren om het wachtwoord te bevestigen dat u in het vak Nieuw wachtwoord hebt getypt
Geheugensteun | Hiermee kunt u een geheugensteun voor het wachtwoord opgeven voor het geval u uw wachtwoord vergeet
Wachtwoordsterkte | Hiermee kunt u de sterkte (beveiliging) van het wachtwoord bekijken; De afbeelding geeft de sterkte van het wachtwoord aan.
Meer informatie | Hiermee kunt u meer informatie weergeven over het maken van sterke wachtwoorden

Meer informatie

Het Identity Safe-wachtwoord wijzigen


URL updaten

In Identity Safe kunt u de URL wijzigen van de aanmeldingswebpagina waarvoor u aanmeldingen hebt opgeslagen. U wijzigt de URL van de aanmeldingswebpagina via het vak URL bijwerken. De URL die u bijwerkt, moet deel uitmaken van hetzelfde domein als uw huidige URL. Als uw huidige URL bijvoorbeeld http://www.symantec.com is, kunt u deze veranderen in http://www.symantec.com/norton/support.jsp. U kunt uw URL echter niet in http://www.symantec.edu wijzigen.

Controleer of de URL die u typt, overeenkomt met de URL van de webpagina die u wilt wijzigen.

Meer informatie

Uw URL-details beheren


Back-up maken van Identity Safe-gegevens

U kunt een back-up van uw Identity Safe-gegevens maken ter beveiliging, voor gegevensherstel, of om uw gegevens naar een nieuwe computer over te brengen.

U kunt de volgende opties gebruiken om een back-up van uw Identity Safe-gegevens te maken:

Back-up maken | Hiermee kunt u een back-up maken van al uw Identity Safe-gegevens naar een door u opgegeven locatie; Het is raadzaam een back-up te maken van uw Identity Safe-gegevens.
Wachtwoord (optioneel) | Hier kunt u een wachtwoord invoeren voor het back-upbestand; U moet dit wachtwoord opgeven wanneer u de back-upgegevens wilt herstellen. Het is raadzaam een wachtwoord op te geven om uw gegevens tegen misbruik te beschermen. U kunt een wachtwoord opgeven dat afwijkt van uw Identity Safe-wachtwoord voor een betere beveiliging.
Bevestigen | Hiermee bevestigt u het wachtwoord dat u wilt gebruiken om een back-up te maken van uw Identity Safe-gegevens.

U kunt een back-up maken van uw gegevens in Identity Safe ter beveiliging, of als u alles naar een nieuwe computer overbrengt.

Wanneer uw product verloopt, kunt u de Identity Safe-gegevens ophalen.

Meer informatie

Uw gegevens herstellen

Identity Safe-gegevens exporteren


Identity Safe-gegevens herstellen

U kunt al uw Identity Safe-gegevens herstellen als u daar eerder een back-up van hebt gemaakt.

Selecteer de optie Ja om uw bestaande gegevens permanent te vervangen door de gegevens waarvan u eerder een back-up hebt gemaakt. Als u de gegevens niet wilt herstellen, selecteert u de optie Nee.


Aanmeldingen beheren

Via Aanmeldingen beheren kunt u alle aanmeldingen bekijken die u door Identity Safe wilt laten beheren. Aanmeldingen bevatten bijvoorbeeld persoonlijke gegevens voor e-mailaanmelding en internetbankieren.

Opmerking:

Alle wijzigingen die u in het venster Aanmeldingen beheren hebt doorgevoerd, worden alleen opgeslagen wanneer u op de optie OK klikt.

Het venster bestaat uit de volgende secties:

Aanmeldingen

Hiermee kunt u alle aanmeldingen bekijken die u door Identity Safe wilt laten beheren. U kunt uw aanmeldingen in verschillende mappen organiseren. Als u uw aanmeldingen niet in een map wilt organiseren, wordt de naam van de website voor aanmelding weergegeven. Aanmeldingen geeft de lijst met mappen standaard weer op alfabetische volgorde. U kunt op het mappictogram klikken om alle aanmeldingen te bekijken die zich in die map bevinden. Wanneer u op de naam van de website klikt die in een map staat, verschijnen de aanmeldingsgegevens in de sectie Details.

U hebt ook de volgende opties:

  • Uw aanmeldingen reorganiseren.

    U kunt de aanmelding uit de ene map slepen en in een andere map neerzetten.

  • De naam van uw map met aanmeldingen wijzigen.

    Wanneer u op de mapnaam klikt, kunt u via Aanmeldingen beheren de mapnaam wijzigen. Via de koppeling Naam wijzigen kunt u de mapnaam veranderen.

Details

U kunt uw aanmeldingsgegevens bekijken. U kunt ook de sterkte van het aanmeldingswachtwoord voor de website bekijken.

De volgende opties zijn beschikbaar in de sectie Aanmeldingen:

Nieuwe map

Hiermee kunt u mappen aanmaken waarin u gelijksoortige aanmeldingen kunt groeperen

Wanneer u uw persoonlijke gegevens voor aanmelding bij een website opgeeft, wordt het dialoogvenster Aanmelding opslaan door Identity Safe weergegeven. U kunt uw aanmelding opslaan in een map die u in het venster Aanmeldingen beheren hebt gemaakt. Kies een map uit de vervolgkeuzelijst Deze aanmelding organiseren.

Wanneer u een aanmelding toevoegt, wordt de map waarin u de vorige aanmelding hebt opgeslagen, automatisch weergegeven in de vervolgkeuzelijst Opslaan in.

Zoeken

Hiermee kunt u naar aanmeldingen in Identity Safe zoeken

De optie Aanmeldingen beheren biedt u de intelligente functie om te zoeken terwijl u typt. De resultaten worden gefilterd aan de hand van de tekens die u typt.

Nieuwe aanmelding

Hiermee kunt u handmatig een aanmelding toevoegen

U kunt handmatig een aanmelding toevoegen voor een website waarop u deze aanmelding wilt gebruiken, of voor een aanmelding zonder website. Voorbeelden van aanmeldingen zonder website zijn uw computerreferenties of aanmeldingsreferenties van andere toepassingen die u gebruikt.

Wilt u een aanmelding voor een website toevoegen, begin de URL dan met http://. Als u een aanmelding zonder website wilt toevoegen, voer dan een gemakkelijk herkenbare naam in (bijvoorbeeld computerreferenties).

Hebt u de aanmelding voor een website opgeslagen, dan kunt u met Identity Safe opties voor automatisch of handmatig invullen van uw aanmeldingen instellen.

Opmerking:

Als u op Nieuwe aanmelding klikt, geeft Identity Safe standaard de URL http://www.example.com/ weer. Als u een naam of een URL zonder het voorvoegsel http typt, kunt u de gebruikersnaam en het wachtwoord voor elke aanmelding zonder website opslaan.

U kunt de volgende opties niet gebruiken omdat ze niet onder het deelvenster Details verschijnen:

  • Adres

  • Identity Safe-wachtwoord vereist vóór het invullen

  • Automatisch invullen wanneer ik deze pagina bezoek

  • Automatisch verzenden van aanmelding inschakelen

  • Handmatig invullen via het menu Kaarten en aanmeldingen

Nadat u uw nieuwe aanmelding hebt opgeslagen, kunt u de webpagina snel starten via de optie Adres onder het deelvenster Details.

Verwijderen

Hiermee kunt u de gewenste aanmelding uit uw Identity Safe-profiel verwijderen.

Wanneer u op de optie Verwijderen klikt, verschijnt een waarschuwing. In dit bericht wordt u medegedeeld dat Norton 360 de geselecteerde aanmelding permanent uit uw Identity Safe-profiel zal verwijderen.

U kunt ook het menu Kaarten en aanmeldingen gebruiken dat beschikbaar is op de Norton-werkbalk om een aanmelding te verwijderen. De optie Verwijderen verschijnt wanneer u met de rechtermuisknop op een van de aanmeldingen in het menu Kaarten en aanmeldingen klikt.

De volgende opties zijn beschikbaar in de sectie Details:

Naam

Hiermee wordt de naam van de webpagina voor aanmelding weergegeven

U kunt de naam van de website bekijken die u opgaf toen u uw aanmelding in Identity Safe opsloeg. Wanneer u een aanmelding in de lijst Aanmeldingen selecteert, worden de details van de aanmelding in Aanmeldingen beheren weergegeven. U kunt de naam ook wijzigen.

Adres

Hiermee wordt de URL van de webpagina voor aanmelding weergegeven, waarop u kunt klikken om de website snel te starten.

Wanneer u een aanmelding in de lijst Aanmeldingen selecteert, worden de details van de aanmelding in Aanmeldingen beheren weergegeven. U kunt uw gegevens controleren en de aanmeldingspagina van de website direct starten.

Met Norton Identity Safe kunt u ook de URL wijzigen van de webpagina waarvoor u uw aanmeldingen hebt opgeslagen. Gebruik de optie Wijzigen naast de optie Adres om dit te doen.

Zorg dat de nieuwe URL tot hetzelfde domein behoort als de huidige URL. Is uw huidige URL bijvoorbeeld http://www.symantec.com en u wilt uw URL wijzigen, dan kunt u uw URL in http://www.symantec.com/norton/support.jsp veranderen.

U kunt de URL niet in http://www.symantec.edu veranderen.

Gebruikersnaam

Hiermee wordt de gebruikersnaam weergegeven van de aanmelding die u hebt opgeslagen

U kunt uw gebruikersnaam wijzigen via de optie Wijzigen naast de optie Gebruikersnaam.

Zorg ervoor dat de bijgewerkte gebruikersnaam voor aanmelding geldig is. Typ de nieuwe gebruikersnaam in het vak Nieuwe gebruikersnaam invoeren. De nieuwe gebruikersnaam verschijnt wanneer u de aanmeldingspagina opnieuw bezoekt.

Wachtwoord

Hier kunt u het wachtwoord zien van de aanmelding die u hebt opgeslagen.

U kunt Weergeven gebruiken om het wachtwoord weer te geven. Met de koppeling Verbergen kunt u het wachtwoord verbergen. Wanneer het wachtwoord is verborgen, worden slechts acht tekens door Identity Safe weergegeven, ongeacht de lengte van uw wachtwoord. De optie Aanmeldingen beheren laat u ook zien hoe sterk uw aanmeldingswachtwoord is. U kunt op de koppeling Meer informatie klikken om uit te vinden hoe u sterke wachtwoorden kunt maken.

Norton Identity Safe biedt u ook de optie om uw aanmeldingswachtwoord te wijzigen. U moet eerst het wachtwoord bekijken met de optie Weergeven en uw wachtwoord vervolgens in het vak Wachtwoord wijzigen.

Aangepast op

Hiermee kunt u de datum en tijd zien waarop u voor het laatst wijzigingen hebt doorgevoerd in het venster Aanmeldingen beheren.

Identity Safe werkt de datum en tijd zelfs bij wanneer u uw instellingen wijzigt via het menu Kaarten en aanmeldingen op de Norton-werkbalk.

Met deze optie wordt de datum in de indeling MM/DD/JJJJ en de tijd in de indeling UU:MM:SS weergegeven. Brengt u bijvoorbeeld wijzigingen aan op 8 juni 2009 om 15.00 uur, dan worden met deze optie de datum en tijd als 08-06-2009 15:00:00 weergegeven.

Identity Safe-wachtwoord vereist vóór het invullen

Hiermee wordt u om uw Identity Safe-wachtwoord gevraagd voordat een aanmelding automatisch wordt ingevuld.

U dient deze optie te gebruiken om uw persoonlijke aanmeldingsgegevens veiliger te maken. Deze optie kunt u bijvoorbeeld voor de website van uw online bank gebruiken.

Automatisch invullen wanneer ik deze pagina bezoek

Hiermee wordt uw aanmelding voor een webpagina automatisch ingevuld wanneer u de website opnieuw bezoekt

Het is raadzaam deze optie te gebruiken om de aanmeldingsgegevens voor een webpagina te laten invullen.

Met Norton Identity Safe kunt u ook automatisch uw aanmeldingsgegevens verzenden telkens wanneer u een webpagina start via het menu Kaarten en aanmeldingen. U kunt dit instellen met de optie Automatisch verzenden van aanmelding inschakelen. Wanneer u de volgende keer een webpagina start via het menu Kaarten en aanmeldingen wordt u automatisch aangemeld.

Handmatig invullen via het menu Kaarten en aanmeldingen

Hiermee kunt u uw aanmeldingen handmatig invullen

Als u deze optie inschakelt, vult Identity Safe uw aanmeldingsgegevens niet automatisch in. U kunt een aanmelding selecteren via het menu Kaarten en aanmeldingen.

Telkens wanneer u wijzigingen aanbrengt in het deelvenster Details en vervolgens naar het deelvenster Aanmeldingen gaat zonder uw wijzigingen op te slaan, geeft Identity Safe een waarschuwing weer. In het waarschuwingsbericht wordt u gevraagd uw wijzigingen op te slaan voordat u een andere handeling in het deelvenster Aanmeldingen uitvoert.


Kaarten beheren

Met Kaarten beheren kunt u uw persoonlijke gegevens op één plaats beheren. Persoonlijke gegevens zijn bijvoorbeeld uw naam, geboortedatum, e-mailadres en creditcardgegevens.

U kunt de gegevens die u in de kaarten opslaat, gebruiken om het volgende te doen:

  • Formulieren automatisch invullen.

  • Gevoelige informatie opgeven zonder deze te moeten typen terwijl u online bent.

Door u manieren te bieden om informatie in te voeren zonder dat u deze zelf moet typen, beveiligt Identity Safe u tegen keyloggers die uw identiteit kunnen stelen en misbruiken.

Opmerking:

Op sommige websites staan formulieren voor creditcardgegevens of andere persoonlijke gegevens. In het menu Kaarten en aanmeldingen op de Norton-werkbalk staan de kaarten die u hebt gemaakt voor automatisch invullen. U kunt in de lijst een kaart selecteren om de formulieren automatisch in te vullen.

U kunt de details van elke kaart die u hebt gemaakt, toevoegen, bekijken, bewerken en dupliceren. U kunt een kaart ook verwijderen als u deze niet meer nodig hebt.

Als u een Identity Safe-kaart gebruikt om een online formulier in te vullen, onthoudt Identity Safe dit en wordt het online formulier automatisch ingevuld wanneer u de website opnieuw bezoekt.

U kunt kiezen uit de volgende opties:

Kaart toevoegen | Hiermee kunt u een nieuwe Identity Safe-kaart maken; Als u geen naam voor de kaart opgeeft, bewaart Identity Safe de kaart als Nieuwe kaart 1, Nieuwe kaart 2 enzovoort. U kunt de kaartnaam zelf bepalen.
Ontgrendelen | Hiermee kunt u een kaart ontgrendelen die met een wachtwoord is beveiligd; Identity Safe biedt extra beveiliging voor uw kaart. U kunt het overzicht van een kaart pas bewerken, dupliceren, verwijderen of bekijken wanneer u het wachtwoord opgeeft.
Kaart bewerken | Hiermee kunt u de kaart bewerken die u hebt geselecteerd; U kunt elke kaart selecteren die onder aan het venster Identiteitskaarten beheren staat. Gebruik het linker- of rechterscrollpijltje om de lijst met kaarten te bekijken die u hebt gemaakt.
Kaart dupliceren | Hiermee kunt u de gegevens dupliceren in een kaart die al bestaat; U kunt door de lijst met kaarten scrollen en een kaart selecteren die u wilt dupliceren. Identity Safe noemt de nieuwe kaart automatisch Nieuwe kaart, gevolgd door het volgende beschikbare getal. Als de laatste kaart die u hebt gemaakt, bijvoorbeeld Nieuwe kaart 4 is, noemt Identity Safe de gedupliceerde kaart Nieuwe kaart 5. U kunt de kaartnaam ook zelf bepalen.
Verwijderen | Hiermee verwijdert u een bestaande kaart; Identity Safe verwijdert de kaart permanent uit uw lijst met kaarten.

Identity Safe onthoudt de beslissingen over het automatisch invullen en aanmelden. U meldt u bijvoorbeeld aan bij een webpagina die formulieren bevat, en gebruikt een kaart om het formulier in te vullen. Wanneer u de webpagina nogmaals bezoekt, biedt Identity Safe aan het formulier automatisch met dezelfde kaartgegevens in te vullen.

U kunt ook kaarten selecteren in het menu Kaarten en aanmeldingen en in het pop-upvenster dat op de Norton-werkbalk verschijnt.


De regio wijzigen

Ga in venster Instellingen voor Identiteitsbescherming onder de optie Kaarten beheren naar de optie Land/regio om de regio voor uw Identity Safe-kaarten te wijzigen.

Het invullen van online formulieren is taalspecifiek. In het veld Land/regio verschijnt een standaardwaarde, die afhankelijk is van uw land of regio. Wanneer u formulieren invult op een website waarvoor een andere regio wordt gebruikt, moet u eerst uw regio wijzigen en een nieuwe kaart maken. U kunt ook naar een webpagina van een willekeurige regio navigeren en dan een kaart maken. Gebruik de optie Kaarten beheren in het menu Norton op de Norton-werkbalk. De kaart wordt aangemaakt met de regio van de webpagina.


Identity Safe-gegevens herstellen

U kunt een back-up van uw Identity Safe-gegevens herstellen. Een back-up van uw Identity Safe-gegevens is handig als u de gegevens per ongeluk wist. U kunt met deze functie ook een oudere versie van uw gegevens herstellen. U kunt uw Identity Safe-gegevens ook herstellen als u deze naar een nieuwe computer wilt overbrengen.

Bij het herstellen overschrijft Norton 360 alle bestaande Identity Safe-gegevens met de inhoud van het back-upbestand.

Voer relevante gegevens in de volgende velden in om Identity Safe-gegevens te herstellen:

Wachtwoord | Voer uw wachtwoord in als u een wachtwoord hebt opgegeven toen u een back-up maakte van uw Identity Safe-gegevens. Via deze optie kunt u voorkomen dat andere gebruikers toegang hebben tot uw back-upbestand.
Gegevens herstellen van | Geef de locatie op van het back-upbestand dat u wilt gebruiken om uw Identity Safe-gegevens te herstellen.

Meer informatie

Een back-up maken van uw gegevens


Opmerkingen beheren

Met Opmerkingen beheren kunt u uw vertrouwelijke persoonsgegevens opslaan en beheren. Als u veel identificatienummers hebt, kan het lastig zijn om die allemaal te beheren. Met Opmerkingen beheren worden al uw vertrouwelijke ID's op een bijzonder veilige manier opgeslagen, zodat u ze gemakkelijk kunt gebruiken terwijl u online bent. In Opmerkingen beheren kunt u uw burgerservicenummer, rijbewijsnummer, verzekeringspolisnummer en paspoortnummer opslaan. U kunt ook privéaccounts, vergrendelingscombinaties, documenten, notities, Frequent Flyer-nummers, bankrekeningnummers, verificatievragen en juridische en financiële informatie opslaan.

U kunt kiezen uit de volgende opties:

Details | Hiermee kunt u uw informatie voor Opmerkingen categoriseren; U kunt de vervolgkeuzelijst Categorie gebruiken om het type informatie te selecteren dat u in Opmerkingen beheren wilt opslaan. Bij Titel staat de categorie die u in de vervolgkeuzelijst Categorie selecteert. U kunt het vak Informatie gebruiken om opmerkingen te plaatsen. U kunt bijvoorbeeld uw verzekeringsgegevens bewaren. In dat geval selecteert u de categorie Verzekeringspolissen en geeft u details van uw verzekeringspolis op.
Titel | Hiermee wordt een lijst met alle categorieën weergegeven die u tot dusver hebt geselecteerd; De lijst wordt bijgewerkt nadat u de opmerkingen opslaat die u in de sectie Details invoert.
Nieuw | Hiermee kunt u nieuwe opmerkingen maken
Bewerken | Hiermee kunt u een opmerking selecteren en bewerken
Verwijderen | Hiermee kunt u een opmerking selecteren en verwijderen
Annuleren | Hiermee kunt u de handeling die u hebt uitgevoerd, annuleren; De knop Annuleren verschijnt alleen wanneer u notities maakt of bewerkt. Wanneer u op de knop Nieuw of Bewerken klikt, verandert de optie Verwijderen in Annuleren.
Opslaan | Hiermee kunt u gemaakte of bewerkte notities opslaan; De optie Opslaan verschijnt alleen wanneer u notities maakt of bewerkt.


Insight-netwerk

De Insight-netwerkscan gebruikt de Cloud-technologie waarin een externe server op het web de meest recente virusdefinities bevat. Norton 360 scant uw computer op de laatste beveiligingsbedreigingen. Tijdens het uitvoeren van de Insight-netwerkscan gebruikt Norton 360 de virusdefinities die lokaal en op de Cloud beschikbaar zijn. Norton 360 biedt extra beveiliging door gebruik te maken van de nieuwste definities in de Cloud, met uitzondering van de definities die lokaal op uw computer zijn geïnstalleerd.

Norton 360 voert alleen een Insight-netwerkscan uit wanneer de optie Insight-netwerk is ingeschakeld. De optie Insight-netwerk is standaard ingeschakeld. De optie Insight-netwerk staat op het tabblad Scans en risico's in het venster Antivirus-instellingen.

Wanneer de optie Insight-netwerk is ingeschakeld, voert Norton 360 tegelijk een traditionele en een Insight-netwerkscan uit. De traditionele scan gebruikt de definities van het lokale systeem, terwijl de Insight-netwerkscan de definities gebruikt die in de cloud worden gehost. Norton 360 voert alleen een traditionele scan uit als de optie Insight-netwerk is uitgeschakeld.

Opmerking:

E-mail scannen, Uitgebreide scan en Auto-Protect-scan worden niet ondersteund door Insight-netwerkscan.


Abonnement

U moet een actief abonnement op Norton 360 hebben om uw computer tegen beveiligingsbedreigingen of -risico's te beschermen.

Als u dit product hebt gekocht of als het al op uw computer geïnstalleerd was, dan moet u uw abonnement na een bepaalde periode verlengen. Als u uw abonnement niet verlengt, zijn alle beveiligingsfuncties van uw product uitgeschakeld. Norton 360 controleert de abonnementsstatus van uw product met de Symantec-server.

U kunt het aantal resterende dagen voor uw huidige inschrijving vinden onder Resterende dagen in het venster Inschrijving. U kunt de volgende opties gebruiken om uw inschrijving te hernieuwen:

Als u uw huidige inschrijving wilt uitbreiden

U kunt de optie Verlenging via Express gebruiken om uw huidige inschrijving uit te breiden.

U hebt bijvoorbeeld nog 100 dagen over met uw huidige inschrijving en u hernieuwt uw inschrijving voor 366 extra dagen. In dat geval heeft u 466 dagen bescherming. Uw product gebruikt dezelfde Productsleutel om de inschrijving te hernieuwen.

Als u een andere Productsleutel of code voor abonnementsverlenging hebt

U kunt het tekstvak gebruiken om een andere Productsleutel of code voor abonnementsvernieuwing invoeren om een nieuwe inschrijving te starten.

Bij een andere Productsleutel moet uw product de nieuwe Productsleutel gebruiken voor de inschrijving. U krijgt een bepaalde beschermingsperiode met de nieuwe Productsleutel. Bij een code voor abonnementsvernieuwing wordt uw inschrijving via de bestaande Productsleutel uitgebreid met een bepaald aantal dagen. U hebt bijvoorbeeld nog 10 dagen over met uw huidige inschrijving en u hernieuwt uw inschrijving met een code voor abonnementsvernieuwing voor 366 extra dagen. In dat geval heeft u 376 dagen bescherming.

Opmerking:

U moet met internet zijn verbonden om uw inschrijving te kunnen hernieuwen.

Meer informatie

De beveiliging up-to-date houden


Een nieuw profiel maken

Met Identity Safe kunt u één lokaal profiel per Windows-gebruikersaccount maken en één draagbaar profiel op het externe station dat u aansluit. U kunt de draagbare profielen gebruiken op een andere pc waarop Norton 360 is geïnstalleerd.

Wanneer u op OK klikt in het dialoogvenster Een nieuw profiel maken, opent Identity Safe het dialoogvenster Norton Identity Safe instellen. U kunt uw Identity Safe-wachtwoord instellen en nieuwe aanmeldingen, kaarten en opmerkingen toevoegen.

Wanneer u op de optie Identity Safe instellen klikt om een nieuw profiel te maken, wordt u door Identity Safe afgemeld van het huidige profiel.

Het venster Een nieuw profiel maken verschijnt alleen wanneer u een extern station aansluit.

Met de volgende opties kunt u de locatie selecteren waarop u een nieuw profiel wilt maken:

Lokaal

Hiermee kunt u een profiel op uw lokale pc maken

Deze optie is uitgeschakeld als u al een lokaal profiel hebt gemaakt.

Verwisselbaar station

Hiermee kunt u een draagbaar profiel maken op een extern station dat u aansluit

Als u meer dan een extern station aansluit, gebruik u de vervolgkeuzelijst om het externe station te selecteren waarop u uw profiel wilt maken.

In de vervolgkeuzelijst wordt de naam van het station weergegeven, evenals het station waarop u uw externe station hebt aangesloten. De optie is uitgeschakeld als u geen externe stations hebt aangesloten.

Meer informatie

Een lokaal profiel of een draagbaar profiel maken


Norton Identity Safe instellen

Met behulp van Identity Safe kunt u afzonderlijke aanmeldingen opslaan en beveiligen. De functie blijft echter inactief tot u een Identity Safe-wachtwoord hebt gemaakt en u u bij Identity Safe hebt aangemeld.

Onmiddellijk nadat u uw Identity Safe-wachtwoord hebt gemaakt, kunt u met Identity Safe het volgende doen:

  • Een kaart maken en opslaan met algemene details, contactinformatie en creditcardgegevens. De algemene details omvatten naam en geslacht en contactinformatie bestaat uit telefoonnummers en e-mailadres.

  • De aanmeldingen importeren die u in Internet Explorer naar Identity Safe hebt opgeslagen.

Met Norton Identity Safe kunt u verschillende profielen maken en wachtwoorden voor de profielen instellen. Nadat u Identity Safe-wachtwoord hebt ingesteld, wordt u automatisch op uw profiel aangemeld.

Opmerking:

Wanneer u bij een profiel bent aangemeld en een nieuw profiel maakt, wordt u door Identity Safe automatisch afgemeld bij uw huidige profiel.

Tabel: Installatie-opties voor Norton Identity Safe

Optie

Beschrijving

Advies

Wachtwoord

Hiermee kunt u uw Identity Safe-wachtwoord invoeren

U kunt de grafische weergave van de wachtwoordsterkte gebruiken om een sterk wachtwoord op te geven. De grafische weergave verschijnt rechts van het vakje Geheugensteun.

Wachtwoord bevestigen

Hiermee kunt u het ingevoerde wachtwoord bevestigen

Uw Identity Safe-wachtwoord wordt niet opgeslagen tenzij het Wachtwoord en Bevestigde wachtwoord overeenkomen.

Geheugensteun

Hiermee kunt u een geheugensteun voor het wachtwoord invoeren voor het geval u uw wachtwoord vergeet

U kunt uw geheugensteun instellen terwijl u uw wachtwoord wijzigt onder Wachtwoordbeveiliging in het vensterInstellingen voor Identiteitsbescherming. Als u nu geen geheugensteun voor het wachtwoord invoert, kunt u dit later alleen doen wanneer u het huidige wachtwoord wijzigt.

Wanneer uw wachtwoord en geheugensteun hetzelfde zijn, laat Identity Safe u dit weten. U kunt de geheugensteun wijzigen of een ander wachtwoord voor Identity Safe invoeren.

Profielnaam

Hier kunt u een naam voor het gemaakte profiel invoeren

Gaat het om een lokaal profiel, dan toont de optie toont de naam van de Windows-gebruikersaccount waarbij u momenteel bent aangemeld. Gaat het om een draagbaar profiel, dan wordt de standaardnaam Mijn verwisselbare media weergegeven. Hebt u uw externe station al een naam gegeven, dan verschijnt de naam in het vak Profielnaam.

Hebt u uw Identity Safe-gegevens op meerdere externe stations opgeslagen, geef uw draagbare profielen dan unieke namen zodat u ze gemakkelijk kunt herkennen.

Identity Safe-wachtwoord vereist aan het begin van elke sessie

Hiermee wordt u om uw Identity Safe-wachtwoord gevraagd telkens wanneer u zich bij Identity Safe aanmeldt.

U kunt deze instelling wijzigen onder Wachtwoordbeveiliging in het venster Instellingen voor identiteitsbescherming.

Identity Safe-wachtwoord vereist voordat een aanmelding wordt ingevuld

Hierbij wordt u om uw Identity Safe-wachtwoord gevraagd voordat Identity Safe uw aanmeldingen automatisch invult

U kunt deze instelling wijzigen onder Wachtwoordbeveiliging in het venster Instellingen voor identiteitsbescherming.


Download Intelligence

Download Insight verschaft de reputatiegegevens van alle uitvoerbare bestanden die u downloadt met Internet Explorer 6 of Firefox 3.0 of met recentere versies van deze browsers. Download Insight ondersteunt alleen downloads via het HTTP-protocol. De door Download Insight verstrekte reputatiedetails geven aan of het gedownloade bestand veilig kan worden geïnstalleerd. Aan de hand van deze gegevens kunt u beslissen of u het uitvoerbare bestand wilt installeren.

De reputatieniveaus voor bestanden zijn veilig, onveilig en onbekend. U kunt veilige bestanden installeren met de standaardinstellingen van Download Insight. De onveilige bestanden worden door Norton 360 verwijderd. In het geval van onbekende bestanden wordt u door Download Insight gevraagd een geschikte actie op het bestand uit te voeren. U kunt het bestand installeren, de installatie annuleren of het bestand van uw computer verwijderen.

Wanneer u een bestand hebt gedownload, wordt dit bestand door Download Insight verwerkt voor analyse van het reputatieniveau. De reputatie van het bestand wordt door Auto-Protect geanalyseerd. Auto-Protect gebruikt de bedreigingshandtekeningen die Norton 360 tijdens het bijwerken van virusdefinities ontvangt, en andere beveiligingsengines om de veiligheid van een uitvoerbaar bestand te bepalen. Als het bestand onveilig is, wordt het door Auto-Protect verwijderd. De resultaten van de bestandsanalyse worden door Auto-Protect doorgegeven aan Download Insight. Download Insight genereert dan meldingen om u op de hoogte te stellen of het bestand veilig kan worden geïnstalleerd of dat het aandacht vereist. U moet een toepasselijke actie uitvoeren op de bestanden die aandacht vereisen. Als het een onveilig bestand betreft, wordt u meegedeeld dat het bestand door Norton 360 is verwijderd.

In de Beveiligingsgeschiedenis worden details van alle gebeurtenissen geregistreerd die door Download Insight worden verwerkt en gemeld. De Beveiligingsgeschiedenis bevat informatie over de acties die u uitvoert op basis van de reputatiegegevens van de gebeurtenissen. U kunt deze details bekijken in de Download Insight-categorie in Beveiligingsgeschiedenis.

U kunt de optie Download Intelligence en de beschikbare opties eronder in het venster Instellingen gebruiken om Download Insight te configureren. De optie Download Intelligence is standaard ingeschakeld. U kunt de Download Intelligence-opties aanpassen om op te geven of u Download Intelligence-waarschuwingen en -meldingen wilt ontvangen. U kunt kiezen uit:

Download Insight-meldingen

Hiermee kunt u opgeven of u Download Insight-meldingen wilt ontvangen voor uitvoerbare bestanden die u downloadt.

In deze meldingen kunt u de details zien van het bestand dat u downloadt.

Volledig rapport van Download Insight

Hiermee kunt u Download Insight configureren om waarschuwingen voor bestanden weer te geven op basis van hun reputatieniveau.

Via deze waarschuwingen kunt u de actie selecteren die u op het gedownloade bestand wilt uitvoeren.

De instellingen voor Volledig rapport van Download Insight zijn Altijd, Alleen niet bewezen en Nooit. Standaard is de optie op Alleen niet bewezen ingesteld.

Als u niet wilt dat de bestanden die u downloadt, worden verwerkt voor reputatieanalyse, schakelt u Download Insight uit. Als Download Insight is uitgeschakeld, is uw computer niet voldoende beveiligd tegen internetbedreigingen en beveiligingsrisico's.

Wanneer u Auto-Protect uitschakelt, wordt Download Insight ook uitgeschakeld. Wanneer Stille modus is ingeschakeld, worden de Download Insight-meldingen door Norton 360 onderdrukt.


Beveiligingsverzoek

Download Insight verschaft informatie over het reputatieniveau van alle uitvoerbare bestanden die u downloadt. De door Download Insight verstrekte reputatiedetails geven aan of het gedownloade bestand veilig kan worden geïnstalleerd. Aan de hand van deze details kunt u beslissen wat u met het bestand wilt doen. U kunt het uitvoerbare bestand uitvoeren of installeren, de installatie van het bestand annuleren of het bestand van uw computer verwijderen.

U kunt de optie Download Intelligence gebruiken om Download Insight in of uit te schakelen. Deze optie is standaard ingeschakeld. Het kan voorkomen dat u Download Insight moet uitschakelen. Misschien wilt u bijvoorbeeld een onveilig bestand downloaden. In dat geval moet u Download Intelligence uitschakelen, zodat u het bestand kunt downloaden zonder dat het door Norton 360 van uw computer wordt verwijderd.

Wanneer Download Insight is uitgeschakeld, is uw computer minder beveiligd tegen schadelijke programma's die u van internet downloadt. Wanneer u Download Insight uitschakelt, moet u dus niet vergeten ervoor te zorgen dat de functie later weer wordt ingeschakeld. In het venster Beveiligingsverzoek kunt u Download Insight voor een bepaalde periode uitschakelen. U kunt de vervolgkeuzelijst in dit venster gebruiken om te selecteren hoe lang u Download Insight wilt uitschakelen.

U kunt Download Insight handmatig weer inschakelen voordat de opgegeven tijd is verstreken. Zo zorgt u voor een optimale beveiliging van uw computer.


Bedreiging gedetecteerd

Het venster Bedreiging gedetecteerd verschijnt als u een van de volgende dingen doet:

  • Een onveilig bestand op uw computer installeert of uitvoert wanneer de optie Volledig rapport van Download Insight is ingesteld op Alleen verdacht.

  • Een onveilig bestand op uw computer installeert of uitvoert wanneer de optie Volledig rapport van Download Insight is ingesteld op Altijd.

Dit venster geeft de details over het risico weer, zoals de naam en de URL van de bron vanwaar het bestand is gedownload. U kunt ook informatie bekijken over het vertrouwensniveau en het communitygebruik van het bestand.

In het venster Bedreiging gedetecteerd kunt u ook een geschikte actie selecteren om uit te voeren op het bestand. U kunt kiezen uit:

Dit bestand herstellen | Hiermee wordt het bestand met beveiligingsrisico uit quarantaine gehaald en op uw computer teruggezet
Dit bestand uit de geschiedenis verwijderen | Hiermee wordt het bestand met beveiligingsrisico uit het logbestand van de Beveiligingsgeschiedenis verwijderd.
Verzenden naar Symantec | Hiermee verzendt u het bestand met beveiligingsrisico naar Symantec; In sommige gevallen wordt een item waarvan u vermoedt dat het is geïnfecteerd, niet door Norton 360 als beveiligingsbedreiging geïdentificeerd. U kunt dan deze optie gebruiken om het item naar Symantec te verzenden voor verdere analyse.

U kunt het pictogram boven aan het venster gebruiken om gegevens in dit venster naar het Klembord te kopiëren. Nadat u de inhoud naar het Klembord hebt gekopieerd, kunt u een document openen, de gegevens daarin plakken en het document opslaan. U kunt ook via de optie Meer informatie de webpagina van Symantec openen om meer informatie over het bestand te verkrijgen. Deze optie is beschikbaar onder aan het venster.


Download Insight

Het venster Download Insight verschijnt als u een van de volgende handelingen uitvoert:

  • Een onbekend bestand op uw computer installeren of uitvoeren wanneer de optie Volledig rapport van Download Insight is ingesteld op Alleen niet bewezen.

  • Een veilig of onbekend bestand op uw computer installeren of uitvoeren wanneer de optie Volledig rapport van Download Insight is ingesteld op Altijd.

Dit venster geeft de details over het risico zoals de naam en de URL van de bron vanwaar het bestand was gedownload. U kunt ook informatie bekijken over het vertrouwensniveau en het communitygebruik van het bestand.

Het venster Download Insight biedt verschillende opties waarmee u een actie kunt selecteren. Welke opties in het venster verschijnen, is afhankelijk van het reputatieniveau van het gedownloade bestand. Hieronder volgen een aantal opties die in dit venster beschikbaar zijn:

Uitvoering van dit programma stoppen | Zorgt ervoor dat u het bestand op uw computer kunt bewaren maar niet kunt uitvoeren
Verwijder dit bestand van mijn systeem | Hiermee kunt u het bestand van uw computer verwijderen of in quarantaine plaatsen
Voer dit programma toch uit | Zorgt ervoor dat u een uitvoerbaar bestand kunt uitvoeren en installeren

Daarnaast biedt het venster Download Insight de volgende opties:

Meer informatie | Hiermee kunt u belangrijke informatie over het bestand bekijken waarvan u op de hoogte moet zijn; Wanneer u op de koppeling Meer informatie klikt, verschijnt het venster File Insight. In dit venster wordt informatie weergegeven, zoals oorsprong en herkomst, activiteit, vertrouwensniveau en communitygebruik van het bestand.
Instellingen | Hiermee ziet u de huidige Download Insight-instellingen; Als u op de koppeling Instellingen klikt, opent Norton 360 het venster Instellingen. In dit venster worden de instellingen van de Download Insight-opties weergegeven.
Dit bestand altijd toestaan (als Uitvoeren is gekozen) | Hiermee kunt u bepalen of u nog waarschuwingen voor hetzelfde bestand wilt ontvangen; Als u de optie Dit bestand altijd toestaan (als Uitvoeren is gekozen) selecteert, laat Norton 360 de Download Insight-waarschuwing niet zien wanneer u hetzelfde bestand opnieuw downloadt of installeert.

U kunt ook het pictogram boven aan het venster gebruiken om gegevens in dit venster naar het Klembord te kopiëren. Nadat u de inhoud naar het Klembord hebt gekopieerd, kunt u een document openen, de gegevens daarin plakken en het document opslaan. U kunt ook via de optie Meer informatie de webpagina van Symantec openen om meer informatie over het bestand te verkrijgen. Deze optie is beschikbaar onder aan het venster.


Bedreiging gedetecteerd

Het venster Bedreiging gedetecteerd verschijnt als u een van de volgende dingen doet:

  • Een onbekend bestand op uw computer installeert of uitvoert wanneer de optie Volledig rapport van Download Insight is ingesteld op Alleen verdacht.

  • Een onbekend bestand op uw computer installeert of uitvoert wanneer de optie Volledig rapport van Download Insight is ingesteld op Altijd.

Dit venster geeft de details over het risico zoals de naam en de URL van de bron vanwaar het bestand was gedownload. U kunt ook informatie bekijken over het vertrouwensniveau en het communitygebruik van het bestand.

In het venster Bedreiging gedetecteerd kunt u ook een geschikte actie selecteren om uit te voeren op het bestand. U kunt kiezen uit:

Dit bestand verwijderen | Hiermee kunt u het bestand van uw computer verwijderen
Dit programma blokkeren voor verdere actie | Zorgt ervoor dat u het bestand op uw computer kunt bewaren maar niet kunt uitvoeren
Voortzetting van dit programma toestaan | Zorgt ervoor dat u een uitvoerbaar bestand kunt uitvoeren en installeren

Naast deze opties biedt het venster Bedreiging gedetecteerd de volgende opties:

Meer informatie | Hiermee kunt u belangrijke informatie over het bestand bekijken waarvan u op de hoogte moet zijn; Wanneer u op de koppeling klikt, verschijnt het venster File Insight. In dit venster wordt informatie weergegeven, zoals oorsprong en herkomst, activiteit, vertrouwensniveau en communitygebruik van het bestand.
Meer informatie | Hiermee kunt u de webpagina van Symantec openen voor meer informatie over het bestand.

U kunt het pictogram boven aan het venster gebruiken om gegevens in dit venster naar het Klembord te kopiëren. Nadat u de inhoud naar het Klembord hebt gekopieerd, kunt u een document openen, de gegevens daarin plakken en het document opslaan.


Activering dient uw beveiliging

Productactivering is een technologie die gebruikers tegen illegale of vervalste software beveiligt. Gebruik van een product wordt hiermee beperkt tot degenen die het op legale wijze hebben verkregen. Productactivering vereist een unieke productsleutel voor elke productinstallatie. U moet het product na installatie binnen een beperkte periode activeren.

Als u met internet bent verbonden, wordt het product automatisch geactiveerd wanneer u het de eerste keer na installatie start. Na activering verschijnt het venster Norton Account. U kunt uw Norton Account aanmaken en uw product registreren.

Als u geen verbinding hebt met internet, kunt u uw product starten door op Later proberen te klikken in het venster Activering niet voltooid. Het venster Activering blijft verschijnen wanneer u het product start, totdat u uw product activeert. Als u besluit het product op dat moment niet te activeren, ontvangt u een waarschuwing om dit te doen. U kunt het product ook activeren via de koppeling Status van proefperiode in het Norton 360-hoofdvenster.

Opmerking:

Als u het product niet activeert binnen de periode die in de waarschuwing wordt vermeld, werkt het product niet meer. U kunt het product activeren nadat de periode is verlopen, maar u bent niet beveiligd totdat u het product activeert.

Meer informatie

Norton 360 activeren

Een Norton Account maken


Apparaatdetails bewerken

Via het dialoogvenster Apparaatdetails bewerken kunt u de volgende details wijzigen voor een apparaat dat met de Netwerkbeveiligingskaart is verbonden:

  • De naam van het apparaat

  • De categorie waartoe een apparaat behoort

Deze wijzigingen hebben echter geen invloed op de oorspronkelijke details van het apparaat.

Opmerking:

Voor een apparaat dat u handmatig hebt toegevoegd, kunt u de categorie niet wijzigen.

In het vak Naam kunt u de naam van het apparaat wijzigen. De apparaatnaam mag niet meer dan 15 alfanumerieke tekens bevatten.

In de vervolgkeuzelijst Categorie kunt u een van de volgende categorieën voor uw apparaat kiezen:

  • ALGEMEEN APPARAAT

  • DESKTOP-PC

  • LAPTOP

  • SERVER-PC

  • NETWERKPRINTER

  • ROUTER/SWITCH

  • KABEL-/DSL-MODEM

  • MEDIA-APPARAAT

  • GAMECONSOLE

  • PDA/MOBIELE TELEFOON

  • NETWERKOPSLAGAPPARAAT

  • WEBCAMERA

Wanneer u een apparaatcategorie in de vervolgkeuzelijst selecteert, geeft Norton 360 het pictogram voor de categorie weer in de vervolgkeuzelijst Categorie. Als u bijvoorbeeld LAPTOP selecteert in de vervolgkeuzelijst Categorie, geeft Norton 360 een afbeelding van een laptop weer.

U kunt ook het IP-adres en het fysieke adres zien van het apparaat waarvoor u de details wilt wijzigen.


Netwerkdetails bewerken

U kunt het volgende doen via het dialoogvenster Netwerkdetails bewerken:

  • De naam van uw netwerk wijzigen.

  • Het vertrouwensniveau van uw netwerk wijzigen.

  • De technische gegevens van uw netwerkverbinding weergeven.

In het vak Netwerknaam kunt u de beschrijving van uw netwerkverbinding wijzigen. U kunt een naam met een lengte tot 64 tekens invoeren. De netwerknaam verschijnt in de vervolgkeuzelijst Netwerkdetails.

Via de koppeling Bewerken kunt u het toegangsniveau van het netwerk tot uw computer wijzigen.

In het dialoogvenster Netwerkdetails bewerken staan verder de volgende details van uw netwerk in het vak Netwerkdetails:

Adapternaam | Hier wordt de naam van uw adapter weergegeven
Adapterbeschrijving | Hier wordt de beschrijving van uw adapter weergegeven
IP-adres van gateway | Hier wordt het IP-adres van de gateway van uw netwerk weergegeven
Fysiek adres van gateway | Hier wordt het fysieke adres van de gateway van uw netwerk weergegeven
SSID | Hier wordt het draadloze netwerk weergegeven, wanneer verbonden met een draadloos netwerk


Vertrouwensniveau van het apparaat bewerken

Als u uw computer of apparaat tegen andere apparaten wilt beveiligen, kunt u een toepasselijk vertrouwensniveau instellen voor de apparaten die zijn verbonden met uw netwerk. In het vak Apparaatdetails van de Netwerkbeveiligingskaart worden de instellingen voor het vertrouwensniveau van elk apparaat weergegeven. U kunt de instelling voor het vertrouwensniveau van een apparaat wijzigen.

In de volgende gevallen is het vertrouwensniveau van een apparaat Gedeeld:

  • Wanneer de computer op het netwerk een of meer gedeelde mappen of printers heeft

  • Wanneer de computer compatibel is met Media Center (als u bijvoorbeeld Windows Media Center Edition, Windows Vista Home Premium, Windows Vista Ultimate of Windows 7 hebt)

  • Wanneer de computer geen openbaar IP-adres heeft

    Alleen pc's met een rechtstreekse verbinding met internet hebben een openbaar IP-adres.

  • Wanneer de computer via een beveiligde verbinding met een LAN is verbonden

Opmerking:

Als u een onbeveiligd draadloos netwerk gebruikt, is het vertrouwensniveau van alle apparaten op het netwerk Beschermd.

Het vertrouwensniveau van een apparaat is ook afhankelijk van het vertrouwensniveau van het netwerk. Wanneer u het vertrouwensniveau van een netwerk wijzigt, wijst Norton 360 hetzelfde vertrouwensniveau toe aan alle apparaten die met dat netwerk zijn verbonden. Norton 360 brengt geen wijzigingen aan in het vertrouwensniveau van de apparaten die u afzonderlijk vertrouwt of beperkt.

Opmerking:

Wijzig het vertrouwensniveau van een apparaat alleen in Volledig vertrouwd als het om een bekend apparaat gaat dat met uw netwerk is verbonden.

U kunt een van de volgende opties selecteren:

VOLLEDIG VERTROUWD | Hiermee wordt een apparaat aan de lijst Volledig vertrouwd toegevoegd; Apparaten met dit vertrouwensniveau worden alleen op bekende aanvallen en infecties gecontroleerd. Selecteer deze instelling alleen wanneer u zeker weet dat het netwerk helemaal veilig is.
BEPERKT | Hiermee wordt een apparaat aan de lijst Beperkt toegevoegd; Beperkte apparaten hebben geen toegang tot uw computer. Norton 360 geeft de status van het vertrouwensniveau voor beperkte apparaten weer via het pictogram van het apparaat.
NETWERKVERTROUWEN GEBRUIKEN (vertrouwensniveau) | Hiermee wordt een apparaat aan een standaard vertrouwensniveau toegevoegd; Apparaten die niet langer het vertrouwensniveau Volledig vertrouwd of Beperkt krijgen toegewezen, ontvangen het standaardvertrouwensniveau van het netwerk. Het vertrouwensniveau van het netwerk kan Volledig vertrouwd, Beperkt, Beveiligd of Gedeeld zijn.


Vertrouwensniveau van het netwerk bewerken

Het vertrouwensniveau bepaalt het standaardtoegangsniveau dat apparaten op uw netwerk tot uw computer hebben. Elk apparaat op uw netwerk dat niet uitdrukkelijk als Vertrouwd of Beperkt wordt bestempeld, gebruikt het vertrouwensniveau van uw netwerk.

Het eerste vertrouwensniveau van het netwerk wordt op basis van uw computerconfiguratie voor u ingesteld.

U kunt een van de volgende opties selecteren:

VOLLEDIG VERTROUWD | Hiermee wordt het netwerk aan de lijst Volledig vertrouwd toegevoegd. Al het verkeer dat uw computer van een vertrouwd netwerk ontvangt, wordt gefilterd en door de firewall gelaten. Bekende aanvallen en infecties worden echter nog steeds gecontroleerd. Selecteer deze instelling alleen wanneer u zeker weet dat het netwerk helemaal veilig is.
GEDEELD | Hiermee wordt het netwerk aan de lijst Gedeeld toegevoegd. Al het verkeer dat uw computer van een gedeeld netwerk bereikt, wordt gefilterd. Alleen gedeelde bronnen op uw computer, zoals bestanden, mappen en printers, zijn toegestaan. Selecteer deze instelling als de firewall u moet beveiligen tegen al het verkeer met uitzondering van verkeer dat betrekking heeft op het delen van bestanden en printers.
BEVEILIGD | Hiermee wordt het netwerk aan de lijst Beveiligd toegevoegd. Een netwerk heeft het vertrouwensniveau Beveiligd, wanneer het niet als Vertrouwd, Gedeeld of Beperkt wordt geclassificeerd. U blijft beveiligd tegen bekende aanvallen en ander onverwacht verkeer.
BEPERKT | Hiermee wordt het netwerk aan de lijst Beperkt toegevoegd. De apparaten in een beperkt netwerk kunnen niet met uw computer communiceren. U kunt het netwerk echter blijven gebruiken om te surfen of e-mails te verzenden, en voor andere communicatie.


Uw wachtwoord invoeren

Het kan zijn dat u standaardinstellingen wilt wijzigen of handelingen wilt uitvoeren waarvoor uw Identity Safe-wachtwoord is vereist voordat u verdergaat. In dat geval wordt u gevraagd het Identity Safe-wachtwoord in te voeren van het profiel waarbij u momenteel bent aangemeld.

Voer het Identity Safe-wachtwoord van uw actieve profiel in het tekstvak van dit venster in. Via de koppeling Geheugensteun kunt u het geheugensteuntje voor uw huidige wachtwoord weergeven dat u tijdens de eerste set-up hebt opgeslagen.

Dit zijn de omstandigheden waarin u het Identity Safe-wachtwoord moet invoeren:

  • Voordat u een aanmelding invult

  • Wanneer uw pc voor de opgegeven tijd niet actief is

  • Wanneer u uw lokale of draagbare profiel naar een extern station wilt exporteren dat met uw computer is verbonden.

    Deze optie verschijnt alleen wanneer u bij uw lokale profiel bent aangemeld en externe stations hebt aangesloten waarop geen draagbaar profiel is geconfigureerd.

  • Wanneer u zich automatisch bij Identity Safe wilt aanmelden wanneer Windows wordt gestart.


Fout

Met Norton 360 kunt u één lokaal profiel per Windows-gebruikersaccount maken en één draagbaar profiel per extern station.

Aangezien u al een lokaal profiel op uw pc hebt en een draagbaar profiel op het externe station, kunt u geen nieuwe Identity Safe-profielen maken.


Identity Safe-gegevens exporteren

Met Norton 360 kunt u uw aanmeldingen, kaartgegevens en andere persoonlijke gegevens exporteren, zelfs wanneer uw productabonnement verloopt.

U kunt uw Identity Safe-gegevens met behulp van de volgende opties exporteren:

Lokaal profiel

Hiermee kunt u uw lokale profiel exporteren naar een door u opgegeven locatie.

Als u uw lokale profiel wilt exporteren, selecteert u deze optie en typt u het wachtwoord van uw profiel in het vakje Identity Safe-wachtwoord invoeren.

Draagbaar profiel

Hiermee kunt u uw draagbare profiel exporteren naar een door u opgegeven locatie.

Als u uw draagbare profiel wilt exporteren, selecteert u deze optie en typt u het wachtwoord van uw profiel in het vakje Identity Safe-wachtwoord invoeren.

Hebt u meerdere draagbare profielen, dan kunt u in de vervolgkeuzelijst Draagbaar profiel het gewenste profiel voor export selecteren.

Identity Safe-wachtwoord invoeren

Hiermee kunt u uw Identity Safe-wachtwoord invoeren

Identity Safe-gegevens exporteren naar

Hiermee kunt u de map opgeven waarin uw gegevens moeten worden opgeslagen

Bladeren

Hiermee kunt u naar de map gaan waarin uw gegevens moeten worden opgeslagen

Norton 360 bewaart de gegevens die u exporteert, in de indeling .CSV (comma-separated variable).

Opmerking:

De opties Lokaal profiel en Draagbaar profiel verschijnen alleen wanneer u een extern station plaatst waarop een draagbaar profiel is geconfigureerd.

Meer informatie

Identity Safe-gegevens exporteren


Naar draagbaar profiel exporteren

U kunt de Identity Safe-gegevens van uw huidige profiel exporteren naar het externe station dat op uw pc is aangesloten. Het profiel dat u naar het externe station exporteert, bevat alle aanmeldingen, opmerkingen en kaarten die u in uw huidige profiel hebt opgeslagen. Door uw huidige profiel te exporteren kunt u het gebruiken op een andere pc waarop Norton 360 is geïnstalleerd.

Controleer of er minstens 5 MB vrije ruimte is op het externe station waarnaar u uw Identity Safe-profiel exporteert. Als dat niet het geval is, wordt een foutmelding weergegeven met de mededeling dat er onvoldoende ruimte is op het externe station.

Wanneer u op de optie Identity Safe-gegevens exporteren naar draagbaar profiel klikt, wordt u gevraagd het wachtwoord van uw huidige profiel in te voeren. In het dialoogvenster Uw wachtwoord invoeren kunt u het wachtwoord invoeren van het profiel waarbij u momenteel bent aangemeld.

Met de volgende opties kunt u de instellingen van uw huidige profiel naar een extern station exporteren:

Profielnaam

Hier kunt u een naam opgeven voor het profiel dat u wilt exporteren

Standaard wordt Mijn verwisselbare media weergegeven als naam voor uw draagbare profiel.

Bladeren

Hiermee kunt u de map zoeken waarin uw Identity Safe-profielgegevens door Norton 360 moeten worden opgeslagen.

Zorg dat het pad dat u typt of selecteert, niet langer is dan 180 tekens. Als u een ongeldige of te lange naam typt, wordt een foutmelding weergegeven.

Meer informatie

Identity Safe-gegevens naar draagbare profielen exporteren


Hulpprogramma voor exporteren

U kunt uw Identity Safe-gegevens alleen exporteren via het Hulpprogramma voor exporteren wanneer het product is verlopen.

Als u uw Identity Safe-gegevens wilt exporteren voordat het product is verlopen, kunt u de optie Back-up maken van Identity Safe-gegevens gebruiken. De optie staat onder Identity Safe in het venster Instellingen voor Identiteitsbescherming.

Wanneer u uw Identity Safe-gegevens exporteert met het Hulpprogramma voor exporteren, slaat Norton 360 de gegevens op in de indeling .csv (comma-separated values).

Meer informatie

Identity Safe-gegevens exporteren

Een back-up maken van uw gegevens


File Insight

Het venster Gegevens van het bestand toont u de informatie over een bestand dat u heeft gedownload. Het venster Gegevens van het bestand biedt inzicht over het bestand op een georganiseerde wijze.

Het venster File Insight bevat de volgende balken:

Details

Toont informatie zoals het vertrouwensniveau en het communityresourcegebruik van een bestand

U kunt zien hoe lang het bestand al op uw computer staat, evenals de datum waarop het bestand voor het laatst is gebruikt. U kunt ook bepalen of een bestand een opstartitem is.

Symantec analyseert specifieke informatie over een bestand zoals de digitale handtekening en de hash-waarde om het vertrouwensniveau van een bestand te bepalen. Symantec markeert de vertrouwde bestanden als Norton Trusted. Met de optie Vertrouwensniveau nu controleren kunt u het huidige vertrouwensniveau van een bestand bepalen. U kunt een bestand ook handmatig als vertrouwd aanduiden. Als het vertrouwensniveau van een bestand bijvoorbeeld onbekend of niet vertrouwd is, maar u weet dat het bestand tot een bekende toepassing behoort. In dat geval kunt u het bestand handmatig als vertrouwd aanduiden met de optie Nu vertrouwen.

U kunt ook het communitygebruik van een bestand bekijken om de authenticiteit van een bestand te bepalen. Symantec maakt gebruik van een strikte statistische methode om het vertrouwensniveau van een bestand te evalueren en het als een betrouwbaar bestand te classificeren.

Oorsprong

Toont de herkomstgegevens van een bestand

De herkomstgegevens zijn alleen beschikbaar als u het bestand hebt gedownload of gemaakt, nadat u Norton 360 hebt geïnstalleerd. U kunt de URL zien van de downloadbron van het bestand, indien aanwezig. U kunt tot zes niveaus terug de bovenliggende bestanden van een bestand bekijken. Verder kunt u het veiligheidsniveau van het bestand bepalen.

Activiteit

Biedt de details over de actie die het bestand heeft uitgevoerd op uw computer

Als het bestand momenteel wordt uitgevoerd, kunt u de gegevens van de resources bekijken, zoals het CPU en geheugen dat het bestand gebruikt. U kunt de informatie over het resourceverbruik gebruiken om vast te stellen welke impact dit heeft op het algehele CPU-gebruik van uw computer. Via de optie Zoomen kunt u een vergroting van de prestatiegrafiek van het proces weergeven.

U kunt een optie selecteren in de vervolgkeuzelijst Weergeven om meer details te zien over het bestand.

Het venster File Insight bevat de volgende opties:

Zoek dit bestand | Hiermee kunt u het bestand verkrijgen via de locatie waarop het op uw computer is bewaard
Meer informatie | Hiermee kunt u de online zelfstudiepagina openen voor meer informatie; Deze optie is beschikbaar onder aan het venster.

Met behulp van het pictogram naast de optie Dit bestand zoeken kunt u de gegevens in het venster File Insight naar het Klembord kopiëren. Nadat u de inhoud naar het Klembord hebt gekopieerd, kunt u een document openen, de gegevens daarin plakken en het document opslaan.

Meer informatie

Download Insight


File Insight

Het venster File Insight toont u de informatie over het geselecteerde beveiligingsrisico. Dit venster biedt inzicht over het bestand op een georganiseerde wijze.

Het venster File Insight bevat de volgende opties en balken:

Details

Hiermee wordt informatie weergegeven zoals de mate van ernst en het community-gebruik van een bestand

U kunt zien hoe lang het bestand al op uw computer staat, en de datum waarop het bestand voor het laatst is gebruikt. U kunt ook bepalen of een bestand een opstartitem is en of het vanaf uw computer gestart is.

Met de informatie over het communitygebruik kunt u de authenticiteit van het bestand beoordelen. De mate van ernst biedt informatie over het bedreigingsrisico van het bestand.

U kunt ook de impact zien die een bestand op uw computer heeft.

Oorsprong

Toont de herkomstgegevens van een bestand

De herkomstgegevens van het bestand zijn alleen beschikbaar als u het bestand hebt gedownload of gemaakt, nadat u Norton 360 hebt geïnstalleerd. U kunt de URL zien van de downloadbron van het bestand, indien aanwezig. U kunt tot zes niveaus terug de bovenliggende bestanden van een bestand bekijken. Verder kunt u het veiligheidsniveau van het bestand bepalen.

Opmerking:

Als de herkomstgegevens van een bestand niet beschikbaar zijn, schakelt Norton 360 de balk Oorsprong uit.

Activiteit

Biedt de details over de actie die het bestand heeft uitgevoerd op uw computer

U kunt een optie selecteren in de Vervolgkeuzelijst om details te zien over het bestand De details bevatten informatie zoals de locatie van het bestand en de actie die het heeft uitgevoerd. Bestandsacties zorgen voor het pad waar het geïnfecteerde bestand zich in uw computer bevindt. Registeracties geven de registeritems van het geïnfecteerde bestand.

Via de koppeling Zoomen kunt u de prestatiegrafiek van het proces bekijken. U kunt bepalen welke impact het proces op het algehele CPU-gebruik van uw computer zal hebben. Als de prestatiegrafiek niet beschikbaar is, schakelt Norton 360 de koppeling Zoomen uit.

Op basis van de ernst van de beveiligingsrisico's kan Norton 360 de volgende opties weergeven in het venster File Insight:

Zoek dit bestand | Hiermee kunt u het bestand verkrijgen via de locatie waarop het op uw computer is bewaard. Deze optie is beschikbaar boven aan het venster.
Meer informatie | Hiermee kunt u de online zelfstudiepagina openen voor meer informatie; Deze optie is beschikbaar onder aan het venster.
Opties | Hiermee kunt u het venster Bedreiging gedetecteerd bekijken dat de acties bevat die u kunt uitvoeren op het beveiligingsrisico dat in quarantaine is geplaatst

Met behulp van het pictogram naast de optie Dit bestand zoeken kunt u de gegevens in het venster File Insight naar het Klembord kopiëren. Nadat u de inhoud naar het Klembord hebt gekopieerd, kunt u een document openen, de gegevens daarin plakken en het document opslaan.


Regels

In het venster Regels verschijnt een lijst met vooraf gedefinieerde firewallregels.

Enkele standaard firewallregels in die lijst kunnen niet gewijzigd worden. De andere regels in de lijst kunnen echter wel aangepast worden. U kunt ook een nieuwe regel toevoegen. De nieuwe regel verschijnt standaard onder aan de lijst.

De regels komen op volgorde van prioriteit in de lijst te staan. Regels die hoger in de lijst staan, krijgen voorrang op de regels die lager staan. U kunt de regels in de lijst herschikken.

Opmerking:

Deze handeling dient alleen te worden uitgevoerd door ervaren gebruikers of beginnende gebruikers op aanwijzing van de technische ondersteuning.

U kunt een regel ook uitschakelen door de selectie van het bijbehorende vakje op te heffen. Enkele standaard firewallregels kunnen niet uitgeschakeld worden.

Het pictogram naast elke regel in de lijst geeft de eigenschappen van die regel aan.

U kunt regels met de volgende opties maken en aanpassen:

Toevoegen

Hiermee kunt u een firewallregel toevoegen

Zie Verkeersregels en programmaregels toevoegen.

Wijzigen

Hiermee kunt u de instellingen van een bestaande firewallregel wijzigen

Opmerking:

U kunt enkele standaardregels niet wijzigen. Deze regels zijn cruciaal voor de juiste werking van de firewall.

Zie Verkeersregels en programmaregels wijzigen.

Verwijderen

Hiermee kunt u een firewallregel verwijderen

Zie Firewallregels verwijderen.

Omhoog/Omlaag

Hiermee kunt u de prioriteit van een firewallregel in de lijst wijzigen

Zie De volgorde van firewallregels wijzigen.


Handtekeningen voor inbraak

In bepaalde gevallen kan normale netwerkactiviteit op de handtekening van een aanval lijken. U hebt wellicht herhaaldelijk waarschuwingen voor mogelijke aanvallen ontvangen. Als u weet dat deze waarschuwingen door een veilige activiteit worden geactiveerd, kunt u de bijbehorende aanvalshandtekening van controle uitsluiten..

In het venster Handtekeningen voor inbraak kunt u een lijst met aanvalshandtekeningen bekijken. Inbraakpreventie maakt gebruik van deze lijst met handtekeningen om verdachte activiteiten te detecteren en blokkeren. Selecteer een handtekening in de lijst als Norton 360 deze van controle moet uitsluiten. Sluit een handtekening alleen uit als u zeker weet dat deze bij een normale netwerkactiviteit hoort.

U kunt ook de waarschuwingen in- of uitschakelen die Norton 360 weergeeft wanneer het een bepaalde handtekening detecteert.

U kunt de volgende opties gebruiken in het venster Handtekeningen voor inbraak:

Handtekeningnamen | Hiermee worden de namen van de aanvalshandtekeningen weergegeven; U kunt de selectie van een aanvalshandtekening opheffen die Norton 360 van controle moet uitsluiten.
Actief | Hiermee kunt u instellen of Norton 360 een handtekening in de gaten moet houden

Opmerking:

Elke uitsluiting die u definieert, maakt uw computer kwetsbaarder voor aanvallen.

Meer informatie

Aanvalshandtekeningen uitsluiten van of opnemen in controles


Firewallregels: geavanceerde

U kunt de tab Geavanceerd gebruiken om het volgende te doen:

  • Bijhouden hoe vaak zich netwerkgebeurtenissen voordoen die aan de verkeersregel voor een firewall voldoen.

  • Een regel die gebruik maakt van het Teredo-protocol op de netwerkgebeurtenissen toepassen.

In dit venster kunt u de optie Een logboekvermelding voor Beveiligingsgeschiedenis maken inschakelen. Als deze optie actief is, wordt een vermelding in het logboek opgenomen wanneer zich een communicatiegebeurtenis voordoet die aan de firewallregel voldoet. U kunt ook de optie Deze regel toepassen inschakelen om de regel op Ipv6 NAT Traversal-netwerkverkeer toe te passen.

Als u de optie Controleren in het venster Actie hebt geselecteerd, wordt de optie Een logboekvermelding voor Beveiligingsgeschiedenis maken automatisch geselecteerd. U kunt het gebeurtenislogboek bekijken onder de categorie Firewallactiviteiten in het venster Beveiligingsgeschiedenis.

De optie Deze regel toepassen wordt automatisch geselecteerd wanneer uw computer het Teredo-protocol gebruikt voor netwerkcommunicatie.

Meer informatie

De wizard Regel toevoegen gebruiken


Netwerk

In het dialoogvenster Netwerk kunt u de volgende klassen computers opgeven:

  • Afzonderlijke computers

  • Een bereik van computers

  • Alle computers in een subnet

U kunt computers als volgt opgeven:

Afzonderlijk | Geef een of meer afzonderlijke computers op. U moet een gebruiken om een computer op te geven. U kunt ook de IP-adressen van meerdere computers opgeven door ingangen van elkaar te scheiden met een spatie.
Een bereik gebruiken | Geef een bereik van computers op. Gebruik het begin-IP-adres en het eind-IP-adres van het bereik om een bereik van computers op te geven.
Een netwerkadres gebruiken | Geef alle computers in een netwerk op. Gebruik het netwerkadres en het subnetmasker van het netwerk om alle computers op te geven.

Meer informatie

Het IP-adres van een computer zoeken

De wizard Regel toevoegen gebruiken


Netwerkbeveiligingskaart

Via de instellingen voor Netwerkbeveiligingskaart kunt u instellen via welke communicatiepoort Norton-producten met elkaar communiceren. U kunt ook bepalen of het venster Netwerkbeveiligingsoverzicht wordt weergegeven wanneer u de Netwerkbeveiligingskaart opent.

Gebruik de optie Configureren in de rij Netwerkbeveiligingskaart om het venster Netwerkbeveiligingskaart te openen. Het venster Netwerkbeveiligingskaart biedt een grafische weergave van de apparaten op het netwerk waarmee uw computer is verbonden. U kunt de details van elk apparaat bekijken voordat u Externe controle instelt. Het deelvenster Productconfiguratie verschijnt wanneer u de optie Configureren voor het eerst aanklikt. Het deelvenster Productconfiguratie helpt u bij de installatie van de component die benodigd is voor de weergave van het venster Netwerkbeveiligingskaart.

U kunt alle apparaten van de netwerkkaart verwijderen voordat u een nieuwe lijst met apparaten maakt.

U kunt kiezen uit de volgende opties:

Vertrouwensbeheer

Hiermee kunt u het vertrouwensniveau controleren van de apparaten die u handmatig aan uw thuisnetwerk toevoegt.

Vertrouwensbeheer is een speciaal netwerk dat alle apparaten weergeeft die u handmatig aan de Netwerkbeveiligingskaart toevoegt, ongeacht de verbindingsstatus van de apparaten. U kunt het netwerk Vertrouwensbeheer in de vervolgkeuzelijst Netwerkdetails selecteren om de apparaten te bekijken die u hebt toegevoegd. Ook kunt u de apparaten die u aan de Netwerkbeveiligingskaart hebt toegevoegd, opnieuw classificeren als vertrouwd of beperkt. U kunt de details voor het netwerk Vertrouwensbeheer niet bewerken.

Welkomstscherm weergeven bij opstarten

Toont het venster Netwerkbeveiligingsoverzicht wanneer u Netwerkbeveiligingskaart opent

Communicatiepoort

Toont de communicatiepoort die Norton-producten gebruiken om met elkaar over het netwerk te communiceren.

Als u het communicatiepoortnummer op uw computer wilt wijzigen, moet u de communicatiepoort wijzigen op alle computers die met uw Netwerkbeveiligingskaart zijn verbonden. Vindt u daarnaast meerdere computers die gebruik maken van het proces Setup Externe controle, zorg dan dat op alle computers hetzelfde poortnummer wordt gebruikt.

Opmerking:

Hoewel deze communicatiepoort kan worden geconfigureerd, is het raadzaam dit poortnummer niet te wijzigen. Als u het communicatiepoortnummer wijzigt, moet u een poortnummer binnen het bereik 1-65535 gebruiken.

Netwerkkaart leegmaken

Hiermee worden alle weergegeven apparaten in Netwerkkaart verwijderd

U kunt uw netwerkkaart leegmaken als u een nieuwe lijst met apparaten wilt maken. Zo kunt u alle apparaten uit uw vorige netwerk verwijderen voordat u een verbinding met een nieuw netwerk maakt. Zorg dat Externe controle is uitgeschakeld voordat u de netwerkkaart leegmaakt. Norton 360 kan de netwerkkaart niet leegmaken wanneer Externe controle is ingeschakeld. Zorg ook dat u het venster Netwerkbeveiligingskaart sluit voordat u de Netwerkkaart leegmaakt. U kunt de Netwerkkaart niet leegmaken wanneer het venster Netwerkbeveiligingskaart open is.

Opmerking:

Norton 360 verwijdert de apparaten die u handmatig aan het netwerk Vertrouwensbeheer hebt toevoegd, afhankelijk van hun vertrouwensniveau. De apparaten die het vertrouwensniveau Volledig vertrouwd of Beperkt hebben, worden niet verwijderd.


Uw product registreren

Wanneer u uw product registreert door uw eigen Norton Account aan te maken, kunt u al uw Norton-producten op één plaats beheren. Ga naar de volgende URL om uw Norton Account weer te geven:

http://www.mynortonaccount.com

Het is raadzaam uw Norton-product te registreren. Dit neemt slechts enkele minuten in beslag. Wanneer u uw product registreert, wordt u gevraagd een Norton Account aan te maken of u bij uw Norton Account aan te melden. In uw Norton Account worden al uw productsleutels bewaard. Uw Norton Account bevat ook al uw account- en factureerinformatie voor uw producten en services.

U kunt uw productsleutel in uw Norton Account opslaan en ook extra productsleutels kopen voor thuis of kantoor.

Wanneer u uw product in uw Norton Account registreert, kunt u uw product- en accountgegevens vanaf elke locatie beheren. U kunt ook naar verwijzigingen zoeken in de status van uw online orders en ordergeschiedenis.

U wordt gevraagd uw product in uw Norton Account te registreren, als het zelfs na activering nog niet is geregistreerd. U kunt Norton Account via de koppeling Mijn account in het hoofdvenster openen en uw product registreren. Lukt de activering echter niet, dan kunt u het product niet in de Norton Account registreren.

Opmerking:

Als u een Norton Account wilt maken, moet uw computer zijn verbonden met internet.


Lijst met toegestane afzenders

Wanneer u weet dat u van een bepaald e-mailadres of domein berichten wilt ontvangen, kunt u dit toevoegen aan de lijst met toegestane afzenders. Norton AntiSpam blokkeert geen e-mails van de adressen of domeinen in de lijst met toegestane afzenders. Norton AntiSpam onderzoekt echter alle e-mails tot in detail die u ontvangt namens een afzender, zelfs als deze afzender is toegevoegd aan de lijst met toegestane afzenders. U voegt bijvoorbeeld ABC@symantec.com toe aan de lijst met toegestane afzenders en een andere afzender verzendt een e-mail namens ABC@symantec.com. In dit geval filtert Norton AntiSpam het bericht voordat het de e-mailclient bereikt.

Voeg altijd al uw bekende e-mailadressen en domeinen aan de lijst met toegestane afzenders toe. Op die manier verliest u geen e-mailberichten van bekende contactpersonen.

Als u een nieuw, ondersteund e-mailprogramma toevoegt, kunt u het adresboek op elk moment in uw lijst met toegestane afzenders importeren. U kunt enkele of alle adressen importeren. U kunt namen en domeinen ook afzonderlijk aan de lijst met toegestane afzenders toevoegen.

Gebruik de volgende opties om adresboeken toe te voegen, te bewerken, verwijderen en importeren:

Toevoegen

Voeg een e-mailadres of domeinnaam aan de lijst met toegestane afzenders toe.

Als u een e-mailadres wilt toevoegen, typt u het betreffende e-mailadres. U kunt ook een beschrijvende naam toevoegen die overeenkomt met het e-mailadres of domein zodat u het gemakkelijk kunt herkennen.

Bewerken

Bewerk een ingang in de lijst met toegestane afzenders.

Als het adres wordt toegevoegd wanneer u een adresboek importeert, worden de details in het adresboek van uw e-mailclient niet gewijzigd wanneer u de details bewerkt. Wanneer u uw adresboek vervolgens opnieuw importeert, wordt het oorspronkelijke e-mailadres aan de lijst met toegestane afzenders toegevoegd. Het bewerkte adres blijft ook in de lijst met toegestane afzenders staan.

Verwijderen

Verwijder een ingang uit de lijst met toegestane afzenders.

Wanneer u het adresboek van een e-mailclient opnieuw importeert, voegt Norton AntiSpam de verwijderde adressen niet aan de lijst met toegestane afzenders toe. Het verwijderde adres wordt aan de lijst Uitsluitingen van adresboek toegevoegd. Als u echter een adres verwijdert dat u handmatig aan de lijst met toegestane afzenders hebt toegevoegd, voegt Norton AntiSpam dit niet aan de lijst Uitsluitingen van adresboek toe.

Importeren

Importeer de adresboeken van al uw ondersteunde e-mailprogramma's in de lijst met toegestane afzenders.

U kunt sommige of alle adressen importeren. De adressen in de lijst Uitsluitingen van adresboek worden niet door Norton AntiSpam toegevoegd. Als u het adres echter uit de uitzonderingenlijst verwijdert en het adresboek vervolgens importeert, wordt het adres aan de lijst met toegestane afzenders toegevoegd.

Wanneer u een e-mailadres of domeinnaam toevoegt aan de lijst met geblokkeerde afzenders, importeert Norton AntiSpam het adres niet automatisch in de lijst met toegestane afzenders.

Wanneer u een spambericht opnieuw classificeert als betrouwbaar, kunt u het e-mailadres van de afzender in Norton 360 aan de lijst met toegestane afzenders toevoegen. U kunt de volgende opties uit de vervolgkeuzelijst onder aan het venster Lijst met toegestane afzenders gebruiken:

Altijd | Het e-mailadres van de afzender wordt automatisch aan de lijst met toegestane afzenders toegevoegd wanneer u het e-mailbericht als betrouwbaar classificeert.
Nooit | Het e-mailadres van de afzender wordt niet aan de lijst met toegestane afzenders toegevoegd wanneer u het e-mailbericht als betrouwbaar classificeert.
Mij vragen | U wordt om toestemming gevraagd voordat het e-mailadres van de afzender aan de lijst met toegestane afzenders wordt toegevoegd wanneer u het e-mailbericht als betrouwbaar classificeert. Dit is de standaardinstelling.

Meer informatie

Norton AntiSpam

Uitsluitingen van adresboek


Lijst met geblokkeerde afzenders

Als u van een bepaald e-mailadres of domein geen berichten wilt ontvangen, kunt u het toevoegen aan de Lijst met geblokkeerde afzenders. Als u een adres of domein aan de lijst met geblokkeerde afzenders toevoegt, markeert Norton AntiSpam alle e-mailberichten van deze bronnen als spam.

Voeg onbekende e-mailadressen en domeinen altijd aan de lijst met geblokkeerde afzenders toe, zodat u geen ongewenste e-mailberichten van deze adressen of domeinen ontvangt.

Gebruik de volgende opties om e-mailadressen en domeinen in de lijst met geblokkeerde afzenders toe te voegen, te bewerken of te verwijderen:

Toevoegen | Voeg een e-mailadres of domein aan de lijst met geblokkeerde afzenders toe. Als u een e-mailadres toevoegt, typt u het e-mailadres dat u wilt blokkeren. U kunt ook een beschrijvende naam toevoegen die overeenkomt met het e-mailadres of domein zodat u het gemakkelijk kunt herkennen.
Bewerken | Bewerk een ingang in de lijst met geblokkeerde afzenders. U kunt de beschrijvende naam die overeenkomt met het e-mailadres of domein ook bewerken. U kunt het e-mailadres of de domeinnaam die u aan de lijst met geblokkeerde afzenders hebt toegevoegd, ook bewerken.
Verwijderen | Verwijder een ingang uit de lijst met geblokkeerde afzenders. Als de ingangen in de lijst met geblokkeerde afzenders tot een clientadresboek behoren, kunt u deze adressen niet in de lijst met toegestane afzenders importeren. Als u de geblokkeerde adressen wilt importeren, kunt u deze adressen uit de lijst met geblokkeerde afzenders verwijderen en ze vervolgens in de lijst met toegestane afzenders importeren.

Wanneer u een e-mailbericht opnieuw classificeert als spam, kunt u het e-mailadres van de afzender in Norton 360 aan de lijst met geblokkeerde afzenders toevoegen. U kunt de volgende opties uit de vervolgkeuzelijst onder aan het venster Lijst met geblokkeerde afzenders gebruiken:

Altijd | Het e-mailadres van de afzender wordt automatisch aan de lijst met geblokkeerde afzenders toegevoegd wanneer u het e-mailbericht als spam classificeert.
Nooit | Het e-mailadres van de afzender wordt niet aan de lijst met geblokkeerde afzenders toegevoegd wanneer u het e-mailbericht als spam classificeert.
Mij vragen | U wordt om toestemming gevraagd voordat het e-mailadres van de afzender aan de lijst met geblokkeerde afzenders wordt toegevoegd wanneer u het e-mailbericht als spam classificeert. Dit is de standaardinstelling.

Meer informatie

Norton AntiSpam


Uitsluitingen/Lage risico's

Via de opties Uitsluitingen/Lage risico's kunt u bepalen welke items Norton 360 niet hoeft te scannen. U kunt de items en beveiligingsrisico's selecteren die Norton 360 niet hoeft te scannen. U kunt de items van risicoscans en Auto-Protect-scans uitsluiten. U kunt ook bepalen hoe de items met een laag beveiligingsrisico die op uw computer worden aangetroffen, worden behandeld.

Uitsluitingen/Lage risico's verlagen uw beveiligingsniveau. Gebruik ze alleen als u ze specifiek nodig hebt.

In de volgende tabel staan de opties voor Uitsluitingen/Lage risico's:

Lage risico's

Hiermee kunt u de items met een laag risico beheren die op uw computer zijn gevonden

Opmerking:

Norton 360 verwijdert automatisch de items met gemiddeld en hoog risico.

U kunt instellen hoe Norton 360 op items met een laag risico moet reageren.

U kunt kiezen uit:

  • Verwijderen

    Hiermee worden gedetecteerde items met laag risico automatisch verwijderd.

  • Negeren

    Hiermee worden gedetecteerde items met een laag risico automatisch genegeerd.

  • Mij vragen

    Met deze optie hebt u de meeste controle wanneer een risico wordt gedetecteerd. Bij elke fase van de risicorespons kunt u aangeven wat er moet gebeuren.

Scanuitsluitingen

Hiermee bepaalt u welke schijven, mappen of bestanden moeten worden uitgesloten van risicoscans en Auto-Protect-scans.

U kunt nieuwe uitsluitingsitems toevoegen of de toegevoegde items bewerken in de lijst met uitgesloten items. U kunt items ook uit de lijst met uitgesloten items verwijderen.

Uitsluitingen van handtekeningen

Hiermee kunt u specifieke beveiligingsrisico's selecteren om deze van de scan uit te sluiten.

Opmerking:

Uitsluitingen verlagen uw beveiliging. Gebruik ze alleen als u ze specifiek nodig hebt. Sluit items alleen uit als u zeker weet dat ze niet zijn geïnfecteerd.

Hiermee kunt u bekende risico's op naam selecteren en een risiconaam uit de lijst met uitgesloten items verwijderen. U kunt ook de risicogevolgen bekijken op basis van de impact op prestaties, privacy, verwijdering en onzichtbaarheid.


Items toevoegen aan of bewerken in de lijst Uitsluitingen voor realtimebeveiliging

In het dialoogvenster Item toevoegen kunt u de naam typen van het item dat u van viruscontrole wilt uitsluiten. U kunt ook naar de locatie bladeren en het item selecteren. Items die aan de lijst Uitsluitingen voor realtimebeveiliging zijn toegevoegd, kunnen worden bewerkt. U kunt ook opgeven of submappen wel of niet in de lijst Uitsluitingen voor realtimebeveiliging moeten worden opgenomen.

U kunt stations, mappen, groepen bestanden of aparte bestanden als volgt uitsluiten:

C:\program files\ | Alle bestanden in de map Program Files op station C uitsluiten
\program files | Alle bestanden in de map Program Files op alle stations uitsluiten (bijvoorbeeld C:\Program Files en D:\program files)
C:\mijnprogramma.exe | Het bestand mijnprogramma.exe op station C uitsluiten
mijnprogramma.exe | Het bestand mijnprogramma.exe uitsluiten in alle mappen op alle stations

Als u het volledige pad van een bestand opgeeft (bijvoorbeeld C:\mijnprogramma.exe) en het bestand dan verplaatst of een andere naam geeft, werkt de uitsluiting niet meer.


Realtimebeveiliging

Met opties voor Realtime beveiliging bepaalt u hoe uw computer wordt gescand en gecontroleerd. U kunt de opties voor Realtime beveiliging gebruiken om te bepalen wat wordt gescand en waarnaar de scan zoekt. U kunt ook bepalen wat moet worden gedaan wanneer een beveiligingsrisico of risico-achtige activiteit wordt aangetroffen.

Deze optie biedt doorlopende beveiliging van uw computer door deze op virussen en andere beveiligingsrisico's te controleren. Daarnaast biedt de optie u geavanceerde beveiliging door proactieve detectie van onbekende beveiligingsrisico's op uw computer.

Tabel: Opties voor Realtime beveiliging

Opties

Beschrijving

Advies

Auto-Protect

Deze functie wordt in het geheugen geladen en biedt doorlopende beveiliging tijdens het werk. Auto-Protect controleert op virussen en andere beveiligingsrisico's telkens wanneer u programma's op uw computer uitvoert. Daarnaast wordt er op virussen gecontroleerd wanneer u verwisselbare media in de betreffende stations plaatst, internet gebruikt of met documenten werkt die u ontvangt of maakt. De computer wordt ook gecontroleerd op ongewone symptomen die kunnen duiden op een actieve bedreiging.

De volgende opties helpen u beveiliging te handhaven:

  • Opslaan in cache

    Hiermee worden de prestaties van uw computer verbeterd. Als u deze optie inschakelt, houdt Norton 360 een overzicht bij van vaak geopende bestanden. Deze bestanden worden niet door Norton 360 gescand, zelfs als u de computer opnieuw opstart.

  • Vroeg laden

    Hiermee wordt Auto-Protect gestart wanneer u uw computer opstart

    Schakel deze optie in voor optimale beveiliging.

  • Scan van verwisselbare media

    Hiermee wordt op opstartvirussen gecontroleerd wanneer u verwisselbare media activeert. Zijn de verwisselbare media eenmaal gescand op opstartvirussen, dan worden ze pas weer gescand wanneer ze opnieuw worden geplaatst of geformatteerd. Als u vermoedt dat een verwisselbaar medium door een opstartvirus is geïnfecteerd, moet u verifiëren dat Auto-Protect is ingeschakeld om het verwisselbare medium opnieuw te scannen. U plaatst vervolgens het verwisselbare medium en opent het via Deze computer om het opnieuw te laten scannen door Auto-Protect. U kunt verwisselbare media ook handmatig scannen om te verifiëren dat ze niet zijn geïnfecteerd.

Zorg dat Auto-Protect altijd is ingeschakeld zodat uw computer niet door virussen kan worden geïnfecteerd. Auto-Protect werkt op de achtergrond en onderbreekt uw activiteiten niet.

Auto-Protect voert de volgende activiteiten automatisch uit:

  • Detectie van en beveiliging tegen alle soorten virussen, inclusief macrovirussen, opstartsectorvirussen en geheugenvirussen.

  • Detectie van en beveiliging tegen alle soorten Trojaanse paarden, wormen en andere schadelijke code.

  • Scant alle bestanden die u van internet downloadt, ook Java-invoegtoepassingen en ActiveX-besturingselementen, om uw computer tegen virussen te beveiligen.

  • Controleert altijd op virussen zodat uw systeem altijd veilig is. Controleert op virussen wanneer u programma's op uw computer uitvoert, verwisselbare media in stations plaatst en documenten opent of wijzigt.

  • Controle van de computer op ongewone symptomen die op een actief virus kunnen duiden.

SONAR-beveiliging

Biedt realtime beveiliging tegen bedreigingen en detecteert proactief onbekende beveiligingsrisico's op uw computer

Symantec Online Network for Advanced Response (SONAR) identificeert nieuwe bedreigingen op basis van het gedrag van toepassingen. SONAR is sneller dan de gebruikelijke handtekening-gebaseerde technieken voor bedreigingsdetectie. SONAR detecteert en beveiligt uw computer al tegen schadelijke code voordat virusdefinities via LiveUpdate beschikbaar zijn.

SONAR-beveiliging biedt u de volgende opties:

  • Geavanceerde modus van SONAR

    Norton 360 biedt u alleen de beste controle over bedreigingen met lage zekerheid als deze optie is ingeschakeld.

  • Geavanceerde detecties automatisch verwijderen

    Deze optie zorgt dat bedreigingen met lage zekerheid zich als bedreigingen met hoge zekerheid gedragen wanneer de Geavanceerde modus is ingeschakeld. De bedreigingen worden dan automatisch door Norton 360 verwijderd en u ontvangt een melding.

  • Geavanceerde detecties verwijderen als ik weg ben

    Via deze optie kunt u Norton 360 automatisch bedreigingen met lage zekerheid laten verwijderen, als het programma geen reactie van u krijgt wanneer Geavanceerde modus actief is.

Schakel SONAR in om uw computer tegen nieuwe bedreigingen te beschermen.


Antivirusscan voor e-mails

Antivirusscan voor e-mails beveiligt u tegen de bedreigingen die via e-mailbijlagen worden verzonden of ontvangen. In het venster Antivirusscan voor e-mails kunt u opgeven wat Norton 360 moet doen tijdens het scannen van e-mailberichten. Norton 360 scant automatisch de e-mailberichten die u verzendt of ontvangt aan de hand van de opties die u kiest.

Opmerking:

Norton 360 ondersteunt alle e-mailprogramma's die het POP3 - of SMTP-communicatieprotocol gebruiken.

Norton 360 scant e-mails door de communicatiepoorten te controleren die voor e-mail worden gebruikt en door e-mails te onderscheppen. Nadat inkomende e-mailberichten zijn gescand, worden ze aan het e-mailprogramma doorgegeven. Als u een e-mailbericht met een grote bijlage downloadt, ontvangt het e-mailprogramma gedurende een paar minuten mogelijk geen gegevens. Als gevolg daarvan kan een time-out optreden in uw e-mailprogramma. Als u de time-outbeveiliging inschakelt, bevestigt Norton 360 regelmatig de verbinding met het e-mailprogramma, zodat time-outs worden voorkomen.

Opmerking:

Time-outbeveiliging plaatst een verborgen tekst boven aan de e-mailberichten. Deze tekst wordt doorgaans door het e-mailprogramma verwijderd.

In het venster Antivirusscan voor e-mails kunt u de volgende opties selecteren:

Wat wilt u scannen?

U kunt aan de hand van de volgende opties bepalen wat moet worden gescand:

  • Inkomende e-mailberichten scannen

    Met deze optie worden alle bijlagen van e-mailberichten die u ontvangt, automatisch gescand op bedreigingen.

  • Uitgaande e-mailberichten scannen

    Met deze optie worden alle bijlagen van e-mailberichten die u verzendt, automatisch gescand op bedreigingen.

Hoe wilt u de beveiliging vergroten?

U kunt e-mailbeveiliging verhogen aan de hand van de volgende opties:

  • Uitgaande berichten op mogelijke wormen scannen

    Hiermee wordt scannen ingeschakeld om mogelijke wormen in uw uitgaande e-mailberichten te detecteren en u te waarschuwen als een bedreiging is gedetecteerd.

  • Wat te doen als een uitgaande bedreiging wordt gevonden

    Als Norton 360 een bedreiging in een uitgaand e-mailbericht detecteert, hebt u de volgende opties:

    • Automatisch verwijderen [aanbevolen]

      Met deze optie verkrijgt u de beste beveiliging doordat mogelijke e-mailwormen automatisch zonder uw tussenkomst van de computer worden verwijderd

    • Mij vragen wat er moet gebeuren

      Met deze optie verkrijgt u de meeste controle wanneer een mogelijke e-mailworm wordt gedetecteerd. Bij elke fase van de risicorespons kunt u aangeven wat er moet gebeuren. Er wordt een venster weergegeven met details van alle acties die zijn uitgevoerd.

Wat te doen bij het scannen van e-mailberichten

U kunt kiezen uit de volgende opties:

  • Tegen time-outs beveiligen

    Als u deze optie inschakelt, geeft de e-mailclient geen berichten over time-outfouten weer wanneer Norton 360 grote bijlagen scant.

  • Voortgangsindicator weergeven

    Hiermee wordt een voortgangsvenster weergegeven terwijl Norton 360 uitgaande e-mailberichten scant


Scanuitsluitingen

Via het venster Scanuitsluitingen kunt u de items selecteren die u niet in scans van Norton 360 wilt opnemen. U kunt een item van risicoscans en Auto-Protect-scans uitsluiten.

Uitsluitingen verlagen uw beveiligingsniveau. Gebruik ze alleen als u ze specifiek nodig hebt. Sluit items alleen uit als u zeker weet dat ze niet zijn geïnfecteerd.

Opmerking:

Het uitsluiten van bestanden op een netwerk wordt niet ondersteund door Norton 360.

U kunt de volgende opties gebruiken in het vak Scanuitsluitingen:

Toevoegen

Hiermee kunt u een nieuw uitsluitingsitem definiëren aan de hand van de bestandsnaam of bestandsnaamextensie en het aan de lijst Scanuitsluitingen toevoegen.

Bij het scannen op beveiligingsrisico's worden bestanden met deze naam of van dit type door Norton 360 genegeerd. De optie sluit ook submappen binnen een map uit.

Bewerken

Hiermee kunt u een bestandsnaam of bestandsnaamextensie in de lijst Scanuitsluitingen bewerken.

Verwijderen

Hiermee kunt u een bestandsnaam of bestandsnaamextensie uit de lijst Scanuitsluitingen verwijderen

U kunt de volgende opties gebruiken in het vak Uitsluitingen voor realtimebeveiliging:

Toevoegen

Hiermee kunt u een nieuw uitsluitingsitem definiëren aan de hand van de bestandsnaam of bestandsnaamextensie en het aan de lijst Uitsluitingen voor realtimebeveiliging toevoegen.

Bij het scannen op beveiligingsrisico's worden bestanden met deze naam of van dit type door Norton 360 genegeerd. De optie sluit ook submappen binnen een map uit.

Bewerken

Hiermee kunt u een bestandsnaam of bestandsnaamextensie in de lijst Uitsluitingen voor realtimebeveiliging bewerken

Verwijderen

Hiermee kunt u een bestandsnaam of bestandsnaamextensie uit de lijst Uitsluitingen voor realtimebeveiliging verwijderen


Scannen van expresberichten

In het venster Scannen van expresberichten kunt u instellen hoe de bestanden worden gescand die u via programma's voor expresberichten ontvangt. U kunt zelf instellen via welke ondersteunde programma's voor expresberichten u bestanden ontvangt. Norton 360 scant de bestanden die u van de geselecteerde programma's voor expresberichten ontvangt.

Voor totale beveiliging configureert u alle nieuwe programma's voor expresberichten die u installeert nadat u Norton 360 hebt geïnstalleerd.

Norton 360 zoekt automatisch naar het programma voor expresberichten en schakelt dit in. U kunt ook de koppeling hier gebruiken om het programma voor expresberichten in te schakelen.

U kunt de volgende opties voor expresberichten selecteren:

Yahoo!- Messenger

Scant bestandsbijlagen die u ontvangt van Yahoo! Messenger

Vereist versie 5.0 tot en met 6.1, en 9.0 of hoger

AOL Instant Messenger-AIM

Scant bestandsbijlagen die u via AOL Instant Messenger ontvangt

Vereist versie 4.7 tot en met 5.9

MSN Messenger/Windows Live Messenger

Scant bestandsbijlagen die u via MSN Messenger ontvangt

Vereist MSN Messenger versie 6.0 of hoger

Cerulean Studios/Trillian

Scant bestandsbijlagen die u via Cerulean Studios/Trillian Messenger ontvangt

Vereist versie 3.1 tot en met 3.9

Opmerking:

Als u Trillian na Norton 360 hebt geïnstalleerd, moet u Trillian opnieuw starten om de bestanden te scannen die u via dit Trillian-programma voor expresberichten ontvangt.


Items toevoegen aan of bewerken in de lijst Uitsluitingen van scans

In het dialoogvenster Item toevoegen kunt u de naam typen van het item dat u van detectie wilt uitsluiten. U kunt ook naar de locatie bladeren en het item selecteren. Items die aan de lijst Uitsluitingen van scans zijn toegevoegd, kunnen worden bewerkt. U kunt ook opgeven of submappen wel of niet in de lijst Uitsluitingen van scans moeten worden opgenomen.

U kunt stations, mappen, groepen bestanden of aparte bestanden als volgt uitsluiten:

C:\program files\ | Alle bestanden in de map Program Files op station C uitsluiten
\program files | Alle bestanden in de map Program Files op alle stations uitsluiten (bijvoorbeeld C:\Program Files en D:\program files)
C:\mijnprogramma.exe | Het bestand mijnprogramma.exe op station C uitsluiten
mijnprogramma.exe | Het bestand mijnprogramma.exe uitsluiten in alle mappen op alle stations

Als u het volledige pad van een bestand opgeeft (bijvoorbeeld C:\mijnprogramma.exe) en het bestand dan verplaatst of een andere naam geeft, werkt de uitsluiting niet meer.

Meer informatie

Jokertekens


Antispyware

Met de opties in het venster Antispyware kunt u aangeven welke risicocategorieën Norton 360 moet detecteren bij handmatig scannen, het scannen van e-mail en van expresberichten. Selecteer alle opties in het venster Antispyware voor maximale beveiliging.

In de volgende tabel ziet u welke categorieën van beveiligingsbedreigingen Antispyware moet detecteren:

Beveiligingsrisico | Programma's die een beveiligingsrisico voor uw computer kunnen vormen.
Hackprogramma | Programma's die hackers gebruiken om ongeoorloofd toegang tot uw computer te krijgen. Een hacktool zoals een keystrokelogger volgt en registreert uw toetsaanslagen en kan deze informatie naar de hacker terugsturen.
Spyware | Programma's die systemen kunnen scannen en activiteiten kunnen controleren, en deze informatie naar andere computers of locaties in cyberspace kunnen doorgeven.
Trackware | Programma's die systeemactiviteiten volgen, systeemgegevens verzamelen of gebruikersgedrag bijhouden en deze informatie naar organisaties van derden overbrengen. De informatie die door dergelijke programma's wordt verzameld, is niet persoonlijk identificeerbaar of vertrouwelijk. Trackwareprogramma's worden geïnstalleerd met toestemming van de gebruiker en kunnen ook deel uitmaken van andere software die door de gebruiker wordt geïnstalleerd.
Inbelprogramma | Programma's die een computer of modem gebruiken om een betaald telefoonnummer of internetsite te bellen.
Externe toegang | Programma's die andere computers via internet toegang geven tot uw computer om informatie te verzamelen, of om uw computer aan te vallen of te wijzigen.
Adware | Programma's die het leveren van reclame-inhoud eenvoudiger maken via een eigen venster of via de interface van een ander programma.
Grapvirusprogramma | Programma's die het normale gedrag van uw computer wijzigen of onderbreken.
Programma voor beoordeling van beveiligingsrisico's | Programma's die meestal worden gebruikt om administratieve taken lokaal op uw computer uit te voeren. Ze kunnen echter ook worden gebruikt om ongeoorloofde toegang tot uw computer te verkrijgen of om deze uit te schakelen.
Misleidende toepassing | Programma's die onjuiste of in hoge mate misleidende informatie rapporteren over de aanwezigheid van beveiligingsrisico's, bedreigingen, of systeemproblemen op de doelcomputer.
Ouderlijk toezicht | Programma's die de inhoud van websites, chatrooms, expresberichten of e-mailberichten controleren.


Aandacht vereist

Op het tabblad Aandacht vereist worden gegevens getoond over de virussen die op uw computer zijn gedetecteerd.

Ook wordt hier informatie weergegeven over beveiligingsrisico's zoals spyware en adware.

Het tabblad Aandacht vereist geeft de volgende informatie:

Risico | Klik op het risiconiveau (Hoog, Gemiddeld of Laag) om meer informatie over het risico te bekijken. U kunt onder andere de volgende details bekijken: bestandsnaam en de actie die het bestand op uw computer heeft uitgevoerd. U kunt ook de datum zien waarop het bestand op uw computer is geïnstalleerd.
Titel | Klik op de risicotitel voor meer informatie over het risico.
Status | In de kolom Status wordt de huidige status van het risico weergegeven.
Actie | Selecteer de actie die u wilt uitvoeren. Aanbevolen bewerkingen worden aangeduid met een sterretje (*).
OK | Klik op het pictogram rechts van de vervolgkeuzelijst Actie om de actie toe te passen die u voor een risico hebt geselecteerd.

U kunt een optie selecteren in de vervolgkeuzelijst Actie voor het geïdentificeerde risico. U kunt kiezen uit:

Verhelpen

Hiermee kunt u het risico oplossen.

Negeren

Negeert het gedetecteerde risico

Norton 360 neemt het risico in toekomstige scans op. Deze optie is slechts eenmaal beschikbaar wanneer items met laag risico voor het eerst worden gedetecteerd.

Deze optie is eenmaal beschikbaar tot u de standaardinstellingen voor de optie Lage risico's wijzigt onder Computerscan.

Uitsluiten

Hiermee wordt het risico toegevoegd aan de toepasselijke uitsluitingenlijst in opties om het risico van toekomstige scans uit te sluiten.

Help verkrijgen

Hiermee gaat u naar de website van Symantec Security Response voor instructies over het handmatig verwijderen van beveiligingsrisico's, of andere informatie over het risico.

Opnieuw scannen

Hiermee wordt de scan opnieuw uitgevoerd om te verzekeren dat een risico volledig van uw computer is verwijderd.

U kunt kiezen uit de volgende opties:

Resultaten exporteren

Hiermee kunt u de scangegevens op een bepaalde locatie op uw computer opslaan.

Met Norton 360 wordt het resultatenoverzicht van de scan in een van de volgende bestandsindelingen opgeslagen:

  • .txt

  • .xml

  • .html

Alles toepassen

Hiermee wordt de geselecteerde actie toegepast voor alle risico's die op het tabblad Aandacht vereist worden vermeld.

Voltooien

Hiermee wordt het venster gesloten.

Norton 360 waarschuwt u de bedreigingen die tijdens de scan zijn gedetecteerd, op te lossen voordat u het venster sluit.


Computerscans

Via de instellingen voor Computerscans kunt u de scans aanpassen die Norton 360 op uw computer uitvoert. U kunt met Computerscans verschillende typen scans uitvoeren om virusinfecties op uw computer te detecteren en voorkomen. Deze scantypen zijn Scan van gecomprimeerde bestanden, Scan van rootkits en onzichtbare items, Scan van trackingcookies en Automatische scan van Microsoft Office. U kunt de volgende opties instellen:

Tabel: Computerscanopties

Opties

Beschrijving

Advies

Scan van gecomprimeerde bestanden

Met deze optie scant en herstelt u de bestanden in gecomprimeerde bestanden

De optie Scan van gecomprimeerde bestanden is standaard ingeschakeld. Norton 360 scant en detecteert dan virussen en andere beveiligingsrisico's in de bestanden binnen de gecomprimeerde bestanden. Wanneer Norton 360 een dergelijke scan uitvoert, wordt een bestand ontleed en wordt binnen het bestand naar bedreigingen gezocht. Norton 360 identificeert en scant ook de gecomprimeerde bestanden die een nieuwe bestandsextensie hebben gekregen. Bijvoorbeeld, wanneer de extensie van bestand abc.zip is gewijzigd in abc.jpg.

De andere opties in deze sectie kunnen alleen worden geconfigureerd wanneer u de optie Scannen binnen gecomprimeerde bestanden inschakelt. Tot deze instellingen behoren:

  • Limiet voor gegevensextractie

    Norton 360 extraheert en scant maximaal 2 GB aan gegevens van een gecomprimeerd bestand. Limiet voor gegevensextractie voorkomt zo dat de scan blijft hangen op één gecomprimeerd bestand dat een grote hoeveelheid gegevens bevat.

    De optie Limiet voor gegevensextractie is standaard ingeschakeld.

    Wanneer Limiet voor gegevensextractie is ingeschakeld, worden sommige algemene niet-containerbestandstypen die beschikbaar zijn op uw schijf, niet door Norton 360 gescand. Algemeen beschikbare niet-containerbestandstypen die door Norton 360 worden overgeslagen, zijn: .dll, .gif, .png, .jpg, .asf, .avi, .bmp, .htm, .ini, .css, .cur, .fon, .ico, .inf, .sys, .ttf en .wav.

    Wanneer de optie is ingeschakeld, ontleedt en scant Norton 360 echter wel alle bestanden die u via e-mail of IM-programma's ontvangt.

    Wanneer u de optie Limiet voor gegevensextractie uitschakelt, ontleedt en scant Norton 360 alle bestandstypen, ongeacht de extensie.

  • Gecomprimeerde bestanden die geïnfecteerd zijn, automatisch verwijderen

    Schakel deze optie in als Norton 360 de geïnfecteerde gecomprimeerde bestanden automatisch van de computer moet verwijderen. Norton 360 geeft u de beste controle voor items met laag risico en items die uw aandacht vereisen.

U kunt via e-mail of downloads van internet allerlei gecomprimeerde bestanden ontvangen die zijn geïnfecteerd. Houd deze functie ingeschakeld zodat Norton 360 geïnfecteerde gecomprimeerde bestanden scant.

Wanneer alle gecomprimeerde bestanden automatisch worden gescand, kan een hoger beveiligingsniveau worden gehandhaafd.

Automatische scan van Microsoft Office

Hiermee kunt u Microsoft Office-bestanden laten scannen wanneer ze worden geopend

De optie Automatische scan van Microsoft Office is standaard uitgeschakeld. Schakel deze optie in om automatisch Microsoft Office-bestanden te scannen.

Opmerking:

Als u deze optie wijzigt, moet u alle Microsoft Office-toepassingen sluiten om de wijzigingen te implementeren.

Laat deze functie altijd ingeschakeld zodat Norton 360 alle Microsoft Office-documenten kan scannen die u via e-mailberichten of internetdownloads ontvangt. Wanneer alle Microsoft Office-bestanden automatisch worden gescand, kan een hoger beveiligingsniveau worden gehandhaafd.

Scan van rootkits en onzichtbare items

Hiermee kunt u op rootkits en andere beveiligingsrisico's scannen die misschien op uw computer zijn verborgen.

Laat deze functie altijd ingeschakeld om te voorkomen dat verborgen programma's het besturingssysteem van uw computer aantasten.

Heuristische beveiliging

Hiermee wordt uw computer gescand om deze tegen onbekende beveiligingsbedreigingen te beschermen

Norton 360 maakt gebruik van heuristische technologie om verdachte eigenschappen van een bestand te controleren zodat het als geïnfecteerd kan worden gecategoriseerd. De technologie vergelijkt de eigenschappen van een bestand met die van een bekend geïnfecteerd bestand. Als voldoende verdachte eigenschappen worden gevonden, identificeert Norton 360 het bestand als geïnfecteerd met een bedreiging.

U kunt kiezen uit de volgende opties:

  • Agressief

    Hiermee kunt u Norton 360 een grondige heuristische analyse van de bestanden op uw computer laten uitvoeren. Deze instelling is uitermate gevoelig en kan tot onjuiste positieve resultaten leiden. Dit is raadzaam voor geavanceerde gebruikers met een computer die continu met internet is verbonden.

  • Automatisch

    Hiermee kunt u Norton 360 bestanden automatisch laten detecteren en, als deze zijn geïnfecteerd, laten verwijderen. Dit is een aanbevolen instelling.

  • Uit

    Hiermee wordt Heuristische beveiliging uitgeschakeld.

Laat deze functie ingeschakeld zodat Norton 360 nieuwe en onbekende virussen proactief kan detecteren door de structuur, het gedrag en andere kenmerken van een uitvoerbaar bestand te analyseren.

Scan van trackingcookies

Hiermee kunt u op kleine bestanden scannen die door programma's op uw computer kunnen worden geplaatst om uw computeractiviteiten te volgen.

Trackingcookies kunnen die gegevens aan derden rapporteren. U kunt instellen hoe Norton 360 op trackingcookies moet reageren.

U kunt kiezen uit:

  • Verwijderen

    Trackingcookies automatisch verwijderen.

  • Negeren

    Negeert gedetecteerde trackingcookies automatisch.

  • Mij vragen

    Biedt u de beste controle over de tracking-cookies door u op de hoogte te brengen wanneer deze worden gedetecteerd.

    U kunt ervoor kiezen om trackingcookies te verwijderen of negeren.

Aantal threads voor handmatige scan

Hier kunt u selecteren hoeveel threads Norton 360 gebruikt voor een handmatige scan

Threads zijn subsets van een proces die de resources van het proces delen, maar onafhankelijk van elkaar worden uitgevoerd. Threads helpen bij de parallelle uitvoering van een programma, zodat het programma sneller kan werken in een omgeving met meerdere processors.

Norton 360 biedt ondersteuning voor multi-thread scannen van uw computer. Hiervoor wordt het aantal threads gebruikt, dat u in de vervolgkeuzelijst voor scannen hebt geselecteerd. Wanneer u bijvoorbeeld optie 8 in de lijst selecteert, gebruikt Norton 360 acht threads om de handmatige scan te verwerken. Selecteert u de optie Auto, dan gebruikt Norton 360 de threads op basis van het aantal fysieke processorkernen dat u hebt. Hebt u bijvoorbeeld een dual-coreprocessor en selecteert u de optie Auto, dan gebruikt Norton 360 twee threads om te scannen. De threads kunnen zo gelijktijdig worden uitgevoerd, waarbij elke processor een thread uitvoert om de scan te verwerken. De optie Auto is standaard geselecteerd.

Opmerking:

Norton 360 biedt geen ondersteuning voor multi-thread scannen voor QuickScan.


Keyloggercontrole

Met Keyloggercontrole kunt u voorkomen dat schadelijke keyloggerprogramma's toegang tot persoonlijke gegevens van computergebruikers verkrijgen door hun toetsaanslagen te onderscheppen.

Wanneer iemand de activiteiten van een gebruiker op een bepaalde computer wil controleren, kunnen hiervoor keyloggerprogramma's worden gedownload. Deze controle hoeft geen slechte bedoelingen te hebben. Ouders kunnen hiermee bijvoorbeeld de internetactiviteiten van hun kinderen controleren. Er kan echter ook misbruik van worden gemaakt. Een indringer kan bijvoorbeeld toegang tot persoonlijke gegevens van een computergebruiker verkrijgen. Wanneer Keyloggercontrole actief is, wordt u gewaarschuwd wanneer een kwaadwillig programma probeert uw toetsaanslagen te controleren. U kunt dergelijke programma's dan toestaan of blokkeren. De programma's die toestemming hebben om keyloggeractiviteiten uit te voeren, worden automatisch in het dialoogvenster Keyloggercontrole vermeld.

Klik op een ingang om meer informatie over een programma te verkrijgen.

In de volgende tabel staan de programma-ingangen met een beschrijving:

Volledig pad | Toont de locatie van het programma
Beschrijving | Toont een korte beschrijving van het programma
Versie | Toont de versie van het programma
Digitale handtekening | Toont de verificatie van de digitale handtekening van het programma
Bedrijfsnaam | Toont de naam van het bedrijf waartoe het programma behoort

U kunt de optie Verwijderen gebruiken om een geselecteerd programma uit de lijst te verwijderen of de optie Alles verwijderen gebruiken om alle programma's uit de lijst te verwijderen.

Meer informatie

Geavanceerde instellingen


Bewaking van programmaonderdelen

Met de optie Bewaking van programmaonderdelen zorgt u dat Trojaanse paarden en andere schadelijke programma's zich niet kunnen vasthechten aan veilige programma's om detectie te ontlopen. Wanneer de optie Bewaking van programmaonderdelen is ingeschakeld, krijgt u een waarschuwing telkens wanneer een programma een verdacht programmaonderdeel gebruikt om toegang tot internet te krijgen. U kunt in dat geval internettoegang voor dit programmaonderdeel toestaan of blokkeren.

Sommige programma's op de computer maken gebruik van de onderdelen die in het dialoogvenster Bewaking van programmaonderdelen worden weergegeven, om toegang tot internet te krijgen.

Als u meer informatie over een specifiek programmaonderdeel wilt hebben, klikt u op de overeenkomstige naam in de lijst.

In de volgende tabel staan de onderdeelingangen met een beschrijving:

Volledig pad | Toont de locatie van het onderdeel
Beschrijving | Toont een korte beschrijving van het onderdeel
Versie | Toont de versie van het onderdeel
Digitale handtekening | Toont de verificatie van de digitale handtekening van het onderdeel
Bedrijfsnaam | Toont de naam van het bedrijf waartoe het onderdeel behoort

U kunt de optie Verwijderen gebruiken om een geselecteerd programma uit de lijst te verwijderen of de optie Alles verwijderen gebruiken om alle programma's uit de lijst te verwijderen.

Meer informatie

Geavanceerde instellingen


Bewaking bij starten van programma

Met de optie Bewaking bij starten van programma zorgt u dat Trojaanse paarden en andere schadelijke programma's niet ongemerkt veilige programma's kunnen starten en wijzigen. Wanneer de optie Bewaking bij starten van programma is ingeschakeld, krijgt u een waarschuwing telkens wanneer een onbekend programma een ander programma start. U kunt vervolgens internettoegang voor het onbekende programma toestaan of blokkeren.

Sommige programma's die in het dialoogvenster Bewaking bij starten van programma worden weergegeven, starten andere programma's met internettoegang.

U voert bijvoorbeeld een programma voor de eerste keer uit. Dit programma kan andere programma's met internettoegang starten. Het venster Bewaking bij starten van programma geeft een lijst weer met programma's die andere programma's hebben gestart.

Klik op een ingang in de lijst voor meer informatie over een specifiek programma.

In de volgende tabel staan de programma-ingangen met een beschrijving:

Volledig pad | Toont de locatie van het programma
Beschrijving | Toont een korte beschrijving van het programma
Versie | Toont de versie van het programma
Digitale handtekening | Toont de verificatie van de digitale handtekening van het programma
Bedrijfsnaam | Toont de naam van het bedrijf waartoe het programma behoort

U kunt de optie Verwijderen gebruiken om een geselecteerd programma uit de lijst te verwijderen of de optie Alles verwijderen gebruiken om alle programma's uit de lijst te verwijderen.

Meer informatie

Geavanceerde instellingen


Updates

Norton 360 beveiligt uw computer tegen schadelijke software met behulp van de nieuwste programma- en definitie-updates. Automatische LiveUpdate en Pulsupdates halen de nieuwste virusdefinities op via definitie-updates en beveiligen uw computer tegen de recentste beveiligingsbedreigingen.

Definitie-updates bevatten informatie aan de hand waarvan Norton 360 specifieke virussen of beveiligingsbedreigingen kan herkennen en melden. Symantec geeft regelmatig programma-updates uit, waarmee Norton 360 wordt uitgebreid. Programma-updates bestaan gewoonlijk uit wijzigingen in het technische gedeelte van het programma. Nadat u programma-updates hebt geïnstalleerd, ziet u meestal geen verschil in de werking van Norton 360.

Opmerking:

Als u via een proxyserver een verbinding met internet maakt, moet u de details van de server in LiveUpdate opgeven. In het venster Proxy-instellingen voor netwerk onder Beheerinstellingen in het venster Instellingen kunt u HTTP-proxyinstellingen, URL voor automatische configuratie, of serververificatie-instellingen voor LiveUpdate invoeren.

U kunt kiezen uit:

Automatische LiveUpdate

Automatische LiveUpdate controleert automatisch op definitie- en programma-updates voor uw virusbeveiliging terwijl u met internet bent verbonden.

Automatische LiveUpdate controleert dan standaard elk uur op updates.

Opmerking:

Als u een ISDN-router (Integrated Services Digital Network) hebt die is ingesteld op automatisch verbinden, kan het zijn dat u telkens wanneer Automatische LiveUpdate wordt uitgevoerd, verbindingskosten moet betalen. Als u wilt voorkomen dat u dergelijke kosten moet betalen, kunt u de automatische verbinding op de ISDN-router uitschakelen of Automatische LiveUpdate uitschakelen.

Pulsupdates

Norton 360 gebruikt streaming-technologie om de recentste virusdefinities te downloaden, evenals de definitie-updates die door Automatische LiveUpdate worden gedownload. Deze downloads worden pulsupdates genoemd. Pulsupdates zijn lichter en sneller, en houden uw computer beveiligd tegen de continue bedreigingen op het Word Wide Web.

Met pulsupdates wordt elke paar minuten op definitie-updates gecontroleerd en worden de 'gestreamde' virusdefinities gedownload. Pulsupdates verzorgen de updates tussen de volledige updates, die LiveUpdate automatisch elke paar uur downloadt. De functie beschermt u tegen de snel veranderende omgeving van beveiligingsbedreigingen zonder de beveiliging van uw computer aan te tasten.

Opmerking:

Pulsupdates moet altijd actief zijn zodat de recentste updates elke paar minuten worden opgehaald.

LiveUpdate vindt alle gemiste updates en werkt uw computer tijdens de volledige definitie-updates bij, ook al is Pulsupdates niet ingeschakeld.


Beveiligingswaarschuwing

Wanneer een beveiligingsrisico wordt gedetecteerd, stelt Norton 360 u hiervan op de hoogte via een waarschuwing. U kunt het beveiligingsrisico toelaten, blokkeren of er handmatig een firewallregel voor maken. Norton 360 geeft aan wat de beste optie is om een beveiligingsrisico te beheersen.

De volgende opties verschijnen in de vervolgkeuzelijst Wat wilt u doen:

Deze keer toestaan | Hiermee staat u alle toegangspogingen van dit programma toe, tot u het programma sluit. Norton 360 maakt geen firewallregel voor dit programma.
Altijd toestaan | Hiermee kunt alle toegangspogingen door dit programma altijd toestaan; Wanneer u voor deze optie kiest, zal Norton 360 een firewallregel maken die dit programma toegang biedt tot uw computer.
Deze keer blokkeren | Hiermee blokkeert u alle toegangspogingen van dit programma, tot u het programma sluit; Norton 360 maakt geen firewallregel voor dit programma.
Altijd blokkeren | Hiermee kunt alle toegangspogingen door dit programma altijd blokkeren; Wanneer u voor deze optie kiest, zal Norton 360 een firewallregel maken die toegangspogingen van dit programma altijd zal blokkeren.
Handmatig een firewallregel maken | Hiermee kunt u handmatig een firewallregel maken om toegangspogingen door dit programma te regelen


Ouderlijk toezicht

Via Ouderlijk toezicht kunt u toegangsrechten voor internetinhoud verlenen aan verschillende Windows-gebruikersaccounts op uw computer. Websites worden hiermee op inhoudstype gesorteerd. Wanneer u Ouderlijk toezicht inschakelt, worden alle inkomende gegevens geblokkeerd die afkomstig zijn van beperkte websites.

Ouderlijk toezicht biedt drie standaardgebruikersgroepen zodat toegangsrechten voor websites gemakkelijker op gebruikersprofiel kunnen worden gesorteerd. U kunt websitebeperkingen voor de gebruikersgroepen instellen. U kunt een gebruikersgroep aan een gebruikersaccount toewijzen. U kunt buiten de standaardgebruikersgroepen ook nieuwe gebruikersgroepen aanmaken, en aan een gebruikersaccount toewijzen.

Ouderlijk toezicht biedt een lijst die telkens wordt weergegeven wanneer een gebruiker toegang probeert te krijgen tot een website waarvoor beperkingen gelden. Daarnaast kunt u alle websites blokkeren die met behulp van IP-adressen worden opgeroepen.

Opmerking:

Symantec werkt de lijst met geblokkeerde websites geregeld bij. Voer LiveUpdate regelmatig uit om ervoor te zorgen dat u over de recentste lijst beschikt.

Opmerking:

Gebruik Norton Parental Control niet in combinatie met andere software met een functie voor Ouderlijk toezicht.

Voor meer informatie gaat u naar:


Eigenschappen van handtekening

U kunt in het venster Eigenschappen van handtekening aangeven of u een waarschuwing wilt ontvangen wanneer Inbraakpreventie vermoedelijke aanvallen blokkeert op basis van een bepaalde handtekening. De waarschuwing bevat meer informatie over de computer die de aanval uitvoert en de aanval zelf.

Meer informatie

Aanvalshandtekeningen uitsluiten van of opnemen in controles


Identity Safe-beveiligingsbedreiging

De huidige webpagina is gescand op een of meer beveiligingsrisico's. Identity Safe vult uw aanmeldingsgegevens op deze website niet automatisch in

U kunt instellen hoe Identity Safe moet reageren op websites met deze beveiligingsrisico's. U kunt kiezen uit:

Klik hier voor meer informatie over deze site

Hiermee kunt u een gedetailleerd rapport bekijken over de website die u bezoekt

Wanneer u op deze koppeling klikt, wordt de website van Norton Safe geopend in een nieuw venster van Internet Explorer of Firefox. De website van Norton Safe Web biedt u een gedetailleerd rapport over de site. U kunt de gebuikersreviews zien en uw feedback geven over de website.

Toch invullen

Hiermee kunt u uw aanmeldingsgegevens invullen

Wanneer u op deze knop klikt, toont Identity Safe alle beschikbare aanmeldingen die u voor deze pagina hebt opgeslagen. U kunt elke aanmelding uit de lijst kiezen.

Als u zich op een webpagina bevindt die formulieren bevat, toont Identity Safe de beschikbare kaarten die u hebt opgeslagen. U kunt een kaart selecteren in de lijst en Identity Safe het online formulier laten invullen aan de hand van de informatie op de kaart.


Gegevens importeren

De pagina Gegevens importeren verschijnt wanneer u Norton 360 over Norton Password Manager hebt geïnstalleerd. U kunt gegevens uit een van uw Norton Password Manager-profielen importeren.

Selecteer het gewenste profiel, voer het toepasselijke wachtwoord in en klik op Importeren.

Opmerking:

Als u WinZip-bestandswachtwoorden in Norton Password Manager hebt opgeslagen, worden deze niet in Norton 360 geïmporteerd. Norton 360 slaat geen WinZip-wachtwoorden op, omdat deze meestal niet opnieuw worden gebruikt.

Als u geen gegevens wilt importeren, klikt u op Overslaan.


Profiel gemaakt

Direct nadat u een Identity Safe-profiel hebt gemaakt, kunt u met Identity Safe de aanmeldingen importeren die u in Internet Explorer hebt opgeslagen.

Het is raadzaam de aanmeldingen uit Internet Explorer te importeren.

Gebruik de optie Uw aanmeldingen importeren uit Internet Explorer om dit te doen.

De geïmporteerde aanmeldingen verschijnen in het menu Kaarten en aanmeldingen op de Norton-werkbalk en in het venster Aanmeldingen beheren. U kunt de geïmporteerde aanmeldingen op dezelfde manier gebruiken als de aanmeldingen die u maakt.

Meer informatie

Aanmeldingen importeren


Aanmelden bij Identity Safe

U wordt door Identity Safe om uw wachtwoord gevraagd, afhankelijk van de ingestelde voorkeuren voor het beveiligingsniveau van het Identity Safe-wachtwoord.

Dit zijn de omstandigheden waarin u het Identity Safe-wachtwoord moet invoeren:

  • Aan het begin van elke aanmeldingssessie

  • Voordat u een aanmelding invult

  • Wanneer uw pc voor de opgegeven tijd niet actief is

Gebruik het tekstvak in het dialoogvenster Aanmelden bij Identity Safe om uw wachtwoord op te geven. U mag tweemaal een onjuist wachtwoord invoeren. Als uw pogingen mislukken, krijgt u de kans Identity Safe te herstellen of opnieuw in te stellen.

Als u uw wachtwoord vergeten bent, kunt u de koppeling Geheugensteun gebruiken om de hint te zien die u hebt opgegeven toen u Identity Safe instelde. U kunt geen geheugensteun voor het huidige wachtwoord instellen. U kunt alleen een geheugensteun instellen wanneer u uw wachtwoord de volgende keer wijzigt. U kunt uw wachtwoord wijzigen in het venster Wachtwoord en beveiliging.


Norton Insight Netwerk

Insight-netwerkscan stelt nieuwe bedreigingen en hun bronnen vast met behulp van Norton Community Watch. Insight-netwerkscan gebruikt de statistieken over de toepassingen van Norton Community Watch om nieuwe bedreigingen en hun bronnen vast te stellen.

Het venster Norton Insight Network geeft de gegevens over de bekende goede en slechte bestanden weer.

Dit venster toont ook de verhouding tussen bekende en onbekende bestanden en het totaalaantal bestanden dat beschikbaar is in de Norton Community.

Het venster Norton Insight Network bevat de volgende categorieën:

Norton Community

Deze sectie biedt informatie over de computers en de bestanden die bijdragen aan de Norton Community.

Dit gedeelte bevat de volgende categorieën:

  • Bestandstelling

    U kunt zien hoeveel bestanden Symantec in totaal analyseert binnen de Norton Community.

  • Status

    Hiermee wordt de communicatiestatus van uw computer weergegeven met de Symantec-server om Insight-statistieken te verkrijgen.

Uw computer

In deze sectie worden gegevens weergegeven over de bestanden die op uw computer staan.

Dit gedeelte bevat de volgende categorieën:

  • Zoekacties van Insight-netwerk

    U kunt zien hoe vaak Norton 360 in interactie is getreden met de Symantec-server om te bepalen of een onbekend programma een bedreiging is.

  • vertrouwde bestanden

    U kunt het aantal vertrouwde bestanden bekijken dat beschikbaar is op uw computer.

U kunt de optie Vernieuwen gebruiken om de laatste Bestandstelling te zien.

Meer informatie

Norton Community Watch


Identity Safe

Identity Safe helpt u bij het instellen en configureren van de verschillende opties die beschikbaar zijn in Identity Safe.

Met de verschillende functies van Identity Safe kunt u uw identiteiten beheren en van extra beveiliging bij online transacties profiteren. Identity Safe biedt veilige opslag voor het volgende:

  • Aanmeldingsgegevens zoals gebruikers-ID en wachtwoord voor e-mail

  • Persoonlijke gegevens zoals adressen en geboortedatum

  • Details zoals paspoortnummer

  • Creditcardgegevens

Met Identity Safe kunt u voor elke Windows-gebruikersaccount een lokaal profiel maken en uw Identity Safe-gegevens onder een lokaal profiel opslaan. De gegevens die u opslaat en alle Identity Safe-instellingen die u opgeeft, zijn specifiek voor dat lokale profiel. U kunt de gegevens die u in een bepaalde Windows-gebruikersaccount opslaat, niet via een andere gebruikersaccount oproepen. Dit is de manier waarop Identity Safe uw vertrouwelijke gegevens tegen misbruik beschermt.

Naast het profiel dat u voor een Windows-gebruikersaccount maakt, kunt u uw Identity Safe-gegevens ook op een extern station opslaan. Het profiel dat u op dit station aanmaakt, wordt een draagbaar profiel genoemd. Wanneer u uw Identity Safe-gegevens in draagbare profielen opslaat, kunt u ze gemakkelijk gebruiken op alle computers waarop Norton 360 is geïnstalleerd. Dit stelt u in staat uw vertrouwelijke gegevens volledig veilig te gebruiken op andere computers waarop Norton 360 is geïnstalleerd.

Opmerking:

De optie Identity Safe instellen is alleen beschikbaar wanneer u Identity Safe niet hebt ingesteld, of wanneer u Identity Safe hebt hersteld. De andere opties zijn beschikbaar nadat u Identity Safe hebt ingesteld.

De volgende opties van Identity Safe bieden veilige opslag van uw gevoelige informatie:

Tabel: Identity Safe-functies

Optie

Beschrijving

Advies

Identity Safe instellen

Hiermee kunt u het wachtwoord voor Identity Safe maken, en opgeven wanneer u wilt dat Identity Safe u om het Identity Safe-wachtwoord vraagt

Opmerking:

Deze optie verschijnt totdat u draagbare profielen hebt aangemaakt op alle stations die u hebt aangesloten.

Wanneer u uw Identity Safe-wachtwoord maakt, kunt u met Identity Safe het volgende doen:

  • Een kaart met algemene gegevens, contactgegevens en creditcardgegevens maken en opslaan. Onder algemene gegevens wordt de naam en het geslacht verstaan; onder contactgegevens telefoonnummers en e-mailadressen.

  • De aanmeldingen importeren die u in Internet Explorer naar Identity Safe hebt opgeslagen.

Aanmelden bij Identity Safe of Afmelden bij Identity Safe

Hiermee kunt u zich aan- of afmelden bij Identity Safe

Telkens wanneer u gegevens in Identity Safe gebruikt, moet u uw Identity Safe-wachtwoord opgeven zodat uw gegevens veilig blijven.

Identity Safe kan u soms automatisch afmelden wanneer u bij een profiel bent aangemeld.

In deze gevallen meldt Identity Safe u automatisch af bij uw huidige profiel:

  • Wanneer u bij een draagbaar of lokaal profiel bent aangemeld en op Identity Safe instellen klikt om een nieuw profiel te maken

  • Wanneer u bij een draagbaar profiel bent aangemeld en uw externe station veilig of onveilig verwijderd

  • Wanneer u van uw lokale profiel naar uw draagbare profiel gaat

Wanneer u zich aanmeldt bij Identity Safe, hebt u toegang tot alle Identity Safe-functies, zoals aanmeldingen, kaarten en opmerkingen.

Uitzonderingen voor autom. invullen

Hiermee kunt u de webpagina's bekijken waarvoor u Identity Safe hebt gevraagd uw aanmeldingen niet op te slaan of het formulier niet automatisch in te vullen

Als u de optie voor automatisch invullen wilt gebruiken op een pagina die u hebt uitgesloten, kunt u de webpagina-URL uit het dialoogvenster Uitzonderingen voor autom. invullen verwijderen.

U kunt het menu Kaarten en aanmeldingen op de Norton-werkbalk gebruiken om online beslissingen te maken over automatisch invullen.

Back-up maken van Identity Safe-gegevens

Hiermee kunt u een back-up van de Identity Safe-gegevens maken in de bestandsindeling .npm

U moet een back-up van al uw Identity Safe-gegevens maken.

Identity Safe-gegevens exporteren naar draagbaar profiel

Hiermee kunt u het profiel waarbij u momenteel bent aangemeld, naar het aangesloten externe station exporteren.

Als u al een profiel op het externe station hebt geconfigureerd, verschijnt deze optie niet in de Identity Safe-instellingen van het huidige profiel. De optie verschijnt tot u een extern station aansluit dat geen draagbaar profiel bevat.

U kunt uw lokale profiel alleen naar een draagbaar profiel exporteren als er ten minste 5 MB vrije ruimte is.

Identity Safe-opties

Hiermee kunt u de opties instellen waarmee Identity Safe uw aanmeldingsgegevens voor webpagina's veilig verzamelt en opslaat

Verder kunt u:

  • de regio voor uw kaartgegevens configureren.

  • opgeven hoe Norton Identity Safe de functie voor automatisch invullen moet gebruiken.

  • de opties instellen die Identity Safe gebruikt om een bericht weer te geven met de mededeling dat u een extern extern station hebt aangesloten.

  • de opties instellen die Identity Safe gebruikt om u te waarschuwen voor onveilige verwijdering van externe stations. U moet de instellingen die beschikbaar zijn voor aanmeldingen, geselecteerd laten.

Het is raadzaam voor alle opties de standaardinstellingen te handhaven.

Wachtwoord en beveiliging van Identity Safe

Hiermee kunt u de wachtwoordinstellingen en het beveiligingsniveau voor het Identity Safe-wachtwoord wijzigen

U kunt de volgende opties gebruiken om de beveiligingsniveaus in te stellen:

  • Vraag mijn wachtwoord aan het begin van elke aanmeldingssessie

  • Vraag mijn wachtwoord voordat een aanmelding wordt ingevuld

  • Automatisch afmelden bij Identity Safe als computer niet actief is gedurende: <nn> minuten

  • Geen wachtwoord nodig. Meld mij automatisch aan wanneer Windows wordt gestart

U moet de standaardinstellingen laten staan.

Kaarten beheren

Hiermee kunt u uw persoonlijke gegevens op één plaats beheren

Deze gegevens zijn bijvoorbeeld uw naam, geboortedatum, e-mailadres en creditcardgegevens.

De gegevens die u in de kaarten opslaat, kunt u gebruiken om het volgende te doen:

  • Formulieren automatisch invullen

  • Gevoelige informatie opgeven zonder deze te moeten typen terwijl u online bent

Op deze manier beveiligt Identity Safe u tegen keyloggers die uw identiteit stelen en misbruiken.

Aanmeldingen beheren

Hiermee kunt u uw verschillende aanmeldingsgegevens beheren

Aanmeldingen bevatten bijvoorbeeld persoonlijke gegevens voor e-mailaanmelding en internetbankieren.

Wanneer u al uw aanmeldingsgegevens in Identity Safe opslaat, kunt u het volgende doen:

  • Al uw aanmeldingen gemakkelijk bijhouden.

  • Uw aanmeldingswebpagina's snel oproepen.

Opmerkingen beheren

Hiermee kunt u gevoelige gegevens opslaan en beheren

In Opmerkingen beheren kunt u gegevens opnemen zoals uw rijbewijsnummer, verzekeringspolisnummer, en juridische en financiële informatie.

Het wordt moeilijk verschillende identiteitsnummers te beheren. Met Opmerkingen beheren worden al uw gevoelige ID's veilig opgeslagen, zodat u ze gemakkelijk kunt gebruiken terwijl u online bent.

Naam van profiel wijzigen

Hiermee kunt u de naam van het profiel wijzigen waarbij u momenteel bent aangemeld

Bent u bij een draagbaar profiel aangemeld, dan verschijnt de stationsletter niet samen met de naam het draagbare profiel.

Identity Safe-gegevens herstellen

Hiermee kunt u de Identity Safe-gegevens uit het .npm-backupbestand herstellen

Wanneer u een back-upbestand van een profiel hersteld, overschrijft Norton 360 de Identity Safe-gegevens van het profiel waarbij u momenteel bent aangemeld.

Zo kunt u het back-upbestand van uw draagbare profiel herstellen terwijl u bij een lokaal profiel bent aangemeld. Norton 360 overschrijft dan de Identity Safe-gegevens van uw lokale profiel met de Identity Safe-gegevens van uw draagbare profiel. U kunt deze optie gebruiken wanneer u uw Identity Safe-opties opnieuw hebt ingesteld maar de Identity Safe-gegevens waarvan u een back-up hebt gemaakt, wilt herstellen.

U kunt deze optie gebruiken wanneer u uw Identity Safe-opties opnieuw hebt ingesteld maar de Identity Safe-gegevens waarvan u een back-up hebt gemaakt, wilt herstellen.


Waarschuwing met laag risico

Via het venster Waarschuwing met laag risico kunt u de items met een laag risico beheren die op uw computer zijn gevonden.

Norton 360 verwijdert automatisch de items met gemiddeld en hoog risico.

Dit venster wordt eenmaal weergegeven tijdens de eerste detectie van items met een laag risico, mits u de standaardinstellingen voor de optie Lage risico's niet hebt gewijzigd onder Scans van computer.

Als u de items met een laag risico wilt beheren, stelt u de vereiste optie in het venster Waarschuwing met laag risico in en klikt u op OK.

Nadat u de gewenste optie hebt ingesteld, verandert Norton 360 de standaardinstellingen als volgt:

  • Wanneer u de optie Items met een laag risico automatisch verwijderen selecteert, worden de standaardinstellingen van de optie Lage risico's automatisch opnieuw ingesteld van Mij vragen in Verwijderen. De items met een laag risico worden dan door Norton 360 verwijderd zonder dat u hiervan op de hoogte wordt gesteld.

  • Wanneer u de optie Items met een laag risico altijd negeren selecteert, worden de standaardinstellingen van de optie Lage risico's automatisch opnieuw ingesteld van Mij vragen in Negeren. De items met een laag risico worden dan door Norton 360 genegeerd zonder dat u hiervan op de hoogte wordt gesteld.

  • Wanneer u de optie Mij altijd vragen wat te doen selecteert, verandert Norton 360 de standaardinstellingen van de optie Lage risico's niet. In dit geval bepaalt u zelf welke actie u wilt ondernemen op de items met een laag risico die later worden gedetecteerd. Het venster Waarschuwing met laag risico verschijnt echter niet voor items met een laag risico die later worden gedetecteerd.

Het venster Waarschuwing met laag risico biedt u de volgende opties:

Items met een laag risico automatisch verwijderen | Hiermee worden gedetecteerde items met een laag risico automatisch verwijderd. Items met een gemiddeld of hoog risico worden automatisch van uw computer verwijderd, ongeacht deze instelling.
Items met laag risico altijd negeren | Hiermee worden gedetecteerde items met een laag risico automatisch genegeerd.
Mij altijd vragen wat te doen | Hiermee bepaalt u wat u met de items met een laag risico wilt doen; Bij elke fase van de risicorespons kunt u aangeven wat er moet gebeuren.


Nieuwe map

U kunt mappen maken en al uw opgeslagen website-aanmeldingen in deze mappen groeperen. U kunt het tekstvak Nieuwe mapnaam invoeren gebruiken om een mapnaam naar keuze in te voeren.

Opmerking:

Een mapnaam mag geen van de volgende tekens bevatten: | \ / : * ? " < >

U kunt de mappen die u hebt gemaakt, bekijken in het menu Kaarten en aanmeldingen op de Norton-werkbalk.


Alles al ingesteld?

De al ingesteld?Via het dialoogvenster kunt u het Identity Safe-profiel dat u in de oudere versie van Norton 360 hebt opgeslagen, in de nieuwste versie gebruiken. U werkt bijvoorbeeld Norton 360 2008 bij naar een nieuwste versie en u wilt uw oude Identity Safe-profiel gebruiken. In dit geval kunt u het dialoogvenster Alles al ingesteld? gebruiken om uw oude profiel in de bijgewerkte versie te importeren.

Typ uw Identity Safe-wachtwoord in het tekstvak Wachtwoord om uw Identity Safe-profiel te importeren. U kunt de koppeling Geheugensteun gebruiken om de hint te zien die u hebt opgegeven toen u Identity Safe instelde. Als u uw oude profiel niet wilt gebruiken, gebruik dan de optie Overslaan om een nieuw Identity Safe-profiel te maken.


Profiel ontbreekt

Wanneer u een draagbaar profiel creëert, maakt Norton 360 een map genaamd Norton Identity Safe Data in de hoofdmap. Daarnaast wordt een indexbestand gemaakt; dit is een onzichtbaar bestand dat de locatie van de map Norton Identity Safe Data volgt. Het dialoogvenster Profiel ontbreekt verschijnt wanneer Norton 360 de map Norton Identity Safe Data niet kan vinden.

De map Norton Identity Safe Data bevat de gegevens van het draagbare profiel en van de back-up. U kunt de details van deze gegevens respectievelijk in het bestand IDDStore.dat en het bestand IDDStore_bak.dat bekijken.

Het dialoogvenster Profiel ontbreekt verschijnt in de volgende gevallen:

  • Als u een draagbaar profiel van het externe station verwijdert

  • Als u de map Norton Identity Safe Data waarin uw draagbare profiel is opgeslagen, verplaatst naar een nieuwe locatie op hetzelfde externe station dat u hebt aangesloten

  • Als u de map Norton Identity Safe Data waarin uw draagbare profiel is opgeslagen, van het ene externe station naar het andere verplaatst

De volgende opties zijn beschikbaar in het dialoogvenster Profiel ontbreekt:

Bladeren

Gebruik deze optie om naar de nieuwe locatie van uw draagbare profiel te navigeren.

Wanneer u het nieuwe pad naar uw draagbare profiel invoert, wordt het indexbestand op uw externe station bijgewerkt met de vernieuwde informatie.

Als u een ongeldig pad invoert, verschijnt een foutbericht met de mededeling dat de informatie die u hebt ingevoerd onjuist is.

Ik heb het verwijderd

Selecteer deze optie als u uw draagbare profiel van het externe station hebt verwijderd.

Wanneer u deze optie selecteert, wordt het indexbestand van uw station verwijderd. Als u deze optie selecteert, kunt u een nieuw draagbaar profiel maken met Identity Safe.

Meer informatie

Ontbrekende profielen zoeken


File Insight

Norton 360 biedt een overzicht van de Bestanden die aandacht vereisen en de bestanden die u op uw computer hebt gedownload en geïnstalleerd. De reputatiegegevens die Norton 360 verstrekt, helpen u het vertrouwensniveau vast te stellen en te bepalen of een bestand veilig is. Norton 360 geeft de gegevens van deze bestanden weer in het venster File Insight.

In het venster File Insight staat de volgende informatie:

  • Het bestandstype en de bestandsnaam

  • De datum waarop het bestand is geïnstalleerd

  • De datum waarop het bestand voor het laatst is gebruikt

  • De herkomstgegevens van het bestand

  • De acties die het bestand op uw systeem heeft uitgevoerd

  • Het niveau waarop het bestand uw computerresources gebruikt

  • Het vertrouwensniveau en de details van het communitygebruik van het bestand

  • Enkele activiteiten die het bestand op uw systeem heeft uitgevoerd

Bovendien kunt u zien of een bestand een opstartitem is, evenals de datum waarop het bestand voor het laatst is gebruikt.

In het venster File Insight kunt u ook naar de locatie van het bestand zoeken. U kunt daarnaast de gegevens die in het venster File Insight staan, kopiëren naar het Klembord en opslaan voor toekomstig gebruik.

U kunt de koppeling Meer informatie in het vensterFile Insight gebruiken om meer informatie te verkrijgen in de sectie Norton Product Tutorials van de Symantec-website.


Aanmelden bij Identity Safe

In het dialoogvenster Aanmelden bij Identity Safe kunt u het profiel selecteren dat u wilt gebruiken om u bij Identity Safe aan te melden. Dit venster verschijnt afhankelijk van de ingestelde voorkeuren voor uw Identity Safe-wachtwoord in het dialoogvenster Norton Identity Safe instellen.

Dit zijn de omstandigheden waarin u het Identity Safe-wachtwoord moet invoeren:

  • Aan het begin van elke aanmeldingssessie

  • Voordat u een aanmelding invult

  • Wanneer uw pc voor de opgegeven tijd niet actief is

U kunt zich bij uw draagbare profiel of uw lokale profiel aanmelden met behulp van de volgende tabs:

Lokaal profiel

Hier kunt u het Identity Safe-wachtwoord van uw lokale profiel invoeren

Nadat u zich bij Identity Safe hebt aangemeld, hebt u toegang tot alle functies van Identity Safe.

Draagbaar profiel

Hier kunt u het Identity Safe-wachtwoord van uw draagbare profiel invoeren

Als u meerdere draagbare profielen hebt, gebruikt u de vervolgkeuzelijst op de tab Draagbaar profiel om het gewenste profiel te selecteren.

De naam van het draagbare profiel dat in de vervolgkeuzelijst staat, is de naam die u opgeeft tijdens het instellen van uw Identity Safe-wachtwoord.

De vervolgkeuzelijst toont ook de stationsnaam waarop u uw draagbare profiel hebt geconfigureerd.

U kunt ook een geheugensteun opgeven voor uw wachtwoord tijdens het instellen van uw Identity Safe-wachtwoord. U kunt alleen een geheugensteun instellen wanneer u de volgende keer uw Identity Safe-wachtwoord wijzigt. U kunt uw wachtwoord wijzigen in het venster Wachtwoord en beveiliging.


Bestanden en mappen toevoegen of uitsluiten

Norton 360 biedt een lijst met bestanden en mappen die u handmatig aan een back-up hebt toegevoegd of ervan hebt uitgesloten.

U kunt op de koppeling Bestanden en mappen toevoegen of uitsluiten klikken om de details te bekijken van de bestanden of mappen die aan een back-up zijn toegevoegd of ervan zijn uitgesloten. U kunt de bestanden of mappen ook toevoegen aan, uitsluiten van of verwijderen uit de back-up.

Met Norton 360 kunt u de bestanden of mappen handmatig toevoegen aan de back-up. U kunt de bestanden of mappen ook handmatig uitsluiten van de back-up. Bovendien kunt u de bestanden of mappen verwijderen uit de back-uplocatie.


Adressen

U kunt Norton AntiSpam in- of uitschakelen op het tabblad Adressen. Nadat u Norton AntiSpam hebt ingeschakeld, kunt u de opties Uitsluitingen van adresboek, Lijst met toegestane afzenders, Lijst met geblokkeerde afzenders en Webquery configureren.

Wanneer u Norton AntiSpam uitschakelt, verhoogt u de kans op ongewenste e-mailberichten. Zorg dat Norton AntiSpam altijd is ingeschakeld, zodat uw e-mailclient tegen ongewenste online inhoud wordt beveiligd.

Op het tabblad Adressen hebt u de volgende opties om Norton AntiSpam te configureren:

Tabel: Adressen

Optie

Beschrijving

Advies

Uitsluitingen van adresboek

Hiermee sluit u e-mailadressen uit die niet automatisch uit uw adresboek aan de lijst met toegestane afzenders moeten worden toegevoegd

Hiermee sluit u e-mailadressen uit die niet automatisch uit uw adresboek aan de lijst met toegestane afzenders moeten worden toegevoegd.

Gebruik Uitsluitingen van adresboek voordat u het adresboek importeert. Voeg alle e-mailadressen toe die u niet uit het adresboek van het ondersteunde e-mailprogramma naar de lijst met toegestane afzenders wilt importeren.

Lijst met toegestane afzenders

Hiermee kunt u specifieke adressen en domeinen toevoegen (bijvoorbeeld @symantec.com), waarvan u e-mailberichten wilt ontvangen

Voeg altijd al uw bekende e-mailadressen en domeinen aan de lijst met toegestane afzenders toe. Hiermee voorkomt u dat u belangrijke e-mailberichten van bekende contactpersonen verliest.

Lijst met geblokkeerde afzenders

Hiermee kunt u specifieke adressen en domeinen toevoegen waarvan u geen e-mailberichten wilt ontvangen

Norton AntiSpam markeert dan alle berichten die afkomstig zijn van dit adres of domein, als spam.

Voeg onbekende e-mailadressen en domeinen altijd aan de lijst met geblokkeerde afzenders toe, zodat u geen ongewenste e-mailberichten van deze adressen of domeinen ontvangt.

Feedback

Hiermee kunt u Symantec feedback geven over de onjuist geclassificeerde e-mail

U kunt een van de volgende drie opties selecteren:

  • Aan

    Het onjuist geclassificeerde e-mailbericht wordt automatisch naar Symantec verstuurd wanneer u een e-mailbericht als spam of betrouwbaar classificeert.

  • Mij vragen

    Wanneer u een e-mailbericht als spam of betrouwbaar classificeert, wordt u om bevestiging gevraagd voordat het onjuist geclassificeerde e-mailbericht door Norton AntiSpam naar Symantec wordt verstuurd.

  • Uit

    Het onjuist geclassificeerde e-mailbericht wordt niet naar Symantec verzonden.

Gebruik de optie Feedback om het onjuist geclassificeerde e-mailbericht ter analyse naar Symantec te sturen.

Webquery

Hiermee kunt u de Symantec-webservers verzoeken de spamberichten te filteren die de lokale berichten als betrouwbaar classificeren

Gebruik de webqueryfilter altijd om spamberichten efficiënt te classificeren.


Norton 360-instellingen

Via Gedetailleerde instellingen van het venster Instellingen kunt u beveiligingsinstellingen en netwerkinstellingen aanpassen. U kunt ook schema's voor beveiligingsscans en back-ups aanpassen.

U kunt de volgende Gedetailleerde instellingen in het venster Instellingen configureren:

Antivirus

Geef aan hoe Norton 360 omgaat met bepaalde typen virussen en spyware, evenals andere bedreigingen.

U kunt opgeven of inkomende e-mails moeten worden gecontroleerd en of expresberichten moeten worden gescand. U kunt ook opgeven welke bestanden en handtekeningen van scans moeten worden uitgesloten en hoe bedreigingen met een laag risico moeten worden behandeld. Daarnaast kunt u Realtimebeveiliging, Antispyware en LiveUpdate configureren.

Firewall

Geef in detail aan hoe inkomende en uitgaande verbindingen voor uw computer moeten worden behandeld.

U kunt verkeersregels en regels voor specifieke programma's opgeven. U kunt ook instellen hoe Norton 360 inbraakpogingen en browserbeveiliging aanpakt.

AntiSpam

Beveilig uw e-mailclient tegen ongewenste online inhoud

U kunt instellen met welke client Norton AntiSpam moet worden geïntegreerd en hoe de e-mailberichten moeten worden verwerkt die op deze clients worden gescand. U kunt instellen of Norton AntiSpameen query moet uitvoeren op de Symantec-servers om de spamberichten te filteren die de lokale filters als betrouwbaar classificeren.

Mijn netwerk

Bekijk alle beschikbare apparaten in uw netwerk en stel het vertrouwensniveau in van de apparaten die met uw netwerk zijn verbonden.

U kunt ook het venster Netwerkbeveiligingsoverzicht laten verbergen of weergeven bij het opstarten, en de communicatiepoort configureren die Norton-producten voor onderlinge communicatie gebruiken. U kunt ook de Netwerkbeveiligingskaart opschonen.

Ouderlijk toezicht en Privacycontrole

Hiermee kunt u de toegang tot specifieke websites regelen en uw gevoelige informatie beschermen

U kunt kiezen uit:

  • Ouderlijk toezicht

  • Privacycontrole

  • OnlineFamily.Norton

Deze optie verschijnt pas in het venster Instellingen nadat u Ouderlijk toezicht en Privacycontrole hebt geïnstalleerd.

Identiteitsbescherming

Configureer Identity Safe om uw online identiteiten en transactiegegevens te beveiligen

U kunt ook opties voor Veilig surfen configureren.

Taakplanner

Geef op wanneer en hoe vaak Norton 360 uw pc op virussen en andere risico's moet controleren

Beheerinstellingen

Via de opties in dit venster kunt u de beveiliging van uw product configureren

U kunt uw proxy-instellingen in Norton 360 opgeven. Verder kunt u Optimizer voor inactiviteit, Prestatiecontrole en Energiebesparingsmodus instellen. U kunt ook Stille modus, duur van Time-out bij inactiviteit, duur van Vertraging voor automatische taken, Norton Community Watch en Firefox opruimen configureren.

Back-upinstellingen

Hiermee kunt u plannen waarvan u een back-up wilt maken, wanneer u dit wilt doen en waar u de back-upbestandn wilt opslaan.

U kunt ook opties zoals Pictogramoverlays, Norton Backup Drive, Contextmenu en Eigenschappenpagina in- en uitschakelen.

Via Snelle bediening in het venster Instellingen kunt u de volgende services in- of uitschakelen:

Stille modus | Hiermee wordt Stille modus in- of uitgeschakeld. U kunt Stille modus voor een periode van één, twee, vier of zes uur of één dag inschakelen.
Veilig surfen | Hiermee schakelt u de functies Antiphishing en Norton Safe Web in of uit; Wanneer u Veilig surfen inschakelt, wordt uw computer beveiligd terwijl u met Internet Explorer of Firefox surft.
Identity Safe | Hiermee wordt Identity Safe in- of uitgeschakeld. Wanneer u Identity Safe uitschakelt, kunt u Norton 360 niet meer gebruiken om uw aanmeldingen, kaarten en opmerkingen te beheren.
Back-up maken | Hiermee wordt Back-up maken in- of uitgeschakeld. Wanneer u Back-up maken inschakelt, maakt uw pc back-ups met uw opgegeven instellingen.
Overlays van back-upstatus | Hiermee schakelt u pictogramoverlays voor bestanden in of uit. De back-upstatus van uw bestanden wordt door pictogramoverlays aangegeven.
Automatische LiveUpdate | Hiermee schakelt u automatische updates waarmee u uw pc tegen nieuwe, opkomende bedreigingen kunt beschermen, in of uit.
Slimme firewall | Hiermee wordt Slimme firewall in- of uitgeschakeld. Wanneer u Slimme firewall inschakelt, wordt de communicatie tussen uw computer en de andere computers op internet gecontroleerd. Uw computer wordt hiermee ook tegen veelvoorkomende beveiligingsproblemen beveiligd.
Norton Tamper Protection | Hiermee schakelt u Norton Tamper Protection voor Norton 360 in of uit. Wanneer u Norton Tamper Protection inschakelt, wordt Norton 360 beveiligd tegen wijziging door ongeautoriseerde toegang.


Automatische LiveUpdate uitschakelen

Wanneer u Automatische LiveUpdate uitschakelt, kan Norton 360 niet meer garanderen dat u beveiligd bent tegen de laatste virus- en spywarerisico's en -uitbraken. Als Automatische Liveupdate is uitgeschakeld, ontvangt u geen programma-updates.

Als u Automatische LiveUpdate tijdelijk moet uitschakelen, is het raadzaam de functie zo snel mogelijk opnieuw in te schakelen.


Norton Tamper Protection uitschakelen

Wanneer u Norton Tamper Protection uitschakelt, bent u niet langer beschermd tegen aanvallen of wijzigingen door onbekende, verdachte of bedreigende programma's.

Als u Norton Tamper Protection tijdelijk moet uitschakelen, moet u proberen de beveiliging zo snel mogelijk weer opnieuw in te schakelen.


Details back-up

In het venster Details back-up wordt de status weergegeven van de recentste back-upactiviteiten die Norton 360 heeft uitgevoerd. U kunt ook zien of het pictogram voor de back-upstatus is in- of uitgeschakeld. Het pictogram naast elk item geeft de algehele status weer.

Als u actie moet ondernemen, verschijnt een bericht met informatie over de volgende stappen die u moet uitvoeren. Indien nodig verschijnt de koppeling Details waarmee u extra informatie kunt bekijken in het venster Beveiligingsgeschiedenis. U kunt specifieke informatie bekijken over de back-upactiviteiten, inclusief de ernst van problemen, de datum en tijd, de status en aanbevolen acties.

In de volgende tabel worden de activiteiten vermeld die deel uitmaken van de back-up:

Back-up maken | Geeft aan hoe recentelijk een back-up is uitgevoerd. Norton 360 geeft de datum en het tijdstip aan waarop de back-up voor het laatst is uitgevoerd. Hierbij wordt ook een bericht over de status van de back-up weergegeven. Wanneer u back-up maken uitschakelt, controleert Norton 360 de status van uw back-upactiviteiten niet meer.
Online opslag | Hiermee wordt de totale ruimte en beschikbare ruimte van uw Veilige online opslag weergegeven; U kunt ook details voor Online opslag bekijken als u Veilige online opslag hebt aangeschaft om een back-up van uw bestanden te maken.
Overlays van back-upstatus | Geeft aan of de functie is ingeschakeld; Als deze functie is ingeschakeld, voegt Norton 360 een pictogram aan de bestanden toe om de back-upstatus van de bestanden weer te geven.

Onder Dingen die u kunt doen zijn ook de volgende opties beschikbaar:

Nu een back-up maken | Maak direct een back-up. De bestanden waarvan een back-up moet worden gemaakt, en de back-uplocatie zijn door u opgegeven toen u de back-upinstellingen configureerde.
Herstel bestanden | Herstel bestanden uit een eerdere back-up. U kunt uw instellingen voor het herstellen wijzigen voordat u de back-upbestanden herstelt. Controleer of de opgegeven back-uplocatie, zoals een cd of externe vaste schijf, beschikbaar is voordat u het herstelproces start.
Meer opslag kopen | Koop extra online opslagruimte om back-ups van uw gegevens te maken. Hiervoor is een geregistreerde Norton Account vereist om extra opslagruimte te kopen.
Back-upsets beheren | Wijzig uw back-upinstellingen. U kunt de set bestanden waarvan u een back-up wilt maken, evenals de locatie en het schema voor de back-ups wijzigen.
Back-up uitschakelen/Back-up inschakelen | Schakel automatische of geplande back-ups uit. Wanneer u back-ups uitschakelt, blijven de specificaties voor schema, locatie en bestanden bewaard wanneer u back-ups weer inschakelt.


Back-up maken

Een van de belangrijkste manieren om waardevolle gegevens op uw pc te beschermen is regelmatig back-ups van uw bestanden maken. In geval u uw gegevens verliest, kunt u deze met Norton 360 later herstellen. U wist bijvoorbeeld per ongeluk een belangrijk bestand of uw pc heeft hardwareproblemen waardoor bestanden beschadigd zijn geraakt,. In dit geval kunt u de verloren bestanden weer herstellen dankzij uw back-up.

Via Back-upinstellingen kunt u op verschillende manieren een back-up maken van uw bestanden en deze regelmatig herstellen.

Onder Back-up hebt u de volgende opties:

Back-up beheren

Hiermee kunt u configureren waarvan en wanneer u back-ups wilt maken, en waar u deze wilt opslaan

U kunt de optie Configureren gebruiken om de bron, het doel en de planning van de back-up op te geven.

Overlays van back-upstatus

Hiermee kunt u de back-upstatus van een bestand weergeven door de overlay van de status aan het pictogram van het bestand toe te voegen

De overlays van de status die worden weergegeven zijn:

  • Groen pictogram met een vinkje

    geeft aan dat er een back-up van het bestand is gemaakt

    Als u het bestand wijzigt, verandert het pictogram in een blauw pictogram met pijlen.

  • Blauw pictogram met pijlen

    geeft aan dat er nog geen back-up van het bestand is gemaakt

    Dit pictogram wordt groen wanneer Norton 360 automatisch een back-up van het bestand maakt tijdens inactiviteit.

  • Grijs pictogram met een schuine streep

    geeft aan dat het bestand is uitgesloten van de back-up

    Norton 360 geeft de back-upstatus van een bestand als Uitgeschakeld weer als u het uitsluit van de back-upsets.

Norton Backup Drive

Hiermee kunt u in de Windows Verkenner, de lijst met back-updoelen bekijken waar back-ups van uw bestanden zijn gemaakt.

U kunt ook een bestand toevoegen aan een back-upset en een bestand verwijderen uit een back-upset. Bovendien kunt u een bestand uit een back-upset herstellen naar uw aangepaste locatie op de Norton Backup Drive.

Contextmenu

Hiermee kunt u een bestand of map toevoegen aan of uitsluiten van een back-upset via het snelmenu dat verschijnt als u met de rechtermuisknop klikt.

U kunt deze optie gebruiken nadat u de back-up geconfigureerd hebt in het venster Back-upsets beheren. U ziet een lijst van alle beschikbare back-upsets voor gemakkelijke back-ups.

Eigenschappenpagina

Hiermee kunt u op het tabblad Back-up op de Eigenschappenpagina van het bestand de back-upstatus bekijken van elke back-upset die u in uw back-up hebt opgenomen

U ziet een lijst van alle beschikbare back-upsets samen met de datum en tijd van de laatste back-up. Bovendien wordt de overeenkomende pictogramoverlay weergegeven die aangeeft of het bestand opgenomen is in of uitgesloten is van een bepaalde back-upset.


Back-upinstellingen

Een van de belangrijkste manieren om waardevolle gegevens op uw pc te beschermen is regelmatig back-ups van uw bestanden maken. In geval u uw gegevens verliest, kunt u deze met Norton 360 later herstellen. U wist bijvoorbeeld per ongeluk een belangrijk bestand of uw pc heeft hardwareproblemen waardoor bestanden beschadigd zijn geraakt,. In dit geval kunt u de verloren bestanden weer herstellen dankzij uw back-up. Back-upinstellingen bieden een andere manier om back-ups te maken van uw bestanden en ze regelmatig te herstellen.


Back-upsets beheren - Overzicht

Norton 360 biedt veelzijdige, makkelijk te gebruiken back-upfunctionaliteit. U kunt aangeven waarvan u een back-up wilt maken, waar u de back-up wilt opslaan, en wanneer u de back-up wilt maken en de details wilt controleren. Met Norton Backup kunt u ook meerdere back-upinstellingen configureren en als back-upsets met een naam opslaan.

U kunt ook de koppeling Meer informatie over back-ups boven aan het venster Back-upsets beheren gebruiken om meer te weten te komen over het gebruik van de uitgebreide functies van Norton Backup.

Op het tabblad Overzicht in het venster Back-upsets beheren kunt u de verschillende back-upinstellingen selecteren en bekijken. Via het tabblad Overzicht kunt u meer activiteiten met betrekking tot back-upsets uitvoeren. De sectie Back-upsetoverzicht bevat een overzicht van de instellingen voor elke back-upset. De sectie Dingen die u kunt doen toont de activiteiten die u kunt uitvoeren om uw back-upsets te beheren.

In de sectie Back-upsetoverzicht staan de huidge back-upsetselectie en de opgeslagen instellingen voor de back-upset.

In de sectie Back-upsetoverzicht staan de volgende gegevens:

Naam van de back-upset

Toont de naam van de back-upset die u hebt opgeslagen

U kunt uit verschillende back-upsets een back-upset kiezen en de details van back-upsets bekijken.

Als u geen back-upset hebt opgeslagen, toont Norton 360 de standaardnaam voor de back-upset als DefaultSet.

Wat (Bestanden waarvan een back-up moet worden gemaakt)

Toont de koppeling Voorbeeld waarmee u de gehele lijst kunt zien met bestanden die in een back-upset moeten worden opgenomen.

U kunt op de koppeling Wat klikken om naar het tabblad Wat te gaan en de instellingen aan te passen.

Waar (Back-uplocatie)

Toont de doellocatie die u hebt geselecteerd voor de back-ups van uw bestanden

De volgende opties zijn beschikbaar voor het maken van back-ups:

  • Veilige online opslag

  • De lijst met lokale stations op uw computer

  • De cd-stations op uw computer

  • Een extra flashstation, externe vaste schijf of iPod

U kunt op de koppeling Waar klikken om naar het tabblad Waar te gaan en de instellingen aan te passen.

Wanneer (Back-upschema)

Toont het schema dat u hebt opgesteld om een back-up van uw bestanden te maken

U kunt de volgende instellingen tegenkomen:

  • Automatisch

  • Wekelijks

  • Maandelijks

  • Handmatig

U kunt op de koppeling Wanneer klikken om naar het tabblad Wanneer te gaan en de instellingen aan te passen.

Laatste back-up

Toont de datum en tijd waarop de back-up voor het laatst is uitgevoerd

Als er geen back-ups zijn gemaakt, staat op het tabblad Overzicht dat er geen recente back-ups zijn.

In de sectie Dingen die u kunt doen staan de volgende opties:

Een nieuwe back-upset maken | U kunt nieuwe back-upsets maken en configureren. Wanneer u een nieuwe back-upset maakt, verandert de huidige back-upset in de nieuwe back-upset die u hebt gemaakt. De nieuwe back-upset heeft dezelfde instellingen als de standaard back-upinstellingen. U kunt de instelllingen wijzigen om deze op u behoeften af te stemmen. U kunt maximaal 10 back-upsets maken in Norton 360.
Deze back-upset verwijderen | U kunt back-upsets uit een back-up verwijderen. Wanneer slechts één back-upset beschikbaar is, kunt u deze niet verwijderen. Wanneer een back-upset wordt verwijderd, worden de back-updetails van de bestanden in de verwijderde back-upset ook gewijzigd. Zo worden de pictogramoverlays en het tabblad Back-up in de bestandseigenschappen van het bestand niet langer weergegeven.
Naam van back-upset wijzigen | U kunt de naam van een bestaande back-upset wijzigen, bijvoorbeeld wanneer u de back-upinstellingen hebt gewijzigd. U kunt de naam van de standaardback-upset ook wijzigen.
Nu een back-up maken | U kunt onmiddellijk een back-up maken van de back-upset. De bestanden waarvan een back-up moet worden gemaakt, en de back-uplocatie zijn door u opgegeven toen u de back-upinstellingen configureerde.


Back-upsets beheren - Wat

Norton 360 maakt back-ups van bestanden door bestandscategorieën te gebruiken zoals foto's, muziek of video. Elke bestandscategorie heeft een set bestandsextensies. Wanneer u een bepaalde bestandscategorie voor back-up selecteert, voegt Norton 360 automatisch alle bestanden die tot die categorie behoren, aan uw back-upset toe. U moet ook de bron opgeven vanwaar Norton 360 een back-up van uw bestanden moet maken. Norton 360 maakt een back-up van alle bestanden die tot de geselecteerde categorie behoren die zich in de geselecteerde bron bevindt.

U kunt ook de gewenste bestandsextensies toevoegen voor een back-upbestandscategorie of bestandsextensies uit een back-upbestandscategorie verwijderen.

Het tabblad Wat bevat de volgende secties:

Back-upbronnen

Hier kunt u de locatie op uw computer selecteren vanwaar Norton 360 een back-up van uw bestanden moet maken

U kunt de koppeling Vernieuwen gebruiken als een locatie niet op de lijst staat.

Bestandstypen

Hiermee kunt u een bestandscategorie voor back-up opnemen of uitsluiten

U kunt kiezen uit de volgende opties:

  • Lijst met bestandscategorieën

    Hier kunt u een bestandscategorie in uw back-up opnemen of ervan uitsluiten

    U kunt een bestandscategorie in- of uitschakelen om een bestandscategorie in de back-upset op te nemen of ervan uit te sluiten. Wanneer u op de bestandscategorie klikt, opent Norton 360 een venster met de lijst met bestanden die in de bestandscategorie beschikbaar zijn. In dit venster kunt u ook de locatie van de bestanden bekijken.

  • Bestandstypen bewerken

    Hiermee kunt u de optie Configureren [+] in- of uitschakelen

    Met de optie Configureren [+] kunt u bestandsextensies in een specifieke bestandscategorie beheren.

  • Configureren [+]

    Hiermee kunt u een bestandsextensie aan een bestandscategorie toevoegen of eruit verwijderen.

    Wanneer u een bestandsextensie toevoegt, categoriseert Norton 360 de bestanden met de pas toegevoegde bestandsextensie onder die bestandscategorie. U wilt bijvoorbeeld een back-up maken van de bestanden met een .fm-extensie in de categorie Office-documenten. U kunt de .fm-bestandsextensie aan de categorie Office-documenten toevoegen.

  • Bestanden en mappen toevoegen of uitsluiten

    U kunt bestanden en mappen in uw back-up opnemen.

    U kunt bestanden en mappen van uw back-up uitsluiten. U kunt ook de bestanden en mappen bekijken die u in uw back-up hebt opgenomen of ervan hebt uitgesloten.

    Daarnaast kunt u items uit de tabel verwijderen. Hiermee worden de verwijderde items teruggeplaatst in hun respectieve bestandscategorieën.

U kunt de optie Instellingen opslaan gebruiken om de wijzigingen op te slaan die u op het tabblad Wat hebt aangebracht.

Teneinde de integriteit van de back-up te behouden, wordt van bestandsnamen met bepaalde tekens geen back-up gemaakt. Het gaat dan om bestanden met namen die met een tilde [~] beginnen (zoals ~voorbeeld). Dergelijke bestanden worden over het algemeen als tijdelijke bestanden beschouwd.


Back-upsets beheren - Items opgenomen in of uitgesloten van back-up

In dit venster kunt u de bestanden en mappen beheren die u in een back-upset wilt opnemen of hiervan wilt uitsluiten.

Het venster toont de lijst met items die u uit de bestandscategorieën hebt verwijderd. De items die u uit de bestandscategorieën hebt verwijderd, worden als uitgesloten items weergegeven.

Norton 360 gebruikt de lijst met bestandsextensies in elke bestandscategorie om bestanden automatisch toe te voegen aan de back-up. Norton 360 voegt echter geen bestanden toe met een extensie die niet in de bestandscategorieën voorkomt.

U kunt dergelijke bestanden op de volgende manieren aan de back-up toevoegen:

  • Voeg de bestandsextensie van het bestand aan een geschikte bestandscategorie toe.

  • Voeg het bestand handmatig aan een back-up toe.

De categorie Andere bestandstypen bevat de bestanden die Norton 360 niet aan een bestandscategorie toevoegt, en die u handmatig aan een back-up kunt toevoegen.

Dit venster bevat de volgende sectie voor details van de bestanden of mappen:

Naam | Hiermee kunt u de details bekijken van de bestanden of mappen die u handmatig hebt opgenomen in of uitgesloten van de back-up; U kunt de oorspronkelijke locatie van een back-upitem zien.
Type | Hiermee kunt u zien of het item dat u hebt opgenomen of uitgesloten, een bestand of een map is
Regel | Hiermee kunt u de status van een back-upitem bekijken; U kunt zien of het item is opgenomen in of uitgesloten van de back-up.

Via de volgende opties kunt u bestanden of mappen voor back-up opnemen, uitsluiten of verwijderen:

Bestand opnemen

Hiermee kunt u een bestand in uw back-up opnemen

U kunt een bestand opnemen dat Norton 360 automatisch aan elke bestandscategorie toevoegt.

U kunt ook een bestand opnemen dat Norton 360 niet automatisch aan elke bestandscategorie toevoegt. Als een opgenomen bestand niet tot een specifieke categorie behoort, voegt Norton 360 het bestand aan de categorie Andere bestandstypen toe.

U kunt ook de bestanden opnemen waarvan het mappad niet tot de geselecteerde back-upbronnen behoort. U selecteert bijvoorbeeld de map Mijn documenten als back-upbron en u wilt een back-up maken van een bestand dat zich buiten de map Mijn documenten bevindt. U kunt de koppeling Bestand opnemen gebruiken om het bestand voor back-up op te nemen.

Map opnemen

Hiermee kunt u een map met al zijn bestanden in uw back-up opnemen

Wanneer u een map opneemt met meerdere bestanden die tot verschillende bestandscategorieën behoren, neemt Norton 360 de bestanden in hun respectievelijke categorieën op. U hebt bijvoorbeeld een map die u aan uw back-up hebt toegevoegd, waarin zich een beeldbestand en een videobestand bevinden. Norton 360 voegt het beeldbestand aan de fotocategorie en het videobestand aan de videocategorie toe. De map verschijnt in beide bestandscategorieën die alleen de bestanden bevatten die tot de bestandscategorie behoren.

U kunt ook mappen opnemen die zich niet in de geselecteerde back-upbronnen bevinden. U selecteert bijvoorbeeld de map Mijn documenten als back-upbron en u wilt een back-up maken van een map die zich buiten de map Mijn documenten bevindt. U kunt Map opnemen gebruiken om de bestanden in die map voor back-up op te nemen.

Bestand uitsluiten

Hiermee kunt u een bestand van uw back-up uitsluiten.

U kunt een bestand uitsluiten dat Norton 360 automatisch aan elke bestandscategorie toevoegt.

U kunt ook een bestand uitsluiten dat Norton 360 niet automatisch aan elke bestandscategorie toevoegt. Als een uitgesloten bestand niet tot een specifieke categorie behoort, neemt Norton 360 het bestand in de categorie Andere bestandstypen toe op.

U kunt ook de bestanden uitsluiten waarvan het mappad niet tot de geselecteerde back-upbronnen behoort. U selecteert bijvoorbeeld de map Mijn documenten als back-upbron en u wilt een bestand uitsluiten dat zich in de map Mijn documenten bevindt. U kunt de koppeling Bestand uitsluiten gebruiken om het bestand van de back-up uit te sluiten.

Map uitsluiten

Hiermee kunt u een map van uw back-up uitsluiten.

U kunt de bestanden uitsluiten in een map die Norton 360 automatisch aan elke bestandscategorie toevoegt.

U kunt ook de mappen uitsluiten waarvan het mappad niet tot de geselecteerde back-upbronnen behoort. U selecteert bijvoorbeeld de map Mijn documenten als back-upbron en u wilt een map uitsluiten die zich in de map Mijn documenten bevindt. U kunt de koppeling Bestand uitsluiten gebruiken om de mappen van de back-up uit te sluiten.

Uit lijst verwijderen

Hiermee kunt u de bestanden of mappen verwijderen die u handmatig hebt opgenomen in of uitgesloten van de back-up

Via de koppeling Uit lijst verwijderen kunt u de items verwijderen die u wilt opnemen of uitsluiten. Met deze verwijdering worden de verwijderde items weer in de respectievelijke bestandscategorieën teruggeplaatst.


Back-up beheren - Wat

Klik op de vervolgkeuzelijst Schema om het back-upschema te selecteren dat het beste aan uw behoeften voldoet.

De volgende opties zijn beschikbaar:

Automatisch (Aanbevolen)

Dit is de aanbevolen optie. Automatische back-ups worden uitgevoerd wanneer uw pc aanstaat, maar niet wordt gebruikt. Er wordt zo snel mogelijk een back-up gemaakt van recent gemaakte of gewijzigde bestanden.

Opmerking:

Als u deze optie selecteert, kunt u geen back-up van uw gegevens maken naar cd of dvd.

Wekelijks

Via deze optie kunt u de dag van de week en het tijdstip selecteren waarop een back-up moet worden uitgevoerd. U kunt meer dan één dag per week selecteren. U kunt bijvoorbeeld elke woensdag of zaterdag een back-up laten maken.

Maandelijks

Via deze optie kunt u instellen dat op dezelfde dag van elke maand een back-up moet worden gemaakt. U kunt ook bepalen op welk tijdstip de back-up wordt uitgevoerd.

Handmatige back-up

Kies deze optie als u alleen een back-up wilt maken van bestanden wanneer het u goed uitkomt. Norton 360 voert alleen een back-up uit op uw verzoek. Als u hiervoor kiest, vraag dan af en toe om een back-up zodat uw bestanden beschermd blijven.

Opmerking:

Computerprestaties worden geoptimaliseerd als u cruciale bewerkingen plant zodat deze worden uitgevoerd wanneer de computer niet actief is. Wanneer u een wekelijkse of maandelijkse back-up plant en de optie Alleen uitvoeren tijdens inactiviteit selecteert, maakt Norton 360 een back-up van uw bestanden terwijl uw computer niet actief is. Het is raadzaam de optie Alleen uitvoeren tijdens inactiviteit te selecteren om computerprestaties te optimaliseren.


Back-upsets beheren - Waar

Op het tabblad Waar van het venster Back-upsets beheren staan de back-updoelen die op dit moment door uw pc worden geïdentificeerd. Als u denkt dat een andere bestemming moet worden vermeld, kunt u met de koppeling Vernieuwen de lijst bijwerken.

Als een schijfstation nog steeds niet in de lijst wordt weergegeven, controleert u of het schijfstation stevig is aangesloten en klikt u vervolgens nogmaals op Vernieuwen.

Selecteer het back-updoel dat het beste bij uw back-upbehoeften past. U kunt de volgende informatie over een back-updoel bekijken voordat u uw selectie maakt:

Bestemming | Hier wordt de naam van het back-updoel weergegeven; Norton 360 geeft ook een geschikt pictogram en toepasselijke stationsletter voor alle doelen weer. De stationsletter verschijnt niet voor de Veilige online opslag.
Beschikbaar | Hier wordt de grootte weergegeven die op uw back-updoel beschikbaar is
Totaal | Hier wordt de totale grootte van het back-updoel weergegeven

De opslagcapaciteit die voor een back-up is vereist, wordt berekend nadat alle bestanden zijn geselecteerd.

Berekeningen zijn gebaseerd op een cd van 700 MB en een dvd van 4,37 GB.

Als u Veilige online opslag als back-uplocatie hebt geselecteerd, kunt u de optie Bandbreedtebeperking gebruiken. Deze optie is aanwezig onder in het scherm om de internetbandbreedte te configureren die wordt gebruikt om een back-up van uw bestanden te maken. De optie Bandbreedtebeperking is een aanbevolen instelling waarmee u de overdracht van uw back-upbestanden naar de online opslag via internetverbindingen sneller kunt uitvoeren.

U kunt de optie Alle back-ups verifiëren selecteren om te zorgen dat Norton 360 de back-upbestanden goed heeft geschreven. Deze optie is handig voor back-ups naar cd of dvd, omdat deze schijven beschadigd kunnen raken wanneer ze niet goed worden gehanteerd, wat tot opnamefouten leidt.

Via de optie Gemaakte back-ups van bestanden verwijderen onder op het tabblad kunt u bestanden verwijderen waarvan eerder een back-up is gemaakt. Wanneer u op deze optie klikt, geeft Norton 360 een venster weer, waarin u uit de lijst met back-upsets kunt kiezen op uw back-up. Wilt u de bestanden uitsluiten die u uit toekomstige back-upactiviteiten hebt verwijderd, dan moet u de selectie van de bestanden op het tabblad Wat van het venster Back-upsets beheren ongedaan maken.


Nu een back-up maken

U kunt heel snel onmiddellijk een back-up van uw bestanden maken. Zelfs als een back-up al is gepland, dan kunt u nu nog een back-up van uw bestanden maken, zodat u zeker weet dat werk dat u zojuist hebt afgerond, veilig is.

Als u van veel bestanden een back-up moet maken, neemt de eerste back-up meer tijd in beslag dan de volgende back-ups. Dit kan enkele uren of zelfs enkele dagen in beslag nemen, afhankelijk van de snelheid van de internetverbinding en de grootte van de back-up. Als een grote back-up wordt onderbroken, wordt deze vanaf het onderbrekingspunt hervat en voortgezet tot de back-up is voltooid. Deze activiteit vindt plaats als u geen gebruik maakt van uw pc. Latere back-ups die alleen bijgewerkte of gewijzigde bestanden betreffen, nemen veel minder tijd in beslag.

Met de optie Nu een back-up maken in het hoofdvenster van Norton 360 kunt u een back-up uitvoeren voor alle back-upsets die u hebt gemaakt. Via de optie Nu back-up maken in het venster Back-upsets beheren kunt u ook een back-up voor afzonderlijke back-upsets maken.


Bandbreedtebeperking

Als u veilige online opslag wilt gebruiken om een back-up van uw bestanden te maken, moet uw pc over een actieve internetverbinding beschikken. Hiervoor is echter een redelijk snelle internetverbinding vereist.

Met de instelling Bandbreedtebeperking kunt u de internetbandbreedte configureren die Norton 360 gebruikt om een back-up van uw bestanden te maken.

U kunt kiezen voor een van de volgende niveaus voor bandbreedtebeperking:

  • Snelste (aanbevolen)

  • Intensief gebruik

  • Gemiddeld gebruik

  • Weinig gebruik

Opmerking:

Wanneer u de aanbevolen instelling selecteert, wordt voor het maken van back-ups de volledige internetbandbreedte benut, zodat andere internetactiviteiten langzamer gaan.


Andere bestandstypen

In dit venster worden de items weergegeven die u aan de categorie voor andere bestandstypen toevoegt. Van de bestanden die in dit venster worden getoond, kan een back-up worden gemaakt.

De categorie voor andere bestandstypen bevat geen bestandsextensies. Deze categorie omvat de bestanden die u specifiek aan de back-up toevoegt. Norton 360 neemt deze bij het controleren op bestanden voor de back-up niet op in de andere bestandscategorieën.

Onder in het venster staat de koppeling Uit back-upset verwijderen die u kunt gebruiken om de geselecteerde items uit de back-upset te verwijderen. U kunt ook de optie Bestanden en mappen toevoegen of uitsluiten gebruiken om de verwijderde bestanden en mappen te bekijken.

In dit venster worden alle bestanden die bij de categorie voor andere bestandstypen horen, weergegeven in een tabel met de volgende gegevens:

Opgenomen | Hiermee worden alle bestanden weergegeven die zijn toegevoegd aan de categorie voor andere bestandstypen. Hier wordt ook de locatie van het bestand en het type weergegeven.
Grootte | Hiermee wordt de grootte van elk bestand weergegeven dat beschikbaar is in de categorie voor andere bestandstypen.

Als u het volledige mappad van een bestand niet kunt zien, kunt u de muisaanwijzer over het item bewegen om het volledige bestandspad te zien.


Back-upbestanden van contactpersoongegevens

In dit venster worden alle bestanden weergegeven die bij de contactpersonencategorie horen. Van de bestanden die in dit venster worden getoond, kan een back-up worden gemaakt.

Norton 360 zoekt automatisch alle bestanden die zich in de contactpersonencategorie bevinden. U kunt hier gegevens bekijken zoals de totale grootte van de contactpersonencategorie en het aantal bestanden dat zich hierin bevindt. Norton 360 geeft voor elk bestand gegevens weer, zoals de locatie en grootte van het bestand.

Onder in het venster staat de koppeling Uit back-upset verwijderen die u kunt gebruiken om de geselecteerde items uit de back-upset te verwijderen. U kunt ook de optie Bestanden en mappen toevoegen of uitsluiten gebruiken om de verwijderde bestanden en mappen te bekijken.

In dit venster worden alle bestanden die bij de contactpersonencategorie horen, weergegeven in een tabel met de volgende gegevens:

Opgenomen | Hiermee worden alle beschikbare bestanden in de contactpersonencategorie weergegeven. Hier wordt ook de locatie van het bestand en het type weergegeven.
Grootte | Hiermee wordt de grootte weergegeven van elk beschikbare bestand in de contactpersonencategorie.

Als u het volledige mappad van een bestand niet kunt zien, kunt u de muisaanwijzer over het item bewegen om het volledige bestandspad te zien.

De contactpersonencategorie omvat de meest gangbare bestandstypen voor adresprogramma's, inclusief, maar niet beperkt tot de volgende bestandstypen:

  • Microsoft Outlook-adresboekbestanden (.wab)

  • Bestanden voor persoonlijke adresboeken van Microsoft (.pab)

  • Adresboek van Microsoft Outlook (.oab)

  • Microsoft Phonebook (.pbk)

  • Palm-adresboekbestanden (.aba)

  • Palm DateBook-bestand (.dba)

  • Palm Date Book-bestanden (.tda)

  • Beijer E-Designer-bestanden (.mpa)

  • Sharp Organizer Telephone Bank (.ozp)

  • vCard-bestanden (.vcf)


Back-upbestanden van e-mails

In dit venster worden alle bestanden weergegeven die bij de e-mailcategorie horen. Van de bestanden die in dit venster worden getoond, kan een back-up worden gemaakt.

Norton 360 zoekt automatisch alle bestanden die zich in de e-mailcategorie bevinden. U kunt hier gegevens bekijken zoals de totale grootte van de e-mailcategorie en het aantal bestanden dat zich hierin bevindt. Norton 360 geeft voor elk bestand gegevens weer, zoals de locatie en grootte van het bestand.

Onder in het venster staat de koppeling Uit back-upset verwijderen die u kunt gebruiken om de geselecteerde items uit de back-upset te verwijderen. U kunt ook de optie Bestanden en mappen toevoegen of uitsluiten gebruiken om de verwijderde bestanden en mappen te bekijken.

In dit venster worden alle bestanden die bij de e-mailcategorie horen, weergegeven in een tabel met de volgende gegevens:

Opgenomen | Hiermee worden alle beschikbare bestanden in de e-mailcategorie weergegeven. Hier wordt ook de locatie van het bestand en het type weergegeven.
Grootte | Hiermee wordt de grootte weergegeven van elk beschikbare bestand in de e-mailcategorie.

Als u het volledige mappad van een bestand niet kunt zien, kunt u de muisaanwijzer over het item bewegen om het volledige bestandspad te zien.

De e-mailcategorie bevat de meest gangbare e-mailbestandstypen, inclusief, maar niet beperkt tot de volgende bestandstypen:

  • Microsoft Outlook-bestanden met persoonlijke mappen (.pst)

  • Microsoft Exchange e-mailberichten (.msg)

  • Microsoft Outlook Express e-mail of Windows Mail (.dbx)

  • Elektronische post van Microsoft Outlook Express (.eml)

  • Bestanden van de wizard Regels in Microsoft Outlook (.rwz)

  • Microsoft Message Store (.MsMessageStore)

  • E-mailberichtbestanden van Netscape (.snm)

  • Media Stream Broadcast (.msb)

  • Mailboxberichtbestanden (.mbx)

  • First Reader Saved Message Folder (.fol);


Back-upbestanden van internetfavorieten

In dit venster worden alle bestanden weergegeven die bij de categorie voor internetfavorieten horen. Van de bestanden die in dit venster worden getoond, kan een back-up worden gemaakt.

Norton 360 zoekt automatisch alle bestanden die zich in de categorie voor internetfavorieten bevinden. U kunt hier gegevens bekijken zoals de totale grootte van de categorie voor internetfavorieten. U kunt ook het aantal bestanden bekijken in de categorie voor internetfavorieten. Norton 360 geeft voor elk bestand gegevens weer, zoals de locatie en grootte van het bestand.

Onder in het venster staat de koppeling Uit back-upset verwijderen die u kunt gebruiken om de geselecteerde items uit de back-upset te verwijderen. U kunt ook de optie Bestanden en mappen toevoegen of uitsluiten gebruiken om de verwijderde bestanden en mappen te bekijken.

In dit venster worden alle bestanden die bij de categorie voor internetfavorieten horen, weergegeven in een tabel met de volgende gegevens:

Opgenomen | Hiermee worden alle beschikbare bestanden in de categorie voor internetfavorieten weergegeven. Hier wordt ook de locatie van het bestand en het type weergegeven.
Grootte | Hiermee wordt de grootte weergegeven van elk beschikbare bestand in de categorie voor internetfavorieten.

Als u het volledige mappad van een bestand niet kunt zien, kunt u de muisaanwijzer over het item bewegen om het volledige bestandspad te zien.

De categorie voor internetfavorieten bevat de internetlocatiebestanden (.url) die in de lijst Favorieten van Internet Explorer worden weergegeven.


Back-upbestanden van financiële informatie

In dit venster worden alle bestanden weergeven die bij de categorie voor financiële bestanden horen. Van de bestanden die in dit venster worden getoond, kan een back-up worden gemaakt.

Norton 360 zoekt automatisch alle bestanden die zich in de categorie voor financiële bestanden bevinden. U kunt hier gegevens bekijken zoals de totale grootte van de categorie voor financiële bestanden. U kunt ook het aantal bestanden bekijken in de categorie voor financiële bestanden. Norton 360 geeft voor elk bestand gegevens weer, zoals de locatie en grootte van het bestand.

Onder in het venster staat de koppeling Uit back-upset verwijderen die u kunt gebruiken om de geselecteerde items uit de back-upset te verwijderen. U kunt ook de optie Bestanden en mappen toevoegen of uitsluiten gebruiken om de verwijderde bestanden en mappen te bekijken.

In dit venster worden alle bestanden die bij de categorie voor financiële bestanden horen, weergegeven in een tabel met de volgende gegevens:

Opgenomen | Hiermee worden alle beschikbare bestanden in de categorie voor financiële bestanden weergegeven. Hier wordt ook de locatie van het bestand en het type weergegeven.
Grootte | Hiermee wordt de grootte weergegeven van elk beschikbare bestand in de categorie voor financiële bestanden.

Als u het volledige mappad van een bestand niet kunt zien, kunt u de muisaanwijzer over het item bewegen om het volledige bestandspad te zien.

De categorie voor financiële bestanden omvat de meest gangbare bestandstypen voor financiële programma's, inclusief, maar niet beperkt tot de volgende bestandstypen:

  • Microsoft Money-bestanden (.mny, .mn1, .mn2, .mn3, .mn4, .mn5, .mn6, .mn7, .mn8, .mn9, .mn10, .mn11, .mn12, .mn13, .mn14, .mn15, .mbf)

  • Quicken-gegevensbestanden (.qdt)

  • QuickBooks-bestanden (.qba, .qbb, qbi, .qbw, .qbx, .qph, .qsd, .qel, .qph, q00, q01, .q02, .q03, .q04, .q05, .Q98, .qdf, .qdb, .qdf, .qif)

  • TurboTax Tax Return-bestanden (.tax)

  • H&R Tax Return-bestanden (.t01, .t02, .t03, .t04, .t05, .t06)

  • TaxACT-bestanden (.ta0, .ta1, .ta2, .ta3, .ta4, .ta5, .ta8, .ta9)

  • Simply Accounting-bestanden (.sdb)

  • Olicom Fax-bestanden (.ofx)

  • Open Financial Connectivity-bestanden (.ofc)


Back-upbestanden van muziek

In dit venster worden alle bestanden weergegeven die bij de muziekcategorie horen. Van de bestanden die in dit venster worden getoond, kan een back-up worden gemaakt.

Norton 360 zoekt automatisch alle bestanden die zich in de muziekcategorie bevinden. U kunt hier gegevens bekijken zoals de totale grootte van de muziekcategorie en het aantal bestanden dat zich hierin bevindt. Norton 360 geeft voor elk bestand gegevens weer, zoals de locatie en grootte van het bestand.

Onder in het venster staat de koppeling Uit back-upset verwijderen die u kunt gebruiken om de geselecteerde items uit de back-upset te verwijderen. U kunt ook de optie Bestanden en mappen toevoegen of uitsluiten gebruiken om de verwijderde bestanden en mappen te bekijken.

In dit venster worden alle bestanden die bij de muziekcategorie horen, weergegeven in een tabel met de volgende gegevens:

Opgenomen | Hiermee worden alle beschikbare bestanden in de muziekcategorie weergegeven. Hier wordt ook de locatie van het bestand en het type weergegeven.
Grootte | Hiermee wordt de grootte weergegeven van elk beschikbare bestand in de muziekcategorie.

Als u het volledige mappad van een bestand niet kunt zien, kunt u de muisaanwijzer over het item bewegen om het volledige bestandspad te zien.

De muziekcategorie omvat de meest gangbare bestandstypen voor muziekprogramma's, inclusief, maar niet beperkt tot de volgende bestandstypen:

  • MPEG Audio Stream, Layer III-bestanden (.mp3); MPEG-4-videobestanden (.mp4); MPEG-4 Audio Layer-bestanden (.m4a); MPEG-2 Advanced Audio Coding-bestanden (.aac); MPEG Audio Stream, Layer I (.mp1); MPEG Audio Stream, Layer II (.mp2)

  • Door Apple beveiligde AAC-bestanden (.m4p)

  • Audio Interchange File Format ( .aif, .aifc, .aiff)

  • Audio Codec 3-bestanden (.a3c)

  • Fast Tracker 2 Extended Module-bestanden (.xm)

  • Free Lossless Audio Codec-bestanden (.flac)

  • Microsoft Windows Media Audio-bestanden (.wma)

  • MIDI-bestanden (.rmi)

  • Monkey's Audio Lossless Audio Compression Format-bestanden (.ape)

  • MP3 Playlist-bestanden (.m3u)

  • Musical Instrument Digital Interface MIDI Sound-bestanden (.mid; .midi)

  • Playlist (.pls)

  • Real Networks RealMedia Streaming Media-bestanden (.ra); RealMedia Streaming Media-bestanden (.rm); RealMedia Metafile-bestanden (.ram)

  • ScreamTracker v3 Sound-bestanden (.s3m)

  • Waveform Audio-bestanden (.wav)

  • Windows Media Player Playlist (.wpl)


Office-documenten

In dit venster worden alle bestanden weergegeven die bij de categorie voor Office-documenten horen. Van de bestanden die in dit venster worden getoond, kan een back-up worden gemaakt.

Norton 360 zoekt automatisch alle bestanden die zich in de categorie voor Office-documenten bevinden. U kunt hier gegevens bekijken zoals de totale grootte van de categorie voor Office-documenten. U kunt ook het aantal bestanden bekijken in de categorie voor Office-documenten. Norton 360 geeft voor elk bestand gegevens weer, zoals de locatie en grootte van het bestand.

Onder in het venster staat de koppeling Uit back-upset verwijderen die u kunt gebruiken om de geselecteerde items uit de back-upset te verwijderen. U kunt ook de optie Bestanden en mappen toevoegen of uitsluiten gebruiken om de verwijderde bestanden en mappen te bekijken.

In dit venster worden alle bestanden die bij de categorie voor Office-documenten horen, weergegeven in een tabel met de volgende gegevens:

Opgenomen | Hiermee worden alle beschikbare bestanden in de categorie voor Office-documenten weergegeven. Hier wordt ook de locatie van het bestand en het type weergegeven.
Grootte | Hiermee wordt de grootte weergegeven van elk beschikbare bestand in de categorie voor Office-documenten.

Als u het volledige mappad van een bestand niet kunt zien, kunt u de muisaanwijzer over het item bewegen om het volledige bestandspad te zien.

De categorie voor Office-documenten omvat de meest gangbare bestandstypen voor tekstverwerking, inclusief, maar niet beperkt tot de volgende bestandstypen:

  • Microsoft Word-bestanden (.doc, .dot, .docx, .docm, .dotx, .dotm, .wbk, .mcw, .rtf)

  • Microsoft Excel-bestanden (.xls, .xlt, .xlsx, .xlsm, .xltx, .xlsb, .xlm, .xlk, .xlc, .xlam)

  • Microsoft PowerPoint-bestanden (.ppt, .pps, .pptx, .pptm, .potx, .potm, .ppam, .ppsx, .ppsm, .ppa)

  • Microsoft OneNote-bestanden (.one, .onepkg)

  • Microsoft Publisher-bestanden (.pub)

  • Microsoft Project-bestanden (.mpp)

  • Microsoft Access-bestanden (.mam, .maq, .mar, .mat, .mdb)

  • Microsoft Visio-bestanden (.vsd)

  • WordPerfect-bestanden (.wp, .wpm, .wpt, .wps, .wpd)

  • Lotus-bestanden (.lwp, .wk1, .wk3, .wk4, .wkq, .ws1, .ws2, .ws3, .ws4, .ws5, .ws6, .ws7)

  • Adobe Acrobat-bestanden (.pdf)

  • Tekstbestanden (.txt)

  • PostScript-bestanden (.ps)

  • HTML-bestanden (.htm, .html, .mht)

  • WildTangent branded PNG-bestanden (.wpg)

  • Comma-Separated Variable-tekstbestanden (.csv)


Back-upbestanden van foto's

In dit venster worden alle bestanden weergeven die bij de afbeeldingscategorie horen. Van de bestanden die in dit venster worden getoond, kan een back-up worden gemaakt.

Norton 360 zoekt automatisch alle bestanden die zich in de afbeeldingscategorie bevinden. U kunt hier gegevens bekijken zoals de totale grootte van de afbeeldingscategorie en het aantal bestanden dat zich hierin bevindt. Norton 360 geeft voor elk bestand gegevens weer, zoals de locatie en grootte van het bestand.

Onder in het venster staat de koppeling Uit back-upset verwijderen die u kunt gebruiken om de geselecteerde items uit de back-upset te verwijderen. U kunt ook de optie Bestanden en mappen toevoegen of uitsluiten gebruiken om de verwijderde bestanden en mappen te bekijken.

In dit venster worden alle bestanden die bij de afbeeldingscategorie horen, weergegeven in een tabel met de volgende gegevens:

Opgenomen | Hiermee worden alle beschikbare bestanden in de afbeeldingscategorie weergegeven. U kunt ook de locatie van het bestand zien.
Grootte | Hiermee wordt de grootte weergegeven van elk beschikbare bestand in de afbeeldingscategorie.

Als u het volledige mappad van een bestand niet kunt zien, kunt u de muisaanwijzer over het item bewegen om het volledige bestandspad te zien.

De afbeeldingscategorie omvat de meest gangbare grafische bestandstypen, inclusief, maar niet beperkt tot de volgende bestandstypen:

  • JPEG- en JIFF-fotobestanden (.jpg, .jpeg, .jpe, .jP2, .j2k, .j2c, .jpf)

  • Graphic Interchange Format-afbeeldingsbestanden (.gif)

  • Grafische bitmapbestanden (.bmp, .pct)

  • Tagged Image Format-bestanden (.tif, .tiff)

  • Grafische vectorafbeeldingen van Adobe Illustrator (.ai)

  • Adobe InDesign-documenten (.indd)

  • Adobe PhotoDeluxe-afbeeldingen (.pdd)

  • Windows-metabestanden (.wmf)

  • Portable (Public) Network Graphic-bestanden (.png)

  • Photoshop-bestanden (.psd)

  • Macintosh Quickdraw/PICT-tekenbestanden (.pict)

  • Encapsulated PostScript-bestanden (.eps)

  • MS Foxpro Screen-bestanden (.sct)

  • Run Length Encoded-bitmapbestanden (.rle)

  • Apparaatonafhankelijke grafische bitmapbestanden (.dib)

  • Borland JBuilder Project-bestanden (.jpx)

  • Japan Picture Format-bestanden (.jpc)

  • Image Alchemy HSI Temporary Raw Bitmap-bestanden (.raw)

  • Pixar Picture-bestanden (.pxr)

  • TARGA-bestanden (.tga)

  • Targa-bitmapbestanden (.icb, .vst)

  • Kodak Photo CD-bestanden (.pcd); Kodak RAW-bitmapafbeeldingen (.kdc)

  • Paint Shop Pro-afbeeldingen (.psp)

  • Grafische vectortekenbestanden van Corel (.cdr)

  • CAD-bestanden (.vda)


Back-upbestanden van video's

In dit venster worden alle bestanden weergegeven die bij de videocategorie horen. Van de bestanden die in dit venster worden getoond, kan een back-up worden gemaakt.

Norton 360 zoekt automatisch alle bestanden die zich in de videocategorie bevinden. U kunt hier gegevens bekijken zoals de totale grootte van de videocategorie en het aantal bestanden dat zich hierin bevindt. Norton 360 geeft voor elk bestand gegevens weer, zoals de locatie en grootte van het bestand.

Onder in het venster staat de koppeling Uit back-upset verwijderen die u kunt gebruiken om de geselecteerde items uit de back-upset te verwijderen. U kunt ook de optie Bestanden en mappen toevoegen of uitsluiten gebruiken om de verwijderde bestanden en mappen te bekijken.

In dit venster worden alle bestanden die bij de videocategorie horen, weergegeven in een tabel met de volgende gegevens:

Opgenomen | Hiermee worden alle beschikbare bestanden in de videocategorie weergegeven. Hier wordt ook de locatie van het bestand en het type weergegeven.
Grootte | Hiermee wordt de grootte weergegeven van elk beschikbare bestand in de videocategorie.

Als u het volledige mappad van een bestand niet kunt zien, kunt u de muisaanwijzer over het item bewegen om het volledige bestandspad te zien.

De videocategorie omvat de meest gangbare bestandstypen voor videomedia, inclusief, maar niet beperkt tot:

  • Microsoft Windows-mediabestanden (.wmv)

  • Apple QuickTime-videoclipbestanden (.mov)

  • Audio Video Interleave-bestanden (.avi)

  • Beijer E-Designer-bestanden (.mpa)

  • Digitale videobestanden (.dv)

  • DVD-videofilmbestanden (.vob)

  • Macromedia Flash Format-bestanden (.swf)

  • MPEG-filmclipbestanden (.mpe)

  • MPEG 1 System Stream-bestanden (.mpg, .mpeg)

  • MPEG-1-videobestanden (.mpv)

  • MPEG-1-videobestanden (.m1v)

  • MPEG-2 Program Stream Format-bestanden (.m2p)

  • MPEG-2-bestanden alleen video (.mpv)

  • MPEG-4-videobestanden (.m4v)

  • MS Advanced Streaming Format-bestanden (.asf)

  • Gecomprimeerde videobestanden Ogg Vorbis (.ogm)

  • Open Media Format-bestanden (.omf)

  • QuickTime-films (.mov)

  • QuickTime-films (.qt)

  • VDOScript-bestanden (.vdo)


Norton 360-scans

Norton 360 controleert uw pc continu op de achtergrond wanneer u hem niet gebruikt. Als u echter uw eigen controles wilt uitvoeren, kunt u de gewenste scan selecteren.

U kunt kiezen uit:

QuickScan (aanbevolen)

Hiermee wordt gecontroleerd of updates beschikbaar zijn en worden de kwetsbaarste gebieden van de pc op virussen en spyware gescand.

Een QuickScan is een snelle scan van de gebieden van uw computer die vaak door virussen worden aangevallen. Aangezien met deze scan niet uw gehele computer wordt gescand, neemt deze minder tijd in beslag dan een uitgebreide scan.

Opmerking:

Wanneer Norton 360 QuickScan voor het eerst uitvoert, worden LiveUpdate en tijdelijke bestanden van Internet Explorer en Windows automatisch uitgevoerd.

Uitgebreide scan

Controleert alle opstartrecords, bestanden en programma's die worden uitgevoerd om uw computer tegen virussen en spyware te beschermen

Hiermee worden ook andere activiteiten uitgevoerd zoals LiveUpdate, Schijfoptimalisatie en Back-up maken om uw computer een hoog beveiligings- en prestatieniveau te bieden. Wanneer een uitgebreide scan wordt uitgevoerd door iemand met beheerdersrechten, worden er derhalve meer bestanden gescand dan wanneer deze zonder beheerdersrechten wordt uitgevoerd. Deze scan duurt waarschijnlijk langer dan de andere scans.

Mij laten kiezen

U kunt scans aanpassen als u een bepaald segment van uw computer regelmatig scant.

U kunt de optie Insight-netwerk gebruiken om een Insight-netwerkscan uit te voeren voor extra beveiliging. Tijdens het uitvoeren van de Insight-netwerkscan gebruikt Norton 360 de virusdefinities die lokaal beschikbaar zijn en in de Cloud worden gehost. Norton 360 biedt extra beveiliging door gebruik te maken van de nieuwste definities in de Cloud, met uitzondering van de definities die lokaal op uw computer zijn geïnstalleerd. Norton 360 voert alleen een Insight-netwerkscan uit als de optie Insight-netwerk is ingeschakeld.


Een combinatie van taken kiezen

In Norton 360 kunt u voor eenmalige scans zelf een combinatie van taken kiezen. Deze optie is nuttig als u geen uitgebreide scan wilt uitvoeren, terwijl een QuickScan ook niet afdoende is. Alle geselecteerde items worden als onderdeel van de aangepaste scan uitgevoerd.

Gebruik de instellingen voor Automatische taken in het venster Plannen om een activiteit in automatische achtergrondscans op te nemen of hiervan uit te sluiten.


Bewaking van COM-controle

Bewaking van COM-controle zorgt dat kwaadwillige programma's het gedrag van een toepassing niet kunnen manipuleren door van gecontroleerde COM-objecten een instantie te maken.

De COM-componenten bevatten definities van de COM-objecten die ze gebruiken. Deze definities worden klassen genoemd. Wanneer u een COM-object in een programma maakt, maakt u een instantie van de klasse die zich in de COM-component bevindt. Iedereen kan een programma aanpassen door instanties te maken van COM-objecten. In sommige gevallen kan het doel van een programma aanpassen, schadelijk zijn. Wanneer COM-controle actief is, wordt u gewaarschuwd wanneer een schadelijk programma instanties probeert te maken van COM-objecten. U kunt dergelijke programma's dan toestaan of blokkeren. De programma's waarvan u uitvoering toestaat, worden automatisch weergegeven in het dialoogvenster Bewaking van COM-controle.

Klik in het dialoogvenster op een ingang om meer informatie over een programma te verkrijgen.

In de volgende tabel staan de programma-ingangen met een beschrijving:

Volledig pad | Toont de locatie van het programma
Beschrijving | Toont een korte beschrijving van het programma
Versie | Toont de versie van het programma
Digitale handtekening | Toont de verificatie van de digitale handtekening van het programma
Bedrijfsnaam | Toont de naam van het bedrijf waartoe het programma behoort

U kunt de optie Verwijderen gebruiken om een geselecteerd programma uit de lijst te verwijderen of de optie Alles verwijderen gebruiken om alle programma's uit de lijst te verwijderen.

Meer informatie

Geavanceerde instellingen


Bestanden selecteren die uit de back-upset moeten worden verwijderd

Norton 360 biedt u de optie de bestanden te verwijderen die niet langer nuttig zijn. Als u beperkte ruimte hebt op uw back-uplocatie, is het raadzaam de bestanden te verwijderen die u niet langer nodig hebt.

Bestanden verwijderen waarvan al een back-up is gemaakt, is vooral handig als u ruimte vrij wilt maken op uw veilige online opslag.

U kunt naar bestanden of mappen op naam zoeken om ze uit de back-upset te verwijderen. U kunt een hele of gedeeltelijke bestands- of mapnaam invoeren. U kunt ook naar bestanden met een specifieke extensie zoeken. De zoekresultaten bevatten de namen die de ingevoerde tekst bevat. Wanneer u mapnamen doorzoekt, ziet u in de lijst Back-up maken van item de bestanden die in de back-upmappen zijn opgeslagen.

U kunt ook jokertekens gebruiken, zoals sterretjes (*) of vraagtekens (?) bij het zoeken van bestands- of mapnamen.

Norton 360 zoekt automatisch alle bestanden in de back-upset die u hebt geselecteerd. Norton 360 geeft de bestandscategorieën weer die horen bij de back-upset die u hebt geselecteerd om te verwijderen. Deze bestandscategorieën staan in het linkerdeelvenster onder Resultaten weergeven voor.

Onder Resultaten weergeven voor in het linkerdeel van het venster zijn verschillende opties beschikbaar:

Alle bestandstypen

U kunt alle back-upbestanden in een back-upset bekijken.

Bestandscategorieën

U kunt alle bestandscategorieën in het linkerdeelvenster bekijken waarvan u eerder een back-up hebt gemaakt. Wanneer u op een bestandscategorie klikt, kunt u alle back-upbestanden van die bestandscategorie bekijken in het rechterdeelvenster.

U ziet de details van het bestand, zoals bestandstype, bestandsgrootte en de datum van de laatste back-up.

Mappen

U kunt alle back-upmappen bekijken die bestanden in een back-upset bevatten.

U kunt de oorspronkelijke locatie van het bestand zien dat hoort bij de back-upset die u selecteert.

Als u het volledige mappad van een bestand niet kunt zien, kunt u de muisaanwijzer over het item bewegen om het volledige bestandspad te zien.

Geselecteerde bestanden

U kunt alle bestanden en mappen bekijken die u selecteert om te verwijderen.

U kunt onder aan het venster het aantal bestanden zien dat u selecteert om te verwijderen, evenals de totale bestandsgrootte.

U kunt de bestanden op de volgende manieren verwijderen:

  • Schakel het selectievakje in of uit naast de naam van het bestand dat u wilt verwijderen.

  • Schakel het selectievakje Back-up maken van item in of uit om alle bestanden in een back-upset op te nemen of uit te sluiten.

Nadat u de bestanden hebt geselecteerd, kunt u de optie Selectie verwijderen gebruiken om de bestanden te verwijderen.


Diagnostisch rapport

In het diagnostisch rapport staan gegevens zoals het hardwareprofiel, besturingssysteem en systeemherstelpunten. Ook kunt u er het resourcegebruik, de opstartprogramma's, de geïnstalleerde programma's, de netwerkverbindingscontrole en de status van Norton 360 bekijken. Nadat Norton 360 uw computer heeft gescand en gegevens heeft verzameld, geeft het diagnostisch rapport de status van uw systeem weer, evenals problemen die zijn gedetecteerd en de oplossingen daarvoor. Aan de hand van dit rapport kunt u de problemen verhelpen.

In het venster Diagnostisch rapport staan de volgende gegevens:

Status van Norton 360

Hiermee kunt u informatie over de productversie bekijken, evenals de operationele status van de pc-beveiliging, identiteitsbescherming en pc-afstelling.

Ook de virus- en beveiligingsscan, beveiligingsupdates en back-updetails kunnen worden bekeken.

Besturingssysteem

Hiermee kunt u de gegevens van het gebruikte besturingssysteem bekijken, evenals de installatiedatum, de landcode, de taalversie van het besturingssysteem en de ANSI-codepagina.

U kunt ook de landinstellingen van het systeem, de versie van Internet Explorer, de set-up van Windows-updates, de laatste Windows Hotfix-datum en de gebruikerstaal van het besturingssysteem bekijken.

Resourcegebruik

Hiermee kunt u de ruimte meten van het wisselbestand, het fysieke geheugen en de schijven.

Het biedt bovendien informatie over de vrije ruimte voor het wisselbestand vrij, het beschikbare fysieke geheugen, het schijftype, de schijf-ID en de vrije schijfruimte.

Opstartprogramma's

Hier worden de details weergegeven over automatisch startende programma's.

U kunt de programmagegevens bekijken in het venster Opstartbeheer.

Geïnstalleerde programma's

Hiermee kunt u de programma's bekijken die op uw computer zijn geïnstalleerd.

Hardwareprofiel

Hiermee kunt u de informatie van de hardware-apparaten en -componenten op het systeem bekijken, zoals het model, de fabrikant van het moederbord, enz.

Onbruikbare hardwareapparaten

Hiermee kunt u de gegevens bekijken van de hardwareapparaten op uw computer die momenteel niet werken

Controle van netwerkconnectiviteit

Hiermee kunt u de netwerkverbindingsstatus van uw systeem bekijken, zoals de Network Configuration State en Wide Area Internet

Systeemherstelpunten

Hiermee kunt u de systeemherstelpunten bekijken die zijn gemaakt.

Processen die momenteel worden uitgevoerd

Hiermee kunt u de processen bekijken die op uw computer werden uitgevoerd toen u deze optie selecteerde.

U kunt de volgende opties gebruiken om meer te weten te komen over Diagnostisch rapport:

In een browser weergeven als u het rapport wilt afdrukken of opslaan. | Het rapport afdrukken, opslaan of e-mailen.
Alles samenvatten | Een samenvatting weergeven van alle problemen, aanbevelingen en handelingen die u moeten ondernemen bij het stellen van diagnoses voor elk probleem.
Alles weergeven | De details van elke functie bekijken.
Details verbergen/weergeven | Details van het geselecteerde item verbergen of weergeven.
Rapport gegenereerd op: | De datum en tijd weergeven waarop het rapport is gegenereerd.


Kaart bewerken

Met Identity Safe kunt u een kaart die u hebt gemaakt, bewerken of dupliceren. U kunt een kaart die met een wachtwoord is beveiligd, echter niet bewerken of dupliceren.

U kunt de volgende categorieën gebruiken om de kaart die u hebt gemaakt, te bewerken of dupliceren:

Algemeen

U kunt details invoeren zoals een kaartnaam, naam, geslacht of geboortedatum. Ook kunt u een wachtwoord en extra beveiliging voor uw kaart instellen.

Wanneer u een kaart maakt, wordt de regio van de kaart ingesteld op de standaardregio van de gebruiker. Als u naar een webpagina navigeert buiten de standaard regio en u de kaart gebruikt voor het formulier van die webpagina, worden de velden wellicht niet correct ingevuld. Dit kan bijvoorbeeld gebeuren als op uw kaart de VS is ingevuld als standaardregio en u een Franse webpagina bezoekt. In dat geval moet u bij het invullen van het formulier de kaart gebruiken waarop Frankrijk als regio is ingevuld.

Als u de standaardregio wilt wijzigen, kiest u de optie Land/regio in het venster Identity Safe-opties om de regio te wijzigen.

U kunt ook naar een webpagina van een willekeurige regio navigeren en dan een kaart maken. Gebruik de optie Kaarten beheren in het menu Norton op de Norton-werkbalk. De kaart wordt aangemaakt met de regio van de webpagina. U kunt deze kaart gebruiken om het registratieformulier van de webpagina in te vullen.

Contactinformatie

Op dit tabblad kunt u contactinformatie invoeren, zoals uw e-mailadres, postadres en telefoonnummers.

Creditcard

Op dit tabblad kunt u de creditcardgegevens invoeren. U kunt de standaard creditcardgegevens invoeren, zoals het type kaart, de vervaldatum en het kaartnummer. U kunt geen creditcardnummer van meer dan 16 cijfers invoeren.

Uit veiligheidsoverwegingen geeft Identity Safe niet het volledige creditcardnummer weer, maar alleen de laatste vier cijfers.

U kunt ook een afbeelding laden, zodat u uw kaart gemakkelijk kunt identificeren. Wanneer u op Afbeelding bijwerken klikt, geeft Norton 360 een lijst met afbeeldingen weer. U kunt een afbeelding in de lijst selecteren of een afbeelding uploaden.

Meer informatie

Kaarten beheren

Kaarten bewerken, verwijderen of dupliceren


Bestandscategorieën configureren

In dit venster ziet u alle bestandstypen en hun extensies die bij de geselecteerde bestandscategorie horen. In de vervolgkeuzelijst boven aan het venster kunt u een bestandscategorie selecteren. U kunt de lijst met bestandscategorieën bekijken en wijzigen.

Wanneer u bestandsextensies voor een back-upbestandscategorie bewerkt, past Norton 360 de wijziging op alle bestaande back-upsets toe. Norton 360 past de wijziging ook toe op de back-upsets die u later maakt.

U kunt de volgende opties in het venster gebruiken om een bestandsextensie toe te voegen, aan te passen of te verwijderen.

Nieuw toevoegen

Hiermee kunt u een bestandsextensie aan de lijst toevoegen

Wanneer u een bestandsextensie aan de lijst hebt toegevoegd, controleert Norton 360 uw computer op bestanden met deze extensie en worden deze toegevoegd aan de back-up. De volgende keer dat u een back-up uitvoert, worden ook bestanden met de extensies die u hebt toegevoegd erin opgenomen.

Opmerking:

Het maximaal aantal tekens voor een bestandsextensie is 32 tekens.

Bewerken

Hiermee kunt u een bestandsextensie uit de lijst bewerken

U kunt een bestandsextensie uit de bestaande lijst, of een bestandsextensie die u hebt toegevoegd, selecteren en bewerken.

Verwijderen

Hiermee kunt u een bestandsextensie uit de lijst verwijderen

Standaardinstellingen herstellen

Hiermee kunt u een bestandscategorie herstellen naar de standaardlijst met bestandsextensies

Wanneer u een bestandscategorie herstelt, zal Norton 360 de standaardbestandsextensie die u eerder hebt verwijderd, herstellen en de bestandsextensies die u hebt toegevoegd, verwijderen.

Opslaan

Hiermee worden de wijzigingen opgeslagen en wordt het venster Bestandsextensies bewerken gesloten.

Annuleren

Hiermee sluit u het venster Bestandsextensies bewerken zonder de wijzigingen op te slaan.


Ondersteunde bestandstypen voor back-ups

Back-up zoekt, categoriseert en maakt back-ups van bestanden die door de meeste toepassingen op uw pc zijn gemaakt.

De volgende lijst bevat enkele van de bestandstypen voor elke back-upbestandscategorie:

Foto's

Deze categorie omvat, maar is niet beperkt tot: JPEG- en JIFF-fotobestanden (.jpg, .jpeg, .jpe, .jP2, .j2k, .j2c, .jpf), Graphic Interchange Format-afbeeldingsbestanden (.gif), grafische bitmapbestanden (.bmp, .pct), Tagged Image Format-bestanden (.tif, .tiff), Adobe PhotoDeluxe-afbeeldingen (.pdd), Windows-metabestanden (.wmf), Portable (Public) Network Graphic-bestanden (.png), Photoshop-bestanden (.psd), Macintosh Quickdraw-/PICT-tekenbestanden (.pict), Encapsulated PostScript-bestanden (.eps), MS Foxpro Screen-bestanden (.sct), Run Length Encoded-bitmapbestanden (.rle), apparaatonafhankelijke grafische bitmapbestanden (.dib), Borland JBuilder Project-bestanden (.jpx), Japan Picture Format-bestanden (.jpc), Image Alchemy HSI Temporary Raw Bitmap-bestanden (.raw), Pixar Picture-bestanden (.pxr), CAD-bestanden (.vda); Pixar-afbeeldingsbestanden (.pxr); TARGA-bestanden (.tga); grafische vectorafbeeldingen van Adobe Illustrator (.ai); Kodak Photo CD-bestanden (.pcd); Kodak RAW-bitmapafbeeldingen (.kdc); Adobe InDesign-documenten (.indd); Paint Shop Pro-afbeeldingen (.psp); grafische vectortekenbestanden van Corel (.cdr) en Targa-bitmapbestanden (.icb, .vst).

Muziek

Deze categorie omvat, maar is niet beperkt tot: MPEG Audio Stream, Layer III-bestanden (.mp3), MPEG-4-videobestanden (.mp4), MPEG-4 Audio Layer-bestanden (.m4a), door Apple beveiligde AAC-bestanden (.m4p), Real Networks RealMedia Streaming Media-bestanden (.ra), RealMedia Streaming Media-bestanden (.rm), RealMedia Metafile-bestanden (.ram), MIDI-bestanden (.rmi), Microsoft Windows Media Audio-bestanden (.wma), MPEG-2 Advanced Audio Coding-bestanden (.aac), Monkey's Audio Lossless Audio Compression Format-bestanden (.ape), Free Lossless Audio Codec-bestanden (.flac), Waveform Audio-bestanden (.wav), MP3 Playlist-bestanden (.m3u), Musical Instrument Digital Interface MIDI Sound-bestanden (.mid; .midi), Fast Tracker 2 Extended Module-bestanden (.xm) en ScreamTracker v3 Sound-bestanden (.s3m).

Financiële bestanden

Deze categorie omvat, maar is niet beperkt tot: Microsoft Money-bestanden (.mny, .mn1, .mn2, .mn3, .mn4, .mn5, .mn6, .mn7, .mn8, .mn9, .mn10, .mn11, .mn12, .mn13, .mn14, .mn15, .mbf); TurboTax Tax Return-bestanden (.tax); H&R Tax Return-bestanden (.t01, .t02, .t03, .t04, .t05, .t06); TaxACT files (.ta0, .ta1, .ta2, .ta3, .ta4, .ta5, .ta8, .ta9); QuickBooks-bestanden (.qba, .qbb, qbi, .qbw, .qbx, .qph, .qsd, .qel, .qph, .q00, .q01, .q02, .q03, .q04, .q05, .Q98, .qdb, .qdf, .qif, .qdf); Olicom Fax-bestanden (.ofx); Quicken-gegevensbestanden (.qdt); Simply Accounting-bestanden (.sdb); en Open Financial Connectivity-bestanden (.ofc).

Video

Deze categorie omvat, maar is niet beperkt tot: Microsoft Windows-mediabestanden (.wmv); Apple QuickTime-videoclipbestanden (.mov); MPEG 1 System Stream-bestanden (.mpg, .mpeg); Macromedia Flash Format-bestanden (.swf); Audio Video Interleave-bestanden (.avi); MS Advanced Streaming Format-bestanden (.asf); Beijer E-Designer-bestanden (.mpa); MPEG-filmclipbestanden (.mpe); MPEG-4-videobestanden (.m4v); digitale videobestanden (.dv); gecomprimeerde videobestanden Ogg Vorbis (.ogm); Open Media Format-bestanden (.omf); MPEG-1-videobestanden (.m1v); MPEG-2 Program Stream Format-bestanden (.m2p); MPEG-2-bestanden alleen video (.m2v); QuickTime-films (.moov); MPEG-1-videobestanden (.mpv); QuickTime-films (.qt); VDOScript-bestanden (.vdo); en DVD-videofilmbestanden (.vob)

Office-documenten

Deze categorie omvat, maar is niet beperkt tot: Microsoft Word-documenten en -sjablonen (doc, .dot); Microsoft Excel-werkblad en -sjablonen (.xls, .xlt, .xlam); Microsoft PowerPoint-bestanden voor presentaties en diavoorstellingen (.ppt, .pps); Microsoft Project-bestanden (.mpp); Adobe Acrobat-bestanden (.pdf); tekstbestanden (.txt); PostScript-bestanden (.ps); HyperText Markup Language-bestanden(htm, .html); Microsoft HTML-documenten (mht); WildTangent Branded .PNG-bestanden (.wpg); Comma-Separated Variables-tekstbestanden (.csv) en WordPerfect PC Suite-documenten (.wpd).

E-mail

Deze categorie omvat, maar is niet beperkt tot: Bestanden in de persoonlijke map van Microsoft Outlook (.pst); Microsoft Exchange Mail-berichten (.msg); e-mails van Microsoft Outlook Express of Windows Mail (.dbx); e-mailberichtbestanden van Netscape (.snm); Media Stream Broadcast-bestanden (.msb); mailboxberichtbestanden (.mbx); bestanden van de wizard Regels in Microsoft Outlook (.rwz); elektronische mailing van Microsoft Outlook Express (.eml); First Reader Saved Message Folder (.fol); en (.MsMessageStore).

Contactpersonen

Deze categorie omvat, maar is niet beperkt tot: Microsoft Outlook-adresboekbestanden (.wab), persoonlijk adresboek van Microsoft (.pab), Palm-adresboekbestanden (.aba), Beijer E-Designer-bestanden (.mpa), Palm Date Book-bestanden, vCard-bestanden (.vcf); Adresboek van Microsoft Outlook (.oab); Microsoft Phonebook (.pbk); Palm DateBook-bestand (.dba) en Sharp Organizer Telephone Bank (.ozp).

Internetfavorieten

Deze categorie omvat, maar is niet beperkt tot: Internetlocatiebestanden (.url) die in het menu Favorieten van Internet Explorer worden weergegeven.

Andere bestandstypen

Deze categorie omvat de bestanden die u specifiek aan de back-up toevoegt. De categorie bevat ook de bestanden die Norton 360 niet aan een van de bestandscategorieën kan toevoegen.

U verwijdert bijvoorbeeld een bestandsextensie uit een back-upbestandscategorie en voegt een bestand met die extensie toe om een back-up van te maken. In dit geval wordt door Norton 360 het bestand toegevoegd aan de categorie Andere bestandstypen.

Sommige bestandstypen worden tijdelijk gebruikt door programma's. Deze bestanden hebben meestal de indeling .tmp. Van deze bestanden kan geen back-up worden gemaakt omdat zij als op schijf zijn opgeslagen ten tijde van de aanmaak.

U zult soms een lege map aantreffen waarvan een back-up is gemaakt. Dit kan gebeuren als de oorspronkelijke map een bestand bevat waarvan gewoonlijk geen back-up wordt gemaakt, zoals een tijdelijk bestand.

Van bepaalde soorten beeldbestanden wordt geen back-up gemaakt als ze geen herkenbare informatie bevatten. Een standaardbestandsindeling voor digitale camera's is .jpg (spreek uit "djee-peg"). Norton Backup neemt .jpg-bestanden in de back-up op wanneer ze informatie over de camera bevatten.


Firewall

Met de instellingen voor de firewall in Norton 360 kunt u de internetverbinding van uw pc controleren om deze te beschermen tegen ongewenste communicatie en internetaanvallen.

In de volgende tabel worden de verschillende tabbladen in het venster Instellingen voor Firewall besproken.

Algemene instellingen

Hiermee kunt u de algemene firewallfuncties activeren en de poorten aanpassen die uw computer gebruikt voor de weergave van webpagina's.

U kunt controleren hoe de firewall moet omgaan met ongebruikelijke protocollen en het netwerkverkeer van en naar uw computer. De firewall staat volgens de algemene instellingen inkomende of uitgaande verbindingspogingen toe of blokkeert deze, evenals het delen van bronnen met uw computer. U kunt de algemene instellingen ook gebruiken om de firewall verbindingspogingen van en naar de geblokkeerde en inactieve poorten op uw computer te laten controleren.

Programmaregels

Hiermee kunt u bepalen hoe de programma's op uw computer verbinding maken met internet.

U kunt de Firewall-instellingen gebruiken om regels voor programma's te maken en te wijzigen.

Verkeersregels

Hiermee bepaalt u hoe de firewall de verschillende inkomende en uitgaande netwerkverbindingen hanteert.

U kunt de Firewall-instellingen gebruiken om de regels voor netwerkverkeer te maken en aan te passen.

Inbraakpreventie en browserbeveiliging

Hiermee kunt u de firewall instellen om pogingen tot inbraak te voorkomen en uw webbrowser te beschermen tegen aanvallen van schadelijke websites

Inbraakpreventie scant al het netwerkverkeer van en naar uw computer.

Browserbeveiliging controleert op zwakke plekken in Internet Explorer 6 en Internet Explorer 7. Om deze functie te kunnen activeren moet de optie Browserbeveiliging zijn ingeschakeld.

Download Intelligence beveiligt uw computer tegen onveilige bestanden die u downloadt. Deze functie ondersteunt alleen dowloads die gebruikmaken van het HTTP-protocol, Internet Explorer en Firefox 3.0.

Geavanceerde instellingen

Hiermee kunt u de geavanceerde beveiligingsfuncties van Slimme firewall inschakelen

U kunt de functie Automatisch programmabeheer in- of uitschakelen.

Hiermee worden instellingen voor internettoegang automatisch geconfigureerd wanneer webprogramma's voor het eerst worden uitgevoerd.

De optie Automatic Learn IPv6 NAT Traversal Traffic is alleen beschikbaar wanneer Automatisch programmabeheer is ingeschakeld. Norton 360 biedt de optie Automatic Learn IPv6 NAT Traversal Traffic om het netwerkverkeer te beheren dat via Teredo met uw computer communiceert.

Nadat u Automatisch programmabeheer hebt uitgeschakeld, kunt u geavanceerde gebeurteniscontrole inschakelen. Met de opties Geavanceerde gebeurteniscontrole worden de instellingen voor internettoegang geconfigureerd voor internetprogramma's wanneer deze voor het eerst worden uitgevoerd.


Alles verhelpen

De meeste problemen, zoals virus- en spywaredetectie en firewallinstellingen, worden automatisch verholpen. Voor sommige problemen is echter uw tussenkomst vereist.

In het venster Alles verhelpen wordt het volgende weergegeven:

  • De problemen waarvoor verdere actie door u is vereist

  • De beveiligingsfuncties die zijn uitgeschakeld en voor volledige beveiliging moeten worden ingeschakeld

  • De beschikbaarheid van online back-upruimte

  • De abonnementsstatus van uw Norton-product

In de kolom Beschrijving staan de problemen die Norton 360 heeft geïdentificeerd met een beschrijving voor elk probleem. In de kolom Actie staan de voorkeursacties voor bepaalde problemen. U kunt op de koppeling naast een probleem klikken om Norton 360 het probleem te laten oplossen. U kunt ook Alles verhelpen gebruiken om alle problemen op te lossen die in het venster Alles verhelpen worden weergegeven.

Soms moet u verdere handelingen in een ander venster of programma uitvoeren om bepaalde problemen te verhelpen.

De volgende handelingen vereisen uw tussenkomst:

  • Voor bepaalde items, zoals een Norton 360-update, moet u de pc opnieuw opstarten.

    Wanneer u opnieuw moet opstarten om wijzigingen te implementeren, moet u dit goedkeuren.

  • U moet misschien een back-up instellen voor Back-up maken als dit nog niet eerder is gedaan.

    Als een bestaande back-up problemen geeft, moet u misschien een back-uplocatie of een andere instelling wijzigen.


Let op

Norton Safe Web heeft deze site geanalyseerd en vastgesteld dat deze site vervelende gevolgen kan hebben. De website die u bezoekt, kan spam naar uw e-mailadres versturen of uw browserinstellingen zonder toestemming wijzigen.

De website kan ook een aantal bedreigingen bevatten die zijn geclassificeerd als hinderlijk. Hinderlijke elementen zijn niet gevaarlijk maar kunnen wel een bedreiging vormen voor uw identiteit. Voorbeelden van hinderlijke elementen zijn hackprogramma's, pop-ups, grapvirusprogramma's, trackware, misleidende toepassingen en ongewenste toepassingen die zonder uw toestemming worden geïnstalleerd.

Het bezoeken van deze pagina wordt afgeraden.

U kunt op Volledig rapport klikken om meer informatie over deze webpagina te verkrijgen. U kunt deze koppeling ook gebruiken om feedback over deze website te geven en reviews van andere Norton-klanten te lezen.


Let op

Norton Safe Web heeft deze site geanalyseerd en vastgesteld dat winkelen op deze site niet veilig is. Omdat de website onveilig is, kunt u deze pagina beter niet bezoeken.

De website kan ook een aantal bedreigingen bevatten die zijn geclassificeerd als hinderlijk. Hinderlijke elementen zijn niet gevaarlijk maar kunnen wel een bedreiging vormen voor uw identiteit. Voorbeelden van hinderlijke elementen zijn hackprogramma's, pop-ups, grapvirusprogramma's, trackware, misleidende toepassingen en ongewenste toepassingen die zonder uw toestemming worden geïnstalleerd.

Het bezoeken van deze pagina wordt afgeraden.

U kunt op de optie Volledig rapport klikken om meer informatie over deze webpagina te verkrijgen. U kunt deze koppeling ook gebruiken om feedback over deze website te geven en reviews van andere Norton-klanten te lezen.


Site is veilig

Norton Safe Web heeft deze webpagina geanalyseerd en vastgesteld dat er geen indicatie van bedreiging is. Norton Safe Web heeft ook vastgesteld dat u op deze veilig kunt winkelen.

U kunt op de optie Volledig rapport klikken om meer informatie over deze webpagina te verkrijgen. U kunt deze koppeling ook gebruiken om feedback over deze website te geven en reviews van andere Norton-klanten te lezen.


Norton Safe Web

Norton Safe Web toont het pictogram met de Norton-classificatie wanneer u een webpagina bezoekt. Wanneer u op de Norton-werkbalk op het pictogram van de Norton-classificatie klikt , verschijnt er een pop-upvenster met informatie over de veiligheid van de site. Norton Safe Web biedt ook een gedetailleerd rapport over de veiligheid van de website. U kunt in het pop-upvenster op de optie Volledig rapport klikken om een gedetailleerd rapport te bekijken. Het rapport wordt weergegeven op de site van Norton Safe Web.

Voor elke website die u bezoekt of waarvan u de veiligheidsstatus wilt weten, biedt de site van Norton Safe Web de volgende functies:

  • De community-classificatie wordt weergegeven

  • U kunt reviews toevoegen

  • U kunt gebruikersreviews bekijken

  • U kunt een lijst met trefwoorden bekijken die betrekking hebben op de website

  • Er staan algemene gegevens en gegevens over bedreigingen

Norton Safe Web toont de volgende beveiligingsindicatoren wanneer u op internet surft:

Site is veilig | Naast de zoekresultaten ziet u een pictogram met een groen vinkje. Wanneer u deze website bezoekt, staat hetzelfde pictogram op de Norton-werkbalk. Norton Safe Web heeft deze site geanalyseerd en vastgesteld dat een bezoek hieraan veilig is.
Site is niet getest | Een pictogram met een grijs vraagteken wordt naast de zoekresultaten weergegeven; Een pictogram met een grijs vraagteken wordt naast de zoekresultaten weergegeven Wanneer u deze website bezoekt, wordt een pictogram met een groen vinkje weergegeven op de Norton-werkbalk. Norton Safe Web heeft deze site niet geanalyseerd en heeft onvoldoende informatie over deze site.
Site is onveilig | U ziet een pictogram met een rood kruis (x) naast de zoekresultaten. Wanneer u deze website bezoekt, staat hetzelfde statuspictogram op de Norton-werkbalk. Norton Safe Web heeft deze pagina geanalyseerd en vastgesteld dat een bezoek aan deze pagina onveilig is.
Let op | U ziet een pictogram met een geel uitroepteken naast de zoekresultaten. Wanneer u deze website bezoekt, staat hetzelfde statuspictogram op de Norton-werkbalk. Norton Safe Web heeft deze site geanalyseerd en vastgesteld dat deze site vervelende gevolgen kan hebben.

Norton Safe Web toont de volgende winkelveiligheidsindicatoren wanneer u op internet surft:

Veilig | Norton Safe Web heeft deze website geanalyseerd en vastgesteld dat u hier veilig kunt winkelen.
Onbekend | Norton Safe Web heeft niet voldoende informatie over de website om een veiligheidsclassificatie voor winkelen te bieden.
Riskant | Norton Safe Web heeft deze website geanalyseerd en vastgesteld dat winkelen hier gevaarlijk is. Het bezoeken van deze pagina wordt afgeraden. De site kan vervalste items verkopen zonder correcte indicaties.
Beperkt | Norton Safe Web heeft deze site geanalyseerd en heeft alleen informatie over de site met betrekking tot de winkelveiligheid. Deze informatie is niet voldoende om te verklaren dat het veilig is om op deze site te winkelen.

Wanneer u op internet zoekt met Google, Yahoo of Bing toont Norton Safe Web pictogrammen met de Norton-classificatie naast de zoekresultaten. Als u de aanwijzer boven het pictogram zet, verschijnt er een pop-upvenster met veiligheidsinformatie en de eventuele gevaren van winkelen op de site. Het pop-upvenster geeft kort informatie over de veiligheid van deze site weer. Norton Safe Web biedt ook een gedetailleerd rapport over de veiligheid van de website.

U kunt in het pop-upvenster op het pictogram of de optie Volledig rapport klikken om een gedetailleerd rapport te bekijken. Het rapport wordt weergegeven op de site van Norton Safe Web.


Instellingen voor Identiteitsbescherming

Met Identiteitsbescherming kunt u uw persoonlijke gegevens beschermen wanneer u online transacties uitvoert en wordt u beschermd wanneer u over het web surft.

Met Identiteitsbescherming kunt u uw aanmeldingsgegevens voor het web opslaan en uw opgeslagen aanmeldingen beheren. Het biedt u een beveiligde opslag voor gebruikersnamen, wachtwoorden en andere persoonlijke gegevens, zoals adressen, creditcardgegevens en wettelijke en financiële informatie.

Wanneer u op internet zoekt, analyseert Norton Safe Web de veiligheidsniveaus van de websites die op de pagina met zoekresultaten worden vermeld. U ziet de pictogrammen van de siteclassificatie naast de zoekresultaten. U kunt ook de gedetailleerde informatie over de siteveiligheid bekijken voordat u naar de website gaat.

Identiteitsbescherming biedt de volgende functies voor veilige online transacties:

Identity Safe

Identity Safe beveiligt uw persoonlijke gegevens en beveiligt uw online identiteit

Met Identity Safe kunt u één lokaal profiel per Windows-gebruikersaccount en één draagbaar profiel per extern station maken. In een draagbaar profiel kunt u op dezelfde manier gegevens maken en opslaan als in een lokaal profiel.

Wanneer u Identity Safe uitschakelt, kunt u de opties eronder niet bekijken. U kunt Identity Safe ook niet gebruiken terwijl u op internet surft.

Veilig surfen

Schakelt de functies Antiphishing en Norton Safe Web in en beveiligt u tegen phishing-aanvallen.

Antiphishing analyseert het veiligheidsniveau van de websites die u bezoekt en toont de veiligheidsinformatie in het pop-upvenster Norton Site Safety.

Identiteitsbescherming blijft u tegen internetbedreigingen beschermen via de Norton Safe Web-functies, zelfs als u de optie Antiphishing uitschakelt.

Norton Safe Web zorgt ervoor dat u veilig kunt surfen met de browser Internet Explorer of Firefox.

Als u de functie Norton Safe Web uitschakelt, verschijnen de pictogrammen van de siteclassificering niet naast de zoekresultaten.

Als u de optie Veilig surfen hebt uitgeschakeld, heeft elke website die u bezoekt de status Pagina niet geanalyseerd in het pop-upvenster Norton Site Safety. U kunt Antiphishing inschakelen met de optie Antiphishing inschakelen in het pop-upvenster Norton Site Safety.

Meer informatie

Instellingen voor Identiteitsbescherming


Site is niet getest

Norton Safe Web heeft deze pagina niet geanalyseerd en heeft onvoldoende informatie over deze site. Het bezoeken van deze pagina wordt afgeraden.

U kunt op de optie Volledig rapport klikken om meer informatie over deze webpagina te verkrijgen. U kunt deze koppeling ook gebruiken om feedback over deze website te geven en reviews van andere Norton-klanten te lezen.


Site is onveilig

Norton Safe Web heeft deze pagina geanalyseerd en vastgesteld dat een bezoek aan deze pagina onveilig is. Deze website probeert mogelijk schadelijke software op uw computer te installeren.

alsook een aantal bedreigingen die zijn geclassificeerd als hinderlijk. Hinderlijke elementen zijn niet gevaarlijk maar kunnen wel een bedreiging vormen voor uw identiteit. Voorbeelden van hinderlijke elementen zijn hackprogramma's, pop-ups, grapvirusprogramma's, trackware, misleidende toepassingen en ongewenste toepassingen die zonder uw toestemming worden geïnstalleerd.

Het bezoeken van deze pagina wordt afgeraden.

U kunt op de optie Volledig rapport klikken om meer informatie over deze webpagina te verkrijgen. U kunt deze koppeling ook gebruiken om feedback over deze website te geven en reviews van andere Norton-klanten te lezen.


Optimizer voor inactiviteit

Met Optimizer voor inactiviteit kunt u Norton 360 zo instellen dat uw opstartvolume of de lokale schijf dat het opstartvolume bevat, moet worden gedefragmenteerd wanneer uw computer niet actief is. Wanneer Norton 360 detecteert dat een toepassing op uw computer wordt geïnstalleerd en uw computer is inactief, wordt de optimalisatie automatisch gepland. Als u uw computer weer gaat gebruiken, stopt Norton 360 met de optimalisatietaak en wordt deze hervat wanneer de computer weer inactief is. Op deze manier heeft de optimalisatietaak die op de achtergrond wordt uitgevoerd, geen invloed op de prestaties van uw computer.

Tijdens optimalisatie worden bestandsfragmenten opnieuw geordend in aansluitende of aangrenzende clusters op de vaste schijf. Dit verbetert de prestaties van uw computer doordat de bestanden sneller in het geheugen worden ingelezen. Bovendien wordt met optimalisatie de bruikbare vrije ruimte op de schijf gemaximaliseerd door de meest en minst gebruikte bestanden in aparte groepen in te delen. Daarnaast wordt vrije ruimte tijdens het optimalisatieproces geconsolideerd om te voorkomen dat recentelijk toegevoegde bestanden worden gefragmenteerd.

U kunt handmatig optimaliseren door de optie Optimaliseren te gebruiken in het venster Prestaties dat verschijnt wanneer u op het pictogram Prestaties klikt in het hoofdvenster. In de Gebeurtenissengrafiek in het venster Prestaties kunt u ook het aantal optimalisaties zien dat in de afgelopen drie maanden is uitgevoerd.

Meer informatie

Optimalisatie

Het opstartvolume optimaliseren

Het venster Prestaties openen


Activeringswaarschuwing

U moet het product eerst activeren, anders kunt u niet alle functies van Norton 360 gebruiken. Als u het product niet tijdens de installatie hebt geactiveerd, verschijnt regelmatig een Norton 360-waarschuwing totdat u het product activeert. Productactivering gaat de verspreiding van illegale kopieën tegen en verzekert dat u echte Symantec-software gebruikt.

U moet het product activeren binnen de periode die wordt vermeld, omdat het product anders niet meer werkt. U kunt het product direct vanuit de Norton 360-waarschuwing activeren. De activering neemt slechts enkele minuten in beslag.


Schending van productlicentie

Wanneer u een bericht ziet dat een licentie is geschonden, wil dit zeggen dat uw geïnstalleerde programma niet geldig is. Welke keuzes u hebt, varieert afhankelijk van de geïnstalleerde versie. Klik op de beschikbare knoppen om met de beschikbare opties verder te gaan.


Tijd om uw licentie te vernieuwen

Als u uw licentie niet vernieuwt, ontvangt u geen programma- of productupdates meer. U bent ook niet langer tegen nieuwe en opkomende bedreigingen beveiligd. Welke keuzes u hebt, varieert afhankelijk van de geïnstalleerde versie. Klik op de beschikbare knoppen om met de beschikbare opties verder te gaan.


Abonnement verlopen

Als uw abonnement is verlopen, ontvangt u geen programma-updates meer en bent u niet langer tegen nieuwe en opkomende bedreigingen beveiligd. Welke keuzes u hebt, varieert afhankelijk van de geïnstalleerde versie. Klik op de beschikbare opties om met de beschikbare opties verder te gaan.


Abonnementswaarschuwing

U moet een actief abonnement op Norton 360 hebben om uw computer tegen beveiligingsbedreigingen of -risico's te beschermen. Wanneer uw abonnement bijna is verlopen, herinnert Norton 360 u eraan dat u uw abonnement moet verlengen.

Als uw abonnement verloopt, ontvangt u geen programma-updates meer en bent u niet langer tegen nieuwe en opkomende bedreigingen beveiligd. Welke keuzes u hebt, varieert afhankelijk van de geïnstalleerde versie. Klik op de beschikbare opties om met de beschikbare opties verder te gaan.


Proefperiode verlopen

Wanneer u een bericht ziet dat uw proefversie is verlopen, betekent dit dat u geen programma-updates meer ontvangt. U bent ook niet langer tegen nieuwe en opkomende bedreigingen beveiligd. Welke keuzes u hebt, varieert afhankelijk van de geïnstalleerde versie. Klik op de beschikbare opties om met de beschikbare opties verder te gaan.


Back-upsets beheren - Opgenomen bestanden

In dit venster wordt een voorbeeld weergegeven van de bestanden die u hebt opgenomen in een back-upset. In dit venster worden alle bestanden vermeld die u opneemt in een back-upset. U kunt hier gegevens bekijken zoals de totale bestandsgrootte en het aantal bestanden dat u hebt opgenomen. Norton 360 geeft voor elk bestand gegevens weer, zoals de locatie en grootte van het bestand.

U kunt de koppeling Uit back-upset verwijderen onder in het venster gebruiken om de geselecteerde items uit de back-upset te verwijderen. U kunt ook de optie Bestanden en mappen toevoegen of uitsluiten gebruiken om de verwijderde bestanden en mappen te bekijken.

In dit venster worden alle bestanden die u opneemt in een back-upset, weergegeven in een tabel met de volgende gegevens:

Opgenomen | Hier worden alle bestanden weergegeven die beschikbaar zijn in de bestandscategorie die hoort bij de geselecteerde back-upset. Hier wordt ook de locatie van het bestand en het type weergegeven.
Grootte | Hier wordt de grootte van elk bestand weergegeven dat beschikbaar is in de bestandscategorie die hoort bij de geselecteerde back-upset.

Als u het volledige mappad van een bestand niet kunt zien, kunt u de muisaanwijzer over het item bewegen om het volledige bestandspad weer te geven.


Gebruikersnaam

Wanneer u een aanmelding handmatig toevoegt, kunt u in Identity Safe de gebruikersnaam invoeren van de toegevoegde aanmelding. Typ in het vak Nieuwe gebruikersnaam invoeren de gebruikersnaam van uw aanmelding.

Via het vak Wachtwoord in het deelvenster Details kunt u een wachtwoord instellen voor de toegevoegde aanmelding. De details van de aanmeldingen worden alleen in het deelvenster Details weergegeven wanneer u een aanmelding selecteert in het deelvenster Aanmeldingen.

Opmerking:

Een gebruikersnaam mag geen van de volgende tekens bevatten: | \ / : * ? " < >

Met Identity Safe kunt u de gebruikersnaam van opgeslagen aanmeldingen wijzigen. Klik hiertoe op de optie Wijzigen naast Gebruikersnaam onder Details in het venster Aanmeldingen beheren.

Naast de gebruikersnaam kunt u ook het wachtwoord wijzigen in het venster Aanmeldingen beheren.

Meer informatie

Gebruikersnaam en wachtwoord wijzigen


Beveiligingsgeschiedenis

Beveiligingsgeschiedenis biedt een centrale locatie waar u het volgende kunt doen:

  • De geschiedenis van waarschuwingen en gebeurtenisberichten voor Beveiligingsgeschiedenis bekijken.

  • De resultaten bekijken van de scans die op de computer zijn uitgevoerd.

  • De items bekijken die u bij Symantec Security Response hebt ingediend.

  • Items in quarantaine beheren.

  • De beveiligingstaken controleren die uw producten op de achtergrond uitvoeren.

In Beveiligingsgeschiedenis vindt u de volgende opties waarmee u Beveiligingsgeschiedenis-informatie kunt beheren:

Weergeven

Hiermee kunt u de categorie kiezen waarvoor u de beveiligingsgebeurtenissen in Beveiligingsgeschiedenis wilt bekijken.

In de categorieën Recente geschiedenis en Volledige geschiedenis kunt u informatie over de beveiligingsgebeurtenissen voor alle categorieën bekijken.

Wanneer u een optie in de vervolgkeuzelijst selecteert, geeft Beveiligingsgeschiedenis informatie over beveiligingsgebeurtenissen voor die optie weer in de lijst met beveiligingsgebeurtenissen.

De lijst met beveiligingsgebeurtenissen biedt informatie over ernst van het risico, activiteit, status, datum en tijd waarop de gebeurtenis zich voordeed.

Meer informatie

Hiermee kunt u meer details bekijken over het item dat u in de lijst met beveiligingsgebeurtenissen hebt geselecteerd.

Opties

Hiermee kunt u het venster Bedreiging gedetecteerd weergeven

In dit venster kunt u zien welke acties mogelijk zijn voor de geselecteerde gebeurtenis van Beveiligingsgeschiedenis.

Deze optie is alleen beschikbaar voor categorieën zoals Quarantaine.

Exporteren

Hiermee kunt u de informatie van Beveiligingsgeschiedenis exporteren

Norton 360 slaat de informatie die u exporteert, op als een .mcf-bestand of een tekstbestand (kommagescheiden bestandsindeling). Wanneer u exporteert, verschijnt de categorienaam in de vervolgkeuzelijst Weergeven als de standaardbestandsnaam. U kunt zelf een bestandsnaam opgeven.

Opmerking:

De .mcf-bestandsindeling is een eigen indeling van Symantec en de indeling voor Logboekbestanden van Beveiligingsgeschiedenis. U kunt de geschiedenis bekijken van de beveiligingsgebeurtenissen die u opslaat door het .mcf-bestand in Beveiligingsgeschiedenis te importeren.

Importeren

Hiermee kunt u de opgeslagen informatie van Beveiligingsgeschiedenis importeren

De lijst met beveiligingsgebeurtenissen vervangt de huidige lijst en toont alle beveiligingsgebeurtenissen die in het .mcf-bestand aanwezig zijn. U kunt ook een optie in de vervolgkeuzelijst Weergeven selecteren en de optiespecifieke details bekijken die in het MCF-bestand zijn opgeslagen.

Opmerking:

In de importmodus kunt u de informatie niet wijzigen. Zo kunt u de logboeken niet wissen. U kunt de huidige lijst met beveiligingsgebeurtenissen herstellen door te klikken op de koppeling Bestand sluiten: file_name.mcf.

Snel zoeken

Hiermee kunt u naar items in Beveiligingsgeschiedenis zoeken met behulp van een trefwoord of de naam van een beveiligingsrisico.

Als u bijvoorbeeld alle waarschuwingen wilt zien die Auto-Protect heeft gegenereerd, kunt u op de term Auto-Protect filteren. Als u alle items wilt zien die betrekking hebben op een bepaald beveiligingsrisico, typt u de naam van het risico.

Zo kunt u Adware.Hotbar als naam van een beveiligingsrisico invoeren in het tekstvak Snel zoeken. Alle items die betrekking hebben op deze categorie, worden in de lijst met beveiligingsgebeurtenissen weergegeven.

U kunt ook naar alle beveiligingsgebeurtenissen met een specifieke datum zoeken.

Naast deze opties kunt u ook andere acties nemen die specifiek bij de geselecteerde optie horen, zoals Geschiedenis wissen, Ingangen wissen en Aan quarantaine toevoegen. Wanneer u bijvoorbeeld de weergave Quarantaine selecteert, staat Beveiligingsgeschiedenis toe dat u een item aan de quarantaine toevoegt.


Mijn netwerk

Een thuisnetwerk bestaat meestal uit de computers en andere apparaten die uw internetverbinding delen. Met behulp van de Netwerkbeveiligingskaart kunt u uw netwerk bekijken en beheren.

Gebruik de optie Configureren in de rij Netwerkbeveiligingskaart om het venster Netwerkbeveiligingskaart te openen. Het venster Netwerkbeveiligingskaart biedt een grafische weergave van de apparaten op het netwerk waarmee uw computer is verbonden. U kunt de details van elk apparaat bekijken voordat u Externe controle instelt.

Met de optie Vertrouwensbeheer kunt u het vertrouwensniveau beheren van de apparaten die u handmatig aan uw netwerk toevoegt. Vertrouwensbeheer is een speciaal netwerk dat alle apparaten weergeeft die u handmatig aan de Netwerkbeveiligingskaart toevoegt, ongeacht de verbindingsstatus van de apparaten.

U kunt configureren via welke communicatiepoort Norton-producten met elkaar communiceren. U kunt ook bepalen of het venster Netwerkbeveiligingsoverzicht wordt weergegeven wanneer u de Netwerkbeveiligingskaart opent.

U kunt alle apparaten die vermeld worden op de Netwerkkaart, verwijderen met behulp van de optieNetwerkkaart leegmaken. U kunt uw netwerkkaart leegmaken als u een nieuwe lijst met apparaten wilt maken. Zo kunt u alle apparaten uit uw vorige netwerk verwijderen voordat u een verbinding met een nieuw netwerk maakt.


Mijn account

In het venster Mijn account kunt u uw product activeren of het abonnement op uw product verlengen. Via dit venster hebt u ook toegang tot uw Norton Account en Maandelijks rapport.

Wanneer u een Norton Account aanmaakt, kunt u al uw Norton-producten en -accountgegevens beheren op de Norton Account-webpagina. In uw Norton Account zijn de productsleutels voor uw geregistreerde Norton-producten opgeslagen. Deze kunnen van pas komen wanneer u een product of service opnieuw wilt installeren.

Het venster Mijn account bevat de volgende opties:

Norton Account openen. | Hiermee kunt u uw product registreren en al uw Norton-producten beheren.
Abonnement verlengen | Hiermee kunt u de abonnementsstatus controleren en uw abonnement verlengen.
Norton 360 activeren | Hiermee kunt u uw Norton 360-product activeren met de unieke productsleutel. Deze optie is alleen beschikbaar als u uw product nog niet hebt geactiveerd. U moet Norton 360 activeren om alle functies te kunnen gebruiken.
Meer opslag kopen | Koop extra online opslagruimte om back-ups van uw gegevens te maken
Extra pc's beschermen | Via deze optie kunt u extra productsleutels kopen om Norton 360 op andere computers te installeren. Uw product moet zijn geactiveerd als u deze optie wilt gebruiken.
Maandelijks rapport weergeven | Hiermee kunt u een overzicht van activiteiten bekijken voor een maand of een rapport vanaf de installatiedatum tot heden.

Bovendien bevat het venster Mijn account Abonnementgegevens onder Status. Het aantal resterende dagen voor activering of het aantal dagen dat het huidige abonnement nog geldig is, wordt hier weergegeven.

In het venster Mijn account krijgt u ook informatie over de Beschikbare ruimte en de Totale ruimte in Online Backup.


Meer online opslagruimte kopen

U kunt veilige online opslagruimte voor uw back-upset gebruiken als de toegewezen ruimte groot genoeg is. Als de online opslagruimte echter niet toereikend is voor uw back-ups, biedt Norton 360 u de mogelijkheid om ruimte bij te kopen. Meer informatie over de benodigde hoeveelheid online opslagruimte en de beschikbare ruimte is te vinden op het tabblad Waar in het venster Back-upsets beheren.

Opmerking:

Om meer online opslagruimte te kunnen kopen, moet uw computer met internet zijn verbonden en moet u zijn aangemeld bij uw Norton Account.


Verkeersregels voor firewalls

Gebruik dit tabblad om te bepalen hoe de firewall de communicatie moet hanteren tussen uw pc en netwerken waarmee deze is verbonden. De regels die u maakt of wijzigt, worden toegepast op alle programma's op uw pc. Met deze regels worden de volgende communicatietypen verwerkt:

Standaard inkomende ICMP

Standaard uitgaande ICMP

ICMP-berichten (Internet Control Message Protocol) bevatten status- en besturingsinformatie. Met deze instellingen worden alle typen uitgaande ICMP-berichten en veilige typen binnenkomende ICMP-berichten beheerd.

Standaard inkomende NetBIOS-naam

Standaard inkomende NetBIOS

NetBIOS staat voor Network Basic Input/Output System. NetBIOS biedt de naam-, sessie- en datagramservice.

Met deze instellingen wordt de NetBIOS-communicatie bestuurd, die door de bestands- en afdrukservices van Microsoft Network wordt gebruikt voor de naamgeving van apparaten en de overdracht van gegevens.

Standaard inkomende BootP

Standaard uitgaande BootP

Bootp is een afkorting van 'bootstrap protocol', een protocol waarmee een computer zijn eigen IP-adres kan achterhalen.

Met deze instellingen worden de BootP-services beheerd.


Programmaregels voor firewalls

De firewall van Norton 360 beveiligt uw pc tegen ongewenste netwerkcommunicatie en inbraken. Gebruik dit tabblad om specifieke regels voor netwerktoegang in te stellen voor elk van de programma's op uw pc.

De volgende opties zijn beschikbaar:

Automatisch

Hiermee wordt de internettoegang voor het programma automatisch geconfigureerd op basis van de aanbevelingen van Symantec

Deze optie is de standaardoptie die automatisch aan een programma wordt toegewezen wanneer Automatisch programmabeheer ingeschakeld is.

Toestaan

Hiermee krijgt het programma toegang tot internet.

Blokkeren

Hiermee krijgt het programma geen toegang tot internet.

Aangepast

Hiermee wordt het venster Programmaregels geopend. In dat venster kunt u handmatig firewallregels voor het programma maken en wijzigen.


Details pc-beveiliging

In Details pc-beveiliging kunt u de activiteiten van virussen, spyware, firewalls en kwetsbare punten in Norton 360 bekijken.

De huidige status van elke activiteit in het venster Details pc-beveiliging draagt bij aan de algehele beveiligingsstatus en de algehele status voor Norton 360. Het pictogram naast elk item in de lijst geeft de algehele beveiligingsstatus.

Als u actie moet nemen, verschijnt een bericht met informatie over de volgende stappen die u moet uitvoeren. Indien nodig wordt de koppeling Details weergegeven. Via deze koppeling krijgt u specifieke informatie over bestanden, virusactiviteiten, de ernst van problemen, status en aanbevolen acties.

In de volgende tabel worden de activiteiten vermeld die deel uitmaken van Pc-beveiliging:

Virus- en spywarescan | Hiermee wordt aangegeven wanneer de functie Antivirusinstellingen de hele pc voor het laatst volledig op virussen of spyware heeft gecontroleerd.
Definitie-update | Geeft het tijdstempel aan wanneer uw virusdefinities het laatst zijn bijgewerkt
Auto-Protect | Controleert of Auto-Protect uw computer automatisch tegen virussen, spyware en andere risico's beveiligt
Geavanceerde SONAR-beveiliging | Controleert of de geavanceerde SONAR-beveiliging uw pc detectie van en beveiliging tegen schadelijke code biedt, zelfs voordat virusdefinities beschikbaar zijn
Slimme firewall | Hiermee wordt gecontroleerd of de firewall is ingeschakeld en of deze voorkomt dat schadelijke programma's uw pc binnendringen of gebruiken
Antispyware | Controleert of de Antispyware uw computer beschermt tegen de beveiligingsrisico's die uw persoonlijke gegevens en privacy in gevaar kunnen brengen
Beveiliging tegen inbreuk | Hiermee wordt gecontroleerd of de technologie voor inbraakpreventie eventuele pogingen tot inbraak blokkeert
Browserbeveiliging | Hiermee wordt in de instellingen van de internetbrowser gecontroleerd of de beveiliging op het hoogste niveau is ingesteld om u tegen onveilige websites te beschermen.
Scannen van inkomende e-mails | Controleert of Antivirusscan voor e-mails infecties voorkomt die via inkomende e-mailberichten kunnen worden overgebracht
Scannen van uitgaande e-mails | Controleert of Antivirusscan voor e-mails infecties voorkomt in uitgaande e-mailberichten en uw uitgaande berichten op virussen scant

Onder Dingen die u kunt doen zijn ook de volgende opties beschikbaar:

Scans uitvoeren | Voert aanbevolen, uitgebreide of aangepaste controles van uw pc uit op virussen, bedreigingen of onnodige bestanden
LiveUpdate uitvoeren | Voert LiveUpdate uit om op de recentste definitie- en programma-updates te controleren en deze te verkrijgen


Firewallregels: actie

U kunt een regel maken die bepaalt hoe andere computers op het netwerk, op basis van verschillende criteria, toegang verkrijgen tot uw computer. Enkele van de criteria zijn type protocol, poorten, internetadres en richting van communicatie.

Selecteer de actie die de regel moet uitvoeren als aan alle criteria wordt voldaan. U kunt kiezen uit:

Toestaan

Hiermee wordt communicatie van dit type toegestaan

U kunt bijvoorbeeld een verkeersregel hebben met de volgende criteria: alle inkomende verbindingen van internetadres 192.168.1.1 over poort 8080. Wanneer u Toestaan selecteert, staat Slimme firewall alle verbindingen toe die aan de andere criteria van deze verkeersregel voldoen.

Blokkeren

Hiermee wordt communicatie van dit type toegestaan

U kunt bijvoorbeeld een verkeersregel hebben met de volgende criteria: alle inkomende verbindingen van internetadres 192.168.1.1 over poort 8080. Wanneer u Blokkeren selecteert, blokkeert Slimme firewall alle verbindingen die aan de andere criteria van deze verkeersregel voldoen.

Controleren

Hiermee wordt het gebeurtenislogboek bijgewerkt telkens wanneer dit type communicatie plaatsvindt.

Met deze optie kunt u controleren hoe vaak deze regel wordt toegepast.

U kunt het gebeurtenislogboek bekijken onder Firewallactiviteiten in het venster Beveiligingsgeschiedenis.

Met de controleregel worden de netwerkgebeurtenissen geregistreerd. U moet echter een andere regel voor Toestaan of Blokkeren maken om het netwerkverkeer toe te staan of te blokkeren.

Meer informatie

De wizard Regel toevoegen gebruiken


Firewallregels: communicatie

Voor internetcommunicatie worden verschillende protocollen en poorten gebruikt. U kunt het type protocol en poorten opgeven als criteria in een firewallregel.

Selecteer de protocollen voor de regel. U kunt kiezen uit:

TCP

De regel geldt voor communicatie via TCP (Transmission Control Protocol).

UDP

De regel geldt voor communicatie via UDP (User Datagram Protocol).

TCP en UDP

De regel geldt voor del TCP- en de UDP-communicatie.

ICMP

De regel geldt voor ICMP-communicatie (Internet Control Message Protocol).

Deze optie is alleen beschikbaar wanneer u een verkeersregel toevoegt of wijzigt, of een programmaregel wijzigt die ICMP-verkeer hanteert.

ICMPv6

De regel geldt voor ICMP-communicatie (Internet Control Message Protocol voor Internet Protocol versie 6).

Deze optie is alleen beschikbaar wanneer u een verkeersregel toevoegt of wijzigt, of een programmaregel wijzigt die ICMPv6-verkeer hanteert.

Alle

De regel geldt voor alle ondersteunde protocollen.

Wanneer u deze optie selecteert, is het niet mogelijk typen communicatie of poorten op te geven waarvoor de regel geldt.

Voor UDP-communicatie analyseert de regel alleen het eerste datagram. Als de regel geldt, wordt dezelfde actie voor alle volgende UDP-datagrammen gebruikt die in beide richtingen tussen dezelfde eindpunten stromen.

Selecteer de bijbehorende poorten voor de regel. U kunt kiezen uit:

Alle typen communicatie (alle poorten, lokaal en extern)

De regel is van toepassing op alle typen communicatie, ongeacht de gebruikte poort.

Alleen communicatie die met alle onderstaande typen en poorten overeenkomt

De regel is van toepassing op de weergegeven poorten. U kunt poorten toevoegen aan of verwijderen uit de lijst.

U kunt dit doen door poorten te selecteren in de weergegeven poorten of door specifieke poorten of poortbereiken toe te voegen. Als u ICMP-protocol of ICMv6-protocol selecteert, moet u de opdrachten opgeven. Selecteer hiervoor een opdracht in de weergegeven opdrachten of voeg specifieke opdrachten of opdrachtbereiken toe.

Wanneer u deze optie selecteert, wordt de optie Toevoegen geactiveerd. Gebruik deze optie om een poort of opdracht op te geven. Gebruik de optie Verwijderen om een item uit de lijst te halen.

Meer informatie

De wizard Regel toevoegen gebruiken


Firewallregels: computers

Communicatie is mogelijk tussen uw computer en elke andere computer op het netwerk. Een computer communiceert met een andere computer op internet met behulp van een webadres of een internetadres. U kunt toegangsbeperkingen instellen voor alle computers die toegang hebben tot uw computer.

Selecteer de computers waarop u de regel wilt toepassen. U kunt kiezen uit:

Alle computers

De regel geldt voor alle computers.

Elke computer in het lokale subnet

De regel is alleen van toepassing op computers in het lokale subnet.

Het netwerk van een organisatie is in subnetten verdeeld om efficiënte internetcommunicatie te vergemakkelijken. Een subnet bestaat uit alle computers in hetzelfde LAN.

Alleen onderstaande computers of sites

De regel geldt alleen voor de opgegeven computers, sites of domeinen.

U kunt de namen en adressen opgeven van de computers waarop de regel van toepassing is. De details van de opgegeven computers worden in de lijst weergegeven. U kunt ook computers uit de lijst verwijderen.

Wanneer u deze optie selecteert, wordt de optie Toevoegen geactiveerd. Via deze optie kunt u een computer aan de lijst toevoegen. Gebruik de optie Verwijderen om een computer uit de lijst te halen.

Meer informatie

De wizard Regel toevoegen gebruiken


Firewallregels: verbindingen

De volgende soorten verbindingen kunnen tot stand worden gebracht tussen uw computer en andere computers op internet:

Inkomend | Inkomende verbindingen omvatten communicatie van een andere computer naar uw computer.
Uitgaand | Uitgaande verbindingen omvatten communicatie van uw computer naar een andere computer.
Inkomend en uitgaand | Inkomende en uitgaande verbindingen omvatten zowel inkomende als uitgaande communicatie van en naar uw computer.

Selecteer het type verbinding voor de regel. U kunt kiezen uit:

Verbindingen naar andere computers | De regel geldt voor uitgaande verbindingen van uw computer naar een andere computer.
Verbindingen van andere computers | De regel geldt voor inkomende verbindingen van een andere computer naar uw computer.
Verbindingen naar en van andere computers | De regel geldt zowel voor inkomende als uitgaande verbindingen.

Meer informatie

De wizard Regel toevoegen gebruiken


Firewallregels: beschrijving

Het regeloverzicht in de wizard Regel toevoegen geeft elke firewallregel met naam of beschrijving weer.

In het beschrijvingsscherm van de wizard Regel toevoegen of het venster Regel wijzigen kunt u een beschrijving voor een Slimme firewall-regel kiezen. Aangezien voor bepaalde communicatiegebeurtenissen meerdere regels nodig zijn, moet u een duidelijke beschrijving invoeren.

Nadat u een beschrijving voor de regel hebt ingevoerd, gaat u naar het volgende scherm in de wizard Regel toevoegen voor een overzicht van de regelcriteria. Nadat u de criteria hebt bevestigd, maakt de firewall een nieuwe firewallregel met de opgegeven criteria.

U kunt geen verkeersregel voor de firewall maken waarin alle criteria overeenkomen met de criteria van een bestaande verkeersregel.

Meer informatie

De wizard Regel toevoegen gebruiken


Firewallregels: ICMP-opdrachten opgeven

In het dialoogvenster ICMP-opdrachten opgeven kunt u speciale opdrachtcategorieën opgeven voor ICMP-communicatie. De beschikbare categorieën zijn:

Bekende opdrachten uit de lijst | De regel geldt voor de geselecteerde opdrachten in de lijst. Schakel alle opdrachten in waarvoor deze regel moet gelden.
Afzonderlijk opgegeven opdrachten | De regel geldt voor de opdrachten die u hier invoert. U kunt meerdere poortnummers invoeren, gescheiden door spaties.
Opdrachtbereik | De regel geldt voor een reeks opdrachten. Voer de eerste en de laatste opdracht in.

Meer informatie

De wizard Regel toevoegen gebruiken


Firewallregels: poorten opgeven

Als u een firewallregel maakt of wijzigt, kunt u de communicatiemethoden, of poorten, opgeven waarvoor deze regel geldt. De beschikbare categorieën zijn:

Bekende poorten uit lijst | De regel geldt voor de geselecteerde poorten in de lijst. Schakel alle poorten in waarvoor deze regel moet gelden.
Afzonderlijk opgegeven poorten | De regel geldt voor de poorten die u hier invoert. U kunt meerdere poortnummers invoeren, gescheiden door spaties.
Poortbereik | De regel geldt voor een reeks poorten. Voer het eerste (laagste) poortnummer en het laatste (hoogste) poortnummer in.
Locatie | Deze regel kan op lokale en externe poorten worden toegepast. Lokale poorten zijn de poorten op uw computer die voor inkomende verbindingen worden gebruikt. Externe poorten zijn de poorten op de computer waarmee uw computer communiceert. Deze worden meestal voor uitgaande verbindingen gebruikt.

Meer informatie

De wizard Regel toevoegen gebruiken


Firewallregels: tracking

U kunt de optie Traceren gebruiken om bij te houden hoe vaak zich netwerkgebeurtenissen voordoen die aan een firewallregel voldoen.

In dit venster kunt u Een vermelding in het gebeurtenislogboek opnemen selecteren. Als deze optie actief is, wordt een vermelding in het logboek opgenomen wanneer zich een communicatiegebeurtenis voordoet die aan de firewallregel voldoet.

Als u de optie Bewaken in het venster Actie hebt geselecteerd, wordt de optie Een vermelding in het gebeurtenislogboek opnemen automatisch geselecteerd.

U kunt het gebeurtenislogboek bekijken onder de categorie Firewallactiviteiten in het venster Beveiligingsgeschiedenis.


Online Backup activeren

Wanneer u Online backup van Norton 360 wilt activeren, moet u over een bestaande Norton Account beschikken. Als u nog geen Norton Account hebt aangemaakt, wordt u gevraagd dit alsnog te doen.


Details van Identiteitsbescherming

U kunt de status bekijken van de verschillende functies van Identiteitsbescherming. De verschillende functies van Identiteitsbescherming beveiligen u tegen online diefstal en bieden u een veilige online omgeving.

Wanneer u de optie Veilig surfen of Antiphishing uitschakelt, worden Antiphishing en Norton Safe Web automatisch uitgeschakeld. In dit geval geeft Norton 360 de status Aandacht vereist weer. Als u wilt profiteren van doorlopende beveiliging, is het raadzaam de optie Veilig surfen of Antiphishing in te schakelen. U kunt Antiphishing en Norton Safe Web inschakelen via de optie Nu repareren.

Met Details van Identiteitsbescherming kunt u ook nog het volgende doen:

Meter voor internetbedreigingen controleren | Hiermee komt u meer te weten over virussen en hun risico's; Gebruik de koppeling om de Symantec-webpagina te openen die informatie bevat over de pictogrammen van de Symantec Internet Threat Meter. U kunt ook informatie verkrijgen betreffende de verschillende soorten bedreigingen en aanvallen die uw computer kunnen aantasten.
Meer informatie over phishingaanvallen | Hiermee komt u meer te weten over de phishingaanvallen; Gebruik de koppeling om de Symantec-webpagina te openen die informatie biedt over de verschillende phishing-aanvallen.
Identiteitsbescherming beheren | Hiermee kunt u uw instellingen voor Identiteitsbescherming beheren; Wanneer u op deze koppeling klikt, verschijnt het venster Instellingen voor Identiteitsbescherming.

Met behulp van Identity Protection kunt u het volgende doen:

Identity Safe | Geeft aan of Identity Safe is ingeschakeld en of deze functie is geconfigureerd; Als Identity Safe uitgeschakeld is, kunt u geen van de optie eronder weergeven. U kunt de functie Identity Safe niet gebruiken terwijl u over internet surft.
Antiphishing | Geeft aan of Antiphishing is ingeschakeld en voorkomt dat u onveilige websites bezoekt; Norton 360 blijft u tegen internetbedreigingen beschermen via de Norton Safe Web-functies, zelfs als u de optie Antiphishing uitschakelt. U kunt Antiphishing inschakelen via de optie Nu repareren, die beschikbaar is in het venster Details van Identiteitsbescherming.
Norton Safe Web | Geeft aan of Norton Safe Web is ingeschakeld en u voor beveiliging zorgt terwijl u online bladert; Als u deze functie uitschakelt, kunt u de beveiligingsclassificatie van websites die u bezoekt, niet zien. De pictogrammen voor Norton-classificaties verschijnen ook niet naast de zoekresultaten.


Controle van productstatus

Via het venster Controle van productstatus kunt u de beveiligingsstatus van Antivirusbeveiliging, Firewallbeveiliging, Identiteitsbescherming en Diverse functies controleren of negeren. Dit venster geeft meldingen over de beveiligingsstatus van de internetverbinding van uw pc met betrekking tot ongewenste communicatie. Ook controleert de functie uw pc op virussen, spyware en andere bedreigingen en regelt deze de back-up en andere zaken.

Als u bijvoorbeeld de optie Slimme firewall in het venster Controle van productstatus inschakelt of controleert en vervolgens Slimme firewall uitschakelt, verandert de beveiligingsstatus van Norton 360 in In gevaar. Als u Slimme firewall echter negeert of niet inschakelt, blijft de beveiligingsstatus van Norton 360 ongewijzigd wanneer u Slimme firewall uitschakelt.

U kunt deze opties in- of uitschakelen om de productstatus respectievelijke in te schakelen of te negeren.

In het venster Controle van productstatus zijn de volgende functies beschikbaar:

Antivirus

Antivirus beveiligt uw computer tegen de beveiligingsrisico's die uw persoonlijke gegevens en privacy in gevaar kunnen brengen.

In het venster Controle van productstatus kunt u de volgende opties controleren of negeren:

  • Auto-Protect

  • Geavanceerde SONAR-beveiliging

  • Scannen van virussen en spyware

  • Scannen van inkomende e-mails

  • Scannen van uitgaande e-mails

  • Antispyware

Firewall

De firewall controleert de internetverbinding van uw pc om deze te beschermen tegen ongewenste activiteiten en internetaanvallen.

In het venster Controle van productstatus kunt u de volgende opties controleren of negeren:

  • Slimme firewall

  • Beveiliging tegen inbreuk

  • Browserbeveiliging

Identiteitsbescherming

Met de optie Veilig surfen onder Identiteitsbescherming kunt u de functie Veilig surfen controleren of negeren.

Veilig surfen schakelt de functie Antiphishing en de functie Norton Safe Web van Norton 360 in. Antiphishing analyseert de beveiligingsniveaus van de websites die u bezoekt. Naast elk zoekresultaat worden pictogrammen voor siteclassificering weergegeven, waardoor u veilig op het web kunt zoeken.

Als u deze optie niet inschakelt, wijzigt Norton 360 de beveiligingsstatus van de functie Identiteitsbescherming niet, zelfs als Veilig surfen is uitgeschakeld.

Diversen

Met de optie Back-up onder Diversen kunt u de back-upfunctie van Norton 360 controleren of negeren.

Met de functie Back-up kunt u back-ups maken van uw belangrijke bestanden en mappen met uw opgegeven locatie en planning. Als u deze optie niet inschakelt of negeert, wijzigt Norton 360 de beveiligingsstatus van de functie Back-up niet, zelfs als Back-up niet is geconfigureerd.


Bestanden voor herstel selecteren

Norton 360 zoekt automatisch alle bestanden op de bronlocatie die u hebt geselecteerd. In het linkerdeelvenster verschijnt een gesorteerde lijst met alle bronmappen. U kunt naar de mappen of locaties navigeren waar de bestanden zich bevinden.

In het rechterdeelvenster worden details van elk bestand weergegeven, zoals het bestandstype, de bestandsgrootte en de aanmaak- of wijzigingsdatum. Onder in het venster staan gegevens zoals het aantal bestanden in een map en de totale mapgrootte. U kunt de muisaanwijzer op de bestandsnaam zetten om de locatie van het bestand te zien.

U kunt de bestanden op de volgende manieren selecteren:

  • Schakel het selectievakje naast de bestandsnaam in of uit.

  • Schakel een map in het linkerdeelvenster in of uit om alle bestanden in de map te selecteren.

  • Schakel het selectievakje Back-up maken van item in het rechterdeelvenster in of uit om alle bestanden in een map op te nemen of uit te sluiten

Wanneer u op Sluiten klikt, blijven de geselecteerde bestanden in de lijst met bestanden staan die Norton 360 voor die categorie gaat herstellen. Alle niet-geselecteerde bestanden worden uit de lijst Bestanden herstellen verwijderd.

Zowel niet-geselecteerde als geselecteerde bestanden blijven in uw back-up staan, zodat u ze later eventueel kunt herstellen.


Naar een andere locatie herstellen

U kunt bestanden naar hun Oorspronkelijke locatie of naar een Nieuwe locatie herstellen.

Via de optie Bladeren kunt u de nieuwe herstellocatie toevoegen of het adres van de nieuwe herstellocatie invoeren. Norton 360 maakt de mappen waarin de back-upbestanden worden hersteld.

Norton 360 geeft het totaalaantal bestanden en de totale grootte van de bestanden weer die u voor herstel selecteert.

Opmerking:

Als op de oorspronkelijke locatie nog bestanden met dezelfde naam staan, worden deze vervangen door de bestanden die u herstelt. Als u de bestanden op de oorspronkelijke locatie niet wilt vervangen, moet u de bestandsnamen wijzigen voordat u de herstelbewerking uitvoert.


Bestanden herstellen - Uw bestanden herstellen

In dit venster wordt de voortgang van de herstelactiviteit weergegeven. Hier staat het aantal bestanden dar u voor herstel hebt geselecteerd en het aantal bestanden dat door Norton 360 is hersteld. Verder ziet u de locatie van de bestanden die u herstelt.

Als de bestanden op de doellocatie dezelfde naam hebben als het herstelde bestand, vraagt Norton 360 of u het bestand wilt overschrijven. U kunt het selectievakje Deze beslissing onthouden in het dialoogvenster Overschrijven bevestigen gebruiken om alle bestanden naar de oorspronkelijke locatie te herstellen.

U kunt ook het huidige bestand zien dat Norton 360 herstelt.


Bestanden herstellen - Waarvandaan wilt u uw bestanden herstellen?

U kunt de back-upset onder Herstelbron kiezen met de back-upsets die u wilt herstellen. In het venster worden ook Herstelbron, Aantal bestanden, Grootte, en Datum laatste back-up weergegeven voor de back-upsets in uw back-upconfiguratie.

Norton 360 geeft alle back-upsets weer die zich in uw back-upconfiguratie bevinden. Als een back-upset niet op de lijst staat, kunt u op Vernieuwen klikken om de lijst Herstelbron bij te werken.

Naast elke back-upset geeft Norton 360 pictogrammen weer waaraan u kunt zien welke Back-upsets op uw lokale station of externe apparaten beschikbaar zijn.


Bestanden herstellen - Bestanden uit een back-upset herstellen

Gebruik de herstelfunctie om bestanden waarvan eerder een back-up is gemaakt, naar uw pc te kopiëren.

Wanneer u bestanden wilt herstellen, kunt u de volgende instellingen wijzigen:

Herstellen vanaf

Hiermee wordt de back-upset weergegeven waaruit de herstelde bestanden moeten worden opgehaald

U kunt kiezen uit de volgende opties:

  • Norton 360 geeft standaard de back-uplocatie weer van de recentste back-upset, evenals de oorspronkelijke locaties van de bestanden. U kunt de back-upset echter wijzigen zodat bestanden worden hersteld uit alle back-upsets waarnaar Norton 360 eerder een back-up heeft uitgevoerd.

  • U kunt de knop Alles weergeven gebruiken om de back-upset te wijzigen.

Bestandstypen

Geeft het totaal aantal bestanden weer, en de totale grootte van de bestanden in de geselecteerde back-upset die u kunt herstellen

U kunt kiezen uit de volgende opties:

  • Via de optie Alle bestanden en categorieën selecteren kunt u alle bestandscategorieën selecteren of verwijderen.

  • U kunt de bestanden uit een back-upset kiezen die u Norton 360 wilt laten herstellen. Via de koppeling Naar bestanden en mappen bladeren kunt u het bestand selecteren.

    Voor de geselecteerde back-upset kunt u het totale aantal bestanden bekijken dat u selecteert voor herstel. U kunt ook de totale omvang van de bestanden bekijken die u selecteert voor herstel.

  • U kunt op naam naar bestanden en mappen zoeken om deze aan de te herstellen back-upset toe te voegen of eruit te verwijderen. U kunt ook naar bestanden met een specifieke extensie zoeken.

Bestanden die u niet herstelt, blijven in uw back-up staan en kunnen een andere keer worden hersteld.

Herstellen naar

Hiermee wordt aangegeven waar de herstelde bestanden op uw pc worden geplaatst.

U kunt kiezen uit de volgende opties:

  • Standaard geeft Norton 360 de oorspronkelijke locaties van de bestanden weer. U kunt naar de oorspronkelijke locaties van de bestanden herstellen, of naar een nieuwe locatie navigeren waar u uw bestanden kunt herstellen.

U kunt de optie Wijzigen gebruiken om de locatie Herstellen naar te veranderen.

Opmerking:

Als u bestanden naar hun oorspronkelijke locaties herstelt, vervangt Norton 360 de bestanden op de locatie die dezelfde naam hebben als de herstelde bestanden. U kunt een andere Herstellen naar locatie kiezen om het vervangen van bestanden te vermijden.

U kunt de online opslagruimte die voor uw Norton Account is toegewezen, met andere computers delen.

Opmerking:

Als u Norton 360 op een van de computers hebt geïnstalleerd, moet u zorgen dat u de juiste back-upset hebt geselecteerd wanneer u gegevens voor uw computer herstelt. U kunt de knop Alles weergeven gebruiken om de juiste back-upset te gebruiken.

Via de koppeling Bestanden herstellen kunt u het bestand herstellen. Als de bestanden op de doellocatie dezelfde naam hebben als het herstelde bestand, vraagt Norton 360 of u het bestand wilt overschrijven. U kunt het selectievakje Deze beslissing onthouden in het dialoogvenster Overschrijven bevestigen gebruiken om alle bestanden naar de oorspronkelijke locatie te herstellen.


Bestanden herstellen - Resultaten herstellen

In dit venster vindt u de details van de recentste herstelsessie. In het overzicht wordt het pad weergegeven van de herstelde bestanden en de bijbehorende herstelstatus.

Opmerking:

Zet de muisaanwijzer op een bestandsnaam in de lijst Back-up maken van item om het hele pad naar de oorspronkelijke locatie van het bestand te zien.

U kunt ook een bestand selecteren en de koppeling Geselecteerd bestand openen gebruiken om herstelde bestanden te bekijken.


Bestanden herstellen - Bestanden voor herstel selecteren

Norton 360 biedt een eenvoudige methode voor het herstel van uw back-upbestanden.

U kunt naar bestanden of mappen op naam zoeken om ze vanuit de back-upset te herstellen. U kunt een hele of gedeeltelijke bestands- of mapnaam invoeren. U kunt ook naar bestanden met een specifieke extensie zoeken. De zoekresultaten bevatten de namen die de ingevoerde tekst bevat. Wanneer u mapnamen doorzoekt, ziet u in de lijst Back-up maken van item de bestanden die in de back-upmappen zijn opgeslagen.

U kunt ook jokertekens gebruiken, zoals sterretjes (*) of vraagtekens (?) bij het zoeken van bestands- of mapnamen.

Norton 360 zoekt automatisch alle bestanden in de back-upset die u hebt geselecteerd. Norton 360 geeft de bestandscategorieën weer die horen bij de back-upset die u hebt geselecteerd om te verwijderen. Deze bestandscategorieën staan in het linkerdeelvenster onder Resultaten weergeven voor.

Onder Resultaten weergeven voor in het linkerdeel van het venster zijn verschillende opties beschikbaar:

Alle bestandstypen

U kunt alle back-upbestanden in een back-upset bekijken.

Bestandscategorieën

U kunt alle bestandscategorieën in het linkerdeelvenster bekijken waarvan u eerder een back-up hebt gemaakt. Wanneer u op een bestandscategorie klikt, kunt u alle back-upbestanden van die bestandscategorie bekijken in het rechterdeelvenster.

U ziet de details van het bestand, zoals bestandstype, bestandsgrootte en de datum van de laatste back-up.

Mappen

U kunt alle back-upmappen bekijken die bestanden in een back-upset bevatten.

U kunt de oorspronkelijke locatie van het bestand zien dat hoort bij de back-upset die u selecteert.

Als u het volledige mappad van een bestand niet kunt zien, kunt u de muisaanwijzer over het item bewegen om het volledige bestandspad te zien.

Geselecteerde bestanden

U kunt alle bestanden en mappen bekijken die u selecteert om te herstellen.

U kunt de bestanden op de volgende manieren herstellen:

  • Schakel het selectievakje in of uit naast de naam van het bestand dat u wilt herstellen.

  • Schakel het selectievakje Back-up maken van item in of uit om alle bestanden in een back-upset op te nemen of uit te sluiten.

Norton 360 geeft het totaal aantal bestanden en de grootte van de bestanden weer die aan uw zoekcriteria voldoen. U kunt de details onder in het venster bekijken.

Wanneer u op OK klikt, worden de geselecteerde bestanden toegevoegd aan de lijst met bestanden die Norton 360 herstelt. Extra zoekopdrachten voegen bestanden aan de lijst toe.

Zowel niet-geselecteerde als geselecteerde bestanden blijven in uw back-up staan, zodat u ze later eventueel kunt herstellen.


Meer informatie over huidige scanactiviteit

Deze informatie omvat de specifieke items en activiteiten die betrokken waren bij de recentste scanactiviteit. Afhankelijk van het type scan dat zojuist is uitgevoerd, omvat de informatie een gedetailleerd rapport van de scanresultaten. U kunt klikken op de koppelingen voor verdere actie of nog meer details..

Afhankelijk van het type scan verschijnt de volgende informatie:

  • Voor opruimactiviteiten van Pc-afstelling geeft Norton 360 de namen en locaties weer van bestanden die tijdens de opruimscan zijn verwijderd.

    De informatie omvat ook de hoeveelheid schijfruimte die is vrijgemaakt nadat een scan is uitgevoerd.

  • Voor een virus- en spywarescan ziet u de statistieken over het aantal gescande documenten en het aantal beveiligingsrisico's dat is gevonden en verwerkt.

  • Voor back-up- en herstelactiviteiten ziet u de datums en de status van de recentste back-up of herstelactie.

Controleer het volgende als de back-up- of herstelstatus aangeeft dat van bepaalde bestanden geen back-up is gemaakt of dat ze niet zijn hersteld.

  • Controleer of alle geopende programma's zijn gesloten voordat u een back-up van uw bestanden maakt.

    Norton 360 kan geen back-up maken van bestanden die door een ander programma worden gebruikt.

  • Het kan zijn dat de bestanden zijn vergrendeld, omdat ze door een ander programma worden gebruikt.

  • U hebt mogelijk niet de benodigde toegangsrechten voor back-up of herstel van bestanden naar de geselecteerde locatie.

  • Als de bestanden groter zijn dan 4 GB, hebt u misschien een back-up- of herstelstation gekozen met een bestandssysteem dat dergelijke grote bestanden niet aankan.


Details van activiteiten en scans

Wanneer de scanactiviteit in Norton 360 is uitgevoerd, wordt elke activiteit in het venster Details van activiteiten en scans weergegeven met een kort overzicht van de resultaten.

Als een bepaalde scan is uitgeschakeld, wordt deze grijs weergegeven. Als u bepaalde activiteiten langer dan een of twee weken uitgeschakeld laat, kan een bericht verschijnen waarin u wordt aangeraden de activiteiten in te schakelen.

Voor bepaalde activiteiten kunt u in de kolom Resultaten op de koppeling Details klikken om uitvoerige informatie te bekijken in het venster Beveiligingsgeschiedenis - Geavanceerde details over de acties die zijn uitgevoerd. Voor overige activiteiten wordt de status weergegeven, zoals de datum van een update, of geen problemen zijn gevonden en of een taak is geannuleerd of voltooid. Ook wordt de datum van de meest recent scan weergegeven.

De koppeling Details kan worden weergegeven voor de volgende activiteiten:

  • Voor de opruimactiviteiten van Pc-afstelling wordt aangegeven hoeveel bestanden zijn verwijderd om de pc op te ruimen.

  • Voor de virus- en spywarescan kunt u het totaalaantal gescande bestanden, het totaalaantal gevonden virussen en geavanceerde details over de scan bekijken.

Als een probleem is opgetreden waarvoor u stappen moet ondernemen, verschijnt in de kolom Resultaten een bericht waarin wordt vermeld welke stappen u moet nemen. Als u voor een update de pc bijvoorbeeld opnieuw moet opstarten, verschijnt hiertoe een bericht in de LiveUpdate-scanresultaten.

U kunt de gescande resultaten ook naar uw persoonlijke map exporteren. Via de koppeling Resultaten van virus- en spywarescans exporteren onder in het venster kunt u de resultaten van de virus- en spywarescanstatus opslaan.


Activiteiten en scans in voortgang

Norton 360 voert momenteel een of meerdere taken uit. In de linkerkolom ziet u onder Scans een lijst met scanactiviteiten, met een >>-symbool dat aangeeft welke scan wordt uitgevoerd. In het onderste deel van pagina wordt meer informatie weergegeven over de activiteit die op dat moment in voortgang is. Als bijvoorbeeld een back-up in voortgang is, kunt u de opslagbestemming bekijken en een lopend totaal zien van bestanden waarvan een back-up is gemaakt.

In de rechterkolom ziet u onder Status of een taak is voltooid en of verdere actie is vereist. Wanneer de activiteiten en scans zijn voltooid, wordt in het venster Details van activiteiten en scans specifiekere informatie over eventuele verdere actie weergegeven.

Terwijl deze activiteit wordt uitgevoerd, kunt u het venster minimaliseren. Indien nodig kunt u een scan in voortgang ook annuleren. Als een scan werd uitgevoerd om een probleem op te lossen, start Norton 360 de activiteit misschien opnieuw wanneer u de pc niet gebruikt. U kunt een activiteit of scan ook overslaan. In sommige gevallen kunt u ook een pauze inlassen voor een activiteit of scan.

Als u uw computer wilt uitzetten nadat de activiteiten en scans zijn voltooid, selecteert u de optie Computer afsluiten bij voltooiing onder in het venster.


Norton 360-planning

De meeste Norton 360-activiteiten worden automatisch op de achtergrond uitgevoerd terwijl uw pc aan staat en er geen muis- of toetsenbordactiviteit wordt gedetecteerd. Als u meer controle wilt over de tijd waarop bepaalde taken worden uitgevoerd, kunt u dit planningsprogramma gebruiken.

U hebt een aantal opties ter beschikking voor het plannen van aangepaste taken voor Pc-beveiliging en Pc-afstelling. Wanneer u aangeeft hoe vaak u de activiteit wilt uitvoeren (automatisch, dagelijks, wekelijks of maandelijks), worden extra opties weergegeven. Wanneer u bijvoorbeeld voor een wekelijkse scan kiest, moet u ook een dag en begintijd selecteren.

De volgende instellingen zijn beschikbaar:

Automatisch (Aanbevolen)

Taken worden automatisch waar nodig uitgevoerd wanneer geen muis- of toetsenbordactiviteit wordt gedetecteerd.

Wanneer een taak wordt uitgevoerd, kan in de rechterbenedenhoek van uw Windows-bureaublad een berichtje verschijnen.

Wekelijks

Taken worden wekelijks uitgevoerd op de dagen en tijden die u selecteert.

Maandelijks

Taken worden maandelijks uitgevoerd op de dag van de maand en de tijd die u selecteert.

Handmatig schema

Taken worden niet afzonderlijk uitgevoerd, tenzij u deze start. Ze kunnen als onderdeel van een grotere groep scans worden uitgevoerd, bijvoorbeeld als u een uitgebreide scan uitvoert.

Computerprestaties worden geoptimaliseerd als u cruciale bewerkingen plant zodat deze worden uitgevoerd wanneer de computer niet actief is. Wanneer u uw scans wekelijks of maandelijks plant en de optie Alleen uitvoeren tijdens inactiviteit selecteert, scant Norton 360 uw computer wanneer deze niet actief is. Het is raadzaam de optie Alleen uitvoeren tijdens inactiviteit te selecteren om computerprestaties te optimaliseren.

U kunt ook naar het venster Back-upsets beheren navigeren door op Klik hier om uw back-upschema nu in te stellen te klikken. U kunt opties voor back-upschema's op het tabblad Wanneer configureren.


Handmatige quarantaine

Via het venster Handmatige quarantaine kunt u een item met een beveiligingsrisico in quarantaine plaatsen. Het item in quarantaine wordt van de rest van uw computer geïsoleerd, zodat het zich niet kan verspreiden en de computer niet opnieuw kan infecteren.

Via dit venster kunt u het bestand selecteren dat u in quarantaine wilt plaatsen en een beschrijving maken.

U kunt de optie Bestand van schijf verwijderen gebruiken om het bestand dat in quarantaine moeten worden geplaatst, van de schijf te verwijderen. Dit zorgt ervoor dat alle processen die worden uitgevoerd en die zijn gekoppeld aan het bestand in quarantaine, worden beëindigd.

Opmerking:

U moet alle geopende programma's op uw computer opslaan en sluiten voordat u een bestand in Quarantaine plaatst.

Meer informatie

Items in Beveiligingsgeschiedenis bekijken


Uit quarantaine herstellen

Bepaalde programma's maken gebruik van andere programma's die als beveiligingsrisico's zijn geclassificeerd. Het is mogelijk dat het programma niet meer functioneert als een bepaald bestand is verwijderd. Van alle verwijderde beveiligingsrisico's wordt automatisch een back-up gemaakt in de quarantaineweergave van Beveiligingsgeschiedenis. U kunt elk risico dus herstellen om de functionaliteit te herstellen van een programma dat zonder het verwijderde risico niet werkt.

Via het venster Uit quarantaine herstellen kunt u een in quarantaine geplaatst item herstellen.

In dit venster worden de gegevens getoond van het item dat u wilt herstellen. Voor bedreigingen die geen virussen zijn, kunt u Norton 360 configureren om het beveiligingsrisico uit te sluiten zodat het niet meer wordt gedetecteerd in toekomstige scans. U kunt de optie in dit venster gebruiken als u niet meer wilt dat Norton 360-scans het beveiligingsrisico detecteren.

Opmerking:

Wanneer u een in quarantaine geplaatst item herstelt, kan uw systeem gevaar lopen.

Meer informatie

Items in Beveiligingsgeschiedenis bekijken


SONAR-activiteit

SONAR staat voor Symantec Online Network for Advanced Response en identificeert nieuwe bedreigingen op basis van het gedrag van toepassingen. SONAR detecteert en beveiligt uw computer tegen schadelijke codes zelfs voordat virusdefinities via LiveUpdate beschikbaar zijn. De SONAR-categorie biedt informatie over beveiligingsrisico's die deze identificeert.

Binnen deze categorie worden ook alle activiteiten vermeld die de configuratie of instellingen van uw computer aanpassen. De weergave Geavanceerde details voor deze categorie biedt details over de resources die van invloed zijn op de activiteit.

Meer informatie

Items in Beveiligingsgeschiedenis bekijken


Back-upset selecteren om bestanden te verwijderen

U kunt een back-upset selecteren in de vervolgkeuzelijst om de bestanden waarvan u een back-up hebt gemaakt, te verwijderen. Bij het item in de lijst staan ook gegevens zoals het aantal bestanden en de omvang van de back-upset.

Nadat u een back-upset hebt geselecteerd, opent een venster waarin u de bestanden in die back-upset kunt bekijken.


Opstartbeheer

Met Opstartbeheer van Norton 360 kunt u uw opstartprogramma's beheren en controleren om de prestaties van uw pc bij het opstarten te verbeteren.

U kunt in dit venster de volgende programmagegevens bekijken:

Programmanaam

Toont de naam van het programma dat is opgenomen in de opstartprogramma's

Deze informatie helpt u te bepalen of u dit programma wilt uitvoeren tijdens het opstarten of op een later tijdstip wilt starten. Wanneer u daarnaast op de programmanaam klikt, kunt u de details van het programma in het venster File Insight bekijken.

Community-gebruik

Hiermee kunt u het community-gebruik van het programma bekijken om te zien hoe populair het is

Symantec maakt gebruik van een strikte statistische methode om het vertrouwensniveau van het programma te evalueren en het als een betrouwbaar programma te classificeren.

Resourcegebruik

Toont het effect van een programma op de prestaties van uw computer.

Hier ziet u ook het prestatieniveau van het programma wanneer u zich de volgende keer bij uw computer aanmeldt.

Aan/Uit

Hier kunt u zien of het programma tijdens het opstarten wordt uitgevoerd

Met deze optie kunt u een programma in- of uitschakelen tijdens het opstarten. Standaard zijn alle programma's ingeschakeld. Wanneer u de selectie opheft, wordt Uit als de status weergegeven. Vinkt u het aan, dan wordt de status Aan. Als de status van een programma Uit is, wordt het niet uitgevoerd tijdens het opstarten. Als de status van een programma Aan is, wordt het tijdens het opstarten uitgevoerd.

Via het selectievakje naast Aan/uit kunt u alle programma's tegelijk in- of uitschakelen.

Opstartvertraging

Geeft aan of is ingesteld dat het opstartitem op een later tijdstip moet starten

Met deze optie kunt u desgewenst een programma vertragen dat tijdens het opstarten moet worden uitgevoerd.

Wanneer u het selectievakje inschakelt, wordt het programma niet tijdens het opstarten uitgevoerd. Wanneer u het selectievakje uitschakelt, wordt het programma tijdens het opstarten uitgevoerd.

Met de optie Vertraagde items nu uitvoeren kunt u handmatig alle opstarttoepassingen uitvoeren die u hebt vertraagd.

Via het selectievakje naast Opstartvertraging kunt u alle opstartprogramma's tegelijk vertragen.

Daarnaast kunt u gedetailleerde informatie van een programma bekijken door op de programmakoppeling in de kolom Programmanaam te klikken. Wanneer u op de programmanaam klikt, verschijnt het venster File Insight met de gedetailleerde informatie. U kunt deze programma's tijdens het opstarten laten starten of dit vertragen en ze op een later tijdstip uitvoeren.

Uitgeschakelde of vertraagde programma's blijven beschikbaar op uw computer. U kunt de vertraagde programma's handmatig uitvoeren voordat Norton 360 ze automatisch uitvoert na het verstrijken van duur van de opstartvertraging.

In het onderste gedeelte van het venster staan de volgende gegevens:

  • Het totale aantal toepassingen in de opstartset

  • Het totale aantal toepassingen dat tijdens het opstarten wordt uitgevoerd

  • Het totaalaantal toepassingen waarvoor is ingesteld dat ze tijdens het opstarten niet moeten worden uitgevoerd

  • Het totaalaantal toepassingen waarvan de start wordt vertraagd

Via de koppeling Vertraagde items nu uitvoeren kunt u de programma's uitvoeren waarvoor een opstartvertraging is ingesteld.


Norton 360-taken

Via het venster Taken krijgt u toegang tot Algemene taken, Back-uptaken en Taken voor pc-afstelling in Norton 360. U kunt bijvoorbeeld in het venster Taken een scan uitvoeren, een back-up maken van belangrijke bestanden of een opschoning voor het register uitvoeren.

De lijst met taken onder Algemene taken bestaat uit:

Scans uitvoeren | Voer de QuickScan of de Uitgebreide of Aangepaste scan uit op uw pc om te controleren op virussen, bedreigingen of onnodige bestanden.
LiveUpdate uitvoeren | Voer LiveUpdate uit om te controleren op de nieuwste definitie- en programma-updates en deze te verkrijgen
Maandelijks rapport weergeven | Geef een overzicht van activiteiten voor een maand weer; Maandelijks rapport geeft de lijst met activiteiten weer die Norton 360 de laatste 30 dagen heeft uitgevoerd.
Beveiligingsgeschiedenis weergeven | Geef de recente activiteiten weer die op uw computer zijn uitgevoerd; Beveiligingsgeschiedenis geeft details weer zoals risiconiveau, status en datum en tijd van de activiteiten.
Kwetsbaarheidsbeveiliging controleren | Beveilig tegen bekende aanvallen op kwetsbaarheden op uw computer. Met deze optie kunt u het verband zien tussen de kwestbaarheden waartegen uw computer is beveiligd en de programma's die deze kwetsbaarheden mogelijk bevatten.
Ouderlijk toezicht en Privacycontrole instellen | Download en installeer functies voor Ouderlijk toezicht en Privacycontrole; Deze optie verschijnt in het venster Taken totdat u Ouderlijk toezicht en Privacycontrole hebt geïnstalleerd.

De lijst met taken onder Back-uptaken bestaat uit:

Back-upsets beheren | Maak, wijzig of verwijder back-upsets; U kunt ook configureren waarvan en waarnaar u een back-up wilt maken.
Voer een back-up uit | Vernieuw een automatische back-up of pas een nieuwe aan
Herstel bestanden | Haal een volledige back-up of afzonderlijke bestanden van een bestaande back-up op
Meer opslag kopen | Koop extra online opslagruimte om back-ups van uw gegevens te maken
Norton Online Backup openen | Installeer Norton Online Backup om uw online back-ups te beheren; Naast de online back-up die Norton 360 u biedt, kunt u Norton Online Backup gebruiken om extra online back-upopslag te configureren en faciliteiten te herstellen. U hebt uw Norton Account-gegevens nodig om u aan te melden bij Norton Online Backup. U kunt ook de bestanden herstellen waarvan Norton 360 een back-up heeft gemaakt met Veilige online opslag.

De lijst met taken onder Taken voor pc-afstelling bestaat uit:

Diagnostisch rapport uitvoeren

Uw huidige diagnostische rapport bekijken, opslaan of afdrukken

Dit rapport bevat informatie over hardware, besturingssysteem, systeemresourcepunten, resourcegebruik en alle toepassingen die op uw computer zijn geïnstalleerd.

Startup Manager uitvoeren

Verbeter de prestaties van uw computer door de opstartitems te beheren en het opstarten te versnellen.

Register opruimen uitvoeren

Hiermee worden onnauwkeurige en verouderde vermeldingen in het Windows-register verwijderd die fouten kunnen veroorzaken

Norton Insight uitvoeren

Hiermee scant u de bestanden op basis van het vertrouwensniveau

Norton Insight maakt Norton 360-scans lichter, sneller en effectiever.

Norton-taken controleren

Bekijk de lijst met Norton-specifieke achtergrondtaken die automatisch worden uitgevoerd om uw computer te beveiligen en voer deze uit.

In de CPU- en geheugengrafiek kunt u het effect zien en analyseren dat Norton 360 heeft op de prestaties van uw computer.


Back-upsets beheren

Als een back-up groter is dan de ruimte op de back-uplocatie, geeft Norton 360 een waarschuwing biedt het programma u een aantal alternatieven aan. U kunt een andere back-uplocatie selecteren met voldoende ruimte voor de back-up. U kunt ook bestanden van uw back-upset uitsluiten.

U kunt kiezen uit de volgende opties:

Koop meer online opslagruimte | Koop extra online opslagruimte om back-ups van uw gegevens te maken; Deze optie wordt weergegeven indien Veilige online opslag is geselecteerd als back-uplocatie. U kunt alleen extra online opslagruimte kopen als u een geregistreerde Norton Account hebt.
Overschakelen naar een doel met voldoende ruimte voor mijn back-upset | Hiermee kunt u een andere back-uplocatie kiezen met voldoende opslagruimte; U kunt het doel selecteren in een lijst met beschikbare back-updoelen met een hoge opslagcapaciteit. Voordeel hiervan is dat u geen bestanden van de back-upset hoeft uit te sluiten.
Maak uw back-up kleiner door de selectie van categorieën of bestanden in een categorie op te heffen | Hiermee kunt u bestanden of bestandscategorieën van de back-up uitsluiten om de back-upset kleiner te maken. U kunt bestanden van de back-up uitsluiten om de back-up te verkleinen.
Negeren en doorgaan met back-up | Hiermee negeert u de waarschuwing en gaat u door met de back-up voor een bepaalde set.


Pc-afstelling - Details

Op de vaste schijf van uw pc kunnen bestanden, programma's en het Windows-besturingsysteem worden opgeslagen. Enkele van deze bestanden zijn permanent aanwezig, andere slechts tijdelijk.

De tijdelijke bestanden worden bij uw programma's gebruikt om gegevens op te slaan terwijl de programma's worden uitgevoerd. Deze bestanden worden vervolgens achtergelaten op de vaste schijf nadat het programma is gesloten. Het bestandssysteem van uw pc weet het verschil niet tussen tijdelijke en permanente bestanden, en moet deze dus allemaal bijhouden.

Naarmate zich meer bestanden opstapelen, wordt het voor uw pc-bestandssysteem steeds moeilijker ruimte te vinden voor opslag van legitieme bestanden, zoals muziek, foto's of documenten. Deze bestanden worden daarom opgesplitst in stukjes die in de beschikbare lege ruimten op uw schijf passen. Het bijhouden van deze bestanden en zoeken naar permanente bestanden tussen de tijdelijke bestanden kan de prestaties van uw pc verminderen.

Met de volgende functies van Pc-afstelling kunt u ongewenste bestanden verwijderen en pc-prestaties verbeteren:

  • Schijfoptimalisatie voegt de afzonderlijke delen van bestanden samen.

    De stukjes informatie waaruit uw bestanden bestaan, worden mettertijd over de schijf verspreid. Dit wordt fragmentatie genoemd. Hoe vaker u uw computer gebruikt, des te gefragmenteerder de schijf wordt. Een gefragmenteerde vaste schijf verwerkt vele kleine bestandjes telkens wanneer u uw browser, mediaspeler, tekstverwerkingsprogramma of een ander programma uitvoert. Hoe sterker de vaste schijf wordt gefragmenteerd, hoe trager de pc wordt.

  • Met Bestandsopruiming worden overbodige tijdelijke bestanden verwijderd, waaronder overgebleven internetbrowserbestanden, internetzoekwoorden en andere tijdelijke bestanden.

    Met opschoonscans worden de onnodige items verwijderd die zich tijdens internetsessies, downloads en programma-installaties hebben opgestapeld, zoals cachebestanden, internetzoekopdrachten en andere tijdelijke items. Verwijdering van deze bestanden maakt ruimte vrij op uw vaste schijf. De opruimingsfunctie van Pc-afstelling werkt met bestanden die bij Internet Explorer en Firefox horen. Als u de opruimingsfunctie uitvoert zonder uw browser of programma's voor expresberichten te sluiten, worden sommige cachebestanden misschien niet verwijderd.

    Met Internet Explorer-geschiedenis opruimen worden de overbodige internetgeschiedenisitems verwijderd die zich tijdens internetsessies hebben opgehoopt. Wanneer u deze bestanden verwijdert, weet u zeker dat mogelijk gevoelige informatie in uw browsergeschiedenis niet op uw vaste schijf blijft staan. Als u Opruiming uitvoert zonder uw browser of programma's voor expresberichten te sluiten, worden sommige geschiedenisbestanden misschien niet verwijderd.

  • Registeropruiming verwijdert onnauwkeurige en verouderde vermeldingen in het Windows-register die fouten kunnen veroorzaken.

    Hieronder vallen ongeldige ActiveX/COM-vermeldingen, bestandsextensies, toepassingspaden, lettertypen, VxD-vermeldingen of ontbrekende bestanden.

  • Diagnostisch rapport geeft informatie weer zoals hardwareprofiel, besturingssysteem en systeemherstelpunten.

    Ook kunt u er het resourcegebruik, de opstartprogramma's, de geïnstalleerde programma's, de netwerkverbindingscontrole en de status van Norton 360 bekijken. Nadat Norton 360 uw computer heeft gescand en gegevens heeft verzameld, geeft het diagnostisch rapport de status van uw systeem weer, evenals problemen die zijn gedetecteerd en de oplossingen daarvoor. Aan de hand van dit rapport kunt u de problemen verhelpen.

  • Met Norton 360 Startup Manager kunt u de opstartprogramma's beheren die zo zijn geconfigureerd dat ze tijdens het opstarten van uw computer worden uitgevoerd.

    Wanneer u uw computer aanzet, worden enkele programma's tijdens het opstarten uitgevoerd. U kunt besluiten deze programma's uit te schakelen en op een later tijdstip uit te voeren.

Pc-afstelling wordt net als andere Norton 360-taken automatisch uitgevoerd, zodat u dit niet hoeft te onthouden. U kunt desgewenst uw eigen schema voor een combinatie van activiteiten voor Pc-beveiliging en Pc-afstelling maken.


Firefox opruimen

Wanneer u naar een webpagina gaat, downloadt uw browser de tekst en afbeeldingen die de inhoud van de pagina vormen. Wanneer u de pagina hebt bekeken, kan de browser gedownloade inhoud op uw computer opslaan. Door inhoud op te slaan wordt de pagina de volgende keer sneller weergegeven. Na verloop van tijd komen er steeds meer browserbestanden op uw computer te staan. De browsergeschiedenis en bladwijzers nemen ook schijfruimte in.

Norton 360 verwijdert automatisch de tijdelijk gedownloade bestanden, tijdelijke bestanden en andere ongewenste bestanden die zijn opgeslagen tijdens het surfen met Internet Explorer. Als u de Firefox-webbrowser gebruikt, moet u deze optie inschakelen om de tijdelijke bestanden te verwijderen.

Opmerking:

De optie Firefox opruimen is alleen ingeschakeld als u Firefox op uw computer hebt geïnstalleerd.

U hebt de volgende opties onder Firefox opruimen:

Tijdelijke Firefox-bestanden opruimen | Hiermee kunt u de tijdelijke bestanden verwijderen die worden verzameld wanneer u webpagina's bezoekt in de Firefox-webbrowser. Deze optie is standaard ingeschakeld.
Firefox-geschiedenis opruimen | Hiermee kunt u de geschiedenis en bladwijzers verwijderen die worden verzameld wanneer u webpagina's bezoekt in de Firefox-webbrowser. Deze optie is standaard uitgeschakeld.


Automatische taken

Norton 360 voert deze activiteiten op de achtergrond uit wanneer Norton 360 uw computer als niet actief identificeert. Als u niet wilt dat een scan automatisch wordt uitgevoerd, kunt u deze uitschakelen in de lijst.

U kunt een activiteit altijd uitvoeren vanuit het Norton 360-hoofdvenster. Als een activiteit in deze lijst niet is geselecteerd, wordt deze niet automatisch uitgevoerd.

Via het selectievakje Taken kunt u alle activiteiten tegelijk in- of uitschakelen.

Opmerking:

Als bepaalde activiteiten een week of langer niet zijn uitgevoerd, kunt u eraan worden herinnerd dat ze moeten worden uitgevoerd.

De volgende activiteiten kunnen worden in- of uitgeschakeld:

LiveUpdate | Hiermee worden de recentste beveiligings- en programma-updates gedownload.
Tijdelijke Internet Explorer-bestanden | Hiermee worden de tijdelijke bestanden verwijderd die na surfen op internet op de vaste schijf van uw pc zijn achtergelaten
Tijdelijke Windows-bestanden | Hiermee worden onnodige bestanden verwijderd die in tijdelijke Windows-mappen zijn achtergelaten, nadat een programma is geïnstalleerd of bijgewerkt.
Internet Explorer-geschiedenis | Hiermee wordt onnodige webpaginageschiedenis verwijderd die in de geschiedenismap van uw internetbrowser is achtergelaten
Schijfoptimalisatie | Hiermee worden uw vaste schijf en vrije ruimte gedefragmenteerd
Registeropruiming | Hiermee worden onnauwkeurige en verouderde vermeldingen in het Windows-register verwijderd die fouten kunnen veroorzaken


Maandelijks rapport

In het Maandelijks rapport kunt u een overzicht zien van wat Norton 360 in de laatste 30 dagen heeft gedaan. U ziet in één oogopslag hoeveel virussen zijn gevonden, hoeveel pogingen tot inbraak zijn geblokkeerd en nog veel meer.

Als u een lijst van bepaalde items in elke categorie wilt zien, gaat u naar het hoofdvenster van Norton 360 en klikt u op Details weergeven in Pc-beveiliging, Identiteitsbescherming, Back-up maken of Pc-afstelling.

Het maandelijkse rapport verschaft de up-to-date statistieken. Verder ziet u hier de Tip van de maand ter aanbeveling van bepaalde functies en services van het product. Voor elk van deze aanbevelingen wordt door Norton 360 een Tip van de maand weergegeven. Klik op de optie voor meer informatie over de door Norton 360 aanbevolen service of functie.

Opmerking:

Maandelijks rapport toont slechts twee statistieken onder elke categorie.

De volgende statistieken zijn beschikbaar:

Pc-beveiliging

Hier worden de details weergegeven van de diverse aanvallen waartegen uw computer is beveiligd.

In de sectie Pc-beveiliging kunt u de volgende informatie vinden:

  • Het aantal gevonden virussen en spyware

  • Het aantal bedreigingen waartegen Norton 360 uw computer beveiligt.

  • Het aantal gescande items, waaronder het aantal bestanden, processen en registersleutels

  • Het aantal items dat in quarantaine is geplaatst

  • Het aantal volledige systeemscans dat u hebt uitgevoerd

  • Het aantal QuickScans dat u hebt uitgevoerd

  • Het percentage Norton Trusted-bestanden dat op uw systeem is gevonden

  • Het aantal inbraakpogingen dat is geblokkeerd

  • Het aantal activiteiten dat door de firewall wordt gecontroleerd

  • Het aantal netwerkverbindingen dat door de firewall wordt gecontroleerd

  • Het aantal bedreigingen dat door de firewall wordt geblokkeerd

  • Het aantal spam-e-mails dat is geblokkeerd

  • Het aantal gescande e-mails

  • Het aantal URL's dat wordt geblokkeerd op basis van de instellingen voor internettoegang van Ouderlijk toezicht

  • Het aantal IDS-handtekeningen (Intrusion Detection System) die gebruikt worden om uw computer te beveiligen.

Identiteitsbescherming

Hier worden de details voor activiteiten van Identiteitsbescherming weergegeven

In de sectie Identiteitsbescherming vindt u de volgende informatie:

  • Het aantal phishingsites dat is geblokkeerd

  • Het aantal bekende geverifieerde sites dat u hebt bezocht

  • Het aantal phishingsites waartegen u bent beveiligd

  • Het aantal geverifieerde websites

Back-up maken

Hier worden de details voor activiteiten van Back-up maken weergegeven

In de sectie Back-up vindt u de volgende informatie:

  • Het totaalaantal bestanden waarvan u een back-up hebt gemaakt met de optie Veilige online opslag.

  • Het aantal bestanden waarvan u een back-up hebt gemaakt op station C van uw computer.

Pc-afstelling

Hier ziet u de details voor activiteiten van Pc-afstelling

In de sectie Pc-afstelling kunt u de volgende informatie vinden:

  • Het aantal tijdelijke bestanden van Internet Explorer en Windows dat is verwijderd.

  • Het aantal bestanden dat is gedefragmenteerd tijdens schijfoptimalisatie.

  • Het aantal verouderde vermeldingen dat is verwijderd uit het Windows-register.

Beveiligingsgeschiedenis biedt meer informatie over enkele details van het maandelijkse rapport. Klik op de koppelingen onder elke categorie voor meer informatie.

Behalve informatie kunt u in het venster Maandelijks rapport de volgende opties bekijken:

Uw Beveiligingsresource

Hiermee kunt u naar de Symantec-website gaan.

Met de optie Meer info in deze sectie kunt u de Symantec-website bezoeken en de meest recente updates over internetbeveiliging bekijken. U kunt ook de artikelen met informatie over veilig websurfen opzoeken.

Deze optie staat in de rechterbovenhoek van het venster Maandelijks rapport.

Maandelijkse rapporten niet automatisch weergeven

Hiermee kunt u kiezen of u het maandelijkse rapport automatisch door Norton 360 wilt laten weergeven.

Als u deze optie inschakelt, wordt het maandelijkse rapport niet automatische elke 30 dagen weergegeven door Norton 360.

Deze optie staat onder in het venster Maandelijks rapport.

Meer informatie

Maandelijks rapport


Antivirusinstellingen

De antivirusinstellingen beschermen uw computer tegen de beveiligingsrisico's die uw persoonlijke gegevens en privacy in gevaar kunnen brengen. U kunt verschillende typen scans uitvoeren om virusinfecties op uw computer te detecteren en voorkomen. Het gaat hier om computerscans, antivirusscans voor e-mails en expresberichtenscans.

U kunt de volgende antivirusinstellingen gebruiken:

Automatische beveiliging

De instellingen voor Realtimebeveiliging op het tabblad Automatische beveiliging bepalen wat wordt gescand en waar de scan naar zoekt.

U kunt kiezen uit:

  • Auto-Protect

    Deze functie wordt in het geheugen geladen wanneer u Windows start en biedt doorlopende beveiliging tijdens het werk. Auto-Protect controleert telkens op beveiligingsrisico's wanneer u softwareprogramma's op uw computer gebruikt, verwijderbare media aansluit, het internet oproept of uw documentbestanden gebruiken. De computer wordt ook gecontroleerd op ongewone symptomen die kunnen duiden op een actieve bedreiging.

    Via de opties voor Auto-Protect kunt u de beveiliging van uw computer aanpassen.

  • SONAR-beveiliging

    Symantec Online Network for Advanced Response (SONAR) biedt realtime beveiliging tegen bedreigingen door proactief onbekende beveiligingsrisico's op uw computer te detecteren.

Scans en risico's

Via de instellingen voor scans en risico's kunt u de scans aanpassen die Norton 360 op uw computer uitvoert.

U kunt kiezen uit:

  • Computerscans

    U kunt met Computerscans verschillende typen scans uitvoeren om virusinfecties op uw computer te detecteren en voorkomen. Deze scantypen zijn Scan van gecomprimeerde bestanden, Scan van rootkits, Scan van onzichtbare items, Scan van trackingcookies en de Automatische scan van Microsoft Office.

  • Prestatieprofielen scannen

    Via de instellingen voor Prestatieprofielen scannen kunt u een Norton 360-scan configureren aan de hand van de digitale handtekening en het vertrouwensniveau van de bestanden op uw computer.

  • Antivirusscan voor e-mails

    Antivirusscan voor e-mails beveiligt u tegen de bedreigingen die via e-mailbijlagen worden verzonden of ontvangen.

    U kunt deze optie gebruiken om te definiëren wat Norton 360 moet doen tijdens het scannen van e-mailberichten. Norton 360 scant automatisch de e-mailberichten die u verzendt of ontvangt aan de hand van de opties die u kiest.

  • Scannen van expresberichten

    Hiermee worden virussen in bijlagen van expresberichten gedecteerd.

    Via deze optie kunt u instellen hoe de bestanden worden gescand die worden ontvangen door programma's van expresberichten.

  • Uitsluiting/Lage risico's

    Met Uitsluitingen geeft u mappen, bestanden of stations op die u wilt uitsluiten van de scans door Norton 360. Scans, handtekeningen en items met laag risico zijn een aantal items die u van scans kunt uitsluiten.

    Met behulp van uitsluitingsopties kunt u ook kiezen welke risicocategorieën Norton 360 moet detecteren.

    Opmerking:

    Uitsluitingen verlagen uw beveiligingsniveau. Gebruik ze alleen als u ze specifiek nodig hebt.

  • Insight-netwerk

    De Insight-netwerkscan gebruikt de Cloud-technologie waarin een externe server op het web de meest recente virusdefinities bevat. Norton 360 scant uw computer op de laatste beveiligingsbedreigingen. Tijdens het uitvoeren van de Insight-netwerkscan gebruikt Norton 360 de virusdefinities die lokaal en op de Cloud beschikbaar zijn. Norton 360 biedt extra beveiliging door gebruik te maken van de nieuwste definities in de Cloud, met uitzondering van de definities die lokaal op uw computer zijn geïnstalleerd.

Antispyware en updates

Antispyware beveiligt uw computer tegen de beveiligingsrisico's die uw persoonlijke gegevens en privacy in gevaar kunnen brengen.

Norton 360 beveiligt uw computer tegen schadelijke software met behulp van de nieuwste programma- en definitie-updates.

U kunt kiezen uit:

  • Antispyware

    Antispyware beveiligt uw computer tegen de beveiligingsrisico's die uw persoonlijke gegevens en privacy in gevaar kunnen brengen.

    Met deze optie kunt u aangeven welke risicocategorieën Norton 360 moet detecteren bij handmatig scannen, het scannen van e-mail en het scannen van expresberichten.

  • Updates

    Norton 360 beveiligt uw computer tegen schadelijke software met behulp van de nieuwste programma- en definitie-updates. Definitie-updates bevatten informatie aan de hand waarvan Norton 360 specifieke virussen of beveiligingsbedreigingen kan herkennen en melden.

    U kunt de opties voor Updates gebruiken om de nieuwste virusdefinities op te halen via definitie-updates en uw computer te beveiligen tegen de nieuwste beveiligingsbedreigingen.


E-mailadres toevoegen

Gebruik het dialoogvenster E-mailadres toevoegen om een e-mailadres aan de lijst Uitsluitingen van adresboek toe te voegen. Zorg dat u het e-mailadres correct invoert.

Voer de details in de volgende tekstvakken in:

Naam

Voer een naam in voor een e-mailadres, zodat u het gemakkelijk kunt herkennen.

Adres (verplicht)

Voer een e-mailadres in dat u niet uit het adresboek van het ondersteunde e-mailprogramma wilt importeren.

Wanneer u een e-mailadres toevoegt aan de lijst Uitsluitingen van adresboek, importeert Norton AntiSpam het adres niet automatisch in de lijst met toegestane afzenders.

Wanneer u daarnaast een e-mailadres of domeinnaam toevoegt aan de lijst met geblokkeerde afzenders, importeert Norton AntiSpam het adres niet automatisch in de lijst met toegestane afzenders.


E-mailadres bewerken

Gebruik het dialoogvenster E-mailadres bewerken om een e-mailadres te bewerken dat u aan de lijst Uitsluitingen van adresboek hebt toegevoegd. Zorg dat u het e-mailadres correct invoert.

U kunt de volgende details bewerken:

Naam | Voer een naam in voor een e-mailadres, zodat u het gemakkelijk kunt herkennen.
Adres (verplicht) | Voer een e-mailadres in dat u niet uit het adresboek van het ondersteunde e-mailprogramma wilt importeren.


Uitsluitingen van adresboek

Wanneer u een e-mailadres toevoegt aan de lijst Uitsluitingen van adresboek, importeert Norton AntiSpam het adres niet in de lijst met toegestane afzenders. Als u een e-mailadres uit de lijst met toegestane afzenders verwijdert, voegt Norton AntiSpam het adres automatisch aan de lijst Uitsluitingen van adresboek toe. Wanneer u een e-mailadres verwijdert dat u handmatig aan de lijst met toegestane afzenders hebt toegevoegd, voegt Norton AntiSpam dit niet aan de lijst Uitsluitingen van adresboek toe.

U kunt geen domeinnamen toevoegen aan de lijst Uitsluitingen van adresboek. Wanneer u een domeinnaam uit de lijst met toegestane afzenders verwijdert, voegt Norton AntiSpam de domeinnaam niet aan de lijst Uitsluitingen van adresboek toe.

Opmerking:

Gebruik Uitsluitingen van adresboek voordat u het adresboek importeert. Voeg alle e-mailadressen toe die u niet uit het adresboek van het ondersteunde e-mailprogramma naar het dialoogvenster Toegestane afzenders wilt importeren.

U kunt de volgende opties gebruiken in het venster Uitsluitingen van adresboek:

Toevoegen

Hier kunt u het e-mailadres opgeven dat niet door Norton AntiSpam uit het adresboek moet worden geïmporteerd.

U kunt ook een beschrijvende naam toevoegen die overeenkomt met het e-mailadres of domein zodat u het gemakkelijk kunt herkennen.

Bewerken

Hiermee kunt u een e-mailadres wijzigen of de beschrijvende naam die overeenkomt met het e-mailadres dat u aan de lijst Uitsluitingen van adresboek hebt toegevoegd.

Verwijderen

Hiermee kunt u een e-mailadres uit de lijst Uitsluitingen van adresboek verwijderen.

Als u het adres echter uit de lijst Uitsluitingen van adresboek verwijdert en het adresboek vervolgens importeert, wordt het adres aan de lijst met toegestane afzenders toegevoegd.


E-mailadres toevoegen

Via het dialoogvenster E-mailadres toevoegen kunt u een e-mailadres of een domein (bijvoorbeeld @symantec.com) aan de lijst met toegestane afzenders toevoegen. Zorg dat u het e-mailadres of de domeinnaam goed typt.

Gebruik de volgende opties om een e-mailadres in te stellen:

Adrestype | Voeg een e-mailadres of domein aan de lijst met toegestane afzenders toe. Selecteer een optie in de vervolgkeuzelijst. De standaardoptie is E-mail.
Naam | Typ een beschrijvende naam voor het e-mailadres of domein, zodat u het adres gemakkelijk kunt herkennen.
Adres (verplicht) | Typ een e-mailadres of domein dat u aan de lijst met toegestane afzenders wilt toevoegen. Als u een domeinnaam toevoegt, typt u het adres van het domein (bijvoorbeeld @symantec.com).


E-mailadres bewerken

Via het dialoogvenster E-mailadres bewerken kunt u een e-mailadres of een domein (bijvoorbeeld @symantec.com) bewerken dat u aan de lijst met toegestane afzenders hebt toegevoegd. Zorg dat u het e-mailadres of de domeinnaam goed invoert.

U kunt de volgende details bewerken:

Adrestype | Geef op of u een e-mailadres of een domein wilt toevoegen.
Naam | Voer een naam in voor het e-mailadres of het domein, zodat u het adres gemakkelijk kunt herkennen.
Adres (verplicht) | Typ een e-mailadres dat of domeinnaam die in de lijst moet worden opgenomen. Als u een domeinnaam wilt toevoegen, typt u het adres van het domein (bijvoorbeeld @symantec.com).


E-mailadres toevoegen

Via het dialoogvenster E-mailadres toevoegen kunt u een e-mailadres of een domein (bijvoorbeeld @symantec.com) aan de lijst met geblokkeerde afzenders toevoegen. Zorg dat u het e-mailadres of de domeinnaam goed typt.

U kunt kiezen uit de volgende opties:

Adrestype | Geef op of u een e-mailadres of een domein wilt toevoegen.
Naam | Voer een naam in voor het e-mailadres of het domein, zodat u het adres gemakkelijk kunt herkennen.
Adres (verplicht) | Typ een e-mailadres dat of domeinnaam die in de lijst moet worden opgenomen. Als u een domeinnaam wilt toevoegen, typt u het adres van het domein (bijvoorbeeld @symantec.com).


E-mailadres bewerken

Via het dialoogvenster E-mailadres bewerken kunt u een e-mailadres of een domein (bijvoorbeeld @symantec.com) bewerken dat u aan de lijst met geblokkeerde afzenders hebt toegevoegd. Zorg dat u het e-mailadres of de domeinnaam goed invoert.

U kunt de volgende details bewerken:

Adrestype | Geef op of u een e-mailadres of een domein wilt toevoegen.
Naam | Voer een naam in voor het e-mailadres of het domein, zodat u het adres gemakkelijk kunt herkennen.
Adres (verplicht) | Typ een e-mailadres dat of domeinnaam die in de lijst moet worden opgenomen. Als u een domeinnaam wilt toevoegen, typt u het adres van het domein (bijvoorbeeld @symantec.com).


Clientintegratie

Op het tabblad Clientintegratie worden de ondersteunde e-mailprogramma's (clients) weergegeven die op uw computer zijn geïnstalleerd, evenals de bijbehorende adresboeken. Integreer Norton AntiSpam met uw e-mailclients, zodat u geen ongewenste e-mailberichten ontvangt.

Wanneer u een ondersteund e-mailprogramma selecteert, voegt Norton 360 een Norton AntiSpam-vervolgkeuzelijst of enkele opties aan de werkbalk van het ondersteunde e-mailprogramma toe. U kunt de Norton AntiSpam-vervolgkeuzelijst of de opties gebruiken om de e-mails als spam of betrouwbaar te classificeren. U kunt deze opties ook gebruiken om de spammap te legen en om het venster Instellingen te openen om de Norton AntiSpam-instellingen te configureren. Als uw e-mailprogramma geen map met ongewenste berichten heeft, wordt er ook een Norton AntiSpam-map aan het mappengebied toegevoegd. U kunt de Norton AntiSpam-map gebruiken om spamberichten te sorteren en op te slaan. Maar als uw e-mailclient een Norton AntiSpam-map van de vorige versie van Norton 360 bevat, gebruikt Norton AntiSpam deze map en niet de map met ongewenste berichten.

Opmerking:

Integratie van Norton AntiSpam-werkbalk wordt niet ondersteund in Windows Mail van Windows Vista

Selecteer de e-mailclients waarmee u Norton AntiSpam wilt integreren.

U kunt kiezen uit:

Outlook | Norton AntiSpam kan met Outlook 2002/2003/2007 worden geïntegreerd.
Outlook Express | Norton AntiSpam kan met Outlook Express 6.0 of hoger worden geïntegreerd.
Windows Mail (Windows Vista) | Norton 360 voegt geen opties toe aan de Windows Mail-werkbalk. Spamberichten worden wel geïdentificeerd en naar de map met ongewenste berichten verplaatst.

U kunt een of meer adresboeken selecteren waaruit Norton AntiSpam e-mailadressen moet importeren.

U kunt kiezen uit:

  • Outlook-lijst met contactpersonen

  • Windows-adresboek

Wanneer u de optie Welkomstscherm onder de rij Diverse selecteert, verschijnt er een korte introductie tot Norton AntiSpam telkens wanneer u uw e-mailprogramma start. U kunt de optie Welkomstscherm uitschakelen, als u niet wilt dat dit scherm verschijnt.

Meer informatie

Norton AntiSpam

Clientintegratie configureren


Risico's vaststellen

Norton 360 controleert uw computer continu en beveiligt deze tegen virussen , spyware , adware en andere beveiligingsrisico's met behulp van de volgende functies:

Auto-Protect

Met de opties van Auto-Protect kunt u de beveiliging van uw computer aanpassen. De opties die Auto-Protect biedt zijn:

  • De computer wordt gecontroleerd op ongewone symptomen die op een actief beveiligingsrisico kunnen duiden.

  • Deze functie wordt in het geheugen geladen wanneer u Windows start, en biedt doorlopende beveiliging terwijl u werkt.

  • Controleert op virussen, spyware en andere risico's telkens wanneer u softwareprogramma's op uw computer uitvoert. Daarnaast wordt telkens gecontroleerd wanneer u verwisselbare media in de betreffende stations plaatst, internet gebruikt, of met documenten werkt die u ontvangt of maakt.

Uitgebreide scan

Controleert alle opstartrecords , bestanden, en programma's die worden uitgevoerd om uw computer tegen virussen en spyware te beschermen. Hiermee worden ook andere activiteiten uitgevoerd zoals LiveUpdate, Opruimen, Schijfoptimalisatie en Back-up maken om uw computer een hoog beveiligings- en prestatieniveau te bieden.

QuickScan

De beveiligingsrisico's die op uw computer worden uitgevoerd, zijn van invloed op de meeste gebieden van uw computer. QuickScan voert een snelle scan van de getroffen gebieden uit. Voer QuickScan uit als u geen tijd hebt voor een volledige systeemscan maar vermoedt dat er een beveiligingsrisico op uw computer bestaat.

Antivirusscan voor e-mails

Hiermee worden inkomende en uitgaande e-mailberichten beveiligd, zodat uw computer en andere computers tegen infectie zijn beveiligd.

Scannen van expresberichten

Hiermee worden virussen, spyware en andere risico's in bijlagen van expresberichten opgespoord.


Beveiligingsverzoek

U moet de functie inschakelen om volledige beveiliging van uw systeem te verzekeren. U kunt deze functie echter tijdelijk uitschakelen en opgeven hoe lang deze uitgeschakeld moet blijven. Wanneer de opgegeven periode is verstreken, wordt de functie automatisch opnieuw gestart. U kunt uw instelling op elk moment opheffen en de functie in het venster van Norton 360 of Instellingen inschakelen.


Apparaatdetails

In het venster Apparaatdetails worden de details weergegeven van een computer die met uw netwerk is verbonden. U kunt alleen de details bekijken van de computers waarvoor u externe controle instelt.

Opmerking:

De details in het venster Apparaatdetails variëren afhankelijk van de versie van het Norton-product dat op uw computers is geïnstalleerd. Installeer Norton 360 versie 16.0 of later om uitgebreide details weer te kunnen geven van de computers die u extern wilt controleren.

Als Norton 360 versie 16.0 of later op de computers van uw netwerk is geïnstalleerd, kunt u de volgende apparaatdetails bekijken:

  • Antiphishing

  • Statistieken voor antiphishing

  • AntiSpam

  • AntiSpyware

  • AntiVirus

  • Automatische LiveUpdate

  • Browserbeveiliging

  • Scannen van inkomende e-mails

  • Scannen van expresberichten

  • Inbraakpreventie

  • Laatste 5 AntiVirus-bedreigingen

  • Laatste vijf AntiVirus-bedreigingen met een hoog risico

  • Laatste volledige systeemscan

  • Scannen van uitgaande e-mails

  • Productversie

  • Beveiligingsupdates

  • Pulsupdates

  • Slimme firewall

  • SONAR-beveiliging

  • Abonnementstatus

  • Datum van virusdefinities

  • Automatische updates van Windows

Meer informatie

Het versienummer vinden


Time-out bij inactiviteit

Wanneer u aangeeft dat u een scan wilt uitvoeren tijdens inactiviteit, bepaalt Norton 360 wanneer uw computer niet actief is en worden de scans op deze tijdstippen uitgevoerd. U kunt bij Time-out bij inactiviteit opgeven na hoeveel tijd Norton 360 uw computer als niet actief moet aanmerken. U kunt bijvoorbeeld een Time-out bij inactiviteit van 10 minuten opgeven. In dit geval beschouwt Norton 360 uw computer als niet actief zodra deze 10 minuten niet is gebruikt. U kunt Time-out bij inactiviteit instellen als een periode van 1 tot 30 minuten. De standaardinstelling is 10 minuten.

Wanneer u de duur hebt opgegeven, kunt u op de balk Aftellen voor inactieve staat in het venster Norton-taken zien of uw computer inactief is.


Proxy-instellingen voor netwerk

Mogelijk is uw computer aangesloten op een netwerk dat via een proxyserver verbinding maakt met internet. In dit geval moet u de proxy-instellingen opgeven. LiveUpdate gebruikt deze instellingen om definities op te halen. Open via de koppeling Configureren het venster Proxy-instellingen voor netwerk en geef daarin de URL voor automatische configuratie op, evenals de proxy-instellingen en de vereiste verificatiegegevens.


Norton Community Watch

Norton Community Watch verzamelt de informatie over nieuwe mogelijke beveiligingsrisico's op uw computer en stuurt de informatie voor analyse naar Symantec. Symantec beoordeelt de gegevens om nieuwe bedreigingen en hun bronnen te identificeren. U kunt Symantec helpen maatregelen tegen beveiligingsrisico's of -bedreigingen te verbeteren door gebruik te maken van de functie Norton Community Watch.

Wanneer Norton 360 een beveiligingsrisico detecteert, stuurt Norton Community Watch informatie over de betreffende website naar Symantec. De URL's van alle websites die u vóór de detectie van het risico hebt bezocht, worden voor onderzoek naar Symantec gestuurd. Symantec beoordeelt de lijst met URL's om te bepalen welke websites de infectie mogelijk hebben veroorzaakt. Hierbij worden geen persoonlijke identificatiegegevens naar Symantec verstuurd. Norton-functies zoals Norton Insight en Insight-netwerk maken gebruik van de informatie die door Symantec is beoordeeld.

De volgende typen gegevens worden door Norton Community Watch verzameld en verzonden:

  • Geïdentificeerde schadelijke software zoals draagbare uitvoerbare bestanden en actieve processen

  • Alle URL's van websites die uw product als frauduleus beschouwt

  • Alle URL's van websites die u vóór detectie van het risico hebt bezocht

  • De toepassingen en processen die regelmatig en tijdens detectie van beveiligingsrisico's op uw computer worden uitgevoerd

  • Voorbeeld van het antwoord dat uw computer naar een potentieel beveiligingsrisico stuurt

  • Algemene systeeminformatie en prestatiekenmerken van de computer

Als u de risico's niet meer naar Symantec wilt verzenden, kunt u Norton Community Watch uitschakelen.

Gebruik het venster Beveiligingsgeschiedenis voor weergave van de gegevens en ingediende items die naar Symantec zijn verzonden.


Productbeveiliging

De optie Productbeveiliging beschermt het Norton-product dat op uw computer is geïnstalleerd. tegen ongeautoriseerde wijzigingen. U kunt uw productinstellingen ook met een wachtwoord beveiligen.

U kunt kiezen uit:

Toegang tot instellingen voor niet-beheerders

Hiermee kunt u alle opties in het venster Instellingen ook vanuit een niet-beheerdersaccount oproepen en configureren.

Deze optie is standaard uitgeschakeld. U moet u als beheerder bij uw computer aanmelden om deze optie in te kunnen schakelen. U kunt het venster Instellingen niet openen als het venster Instellingen openstaat in een andere gebruikersaccount op uw computer.

Norton Product Tamper Protection

Hiermee kunt u uw Norton-product beschermen tegen een aanval of wijziging door onbekende, verdachte of gevaarlijke toepassingen.

Instellingen voor wachtwoordbeveiliging

Hiermee kunt u Instellingen voor Norton 360 met een wachtwoord beveiligen

De productinstellingen worden dan tegen niet-geautoriseerde toegang beveiligd. Het wachtwoord moet tussen 8 en 256 tekens lang zijn. Deze optie is standaard uitgeschakeld.

Opmerking:

U moet het wachtwoord invoeren telkens wanneer u het venster Instellingen opent om beveiligingsfuncties tijdelijk in of uit te schakelen.

Als wachtwoordbeveiliging niet langer is vereist, kunt dit uitschakelen.

Controle van productstatus

Hiermee kunt u de beveiligingsstatus van Antivirusbeveiliging, Firewallbeveiliging, Identiteitsbescherming en Diverse functies van Norton 360 controleren of negeren.

U kunt deze optie in- of uitschakelen om de status van een productfunctie respectievelijk te controleren of negeren.


Instellingen voor Stille modus

Norton 360 heeft de volgende varianten van Stille modus:

Stille modus | De Stille modus die u handmatig voor bepaalde tijd inschakelt.
Detectie van volledig scherm | De Stille modus die automatisch wordt ingeschakeld wanneer Norton 360 een schermvullende toepassing detecteert, en wordt uitgeschakeld wanneer de toepassing wordt gestopt.
Stille modus (automatisch) | De Stille modus die automatisch wordt ingeschakeld wanneer Norton 360 de volgende taken detecteert: het branden van een cd/dvd of een tv-opname van Media Center. Norton 360 schakelt Stille modus (automatisch) ook automatisch in wanneer u een programma uitvoert dat u in de lijst Programma's met stille modus (automatisch) hebt opgenomen. Norton 360 schakelt de Stille modus (automatisch) uit wanneer de taken zijn voltooid. Norton 360 schakelt Stille modus (automatisch) ook uit wanneer geen actieve exemplaren van de programma's in de lijst Programma's met stille modus (automatisch) worden gedetecteerd.

Afhankelijk van het type Stille modus dat u selecteert, zal Norton 360 waarschuwingen en meldingen onderdrukken en tijdelijk de meeste achtergrondactiviteiten onderbreken. U kunt kiezen uit de volgende opties voor Stille modus:

Tabel: Instellingen

Functie

Beschrijving

Advies

Stille modus

Wanneer u de optie Stille modus inschakelt, schakelt u Stille modus voor bepaalde tijd in. U kunt Stille modus voor een periode van één, twee, vier of zes uur, of één dag inschakelen.

Wanneer Stille modus is ingeschakeld, worden alle waarschuwingen onderdrukt en de achtergrondactiviteiten onderbroken door Norton 360 gedurende de tijd die u opgeeft. Hierna schakelt Norton 360 Stille modus uit. U kunt Stille modus ook op elk moment handmatig uitschakelen. De activiteiten die werden onderbroken, worden weer uitgevoerd nadat Stille modus is uitgeschakeld.

Zorg dat u de Stille modus activeert voordat u een belangrijke taak op uw computer uitvoert.

Detectie van volledig scherm

Norton 360 detecteert automatisch de toepassingen die u op volledig scherm uitvoert, en schakelt Stille modus in als de optie Detectie van volledig scherm wordt ingeschakeld. Deze optie is standaard ingeschakeld.

Norton 360 beschouwt een Media Center Extender-sessie ook als een actieve schermvullende toepassing en schakelt Stille modus in.

Wanneer Stille modus is ingeschakeld, worden de meeste waarschuwingen onderdrukt en de achtergrondactiviteiten onderbroken door Norton 360. Alleen de activiteiten die uw computer tegen virussen en andere beveiligingsbedreigingen beschermen, worden uitgevoerd. De activiteiten die werden onderbroken, worden weer uitgevoerd nadat u een toepassing op volledig scherm hebt gebruikt.

Zorg dat de optie Detectie van volledig scherm is ingeschakeld om waarschuwingen te onderdrukken en achtergrondactiviteiten te onderbreken wanneer u toepassingen op volledig scherm uitvoert. Wanneer u het aantal achtergrondactiviteiten reduceert, verbetert u de prestaties van uw computer. Laat u deze optie ingeschakeld, dan wordt uw Media Center Extender-sessie niet onderbroken.

Cd-/dvd-brander voor IMAPI 2.0

Als de optie Cd-/dvd-brander voor IMAPI 2.0 is ingeschakeld, schakelt Norton 360 Stille modus automatisch in wanneer wordt gedetecteerd dat een schijf op uw computer wordt gebrand. De optie Cd-/dvd-brander voor IMAPI 2.0 is standaard ingeschakeld. Norton 360 onderdrukt vervolgens achtergrondactiviteiten om de prestaties van dit proces te verbeteren, maar waarschuwingen en meldingen worden wel weergegeven. Nadat de schijf is gebrand, wordt Stille modus (automatisch) uitgeschakeld.

Norton 360 schakelt Stille modus (automatisch) in zodra u het branden van een cd of dvd met een Media Center-toepassing start. Stille modus (automatisch) wordt uitgeschakeld nadat het branden van de schijf is voltooid. Het is niet mogelijk Stille modus (automatisch) tijdens het branden van de schijf uit te schakelen door de optie Cd-/dvd-brander voor IMAPI 2.0 in het venster Instellingen uit te schakelen.

Norton 360 ondersteunt het inschakelen van Stille modus (automatisch) voor de volgende Media Center-toepassingen voor schijfbranders:

  • IMAPI 2.0

  • J. River MEDIA CENTER (versie 13.0.125 en hoger)

Zorg dat de optie TV-opname van Media Center is ingeschakeld voordat u het branden van een schijf start om systeembronnen optimaal te benutten en betere prestaties te verkrijgen tijdens het branden.

TV-opname van Media Center

Wanneer de optie TV-opname van Media Center is ingeschakeld, schakelt Norton 360 Stille modus (automatisch) automatisch in wanneer wordt gedetecteerd dat een tv-programma op uw computer wordt opgenomen. De optie TV-opname van Media Center is standaard ingeschakeld. Norton 360 onderbreekt vervolgens achtergrondactiviteiten om de prestaties van dit proces te verbeteren, maar waarschuwingen en meldingen worden wel weergegeven. Nadat de opname is voltooid, wordt Stille modus (automatisch) automatisch uitgeschakeld.

Norton 360 schakelt Stille modus (automatisch) in zodra u de opname van een tv-programma start. De modus wordt uitgeschakeld nadat de opname is voltooid. Het is niet mogelijk Stille modus (automatisch) tijdens opname van het tv-programma uit te schakelen door de optie TV-opname van Media Center in het venster Instellingen uit te schakelen.

Norton 360 ondersteunt het inschakelen van Stille modus (automatisch) voor de volgende Media Center-toepassingen:

  • Windows Media Center

    Het kan zijn dat u uw computer na installatie van Norton 360 opnieuw moet starten om te zorgen dat Windows Media Center Stille modus (automatisch) tijdens opname van een tv-programma inschakelt.

  • J. River MEDIA CENTER (versie 13.0.125 en hoger)

Zorg dat de optie TV-opname van Media Center is ingeschakeld voordat u de opname van een tv-programma start om systeembronnen optimaal te benutten en betere prestaties te verkrijgen tijdens de opname.

Programma's die door gebruikers zijn gedefinieerd

Met Programma's die door gebruikers zijn gedefinieerd kunt u alle programma's weergeven waarvoor Norton 360 de Stille modus (automatisch) moet inschakelen. U kunt handmatig programma's aan Programma's die door gebruikers zijn gedefinieerd toevoegen. Wanneer Norton 360 een actief exemplaar detecteert van een programma dat u aan Programma's die door gebruikers zijn gedefinieerd hebt toegevoegd, wordt Stille modus (automatisch) ingeschakeld. De modus wordt pas uitgeschakeld wanneer de actieve exemplaren van alle programma's in de lijst zijn voltooid.

Wanneer Stille modus (automatisch) actief is, onderbreekt Norton 360 achtergrondactiviteiten, maar waarschuwingen en meldingen worden niet onderdrukt.

U kunt een programma ook uit Programma's die door gebruikers zijn gedefinieerd verwijderen.

Voeg alle programma's die systeembronnen intensiever gebruiken, aan Programma's die door gebruikers zijn gedefinieerd toe. Wanneer u programma's aan Programma's die door gebruikers zijn gedefinieerd toevoegt, kan Norton 360 achtergrondactiviteiten onderbreken om prestaties te verbeteren wanneer dergelijke programma's worden uitgevoerd.

Meer informatie

Stille modus inschakelen


Prestatieprofielen scannen

Via de instellingen voor Prestatieprofielen scannen kunt u een Norton 360-scan voor uw computer configureren gebaseerd op de digitale handtekening en het vertrouwensniveau van de bestanden. Zo kunt u instellen dat Norton 360 bestanden met bekende digitale handtekeningen of een hoog vertrouwensniveau van de scan uitsluit. De scan wordt daardoor beperkter, sneller en effectiever.

U kunt een van de volgende profielen voor scanprestaties instellen:

Volledige scan

Hiermee voert Norton 360 een volledige scan van uw computer uit

De volledige scan omvat een scan van alle bestanden op uw computer, ongeacht het vertrouwensniveau of de digitale handtekening van de bestanden.

Standaardvertrouwen

Hiermee sluit Norton 360 bestanden die Norton Trusted zijn, van de scan uit

Norton 360 scant de bestanden die niet Norton Trusted zijn.

Hoog vertrouwen

Hiermee sluit Norton 360 bestanden met bekende digitale handtekeningen of een hoog vertrouwensniveau van de scan uit

Bestanden die door Norton of de gebruiker worden vertrouwd, worden niet door Norton 360 gescand. Betrouwbare bestanden met een hoog vertrouwensniveau worden ook van de scan uitgesloten. Bestanden met het vertrouwensniveau Laag, Niet bewezen en Niet vertrouwd, en bestanden zonder een digitale handtekening van klasse 3 worden gescand.

Norton 360 scant uw computer op basis van de configuratie die u instelt bij Prestatieprofielen scannen.


Norton-taken

In het venster Norton-taken kunt u alle Norton-specifieke achtergrondtaken bekijken en controleren die Norton 360 tijdens inactiviteit uitvoert. De details omvatten onder andere:

Achtergrondtaken | Hier wordt een Norton-specifiek proces weergegeven dat momenteel op de achtergrond wordt uitgevoerd; U kunt het pictogram gebruiken dat voor de naam van een achtergrondtaak wordt weergegeven om een achtergrondtaak te starten of te stoppen. U kunt een taak die op de achtergrond wordt uitgevoerd, op elk moment starten of stoppen.
Laatste start | Hier wordt de tijdstempel van een Norton-specifiek proces weergegeven; U kunt details bekijken, zoals de datum waarop de achtergrond voor het laatst is uitgevoerd en de tijd. Deze informatie helpt u bij de beslissing een achtergrond taak uit te voeren of the wachten tot Norton 360 de taak uitvoert tijdens inactiviteit.
Duur | Hier wordt weergegeven hoe lang een Norton-specifiek proces de laatste keer liep; U kunt bekijken hoe lang het uitvoeren van de achtergrondtaak de laatste keer heeft geduurd. Deze informatie helpt u te bepalen hoe lang het duurt voordat een achtergrondtaak wordt voltooid, nadat u deze hebt gestart.
Uitgevoerd tijdens inactieve staat | Hier wordt weergegeven of een Norton-specifiek proces tijdens inactiviteit werd uitgevoerd; Aan de hand van deze informatie kunt u bepalen of een taak al is uitgevoerd terwijl de computer inactief was, of door u moet worden uitgevoerd.
Status | Hier wordt de status van een Norton-specifiek proces weergegeven; U kunt details bekijken over de voltooiing van de taak. U kunt ook het type vermogen bepalen dat deze achtergrondtaak nodig heeft voor voltooiing.

In het venster Norton-taken kunt u de details van de achtergrondtaken bekijken en controleren, en de volgende opties gebruiken:

Time-out bij inactiviteit

Hiermee kunt u duur van inactiviteit opgeven, waarna Norton 360 uw computer als niet actief moet aanmerken.

U kunt bij Time-out bij inactiviteit instellen een periode van 1 tot 30 minuten opgeven. De standaardinstelling is 10 minuten.

Aftellen voor inactieve staat

Hiermee kunt u de inactieve status van uw computer bevestigen

Nadat u de duur voor Time-out bij inactiviteit hebt opgegeven, kunt u de balk Aftellen voor inactieve staat bekijken om te controleren of uw computer deze staat na de opgegeven tijd bereikt.

Stille modus

Hiermee kunt u Stille modus voor bepaalde tijd in- of uitschakelen

Wanneer u Stille modus inschakelt, worden gedurende de tijd die u opgeeft, alle waarschuwingen onderdrukt en de achtergrondactiviteiten onderbroken door Norton 360. Hierna schakelt Norton 360 Stille modus uit. U kunt Stille modus op elk moment handmatig uitschakelen. De activiteiten die werden onderbroken, worden weer uitgevoerd nadat Stille modus is uitgeschakeld.

U kunt ook de CPU- en geheugengrafiek bekijken voor meer informatie over de prestaties van uw computer. U kunt kiezen uit de volgende opties:

Het tabblad CPU

Het tabblad CPU toont een grafiek die het algehele CPU-gebruik van het systeem en het Norton-specifieke CPU-gebruik kunt controleren

Het tabblad Geheugen

Het tabblad Geheugen toont een grafiek die het algehele geheugengebruik en dat voor Norton weergeeft.

Zoomen

Biedt een vergrote weergave of de historische gegevens van de CPU- of geheugengrafiek

U kunt kiezen uit de volgende opties voor Inzoomen:

  • 10min

    Hiermee wordt de vergrote weergave van het CPU- of geheugengebruik gedurende de afgelopen 10 minuten gepresenteerd

  • 30min

    Hiermee wordt de vergrote weergave van het CPU- of geheugengebruik gedurende de afgelopen 30 minuten gepresenteerd

  • 90min

    Geeft de standaardprestatietijd van 90 minuten

  • 1d

    Hiermee worden de historische gegevens voor het CPU- of geheugengebruik van de afgelopen dag weergegeven

  • 1w

    Hiermee worden de historische gegevens voor het CPU- of geheugengebruik van de afgelopen week weergegeven

  • 1m

    Hiermee worden de historische gegevens voor het CPU- of geheugengebruik van de afgelopen maand weergegeven

Wanneer u op een willekeurig punt in de CPU-grafiek klikt, geeft Norton 360 een lijst met processen weer die op dat punt een maximaalaantal resources gebruiken. U kunt op een proces in de lijst klikken om meer informatie te krijgen over het proces in het venster File Insight.


File Insight

In het venster File Insight kunt u de details bekijken van een bestand dat aandacht vereist op uw computer. Het venster File Insight geeft een georganiseerd overzicht van elk interessant bestand op uw computer dat aandacht vereist. Wanneer u op de koppeling Meer helemaal rechts op een balk klikt, geeft Norton 360 belangrijke informatie weer in het gegevensvak. De informatie omvat de algemene gegevens, de oorsprong en herkomst, het resourcegebruik en bepaalde acties die het bestand op uw systeem heeft uitgevoerd.

Het venster File Insight bevat de volgende balken:

Details

Geeft informatie weer zoals het vertrouwensniveau en communitygebruik van een bestand, en hoe lang geleden het is uitgebracht

U kunt details zien zoals de handtekening en de datum waarop het bestand is gemaakt. U kunt zien of een bestand een opstart-item is en de datum waarop het bestand voor het laatst is gebruikt.

Symantec analyseert specifieke informatie over een bestand zoals de digitale handtekening en de hash-waarde om het vertrouwensniveau van een bestand te bepalen. Symantec markeert de vertrouwde bestanden als Norton Trusted. Met de optie Vertrouwensniveau nu controleren kunt u het huidige vertrouwensniveau van een bestand bepalen. U kunt een bestand ook handmatig als vertrouwd aanduiden. Als het vertrouwensniveau van een bestand bijvoorbeeld onbekend of niet vertrouwd is, maar u weet dat het bestand tot een bekende toepassing behoort. In dat geval kunt u het bestand handmatig als vertrouwd aanduiden met de optie Nu vertrouwen.

U kunt ook het communitygebruik van een bestand bekijken om de authenticiteit van een bestand te bepalen. Symantec maakt gebruik van een strikte statistische methode om het vertrouwensniveau van een bestand te evalueren en het als een betrouwbaar bestand te classificeren.

Oorsprong

Toont de herkomstgegevens van een bestand

Als u een bestand hebt gedownload of gemaakt nadat u Norton 360 hebt geïnstalleerd, zijn de herkomstgegevens van het bestand beschikbaar. U kunt de URL zien van de downloadbron van het bestand, indien aanwezig. U kunt ook tot zes niveaus terug de bovenliggende bestanden van een bestand bekijken. Verder kunt u het veiligheidsniveau van het bestand bepalen.

Activiteit

Toont de details van het resourcegebruik van een proces

U kunt de prestatiegrafiek van het proces bekijken om de bepalen hoe het proces het algehele CPU-gebruik van de computer zal beïnvloeden. Met de optie Zoomen kunt u de prestatiegrafiek groter weergeven.

Verder kunt u de optie Dit bestand zoeken gebruiken om te bepalen waar het bestand op uw computer staat. U kunt ook via de optie Meer informatie de online zelfstudiepagina openen voor meer informatie. Met behulp van het pictogram naast de optie Dit bestand zoeken kunt u de gegevens in het venster File Insight naar het Klembord kopiëren. Nadat u de inhoud naar het Klembord hebt gekopieerd, kunt u een document openen, de gegevens daarin plakken en het document opslaan.


Norton Insight - Toepassingsclassificatie

Met Norton Insight kunt u bestanden op uw computer slim scannen. De prestaties van Norton 360-scans worden verbeterd, doordat u minder bestanden kunt scannen zonder de beveiliging van uw computer aan te tasten.

Norton Insight biedt informatie over de bestanden die aandacht vereisen op uw computer. Met Norton 360 kunt u specifieke categorieën bestanden bekijken op basis van de optie die u in het venster Norton Insight - Toepassingsclassificatie hebt geselecteerd. De vervolgkeuzelijst in het venster Norton Insight - Toepassingsclassificatie bevat de volgende opties:

Alle processen die worden uitgevoerd

Toont de processen die op uw computer werden uitgevoerd toen u deze optie selecteerde

Alle bestanden

Toont alle bestanden die aandacht vereisen

Opstartitems

Hiermee worden de programma's getoond die worden gestart wanneer u de computer opstart

Alle geladen modules

Toont alle bestanden en programma's die momenteel in de geheugenruimte voor het programma zijn geladen

Hoogste prestatie-impact

Toont de programma's die de meeste systeembronnen gebruiken

Norton 360 geeft een lijst weer met de tien bronnen die een bijzonder grote impact hebben op de prestaties van uw computer.

Hoogste Community-gebruik

Toont de bestanden die het meest intensief door de community worden gebruikt

Meest recent geïnstalleerd

Toont de bestanden die u het meest recent hebt geïnstalleerd

De lijst bevat de bestanden die u in de laatste 30 dagen na installatie van Norton 360 hebt geïnstalleerd.

Bestanden met gebruikersvertrouwen

Toont de bestanden die aandacht vereisen en die u handmatig als vertrouwd hebt aangeduid in het venster File Insight

In deze categorie worden niet de bestanden weergegeven die niet behoren tot de bestanden die aandacht vereisen, zelfs niet als u de bestanden handmatig hebt vertrouwd. Norton 360 sluit echter alle handmatig vertrouwde bestanden van Norton 360-scans uit wanneer u Prestatieprofielen scannen op Hoog vertrouwen instelt.

U kunt het gebruikersvertrouwen ook opheffen voor alle bestanden die u handmatig als vertrouwd hebt aangeduid. Met de optie Gebruikersvertrouwen opheffen naast de vervolgkeuzelijst kunt u het gebruikersvertrouwen verwijderen.

Onbetrouwbare bestanden

Toont de bestanden die niet Norton Trusted zijn

U kunt alle bestanden die niet vertrouwd zijn, handmatig als vertrouwd aanduiden door op de optie Alle bestanden vertrouwen naast de vervolgkeuzelijst te klikken.

U kunt de volgende details van een bestand weergeven:

Bestandsnaam | Toont de bestandsnaam; U kunt het bestandstype bepalen door het bestandspictogram weer te geven. U kunt ook op een bestandsnaam klikken in het venster File Insight voor extra informatie over dat bestand.
Vertrouwensniveau | Toont het vertrouwensniveau van een bestand; Symantec analyseert specifieke informatie over een bestand zoals de digitale handtekening en de hash-waarde om het vertrouwensniveau van een bestand te bepalen. Symantec labelt de vertrouwde bestanden als Norton Trusted.
Norton Community-gebruik | Toont hoe vaak een bestand door de community wordt gebruikt; U kunt ook het communitygebruik van een bestand bekijken om de authenticiteit van een bestand te bepalen. Symantec maakt gebruik van een strenge statistische methode om het vertrouwensniveau van een bestand te evalueren en het als een goed bestand te classificeren.
Resourcegebruik | Toont de impact van een proces op de prestaties van uw computer. Deze details worden alleen voor actieve processen weergegeven.
Datum ontdekt | Toont de datum waarop Norton 360 het bestaan van een bestand op uw systeem detecteerde

Opmerking:

Zorg dat uw computer met internet is verbonden om de actuele status van Vertrouwensniveau, Norton Community Usage en Resourcegebruik te verkrijgen.

De dekkingsmeter in het venster Norton Insight - Toepassingsclassificatie toont het percentage Norton Trusted-bestanden in verhouding tot het totale aantal bestanden die aandacht vereisen. Hoe hoger het percentage, des te korter de scan. U kunt het venster Norton Insight - Toepassingsclassificatie vernieuwen om de bestandslijst, het vertrouwensniveau van de bestanden en de dekkingsmeter bij te werken.

Via de instellingen voor Prestatieprofielen scannen kunt u een Norton 360-scan voor uw computer configureren gebaseerd op de digitale handtekening en het vertrouwensniveau van de bestanden. Wilt u Norton 360-scans lichter, sneller en efficiënter maken, dan kunt u bestanden die bekende digitale handtekeningen of een hoog vertrouwensniveau hebben, van de scans uitsluiten. U kunt kiezen uit:

Volledige scan | Voer een volledige scan van uw computer uit.
Standaardvertrouwen | Sluit Norton Trusted-bestanden van de scan uit. Dit is de standaardinstelling.
Hoog vertrouwen | Bestanden met de aanduiding Norton Trusted, Bestanden met gebruikersvertrouwen of Goed met een hoog vertrouwensniveau, en bestanden met bekende digitale handtekeningen worden van de scan uitgesloten.

Met de optie Een specifiek bestand controleren kunt u de details van een bestand dat aandacht vereist in het venster File Insight weergeven. U kunt ook op een bestandsnaam in het venster Norton Insight - Toepassingsclassificatie klikken om de details van het bestand te zien.

Meer informatie

Het vertrouwensniveau van een bestand controleren

Prestatieprofielen scannen configureren


Resultatenoverzicht

Op het tabblad Resultatenoverzicht worden de resultaten van uw meest recente scan weergegeven. In het overzicht worden het aantal gescande bestanden en de gedetecteerde risico's weergegeven.

Als de laatste scan een QuickScan was, worden op dit tabblad de resultaten weergegeven van een snelle scan van de gebieden op uw computer. Deze gebieden worden vaak aangevallen door virussen, spyware en andere risico's.

Als de laatste scan een volledige systeemscan was, worden op dit tabblad de resultaten weergegeven van een uitgebreide scan van uw gehele computer.

U vindt de volgende statussen op het tabblad Resultatenoverzicht:

Totaalaantal gescande items

Geeft aan hoeveel bestanden, hoofdopstartrecords of opstartrecords zijn gescand

U kunt op het vervolgkeuzepijltje klikken om de volgende details te bekijken:

  • De gebieden van uw computer die door Norton 360 zijn gescand en het aantal gescande bestanden in deze gebieden.

  • Het aantal Norton Trusted-bestanden

  • Het aantal bestanden dat tijdens de scan wordt overgeslagen. Deze bestanden zijn al gescand en zijn sinds de laatste scan niet gewijzigd.

Totaalaantal gedetecteerde beveiligingsrisico's

Geeft aan hoeveel virussen, spywareprogramma's en andere risico's zijn gedetecteerd

U kunt op het vervolgkeuzepijltje klikken om te zien hoeveel risico's van elk risicotype zijn gedetecteerd.

Aantal opgeloste beveiligingsrisico's

Geeft aan hoeveel items zijn hersteld

U kunt op het vervolgkeuzepijltje klikken om te zien hoeveel risico's van elk risicotype zijn opgelost. Klik op het tabblad Gedetailleerde resultaten voor meer informatie over de herstelde risico's.

Totaalaantal items waarvoor aandacht vereist is

Geeft aan hoeveel risico's niet zijn hersteld

Klik op deze kopppeling om meer informatie over deze items te bekijken op het tabblad Aandacht vereist.

Opmerking:

Mogelijk moet u de computer opnieuw opstarten als de scan is voltooid. Als Norton 360 u vraagt de computer opnieuw te starten, moet u het bericht sluiten, eventueel geopende bestanden opslaan en de computer vervolgens opnieuw opstarten.

U kunt kiezen uit de volgende opties:

Resultaten exporteren

Hiermee kunt u de scangegevens op een bepaalde locatie op uw computer opslaan.

Met Norton 360 wordt het resultatenoverzicht van de scan in een van de volgende bestandsindelingen opgeslagen:

  • .txt

  • .xml

  • .html

Voltooien

Hiermee wordt het venster gesloten.

Norton 360 waarschuwt u de bedreigingen die tijdens de scan zijn gedetecteerd, op te lossen voordat u het venster sluit.

Meer informatie

Een QuickScan uitvoeren

Een uitgebreide scan uitvoeren


Antivirusscan voor e-mails

Norton 360 configureert uw e-mailprogramma automatisch zodat u tegen virussen en andere beveiligingsbedreigingen wordt beschermd. U kunt Antivirusscan voor e-mails zo configureren dat alle inkomende en uitgaande e-mailberichten worden gescand. Wanneer u inkomende berichten scant, beveiligt u uw computer tegen virussen die anderen u toesturen. Wanneer u uitgaande e-mailberichten scant, voorkomt u dat u per ongeluk virussen of wormen naar anderen verstuurt. Norton 360 beveiligt uw computer op deze manier tegen bedreigingen die u in e-mailbijlagen kunt ontvangen of versturen.

Norton 360 ondersteunt alle e-mailprogramma's die het POP3- of SMTP-communicatieprotocol gebruiken.


Risicodetails

Het venster Risicodetails toont de gevolgen van een beveiligingsrisico. De informatie omvat risiconaam, risicotype en afhankelijkheden. Wanneer u op de naam van het risico klikt, krijgt u meer informatie over het risico op de website van Symantec Security Response.

Op het tabblad Risicogevolgen wordt ook aangegeven wat het effect van het beveiligingsrisico op belangrijke aspecten van uw computer is. De Algehele risicogevolgen worden gebaseerd op een combinatie van de volgende categorieën:

Prestaties | Hiermee wordt gemeten in welke mate het beveiligingsrisico de prestaties van uw computer beïnvloedt
Privacy | Hiermee wordt gemeten in welke mate het beveiligingsrisico uw privé-gegevens aan externe systemen vrijgeeft.
Verwijdering | Hiermee wordt gemeten hoe eenvoudig het is een bepaald risico van een computersysteem te verwijderen.
Verhulling | Hiermee wordt het aantal tactieken gemeten dat een risico gebruikt om zich aan uw waarneming te onttrekken.

U kunt een categorie selecteren om details over beoordelingen van beveiligingsrisico's weer te geven.


Stille modus inschakelen

U kunt Stille modus handmatig inschakelen voordat u een belangrijke taak op uw computer uitvoert. Geef in de vervolgkeuzelijst op hoelang Norton 360 Stille modus ingeschakeld moet laten. U kunt Stille modus voor een periode van één uur, twee uur, vier uur of zes uur inschakelen.

Na de opgegeven periode schakelt Norton 360 Stille modus uit. U kunt uw instelling ook opheffen en Stille modus op elk moment handmatig uitschakelen.

Meer informatie

Instellingen voor Stille modus


Jokertekens

U kunt jokertekens, zoals sterretjes (*) of vraagtekens (?), gebruiken om bestandsextensies uit te sluiten, maar deze mogen niet in een pad worden gebruikt. Bijvoorbeeld:

*.xl? | Hiermee sluit u alle computerbestanden uit met de extensie .xl gevolgd door een willekeurig teken.
*.ex* | Hiermee sluit u alle computerbestanden uit met de extensie .ex gevolgd door een willekeurig aantal tekens.

U kunt jokertekens niet in een pad gebruiken. Zo zijn C:\program files\*.xl? of C:\program ?????\ niet toegestaan.

U kunt geen bestandsnaam met een jokerteken in de extensie opgeven. Mijnbestand.xl? is bijvoorbeeld niet toegestaan.


Auto-Protect

Deze functie wordt in het geheugen geladen wanneer u Windows start en biedt doorlopende beveiliging tijdens het werk.

Wanneer met Auto-Protect een virus wordt gedetecteerd, wordt standaard geprobeerd het geïnfecteerde bestand te herstellen. Wormen worden automatisch verwijderd. Als Auto-Protect een geïnfecteerd bestand niet kan herstellen, kunt u het bestand niet meer openen. Als u geïnfecteerde bestanden wilt verwerken die niet kunnen worden hersteld, moet u de hele computer scannen op virussen en vervolgens de gevonden geïnfecteerde bestanden scannen.

Nadat u een oplossing hebt gevonden voor een geïnfecteerd bestand, moet u de hele computer scannen op virussen om mogelijke andere infecties te detecteren.

Zorg dat Auto-Protect altijd is ingeschakeld zodat uw computer niet door virussen kan worden geïnfecteerd. Auto-Protect werkt op de achtergrond en onderbreekt uw activiteiten niet.

Auto-Protect voert de volgende activiteiten automatisch uit:

  • Detecteert en beschermt uw computer tegen alle typen virussen

    Detecteert en beschermt uw computer ook tegen macrovirussen of virussen in opstartsectoren of het geheugen

  • Detectie van en beveiliging tegen alle soorten Trojaanse paarden, wormen en andere schadelijke code

  • Beschermt uw computer tegen virussen die via internet worden verzonden

    Controleert alle bestanden die u van internet downloadt, inclusief Java-invoegtoepassingen en ActiveX-besturingselementen

  • Permanente beveiliging van uw systeem

    Controleert op virussen telkens wanneer u software-programma's op uw computer gebruikt, diskettes of andere verwisselbare media plaatst en documenten opent of wijzigt

  • Controleert de computer op ongewone symptomen die op een actief virus kunnen duiden

Meer informatie

Waarschuwingen van Auto-Protect controleren


Actie vereist

Het venster Actie noodzakelijk verschijnt wanneer er een beveiligingsrisico gedetecteerd is op uw computer. Het venster Actie noodzakelijk geeft de volgende informatie:

Risico

Klik op het risiconiveau (Hoog, Gemiddeld of Laag) om meer informatie over het risico te bekijken.

Titel

Klik op de risicotitel voor meer informatie over het risico.

Status

De kolom Status geeft de huidige status van het risico weer.

Actie

Selecteer de actie die u wilt uitvoeren. Aanbevolen bewerkingen worden aangeduid met een sterretje (*).

U kunt onder andere de volgende details bekijken: bestandsnaam en de actie die het bestand op uw computer heeft uitgevoerd. U kunt ook de datum zien waarop het bestand op uw computer is geïnstalleerd.

OK

Klik op het pictogram rechts van de vervolgkeuzelijst Actie om de actie toe te passen die u voor een risico hebt geselecteerd.

Norton 360 biedt u de beste controle voor risico's met weinig risicogevolgen.

U kunt een actie op een gedetecteerd risico uitvoeren. U kunt kiezen uit:

Verhelpen

Hiermee verwijdert u het risico van de computer

In Norton Quarantine and Restore wordt een back-up opgeslagen van beveiligingsbedreigingen als spyware en adware waarvan andere programma's afhankelijk kunnen zijn.

Uitsluiten

Hiermee wordt het risico aan de relevante lijst met uitsluitingen toegevoegd. Via deze optie worden deze risico's van toekomstige scans uitgesloten.

Negeren

Negeert het gedetecteerde risico

Norton 360 neemt het risico in toekomstige scans op. Deze optie is slechts eenmaal beschikbaar wanneer items met laag risico voor het eerst worden gedetecteerd.

Deze optie is eenmaal beschikbaar tot u de standaardinstellingen voor de optie Lage risico's wijzigt onder Computerscan.

Help verkrijgen

Hiermee gaat u naar de website van Symantec Security Response voor instructies over het handmatig verwijderen van beveiligingsrisico's, of andere informatie over het risico.

Opnieuw scannen

Hiermee wordt de scan opnieuw uitgevoerd om te verzekeren dat een risico volledig van uw computer is verwijderd.

U kunt de optie Alles toepassen gebruiken om de geselecteerde acties toe te passen op alle risico's die in het venster Actie vereist worden opgesomd. Verwijderde risico's bevinden zich in quarantaine en kunnen op elk moment worden hersteld met de opties in het venster Beveiligingsgeschiedenis.


E-mailbedreiging gedetecteerd

Het venster E-mailbedreiging gedetecteerd verschijnt wanneer in een inkomend of uitgaand e-mailbericht een beveiligingsbedreiging is gevonden. Het venster E-mailbedreiging gedetecteerd biedt de volgende informatie:

Risico | Klik op het risiconiveau (Hoog, Gemiddeld of Laag) om meer details over de bedreiging te bekijken.
Titel | Klik op de bedreigingstitel voor meer informatie over het risico.
Status | De kolom Status geeft de huidige status van de bedreiging weer.
Actie | Selecteer de actie die u wilt uitvoeren. Aanbevolen bewerkingen worden aangeduid met een sterretje (*).
Acties toepassen | Klik op deze optie om de actie toe te passen die u voor een bedreiging selecteert.
E-mail verwijderen | Klik op deze optie om de e-mail te verwijderen die Norton 360 als bedreiging heeft geïdentificeerd.

U kunt een actie op een gedetecteerde e-mailbedreiging uitvoeren. U kunt kiezen uit:

Verwijderen

Hiermee verwijdert u de bedreiging van de computer.

In Norton Quarantine and Restore wordt een back-up opgeslagen van beveiligingsbedreigingen als spyware en adware waarvan andere programma's afhankelijk kunnen zijn.

Uitsluiten

Hiermee wordt de bedreiging toegevoegd aan de toepasselijke lijst met uitsluitingen in de opties. Via deze optie worden deze risico's van toekomstige scans uitgesloten.

Negeren

Negeert het gedetecteerde risico

Norton 360 neemt de bedreiging in toekomstige scans op. Deze optie is slechts eenmaal beschikbaar wanneer items met laag risico voor het eerst worden gedetecteerd.

Deze optie is slechts eenmaal beschikbaar tot u de standaardinstellingen voor de optie Lage risico's wijzigt onder Computerscan.

Opmerking:

Niet alle acties zijn beschikbaar voor alle typen e-mailbedreiging.

Als de geselecteerde actie voor een resterende bedreiging niet kan worden voltooid, blijft de bedreiging in het venster E-mailbedreiging gedetecteerd verschijnen. De vervolgkeuzelijst Actie toont niet de actie die eerder voor die bedreiging werd geprobeerd. U kunt een van de resterende acties voor die bedreiging selecteren.


Beveiligingsrisico's

In het venster Beveiligingsrisico's kunt u specifieke bekende beveiligingsrisico's selecteren om deze van Norton 360-scans uit te sluiten. U kunt een risicocategorie in de vervolgkeuzelijst selecteren om een lijst met bijbehorende beveiligingsrisico's op te roepen. U kunt een beveiligingsrisico selecteren en het aan de lijst Uitgesloten handtekeningen toevoegen.

In het venster Beveiligingsriciso's vindt u de volgende opties:

Toevoegen

Hiermee kunt u een geselecteerd risico aan de lijst Uitgesloten handtekeningen toevoegen.

Als een programma bijvoorbeeld afhankelijk is van een ander programma dat een beveiligingsrisico vormt, kunt u besluiten dat programma toch op uw computer te laten staan. Ook kunt u aangeven dat waarschuwen niet meer nodig is bij toekomstige scans.

Annuleren

Hiermee sluit u het venster Beveiligingsrisico's

Risicodetails

Hiermee wordt het venster Risicodetails geopend om u informatie te bieden over het beveiligingsrisico dat u hebt geselecteerd.

De details bestaan uit risiconaam, risicotype, afhankelijkheden, en de invloed die dit risico op uw computer kan hebben. U kunt op de risiconaam klikken om meer informatie over het risico te verkrijgen.


Uitgesloten handtekeningen

Via de instellingen voor Uitgesloten handtekeningen kunt u specifieke bekende beveiligingsrisico's selecteren om deze uit te sluiten van Norton 360-scans. Als een programma bijvoorbeeld afhankelijk is van een ander programma dat een beveiligingsrisico vormt, kunt u besluiten dat programma toch op uw computer te laten staan. Ook kunt u aangeven dat waarschuwen niet meer nodig is bij toekomstige scans.

Uitsluitingen verlagen uw beveiliging. Gebruik ze alleen als u ze specifiek nodig hebt.

U kunt de volgende opties gebruiken in het venster Uitsluitingen van handtekeningen:

Toevoegen | Hiermee kunt u bekende risico's op naam selecteren en aan de lijst van uitgesloten handtekeningen toevoegen
Verwijderen | Hiermee verwijdert u een risiconaam uit de lijst van uitgesloten handtekeningen
Risicodetails | Hiermee opent u het venster Risicodetails met meer details over het geselecteerde risico; Hier kunt u de details en systeemimpact van het beveiligingsrisico zien.


Gedetailleerde resultaten

Op het tabblad Gedetailleerde resultaten vindt u extra informatie over gedetecteerde risico's. U kunt de naam en status van het risico weergeven.

Verwijderde risico's bevinden zich in quarantaine en kunnen op elk moment worden hersteld met Beveiligingsgeschiedenis.

Het tabblad Gedetailleerde resultaten geeft de volgende informatie:

Risico | Klik op het risiconiveau (Hoog, Gemiddeld of Laag) om meer informatie over het risico te bekijken. U kunt onder andere de volgende details bekijken: bestandsnaam en de actie die het bestand op uw computer heeft uitgevoerd. U kunt ook de datum zien waarop het bestand op uw computer is geïnstalleerd
Titel | Klik op de risicotitel voor meer informatie over het risico.
Status | In de kolom Status wordt de huidige status van het risico weergegeven.

U kunt kiezen uit de volgende opties:

Resultaten exporteren

Hiermee kunt u de scangegevens op een bepaalde locatie op uw computer opslaan.

Met Norton 360 wordt het resultatenoverzicht van de scan in een van de volgende bestandsindelingen opgeslagen:

  • .txt

  • .xml

  • .html

Voltooien

Hiermee wordt het venster gesloten.

Norton 360 waarschuwt u de bedreigingen die tijdens de scan zijn gedetecteerd, op te lossen voordat u het venster sluit.


Beveiligingsgeschiedenis - Geavanceerde details

In het venster Beveiligingsgeschiedenis - Geavanceerde details wordt meer informatie weergegeven over de items die u in een weergave van Beveiligingsgeschiedenis hebt geselecteerd. U kunt ook acties uitvoeren als deze voor het geselecteerde item beschikbaar zijn.

Norton 360 toont alle details van het item dat u selecteert in Beveiligingsgeschiedenis onder de volgende categorieën:

  • Overzicht van waarschuwingen

    In de weergave Overzicht van waarschuwingen ziet u de volgende informatie over het item:

    Ernst

    Hiermee wordt het risiconiveau van het geselecteerde item weergegeven

    De diverse niveaus van beveiligingsrisico's zijn Hoog, Gemiddeld, Laag en Info.

    Activiteit

    Hier wordt de activiteit weergegeven waardoor het item door Beveiligingsgeschiedenis als beveiligingsbedreiging is beschouwd.

    Datum en tijd

    Hier worden de datum en tijd van de activiteit weergegeven

    Status

    Hier wordt de status weergegeven van de actie die voor het item is ondernomen

    Aanbevolen actie

    Hier worden de acties weergegeven die worden aanbevolen om de beveiligingsbedreiging op te lossen

  • Geavanceerde details

    In de weergave Geavanceerde details vindt u gedetailleerde informatie over het item. Risiconiveau, risicocategorie, indieningsdatum van risico, risicostatus, risicobeschrijving en aanbevolen acties voor de items zijn enkele van de gedetailleerde gegevens voor de verschillende Beveiligingsgeschiedenisitems.

  • Acties

    De opties in de weergave Acties zijn afhankelijk van de opties die u in de vervolgkeuzelijst Weergeven van het venster Beveiligingsgeschiedenis selecteert. U kunt kiezen uit:

    Mij niet meer waarschuwen

    Hiermee wordt voorkomen dat Norton 360 u waarschuwt wanneer de geselecteerde aanvalshandtekening in de toekomst wordt geblokkeerd.

    Deze optie is beschikbaar via de weergave Inbraakpreventie.

    Mij waarschuwen

    Hiermee waarschuwt Norton 360 u wanneer de geselecteerde aanvalshandtekening in de toekomst wordt geblokkeerd.

    Deze optie is beschikbaar via de weergave Inbraakpreventie.

  • Risicobeheer

    In de weergave Risicobeheer ziet u koppelingen naar algemene informatie over het geselecteerde item.

Meer informatie

Beveiligingsgeschiedenis


Uitzonderingen voor autom. invullen

Met Uitzonderingen voor autom. invullen kunt u de webpagina's bekijken waarvoor Identity Safe geen aanmeldingen opslaat en geen formulieren automatisch invult. Identity Safe onthoudt uw beslissing en vraagt u niet de beschikbare aanmeldingen of kaarten in Identity Safe te gebruiken.

Als u de optie voor automatisch invullen later wilt gebruiken voor een webpagina die u hebt uitgesloten, kunt u de URL van de webpagina verwijderen uit de lijst Uitzonderingen voor autom. invullen.

Wanneer u niet wilt dat Identity Safe de details automatisch invult, gebruikt u de beschikbare opties in het menu Kaarten en aanmeldingen op de Norton-werkbalk.

U kunt een uitzondering voor automatisch invullen die u voor een aanmelding hebt opgegeven, ongedaan maken door de webpagina te verwijderen uit de lijst Uitzonderingen voor autom. invullen.

Opmerking:

U moet bij Identity Safe zijn aangemeld om de lijst met uitzonderingen voor automatisch invullen te kunnen bewerken.

Tabel: Opties voor Uitzonderingen voor autom. invullen

Optie | Beschrijving | Advies
Websites die van automatisch invullen zijn uitgesloten | Hiermee slaat u de aanmeldingen op voor webpagina's die Identity Safe niet automatisch moet invullen. | Wanneer u aanmeldingsgegevens invoert op een webpagina, biedt Identity Safe aan deze gegevens op te slaan. Kiest u de optie Nooit voor deze webpagina in het dialoogvenster Aanmelding opslaan, dan slaat Identity Safe de website-URL op in de lijst Uitzonderingen voor autom. invullen.
Verwijderen | Hiermee kunt u de webpagina-URL verwijderen uit de lijst Uitzonderingen voor autom. invullen. Identity Safe vraagt u de Identity Safe-kaarten te gebruiken wanneer u deze website bezoekt. | U moet op Toepassen klikken om uw wijzigingen op te slaan.

Meer informatie

Uitzonderingen voor automatisch invullen opgeven

Aan- en afmelden bij Identity Safe


Identity Safe-opties

Gebruik Identity Safe-opties om in te stellen hoe Identity Safe aanmeldingsgegevens voor webpagina's moet verzamelen en bewaren. U kunt ook de regio voor uw kaartgegevens configureren.

Het is raadzaam de standaardinstellingen voor aanmeldingen te behouden.

Tabel: Identity Safe-opties

Optie

Beschrijving

Advies

Aanmeldingen

Hiermee kunt u de opties instellen die Identity Safe gebruikt om uw aanmeldingsgegevens te verzamelen en bewaren, en de opties bekijken wanneer u die webpagina's weer bezoekt.

Deze optie moet altijd ingeschakeld zijn.

Identiteitskaarten

U hebt de volgende mogelijkheden:

  • U kunt de opties instellen die Identity Safe gebruikt om de kaarten die u hebt gemaakt, weer te geven.

    Wanneer u een webpagina bezoekt die formulieren bevat, worden de beschikbare kaarten in een pop-upvenster weergegeven. U krijgt hierin ook te zien welke kaart u eerder hebt gebruikt om het formulier in te vullen. U kunt een kaart selecteren in de lijst en het formulier invullen aan de hand van de informatie die erop staat.

  • U kunt de regio selecteren wanneer u een nieuwe kaart maakt.

    De regio die u selecteert, verschijnt op het tabblad Algemeen van het venster Kaarten beheren. U kunt de regio niet wijzigen in het venster Kaarten beheren. Gebruik de optie Land/regio om de regio te wijzigen.

  • U kunt opgeven hoe Norton Identity Safe de functie voor automatisch invullen moet gebruiken.

    U kunt uw gevoelige gegevens verliezen wanneer u deze op onveilige websites gebruikt. Afhankelijk van de optie die u hebt gekozen, vult Identity Safe uw aanmeldings- of kaartgegevens op een onveilige website in.

  • U kunt de optie instellen die Identity Safe gebruikt om een bericht weer te geven wanneer u een extern station aansluit.

    Mogelijk wilt u uw draagbare profiel soms gebruiken terwijl u bij uw lokale profiel bent aangemeld. Wanneer u een extern station aansluit waarop een draagbaar profiel is geconfigureerd, geeft Identity Safe het dialoogvenster Tussen profielen schakelen weer. Met behulp van dit venster kunt u naar uw draagbare profiel schakelen. De instelling van deze optie is specifiek voor Windows-gebruikersaccount.

  • U kunt de optie instellen die Identity Safe gebruikt om u te waarschuwen voor onveilige verwijdering van externe stations.

    Ontkoppel uw externe station nooit handmatig. Identity Safe geeft dan een waarschuwing weer. De instelling van deze optie is specifiek voor Windows-gebruikersaccount.

Het invullen van online formulieren is taalspecifiek. In het veld regio verschijnt een standaardwaarde, die afhankelijk is van uw regio. Wanneer u formulieren invult op een website waarvoor een andere regio wordt gebruikt, moet u eerst uw regio wijzigen en een nieuwe kaart maken.

U kunt ook naar een webpagina van een willekeurige regio navigeren en dan een kaart maken. Gebruik de optie Kaarten beheren in het menu Norton op de Norton-werkbalk. De kaart wordt aangemaakt met de regio van de webpagina. U kunt deze kaart gebruiken om het registratieformulier van de webpagina in te vullen.

U kunt aangeven hoe u wilt dat Identity Safe reageert op websites met beveiligingsrisico's. U kunt dit instellen met de opties Ja, Nee en Vragen.

Schakel de optie Verzoek om aanmelding bij profiel zodra verbinding met apparaat tot stand is gebracht in als u wilt dat Identity Safe u waarschuwt wanneer u een extern station plaatst. Het is raadzaam deze optie altijd in te schakelen.

Identity Safe kan u waarschuwen wanneer externe stations onveilig worden verwijderd via de optie Waarschuwen bij onveilig verwijderen van apparaat.

U kunt deze instelling in- of uitschakelen. Het is raadzaam deze optie altijd in te schakelen.

Meer informatie

Uitzonderingen voor automatisch invullen opgeven


Wachtwoord en beveiliging

U kunt Wachtwoord en beveiliging van Identity Safe gebruiken om het volgende te doen:

  • Uw Identity Safe-wachtwoord wijzigen.

  • Het gewenste beveiligingsniveau voor het gebruik van een Identity Safe-wachtwoord instellen.

Identity Safe-wachtwoord

Hiermee kunt u uw Identity Safe-wachtwoord wijzigen en een nieuwe geheugensteun instellen.

Wachtwoordbeveiliging

Hiermee kunt u het beveiligingsniveau van het Identity Safe-wachtwoord opgeven.

Identity Safe biedt vier beveiligingsniveaus ter bescherming van uw Identity Safe-wachtwoord. Kies een van de volgende opties:

  • Vraag mijn wachtwoord aan het begin van elke aanmeldingssessie

    Hiermee wordt u om uw Identity Safe-wachtwoord gevraagd wanneer u Identity Safe voor het eerst opent.

    Zolang u bij Windows bent aangemeld, hoeft u het wachtwoord niet opnieuw in te voeren.

    Het is raadzaam deze optie te gebruiken voor een betere beveiliging van uw Identity Safe-aanmeldingsgegevens.

  • Vraag mijn wachtwoord voordat een aanmelding wordt ingevuld

    Hiermee wordt u om uw Identity Safe-wachtwoord gevraagd bij elk online formulier voordat een aanmelding automatisch wordt ingevuld.

    U kunt voor afzonderlijke aanmeldingen specificeren dat u uw Identity Safe-wachtwoord moet opgeven voordat de aanmelding automatisch wordt ingevuld.

  • Automatisch afmelden bij Identity Safe als computer niet actief is gedurende: <nn> minuten

    Hiermee wordt u automatisch bij Identity Safe afgemeld wanneer uw computer gedurende de opgegeven tijd niet actief is.

    Deze optie is nuttig als u vaak ergens bent waar andere gebruikers toegang tot uw computer hebben.

  • Geen wachtwoord nodig. Meld mij automatisch aan wanneer Windows wordt gestart

    Stel deze optie in wanneer u zich bij de start van Windows automatisch wilt aanmelden bij Identity Safe.

    De instelling van deze optie is specifiek voor Windows-gebruikersaccount.

    Het is raadzaam deze optie niet te kiezen..

    Opmerking:

    Deze optie verschijnt niet als u bij uw draagbare profiel bent aangemeld.

Meer informatie

Uitzonderingen voor automatisch invullen opgeven


Netwerkbeveiligingskaart

Het venster Netwerkbeveiligingskaart biedt een grafische weergave van de apparaten op het netwerk waarmee uw computer is verbonden.

Via het venster Netwerkbeveiligingskaart kunt u het volgende bijhouden:

  • Beveiligingsstatus van de computers die met het netwerk zijn verbonden

  • Status van uw draadloze netwerkverbinding

  • Verbindingsstatus van apparaten op het netwerk

  • Bekende, onbekende of indringerapparaten op uw netwerk

Standaard wordt in het venster Netwerkbeveiligingskaart de naam van het NetBIOS weergegeven. In de volgende gevallen wordt de computernaam echter als NIEUW weergegeven, in plaats van de NetBIOS-naam:

  • De computer heeft geen NetBIOS-naam.

  • De computer heeft een firewall die is ingeschakeld.

De Netwerkbeveiligingskaart heeft de volgende gebieden:

Netwerkkaart

Hier worden de apparaten weergegeven die Norton 360 op uw netwerk heeft gevonden

De Netwerkkaart toont een apparaat met zijn pictogram, naam en beveiligingsstatus. U kunt schuifpijltjes gebruiken om alle apparaten in Netwerkkaart te bekijken.

Netwerkkaart geeft de apparaten als volgt weer:

  • DEZE COMPUTER

  • Apparaten met online verbindingsstatus

  • Apparaten met offline verbindingsstatus

Gebied met apparaatdetails

Hier worden de details van elk apparaat in Netwerkkaart weergegeven

U ziet hier apparaatnaam, naam van adapterfabrikant, apparaatcategorie, status voor externe controle, verbindingsstatus, fysiek adres en IP-adres. U kunt de apparaatnaam en -categorie in het vak Apparaatdetails bewerken. U kunt externe controle ook uitschakelen voor computers die met uw netwerk zijn verbonden.

U kunt ook het vertrouwensniveau van een apparaat bekijken en bewerken.

Gebied Netwerkdetails

Hier wordt de beveiligingsstatus van uw netwerk weergegeven.

In het vak Netwerkdetails kunt u details van uw netwerk bekijken en bewerken. U kunt een apparaat toevoegen of verwijderen, en het totaalaantal apparaten in uw netwerk bekijken. U kunt de status voor externe controle bekijken en de status voor computerdetectie van uw computer. U kunt ook externe controle instellen of uitschakelen voor de computers die met uw netwerk zijn verbonden.

Norton 360 voegt alle apparaten die u handmatig aan de Netwerkbeveiligingskaart toevoegt, aan het netwerk Vertrouwensbeheer toe. U kunt het netwerk Vertrouwensbeheer in de vervolgkeuzelijst Netwerkdetails selecteren om de apparaten te bekijken die u hebt toegevoegd.

U kunt de volgende opties gebruiken in het venster Netwerkbeveiligingskaart:

Vernieuwen

Hiermee kunt u het venster Netwerkbeveiligingskaart vernieuwen en de recentste configuratiewijzigingen weergeven.

Plusteken (+)

Hiermee wordt een apparaat handmatig aan de Netwerkbeveiligingskaart toegevoegd

Norton 360 toont de apparaten in het netwerk Vertrouwensbeheer die handmatig zijn toegevoegd.

Minteken (-)

Hiermee kunt u een apparaat uit het venster Netwerkbeveiligingskaart verwijderen.

Opmerking:

Het online apparaat dat u verwijdert, verschijnt opnieuw wanneer u het venster Netwerkbeveiligingskaart opnieuw opent.

Instellingen

Hiermee kunt u extern de computers controleren waarop een versie van een Norton-product staat dat externe controle ondersteunt.

Details

Hiermee kunt u de configuratiestatus bekijken van uw beveiligingsfuncties, zoals Auto-Protect, Inbraakpreventie en Scannen van e-mails

Hiermee kunt u ook de configuratiestatus van uw beveiligingsupdates bekijken, zoals Automatische LiveUpdate en Pulsupdates. U kunt bepaalde gegevens bekijken, zoals het versienummer en de abonnementsstatus van uw Norton-product. U kunt ook de configuratiestatus van uw transactiebeveiliging bekijken, zoals Identity Safe en Antiphishing.

Uitschakelen

Hiermee kunt u Externe controle uitschakelen voor alle computers die u extern controleert.

Opmerking:

De optie Uitschakelen is alleen beschikbaar als u het proces Setup Externe controle hebt voltooid.

Bewerken

In het venster Netwerkbeveiligingskaart staan de volgende Bewerken-koppelingen:

  • Met de koppeling Bewerken rechts van Netwerkdetails kunt u de details van uw netwerk bewerken.

  • Met de koppeling Bewerken rechts van Apparaatnaam kunt u de details van het apparaat bewerken.

  • Met de koppeling Bewerken rechts van Vertrouwensniveau kunt u het vertrouwensniveau van het apparaat bewerken. Deze optie is niet beschikbaar als u in Netwerkbeveiligingskaart de optie Mijn pc hebt geselecteerd.

Uitschakelen

Hiermee kunt u Externe controle uitschakelen voor een afzonderlijke computer die u extern controleert.

Opmerking:

De optie Uitschakelen is alleen beschikbaar als u het proces Setup Externe controle hebt voltooid.


Netwerkbeveiligingskaart - Vertrouwensbeheer

Het Vertrouwensbeheernetwerk vermeldt alle apparaten die u handmatig aan de Netwerkbeveiligingskaart toevoegt. U kunt het netwerk Netwerkbeveiligingskaart - Vertrouwensbeheer gebruiken om de apparaten te bewaken die u handmatig aan het netwerk hebt toegevoegd.

Opmerking:

U kunt de details voor het netwerk Vertrouwensbeheer niet bewerken.

Het netwerk Netwerkbeveiligingskaart - Vertrouwensbeheer bevat het volgende:

Netwerkkaart

Somt de apparaten op die u handmatig aan het netwerk heeft toegevoegd

De Netwerkkaart toont een toegevoegd apparaat met zijn pictogram, naam en vertrouwensniveau. U kunt schuifpijltjes gebruiken om alle apparaten te bekijken die u handmatig aan het netwerk heeft toegevoegd.

Gebied met apparaatdetails

Hier worden de details van elk apparaat in Netwerkkaart weergegeven

De details bevatten naam van het apparaat, categorie, vertrouwensniveau en IP-adres. U kunt de apparaatnaam in het vak Apparaatdetails bewerken. U kunt ook het vertrouwensniveau van een apparaat bekijken en bewerken.

Opmerking:

Standaard krijgen de apparaten die u aan de Netwerkbeveiligingskaart toevoegt, het vertrouwensniveau Beschermd. Als u een apparaat vertrouwt dat zich niet in uw netwerk bevindt, kunt u uw computer aan potentiële beveiligingsrisico's blootstellen.

Gebied Netwerkdetails

Hiermee kunt u een apparaat toevoegen of verwijderen dat u handmatig hebt toegevoegd

U kunt de volgende opties gebruiken in het netwerk Netwerkbeveiligingskaart - Vertrouwensbeheer:

Vernieuwen | Hiermee kunt u het netwerk Netwerkbeveiligingskaart - Vertrouwensbeheer vernieuwen en de recentste configuratiewijzigingen weergeven.
Plusteken(+) | Hiermee voegt u een apparaat handmatig toe aan het netwerk Vertrouwensbeheer
Minteken (-) | Hiermee verwijdert u een apparaat van het netwerk Vertrouwensbeheer
Bewerken | Met de link Bewerken naast de Apparaatnaam kunt u de naam van het apparaat bewerken. Met de link Bewerken naast het Vertrouwensbeheer kunt u het vertrouwensniveau van het apparaat bewerken.


Nieuwe aanmelding

U kunt handmatig een aanmelding voor een website of andere soorten aanmeldingen toevoegen. Voorbeelden van andere soorten aanmeldingen (dus niet voor websites) zijn uw pc-referenties of aanmeldingsreferenties van andere toepassingen die u gebruikt.

Als u een aanmelding voor een website wilt opslaan, typt u de URL van de webpagina waar u deze aanmelding wilt gebruiken. Typ http:// vóór de websitenaam.

Als u een ander soort aanmelding wilt opslaan, typt u een naam die het doel van de aanmelding aanduidt (bijvoorbeeld 'Pc-aanmeldingsreferenties').

In het dialoogvenster Nieuwe aanmelding verschijnt standaard de URL http://www.example.com/. U kunt deze URL verwijderen en uw eigen URL of naam invoeren.

Nadat u de URL hebt opgegeven, wordt u om de gebruikersnaam en het wachtwoord van de aanmelding gevraagd. U kunt een aanmelding alleen handmatig toevoegen als u er een gebruikersnaam voor opgeeft. Als u dit niet doet, wordt de door u ingevoerde URL of aanmeldingsnaam niet opgeslagen door Identity Safe.

Meer informatie

Aanmeldingen beheren


Controleren op Active Desktop-wijziging

Controleren op Active Desktop-wijziging zorgt dat firewallwaarschuwingen verschijnen wanneer schadelijke programma's de gedocumenteerde interface van vertrouwde toepassingen proberen te gebruiken om gegevens naar buiten het netwerk te versturen.

Schadelijke programma's maken een HTML-pagina met de elementen die een koppeling maken met externe websites. Deze programma's stellen deze HTML-pagina in als Windows Active Desktop. Wordt de Active Desktop ingeschakeld, dan maakt deze een verbinding met het webadres dat in de HTML is opgenomen. Wanneer Controleren op Active Desktop-wijziging actief is, wordt u gewaarschuwd telkens wanneer een schadelijk programma uw Active Desktop probeert te wijzigen. U kunt dergelijke programma's dan toestaan of blokkeren. De programma's die toestemming hebben om uw bureaublad te wijzigen in Active Desktop, worden automatisch weergegeven in het dialoogvenster Controleren op Active Desktop-wijziging.

Klik op een ingang om meer informatie over een programma te verkrijgen.

In de volgende tabel staan de programma-ingangen met een beschrijving:

Volledig pad | Toont de locatie van het programma
Beschrijving | Toont een korte beschrijving van het programma
Versie | Toont de versie van het programma
Digitale handtekening | Toont de verificatie van de digitale handtekening van het programma
Bedrijfsnaam | Toont de naam van het bedrijf waartoe het programma behoort

U kunt de optie Verwijderen gebruiken om een geselecteerd programma uit de lijst te verwijderen of de optie Alles verwijderen gebruiken om alle programma's uit de lijst te verwijderen.

Meer informatie

Geavanceerde instellingen


Geavanceerde gebeurteniscontrole

Wanneer u met internet bent verbonden, kunnen indringers op verschillende manier niet-geautoriseerde toegang tot uw computer verkrijgen.

Indringers kunnen het volgende doen om toegang tot uw computer te verkrijgen, zonder dat firewallwaarschuwingen verschijnen:

  • Starten en wijzigen van veilige programma's zonder dat u het weet

  • Vasthechten aan een veilig programma zonder dat dit wordt gedetecteerd

  • Starten van vertrouwde toepassingen in verborgen modus via opdrachtregelparameters

  • Injecteren van code in processen van andere toepassingen

  • Wijzigen van de URL van een internetbrowser via Windows-berichten

  • Omzeilen van firewallinspecties door in de Windows TCP/IP-laag binnen te dringen om gegevens te verzenden en ontvangen

  • Gebruikmaken van de gedocumenteerde interfaces van Windows Active Desktop om gegevens buiten het netwerk te versturen

  • Gebruikmaken van keyloggerprogramma's om de toetsaanslagen van een computergebruiker in de gaten te houden en zo toegang te krijgen tot de persoonlijke gegevens van de gebruiker

  • Instanties van gecontroleerde COM-objecten maken om het gedrag van een toepassing te manipuleren

U kunt Geavanceerde gebeurteniscontrole alleen inschakelen als u de functie Automatisch programmabeheer uitschakelt.

Wanneer u een geavanceerde gebeurteniscontrolefunctie inschakelt, verschijnen talrijke firewallwaarschuwingen. Als u geen firewallwaarschuwingen wilt ontvangen, kunt u overschakelen op Stille modus. Wanneer u Stille modus inschakelt, zet Norton 360 Automatisch programmabeheer aan en worden de Geavanceerde gebeurteniscontrolefuncties uitgeschakeld. In de Stille modus kunt u de Geavanceerde gebeurteniscontrole niet configureren.

Het gebruik van Geavanceerde gebeurteniscontrole wordt afgeraden omdat u verkeerde beslissingen zou kunnen nemen waardoor schadelijke programma's worden toegestaan of belangrijke internetprogramma's en -functies worden geblokkeerd.

Wanneer u Automatisch programmabeheer uitschakelt, kunt u de verschillende functies in Geavanceerde gebeurteniscontrole configureren. U kunt de functies van Geavanceerde gebeurteniscontrole gebruiken om gebeurtenissen die uw computer zouden kunnen beschadigen, toe te staan of te weigeren. Wanneer de gebeurtenis zich voor het eerst voordoet, verschijnt een firewallwaarschuwing en kunt u de gebeurtenis toestaan of blokkeren. Staat u de gebeurtenis toe, dan verschijnen de gebeurtenisdetails onder de relevante categorie in Geavanceerde gebeurtenissen. De toepassing die de toegestane gebeurtenis start wordt toegevoegd aan de lijst Vertrouwd van de overeenkomstige categorie in Geavanceerde gebeurteniscontrole. U kunt de toepassing uit de lijst verwijderen. In dit geval verschijnt een firewallwaarschuwing wanneer de toepassing de gebeurtenis de volgende keer start.


Beheer van automatische bestands-/printerdeling

Norton 360 staat standaard bestands- en printerdeling toe die via Microsoft Networking is geconfigureerd. Dit is echter alleen het geval als een computer in uw netwerk deze services op uw computer al heeft gebruikt voordat u de huidige versie van Norton 360 installeerde. Beheer van automatische bestands-/printerdeling detecteert automatisch of bestands- en printerdeling van Windows is ingeschakeld, voor of na de installatie van Norton 360. Is uw netwerk bij installatie van Norton 360 ingesteld op Beveiligd, maar deelt u een map, dan wordt het vertrouwensniveau van het netwerk automatisch ingesteld op Gedeeld.

Enkele functies van Windows 7, zoals Home Media Experience, werken alleen als het vertrouwensniveau van het netwerk waarop uw computer is aangesloten, is ingesteld op GEDEELD of VOLLEDIG VERTROUWD. Als Beheer van automatische bestands-/printerdeling is ingeschakeld, wordt het vertrouwensniveau van het netwerk alleen op GEDEELD ingesteld als bepaalde beveiligingscriteria overeenkomen.

Wanneer u bestands- en printerdeling in uw netwerk gebruikt, moet u zorgen dat elke gedeelde bron met een wachtwoord is beveiligd.

Meer informatie

Algemene firewallinstellingen


Automatisch programmabeheer

Met deze functie worden instellingen voor internettoegang automatisch geconfigureerd voor programma's met internettoegang, wanneer deze voor het eerst worden uitgevoerd. Wanneer een programma voor het eerst een verbinding met internet probeert te maken, maakt Automatisch programmabeheer hier een regel voor.

Automatisch programmabeheer configureert internettoegang alleen voor de versies van programma's die door Symantec als veilig worden beschouwd. Een geïnfecteerd programma kan proberen toegang met internet te maken wanneer Automatisch programmabeheer is uitgeschakeld. In dat geval maakt de firewall een blokkeerregel waardoor de toepassing geen toegang tot internet kan krijgen. Norton 360 meldt vervolgens dat de toepassing is geblokkeerd.

De optie Automatic Learn IPv6 NAT Traversal Traffic is alleen beschikbaar wanneer Automatisch programmabeheer is ingeschakeld. Norton 360 biedt deze optie om het netwerkverkeer te beheren dat via Teredo met uw computer communiceert.

Als u instellingen voor internettoegang van uw programma's wilt opgeven, kunt u Automatisch programmabeheer uitschakelen. Wanneer een programma voor het eerst internettoegang probeert te krijgen, verschijnt een waarschuwingsvenster waarin u wordt gevraagd toegangsinstellingen te configureren. U kunt Automatisch programmabeheer uitschakelen zodat u minder waarschuwingen ontvangt.

Opmerking:

Wanneer u Automatisch programmabeheer uitschakelt, verschijnt een waarschuwing. Het is raadzaam Automatisch programmabeheer ingeschakeld te laten. Wanneer u deze functie uitschakelt, kan het zijn dat u verkeerde beslissingen neemt waardoor kwaadaardige programma's worden toegestaan of belangrijke internetprogramma's en -functies worden geblokkeerd.

Nadat u Automatisch programmabeheer hebt uitgeschakeld, kunt u Geavanceerde gebeurteniscontrole inschakelen. Wanneer u Geavanceerde gebeurteniscontrolefunctie inschakelt, verschijnen talrijke firewallwaarschuwingen.

Als u geen firewallwaarschuwingen wilt ontvangen, kunt u overschakelen op Stille modus. Wanneer u Stille modus inschakelt, zet Norton 360 Automatisch programmabeheer aan en worden de Geavanceerde gebeurteniscontrolefuncties uitgeschakeld. In de Stille modus kunt u de Geavanceerde gebeurteniscontrole niet configureren.


Al het netwerkverkeer blokkeren

Met Al het netwerkverkeer blokkeren wordt alle inkomende en uitgaande communicatie naar en van uw computer geblokkeerd. Wanneer u de optie Al het netwerkverkeer blokkeren wijzigt in Geblokkeerd, blokkeert Norton 360 al het netwerkverkeer van en naar uw computer.

Het kan bijvoorbeeld zijn dat u langere tijd bij uw computer vandaan zult zijn. Terwijl u weg bent, wilt u uw systeem beveiligen door niet toe te staan dat het met de andere computers op het netwerk communiceert. In dergelijke gevallen kunt u de optie Al het netwerkverkeer blokkeren instellen om al het verkeer van en naar uw computer te blokkeren.


Browserbeveiliging

Het internet wordt steeds intensiever gebruikt, waardoor uw webbrowser kwetsbaarder wordt voor aanvallen door kwaadaardige websites. Deze websites detecteren de zwakke plek in uw webbrowser en maken hier misbruik van door malwareprogramma's op uw systeem te downloaden zonder uw toestemming of medeweten. Deze malwareprogramma's worden ook wel 'drive-by downloads' genoemd. Norton 360 beveiligt uw webbrowser tegen 'drive-by downloads' van kwaadaardige websites.

Opmerking:

De functie Browserbeveiliging is beschikbaar voor Internet Explorer 6 of hoger en Firefox 2 of hoger.

Wanneer u Browserbeveiliging inschakelt, blokkeert Norton 360 proactief nieuwe of onbekende malwareprogramma's voordat ze uw computer aanvallen. Norton 360 beveiligt uw webbrowser om zo uw gevoelige informatie te kunnen beveiligen en te voorkomen dat aanvallers uw systeem op afstand kunnen bedienen.

Laat de instelling Browserbeveiliging altijd ingeschakeld om uw webbrowser tegen aanvallen van schadelijke websites te beschermen.


Controleren op code-injectie

Controleren op code-injectie zorgt dat firewallwaarschuwingen verschijnen wanneer Trojaanse paarden en andere schadelijke programma's code in de processen van andere toepassingen proberen te injecteren.

Een schadelijk programma injecteert code in de adresruimte van een vertrouwde toepassing en wordt zo deel van de toepassing. Deze code kan worden uitgevoerd en een willekeurige netwerkactiviteit starten, omdat de firewall de activiteit als een activiteit van de vertrouwde toepassing beschouwt. Wanneer Controleren op code-injectie actief is, wordt u gewaarschuwd telkens wanneer een schadelijk programma de code van een vertrouwde toepassing probeert te veranderen. U kunt de programma's die code injecteren dan toestaan of blokkeren.

De programma's die code injecteren, worden automatisch weergegeven in het dialoogvenster Controleren op code-injectie. Klik op een ingang om meer informatie over een programma te verkrijgen.

In de volgende tabel staan de programma-ingangen met een beschrijving:

Volledig pad | Toont de locatie van het programma
Beschrijving | Toont een korte beschrijving van het programma
Versie | Toont de versie van het programma
Digitale handtekening | Toont de verificatie van de digitale handtekening van het programma
Bedrijfsnaam | Toont de naam van het bedrijf waartoe het programma behoort

U kunt de optie Verwijderen gebruiken om een geselecteerd programma uit de lijst te verwijderen of de optie Alles verwijderen gebruiken om alle programma's uit de lijst te verwijderen.

Meer informatie

Geavanceerde instellingen


Controleren op uitvoering van opdrachtregels

Controleren op uitvoering van opdrachtregels zorgt dat firewallwaarschuwingen verschijnen wanneer schadelijke programma's vertrouwde toepassingen in verborgen modus proberen te starten via opdrachtregelparameters.

Schadelijke programma's kunnen opdrachtregelparameters veranderen om via vertrouwde programma's toegang te krijgen tot internet. Dergelijke programma's kunnen zelfs een proces starten door een Windows-shellproces of taakplannermechanisme te gebruiken. Wanneer Controleren op uitvoering van opdrachtregels actief is, wordt u gewaarschuwd telkens wanneer een verdacht programma een vertrouwde toepassing probeert te starten via opdrachtregelparameters. U kunt uitvoering van het progamma dan toestaan of blokkeren. De programma's waarvan u uitvoering toestaat worden automatisch weergegeven in het dialoogvenster Controleren op uitvoering van opdrachtregels. Klik op een ingang om meer informatie over een programma te verkrijgen.

In de volgende tabel staan de programma-ingangen met een beschrijving:

Volledig pad | Toont de locatie van het programma
Beschrijving | Toont een korte beschrijving van het programma
Versie | Toont de versie van het programma
Digitale handtekening | Toont de verificatie van de digitale handtekening van het programma
Bedrijfsnaam | Toont de naam van het bedrijf waartoe het programma behoort

U kunt de optie Verwijderen gebruiken om een geselecteerd programma uit de lijst te verwijderen of de optie Alles verwijderen gebruiken om alle programma's uit de lijst te verwijderen.

Meer informatie

Geavanceerde instellingen


Controleren op rechtstreekse netwerktoegang

Sommige schadelijke programma's omzeilen het netwerkverkeer door de Windows TCP/IP-laag binnen te dringen om gegevens te verzenden en ontvangen zonder firewallwaarschuwingen te activeren. Controleren op rechtstreekse netwerktoegang zorgt ervoor dat deze programma's dergelijke activiteiten niet kunnen uitvoeren.

Schadelijke programma's maken een extra netwerklaag aan en omzeilen zo de standaard communicatiekanalen die door de firewall worden gecontroleerd. Deze programma's dringen in de Windows TCP/IP-laag binnen om gegevens te verzenden en ontvangen. Wanneer Controleren op rechtstreekse netwerktoegang actief is, wordt u gewaarschuwd telkens wanneer een schadelijk programma een aanval uitvoert op gegevensfiltering voor de firewall. U kunt dergelijke programma's dan toestaan of blokkeren. De programma's die rechtstreeks toegang tot het netwerk hebben gekregen, worden automatisch weergegeven in het dialoogvenster Controleren op rechtstreekse netwerktoegang.

Klik op een ingang om meer informatie over een programma te verkrijgen.

In de volgende tabel staan de programma-ingangen met een beschrijving:

Volledig pad | Toont de locatie van het programma
Beschrijving | Toont een korte beschrijving van het programma
Versie | Toont de versie van het programma
Digitale handtekening | Toont de verificatie van de digitale handtekening van het programma
Bedrijfsnaam | Toont de naam van het bedrijf waartoe het programma behoort

U kunt de optie Verwijderen gebruiken om een geselecteerd programma uit de lijst te verwijderen of de optie Alles verwijderen gebruiken om alle programma's uit de lijst te verwijderen.

Meer informatie

Geavanceerde instellingen


Firewall opnieuw instellen

Met de optie Firewall opnieuw instellen wordt de Slimme firewall op de standaardstatus teruggezet.

Met de optie Firewall opnieuw instellen worden de firewallinstellingen (zoals de firewallregels en instellingen voor vertrouwensbeheer) opnieuw ingesteld. Als u de firewall opnieuw instelt, worden aangepaste regels en gewijzigde instellingen verwijderd. Alle computernetwerken worden uit de lijsten Vertrouwd en Beperkt in Vertrouwensbeheer verwijderd. Daarom vraagt Norton 360 u om bevestiging via een bevestigingsdialoogvenster wanneer u de firewall opnieuw instelt.

Een gebeurtenislogboek onderhoudt een lijst met alle firewallactiviteiten. U kunt de logboekbestanden bekijken onder de categorie Firewallactiviteiten in het venster Beveiligingsgeschiedenis.

U kunt op Firewall opnieuw instellen klikken om te verzekeren dat de aanbevolen firewallregels en -instellingen worden geconfigureerd. Als u de lijst met niet-gemeenschappelijke protocollen bijvoorbeeld hebt aangepast, wordt deze op de standaardinstelling teruggezet. En als u een geavanceerde firewallfunctie hebt in- of uitgeschakeld, wordt deze op de standaardstatus teruggezet.

De firewall wordt uitgeschakeld gedurende het aantal seconden dat nodig is om deze opnieuw in te stellen.

Meer informatie

Geavanceerde instellingen


Verkeersregels

Norton 360 heeft een aantal vooraf gedefinieerde verkeersregels voor firewalls. Deze regels bieden netwerkfunctionaliteit en beveiliging tegen bekende internetrisico's.

Enkele standaard firewallregels in die lijst kunnen niet gewijzigd worden. U kunt de instellingen van deze regels echter bekijken via de knop Weergeven. U kunt de optie Wijzigen gebruiken om de andere regels in de lijst aan te passen. U kunt ook een nieuwe regel toevoegen. De nieuwe regel verschijnt standaard onder aan de lijst.

Voorbeelden van standaardfirewallregels:

Standaard inkomende ICMP

Standaard uitgaande ICMP

Hiermee worden alle soorten uitgaande en de veilige soorten inkomende ICMP-berichten (Internet Control Message Protocol) toegestaan.

ICMP-berichten geven informatie over status en beheer van het netwerk.

Standaard inkomende NetBIOS-naam

Standaard inkomende NetBIOS

Hiermee wordt het gebruik van de naam- en datagramservices van NetBIOS beheerd, die worden gebruikt voor het delen van bestanden en printers op het Microsoft-netwerk.

NetBIOS staat voor Network Basic Input/Output System. NetBIOS biedt de naam-, sessie- en datagramservice. Naamservice zorgt voor de ontleding van namen. Sessieservice beheert sessies voor verbindingsgerichte services. De datagramservice zorgt voor verbindingsgerichte services.

Standaard inkomende Bootp

Standaard uitgaande Bootp

Hiermee wordt het gebruik van de Bootp-service toegestaan.

Bootp is een afkorting van 'bootstrap protocol', een protocol waarmee een computer zijn eigen IP-adres kan achterhalen.

U kunt de optie Verkeersregels gebruiken om het volgende te doen:

  • Een verkeersregel toevoegen.

  • De naam van een verkeersregel wijzigen.

  • De toegangsinstelling van een verkeersregel wijzigen.

  • De prioriteit van een verkeersregel wijzigen.

  • Een verkeersregel verwijderen.

Meer informatie

Algemene firewallinstellingen


Proxy-instellingen voor netwerk

Een proxyserver regelt toegang tot internet en voorkomt dat externe computers toegang krijgen tot uw netwerk. Als u zich op een netwerk bevindt dat via een proxyserver verbinding maakt met internet, kunt u via dit venster details van uw proxyserver opgeven. De Norton-functies die verbinding met internet vereisen, kunnen alleen worden uitgevoerd wanneer u de details van uw proxyserver configureert. Norton Insight maakt bijvoorbeeld gebruik van de opgegeven instellingen van de proxyserver om met de Symantec-servers te communiceren.

Als uw netwerk gebruikmaakt van automatische configuratiescripts om internettoegang te beheren, moet u de URL of het vereiste PAC-bestand (Proxy Automatic Configuration) opgeven. Een PAC-bestand bevat de code die uw browser in staat stelt de proxy-instellingen voor verschillende websites op te halen. Het bevat de woorden die u wilt filteren of blokkeren wanneer u op internet bent. U kunt uw browser desgewenst ook automatisch de proxy-instellingen laten detecteren. Schakel de opties voor Automatische configuratie uit, als u handmatig instellingen in het netwerk wilt wijzigen.

In de volgende secties van het venster kunt u uw proxy-instellingen opgeven:

Automatische configuratie

Hier kunt u de URL voor automatische configuratie of het automatisch configuratiescript opgeven om internettoegang te beheren

U kunt kiezen uit de volgende opties:

  • Instellingen automatisch detecteren

    Uw browser detecteert de netwerkinstellingen automatisch

    Schakel de optie uit als u uw handmatige instellingen voor netwerkverbindingen niet wilt overschrijven.

  • Automatisch configuratiescript gebruiken

    Uw browser gebruikt de URL voor automatische configuratie of het automatisch configuratiescript om internettoegang voor LiveUpdate te beheren

    Geef de HTTP URL of het script naar het vereiste PAC-bestand op (bijv. file://c:/proxy.pac) in het vakje URL.

Proxy-instellingen

Hier kunt u HTTP-proxyinstellingen invoeren

Geef het HTTP-adres en het poortnummer op in de vakken Adres en Poort.

Verificatie

Hiermee kunt u een verbinding met internet maken via een server die verificatie vereist

Typ de verificatiedetails in de velden Gebruikersnaam en Wachtwoord.


AutoBlock

Wanneer een aanval wordt gedetecteerd, wordt de verbinding automatisch geblokkeerd om de veiligheid van uw computer te verzekeren. Als een computer uw computer blijft aanvallen, wordt Indringing autom. blokkeren geactiveerd om die computer te blokkeren. Indringing autom. blokkeren blokkeert gedurende een beperkte periode al het verkeer tussen uw computer en de aanvallende computer.

Via de opties in het venster Indringing autom. blokkeren kunt u deze functie voor bepaalde tijd in- en uitschakelen. U kunt de geblokkeerde computers ook bekijken of beperken, of de blokkering opheffen. U kunt kiezen uit:

AutoBlock

U kunt Indringing autom. blokkeren in- en uitschakelen

Hier kunt u opgeven hoe lang Norton 360 de verbindingen van aanvallende computers moet blokkeren.

Computers die momenteel door AutoBlock worden geblokkeerd

Hier worden de IP-adressen weergegeven van computers die automatisch zijn geblokkeerd en de actie die wordt uitgevoerd voor de computers die momenteel worden geblokkeerd

Blokkering opheffen

Hiermee kunt u de blokkering opheffen van een computer die momenteel door Indringing autom. blokkeren wordt geblokkeerd.

Beperken

Hiermee kunt u een computer uitsluiten die momenteel door Indringing autom. blokkeren wordt geblokkeerd.

Als u dit doet, wordt het verkeer tussen uw computer en de beperkte computer permanent geblokkeerd. U kunt het vertrouwensniveau wijzigen in het venster Netwerkbeveiligingskaart.

Meer informatie

AutoBlock in- of uitschakelen

De blokkering opheffen van computers die door AutoBlock zijn geblokkeerd

Een computer die door AutoBlock geblokkeerd is, permanent blokkeren


Inbraakpreventie

Beveiliging tegen inbreuk scant alle netwerkcommunicatie van en naar uw computer en vergelijkt deze informatie met een verzameling aanvalshandtekeningen . Dit zijn gegevens waarmee pogingen om gebruik te maken van zwakke punten in programma's of besturingssystemen, kunnen worden geïdentificeerd. Als de informatie overeenkomt met een aanvalshandtekening, wordt het pakket automatisch door Beveiliging tegen inbreuk verwijderd en wordt de verbinding verbroken met de computer waarvan de gegevens afkomstig zijn. Op die manier is uw computer volledig beveiligd. Inbraakpreventie beveiligt uw computer tegen de meeste internetaanvallen.

Beveiliging tegen inbreuk maakt gebruik van een uitgebreide lijst met aanvalshandtekeningen om verdachte netwerkactiviteiten te detecteren en te blokkeren. In bepaalde gevallen kan normale netwerkactiviteit op de handtekening van een aanval lijken. U kunt dan herhaaldelijk meldingen van mogelijke aanvallen ontvangen. Als u weet dat er ondanks deze meldingen geen gevaar is, kunt u een uitzondering maken zodat de handtekening wordt behandeld als een onschadelijke activiteit.

U kunt Norton 360 ook zo instellen dat u wordt gewaarschuwd bij detectie van een specifieke handtekening. Het is ook mogelijk waarschuwingen voor afzonderlijke handtekeningen of alle activiteiten van Beveiliging tegen inbreuk uit te schakelen.

U kunt Beveiliging tegen inbreuk in- en uitschakelen. Wanneer u Beveiliging tegen inbreuk inschakelt, kunt u de verschillende opties voor deze functie gebruiken om te bepalen hoe verdachte inkomende communicatie door de firewall wordt gecontroleerd en afgehandeld.

Opmerking:

Als Beveiliging tegen inbreuk is uitgeschakeld, wordt uw computer onvoldoende tegen internetbedreigingen en beveiligingsrisico's beveiligd.

Beveiliging tegen inbreuk biedt de volgende opties:

Indringing autom. blokkeren

Hier kunt u opgeven hoe lang Norton 360 verbindingen van aanvallende computers moet blokkeren.

Wanneer een aanval wordt gedetecteerd, wordt de verbinding automatisch geblokkeerd om de veiligheid van uw computer te verzekeren. Als een computer uw computer blijft aanvallen, kan Beveiliging tegen inbreuk AutoBlock activeren. AutoBlock blokkeert beperkte tijd al het inkomende verkeer van de aanvallende computer, zelfs als het inkomende verkeer geen bekende aanvalsmethode is. U kunt een lijst bekijken met de computers die AutoBlock heeft geblokkeerd.

Handtekeningen voor inbraak

Hier kunt u de lijst met handtekeningen voor Uitsluitingen van inbreuk bekijken

U kunt deze opties ook gebruiken om afzonderlijke handtekeningen van controle of melding uit te sluiten.

Mededelingen

Hiermee geeft u aan of u moet worden gewaarschuwd wanneer activiteiten voor Inbraakpreventie worden gedetecteerd

In het venster Handtekeningen voor inbraak kunt u waarschuwingen uitschakelen voor afzonderlijke handtekeningen voor Inbraakpreventie.

Opmerking:

Wanneer u Inbraakpreventie uitschakelt, is het niet mogelijk opties hiervoor aan te passen.


Slimme firewall

De Slimme firewall controleert de communicatie tussen uw computer en de andere computers op internet.

Een firewall blokkeert hackers en ander niet-geautoriseerd verkeer, terwijl geautoriseerd verkeer wordt doorgelaten. Zorg dat de Slimme firewall altijd is ingeschakeld. Wanneer u Slimme firewall uitschakelt, verlaagt u hiermee de beveiliging van uw computer.

Met de opties van Slimme firewall kunt u de algemene beveiligingsfuncties van de firewall activeren, en de poorten aanpassen die uw computer gebruikt om webpagina's weer te geven. U kunt kiezen uit:

Niet-gemeenschappelijke protocollen

Hiermee wordt bepaald hoe de Slimme firewall niet-gemeenschappelijke protocollen hanteert. zoals Internet Group Management Protocol (IGMP) en IPv6 Hop-by-Hop Option (HOPOPT)

Firewall opnieuw instellen

Hiermee wordt de Slimme firewall op de standaardstatus teruggezet, waarbij alle aanbevolen firewallregels en -instellingen zijn geconfigureerd.

Als u de firewall opnieuw instelt, worden aangepaste regels of instellingen die u hebt geconfigureerd, verwijderd. Wanneer deze optie is ingesteld, verwijdert de firewall ook alle computers en netwerken uit de lijsten Vertrouwd en Beperkt in Vertrouwensbeheer. Daarom vraagt Norton 360 u om bevestiging door middel van een bevestigingsdialoogventser wanneer u de firewall opnieuw instelt.

Geblokkeerde poorten onzichtbaar maken

Hiermee garandeert u dat geblokkeerde en inactieve poorten niet op verbindingspogingen reageren.

Met deze optie wordt voorkomen dat actieve poorten reageren op verbindingspogingen vanaf andere computers met onjuiste bron- of bestemmingsgegevens.

Stateful Protocol-filter

Hiermee kunt u automatisch het internetverkeer toestaan dat overeenkomt met de verbindingen die door een toepassing worden geopend.

Selecteer deze optie om het volgende te kunnen doen:

  • Het binnenkomende netwerkverkeer op uw computer analyseren.

  • Verdachte toepassingen blokkeren die een verbinding met uw computer proberen te maken.

Beheer van automatische bestands-/printerdeling

Hiermee kunnen de computers op het netwerk resources delen zoals bestanden, mappen en printers (die lokaal zijn gekoppeld)

Enkele functies van Windows 7, zoals Home Media Experience, werken alleen als het vertrouwensniveau van het netwerk waarop uw computer is aangesloten, is ingesteld op GEDEELD of VOLLEDIG VERTROUWD. Als Beheer van automatische bestands-/printerdeling is ingeschakeld, wordt het vertrouwensniveau van het netwerk alleen op GEDEELD ingesteld als bepaalde beveiligingscriteria overeenkomen.

Al het netwerkverkeer blokkeren

Hiermee wordt al het netwerkverkeer naar en van uw computer geblokkeerd.


Kwetsbaarheidsbeveiliging

Kwetsbaarheidsbeveiliging is een onderdeel van het inbraakpreventiesysteem. Kwetsbaarheidsbeveiliging biedt informatie over hoe vatbaar de programma's op uw computer zijn voor kwaadwillige aanvallen. Het biedt ook informatie over de bekende aanvallen waartegen ze worden beveiligd.

Kwetsbaarheden zijn fouten in uw programma's of uw besturingssysteem die de algehele beveiliging van uw systeem compromitteren. Onjuiste computer- of beveiliginsconfiguraties kunnen ook tot kwetsbaarheden leiden. Externe aanvallers profiteren van deze kwetsbaarheden en voeren kwaadwillige acties uit op uw computer. Voorbeelden van dergelijke kwaadwillige aanvallen zijn keyloggers en hackersactiviteiten. Dergelijke aanvallen kunnen de prestaties van uw computer vertragen, programmafouten veroorzaken of uw persoonlijke en vertrouwkelijke informatie openbaarmaken aan hackers.

Norton 360 biedt oplossingen op basis van handtekeningen om uw computer te beveiligen tegen de meest voorkomende internetaanvallen. Dit zijn gegevens aan de hand waarvan aanvalspogingen kunnen worden geïdentificeerd van aanvallers die bekende zwakke plekken in programma's of besturingssystemen uitbuiten. De functie Inbraakpreventie van Norton 360 maakt gebruik van een uitgebreide lijst met aanvalshandtekeningen om verdachte netwerkactiviteiten te detecteren en blokkeren.

Met Bescherming van kwetsbare punten kunt u het verband zien tussen de kwetsbaarheden waartegen uw computer is beveiligd en de programma's die mogelijk deze kwetsbaarheden bevatten. In het venster Kwetsbaarheidsbeveiliging kunt u de lijst met kwetsbare toepassingen en de bijbehorende gegevens bekijken.

De volgende opties in het venster geven informatie over de kwetsbare toepassingen weer.

Leverancier | Hier wordt de naam van de leverancier van de toepassing weergegeven
Programma | Hier wordt de naam van de toepassing weergegeven
Aantal | Hier wordt het aantal kwetsbaarheden weergegeven dat de toepassing kan beïnvloeden

U kunt meer informatie over elke kwetsbaarheid bekijken door op de programmanaam te klikken. Wanneer u op een Programmanaam klikt, toont het dialoogvenster Kwetsbaarheidsbeveiliging een overlayvenster. Dit venster bevat de details van de kwetsbaarheid. Hierin staat onder andere een lijst met aanvalshandtekeningen om bekende aanvallen te detecteren die het geselecteerde kwetsbare programma kunnen beïnvloeden. Wanneer u op een handtekening klikt, wordt de Symantec Security Response-webpagina geopend die informatie bevat over de aanvalshandtekening.


Beveiligingswaarschuwing

Wanneer de Slimme firewall is uitgeschakeld, is uw computer niet tegen internetbedreigingen en beveiligingsrisico's beveiligd.

Voor bepaalde functies moet u Slimme firewall misschien uitschakelen. In een dergelijk geval moet u als volgt proberen afzonderlijke beveiligingsinstellingen aan te passen voordat u de firewall uitschakelt:

  • Voor problemen met bestands- of printerdeling kunt u de Netwerkbeveiligingskaart oproepen. In het venster Netwerkbeveiligingskaart kunt u het vertrouwensniveau configureren van het netwerk waarmee uw computer is verbonden. Het probleem kan misschien worden opgelost door het netwerk op GEDEELD of VOLLEDIG VERTROUWD in te stellen.

  • U kunt problemen met Teredo oplossen door de tab Geavanceerde instellingen van Slimme firewall te openen en de optie Automatic Learn IPv6 NAT Traversal Traffic in te schakelen.

Als u de Slimme firewall moet uitschakelen, moet u dit tijdelijk doen, zodat de firewall automatisch weer wordt ingeschakeld.

U kunt de vervolgkeuzelijst die in dit venster beschikbaar is gebruiken om te selecteren hoe lang u de Slimme firewall wilt uitschakelen.

U kunt de Slimme firewall handmatig weer inschakelen voordat de opgegeven tijd is verstreken om optimale beveiliging van uw computer te garanderen.

Meer informatie

De Slimme firewall

Geavanceerde instellingen


Beveiligingswaarschuwing

Wanneer u Beveiliging tegen inbreuk uitschakelt, is uw computer niet beveiligd tegen internetbedreigingen. Als u bepaalde webinhoud niet kunt zien, moet u afzonderlijke beveiligingsinstellingen aanpassen in plaats van Beveiliging tegen inbreuk uit te schakelen.

Als u Inbraakpreventie moet uitschakelen, is het raadzaam dit tijdelijk te doen om te verzekeren dat deze optie automatisch weer wordt ingeschakeld.

U kunt de vervolgkeuzelijst die in dit venster beschikbaar is gebruiken om te selecteren hoe lang u Inbraakpreventie wilt uitschakelen.

U kunt Beveiliging tegen inbreuk handmatig weer inschakelen voordat de opgegeven tijd is verstreken om te verzekeren dat uw computer beveiligd blijft.

Meer informatie

Inbraakpreventie


Stateful Protocol-filter

Met Stateful Protocol-filter worden ongeldige gegevenspakketten die niet met een bekende verbindingsstatus tussen twee computers overeenkomen, gefilterd of niet toegestaan. De verbindingsstatus bevat kenmerken zoals IP-adressen, poorten en reeksnummers van gegevenspakketten die de verbinding passeren.

Selecteer de optie Stateful Protocol-filter als u wilt dat de firewall het volgende doet:

  • Het binnenkomende netwerkverkeer op uw computer analyseren.

  • Verdachte toepassingen blokkeren die een verbinding met uw computer proberen te maken.

Voor inkomend gegevensverkeer past het Stateful Protocol-filter de verkeersregel toe. Het filter bepaalt eerst of het protocol dat door het inkomende communicatietype wordt gebruikt, is toegestaan. Daarna identificeert het de bron van het verkeer, en valideert het de betrouwbaarheid van het bronadres. Op basis van deze analyse wordt het verkeer door het Stateful Protocol-filter toegestaan of geblokkeerd.

Meer informatie

Algemene firewallinstellingen


Privacycontrole

Telkens wanneer u over het web surft, verzamelen computers en websites informatie over u zoals uw naam, e-mailadres en andere persoonlijke gegevens. Een deel van deze informatie wordt gehaald uit de webformulieren die u invult en de opties die u kiest. Andere informatie komt van uw browser. Uw browser geeft automatisch informatie over de webpagina die u het laatst hebt bezocht en het type computer dat u gebruikt.

Hoewel het doorgaans veilig is om deze informatie op te geven op grote en betrouwbare websites, kunnen kwaadaardige sites deze informatie gebruiken om uw privacy te schenden.

Kwaadwillende gebruikers kunnen zonder dat u het beseft, persoonlijke gegevens over u verzamelen. Derden kunnen de informatie onderscheppen die via het web, e-mailprogramma's en programma's voor expresberichten wordt verzonden. Telkens wanneer u informatie via internet verzendt, gaan de gegevens via een aantal computers naar hun bestemming. Tijdens deze gegevensoverdracht is het mogelijk dat derden die informatie onderscheppen.

Met Privacycontrole kunt u een lijst maken van de gegevens die u privé wilt houden. Als gebruikers proberen beveiligde informatie via internet te verzenden, kan Privacycontrole hen voor de beveiligingsrisico's waarschuwen of de internetverbinding blokkeren.


Geblokkeerde poorten onzichtbaar maken

Poorten zijn virtuele gegevensverbindingen die directe uitwisseling van gegevens tussen twee of meer computers vereenvoudigen. Poorten kunnen een van de volgende statussen hebben:

Geopend | Vereenvoudigt het maken van een internetverbinding; Geopende poorten verzenden een positieve reactie op een inkomend verbindingsverzoek.
Gesloten | Voorkomt het maken van een internetverbinding; Gesloten poorten verzenden een negatieve reactie op een inkomend verbindingsverzoek.

Met de instellingen voor Slimme firewall kunt u firewallfuncties activeren en de poorten aanpassen die uw computer gebruikt om webpagina's weer te geven.

Wanneer u Geblokkeerde poorten onzichtbaar maken inschakelt, worden alle poorten op uw computer geblokkeerd voor reactie op inkomende verbindingspogingen. Met deze functie worden ook ongebruikte poorten geblokkeerd.

Met Geblokkeerde poorten onzichtbaar maken kunnen ook sommige poorten worden geopend om naar verbindingen van andere computers te luisteren. Zo wordt voorkomen dat actieve poorten reageren op verbindingspogingen met onjuiste bron- of bestemmingsgegevens.

De functie Geblokkeerde poorten onzichtbaar maken verzekert dat geblokkeerde poorten en inactieve poorten niet op verbindingspogingen reageren.

Meer informatie

Algemene firewallinstellingen


Niet-gemeenschappelijke protocollen

Wanneer twee computers samenwerken om gegevens uit te wisselen, gebruiken de computers gemeenschappelijke communicatieprotocollen. TCP/IP, DHCP, DNS en HTTP zijn voorbeelden van gemeenschappelijke protocollen. In sommige gevallen kan bij communicatie een niet-gemeenschappelijk protocol worden gebruikt. Trojaanse paarden kunnen ongebruikelijke protocollen gebruiken voor een aanval op uw computer. In dergelijke gevallen is het raadzaam de communicatie via niet-gemeenschappelijke protocollen door Slimme firewall te laten hanteren.

Sommige niet-gemeenschappelijke protocollen zijn gebouwd op gemeenschappelijke protocollen zoals TCP, IPv6 of ICMP. De functie Niet-gemeenschappelijke protocollen van Slimme firewall hanteert alle exemplaren van niet-gemeenschappelijke protocollen. Deze functie beveiligt uw computer door niet-geautoriseerde toegang te beperken.

In het venster Niet-gemeenschappelijke protocollen staat een lijst met ongebruikelijke protocollen. Standaard zijn alle niet-gemeenschappelijke protocollen aangevinkt. Slimme firewall hanteert het computerverkeer dat een van deze protocollen gebruikt. Als u de selectie van een protocol in de lijst opheft, staat de firewall niet toe dat het computerverkeer het protocol gebruikt.

Opmerking:

Als u niet-gemeenschappelijke protocollen uitschakelt, kan uw computer onvoorspelbaar gedrag vertonen. Schakel niet-gemeenschappelijke protocollen alleen uit op verzoek van een vertegenwoordiger van de klantenondersteuning of als reactie op een bepaalde melding voor beveiligingsreacties.

Meer informatie

Algemene firewallinstellingen


Controle van Windows-berichten

Controle van Windows-berichten zorgt dat firewallwaarschuwingen verschijnen wanneer Trojaanse paarden en andere schadelijke programma's het gedrag van een toepassing proberen te manipuleren om verbinding met internet te maken.

Schadelijke programma's sturen Windows-berichten naar het browservenster om de URL in de adresregel van de browser te veranderen en de browser naar dat adres om te leiden. Wanneer Controle van Windows-berichten actief is, wordt u gewaarschuwd telkens wanneer een schadelijk programma de URL van een browservenster probeert te veranderen. U kunt dergelijke programma's dan toestaan of blokkeren. De programma's waarvan u uitvoering toestaat worden automatisch weergegeven in het dialoogvenster Controle van Windows-berichten.

Klik op een ingang om meer informatie over een programma te verkrijgen.

In de volgende tabel staan de programma-ingangen met een beschrijving:

Volledig pad | Toont de locatie van het programma
Beschrijving | Toont een korte beschrijving van het programma
Versie | Toont de versie van het programma
Digitale handtekening | Toont de verificatie van de digitale handtekening van het programma
Bedrijfsnaam | Toont de naam van het bedrijf waartoe het programma behoort

U kunt de optie Verwijderen gebruiken om een geselecteerd programma uit de lijst te verwijderen of de optie Alles verwijderen gebruiken om alle programma's uit de lijst te verwijderen.

Meer informatie

Geavanceerde instellingen


Scannen van expresberichten

Als u Scannen van Expresberichten aanzet, scant Norton 360 de bestanden die u ontvangt via programma's voor expresberichten. Deze scan beveiligt uw computer tegen virussen en andere beveiligingsbedreigingen. U kunt zelf instellen via welke ondersteunde programma's voor expresberichten u bestanden ontvangt.

Voor een hoger beveiligingsniveau is het raadzaam om Scannen van expresberichten altijd aan te laten staan.

Voor totale beveiliging configureert u alle programma's voor expresberichten die u installeert nadat u Norton 360 hebt geïnstalleerd.


Antispyware

Beveiligingsrisico's, zoals spyware en adware, kunnen uw persoonlijke gegevens en uw privacy aantasten. Spyware- en adwareprogramma's zijn nauw verwant. In bepaalde gevallen kan hun functionaliteit gedeeltelijk samenvallen. Hoewel ze allebei persoonlijke gegevens verzamelen, kunnen ze echter verschillende typen gegevens verzamelen.

Spywareprogramma's kunnen tot identiteitsdiefstal of fraude leiden. Dergelijke programma's kunnen toetsaanslagen registreren en uw e-mailverkeer en expresberichten onderscheppen. Ze kunnen ook vertrouwelijke persoonsgegevens stelen, zoals wachtwoorden, aanmeldgegevens of creditcardnummers. Deze programma's kunnen uw gecompromitteerde gegevens dan naar andere personen verzenden.

Via adware worden advertenties op uw computer weergegeven en gegevens verzameld over de websites die u bezoekt. Deze informatie wordt dan verkocht aan bedrijven die u advertenties toesturen op basis van uw voorkeuren.

Bepaalde programma's maken gebruik van andere programma's die als beveiligingsrisico's zijn geclassificeerd. Zo kan een shareware- of freewareprogramma dat u downloadt, adware gebruiken om de prijs laag te houden. In dergelijke gevallen kunt u toestaan dat het programma met het beveiligingsrisico op uw computer blijft staan of het betreffende programma herstellen als Spywarebeveiliging het heeft verwijderd.

Norton 360 staat toe dat grapvirusprogramma's en andere items met laag risico op uw computer worden geïnstalleerd. Norton 360 biedt u de beste controle voor risico's met weinig risicogevolgen. U kunt uw instellingen wijzigen zodat Norton 360 deze beveiligingsrisico's detecteert.

Meer informatie

Items in quarantaine beheren


Ondersteuning in één klik

Ondersteuning in één klik van Symantec gebruikt de AutoFix-functie om een snelle scan van uw computer uit te voeren en problemen te verhelpen zonder uw tussenkomst. Ondersteuning in één klik heeft ook ondersteuningsassistenten die meer informatie bieden, evenals hulp bij problemen of vragen die u misschien hebt. Als een probleem zich blijft voordoen, geeft de ondersteuningsassistent berichten weer die u helpen om het probleem op te lossen. De ondersteuningsassistenten zijn afhankelijk van het geïnstalleerde product.

Opmerking:

Ondersteuningsmogelijkheden kunnen variëren, afhankelijk van de taal of het product.

Maak een verbinding met internet om naar Ondersteuning in één klik te gaan. Als u via een proxyserver een verbinding met internet maakt, moet u de proxyinstellingen in Norton 360 configureren. Norton 360 controleert op updates en of u met internet bent verbonden wanneer u Ondersteuning in één klik start. Als u problemen ondervindt bij het maken van een verbinding met internet, kunt u met Ondersteuning in één klik uw IP-instellingen vrijgeven en vernieuwen.

Ondersteuning in één klik verhelpt problemen met behulp van de volgende ondersteuningsassistenten:

Ondersteuningssessie starten | Hiermee worden de problemen automatisch verholpen door een snelle scan van uw computer uit te voeren; Ondersteuning in één klik maakt gebruik van AutoFix-technologie om de snelle scan uit te voeren.
Ondersteuningsresources | Hier staan artikelen met probleemoplossingen in een eenvoudige stapsgewijze indeling; U kunt de beschikbare ondersteuningsonderwerpen met behulp van trefwoorden doorzoeken om de oplossing voor uw probleem te vinden. U kunt ook de verschillende koppelingen voor oplossingen gebruiken die als Snelkoppelingen in dit venster worden weergegeven.
NortonLive | Hiermee worden verschillende services geboden, zoals Antispyware en virusverwijdering, Pc-controle en Pc-afstelling; U kunt de koppeling Meer info onder NortonLive gebruiken voor extra hulp


Identity Safe - Wachtwoord onjuist

Als u recent problemen met uw computer hebt ondervonden, kan het zijn dat uw Identity Safe-gegevens zijn beschadigd. Als uw juiste wachtwoord niet in Identity Safe wordt herkend, kunt u uw gegevens herstellen. Als u zeker weet dat uw wachtwoord juist is, kunt u uw Identity Safe-gegevens het beste herstellen door te klikken op de koppeling Identity Safe herstellen. Bepaalde gegevens kunnen verloren gaan, maar alle belangrijke informatie (zoals kaarten en opmerkingen) blijven bewaard.

Als u de Identity Safe-gegevens niet kunt herstellen of als u uw Identity Safe-wachtwoord bent vergeten, kunt u het opnieuw instellen. U kunt het wachtwoord herstellen via de koppeling Identity Safe-wachtwoord opnieuw instellen. Als u deze optie gebruikt, gaan uw huidige Identity Safe-gegevens verloren.

U kunt de optie Opnieuw proberen gebruiken om uw Identity Safe-wachtwoord opnieuw in te voeren in het dialoogvenster Aanmelden bij Identity Safe.


Wachtwoord onjuist

Het opgegeven wachtwoord is onjuist. Wanneer u een onjuist wachtwoord invoert, wordt u door Identity Safe gevraagd uw wachtwoord opnieuw in te voeren. Zorg dat u het wachtwoord goed invoert.


Prestatiecontrole

Via de optie Prestatiecontrole kunt u de prestaties van uw computer nauwlettend in de gaten houden. Wanneer de optie Prestatiecontrole is ingeschakeld, controleert Norton 360 het CPU- en geheugengebruik van uw computer. Daarnaast worden de belangrijke systeemactiviteiten bijgehouden die u de laatste drie maanden hebt uitgevoerd. Tot deze activiteiten behoren installaties, downloads, optimalisaties, bedreigingsdetecties en exemplaren van QuickScan.

Wanneer u de optie Prestatiecontrole uitschakelt, zal Norton 360 geen informatie over resourcegebruik controleren of weergeven. Nadat u op de optie Prestaties hebt geklikt in het hoofdvenster, verschijnt het venster Prestaties maar hierin wordt geen informatie weergegeven over het CPU- of geheugengebruik. De details van belangrijke systeemactiviteiten worden ook niet weergegeven. Bovendien wordt de CPU- en geheugengrafiek niet weergegeven in het venster Norton-taken. U kunt deze optie echter wel inschakelen vanuit het overlayvenster in het venster Prestaties en het venster Norton-taken.

Meer informatie

System Insight


Prestaties

Het venster Prestaties biedt een centrale locatie waar u uw systeemactiviteiten kunt weergeven en controleren. System Insight geeft dergelijke informatie weer in het venster Prestaties. U kunt de maandelijkse geschiedenis bekijken van de belangrijke systeemactiviteiten die u de afgelopen drie maanden hebt uitgevoerd. U kunt het effect analyseren dat Norton 360 op de prestaties van uw computer heeft.

U kunt de volgende opties gebruiken in het venster Prestaties:

Gebeurtenissengrafiek

Deze grafiek biedt een grafische weergave van belangrijke systeemactiviteiten.

Het betreft activiteiten zoals de installatie en het downloaden van toepassingen, de optimalisatie van schijven, de detectie van bedreigingen, en snelle scans. De activiteiten worden in de grafiek in de vorm van een pictogram of streep weergegeven. Aan de rechterkant van de grafiek wordt een beschrijving gegeven van de respectieve pictogrammen en strepen. U kunt de tabs boven aan de grafiek gebruiken om informatie te verkrijgen over de huidige maand en de afgelopen twee maanden. Het pop-upvenster dat verschijnt wanneer u de aanwijzer over een pictogram beweegt, biedt informatie over de activiteit. Klik op de koppeling Details weergeven in de pop-up om het venster Beveiligingsgeschiedenis te openen met meer informatie over de activiteit.

Optimalisatie

Hiermee kunt u de bestanden op uw systeem reorganiseren.

Wanneer u uw systeem optimaliseert, worden bestanden op basis van hun gebruik gegroepeerd, zodat de bruikbare vrije ruimte op de schijf wordt gemaximaliseerd.

Prestatiegrafiek

Deze grafiek biedt een grafische weergave van uw CPU- en geheugengebruik

De CPU-grafiek en de geheugengrafiek zijn realtimegrafieken van CPU- en geheugengebruik. In deze grafieken worden de prestaties voor elke seconde geregistreerd. De grafieken presenteren de prestaties van de afgelopen 90 minuten of vanaf het opstarten van de computer. De informatie in de grafieken wordt elke 15 seconden bijgewerkt.

De grafieken lopen van rechts naar links, met de meest recente informatie aan de rechterkant. Het blauwe patroon in de grafieken geeft het algehele systeemgebruik weer, en het gele patroon het Norton-specifieke gebruik. De grijze blokken met het label Niet actief geven de inactieve periode van uw computer weer. U kunt een optie voor Zoomen selecteren om de grafiekweergave te vergroten of historische gegevens voor de CPU- of geheugengrafiek op te halen.

U kunt de volgende opties van Zoomen gebruiken:

  • 10min

    Hiermee wordt de vergrote weergave van het CPU- of geheugengebruik gedurende de afgelopen 10 minuten gepresenteerd

  • 30min

    Hiermee wordt de vergrote weergave van het CPU- of geheugengebruik gedurende de afgelopen 30 minuten gepresenteerd

  • 90min

    Geeft de standaardprestatietijd van 90 minuten

  • 1d

    Hiermee worden de historische gegevens voor het CPU- of geheugengebruik van de afgelopen dag weergegeven

  • 1w

    Hiermee worden de historische gegevens voor het CPU- of geheugengebruik van de afgelopen week weergegeven

  • 1m

    Hiermee worden de historische gegevens voor het CPU- of geheugengebruik van de afgelopen maand weergegeven

Wanneer u op een willekeurig punt in de CPU-grafiek klikt, geeft Norton 360 een lijst met processen weer die op dat punt een maximaalaantal resources gebruiken. Het geeft ook het percentueel gebruik voor elk proces weer. U kunt op een proces in de lijst klikken om meer informatie te krijgen over het proces in het venster File Insight.

U kunt de volgende functies oproepen via de pictogrammen onder aan het venster:

Norton-taken

Hiermee opent u het venster Norton-taken met informatie over de Norton-specifieke taken die op dat moment op de achtergrond worden uitgevoerd

Deze informatie omvat het tijdstempel, de duur en de status van de achtergrondtaken. Tevens wordt aangegeven welk type voeding nodig is voor het uitvoeren een taak en of een taak is uitgevoerd terwijl de computer inactief was. U kunt een achtergrondtaak ook starten of stoppen.

Mijn netwerk

Hiermee krijgt u toegang tot de Netwerkbeveiligingskaart

Het venster Netwerkbeveiligingskaart biedt een grafische weergave van de apparaten op het netwerk waarmee uw computer is verbonden. U kunt de details van elk apparaat bekijken voordat u Externe controle instelt. Het deelvenster Productconfiguratie verschijnt wanneer u voor het eerst op Netwerkbeveiligingskaart klikt. Het deelvenster Productconfiguratie helpt u bij de installatie van de component die benodigd is voor de weergave van het venster Netwerkbeveiligingskaart.

Insight-beveiliging

Hiermee opent u het venster Insight-beveiliging met informatie over de bekende betrouwbare en schadelijke bestanden

U kunt zien hoeveel bestanden Symantec in totaal analyseert binnen de Norton Community. Verder kunt u nagaan hoeveel computers in de community beschikbaar zijn om de gegevens te verstrekken. U kunt het aantal vertrouwde bestanden bekijken dat beschikbaar is op uw computer.

Via de koppelingen onder aan het venster kunt u daarnaast de volgende zeer belangrijke taken uitvoeren:

LiveUpdate uitvoeren | Hiermee kunt u LiveUpdate uitvoeren om te controleren of er definitie- en programma-updates zijn.
Nu scannen | Hiermee kunt u een QuickScan, Uitgebreide scan of een aangepaste scan uitvoeren Ondersteuning vragen
Ondersteuning vragen | Hiermee krijgt u toegang tot de opties voor ondersteuning en probleemoplossing om uw problemen automatisch te verhelpen of met behulp van ondersteuningsassistenten


Energiebesparingsmodus

Met behulp van de energiebesparingsmodus kunt u accu-energie besparen door een lijst met achtergrondtaken te onderbreken wanneer uw computer op de accu loopt. Deze optie is standaard ingeschakeld.

Als deze optie is ingeschakeld, wordt door Norton 360 gedetecteerd wanneer uw computer op de accu loopt, waarna de achtergrondtaken worden onderbroken. Tot de achtergrondtaken behoren Norton-specifieke taken zoals automatische virusdefinitie-updates, het indienen van gegevens bij Norton Community Watch, en scannen tijdens inactiviteit. De achtergrondtaken worden voortgezet zodra u de computer weer op een externe stroombron gebruikt.

U kunt een lijst met achtergrondtaken ophalen in het venster Norton-taken. In de kolom Status in het venster Norton-taken wordt tevens het vereiste type voeding voor het uitvoeren van een achtergrondtaak aangegeven. De achtergrondtaken waarvoor in de kolom Status een batterijsymbool wordt weergegeven, worden door Norton 360 niet onderbroken.

Meer informatie

Norton-taken


Privacybeleid

De Software verzamelt nu en dan bepaalde informatie van de computer waarop deze is geïnstalleerd, zoals:

  • Informatie over installatie van de Software. Uit deze informatie kan Symantec afleiden of de installatie van de software is voltooid. De informatie wordt door Symantec verzameld om het aantal geslaagde productinstallaties te evalueren en te verhogen. Deze informatie wordt niet met persoonlijk identificeerbare informatie in verband gebracht.

  • Informatie over mogelijke beveiligingsrisico's, evenals URL's van bezochte Websites die de Software als mogelijk frauduleus beschouwt. Deze informatie wordt door Symantec verzameld voor evaluatiedoeleinden en om de detectie van kwaadaardig gedrag, frauduleuze Websites en andere internetbeveiligingsrisico's door Symantec-producten te verbeteren. Deze informatie wordt niet met persoonlijk identificeerbare informatie in verband gebracht.

  • De overdraagbare uitvoerbare bestanden die als malware worden geïdentificeerd. Deze bestanden worden via de automatische indieningsfunctie van de Software bij Symantec ingediend. De verzamelde bestanden kunnen persoonlijke identificatiegegevens bevatten die zonder uw toestemming door de malware zijn verkregen. Dit soort bestanden worden uitsluitend door Symantec verzameld om de detectie van kwaadaardig gedrag door Symantec-producten te verbeteren. Symantec brengt deze bestanden niet met persoonlijke identificatiegegevens in verband. U kunt een dergelijke automatische indieningsfunctie na installatie uitschakelen door de instructies in de documentatie van de toepasselijke producten te volgen.

  • De naam die tijdens de initiële set-up wordt toegekend aan de computer waarop de software wordt geïnstalleerd wordt door Symantec gebruikt als een accountnaam voor de betreffende computer, die u kunt gebruiken om extra services te ontvangen of die u toestaat bepaalde functies van de software te gebruiken. U kunt de accountnaam op elk moment na installatie van de Software wijzigen (aanbevolen).

  • De overige informatie die wordt gebruikt om de functionaliteit van Symantec-producten te analyseren en te verbeteren. Deze informatie wordt niet met persoonlijk identificeerbare informatie in verband gebracht.

Symantec mag de verzamelde informatie openbaar maken als daarom wordt gevraagd door een ordehandhaver zoals vereist of toegestaan door de wet, of in antwoord op een dagvaarding of ander wettelijk proces. Symantec mag bepaalde informatie delen met onderzoeksorganisaties en andere leveranciers van beveiligingssoftware om bewustzijn, detectie en preventie van internetbeveiligingsrisico's te bevorderen. Symantec mag ook statistieken gebruiken die van de informatie zijn afgeleid, om rapporten over trends in beveiligingsrisico's te volgen en te publiceren. Wanneer u deze Software gebruikt, erkent u en gaat u ermee akkoord dat Symantec dergelijke informatie voor deze doeleinden mag verzamelen, verzenden, bewaren, onthullen en analyseren.

Deze informatie wordt door Symantec verzameld voor evaluatiedoeleinden en om de detectie van kwaadaardig gedrag, frauduleuze Websites en andere internetbeveiligingsrisico's door Symantec-producten te verbeteren.


Prestaties

Het venster Prestatie biedt een vergroot zicht op het CPU-gebruik van een proces dat op uw systeem draait. Dit venster toont de CPU-grafiek om de analyse te geven van het algehele CPU-gebruik van het systeem en het CPU-gebruik door een proces.

De CPU-grafiek in het venster Prestatie is een realtime grafiek van CPU-gebruik. De grafiek legt de prestaties voor elke seconde vast. De grafiek toont een prestatietijd voor de laatste 90 minuten of voor de tijd die verstreken is sinds het opstarten van uw computer. De informatie in de grafiek wordt met tussenpozen van 15 seconden bijgewerkt.

De grafiek loopt van rechts naar links en de meest recente informatie verschijnt aan het rechteruiteinde van de grafiek. Het blauwe patroon in de grafiek geeft het algehele CPU-systeemgebruik weer, en het groene patroon het CPU-gebruik per proces.


Bedreiging gedetecteerd

Het venster Bedreiging gedetecteerd bevat de opties waarmee u een actie kunt selecteren die u wilt uitvoeren op een beveiligingsrisico in quarantaine.

Dit venster geeft de algemene gegevens weer over het risico dat in quarantaine is geplaatst: de invloed die het op uw computer kan hebben en de aanbevolen actie. In dit venster wordt ook informatie over het resourcegebruik, community-gebruik en de ernst van het risico weergegeven. Het resourcegebruik toont het effect van het risico op de prestaties van uw computer. U kunt de informatie over het community-gebruik benutten om de authenticiteit van het bestand te beoordelen. Naast deze details kan de URL weergegeven worden van de bron waaruit het risico is gedownload. Op basis van de informatie in dit venster kunt u beslissen welke actie u op het risico wilt uitvoeren.

In het venster Bedreiging gedetecteerd vindt u verschillende opties waarmee u een actie voor het in quarantaine geplaatste beveiligingsrisico kunt selecteren. Welke opties in het venster verschijnen, is afhankelijk van het type en de ernst van het risico. Met behulp van deze opties kunt u een toepasselijke actie voor het risico selecteren.

Hieronder volgen een aantal opties die in dit venster beschikbaar zijn:

Dit bestand verwijderen

Hiermee wordt het geselecteerde beveiligingsrisico van uw computer verwijderd en in quarantaine geplaatst.

Deze optie is ook beschikbaar voor de beveiligingsrisico's die handmatig in quarantaine worden geplaatst.

Dit bestand herstellen

Hiermee wordt het beveiligingsrisico dat in quarantaine is geplaatst, op de oorspronkelijke locatie op uw computer teruggezet.

Deze optie is alleen beschikbaar voor de gedetecteerde virusbedreigingen.

Dit bestand herstellen en uitsluiten

Hiermee wordt het geselecteerde item zonder reparatie in quarantaine teruggeplaatst op zijn oorspronkelijke locatie en wordt het item uitgesloten van detectie in latere scans

Deze optie is alleen beschikbaar voor de gedetecteerde niet-virusbedreigingen.

Dit bestand uit de geschiedenis verwijderen

Hiermee kunt u het geselecteerde Item in quarantaine uit het logbestand van de Beveiligingsgeschiedenis verwijderen.

Verzenden aan Symantec

Geeft het geselecteerde Item in quarantaine door aan Symantec voor de evaluatie van het veiligheidsniveau

U kunt deze optie gebruiken als u vermoedt dat een item is geïnfecteerd, zelfs als scans dit niet als een risico hebben geïdentificeerd.

U kunt ook gedetailleerde informatie over het beveiligingsrisico oproepen via de koppeling Meer informatie onder aan het venster. De koppeling Meer informatie is alleen voor bepaalde beveiligingsrisico's beschikbaar. Wanneer u op de koppeling Meer informatie klikt, wordt de webpagina van Symantec geopend. Hierop wordt weergegeven wat u over het geselecteerde beveiligingsrisico moet weten.

U kunt ook het pictogram boven aan het venster gebruiken om gegevens in dit venster naar het Klembord te kopiëren. Nadat u de inhoud naar het Klembord hebt gekopieerd, kunt u een document openen, de gegevens daarin plakken en het document opslaan.

Meer informatie

Items in Beveiligingsgeschiedenis bekijken


Setup Externe controle

In het dialoogvenster Setup Externe controle kunt u externe controle configureren voor de computers die met uw netwerk zijn verbonden.

Opmerking:

Controleer of op de computers die u extern wilt controleren een versie van een Norton-product is geïnstalleerd met ondersteuning voor Externe controle.

Norton 360 vereist een sleutel als u Externe controle wilt instellen. De computers die u extern wilt controleren, moeten dezelfde sleutel gebruiken. De sleutel moet tussen 6 en 20 tekens bevatten. De sleutel is hoofdlettergevoelig.

Norton 360 detecteert de computers op uw netwerk.

U kunt Norton 360 via de volgende opties instellen om de computers te detecteren die met uw netwerk zijn verbonden:

Computerdetectie altijd aan

Computers die met uw netwerk zijn verbonden, worden altijd gedetecteerd

Als u bijvoorbeeld een nieuwe computer met uw netwerk verbindt en de identieke sleutel invoert, detecteert Norton 360 de computer automatisch voor externe controle.

Computerdetectie alleen aan wanneer scherm van Netwerkbeveiligingskaart wordt weergegeven

De computers die met uw netwerk zijn verbonden, worden alleen gedetecteerd wanneer het venster Netwerkbeveiligingskaart open is.

Als u bijvoorbeeld een nieuwe computer voor externe controle wilt detecteren, voert u de sleutel in wanneer het venster Netwerkbeveiligingskaart open is.


Naam van profiel wijzigen

In het venster Naam van profiel wijzigen kunt u de naam wijzigen van het gemaakte profiel. In het vak Een nieuwe profielnaam invoeren kunt u de naam van uw profiel wijzigen.

Een profielnaam mag geen van de volgende tekens bevatten: | \ / : * ? " < >

De volgende keer dat u zich bij Identity Safe aanmeldt, wordt de nieuwe naam weergegeven in het dialoogvenster Aanmelden bij Identity Safe.

In het dialoogvenster Aanmelden bij Identity Safe wordt alleen de naam van uw draagbare profiel weergegeven.

Meer informatie

De naam van uw Identity Safe-profiel wijzigen


Als veilige site rapporteren

In uitzonderlijke gevallen kan Antiphishing een webpagina die volgens u veilig is, als frauduleus of verdacht aanmerken. In beide gevallen kunt u de pagina voor verdere evaluatie bij Symantec melden.

Controleer in het dialoogvenster Als veilige site rapporteren of het weergegeven webpagina-adres overeenkomt met de pagina die u wilt rapporteren. Verzend het rapport als het adres juist is.

Wilt u een webpagina aan Symantec rapporteren, dan moet deze pagina openstaan in uw browservenster.


Als phishingsite rapporteren

Soms geeft Antiphishing een evaluatie van een webpagina die volgens u onjuist is. U bezoekt bijvoorbeeld een webpagina die volgens u een phishingpagina is, maar Antiphishing meldt dat geen fraude is gedetecteerd. In beide gevallen kunt u de pagina voor verdere evaluatie bij Symantec melden.

Controleer in het dialoogvenster Als phishingsite rapporteren of het weergegeven webpagina-adres overeenkomt met de pagina die u wilt rapporteren. Verzend het rapport als het adres juist is.

Opmerking:

Wilt u een webpagina aan Symantec rapporteren, dan moet deze pagina openstaan in uw browservenster.


Identity Safe-gegevens herstellen

Het kan gebeuren dat u af en toe Identity Safe-gegevens moet herstellen, zoals in de volgende gevallen:

  • Wanneer een computerfout optreedt.

    Uw Identity Safe-gegevens zijn misschien beschadigd. Als uw juiste wachtwoord niet in Identity Safe wordt herkend, kunt u uw gegevens herstellen. Als u zeker weet dat uw wachtwoord juist is, probeer dan uw Identity Safe-gegevens te herstellen. Bepaalde gegevens kunnen verloren gaan, maar alle belangrijke informatie (zoals kaarten en opmerkingen) blijven bewaard.

  • Wanneer u uw Identity Safe-wachtwoord bent vergeten.

    Norton 360 laat u een onjuist wachtwoord tweemaal invoeren. Als uw pogingen mislukken, kunt u via Norton 360 Identity Safe-gegevens herstellen.


Veilig surfen

Wanneer u Norton 360 installeert, verschijnt de Norton-werkbalk in Internet Explorer en Firefox. Norton 360 beveiligt uw Internet Explorer- en Firefox-browser als u de optie Veilig surfen inschakelt.

Als Veilig surfen is ingeschakeld, schakelt Norton 360 de functies Antiphishing en Norton Safe Web in. Antiphishing analyseert de veiligheidsniveaus van de websites die u bezoekt en geeft de resultaten in het pop-upvenster Norton Site Safety weer. Naast elk zoekresultaat worden pictogrammen voor siteclassificering weergegeven, waardoor u veilig op het web kunt zoeken.

Als u Veilig surfen uitzet, worden de functies Antiphishing en Norton Safe Web uitgeschakeld. Wanneer u alleen Antiphishing uitschakelt, blijft Norton 360 u tegen internetbedreigingen beschermen via de Norton Safe Web-functies. Norton Safe Web scant de webpagina's die u bezoekt, en geeft het pop-upvenster Websiteveiligheid weer, zelfs wanneer Antiphishing is uitgeschakeld.

Wanneer u Antiphishing en Norton Safe Web uitschakelt, geeft Norton 360 de status van elke website die u bezoekt, als Pagina niet geanalyseerd weer. U kunt gewoon over het web surfen, maar Norton 360 scant of controleert de bezochte webpagina's niet op frauduleuze zaken.

Meer informatie

Klik op Veilig surfen


Uw aanmelding opslaan

Wanneer u aanmeldingsgegevens invoert op een webpagina, biedt Identity Safe u de mogelijkheid deze gegevens in Aanmeldingen beheren op te slaan. U kunt kiezen uit:

Ja

Hiermee wordt de aanmelding voor deze webpagina opgeslagen.

Niet nu

Hiermee wordt de aanmelding ditmaal niet opgeslagen.

Nooit

Hiermee kunt u een uitzondering voor automatisch invullen maken voor aanmelding bij de webpagina

Identity Safe neemt een item op in het venster Uitzonderingen voor autom. invullen.

U kunt ook de optie Deze pagina niet automatisch invullen gebruiken in het menu Kaarten en aanmeldingen op de Norton-werkbalk om een uitzondering voor automatisch invullen te maken.

Deze aanmelding organiseren

U kunt kiezen uit:

  • Website

    Hier worden de domeinnaam en de paginatitel van de site weergegeven

    U kunt de naam van de site wijzigen. Als u dit nu niet doet, kunt u de naam later in het venster Aanmeldingen beheren wijzigen.

  • Opslaan in

    Hiermee kunt u aanmeldingen in verschillende mappen onderbrengen

    Als u in het venster Aanmeldingen beheren mappen hebt aangemaakt, kunt u een map kiezen om uw aanmelding in op te slaan.

    Wanneer u een aanmelding in een map opslaat en later een andere aanmelding voor dezelfde webpagina opslaat, wordt automatisch de naam van de map weergegeven. U slaat bijvoorbeeld een aanmelding voor Symantec op in een map met de naam Symantec. Wanneer u de volgende keer een andere aanmelding voor Symantec opslaat, wordt de Symantec-map automatisch weergegeven in de optie Opslaan in.

    U kunt uw aanmelding ook buiten een map opslaan. U moet uw aanmeldingen echter in verschillende categorieën onderbrengen om deze gemakkelijk te kunnen beheren en oproepen.


File Insight

Het venster File Insight toont u de gedetailleerde informatie over een beveiligingsrisico op een georganiseerde wijze. Het venster File Insight geeft het risiconiveau en de oorsprong van het veiligheidsrisico weer. U kunt ook de details zien van het veiligheidsrisico en zijn impact op uw systeem.

Het venster File Insight bevat de volgende balken:

Details

Hiermee wordt informatie getoond zoals het communitygebruik en de risicogevolgen.

U kunt details zien zoals de datum waarop het bestand gemaakt is. U kunt zien of een bestand een opstart-item is en de datum waarop het bestand voor het laatst is gebruikt.

U kunt ook het communitygebruik van een bestand bekijken om de authenticiteit van een bestand te bepalen. Symantec maakt gebruik van een strikte statistische methode om het vertrouwensniveau van een bestand te evalueren en het als een betrouwbaar bestand te classificeren.

U kunt ook de impact zien die een bestand op uw computer heeft.

Oorsprong

Toont de herkomstgegevens van een bestand.

Als u een bestand hebt gedownload of gemaakt nadat u Norton 360 hebt geïnstalleerd, zijn de herkomstgegevens van het bestand beschikbaar. U kunt de URL zien van de downloadbron van het bestand, indien aanwezig. U kunt ook tot zes niveaus terug de bovenliggende bestanden van een bestand bekijken. Verder kunt u het veiligheidsniveau van het bestand bepalen.

Opmerking:

Als de herkomstgegevens van een bestand niet beschikbaar zijn, schakelt Norton 360 de balk Oorsprong uit.

Activiteit

Biedt de details over de acties die het bestand heeft uitgevoerd. U kunt een optie selecteren in de Vervolgkeuzelijst om details te zien over de acties. Bestandsacties zorgen voor het pad waar het geïnfecteerde bestand zich in uw computer bevindt. Registeracties geven de registeritems van het geïnfecteerde bestand.

U kunt de koppeling Zoomen gebruiken om de prestatiegrafiek van het proces te bekijken en te bepalen hoe het proces het algehele CPU-gebruik van de computer zal beïnvloeden. Als de prestatiegrafiek niet beschikbaar is, schakelt Norton 360 de koppeling Zoomen uit.

Op basis van de ernst van de beveiligingsrisico's kan Norton 360 de volgende opties weergeven in het venster File Insight:

Zoek dit bestand | Hiermee kunt u het bestand verkrijgen via de locatie waarop het op uw computer is bewaard
Meer informatie | Hiermee kunt u de online zelfstudiepagina openen voor meer informatie; Deze optie is beschikbaar onder aan het venster.
Opties | Hiermee kunt u het venster Bedreiging gedetecteerd bekijken dat de acties bevat die u kunt uitvoeren op het beveiligingsrisico

Met behulp van het pictogram naast de optie Dit bestand zoeken kunt u de gegevens in het venster File Insight naar het Klembord kopiëren. Nadat u de inhoud naar het Klembord hebt gekopieerd, kunt u een document openen, de gegevens daarin plakken en het document opslaan.


Beveiligingsverzoek

Het kan zijn dat u uw computer opnieuw moet starten nadat Norton 360 een gedownload bestand heeft verwijderd. Als u wordt gevraagd de computer opnieuw op te starten, slaat u eventuele geopende bestanden op en start u de computer opnieuw op.

Gebruik de vervolgkeuzelijst in het venster Beveiligingsverzoek om aan te geven of u uw computer nu of later opnieuw wilt opstarten.

Meer informatie

Download Insight


Verwijdering van beveiligingsrisico

Via het venster Verwijdering van beveiligingsrisico kunt u een beveiligingsrisico van uw computer verwijderen. Als u op de knop Verwijderen klikt, verwijdert Norton 360 het beveiligingsrisico en wordt het in de quarantaineweergave van Beveiligingsgeschiedenis geplaatst. Enkele programma's kunnen voor hun functie afhankelijk zijn van het item met beveiligingsrisico. In dit geval kunt u het beveiligingsrisico herstellen zodat een programma dat het risicoprogramma nodig heeft om actief te zijn, weer functioneert.

Dit venster toont eveneens de details zoals de naam, categorie, het niveau, de status en de actie die aanbevolen is om dit beveiligingsrisico op te lossen. U kunt deze details zien voordat u het item met beveiligingsrisico verwijdert.


Beveiligingsverzoek

Het kan zijn dat u de computer opnieuw moet opstarten om de beveiligingsrisico's te verwijderen. Als u wordt gevraagd de computer opnieuw op te starten, slaat u eventuele geopende bestanden op en start u de computer opnieuw op.

Gebruik de vervolgkeuzelijst in het venster Beveiligingsverzoek om aan te geven of u uw computer nu of later opnieuw wilt opstarten.


Tussen profielen schakelen

Wanneer u een extern station aansluit, wordt het station automatisch gedetecteerd door Identity Safe nadat u een lokaal profiel hebt ingesteld. Als u een draagbaar profiel hebt geconfigureerd op het station, geeft Identity Safe het dialoogvenster Tussen profielen schakelen weer.

De volgende opties zijn beschikbaar in het dialoogvenster Tussen profielen schakelen:

Dit profiel op uw computer blijven gebruiken | Gebruik deze optie om het profiel te gebruiken waarbij u momenteel bent aangemeld.
Overschakelen naar: station: naam van station | Gebruik deze optie om over te schakelen naar uw draagbare profiel. Als u deze optie selecteert, meldt Identity Safe u automatisch af bij uw huidige profiel. 'Station' staat voor het station waarop uw externe station is aangesloten, en 'naam van station' is de naam van het draagbare profiel.
Niet opnieuw vragen | Selecteer deze optie als u niet wilt dat Norton 360 dit bericht weergeeft. U kunt deze instelling wijzigen met de optie Verzoek om aanmelding bij draagbaar profiel zodra verbinding met apparaat tot stand is gebracht in het venster Identity Safe-opties.

Meer informatie

Tussen profielen schakelen


Beveiligingsverzoek

Wanneer u de optie Al het netwerkverkeer blokkeren instelt op Geblokkeerd, blokkeert de firewall alle inkomende en uitgaande communicatie van uw computer. U kunt opgeven hoe lang u wilt dat de firewall alle netwerktoegang blokkeert. Wanneer de opgegeven periode is verstreken, wordt de functie automatisch opnieuw gestart. U kunt de instelling op elk moment ongedaan maken en de functie in het venster Instellingen inschakelen.


Bedreiging gedetecteerd

Het venster Bedreiging gedetecteerd wordt weergegeven wanneer door Norton 360 een beveiligingsrisico op uw computer wordt gedetecteerd. In dit venster kunt u details van het risico bekijken en de actie selecteren die Norton 360 op het risico moet uitvoeren. U kunt het venster Bedreiging gedetecteerd op elk moment openen via de categorieën Recente geschiedenis, Volledige geschiedenis, Opgeloste beveiligingsrisico's, Onopgeloste beveiligingsrisico's en Quarantaine in het venster Beveiligingsgeschiedenis.

In het venster Bedreiging gedetecteerd wordt algemene informatie over een risico weergegeven: de invloed die het op uw computer kan hebben en de aanbevolen actie. In dit venster wordt ook informatie over het resourcegebruik, community-gebruik en de ernst van het risico weergegeven. Het resourcegebruik toont het effect van het risico op de prestaties van uw computer. U kunt de informatie over het community-gebruik benutten om de authenticiteit van het bestand te beoordelen. Naast deze details kan de URL weergegeven worden van de bron waaruit het beveiligingsrisico is gedownload. Op basis van de informatie in dit venster kunt u beslissen welke actie u op het risico wilt uitvoeren.

In het venster Bedreiging gedetecteerd vindt u verschillende opties waarmee u een actie voor het beveiligingsrisico kunt selecteren. Welke opties in het venster verschijnen, is afhankelijk van het type en de ernst van het risico. Met behulp van deze opties kunt u een toepasselijke actie voor het risico selecteren.

Hieronder volgen een aantal opties die in dit venster beschikbaar zijn:

Dit bestand herstellen

Hiermee wordt het beveiligingsrisico dat in quarantaine is geplaatst, op de oorspronkelijke locatie op uw computer teruggezet.

Deze optie is alleen beschikbaar voor de gedetecteerde virusbedreigingen.

Dit bestand herstellen en uitsluiten

Hiermee wordt het geselecteerde Item in quarantaine teruggezet op de oorspronkelijke locatie, zonder het te repareren. Het item wordt daarnaast uitgesloten zodat het niet meer wordt gedetecteerd in de toekomstige scans.

Deze optie is alleen beschikbaar voor de gedetecteerde niet-virusbedreigingen.

Dit bestand verwijderen (aanbevolen)

Hiermee wordt het beveiligingsrisico van uw computer verwijderd en in quarantaine geplaatst.

Deze optie is beschikbaar voor de beveiligingsrisico's die uw aandacht vereisen.

Dit bestand verwijderen

Hiermee wordt het geselecteerde beveiligingsrisico van uw computer verwijderd en in quarantaine geplaatst.

Deze optie is beschikbaar voor de beveiligingsrisico's die uw aandacht vereisen omdat ze handmatig moeten worden verwijderd.

Deze optie is ook beschikbaar voor de beveiligingsrisico's die handmatig in quarantaine worden geplaatst.

Dit programma uitsluiten

Hiermee wordt het beveiligingsrisico uitgesloten van toekomstige scans

Norton 360 voegt het beveiligingsrisico toe aan de relevante lijst met uitsluitingen.

Dit bestand uit de geschiedenis verwijderen

Hierdoor wordt het geselecteerde beveiligingsrisico uit het logbestand van de Beveiligingsgeschiedenis verwijderd.

Help verkrijgen (aanbevolen)

Hiermee gaat u naar de website van Symantec Security Response

Deze optie is beschikbaar voor de beveiligingsrisico's die uw aandacht vereisen omdat ze handmatig moeten worden verwijderd. U kunt de website van Symantec Security Response raadplegen voor instructies over het handmatig verwijderen van het beveiligingsrisico of andere informatie over het risico.

Verzenden aan Symantec

Hiermee verzendt u het beveiligingsrisico naar Symantec

In sommige gevallen wordt een item waarvan u vermoedt dat het is geïnfecteerd, niet door Norton 360 als beveiligingsbedreiging geïdentificeerd. U kunt dan deze optie gebruiken om het item naar Symantec te verzenden voor verdere analyse.

U kunt ook gedetailleerde informatie over het beveiligingsrisico oproepen via de koppeling Meer informatie onder aan het venster. De koppeling Meer informatie is alleen voor bepaalde beveiligingsrisico's beschikbaar. Wanneer u op de koppeling Meer informatie klikt, wordt de webpagina van Symantec geopend. Hierop wordt weergegeven wat u over het geselecteerde beveiligingsrisico moet weten.

U kunt ook het pictogram boven aan het venster gebruiken om gegevens in dit venster naar het Klembord te kopiëren. Nadat u de inhoud naar het Klembord hebt gekopieerd, kunt u een document openen, de gegevens daarin plakken en het document opslaan.


Programma's met stille modus (automatisch)

Met Programma's met stille modus (automatisch) kunt u alle programma's weergeven waarvoor Norton 360 de Stille modus (automatisch) moet inschakelen. U kunt handmatig programma's toevoegen aan de lijst Programma's met stille modus (automatisch). Wanneer Norton 360 een actief exemplaar detecteert van een programma dat u aan de lijst Programma's met stille modus (automatisch) hebt toegevoegd, wordt Stille modus (automatisch) ingeschakeld.

U kunt kiezen uit de volgende opties:

Programma

Hiermee worden de programma's weergegeven die u handmatig aan het venster Programma's met stille modus (automatisch) toevoegt

U kunt onder andere het standaardpictogram, de naam en de locatie van het programma zien.

Toevoegen

Hiermee wordt een programma op uw computer aan het venster Programma's met stille modus (automatisch) toegevoegd.

Nadat u een programma hebt toegevoegd, wordt Stille modus (automatisch) ingeschakeld wanneer een actief exemplaar van het programma wordt gedetecteerd.

U kunt alleen programma's met de bestandsextensie .exe toevoegen.

Verwijderen

Hiermee wordt een programma uit het venster Programma's met stille modus (automatisch) verwijderd.

Nadat u een programma hebt verwijderd, wordt Stille modus (automatisch) niet ingeschakeld wanneer de volgende keer een actief exemplaar van het programma wordt gedetecteerd.

Toepassen

Hiermee worden de wijzigingen opgeslagen die u in het venster Programma's met stille modus (automatisch) hebt aangebracht.

OK

Hiermee kunt u wijzigingen opslaan en het venster Programma's met stille modus (automatisch) sluiten.

Annuleren

Hiermee wordt het venster Programama's met stille modus (automatisch) gesloten.


SONAR-beveiliging

Symantec Online Network for Advanced Response (SONAR) biedt realtimebeveiliging tegen bedreigingen en detecteert proactief onbekende beveiligingsrisico's op uw computer. SONAR identificeert nieuwe bedreigingen op basis van het gedrag van toepassingen. Met SONAR verloopt dit proces sneller dan met de gebruikelijke handtekening-gebaseerde technieken voor bedreigingsdetectie. SONAR detecteert en beveiligt u al tegen schadelijke code voordat virusdefinities via LiveUpdate beschikbaar zijn.

Bedreigingen met hoge zekerheid worden door SONAR automatisch geblokkeerd en verwijderd. Wanneer bedreigingen met hoge zekerheid worden gedetecteerd en verwijderd, wordt u hiervan door Norton 360 op de hoogte gesteld. SONAR-beveiliging biedt u de beste controle wanneer bedreigingen met lage zekerheid worden gedetecteerd.

In SONAR-beveiliging hebt u de volgende opties:

Geavanceerde modus van SONAR

SONAR maakt gebruik van heuristische technologie om verdachte eigenschappen van een bestand te controleren en het bestand als geïnfecteerd te categoriseren. Bedreigingen worden door SONAR respectievelijk als bedreigingen met hoge of lage zekerheid gecategoriseerd op basis van de hoeveelheid verdachte eigenschappen die in een bestand wordt aangetroffen. Bedreigingen met hoge zekerheid worden door Norton 360 automatisch verwijderd. U wordt door Norton 360 op de hoogte gesteld van bedreigingen met lage zekerheid die door SONAR voor het eerst worden gedetecteerd. U kunt de verdachte activiteiten dan toestaan of blokkeren. Wanneer u een gebeurtenis toestaat, worden de gebeurtenisdetails door Norton 360 toegevoegd aan de lijst met goedgekeurde gebeurtenissen die door de heuristische engine van SONAR voor bedreigingsdetectie wordt gebruikt. Nadat de details van de gebeurtenis door Norton 360 aan de lijst zijn toegevoegd, wordt deze gebeurtenis voortaan genegeerd door de geavanceerde heuristische engine. De volgende keer dat de gebeurtenis door SONAR wordt gedetecteerd, wordt dit niet door Norton 360 gemeld.

Geavanceerde modus van SONAR biedt de volgende opties:

  • Uit

    Hiermee wordt de Geavanceerde modus uitgeschakeld.

    Alleen de bedreigingen met hoge zekerheid worden door SONAR gedetecteerd en verwijderd. Bedreigingen met lage zekerheid worden genegeerd.

  • Automatisch

    Zowel bedreigingen met hoge als met lage zekerheid worden door SONAR gedetecteerd.

    Hiermee kunt u Norton 360 zodanig configureren dat u op de hoogte wordt gesteld wanneer bedreigingen met lage zekerheid worden gedetecteerd. Deze instelling wordt aanbevolen.

  • Agressief

    Niet alleen bedreigingen met hoge zekerheid maar zelfs bedreigingen met lage zekerheid en weinig verdachte eigenschappen worden door SONAR gedetecteerd.

    Alle bedreigingen met hoge zekerheid worden verwijderd door SONAR en u wordt op de hoogte gesteld van alle bedreigingen met lage zekerheid.

    Deze instelling is uitermate gevoelig en kan ertoe leiden dat legitieme bestanden als bedreigingen worden aangemerkt. Deze optie is alleen aanbevolen voor geavanceerde gebruikers.

Geavanceerde detecties automatisch verwijderen

Deze optie stelt Norton 360 in staat bedreigingen met lage zekerheid te behandelen als bedreigingen met hoge zekerheid wanneer Geavanceerde modus van SONAR is ingeschakeld. De bedreigingen worden dan automatisch door Norton 360 verwijderd en u ontvangt een melding.

Geavanceerde detecties verwijderen als ik weg ben

Via deze optie kunt u Norton 360 automatisch bedreigingen met lage zekerheid laten verwijderen, als er geen reactie komt wanneer Geavanceerde modus van SONAR actief is.


Instellingen voor Norton AntiSpam

Met de instellingen voor Norton AntiSpam kunt u het volgende instellen:

  • De e-mailclient waarmee Norton AntiSpam moet worden geïntegreerd

  • De e-mailadressen en domeinnamen die Norton AntiSpam moet toestaan of blokkeren

  • Of Norton AntiSpam de webqueryfilter moet gebruiken om spamberichten te filteren.

  • De manier waarop Norton AntiSpam Symantec feedback stuurt over onjuist geclassificeerde e-mails.

Wanneer u Norton AntiSpam uitschakelt, verhoogt u de kans op ongewenste e-mailberichten. Zorg dat Norton AntiSpam altijd is ingeschakeld, zodat uw e-mailclient tegen ongewenste online inhoud wordt beveiligd.

U kunt AltFeatureName;-instellingen op de volgende tabbladen configureren:

Adressen | Met de opties op het tabblad Adressen kunt u de lijst met toegestane en geblokkeerde e-mailafzenders configureren. U kunt opgeven of naar Symantec feedback moet worden gestuurd over onjuist geclassificeerde e-mailberichten. U kunt ook instellen dat de e-mailberichten via de filter Webquery moeten worden gefilterd.
Clientintegratie | Met de opties op het tabblad Clientintegratie kunt u Norton AntiSpam met uw e-mailclients integreren, zodat u geen ongewenste e-mailberichten ontvangt. U kunt ook een korte introductie tot Norton AntiSpam laten weergeven telkens wanneer u uw e-mailprogramma start.


Stapsgewijze ondersteuning en Stapsgewijze oplossing

Als uw problemen niet konden worden opgelost met AutoFix-scan, kunt u de opties in het venster Stapsgewijze ondersteuning gebruiken. Selecteer de probleemcategorie waarin uw probleem het beste wordt beschreven. Ga verder door de categorieën en oplossingen tot u de oplossing voor uw probleem vindt.

In het venster Stapsgewijze oplossingen kunt u de oplossingsstappen in meer detail lezen. Druk de oplossing af voor het geval u een ander venster moet openen. U moet misschien omlaagscrollen in het venster om alle stappen te zien.

Via de optie Startpagina van ondersteuning onder aan het venster kunt u het venster Welkom bij ondersteuning openen. Via de optie Zoeken kunt u naar stapsgewijze oplossingen voor een probleem zoeken met behulp van een trefwoord. De optie Contact opnemen biedt verschillende contactmogelijkheden. U kunt te allen tijde met de optie Vorige naar de vorige pagina teruggaan.


Sterke wachtwoorden

Een sterk wachtwoord heeft de volgende kenmerken:

  • ten minste acht tekens

  • ten minste één hoofdletter

  • ten minste één kleine letter

  • ten minste één cijfer (0 tot en met 9)

  • ten minste één symbool (zoals * > & $ %)

Een lang wachtwoord is veiliger. U dient uw wachtwoorden geregeld te wijzigen om wachtwoordbeveiliging te handhaven.


Abonnement

U moet een actief abonnement op Norton 360 hebben om uw computer tegen beveiligingsbedreigingen of -risico's te beschermen.

Norton 360 controleert uw abonnements- of servicestatus met de Symantec-server. Als u problemen ondervindt bij het controleren van de status, zorg er dan voor dat uw computer is verbonden met internet. Als u nog steeds problemen hebt met de statuscontrole, controleer dan de instellingen van ouderlijk toezicht of uw firewall die mogelijk de verbinding blokkeren. Nadat u de instellingen hebt gecontroleerd, kunt u de optie Opnieuw proberen gebruiken.

Als u verbonden bent met internet, laat Norton 360 zien hoeveel dagen het abonnement op uw Norton-product nog geldig is. U moet uw abonnement na de genoemde periode verlengen. Als u uw abonnement niet verlengt, worden alle beveiligingsfuncties van uw product uitgeschakeld.


Contactcentrum voor ondersteuning

Hebt u een probleem dat met de AutoFix-scan niet kan worden opgelost, dan kunt u contact opnemen met een ondersteuningsvertegenwoordiger van Symantec voor verdere hulp.

Voer in het venster Welkom bij Ondersteuning in één klik uw naam en contactgegevens in voor snellere hulp. Selecteer de probleemcategorie in de vervolgkeuzelijst en geef een korte beschrijving van het probleem in het beschikbare tekstvak. Als u uw ondersteuningssessie hebt hervat, is deze informatie al ingevuld. U kunt de informatie desgewenst bijwerken. Het kan zijn dat uw ondersteuningssessie gecontroleerd wordt om kwaliteitsredenen. U kunt ook feedback geven over de manier waarop uw probleem is opgelost.

Via het venster Contactcentrum voor ondersteuning kunt u als volgt contact opnemen met een ondersteuningsvertegenwoordiger van Symantec:

Direct online chatten | Contact met een ondersteuningsvertegenwoordiger van Symantec via een online chatsessie; De ondersteuningsvertegenwoordiger helpt u bij het oplossen van problemen die zich kunnen voordoen tijdens programma-uitvoering. Dit is een veilige, gemakkelijke en snelle manier om ondersteuning te verkrijgen.
E-mail | Meer informatie en hulp bij problemen of vragen via e-mail met een ondersteuningsvertegenwoordiger; Geef een korte beschrijving van het probleem samen met uw contactgegevens. U krijgt hier ook een e-mailadres dat u indien nodig voor een follow-up kunt gebruiken.
Telefoon | Telefonisch contact met een ondersteuningsvertegenwoordiger van Symantec; Alle geregistreerde klanten hebben tegen een geringe betaling toegang tot deze ondersteuning. Gebruik het telefoonnummer en het Prioriteit-ID-nummer om contact op te nemen met de ondersteuningsvertegenwoordiger. Zorg dat u het Prioriteit-ID-nummer bij de hand hebt wanneer u de vertegenwoordiger belt.


Mogelijke e-mailworm

Het venster Mogelijke e-mailworm bevat de opties waarmee u een actie kunt selecteren die u wilt uitvoeren op een mogelijke e-mailworm.

In dit venster kunt u de algemene informatie over de mogelijke e-mailworm bekijken en de wijze waarop deze van invloed is op uw computer.

In het venster Mogelijke e-mailworm kunt u een relevante actie selecteren om uit te voeren. U kunt kiezen uit:

Dit bestand herstellen | Hiermee wordt de mogelijke e-mailworm uit quarantaine gehaald en op uw computer teruggezet; Deze optie is alleen beschikbaar voor de gedetecteerde virusbedreigingen.
Dit bestand uit de geschiedenis verwijderen | Hiermee kunt u de e-mailworm in quarantaine uit het logbestand van de Beveiligingsgeschiedenis verwijderen.

U kunt ook via de koppeling Meer informatie (indien beschikbaar) de webpagina van Symantec openen om meer informatie over het bestand te verkrijgen.

U kunt het pictogram boven aan het venster gebruiken om gegevens te kopiëren van het venster Mogelijke e-mailworm naar het Klembord. Nadat u de inhoud naar het Klembord hebt gekopieerd, kunt u een document openen, de gegevens daarin plakken en het document opslaan.


Productconfiguratie

U moet de Symantec Security Driver in Norton 360 configureren om de Netwerkbeveiligingskaart te kunnen openen. Wanneer u de Netwerkbeveiligingskaart voor het eerst opent, kunt u via Norton 360 de Symantec Security Driver installeren. Nadat u de Symantec Security Driver hebt geconfigureerd, kunt u de Netwerkbeveiligingskaart en de bijbehorende functies gebruiken.

Opmerking:

Het installatieproces van de Symantec Security Driver zal uw netwerkverbinding tijdelijk onderbreken.

Het installatieproces kan niet worden voortgezet wanneer het configuratiescherm van het netwerk openstaat. Sluit dit scherm en gebruik de optie Doorgaan in het venster Productconfiguratie om de installatie voort te zetten.

Verschijnt het venster zelfs nadat u het configuratiescherm van het netwerk hebt gesloten, start dan de computer opnieuw op en installeer de driver opnieuw.


Productconfiguratie

U moet de Symantec Security Driver in Norton 360 configureren om de Netwerkbeveiligingskaart te kunnen openen. Wanneer u de Netwerkbeveiligingskaart voor het eerst opent, kunt u via Norton 360 de Symantec Security Driver installeren. Nadat u de Symantec Security Driver hebt geconfigureerd, kunt u de Netwerkbeveiligingskaart en de bijbehorende functies gebruiken.

Opmerking:

Tijdens het installeren van de Symantec Security Driver wordt uw netwerkverbinding tijdelijk verbroken.

U kunt de Symantec Security Driver niet installeren wanneer u LiveUpdate uitvoert. U kunt de de Norton LiveUpdate-sessie naar wens voltooien of sluiten voordat u de Symantec Security Driver installeert.


Productconfiguratie

U moet de Symantec Security Driver in Norton 360 configureren om de Netwerkbeveiligingskaart te kunnen openen. Wanneer u de Netwerkbeveiligingskaart voor het eerst opent, kunt u via Norton 360 de Symantec Security Driver installeren. Nadat u de Symantec Security Driver hebt geconfigureerd, kunt u de Netwerkbeveiligingskaart en de bijbehorende functies gebruiken.

Opmerking:

Het installatieproces van de Symantec Security Driver zal uw netwerkverbinding tijdelijk onderbreken.

Norton 360 maakt een gedetailleerd rapport wanneer een fout optreedt tijdens de installatie van de Symantec Security Driver. Via de optie Verzenden kunt u dit rapport naar Symantec sturen voor verdere analyse. Wilt u dit niet doen, dan klikt u op Annuleren.

Opmerking:

Het gedetailleerde foutrapport van Norton 360 is volledig vertrouwelijk, anoniem en bevat geen persoonlijke gegevens.


Productconfiguratie

U moet de Symantec Security Driver in Norton 360 configureren om de Netwerkbeveiligingskaart te kunnen openen. Wanneer u de Netwerkbeveiligingskaart voor het eerst opent, kunt u via Norton 360 de Symantec Security Driver installeren. Nadat u de Symantec Security Driver hebt geconfigureerd, kunt u de Netwerkbeveiligingskaart en de bijbehorende functies gebruiken.

Opmerking:

Het installatieproces van de Symantec Security Driver zal uw netwerkverbinding tijdelijk onderbreken.

Het kan gebeuren dat de installatie van de Symantec Security Driver wordt onderbroken door een systeemfout. Start in dit geval de computer opnieuw op en installeer het onderdeel opnieuw via de optie Netwerkbeveiligingskaart.


Productconfiguratie

U moet de Symantec Security Driver in Norton 360 configureren om de Netwerkbeveiligingskaart te kunnen openen. Wanneer u de Netwerkbeveiligingskaart voor het eerst opent, kunt u via Norton 360 de Symantec Security Driver installeren. Nadat u de Symantec Security Driver hebt geconfigureerd, kunt u de Netwerkbeveiligingskaart en de bijbehorende functies gebruiken

Opmerking:

Het installatieproces van de Symantec Security Driver zal uw netwerkverbinding tijdelijk onderbreken.

Norton 360 maakt een gedetailleerd rapport wanneer een fout optreedt tijdens de installatie van de Symantec Security Driver. Via de optie Verzenden kunt u dit rapport naar Symantec sturen voor verdere analyse. Wilt u dit niet doen, dan klikt u op Annuleren.

Opmerking:

Het gedetailleerde foutrapport van Norton 360 is volledig vertrouwelijk, anoniem en bevat geen persoonlijke gegevens.


Productconfiguratie

U moet de Symantec Security Driver in Norton 360 configureren om de Netwerkbeveiligingskaart te kunnen openen. Wanneer u de Netwerkbeveiligingskaart voor het eerst opent, kunt u via Norton 360 de Symantec Security Driver installeren. Nadat u de Symantec Security Driver hebt geconfigureerd, kunt u de Netwerkbeveiligingskaart en de bijbehorende functies gebruiken.

Opmerking:

Tijdens het installeren van de Symantec Security Driver wordt uw netwerkverbinding tijdelijk verbroken.

Het venster Productconfiguratie helpt u bij het configureren van de Symantec Security Driver. U kunt de installatie van het stuurprogramma starten met de optie Doorgaan. Nadat de Symantec Security Driver is geïnstalleerd, wordt dit in het venster Productconfiguratie meegedeeld. U kunt het venster Productconfiguratie sluiten met de optie Sluiten. Vervolgens wordt het venster Netwerkbeveiligingskaart weergegeven.


Antiphishing

Antiphishing beschermt u door te voorkomen dat u onveilige websites bezoekt. Wanneer Antiphishing is ingeschakeld, analyseert het onderdeel Antiphishing het beveiligingsniveau van de websites die u bezoekt. Vervolgens worden de resultaten weergegeven in het pop-upvenster Websiteveiligheid.

Antiphishing geeft u de volgende informatie over de webpagina's:

  • Of het veilig is vertrouwelijke informatie op de webpagina in te voeren

  • Of de huidige webpagina bekend staat als frauduleus

  • Of de webpagina echt is en door Symantec is goedgekeurd

  • Of de webpagina deel uitmaakt van een site die als verdacht bekend staat

U kunt op de balk Siteveiligheid in de Internet Explorer- en Firefox-browser klikken om meer informatie over de status van een webpagina te bekijken.

Het pop-upvenster Norton Site Safety biedt daarnaast informatie over webpagina's die door Norton zijn geverifieerd. Hackers van websites bootsen vaak websites van bedrijven na om fraude te plegen. Norton Websiteveiligheid identificeert frauduleuze websites en geeft ook aan dat een website is geverifieerd. Geverifieerde websites horen bij de categorie Site goedgekeurd. Deze sites zijn meestal van grote financiële organisaties of populaire winkels en bevatten pagina's waarop om persoonlijke informatie wordt gevraagd.

Symantec analyseert de pagina's van deze sites en verifieert dat ze van het weergegeven bedrijf zijn. U kunt erop vertrouwen dat de informatie die u verstrekt, naar het bedrijf gaat waarmee u zaken wilt doen.

Als u denkt dat een webpagina misschien fraudeleus is, kunt u deze voor verdere evaluatie bij Symantec melden. Gebruik de optie Site rapporteren op de Norton-werkbalk om een site te melden.

Wanneer een site wordt geblokkeerd als frauduleuze of verdachte site, verzendt Norton 360 de URL van de site automatisch naar Symantec voor verdere analyse. U kunt echter zelf bepalen hoe Norton 360 de URL van de frauduleuze of verdachte website moet versturen. U kunt deze instelling configureren met de optie Volledige site-informatie indienen. Als u deze optie inschakelt, wordt het volledige adres van deze pagina zoals het in de adresbalk van uw browser verschijnt, door Norton 360 naar Symantec gestuurd. Als u de optie uitschakelt, wordt het adres door Norton 360 verstuurd nadat de queryreeks van de URL is verwijderd.

Opmerking:

De webpagina die u wilt melden, moet openstaan in uw browservenster voordat u deze bij Symantec meldt.

Norton 360 blijft u tegen internetbedreigingen beschermen via de Norton Safe Web-functies, zelfs als u de optie Antiphishing uitschakelt.


Frauduleuze site

De webpagina waarop u zich bevindt, is een bekende frauduleuze pagina. Symantec heeft de webpagina geanalyseerd en ontdekt dat de pagina frauduleus of een bekende schadelijke site is. Het is raadzaam deze pagina niet te bezoeken om uzelf tegen criminele activiteiten te beschermen.

Als u het niet eens bent met de evaluatie van deze pagina, kunt u deze voor analyse bij Symantec melden. U doet dit door het Norton-menu op de Norton-werkbalk te openen en op Site rapporteren te klikken.

U kunt op de optie Volledig rapport klikken om meer informatie over deze webpagina te verkrijgen. U kunt deze koppeling ook gebruiken om feedback over deze website te geven en reviews van andere Norton-klanten te lezen.

Opmerking:

De optie Volledig rapport verschijnt alleen wanneer u de functie Norton Safe Web inschakelt.


Fout

Iets heeft tijdens het scannen van deze webpagina een fout veroorzaakt. Als u alle browservensters sluit en de browser opnieuw start, moet de fout worden gecorrigeerd. Als dit niet het geval is, krijgt u via de optie Nog steeds geen succes? onder in het vervolgvenster van de werkbalk specifieke informatie over hoe u het probleem kunt oplossen.


Pagina niet geanalyseerd

Wanneer u de optie Veilig surfen uitschakelt, geeft Norton 360 de status van elke website die u bezoekt, als Pagina niet geanalyseerd weer. U kunt gewoon over het web surfen, maar Norton 360 scant of controleert de bezochte webpagina's niet op frauduleuze zaken.

Wanneer u Antiphishing uitschakelt, blijft Norton 360 u tegen internetbedreigingen beschermen via de Norton Safe Web-functies. Norton Safe Web scant de webpagina's die u bezoekt, en geeft het pop-upvenster Websiteveiligheid weer, zelfs wanneer Antiphishing is uitgeschakeld.

Het is niet raadzaam over het web te surfen wanneer Antiphishing en Norton Safe Web zijn uitgeschakeld, omdat u dan kwetsbaar voor frauduleuze webpagina's bent.

Via de knop Antiphishing inschakelen in het pop-upvenster Websiteveiligheid kunt u de Antiphishing-functie inschakelen.


Inactieve Norton-beveiliging

Veilig surfen is uitgeschakeld omdat Norton 360 is verlopen. U wordt niet langer beveiligd tegen phishingaanvallen en andere online bedreigingen. Uw product moet een geldige activeringsstatus hebben om de functies Antiphishing en Norton Safe Web te kunnen gebruiken die bescherming bieden tegen kwaadwillige programma's en online bedreigingen.

Als u uw product nog niet hebt geactiveerd, kunt u dit doen via de optie Nu activeren in het pop-upvenster Norton Site Safety. De optie Nu activeren is echter niet zichtbaar wanneer uw product is uitgeschakeld.

Wilt u uw product later activeren, dan kunt u de koppeling Later activeren gebruiken in het venster Inactieve Norton-beveiliging.

Hebt u uw product geactiveerd en is uw abonnement verlopen, dan kunt u het product verlengen via de optie Nu verlengen. U kunt het product later verlengen via de koppeling Later verlengen in dit venster.

In het menu Kaarten en aanmeldingen wordt de status van het product weergegeven. Is uw product bijvoorbeeld uitgeschakeld, dan ziet u in het menu Kaarten en aanmeldingen de toepasselijke status.

Via de koppeling Meer informatie kunt u naar de Symantec-website gaan om meer informatie te verkrijgen over de verschillende functies en producten van Symantec.


Site is veilig

Antiphishing heeft deze webpagina gescand en bepaald dat er geen indicatie van fraude is.

U kunt op de optie Volledig rapport klikken om meer informatie over deze webpagina te verkrijgen. U kunt deze koppeling ook gebruiken om feedback over deze website te geven en reviews van andere Norton-klanten te lezen.

Opmerking:

De optie Volledig rapport verschijnt alleen wanneer u de functie Norton Safe Web inschakelt.


Verdachte site

De huidige webpagina is gescand op een of meer kenmerken die vaak voorkomen bij frauduleuze of phishingwebpagina's. Tenzij u eerder deze pagina hebt gebruikt en weet dat deze betrouwbaar is, is het raadzaam deze pagina niet te bezoeken.

Als Antiphishing is ingeschakeld, wordt het volledige adres van deze pagina zoals het in de adresbalk van uw browser verschijnt, ter evaluatie naar Symantec gestuurd. Is Antiphishing uitgeschakeld, dan wordt het adres verzonden nadat de queryreeks van de URL is verwijderd.

U kunt op de optie Volledig rapport klikken om meer informatie over deze webpagina te verkrijgen. U kunt deze koppeling ook gebruiken om feedback over deze website te geven en reviews van andere Norton-klanten te lezen.

Opmerking:

De optie Volledig rapport verschijnt alleen wanneer u de functie Norton Safe Web inschakelt.


Site goedgekeurd

Symantec heeft de pagina waarop u zich bevindt, geanalyseerd en geverifieerd dat deze van het weergegeven bedrijf is. U kunt de pagina veilig bekijken en vertrouwelijke gegevens invullen.

U kunt op de optie Volledig rapport klikken om meer informatie over deze webpagina te verkrijgen. U kunt deze koppeling ook gebruiken om feedback over deze website te geven en reviews van andere Norton-klanten te lezen.

Opmerking:

De optie Volledig rapport verschijnt alleen wanneer u de functie Norton Safe Web inschakelt.


Waarschuwing Tracking-cookie

Via het venster Waarschuwing Tracking-cookie kunt u de tracking-cookies beheren die op uw computer zijn aangetroffen.

Dit venster wordt eenmaal weergegeven tijdens de eerste detectie van de tracking-cookies, mits u de standaardinstellingen voor de optie Scan van tracking-cookies niet hebt gewijzigd onder Scans van computer.

Als u de tracking-cookies wilt beheren, stelt u de vereiste optie in het venster Waarschuwing Tracking-cookie in en klikt u op OK.

Nadat u de gewenste optie hebt ingesteld, verandert Norton 360 de standaardinstellingen als volgt:

  • Wanneer u de optie Tracking-cookies automatisch verwijderen selecteert, worden de standaardinstellingen van de optie Scan van tracking-cookies automatisch opnieuw ingesteld van Mij vragen in Verwijderen. De tracking-cookies worden dan door Norton 360 verwijderd zonder dat u hiervan op de hoogte wordt gesteld.

  • Wanneer u de optie Tracking-cookies altijd negeren selecteert, worden de standaardinstellingen van de optie Scan van tracking-cookies automatisch opnieuw ingesteld van Mij vragen in Verwijderen. De tracking-cookies worden dan door Norton 360 genegeerd zonder dat u hiervan op de hoogte wordt gesteld.

  • Wanneer u de optie Mij altijd vragen wat te doen selecteert, verandert Norton 360 de standaardinstellingen van de optie Scan van tracking-cookies niet. In dit geval bepaalt u zelf welke actie u wilt ondernemen op de tracking-cookies die later worden gedetecteerd. Het venster Waarschuwing Tracking-cookie verschijnt echter niet voor tracking-cookies die later worden gedetecteerd.

Het venster Waarschuwing Tracking-cookie biedt u de volgende opties:

Tracking-cookies automatisch verwijderen | Hiermee worden de gedetecteerde tracking-cookies automatisch verwijderd
Tracking-cookies altijd negeren | Hiermee worden gedetecteerde tracking-cookies automatisch genegeerd
Mij altijd vragen wat te doen | Hiermee bepaalt u wat u met de tracking-cookies wilt doen; Bij elke fase van risicorespons kunt u aangeven wat er moet gebeuren.


Wachtwoord van kaart vereist

U kunt een met een wachtwoord beveiligde kaart alleen bekijken wanneer u deze ontgrendelt. U kunt het overzicht van een kaart pas bewerken, dupliceren, verwijderen of bekijken wanneer u het wachtwoord opgeeft.

Het dialoogvenster Wachtwoord van kaart vereist verschijnt ook als u een webpagina bezoekt die formulieren heeft en een met een wachtwoord beveiligde kaart gebruikt om het formulier in te vullen. U kunt de kaart alleen gebruiken om het formulier automatisch in te vullen als u het wachtwoord opgeeft.

Typ het wachtwoord om de kaart te ontgrendelen. Gebruik de geheugensteun van uw wachtwoord als u uw wachtwoord bent vergeten.


Onveilige verwijdering

Als u uw externe station handmatig ontkoppelt wanneer u bij een draagbaar profiel bent aangemeld, wordt u hierop door Norton 360 geattendeerd. U moet het externe station altijd stoppen met de optie Hardware veilig verwijderen voordat u het van uw pc loskoppelt.

Als u niet door Norton 360 wilt worden gewaarschuwd over de onveilige verwijdering van externe stations, schakelt u de optie Dit dialoogvenster niet meer weergeven in.


Site is onveilig

Norton 360 heeft een shotgun-aanval op deze website gedetecteerd. Een shotgun-aanval probeert via meerdere kwetsbare punten in uw browser misbruik te maken van een webpagina en uw browser om uw computer met schadelijke code te injecteren. Norton 360 heeft de website geblokkeerd om u tegen dergelijke bedreigingen te beschermen.

Het bezoeken van deze webpagina wordt afgeraden. Wanneer u deze webpagina bezoekt, vergroot dit de kans op een geslaagde kwaadwillige aanval. Als u op de pagina blijft, kan de site verschillende stukken schadelijke code injecteren.


Site is onveilig

Norton 360 heeft de huidige webpagina als onveilig geïdentificeerd. Symantec heeft voor deze webpagina een of meer aanvallen op kwetsbare punten in de browser of pogingen tot browsermisbruik gedetecteerd en geblokkeerd. Deze zouden uw computer kunnen beschadigen.

De webpagina kan misbruik maken van de kwetsbare punten in uw browser door een code te injecteren, schadelijke activiteiten uit te voeren of een systeemfout te veroorzaken.

Het bezoeken van deze pagina wordt afgeraden.


Site is onveilig

Norton 360 heeft de huidige webpagina als onveilig geïdentificeerd. Symantec heeft voor deze webpagina een of meer aanvallen op kwetsbare punten in de browser of pogingen tot browsermisbruik gedetecteerd en geblokkeerd. Deze zouden uw computer kunnen beschadigen. Ook is gedetecteerd dat deze webpagina winkelrisico's bevat of vervalste items verkoopt zonder dat dit duidelijk is aangegeven.

De webpagina kan misbruik maken van de kwetsbare punten in uw browser om code te injecteren, en schadelijke activiteiten uit te voeren of een systeemfout te veroorzaken. Het is daarom niet veilig om vertrouwelijk gegevens op deze webpagina in te voeren. Gebruik de optie Volledig rapport om meer informatie te verkrijgen over winkelrisico's op deze webpagina.

Het bezoeken van deze webpagina wordt afgeraden.


Uw aanmelding updaten

Identity Safe heeft gedetecteerd dat u een aanmelding op een webpagina hebt ingevoerd waarbij al een aanmelding hoort. Het wachtwoord dat u hebt ingevoerd, komt echter niet overeen met het wachtwoord dat in de Identity Safe is opgeslagen. Klik op Ja om de aanmelding met het nieuwe wachtwoord bij te werken.


OnlineFamily.Norton is geïnstalleerd.

OnlineFamily.Norton biedt u geavanceerde controle voor het in de gaten houden van de online activiteiten van uw kinderen vanaf elke computer die met het internet is verbonden. Als de Norton Safety Minder op de computer is geïnstalleerd die uw kind gebruikt, zorgt OnlineFamily.Norton ervoor dat de veiligheid van uw kind op internet is gewaarborgd.

OnlineFamily.Norton geeft u onmiddellijk zicht op de online activiteiten en gewoontes van uw kind. U kunt ook tijdslimieten instellen om uw kind te helpen zijn toegangstijd voor de computer te beheren. U kunt uw eigen regels maken om uw kind te beveiligen tegen diefstallen via het web en gevaren van het web.

Volg de volgende URL voor hulp bij het configureren van uw OnlineFamily.Norton: