Pomoc programu Norton 360

  • Wprowadzenie
  • Monitorowanie wydajności systemu
  • Utrzymywanie ochrony totalnej
  • Skanowanie komputera
  • Reagowanie na problemy dotyczące zabezpieczeń
  • Znaczenie alertów i komunikatów
  • Wykonywanie rutynowych zadań
  • Ochrona działań w Internecie
  • Zabezpieczanie poufnych danych
  • Ochrona sieci domowej
  • Utrzymywanie optymalnej konfiguracji komputera
  • Ochrona plików multimedialnych i danych
  • Dostosowywanie ustawień
  • Znajdowanie dodatkowych rozwiązań


Wprowadzenie

Ta sekcja obejmuje następujące zagadnienia:

  • Program Norton 360 - informacje

  • Co nowego w programie Norton 360

  • Aktywacja programu Norton 360

  • Konto Norton Account - informacje

  • Okno główne programu Norton 360 - informacje

  • Program Norton Community Watch - informacje

  • Używanie narzędzia Norton Bootable Recovery Tool, jeśli nie można odinstalować produktu

  • Pobieranie narzędzia Norton Bootable Recovery Tool

  • Aktualizowanie programu Norton 360 - informacje

  • Ustawienia sieciowego serwera proxy - informacje

  • Stan programu Norton 360 - informacje


Program Norton 360 - informacje

Program Norton 360 oferuje sprawdzoną skuteczność i stanowi szybkie oraz wszechstronne rozwiązanie zabezpieczające komputer i wszystkie działania sieciowe. Chroni przed wirusami, robakami, hakerami i sieciami typu botnet. Jedna subskrypcja zapewnia ochronę maksymalnie trzech komputerów. Chroni przed kradzieżą tożsamości internetowej, zabezpiecza ważne pliki i utrzymuje szczytową wydajność komputera.

Program Norton 360 jest całkowicie zautomatyzowany i prosty w obsłudze. Działa dyskretnie w tle, aby utrzymać ogólną integralność systemu przy minimalnym wpływie na wydajność komputera. Program Norton 360, cechujący się niezrównanym połączeniem wydajności i skuteczności ochrony, umożliwia użytkownikowi bezpieczne korzystanie z komputera i sieci.

Program Norton 360 ma następujące funkcje, zapewniające pełną ochronę komputerów:

Zabezpieczenia komputera | Ochrona przed wirusami, programami typu spyware i nieznanymi zagrożeniami.
Ochrona tożsamości | Ochrona przed kradzieżą tożsamości internetowej, zapewniana przez funkcje ochrony przed wyłudzeniem danych, zarządzania hasłami i Norton Safe Web.
Kopia zapasowa | Zapewnia ochronę ważnych plików przy użyciu usług bezpiecznej kopii zapasowej online, lokalnej kopii zapasowej i przywracania.
Optymalizacja komputera | Zapewnia szczytową wydajność komputera i umożliwia monitorowanie wydajności komputera.

Automatyczna usługa LiveUpdate zapewnia najnowsze aktualizacje definicji i programu w celu ochrony komputera. Można także użyć funkcji Tryb dyskretny, aby wyłączyć wyświetlanie alertów i powiadomień na czas wykonywania ważnych zadań na komputerze. Program Norton 360 oferuje również proste w obsłudze opcje pomocy technicznej.

Ponadto program Norton 360 uniemożliwia wykorzystanie programów typu spyware do śledzenia operacji sieciowych użytkownika lub przejmowania komputera. Można także użyć funkcji Tryb dyskretny, aby wyłączyć wyświetlanie alertów i powiadomień na czas wykonywania ważnych zadań na komputerze.


Co nowego w programie Norton 360

Program Norton 360 to wszechstronne rozwiązanie zabezpieczające, zapewniające spokojne i bezpieczne korzystanie z komputera.

Ta wersja programu Norton 360 ma następujące nowe funkcje:

Download Insight | Prewencyjnie ostrzega użytkownika o możliwych zagrożeniach zawartych w nowo pobranych plikach i aplikacjach. Dodatkowo informuje przed instalacja lub uruchomieniem o ich wpływie na wydajność komputera.
Dostęp przez Internet do plików kopii zapasowych | Umożliwia pobieranie plików kopii zapasowych w dowolnym czasie i miejscu.
Informacje o pliku | Informują o źródle pochodzenia plików i aplikacji oraz poziomie ich zaufania, zanim zostaną użyte. Informują również o wpływie plików i aplikacji na wydajność komputera.
Norton System Insight | Zapewnia narzędzia i czytelne wykresy, ułatwiające uzyskanie i zachowanie najwyższej wydajności komputera oraz aplikacji.
Ustawienia oszczędzania energii | Ułatwiają wydłużenie czasu pracy komputera przenośnego przy zasilaniu bateryjnym, umożliwiając wstrzymanie energożernych operacji do chwili podłączenia komputera do zasilania sieciowego.
SONAR 2 (Symantec Online Network for Advanced Response) | Korzysta z informacji dostarczanych w czasie rzeczywistym przez Internet i prewencyjnego monitorowania w celu wykrywania najnowszych zagrożeń i powstrzymywania dzisiejszych agresywnych, gwałtownych ataków.
Norton Safe Search | Informuje w wynikach wyszukiwania o źródle pochodzenia plików i aplikacji oraz poziomie ich zaufania, zanim zostaną użyte.
Raport miesięczny | Zapewnia spokój ducha wynikający ze świadomości, że program marki Norton aktywnie działa w tle i blokuje próby ataków.
UDOSKONALENIA! Norton Identity Safe | Chroni przed kradzieżą tożsamości, uniemożliwiając programom rejestrującym naciśnięcia klawiszy kradzież informacji. Ponadto przyśpiesza logowanie i zwiększa wygodę zakupów w Internecie.
UDOSKONALENIA! Ochrona przed wyłudzeniem danych | Chroni tożsamość internetową, szybko sprawdzając bezpieczeństwo witryn internetowych i identyfikując niebezpieczne witryny internetowe.


Aktywacja programu Norton 360

Aby korzystać z wszystkich funkcji programu Norton 360, należy go najpierw aktywować. Aktywacja produktu ogranicza piractwo oprogramowania i gwarantuje, że użytkownik stosuje autentyczne oprogramowanie firmy Symantec. Po zakończeniu okresu subskrypcji można odnowić subskrypcję.

Jeśli komputer ma połączenie z Internetem, aktywacja produktu jest wykonywana automatycznie przy pierwszym uruchomieniu produktu po instalacji. Podczas aktywacji wyświetlane jest okno Norton Account. Użytkownik może utworzyć konto Norton Account i zarejestrować produkt. Można również wyświetlić szczegóły, takie jak klucz produktu i najnowsze aktualizacje produktu. Jeśli użytkownik pominie okno Norton Account, produkt zostanie aktywowany, ale klucz produktu nie zostanie zapisany na koncie Norton Account. Klucz produktu można wydrukować na wypadek konieczności ponownej instalacji produktu w przyszłości.

Jeśli produkt nie został aktywowany podczas instalacji, po każdym uruchomieniu produktu program Norton 360 będzie wyświetlać monit o jego aktywowanie. Ponadto do chwili aktywacji produktu regularnie wyświetlany będzie alert dotyczący aktywacji.

Uwaga:

Produkt należy aktywować w czasie wskazanym w alercie. W przeciwnym razie produkt przestanie działać.

Produkt można aktywować bezpośrednio z okna alertu dotyczącego aktywacji. Produkt można aktywować również za pomocą łącza Stan okresu próbnego w oknie głównym lub przy użyciu okna Moje konto. W niektórych przypadkach w celu aktywacji produktu należy wprowadzić klucz produktu. Subskrypcję produktu można również aktywować lub odnowić z dowolnego konta użytkownika innego niż administrator. Aktywacja zajmuje zazwyczaj tylko kilka minut.

Do aktywacji programu Norton 360 konieczne jest połączenie z Internetem. Jeśli do łączenia z Internetem używany jest serwer proxy, należy skonfigurować ustawienia serwera proxy. Ustawienia sieciowego serwera proxy można skonfigurować w oknie Ustawienia administracyjne.

Aby aktywować program Norton 360 przy użyciu okna alertu:

  1. W wyświetlonym oknie alertu kliknij przycisk Aktywuj teraz lub Odnów teraz.

  2. Kliknij przycisk OK.

  3. Wykonaj instrukcje wyświetlane na ekranie.

  4. W wyświetlonym oknie kliknij pozycję Gotowe.

Aby aktywować program Norton 360 przy użyciu okna Moje konto:

  1. W oknie głównym programu Norton 360 kliknij pozycję Moje konto.

  2. W oknie Moje konto kliknij pozycję Aktywuj program Norton 360 lub Odnów subskrypcję.

    Opcja Odnów subskrypcję jest dostępna, jeśli produkt został już aktywowany.

  3. Wykonaj instrukcje wyświetlane na ekranie.

  4. W wyświetlonym oknie kliknij pozycję Gotowe.


Konto Norton Account - informacje

Po utworzeniu konta Norton Account można zarządzać wszystkimi produktami marki Norton w jednym miejscu. Na koncie Norton Account można zapisać klucze produktów i dokupić dodatkowe klucze produktów. Na koncie Norton Account można również zarejestrować produkt. Utworzenie konta Norton Account zajmuje zaledwie kilka chwil. W celu utworzenia konta Norton Account należy połączyć się z Internetem.

Po utworzeniu konta Norton Account można uzyskiwać dostęp do informacji o koncie i produkcie oraz zarządzać tymi informacjami z dowolnego miejsca. Ułatwia to ponowną instalację produktów i pobieranie ich najnowszych wersji. Jeśli produkt jest instalowany na więcej niż jednym komputerze, można użyć tego samego konta Norton Account. Aby uzyskać dostęp do konta Norton Account, przejdź do następującego adresu URL:

http://www.mynortonaccount.com

Konto Norton Account można utworzyć na następujące sposoby:

  • Podczas aktywacji

    Za pomocą okna Norton Account wyświetlanego podczas aktywacji produktu można utworzyć konto Norton Account i zarejestrować produkt. W wyświetlonym oknie Norton Account trzeba podać informacje o koncie.

  • W dowolnej chwili po aktywacji

    Konto Norton Account można utworzyć za pomocą łącza Otwórz konto Norton Account w oknie Moje konto.

Po zalogowaniu się na koncie Norton Account można zarządzać informacjami o produkcie przy użyciu następujących opcji:

Produkty

Zapisuje informacje dla wszystkich posiadanych przez użytkownika produktów marki Norton

Karta Produkty zapewnia informacje o posiadanych przez użytkownika produktach marki Norton i dacie ważności. Można kliknąć ikonę strzałki obok produktu, aby wyświetlić więcej informacji, takich jak klucz produktu, data rejestracji itd. Można również kupić nowy klucz produktu, aby chronić dodatkowe komputery. Łącze Norton Update Center umożliwia pobranie najnowszej wersji produktu.

Historia zamówień

Zapisuje zamówienia złożone online na produkty marki Norton

Aby zapisać uznane zamówienie online na koncie Norton Account, po wyświetleniu monitu należy wprowadzić odpowiednie hasło.

Profil

Zapisuje informacje o koncie i dane rozliczeniowe

Dostępne są następujące opcje profilu:

  • Informacje o koncie

    Na karcie Informacje o koncie można zaktualizować informacje o koncie Norton Account oraz adres wysyłkowy. W celu zapisania zmian należy kliknąć pozycję Aktualizuj.

  • Dane rozliczeniowe

    Na karcie Dane rozliczeniowe można zapisać informacje o karcie kredytowej i adres rozliczeniowy. Ułatwia to zapisywanie zamówień online. W celu zapisania zmian należy kliknąć pozycję Aktualizuj.

  • Zmień hasło

    Na karcie Zmiana hasła można zmienić bieżące hasło konta Norton Account.

Łącza u dołu strony internetowej konta Norton Account prowadzą do źródeł przydatnych informacji, takich jak internetowa witryna firmy Symantec i witryna internetowa Club Symantec.

Jeśli użytkownik nie pamięta hasła konta Norton Account, można uzyskać tymczasowe hasło, klikając łącze Nie pamiętam hasła na stronie logowania do konta Norton Account. Konieczne jest podanie adresu e-mail. Należy wpisać ten sam adres e-mail, który został podany podczas tworzenia konta Norton Account. Na adres ten firma Symantec wyśle hasło tymczasowe. Tymczasowego hasła można używać tylko przez ograniczony czas. Hasło to należy zmienić po zalogowaniu się na konto Norton Account.

Więcej informacji

Tworzenie konta Norton Account

Uzyskiwanie dostępu do konta Norton Account

Tworzenie tymczasowego hasła konta Norton Account

Aktywacja programu Norton 360


Tworzenie konta Norton Account

Na koncie Norton Account przechowywany jest klucz produktu oraz informacje rozliczeniowe związane z produktem. Na koncie Norton Account można również zarejestrować produkt.

Ponadto konto Norton Account ułatwia wykonanie następujących zadań:

  • Dostęp do klucza i innych informacji o produkcie, gdy są potrzebne.

  • Ponowną instalację produktu marki Norton.

  • Zakup dodatkowych kluczy produktu do użytku w domu lub biurze.

  • Pobieranie najnowszych wersji produktu.

  • Zapisywanie zamówień online i aktualizowanie danych rozliczeniowych.

  • Zarządzanie kopią zapasową online.

W celu utworzenia konta Norton Account należy połączyć się z Internetem. Jeśli do łączenia z Internetem używany jest serwer proxy, należy skonfigurować ustawienia serwera proxy. Ustawienia sieciowego serwera proxy można skonfigurować w oknie Ustawienia administracyjne.

Konto Norton Account można również utworzyć podczas aktywacji produktu. Gdy konto Norton Account jest tworzone za pomocą produktu, produkt ten zostaje zarejestrowany na utworzonym koncie. Jeśli użytkownik ma już konto Norton Account, może podać ten sam adres e-mail w oknie Norton Account w produkcie. W ten sposób można zarejestrować bieżący produkt i dodać go do listy produktów marki Norton na istniejącym koncie Norton Account.

Uwaga:

Na koncie Norton Account nie są wyświetlane produkty firmy Symantec w wersji starszej niż z roku 2006.

Aby utworzyć konto Norton Account na stronie internetowej Norton Account:

  1. W oknie głównym programu Norton 360 kliknij pozycję Moje konto.

  2. W oknie Moje konto kliknij pozycję Otwórz konto Norton Account.

  3. Na wyświetlonej stronie internetowej Norton Account kliknij pozycję Rozpocznij.

  4. Na stronie internetowej Tworzenie konta Norton Account podaj szczegóły konta, a następnie kliknij przycisk Prześlij.

Aby utworzyć konto Norton Account i zarejestrować produkt po aktywacji:

  1. W oknie głównym programu Norton 360 kliknij pozycję Moje konto.

  2. W oknie Moje konto kliknij pozycję Otwórz konto Norton Account.

  3. W wyświetlonym oknie wpisz swój adres e-mail.

  4. Na stronie internetowej Tworzenie konta Norton Account podaj szczegóły konta, a następnie kliknij przycisk Dalej.

    Informacje o produkcie są zapisywane na koncie Norton Account dopiero po zalogowaniu się na koncie Norton Account.

  5. W oknie Norton Account wykonaj jedną z następujących czynności:

    • Aby potwierdzić konto Norton Account, kliknij pozycję Gotowe.

    • Aby zalogować się na konto Norton Account i uzyskać dostęp do informacji o produkcie, kliknij łącze www.mynortonaccount.com w oknie.

Więcej informacji

Konfigurowanie ustawień sieciowego serwera proxy


Uzyskiwanie dostępu do konta Norton Account

Klucz produktu każdego produktu marki Norton jest przechowywany na koncie Norton Account. Po utworzeniu konta Norton Account można uzyskać do niego dostęp z każdego miejsca w świecie. Na konto Norton Account można zalogować się w dowolnej chwili, odwiedzając następujący adres URL:

www.mynortonaccount.com

Dzięki temu można z łatwością znaleźć i zaktualizować dane konta Norton Account i produktu oraz informacje rozliczeniowe. W razie potrzeby można również zmienić hasło konta Norton Account. W celu uzyskania dostępu do konta Norton Account należy połączyć się z Internetem.

Uwaga:

Na koncie Norton Account nie są wyświetlane produkty firmy Symantec w wersji starszej niż z roku 2006.

Aby uzyskać dostęp do konta Norton Account:

  1. W oknie głównym programu Norton 360 kliknij pozycję Moje konto.

  2. W oknie Moje konto kliknij pozycję Otwórz konto Norton Account.

  3. Na wyświetlonej stronie internetowej Norton Account wpisz swój adres e-mail i hasło, a następnie kliknij pozycję Zaloguj.


Tworzenie tymczasowego hasła konta Norton Account

Jeśli użytkownik nie pamięta hasła konta Norton Account, można utworzyć tymczasowe hasło umożliwiające zalogowanie się na konto Norton Account. Hasło tymczasowe jest wysyłane na adres e-mail podany przez użytkownika podczas tworzenia konta Norton Account.

Gdy użytkownik zaloguje się na konto Norton Account przy użyciu tymczasowego hasła, wyświetlany zostaje monit o zmianę hasła.

Aby utworzyć tymczasowe hasło konta Norton Account:

  1. W oknie głównym programu Norton 360 kliknij pozycję Moje konto.

  2. W oknie Moje konto kliknij pozycję Otwórz konto Norton Account.

  3. Na wyświetlonej stronie internetowej Norton Account kliknij pozycję Nie pamiętam hasła.

  4. Na stronie internetowej Nie pamiętam hasła sprawdź adres e-mail wyświetlony w polu Adres e-mail, a następnie kliknij pozycję Kontynuuj.

    Na adres ten wysłane zostanie hasło tymczasowe. Hasło tymczasowe umożliwia zalogowanie się na konto Norton Account.


Okno główne programu Norton 360 - informacje

Okno główne programu Norton 360 stanowi interfejs zarządzania zabezpieczeniami. W oknie głównym można uzyskać dostęp do głównych funkcji programu i monitorować wydajność komputera.

Podczas używania komputera program Norton 360 monitoruje poziom zabezpieczeń komputera i działań użytkownika przed zagrożeniami i szkodami. Program Norton 360 wyświetla stan ochrony komputera w oknie głównym.

Opcje dostępne w oknie głównym stanowią zestawienie najważniejszych problemów z zabezpieczeniami i z wydajnością komputera. Są to:

Zabezpieczenia komputera | Obejmuje wszystkie funkcje dotyczące ochrony przed wirusami i programami typu spyware, funkcje zapory i inne funkcje zabezpieczające.
Ochrona tożsamości | Obejmuje ochronę przed wyłudzaniem danych i fałszywymi witrynami internetowymi.
Kopia zapasowa | Obejmuje funkcje tworzenia automatycznych i niestandardowych kopii zapasowych oraz ich przywracania.
Optymalizacja komputera | Obejmuje funkcje optymalizacji wydajności komputera, w tym funkcje czyszczenia niepotrzebnych plików i usuwania fragmentów plików z dysku.

U góry okna głównego programu Norton 360 dostępne są również bezpośrednie łącza do najczęściej wykonywanych zadań. Są to:

Zadania | Umożliwia dostęp do okna Zadania w celu wykonywania zadań ogólnych, zadań kopii zapasowej i zadań optymalizacji komputera
Ustawienia | Umożliwia dostęp do okna Ustawienia w celu konfigurowania ustawień funkcji takich jak Zapora, Ochrona antyspamowa i Kopia zapasowa
Moje konto | Umożliwia dostęp do okna Moje konto w celu zarządzania kontem Norton Account
Opinia o produkcie | Umożliwia wyrażenie opinii o używanym produkcie marki Norton
Pomoc | Umożliwia dostęp do opcji pomocy technicznej, opcji uaktualnienia produktu, opcji subskrypcji i numeru wersji produktu

Ponadto u dołu okna głównego programu Norton 360 dostępne są łącza do następujących podstawowych zadań:

Uruchom usługę LiveUpdate | Umożliwia uruchomienie usługi LiveUpdate w celu sprawdzenia, czy dostępne są aktualizacje definicji i programów
Skanuj teraz | Umożliwia uruchomienie skanowania szybkiego, pełnego lub niestandardowego
Uzyskaj pomoc techniczną | Umożliwia dostęp do opcji pomocy technicznej i rozwiązywania problemów, umożliwiające rozwiązywanie problemów automatycznie lub przy użyciu asystentów pomocy technicznej

W zależności od stanu zabezpieczeń komputera obszary stanu czterech kategorii zabezpieczeń są oznaczone jako Chroniony, Wymaga uwagi lub Zagrożony.. Można wyświetlić więcej szczegółów na temat każdej kategorii, aby zidentyfikować problemy, które mogą wpływać na stan komputera.

Ponadto u dołu okna głównego programu Norton 360 dostępne są ikony zapewniające łatwy dostęp do następujących funkcji:

  • Norton - zadania

  • Moja sieć

  • Ochrona Insight

  • Funkcja System Insight i wydajność


Program Norton Community Watch - informacje

Program Norton Community Watch ułatwia identyfikowanie nowych zagrożeń bezpieczeństwa poprzez wysyłanie wybranych danych dotyczących zabezpieczeń i aplikacji do firmy Symantec w celu analizy. Firma Symantec ocenia te dane w celu wykrycia nowych zagrożeń i ich źródeł. Zbiorowy wkład wszystkich użytkowników produktów zabezpieczających marki Norton przyspiesza opracowanie rozwiązań problemów związanych z tymi zagrożeniami. Zwiększa również bezpieczeństwo użytkownika i usprawnia działanie produktu.

Program Norton Community Watch zbiera i wysyła następujące typy danych:

  • Zidentyfikowane destrukcyjne oprogramowanie, takie jak przenośne pliki wykonywalne i uruchomione procesy.

  • Adresy URL wszystkich witryn internetowych, które produkt identyfikuje jako fałszywe.

  • Adresy URL wszystkich witryn odwiedzonych przez użytkownika przed wykryciem zagrożenia.

  • Aplikacje i procesy uruchamiane na komputerze regularnie i podczas wykrycia każdego zagrożenia bezpieczeństwa.

  • Wystąpienia reakcji, które komputer wysyła do każdego możliwego zagrożenia bezpieczeństwa.

  • Ogólne informacje o systemie i atrybuty wydajności z komputera.

Po ocenie możliwych zagrożeń bezpieczeństwa na podstawie przesłanych danych firma Symantec wysyła informacje z powrotem do programu Norton 360. Funkcje takie jak Norton Insight i Sieć Insight używa tych informacji w celu identyfikowania zagrożonych plików i procesów.

Użytkownicy uczestniczący w programie Norton Community Watch wnoszą cenny wkład do całej społeczności korzystającej z produktów zabezpieczających marki Norton. Podczas zbierania i wysyłki danych nie są ujawniane żadne dane umożliwiające identyfikację osobistą. Firma Symantec zachowuje odpowiedni poziom ochrony zebranych informacji.

Jeśli użytkownik wybierze opcję niedołączania do programu Norton Community Watch podczas instalacji produktu marki Norton, można włączyć ją później. Służy do tego opcja Norton Community Watch w oknie Ustawienia w obszarze Ustawienia administracyjne. Dane, które funkcja Norton Community Watch zbiera i wysyła do firmy Symantec, można także sprawdzić w oknie Historia zabezpieczeń.

Więcej informacji

Wyłączanie lub włączanie funkcji Norton Community Watch


Wyłączanie lub włączanie funkcji Norton Community Watch

Program Norton Community Watch po zainstalowaniu pozostaje aktywny. Jeżeli z jakiejś przyczyny zajdzie potrzeba tymczasowego wyłączenia funkcji, można to zrobić w programie.

W oknie Historia zabezpieczeń można sprawdzić informacje, które zostały wysłane do firmy Symantec.

Aby wyłączyć lub włączyć funkcję Norton Community Watch:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Ustawienia administracyjne.

  3. W oknie Ustawienia funkcji Ustawienia administracyjne, w wierszu Norton Community Watch wykonaj jedną z następujących czynności:

    • Aby wyłączyć funkcję Norton Community Watch, przesuń przełącznik Wł./Wył. w prawo, w położenie Wył.

    • Aby włączyć funkcję Norton Community Watch, przesuń przełącznik Wł./Wył. w lewo, w położenie Wł.

  4. W oknie Ustawienia kliknij przycisk Zastosuj.

Więcej informacji

Program Norton Community Watch - informacje

Wyświetlanie elementów w oknie Historia zabezpieczeń

Historia zabezpieczeń - informacje


Używanie narzędzia Norton Bootable Recovery Tool, jeśli nie można odinstalować produktu

Jeśli instalacja produktu nie powiedzie się, można użyć narzędzia Norton Bootable Recovery Tool, znajdującego się na dysku z produktem. Narzędzie Norton Bootable Recovery Tool sprawdza, czy na komputerze znajdują się zagrożenia, które mogą uniemożliwić prawidłową instalację.

Aby użyć narzędzia Norton Bootable Recovery Tool, jeśli nie można odinstalować produktu:

  1. Włóż dysk z produktem do napędu.

  2. Zamknij wszystkie programy, a następnie ponownie uruchom komputer.

  3. Gdy wyświetlony zostanie komunikat Press any key to boot the computer from CD or DVD, naciśnij klawisz Enter.

  4. W oknie Norton Bootable Recovery Tool wybierz żądany język, a następnie kliknij przycisk OK.

  5. W razie wyświetlenia monitu wpisz klucz posiadanego produktu marki Norton, a następnie kliknij przycisk Zgadzam się, aby zaakceptować warunki umowy licencyjnej.

  6. Kliknij przycisk Uruchom skanowanie.

  7. Po ukończeniu skanowania wyjmij dysk z napędu i ponownie uruchom komputer.


Pobieranie narzędzia Norton Bootable Recovery Tool

Jeśli instalacja produktu nie powiedzie się, można pobrać narzędzie Norton Bootable Recovery Tool. Narzędzie Norton Bootable Recovery Tool sprawdza, czy na komputerze znajdują się zagrożenia, które mogą uniemożliwić prawidłową instalację. W celu użycia należy najpierw nagrać je na dysku CD.

Przed rozpoczęciem należy zamknąć wszystkie otwarte programy na komputerze i upewnić się, że komputer jest połączony z Internetem.

Uwaga:

Użytkownicy programu Norton 360 Netbook Edition muszą mieć zewnętrzny napęd dysków CD, aby utworzyć dysk CD z narzędziem Norton Bootable Recovery Tool, a następnie użyć go.

Aby pobrać narzędzie Norton Bootable Recovery Tool:

  1. Przejdź na stronę:

    http://www.norton.com/recoverytool_n360

  2. Wykonaj instrukcje wyświetlane na ekranie.


Aktualizowanie programu Norton 360 - informacje

Program Norton 360 automatycznie pobiera przez Internet aktualizacje plików definicji wirusów i plików programów. Aktualizacje te stale rozbudowują technologię wykorzystywaną przez program Norton 360 w celu ochrony komputera.

Automatyczne aktualizacje wymagają połączenia internetowego. Jeśli do łączenia z Internetem używany jest serwer proxy, należy skonfigurować ustawienia serwera proxy w produkcie. Jeśli komputer zazwyczaj nie jest stale podłączony do Internetu, po nawiązaniu połączenia można ręcznie zaktualizować program Norton 360. Regularne aktualizowanie programu Norton 360 zapewnia ochronę komputera przy użyciu najnowszych aktualizacji definicji i programów.

Więcej informacji

Usługa LiveUpdate - informacje

Ręczne sprawdzanie dostępności aktualizacji

Rozwiązywanie problemów z połączeniem - informacje


Usługa LiveUpdate - informacje

Produkty firmy Symantec regularnie pobierają z firmy Symantec najnowsze aktualizacje definicji i aktualizacje programów. Aktualizacje definicji chronią komputer przed najnowszymi wirusami oraz nieznanymi zagrożeniami bezpieczeństwa. Produkty firmy Symantec umożliwiają pobieranie i instalację tych aktualizacji przy użyciu technologii LiveUpdate.

Sprawdzenie dostępności aktualizacji definicji i programów zajmuje usłudze LiveUpdate niewiele czasu. Sesję usługi LiveUpdate można anulować w każdej chwili.

Można też pominąć sesję usługi LiveUpdate.

Usługa LiveUpdate pobiera te aktualizacje do komputera, korzystając z połączenia internetowego. Jeśli w sieci do łączenia się z Internetem stosowane są serwery proxy, usługa LiveUpdate używa ustawień serwerów proxy skonfigurowanych w produkcie w celu pobrania najnowszych aktualizacji.

Więcej informacji

Aktualizacje programu i definicji - informacje

Wyłączanie lub włączanie automatycznej usługi LiveUpdate

Ręczne sprawdzanie dostępności aktualizacji

Sprawdzanie daty najnowszych definicji wirusów i programów typu spyware

Utrzymywanie aktualności systemu ochrony - informacje

Szybkie aktualizacje - informacje


Aktualizacje programu i definicji - informacje

Usługa LiveUpdate pobiera aktualizacje oprogramowania i definicji na komputer przy użyciu połączenia internetowego.

Aktualizacje oprogramowania to niewielkie ulepszenia zainstalowanego wcześniej produktu. Odróżnia je to od uaktualnień produktu, które są zupełnie nowymi wersjami całego produktu. Aktualizacje programu tworzy się zazwyczaj w celu zapewnienia zgodności oprogramowania z urządzeniami lub systemami operacyjnymi, zwiększenia wydajności lub usunięcia błędów programu. Aktualizacje programu są udostępniane w miarę potrzeb.

Uwaga:

Po zainstalowaniu niektórych aktualizacji programów konieczne może być ponowne uruchomienie komputera.

Usługa LiveUpdate automatyzuje proces pobierania i instalowania aktualizacji programu. Usługa znajduje i pobiera pliki z witryny internetowej, instaluje je, a następnie usuwa pozostałe pliki z komputera.

Aktualizacje definicji to pliki, które zapewniają aktualność produktów firmy Symantec w obsłudze najnowszych technologii przeciwdziałających zagrożeniom. Otrzymywane aktualizacje definicji zależą od używanego produktu.

Typy aktualizacji definicji pobierane przez poszczególne produkty firmy Symantec są następujące:

Norton AntiVirus, Norton AntiVirus Online

Użytkownicy tego produktu otrzymują aktualizacje definicji wirusów i zagrożeń bezpieczeństwa, zapewniające dostęp do najnowszych sygnatur wirusów i innych technologii firmy Symantec.

Norton Confidential

Użytkownicy programu Norton Confidential otrzymują aktualizacje systemu ochrony przed wyłudzeniem danych, które ułatwiają identyfikowanie tych zagrożeń podczas przeglądania Internetu.

Norton Internet Security, Norton Internet Security Online, Norton Security Online

Oprócz aktualizacji definicji wirusów i zagrożeń bezpieczeństwa użytkownicy tego produktu otrzymują aktualizacje systemu zabezpieczeń. Użytkownicy produktów zawierających system ochrony przed wyłudzeniem danych otrzymują również aktualizacje systemu ochrony przed wyłudzeniem danych.

Aktualizacje definicji zabezpieczeń to najnowsze predefiniowane reguły zapory, zaktualizowane listy aplikacji, które mogą uzyskiwać dostęp do Internetu oraz sygnatury funkcji Zapobieganie włamaniom. Listy te są używane do wykrywania nieupoważnionych prób dostępu do komputera.

Norton 360, Norton 360 Online

Użytkownicy tych produktów otrzymują aktualizacje definicji wirusów i zagrożeń bezpieczeństwa, zapewniające dostęp do najnowszych sygnatur wirusów i innych technologii firmy Symantec.

Ponadto użytkownicy tych produktów otrzymują aktualizacje systemu ochrony przed wyłudzeniem danych.

Więcej informacji

Utrzymywanie aktualności systemu ochrony - informacje


Wyłączanie lub włączanie automatycznej usługi LiveUpdate

Usługę LiveUpdate można skonfigurować do automatycznego sprawdzania dostępności aktualizacji definicji i produktu na podstawie harmonogramu, włączając opcję Automatyczna usługa LiveUpdate. Można również ręcznie uruchamiać usługę LiveUpdate, gdy opcja Automatyczna usługa LiveUpdate jest włączona. Jeśli opcja Automatyczna usługa LiveUpdate jest wyłączona, w celu uzyskania aktualizacji należy ręcznie uruchamiać usługę LiveUpdate.

Uwaga:

Gdy komputer jest podłączony do Internetu, automatyczna usługa LiveUpdate pobiera aktualizacje produktu i definicji co cztery godziny. W przypadku używania routera ISDN skonfigurowanego do automatycznego łączenia się z usługodawcą internetowym (ISP) może to spowodować generowanie kosztów za każde z połączeń. Jeżeli ten typ konfiguracji stanowi to problem, należy wyłączyć opcję automatycznego łączenia z ISP w routerze ISDN. Można również wyłączyć automatyczną usługę LiveUpdate.

Aby włączyć automatyczną usługę LiveUpdate za pomocą funkcji Skróty:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Skróty zaznacz pole wyboru Włącz automatyczną usługę LiveUpdate.

Aby wyłączyć automatyczną usługę LiveUpdate za pomocą funkcji Skróty:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Skróty wyczyść pole wyboru Włącz automatyczną usługę LiveUpdate.

  3. Z listy rozwijanej Wybierz czas wyłączenia funkcji wybierz na jak długo ma zostać wyłączona automatyczna usługa LiveUpdate, a następnie kliknij przycisk OK.


Ręczne sprawdzanie dostępności aktualizacji

Jeśli komputer zostanie odłączony od Internetu, firma Symantec zaleca sprawdzenie dostępności aktualizacji programu Norton 360 po ponownym podłączeniu komputera do Internetu.

Aby ręcznie sprawdzić dostępność aktualizacji:

  1. W oknie głównym programu Norton 360 kliknij pozycję Uruchom usługę LiveUpdate.

  2. Po pomyślnym ukończeniu aktualizacji za pomocą usługi LiveUpdate w oknie Szczegóły działań i skanowania kliknij przycisk Zamknij.

Więcej informacji

Konfigurowanie ustawień sieciowego serwera proxy


Sprawdzanie daty najnowszych definicji wirusów i programów typu spyware

Pliki definicji wirusów zawierają informacje umożliwiające programowi Norton 360 wykrywanie poszczególnych wirusów lub zagrożeń bezpieczeństwa oraz wyświetlanie odpowiednich alertów. W programie Norton 360 wyświetlana jest data ostatniej aktualizacji definicji wirusów i programów typu spyware.

Można także sprawdzić datę najnowszych definicji wirusów. Łącze Aktualizacja definicji u dołu obszaru stanu Zabezpieczenia komputera przedstawia datę i godzinę ostatnich aktualizacji definicji.

Aby sprawdzić datę najnowszych definicji wirusów i programów typu spyware:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Zabezpieczenia komputera, a następnie kliknij pozycję Wyświetl szczegóły.

  2. W oknie Zabezpieczenia komputera - szczegóły sprawdź szczegóły najnowszych definicji wirusów.

    W kolumnie Stan wyświetlana jest data pobrania i zainstalowania najnowszych aktualizacji definicji.

Więcej informacji

Ręczne sprawdzanie dostępności aktualizacji


Utrzymywanie aktualności systemu ochrony - informacje

Aktualizacje definicji są dostępne dopóty, dopóki produkt ma stan Aktywny. Produkt można nabyć i utrzymać jego stan na następujące sposoby:

Produkt nabyty w wersji subskrypcyjnej, detalicznej lub zainstalowany na zakupionym komputerze

Produkt obejmuje ograniczoną czasowo subskrypcję aktualizacji definicji. Gdy zbliża się data wygaśnięcia subskrypcji, wyświetlany jest monit o jej odnowienie. Aby odnowić subskrypcję, należy postępować zgodnie z instrukcjami pojawiającymi się na ekranie.

Po wygaśnięciu subskrypcji produktu nie można uzyskać aktualizacji definicji i wszystkie funkcje zabezpieczeń są wyłączone. W razie nieodnowienia subskrypcji produktu komputer nie jest chroniony przed zagrożeniami bezpieczeństwa. Usługa LiveUpdate nadal pobiera aktualizacje programu po wygaśnięciu ważności subskrypcji, ale w celu włączenia wszystkich funkcji zabezpieczeń należy odnowić subskrypcję produktu.

Produkt nabyty jako usługa lub zainstalowany na zakupionym komputerze

Jeśli subskrypcja nie zostanie odnowiona, to nie będzie można pobrać żadnych aktualizacji, a oprogramowanie przestanie działać.

Usługa zapewniana przez usługodawcę

Stan produktu jest zawsze Aktywny, pod warunkiem, że aktywna jest usługa zabezpieczeń u usługodawcy.

Jeśli usługa zabezpieczeń jest nieaktywna, to nie można pobrać żadnych aktualizacji, a oprogramowanie przestaje działać.


Szybkie aktualizacje - informacje

Oprócz aktualizacji definicji pobieranych przez automatyczną usługę LiveUpdate, program Norton 360 pobiera najnowsze definicje wirusów przy użyciu technologii transmisji strumieniowej. Są to tak zwane szybkie aktualizacje. Szybkie aktualizacje mają mniejsze rozmiary i są szybsze niż automatyczna usługa LiveUpdate. Chronią komputer przed najnowszymi zagrożeniami w Internecie. Szybkie aktualizacje chronią przed szybko zmieniającymi się zagrożeniami bezpieczeństwa bez obniżania wydajności komputera. Funkcja Szybkie aktualizacje powinna być zawsze włączona, aby umożliwić pobieranie najnowszych aktualizacji co kilka minut.

Funkcja Szybkie aktualizacje sprawdza dostępność aktualizacji definicji co kilka minut. Jeśli aktualizacje definicji są dostępne, usługa LiveUpdate pobiera strumieniowe definicje wirusów. Funkcja Szybkie aktualizacje zapewnia aktualizacje między pełnymi aktualizacjami, które automatyczna usługa LiveUpdate pobiera automatycznie co godzinę. Program Norton 360 scala nowy, pobrany strumień z instalowanymi najnowszymi aktualizacjami. Pobierane dane zapewniają dodatkową, szybką ochronę przed najnowszymi zagrożeniami między pełnymi aktualizacjami, nie przerywając pracy w trybie online.

Nawet jeśli funkcja Szybkie aktualizacje nie zostanie włączona, usługa LiveUpdate pobierze wszystkie brakujące strumienie i zaktualizuje komputer podczas pełnej aktualizacji definicji.

Więcej informacji

Używanie szybkich aktualizacji w celu uzyskiwania częstych aktualizacji definicji

Usługa LiveUpdate - informacje


Używanie szybkich aktualizacji w celu uzyskiwania częstych aktualizacji definicji

Szybkie aktualizacje zapewniają pobieranie częstych, małych aktualizacji co kilka minut między pełnymi aktualizacjami. Opcja Szybkie aktualizacje powinna być zawsze włączona. Funkcja ta chroni przed najnowszymi zagrożeniami bez obniżania wydajności systemu ani przerywania pracy w trybie online.

Do pobierania najnowszych aktualizacji definicji przy użyciu funkcji Szybkie aktualizacje niezbędne jest połączenie z Internetem.

Uwaga:

Funkcję Szybkie aktualizacje można włączyć lub wyłączyć tylko wtedy, gdy włączona jest automatyczna usługa LiveUpdate.

Aby użyć funkcji Szybkie aktualizacje w celu uzyskania aktualizacji definicji:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Ochrona antywirusowa.

  3. W oknie Ustawienia funkcji Ochrona antywirusowa kliknij kartę Ochrona przed programami typu spyware i aktualizacje.

  4. W obszarze Aktualizacje, w wierszu Szybkie aktualizacje wykonaj jedną z następujących czynności:

    • Aby wyłączyć funkcję Szybkie aktualizacje, przesuń przełącznik Wł./Wył. w prawo, w położenie Wył.

    • Aby włączyć funkcję Szybkie aktualizacje, przesuń przełącznik Wł./Wył. w lewo, w położenie Wł.

  5. W oknie Ustawienia kliknij przycisk Zastosuj.

Więcej informacji

Szybkie aktualizacje - informacje


Ustawienia sieciowego serwera proxy - informacje

Serwer proxy kontroluje dostęp do Internetu oraz zapobiega dostępowi komputerów zewnętrznych do sieci użytkownika. W sieci, w której do łączenia się z Internetem używany jest serwer proxy, należy podać szczegóły serwera proxy programowi Norton 360. Okno Ustawienia sieciowego serwera proxy umożliwia podanie adresu URL automatycznej konfiguracji, ustawień serwera proxy oraz szczegółów uwierzytelniania. Program Norton 360 używa ustawień serwera proxy i szczegółów uwierzytelniania, aby automatycznie nawiązywać niezbędne połączenia z Internetem. Usługa LiveUpdate na przykład używa podanych ustawień serwera proxy w celu pobrania aktualizacji. Aby umożliwić prawidłowe działanie usługi LiveUpdate, należy podać szczegóły serwera proxy.

W niektórych przypadkach sieć używa adresu URL automatycznej konfiguracji lub skryptu w celu zarządzania dostępem do Internetu. W takim przypadku należy podać adres URL wymaganego pliku PAC (Proxy Automatic Configuration). Plik PAC zawiera kod umożliwiający przeglądarce stosowanie różnych ustawień serwera proxy w przypadku różnych witryn internetowych. Plik zawiera również wyrazy, które mają być filtrowane i blokowane podczas korzystania z Internetu. Można także wybrać opcję umożliwiającą przeglądarce automatyczne wykrywanie ustawień serwera proxy. Aby stosować ręczne ustawienia w sieci, należy wyłączyć opcje w obszarze Automatyczna konfiguracja.

W oknie Ustawienia sieciowego serwera proxy można określić następujące ustawienia:

Automatyczna konfiguracja

Umożliwia określenie adresu URL automatycznej konfiguracji lub skryptu w celu zarządzania dostępem do Internetu

Dostępne są następujące opcje:

  • Automatycznie wykrywaj ustawienia

    Umożliwia przeglądarce automatyczne wykrywanie ustawień sieciowych

    Opcję tę należy wyłączyć, aby ręczne ustawienia połączeń sieciowych nie były pomijane.

  • Użyj skryptu automatycznej konfiguracji

    Umożliwia przeglądarce użycie adresu URL automatycznej konfiguracji lub skryptu w celu zarządzania dostępem do Internetu

    W polu Adres URL należy podać adres URL protokołu HTTP lub skryptu wymaganego pliku PAC (na przykład file://c:/proxy.pac).

Ustawienia serwera proxy

Umożliwia wprowadzenie ustawień serwera proxy protokołu HTTP

Do określenia adresu i numeru portu protokołu HTTP służą pola Adres i Port.

Uwierzytelnianie

Umożliwia połączenie z Internetem za pośrednictwem serwera wymagającego uwierzytelnienia

Do wpisania szczegółów uwierzytelniania służą pola Nazwa użytkownika i Hasło.

Więcej informacji

Konfigurowanie ustawień sieciowego serwera proxy


Konfigurowanie ustawień sieciowego serwera proxy

Jeśli do łączenia z Internetem używany jest serwer proxy, należy podać szczegóły serwera proxy. Okno Ustawienia sieciowego serwera proxy umożliwia wprowadzenie ustawień automatycznej konfiguracji, ustawień serwera proxy i ustawień uwierzytelniania na serwerze proxy. Za pomocą okna Ustawienia sieciowego serwera proxy można nawiązać połączenie z Internetem podczas wykonywania zadań takich, jak aktywacja produktu lub uzyskiwanie dostępu do opcji pomocy technicznej.

Aby skonfigurować ustawienia sieciowego serwera proxy:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Ustawienia administracyjne.

  3. W wierszu Ustawienia sieciowego serwera proxy kliknij pozycję Konfiguruj.

  4. W oknie Ustawienia sieciowego serwera proxy wykonaj następujące czynności:

    • Aby przeglądarka automatycznie wykrywała ustawienia połączenia sieciowego, w obszarze Automatyczna konfiguracja zaznacz opcję Automatycznie wykrywaj ustawienia.

    • Jeśli serwer proxy wymaga adresu URL automatycznej konfiguracji, w obszarze Automatyczna konfiguracja zaznacz opcję Użyj skryptu automatycznej konfiguracji. Wpisz adres URL (na przykład file://c:/proxy.pac) w polu Adres URL.

    • Jeśli w sieci stosowany jest serwer proxy, w obszarze Ustawienia serwera proxy zaznacz opcję Korzystaj z serwera proxy dla połączeń HTTP. Wpisz adres protokołu HTTP w polu Adres i numer portu w polu Port.

    • Jeżeli serwer proxy wymaga nazwy użytkownika i hasła, zaznacz opcję Wymagana autoryzacja do połączenia poprzez zaporę lub serwer proxy w obszarze Uwierzytelnianie. Wpisz nazwę użytkownika w polu Nazwa użytkownika i hasło w polu Hasło.

  5. W oknie Ustawienia sieciowego serwera proxy kliknij przycisk Zastosuj.

Więcej informacji

Usługa LiveUpdate - informacje


Stan programu Norton 360 - informacje

Po uruchomieniu programu Norton 360 w oknie głównym natychmiast widoczna jest informacja o jego stanie. Kolor wskaźnika stanu zabezpieczeń u góry okna głównego wskazuje bieżący stan komputera.

W razie problemu wymagającego interwencji użytkownika wskaźnik stanu zabezpieczeń zawiera opis tego problemu. W przypadku wystąpienia więcej niż jednego problemu wymagającego uwagi użytkownika w komunikacie dotyczącym stanu zabezpieczeń wyświetlana jest liczba problemów. Przed wyeliminowaniem każdego problemu można wyświetlić jego szczegóły. W celu rozwiązania tych problemów można użyć przycisku Napraw teraz.

Program Norton 360 wyświetla także poszczególne obszary stanu każdej z funkcji ochrony, takie jak Zabezpieczenia komputera, Ochrona tożsamości, Kopia zapasowa i Optymalizacja komputera. W obszarach stanu wskazywana jest liczba problemów związanych z każdą funkcją, które należy rozwiązać. W obszarze każdej funkcji ochrony można użyć opcji Wyświetl szczegóły, aby uzyskać dodatkowe informacje na temat tych problemów.

Więcej informacji

Reagowanie na wskaźniki stanu zabezpieczeń

Ikona programu Norton 360 - informacje

Menu skrótów programu Norton 360 - informacje

Wyświetlanie szczegółów funkcji zabezpieczeń


Reagowanie na wskaźniki stanu zabezpieczeń

Gdy system napotka zagrożenie, produkt wyświetla stan zabezpieczeń u góry okna głównego. Gdy wyświetlany wskaźnik stanu wyświetli stan, użytkownik może podjąć odpowiednie działanie w celu poprawienia stanu systemu ochrony. Poziom ochrony jest oceniany na podstawie programów zainstalowanych na komputerze. Aby poprawić stan ochrony, należy zadbać o aktualność zainstalowanych programów.

Wskaźnik stanu zabezpieczeń wyświetla następujące stany:

Chroniony | Wskazuje, że komputer jest chroniony przed zagrożeniami i uszkodzeniem.
Wymaga uwagi | Wskazuje, że komputer i działania wymagają uwagi. Należy podjąć odpowiednie działanie, aby poprawić stan ochrony.
Zagrożony | Wskazuje, że komputer i działania są zagrożone. Należy natychmiast podjąć działanie, aby poprawić stan ochrony.

Na wskaźniki stanu zabezpieczeń można reagować bezpośrednio w oknie głównym.

Aby zareagować na wskaźniki stanu zabezpieczeń:

  1. W oknie głównym programu Norton 360 kliknij pozycję Napraw teraz.

  2. Wykonaj instrukcje wyświetlane na ekranie.


Ikona programu Norton 360 - informacje

Po zainstalowaniu programu Norton 360 w obszarze powiadomień na pasku zadań systemu zostaje umieszczona ikona programu. Ikona ta wskazuje bieżący stan zabezpieczeń komputera. Program Norton 360 wyświetla animowaną ikonę, gdy naprawia problemy lub chce poinformować o ostrzeżeniach lub pilnych problemach.

Ikona programu programu Norton 360 w obszarze powiadomień może przybierać następujące postaci:

Ikona z zielonym wskaźnikiem wyboru | Znaczy, że komputer jest w pełni chroniony
Ikona z pomarańczowym znakiem wykrzyknika | Znaczy, że pewne problemy związane z ochroną komputera wymagają uwagi użytkownika
Ikona z czerwonym krzyżykiem | Znaczy, że pewne pilne problemy związane z ochroną komputera wymagają natychmiastowego rozwiązania
Ikona o kształcie sierpa | Wskazuje, że włączony jest tryb cichy; Ikona ta wyświetla również znak bieżącego stanu systemu ochrony.

Kliknięcie ikony prawym przyciskiem myszy powoduje wyświetlenie menu skrótów programu Norton 360. Wybierając odpowiedni element z menu skrótów, można otworzyć okno programu Norton 360, wyeliminować problemy wykryte przez program Norton 360 lub uzyskać dodatkową pomoc.


Menu skrótów programu Norton 360 - informacje

Program Norton 360 działa w tle, zabezpieczając komputer. Ikona programu Norton 360 jest dostępna w obszarze powiadomień na prawym krańcu paska zadań systemu. Ikona informuje, że system ochrony jest aktualny. Każda zmiana stanu systemu jest sygnalizowana zmianą koloru ikony.

Komunikaty wyświetlane w obszarze powiadomień mogą wymagać wykonania określonych czynności przez użytkownika, na przykład otwarcia okna. Częściej jednak są to komunikaty informujące o bieżących działaniach i zamykane po kilku sekundach.

Klikając prawym przyciskiem myszy ikonę Norton 360 można uzyskać dostęp do określonych działań programu Norton 360. W zależności od bieżących działań dostępne mogą być następujące opcje:

Otwórz program Norton 360

Opcja ta umożliwia uruchomienie głównego okna programu Norton 360 w celu wykonania zadań, wyświetlenia bieżącego stanu lub uzyskania dostępu do innych funkcji.

Uruchom skanowanie szybkie

Opcja ta umożliwia uruchomienie skanowania szybkiego w celu ochrony obszarów komputera najczęściej infekowanych przez wirusy.

Uruchom usługę LiveUpdate

Opcja ta umożliwia uruchomienie usługi LiveUpdate w celu sprawdzenia, czy dostępne są aktualizacje definicji i programów.

Uruchom kopię zapasową teraz

Opcja ta umożliwia utworzenie kopii zapasowych plików.

Można określić, kiedy i jak często program Norton 360 ma tworzyć kopie zapasowe plików..

Wyświetl najnowszą historię

Opcja ta umożliwia sprawdzenie informacji dotyczących zdarzeń zabezpieczeń ze wszystkich kategorii.

Uzyskaj pomoc techniczną

Opcja ta umożliwia proste rozwiązanie problemu przy użyciu funkcji Wsparcie techniczne za pomocą jednego kliknięcia.

Zarządzanie danymi logowania

Opcja ta umożliwia wyświetlenie wszystkich danych logowania, którymi ma zarządzać funkcja Sejf tożsamości.

Jeśli użytkownik nie utworzył żadnego profilu sejfu tożsamości, opcja ta najpierw umożliwia utworzenie profilu sejfu tożsamości.

Włącz/wyłącz tryb dyskretny

Opcja ta umożliwia włączenie lub wyłączenie trybu dyskretnego.

Włącz/wyłącz funkcję Inteligentna zapora

Opcja ta umożliwia włączenie lub wyłączenie zapory.

Włącz/wyłącz funkcję Automatyczna ochrona programu Norton AntiVirus

Opcja ta umożliwia włączanie i wyłączanie funkcji Automatyczna ochrona.


Wyświetlanie szczegółów funkcji zabezpieczeń

W oknie głównym programu Norton 360 wyświetlane jest zestawienie informacji o każdej z czterech funkcji zabezpieczeń programu Norton 360. Dla każdej funkcji zabezpieczeń można wyświetlić dodatkowe informacje szczegółowe.

Aby wyświetlić szczegóły funkcji zabezpieczeń:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad funkcją zabezpieczeń, a następnie kliknij pozycję Wyświetl szczegóły, aby wyświetlić następujące informacje szczegółowe:

    • Bieżący stan funkcji zabezpieczeń.

    • Listę wykonywanych przez funkcję sprawdzeń i wyniki każdego z nich. W niektórych przypadkach w wynikach sprawdzenia dostępne może być łącze, którego kliknięcie umożliwia uzyskanie dodatkowych informacji.

    • Listę czynności dostępnych dla użytkownika.

  2. Po zakończeniu przeglądania szczegółów kliknij przycisk Zamknij.


Monitorowanie wydajności systemu

Ta sekcja obejmuje następujące zagadnienia:

  • Funkcja System Insight - informacje


Funkcja System Insight - informacje

Program Norton 360 monitoruje komputer w sposób ciągły, zapewniając jego maksymalną wydajność i przeciwdziałając powstawaniu problemów. Program Norton 360 stale skanuje najważniejsze obszary komputera, takie jak pamięć, klucze rejestru i uruchomione procesy. Monitoruje ważne operacje, takie jak ogólne operacje na plikach, ruch sieciowy i przeglądanie Internetu. Program Norton 360 chroni ponadto ogólną wydajność komputera przed nadmiernym obciążeniem wskutek operacji przeprowadzanych na komputerze.

Funkcja System Insight zapewnia centralną lokalizację, w której można sprawdzać i monitorować operacje przeprowadzane w systemie. Funkcja System Insight wyświetla takie informacje w oknie Wydajność.

Okno Wydajność umożliwia wykonywanie następujących zadań:

  • Przeglądanie miesięcznej historii ważnych operacji systemowych (również wykonywanych przez użytkownika) z ostatnich trzech miesięcy.

    Wykres zdarzeń u góry okna przedstawia graficzną reprezentację ważnych operacji systemowych. Są to operacje takie, jak instalacje aplikacji, pobieranie aplikacji, optymalizacje dysków, wykrycia zagrożeń lub skanowania szybkie. Wykres przedstawia operacje jako ikonę lub pasek, a opis poszczególnych ikon i pasków jest wyświetlany z prawej strony wykresu. Po przesunięciu wskaźnika myszy nad ikonę wyświetlane jest okno wyskakujące, zawierające szczegóły dotyczące operacji. Łącze Wyświetl szczegóły w oknie wyskakującym umożliwia wyświetlenie dodatkowych szczegółów dotyczących operacji przedstawionych w oknie Historia zabezpieczeń. Za pomocą kart u góry wykresu można uzyskać szczegóły dotyczące bieżącego miesiąca i szczegóły dotyczące poprzednich dwóch miesięcy.

  • Aby zmienić organizację plików w systemie

    Optymalizacja systemu zwiększa użyteczne wolne miejsce na dysku, grupując pliki według częstości uzyskiwania dostępu do nich. Opcja Optymalizuj u góry wykresu zdarzeń umożliwia defragmentację systemu.

  • Aby wyświetlić i przeanalizować wpływ programu Norton 360 na wydajność komputera:

    Wykres wydajności u dołu okna przedstawia graficzną reprezentację wykorzystania procesora i pamięci systemowej. Karta Procesor zawiera wykres przedstawiający ogólne wykorzystanie procesora i wykorzystanie procesora przez produkt marki Norton. Po kliknięciu w dowolnym miejscu wykresu procesora program Norton 360 wyświetla listę procesów wykorzystujących najwięcej zasobów w danym punkcie czasowym. Wyświetlany jest również procent wykorzystania przez poszczególne procesy. Można kliknąć proces dostępny na liście, aby uzyskać więcej informacji o procesie w oknie Informacje o pliku. Karta Pamięć zawiera wykres przedstawiający ogólne wykorzystanie pamięci i wykorzystanie pamięci przez produkt marki Norton. Za pomocą opcji Powiększenie można uzyskać powiększony widok wykresu lub danych historycznych.

  • Aby wyświetlić szczegóły zadań produktu marki Norton aktualnie uruchomione w tle

    Okno Norton - zadania przedstawia szczegóły takie, jak sygnatura czasowa, czas trwania i stan zadań wykonywanych w tle. Szczegóły obejmują również typ zasilania wymagany do uruchomienia zadania i informacje, czy zadanie było uruchamiane w czasie bezczynności. Można również w dowolnej chwili uruchomić lub zatrzymać zadanie wykonywane w tle.

  • Aby wyświetlić sieć i nią zarządzać:

    Okno Mapa zabezpieczeń sieci przedstawia w formie graficznej urządzenia w sieci, do której podłączony jest komputer. Użytkownik może wyświetlić urządzenia i dostosować mapę zabezpieczeń sieci, aby zdalnie monitorować komputery, na których zainstalowany jest produkt marki Norton.

  • Aby wyświetlić szczegóły dotyczące znanych prawidłowych i nieprawidłowych plików:

    W oknie Ochrona Insight można sprawdzić łączną liczbę plików przeanalizowanych przez firmę Symantec we wspólnocie użytkowników produktów marki Norton. Można także sprawdzić łączną liczbę komputerów dostępnych we wspólnocie i dostarczających dane. Można sprawdzić liczbę zaufanych plików dostępnych na komputerze.

Opcja Monitorowanie wydajności w oknie Ustawienia administracyjne umożliwia włączenie lub wyłączenie monitorowania wydajności systemu przez program Norton 360.

Więcej informacji

Otwieranie okna Wydajność

Monitorowanie operacji systemu - informacje

Wykresy procesora i pamięci - informacje

Optymalizacja - informacje

Okno Norton - zadania - informacje

Program Norton Insight - informacje

Raport miesięczny - informacje


Otwieranie okna Wydajność

Funkcja System Insight zapewnia centralną lokalizację, w której można sprawdzać i monitorować operacje przeprowadzane w systemie. Funkcja System Insight wyświetla takie informacje w oknie Wydajność. Do okna Wydajność można przejść, aby wyświetlić szczegóły dotyczące ważnych operacji systemowych, wykorzystania procesora i pamięci oraz wykonywanych w tle zadań produktu marki Norton. Można również wyświetlić szczegóły funkcji Norton Insight i zdefragmentować wolumin rozruchowy.

Aby otworzyć okno Wydajność:

  • W oknie głównym programu Norton 360 kliknij ikonę Funkcja System Insight i wydajność.

    W celu znalezienia ikony Funkcja System Insight i wydajność można przesunąć wskaźnik myszy nad ikony u dołu okna głównego programu Norton 360.


Monitorowanie operacji systemu - informacje

Funkcja System Insight wyświetla informacje o ważnych operacjach systemowych (również wykonywanych przez użytkownika) z ostatnich trzech miesięcy. Funkcja System Insight wyświetla informacje w oknie Wydajność. Wykres zdarzeń u góry okna Wydajność przedstawia każdą operację jako ikonę lub pasek. Opis poszczególnych ikon i pasków jest wyświetlany u dołu wykresu. Za pomocą kart u góry wykresu można uzyskać szczegóły dotyczące bieżącego miesiąca i szczegóły dotyczące poprzednich dwóch miesięcy. Operacje obejmują:

Instalacje

Szczegóły dotyczące operacji instalacji wykonanych przez użytkownika w systemie w ciągu ostatnich trzech miesięcy

Szczegóły obejmują zainstalowaną aplikację, datę zainstalowania aplikacji i łączną liczbę instalacji w danym dniu.

Pobieranie

Szczegóły dotyczące operacji pobierania aplikacji wykonanych przez użytkownika w systemie w ciągu ostatnich trzech miesięcy

Szczegóły obejmują datę pobrania pliku i łączną liczbę operacji pobierania w danym dniu. Łącze Wyświetl szczegóły zapewnia dodatkowe szczegóły dotyczące pobranego pliku, takie jak raport funkcji Download Insight, nazwę pliku, poziom reputacji i zalecane działanie.

Zoptymalizowano

Wskazuje operacje optymalizacji wykonane przez użytkownika w systemie w ciągu ostatnich trzech miesięcy

Wykrycia

Szczegóły dotyczące operacji wykrywania zagrożeń wykonanych przez program Norton 360 w systemie w ciągu ostatnich trzech miesięcy

Szczegóły obejmują datę wykrycia zagrożenia przez program Norton 360 i łączną liczbę zagrożeń wykrytych przez program Norton 360 w danym dniu. Łącze Wyświetl szczegóły zapewnia dodatkowe szczegóły dotyczące zagrożenia, takie jak oddziaływanie zagrożenia i jego pochodzenie. Szczegóły obejmują także działanie podjęte przez zagrożenie w systemie użytkownika i działanie zalecane przez firmę Symantec w celu wyeliminowania zagrożenia.

Skanowania szybkie

Szczegóły dotyczące szybkich skanowań wykonanych przez program Norton 360 w systemie w ciągu ostatnich trzech miesięcy

Szczegóły obejmują datę przeprowadzenia skanowania szybkiego i łączną liczbę szybkich skanowań przeprowadzonych w danym dniu. Łącze Wyświetl szczegóły zapewnia dodatkowe szczegóły, takie jak czas skanowania, łączna liczba przeskanowanych elementów, łączna liczba wykrytych zagrożeń, łączna liczba wyeliminowanych zagrożeń i zalecane działanie.

Więcej informacji

Wyświetlanie szczegółów operacji systemowych


Wyświetlanie szczegółów operacji systemowych

Funkcja System Insight umożliwia wyświetlenie szczegółów operacji systemowych (również wykonywanych przez użytkownika) z ostatnich trzech miesięcy w oknie Wydajność. Są to operacje takie, jak instalacje aplikacji, pobieranie aplikacji, optymalizacje dysków, wykrycia zagrożeń lub skanowania szybkie. Za pomocą kart u góry wykresu zdarzeń można uzyskać szczegóły dotyczące bieżącego miesiąca i szczegóły dotyczące poprzednich dwóch miesięcy. Wykres zdarzeń u góry okna Wydajność przedstawia każdą operację jako ikonę lub pasek. Opis poszczególnych ikon i pasków jest wyświetlany u dołu wykresu. Po przesunięciu wskaźnika myszy nad ikonę wyświetlane jest okno wyskakujące, zawierające szczegóły dotyczące operacji. Szczegóły obejmują datę wykonania operacji i liczbę operacji tego typu przeprowadzonych w danym dniu. Łącze Wyświetl szczegóły umożliwia wyświetlenie dodatkowych szczegółów dotyczących operacji w oknie Historia zabezpieczeń.

Aby wyświetlić szczegóły operacji systemowych:

  1. W oknie głównym programu Norton 360 kliknij ikonę Funkcja System Insight i wydajność.

    W celu znalezienia ikony Funkcja System Insight i wydajność można przesunąć wskaźnik myszy nad ikony u dołu okna głównego programu Norton 360.

  2. W oknie Wydajność, u góry wykresu zdarzeń kliknij kartę miesiąca, z którego szczegóły chcesz wyświetlić.

  3. Na wykresie zdarzeń przesuń wskaźnik myszy nad ikonę lub pasek żądanej operacji.

  4. Wyświetlone zostanie okno wyskakujące zawierające szczegóły operacji.

  5. Jeśli w oknie wyskakującym wyświetlona zostanie opcja Wyświetl szczegóły, kliknij łącze Wyświetl szczegóły, aby wyświetlić dodatkowe szczegóły w oknie Historia zabezpieczeń.


Wykresy procesora i pamięci - informacje

Program Norton 360 monitoruje ogólne wykorzystanie procesora i pamięci systemowej oraz wykorzystanie procesora i pamięci przez produkt marki Norton. Program Norton 360 wyświetla szczegóły na wykresach procesora i pamięci. Wykresy procesora i pamięci są generowanymi w czasie rzeczywistym wykresami wykorzystania procesora i pamięci.

Na wykresie przedstawiony jest czas około 90 minut lub od chwili uruchomienia komputera. Dane na wykresie są aktualizowane co 15 sekund. Wykres przebiega od prawej do lewej, a najnowsze dane pojawiają się na prawym krańcu wykresu. Niebieski wzór na wykresie przedstawia ogólne obciążenie systemu, a żółty wzór przedstawia obciążenie przez produkt marki Norton. Szare bloki oznaczone jako Bezczynny wskazują okres bezczynności komputera.

Wykres przedstawia domyślnie wydajność z 90 minut. Za pomocą opcji Powiększenie użytkownik może określić interesujący go region wykresu. Za pomocą opcji Powiększenie można uzyskać powiększony widok wykresu lub danych historycznych. Na przykład po wybraniu opcji 10 min program Norton 360 wyświetli powiększony widok wykresu procesora lub wykresu pamięci z ostatnich 10 minut. Po wybraniu opcji 1 d program Norton 360 wyświetli dane historyczne z ostatniej doby.

Po kliknięciu w dowolnym miejscu wykresu procesora program Norton 360 wyświetla listę procesów wykorzystujących najwięcej zasobów w danym punkcie czasowym. Wyświetlany jest również procent wykorzystania przez poszczególne procesy. Można kliknąć proces dostępny na liście, aby uzyskać więcej informacji w oknie Informacje o pliku.

W oknie Informacje o pliku wyświetlane są następujące informacje o procesie:

  • Nazwa pliku, podpis cyfrowy i data zainstalowania procesu

  • Poziom zaufania

  • Szczegóły wykorzystania zasobów

  • Działania podjęte przez proces w systemie

W oknie Informacje o pliku wyświetlany jest ponadto wykres obciążenia procesora przez uruchomione procesy. Wykres przedstawia ogólne wykorzystanie procesora w systemie w rozbiciu na procesy.

Więcej informacji

Wyświetlanie wykresów procesora i pamięci

Uzyskiwanie historycznych danych wykorzystania procesora i pamięci

Identyfikowanie zasobożernych procesów


Wyświetlanie wykresów procesora i pamięci

Program Norton 360 monitoruje ogólne wykorzystanie procesora i pamięci systemowej oraz wykorzystanie procesora i pamięci przez produkt marki Norton. Karta Procesor i karta Pamięć u góry ekranu wydajności przedstawiają, odpowiednio, wykres procesora i wykres pamięci.

Za pomocą opcji Powiększenie można uzyskać powiększony widok wykresu procesora lub wykresu pamięci. Na przykład po wybraniu opcji 10 min program Norton 360 wyświetli powiększony widok wykresu procesora lub wykresu pamięci z ostatnich 10 minut. Po wybraniu opcji 30 min program Norton 360 wyświetli powiększony widok wykresu procesora i wykresu pamięci z ostatnich 30 minut.

Aby wyświetlić wykres procesora i wykres pamięci:

  1. W oknie głównym programu Norton 360 kliknij ikonę Funkcja System Insight i wydajność.

    W celu znalezienia ikony Funkcja System Insight i wydajność można przesunąć wskaźnik myszy nad ikony u dołu okna głównego programu Norton 360.

  2. W oknie Wydajność wykonaj jedną z następujących czynności:

    • Aby wyświetlić wykres procesora, kliknij kartę Procesor.

    • Aby wyświetlić wykres pamięci, kliknij kartę Pamięć.

  3. Wykonaj jedną z następujących czynności:

    • Aby wyświetlić powiększony widok, kliknij pozycję 10 min lub 30 min obok opcji Powiększenie.

    • Aby wyświetlić domyślny okres wydajności, kliknij pozycję 90 min obok opcji Powiększenie.


Uzyskiwanie historycznych danych wykorzystania procesora i pamięci

Za pomocą opcji Powiększenie można także uzyskać dane historyczne wykresu procesora lub wykresu pamięci. Na przykład po wybraniu opcji 1 d program Norton 360 wyświetli dane wykresu procesora lub wykresu pamięci z ostatniej doby.

Aby wyświetlić historyczne dane wykorzystania procesora lub pamięci:

  1. W oknie głównym programu Norton 360 kliknij ikonę Funkcja System Insight i wydajność.

    W celu znalezienia ikony Funkcja System Insight i wydajność można przesunąć wskaźnik myszy nad ikony u dołu okna głównego programu Norton 360.

  2. W oknie Wydajność wykonaj jedną z następujących czynności:

    • Aby wyświetlić wykres procesora, kliknij kartę Procesor.

    • Aby wyświetlić wykres pamięci, kliknij kartę Pamięć.

  3. Wykonaj jedną z następujących czynności:

    • Aby uzyskać historyczne dane z ostatniej doby, kliknij pozycję 1 d.

    • Aby uzyskać historyczne dane z ostatniego tygodnia, kliknij pozycję 1 t.

    • Aby uzyskać historyczne dane z ostatniego miesiąca, kliknij pozycję 1 m.


Identyfikowanie zasobożernych procesów

Po kliknięciu w dowolnym miejscu wykresu procesora program wyświetlana jest lista procesów wykorzystujących najwięcej zasobów komputera w danej chwili. Można kliknąć proces dostępny na liście, aby uzyskać więcej informacji o procesie w oknie Informacje o pliku.

Aby zidentyfikować zasobożerne procesy:

  1. W oknie głównym programu Norton 360 kliknij ikonę Funkcja System Insight i wydajność.

    W celu znalezienia ikony Funkcja System Insight i wydajność można przesunąć wskaźnik myszy nad ikony u dołu okna głównego programu Norton 360.

  2. W oknie Wydajność kliknij kartę Procesor.

  3. Kliknij w dowolnym miejscu wykresu procesora, aby uzyskać listę zasobożernych procesów.

  4. Kliknij nazwę procesu, aby uzyskać dodatkowe informacje o procesie w oknie Informacje o pliku.


Optymalizacja - informacje

Obszar dysku przeznaczony na zapisywane dane jest podzielony na nieciągłe jednostki. Jednostki te są zwane klastrami. Pliki zapisywane na dysku są dzielone na fragmenty o rozmiarze klastra. Jeśli wszystkie fragmenty pliku są przechowywane w sąsiadujących lub ciągłych klastrach, dostęp do pliku jest szybki.

Na dysku twardym są przechowywane wszystkie pliki, aplikacje oraz system operacyjny Windows. Informacje, z których składają się pliki, zostają stopniowo rozproszone po całym obszarze dysku. Zjawisko to nosi nazwę fragmentacji. Im częściej komputer jest używany, tym bardziej rośnie fragmentacja dysku twardego.

Odczyt pofragmentowanego pliku zabiera więcej czasu. Wydajność dysku jest niższa, ponieważ głowice dysku znajdują, ładują, zapisują i śledzą wszystkie fragmenty pliku. Jeśli wolne miejsce jest również pofragmentowane, głowica dysku musi wyszukiwać odpowiednią ilość wolnego miejsca na przechowywanie plików tymczasowych lub nowo dodanych.

Optymalizacja polega na ponownym ułożeniu fragmentów w sąsiadujące lub ciągłe klastry. Jeśli głowica dysku może odczytywać wszystkie dane pliku z jednego miejsca, plik jest szybciej wczytywany do pamięci. Optymalizacja zwiększa użyteczne wolne miejsce na dysku, grupując często używane pliki i rzadko używane pliki. Optymalizacja konsoliduje również wolne miejsce, aby zapobiec fragmentacji nowo dodawanych plików. Za większymi strukturami danych dodawane jest wolne miejsce, umożliwiające ich wzrost bez konieczności ponownego fragmentowania.

Wolumin rozruchowy można zoptymalizować ręcznie za pomocą opcji Optymalizuj w oknie Wydajność.

Możliwe jest także skonfigurowanie programu Norton 360 do defragmentowania w czasie bezczynności komputera woluminu rozruchowego lub dysku lokalnego zawierającego wolumin rozruchowy. Program Norton 360 automatycznie planuje optymalizację po wykryciu instalacji aplikacji na komputerze. Proces optymalizacji jest uruchamiany przy najbliższej bezczynności komputera. Opcja Optymalizacja w czasie bezczynności w oknie Ustawienia administracyjne umożliwia optymalizowanie woluminu rozruchowego w czasie bezczynności.

Więcej informacji

Optymalizowanie woluminu rozruchowego


Optymalizowanie woluminu rozruchowego

Opcja Optymalizuj umożliwia zoptymalizowanie woluminu rozruchowego w celu skrócenia czasu uruchamiania komputera. Optymalizacja woluminu rozruchowego polega na zwiększeniu ilości użytecznego wolnego miejsca dzięki ponownemu ułożeniu fragmentów plików w sąsiadujące i ciągłe klastry. Jeśli głowica dysku twardego może odczytywać wszystkie dane pliku z jednego miejsca, plik jest szybciej wczytywany do pamięci.

W przypadku użycia opcji Optymalizuj w systemie Windows XP program Norton 360 optymalizuje tylko wolumin rozruchowy (taki jak C:\Windows). W związku z tym optymalizacja zajmuje mniej czasu. W przypadku użycia opcji Optymalizuj w systemie Windows Vista lub Windows 7 program Norton 360 optymalizuje natomiast cały dysk zawierający wolumin rozruchowy. W związku z tym optymalizacja zajmuje więcej czasu.

Opcja Optymalizuj znajduje się u góry wykresu stanu zabezpieczeń w oknie Wydajność.

Aby zoptymalizować wolumin rozruchowy:

  1. W oknie głównym programu Norton 360 kliknij ikonę Funkcja System Insight i wydajność.

    W celu znalezienia ikony Funkcja System Insight i wydajność można przesunąć wskaźnik myszy nad ikony u dołu okna głównego programu Norton 360.

  2. W oknie Wydajność, u góry wykresu stanu zabezpieczeń kliknij opcję Optymalizuj.

    Wiersz Optymalizator Insight na dostępnej w oknie Norton - zadania liście zadań wykonywanych w tle przedstawia szczegóły procesu optymalizacji woluminu rozruchowego. Można sprawdzić szczegóły takie, jak sygnatura czasowa, czas trwania i stan zadania wykonywanego w tle.


Okno Norton - zadania - informacje

Okno Norton - zadania to interfejs umożliwiający wyświetlanie i monitorowanie wszystkich przeprowadzanych w tle zadań produktu marki Norton. Program Norton 360 uruchamia większość działań wykonywanych w tle w czasie, gdy użytkownik nie korzysta z komputera. Okno Norton - zadania zawiera szczegóły zadań przeprowadzanych w tle przez program Norton 360.

Dostępne są następujące szczegóły:

  • Nazwa zadania wykonywanego w tle

    Ikona wyświetlana przed nazwą zadania wykonywanego w tle umożliwia jego uruchomienie lub zatrzymanie. Zadanie wykonywane w tle można uruchomić lub zatrzymać w dowolnej chwili.

  • Sygnatura czasowa zadania wykonywanego w tle

    Można wyświetlić szczegóły takie, jak data i godzina ostatniego uruchomienia zadania wykonywanego w tle. Szczegóły te ułatwiają podjęcie decyzji, czy należy uruchomić zadanie wykonywane w tle, czy też zaczekać aż program Norton 360 uruchomi zadanie w czasie bezczynności.

  • Czas trwania zadania wykonywanego w tle

    Można sprawdzić czas, przez który uruchomione było ostatnio zadanie wykonywane w tle. Szczegóły te ułatwiają również ocenę czasu niezbędnego do wykonania zadania wykonywanego w tle.

  • Informacje, czy zadanie wykonywane w tle zostało uruchomione w czasie bezczynności

    Te szczegóły ułatwiają sprawdzenie, czy zadanie było już uruchamiane w czasie bezczynności, czy też należy je uruchomić.

  • Stan zadania wykonywanego w tle

    Można wyświetlić szczegółowe informacje ukończeniu zadania. Można także sprawdzić typ zasilania niezbędny do uruchomienia zadania wykonywanego w tle.

Oprócz wyświetlania i monitorowania szczegółów zadań wykonywanych w tle, można określić limit czasu bezczynności. Po upływie limitu czasu bezczynności program Norton 360 identyfikuje komputer jako bezczynny i uruchamia zadania wykonywane w tle. Pasek Odliczanie bezczynności umożliwia sprawdzanie stanu bezczynności komputera. Można wyświetlić wykres procesora i wykres pamięci, aby uzyskać dane dotyczące wydajności komputera.

Możliwe jest także ręczne włączenie trybu dyskretnego na określony czas.

Więcej informacji

Zadania monitorowania wykonywane w tle przez program Norton 360


Zadania monitorowania wykonywane w tle przez program Norton 360

Okno Norton - zadania zawiera szczegóły zadań przeprowadzanych w tle przez program Norton 360 oraz umożliwia ich wyświetlanie i monitorowanie. Program Norton 360 uruchamia większość działań wykonywanych w tle w czasie, gdy użytkownik nie korzysta z komputera. Wykonywanie wszystkich zadań wykonywanych w tle w czasie bezczynności komputera ułatwia zachowanie szczytowej wydajności, gdy użytkownik korzysta z komputera. Zadanie można jednak ręcznie uruchomić lub zatrzymać w dowolnej chwili. Można także określić limit czasu bezczynności. Po upływie limitu czasu bezczynności program Norton 360 identyfikuje komputer jako bezczynny i uruchamia zadania wykonywane w tle. Pasek Odliczanie bezczynności umożliwia sprawdzanie stanu bezczynności komputera. Można także wyświetlić wykres procesora i wykres pamięci, aby uzyskać dane dotyczące wydajności komputera.

Aby monitorować zadania wykonywane w tle:

  1. W oknie głównym programu Norton 360 kliknij pozycję Zadania.

  2. W oknie Zadania, w obszarze Zadania optymalizacji komputera kliknij pozycję Sprawdź funkcję Norton - zadania.

  3. W oknie Norton - zadania sprawdź szczegóły zadań wykonywanych w tle.

  4. Wykonaj jedną z następujących czynności:

    • Aby uruchomić zadanie wykonywane w tle, kliknij ikonę Odtwórz wyświetlaną przed nazwą zadania wykonywanego w tle.

    • Aby zatrzymać zadanie wykonywane w tle, kliknij ikonę Zatrzymaj wyświetlaną przed nazwą zadania wykonywanego w tle.

  5. Kliknij przycisk Zamknij.


Program Norton Insight - informacje

Funkcja Norton Insight umożliwia inteligentne skanowanie plików na komputerze. Funkcja ta zwiększa wydajność skanowań programu Norton 360, umożliwiając użytkownikowi zmniejszenie liczby skanowanych plików bez zmniejszania bezpieczeństwa komputera.

Skanowanie programu Norton 360 może identyfikować zagrożenia na komputerze na następujące sposoby:

Technika listy niedozwolonych | Program Norton 360 w regularnych odstępach czasu pobiera aktualizacje definicji z firmy Symantec. Aktualizacje te zawierają sygnatury znanych zagrożeń. Po każdym pobraniu aktualizacji definicji program Norton 360 przeprowadza skanowanie wszystkich plików dostępnych na komputerze. Sygnatury plików są porównywane z sygnaturami znanych zagrożeń w celu zidentyfikowania zagrożeń na komputerze.
Technika listy dozwolonych | Program Norton 360 pobiera szczegółowe informacje o istotnych plikach i przesyła informacje do firmy Symantec w czasie bezczynności. Są to informacje takie jak nazwa pliku, rozmiar pliku i klucz mieszający. Firma Symantec analizuje informacje o każdym żądanym pliku i jego niepowtarzalnej wartości mieszania oraz podaje poziom zaufania do pliku. Serwer firmy Symantec przechowuje wartość mieszania i szczegóły poziomu zaufania istotnych plików. Server podaje szczegóły natychmiast po otwarciu okna Norton Insight - oceny aplikacji. Nawet najmniejsza modyfikacja pliku powoduje zmianę wartości mieszania i poziomu zaufania pliku. Większość plików należy do systemu operacyjnego lub znanych aplikacji i nigdy się nie zmienia. Pliki te nie wymagają ponownego skanowania ani monitorowania. Plik Excel.exe na przykład nigdy się nie zmienia, ale zawsze można go przeskanować podczas normalnego skanowania.

Firma Symantec przypisuje następujące poziomy zaufania istotnym plikom :

Norton - zaufane pliki | Firma Symantec analizuje plik jako zaufany na podstawie informacji o pliku, które program Norton 360 wysyła do firmy Symantec.
Dobry | Firma Symantec analizuje plik jako dobry na podstawie oceny statystycznej wykonanej na plikach dostępnych w programie Norton Community.
Niepotwierdzone zaufanie | Firma Symantec nie ma wystarczających informacji o pliku, aby przypisać plikowi poziom zaufania.
Słabe zaufanie | Firma Symantec ma niewiele wskazań, że plik nie jest zaufany.
Niezaufany | Firma Symantec ma wiele wskazań, że plik nie jest zaufany.

Program Norton 360 oferuje również różne profile, umożliwiające konfigurowanie wydajności skanowania. Podczas używania profilu Skanowanie pełne program Norton 360 skanuje komputer przy użyciu techniki listy niedozwolonych. Wszystkie pliki znajdujące się na komputerze są skanowane i porównywane z sygnaturami pobranymi podczas aktualizowania definicji. Podczas używania profilu Standardowe zaufanie lub Wysokie zaufanie program Norton 360 skanuje pliki przy użyciu techniki listy dozwolonych na podstawie ich poziomu zaufania. Dzięki temu program Norton 360 znacznie skraca czas niezbędny do przeskanowania całego komputera w poszukiwaniu zagrożeń bezpieczeństwa.

Stosowana przez funkcję Norton Insight technika listy dozwolonych ułatwia również wykrywanie heurystyczne podejrzanych aplikacji. Sposób wykonywania znanych aplikacji zazwyczaj jest identyczny ze sposobem wykonywania nieznanych aplikacji. Taki sposób działania skutkuje fałszywą identyfikacją prawidłowych aplikacji jako podejrzanych, więc konieczne jest stosowanie niskiego progu wykrywania heurystycznego przez aplikacje zabezpieczające. Niski próg wykrywania heurystycznego nie zapewnia jednak pełnej ochrony heurystycznej przed destrukcyjnymi aplikacjami. Program Norton 360 stosuje technikę listy dozwolonych ułatwiającą zachowanie wysokiego progu wykrywania heurystycznego. Znane aplikacje są wykluczane z wykrywania heurystycznego, aby zapobiec fałszywym wykryciom znanych aplikacji i zapewnić wysoką skuteczność wykrywania destrukcyjnych aplikacji.

Więcej informacji

Wyświetlanie plików za pomocą funkcji Norton Insight

Sprawdzanie poziomu zaufania pliku

Konfigurowanie profili wydajności skanowania


Wyświetlanie plików za pomocą funkcji Norton Insight

Funkcja Norton Insight zapewnia informacje o istotnych plikach dostępnych na komputerze. Program Norton 360 umożliwia wyświetlanie poszczególnych kategorii plików na podstawie opcji wybranej przez użytkownika w oknie Norton Insight - oceny aplikacji.

Lista rozwijana dostępna w oknie Norton Insight - oceny aplikacji zawiera następujące opcje:

Wszystkie uruchomione procesy

Lista procesów uruchomionych na komputerze w chwili wybrania tej opcji

Wszystkie pliki

Lista istotnych plików

Elementy z grupy Autostart

Lista programów uruchamianych wraz z systemem komputera

Wszystkie załadowane moduły

Lista wszystkich plików i programów aktualnie załadowanych do obszaru pamięci programów

Największe oddziaływanie na wydajność

Lista programów najbardziej obciążających zasoby komputera

Program Norton 360 wyświetla listę dziesięciu zasobów o największym oddziaływaniu na wydajność komputera.

Największe użytkowanie we wspólnocie

Lista plików najczęściej używanych we wspólnocie

Ostatnio zainstalowane

Lista ostatnio zainstalowanych plików

Lista zawiera pliki zainstalowane w ciągu ostatnich 30 dni po zainstalowaniu programu Norton 360.

Zaufane pliki użytkownika

Lista istotnych plików oznaczonych ręcznie jako zaufane w oknie Informacje o pliku

W tej kategorii nie są wyświetlane pliki nie należące do istotnych plików, nawet jeśli użytkownik ręcznie oznaczy pliki jako zaufane. Program Norton 360 wyklucza jednak wszystkie pliki ręcznie oznaczone jako zaufane ze skanowania programu Norton 360, gdy użytkownik skonfiguruje profile wydajności skanowania na Wysokie zaufanie.

Można również usunąć zaufanie użytkownika ze wszystkich istotnych plików oznaczonych ręcznie jako zaufane. Do usuwania zaufania użytkownika służy opcja Wyczyść wszelkie zaufanie użytkownika obok listy rozwijanej.

Pliki o cofniętym zaufaniu

Lista plików o poziomie zaufania Niezaufane

Wszystkie niezaufane pliki można ręcznie oznaczyć jako zaufane, klikając opcję Ufaj wszystkim plikom obok listy rozwijanej.

Można wyświetlić szczegóły takie jak nazwa pliku, poziom zaufania, użytkowanie we wspólnocie, wykorzystanie zasobów oraz data zainstalowania pliku. W niektórych przypadkach poziom zaufania pliku może się zmienić lub uruchomiony proces może zostać zatrzymany. Okno Norton Insight - oceny aplikacji można odświeżyć, aby zaktualizować listę plików, szczegóły plików i miernik pokrycia. Miernik pokrycia przedstawia w postaci graficznej procent plików oznaczonych jako Norton - zaufane i łączną liczbę istotnych plików. Im wyższa wartość procentowa, tym mniej czasu zajmuje skanowanie.

Aby wyświetlić listę plików:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Zabezpieczenia komputera i kliknij pozycję Uruchom funkcję Norton Insight.

  2. W oknie Norton Insight - oceny aplikacji wybierz żądaną opcję z listy rozwijanej, aby wyświetlić odpowiednią kategorię plików.

    W celu sprawdzenia wszystkich plików wyświetlanych na liście w obszarze szczegółów konieczne może być przewinięcie okna.

  3. Kliknij przycisk Zamknij.

Aby odświeżyć listę plików:

  • W oknie Norton Insight - oceny aplikacji kliknij pozycję Odśwież.

Więcej informacji

Sprawdzanie poziomu zaufania pliku


Sprawdzanie poziomu zaufania pliku

Funkcja Norton Insight umożliwia sprawdzenie szczegółów dotyczących istotnych plików dostępnych na komputerze. Można sprawdzić szczegóły takie jak podpis pliku i data instalacji pliku. Można także wyświetlić szczegóły takie jak poziom zaufania, użytkowanie we wspólnocie, wykorzystanie zasobów oraz źródło pliku. Za pomocą opcji Znajdź ten plik można znaleźć lokalizację pliku na komputerze. Gdy użytkownik kliknie prawym przyciskiem myszy plik dostępny na komputerze, w menu skrótów wyświetlane jest polecenie Norton 360, a następnie opcja Norton File Insight. Za pomocą tych opcji można sprawdzić szczegóły żądanego pliku.

Uwaga:

Program Norton 360 klasyfikuje jako istotny plik również każdy plik, dla którego użytkownik otwiera okno Informacje o pliku w celu wyświetlenia szczegółów.

Serwer firmy Symantec przechowuje wartość mieszania i szczegóły poziomu zaufania istotnych plików. Server podaje szczegóły dotyczące pliku natychmiast po otwarciu okna Norton Insight - oceny aplikacji. Za pomocą opcji Sprawdź zaufanie teraz można zaktualizować wartość zaufania pliku w oknie Informacje o pliku. Można również ręcznie oznaczyć jako zaufany każdy znany plik. W przypadku każdego pliku nie oznaczonego jako Norton - zaufane pliki lub Dobry można zmienić poziom zaufania na Zaufane użytkowników.

Możliwe jest sprawdzenie wykorzystania zasobów przez plik dostępny na komputerze. W oknie Informacje o pliku wyświetlany jest wykres obciążenia procesora przez uruchomione procesy. Wykres przedstawia ogólne wykorzystanie procesora lub pamięci w systemie w rozbiciu na procesy.

Aby sprawdzić poziom zaufania pliku:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Zabezpieczenia komputera, a następnie kliknij pozycję Uruchom funkcję Norton Insight.

  2. W oknie Norton Insight - oceny aplikacji kliknij pozycję Sprawdź określony plik.

  3. Przejdź do lokalizacji pliku, którego szczegóły chcesz sprawdzić.

  4. Zaznacz plik, a następnie kliknij przycisk Otwórz.

  5. W oknie Informacje o pliku sprawdź szczegóły pliku.

  6. Kliknij przycisk Zamknij, aby zamknąć okno Informacje o pliku.

Aby sprawdzić poziom zaufania pliku z obszaru szczegółów:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Zabezpieczenia komputera, a następnie kliknij pozycję Uruchom funkcję Norton Insight.

  2. W oknie Norton Insight - oceny aplikacji kliknij plik, którego szczegóły chcesz sprawdzić.

  3. W oknie Informacje o pliku sprawdź szczegóły pliku.

  4. Kliknij przycisk Zamknij, aby zamknąć okno Informacje o pliku.

Aby odświeżyć poziom zaufania pliku:

  • W oknie Szczegóły pliku kliknij pozycję Sprawdź poziom zaufania teraz.

Więcej informacji

Program Norton Insight - informacje


Konfigurowanie profili wydajności skanowania

Ustawienia w obszarze Profile wydajności skanowania umożliwiają skonfigurowanie sposobu skanowania komputera przez program Norton 360 na podstawie podpisów cyfrowych oraz poziomu zaufania plików. Aby uprościć skanowania programu Norton 360, skrócić je i zwiększyć ich wydajność, można wykluczyć ze skanowań pliki o znanych podpisach cyfrowych lub wysokich poziomach zaufania.

Za pomocą ustawień w obszarze Profile wydajności skanowania można:

  • Skonfigurować skanowanie pełne w celu przeprowadzania pełnego skanowania komputera.

    Skanowanie pełne obejmuje skanowanie wszystkich plików na komputerze bez względu na poziom zaufania lub cyfrowy podpis plików.

  • Skonfigurować standardowe zaufanie w celu przeprowadzania skanowania z wykluczeniem plików oznaczonych jako Norton - zaufane pliki.

    Program Norton 360 skanuje pliki o poziomie zaufania innym niż Norton - zaufane pliki.

  • Skonfigurować wysokie zaufanie w celu przeprowadzania skanowania z wykluczeniem plików o znanych podpisach cyfrowych lub wysokich poziomach zaufania.

    Program Norton 360 nie skanuje plików o poziomie zaufania Norton - zaufane pliki ani Zaufane użytkowników. Wyklucza również prawidłowe pliki o wysokim poziomie zaufania pochodzącym ze skanowania. Skanowane są pliki o poziomach zaufania Słabe, Niepotwierdzone, Niezaufane ani pliki nie mające podpisu cyfrowego klasy 3.

Ustawienia profili wydajności skanowania należy skonfigurować przed uruchomieniem skanowania (ręcznym lub według harmonogramu). Program Norton 360 skanuje komputer zgodnie z konfiguracją określoną przez użytkownika w ustawieniach w obszarze Profile wydajności skanowania.

Aby skonfigurować profile wydajności skanowania:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia kliknij pozycję Ochrona antywirusowa.

  3. Na karcie Skanowania i zagrożenia, w wierszu Profile wydajności skanowania przesuń suwak na jedno z ustawień. Do wyboru są następujące opcje:

    • Skanowanie pełne

    • Standardowe zaufanie

    • Wysokie zaufanie

  4. W oknie Ustawienia kliknij przycisk Zastosuj.

Aby skonfigurować profile wydajności skanowania w oknie Norton Insight - oceny aplikacji:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Zabezpieczenia komputera, a następnie kliknij pozycję Uruchom funkcję Norton Insight.

  2. W oknie Norton Insight - oceny aplikacji, w wierszu Profile wydajności skanowania przesuń suwak na jedno z ustawień. Do wyboru są następujące opcje:

    • Skanowanie pełne

    • Standardowe zaufanie

    • Wysokie zaufanie

  3. Kliknij przycisk Zamknij.

Więcej informacji

Program Norton Insight - informacje


Raport miesięczny - informacje

Raport miesięczny umożliwia wyświetlenia zestawienia operacji programu Norton 360 z ostatnich 30 dni.

Raport miesięczny można wyświetlić za pomocą opcji Wyświetl raport miesięczny w oknie Zadania.

Program Norton 360 wyświetla raport miesięczny co 30 dni od zainstalowania produktu. Po 30 dniach od instalacji programu Norton 360 raport miesięczny jest wyświetlany automatycznie. Jeśli program Norton 360 ma nie wyświetlać automatycznie raportu miesięcznego, w oknie Raport miesięczny należy wybrać opcję Nie wyświetlaj automatycznie raportów miesięcznych.

Program Norton 360 umożliwia wyłączenie lub włączenie funkcji Raport miesięczny w oknie Różne ustawienia. W oknie Raport miesięczny wyświetlana jest porada miesiąca dotycząca funkcji produktu i usług.

Gdy ważność produktu wygaśnie po okresie próbnym, funkcja Raport miesięczny wyświetla stan aktywacji produktu. Gdy ważność produktu wygaśnie po okresie próbnym, funkcja Raport miesięczny wyświetla stan subskrypcji produktu.

W programie Norton 360 generowane są to następujące kategorie raportów:

Zabezpieczenia komputera | Umożliwia wyświetlenie szczegółów różnych ataków, przed którymi chroniony jest komputer; Można na przykład sprawdzić łączną liczbę wirusów i programów typu spyware, przed którymi chroniony jest komputer.
Ochrona tożsamości | Umożliwia sprawdzenie szczegółów operacji funkcji Ochrona przed wyłudzeniem danych; Można na przykład sprawdzić łączną liczbę znanych uwierzytelnionych witryn odwiedzonych przez użytkownika.
Kopia zapasowa | Umożliwia sprawdzenie szczegółów operacji funkcji Kopia zapasowa. Można na przykład sprawdzić łączną liczbę plików uwzględnionych w kopii zapasowej utworzonej przy użyciu opcji Bezpieczny magazyn online.
Optymalizacja komputera | Umożliwia sprawdzenie szczegółów operacji funkcji Optymalizacja komputera. Można na przykład sprawdzić łączną liczbę usuniętych plików tymczasowych programu Internet Explorer i systemu Windows.

Funkcja Raport miesięczny umożliwia wyświetlenie najnowszych wiadomości na temat zabezpieczeń internetowych oraz artykułów dotyczących zapewniania bezpieczeństwa podczas przeglądania Internetu. Aby wyświetlić artykuły, można kliknąć opcję Przeczytaj więcej w oknie Zasób zabezpieczeń. Gdy użytkownik kliknie łącze Przeczytaj więcej, artykuły zostaną otwarte w nowym oknie przeglądarki.

Więcej informacji

Wyświetlanie raportu miesięcznego


Wyświetlanie raportu miesięcznego

Program Norton 360 śledzi czynności, które wykonuje w celu ochrony komputera. Użytkownik może sprawdzić najnowsze czynności zabezpieczające wykonane przez program Norton 360, wyświetlając ich szczegóły w oknie Raport miesięczny.

W oknie Raport miesięczny wyświetlane są następujące informacje:

  • Zabezpieczenia komputera

  • Ochrona tożsamości

  • Kopia zapasowa

  • Optymalizacja komputera

Aby wyświetlić raport miesięczny:

  1. W oknie głównym programu Norton 360 kliknij pozycję Zadania.

  2. W oknie Zadania kliknij pozycję Wyświetl raport miesięczny.

  3. Po zakończeniu przeglądania raportu miesięcznego kliknij przycisk Zamknij.


Utrzymywanie ochrony totalnej

Ta sekcja obejmuje następujące zagadnienia:

  • Ochrona totalna - informacje

  • Utrzymywanie bezpieczeństwa komputera - informacje

  • Rozwiązywanie problemów z połączeniem - informacje

  • Reagowanie w sytuacjach awaryjnych - informacje

  • Monitorowanie funkcji systemu zabezpieczeń - informacje

  • Wyświetlanie szczegółów dotyczących luk w zabezpieczeniach systemu


Ochrona totalna - informacje

Program Norton 360 oferuje pełną ochronę komputera, w tym ochronę przed wirusami, programami typu spyware i kradzieżą tożsamości oraz funkcje tworzenia kopii zapasowych i optymalizacji komputera. Zapewnia pełną ochronę przed wieloma zagrożeniami, eliminując wszelkie obawy podczas pracy lub zabawy na komputerze.

Po zainstalowaniu programu Norton 360 i ustawieniu lokalizacji docelowej kopii zapasowej przez użytkownika reszta należy do programu. Nie trzeba wykonywać żadnych innych czynności, aby system był chroniony. Jeśli jednak zachodzi potrzeba dostosowania ustawień zapory, systemu ochrony przed programami typu adware lub skonfigurowania własnego harmonogramu wykonywanych automatycznie działań, program Norton 360 oferuje także takie możliwości.

W programie Norton 360 wyróżniono następujące cztery kategorie systemu ochrony:

Zabezpieczenia komputera | Funkcja ta blokuje i usuwa wirusy oraz programy typu spyware z wiadomości e-mail i pobranych witryn, chroni przed nowymi zagrożeniami, skanuje i czyści załączniki do wiadomości e-mail.
Ochrona tożsamości | Chroni przed kradzieżą tożsamości, weryfikuje autentyczność popularnych witryn internetowych.
Kopia zapasowa | Tworzy kopie zapasowe zdjęć, muzyki i dokumentów w różnych lokalizacjach docelowych.
Optymalizacja komputera | Znajduje i naprawia najczęstsze problemy z komputerem, czyści niepożądane pliki cookie i inne pliki, defragmentuje dysk twardy w celu optymalizacji wydajności komputera.


Utrzymywanie bezpieczeństwa komputera - informacje

Po zainstalowaniu program Norton 360 automatycznie chroni komputer i jest regularnie aktualizowany w celu utrzymywania bezpieczeństwa. Poziom bezpieczeństwa można dodatkowo zwiększyć, poznając sposoby unikania zagrożeń dla komputera i danych.

Aby unikać zagrożeń w poczcie elektronicznej:

  • Należy otwierać jedynie oczekiwane załączniki poczty elektronicznej pochodzące z zaufanego źródła.

  • Wszystkie niepożądane wiadomości należy usuwać bez ich otwierania.

  • W razie podejrzenia, że dana wiadomość e-mail to spam, nie należy na nią odpowiadać. Należy ją usunąć.

  • Należy zachować szczególną ostrożność w przypadku wiadomości e-mail z żądaniem podania poufnych informacji i przed wysłaniem odpowiedzi sprawdzić autentyczność żądania.

Aby unikać prób wyłudzeń:

  • W celu wyświetlenia witryny internetowej należy wpisać jej adres bezpośrednio w przeglądarce i nie klikać łącza.

  • Dane osobowe należy podawać tylko w zaufanych witrynach. Są to na przykład witryny, których adres internetowy rozpoczyna się od ciągu liter „https" lub w przypadku których u dołu okna przeglądarki wyświetlona jest ikona kłódki.

  • Informacji osobistych nie należy podawać w odpowiedzi na nieoczekiwane żądania.

Aby unikać wirusów, robaków i koni trojańskich:

  • Na komputer należy przenosić tylko pliki z dobrze znanych lub zaufanych źródeł.

  • Nie należy wysyłać ani odbierać plików za pośrednictwem połączeń komunikatorów internetowych.

  • Jeśli osoba z listy znajomych w komunikatorze internetowym wysyła podejrzane wiadomości, pliki lub łącza internetowe, należy zakończyć połączenie programu.

Aby unikać programów typu spyware:

  • Nie należy zatwierdzać podejrzanych komunikatów o błędach wyświetlanych w przeglądarce internetowej.

  • Należy zachować ostrożność przy korzystaniu z „bezpłatnych" ofert - częścią takiej oferty może okazać się program typu spyware.

  • Należy uważnie uczytać umowy licencyjne instalowanych programów. Nie należy również instalować programu, jeśli wymaga to zainstalowania innych programów.

Więcej informacji

Stan programu Norton 360 - informacje

Ikona programu Norton 360 - informacje


Rozwiązywanie problemów z połączeniem - informacje

Program Norton 360 korzysta z połączenia internetowego w celu obsługi niektórych funkcji zabezpieczeń. Jeśli do łączenia z Internetem używany jest serwer proxy, należy skonfigurować ustawienia serwera proxy w programie Norton 360. Ustawienia sieciowego serwera proxy można skonfigurować w oknie Ustawienia administracyjne.

Jeśli po zainstalowaniu programu Norton 360 nie można połączyć się z Internetem, można użyć funkcji pomocy technicznej w celu rozwiązania problemu z połączeniem.

Więcej informacji

Konfigurowanie ustawień sieciowego serwera proxy


Reagowanie w sytuacjach awaryjnych - informacje

Program Norton 360 regularnie automatycznie pobiera aktualizacje definicji i chroni komputer przed najnowszymi wirusami oraz nieznanymi zagrożeniami. Ponadto program Norton 360 monitoruje operacje internetowe użytkownika, aby chronić komputer przed zagrożeniami z Internetu wykorzystującymi luki w programach.

W niektórych sytuacjach użytkownik musi jednak wybrać działanie, które program ma podjąć wobec zagrożeń bezpieczeństwa.

Jeśli prawdopodobne jest, że komputer został zainfekowany wirusem lub destrukcyjnym oprogramowaniem, można podjąć następujące działania:

Skanowanie szybkie

Skanowanie obszarów komputera najczęściej infekowanych przez wirusy i inne zagrożenia bezpieczeństwa.

Zajmuje mniej czasu niż skanowanie pełne, ponieważ nie jest skanowany cały komputer.

Pełne skanowanie

W celu ochrony komputera przed wirusami i programami typu spyware sprawdzane są wszystkie rekordy rozruchowe , pliki oraz programy uruchomione na komputerze.

Uruchamiane są również inne zadania (takie jak usługa LiveUpdate, Czyszczenie, Optymalizacja dysku i Kopia zapasowa), zapewniające wyższy poziom ochrony i poprawę wydajności komputera. W związku z tym, jeśli pełne skanowanie przeprowadza użytkownik z uprawnieniami administratora, skanowanych jest więcej plików niż w przypadku, gdy skanowanie to uruchomi użytkownik nie mający praw administratora. To skanowanie może zająć więcej czasu niż inne skanowania.

Pozwól mi wybrać

Użytkownik może sprawdzić luki w zabezpieczeniach i obecność zagrożeń na komputerze, uruchamiając następujące zadania:

  • LiveUpdate

  • Skanowanie w poszukiwaniu wirusów i programów typu spyware

  • Pliki tymczasowe programu Internet Explorer

  • Pliki tymczasowe systemu Windows

  • Historia programu Internet Explorer

  • Optymalizacja dysku

  • Czyszczenie rejestru

  • Kopia zapasowa

Gdy użytkownik kliknie folder prawym przyciskiem myszy, w menu skrótów wyświetlane jest polecenie Norton 360 i opcja Skanuj teraz. Za pomocą tego polecenia można przeskanować każdy żądany folder.

Gdy użytkownik kliknie plik prawym przyciskiem myszy, w menu skrótów wyświetlane jest polecenie Norton 360 i opcja Skanowanie sieci przez funkcję Insight. Polecenie to umożliwia skanowanie pliku zarówno przy użyciu definicji lokalnych, jak i definicji z serwera.

Więcej informacji

Wybieranie skanowań

Alerty i komunikaty programu Norton 360 - informacje

Zarządzanie komunikatami i alertami - informacje


Monitorowanie funkcji systemu zabezpieczeń - informacje

Ten produkt firmy Symantec zachowuje zapis wszystkich podjętych działań związanych z ochroną komputera i wszystkich monitorowanych działań. W oknie Historia zabezpieczeń można przeglądać historię i dzienniki. Można wyświetlić zestawienie i wyniki działań oraz skanowań. Można również monitorować inne zadania zabezpieczeń.

Więcej informacji

Historia zabezpieczeń - informacje


Historia zabezpieczeń - informacje

Okno Historia zabezpieczeń to centralna lokalizacja, umożliwiająca:

  • Wyświetlanie zestawienia alertów i komunikatów o zdarzeniach.

  • Wyświetlanie wyników skanowań uruchamianych na komputerze.

  • Wyświetlanie elementów wysłanych przez użytkownika do centrum Symantec Security Response.

  • Zarządzanie elementami poddanymi kwarantannie.

  • Monitorowanie zadań zabezpieczeń wykonywanych przez produkt w tle.

Okno Historia zabezpieczeń umożliwia monitorowanie zadań wykonywanych w tle przez program zabezpieczający. Ponadto w oknie Historia zabezpieczeń można w każdej chwili sprawdzić zarejestrowane alerty. Alerty niesprawdzone w chwili wyświetlenia można sprawdzić później w oknie Historia zabezpieczeń.

Alerty, wyniki skanowania i inne elementy zabezpieczeń związane z różnymi funkcjami produktu są wyświetlane w odpowiednich kategoriach w oknie Historia zabezpieczeń. Na przykład elementy zabezpieczeń związane z funkcją Kwarantanna są wyświetlane w kategorii Kwarantanna. Ponadto w oknie Historia zabezpieczeń w kategorii informacji wyświetlane są szczegóły każdego elementu.

W oknie Historia zabezpieczeń wszystkie kategorie są zorganizowane odpowiednio do ich funkcji w grupy Wszystkie operacje, Ochrona komputera, Internet lub Różne.

W oknie Historia zabezpieczeń domyślnie dostępne są następujące kategorie informacji:

  • Najnowsza historia

  • Pełna historia

  • Wyniki skanowania

  • Wyeliminowane zagrożenia bezpieczeństwa

  • Niewyeliminowane zagrożenia bezpieczeństwa

  • Kwarantanna

  • Operacja funkcji SONAR

  • Zapora - sieć i połączenia

  • Zapora - operacje

  • Zapobieganie włamaniom

  • Download Insight

  • Ochrona antyspamowa

  • Błędy poczty e-mail

  • Witryny zgłoszone do firmy Symantec

  • Tożsamość

  • Norton Community Watch

  • Ochrona integralności produktów marki Norton

  • Tryb dyskretny

  • Błędy

  • Czyszczenie rejestru

  • Optymalizacja

  • Kopia zapasowa

Program Norton Add-on Pack nie jest instalowany w ramach standardowego procesu instalacji programu Norton 360. Kategorie Kontrola prywatności i Kontrola rodzicielska są w związku z tym wyświetlane na liście dopiero po zainstalowaniu programu Norton Add-on Pack.

W zależności od stanu zabezpieczeń elementu w kategorii informacji można podjąć odpowiednie działanie w celu wyeliminowania zagrożenia. Niektóre działania, które można podjąć, to działania Przywróć i wyklucz ten plik, Usuń ten plik z historii, Prześlij do firmy Symantec, Zaufaj, Ogranicz, Usuń zaufanie, Usuń ograniczenie, Zezwól, Przestań powiadamiać i Powiadamiaj.

Program Norton 360 umożliwia również zapisanie historii zdarzeń zabezpieczeń. Informacje o zdarzeniu zabezpieczeń można wyświetlić w dowolnej chwili. Aby przeanalizować zdarzenia zabezpieczeń z określonego dnia, można użyć funkcji Szybkie wyszukiwanie i zapisać dzienniki funkcji Historia zabezpieczeń. Plik można później zaimportować do okna Historia zabezpieczeń i przeanalizować dane.

Więcej informacji

Wyświetlanie elementów w oknie Historia zabezpieczeń

Okno Szczegóły - informacje

Wyszukiwanie w oknie Historia zabezpieczeń

Eksportowanie lub importowanie informacji funkcji Historia zabezpieczeń

Zarządzanie elementami poddanymi kwarantannie


Wyświetlanie elementów w oknie Historia zabezpieczeń

W oknie Historia zabezpieczeń można wyświetlać następujące kategorie elementów:

  • Alerty i komunikaty o zdarzeniach funkcji Historia zabezpieczeń

  • Wyniki skanowań uruchamianych na komputerze

  • Elementy wysłane do centrum Symantec Security Response

  • Elementy poddane kwarantannie

  • Zadania zabezpieczeń wykonywane przez produkt w tle

Elementy związane z różnymi funkcjami produktu są wyświetlane w odpowiednich kategoriach w oknie Historia zabezpieczeń. Na przykład elementy zabezpieczeń związane z funkcją Kwarantanna są wyświetlane w kategorii Kwarantanna w oknie Historia zabezpieczeń. Ponadto w oknie Historia zabezpieczeń w odpowiedniej kategorii wyświetlane są szczegóły każdego elementu.

Aby wyświetlić elementy w oknie Historia zabezpieczeń:

  1. W oknie głównym programu Norton 360 kliknij pozycję Zadania ogólne.

  2. W oknie Zadania, w obszarze Zadania kliknij pozycję Wyświetl historię zabezpieczeń.

  3. W oknie Historia zabezpieczeń z listy rozwijanej Pokaż wybierz kategorię elementów, którą chcesz wyświetlić. Do wyboru są następujące opcje:

    Najnowsza historia

    Widok Najnowsza historia w oknie Historia zabezpieczeń umożliwia wyświetlenie alertów z ostatnich siedmiu dni.

    Pełna historia

    Widok Pełna historia w oknie Historia zabezpieczeń umożliwia wyświetlenie pełnej historii zabezpieczeń.

    Wyniki skanowania

    Komputer można przeskanować w celu sprawdzenia, czy jest zainfekowany wirusem, programem typu spyware, destrukcyjnym programem lub zagrożeniem bezpieczeństwa.

    Widok Wyniki skanowania w oknie Historia zabezpieczeń umożliwia wyświetlenie wyników przeprowadzonego skanowania.

    Wyeliminowane zagrożenia bezpieczeństwa

    Zagrożenia bezpieczeństwa to podejrzane programy, które mogą zagrażać bezpieczeństwu komputera.

    Widok Wyeliminowane zagrożenia bezpieczeństwa w oknie Historia zabezpieczeń umożliwia wyświetlenie listy zagrożeń bezpieczeństwa wykrytych i naprawionych, poddanych kwarantannie lub usuniętych przez program Norton 360. Elementy poddane kwarantannie są wyświetlane na liście w widoku Kwarantanna.

    Niewyeliminowane zagrożenia bezpieczeństwa

    Zagrożenia bezpieczeństwa to podejrzane programy, które mogą zagrażać bezpieczeństwu komputera.

    Widok Niewyeliminowane zagrożenia bezpieczeństwa w oknie Historia zabezpieczeń umożliwia wyświetlenie listy zagrożeń bezpieczeństwa, których program Norton 360 nie mógł naprawić, usunąć lub poddać kwarantannie.

    Funkcja Historia zabezpieczeń nie umożliwia usunięcia niewyeliminowanych zagrożeń bezpieczeństwa z dzienników.

    Kwarantanna

    Obszar kwarantanny funkcji Historia zabezpieczeń to bezpieczna lokalizacja na komputerze, w której można odizolować elementy do czasu podjęcia decyzji, jakie działanie należy wobec nich podjąć.

    Widok Kwarantanna w oknie Historia zabezpieczeń umożliwia wyświetlenie wszystkich zagrożeń bezpieczeństwa odizolowanych w obszarze kwarantanny funkcji Historia zabezpieczeń.

    Operacja funkcji SONAR

    W widoku Operacja funkcji SONAR w oknie Historia zabezpieczeń wyświetlana jest lista wszystkich operacji powodujących zmianę konfiguracji lub ustawień komputera. Opcja Więcej szczegółów w tej kategorii umożliwia wyświetlenie szczegółów dotyczących zasobów, na które operacja miała wpływ.

    W kategorii tej wyświetlane są również szczegóły dotyczące zagrożeń bezpieczeństwa identyfikowanych przez funkcję Symantec Online Network for Advanced Response (SONAR). Funkcja SONAR identyfikuje nowe zagrożenia na podstawie sposobu działania aplikacji. Funkcja SONAR wykrywa destrukcyjny kod i chroni przed nim komputer, zanim definicje wirusów zostaną udostępnione na serwerze LiveUpdate.

    Zapora - sieć i połączenia

    Zapora monitoruje komunikację między komputerem użytkownika a innymi komputerami w Internecie.

    Kategoria Zapora - sieć i połączenia w oknie Historia zabezpieczeń umożliwia wyświetlenie informacji o sieciach, z którymi łączy się komputer użytkownika. Wyświetlane są również działania podjęte w celu ustawienia sieci i komputerów jako zaufanych lub ograniczonych.

    W tej kategorii wyświetlana jest również historia wszystkich połączeń sieciowych protokołu TCP/IP nawiązanych przy użyciu komputera użytkownika. Połączenia sieciowe są rejestrowane w dzienniku po ich zamknięciu.

    W oknie Historia zabezpieczeń - szczegóły zaawansowane tej kategorii można zmodyfikować ustawienia zaufania lub ograniczenia komputerów i sieci.

    Zapora - operacje

    Zapora monitoruje komunikację między komputerem użytkownika a innymi komputerami w Internecie. Zapora stosuje reguły sterujące dostępem do Internetu z komputera użytkownika i z Internetu do komputera użytkownika.

    Widok Zapora - operacje w oknie Historia zabezpieczeń umożliwia wyświetlenie reguł tworzonych przez zaporę. W widoku tym wyświetlane są również reguły tworzone przez użytkownika.

    Zapobieganie włamaniom

    Funkcja Zapobieganie włamaniom skanuje cały ruch sieciowy przychodzący i wychodzący z komputera użytkownika w poszukiwaniu znanych zagrożeń.

    Widok Zapobieganie włamaniom w oknie Historia zabezpieczeń umożliwia wyświetlenie szczegółowych informacji o niedawnej aktywności związanej z zapobieganiem włamaniom.

    Okno Historia zabezpieczeń - szczegóły zaawansowane tej kategorii umożliwia określenie, czy mają być wyświetlane powiadomienia po wykryciu sygnatur funkcji Zapobieganie włamaniom.

    Download Insight

    Funkcja Download Insight przetwarza każdy pobierany przez użytkownika plik wykonywalny w celu przeanalizowania poziomu reputacji pliku. Następnie, w zależności od ustawień funkcji Download Insight, wyświetlane są informacje o wynikach przetwarzania.

    Widok Download Insight w oknie Historia zabezpieczeń umożliwia wyświetlenie szczegółów dotyczących wszystkich zdarzeń, które funkcja Download Insight przetwarza i o których powiadamia. Widok ten zawiera także informacje o działaniach podjętych przez użytkownika na podstawie danych o reputacji.

    Ochrona antyspamowa

    Widok Ochrona antyspamowa w oknie Historia zabezpieczeń umożliwia wyświetlenie szczegółów dotyczących wiadomości e-mail przetworzonych przez funkcję Ochrona antyspamowa.

    Błędy poczty e-mail

    Błędy poczty e-mail to wszelkie błędy, które występują, gdy program Norton 360 próbuje wysłać, pobrać lub przeskanować wiadomość e-mail wysyłaną lub odbieraną przez użytkownika.

    Widok Błędy poczty e-mail w oknie Historia zabezpieczeń przedstawia szczegóły dotyczące wszelkich alertów dotyczących błędów poczty elektronicznej wyświetlonych po wystąpieniu błędu poczty elektronicznej. Szczegóły obejmują identyfikator błędu i wiadomość e-mail. W widoku tym wyświetlane są również informacje dotyczące tematu, adresu nadawcy i adresu odbiorcy związane z wiadomością e-mail, której dotyczy alert.

    Witryny zgłoszone do firmy Symantec

    W tym widoku w oknie Historia zabezpieczeń wyświetlane są wszystkie witryny internetowe zgłoszone przez użytkownika do firmy Symantec w celu sprawdzenia autentyczności.

    Tożsamość

    Różne funkcje sejfu tożsamości ułatwiają zarządzanie tożsamościami i zapewniają dodatkowe zabezpieczenia transakcji online.

    W widoku Tożsamość w oknie Historia zabezpieczeń wyświetlane są definicje funkcji Ochrona przed wyłudzeniem danych, które program Norton 360 pobiera po uruchomieniu usługi LiveUpdate w celu uzyskania najnowszych definicji wirusów.

    Norton Community Watch

    Funkcja Norton Community Watch umożliwia wysłanie danych dotyczących podejrzanych zabezpieczeń lub aplikacji do firmy Symantec w celu analizy. Firma Symantec analizuje dane w celu wykrycia nowych zagrożeń.

    Widok Norton Community Watch w oknie Historia zabezpieczeń umożliwia wyświetlenie listy plików przesłanych do firmy Symantec w celu analizy. Na liście wyświetlane są również pliki w różnych stadiach wysyłki.

    Ochrona integralności produktów marki Norton

    Widok Ochrona integralności produktów marki Norton w oknie Historia zabezpieczeń umożliwia wyświetlenie szczegółowych informacji o nieautoryzowanych próbach modyfikacji procesów firmy Symantec. Zadania zablokowane przez produkt firmy Symantec również są wyświetlane na liście.

    Tryb dyskretny

    W trybie dyskretnym alerty i powiadomienia są pomijane, a większość operacji wykonywanych w tle zostaje tymczasowo wstrzymana.

    Widok Tryb dyskretny w oknie Historia zabezpieczeń umożliwia wyświetlenie zestawienia sesji trybu dyskretnego.

    Zestawienie zawiera następujące informacje:

    • Typ trybu dyskretnego, taki jak Tryb dyskretny lub Tryb cichy

    • Typ programu, który włącza tryb dyskretny, na przykład nagrywanie dysku lub nagrywanie telewizji

    • Nazwa określonego przez użytkownika programu, który włącza tryb dyskretny

    • Informacja, czy tryb dyskretny jest włączony czy wyłączony

    Błędy

    W niektórych przypadkach występują błędy. Błąd może wystąpić na przykład podczas sesji usługi LiveUpdate lub skanowania strony internetowej. Przykłady typów błędów to błędy mechanizmów, limitów czasu i programów.

    Widok Błędy w oknie Historia zabezpieczeń umożliwia wyświetlenie wszystkich błędów wygenerowanych przez program Norton 360.

    Czyszczenie rejestru

    Rejestr systemu Windows może zawierać wpisy odwołujące się do nieistniejących plików. Takie uszkodzone wpisy rejestru mogą spowalniać komputer. Funkcja Czyszczenie rejestru skanuje komputer w poszukiwaniu uszkodzonych wpisów rejestru i usuwa je.

    W widoku Czyszczenie rejestru w oknie Historia zabezpieczeń wyświetlana jest lista przeprowadzonych na komputerze operacji funkcji Czyszczenie rejestru.

    Optymalizacja

    Funkcja Optymalizacja komputera umożliwia przeprowadzanie operacji skanowania w celu usunięcia zbędnych plików z dysku twardego komputera.

    W widoku Optymalizacja w oknie Historia zabezpieczeń wyświetlana jest lista przeprowadzonych na komputerze operacji funkcji Optymalizacja komputera.

    Kontrola prywatności

    Funkcja Kontrola prywatności umożliwia użytkownikowi klasyfikowanie niektórych informacji osobistych jako prywatnych. Jeśli użytkownik spróbuje wysłać chronione informacje przez Internet, funkcja Kontrola prywatności może ostrzec go o zagrożeniu albo zablokować połączenie.

    Widok Kontrola prywatności w oknie Historia zabezpieczeń umożliwia wyświetlenie szczegółów informacji prywatnych, które zostały przesłane przez Internet.

    W kategorii tej wyświetlane są również wszelkie informacje prywatne, których wysłanie zostało zablokowane.

    Uwaga:

    Kategoria ta jest wyświetlana na liście dopiero po zainstalowaniu programuNorton Add-on Pack.

    Kontrola rodzicielska

    Funkcja Kontrola rodzicielska umożliwia przypisywanie praw dostępu do treści internetowych różnym kontom użytkowników systemu Windows na komputerze. Witryny internetowe są klasyfikowane według typu treści. Po włączeniu funkcji Kontrola rodzicielska blokowane są wszystkie informacje przychodzące z zabronionych witryn internetowych.

    Widok Kontrola rodzicielska w oknie Historia zabezpieczeń umożliwia wyświetlenie listy ograniczonych witryn internetowych, do których próbowano uzyskać dostęp z komputera.

    Uwaga:

    Kategoria ta jest wyświetlana na liście dopiero po zainstalowaniu programuNorton Add-on Pack.

    Kopia zapasowa

    W widoku Kopia zapasowa wyświetlana jest lista przeprowadzonych przez użytkownika operacji związanych z kopiami zapasowymi i przywracaniem.

  4. Aby wyświetlić szczegóły elementu, zaznacz odpowiedni wiersz.

    Aby wyświetlić dodatkowe informacje, kliknij pozycję Więcej szczegółów. W oknie Historia zabezpieczeń - szczegóły zaawansowane można wyświetlić szczegóły zaawansowane i podjąć niezbędne działania. W przypadku niektórych kategorii opcja Więcej szczegółów otwiera okno Informacje o pliku, w którym wyświetlane są szczegóły dotyczące wybranego zdarzenia funkcji Historia zabezpieczeń. Łącza Opcje w oknie Historia zabezpieczeń należy użyć w celu wybrania działania, które program Norton 360 ma przeprowadzać dla każdego elementu w tych kategoriach.

Więcej informacji

Okno Szczegóły - informacje

Wyszukiwanie w oknie Historia zabezpieczeń

Zarządzanie elementami poddanymi kwarantannie


Okno Szczegóły - informacje

Okno Historia zabezpieczeń - szczegóły zaawansowane umożliwia wyświetlenie dodatkowych informacji na temat elementów wybranych w różnych widokach okna Historia zabezpieczeń. Można także przeprowadzić dowolne działanie dostępne dla wybranego elementu.

Poniższa tabela przedstawia kategorie oferujące szczegóły zaawansowane dotyczące elementów w oknie Historia zabezpieczeń:

Zestawienie alertu

Wyświetlane są następujące informacje o elemencie:

  • Dotkliwość

    Ta kategoria przedstawia poziom zagrożenia wybranego elementu. Możliwe są różne poziomy zagrożeń bezpieczeństwa - Wysoki, Średni i Niski oraz Informacje.

  • Operacje

    Ta kategoria przedstawia operacje, wskutek których funkcja Historia zabezpieczeń zidentyfikowała element jako zagrożenie bezpieczeństwa.

  • Data i godzina

    Ta kategoria przedstawia datę i godzinę operacji.

  • Stan

    Ta kategoria przedstawia stan działania podjętego wobec elementu.

  • Zalecane działanie

    Ta kategoria przedstawia działania, które użytkownik powinien podjąć w celu wyeliminowania zagrożenia bezpieczeństwa.

Szczegóły zaawansowane

Szczegółowe informacje na temat elementu. Niektóre z szczegółowych informacji to poziom zagrożenia, kategoria zagrożenia, data wysyłki zagrożenia, stan zagrożenia, opis zagrożenia oraz działania zalecane dla elementów.

Działania

Działania dostępne w przypadku wybranego elementu.

Opcje w widoku Działania różnią się w zależności od opcji dostępnych na liście rozwijanej Pokaż w oknie Historia zabezpieczeń.

Poniżej przedstawiono niektóre opcje z listy Działania:

  • Przywróć i wyklucz ten plik

    To działanie umożliwia przywrócenie wybranego elementu poddanego kwarantannie w pierwotnej lokalizacji bez naprawiania go. Element poddany kwarantannie jest również wykluczany z wykrywania w przyszłych skanowaniach.

    Opcja ta jest dostępna w widoku Kwarantanna.

  • Usuń ten plik z historii

    To działanie umożliwia usunięcie wybranego elementu poddanego kwarantannie z dziennika funkcji Historia zabezpieczeń.

    Opcja ta jest dostępna w widoku Kwarantanna.

  • Prześlij do firmy Symantec

    To działanie umożliwia wysłanie wybranego elementu do firmy Symantec. Opcję tę należy wybrać w przypadku podejrzenia, że element jest zainfekowany, nawet jeśli skanowanie nie wykrywa zagrożenia.

    Opcja ta jest dostępna w widoku Kwarantanna.

Zarządzanie ryzykiem

Wyświetlane są łącza do ogólnych informacji o wybranym elemencie.

Więcej informacji

Historia zabezpieczeń - informacje

Wyświetlanie elementów w oknie Historia zabezpieczeń


Wyszukiwanie w oknie Historia zabezpieczeń

Możliwe jest wyszukiwanie elementów wyświetlanych w oknie Historia zabezpieczeń. Za pomocą opcji Szybkie wyszukiwanie można szybko znaleźć elementy przy użyciu słowa kluczowego lub nazwy zagrożenia bezpieczeństwa. Na przykład, aby wyświetlić wszystkie alerty wygenerowane przez funkcję Automatyczna ochrona, należy użyć w filtrze słowa kluczowego Automatyczna ochrona. Aby wyświetlić wszystkie elementy związane z określonym zagrożeniem bezpieczeństwa, należy wpisać jego nazwę.

W polu tekstowym Szybkie wyszukiwanie można na przykład wpisać nazwę zagrożenia bezpieczeństwa Adware.Hotbar. Wyświetlone zostaną wszystkie elementy związane z tą kategorią.

Można wyczyścić wyniki wyszukiwania i powrócić do bieżącej listy historii zabezpieczeń. W tym celu należy albo wyczyścić wyszukiwany ciąg w polu wyszukiwania, albo użyć łącza Odśwież listę obok pozycji Szybkie wyszukiwanie.

Opcja Szybkie wyszukiwanie działa tylko w bieżącym widoku. Aby w wyszukiwaniu uwzględnić wszystkie elementy w oknie Historia zabezpieczeń, należy wybrać widok Pełna historia.

Aby przeprowadzić wyszukiwanie w oknie Historia zabezpieczeń:

  1. W oknie Historia zabezpieczeń, w polu tekstowym Szybkie wyszukiwanie wpisz nazwę wyszukiwanego elementu.

  2. Kliknij opcję Przejdź.

Więcej informacji

Historia zabezpieczeń - informacje

Wyświetlanie elementów w oknie Historia zabezpieczeń


Eksportowanie lub importowanie informacji funkcji Historia zabezpieczeń

Program Norton 360 umożliwia wyeksportowanie zdarzeń historii zabezpieczeń do pliku. Zapisywana jest treść historii zabezpieczeń wraz ze zbiorczymi informacjami o eksportowanych zdarzeniach. Informacje o zdarzeniu zabezpieczeń można wyświetlić w dowolnej chwili.

Można na przykład przeprowadzić analizę zdarzeń zabezpieczeń z określonego dnia. W tym celu można użyć funkcji Szybkie wyszukiwanie, aby wyświetlić listę wszystkich elementów powiązanych z określonym zagrożeniem bezpieczeństwa. Następnie można za pomocą opcji Eksportuj zapisać listę w dzienniku funkcji Historia zabezpieczeń. Plik dziennika można później zaimportować i przeanalizować dane.

Funkcja Historia zabezpieczeń przechowuje informacje w oddzielnym pliku. Gdy rozmiar pliku osiągnie dozwolony limit maksymalnego rozmiaru, informacje związane ze starszymi zdarzeniami są zastępowane przez informacje związane z nowymi zdarzeniami. Dziennik można co pewien czas eksportować, aby zachować wszystkie informacje funkcji Historia zabezpieczeń.

Plik dziennika można zapisać w jednym z następujących formatów plików:

  • Pliki dziennika historii zabezpieczeń (.mcf)

    Format pliku .mcf to własnościowy format plików dzienników funkcji Historia zabezpieczeń firmy Symantec.

    W przypadku użycia opcji tego typu pliku można wyświetlić plik w oknie Historia zabezpieczeń.

  • Pliki tekstowe (.txt)

    Dane są zapisywane w formacie tekstowym wartości rozdzielanych przecinkami.

    W przypadku użycia opcji tego typu pliku można wyświetlić plik poza programem, nie używając okna Historia zabezpieczeń.

Po zaimportowaniu pliku dziennika wyświetlona zostanie wyeksportowana do pliku dziennika lista informacji funkcji Historia zabezpieczeń. Lista ta zastąpi bieżącą listę zdarzeń zabezpieczeń. Można wybrać żądaną opcję z listy rozwijanej Pokaż, aby wyświetlić szczegóły zapisane dla tej opcji w pliku dziennika. Aby przywrócić bieżącą listę historii zabezpieczeń, należy zamknąć plik dziennika.

Aby wyeksportować informacje funkcji Historia zabezpieczeń:

  1. W oknie głównym programu Norton 360 kliknij pozycję Zadania.

  2. W oknie Zadania, w obszarze Zadania ogólne kliknij pozycję Wyświetl historię zabezpieczeń.

  3. W oknie Historia zabezpieczeń, na liście rozwijanej Pokaż wybierz żądaną opcję.

  4. Kliknij pozycję Eksportuj.

  5. W wyświetlonym oknie dialogowym Zapisywanie jako przejdź do żądanej lokalizacji i określ nazwę pliku.

    Domyślna nazwa pliku to nazwa kategorii wyświetlana na liście rozwijanej Pokaż. Można określić żądaną nazwę pliku.

  6. W oknie dialogowym Zapisz jako typ wybierz format, w którym chcesz zapisać plik dziennika.

  7. Kliknij przycisk Zapisz.

Aby zaimportować informacje funkcji Historia zabezpieczeń:

  1. W oknie głównym programu Norton 360 kliknij pozycję Zadania.

  2. W oknie Zadania, w obszarze Zadania ogólne kliknij pozycję Wyświetl historię zabezpieczeń.

  3. W oknie Historia zabezpieczeń kliknij przycisk Importuj.

  4. W wyświetlonym oknie dialogowym Otwieranie przejdź do folderu zawierającego plik, który chcesz zaimportować.

  5. Wybierz plik .mcf, a następnie kliknij przycisk Otwórz.

    W oknie Historia zabezpieczeń można importować tylko pliki w formacie .mcf. Pliki dziennika w formacie .txt można otwierać i przeglądać poza programem, bez używania funkcji Historia zabezpieczeń.

    W trybie importu nie można zmodyfikować informacji. Nie można na przykład wyczyścić dzienników. Aby znowu wyświetlić bieżącą listę historii zabezpieczeń, należy kliknąć łącze Zamknij plik: nazwa_pliku.mcf.

Więcej informacji

Historia zabezpieczeń - informacje

Wyświetlanie elementów w oknie Historia zabezpieczeń


Zarządzanie elementami poddanymi kwarantannie

Obszar kwarantanny funkcji Historia zabezpieczeń to bezpieczna lokalizacja na komputerze, w której można odizolować elementy do czasu podjęcia decyzji, jakie działanie należy wobec nich podjąć. Elementy poddane kwarantannie są izolowane od reszty komputera, aby uniemożliwić im rozprzestrzenianie się lub ponowne zainfekowanie komputera. Czasami użytkownik może podejrzewać, że zainfekowany element nie jest identyfikowany jako zagrożenie przez skanowania programu Norton 360. Taki element można ręcznie umieścić w obszarze kwarantanny.

Uniemożliwia to przypadkowe otwarcie takiego elementu i rozprzestrzenienie wirusa. Elementy poddane kwarantannie można jednak przesłać do firmy Symantec w celu analizy.

Obszar kwarantanny w oknie Historia zabezpieczeń zawiera następujące grupy elementów:

Zagrożenia bezpieczeństwa | Elementy takie jak programy spyware i adware, o ogólnym niskim stopniu zagrożenia, które są wymagane do prawidłowego działania innego programu. W razie potrzeby można takie elementy przywrócić.
Zagrożenia | Wirusy i inne elementy o wysokim stopniu zagrożenia.

Po umieszczeniu elementu w obszarze kwarantanny można wykonać kilka czynności. Wszystkie czynności wykonywane na elementach poddanych kwarantannie należy wykonywać w oknie Historia zabezpieczeń - Kwarantanna.

Aby przeprowadzić działanie wobec elementu poddanego kwarantannie:

  1. W oknie Historia zabezpieczeń, w widoku Kwarantanna wybierz element, na którym chcesz wykonać żądane działanie.

  2. W prawym okienku kliknij przycisk Opcje.

  3. W oknie Wykryto zagrożenie wybierz żądane działanie. Do wyboru są następujące opcje:

    Usuń ten plik

    Umożliwia usunięcie zagrożenia bezpieczeństwa z komputera

    Opcja ta jest dostępna także w przypadku zagrożeń bezpieczeństwa ręcznie poddanych kwarantannie.

    Przywróć ten plik

    Umożliwia przywrócenie zagrożenia bezpieczeństwa z kwarantanny do oryginalnej lokalizacji na komputerze.

    Ta opcja jest dostępna tylko w przypadku wykrytych zagrożeń wirusowych.

    Przywróć i wyklucz ten plik

    Umożliwia przywrócenie wybranego elementu z kwarantanny bez naprawy do oryginalnej lokalizacji i wykluczenie elementu z wykrywania podczas następnych skanowań.

    Ta opcja jest dostępna tylko w przypadku wykrytych zagrożeń innych niż wirusy.

    Usuń ten plik z historii

    Umożliwia usunięcie wybranego elementu z dziennika funkcji Historia zabezpieczeń

    Prześlij do firmy Symantec

    Umożliwia wysłanie wybranego elementu do firmy Symantec w celu analizy zagrożenia bezpieczeństwa

    W niektórych przypadkach program Norton 360 może nie zidentyfikować elementu jako zagrożenia bezpieczeństwa, ale użytkownik podejrzewa, że element jest zainfekowany. W takich przypadkach można użyć tej opcji, aby przesłać element do firmy Symantec w celu dalszej analizy.

  4. Wykonaj instrukcje wyświetlane na ekranie.

Więcej informacji

Dodawanie elementu do obszaru kwarantanny

Przywracanie elementu z obszaru kwarantanny

Usuwanie elementu z obszaru kwarantanny

Ręczne przesyłanie elementu do firmy Symantec

Historia zabezpieczeń - informacje


Dodawanie elementu do obszaru kwarantanny

Obszar kwarantanny funkcji Historia zabezpieczeń to bezpieczna lokalizacja na komputerze, w której można odizolować elementy do czasu podjęcia decyzji, jakie działanie należy wobec nich podjąć.

Widok Kwarantanna w oknie Historia zabezpieczeń umożliwia wyświetlenie listy elementów poddanych kwarantannie. Można wyświetlić nazwę i stan zagrożenia każdego elementu poddanego kwarantannie.

Element można dodać ręcznie do obszaru kwarantanny funkcji Historia zabezpieczeń. Dostępna w oknie Historia zabezpieczeń w widoku Kwarantanna opcja Dodaj do kwarantanny umożliwia poddanie kwarantannie elementów, które są prawdopodobnie zainfekowane. Czynność ta nie wpływa na elementy, które już znajdują się w obszarze kwarantanny.

Aby dodać element do obszaru kwarantanny:

  1. W oknie Historia zabezpieczeń, w widoku Kwarantanna kliknij pozycję Dodaj do kwarantanny.

  2. W oknie dialogowym Ręczna obsługa kwarantanny, w polu tekstowym Opis wpisz krótką nazwę dodawanego elementu.

    Tekst ten będzie wyświetlany w widoku Kwarantanna, a zatem należy użyć zrozumiałego opisu.

  3. Kliknij przycisk Przeglądaj.

  4. W oknie dialogowym Wybierz plik do poddania kwarantannie przejdź do elementu, który ma zostać dodany, zaznacz go, a następnie kliknij przycisk Otwórz.

  5. Aby usunąć element z dysku i zachować go jedynie w obszarze kwarantanny funkcji Historia zabezpieczeń, w oknie dialogowym Ręczna obsługa kwarantanny zaznacz opcję Usuń plik z dysku.

  6. Kliknij pozycję Dodaj.

  7. Kliknij przycisk Zamknij.

Więcej informacji

Historia zabezpieczeń - informacje

Zarządzanie elementami poddanymi kwarantannie


Przywracanie elementu z obszaru kwarantanny

Niektóre programy do działania wymagają innych programów, zaklasyfikowanych jako zagrożenia bezpieczeństwa. Program może przestać działać po usunięciu określonego pliku zagrożenia bezpieczeństwa. Wszystkie usuwane zagrożenia bezpieczeństwa są automatycznie kopiowane do obszaru kwarantanny funkcji Historia zabezpieczeń. W ten sposób program Norton 360 umożliwia przywrócenie każdego zagrożenia w celu przywrócenia działania programu wymagającego tego zagrożenia do działania.

Na przykład pobrany program typu shareware lub freeware może wymagać używania programów typu adware w celu obniżenia ceny programu. W takim przypadku użytkownik może zezwolić na pozostawienie na komputerze programu stanowiącego zagrożenie bezpieczeństwa. Może także przywrócić program usunięty przez funkcję ochrony przed programami typu spyware.

Niektóre elementy poddane kwarantannie są pomyślnie dezynfekowane po ponownym przeskanowaniu przez program Norton 360. Można także przywrócić takie elementy.

Uwaga:

Jeśli element stanowiący zagrożenie zostanie przywrócony do innego katalogu niż jego oryginalna lokalizacja, może nie działać poprawnie. W takiej sytuacji zalecane jest ponowne zainstalowanie programu.

Aby przywrócić element z obszaru kwarantanny:

  1. W oknie Historia zabezpieczeń, w widoku Kwarantanna wybierz element, który chcesz przywrócić.

  2. Kliknij przycisk Opcje.

  3. W oknie Wykryto zagrożenie kliknij pozycję Przywróć ten plik.

    W przypadku zagrożeń innych niż wirusy można użyć opcji Przywróć i wyklucz ten plik. Opcja ta umożliwia przywrócenie wybranego elementu z kwarantanny bez naprawy do oryginalnej lokalizacji i wykluczenie elementu z wykrywania podczas następnych skanowań.

  4. W oknie Przywracanie z kwarantanny kliknij przycisk Tak.

    W przypadku zagrożeń innych niż wirusy można użyć opcji dostępnej w tym oknie w celu wykluczenia zagrożenia bezpieczeństwa. Program Norton 360 nie wykrywa zagrożeń bezpieczeństwa wykluczonych z przyszłych skanowań.

  5. Kliknij przycisk Zamknij.

Więcej informacji

Historia zabezpieczeń - informacje

Zarządzanie elementami poddanymi kwarantannie


Usuwanie elementu z obszaru kwarantanny

Program Norton 360 można skonfigurować tak, by usuwać zagrożenia bezpieczeństwa z komputera. Opcja Usuń ten plik umożliwia usuwanie zagrożeń bezpieczeństwa i umieszczanie ich w obszarze kwarantanny funkcji Historia zabezpieczeń. Niektóre programy mogą wymagać do działania zagrożenia bezpieczeństwa poddanego kwarantannie. W takim przypadku możliwe jest przywrócenie zagrożenia bezpieczeństwa w celu przywrócenia działania programu wymagającego tego zagrożenia do działania.

Uwaga:

Opcja Usuń ten plik jest dostępna tylko w przypadku zagrożeń bezpieczeństwa ręcznie poddanych kwarantannie.

Aby usunąć element z obszaru kwarantanny:

  1. W oknie Historia zabezpieczeń, w widoku Kwarantanna wybierz element, który chcesz usunąć.

  2. Kliknij przycisk Opcje.

  3. W oknie Wykryto zagrożenie kliknij pozycję Usuń ten plik.

    Opcja ta jest dostępna w przypadku zagrożeń bezpieczeństwa ręcznie poddanych kwarantannie.

  4. W oknie Usuwanie zagrożenia bezpieczeństwa kliknij pozycję Usuń.

  5. Kliknij przycisk Zakończ.

Więcej informacji

Historia zabezpieczeń - informacje

Zarządzanie elementami poddanymi kwarantannie


Ręczne przesyłanie elementu do firmy Symantec

Wykryte wirusy lub inne zagrożenia są automatycznie przesyłane do centrum Symantec Security Response w celu analizy. Jeśli użytkownik wyłączył opcję automatycznego przesyłania zagrożeń, możliwe jest ich ręczne przesłanie z widoku Kwarantanna okna Historia zabezpieczeń. Do przesłania elementu niezbędne jest nawiązanie połączenia internetowego.

Przesyłając pliki do firmy Symantec, automatycznie lub ręcznie, użytkownicy przyczyniają się do zwiększenia skuteczności produktów firmy Symantec. Na przykład można przesłać element niewykrywany podczas skanowania, a prawdopodobnie stanowiący zagrożenie bezpieczeństwa. Plik zostanie przeanalizowany w centrum Symantec Security Response. Jeśli zostanie zidentyfikowany jako zagrożenie bezpieczeństwa, zostanie dodany do następnej aktualizacji definicji.

Przesyłanie nie obejmuje żadnych informacji umożliwiających identyfikację osobistą.

W niektórych przypadkach centrum Symantec Security Response musi blokować przesyłanie elementów określonego typu lub rozmiaru. Elementy te są wyświetlane w oknie Historia zabezpieczeń w obszarze Nie przesłano.

Aby ręcznie przesłać element do firmy Symantec:

  1. W oknie Historia zabezpieczeń, w widoku Kwarantanna wybierz element, który chcesz przesłać do firmy Symantec.

  2. Kliknij przycisk Opcje.

  3. W oknie Wykryto zagrożenie kliknij pozycję Prześlij do firmy Symantec.

  4. W wyświetlonym oknie dialogowym kliknij przycisk OK.

Więcej informacji

Historia zabezpieczeń - informacje

Zarządzanie elementami poddanymi kwarantannie


Wyświetlanie szczegółów dotyczących luk w zabezpieczeniach systemu

Funkcja Zapobieganie włamaniom programu Norton 360 zapewnia prewencyjne rozwiązanie blokujące zagrożenia, które mogą wykorzystywać luki w zabezpieczeniach programów lub systemu operacyjnego komputera. Program Norton 360 zawiera funkcję Ochrona luk w zabezpieczeniach, umożliwiającą sprawdzenie szczegółów zapewnianej przez funkcję ochrony przed możliwymi atakami na luki w zabezpieczeniach. W oknie Ochrona luk w zabezpieczeniach wyświetlana jest wyczerpująca lista znajdujących się na komputerze programów mających luki w zabezpieczeniach. Ponadto wyświetlane są szczegóły luk w zabezpieczeniach i rozwiązanie stosowane przez funkcję Zapobieganie włamaniom w celu identyfikowania wszelkich ataków na luki w zabezpieczeniach. W oknie Ochrona luk w zabezpieczeniach można sprawdzić korelację między lukami w zabezpieczeniach, przed którymi chroniony jest komputer a programami zawierającymi te luki w zabezpieczeniach.

Więcej informacji

Ochrona luk w zabezpieczeniach - informacje


Ochrona luk w zabezpieczeniach - informacje

Funkcja Ochrona luk w zabezpieczeniach to składnik systemu zapobiegania włamaniom. Funkcja Ochrona luk w zabezpieczeniach zapewnia informacje o podatności programów na komputerze na destrukcyjne ataki. Funkcja ta zapewnia również informacje o znanych atakach, przed którymi są chronione.

Luki w zabezpieczeniach to usterki programów lub systemu operacyjnego osłabiające ogólne zabezpieczenia systemu. Nieprawidłowa konfiguracja komputera lub zabezpieczeń również tworzy luki w zabezpieczeniach. Napastnicy z zewnątrz wykorzystują te luki w zabezpieczeniach i podejmują destrukcyjne działania na komputerze użytkownika. Przykłady takich ataków to monitorowanie pulpitu Active Desktop, rejestrowanie naciśnięć klawiszy i ataki hakerskie. Ataki takie mogą spowalniać działanie komputera, powodować błędy programów lub udostępniać dane osobowe i poufne informacje użytkownika hakerom.

Program Norton 360 stosuje oparte na sygnaturach rozwiązania chroniące komputer przed najczęściej spotykanymi atakami pochodzącymi z Internetu. Sygnatury ataków zawierają informacje identyfikujące próbę wykorzystania do ataku znanej luki w zabezpieczeniach systemu operacyjnego lub programów. Funkcja System zapobiegania włamaniom w programie Norton 360 wykrywa i blokuje podejrzane działania w sieci na podstawie obszernej listy sygnatur ataków.

Za pomocą funkcji Ochrona luk w zabezpieczeniach można sprawdzić korelację między lukami w zabezpieczeniach, przed którymi chroniony jest komputer a programami, które mogą zawierać te luki w zabezpieczeniach. Jeśli na przykład program Internet Explorer nie obsługuje niektórych odpowiedzi protokołu HTTP, może to skutkować nadającą się do wykorzystania luką w zabezpieczeniach. W takim przypadku funkcja Ochrona luk w zabezpieczeniach informuje, że program Internet Explorer ma luki w zabezpieczeniach. Podaje również szczegóły na temat sygnatur, których funkcja Zapobieganie włamaniom używa w celu wykrywania wszelkich prób wykorzystania tych luk w zabezpieczeniach.

Więcej informacji

Wyświetlanie listy programów mających luki w zabezpieczeniach

Wyświetlanie szczegółów dotyczących aplikacji mającej luki w zabezpieczeniach


Wyświetlanie listy programów mających luki w zabezpieczeniach

Okno Ochrona luk w zabezpieczeniach umożliwia wyświetlenie obszernej listy programów zawierających znane luki w zabezpieczeniach, przed którymi chroni program Norton 360.

W przypadku każdego programu można wyświetlić szczegóły takie jak nazwa programu, nazwa producenta programu i liczba zawartych w programie luk w zabezpieczeniach. Można także wyświetlić dodatkowe szczegóły luk w zabezpieczeniach, klikając nazwę programu.

Aby wyświetlić listę programów mających luki w zabezpieczeniach:

  1. W oknie głównym programu Norton 360 kliknij pozycję Zadania.

  2. W oknie Zadania, w obszarze Zadania ogólne kliknij pozycję Sprawdź funkcję Ochrona luk w zabezpieczeniach.

  3. Po zakończeniu przeglądania listy kliknij przycisk Zamknij.

Więcej informacji

Ochrona luk w zabezpieczeniach - informacje


Wyświetlanie szczegółów dotyczących aplikacji mającej luki w zabezpieczeniach

W oknie Ochrona luk w zabezpieczeniach wyświetlana jest lista znajdujących się na komputerze programów podatnych na destrukcyjne ataki. Ponadto można wyświetlić szczegóły luk w zabezpieczeniach danego programu. W oknie Szczegóły luk w zabezpieczeniach programów wyświetlane są nazwy sygnatur ataków, których system zapobiegania włamaniom używa do wykrywania wszelkich prób wykorzystania luk w zabezpieczeniach programów.

Można kliknąć sygnaturę ataku, aby uzyskać dodatkowe informacje o sygnaturze w internetowej witrynie centrum Symantec Security Response.

W oknie Sygnatury włamań funkcji Zapobieganie włamaniom można wyświetlić listę sygnatur ataków. System zapobiegania włamaniom wykrywa i blokuje podejrzane działania na podstawie tej listy sygnatur ataków. Sygnaturę, której program Norton 360 ma nie monitorować, można wybrać z listy. Lista Szczegóły luk w zabezpieczeniach programów nie zawiera sygnatur, które użytkownik wyłączył w oknie Sygnatury włamań. Domyślnie w oknie Sygnatury włamań włączone są wszystkie sygnatury. Sygnatury należy pozostawić włączone, o ile nie ma żadnych istotnych przeciwwskazań przeciw temu. Wyłączenie sygnatury może narazić komputer na atak.

Aby wyświetlić szczegóły aplikacji mającej luki w zabezpieczeniach:

  1. W oknie głównym programu Norton 360 kliknij pozycję Zadania.

  2. W oknie Zadania, w obszarze Zadania ogólne kliknij pozycję Sprawdź funkcję Ochrona luk w zabezpieczeniach.

  3. W oknie Ochrona luk w zabezpieczeniach, w kolumnie Program kliknij nazwę programu, którego szczegóły chcesz wyświetlić.

  4. W oknie Szczegóły luk w zabezpieczeniach programów sprawdź szczegóły sygnatury programu.

  5. Aby uzyskać dodatkowe szczegóły dotyczące sygnatury, kliknij jej nazwę.

  6. Po zakończeniu przeglądania szczegółów luk w zabezpieczeniach kliknij przycisk Zamknij w oknie Szczegóły luk w zabezpieczeniach programów.

  7. W oknie Ochrona luk w zabezpieczeniach kliknij przycisk Zamknij.

Więcej informacji

Ochrona luk w zabezpieczeniach - informacje


Skanowanie komputera

Ta sekcja obejmuje następujące zagadnienia:

  • Skanowanie programu Norton 360 - informacje

  • Uruchamianie skanowania szybkiego

  • Uruchamianie pełnego skanowania

  • Uruchamianie skanowań niestandardowych

  • Skanowanie sieci przez funkcję Insight - informacje

  • Ochrona SONAR - informacje

  • Skanowanie dokumentów pakietu Office - informacje

  • Tryb dyskretny - informacje


Skanowanie programu Norton 360 - informacje

Program Norton 360 regularnie automatycznie pobiera aktualizacje definicji i chroni komputer przed wszystkimi typami wirusów oraz nieznanych zagrożeń. Ponadto program Norton 360 monitoruje operacje internetowe użytkownika, aby chronić komputer przed zagrożeniami z Internetu wykorzystującymi luki w programach.

W razie podejrzeń, że komputer jest zainfekowany, można uruchomić ręcznie różne typy skanowania i zapobiec infekcjom wirusowym na komputerze. Można na przykład ręcznie przeskanować folder, w do którego pobierane są pliki z Internetu.

Program Norton 360 przeprowadza skanowanie podczas bezczynności, aby chronić komputer przed infekcją bez obniżania wydajności komputera w czasie pracy. Funkcja Skanowania podczas bezczynności automatycznie wykrywa bezczynność komputera i uruchamia skanowanie szybkie w czasie bezczynności lub pełne skanowanie systemu w czasie bezczynności.

Można również ręcznie uruchomić następujące typy skanowań:

  • Skanowanie szybkie (zalecane)

    Umożliwia skanowanie obszarów komputera najczęściej infekowanych przez wirusy.

  • Pełne skanowanie

    Umożliwia sprawdzenie komputera w poszukiwaniu wirusów i programów typu spyware, sprawdzenie aktualizacji definicji i programu, sprawdzenie zadań optymalizacji komputera oraz sprawdzenie kopii zapasowych.

  • Pozwól mi wybrać (skanowania niestandardowe)

    Umożliwia sprawdzenie luk w zabezpieczeniach oprogramowania, dostępności kopii zapasowych i stanu optymalizacji dysku.

Opcja Sieć Insight umożliwia przeprowadzenie skanowania sieci przez funkcję skanowania sieci przez funkcję Insight w celu zapewnienia dodatkowej ochrony. Gdy program Norton 360 przeprowadza skanowanie sieci przez funkcję Insight, używa definicji wirusów dostępnych lokalnie i na serwerze. Program Norton 360 zapewnia dodatkową ochronę przy użyciu najnowszych definicji z serwerów, a nie tylko definicji dostępnych lokalnie na komputerze. Program Norton 360 przeprowadza skanowanie sieci przez funkcję Insight jedynie wówczas, gdy opcja Sieć Insight jest włączona. Domyślnie opcja Sieć Insight jest włączona. Opcja Sieć Insight znajduje się na karcie Skanowania i zagrożenia w oknie ustawień funkcji Ochrona przed wirusami.

Więcej informacji

Ustawienia skanowań i zagrożeń - informacje

Skanowanie sieci przez funkcję Insight - informacje

Wyłączanie lub włączanie funkcji Sieć Insight


Uruchamianie skanowania szybkiego

Skanowanie szybkie to skanowanie obszarów komputera najczęściej infekowanych przez wirusy i inne zagrożenia bezpieczeństwa. Zajmuje mniej czasu niż skanowanie pełne, ponieważ nie jest skanowany cały komputer.

Gdy program Norton 360 przeprowadza skanowanie szybkie po raz pierwszy, automatycznie uruchamia usługę LiveUpdate, tymczasowe pliki programu Internet Explorer i tymczasowe pliki systemu Windows.

Jeśli opcja Sieć Insight jest włączona, program Norton 360 jednocześnie przeprowadza tradycyjne skanowanie szybkie i Skanowanie szybkie sieci przez funkcję Insight. Domyślnie opcja Sieć Insight jest włączona.

Można także wyeksportować wyniki skanowania do folderu osobistego. Za pomocą łącza Wyeksportuj wyniki skanowania w poszukiwaniu wirusów i programów typu spyware w oknie Szczegóły działań i skanowania można na przykład zapisać wyniki stanu skanowania w poszukiwaniu wirusów i programów typu spyware.

W przypadku niektórych operacji można również wyświetlić szczegółowe informacje o wynikach skanowania. Na przykład łącze Szczegóły w oknie Szczegóły działań i skanowania umożliwia wyświetlenie szczegółowych informacji o wynikach skanowania.

Aby uruchomić skanowanie szybkie:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Zabezpieczenia komputera, a następnie kliknij pozycję Uruchom skanowania.

  2. W oknie Skanowania kliknij pozycję Skanowanie szybkie.

  3. Kliknij opcję Przejdź.

    Można użyć następujących opcji:

    Wstrzymaj

    Umożliwia tymczasowe wstrzymanie skanowania.

    Aby kontynuować skanowanie, kliknij przycisk Wznów.

    Pomiń

    Umożliwia pominięcie aktualnie uruchomionego zadania.

    Anuluj

    Umożliwia zakończenie skanowania szybkiego

  4. W oknie Szczegóły działań i skanowania kliknij przycisk Zamknij.


Uruchamianie pełnego skanowania

Pełne skanowanie dokładnie sprawdza cały komputer w poszukiwaniu wirusów, programów typu spyware i różnych luk w zabezpieczeniach.

Pełne skanowanie uruchamia usługę LiveUpdate, skanowanie w poszukiwaniu wirusów i programów typu spyware, plików tymczasowych programu Internet Explorer i plików tymczasowych systemu Windows oraz optymalizację dysku i kopię zapasową.

Można także wyeksportować wyniki skanowania do folderu osobistego. Za pomocą łącza Wyeksportuj wyniki skanowania w poszukiwaniu wirusów i programów typu spyware można na przykład zapisać wyniki stanu skanowania w poszukiwaniu wirusów i programów typu spyware.

Pełne skanowanie ułatwia wykonanie następujących zadań:

  • Uzyskanie najnowszych aktualizacji systemu ochrony i programu.

  • Optymalizację dysków w celu zwiększenia wydajności komputera.

  • Utworzenie kopii zapasowych danych.

    Można regularnie tworzyć kopie zapasowe plików w celu ochrony cennych informacji znajdujących się na komputerze.

Aby uruchomić pełne skanowanie:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Zabezpieczenia komputera, a następnie kliknij pozycję Uruchom skanowania.

  2. W oknie Skanowania kliknij pozycję Pełne skanowanie.

  3. Kliknij opcję Przejdź.

    Program Norton 360 wyświetli okno Zarządzanie zestawami kopii zapasowej. Można zapisać domyślny zestaw kopii zapasowej albo utworzyć nowy zestaw kopii zapasowej w celu kontynuowania pełnego skanowania.

    Można użyć następujących opcji:

    Wstrzymaj

    Umożliwia tymczasowe wstrzymanie skanowania.

    Aby kontynuować skanowanie, kliknij przycisk Wznów.

    Pomiń

    Umożliwia pominięcie aktualnie uruchomionego zadania.

    Anuluj

    Umożliwia zakończenie pełnego skanowania.

  4. W oknie Szczegóły działań i skanowania kliknij przycisk Zamknij.


Uruchamianie skanowań niestandardowych

Program Norton 360 umożliwia użytkownikowi wybranie żądanych połączeń skanowań w poszukiwaniu wirusów, programów typu spyware i luk w zabezpieczeniach.

Za pomocą opcji Umożliwiaj mi wybranie można uruchomić usługę LiveUpdate oraz skanowanie w poszukiwaniu wirusów i programów typu spyware. Można również utworzyć kopię zapasową danych, zwolnić miejsce na dysku, usuwając zbędne pliki oraz zoptymalizować dyski.

Można także wyeksportować wyniki skanowania do folderu osobistego. Za pomocą łącza Wyeksportuj wyniki skanowania w poszukiwaniu wirusów i programów typu spyware można na przykład zapisać wyniki stanu skanowania w poszukiwaniu wirusów i programów typu spyware.

Aby uruchomić skanowania niestandardowe:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Zabezpieczenia komputera, a następnie kliknij pozycję Uruchom skanowania.

  2. W oknie Skanowania kliknij pozycję Umożliwiaj mi wybranie.

    Zaznacz lub usuń zaznaczenie połączeń działań, które ma przeprowadzić program Norton 360. Aby wybrać wszystkie połączenia działań, zaznacz opcję Skanowania.

  3. Kliknij opcję Przejdź.

    Jeśli wybrana została pozycja Kopia zapasowa, program Norton 360 wyświetli okno Zarządzanie zestawami kopii zapasowej. Można zapisać domyślny zestaw kopii zapasowej albo utworzyć nowy zestaw kopii zapasowej w celu kontynuowania skanowania niestandardowego.

  4. W oknie Skanowania wybierz elementy skanowania, które chcesz uruchomić, a następnie kliknij pozycję Przejdź.

    Można użyć następujących opcji:

    Wstrzymaj

    Umożliwia tymczasowe wstrzymanie skanowania.

    Aby kontynuować skanowanie, kliknij przycisk Wznów.

    Pomiń

    Umożliwia pominięcie aktualnie uruchomionego zadania.

    Anuluj

    Umożliwia zakończenie skanowania niestandardowego.

  5. W oknie Szczegóły działań i skanowania kliknij przycisk Zamknij.


Skanowanie sieci przez funkcję Insight - informacje

Skanowanie sieci przez funkcję Insight stosuje technologię Cloud, w której serwer zdalny w Internecie zawiera najnowsze definicje wirusów. Program Norton 360 przeprowadza skanowanie komputera w poszukiwaniu najnowszych zagrożeń bezpieczeństwa. Gdy program Norton 360 przeprowadza skanowanie sieci przez funkcję Insight, używa definicji wirusów dostępnych lokalnie i na serwerze. Program Norton 360 zapewnia dodatkową ochronę przy użyciu najnowszych definicji z serwerów, a nie tylko definicji dostępnych lokalnie na komputerze.

Program Norton 360 przeprowadza skanowanie sieci przez funkcję Insight jedynie wówczas, gdy opcja Sieć Insight jest włączona. Domyślnie opcja Sieć Insight jest włączona. Opcja Sieć Insight znajduje się na karcie Skanowania i zagrożenia w oknie ustawień funkcji Ochrona przed wirusami.

Jeśli opcja Sieć Insight jest włączona, program Norton 360 jednocześnie przeprowadza skanowanie tradycyjne i skanowanie sieci przez funkcję Insight. Tradycyjne skanowanie używa definicji z systemu lokalnego, a skanowanie sieci przez funkcję Insight używa definicji z serwera.

Wykrycie zagrożenia na podstawie definicji z serwera jest identyczne z wykryciem zagrożenia na podstawie definicji lokalnych. Definicje na serwerze są jednak określone przy użyciu dodatkowych danych o wykrytych zagrożeniach, wskazujących że uzyskano je z Internetu. Definicje na serwerze podają ogólną nazwę wykrytego zagrożenia, a definicje lokalne podają określoną nazwę wykrytego zagrożenia. Na przykład w przypadku wykrycia konia trojańskiego w wynikach skanowania sieci przez funkcję Insight wyświetlana jest nazwa Cloud.Trojan, a w wynikach skanowania przy użyciu definicji lokalnych wyświetlana może być nazwa Trojan.Foo.

Jeśli tradycyjne skanowanie zostanie ukończone przed ukończeniem skanowania sieci przez funkcji Insight, wyświetlany jest stan postępu Skanowanie sieci przez funkcję Insight.

Skanowanie sieci przez funkcję Insight obsługuje skanowanie szybkie, skanowanie sieci przez funkcję Insight w menu kontekstowym, skanowanie komunikatorów internetowych i skanowanie funkcji Download Insight. Nie obsługuje skanowania poczty e-mail, pełnego skanowania ani skanowania funkcji Automatyczna ochrona.

Jeśli opcja Sieć Insight jest włączona, można ręcznie uruchomić następujące typy skanowań sieci przez funkcję Insight:

  • Skanowanie szybkie sieci przez funkcję Insight

    Program Norton 360 jednocześnie przeprowadza tradycyjne skanowanie szybkie i skanowanie szybkie sieci przez funkcję Insight w celu przeskanowania obszarów komputera najczęściej infekowanych przez wirusy. Program Norton 360 przeprowadza również skanowanie szybkie sieci przez funkcję Insight jednocześnie ze skanowaniem szybkim w czasie bezczynności.

    Uwaga:

    Skanowanie sieci przez funkcję Insight nie obsługuje skanowania szybkiego w ramach pełnego skanowania systemu podczas bezczynności.

  • Skanowanie sieci przez funkcję Insight w menu kontekstowym

    Gdy użytkownik kliknie plik prawym przyciskiem myszy, w menu skrótów wyświetlane jest polecenie Norton 360 i opcja Skanowanie sieci przez funkcję Insight. Polecenie to umożliwia skanowanie pliku zarówno przy użyciu definicji lokalnych, jak i definicji z serwera.

    Uwaga:

    Polecenie Skanowanie sieci przez funkcję Insight jest dostępne tylko dla pojedynczych plików.

Więcej informacji

Wyłączanie lub włączanie funkcji Sieć Insight

Ustawienia skanowań i zagrożeń - informacje


Wyłączanie lub włączanie funkcji Sieć Insight

Opcja Sieć Insight umożliwia programowi Norton 360 przeprowadzanie skanowania sieci przez funkcję Insight na komputerze

Jeśli opcja Sieć Insight jest włączona, program Norton 360 jednocześnie przeprowadza skanowanie tradycyjne i skanowanie sieci przez funkcję Insight. Tradycyjne skanowanie używa definicji z systemu lokalnego, a skanowanie sieci przez funkcję Insight używa definicji z serwera. Jeśli opcja Sieć Insight jest wyłączona, program Norton 360 przeprowadza jedynie tradycyjne skanowanie.

Program Norton 360 przeprowadza skanowanie sieci przez funkcję Insight jedynie wówczas, gdy opcja Sieć Insight jest włączona. Domyślnie opcja Sieć Insight jest włączona.

Skanowanie sieci przez funkcję Insight obsługuje tylko skanowanie szybkie sieci przez funkcję Insight oraz skanowanie sieci przez funkcję Insight w menu kontekstowym. Skanowanie sieci przez funkcję Insight nie obsługuje skanowania szybkiego w ramach pełnego skanowania systemu podczas bezczynności. Nie obsługuje także pełnego skanowania, skanowania poczty e-mail, skanowania pojedynczego dokumentu pakietu Office ani skanowania funkcji Automatyczna ochrona.

Aby wyłączyć lub włączyć funkcję Sieć Insight:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Ochrona antywirusowa.

  3. W oknie ustawień funkcji Ochrona antywirusowa kliknij pozycję Skanowania i zagrożenia.

  4. W wierszu Sieć Insight wykonaj jedną z następujących czynności:

    • Aby wyłączyć funkcję Sieć Insight, przesuń przełącznik Wł./Wył. w prawo, w położenie Wył.

    • Aby włączyć funkcję Sieć Insight, przesuń przełącznik Wł./Wył. w lewo, w położenie Wł.

  5. Kliknij przycisk Zastosuj.

Więcej informacji

Skanowanie sieci przez funkcję Insight - informacje

Ustawienia skanowań i zagrożeń - informacje


Ochrona SONAR - informacje

Funkcja SONAR (Symantec Online Network for Advanced Response) zapewnia prewencyjne wykrywanie w czasie rzeczywistym nieznanych zagrożeń bezpieczeństwa na komputerze. Funkcja SONAR identyfikuje nowe zagrożenia na podstawie sposobu działania aplikacji. Funkcja SONAR zapewnia szybszą identyfikację niż tradycyjne techniki wykrywania zagrożeń przy użyciu sygnatur. Funkcja SONAR wykrywa destrukcyjny kod i chroni przed nim komputer, zanim definicje wirusów zostaną udostępnione na serwerze LiveUpdate.

Funkcja SONAR monitoruje komputer w poszukiwaniu destrukcyjnych operacji, stosując wykrywanie heurystyczne.

Funkcja SONAR automatycznie blokuje i usuwa zagrożenia wysokiego prawdopodobieństwa. Program Norton 360 powiadamia użytkownika o wykryciu i usunięciu zagrożeń wysokiego prawdopodobieństwa. Funkcja SONAR zapewnia najwyższy stopień kontroli w razie wykrycia zagrożenia niskiego stopnia.

Łącze Wyświetl szczegóły w alercie powiadomienia umożliwia wyświetlenie zestawienia wyeliminowanych zagrożeń wysokiego prawdopodobieństwa. Szczegóły można sprawdzić w kategorii Wyeliminowane zagrożenia bezpieczeństwa w oknie Historia zabezpieczeń.

Więcej informacji

Wyłączanie lub włączanie funkcji Ochrona SONAR


Wyłączanie lub włączanie funkcji Ochrona SONAR

Funkcja SONAR chroni komputer przed destrukcyjnym kodem, zanim definicje wirusów zostaną udostępnione na serwerze LiveUpdate. Domyślnie funkcja SONAR jest włączona w celu prewencyjnego wykrywania nieznanych zagrożeń bezpieczeństwa na komputerze.

Po wyłączeniu funkcji Ochrona SONAR wyświetlany jest alert systemu ochrony. Alert ten umożliwia określenie czasu, przez który funkcja Ochrona SONAR ma być wyłączona.

Uwaga:

Gdy funkcja Automatyczna ochrona jest wyłączona, wyłączona jest również funkcja Ochrona SONAR. W takim przypadku komputer nie jest chroniony przed nowymi zagrożeniami.

Aby wyłączyć lub włączyć funkcję Ochrona SONAR:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Ochrona antywirusowa.

  3. Na karcie Automatyczna ochrona, w obszarze Ochrona w czasie rzeczywistym, w wierszu Ochrona SONAR wykonaj jedną z następujących czynności:

    • Aby wyłączyć funkcję Ochrona SONAR, przesuń przełącznik Wł./Wył. w prawo, w położenie Wył.

    • Aby włączyć funkcję Ochrona SONAR, przesuń przełącznik Wł./Wył. w lewo, w położenie Wł.

  4. W oknie Ustawienia kliknij przycisk Zastosuj.

Więcej informacji

Ochrona SONAR - informacje


Skanowanie dokumentów pakietu Office - informacje

Program Norton 360 chroni wszystkie dokumenty pakietu Office otrzymane w wiadomościach e-mail, pobrane z Internetu i odczytane z dyskietek lub innych nośników wymiennych. Automatycznie skanując wszystkie pliki pakietu Office, program Norton 360 utrzymuje wyższy poziom zabezpieczeń. Program Norton 360 skanuje dokumenty pakietu Office przy ich otwieraniu.

Opcja Automatyczne skanowanie pakietu Microsoft Office w obszarze Skanowania komputera w oknie ustawień funkcji Ochrona antywirusowa jest domyślnie wyłączona. Aby automatycznie skanować pliki pakietu Microsoft Office, należy włączyć tę opcję.

Funkcja Automatyczne skanowanie pakietu Microsoft Office w obszarze Skanowania komputera umożliwia skanowanie dokumentów następujących aplikacji pakietu Microsoft Office:

winword.exe | Microsoft Word
excel.exe | Microsoft Excel
powerpnt.exe | Microsoft Power Point
visio.exe | Microsoft Visio
msaccess.exe | Microsoft Access
winproj.exe | Microsoft Project

Program Norton 360 skanuje dokumenty pakietu Office i chroni przed zagrożeniami, takimi jak wirusy makr i zainfekowane obiekty osadzone. Program Norton 360 skanuje różne typy dokumentów pakietu Office przy użyciu różnych metod.


Tryb dyskretny - informacje

Program Norton 360 zawiera wiele rozwiązań i funkcji obsługujących wykryte wirusy i inne zagrożenia bezpieczeństwa. Program Norton 360 informuje także użytkownika, za pomocą alertów i powiadomień, w jaki sposób zostały wykryte i wyeliminowane wirusy i inne zagrożenia bezpieczeństwa. Podczas wykonywania ważnych zadań na komputerze użytkownicy zazwyczaj wolą nie otrzymywać żadnych alertów. Alerty i powiadomienia są pomijane, a większość operacji wykonywanych w tle zostaje tymczasowo wstrzymana przez program Norton 360, w zależności od typu włączonej opcji trybu dyskretnego.

W programie Norton 360 dostępne są następujące typy trybu dyskretnego:

Tryb dyskretny | Tryb dyskretny ręcznie włączany przez użytkownika na określony czas.
Wykrywanie pełnego ekranu | Tryb dyskretny włączany automatycznie, gdy program Norton 360 wykryje aplikację pełnoekranową i wyłączany, gdy użytkownik przestanie jej używać.
Tryb cichy | Tryb dyskretny włączany automatycznie, gdy program Norton 360 wykryje zadanie nagrywania dysku lub zadanie nagrywania telewizji w systemie Media Center. Program Norton 360 automatycznie włącza tryb cichy również wtedy, gdy użytkownik uruchomi program dodany do listy Programy trybu cichego. Program Norton 360 wyłącza tryb cichy po ukończeniu sesji nagrywania dysku lub sesji nagrywania programu telewizyjnego. Tryb cichy jest również wyłączany, gdy program Norton 360 przestaje wykrywać uruchomione wystąpienia programów dodanych do listy Programy trybu cichego.

Ikona programu Norton 360 wyświetla stan włączenia trybu dyskretnego w obszarze powiadomień na prawym krańcu paska zadań. Gdy włączony jest tryb dyskretny ikona przybiera kształt sierpa. Program Norton 360 powiadamia również o wyłączeniu trybu dyskretnego.

Zestawienie sesji trybu dyskretnego można sprawdzić w obszarze kategorii Najnowsza historia, Pełna historia i Tryb dyskretny w oknie Historia zabezpieczeń.

Zestawienie zawiera następujące informacje:

  • Stan włączenia lub wyłączenia funkcji Tryb dyskretny

  • Typ trybu dyskretnego, taki jak Tryb dyskretny lub Tryb cichy

  • Typ programu, który włącza tryb dyskretny, na przykład nagrywanie dysku lub nagrywanie telewizji

  • Nazwa określonego przez użytkownika programu, który włącza tryb dyskretny

  • Godzina i data włączenia lub wyłączenia trybu dyskretnego

Więcej informacji

Tryb dyskretny włączany ręcznie - informacje

Tryb dyskretny włączany automatycznie - informacje

Tryb cichy - informacje


Tryb dyskretny włączany ręcznie - informacje

Program Norton 360 umożliwia ręczne włączenie trybu dyskretnego na określony czas. Gdy włączony jest tryb dyskretny, program Norton 360 pomija alerty i wstrzymuje operacje wykonywane w tle na czas określony przez użytkownika. Stan włączenia trybu dyskretnego można sprawdzić w obszarze powiadomień na prawym krańcu paska zadań. Ikona programu Norton 360 na pasku zadań systemu w obszarze powiadomień przybiera kształt sierpa, aby wskazać włączenie trybu dyskretnego. Ręczne włączenie trybu dyskretnego przed rozpoczęciem pracy pozwala przez określony czas uniknąć alertów, powiadomień i operacji wykonywanych w tle.

Tryb dyskretny można włączyć na jedną godzinę, dwie godziny, trzy godziny, cztery godziny, sześć godzin lub jedną dobę. Po tym czasie program Norton 360 wyłącza tryb dyskretny. Można również w dowolnej chwili ręcznie wyłączyć tryb dyskretny. Program Norton 360 powiadamia o wyłączeniu trybu dyskretnego. Operacje wstrzymane na czas trybu dyskretnego są wznawiane po wyłączeniu trybu dyskretnego.

Więcej informacji

Ręczne włączanie lub wyłączanie trybu dyskretnego


Ręczne włączanie lub wyłączanie trybu dyskretnego

Tryb dyskretny można ręcznie włączyć na określony czas przed wykonaniem każdego ważnego zadania na komputerze. Tryb dyskretny można włączyć na jedną godzinę, dwie godziny, trzy godziny, cztery godziny, sześć godzin lub jedną dobę. Ikona programu Norton 360 wyświetla stan włączenia trybu dyskretnego w obszarze powiadomień na prawym krańcu paska zadań. Program Norton 360 powiadamia o wyłączeniu trybu dyskretnego. Po wyłączeniu trybu dyskretnego program Norton 360 wyświetla także alerty, jeśli podczas sesji trybu dyskretnego wykryte zostały jakiekolwiek operacje dotyczące zabezpieczeń.

Tryb dyskretny można włączyć lub wyłączyć w oknie Ustawienia lub oknie Norton - zadania. Tryb dyskretny można także włączyć lub wyłączyć za pomocą ikony programu Norton 360 na pasku zadań systemu.

Aby włączyć tryb dyskretny w oknie Ustawienia:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Ustawienia administracyjne.

  3. W obszarze Ustawienia trybu dyskretnego, w wierszu Tryb dyskretny przesuń przełącznik Wł./Wył. w lewo, w położenie Wł.

  4. W oknie Ustawienia kliknij przycisk Zastosuj.

  5. W oknie dialogowym Włączanie trybu dyskretnego, z listy rozwijanej Wybierz czas wyłączenia funkcji wybierz czas, na który chcesz włączyć tryb dyskretny, a następnie kliknij przycisk OK.

Aby wyłączyć tryb dyskretny w oknie Ustawienia:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Ustawienia administracyjne.

  3. W obszarze Ustawienia trybu dyskretnego, w wierszu Tryb dyskretny przesuń przełącznik Wł./Wył. w prawo, w położenie Wył.

  4. W oknie Ustawienia kliknij przycisk Zastosuj.

Aby włączyć tryb dyskretny w oknie Norton - zadania:

  1. W oknie głównym programu Norton 360 kliknij pozycję Norton - zadania.

  2. W oknie Norton - zadania, obok pozycji Tryb dyskretny przesuń przełącznik Wł./Wył. w lewo, w położenie Wł.

  3. W oknie dialogowym Włączanie trybu dyskretnego, z listy rozwijanej Wybierz czas wyłączenia funkcji wybierz czas, na który chcesz włączyć tryb dyskretny, a następnie kliknij przycisk OK.

  4. Kliknij przycisk Zamknij.

Aby wyłączyć tryb dyskretny w oknie Norton - zadania:

  1. W oknie głównym programu Norton 360 kliknij pozycję Norton - zadania.

  2. W oknie Norton - zadania, obok pozycji Tryb dyskretny przesuń przełącznik Wł./Wył. w prawo, w położenie Wył.

  3. Kliknij przycisk Zamknij.

Aby włączyć tryb dyskretny za pomocą ikony na pasku zadań systemu:

  1. W obszarze powiadomień na pasku zadań systemu Windows kliknij prawym przyciskiem myszy ikonę Norton 360, a następnie kliknij polecenie Włącz tryb dyskretny.

  2. W oknie dialogowym Włączanie trybu dyskretnego, z listy rozwijanej Wybierz czas wyłączenia funkcji wybierz czas, na który chcesz włączyć tryb dyskretny, a następnie kliknij przycisk OK.

Aby wyłączyć tryb dyskretny za pomocą ikony na pasku zadań systemu:

  • W obszarze powiadomień na pasku zadań systemu Windows kliknij prawym przyciskiem myszy ikonę Norton 360, a następnie kliknij polecenie Wyłącz tryb dyskretny.

Więcej informacji

Tryb dyskretny - informacje


Tryb dyskretny włączany automatycznie - informacje

Użytkownik uruchamia aplikację w trybie pełnoekranowym, na przykład w celu obejrzenia filmu, zagrania w grę lub przedstawienia prezentacji. Program Norton 360 wykrywa aplikacje uruchamiane przez użytkownika w trybie pełnoekranowym i automatycznie włącza tryb dyskretny. Gdy włączony jest tryb dyskretny, program Norton 360 pomija większość alertów i wstrzymuje operacje wykonywane w tle. Uruchamiane są tylko operacje związane z ochroną komputera przed wirusami i innymi zagrożeniami bezpieczeństwa. Ograniczenie operacji wykonywanych w tle do minimum zapewnia również wysoką wydajność komputera. Wstrzymane operacje są wznawiane po zakończeniu używania aplikacji w trybie pełnoekranowym.

Tryb dyskretny zapewnia niezakłócone korzystanie z urządzeń Media Center Extender. Sesja Media Center Extender to rozszerzona sesja systemu Media Center z urządzeniem rozrywkowym, takim jak telewizor. Alerty i powiadomienia wyświetlane podczas sesji Media Center Extender rozłączają sesję między komputerem hosta a urządzeniem rozrywkowym. Program Norton 360 wykrywa sesje urządzeń Media Center Extender jako aktywne aplikacje pełnoekranowe i włącza tryb dyskretny. Gdy włączony jest tryb dyskretny, program Norton 360 pomija alerty i powiadomienia oraz wstrzymuje operacje wykonywane w tle, aby zapewnić niezakłóconą sesję Media Center Extender.

Więcej informacji

Wyłączanie lub włączanie funkcji Wykrywanie pełnego ekranu


Wyłączanie lub włączanie funkcji Wykrywanie pełnego ekranu

Opcja Wykrywanie pełnego ekranu w oknie Ustawienia umożliwia automatyczne włączenie lub wyłączenie uproszczonego trybu dyskretnego, gdy program Norton 360 wykryje aplikację działającą w trybie pełnoekranowym. Domyślnie opcja Wykrywanie pełnego ekranu jest włączona po instalacji programu Norton 360.

Aby wyłączyć funkcję Wykrywanie pełnego ekranu:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Ustawienia administracyjne.

  3. W obszarze Ustawienia trybu dyskretnego, w wierszu Wykrywanie pełnego ekranu przesuń przełącznik Wł./Wył. w lewo, w położenie Wł.

  4. W oknie Ustawienia kliknij przycisk Zastosuj.

Aby włączyć funkcję Wykrywanie pełnego ekranu:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Ustawienia administracyjne.

  3. W obszarze Ustawienia trybu dyskretnego, w wierszu Wykrywanie pełnego ekranu przesuń przełącznik Wł./Wył. w prawo, w położenie Wył.

  4. W oknie Ustawienia kliknij przycisk Zastosuj.


Tryb cichy - informacje

Program Norton 360 automatycznie włącza tryb cichy, gdy użytkownik wykonuje zadania silnie obciążające zasoby systemowe. Gdy włączony jest tryb cichy, program Norton 360 wstrzymuje operacje wykonywane w tle i umożliwia zadaniu maksymalne wykorzystanie zasobów w celu podniesienia wydajności.

Można skonfigurować program Norton 360 do automatycznego włączania trybu cichego na czas wykonywania następujących zadań:

  • Nagrywanie dysków IMAPI 2.0

  • Nagrywanie telewizji w systemie Media Center

Ponadto można skonfigurować program Norton 360 do włączania trybu cichego po uruchomieniu wybranego programu.

Poniższa tabela przedstawia opis różnych opcji:

Nagrywanie dysków IMAPI 2.0

Podczas nagrywania dysku CD lub DVD przy użyciu aplikacji systemu Media Center program Norton 360 automatycznie włącza tryb cichy, jeśli włączona jest opcja Nagrywanie dysków IMAPI 2.0. Domyślnie opcja Nagrywanie dysków IMAPI 2.0 jest włączona. Gdy włączony jest tryb cichy, program Norton 360 wstrzymuje operacje wykonywane w tle w celu zwiększenia wydajności sesji nagrywania dysków. Program Norton 360 nadal wyświetla jednak alerty i powiadomienia podczas sesji.

Program Norton 360 obsługuje włączanie trybu cichego w przypadku następujących aplikacji systemu Media Center do nagrywania dysków:

  • IMAPI 2.0

  • J. River MEDIA CENTER (wersja 13.0.125 i nowsze)

Program Norton 360 włącza tryb cichy natychmiast po rozpoczęciu nagrywania dysku CD lub DVD przy użyciu aplikacji systemu Media Center. Program Norton 360 wyłącza tryb cichy po ukończeniu sesji nagrywania dysków. Nie można wyłączyć trybu cichego podczas sesji nagrywania dysków, wyłączając opcję Nagrywanie dysków IMAPI 2.0 w oknie Ustawienia.

Nagrywanie telewizji w systemie Media Center

Podczas nagrywania programu telewizyjnego przy użyciu aplikacji systemu Media Center program Norton 360 automatycznie włącza tryb cichy, jeśli włączona jest opcja Nagrywanie telewizji w systemie Media Center. Domyślnie opcja Nagrywanie telewizji w systemie Media Center jest włączona. Gdy włączony jest tryb cichy, program Norton 360 wstrzymuje operacje wykonywane w tle w celu zwiększenia wydajności sesji nagrywania programu telewizyjnego. Program Norton 360 nadal wyświetla jednak alerty i powiadomienia podczas sesji.

Program Norton 360 obsługuje włączanie trybu cichego w przypadku następujących aplikacji systemu Media Center:

  • Windows Media Center

    Aby program Windows Media Center włączał tryb cichy podczas sesji programu telewizyjnego, po zainstalowaniu programu Norton 360 należy ponownie uruchomić komputer.

  • J. River MEDIA CENTER (wersja 13.0.125 i nowsze)

Program Norton 360 włącza tryb cichy natychmiast po rozpoczęciu nagrywania programu telewizyjnego. Tryb cichy jest wyłączany po ukończeniu sesji nagrywania. Nie można wyłączyć trybu cichego podczas sesji nagrywania programów telewizyjnych, wyłączając opcję Nagrywanie telewizji w systemie Media Center w oknie Ustawienia.

Programy, dla których program Norton 360 ma włączać tryb cichy, można również ręcznie dodać do listy Programy trybu cichego. Po wykonaniu programu dodanego do listy program Norton 360 wykrywa program i włącza tryb cichy.

Więcej informacji

Wyłączanie lub włączanie opcji trybu cichego

Programy określone przez użytkownika - informacje


Wyłączanie lub włączanie opcji trybu cichego

Opcje trybu cichego, takie jak Nagrywanie dysków IMAPI 2.0 lub Nagrywanie telewizji w systemie Media Center, można włączyć lub wyłączyć w oknie Ustawienia. Domyślnie opcje trybu cichego są włączone. W razie wykonywania zadania, którego dotyczy włączona opcja, program Norton 360 wykrywa zadanie i automatycznie włącza tryb dyskretny. Użytkownik włącza na przykład opcję Nagrywanie dysków IMAPI 2.0 i zaczyna nagrywać dysk przy użyciu aplikacji systemu Media Center. W takim przypadku program Norton 360 wykrywa sesję nagrywania dysków i włącza tryb cichy.

Program Norton 360 włącza tryb cichy natychmiast po rozpoczęciu nagrywania programu telewizyjnego lub nagrywania dysku CD albo DVD. Tryb cichy jest wyłączany dopiero po ukończeniu sesji nagrywania programu telewizyjnego lub sesji nagrywania dysków. Za pomocą opcji w oknie Ustawienia nie można wyłączyć trybu cichego w trakcie sesji.

Aby wyłączyć lub włączyć opcję Nagrywanie dysków IMAPI 2.0:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Ustawienia administracyjne.

  3. W obszarze Tryb cichy przy wykryciu wykonaj jedną z poniższych czynności:

    • Aby wyłączyć wykrywanie, w wierszu Nagrywanie dysków IMAPI 2.0 przesuń przełącznik Wł./Wył. w prawo, w położenie Wył.

    • Aby włączyć wykrywanie, w wierszu Nagrywanie dysków IMAPI 2.0 przesuń przełącznik Wł./Wył. w lewo, w położenie Wł.

  4. W oknie Ustawienia kliknij przycisk Zastosuj.

Aby wyłączyć lub włączyć opcję Nagrywanie telewizji w systemie Media Center:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Ustawienia administracyjne.

  3. W obszarze Tryb cichy przy wykryciu wykonaj jedną z poniższych czynności:

    • Aby wyłączyć wykrywanie sesji nagrywania programu telewizyjnego, w wierszu Nagrywanie telewizji w systemie Media Center przesuń przełącznik Wł./Wył. w prawo, w położenie Wył.

    • Aby włączyć wykrywanie sesji nagrywania programu telewizyjnego, w wierszu Nagrywanie telewizji w systemie Media Center przesuń przełącznik Wł./Wył. w lewo, w położenie Wł.

  4. W oknie Ustawienia kliknij przycisk Zastosuj.


Programy określone przez użytkownika - informacje

Program Norton 360 automatycznie włącza tryb cichy po wykryciu sesji nagrywania programu telewizyjnego lub sesji nagrywania dysku. Ponadto można ręcznie dodać programy, dla których program Norton 360 ma włączać tryb cichy, do listy Programy określone przez użytkownika. Gdy program Norton 360 wykryje uruchomione wystąpienie programu dodanego do listy, automatycznie włączy tryb cichy. Gdy włączony jest tryb cichy, program Norton 360 wstrzymuje operacje wykonywane w tle, ale nie wyłącza alertów i powiadomień.

Można również dodać uruchomiony program do listy Programy trybu cichego. W przypadku dodania uruchomionego programu program Norton 360 nie wykryje bieżącego wystąpienia uruchomionego programu w celu włączenia trybu cichego. Program Norton 360 włączy tryb cichy przy następnym wykonaniu programu.

Można również usunąć uruchomiony program z listy Programy trybu cichego. Jeśli jednak tryb cichy jest włączony, zostanie wyłączony dopiero po zamknięciu wszystkich uruchomionych wystąpień programów z listy. Nie można wyłączyć trybu cichego, usuwając uruchomiony program z listy.

Szczegóły programów dodanych do listy Programy trybu cichego lub usuniętych z listy można wyświetlić w oknie Historia zabezpieczeń.

Więcej informacji

Dodawanie programów do listy Programy określone przez użytkownika

Usuwanie programów z listy Programy określone przez użytkownika


Dodawanie programów do listy Programy określone przez użytkownika

Programy, dla których program Norton 360 ma włączać tryb cichy, można ręcznie dodać do listy Programy trybu cichego. Po wykonaniu programu dodanego do listy program Norton 360 wykrywa program i włącza tryb cichy.

Można również dodać uruchomiony program do listy Programy trybu cichego. W przypadku dodania uruchomionego programu program Norton 360 nie wykryje bieżącego wystąpienia uruchomionego programu w celu włączenia trybu cichego. Program Norton 360 włączy tryb cichy przy następnym wykonaniu programu.

Do listy Programy trybu cichego można dodawać jedynie programy o rozszerzeniu pliku .exe.

Aby dodać program:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Ustawienia administracyjne.

  3. W obszarze Ustawienia trybu dyskretnego, w wierszu Programy określone przez użytkownika kliknij pozycję Konfiguruj.

  4. W oknie Programy trybu cichego kliknij przycisk Dodaj.

  5. W oknie Dodawanie programu przejdź do lokalizacji pliku, który chcesz dodać do okna Programy trybu cichego.

  6. Zaznacz plik, a następnie kliknij przycisk Otwórz.

  7. W oknie Programy trybu cichego kliknij przycisk OK.


Usuwanie programów z listy Programy określone przez użytkownika

Program można usunąć z listy Programy trybu cichego. Program Norton 360 nie włącza trybu cichego, gdy znowu wykryje uruchomione wystąpienie usuniętego z listy programu.

Można również usunąć uruchomiony program z listy Programy trybu cichego. Jeśli jednak tryb cichy jest włączony, zostanie wyłączony dopiero po zamknięciu wszystkich uruchomionych wystąpień programów z listy. Nie można wyłączyć trybu cichego, usuwając uruchomiony program z listy.

Aby usunąć program:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Ustawienia administracyjne.

  3. W obszarze Ustawienia trybu dyskretnego, w wierszu Programy określone przez użytkownika kliknij pozycję Konfiguruj.

  4. W oknie Programy trybu cichego wybierz program, który chcesz usunąć, a następnie kliknij przycisk Usuń.

  5. W komunikacie z żądaniem potwierdzenia kliknij przycisk Tak.

  6. W oknie Programy trybu cichego kliknij przycisk OK.


Reagowanie na problemy dotyczące zabezpieczeń

Ta sekcja obejmuje następujące zagadnienia:

  • Sposób reakcji po wykryciu zagrożenia bezpieczeństwa


Sposób reakcji po wykryciu zagrożenia bezpieczeństwa

Ten program zawiera wiele rozwiązań i funkcji obsługujących wykryte wirusy i inne zagrożenia.

Dodatkowo program zawiera rozwiązania obsługujące zagrożenia bezpieczeństwa takie jak programy typu adware i spyware.

Więcej informacji

Wykrywanie wirusów, programów typu spyware i innych zagrożeń - informacje

Sprawdzanie powiadomień funkcji Automatyczna ochrona

Reagowanie na zagrożenia wykryte podczas skanowania - informacje

Działania podejmowane, gdy program Norton 360 nie może naprawić pliku - informacje


Wykrywanie wirusów, programów typu spyware i innych zagrożeń - informacje

Wirusy i inne zagrożenia bezpieczeństwa mogą zostać wykryte podczas skanowania ręcznego lub niestandardowego. Funkcja Automatyczna ochrona wykrywa te zagrożenia, gdy użytkownik przeprowadza działanie przy użyciu zainfekowanego pliku. Zagrożenia mogą się też ujawnić podczas sesji komunikatorów internetowych lub przy wysyłaniu wiadomości e-mail, a także podczas skanowania uruchomionego ręcznie lub niestandardowego.

Podczas wykonywania tych czynności mogą zostać wykryte także zagrożenia bezpieczeństwa takie jak programy typu spyware i adware.

Najpierw skanowane są pliki, które mogą zainfekować system przy uruchomieniu komputera.

Są to następujące pliki:

  • Pliki skojarzone z procesami aktualnie działającymi w pamięci.

  • Pliki z wpisami folderu startowego.

  • Pliki wpisane w systemowym rozruchowym pliku INI.

  • Pliki wpisane w systemowym rozruchowym pliku wsadowym.

  • Pliki, do których odwołują się klucze rejestru związane z uruchamianiem systemu.

Zainfekowany plik wykryty w tej fazie skanowania ręcznego zostanie naprawiony lub usunięty. Z komputera zostaną usunięte również wszelkie niepożądane odwołania. Przed próbą naprawy, poddania kwarantannie lub usunięcia każdego zainfekowanego pliku, którego proces działa w pamięci, program próbuje zakończyć ten proces. Przed zakończeniem procesu generowany jest alert oraz wyświetlany jest monit o zamknięcie wszystkich niepotrzebnych programów.

W oknie Historia zabezpieczeń można wyświetlić informacje na temat wykrytych wirusów i innych zagrożeń.

Okno Historia zabezpieczeń zawiera także informacje na temat programów typu spyware, adware i innych zagrożeń bezpieczeństwa.

Więcej informacji

Wyświetlanie elementów w oknie Historia zabezpieczeń


Sprawdzanie powiadomień funkcji Automatyczna ochrona

Funkcja Automatyczna ochrona zapewnia skanowanie plików w poszukiwaniu wirusów, robaków i koni trojańskich w chwili wykonywania różnych czynności przy ich użyciu (przenoszenie, kopiowanie, otwieranie plików itd.).

Domyślnie wyszukiwane są także programy typu spyware, adware i inne zagrożenia bezpieczeństwa.

Jeśli funkcja Automatyczna ochrona wykryje podejrzane działania, w oknie Historia zabezpieczeń rejestrowane jest powiadomienie informujące o wykryciu i usunięciu zagrożenia.

Jeśli funkcja Automatyczna ochrona wykryje wirusy, naprawia pliki lub usuwa wirusy i wyświetla użytkownikowi powiadomienie. Powiadomienie informuje użytkownika, które pliki zostały naprawione lub usunięte i który wirus, koń trojański lub robak zainfekował pliki. Nie trzeba podejmować żadnych dodatkowych czynności.

Aby sprawdzić powiadomienia funkcji Automatyczna ochrona:

  1. W oknie głównym programu Norton 360 kliknij pozycję Zadania.

  2. W oknie Zadania, w obszarze Zadania ogólne kliknij pozycję Wyświetl historię zabezpieczeń.

  3. Z listy rozwijanej Pokaż wybierz kategorię elementów, dla której chcesz wyświetlić alerty funkcji Automatyczna ochrona.

    Do wyboru są następujące opcje:

    Najnowsza historia

    Umożliwia sprawdzenie powiadomień funkcji Automatyczna ochrona z ostatnich siedmiu dni.

    Pełna historia

    Umożliwia sprawdzenie wszystkich zarejestrowanych powiadomień funkcji Automatyczna ochrona.

  4. W prawym okienku kliknij łącze Opcje.

    Jeśli znalezione zostało co najmniej jedno zagrożenie bezpieczeństwa, takie jak program typu spyware, w razie potrzeby można podjąć działania wobec tych elementów.

  5. W oknie Wykryto zagrożenie wybierz odpowiednie działanie wobec zagrożenia.

    Poniżej przedstawiono opcje dostępne w oknie Wykryto zagrożenie:

    Przywróć ten plik

    Umożliwia przywrócenie zagrożenia bezpieczeństwa z kwarantanny do oryginalnej lokalizacji na komputerze.

    Ta opcja jest dostępna tylko w przypadku wykrytych zagrożeń wirusowych.

    Przywróć i wyklucz ten plik

    Umożliwia przywrócenie wybranego elementu z kwarantanny do oryginalnej lokalizacji i wykluczenie elementu z wykrywania podczas następnych skanowań.

    Ta opcja jest dostępna tylko w przypadku wykrytych zagrożeń innych niż wirusy.

    Wyklucz ten program

    Wyklucza zagrożenie bezpieczeństwa ze skanowania w przyszłości.

    Program Norton 360 dodaje zagrożenie bezpieczeństwa do odpowiedniej listy wykluczeń.

    Usuń ten plik (zalecane)

    Usuwa zagrożenie bezpieczeństwa z komputera i przenosi je do kwarantanny.

    Opcja ta jest dostępna tylko w przypadku zagrożeń bezpieczeństwa wymagających uwagi użytkownika.

    Usuń ten plik

    Usuwa wybrane zagrożenie bezpieczeństwa z komputera i przenosi je do kwarantanny.

    Opcja ta jest dostępna tylko w przypadku zagrożeń bezpieczeństwa wymagających uwagi użytkownika i ręcznego usunięcia.

    Opcja ta jest dostępna także w przypadku zagrożeń bezpieczeństwa ręcznie poddanych kwarantannie.

    Usuń ten plik z historii

    Usuwa wybrane zagrożenie bezpieczeństwa z dziennika funkcji Historia zabezpieczeń.

    Uzyskaj pomoc (Zalecane)

    Otwiera internetową witrynę centrum Symantec Security Response.

    Opcja ta jest dostępna tylko w przypadku zagrożeń bezpieczeństwa wymagających uwagi użytkownika i ręcznego usunięcia. W internetowej witrynie centrum Symantec Security Response można znaleźć instrukcje usuwania ręcznego i inne informacje na temat zagrożenia.

    Prześlij do firmy Symantec

    Wysyła zagrożenie bezpieczeństwa do firmy Symantec.

    W niektórych przypadkach program Norton 360 może nie zidentyfikować elementu jako zagrożenia bezpieczeństwa, ale użytkownik podejrzewa, że element jest zainfekowany. W takich przypadkach można użyć tej opcji, aby przesłać element do firmy Symantec w celu dalszej analizy.

Więcej informacji

Wyświetlanie elementów w oknie Historia zabezpieczeń


Reagowanie na zagrożenia wykryte podczas skanowania - informacje

Po zakończeniu skanowania w oknie Szczegóły działań i skanowania wyświetlana jest lista wszystkich działań oraz krótkie zestawienie wyników. W przypadku niektórych działań można wyświetlić również szczegółowe informacje o wynikach skanowania, klikając łącze Szczegóły. Za pomocą listy rozwijanej Pokaż dostępnej w oknie Historia zabezpieczeń można wyeliminować elementy, które nie zostały wyeliminowane automatycznie podczas skanowania.

Więcej informacji

Wyświetlanie elementów w oknie Historia zabezpieczeń


Działania podejmowane, gdy program Norton 360 nie może naprawić pliku - informacje

Jedną z typowych przyczyn braku możliwości automatycznego naprawienia lub usunięcia pliku przez program Norton 360 są przestarzałe aktualizacje definicji. W takiej sytuacji należy uruchomić usługę LiveUpdate, a następnie ponownie przeprowadzić skanowanie.

Jeśli to nie działa, należy zapoznać się z informacjami w oknie Historia zabezpieczeń - szczegóły zaawansowane, aby zidentyfikować typy plików, których nie można naprawić. W zależności od typu pliku, można podjąć jedno z następujących działań:

Zainfekowane pliki

Można sprawdzić typ pliku wykrytego zagrożenia. Informacje te ułatwiają wybranie działania, które ma zostać podjęte, w zależności od typu pliku.

Można na przykład wyświetlić zainfekowane pliki o następujących rozszerzeniach nazwy pliku (zainfekowany może być każdy plik):

  • .exe

  • .doc

  • .dot

  • .xls

Główny rekord rozruchowy, rekord rozruchowy lub pliki systemowe dysku twardego (takie jak IO.SYS lub MSDOS.SYS) i rekord rozruchowy lub pliki systemowe dyskietki.

Pliki należy zamienić, korzystając z dysków z systemem operacyjnym.

Więcej informacji

Usługa LiveUpdate - informacje

Aktualizacje programu i definicji - informacje


Znaczenie alertów i komunikatów

Ta sekcja obejmuje następujące zagadnienia:

  • Alerty i komunikaty programu Norton 360 - informacje

  • Zarządzanie komunikatami i alertami - informacje

  • Typy zagrożeń bezpieczeństwa

  • Typy zagrożeń

  • Typy wirusów


Alerty i komunikaty programu Norton 360 - informacje

Przez większość czasu program Norton 360 działa w tle, chroniąc komputer przed wirusami i innymi zagrożeniami. Zielony znacznik na ikonie stanu programu Norton 360 w prawym dolnym rogu ekranu komputera wskazuje, że system ochrony jest aktualny. Używanie komputera jest bezpieczne. Zmiana koloru znacznika na pomarańczowy lub czerwony oznacza, że należy otworzyć program Norton 360, aby uzyskać informacje na temat problemów napotkanych przez program Norton 360.

Więcej informacji

Ikona programu Norton 360 - informacje


Zarządzanie komunikatami i alertami - informacje

Komunikaty programu Norton 360 są wyświetlane na kilka sposobów i w kilku lokalizacjach.

Komunikaty mogą być wyświetlane w następujących lokalizacjach:

Obszar powiadomień na pulpicie systemu Windows

W obszarze powiadomień na prawym końcu paska zadań wyświetlanych jest kilka typów komunikatów programu Norton 360. Na przykład komputer był przez pewien czas wyłączony albo nie miał połączenia z Internetem. W takim przypadku wyświetlony zostanie komunikat, że system ochrony może być nieaktualny.

Inny alert zostaje wyświetlony w przypadku wyłączenia ustawienia zabezpieczeń. Komunikat ten ostrzega, że komputer może nie być chroniony i umożliwia włączenie ustawienia.

W większości przypadków można kliknąć alert, aby otworzyć program Norton 360 i rozwiązać problemy.

Ogólny stan w oknie głównym programu Norton 360

Alerty i inne komunikaty są wyświetlane u góry okna głównego. Kolor wskazuje, jak pilny jest komunikat. Jeśli komunikat ma kolor zielony, komputer jest chroniony. Kolor pomarańczowy lub czerwony oznacza, że w celu utrzymania bezpieczeństwa należy podjąć odpowiednie działanie.

Kategorie ochrony i szczegóły programu Norton 360

Program Norton 360 wyświetla także poszczególne obszary stanu każdej z funkcji ochrony, takie jak Zabezpieczenia komputera, Ochrona tożsamości, Kopia zapasowa i Optymalizacja komputera. W obszarach stanu wskazywana jest liczba problemów związanych z każdą funkcją, które należy rozwiązać. W każdym obszarze stanu można użyć opcji Wyświetl szczegóły, aby uzyskać dodatkowe informacje na temat tych problemów. Można także użyć opcji Napraw teraz, aby wyeliminować wszystkie problemy wymagające rozwiązania w celu zapewnienia ochrony komputera.


Typy zagrożeń bezpieczeństwa

Zagrożenie bezpieczeństwa stanowi każdy element, który można wykorzystać do uszkodzenia komputera i danych lub kradzieży danych. Program Norton 360 chroni system przed wieloma różnymi zagrożeniami.

Zagrożenia bezpieczeństwa można podzielić na kilka kategorii:

Destrukcyjne oprogramowanie | Programy te są tworzone specjalnie w celu uszkodzeniu komputera. Kategoria ta obejmuje takie zagrożenia, jak wirusy, robaki i konie trojańskie. Destrukcyjne oprogramowanie jest zwane też „malwarem".
Spyware | Takie programy ukrywają swoje działanie na komputerze. Ich zadaniem jest monitorowanie działań użytkownika lub przeglądanie informacji przechowywanych na komputerze oraz wysyłanie tych informacji do autorów tych programów.
Luki w zabezpieczeniach | Ta kategoria zagrożeń obejmuje błędy w normalnych programach, które mogą zostać wykorzystane w celu uszkodzenia komputera, zablokowania danych lub kradzieży informacji. Luki w zabezpieczeniach są zazwyczaj wykorzystywane za pośrednictwem połączeń sieciowych.

Więcej informacji

Typy wirusów

Typy zagrożeń


Typy zagrożeń

Zagrożenia to programy utworzone specjalnie w celu niszczenia, modyfikowania, ujawniania lub blokowania danych.

Zagrożenia można podzielić na następujące kategorie:

Wirusy | Wirusy to niewielkie programy, które dołączają się do innych programów i powielają się.
Robaki | Robaki, podobnie jak wirusy, kopiują się z komputera na komputer, ale nie dołączają się do innych programów.
Konie trojańskie | Są to destrukcyjne programy podszywające się pod inne typy programów i w razie uruchomienia powodujące uszkodzenia.

Program Norton 360 skanuje komputer w poszukiwaniu wirusów, robaków, koni trojańskich i innego celowo destrukcyjnego oprogramowania. Program monitoruje też połączenie internetowe, chroniąc komputer przed zagrożeniami z Internetu wykorzystującymi luki w programach.

Więcej informacji

Typy zagrożeń bezpieczeństwa

Typy wirusów


Typy wirusów

Wirus jest to niewielki program, którego celem jest zmiana sposobu działania komputera bez wiedzy lub zgody użytkownika.

Program jest uznawany za wirusa, jeśli:

  • Uruchamia się sam bez jakichkolwiek działań ze strony użytkownika.

  • Tworzy własne kopie w celu rozprzestrzeniania się na inne komputery.

Mimo że nie wszystkie wirusy mają na celu powodowanie szkód, nawet nieszkodliwe wirusy mogą zmniejszyć wydajność i stabilność komputera. Program Norton 360 próbuje usuwać z komputera wszystkie wirusy.

Wirusy można podzielić na następujące znane kategorie:

Wirusy infekujące pliki | Wirusy infekujące pliki programów. Po uruchomieniu zainfekowanych plików mogą one dołączać przenoszone wirusy do innych plików programów. Program Norton 360 skanuje wszystkie pliki programów na komputerze, aby wykryć i wyeliminować wirusy infekujące pliki.
Wirusy sektora rozruchowego | Te wirusy dołączają się do obszarów systemowych komputera i uaktywniają się w chwili uruchomienia komputera. Mogą dołączać się do dysków lub innych urządzeń pamięci masowej podłączonych do komputera. Program Norton 360 skanuje obszary systemu komputera w celu znalezienia i usunięcia wirusów rekordu rozruchowego.
Wirusy wieloczęściowe | Wirusy te stosują techniki wykorzystywane zarówno przez wirusy sektora rozruchowego, jak i wirusy infekujące pliki. Program Norton 360 skanuje komputer w poszukiwaniu takich wirusów i eliminuje je.
Wirusy makr | Wirusy makr dołączają się do plików danych zawierających składniki wykonywalne, takich jak niektóre arkusze kalkulacyjne, prezentacje i pliki edytorów tekstów. Wirusy te są rozpowszechniane, gdy program uruchamia wykonywalną część pliku danych. Program Norton 360 skanuje pliki danych w poszukiwaniu wirusów makr i usuwa je.

Program Norton 360 skanuje komputer w poszukiwaniu znanych, jak i nieznanych wirusów.

Znane wirusy są automatycznie wykrywane i eliminowane. Nieznane wirusy są wykrywane dzięki analizie każdego pliku wykonywalnego pod kątem właściwości charakterystycznych dla wirusów. Ponadto program Norton 360 rozbudowuje i doskonali swoją listę znanych wirusów, pobierając aktualizacje przez Internet.

Więcej informacji

Typy zagrożeń bezpieczeństwa

Typy zagrożeń


Wykonywanie rutynowych zadań

Ta sekcja obejmuje następujące zagadnienia:

  • Włączanie i wyłączanie automatycznych zadań

  • Planowanie automatycznych zadań - informacje

  • Harmonogramy kopii zapasowych - informacje

  • Określanie limitu czasu bezczynności

  • Wybieranie skanowań


Włączanie i wyłączanie automatycznych zadań

Podczas pracy w tle w celu ochrony komputera program Norton 360 wykonuje zadania automatyczne. Zadania te obejmują skanowanie w poszukiwaniu wirusów, monitorowanie połączenia internetowego, aktualizowanie kopii zapasowych i pobieranie aktualizacji systemu ochrony. Operacje te są wykonywane w tle, gdy komputer jest włączony.

Jeżeli jakikolwiek element wymaga uwagi, program Norton 360 wyświetla komunikat o bieżącym stanie lub z żądaniem wykonania określonych czynności. Jeżeli nie są wyświetlane żadne komunikaty, oznacza to, że program Norton 360 wykonuje swoją pracę, a komputer jest chroniony.

W dowolnej chwili można otworzyć program Norton 360, aby szybko sprawdzić stan komputera lub wyświetlić szczegóły systemu ochrony.

Czasami z prawej strony u dołu pulpitu systemu Windows wyświetlane są małe komunikaty informujące o wykonywanych w tle operacjach. Wyniki tych najnowszych działań można wyświetlić po następnym otwarciu okna głównego programu Norton 360. Aby sprawdzić bieżący raport dotyczący działań programu Norton 360, można wyświetlić zestawienie w oknie Raport miesięczny.

Aby włączyć lub wyłączyć automatyczne zadania:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Harmonogram zadań.

  3. W oknie Harmonogramy, na karcie Zadania automatyczne wykonaj następujące czynności:

    • Zaznacz funkcję, która ma być uruchamiana automatycznie.

      Aby zaznaczyć wszystkie funkcje, zaznacz pole wyboru Zadania.

    • Usuń zaznaczenie funkcji, których nie chcesz uruchamiać automatycznie.

      Aby usunąć zaznaczenie wszystkich funkcji, wyczyść pole wyboru Zadania.

  4. Kliknij przycisk Zastosuj.

  5. Kliknij przycisk Zamknij.

Więcej informacji

Wyświetlanie raportu miesięcznego

Stan programu Norton 360 - informacje

Wyświetlanie szczegółów funkcji zabezpieczeń


Planowanie automatycznych zadań - informacje

Ustawienia harmonogramu zadań umożliwiają określenie częstotliwości, z jaką program Norton 360 ma skanować system w poszukiwaniu problemów z zabezpieczeniami i problemów z wydajnością. Z ustawień harmonogramu zadań można również uzyskać dostęp do opcji harmonogramu tworzenia kopii zapasowych.

Więcej informacji

Harmonogramy skanowania zabezpieczeń i wydajności


Harmonogramy skanowania zabezpieczeń i wydajności

Ustawienia harmonogramu zadań umożliwiają skonfigurowanie programu Norton 360 do automatycznego sprawdzania systemu pod względem bezpieczeństwa i problemów z wydajnością. Można określić, kiedy i jak często program Norton 360 ma przeprowadzać te kontrole.

Dostępne są następujące opcje umożliwiające planowanie skanowania w poszukiwaniu problemów z zabezpieczeniami i wydajnością:

Automatycznie (zalecane) | Poszukiwanie problemów z zabezpieczeniami i wydajnością odbywa się zawsze podczas bezczynności komputera. Ustawienie to zapewnia maksymalną ochronę.
Co tydzień | Poszukiwanie problemów z zabezpieczeniami i wydajnością odbywa się co najmniej raz w każdym tygodniu. Wybrać można dni tygodnia oraz godziny skanowania.
Co miesiąc | Poszukiwanie problemów z zabezpieczeniami i wydajnością odbywa się raz w miesiącu. Wybrać można dzień miesiąca oraz porę dnia skanowania.
Harmonogram ręczny | Brak planowego skanowania komputera w poszukiwaniu problemów z zabezpieczeniami i wydajnością. Aby po wybraniu tej opcji zachować ochronę, należy okresowo skanować komputer ręcznie w poszukiwaniu problemów z zabezpieczeniami i wydajnością.

Wydajność komputera jest większa, jeśli zaplanowane jest przeprowadzanie najważniejszych operacji podczas bezczynności komputera. Po zaplanowaniu skanowań co tydzień lub co miesiąc i zaznaczeniu opcji Uruchamiaj tylko w czasie bezczynności program Norton 360 skanuje komputer, gdy nie jest on używany. Firma Symantec zaleca zaznaczenie opcji Uruchamiaj tylko w czasie bezczynności w celu zwiększenia wydajności komputera.

Aby zaplanować skanowania zabezpieczeń i wydajności:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia kliknij przycisk Harmonogram zadań.

  3. Na karcie Harmonogram wybierz żądaną opcję z listy rozwijanej Harmonogram.

    W przypadku wybrania opcji Co tydzień lub Co miesiąc należy wybrać czas i dzień uruchamiania automatycznych zadań. Dostępna jest również opcja określenia, że automatyczne zadania muszą być uruchamiane tylko w czasie bezczynności komputera.

  4. Kliknij przycisk Zastosuj.

  5. Kliknij przycisk Zamknij.


Harmonogramy kopii zapasowych - informacje

Na karcie Co w oknie Zarządzanie zestawami kopii zapasowej można skonfigurować harmonogram, aby określić, kiedy i jak często program Norton 360 ma tworzyć kopie zapasowe plików.

Dostępne są następujące opcje planowania kopii zapasowych:

Automatycznie (zalecane) | Kopia zapasowa zmienionych plików tworzona jest zawsze podczas bezczynności komputera. Ustawienie to zapewnia maksymalną ochronę związaną z kopiami zapasowymi.
Co tydzień | Kopia zapasowa zmienionych plików jest tworzona co najmniej raz w każdym tygodniu. Wybrać można dni tygodnia oraz godziny tworzenia kopii zapasowych przez program Norton 360.
Co miesiąc | Kopia zapasowa zmienionych plików jest tworzona raz w miesiącu. Wybrać można dzień miesiąca oraz godzinę tworzenia kopii zapasowych przez program Norton 360.
Ręczna kopia zapasowa | Kopie zapasowe zmienionych plików nie są tworzone planowo. Po wybraniu tej opcji należy regularnie tworzyć ręczne kopie zapasowe zmienionych plików.

Wydajność komputera jest większa, jeśli zaplanowane jest przeprowadzanie najważniejszych operacji podczas bezczynności komputera. Po zaplanowaniu tworzenia kopii zapasowej co tydzień lub co miesiąc i zaznaczeniu opcji Uruchamiaj tylko w czasie bezczynności program Norton 360 tworzy kopie zapasowe plików, gdy komputer nie jest używany. Firma Symantec zaleca zaznaczenie opcji Uruchamiaj tylko w czasie bezczynności w celu zwiększenia wydajności komputera.


Określanie limitu czasu bezczynności

Umożliwia określenie czasu, po którym program Norton 360 ma identyfikować komputer jako bezczynny Można wybrać wartość z zakresu od 1 do 30 minut. Gdy komputer nie będzie używany przez ten czas, program Norton 360 zidentyfikuje komputer jako bezczynny Następnie program Norton 360 uruchomi operacje wykonywane podczas bezczynności.

Po określeniu limitu czasu bezczynności można wyświetlać w oknie Norton - zadania pasek Odliczanie bezczynności, aby potwierdzić stan bezczynności komputera. Pasek Odliczanie bezczynności przedstawia stan bezczynności komputera.

Aby określić limit czasu bezczynności w oknie Ustawienia:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Ustawienia administracyjne.

  3. W wierszu Limit czasu bezczynności wybierz żądany czas z listy rozwijanej.

    W celu przejścia do opcji konieczne może być przewinięcie ekranu.

  4. W oknie Ustawienia kliknij przycisk Zastosuj.

Aby określić limit czasu bezczynności w oknie Norton - zadania:

  1. W oknie głównym programu Norton 360 kliknij pozycję Zadania.

  2. W oknie Zadania, w obszarze Zadania optymalizacji komputera kliknij pozycję Sprawdź funkcję Norton - zadania.

  3. W oknie Norton - zadania wybierz żądany czas z listy rozwijanej Limit czasu bezczynności.

  4. Kliknij przycisk Zamknij.

Więcej informacji

Wykresy procesora i pamięci - informacje


Wybieranie skanowań

W większości przypadków program Norton 360 automatycznie sprawdza komputer i wybiera ustawienia zapewniające najlepszą ochronę. Czasem warto jednak uruchomić określone skanowania. Wybrane skanowania można uruchomić, korzystając z opcji dostępnych w oknie Skanowania.

Można uruchomić następujące indywidualne skanowania:

LiveUpdate | Umożliwia pobranie najnowszych aktualizacji systemu ochrony i programu.
Skanowanie w poszukiwaniu wirusów i programów typu spyware | Umożliwia przeskanowanie komputera w celu wykrycia i usunięcia wirusów, programów typu spyware oraz związanych z nimi zagrożeń.
Pliki tymczasowe programu Internet Explorer | Umożliwia usunięcie starych plików tymczasowych pozostawionych przez przeglądarkę internetową.
Pliki tymczasowe systemu Windows | Umożliwia usunięcie starych plików tymczasowych pozostawionych przez system Windows.
Historia programu Internet Explorer | Umożliwia usuwanie śladów wyszukiwań w Internecie przeprowadzonych na komputerze.
Optymalizacja dysku | Umożliwia eliminowanie zbędnych elementów i zmianę rozmieszczenia plików na wewnętrznym dysku komputera w celu zwiększenia wydajności.
Czyszczenie rejestru | Umożliwia usunięcie uszkodzonych wpisów z rejestru systemu Windows.
Kopia zapasowa | Umożliwia zidentyfikowanie plików, które mają zostać uwzględnione w kopii zapasowej i w razie potrzeby utworzenie kopii.

Aby wybrać skanowania:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Zabezpieczenia komputera, a następnie kliknij pozycję Uruchom skanowania.

  2. W oknie Skanowania kliknij pozycję Pozwól mi wybrać, a następnie kliknij pozycję Przejdź.

  3. W wyświetlonym oknie wybierz skanowania, które chcesz przeprowadzić, a następnie kliknij pozycję Przejdź.

  4. W oknie Szczegóły działań i skanowania kliknij przycisk Zamknij.


Ochrona działań w Internecie

Ta sekcja obejmuje następujące zagadnienia:

  • Inteligentna zapora - informacje

  • Zapobieganie włamaniom - informacje

  • Funkcja Download Insight - informacje

  • Norton AntiSpam - informacje


Inteligentna zapora - informacje

Inteligenta zapora monitoruje komunikację między komputerem użytkownika a innymi komputerami w Internecie. Chroni ona także komputer użytkownika przed typowymi problemami związanymi z bezpieczeństwem, takimi jak poniższe:

Niewłaściwe próby nawiązania połączenia | Ostrzega o próbach połączeń pochodzących z innych komputerów, jak i o próbach połączeń z innymi komputerami podejmowanych przez programy znajdujące się na komputerze użytkownika.
Skanowanie portów | Ukrywa nieaktywne porty komputera użytkownika i wykrywa przypadki skanowania portów.
Włamania | Wykrywa i blokuje niebezpieczne dane oraz podejmowane przez zewnętrznych użytkowników próby ataku na komputer użytkownika.

Zapora blokuje ataki hakerskie i inny nieautoryzowany ruch, zarazem zezwalając na autoryzowany ruch. Wyłączenie funkcji Inteligentna zapora obniża poziom ochrony systemu. Inteligentna zapora powinna być zawsze włączona.

Więcej informacji

Reguły zapory - informacje

Dodawanie reguł ruchu i reguł programów

Modyfikowanie reguł ruchu i reguł programów

Zmiana kolejności reguł zapory

Tymczasowe wyłączanie reguły ruchu

Odblokowywanie zablokowanego programu

Usuwanie reguły zapory

Zapobieganie włamaniom - informacje


Reguły zapory - informacje

Zapora to system zabezpieczeń stosujący reguły w celu blokowania lub przepuszczania połączeń i transmisji danych między komputerem a Internetem. Reguły zapory określają, w jaki sposób Inteligentna zapora chroni komputer przed destrukcyjnymi programami i nieupoważnionym dostępem. Zapora automatycznie sprawdza cały ruch sieciowy przychodzący i wychodzący z komputera pod względem zgodności z regułami.

Funkcja Inteligentna zapora używa dwóch rodzajów reguł zapory:

Reguły programów | Sterują dostępem programów na komputerze użytkownika do Internetu.
Reguły ruchu | Sterują całym przychodzącym i wychodzącym ruchem sieciowym.

Więcej informacji

Kolejność przetwarzania reguł zapory - informacje

Reguły ruchu - informacje

Reguły programów - informacje


Kolejność przetwarzania reguł zapory - informacje

Inteligentna zapora przetwarza reguły ruchu przed przetworzeniem reguł programów. Reguły z listy reguł ruchu są przetwarzane w kolejności wyświetlania, od góry do dołu. Programy nie są przetwarzane w kolejności. Reguły zawarte w każdym wpisie programu są jednak przetwarzane w kolejności wyświetlania, od góry do dołu.

Użytkownik może na przykład utworzyć regułę programów blokującą użycie programu Symantec pcAnywhere na każdym innym komputerze. Następnie można dodać inną regułę, zezwalającą na użycie programu Symantec pcAnywhere na określonym komputerze. Następnie można przesunąć nową regułę przed oryginalną regułę na liście reguł programów. Program Norton 360 będzie najpierw przetwarzać nową regułę i umożliwiać użycie programu Symantec pcAnywhere na określonym w niej komputerze. Następnie będzie przetwarzać oryginalną regułę i uniemożliwiać użycie tego programu na każdym innym komputerze.

Więcej informacji

Reguły zapory - informacje

Reguły ruchu - informacje

Reguły programów - informacje

Dodawanie reguł ruchu i reguł programów

Modyfikowanie reguł ruchu i reguł programów


Reguły ruchu - informacje

Program Norton 360 zawiera wiele wstępnie zdefiniowanych reguł ruchu. Zapewniają one możliwość korzystania z sieci i jednocześnie chronią przed znanymi zagrożeniami z Internetu. Poniżej wymieniono przykłady domyślnych reguł ruchu:

Domyślna reguła przychodzącej komunikacji ICMP

Domyślna reguła wychodzącej komunikacji ICMP

Zezwala na wysyłanie wszystkich typów komunikatów ICMP (Internet Control Message Protocol) oraz odbieranie bezpiecznych typów komunikatów ICMP.

Komunikaty ICMP zawierają informacje o stanie i dane sterujące.

Domyślna reguła przychodzącej komunikacji usługi nazewnictwa NetBIOS

Domyślna reguła przychodzącej komunikacji NetBIOS

Kontroluje działanie usługi nazewnictwa systemu NetBIOS i usługi datagramów systemu NetBIOS. Usługi te wykorzystywane są przy udostępnianiu plików i drukarek w sieciach Microsoft Network.

NetBIOS to skrót nazwy Network Basic Input/Output System (podstawowy sieciowy system wejść i wyjść). System NetBIOS obsługuje usługi nazewnictwa, sesji i datagramów. Usługa nazewnictwa zapewnia rozpoznawanie nazw, usługa sesji zarządza sesjami usług zorientowanych na połączenie, a usługa datagramów obsługuje rozsyłanie datagramów usług zorientowanych na połączenie.

Domyślna reguła komunikacji przychodzącej Bootp

Domyślna reguła komunikacji wychodzącej Bootp

Zezwala na użycie usługi Bootp.

Bootp to skrót od Bootstrap Protocol. Jest to protokół umożliwiający komputerowi odczytanie jego własnego adresu IP.

Na karcie Reguły ruchu wyświetlana jest lista wstępnie zdefiniowanych reguł ruchu. Niektóre domyślne reguły ruchu są tylko do odczytu i są zablokowane. Nie można zmodyfikować tych reguł.

Reguły są wyświetlane w kolejności według poziomów priorytetu. Reguły z początku listy mają wyższy priorytet niż dalsze reguły.

Na karcie tej można dodać nową regułę ruchu. Można również:

Zmodyfikować regułę ruchu.

Jeśli reguła ruchu nie działa w wymagany sposób, można zmienić jej ustawienia.

Patrz Modyfikowanie reguł ruchu i reguł programów

Wyłączyć regułę ruchu.

Regułę ruchu można wyłączyć.

Patrz Tymczasowe wyłączanie reguły ruchu

Zmienić priorytet reguły ruchu.

Priorytet reguły ruchu można zmienić, zmieniając jej położenie na liście.

Uwaga:

To działanie powinni podejmować tylko zaawansowani użytkownicy lub początkujący użytkownicy pod kierunkiem pomocy technicznej.

Patrz Zmiana kolejności reguł zapory

Więcej informacji

Reguły zapory - informacje

Kolejność przetwarzania reguł zapory - informacje

Dodawanie reguł ruchu i reguł programów

Reguły programów - informacje


Reguły programów - informacje

Reguły programów sterują dostępem do Internetu dla programów na komputerze użytkownika. Tworzenie i modyfikowanie reguł programów umożliwiają ustawienia w obszarze Zapora.

Na karcie Kontrola programów można:

  • Dodać program.

  • Zmienić nazwę programu.

  • Zmodyfikować reguły dotyczące programu.

  • Dodać regułę programu.

  • Zmodyfikować ustawienia dostępu reguły programu.

  • Zmodyfikować priorytet reguły ogólnej, zmieniając kolejność reguł na liście.

  • Usunąć regułę programu.

  • Usunąć program.

Reguły programów można utworzyć na następujące sposoby:

Automatycznie dostosuj ustawienia dostępu do Internetu

Zapora automatyczne konfiguruje dostęp programów przy ich pierwszym uruchomieniu. Jest to najprostsza metoda tworzenia reguł zapory.

Użyj ustawień zapory

Umożliwia szczegółowe określenie listy programów z możliwością dostępu do Internetu.

Reaguj na alerty

Zapora powiadamia użytkownika o próbie uzyskania przez program dostępu do Internetu. Można wówczas zezwolić programowi na dostęp do Internetu lub zablokować go.

W niektórych przypadkach, na przykład podczas oglądania filmu, użytkownicy wolą nie otrzymywać żadnych komunikatów o alertach. W takich przypadkach można użyć funkcji Tryb dyskretny, aby pominąć wyświetlanie alertów zapory. Opcja ta powoduje pomijanie wszystkich powiadomień i alertów niekrytycznych oraz tymczasowe wstrzymywanie wszystkich operacji krytycznych.

Zapora powiadamia użytkownika tylko wtedy, gdy zmieniona została domyślna, zalecana konfiguracja opcji karty Ustawienia zaawansowane funkcji Inteligentna zapora.

Więcej informacji

Dodawanie programu do ustawień zapory

Dostosowywanie programu

Usuwanie programu

Reguły ruchu - informacje


Dodawanie programu do ustawień zapory

Programy można dodawać do ustawień zapory, aby kontrolować ich dostęp do Internetu. Ręcznie skonfigurowane ustawienia zapory dla programów mają wyższy priorytet niż ustawienia określone przez funkcję automatycznej kontroli programów. Niemniej jednak, firma Symantec zaleca zachowanie ustawień określanych przez funkcję automatycznej kontroli programów podczas uruchamiania programów przez użytkownika.

Uwaga:

Ustawienia zapory dotyczące programów nie są migrowane z poprzednich wersji programu Norton 360. W razie potrzeby przywrócenia jakichkolwiek programów dodanych ręcznie w poprzedniej wersji programu konieczne jest ich ponowne dodanie w wersji bieżącej.

Aby dodać program: do ustawień zapory

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Zapora.

  3. Na karcie Reguły programów kliknij przycisk Dodaj.

  4. W oknie dialogowym Wybór programu przejdź do pliku wykonywalnego programu, który chcesz dodać.

  5. Kliknij pozycję Otwórz.

  6. W oknie alertu funkcji Kontrola programów wybierz poziom dostępu, jaki ma zostać przypisany temu programowi. Do wyboru są następujące opcje:

    Zezwalaj

    Zezwala na wszystkie próby dostępu inicjowane przez ten program.

    Blokuj

    Blokuje wszystkie próby dostępu inicjowane przez ten program.

    Ręcznie konfiguruj dostęp do Internetu (zalecane)

    Umożliwia tworzenie reguł sterujących dostępem tego programu do Internetu.

    Można ustawić następujące kryteria reguły:

    • Działanie

    • Połączenia

    • Komputery

    • Komunikacja

    • Zaawansowane

    • Opis

  7. Kliknij przycisk OK.

Więcej informacji

Reguły programów - informacje

Dostosowywanie programu

Usuwanie programu


Dostosowywanie programu

Po pewnym czasie pracy z programem Norton 360 konieczna może być zmiana ustawień dostępu dla niektórych programów.

Aby dostosować program:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Zapora.

  3. Na karcie Reguły programów, w kolumnie Program wybierz program, dla którego chcesz zmienić ustawienia.

  4. Z listy rozwijanej obok programu, dla którego chcesz zmienić ustawienia wybierz poziom dostępu, jaki chcesz mu przypisać. Do wyboru są następujące opcje:

    Zezwalaj

    Zezwala na wszystkie próby dostępu inicjowane przez ten program.

    Blokuj

    Blokuje wszystkie próby dostępu inicjowane przez ten program.

    Niestandardowy

    Umożliwia tworzenie reguł sterujących dostępem tego programu do Internetu.

    Opcja Automatycznie jest opcją domyślną, która będzie przypisywana automatycznie programowi, gdy funkcja Automatyczna kontrola programów jest włączona.

  5. Kliknij przycisk Zastosuj.

Więcej informacji

Reguły programów - informacje

Dodawanie programu do ustawień zapory

Usuwanie programu


Usuwanie programu

W razie potrzeby można usunąć programy z ustawień zapory.

Ustawienia zapory dotyczące programów nie są migrowane z poprzednich wersji programu Norton 360. Jeśli jakiekolwiek programy zostały usunięte w poprzedniej wersji programu i mają pozostać usunięte, konieczne jest ich ponowne usunięcie w wersji bieżącej.

Aby usunąć program z ustawień zapory:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Zapora.

  3. Na karcie Reguły programów, w kolumnie Program wybierz program, który chcesz usunąć.

  4. Kliknij pozycję Usuń.

  5. W oknie dialogowym Potwierdzenie kliknij przycisk Tak.

  6. Kliknij przycisk Zastosuj.

Więcej informacji

Reguły programów - informacje

Dostosowywanie programu

Dodawanie programu do ustawień zapory


Dodawanie reguł ruchu i reguł programów

Funkcja Ustawienia zapory automatycznie tworzy większość potrzebnych reguł zapory. W razie konieczności można dodać reguły niestandardowe.

Uwaga:

Własne reguły zapory powinni tworzyć wyłącznie doświadczeni użytkownicy.

Dodać można następujące typy reguł zapory:

  • Reguły ruchu

  • Reguły programów

Aby dodać regułę ruchu:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Zapora.

  3. Na karcie Reguły ruchu kliknij przycisk Dodaj.

  4. Postępuj zgodnie z instrukcjami Kreatora dodawania reguł.

Aby dodać regułę programu:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Zapora.

  3. Na karcie Kontrola programów, w kolumnie Program wybierz program, dla którego chcesz dodać regułę.

  4. Kliknij przycisk Modyfikuj.

  5. W oknie Reguły kliknij przycisk Dodaj.

  6. Postępuj zgodnie z instrukcjami Kreatora dodawania reguł.

Więcej informacji

Korzystanie z Kreatora dodawania reguł

Zmiana kolejności reguł zapory

Tymczasowe wyłączanie reguły ruchu

Usuwanie reguły zapory


Korzystanie z Kreatora dodawania reguł

Kreator dodawania reguł prowadzi użytkownika przez kroki wymagane do utworzenia reguł zapory.

Aby użyć Kreatora dodawania reguł:

  1. Otwórz Kreatora dodawania reguł, wybierając utworzenie reguły ruchu lub reguły programu.

  2. Na pierwszym ekranie Kreatora dodawania reguł wybierz żądane działanie dla tej reguły. Do wyboru są następujące opcje:

    Zezwalaj

    Zezwala na ten rodzaj komunikacji.

    Jako przykładu można użyć reguły ruchu o następujących kryteriach: wszystkie połączenia przychodzące z adresu IP 192.168.1.1 przez port 8080. Po wybraniu opcji Zezwalaj Inteligentna zapora będzie zezwalać na wszystkie połączenia spełniające inne kryteria tej reguły ruchu.

    Blokuj

    Blokuje ten rodzaj komunikacji.

    Jako przykładu można użyć reguły ruchu o następujących kryteriach: wszystkie połączenia przychodzące z adresu IP 192.168.1.1 przez port 8080. Po wybraniu opcji Blokuj Inteligentna zapora będzie blokować wszystkie połączenia spełniające inne kryteria tej reguły ruchu.

    Monitoruj

    Aktualizuje kategorię Zapora - operacje w dzienniku zdarzeń za każdym razem, gdy zachodzi komunikacja tego typu. Ta opcja umożliwia monitorowanie częstości użycia tej reguły zapory.

    Dziennik zdarzeń można wyświetlić w obszarze Zapora - operacje w oknie Historia zabezpieczeń.

    Reguła monitorowania powoduje jedynie rejestrowanie zdarzeń ruchu. W celu obsługi ruchu sieciowego należy utworzyć inną regułę zezwalającą lub blokującą.

    Ruch można monitorować i przepuszczać albo blokować, włączając opcję Zaawansowane w Kreatorze dodawania reguły lub Kreatorze modyfikowania reguły.

  3. Kliknij przycisk Dalej.

  4. Wybierz typ połączenia dla reguły. Do wyboru są następujące opcje:

    Połączenia do innych komputerów

    Reguła dotyczy połączeń wychodzących z komputera użytkownika do innych komputerów.

    Połączenia od innych komputerów

    Reguła dotyczy połączeń przychodzących do komputera użytkownika z innych komputerów.

    Połączenia do i od innych komputerów

    Reguła dotyczy zarówno połączeń przychodzących, jak i wychodzących.

  5. Kliknij przycisk Dalej, a następnie wybierz komputery, których ma dotyczyć dana reguła. Do wyboru są następujące opcje:

    Wszystkie komputery

    Reguła dotyczy wszystkich komputerów.

    Dowolny komputer w podsieci lokalnej

    Ta reguła dotyczy tylko komputerów w podsieci lokalnej.

    Sieć organizacji jest dzielona na podsieci w celu umożliwienia sprawnej komunikacji internetowej. Podsieć reprezentuje wszystkie komputery w tej samej sieci LAN.

    Tylko komputery i witryny z poniższej listy

    Reguła dotyczy tylko komputerów, witryn lub domen określonych przez użytkownika.

    Można określić nazwy i adresy komputerów, których dotyczy reguła. Szczegóły określonych komputerów są wyświetlane na liście. Można również usuwać komputery z listy.

    Po wybraniu tej opcji dostępna staje się opcja Dodaj. Za pomocą opcji Dodaj i Usuń można wówczas dodać lub usunąć komputer.

  6. Kliknij przycisk Dalej, a następnie wybierz protokoły, których ma dotyczyć dana reguła. Do wyboru są następujące opcje:

    TCP

    Reguła dotyczy komunikacji za pośrednictwem protokołu TCP (Transmission Control Protocol).

    UDP

    Reguła dotyczy komunikacji za pośrednictwem protokołu UDP (User Datagram Protocol).

    TCP i UDP

    Reguła dotyczy komunikacji za pośrednictwem zarówno protokołu TCP, jak i UDP.

    ICMP

    Reguła dotyczy komunikacji za pośrednictwem protokołu ICMP (Internet Control Message Protocol).

    Ta opcja dostępna jest tylko podczas dodawania lub modyfikowania reguły ruchu albo modyfikowania reguły programu obsługującej ruch protokołu ICMP.

    ICMPv6

    Reguła dotyczy komunikacji za pośrednictwem protokołu ICMP (Internet Control Message Protocol for Internet Protocol version 6).

    Ta opcja dostępna jest tylko podczas dodawania lub modyfikowania reguły ruchu albo modyfikowania reguły programu obsługującej ruch protokołu ICMP.

    Wszystkie

    Reguła dotyczy wszystkich obsługiwanych protokołów.

    Po wybraniu tej opcji nie można określić typów komunikacji ani portów, których dotyczy reguła.

  7. Wybierz porty dla reguły. Do wyboru są następujące opcje:

    Wszystkie typy komunikacji (wszystkie porty, lokalne i zdalne)

    Reguła obowiązuje podczas komunikacji wykorzystującej dowolny port.

    Tylko komunikacja odpowiadająca wszystkim typom i portom wyświetlanym poniżej

    Reguła dotyczy portów określonych przez użytkownika. Porty można określić, wybierając je z listy portów lub dodając określone porty i zakresy portów.

    Uwaga:

    W przypadku wybrania protokołu ICMP lub ICMPv6 można określić polecenia. W tym celu należy wybrać polecenie z listy znanych poleceń lub dodać określone polecenia i zakresy poleceń.

    Po wybraniu tej opcji dostępna staje się opcja Dodaj. Za pomocą opcji Dodaj i Usuń można wówczas dodać lub usunąć port albo polecenie.

  8. Kliknij przycisk Dalej.

  9. Zaznacz opcję Utwórz wpis w dzienniku historii zabezpieczeń, jeśli program Norton 360 ma tworzyć wpis w dzienniku zdarzeń zapory.

    Program Norton 360 tworzy wpis po wystąpieniu zdarzenia komunikacji sieciowej odpowiadającego tej regule. Dziennik zdarzeń można wyświetlić w obszarze Zapora - operacje w oknie Historia zabezpieczeń. Jeśli wybrana została opcja Monitoruj w oknie Działanie, opcja Utwórz wpis w dzienniku historii zabezpieczeń jest zaznaczona automatycznie.

  10. Zaznacz pole wyboru Zastosuj tę regułę, aby stosować tę regułę do ruchu IPv6 pomijającego translację adresów.

  11. Kliknij przycisk Dalej, a następnie w polu tekstowym wpisz nazwę reguły.

  12. Kliknij przycisk Dalej, a następnie sprawdź ustawienia nowej reguły.

  13. Kliknij przycisk Zakończ.

  14. Po zakończeniu dodawania reguł kliknij przycisk OK.

Więcej informacji

Dodawanie reguł ruchu i reguł programów

Reguły zapory - informacje

Reguły ruchu - informacje

Reguły programów - informacje

Modyfikowanie reguł ruchu i reguł programów


Modyfikowanie reguł ruchu i reguł programów

Jeśli istniejąca reguła zapory nie działa w wymagany sposób, można ją zmienić. Opcja Modyfikuj umożliwia zmianę ustawień reguły zapory. Po zmianie reguły zapora kontroluje ruch sieciowy przy użyciu nowych kryteriów zmodyfikowanej reguły.

Nie można zmodyfikować niektórych zablokowanych reguł domyślnych. Można jednak wyświetlić ustawienia tych reguł za pomocą opcji Wyświetl.

Aby zmodyfikować regułę ruchu:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Zapora.

  3. Na karcie Reguły ruchu zaznacz regułę, którą chcesz zmienić.

  4. Kliknij przycisk Modyfikuj.

  5. W oknie Modyfikowanie reguły postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby zmienić dowolny element reguły.

  6. Po zakończeniu modyfikacji reguły kliknij przycisk OK.

Aby zmodyfikować regułę programu:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Zapora.

  3. Na karcie Reguły programów zaznacz program, dla którego chcesz zmienić ustawienia.

  4. Kliknij przycisk Modyfikuj.

  5. W oknie Reguły zaznacz regułę, którą chcesz zmienić.

  6. Kliknij przycisk Modyfikuj.

  7. W oknie Modyfikowanie reguły postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby zmienić dowolny element reguły.

  8. Po zakończeniu modyfikacji reguły kliknij przycisk OK.

  9. W oknie Reguły kliknij przycisk OK.

Więcej informacji

Dodawanie reguł ruchu i reguł programów

Korzystanie z Kreatora dodawania reguł


Zmiana kolejności reguł zapory

Każda lista reguł zapory przetwarzana jest w kolejności z góry na dół. Sposób przetwarzania reguł zapory można dostosować, zmieniając ich kolejność.

Uwaga:

Zmian w domyślnej kolejności reguł ruchu może dokonywać jedynie zaawansowany użytkownik. Zmiana domyślnej kolejności reguł ruchu może zakłócić działanie zapory i zmniejszyć poziom zabezpieczeń komputera.

Aby zmienić kolejność reguł ruchu:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Zapora.

  3. Na karcie Reguły ruchu zaznacz regułę, którą chcesz przenieść.

  4. Wykonaj jedną z następujących czynności:

    • Aby przetwarzać daną regułę przed regułą ją poprzedzającą, kliknij przycisk Przenieś w górę.

    • Aby przetwarzać daną regułę po regule następującej po niej, kliknij przycisk Przenieś w dół.

  5. Po zakończeniu przenoszenia reguł kliknij przycisk Zastosuj.

Aby zmienić kolejność reguł programów:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Zapora.

  3. Na karcie Reguły programów zaznacz program, któremu przypisano regułę, którą chcesz przenieść.

  4. Kliknij przycisk Modyfikuj.

  5. W oknie Reguły zaznacz regułę, którą chcesz przenieść.

  6. Wykonaj jedną z następujących czynności:

    • Aby przetwarzać daną regułę przed regułą ją poprzedzającą, kliknij przycisk Przenieś w górę.

    • Aby przetwarzać daną regułę po regule następującej po niej, kliknij przycisk Przenieś w dół.

  7. Po zakończeniu przenoszenia reguł kliknij przycisk OK.

  8. W oknie Ustawienia funkcji Zapora kliknij przycisk Zastosuj.

Więcej informacji

Kolejność przetwarzania reguł zapory - informacje

Modyfikowanie reguł ruchu i reguł programów

Tymczasowe wyłączanie reguły ruchu

Usuwanie reguły zapory


Tymczasowe wyłączanie reguły ruchu

Uwaga:

Niektórych domyślnych reguł zapory wyświetlanych na liście nie można wyłączyć. Można tylko wyświetlić ustawienia tych reguł za pomocą opcji Wyświetl.

Można tymczasowo wyłączyć regułę ruchu, jeśli zachodzi potrzeba zezwolenia na dostęp do konkretnego komputera lub programu. Należy pamiętać o ponownym włączeniu reguły po zakończeniu pracy z programem lub komputerem, który wymagał zmiany ustawień.

Aby tymczasowo wyłączyć regułę ruchu:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Zapora.

  3. Na karcie Reguły ruchu wyczyść pole wyboru obok reguły, którą chcesz wyłączyć.

  4. Kliknij przycisk Zastosuj.

Więcej informacji

Reguły ruchu - informacje


Odblokowywanie zablokowanego programu

Niekiedy zapora programu Norton 360 blokuje określonym programom dostęp do Internetu. Mogą to być programy do pobierania strumieni multimedialnych, gry sieciowe lub różne aplikacje biznesowe dostarczone przez pracodawcę. W razie pewności, że związane z Internetem działania danego programu nie zagrażają bezpieczeństwu komputera, można odblokować dostęp tego programu do Internetu.

Aby odblokować zablokowany program:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Zapora.

  3. Na karcie Reguły programów zaznacz program, któremu chcesz zezwolić na dostęp do Internetu.

  4. Z listy rozwijanej Dostęp wybranego programu wybierz opcję Zezwalaj.

  5. Kliknij przycisk Zastosuj.


Usuwanie reguły zapory

W razie konieczności niektóre reguły zapory można usunąć. Niektórych wyświetlanych na liście domyślnych reguł ruchu nie można jednak zmodyfikować. Można wyświetlić ustawienia tych reguł za pomocą opcji Wyświetl.

Uwaga:

Domyślne reguły zapory powinni usuwać jedynie zaawansowani użytkownicy. Usunięcie domyślnej reguły zapory może zakłócić działanie zapory i obniżyć poziom zabezpieczeń komputera.

Aby usunąć regułę ruchu:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Zapora.

  3. Na karcie Reguły ruchu zaznacz regułę, którą chcesz usunąć.

  4. Kliknij pozycję Usuń.

  5. W oknie dialogowym Potwierdzenie kliknij przycisk Tak.

Aby usunąć regułę programu:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Zapora.

  3. Na karcie Reguły programów, w kolumnie Program wybierz program, któremu przypisano regułę, którą chcesz usunąć.

  4. Kliknij przycisk Modyfikuj.

  5. W oknie Reguły zaznacz regułę, którą chcesz usunąć.

  6. Kliknij pozycję Usuń.

  7. W oknie dialogowym Potwierdzenie kliknij przycisk Tak.

  8. Kliknij przycisk OK.

Więcej informacji

Modyfikowanie reguł ruchu i reguł programów

Tymczasowe wyłączanie reguły ruchu

Zmiana kolejności reguł zapory

Usuwanie programu


Zapobieganie włamaniom - informacje

Funkcja Zapobieganie włamaniom skanuje cały przychodzący i wychodzący ruch sieciowy na komputerze i porównuje te informacje z zestawem sygnatur ataków. Sygnatury ataków zawierają informacje identyfikujące próbę wykorzystania do ataku znanej luki w zabezpieczeniach systemu operacyjnego lub programu. Funkcja Zapobieganie włamaniom chroni komputer przed najczęściej spotykanymi atakami internetowymi.

Więcej informacji na temat ataków blokowanych przez funkcję Zapobieganie włamaniom można uzyskać pod adresem:

http://www.symantec.com/business/security_response/attacksignatures

Jeśli dane zostaną dopasowane do sygnatury ataku, system zapobiegania włamaniom automatycznie odrzuci pakiet i przerywa połączenie z komputerem, który wysłał te dane. Dzięki temu atak nie ma żadnego wpływu na komputer użytkownika.

System zapobiegania włamaniom wykrywa i blokuje podejrzane operacje sieciowe na podstawie obszernej listy sygnatur ataków. Aby zapewnić aktualność listy sygnatur ataków, program Norton 360 uruchamia usługę LiveUpdate automatycznie. Jeśli nie jest używana automatyczna usługa LiveUpdate, należy uruchamiać usługę LiveUpdate raz w tygodniu.

Więcej informacji

Wyłączanie lub włączanie powiadomień funkcji Zapobieganie włamaniom

Wykluczanie lub uwzględnianie sygnatur ataków w celu monitorowania

Włączanie i wyłączanie funkcji automatycznego blokowania

Wyłączanie i włączanie funkcji Ochrona przeglądarki

Odblokowywanie automatycznie zablokowanych komputerów

Stałe blokowanie komputera zablokowanego przez funkcję automatycznego blokowania


Wyłączanie lub włączanie powiadomień funkcji Zapobieganie włamaniom

Można wybrać, czy w przypadku zablokowania domniemanego ataku funkcja Zapobieganie włamaniom ma wyświetlać powiadomienie. Bez względu na to, czy powiadomienia są wyświetlane, działania funkcji Zapobieganie włamaniom jest rejestrowane przez funkcję Historia zabezpieczeń. Wpisy zarejestrowane przez funkcję Historia zabezpieczeń zawierają informacje na temat atakującego komputera i ataku.

Można włączyć lub wyłączyć wyświetlanie powiadomień po zablokowaniu przez funkcję Zapobieganie włamaniom domniemanych ataków odpowiadających konkretnej sygnaturze.

Aby wyłączyć lub włączyć powiadomienia funkcji Zapobieganie włamaniom:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Zapora.

  3. Na karcie Ochrona przed włamaniami i ochrona przeglądarki, w obszarze Zapobieganie włamaniom, w wierszu Powiadomienia wykonaj jedną z następujących czynności:

    • Przesuń przełącznik Wł./Wył. w prawo, w położenie Wył.

    • Przesuń przełącznik Wł./Wył. w lewo, w położenie Wł.

  4. Kliknij przycisk Zastosuj.

Aby włączyć lub wyłączyć wyświetlanie konkretnego powiadomienia funkcji Zapobieganie włamaniom:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Zapora.

  3. Na karcie Ochrona przed włamaniami i ochrona przeglądarki, w obszarze Zapobieganie włamaniom, w wierszu Sygnatury włamań kliknij pozycję Konfiguruj.

  4. W oknie Sygnatury włamań kliknij żądaną sygnaturę ataku, a następnie kliknij przycisk Właściwości.

  5. W oknie Właściwości sygnatury zaznacz lub wyczyść pole wyboru Powiadamiaj mnie w razie wykrycia tej sygnatury.

  6. Kliknij przycisk OK.

  7. W oknie Sygnatury włamań kliknij przycisk OK.

  8. W oknie Ustawienia funkcji Zapora kliknij przycisk Zastosuj.

Więcej informacji

Zapobieganie włamaniom - informacje

Historia zabezpieczeń - informacje


Wykluczanie lub uwzględnianie sygnatur ataków w celu monitorowania

W niektórych przypadkach niegroźne operacje sieciowe mogą przypominać sygnatury ataku. Użytkownikowi mogą być wielokrotnie wyświetlane powiadomienia dotyczące możliwych ataków. Jeśli wiadomo, że powiadomienia o atakach są generowane wskutek niegroźnych działań, można utworzyć wykluczenie sygnatury ataku odpowiadającej bezpiecznemu rodzajowi aktywności.

Każde wykluczenie utworzone przez użytkownika zwiększa podatność komputera na ataki.

Jeśli wykluczone zostały sygnatury, których monitorowanie ma być teraz wznowione, można je dodać do listy aktywnych sygnatur.

Aby wykluczyć sygnatury ataków z monitorowania:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Zapora.

  3. Na karcie Ochrona przed włamaniami i ochrona przeglądarki, w obszarze Zapobieganie włamaniom, w wierszu Sygnatury włamań kliknij pozycję Konfiguruj.

  4. W oknie Sygnatury włamań wyczyść pola wyboru sygnatur ataku, które chcesz wykluczyć.

  5. Kliknij przycisk OK.

Aby uwzględnić sygnatury ataków, które zostały wcześniej wykluczone:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Zapora.

  3. Na karcie Ochrona przed włamaniami i ochrona przeglądarki, w obszarze Zapobieganie włamaniom, w wierszu Sygnatury włamań kliknij pozycję Konfiguruj.

  4. W oknie Sygnatury włamań zaznacz pola wyboru sygnatur ataku, które chcesz uwzględnić.

  5. Kliknij przycisk OK.

Więcej informacji

Zapobieganie włamaniom - informacje


Włączanie i wyłączanie funkcji automatycznego blokowania

Gdy wykryty zostanie atak, połączenie zostanie automatycznie zablokowane, aby zapewnić bezpieczeństwo komputera. Jeśli atak pochodzi z komputera, z którego wcześniej podjęto próbę uzyskania dostępu do komputera użytkownika przy użyciu innej sygnatury ataku, może to spowodować włączenie funkcji automatycznego blokowania. Funkcja Automatyczne blokowanie przez ustawiony czas blokuje całą komunikację między tym komputerem a atakującym komputerem. W tym czasie funkcja Automatyczne blokowanie blokuje również ruch nie odpowiadający sygnaturze ataku.

Funkcja automatycznego blokowania zatrzymuje ruch sieciowy między komputerem użytkownika a określonym komputerem. Aby zatrzymać wszelki wychodzący i przychodzący do komputera użytkownika ruch sieciowy, można użyć opcji Blokuj cały ruch sieciowy.

Jeżeli funkcja automatycznego blokowania zablokuje komputer lub komputery, do których wymagany jest dostęp, można ją wyłączyć.

Aby włączyć lub wyłączyć funkcję automatycznego blokowania:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Zapora.

  3. Na karcie Ochrona przed włamaniami i ochrona przeglądarki, w obszarze Zapobieganie włamaniom, w wierszu Automatyczne blokowanie włamań kliknij pozycję Konfiguruj.

  4. W oknie Automatyczne blokowanie włamań, w obszarze Automatyczne blokowanie wykonaj jedną z poniższych czynności:

    • Aby włączyć funkcję Automatyczne blokowanie włamań, kliknij opcję Włączone [zalecane].

    • Aby wyłączyć funkcję Automatyczne blokowanie włamań, kliknij opcję Wyłączone.

  5. Kliknij przycisk OK.

Więcej informacji

Odblokowywanie automatycznie zablokowanych komputerów

Stałe blokowanie komputera zablokowanego przez funkcję automatycznego blokowania

Wykluczanie lub uwzględnianie sygnatur ataków w celu monitorowania

Zapobieganie włamaniom - informacje


Odblokowywanie automatycznie zablokowanych komputerów

Może się zdarzyć, że funkcja Automatyczne blokowanie uzna normalne działanie komputera zdalnego za próbę ataku. Lista komputerów blokowanych aktualnie przez funkcję Automatyczne blokowanie może zawierać komputer, z którym komunikacja powinna być możliwa.

Jeśli komputer, do którego wymagany jest dostęp, znajduje się na liście blokowanych komputerów, należy go odblokować. Listę funkcji Automatyczne blokowanie można zresetować w razie zmiany ustawień systemu ochrony przez użytkownika. W celu zresetowania listy funkcji Automatyczne blokowanie można odblokować jednocześnie wszystkie komputery znajdujące się na liście.

Aby odblokować komputery z listy automatycznego blokowania:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Zapora.

  3. Na karcie Ochrona przed włamaniami i ochrona przeglądarki, w obszarze Zapobieganie włamaniom, w wierszu Automatyczne blokowanie włamań kliknij pozycję Konfiguruj.

  4. W oknie Automatyczne blokowanie włamań, w obszarze Komputery aktualnie zablokowane przez funkcję automatycznego blokowania wykonaj jedną z następujących czynności:

    • Aby odblokować jeden komputer, zaznacz jego adres IP, a następnie kliknij przycisk Odblokuj.

    • Aby odblokować wszystkie komputery z listy automatycznego blokowania, kliknij przycisk Odblokuj wszystkie.

  5. Kliknij przycisk OK.

Więcej informacji

Wykluczanie lub uwzględnianie sygnatur ataków w celu monitorowania

Włączanie i wyłączanie funkcji automatycznego blokowania

Stałe blokowanie komputera zablokowanego przez funkcję automatycznego blokowania

Zapobieganie włamaniom - informacje


Stałe blokowanie komputera zablokowanego przez funkcję automatycznego blokowania

Komputer zablokowany przez funkcję automatycznego blokowania można zablokować na stałe. Komputer zablokowany na stałe jest usuwany z listy Automatyczne blokowanie i dodawany jako ograniczony komputer na mapie zabezpieczeń sieci w obszarze Sieć domowa.

Aby na stałe zablokować komputer zablokowany przez funkcję automatycznego blokowania:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Zapora.

  3. Na karcie Ochrona przed włamaniami i ochrona przeglądarki, w obszarze Zapobieganie włamaniom, w wierszu Automatyczne blokowanie włamań kliknij pozycję Konfiguruj.

  4. W oknie Automatyczne blokowanie włamań, w obszarze Komputery aktualnie zablokowane przez funkcję automatycznego blokowania kliknij komputer, który chcesz zablokować na stałe.

  5. Kliknij przycisk Ogranicz.

  6. Kliknij przycisk OK.

Więcej informacji

Włączanie i wyłączanie funkcji automatycznego blokowania

Odblokowywanie automatycznie zablokowanych komputerów

Zapobieganie włamaniom - informacje


Wyłączanie i włączanie funkcji Ochrona przeglądarki

Można wybrać, czy program Norton 360 ma chronić przeglądarkę, zezwalając mu na blokowanie nieznanym programom dostępu do komputera.

Domyślnie opcja Ochrona przeglądarki jest włączona. W takim przypadku program Norton 360 prewencyjnie blokuje nowe lub nieznane destrukcyjne programy, zanim zaatakują komputer. Chroniąc przeglądarkę internetową, program Norton 360 chroni poufne dane użytkownika i uniemożliwia napastnikom zdalne sterowanie systemem użytkownika. Funkcja ta wyszukuje luki w zabezpieczeniach programów Internet Explorer 6, Internet Explorer 7 i Firefox.

Uwaga:

Ustawienie Ochrona przeglądarki powinno być zawsze włączone w celu ochrony przeglądarki internetowej przed atakami destrukcyjnych witryn internetowych.

Aby wyłączyć lub włączyć funkcję Ochrona przeglądarki:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Zapora.

  3. Na karcie Zapobieganie włamaniom i ochrona przeglądarki, w wierszu Ochrona przeglądarki wykonaj jedną z następujących czynności:

    • Aby wyłączyć funkcję Ochrona przeglądarki, przesuń przełącznik Wł./Wył. w prawo, w położenie Wył.

    • Aby włączyć funkcję Ochrona przeglądarki, przesuń przełącznik Wł./Wył. w lewo, w położenie Wł.

  4. Kliknij przycisk Zastosuj.

  5. W razie wyłączenia funkcji Ochrona przeglądarki, w oknie dialogowym Alert systemu ochrony, z listy rozwijanej Wybierz czas wyłączenia funkcji wybierz czas, na który chcesz wyłączyć funkcję Ochrona przeglądarki.

  6. Kliknij przycisk OK.


Funkcja Download Insight - informacje

Funkcja Download Insight dostarcza informacje o reputacji wszelkich plików wykonywalnych pobieranych przy użyciu programów Internet Explorer 6 lub Firefox 3.0 i nowszych. Funkcja Download Insight obsługuje tylko operacje pobierania przy użyciu protokołu HTTP. Szczegóły reputacji dostarczane przez funkcję Download Insight wskazują, czy pobrany plik można bezpiecznie zainstalować. Szczegółów tych można użyć w celu podjęcia decyzji, czy zainstalować dany plik wykonywalny.

Poniżej przedstawiono poziomy reputacji pobranego pliku i szczegóły:

Bezpieczny

Dotyczy plików oznaczonych jako Norton - zaufane lub zaufanych plików użytkownika

Pliki te nie wyrządzają szkody komputerowi użytkownika. W przypadku bezpiecznego pliku funkcja Download Insight umożliwia zainstalowanie pliku.

Niebezpieczny

Dotyczy plików, które program Norton 360 identyfikuje jako zagrożenie bezpieczeństwa

Pliki te wyrządzają szkodę komputerowi użytkownika. Gdy funkcja Download Insight przetworzy niebezpieczny plik w celu analizy reputacji, program Norton 360 usuwa plik po zidentyfikowaniu jego poziomu reputacji. W takim przypadku funkcja Download Insight powiadamia, że plik został usunięty.

Nieznany

Dotyczy plików, które nie są ani niebezpieczne, ani bezpieczne

Pliki te mogą wyrządzić szkodę komputerowi użytkownika. W przypadku nieznanego pliku funkcja Download Insight powiadamia, że poziom reputacji pliku nie jest znany. Powiadomienia funkcji Download Insight dotyczące nieznanego pliku informują także, że plik wymaga uwagi. Łącze w tych powiadomieniach umożliwia wybranie żądanego działania wobec nieznanego pliku.

W przypadku nieznanych plików program Norton 360 umożliwia użytkownikowi wybranie działania, które ma podjąć wobec pliku. Plik można uruchomić, zatrzymać jego uruchomienie, zainstalować, anulować jego instalację lub usunąć z komputera.

Po pobraniu pliku funkcja Download Insight przetwarza plik w celu przeanalizowania jego poziomu reputacji. Funkcja Automatyczna ochrona analizuje plik w celu ustalenia jego reputacji. Funkcja Automatyczna ochrona stosuje sygnatury zagrożeń otrzymywane przez program Norton 360 w aktualizacjach definicji oraz inne mechanizmy zabezpieczeń w celu określenia bezpieczeństwa pliku wykonywalnego. Jeśli plik jest niebezpieczny, funkcja Automatyczna ochrona usuwa go. Funkcja Automatyczna ochrona przekazuje wyniki analizy pliku do funkcji Download Insight. Funkcja Download Insight generuje powiadomienia w celu poinformowania użytkownika, czy można bezpiecznie zainstalować plik. Domyślnie funkcja Download Insight umożliwia użytkownikowi instalowanie bezpiecznych plików. W przypadku plików o nieznanych poziomach reputacji funkcja Download Insight wyświetla monit o wybranie działania, które ma podjąć wobec pliku. W przypadku niebezpiecznego pliku funkcja Download Insight informuje, że plik został usunięty przez program Norton 360.

Funkcja Download Insight przetwarza tylko następujące typy plików:

  • .exe

  • .dll

  • .sys

  • .msi

W zależności od szczegółów reputacji plików wymagających uwagi, podanych w powiadomieniu funkcji Download Insight, można podjąć odpowiednie działanie wobec pliku. Okno Download Insight zawiera różne opcje umożliwiające wybranie żądanego działania. Opcje wyświetlane w oknie są różne, w zależności od poziomu reputacji pobranego pliku. Poniżej przedstawiono niektóre opcje dostępne w tym oknie:

Zatrzymać działanie tego programu | Umożliwia zachowanie pliku na komputerze, ale blokuje możliwość jego wykonania
Usunąć plik z systemu | Umożliwia poddanie kwarantannie pliku na komputerze
Mimo to uruchom ten program | Umożliwia wykonanie i uruchomienie pliku wykonywalnego

Dzienniki historii zabezpieczeń rejestrują szczegóły wszystkich zdarzeń, które funkcja Download Insight przetwarza i o których powiadamia. Zawierają także informacje o poziomie bezpieczeństwa pliku i ewentualnym działaniu podjętym przez użytkownika. Szczegóły można wyświetlić w oknie Historia zabezpieczeń w kategorii Download Insight.

Po wyłączeniu funkcji Automatyczna ochrona program Norton 360 automatycznie wyłącza funkcję Download Insight. W takim przypadku komputer nie jest wystarczająco zabezpieczony przed zagrożeniami pochodzącymi z Internetu ani zagrożeniami bezpieczeństwa. W związku z tym funkcja Automatyczna ochrona powinna być zawsze włączona, aby chronić komputer przed zagrożeniami bezpieczeństwa.

Gdy włączony jest tryb dyskretny, program Norton 360 nie wyświetla powiadomień funkcji Download Insight.

Więcej informacji

Włączanie lub wyłączanie funkcji Download Intelligence

Włączanie lub wyłączanie powiadomień funkcji Download Insight

Konfigurowanie opcji w obszarze Pełny raport funkcji Download Insight


Włączanie lub wyłączanie funkcji Download Intelligence

Funkcja Download Insight analizuje każdy pobrany przez użytkownika plik wykonywalny i powiadamia o poziomie reputacji pliku. Domyślnie funkcja Download Insight wyświetla monit o wybranie działania, które program Norton 360 ma podjąć wobec pliku o nieznanym poziomie reputacji. Niebezpieczne pliki funkcja Automatyczna ochrona usuwa z komputera, nie informując o tym użytkownika. W przypadku bezpiecznych plików funkcja Automatyczna ochrona zezwala na wykonanie bezpiecznych plików. W ten sposób program Norton 360 chroni komputer przed wszelkimi niebezpiecznymi plikami wykonywalnymi pobieranymi przy użyciu przeglądarki internetowej.

Opcja Download Intelligence umożliwia włączenie lub wyłączenie funkcji Download Insight. Domyślnie opcja ta jest włączona. Można ją wyłączyć, a następnie można określić czas, przez jaki ma ona pozostać wyłączona. Po upływie tego czasu funkcja Download Insight zostanie automatycznie włączona. Aby upewnić się, że komputer jest nadal chroniony, można ponownie włączyć tę funkcję ręcznie przed upłynięciem określonego czasu. Gdy funkcja Download Insight jest wyłączona, komputer nie jest wystarczająco zabezpieczony przed zagrożeniami pochodzącymi z Internetu ani zagrożeniami bezpieczeństwa.

Opcję Download Intelligence można wyłączyć lub włączyć w oknie Ustawienia lub oknie głównym programu Norton 360.

Aby wyłączyć funkcję Download Intelligence:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Zapora.

  3. Na karcie Ochrona przed włamaniami i ochrona przeglądarki, w wierszu Download Intelligence przesuń przełącznik Wł./Wył. w prawo, w położenie Wył.

  4. W oknie Ustawienia kliknij przycisk Zastosuj.

  5. Z listy rozwijanej Wybierz czas wyłączenia funkcji wybierz na jak długo ma zostać wyłączona funkcja Download Insight, a następnie kliknij przycisk OK.

Aby włączyć funkcję Download Intelligence:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Zapora.

  3. Na karcie Ochrona przed włamaniami i ochrona przeglądarki, w wierszu Download Intelligence przesuń przełącznik Wł./Wył. w lewo, w położenie Wł.

  4. W oknie Ustawienia kliknij przycisk Zastosuj.

Więcej informacji

Funkcja Download Insight - informacje


Włączanie lub wyłączanie powiadomień funkcji Download Insight

Za pomocą opcji Powiadomienia funkcji Download Insight można wybrać, czy funkcja Download Insight ma wyświetlać powiadomienia po pobraniu przez użytkownika pliku wykonywalnego.

Wyłączenie powiadomień funkcji Download Insight nie powoduje wyłączenia analizy pobranego pliku wykonywalnego. Bez względu na to, czy powiadomienia są wyświetlane, operacje funkcji Download Insight są rejestrowane przez funkcję Historia zabezpieczeń. Zestawienie alertów i powiadomień funkcji Download Insight można sprawdzić później w oknie Historia zabezpieczeń.

Aby włączyć lub wyłączyć powiadomienia funkcji Download Insight:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Zapora.

  3. Na karcie Ochrona przed włamaniami i ochrona przeglądarki, w obszarze Download Intelligence, w wierszu Powiadomienia funkcji Download Insight wykonaj jedną z następujących czynności:

    • Aby wyłączyć powiadomienia funkcji Download Insight, przesuń przełącznik Wł./Wył. w prawo, w położenie Wył.

    • Aby włączyć powiadomienia funkcji Download Insight, przesuń przełącznik Wł./Wył. w lewo, w położenie Wł.

  4. W oknie Ustawienia kliknij przycisk Zastosuj.

Więcej informacji

Funkcja Download Insight - informacje


Konfigurowanie opcji w obszarze Pełny raport funkcji Download Insight

Ustawienia w obszarze Pełny raport funkcji Download Insight umożliwiają określenie, czy maja być wyświetlane alerty funkcji Download Insight.

W celu skonfigurowania funkcji Pełny raport funkcji Download Insight można użyć następujących opcji:

Zawsze | Powoduje wyświetlanie alertów dotyczących plików bezpiecznych, jak i plików o nieznanej reputacji; W takim przypadku funkcja Automatyczna ochrona usuwa niebezpieczne pliki. W przypadku plików bezpiecznych i o nieznanej reputacji funkcja Download Insight wyświetla użytkownikowi monit o wybranie działania, które program Norton 360 ma podjąć wobec pliku.
Tylko niepotwierdzone | Powoduje wyświetlanie alertów dotyczących plików o nieznanej reputacji; W tym przypadku funkcja Download wyświetla użytkownikowi monity o wybranie działania, które program Norton 360 ma podjąć wobec nieznanego pliku. Funkcja Automatyczna ochrona usuwa niebezpieczne pliki i zezwala na wykonanie bezpiecznych plików. Domyślne ustawienie opcji Pełny raport funkcji Download Insight to Tylko niepotwierdzone.
Nigdy | Powoduje niewyświetlanie żadnych alertów funkcji Download Insight; Funkcja Automatyczna ochrona nadal jednak przetwarza pliki w celu analizy ich poziomów reputacji. Funkcja Automatyczna ochrona podejmuje działanie odpowiednie do poziomu reputacji. Funkcja Automatyczna ochrona zezwala na wykonanie bezpiecznych i nieznanych plików. Niebezpieczne pliki funkcja Automatyczna ochrona usuwa z komputera, nie informując o tym użytkownika. Szczegóły tych operacji można sprawdzić w kategorii Download Insight w oknie Historia zabezpieczeń.

Aby skonfigurować opcje w obszarze Pełny raport funkcji Download Insight:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Zapora.

  3. Na karcie Ochrona przed włamaniami i ochrona przeglądarki, w obszarze Download Intelligence, w wierszu Pełny raport funkcji Download Insight wykonaj jedną z następujących czynności:

    • Aby otrzymywać alerty dotyczące plików bezpiecznych i o nieznanej reputacji, przesuń przełącznik Pełny raport funkcji Download Insight do pozycji Zawsze.

    • Aby otrzymywać alerty dotyczące plików o nieznanej reputacji, przesuń przełącznik Pełny raport funkcji Download Insight do pozycji Tylko niepotwierdzone.

    • Aby nie wyświetlać żadnych alertów, przesuń przełącznik Pełny raport funkcji Download Insight do pozycji Nigdy.

  4. W oknie Ustawienia kliknij przycisk Zastosuj.

Więcej informacji

Funkcja Download Insight - informacje


Norton AntiSpam - informacje

Funkcja Norton AntiSpam umożliwia klasyfikowanie wiadomości e-mail odbieranych w programach pocztowych jako spamu i prawidłowych wiadomości e-mail. Prawidłowe wiadomości e-mail są umieszczane w folderze Skrzynka odbiorcza, a spam w folderze Wiadomości-śmieci lub Norton AntiSpam.

Funkcja Norton AntiSpam stosuje technologię filtrowania spamu firmy Symantec klasy enterprise do odróżniania spamu od prawidłowych wiadomości e-mail. Program Norton AntiSpam stosuje mechanizm dostarczania filtrowania w czasie rzeczywistym i filtruje wiadomości e-mail przy użyciu różnych filtrów lokalnych na różnych poziomach. Filtry lokalne klasyfikują wiadomości e-mail jako spam lub prawidłowe. Jeśli filtry lokalne zaklasyfikują wiadomość e-mail jako prawidłową, funkcja Norton AntiSpam zbiera informacje takie jak sygnatura i wartości mieszania adresu URL wiadomości e-mail. Funkcja Norton AntiSpam wysyła następnie te informacje do internetowego serwera firmy Symantec w celu dodatkowej analizy.

Gdy funkcja Norton AntiSpam zaklasyfikuje wiadomość e-mail jako spam, zmienia temat wiadomości e-mail i wysyła ją do programu pocztowego. Program pocztowy identyfikuje zmianę w temacie wiadomości e-mail i przenosi ją do folderu Wiadomości-śmieci lub Norton AntiSpam.

Filtry lokalne funkcji Norton AntiSpam stosują techniki list dozwolonych i niedozwolonych nadawców oraz opatentowaną technologię filtrowania w celu klasyfikowania wiadomości jako prawidłowych lub spamu. Aby filtry te działały skutecznie, funkcja Norton AntiSpam wymaga regularnego pobierania aktualizacji definicji spamu za pomocą usługi LiveUpdate. Aktualizacje te zawierają sygnatury spamu i prawidłowych wiadomości e-mail. Aktualizacje zawierają także wszelkie nowe reguły filtrowania spamu utworzone przez firmę Symantec.

Funkcja Norton AntiSpam stosuje wstępnie zdefiniowane reguły poczty e-mail oraz zdefiniowane przez użytkownika listy dozwolonych i blokowanych nadawców w celu przyśpieszenia skanowania poczty elektronicznej. Przyjmuje wiadomości e-mail od nadawców z listy dozwolonych i blokuje wiadomości e-mail od nadawców z listy blokowanych. Funkcja Norton AntiSpam importuje ponadto automatycznie listy adresów z obsługiwanych programów pocztowych. Ułatwia to uzgadnianie listy dozwolonych nadawców wiadomości e-mail z bieżącymi książkami adresowymi.

Uwaga:

Wyłączenie funkcji Norton AntiSpam zwiększa ryzyko odbierania niepożądanych wiadomości e-mail. Funkcja Norton AntiSpam powinna być zawsze włączona. Chroni ona program pocztowy przed niepożądanymi treściami sieciowymi.

Statystykę ochrony antyspamowej można sprawdzić w oknie Historia zabezpieczeń.

Więcej informacji

Funkcje filtrowania spamu

Konfigurowanie funkcji Integracja z programem pocztowym

Ustawianie wykluczeń książki adresowej

Identyfikowanie uprawnionych nadawców

Identyfikowanie nadawców spamu

Ustawianie opcji Opinia

Kwerenda internetowa - informacje

Ustawienia funkcji Norton AntiSpam - informacje


Funkcje filtrowania spamu

Wraz z rosnącym użytkowaniem poczty elektronicznej wielu użytkowników otrzymuje niechciane wiadomości e-mail o charakterze reklamowym, znane jako spam. Spam nie tylko utrudnia identyfikację użytecznych wiadomości e-mail, ale czasami zawiera także obraźliwe treści i obrazy.

Program Norton 360 zawiera kilka poręcznych funkcji, umożliwiających zmniejszenie częstości wyświetlania niechcianych treści sieciowych.

Integracja z programami pocztowymi

Na życzenie użytkownika dodaje kilka opcji do paska narzędzi obsługiwanych programów pocztowych

Patrz Pasek narzędzi w programie pocztowym - informacje

Listy dozwolonych i blokowanych

  • Program może używać list adresów utworzonych przez użytkownika w celu przyspieszenia skanowania poczty e-mail

  • Powoduje akceptowanie wszystkich wiadomości e-mail od nadawców z listy dozwolonych

  • Powoduje traktowanie jako spamu wszystkich wiadomości e-mail od nadawców z listy blokowanych

  • Dopuszcza i blokuje wiadomości e-mail zarówno z całych domen, jak i z pojedynczych adresów e-mail

Patrz Ustawienia funkcji Norton AntiSpam - informacje

Automatyczny import adresów

Na życzenie użytkownika automatycznie importuje listy adresów z obsługiwanych programów pocztowych i aktualizuje listę dozwolonych nadawców wiadomości e-mail

Patrz Identyfikowanie uprawnionych nadawców

Kwerenda internetowa

Umożliwia wykonanie kwerendy na internetowych serwerach firmy Symantec w celu odfiltrowania spamu, który filtry lokalne klasyfikują jako prawidłowe wiadomości e-mail

Patrz Kwerenda internetowa - informacje

Zautomatyzowana aktualizacja definicji spamu

Automatyczna aktualizacja plików definicji spamu dostarczanych przez firmę Symantec


Konfigurowanie funkcji Integracja z programem pocztowym

Karta Integracja z klientem zawiera listę obsługiwanych programów pocztowych (klientów) zainstalowanych na komputerze oraz przypisane do nich książki adresowe. Po wybraniu programu pocztowego program Norton 360 dodaje listę rozwijaną Norton AntiSpam lub kilka opcji do paska narzędzi obsługiwanego programu pocztowego. Listy rozwijanej lub opcji funkcji Norton AntiSpam można użyć do klasyfikowania wiadomości e-mail jako spamu lub prawidłowych. Opcje te umożliwiają również opróżnienie folderu spamu i otwarcie okna Ustawienia w celu konfiguracji ustawień funkcji Norton AntiSpam. Jeśli program pocztowy nie ma folderu Wiadomości-śmieci, w drzewie folderów dodawany jest również folder Norton AntiSpam. Folderu Norton AntiSpam można użyć do oddzielania i przechowywania spamu. Jeśli jednak program pocztowy ma folder Norton AntiSpam z poprzedniej wersji programu Norton 360, funkcja Norton AntiSpam używa folderu Norton AntiSpam, a nie folderu Wiadomości-śmieci.

Uwaga:

Integracja paska narzędzi funkcji Norton AntiSpam nie jest obsługiwana w programie Windows Mail w systemie Windows Vista.

Podczas klasyfikowania wiadomości e-mail jako spamu lub prawidłowych funkcja Norton AntiSpam umożliwia wysłanie nieprawidłowo zaklasyfikowanej wiadomości e-mail jako informacji zwrotnych do firmy Symantec. Opcja Opinia umożliwia wysłanie nieprawidłowo zaklasyfikowanej wiadomości e-mail do firmy Symantec w celu analizy.

Można również zaimportować do listy dozwolonych nadawców funkcji Norton AntiSpam listę adresów znajdujących się w obsługiwanym programie pocztowym. Funkcja Norton AntiSpam automatycznie dodaje nowe adresy e-mail z książki adresowej obsługiwanego programu pocztowego raz dziennie podczas bezczynności komputera. Aby ręcznie zaimportować adresy, należy użyć opcji Importuj w oknie Lista dozwolonych.

Po otwarciu programu pocztowego wyświetlany jest ekran powitalny. Aby nie wyświetlać ekranu powitalnego w przyszłości, należy zaznaczyć opcję Nie wyświetlaj ponownie tego komunikatu przed kliknięciem przycisku Zamknij. Program Norton 360 powiadamia o powodzeniu integracji funkcji Norton AntiSpam z programem pocztowym.

Program Norton 360 obsługuje integrację funkcji Norton AntiSpam z następującymi programami pocztowymi:

  • Microsoft Outlook 2002/2003/2007

  • Outlook Express 6.0 lub nowszy

  • Windows Mail w systemie Windows Vista

    Program Norton 360 nie dodaje żadnych opcji to paska narzędzi programu Windows Mail. Spam jest jednak identyfikowany i przenoszony do folderu Wiadomości-śmieci lub Norton AntiSpam.

Uwaga:

Po udanej integracji program Outlook Express jest automatycznie ponownie uruchamiany.

Aby skonfigurować funkcję Integracja z programem pocztowym:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Ochrona antyspamowa.

  3. Na karcie Integracja z programem pocztowym włącz lub wyłącz programy, z którymi ma zostać zintegrowany program Norton AntiSpam.

  4. Wybierz książki adresowe, które mają być automatycznie zaimportowane na listę dozwolonych.

  5. Kliknij przycisk Zastosuj, aby zapisać zmiany.

Więcej informacji

Pasek narzędzi w programie pocztowym - informacje


Pasek narzędzi w programie pocztowym - informacje

Funkcja Norton AntiSpam listę rozwijaną lub kilka opcji do paska narzędzi obsługiwanych programów pocztowych.

Można użyć następujących opcji:

To jest spam

Oznacza wybraną wiadomość e-mail jako spam. i przenosi ją do folderu Wiadomości-śmieci lub Norton AntiSpam.

Podczas zmiany klasyfikacji wiadomości e-mail jako spamu program Norton 360 umożliwia wysłanie nieprawidłowo zaklasyfikowanej wiadomości e-mail jako informacji zwrotnych do firmy Symantec. Opcja ta jest wyświetlana jedynie w przypadku, gdy opcja Opinia na karcie Adresy w oknie Ustawienia ochrony antyspamowej ma ustawienie Pytaj.

Podczas zmiany klasyfikacji wiadomości e-mail jako spamu program Norton 360 wyświetla komunikat z pytaniem, czy dodać adres nadawcy wiadomości e-mail do listy blokowanych. Komunikat ten jest wyświetlany w zależności od opcji wybranej z listy rozwijanej u dołu okna Lista blokowanych.

To nie jest spam

Oznacza wybraną wiadomość e-mail jako dozwoloną (nie spam). Wiadomość e-mail jest przenoszona do folderu Skrzynka odbiorcza

Podczas zmiany klasyfikacji wiadomości e-mail jako dozwolonej program Norton 360 umożliwia wysłanie nieprawidłowo zaklasyfikowanej wiadomości e-mail jako informacji zwrotnych do firmy Symantec. Opcja ta jest wyświetlana jedynie w przypadku, gdy opcja Opinia na karcie Adresy w oknie Ustawienia ochrony antyspamowej ma ustawienie Pytaj.

Podczas zmiany klasyfikacji wiadomości e-mail jako dozwolonej program Norton 360 wyświetla komunikat z pytaniem, czy dodać adres nadawcy wiadomości e-mail do listy dozwolonych. Komunikat ten jest wyświetlany w zależności od opcji wybranej z listy rozwijanej u dołu okna Lista dozwolonych.

Opróżnij folder ze spamem

Usuwa wszystkie wiadomości e-mail umieszczone w folderze Wiadomości-śmieci lub Norton AntiSpam.

Otwórz program Norton AntiSpam

Wyświetla sekcję Ustawienia funkcji Norton AntiSpam okna Ustawienia programu Norton 360.


Ustawianie wykluczeń książki adresowej

Po dodaniu przez użytkownika adresu e-mail do listy Wykluczenia książki adresowej funkcja Norton AntiSpam nie importuje tego adresu na listę dozwolonych. W przypadku usunięcia adresu e-mail z listy dozwolonych funkcja Norton AntiSpam automatycznie dodaje adres do listy Wykluczenia książki adresowej. W przypadku usunięcia adresu e-mail ręcznie dodanego do listy dozwolonych funkcja Norton AntiSpam nie dodaje jednak adresu do listy Wykluczenia książki adresowej.

Do listy Wykluczenia książki adresowej nie można dodać nazwy domeny. W przypadku usunięcia nazwy domeny z listy dozwolonych funkcja Norton AntiSpam nie dodaje tej nazwy domeny do listy Wykluczenia książki adresowej.

Uwaga:

Wykluczenia książki adresowej można określić przed zaimportowaniem książki adresowej. Do listy Wykluczenia książki adresowej należy dodać wszystkie adresy e-mail, które nie powinny zostać zaimportowane na listę dozwolonych z książki adresowej.

Aby dodać wpisy do listy Wykluczenia książki adresowej

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Ochrona antyspamowa.

  3. Na karcie Adresy, w wierszu Wykluczenia książki adresowej kliknij pozycję Konfiguruj.

  4. W oknie Wykluczenia książki adresowej kliknij przycisk Dodaj.

  5. W oknie dialogowym Dodawanie adresu e-mail wpisz adres e-mail.

    Można również wpisać nazwę ułatwiającą identyfikację adresu e-mail.

  6. Kliknij przycisk OK, aby zamknąć okno dialogowe Dodawanie adresu e-mail.

  7. Kliknij przycisk OK, aby zapisać ustawienia i zamknąć okno Wykluczenia książki adresowej.

Aby edytować lub usunąć wpisy na liście Wykluczenia książki adresowej:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Ochrona antyspamowa.

  3. Na karcie Adresy, w wierszu Wykluczenia książki adresowej kliknij pozycję Konfiguruj.

  4. W oknie Wykluczenia książki adresowej wybierz żądany element.

  5. Wykonaj jedną z następujących czynności:

    • Aby edytować wpis, kliknij pozycję Edytuj w celu otwarcia okna Edycja adresu e-mail, edytuj szczegóły, a następnie kliknij przycisk OK.

    • Aby usunąć wpis, kliknij przycisk Usuń.

    • Aby usunąć wiele wpisów, naciśnij klawisz Ctrl w celu zaznaczenia wielu wpisów, a następnie kliknij pozycję Usuń.

  6. Kliknij przycisk OK, aby zapisać ustawienia i zamknąć okno Wykluczenia książki adresowej.

Więcej informacji

Identyfikowanie nadawców spamu

Identyfikowanie uprawnionych nadawców


Identyfikowanie uprawnionych nadawców

Jeżeli wiadomości e-mail z konkretnego adresu lub domeny są pożądane, można dodać ten adres lub domenę do listy dozwolonych.

Funkcja Norton AntiSpam automatycznie importuje wpisy książki adresowej raz dziennie podczas bezczynności komputera.

Po dodaniu nowego obsługiwanego programu pocztowego można w dowolnej chwili ręcznie zaimportować jego książkę adresową na listę dozwolonych. Poszczególne nazwy i domeny można także dodać ręcznie do listy dozwolonych.

Uwaga:

Przed zaimportowaniem książki adresowej można określić wykluczenia książki adresowej. Funkcja Norton AntiSpam nie importuje adresów e-mail dodanych do listy Wykluczenia książki adresowej.

Aby zaimportować książkę adresową:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Ochrona antyspamowa.

  3. Na karcie Adresy, w wierszu Lista dozwolonych kliknij pozycję Konfiguruj.

  4. W oknie Lista dozwolonych kliknij przycisk Importuj.

  5. Kliknij przycisk OK, aby zapisać dane i zamknąć okno Lista dozwolonych.

Aby dodać wpisy do listy dozwolonych:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Ochrona antyspamowa.

  3. Na karcie Adresy, w wierszu Lista dozwolonych kliknij pozycję Konfiguruj.

  4. W oknie Lista dozwolonych kliknij przycisk Dodaj.

  5. W oknie dialogowym Dodawanie adresu e-mail określ, czy dodajesz adres e-mail, czy nazwę domeny, a następnie wykonaj jedną z poniższych czynności:

    • Aby dodać adres e-mail, wpisz żądany adres e-mail oraz opcjonalnie nazwisko nadawcy.

    • Aby dodać nazwę domeny, wpisz adres domeny (na przykład @symantec.pl) oraz opcjonalnie nazwę domeny.

  6. Kliknij przycisk OK, aby zamknąć okno dialogowe Dodawanie adresu e-mail.

  7. Kliknij przycisk OK, aby zapisać dane i zamknąć okno Lista dozwolonych.

Aby edytować lub usunąć wpisy listy dozwolonych:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Ochrona antyspamowa.

  3. Na karcie Adresy, w wierszu Lista dozwolonych kliknij pozycję Konfiguruj.

  4. W oknie Lista dozwolonych zaznacz żądany element.

  5. Wykonaj jedną z następujących czynności:

    • Aby edytować wpis, kliknij pozycję Edytuj w celu otwarcia okna dialogowego Edycja adresu e-mail, edytuj szczegóły, a następnie kliknij przycisk OK.

    • Aby usunąć wpis, kliknij przycisk Usuń.

      Jeśli usuniesz zaimportowany wpis, funkcja Norton AntiSpam automatycznie doda go do listy Wykluczenia książki adresowej.

    • Aby usunąć wiele wpisów, naciśnij klawisz Ctrl w celu zaznaczenia wielu wpisów, a następnie kliknij pozycję Usuń.

  6. Kliknij przycisk OK, aby zapisać dane i zamknąć okno Lista dozwolonych.

Więcej informacji

Konfigurowanie funkcji Integracja z programem pocztowym

Ustawienia funkcji Norton AntiSpam - informacje

Identyfikowanie nadawców spamu


Identyfikowanie nadawców spamu

Jeżeli wiadomości e-mail z konkretnego adresu lub domeny są niepożądane, można dodać ten adres lub domenę do listy blokowanych. Funkcja Norton AntiSpam oznacza wszystkie wiadomości e-mail z tego adresu lub domeny jako spam.

Uwaga:

Nieznane adresy e-mail i domeny należy dodawać do listy blokowanych, aby nie otrzymywać niepożądanych wiadomości e-mail z tych adresów lub domen.

Aby dodać wpisy do listy blokowanych:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Ochrona antyspamowa.

  3. Na karcie Adresy, w wierszu Lista blokowanych kliknij pozycję Konfiguruj.

  4. W oknie Lista blokowanych kliknij przycisk Dodaj.

  5. W oknie dialogowym Dodawanie adresu e-mail określ, czy dodajesz adres e-mail, czy nazwę domeny, a następnie wykonaj jedną z poniższych czynności:

    • Aby dodać adres e-mail, wpisz żądany adres e-mail oraz opcjonalnie nazwisko nadawcy.

    • Aby dodać domenę, wprowadź adres domeny (na przykład @symantec.com) oraz nazwę domeny.

  6. Kliknij przycisk OK, aby zamknąć okno dialogowe Dodawanie adresu e-mail.

  7. Kliknij przycisk OK, aby zapisać ustawienia i zamknąć okno Lista blokowanych.

Aby edytować lub usunąć wpisy listy blokowanych:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Ochrona antyspamowa.

  3. Na karcie Adresy, w wierszu Lista blokowanych kliknij pozycję Konfiguruj.

  4. W oknie Lista blokowanych zaznacz żądany element.

  5. Wykonaj jedną z następujących czynności:

    • Aby edytować wpis, kliknij pozycję Edytuj w celu otwarcia okna dialogowego Edycja adresu e-mail, edytuj szczegóły, a następnie kliknij przycisk OK.

    • Aby usunąć wpis, kliknij przycisk Usuń.

    • Aby usunąć wiele wpisów, naciśnij klawisz Ctrl w celu zaznaczenia wielu wpisów, a następnie kliknij pozycję Usuń.

  6. Kliknij przycisk OK, aby zapisać ustawienia i zamknąć okno Lista blokowanych.

Więcej informacji

Ustawienia funkcji Norton AntiSpam - informacje

Identyfikowanie uprawnionych nadawców


Ustawianie opcji Opinia

Wiadomości e-mail w programie pocztowym mogą czasem zostać nieprawidłowo zaklasyfikowane jako spam. Opcja Opinia umożliwia wysłanie jako informacji zwrotnych nieprawidłowo zaklasyfikowanej wiadomości e-mail do firmy Symantec w celu analizy.

Uwaga:

Opcja Opinia jest dostępna tylko w przypadku, gdy na komputerze zainstalowany jest co najmniej jeden obsługiwany program pocztowy.

Aby ustawić opcję Opinia:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Ochrona antyspamowa.

  3. W wierszu Opinia wybierz dowolną z poniższych trzech opcji:

    Wł.

    Powoduje automatyczne wysyłanie nieprawidłowo zaklasyfikowanej wiadomości e-mail do firmy Symantec, gdy użytkownik zaklasyfikuje wiadomość jako spam lub prawidłową.

    Zapytaj

    Powoduje wyświetlenie monitu, zanim funkcja Norton AntiSpam wyśle nieprawidłowo zaklasyfikowaną wiadomość e-mail do firmy Symantec, gdy użytkownik zaklasyfikuje wiadomość jako spam lub prawidłową.

    Wył.

    Powoduje niewysyłanie nieprawidłowo zaklasyfikowanych wiadomości e-mail do firmy Symantec.

  4. Kliknij przycisk Zastosuj, aby zapisać zmiany.

Więcej informacji

Konfigurowanie funkcji Integracja z programem pocztowym


Kwerenda internetowa - informacje

Wraz z rosnącym użytkowaniem poczty elektronicznej wielu użytkowników otrzymuje niechciane wiadomości e-mail o charakterze reklamowym, znane jako spam. Spam nie tylko utrudnia identyfikację użytecznych wiadomości e-mail, ale czasami zawiera także obraźliwe treści i obrazy. Kwerenda internetowa to funkcja programu Norton AntiSpam, której program Norton 360 używa do sprawniejszego klasyfikowania wiadomości e-mail.

Skuteczne filtrowanie spamu jest możliwe, gdy każda wiadomość e-mail otrzymana przez użytkownika jest skanowana przy użyciu różnych filtrów. Przy zaledwie dwóch poziomach filtrowania wiadomości e-mail duży odsetek prawidłowych wiadomości e-mail jest nieprawidłowo klasyfikowany jako spam i na odwrót. Aby uniknąć takich błędnych klasyfikacji, funkcja Norton AntiSpam stosuje różne filtry. Każdy filtr wiadomości e-mail stosuje odmienne podejście do odfiltrowywania spamu od prawidłowych wiadomości e-mail.

Wiadomości e-mail otrzymane w programie pocztowym przechodzą skanowanie przy użyciu różnych filtrów lokalnych funkcji Norton AntiSpam. Filtry lokalne funkcji stosują techniki list dozwolonych i niedozwolonych nadawców oraz opatentowaną technologię filtrowania w celu klasyfikowania wiadomości jako prawidłowych lub spamu. Jeśli filtr lokalny zaklasyfikuje wiadomość e-mail jako spam, funkcja Norton AntiSpam zmienia temat wiadomości e-mail. Następnie funkcja Norton AntiSpam przesyła wiadomość e-mail do programu pocztowego. Jeśli jednak filtry lokalne zaklasyfikują wiadomość e-mail jako prawidłową, funkcja Norton AntiSpam zbiera informacje takie jak sygnatura i wartości mieszania adresu URL wiadomości e-mail. Funkcja Norton AntiSpam wysyła następnie te informacje do filtru Kwerenda internetowa w celu dodatkowej analizy.

Filtr Kwerenda internetowa analizuje wartości mieszania sygnatury i adresu URL wiadomości e-mail, a następnie wysyła raport z analizy do funkcji Norton AntiSpam. Jeśli wiadomość e-mail zostanie zaklasyfikowana jako spam, funkcja Norton AntiSpam zmienia temat wiadomości e-mail i wysyła ją do programu pocztowego. Na podstawie wstępnie zdefiniowanych reguł poczty e-mail program pocztowy przenosi następnie wiadomość e-mail do folderu Wiadomości-śmieci lub folderu Norton AntiSpam.

Uwaga:

Firma Symantec zaleca zachowanie opcji Kwerenda internetowa włączonej. Wyłączenie funkcji Kwerenda internetowa zwiększa ryzyko otrzymania spamu zawierającego adresy URL wyłudzania danych lub spamerów.

Opcję Kwerenda internetowa można włączyć lub wyłączyć w oknie Ustawienia ochrony antyspamowej programu Norton 360.

Więcej informacji

Wyłączanie lub włączanie funkcji Kwerenda internetowa


Wyłączanie lub włączanie funkcji Kwerenda internetowa

Funkcja Norton AntiSpam stosuje filtry lokalne do identyfikowania spamu. Wiadomości e-mail, których filtry lokalne nie identyfikują jako spam są następnie dodatkowo skanowane przy użyciu filtru Kwerenda internetowa. Filtr Kwerenda internetowa analizuje wartości mieszania sygnatury i adresu URL wiadomości e-mail w celu zaklasyfikowania ich jako prawidłowych wiadomości e-mail lub spamu.

Jeśli wiadomość e-mail zostaje zidentyfikowana jako spam, funkcja Norton AntiSpam zmienia temat wiadomości e-mail. Następnie funkcja Norton AntiSpam przesyła wiadomość e-mail do programu pocztowego. Na podstawie wstępnie zdefiniowanych reguł poczty e-mail program pocztowy przenosi następnie wiadomość e-mail do folderu Wiadomości-śmieci lub folderu Norton AntiSpam.

Uwaga:

Firma Symantec zaleca zachowanie opcji Kwerenda internetowa włączonej. Wyłączenie funkcji Kwerenda internetowa zwiększa ryzyko otrzymania spamu zawierającego adresy URL wyłudzania danych lub spamerów.

Aby wyłączyć filtr Kwerenda internetowa:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Ochrona antyspamowa.

  3. Na karcie Adresy, w wierszu Kwerenda internetowa przesuń przełącznik Wł./Wył. w prawo, w położenie Wył.

  4. Kliknij przycisk Zastosuj, aby zapisać zmiany.

Aby włączyć filtr Kwerenda internetowa:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Ochrona antyspamowa.

  3. Na karcie Adresy, w wierszu Kwerenda internetowa przesuń przełącznik Wł./Wył. w lewo, w położenie Wł.

  4. Kliknij przycisk Zastosuj, aby zapisać zmiany.


Zabezpieczanie poufnych danych

Ta sekcja obejmuje następujące zagadnienia:

  • Zabezpieczanie poufnych danych - informacje


Zabezpieczanie poufnych danych - informacje

Internet umożliwia szybką i łatwą wymianę informacji. Internet ma wiele zalet, ale użytkownicy są narażeni na kradzież informacji i tożsamości. Informacje mogą być kradzione i nadużywane na kilka sposobów.

Poniżej przedstawiono kilka typowych metod kradzieży informacji:

  • Transakcje finansowe online

  • Przechowywanie poufnych informacji w niezabezpieczonym magazynie online

  • Nadużycie tożsamości podczas komunikacji online

Dostępna w programie Norton 360 funkcja Sejf tożsamości oferuje klika skutecznych metod zapobiegania kradzieży tożsamości. Sejf tożsamości to najlepsze narzędzie ochrony tożsamości w sieci.

Więcej informacji

Funkcja Bezpieczne przeglądanie Internetu - informacje

Sejf tożsamości - informacje

Wyłączanie lub włączanie funkcji ochrony tożsamości

Pasek narzędzi Norton - informacje


Funkcja Bezpieczne przeglądanie Internetu - informacje

Program Norton 360 podczas instalacji dodaje pasek narzędzi Norton do programów Internet Explorer i Firefox. Program Norton 360 chroni przeglądarki Internet Explorer i Firefox po włączeniu opcji Bezpieczne przeglądanie Internetu.

Gdy opcja Bezpieczne przeglądanie Internetu jest włączona, program Norton 360 włącza funkcje Ochrona przed wyłudzeniem danych oraz Norton Safe Web. Funkcja Ochrona przed wyłudzeniem danych analizuje poziom bezpieczeństwa odwiedzanych przez użytkownika witryn internetowych i wyświetla wyniki w oknie wyskakującym Bezpieczeństwo witryny. Funkcja Norton Safe Web zapewnia bezpieczne środowisko w wyszukiwarce internetowej, wyświetlając ikony klasyfikacji witryn obok każdego wyniku wyszukiwania.

Uwaga:

Funkcje Ochrona przed wyłudzeniem danych i Norton Safe Web są obsługiwane tylko w programie Internet Explorer w wersji 5.0 lub nowszej i programie Firefox w wersji 3.0 lub nowszej.

Wskutek wyłączenia opcji Bezpieczne przeglądanie Internetu funkcje Ochrona przed wyłudzeniem danych i Norton Safe Web są wyłączane. W takim przypadku funkcja Sejf tożsamości może automatycznie podawać poufne dane w fałszywych witrynach internetowych.

Firma Symantec zaleca nieprzeglądanie Internetu, gdy funkcja Bezpieczne przeglądanie Internetu jest wyłączona.

Więcej informacji

Ochrona przed wyłudzeniem danych - informacje

Funkcja Norton Safe Web - informacje


Ochrona przed wyłudzeniem danych - informacje

Funkcja Ochrona przed wyłudzeniem danych chroni przed odwiedzaniem niebezpiecznych witryn internetowych. Gdy funkcja Ochrona przed wyłudzeniem danych jest włączona, składnik Ochrona przed wyłudzeniem danych analizuje poziom bezpieczeństwa odwiedzanych przez użytkownika witryn internetowych. Następnie wyświetla informacje dotyczące bezpieczeństwa w oknie wyskakującym Bezpieczeństwo witryny.

Funkcja Ochrona przed wyłudzeniem danych zapewnia następujące informacje dotyczące stron internetowych:

  • Czy wprowadzanie poufnych informacji na stronie jest bezpieczne

  • Czy strona jest znana jako fałszywa

  • Czy strona jest autentyczna i zaaprobowana przez firmę Symantec

  • Czy strona należy do znanej podejrzanej witryny

  • Czy strona jest znana z irytującego działania

Klikając pasek Bezpieczeństwo witryny w przeglądarce Internet Explorer lub Firefox, można wyświetlić bardziej szczegółowe informacje o stanie strony internetowej.

Dodatkowo okno wyskakujące Bezpieczeństwo witryny zawiera informacje o stronach internetowych uwierzytelnionych przez oprogramowanie marki Norton. Hakerzy często imitują oryginalne witryny firm w celu utworzenia fałszywych witryn internetowych. Funkcja Bezpieczeństwo witryny identyfikuje fałszywe i autentyczne witryny internetowe. Autentyczne witryny internetowe są klasyfikowane jako Witryna jest zaaprobowana. Witryny te należą najczęściej do dużych instytucji finansowych lub są witrynami oferującymi zakupy, których strony wymagają podania danych osobowych.

Firma Symantec analizuje strony zawarte w tych witrynach i weryfikuje, czy należą one do reprezentowanej przez nie firmy. Użytkownik ma pewność, że podawane przez niego informacje trafiają do firmy, z którą użytkownik chce prowadzić interesy.

Podejrzaną stronę internetową można zgłosić do oceny firmie Symantec. Zgłoszenie strony internetowej umożliwia opcja Zgłoś witrynę na pasku narzędzi Norton. Można również zgłosić ocenę strony internetowej, którą funkcja Ochrona przed wyłudzeniem danych niesłusznie uznaje za fałszywą lub podejrzaną. Aby żądaną stronę internetową można było zgłosić do firmy Symantec, musi ona być otwarta w oknie przeglądarki.

Po wyłączeniu opcji Ochrona przed wyłudzeniem danych program Norton 360 nadal chroni użytkownika przed zagrożeniami pochodzącymi z Internetu za pomocą funkcji programu Norton Safe Web. Nie można użyć łącza Zgłoś witrynę w menu Norton w celu zgłoszenia strony internetowej do oceny przez firmę Symantec. Funkcję Ochrona przed wyłudzeniem danych można włączyć w oknie wyskakującym Bezpieczeństwo witryny.

W oknie wyskakującym Bezpieczeństwo witryny wyświetlane są następujące komunikaty:

  • Witryna jest bezpieczna

  • Witryna nie jest bezpieczna

  • Witryna nieznana

  • Witryna jest bezpieczna - informacje o zakupach w witrynie

  • Przestroga

  • Witryna jest zaaprobowana

  • Fałszywa witryna

  • Podejrzana witryna

  • Strona nie analizowana

Więcej informacji

Zgłaszanie nieprawidłowej oceny strony internetowej


Zgłaszanie nieprawidłowej oceny strony internetowej

W rzadkich przypadkach funkcja Ochrona przed wyłudzeniem danych może zgłosić ocenę strony internetowej, którą użytkownik uważa za błędną. Na przykład użytkownik może odwiedzić witrynę, w której regularnie dokonuje zakupów, a funkcja Ochrona przed wyłudzeniem danych może wyświetlić komunikat stwierdzający, że strona jest fałszywa. Z drugiej strony użytkownik może odwiedzić stronę internetową i podejrzewać, że służy ona do wyłudzania danych, podczas gdy funkcja Ochrona przed wyłudzeniem danych może zgłosić brak oznak oszustwa. W obu przypadkach stronę można zgłosić do dalszej oceny przez firmę Symantec.

Uwaga:

Aby żądaną stronę internetową można było zgłosić do firmy Symantec, musi ona być otwarta w oknie przeglądarki.

Aby zgłosić nieprawidłową ocenę podejrzanej strony internetowej:

  1. Na pasku narzędzi Norton, w menu Norton kliknij pozycję Zgłoś witrynę.

  2. W oknie dialogowym Zgłoś jako bezpieczną witrynę upewnij się, że wyświetlony adres strony internetowej odpowiada stronie, którą chcesz zgłosić.

  3. Wykonaj jedną z następujących czynności:

    • Jeśli adres jest prawidłowy, kliknij przycisk Prześlij.

    • Jeśli adres jest nieprawidłowy, kliknij przycisk Anuluj.

    Upewnij się, że podejrzana strona jest otwarta i powtórz powyższą procedurę, ponieważ adresu w oknie dialogowym nie można edytować.

  4. W oknie dialogowym potwierdzenia kliknij przycisk Zamknij.

Aby zgłosić nieprawidłową ocenę bezpiecznej strony internetowej:

  1. Na pasku narzędzi Norton, w menu Norton kliknij pozycję Zgłoś witrynę.

  2. W oknie dialogowym Zgłoś jako witrynę wyłudzania danych upewnij się, że wyświetlony adres strony internetowej odpowiada stronie, którą chcesz zgłosić.

  3. Wykonaj jedną z następujących czynności:

    • Jeśli adres jest prawidłowy, kliknij przycisk Prześlij.

    • Jeśli adres jest nieprawidłowy, kliknij przycisk Anuluj.

      Upewnij się, że podejrzana strona jest otwarta i powtórz powyższą procedurę, ponieważ adresu w oknie dialogowym nie można edytować.

  4. W oknie dialogowym potwierdzenia kliknij przycisk Zamknij.

Więcej informacji

Ochrona przed wyłudzeniem danych - informacje

Ukrywanie i pokazywanie paska narzędzi Norton


Funkcja Norton Safe Web - informacje

Program Norton Safe Web chroni komputer podczas przeglądania Internetu przy użyciu przeglądarki Internet Explorer lub Firefox. Analizuje poziomy bezpieczeństwa odwiedzanych przez użytkownika witryn internetowych i wskazuje, czy są one wolne od zagrożeń. Jeśli w witrynie internetowej można dokonać zakupów online, program Norton Safe Web wyświetla również informacje, czy witryna internetowa zapewnia bezpieczne zakupy. Funkcja Wzbogać wyniki wyszukiwarki programu Norton Safe Web informuje, czy witryna internetowa jest destrukcyjna, zanim użytkownik ją odwiedzi. Funkcja ta zapewnia bezpieczne środowisko w wyszukiwarce internetowej, wyświetlając ikony klasyfikacji witryn obok każdego wyniku wyszukiwania.

Stan bezpieczeństwa każdej witryny internetowej można sprawdzić za pomocą opcji Pełny raport w oknie wyskakującym Bezpieczeństwo witryny. Stan zabezpieczeń można również sprawdzić za pomocą opcji Opinia społeczności w menu Norton.

Uwaga:

Opcja Opinia społeczności jest dostępna tylko w systemach operacyjnych Windows w angielskiej wersji językowej.

Witryna internetowa programu Norton Safe oferuje następujące funkcje:

  • Wyświetla ocenę społeczności

  • Umożliwia dodanie własnych recenzji

  • Umożliwia sprawdzenie recenzji użytkowników

  • Wyświetla listę słów kluczowych przypisanych do witryny internetowej

  • Wyświetla informacje ogólne i informacje o zagrożeniach

Jeśli do łączenia z Internetem używany jest serwer proxy, należy skonfigurować ustawienia sieciowego serwera proxy w programie Norton 360.

Stany bezpieczeństwa witryny podawane przez program Norton Safe Web podczas przeglądania Internetu są następujące:

Witryna jest bezpieczna | Obok wyników wyszukiwania wyświetlana jest zielona ikona znacznika wyboru. Po przejściu do tej witryny internetowej na pasku narzędzi Norton wyświetlana jest ta sama ikona. Program Norton Safe Web przeanalizował tę witrynę i ustalił, że jej odwiedzanie jest bezpieczne.
Witryna nietestowana | Obok wyników wyszukiwania wyświetlana jest szara ikona znaku zapytania. Po przejściu do tej witryny internetowej na pasku narzędzi Norton wyświetlana jest zielona ikona znacznika wyboru. Program Norton Safe Web nie analizował tej witryny i nie ma wystarczających informacji na jej temat.
Witryna nie jest bezpieczna | Obok wyników wyszukiwania wyświetlana jest czerwona ikona krzyżyka (x). Po przejściu do tej witryny internetowej na pasku narzędzi Norton wyświetlana jest ta sama ikona stanu. Program Norton Safe Web przeanalizował tę stronę i ustalił, że jej odwiedzanie nie jest bezpieczne.
Przestroga | Obok wyników wyszukiwania wyświetlana jest żółta ikona znaku wykrzyknika. Po przejściu do tej witryny internetowej na pasku narzędzi Norton wyświetlana jest ta sama ikona stanu. Program Norton Safe Web przeanalizował tę witrynę i ustalił, że jej działanie może być irytujące.

Poniższa tabela przedstawia informacje na temat bezpieczeństwa zakupów podawane przez program Norton Safe Web podczas przeglądania Internetu:

Bezpieczna

Program Norton Safe Web przeanalizował tę witrynę internetową i ustalił, że zakupy w niej są bezpieczne.

Nietestowana

Program Norton Safe Web nie ma wystarczających informacji o witrynie, aby podać klasyfikację bezpieczeństwa zakupów.

Ryzykowna

Program Norton Safe Web przeanalizował tę witrynę internetową i ustalił, że zakupy w niej są ryzykowne.

Firma Symantec zaleca nieodwiedzanie tej strony. Witryna może sprzedawać podrabiane towary bez odpowiedniego oznakowania.

Ograniczona

Program Norton Safe Web przeanalizował tę witrynę i ma o witrynie tylko niektóre informacje niezbędne, aby podać ocenę bezpieczeństwa zakupów.

Informacje te nie wystarczają do określenia, czy zakupy w witrynie są bezpieczne.

Podczas wyszukiwania w Internecie przy użyciu wyszukiwarki Google, Yahoo lub Bing program Norton Safe Web wyświetla oceny klasyfikacji Norton obok wyników wyszukiwania. Po przeniesieniu wskaźnika myszy nad ikonę wyświetlane jest okno wyskakujące z informacjami o bezpieczeństwie witryny i bezpieczeństwie zakupów. Okno wyskakujące zawiera krótkie informacje o bezpieczeństwie witryny. Program Norton Safe Web oferuje także szczegółowy raport dotyczący bezpieczeństwa witryny.

Aby wyświetlić szczegółowy raport, można kliknąć ikonę lub opcję Pełny raport w oknie wyskakującym. Raport jest wyświetlany w witrynie internetowej programu Norton Safe Web.

Więcej informacji

Wyszukiwanie w Internecie przy użyciu funkcji Norton Safe Search


Wyszukiwanie w Internecie przy użyciu funkcji Norton Safe Search

Funkcja Norton Safe Search ułatwia wyszukiwanie w Internecie. Gdy użytkownik przeprowadza wyszukiwanie w Internecie przy użyciu funkcji Norton Safe Search, do generowania wyników wyszukiwania używana jest wyszukiwarka Ask.com. Funkcja Norton Safe Search podaje stan bezpieczeństwa witryny i klasyfikację bezpieczeństwa każdego wygenerowanego wyniku wyszukiwania.

Domyślnie pole Norton Safe Search jest wyłączone. Po zainstalowaniu programu Norton 360 i otwarciu programu Internet Explorer lub Firefox po raz pierwszy wyświetlany jest komunikat alertu. Komunikat alertu zawiera monit o włączenie funkcji Norton Safe Search. Można wybrać opcję włączenia lub wyłączenia funkcji Norton Safe Search.

Po wpisaniu kilku liter w polu wyszukiwania funkcja Norton Safe Search wyświetla propozycje wyszukiwanych haseł w oknie wyskakującym funkcji wyszukiwania. Podpowiedzi te są wyświetlane po wpisaniu co najmniej trzech znaków w polu wyszukiwania wyszukiwania. Obsługiwana jest również funkcja inteligentnych podpowiedzi podczas wpisywania kolejnych liter wyszukiwanego hasła.

Ponadto funkcja Norton Safe Search zapewnia:

Filtrowanie niebezpiecznych witryn internetowych | Podczas wyszukiwania w Internecie funkcja Norton Safe Search analizuje poziomy bezpieczeństwa witryn internetowych i wyświetla wyniki wyszukiwania. Za pomocą opcji Filter Out Unsafe Sites (Odfiltruj niebezpieczne witryny) na stronie internetowej Norton Safe Search można odfiltrować niebezpieczne witryny internetowe z wyników wyszukiwania.
Wymazywanie wyszukiwanych haseł z serwera ASK.com | Używając funkcji Norton Safe Search, można wymazywać z serwera Ask.com wszystkie dane związane z operacjami wyszukiwania. Opcja ochrony prywatności funkcji Norton Safe Search wymazuje z serwera Ask.com dane wyszukiwania, takie jak adres IP użytkownika, identyfikator użytkownika oraz identyfikator sesji. Funkcję ochrony prywatności można włączyć lub wyłączyć za pomocą, odpowiednio, opcji Turn On Privacy Safeguard i Turn Off Privacy Safeguard.

Uwaga:

Funkcja Norton Safe Search jest dostępna tylko w systemach operacyjnych Windows w angielskiej wersji językowej.

Z funkcji Norton Safe Search można korzystać nawet po wyłączeniu funkcji sejfu tożsamości.

Aby przeprowadzić wyszukiwanie w Internecie przy użyciu funkcji Norton Safe Search:

  1. Uruchom program Internet Explorer lub Firefox.

  2. Na pasku narzędzi Norton, w polu Norton Safe Search wpisz wyszukiwane hasło.

  3. Wykonaj jedną z następujących czynności:

    • Kliknij pozycję Wyszukaj.

    • W wyświetlonym oknie wyskakującym wybierz odpowiednią propozycję wyszukiwanego hasła.


Sejf tożsamości - informacje

Funkcja Sejf tożsamości ułatwia zarządzanie tożsamościami i zapewnia dodatkowe zabezpieczenia transakcji online.

Bezpieczeństwo przechowywanych w sejfie tożsamości poufnych informacji zapewniają następujące funkcje:

Zarządzanie danymi logowania | Przechowywanie danych logowania, takich jak dane internetowego konta bankowego, identyfikator użytkownika konta e-mail lub hasło
Zarządzanie kartami | Przechowywanie informacji osobistych, takich jak adresy, data urodzin i dane karty kredytowej
Zarządzanie uwagami | Przechowywanie szczegółów, takich jak numery paszportów i numery NIP

Oprócz przechowywania poufnych informacji, funkcja Sejf tożsamości zapewnia następujące funkcje:

  • Chroni przed kradzieżą tożsamości podczas transakcji online

    Funkcja Ochrona przed wyłudzeniem danych chroni także przed dokonaniem transakcji w fałszywych witrynach internetowych.

  • Zarządza danymi kart, jeśli użytkownik używa wielu kart kredytowych

  • Chroni dane zapisane na komputerze

    Zapisując dane przy użyciu profilu lokalnego, można chronić znajdujące się na komputerze poufne dane sejfu tożsamości przed nadużyciem. Poszczególne profile lokalne są przypisane do odpowiednich kont użytkowników systemu Windows na danym komputerze.

  • Zapewnia proste przenoszenie i używanie danych sejfu tożsamości w podróży

    Zapisując dane przy użyciu profilu lokalnego, można uzyskać dostęp do poufnych danych sejfu tożsamości z każdego komputera, na którym zainstalowany jest program Norton 360. Profil przenośny to profil zapisany przez użytkownika na dysku zewnętrznym.

Program Norton 360 dodaje pasek narzędzi Norton do programów Internet Explorer i Firefox. Pasek narzędzi Norton zawiera następujące elementy:

  • Menu Norton

    Menu Norton umożliwia dostęp do ustawień funkcji Ochrona tożsamości.

  • Norton Safe Search

    Do wyszukiwania w Internecie można użyć funkcji Norton Safe Search. Program Norton 360 używa wyszukiwarki Ask do wyświetlania wyników wyszukiwania.

    Domyślnie pole Norton Safe Search jest ukryte. Po zainstalowaniu programu Norton 360 i otwarciu programu Internet Explorer lub Firefox po raz pierwszy wyświetlany jest komunikat alertu. Komunikat alertu zawiera monit o włączenie funkcji Norton Safe Search. Można wybrać opcję włączenia lub wyłączenia funkcji Norton Safe Search.

  • Wskaźnik Bezpieczeństwo witryny.

    Aby uzyskać więcej informacji o ocenie bezpieczeństwa witryny, można kliknąć wskaźnik Bezpieczeństwo witryny.

  • Menu Karty i dane logowania

    W celu podejmowania decyzji dotyczących wypełniania danych logowania w trybie online na stronach internetowych można użyć menu Karty i dane logowania.

Jeśli w sejfie tożsamości zapisane są karty lub dane logowania, w menu Karty i dane logowania wyświetlana jest lista kart i danych logowania.

Uwaga:

Po wyłączeniu funkcji Sejf tożsamości nie można uzyskać dostępu do danych logowania ani funkcji ochrony tożsamości za pomocą paska narzędzi Norton.

Więcej informacji

Profile sejfu tożsamości - informacje

Uzyskiwanie dostępu do sejfu tożsamości

Logowanie do sejfu tożsamości i wylogowywanie

Konfigurowanie ustawień funkcji Sejf tożsamości

Zarządzanie danymi logowania - informacje

Zarządzanie kartami - informacje

Zarządzanie uwagami - informacje

Wykluczenia funkcji automatycznego wypełniania - informacje

Archiwizacja i przywracanie - informacje

Opcje funkcji Sejf tożsamości - informacje

Opcje hasła i zabezpieczeń sejfu tożsamości - informacje


Profile sejfu tożsamości - informacje

Profil lokalny można utworzyć dla każdego konta użytkownika systemu Windows na komputerze. Zapisane dane i konfigurowane ustawienia sejfu tożsamości są specyficzne dla danego profilu lokalnego. Nie można uzyskać dostępu do danych zapisanych na jednym koncie użytkownika systemu Windows z innego konta użytkownika systemu Windows. W ten sposób funkcja Sejf tożsamości chroni poufne dane użytkownika przed nieprawidłowym użyciem przez innych użytkowników komputera.

Uwaga:

Firma Symantec zaleca utworzenie oddzielnych, chronionych hasłem kont użytkownika systemu Windows na komputerach używanych przez wiele osób.

Dane sejfu tożsamości można zapisać nie tylko w profilu utworzonym na koncie użytkownika systemu Windows, lecz również na dysku zewnętrznym. Profil utworzony na dysku zewnętrznym jest zwany profilem przenośnym.

Gdy użytkownik tworzy nowy profil przenośny, program Norton 360 tworzy folder Norton Identity Safe Data w katalogu głównym. Folder ten zawiera szczegóły danych profilu przenośnego i dane kopii zapasowej. Szczegóły danych profilu przenośnego i danych kopii zapasowej można sprawdzić, odpowiednio, w pliku IDDStore.dat i w pliku IDDStore_bak.dat.

Profili przenośnych można używać na każdym komputerze z zainstalowanym programem Norton 360. Dostęp do profilu przenośnego jest jednak możliwy dopiero po podaniu hasła do niego.

Za pomocą profilu lokalnego i profilu przenośnego można zapisywać dane logowania, karty i uwagi, a ponadto:

  • Archiwizować i przywracać dane sejfu tożsamości.

    Kopia zapasowa danych jest przechowywana w plikach .npm. Można także przywrócić, wymiennie, wcześniej zarchiwizowane dane znajdujące się profilach lokalnych i profilach przenośnych.

  • Wyeksportować profil sejfu tożsamości na podłączony dysk zewnętrzny.

  • Zaimportować profil sejfu tożsamości ze starszej wersji produktu do uaktualnionej wersji.

  • Zmienić nazwę tworzonego profilu.

  • Wyeksportować profil lokalny i profil przenośny po wygaśnięciu subskrypcji produktu.

  • Przywrócić i zresetować hasło sejfu tożsamości.

Więcej informacji

Tworzenie profili sejfu tożsamości - informacje

Zmiana nazwy profilu sejfu tożsamości

Eksportowanie danych sejfu tożsamości do profili przenośnych

Eksportowanie danych sejfu tożsamości

Przywracanie lub resetowanie hasła sejfu tożsamości

Przełączanie profili

Znajdowanie brakujących profili


Tworzenie profili sejfu tożsamości - informacje

Funkcja Sejf tożsamości umożliwia utworzenie jednego profilu lokalnego na każdym koncie użytkownika systemu Windows i jednego profilu przenośnego na każdym dysku zewnętrznym. Dane można utworzyć i zapisać w profilu przenośnym w taki sam sposób, jak w profilu lokalnym. Można także nadać profilowi nazwę ułatwiającą jego identyfikację.

Po podłączeniu dysku zewnętrznego funkcja Sejf tożsamości automatycznie wykryje obecność dysku i wyświetli opcję utworzenia profilu przenośnego. Jeśli na dysku został już skonfigurowany profil przenośny, wyświetlona zostanie opcja przełączenia się do profilu przenośnego. Można używać wielu dysków zewnętrznych naraz. Na każdym z dysków zewnętrznych można jednak utworzyć tylko jeden profil przenośny.

Uwaga:

Należy się upewnić, że na dysku zewnętrznym, na którym tworzony jest nowy profil, dostępne jest co najmniej 5 megabajtów (MB) wolnego miejsca.

Program Norton 360 obsługuje tworzenie profili przenośnych na następujących dyskach zewnętrznych:

  • Dyski USB (pamięci flash)

  • Przenośne dyski twarde USB

  • Kamery

  • Odtwarzacze plików MP3

  • Telefony komórkowe

  • Dyski Zip

Program Norton 360 nie obsługuje natomiast dysków zewnętrznych takich jak dyskietki, dyski CD, dyski DVD i urządzenia wymagające protokołów Media Transfer Protocol lub Picture Transfer Protocol.

Sejf tożsamości można utworzyć i skonfigurować w następujących obszarach programu Norton 360:

  • Menu Karty i dane logowania na pasku narzędzi Norton

    Po kliknięciu menu Karty i dane logowania wyświetlane jest okno dialogowe Tworzenie nowego profilu. Program Norton 360 wyświetla ponadto komunikat wyskakujący w przypadku przejścia przed utworzeniem profilu do witryny internetowej umożliwiającej transakcje lub zawierającej formularze. Komunikat alertu zawiera monit o utworzenie profilu i ustawienie hasła do niego. Opcja Konfiguruj teraz w komunikacie wyskakującym umożliwia utworzenie profilu.

  • Sekcja Ochrona tożsamości w oknie Ustawienia programu Norton 360

Natychmiast po utworzeniu profilu i ustawieniu hasła do niego funkcja Sejf tożsamości umożliwia:

  • Utworzenie i zapisanie karty zawierającej ogólne informacje, dane kontaktowe i szczegóły karty kredytowej.

    Informacje ogólne to nazwa i płeć, a dane kontaktowe to numery telefonów i adresy e-mail.

  • Zaimportowanie danych logowania zapisanych w programie Internet Explorer.

Więcej informacji

Tworzenie profilu lokalnego lub profilu przenośnego

Importowanie danych logowania

Profile sejfu tożsamości - informacje


Tworzenie profilu lokalnego lub profilu przenośnego

Program Norton 360 oferuje opcję Konfiguracja sejfu tożsamości, umożliwiającą utworzenie profilu lokalnego i profilu przenośnego. Opcja ta nie jest wyświetlana po utworzeniu profilu lokalnego lub profilu przenośnego.

Opcja nie jest wyświetlana w następujących przypadkach:

  • Jeśli dysk zewnętrzny nie został podłączony, opcja znika po utworzeniu profilu lokalnego.

  • Jeśli użytkownik podłączy jeden lub wiele dysków zewnętrznych, opcja zniknie, gdy użytkownik utworzy profil przenośny na wszystkich dyskach zewnętrznych.

Po podłączeniu dysku zewnętrznego funkcja Sejf tożsamości automatycznie wykryje obecność dysku i wyświetli opcję utworzenia profilu przenośnego.

Po utworzeniu profilu sejfu tożsamości można za pomocą okna Konfigurowanie programu Norton Identity Safe ustawić hasło profilu. Można także podać nazwę profilu.

W przypadku utworzenia profilu lokalnego domyślna nazwą profilu jest nazwa konta użytkownika systemu Windows. W przypadku utworzenia profilu przenośnego domyślną nazwą profilu jest natomiast nazwa Mój nośnik wymienny. W razie potrzeby można zmienić nazwę zarówno profilu lokalnego, jak i nazwę profilu przenośnego. Firma Symantec zaleca podanie nazwy profilu przenośnego ułatwiającej jego identyfikację.

Jeśli użytkownik tworzy profil przenośny po zalogowaniu się do profilu lokalnego, funkcja Sejf tożsamości automatycznie wylogowuje go z profilu lokalnego.

Aby utworzyć profil lokalny lub profil przenośny:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Ochrona tożsamości i kliknij pozycję Zarządzaj ochroną tożsamości.

  2. W obszarze Sejf tożsamości, w wierszu Konfiguracja sejfu tożsamości kliknij pozycję Konfiguruj.

  3. W oknie Tworzenie nowego profilu wykonaj jedną z poniższych czynności:

    • Aby utworzyć profil lokalny, wybierz opcję Lokalny.

    • Aby utworzyć profil przenośny, wybierz opcję Dysk wymienny.

    Opcja jest włączona tylko po podłączeniu dysku zewnętrznego do komputera. Dysk, na którym ma zostać utworzony profil przenośny, można wybrać z listy rozwijanej.

  4. Kliknij przycisk OK.

  5. W oknie Konfigurowanie programu Norton Identity Safe wpisz żądane hasło w polu Hasło.

    Siła hasła jest przedstawiana na wykresie po prawej stronie ekranu.

  6. W polu Potwierdź hasło wpisz ponownie hasło.

  7. W polu Wskazówka wpisz podpowiedź ułatwiającą przypomnienie sobie hasła.

    Jeśli hasło i wskazówka są identyczne, program Norton 360 wyświetli ostrzeżenie, że nie należy stosować wskazówki identycznej z hasłem.

  8. W polu Nazwa profilu wpisz żądaną nazwę profilu lokalnego.

  9. Wybierz jedną z następujących opcji:

    Żądaj hasła sejfu tożsamości na początku każdej sesji

    Powoduje wyświetlanie monitu o podanie hasła sejfu tożsamości przy każdym logowaniu się do sejfu tożsamości.

    Ustawienie to można zmienić w oknie Hasło i zabezpieczenia.

    Żądaj hasła sejfu tożsamości przed każdym podaniem danych logowania

    Powoduje wyświetlanie monitu o podanie hasła sejfu tożsamości przed każdym automatycznym wypełnieniem danych logowania

    Ustawienie to można zmienić w oknie Hasło i zabezpieczenia.

  10. Kliknij przycisk Dalej.

  11. W wyświetlonym oknie Edycja karty można utworzyć pierwszą kartę tożsamości.

Więcej informacji

Profile sejfu tożsamości - informacje

Tworzenie profili sejfu tożsamości - informacje


Importowanie danych logowania

Funkcja Sejf tożsamości umożliwia importowanie danych logowania zapisanych w programie Internet Explorer. Natychmiast po utworzeniu profilu sejfu tożsamości i zapisaniu hasła do niego wyświetlane jest okno dialogowe Utworzono profil. Okno dialogowe zawiera potwierdzenie utworzenia profilu.

To okno dialogowe umożliwia zaimportowanie danych logowania. Zaimportowane dane logowania są wyświetlane w menu Karty i dane logowania na pasku narzędzi Norton oraz w oknie Zarządzanie danymi logowania. Importowanych danych logowania można używać w taki sam sposób, jak utworzonych danych logowania.

Aby zaimportować dane logowania:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Ochrona tożsamości i kliknij pozycję Zarządzaj ochroną tożsamości.

  2. W obszarze Sejf tożsamości, w wierszu Konfiguracja sejfu tożsamości kliknij pozycję Konfiguruj.

  3. Skonfiguruj funkcję Sejf tożsamości, a następnie kliknij przycisk Dalej.

  4. W oknie dialogowym Utworzono profil kliknij pozycję Zaimportuj dane logowania z programu Internet Explorer.

Więcej informacji

Tworzenie profilu lokalnego lub profilu przenośnego


Zmiana nazwy profilu sejfu tożsamości

Funkcja Sejf tożsamości umożliwia nadawanie nazw tworzonym profilom przy użyciu opcji Nazwa profilu w oknie dialogowym Konfigurowanie programu Norton Identity Safe. Nazwy profili można później zmienić za pomocą opcji Zmień nazwę profilu w oknie Ustawienia funkcji Ochrona tożsamości. Gdy użytkownik zaloguje się następnym razem do sejfu tożsamości, w oknie dialogowym Logowanie się do sejfu tożsamości wyświetlana będzie nowa nazwa profilu.

Uwaga:

W oknie dialogowym Logowanie się do sejfu tożsamości wyświetlana jest tylko nazwa profilu przenośnego.

Aby zmienić nazwę profilu:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Ochrona tożsamości i kliknij pozycję Zarządzaj ochroną tożsamości.

  2. W obszarze Sejf tożsamości, w wierszu Zmień nazwę profilu kliknij pozycję Konfiguruj.

  3. W polu Wprowadź nową nazwę profilu wprowadź żądaną nazwę profilu.

  4. Kliknij przycisk OK.


Eksportowanie danych sejfu tożsamości do profili przenośnych

Funkcja Sejf tożsamości umożliwia wyeksportowanie bieżącego profilu na dysk zewnętrzny podłączony do komputera.

Uwaga:

Program Norton 360 nie obsługuje dysków zewnętrznych takich jak dyskietki, dyski CD, dyski DVD i urządzenia wymagające protokołów Media Transfer Protocol lub Picture Transfer Protocol.

Jeśli na dysku zewnętrznym jest już skonfigurowany profil, opcja ta nie jest wyświetlana w ustawieniach bieżącego profilu funkcji Sejf tożsamości.

Aby wyeksportować dane sejfu tożsamości do profilu przenośnego:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Ochrona tożsamości i kliknij pozycję Zarządzaj ochroną tożsamości.

  2. W obszarze Sejf tożsamości, w wierszu Zaloguj się do sejfu tożsamości kliknij pozycję Konfiguruj i zaloguj się do profilu, który chcesz wyeksportować.

  3. W obszarze Sejf tożsamości, w wierszu Eksportuj dane sejfu tożsamości do profilu przenośnego kliknij pozycję Konfiguruj.

    Opcja zostanie wyświetlona dopiero po podłączeniu dysku zewnętrznego nie zawierającego profilu przenośnego.

  4. W oknie dialogowym Wprowadź hasło wpisz hasło bieżącego profilu.

  5. Kliknij przycisk OK.

  6. W oknie dialogowym Eksport do profilu przenośnego wpisz wybraną nazwę w polu Nazwa profilu.

    Domyślnie funkcja Sejf tożsamości wyświetla jako nazwę profilu przenośnego nazwę Mój nośnik wymienny.

  7. W polu Wybierz folder na dostępnym dysku wymiennym wpisz lub wskaż lokalizację, w której chcesz zapisać ustawienia bieżącego profilu.

  8. Kliknij przycisk OK.

  9. W oknie dialogowym potwierdzenia kliknij przycisk OK.

Więcej informacji

Profile sejfu tożsamości - informacje


Eksportowanie danych sejfu tożsamości

Gdy subskrypcja produktu dobiegnie końca, można wyeksportować dane logowania, szczegóły kart i inne poświadczenia.

Program Norton 360 eksportuje poufne informacje użytkownika nieszyfrowanego pliku w formacie rozdzielanym przecinkami (.csv), który każdy może odczytać. Nie należy używać tej funkcji w celu utworzenia kopii zapasowej danych sejfu tożsamości.

Aby wyeksportować dane sejfu tożsamości:

  1. Wykonaj jedną z następujących czynności:

    • W systemie Windows XP kliknij przycisk Start.

    • W systemie Windows Vista kliknij przycisk Start > Rozpocznij wyszukiwanie.

    • W systemie Windows 7 kliknij przycisk Start > Wyszukaj programy i pliki.

  2. Wpisz ścieżkę do folderu, w którym znajduje się program Norton 360 i nazwę pliku wykonywalnego.

    Przykład składni:

    "C:\Program Files\Norton 360\Engine\wersja\coExport.exe"

  3. Kliknij przycisk OK.

  4. Wykonaj jedną z następujących czynności:

    • Aby wyeksportować profil lokalny, kliknij pozycję Profil lokalny.

    • Aby wyeksportować profil przenośny, kliknij pozycję Profil przenośny.

      Opcje Profil lokalny i Profil przenośny są wyświetlone tylko po włożeniu dysku zewnętrznego zawierającego skonfigurowany profil przenośny.

  5. W oknie dialogowym Eksport sejfu tożsamości - hasło wpisz swoje hasło sejfu tożsamości.

  6. Przejdź do folderu, w którym chcesz zapisać dane, a następnie kliknij przycisk OK.

  7. W oknie dialogowym potwierdzenia kliknij przycisk OK.

Więcej informacji

Tworzenie kopii zapasowych danych

Przywracanie danych


Przywracanie lub resetowanie hasła sejfu tożsamości

W niektórych sytuacjach konieczne może być przywrócenie danych sejfu tożsamości lub zresetowanie ustawień funkcji Sejf tożsamości.

Przywracanie lub resetowanie może być konieczne w następujących przypadkach:

  • Awaria komputera.

    Uszkodzenie danych sejfu tożsamości. Jeśli funkcja Sejf tożsamości nie rozpoznaje prawidłowego hasła, można przywrócić dane. Jeśli znane jest prawidłowe hasło, najpierw należy spróbować przywrócić dane sejfu tożsamości. Niektóre dane mogą zostać utracone, ale odzyskane zostaną wszystkie najważniejsze informacje, takie jak dane logowania, karty i uwagi.

  • Użytkownik nie pamięta hasła sejfu tożsamości.

    Program Norton 360 zezwala na dwukrotne wprowadzenie błędnego hasła. W razie niepowodzenia program Norton 360 wyświetla opcję przywrócenia danych sejfu tożsamości lub zresetowania hasła sejfu tożsamości.

Jeśli nie można przywrócić danych sejfu tożsamości lub użytkownik nie pamięta hasła sejfu tożsamości, hasło to można zresetować. Wskutek zresetowania hasła sejfu tożsamości utracone zostaną wszystkie przechowywane dane sejfu tożsamości, takie jak dane logowania, karty i uwagi.

Aby przywrócić dane sejfu tożsamości:

  1. W oknie dialogowym Sejf tożsamości kliknij pozycję Przywracanie danych sejfu tożsamości.

  2. W oknie dialogowym Przywracanie danych sejfu tożsamości wpisz swoje hasło sejfu tożsamości, a następnie kliknij przycisk OK.

  3. W oknie dialogowym Dane sejfu tożsamości są zagrożone kliknij pozycję Tak, przywróć sejf tożsamości. Rozumiem, że mogę utracić niektóre z bieżących danych sejfu tożsamości.

  4. Kliknij przycisk OK.

  5. W oknie dialogowym potwierdzenia kliknij przycisk OK.

Aby zresetować hasło sejfu tożsamości:

  1. W oknie dialogowym Sejf tożsamości kliknij pozycję Resetuj hasło sejfu tożsamości.

  2. W oknie dialogowym Dane sejfu tożsamości są zagrożone kliknij pozycję Tak, zresetuj hasło. Rozumiem, że utracę wszystkie informacje.

  3. Kliknij przycisk OK, aby kontynuować konfigurację funkcji Sejf tożsamości.

Więcej informacji

Zmiana hasła hasła sejfu tożsamości


Przełączanie profili

Po skonfigurowaniu profilu lokalnego i podłączeniu dysku zewnętrznego funkcja Sejf tożsamości automatycznie wykryje obecność dysku. Zaoferuje wówczas opcję utworzenia profilu przenośnego. Jeśli na dysku został już skonfigurowany profil przenośny, wyświetlona zostanie opcja przełączenia się do profilu przenośnego.

Jeśli program Norton 360 ma więcej nie wyświetlać okna Przełączanie profilu, można zaznaczyć opcję Nie pytaj ponownie.

Uwaga:

Program Norton 360 automatycznie wyloguje z bieżącego profilu użytkownika przełączającego się do innego profilu przenośnego.

Aby przełączyć się do profilu przenośnego:

  1. W oknie dialogowym Przełączanie profilu z listy rozwijanej wybierz jedną z poniższych opcji:

    • Aby nie wylogowywać się z profilu lokalnego, wybierz opcję Kontynuuj używanie profilu na tym komputerze.

    • Aby zalogować się do profilu przenośnego, wybierz opcję Przełącz na: dysk: nazwa dysku

    Gdzie dysk to litera podłączonego dysku zewnętrznego, a nazwa dysku to nazwa profilu przenośnego.

  2. Kliknij przycisk OK.


Znajdowanie brakujących profili

Gdy użytkownik tworzy nowy profil przenośny, program Norton 360 tworzy folder Norton Identity Safe Data w katalogu głównym. Tworzy również plik indeksu, czyli niewidoczny plik śledzący lokalizację folderu Norton Identity Safe Data. Okno dialogowe Brakujący profil jest wyświetlane, gdy program Norton 360 nie może znaleźć folderu Norton Identity Safe Data.

Aby znaleźć brakujące profile:

  1. W oknie dialogowym Brakujący profil wykonaj jedną z poniższych czynności:

    • W polu Nowa lokalizacja wpisz lub wskaż lokalizację, do której przeniesiony został profil przenośny.

      Jeśli wpisana ścieżka nie zawiera profilu przenośnego, wyświetlony zostanie komunikat o błędzie.

    • Jeśli profil przenośny został usunięty z dysku zewnętrznego, zaznacz opcję Został przeze mnie usunięty.

  2. Kliknij przycisk OK.


Uzyskiwanie dostępu do sejfu tożsamości

Dostęp do funkcji Sejf tożsamości można uzyskać w następujących obszarach programu Norton 360:

  • W sekcji Sejf tożsamości w oknie Ustawienia funkcji Ochrona tożsamości

  • Na pasku narzędzi Norton

  • W sekcji Ochrona tożsamości w oknie głównym programu Norton 360

Uwaga:

Dostęp do funkcji sejfu tożsamości jest możliwy dopiero po zalogowaniu się do sejfu tożsamości.

Aby uzyskać dostęp do ustawień sejfu tożsamości z okna głównego:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Ochrona tożsamości i kliknij pozycję Zarządzaj ochroną tożsamości.

  2. W obszarze Sejf tożsamości kliknij pozycję Konfiguruj żądanej funkcji sejfu tożsamości.

Aby uzyskać dostęp do ustawień sejfu tożsamości z okna Ustawienia:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Ochrona tożsamości.

  3. W obszarze Sejf tożsamości kliknij pozycję Konfiguruj żądanej funkcji sejfu tożsamości.

Aby uzyskać dostęp do ustawień sejfu tożsamości z paska narzędzi Norton:

  1. Uruchom program Internet Explorer lub Firefox.

  2. Na pasku narzędzi Norton, w menu Norton kliknij pozycję Ustawienia.

  3. Wybierz żądaną funkcję sejfu tożsamości, a następnie kliknij pozycję Konfiguruj.


Logowanie do sejfu tożsamości i wylogowywanie

Program Norton 360 umożliwia logowanie się do sejfu tożsamości i wylogowywanie na kilka różnych sposobów.

Do sejfu tożsamości można zalogować się (i wylogować) w następujących obszarach programu Norton 360:

  • Sekcja Sejf tożsamości w oknie Ustawienia funkcji Ochrona tożsamości

  • Sekcja Ochrona tożsamości w oknie głównym programu Norton 360

  • Pasek narzędzi Norton

Aby uniemożliwić innym osobom dostęp do danych znajdujących się w sejfie tożsamości, należy wylogować się z sejfu tożsamości.

W niektórych przypadkach, po podłączeniu dysku zewnętrznego funkcja Sejf tożsamości automatycznie wylogowuje użytkownika z profilu, do którego jest zalogowany.

Poniżej podano sytuacje, w których funkcja Sejf tożsamości automatycznie wylogowuje użytkownika z bieżącego profilu:

  • Użytkownik jest zalogowany do profilu przenośnego lub lokalnego i klika pozycję Konfiguracja sejfu tożsamości w celu utworzenia nowego profilu

  • Użytkownik jest zalogowany do profilu przenośnego i bezpiecznie lub niebezpiecznie usuwa dysk zewnętrzny

  • Użytkownik przełącza się z profilu lokalnego do profilu przenośnego

Wyświetlanie i edycja poufnych danych są możliwe dopiero po zalogowaniu się do sejfu tożsamości.

Aby zalogować się do sejfu tożsamości:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Ochrona tożsamości i kliknij pozycję Zaloguj się do sejfu tożsamości.

  2. W oknie dialogowym Logowanie do sejfu tożsamości wpisz swoje hasło sejfu tożsamości.

    W razie włożenia dysku zewnętrznego zawierającego profil przenośny, w oknie dialogowym Logowanie do sejfu tożsamości należy wykonać jedną z następujących czynności:

    • Aby zalogować się do profilu lokalnego, wybierz kartę Profil lokalny i wpisz hasło.

    • Aby zalogować się do profilu przenośnego, wybierz kartę Profil przenośny i wpisz hasło.

      Jeśli nie pamiętasz hasła, kliknij pozycję Wskazówka dotycząca hasła, aby wyświetlić wskazówkę wprowadzoną podczas tworzenia hasła.

  3. Kliknij przycisk OK.

Aby wylogować się z sejfu tożsamości:

  • W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Ochrona tożsamości i kliknij pozycję Wyloguj się z sejfu tożsamości. Wylogować się można również z okna Ustawienia funkcji Ochrona tożsamości.

Aby zalogować się do sejfu tożsamości z paska narzędzi Norton:

  1. Uruchom program Internet Explorer lub Firefox.

  2. Na pasku narzędzi Norton kliknij pozycję Karty i dane logowania.

  3. W oknie dialogowym Logowanie do sejfu tożsamości wpisz swoje hasło sejfu tożsamości.

    W razie włożenia dysku zewnętrznego zawierającego profil przenośny, w oknie dialogowym Logowanie do sejfu tożsamości należy wykonać jedną z następujących czynności:

    • Aby zalogować się do profilu lokalnego, wybierz kartę Profil lokalny i wpisz hasło.

    • Aby zalogować się do profilu przenośnego, wybierz kartę Profil przenośny i wpisz hasło.

  4. Kliknij przycisk OK.

Aby wylogować się z sejfu tożsamości z paska narzędzi Norton:

  1. Uruchom program Internet Explorer lub Firefox.

  2. Na pasku narzędzi Norton kliknij pozycję Karty i dane logowania, a następnie kliknij pozycję Wyloguj się z profilu: Nazwa profilu.

    Nazwa profilu to nazwa profilu użytkownika.


Konfigurowanie ustawień funkcji Sejf tożsamości

Zarządzanie osobistymi poufnymi informacjami umożliwiają różne funkcje sejfu tożsamości. Dane logowania, karty i uwagi zwiększają bezpieczeństwo przechowywania i używania informacji.

Aby skonfigurować ustawienia funkcji Sejf tożsamości:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Ochrona tożsamości i kliknij pozycję Zarządzaj ochroną tożsamości.

  2. W obszarze Sejf tożsamości wybierz żądaną funkcję, a następnie kliknij pozycję Konfiguruj. Do wyboru są następujące opcje:

    Wykluczenia funkcji automatycznego wypełniania

    Umożliwia wyświetlenie stron internetowych, w przypadku których funkcja Sejf tożsamości nie zapisuje danych logowania lub nie wypełnia automatycznie formularzy

    Opcji automatycznego wypełniania można używać na wykluczonej wcześniej stronie internetowej. Wystarczy w tym celu usunąć adres URL strony internetowej z listy Wykluczenia funkcji automatycznego wypełniania. W celu podejmowania decyzji dotyczących automatycznego wypełniania w trybie online można użyć menu Karty i dane logowania na pasku narzędzi Norton.

    Archiwizuj dane sejfu tożsamości

    Umożliwia archiwizację danych sejfu tożsamości w pliku o formacie .npm

    Uwaga:

    Wszystkie dane sejfu tożsamości należy co pewien czas archiwizować.

    Eksportuj dane sejfu tożsamości do profilu przenośnego

    Umożliwia użytkownikowi wyeksportowanie profilu, do którego aktualnie jest zalogowany, na podłączony dysk zewnętrzny

    Jeśli na dysku zewnętrznym jest już skonfigurowany profil, opcja ta nie jest wyświetlana w ustawieniach bieżącego profilu funkcji Sejf tożsamości. Opcja zostanie wyświetlona dopiero po podłączeniu dysku zewnętrznego nie zawierającego profilu przenośnego.

    Opcje sejfu tożsamości

    Umożliwiają skonfigurowanie opcji zapewniających bezpieczne zbieranie i przechowywanie danych logowania do stron internetowych przy użyciu funkcji Sejf tożsamości

    Ponadto można:

    • Skonfigurować region dla informacji o karcie.

    • Określić sposób, w jaki program Norton Identity Safe ma stosować funkcję automatycznego wypełniania.

    • Ustawić opcje powodujące, że funkcja Sejf tożsamości wyświetla komunikat z powiadomieniem o włożeniu dysku zewnętrznego.

    • Ustawić opcje umożliwiające funkcji Sejf tożsamości ostrzeganie o niebezpiecznym usunięciu dysku zewnętrznego.

    Hasło i zabezpieczenia sejfu tożsamości

    Umożliwia zmianę ustawień hasła i poziomu zabezpieczeń hasła sejfu tożsamości

    Uwaga:

    Hasło sejfu tożsamości należy często zmieniać, aby chronić dane sejfu tożsamości przed nieprawidłowym użyciem.

    Zarządzaj kartami

    Umożliwia zarządzanie w jednym miejscu informacjami osobistymi, takimi jak nazwisko, data urodzin, adres e-mail i dane karty kredytowej

    Zapisanych informacji można używać do automatycznego wypełniania formularzy. Funkcja ta umożliwia podawanie poufnych informacji bez ich wpisywania w trybie online. W ten sposób funkcja Sejf tożsamości chroni przed kradzieżą tożsamości przy użyciu programów rejestrujących naciśnięcia klawiszy.

    Zarządzanie danymi logowania

    Umożliwia zarządzanie danymi logowania

    Dane logowania to informacje takie, jak poświadczenia logowania na konto poczty elektronicznej lub na internetowe konto bankowe.

    Po zapisaniu wszystkich informacji o danych logowania w sejfie tożsamości można:

    • Z łatwością śledzić wszystkie dane logowania

    • Szybko otwierać strony logowania do witryny internetowej

    • Wyświetlać lub aktualizować hasła do stron internetowych

    • Organizować dane logowania w foldery

    • Zmieniać ustawienia danych logowania

    Zarządzanie uwagami

    Umożliwia przechowywanie poufnych informacji i zarządzanie nimi

    W obszarze Zarządzanie uwagami można zapisać numer NIP, numer prawa jazdy, numer PESEL oraz numer paszportu. Można także zapisać konta prywatne, szyfry do zamków, dokumenty, uwagi, numery w programach lojalnościowych, numer konta bankowego, pytania zabezpieczające oraz informacje prawne i finansowe.

    Zmień nazwę profilu

    Umożliwia zmianę nazwy profilu, do którego aktualnie zalogowany jest użytkownik

    Przywracanie danych sejfu tożsamości

    Umożliwia przywrócenie danych sejfu tożsamości z pliku kopii zapasowej o formacie .npm

    Opcji tej można użyć po zresetowaniu opcji funkcji Sejf tożsamości, jeśli konieczne jest przywrócenie danych sejfu tożsamości z kopii zapasowej.

    Podczas przywracania pliku kopii zapasowej dowolnego profilu program Norton 360 zastępuje dane sejfu tożsamości profilu, do którego aktualnie zalogowany jest użytkownik.

    Przykład: użytkownik przywraca plik kopii zapasowej profilu przenośnego, gdy zalogowany jest do profilu lokalnego. W takim przypadku program Norton 360 zastępuje dane sejfu tożsamości zawarte w profilu lokalnym danymi sejfu tożsamości z profilu przenośnego.

Więcej informacji

Sejf tożsamości - informacje


Zarządzanie danymi logowania - informacje

W oknie Zarządzanie danymi logowania można wyświetlić wszystkie dane logowania, którymi ma zarządzać funkcja Sejf tożsamości. Dane logowania to informacje takie, jak poświadczenia logowania na konto poczty elektronicznej lub na internetowe konto bankowe.

Funkcja Sejf tożsamości umożliwia zapisywanie danych logowania po wprowadzeniu informacji logowania na stronie logowania do witryny internetowej. Dane logowania można wówczas błyskawicznie zapisać w sejfie tożsamości.

Funkcja Sejf tożsamości umożliwia:

  • Bezpieczne przechowywanie danych logowania do stron internetowych

  • Zapisywanie wielu identyfikatorów lub kont i haseł dla witryny internetowej

  • Organizowanie danych logowania w różne kategorie

  • Inteligentne wyszukiwanie określonych danych logowania

  • Zapisywanie witryny pod nazwą inną niż nazwa domyślna

  • Wyświetlanie identyfikatora logowania i pokazywanie lub ukrywanie hasła

  • Wyświetlanie siły hasła logowania

  • Szybkie przechodzenie do strony logowania do witryny internetowej

  • Automatyczne podawanie danych logowania przy następnych odwiedzinach na stronach internetowych

  • Ręczne dodawanie danych logowania

  • Zmianę adresu URL w zapisanych danych logowania

  • Sprawdzenie czasu ostatniej zmiany ustawień zapisanych danych logowania

Aby zarządzać danymi logowania, należy zalogować się do sejfu tożsamości.

Więcej informacji

Zapisywanie danych logowania

Zarządzanie danymi logowania

Aktualizowanie hasła w danych logowania


Zapisywanie danych logowania

Dane logowania są zapisywane po ich pierwszym wprowadzeniu. Możliwe jest zapisywanie wielu danych logowania do tej samej strony internetowej. Możliwe jest także zapisywanie tych samych danych logowania do różnych stron internetowych.

Gdy użytkownik poda poświadczenia logowania w witrynie internetowej, funkcja Sejf tożsamości wyświetli okno dialogowe Zapisywanie danych logowania. Za pomocą listy rozwijanej Zorganizuj te dane logowania można zapisać dane logowania w folderze ogólnym. Utworzone przez użytkownika foldery są wyświetlane w oknie dialogowym Zapisywanie danych logowania. Można wybrać jeden z folderów dostępnych na liście rozwijanej.

Po zapisaniu danych logowania zostaną one automatycznie podane przez funkcję Sejf tożsamości przy następnych odwiedzinach danej strony internetowej.

Zapisywanie i automatyczne wypełnianie haseł jest możliwe dopiero po zalogowaniu się do sejfu tożsamości. Jeśli pole hasła lub nazwy użytkownika jest puste, funkcja Sejf tożsamości nie wyświetla monitu o zapisanie danych logowania.

Aby zapisać dane logowania:

  1. Otwórz stronę internetową, dane logowania do której chcesz zapisać.

  2. Wpisz szczegóły danych logowania, a następnie kliknij przycisk lub łącze logowania.

  3. W oknie dialogowym Zapisywanie danych logowania wykonaj jedną z poniższych czynności:

    • Aby nie zapisywać danych logowania w folderze, kliknij przycisk Tak.

    • Aby zapisać dane logowania w określonym folderze, kliknij pozycję Zorganizuj te dane logowania, użyj następnych opcji, a następnie kliknij przycisk Tak.

    Witryna internetowa

    Wyświetlona zostanie domyślna domena witryny i nazwa strony.

    Nazwę witryny można zmodyfikować.

    Zapisz w

    Umożliwia organizowanie danych logowania w różnych folderach.

    Dane logowania można zapisać w dowolnym, już utworzonym folderze. W razie zapisania danych logowania w folderze, a następnie zapisania innych danych logowania dla tej samej strony internetowej automatycznie wyświetlana jest nazwa folderu. Przykład - użytkownik zapisuje dane logowania do witryny firmy Symantec w folderze o nazwie Symantec. Po dodaniu następnych danych logowania do strony firmy Symantec w opcji Zapisz w automatycznie wyświetlony zostanie folder Symantec.

    Można utworzyć foldery i zgrupować wszystkie zapisane dane logowania oraz powiązane z nimi strony internetowe. Dane logowania są wyświetlane w menu Karty i dane logowania na pasku narzędzi Norton w tej samej kolejności, w jakiej zostały zgrupowane przez użytkownika.

Aby zapisać dodatkowe dane logowania do strony internetowej:

  1. Otwórz stronę internetową, dla której chcesz zapisać następne dane logowania.

    Poświadczenia logowania automatycznie zostaną podane na stronie internetowej.

  2. Wyczyść poświadczenia logowania wyświetlone na stronie internetowej.

  3. Wpisz nowe dane logowania, a następnie kliknij przycisk lub łącze logowania.

  4. W oknie dialogowym Dodawanie danych logowania podejmij odpowiednie działanie, aby zorganizować dane logowania, a następnie kliknij pozycję Tak.

Więcej informacji

Zarządzanie danymi logowania

Aktualizowanie hasła w danych logowania


Zarządzanie danymi logowania

Okno Zarządzanie danymi logowania umożliwia wyświetlenie wszystkich danych logowania, którymi ma zarządzać funkcja Sejf tożsamości.

Okno Zarządzanie danymi logowania umożliwia:

  • Organizowanie danych logowania w różne kategorie

    Dane logowania można zorganizować w różnych folderach. Jeśli w oknie Zarządzanie danymi logowania utworzone zostały foldery, dostępna jest opcja wybrania folderu, w którym zostaną zapisane dane logowania.

  • Inteligentne wyszukiwanie określonych danych logowania.

    W oknie Zarządzanie danymi logowania dostępna jest inteligentna funkcja wyszukiwania w miarę wpisywania znaków. Wyniki są filtrowane na podstawie wpisywanych znaków.

  • Możliwość zapisania witryny pod nazwą inną niż nazwa domyślna

    Nazwę witryny można również zmienić podczas zapisywania danych logowania.

  • Umożliwia ręczne dodanie danych logowania

    Można dodać dane logowania do witryny internetowej lub inne dane logowania. Przykłady danych logowania innych niż do witryny internetowej to poświadczenia komputera lub poświadczenia logowania dowolnej innej aplikacji.

  • Umożliwia zmianę nazwy użytkownika lub hasła w danych logowania

    Funkcja zarządzania danymi logowania użyje zaktualizowanej nazwy użytkownika i hasła przy następnych odwiedzinach na internetowej stronie logowania. Należy się upewnić, że zaktualizowana nazwa użytkownika lub hasło są prawidłowe.

  • Wyświetlanie identyfikatora logowania i pokazywanie lub ukrywanie hasła

    W trybie ukrywania hasła funkcja Sejf tożsamości wyświetla tylko osiem znaków, bez względu na długość hasła. Również podczas tworzenia danych logowania, w razie wybrania opcji niezapisywania hasła w danej chwili, funkcja Sejf tożsamości wyświetla osiem znaków. Hasło można ustawić później za pomocą opcji Pokaż, wpisując je w polu Hasło.

  • Wyświetlanie siły hasła logowania

    W oknie Zarządzanie danymi logowania wyświetlana jest również graficzna reprezentacja siły hasła logowania.

  • Umożliwia sprawdzenie szczegóły daty i godziny dokonania ostatnich zmian ustawień w oknie Zarządzanie danymi logowania

Aby ręcznie dodać dane logowania:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Ochrona tożsamości i kliknij pozycję Zarządzaj ochroną tożsamości.

  2. W obszarze Sejf tożsamości, w wierszu Zarządzaj danymi logowania kliknij pozycję Konfiguruj.

  3. W oknie Zarządzanie danymi logowania kliknij pozycję Nowe dane logowania.

  4. W oknie dialogowym Nowe dane logowania wpisz adres URL witryny internetowej lub nazwę, dla której chcesz używać tych danych logowania.

    Adres URL należy poprzedzić przedrostkiem http.

  5. Kliknij przycisk OK.

  6. W oknie dialogowym Nazwa użytkownika, w polu Wprowadź nową nazwę użytkownika wpisz nazwę użytkownika danych logowania, a następnie kliknij przycisk OK.

  7. W oknie dialogowym potwierdzenia kliknij przycisk OK.

    Wyświetlone zostanie okno dialogowe potwierdzenia z monitem o ustawienie hasła dla utworzonych danych logowania.

  8. Kliknij przycisk OK.

Aby ustawić hasło ręcznie dodanych danych logowania:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Ochrona tożsamości i kliknij pozycję Zarządzaj ochroną tożsamości.

  2. W obszarze Sejf tożsamości, w wierszu Zarządzaj danymi logowania kliknij pozycję Konfiguruj.

  3. W oknie Zarządzanie danymi logowania, w obszarze Dane logowania wybierz dane logowania, dla których chcesz ustawić hasło.

  4. W obszarze Szczegóły kliknij łącze Pokaż obok pozycji Hasło.

  5. W polu Hasło wpisz hasło danych logowania.

  6. Kliknij przycisk OK.

Aby usunąć dane logowania:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Ochrona tożsamości i kliknij pozycję Zarządzaj ochroną tożsamości.

  2. W obszarze Sejf tożsamości, w wierszu Zarządzaj danymi logowania kliknij pozycję Konfiguruj.

  3. W oknie Zarządzanie danymi logowania, w obszarze Dane logowania wybierz nazwę witryny internetowej, którą chcesz usunąć.

  4. Kliknij pozycję Usuń.

  5. W oknie dialogowym potwierdzenia kliknij przycisk OK.

Aby utworzyć nowy folder:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Ochrona tożsamości i kliknij pozycję Zarządzaj ochroną tożsamości.

  2. W obszarze Sejf tożsamości, w wierszu Zarządzaj danymi logowania kliknij pozycję Konfiguruj.

  3. W oknie Zarządzanie danymi logowania kliknij pozycję Nowy folder.

  4. W oknie dialogowym Nowy folder, w polu Wprowadź nazwę nowego folderu wpisz żądaną nazwę folderu.

  5. Kliknij przycisk OK.

Więcej informacji

Zarządzanie szczegółami adresów URL

Zmiana nazwy użytkownika i hasła

Zapisywanie danych logowania

Aktualizowanie hasła w danych logowania

Logowanie do sejfu tożsamości i wylogowywanie


Zarządzanie szczegółami adresów URL

Okno Zarządzanie danymi logowania umożliwia przeglądanie adresów URL zapisanych danych logowania. W oknie Zarządzanie danymi logowania można wyświetlić adres URL strony logowania do witryny internetowej zapisany dla danych logowania.

Podczas zapisywania danych logowania można:

  • Szybko otworzyć stronę logowania do witryny internetowej za pomocą adresu URL

  • Zmienić ręcznie URL danych logowania

    Upewnić się, że nowy adres URL należy do tej samej domeny, co bieżący adres URL.

  • Sprawdzić szczegóły daty i godziny dokonania ostatnich zmian ustawień w oknie Zarządzanie danymi logowania

Aby szybko otworzyć stronę internetową logowania:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Ochrona tożsamości i kliknij pozycję Zarządzaj ochroną tożsamości.

  2. W obszarze Sejf tożsamości, w wierszu Zarządzaj danymi logowania kliknij pozycję Konfiguruj.

  3. W oknie Zarządzanie danymi logowania, w obszarze Dane logowania wybierz dane logowania do witryny internetowej, którą chcesz otworzyć.

  4. W obszarze Szczegóły kliknij adres URL obok opcji Adres, aby otworzyć witrynę internetową.

  5. Kliknij przycisk OK, aby zamknąć okno Zarządzanie danymi logowania.

Aby zmienić adres URL w danych logowania:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Ochrona tożsamości i kliknij pozycję Zarządzaj ochroną tożsamości.

  2. W obszarze Sejf tożsamości, w wierszu Zarządzaj danymi logowania kliknij pozycję Konfiguruj.

  3. W oknie Zarządzanie danymi logowania, w obszarze Dane logowania wybierz dane logowania do witryny internetowej, którą chcesz otworzyć.

  4. W obszarze Szczegóły kliknij pozycję Zmień obok opcji Adres.

  5. W wyświetlonym oknie dialogowym wpisz nowy adres URL w polu Zaktualizuj adres URL.

    Upewnij się, że zmodyfikowany adres URL jest prawidłowy i został poprzedzony przedrostkiem http.

  6. Kliknij przycisk OK.

  7. W oknie Zarządzanie danymi logowania kliknij przycisk OK.

Więcej informacji

Zarządzanie danymi logowania


Zmiana nazwy użytkownika i hasła

W przypadku zmiany identyfikatora logowania do strony internetowej funkcja Sejf tożsamości umożliwia zmianę nazwy użytkownika na liście funkcji Zarządzanie danymi logowania. Po zmianie identyfikatora logowania lub nazwy użytkownika nowa nazwa użytkownika zostanie wyświetlona po ponownym przejściu na stronę internetową logowania.

Można zmienić nie tylko nazwę użytkownika, lecz również hasło.

Aby zmienić nazwę użytkownika:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Ochrona tożsamości, a następnie kliknij pozycję Zarządzaj ochroną tożsamości.

  2. W obszarze Sejf tożsamości, w wierszu Zarządzaj danymi logowania kliknij pozycję Konfiguruj.

  3. W oknie Zarządzanie danymi logowania, w obszarze Dane logowania wybierz nazwę witryny internetowej, dla której chcesz zmienić nazwę użytkownika.

  4. W obszarze Szczegóły kliknij pozycję Zmień obok opcji Nazwa użytkownika.

  5. W oknie dialogowym Nazwa użytkownika, w polu Wprowadź nową nazwę użytkownika wpisz nową nazwę użytkownika.

  6. Kliknij przycisk OK.

Aby zmienić hasło:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Ochrona tożsamości, a następnie kliknij pozycję Zarządzaj ochroną tożsamości.

  2. W obszarze Sejf tożsamości, w wierszu Zarządzaj danymi logowania kliknij pozycję Konfiguruj.

  3. W oknie Zarządzanie danymi logowania, w obszarze Dane logowania wybierz nazwę witryny internetowej, dla której chcesz zmienić hasło.

  4. W obszarze Szczegóły kliknij pozycję Pokaż.

  5. W polu Hasło wpisz nowe hasło.

  6. Kliknij przycisk OK.


Aktualizowanie hasła w danych logowania

Regularne zmienianie hasła danych logowania to skuteczna metoda zwiększania bezpieczeństwa. Poświadczenia danych logowania można aktualizować w sejfie tożsamości przy każdej zmianie hasła do strony internetowej. Zaktualizowane dane logowania zostaną automatycznie podane przy następnych odwiedzinach na powiązanej z nimi stronie internetowej.

Dane logowania można również zaktualizować w sejfie tożsamości, przechodząc na daną stronę internetową. Funkcja Sejf tożsamości wyświetli monit z pytaniem o aktualizację danych logowania.

Aby zaktualizować hasło danych logowania:

  1. Otwórz stronę internetową, dla której chcesz zmienić hasło.

  2. Wyczyść hasło wypełnione automatycznie przez funkcję Sejf tożsamości.

  3. Wpisz nowe hasło, a następnie kliknij przycisk lub łącze logowania.

  4. W oknie dialogowym Aktualizacja danych logowania kliknij przycisk Tak.

Więcej informacji

Zapisywanie danych logowania


Zarządzanie kartami - informacje

Okno Zarządzanie kartami umożliwia zarządzanie w jednym miejscu informacjami osobistymi, takimi jak nazwisko, data urodzin, adres e-mail i dane karty kredytowej.

Informacji zapisanych na kartach można używać w następujących celach:

  • Automatyczne wypełnianie formularzy

  • Podawanie poufnych informacji bez konieczności ich wpisywania w trybie online

W ten sposób funkcja Sejf tożsamości chroni przed kradzieżą tożsamości przy użyciu programów rejestrujących naciśnięcia klawiszy.

Uwaga:

W niektórych witrynach internetowych stosowane są formularze z polami na dane kart kredytowych lub inne dane osobowe. Menu Karty i dane logowania na pasku narzędzi Norton zawiera listę kart utworzonych przez użytkownika w celu automatycznego wypełniania. Można wybrać z listy kartę i użyć jej do automatycznego wypełnienia formularzy.

Użytkownik może dodawać, wyświetlać, edytować i duplikować szczegóły każdej utworzonej karty. Kartę można również usunąć, jeśli jest już zbędna.

Ponadto okno Zarządzanie kartami umożliwia:

  • Dołączanie obrazu do każdej karty w celu ułatwienia identyfikacji kart

  • Zabezpieczenie karty hasłem w celu uniemożliwienia nadużycia poufnych i osobistych informacji

  • Rozpoznawanie stron internetowych zawierających formularze i wyświetlanie okna wyskakującego z listą dostępnych kart

  • Szybki podgląd kart nie zabezpieczonych hasłem

    Funkcja Sejf tożsamości zapewnia dodatkowe zabezpieczenia kart chronionych hasłem, nie wyświetlając zestawienia kart

W przypadku użycia karty z sejfu tożsamości do wypełnienia formularza elektronicznego funkcja Sejf tożsamości zapamięta to i automatycznie wypełni formularz podczas następnych odwiedzin w danej witrynie internetowej.

Funkcja Sejf tożsamości zapamiętuje decyzje dotyczące automatycznego wypełniania i danych logowania. Użytkownik może na przykład zalogować się do strony internetowej zawierającej formularze i wypełnić formularz przy użyciu karty. Przy następnych odwiedzinach na tej samej stronie internetowej funkcja Sejf tożsamości zaproponuje automatyczne wypełnienie formularza przy użyciu szczegółów tej samej karty.

Karty można wybrać również z menu Karty i dane logowania oraz z okna wyskakującego, wyświetlanego na pasku narzędzi Norton.

Więcej informacji

Dodawanie kart

Edycja, usuwanie lub duplikowanie kart


Dodawanie kart

Karty w oknie Zarządzanie kartami umożliwiają automatyczne wypełnianie formularzy w witrynach internetowych za pomocą jednego kliknięcia. Karty można utworzyć w celu przechowywania informacji takich, jak szczegóły osobiste, szczegóły kontaktowe i szczegóły karty kredytowej. Karcie można nadać nazwę ułatwiającą jej identyfikację.

W przypadku posiadania wielu kart kredytowych można utworzyć wiele kart zawierających różne zestawy danych. Podczas zawierania transakcji w witrynie internetowej można podać szczegóły karty kredytowej z dowolnej utworzonej karty.

Można także skonfigurować anonimowe karty do użytku w nieznanych witrynach, w których użytkownik woli nie podawać swoich danych osobowych. Można automatycznie wypełniać formularze elektroniczne w witrynie internetowej.

Aby dodać kartę:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Ochrona tożsamości i kliknij pozycję Zarządzaj ochroną tożsamości.

  2. W obszarze Sejf tożsamości, w wierszu Zarządzaj kartami kliknij pozycję Konfiguruj.

  3. W oknie Zarządzanie kartami kliknij pozycję Dodaj kartę.

  4. Wpisz szczegóły karty na następujących kartach:

    Ogólne

    Podaj szczegóły takie jak nazwa karty, nazwisko, płeć i data urodzenia. Można ustawić hasło i dodatkowe zabezpieczenia karty. Można także wpisać adres URL systemu OpenID własnej witryny internetowej.

    Wypełnianie formularzy elektronicznych to funkcja zależna od języka. W polu Kraj/region domyślnie wybrany jest kraj Stany Zjednoczone. Przed wypełnianiem formularzy w każdym innym języku należy zmienić region i utworzyć nową kartę.

    Region można zmienić w oknie Opcje funkcji Sejf tożsamości.

    Można również przejść na stronę internetową o dowolnym regionie, a następnie utworzyć kartę. Służy do tego opcja Zarządzaj kartami w menu Norton na pasku narzędzi Norton. Utworzona zostanie karta o regionie odpowiadającym danej stronie internetowej. Karty tej można użyć do wypełnienia formularza na stronie internetowej.

    Kontakt

    Na tej karcie podaj swoje dane kontaktowe. Dane kontaktowe to adres e-mail, adres pocztowy i numery telefonów.

    Karta kredytowa

    Na tej karcie podaj szczegóły karty kredytowej. Można wprowadzić standardowe szczegóły karty kredytowej, takie jak typ karty, data ważności i numer karty. Nie można wprowadzić numeru karty kredytowej o długości przekraczającej 16 cyfr.

  5. Jeśli chcesz zaktualizować obraz karty, kliknij łącze Aktualizuj obraz i pobierz obraz.

    Po kliknięciu łącza Aktualizuj obraz program Norton 360 wyświetla listę obrazów. Można wybrać obraz z listy lub przekazać samodzielnie wybrany obraz.

  6. Kliknij przycisk Zapisz.

Więcej informacji

Edycja, usuwanie lub duplikowanie kart


Edycja, usuwanie lub duplikowanie kart

W oknie Zarządzanie kartami wyświetlana jest lista wszystkich kart zapisanych w sejfie tożsamości. Użytkownik może wybierać, wyświetlać, duplikować i edytować szczegóły każdej utworzonej karty. Kartę można usunąć, jeśli jest już zbędna. Można również zduplikować zapisaną kartę i zmienić tylko żądane pola.

Możliwe jest wyświetlenie zestawienia utworzonej karty. Można wybrać każdą z kart znajdujących się na liście kart u dołu okna Zarządzanie kartami. Po wybraniu karty można wyświetlić zestawienie karty.

Uwaga:

W przypadku zablokowania karty hasłem funkcja Sejf tożsamości zapewnia dodatkowe zabezpieczenia karty. Nie można wyświetlić zestawienia zablokowanej karty. Nie można edytować, usuwać ani duplikować karty bez podania hasła.

Jeśli utworzonych zostało wiele kart, listę można przewijać za pomocą strzałek.

Podczas tworzenia, duplikowania lub edycji karty ustawiany jest w niej domyślny region użytkownika. Jeśli użytkownik przejdzie na stronę internetową o regionie innym niż domyślny i użyje karty w tym formularzu, pola mogą nie zostać wypełnione prawidłowo. Dla karty na przykład ustawiono domyślny region Stany Zjednoczone, a wyświetlana jest strona internetowa z Francji. W takim przypadku do wypełnienia formularza na stronie internetowej konieczna jest karta z regionem Francja.

Przed wypełnianiem formularzy w każdym innym języku należy zmienić region i utworzyć nową kartę. Region można zmienić w oknie Opcje funkcji Sejf tożsamości.

Można również przejść na stronę internetową o dowolnym regionie, a następnie utworzyć kartę. Służy do tego opcja Zarządzaj kartami w menu Norton na pasku narzędzi Norton. Utworzona zostanie karta o regionie odpowiadającym danej stronie internetowej. Karty tej można użyć do wypełnienia formularza na stronie internetowej.

Aby edytować kartę:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Ochrona tożsamości i kliknij pozycję Zarządzaj ochroną tożsamości.

  2. W obszarze Sejf tożsamości, w wierszu Zarządzaj kartami kliknij pozycję Konfiguruj.

  3. W oknie Zarządzanie kartami wybierz kartę, którą chcesz edytować.

  4. Kliknij pozycję Edytuj kartę.

  5. Zmodyfikuj pola, które chcesz zmienić.

  6. Kliknij przycisk Zapisz.

Aby usunąć kartę:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Ochrona tożsamości i kliknij pozycję Zarządzaj ochroną tożsamości.

  2. W obszarze Sejf tożsamości, w wierszu Zarządzaj kartami kliknij pozycję Konfiguruj.

  3. W oknie Zarządzanie kartami wybierz kartę, którą chcesz usunąć.

  4. Kliknij pozycję Usuń kartę.

  5. W oknie dialogowym potwierdzenia kliknij przycisk OK.

Aby zduplikować kartę:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Ochrona tożsamości i kliknij pozycję Zarządzaj ochroną tożsamości.

  2. W obszarze Sejf tożsamości, w wierszu Zarządzaj kartami kliknij pozycję Konfiguruj.

  3. W oknie Zarządzanie kartami wybierz kartę, którą chcesz zduplikować.

  4. Kliknij pozycję Zduplikuj kartę.

  5. Zmodyfikuj pola, które chcesz zmienić.

  6. Jeśli chcesz zaktualizować obraz karty, kliknij łącze Aktualizuj obraz i pobierz obraz.

    Po kliknięciu łącza Aktualizuj obraz program Norton 360 wyświetla listę obrazów. Można wybrać obraz z listy lub przekazać samodzielnie wybrany obraz.

  7. Kliknij przycisk Zapisz.

Więcej informacji

Dodawanie kart


Zarządzanie uwagami - informacje

Funkcja Sejf tożsamości umożliwia przechowywanie poufnych informacji osobistych i zarządzanie nimi. Zarządzanie wszystkimi numerami identyfikacyjnymi używanymi podczas przeglądania Internetu staje się coraz trudniejsze. Funkcja Zarządzanie uwagami zapewnia bardzo duże bezpieczeństwo przechowywania wszystkich poufnych identyfikatorów i stosowania ich online w prosty sposób. W obszarze Zarządzanie uwagami można podać informacje takie, jak numer NIP, numer prawa jazdy, numer PESEL oraz informacje prawne i finansowe.

Więcej informacji

Zarządzanie uwagami


Zarządzanie uwagami

Funkcja Zarządzanie uwagami umożliwia przechowywanie informacji osobistych, które można w razie potrzeby pobierać i używać. Danych tych można używać do wypełniania formularzy rejestracyjnych w witrynach internetowych. Można również wyświetlać, edytować i usuwać zapisane uwagi.

Aby utworzyć uwagi:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Ochrona tożsamości i kliknij pozycję Zarządzaj ochroną tożsamości.

  2. W obszarze Sejf tożsamości, w wierszu Zarządzaj uwagami kliknij pozycję Konfiguruj.

  3. W oknie Zarządzanie uwagami, w obszarze Szczegóły wybierz kategorię z listy rozwijanej.

    Jeśli uwaga już istnieje, kliknij pozycję Nowa, a następnie w obszarze Szczegóły wybierz żądaną kategorię z listy rozwijanej.

  4. Wpisz wszelkie dodatkowe informacje w polu Informacje.

  5. Kliknij przycisk Zapisz.

  6. Kliknij przycisk OK.

Aby edytować uwagi:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Ochrona tożsamości i kliknij pozycję Zarządzaj ochroną tożsamości.

  2. W obszarze Sejf tożsamości, w wierszu Zarządzaj uwagami kliknij pozycję Konfiguruj.

  3. W oknie Zarządzanie uwagami, z lewej strony wybierz tytuł informacji, które chcesz edytować.

  4. Kliknij pozycję Edytuj i zmodyfikuj informacje w obszarze Szczegóły.

    Można zmienić kategorię, zmodyfikować tytuł oraz edytować już wpisane informacje.

  5. Kliknij przycisk Zapisz.

  6. Kliknij przycisk OK.

Aby usunąć uwagi:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Ochrona tożsamości i kliknij pozycję Zarządzaj ochroną tożsamości.

  2. W obszarze Sejf tożsamości, w wierszu Zarządzaj uwagami kliknij pozycję Konfiguruj.

  3. W oknie Zarządzanie uwagami, w obszarze Tytuł wybierz tytuł informacji, które chcesz usunąć.

  4. Kliknij pozycję Usuń.

  5. W oknie dialogowym potwierdzenia kliknij przycisk OK.

  6. Kliknij przycisk OK.

Więcej informacji

Zarządzanie uwagami - informacje


Wykluczenia funkcji automatycznego wypełniania - informacje

Wykluczenia funkcji automatycznego wypełniania umożliwiają sprawdzenie stron internetowych, dla których użytkownik zażądał niezapisywania danych logowania w sejfie tożsamości lub niewypełniania automatycznie formularzy. Funkcja Sejf tożsamości zapamiętuje decyzję użytkownika i nie wyświetla monitu o użycie danych logowania lub kart dostępnych w sejfie tożsamości.

Jeśli funkcja Sejf tożsamości ma nie podawać automatycznie szczegółów, należy użyć opcji Nie wypełniaj automatycznie tej strony. Opcja ta jest dostępna w menu Karty i dane logowania na pasku narzędzi Norton.

Jeśli użytkownik postanowi używać opcji automatycznego wypełniania na wykluczonej wcześniej stronie internetowej, wystarczy usunąć adres URL strony internetowej z okna dialogowego Wykluczenia funkcji automatycznego wypełniania.

Więcej informacji

Określanie wykluczeń funkcji automatycznego wypełniania

Usuwanie wpisów z listy Wykluczenia funkcji automatycznego wypełniania


Określanie wykluczeń funkcji automatycznego wypełniania

Funkcja Sejf tożsamości może automatycznie podawać dane logowania na stronach internetowych, dla których zostały zapisane dane logowania. Funkcję Sejf tożsamości można jednak skonfigurować do nieużywania danych logowania i kart w celu automatycznego podawania szczegółów na stronie internetowej.

Uwaga:

W razie wybrania opcji Nigdy na stronie Zapisywanie danych logowania, wyświetlanej po zalogowaniu się użytkownika do witryny, witryna jest wyświetlana pod tą opcją.

Usunięcie adresu URL z listy wykluczeń funkcji automatycznego wypełniania jest możliwe dopiero po zalogowaniu się do sejfu tożsamości.

Aby określić wykluczenia funkcji automatycznego wypełniania przed zalogowaniem się do witryny internetowej:

  1. Przejdź na stronę internetową, którą chcesz wykluczyć z funkcji automatycznego wypełniania.

  2. Na pasku narzędzi Norton kliknij pozycję Karty i dane logowania.

  3. W menu Karty i dane logowania kliknij pozycję Nie wypełniaj automatycznie tej strony.

    Opcja jest wyświetlana tylko w witrynach internetowych zawierających formularze.

Aby określić wykluczenia funkcji automatycznego wypełniania po zalogowaniu się do witryny internetowej:

  1. Przejdź na stronę internetową, którą chcesz wykluczyć z funkcji automatycznego wypełniania.

  2. Wpisz dane logowania, a następnie kliknij przycisk lub łącze logowania.

  3. W oknie dialogowym Zapisywanie danych logowania kliknij pozycję Nigdy.

    Adres URL zostanie dodany do okna dialogowego Wykluczenia funkcji automatycznego wypełniania.

Więcej informacji

Wykluczenia funkcji automatycznego wypełniania - informacje


Usuwanie wpisów z listy Wykluczenia funkcji automatycznego wypełniania

Jeśli użytkownik postanowi używać opcji automatycznego wypełniania na wykluczonej wcześniej stronie internetowej, wystarczy usunąć adres URL strony internetowej z listy Wykluczenia funkcji automatycznego wypełniania.

Uwaga:

Usunięcie adresu URL z okna Wykluczenia funkcji automatycznego wypełniania jest możliwe dopiero po zalogowaniu się do sejfu tożsamości.

Aby edytować listę wykluczeń funkcji automatycznego wypełniania:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Ochrona tożsamości i kliknij pozycję Zarządzaj ochroną tożsamości.

  2. W obszarze Sejf tożsamości, w wierszu Wykluczenia funkcji automatycznego wypełniania kliknij pozycję Konfiguruj.

  3. Wybierz stronę internetową, dla której chcesz przywrócić automatyczne podawanie danych logowania, a następnie kliknij pozycję Usuń.

Więcej informacji

Wykluczenia funkcji automatycznego wypełniania - informacje

Logowanie do sejfu tożsamości i wylogowywanie


Archiwizacja i przywracanie - informacje

Kopię zapasową danych znajdujących się w sejfie tożsamości można utworzyć ze względów bezpieczeństwa albo w celu przeniesienia wszystkich danych z sejfu tożsamości na nowy komputer. Pliki kopii zapasowej są zapisywane jako pliki .npm.

Pliki kopii zapasowej można zabezpieczyć hasłem. Firma Symantec zaleca dodatkowe zabezpieczenie danych sejfu tożsamości hasłem. Hasło kopii zapasowej musi być inne niż hasło sejfu tożsamości. W celu przywrócenia danych sejfu tożsamości z kopii zapasowej konieczne jest podanie hasła.

Możliwe jest również przywrócenie danych z wcześniej utworzonej kopii zapasowej.

Uwaga:

Wskutek przywrócenia danych wszystkie dane znajdujące się aktualnie w sejfie tożsamości zastąpione zostaną danymi z kopii zapasowej.

Więcej informacji

Tworzenie kopii zapasowych danych

Przywracanie danych


Tworzenie kopii zapasowych danych

Kopię zapasową danych znajdujących się w sejfie tożsamości można utworzyć ze względów bezpieczeństwa albo w celu przeniesienia wszystkich danych z sejfu tożsamości na nowy komputer.

Pobranie danych sejfu tożsamości jest możliwe nawet po wygaśnięciu subskrypcji produktu.

Aby utworzyć kopię zapasową danych:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Ochrona tożsamości i kliknij pozycję Zarządzaj ochroną tożsamości.

  2. W obszarze Sejf tożsamości, w wierszu Archiwizuj dane sejfu tożsamości kliknij pozycję Konfiguruj.

  3. W oknie dialogowym Archiwizacja danych sejfu tożsamości wpisz lub wybierz lokalizację, w której chcesz zapisać dane.

  4. Wpisz żądaną nazwę pliku włącznie z rozszerzeniem .NPM.

  5. Aby dodatkowo zabezpieczyć kopię zapasową danych hasłem, wpisz i potwierdź hasło.

  6. Kliknij przycisk OK.

  7. W oknie dialogowym potwierdzenia kliknij przycisk OK.

Więcej informacji

Przywracanie danych

Eksportowanie danych sejfu tożsamości


Przywracanie danych

Usunięte przez pomyłkę dane sejfu tożsamości można przywrócić z kopii zapasowej. Kopię zapasową danych znajdujących się w sejfie tożsamości można także przywrócić w celu ich przeniesienia na nowy komputer.

Podczas przywracania danych program Norton 360 zastępuje wszystkie dane znajdujące się aktualnie w sejfie tożsamości danymi z kopii zapasowej.

Uwaga:

Wskutek przywrócenia danych wszystkie dane znajdujące się aktualnie w sejfie tożsamości zastąpione zostaną danymi z kopii zapasowej.

Aby przywrócić dane:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Ochrona tożsamości i kliknij pozycję Zarządzaj ochroną tożsamości.

  2. W obszarze Sejf tożsamości, w wierszu Przywróć dane sejfu tożsamości kliknij pozycję Konfiguruj.

  3. W oknie dialogowym Przywracanie danych sejfu tożsamości kliknij przycisk Tak.

  4. W oknie dialogowym Przywracanie danych sejfu tożsamości wpisz lub wybierz lokalizację pliku, z którego chcesz przywrócić dane.

  5. Jeśli kopia zapasowa została zabezpieczona hasłem, wpisz to hasło.

  6. Kliknij przycisk OK.

  7. W oknie dialogowym potwierdzenia kliknij przycisk OK.

Więcej informacji

Eksportowanie danych sejfu tożsamości

Tworzenie kopii zapasowych danych


Opcje funkcji Sejf tożsamości - informacje

Opcje funkcji Sejf tożsamości umożliwiają skonfigurowanie sposobu, w jaki funkcja Sejf tożsamości ma zbierać i przechowywać dane logowania do stron internetowych. Można również skonfigurować region dla informacji o karcie.

dane logowania

Umożliwia ustawienie opcji zapewniających zbieranie i przechowywanie danych logowania w sejfie tożsamości oraz automatyczne wyświetlanie opcji przy ponownych odwiedzinach stron internetowych.

Uwaga:

Opcja ta powinna być zawsze włączona.

Karty tożsamości

Umożliwiają ustawienie następujących opcji:

  • Wyświetlanie utworzonych kart.

    Po przejściu na stronę internetową zawierającą formularze wyświetlane jest okno wyskakujące, zawierające listę dostępnych kart. W oknie tym wskazana jest również karta ewentualnie użyta wcześniej do wypełnienia formularza. Można wybrać żądaną kartę z listy i użyć zawartych na tej karcie informacji do wypełnienia formularza.

  • Wybranie regionu w celu utworzenia nowej karty.

    Wybrany region jest wyświetlany na karcie Ogólne okna Zarządzanie kartami. W oknie Zarządzanie kartami nie można zmodyfikować regionu.

    Wypełnianie formularzy elektronicznych to funkcja zależna od języka. W zależności od regionu użytkownika, w polu Region wyświetlana jest odpowiednia wartość domyślna.

    Podczas tworzenia karty ustawiany jest w niej domyślny region użytkownika. Jeśli użytkownik przejdzie na stronę internetową o regionie innym niż domyślny i użyje karty na tej stronie internetowej, pola mogą nie zostać wypełnione prawidłowo. Dla karty na przykład ustawiono domyślny region Stany Zjednoczone, a wyświetlana jest strona internetowa z Francji. W takim przypadku do wypełnienia formularza na stronie internetowej konieczna jest karta z regionem Francja.

    Uwaga:

    Przed wypełnianiem formularzy w witrynie internetowej używającej innego regionu firma Symantec zaleca zmianę regionu i utworzenie nowej karty.

    Można również przejść na stronę internetową o dowolnym regionie, a następnie utworzyć kartę. Służy do tego opcja Zarządzaj kartami w menu Norton na pasku narzędzi Norton. Utworzona zostanie karta o regionie odpowiadającym danej stronie internetowej. Karty tej można użyć do wypełnienia formularza na stronie internetowej.

  • Użycie funkcji automatycznego wypełniania podczas odwiedzania niebezpiecznych witryn internetowych.

    Użytkownik może utracić poufne dane, jeśli użyje ich w niebezpiecznych witrynach internetowych. W niebezpiecznych witrynach internetowych funkcja Sejf tożsamości wypełnia dane logowania lub szczegóły kart zgodnie z opcją ustawioną przez użytkownika.

    Użytkownik może określić żądany sposób reagowania programu Norton Identity Safe na witryny internetowe zawierające zagrożenia bezpieczeństwa. Służą do tego opcje Tak, Nie i Pytaj.

  • Wyświetlanie komunikatu po włożeniu dysku zewnętrznego.

    Czasami użytkownik chce użyć profilu przenośnego, gdy zalogowany jest do profilu lokalnego. Gdy użytkownik włoży dysk zewnętrzny zawierający skonfigurowany profil przenośny, funkcja Sejf tożsamości wyświetli okno dialogowe Przełącz profil. To okno dialogowe umożliwia przełączenie się do profilu przenośnego. Ustawienie tej opcji jest zależne od konta użytkownika systemu Windows.

    Opcja Wyświetlaj monit o zalogowanie do profilu przy podłączeniu urządzenia umożliwia włączenie lub wyłączenie tego ustawienia. Firma Symantec zaleca włączenie tej opcji.

  • Wyświetlenie ostrzeżenia o niebezpiecznym usuwaniu dysków zewnętrznych.

    Nie należy ręcznie odłączać dysku zewnętrznego. W przypadku ręcznego wyjęcia dysku zewnętrznego funkcja Sejf tożsamości wyświetla komunikat ostrzegawczy. Ustawienie tej opcji jest zależne od konta użytkownika systemu Windows.

    To ustawienie można włączyć lub wyłączyć za pomocą opcji Ostrzegaj o niebezpiecznym usuwaniu urządzenia. Firma Symantec zaleca włączenie tej opcji.

Więcej informacji

Zarządzanie danymi logowania

Dodawanie kart

Określanie wykluczeń funkcji automatycznego wypełniania


Opcje hasła i zabezpieczeń sejfu tożsamości - informacje

Hasło sejfu tożsamości można zmienić w oknie ustawień hasła i zabezpieczeń sejfu tożsamości. Opcji tej można również użyć w celu ustawienia poziomu zabezpieczeń używania hasła sejfu tożsamości.

Poniższe opcje umożliwiają zmianę hasła sejfu tożsamości i ustawienie poziomów zabezpieczeń hasła:

Hasło sejfu tożsamości

Umożliwia zmianę hasła sejfu tożsamości i ustawienie nowej wskazówki dotyczącej hasła za pomocą opcji Zmień hasło.

Bezpieczeństwo hasła

Umożliwia określenie poziomu zabezpieczeń hasła sejfu tożsamości.

Dostępne są cztery poziomy zabezpieczeń hasła sejfu tożsamości. Wybierz jedną z następujących opcji:

  • Żądaj hasła na początku każdej sesji logowania

    Powoduje wyświetlanie monitu o podanie hasła sejfu tożsamości przy otwieraniu sejfu tożsamości.

    Hasła nie trzeba podawać ponownie, dopóki użytkownik jest zalogowany w systemie Windows.

    Należy używać tej opcji, aby dodatkowo zabezpieczyć poświadczenia logowania.

  • Żądaj hasła przed podaniem danych logowania

    Powoduje wyświetlanie monitu o podanie hasła sejfu tożsamości przed automatycznym wypełnieniem danych logowania w każdym formularzu elektronicznym.

    Dla poszczególnych danych logowania można ustawić wymaganie podania hasła sejfu tożsamości przed automatycznym wypełnieniem tych danych.

  • Automatycznie wyloguj z sejfu tożsamości, jeśli komputer jest nieaktywny przez: <nn> min

    Powoduje automatyczne wylogowanie z sejfu tożsamości po wybranym okresie bezczynności.

    Opcja ta jest przydatna, jeśli użytkownik często przebywa w miejscu, w którym do komputera mają dostęp inne osoby.

  • Hasło jest zbędne. Automatycznie zaloguj mnie podczas uruchamiania systemu Windows

    Gdy wybrana jest ta opcja, użytkownik jest automatycznie logowany do sejfu tożsamości podczas uruchamiania systemu Windows.

    Firma Symantec zaleca niewybieranie tej opcji.

    Ustawienie tej opcji jest zależne od konta użytkownika systemu Windows.

    Uwaga:

    Opcja ta nie jest wyświetlana, jeśli użytkownik jest zalogowany do profilu przenośnego.

Więcej informacji

Zmiana hasła hasła sejfu tożsamości

Określanie wykluczeń funkcji automatycznego wypełniania


Zmiana hasła hasła sejfu tożsamości

Hasło sejfu tożsamości należy regularnie zmieniać, aby uniemożliwić nieupoważniony dostęp do informacji osobistych przechowywanych w sejfie tożsamości. Hasło można zmienić za pomocą opcji Hasło i zabezpieczenia sejfu tożsamości w oknie Ustawienia funkcji Ustawienia funkcji Ochrona tożsamości.

Uwaga:

Można tu również ustawić wskazówkę dotyczącą hasła, jeśli użytkownik nie podał jej podczas konfigurowania funkcji Sejf tożsamości.

Aby zmienić hasło sejfu tożsamości:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Ochrona tożsamości i kliknij pozycję Zarządzaj ochroną tożsamości.

  2. W obszarze Sejf tożsamości, w wierszu Hasło i zabezpieczenia sejfu tożsamości kliknij pozycję Konfiguruj.

  3. W oknie Hasło i zabezpieczenia kliknij przycisk Zmień hasło.

  4. W oknie Zmiana hasła sejfu tożsamości wpisz bieżące hasło i nowe hasło, a następnie potwierdź nowe hasło.

  5. Kliknij przycisk OK.

  6. W oknie dialogowym potwierdzenia kliknij przycisk OK.

Więcej informacji

Przywracanie lub resetowanie hasła sejfu tożsamości


Wyłączanie lub włączanie funkcji ochrony tożsamości

Funkcje ochrony tożsamości są automatycznie włączone po zainstalowaniu programu Norton 360. Funkcja Ochrona tożsamości chroni użytkownika przed niebezpiecznymi witrynami podczas przeglądania Internetu.

Aby uniemożliwiać ataki zagrożeń pochodzących z Internetu, funkcje ochrony tożsamości muszą być stale włączone.

Uwaga:

Po wyłączeniu, a następnie włączeniu funkcji Ochrona tożsamości należy zalogować się do sejfu tożsamości, aby korzystać z różnych opcji funkcji Sejf tożsamości.

Aby wyłączyć funkcję Ochrona tożsamości:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Ochrona tożsamości, a następnie kliknij pozycję Zarządzaj ochroną tożsamości.

  2. W oknie Ustawienia funkcji Ochrona tożsamości wykonaj jedną z następujących czynności:

    • W wierszu Sejf tożsamości przesuń przełącznik Wł./Wył. w prawo, w położenie Wył.

      Gdy funkcja Sejf tożsamości jest wyłączona, nie można wyświetlić żadnych jej opcji.

    • W wierszu Ochrona przed wyłudzeniem danych przesuń przełącznik Wł./Wył. w prawo, w położenie Wył.

    • W wierszu Norton Safe Web przesuń przełącznik Wł./Wył. w prawo, w położenie Wył.

  3. Kliknij przycisk Zastosuj.

Aby włączyć funkcję Ochrona tożsamości:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia kliknij pozycję Ochrona tożsamości.

  3. W oknie Ustawienia funkcji Ochrona tożsamości wykonaj jedną z następujących czynności:

    • W wierszu Sejf tożsamości przesuń przełącznik Wł./Wył. w lewo, w położenie Wł.

    • W wierszu Ochrona przed wyłudzeniem danych przesuń przełącznik Wł./Wył. w lewo, w położenie Wł.

    • W wierszu Norton Safe Web przesuń przełącznik Wł./Wył. w lewo, w położenie Wł.

  4. Kliknij przycisk Zastosuj.


Pasek narzędzi Norton - informacje

Program Norton 360 podczas instalacji dodaje pasek narzędzi Norton do programów Internet Explorer i Firefox. Dostępne są następujące opcje:

Menu Norton

Umożliwia dostęp do funkcji Ochrona tożsamości i innych ustawień

W menu Norton dostępne są następujące opcje:

  • Zgłoś witrynę

  • Zminimalizuj pasek narzędzi

  • Ustawienia

  • Zarządzanie danymi logowania

  • Zarządzaj kartami

  • Zarządzanie uwagami

  • Opinia społeczności

  • Przejdź do witryny internetowej programu Norton Safe Web

  • Włącz program Norton Safe Web

  • Włącz funkcję Norton Safe Search

  • Moje konto Norton Account

  • Uruchom samouczek

  • Pomoc

Uwaga:

Opcja Zminimalizuj pasek narzędzi jest wyświetlana tylko w programie Internet Explorer. Opcja Opinia społeczności jest dostępna tylko w systemach operacyjnych Windows w angielskiej wersji językowej.

Norton Safe Search

Umożliwia rozszerzone wyszukiwanie w Internecie przy użyciu funkcji Norton Safe Search

Można wpisać wyszukiwane hasło w polu Norton Safe Search i przeprowadzić wyszukiwanie. W przypadku wyszukiwania za pomocą pola wyszukiwania wyświetlane jest okno wyskakujące, zawierające odpowiednie wyniki wyszukiwania.

Domyślnie pole Norton Safe Search jest ukryte. Po zainstalowaniu programu Norton 360 i pierwszym nawiązaniu połączenia z Internetem za pomocą programu Internet Explorer lub Firefox wyświetlany jest komunikat alertu. Komunikat alertu zawiera monit o włączenie funkcji Norton Safe Search. Można wybrać opcję włączenia lub wyłączenia funkcji Norton Safe Search.

Wskaźnik Bezpieczeństwo witryny.

Informuje użytkownika, czy odwiedzana witryna internetowa jest bezpieczna

Gdy opcja Bezpieczne przeglądanie Internetu jest włączona, funkcje Ochrona przed wyłudzeniem danych i Norton Safe Web analizują poziom bezpieczeństwa odwiedzanych przez użytkownika witryn internetowych. Następnie wyświetla informacje dotyczące bezpieczeństwa w oknie wyskakującym Bezpieczeństwo witryny.

Menu Karty i dane logowania

Umożliwia wyświetlanie danych logowania i kart zapisanych w sejfie tożsamości.

W niektórych witrynach internetowych do podawania lub żądania danych logowania używane są formularze. Szczegóły można w takich witrynach internetowych podawać za pomocą menu Karty i dane logowania. Menu Karty i dane logowania zawiera listę wszystkich danych logowania i kart zapisanych przez użytkownika. Dane logowania można wybrać z listy i użyć ich w celu zalogowania się do strony internetowej. Można również wybrać z listy kartę i użyć jej do wypełnienia formularzy.

Gdy użytkownik przejdzie na stronę logowania do witryny internetowej bez ustawienia hasła sejfu tożsamości, w menu Karty i dane logowania wyświetlane jest ono wyskakujące. Dostępna w oknie wyskakującym opcja Konfiguruj teraz umożliwia ustawienie hasła sejfu tożsamości. Aby nie ustawiać hasła, zaznacz opcję Nie zadawaj ponownie tego pytania w oknie wyskakującym.

Wszelkie dane logowania znajdujące się w menu Karty i dane logowania można usunąć za pomocą opcji Usuń. OpcjaUsuń jest wyświetlana, gdy użytkownik kliknie prawym przyciskiem myszy dowolne dane logowania znajdujące się w menu Karty i dane logowania.

Dostęp do danych logowania, kart i uwag umożliwia opcja Zarządzaj w menu Karty i dane logowania. Stronę Ustawienia funkcji Ochrona tożsamości można również otworzyć za pomocą opcji Zarządzaj.

Uwaga:

Dostęp do menu Karty i dane logowania jest możliwy po zalogowaniu się do profilu sejfu tożsamości.

Więcej informacji

Ukrywanie i pokazywanie paska narzędzi Norton

Uzyskiwanie dostępu do ustawień sejfu tożsamości za pomocą paska narzędzi Norton


Ukrywanie i pokazywanie paska narzędzi Norton

Pasek narzędzi Norton można ukryć, aby nie była wyświetlana ocena każdej odwiedzanej strony internetowej. Po ukryciu paska narzędzi program Norton 360 nie wyświetla okna wyskakującego Bezpieczeństwo witryny. Użytkownik będzie jednak nadal powiadamiany przez program Norton 360 o podejrzanych i znanych fałszywych stronach oraz w przypadku wystąpienia błędu wymagającego uwagi użytkownika.

Aby ukryć lub pokazać pasek narzędzi Norton:

  1. Kliknij menu Widok u góry okna przeglądarki.

  2. W podmenu Paski narzędzi wykonaj jedną z poniższych czynności:

    • Wyczyść zaznaczenie pozycji Pasek narzędzi Norton, aby ukryć pasek narzędzi.

    • Zaznacz pozycję Pasek narzędzi Norton, aby pokazać pasek narzędzi.

Więcej informacji

Ochrona przed wyłudzeniem danych - informacje

Zgłaszanie nieprawidłowej oceny strony internetowej


Uzyskiwanie dostępu do ustawień sejfu tożsamości za pomocą paska narzędzi Norton

W programach Internet Explorer i Firefox dostępny jest pasek narzędzi Norton, zapewniający bezpośredni dostęp do ustawień funkcji Sejf tożsamości. Opcje funkcji Sejf tożsamości w menu Norton na pasku narzędzi Norton zawierają szybkie łącza do ustawień sejfu tożsamości. Menu Karty i dane logowania na pasku narzędzi Norton zawiera szybkie łącza do ustawień danych logowania.

Aby uzyskać dostęp do ustawień sejfu tożsamości z menu Norton:

  1. Uruchom program Internet Explorer lub Firefox.

  2. W menu Norton na pasku narzędzi Norton kliknij jedno z następujących poleceń:

    Zgłoś witrynę

    Umożliwia zgłoszenie firmie Symantec bieżącej oceny dokonywanej przez funkcję Ochrona przed wyłudzeniem danych

    Zminimalizuj pasek narzędzi

    Umożliwia zminimalizowanie paska narzędzi Norton

    Po zaznaczeniu tej opcji wyrażenie Karty i dane logowania znika i wyświetlany jest tylko wskaźnik Karty i dane logowania. Zmniejszany jest również rozmiar pola Norton Safe Search.

    Uwaga:

    Opcja Zminimalizuj pasek narzędzi jest wyświetlana tylko w programie Internet Explorer.

    Ustawienia

    Umożliwia otwarcie okna Ustawienia funkcji Ochrona tożsamości i skonfigurowanie opcji funkcji Sejf tożsamości.

    Zarządzanie danymi logowania

    Umożliwia dostęp do danych logowania zapisanych w oknie Zarządzanie uwagami.

    Opcja Zarządzaj danymi logowania jest wyświetlana dopiero po skonfigurowaniu funkcji Sejf tożsamości.

    Aby korzystać z tej funkcji, należy zalogować się do sejfu tożsamości.

    Zarządzaj kartami

    Umożliwia dostęp do kart zapisanych w oknie Zarządzanie kartami.

    Opcja Zarządzaj kartami jest wyświetlana dopiero po skonfigurowaniu funkcji Sejf tożsamości. Na stronie internetowej można również wybrać kartę używaną do wypełniania formularzy elektronicznych.

    Aby korzystać z tej funkcji, należy zalogować się do sejfu tożsamości.

    Zarządzanie uwagami

    Umożliwia dostęp do uwag zapisanych w oknie Zarządzanie uwagami.

    Opcja Zarządzaj uwagami jest wyświetlana dopiero po skonfigurowaniu funkcji Sejf tożsamości.

    Aby korzystać z tej funkcji, należy zalogować się do sejfu tożsamości.

    Opinia społeczności

    Umożliwia sprawdzenie oceny bezpieczeństwa odwiedzanych przez użytkownika witryn internetowych według innych użytkowników

    Aby wyświetlić dodatkowe szczegóły na temat witryn internetowych, można kliknąć pozycję Opinia społeczności. Program Norton Safe Web klasyfikuje witrynę i podaje szczegółowy raport. Ponadto można sprawdzić oceny użytkowników i opublikować swoje opinie na temat witryn internetowych.

    Jeśli użytkownik nie otworzył żadnej witryny internetowej, można kliknąć pozycję Opinia społeczności, aby przejść do witryny internetowej programu Norton Safe Można w niej podać adres dowolnej witryny internetowej, aby uzyskać szczegółowe informacje na temat jej bezpieczeństwa, klasyfikacji Norton i ocen społeczności.

    Uwaga:

    Opcja Opinia społeczności jest dostępna tylko w systemach operacyjnych Windows w angielskiej wersji językowej.

    Przejdź do witryny internetowej programu Norton Safe Web

    Umożliwia otwarcie witryny internetowej programu Norton Safe Web pod adresem http://www.safeweb.norton.com.

    Włącz program Norton Safe Web

    Umożliwia włączenie funkcji Norton Safe Web, zapewniającej bezpieczeństwo podczas przeglądania Internetu

    Funkcja Norton Safe Web ma następujące cechy unikalne:

    • Wyświetla ikony klasyfikacji bezpieczeństwa witryn przy wynikach wyszukiwania na stronie wyszukiwarki.

    • Wyświetla ikony klasyfikacji bezpieczeństwa witryn, gdy użytkownik znajduje się na stronie internetowej.

    Włącz funkcję Norton Safe Search

    Umożliwia wyświetlenie pola Norton Safe Search

    Można wpisać wyszukiwane hasło w polu Norton Safe Search i przeprowadzić wyszukiwanie. Pole wyszukiwania wyświetla odpowiednie sugestie wyszukiwania w oknie wyskakującym.

    Domyślnie pole Norton Safe Search jest ukryte. Po zainstalowaniu programu Norton 360 i otwarciu programu Internet Explorer lub Firefox po raz pierwszy wyświetlany jest komunikat alertu. Komunikat alertu zawiera monit o włączenie funkcji Norton Safe Search. Można wybrać opcję włączenia lub wyłączenia funkcji Norton Safe Search. Funkcję Norton Safe Search można wyłączyć za pomocą opcji Wyłącz funkcję Norton Safe Search.

    Moje konto Norton Account

    Umożliwia otwarcie witryny internetowej http://www.mynortonaccount.com.

    Konto Norton Account umożliwia zarejestrowanie produktu w firmie Symantec i zarządzanie wszystkimi posiadanymi produktami marki Norton w jednym miejscu.

    Uruchom samouczek

    Umożliwia wyświetlenie samouczka online, zawierającego dodatkowe informacje na temat funkcji Sejf tożsamości

    Pomoc

    Umożliwia wyświetlenie informacji o bezpieczeństwie otwartej przez użytkownika strony internetowej

Aby uzyskać dostęp do danych logowania za pomocą menu Karty i dane logowania:

  1. Uruchom program Internet Explorer lub Firefox.

  2. Z menu Karty i dane logowania na pasku narzędzi Norton wybierz jedną z następujących opcji:

    Zarządzaj

    Umożliwia otwarcie okna Zarządzanie danymi logowania, okna Zarządzanie uwagami oraz okna Zarządzanie kartami.

    Wszystkie te opcje są również dostępne i można je skonfigurować w oknie Ustawienia funkcji Ochrona tożsamości, korzystając z opcji podrzędnej Ustawienia.

    Dostępne dane logowania na tę stronę internetową

    Umożliwia użycie na stronie internetowej danych logowania zapisanych na wyświetlonej liście danych logowania.

    Można również wyświetlić dane logowania zorganizowane za pomocą folderów.

    W folderze wyświetlane są nazwy witryn stron internetowych. Można wyświetlić nazwy witryn podane przez użytkownika podczas zapisywania danych logowania w sejfie tożsamości.

    Wszelkie dane logowania znajdujące się w menu Karty i dane logowania można usunąć za pomocą opcji Usuń. OpcjaUsuń jest wyświetlana, gdy użytkownik kliknie prawym przyciskiem myszy dowolne dane logowania znajdujące się w menu Karty i dane logowania.

    Uwaga:

    Można również wyświetlić foldery utworzone w oknie Zarządzanie danymi logowania. Za pomocą tych folderów można otworzyć żądane zapisane strony internetowe. Foldery te są wyświetlane dopiero po zapisaniu danych logowania do stron internetowych.

    Wyloguj się z profilu: Nazwa profilu

    Umożliwia wylogowanie się z sejfu tożsamości lub zalogowanie do sejfu tożsamości

    Aby zabezpieczyć dane znajdujące się w sejfie tożsamości, należy wylogować się z sejfu tożsamości, odchodząc od komputera. Ta opcja pokazuje nazwę profilu, do którego aktualnie zalogowany jest użytkownik.

Więcej informacji

Sejf tożsamości - informacje


Ochrona sieci domowej

Ta sekcja obejmuje następujące zagadnienia:

  • Mapa zabezpieczeń sieci - informacje


Mapa zabezpieczeń sieci - informacje

Sieć domowa składa się zazwyczaj z komputerów i innych urządzeń korzystających z połączenia internetowego użytkownika. Mapa zabezpieczeń sieci ułatwia wyświetlanie sieci i zarządzanie nią.

Po skonfigurowaniu funkcji Mapa zabezpieczeń sieci program Norton 360 automatycznie wykrywa urządzenia podłączone do sieci użytkownika i wyświetla ich listę w oknie Mapa zabezpieczeń sieci. Użytkownik może wyświetlić urządzenia i dostosować mapę zabezpieczeń sieci, aby zdalnie monitorować komputery, na których zainstalowany jest produkt marki Norton.

Uwaga:

Na zdalnie monitorowanych komputerach zainstalowane muszą być wersje produktów marki Norton obsługujące zdalne monitorowanie.

Dostęp do okna Mapa zabezpieczeń sieci można uzyskać z następujących lokalizacji w programie Norton 360:

  • W oknie Ustawienia mojej sieci

  • Za pomocą ikony Moja sieć u dołu głównego okna programu Norton 360

W oknie Mapa zabezpieczeń sieci można monitorować:

  • Stan zabezpieczeń komputerów podłączonych do sieci

  • Stan funkcji zabezpieczeń komputerów podłączonych do sieci

  • Stan subskrypcji i wersje produktów marki Norton zainstalowanych na komputerach podłączonych do sieci użytkownika

  • Stan połączenia sieci bezprzewodowej

  • Stan połączenia urządzeń w sieci

  • Znane, nieznane lub atakujące urządzenia w sieci

Użytkownik może udzielić lub odmówić urządzeniom sieciowym dostępu do komputera.

Może także zmodyfikować szczegóły dotyczące komputera lub urządzenia podłączonego do sieci użytkownika.

Więcej informacji

Wyświetlanie urządzeń na mapie zabezpieczeń sieci

Konfigurowanie funkcji Zdalne monitorowanie

Wyłączanie funkcji Zdalne monitorowanie

Dodawanie urządzenia do mapy zabezpieczeń sieci

Sprawdzanie adresu IP komputera

Edycja szczegółów urządzenia

Edycja szczegółów sieci

Zmiana poziomu zaufania sieci i urządzeń

Usuwanie urządzeń z mapy zabezpieczeń sieci

Wyświetlanie stanu sieci bezprzewodowej

Wyświetlanie szczegółów urządzenia


Wyświetlanie urządzeń na mapie zabezpieczeń sieci

Okno Mapa zabezpieczeń sieci przedstawia w formie graficznej urządzenia w sieci, do której podłączony jest komputer. Przed skonfigurowaniem zdalnego monitorowania można wyświetlić szczegóły każdego urządzenia.

Ponadto okno Mapa zabezpieczeń sieci przedstawia stan zabezpieczeń następujących komputerów:

  • Komputera, na którym użytkownik wyświetla stan zdalnego komputera (MÓJ KOMPUTER)

  • Komputerów zdalnie monitorowanych

Poziom zaufania urządzenia jest wyświetlany u dołu ikony w obszarze Mapa sieci.

Program Norton 360 wyświetla urządzenia w następującej kolejności:

  • MÓJ KOMPUTER

  • Urządzenia pracujące w trybie online

  • Urządzenia pracujące w trybie offline

Po podłączeniu nowego urządzenia do sieci program Norton 360 automatycznie odświeża okno Mapa zabezpieczeń sieci i wyświetla urządzenie.

Aby wyświetlić urządzenia na mapie zabezpieczeń sieci:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Moja sieć.

  3. Jeśli wyświetlone zostanie okienko Konfiguracja produktu, kliknij pozycję Kontynuuj.

    Okienko Konfiguracja produktu jest wyświetlane po kliknięciu pozycji Mapa zabezpieczeń sieci po raz pierwszy. Okienko Konfiguracja produktu umożliwia zainstalowanie składnika niezbędnego do wyświetlania okna Mapa zabezpieczeń sieci.

  4. W obszarze Mapa zabezpieczeń sieci kliknij pozycję Konfiguruj.

    W wyświetlonym oknie Przegląd zabezpieczeń sieci można sprawdzić zestawienie funkcji mapy zabezpieczeń sieci. Okno jest wyświetlane w następujących przypadkach:

    • Przy otwarciu okna Mapa zabezpieczeń sieci po raz pierwszy.

    • Po włączeniu opcji Wyświetlaj ekran powitalny podczas uruchamiania w oknie Ustawienia funkcji Moja sieć, w obszarze Mapa zabezpieczeń sieci.

  5. Jeśli wyświetlone zostanie okno Przegląd zabezpieczeń sieci, kliknij przycisk OK.

    Jeśli nie chcesz wyświetlać okna Przegląd zabezpieczeń sieci w przyszłości, zaznacz pole wyboru Nie wyświetlaj ponownie tego komunikatu przed kliknięciem przycisku OK.

  6. Wybierz sieć zawierającą urządzenie, którego szczegóły chcesz sprawdzić.

Aby wyświetlić szczegóły urządzenia:

  • W oknie Mapa zabezpieczeń sieci kliknij ikonę żądanego urządzenia.

    Za pomocą przycisków przewijania można sprawdzić urządzenia na liście w obszarze Mapa sieci.

    Obszar szczegółów urządzenia wyświetlany u dołu obszaru Mapa sieci zawiera następujące szczegóły:

    Nazwa urządzenia

    Przedstawia nazwę urządzenia.

    W oknie Mapa zabezpieczeń sieci domyślnie wyświetlana jest nazwa NetBIOS komputera. Zamiast nazwy NetBIOS urządzenia w oknie Mapa zabezpieczeń sieci wyświetlana jest jednak nazwa NOWY w następujących sytuacjach:

    • Urządzenie nie ma nazwy NetBIOS

    • Na urządzeniu włączona jest zapora

    Nazwę urządzenia można zmienić w oknie Edycja szczegółów urządzenia.

    Producent karty sieciowej

    Przedstawia nazwę producenta karty sieciowej urządzenia.

    Nazwa producenta karty sieciowej oparta jest na adresie fizycznym (adresie MAC) urządzenia.

    Kategoria

    Przedstawia kategorię, do której należy komputer lub urządzenie.

    Ikona kategorii urządzenia przedstawia szczegóły dotyczące stanu połączenia i stanu zabezpieczeń. Program Norton 360 nadaje wszystkim nieznanym urządzeniom nazwę NOWY i ustawia kategorię URZĄDZENIE OGÓLNE.

    Kategoria ta może obejmować urządzenia związane z komputerami, na przykład drukarki, urządzenia multimedialne i konsole do gier.

    Kategorię urządzenia można zmienić w oknie Edycja szczegółów urządzenia.

    Stan zabezpieczeń

    Przedstawia poziom ochrony komputera przed zagrożeniami i uszkodzeniem.

    Uwaga:

    Stan zabezpieczeń jest wyświetlany tylko dla komputera MÓJ KOMPUTER oraz zdalnie monitorowanych komputerów.

    Zdalne monitorowanie

    Przedstawia stan połączenia funkcji Zdalne monitorowanie.

    Dostępne są następujące stany:

    • WŁ.

    • WYŁ.

    Funkcję Zdalne monitorowanie można wyłączyć dla poszczególnych komputerów lub wszystkich zdalnie monitorowanych komputerów.

    Poziom zaufania

    Przedstawia udzielony urządzeniu zdalnemu poziom dostępu do komputera użytkownika.

    Początkowy poziom zaufania jest ustawiany na podstawie konfiguracji komputera użytkownika. Poziom zaufania można ustawić dla wszystkich urządzeń innych niż własny komputer.

    Połączenie

    Przedstawia stan połączenia.

    Dostępne są następujące stany:

    • ONLINE

    • OFFLINE

    Adres fizyczny

    Przedstawia adres fizyczny (adres MAC) komputera lub urządzenia.

    Adres IP

    Przedstawia adresy IP komputera lub urządzenia.

    Jeśli użytkownik zmieni adres IP urządzenia, zaktualizowany adres IP tego urządzenia zostanie wyświetlony w oknie Mapa zabezpieczeń sieci po odświeżeniu listy przez użytkownika.

Więcej informacji

Dodawanie urządzenia do mapy zabezpieczeń sieci

Edycja szczegółów urządzenia

Usuwanie urządzeń z mapy zabezpieczeń sieci


Konfigurowanie funkcji Zdalne monitorowanie

Zezwalając komputerom znajdującym się w sieci na komunikację z własnym komputerem, można skonfigurować funkcję Zdalne monitorowanie.

Uwaga:

Na zdalnie monitorowanych komputerach zainstalowane muszą być wersje produktów marki Norton obsługujące zdalne monitorowanie.

Program Norton 360 wymaga kodu dostępu w celu skonfigurowania funkcji Zdalne monitorowanie. Ten sam kod dostępu należy wpisać w przypadku wszystkich komputerów, które mają być zdalnie monitorowane.

Po skonfigurowaniu funkcji Zdalne monitorowanie można podłączyć do sieci dowolny komputer i wprowadzić ten sam kod dostępu. Program Norton 360 automatycznie zidentyfikuje komputer i podłączy go do mapy zabezpieczeń sieci.

Aby skonfigurować funkcję Zdalne monitorowanie:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Moja sieć.

  3. W wierszu Mapa zabezpieczeń sieci kliknij pozycję Konfiguruj.

  4. Z lewej strony okna Mapa zabezpieczeń sieci, w obszarze Zdalne monitorowanie kliknij pozycję Konfiguruj.

  5. W oknie dialogowym Konfiguracja zdalnego monitorowania wpisz kod dostępu.

    Kod dostępu musi mieć długość od 6 do 20 znaków. W kodzie dostępu rozróżniane są wielkie i małe litery.

  6. W obszarze Wybierz tryb domyślny funkcji Wykrywanie komputerów wybierz jedną z następujących opcji:

    Wykrywanie komputerów zawsze włączone

    Umożliwia komputerowi użytkownika wykrywanie innych komputerów podłączonych do sieci

    Wykrywanie komputerów włączone tylko wówczas, gdy wyświetlany jest ekran Mapa zabezpieczeń sieci

    Umożliwia komputerowi użytkownika wykrywanie innych komputerów podłączonych do sieci, gdy okno Mapa zabezpieczeń sieci jest otwarte

  7. Kliknij przycisk OK.

  8. Skonfiguruj funkcję Zdalne monitorowanie dla wszystkich innych komputerów, które chcesz zdalnie monitorować.

Więcej informacji

Wyświetlanie urządzeń na mapie zabezpieczeń sieci

Edycja szczegółów urządzenia

Wyświetlanie szczegółów urządzenia


Wyłączanie funkcji Zdalne monitorowanie

Wskutek wyłączenia zdalnego monitorowania zatrzymane zostaje zdalne monitorowanie komputerów podłączonych do sieci użytkownika.

Zdalne monitorowanie można wyłączyć dla:

  • Wszystkich zdalnie monitorowanych komputerów

  • Poszczególnych zdalnie monitorowanych komputerów

Uwaga:

Zdalne monitorowanie można wyłączyć dopiero po ukończeniu procedury Konfiguracja zdalnego monitorowania.

Aby wyłączyć zdalne monitorowanie dla wszystkich komputerów:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Moja sieć.

  3. W wierszu Mapa zabezpieczeń sieci kliknij pozycję Konfiguruj.

  4. Z lewej strony okna Mapa zabezpieczeń sieci, w obszarze Zdalne monitorowanie kliknij pozycję Wyłącz.

  5. W oknie dialogowym potwierdzenia kliknij przycisk Tak.

Aby wyłączyć zdalne monitorowanie dla jednego komputera:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Moja sieć.

  3. W wierszu Mapa zabezpieczeń sieci kliknij pozycję Konfiguruj.

  4. W oknie Mapa zabezpieczeń sieci, w obszarze Mapa sieci kliknij komputer, dla którego chcesz wyłączyć zdalne monitorowanie.

  5. W obszarze szczegółów urządzenia, obok pozycji Zdalne monitorowanie kliknij pozycję Wyłącz.

  6. W oknie dialogowym potwierdzenia kliknij przycisk Tak.

Więcej informacji

Konfigurowanie funkcji Zdalne monitorowanie

Usuwanie urządzeń z mapy zabezpieczeń sieci

Wyświetlanie szczegółów urządzenia


Dodawanie urządzenia do mapy zabezpieczeń sieci

Możliwe jest ręczne dodanie komputera lub urządzenia do mapy zabezpieczeń sieci.

Podczas dodawania urządzenia można dodać następujące szczegóły:

  • Nazwę lub opis

  • Adres IP lub fizyczny (MAC)

Mapa zabezpieczeń sieci znajduje wszystkie komputery podłączone do sieci. Można jednak dodać komputery i urządzenia, które aktualnie nie są podłączone.

Program Norton 360 dodaje do sieci kontroli zaufania wszystkie urządzenia dodane ręcznie przez użytkownika do mapy zabezpieczeń sieci. Użytkownik może wybrać sieć kontroli zaufania na liście Szczegóły sieci, aby wyświetlić dodane ręcznie urządzenia. Można także edytować nazwę urządzenia.

Uwaga:

Nie można edytować szczegółów sieci kontroli zaufania.

Domyślny poziom zaufania urządzeń dodanych przez użytkownika do mapy zabezpieczeń sieci to poziom Chroniony. Poziom zaufania urządzeń można jednak zmienić.

Uwaga:

Zaufanie urządzeniu spoza sieci użytkownika naraża komputer na możliwe zagrożenia bezpieczeństwa.

Aby dodać urządzenie do mapy zabezpieczeń sieci:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Moja sieć.

  3. W wierszu Mapa zabezpieczeń sieci kliknij pozycję Konfiguruj.

  4. Z lewej strony okna Mapa zabezpieczeń sieci, w obszarze Łącznie w sieci kliknij symbol plus.

  5. W oknie Dodawanie urządzenia, w polu tekstowym Nazwa wpisz nazwę urządzenia, które chcesz dodać do mapy zabezpieczeń sieci.

    Nazwa urządzenia może mieć długość co najwyżej 15 znaków.

  6. W polu tekstowym Adres IP lub adres fizyczny wpisz adres IP lub adres MAC urządzenia, które chcesz dodać do mapy zabezpieczeń sieci.

    W polu Adres IP lub adres fizyczny można stosować następujące formaty:

    Adres IPv4

    192.168.2.1

    Adres IPv6

    fe80::12ac:fe44:192a:14cc

    Adres fizyczny

    11-22-c3-5a-fe-a4

    Rozpoznawalny host

    ftp.mojepliki.com

    Podany adres nie jest weryfikowany do chwili znalezienia urządzenia w sieci.

  7. Kliknij przycisk Dodaj urządzenie.

Więcej informacji

Wyświetlanie urządzeń na mapie zabezpieczeń sieci

Edycja szczegółów urządzenia


Sprawdzanie adresu IP komputera

Adres IP komputera można sprawdzić na różne sposoby. Na komputerach z systemem Windows 2000/XP, Windows Vista lub Windows 7 do sprawdzenia adresu IP komputera można użyć programu Ipconfig.

Program Ipconfig podaje tylko adres IP komputera lokalnego. Program ten należy uruchomić na identyfikowanym komputerze.

Aby odczytać adres IP za pomocą programu Ipconfig w systemie Windows 2000/XP:

  1. Na pasku zadań systemu Windows komputera, który chcesz zidentyfikować, kliknij przycisk Start > Uruchom.

  2. W oknie dialogowym Uruchamianie wpisz polecenie cmd.

  3. Kliknij przycisk OK.

  4. W wierszu polecenia wpisz polecenie ipconfig, a następnie naciśnij klawisz Enter.

  5. Zanotuj adres IP.

Aby odczytać adres IP za pomocą programu Ipconfig w systemie Windows Vista:

  1. Na pasku zadań systemu Windows komputera, który chcesz zidentyfikować, kliknij przycisk Start.

  2. W polu tekstowym Rozpocznij wyszukiwanie wpisz polecenie cmd, a następnie naciśnij klawisz Enter.

  3. W wierszu polecenia wpisz polecenie ipconfig, a następnie naciśnij klawisz Enter.

  4. Zanotuj adres IP.

Aby odczytać adres IP za pomocą programu Ipconfig w systemie Windows 7:

  1. Na pasku zadań systemu Windows komputera, który chcesz zidentyfikować, kliknij przycisk Start.

  2. W polu tekstowym Wyszukaj programy i pliki wpisz polecenie cmd, a następnie naciśnij klawisz Enter.

  3. W wierszu polecenia wpisz polecenie ipconfig, a następnie naciśnij klawisz Enter.

  4. Zanotuj adres IP.


Edycja szczegółów urządzenia

Nazwę i kategorię urządzenia dostępnego na mapie zabezpieczeń sieci można zmienić. Można wybrać kategorie takie, jak Urządzenie ogólne, Komputer przenośny, Urządzenie multimedialne lub Konsola do gier.

Nie można zmienić kategorii urządzenia dodanego ręcznie. Program Norton 360 domyślnie wyświetla kategorię ręcznie dodanego urządzenia jako ZDEFINIOWANE PRZEZ UŻYTKOWNIKA.

W oknie Mapa zabezpieczeń sieci wyświetlane są różne ikony, w zależności od wybranej kategorii. Ikony ułatwiają identyfikację urządzeń wyświetlanych na mapie sieci.

Aby edytować szczegóły urządzenia znajdującego się w sieci użytkownika:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Moja sieć.

  3. W wierszu Mapa zabezpieczeń sieci kliknij pozycję Konfiguruj.

  4. W oknie Mapa zabezpieczeń sieci, w obszarze Mapa sieci kliknij ikonę żądanego urządzenia.

  5. W obszarze szczegółów urządzenia, obok pozycji Nazwa urządzenia kliknij pozycję Edytuj.

  6. W oknie dialogowym Edycja szczegółów urządzenia, w polu Nazwa wpisz nową nazwę.

  7. Na liście rozwijanej Kategoria kliknij jedną z następujących kategorii urządzeń:

    • URZĄDZENIE OGÓLNE

    • STACJA ROBOCZA

    • KOMPUTER PRZENOŚNY

    • SERWER

    • DRUKARKA SIECIOWA

    • ROUTER/PRZEŁĄCZNIK

    • MODEM KABLOWY/DSL

    • URZĄDZENIE MULTIMEDIALNE

    • KONSOLA DO GIER

    • PDA/TELEFON KOMÓRKOWY

    • SIECIOWE URZĄDZENIE PAMIĘCI MASOWEJ

    • KAMERA INTERNETOWA

  8. Kliknij przycisk OK.

Aby edytować nazwę urządzenia dodanego ręcznie:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Moja sieć.

  3. W wierszu Mapa zabezpieczeń sieci kliknij pozycję Konfiguruj.

  4. W oknie Mapa zabezpieczeń sieci, na liście rozwijanej Szczegóły sieci kliknij pozycję Kontrola zaufania.

  5. W obszarze Mapa sieci wybierz dodane urządzenie.

  6. W obszarze szczegółów urządzenia, obok pozycji Nazwa urządzenia kliknij pozycję Edytuj.

  7. W oknie dialogowym Edycja szczegółów urządzenia, w polu Nazwa wpisz nową nazwę.

  8. Kliknij przycisk OK.

Więcej informacji

Wyświetlanie urządzeń na mapie zabezpieczeń sieci

Wyświetlanie szczegółów urządzenia


Edycja szczegółów sieci

W oknie Edycja szczegółów sieci można wyświetlić szczegóły i zmienić nazwę sieci.

Uwaga:

Nie można edytować szczegółów sieci kontroli zaufania.

Aby edytować szczegóły sieci:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Moja sieć.

  3. W wierszu Mapa zabezpieczeń sieci kliknij pozycję Konfiguruj.

  4. W oknie Mapa zabezpieczeń sieci, po prawej stronie pozycji Szczegóły sieci kliknij pozycję Edytuj.

  5. W oknie dialogowym Edycja szczegółów sieci, w polu Nazwa sieci wpisz nową nazwę.

  6. Kliknij przycisk OK.

Więcej informacji

Mapa zabezpieczeń sieci - informacje


Zmiana poziomu zaufania sieci i urządzeń

Poziom zaufania wyznacza domyślny poziom dostępu urządzeń znajdujących się w sieci do komputera użytkownika. Każde urządzenie znajdujące się w sieci, które nie zostało przydzielone do kategorii Zaufane lub Ograniczone, korzysta z poziomu zaufania sieci. Początkowy poziom zaufania sieci jest ustawiany na podstawie konfiguracji komputera użytkownika.

Uwaga:

Poziom zaufania urządzenia należy zmieniać na Pełne zaufanie tylko w przypadku znanych urządzeń podłączonych do sieci użytkownika.

Poniższe warunki muszą zostać spełnione, aby ustawiony zastał poziom zaufania urządzenia Udostępnione:

  • Komputer nie powinien mieć publicznego adresu IP.

    Komputer nie nie ma publicznego adresu IP, gdy nie jest bezpośrednio podłączony do Internetu.

  • Komputer powinien być podłączony do sieci LAN przy użyciu bezpiecznego połączenia.

  • Sieć powinna mieć kategorię prywatna w systemie Windows Vista.

Ponadto urządzenie ma poziom zaufania Udostępnione w każdym z następujących przypadków:

  • Gdy komputer w sieci udostępnia co najmniej jeden folder lub drukarkę

  • Gdy komputer jest zgodny z systemem Media Center (na przykład ma system Windows XP Media Center Edition, Windows Vista Home Premium, Windows Vista Ultimate, Windows 7 Home Premium, Windows 7 Professional lub Windows 7 Ultimate)

Uwaga:

Jeśli sieć bezprzewodowa nie jest zabezpieczona, domyślny poziom zaufania dla wszystkich urządzeń w sieci to poziom Chroniony.

Poziom zaufania urządzenia zależy również od poziomu zaufania jego sieci. Gdy użytkownik zmieni poziom zaufania sieci, program Norton 360 przypisze ten sam poziom zaufania wszystkim urządzeniom podłączonym do tej sieci. Program Norton 360 nie zmieni jednak poziomu zaufania urządzeń, dla których użytkownik indywidualnie ustawił zaufanie lub ograniczenie.

Ustawienia te można zmodyfikować, aby zmienić poziom zaufania dla:

  • Własna sieć

  • Urządzenia podłączone do mapy zabezpieczeń sieci

Aby zmienić poziom zaufania dla własnej sieci:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Moja sieć.

  3. W wierszu Mapa zabezpieczeń sieci kliknij pozycję Konfiguruj.

  4. Z lewej strony okna Mapa zabezpieczeń sieci, obok pozycji Szczegóły sieci kliknij pozycję Edytuj.

  5. W oknie Edycja szczegółów sieci, obok pozycji Poziom zaufania kliknij pozycję Edytuj.

    Przed zmianą poziomu zaufania można sprawdzić szczegóły sieci w oknie dialogowym Edycja szczegółów sieci.

  6. Aby wybrać poziom zaufania dla sieci, w oknie Edycja poziomu zaufania sieci kliknij jedną z następujących pozycji:

    PEŁNE ZAUFANIE

    Dodaje sieć do listy Zaufane.

    Cały ruch przychodzący do komputera z sieci zaufanej jest filtrowany i przepuszczany przez zaporę. Znane ataki i infekcje są jednak nadal monitorowane. Ustawienie to należy wybierać tylko mając pewność, że sieć jest w pełni bezpieczna.

    UDOSTĘPNIONY

    Dodaje sieć do listy Udostępnione.

    Cały ruch przychodzący do komputera z sieci udostępnionej jest filtrowany. Dozwolone są tylko zasoby udostępnione na komputerze, takie jak pliki, foldery i drukarki. Ustawienie to należy wybrać, jeśli zapora ma chronić komputer przed wszelkim ruchem oprócz ruchu związanego z udostępnianiem plików i drukarek.

    CHRONIONY

    Dodaje sieć do listy Chronione.

    Sieć ma poziom zaufania Chroniony, jeśli nie została sklasyfikowana jako zaufana, udostępniona lub ograniczona. Zapewnia to ochronę przed znanymi atakami i wszelkim nieoczekiwanym ruchem.

    OGRANICZONY

    Dodaje sieć do listy Ograniczone.

    Urządzenia znajdujące się w ograniczonej sieci nie mogą komunikować się z komputerem użytkownika. Można jednak nadal używać sieci w celu przeglądania witryn internetowych, wysyłania wiadomości e-mail lub korzystania z innych funkcji komunikacji.

  7. Kliknij przycisk OK.

Aby zmienić poziom zaufania dla urządzenia:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia kliknij pozycję Moja sieć.

  3. W obszarze Mapa zabezpieczeń sieci, w wierszu Kontrola zaufania kliknij pozycję Konfiguruj.

  4. W oknie Mapa zabezpieczeń sieci wykonaj jedną z następujących czynności:

    • Aby edytować poziom zaufania ręcznie dodanego urządzenia, kliknij urządzenie na mapie sieci.

    • Aby edytować poziom zaufania urządzenia znajdującego się w sieci, na liście rozwijanej Szczegóły sieci kliknij pozycję Połączenie lokalne, a następnie kliknij urządzenie.

  5. W obszarze szczegółów urządzenia, obok pozycji Poziom zaufania kliknij pozycję Edytuj.

  6. Aby wybrać poziom zaufania dla urządzenia, w oknie Edycja poziomu zaufania urządzenia kliknij jedną z następujących pozycji:

    PEŁNE ZAUFANIE

    Dodaje urządzenie do listy Pełne zaufanie.

    Urządzenia z listy Pełne zaufanie są monitorowane tylko w poszukiwaniu znanych ataków i infekcji. Ustawienie to należy wybierać tylko mając pewność, że urządzenie jest w pełni bezpieczne.

    OGRANICZONY

    Dodaje urządzenie do listy Ograniczone.

    Urządzenia ograniczone nie mają bezpośredniego dostępu do komputera użytkownika.

    UŻYJ ZAUFANIA SIECI (poziom zaufania)

    Dodaje urządzenie do domyślnego poziomu zaufania.

    Urządzenia usunięte z poziomu zaufania Pełne zaufanie lub Ograniczony przyjmują domyślny poziom zaufania sieci. Sieć może mieć poziom zaufania Pełne zaufanie, Ograniczony, Chroniony lub Udostępniony.

  7. Kliknij przycisk OK.

    Program Norton 360 wyświetla stan poziomu zaufania każdego ograniczonego urządzenia na ikonie urządzenia.

Więcej informacji

Mapa zabezpieczeń sieci - informacje


Usuwanie urządzeń z mapy zabezpieczeń sieci

Okno Mapa zabezpieczeń sieci zawiera listę urządzeń podłączonych do sieci użytkownika. Możliwe jest usunięcie urządzenia lub komputera z mapy zabezpieczeń sieci. Wszystkie urządzenia można usunąć z mapy sieci i utworzyć nową listę urządzeń. Można na przykład usunąć z niej wszystkie urządzenia z poprzedniej sieci przed nawiązaniem połączenia z nową siecią. Przed przeczyszczeniem mapy sieci należy wyłączyć funkcję Zdalne monitorowanie. Program Norton 360 nie może przeczyścić mapy sieci, gdy funkcja Zdalne monitorowanie jest włączona. Przed przeczyszczeniem mapy sieci należy zamknąć okno Mapa zabezpieczeń sieci. Mapy sieci nie można przeczyścić, gdy okno Mapa zabezpieczeń sieci jest otwarte.

Uwaga:

Program Norton 360 przeczyszcza urządzenia dodane ręcznie w sieci kontroli zaufania w zależności od ich poziomu zaufania. Z mapy nie są usuwane urządzenia o poziomie zaufania Pełne zaufanie lub Ograniczony.

W razie usunięcia jednego urządzenia przy następnym otwarciu mapy zabezpieczeń sieci ponownie wyświetlane są urządzenia pracujące w trybie online. Program Norton 360 bezpowrotnie usuwa jednak urządzenia pracujące w trybie offline.

Aby usunąć pojedyncze urządzenie:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Moja sieć.

  3. W wierszu Mapa zabezpieczeń sieci kliknij pozycję Konfiguruj.

  4. W oknie Mapa zabezpieczeń sieci wykonaj jedną z następujących czynności:

    • Aby usunąć urządzenie znajdujące się w sieci, kliknij urządzenie na mapie sieci.

    • Aby usunąć urządzenie dodane ręcznie, na liście rozwijanej Szczegóły sieci wybierz pozycję Kontrola zaufania, a następnie kliknij urządzenie.

  5. Z lewej strony okna Mapa zabezpieczeń sieci, w obszarze Łącznie w sieci kliknij symbol minus.

  6. W oknie dialogowym potwierdzenia kliknij przycisk Tak.

Aby przeczyścić mapę zabezpieczeń sieci:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Moja sieć.

  3. W oknie Ustawienia funkcji Moja sieć, w wierszu Przeczyść mapę sieci kliknij pozycję Przeczyść.

  4. W oknie dialogowym potwierdzenia kliknij przycisk Tak.

Więcej informacji

Wyłączanie funkcji Zdalne monitorowanie

Wyświetlanie urządzeń na mapie zabezpieczeń sieci


Wyświetlanie stanu sieci bezprzewodowej

W oknie Mapa zabezpieczeń sieci można wyświetlić stan sieci bezprzewodowej. Funkcja Mapa zabezpieczeń sieci wyświetla stan sieć bezprzewodowej (bezpieczna lub niezabezpieczona). Bezpieczna sieć wymaga silnego szyfrowania transmisji bezprzewodowej. Jeśli sieć bezprzewodowa nie jest bezpieczna, można włączyć szyfrowanie w routerze bezprzewodowym.

Aby uzyskać więcej informacji o zabezpieczaniu sieci bezprzewodowej, po lewej stronie okna Mapa zabezpieczeń sieci należy kliknąć łącze Dlaczego to nie jest bezpieczne. Należy wykonać instrukcje.

Uwaga:

Ufać należy tylko bezpiecznemu połączeniu sieci bezprzewodowej. Zaufanie niezabezpieczonemu połączeniu sieci bezprzewodowej stwarza zagrożenie dla wszystkich urządzeń w sieci.

Aby wyświetlić stan sieci bezprzewodowej:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Moja sieć.

  3. W wierszu Mapa zabezpieczeń sieci kliknij pozycję Konfiguruj.

  4. Stan sieci bezprzewodowej zostanie wyświetlony po lewej stronie okna Mapa zabezpieczeń sieci. Możliwe są następujące stany sieci bezprzewodowej:

    Sieć bezprzewodowa jest bezpieczna

    Informuje, że sieć bezprzewodowa jest bezpieczna.

    Sieć bezprzewodowa nie jest bezpieczna

    Informuje, że sieć bezprzewodowa nie jest bezpieczna.

Więcej informacji

Mapa zabezpieczeń sieci - informacje


Wyświetlanie szczegółów urządzenia

Mapa zabezpieczeń sieci umożliwia wyświetlenie szczegółów zdalnie monitorowanych komputerów. Można wyświetlić następujące szczegóły:

  • Stan konfiguracji funkcji ochrony, takich jak Automatyczna ochrona, Zapobieganie włamaniom i skanowanie poczty elektronicznej

  • Stan konfiguracji aktualizacji definicji, takich jak Automatyczna usługa LiveUpdate i Szybkie aktualizacje

  • Numer wersji produktu marki Norton

  • Stan subskrypcji produktu marki Norton

  • Stan konfiguracji funkcji ochrony transakcji, takich jak Sejf tożsamości i Ochrona przed wyłudzeniem danych

  • Ostatnich pięć zagrożeń wykrytych przez system ochrony antywirusowej

Aby wyświetlić szczegóły urządzenia:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Moja sieć.

  3. W wierszu Mapa zabezpieczeń sieci kliknij pozycję Konfiguruj.

  4. W oknie Mapa zabezpieczeń sieci, w obszarze Mapa sieci kliknij komputer, którego szczegóły chcesz wyświetlić.

    Możliwe jest wyświetlenie szczegółów jedynie komputerów monitorowanych zdalnie.

  5. W obszarze szczegółów urządzenia, obok pozycji Kategoria kliknij pozycję Szczegóły.

  6. W oknie Szczegóły urządzenia sprawdź szczegóły urządzenia.

  7. Kliknij przycisk Zamknij.

Więcej informacji

Wyświetlanie urządzeń na mapie zabezpieczeń sieci

Konfigurowanie funkcji Zdalne monitorowanie


Utrzymywanie optymalnej konfiguracji komputera

Ta sekcja obejmuje następujące zagadnienia:

  • Optymalizacja komputera - informacje

  • Fragmentacja dysków i plików - informacje

  • Ręczna optymalizacja dysków stałych

  • Skuteczne stosowanie optymalizacji

  • Czyszczenie zbędnych elementów na dysku - informacje

  • Uruchamianie skanowania w celu usunięcia zbędnych elementów z dysku

  • Uruchamianie czyszczenia rejestru

  • Generowanie raportu diagnostycznego

  • Menedżer uruchamiania - informacje


Optymalizacja komputera - informacje

Program Norton 360 oferuje całkowitą ochronę komputera, włącznie z funkcją optymalizacji podnoszącą jego wydajność. Optymalizacja komputera umożliwia utrzymanie szczytowej wydajności komputera.

Program Norton 360 utrzymuje optymalną konfigurację i poprawne działanie komputera przy użyciu różnych technik, takich jak optymalizacja dysku twardego i usuwanie nieużywanych plików tymczasowych.

Funkcja Optymalizacja komputera znajduje i naprawia najczęstsze problemy z komputerem, czyści niepożądane pliki cookie i inne pliki oraz defragmentuje dysk twardy w celu optymalizacji wydajności komputera.


Fragmentacja dysków i plików - informacje

Na dysku twardym są przechowywane wszystkie pliki, aplikacje oraz system operacyjny Windows. Z czasem informacje, z których składają się pliki, zostają rozproszone po całym obszarze dysku. Zjawisko to nosi nazwę fragmentacji. Im częściej komputer jest używany, tym bardziej rośnie fragmentacja dysków.

Odczyt pofragmentowanego pliku zabiera więcej czasu. Wydajność dysku jest niższa, ponieważ głowice dysku znajdują, ładują, zapisują i śledzą wszystkie fragmenty pliku. Jeśli wolne miejsce jest również pofragmentowane, głowica dysku musi wyszukiwać odpowiednią ilość wolnego miejsca na przechowywanie plików tymczasowych lub nowo dodanych.

Program Norton 360 optymalizuje dyski stałe, zwiększając wydajność i przyspieszając pracę komputera. Optymalizacja polega na ponownym ułożeniu fragmentów w sąsiadujące lub ciągłe klastry. Jeśli głowica dysku może odczytywać wszystkie dane pliku z jednego miejsca, plik jest szybciej wczytywany do pamięci. Optymalizacja konsoliduje również wolne miejsce, aby zapobiec fragmentacji nowo dodawanych plików. Za większymi strukturami danych dodawane jest wolne miejsce, umożliwiające ich wzrost bez konieczności ponownego fragmentowania.


Ręczna optymalizacja dysków stałych

Optymalizacja dysków stałych komputera może zwiększyć jego wydajność i niezawodność. Program Norton 360 automatycznie sprawdza fragmentację dysków stałych i optymalizuje je po przekroczeniu 10-procentowej fragmentacji. W dowolnej chwili można przejrzeć najnowsze raporty, aby sprawdzić, czy niezbędna jest optymalizacja.

Niektóre programy, takie jak programy do edycji filmów lub inne programy wymagające dużych ilości miejsca na dysku, mogą działać wydajniej po zoptymalizowaniu dysków. Aby nie czekać, aż program Norton 360 przeprowadzi optymalizację automatycznie, można zoptymalizować dyski ręcznie.

Aby zoptymalizować dyski stałe ręcznie:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Optymalizacja komputera, a następnie kliknij pozycję Uruchom optymalizację dysku.

    Wiersz Optymalizator dysku na dostępnej w oknie Norton - zadania liście zadań wykonywanych w tle przedstawia szczegóły procesu optymalizacji dysku. Można sprawdzić szczegóły takie, jak sygnatura czasowa, czas trwania i stan zadania wykonywanego w tle.

  2. Po ukończeniu operacji kliknij przycisk Zamknij w oknie Szczegóły działań i skanowania.

Więcej informacji

Wyświetlanie szczegółów funkcji zabezpieczeń


Skuteczne stosowanie optymalizacji

W razie potrzeby program Norton 360 automatycznie optymalizuje dysk stały komputera i do ukończenia tego zadania nie wymaga jakichkolwiek działań użytkownika. Można jednak regularnie wykonywać pewne czynności pomagające zwiększyć skuteczność automatycznych optymalizacji przeprowadzanych przez program Norton 360.

Skuteczność automatycznych optymalizacji mogą zwiększyć następujące czynności:

Od czasu do czasu pozostawiaj komputer włączony, gdy go nie używasz | Program Norton 360 optymalizuje dysk, gdy komputer jest włączony i bezczynny. Jeśli zawsze po zakończeniu pracy komputer jest wyłączany, program Norton 360 nie może wykonać automatycznej optymalizacji. Ponadto jeśli komputer zostanie wyłączony podczas przeprowadzania optymalizacji, program Norton 360 będzie musiał rozpocząć cały proces od nowa.
Ustaw harmonogram optymalizacji | Domyślnie program Norton 360 optymalizuje dysk w razie potrzeby. Można ustawić harmonogram i wybrać dzień oraz czas optymalizacji, aby nie zakłócać sobie pracy. Zapewni to regularną optymalizację dysku.
Usuwaj duże niepotrzebne pliki | Duże pliki są bardziej podatne na fragmentację niż małe pliki i utrudniają optymalizowanie dysku przez program Norton 360.

Więcej informacji

Harmonogramy skanowania zabezpieczeń i wydajności


Czyszczenie zbędnych elementów na dysku - informacje

Z upływem czasu na dysku stałym komputera może się nagromadzić wiele tymczasowych i niepotrzebnych plików. Przechowywanie tych plików może w końcu spowodować znacznie zmniejszenie ilości wolnego miejsca na dysku i niekorzystnie wpływać na wydajność komputera. Program Norton 360 automatycznie czyści zbędne elementy nagromadzone na dysku.

Zbędne pliki tymczasowe mogą pochodzić z następujących źródeł:

Instalacje oprogramowania | Podczas instalowania oprogramowania na komputerze w ramach tego procesu tworzone są pliki tymczasowe. W niektórych przypadkach instalator może nie wyczyścić tych plików po zakończeniu instalacji.
Przeglądanie Internetu | Podczas przeglądania strony internetowej przeglądarka pobiera tekst i grafikę, które składają się na zawartość tej strony. Po zakończeniu wyświetlania strony przeglądarka może pozostawiać pobraną treść na komputerze. Pobieranie treści przyśpiesza wyświetlanie stron internetowych przy ponownych odwiedzinach. Z upływem czasu gromadzonych jest coraz więcej plików przeglądarki.
Błędy programów | W trakcie normalnego działania niektóre programy tworzą pliki tymczasowe w celu zwiększenia wydajności podczas pracy. Wskutek nieoczekiwanego zamknięcia programu z powodu błędu oprogramowania pliki te mogą pozostać na dysku.

Więcej informacji

Uruchamianie skanowania w celu usunięcia zbędnych elementów z dysku


Uruchamianie skanowania w celu usunięcia zbędnych elementów z dysku

Skanowanie funkcji oczyszczania przeszukuje dyski stałe komputera w poszukiwaniu plików tymczasowych i nieużywanych, których usunięcie może zwiększyć wydajność i dostępną ilość miejsca na dysku. Program Norton 360 automatycznie sprawdza komputer w poszukiwaniu tymczasowych i nieużywanych plików, więc zazwyczaj nie trzeba o tym myśleć.

Rozmaite działania, takie jak intensywne przeglądanie Internetu lub instalowanie wielu programów, mogą generować pliki tymczasowe. W celu natychmiastowego usunięcia plików tymczasowych można ręcznie uruchomić skanowanie funkcji oczyszczania.

Aby oczyścić dysk ze zbędnych plików:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Optymalizacja komputera, a następnie kliknij pozycję Uruchom czyszczenie plików.

  2. Po ukończeniu operacji kliknij przycisk Zamknij w oknie Szczegóły działań i skanowania.


Uruchamianie czyszczenia rejestru

Rejestr systemu Windows może zawierać wpisy odwołujące się do nieistniejących plików. Takie uszkodzone wpisy rejestru mogą spowalniać komputer. Funkcja Czyszczenie rejestru skanuje komputer w poszukiwaniu uszkodzonych wpisów rejestru i usuwa je.

Aby uruchomić czyszczenie rejestru:

  1. W oknie głównym programu Norton 360 kliknij pozycję Zadania.

  2. W oknie Zadania, w obszarze Zadania optymalizacji komputera kliknij pozycję Uruchom czyszczenie rejestru.

  3. Po ukończeniu operacji kliknij przycisk Zamknij w oknie Szczegóły działań i skanowania.


Generowanie raportu diagnostycznego

Raport diagnostyczny programu Norton 360 umożliwia zebranie informacji o komputerze użytkownika, takich jak informacje o systemie operacyjnym, programach i sprzęcie. Raportu tego można użyć w celu znalezienia i rozwiązania problemów.

Raport diagnostyczny programu Norton 360 jest generowany w czasie rzeczywistym. Generowanie danych następuje w chwili zażądania raportu. Program Norton 360 nie generuje tego raportu automatycznie, gdy komputer jest bezczynny. Raport ma sygnaturę czasową i zawiera migawkę danych z określonego czasu.

W razie potrzeby raport można zapisać, wysłać w wiadomości e-mail lub wydrukować.

Aby wygenerować raport diagnostyczny:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Optymalizacja komputera, a następnie kliknij pozycję Wygeneruj raport diagnostyczny.

  2. Po ukończeniu operacji wyświetl okno Raport diagnostyczny, a następnie kliknij przycisk Zamknij.


Menedżer uruchamiania - informacje

Niektóre programy są skonfigurowane do uruchamiania w trakcie uruchamiania systemu komputera. Liczba elementów w grupie Autostart rośnie wraz z instalowanie nowych aplikacji, co prowadzi do wydłużenia uruchamiania komputera. Menedżer uruchamiania programu Norton 360 ułatwia zarządzanie elementami z grupy Autostart systemu komputera. Dla każdego programu z list funkcji Menedżer uruchamiania można wyświetlić szczegółowe informacje, takie jak Użytkowanie we wspólnocie i Użycie zasobów. Można również kliknąć nazwę aplikacji i wyświetlić szczegółowe informacje funkcji Informacje o pliku. Szczegóły te ułatwiają określenie, czy należy umożliwić uruchamianie aplikacji wraz z systemem.

Menedżer uruchamiania umożliwia wyświetlenie listy programów z grupy Autostart. Menedżera uruchamiania można zgodnie z własnymi priorytetami skonfigurować do uruchamiania lub nieuruchamiania tych programów wraz z komputerem. Można także wybrać opóźnienie uruchamiania programów i uruchamiać je ręcznie za pomocą Menedżera uruchamiania. W ten sposób można zwiększyć wydajność komputera.

Można wyłączyć program i zmierzyć wydajność komputera przy następnym uruchomieniu.

Więcej informacji

Wyłączanie lub włączanie elementów z grupy Autostart

Opóźnianie uruchomienia elementów z grupy Autostart i uruchamianie opóźnionych elementów z grupy Autostart


Wyłączanie lub włączanie elementów z grupy Autostart

Przy każdym uruchomieniu komputera wraz z systemem automatycznie uruchamiane są różne programy. Są to tak zwane elementy grupy Autostart. Elementy grupy Autostart wydłużają czas uruchamiania komputera.

Menedżer uruchamiania ułatwia zarządzanie elementami z grupy Autostart systemu komputera. Jeśli program ma nie być uruchamiany wraz systemem, za pomocą Menedżera uruchamiania można wyłączyć uruchamianie programu podczas uruchamiania komputera. Można także wybrać element, który ma być uruchamiany z opóźnieniem.

Aby wyłączyć elementy z grupy Autostart:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Optymalizacja komputera, a następnie kliknij pozycję Uruchom funkcję Menedżer uruchamiania.

  2. W kolumnie Włączony wyczyść pole wyboru programu, który ma nie być automatycznie uruchamiany wraz z systemem.

    Aby wyłączyć uruchamianie wszystkich programów podczas uruchamiania komputera, wyczyść pole wyboru obok pozycji Włączony.

  3. Kliknij przycisk Zastosuj, aby zapisać zmiany.

  4. Kliknij przycisk Zamknij.

Aby włączyć elementy z grupy Autostart:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Optymalizacja komputera, a następnie kliknij pozycję Uruchom funkcję Menedżer uruchamiania.

  2. W kolumnie Włączony zaznacz pole wyboru programu, który ma być automatycznie uruchamiany wraz z systemem.

    Aby włączyć uruchamianie wszystkich programów podczas uruchamiania komputera, zaznacz pole wyboru obok pozycji Włączony.

  3. Kliknij przycisk Zastosuj, aby zapisać zmiany.

  4. Kliknij przycisk Zamknij.


Opóźnianie uruchomienia elementów z grupy Autostart i uruchamianie opóźnionych elementów z grupy Autostart

Menedżer uruchamiania programu Norton 360 automatycznie monitoruje i wyświetla listę programów uruchamianych wraz z systemem. W celu skrócenia czasu uruchamiania i zwiększenia wydajności komputera można opóźnić automatyczne uruchamianie niektórych programów z grupy Autostart.

Aby opóźnić elementy z grupy Autostart:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Optymalizacja komputera, a następnie kliknij pozycję Uruchom funkcję Menedżer uruchamiania.

  2. W kolumnie Opóźnione zaznacz pole wyboru programu, którego automatyczne uruchomienie chcesz opóźnić.

  3. Kliknij przycisk Zastosuj, aby zapisać zmiany.

  4. Kliknij przycisk Zamknij.

Aby ręcznie uruchomić opóźnione elementy z grupy Autostart:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Optymalizacja komputera, a następnie kliknij pozycję Uruchom funkcję Menedżer uruchamiania.

  2. W oknie Menedżer uruchamiania kliknij pozycję Uruchom opóźnione aplikacje teraz.

  3. Zaczekaj na uruchomienie programu, a następnie kliknij przycisk Zamknij w oknie Menedżer uruchamiania.


Ochrona plików multimedialnych i danych

Ta sekcja obejmuje następujące zagadnienia:

  • Funkcja Norton Backup and Restore - informacje

  • Kopie zapasowe - informacje

  • Przygotowanie kopii zapasowej - informacje

  • Zestaw kopii zapasowej - informacje

  • Tworzenie kopii zapasowych plików

  • Przywracanie plików

  • Dysk kopii zapasowej Norton - informacje

  • Rozwiązania problemów z kopiami zapasowymi - informacje

  • Uwagi dotyczące kopii zapasowej online - informacje

  • Wyłączanie lub włączanie funkcji Kopia zapasowa

  • Wyłączanie lub włączanie opcji ustawień funkcji Kopia zapasowa


Funkcja Norton Backup and Restore - informacje

Funkcja Norton Backup and Restore chroni ważne dane i pliki multimedialne, regularnie tworząc ich kopie zapasowe. W razie jakiejkolwiek awarii komputera można przywrócić cenne informacje z kopii zapasowych, które utworzył program Norton 360.


Kopie zapasowe - informacje

Jednym z najważniejszych sposobów ochrony cennych informacji na komputerze jest regularne tworzenie kopii zapasowych plików. W razie utraty danych program Norton 360 umożliwia ich odzyskanie. Na przykład może się zdarzyć przypadkowe wymazanie ważnego pliku lub awaria sprzętu powodująca zniszczenie niektórych plików. W takich sytuacjach można przywrócić utracone pliki z kopii zapasowej.

Kopie zapasowe można też wykorzystywać do oczyszczania dysku stałego komputera ze starych i rzadko używanych plików. Po utworzeniu kopii zapasowej takich plików można je usunąć z komputera i przywrócić w razie potrzeby ich ponownego użycia w przyszłości.

Program Norton 360 umożliwia wygodne tworzenie kopii zapasowych plików na dowolnym nośniku rozpoznawanym przez system Windows jako urządzenie pamięci masowej. Lokalizacją docelową kopii zapasowej mogą być dyski zewnętrzne, foldery sieciowe, dyski CD, DVD lub Blu-ray, urządzenia iPod, dyski flash, kamery, urządzenia smartphone i wiele innych urządzeń.

Stan kopii zapasowej każdego elementu można sprawdzić w programie Norton 360 za pomocą nakładek ikon oraz na karcie Kopia zapasowa okna Właściwości. Nakładki ikon plików pokazują stan kopii zapasowej chronionych plików. Na karcie Kopia zapasowa strony Właściwości pliku można sprawdzić szczegóły takie jak data utworzenia ostatniej kopii zapasowej dla każdego zestawu kopii zapasowej. Opcje te można wyłączyć, aby nie wyświetlać nakładek ikon ani szczegółów kopii zapasowej.

Program Norton 360 zapewnia też bezpieczne i prywatne miejsce na przechowywanie kopii zapasowych plików online. Lokalizacja online różni się od lokalizacji zazwyczaj używanej do przechowywania plików na komputerze. Awarie niszczycielskie dla komputera nie są groźne dla kopii zapasowych, gdyż są one przechowywane w innej lokalizacji. Ponadto używając utworzonej przez program Norton 360 kopii zapasowej online, można przywrócić pliki w dowolnej chwili i na dowolnym komputerze. Program Norton 360 należy zainstalować na komputerze, aby uzyskać dostęp do konta Norton Account.

Bez względu na wybraną metodę tworzenia kopii zapasowej użytkownik może zawsze dodać lub usunąć pliki, które mają w niej zostać uwzględnione. Za pomocą menu skrótów wyświetlanego po kliknięciu pliku prawym przyciskiem myszy można dodać indywidualny plik do zestawów kopii zapasowej albo go z nich usunąć.


Przygotowanie kopii zapasowej - informacje

Po zainstalowaniu programu Norton 360 należy skonfigurować w programie Norton 360 funkcję Kopia zapasowa w celu tworzenia kopii zapasowych ważnych plików znajdujących się na komputerze. Za pomocą programu Norton 360 można tworzyć kopie zapasowe ważnych plików automatycznie lub w określonym czasie. Początkowe ustawienia kopii zapasowych można zmienić w dowolnej chwili.

Można wybrać następujące ustawienia kopii zapasowych:

Zestawienie

Można wykonać różne zadania związane z zestawami kopii zapasowej, takie jak tworzenie, usuwanie i zmiana nazw zestawów kopii zapasowej.

Można także wyświetlić podgląd szczegółów związanych z dowolnym zestawem kopii zapasowej, takich jak rozmiar i dostępne pliki.

Co

Wybrać można różne typy plików, na przykład zdjęcia, dokumenty czy pliki muzyczne. Wskazać można również pojedyncze pliki.

Dostępne są następujące opcje:

  • Źródła kopii zapasowej

    Umożliwia wybranie źródła plików, które mają zostać uwzględnione w kopii zapasowej.

    Program Norton Backup będzie działać kompleksowo lub szybko, w zależności od wybranych lokalizacji.

  • Typy plików

    Umożliwia uwzględnienie lub wykluczenie kategorii plików w kopii zapasowej.

    Można dodać plik lub folder do kopii zapasowej lub wykluczyć te elementy z kopii zapasowej. Można także użyć opcji Dodaj lub wyklucz pliki i foldery w celu wyświetlenia dodanych i wykluczonych plików oraz folderów. Ponadto opcja Edytuj typy plików umożliwia edycję rozszerzeń plików w poszczególnych kategoriach plików. Po zaznaczeniu opcji Edytuj typy plików można dodać, edytować lub usunąć rozszerzenia plików w poszczególnych kategoriach funkcji Kopia zapasowa za pomocą opcji Konfiguruj.

Gdzie

W zależności od komputera i podłączonych do niego urządzeń można wybrać dowolną lokalizację przechowywania kopii zapasowej oferowaną przez program Norton 360.

Można wybrać opcję zapisu kopii zapasowych na nośnikach zewnętrznych, takich jak dyski CD, DVD i Blu-ray lub urządzenia iPod. Kopie zapasowe można zapisywać także na dyskach w sieci, wymiennych kartach pamięci flash lub dyskach stałych komputera.

Uwaga:

Zapisywanie kopii zapasowych plików w lokalizacjach, w których znajdują się pliki źródłowe, nie jest bezpieczne. Może to doprowadzić to utraty danych w razie usterek sprzętu.

Można usunąć pliki, których kopie zapasowe były wcześniej tworzone. Można także określić, czy kopie zapasowe mają być sprawdzane, zaznaczając opcję Sprawdź wszystkie kopie zapasowe.

Program Norton 360 udostępnia także usługę bezpiecznego przechowywania kopii zapasowych online. Usługa ta chroni ona informacje przed każdą katastrofą na komputerze.

Kiedy

Program Norton 360 można skonfigurować tak, aby tworzył kopie zapasowe plików w czasie, gdy komputer nie jest używany. Można też ustawić harmonogram tworzenia kopii zapasowych plików lub tworzyć je ręcznie.

Usługa kopii zapasowych online udostępniana przez program Norton 360 wymaga utworzenia konta Norton Account. W przypadku tworzenia kopii zapasowej plików online program Norton 360 żąda nazwy użytkownika i hasła konta Norton Account, co zapobiega dostępowi osób nieupoważnionych do kopii zapasowej plików.

Przed rozpoczęciem tworzenia kopii zapasowej program Norton 360 sprawdza pliki na komputerze, aby proces ten przebiegał skuteczniej. Podczas tego początkowego sprawdzania program Norton 360 liczy pliki, które prawdopodobnie powinny zostać uwzględnione. Program Norton 360 rejestruje także typy i rozmiary tych plików. Podczas tworzenia pierwszej kopii zapasowej proces ten trwa zazwyczaj nie więcej niż kilka minut.

Więcej informacji

Dodawanie plików i folderów do zestawu kopii zapasowej

Wybieranie lokalizacji kopii zapasowej

Wyświetlanie lub zmiana harmonogramu tworzenia kopii zapasowej

Konto Norton Account - informacje


Zestaw kopii zapasowej - informacje

Program Norton 360 umożliwia utworzenie wielu zestawów konfiguracji kopii zapasowej. Konfiguracja to zestaw reguł zwany zestawem kopii zapasowej. Można określić pliki uwzględniane w kopii zapasowej, lokalizację kopii zapasowej i czas tworzenia kopii zapasowej plików. Można stosować wiele zestawów kopii zapasowej w celu tworzenia kopii zapasowych różnych połączeń plików lub kategorii plików w różnych lokalizacjach.

Utworzenie wielu zestawów kopii zapasowej umożliwia rozsądne wykorzystanie ograniczonego miejsca w bezpiecznym magazynie online. Można na przykład utworzyć zestaw kopii zapasowej, aby zapisać kopię zapasową plików zdjęć i plików muzycznych na dysku CD. Można też utworzyć inny zestaw kopii zapasowej, aby zapisać kopie zapasowe dokumentów pakietu Microsoft Office i plików finansowych w bezpiecznym magazynie online.

Dostępne są następujące zadania:

  • Można utworzyć wiele zestawów kopii zapasowej z różnymi zestawami reguł. Można na przykład utworzyć zestaw kopii zapasowej w celu zapisywania kopii zapasowej zdjęć na lokalnym dysku stałym. Można też utworzyć inny zestaw kopii zapasowej, aby zapisywać kopie zapasowe filmów wideo na dyskach CD. Można skonfigurować różne harmonogramy dla poszczególnych zestawów kopii zapasowej.

  • Zestaw kopii zapasowej można zmodyfikować w celu uwzględnienia albo wykluczenia plików lub kategorii plików, lub w celu zapisania kopii zapasowej plików w innej lokalizacji docelowej. Harmonogram zestawu kopii zapasowej można zmienić. Można także zmienić nazwę zestawu kopii zapasowej, jeśli nazwa nie opisuje zestawu kopii zapasowej po zmodyfikowaniu reguł.

  • Zestaw kopii zapasowej można usunąć, gdy stanie się zbędny. W celu rozpoczęcia tworzenia kopii zapasowej plików od nowa można utworzyć nowy zestaw kopii zapasowej.

Zestaw reguł skonfigurowany dla poszczególnych zestawów kopii zapasowej jest wyświetlany na karcie Zestawienie w oknie Zarządzanie zestawami kopii zapasowej. Zestaw kopii zapasowej można wybrać z listy rozwijanej Nazwa zestawu kopii zapasowej w celu wyświetlenia reguł. Dzięki temu można sprawdzić, w których lokalizacjach program Norton 360 tworzy różne kopie zapasowe plików lub kategorii plików. W razie potrzeby można także zmodyfikować reguły. Ponadto można wyświetlić datę i godzinę ostatniej operacji kopii zapasowej dla zestawu kopii zapasowej.

Więcej informacji

Tworzenie nowego zestawu kopii zapasowej

Modyfikowanie lub zmiana nazwy zestawu kopii zapasowej

Usuwanie zestawu kopii zapasowej


Tworzenie nowego zestawu kopii zapasowej

Można utworzyć wiele zestawów kopii zapasowej o różnych konfiguracjach. Można na przykład utworzyć zestaw kopii zapasowej w celu zapisywania kopii zapasowej zdjęć na lokalnym dysku stałym. Można utworzyć inny zestaw kopii zapasowej, aby zapisywać kopie zapasowe filmów wideo na dyskach CD. Można także skonfigurować różne harmonogramy dla poszczególnych zestawów kopii zapasowej.

Podczas tworzenia nowego zestawu kopii zapasowej program Norton 360 stosuje domyślną konfigurację zestawu kopii zapasowej. Jeśli domyślna konfiguracja nie spełnia wymagań, można zmienić konfigurację.

Identyfikację zestawów kopii zapasowej umożliwia nazwa zestawu kopii zapasowej. Nazwa domyślna zestawu kopii zapasowej to DefaultSet. Zestaw kopii zapasowej można także zapisać pod nazwą domyślną. Po utworzeniu każdego nowego zestawu kopii zapasowej konieczne będzie jednak podanie nazwy zestawu kopii zapasowej. Nazwa zestawu kopii zapasowej może mieć długość co najwyżej 32 znaków alfanumerycznych. Można utworzyć nie więcej niż 10 zestawów kopii zapasowej.

Aby utworzyć nowy zestaw kopii zapasowej:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Kopia zapasowa, a następnie kliknij pozycję Zarządzaj zestawami kopii zapasowej.

  2. Na karcie Zestawienie, w obszarze Czynności dostępne dla użytkownika kliknij pozycję Utwórz nowy zestaw kopii zapasowej.

  3. W wyświetlonym oknie wpisz nazwę zestawu kopii zapasowej, a następnie kliknij przycisk OK.

  4. W oknie Zarządzanie zestawami kopii zapasowej kliknij pozycję Zapisz ustawienia.


Modyfikowanie lub zmiana nazwy zestawu kopii zapasowej

Podczas tworzenia nowego zestawu kopii zapasowej program Norton 360 stosuje domyślną konfigurację zestawu kopii zapasowej. Jeśli domyślna konfiguracja nie spełnia wymagań, można zmienić konfigurację.

Zestaw kopii zapasowej można zmodyfikować w celu uwzględnienia albo wykluczenia plików lub kategorii plików, lub w celu wybrania innej lokalizacji docelowej zapisu kopii zapasowej plików. Harmonogram zestawu kopii zapasowej można zmienić. Można także zmienić nazwę zestawu kopii zapasowej, jeśli nazwa nie opisuje zestawu kopii zapasowej po zmodyfikowaniu konfiguracji.

Uwaga:

Nazwa zestawu kopii zapasowej może mieć długość co najwyżej 32 znaków alfanumerycznych.

Aby zmodyfikować zestaw kopii zapasowej:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Kopia zapasowa i kliknij pozycję Zarządzaj zestawami kopii zapasowej.

  2. Z listy rozwijanej Nazwa zestawu kopii zapasowej na karcie Zestawienie wybierz zestaw kopii zapasowej, który chcesz zmodyfikować.

  3. W obszarze Zestawienie zestawu kopii zapasowej sprawdź szczegóły zestawu kopii zapasowej, a następnie:

    • Aby uwzględnić pliki lub kategorie plików w zestawie kopii zapasowej albo wykluczyć jej z niego, kliknij kartę Co i zmień ustawienia.

    • Aby zmienić lokalizację docelową kopii zapasowej, kliknij kartę Gdzie i zmień ustawienia.

    • Aby zmienić harmonogram kopii zapasowej, kliknij kartę Kiedy i zmień ustawienia.

  4. W oknie Zarządzanie zestawami kopii zapasowej kliknij pozycję Zapisz ustawienia.

Aby zmienić nazwę zestawu kopii zapasowej:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Kopia zapasowa i kliknij pozycję Zarządzaj zestawem kopii zapasowej.

  2. Z listy rozwijanej Nazwa zestawu kopii zapasowej na karcie Zestawienie wybierz zestaw kopii zapasowej, którego nazwę chcesz zmienić.

  3. W obszarze Czynności dostępne dla użytkownika kliknij pozycję Zmień nazwę zestawu kopii zapasowej.

  4. W wyświetlonym oknie zmień nazwę zestawu kopii zapasowej, a następnie kliknij przycisk OK.

  5. W oknie Zarządzanie zestawami kopii zapasowej kliknij pozycję Zapisz ustawienia.

Więcej informacji

Kategorie plików uwzględnianych w kopii zapasowej

Rozszerzenia plików funkcji Kopia zapasowa

Dodawanie plików i folderów do zestawu kopii zapasowej

Wykluczanie plików i folderów z zestawu kopii zapasowej

Lokalizacje kopii zapasowych - informacje

Wyświetlanie lub zmiana harmonogramu tworzenia kopii zapasowej


Kategorie plików uwzględnianych w kopii zapasowej

Gdy program Norton 360 tworzy kopię zapasową, sprawdza najpierw dysk stały komputera w poszukiwaniu plików, które mają zostać uwzględnione w kopii zapasowej, i sortuje je, dzieląc na różne kategorie. Następnie tworzy kopię zapasową plików należących do tych kategorii.

W programie Norton 360 stosowane są to następujące kategorie plików:

Zdjęcia

Ta kategoria obejmuje, ale nie jest ograniczona do następujących typów plików: grafiki Photographic JPEG (Joint Photographic Experts Group) i JIFF (JPEG Interchange File Format) (.jpg, .jpeg, .jpe, .jP2, .j2k, .j2c, .jpf); pliki graficzne Graphic Interchange Format (.gif); pliki graficzne map bitowych (.bmp, .pct); pliki Tagged Image Format (.tif, .tiff); pliki Adobe PhotoDeluxe (.pdd); pliki Windows Metafile (.wmf); pliki Portable (Public) Network Graphic (.png); pliki programu Photoshop (.psd); pliki programu Macintosh Quickdraw/rysunków PICT (.pict); pliki formatu Encapsulated PostScript (.eps); pliki formatu MS Foxpro Screen (.sct); pliki Run Length Encoded Bitmap (.rle); pliki Device-Independent Bitmap Graphic (.dib); pliki projektów programu Borland JBuilder (.jpx); pliki Japan Picture Format (.jpc); pliki Image Alchemy HSI Temporary Raw Bitmap (.raw); pliki Pixar Picture (.pxr); pliki CAD (.vda); pliki TARGA (.tga); pliki grafiki wektorowej programu Adobe Illustrator (.ai); pliki Kodak Photo CD (.pcd); pliki map bitowych Kodak RAW (.kdc); dokumenty programu Adobe InDesign (.indd); pliki grafiki programu Paint Shop Pro (.psp); rysunki wektorowe programu Corel (.cdr); pliki Targa Bitmap (.icb, .vst).

Muzyka

Ta kategoria obejmuje, ale nie jest ograniczona do następujących typów plików: pliki .MPEG Audio Stream, Layer III (.mp3); pliki MPEG-4 video (.mp4); pliki MPEG-4 Audio Layer (.m4a); pliki Apple Protected AAC (.m4p); pliki Real Networks RealMedia Streaming Media (.ra); pliki RealMedia Streaming Media (.rm); pliki RealMedia Metafile (.ram); pliki MIDI (Musical Instrument Digital Interface) (.rmi); pliki MS Windows Media Audio (.wma); pliki MPEG-2 Advanced Audio Coding (.aac); pliki Monkey's Audio Lossless Audio Compression Format (.ape); pliki Free Lossless Audio Codec (.flac); pliki Waveform Audio (.wav); pliki MP3 Playlist (.m3u); pliki dźwiękowe Musical Instrument Digital Interface MIDI (.mid; .midi); pliki Fast Tracker 2 Extended Module (.xm); pliki dźwiękowe ScreamTracker v3 Sound (.s3m); pliki MPEG Audio Stream, Layer I (.mp1); pliki list odtwarzania programu Windows Media Player (.wpl); listy odtwarzania (.pls); pliki Audio Codec 3 (.a3c); pliki Audio Interchange File Format ( .aif, .aifc, .aiff); pliki MPEG Audio Stream, Layer II (.mp2).

Pliki finansowe

Ta kategoria obejmuje, ale nie jest ograniczona do następujących typów plików: pliki programów Microsoft Money (.mny, .mn1, .mn2, .mn3, .mn4, .mn5, .mn6, .mn7, .mn8, .mn9, .mn10, .mn11, .mn12, .mn13, .mn14, .mn15, .mbf); TurboTax Tax Return (.tax); H&R Tax Return (.t01, .t02, .t03, .t04, .t05, .t06); TaxACT (.ta0, .ta1, .ta2, .ta3, .ta4, .ta5, .ta8, .ta9); QuickBooks (.qba, .qbb, .qbi, .qbw, .qbx, .qph, .qdf, .qdb, .qif, .qsd, .qel, .qph, q00, q01, .q02, .q03, .q04, .q05, .Q98); Olicom Fax (.ofx); Quicken Data (.qdt); Simply Accounting (.sdb); Open Financial Connectivity (.ofc).

Wideo

Ta kategoria obejmuje, ale nie jest ograniczona do następujących typów plików: pliki Microsoft Windows Media (.wmv); pliki Apple QuickTime Video Clip (.mov); pliki MPEG 1 System Stream (.mpg, .mpeg); pliki Macromedia Flash Format (.swf); pliki Audio Video Interleave (.avi); pliki MS Advanced Streaming Format (.asf); pliki Beijer E-Designer (.mpa); pliki MPEG Movie Clip (.mpe); pliki MPEG-4 Video (.m4v); pliki Digital Video (.dv); pliki Ogg Vorbis Compressed Video (.ogm); pliki Open Media Format (.omf); pliki MPEG-1 Video (.m1v); pliki MPEG-2 Program Stream Format (.m2p); pliki MPEG-2 Video Only (.m2v); pliki QuickTime Movie (.moov); pliki MPEG-1 Video (.mpv); pliki QuickTime Movie (.qt); pliki VDOScript (.vdo); pliki DVD Video Movie (.vob).

Dokumenty pakietu Office

Ta kategoria obejmuje, ale nie jest ograniczona do następujących typów plików: dokumenty i szablony programu Microsoft Word (.doc, .dot); arkusze kalkulacyjne i szablony programu Microsoft Excel (.xls, .xlt, .xlam); prezentacje i pokazy slajdów programu Microsoft PowerPoint (.ppt, .pps); pliki programu Microsoft Project (.mpp); pliki programu Adobe Acrobat (.pdf); pliki tekstowe (.txt); pliki PostScript (.ps); pliki języka HyperText Markup Language(.htm, .html); pliki w formacie Microsoft HTML (.mht); pliki WildTangent Branded .PNG (.wpg); pliki tekstowe rozdzielane przecinkami (.csv); a także pliki programów WordPerfect PC Suite (.wpd).

E-mail

Ta kategoria obejmuje, ale nie jest ograniczona do następujących typów plików: pliki folderów osobistych programu Microsoft Outlook (.pst); wiadomości pocztowe programu Microsoft Exchange (.msg); wiadomości e-mail programu Microsoft Outlook Express lub Windows Mail (.dbx); wiadomości e-mail programu Netscape Mail (.snm); pliki Media Stream Broadcast (.msb); pliki skrzynek pocztowych (.mbx); pliki Kreatora reguł programu Microsoft Outlook (.rwz); pliki wiadomości programu Microsoft Outlook Express (.eml); pliki First Reader Saved Message Folder (.fol); i pliki (.MsMessageStore).

Kontakty

Ta kategoria obejmuje, ale nie jest ograniczona do następujących typów plików: pliki Książki adresowej programu Microsoft Outlook (.wab); pliki Osobistej książki adresowej firmy Microsoft (.pab); pliki Palm Address Book (.aba); pliki Beijer E-Designer (.mpa); pliki Palm Date Book (.tda); pliki vCard (.vcf); pliki Książki adresowej programu Microsoft Outlook (.oab); pliki programu Microsoft Phonebook (.pbk); pliki Palm DateBook (.dba); pliki Sharp Organizer Telephone Bank (.ozp).

Ulubione elementy internetowe

Ta kategoria obejmuje, ale nie jest ograniczona do następujących typów plików: pliki lokalizacji w Internecie (.url) wyświetlanych w menu Ulubione programu Internet Explorer.

Inne typy plików

Ta kategoria plików obejmuje pliki dodane do kopii zapasowej przez użytkownika. Kategoria ta zawiera również pliki, których program Norton 360 nie może dodać do żadnej ze swoich kategorii plików.

Więcej informacji

Dodawanie plików i folderów do zestawu kopii zapasowej


Rozszerzenia plików funkcji Kopia zapasowa

Rozszerzenie pliku to ciąg znaków dołączony do nazwy pliku, służący do identyfikowania formatu pliku. Program Norton 360 używa rozszerzenia pliku w celu tworzenia kopii zapasowych różnych kategorii plików znajdujących się na komputerze . Każda kategoria plików kopii zapasowej zawiera listę domyślnych rozszerzeń plików. Gdy użytkownik uruchomi tworzenie kopii zapasowej, program Norton 360 identyfikuje pliki na podstawie ich rozszerzeń i kategorii plików kopii zapasowej. Na przykład, aby utworzyć kopię zapasową dokumentów o rozszerzeniu pliku .fm w kategorii Dokumenty pakietu Office, można dodać rozszerzenie pliku .fm do tej kategorii.

Za pomocą opcji Edytuj typy plików na karcie Co okna Zarządzanie zestawami kopii zapasowej można dodać, edytować lub usunąć rozszerzenia plików w poszczególnych kategoriach funkcji Kopia zapasowa. Po zaznaczeniu opcji Edytuj typy plików można edytować rozszerzenia plików w danej kategorii za pomocą opcji Konfiguruj, wyświetlanej obok każdej kategorii funkcji Kopia zapasowa.

Za pomocą opcji Edytuj typy plików na karcie Co w oknie Zarządzanie zestawami kopii zapasowej można wykonać następujące czynności:

  • Wyświetlić rozszerzenia plików już znajdujące się na liście w kategorii plików kopii zapasowej.

    Można dzięki tej opcji upewnić się, że lista zawiera rozszerzenia plików, których kopię zapasową chce utworzyć użytkownik.

  • Można dodać rozszerzenie pliku do listy lub edytować rozszerzenie plików znajdujące się na liście.

    Można dzięki tej opcji upewnić się, że przy następnym uruchomieniu tworzenia kopii zapasowej program Norton 360 utworzy kopię zapasową plików mających dodane przez użytkownika rozszerzenia.

  • Można usunąć rozszerzenie pliku z istniejącej listy lub rozszerzenie plików dodane do listy przez użytkownika.

    Można dzięki tej opcji upewnić się, że program Norton 360 nie utworzy następnym razem kopii zapasowej plików, których użytkownik nie chce uwzględnić w kopii zapasowej.

  • Można także przywrócić domyślną listę rozszerzeń kategorii plików.

    Można dzięki tej opcji cofnąć zmiany dokonane w kategorii plików kopii zapasowej.

Uwaga:

Rozszerzenia plików są niezależne od zestawu kopii zapasowej. Zmiana rozszerzenia pliku w kategorii plików kopii zapasowej jest stosowana do wszystkich zestawów kopii zapasowej.

Więcej informacji

Dodawanie lub edycja rozszerzenia pliku w kategorii plików kopii zapasowej

Usuwanie rozszerzenia pliku z kategorii kopii zapasowej

Przywracanie domyślnych rozszerzeń plików w kategorii kopii zapasowej

Usuwanie plików, których kopie zapasowe były wcześniej tworzone


Dodawanie lub edycja rozszerzenia pliku w kategorii plików kopii zapasowej

Każda kategoria plików kopii zapasowej zawiera listę rozszerzeń plików. Możliwe jest jednak dodanie rozszerzenia pliku do kategorii plików kopii zapasowej. Program Norton 360 identyfikuje pliki mające dodane przez użytkownika rozszerzenie pliku i tworzy ich kopię zapasową w tej kategorii plików. Na przykład, aby utworzyć kopię zapasową dokumentów o rozszerzeniu pliku .fm w kategorii Dokumenty pakietu Office, można dodać rozszerzenie pliku .fm do tej kategorii.

Można także edytować istniejące rozszerzenie pliku lub rozszerzenie pliku dodane przez użytkownika.

Nazwa rozszerzenia pliku może mieć długość co najwyżej 10 znaków.

Aby dodać rozszerzenie pliku do kategorii plików kopii zapasowej:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Kopia zapasowa i kliknij pozycję Zarządzaj zestawami kopii zapasowej.

  2. Na karcie Co, obok pozycji Typy plików zaznacz pozycję Edytuj typy plików.

  3. W obszarze Typy plików, obok kategorii plików kliknij pozycję Konfiguruj.

  4. W wyświetlonym oknie kliknij pozycję Dodaj nowe.

  5. Wpisz rozszerzenie pliku, które chcesz dodać.

  6. Kliknij przycisk OK.

  7. Kliknij przycisk Zapisz.

Aby edytować rozszerzenie pliku w kategorii plików kopii zapasowej:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Kopia zapasowa i kliknij pozycję Zarządzaj zestawami kopii zapasowej.

  2. Na karcie Co, obok pozycji Typy plików zaznacz pozycję Edytuj typy plików.

  3. W obszarze Typy plików, obok kategorii plików kliknij pozycję Konfiguruj.

  4. W wyświetlonym oknie wybierz rozszerzenie pliku, które chcesz edytować, a następnie kliknij pozycję Edytuj.

  5. Edytuj rozszerzenie plików.

  6. Kliknij przycisk OK.

  7. Kliknij przycisk Zapisz.


Usuwanie rozszerzenia pliku z kategorii kopii zapasowej

Każda kategoria plików kopii zapasowej zawiera listę rozszerzeń plików. Można jednak usunąć domyślne rozszerzenie pliku lub rozszerzenie pliku dodane do kategorii plików kopii zapasowej. Program Norton 360 zidentyfikuje pliki o rozszerzeniu pliku usuniętym przez użytkownika i przy następnym uruchomieniu tworzenia kopii zapasowej nie utworzy ich kopii zapasowej. Na przykład, użytkownik nie chce tworzyć kopii zapasowej dokumentów o rozszerzeniu pliku .rtf w kategorii Dokumenty pakietu Office. W takich przypadku można usunąć rozszerzenie .rtf z tej kategorii.

Aby usunąć rozszerzenie pliku z kategorii kopii zapasowej:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Kopia zapasowa, a następnie kliknij pozycję Zarządzaj zestawami kopii zapasowej.

  2. Na karcie Co, obok pozycji Typy plików zaznacz pozycję Edytuj typy plików.

  3. W obszarze Typy plików, obok kategorii plików kliknij pozycję Konfiguruj.

  4. W wyświetlonym oknie wybierz rozszerzenie pliku, a następnie kliknij pozycję Usuń.

  5. Kliknij przycisk Zapisz.


Przywracanie domyślnych rozszerzeń plików w kategorii kopii zapasowej

Można przywrócić domyślną listę rozszerzeń kategorii plików. Po zresetowaniu kategorii plików program Norton 360 przywraca usunięte wcześniej przez użytkownika domyślne rozszerzenia plików i usuwa dodane przez użytkownika rozszerzenia plików.

Aby przywrócić domyślne rozszerzenia plików w kategorii kopii zapasowej:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Kopia zapasowa, a następnie kliknij pozycję Zarządzaj zestawami kopii zapasowej.

  2. Na karcie Co, obok pozycji Typy plików zaznacz pozycję Edytuj typy plików.

  3. W obszarze Typy plików, obok kategorii plików kliknij pozycję Konfiguruj.

  4. W wyświetlonym oknie kliknij pozycję Przywróć domyślne.

  5. Kliknij przycisk Zapisz.


Usuwanie plików, których kopie zapasowe były wcześniej tworzone

Pliki, których kopia zapasowa została wcześniej utworzona, można usunąć z lokalizacji kopii zapasowej. Można także usunąć pliki, które nie są już potrzebne, a zajmują ograniczone miejsce w lokalizacji kopii zapasowej. Można też usunąć pliki, których kopia zapasowa została utworzona, jeśli zmieniona została kategoria plików w zestawie kopii zapasowej. Pliki, których kopia zapasowa została wcześniej utworzona, można usunąć przed uruchomieniem tworzenia kopii zapasowej.

Można także usunąć zaznaczenie kategorii kopii zapasowej, aby nie tworzyć już kopii zapasowej usuniętych plików.

Usuwanie wcześniej utworzonych kopii zapasowych plików jest szczególnie przydatne, gdy konieczne jest zwolnienie miejsca w bezpiecznym magazynie online.

Aby usunąć pliki, których kopie zapasowe były wcześniej tworzone:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Kopia zapasowa, a następnie kliknij pozycję Zarządzaj zestawami kopii zapasowej.

  2. Na karcie Gdzie kliknij pozycję Usuń pliki, których kopie zapasowe były wcześniej tworzone.

  3. W wyświetlonym oknie z listy rozwijanej wybierz zestaw kopii zapasowej, z którego chcesz usunąć wcześniej zarchiwizowane pliki.

    Okno to jest wyświetlane, gdy dostępny jest więcej niż jeden zestaw kopii zapasowej.

  4. Kliknij przycisk OK.

  5. W lewym okienku wyświetlonego okna kliknij folder zawierający żądany plik lub folder.

  6. W prawym okienku usuń zaznaczenie pliku lub folderu, który chcesz wykluczyć.

    Można zaznaczyć pozycję Kopia zapasowa, aby zaznaczyć wszystkie pliki z listy Kopia zapasowa.

  7. Kliknij pozycję Usuń wybrane.

  8. W oknie dialogowym potwierdzenia kliknij przycisk Tak.

  9. Kliknij przycisk Zamknij.


Dodawanie plików i folderów do zestawu kopii zapasowej

Nie trzeba ograniczać się do plików wykrywanych automatycznie i umieszczanych w odpowiednich kategoriach przez program Norton 360. Do zestawu plików uwzględnianych w kopii zapasowej można dodawać pliki, a ponadto można z niego pliki wykluczać.

Program Norton 360 umożliwia wybranie na komputerze pliku lub folderu, który ma zostać uwzględniony w kopii zapasowej. Opcja Dodaj lub wyklucz pliki i foldery na karcie Co w oknie Zarządzanie zestawami kopii zapasowej udostępnia opcje dodawania plików i folderów do zestawu kopii zapasowej.

Można także kliknąć prawym przyciskiem myszy plik lub folder i dodać go do zestawu kopii zapasowej za pomocą opcji Norton 360 w menu skrótów. Menu skrótów jest dostępne po skonfigurowaniu kopii zapasowej, gdy okna Zarządzanie zestawami kopii zapasowej i Przywracanie plików są zamknięte. Po dodaniu pliku do zestawu kopii zapasowej program Norton 360 wyświetla informacje w oknie wyświetlanym po kliknięciu opcji Dodaj lub wyklucz pliki i foldery. Można wyświetlić wszystkie pliki i foldery dodane do kopii zapasowej.

Można także usunąć dodane elementy z listy elementów uwzględnionych w kopii zapasowej lub z niej wykluczonych, korzystając z opcji Usuń z listy. Opcja ta jest dostępna w oknie wyświetlanym po kliknięciu pozycji Dodaj lub wyklucz pliki i foldery.

Aby dodać plik do zestawu kopii zapasowej:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Kopia zapasowa i kliknij pozycję Zarządzaj zestawami kopii zapasowej.

  2. Na karcie Co kliknij pozycję Dodaj lub wyklucz pliki i foldery.

  3. W wyświetlonym oknie kliknij pozycję Uwzględnij plik.

  4. W oknie dialogowym wyboru plików przejdź do pliku, który chcesz dodać, zaznacz go, a następnie kliknij przycisk Otwórz.

  5. Kliknij przycisk OK.

  6. W oknie Zarządzanie zestawami kopii zapasowej kliknij pozycję Zapisz ustawienia, aby zapisać ustawienia.

Aby dodać folder do zestawu kopii zapasowej:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Kopia zapasowa i kliknij pozycję Zarządzaj zestawami kopii zapasowej.

  2. Na karcie Co kliknij pozycję Dodaj lub wyklucz pliki i foldery.

  3. W wyświetlonym oknie kliknij pozycję Uwzględnij folder.

  4. W wyświetlonym oknie dialogowym wyboru folderów przejdź do folderu, który chcesz dodać, a następnie kliknij przycisk OK.

  5. Kliknij przycisk OK.

  6. W oknie Zarządzanie zestawami kopii zapasowej kliknij pozycję Zapisz ustawienia, aby zapisać ustawienia.

Aby dodać plik lub folder do zestawu kopii zapasowej w Eksploratorze Windows:

  1. W Eksploratorze Windows kliknij prawym przyciskiem myszy plik lub folder, a następnie kliknij polecenie Norton 360 > Dodaj do kopii zapasowej.

    Opcja Dodaj do kopii zapasowej w menu skrótów jest dostępna dopiero po skonfigurowaniu kopii zapasowej i zamknięciu okien Zarządzanie zestawami kopii zapasowej oraz Przywracanie plików.

  2. Kliknij zestaw kopii zapasowej, do którego chcesz dodać plik lub folder.

Więcej informacji

Kategorie plików uwzględnianych w kopii zapasowej


Wykluczanie plików i folderów z zestawu kopii zapasowej

Program Norton 360 umożliwia wykluczenie z kopii zapasowej plików wykrywanych automatycznie i umieszczanych w odpowiednich kategoriach przez program Norton 360. Opcja Dodaj lub wyklucz pliki i foldery na karcie Co w oknie Zarządzanie zestawami kopii zapasowej udostępnia opcje wykluczania plików i folderów z zestawu kopii zapasowej.

Plik lub folder można wykluczyć z zestawu kopii zapasowej w Eksploratorze Windows za pomocą menu skrótów. Menu skrótów jest dostępne po skonfigurowaniu kopii zapasowej, gdy okna Zarządzanie zestawami kopii zapasowej i Przywracanie plików są zamknięte. Po wykluczeniu pliku z zestawu kopii zapasowej program Norton 360 wyświetla informacje w oknie wyświetlanym po kliknięciu opcji Dodaj lub wyklucz pliki i foldery. Można wyświetlić wszystkie pliki wykluczone z kopii zapasowej.

Można także usunąć wykluczenie z listy elementów uwzględnionych w kopii zapasowej lub z niej wykluczonych, korzystając z opcji Usuń z listy. Opcja ta jest dostępna w oknie wyświetlanym po kliknięciu pozycji Dodaj lub wyklucz pliki i foldery.

Aby wykluczyć plik z zestawu kopii zapasowej:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Kopia zapasowa i kliknij pozycję Zarządzaj zestawami kopii zapasowej.

  2. Na karcie Co kliknij pozycję Dodaj lub wyklucz pliki i foldery.

  3. W wyświetlonym oknie kliknij pozycję Wyklucz plik.

  4. W wyświetlonym oknie dialogowym wyboru plików przejdź do pliku, który chcesz wykluczyć, a następnie kliknij przycisk Otwórz.

  5. Kliknij przycisk OK.

  6. W oknie Zarządzanie zestawami kopii zapasowej kliknij pozycję Zapisz ustawienia, aby zapisać ustawienia.

Aby wykluczyć folder z zestawu kopii zapasowej:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Kopia zapasowa i kliknij pozycję Zarządzaj zestawami kopii zapasowej.

  2. Na karcie Co kliknij pozycję Dodaj lub wyklucz pliki i foldery.

  3. W wyświetlonym oknie kliknij pozycję Wyklucz folder.

  4. W wyświetlonym oknie dialogowym wyboru folderów przejdź do folderu, który chcesz wykluczyć, a następnie kliknij przycisk OK.

  5. Kliknij przycisk OK.

  6. W oknie Zarządzanie zestawami kopii zapasowej kliknij pozycję Zapisz ustawienia, aby zapisać ustawienia.

Aby wykluczyć plik lub folder z zestawu kopii zapasowej w Eksploratorze Windows:

  1. W Eksploratorze Windows kliknij plik prawym przyciskiem myszy, a następnie kliknij polecenie Norton 360 > Wyklucz z kopii zapasowej.

    Opcja Wyklucz z kopii zapasowej w menu skrótów jest dostępna dopiero po skonfigurowaniu kopii zapasowej i zamknięciu okien Zarządzanie zestawami kopii zapasowej oraz Przywracanie plików.

  2. Kliknij zestaw kopii zapasowej, z którego chcesz wykluczyć plik lub folder.


Lokalizacje kopii zapasowych - informacje

Program Norton 360 może zapisywać kopie zapasowe plików w lokalizacjach różnych typów. Szybkość, bezpieczeństwo i wielkość kopii zapasowej zależy od wyboru lokalizacji. Nie można wskazać jednej lokalizacji kopii zapasowej, która byłaby najlepsza we wszystkich sytuacjach i dla wszystkich użytkowników.

W zależności od komputera i podłączonych do niego urządzeń można wybrać dowolną lokalizację przechowywania kopii zapasowej oferowaną przez program Norton 360. Na podstawie informacji w poniższej tabeli można wybrać lokalizację najlepiej spełniającą wymagania użytkownika dotyczące bezpieczeństwa i pojemności oraz szybkości tworzenia kopii zapasowej:

Bezpieczny magazyn online

Wraz z subskrypcją programu Norton 360 użytkownikowi przydzielane jest miejsce na bezpiecznym serwerze w Internecie. Jest to najbezpieczniejsza z dostępnych lokalizacji kopii zapasowych, ponieważ jest to lokalizacja zdalna. W związku z tym nawet zagrożenia, w wyniku których komputer może zostać uszkodzony lub zniszczony nie mają wpływu na kopie zapasowe. Kopie zapasowe online mogą być tworzone automatycznie, ale komputer musi być połączony z Internetem. Niemniej jednak, niezbędne jest wystarczająco szybkie połączenie internetowe.

Przepustowość internetową używaną przez funkcję Kopia zapasowa w celu tworzenia kopii zapasowych plików można skonfigurować, korzystając z opcji Ograniczenie przepustowości na karcie Gdzie w oknie Zarządzanie zestawami kopii zapasowej.

Można zmienić następujące stany ograniczania przepustowości:

  • Najszybciej (zalecane)

  • Wysokie wykorzystanie

  • Umiarkowane wykorzystanie

  • Niskie wykorzystanie

Przechowywanie kopii zapasowych w bezpiecznym magazynie online to dobry wybór, jeśli ilość przydzielonego miejsca jest wystarczająca do przechowywania kopii zapasowej. Używając bezpiecznego magazynu online, użytkownik może także korzystać z wygód funkcji automatycznego tworzenia kopii zapasowych i poziomu bezpieczeństwa zapewnianego w lokalizacji zdalnej. W razie potrzeby można jednak kupić więcej miejsca na przechowywanie kopii zapasowej online.

C: (lokalny dysk stały)

Kopie zapasowe plików zapisywane są w specjalnym folderze na dysku C komputera. Zapisywanie kopii zapasowych na dysku C jest szybkie i wygodne, a jedynym ograniczeniem jest dostępna ilość wolnego miejsca na dysku. W przypadku tej lokalizacji można korzystać z funkcji automatycznego tworzenia kopii zapasowych.

Tworzenie kopii zapasowej na dysku C to metoda wygodna, ale nie zapewniająca bezpieczeństwa. Wskutek dowolnego mechanicznego problemu z dyskiem uszkodzeniu mogą ulec zarówno pliki oryginalne, jak i ich kopie zapasowe.

Jeżeli szybkie, automatyczne kopie zapasowe są zapisywane na dysku C, należy też okresowo tworzyć kopie zapasowe plików na innym dysku lub w innej lokalizacji.

Inny dysk wewnętrzny lub zewnętrzny

Ta lokalizacja zapewnia szybkie i wygodne tworzenie kopii zapasowych. Możliwe jest korzystanie z funkcji automatycznego tworzenia kopii zapasowych, a użytkownik ma zawsze dostęp do kopii plików, pod warunkiem, że dany dysk jest podłączony do komputera.

Mimo że używanie innego dysku jest bezpieczniejsze niż używanie dysku C, dane w dalszym ciągu mogą zostać uszkodzone w razie awarii sprzętu.

Jeżeli kopie zapasowe są zapisywane na innym dysku, należy także okresowo tworzyć kopie zapasowe plików w innej lokalizacji.

Dyski CD, DVD, lub Blu-ray

Do zapisania kopii zapasowej w tej lokalizacji niezbędne są dyski CD, DVD lub Blu-ray, a komputer musi być wyposażony w nagrywarkę dysków optycznych. Użytkownik musi być obecny, aby w razie potrzeby wkładać i wyjmować dyski. W związku z tym nie można zaplanować automatycznego tworzenia kopii zapasowych na dyskach CD, DVD ani Blu-ray.

Zapisywanie kopii zapasowej na dyskach CD, DVD lub Blu-ray przebiega wolniej niż na innych nośnikach. Tworzenie kopii zapasowych na dyskach CD lub DVD jest również mniej wygodne ze względu na wymaganą obecność użytkownika.

Korzystając z programu Norton 360, można zapisać kopie zapasowe danych na następujących typach nośników optycznych (o ile obsługuje je nagrywarka):

  • CD-R

  • CD-RW

  • DVD+R

  • DVD-R

  • DVD+R DL

  • DVD-R DL

  • DVD+RW

  • DVD-RW

  • DVD RAM

  • BD-R

  • BD-RE

Dyski zawierające kopie zapasowe należy przechowywać w bezpiecznym miejscu poza miejscem korzystania z komputera, aby zapewnić ich ochronę przed zagrożeniami występującymi tym miejscu.

Dysk sieciowy

Takie rozwiązanie wymaga podłączenia komputera do sieci lokalnej i dostępu do lokalizacji przechowywania w tej sieci. W zależności od szybkości transmisji w danej sieci tworzenie kopii zapasowych może przebiegać prawie tak szybko, jak w przypadku dysku wewnętrznego lub zewnętrznego.

Wybór tej lokalizacji nie jest możliwy, jeśli komputer nie jest podłączony do sieci zawierającej udostępnione użytkownikowi urządzenie pamięci masowej.

Aby utworzyć kopię zapasową danych na zewnętrznym dysku sieciowym, należy zmapować zewnętrzny dysk sieciowy na komputerze. Mapując dysk należy również określić literę dysku używaną w połączenie.

Dyski flash i wymienne urządzenia pamięci masowej, takie jak iPod

Dyski flash i inne urządzenia pamięci masowej podłączane do komputera można także wykorzystać jako lokalizacje docelowe kopii zapasowych. W programie Norton 360 takie urządzenia są wyświetlane jako dyski zewnętrzne. Jeśli urządzenie tego typu jest zawsze podłączone do komputera, można korzystać z funkcji automatycznego tworzenia kopii zapasowych.

Ilość miejsca dostępnego na tych urządzeniach może być mniejsza niż na dyskach twardych. Jeśli kopie zapasowe są zapisywane na dysku flash, należy też okresowo tworzyć kopie zapasowe plików w innej lokalizacji docelowej.

Więcej informacji

Wybieranie lokalizacji kopii zapasowej

Wyświetlanie lub zmiana harmonogramu tworzenia kopii zapasowej


Wybieranie lokalizacji kopii zapasowej

Program Norton 360 umożliwia zapisywanie kopii zapasowych w kilku typach lokalizacji docelowych. Lokalizację można zmienić, jeśli konieczne jest wprowadzenie zmian w kopii zapasowej lub jeśli w celu zwiększenia bezpieczeństwa kopie zapasowe mają być przechowywane w kilku lokalizacjach.

W przypadku wybrania bezpiecznego magazynu online jako lokalizacji kopii zapasowej program Norton 360 wyświetla monit o zarejestrowanie się na koncie Norton Account. W celu zarejestrowania się na koncie Norton Account należy połączyć się z Internetem.

Aby wybrać lokalizację kopii zapasowej:

  1. Upewnij się, że urządzenie, na którym chcesz zapisać kopię zapasową jest podłączone do komputera i włączone.

  2. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Kopia zapasowa i kliknij pozycję Zarządzaj zestawami kopii zapasowej.

  3. Na karcie Gdzie wybierz lokalizację i urządzenie, na którym mają być przechowywane kopie zapasowe.

    Jeśli urządzenia lub lokalizacji nie ma na liście, kliknij pozycję Odśwież.

  4. Kliknij pozycję Zapisz ustawienia.

Więcej informacji

Lokalizacje kopii zapasowych - informacje


Wyświetlanie lub zmiana harmonogramu tworzenia kopii zapasowej

Program Norton 360 umożliwia ustalanie dogodnego harmonogramu tworzenia kopii zapasowych. Tworzenie kopii zapasowych można zaplanować na późną noc lub pory, w których komputer nie jest używany do innych celów.

Dostępne są następujące opcje planowania kopii zapasowych:

Automatycznie (zalecane)

W razie wybrania tej opcji tworzenie kopii zapasowych odbywa się wtedy, gdy komputer jest włączony, ale nieużywany. Jest to opcja zalecana dla większości użytkowników. Program Norton 360 co cztery godziny sprawdza w celu uruchomienia automatycznego tworzenia kopii zapasowej, czy komputer jest bezczynny. Należy pamiętać, że w czasie tworzenia automatycznej kopii zapasowej lokalizacja kopii zapasowych musi być dostępna.

Uwaga:

Po wybraniu tej opcji nie można tworzyć kopii zapasowej danych na dysku CD lub DVD.

Co tydzień

Używając tej opcji, można wybrać jeden lub więcej dni w tygodniu oraz godzinę, w których ma się odbywać tworzenie kopii zapasowej.

Co miesiąc

Używając tej opcji, można wybrać dzień miesiąca oraz porę dnia, w których ma się odbywać tworzenie kopii zapasowej. Wybrać można dowolny dzień miesiąca, od 1 do 30, a także, jako opcję specjalną, dzień Ostatni. Ponieważ nie wszystkie miesiące mają 31 dni, wybór opcji Ostatni umożliwia tworzenie kopii zapasowej ostatniego dnia każdego miesiąca, bez względu na liczbę dni w danym miesiącu.

Ręczna kopia zapasowa

Po wybraniu tej opcji Norton 360 tworzy kopie zapasowe plików tylko wówczas, gdy proces zostanie uruchomiony przez użytkownika.

Wydajność komputera jest większa, jeśli zaplanowane jest przeprowadzanie najważniejszych operacji podczas bezczynności komputera. Po zaplanowaniu tworzenia kopii zapasowej co tydzień lub co miesiąc i zaznaczeniu opcji Uruchamiaj tylko w czasie bezczynności program Norton 360 tworzy kopie zapasowe plików, gdy komputer nie jest używany. Firma Symantec zaleca zaznaczenie opcji Uruchamiaj tylko w czasie bezczynności w celu zwiększenia wydajności komputera.

Aby wyświetlić lub zmienić harmonogram tworzenia kopii zapasowej:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Kopia zapasowa, a następnie kliknij pozycję Zarządzaj zestawami kopii zapasowej.

  2. Na karcie Kiedy wybierz żądaną opcję z listy rozwijanej Harmonogram.

  3. Kliknij pozycję Zapisz ustawienia.

Więcej informacji

Tworzenie kopii zapasowych plików

Lokalizacje kopii zapasowych - informacje

Wybieranie lokalizacji kopii zapasowej


Usuwanie zestawu kopii zapasowej

Zestaw kopii zapasowej można usunąć, gdy stanie się zbędny. Nie można usunąć zestawu kopii zapasowej, jeśli dostępny jest jest tylko jeden zestaw kopii zapasowej. Można jednak utworzyć nowy zestaw kopii zapasowej, a następnie usunąć stary zestaw kopii zapasowej.

Po usunięciu zestawu kopii zapasowej zmieniają się również szczegóły kopii zapasowej plików uwzględnionych w tym zestawie kopii zapasowej. Na przykład nie są już wyświetlane nakładki ikon ani karta Kopia zapasowa w oknie właściwości pliku.

Aby usunąć zestaw kopii zapasowej:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Kopia zapasowa, a następnie kliknij pozycję Zarządzaj zestawami kopii zapasowej.

  2. Z listy rozwijanej Nazwa zestawu kopii zapasowej na karcie Zestawienie wybierz zestaw kopii zapasowej, który chcesz usunąć.

  3. W obszarze Czynności dostępne dla użytkownika kliknij pozycję Usuń ten zestaw kopii zapasowej.

  4. W oknie dialogowym potwierdzenia kliknij przycisk Tak.


Tworzenie kopii zapasowych plików

Po wyborze preferowanych ustawień kopii zapasowej w programie Norton 360 utworzenie kopii zapasowej jest bardzo proste. Jeśli zaplanowano automatyczne tworzenie kopii zapasowych we wszystkich zestawach kopii zapasowych, użytkownik nie musi wykonywać żadnych czynności. Program Norton 360 automatycznie tworzy kopie zapasowe dla wszystkich zestawów kopii zapasowej, gdy komputer jest włączony i nie są na nim wykonywane inne zadania. Niemniej jednak, program Norton 360 nie tworzy automatycznie kopii zapasowych plików, jeśli lokalizacją docelową jest dysk CD, DVD lub Blu-ray. W celu utworzenia kopii zapasowych w takich lokalizacjach docelowych niezbędna jest interwencja użytkownika.

Bez względu na to, czy użytkownik korzysta z funkcji automatycznego tworzenia kopii zapasowych programu Norton 360, kopię zapasową można utworzyć w dowolnej chwili. Użytkownik na przykład dodał lub zmodyfikował ważne pliki i chce mieć pewność, że są bezpieczne. W takim przypadku można ręcznie uruchomić tworzenie kopii zapasowej. Można także uruchomić tworzenie kopii zapasowej pod koniec dnia, aby nie czekać na jej automatyczne utworzenie.

Szczegóły zadań kopii zapasowej można wyświetlić w kategorii Kopia zapasowa w oknie Historia zabezpieczeń.

Aby utworzyć kopię zapasową plików:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Kopia zapasowa, a następnie kliknij pozycję Uruchom tworzenie kopii zapasowej teraz.

  2. W celu utworzenia kopii zapasowej wykonaj instrukcje wyświetlane w programie Norton 360.

    Na przykład jeśli wybrano opcję zapisu kopii zapasowych plików na dyskach CD, program Norton 360 może zażądać włożenia nagrywalnego dysku CD.

  3. W oknie Szczegóły działań i skanowania kliknij przycisk Zamknij.


Przywracanie plików

Korzyść z posiadania prawidłowej kopii zapasowej polega na tym, że w razie potrzeby można z niej przywrócić pliki. Program Norton 360 oferuje prostą metodę przywracania plików z kopii zapasowych.

Domyślnie program Norton 360 wyświetla lokalizację kopii zapasowej najnowszego zestawu kopii zapasowej i oryginalne lokalizacje plików.

Przywracając pliki, można zmienić dowolne z następujących ustawień:

Przywróć z

Można wybrać dowolny zestaw kopii zapasowej w celu przywrócenia plików.

Jeśli kopia zapasowa danych znajduje się na nośniku zewnętrznym, w celu przywrócenia plików należy podłączyć nośnik do komputera. Program Norton 360 wyświetla listę wszystkich utworzonych zestawów kopii zapasowych aktualnie wykrywanych przez komputer.

Typy plików

Można przywrócić pliki, których kopia zapasowa została utworzona w wybranym zestawie kopii zapasowej. Można wyszukać pliki według nazw za pomocą opcji Wyszukaj i wybrany plik dodać w celu przywrócenia. Można także zaznaczyć opcję Przywróć wszystkie pliki i kategorie obok nagłówka Typy plików, aby zaznaczyć wszystkie kategorie plików. Ponadto można wyszukać pliki uwzględnione w kopii zapasowej na podstawie kategorii plików oraz folderów za pomocą opcji Przeglądaj w poszukiwaniu plików i folderów.

Pliki z kopii zapasowej zestawu kopii zapasowej można filtrować według kategorii plików.

Przywróć do

Można przywrócić pliki w ich oryginalnych lokalizacjach albo przejść do nowej lokalizacji i przywrócić w niej pliki. Program Norton 360 wyświetla łączną liczbę plików i łączny rozmiar plików wybranych do przywrócenia.

Jeżeli w oryginalnej lokalizacji nadal znajdują się pliki o tej samej nazwie, zostaną one zastąpione plikami przywracanymi.

Ostrzeżenie:

W przypadku kopii zapasowych plików zapisanych na dyskach CD lub DVD nie należy przywracać plików, kopiując je bezpośrednio z tych dysków na komputer. Zapisując kopie zapasowe plików na dyskach CD lub DVD, program Norton 360 czasami dzieli pliki na części zapisywane na różnych dyskach. Dlatego w wyniku bezpośredniego kopiowania pliku z dysku w rzeczywistości skopiowana może zostać jedynie część oryginalnego pliku. Przy próbie użycia takiego pliku wyświetlony zostanie komunikat o jego uszkodzeniu. Pliki należy przywracać za pomocą programu Norton 360.

Aby przywrócić pliki:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Kopia zapasowa, a następnie kliknij pozycję Przywróć pliki.

  2. W oknie Przywracanie plików wykonaj co najmniej jedną z następujących czynności:

    • W obszarze Przywróć z zmień lokalizację, z której chcesz przywrócić pliki.

    • W obszarze Typy plików określ przywracane elementy.

    • W obszarze Przywróć z zmień lokalizację, w której chcesz przywrócić pliki.

  3. Kliknij pozycję Przywróć pliki.

  4. Wykonaj wyświetlane na ekranie instrukcje w celu ukończenia przywracania plików.

Więcej informacji

Wybieranie lokalizacji źródłowej przywracanych plików

Wybieranie plików do przywrócenia

Wybieranie lokalizacji docelowej przywracania

Autouruchamianie przywracania programu Norton 360 - informacje


Wybieranie lokalizacji źródłowej przywracanych plików

Gdy program Norton 360 przywraca pliki, wyświetla lokalizację kopii zapasowej ostatnio tworzonego zestawu kopii zapasowej. Lokalizację, z której będą przywracane pliki, można zmienić na inną. Na przykład kopia zapasowa plików była tworzona na dysku C, a następnie na dyskach CD. Można zatem wybrać przywrócenie plików z dysku C albo z dysków CD.

Aby wybrać lokalizację źródłową przywracania plików:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Kopia zapasowa i kliknij pozycję Przywróć pliki.

  2. W oknie Przywróć pliki, w obszarze Przywróć z kliknij pozycję Wyświetl wszystko.

  3. W wyświetlonym oknie kliknij zestaw kopii zapasowej, który chcesz przywrócić, a następnie kliknij przycisk OK.

    Jeśli zestaw kopii zapasowej nie jest widoczny, sprawdź, czy podłączony jest nośnik zawierający kopie zapasowe plików, a następnie kliknij pozycję Odśwież.

    Jeśli funkcja kopii zapasowej online została aktywowana, okno zawiera również zestaw kopii zapasowej zawierający pliki w kopii zapasowej online utworzonej przy użyciu innego komputera. Na innym komputerze musi być zainstalowany program Norton 360 zarejestrowany na tym samym koncie Norton Account.

  4. Dokonaj innych żądanych zmian ustawień przywracania, a następnie kliknij przycisk Przywróć pliki.

  5. Wykonaj wyświetlane na ekranie instrukcje w celu ukończenia przywracania plików.


Wybieranie plików do przywrócenia

Podczas przywracania plików z kopii zapasowej za pomocą programu Norton 360 konieczne może być przywrócenie jedynie niektórych plików. Można przywrócić pliki, które zostały uszkodzone, przypadkowo wymazane lub nieprawidłowo zmodyfikowane. Program Norton 360 umożliwia kilka metod przywracania jedynie żądanych plików.

Po kliknięciu opcji Przeglądaj w poszukiwaniu plików i folderów wyświetlana jest lista wszystkich plików uwzględnionych w kopii zapasowej. Pliki do przywrócenia można z łatwością wybrać, zaznaczając je. Pliki można filtrować według kategorii dostępnych w lewym okienku okna Przywracanie plików.

W obszarze Pokaż wyniki dla w lewym okienku okna dostępne są następujące opcje:

Wszystkie typy plików | Można wyświetlić wszystkie pliki, których kopie zapasowe są uwzględnione w zestawie kopii zapasowej.
Kategorie plików | Można wyświetlić wszystkie kategorie plików w lewym okienku, dla których zostały utworzone kopie zapasowe. Po kliknięciu kategorii plików można wyświetlić w prawym okienku wszystkie kopie zapasowe plików z tej kategorii.
Foldery | Można wyświetlić wszystkie dostępne w zestawie kopii zapasowej kopie zapasowe folderów zawierających pliki.
Wybrane pliki | Można wyświetlić wszystkie pliki i foldery wybrane do przywrócenia.

Możliwe jest także wyszukanie określonego pliku za pomocą opcji Wyszukaj. Można także usunąć zaznaczenie poszczególnych elementów w prawym okienku, aby wykluczyć je z przywracania.

Aby wybrać pliki, które mają zostać przywrócone, można użyć jednej lub kilku z poniższych metod:

Przywróć wszystkie pliki i kategorie | Można przywrócić wszystkie pliki z kopii zapasowej bez wykluczenia żadnego pliku z zestawu kopii zapasowej.
Przywracanie wyszukanych plików | W kopii zapasowej można przeprowadzić wyszukiwanie plików według całej lub częściowej nazwy, a następnie przywrócić wyszukane pliki. Do wyszukiwania nazw plików lub folderów można również użyć symboli wieloznacznych, takich jak gwiazdki (*) lub znaki zapytania (?). Można na przykład wpisać ciąg *.doc, aby wyszukać wszystkie dokumenty programu Microsoft Word.
Przywracanie poszczególnych plików z danej kategorii | Można wyświetlić listę plików w każdej z kategorii i wybrać te, które mają zostać przywrócone.

Pliki i kategorie plików, które mają zostać przywrócone, można wybrać w oknie Przywracanie plików.

Aby wybrać do przywrócenia wszystkie pliki z kopii zapasowej:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Kopia zapasowa i kliknij pozycję Przywróć pliki.

  2. W oknie Przywracanie plików, obok pozycji Typy plików zaznacz pozycję Przywróć wszystkie pliki i kategorie.

    Do przywrócenia wybrane zostaną wszystkie pliki i foldery zawarte w kopii zapasowej zestawu kopii zapasowej.

Aby wybrać pliki, które mają zostać przywrócone, wyszukując je:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Kopia zapasowa i kliknij pozycję Przywróć pliki.

  2. W obszarze Typy plików, w polu tekstowym Wyszukaj wpisz całą nazwę pliku, jej część lub rozszerzenie pliku.

  3. Kliknij pozycję Wyszukaj.

    W wyświetlonym oknie wyświetlone zostaną nazwy plików zawierające wpisany tekst.

  4. Zaznacz pliki, które chcesz przywrócić, a następnie kliknij przycisk OK.

  5. Powtórz kroki 2 - 4, aby dodać następne pliki do listy plików, które zostaną przywrócone przez program Norton 360.

Aby wybrać indywidualny plik w kategorii plików do przywrócenia:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Kopia zapasowa i kliknij pozycję Przywróć pliki.

  2. W oknie Przywracanie plików, w obszarze Typy plików kliknij pozycję Przeglądaj w poszukiwaniu plików i folderów.

  3. W lewym okienku, w obszarze Pokaż wyniki dla kliknij kategorię plików, z której chcesz przywrócić pliki.

  4. W prawym okienku wykonaj jedną z poniższych czynności:

    • Zaznacz pliki które chcesz przywrócić.

    • Aby przywrócić wszystkie pliki z kategorii lub folderu, zaznacz pole wyboru w nagłówku przy pozycji Kopia zapasowa.

  5. Powtórz kroki 3 - 4, aby dodać następne pliki do listy plików, które zostaną przywrócone przez program Norton 360.

    Za pomocą opcji Wybrane pliki, w lewym okienku w obszarze Pokaż wyniki dla można wyświetlić wszystkie pliki wybrane do przywrócenia.

  6. Kliknij przycisk OK.


Wybieranie lokalizacji docelowej przywracania

Przywracając pliki z kopii zapasowej, można wybrać, gdzie program Norton 360 ma umieścić przywracane pliki. Pliki można przywrócić w oddzielnym, wybranym folderze lub w ich oryginalnej lokalizacji. Program Norton 360 wybiera domyślnie oryginalne lokalizacje plików.

Ostrzeżenie:

Przywrócenie plików do oryginalnych lokalizacji spowoduje usunięcie przechowywanych tam nowszych ich wersji. Aby zapobiec zastąpieniu tych plików plikami przywracanymi, należy przenieść nowsze wersje w inne miejsce przed rozpoczęciem przywracania. Można je także przywrócić w innej lokalizacji.

Lokalizację docelową przywracania można w dowolnej chwili zmienić z każdego komputera.

Uwaga:

Niektóre dyski używają starszych systemów plików systemu operacyjnego Windows, takich jak FAT-16 lub FAT-32, w których rozmiar pliku nie może przekraczać 4 GB. Aby przywrócić pliki o tak dużych rozmiarach, należy upewnić się, że dysk docelowy przywracania został sformatowany w systemie plików, w którym obsługiwane są duże pliki, takim jak system NTFS.

Aby zmienić lokalizację docelową przywracania:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Kopia zapasowa, a następnie kliknij pozycję Przywróć pliki.

  2. W oknie Przywróć pliki, w obszarze Przywróć do kliknij pozycję Zmień.

  3. W oknie kliknij pozycję Nowa lokalizacja.

  4. Wykonaj jedną z następujących czynności:

    • Wpisz w odpowiednim polu żądaną lokalizację przywracania.

    • Kliknij przycisk Przeglądaj, w oknie przeglądania przejdź do lokalizacji, w której chcesz przywrócić pliki, a następnie kliknij przycisk OK.

  5. Dokonaj innych żądanych zmian ustawień przywracania, a następnie kliknij przycisk Przywróć pliki.

  6. Wykonaj wyświetlane na ekranie instrukcje w celu ukończenia przywracania plików.


Autouruchamianie przywracania programu Norton 360 - informacje

Autouruchamianie przywracania programu Norton 360 ułatwia przywracanie plików, których kopia zapasowa została utworzona na dysku optycznym. Za pomocą tej funkcji można również przywrócić pliki z kopii zapasowej na komputerze, na którym nie jest zainstalowany program Norton 360.

Po włożeniu dysku optycznego zawierającego kopię zapasową plików funkcja Autouruchamianie przywracania automatycznie otwiera okno Przenośne przywracanie.

Uwaga:

Jeśli funkcja Autouruchamianie systemu Windows została wyłączona, konieczne jest ręczne uruchomienie funkcji Autouruchamianie przywracania.

Okno Przenośne przywracanie zawiera następujące informacje:

  • Nazwa zestawu kopii zapasowej

  • Rozmiar plików w kopii zapasowej

  • Data i godzina utworzenia kopii zapasowej plików

Można wybrać pliki, które mają zostać przywrócone. Można przywrócić pliki w ich oryginalnej lokalizacji. Funkcja Autouruchamianie przywracania domyślnie przywraca wybrane przez użytkownika pliki w lokalizacji C:\Restored Files\. Można dostosować żądaną lokalizację przywracania wybranych plików.

Można także otworzyć okno główne programu Norton 360, jeśli na komputerze zainstalowany jest program Norton 360 3.0 lub nowszy. Jeśli na komputerze nie jest zainstalowany program Norton 360 3.0 lub nowszy, funkcja Autouruchamianie informuje, że produkt nie jest zainstalowany na komputerze.

Można również uzyskać dodatkowe informacje, korzystając z następującego łącza

http://www.symantec.com/norton/360

Więcej informacji

Przywracanie plików za pomocą funkcji Autouruchamianie przywracania programu Norton 360


Przywracanie plików za pomocą funkcji Autouruchamianie przywracania programu Norton 360

Funkcja Autouruchamianie przywracania programu Norton 360 umożliwia przywracanie plików, których kopia zapasowa została utworzona na dysku optycznym. Za pomocą funkcji Autouruchamianie można również przywrócić pliki z kopii zapasowej na komputerze, na którym nie jest zainstalowany program Norton 360.

Pliki można przywrócić z kopii zapasowej w ich oryginalnych lokalizacjach lub żądanych lokalizacjach. Za pomocą opcji Uruchom program Norton 360 w oknie Przenośne przywracanie można otworzyć okno główne programu Norton 360. Do otwarcia programu Norton 360 niezbędny jest zainstalowany na komputerze program Norton 360 3.0 lub nowszy.

Aby przywrócić pliki za pomocą funkcji Autouruchamianie przywracania programu Norton 360:

  1. Włóż dysk optyczny zawierający kopie zapasowe plików.

  2. Jeśli opcja Autouruchamianie systemu Windows jest wyłączona, kliknij dwukrotnie ikonę ARestore, aby uruchomić funkcję Autouruchamianie przywracania.

  3. W oknie Przenośne przywracanie kliknij pozycję Wybierz pliki do przywrócenia.

  4. W wyświetlonym oknie, w lewym okienku, w obszarze Pokaż wyniki dla kliknij kategorię plików, z której chcesz przywrócić pliki.

  5. W prawym okienku zaznacz pliki, które chcesz przywrócić.

    Aby przywrócić wszystkie pliki, kliknij pozycję Wszystkie typy plików, a następnie zaznacz pole wyboru w nagłówku przy pozycji Kopia zapasowa.

  6. W obszarze Przywróć do kliknij jedną z następujących opcji:

    • Oryginalna lokalizacja

      Tę opcję należy wybrać, aby przywrócić pliki w ich oryginalnej lokalizacji.

    • Lokalizacja niestandardowa

      Tę opcję należy wybrać, aby przywrócić pliki w nowej lokalizacji. Funkcja Autouruchamianie przywracania domyślnie przywraca wybrane przez użytkownika pliki w lokalizacji C:\Restored Files\.

  7. Kliknij pozycję Wybrane przywracanie.

  8. Wykonaj wyświetlane na ekranie instrukcje w celu ukończenia przywracania plików.


Dysk kopii zapasowej Norton - informacje

Po skonfigurowaniu kopii zapasowej program Norton 360 wyświetla w Eksploratorze Windows dysk kopii zapasowej Norton. Dysk kopii zapasowej Norton zawiera listę lokalizacji docelowych kopii zapasowych, w których tworzone są kopie zapasowe plików. Każda lokalizacja kopii zapasowej zawiera zestawy kopii zapasowej, dla których skonfigurowana jest lokalizacja kopii zapasowej.

Dysk kopii zapasowej Norton wyświetla pliki, których kopia zapasowa została zapisana na urządzeniu zewnętrznym. W celu wyświetlenia plików należy podłączyć i włączyć to urządzenie zewnętrzne.

Można także przeglądać pliki, których kopie zapasowe są przechowywane w bezpiecznym magazynie online. Użytkownik musi połączyć się z Internetem i zalogować na koncie Norton Account.

Uwaga:

Dysk kopii zapasowej Norton jest wyświetlany w Eksploratorze Windows, gdy okna Zarządzanie zestawami kopii zapasowej i Przywracanie plików są zamknięte. Dostęp do dysku kopii zapasowej Norton ma jedynie administrator systemu.

Za pomocą funkcji Dysk kopii zapasowej Norton można:

  • Przeglądać pliki, których kopie zapasowe są przechowywane w różnych lokalizacjach docelowych kopii zapasowych.

    Jeśli kopie zapasowe plików zostały utworzone na dysku wymiennym, w celu ich przeglądania należy podłączyć ten dysk do komputera.

  • Przeciągnąć plik z komputera w celu dodania pliku do zestawu kopii zapasowej na dysku kopii zapasowej Norton.

    Przy następnym uruchomieniu tworzenia kopii zapasowej utworzona zostanie kopia zapasowa dodanego pliku.

  • Przeciągnąć plik na komputer z zestawu kopii zapasowej na dysku kopii zapasowej Norton w celu przywrócenia.

  • Zaznaczyć i usunąć plik z zestawu kopii zapasowej na dysku kopii zapasowej Norton.

    Program Norton 360 przy następnym uruchomieniu tworzenia kopii zapasowej nie utworzy kopii zapasowej usuniętego pliku.

  • Otworzyć plik i sprawdzić jego zawartość przed przywróceniem pliku lub usunięciem go z dysku kopii zapasowej Norton.

  • Użyć polecenia Wyszukaj w menu Start lub opcji Pasek narzędzi wyszukiwania w celu znalezienia plików znajdujących się na dysku kopii zapasowej Norton.

Więcej informacji

Przeglądanie plików kopii zapasowej na dysku kopii zapasowej Norton

Dodawanie pliku do zestawu kopii zapasowej na dysku kopii zapasowej Norton

Przywracanie pliku z zestawu kopii zapasowej na dysku kopii zapasowej Norton

Usuwanie pliku z zestawu kopii zapasowej na dysku kopii zapasowej Norton


Przeglądanie plików kopii zapasowej na dysku kopii zapasowej Norton

Za pomocą funkcji Dysk kopii zapasowej Norton można przeglądać kopie zapasowe plików. Dysk kopii zapasowej Norton jest dostępny po skonfigurowaniu kopii zapasowej, gdy okno Ustawienia kopii zapasowej jest zamknięte.

Jeśli kopia zapasowa została utworzona na urządzeniu zewnętrznym, podłącz to urządzenie do komputera i włącz je. Można będzie wówczas przeglądać pliki na dysku kopii zapasowej Norton.

Jeśli kopia zapasowa plików została zapisana w bezpiecznym magazynie online, komputer musi mieć połączenie z Internetem. W celu wyświetlania plików na dysku kopii zapasowej Norton użytkownik musi także być zalogowany na koncie Norton Account.

Aby przeglądać pliki kopii zapasowej na dysku kopii zapasowej Norton:

  1. W lewym okienku Eksploratora Windows kliknij pozycję Dysk kopii zapasowej Norton.

  2. Wybierz lokalizację docelową kopii zapasowej i przejdź zestawu kopii zapasowej, w którym znajduje się kopia zapasowa plików.


Dodawanie pliku do zestawu kopii zapasowej na dysku kopii zapasowej Norton

W celu dodania pliku do zestawu kopii zapasowej na dysku kopii zapasowej Norton można przeciągnąć ten plik z komputera. Program Norton 360 przy następnym uruchomieniu tworzenia kopii zapasowej utworzy kopię zapasową dodanego pliku.

Aby dodać plik do zestawu kopii zapasowej na dysku kopii zapasowej Norton:

  1. W lewym okienku Eksploratora Windows kliknij pozycję Dysk kopii zapasowej Norton.

  2. Wybierz lokalizację docelową kopii zapasowej i przejdź do lokalizacji docelowej zestawu kopii zapasowej, do którego chcesz dodać plik.

  3. W innej sesji Eksploratora Windows przejdź do lokalizacji, w której znajduje się dodawany plik.

  4. Przeciągnij plik z jego lokalizacji do lokalizacji docelowej zestawu kopii zapasowej otwartej na dysku kopii zapasowej Norton.

  5. W oknie dialogowym potwierdzenia kliknij przycisk Tak.


Przywracanie pliku z zestawu kopii zapasowej na dysku kopii zapasowej Norton

W celu przywrócenia pliku można go przeciągnąć na komputer z zestawu kopii zapasowej na dysku kopii zapasowej Norton. Można także kliknąć plik, aby go otworzyć i sprawdzić jego zawartość przed przywróceniem pliku.

Aby przywrócić plik z zestawu kopii zapasowej na dysku kopii zapasowej Norton:

  1. W lewym okienku Eksploratora Windows kliknij pozycję Dysk kopii zapasowej Norton.

  2. Wybierz lokalizację docelową kopii zapasowej i przejdź do lokalizacji docelowej zestawu kopii zapasowej, w której znajduje się kopia zapasowa pliku.

  3. Wykonaj jedną z następujących czynności:

    • Kliknij prawy przycisk myszy, aby wybrać pliki do przywrócenia z dysku kopii zapasowej Norton, a następnie kliknij pozycję Przywróć.

      Pliki zostaną przywrócone w ich oryginalnej lokalizacji z zastąpieniem znajdujących się tam plików.

    • Przeciągnij plik z zestawu kopii zapasowej do lokalizacji przywracania.


Usuwanie pliku z zestawu kopii zapasowej na dysku kopii zapasowej Norton

Można wybrać i usunąć plik z zestawu kopii zapasowej na dysku kopii zapasowej Norton. Program Norton 360 przy następnym uruchomieniu tworzenia kopii zapasowej nie utworzy kopii zapasowej usuniętego pliku. Można także kliknąć plik, aby go otworzyć i sprawdzić jego zawartość przed przywróceniem pliku.

Aby usunąć plik z zestawu kopii zapasowej na dysku kopii zapasowej Norton:

  1. W lewym okienku Eksploratora Windows kliknij pozycję Dysk kopii zapasowej Norton.

  2. Wybierz lokalizację docelową kopii zapasowej i przejdź do lokalizacji docelowej zestawu kopii zapasowej, w której znajduje się kopia zapasowa pliku.

  3. Wykonaj jedną z następujących czynności:

    • Kliknij prawym przyciskiem myszy pliki, które chcesz usunąć, a następnie kliknij polecenie Usuń.

    • Zaznacz plik, a następnie naciśnij klawisz Delete.


Rozwiązania problemów z kopiami zapasowymi - informacje

Poniższa tabela zawiera wskazówki, które pomogą unikać problemów z kopiami zapasowymi.

Wszystkie kopie zapasowe

Poniższe porady dotyczą wszystkich kopii zapasowych:

  • Należy regularnie tworzyć kopie zapasowe. Im częściej tworzone są kopie zapasowe, tym mniejsze jest ryzyko utraty ważnych informacji. Zalecane jest ustawienie harmonogramu automatycznego tworzenia kopii zapasowych, ponieważ w procesie tym są zwykle tworzone kopie zapasowe ostatnio zmienionych plików. Zaplanowane cotygodniowe tworzenie kopii zapasowej jest dobrym rozwiązaniem pomocniczym.

  • W przypadku korzystania z funkcji automatycznego tworzenia kopii zapasowych nieużywany komputer należy pozostawiać włączony. Automatyczne kopie zapasowe są tworzone, gdy komputer jest włączony i nie jest używany.

  • Należy regularnie sprawdzać podawane przez program Norton 360 wyniki tworzenia kopii zapasowych, aby upewnić się, że kopia zapasowa obejmuje wszystkie żądane pliki.

Kopie zapasowe zapisywane na dyskach CD lub DVD

Poniższe porady dotyczą kopii zapasowych zapisywanych na dyskach CD lub DVD:

  • Podczas tworzenia kopii zapasowej należy mieć przygotowane dodatkowe dyski. Pozwala to unikać problemów w razie wystąpienia błędów dysków lub w sytuacjach, w których ilość danych, które mają zostać uwzględnione w kopii zapasowej jest większa niż przewidywano.

  • Dyski zawierające kopię zapasową należy dobrze oznaczać, aby w razie potrzeby przywrócenia plików można było łatwo znaleźć właściwy dysk.

  • Nie należy kopiować plików bezpośrednio z dysków z kopią zapasową na komputer. Można niechcący skopiować tylko ich część. Zamiast tego należy użyć funkcji przywracania programu Norton 360 albo funkcji Autouruchamianie przywracania programu Norton 360.

Kopie zapasowe zapisywane na dyskach zewnętrznych, w tym na dyskach flash

Poniższe porady dotyczą kopii zapasowych zapisywanych na dyskach zewnętrznych:

  • Niektóre dyski używają starszych systemów plików systemu operacyjnego Windows, takich jak FAT-16 lub FAT-32, w których rozmiar pliku nie może przekraczać 4 GB. Aby utworzyć kopię zapasową plików o tak dużych rozmiarach, należy upewnić się, że dysk docelowy kopii zapasowej został sformatowany w systemie plików, w którym obsługiwane są duże pliki, takim jak system NTFS.

  • W przypadku korzystania z funkcji automatycznego lub zaplanowanego tworzenia kopii zapasowych należy się upewnić, że dyski zewnętrzne są podłączone i włączone.

  • Aby unikać przypadkowego uszkodzenia kopii zapasowych plików, dysku kopii zapasowych należy używać tylko do celów tworzenia tych kopii.

Kopie zapasowe zapisywane w bezpiecznym magazynie online

Poniższe porady dotyczą kopii zapasowych zapisywanych w bezpiecznym magazynie online:

  • Należy się upewnić, że komputer nie rozłącza się automatycznie z Internetem, gdy jest nieużywany.

  • Należy regularnie sprawdzać pozostałą ilość wolnego miejsca w bezpiecznym magazynie online i rozważyć zakup dodatkowego miejsca.

  • Tworzenie kopii zapasowych online przebiega najsprawniej przy połączeniu internetowym o dużej szybkości transmisji. Jeśli tworzenie kopii zapasowych trwa zbyt długo, warto tworzyć kopie zapasowe jedynie często używanych plików. Oprócz tego można okresowo zapisywać kopie zapasowe na dyskach CD, DVD, Blu-ray lub dyskach zewnętrznych, aby zabezpieczyć większe, rzadziej używane pliki.

  • W razie tworzenia w magazynie online kopii zapasowych z więcej niż jednego komputera należy każdemu z komputerów nadać inny pseudonim. Różne pseudonimy ułatwiają identyfikację komputerów i ich kopii zapasowych.

Więcej informacji

Uzyskiwanie dodatkowej pomocy dotyczącej problemów z kopiami zapasowymi


Uzyskiwanie dodatkowej pomocy dotyczącej problemów z kopiami zapasowymi

W przypadku problemów z produktem firmy Symantec, których nie można samodzielnie rozwiązać lub pytań dotyczących produktu, można uzyskać dodatkową pomoc.

Aby uzyskać dodatkową pomoc dotyczącą problemów z kopiami zapasowymi:

  1. Jeśli tematy Pomocy nie zawierają szukanych odpowiedzi, w oknie głównym programu Norton 360 kliknij pozycję Pomoc, a następnie kliknij pozycję Uzyskaj pomoc.

  2. W oknie Wsparcie techniczne za pomocą jednego kliknięcia wykonaj jedną z następujących czynności:

    • Kliknij pozycję Rozpocznij sesję pomocy technicznej, aby program Norton 360 podjął próbę zdiagnozowania i rozwiązania problemu. Po wybraniu tej opcji użytkownik może też zostać połączony z pracownikiem pomocy technicznej online, który udzieli pomocy.

    • W obszarze Zasoby pomocy technicznej kliknij pozycję Kliknij tutaj, aby wyszukać rozwiązania problemu w bazie wiedzy firmy Symantec.


Uwagi dotyczące kopii zapasowej online - informacje

Program Norton 360 udostępnia na serwerze bezpieczne miejsce na kopie zapasowe, dostępne z komputera za pośrednictwem połączenia internetowego. Umieszczając kopie zapasowe w lokalizacji odległej od komputera, można uchronić dane przed utratą wskutek lokalnych katastrof, takich jak pożary, powodzie czy trzęsienia ziemi.

Choć kopia zapasowa online jest wygodna i bezpieczna, przed wybraniem tej metody należy wziąć pod uwagę następujące ograniczenia:

Ograniczenia szybkości

Czas przesyłania kopii zapasowej do bezpiecznego magazynu online zależy od szybkości połączenia internetowego. Jeśli uwzględniona ma zostać duża liczba plików, utworzenie pierwszej kopii zapasowej może potrwać kilka godzin lub nawet dni, w zależności od szybkości połączenia internetowego.

Opcja Ograniczenie przepustowości umożliwia skonfigurowanie przepustowości połączenia internetowego używanej do tworzenia kopii zapasowych plików. Opcja ta jest dostępna na karcie Gdzie okna Zarządzanie zestawami kopii zapasowej.

Można zmienić następujące stany ograniczania przepustowości:

  • Najszybciej (zalecane)

  • Wysokie wykorzystanie

  • Umiarkowane wykorzystanie

  • Niskie wykorzystanie

Co więcej, połączenia internetowe w wielu domach i małych firmach są asymetryczne, co oznacza, że szybkość wysyłania jest mniejsza od szybkości pobierania. Wysyłanie do bezpiecznego magazynu online pojedynczego dużego pliku, na przykład zdjęcia wysokiej jakości, może potrwać kilka minut lub dłużej.

Mając więcej dużych plików oraz asymetryczne lub wolne połączenie internetowe, warto użyć jednej z pozostałych lokalizacji udostępnianych przez program Norton 360. Bezpiecznego magazynu online można wtedy użyć do przechowania kopii zapasowej mniejszych plików, na przykład dokumentów finansowych i tekstowych.

Jeśli trwa tworzenie kopii zapasowej, komputer należy pozostawić włączony, aby umożliwić zakończenie tego procesu. W przypadku przerwania procesu tworzenie kopii zapasowej zostanie po następnym uruchomieniu wznowione i dokończone.

Ograniczenia miejsca

Miejsce udostępniane przez program Norton 360 wystarcza w zupełności do zaspokojenia wielu potrzeb związanych z kopiami zapasowymi, a dodatkowe miejsce można w razie potrzeby dokupić. Niemniej jednak, miejsca w bezpiecznej lokalizacji online jest dużo mniej niż na typowym dysku stałym, jaki ma większość współczesnych komputerów. Kopie zapasowe online są idealne w przypadku często zmienianych plików. Kopie zapasowe dużych i rzadko modyfikowanych plików można przechowywać w innej lokalizacji.

Ponadto należy co pewien czas przejrzeć pliki przechowywane w bezpiecznym magazynie online. Zbędne pliki można z niego usunąć, aby zwolnić miejsce.

Więcej informacji

Aktywacja kopii zapasowej online - informacje

Kupowanie dodatkowego miejsca na przechowywanie kopii zapasowej online


Aktywacja kopii zapasowej online - informacje

Program Norton 360 używa konta Norton Account użytkownika do śledzenia:

  • Komputerów, których kopie zapasowe są przechowywane w magazynie online.

  • Ilości dostępnego dla użytkownika miejsca w magazynie online.

Z funkcji kopii zapasowej online można korzystać dopiero po aktywowaniu produktu. Przy konfigurowaniu kopii zapasowej online po raz pierwszy program Norton 360 łączy się z kontem Norton Account i żąda od użytkownika zalogowania się na nie. Konto Norton Account mogło zostać założone podczas instalowania programu Norton 360 lub innego produktu marki Norton.

Aby zalogować się na konto Norton Account, należy podać adres e-mail i hasło wprowadzone przy jego tworzeniu. Zalogowanie się na konto Norton Account jest konieczne tylko przy konfigurowaniu kopii zapasowej online po raz pierwszy. Program Norton 360 zachowuje informacje o koncie, więc nie trzeba ponownie się logować. Jeśli podczas pierwszego konfigurowania kopii zapasowej online użytkownik nie ma jeszcze konta Norton Account, w programie Norton 360 dostępna jest opcja jego utworzenia.

Przypisane do konta Norton Account miejsce w magazynie online można rozdzielić do użytku wielu komputerów. Użytkownik może mieć na przykład dwa komputery, na których zainstalowany jest program Norton 360 i zarejestrowane na tym samym koncie Norton Account. Do konta Norton Account przydzielone jest 2 GB miejsca w magazynie online. Miejsce w magazynie można rozdzielić na dwa komputery. Można na przykład przeznaczyć 1 GB miejsca w magazynie online dla pierwszego komputera. Po aktywacji magazynu online dla drugiego komputera przy użyciu tego samego konta Norton Account, komputer ten może użyć pozostałego (1 GB) miejsca.


Kupowanie dodatkowego miejsca na przechowywanie kopii zapasowej online

Wraz z subskrypcją programu Norton 360 użytkownikowi przydzielane jest miejsce w bezpiecznym magazynie online. Tworząc kopię zapasową online, program Norton 360 oblicza ilość miejsca potrzebną dla tej kopii. Jeśli w magazynie online nie ma wystarczającej ilości miejsca, aby pomieścić kopię zapasową, program Norton 360 powiadamia o tym użytkownika i udostępnia opcję kupna dodatkowego miejsca.

Nie trzeba czekać, aż program Norton 360 poinformuje, że potrzeba więcej miejsca na przechowywanie kopii zapasowej online. Dodatkowe miejsce można kupić w dowolnej chwili.

W celu zakupienia dodatkowego miejsca w magazynie online należy połączyć się z Internetem.

Zaktualizowanie stanu na stronie Moje konto i wyświetlenie ilości dokupionego miejsca może zająć około 30 sekund.

Aby kupić dodatkowe miejsce w magazynie online podczas tworzenia kopii zapasowej:

  1. Po powiadomieniu przez program Norton 360 o potrzebie większej ilości miejsca w magazynie online kliknij pozycję Kup dodatkowe miejsce na dysku.

    W przeglądarce internetowej zostanie otwarta bezpieczna strona, na której można kupić dodatkowe miejsce w magazynie online.

  2. Wykonaj instrukcje wyświetlane na bezpiecznej stronie internetowej, aby kupić dodatkowe miejsce w magazynie online.

Aby w innej chwili kupić dodatkowe miejsce w magazynie online:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Kopia zapasowa i kliknij pozycję Kup dodatkowe miejsce na dysku.

    W przeglądarce internetowej zostanie otwarta bezpieczna strona, na której można kupić dodatkowe miejsce w magazynie online.

  2. Wykonaj instrukcje wyświetlane na stronie internetowej, aby kupić dodatkowe miejsce w magazynie online.


Wyłączanie lub włączanie funkcji Kopia zapasowa

Gdy opcja Kopia zapasowa jest włączona, program Norton 360 automatycznie tworzy kopie zapasowe plików w czasie bezczynności komputera. Jeżeli jednak zajdzie potrzeba tymczasowego wyłączenia funkcji Kopia zapasowa, można to zrobić w programie.

Po wyłączeniu funkcji Kopia zapasowa stan funkcji Kopia zapasowa w oknie głównym programu Norton 360 zmienia się z Chroniony na Wyłączono. W stanie Wyłączono program Norton 360 wyłącza wszystkie automatyczne kopie zapasowe plików. Opcja Uruchom tworzenie kopii zapasowej teraz w oknie głównym programu umożliwia uruchomienie tworzenia kopii zapasowej plików ze wszystkich zestawów kopii zapasowej.

Funkcję Kopia zapasowa można wyłączyć lub włączyć w oknie Ustawienia, oknie Ustawienia kopii zapasowej lub oknie Szczegóły kopii zapasowej.

Aby wyłączyć lub włączyć funkcję Kopia zapasowa w oknie Ustawienia:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Skróty wykonaj jedną z poniższych czynności:

    • Aby wyłączyć funkcję Kopia zapasowa, wyczyść opcję Kopia zapasowa.

    • Aby włączyć funkcję kopia zapasowa, zaznacz opcję Kopia zapasowa.

Aby wyłączyć lub włączyć funkcję Kopia zapasowa w oknie Ustawienia kopii zapasowej:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Ustawienia kopii zapasowej.

  3. W oknie Ustawienia funkcji Ustawienia kopii zapasowej wykonaj jedną z następujących czynności:

    • Aby wyłączyć funkcję Kopia zapasowa, przesuń przełącznik Wł./Wył. w prawo, w położenie Wył.

    • Aby włączyć funkcję Kopia zapasowa, przesuń przełącznik Wł./Wył. w lewo, w położenie Wł.

  4. W oknie Ustawienia kliknij przycisk Zastosuj.

Aby wyłączyć lub włączyć funkcję Kopia zapasowa w oknie Szczegóły kopii zapasowej:

  1. W oknie głównym programu Norton 360 umieść wskaźnik myszy nad pozycją Kopia zapasowa i kliknij pozycję Wyświetl szczegóły.

  2. W oknie Szczegóły kopii zapasowej, w obszarze Czynności dostępne dla użytkownika wykonaj jedną z następujących czynności:

    • Aby wyłączyć funkcję Kopia zapasowa, kliknij pozycję Wyłącz kopię zapasową.

    • Aby włączyć funkcję Kopia zapasowa, kliknij pozycję Włącz kopię zapasową.


Wyłączanie lub włączanie opcji ustawień funkcji Kopia zapasowa

Program Norton 360 zapewnia różne opcje, umożliwiające zarządzanie ustawieniami kopii zapasowej. Ustawienia funkcji Kopia zapasowa w programie Norton 360 umożliwiają użytkownikowi dostęp do szczegółów kopii zapasowej poszczególnych plików za pomocą nakładek ikon, dzięki czemu nie jest konieczne otwieranie produktu. Za pomocą nakładek ikon można sprawdzić stan kopii zapasowej pliku lub folderu. Aby uzyskać informacje o stanie kopii zapasowej zestawów kopii zapasowej, można również użyć strony Właściwości pliku.

Po włączeniu opcji Nakładki stanu kopii zapasowej program Norton 360 dodaje ikony stanu kopii zapasowej do plików na podstawie następujących warunków:

  • Pliki należące do kategorii plików kopii zapasowej uwzględnionych w dowolnym zestawie kopii zapasowej.

  • Pliki znajdujące się w źródle uwzględnionym w dowolnym zestawie kopii zapasowej.

Poniższa tabela przedstawia ikony nakładek stanu kopii zapasowej plików na komputerze użytkownika:

Zielona ikona ze znacznikiem wyboru | Wskazuje, że kopia zapasowa pliku została utworzona. W przypadku zmodyfikowania pliku ikona ta zmienia się na niebieską ikonę ze strzałkami.
Niebieska ikona ze strzałkami | Wskazuje, że kopia zapasowa pliku nie została utworzona. Ikona ta zmienia kolor na zielony, gdy program Norton 360 automatycznie utworzy kopię zapasową pliku w czasie bezczynności.
Szara ikona ze znakiem kreski ułamkowej | Wskazuje, że kopia zapasowa pliku została wykluczona z kopii zapasowej. Program Norton 360 wyświetla stan kopii zapasowej pliku jako wyłączony, jeśli użytkownik wykluczy plik z dowolnego zestawu kopii zapasowej.

Po skonfigurowaniu kopii zapasowej funkcja Kopia zapasowa programu Norton 360 wyświetla w Eksploratorze Windows dysk kopii zapasowej Norton. Dysk kopii zapasowej Norton zawiera listę lokalizacji docelowych kopii zapasowych, w których tworzone są kopie zapasowe plików.

Za pomocą opcji Menu kontekstowe można dodać plik lub folder do zestawu kopii zapasowej lub wykluczyć plik lub folder z zestawu kopii zapasowej, klikając plik lub folder prawym przyciskiem myszy. Opcja ta jest dostępna po skonfigurowaniu kopii zapasowej w oknie Zarządzanie zestawami kopii zapasowej.

Można także użyć opcji Strona właściwości, aby wyświetlić dodatkowe szczegóły ikon stanu kopii zapasowej. Po kliknięciu prawym przyciskiem myszy pliku zawartego w kopii zapasowej i wyświetleniu okna Właściwości pliku szczegóły kopii zapasowej pliku można sprawdzić na karcie Kopia zapasowa. Na karcie Kopia zapasowa wyświetlany jest stan pliku dla każdego zestawu kopii zapasowej i czas utworzenia ostatniej kopii zapasowej.

Opcje te można wyłączyć, aby nie wyświetlać ikon i stanów kopii zapasowej.

Aby wyłączyć opcje ustawień kopii zapasowej:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Ustawienia kopii zapasowej.

  3. W oknie Ustawienia funkcji Ustawienia kopii zapasowej wykonaj jedną z następujących czynności:

    • Aby wyłączyć nakładki ikon, w wierszu Nakładki stanu kopii zapasowej przesuń przełącznik Wł./Wył. w prawo, w położenie Wył.

    • Aby wyłączyć funkcję Dysk kopii zapasowej Norton, w wierszu Dysk kopii zapasowej Norton przesuń przełącznik Wł./Wył. w prawo, w położenie Wył.

    • Aby wyłączyć menu kontekstowe funkcji Kopia zapasowa, w wierszu Menu kontekstowe przesuń przełącznik Wł./Wył. w prawo, w położenie Wył.

    • Aby wyłączyć kartę Kopia zapasowa w oknie Właściwości, w wierszu Strona właściwości przesuń przełącznik Wł./Wył. w prawo, w położenie Wył.

  4. W oknie Ustawienia kliknij przycisk Zastosuj.

Aby włączyć opcje ustawień kopii zapasowej:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Szczegółowe ustawienia kliknij pozycję Ustawienia kopii zapasowej.

  3. W oknie Ustawienia funkcji Ustawienia kopii zapasowej wykonaj jedną z następujących czynności:

    • Aby włączyć nakładki ikon, w wierszu Nakładki stanu kopii zapasowej przesuń przełącznik Wł./Wył. w lewo, w położenie Wł.

    • Aby włączyć funkcję Dysk kopii zapasowej Norton, w wierszu Dysk kopii zapasowej Norton przesuń przełącznik Wł./Wył. w lewo, w położenie Wł.

    • Aby włączyć menu kontekstowe funkcji Kopia zapasowa, w wierszu Menu kontekstowe przesuń przełącznik Wł./Wył. w lewo, w położenie Wł.

    • Aby włączyć kartę Kopia zapasowa w oknie Właściwości, w wierszu Strona właściwości przesuń przełącznik Wł./Wył. w lewo, w położenie Wł.

  4. W oknie Ustawienia kliknij przycisk Zastosuj.


Dostosowywanie ustawień

Ta sekcja obejmuje następujące zagadnienia:

  • Ustawienia programu Norton 360 - informacje

  • Dostosowywanie ustawień programu Norton 360

  • Włączanie lub wyłączanie usług funkcji Skróty

  • Ustawienia ochrony antywirusowej - informacje

  • Ustawienia zapory - informacje

  • Ustawienia funkcji Norton AntiSpam - informacje

  • Moje ustawienia sieciowe - informacje

  • Ustawienia kopii zapasowej - informacje

  • Ustawienia funkcji Ochrona tożsamości - informacje

  • Ustawienia harmonogramu zadań - informacje

  • Ustawienia administracyjne - informacje


Ustawienia programu Norton 360 - informacje

W obszarze Szczegółowe ustawienia w oknie Ustawienia można dostosować ustawienia ochrony i sieci. Możliwe jest również dostosowanie harmonogramów skanowania i tworzenia kopii zapasowych.

W obszarze Szczegółowe ustawienia w oknie Ustawienia można skonfigurować następujące ustawienia:

Program antywirusowy

Można określić sposób obsługi przez program Norton 360 określonych typów wirusów i programów typu spyware oraz innych zagrożeń.

Można określić, czy mają być skanowane przychodzące wiadomości e-mail oraz wiadomości przesyłane za pośrednictwem komunikatorów internetowych. Można też określić pliki i sygnatury wykluczone ze skanowań oraz wybrać sposób obsługi zagrożeń niskiego stopnia. Ponadto można skonfigurować ochronę w czasie rzeczywistym, ochronę przed programami typu spyware i usługę LiveUpdate.

Zapora

Użytkownik może szczegółowo określić sposób obsługi połączeń przychodzących i wychodzących.

Można skonfigurować reguły ruchu i reguły dotyczące określonych programów. Można także określić żądany sposób obsługi prób włamań i ustawienia ochrony przeglądarki w programie Norton 360.

Ochrona antyspamowa

Chroni program pocztowy przed niepożądanymi treściami sieciowymi.

Program Norton AntiSpam można skonfigurować tak, aby określić, z którymi programami pocztowymi ma zostać zintegrowany oraz jak ma on przetwarzać wiadomości skanowane w tych programach. Można określić, czy program Norton AntiSpam ma wykonywać kwerendy na serwerach firmy Symantec w celu odfiltrowania spamu, który filtry lokalne klasyfikują jako prawidłowe wiadomości e-mail.

Moja sieć

Umożliwia wyświetlenie wszystkich urządzeń dostępnych w sieci użytkownika i określenie poziomu zaufania urządzeń podłączonych do sieci użytkownika.

Możliwe jest ukrycie lub wyświetlenie okna Przegląd zabezpieczeń sieci przy uruchomieniu oraz skonfigurowanie portu komunikacyjnego, którego produkty marki Norton używają do komunikowania się między sobą. Można także przeczyścić mapę zabezpieczeń sieci.

Kontrola rodzicielska i Kontrola prywatności

Umożliwiają kontrolę dostępu do określonych witryn internetowych oraz ochronę poufnych danych

Do wyboru są następujące opcje:

  • Kontrola rodzicielska

  • Kontrola prywatności

  • OnlineFamily.Norton

Ta opcja jest wyświetlana w oknie Ustawienia dopiero po zainstalowaniu funkcji Kontrola rodzicielska i Kontrola prywatności.

Ochrona tożsamości

Umożliwia skonfigurowanie sejfu tożsamości w celu zabezpieczenia tożsamości internetowych i danych transakcji.

Można również skonfigurować opcje funkcji Bezpieczne przeglądanie Internetu.

Harmonogram zadań

Można określić, kiedy i jak często program Norton 360 ma sprawdzać komputer w poszukiwaniu wirusów i innych zagrożeń.

Ustawienia administracyjne

Opcje dostępne w tym oknie umożliwiają skonfigurowanie zabezpieczeń produktu.

Można określić ustawienia serwera proxy w programie Norton 360. Można także skonfigurować funkcje Optymalizacja w czasie bezczynności, Monitorowanie wydajności i Tryb oszczędzania energii. Ponadto można skonfigurować tryb dyskretny, limit czasu bezczynności, czas funkcji Opóźnienie zadań automatycznych, funkcję Norton Community Watch oraz funkcję Czyszczenie programu Firefox.

Ustawienia kopii zapasowej

Umożliwia określenie plików i folderów uwzględnianych w kopii zapasowej, lokalizacji kopii zapasowej oraz harmonogramu kopii zapasowej.

Można także wyłączyć lub włączyć opcje takie jak Nakładki ikon, Dysk kopii zapasowej Norton, Menu kontekstowe i Strona właściwości.

W obszarze Skróty w oknie Ustawienia można włączyć lub wyłączyć następujące usługi:

Tryb dyskretny | Włącza lub wyłącza tryb dyskretny. Tryb dyskretny można włączyć na jedną godzinę, dwie godziny, trzy godziny, cztery godziny, sześć godzin lub jedną dobę.
Bezpieczne przeglądanie Internetu | Umożliwia włączenie lub wyłączenie funkcji Ochrona przed wyłudzeniem danych i Norton Safe Web. Funkcja Bezpieczne przeglądanie Internetu chroni użytkownika i komputer podczas przeglądania Internetu przy użyciu przeglądarki Internet Explorer lub Firefox.
Sejf tożsamości | Umożliwia włączenie lub wyłączenie funkcji Sejf tożsamości. Po wyłączeniu funkcji Sejf tożsamości program Norton 360 nie umożliwia już zarządzania danymi logowania, kartami i uwagami.
Kopia zapasowa | Włącza lub wyłącza tworzenie kopii zapasowej. Gdy funkcja Kopia zapasowa jest włączona, komputer tworzy kopie zapasowe zgodnie z ustawieniami określonymi przez użytkownika.
Nakładki stanu kopii zapasowej | Umożliwia włączenie lub wyłączenie nakładek ikon na plikach. Nakładki ikon pokazują stan kopii zapasowych plików.
Automatyczna usługa LiveUpdate | Umożliwia włączenie lub wyłączenie automatycznych aktualizacji zapewniających ochronę przed nowymi zagrożeniami.
Inteligentna zapora | Włącza lub wyłącza funkcję Inteligentna zapora. Inteligentna zapora monitoruje komunikację między komputerem użytkownika a innymi komputerami w Internecie. Chroni także komputer użytkownika przed typowymi problemami związanymi z bezpieczeństwem.
Norton Tamper Protection | Umożliwia włączenie lub wyłączenie funkcji Norton Tamper Protection. Funkcja Norton Tamper Protection chroni program Norton 360 przed atakami lub modyfikacjami wykonywanymi przez nieznane, podejrzane lub destrukcyjne aplikacje.


Dostosowywanie ustawień programu Norton 360

Domyślne ustawienia programu Norton 360 zapewniają bezpieczne, automatyczne i skuteczne zabezpieczenie komputera. W razie potrzeby zmiany lub dostosowania ustawień systemu ochrony dostęp do większości funkcji można jednak uzyskać z okna Ustawienia.

Ustawienia programu Norton 360 można skonfigurować na następujące sposoby:

  • Funkcję można włączyć lub wyłączyć za pomocą przełącznika Wł./Wył. Po wyłączeniu funkcji przełącznik Wł./Wył. zmienia kolor na czerwony, co wskazuje, że komputer jest podatny na zagrożenia bezpieczeństwa. Po włączeniu funkcji przełącznik Wł./Wył. zmienia kolor na zielony, co wskazuje, że komputer jest chroniony przed zagrożeniami bezpieczeństwa.

  • Suwak funkcji zabezpieczeń można przeciągnąć w żądane ustawienie. Najczęściej program Norton 360 stosuje ustawienie suwaka umożliwiające użytkownikowi zadecydowanie, czy program ma automatycznie eliminować zagrożenia bezpieczeństwa, czy pytać użytkownika przed podjęciem działania.

  • Użytkownik może skonfigurować funkcję zabezpieczeń, wybierając żądane opcje konfiguracji albo podając wymagane informacje. Większość tych opcji jest dostępna jako pola wyboru, które użytkownik może zaznaczyć lub wyczyścić.

    Można także użyć opcji Wszystkie domyślne, aby przywrócić konfigurację domyślną.

  • Preferowaną opcję można wybrać z listy rozwijanej.

  • W celu włączania i wyłączania funkcji można zaznaczać lub usuwać zaznaczenie opcji w obszarze Skróty.

Program Norton 360 oferuje również w większości okien Ustawienia opcję Zastosuj ustawienia domyślne. Można użyć tej opcji, aby przywrócić konfigurację domyślną.

Aby dostosować ustawienia programu Norton 360:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia kliknij funkcję systemu ochrony, którą chcesz dostosować.

  3. W wyświetlonym oknie skonfiguruj żądane ustawienia opcji.

    Konieczne może być kliknięcie karty zawierającej odpowiednie ustawienia.

  4. W oknie Ustawienia wykonaj jedną z następujących czynności:

    • Aby zapisać ustawienia, kliknij przycisk Zastosuj.

    • Aby zamknąć okno bez zapisywania zmian, kliknij przycisk Zamknij.


Włączanie lub wyłączanie usług funkcji Skróty

W oknie Ustawienia można włączyć lub wyłączyć następujące usługi funkcji Skróty:

  • Tryb dyskretny

  • Bezpieczne przeglądanie Internetu

  • Sejf tożsamości

  • Kopia zapasowa

  • Nakładki stanu kopii zapasowej

  • Automatyczna usługa LiveUpdate

  • Inteligentna zapora

  • Norton Tamper Protection

Aby wyświetlić opis usługi, należy przenieść wskaźnik myszy nad nazwę usługi. Zalecane jest pozostawienie włączonych wszystkich usług z wyjątkiem trybu dyskretnego.

Aby włączyć lub wyłączyć usługi funkcji Skróty:

  1. W oknie głównym programu Norton 360 kliknij pozycję Ustawienia.

  2. W oknie Ustawienia, w obszarze Skróty wykonaj jedną z poniższych czynności:

    • Aby włączyć usługę, zaznacz jej pole wyboru.

    • Aby wyłączyć usługę, wyczyść jej pole wyboru.

      Jeśli wyświetlony zostanie alert lub komunikat, należy wybrać żądany czas z menu rozwijanego, a następnie kliknąć przycisk OK.


Ustawienia ochrony antywirusowej - informacje

Program Norton 360 zawsze chroni komputer przed znanymi i najnowszymi wirusami. Ustawienia ochrony antywirusowej monitorują komputer w poszukiwaniu wirusów i programów typu spyware oraz innych zagrożeń, które w razie ich wykrycia zostają poddane kwarantannie lub usunięte.

Ustawienia ochrony antywirusowej chronią komputer przed zagrożeniami bezpieczeństwa, które mogą powodować ujawnienie informacji osobistych i naruszenie prywatności użytkownika. Różne typy skanowań, takie jak skanowania komputera, skanowanie antywirusowe poczty e-mail i skanowanie komunikatorów internetowych wykrywają infekcje wirusowe komputera i zapobiegają im.

Ustawienia ochrony antywirusowej uzyskują najnowsze definicje wirusów w aktualizacjach definicji i chronią komputer przed najnowszymi zagrożeniami bezpieczeństwa.

Można użyć następujących ustawień ochrony antywirusowej:

Automatyczna ochrona

Ustawienia automatycznej ochrony pozwalają kontrolować sposób skanowania i monitorowania komputera.

Zapewnia to ochronę komputera dzięki stałemu sprawdzaniu obecności wirusów i innych zagrożeń bezpieczeństwa na komputerze. Do wyboru są następujące opcje:

  • Ochrona w czasie rzeczywistym

    Opcje funkcji Ochrona w czasie rzeczywistym zapewniają ochronę komputera dzięki stałemu sprawdzaniu obecności wirusów i innych zagrożeń bezpieczeństwa na komputerze.

    Opcje w obszarze Ochrona w czasie rzeczywistym umożliwiają sterowanie sposobem skanowania i monitorowania komputera.

Skanowania i zagrożenia

Ustawienia w obszarze Skanowania i zagrożenia umożliwiają dostosowanie skanowań przeprowadzanych przez program Norton 360 na komputerze.

Można użyć następujących opcji w obszarze Skanowania i zagrożenia:

  • Skanowania komputera

    Program Norton 360 umożliwia uruchamianie różnych typów skanowania w celu wykrywania infekcji wirusowych komputera i zapobiegania im.

    Różne opcje w obszarze Skanowania komputera umożliwiają dostosowanie skanowań przeprowadzanych przez program Norton 360 na komputerze. Można również określić skanowanie plików skompresowanych i dokumentów pakietu Microsoft Office.

  • Profile wydajności skanowania

    Ustawienia w obszarze Profile wydajności skanowania umożliwiają skonfigurowanie sposobu skanowania komputera przez program Norton 360 na podstawie podpisów cyfrowych oraz poziomu zaufania plików.

  • Skanowanie antywirusowe poczty e-mail

    Funkcja Skanowanie antywirusowe poczty e-mail zabezpiecza komputer użytkownika przed zagrożeniami wysyłanymi i odbieranymi w formie załącznika.

    Opcja ta umożliwia określenie sposobu działania programu Norton 360 podczas skanowania wiadomości e-mail. W zależności od opcji wybranych przez użytkownika, program Norton 360 automatycznie skanuje wysyłane lub odbierane wiadomości e-mail.

  • Skanowanie komunikatorów internetowych

    Opcja Skanowanie komunikatorów internetowych umożliwia dostosowanie skanowania plików odbieranych przy użyciu komunikatorów internetowych.

    Można wybrać obsługiwane komunikatory internetowe, za pomocą których odbierane są pliki. Program Norton 360 skanuje pliki odebrane za pomocą wybranych komunikatorów internetowych.

  • Wykluczenie/zagrożenia niskiego stopnia

    Opcje wykluczeń umożliwiają określenie elementów wykluczonych ze skanowań programu Norton 360, takich jak foldery, pliki i dyski. Ze skanowania można wykluczyć elementy takie, jak skanowania, sygnatury i zagrożenia niskiego stopnia.

    Za pomocą opcji wykluczeń można wybrać kategorie zagrożeń, które będą wykrywane przez program Norton 360.

    Uwaga:

    Wykluczenia obniżają poziom ochrony i należy je stosować tylko w razie wyraźnej potrzeby.

  • Sieć Insight

    Skanowanie sieci przez funkcję Insight stosuje technologię Cloud, w której serwer zdalny w Internecie zawiera najnowsze definicje wirusów. Program Norton 360 przeprowadza skanowanie komputera w poszukiwaniu najnowszych zagrożeń bezpieczeństwa. Gdy program Norton 360 przeprowadza skanowanie sieci przez funkcję Insight, używa definicji wirusów dostępnych lokalnie i na serwerze. Program Norton 360 zapewnia dodatkową ochronę przy użyciu najnowszych definicji z serwerów, a nie tylko definicji dostępnych lokalnie na komputerze.

Ochrona przed programami typu spyware i aktualizacje

Funkcja Ochrona przed programami typu spyware chroni komputer przed zagrożeniami bezpieczeństwa, które mogą powodować ujawnienie informacji osobistych i naruszenie prywatności użytkownika.

Program Norton 360 chroni komputer przed lukami w zabezpieczeniach za pomocą najnowszych aktualizacji definicji i systemu ochrony. Do wyboru są następujące opcje:

  • Ochrona przed programami typu spyware

    Funkcja Ochrona przed programami typu spyware chroni komputer przed zagrożeniami bezpieczeństwa, które mogą powodować ujawnienie informacji osobistych i naruszenie prywatności użytkownika.

    Opcja ta umożliwia wybór kategorii zagrożeń, które program Norton 360 ma wykrywać podczas skanowania ręcznego, skanowania poczty elektronicznej i skanowania komunikatorów internetowych.

  • Aktualizacje

    Program Norton 360 chroni komputer przed lukami w zabezpieczeniach za pomocą najnowszych aktualizacji definicji i systemu ochrony. Aktualizacje definicji zawierają informacje umożliwiające programowi Norton 360 wykrywanie poszczególnych wirusów lub zagrożeń bezpieczeństwa oraz wyświetlanie odpowiednich alertów.

    Korzystając z opcji w obszarze Aktualizacje, można uzyskiwać najnowsze definicje wirusów w aktualizacjach definicji i chronić komputer przed najnowszymi zagrożeniami bezpieczeństwa.

Więcej informacji

Ustawienia automatycznej ochrony - informacje

Ustawienia skanowań i zagrożeń - informacje

Ustawienia ochrony przed programami typu spyware i aktualizacji - informacje


Ustawienia automatycznej ochrony - informacje

Ustawienia ochrony w czasie rzeczywistym na karcie Automatyczna ochrona pozwalają kontrolować sposób skanowania i monitorowania komputera. Zapewnia to ochronę komputera dzięki stałemu sprawdzaniu obecności wirusów i innych zagrożeń bezpieczeństwa na komputerze.

Opcje w obszarze Ochrona w czasie rzeczywistym umożliwiają określenie skanowanych obszarów oraz elementów poszukiwanych podczas skanowania. Zapewnia również zaawansowaną ochronę, aktywnie wykrywając nieznane zagrożenia bezpieczeństwa na komputerze. Możliwe jest określenie działań, które mają zostać podjęte po wykryciu zagrożenia bezpieczeństwa lub działania typowego dla zagrożenia.

Można użyć następujących opcji w obszarze Ochrona w czasie rzeczywistym:

Automatyczna ochrona

Funkcja Automatyczna ochrona zostaje załadowana do pamięci i zapewnia nieprzerwaną ochronę komputera podczas pracy użytkownika. Sprawdza wszystkie uruchamiane programy w poszukiwaniu wirusów i zagrożeń bezpieczeństwa.

Funkcja Automatyczna ochrona przeprowadza także skanowanie antywirusowe przy każdym użyciu dowolnego nośnika wymiennego, przejściu do Internetu lub otwarciu odbieranych i tworzonych plików dokumentów. Nadzoruje również pracę komputera, wykrywając operacje, które mogą wskazywać na aktywne zagrożenie.

Stałą ochronę umożliwiają następujące opcje:

  • Buforowanie

    Podwyższa wydajność komputera

    Gdy ta opcja jest włączona, program Norton 360 rejestruje często otwierane pliki. Program Norton 360 nie skanuje ponownie zarejestrowanych plików, nawet po ponownym uruchomieniu komputera.

  • Wczesne ładowanie

    Uruchamia funkcję Automatyczna ochrona podczas uruchamiania komputera

    Włączenie tej opcji zapewnia maksymalną ochronę.

  • Skanowanie nośników wymiennych

    Funkcja sprawdza przy dostępie do nośnika wymiennego, czy na nośniku są wirusy sektora rozruchowego

    Nośnik wymienny już przeskanowany w poszukiwaniu wirusów rekordów rozruchowych nie jest ponownie skanowany do chwili jego wyjęcia i ponownego umieszczenia w napędzie lub sformatowania. W razie podejrzenia, że nośnik wymienny nadal jest zainfekowany wirusem rekordu rozruchowego, należy włączyć funkcję Automatyczna ochrona, aby ponownie przeskanować nośnik wymienny. Następnie należy włożyć nośnik wymienny do komputera i otworzyć go z okna Mój komputer, aby funkcja Automatyczna ochrona ponownie go przeskanowała. Można również przeprowadzić skanowanie ręczne nośnika.

Ochrona SONAR

Funkcja SONAR (Symantec Online Network for Advanced Response) zapewnia prewencyjne wykrywanie w czasie rzeczywistym nieznanych zagrożeń bezpieczeństwa na komputerze.

Funkcja SONAR identyfikuje nowe zagrożenia na podstawie sposobu działania aplikacji. Funkcja SONAR zapewnia szybszą reakcję niż tradycyjne techniki wykrywania zagrożeń przy użyciu sygnatur. Funkcja ta wykrywa destrukcyjny kod i chroni przed nim komputer, zanim definicje wirusów zostaną udostępnione na serwerze LiveUpdate.

W obszarze Ochrona SONAR dostępne są następujące opcje:

  • Tryb zaawansowany funkcji SONAR

    Program Norton 360 zapewnia największą kontrolę nad zagrożeniami niskiego prawdopodobieństwa tylko wówczas, gdy ta opcja jest włączona.

  • Usuwaj zaawansowane wykrycia automatycznie

    Ta opcja umożliwia przetwarzanie zagrożeń niskiego prawdopodobieństwa tak, jak zagrożeń wysokiego prawdopodobieństwa, gdy włączony jest tryb zaawansowany. W takim przypadku program Norton 360 automatycznie usuwa zagrożenia i powiadamia użytkownika.

  • Usuwaj zaawansowane wykrycia, gdy jestem z dala od komputera

    Ta opcja umożliwia programowi Norton 360 automatyczne usuwanie zagrożeń niskiego prawdopodobieństwa, jeśli nie uzyska odpowiedzi użytkownika, gdy włączony jest tryb zaawansowany.


Ustawienia skanowań i zagrożeń - informacje

Ustawienia w obszarze Skanowania i zagrożenia umożliwiają dostosowanie skanowań przeprowadzanych przez program Norton 360 na komputerze. Program Norton 360 można skonfigurować do skanowania opartego na podpisach cyfrowych oraz poziomie zaufania plików znajdujących się na komputerze. Można określić żądany sposób działania programu Norton 360 podczas skanowania wiadomości e-mail i dostosować skanowanie plików odbieranych przy użyciu komunikatorów internetowych.

Można użyć następujących ustawień skanowań i zagrożeń:

Skanowania komputera

Program Norton 360 umożliwia uruchamianie różnych typów skanowania w celu wykrywania infekcji wirusowych komputera i zapobiegania im. Skanowania te to Skanowanie szybkie, Pełne skanowanie i Skanowania niestandardowe. Różne opcje w obszarze Skanowania komputera umożliwiają dostosowanie skanowań przeprowadzanych przez program Norton 360 na komputerze. Można również określić skanowanie plików skompresowanych i dokumentów pakietu Microsoft Office.

Opcje w obszarze Skanowania komputera umożliwiają również określenie, czy skanowania mają wykrywać narzędzia typu rootkit, inne ukryte elementy, pliki cookie używane do śledzenia działań użytkownika oraz nieznane zagrożenia bezpieczeństwa. Do wyboru są następujące opcje:

  • Skanowanie plików skompresowanych

    Powoduje skanowanie i naprawianie plików znajdujących się wewnątrz plików skompresowanych

    Po włączeniu tej funkcji program Norton 360 skanuje i wykrywa wirusy oraz inne zagrożenia bezpieczeństwa w plikach zawartych w plikach skompresowanych.

  • Automatyczne skanowanie pakietu Microsoft Office

    Powoduje skanowanie plików pakietu Microsoft Office przy ich otwieraniu.

    Jeżeli pakiet Microsoft Office 2000 lub nowszy zostanie zainstalowany po zainstalowaniu programu Norton 360, trzeba włączyć tę opcję, aby pliki pakietu Microsoft Office były skanowane automatycznie.

  • Skanowanie narzędzi typu rootkit i ukrytych elementów

    Powoduje skanowanie w poszukiwaniu narzędzi typu rootkit i innych zagrożeń bezpieczeństwa ukrytych na komputerze.

  • Ochrona heurystyczna

    Umożliwia skanowanie komputera w celu ochrony przed nieznanymi zagrożeniami bezpieczeństwa.

    Program Norton 360 stosuje heurystyczną technologię sprawdzania podejrzanych cech pliku w celu zaklasyfikowania pliku jako zainfekowanego. Cechy pliku są porównywane z cechami znanego zainfekowanego pliku. Jeśli cechy pliku są wystarczająco podejrzane, program Norton 360 identyfikuje plik jako zainfekowany zagrożeniem.

  • Skanowanie plików cookie używanych do śledzenia działań użytkownika

    Powoduje skanowanie w poszukiwaniu małych plików, które programy mogą umieszczać na komputerze w celu śledzenia działań użytkownika.

  • Liczba wątków skanowania ręcznego

    Umożliwia wybranie liczby wątków używanych przez program Norton 360 w przypadku skanowania ręcznego Wątki są to podzestawy procesu współużytkujące zasoby procesu, ale wykonywane niezależnie od siebie. Wątki ułatwiają równoległe wykonywanie programu, umożliwiające programowi szybsze działanie w środowisku wieloprocesorowym.

Profile wydajności skanowania

Ustawienia w obszarze Profile wydajności skanowania umożliwiają skonfigurowanie sposobu skanowania komputera przez program Norton 360 na podstawie podpisów cyfrowych oraz poziomu zaufania plików.

Uwaga:

Ustawienia profili wydajności skanowania należy skonfigurować przed uruchomieniem skanowania (ręcznym lub według harmonogramu). Program Norton 360 skanuje komputer zgodnie z konfiguracją określoną przez użytkownika w ustawieniach w obszarze Profile wydajności skanowania.

W obszarze Profile wydajności skanowania można skonfigurować następujące ustawienia:

  • Skanowanie pełne

    Pełne skanowanie komputera.

  • Standardowe zaufanie

    Skanowanie z wykluczeniem plików oznaczonych jako Norton - zaufane.

  • Wysokie zaufanie

    Umożliwia skonfigurowanie skanowania z wykluczeniem plików oznaczonych jako Norton - zaufane i Zaufane wspólnoty oraz plików mających znany podpis cyfrowy.

Skanowanie antywirusowe poczty e-mail

Funkcja Skanowanie antywirusowe poczty e-mail zabezpiecza komputer użytkownika przed zagrożeniami wysyłanymi i odbieranymi w formie załącznika.

Za pomocą opcji funkcji Skanowanie antywirusowe poczty e-mail można określić sposób działania programu Norton 360 podczas skanowania wiadomości e-mail. W zależności od opcji wybranych przez użytkownika, program Norton 360 automatycznie skanuje wysyłane lub odbierane wiadomości e-mail.

Skanowanie komunikatorów internetowych

Opcje w obszarze Skanowanie komunikatorów internetowych umożliwiają dostosowanie skanowania plików odbieranych za pośrednictwem komunikatorów internetowych.

Można wybrać obsługiwane komunikatory internetowe, za pomocą których odbierane są pliki. Program Norton 360 skanuje pliki odebrane za pomocą wybranych komunikatorów internetowych.

Wykluczenie/zagrożenia niskiego stopnia

Opcje wykluczeń umożliwiają określenie elementów wykluczonych ze skanowań programu Norton 360, takich jak foldery, pliki i dyski. Ze skanowania można wykluczyć elementy takie, jak skanowania, sygnatury i zagrożenia niskiego stopnia.

Za pomocą opcji wykluczeń można również wybrać kategorie zagrożeń, które będą wykrywane przez program Norton 360. Do wyboru są następujące opcje:

  • Zagrożenia niskiego stopnia

    Umożliwia zarządzanie elementami o niskim stopniu zagrożenia znalezionymi na komputerze.

    Można określić, w jaki sposób program Norton 360 ma reagować na zagrożenia niskiego stopnia.

  • Wykluczenia skanowania

    Umożliwia wykluczenie dysków, folderów lub plików ze skanowania w poszukiwaniu zagrożeń oraz skanowania funkcji Automatyczna ochrona.

    Można dodać nowe wykluczenia edytować wykluczenia dodane do listy wykluczonych elementów. Można również usunąć elementy z listy wykluczonych elementów.

  • Wykluczenia sygnatur

    Umożliwiają wybranie znanych zagrożeń według nazw oraz usuwanie nazw zagrożeń z listy wykluczonych elementów.

    Można także wyświetlić oddziaływanie zagrożenia, oceniane na podstawie wpływu na wydajność i prywatność, trudności usunięcia i technik ukrywania.

Uwaga:

Wykluczenia obniżają poziom ochrony i należy je stosować tylko w razie wyraźnej potrzeby.

Sieć Insight

Skanowanie sieci przez funkcję Insight stosuje technologię Cloud, w której serwer zdalny w Internecie zawiera najnowsze definicje wirusów. Program Norton 360 przeprowadza skanowanie komputera w poszukiwaniu najnowszych zagrożeń bezpieczeństwa. Gdy program Norton 360 przeprowadza skanowanie sieci przez funkcję Insight, używa definicji wirusów dostępnych lokalnie i na serwerze. Program Norton 360 zapewnia dodatkową ochronę przy użyciu najnowszych definicji z serwerów, a nie tylko definicji dostępnych lokalnie na komputerze.


Ustawienia ochrony przed programami typu spyware i aktualizacji - informacje

Funkcja Ochrona przed programami typu spyware chroni komputer przed zagrożeniami bezpieczeństwa, które mogą powodować ujawnienie informacji osobistych i naruszenie prywatności użytkownika.

Zagrożenia bezpieczeństwa, takie jak programy typu spyware i adware, mogą powodować ujawnienie informacji osobistych i naruszenie prywatności użytkownika. Programy typu spyware są ściśle związane z programami typu adware. W niektórych przypadkach ich funkcjonalność może być podobna. Oba typy programów zbierają informacje o użytkowniku, ale zazwyczaj różne są typy zbieranych informacji.

Program Norton 360 chroni komputer przed lukami w zabezpieczeniach za pomocą najnowszych aktualizacji programu i definicji. Funkcje Automatyczna usługa LiveUpdate i Szybkie aktualizacje uzyskują najnowsze definicje wirusów w aktualizacjach definicji i chronią komputer przed najnowszymi zagrożeniami bezpieczeństwa.

Można użyć następujących ustawień ochrony przed programami typu spyware i aktualizacji:

Ochrona przed programami typu spyware

Opcje ochrony przed programami typu spyware umożliwiają wybór kategorii zagrożeń, które program Norton 360 ma wykrywać podczas skanowania ręcznego, skanowania poczty elektronicznej i komunikatorów internetowych.

Aktualizacje

Program Norton 360 chroni komputer przed lukami w zabezpieczeniach za pomocą najnowszych aktualizacji programu i definicji. Aktualizacje definicji zawierają informacje umożliwiające programowi Norton 360 wykrywanie poszczególnych wirusów lub zagrożeń bezpieczeństwa oraz wyświetlanie odpowiednich alertów. Korzystając z opcji w obszarze Aktualizacje, można uzyskiwać najnowsze definicje wirusów w aktualizacjach definicji i chronić komputer przed najnowszymi zagrożeniami bezpieczeństwa. Do wyboru są następujące opcje:

  • Automatyczna usługa LiveUpdate

    Po wykryciu połączenia z Internetem automatyczna usługa LiveUpdate sprawdza, czy dostępne są aktualizacje definicji i programów.

  • Szybkie aktualizacje

    Oprócz aktualizacji definicji pobieranych przez automatyczną usługę LiveUpdate, program Norton 360 pobiera najnowsze definicje wirusów przy użyciu technologii transmisji strumieniowej. Są to tak zwane szybkie aktualizacje. Szybkie aktualizacje mają mniejsze rozmiary oraz są szybsze i chronią komputer przed najnowszymi zagrożeniami w Internecie.


Ustawienia zapory - informacje

Ustawienia zapory w programie Norton 360 umożliwiają sprawdzanie połączenia internetowego w celu ochrony komputera przed niepożądanymi działaniami komunikacyjnymi i włamaniami z Internetu.

W oknie Ustawienia funkcji Zapora dostępne są następujące karty:

Ustawienia ogólne

Umożliwiają włączenie ogólnych funkcji zapory oraz dostosowanie portów, których komputer używa do wyświetlania stron internetowych.

Ustawienia ogólne umożliwiają kontrolowanie sposobu obsługi nietypowych protokołów oraz przychodzącego i wychodzącego ruchu sieciowego przez zaporę. Zgodnie z ustawieniami ogólnymi, zapora przepuszcza lub blokuje próby połączeń wychodzących i przychodzących oraz udostępnianie zasobów na komputerze. Za pomocą ustawień ogólnych można także zezwolić zaporze na kontrolowanie prób połączeń przychodzących lub wychodzących na zablokowanych lub nieaktywnych portach komputera.

Reguły programów

Umożliwia kontrolę ustawień dla programów uzyskujących dostęp do Internetu.

Reguły ruchu

Umożliwiają określenie sposobu obsługi przychodzących i wychodzących połączeń sieciowych różnych typów przez zaporę.

Ustawienia można zmienić, aby zezwolić na określone typy połączeń z komputerem lub ich zabronić.

Ochrona przed włamaniami i ochrona przeglądarki

Chroni przed próbami włamań oraz chroni przeglądarkę internetową przed atakami podejmowanymi przez destrukcyjne witryny internetowe.

Opcja Download Intelligence, dostępna na tej karcie, chroni komputer przed wszelkimi niebezpiecznymi plikami pobieranymi przy użyciu przeglądarki internetowej. Funkcja ta obsługuje jedynie operacje pobierania przy użyciu protokołu HTTP oraz programów Internet Explorer i Firefox 3.0.

Ustawienia zaawansowane

Umożliwiają włączenie zaawansowanych funkcji ochrony inteligentnej zapory.

Ustawienia zaawansowane umożliwiają włączenie lub wyłączenie funkcji Automatyczna kontrola programów. Funkcja Automatyczna kontrola programów automatycznie konfiguruje ustawienia dostępu do Internetu dla programów uruchamianych po raz pierwszy.

Opcja Automatyczne zapamiętywanie ruchu IPv6 pomijającego translację adresów jest dostępna tylko wówczas, gdy włączona jest funkcja Automatyczna kontrola programów. Program Norton 360 zawiera opcję Automatyczne zapamiętywanie ruchu IPv6 pomijającego translację adresów w celu kontrolowania ruchu sieciowego używającego protokołu Teredo do komunikacji z komputerem użytkownika.

Po wyłączeniu automatycznej kontroli programów można włączyć zaawansowane monitorowanie zdarzeń. Opcje w obszarze Zaawansowane monitorowanie zdarzeń umożliwiają skonfigurowanie ustawień dostępu do Internetu dla programów uruchamianych po raz pierwszy.

Więcej informacji

Ustawienia ogólne zapory - informacje

Ustawienia ochrony przed włamaniami i ochrony przeglądarki - informacje

Ustawienia zaawansowane - informacje


Ustawienia ogólne zapory - informacje

Ustawienia ogólne funkcji Inteligentna zapora umożliwiają włączenie ogólnych funkcji zapory i dostosowanie portów, których komputer używa do wyświetlania stron internetowych. Do wyboru są następujące opcje:

Nietypowe protokoły

Określa, w jaki sposób funkcja Inteligentna zapora ma obsługiwać nietypowe protokoły.

Resetowanie zapory

Przywraca stan domyślny funkcji Inteligentna zapora.

Opcji Resetuj można użyć w celu skonfigurowania wszystkich domyślnych reguł i ustawień zapory.

Uwaga:

Wskutek zresetowania zapory usunięte zostają wszelkie niestandardowe reguły lub ustawienia skonfigurowane przez użytkownika. W związku z tym, program Norton 360 wyświetla okno dialogowe z żądaniem potwierdzenia resetowania zapory.

Ukryte blokowanie portów

Zapewnia, że zablokowane i nieaktywne porty nie odpowiadają na próby nawiązania połączenia.

Blokowane są odpowiedzi aktywnych portów na próby nawiązania połączenia z nieprawidłowymi informacjami na temat źródła lub miejsca docelowego.

Stanowy filtr protokołów

Automatycznie zezwala na ruch z Internetu odpowiadający połączeniom otwartym przez aplikację.

Zaznaczenie tej opcji umożliwia:

  • Analizowanie ruchu sieciowego przychodzącego do komputera.

  • Blokowanie podejrzanych aplikacji próbujących nawiązać połączenie z komputerem użytkownika.

Automatyczna kontrola udostępniania plików i drukarek

Umożliwia komputerom w sieci udostępnianie zasobów takich jak pliki, foldery i drukarki (podłączone lokalnie).

Blokuj cały ruch sieciowy

Blokuje całą komunikację sieciową do i z komputera.


Ustawienia ochrony przed włamaniami i ochrony przeglądarki - informacje

Funkcja Zapobieganie włamaniom skanuje cały przychodzący i wychodzący ruch sieciowy na komputerze i porównuje te informacje z zestawem sygnatur ataków. Sygnatury ataków zawierają informacje identyfikujące próbę wykorzystania do ataku znanej luki w zabezpieczeniach systemu operacyjnego lub programu. Funkcja Zapobieganie włamaniom chroni komputer przed najczęściej spotykanymi atakami internetowymi.

Jeśli dane zostaną dopasowane do sygnatury ataku, system zapobiegania włamaniom automatycznie odrzuci pakiet i przerywa połączenie z komputerem, który wysłał te dane. Dzięki temu atak nie ma żadnego wpływu na komputer użytkownika.

System zapobiegania włamaniom wykrywa i blokuje podejrzane operacje sieciowe na podstawie obszernej listy sygnatur ataków. Aby zapewnić aktualność listy sygnatur ataków, program Norton 360 uruchamia usługę LiveUpdate automatycznie. Jeśli nie jest używana automatyczna usługa LiveUpdate, należy uruchamiać usługę LiveUpdate raz w tygodniu.

Program Norton 360 oferuje również funkcję Ochrona przeglądarki internetowej, chroniącą przeglądarkę internetową przed destrukcyjnymi programami.

Uwaga:

Funkcja Ochrona przeglądarki jest dostępna dla programu Internet Explorer w wersji 6 lub nowszej i programu Firefox.

Wraz z rosnącym użytkowaniem Internetu przeglądarka staje się coraz częściej celem ataku destrukcyjnych witryn internetowych. Witryny te wykrywają i wykorzystują luki w zabezpieczeniach przeglądarki, aby umieścić destrukcyjne programy w systemie użytkownika bez jego zgody i wiedzy. Takie destrukcyjne programy są również zwane atakami typu drive-by download. Program Norton 360 chroni przeglądarkę sieciową przed atakami drive-by download podejmowanymi przez destrukcyjne witryny internetowe.

Ustawienia w obszarze Ochrona przed włamaniami i ochrona przeglądarki zawierają także opcję Download Intelligence, chroniącą komputer przed pobraniem niebezpiecznych plików. Funkcja Download Intelligence dostarcza informacje o poziomie reputacji każdego pobieranego przez użytkownika za pomocą przeglądarki internetowej pliku wykonywalnego. Funkcja Download Intelligence obsługuje jedynie operacje pobierania przy użyciu protokołu HTTP oraz programów Internet Explorer 6 lub nowszych i FireFox 3.0 lub nowszych. Szczegóły reputacji dostarczane przez funkcję Download Intelligence wskazują, czy pobrany plik można bezpiecznie zainstalować. Szczegółów tych można użyć w celu podjęcia decyzji, czy zainstalować dany plik wykonywalny.


Ustawienia zaawansowane - informacje

Ustawienia zaawansowane funkcji Inteligentna zapora umożliwiają wyłączenie automatycznej kontroli programów i włączenie zaawansowanych funkcji ochrony funkcji Inteligentna zapora.

Funkcja Automatyczna kontrola programów automatycznie konfiguruje ustawienia dostępu do Internetu dla programów uruchamianych po raz pierwszy. Opcja Automatyczne zapamiętywanie ruchu IPv6 pomijającego translację adresów jest dostępna tylko wówczas, gdy włączona jest funkcja Automatyczna kontrola programów. Za pomocą tej opcji można określić, w jaki sposób program Norton 360 ma kontrolować ruch sieciowy używający protokołu Teredo do komunikacji z komputerem użytkownika.

Po wyłączeniu automatycznej kontroli programów można włączyć zaawansowane monitorowanie zdarzeń. Opcje w obszarze Zaawansowane monitorowanie zdarzeń umożliwiają skonfigurowanie ustawień dostępu do Internetu dla programów uruchamianych po raz pierwszy. Po włączeniu funkcji zaawansowanego monitorowania zdarzeń wyświetlane są liczne alerty zapory. Możliwe jest dopuszczenie lub blokowanie dowolnych, potencjalnie szkodliwych dla komputera zdarzeń. Gdy zdarzenie występuje po raz pierwszy, wyświetlany jest alert zapory i użytkownik może zezwolić na zdarzenie lub je zablokować. Jeśli użytkownik zezwoli na zdarzenie, szczegóły zdarzenia są wyświetlane w odpowiedniej kategorii dostępnej w obszarze Zaawansowane monitorowanie zdarzeń. Aplikacja wyzwalająca dozwolone zdarzenie jest dodawana do listy Zaufane w odpowiedniej kategorii w obszarze Zaawansowane monitorowanie zdarzeń. Aplikację można usunąć z listy. W takim przypadku przy następnym wygenerowaniu zdarzenia przez aplikację wyświetlony zostanie alert zapory.

Ustawienia funkcji Zaawansowane monitorowanie zdarzeń obejmują następujące kategorie zapewniające zaawansowaną ochronę komputera:

Składnik programu | Monitoruje destrukcyjne programy uruchamiające programy uzyskujące dostęp do Internetu
Uruchamianie programów | Monitoruje destrukcyjne programy dołączające się niepostrzeżenie do bezpiecznych programów
Wykonanie wiersza polecenia | Monitoruje konie trojańskie lub destrukcyjne programy uruchamiające zaufane aplikacje w trybie ukrytym za pomocą parametrów wiersza polecenia
Ataki typu „code injection" | Monitoruje konie trojańskie lub destrukcyjne programy zmieniające kod aplikacji metodą „code injection" bez generowania alertów zapory
Komunikaty systemu Windows | Monitoruje konie trojańskie i inne destrukcyjne programy manipulujące sposobem działania aplikacji w celu nawiązania połączenia z Internetem bez generowania alertów zapory
Bezpośredni dostęp do sieci | Monitoruje konie trojańskie i inne destrukcyjne programy omijające ruch sieciowy; Programy te przenikają do warstwy TCP/IP systemu Windows w celu wysyłania i odbierania danych bez generowania alertów zapory.
Włączenie pulpitu Active Desktop | Monitoruje destrukcyjne programy używające udokumentowanych interfejsów zaufanych aplikacji do transmitowania danych poza sieć bez generowania alertów zapory
Monitorowanie programów rejestrujących naciśnięcia klawiszy | Monitoruje destrukcyjne programy do rejestrowania naciśnięć klawiszy, uzyskujące dostęp do osobistych informacji użytkownika na danym komputerze poprzez monitorowanie naciśnięć klawiszy
Kontrola obiektów COM | Monitoruje destrukcyjne programy manipulujące sposobem działania aplikacji poprzez tworzenie wystąpień kontrolowanych obiektów COM


Ustawienia funkcji Norton AntiSpam - informacje

Wraz z rosnącym użytkowaniem poczty elektronicznej wielu użytkowników otrzymuje niechciane wiadomości e-mail o charakterze reklamowym, znane jako spam. Spam nie tylko utrudnia identyfikację użytecznych wiadomości e-mail, ale czasami zawiera także obraźliwe treści i obrazy.

Oprogramowanie Norton AntiSpam zawiera kilka poręcznych funkcji, umożliwiających zmniejszenie częstości wyświetlania niechcianych treści sieciowych.

Za pomocą ustawień funkcji Norton AntiSpam można skonfigurować:

  • Program pocztowy, z którym ma zostać zintegrowana funkcja Norton AntiSpam

  • Listę dozwolonych nadawców wiadomości e-mail

  • Listę blokowanych nadawców wiadomości e-mail

  • Adresy e-mail i domeny, których funkcja Norton AntiSpam ma nie importować na listę dozwolonych nadawców wiadomości e-mail

  • Opcję wysyłania informacji zwrotnych o nieprawidłowo zaklasyfikowanych wiadomościach e-mail do firmy Symantec

  • Opcję filtrowania wiadomości e-mail za pomocą funkcji Kwerenda internetowa w celu utrzymania wysokiej skuteczności wykrywania spamu

Ustawienia funkcji Norton AntiSpam można skonfigurować na następujących kartach:

Adresy | Opcje na karcie Adresy umożliwiają skonfigurowanie listy dozwolonych i blokowanych nadawców wiadomości e-mail. Możliwe jest określenie, czy do firmy Symantec mają być wysyłane informacje zwrotne dotyczące nieprawidłowo zaklasyfikowanej wiadomości e-mail. Można również skonfigurować opcję filtrowania wiadomości e-mail przy użyciu filtru Kwerenda internetowa.
Integracja z klientem | Opcje na karcie Integracja z programem pocztowym umożliwiają zintegrowanie funkcji Norton AntiSpam z programami pocztowymi w celu odfiltrowywania niepożądanych wiadomości e-mail. Można także określić, czy przy każdym uruchomieniu programu pocztowego wyświetlane ma być krótkie wprowadzenie do funkcji Norton AntiSpam.

Więcej informacji

Ustawienia na karcie Adresy - informacje

Ustawienia integracji z programem pocztowym


Ustawienia na karcie Adresy - informacje

Karta Adresy w oknie Ustawienia ochrony antyspamowej zawiera opcje umożliwiające skonfigurowanie ustawień ochrony antyspamowej.

Na karcie Adresy dostępne są następujące opcje:

Wykluczenia książki adresowej | Umożliwia wykluczenie adresów e-mail, które nie powinny zostać automatycznie dodane z książki adresowej do listy dozwolonych
Lista dozwolonych | Umożliwia dodanie żądanych adresów i domen (takich jak @symantec.pl), z których użytkownik chce otrzymywać wiadomości e-mail
Lista zablokowanych | Umożliwia dodanie żądanych adresów i domen, z których użytkownik nie chce otrzymywać wiadomości e-mail; Funkcja Norton AntiSpam oznacza wszystkie wiadomości e-mail z tych adresów lub domen jako spam.
Opinia | Umożliwia wysłanie informacji zwrotnych dotyczących nieprawidłowo zaklasyfikowanej wiadomości e-mail do firmy Symantec
Kwerenda internetowa | Umożliwia wykonanie kwerendy na internetowych serwerach firmy Symantec w celu odfiltrowania spamu, który filtry lokalne klasyfikują jako prawidłowe wiadomości e-mail


Ustawienia integracji z programem pocztowym

Karta Integracja z programem pocztowym w oknie Ustawienia ochrony antyspamowej zawiera listę obsługiwanych programów pocztowych (klientów) zainstalowanych na komputerze oraz przypisane do nich książki adresowe.

Na karcie Integracja z programem pocztowym dostępne są następujące opcje:

Programy pocztowe

Program Norton 360 obsługuje integrację funkcji Norton AntiSpam z programami Microsoft Outlook i Outlook Express.

Po włączeniu programu pocztowego funkcja Norton AntiSpam jest integrowana z programem pocztowym.

Książki adresowe

Program Norton 360 obsługuje integrację funkcji Norton AntiSpam z książkami adresowymi programów pocztowych, z których funkcja Norton AntiSpam ma zaimportować adresy e-mail.

Na listę dozwolonych można zaimportować również listę adresów z programu pocztowego. Funkcji Norton AntiSpam nie trzeba integrować z programami pocztowymi, aby zaimportować adresy na listę dozwolonych.

Opcja Ekran powitalny w obszarze Różne powoduje, że przy każdym uruchomieniu programu pocztowego wyświetlane jest krótkie wprowadzenie do funkcji Norton AntiSpam. Opcję Ekran powitalny można wyłączyć, aby nie wyświetlać ekranu powitalnego.


Moje ustawienia sieciowe - informacje

Opcje mapy zabezpieczeń sieci umożliwiają skonfigurowanie portu komunikacyjnego używanego przez produkty marki Norton do komunikowania się między sobą. Można również określić, czy po otwarciu mapy zabezpieczeń sieci ma być wyświetlane okno Przegląd zabezpieczeń sieci.

Za pomocą opcji Konfiguruj w wierszu Mapa zabezpieczeń sieci można uzyskać dostęp do okna Mapa zabezpieczeń sieci. Okno Mapa zabezpieczeń sieci przedstawia w formie graficznej urządzenia w sieci, do której podłączony jest komputer. Przed skonfigurowaniem zdalnego monitorowania można wyświetlić szczegóły każdego urządzenia. Okienko Konfiguracja produktu jest wyświetlane po kliknięciu opcji Konfiguruj po raz pierwszy. Okienko Konfiguracja produktu umożliwia zainstalowanie składnika niezbędnego do wyświetlania okna Mapa zabezpieczeń sieci.

Wszystkie urządzenia można usunąć z mapy sieci przed utworzeniem nowej listy urządzeń.

Dostępne są następujące opcje:

Kontrola zaufania

Zarządza poziomem zaufania urządzeń dodanych ręcznie przez użytkownika do sieci domowej.

Kontrola zaufania to specjalna sieć zawierająca wszystkie urządzenia dodane ręcznie przez użytkownika do mapy zabezpieczeń sieci, bez względu na ich stan połączenia. Użytkownik może wybrać sieć kontroli zaufania na liście Szczegóły sieci, aby wyświetlić dodane ręcznie urządzenia. Można również zmienić klasyfikację urządzeń dodanych do mapy zabezpieczeń sieci jako zaufane lub ograniczone. Nie można edytować szczegółów sieci kontroli zaufania.

Wyświetlaj ekran powitalny podczas uruchamiania

Po otwarciu mapy zabezpieczeń sieci wyświetlane będzie okno Przegląd zabezpieczeń sieci

Port komunikacyjny

Umożliwia wyświetlenie portu komunikacyjnego używanego przez produkty marki Norton do komunikowania się między sobą w sieci

W razie zmiany portu komunikacyjnego na komputerze użytkownika należy odpowiednio zmienić port komunikacyjny na każdym komputerze podłączonym do mapy zabezpieczeń sieci użytkownika. Ponadto w przypadku znajdowania dodatkowych komputerów używających procedury Konfiguracja zdalnego monitorowania należy się upewnić, że na każdym komputerze używany jest ten sam numer portu.

Uwaga:

Numer portu komunikacyjnego można zmienić, ale firma Symantec zaleca jego niezmienianie, aby uniknąć możliwych konfliktów z innymi, znanymi portami sieciowymi. W przypadku zmiany numeru portu komunikacyjnego należy użyć numeru portu z zakresu 1-65535.

Przeczyść mapę sieci

Powoduje usunięcie wszystkich urządzeń z mapy sieci

Mapę sieci można przeczyścić, aby utworzyć nową listę urządzeń. Można na przykład usunąć z niej wszystkie urządzenia z poprzedniej sieci przed nawiązaniem połączenia z nową siecią. Przed przeczyszczeniem mapy sieci należy wyłączyć funkcję Zdalne monitorowanie. Program Norton 360 nie może przeczyścić mapy sieci, gdy funkcja Zdalne monitorowanie jest włączona.

Uwaga:

Program Norton 360 przeczyszcza urządzenia dodane ręcznie w sieci kontroli zaufania w zależności od ich poziomu zaufania. Z mapy nie są usuwane urządzenia o poziomie zaufania Pełne zaufanie lub Ograniczony.


Ustawienia kopii zapasowej - informacje

Ustawienia kopii zapasowej w programie Norton 360 umożliwiają skonfigurowanie kopii zapasowej systemu.

Funkcja Kopia zapasowa programu Norton 360 umożliwia wykonywanie następujących zadań:

  • Wybranie plików, których kopia zapasowa ma zostać utworzona.

  • Wybranie lokalizacji przechowywania kopii zapasowych plików.

  • Przypisanie harmonogramu uruchamiania tworzenia kopii zapasowej.

Ponadto ustawienia kopii zapasowej w programie Norton 360 umożliwiają prosty dostęp do stanu kopii zapasowej określonego pliku bez otwierania produktu. Okno Ustawienia kopii zapasowej zawiera opcję umożliwiającą wyłączenie lub włączenie funkcji Kopia zapasowa.

W obszarze Kopia zapasowa dostępne są następujące opcje:

Zarządzaj kopią zapasową

Umożliwia skonfigurowanie elementów uwzględnianych w kopii zapasowej, jej lokalizacji i terminów tworzenia.

Za pomocą opcji Konfiguruj można określić źródło, lokalizację docelową i harmonogram kopii zapasowej.

Nakładki stanu kopii zapasowej

Umożliwia sprawdzanie stanu kopii zapasowej pliku poprzez dodanie nakładki stanu do ikony pliku.

Wyświetlane są następujące nakładki stanu:

  • Zielona ikona ze znacznikiem wyboru

    Wskazuje, że kopia zapasowa pliku została utworzona.

    W przypadku zmodyfikowania pliku ikona ta zmienia się na niebieską ikonę ze strzałkami.

  • Niebieska ikona ze strzałkami

    Wskazuje, że kopia zapasowa pliku nie została utworzona.

    Ikona ta zmienia kolor na zielony, gdy program Norton 360 automatycznie utworzy kopię zapasową pliku w czasie bezczynności.

  • Szara ikona ze znakiem kreski ułamkowej

    Wskazuje, że kopia zapasowa pliku została wykluczona z kopii zapasowej.

    Program Norton 360 wyświetla stan kopii zapasowej pliku jako wyłączony, jeśli użytkownik wykluczy plik z dowolnego zestawu kopii zapasowej.

Dysk kopii zapasowej Norton

Umożliwia wyświetlenie w Eksploratorze Windows listy lokalizacji docelowych kopii zapasowej zawierających kopie zapasowe plików.

Można również dodać plik do zestawu kopii zapasowej albo usunąć plik z zestawu kopii zapasowej. Ponadto można przywrócić plik z zestawu kopii zapasowej na dysku kopii zapasowej Norton do wybranej lokalizacji.

Menu podręczne

Umożliwia dodanie pliku lub folderu do zestawu kopii zapasowej lub wykluczenie pliku lub folderu z zestawu kopii zapasowej za pomocą menu skrótów wyświetlanego po kliknięciu prawym przyciskiem myszy.

Opcja ta jest dostępna po skonfigurowaniu kopii zapasowej w oknie Zarządzanie zestawami kopii zapasowej. Wyświetla listę wszystkich dostępnych zestawów kopii zapasowej w celu ułatwienia tworzenia kopii zapasowych.

Strona właściwości

Umożliwia sprawdzenie stanu kopii zapasowej każdego zestawu kopii zapasowej na karcie Kopia zapasowa strony Właściwości pliku uwzględnionego w kopii zapasowej.

Wyświetla listę wszystkich dostępnych zestawów kopii zapasowej wraz z datą i godziną ostatniego utworzenia kopii zapasowej. Wyświetla również odpowiednią nakładkę ikony, wskazującą czy plik jest uwzględniony w określonym zestawie kopii zapasowej, czy też jest z niego wykluczony.


Ustawienia funkcji Ochrona tożsamości - informacje

Do celów kradzieży tożsamości są często wykorzystywane fałszywe witryny internetowe, których celem jest uzyskanie informacji prywatnych od użytkowników. Witryny te mogą wyglądać jak witryny oferujące zakupy lub transakcje finansowe. Program Norton 360 pomaga chronić użytkownika przed kradzieżą tożsamości, sprawdzając odwiedzane witryny internetowe.

Funkcje Ochrona przed wyłudzeniem danych, Norton Safe Web i Sejf tożsamości umożliwiają bezpieczne przeglądanie Internetu oraz bezpieczne przeprowadzanie transakcji online.

Funkcje Ochrona przed wyłudzeniem danych i Norton Safe Web są składnikami opcji Bezpieczne przeglądanie Internetu. Gdy opcja Bezpieczne przeglądanie Internetu jest włączona, program Norton 360 włącza funkcje Ochrona przed wyłudzeniem danych oraz Norton Safe Web.

Program Norton 360 podczas instalacji dodaje pasek narzędzi Norton do programów Internet Explorer i Firefox. Program Norton 360 chroni przeglądarki Internet Explorer i Firefox po włączeniu opcji Bezpieczne przeglądanie Internetu.

Funkcja Ochrona przed wyłudzeniem danych zapewnia użytkownikowi następujące informacje na temat odwiedzanych stron internetowych:

  • Czy wprowadzanie poufnych informacji na stronie jest bezpieczne

  • Czy strona jest znana jako fałszywa

  • Czy strona jest autentyczna i zaaprobowana przez firmę Symantec

  • Czy strona należy do znanej podejrzanej witryny

  • Czy strona jest znana z irytującego działania

Funkcja Norton Safe Web informuje, czy witryna internetowa jest destrukcyjna, zanim użytkownik ją odwiedzi. Funkcja ta zapewnia bezpieczne środowisko w wyszukiwarce internetowej, wyświetlając ikony klasyfikacji witryn obok każdego wyniku wyszukiwania.

Po włączeniu funkcji Norton Safe Web obok wyników wyszukiwania wyświetlane są następujące ikony klasyfikacji witryn:

Zielony znacznik wyboru | Wskazuje, że można bezpiecznie odwiedzić daną witrynę.
Czerwony znak krzyżyka (x) | Wskazuje, że witryna może podjąć próbę zainstalowania destrukcyjnego oprogramowania na komputerze użytkownika i jej odwiedzanie nie jest bezpieczne.
Żółty znak wykrzyknika | Wskazuje, że witryna może mieć irytujące działanie.
Szary znak zapytania | Wskazuje, że funkcja Norton Safe Web nie analizowała witryny i nie ma wystarczających informacji.

Funkcja Sejf tożsamości programu Norton 360 umożliwia zapisywanie i ochronę danych logowania. Niemniej jednak, funkcja pozostaje nieaktywna do chwili utworzenia hasła sejfu tożsamości i zalogowania się do sejfu tożsamości. Hasło chroni przed nieupoważnionym dostępem do danych zawartych w sejfie tożsamości.

Funkcję Sejf tożsamości można skonfigurować w następujących obszarach programu Norton 360:

  • Menu Karty i dane logowania na pasku narzędzi Norton

  • Sekcja Sejf tożsamości w oknie Ustawienia funkcji Ochrona tożsamości

  • Sekcja Ochrona tożsamości w oknie głównym programu Norton 360

Funkcja Sejf tożsamości obsługuje następujące funkcje ochrony transakcji online:

Tabela: Funkcje sejfu tożsamości

Funkcja

Opis

Porada

Zarządzanie danymi logowania

Umożliwia zarządzanie danymi logowania.

Informacje te obejmują na przykład poświadczenia logowania na konto e-mail i poświadczenia używane w banku internetowym.

Po zapisaniu wszystkich informacji o danych logowania w sejfie tożsamości można:

  • Z łatwością śledzić wszystkie dane logowania

  • Szybko otwierać strony logowania do witryny internetowej

Zarządzaj kartami

Umożliwia zarządzanie informacjami osobistymi w jednym miejscu.

Informacji zapisanych na kartach można używać w następujących celach:

  • Automatyczne wypełnianie formularzy

  • Podawanie poufnych informacji bez konieczności ich wpisywania w trybie online

W ten sposób funkcja Sejf tożsamości chroni przed kradzieżą tożsamości przy użyciu programów rejestrujących naciśnięcia klawiszy.

Zarządzaj uwagami

Umożliwia przechowywanie poufnych informacji i zarządzanie nimi

W obszarze Zarządzanie uwagami można podać informacje takie, jak numer NIP, numer prawa jazdy, numer PESEL oraz informacje prawne i finansowe.

Zarządzanie różnymi numerami identyfikacyjnymi staje się trudne. Funkcja Zarządzanie uwagami umożliwia bardzo bezpieczne przechowywanie poufnych identyfikatorów użytkownika oraz ich proste używanie w trybie online.


Ustawienia harmonogramu zadań - informacje

Ustawienia harmonogramu zadań umożliwiają określenie zadań, które program Norton 360 ma uruchamiać automatycznie w czasie bezczynności komputera. Ułatwiają także zaplanowanie działań związanych z zabezpieczeniami, wydajnością i kopią zapasową.

Obszar Harmonogram zadań zawiera następujące ustawienia:

Zadania automatyczne

Umożliwiają określenie zadań, które mają być uruchamiać automatycznie w tle w czasie bezczynności komputera.

Do tych automatycznych zadań należą działania związane z funkcjami Zabezpieczenia komputera i Optymalizacja komputera.

Do wyboru są następujące opcje:

  • LiveUpdate

  • Pliki tymczasowe programu Internet Explorer

  • Pliki tymczasowe systemu Windows

  • Historia programu Internet Explorer

  • Optymalizacja dysku

  • Czyszczenie rejestru

Planowanie

Umożliwia zaplanowanie działań związanych z funkcjami Zabezpieczenia komputera i Optymalizacja komputera.

Można określić częstotliwość, z jaką program Norton 360 ma skanować system w poszukiwaniu problemów związanych z zabezpieczeniami i wydajnością oraz czas tworzenia kopii zapasowych.

Użytkownik na następujące opcje planowania niestandardowych działań funkcji Zabezpieczenia komputera i Optymalizacja komputera:

  • Automatycznie (zalecane)

    Jest to zalecana opcja. Program Norton 360 wykrywa bezczynność komputera i automatycznie uruchamia zadania.

  • Co tydzień

    Można zaplanować cotygodniowe uruchamianie zadań. Konieczne jest określenie dnia i godziny. Można także określić, że zaplanowane zadania mają być wykonywane tylko podczas bezczynności komputera.

  • Co miesiąc

    Można zaplanować comiesięczne uruchamianie zadań. Konieczne jest określenie dnia miesiąca i godziny. Można także określić, że zaplanowane zadania mają być wykonywane tylko podczas bezczynności komputera.

  • Harmonogram ręczny

    Zadania można uruchamiać ręcznie.

Wydajność komputera jest większa, jeśli zaplanowane jest przeprowadzanie najważniejszych operacji podczas bezczynności komputera. Program Norton 360 identyfikuje komputer jako bezczynny, gdy mysz i klawiatura nie są używane przez czas określony przez użytkownika jako limit czasu bezczynności. Po zaplanowaniu skanowań co tydzień lub co miesiąc i zaznaczeniu opcji Uruchamiaj tylko w czasie bezczynności program Norton 360 skanuje komputer, gdy nie jest on używany. Firma Symantec zaleca zaznaczenie opcji Uruchamiaj tylko w czasie bezczynności w celu zwiększenia wydajności komputera.

Można także przejść do okna Ustawienia kopii zapasowej, klikając opcję Kliknij tutaj, aby zaplanować tworzenie kopii zapasowej. Opcję Harmonogram kopii zapasowej można skonfigurować na karcie Kiedy.


Ustawienia administracyjne - informacje

Za pomocą okna Ustawienia administracyjne można skonfigurować różne ważne opcje programu Norton 360.

Dostępne są następujące opcje:

Optymalizacja podczas bezczynności

Umożliwia skonfigurowanie programu Norton 360 do defragmentowania w czasie bezczynności komputera woluminu rozruchowego lub dysku lokalnego zawierającego wolumin rozruchowy.

Gdy opcja jest włączona, program Norton 360 automatycznie planuje optymalizację po zainstalowaniu aplikacji na komputerze. Optymalizacja zwiększa wydajność komputera poprzez defragmentację dysku.

Ustawienia sieciowego serwera proxy

Umożliwia określenie szczegółów automatycznej konfiguracji, ustawień serwera proxy i szczegółów uwierzytelniania umożliwiających połączenie z Internetem.

Programy takie jak usługa LiveUpdate i Norton Insight używają określonych ustawień serwera proxy w celu łączenia się z serwerem firmy Symantec przez Internet. Usługa LiveUpdate używa ustawień serwera proxy w celu pobierania aktualizacji. Funkcja Norton Insight używa ustawień serwera proxy do uzyskiwania szczegółowych informacji o plikach, takich jak poziom zaufania lub podpis cyfrowy.

Norton Community Watch

Umożliwia wysyłanie wybranych danych dotyczących zabezpieczeń i aplikacji do firmy Symantec w celu analizy

Firma Symantec analizuje dane w celu wykrycia ewentualnych nowych zagrożeń.

Monitorowanie wydajności

Umożliwia monitorowanie wydajności komputera

Gdy opcja Monitorowanie wydajności jest włączona, program Norton 360 monitoruje wykorzystanie procesora i pamięci komputera. Monitoruje również ważne operacje systemowe wykonywane przez użytkownika w ciągu ostatnich trzech miesięcy.

Tryb oszczędzania energii

Umożliwia oszczędzanie energii przy zasilaniu bateryjnym, wstrzymując listę zadań wykonywanych w tle na czas, gdy komputer jest zasilany z baterii

Domyślnie opcja ta jest włączona.

Zabezpieczenia produktu

Umożliwia zabezpieczenie produktu i włączenie ochrony produktu przed nieautoryzowanymi zmianami

Dostępne są następujące opcje:

  • Nieadministracyjny dostęp do ustawień

    Umożliwia dostęp do wszystkich opcji w oknie Ustawienia i ich konfigurowanie również z kont użytkowników innych niż administrator.

    Domyślnie opcja ta jest wyłączona. Aby włączyć tę opcję, należy zalogować się na komputerze jako administrator. Nie można uzyskać dostępu do okna Ustawienia, jeśli okno Ustawienia jest otwarte na innym koncie użytkownika na komputerze.

  • Ochrona integralności produktów marki Norton

    Umożliwia ochronę produktu marki Norton przed atakiem lub modyfikacją wykonywanymi przez nieznane, podejrzane lub destrukcyjne aplikacje.

  • Ochrona ustawień hasłem

    Umożliwia zabezpieczenie ustawień programu Norton 360 hasłem. Funkcja ta chroni ustawienia produktu przed nieautoryzowanym dostępem.

  • Monitorowanie stanu produktu

    Umożliwia monitorowanie lub ignorowanie stanu funkcji Ochrona antywirusowa, Zapora, Ochrona tożsamości i Różne programu Norton 360.

Ustawienia trybu dyskretnego

Umożliwiają włączenie lub wyłączenie funkcji Tryb dyskretny

Dostępne są następujące opcje:

  • Tryb dyskretny

    Opcja Tryb dyskretny umożliwia włączenie trybu dyskretnego na określony czas. Program Norton 360 pomija wyświetlanie wszystkich alertów i wstrzymuje operacje przeprowadzane w tle na czas określony przez użytkownika.

  • Wykrywanie pełnego ekranu

    Po włączeniu opcji Wykrywanie pełnego ekranu program Norton 360 automatycznie wykrywa aplikacje uruchamiane przez użytkownika w trybie pełnoekranowym i włącza tryb dyskretny. Program Norton 360 pomija większość alertów i wstrzymuje operacje przeprowadzane w tle. Uruchomione pozostają jedynie operacje chroniące komputer przed wirusami i innymi zagrożeniami bezpieczeństwa.

  • Tryb cichy przy wykryciu:

    • Nagrywanie dysków IMAPI 2.0

      Podczas nagrywania dysku CD lub DVD przy użyciu aplikacji systemu Media Center program Norton 360 wykrywa operację i automatycznie włącza tryb cichy. Gdy włączony jest tryb cichy, program Norton 360 wstrzymuje operacje wykonywane w tle, ale nadal wyświetla alerty i powiadomienia.

    • Nagrywanie telewizji w systemie Media Center

      Podczas nagrywania programu telewizyjnego przy użyciu aplikacji systemu Media Center program Norton 360 wykrywa operację i automatycznie włącza tryb cichy. Gdy włączony jest tryb cichy, program Norton 360 wstrzymuje operacje wykonywane w tle, ale nadal wyświetla alerty i powiadomienia.

    • Programy określone przez użytkownika

      Po uruchomieniu aplikacji z listy Programy określone przez użytkownika program Norton 360 wykrywa operację i automatycznie włącza tryb cichy. Gdy włączony jest tryb cichy, program Norton 360 wstrzymuje operacje wykonywane w tle, ale nadal wyświetla alerty i powiadomienia.

      Listę programów, dla których ma być włączany tryb cichy, można skonfigurować.

Opóźnienie zadań automatycznych

Umożliwia określenie czasu uruchamiania określonych programów marki Norton, uruchamianych automatycznie po włączeniu komputera

Uruchomienie systemu ochrony programu Norton 360 nie jest opóźniane. Można ustawić czas funkcji Opóźnienie zadań automatycznych w zakresie od 1 minuty do 10 minut. Czas domyślny to 10 minut.

Limit czasu bezczynności

Umożliwia określenie limitu czasu bezczynności, po którym program Norton 360 identyfikuje komputer jako bezczynny

Można ustawić limit czasu bezczynności w zakresie od 1 minuty do 30 minut. Czas domyślny to 10 minut.

Czyszczenie programu Firefox

Umożliwia płynną i wydajną pracę komputera dzięki usuwaniu zbędnych plików tymczasowych i historii przeglądania przeglądarki internetowej Firefox.

Program Norton 360 automatycznie usuwa w tle pliki tymczasowe, historię i zakładki programu Internet Explorer.

Dostępne są następujące opcje:

  • Czyszczenie plików tymczasowych programu Firefox

    Umożliwia usunięcie plików tymczasowych nagromadzonych podczas przeglądania stron internetowych za pomocą przeglądarki internetowej Firefox.

  • Czyszczenie historii programu Firefox

    Umożliwia usunięcie historii i zakładek nagromadzonych podczas przeglądania stron internetowych za pomocą przeglądarki internetowej Firefox.


Znajdowanie dodatkowych rozwiązań

Ta sekcja obejmuje następujące zagadnienia:

  • Znajdowanie numeru wersji

  • Uaktualnianie produktu - informacje

  • Proste rozwiązania - informacje

  • Uzyskiwanie pomocy technicznej przy użyciu rozmowy internetowej

  • Uzyskiwanie pomocy technicznej przez telefon

  • Uzyskiwanie pomocy technicznej pocztą elektroniczną

  • Uzyskiwanie informacji z zasobów pomocy technicznej

  • Sprawdzanie informacji o problemach z bezpieczeństwem

  • Rozwiązania w zakresie obsługi i pomocy technicznej

  • Odinstalowanie programu Norton 360


Znajdowanie numeru wersji

Czasami do celów związanych z uaktualnieniami, obsługą klientów i pomocą techniczną konieczne jest sprawdzenie numeru wersji produktu. Numer wersji można sprawdzić w oknie Informacje. Okno to można otworzyć z każdego okna programu Norton 360.

Aby znaleźć numer wersji produktu:

  1. W dowolnym oknie programu Norton 360 kliknij pozycję Pomoc.

  2. W menu Pomoc kliknij pozycję Informacje.

  3. Po zanotowaniu numeru wersji kliknij przycisk Zamknij.


Uaktualnianie produktu - informacje

Program Norton 360 ułatwia uaktualnienie produktu, o ile użytkownik ma aktywną subskrypcję. Bieżący produkt można uaktualnić do nowszej wersji bezpłatnie, o ile subskrypcja bieżącego produktu jest aktywna. Opcja ta jest dostępna na liście rozwijanej Pomoc w oknie głównym Norton 360.

Jeśli dostępna jest nowa wersja produktu, program Norton 360 umożliwia jej pobranie. W celu zainstalowania nowej wersji produktu należy odinstalować bieżący produkt z komputera. Program Norton 360 odinstalowuje bieżącą wersję produktu z komputera w celu zainstalowania nowej wersji produktu. Przed zainstalowaniem nowej wersji produktu należy zapisać wszystkie ważne dane.

Po pobraniu i zainstalowaniu najnowszej wersji produktu stan produktu pozostanie taki sam jak w poprzedniej wersji produktu. Przykład: użytkownikowi pozostało 200 dni subskrypcji w bieżącej wersji produktu i uaktualnia produkt do najnowszej wersji. W takim przypadku w uaktualnionej wersji produktu pozostanie tylko 200 dni subskrypcji.

Jeśli nowa wersja nie jest dostępna, strona internetowa informuje, że nie jest dostępna żadna nowa wersja, a bieżący produkt jest aktualny. Firma Symantec zaleca stosowanie najnowszych wersji produktów, ponieważ zawierają one nowe i ulepszone funkcje, lepiej chroniące przed zagrożeniami bezpieczeństwa.

Uaktualnienie produktu różni się od aktualizacji programów i definicji, które są drobnymi usprawnieniami zainstalowanego produktu. Główne różnice są następujące:

  • uaktualnienie produktu umożliwia pobranie i zainstalowanie nowej wersji całego produktu.

  • Aktualizacje definicji to pliki, które zapewniają aktualność produktów firmy Symantec w obsłudze najnowszych technologii przeciwdziałających zagrożeniom.

  • Firma Symantec systematycznie publikuje aktualizacje i rozszerzenia programu Norton 360.

Jeśli nowa wersja produktu nie jest dostępna, należy się upewnić, że pobrane zostały wszystkie najnowsze aktualizacje programów i definicji. Usługa LiveUpdate automatyzuje proces pobierania i instalowania aktualizacji programu oraz definicji. Do pobierania najnowszych aktualizacji służy usługa LiveUpdate.

Proces uaktualniania może nie działać, jeśli przeglądarka internetowa nie jest zgodna i nie może komunikować się z serwerami firmy Symantec.

Uwaga:

Sprawdzenie dostępności i instalacja nowej wersji produktu jest możliwa tylko wtedy, gdy produkt jest aktywowany i dostępne jest połączenie z Internetem.

Więcej informacji

Sprawdzanie dostępności nowej wersji produktu

Usługa LiveUpdate - informacje

Aktualizacje programu i definicji - informacje

Ręczne sprawdzanie dostępności aktualizacji


Sprawdzanie dostępności nowej wersji produktu

Produkt można uaktualnić do najnowszej wersji, o ile subskrypcja jest aktywna. Jeśli dostępna jest nowa wersja produktu, można ją pobrać i zainstalować. Najnowsza wersja produktu zawiera nowe i ulepszone funkcje, lepiej chroniące przed zagrożeniami bezpieczeństwa.

Gdy użytkownik sprawdza dostępność nowej wersji, do serwerów firmy Symantec przesyłane są szczegóły dotyczące produktu, takie jak nazwa i wersja produktu. Serwery sprawdzają następnie, czy dostępna jest nowa wersja danego produktu.

Jeśli dostępna jest nowa wersja produktu, można ją pobrać ze strony internetowej i zainstalować. Jeśli nowa wersja produktu nie jest dostępna, wyświetlana jest strona internetowa z odpowiednimi informacjami. W takim przypadku można uruchomić usługę LiveUpdate w celu pobrania najnowszych aktualizacji programów i definicji, aby zachować aktualność używanej wersji produktu.

Proces uaktualniania może nie działać, jeśli przeglądarka internetowa nie jest zgodna i nie może komunikować się z serwerami firmy Symantec.

Uwaga:

Do sprawdzenia dostępności i instalacji nowej wersji produktu konieczne jest połączenie z Internetem.

Aby sprawdzić dostępność nowej wersji produktu:

  1. W oknie głównym programu Norton 360 kliknij pozycję Pomoc.

  2. W menu Pomoc kliknij pozycję Sprawdź dostępność nowej wersji.

    Opcja ta jest dostępna dopiero po aktywacji produktu. Wyświetlona strona internetowa zawiera informacje o dostępności nowej wersji produktu.

  3. Aby pobrać nową wersję produktu, kliknij przycisk Pobierz.

  4. Wykonaj instrukcje wyświetlane na ekranie.

Więcej informacji

Usługa LiveUpdate - informacje

Aktualizacje programu i definicji - informacje


Proste rozwiązania - informacje

Usługa firmy Symantec Wsparcie techniczne za pomocą jednego kliknięcia zapewnia szybką pomoc, uzyskiwaną przy użyciu jednego kliknięcia w oknie głównym produktu. Funkcja AutoFix umożliwia rozwiązanie typowych problemów. Można również skontaktować się z przedstawicielami pomocy technicznej firmy Symantec telefonicznie, przy użyciu poczty elektronicznej lub korzystając z funkcji Chat. Przedstawiciele pomocy technicznej firmy Symantec mogą również pomóc w rozwiązaniu bardziej skomplikowanych problemów przy użyciu technologii pomocy zdalnej.

Uwaga:

Opcje pomocy technicznej mogą się różnić w zależności od języka lub produktu.

Funkcja Wsparcie techniczne za pomocą jednego kliknięcia przeprowadza szybkie skanowanie komputera i usunięcie problemów bez interwencji użytkownika. Funkcja Wsparcie techniczne za pomocą jednego kliknięcia obejmuje również narzędzia AutoFix, umożliwiające uzyskiwanie informacji i pomocy w razie jakichkolwiek problemów lub pytań. Jeśli problem nie ustępuje, narzędzie AutoFix wyświetla komunikaty pomocne przy rozwiązywaniu problemu.

Narzędzia AutoFix różnią się w zależności od zainstalowanego produktu. Funkcja Wsparcie techniczne za pomocą jednego kliknięcia rozwiązuje problemy przy użyciu następujących narzędzi AutoFix:

  • Rozwiązania krok po kroku

  • Pomoc techniczna pocztą elektroniczną

  • Pomoc techniczna za pomocą rozmowy internetowej

  • Telefoniczna pomoc techniczna

  • Zasoby pomocy technicznej

W celu uzyskania dostępu do funkcji Wsparcie techniczne za pomocą jednego kliknięcia należy połączyć się z Internetem. Funkcja Wsparcie techniczne za pomocą jednego kliknięcia sprawdza dostępność połączenia internetowego przy uruchomieniu. Jeśli do łączenia z Internetem używany jest serwer proxy, należy skonfigurować ustawienia serwera proxy w programie Norton 360.

Więcej informacji

Rozwiązywanie problemów przy użyciu funkcji Wsparcie techniczne za pomocą jednego kliknięcia

Stosowanie rozwiązań krok po kroku, jeśli problem nie ustępuje


Rozwiązywanie problemów przy użyciu funkcji Wsparcie techniczne za pomocą jednego kliknięcia

W razie napotkania problemu, którego program Norton 360 nie może automatycznie naprawić, można spróbować go rozwiązać, korzystając z funkcji Wsparcie techniczne za pomocą jednego kliknięcia.

Można również przystąpić do programu badawczego, aby pomóc w zwiększeniu skuteczności rozwiązywania problemów z produktem marki Norton w przyszłości. W celu uzyskania dostępu do niektórych funkcji pomocy technicznej konieczne może być podanie danych kontaktowych. Można wybrać opcję wznowienia ostatniej sesji pomocy technicznej. W takim przypadku nie trzeba podawać danych kontaktowych za każdym razem, gdy jest to wymagane.

Ary rozwiązać problemy przy użyciu funkcji Wsparcie techniczne za pomocą jednego kliknięcia:

  1. W oknie głównym programu Norton 360 kliknij pozycję Pomoc.

  2. W menu rozwijanym Pomoc kliknij pozycję Pomoc techniczna.

  3. Jeśli wyświetlone zostanie okno programu badawczego, wykonaj jedną z następujących czynności:

    • Aby wziąć udział, wprowadź szczegóły, a następnie kliknij przycisk Kontynuuj.

    • Aby pominąć okno, kliknij łącze u dołu okna.

  4. Jeśli wyświetlone zostanie okno Wznowić ostatnią sesję, wykonaj jedną z następujących czynności:

    • Aby wznowić ostatnią sesję, kliknij przycisk Tak.

    • Aby uruchomić nową sesję pomocy technicznej, kliknij przycisk Nie.

  5. W oknie powitalnym pomocy technicznej kliknij pozycję Rozpocznij sesję pomocy technicznej.

  6. Wykonaj instrukcje wyświetlane na ekranie.

    Jeśli problem nie może zostać naprawiony automatycznie, użytkownik zostaje przekierowany do innych technik rozwiązywania problemów, takich jak instrukcje napraw krok po kroku i artykuły z zasobów pomocy technicznej.

Więcej informacji

Stosowanie rozwiązań krok po kroku, jeśli problem nie ustępuje


Stosowanie rozwiązań krok po kroku, jeśli problem nie ustępuje

Gdy użytkownik kliknie przycisk Rozpocznij sesję pomocy technicznej, funkcja Wsparcie techniczne za pomocą jednego kliknięcia przeprowadzi szybkie skanowanie komputera przy użyciu technologii AutoFix. Funkcja ta rozwiązuje problemy bez interwencji użytkownika. Jeśli skanowanie narzędzia AutoFix nie znajdzie jednak żadnego problemu, w celu uzyskania dodatkowej pomocy należy sprawdzić rozwiązania krok po kroku.

Program Norton 360 wyświetla listę wyboru kategorii problemów, z której można wybrać napotkany problem. Po wybraniu kategorii program Norton 360 wyświetla problemy należące do tej kategorii. Można wybrać problem, aby zawęzić wyszukiwanie w celu znalezienia rozwiązania krok po kroku dla danego problemu.

Aby użyć rozwiązań krok po kroku, jeśli problem nie ustępuje:

  1. W oknie Wsparcie techniczne za pomocą jednego kliknięcia kliknij pozycję Kontynuuj.

  2. W obszarze Pomoc krok po kroku kliknij kategorię problemu najlepiej opisującą napotkany problem.

  3. Klikaj wyświetlane łącza, aż zostanie wyświetlone rozwiązanie krok po kroku.

  4. Przeczytaj rozwiązanie krok po kroku.

    W celu przeczytania wszystkich kroków konieczne może być przewinięcie ekranu.

  5. Przeglądaj kategorie i rozwiązania, aż znajdziesz to, które dotyczy danego problemu.

  6. Kliknij pozycję Drukuj, aby wydrukować rozwiązanie krok po kroku.

    Rozwiązanie krok po kroku należy wydrukować na wypadek konieczności otwarcia innego okna.

  7. Aby przechodzić przez rozwiązania krok po kroku, wykonaj jedną z następujących czynności:

    • Aby przejść wstecz do poprzedniego okna, kliknij przycisk Wstecz.

    • Aby przejść do okna powitalnego pomocy technicznej, u dołu okna Wsparcie techniczne za pomocą jednego kliknięcia kliknij pozycję Pomoc techniczna - strona główna.

  8. Po zakończeniu zamknij okno.


Uzyskiwanie pomocy technicznej przy użyciu rozmowy internetowej

Gdy użytkownik kliknie przycisk Rozpocznij sesję pomocy technicznej, funkcja Wsparcie techniczne za pomocą jednego kliknięcia przeprowadzi szybkie skanowanie komputera przy użyciu technologii AutoFix. Funkcja ta rozwiązuje problemy bez interwencji użytkownika. Jeśli skanowanie narzędzia AutoFix nie znajdzie żadnego problemu, można skorzystać z innych opcji pomocy technicznej.

Aby pomóc w rozwiązaniu problemu, funkcja Wsparcie techniczne za pomocą jednego kliknięcia może nawiązać połączenie z przedstawicielem działu pomocy technicznej firmy Symantec w celu przeprowadzenia rozmowy online. Pracownicy działu pomocy technicznej zostali przeszkoleni we wszelkich zagadnieniach związanych z programem Norton 360. Mają oni dostęp do najnowszych informacji technicznych, co pozwala im pomagać użytkownikom w rozwiązywaniu problemów napotkanych podczas korzystania z programu. Gdy problem zostanie rozwiązany, można wybrać opcję przekazania opinii asystentom pomocy technicznej.

Uwaga:

Opcje pomocy technicznej mogą się różnić w zależności od języka lub produktu.

Aby uzyskać pomoc techniczną przy użyciu rozmowy internetowej:

  1. U dołu okna Wsparcie techniczne za pomocą jednego kliknięcia kliknij pozycję Kontakt.

  2. W wyświetlonym oknie podaj swoje dane kontaktowe.

  3. Z listy rozwijanej Mam problem z wybierz problem i podaj krótki opis.

    Jeśli nie można znaleźć problemu na danej liście, kliknij pozycję Mojego problemu nie ma na powyższej liście i podaj opis.

  4. Kliknij przycisk Kontynuuj.

  5. W oknie Centrum kontaktowe pomocy technicznej dla programu Norton 360 kliknij pozycję Rozpocznij rozmowę.

  6. Po zakończeniu zamknij okno.

Więcej informacji

Pomoc techniczna online - informacje


Uzyskiwanie pomocy technicznej przez telefon

Gdy użytkownik kliknie przycisk Rozpocznij sesję pomocy technicznej, funkcja Wsparcie techniczne za pomocą jednego kliknięcia przeprowadzi szybkie skanowanie komputera przy użyciu technologii AutoFix. Funkcja ta rozwiązuje problemy bez interwencji użytkownika. Jeśli skanowanie funkcji Wsparcie techniczne za pomocą jednego kliknięcia przy użyciu narzędzia AutoFix nie znajdzie żadnego problemu, można skorzystać z innych opcji pomocy technicznej.

Aby skontaktować się z przedstawicielem pomocy technicznej firmy Symantec, można użyć numeru telefonu podanego w oknie Telefoniczna pomoc techniczna dla programu Norton 360. Telefoniczna pomoc techniczna oferuje także numer identyfikatora priorytetu, przyśpieszającego uzyskanie pomocy. Numer ten należy przygotować przed rozmową. Gdy problem zostanie rozwiązany, można wybrać opcję przekazania opinii asystentom pomocy technicznej.

Uwaga:

Opcje pomocy technicznej mogą się różnić w zależności od języka lub produktu.

Aby uzyskać pomoc techniczną przez telefon:

  1. U dołu okna Wsparcie techniczne za pomocą jednego kliknięcia kliknij pozycję Kontakt.

  2. W wyświetlonym oknie podaj swoje dane kontaktowe.

  3. Z listy rozwijanej Mam problem z wybierz problem i podaj krótki opis.

    Jeśli nie można znaleźć problemu na danej liście, kliknij pozycję Mojego problemu nie ma na powyższej liście i podaj opis.

  4. Kliknij przycisk Kontynuuj.

  5. W oknie Centrum kontaktowe pomocy technicznej dla programu Norton 360 kliknij pozycję Kliknij tutaj, aby zadzwonić.

  6. W oknie Telefoniczna pomoc techniczna dla programu Norton 360 zanotuj numer identyfikatora priorytetu.

    Przed rozmową telefoniczną przygotuj numer identyfikatora priorytetu.

  7. Skontaktuj się z przedstawicielem pomocy technicznej pod numerem telefonu wyświetlonym w oknie.

Więcej informacji

Telefoniczna pomoc techniczna - informacje


Uzyskiwanie pomocy technicznej pocztą elektroniczną

Gdy użytkownik kliknie przycisk Rozpocznij sesję pomocy technicznej, funkcja Wsparcie techniczne za pomocą jednego kliknięcia przeprowadzi szybkie skanowanie komputera przy użyciu technologii AutoFix. Funkcja ta rozwiązuje problemy bez interwencji użytkownika. Jeśli skanowanie narzędzia AutoFix nie znajdzie żadnego problemu, można skorzystać z innych opcji pomocy technicznej.

Formularz wiadomości e-mail umożliwia wysłanie w prosty sposób wiadomości e-mail z Internetu do grupy pomocy technicznej. Gdy problem zostanie rozwiązany, można wybrać opcję przekazania opinii asystentom pomocy technicznej.

Uwaga:

Opcje pomocy technicznej mogą się różnić w zależności od języka lub produktu.

Aby uzyskać pomoc techniczną pocztą elektroniczną:

  1. U dołu okna Wsparcie techniczne za pomocą jednego kliknięcia kliknij pozycję Kontakt.

  2. W wyświetlonym oknie podaj swoje nazwisko i dane kontaktowe.

  3. Z listy rozwijanej Mam problem z wybierz problem i podaj krótki opis.

    Jeśli nie można znaleźć problemu na danej liście, kliknij pozycję Mojego problemu nie ma na powyższej liście i podaj opis.

  4. Kliknij przycisk Kontynuuj.

  5. W oknie Centrum kontaktowe pomocy technicznej dla programu Norton 360, w obszarze E-mail kliknij pozycję E-mail.

  6. W oknie Norton 360 - e-mail wpisz dodatkowe szczegółowe informacje o problemie.

  7. Kliknij pozycję Wyślij.

  8. Przeczytaj wiadomość z potwierdzeniem i zanotuj adres e-mail.

    Informacje te ułatwią interwencję w razie nieotrzymania odpowiedzi w podanym czasie. W przypadku bardziej zaawansowanych problemów konieczne może być wysłanie do grupy pomocy technicznej zrzutów ekranu, dzienników lub innych plików umożliwiających ich diagnostykę. W tym celu dostarczony może zostać odpowiedni formularz.


Uzyskiwanie informacji z zasobów pomocy technicznej

Gdy użytkownik kliknie przycisk Rozpocznij sesję pomocy technicznej, funkcja Wsparcie techniczne za pomocą jednego kliknięcia przeprowadzi szybkie skanowanie komputera przy użyciu technologii AutoFix. Funkcja ta rozwiązuje problemy bez interwencji użytkownika. Jeśli skanowanie narzędzia AutoFix nie znajdzie żadnego problemu, można skorzystać z innych opcji pomocy technicznej.

Zasoby pomocy technicznej to zbiór artykułów z rozwiązaniami problemów przedstawionymi w czytelnym formacie krok po kroku. Aby przejrzeć dostępne tematy pomocy technicznej, można je wyszukać w zasobach rozwiązań przy użyciu słów kluczowych.

W obszarze Szybkie łącza dostępne są również przydatne łącza do podręczników produktów, centrum Security Response, witryny Club Symantec, informacji o rabatach i społeczności Norton Community.

Aby uzyskać informacje z zasobów pomocy technicznej:

  1. W oknie głównym programu Norton 360 kliknij pozycję Pomoc.

  2. W menu rozwijanym Pomoc kliknij pozycję Pomoc techniczna.

  3. W oknie powitalnym pomocy technicznej, w obszarze Zasoby pomocy technicznej kliknij pozycję Kliknij tutaj.

    W celu uzyskania informacji o pomocy technicznej można również kliknąć opcję Wyszukaj u dołu okna Wsparcie techniczne za pomocą jednego kliknięcia.

  4. W polu wyszukiwania wpisz żądane słowo, a następnie kliknij pozycję Wyszukaj.

    Można na przykład wpisać słowo wydajność lub wirus. Wyniki zostaną wyświetlone pod polem wyszukiwania.

  5. Kliknij dowolne łącze, aby wyświetlić więcej informacji, a następnie wykonaj instrukcje podane w kolejnych krokach.

    Ponieważ w celu wykonania niektórych czynności konieczne może być przejście do innego okna, należy wydrukować wyświetlone instrukcje.

Więcej informacji

Stosowanie rozwiązań krok po kroku, jeśli problem nie ustępuje


Sprawdzanie informacji o problemach z bezpieczeństwem

Jeśli potrzebna jest pomoc podczas korzystania z programu Norton 360, przydatne informacje można znaleźć w internetowej witrynie firmy Symantec. Dostępnych jest w niej wiele użytecznych funkcji informacyjnych uzupełniających program Norton 360, w tym:

  • szczegółowe informacje o bieżących zagrożeniach i infekcjach;

  • biuletyn, który można subskrybować;

  • blog dotyczący systemu ochrony, w którym można umieszczać własne i wyświetlać komentarze ekspertów;

  • stronę Club Symantec, na której można skorzystać z rabatów i ofert specjalnych.

Aby sprawdzić żądane informacje: informacje o problemach z ochroną

  1. Otwórz przeglądarkę i przejdź do adresu:

    http://www.symantec.pl

  2. W internetowej witrynie firmy Symantec kliknij pozycję Norton.

  3. W wyświetlonym menu kliknij pozycję Wirusy i zagrożenia, a następnie kliknij dowolny element w okienku po lewej stronie, aby uzyskać dodatkowe informacje na jego temat.

  4. Kliknij kartę Wspólnota, a następnie użyj jednej z następujących opcji:

    Norton - fora

    Zarejestruj się jako użytkownik i bierz udział w dyskusjach.

    Możesz tworzyć własne wątki tematyczne lub uzyskać pomoc, czytając dyskusje na forach.

    Norton Blogs

    Najlepsi specjaliści z firmy Symantec i spoza niej publikują tu komunikaty z informacjami prosto ze źródła.

    Możesz dodać komentarze lub zadać pytania dotyczące interesujących blogów.

    Inne wspólnoty Norton

    Sprawdź inne dostępne wspólnoty Norton.

    Jest nieustannie aktualizowana i rozbudowywana, więc dostępność zasobów zmienia się.

  5. Witryna Club Symantec znajduje się pod następującym adresem:

    http://www.clubsymantec.com

    Materiały zawarte w tym kompletnym centrum informacyjnym rozwiązań dotyczą bezpieczeństwa w Internecie i innych zagadnień związanych z komputerami. Strona zawiera regularnie aktualizowane biblioteki artykułów, wskazówki i podpowiedzi, pytania i odpowiedzi, słownik, prezentacje multimedialne, funkcje obsługi klientów i inne oferty specjalne. Znajdują się na niej również łącza do witryny Symantec Security Check, narzędzia rozwiązywania problemów z subskrypcją oraz raportu dotyczącego zabezpieczeń w domu i małej firmie.


Rozwiązania w zakresie obsługi i pomocy technicznej

Jeśli wymagana jest pomoc techniczna dotycząca produktu, należy skorzystać z informacji zawartych w poniższych tematach.

Więcej informacji

Pomoc techniczna online - informacje

Telefoniczna pomoc techniczna - informacje

Utrzymywanie aktualności subskrypcji - informacje

Światowy serwis i pomoc techniczna


Pomoc techniczna online - informacje

Funkcja Wsparcie techniczne za pomocą jednego kliknięcia oferuje szeroki zakres opcji pomocy technicznej i obsługi klientów. Dostęp do tych opcji można uzyskać, klikając łącze Pomoc w dowolnym oknie programu. Jeśli nie można uzyskać dostępu do funkcji Wsparcie techniczne za pomocą jednego kliknięcia, opcje pomocy technicznej są dostępne w Internecie pod adresem:

http://www.symantec.com/pl/pl/norton/support/technical_support_policy.jsp

W sekcji Dla domu wybierz produkt. Następnie z listy opcji wybierz pozycję z najlepszym opisem napotkanego problemu.

Internetowa witryna firmy Symantec zawiera też odpowiedzi na najczęściej zadawane przez klientów pytania. Opcja Najczęstsze problemy techniczne udostępnia łącza do najczęściej zadawanych pytań. Można również wyszukać artykuły na podstawie słów kluczowych, korzystając z opcji Wyszukaj.

Najnowsze zasady pomocy technicznej dla klientów można znaleźć w internetowej witrynie firmy Symantec pod następującym adresem:

www.symantec.com/supportpolicy

Uwaga:

W przypadku nabycia produktu z zakupionym komputerem pomoc techniczną można uzyskać od producenta komputera.


Telefoniczna pomoc techniczna - informacje

W razie pytań lub problemów, których nie można rozwiązać przy użyciu funkcji Wsparcie techniczne za pomocą jednego kliknięcia, należy skontaktować się z telefoniczną pomocą techniczną firmy Symantec. W tym celu należy kliknąć łącze Prosimy o kontakt u dołu okna Wsparcie techniczne za pomocą jednego kliknięcia. Ta opcja pomocy technicznej jest dostępna dla wszystkich zarejestrowanych klientów.

Jeśli nie można uzyskać dostępu do telefonicznej pomocy technicznej za pomocą funkcji Wsparcie techniczne za pomocą jednego kliknięcia, opcje telefonicznej pomocy technicznej są dostępne pod adresem:

http://www.symantec.com/pl/pl/norton/support/technical_support_policy.jsp

W sekcji Dla domu wybierz produkt. Następnie z listy opcji wybierz pozycję z najlepszym opisem napotkanego problemu. Jeśli nie możesz znaleźć odpowiedzi na pytanie lub rozwiązania problemu w internetowej witrynie pomocy technicznej, kliknij łącze Prosimy o kontakt, aby uzyskać informacje dotyczące pomocy telefonicznej.

Firma Symantec zapewnia dodatkową pomoc techniczną i płaci za nią zgodnie z aktualnymi zasadami pomocy technicznej dla klientów firmy Symantec. Najnowsze zasady pomocy technicznej dla klientów można znaleźć w internetowej witrynie firmy Symantec pod adresem:


Utrzymywanie aktualności subskrypcji - informacje

Okres subskrypcji różni się w zależności od produktu firmy Symantec. W celu utrzymania nieprzerwanej ochrony konieczne jest utrzymywanie aktualności subskrypcji. Jeśli subskrypcja nie zostanie odnowiona, to nie będzie można pobrać żadnych aktualizacji, a oprogramowanie przestanie działać.

Przy uruchamianiu usługi LiveUpdate pod koniec okresu subskrypcji użytkownik będzie monitowany o wykupienie subskrypcji za opłatą nominalną. Aby odnowić subskrypcję, należy postępować zgodnie z instrukcjami wyświetlanymi na ekranie.

Po odnowieniu subskrypcji aktualizacje definicji i nowe funkcje produktu dostępne będą całym w okresie subskrypcji. Należy pamiętać, że w okresie tym funkcje mogą być dodawane, modyfikowane lub usuwane.


Światowy serwis i pomoc techniczna

Dostępność rozwiązań pomocy technicznej zależy od kraju. W celu znalezienia biur Symantec oraz partnerów poza Stanami Zjednoczonymi, prosimy o kontakt z jednym z biur obsługi wymienionych na liście. Można również udać się pod następujący adres WWW i tam wybrać odpowiedni język:

http://www.symantec.com/globalsupport

Dla danego regionu należy odczytać na stronie WWW odpowiedni numer telefonu.

Region

Dane kontaktowe

Ameryka Północna

  • Symantec Corporation

    555 International Way

    Springfield, OR 97477

    Stany Zjednoczone

    http://www.symantec.com/norton/support/index.jsp

Australia i Nowa Zelandia

  • Symantec Australia

    Level 2, 1 Julius Avenue

    North Ryde, NSW 2113

    Sydney

    Australia

    http://www.symantec.com/en/aa/norton/support/index.jsp

Europa, Bliski Wchód i Afryka

  • Symantec Ltd Consumer Services & Support

    PO Box 5689 Blanchardstown

    Dublin 15 Irlandia

    http://www.symantec.com/en/uk/norton/support/index.jsp

Ameryka Łacińska

  • Symantec Brasil

    Sevico e Suporte Symantec

    Caixa Postal 3037

    CEP 06210-970

    Brazylia

  • Obsługa w języku portugalskim:

    http://www.symantec.com/pt/br/norton/support/index.jsp

  • Obsługa w języku hiszpańskim:

    http://www.symantec.com/es/mx/norton/support/index.jsp


Odinstalowanie programu Norton 360

Program Norton 360 można usunąć z komputera na następujące sposoby:

  • Za pomocą Panelu sterowania systemu Windows.

  • Za pomocą menu Start.

Uwaga:

Przed przystąpieniem do dezinstalacji programu Norton 360 należy wydrukować temat Pomocy dotyczący odinstalowywania. Podczas dezinstalacji nie można uzyskać dostępu do Pomocy online.

Jeśli zajdzie potrzeba ponownej instalacji programu Norton 360 na komputerze, należy najpierw odinstalować program Norton 360 z komputera. Produkt można ponownie zainstalować przy użyciu pliku instalacyjnego pobranego z internetowej witryny firmy Symantec albo za pomocą dysku z produktem. Aby ponownie zainstalować program Norton 360, należy wykonać procedury instalacji opisane w Podręczniku użytkownika.

Aby odinstalować program Norton 360 przy użyciu Panelu sterowania systemu Windows:

  1. Na pasku zadań systemu Windows kliknij przycisk Start > Panel sterowania.

  2. W Panelu sterowania systemu Windows wykonaj jedną z następujących czynności:

    • W systemie Windows XP kliknij pozycję Dodaj lub usuń programy.

    • W systemie Windows Vista kliknij pozycję Programy i funkcje.

    • W systemie Windows 7 kliknij pozycję Programy > Programy i funkcje.

      Opcja Programy w systemie Windows 7 jest dostępna po kliknięciu opcji Kategoria na liście rozwijanej Wyświetl według.

  3. Na liście aktualnie zainstalowanych programów wykonaj jedną z następujących czynności:

    • W systemie Windows XP kliknij pozycję Norton 360, a następnie kliknij przycisk Zmień/Usuń.

    • W systemie Windows Vista lub Windows 7 kliknij pozycję Norton 360, a następnie kliknij przycisk Odinstaluj.

  4. Na wyświetlonej stronie, w obszarze Wybierz preferencje dezinstalacji, kliknij jedną z następujących opcji:

    Planuję ponowną instalację produktu marki Norton w przyszłości. Pozostaw moje ustawienia.

    Umożliwia zachowanie ustawień, haseł i preferencji funkcji produktu marki Norton przed odinstalowaniem programu Norton 360.

    Tę opcję należy wybrać, jeśli planowane jest ponowne zainstalowanie programu Norton 360 lub innego produktu marki Norton.

    Usuń wszystkie dane użytkowników, włącznie z zapisanymi hasłami i zawartością kwarantanny.

    Umożliwia całkowite usunięcie programu Norton 360 bez zapisywania ustawień, haseł i preferencji.

  5. Aby odinstalować program Norton 360, kliknij przycisk Dalej.

  6. Wykonaj jedną z następujących czynności:

    • Aby ponownie uruchomić komputer, kliknij opcję Uruchom komputer ponownie teraz (jest to zalecane).

    • Aby ponownie uruchomić komputer później, kliknij opcję Uruchom ponownie później.

      Program Norton 360 zostanie całkowicie odinstalowany dopiero po ponownym uruchomieniu komputera.

Aby odinstalować program Norton 360 za pomocą menu Start:

  1. Na pasku zadań kliknij przycisk Start > Wszystkie Programy > Norton 360 > Odinstaluj program Norton 360.

  2. Na wyświetlonej stronie, w obszarze Wybierz preferencje dezinstalacji, kliknij jedną z następujących opcji:

    Planuję ponowną instalację produktu marki Norton w przyszłości. Pozostaw moje ustawienia.

    Umożliwia zachowanie ustawień, haseł i preferencji funkcji produktu marki Norton przed odinstalowaniem programu Norton 360.

    Tę opcję należy wybrać, jeśli planowane jest ponowne zainstalowanie programu Norton 360 lub innego produktu marki Norton.

    Usuń wszystkie dane użytkowników, włącznie z zapisanymi hasłami i zawartością kwarantanny.

    Umożliwia całkowite usunięcie programu Norton 360 bez zapisywania ustawień, haseł i preferencji.

  3. Aby odinstalować program Norton 360, kliknij przycisk Dalej.

  4. Wykonaj jedną z następujących czynności:

    • Aby ponownie uruchomić komputer, kliknij opcję Uruchom komputer ponownie teraz (jest to zalecane).

    • Aby ponownie uruchomić komputer później, kliknij opcję Uruchom ponownie później.

      Program Norton 360 zostanie całkowicie odinstalowany dopiero po ponownym uruchomieniu komputera.


Edytuj kartę

Gdy do zarządzania informacjami osobistymi używana jest funkcja Sejf tożsamości, dane te są zabezpieczone przed kradzieżą tożsamości i programami do rejestrowania naciśnięć klawiszy.

Sejf tożsamości umożliwia wprowadzanie informacji osobistych w następujących kategoriach:

Ogólne

Można wprowadzić szczegóły takie jak nazwa karty, nazwisko, płeć i data urodzenia. Można także ustawić hasło i dodatkowe zabezpieczenia karty.

Podczas tworzenia karty ustawiany jest w niej domyślny region użytkownika. Jeśli użytkownik przejdzie na stronę internetową o regionie innym niż domyślny i użyje karty w tym formularzu, pola mogą nie zostać wypełnione prawidłowo. Dla karty na przykład ustawiono domyślny region Stany Zjednoczone, a wyświetlana jest strona internetowa z Francji. W takim przypadku do wypełnienia formularza na stronie internetowej konieczna jest karta z regionem Francja.

Aby zmienić region domyślny, należy użyć opcji Kraj/region dostępnej w oknie Opcje funkcji Sejf tożsamości.

Można również przejść na stronę internetową o dowolnym regionie, a następnie utworzyć kartę. Służy do tego opcja Zarządzaj kartami w menu Norton na pasku narzędzi Norton. Utworzona zostanie karta o regionie odpowiadającym danej stronie internetowej. Karty tej można użyć do wypełnienia formularza na stronie internetowej.

Kontakt

Na tej karcie można wprowadzić swoje dane kontaktowe. Dane kontaktowe to adres e-mail, adres pocztowy i numery telefonów.

Karta kredytowa

Na tej karcie można wprowadzić szczegóły karty kredytowej. Można wprowadzić standardowe szczegóły karty kredytowej, takie jak typ karty, data ważności i numer karty. Nie można wprowadzić numeru karty kredytowej o długości przekraczającej 16 cyfr.

Ze względów bezpieczeństwa w sejfie tożsamości nie jest wyświetlany pełny numer karty kredytowej. Wyświetlane są jedynie ostatnie cztery cyfry.

Można także dołączyć obraz ułatwiający identyfikację karty. Po kliknięciu łącza Aktualizuj obraz program Norton 360 wyświetla listę obrazów. Można wybrać obraz z listy lub przekazać samodzielnie wybrany obraz.

Dostęp do okna Zarządzanie kartami można również uzyskać za pomocą opcji Zarządzaj w menu Karty i dane logowania na pasku narzędzi Norton.

Więcej informacji

Zarządzanie kartami - informacje

Dodawanie kart


Dodawanie urządzenia

W oknie dialogowym Dodawanie urządzenia możliwe jest ręczne dodanie komputera lub urządzenia do mapy zabezpieczeń sieci. W tym celu należy podać następujące szczegóły:

  • Nazwę lub opis urządzenia.

  • Adres IP lub fizyczny (MAC) urządzenia.

Komputer lub urządzenie można dodać bez względu na stan połączenia. Nazwa urządzenia może mieć długość co najwyżej 15 znaków alfanumerycznych.

W polu Adres IP lub adres fizyczny można stosować następujące formaty:

Adres IPv4 | 192.168.2.1
Adres IPv6 | fe80::12ac:fe44:192a:14cc
Adres fizyczny | 11-22-c3-5a-fe-a4
Rozpoznawalny host | ftp.mojepliki.com

Program Norton 360 dodaje do sieci kontroli zaufania wszystkie urządzenia dodane ręcznie przez użytkownika do mapy zabezpieczeń sieci. Użytkownik może wybrać sieć kontroli zaufania na liście Szczegóły sieci, aby wyświetlić dodane ręcznie urządzenia. Można także edytować nazwę urządzenia.

Uwaga:

Nie można edytować szczegółów sieci kontroli zaufania.

Domyślny poziom zaufania urządzeń dodanych przez użytkownika do mapy zabezpieczeń sieci to poziom Chroniony. Poziom zaufania urządzeń można jednak zmienić.

Uwaga:

Zaufanie urządzeniu spoza sieci użytkownika naraża komputer na możliwe zagrożenia bezpieczeństwa.


Dodawanie danych logowania

Funkcja Sejf tożsamości umożliwia zapisywanie danych logowania przy ich pierwszym użyciu na stronie internetowej. Możliwe jest zapisywanie wielu danych logowania do tej samej strony internetowej.

Po zapisaniu danych logowania za pomocą funkcji Sejf tożsamości zostaną one automatycznie podane przy następnych odwiedzinach danej strony internetowej. Można wpisać nazwę użytkownika i hasło inne niż już zapisane dla danej strony internetowej.

Funkcja Sejf tożsamości zaoferuje dodanie i zapisanie danych logowania w sejfie tożsamości. Do wyboru są następujące opcje:

Yes

Powoduje zapisanie danych logowania do danej strony internetowej.

Nie

Powoduje niezapisanie danych logowania tym razem.

Zorganizuj te dane logowania

Do wyboru są następujące opcje:

  • Witryna internetowa

    Wyświetla nazwę domeny witryny i tytuł strony. Nazwę witryny można zmodyfikować. Jeśli nazwa witryny nie zostanie od razu zmodyfikowana, można to zrobić później w oknie Zarządzanie danymi logowania.

  • Zapisz w

    Umożliwia organizowanie danych logowania w różnych folderach. Jeśli foldery zostały utworzone w oknie Zarządzanie danymi logowania, można wybrać folder, w którym zostaną zapisane dane logowania. Folder jest automatycznie wyświetlany na liście rozwijanej Zapisz w podczas dodawania danych logowania następnym razem.

    Jeśli nie został utworzony żaden folder, dane logowania można zapisać w folderze domyślnym. Dane logowania można również zapisać poza folderem.

    Warto jednak organizować dane logowania w różne kategorie, aby ułatwić sobie dostęp do danych logowania i zarządzanie nimi.

Więcej informacji

Zarządzanie danymi logowania - informacje

Zapisywanie danych logowania


Alert zabezpieczeń

Gdy funkcja Automatyczna kontrola programów jest wyłączona, a na komputerze wykryte zostaje zagrożenie bezpieczeństwa, program Norton 360 powiadamia użytkownika, wyświetlając komunikat alertu. Można zezwolić na zagrożenie bezpieczeństwa lub je zablokować. Program Norton 360 wskazuje preferowaną opcję zarządzania zagrożeniem bezpieczeństwa jako zalecaną.

Na liście rozwijanej Co należy zrobić wyświetlane są następujące opcje:

Zawsze zezwalaj | Umożliwia zezwolenie na wszystkie próby dostępu inicjowane przez ten program; W przypadku wybrania tej opcji program Norton 360 utworzy regułę zapory, aby zawsze zezwalać na dostęp danemu programowi.
Zablokuj to wystąpienie | Umożliwia blokowanie wszystkich prób dostępu inicjowanych przez program do chwili jego zamknięcia; Program Norton 360 nie utworzy reguły zapory dla tego programu.


Narzędzie AutoFix i wyniki narzędzia AutoFix

Gdy użytkownik kliknie przycisk Rozpocznij sesję pomocy technicznej, funkcja Wsparcie techniczne za pomocą jednego kliknięcia przeprowadzi szybkie skanowanie komputera przy użyciu technologii AutoFix. Skanowanie narzędzia AutoFix automatycznie rozwiązuje problemy bez interwencji użytkownika.

Jeśli skanowanie narzędzia AutoFix znajdzie problem wymagający działania użytkownika, problem można rozwiązać za pomocą opcji Napraw w oknie Wyniki narzędzia AutoFix.

Jeśli skanowanie narzędzia AutoFix nie znajdzie żadnych problemów na komputerze, dodatkową pomoc można uzyskać za pomocą opcji Kontynuuj w oknie Wyniki narzędzia AutoFix.

Opcja Pomoc techniczna - strona główna u dołu okna Wyniki narzędzia AutoFix umożliwia wyświetlenie okna powitalnego pomocy technicznej. Opcja Wyszukaj umożliwia wyszukanie rozwiązań wszelkich problemów przy użyciu słów kluczowych. Opcja Kontakt oferuje opcje pomocy technicznej przy użyciu rozmowy internetowej, poczty elektronicznej i rozmowy telefonicznej. W każdej chwili można wrócić na poprzednią stronę za pomocą opcji Wstecz.


Automatyczne zapamiętywanie ruchu IPv6 pomijającego translację adresów sieciowych

IPv6 to następna wersja protokołu IP. Niektóre przewagi protokołu IPv6 nad protokołem IPv4 to większa przestrzeń adresowa, bezstanowa automatyczna konfiguracja adresu, mobilność i zabezpieczenia warstwy sieci.

Wiele hostów i sieci obsługuje już wersję protokołu IPv6. Niemniej jednak, część Internetu jeszcze nie stosująca protokołu IPv6 to urządzenia NAT protokołu IPv4.

Urządzenia NAT zapewniają usługę translacji adresów sieciowych, czyli procedurę modyfikowania informacji o adresie sieciowym w nagłówkach pakietów datagramów. Technika translacji adresów sieciowych ukrywa przestrzeń adresową pakietu danych w innej przestrzeni adresu publicznego. Dzięki temu każdy host w sieci prywatnej może uzyskać dostęp do Internetu przy użyciu jednego publicznego adresu IP. W bieżącym scenariuszu przejścia z protokołu IPv4 do wersji IPv6 urządzenia NAT są rzadko aktualizowane lub wymieniane. W celu rozwiązania tego problemu firma Microsoft opracowała mechanizm tworzenia tuneli o nazwie Teredo.

Teredo to technologia przejścia do protokołu IPv6 umożliwiająca komunikację IPv6 między hostami IPv6/IPv4 znajdującymi się za jednym lub wieloma urządzeniami NAT protokołu IPv4. Gdy stosowany jest protokół Teredo, pakiety danych IPv6 są przesyłane między hostami jako komunikaty UDP protokołu IPv4.

Program Norton 360 zawiera opcję Automatyczne zapamiętywanie ruchu IPv6 pomijającego translację adresów w celu kontrolowania ruchu sieciowego używającego protokołu Teredo do komunikacji z komputerem użytkownika.

Opcja Automatyczne zapamiętywanie ruchu IPv6 pomijającego translację adresów jest dostępna tylko wówczas, gdy włączona jest funkcja Automatyczna kontrola programów. Opcja Automatyczne zapamiętywanie ruchu IPv6 pomijającego translację adresów sieciowych jest domyślnie włączona. W takim przypadku program Norton 360 zezwala na cały ruch IPv6 pomijający translację adresów sieciowych.

Po wyłączeniu funkcji Automatyczne zapamiętywanie ruchu IPv6 pomijającego translację adresów program Norton 360 blokuje ruch protokołu IPv6 pomijający translację adresów sieciowych. Jeśli wyłączona jest również funkcja Automatyczna kontrola programów, program Norton 360 wyświetla alerty po każdym wykryciu ruchu IPv6 pomijającego translację adresów sieciowych. Alerty zawierają monit o określenie, czy program Norton 360 ma zezwolić na ruch, czy też go zablokować.

Niektóre funkcje systemu Windows 7, takie jak Remote Media Experience i Pomoc zdalna działają jedynie wówczas, gdy funkcja Automatyczne zapamiętywanie ruchu IPv6 pomijającego translację adresów jest włączona.

Wszystkie alerty zapory wyświetlane wówczas, gdy nieznany program próbuje uzyskać dostęp do Internetu, zawierają informacje wskazujące, czy ruch sieciowy pochodzi z tuneli Teredo.


Opóźnienie zadań automatycznych

Funkcja Opóźnienie zadań automatycznych umożliwia opóźnienie zadań programu Norton 360, które są uruchamiane automatycznie po włączeniu komputera, takich jak usługa LiveUpdate. Można ustawić czas opóźnienia zadań automatycznych, po którym program Norton 360 ma uruchamiać zadania.

Jeśli zadanie automatyczne produktu marki Norton jest uruchamiane wraz z systemem komputera, wydajność komputera może się obniżyć. Opóźnienie czasu uruchomienia takich automatycznych zadań podnosi wydajność i sprawność komputera.

Można na przykład ustawić opóźnienie zadań automatycznych równe 5 minutom. W takim przypadku zadania automatyczne zostaną automatycznie uruchomione po 5 minutach od uruchomienia komputera. Można ustawić czas opóźnienia uruchamiania w zakresie od 1 minuty do 10 minut. Czas domyślny to 10 minut.


Znaleziono zagrożenie bezpieczeństwa

Okno Wykryto zagrożenie bezpieczeństwa zawiera opcje umożliwiające wybranie działania, które ma zostać podjęte wobec wykrytego zagrożenia bezpieczeństwa.

To okno umożliwia wyświetlenie ogólnych informacji o wykrytym zagrożeniu bezpieczeństwa i jego możliwym oddziaływaniu na komputer.

Okno Znaleziono zagrożenie bezpieczeństwa zawiera różne opcje umożliwiające wybranie żądanego działania wobec zagrożenia bezpieczeństwa. Opcje wyświetlane w oknie są różne, w zależności od typu zagrożenia i jego poziomu dotkliwości. Opcje te umożliwiają wybranie odpowiedniego działania wobec zagrożenia.

Poniżej przedstawiono niektóre opcje dostępne w tym oknie:

Przywróć ten plik | Przywraca wykryte zagrożenie bezpieczeństwa z kwarantanny na komputer. Ta opcja jest dostępna tylko w przypadku wykrytych zagrożeń wirusowych.
Usuń ten plik z historii | Usuwa wykryte zagrożenie bezpieczeństwa z dziennika funkcji Historia zabezpieczeń.
Usuń ten plik | Usuwa zagrożenie bezpieczeństwa z komputera.
Wyklucz ten program | Wyklucza zagrożenie bezpieczeństwa ze skanowań w przyszłości. Program Norton 360 dodaje zagrożenie bezpieczeństwa do odpowiedniej listy wykluczeń.
Zezwól temu programowi na kontynuację | Umożliwia wykonanie i zainstalowanie pliku wykonywalnego.

Oprócz tych opcji, można użyć łącza Więcej szczegółów u dołu okna w celu wyświetlenia szczegółowych informacji o zagrożeniu bezpieczeństwa. Łącze Więcej informacji jest dostępne tylko w przypadku niektórych zagrożeń bezpieczeństwa. Po kliknięciu łącza Więcej informacji otwierana jest internetowa strona firmy Symantec. Strona przedstawia istotne szczegóły dotyczące wybranego zagrożenia bezpieczeństwa.

Ponadto, za pomocą ikony u góry okna można skopiować dane z tego okna do schowka. Po skopiowaniu treści do schowka można otworzyć dokument, wkleić dane i zapisać dokument.


Norton Community Watch

Kategoria Norton Community Watch w oknie Historia zabezpieczeń zawiera szczegółowe informacje na temat przesłanych do firmy Symantec danych dotyczących zabezpieczeń i aplikacji. Firma Symantec analizuje te dane w celu wykrycia nowych zagrożeń i ich źródeł. Analiza ta ułatwia firmie Symantec dostarczanie rozwiązań skuteczniej identyfikujących nowe zagrożenia.

Podczas zbierania i wysyłki danych nie są ujawniane żadne dane umożliwiające identyfikację osobistą. Firma Symantec zachowuje odpowiedni poziom ochrony zebranych informacji.


Kontrola rodzicielska i Kontrola prywatności

Funkcja Kontrola prywatności zapewnia kilka poziomów kontroli nad rodzajami informacji, które można wysyłać przez Internet.

Funkcja Kontrola rodzicielska umożliwia przypisywanie praw dostępu do treści internetowych różnym kontom użytkowników systemu Windows na komputerze. Witryny internetowe są klasyfikowane według tematyki i typu treści. Po włączeniu funkcji Kontrola rodzicielska blokowane są wszystkie informacje przychodzące z zabronionych witryn internetowych.


Zmiana hasła sejfu tożsamości

Hasło sejfu tożsamości należy regularnie zmieniać, aby zabezpieczyć dane i uniemożliwić nieupoważniony dostęp do informacji osobistych.

Hasło sejfu tożsamości można zmienić za pomocą następujących opcji:

Bieżące hasło | Umożliwia wprowadzenie aktualnego hasła sejfu tożsamości; Opcja Wskazówka dotycząca hasła powoduje wyświetlenie wskazówki dotyczącej aktualnego hasła, zapisanej przez użytkownika podczas początkowej konfiguracji.
Wskazówka dotycząca hasła | Umożliwia wyświetlenie wskazówki dotyczącej aktualnego hasła sejfu tożsamości
Nowe hasło | Umożliwia wprowadzenie nowego hasła sejfu tożsamości
Potwierdź hasło | Umożliwia ponowne wprowadzenie hasła w celu potwierdzenia hasła wpisanego w polu Nowe hasło
Wskazówka | Umożliwia podanie wskazówki ułatwiającej przypomnienie sobie hasła
Siła hasła | Umożliwia sprawdzenie siły (bezpieczeństwa) hasła; Siła hasła przedstawiona jest na wykresie.
Więcej informacji | Umożliwia wyświetlenie dodatkowych informacji dotyczących tworzenia silnych haseł

Więcej informacji

Zmiana hasła hasła sejfu tożsamości


Aktualizacja adresu URL

Funkcja Sejf tożsamości umożliwia zmianę adresu URL strony internetowej, dla której zapisano dane logowania. Do zmiany adresu URL strony logowania do witryny internetowej służy pole Zaktualizuj adres URL. Zaktualizowany adres URL musi należeć do tej samej domeny, co bieżący adres URL. Jeśli na przykład bieżący adres URL to http://www.symantec.com, to można go zmienić na http://www.symantec.com/norton/support.jsp. Nie można jednak zmienić go na http://www.symantec.edu.

Należy sprawdzić, czy wpisany adres URL odpowiada adresowi URL żądanej strony internetowej.

Więcej informacji

Zarządzanie szczegółami adresów URL


Tworzenie kopii zapasowej danych sejfu tożsamości

Kopię zapasową danych znajdujących się w sejfie tożsamości można utworzyć ze względów bezpieczeństwa albo w celu przeniesienia wszystkich danych z sejfu tożsamości na nowy komputer.

W celu utworzenia kopii zapasowej danych sejfu tożsamości można użyć następujących opcji:

Kopia zapasowa | Umożliwia utworzenie kopii zapasowej wszystkich danych w wybranej lokalizacji; Firma Symantec zaleca tworzenie kopii zapasowych danych sejfu tożsamości.
Hasło (opcjonalnie) | Umożliwia podanie hasła do pliku kopii zapasowej; Hasło to będzie konieczne do przywrócenia danych z kopii zapasowej. Firma Symantec zaleca podanie hasła w celu zabezpieczenia danych przed niepożądanym użyciem. W celu zwiększenia bezpieczeństwa można podać hasło inne niż hasło sejfu tożsamości.
Potwierdź | Umożliwia potwierdzenie hasła do kopii zapasowych danych sejfu tożsamości.

Kopię zapasową danych znajdujących się w sejfie tożsamości można utworzyć ze względów bezpieczeństwa albo w celu przeniesienia wszystkich danych na nowy komputer.

Pobranie danych sejfu tożsamości jest możliwe nawet po wygaśnięciu subskrypcji produktu.

Więcej informacji

Przywracanie danych

Eksportowanie danych sejfu tożsamości


Przywracanie danych sejfu tożsamości

Wszystkie zarchiwizowane dane sejfu tożsamości można przywrócić z kopii zapasowej.

Aby bezpowrotnie zastąpić istniejące dane wcześniej zarchiwizowanymi danymi, należy wybrać opcję Tak. Aby nie przywracać danych, należy wybrać opcję Nie.


Zarządzanie danymi logowania

Okno Zarządzanie danymi logowania umożliwia wyświetlenie wszystkich danych logowania, którymi ma zarządzać funkcja Sejf tożsamości. Dane logowania to informacje takie, jak poświadczenia logowania na konto poczty elektronicznej lub na internetowe konto bankowe.

Uwaga:

Wszelkie zmiany dokonane w oknie Zarządzanie danymi logowania są zapisywane dopiero po kliknięciu opcji OK.

Okno jest podzielone na następujące sekcje:

dane logowania

Możliwe jest wyświetlenie wszystkich danych logowania, którymi ma zarządzać funkcja Sejf tożsamości. Dane logowania można zorganizować w różnych folderach. Jeśli użytkownik nie wybierze opcji umieszczenia dowolnych danych logowania w folderze, wyświetlana jest nazwa witryny internetowej. Domyślnie lista folderów w obszarze Dane logowania jest wyświetlana w kolejności alfabetycznej. Można kliknąć ikonę folderu, aby wyświetlić wszystkie dane logowania znajdujące się w tym folderze. Po kliknięciu nazwy witryny internetowej na liście w folderze szczegóły danych logowania są wyświetlane w obszarze Szczegóły.

Dostępne są także następujące opcje:

  • Zreorganizuj dane logowania.

    Dane logowania można przeciągnąć z dotychczasowego folderu do innego, wybranego folderu.

  • Zmień nazwę folderu danych logowania.

    Po kliknięciu nazwy folderu okno Zarządzanie danymi logowania udostępnia opcję zmiany nazwy folderu. W celu zmiany nazwy folderu można użyć łącza Zmień nazwę.

Szczegóły

Szczegóły danych logowania. Można tu również sprawdzić siłę hasła logowania do witryny internetowej.

W sekcji Dane logowania dostępne są następujące opcje:

Nowy folder

Umożliwia tworzenie folderów, w których można grupować dane logowania podobnego typu

Gdy użytkownik poda poświadczenia logowania w witrynie internetowej, funkcja Sejf tożsamości wyświetli okno dialogowe Zapisywanie danych logowania. Można wybrać zapisanie danych logowania w folderze utworzonym w oknie Zarządzanie danymi logowania. W celu wybrania folderu należy użyć listy rozwijanej Zorganizuj te dane logowania.

Podczas dodawania danych logowania na liście Zapisz w wyświetlany jest automatycznie folder, w którym zapisane zostały poprzednie dane logowania.

Znajdź

Umożliwia wyszukiwanie danych logowania w sejfie tożsamości

W oknie Zarządzanie danymi logowania dostępna jest inteligentna funkcja wyszukiwania w miarę wpisywania znaków. Wyniki są filtrowane na podstawie wpisywanych znaków.

Nowe dane logowania

Umożliwia ręczne dodanie danych logowania

Można ręcznie dodać dane logowania do witryny internetowej, w której mają być używane albo dane logowania inne niż do witryny internetowej. Przykłady danych logowania innych niż do witryny internetowej to poświadczenia komputera lub poświadczenia logowania dowolnej innej używanej aplikacji.

Aby dodać dane logowania do witryny internetowej, adres URL należy poprzedzić przedrostkiem http://. Aby dodać dane logowania inne niż do witryny internetowej, należy wpisać nazwę ułatwiającą ich identyfikację (na przykład Poświadczenia logowania komputera).

Jeśli zapisane zostały dane logowania do witryny internetowej, funkcja Sejf tożsamości umożliwia ustawienie opcji związanych z automatycznym lub ręcznym wypełnianiem danych logowania.

Uwaga:

Po kliknięciu przycisku Nowe dane logowania funkcja Sejf tożsamości wyświetla domyślnie adres URL http://www.example.com/. Po wpisaniu nazwy lub adresu URL niepoprzedzonych przedrostkiem http, możliwe jest zapisanie nazwy użytkownika i hasła jako danych logowania innych niż do witryny internetowej.

Następujących opcji nie można użyć, gdyż nie są wyświetlane w okienku Szczegóły:

  • Adres

  • Żądaj hasła sejfu tożsamości przed podaniem danych

  • Automatycznie wypełniaj, gdy przejdę na tę stronę

  • Włącz automatyczne podawanie danych logowania

  • Ręczne wypełnianie z menu Karty i dane logowania

Po zapisaniu nowych danych logowania można szybko przejść do strony internetowej za pomocą opcji Adres, wyświetlanej w okienku Szczegóły.

Usuń

Umożliwia usunięcie żądanych danych logowania z profilu sejfu tożsamości

Po kliknięciu opcji Usuń wyświetlany jest komunikat ostrzegawczy. Komunikat ostrzegawczy informuje, że program Norton 360 bezpowrotnie usunie wybrane przez użytkownika dane logowania z profilu sejfu tożsamości.

Dane logowania można również usunąć za pomocą menu Karty i dane logowania dostępnego na pasku narzędzi Norton. OpcjaUsuń jest wyświetlana, gdy użytkownik kliknie prawym przyciskiem myszy dowolne dane logowania znajdujące się w menu Karty i dane logowania.

W sekcji Szczegóły dostępne są następujące opcje:

Nazwa

Nazwa strony logowania do witryny internetowej

Wyświetlana jest nazwa witryny internetowej podana podczas zapisywania danych logowania w sejfie tożsamości. Po wybraniu danych logowania z listy Dane logowania w oknie Zarządzanie danymi logowania wyświetlane są szczegóły danych logowania. Nazwę można również zmodyfikować.

Adres

Adres URL strony logowania. Można go kliknąć, aby szybko przejść do witryny internetowej

Po wybraniu danych logowania z listy Dane logowania w oknie Zarządzanie danymi logowania wyświetlane są szczegóły danych logowania. Można sprawdzić szczegóły, a następnie przejść bezpośrednio na stronę logowania do witryny internetowej.

Program Norton Identity Safe udostępnia także opcję zmiany adresu URL strony internetowej, dla której zapisano dane logowania. W tym celu należy użyć opcji Zmień, znajdującej się obok opcji Adres.

Nowy adres URL musi należeć do tej samej domeny, co bieżący adres URL. Jeśli na przykład bieżący adres URL to http://www.symantec.com, to można go zmienić na http://www.symantec.com/norton/support.jsp

Nie można jednak zmienić go na http://www.symantec.edu.

Nazwa użytkownika

Nazwa użytkownika w zapisanych danych logowania

Nazwę użytkownika można zmienić za pomocą opcji Zmień, znajdującej się obok opcji Nazwa użytkownika.

Należy się upewnić, że zaktualizowana nazwa użytkownika jest prawidłowa. Do wpisania nowej nazwy użytkownika służy pole Wprowadź nową nazwę użytkownika. Nowa nazwa użytkownika zostanie wyświetlona po ponownym przejściu na stronę internetową logowania.

Hasło

Umożliwia wyświetlenie hasła zapisanych danych logowania

Pozycja Pokaż umożliwia wyświetlenie hasła. Łącze Ukryj umożliwia ukrycie hasła. W trybie ukrywania hasła funkcja Sejf tożsamości wyświetla tylko osiem znaków, bez względu na długość hasła. W oknie Zarządzanie danymi logowania wyświetlana jest również graficzna reprezentacja siły hasła logowania. Aby dowiedzieć się więcej o tworzeniu silnych haseł, można kliknąć łącze Więcej informacji.

Program Norton Identity Safe również udostępnia opcję zmiany hasła w danych logowania. Najpierw należy wyświetlić hasło za pomocą opcji Pokaż, a następnie zmienić je w polu Hasło.

Zmodyfikowany

Umożliwia sprawdzenie daty i godziny dokonania ostatnich zmian w oknie Zarządzanie danymi logowania

Funkcja Sejf tożsamości aktualizuje datę i godzinę nawet w przypadku zmodyfikowania ustawień za pomocą menu Karty i dane logowania na pasku narzędzi Norton.

Opcja ta wyświetla datę w formacie MM/DD/RRRR, a czas w formacie HH:MM:SS. Jeśli na przykład zmian dokonano 8 czerwca 2009 r. o 15:00, opcja wyświetli datę i godzinę 08/07/2009 15:00:00.

Żądaj hasła sejfu tożsamości przed podaniem danych

Powoduje wyświetlanie monitu o podanie hasła sejfu tożsamości przed każdym automatycznym wypełnieniem danych logowania

Należy używać tej opcji, aby dodatkowo zabezpieczyć poświadczenia logowania. Opcji tej można na przykład użyć w przypadku witryny internetowego konta bankowego.

Automatycznie wypełniaj, gdy przejdę na tę stronę

Powoduje automatyczne podawanie danych logowania przy następnych odwiedzinach na danej stronie internetowej

Firma Symantec zaleca użycie tej opcji w celu podawania danych logowania na stronie internetowej.

Program Norton Identity Safe umożliwia także automatyczne podawanie poświadczeń logowania przy każdym otwarciu strony internetowej za pomocą menu Karty i dane logowania. Służy do tego opcja Włącz automatyczne podawanie danych logowania. Przy następnym otwarciu strony internetowej za pomocą menu Karty i dane logowania użytkownik jest automatycznie logowany do witryny.

Ręczne wypełnianie z menu Karty i dane logowania

Umożliwia ręczne wypełnienie danych logowania

Gdy ta opcja jest zaznaczona funkcja Sejf tożsamości nie wypełnia automatycznie szczegółów logowania. Dane logowania można wybrać z menu Karty i dane logowania.

W razie dokonania zmian w okienku Szczegóły, a następnie przejściu do okienka Dane logowania bez zapisania zmian funkcja Sejf tożsamości wyświetla komunikat ostrzegawczy. Komunikat ostrzegawczy zawiera monit o zapisanie zmian przed wykonaniem następnej czynności w okienku Dane logowania.


Zarządzaj kartami

Funkcja Zarządzanie kartami umożliwia zarządzanie informacjami osobistymi w jednym miejscu. Informacje osobiste to na przykład nazwisko, data urodzin, adres e-mail i dane karty kredytowej

Informacji zapisanych na kartach można używać w następujących celach:

  • Automatyczne wypełnianie formularzy.

  • Podawanie poufnych informacji bez konieczności ich wpisywania w trybie online.

Dzięki obsłudze sposobów wprowadzania danych bez konieczności ich wpisywania funkcja Sejf tożsamości chroni przed kradzieżą tożsamości przy użyciu programów rejestrujących naciśnięcia klawiszy.

Uwaga:

W niektórych witrynach internetowych stosowane są formularze z polami na dane kart kredytowych lub inne dane osobowe. Menu Karty i dane logowania na pasku narzędzi Norton zawiera listę kart utworzonych przez użytkownika w celu automatycznego wypełniania. Można wybrać z listy kartę i użyć jej do automatycznego wypełnienia formularzy.

Użytkownik może dodawać, wyświetlać, edytować i duplikować szczegóły każdej utworzonej karty. Kartę można również usunąć, jeśli jest już zbędna.

W przypadku użycia karty z sejfu tożsamości do wypełnienia formularza elektronicznego funkcja Sejf tożsamości zapamięta to i automatycznie wypełni formularz podczas następnych odwiedzin w danej witrynie internetowej.

Dostępne są następujące opcje:

Dodaj kartę | Umożliwia utworzenie nowej karty w sejfie tożsamości; W przypadku niepodania nazwy karty funkcja Sejf tożsamości zapisuje kartę pod nazwą Nowa karta 1, Nowa karta 2 itd. Można podać dowolną wybraną nazwę karty.
Odblokuj | Umożliwia odblokowanie karty chronionej hasłem; Funkcja Sejf tożsamości zapewnia dodatkowe zabezpieczenia karty. Nie można edytować, duplikować, usuwać ani wyświetlać zestawienia karty bez podania hasła.
Edytuj kartę | Umożliwia edycję wybranej karty; Można wybrać każdą z kart dostępnych u dołu okna Zarządzanie kartami. Strzałki przewijania w lewo lub w prawo umożliwiają wyświetlenie listy wszystkich utworzonych kart.
Zduplikuj kartę | Umożliwia zduplikowanie szczegółów już istniejącej karty; Kartę do zduplikowania można wybrać z listy kart. Funkcja Sejf tożsamości automatycznie nadaje nowym kartom nazwę Nowa karta, po której następuje następny dostępny numer. Jeśli na przykład ostatnia utworzona karta miała nazwę Nowa karta 4, funkcja Sejf tożsamości nada zduplikowanej karcie nazwę Nowa karta 5. Można także podać dowolną wybraną nazwę karty.
Usuń | Umożliwia usunięcie istniejącej karty; Funkcja Sejf tożsamości bezpowrotnie usuwa kartę z listy kart.

Funkcja Sejf tożsamości zapamiętuje decyzje dotyczące automatycznego wypełniania i danych logowania. Użytkownik może na przykład zalogować się do strony internetowej zawierającej formularze i wypełnić formularz przy użyciu karty. Przy następnych odwiedzinach na tej samej stronie internetowej funkcja Sejf tożsamości zaproponuje automatyczne wypełnienie formularza przy użyciu szczegółów tej samej karty.

Karty można wybrać również z menu Karty i dane logowania oraz z okna wyskakującego, wyświetlanego na pasku narzędzi Norton.


Zmiana regionu

Aby zmienić region kart sejfu tożsamości, należy przejść do opcji Kraj/region dostępnej w obszarze opcji Zarządzanie kartami w oknie Ustawienia funkcji Ochrona tożsamości.

Wypełnianie formularzy elektronicznych to funkcja zależna od języka. W zależności od regionu użytkownika, w polu Kraj/region wyświetlana jest odpowiednia wartość domyślna. Przed wypełnianiem formularzy w witrynie internetowej używającej innego regionu zalecana jest zmiana regionu i utworzenie nowej karty. Można również przejść na stronę internetową o dowolnym regionie, a następnie utworzyć kartę. Służy do tego opcja Zarządzaj kartami w menu Norton na pasku narzędzi Norton. Utworzona zostanie karta o regionie odpowiadającym danej stronie internetowej.


Przywracanie danych sejfu tożsamości

Zarchiwizowane dane sejfu tożsamości można przywrócić. Kopia zapasowa jest przydatna w razie pomyłkowego usunięcia danych z sejfu tożsamości. Funkcji tej można również użyć w przypadku konieczności przywrócenia starszej wersji danych. Kopię zapasową danych znajdujących się w sejfie tożsamości można także przywrócić w celu ich przeniesienia na nowy komputer.

Podczas przywracania danych program Norton 360 zastępuje wszystkie dane znajdujące się aktualnie w sejfie tożsamości danymi z kopii zapasowej.

W celu przywrócenia danych sejfu tożsamości należy podać odpowiednie informacje w następujących polach:

Hasło | Umożliwia wprowadzenie hasła podanego podczas archiwizacji danych sejfu tożsamości. Opcja ta uniemożliwia innym osobom dostęp do danych zawartych w pliku kopii zapasowej.
Przywróć dane z | Umożliwia wskazanie lokalizacji pliku kopii zapasowej, z którego mają zostać przywrócone dane sejfu tożsamości.

Więcej informacji

Tworzenie kopii zapasowych danych


Zarządzanie uwagami

Funkcja Zarządzanie uwagami umożliwia przechowywanie poufnych informacji osobistych i zarządzanie nimi. Zarządzanie wieloma numerami identyfikacyjnymi może być trudne. Funkcja Zarządzanie uwagami zapewnia bardzo duże bezpieczeństwo przechowywania wszystkich poufnych identyfikatorów i stosowania ich online w prosty sposób. W obszarze Zarządzanie uwagami można zapisać numer NIP, numer prawa jazdy, numer PESEL oraz numer paszportu. Można także zapisać konta prywatne, szyfry do zamków, dokumenty, uwagi, numery w programach lojalnościowych, numer konta bankowego, pytania zabezpieczające oraz informacje prawne i finansowe.

Dostępne są następujące opcje:

Szczegóły | Umożliwia klasyfikowanie informacji zawartych w uwagach. Lista rozwijana Kategoria umożliwia wybranie typu informacji, które mają zostać zapisane w obszarze Zarządzanie uwagami. W tytule wyświetlana jest kategoria wybrana z listy rozwijanej Kategoria. Do podawania uwag służy pole Informacje. Można na przykład zapisać szczegóły dotyczące ubezpieczenia. W takim przypadku należy wybrać kategorię Polisy ubezpieczeniowe i podać szczegóły polisy ubezpieczeniowej.
Nazwa | Wyświetla listę wszystkich wybranych do tej pory kategorii. Lista jest aktualizowana po każdym zapisaniu uwag wprowadzonych w obszarze Szczegóły.
Nowa | Umożliwia tworzenie nowych uwag.
Edytuj | Umożliwia wybranie uwag i ich edycję.
Usuń | Umożliwia wybranie uwag i ich usunięcie.
Anuluj | Umożliwia anulowanie przeprowadzanego działania; Opcja Anuluj jest wyświetlana tylko podczas tworzenia i edycji uwag. Po kliknięciu opcji Nowa lub Edytuj opcja Usuń zmienia się w opcję Anuluj.
Zapisz | Umożliwia zapisanie utworzonych lub edytowanych uwag; Opcja Zapisz jest wyświetlana tylko podczas tworzenia i edycji uwag.


Sieć Insight

Skanowanie sieci przez funkcję Insight stosuje technologię Cloud, w której serwer zdalny w Internecie zawiera najnowsze definicje wirusów. Program Norton 360 przeprowadza skanowanie komputera w poszukiwaniu najnowszych zagrożeń bezpieczeństwa. Gdy program Norton 360 przeprowadza skanowanie sieci przez funkcję Insight, używa definicji wirusów dostępnych lokalnie i na serwerze. Program Norton 360 zapewnia dodatkową ochronę przy użyciu najnowszych definicji z serwerów, a nie tylko definicji dostępnych lokalnie na komputerze.

Program Norton 360 przeprowadza skanowanie sieci przez funkcję Insight jedynie wówczas, gdy opcja Sieć Insight jest włączona. Domyślnie opcja Sieć Insight jest włączona. Opcja Sieć Insight znajduje się na karcie Skanowania i zagrożenia w oknie ustawień funkcji Ochrona przed wirusami.

Jeśli opcja Sieć Insight jest włączona, program Norton 360 jednocześnie przeprowadza skanowanie tradycyjne i skanowanie sieci przez funkcję Insight. Tradycyjne skanowanie używa definicji z systemu lokalnego, a skanowanie sieci przez funkcję Insight używa definicji z serwera. Jeśli opcja Sieć Insight jest wyłączona, program Norton 360 przeprowadza jedynie tradycyjne skanowanie.

Uwaga:

Skanowanie sieci przez funkcję Insight nie obsługuje skanowania poczty e-mail, pełnego skanowania ani skanowania funkcji Automatyczna ochrona.


Subskrypcja

Aktywna subskrypcja programu Norton 360 jest niezbędna do ochrony komputera przed wszelkimi zagrożeniami.

W przypadku produktu zakupionego przez użytkownika lub preinstalowanego na komputerze należy po określonym czasie odnowić subskrypcję. W razie nieodnowienia subskrypcji wszystkie funkcje zabezpieczeń produktu zostaną wyłączone. Program Norton 360 sprawdza stan subskrypcji produktu na serwerze firmy Symantec.

Pozostałą liczbę dni bieżącej subskrypcji można sprawdzić w obszarze Pozostało dni w oknie Subskrypcja. Odnowienie subskrypcji umożliwiają następujące opcje:

W celu przedłużenia bieżącej subskrypcji

W celu przedłużenia bieżącej subskrypcji można użyć opcji Ekspresowe odnowienie.

Przykład: pozostało 100 dni bieżącej subskrypcji i użytkownik odnawia subskrypcję na następne 366 dni. W takim przypadku okres subskrypcji wyniesie 466 dni. Do odnowienia subskrypcji stosowany jest ten sam klucz produktu.

Jeśli użytkownik ma inny klucz produktu lub kod odnowienia subskrypcji

W celu rozpoczęcia nowej subskrypcji można wprowadzić w polu tekstowym inny klucz produktu lub kod odnowienia subskrypcji.

W przypadku podania innego klucza produktu produkt zastosuje nowy klucz produktu w celu uzyskania subskrypcji. Nowy klucz produktu zapewnia określony czas ochrony. W przypadku kodu odnowienia subskrypcji, subskrypcja istniejącego klucza produktu wydłużona zostanie o określoną liczbę dni. Przykład: pozostało 10 dni bieżącej subskrypcji i użytkownik odnawia subskrypcję za pomocą kodu odnowienia subskrypcji na następne 366 dni. W takim przypadku okres subskrypcji wyniesie 376 dni.

Uwaga:

W celu odnowienia subskrypcji konieczne jest nawiązanie połączenia z Internetem.

Więcej informacji

Utrzymywanie aktualności systemu ochrony - informacje


Tworzenie nowego profilu

Funkcja Sejf tożsamości umożliwia utworzenie jednego profilu lokalnego na każdym koncie użytkownika systemu Windows i jednego profilu przenośnego na podłączonym dysku zewnętrznym. Profili przenośnych można używać na każdym komputerze z zainstalowanym programem Norton 360.

Gdy użytkownik kliknie przycisk OK w oknie dialogowym Tworzenie nowego profilu, funkcja Sejf tożsamości otwiera okno dialogowe Konfigurowanie programu Norton Identity Safe. Można skonfigurować hasło sejfu tożsamości i dodać nowe dane logowania, karty i uwagi.

Po każdym kliknięciu opcji Konfiguracja sejfu tożsamości w celu utworzenia nowego profilu funkcja Sejf tożsamości wylogowuje użytkownika z bieżącego profilu.

Okno Tworzenie nowego profilu jest wyświetlane tylko po podłączeniu dysku zewnętrznego.

Wybranie lokalizacji, w której zostanie utworzony nowy profil, umożliwiają następujące opcje:

Lokalny

Umożliwia utworzenie profilu na komputerze lokalnym

Opcja jest wyłączona, jeśli użytkownik utworzył już profil lokalny.

Dysk wymienny

Umożliwia utworzenie profilu przenośnego na podłączonym dysku zewnętrznym

Jeśli podłączono więcej niż jeden dysk zewnętrzny, dysk, na którym ma zostać utworzony profil należy wybrać z listy rozwijanej.

Lista rozwijana przedstawia nazwę dysku i gniazdo, do którego podłączony został dysk zewnętrzny. Opcja jest wyłączona, jeśli użytkownik nie podłączył żadnych dysków zewnętrznych.

Więcej informacji

Tworzenie profilu lokalnego lub profilu przenośnego


Konfigurowanie programu Norton Identity Safe

Funkcja Sejf tożsamości umożliwia zapisywanie i ochronę poszczególnych danych logowania. Niemniej jednak, funkcja pozostaje nieaktywna do chwili utworzenia hasła sejfu tożsamości i zalogowania się do sejfu tożsamości.

Po utworzeniu hasła sejfu tożsamości funkcja Sejf tożsamości umożliwia:

  • Utworzenie i zapisanie karty zawierającej ogólne informacje, dane kontaktowe i szczegóły karty kredytowej. Informacje ogólne to nazwa i płeć, a dane kontaktowe to numery telefonów i adres e-mail.

  • Importowanie do sejfu tożsamości danych logowania zapisanych w programie Internet Explorer.

Funkcja Norton Identity Safe umożliwia utworzenie różnych profili i ustawienie dla nich haseł. Po skonfigurowaniu hasła sejfu tożsamości użytkownik zostaje automatycznie zalogowany do profilu.

Uwaga:

Po każdym zalogowaniu się do innego profilu i utworzeniu nowego profilu użytkownik zostaje automatycznie wylogowany z bieżącego profilu sejfu tożsamości.

Tabela: Opcje konfiguracji programu Norton Identity Safe

Opcja

Opis

Porada

Hasło

Umożliwia wprowadzenie hasła sejfu tożsamości

Graficzna prezentacja siły hasła ułatwia podanie silnego hasła. Grafika jest wyświetlana po prawej stronie pola Wskazówka.

Potwierdź hasło

Umożliwia potwierdzenie wprowadzonego hasła

Hasło sejfu tożsamości nie zostanie zapisane, jeśli wpisy wprowadzone w polach Hasło i Potwierdź hasło są niezgodne.

Wskazówka

Umożliwia podanie wskazówki ułatwiającej przypomnienie sobie hasła.

Wskazówkę do hasła można ustawić podczas zmiany hasła w obszarze Bezpieczeństwo hasła w oknie Ustawienia funkcji Ochrona tożsamości. Jeśli użytkownik nie wprowadzi teraz wskazówki, jej wprowadzenie będzie możliwe dopiero po zmianie bieżącego hasła.

Jeśli hasło i wskazówka są identyczne, funkcja Sejf tożsamości wyświetli komunikat o identyczności hasła i wskazówki. Można ją wówczas zmienić albo kontynuować tworzenie hasła sejfu tożsamości.

Nazwa profilu

Umożliwia wprowadzenie nazwy tworzonego profilu

W przypadku profilu lokalnego opcja ta wyświetla nazwę konta użytkownika systemu Windows, na które aktualnie jest zalogowany użytkownik. W przypadku profilu przenośnego domyślnie wyświetlana jest nazwa Mój nośnik wymienny. Jeśli dysk zewnętrzny ma już nazwę, w polu Nazwa profilu wyświetlana jest ta nazwa.

Jeśli dane sejfu tożsamości są przechowywane na więcej niż jednym dysku zewnętrznym, profilom przenośnym należy nadać niepowtarzalne nazwy ułatwiające ich identyfikację.

Żądaj hasła sejfu tożsamości na początku każdej sesji

Powoduje wyświetlanie monitu o podanie hasła sejfu tożsamości przy każdym logowaniu się do sejfu tożsamości.

Ustawienie to można zmienić w obszarze Bezpieczeństwo hasła w oknie Ustawienia funkcji Ochrona tożsamości.

Żądaj hasła sejfu tożsamości przed każdym podaniem danych logowania

Powoduje wyświetlanie monitu o podanie hasła sejfu tożsamości przed każdym automatycznym wypełnieniem danych logowania przez funkcję Sejf tożsamości.

Ustawienie to można zmienić w obszarze Bezpieczeństwo hasła w oknie Ustawienia funkcji Ochrona tożsamości.


Funkcja Download Intelligence

Funkcja Download Insight dostarcza informacje o reputacji wszelkich plików wykonywalnych pobieranych przy użyciu programów Internet Explorer 6 i Firefox 3.0 oraz nowszych. Funkcja Download Insight obsługuje tylko operacje pobierania przy użyciu protokołu HTTP. Szczegóły reputacji dostarczane przez funkcję Download Insight wskazują, czy pobrany plik można bezpiecznie zainstalować. Szczegółów tych można użyć w celu podjęcia decyzji, czy zainstalować dany plik wykonywalny.

Pliki mogą mieć poziom reputacji bezpieczny, niebezpieczny i nieznany. Domyślne ustawienia funkcji Download Insight umożliwiają instalowanie bezpiecznych plików. Program Norton 360 usuwa niebezpieczne pliki. W przypadku nieznanych plików funkcja Download Insight wyświetla użytkownikowi monit o podjęcie odpowiedniego działania wobec pliku. Użytkownik może uruchomić instalację pliku, anulować ją lub usunąć plik z komputera.

Po pobraniu pliku funkcja Download Insight przetwarza plik w celu przeanalizowania jego poziomu reputacji. Funkcja Automatyczna ochrona analizuje reputację pliku. Funkcja Automatyczna ochrona stosuje sygnatury zagrożeń otrzymywane przez program Norton 360 w aktualizacjach definicji oraz inne mechanizmy zabezpieczeń w celu określenia bezpieczeństwa pliku wykonywalnego. Jeśli plik jest niebezpieczny, funkcja Automatyczna ochrona usuwa go. Funkcja Automatyczna ochrona przekazuje wyniki analizy pliku do funkcji Download Insight. Funkcja Download Insight generuje powiadomienia w celu poinformowania użytkownika, czy można bezpiecznie zainstalować plik, czy też plik wymaga uwagi. Wobec pliku wymagającego uwagi należy podjąć odpowiednie działanie. W przypadku niebezpiecznego pliku funkcja Download Insight informuje, że plik został usunięty przez program Norton 360.

Dzienniki historii zabezpieczeń rejestrują szczegóły wszystkich zdarzeń, które funkcja Download Insight przetwarza i o których powiadamia. Zawierają także informacje o działaniach podjętych przez użytkownika na podstawie danych o reputacji. Szczegóły można wyświetlić w oknie Historia zabezpieczeń w kategorii Download Insight.

Za pomocą opcji Download Intelligence oraz opcji dostępnych w jej obszarze w oknie Ustawienia można skonfigurować funkcję Download Insight. Domyślnie opcja Download Intelligence jest włączona. Można dostosować opcje funkcji Download Intelligence, aby określić, czy funkcja Download Intelligence ma wyświetlać alerty i powiadomienia. Do wyboru są następujące opcje:

Powiadomienia funkcji Download Insight

Określa, czy funkcja Download Insight ma wyświetlać powiadomienia w przypadku każdego pobranego przez użytkownika pliku wykonywalnego

Powiadomienia te umożliwiają wyświetlenie szczegółów pobranego pliku.

Pełny raport funkcji Download Insight

Umożliwia skonfigurowanie funkcji Download Insight do wyświetlania alertów dotyczących plików w zależności od ich poziomu reputacji

Alerty te umożliwiają wybranie działania, które ma zostać podjęte wobec pobranego pliku.

Dostępne ustawienia funkcji Pełny raport funkcji Download Insight to Zawsze, Tylko niepotwierdzone i Nigdy. Domyślne ustawienie opcji to Tylko niepotwierdzone.

Jeśli funkcja Download Insight ma nie przetwarzać żadnych pobranych plików w celu analizy reputacji, można ją wyłączyć. Gdy funkcja Download Insight jest wyłączona, komputer nie jest wystarczająco zabezpieczony przed zagrożeniami pochodzącymi z Internetu ani zagrożeniami bezpieczeństwa.

Wskutek wyłączenia funkcji Automatyczna ochrona wyłączana jest również funkcja Download Insight. Gdy włączony jest tryb dyskretny, program Norton 360 nie wyświetla powiadomień funkcji Download Insight.


Żądanie zabezpieczeń

Funkcja Download Insight dostarcza informacje o poziomie reputacji każdego pobieranego przez użytkownika pliku wykonywalnego. Szczegóły reputacji dostarczane przez funkcję Download Insight wskazują, czy pobrany plik można bezpiecznie zainstalować. Szczegółów tych można użyć w celu wybrania działania, które ma zostać podjęte wobec pliku. Plik wykonywalny można uruchomić, zainstalować, anulować jego instalację lub usunąć z komputera.

Opcja Download Intelligence umożliwia włączenie lub wyłączenie funkcji Download Insight. Domyślnie opcja ta jest włączona. W niektórych przypadkach wymagane może być wyłączenie funkcji Download Insight. Na przykład użytkownik chce pobrać niebezpieczny plik. W takim przypadku należy wyłączyć opcję Download Intelligence, aby program Norton 360 umożliwił pobranie pliku i nie usunął go z komputera.

Wyłączenie funkcji Download Insight skutkuje obniżeniem poziomu ochrony komputera przed destrukcyjnymi programami pobieranymi na komputer z Internetu. W związku z tym, funkcję Download Insight należy wyłączać jedynie tymczasowo. Okno Żądanie zabezpieczeń umożliwia wyłączenie funkcji Download Insight na określony czas. Za pomocą listy rozwijanej dostępnej w tym oknie można wybrać czas, na jaki ma być wyłączona funkcja Download Insight.

Aby upewnić się, że komputer jest chroniony, można również ręcznie ponownie włączyć funkcję Download Insight przed upłynięciem określonego czasu.


Wykryto zagrożenie

Okno Wykryto zagrożenie jest wyświetlane, gdy użytkownik:

  • Uruchomi albo zainstaluje niebezpieczny plik na komputerze, a opcja Pełny raport funkcji Download Insight ma ustawienie Tylko podejrzane.

  • Uruchomi albo zainstaluje niebezpieczny plik na komputerze, a opcja Pełny raport funkcji Download Insight ma ustawienie Zawsze.

W oknie tym wyświetlane są szczegółowe informacje o zagrożeniu, takie jak nazwa i adres URL źródła, z którego został pobrany plik. Można również sprawdzić informacje o poziomie zaufania pliku i jego użytkowaniu we wspólnocie.

W oknie Wykryto zagrożenie można również wybrać działanie, które ma zostać podjęte wobec pliku. Do wyboru są następujące opcje:

Przywróć ten plik | Przywraca plik zagrożenia bezpieczeństwa z kwarantanny na komputer.
Usuń ten plik z historii | Usuwa plik zagrożenia bezpieczeństwa z dziennika funkcji Historia zabezpieczeń.
Prześlij do firmy Symantec | Wysyła plik zagrożenia bezpieczeństwa do firmy Symantec. W niektórych przypadkach program Norton 360 może nie zidentyfikować elementu jako zagrożenia bezpieczeństwa, ale użytkownik podejrzewa, że element jest zainfekowany. W takich przypadkach można użyć tej opcji, aby przesłać element do firmy Symantec w celu dalszej analizy.

Za pomocą ikony u góry okna można skopiować dane z tego okna do schowka. Po skopiowaniu treści do schowka można otworzyć dokument, wkleić dane i zapisać dokument. Opcja Więcej informacji umożliwia dostęp do internetowej strony firmy Symantec zawierającej dodatkowe informacje o pliku. Opcja ta jest dostępna u dołu okna.


Download Insight

Okno Download Insight jest wyświetlane, gdy użytkownik:

  • Uruchomi albo zainstaluje nieznany plik na komputerze, a opcja Pełny raport funkcji Download Insight ma ustawienie Tylko niepotwierdzone.

  • Uruchomi albo zainstaluje bezpieczny lub nieznany plik na komputerze, a opcja Pełny raport funkcji Download Insight ma ustawienie Zawsze.

W oknie tym wyświetlane są szczegółowe informacje o zagrożeniu, takie jak nazwa i adres URL źródła, z którego został pobrany plik. Można również sprawdzić informacje o poziomie zaufania pliku i jego użytkowaniu we wspólnocie.

Okno Download Insight zawiera różne opcje umożliwiające wybranie żądanego działania. Opcje wyświetlane w oknie są różne, w zależności od poziomu reputacji pobranego pliku. Poniżej przedstawiono niektóre opcje dostępne w tym oknie:

Zatrzymać działanie tego programu | Umożliwia zachowanie pliku na komputerze, ale blokuje możliwość jego wykonania
Usuń ten plik z systemu | Umożliwia usunięcie pliku z komputera lub poddanie go kwarantannie
Mimo to uruchom ten program | Umożliwia wykonanie i zainstalowanie pliku wykonywalnego

W oknie Download Insight dostępne są również następujące dodatkowe opcje:

Więcej szczegółów | Umożliwia wyświetlenie istotnych informacji o pliku. Po kliknięciu łącza Więcej szczegółów wyświetlane jest okno Informacje o pliku. W oknie tym wyświetlane są informacje takie jak szczegóły pochodzenia, operacje, poziom zaufania i użytkowanie pliku we wspólnocie.
Ustawienia | Umożliwia wyświetlenie aktualnych ustawień funkcji Download Insight; Po kliknięciu łącza Ustawienia program Norton 360 otwiera okno Ustawienia. W oknie tym można sprawdzić ustawienia opcji funkcji Download Insight.
Zawsze zezwalaj na ten plik (jeśli wybrano opcję Uruchom) | Umożliwia określenie, czy program ma znowu wyświetlać alerty dotyczące tego samego pliku; Po zaznaczeniu opcji Zawsze zezwalaj na ten plik (jeśli wybrano opcję Uruchom) program Norton 360 nie wyświetla ponownie alertu funkcji Download Insight w razie ponownego pobierania lub instalowania tego samego pliku.

Ponadto, za pomocą ikony u góry okna można skopiować dane z tego okna do schowka. Po skopiowaniu treści do schowka można otworzyć dokument, wkleić dane i zapisać dokument. Opcja Więcej informacji umożliwia dostęp do internetowej strony firmy Symantec zawierającej dodatkowe informacje o pliku. Opcja ta jest dostępna u dołu okna.


Wykryto zagrożenie

Okno Wykryto zagrożenie jest wyświetlane, gdy użytkownik:

  • Uruchomi albo zainstaluje nieznany plik na komputerze, a opcja Pełny raport funkcji Download Insight ma ustawienie Tylko podejrzane.

  • Uruchomi albo zainstaluje nieznany plik na komputerze, a opcja Pełny raport funkcji Download Insight ma ustawienie Zawsze.

W oknie tym wyświetlane są szczegółowe informacje o zagrożeniu, takie jak nazwa i adres URL źródła, z którego został pobrany plik. Można również sprawdzić informacje o poziomie zaufania pliku i jego użytkowaniu we wspólnocie.

W oknie Wykryto zagrożenie można również wybrać działanie, które ma zostać podjęte wobec pliku. Do wyboru są następujące opcje:

Usuń ten plik | Umożliwia usunięcie pliku z komputera
Zablokuj dalsze działania tego programu | Umożliwia zachowanie pliku na komputerze, ale blokuje możliwość jego wykonania
Zezwól temu programowi na kontynuację | Umożliwia wykonanie i zainstalowanie pliku wykonywalnego

W oknie Wykryto zagrożenie dostępne są również następujące dodatkowe opcje:

Więcej szczegółów | Umożliwia wyświetlenie istotnych informacji o pliku. Po kliknięciu łącza wyświetlane jest okno Informacje o pliku. W oknie tym wyświetlane są informacje takie jak szczegóły pochodzenia, operacje, poziom zaufania i użytkowanie pliku we wspólnocie.
Więcej informacji | Umożliwia wyświetlenie internetowej strony firmy Symantec, zawierającej dodatkowe informacje o pliku.

Za pomocą ikony u góry okna można skopiować dane z tego okna do schowka. Po skopiowaniu treści do schowka można otworzyć dokument, wkleić dane i zapisać dokument.


Aktywacja chroni użytkownika

Aktywacja produktu to technologia chroniąca użytkowników przed pirackim lub fałszywym oprogramowaniem. Aktywacja chroni użytkownika, umożliwiając użycie produktu tylko użytkownikom, którzy nabyli produkt w legalny sposób. Do aktywacji produktu niezbędny jest unikalny klucz produktu dla każdej jego instalacji. Produkt należy aktywować w ograniczonym czasie od jego instalacji.

Jeśli komputer ma połączenie z Internetem, aktywacja produktu jest wykonywana automatycznie przy pierwszym uruchomieniu produktu po instalacji. Po aktywacji wyświetlane jest okno Norton Account. Użytkownik może utworzyć konto Norton Account i zarejestrować produkt.

Jeśli komputer nie jest połączony z Internetem, produkt można uruchomić, klikając opcję Spróbuj później w oknie Aktywacja nieukończona. Do chwili aktywacji produktu okno Aktywacja jest ponownie wyświetlane przy każdym uruchomieniu produktu. Jeśli aktywacja nie zostanie wykonana, wyświetlony zostanie alert przypominający o konieczności aktywacji produktu. Produkt można również aktywować, klikając łącze Stan okresu próbnego w oknie głównym programu Norton 360.

Uwaga:

W razie niedokonania aktywacji w czasie określonym w alercie produkt przestanie działać. Można aktywować go po upływie tego czasu, ale do chwili aktywacji produktu komputer nie będzie chroniony.

Więcej informacji

Aktywacja programu Norton 360

Tworzenie konta Norton Account


Edycja szczegółów urządzenia

W oknie Edycja szczegółów urządzenia można zmienić następujące szczegóły urządzenia podłączonego do mapy zabezpieczeń sieci:

  • Nazwę urządzenia.

  • Kategorię, do której należy urządzenie.

Zmiany te nie mają jednak żadnego wpływu na oryginalne szczegóły urządzenia.

Uwaga:

Nie można edytować kategorii urządzenia dodanego ręcznie.

W polu Nazwa można zmodyfikować nazwę urządzenia. Nazwa urządzenia może mieć długość co najwyżej 15 znaków alfanumerycznych.

Na liście rozwijanej Kategoria można wybrać jedną z następujących kategorii dla urządzenia:

  • URZĄDZENIE OGÓLNE

  • STACJA ROBOCZA

  • KOMPUTER PRZENOŚNY

  • SERWER

  • DRUKARKA SIECIOWA

  • ROUTER/PRZEŁĄCZNIK

  • MODEM KABLOWY/DSL

  • URZĄDZENIE MULTIMEDIALNE

  • KONSOLA DO GIER

  • PDA/TELEFON KOMÓRKOWY

  • SIECIOWE URZĄDZENIE PAMIĘCI MASOWEJ

  • KAMERA INTERNETOWA

Po wybraniu kategorii urządzenia z listy rozwijanej Kategoria program Norton 360 wyświetla ikonę kategorii. Na przykład po wybraniu z listy rozwijanej Kategoria KOMPUTER PRZENOŚNY program Norton 360 wyświetla ikonę komputera przenośnego.

Można także wyświetlić adres IP i adres fizyczny urządzenia, którego szczegóły mają zostać zmienione.


Edycja szczegółów sieci

W oknie Edycja szczegółów sieci można:

  • Zmienić nazwę sieci.

  • Zmienić poziom zaufania sieci.

  • Wyświetlić szczegóły techniczne połączenia sieciowego.

Pole Nazwa sieci umożliwia zmodyfikowanie opisu połączenia sieciowego. Można wpisać nazwę o długości maksymalnie 64 znaków. Nazwa sieci jest wyświetlana na liście rozwijanej Szczegóły sieci.

Aby zmienić poziom dostępu sieci do komputera, należy kliknąć łącze Edytuj.

Ponadto w oknie dialogowym Edycja szczegółów sieci, w obszarze Szczegóły sieci przedstawiane są następujące informacje:

Nazwa karty sieciowej | Przedstawia nazwę karty sieciowej.
Opis karty sieciowej | Przedstawia opis karty sieciowej.
Adres IP bramy | Przedstawia adres IP bramy sieciowej.
Fizyczny adres bramy | Przedstawia adres fizyczny bramy sieciowej.
SSID | Przedstawia identyfikator sieci bezprzewodowej, gdy komputer jest podłączony do sieci bezprzewodowej.


Edycja poziomu zaufania urządzenia

Aby zabezpieczyć komputer lub urządzenie przed innymi urządzeniami, można określić odpowiedni poziom zaufania urządzeń podłączonych do sieci. Obszar szczegółów urządzenia na mapie zabezpieczeń sieci przedstawia ustawienia poziomu zaufania poszczególnych urządzeń. Ustawienie poziomu zaufania urządzenia można zmienić.

Urządzenie ma poziom zaufania Udostępniony w każdym z następujących przypadków:

  • Gdy komputer w sieci udostępnia co najmniej jeden folder lub drukarkę

  • Gdy komputer jest zgodny z systemem Media Center (na przykład ma system Windows Media Center Edition, Windows Vista Home Premium, Windows Vista Ultimate lub Windows 7)

  • Gdy komputer nie ma publicznego adresu IP

    Komputer nie nie ma publicznego adresu IP, gdy nie jest bezpośrednio podłączony do Internetu.

  • Gdy komputer jest podłączony do sieci LAN przy użyciu bezpiecznego połączenia

Uwaga:

Jeśli sieć bezprzewodowa nie jest zabezpieczona, domyślny poziom zaufania dla wszystkich urządzeń w sieci to poziom Chroniony.

Poziom zaufania urządzenia zależy również od poziomu zaufania jego sieci. Gdy użytkownik zmieni poziom zaufania sieci, program Norton 360 przypisze ten sam poziom zaufania wszystkim urządzeniom podłączonym do tej sieci. Program Norton 360 nie zmieni jednak poziomu zaufania urządzeń, dla których użytkownik indywidualnie ustawił zaufanie lub ograniczenie.

Uwaga:

Poziom zaufania urządzenia należy zmieniać na Pełne zaufanie tylko w przypadku znanych urządzeń podłączonych do sieci użytkownika.

Można wybrać jedną z następujących opcji:

PEŁNE ZAUFANIE | Dodaje urządzenie do listy Pełne zaufanie. Urządzenia z listy Pełne zaufanie są monitorowane tylko w poszukiwaniu znanych ataków i infekcji. Ustawienie to należy wybierać tylko mając pewność, że sieć jest w pełni bezpieczna.
OGRANICZONY | Dodaje urządzenie do listy Ograniczone. Urządzenia ograniczone nie mają bezpośredniego dostępu do komputera użytkownika. Program Norton 360 wyświetla stan poziomu zaufania ograniczonych urządzeń na ikonie urządzenia.
UŻYJ ZAUFANIA SIECI (poziom zaufania) | Dodaje urządzenie do domyślnego poziomu zaufania. Urządzenia usunięte z poziomu zaufania Pełne zaufanie lub Ograniczony przyjmują domyślny poziom zaufania sieci. Sieć może mieć poziom zaufania Pełne zaufanie, Ograniczony, Chroniony lub Udostępniony.


Edycja poziomu zaufania sieci

Poziom zaufania wyznacza domyślny poziom dostępu urządzeń znajdujących się w sieci do komputera użytkownika. Każde urządzenie znajdujące się w sieci, które nie zostało przydzielone do kategorii Zaufane lub Ograniczone, korzysta z poziomu zaufania sieci.

Początkowy poziom zaufania sieci jest ustawiany automatycznie na podstawie konfiguracji komputera użytkownika.

Można wybrać jedną z następujących opcji:

PEŁNE ZAUFANIE | Dodaje sieć do listy Pełne zaufanie. Cały ruch przychodzący do komputera z sieci zaufanej jest filtrowany i przepuszczany przez zaporę. Znane ataki i infekcje są jednak nadal monitorowane. Ustawienie to należy wybierać tylko mając pewność, że sieć jest w pełni bezpieczna.
UDOSTĘPNIONY | Dodaje sieć do listy Udostępnione. Cały ruch przychodzący do komputera z sieci udostępnionej jest filtrowany. Dozwolone są tylko zasoby udostępnione na komputerze, takie jak pliki, foldery i drukarki. Ustawienie to należy wybrać, jeśli zapora ma chronić komputer przed wszelkim ruchem oprócz ruchu związanego z udostępnianiem plików i drukarek.
CHRONIONY | Dodaje sieć do listy Chronione. Sieć ma poziom zaufania Chroniony, jeśli nie jest sklasyfikowana jako zaufana, udostępniona lub ograniczona. Zapewnia to ochronę przed znanymi atakami i wszelkim nieoczekiwanym ruchem.
OGRANICZONY | Dodaje sieć do listy Ograniczone. Urządzenia znajdujące się w ograniczonej sieci nie mogą komunikować się z komputerem użytkownika. Można jednak nadal używać sieci w celu przeglądania witryn internetowych, wysyłania wiadomości e-mail lub korzystania z innych funkcji komunikacji.


Wprowadzanie hasła

Mogą zdarzyć się sytuacje, w których użytkownik zmienia ustawienia domyślne lub wykonuje operacje wymagające podania hasła sejfu tożsamości. W takich przypadkach program Norton 360 wyświetla monit o wprowadzenie hasła ustawionego w profilu sejfu tożsamości, do którego aktualnie zalogowany jest użytkownik.

Pole tekstowe w tym oknie umożliwia wprowadzenie hasła sejfu tożsamości ustawionego w bieżącym profilu. Łącze Wskazówka dotycząca hasła umożliwia wyświetlenie wskazówki dotyczącej aktualnego hasła, zapisanej przez użytkownika podczas początkowej konfiguracji.

Podanie hasła sejfu tożsamości jest wymagane w następujących sytuacjach:

  • Przed podaniem danych logowania

  • Gdy komputer był nieaktywny przez określony przez użytkownika czas

  • Gdy użytkownik chce wyeksportować profil lokalny lub profil przenośny na dysk zewnętrzny podłączony do komputera

    Opcja ta jest wyświetlana tylko po podłączeniu dysków zewnętrznych, na których nie są skonfigurowane żadne profile przenośne, gdy użytkownik jest zalogowany do profilu lokalnego.

  • Gdy użytkownik chce automatycznie logować się do sejfu tożsamości podczas uruchamiania systemu Windows


Błąd

Program Norton 360 umożliwia utworzenie jednego profilu lokalnego na każdym koncie użytkownika systemu Windows i jednego profilu przenośnego na każdym dysku zewnętrznym.

Nie można utworzyć nowych profili sejfu tożsamości, ponieważ na komputerze znajduje się już profil lokalny, a na dysku zewnętrznym profil przenośny.


Eksportowanie danych sejfu tożsamości

Nawet gdy subskrypcja produktu dobiegnie końca, program Norton 360 umożliwia wyeksportowanie danych logowania, szczegółów kart i innych poświadczeń.

Dane sejfu tożsamości można wyeksportować za pomocą następujących opcji:

Profil lokalny

Umożliwia wyeksportowanie profilu lokalnego do lokalizacji wskazanej przez użytkownika

Aby wyeksportować profil lokalny, wybierz tę opcję i wpisz hasło profilu lokalnego w polu Wprowadź hasło sejfu tożsamości.

Profil przenośny

Umożliwia wyeksportowanie profilu przenośnego do lokalizacji wskazanej przez użytkownika

Aby wyeksportować profil przenośny, wybierz tę opcję i wpisz hasło profilu przenośnego w polu Wprowadź hasło sejfu tożsamości.

W przypadku posiadania wielu profili przenośnych żądany profil przenośny można wybrać z listy rozwijanej Profil przenośny.

Wprowadź hasło sejfu tożsamości

Umożliwia wpisanie hasła sejfu tożsamości

Eksportuj dane sejfu tożsamości do

Umożliwia wpisanie folderu, w którym mają być zapisywane dane

Przeglądaj

Umożliwia przejście do folderu, w którym mają być zapisywane dane

Program Norton 360 zapisze wyeksportowane dane w formacie .csv (wartości rozdzielanych przecinkami).

Uwaga:

Opcje Profil lokalny i Profil przenośny są wyświetlane tylko po włożeniu dysku zewnętrznego zawierającego skonfigurowany profil przenośny.

Więcej informacji

Eksportowanie danych sejfu tożsamości


Eksport do profilu przenośnego

Dane sejfu tożsamości można wyeksportować z bieżącego profilu na dysk zewnętrzny podłączony do komputera. Profil wyeksportowany na dysk zewnętrzny zawiera wszystkie dane logowania, uwagi i karty zapisane w bieżącym profilu. Bieżący profil można wyeksportować w celu użycia na innym komputerze z zainstalowanym programem Norton 360.

Należy się upewnić, że na dysku zewnętrznym, na który eksportowany jest profil sejfu tożsamości, dostępne jest co najmniej 5 MB wolnego miejsca. W przeciwnym razie funkcja Sejf tożsamości wyświetli komunikat o błędzie, informujący o niewystarczającej ilości miejsca na dysku zewnętrznym.

Po kliknięciu opcji Eksportuj dane sejfu tożsamości do profilu przenośnego funkcja Sejf tożsamości wyświetli monit o wprowadzenie hasła bieżącego profilu. W oknie dialogowym Wprowadzanie hasła można wprowadzić hasło profilu, do którego aktualnie zalogowany jest użytkownik.

Wyeksportowanie ustawień bieżącego profilu na dysk zewnętrzny umożliwiają następujące opcje:

Nazwa profilu | Umożliwia podanie nazwy eksportowanego profilu; Domyślna nazwa profilu przenośnego to Mój nośnik wymienny.
Przeglądaj | Umożliwia przejście do folderu, w którym program Norton 360 ma zapisać dane profilu sejfu tożsamości; Należy się upewnić, że wskazana lub wpisana ścieżka ma długość nie większą niż 180 znaków. W razie wpisania nieprawidłowej lub zbyt długiej nazwy funkcja Sejf tożsamości wyświetli komunikat o błędzie.

Więcej informacji

Eksportowanie danych sejfu tożsamości do profili przenośnych


Narzędzie eksportu

Dane sejfu tożsamości można wyeksportować za pomocą narzędzia eksportu dopiero po wygaśnięciu ważności produktu.

Aby wyeksportować dane sejfu tożsamości przed wygaśnięciem ważności produktu, można użyć opcji Archiwizuj dane sejfu tożsamości. Opcja jest dostępna w obszarze Sejf tożsamości w oknie Ustawienia funkcji Ochrona tożsamości.

Program Norton 360 zapisze wyeksportowane dane sejfu tożsamości w formacie .csv (wartości rozdzielanych przecinkami).

Więcej informacji

Eksportowanie danych sejfu tożsamości

Tworzenie kopii zapasowych danych


Informacje o pliku

W oknie Informacje o pliku można sprawdzić szczegóły pobranego pliku. Okno Informacje o pliku przedstawia informacje o pliku w uporządkowany sposób.

W oknie Informacje o pliku dostępne są następujące paski:

Szczegóły

Przedstawia informacje takie jak ocena zaufania i użytkowanie pliku we wspólnocie

Można sprawdzić okres istnienia pliku na komputerze i datę ostatniego użycia pliku. Można także sprawdzić, czy plik jest elementem z grupy Autostart.

Firma Symantec analizuje określone informacje o pliku, takie jak podpis cyfrowy i wartość mieszania w celu określenia poziomu zaufania pliku. Firma Symantec oznacza zaufane pliki jako Norton - zaufane pliki. Za pomocą opcji Sprawdź zaufanie teraz można sprawdzić bieżący poziom zaufania pliku. Można również ręcznie określić plik jako zaufany. Użytkownik wie na przykład, że plik należy do dobrze znanej aplikacji, a poziom zaufania pliku jest nieznany lub niezaufany. W takim przypadku można ręcznie określić plik jako zaufany, korzystając z opcji Zaufaj teraz.

Można także sprawdzić użytkowanie pliku we wspólnocie, aby ustalić, czy plik jest zaufany. Firma Symantec stosuje najsurowsze metody statystyczne w celu analizy wiarygodności pliku i klasyfikowania plików jako prawidłowych.

Pierwotna lokalizacja

Przedstawia pochodzenie pliku

Szczegóły pochodzenia pliku są dostępne tylko w przypadku, gdy plik został pobrany lub utworzony po zainstalowaniu programu Norton 360. Można sprawdzić ewentualny adres URL źródła, z którego został pobrany plik. Można wyświetlić sześć poziomów plików nadrzędnych danego pliku. Można również sprawdzić poziom bezpieczeństwa pliku.

Operacje

Przedstawia szczegóły dotyczące działania podjętego przez plik na komputerze

Jeśli plik jest aktualnie uruchomiony, można wyświetlić szczegóły dotyczące zasobów używanych przez plik, takich jak procesor i pamięć. Za pomocą danych o wykorzystaniu zasobów można sprawdzić wpływ procesu na ogólne wykorzystanie procesora komputera. Za pomocą opcji Powiększenie można uzyskać powiększony widok wykresu wydajności procesu.

Można wybrać żądaną opcję z listy rozwijanej Pokaż, aby wyświetlić dodatkowe szczegóły dotyczące pliku.

W oknie Informacje o pliku dostępne są następujące opcje:

Znajdź ten plik | Umożliwia uzyskanie pliku z lokalizacji, w której jest zapisany na komputerze
Więcej informacji | Umożliwia wyświetlenie strony samouczka online, zawierającego dodatkowe informacje; Opcja ta jest dostępna u dołu okna.

Za pomocą ikony obok opcji Znajdź ten plik można skopiować dane z okna Informacje o pliku do schowka. Po skopiowaniu treści do schowka można otworzyć dokument, wkleić dane i zapisać dokument.

Więcej informacji

Funkcja Download Insight - informacje


Informacje o pliku

W oknie Informacje o pliku można sprawdzić szczegóły wybranego zagrożenia bezpieczeństwa. Okno przedstawia informacje o pliku w uporządkowany sposób.

W oknie Informacje o pliku dostępne są następujące paski i opcje:

Szczegóły

Przedstawia informacje takie jak poziom dotkliwości i użytkowanie pliku we wspólnocie

Można sprawdzić okres istnienia pliku na komputerze i datę ostatniego użycia pliku. Można również sprawdzić, czy plik jest elementem startowym i czy został uruchomiony na komputerze.

Szczegóły użytkowania we wspólnocie umożliwiają określenie, czy plik jest zaufany. Poziom dotkliwości zapewnia informacje o ryzyku skojarzonym z plikiem.

Można również sprawdzić oddziaływanie pliku na komputer.

Pierwotna lokalizacja

Przedstawia pochodzenie pliku

Szczegóły pochodzenia pliku są dostępne tylko w przypadku, gdy plik został pobrany lub utworzony po zainstalowaniu programu Norton 360. Można sprawdzić ewentualny adres URL źródła, z którego został pobrany plik. Można wyświetlić sześć poziomów plików nadrzędnych danego pliku. Można również sprawdzić poziom bezpieczeństwa pliku.

Uwaga:

Jeśli szczegóły pochodzenia pliku nie są dostępne, program Norton 360 wyłącza pasek Pierwotna lokalizacja.

Operacje

Przedstawia szczegóły dotyczące działania podjętego przez plik na komputerze

Można wybrać żądaną opcję z listy rozwijanej Pokaż, aby wyświetlić szczegóły dotyczące pliku. Szczegóły obejmują informacje takie jak lokalizacja pliku i podjęte przez niego działanie. Działania dotyczące pliku wskazują ścieżkę, w której istnieje zainfekowany plik na komputerze. Działania dotyczące rejestru wskazują wpisy rejestru zainfekowanego pliku.

Za pomocą łącza Powiększenie można wyświetlić wykres Wydajność dla procesu. Można sprawdzić wpływ procesu na ogólne wykorzystanie procesora komputera. Jeśli wykres Wydajność nie jest dostępny, program Norton 360 wyłącza łącze Powiększenie.

W zależności od dotkliwości zagrożeń bezpieczeństwa, program Norton 360 może wyświetlić w oknie Informacje o pliku dowolną z następujących opcji:

Znajdź ten plik | Umożliwia uzyskanie pliku z lokalizacji, w której jest zapisany na komputerze; Opcja ta jest dostępna u góry okna.
Więcej informacji | Umożliwia wyświetlenie strony samouczka online, zawierającego dodatkowe informacje; Opcja ta jest dostępna u dołu okna.
Opcje | Umożliwia wyświetlenie okna Wykryto zagrożenie, zawierającego działania, które można podjąć wobec zagrożenia bezpieczeństwa poddanego kwarantannie

Za pomocą ikony obok opcji Znajdź ten plik można skopiować dane z okna Informacje o pliku do schowka. Po skopiowaniu treści do schowka można otworzyć dokument, wkleić dane i zapisać dokument.


Reguły

W oknie Reguły wyświetlana jest lista predefiniowanych reguł zapory.

Niektórych wyświetlanych na liście domyślnych reguł zapory nie można zmodyfikować. Można jednak dostosować inne reguły znajdujące się na liście. Można także dodać nową regułę. Nowa reguła jest domyślnie dodawana na końcu listy.

Reguły są wyświetlane na liście w kolejności według poziomów priorytetu. Reguły z początku listy mają wyższy priorytet niż dalsze reguły. Kolejność reguł na liście można zmienić.

Uwaga:

To działanie powinni podejmować tylko zaawansowani użytkownicy lub początkujący użytkownicy pod kierunkiem pomocy technicznej.

Można również wyłączyć regułę, czyszcząc jej pole wyboru. Niektórych domyślnych reguł zapory nie można wyłączyć.

Właściwości każdej reguły na liście wskazuje umieszczona obok niej ikona.

Reguły można tworzyć i dostosowywać przy użyciu następujących opcji:

Dodaj

Umożliwia dodanie reguły zapory

Patrz Dodawanie reguł ruchu i reguł programów

Modyfikuj

Umożliwia zmodyfikowanie ustawień istniejącej reguły zapory

Uwaga:

Niektórych reguł domyślnych nie można zmodyfikować. Reguły te są niezbędne do prawidłowego działania zapory.

Patrz Modyfikowanie reguł ruchu i reguł programów

Usuń

Umożliwia usunięcie reguły zapory

Patrz Usuwanie reguły zapory

Przenieś w górę/Przenieś w dół

Umożliwia zmianę priorytetu reguły zapory na liście

Patrz Zmiana kolejności reguł zapory


Sygnatury włamań

W niektórych przypadkach niegroźne operacje sieciowe mogą przypominać sygnatury ataku. Użytkownikowi mogą być wielokrotnie wyświetlane powiadomienia dotyczące możliwych ataków. Jeśli wiadomo, że powiadomienia o atakach są generowane wskutek niegroźnych działań, można utworzyć wykluczenie sygnatury ataku odpowiadającej bezpiecznemu rodzajowi aktywności.

W oknie Sygnatury włamań można wyświetlić listę sygnatur ataków. System zapobiegania włamaniom wykrywa i blokuje podejrzane działania na podstawie tej listy sygnatur ataków. Sygnaturę, której program Norton 360 ma nie monitorować, można wybrać z listy. Sygnaturę należy wykluczyć tylko mając pewność, że odpowiada bezpiecznemu rodzajowi aktywności.

Można również włączyć lub wyłączyć powiadomienia wyświetlane przez program Norton 360 po wykryciu określonej sygnatury.

W oknie Sygnatury włamań dostępne są następujące opcje:

Nazwy sygnatur | Wyświetla nazwy sygnatur ataków; Można usunąć zaznaczenie sygnatury ataku, której program Norton 360 ma nie monitorować.
Aktywne | Umożliwia określenie, czy program Norton 360 ma monitorować sygnatury

Uwaga:

Każde wykluczenie utworzone przez użytkownika zwiększa podatność komputera na ataki.

Więcej informacji

Wykluczanie lub uwzględnianie sygnatur ataków w celu monitorowania


Reguły zapory: zaawansowane

Za pomocą karty Zaawansowane można:

  • Rejestrować zdarzenia sieciowe spełniające kryteria reguły ruchu zapory.

  • Zastosować regułę do zdarzeń sieciowych stosujących protokół Teredo.

W oknie tym można zaznaczyć opcję Utwórz wpis w dzienniku historii zabezpieczeń. Opcja ta powoduje utworzenie wpisu dziennika, gdy wystąpi zdarzenie komunikacji spełniające kryteria reguły zapory. Można również zaznaczyć opcję Zastosuj tę regułę, aby stosować regułę do wszelkiego ruchu protokołu IPv6 pomijającego translację adresów.

Jeśli wybrana została opcja Monitoruj w oknie Działanie, opcja Utwórz wpis w dzienniku historii zabezpieczeń jest zaznaczona automatycznie. Dziennik zdarzeń można wyświetlić w obszarze Operacje zapory w oknie Historia zabezpieczeń.

Opcja Zastosuj tę regułę jest automatycznie zaznaczona, jeśli komputer używa protokołu Teredo w celu komunikacji sieciowej.

Więcej informacji

Korzystanie z Kreatora dodawania reguł


Sieć

Okno dialogowe Sieć umożliwia określenie następujących klas komputerów:

  • Pojedyncze komputery

  • Zakres komputerów

  • Wszystkie komputery w podsieci

Komputery można określić na następujące sposoby:

Indywidualnie | Umożliwia określenie poszczególnych komputerów. Do określenia komputera należy użyć jego . Można również podać adresy IP wielu komputerów, rozdzielając wpisy spacjami.
Przy użyciu zakresu | Umożliwia określenie zakresu komputerów. W celu określenia zakresu komputerów należy podać początkowy i końcowy adres IP zakresu.
Przy użyciu adresu sieciowego | Umożliwia określenie wszystkich komputerów w sieci. W celu określenia wszystkich komputerów należy podać adres sieci i jej maskę podsieci.

Więcej informacji

Sprawdzanie adresu IP komputera

Korzystanie z Kreatora dodawania reguł


Mapa zabezpieczeń sieci

Opcje mapy zabezpieczeń sieci umożliwiają skonfigurowanie portu komunikacyjnego używanego przez produkty marki Norton do komunikowania się między sobą. Można również określić, czy po otwarciu mapy zabezpieczeń sieci ma być wyświetlane okno Przegląd zabezpieczeń sieci.

Za pomocą opcji Konfiguruj w wierszu Mapa zabezpieczeń sieci można uzyskać dostęp do okna Mapa zabezpieczeń sieci. Okno Mapa zabezpieczeń sieci przedstawia w formie graficznej urządzenia w sieci, do której podłączony jest komputer. Przed skonfigurowaniem zdalnego monitorowania można wyświetlić szczegóły każdego urządzenia. Okienko Konfiguracja produktu jest wyświetlane po kliknięciu opcji Konfiguruj po raz pierwszy. Okienko Konfiguracja produktu umożliwia zainstalowanie składnika niezbędnego do wyświetlania okna Mapa zabezpieczeń sieci.

Wszystkie urządzenia można usunąć z mapy sieci przed utworzeniem nowej listy urządzeń.

Dostępne są następujące opcje:

Kontrola zaufania

Zarządza poziomem zaufania urządzeń dodanych ręcznie przez użytkownika do sieci domowej.

Kontrola zaufania to specjalna sieć zawierająca wszystkie urządzenia dodane ręcznie przez użytkownika do mapy zabezpieczeń sieci, bez względu na ich stan połączenia. Użytkownik może wybrać sieć kontroli zaufania na liście Szczegóły sieci, aby wyświetlić dodane ręcznie urządzenia. Można również zmienić klasyfikację urządzeń dodanych do mapy zabezpieczeń sieci jako zaufane lub ograniczone. Nie można edytować szczegółów sieci kontroli zaufania.

Wyświetlaj ekran powitalny podczas uruchamiania

Po otwarciu mapy zabezpieczeń sieci wyświetlane będzie okno Przegląd zabezpieczeń sieci

Port komunikacyjny

Umożliwia wyświetlenie portu komunikacyjnego używanego przez produkty marki Norton do komunikowania się między sobą w sieci

W razie zmiany portu komunikacyjnego na komputerze użytkownika należy odpowiednio zmienić port komunikacyjny na każdym komputerze podłączonym do mapy zabezpieczeń sieci użytkownika. Ponadto w przypadku znajdowania dodatkowych komputerów używających procedury Konfiguracja zdalnego monitorowania należy się upewnić, że na każdym komputerze używany jest ten sam numer portu.

Uwaga:

Numer portu komunikacyjnego można zmienić, ale nie jest to zalecane. W przypadku zmiany numeru portu komunikacyjnego należy użyć numeru portu z zakresu 1-65535.

Przeczyść mapę sieci

Powoduje usunięcie wszystkich urządzeń z mapy sieci

Mapę sieci można przeczyścić, aby utworzyć nową listę urządzeń. Można na przykład usunąć z niej wszystkie urządzenia z poprzedniej sieci przed nawiązaniem połączenia z nową siecią. Przed przeczyszczeniem mapy sieci należy wyłączyć funkcję Zdalne monitorowanie. Program Norton 360 nie może przeczyścić mapy sieci, gdy funkcja Zdalne monitorowanie jest włączona. Przed przeczyszczeniem mapy sieci należy zamknąć okno Mapa zabezpieczeń sieci. Mapy sieci nie można przeczyścić, gdy okno Mapa zabezpieczeń sieci jest otwarte.

Uwaga:

Program Norton 360 przeczyszcza urządzenia dodane ręcznie w sieci kontroli zaufania w zależności od ich poziomu zaufania. Z mapy nie są usuwane urządzenia o poziomie zaufania Pełne zaufanie lub Ograniczony.


Zarejestruj produkt

Po zarejestrowaniu produktu poprzez utworzenie własnego konta Norton Account można zarządzać wszystkimi produktami marki Norton w jednym miejscu. Aby wyświetlić konto Norton Account, przejdź do następującego adresu URL:

http://www.mynortonaccount.com

Produkt marki Norton należy zarejestrować. Zajmuje to tylko kilka minut. Podczas rejestracji produktu wyświetlany jest monit o utworzenie konta Norton Account, na którym przechowywane są wszystkie klucze produktu lub zalogowanie się na istniejące konto Norton Account. Konto Norton Account zawiera również dane konta oraz informacje rozliczeniowe związane z produktami i usługami użytkownika.

Na koncie Norton Account można zapisać klucz produktu, a także dokupić dodatkowe klucze produktów dla domu lub biura.

Po zarejestrowaniu produktu na koncie Norton Account można zarządzać informacjami o produkcie i danymi konta z dowolnego miejsca. Można również sprawdzać stan zamówień online i historię zamówień.

Jeśli produkt nie jest zarejestrowany po aktywacji, użytkownikowi wyświetlane są monity o zarejestrowanie produktu na koncie Norton Account. Za pomocą łącza Moje konto w oknie głównym można uzyskać dostęp do konta Norton Account i zarejestrować produkt. Jeśli aktywacja nie powiedzie się, nie można będzie zarejestrować produktu na koncie Norton Account.

Uwaga:

W celu utworzenia konta Norton Account konieczne jest połączenie z Internetem.


Lista dozwolonych

Jeżeli wiadomości e-mail z konkretnego adresu lub domeny są pożądane, można dodać ten adres lub domenę do listy dozwolonych. Funkcja Norton AntiSpam nie blokuje wiadomości e-mail z adresów lub domen z listy dozwolonych nadawców. Niemniej jednak, funkcja Norton AntiSpam analizuje wszystkie otrzymane przez użytkownika wiadomości e-mail wysłane w imieniu nadawcy, nawet jeśli nadawca jest dodany do listy dozwolonych. Przykład: użytkownik dodał adres ABC@symantec.com do listy dozwolonych i inny nadawca wysyła wiadomość w imieniu użytkownika adresu ABC@symantec.com. W takim przypadku funkcja Norton AntiSpam filtruje wiadomość e-mail, zanim dotrze ona do programu pocztowego.

Wszystkie znane użytkownikowi adresy e-mail i domeny należy dodać do listy dozwolonych. Zapobiega to utracie ważnych wiadomości e-mail od znanych użytkownikowi osób.

Po dodaniu nowego obsługiwanego programu pocztowego można w każdej chwili zaimportować jego książkę adresową na listę dozwolonych. Można zaimportować niektóre lub wszystkie adresy. Poszczególne nazwy i domeny można także dodać ręcznie do listy dozwolonych.

Dodawanie, edycję, usuwanie i import nadawców z książek adresowych umożliwiają następujące opcje:

Dodaj

Umożliwia dodanie adresu e-mail lub nazwy domeny do listy dozwolonych.

Aby dodać dozwolony adres e-mail, należy go wpisać. Można również dodać opisową nazwę, ułatwiającą identyfikację adresu e-mail lub domeny.

Edytuj

Umożliwia edycję wpisu znajdującego się na liście dozwolonych.

Jeśli adres jest dodawany podczas importowania książki adresowej, edycja jego szczegółów nie powoduje zmiany szczegółów w książce adresowej programu pocztowego. Podczas następnego importu książki adresowej do listy dozwolonych zostanie jednak dodany oryginalny adres e-mail. Edytowany adres również pozostanie na liście dozwolonych.

Usuń

Umożliwia usunięcie wpisu z listy dozwolonych.

Po ponownym zaimportowaniu książki adresowej programu pocztowego funkcja Norton AntiSpam nie dodaje usuniętego adresu do listy dozwolonych. Usunięty adres jest dodawany do listy Wykluczenia książki adresowej. W przypadku usunięcia adresu ręcznie dodanego do listy dozwolonych funkcja Norton AntiSpam nie dodaje jednak adresu do listy Wykluczenia książki adresowej.

Importuj

Umożliwia zaimportowanie książek adresowych wszystkich obsługiwanych programów pocztowych na listę dozwolonych.

Można zaimportować niektóre lub wszystkie adresy. Funkcja Norton AntiSpam nie dodaje adresów z listy Wykluczenia książki adresowej. Jeśli jednak adres zostanie usunięty z listy wykluczeń, a następnie przeprowadzony zostanie import książki adresowej, adres zostanie dodany do listy dozwolonych.

Po dodaniu przez użytkownika adresu e-mail lub nazwy domeny do listy blokowanych funkcja Norton AntiSpam nie importuje tego adresu automatycznie na listę dozwolonych.

Podczas zmiany klasyfikacji wiadomości e-mail stanowiącej spam jako dozwolonej program Norton 360 umożliwia dodanie adresu e-mail nadawcy do listy dozwolonych. Można użyć jednej z następujących opcji z listy rozwijanej u dołu okna Lista dozwolonych:

Zawsze | Adres e-mail nadawcy będzie automatycznie dodawany do listy dozwolonych w przypadku zaklasyfikowania wiadomości e-mail jako dozwolonej.
Nigdy | Adres e-mail nadawcy nie będzie dodawany do listy dozwolonych w przypadku zaklasyfikowania wiadomości e-mail jako dozwolonej.
Zapytaj | Przed dodaniem adresu e-mail nadawcy do listy dozwolonych w przypadku zaklasyfikowania wiadomości e-mail jako dozwolonej wyświetlany będzie monit. Jest to ustawienie domyślne.

Więcej informacji

Norton AntiSpam - informacje

Wykluczenia książki adresowej


Lista zablokowanych

Jeżeli wiadomości e-mail z konkretnego adresu lub domeny są niepożądane, można dodać ten adres lub domenę do listy blokowanych. Funkcja Norton AntiSpam oznaczy jako spam wszystkie wiadomości e-mail pochodzące z adresu lub domeny z listy blokowanych.

Nieznane adresy e-mail i domeny należy dodawać do listy blokowanych, aby nie otrzymywać niepożądanych wiadomości e-mail z tych adresów lub domen.

Dodawanie, edycję lub usuwanie adresów i domen na liście blokowanych umożliwiają następujące opcje:

Dodaj | Umożliwia dodanie adresu e-mail lub domeny do listy blokowanych. Aby dodać blokowany adres e-mail, należy go wpisać. Można również dodać opisową nazwę, ułatwiającą identyfikację adresu e-mail lub domeny.
Edytuj | Umożliwia edycję wpisu znajdującego się na liście blokowanych. Można również edytować opisową nazwę, ułatwiającą identyfikację adresu e-mail lub domeny. Możliwa jest także edycja adresu e-mail lub nazwy domeny dodanych do listy blokowanych.
Usuń | Umożliwia usunięcie wpisu z listy blokowanych. Jeśli wpisy z listy blokowanych znajdują się w książce adresowej programu pocztowego, nie można zaimportować tych wpisów na listę dozwolonych. Aby zaimportować blokowane adresy, należy je najpierw usunąć z listy blokowanych, a następnie zaimportować na listę dozwolonych.

Podczas zmiany klasyfikacji wiadomości e-mail jako spam program Norton 360 umożliwia dodanie adresu e-mail nadawcy do listy blokowanych. Można użyć jednej z następujących opcji z listy rozwijanej u dołu okna Lista blokowanych:

Zawsze | Adres e-mail nadawcy będzie automatycznie dodawany do listy blokowanych w przypadku zaklasyfikowania wiadomości e-mail jako spamu.
Nigdy | Adres e-mail nadawcy nie będzie dodawany do listy blokowanych w przypadku zaklasyfikowania wiadomości e-mail jako spamu.
Zapytaj | Przed dodaniem adresu e-mail nadawcy do listy blokowanych w przypadku zaklasyfikowania wiadomości e-mail jako dozwolonej wyświetlany będzie monit. Jest to ustawienie domyślne.

Więcej informacji

Norton AntiSpam - informacje


Wykluczenia/zagrożenia niskiego stopnia

Opcje w obszarze Wykluczenia/zagrożenia niskiego stopnia umożliwiają określanie elementów wykluczonych ze skanowań programu Norton 360. Możliwe jest wybranie elementów i zagrożeń bezpieczeństwa, które mają być pomijane podczas skanowań programu Norton 360. Elementy można wykluczyć zarówno ze skanowań w poszukiwaniu zagrożeń, jak i ze skanowań funkcji Automatyczna ochrona. Można również zarządzać zagrożeniami niskiego stopnia znalezionymi na komputerze.

Wykluczenia/zagrożenia niskiego stopnia obniżają poziom ochrony i należy je stosować tylko w razie wyraźnej potrzeby.

Poniższa tabela przedstawia opcje w obszarze Wykluczenia/Zagrożenia niskiego stopnia:

Zagrożenia niskiego stopnia

Umożliwia zarządzanie elementami o niskim stopniu zagrożenia znalezionymi na komputerze.

Uwaga:

Program Norton 360 automatycznie usuwa zagrożenia średniego i wysokiego stopnia.

Można określić, w jaki sposób program Norton 360 ma reagować na zagrożenia niskiego stopnia.

Do wyboru są następujące opcje:

  • Usuń

    Powoduje automatyczne usunięcie wykrytych zagrożeń niskiego stopnia.

  • Ignoruj

    Powoduje automatyczne ignorowanie wykrytych zagrożeń niskiego stopnia.

  • Zapytaj

    Zapewnia najwyższy stopień kontroli w razie wykrycia zagrożenia. Na każdym etapie procesu reagowania na zagrożenie użytkownik wybiera czynności do wykonania.

Wykluczenia skanowania

Umożliwia wykluczenie dysków, folderów lub plików ze skanowania w poszukiwaniu zagrożeń oraz skanowania funkcji Automatyczna ochrona.

Można dodać nowe wykluczenia edytować wykluczenia dodane do listy wykluczonych elementów. Można również usunąć elementy z listy wykluczonych elementów.

Wykluczenia sygnatur

Umożliwia wykluczenie określonych znanych zagrożeń bezpieczeństwa ze skanowania.

Uwaga:

Wykluczenia obniżają poziom ochrony i należy je stosować tylko w razie wyraźnej potrzeby. Należy wykluczać tylko te elementy, które z pewnością nie są zainfekowane.

Umożliwiają wybranie znanych zagrożeń według nazw oraz usuwanie nazw zagrożeń z listy wykluczonych elementów. Można także wyświetlić oddziaływanie zagrożenia, oceniane na podstawie wpływu na wydajność i prywatność, trudności usunięcia i technik ukrywania.


Dodawanie lub edycja elementów na liście Wykluczenia ochrony w czasie rzeczywistym

W oknie dialogowym Dodawanie elementu można wpisać nazwę elementu, który ma zostać wykluczony ze skanowania antywirusowego. Można także przejść do lokalizacji i wybrać żądany element. Możliwe jest edytowanie elementów dodanych do listy Wykluczenia ochrony w czasie rzeczywistym. Na liście Wykluczenia ochrony w czasie rzeczywistym można także określić, czy podfoldery mają być uwzględniane, czy też wykluczane.

Wykluczenia mogą dotyczyć dysków, folderów, grup plików lub pojedynczych plików:

C:\program files\ | Powoduje wykluczenie wszystkich plików w folderze program files na dysku C.
\program files | Powoduje wykluczenie wszystkich plików w folderze program files na wszystkich dyskach (np. C:\program files oraz D:\program files).
C:\mojprogram.exe | Powoduje wykluczenie pliku mojprogram.exe na dysku C.
mojprogram.exe | Powoduje wykluczenie pliku mojprogram.exe we wszystkich folderach na wszystkich dyskach.

Jeżeli zostanie podana pełna ścieżka pliku (na przykład C:\mojprogram.exe), a plik zostanie następnie przeniesiony lub ulegnie zmianie jego nazwa, wykluczenie przestanie działać.


Ochrona w czasie rzeczywistym

Opcje w obszarze Ochrona w czasie rzeczywistym pozwalają kontrolować sposób skanowania i monitorowania komputera. Opcje w obszarze Ochrona w czasie rzeczywistym umożliwiają określenie skanowanych obszarów oraz elementów poszukiwanych podczas skanowania. Umożliwiają również określenie działań, które mają zostać podjęte po wykryciu zagrożenia bezpieczeństwa lub działania typowego dla zagrożenia.

Opcja ta zapewnia stałą ochronę komputera dzięki sprawdzaniu obecności wirusów i innych zagrożeń bezpieczeństwa na komputerze. Zapewnia również zaawansowaną ochronę, aktywnie wykrywając nieznane zagrożenia bezpieczeństwa na komputerze.

Tabela: Opcje ochrony w czasie rzeczywistym

Opcje

Opis

Porada

Automatyczna ochrona

Funkcja Automatyczna ochrona zostaje załadowana do pamięci i zapewnia nieprzerwaną ochronę komputera podczas pracy użytkownika. Automatyczna ochrona sprawdza wszystkie uruchamiane programy w poszukiwaniu wirusów i zagrożeń bezpieczeństwa. Przeprowadza także skanowanie antywirusowe przy każdym użyciu dowolnego nośnika wymiennego, przejściu do Internetu lub otwarciu odbieranych i tworzonych plików dokumentów. Nadzoruje również pracę komputera, wykrywając operacje, które mogą wskazywać na aktywne zagrożenie.

Stałą ochronę umożliwiają następujące opcje:

  • Buforowanie

    Podwyższa wydajność komputera. Gdy ta opcja jest włączona, program Norton 360 rejestruje często otwierane pliki. Program Norton 360 nie skanuje ponownie zarejestrowanych plików, nawet po ponownym uruchomieniu komputera.

  • Wczesne ładowanie

    Uruchamia funkcję Automatyczna ochrona podczas uruchamiania komputera

    Włączenie tej opcji zapewnia maksymalną ochronę.

  • Skanowanie nośników wymiennych

    Funkcja sprawdza przy dostępie do nośnika wymiennego, czy na nośniku są wirusy sektora rozruchowego. Nośnik wymienny już przeskanowany w poszukiwaniu wirusów rekordów rozruchowych nie jest ponownie skanowany do chwili jego wyjęcia i ponownego umieszczenia w napędzie lub sformatowania. W razie podejrzenia, że nośnik wymienny nadal jest zainfekowany wirusem rekordu rozruchowego, należy włączyć funkcję Automatyczna ochrona, aby ponownie przeskanować nośnik wymienny. Następnie należy włożyć nośnik wymienny do komputera i otworzyć go z okna Mój komputer, aby funkcja Automatyczna ochrona ponownie go przeskanowała. Można również przeprowadzić skanowanie ręczne nośnika.

Funkcję Automatyczna ochrona należy włączyć na stałe, aby zapobiec infekcjom wirusowym komputera. Funkcja Automatyczna ochrona działa w tle, nie zakłócając w żaden sposób pracy użytkownika.

Funkcja Automatyczna ochrona automatycznie wykonuje następujące czynności:

  • Wykrywa wirusy wszystkich typów (takich jak wirusy makr, wirusy sektorów rozruchowych i wirusy rezydujące w pamięci) i chroni przed nimi komputer.

  • Wykrywa wszystkie typy koni trojańskich, robaków i innego destrukcyjnego kodu i chroni przed nimi komputer.

  • Sprawdza wszystkie pliki pobierane z Internetu, w tym aplety Java i formanty ActiveX, aby chronić komputer przed wirusami.

  • Nieustannie sprawdza obecność wirusów w systemie. Sprawdza obecność wirusów przy uruchamianiu programów na komputerze, wkładaniu każdego nośnika wymiennego i modyfikacji lub otwarciu dokumentów.

  • Monitoruje pracę komputera, wykrywając objawy mogące wskazywać na aktywność wirusa.

Ochrona SONAR

Zapewnia w czasie rzeczywistym ochronę przed zagrożeniami i aktywnie wykrywa nieznane zagrożenia bezpieczeństwa na komputerze.

Funkcja SONAR (Symantec Online Network for Advanced Response) identyfikuje nowe zagrożenia na podstawie sposobu działania aplikacji. Funkcja SONAR zapewnia szybszą reakcję niż tradycyjne techniki wykrywania zagrożeń przy użyciu sygnatur. Funkcja SONAR wykrywa destrukcyjny kod i chroni przed nim komputer, zanim definicje wirusów zostaną udostępnione na serwerze LiveUpdate.

W obszarze Ochrona SONAR dostępne są następujące opcje:

  • Tryb zaawansowany funkcji SONAR

    Program Norton 360 zapewnia największą kontrolę nad zagrożeniami niskiego prawdopodobieństwa tylko wówczas, gdy ta opcja jest włączona.

  • Usuwaj zaawansowane wykrycia automatycznie

    Ta opcja umożliwia przetwarzanie zagrożeń niskiego prawdopodobieństwa tak, jak zagrożeń wysokiego prawdopodobieństwa, gdy włączony jest tryb zaawansowany. W takim przypadku program Norton 360 automatycznie usuwa zagrożenia i powiadamia użytkownika.

  • Usuwaj zaawansowane wykrycia, gdy jestem z dala od komputera

    Ta opcja umożliwia programowi Norton 360 automatyczne usuwanie zagrożeń niskiego prawdopodobieństwa, jeśli nie uzyska odpowiedzi użytkownika, gdy włączony jest tryb zaawansowany.

Funkcję SONAR należy włączyć, aby chronić komputer przed nowymi zagrożeniami.


Skanowanie antywirusowe poczty e-mail

Funkcja Skanowanie antywirusowe poczty e-mail zabezpiecza komputer użytkownika przed zagrożeniami wysyłanymi i odbieranymi w formie załącznika. W oknie Skanowanie antywirusowe poczty elektronicznej można określić sposób działania programu Norton 360 podczas skanowania wiadomości e-mail. W zależności od opcji wybranych przez użytkownika, program Norton 360 automatycznie skanuje wysyłane lub odbierane wiadomości e-mail.

Uwaga:

Program Norton 360 obsługuje wszystkie programy pocztowe korzystające z protokołów komunikacyjnych POP3 lub SMTP.

Program Norton 360 skanuje pocztę elektroniczną, monitorując port komunikacyjny używany do przesyłania poczty elektronicznej i przechwytując transmisje poczty. Przychodzące wiadomości e-mail są przekazywane do programu pocztowego dopiero po ich przeskanowaniu. Jeżeli przychodząca wiadomość zawiera duży załącznik, program pocztowy może nie odbierać danych przez kilka minut. Może to spowodować przekroczenie limitu czasu programu pocztowego. Po włączeniu ochrony przed przekroczeniem limitu czasu program Norton 360 regularnie potwierdza połączenie z programem pocztowym, co zapobiega przekroczeniu limitu.

Uwaga:

Funkcja ochrony przed przekroczeniem limitu czasu powoduje umieszczenie ukrytego tekstu w nagłówku wiadomości poczty elektronicznej. Tekst ten powinien zostać usunięty przez program pocztowy.

W oknie Skanowanie poczty elektronicznej dostępne są następujące opcje:

Skanowane elementy

Skanowane elementy można określić za pomocą następujących opcji:

  • Skanuj przychodzące wiadomości e-mail

    Powoduje automatyczne skanowanie wszystkich załączników odbieranych wiadomości e-mail w poszukiwaniu zagrożeń.

  • Skanuj wychodzące wiadomości e-mail

    Powoduje automatyczne skanowanie wszystkich załączników wysyłanych wiadomości e-mail w poszukiwaniu zagrożeń.

Sposób zwiększania poziomu ochrony

Ochronę poczty elektronicznej można zwiększyć za pomocą następujących opcji:

  • Skanuj wychodzące wiadomości w poszukiwaniu możliwych robaków

    Włącza skanowanie wszystkich wychodzących wiadomości e-mail w poszukiwaniu robaków i wyświetlanie alertów w przypadku wykrycia zagrożenia.

  • Sposób reakcji po wykryciu zagrożenia wychodzącego

    Jeśli program Norton 360 wykryje zagrożenie w wychodzącej wiadomości e-mail, dostępne są następujące opcje:

    • Automatycznie usuwaj [zalecane]

      Zapewnia lepszą ochronę, automatycznie usuwając z komputera wykryte możliwe robaki pocztowe bez udziału użytkownika.

    • Zapytaj, co należy zrobić

      Zapewnia najwyższy stopień kontroli w razie wykrycia możliwego robaka pocztowego. Na każdym etapie procesu reagowania na zagrożenie użytkownik wybiera czynności do wykonania. Wyświetlane jest okno zawierające szczegóły wszystkich podjętych działań.

Sposób postępowania podczas skanowania wiadomości e-mail

Można użyć następujących opcji:

  • Chroń przed przekroczeniem limitów czasu

    Zapobiega wyświetlaniu komunikatów o błędzie przekroczenia limitu czasu w programie obsługującym pocztę elektroniczną, gdy program Norton 360 skanuje bardzo duże załączniki.

  • Wyświetlaj wskaźnik postępu

    Powoduje wyświetlanie okna postępu podczas skanowania wychodzących wiadomości e-mail przez program Norton 360.


Wykluczenia skanowania

Okno Wykluczenia skanowania umożliwia wybranie elementów, które mają być pomijane podczas skanowań programu Norton 360. Element można wykluczyć zarówno ze skanowania w poszukiwaniu zagrożeń, jak i ze skanowania funkcji Automatyczna ochrona.

Wykluczenia obniżają poziom ochrony i należy je stosować tylko w razie wyraźnej potrzeby. Należy wykluczać tylko te elementy, które z pewnością nie są zainfekowane.

Uwaga:

Program Norton 360 nie obsługuje wykluczania plików znajdujących się w sieci.

W obszarze Wykluczenia skanowania dostępne są następujące opcje:

Dodaj

Umożliwia określenie nowego wykluczanego elementu za pomocą nazwy pliku lub rozszerzenia nazwy pliku i dodanie go do listy Wykluczenia skanowania.

Program Norton 360 będzie pomijać pliki tego typu lub o tej nazwie podczas skanowania w poszukiwaniu zagrożeń bezpieczeństwa. Ta opcja powoduje także wykluczenie podfolderów w folderze.

Edytuj

Umożliwia edycję nazwy lub rozszerzenia nazwy pliku znajdującego się na liście Wykluczenia skanowania.

Usuń

Umożliwia usunięcie nazwy lub rozszerzenia nazwy pliku z listy Wykluczenia skanowania.

W obszarze Wykluczenia ochrony w czasie rzeczywistym dostępne są następujące opcje:

Dodaj

Umożliwia określenie nowego wykluczanego elementu za pomocą nazwy pliku lub rozszerzenia nazwy pliku i dodanie go do listy Wykluczenia ochrony w czasie rzeczywistym.

Program Norton 360 będzie pomijać pliki tego typu lub o tej nazwie podczas skanowania w poszukiwaniu zagrożeń bezpieczeństwa. Ta opcja powoduje także wykluczenie podfolderów w folderze.

Edytuj

Umożliwia edycję nazwy lub rozszerzenia nazwy pliku znajdującego się na liście Wykluczenia ochrony w czasie rzeczywistym.

Usuń

Umożliwia usunięcie nazwy lub rozszerzenia nazwy pliku z listy Wykluczenia ochrony w czasie rzeczywistym.


Skanowanie komunikatorów internetowych

Okno Skanowanie komunikatorów internetowych umożliwia dostosowanie skanowania plików odbieranych przy użyciu komunikatorów internetowych. Można wybrać obsługiwane komunikatory internetowe, za pomocą których odbierane są pliki. Program Norton 360 skanuje pliki odebrane za pomocą wybranych komunikatorów internetowych.

W celu uzyskania pełnej ochrony należy skonfigurować każdy nowy komunikator internetowy zainstalowany po zainstalowaniu programu Norton 360.

Program Norton 360 automatycznie wyszukuje i włącza komunikator internetowy. W celu włączenia komunikatora internetowego można również użyć łącza tutaj.

Można wybrać następujące opcje dotyczące komunikatorów internetowych:

Yahoo! Messenger

Powoduje skanowanie plików odbieranych za pomocą komunikatora Yahoo! Messenger

Obsługiwane są wersje od 5.0 do 6.1 oraz 9.0 lub nowsze

AOL Instant Messenger-AIM

Powoduje skanowanie plików odbieranych za pomocą komunikatora AOL Instant Messenger

Obsługiwane są wersje od 4.7 do 5.9

MSN Messenger / Windows Live Messenger

Powoduje skanowanie plików odbieranych za pomocą komunikatora MSN Messenger

Obsługiwana jest wersja MSN Messenger 6.0 lub nowsza

Cerulean Studios/Trillian

Powoduje skanowanie plików odbieranych za pomocą komunikatora Cerulean Studios/Trillian Messenger

Obsługiwane są wersje od 3.1 do 3.9

Uwaga:

W przypadku zainstalowania programu Trillian po zainstalowaniu programu Norton 360 należy ponownie uruchomić program Trillian, aby skanować pliki odbierane przy jego użyciu.


Dodawanie lub edycja elementów na liście Wykluczenia skanowania

W oknie dialogowym Dodawanie elementu można wpisać nazwę elementu, który ma zostać wykluczony z wykrywania. Można także przejść do lokalizacji i wybrać żądany element. Możliwe jest edytowanie elementów dodanych do listy Wykluczenia skanowania. Na liście Wykluczenia skanowania można także określić, czy podfoldery mają być uwzględniane, czy też wykluczane.

Wykluczenia mogą dotyczyć dysków, folderów, grup plików lub pojedynczych plików:

C:\program files\ | Powoduje wykluczenie wszystkich plików w folderze program files na dysku C.
\program files | Powoduje wykluczenie wszystkich plików w folderze program files na wszystkich dyskach (np. C:\program files oraz D:\program files).
C:\mojprogram.exe | Powoduje wykluczenie pliku mojprogram.exe na dysku C.
mojprogram.exe | Powoduje wykluczenie pliku mojprogram.exe we wszystkich folderach na wszystkich dyskach.

Jeżeli zostanie podana pełna ścieżka pliku (na przykład C:\mojprogram.exe), a plik zostanie następnie przeniesiony lub ulegnie zmianie jego nazwa, wykluczenie przestanie działać.

Więcej informacji

Symbole wieloznaczne - informacje


Ochrona przed programami typu spyware

Opcje w oknie Ochrona przed programami typu spyware umożliwiają wybór kategorii zagrożeń, które program Norton 360 ma wykrywać podczas skanowania ręcznego, skanowania poczty elektronicznej i komunikatorów internetowych. Maksymalną ochronę zapewnia zaznaczenie wszystkich opcji w oknie Ochrona przed programami typu spyware.

Poniższa tabela przedstawia kategorie zagrożeń bezpieczeństwa wykrywane przez funkcję Ochrona przed programami typu spyware:

Zagrożenie bezpieczeństwa | Programy, które mogą stwarzać zagrożenie dla bezpieczeństwa komputera.
Narzędzie hakerskie | Programy używane przez hakerów w celu uzyskania nieautoryzowanego dostępu do komputera. Narzędziem hakerskim jest na przykład program śledzący i zapisujący poszczególne naciśnięcia klawiszy, a następnie wysyłający te informacje do hakera.
Spyware | Programy mogące skanować system lub monitorować operacje i przekazywać informacje do innych komputerów lub lokacji w cyberprzestrzeni.
Programy śledzące | Programy śledzące operacje systemu, zbierające informacje o systemie lub śledzące nawyki użytkownika i przekazujące te informacje innym organizacjom. Informacje zbierane przez takie programy nie są poufne ani nie umożliwiają identyfikacji osób. Programy śledzące są instalowane za zgodą użytkownika, mogą być również częścią instalacji innego oprogramowania.
Dialer | Programy powodujące łączenie się komputera z Internetem przez płatne numery, zazwyczaj w celu naliczenia opłat.
Programy do zdalnego dostępu | Programy umożliwiające zdalny dostęp z innego komputera za pomocą Internetu w celu zbierania informacji, zaatakowania albo zmodyfikowania komputera.
Adware | Programy ułatwiające dostarczanie treści reklamowych we własnym oknie albo w interfejsie użytkownika innego programu.
Program-żart | Programy zmieniające lub przerywające normalne działanie komputera.
Narzędzie oceny zabezpieczeń | Programy zazwyczaj używane do lokalnego wykonywania zadań administracyjnych na komputerze użytkownika. Mogą one jednak zostać użyte również w celu uzyskania nieupoważnionego dostępu do komputera lub wyłączenia dostępu.
Aplikacje wprowadzające w błąd | Programy, które zgłaszają fałszywe lub wprowadzające w poważny błąd informacje o obecności zagrożeń bezpieczeństwa, innych zagrożeń lub problemów systemowych na komputerze docelowym.
Kontrola rodzicielska | Programy służące do monitorowania treści w witrynach internetowych, na czatach, w wiadomościach przesyłanych za pomocą komunikatorów internetowych lub wiadomościach e-mail.


Wymagana uwaga

Na karcie Wymaga uwagi wyświetlane są informacje na temat wirusów wykrytych na komputerze.

Są to także informacje na temat zagrożeń bezpieczeństwa, takich jak programy typu adware i spyware.

Karta Wymaga uwagi zawiera następujące informacje:

Zagrożenie

Aby wyświetlić dodatkowe informacje dotyczące zagrożenia, należy kliknąć poziom zagrożenia (Wysoki, Średni lub Niski).

Można wyświetlić szczegóły takie jak nazwa pliku i działanie podjęte przez plik na komputerze. Można także sprawdzić datę instalacji pliku na komputerze.

Nazwa

Aby uzyskać dodatkowe informacje temat zagrożenia, należy kliknąć nazwę zagrożenia.

Stan

W kolumnie Stan wyświetlany jest aktualny stan zagrożenia.

Działanie

Należy wybrać działanie, które ma zostać podjęte.

Zalecane działania oznaczone są gwiazdką (*).

OK

Aby zastosować działanie wybrane dla zagrożenia, należy kliknąć opcję po prawej stronie listy rozwijanej Działanie.

Żądaną opcję można wybrać z listy rozwijanej Działanie dla zidentyfikowanego zagrożenia. Do wyboru są następujące opcje:

Napraw

Umożliwia wyeliminowanie zagrożenia.

Ignoruj

Powoduje zignorowanie wykrytego zagrożenia.

Zagrożenie to będzie uwzględniane przez program Norton 360 podczas skanowania w przyszłości. Opcja ta jest dostępna tylko raz, po pierwszym wykryciu zagrożeń niskiego stopnia.

Opcja jest dostępna, dopóki użytkownik nie zmieni ustawienia domyślnego opcji Zagrożenia niskiego stopnia w obszarze Skanowania komputera.

Wyklucz

Dodaje zagrożenie do odpowiedniej listy wykluczeń. Po dodaniu do listy wykluczeń w opcjach zagrożenie jest wykluczane ze skanowania w przyszłości.

Pomoc

Otwiera witrynę internetową centrum Symantec Security Response, zawierającą instrukcje usuwania ręcznego i inne informacje na temat tego zagrożenia.

Skanuj ponownie

Umożliwia ponowne skanowanie w celu zapewnienia całkowitego usunięcia zagrożenia z komputera.

Można użyć następujących opcji:

Wyeksportuj wyniki

Umożliwia zapisanie wyników skanowania w określonej lokalizacji na komputerze.

Program Norton 360 zapisuje zestawienie wyników skanowania w jednym z następujących formatów pliku:

  • .txt

  • .xml

  • .html

Zastosuj wszystko

Powoduje zastosowanie wybranego działania do wszystkich zagrożeń z listy na karcie Wymaga uwagi.

Zakończ

Zamyka okno.

Program Norton 360 przed zamknięciem okna wyświetla monit o wyeliminowanie zagrożeń wykrytych podczas skanowania.


Skanowania komputera

Ustawienia w obszarze Skanowanie komputera umożliwiają dostosowanie skanowań wykonywanych przez program Norton 360 na komputerze. Obszar Skanowania komputera umożliwia uruchamianie różnych typów skanowania w celu wykrywania infekcji wirusowych komputera i zapobiegania im. Dostępne typy skanowania to skanowanie plików skompresowanych, skanowanie narzędzi typu rootkit i ukrytych elementów, skanowanie plików cookie używanych do śledzenia działań użytkownika i automatyczne skanowanie plików pakietu Microsoft Office. Można skonfigurować następujące opcje:

Tabela: Opcje w obszarze Skanowania komputera

Opcje

Opis

Porada

Skanowanie plików skompresowanych

Powoduje skanowanie i naprawianie plików znajdujących się wewnątrz plików skompresowanych

Opcja Skanowanie plików skompresowanych jest domyślnie włączona. W tym przypadku program Norton 360 skanuje i wykrywa wirusy oraz inne zagrożenia bezpieczeństwa w plikach zawartych w plikach skompresowanych. Gdy program Norton 360 przeprowadza takie skanowanie, rozkłada plik, a następnie sprawdza, czy w pliku znajdują się zagrożenia. Program Norton 360 ponadto rozpoznaje i skanuje pliki skompresowane, których rozszerzenie pliku zostało zmienione na inne rozszerzenie pliku. Przykład - rozszerzenie pliku abc.zip zmienione na abc.jpg.

Inne opcje w tej sekcji można skonfigurować dopiero po włączeniu opcji Skanowanie plików skompresowanych. Ustawienia te obejmują opcje:

  • Ograniczenie wyodrębniania danych

    Program Norton 360 wyodrębnia i skanuje maksymalnie 2 GB danych z pliku skompresowanego. Opcja Ograniczenie wyodrębniania danych zapobiega utknięciu skanowania na jednym pliku skompresowanym zawierającym dużą ilość danych.

    Domyślnie opcja Ograniczenie wyodrębniania danych jest włączona.

    Gdy opcja Ograniczenie wyodrębniania danych jest włączona, program Norton 360 nie skanuje znajdujących się na dysku niektórych popularnych typów plików nie będących kontenerami. Program Norton 360 pomija typowe dostępne pliki nie będące komputerami, takie jak .dll, .gif, .png, .jpg, .asf, .avi, .bmp, .htm, .ini, .css, .cur, .fon, .ico, .inf, .sys, .ttf oraz .wav.

    Program Norton 360 rozkłada jednak i skanuje wszystkie pliki otrzymane za pomocą poczty elektronicznej lub komunikatorów internetowych, nawet jeśli opcja ta jest włączona.

    Gdy opcja Ograniczenie wyodrębniania danych jest wyłączona, program Norton 360 rozkłada i skanuje pliki wszystkich typów, bez względu na ich rozszerzenia.

  • Usuń zainfekowane pliki skompresowane

    Opcję tę można włączyć, aby program Norton 360 automatycznie usuwał zainfekowane pliki skompresowane z komputera. Program Norton 360 zapewnia jednak największą kontrolę nad zagrożeniami niskiego stopnia i elementami wymagającymi uwagi użytkownika.

Użytkownik otrzymuje w dużych ilościach zainfekowane pliki skompresowane w wiadomościach e-mail lub pobrane z Internetu.. Tę funkcję należy zachować włączoną, aby program Norton 360 sprawdzał zainfekowane pliki skompresowane.

Automatycznie skanując wszystkie pliki skompresowane, program Norton 360 utrzymuje wyższy poziom zabezpieczeń.

Automatyczne skanowanie pakietu Microsoft Office

Powoduje skanowanie plików pakietu Microsoft Office przy ich otwieraniu.

Opcja Automatyczne skanowanie pakietu Microsoft Office jest domyślnie wyłączona. Aby automatycznie skanować pliki pakietu Microsoft Office, należy włączyć tę opcję.

Uwaga:

Po zmianie tej opcji należy zamknąć wszystkie aplikacje pakietu Microsoft Office, aby umożliwić zastosowanie zmian.

Ta funkcja powinna być zawsze włączona, aby program Norton 360 mógł skanować wszystkie dokumenty pakietu Microsoft Office otrzymane w wiadomościach e-mail lub pobrane z Internetu. Automatycznie skanując wszystkie pliki pakietu Microsoft Office, program Norton 360 utrzymuje wyższy poziom zabezpieczeń.

Skanowanie narzędzi typu rootkit i ukrytych elementów

Powoduje skanowanie w poszukiwaniu narzędzi typu rootkit i innych zagrożeń bezpieczeństwa ukrytych na komputerze

Ta funkcja powinna być zawsze włączona, aby uniemożliwiać wszelkim ukrytym programom wpływanie na system operacyjny komputera.

Ochrona heurystyczna

Umożliwia skanowanie komputera w celu ochrony przed nieznanymi zagrożeniami bezpieczeństwa

Program Norton 360 stosuje heurystyczną technologię sprawdzania podejrzanych cech pliku w celu zaklasyfikowania pliku jako zainfekowanego. Cechy pliku są porównywane z cechami znanego zainfekowanego pliku. Jeśli cechy pliku są wystarczająco podejrzane, program Norton 360 identyfikuje plik jako zainfekowany zagrożeniem.

Dostępne są następujące opcje:

  • Agresywny

    Umożliwia skonfigurowanie programu Norton 360 do przeprowadzenia dokładnej analizy heurystycznej plików na komputerze. Ustawienie to jest bardzo czułe i może powodować fałszywe alarmy. Jest zalecane w przypadku użytkowników zaawansowanych, których komputery są stale połączone z Internetem.

  • Automatycznie

    Umożliwia skonfigurowanie programu Norton 360 do automatycznego wykrywania i usuwania plików zidentyfikowanych jako zainfekowane. Jest to ustawienie zalecane.

  • Wyłączona

    Wyłącza funkcję Ochrona heurystyczna.

Funkcja to powinna być włączona, aby program Norton 360 mógł aktywnie wykrywać nowe i nieznane wirusy, analizując strukturę, sposób działania i inne cechy pliku wykonywalnego.

Skanowanie plików cookie używanych do śledzenia działań użytkownika

Powoduje skanowanie w poszukiwaniu małych plików, które programy mogą umieszczać na komputerze w celu śledzenia działań użytkownika

Pliki cookie używane do śledzenia działań użytkownika mogą przesyłać zebrane dane do osób trzecich. Można określić, w jaki sposób program Norton 360 ma reagować na pliki cookie używane do śledzenia działań użytkownika.

Do wyboru są następujące opcje:

  • Usuń

    Powoduje automatyczne usuwanie plików cookie używanych do śledzenia działań użytkownika.

  • Ignoruj

    Powoduje automatyczne ignorowanie wykrytych plików cookie używanych do śledzenia działań użytkownika.

  • Zapytaj

    Zapewnia użytkownikowi największą kontrolę, powodując wyświetlanie powiadomień o wykryciu śledzących plików cookie.

    Można wybrać opcję usuwania lub ignorowania plików cookie używanych do śledzenia działań użytkownika.

Liczba wątków skanowania ręcznego

Umożliwia wybranie liczby wątków używanych przez program Norton 360 w przypadku skanowania ręcznego

Wątki są to podzestawy procesu współużytkujące zasoby procesu, ale wykonywane niezależnie od siebie. Wątki ułatwiają równoległe wykonywanie programu, umożliwiające programowi szybsze działanie w środowisku wieloprocesorowym.

Program Norton 360 obsługuje wielowątkowe skanowanie komputera. Używa liczby wątków wybranej przez użytkownika z listy rozwijanej skanowania. Jeśli na przykład użytkownik wybierze opcję 8 z listy rozwijanej, program Norton 360 użyje ośmiu wątków w celu przetworzenia skanowania ręcznego. W przypadku wybrania opcji Automatycznie program Norton 360 użyje liczby wątków odpowiedniej do liczby fizycznych rdzeni procesora. Jeśli na przykład procesor ma dwa rdzenie i użytkownik wybierze opcję Automatycznie, program Norton 360 użyje dwóch wątków w celu skanowania. Dzięki temu wątki są uruchamiane równolegle na każdym procesorze w celu przetworzenia skanowania. Domyślnie wybrana jest opcja Automatycznie.

Uwaga:

Program Norton 360 nie obsługuje wielowątkowego skanowania szybkiego.


Monitorowanie programów rejestrujących naciśnięcia klawiszy

Funkcja monitorowania programów rejestrujących naciśnięcia klawiszy uniemożliwia dostęp do osobistych informacji użytkownika poprzez monitorowanie naciśnięć klawiszy.

Programy te umożliwiają monitorowanie działań użytkownika na komputerze. Mogą one być używane w uzasadnionych celach. Funkcja ta umożliwia na przykład rodzicom nadzorowanie użytkowania Internetu przez dzieci. Może jednak być też nadużywana. Może jej używać na przykład włamywacz w celu uzyskania dostępu do osobistych informacji użytkownika komputera. Gdy monitorowanie programów rejestrujących naciśnięcia klawiszy jest włączone, każda próba rejestrowania naciśnięć klawiszy przez destrukcyjny program powoduje wygenerowanie alertu. Można wówczas zezwolić lub zablokować takie programy. Programy, którym zezwolono na rejestrowanie naciśnięć klawiszy są automatycznie wyświetlane na liście w oknie dialogowym Monitorowanie programów rejestrujących naciśnięcia klawiszy.

Aby sprawdzić szczegóły programu, należy kliknąć jego wpis.

Poniższa tabela przedstawia wpisy szczegółów programu:

Pełna ścieżka | Lokalizacja programu
Opis | Krótki opis programu
Wersja | Wersja programu
Podpis cyfrowy | Podpis cyfrowy, uwierzytelniający program
Nazwa firmy | Nazwa firmy, do której należy program

Opcja Usuń umożliwia usunięcie wybranego programu z listy, a opcja Usuń wszystko umożliwia usunięcie wszystkich programów z listy.

Więcej informacji

Ustawienia zaawansowane - informacje


Monitorowanie składników programów

Funkcja monitorowania składników programów gwarantuje, że konie trojańskie i inne złośliwe programy nie zostaną dołączone do bezpiecznego programu, unikając w ten sposób wykrycia. Gdy funkcja ta jest włączona, każda próba dostępu do sieci Internet przez program wykorzystujący podejrzany składnik powoduje zgłoszenie alertu. Wtedy też można zezwolić albo zablokować dostęp dla danego składnika.

Niektóre programy na komputerze używają składników z listy w oknie dialogowym Monitorowanie składników programów w celu uzyskania dostępu do Internetu.

Aby dowiedzieć się więcej na temat określonego składnika, należy kliknąć jego pozycję.

Poniższa tabela przedstawia wpisy szczegółów składnika:

Pełna ścieżka | Lokalizacja składnika
Opis | Krótki opis składnika
Wersja | Wersja składnika
Podpis cyfrowy | Podpis cyfrowy, uwierzytelniający składnik
Nazwa firmy | Nazwa firmy, do której należy składnik

Opcja Usuń umożliwia usunięcie wybranego programu z listy, a opcja Usuń wszystko umożliwia usunięcie wszystkich programów z listy.

Więcej informacji

Ustawienia zaawansowane - informacje


Monitorowanie uruchamiania programów

Funkcja monitorowania uruchamiania programów daje gwarancję, że konie trojańskie i inne destrukcyjne programy nie zostaną uruchomione i nie przejmą kontroli nad bezpiecznymi programami bez wiedzy użytkownika. Włączenie tej funkcji sprawia, że każde uruchomienie przez nieznany program innego programu powoduje zgłoszenie alertu. Można wówczas zezwolić nierozpoznanemu programowi na dostęp do Internetu lub zablokować go.

Niektóre programy znajdujące się na liście w oknie dialogowym Monitorowanie uruchamiania programów uruchamiają inne programy, mające dostęp do Internetu.

Na przykład program może być uruchamiany po raz pierwszy. Program ten może uruchamiać inne programy uzyskujące dostęp do Internetu. W oknie Monitorowanie uruchamiania programów wyświetlana jest lista programów, które uruchomiły inne programy.

Aby dowiedzieć się więcej na temat określonego programu z listy, należy kliknąć jego pozycję.

Poniższa tabela przedstawia wpisy szczegółów programu:

Pełna ścieżka | Lokalizacja programu
Opis | Krótki opis programu
Wersja | Wersja programu
Podpis cyfrowy | Podpis cyfrowy, uwierzytelniający program
Nazwa firmy | Nazwa firmy, do której należy program

Opcja Usuń umożliwia usunięcie wybranego programu z listy, a opcja Usuń wszystko umożliwia usunięcie wszystkich programów z listy.

Więcej informacji

Ustawienia zaawansowane - informacje


Aktualizacje

Program Norton 360 chroni komputer przed lukami w zabezpieczeniach za pomocą najnowszych aktualizacji programu i definicji. Funkcje Automatyczna usługa LiveUpdate i Szybkie aktualizacje uzyskują najnowsze definicje wirusów w aktualizacjach definicji i chronią komputer przed najnowszymi zagrożeniami bezpieczeństwa.

Aktualizacje definicji zawierają informacje umożliwiające programowi Norton 360 wykrywanie poszczególnych wirusów lub zagrożeń bezpieczeństwa oraz wyświetlanie odpowiednich alertów. Firma Symantec co pewien czas wydaje aktualizacje programu, czyli udoskonalenia programu Norton 360. Aktualizacje programu zwykle zawierają zmiany funkcji wewnętrznych programu. Po zainstalowaniu aktualizacji programu użytkownik zazwyczaj nie zauważa różnicy w sposobie działania programu Norton 360.

Uwaga:

Jeśli do łączenia z Internetem używany jest serwer proxy, należy podać szczegóły serwera proxy w usłudze LiveUpdate. Opcja Ustawienia sieciowego serwera proxy w obszarze Ustawienia administracyjne w oknie Ustawienia umożliwia wprowadzenie ustawień serwera proxy protokołu HTTP, adresu URL automatycznej konfiguracji lub ustawień uwierzytelniania na serwerze dla usługi LiveUpdate.

Do wyboru są następujące opcje:

Automatyczna usługa LiveUpdate

Po wykryciu połączenia z Internetem automatyczna usługa LiveUpdate sprawdza, czy dostępne są aktualizacje definicji i programów.

Domyślnie automatyczna usługa LiveUpdate sprawdza dostępność aktualizacji co godzinę, o ile komputer jest połączony z Internetem.

Uwaga:

Użytkownicy korzystający z routera ISDN z ustawioną opcją automatycznego łączenia muszą pamiętać, że każde uruchomienie automatycznej usługi LiveUpdate będzie powodować nawiązanie połączenia z Internetem i generować koszty połączenia. Aby uniknąć takich kosztów, można wyłączyć opcję automatycznego nawiązywania połączenia w routerze ISDN lub wyłączyć automatyczną usługę LiveUpdate.

Szybkie aktualizacje

Oprócz aktualizacji definicji pobieranych przez automatyczną usługę LiveUpdate, program Norton 360 pobiera najnowsze definicje wirusów przy użyciu technologii transmisji strumieniowej. Są to tak zwane szybkie aktualizacje. Szybkie aktualizacje mają mniejsze rozmiary oraz są szybsze i chronią komputer przed najnowszymi zagrożeniami w Internecie.

Funkcja Szybkie aktualizacje sprawdza dostępność aktualizacji definicji co kilka minut i pobiera strumieniowe definicje wirusów. Funkcja Szybkie aktualizacje zapewnia aktualizacje między pełnymi aktualizacjami, które usługa LiveUpdate pobiera automatycznie co kilka godzin. Chronią one przed szybko zmieniającymi się zagrożeniami bezpieczeństwa bez obniżania ochrony komputera.

Uwaga:

Funkcja Szybkie aktualizacje powinna być zawsze włączona, aby umożliwić pobieranie najnowszych aktualizacji co kilka minut.

Nawet jeśli funkcja Szybkie aktualizacje nie zostanie włączona, usługa LiveUpdate pobierze wszystkie brakujące strumienie i zaktualizuje komputer podczas pełnej aktualizacji definicji.


Alert zabezpieczeń

Gdy wykryte zostaje zagrożenie bezpieczeństwa, program Norton 360 powiadamia użytkownika, wyświetlając komunikat alertu. Użytkownik może zezwolić na zagrożenie bezpieczeństwa, zablokować je albo ręcznie utworzyć dla niego regułę zapory. Program Norton 360 wskazuje preferowaną opcję zarządzania zagrożeniem bezpieczeństwa jako zalecaną.

Na liście rozwijanej Co należy zrobić wyświetlane są następujące opcje:

Zezwól na to wystąpienie | Umożliwia zezwolenie na wszystkie próby dostępu inicjowane przez program do chwili jego zamknięcia; Program Norton 360 nie utworzy reguły zapory dla tego programu.
Zawsze zezwalaj | Umożliwia zezwolenie na wszystkie próby dostępu inicjowane przez ten program; W przypadku wybrania tej opcji program Norton 360 utworzy regułę zapory, aby zawsze zezwalać na dostęp danemu programowi.
Zablokuj to wystąpienie | Umożliwia blokowanie wszystkich prób dostępu inicjowanych przez program do chwili jego zamknięcia; Program Norton 360 nie utworzy reguły zapory dla tego programu.
Zawsze blokuj | Umożliwia zablokowanie wszystkich prób dostępu inicjowanych przez ten program; W przypadku wybrania tej opcji program Norton 360 utworzy regułę zapory, aby zawsze blokować dostęp danemu programowi.
Ręcznie utwórz regułę zapory | Umożliwia ręczne utworzenie reguły w celu kontrolowania prób dostępu inicjowanych przez dany program


Kontrola rodzicielska

Funkcja Kontrola rodzicielska umożliwia przypisywanie praw dostępu do treści internetowych różnym kontom użytkowników systemu Windows na komputerze. Witryny internetowe są klasyfikowane według typu treści. Po włączeniu funkcji Kontrola rodzicielska blokowane są wszystkie informacje przychodzące z zabronionych witryn internetowych.

Aby ułatwić klasyfikację ograniczeń dostępu do witryn internetowych odpowiednio do profilu użytkownika, funkcja Kontrola rodzicielska oferuje trzy standardowe grupy użytkowników. Można ustawić ograniczenia witryn internetowych dla poszczególnych grup użytkowników. Można przypisać grupę użytkowników do konta użytkownika. Oprócz standardowych grup użytkowników można również utworzyć nowe grupy użytkowników i przypisywać je do kont użytkowników.

Funkcja Kontrola rodzicielska udostępnia listę wszystkich podejmowanych przez poszczególnych użytkowników prób dostępu do ograniczonej witryny internetowej. Ponadto można zablokować wszystkie witryny internetowe otwierane przy użyciu adresów IP.

Uwaga:

Firma Symantec regularnie aktualizuje listę blokowanych witryn internetowych. Należy często uruchamiać usługę LiveUpdate, aby pobrać najnowszą listę.

Uwaga:

Programu Norton Parental Control nie można używać z żadnym innym oprogramowaniem do kontroli rodzicielskiej.

Dodatkowe informacje można znaleźć pod adresem:


Właściwości sygnatury

W oknie Właściwości sygnatury można włączyć lub wyłączyć wyświetlanie powiadomień po zablokowaniu przez funkcję Zapobieganie włamaniom domniemanych ataków odpowiadających konkretnej sygnaturze. Powiadomienia te zawierają więcej informacji na temat atakującego komputera oraz ataku.

Więcej informacji

Wykluczanie lub uwzględnianie sygnatur ataków w celu monitorowania


Sejf tożsamości - zagrożenie bezpieczeństwa

Bieżąca strona internetowa została przeskanowana w poszukiwaniu co najmniej jednego zagrożenia bezpieczeństwa. Funkcja Sejf tożsamości nie wypełnia automatycznie danych logowania w tej witrynie.

Użytkownik może określić żądany sposób reagowania funkcji Sejf tożsamości na witryny zawierające zagrożenia bezpieczeństwa. Do wyboru są następujące opcje:

Aby uzyskać więcej informacji o tej witrynie, kliknij tutaj

Umożliwia wyświetlenie szczegółowego raportu na temat odwiedzanej przez użytkownika witryny internetowej

Gdy użytkownik kliknie to łącze, w nowym oknie przeglądarki Internet Explorer lub Firefox otwierana jest witryna Norton Safe Web. Program Norton Safe Web zapewnia szczegółowy raport dotyczący witryny. Można sprawdzić oceny użytkowników i podać swoją opinię na temat witryny internetowej.

Mimo to wypełnij

Umożliwia wypełnienie danych logowania

Po kliknięciu tego przycisku funkcja Sejf tożsamości wyświetla wszystkie dostępne dane logowania zapisane przez użytkownika dla danej strony. Można wybrać dowolne dane logowania z listy.

W przypadku strony internetowej zawierającej formularze funkcja Sejf tożsamości wyświetla dostępne karty zapisane przez użytkownika. Można wybrać żądaną kartę z listy i zezwolić funkcji Sejf tożsamości na użycie zawartych na tej karcie informacji do wypełnienia formularza elektronicznego.


Importowanie danych

Strona Importowanie danych jest wyświetlana po zainstalowaniu programu Norton 360 na komputerze z programem Norton Password Manager. Można zaimportować dane z profilu programu Norton Password Manager.

Należy wybrać profil, z którego będą importowane dane, wprowadzić hasło profilu, a następnie kliknąć pozycję Zaimportuj.

Uwaga:

Jeśli w programie Norton Password Manager zapisane zostały hasła do plików programu WinZip, nie zostaną one zaimportowane do programu Norton 360. Program Norton 360 nie zapisuje haseł programu WinZip, ponieważ hasła te zazwyczaj nie są ponownie używane.

Aby nie importować żadnych danych, kliknij pozycję Pomiń.


Utworzono profil

Natychmiast po utworzeniu profilu sejfu tożsamości funkcja Sejf tożsamości umożliwia importowanie danych logowania zapisanych w programie Internet Explorer.

Firma Symantec zaleca zaimportowanie danych logowania z programu Internet Explorer.

Zaimportowanie danych logowania umożliwia opcja Zaimportuj dane logowania z programu Internet Explorer.

Zaimportowane dane logowania są wyświetlane w menu Karty i dane logowania na pasku narzędzi Norton oraz w oknie Zarządzanie danymi logowania. Importowanych danych logowania można używać w taki sam sposób, jak utworzonych danych logowania.

Więcej informacji

Importowanie danych logowania


Logowanie się do sejfu tożsamości

W zależności od ustawienia preferowanego poziomu zabezpieczeń hasła sejfu tożsamości, funkcja Sejf tożsamości wyświetla monit o podanie hasła.

Podanie hasła sejfu tożsamości jest wymagane w następujących sytuacjach:

  • Na początku każdej sesji logowania

  • Przed podaniem danych logowania

  • Gdy komputer był nieaktywny przez określony przez użytkownika czas

Pole tekstowe w oknie dialogowym Logowanie do sejfu tożsamości umożliwia wprowadzenie hasła. Program Norton 360 zezwala na dwukrotne wprowadzenie błędnego hasła. W razie niepowodzenia wyświetla opcję przywrócenia lub zresetowania sejfu tożsamości.

Jeśli użytkownik nie pamięta hasła, może użyć opcji Wskazówka dotycząca hasła, aby wyświetlić wskazówkę wprowadzoną podczas konfigurowania funkcji Sejf tożsamości. Nie można ustawić wskazówki dotyczącej bieżącego hasła. Wskazówkę dotyczącą hasła można ustawić dopiero przy następnej zmianie hasła. Hasło można zmienić w oknie Hasło i zabezpieczenia.


Sieć Norton Insight Network

Skanowanie sieci przez funkcję Insight identyfikuje nowe zagrożenia i ich źródła za pomocą programu Norton Community Watch. Skanowanie sieci przez funkcję Insight stosuje dotyczące aplikacji dane statystyczne z programu Norton Community Watch w celu określania nowych zagrożeń i ich źródeł.

W oknie Sieć Norton Insight Network wyświetlane są szczegóły dotyczące znanych prawidłowych i nieprawidłowych plików.

W oknie tym wyświetlany jest również stosunek znanych plików i nieznanych plików do łącznej liczby plików dostępnych w programie Norton Community.

W oknie Sieć Norton Insight Network dostępne są następujące kategorie:

Norton Community

Ta sekcja zawiera szczegóły dotyczące komputerów i plików zapewniających informacje dostępne w programie Norton Community.

Ta sekcja zawiera następujące kategorie:

  • Liczba plików

    Można sprawdzić łączną liczbę plików przeanalizowanych przez firmę Symantec we wspólnocie użytkowników produktów marki Norton.

  • Stan

    Przedstawia stan komunikacji komputera użytkownika z serwerem firmy Symantec w celu uzyskania statystki funkcji Insight.

Twój komputer

Ta sekcja przedstawia informacje o plikach dostępnych na komputerze.

Ta sekcja zawiera następujące kategorie:

  • Wyszukiwania w sieci Insight

    Można sprawdzić liczbę interakcji programu Norton 360 z serwerem firmy Symantec w celu ustalenia, czy nieznany program stanowi zagrożenie.

  • Zaufane pliki

    Można sprawdzić liczbę zaufanych plików dostępnych na komputerze.

Za pomocą opcji Odśwież można wyświetlić najnowszą liczbę plików.

Więcej informacji

Program Norton Community Watch - informacje


Sejf tożsamości

Funkcja Sejf tożsamości umożliwia skonfigurowanie różnych opcji dostępnych w sejfie tożsamości.

Różne funkcje sejfu tożsamości ułatwiają zarządzanie tożsamościami i zapewniają dodatkowe zabezpieczenia transakcji online. W sejfie tożsamości można bezpiecznie przechowywać:

  • Dane logowania, takie jak identyfikator konta e-mail i hasło

  • Dane osobiste, takie jak adres i data urodzenia

  • Szczegóły, takie jak numer paszportu i numer NIP

  • Dane karty kredytowej

Funkcja Sejf tożsamości umożliwia utworzenie profilu lokalnego dla każdego konta użytkownika systemu Windows i zapisanie danych sejfu tożsamości w profilu lokalnym. Zapisane dane i wszelkie konfigurowane ustawienia sejfu tożsamości są specyficzne dla danego profilu lokalnego. Nie można uzyskać dostępu do danych zapisanych na jednym koncie użytkownika systemu Windows z innego konta użytkownika systemu Windows. W ten sposób funkcja Sejf tożsamości chroni poufne dane użytkownika przed nieprawidłowym użyciem.

Dane sejfu tożsamości można zapisać nie tylko w profilu utworzonym na koncie użytkownika systemu Windows, lecz również na dysku zewnętrznym. Profil utworzony na dysku zewnętrznym jest zwany profilem przenośnym. Danych sejfu tożsamości zapisanych przy użyciu profili przenośnych można wygodnie używać na każdym komputerze, na którym zainstalowany jest program Norton 360. Dzięki temu można używać poufnych danych na innym komputerze z programem przy zachowaniu pełnego bezpieczeństwa.

Uwaga:

Opcja Konfiguracja sejfu tożsamości jest dostępna tylko wówczas, gdy funkcja Sejf tożsamości nie została jeszcze skonfigurowana lub po przywróceniu danych sejfu tożsamości. Inne opcje są dostępne po skonfigurowaniu funkcji Sejf tożsamości.

Bezpieczeństwo przechowywanych w sejfie tożsamości poufnych informacji zapewniają następujące opcje:

Tabela: Funkcje sejfu tożsamości

Opcja

Opis

Porada

Konfiguracja sejfu tożsamości

Umożliwia utworzenie hasła sejfu tożsamości i określenie, kiedy funkcja Sejf tożsamości ma wyświetlać monity o podanie hasła sejfu tożsamości

Uwaga:

Opcja jest wyświetlana dopiero po profili przenośnych na wszystkich włożonych dyskach.

Po utworzeniu hasła sejfu tożsamości funkcja Sejf tożsamości umożliwia:

  • Utworzenie i zapisanie karty zawierającej ogólne informacje, dane kontaktowe i szczegóły karty kredytowej. Informacje ogólne to nazwa i płeć, a dane kontaktowe to numery telefonów i adres e-mail.

  • Importowanie do sejfu tożsamości danych logowania zapisanych w programie Internet Explorer.

Zaloguj się do sejfu tożsamości/Wyloguj się z sejfu tożsamości

Umożliwia logowanie się do sejfu tożsamości i wylogowywanie się z niego.

Hasło sejfu tożsamości należy podawać przy każdym użyciu informacji zawartych w sejfie tożsamości, aby zapewnić bezpieczeństwo tych informacji.

W niektórych sytuacjach, gdy użytkownik jest zalogowany do dowolnego profilu, funkcja Sejf tożsamości automatycznie wylogowuje użytkownika.

Poniżej podano sytuacje, w których funkcja Sejf tożsamości automatycznie wylogowuje użytkownika z bieżącego profilu:

  • Użytkownik jest zalogowany do profilu przenośnego lub lokalnego i klika pozycję Konfiguracja sejfu tożsamości w celu utworzenia nowego profilu

  • Użytkownik jest zalogowany do profilu przenośnego i bezpiecznie lub niebezpiecznie usuwa dysk zewnętrzny

  • Użytkownik przełącza się z profilu lokalnego do profilu przenośnego

Dostęp do wszystkich funkcji sejfu tożsamości, takich jak dane logowania, karty i uwagi jest możliwy po zalogowaniu się do sejfu tożsamości.

Wykluczenia funkcji automatycznego wypełniania

Umożliwia wyświetlenie stron internetowych, w przypadku których funkcja Sejf tożsamości nie zapisuje danych logowania lub nie wypełnia automatycznie formularzy

Jeśli użytkownik chce używać opcji automatycznego wypełniania na wykluczonej wcześniej stronie, wystarczy usunąć adres URL strony internetowej z okna dialogowego Wykluczenia funkcji automatycznego wypełniania.

W celu podejmowania decyzji dotyczących automatycznego wypełniania w trybie online można użyć menu Karty i dane logowania na pasku narzędzi Norton.

Archiwizuj dane sejfu tożsamości

Umożliwia archiwizację danych sejfu tożsamości w pliku o formacie .npm

Wszystkie dane sejfu tożsamości należy archiwizować.

Eksportuj dane sejfu tożsamości do profilu przenośnego

Umożliwia użytkownikowi wyeksportowanie profilu, do którego aktualnie jest zalogowany, na podłączony dysk zewnętrzny

Jeśli na dysku zewnętrznym jest już skonfigurowany profil, opcja ta nie jest wyświetlana w ustawieniach bieżącego profilu funkcji Sejf tożsamości. Opcja zostanie wyświetlona dopiero po podłączeniu dysku zewnętrznego nie zawierającego profilu przenośnego.

Profil lokalny można wyeksportować do profilu przenośnego tylko pod warunkiem, że dostępne jest co najmniej 5 megabajtów (MB) wolnego miejsca.

Opcje sejfu tożsamości

Umożliwiają skonfigurowanie opcji zapewniających bezpieczne zbieranie i przechowywanie danych logowania do stron internetowych przy użyciu funkcji Sejf tożsamości

Ponadto można ustawić następujące opcje:

  • Skonfigurować region dla informacji o karcie.

  • Określić sposób, w jaki program Norton Identity Safe ma stosować funkcję automatycznego wypełniania.

  • Ustawić opcje powodujące, że funkcja Sejf tożsamości wyświetla komunikat z powiadomieniem o włożeniu dysku zewnętrznego.

  • Ustawić opcje umożliwiające funkcji Sejf tożsamości ostrzeganie o niebezpiecznym usunięciu dysku zewnętrznego. Należy zachować ustawienia dostępne dla wybranych danych logowania.

Firma Symantec zaleca zachowanie ustawień domyślnych wszystkich opcji.

Hasło i zabezpieczenia sejfu tożsamości

Umożliwia zmianę ustawień hasła i poziomu zabezpieczeń hasła sejfu tożsamości

Ustawienie poziomów zabezpieczeń umożliwiają następujące opcje:

  • Żądaj hasła na początku każdej sesji logowania

  • Żądaj hasła przed podaniem danych logowania

  • Automatycznie wyloguj z sejfu tożsamości, jeśli komputer jest nieaktywny przez: <nn> min

  • Hasło jest zbędne. Automatycznie zaloguj mnie podczas uruchamiania systemu Windows

Należy zachować ustawienia domyślne.

Zarządzaj kartami

Umożliwia zarządzanie informacjami osobistymi w jednym miejscu.

Informacje te to na przykład nazwisko, data urodzin, adres e-mail i dane karty kredytowej.

Informacji zapisanych na kartach można używać w następujących celach:

  • Automatyczne wypełnianie formularzy

  • Podawanie poufnych informacji bez konieczności ich wpisywania w trybie online

W ten sposób funkcja Sejf tożsamości chroni przed kradzieżą tożsamości przy użyciu programów rejestrujących naciśnięcia klawiszy.

Zarządzanie danymi logowania

Umożliwia zarządzanie danymi logowania

Dane logowania to informacje takie, jak poświadczenia logowania na konto poczty elektronicznej lub na internetowe konto bankowe.

Po zapisaniu wszystkich informacji o danych logowania w sejfie tożsamości można:

  • Z łatwością śledzić wszystkie dane logowania.

  • Szybko otwierać strony logowania do witryny internetowej.

Zarządzanie uwagami

Umożliwia przechowywanie poufnych informacji i zarządzanie nimi

W obszarze Zarządzanie uwagami można podać informacje takie, jak numer NIP, numer prawa jazdy, numer PESEL oraz informacje prawne i finansowe.

Zarządzanie różnymi numerami identyfikacyjnymi staje się trudne. Funkcja Zarządzanie uwagami zapewnia bezpieczeństwo przechowywania wszystkich poufnych identyfikatorów i stosowania ich online w prosty sposób.

Zmień nazwę profilu

Umożliwia zmianę nazwy profilu, do którego aktualnie zalogowany jest użytkownik

Jeśli użytkownik jest zalogowany do profilu przenośnego, litera dysku nie jest wyświetlana wraz z nazwą profilu przenośnego.

Przywracanie danych sejfu tożsamości

Umożliwia przywrócenie danych sejfu tożsamości z pliku kopii zapasowej o formacie .npm

Podczas przywracania pliku kopii zapasowej dowolnego profilu program Norton 360 zastępuje dane sejfu tożsamości profilu, do którego aktualnie zalogowany jest użytkownik.

Przykład: użytkownik przywraca plik kopii zapasowej profilu przenośnego, gdy zalogowany jest do profilu lokalnego. W takim przypadku program Norton 360 zastępuje dane sejfu tożsamości zawarte w profilu lokalnym danymi sejfu tożsamości z profilu przenośnego. Opcji tej można użyć po zresetowaniu opcji funkcji Sejf tożsamości, jeśli konieczne jest przywrócenie danych sejfu tożsamości z kopii zapasowej.

Opcji tej można użyć po zresetowaniu opcji funkcji Sejf tożsamości, jeśli konieczne jest przywrócenie danych sejfu tożsamości z kopii zapasowej.


Alert dotyczący niskiego ryzyka

Okno Alert dotyczący niskiego ryzyka umożliwia zarządzanie elementami o niskim stopniu zagrożenia znalezionymi na komputerze.

Program Norton 360 automatycznie usuwa zagrożenia średniego i wysokiego stopnia.

Okno to jest wyświetlane tylko raz, przy pierwszym wykryciu elementów o niskim stopniu zagrożenia, o ile użytkownik nie zmienił domyślnych ustawień opcji Zagrożenia niskiego stopnia w obszarze Skanowania komputera.

W celu zarządzania zagrożeniami niskiego stopnia należy określić żądaną opcję w oknie Alert dotyczący niskiego ryzyka, a następnie kliknąć przycisk OK.

Po określeniu żądanej opcji program Norton 360 zmienia ustawienia domyślne w następujący sposób:

  • Po określeniu opcji Automatycznie usuwaj elementy stwarzające niskie zagrożenie program Norton 360 automatycznie resetuje ustawienia domyślne opcji Zagrożenia niskiego stopnia z Zapytaj na Usuń. W takim przypadku program Norton 360 usuwa zagrożenia niskiego stopnia bez powiadamiania użytkownika.

  • Po określeniu opcji Zawsze ignoruj elementy stwarzające niskie zagrożenie program Norton 360 automatycznie resetuje ustawienia domyślne opcji Zagrożenia niskiego stopnia z Zapytaj na Ignoruj. W takim przypadku program Norton 360 ignoruje zagrożenia niskiego stopnia bez powiadamiania użytkownika.

  • Po określeniu opcji Zawsze pytaj, co należy zrobić program Norton 360 nie zmienia ustawień domyślnych opcji Zagrożenia niskiego stopnia. W takim przypadku program Norton 360 umożliwia wybranie działania, które ma być podjęte wobec zagrożeń niskiego stopnia wykrytych później. Okno Alert dotyczący niskiego ryzyka nie jest jednak wyświetlane w przypadku późniejszego wykrycia zagrożeń niskiego stopnia.

W oknie Alert dotyczący niskiego ryzyka dostępne są następujące opcje:

Automatycznie usuwaj elementy stwarzające niskie zagrożenie | Powoduje automatyczne usunięcie wykrytych zagrożeń niskiego stopnia. Zagrożenia średniego i wysokiego stopnia są automatycznie usuwane z komputera bez względu na to ustawienie.
Zawsze ignoruj elementy stwarzające niskie zagrożenie | Powoduje automatyczne ignorowanie wykrytych zagrożeń niskiego stopnia.
Zawsze pytaj, co należy zrobić | Umożliwia wybranie działania, które ma być podjęte wobec zagrożeń niskiego stopnia. Na każdym etapie procesu reagowania na zagrożenie użytkownik wybiera czynności do wykonania.


Nowy folder

Można utworzyć foldery i umieszczać w nich wszystkie zapisane dane logowania do witryn internetowych. Do wpisania nowej nazwy folderu służy pole Wprowadź nową nazwę folderu.

Uwaga:

Nazwa folderu nie może zawierać żadnego z następujących znaków: | \ / : * ? " < >

Utworzone foldery można wyświetlić za pomocą menu Karty i dane logowania na pasku narzędzi Norton.


Okno Już skonfigurowano

Okno dialogowe Już skonfigurowano umożliwia użycie w nowszej wersji profilu sejfu tożsamości zapisanego w starszej wersji programu Norton 360. Przykład: użytkownik uaktualnił program Norton 360 2008 do najnowszej wersji i chce użyć starego profilu sejfu tożsamości. W takim przypadku można skorzystać z okna dialogowego Już skonfigurowano, aby zaimportować stary profil do uaktualnionej wersji.

Aby zaimportować profil sejfu tożsamości, w poluHasło należy wpisać swoje hasło sejfu tożsamości. Można użyć łącza Wskazówka dotycząca hasła, aby wyświetlić wskazówkę wprowadzoną podczas konfigurowania funkcji Sejf tożsamości. Jeśli użytkownik nie chce używać starego profilu, należy użyć opcji Pomiń, aby utworzyć nowy profil sejfu tożsamości.


Brakujący profil

Gdy użytkownik tworzy nowy profil przenośny, program Norton 360 tworzy folder Norton Identity Safe Data w katalogu głównym. Tworzy również plik indeksu, czyli niewidoczny plik śledzący lokalizację folderu Norton Identity Safe Data. Okno dialogowe Brakujący profil jest wyświetlane, gdy program Norton 360 nie może znaleźć folderu Norton Identity Safe Data.

Folder Norton Identity Safe Data zawiera szczegóły danych profilu przenośnego i dane kopii zapasowej. Szczegóły danych profilu przenośnego i danych kopii zapasowej można sprawdzić, odpowiednio, w pliku IDDStore.dat i w pliku IDDStore_bak.dat.

Okno dialogowe Brakujący profil jest wyświetlane w następujących przypadkach:

  • Gdy użytkownik usunie profil przenośny z dysku zewnętrznego

  • Gdy użytkownik przeniesie folder profilu przenośnego Norton Identity Safe Data do nowej lokalizacji na tym samym dysku zewnętrznym

  • Gdy użytkownik przeniesie folder profilu przenośnego Norton Identity Safe Data z jednego dysku zewnętrznego na inny dysk zewnętrzny

W oknie dialogowym Brakujący profil dostępne są następujące opcje:

Przeglądaj

Ta opcja umożliwia przejście do nowej lokalizacji, do której przeniesiony został profil przenośny.

Po wpisaniu nowej ścieżki do profilu przenośnego plik indeksu na dysku zewnętrznym zostaje zaktualizowany przy użyciu zaktualizowanych informacji.

W razie wpisania nieprawidłowej ścieżki wyświetlany jest komunikat o błędzie , informujący o podaniu niepoprawnych danych.

Został przeze mnie usunięty

Tę opcję należy zaznaczyć, jeśli użytkownik usunął profil przenośny z dysku zewnętrznego.

Po zaznaczeniu tej opcji plik indeksu jest usuwany z dysku. W przypadku zaznaczenia tej opcji funkcja Sejf tożsamości umożliwia użytkownikowi utworzenie nowego profilu przenośnego.

Więcej informacji

Znajdowanie brakujących profili


Szczegóły w oknie Informacje o pliku

Program Norton 360 zapewnia informacje o istotnych plikach oraz plikach pobranych i zainstalowanych na komputerze. Szczegóły reputacji dostarczane przez program Norton 360 ułatwiają określenie poziomu zaufania i bezpieczeństwa pliku. Program Norton 360 wyświetla te szczegóły w oknie Informacje o pliku.

W oknie Informacje o pliku dostępne są następujące informacje:

  • Typ pliku i nazwa pliku

  • Data zainstalowania pliku

  • Data ostatniego użycia pliku

  • Szczegóły pochodzenia pliku

  • Działania podjęte przez plik w systemie

  • Poziom wykorzystania zasobów komputera przez plik

  • Poziom zaufania i szczegóły użytkowania pliku we wspólnocie

  • Niektóre działania podjęte przez plik w systemie

Można ponadto sprawdzić, czy plik jest elementem startowym oraz sprawdzić datę ostatniego użycia pliku.

Okno Informacje o pliku umożliwia również znalezienie lokalizacji pliku na komputerze. Ponadto dane dostępne w oknie Informacje o pliku można skopiować do schowka i zapisać do użytku w przyszłości.

Łącze Więcej informacji w oknie Informacje o pliku umożliwia uzyskanie dodatkowych informacji w sekcji Norton Product Tutorials internetowej witryny firmy Symantec.


Logowanie się do sejfu tożsamości

Okno dialogowe Logowanie się do sejfu tożsamości umożliwia wybranie profilu, który ma zostać użyty w celu zalogowania się do sejfu tożsamości. Okno to jest wyświetlane w zależności od preferencji dotyczących hasła sejfu tożsamości ustawionych w oknie dialogowym Konfigurowanie programu Norton Identity Safe.

Podanie hasła sejfu tożsamości jest wymagane w następujących sytuacjach:

  • Na początku każdej sesji logowania

  • Przed podaniem danych logowania

  • Gdy komputer był nieaktywny przez określony przez użytkownika czas

Do profilu przenośnego lub lokalnego można zalogować się przy użyciu następujących kart:

Profil lokalny

Umożliwia wprowadzenie hasła sejfu tożsamości profilu lokalnego

Po zalogowaniu się do sejfu tożsamości dostępne są wszystkie funkcje sejfu tożsamości.

Profil przenośny

Umożliwia wprowadzenie hasła sejfu tożsamości profilu przenośnego

W przypadku posiadania wielu profili przenośnych żądany profil przenośny można wybrać z listy rozwijanej Profil przenośny.

Nazwa profilu przenośnego wyświetlana w menu rozwijanym to nazwa podana przez użytkownika podczas konfigurowania hasła sejfu tożsamości.

Na liście rozwijanej wyświetlana jest również nazwa dysku, na którym skonfigurowany został profil przenośny.

Podczas konfigurowania hasła sejfu tożsamości można także ustawić wskazówkę dotyczącą hasła. Wskazówkę dotyczącą hasła można ustawić dopiero przy następnej zmianie hasła. Hasło można zmienić w oknie Hasło i zabezpieczenia.


Dodawanie lub wykluczanie plików i folderów

Program Norton 360 wyświetla listę plików lub folderów ręcznie dodanych do kopii zapasowej lub wykluczonych z kopii zapasowej przez użytkownika.

Można także kliknąć łącze Dodaj lub wyklucz pliki i foldery w celu wyświetlenia szczegółów dodanych lub wykluczonych z kopii zapasowej plików oraz folderów. Możliwe jest także uwzględnienie, wykluczenie lub usunięcie plików lub folderów z kopii zapasowej.

Program Norton 360 umożliwia ręczne uwzględnienie plików lub folderów w kopii zapasowej. Możliwe jest także ręczne wykluczenie plików lub folderów z kopii zapasowej. Możliwe jest także usunięcie plików lub folderów z lokalizacji kopii zapasowej.


Adresy

Funkcję Norton AntiSpam można włączyć lub wyłączyć na karcie Adresy. Po włączeniu funkcji Norton AntiSpam można skonfigurować Wykluczenia książki adresowej, listę dozwolonych, listę blokowanych oraz opcje funkcji Kwerenda internetowa.

Wyłączenie funkcji Norton AntiSpam zwiększa ryzyko odbierania niepożądanych wiadomości e-mail. Funkcja Norton AntiSpam powinna być zawsze włączona. Chroni ona program pocztowy przed niepożądanymi treściami sieciowymi.

Na karcie Adresy dostępne są następujące opcje, umożliwiające skonfigurowanie funkcji Norton AntiSpam:

Tabela: Adresy

Opcja

Opis

Porada

Wykluczenia książki adresowej

Umożliwia wykluczenie adresów e-mail, które nie powinny zostać automatycznie dodane z książki adresowej do listy dozwolonych

Należy wykluczyć adresy e-mail, które nie powinny zostać automatycznie dodane z książki adresowej do listy dozwolonych

Funkcji Wykluczenia książki adresowej należy użyć przed zaimportowaniem książki adresowej. Do listy wykluczeń należy dodać wszystkie adresy e-mail, które nie powinny zostać zaimportowane na listę dozwolonych z książki adresowej obsługiwanego programu pocztowego.

Lista dozwolonych

Umożliwia dodanie żądanych adresów i domen (takich jak @symantec.pl), z których użytkownik chce otrzymywać wiadomości e-mail

Wszystkie znane użytkownikowi adresy e-mail i domeny należy dodać do listy dozwolonych. Opcja ta zapobiega utracie ważnych wiadomości e-mail od znanych użytkownikowi osób.

Lista zablokowanych

Umożliwia dodanie żądanych adresów i domen, z których użytkownik nie chce otrzymywać wiadomości e-mail

Funkcja Norton AntiSpam oznacza wszystkie wiadomości e-mail z tych adresów lub domen jako spam.

Nieznane adresy e-mail i domeny należy dodawać do listy blokowanych, aby nie otrzymywać niepożądanych wiadomości e-mail z tych adresów lub domen.

Opinia

Umożliwia wysłanie informacji zwrotnych dotyczących nieprawidłowo zaklasyfikowanej wiadomości e-mail do firmy Symantec

Można wybrać dowolną z następujących trzech opcji:

  • Wł.

    Powoduje automatyczne wysyłanie nieprawidłowo zaklasyfikowanej wiadomości e-mail do firmy Symantec, gdy użytkownik zaklasyfikuje wiadomość jako spam lub prawidłową.

  • Zapytaj

    Powoduje wyświetlenie monitu, zanim funkcja Norton AntiSpam wyśle nieprawidłowo zaklasyfikowaną wiadomość e-mail do firmy Symantec, gdy użytkownik zaklasyfikuje wiadomość jako spam lub prawidłową.

  • Wył.

    Powoduje niewysyłanie nieprawidłowo zaklasyfikowanych wiadomości e-mail do firmy Symantec.

Opcja Opinia umożliwia wysłanie nieprawidłowo zaklasyfikowanej wiadomości e-mail do firmy Symantec w celu analizy.

Kwerenda internetowa

Umożliwia wykonanie kwerendy na internetowych serwerach firmy Symantec w celu odfiltrowania spamu, który filtry lokalne klasyfikują jako prawidłowe wiadomości e-mail

Filtru Kwerenda internetowa należy używać w celu skutecznej klasyfikacji spamu.


Ustawienia administracyjne

Za pomocą okna Ustawienia administracyjne można skonfigurować różne ważne opcje programu Norton 360.

Dostępne są następujące opcje:

Optymalizacja podczas bezczynności

Umożliwia skonfigurowanie programu Norton 360 do defragmentowania w czasie bezczynności komputera woluminu rozruchowego lub dysku lokalnego zawierającego wolumin rozruchowy.

Gdy opcja jest włączona, program Norton 360 automatycznie planuje optymalizację po zainstalowaniu aplikacji na komputerze. Optymalizacja zwiększa wydajność komputera poprzez defragmentację dysku.

Ustawienia sieciowego serwera proxy

Umożliwia określenie szczegółów automatycznej konfiguracji, ustawień serwera proxy i szczegółów uwierzytelniania umożliwiających połączenie z Internetem.

Programy takie jak usługa LiveUpdate i Norton Insight używają określonych ustawień serwera proxy w celu łączenia się z serwerem firmy Symantec przez Internet. Usługa LiveUpdate używa ustawień serwera proxy w celu pobierania aktualizacji. Funkcja Norton Insight używa ustawień serwera proxy do uzyskiwania szczegółowych informacji o plikach, takich jak poziom zaufania lub podpis cyfrowy.

Norton Community Watch

Umożliwia wysyłanie wybranych danych dotyczących zabezpieczeń i aplikacji do firmy Symantec w celu analizy

Firma Symantec analizuje dane w celu wykrycia ewentualnych nowych zagrożeń.

Monitorowanie wydajności

Umożliwia monitorowanie wydajności komputera

Gdy opcja Monitorowanie wydajności jest włączona, program Norton 360 monitoruje wykorzystanie procesora i pamięci komputera. Monitoruje również ważne operacje systemowe wykonywane przez użytkownika w ciągu ostatnich trzech miesięcy.

Tryb oszczędzania energii

Umożliwia oszczędzanie energii przy zasilaniu bateryjnym, wstrzymując listę zadań wykonywanych w tle na czas, gdy komputer jest zasilany z baterii

Domyślnie opcja ta jest włączona.

Zabezpieczenia produktu

Umożliwia zabezpieczenie produktu i włączenie ochrony produktu przed nieautoryzowanymi zmianami

Dostępne są następujące opcje:

  • Nieadministracyjny dostęp do ustawień

    Umożliwia dostęp do wszystkich opcji w oknie Ustawienia i ich konfigurowanie również z kont użytkowników innych niż administrator.

    Domyślnie opcja ta jest wyłączona. Aby włączyć tę opcję, należy zalogować się na komputerze jako administrator. Nie można uzyskać dostępu do okna Ustawienia, jeśli okno Ustawienia jest otwarte na innym koncie użytkownika na komputerze.

  • Ochrona integralności produktów marki Norton

    Umożliwia ochronę produktu marki Norton przed atakiem lub modyfikacją wykonywanymi przez nieznane, podejrzane lub destrukcyjne aplikacje.

  • Ochrona ustawień hasłem

    Umożliwia zabezpieczenie ustawień programu Norton 360 hasłem. Funkcja ta chroni ustawienia produktu przed nieautoryzowanym dostępem.

  • Monitorowanie stanu produktu

    Umożliwia monitorowanie lub ignorowanie stanu funkcji Ochrona antywirusowa, Zapora, Ochrona tożsamości i Różne programu Norton 360.

Ustawienia trybu dyskretnego

Umożliwiają włączenie lub wyłączenie funkcji Tryb dyskretny

Dostępne są następujące opcje:

  • Tryb dyskretny

    Opcja Tryb dyskretny umożliwia włączenie trybu dyskretnego na określony czas. Program Norton 360 pomija wyświetlanie wszystkich alertów i wstrzymuje operacje przeprowadzane w tle na czas określony przez użytkownika.

  • Wykrywanie pełnego ekranu

    Po włączeniu opcji Wykrywanie pełnego ekranu program Norton 360 automatycznie wykrywa aplikacje uruchamiane przez użytkownika w trybie pełnoekranowym i włącza tryb dyskretny. Program Norton 360 pomija większość alertów i wstrzymuje operacje przeprowadzane w tle. Uruchomione pozostają jedynie operacje chroniące komputer przed wirusami i innymi zagrożeniami bezpieczeństwa.

  • Tryb cichy przy wykryciu:

    • Nagrywanie dysków IMAPI 2.0

      Podczas nagrywania dysku CD lub DVD przy użyciu aplikacji systemu Media Center program Norton 360 wykrywa operację i automatycznie włącza tryb cichy. Gdy włączony jest tryb cichy, program Norton 360 wstrzymuje operacje wykonywane w tle, ale nadal wyświetla alerty i powiadomienia.

    • Nagrywanie telewizji w systemie Media Center

      Podczas nagrywania programu telewizyjnego przy użyciu aplikacji systemu Media Center program Norton 360 wykrywa operację i automatycznie włącza tryb cichy. Gdy włączony jest tryb cichy, program Norton 360 wstrzymuje operacje wykonywane w tle, ale nadal wyświetla alerty i powiadomienia.

    • Programy określone przez użytkownika

      Po uruchomieniu aplikacji z listy Programy określone przez użytkownika program Norton 360 wykrywa operację i automatycznie włącza tryb cichy. Gdy włączony jest tryb cichy, program Norton 360 wstrzymuje operacje wykonywane w tle, ale nadal wyświetla alerty i powiadomienia.

      Listę programów, dla których ma być włączany tryb cichy, można skonfigurować.

Opóźnienie zadań automatycznych

Umożliwia określenie czasu uruchamiania określonych programów marki Norton, uruchamianych automatycznie po włączeniu komputera

Uruchomienie systemu ochrony programu Norton 360 nie jest opóźniane. Można ustawić czas funkcji Opóźnienie zadań automatycznych w zakresie od 1 minuty do 10 minut. Czas domyślny to 10 minut.

Limit czasu bezczynności

Umożliwia określenie limitu czasu bezczynności, po którym program Norton 360 identyfikuje komputer jako bezczynny

Można ustawić limit czasu bezczynności w zakresie od 1 minuty do 30 minut. Czas domyślny to 10 minut.

Czyszczenie programu Firefox

Umożliwia płynną i wydajną pracę komputera dzięki usuwaniu zbędnych plików tymczasowych i historii przeglądania przeglądarki internetowej Firefox.

Program Norton 360 automatycznie usuwa w tle pliki tymczasowe, historię i zakładki programu Internet Explorer.

Dostępne są następujące opcje:

  • Czyszczenie plików tymczasowych programu Firefox

    Umożliwia usunięcie plików tymczasowych nagromadzonych podczas przeglądania stron internetowych za pomocą przeglądarki internetowej Firefox.

  • Czyszczenie historii programu Firefox

    Umożliwia usunięcie historii i zakładek nagromadzonych podczas przeglądania stron internetowych za pomocą przeglądarki internetowej Firefox.


Ustawienia programu Norton 360

W obszarze Szczegółowe ustawienia w oknie Ustawienia można dostosować ustawienia ochrony i sieci. Możliwe jest również dostosowanie harmonogramów skanowania i tworzenia kopii zapasowych.

W obszarze Szczegółowe ustawienia w oknie Ustawienia można skonfigurować następujące ustawienia:

Program antywirusowy

Można określić sposób obsługi przez program Norton 360 określonych typów wirusów i programów typu spyware oraz innych zagrożeń.

Można określić, czy mają być skanowane przychodzące wiadomości e-mail oraz wiadomości przesyłane za pośrednictwem komunikatorów internetowych. Można też określić pliki i sygnatury wykluczone ze skanowań oraz wybrać sposób obsługi zagrożeń niskiego stopnia. Ponadto można skonfigurować ochronę w czasie rzeczywistym, ochronę przed programami typu spyware i usługę LiveUpdate.

Zapora

Użytkownik może szczegółowo określić sposób obsługi połączeń przychodzących i wychodzących.

Można skonfigurować reguły ruchu i reguły dotyczące określonych programów. Można także określić żądany sposób obsługi prób włamań i ustawienia ochrony przeglądarki w programie Norton 360.

Ochrona antyspamowa

Chroni program pocztowy przed niepożądanymi treściami sieciowymi.

Program Norton AntiSpam można skonfigurować tak, aby określić, z którymi programami pocztowymi ma zostać zintegrowany oraz jak ma on przetwarzać wiadomości skanowane w tych programach. Można określić, czy program Norton AntiSpam ma wykonywać kwerendy na serwerach firmy Symantec w celu odfiltrowania spamu, który filtry lokalne klasyfikują jako prawidłowe wiadomości e-mail.

Moja sieć

Umożliwia wyświetlenie wszystkich urządzeń dostępnych w sieci użytkownika i określenie poziomu zaufania urządzeń podłączonych do sieci użytkownika.

Możliwe jest też ukrycie lub wyświetlenie okna Przegląd zabezpieczeń sieci przy uruchomieniu oraz skonfigurowanie portu komunikacyjnego, którego produkty marki Norton używają do komunikowania się między sobą. Można także przeczyścić mapę zabezpieczeń sieci.

Kontrola rodzicielska i Kontrola prywatności

Umożliwiają kontrolę dostępu do określonych witryn internetowych oraz ochronę poufnych danych

Do wyboru są następujące opcje:

  • Kontrola rodzicielska

  • Kontrola prywatności

  • OnlineFamily.Norton

Ta opcja jest wyświetlana w oknie Ustawienia dopiero po zainstalowaniu funkcji Kontrola rodzicielska i Kontrola prywatności.

Ochrona tożsamości

Umożliwia skonfigurowanie sejfu tożsamości w celu zabezpieczenia tożsamości internetowych i danych transakcji.

Można również skonfigurować opcje funkcji Bezpieczne przeglądanie Internetu.

Harmonogram zadań

Można określić, kiedy i jak często program Norton 360 ma sprawdzać komputer w poszukiwaniu wirusów i innych zagrożeń.

Ustawienia administracyjne

Opcje dostępne w tym oknie umożliwiają skonfigurowanie zabezpieczeń produktu.

Można określić ustawienia serwera proxy w programie Norton 360. Można także skonfigurować funkcje Optymalizacja w czasie bezczynności, Monitorowanie wydajności i Tryb oszczędzania energii. Ponadto można skonfigurować tryb dyskretny, limit czasu bezczynności, czas funkcji Opóźnienie zadań automatycznych, funkcję Norton Community Watch oraz funkcję Czyszczenie programu Firefox.

Ustawienia kopii zapasowej

Umożliwia określenie ważnych plików i folderów uwzględnianych w kopii zapasowej, jej lokalizacji i terminów tworzenia.

Można także wyłączyć lub włączyć opcje takie jak Nakładki ikon, Dysk kopii zapasowej Norton, Menu kontekstowe i Strona właściwości.

W obszarze Skróty w oknie Ustawienia można włączyć lub wyłączyć następujące usługi:

Tryb dyskretny | Włącza lub wyłącza tryb dyskretny. Tryb dyskretny można włączyć na jedną godzinę, dwie godziny, trzy godziny, cztery godziny, sześć godzin lub jedną dobę.
Bezpieczne przeglądanie Internetu | Umożliwia włączenie lub wyłączenie funkcji Ochrona przed wyłudzeniem danych i Norton Safe Web. Funkcja Bezpieczne przeglądanie Internetu chroni użytkownika i komputer podczas przeglądania Internetu przy użyciu przeglądarki Internet Explorer lub Firefox.
Sejf tożsamości | Umożliwia włączenie lub wyłączenie funkcji Sejf tożsamości. Po wyłączeniu funkcji Sejf tożsamości program Norton 360 nie umożliwia już zarządzania danymi logowania, kartami i uwagami.
Kopia zapasowa | Włącza lub wyłącza funkcję Kopia zapasowa. Gdy funkcja Kopia zapasowa jest włączona, komputer tworzy kopie zapasowe zgodnie z ustawieniami określonymi przez użytkownika.
Nakładki stanu kopii zapasowej | Umożliwia włączenie lub wyłączenie nakładek ikon na plikach. Nakładki ikon pokazują stan kopii zapasowych plików.
Automatyczna usługa LiveUpdate | Umożliwia włączenie lub wyłączenie automatycznych aktualizacji zapewniających ochronę przed nowymi zagrożeniami.
Inteligentna zapora | Włącza lub wyłącza funkcję Inteligentna zapora. Inteligentna zapora monitoruje komunikację między komputerem użytkownika a innymi komputerami w Internecie. Chroni także komputer użytkownika przed typowymi problemami związanymi z bezpieczeństwem.
Norton Tamper Protection | Włącza lub wyłącza funkcję Norton Tamper Protection dla programu Norton 360. Funkcja Norton Tamper Protection chroni program Norton 360 przed nieautoryzowaną modyfikacją i dostępem.


Wyłącz automatyczną usługę LiveUpdate

Po wyłączeniu automatycznej usługi LiveUpdate program Norton 360 nie chroni komputera przed najnowszymi zagrożeniami, programami typu spyware i wirusami. Gdy automatyczna usługa LiveUpdate jest wyłączona, aktualizacje programu nie są pobierane.

Jeżeli konieczne jest tymczasowe wyłączenie automatycznej usługi LiveUpdate, należy jak najszybciej włączyć ją ponownie.


Wyłącz funkcję Norton Tamper Protection

Gdy funkcja Norton Tamper Protection jest wyłączona, komputer nie jest chroniony przed atakami i modyfikacjami wykonywanymi przez nieznane, podejrzane lub destrukcyjne aplikacje.

Jeżeli konieczne jest tymczasowe wyłączenie funkcji Norton Tamper Protection, należy jak najszybciej włączyć ją ponownie.


Szczegóły kopii zapasowej

Okno Szczegóły kopii zapasowej umożliwia sprawdzenie stanu najnowszych działań związanych z tworzeniem kopii zapasowych podjętych przez program Norton 360. Można również sprawdzić, czy ikona stanu kopii zapasowej jest włączona, czy wyłączona. Ogólny stan każdego elementu na liście wskazuje umieszczona obok niego ikona.

Jeżeli potrzebne jest podjęcie działania przez użytkownika, kolejne kroki wskaże odpowiedni komunikat. W razie potrzeby wyświetlane jest łącze Szczegóły, umożliwiające wyświetlenie dodatkowych szczegółów w oknie Historia zabezpieczeń. Można wyświetlić szczegółowe informacje o działaniach związanych z kopią zapasową, dotkliwości, dacie i godzinie, stanie oraz zalecanych działaniach.

Poniższa tabela przedstawia działania stanowiące część funkcji Kopia zapasowa:

Kopia zapasowa | Wskazuje, kiedy ostatnio utworzono kopię zapasową. Program Norton 360 wyświetla datę i godzinę ostatniego utworzenia kopii zapasowej. Wyświetlany jest również komunikat o stanie funkcji Kopia zapasowa. Po wyłączeniu funkcji Kopia zapasowa program Norton 360 przestaje monitorować działania związane z kopiami zapasowymi.
Magazyn online | Wyświetla łączną ilość miejsca oraz ilość wolnego miejsca w bezpiecznym magazynie online. Szczegóły magazynu online są wyświetlane, jeśli użytkownik zakupił usługę Bezpieczny magazyn online w celu tworzenia kopii zapasowych plików.
Nakładki stanu kopii zapasowej | Wskazuje, czy funkcja jest włączona. Gdy funkcja ta jest włączona, program Norton 360 dodaje do plików ikonę wskazującą stan ich kopii zapasowej.

Ponadto można użyć następujących opcji w obszarze Czynności dostępne dla użytkownika:

Uruchom kopię zapasową teraz | Umożliwia natychmiastowe uruchomienie tworzenia kopii zapasowej. Lokalizację kopii zapasowej i pliki, które zostaną w niej uwzględnione wybrano podczas konfigurowania kopii zapasowej.
Przywróć pliki | Umożliwia przywrócenie plików z poprzedniej kopii zapasowej. Można także zmienić ustawienia przywracania przed przywróceniem plików z kopii zapasowych. Przed przystąpieniem do przywracania należy się upewnić, że wskazana lokalizacja danej kopii zapasowej, na przykład dyski CD lub zewnętrzny dysk twardy, jest dostępna.
Kup dodatkowe miejsce na dysku | Umożliwia dokupienie dodatkowego miejsca w magazynie online na kopie zapasowe danych. W celu zakupienia dodatkowego miejsca niezbędne jest zarejestrowane konto Norton Account.
Zarządzaj zestawami kopii zapasowej | Umożliwia zmianę ustawień kopii zapasowej. Można zmienić zestaw plików uwzględnianych w kopii zapasowej, lokalizację kopii zapasowej oraz harmonogram kopii zapasowej.
Włącz kopię zapasową/Wyłącz kopię zapasową | Umożliwia wyłączenie automatycznych lub zaplanowanych kopii zapasowych. W przypadku wyłączenia kopii zapasowych skonfigurowany harmonogram, lokalizacja i uwzględniane pliki są zachowywane do wykorzystania w razie ponownego włączenia kopii zapasowych.


Kopia zapasowa

Jednym z najważniejszych sposobów ochrony cennych informacji na komputerze jest regularne tworzenie kopii zapasowych plików. W razie utraty danych program Norton 360 umożliwia ich odzyskanie. Na przykład może się zdarzyć przypadkowe wymazanie ważnego pliku lub awaria sprzętu powodująca zniszczenie niektórych plików. W takich sytuacjach można przywrócić utracone pliki z kopii zapasowej.

Ustawienia kopii zapasowej zapewniają inną metodę regularnego tworzenia kopii zapasowych plików i ich przywracania.

W obszarze Kopia zapasowa dostępne są następujące opcje:

Zarządzaj kopią zapasową

Umożliwia skonfigurowanie elementów uwzględnianych w kopii zapasowej, jej lokalizacji i terminów tworzenia.

Za pomocą opcji Konfiguruj można określić źródło, lokalizację docelową i harmonogram kopii zapasowej.

Nakładki stanu kopii zapasowej

Umożliwia sprawdzanie stanu kopii zapasowej pliku poprzez dodanie nakładki stanu do ikony pliku.

Wyświetlane są następujące nakładki stanu:

  • Zielona ikona ze znacznikiem wyboru

    Wskazuje, że kopia zapasowa pliku została utworzona.

    W przypadku zmodyfikowania pliku ikona ta zmienia się na niebieską ikonę ze strzałkami.

  • Niebieska ikona ze strzałkami

    Wskazuje, że kopia zapasowa pliku nie została utworzona.

    Ikona ta zmienia kolor na zielony, gdy program Norton 360 automatycznie utworzy kopię zapasową pliku w czasie bezczynności.

  • Szara ikona ze znakiem kreski ułamkowej

    Wskazuje, że kopia zapasowa pliku została wykluczona z kopii zapasowej.

    Program Norton 360 wyświetla stan kopii zapasowej pliku jako wyłączony, jeśli użytkownik wykluczy plik z dowolnego zestawu kopii zapasowej.

Dysk kopii zapasowej Norton

Umożliwia wyświetlenie w Eksploratorze Windows listy lokalizacji docelowych kopii zapasowej zawierających kopie zapasowe plików.

Można również dodać plik do zestawu kopii zapasowej albo usunąć plik z zestawu kopii zapasowej. Ponadto można przywrócić plik z zestawu kopii zapasowej na dysku kopii zapasowej Norton do wybranej lokalizacji.

Menu podręczne

Umożliwia dodanie pliku lub folderu do zestawu kopii zapasowej lub wykluczenie pliku lub folderu z zestawu kopii zapasowej za pomocą menu skrótów wyświetlanego po kliknięciu prawym przyciskiem myszy.

Opcja ta jest dostępna po skonfigurowaniu kopii zapasowej w oknie Zarządzanie zestawami kopii zapasowej. Wyświetla listę wszystkich dostępnych zestawów kopii zapasowej w celu ułatwienia tworzenia kopii zapasowych.

Strona właściwości

Umożliwia sprawdzenie stanu kopii zapasowej każdego zestawu kopii zapasowej na karcie Kopia zapasowa strony Właściwości elementu uwzględnionego w kopii zapasowej.

Wyświetla listę wszystkich dostępnych zestawów kopii zapasowej wraz z datą i godziną ostatniego utworzenia kopii zapasowej. Wyświetla również odpowiednią nakładkę ikony, wskazującą czy plik jest uwzględniony w określonym zestawie kopii zapasowej, czy też jest z niego wykluczony.


Ustawienia kopii zapasowej

Jednym z najważniejszych sposobów ochrony cennych informacji na komputerze jest regularne tworzenie kopii zapasowych plików. W razie utraty danych program Norton 360 umożliwia ich odzyskanie. Na przykład może się zdarzyć przypadkowe wymazanie ważnego pliku lub awaria sprzętu powodująca zniszczenie niektórych plików. W takich sytuacjach można przywrócić utracone pliki z kopii zapasowej. Ustawienia kopii zapasowej zapewniają inną metodę regularnego tworzenia kopii zapasowych plików i ich przywracania.


Zarządzanie zestawami kopii zapasowej - Zestawienie

Program Norton 360 oferuje wszechstronną i prostą w obsłudze funkcję kopii zapasowej. Użytkownik może konfigurować elementy uwzględniane w kopii zapasowej, jej lokalizację docelową i czas jej tworzenia, a także przeglądać szczegóły. Program Norton Backup umożliwia także skonfigurowanie wielu ustawień kopii zapasowych i zapisanie ich jako nazwanych zestawów kopii zapasowej.

Za pomocą łącza Więcej informacji o kopii zapasowej u góry okna Zarządzanie zestawami kopii zapasowej można uzyskać informacje na temat używania udoskonalonych funkcji programu Norton Backup.

Karta Zestawienie w oknie Zarządzanie zestawami kopii zapasowej umożliwia wybieranie i przeglądanie różnych ustawień kopii zapasowej. Karta Zestawienie umożliwia przeprowadzenie dodatkowych czynności związanych z zestawami kopii zapasowej. W sekcji Zestawienie zestawu kopii zapasowej wyświetlane jest zestawienie ustawień kopii zapasowej każdego zestawu kopii zapasowej. W sekcji Czynności dostępne dla użytkownika wyświetlane są działania, które użytkownik może wykonać w celu zarządzania zestawami kopii zapasowej.

W sekcji Zestawienie zestawu kopii zapasowej wyświetlany jest aktualnie wybrany zestaw kopii zapasowej i ustawienia kopii zapasowej zapisane dla zestawu kopii zapasowej.

Sekcja Zestawienie zestawu kopii zapasowej zawiera następujące informacje:

Nazwa zestawu kopii zapasowej

Nazwa zapisanego przez użytkownika zestawu kopii zapasowej

Można wybrać zestaw żądany kopii zapasowej i wyświetlić szczegóły zestawów kopii zapasowej.

Jeśli użytkownik nie zapisał żadnego zestawu kopii zapasowej, program Norton 360 wyświetla nazwę domyślnego zestawu kopii zapasowej, DefaultSet.

Co (pliki uwzględniane w kopii zapasowej)

Wyświetla łącze Podgląd, umożliwiające wyświetlenie ogólnej listy plików uwzględnionych w zestawie kopii zapasowej.

Można kliknąć łącze Co, aby przejść na kartę Co i zmodyfikować ustawienia.

Gdzie (lokalizacja kopii zapasowej)

Lokalizacja docelowa kopii zapasowej wybrana przez użytkownika

Dostępne są następujące opcje lokalizacji kopii zapasowej:

  • Bezpieczny magazyn online

  • Lista dysków lokalnych komputera

  • Napędy dysków CD komputera

  • Dowolny dodatkowy dysk flash, zewnętrzny dysk twardy lub urządzenie iPod

Można kliknąć łącze Gdzie, aby przejść na kartę Gdzie i zmodyfikować ustawienia.

Kiedy (harmonogram kopii zapasowej)

Harmonogram tworzenia kopii zapasowych plików skonfigurowany przez użytkownika

Wyświetlane mogą być następujące stany:

  • Automatycznie

  • Co tydzień

  • Co miesiąc

  • Ręcznie

Można kliknąć łącze Kiedy, aby przejść na kartę Kiedy i zmodyfikować ustawienia.

Ostatnia kopia zapasowa

Data i godzina ostatniego utworzenia kopii zapasowej

Jeśli kopie zapasowe nie były tworzone, na karcie Zestawienie wyświetlana jest informacja o braku bieżących kopii zapasowych.

Sekcja Czynności dostępne dla użytkownika zawiera następujące opcje:

Utwórz nowy zestaw kopii zapasowej

Umożliwia tworzenie i konfigurowanie nowych zestawów kopii zapasowej.

Po utworzeniu nowego zestawu kopii zapasowej bieżący zestaw kopii zapasowej jest zmieniany na nowo utworzony zestaw kopii zapasowej. Nowy zestaw kopii zapasowej ma ustawienia domyślne. Ustawienia te można zmienić odpowiednio do potrzeb.

Program Norton 360 umożliwia utworzenie maksymalnie 10 zestawów kopii zapasowej.

Usuń ten zestaw kopii zapasowej

Umożliwia usunięcie dostępnych zestawów kopii zapasowej.

Nie można usunąć zestawu kopii zapasowej, jeśli dostępny jest jest tylko jeden zestaw kopii zapasowej.

Po usunięciu zestawu kopii zapasowej zmieniają się również szczegóły kopii zapasowej plików należących do usuniętego zestawu kopii zapasowej. Na przykład nie są już wyświetlane nakładki ikon ani karta Kopia zapasowa w oknie właściwości pliku.

Zmień nazwę zestawu kopii zapasowej

Możliwa jest zmiana nazwy istniejącego zestawu kopii zapasowej na wypadek zmodyfikowania konfiguracji kopii zapasowej.

Można również zmodyfikować domyślną nazwę zestawu kopii zapasowej.

Uruchom kopię zapasową teraz

Umożliwia natychmiastowe uruchomienie tworzenia kopii zapasowej dla zestawu kopii zapasowej.

Lokalizację kopii zapasowej i pliki, które zostaną w niej uwzględnione wybrano podczas konfigurowania kopii zapasowej.


Zarządzanie zestawami kopii zapasowej - Co

Program Norton 360 tworzy kopie zapasowe plików, stosując kategorie plików, takie jak obrazy, muzyka i dokumenty. Każda kategoria plików obejmuje zestaw rozszerzeń plików. Po wybraniu określonej kategorii plików do uwzględnienia w kopii zapasowej program Norton 360 automatycznie dodaje do zestawu kopii zapasowej wszystkie pliki należące do danej kategorii plików. Należy również określić źródło plików, które program Norton 360 ma uwzględnić w kopii zapasowej. Program Norton 360 tworzy kopię zapasową wszystkich plików należących do wybranej kategorii i znajdujących się w wybranej lokalizacji źródłowej.

Można także dodać żądane rozszerzenia plików do kategorii plików kopii zapasowej lub usunąć je z niej.

Karta Co zawiera następujące sekcje:

Źródła kopii zapasowej

Umożliwia określenie lokalizacji na komputerze zawierającej pliki, które program Norton 360 ma uwzględnić w kopii zapasowej.

Jeśli lokalizacji nie ma na liście, można użyć łącza Odśwież.

Typy plików

Umożliwia uwzględnienie lub wykluczenie kategorii plików w kopii zapasowej.

Dostępne są następujące opcje:

  • Lista kategorii plików

    Umożliwia uwzględnienie kategorii plików w kopii zapasowej lub wykluczenie jej z kopii zapasowej.

    Można również zaznaczać lub usuwać zaznaczenie kategorii plików, aby ją uwzględnić w zestawie kopii zapasowej lub z niego wykluczyć. Gdy użytkownik kliknie kategorię plików, program Norton 360 otwiera okno, w którym można wyświetlić listę plików dostępnych w kategorii plików. Okno to umożliwia również wyświetlenie lokalizacji plików.

  • Edytuj typy plików

    Umożliwia włączenie lub wyłączenie opcji Konfiguruj [+]

    Opcji Konfiguruj [+] można użyć w celu zarządzania rozszerzeniami plików w określonej kategorii plików.

  • Konfiguruj [+]

    Umożliwia dodanie rozszerzenia plików do kategorii plików lub usunięcie go z niej.

    Po dodaniu rozszerzenia plików do kategorii plików program Norton 360 przypisuje do tej kategorii plików pliki mające nowo dodane rozszerzenie pliku. Na przykład, aby utworzyć kopię zapasową dokumentów o rozszerzeniu pliku .fm w kategorii Dokumenty pakietu Office, można dodać rozszerzenie pliku .fm do tej kategorii.

  • Dodawanie lub wykluczanie plików i folderów

    W kopii zapasowej można uwzględniać pliki i foldery.

    Z kopii zapasowej można wykluczać pliki i foldery. Można także wyświetlić pliki i foldery uwzględnione w kopii zapasowej lub z niej wykluczone.

    Możliwe jest także usunięcie elementu z listy elementów wyświetlanej w tabeli. Wskutek tego usunięcia usunięte elementy zostają przywrócone do odpowiednich kategorii plików.

Opcja Zapisz ustawienia umożliwia zapisanie zmian dokonanych na karcie Co.

Ze względu na integralność kopii zapasowej nie mogą być w niej uwzględniane pliki, których nazwy zawierają określone znaki. Są to na przykład nazwy plików zaczynające się od znaku tyldy (~), takie jak ~plik. Nazwy takie mają zazwyczaj pliki tymczasowe.


Zarządzanie zestawami kopii zapasowej - Elementy uwzględnione w kopii zapasowej lub z niej usunięte

To okno umożliwia zarządzanie plikami i folderami w celu ich uwzględnienia w zestawie kopii zapasowej lub wykluczenia ich z niego.

W oknie tym wyświetlana jest lista elementów usuniętych z kategorii plików. Elementy usunięte z kategorii plików są wyświetlane na liście jako wykluczone elementy.

Program Norton 360 stosuje listę rozszerzeń plików w poszczególnych kategoriach plików w celu automatycznego dodawania plików do kopii zapasowej. Niemniej jednak, program Norton 360 nie dodaje plików o rozszerzeniach nie znajdujących się w żadnej kategorii plików.

Pliki takie można dodać do kopii zapasowej na następujące sposoby:

  • Dodając rozszerzenie pliku do odpowiedniej kategorii plików.

  • Ręcznie dodając plik do kopii zapasowej.

Kategoria Inne typy plików zawiera pliki, których program Norton 360 nie dodaje do żadnej kategorii plików, dodane ręcznie do kopii zapasowej przez użytkownika.

To okno zawiera następującą sekcję szczegółów plików i folderów:

Nazwa | Umożliwia wyświetlenie szczegółów plików lub folderów ręcznie uwzględnionych w kopii zapasowej lub wykluczonych z niej przez użytkownika. Możliwe jest wyświetlenie oryginalnej lokalizacji elementu kopii zapasowej.
Typ | Umożliwia sprawdzenie, czy uwzględniony lub wykluczony element to plik, czy folder.
Reguła | Umożliwia sprawdzenie stanu elementu kopii zapasowej. Można sprawdzić, czy element jest uwzględniony w kopii zapasowej, czy też wykluczony z kopii zapasowej.

Uwzględnienie, wykluczenie lub usunięcie plików lub folderów z kopii zapasowej umożliwiają następujące opcje:

Uwzględnij plik

Umożliwia uwzględnienie pliku w kopii zapasowej.

Można uwzględnić plik, który program Norton 360 dodaje automatycznie do dowolnej kategorii plików.

Można także uwzględnić plik, którego program Norton 360 nie dodaje automatycznie do żadnej kategorii plików. Jeśli uwzględniany plik nie należy do określonej kategorii, program Norton 360 dodaje plik do kategorii Inne typy plików.

Można także uwzględnić pliki, których ścieżka folderu nie należy do wybranych źródeł kopii zapasowej. Jest to poręczne, jeśli jako źródło kopii zapasowej wybrana została na przykład ścieżka Moje dokumenty, a użytkownik chce utworzyć kopię zapasową pliku znajdującego się poza folderem Moje dokumenty. Łącza Uwzględnij plik można użyć w celu uwzględnienia pliku w kopii zapasowej.

Uwzględnij folder

Umożliwia uwzględnienie folderu i wszystkich zawartych w nim plików do kopii zapasowej.

W razie uwzględnienia folderu zawierającego wiele plików z różnych kategorii plików program Norton 360 dodaje pliki do ich kategorii. Jeśli na przykład folder dodany do kopii zapasowej zawiera pliki grafiki i plik wideo, program Norton 360 doda pliki grafiki do kategorii Obrazy, a plik wideo do kategorii Wideo. Folder będzie wyświetlany w obu kategoriach plików tak, jakby zawierał tylko pliki należące do danej kategorii plików.

Można także uwzględnić foldery nie znajdujące się w wybranych źródłach kopii zapasowej. Jest to poręczne, jeśli jako źródło kopii zapasowej wybrana została na przykład ścieżka Moje dokumenty, a użytkownik chce utworzyć kopię zapasową folderu znajdującego się poza folderem Moje dokumenty. Łącza Uwzględnij folder można użyć w celu uwzględnienia plików z tego folderu w kopii zapasowej.

Wyklucz plik

Umożliwia wykluczenie pliku z kopii zapasowej.

Można wykluczyć plik, który program Norton 360 dodaje automatycznie do dowolnej kategorii plików.

Można także wykluczyć plik, którego program Norton 360 nie dodaje automatycznie do żadnej kategorii plików. Jeśli wykluczany plik nie należy do określonej kategorii, program Norton 360 dodaje plik do kategorii Inne typy plików.

Można także wykluczyć pliki, których ścieżka folderu nie należy do wybranych źródeł kopii zapasowej. Jest to poręczne, jeśli jako źródło kopii zapasowej wybrana została na przykład ścieżka Moje dokumenty, a użytkownik chce wykluczyć plik znajdujący się w folderze Moje dokumenty. Łącza Wyklucz plik można użyć w celu wykluczenia pliku z kopii zapasowej.

Wyklucz folder

Umożliwia wykluczenie folderu z kopii zapasowej.

Można wykluczyć pliki dostępne w folderze, który program Norton 360 dodaje automatycznie do dowolnej kategorii plików.

Można także wykluczyć foldery, których ścieżka folderu nie należy do wybranych źródeł kopii zapasowej. Jest to poręczne, jeśli jako źródło kopii zapasowej wybrana została na przykład ścieżka Moje dokumenty, a użytkownik chce wykluczyć folder znajdujący się w folderze Moje dokumenty. Łącza Wyklucz folder można użyć w celu wykluczenia folderów z kopii zapasowej.

Usuń z listy

Umożliwia usunięcie plików lub folderów ręcznie uwzględnionych w kopii zapasowej lub wykluczonych z niej przez użytkownika.

Łącza Usuń z listy można użyć w celu usunięcia uwzględnionych lub wykluczonych elementów. Wskutek tego usunięcia usunięte elementy zostają przywrócone do odpowiednich kategorii plików.


Zarządzanie kopią zapasową - Kiedy

Korzystając z listy rozwijanej Harmonogram, należy wybrać harmonogram tworzenia kopii zapasowej, który najlepiej spełnia potrzeby użytkownika.

Dostępne są następujące opcje:

Automatycznie (zalecane)

Jest to zalecana opcja. Automatyczne kopie zapasowe są tworzone, gdy komputer jest włączony i nie jest używany. Ostatnio utworzone lub zmodyfikowane pliki są możliwie najszybciej dodawane do kopii zapasowej.

Uwaga:

Po wybraniu tej opcji nie można tworzyć kopii zapasowej danych na dysku CD lub DVD.

Co tydzień

Wybierając tę opcję, można określić dzień tygodnia i godzinę tworzenia kopii zapasowej. Można określić więcej niż jeden dzień w tygodniu. Na przykład można wybrać tworzenie kopii zapasowej w każdą środę i sobotę.

Co miesiąc

Wybór tej opcji umożliwia zaplanowanie tworzenia kopii zapasowej w określonym dniu każdego miesiąca. Użytkownik może też wybrać godzinę tworzenia kopii zapasowej.

Ręczna kopia zapasowa

Po wybraniu tej opcji kopie zapasowe plików będą tworzone tylko na żądanie użytkownika. W razie braku takiego żądania program Norton 360 nie tworzy kopii zapasowych. W razie wyboru tej opcji należy pamiętać o ochronie plików i okresowo żądać utworzenia kopii zapasowej.

Uwaga:

Wydajność komputera jest większa, jeśli zaplanowane jest przeprowadzanie najważniejszych operacji podczas bezczynności komputera. Po zaplanowaniu tworzenia kopii zapasowej co tydzień lub co miesiąc i zaznaczeniu opcji Uruchamiaj tylko w czasie bezczynności program Norton 360 tworzy kopie zapasowe plików, gdy komputer nie jest używany. Firma Symantec zaleca zaznaczenie opcji Uruchamiaj tylko w czasie bezczynności w celu zwiększenia wydajności komputera.


Zarządzanie zestawami kopii zapasowej - Gdzie

Karta Gdzie w oknie Zarządzanie zestawami kopii zapasowej zawiera listę lokalizacji docelowych kopii zapasowej, które komputer aktualnie może zidentyfikować. W celu wyświetlenia innej lokalizacji docelowej można zaktualizować listę za pomocą łącza Odśwież.

Jeżeli jeden z dysków nadal nie jest wymieniony na liście, należy się upewnić, że jest on prawidłowo podłączony, a następnie kliknąć ponownie łącze Odśwież.

Należy wybrać lokalizację docelową kopii zapasowej, która najlepiej spełnia wymagania użytkownika związane z przechowywaniem kopii zapasowej. Możliwe jest wyświetlenie następujących szczegółów lokalizacji docelowej kopii zapasowej przed jej wybraniem:

Lokalizacja docelowa | Przedstawia nazwę lokalizacji docelowej kopii zapasowej. Program Norton 360 wyświetla także odpowiednią ikonę i literę dysku dla wszystkich lokalizacji docelowych. Litera dysku nie jest wyświetlana w przypadku bezpiecznego magazynu online.
Dostępne | Przedstawia ilość miejsca dostępną w lokalizacji docelowej kopii zapasowej.
Razem | Przedstawia łączny rozmiar lokalizacji docelowej kopii zapasowej.

Wymagana dla danej kopii zapasowej pojemność nośnika jest obliczana po wybraniu wszystkich plików.

Obliczenia dotyczą dysków CD o pojemności 700 MB i dysków DVD o pojemności 4,37 GB.

W przypadku wybrania bezpiecznego magazynu online jako lokalizacji docelowej kopii zapasowej można użyć opcji Ograniczenie przepustowości. Opcja ta, wyświetlana u dołu ekranu, umożliwia skonfigurowanie przepustowości połączenia internetowego używanej przez program do tworzenia kopii zapasowych plików. Opcja Ograniczenie przepustowości to ustawienie zalecane, które umożliwia skrócenie czasu niezbędnego do transferu plików kopii zapasowej do magazynu online przy użyciu połączeń internetowych.

Można zaznaczyć opcję Sprawdź wszystkie kopie zapasowe, aby upewnić się, że program Norton 360 prawidłowo zapisał pliki kopii zapasowej. Jest to przydatne w przypadku kopii zapasowych zapisywanych na dyskach CD lub DVD, ponieważ nieprawidłowo przechowywane dyski tego typu mogą być porysowane, co skutkuje błędami podczas nagrywania.

Za pomocą opcji Usuń pliki, których kopie zapasowe były wcześniej tworzone u dołu karty można usunąć pliki, których kopie zapasowe były wcześniej tworzone. Po kliknięciu tej opcji program Norton 360 wyświetla okno umożliwiające wybór z listy zestawów kopii zapasowej. Aby wykluczyć usunięte pliki z przyszłych operacji tworzenia kopii zapasowej, należy usunąć zaznaczenie plików na karcie Co w oknie Zarządzanie zestawami kopii zapasowej.


Uruchom kopię zapasową teraz

Natychmiastowe tworzenie kopii zapasowych plików to szybki proces. Nawet jeśli utworzono harmonogram tworzenia kopii zapasowych, kopię zapasową plików można utworzyć w dowolnej chwili, aby zabezpieczyć wykonaną pracę.

Jeśli w kopii zapasowej uwzględnianych jest wiele plików, utworzenie pierwszej kopii zapasowej zajmuje więcej czasu niż tworzenie następnych. Utworzenie pierwszej kopii zapasowej może potrwać kilka godzin lub nawet dni, w zależności od szybkości połączenia internetowego i rozmiaru tej kopii. Jeśli tworzenie dużej kopii zapasowej zostanie w pewnym punkcie przerwane, proces zostanie wznowiony w tym samym punkcie i będzie kontynuowany do zakończenia utworzenia kopii. Ta operacja jest wykonywana w czasie, gdy użytkownik nie korzysta z komputera. Tworzenie kolejnych kopii zapasowych, uwzględniających tylko zaktualizowane lub zmienione pliki, trwa znacznie krócej.

Opcja Uruchom tworzenie kopii zapasowej teraz w oknie głównym programu Norton 360 umożliwia uruchomienie tworzenia kopii zapasowej wszystkich utworzonych zestawów kopii zapasowej. Za pomocą opcji Uruchom tworzenie kopii zapasowej teraz w oknie Zarządzanie zestawami kopii zapasowej możliwe jest także uruchomienie tworzenia kopii zapasowej poszczególnych zestawów kopii zapasowej.


Ograniczenie przepustowości

W celu zapisywania kopii zapasowych plików w bezpiecznym magazynie online komputer musi mieć aktywne połączenie z Internetem. Niemniej jednak, niezbędne jest wystarczająco szybkie połączenie internetowe.

Ustawienie Ograniczenie przepustowości umożliwia skonfigurowanie przepustowości połączenia internetowego używanej przez program Norton 360 do tworzenia kopii zapasowych plików w magazynie online.

Można zmienić następujące stany ograniczania przepustowości:

  • Najszybciej (zalecane)

  • Wysokie wykorzystanie

  • Umiarkowane wykorzystanie

  • Niskie wykorzystanie

Uwaga:

W przypadku wybrania zalecanego ustawienia funkcja Kopia zapasowa używa całej przepustowości połączenia internetowego, co spowalnia inne operacje internetowe.


Inne typy plików

W tym oknie wyświetlana jest lista elementów dodanych przez użytkownika do kategorii Inne typy plików. Pliki wyświetlane w tym oknie są przygotowane do utworzenia kopii zapasowej.

Kategoria Inne typy plików nie zawiera żadnych rozszerzeń plików. Ta kategoria plików obejmuje pliki dodane do kopii zapasowej przez użytkownika. Program Norton 360 nie uwzględnia tych plików w żadnej innej ze swoich kategorii, gdy wyszukuje na komputerze pliki do uwzględnienia w kopii zapasowej.

Za pomocą łącza Usuń z zestawu kopii zapasowej u dołu okna można usunąć wybrane elementy z zestawu kopii zapasowej. Można także użyć opcji Dodaj lub wyklucz pliki i foldery w celu wyświetlenia usuniętych plików i folderów.

To okno zawiera tabelę z listą wszystkich plików należących do kategorii Inne typy plików i następującymi szczegółami:

Uwzględniono | Przedstawia wszystkie pliki dodane do kategorii Inne typy plików. Umożliwia również wyświetlenie lokalizacji i typu pliku.
Rozmiar | Przedstawia rozmiar każdego pliku dostępnego w kategorii Inne typy plików.

Jeśli nie można wyświetlić pełnej ścieżki folderu pliku, można przenieść wskaźnik nad element, aby wyświetlić pełną ścieżkę pliku.


Pliki kopii zapasowych kontaktów

To okno zawiera listę wszystkich plików należących do kategorii Kontakty. Pliki wyświetlane w tym oknie są przygotowane do utworzenia kopii zapasowej.

Program Norton 360 automatycznie znajduje wszystkie pliki znajdujące się w kategorii Kontakty. Można sprawdzić szczegóły takie jak ogólny rozmiar kategorii Kontakty i liczba plików znajdujących się w tej kategorii. W przypadku każdego pliku program Norton 360 wyświetla szczegóły pliku takie jak lokalizacja pliku i rozmiar pliku.

Za pomocą łącza Usuń z zestawu kopii zapasowej u dołu okna można usunąć wybrane elementy z zestawu kopii zapasowej. Można także użyć opcji Dodaj lub wyklucz pliki i foldery w celu wyświetlenia usuniętych plików i folderów.

To okno zawiera tabelę z listą wszystkich plików należących do kategorii Kontakty i następującymi szczegółami:

Uwzględniono | Przedstawia wszystkie pliki dostępne w kategorii Kontakty; Umożliwia również wyświetlenie lokalizacji i typu pliku.
Rozmiar | Przedstawia rozmiar każdego pliku dostępnego w kategorii Kontakty

Jeśli nie można wyświetlić pełnej ścieżki folderu pliku, można przenieść wskaźnik nad element, aby wyświetlić pełną ścieżkę pliku.

Kategoria Kontakty obejmuje najczęściej spotykane typy plików kontaktów, między innymi:

  • pliki książki adresowej programu Microsoft Outlook (.wab)

  • pliki Osobistej książki adresowej firmy Microsoft (.pab)

  • pliki książki adresowej programu Microsoft Outlook (.oab)

  • pliki programu Microsoft Phonebook (.pbk)

  • pliki programu Palm Address Book (.aba)

  • pliki Palm DateBook (.dba)

  • pliki Palm Date Book (.tda)

  • pliki Beijer E-Designer (.mpa)

  • pliki Sharp Organizer Telephone Bank (.ozp)

  • pliki vCard (.vcf)


Pliki kopii zapasowych poczty elektronicznej

To okno zawiera listę wszystkich plików należących do kategorii E-mail. Pliki wyświetlane w tym oknie są przygotowane do utworzenia kopii zapasowej.

Program Norton 360 automatycznie znajduje wszystkie pliki znajdujące się w kategorii E-mail. Można sprawdzić szczegóły takie jak ogólny rozmiar kategorii E-mail i liczba plików znajdujących się w tej kategorii. W przypadku każdego pliku program Norton 360 wyświetla szczegóły pliku takie jak lokalizacja pliku i rozmiar pliku.

Za pomocą łącza Usuń z zestawu kopii zapasowej u dołu okna można usunąć wybrane elementy z zestawu kopii zapasowej. Można także użyć opcji Dodaj lub wyklucz pliki i foldery w celu wyświetlenia usuniętych plików i folderów.

To okno zawiera tabelę z listą wszystkich plików należących do kategorii E-mail i następującymi szczegółami:

Uwzględniono | Przedstawia wszystkie pliki dostępne w kategorii E-mail; Umożliwia również wyświetlenie lokalizacji i typu pliku.
Rozmiar | Przedstawia rozmiar każdego pliku dostępnego w kategorii E-mail

Jeśli nie można wyświetlić pełnej ścieżki folderu pliku, można przenieść wskaźnik nad element, aby wyświetlić pełną ścieżkę pliku.

Kategoria E-mail obejmuje najczęściej spotykane typy plików poczty elektronicznej, między innymi:

  • pliki folderów osobistych programu Microsoft Outlook (.pst)

  • wiadomości pocztowe programu Microsoft Exchange (.msg)

  • wiadomości e-mail programu Microsoft Outlook Express lub Windows Mail (.dbx)

  • wiadomości e-mail programu Microsoft Outlook Express (.eml)

  • pliki Kreatora reguł programu Microsoft Outlook (.rwz)

  • pliki Microsoft Message Store (.MsMessageStore)

  • pliki wiadomości e-mail programu Netscape (.snm)

  • pliki Media Stream Broadcast (.msb)

  • pliki skrzynek pocztowych (.mbx)

  • pliki First Reader Saved Message Folder (.fol);


Pliki kopii zapasowych ulubionych elementów internetowych

To okno zawiera listę wszystkich plików należących do kategorii Ulubione elementy internetowe. Pliki wyświetlane w tym oknie są przygotowane do utworzenia kopii zapasowej.

Program Norton 360 automatycznie znajduje wszystkie pliki znajdujące się w kategorii Ulubione elementy internetowe. Można sprawdzić szczegóły takie jak ogólny rozmiar kategorii Ulubione elementy internetowe. Można także sprawdzić liczbę plików znajdujących się w kategorii Ulubione elementy internetowe. W przypadku każdego pliku program Norton 360 wyświetla szczegóły pliku takie jak lokalizacja pliku i rozmiar pliku.

Za pomocą łącza Usuń z zestawu kopii zapasowej u dołu okna można usunąć wybrane elementy z zestawu kopii zapasowej. Można także użyć opcji Dodaj lub wyklucz pliki i foldery w celu wyświetlenia usuniętych plików i folderów.

To okno zawiera tabelę z listą wszystkich plików należących do kategorii Ulubione elementy internetowe i następującymi szczegółami:

Uwzględniono | Przedstawia wszystkie pliki dostępne w kategorii Ulubione elementy internetowe; Umożliwia również wyświetlenie lokalizacji i typu pliku.
Rozmiar | Przedstawia rozmiar każdego pliku dostępnego w kategorii Ulubione elementy internetowe

Jeśli nie można wyświetlić pełnej ścieżki folderu pliku, można przenieść wskaźnik nad element, aby wyświetlić pełną ścieżkę pliku.

Kategoria Ulubione elementy internetowe obejmuje pliki lokalizacji internetowych (.url) wyświetlanych w menu Ulubione programu Internet Explorer.


Pliki kopii zapasowych danych finansowych

To okno zawiera listę wszystkich plików należących do kategorii Pliki finansowe. Pliki wyświetlane w tym oknie są przygotowane do utworzenia kopii zapasowej.

Program Norton 360 automatycznie znajduje wszystkie pliki znajdujące się w kategorii Pliki finansowe. Można sprawdzić szczegóły takie jak ogólny rozmiar kategorii Pliki finansowe. Można także sprawdzić liczbę plików znajdujących się w kategorii Pliki finansowe. W przypadku każdego pliku program Norton 360 wyświetla szczegóły pliku takie jak lokalizacja pliku i rozmiar pliku.

Za pomocą łącza Usuń z zestawu kopii zapasowej u dołu okna można usunąć wybrane elementy z zestawu kopii zapasowej. Można także użyć opcji Dodaj lub wyklucz pliki i foldery w celu wyświetlenia usuniętych plików i folderów.

To okno zawiera tabelę z listą wszystkich plików należących do kategorii Pliki finansowe i następującymi szczegółami:

Uwzględniono | Przedstawia wszystkie pliki dostępne w kategorii Pliki finansowe; Umożliwia również wyświetlenie lokalizacji i typu pliku.
Rozmiar | Przedstawia rozmiar każdego pliku dostępnego w kategorii Pliki finansowe

Jeśli nie można wyświetlić pełnej ścieżki folderu pliku, można przenieść wskaźnik nad element, aby wyświetlić pełną ścieżkę pliku.

Kategoria Pliki finansowe obejmuje najczęściej spotykane typy plików programów finansowych, między innymi:

  • pliki programu Microsoft Money (.mny, .mn1, .mn2, .mn3, .mn4, .mn5, .mn6, .mn7, .mn8, .mn9, .mn10, .mn11, .mn12, .mn13, .mn14, .mn15, .mbf)

  • pliki Quicken Data File (.qdt)

  • pliki QuickBooks (.qba, .qbb, qbi, .qbw, .qbx, .qph, .qsd, .qel, .qph, q00, q01, .q02, .q03, .q04, .q05, .Q98, .qdf, .qdb, .qdf, .qif)

  • pliki TurboTax Tax Return (.tax)

  • pliki H&R Tax Return (.t01, .t02, .t03, .t04, .t05, .t06)

  • pliki TaxACT (.ta0, .ta1, .ta2, .ta3, .ta4, .ta5, .ta8, .ta9)

  • pliki Simply Accounting File (.sdb)

  • pliki Olicom Fax (.ofx)

  • pliki Open Financial Connectivity (.ofc)


Pliki kopii zapasowych muzyki

To okno zawiera listę wszystkich plików należących do kategorii Muzyka. Pliki wyświetlane w tym oknie są przygotowane do utworzenia kopii zapasowej.

Program Norton 360 automatycznie znajduje wszystkie pliki znajdujące się w kategorii Muzyka. Można sprawdzić szczegóły takie jak ogólny rozmiar kategorii Muzyka i liczba plików znajdujących się w tej kategorii. W przypadku każdego pliku program Norton 360 wyświetla szczegóły pliku takie jak lokalizacja pliku i rozmiar pliku.

Za pomocą łącza Usuń z zestawu kopii zapasowej u dołu okna można usunąć wybrane elementy z zestawu kopii zapasowej. Można także użyć opcji Dodaj lub wyklucz pliki i foldery w celu wyświetlenia usuniętych plików i folderów.

To okno zawiera tabelę z listą wszystkich plików należących do kategorii Muzyka i następującymi szczegółami:

Uwzględniono | Przedstawia wszystkie pliki dostępne w kategorii Muzyka; Umożliwia również wyświetlenie lokalizacji i typu pliku.
Rozmiar | Przedstawia rozmiar każdego pliku dostępnego w kategorii Muzyka

Jeśli nie można wyświetlić pełnej ścieżki folderu pliku, można przenieść wskaźnik nad element, aby wyświetlić pełną ścieżkę pliku.

Kategoria Muzyka obejmuje najczęściej spotykane typy plików muzycznych, między innymi:

  • pliki MPEG Audio Stream, Layer III (.mp3); pliki MPEG-4 Video (.mp4); pliki MPEG-4 Audio Layer (.m4a); pliki MPEG-2 Advanced Audio Coding (.aac); pliki MPEG Audio Stream, Layer I (.mp1); pliki MPEG Audio Stream, Layer II (.mp2)

  • pliki Apple Protected AAC (.m4p)

  • pliki Audio Interchange File Format ( .aif, .aifc, .aiff)

  • pliki Audio Codec 3 (.a3c)

  • pliki Fast Tracker 2 Extended Module (.xm)

  • pliki Free Lossless Audio Codec (.flac)

  • pliki Microsoft Windows Media Audio (.wma)

  • pliki MIDI (.rmi)

  • pliki Monkey's Audio Lossless Audio Compression Format (.ape)

  • pliki listy odtwarzania plików MP3 (.m3u)

  • pliki MIDI (.mid; .midi)

  • pliki listy odtwarzania (.pls)

  • pliki Real Networks RealMedia Streaming Media (.ra); pliki RealMedia Streaming Media (.rm); pliki RealMedia Metafile (.ram)

  • pliki ScreamTracker v3 Sound (.s3m)

  • pliki Waveform Audio (.wav)

  • pliki listy odtwarzania programu Windows Media Player (.wpl)


Dokumenty pakietu Office

To okno zawiera listę wszystkich plików należących do kategorii Dokumenty pakietu Office. Pliki wyświetlane w tym oknie są przygotowane do utworzenia kopii zapasowej.

Program Norton 360 automatycznie znajduje wszystkie pliki znajdujące się w kategorii Dokumenty pakietu Office. Można sprawdzić szczegóły takie jak ogólny rozmiar kategorii Dokumenty pakietu Office. Można także sprawdzić liczbę plików znajdujących się w kategorii Dokumenty pakietu Office. W przypadku każdego pliku program Norton 360 wyświetla szczegóły pliku takie jak lokalizacja pliku i rozmiar pliku.

Za pomocą łącza Usuń z zestawu kopii zapasowej u dołu okna można usunąć wybrane elementy z zestawu kopii zapasowej. Można także użyć opcji Dodaj lub wyklucz pliki i foldery w celu wyświetlenia usuniętych plików i folderów.

To okno zawiera tabelę z listą wszystkich plików należących do kategorii Dokumenty pakietu Office i następującymi szczegółami:

Uwzględniono | Przedstawia wszystkie pliki dostępne w kategorii Dokumenty pakietu Office; Umożliwia również wyświetlenie lokalizacji i typu pliku.
Rozmiar | Przedstawia rozmiar każdego pliku dostępnego w kategorii Dokumenty pakietu Office

Jeśli nie można wyświetlić pełnej ścieżki folderu pliku, można przenieść wskaźnik nad element, aby wyświetlić pełną ścieżkę pliku.

Kategoria Dokumenty pakietu Office obejmuje najczęściej spotykane typy plików edytorów dokumentów i tekstu, między innymi:

  • pliki programu Microsoft Word (.doc, .dot, .docx, .docm, .dotx, .dotm, .wbk, .mcw, .rtf)

  • pliki programu Microsoft Excel (.xls, .xlt, .xlsx, .xlsm, .xltx, .xlsb, .xlm, .xlk, .xlc, .xlam)

  • pliki programu Microsoft PowerPoint (.ppt, .pps, .pptx, .pptm, .potx, .potm, .ppam, .ppsx, .ppsm, .ppa)

  • pliki programu Microsoft OneNote (.one, .onepkg)

  • pliki programu Microsoft Publisher (.pub)

  • pliki programu Microsoft Project (.mpp)

  • pliki programu Microsoft Access (.mam, .maq, .mar, .mat, .mdb)

  • pliki programu Microsoft Visio (.vsd)

  • pliki programu WordPerfect (.wp, .wpm, .wpt, .wps, .wpd)

  • pliki programu Lotus (.lwp, .wk1, .wk3, .wk4, .wkq, .ws1, .ws2, .ws3, .ws4, .ws5, .ws6, .ws7)

  • pliki programu Adobe Acrobat (.pdf)

  • pliki tekstowe (.txt)

  • pliki PostScript (.ps)

  • pliki HTML (.htm, .html, .mht)

  • pliki WildTangent branded PNG (.wpg)

  • pliki wartości rozdzielanych przecinkami (.csv)


Pliki kopii zapasowych obrazów

To okno zawiera listę wszystkich plików należących do kategorii Zdjęcia. Pliki wyświetlane w tym oknie są przygotowane do utworzenia kopii zapasowej.

Program Norton 360 automatycznie znajduje wszystkie pliki znajdujące się w kategorii Zdjęcia. Można sprawdzić szczegóły takie jak ogólny rozmiar kategorii Zdjęcia i liczba plików znajdujących się w tej kategorii. W przypadku każdego pliku program Norton 360 wyświetla szczegóły pliku takie jak lokalizacja pliku i rozmiar pliku.

Za pomocą łącza Usuń z zestawu kopii zapasowej u dołu okna można usunąć wybrane elementy z zestawu kopii zapasowej. Można także użyć opcji Dodaj lub wyklucz pliki i foldery w celu wyświetlenia usuniętych plików i folderów.

To okno zawiera tabelę z listą wszystkich plików należących do kategorii Zdjęcia i następującymi szczegółami:

Uwzględniono | Przedstawia wszystkie pliki dostępne w kategorii Zdjęcia; Umożliwia również wyświetlenie lokalizacji pliku.
Rozmiar | Przedstawia rozmiar każdego pliku dostępnego w kategorii Zdjęcia

Jeśli nie można wyświetlić pełnej ścieżki folderu pliku, należy przenieść wskaźnik nad element, aby wyświetlić pełną ścieżkę pliku.

Kategoria Zdjęcia obejmuje najczęściej spotykane typy plików graficznych, między innymi:

  • zdjęcia JPEG i JIFF (.jpg, .jpeg, .jpe, .jP2, .j2k, .j2c, .jpf)

  • pliki Graphic Interchange Format (.gif)

  • pliki map bitowych (.bmp, .pct)

  • pliki Tagged Image Format (.tif, .tiff)

  • Adobe Illustrator Vector Graphic (.ai)

  • pliki Adobe InDesign Document (.indd)

  • pliki Adobe PhotoDeluxe (.pdd)

  • pliki Windows Metafile (.wmf)

  • pliki Portable (Public) Network Graphic (.png)

  • pliki programu Photoshop (.psd)

  • pliki Macintosh Quickdraw/PICT Drawing (.pict)

  • pliki Encapsulated PostScript (.eps)

  • pliki MS Foxpro Screen (.sct)

  • pliki Run Length Encoded Bitmap (.rle)

  • pliki Device-Independent Bitmap Graphic (.dib)

  • pliki Borland JBuilder Project (.jpx)

  • pliki Japan Picture Format (.jpc)

  • pliki Image Alchemy HSI Temporary Raw Bitmap (.raw)

  • pliki Pixar Picture File (.pxr)

  • pliki TARGA (.tga)

  • pliki Targa Bitmap (.icb, .vst)

  • pliki Kodak Photo CD (.pcd); Kodak RAW Bitmap Image (.kdc)

  • pliki Paint Shop Pro Image (.psp)

  • pliki Corel Vector Graphic Drawing (.cdr)

  • pliki CAD (.vda)


Pliki kopii zapasowych wideo

To okno zawiera listę wszystkich plików należących do kategorii Wideo. Pliki wyświetlane w tym oknie są przygotowane do utworzenia kopii zapasowej.

Program Norton 360 automatycznie znajduje wszystkie pliki znajdujące się w kategorii Wideo. Można sprawdzić szczegóły takie jak ogólny rozmiar kategorii Wideo i liczba plików znajdujących się w tej kategorii. W przypadku każdego pliku program Norton 360 wyświetla szczegóły pliku takie jak lokalizacja pliku i rozmiar pliku.

Za pomocą łącza Usuń z zestawu kopii zapasowej u dołu okna można usunąć wybrane elementy z zestawu kopii zapasowej. Można także użyć opcji Dodaj lub wyklucz pliki i foldery w celu wyświetlenia usuniętych plików i folderów.

To okno zawiera tabelę z listą wszystkich plików należących do kategorii Wideo i następującymi szczegółami:

Uwzględniono | Przedstawia wszystkie pliki dostępne w kategorii Wideo; Umożliwia również wyświetlenie lokalizacji i typu pliku.
Rozmiar | Przedstawia rozmiar każdego pliku dostępnego w kategorii Wideo

Jeśli nie można wyświetlić pełnej ścieżki folderu pliku, można przenieść wskaźnik nad element, aby wyświetlić pełną ścieżkę pliku.

Kategoria Wideo obejmuje najczęściej spotykane typy plików wideo, między innymi:

  • pliki Microsoft Windows Media (.wmv)

  • pliki Apple QuickTime Video Clip (.mov)

  • pliki Audio Video Interleave (.avi)

  • pliki Beijer E-Designer (.mpa)

  • pliki Digital Video (.dv)

  • pliki DVD Video Movie (.vob)

  • pliki Macromedia Flash Format (.swf)

  • pliki MPEG Movie Clip (.mpe)

  • pliki MPEG 1 System Stream (.mpg, .mpeg)

  • pliki MPEG-1 Video (.mpv)

  • pliki MPEG-1 Video (.m1v)

  • pliki MPEG-2 Program Stream Format (.m2p)

  • pliki MPEG-2 Video Only (.m2v)

  • pliki MPEG-4 Video (.m4v)

  • pliki MS Advanced Streaming Format (.asf)

  • pliki Ogg Vorbis Compressed Video (.ogm)

  • pliki Open Media Format (.omf)

  • pliki QuickTime Movie (.mov)

  • pliki QuickTime Movie (.qt)

  • pliki VDOScript (.vdo)


Skanowania programu Norton 360

Program Norton 360 nieustannie sprawdza w tle komputer, gdy nie korzysta z niego użytkownik. Użytkownik może w razie potrzeby samodzielnie uruchamiać żądane skanowanie.

Do wyboru są następujące opcje:

Skanowanie szybkie (zalecane)

Umożliwia sprawdzenie dostępności aktualizacji oraz przeskanowanie najbardziej podatnych na zagrożenia obszarów komputera w poszukiwaniu wirusów i programów typu spyware.

Skanowanie szybkie to szybkie skanowanie obszarów komputera najczęściej infekowanych przez wirusy. Zajmuje mniej czasu niż skanowanie pełne, ponieważ nie jest skanowany cały komputer.

Uwaga:

Gdy program Norton 360 przeprowadza skanowanie szybkie po raz pierwszy, automatycznie uruchamia usługę LiveUpdate, tymczasowe pliki programu Internet Explorer i tymczasowe pliki systemu Windows.

Pełne skanowanie

W celu ochrony komputera przed wirusami i programami typu spyware sprawdzane są wszystkie rekordy rozruchowe, pliki oraz programy uruchomione na komputerze.

Uruchamiane są również inne działania, takie jak usługa LiveUpdate, Optymalizacja dysku i Kopia zapasowa, zapewniające wyższy poziom ochrony i wydajności komputera. W związku z tym, jeśli pełne skanowanie przeprowadza użytkownik z uprawnieniami administratora, skanowanych jest więcej plików niż w przypadku, gdy skanowanie to uruchomi użytkownik nie mający praw administratora. To skanowanie może zająć więcej czasu niż inne skanowania.

Pozwól mi wybrać

W celu regularnego skanowania określonego obszaru komputera można dostosować skanowania.

Opcja Sieć Insight umożliwia przeprowadzenie skanowania sieci przez funkcję skanowania sieci przez funkcję Insight w celu zapewnienia dodatkowej ochrony. Gdy program Norton 360 przeprowadza skanowanie sieci przez funkcję Insight, używa definicji wirusów dostępnych lokalnie i na serwerze. Program Norton 360 zapewnia dodatkową ochronę przy użyciu najnowszych definicji z serwerów, a nie tylko definicji dostępnych lokalnie na komputerze. Program Norton 360 przeprowadza skanowanie sieci przez funkcję Insight jedynie wówczas, gdy opcja Sieć Insight jest włączona.


Wybieranie połączenia zadań

W programie Norton 360 można wybrać własne połączenie zadań, które mają zostać wykonane podczas skanowania jednorazowego. Opcja ta przydaje się w sytuacjach, w których użytkownik nie chce przeprowadzić skanowania pełnego, a skanowanie szybkie może nie wystarczyć. Podczas takiego skanowania niestandardowego sprawdzane są wszystkie zaznaczone elementy.

Aby uwzględnić żądane działanie podczas automatycznych skanowań w tle lub je wykluczyć, można użyć ustawień na karcie Zadania automatyczne w oknie Harmonogram.


Monitorowanie kontroli obiektów COM

Monitorowanie kontroli obiektów COM uniemożliwia destrukcyjnym programom manipulowanie sposobem działania aplikacji poprzez tworzenie wystąpień kontrolowanych obiektów COM.

Składniki COM zawierają definicje używanych przez nie obiektów COM. Definicje te są zwane klasami. Gdy w programie tworzony jest obiekt COM, tworzone jest wystąpienie klasy zawartej w składniku COM. Każdy może zmodyfikować program, tworząc wystąpienia obiektów COM. W niektórych przypadkach cele modyfikacji programu mogą być destrukcyjne. Gdy funkcja Kontrola obiektów COM jest włączona, każda próba utworzenia wystąpień obiektów COM przez destrukcyjny program powoduje wygenerowanie alertu. Można wówczas zezwolić na to lub zablokować takie programy. Programy, na których uruchamianie zezwala użytkownik, są automatycznie wyświetlane na liście w oknie dialogowym Monitorowanie kontroli obiektów COM.

Aby sprawdzić szczegóły programu, należy kliknąć jego wpis w oknie dialogowym.

Poniższa tabela przedstawia wpisy szczegółów programu:

Pełna ścieżka | Lokalizacja programu
Opis | Krótki opis programu
Wersja | Wersja programu
Podpis cyfrowy | Podpis cyfrowy, uwierzytelniający program
Nazwa firmy | Nazwa firmy, do której należy program

Opcja Usuń umożliwia usunięcie wybranego programu z listy, a opcja Usuń wszystko umożliwia usunięcie wszystkich programów z listy.

Więcej informacji

Ustawienia zaawansowane - informacje


Wybieranie plików do usunięcia z zestawu kopii zapasowej

Program Norton 360 zapewnia opcję usuwania zbędnych plików. Zalecane jest usuwanie zbędnych plików zajmujących ograniczone miejsce w lokalizacji kopii zapasowej.

Usuwanie wcześniej utworzonych kopii zapasowych plików jest szczególnie przydatne, gdy konieczne jest zwolnienie miejsca w bezpiecznym magazynie online.

Można wyszukać pliki i foldery według nazw, aby usunąć je z zestawu kopii zapasowej. Można wprowadzić całą nazwę pliku lub folderu albo część tej nazwy. Można również wyszukać pliki o określonym rozszerzeniu. Na liście wyników wyszukiwania znajdą się nazwy zawierające wprowadzony tekst. W przypadku wyszukiwania według nazw folderów na liście Kopia zapasowa wyświetlone zostaną pliki przechowywane w folderach uwzględnionych w kopii zapasowej.

Do wyszukiwania nazw plików lub folderów można również użyć symboli wieloznacznych, takich jak gwiazdki (*) lub znaki zapytania (?).

Program Norton 360 automatycznie znajduje wszystkie pliki znajdujące się w wybranym zestawie kopii zapasowej. Program Norton 360 wyświetla kategorie plików należących do zestawu kopii zapasowej wybranego do usunięcia. Te kategorie plików są wyświetlane w obszarze Pokaż wyniki dla w lewym okienku.

W obszarze Pokaż wyniki dla w lewym okienku okna dostępne są następujące opcje:

Wszystkie typy plików

Można wyświetlić wszystkie pliki, których kopie zapasowe są uwzględnione w zestawie kopii zapasowej.

Kategorie plików

Można wyświetlić wszystkie kategorie plików w lewym okienku, dla których zostały utworzone kopie zapasowe. Po kliknięciu kategorii plików można wyświetlić w prawym okienku wszystkie kopie zapasowe plików z tej kategorii.

Wyświetlane są szczegóły każdego pliku, takie jak typ, rozmiar i data utworzenia ostatniej kopii zapasowej pliku.

Foldery

Można wyświetlić wszystkie dostępne w zestawie kopii zapasowej kopie zapasowe folderów zawierających pliki.

Można sprawdzić oryginalną lokalizację pliku należącego do wybranego zestawu kopii zapasowej.

Jeśli nie można wyświetlić pełnej ścieżki folderu pliku, można przenieść wskaźnik nad element, aby wyświetlić pełną ścieżkę pliku.

Wybrane pliki

Można wyświetlić wszystkie pliki i foldery wybrane do usunięcia.

Liczbę plików i łączny rozmiar plików wybranych do usunięcia można sprawdzić u dołu okna.

Plik można usunąć na następujące sposoby:

  • Zaznaczając lub usuwając zaznaczenie pola wyboru obok nazwy pliku, który ma zostać usunięty..

  • Zaznaczając lub usuwając zaznaczenie pola wyboru Kopia zapasowa w celu uwzględnienia lub wykluczenia wszystkich plików znajdujących się w zestawie kopii zapasowej.

Po wybraniu plików można je usunąć za pomocą opcji Usuń wybrane.


Raport diagnostyczny

Raport diagnostyczny przedstawia informacje takie jak profil sprzętowy, system operacyjny i punkty przywracania systemu. Można również sprawdzić wykorzystanie zasobów, programy z grupy Autostart, zainstalowane programy, stan połączenia sieciowego i stan programu Norton 360. Gdy program Norton 360 przeskanuje komputer i zbierze dane, raport diagnostyczny przedstawi stan systemu, wykryte problemy i ich rozwiązania. Raportu tego można użyć w celu rozwiązania problemów.

W oknie Raport diagnostyczny wyświetlane są następujące szczegóły:

Stan programu Norton 360

Umożliwia sprawdzenie szczegółów wersji produktu oraz stanu działania funkcji Zabezpieczenia komputera, Ochrona tożsamości, Kopia zapasowa i Optymalizacja komputera.

Umożliwia również sprawdzenie szczegółów funkcji skanowania antywirusowego i skanowania zabezpieczeń, aktualizacji systemu ochrony i kopii zapasowej.

System operacyjny

Umożliwia sprawdzenie szczegółów używanego systemu operacyjnego, daty instalacji, kodu kraju, wersji językowej systemu operacyjnego i strony kodowej ANSI.

Można również sprawdzić ustawienia regionalne, wersję programu Internet Explorer, usługę Windows Update, najnowszą poprawkę systemu Windows i język użytkownika systemu operacyjnego.

Wykorzystanie zasobów

Umożliwia sprawdzenie ilości miejsca zajętego w pliku stronicowania, pamięci fizycznej i na dyskach.

Wyświetlane są również szczegóły wolnego miejsca w pliku stronicowania, wolnej pamięci fizycznej, typu dysku, identyfikatora dysku i wolnego miejsca na dysku.

Programy grupy Autostart

Umożliwia sprawdzenie szczegółów programów z grupy Autostart.

Szczegóły programów można sprawdzić w oknie Menedżer uruchamiania.

Zainstalowane programy

Umożliwia wyświetlenie programów zainstalowanych na komputerze.

Profil sprzętowy

Umożliwia sprawdzenie szczegółów urządzeń sprzętowych i składników systemu, takich jak model, producent płyty głównej i tak dalej.

Niedziałające urządzenia sprzętowe

Umożliwia sprawdzenie szczegółów urządzeń sprzętowych aktualnie niedziałających na komputerze.

Sprawdzanie łączności sieciowej

Umożliwia sprawdzenie stanu połączenia sieciowego systemu, stanu konfiguracji sieciowej i połączenia internetowego.

Punkty przywracania systemu

Umożliwia wyświetlenie utworzonych punktów przywracania systemu.

Aktualnie uruchomione procesy

Umożliwia wyświetlenie listy procesów uruchomionych na komputerze w chwili wybrania tej opcji.

Więcej informacji o raporcie diagnostycznym można uzyskać za pomocą następujących opcji:

Wyświetl w przeglądarce w celu wydrukowania i zapisania | Umożliwia wydrukowanie, zapisanie lub wysłanie raportu pocztą e-mail.
Podsumuj wszystkie | Umożliwia wyświetlenie zestawienia problemów, zaleceń i działań, które należy podjąć w celu zdiagnozowania poszczególnych problemów.
Pokaż wszystko | Umożliwia wyświetlenie szczegółów każdej funkcji.
Ukryj szczegóły/Pokaż szczegóły | Umożliwia ukrycie lub wyświetlenie szczegółów wybranej funkcji.
Raport wygenerowano: | Przedstawia datę i godzinę wygenerowania raportu.


Edytuj kartę

Funkcja Sejf tożsamości umożliwia edycję lub zduplikowanie utworzonej przez użytkownika karty. Nie można jednak edytować ani duplikować karty chronionej hasłem.

Edycję lub zduplikowanie utworzonej przez użytkownika karty umożliwiają następujące kategorie:

Ogólne

Można wprowadzić szczegóły takie jak nazwa karty, nazwisko, płeć i data urodzenia. Można także ustawić hasło i dodatkowe zabezpieczenia karty.

Podczas tworzenia karty ustawiany jest w niej domyślny region użytkownika. Jeśli użytkownik przejdzie na stronę internetową o regionie innym niż domyślny i użyje karty w tym formularzu, pola mogą nie zostać wypełnione prawidłowo. Dla karty na przykład ustawiono domyślny region Stany Zjednoczone, a wyświetlana jest strona internetowa z Francji. W takim przypadku do wypełnienia formularza na stronie internetowej konieczna jest karta z regionem Francja.

Aby zmienić region domyślny, należy użyć opcji Kraj/region dostępnej w oknie Opcje funkcji Sejf tożsamości.

Można również przejść na stronę internetową o dowolnym regionie, a następnie utworzyć kartę. Służy do tego opcja Zarządzaj kartami w menu Norton na pasku narzędzi Norton. Utworzona zostanie karta o regionie odpowiadającym danej stronie internetowej. Karty tej można użyć do wypełnienia formularza na stronie internetowej.

Kontakt

Na tej karcie można wprowadzić swoje dane kontaktowe. Dane kontaktowe to adres e-mail, adres pocztowy i numery telefonów.

Karta kredytowa

Na tej karcie można wprowadzić szczegóły karty kredytowej. Można wprowadzić standardowe szczegóły karty kredytowej, takie jak typ karty, data ważności i numer karty. Nie można wprowadzić numeru karty kredytowej o długości przekraczającej 16 cyfr.

Ze względów bezpieczeństwa w sejfie tożsamości nie jest wyświetlany pełny numer karty kredytowej. Wyświetlane są jedynie ostatnie cztery cyfry.

Można także dołączyć obraz ułatwiający identyfikację karty. Po kliknięciu łącza Aktualizuj obraz program Norton 360 wyświetla listę obrazów. Można wybrać obraz z listy lub przekazać samodzielnie wybrany obraz.

Więcej informacji

Zarządzanie kartami - informacje

Edycja, usuwanie lub duplikowanie kart


Konfigurowanie kategorii plików

W tym oknie wyświetlana jest lista wszystkich typów plików i ich rozszerzeń należących do wybranej kategorii plików. Kategorię plików można wybrać z listy rozwijanej u góry okna. Listę rozszerzeń plików można wyświetlać i modyfikować.

W razie edycji rozszerzeń plików w kategorii plików kopii zapasowej program Norton 360 stosuje zmianę do wszystkich istniejących zestawów kopii zapasowej. Program Norton 360 stosuje zmianę również do zestawów kopii zapasowej tworzonych w przyszłości.

Poniższe opcje dostępne w oknie umożliwiają dodawanie, modyfikowanie lub usuwanie rozszerzeń plików.

Dodaj nowe

Umożliwia dodanie rozszerzenia pliku do listy.

Po dodaniu rozszerzenia pliku do listy program Norton 360 wyszukuje pliki o tym rozszerzeniu na komputerze i dodaje je do kopii zapasowej. Przy następnym uruchomieniu tworzenia kopii zapasowej program Norton 360 tworzy kopię zapasową plików mających dodane rozszerzenie.

Uwaga:

Nazwa rozszerzenia pliku może mieć długość co najwyżej 32 znaków.

Edytuj

Umożliwia edycję rozszerzenia pliku znajdującego się na liście.

Można wybrać i edytować rozszerzenie pliku z istniejącej listy lub rozszerzenie plików dodane do listy przez użytkownika.

Usuń

Umożliwia usunięcie rozszerzenia pliku z listy.

Przywróć domyślne

Umożliwia przywrócenie domyślnej listy rozszerzeń kategorii plików.

Po zresetowaniu kategorii plików program Norton 360 przywraca usunięte wcześniej przez użytkownika domyślne rozszerzenia plików i usuwa dodane przez użytkownika rozszerzenia plików.

Zapisz

Umożliwia zapisanie zmian i zamknięcie okna Edycja rozszerzeń plików.

Anuluj

Umożliwia zamknięcie okna Edycja rozszerzeń plików bez zapisywania zmian.


Obsługiwane typy plików kopii zapasowej

Funkcja Kopia zapasowa znajduje, przypisuje do kategorii i archiwizuje pliki utworzone w większości programów używanych na komputerach.

Poniższa lista zawiera niektóre typy plików z poszczególnych kategorii plików kopii zapasowej:

Zdjęcia

Ta kategoria obejmuje, ale nie jest ograniczona do następujących typów plików: grafiki Photographic JPEG (Joint Photographic Experts Group) i JIFF (JPEG Interchange File Format) (.jpg, .jpeg, .jpe, .jP2, .j2k, .j2c, .jpf); pliki graficzne Graphic Interchange Format (.gif); pliki graficzne map bitowych (.bmp, .pct); pliki Tagged Image Format (.tif, .tiff); pliki Adobe PhotoDeluxe (.pdd); pliki Windows Metafile (.wmf); pliki Portable (Public) Network Graphic (.png); pliki programu Photoshop (.psd); pliki programu Macintosh Quickdraw/rysunków PICT (.pict); pliki formatu Encapsulated PostScript (.eps); pliki formatu MS Foxpro Screen (.sct); pliki Run Length Encoded Bitmap (.rle); pliki Device-Independent Bitmap Graphic (.dib); pliki projektów programu Borland JBuilder (.jpx); pliki Japan Picture Format (.jpc); pliki Image Alchemy HSI Temporary Raw Bitmap (.raw); pliki Pixar Picture (.pxr); pliki CAD (.vda); pliki TARGA (.tga); pliki grafiki wektorowej programu Adobe Illustrator (.ai); pliki Kodak Photo CD (.pcd); pliki map bitowych Kodak RAW (.kdc); dokumenty programu Adobe InDesign (.indd); pliki grafiki programu Paint Shop Pro (.psp); rysunki wektorowe programu Corel (.cdr); pliki Targa Bitmap (.icb, .vst).

Muzyka

Ta kategoria obejmuje, ale nie jest ograniczona do następujących typów plików: pliki .MPEG Audio Stream, Layer III (.mp3); pliki MPEG-4 video (.mp4); pliki MPEG-4 Audio Layer (.m4a); pliki Apple Protected AAC (.m4p); pliki Real Networks RealMedia Streaming Media (.ra); pliki RealMedia Streaming Media (.rm); pliki RealMedia Metafile (.ram); pliki MIDI (Musical Instrument Digital Interface) (.rmi); pliki MS Windows Media Audio (.wma); pliki MPEG-2 Advanced Audio Coding (.aac); pliki Monkey's Audio Lossless Audio Compression Format (.ape); pliki Free Lossless Audio Codec (.flac); pliki Waveform Audio (.wav); pliki MP3 Playlist (.m3u); pliki dźwiękowe Musical Instrument Digital Interface MIDI (.mid; .midi); pliki Fast Tracker 2 Extended Module (.xm); pliki dźwiękowe ScreamTracker v3 Sound (.s3m); pliki MPEG Audio Stream, Layer I (.mp1); pliki list odtwarzania programu Windows Media Player (.wpl); listy odtwarzania (.pls); pliki Audio Codec 3 (.a3c); pliki Audio Interchange File Format ( .aif, .aifc, .aiff); pliki MPEG Audio Stream, Layer II (.mp2).

Pliki finansowe

Ta kategoria obejmuje, ale nie jest ograniczona do następujących typów plików: pliki programów Microsoft Money (.mny, .mn1, .mn2, .mn3, .mn4, .mn5, .mn6, .mn7, .mn8, .mn9, .mn10, .mn11, .mn12, .mn13, .mn14, .mn15, .mbf); TurboTax Tax Return (.tax); H&R Tax Return (.t01, .t02, .t03, .t04, .t05, .t06); TaxACT (.ta0, .ta1, .ta2, .ta3, .ta4, .ta5, .ta8, .ta9); QuickBooks (.qba, .qbb, .qbi, .qbw, .qbx, .qph, .qdf, .qdb, .qif, .qsd, .qel, .qph, q00, q01, .q02, .q03, .q04, .q05, .Q98); Olicom Fax (.ofx); Quicken Data (.qdt); Simply Accounting (.sdb); Open Financial Connectivity (.ofc).

Wideo

Ta kategoria obejmuje, ale nie jest ograniczona do następujących typów plików: pliki Microsoft Windows Media (.wmv); pliki Apple QuickTime Video Clip (.mov); pliki MPEG 1 System Stream (.mpg, .mpeg); pliki Macromedia Flash Format (.swf); pliki Audio Video Interleave (.avi); pliki MS Advanced Streaming Format (.asf); pliki Beijer E-Designer (.mpa); pliki MPEG Movie Clip (.mpe); pliki MPEG-4 Video (.m4v); pliki Digital Video (.dv); pliki Ogg Vorbis Compressed Video (.ogm); pliki Open Media Format (.omf); pliki MPEG-1 Video (.m1v); pliki MPEG-2 Program Stream Format (.m2p); pliki MPEG-2 Video Only (.m2v); pliki QuickTime Movie (.moov); pliki MPEG-1 Video (.mpv); pliki QuickTime Movie (.qt); pliki VDOScript (.vdo); pliki DVD Video Movie (.vob).

Dokumenty pakietu Office

Ta kategoria obejmuje, ale nie jest ograniczona do następujących typów plików: dokumenty i szablony programu Microsoft Word (.doc, .dot); arkusze kalkulacyjne i szablony programu Microsoft Excel (.xls, .xlt, .xlam); prezentacje i pokazy slajdów programu Microsoft PowerPoint (.ppt, .pps); pliki programu Microsoft Project (.mpp); pliki programu Adobe Acrobat (.pdf); pliki tekstowe (.txt); pliki PostScript (.ps); pliki języka HyperText Markup Language(.htm, .html); pliki w formacie Microsoft HTML (.mht); pliki WildTangent Branded .PNG (.wpg); pliki tekstowe rozdzielane przecinkami (.csv); a także pliki programów WordPerfect PC Suite (.wpd).

E-mail

Ta kategoria obejmuje, ale nie jest ograniczona do następujących typów plików: pliki folderów osobistych programu Microsoft Outlook (.pst); wiadomości pocztowe programu Microsoft Exchange (.msg); wiadomości e-mail programu Microsoft Outlook Express lub Windows Mail (.dbx); wiadomości e-mail programu Netscape Mail (.snm); pliki Media Stream Broadcast (.msb); pliki skrzynek pocztowych (.mbx); pliki Kreatora reguł programu Microsoft Outlook (.rwz); pliki wiadomości programu Microsoft Outlook Express (.eml); pliki First Reader Saved Message Folder (.fol); i pliki (.MsMessageStore).

Kontakty

Ta kategoria obejmuje, ale nie jest ograniczona do następujących typów plików: pliki Książki adresowej programu Microsoft Outlook (.wab); pliki Osobistej książki adresowej firmy Microsoft (.pab); pliki Palm Address Book (.aba); pliki Beijer E-Designer (.mpa); pliki Palm Date Book (.tda); pliki vCard (.vcf); pliki Książki adresowej programu Microsoft Outlook (.oab); pliki programu Microsoft Phonebook (.pbk); pliki Palm DateBook (.dba); pliki Sharp Organizer Telephone Bank (.ozp).

Ulubione elementy internetowe

Ta kategoria obejmuje, ale nie jest ograniczona do następujących typów plików: pliki lokalizacji w Internecie (.url) wyświetlanych w menu Ulubione programu Internet Explorer.

Inne typy plików

Ta kategoria plików obejmuje pliki dodane do kopii zapasowej przez użytkownika. Kategoria ta zawiera również pliki, których program Norton 360 nie może dodać do żadnej ze swoich kategorii plików.

Przykład - użytkownik usuwa rozszerzenie pliku z kategorii plików kopii zapasowej i dodaje plik o tym rozszerzeniu do kopii zapasowej. W takim przypadku program Norton 360 doda plik do kategorii Inne typy plików.

Niektóre typy plików są używane przez programy tymczasowo. Pliki te mają zazwyczaj rozszerzenie .tmp. Nie można ich uwzględnić w kopii zapasowej, ponieważ są już zapisane na dysku w czasie tworzenia.

Niekiedy może się okazać, że utworzono kopię zapasową pustego folderu. Dzieje się tak, jeśli oryginalny folder zawierał plik, który zwykle nie jest uwzględniany w kopii zapasowej, na przykład plik tymczasowy.

Określone typy plików obrazów nie mogą być uwzględnione w kopiach zapasowych, jeśli nie zawierają zrozumiałych informacji. Na przykład standardowym formatem plików obrazów w aparatach cyfrowych jest format .jpg (nazwa jest wymawiana jako „dżejpeg"). W kopii zapasowej tworzonej przez program Norton Backup zostaną uwzględnione tylko te pliki .jpg, które zawierają informacje o marce aparatu.


Zapora

Ustawienia zapory w programie Norton 360 umożliwiają sprawdzanie połączenia internetowego w celu ochrony komputera przed niepożądanymi działaniami komunikacyjnymi i włamaniami z Internetu.

Poniższa tabela przedstawia karty dostępne w oknie Ustawienia funkcji Zapora.

Ustawienia ogólne

Umożliwiają włączenie ogólnych funkcji zapory oraz dostosowanie portów, których komputer używa do wyświetlania stron internetowych.

Umożliwiają one kontrolowanie sposobu obsługi nietypowych protokołów oraz przychodzącego i wychodzącego ruchu sieciowego przez zaporę. Zgodnie z ustawieniami ogólnymi, zapora przepuszcza lub blokuje próby połączeń wychodzących i przychodzących oraz udostępnianie zasobów na komputerze. Za pomocą ustawień ogólnych można także zezwolić zaporze na kontrolowanie prób połączeń przychodzących lub wychodzących na zablokowanych lub nieaktywnych portach komputera.

Reguły programów

Umożliwiają kontrolowanie dostępu do Internetu zainstalowanych na komputerze programów.

Tworzenie i modyfikowanie reguł programów umożliwiają ustawienia zapory.

Reguły ruchu

Umożliwiają określenie sposobu obsługi przychodzących i wychodzących połączeń sieciowych różnych typów przez zaporę.

Tworzenie i modyfikowanie reguł ruchu umożliwiają ustawienia zapory.

Ochrona przed włamaniami i ochrona przeglądarki

Umożliwiają skonfigurowanie zapory do zapobiegania próbom włamań oraz ochrony przeglądarki internetowej przed atakami podejmowanymi przez destrukcyjne witryny internetowe.

Funkcja Zapobieganie włamaniom skanuje cały ruch sieciowy, zarówno wychodzący jak i przychodzący, na komputerze użytkownika.

Funkcja Ochrona przeglądarki wyszukuje luki w zabezpieczeniach programów Internet Explorer 6 i Internet Explorer 7. W celu włączenia tej funkcji należy włączyć opcję Ochrona przeglądarki.

Funkcja Download Intelligence chroni komputer przed wszelkimi pobranymi niebezpiecznymi plikami. Funkcja ta obsługuje jedynie operacje pobierania przy użyciu protokołu HTTP oraz programów Internet Explorer i Firefox 3.0.

Ustawienia zaawansowane

Umożliwiają włączenie zaawansowanych funkcji ochrony inteligentnej zapory.

Można włączyć lub wyłączyć funkcję Automatyczna kontrola programów.

Funkcja Automatyczna kontrola programów automatycznie konfiguruje ustawienia dostępu do Internetu dla programów uruchamianych po raz pierwszy.

Opcja Automatyczne zapamiętywanie ruchu IPv6 pomijającego translację adresów jest dostępna tylko wówczas, gdy włączona jest funkcja Automatyczna kontrola programów. Program Norton 360 zawiera opcję Automatyczne zapamiętywanie ruchu IPv6 pomijającego translację adresów w celu kontrolowania ruchu sieciowego używającego protokołu Teredo do komunikacji z komputerem użytkownika.

Po wyłączeniu automatycznej kontroli programów można włączyć zaawansowane monitorowanie zdarzeń. Opcje w obszarze Zaawansowane monitorowanie zdarzeń umożliwiają skonfigurowanie ustawień dostępu do Internetu dla programów uruchamianych po raz pierwszy.


Napraw wszystko

Większość problemów, takich jak wykrycie wirusa lub programu typu spyware albo problem z ustawieniami zapory, jest rozwiązywanych automatycznie. Niemniej jednak, niektóre problemy wymagają interwencji użytkownika.

W oknie Napraw wszystko wyświetlane są następujące informacje:

  • Problemy wymagające podjęcia działania przez użytkownika.

  • Funkcje systemu ochrony, które są wyłączone i należy je włączyć, aby zapewnić pełną ochronę komputera.

  • Dostępność miejsca na kopię zapasową online.

  • Stan subskrypcji produktu marki Norton.

Kolumna Opis zawiera listę problemów zidentyfikowanych przez program Norton 360 i ich opisy. Kolumna Działanie przedstawia zalecane w przypadku danego problemu działanie. Można kliknąć łącze wyświetlane obok problemu, aby zezwolić programowi Norton 360 na rozwiązanie tego problemu. Można także użyć przycisku Napraw wszystko, aby wyeliminować wszystkie problemy wyświetlane w oknie Napraw wszystko.

Aby rozwiązać określone problemy, konieczne może być wykonanie przez użytkownika dalszych działań w innym oknie lub programie.

Następujące działania naprawcze wymagają podjęcia dodatkowego działania przez użytkownika.

  • W przypadku niektórych działań, takich jak aktualizacja programu Norton 360, konieczne może być ponowne uruchomienie komputera.

    Jeżeli wyświetlony zostanie komunikat Ponownie uruchom, aby zastosować zmiany, użytkownik musi go zatwierdzić.

  • Jeśli użytkownik nie zrobił tego wcześniej, w przypadku problemu dotyczącego funkcji Kopia zapasowa konieczne może być skonfigurowanie kopii zapasowej.

    Jeżeli problemy dotyczą istniejącej kopii zapasowej, konieczna może być zmiana jej lokalizacji lub innego ustawienia.


Przestroga

Program Norton Safe Web przeanalizował tę stronę i ustalił, że jej działanie jest irytujące. Witryna internetowa odwiedzana przez użytkownika może wysyłać spam na adres e-mail użytkownika lub zmienić ustawienia przeglądarki bez ostrzeżenia.

Witryna może również zawierać zagrożenia klasyfikowane jako Czynniki uciążliwości. Czynniki uciążliwości nie są groźne, ale mogą zagrażać tożsamościom. Czynniki uciążliwości to na przykład okna wyskakujące, narzędzia hakerskie, programy - żarty, oprogramowanie śledzące, aplikacje wprowadzające w błąd oraz niepożądane aplikacje instalowane bez zezwolenia użytkownika.

Firma Symantec zaleca nieodwiedzanie tej strony.

Dodatkowe informacje na temat tej strony internetowej można uzyskać, klikając łącze Pełny raport. Łącza tego można również użyć, aby wysłać opinię na temat tej witryny internetowej i przeczytać opinie innych użytkowników produktów marki Norton.


Przestroga

Program Norton Safe Web przeanalizował tę stronę i ustalił, że zakupy na niej mogą być ryzykowne. Przeglądanie witryny może być niebezpieczne, więc lepiej jest jej nie odwiedzać.

Witryna może również zawierać zagrożenia klasyfikowane jako Czynniki uciążliwości. Czynniki uciążliwości nie są groźne, ale mogą zagrażać tożsamościom. Czynniki uciążliwości to na przykład okna wyskakujące, narzędzia hakerskie, programy - żarty, oprogramowanie śledzące, aplikacje wprowadzające w błąd oraz niepożądane aplikacje instalowane bez zezwolenia użytkownika.

Firma Symantec zaleca nieodwiedzanie tej strony.

Dodatkowe informacje na temat danej strony internetowej można uzyskać, klikając opcję Pełny raport. Łącza tego można również użyć, aby wysłać opinię na temat tej witryny internetowej i przeczytać opinie innych użytkowników produktów marki Norton.


Witryna jest bezpieczna

Program Norton Safe Web przeanalizował tę stronę internetową i nie wykrył żadnych oznak zagrożenia. Program Norton Safe Web ustalił ponadto, że zakupy na tej stronie internetowej są bezpieczne.

Dodatkowe informacje na temat danej strony internetowej można uzyskać, klikając opcję Pełny raport. Łącza tego można również użyć, aby wysłać opinię na temat tej witryny internetowej i przeczytać opinie innych użytkowników produktów marki Norton.


Norton Safe Web

Program Norton Safe Web wyświetla ikonę klasyfikacji bezpieczeństwa witryny, gdy użytkownik znajduje się w niej. Po kliknięciu ikony klasyfikacji Norton na pasku narzędzi Norton wyświetlane jest okno wyskakujące z informacjami na temat bezpieczeństwa witryny. Program Norton Safe Web oferuje także szczegółowy raport dotyczący bezpieczeństwa witryny. Aby wyświetlić szczegółowy raport, można kliknąć opcję Pełny raport w oknie wyskakującym. Raport jest wyświetlany w witrynie internetowej programu Norton Safe

W przypadku każdej witryny internetowej, której stan bezpieczeństwa chce znać użytkownik lub odwiedzanej przez użytkownika witryna internetowa programu Norton Safe oferuje następujące funkcje:

  • Wyświetla ocenę społeczności

  • Umożliwia dodanie własnych recenzji

  • Umożliwia sprawdzenie recenzji użytkowników

  • Wyświetla listę słów kluczowych przypisanych do witryny internetowej

  • Wyświetla informacje ogólne i informacje o zagrożeniach

Stany bezpieczeństwa witryny podawane przez program Norton Safe Web podczas przeglądania Internetu są następujące:

Witryna jest bezpieczna | Obok wyników wyszukiwania wyświetlana jest zielona ikona znacznika wyboru. Po przejściu do tej witryny internetowej na pasku narzędzi Norton wyświetlana jest ta sama ikona. Program Norton Safe Web przeanalizował tę witrynę i ustalił, że jej odwiedzanie jest bezpieczne.
Witryna nietestowana | Obok wyników wyszukiwania wyświetlana jest szara ikona znaku zapytania. Obok wyników wyszukiwania wyświetlana jest szara ikona znaku zapytania. Po przejściu do tej witryny internetowej na pasku narzędzi Norton wyświetlana jest zielona ikona znacznika wyboru. Program Norton Safe Web nie analizował tej witryny i nie ma wystarczających informacji na jej temat.
Witryna nie jest bezpieczna | Obok wyników wyszukiwania wyświetlana jest czerwona ikona krzyżyka (x). Po przejściu do tej witryny internetowej na pasku narzędzi Norton wyświetlana jest ta sama ikona stanu. Program Norton Safe Web przeanalizował tę stronę i ustalił, że jej odwiedzanie nie jest bezpieczne.
Przestroga | Obok wyników wyszukiwania wyświetlana jest żółta ikona znaku wykrzyknika. Po przejściu do tej witryny internetowej na pasku narzędzi Norton wyświetlana jest ta sama ikona stanu. Program Norton Safe Web przeanalizował tę witrynę i ustalił, że jej działanie może być irytujące.

Informacje o bezpieczeństwie zakupów podawane przez program Norton Safe Web podczas przeglądania Internetu są następujące:

Bezpieczna

Program Norton Safe Web przeanalizował tę witrynę internetową i ustalił, że zakupy w niej są bezpieczne.

Nietestowana

Program Norton Safe Web nie ma wystarczających informacji o witrynie, aby podać klasyfikację bezpieczeństwa zakupów.

Ryzykowna

Program Norton Safe Web przeanalizował tę witrynę internetową i ustalił, że zakupy w niej są ryzykowne.

Firma Symantec zaleca nieodwiedzanie tej strony. Witryna może sprzedawać podrabiane towary bez odpowiedniego oznakowania.

Ograniczona

Program Norton Safe Web przeanalizował tę witrynę i ma o witrynie tylko niektóre informacje niezbędne, aby podać ocenę bezpieczeństwa zakupów.

Informacje te nie wystarczają do określenia, czy zakupy w witrynie są bezpieczne.

Podczas wyszukiwania w Internecie przy użyciu wyszukiwarki Google, Yahoo lub Bing program Norton Safe Web wyświetla oceny klasyfikacji Norton obok wyników wyszukiwania. Po przeniesieniu wskaźnika myszy nad ikonę wyświetlane jest okno wyskakujące z informacjami o bezpieczeństwie witryny i bezpieczeństwie zakupów. Okno wyskakujące zawiera krótkie informacje o bezpieczeństwie witryny. Program Norton Safe Web oferuje także szczegółowy raport dotyczący bezpieczeństwa witryny.

Aby wyświetlić szczegółowy raport, można kliknąć ikonę lub opcję Pełny raport w oknie wyskakującym. Raport jest wyświetlany w witrynie internetowej programu Norton Safe


Ustawienia funkcji Ochrona tożsamości

Funkcja Ochrona tożsamości umożliwia ochronę informacji osobistych podczas przeprowadzania transakcji online i chroni użytkownika także podczas przeglądania Internetu.

Funkcja Ochrona tożsamości przechowuje poświadczenia logowania do stron internetowych i zarządza zapisanymi danymi logowania. Zapewnia bezpieczne przechowywanie nazwy użytkownika, haseł i innych informacji osobistych, takich jak adresy, szczegóły kart kredytowych oraz informacje prawne i finansowe.

Podczas wyszukiwania w Internecie funkcja Norton Safe Web analizuje poziomy bezpieczeństwa witryn internetowych wyświetlanych na stronie wyników wyszukiwania. Ikony klasyfikacji witryn są wyświetlane obok wyników wyszukiwania. Można również przejrzeć szczegółowe informacje o bezpieczeństwie witryny przed przejściem do niej.

Funkcja Ochrona tożsamości obsługuje następujące funkcje zabezpieczeń online:

Sejf tożsamości

Chroni informacje osobiste i tożsamość internetową użytkownika.

Funkcja Sejf tożsamości umożliwia utworzenie jednego profilu lokalnego na każdym koncie użytkownika systemu Windows i jednego profilu przenośnego na każdym dysku zewnętrznym. Dane można utworzyć i zapisać w profilu przenośnym w taki sam sposób, jak w profilu lokalnym.

Jeśli funkcja Sejf tożsamości jest wyłączona, nie można wyświetlić żadnych jej opcji. Nie można także korzystać z funkcji Sejf tożsamości podczas przeglądania Internetu.

Bezpieczne przeglądanie Internetu

Włącza funkcje Ochrona przed wyłudzeniem danych oraz Norton Safe Web i chroni użytkownika przed wyłudzaniem danych

Funkcja Ochrona przed wyłudzeniem danych analizuje poziom bezpieczeństwa odwiedzanych przez użytkownika witryn internetowych i wyświetla informacje dotyczące bezpieczeństwa w oknie wyskakującym Bezpieczeństwo witryny.

Po wyłączeniu opcji Ochrona przed wyłudzeniem danych funkcja Ochrona tożsamości chroni użytkownika przed zagrożeniami pochodzącymi z Internetu za pomocą funkcji programu Norton Safe Web.

Funkcja Norton Safe Web zapewnia bezpieczeństwo przeglądania Internetu przy użyciu przeglądarek Internet Explorer i Firefox.

Po wyłączeniu funkcji Norton Safe Web obok wyników wyszukiwania nie są wyświetlane ikony klasyfikacji witryn.

Po wyłączeniu opcji Bezpieczne przeglądanie Internetu dla każdej odwiedzanej witryny wyświetlany jest w oknie wyskakującym Bezpieczeństwo witryny stan Strona nie analizowana. Funkcję Ochrona przed wyłudzeniem danych można włączyć za pomocą opcji Włącz ochronę przed wyłudzeniem danych w oknie wyskakującym Bezpieczeństwo witryny.

Więcej informacji

Ustawienia funkcji Ochrona tożsamości - informacje


Witryna nietestowana

Program Norton Safe Web nie analizował tej strony i nie ma wystarczających informacji na jej temat. Firma Symantec zaleca nieodwiedzanie tej strony.

Dodatkowe informacje na temat danej strony internetowej można uzyskać, klikając opcję Pełny raport. Łącza tego można również użyć, aby wysłać opinię na temat tej witryny internetowej i przeczytać opinie innych użytkowników produktów marki Norton.


Witryna nie jest bezpieczna

Program Norton Safe Web przeanalizował tę stronę i ustalił, że jej odwiedzanie nie jest bezpieczne. Ta witryna internetowa może próbować zainstalować destrukcyjne oprogramowanie na komputerze.

Witryna może również zawierać zagrożenia klasyfikowane jako Czynniki uciążliwości. Czynniki uciążliwości nie są groźne, ale mogą zagrażać tożsamościom. Czynniki uciążliwości to na przykład okna wyskakujące, narzędzia hakerskie, programy - żarty, oprogramowanie śledzące, aplikacje wprowadzające w błąd oraz niepożądane aplikacje instalowane bez zezwolenia użytkownika.

Firma Symantec zaleca nieodwiedzanie tej strony.

Dodatkowe informacje na temat danej strony internetowej można uzyskać, klikając opcję Pełny raport. Łącza tego można również użyć, aby wysłać opinię na temat tej witryny internetowej i przeczytać opinie innych użytkowników produktów marki Norton.


Optymalizacja podczas bezczynności

Funkcja Optymalizacja podczas bezczynności umożliwia skonfigurowanie programu Norton 360 do defragmentowania w czasie bezczynności komputera woluminu rozruchowego lub dysku lokalnego zawierającego wolumin rozruchowy. Program Norton 360 automatycznie planuje optymalizację w czasie bezczynności po wykryciu instalacji aplikacji na komputerze. Gdy użytkownik zacznie znowu używać komputera, program Norton 360 zatrzymuje zadanie optymalizacji i zaczyna optymalizację podczas następnego okresu bezczynności komputera. W ten sposób wykonywane w tle zadanie optymalizacji nie obniża wydajności komputera.

Optymalizacja polega na ponownym ułożeniu fragmentów w sąsiadujące lub ciągłe klastry na dysku twardym. Zwiększa to wydajność komputera dzięki szybszemu odczytywaniu plików. Optymalizacja zwiększa użyteczne wolne miejsce na dysku, grupując często używane pliki i rzadko używane pliki. Konsoliduje również wolne miejsce, aby zapobiec fragmentacji nowo dodawanych plików.

Optymalizację można uruchomić ręcznie za pomocą opcji Optymalizuj w oknie Wydajność wyświetlanym po kliknięciu ikony Wydajność w oknie głównym. Można również sprawdzić operacje optymalizacji w ciągu ostatnich trzech miesięcy na wykresie Zdarzenia w oknie Wydajność.

Więcej informacji

Optymalizacja - informacje

Optymalizowanie woluminu rozruchowego

Otwieranie okna Wydajność


Ostrzeżenie dotyczące aktywacji

Aby korzystać z wszystkich funkcji programu Norton 360, należy go najpierw aktywować. Jeśli produkt nie został aktywowany podczas instalacji, do chwili aktywacji programu Norton 360 regularnie będzie wyświetlany alert. Aktywacja produktu ogranicza piractwo oprogramowania i gwarantuje, że użytkownik stosuje autentyczne oprogramowanie firmy Symantec.

Produkt należy aktywować w czasie wskazanym w alercie. W przeciwnym razie produkt przestanie działać. Produkt można aktywować bezpośrednio z okna alertu programu Norton 360. Aktywacja zajmuje zazwyczaj tylko kilka minut.


Naruszenie licencji produktu

Wyświetlenie komunikatu o naruszeniu licencji oznacza, że zainstalowany program jest nielegalny. Dostępne opcje różnią się w zależności od zainstalowanej wersji produktu. Można z nich skorzystać, klikając wyświetlone przyciski.


Czas odnowić licencję

Jeśli licencja nie zostanie odnowiona, nie będzie można pobierać aktualizacji programu. Ponadto komputer nie będzie już chroniony przed nowymi zagrożeniami. Dostępne opcje różnią się w zależności od zainstalowanej wersji produktu. Można z nich skorzystać, klikając wyświetlone przyciski.


Subskrypcja wygasła

Jeżeli subskrypcja wygasła, nie można pobierać aktualizacji programu i komputer nie jest chroniony przed nowymi zagrożeniami. Dostępne opcje różnią się w zależności od zainstalowanej wersji produktu. Można z nich skorzystać, klikając wyświetlone opcje.


Ostrzeżenie dotyczące subskrypcji

Aktywna subskrypcja programu Norton 360 jest niezbędna do ochrony komputera przed wszelkimi zagrożeniami. Gdy zbliża się termin wygaśnięcia subskrypcji, program Norton 360 wyświetla alert przypominający o odnowieniu subskrypcji.

Jeżeli subskrypcja wygaśnie, nie będzie można pobierać aktualizacji programu i komputer nie będzie chroniony przed nowymi zagrożeniami. Dostępne opcje różnią się w zależności od zainstalowanej wersji produktu. Można z nich skorzystać, klikając wyświetlone opcje.


Okres próbny dobiegł końca

Wyświetlenie komunikatu z informacją o końcu okresu próbnego oznacza, że nie będzie można dłużej pobierać aktualizacji programu. Ponadto komputer nie będzie już chroniony przed nowymi zagrożeniami. Dostępne opcje różnią się w zależności od zainstalowanej wersji produktu. Można z nich skorzystać, klikając wyświetlone opcje.


Zarządzanie zestawami kopii zapasowej - Uwzględnione pliki

W tym oknie wyświetlany jest podgląd plików uwzględnionych w zestawie kopii zapasowej. W tym oknie wyświetlana jest lista wszystkich plików uwzględnionych w zestawie kopii zapasowej. Można sprawdzić szczegóły takie jak ogólny rozmiar plików i liczba dostępnych uwzględnionych plików. W przypadku każdego pliku program Norton 360 wyświetla szczegóły pliku takie jak lokalizacja pliku i rozmiar pliku.

Za pomocą łącza Usuń z zestawu kopii zapasowej u dołu okna można usunąć wybrane elementy z zestawu kopii zapasowej. Można także użyć opcji Dodaj lub wyklucz pliki i foldery w celu wyświetlenia usuniętych plików i folderów.

To okno zawiera listę wszystkich plików uwzględnionych w zestawie kopii zapasowej i następujące szczegóły:

Uwzględniono | Wyświetla wszystkie pliki dostępne w kategorii plików należącej do wybranego zestawu kopii zapasowej. Umożliwia również wyświetlenie lokalizacji i typu pliku.
Rozmiar | Wyświetla rozmiar każdego pliku dostępnego w kategoriach plików należących do wybranego zestawu kopii zapasowej.

Jeśli nie można wyświetlić pełnej ścieżki folderu pliku, można przenieść wskaźnik nad element, aby wyświetlić pełną ścieżkę pliku.


Nazwa użytkownika

Po ręcznym dodaniu danych logowania funkcja Sejf tożsamości umożliwia wpisanie nazwy użytkownika dodanych danych logowania. Do wpisania nowej nazwy użytkownika danych logowania służy pole Wprowadź nową nazwę użytkownika.

W celu ustawienia hasła dodanych danych logowania można użyć pola Hasło w okienku Szczegóły. Szczegóły danych logowania są wyświetlane w okienku Szczegóły jedynie po wybraniu danych logowania w okienku Dane logowania.

Uwaga:

Nazwa użytkownika nie może zawierać żadnego z następujących znaków: | \ / : * ? " < >

Funkcja Sejf tożsamości umożliwia również zmianę nazwy użytkownika w zapisanych danych logowania. Można w tym celu kliknąć opcję Zmień obok pozycji Nazwa użytkownika w okienku Szczegóły w oknie Zarządzanie danymi logowania.

W oknie Zarządzanie danymi logowania można zmienić nie tylko nazwę użytkownika, lecz również hasło.

Więcej informacji

Zmiana nazwy użytkownika i hasła


Historia zabezpieczeń

Okno Historia zabezpieczeń to centralna lokalizacja, umożliwiająca:

  • Wyświetlanie historii alertów i komunikatów o zdarzeniach funkcji Historia zabezpieczeń.

  • Wyświetlanie wyników skanowań uruchamianych na komputerze.

  • Wyświetlanie elementów wysłanych przez użytkownika do centrum Symantec Security Response.

  • Zarządzanie elementami poddanymi kwarantannie.

  • Monitorowanie zadań zabezpieczeń wykonywanych przez produkt w tle.

W oknie Historia zabezpieczeń dostępne są następujące opcje umożliwiające zarządzanie informacjami funkcji Historia zabezpieczeń:

Pokaż

Umożliwia wybranie kategorii informacji o zdarzeniach zabezpieczeń, którą użytkownik chce wyświetlić w oknie Historia zabezpieczeń

Kategorie Najnowsza historia i Pełna historia umożliwiają wyświetlenie informacji dotyczących zdarzeń zabezpieczeń ze wszystkich kategorii.

Po wybraniu opcji z listy rozwijanej w oknie Historia zabezpieczeń wyświetlone zostaną informacje o zdarzeniach zabezpieczeń związanych z wybraną opcją.

Lista zdarzeń zabezpieczeń zawiera informacje o dotkliwości zagrożenia i jego operacjach oraz dacie i godzinie wystąpienia zdarzenia.

Więcej szczegółów

Umożliwia wyświetlenie dodatkowych szczegółów dotyczących elementu wybranego z listy zdarzeń zabezpieczeń

Opcje

Umożliwia wyświetlenie okna Wykryto zagrożenie

W oknie tym można wyświetlić działania, które można podjąć wobec wybranego zdarzenia historii zabezpieczeń.

Ta opcja jest dostępna tylko w przypadku kategorii takich jak Kwarantanna.

Eksportuj

Umożliwia wyeksportowanie informacji funkcji Historia zabezpieczeń

Program Norton 360 zapisuje wyeksportowane informacje jako plik .mcf lub plik tekstowy wartości rozdzielanych przecinkami. Domyślna nazwa pliku eksportu to nazwa kategorii wyświetlana na liście rozwijanej Pokaż. Można określić żądaną nazwę pliku.

Uwaga:

Format pliku .mcf to własnościowy format plików dzienników funkcji Historia zabezpieczeń firmy Symantec. Zapisaną historię zdarzeń zabezpieczeń można wyświetlić, importując plik .mcf do okna Historia zabezpieczeń.

Importuj

Umożliwia zaimportowanie zapisanych informacji funkcji Historia zabezpieczeń

Bieżąca lista zdarzeń zabezpieczeń zostanie zastąpiona importowaną listą i wyświetlone zostaną wszystkie zdarzenia zabezpieczeń zawarte w pliku .mcf. Można również wybrać żądaną opcję z listy rozwijanej Pokaż, aby wyświetlić szczegóły zapisane dla tej opcji w pliku .mcf.

Uwaga:

W trybie importu nie można zmodyfikować informacji. Nie można na przykład wyczyścić dzienników. Aby znowu wyświetlić bieżącą listę zdarzeń zabezpieczeń, należy kliknąć łącze Zamknij plik: nazwa_pliku.mcf.

Szybkie wyszukiwanie

Umożliwia wyszukiwanie elementów historii zabezpieczeń przy użyciu słów kluczowych lub nazw zagrożeń bezpieczeństwa

Na przykład, aby wyświetlić wszystkie alerty wygenerowane przez funkcję Automatyczna ochrona, należy użyć w filtrze słowa kluczowego Automatyczna ochrona. Aby wyświetlić wszystkie elementy związane z określonym zagrożeniem bezpieczeństwa, należy wpisać nazwę tego zagrożenia bezpieczeństwa.

W polu tekstowym Szybkie wyszukiwanie można na przykład wpisać nazwę zagrożenia bezpieczeństwa Adware.Hotbar. Wszystkie elementy związane z tą kategorią zostaną wyświetlone na liście zdarzeń zabezpieczeń.

Można również przeprowadzić wyszukiwanie wszystkich zdarzeń zabezpieczeń z określonej daty.

Ponadto użytkownik może podjąć inne działania dostępne w przypadku wybranej opcji. Są to działania takie, jak Wyczyść historię, Wyczyść wpisy oraz Dodaj do kwarantanny. Na przykład po wybraniu widoku Kwarantanna funkcja Historia zabezpieczeń umożliwia dodanie elementu do kwarantanny.


Moja sieć

Sieć domowa składa się zazwyczaj z komputerów i innych urządzeń korzystających z połączenia internetowego użytkownika. Mapa zabezpieczeń sieci ułatwia wyświetlanie sieci i zarządzanie nią.

Za pomocą opcji Konfiguruj w wierszu Mapa zabezpieczeń sieci można uzyskać dostęp do okna Mapa zabezpieczeń sieci. Okno Mapa zabezpieczeń sieci przedstawia w formie graficznej urządzenia w sieci, do której podłączony jest komputer. Przed skonfigurowaniem zdalnego monitorowania można wyświetlić szczegóły każdego urządzenia.

Opcja Kontrola zaufania umożliwia zarządzanie poziomem zaufania urządzeń dodanych ręcznie przez użytkownika do sieci domowej. Kontrola zaufania to specjalna sieć zawierająca wszystkie urządzenia dodane ręcznie przez użytkownika do mapy zabezpieczeń sieci, bez względu na ich stan połączenia.

Można skonfigurować port komunikacyjny używany przez produkty marki Norton do komunikowania się między sobą. Można również określić, czy po otwarciu mapy zabezpieczeń sieci ma być wyświetlane okno Przegląd zabezpieczeń sieci.

Wszystkie urządzenia można usunąć z mapy sieci za pomocą opcji Przeczyść mapę sieci. Mapę sieci można przeczyścić, aby utworzyć nową listę urządzeń. Można na przykład usunąć z niej wszystkie urządzenia z poprzedniej sieci przed nawiązaniem połączenia z nową siecią.


Moje konto

Okno Moje konto umożliwia aktywowanie produktu lub odnowienie subskrypcji produktu. Okno to umożliwia również dostęp do konta Norton Account i funkcji Raport miesięczny.

Po utworzeniu konta Norton Account można zarządzać wszystkimi produktami marki Norton oraz danymi konta na stronie internetowej Norton Account. Na koncie przechowywane są klucze produktów zarejestrowanych przez użytkownika produktów marki Norton, co jest przydatne w razie konieczności ponownej instalacji produktu lub usługi.

Na stronie Moje konto dostępne są następujące opcje:

Otwórz konto Norton Account | Umożliwia zarejestrowanie produktu i zarządzanie wszystkimi posiadanymi produktami marki Norton
Odnów subskrypcję | Umożliwia sprawdzenie stanu subskrypcji i jej odnowienie
Aktywuj program Norton 360 | Umożliwia aktywację programu Norton 360 przy użyciu niepowtarzalnego klucza produktu; Ta opcja jest wyświetlana tylko do czasu aktywacji produktu. Program Norton 360 należy aktywować, aby korzystać z wszystkich jego funkcji.
Kup dodatkowe miejsce na dysku | Umożliwia dokupienie dodatkowego miejsca w magazynie online na kopie zapasowe danych
Chroń dodatkowe komputery | Umożliwia zakupienie dodatkowych kluczy produktu Norton 360 w celu zainstalowania programu na innych komputerach; Z tej opcji można korzystać dopiero po aktywowaniu produktu.
Wyświetl raport miesięczny | Umożliwia wyświetlanie zestawienia działań z okresu miesiąca lub raportu od chwili instalacji

Ponadto w obszarze Stan w oknie Moje konto wyświetlane są szczegóły subskrypcji. Wyświetlana jest pozostała liczba dni do aktywacji lub pozostała liczba dni bieżącej subskrypcji.

W oknie Moje konto wyświetlane są również szczegóły dostępnego miejsca i całkowitego miejsca w usłudze Kopia zapasowa online.


Kupowanie dodatkowego miejsca w magazynie online

Kopię zapasową można zapisać w bezpiecznym magazynie online, jeśli rozmiar zestawu kopii zapasowej nie przekracza pojemności magazynu. Jeśli jednak w magazynie online nie ma wystarczającej ilości miejsca, aby pomieścić kopię zapasową, program Norton 360 udostępnia opcję kupna dodatkowego miejsca. Szczegółowe informacje o wymaganym i dostępnym miejscu w magazynie online można sprawdzić na karcie Gdzie okna Zarządzanie zestawami kopii zapasowej.

Uwaga:

W celu zakupienia miejsca w magazynie online użytkownik musi nawiązać połączenie z Internetem i zalogować się na konto Norton Account.


Reguły zapory dotyczące ruchu

Za pomocą ustawień na tej karcie można kontrolować sposób, w jaki zapora obsługuje komunikację między komputerem a dowolnymi sieciami, z którymi jest on połączony. Utworzone lub zmodyfikowane reguły są stosowane dla wszystkich programów na komputerze. Reguły te obsługują następujące typy komunikacji:

Domyślna reguła przychodzącej komunikacji ICMP

Domyślna reguła wychodzącej komunikacji ICMP

Komunikaty ICMP (Internet Control Message Protocol) zawierają informacje o stanie i dane sterujące. Ustawienia te kontrolują wysyłanie wszystkich typów komunikatów ICMP oraz odbieranie bezpiecznych typów komunikatów ICMP.

Domyślna reguła przychodzącej komunikacji usługi nazewnictwa NetBIOS

Domyślna reguła przychodzącej komunikacji NetBIOS

NetBIOS to skrót angielskiej nazwy Network Basic Input/Output System. System NetBIOS obsługuje usługi nazewnictwa, sesji i datagramów.

Ustawienia te dotyczą komunikacji NetBIOS używanej w celu przesyłania danych i nadawania nazw urządzeniom przez usługi udostępniania plików i drukarek w sieciach Microsoft Network.

Domyślna reguła komunikacji przychodzącej BootP

Domyślna reguła komunikacji wychodzącej BootP

Bootp to skrót od Bootstrap Protocol. Jest to protokół umożliwiający komputerowi odczytanie jego własnego adresu IP.

Ustawienia te sterują usługami BootP.


Reguły programów zapory

Zapora programu Norton 360 chroni komputer przed niepożądaną komunikacją sieciową i włamaniami. Za pomocą ustawień na tej karcie można skonfigurować określone reguły dostępu sieciowego dla każdego programu na komputerze.

Dostępne są następujące opcje:

Automatycznie | Dostęp internetowy jest konfigurowany automatycznie, zgodnie z zaleceniami firmy Symantec. Opcja ta jest opcją domyślną, która będzie przypisywana automatycznie programowi, gdy funkcja Automatyczna kontrola programów jest włączona.
Zezwalaj | Zezwala na uzyskiwanie przez program dostępu do Internetu.
Blokuj | Zapobiega uzyskiwaniu przez program dostępu do Internetu.
Niestandardowy | Otwarte zostaje okno Reguły programów, w którym można ręcznie tworzyć i modyfikować reguły zapory dotyczące danego programu.


Funkcja Zabezpieczenia komputera - szczegóły

W oknie szczegółów funkcji Zabezpieczenia komputera można przeglądać podejmowane przez program Norton 360 działania związane z wirusami, programami typu spyware, zaporą i lukami w zabezpieczeniach.

Bieżący stan każdej czynności w oknie Zabezpieczenia komputera - szczegóły wpływa na ogólny stan zabezpieczeń oraz programu Norton 360. Ogólny stan zabezpieczeń każdego elementu na liście wskazuje umieszczona obok niego ikona.

Jeżeli potrzebne jest podjęcie działania przez użytkownika, kolejne kroki wskaże odpowiedni komunikat. W razie potrzeby wyświetlone zostanie łącze Szczegóły, umożliwiające sprawdzenie szczegółowych informacji o plikach, działaniu wirusów, dotkliwości, stanie i zalecanych działaniach.

Poniższa tabela przedstawia działania stanowiące część funkcji Zabezpieczenia komputera:

Skanowanie w poszukiwaniu wirusów i programów typu spyware | Wskazuje, kiedy ostatnio cały komputer został przeskanowany w poszukiwaniu wirusów i programów typu spyware przez funkcję Ustawienia ochrony antywirusowej.
Aktualizacja definicji | Wskazuje sygnaturę czasową ostatniej aktualizacji definicji wirusów.
Automatyczna ochrona | Sprawdza, czy funkcja Automatyczna ochrona automatycznie chroni komputer przed wirusami, programami typu spyware i innymi zagrożeniami.
Zaawansowana funkcja ochrony SONAR | Sprawdza, czy funkcja zaawansowanej ochrony SONAR wykrywa destrukcyjny kod i chroni przed nim komputer, nawet przed udostępnieniem definicji wirusów.
Inteligentna zapora | Sprawdza, czy zapora jest włączona i czy uniemożliwia destrukcyjnym programom dostęp do komputera i jego wykorzystanie.
Ochrona przed programami typu spyware | Sprawdza, czy funkcja Ochrona przed programami typu spyware chroni komputer przed zagrożeniami bezpieczeństwa, które mogą powodować ujawnienie informacji osobistych i naruszenie prywatności użytkownika.
Zapobieganie włamaniom | Sprawdza, czy technologia zapobiegania włamaniom blokuje próby włamań.
Ochrona przeglądarki | Sprawdza ustawienia przeglądarki internetowej w celu zapewnienia, że ustawiony jest najlepszy poziom zabezpieczeń, zapewniający ochronę przed niebezpiecznymi witrynami.
Skanowanie poczty przychodzącej | Sprawdza, czy funkcja Skanowanie antywirusowe poczty e-mail zatrzymuje infekcje otrzymywane w przychodzących wiadomościach e-mail.
Skanowanie poczty wychodzącej | Sprawdza, czy funkcja Skanowanie antywirusowe poczty e-mail zatrzymuje infekcje wysyłane w wychodzących wiadomościach e-mail i skanuje wychodzące wiadomości w poszukiwaniu wirusów.

Ponadto można użyć następujących opcji w obszarze Czynności dostępne dla użytkownika:

Uruchom skanowania | Umożliwia uruchomienie zalecanego, pełnego lub niestandardowego sprawdzenia komputera w celu wyszukania wirusów, zagrożeń lub zbędnych elementów.
Uruchom usługę LiveUpdate | Uruchamia usługę LiveUpdate w celu sprawdzenia dostępności i pobrania aktualizacji definicji oraz programów.


Reguły zapory: działanie

Możliwe jest utworzenie reguły, która na podstawie różnych kryteriów kontroluje sposób, w jaki inne komputery w sieci uzyskują dostęp do komputera użytkownika. Są to kryteria takie, jak protokół, porty, adres internetowy i kierunek komunikacji.

Należy wybrać żądane działanie, podejmowane w razie spełnienia wszystkich kryteriów reguły. Do wyboru są następujące opcje:

Zezwalaj | Zezwala na ten typ komunikacji. Jako przykładu można użyć reguły ruchu o następujących kryteriach: wszystkie połączenia przychodzące z adresu IP 192.168.1.1 przez port 8080. W razie wybrania opcji Zezwalaj funkcja Inteligentna zapora zezwala na wszystkie połączenia spełniające pozostałe kryteria tej reguły ruchu.
Blokuj | Blokuje ten typ komunikacji. Jako przykładu można użyć reguły ruchu o następujących kryteriach: wszystkie połączenia przychodzące z adresu IP 192.168.1.1 przez port 8080. W razie wybrania opcji Blokuj funkcja Inteligentna zapora blokuje wszystkie połączenia spełniające pozostałe kryteria tej reguły ruchu.
Monitoruj | Aktualizuje dziennik zdarzeń za każdym razem, gdy zachodzi komunikacja tego typu. Ta opcja umożliwia monitorowanie częstości użycia tej reguły. Dziennik zdarzeń można wyświetlić w obszarze Zapora - operacje w oknie Historia zabezpieczeń. Reguła monitorowania powoduje rejestrowanie zdarzeń sieciowych. Niemniej jednak, należy utworzyć inną regułę zezwalającą lub blokującą, aby przepuszczać lub blokować ruch sieciowy.

Więcej informacji

Korzystanie z Kreatora dodawania reguł


Reguły zapory: komunikacja

Komunikacja internetowa używa różnych protokołów i portów. Typ protokołu i porty można określić jako kryteria w regule zapory.

Wybierz protokoły dla reguły. Do wyboru są następujące opcje:

TCP

Reguła dotyczy komunikacji za pośrednictwem protokołu TCP (Transmission Control Protocol).

UDP

Reguła dotyczy komunikacji za pośrednictwem protokołu UDP (User Datagram Protocol).

TCP i UDP

Reguła dotyczy komunikacji za pośrednictwem zarówno protokołu TCP, jak i UDP.

ICMP

Reguła dotyczy komunikacji za pośrednictwem protokołu ICMP (Internet Control Message Protocol).

Ta opcja dostępna jest tylko podczas dodawania lub modyfikowania reguły ruchu albo modyfikowania reguły programu obsługującej ruch protokołu ICMP.

ICMPv6

Reguła dotyczy komunikacji za pośrednictwem protokołu ICMP (Internet Control Message Protocol for Internet Protocol version 6).

Ta opcja dostępna jest tylko podczas dodawania lub modyfikowania reguły ruchu albo modyfikowania reguły programu obsługującej ruch protokołu ICMPv6.

Wszystkie

Reguła dotyczy wszystkich obsługiwanych protokołów.

Po wybraniu tej opcji nie można określić typów komunikacji ani portów, których dotyczy reguła.

W przypadku komunikacji za pomocą protokołu UDP reguła analizuje tylko pierwszy datagram. W razie dopasowania reguły to samo działanie jest stosowane do wszystkich następnych datagramów protokołu UDP przesyłanych w obu kierunkach między tymi samymi punktami końcowymi.

Wybierz odpowiednie porty dla reguły. Do wyboru są następujące opcje:

Wszystkie typy komunikacji (wszystkie porty, lokalne i zdalne)

Reguła obowiązuje podczas komunikacji wykorzystującej dowolny port.

Tylko komunikacja odpowiadająca wszystkim typom i portom wyświetlanym poniżej

Reguła dotyczy wyszczególnionych portów. Porty można dodawać do listy lub usuwać z niej.

Porty można określić, wybierając je z listy portów lub dodając określone porty i zakresy portów. W przypadku wybrania protokołu ICMP lub ICMPv6 należy określić polecenia. W tym celu należy wybrać polecenie z listy poleceń lub dodać określone polecenia i zakresy poleceń.

Po wybraniu tej opcji dostępna staje się opcja Dodaj. Za pomocą tej opcji można określić port lub polecenie. Za pomocą opcji Usuń można usunąć dowolną pozycję z listy.

Więcej informacji

Korzystanie z Kreatora dodawania reguł


Reguły zapory: komputery

Komputer użytkownika może komunikować się z dowolnym innym komputerem w sieci. Komputer komunikuje się z innym komputerem w Internecie przy użyciu adresu witryny internetowej lub adresu internetowego. Można ustawić ograniczenia dostępu dotyczące każdego komputera, który może uzyskiwać dostęp do komputera użytkownika.

Należy wybrać komputery, do których ma być stosowana reguła. Do wyboru są następujące opcje:

Wszystkie komputery

Reguła dotyczy wszystkich komputerów.

Dowolny komputer w podsieci lokalnej

Reguła dotyczy tylko komputerów w podsieci lokalnej.

Sieć organizacji jest dzielona na podsieci w celu umożliwienia sprawnej komunikacji internetowej. Podsieć reprezentuje wszystkie komputery w tej samej sieci LAN.

Tylko komputery i witryny z poniższej listy

Reguła dotyczy tylko komputerów, witryn lub domen z listy.

Można określić nazwy i adresy komputerów, których dotyczy reguła. Szczegóły określonych komputerów są wyświetlane na liście. Można również usuwać komputery z listy.

Po wybraniu tej opcji dostępna staje się opcja Dodaj. Za pomocą tej opcji można dodać komputer do listy. Za pomocą opcji Usuń można usunąć komputer z listy.

Więcej informacji

Korzystanie z Kreatora dodawania reguł


Reguły zapory: połączenia

Połączenia między komputerem a innymi komputerami w Internecie są klasyfikowane jako następujące typy:

Przychodzące | Połączenia przychodzące to komunikacja przychodząca do komputera użytkownika z innych komputerów.
Wychodzące | Połączenia wychodzące to komunikacja wychodząca z komputera użytkownika z innych komputerów.
Przychodzące i wychodzące | Połączenia przychodzące i wychodzące to komunikacja w obu kierunkach między komputerem użytkownika a innymi komputerami.

Wybierz typ połączenia dla reguły. Do wyboru są następujące opcje:

Połączenia do innych komputerów | Reguła dotyczy połączeń wychodzących z komputera użytkownika do innych komputerów.
Połączenia od innych komputerów | Reguła dotyczy połączeń przychodzących do komputera użytkownika z innych komputerów.
Połączenia do i od innych komputerów | Reguła dotyczy zarówno połączeń przychodzących, jak i wychodzących.

Więcej informacji

Korzystanie z Kreatora dodawania reguł


Reguły zapory: opis

Lista zbiorcza reguł w Kreatorze dodawania reguł przedstawia wszystkie reguły zapory według nazw lub opisów.

Na ekranie opisu w Kreatorze dodawania reguł lub oknie Modyfikowanie reguły można wybrać opis reguły funkcji Inteligentna zapora. Ponieważ niektóre typy komunikacji wymagają wielu reguł, należy wprowadzić zrozumiały opis.

Po wprowadzeniu opisu reguły należy można przejść na następny ekran w Kreatorze dodawania reguł, aby wyświetlić zestawienie kryteriów reguły. Po sprawdzeniu kryteriów utworzona zostanie nowa reguła zapory, stosująca określone kryteria.

Nie można utworzyć reguły ruchu zapory, której wszystkie kryteria są identyczne z kryteriami już istniejącej reguły ruchu.

Więcej informacji

Korzystanie z Kreatora dodawania reguł


Reguły zapory: określ polecenia ICMP

W oknie dialogowym Określanie poleceń protokołu ICMP można określić specjalne kategorie poleceń protokołu ICMP. Dostępne są następujące kategorie:

Znanych poleceń z listy | Reguła ta dotyczy wybranych poleceń z listy. Zaznacz każde polecenie, którego ma dotyczyć dana reguła.
Poleceń określonych indywidualnie | Reguła dotyczy poleceń wprowadzonych przez użytkownika. Można wprowadzić wiele numerów portów oddzielonych spacjami.
Zakresu poleceń | Reguła dotyczy serii poleceń. Wprowadź polecenie początkowe i polecenie końcowe.

Więcej informacji

Korzystanie z Kreatora dodawania reguł


Reguły zapory: określ porty

Tworząc lub modyfikując regułę zapory, można określić metody komunikacji, czyli porty, których dotyczy reguła. Dostępne są następujące kategorie:

Znane porty z listy | Reguła dotyczy wybranych portów z listy. Zaznacz każdy port, którego ma dotyczyć dana reguła.
Porty określane indywidualnie | Reguła dotyczy wprowadzonych portów. Można wprowadzić wiele numerów portów oddzielonych spacjami.
Zakres portów | Reguła dotyczy serii portów. Wprowadź początkowy (najniższy) i końcowy (najwyższy) numer portu.
Umiejscowienie | Reguła może być stosowana do portów lokalnych i zdalnych. Porty lokalne to porty na komputerze użytkownika zazwyczaj używane do połączeń przychodzących. Porty zdalne to porty na komputerze, z którym komunikuje się komputer użytkownika. Zazwyczaj służą one do obsługi połączeń wychodzących.

Więcej informacji

Korzystanie z Kreatora dodawania reguł


Reguły zapory: śledzenie

Opcja Śledzenie umożliwia rejestrowanie zdarzeń sieciowych spełniających kryteria reguły zapory.

W tym oknie można zaznaczyć opcję Utwórz wpis w dzienniku zdarzeń. Opcja ta powoduje utworzenie wpisu dziennika, gdy wystąpi zdarzenie komunikacji spełniające kryteria reguły zapory.

Jeśli wybrana została opcja Monitoruj w oknie Działanie, opcja Utwórz wpis w dzienniku zdarzeń jest zaznaczona automatycznie.

Dziennik zdarzeń można wyświetlić w obszarze Zapora - operacje w oknie Historia zabezpieczeń.


Aktywuj program Online Backup

Do uaktywnienia funkcji Kopia zapasowa online programu Norton 360 potrzebne jest konto Norton Account. Jeśli użytkownik nie ma jeszcze konta Norton Account, konieczne będzie jego utworzenie.


Ochrona tożsamości - szczegóły

Można wyświetlić stan różnych funkcji ochrony tożsamości. Różne funkcje ochrony tożsamości chronią użytkownika przed kradzieżami internetowymi i zapewniają bezpieczne środowisko sieciowe.

Po wyłączeniu opcji Bezpieczne przeglądanie Internetu lub opcji Ochrona przed wyłudzeniem danych automatycznie wyłączane są funkcje Ochrona przed wyłudzeniem danych i Norton Safe Web. W takim przypadku program Norton 360 wyświetla stan Wymaga uwagi. Aby uzyskać nieprzerwaną ochronę, należy włączyć opcję Bezpieczne przeglądanie Internetu lub opcję Ochrona przed wyłudzeniem danych. Funkcje Ochrona przed wyłudzeniem danych i Norton Safe Web można włączyć za pomocą opcji Napraw teraz.

Ponadto okno Ochrona tożsamości - szczegóły umożliwia wykonanie następujących zadań:

Sprawdź miernik zagrożeń pochodzących z Internetu | Umożliwia uzyskanie dodatkowych informacji na temat wirusów i związanych z nimi zagrożeń; Łącze służy do otwierania internetowej strony firmy Symantec zawierającej informacje na temat ikon miernika zagrożeń pochodzących z Internetu. Można także uzyskać informacje o różnych formach zagrożeń i ataków przypuszczanych na komputery.
Więcej informacji o atakach typu phishing (podejmowanych w celu wyłudzenia danych) | Umożliwia uzyskanie dodatkowych informacji na temat ataków typu phishing; Łącze służy do otwierania internetowej strony firmy Symantec zawierającej informacje na temat różnych metod wyłudzania danych.
Zarządzaj ochroną tożsamości | Umożliwia zarządzanie ustawieniami funkcji ochrony tożsamości; Po kliknięciu tego łącza wyświetlane jest okno Ustawienia funkcji Ochrona tożsamości.

W obszarze Ochrona tożsamości dostępne są następujące funkcje:

Sejf tożsamości

Wskazuje, czy funkcja Sejf tożsamości jest włączona i skonfigurowana

Jeśli funkcja Sejf tożsamości jest wyłączona, nie można wyświetlić żadnych jej opcji. Nie można także korzystać z funkcji Sejf tożsamości podczas przeglądania Internetu.

Ochrona przed wyłudzeniem danych

Wskazuje, czy funkcja Ochrona przed wyłudzeniem danych jest włączona i chroni przed odwiedzeniem niebezpiecznych witryn internetowych

Po wyłączeniu opcji Ochrona przed wyłudzeniem danych program Norton 360 chroni użytkownika przed zagrożeniami pochodzącymi z Internetu za pomocą funkcji programu Norton Safe Web. Funkcję Ochrona przed wyłudzeniem danych można włączyć za pomocą opcji Napraw teraz w oknie Ochrona tożsamości - szczegóły.

Norton Safe Web

Wskazuje, czy funkcja Norton Safe Web jest włączona i chroni komputer podczas przeglądania Internetu

W przypadku wyłączenia funkcji Norton Safe Web nie można sprawdzić ocen bezpieczeństwa odwiedzanych witryn internetowych. Ponadto obok wyników wyszukiwania nie są wyświetlane ikony oceny produktu marki Norton.


Monitorowanie stanu produktu

Okno Monitorowanie stanu produktu umożliwia monitorowanie lub ignorowanie stanu funkcji Ochrona antywirusowa, Zapora, Ochrona tożsamości i Różne. Informuje o stanie zabezpieczeń połączenia internetowego komputera przed niepożądaną komunikacją. Ponadto monitoruje komputer pod względem obecności wszelkich wirusów, programów typu spyware lub innych zagrożeń i monitoruje różne funkcje, takie jak Kopia zapasowa.

Można na przykład zaznaczyć, czyli monitorować, opcję Inteligentna zapora w oknie Monitorowanie stanu produktu, a następnie wyłączyć funkcję Inteligentna zapora. W takim przypadku stan zabezpieczeń programu Norton 360 zmieni się na Zagrożony. Jeśli jednak funkcja Inteligentna zapora jest niezaznaczona, czyli ignorowana, stan zabezpieczeń programu Norton 360 pozostanie niezmieniony po wyłączeniu funkcji Inteligentna zapora.

Zaznaczenie lub usunięcie zaznaczenia opcji powoduje odpowiednio monitorowanie lub ignorowanie stanu funkcji produktu.

W oknie Monitorowanie stanu produktu dostępne są następujące opcje:

Ochrona antywirusowa

Funkcja Ochrona przed wirusami chroni komputer przed zagrożeniami bezpieczeństwa, które mogą powodować ujawnienie informacji osobistych i naruszenie prywatności użytkownika.

Okno Monitorowanie stanu produktu umożliwia monitorowanie lub ignorowanie następujących opcji:

  • Automatyczna ochrona

  • Zaawansowana funkcja ochrony SONAR

  • Skanowanie w poszukiwaniu wirusów i programów typu spyware

  • Skanowanie poczty przychodzącej

  • Skanowanie poczty wychodzącej

  • Ochrona przed programami typu spyware

Zapora

Zapora sprawdza połączenie internetowe w celu ochrony komputera przed niepożądanymi działaniami komunikacyjnymi i włamaniami z Internetu.

Okno Monitorowanie stanu produktu umożliwia monitorowanie lub ignorowanie następujących opcji:

  • Inteligentna zapora

  • Zapobieganie włamaniom

  • Ochrona przeglądarki

Ochrona tożsamości

Opcja Bezpieczne przeglądanie Internetu w obszarze Ochrona tożsamości umożliwia monitorowanie lub ignorowanie funkcji Bezpieczne przeglądanie Internetu.

Opcja Bezpieczne przeglądanie Internetu włącza funkcje Ochrona przed wyłudzeniem danych oraz Norton Safe Web programu Norton 360. Funkcja Ochrona przed wyłudzeniem danych analizuje poziom bezpieczeństwa odwiedzanych przez użytkownika witryn internetowych. Funkcja Norton Safe Web zapewnia bezpieczne środowisko w wyszukiwarce internetowej, wyświetlając ikony klasyfikacji witryn obok każdego wyniku wyszukiwania.

W razie usunięcia zaznaczenia tej opcji program Norton 360 nie zmienia stanu zabezpieczeń funkcji Ochrona tożsamości, nawet jeśli funkcja Bezpieczne przeglądanie Internetu jest wyłączona.

Różne

Opcja Kopia zapasowa w obszarze Różne umożliwia monitorowanie lub ignorowanie funkcji Kopia zapasowa programu Norton 360.

Funkcja Kopia zapasowa umożliwia tworzenie kopii zapasowych ważnych plików i folderów w określonej przez użytkownika lokalizacji i według określonego przez użytkownika harmonogramu. W razie usunięcia zaznaczenia lub ignorowania tej opcji program Norton 360 nie zmienia stanu zabezpieczeń funkcji Kopia zapasowa, nawet jeśli funkcja Kopia zapasowa nie jest skonfigurowana.


Wybieranie plików do przywrócenia

Program Norton 360 automatycznie znajduje wszystkie pliki znajdujące się w wybranym źródle. Program Norton 360 wyświetla także w lewym okienku hierarchiczną listę wszystkich folderów źródłowych. Można przejść do różnych folderów lub lokalizacji, w których dostępne są pliki.

W prawym okienku wyświetlane są szczegóły każdego pliku, takie jak typ, rozmiar i data utworzenia lub modyfikacji pliku. U dołu okna można sprawdzić szczegóły takie jak liczba plików znajdujących się w folderze i całkowity rozmiar folderu. Można przenieść wskaźnik myszy nad nazwę pliku, aby wyświetlić lokalizację pliku.

Pliki można wybrać na następujące sposoby:

  • Zaznaczając lub usuwając zaznaczenie pola wyboru obok nazwy pliku..

  • Zaznaczając folder w lewym okienku, aby zaznaczyć wszystkie pliki zawarte w folderze.

  • Zaznaczając lub usuwając zaznaczenie pola wyboru Kopia zapasowa w prawym okienku w celu uwzględnienia lub wykluczenia wszystkich plików znajdujących się w folderze.

Po kliknięciu przycisku Zamknij zaznaczone pliki pozostaną na liście plików z tej kategorii, które przywraca program Norton 360. Wszystkie niezaznaczone pliki są usuwane z listy Przywróć pliki.

Zarówno pliki niezaznaczone, jak i zaznaczone pozostaną zapisane w kopii zapasowej, aby można było je przywrócić później.


Przywracanie w innej lokalizacji

Pliki można przywrócić w ich oryginalnej lokalizacji lub wybrać nową lokalizację.

Nową lokalizację przywracania można dodać za pomocą opcji Przeglądaj lub wpisując adres nowej lokalizacji przywracania. Program Norton 360 tworzy foldery, w których przywracane są pliki z kopii zapasowej.

Program Norton 360 wyświetla łączną liczbę plików i łączny rozmiar plików wybranych do przywrócenia.

Uwaga:

Jeżeli w oryginalnej lokalizacji nadal znajdują się pliki o tej samej nazwie, zostaną one zastąpione plikami przywracanymi. Aby uniknąć zamiany plików w oryginalnej lokalizacji, należy przed rozpoczęciem przywracania zmienić ich nazwy.


Przywracanie plików - Przywracanie plików

W oknie tym wyświetlany jest postęp operacji przywracania. Wyświetlana jest łączna liczbę plików wybranych do przywrócenia i liczba plików przywróconych przez program Norton 360. Wyświetlane są w nim także informacje o lokalizacji przywracanych plików.

Jeśli w lokalizacji przywracania znajdują się już pliki o identycznych nazwach, program Norton 360 wyświetla pytanie, czy użytkownik chce zastąpić pliki. Można użyć pola wyboru Zapamiętaj tę decyzję w oknie dialogowym Potwierdź zastąpienie, aby przywrócić wszystkie pliki w oryginalnej lokalizacji.

Można także sprawdzić bieżący plik przywracany przez program Norton 360.


Przywracanie plików - Skąd chcesz przywrócić pliki?

W obszarze Źródło przywracania można wybrać zestaw kopii zapasowej zawierający zestawy kopii zapasowej, które mają zostać przywrócone. W oknie tym wyświetlane jest również źródło przywracania, liczba plików, rozmiar i data ostatniej kopii zapasowej dla zestawów kopii zapasowej dostępnych w konfiguracji funkcji Kopia zapasowa.

Program Norton 360 wyświetla listę wszystkich zestawów kopii zapasowych aktualnie dostępnych w konfiguracji kopii zapasowej. Jeśli zestaw kopii zapasowej nie jest wyświetlony na liście, można kliknąć łącze Odśwież, aby zaktualizować listę Źródła przywracania.

Oprócz poszczególnych zestawów kopii zapasowej, program Norton 360 wyświetla ikony ułatwiające zidentyfikowanie, czy zestawy kopii zapasowej są dostępne na dysku lokalnym, czy na urządzeniach zewnętrznych.


Przywracanie plików - Przywróć pliki z zestawu kopii zapasowej

Funkcji Przywracanie można użyć w celu ponownego skopiowania na komputer plików, których kopie zapasowe były wcześniej tworzone.

Przywracając pliki, można zmienić dowolne z następujących ustawień:

Przywróć z

Przedstawia zestaw kopii zapasowej, z którego mają zostać przywrócone pliki.

Dostępne są następujące opcje:

  • Domyślnie program Norton 360 wyświetla lokalizację kopii zapasowej najnowszego zestawu kopii zapasowej i oryginalne lokalizacje plików. Opcję Przywróć z zestawu kopii zapasowej można jednak zmienić, aby przywrócić pliki z dowolnego zestawu kopii zapasowej, w którym program Norton 360 utworzył wcześniej kopię zapasową.

  • W celu zmiany zestawu kopii zapasowej można użyć opcji Wyświetl wszystko.

Typy plików

Przedstawia łączną liczbę plików i łączny rozmiar plików, które można przywrócić z wybranego zestawu kopii zapasowej

Dostępne są następujące opcje:

  • Za pomocą pola wyboru Przywróć wszystkie pliki i kategorie można wybrać lub usunąć wszystkie kategorie plików.

  • Można wybrać pliki z kategorii plików, które ma przywrócić program Norton 360. W celu wybrania pliku można użyć łącza Przeglądaj w poszukiwaniu plików i folderów.

    Dla wybranego zestawu kopii zapasowej można również wyświetlić łączną liczbę plików wybranych do przywrócenia. Można również wyświetlić łączny rozmiar liczbę plików wybranych do przywrócenia.

  • Można wyszukać pliki i foldery według nazw w celu ich dodania lub usunięcia z zestawu kopii zapasowej wybranego do przywrócenia. Można również wyszukać pliki o określonym rozszerzeniu.

Pliki, które nie zostaną przywrócone będą nadal zapisane w kopii zapasowej i można je będzie przywrócić innym razem.

Przywróć do

Przedstawia miejsce na komputerze, w którym zostaną zapisane przywracane pliki.

Dostępne są następujące opcje:

  • Program Norton 360 wyświetla domyślnie oryginalne lokalizacje plików. Można przywrócić pliki w ich oryginalnych lokalizacjach albo przejść do nowej lokalizacji i przywrócić w niej pliki.

Lokalizację przywracania można zmienić za pomocą opcji Zmień.

Uwaga:

Jeśli pliki są przywracane w ich oryginalnej lokalizacji, program Norton 360 zastępuje nimi pliki o tych samych nazwach przechowywane w danym miejscu. Aby uniknąć zamiany plików, można wybrać inną lokalizację docelową przywracanych plików.

Przypisane do konta Norton Account miejsce w magazynie online można rozdzielić do użytku wielu komputerów.

Uwaga:

Jeśli program Norton 360 został ponownie zainstalowany, należy wybrać odpowiedni zestaw kopii zapasowej, zawierający dane, które mają zostać przywrócone na komputerze. W celu wybrania odpowiedniego zestawu kopii zapasowej można użyć przycisku Wyświetl wszystko.

W celu przywrócenia plików można użyć opcji Przywróć pliki. Jeśli w lokalizacji przywracania znajdują się już pliki o identycznych nazwach, program Norton 360 wyświetla pytanie, czy użytkownik chce zastąpić pliki. Można użyć pola wyboru Zapamiętaj tę decyzję w oknie dialogowym Potwierdź zastąpienie, aby przywrócić wszystkie pliki w oryginalnej lokalizacji.


Przywracanie plików - Wyniki przywracania

W oknie tym wyświetlane są szczegóły ostatniej sesji przywracania. Zestawienie zawiera ścieżkę przywróconych plików i ich stan przywracania.

Uwaga:

Po przesunięciu i zatrzymaniu wskaźnika myszy nad nazwą pliku na liście Kopia zapasowa można zobaczyć całą ścieżkę do oryginalnej lokalizacji tego pliku.

Można także wybrać plik i za pomocą łącza Otwórz wybrany plik wyświetlić każdy z przywróconych plików.


Przywracanie plików - Wybierz pliki do przywrócenia

Program Norton 360 oferuje prostą metodę przywracania plików z kopii zapasowych.

Można wyszukać pliki i foldery według nazw, aby przywrócić je z zestawu kopii zapasowej. Można wprowadzić całą nazwę pliku lub folderu albo część tej nazwy. Można również wyszukać pliki o określonym rozszerzeniu. Na liście wyników wyszukiwania znajdą się nazwy zawierające wprowadzony tekst. W przypadku wyszukiwania według nazw folderów na liście Kopia zapasowa wyświetlone zostaną pliki przechowywane w folderach uwzględnionych w kopii zapasowej.

Do wyszukiwania nazw plików lub folderów można również użyć symboli wieloznacznych, takich jak gwiazdki (*) lub znaki zapytania (?).

Program Norton 360 automatycznie znajduje wszystkie pliki znajdujące się w wybranym zestawie kopii zapasowej. Program Norton 360 wyświetla kategorie plików należących do zestawu kopii zapasowej wybranego do usunięcia. Te kategorie plików są wyświetlane w obszarze Pokaż wyniki dla w lewym okienku

W obszarze Pokaż wyniki dla w lewym okienku okna dostępne są następujące opcje:

Wszystkie typy plików

Można wyświetlić wszystkie pliki, których kopie zapasowe są uwzględnione w zestawie kopii zapasowej.

Kategorie plików

Można wyświetlić wszystkie kategorie plików w lewym okienku, dla których zostały utworzone kopie zapasowe. Po kliknięciu kategorii plików można wyświetlić w prawym okienku wszystkie kopie zapasowe plików z tej kategorii.

Wyświetlane są szczegóły każdego pliku, takie jak typ, rozmiar i data utworzenia ostatniej kopii zapasowej pliku.

Foldery

Można wyświetlić wszystkie dostępne w zestawie kopii zapasowej kopie zapasowe folderów zawierających pliki.

Można sprawdzić oryginalną lokalizację pliku należącego do wybranego zestawu kopii zapasowej.

Jeśli nie można wyświetlić pełnej ścieżki folderu pliku, można przenieść wskaźnik nad element, aby wyświetlić pełną ścieżkę pliku.

Wybrane pliki

Można wyświetlić wszystkie pliki i foldery wybrane do przywrócenia.

Pliki można przywrócić na następujące sposoby:

  • Zaznaczając lub usuwając zaznaczenie pola wyboru obok nazwy pliku, który ma zostać przywrócony.

  • Zaznaczając lub usuwając zaznaczenie pola wyboru Kopia zapasowa w celu uwzględnienia lub wykluczenia wszystkich plików znajdujących się w zestawie kopii zapasowej.

Program Norton 360 wyświetla łączną liczbę plików i rozmiar plików spełniających kryteria wyszukiwania. Szczegóły są wyświetlane u dołu okna.

Po kliknięciu przycisku OK zaznaczone pliki zostaną dodane do listy plików, które zostaną przywrócone przez program Norton 360. W przypadku ponowienia wyszukiwania do listy zostaną dodane kolejne pliki.

Zarówno pliki niezaznaczone, jak i zaznaczone pozostaną zapisane w kopii zapasowej, aby można było je przywrócić później.


Więcej informacji na temat bieżącej operacji skanowania

Informacje te obejmują listę określonych elementów i działań związanych z ostatnio przeprowadzonym skanowaniem. W zależności od typu skanowania informacje obejmują szczegółowy raport z wyników skanowania. Można kliknąć łącza w celu podjęcia dalszych działań lub wyświetlenia dodatkowych szczegółów.

W zależności od typu skanowania wyświetlane są następujące informacje:

  • Operacje oczyszczania funkcji Optymalizacja komputera - program Norton 360 wyświetla listę nazw i lokalizacji plików, które zostały usunięte podczas skanowania funkcji oczyszczania.

    Informacje te obejmują także ilość miejsca na dysku zwolnionego po przeprowadzeniu skanowania.

  • Skanowanie w poszukiwaniu wirusów i programów typu spyware - wyświetlona jest statystyka dotycząca liczby przeskanowanych plików oraz znalezionych i przetworzonych zagrożeń bezpieczeństwa.

  • Działania funkcji Archiwizacja i przywracanie - przedstawione są daty i informacje o stanie najnowszych działań związanych z tworzeniem kopii zapasowych i przywracaniem.

Jeżeli stan określonego działania wskazuje, że niektóre pliki nie zostały uwzględnione w kopii zapasowej lub przywrócone, sprawdź następujące możliwe przyczyny:

  • Przed rozpoczęciem tworzenia kopii zapasowej plików należy zamknąć wszystkie inne otwarte programy.

    Pliki używane przez inny program nie mogą zostać uwzględnione w kopii zapasowej tworzonej przez program Norton 360.

  • Pliki mogły być zablokowane, ponieważ były używane przez inny program.

  • Użytkownik może nie mieć uprawnień dostępu wymaganych w celu tworzenia kopii zapasowych plików lub ich przywracania w wybranej lokalizacji.

  • W przypadku plików o rozmiarach większych niż 4 GB użytkownik mógł wybrać zapisanie ich kopii zapasowych lub ich przywrócenie na dysku sformatowanym w systemie plików, który nie umożliwia zapisywania tak dużych plików.


Szczegóły działań i skanowania

Po zakończeniu operacji skanowania programu Norton 360 w oknie Szczegóły działań i skanowania wyświetlana jest lista wszystkich działań oraz krótkie podsumowanie wyników.

Jeżeli określone skanowanie jest wyłączone, jest wyświetlone na liście w kolorze szarym. Jeżeli określone działania będą wyłączone przez dłużej niż tydzień lub dwa tygodnie, wyświetlony może zostać komunikat z zaleceniem ich włączenia.

W przypadku niektórych działań w kolumnie Wyniki można kliknąć łącze Szczegóły, aby wyświetlić bardziej szczegółowe informacje w oknie Historia zabezpieczeń - szczegóły zaawansowane. W przypadku innych działań wyświetlany jest stan, na przykład data aktualizacji, informacje o znalezionych problemach oraz anulowaniu lub ukończeniu zadania. Wyświetlana jest także data ostatniego skanowania.

Łącze Szczegóły może zostać wyświetlone w przypadku następujących operacji:

  • Operacje oczyszczania funkcji Optymalizacja komputera - można sprawdzić liczbę plików, które zostały usunięte w celu oczyszczenia komputera.

  • Skanowanie w poszukiwaniu wirusów i programów typu spyware - wyświetlone są informacje o łącznej liczbie przeskanowanych plików, ewentualnym znalezieniu wirusów oraz zaawansowane szczegóły dotyczące skanowania.

Jeżeli określony problem wymaga podjęcia dalszych działań, informacje o kolejnych czynnościach zawiera komunikat w kolumnie Wyniki. Jeśli na przykład ukończenie aktualizacji wymaga ponownego uruchomienia komputera, w wynikach skanowania usługi LiveUpdate wyświetlony zostanie komunikat z informacją o takiej potrzebie.

Można także wyeksportować wyniki skanowania do folderu osobistego. Za pomocą łącza Wyeksportuj wyniki skanowania w poszukiwaniu wirusów i programów typu spyware u dołu okna można zapisać wyniki stanu skanowania w poszukiwaniu wirusów i programów typu spyware.


Działania i skanowania w toku

Program Norton 360 wykonuje aktualnie jedno lub więcej zadań. W lewej kolumnie, w obszarze Skanowania można zobaczyć listę operacji skanowania i symbol >>, wskazujący uruchomione skanowanie. Dodatkowe informacje na temat aktualnie wykonywanego działania można sprawdzić u dołu strony. Na przykład jeśli trwa tworzenie kopii zapasowej, widoczna jest jej lokalizacja docelowa i rosnąca liczba uwzględnionych plików.

W prawej kolumnie, w obszarze Stan można sprawdzić, czy zadanie zostało ukończone, czy też użytkownik musi wykonać dodatkowe czynności. Po ukończeniu działań i skanowań wyświetlone zostanie okno dialogowe Szczegóły działań i skanowania ze szczegółowymi informacjami na temat wymaganych dodatkowych działań.

Podczas wykonywania działania można zminimalizować to okno. W razie potrzeby uruchomione skanowanie można anulować. Jeżeli skanowanie było przeprowadzane w celu naprawienia problemu, program Norton 360 może je wznowić, gdy komputer nie będzie używany. Można też pominąć działanie lub skanowanie. W niektórych przypadkach można też wstrzymać działanie lub skanowanie.

Aby wyłączyć komputer po ukończeniu działań i skanowań, należy zaznaczyć pozycję Zamknij komputer po ukończeniu u dołu okna.


Planowanie zadań programu Norton 360

Program Norton 360 wykonuje większość operacji automatycznie w tle w czasie, gdy komputer jest włączony, ale nie jest wykrywana aktywność myszy ani klawiatury. Większą kontrolę nad czasem uruchamiania określonych zadań zapewnia narzędzie planowania.

Użytkownik może z dużą swobodą dostosować harmonogram niestandardowych zadań funkcji Zabezpieczenia komputera i Optymalizacja komputera. Po wybraniu częstotliwości podejmowania określonego działania (automatycznie, co tydzień, co miesiąc, ręcznie) wyświetlane są dodatkowe opcje. Na przykład po wybraniu harmonogramu tygodniowego należy też wybrać dzień i godzinę rozpoczęcia.

Dostępne są następujące ustawienia:

Automatycznie (zalecane) | Zadania będą uruchamiane automatycznie w razie potrzeby, gdy nie będzie używana mysz ani klawiatura. Po uruchomieniu zadania wyświetlony może zostać mały komunikat w prawym dolnym rogu pulpitu systemu Windows.
Co tydzień | Zadania będą uruchamiane co tydzień w wybranych przez użytkownika dniach i o wybranych godzinach.
Co miesiąc | Zadania będą uruchamiane co miesiąc w wybranym przez użytkownika dniu i o wybranej godzinie.
Harmonogram ręczny | Pojedyncze zadania nie będą mogły być uruchamiane bez udziału użytkownika. Mogą być jednak uruchamiane jako część większej grupy zadań skanowania, na przykład przy pełnym skanowaniu systemu.

Wydajność komputera jest większa, jeśli zaplanowane jest przeprowadzanie najważniejszych operacji podczas bezczynności komputera. Po zaplanowaniu skanowań co tydzień lub co miesiąc i zaznaczeniu opcji Uruchamiaj tylko w czasie bezczynności program Norton 360 skanuje komputer, gdy nie jest on używany. Firma Symantec zaleca zaznaczenie opcji Uruchamiaj tylko w czasie bezczynności w celu zwiększenia wydajności komputera.

Można także przejść do okna Zarządzanie zestawami kopii zapasowej, klikając pozycję Kliknij tutaj, aby zaplanować tworzenie kopii zapasowej. Opcje harmonogramu kopii zapasowej można skonfigurować na karcie Kiedy.


Ręczna obsługa kwarantanny

Okno Ręczna obsługa kwarantanny umożliwia dodanie zagrożenia bezpieczeństwa do obszaru kwarantanny. Elementy poddane kwarantannie są izolowane od reszty komputera, aby uniemożliwić im rozprzestrzenianie się lub ponowne zainfekowanie komputera.

W oknie tym można wybrać plik, który ma zostać poddany kwarantannie i podać jego opis.

Za pomocą opcji Usuń plik z dysku można usunąć poddawany kwarantannie plik z dysku. Zapewnia to wymuszenie zakończenia wszelkich uruchomionych procesów skojarzonych z plikiem poddanym kwarantannie.

Uwaga:

Przed dodaniem pliku do kwarantanny należy zapisać i zamknąć wszystkie programy otwarte na komputerze.

Więcej informacji

Wyświetlanie elementów w oknie Historia zabezpieczeń


Przywracanie z kwarantanny

Niektóre programy do działania wymagają innych programów, zaklasyfikowanych jako zagrożenia bezpieczeństwa. Program może przestać działać po usunięciu określonego pliku. Wszystkie usuwane zagrożenia bezpieczeństwa są automatycznie kopiowane do obszaru kwarantanny funkcji Historia zabezpieczeń. W ten sposób program Norton 360 umożliwia przywrócenie każdego zagrożenia w celu przywrócenia działania programu wymagającego tego zagrożenia do działania.

Okno Przywracanie z kwarantanny umożliwia przywrócenie elementu poddanego kwarantannie.

W oknie tym wyświetlane są szczegóły przywracanego elementu. W przypadku zagrożeń innych niż wirusy można skonfigurować program Norton 360 do wykluczania zagrożenia bezpieczeństwa z wykrywania w przyszłych skanowaniach. Opcji dostępnej w tym oknie można użyć, aby skanowania programu Norton 360 nie wykrywały ponownie danego zagrożenia bezpieczeństwa.

Uwaga:

Przywrócenie elementu poddanego kwarantannie może narazić system na zagrożenie.

Więcej informacji

Wyświetlanie elementów w oknie Historia zabezpieczeń


Operacja funkcji SONAR

Funkcja SONAR (skrót nazwy Symantec Online Network for Advanced Response) identyfikuje nowe zagrożenia na podstawie sposobu działania aplikacji. Funkcja SONAR wykrywa destrukcyjny kod i chroni przed nim komputer, zanim definicje wirusów zostaną udostępnione na serwerze LiveUpdate. W kategorii SONAR wyświetlane są szczegóły dotyczące zagrożeń bezpieczeństwa zidentyfikowanych przez funkcję SONAR.

W kategorii tej wyświetlana jest również lista wszystkich operacji powodujących zmianę konfiguracji lub ustawień komputera. Widok Szczegóły zaawansowane w tej kategorii umożliwia wyświetlenie szczegółów dotyczących zasobów, na które operacja miała wpływ.

Więcej informacji

Wyświetlanie elementów w oknie Historia zabezpieczeń


Wybieranie zestawów kopii zapasowej w celu usunięcia plików

Zestaw kopii zapasowej można wybrać z listy rozwijanej w celu usunięcia plików, których kopia zapasowa została utworzona. Element listy zawiera również szczegóły takie jak liczba plików i rozmiar zestawu kopii zapasowej.

Po wybraniu zestawu kopii zapasowej program Norton 360 otwiera okno, w którym można wyświetlić pliki zawarte w zestawie kopii zapasowej.


Menedżer uruchamiania

Menedżer uruchamiania programu Norton 360 ułatwia zarządzanie programami skonfigurowanymi do uruchamiania podczas uruchamiania komputera oraz ich kontrolowanie w celu zwiększenia wydajności komputera podczas uruchamiania.

W oknie tym można sprawdzić następujące szczegóły programów:

Nazwa programu

Nazwa programu z grupy Autostart

Informacja ta ułatwia określenie, czy program ten ma być uruchamiany wraz z systemem, czy później. Ponadto można kliknąć nazwę pliku, aby wyświetlić dodatkowe szczegóły dotyczące programu w oknie Informacje o pliku.

Użytkowanie we wspólnocie

Umożliwia sprawdzenie użytkowania programu we wspólnocie w celu określenia popularności programu.

Firma Symantec stosuje najsurowsze metody statystyczne w celu analizy wiarygodności programu i klasyfikowania programów jako prawidłowych.

Użycie zasobów

Wyświetla wpływu programu na wydajność komputera.

Po następnym zalogowaniu się użytkownika na komputerze wyświetla także poziom wpływu programu na wydajność.

Wł./Wył.

Informuje, czy program jest uruchamiany wraz z systemem.

Za pomocą tej opcji można włączyć lub wyłączyć uruchamianie programu wraz z systemem. Domyślnie włączone są wszystkie programy. Gdy pole wyboru jest niezaznaczone, wyświetlany jest stan Wył., a gdy pole wyboru jest zaznaczone, wyświetlany jest stan Wł. Jeśli wyświetlany jest stan programu Wył., program nie jest uruchamiany podczas uruchomienia komputera. Jeśli wyświetlany jest stan programu Wł., program jest uruchamiany podczas uruchomienia komputera.

Za pomocą pola wyboru obok pozycji Wł./Wył. można wyłączyć lub włączyć wszystkie programy naraz.

Opóźnij uruchomienie

Informuje, czy element z grupy Autostart jest skonfigurowany do późniejszego uruchamiania.

Za pomocą tej opcji można opóźnić lub wyłączyć opóźnienie uruchamiania programu podczas uruchamiania systemu.

Gdy pole wyboru jest zaznaczone, program nie jest uruchamiany wraz z systemem. Gdy pole wyboru jest niezaznaczone, program jest uruchamiany wraz z systemem.

Opcja Uruchom opóźnione elementy teraz umożliwia ręczne uruchomienie wszystkich aplikacji z grupy Autostart skonfigurowanych do uruchamiania z opóźnieniem.

Za pomocą pola wyboru dostępnego obok pozycji Opóźnij uruchomienie można opóźnić wszystkie programy z grupy Autostart naraz.

Ponadto, klikając łącze programu w kolumnie Nazwa programu, można wyświetlić szczegółowe informacje o programie. Po kliknięciu nazwy programu wyświetlane jest okno Informacje o pliku, zawierające szczegółowe informacje. Programy te można skonfigurować do włączenia lub wyłączenia automatycznego uruchamiania wraz z systemem lub późniejszego uruchamiania.

Programy wyłączone lub opóźnione są nadal dostępne na komputerze. Opóźnione programy można uruchomić ręcznie, zanim upłynie czas opóźnienia uruchamiania zadań automatycznych, po którym program Norton 360 uruchomi je automatycznie.

W dolnej części okna wyświetlane są następujące informacje:

  • Łączna liczba aplikacji w grupie Autostart

  • Łączna liczba aplikacji skonfigurowanych do uruchamiania wraz z systemem

  • Łączna liczba aplikacji skonfigurowanych do nieuruchamiania wraz z systemem

  • Łączna liczba aplikacji, dla których ustawiono opóźnienie uruchamiania

Programy skonfigurowane do uruchamiania z opóźnieniem można uruchomić za pomocą łącza Uruchom opóźnione elementy teraz.


Zadania programu Norton 360

Okno Zadania zapewnia szybki dostęp do zadań ogólnych, zadań kopii zapasowej i zadań optymalizacji komputera w programie Norton 360. W oknie Zadania można na przykład uruchomić skanowanie, utworzyć kopię zapasową ważnych plików lub uruchomić czyszczenie rejestru.

Na liście w obszarze Zadania ogólne dostępne są następujące zadania:

Uruchom skanowania | Umożliwia uruchomienie skanowania szybkiego, skanowania pełnego lub skanowania niestandardowego w celu wyszukania wirusów, zagrożeń lub zbędnych elementów na komputerze.
Uruchom usługę LiveUpdate | Usługę LiveUpdate należy uruchamiać w celu sprawdzenia dostępności i pobrania aktualizacji definicji oraz programów.
Wyświetl raport miesięczny | Zestawienie operacji z ostatniego miesiąca; Raport miesięczny zawiera listę operacji programu Norton 360 z ostatnich 30 dni.
Wyświetl historię zabezpieczeń | Niedawne operacje przeprowadzone na komputerze; W oknie Historia zabezpieczeń wyświetlane są szczegóły takie jak poziom zagrożenia, stan oraz data i godzina operacji.
Sprawdź funkcję Ochrona luk w zabezpieczeniach | Zapewnia ochronę przed znanymi atakami na luki w zabezpieczeniach komputera; Za pomocą tej opcji można sprawdzić korelację między lukami w zabezpieczeniach, przed którymi chroniony jest komputer a programami zawierającymi te luki w zabezpieczeniach.
Skonfiguruj funkcje Kontrola rodzicielska i Kontrola prywatności | Umożliwia pobranie i zainstalowanie funkcji Kontrola rodzicielska i Kontrola prywatności; Ta opcja jest wyświetlana w oknie Zadania dopiero po zainstalowaniu funkcji Kontrola rodzicielska i Kontrola prywatności.

Na liście w obszarze Zadania kopii zapasowej dostępne są następujące zadania:

Zarządzaj zestawami kopii zapasowej | Umożliwia tworzenie, modyfikowanie i usuwanie zestawów kopii zapasowej; Można również skonfigurować elementy uwzględniane w kopii zapasowej, jej lokalizację docelową i termin tworzenia.
Uruchom kopię zapasową | Umożliwia utworzenie nowej niestandardowej lub odświeżenie automatycznej kopii zapasowej
Przywróć pliki | Pozwala przywrócić całą istniejącą kopię zapasową lub poszczególne pliki
Kup dodatkowe miejsce na dysku | Umożliwia dokupienie dodatkowego miejsca w magazynie online na kopie zapasowe danych
Otwórz program Norton Online Backup | Umożliwia zainstalowanie programu Norton Online Backup w celu zarządzania kopiami zapasowymi online; Oprócz kopii zapasowej online oferowanej przez program Norton 360, można użyć programu Norton Online Backup w celu skonfigurowania dodatkowego magazynu online i funkcji przywracania. Do zalogowania się do programu Norton Online Backup niezbędne są poświadczenia konta Norton Account. Można także przywracać pliki umieszczone przez program Norton 360 w kopii zapasowej w bezpiecznym magazynie online.

W obszarze Zadania optymalizacji komputera dostępne są następujące zadania:

Wygeneruj raport diagnostyczny

Umożliwia wyświetlenie, zapisanie lub wydrukowanie bieżącego raportu diagnostycznego

Raport diagnostyczny zawiera informacje na temat sprzętu, systemu operacyjnego, zasobów systemowych, wykorzystania zasobów oraz wszystkich aplikacji zainstalowanych na komputerze.

Uruchom menedżera uruchamiania

Umożliwia zwiększenie wydajności komputera poprzez zarządzanie elementami z grupy Autostart i skrócenie czasu uruchamiania systemu

Uruchom czyszczenie rejestru

Funkcja usuwa z rejestru systemu Windows nieprawidłowe i przestarzałe wpisy, które mogą być przyczyną błędów

Uruchom funkcję Norton Insight

Umożliwia skanowanie plików w zależności od ich poziomu zaufania

Funkcja Norton Insight upraszcza, skraca i zwiększa wydajność skanowań programu Norton 360.

Sprawdź funkcję Norton - zadania

Umożliwia wyświetlenie i uruchomienie listy zadań programu Norton uruchamianych automatycznie w tle w celu ochrony komputera

Można także wyświetlić wykresy procesora i pamięci, i przeanalizować wpływ programu Norton 360 na wydajność komputera.


Zarządzanie zestawami kopii zapasowej

Gdy rozmiar kopii zapasowej przekracza rozmiar lokalizacji kopii zapasowej, program Norton 360 wyświetla użytkownikowi alert i proponuje inne opcje. Można wybrać inną lokalizację kopii zapasowej, w której wystarczy miejsca na kopię zapasową. Można także wykluczyć pliki z zestawu kopii zapasowej.

Dostępne są następujące opcje:

Kup dodatkowe miejsce w magazynie online

Umożliwia dokupienie dodatkowego miejsca w magazynie online na kopie zapasowe danych.

Opcja ta jest wyświetlana po wybraniu bezpiecznego magazynu online jako lokalizacji kopii zapasowej. W celu zakupienia dodatkowego miejsca w magazynie online niezbędne jest zarejestrowane konto Norton Account.

Przejdź do lokalizacji docelowej odpowiedniej do mojego zestawu kopii zapasowej

Umożliwia zmianę lokalizacji kopii zapasowej na dowolną inną lokalizację o wystarczających rozmiarach.

Lokalizację docelową można wybrać z listy dostępnych lokalizacji docelowych kopii zapasowej o dostatecznie dużych rozmiarach. W tym przypadku nie trzeba wykluczać plików z zestawu kopii zapasowej.

Zmniejsz rozmiar kopii zapasowej, usuwając zaznaczenie kategorii lub plików w kategorii

Umożliwia wykluczenie plików lub kategorii plików z kopii zapasowej w celu zmniejszenia rozmiaru zestawu kopii zapasowej.

W celu zmniejszenia rozmiaru kopii zapasowej można wykluczyć pliki z kopii zapasowej.

Zignoruj i kontynuuj tworzenie kopii zapasowej

Umożliwia zignorowanie alertu i kontynuowanie tworzenia kopii zapasowej dla określonego zestawu kopii zapasowej.


Optymalizacja komputera - szczegóły

Na dysku stałym są przechowywane wszystkie pliki, programy oraz system operacyjny Windows. Niektóre z tych plików są trwałe, a inne tymczasowe.

Pliki tymczasowe są używane przez programy do przechowywania informacji podczas działania programów. Po zamknięciu programu pliki pozostają na dysku twardym komputera. W systemie plików w komputerze pliki tymczasowe nie są odróżniane od plików trwałych i dlatego śledzone muszą być wszystkie pliki.

Gdy nagromadzi się wiele plików, system plików komputera ma problem ze znalezieniem miejsca na pliki użytkownika, takie jak muzyka, zdjęcia czy dokumenty. Wówczas system plików dzieli pliki użytkownika na fragmenty mieszczące się w dostępnych pustych miejscach na dysku. Śledzenie tych plików i znajdowanie plików trwałych wśród plików tymczasowych może spowolnić działanie komputera.

Składnik Optymalizacja komputera zawiera następujące funkcje pozwalające pozbyć się niepożądanych plików i zwiększyć wydajność komputera:

  • Optymalizacja dysku łączy poszczególne części plików.

    Z czasem informacje, z których składają się pliki, zostają rozproszone po całym obszarze dysku. Proces ten zwany jest fragmentacją. Im częściej komputer jest używany, tym bardziej rośnie fragmentacja dysku. Fragmentacja dysku twardego może doprowadzić do znacznego spowolnienia pracy komputera, ponieważ przy każdym uruchomieniu przeglądarki, odtwarzacza multimedialnego, edytora tekstu lub innego programu musi on przetworzyć dużą liczbę niewielkich plików. Jak z tego wynika, im większa jest fragmentacja dysku twardego, tym bardziej spowalnia działanie komputera.

  • Czyszczenie plików usuwa niepotrzebne pliki tymczasowe, w tym pliki pozostawione przez przeglądarkę internetową, słowa wpisywane w wyszukiwarkach internetowych i inne.

    Podczas skanowań funkcji Czyszczenie usuwane są niepotrzebne elementy nagromadzone w trakcie sesji internetowych, pobierania zawartości i instalowania programów. Elementy te obejmują pliki pamięci podręcznej, wyszukiwania w Internecie i inne elementy tymczasowe. Usuwanie tych plików zwalnia miejsce na dysku. Funkcja Czyszczenie składnika Optymalizacja komputera obsługuje tylko pliki skojarzone z przeglądarkami Internet Explorer i Firefox. W razie uruchomienia funkcji Czyszczenie bez zamknięcia komunikatora internetowego lub przeglądarki niektóre pliki pamięci podręcznej mogą nie zostać usunięte.

    Funkcja Czyszczenie historii programu Internet Explorer usuwa zbędne elementy historii internetowej nagromadzone podczas sesji internetowych. Usunięcie tych plików zapewnia, że potencjalne poufne informacje zawarte w plikach historii przeglądarki nie są pozostawione na dysku twardym. W razie uruchomienia funkcji Czyszczenie bez zamknięcia komunikatora internetowego lub przeglądarki niektóre pliki historii mogą nie zostać usunięte.

  • Funkcja Czyszczenie rejestru usuwa z rejestru systemu Windows nieprawidłowe i przestarzałe wpisy, które mogą być przyczyną błędów.

    Rejestr systemu Windows może zawierać nieprawidłowe wpisy usługi ActiveX/COM, rozszerzenia plików, ścieżki aplikacji, czcionki, wpisy sterowników VxD lub brakujące pliki.

  • Raport diagnostyczny przedstawia informacje takie jak profil sprzętowy, system operacyjny i punkty przywracania systemu.

    Można również sprawdzić wykorzystanie zasobów, programy z grupy Autostart, zainstalowane programy, stan połączenia sieciowego i stan programu Norton 360. Gdy program Norton 360 przeskanuje komputer i zbierze dane, raport diagnostyczny przedstawi stan systemu, wykryte problemy i ich rozwiązania. Raportu tego można użyć w celu rozwiązania problemów.

  • Menedżer uruchamiania programu Norton 360 ułatwia zarządzanie programami skonfigurowanymi do uruchamiania podczas uruchamiania komputera oraz ich kontrolowanie.

    Przy każdym uruchomieniu komputera niektóre programy są uruchamiane w czasie uruchamiania systemu. Można wyłączyć uruchamianie tych programów wraz z systemem i uruchamiać je później.

Podobnie jak inne zadania programu Norton 360, funkcja Optymalizacja komputera jest uruchamiana automatycznie bez interwencji użytkownika. W razie potrzeby można utworzyć własny harmonogram zadań funkcji Zabezpieczenia komputera i Optymalizacja komputera.


Czyszczenie programu Firefox

Podczas przeglądania strony internetowej przeglądarka pobiera tekst i grafikę, które składają się na zawartość tej strony. Po zakończeniu wyświetlania strony przeglądarka może pozostawiać pobraną treść na komputerze. Pobieranie treści przyśpiesza wyświetlanie stron internetowych przy ponownych odwiedzinach. Z upływem czasu gromadzonych jest coraz więcej plików przeglądarki. Historia przeglądania i zakładki również zajmują miejsce na dysku.

Program Norton 360 automatycznie oczyszcza dysk z tymczasowo pobranych plików, plików tymczasowych oraz innych zbędnych plików utworzonych podczas przeglądania Internetu przy użyciu programu Internet Explorer. W przypadku przeglądarki internetowej Firefox należy włączyć te opcję, aby usuwać pliki tymczasowe.

Uwaga:

Opcja Czyszczenie programu Firefox jest dostępna tylko na komputerach z zainstalowanym programem Firefox.

W obszarze Czyszczenie programu Firefox dostępne są następujące opcje:

Czyszczenie plików tymczasowych programu Firefox | Umożliwia usunięcie plików tymczasowych nagromadzonych podczas przeglądania stron internetowych za pomocą przeglądarki internetowej Firefox. Domyślnie opcja ta jest włączona.
Czyszczenie historii programu Firefox | Umożliwia usunięcie historii i zakładek nagromadzonych podczas przeglądania stron internetowych za pomocą przeglądarki internetowej Firefox. Domyślnie opcja ta jest wyłączona.


Zadania automatyczne

Program Norton 360 uruchamia te działania w tle w czasie, gdy użytkownik nie korzysta z komputera. Aby dane skanowanie nie było uruchamiane automatycznie, można wyczyścić jego pole wyboru na liście.

Żądaną operację można zawsze uruchomić w oknie głównym programu Norton 360. Jeżeli operacja nie jest zaznaczona na tej liście, nie jest uruchamiana automatycznie.

Aby zaznaczyć wszystkie działania lub usunąć zaznaczenie wszystkich działań, można użyć pola wyboru Zadania.

Uwaga:

Jeżeli określone działania nie będą uruchamiane przez około tydzień, wyświetlone zostanie przypomnienie, że należy je uruchomić.

Można zaznaczyć lub wyczyścić pola wyboru następujących działań:

LiveUpdate | Umożliwia pobranie najnowszych aktualizacji systemu ochrony i programu.
Pliki tymczasowe programu Internet Explorer | Ta funkcja usuwa pliki tymczasowe pozostawione na dysku twardym komputera po zakończeniu przeglądania Internetu.
Pliki tymczasowe systemu Windows | Usuwane są niepotrzebne pliki pozostawione w folderach tymczasowych systemu Windows po zainstalowaniu lub zaktualizowaniu programu.
Historia programu Internet Explorer | Funkcja ta usuwa niepotrzebną historię odwiedzonych stron internetowych pozostawioną w folderze historii przeglądarki internetowej.
Optymalizacja dysku | Defragmentuje dysk twardy w komputerze.
Czyszczenie rejestru | Funkcja usuwa z rejestru systemu Windows nieprawidłowe i przestarzałe wpisy, które mogą być przyczyną błędów.


Raport miesięczny

Raport miesięczny umożliwia wyświetlenia zestawienia operacji programu Norton 360 z ostatnich 30 dni. Można szybko sprawdzić liczbę znalezionych wirusów, zablokowanych prób włamań i wiele innych danych.

Aby zobaczyć listę poszczególnych elementów w każdej kategorii, należy przejść do okna głównego programu Norton 360 i kliknąć pozycję Wyświetl szczegóły w obszarze Zabezpieczenia komputera, Ochrona tożsamości, Kopia zapasowa lub Optymalizacja komputera.

Raport miesięczny zapewnia użytkownikowi aktualne dane statystyczne. Wyświetlana jest w nim również porada miesiąca dotycząca funkcji i usług produktu. W przypadku każdej zalecanej usługi i funkcji program Norton 360 wyświetla opcję Porada miesiąca. Opcję tę można kliknąć, aby dowiedzieć się więcej o polecanej przez program Norton 360 usłudze lub funkcji.

Uwaga:

Funkcja Raport miesięczny wyświetla tylko dwie statystyki w każdej kategorii.

Dostępne są następujące statystyki:

Zabezpieczenia komputera

Umożliwia wyświetlenie szczegółów różnych ataków, przed którymi chroniony jest komputer

W sekcji Zabezpieczenia komputera można wyświetlić następujące szczegóły:

  • Liczba znalezionych wirusów i programów typu spyware

  • Liczba zagrożeń, przed którymi program Norton 360 chroni komputer

  • Liczba skanowanych elementów. Obejmuje liczbę plików, procesów i kluczy rejestru

  • Liczba elementów poddanych kwarantannie

  • Liczba przeprowadzonych pełnych skanowań systemu

  • Liczba przeprowadzonych skanowań szybkich

  • Procent plików oznaczonych jako Norton - zaufane pliki w systemie

  • Liczba blokowanych prób włamań

  • Liczba operacji monitorowanych przez zaporę

  • Liczba połączeń sieciowych monitorowanych przez zaporę

  • Liczba zagrożeń blokowanych przez zaporę

  • Liczba blokowanych niepożądanych wiadomości e-mail

  • Liczba skanowanych wiadomości e-mail

  • Liczba adresów URL blokowanych zgodnie z ustawieniami dostępu do Internetu funkcji Kontrola rodzicielska

  • Liczba sygnatur systemu wykrywania włamań stosowanych w celu ochrony komputera

Ochrona tożsamości

Umożliwia sprawdzenie szczegółów operacji funkcji Ochrona tożsamości.

W sekcji Ochrona tożsamości można wyświetlić następujące szczegóły:

  • Liczba blokowanych witryn wyłudzania danych

  • Liczba znanych uwierzytelnionych witryn odwiedzonych przez użytkownika

  • Liczba witryn wyłudzania danych, przed którymi był chroniony użytkownik

  • Liczba uwierzytelnionych witryn internetowych

Kopia zapasowa

Umożliwia sprawdzenie szczegółów operacji funkcji Kopia zapasowa.

W sekcji Kopia zapasowa można wyświetlić następujące szczegóły:

  • Liczba plików uwzględnionych w kopii zapasowej utworzonej przy użyciu opcji Bezpieczny magazyn online.

  • Liczba plików uwzględnionych w kopii zapasowej utworzonej na dysku C komputera.

Optymalizacja komputera

Umożliwia sprawdzenie szczegółów operacji funkcji Optymalizacja komputera.

W sekcji Optymalizacja komputera można wyświetlić następujące szczegóły:

  • Liczba usuniętych plików tymczasowych programu Internet Explorer i systemu Windows.

  • Liczba plików zdefragmentowanych podczas optymalizacji dysku.

  • Liczba przestarzałych wpisów usuniętych z rejestru systemu Windows.

W oknie Historia zabezpieczeń dostępne są dodatkowe informacje o niektórych szczegółach raportu miesięcznego. Aby uzyskać dodatkowe informacje na temat kategorii, należy kliknąć znajdujące się pod nią łącze.

Oprócz wyświetlania szczegółów, w oknie Raport miesięczny można wyświetlić następujące opcje:

Zasób zabezpieczeń | Umożliwia przejście do internetowej witryny firmy Symantec; Opcja Przeczytaj więcej w tej sekcji umożliwia przejście do internetowej witryny firmy Symantec i zapoznanie się z najnowszymi informacjami na temat bezpieczeństwa w Internecie. Dostępne są również artykuły zawierające informacje o zachowywaniu bezpieczeństwa podczas przeglądania Internetu. Opcja ta jest wyświetlana w prawym górnym rogu okna Raport miesięczny.
Nie wyświetlaj automatycznie raportów miesięcznych | Umożliwia wybranie, czy program Norton 360 ma automatycznie wyświetlać raport miesięczny; W razie zaznaczenia tej opcji program Norton 360 nie wyświetla raportu miesięcznego automatycznie co 30 dni. Opcja ta jest wyświetlana u dołu okna Raport miesięczny.

Więcej informacji

Raport miesięczny - informacje


Ustawienia ochrony antywirusowej

Ustawienia ochrony antywirusowej chronią komputer przed zagrożeniami bezpieczeństwa, które mogą powodować ujawnienie informacji osobistych i naruszenie prywatności użytkownika. Możliwe jest uruchamianie różnych typów skanowania w celu wykrywania infekcji wirusowych komputera i zapobiegania im. Są to skanowania komputera, poczty elektronicznej i komunikatorów internetowych.

Można użyć następujących ustawień ochrony antywirusowej:

Automatyczna ochrona

Ustawienia ochrony w czasie rzeczywistym na karcie Automatyczna ochrona umożliwiają określenie skanowanych obszarów oraz elementów poszukiwanych podczas skanowania.

Do wyboru są następujące opcje:

  • Automatyczna ochrona

    Funkcja Automatyczna ochrona zostaje załadowana do pamięci podczas uruchamiania systemu Windows i zapewnia nieprzerwaną ochronę komputera podczas pracy użytkownika. Przeprowadza skanowanie w poszukiwaniu zagrożeń bezpieczeństwa przy każdym użyciu programów, włożeniu nośnika wymiennego, przejściu do Internetu lub użyciu plików dokumentów na komputerze. Nadzoruje również pracę komputera, wykrywając operacje, które mogą wskazywać na aktywne zagrożenie.

    Opcje funkcji Automatyczna ochrona umożliwiają dostosowanie ochrony komputera.

  • Ochrona SONAR

    Funkcja SONAR (Symantec Online Network for Advanced Response) zapewnia prewencyjne wykrywanie w czasie rzeczywistym nieznanych zagrożeń bezpieczeństwa na komputerze.

Skanowania i zagrożenia

Ustawienia w obszarze Skanowania i zagrożenia umożliwiają dostosowanie skanowań przeprowadzanych przez program Norton 360 na komputerze.

Do wyboru są następujące opcje:

  • Skanowania komputera

    Obszar Skanowania komputera umożliwia uruchamianie różnych typów skanowania w celu wykrywania infekcji wirusowych komputera i zapobiegania im. Dostępne typy skanowania to skanowanie plików skompresowanych, skanowanie narzędzi typu rootkit i ukrytych elementów, skanowanie plików cookie używanych do śledzenia działań użytkownika i automatyczne skanowanie plików pakietu Microsoft Office.

  • Profile wydajności skanowania

    Ustawienia w obszarze Profile wydajności skanowania umożliwiają skonfigurowanie sposobu skanowania komputera przez program Norton 360 na podstawie podpisów cyfrowych oraz poziomu zaufania plików.

  • Skanowanie antywirusowe poczty e-mail

    Funkcja Skanowanie antywirusowe poczty e-mail zabezpiecza komputer użytkownika przed zagrożeniami wysyłanymi i odbieranymi w formie załącznika.

    Opcja ta umożliwia określenie sposobu działania programu Norton 360 podczas skanowania wiadomości e-mail. W zależności od opcji wybranych przez użytkownika, program Norton 360 automatycznie skanuje wysyłane lub odbierane wiadomości e-mail.

  • Skanowanie komunikatorów internetowych

    Opcja ta skanuje i wykrywa wirusy w załącznikach do wiadomości przesyłanych za pomocą komunikatorów internetowych.

    Opcja ta umożliwia dostosowanie skanowania plików odbieranych za pośrednictwem komunikatorów internetowych.

  • Wykluczenie/zagrożenia niskiego stopnia

    Opcje wykluczeń umożliwiają określenie elementów wykluczonych ze skanowań programu Norton 360, takich jak foldery, pliki i dyski. Ze skanowania można wykluczyć elementy takie, jak skanowania, sygnatury i zagrożenia niskiego stopnia.

    Za pomocą opcji wykluczeń można również wybrać kategorie zagrożeń, które będą wykrywane przez program Norton 360.

    Uwaga:

    Wykluczenia obniżają poziom ochrony i należy je stosować tylko w razie wyraźnej potrzeby.

  • Sieć Insight

    Skanowanie sieci przez funkcję Insight stosuje technologię Cloud, w której serwer zdalny w Internecie zawiera najnowsze definicje wirusów. Program Norton 360 przeprowadza skanowanie komputera w poszukiwaniu najnowszych zagrożeń bezpieczeństwa. Gdy program Norton 360 przeprowadza skanowanie sieci przez funkcję Insight, używa definicji wirusów dostępnych lokalnie i na serwerze. Program Norton 360 zapewnia dodatkową ochronę przy użyciu najnowszych definicji z serwerów, a nie tylko definicji dostępnych lokalnie na komputerze.

Ochrona przed programami typu spyware i aktualizacje

Funkcja Ochrona przed programami typu spyware chroni komputer przed zagrożeniami bezpieczeństwa, które mogą powodować ujawnienie informacji osobistych i naruszenie prywatności użytkownika.

Program Norton 360 chroni komputer przed lukami w zabezpieczeniach za pomocą najnowszych aktualizacji programu i definicji.

Do wyboru są następujące opcje:

  • Ochrona przed programami typu spyware

    Funkcja Ochrona przed programami typu spyware chroni komputer przed zagrożeniami bezpieczeństwa, które mogą powodować ujawnienie informacji osobistych i naruszenie prywatności użytkownika.

    Opcja ta umożliwia wybór kategorii zagrożeń, które program Norton 360 ma wykrywać podczas skanowania ręcznego, skanowania poczty elektronicznej i skanowania komunikatorów internetowych.

  • Aktualizacje

    Program Norton 360 chroni komputer przed lukami w zabezpieczeniach za pomocą najnowszych aktualizacji programu i definicji. Aktualizacje definicji zawierają informacje umożliwiające programowi Norton 360 wykrywanie poszczególnych wirusów lub zagrożeń bezpieczeństwa oraz wyświetlanie odpowiednich alertów.

    Korzystając z opcji w obszarze Aktualizacje, można uzyskiwać najnowsze definicje wirusów w aktualizacjach definicji i chronić komputer przed najnowszymi zagrożeniami bezpieczeństwa.


Dodawanie adresu e-mail

Okno dialogowe Dodawanie adresu e-mail umożliwia dodanie adresu e-mail do listy Wykluczenia książki adresowej. Należy upewnić się, że adres e-mail został wpisany prawidłowo.

Do wprowadzania szczegółów służą następujące pola tekstowe:

Imię i nazwisko

Umożliwia wpisanie nazwy adresu e-mail, ułatwiającej identyfikację adresu.

Adres (wymagany)

Umożliwia wprowadzenie adresu e-mail, który nie powinien zostać zaimportowany z książki adresowej obsługiwanego programu pocztowego.

Po dodaniu przez użytkownika adresu e-mail do listy Wykluczenia książki adresowej funkcja Norton AntiSpam nie importuje tego adresu automatycznie na listę dozwolonych.

Ponadto, po dodaniu przez użytkownika adresu e-mail lub nazwy domeny do listy blokowanych funkcja Norton AntiSpam nie importuje tego adresu automatycznie na listę dozwolonych.


Edycja adresu e-mail

Okno dialogowe Edycja adresu e-mail umożliwia edycję adresu e-mail dodanego do listy Wykluczenia książki adresowej. Należy upewnić się, że adres e-mail został wpisany prawidłowo.

Można edytować następujące szczegóły:

Imię i nazwisko | Umożliwia wpisanie nazwy adresu e-mail, ułatwiającej identyfikację adresu.
Adres (wymagany) | Umożliwia wprowadzenie adresu e-mail, który nie powinien zostać zaimportowany z książki adresowej obsługiwanego programu pocztowego.


Wykluczenia książki adresowej

Po dodaniu przez użytkownika adresu e-mail do listy Wykluczenia książki adresowej funkcja Norton AntiSpam nie importuje tego adresu na listę dozwolonych. W przypadku usunięcia adresu e-mail z listy dozwolonych funkcja Norton AntiSpam automatycznie dodaje adres do listy Wykluczenia książki adresowej. W przypadku usunięcia adresu e-mail ręcznie dodanego do listy dozwolonych funkcja Norton AntiSpam nie dodaje jednak adresu do listy Wykluczenia książki adresowej.

Do listy Wykluczenia książki adresowej nie można dodać nazwy domeny. W przypadku usunięcia nazwy domeny z listy dozwolonych funkcja Norton AntiSpam nie dodaje tej nazwy domeny do listy Wykluczenia książki adresowej.

Uwaga:

Opcji Wykluczenia książki adresowej należy użyć przed zaimportowaniem książki adresowej. Do listy wykluczeń należy dodać wszystkie adresy e-mail, które nie powinny zostać zaimportowane do okna dialogowego Lista dozwolonych z książki adresowej obsługiwanego programu pocztowego.

W oknie Wykluczenia książki adresowej dostępne są następujące opcje:

Dodaj | Umożliwia wpisanie adresu e-mail, którego funkcja Norton AntiSpam ma nie importować z książki adresowej. Można również dodać opisową nazwę, ułatwiającą identyfikację adresu e-mail.
Edytuj | Umożliwia zmianę adresu e-mail lub nazwy opisowej adresu e-mail dodanego do listy Wykluczenia książki adresowej.
Usuń | Umożliwia usunięcie adresu e-mail z listy Wykluczenia książki adresowej. Jeśli adres zostanie usunięty z listy Wykluczenia książki adresowej, a następnie przeprowadzony zostanie import książki adresowej, adres zostanie dodany do listy dozwolonych.


Dodawanie adresu e-mail

Okno dialogowe Dodawanie adresu e-mail umożliwia dodanie adresu e-mail lub domeny (na przykład @symantec.pl) do listy dozwolonych. Należy upewnić się, że adres e-mail lub domena zostały wprowadzone prawidłowo.

Aby dodać adres e-mail, należy wypełnić następujące pola:

Typ adresu | Umożliwia dodanie adresu e-mail lub domeny do listy dozwolonych. Opcję należy wybrać z listy rozwijanej. Opcja domyślna to E-mail.
Imię i nazwisko | Umożliwia wpisanie opisowej nazwy adresu e-mail lub domeny, ułatwiającej identyfikację adresu.
Adres (wymagany) | Umożliwia wpisanie adresu e-mail lub nazwy domeny, które mają się znajdować na liście dozwolonych nadawców. Jeżeli dodawana jest nazwa domeny, należy wpisać adres domeny (na przykład @symantec.pl).


Edycja adresu e-mail

Okno dialogowe Edycja adresu e-mail umożliwia edycję adresu e-mail lub domeny (na przykład @symantec.pl) dodanych do listy dozwolonych. Należy upewnić się, że adres e-mail lub domena zostały wprowadzone prawidłowo.

Można edytować następujące szczegóły:

Typ adresu | Należy określić, czy dodawany będzie adres e-mail, czy domena.
Imię i nazwisko | Umożliwia wpisanie nazwy adresu e-mail lub domeny, ułatwiającej identyfikację adresu.
Adres (wymagany) | Umożliwia wprowadzenie adresu e-mail lub nazwy domeny, które mają zostać dodane do listy. Jeżeli dodawana jest nazwa domeny, należy wprowadzić adres domeny (na przykład @symantec.pl).


Dodawanie adresu e-mail

Okno dialogowe Dodawanie adresu e-mail umożliwia dodanie adresu e-mail lub domeny (na przykład @symantec.pl) do listy blokowanych. Należy upewnić się, że adres e-mail lub domena zostały wprowadzone prawidłowo.

Dostępne są następujące opcje:

Typ adresu | Należy określić, czy dodawany będzie adres e-mail, czy domena.
Imię i nazwisko | Umożliwia wpisanie nazwy adresu e-mail lub domeny, ułatwiającej identyfikację adresu.
Adres (wymagany) | Umożliwia dodanie adresu e-mail lub nazwy domeny do listy. Jeżeli dodawana jest nazwa domeny, należy wprowadzić adres domeny (na przykład @symantec.pl).


Edycja adresu e-mail

Okno dialogowe Edycja adresu e-mail umożliwia edycję adresu e-mail lub domeny (na przykład @symantec.pl) dodanych do listy blokowanych. Należy upewnić się, że adres e-mail lub domena zostały wprowadzone prawidłowo.

Można edytować następujące szczegóły:

Typ adresu | Należy określić, czy dodawany będzie adres e-mail, czy domena.
Imię i nazwisko | Umożliwia wpisanie nazwy adresu e-mail lub domeny, ułatwiającej identyfikację adresu.
Adres (wymagany) | Umożliwia wprowadzenie adresu e-mail lub nazwy domeny, które mają zostać dodane do listy. Jeżeli dodawana jest nazwa domeny, należy wprowadzić adres domeny (na przykład @symantec.pl).


Integracja z klientem

Karta Integracja z klientem zawiera listę obsługiwanych programów pocztowych (klientów) zainstalowanych na komputerze oraz przypisane do nich książki adresowe. Funkcję Norton AntiSpam należy zintegrować z programami pocztowymi, aby uniknąć niepożądanych wiadomości e-mail.

Po wybraniu programu pocztowego program Norton 360 dodaje listę rozwijaną funkcji Norton AntiSpam lub kilka opcji do paska narzędzi obsługiwanego programu pocztowego. Listy rozwijanej lub opcji funkcji Norton AntiSpam można użyć do klasyfikowania wiadomości e-mail jako spamu lub prawidłowych. Opcje te umożliwiają również opróżnienie folderu spamu i otwarcie okna Ustawienia w celu konfiguracji ustawień funkcji Norton AntiSpam. Jeśli program pocztowy nie ma folderu Wiadomości-śmieci, w drzewie folderów dodawany jest również folder Norton AntiSpam. Folderu Norton AntiSpam można użyć do oddzielania i przechowywania spamu. Jeśli jednak program pocztowy ma folder Norton AntiSpam z poprzedniej wersji programu Norton 360, funkcja Norton AntiSpam używa folderu Norton AntiSpam, a nie folderu Wiadomości-śmieci.

Uwaga:

Integracja paska narzędzi funkcji Norton AntiSpam nie jest obsługiwana w programie Windows Mail w systemie Windows Vista.

Użytkownik musi wybrać programy pocztowe, z którymi ma zostać zintegrowana funkcja Norton AntiSpam.

Do wyboru są następujące opcje:

Outlook | Funkcja Norton AntiSpam zostanie zintegrowana z programem Outlook 2002/2003/2007.
Outlook Express | Funkcja Norton AntiSpam zostanie zintegrowana z programem Outlook Express 6.0 lub nowszym.
Windows Mail (w systemie Windows Vista) | Program Norton 360 nie dodaje żadnych opcji to paska narzędzi programu Windows Mail. Spam jest jednak identyfikowany i przenoszony do folderu Wiadomości-śmieci.

Można wybrać jedną lub wiele książek adresowych, z których funkcja Norton AntiSpam ma zaimportować adresy e-mail.

Do wyboru są następujące opcje:

  • Lista kontaktów programu Outlook

  • Książka adresowa Windows

Opcja Ekran powitalny w obszarze Różne powoduje, że przy każdym uruchomieniu programu pocztowego wyświetlane jest krótkie wprowadzenie do funkcji Norton AntiSpam. Opcję Ekran powitalny można wyłączyć, aby nie wyświetlać ekranu powitalnego.

Więcej informacji

Norton AntiSpam - informacje

Konfigurowanie funkcji Integracja z programem pocztowym


Sposoby wykrywania zagrożeń

Program Norton 360 monitoruje komputer w trybie ciągłym i chroni go przed wirusami , programami typu spyware , adware i innymi zagrożeniami bezpieczeństwa, używając następujących funkcji:

Automatyczna ochrona

Opcje funkcji Automatyczna ochrona umożliwiają dostosowanie ochrony komputera. Dostępne są następujące opcje funkcji Automatyczna ochrona:

  • Nadzoruje pracę komputera, wykrywając operacje, które mogą wskazywać na aktywne zagrożenie bezpieczeństwa.

  • Funkcja ta zostaje załadowana do pamięci podczas uruchamiania systemu Windows i zapewnia nieprzerwaną ochronę komputera podczas pracy użytkownika.

  • Sprawdza wszystkie uruchamiane na komputerze programy w poszukiwaniu wirusów, programów typu spyware i zagrożeń bezpieczeństwa. Przeprowadza także skanowanie przy każdym użyciu dowolnego nośnika wymiennego, przejściu do Internetu lub otwarciu odbieranych i tworzonych plików dokumentów.

Pełne skanowanie

W celu ochrony komputera przed wirusami i programami typu spyware sprawdzane są wszystkie rekordy rozruchowe , pliki oraz programy uruchomione na komputerze. Uruchamiane są również inne działania, takie jak usługa LiveUpdate, Czyszczenie, Optymalizacja dysku i Kopia zapasowa, zapewniające wyższy poziom ochrony i wydajności komputera.

Skanowanie szybkie

Zagrożenia bezpieczeństwa uruchamiane na komputerze infekują większość jego obszarów. Skanowanie szybkie to szybkie skanowanie często infekowanych obszarów. Skanowanie szybkie należy uruchomić, jeśli pełne skanowanie trwałoby zbyt długo, a na komputerze prawdopodobnie działa zagrożenie bezpieczeństwa.

Skanowanie antywirusowe poczty e-mail

Chroni przychodzące i wychodzące wiadomości e-mail, uniemożliwiając zainfekowanie tego, jak i innych komputerów.

Skanowanie komunikatorów internetowych

Wykrywa wirusy, programy typu spyware i inne zagrożenia w załącznikach do wiadomości przesyłanych za pomocą komunikatorów internetowych.


Żądanie zabezpieczeń

Funkcję należy włączyć, aby zapewnić pełną ochronę systemu. Niemniej jednak, można tymczasowo wyłączyć tę funkcję i określić czas, przez który ma być wyłączona. Po zakończeniu okresu wyłączenia funkcja zostanie automatycznie ponownie uruchomiona. W każdej chwili można również włączyć funkcję w programie Norton 360 lub oknie Ustawienia.


Szczegóły urządzenia

W oknie Szczegóły urządzenia wyświetlane są szczegóły komputera podłączonego do sieci użytkownika. Możliwe jest wyświetlenie szczegółów jedynie komputerów skonfigurowanych do zdalnego monitorowania.

Uwaga:

Szczegóły w oknie Szczegóły urządzenia różnią się w zależności od wersji produktu marki Norton zainstalowanego na komputerach użytkownika. Aby wyświetlać obszerne szczegóły komputerów, które mają być zdalnie monitorowane, należy zainstalować program Norton 360 w wersji 16.0 lub nowszej.

Jeśli na komputerach w sieci zainstalowany jest program Norton 360 w wersji 16.0 lub nowszej, można wyświetlić następujące szczegóły urządzenia:

  • Ochrona przed wyłudzeniem danych

  • Statystyka funkcji Ochrona przed wyłudzeniem danych

  • Ochrona antyspamowa

  • Ochrona przed programami typu spyware

  • Ochrona antywirusowa

  • Automatyczna usługa LiveUpdate

  • Ochrona przeglądarki

  • Skanowanie poczty przychodzącej

  • Skanowanie komunikatorów internetowych

  • Zapobieganie włamaniom

  • Ostatnich 5 zagrożeń wirusowych

  • Ostatnich 5 zagrożeń wirusowych wysokiego stopnia

  • Ostatnie pełne skanowanie systemu

  • Skanowanie poczty wychodzącej

  • Wersja produktu

  • Aktualizacje systemu ochrony

  • Szybkie aktualizacje

  • Inteligentna zapora

  • Ochrona SONAR

  • Stan subskrypcji

  • Data definicji wirusów

  • Automatyczna funkcja Windows Update

Więcej informacji

Znajdowanie numeru wersji


Limit czasu bezczynności

Po zaplanowaniu uruchamiania skanowania podczas bezczynności program Norton 360 wykrywa bezczynność komputera i uruchamia skanowania w czasie bezczynności komputera. Użytkownik może określić limit czasu bezczynności, po którym program Norton 360 identyfikuje komputer jako bezczynny. Jeśli na przykład użytkownik określi limit czasu bezczynności równy 10 minutom i komputer nie będzie używany przez 10 minut, program Norton 360 zidentyfikuje komputer jako bezczynny. Można ustawić limit czasu bezczynności w zakresie od 1 minuty do 30 minut. Czas domyślny to 10 minut.

Po określeniu czasu można wyświetlać w oknie Norton - zadania pasek Odliczanie bezczynności, aby potwierdzić stan bezczynności komputera.


Ustawienia sieciowego serwera proxy

Komputer może znajdować się w sieci z serwerem proxy obsługującym połączenia z Internetem. W takim przypadku konieczne jest określenie ustawień serwera proxy. Usługa LiveUpdate na przykład używa tych ustawień w celu pobierania definicji. Łącze Konfiguruj umożliwia otwarcie okna Ustawienia sieciowego serwera proxy i podanie adresu URL automatycznej konfiguracji, ustawień serwera proxy oraz szczegółów uwierzytelniania.


Norton Community Watch

Program Norton Community Watch zbiera informacje na temat możliwych nowych zagrożeń bezpieczeństwa z komputera i wysyła te dane do firmy Symantec w celu analizy. Firma Symantec ocenia te dane w celu zidentyfikowania nowych zagrożeń i ich źródeł. Użytkownicy korzystający z funkcji Norton Community Watch pomagają firmie Symantec w udoskonalaniu metod przeciwdziałania zagrożeniom.

Gdy program Norton 360 wykryje zagrożenie bezpieczeństwa, używa funkcji Norton Community Watch do wysłania informacji o witrynie internetowej do firmy Symantec. Adresy URL wszystkich witryn odwiedzonych przed wykryciem zagrożenia są wysyłane do firmy Symantec w celu analizy. Firma Symantec analizuje listę adresów URL w celu ustalenia witryn internetowych, które mogły spowodować infekcję. Do firmy Symantec nie są wysyłane żadne informacje umożliwiające identyfikację osobistą. Funkcje takie jak Norton Insight i Sieć Insight używają danych przeanalizowanych przez firmę Symantec.

Program Norton Community Watch zbiera i wysyła następujące typy danych:

  • Zidentyfikowane destrukcyjne oprogramowanie, takie jak przenośne pliki wykonywalne i uruchomione procesy.

  • Adresy URL wszystkich witryn internetowych, które produkt uznaje za fałszywe.

  • Adresy URL wszystkich witryn odwiedzonych przez użytkownika przed wykryciem zagrożenia.

  • Aplikacje i procesy uruchamiane na komputerze regularnie i podczas wykrycia każdego zagrożenia bezpieczeństwa.

  • Próbki reakcji, które komputer wysyła do każdego możliwego zagrożenia bezpieczeństwa.

  • Ogólne informacje o systemie i atrybuty wydajności z komputera.

Aby zatrzymać wysyłanie próbek zagrożeń do firmy Symantec, można wyłączyć funkcję Norton Community Watch.

Daty wysyłki i próbki wysłane do firmy Symantec można sprawdzić w oknie Historia zabezpieczeń.


Zabezpieczenia produktu

Opcja Zabezpieczenia produktu umożliwia ochronę produktu marki Norton zainstalowanego na komputerze użytkownika. Funkcja ta chroni produkt marki Norton przed nieautoryzowanymi zmianami. Można także zabezpieczyć ustawienia produktu hasłem.

Do wyboru są następujące opcje:

Nieadministracyjny dostęp do ustawień

Umożliwia dostęp do wszystkich opcji w oknie Ustawienia i ich konfigurowanie również z kont użytkowników innych niż administrator.

Domyślnie opcja ta jest wyłączona. Aby włączyć tę opcję, należy zalogować się na komputerze jako administrator. Nie można uzyskać dostępu do okna Ustawienia, jeśli okno Ustawienia jest otwarte na innym koncie użytkownika na komputerze.

Ochrona integralności produktów marki Norton

Umożliwia ochronę produktu marki Norton przed atakiem lub modyfikacją wykonywanymi przez nieznane, podejrzane lub destrukcyjne aplikacje.

Ochrona ustawień hasłem

Umożliwia zabezpieczenie ustawień programu Norton 360 hasłem

Funkcja ta chroni ustawienia produktu przed nieautoryzowanym dostępem. Hasło musi mieć długość od 8 do 256 znaków. Domyślnie opcja ta jest wyłączona.

Uwaga:

Podanie hasła jest wymagane przy każdej próbie dostępu do okna Ustawienia lub tymczasowego włączenia albo wyłączenia funkcji systemu zabezpieczeń.

W razie potrzeby można wyłączyć ochronę ustawień hasłem.

Monitorowanie stanu produktu

Umożliwia monitorowanie lub ignorowanie stanu funkcji Ochrona antywirusowa, Zapora, Ochrona tożsamości i Różne programu Norton 360.

Zaznaczenie lub usunięcie zaznaczenia opcji powoduje odpowiednio monitorowanie lub ignorowanie stanu funkcji produktu.


Ustawienia trybu dyskretnego

W programie Norton 360 dostępne są następujące typy trybu dyskretnego:

Tryb dyskretny | Tryb dyskretny ręcznie włączany przez użytkownika na określony czas.
Wykrywanie pełnego ekranu | Tryb dyskretny włączany automatycznie, gdy program Norton 360 wykryje aplikację pełnoekranową i wyłączany, gdy użytkownik przestanie jej używać.
Tryb cichy | Tryb dyskretny włączany automatycznie, gdy program Norton 360 wykryje zadanie nagrywania dysku lub zadanie nagrywania telewizji w systemie Media Center. Program Norton 360 automatycznie włącza tryb cichy również wtedy, gdy użytkownik uruchomi program dodany do listy Programy trybu cichego. Program Norton 360 wyłącza tryb cichy po ukończeniu sesji nagrywania dysku lub sesji nagrywania programu telewizyjnego. Tryb cichy jest również wyłączany, gdy program Norton 360 przestaje wykrywać uruchomione wystąpienia programów z listy Programy trybu cichego.

Alerty i powiadomienia są pomijane, a większość operacji wykonywanych w tle zostaje tymczasowo wstrzymana przez program Norton 360, w zależności od typu wybranej opcji trybu dyskretnego. Można użyć następujących opcji trybu dyskretnego:

Tabela: Ustawienia

Funkcja

Opis

Porada

Tryb dyskretny

Opcja Tryb dyskretny umożliwia włączenie trybu dyskretnego na określony czas.

Gdy włączony jest tryb dyskretny, program Norton 360 pomija wszystkie alerty i wstrzymuje operacje wykonywane w tle na czas określony przez użytkownika. Po upływie określonego czasu program Norton 360 wyłącza tryb dyskretny. Tryb dyskretny można także ręcznie wyłączyć w dowolnej chwili. Wstrzymane operacje są wznawiane po wyłączeniu trybu dyskretnego.

Opcję Tryb dyskretny należy włączyć przed wykonaniem każdego ważnego zadania na komputerze.

Wykrywanie pełnego ekranu

Domyślnie opcja ta jest włączona.

Program Norton 360 wykrywa także sesje urządzeń Media Center Extender jako aktywne aplikacje pełnoekranowe i włącza tryb dyskretny.

Gdy włączony jest tryb dyskretny, program Norton 360 pomija większość alertów i wstrzymuje operacje wykonywane w tle. Uruchamiane są tylko operacje chroniące komputer przed wirusami i innymi zagrożeniami bezpieczeństwa. Wstrzymane operacje są wznawiane po zakończeniu używania aplikacji w trybie pełnoekranowym.

Zmniejszenie liczby operacji wykonywanych w tle zwiększa wydajność komputera. Zachowanie tej opcji włączonej zapewnia niezakłócone korzystanie z urządzeń Media Center Extender.

Nagrywanie dysków IMAPI 2.0

Domyślnie opcja Nagrywanie dysków IMAPI 2.0 jest włączona. Następnie program Norton 360 wyłącza operacje wykonywane w tle w celu zwiększenia wydajności sesji nagrywania dysków, ale nadal wyświetla alerty i powiadomienia. Po ukończeniu sesji nagrywania dysków program Norton 360 automatycznie wyłącza tryb cichy.

Program Norton 360 włącza tryb cichy natychmiast po rozpoczęciu nagrywania dysku CD lub DVD przy użyciu aplikacji systemu Media Center. Tryb cichy jest wyłączany po ukończeniu sesji nagrywania dysków. Nie można wyłączyć trybu cichego podczas sesji nagrywania dysków, wyłączając opcję Nagrywanie dysków IMAPI 2.0 w oknie Ustawienia.

Program Norton 360 obsługuje włączanie trybu cichego w przypadku następujących aplikacji systemu Media Center do nagrywania dysków:

  • IMAPI 2.0

  • J. River MEDIA CENTER (wersja 13.0.125 i nowsze)

Nagrywanie telewizji w systemie Media Center

Następnie program Norton 360 wstrzymuje operacje wykonywane w tle w celu zwiększenia wydajności sesji nagrywania, ale nadal wyświetla alerty i powiadomienia.

Program Norton 360 włącza tryb cichy natychmiast po rozpoczęciu nagrywania programu telewizyjnego. Tryb cichy jest wyłączany po ukończeniu sesji nagrywania. Nie można wyłączyć trybu cichego podczas sesji nagrywania programów telewizyjnych, wyłączając opcję Nagrywanie telewizji w systemie Media Center w oknie Ustawienia.

Program Norton 360 obsługuje włączanie trybu cichego w przypadku następujących aplikacji systemu Media Center:

  • Windows Media Center

    Aby program Windows Media Center włączał tryb cichy podczas sesji programu telewizyjnego, po zainstalowaniu programu Norton 360 należy ponownie uruchomić komputer.

  • J. River MEDIA CENTER (wersja 13.0.125 i nowsze)

Programy określone przez użytkownika

Lista Programy określone przez użytkownika zawiera wszystkie wybrane przez użytkownika programy, dla których program Norton 360 ma włączać tryb cichy. Użytkownik może ręcznie dodać programy do listy Programy określone przez użytkownika. Gdy program Norton 360 wykryje uruchomione wystąpienie programu dodanego do listy Programy określone przez użytkownika, automatycznie włączy tryb cichy. Tryb cichy zostanie wyłączony dopiero po zamknięciu wszystkich wystąpień programów z listy Wykrycie programów określonych przez użytkownika.

Gdy włączony jest tryb cichy, program Norton 360 wstrzymuje operacje wykonywane w tle, ale nie wyłącza alertów i powiadomień.

Użytkownik może także usuwać programy z listy Programy określone przez użytkownika.

Do listy Programy określone przez użytkownika należy dodać wszystkie programy silnie obciążające zasoby systemowe. Dodanie programów do listy Programy określone przez użytkownika ułatwia programowi Norton 360 wstrzymywanie operacji wykonywanych w tle w celu zwiększenia wydajności systemu na czas uruchomienia tych programów.

Więcej informacji

Włączanie trybu dyskretnego


Profile wydajności skanowania

Ustawienia w obszarze Profile wydajności skanowania umożliwiają skonfigurowanie sposobu skanowania komputera przez program Norton 360 na podstawie podpisów cyfrowych oraz poziomu zaufania plików. Program Norton 360 można skonfigurować do wykluczania ze skanowania plików mających znane podpisy cyfrowe lub wysokie poziomy zaufania. W ten sposób można uprościć, skrócić i zwiększyć wydajność skanowań.

Funkcję Wydajność skanowania można skonfigurować za pomocą każdego z następujących profili:

Skanowanie pełne

Umożliwia programowi Norton 360 przeprowadzanie pełnego skanowania systemu komputera.

Skanowanie pełne obejmuje skanowanie wszystkich plików na komputerze bez względu na poziom zaufania lub cyfrowy podpis plików.

Standardowe zaufanie

Umożliwia programowi Norton 360 wykluczenie ze skanowania plików oznaczonych jako Norton - zaufane.

Program Norton 360 skanuje pliki o poziomie zaufania innym niż Norton - zaufane pliki.

Wysokie zaufanie

Umożliwia programowi Norton 360 wykluczenie ze skanowania plików mających znane podpisy cyfrowe lub wysokie poziomy zaufania.

Program Norton 360 nie skanuje plików o poziomie zaufania Norton - zaufane pliki ani Zaufane użytkowników. Wyklucza również prawidłowe pliki o wysokim poziomie zaufania pochodzącym ze skanowania. Skanowane są pliki o poziomach zaufania Słabe, Niepotwierdzone, Niezaufane ani pliki nie mające podpisu cyfrowego klasy 3.

Program Norton 360 skanuje komputer zgodnie z konfiguracją określoną przez użytkownika w obszarze Profile wydajności skanowania.


Norton - zadania

Okno Norton - zadania umożliwia wyświetlanie i monitorowanie wszystkich przeprowadzanych w tle zadań, które produkt Norton 360 uruchamia w czasie bezczynności. Dostępne są następujące szczegóły:

Zadania wykonywane w tle | Przedstawia proces produktu marki Norton aktualnie uruchomiony w tle. Ikona wyświetlana przed nazwą zadania wykonywanego w tle umożliwia jego uruchomienie lub zatrzymanie. Zadanie wykonywane w tle można uruchomić lub zatrzymać w dowolnej chwili.
Ostatnie uruchomienie | Przedstawia sygnaturę czasową procesu produktu marki Norton. Można wyświetlić szczegóły takie, jak data i godzina ostatniego uruchomienia zadania wykonywanego w tle. Informacje te ułatwiają podjęcie decyzji, czy należy uruchomić zadanie wykonywane w tle, czy też zaczekać aż program Norton 360 uruchomi zadanie w czasie bezczynności.
Czas trwania | Przedstawia czas, przez który proces produktu marki Norton był ostatnio uruchomiony. Można sprawdzić czas, przez który uruchomione było ostatnio zadanie wykonywane w tle. Informacje te ułatwiają ocenę czasu niezbędnego do wykonania zadania wykonywanego w tle.
Uruchomiono podczas bezczynności | Wskazuje, czy proces produktu marki Norton był uruchomiony podczas bezczynności. Informacje te ułatwiają sprawdzenie, czy zadanie było już uruchamiane w czasie bezczynności, czy też należy je uruchomić.
Stan | Przedstawia stan procesu produktu marki Norton. Można wyświetlić szczegółowe informacje ukończeniu zadania. Można także sprawdzić typ zasilania niezbędny do uruchomienia zadania wykonywanego w tle.

Oprócz wyświetlania i monitorowania szczegółów zadań wykonywanych w tle, w oknie Norton - zadania można użyć następujących opcji:

Limit czasu bezczynności

Umożliwia określenie limitu czasu bezczynności, po którym program Norton 360 identyfikuje komputer jako bezczynny

Można ustawić limit czasu bezczynności w zakresie od 1 minuty do 30 minut. Czas domyślny to 10 minut.

Odliczanie bezczynności

Umożliwia potwierdzenie stanu bezczynności komputera

Po określeniu limitu czasu bezczynności można wyświetlać pasek Odliczanie bezczynności, aby potwierdzić, że komputer osiąga stan bezczynności po określonym czasie.

Tryb dyskretny

Umożliwia włączenie lub wyłączenie trybu dyskretnego na określony czas

Po włączeniu funkcji Tryb dyskretny program Norton 360 pomija wyświetlanie wszystkich alertów i wstrzymuje operacje przeprowadzane w tle na czas określony przez użytkownika. Po upływie określonego czasu program Norton 360 wyłącza tryb dyskretny. Tryb dyskretny można ręcznie wyłączyć w dowolnej chwili. Wstrzymane operacje są wznawiane po wyłączeniu trybu dyskretnego.

Można także wyświetlić wykres procesora i wykres pamięci, aby uzyskać dane dotyczące wydajności komputera. Dostępne są następujące opcje:

Karta Procesor

Zawiera wykres przedstawiający ogólne wykorzystanie procesora i wykorzystanie procesora przez produkt marki Norton

Karta Pamięć

Zawiera wykres przedstawiający ogólne wykorzystanie pamięci i wykorzystanie pamięci przez produkt marki Norton

Powiększenie

Umożliwia wyświetlenie powiększonego widoku lub danych historycznych wykresu procesora albo wykresu pamięci

Można użyć następujących opcji w obszarze Powiększ:

  • 10 min

    Umożliwia wyświetlenie powiększonego widoku wykorzystania procesora lub pamięci z ostatnich 10 minut

  • 30 min

    Umożliwia wyświetlenie powiększonego widoku wykorzystania procesora lub pamięci z ostatnich 30 minut

  • 90 min

    Umożliwia wyświetlenie domyślnego okresu wydajności równego 90 minutom

  • 1 d

    Umożliwia wyświetlenie historycznych danych wykorzystania procesora lub pamięci z ostatniej doby

  • 1 t

    Umożliwia wyświetlenie historycznych danych wykorzystania procesora lub pamięci z ostatniego tygodnia

  • 1 m

    Umożliwia wyświetlenie historycznych danych wykorzystania procesora lub pamięci z ostatniego miesiąca

Po kliknięciu w dowolnym miejscu wykresu program Norton 360 wyświetla listę procesów wykorzystujących najwięcej zasobów komputera w danym punkcie czasowym. Można kliknąć proces dostępny na liście, aby uzyskać więcej informacji o procesie w oknie Informacje o pliku.


Informacje o pliku

Okno Informacje o pliku umożliwia wyświetlenie szczegółów istotnego pliku dostępnego na komputerze. Okno Informacje o pliku zapewnia wgląd w każdy istotny plik dostępny na komputerze w zorganizowany sposób. Po kliknięciu łącza Więcej na prawym końcu paska program Norton 360 wyświetla obszar istotnych szczegółów informacji. Są to informacje ogólne, szczegóły pochodzenia, użycie zasobów i określone działania podjęte przez plik w systemie.

W oknie Informacje o pliku dostępne są następujące paski:

Szczegóły

Informacje takie, jak poziom zaufania i użytkowanie pliku we wspólnocie oraz data wydania pliku.

Można także sprawdzić szczegóły takie jak podpis i data utworzenia pliku. Można sprawdzić, czy plik jest elementem startowym oraz sprawdzić datę ostatniego użycia pliku.

Firma Symantec analizuje określone informacje o pliku, takie jak podpis cyfrowy i wartość mieszania w celu określenia poziomu zaufania pliku. Firma Symantec oznacza zaufane pliki jako Norton - zaufane pliki. Za pomocą opcji Sprawdź zaufanie teraz można sprawdzić bieżący poziom zaufania pliku. Można również ręcznie określić plik jako zaufany. Użytkownik wie na przykład, że plik należy do dobrze znanej aplikacji, a poziom zaufania pliku jest nieznany lub niezaufany. W takim przypadku można ręcznie określić plik jako zaufany, korzystając z opcji Zaufaj teraz.

Można także sprawdzić użytkowanie pliku we wspólnocie, aby ustalić, czy plik jest zaufany. Firma Symantec stosuje najsurowsze metody statystyczne w celu analizy wiarygodności pliku i klasyfikowania plików jako prawidłowych.

Pierwotna lokalizacja

Przedstawia pochodzenie pliku

Szczegóły pochodzenia pliku są dostępne, jeśli plik został pobrany lub utworzony po zainstalowaniu programu Norton 360. Można sprawdzić ewentualny adres URL źródła, z którego został pobrany plik. Można także wyświetlić sześć poziomów plików nadrzędnych danego pliku. Można również sprawdzić poziom bezpieczeństwa pliku.

Operacje

Przedstawia szczegółowe informacje o wykorzystaniu zasobów przez proces

Wpływ procesu na ogólne wykorzystanie procesora komputera można sprawdzić na wykresie wydajności procesu. Za pomocą opcji Powiększenie można uzyskać powiększony widok wykresu wydajności.

Ponadto można użyć opcji Znajdź ten plik, aby znaleźć lokalizację pliku na komputerze. Łącze Więcej informacji umożliwia dostęp do internetowej strony samouczków, zawierającej dodatkowe informacje o pliku. Za pomocą ikony obok opcji Znajdź ten plik można skopiować dane z okna Informacje o pliku do schowka. Po skopiowaniu treści do schowka można otworzyć dokument, wkleić dane i zapisać dokument.


Norton Insight - oceny aplikacji

Funkcja Norton Insight umożliwia inteligentne skanowanie plików na komputerze. Funkcja ta zwiększa wydajność skanowania programu Norton 360, umożliwiając użytkownikowi zmniejszenie liczby skanowanych plików bez zmniejszania bezpieczeństwa komputera.

Funkcja Norton Insight zapewnia informacje o istotnych plikach dostępnych na komputerze. Program Norton 360 umożliwia wyświetlanie poszczególnych kategorii plików na podstawie opcji wybranej przez użytkownika w oknie Norton Insight - oceny aplikacji. Lista rozwijana dostępna w oknie Norton Insight - oceny aplikacji zawiera następujące opcje:

Wszystkie uruchomione procesy

Lista procesów uruchomionych na komputerze w chwili wybrania tej opcji

Wszystkie pliki

Lista istotnych plików

Elementy z grupy Autostart

Lista programów uruchamianych wraz z systemem komputera

Wszystkie załadowane moduły

Lista wszystkich plików i programów aktualnie załadowanych do obszaru pamięci programów

Największe oddziaływanie na wydajność

Lista programów najbardziej obciążających zasoby komputera

Program Norton 360 wyświetla listę dziesięciu zasobów o największym oddziaływaniu na wydajność komputera.

Największe użytkowanie we wspólnocie

Lista plików najczęściej używanych we wspólnocie

Ostatnio zainstalowane

Lista ostatnio zainstalowanych plików

Lista zawiera pliki zainstalowane w ciągu ostatnich 30 dni po zainstalowaniu programu Norton 360.

Zaufane pliki użytkownika

Lista istotnych plików oznaczonych ręcznie jako zaufane w oknie Informacje o pliku

W tej kategorii nie są wyświetlane pliki nie należące do istotnych plików, nawet jeśli użytkownik ręcznie oznaczy pliki jako zaufane. Program Norton 360 wyklucza jednak wszystkie pliki ręcznie oznaczone jako zaufane ze skanowania programu Norton 360, gdy użytkownik skonfiguruje profile wydajności skanowania na Wysokie zaufanie.

Można również usunąć zaufanie użytkownika ze wszystkich istotnych plików oznaczonych ręcznie jako zaufane. Do usuwania zaufania użytkownika służy opcja Wyczyść wszelkie zaufanie użytkownika obok listy rozwijanej.

Pliki o cofniętym zaufaniu

Lista plików bez oznaczenia Norton - zaufane pliki.

Wszystkie niezaufane pliki można ręcznie oznaczyć jako zaufane, klikając opcję Ufaj wszystkim plikom obok listy rozwijanej.

Można wyświetlić następujące szczegóły pliku:

Nazwa pliku | Wyświetla nazwę pliku; Typ pliku można sprawdzić, patrząc na ikonę pliku. Ponadto można kliknąć nazwę pliku, aby wyświetlić dodatkowe szczegóły dotyczące pliku w oknie Informacje o pliku.
Poziom zaufania | Wyświetla poziom zaufania pliku; Firma Symantec analizuje określone informacje o pliku, takie jak podpis cyfrowy i wartość mieszania w celu określenia poziomu zaufania pliku. Firma Symantec oznacza zaufane pliki jako Norton - zaufane pliki.
Użytkowanie w programie Norton Community | Wyświetla poziom użytkowania pliku we wspólnocie; Można także sprawdzić użytkowanie pliku we wspólnocie, aby ustalić, czy plik jest zaufany. Firma Symantec stosuje najsurowsze metody statystyczne w celu analizy wiarygodności pliku i klasyfikowania plików jako prawidłowych.
Użycie zasobów | Wyświetla wpływu procesu na wydajność komputera; Szczegóły oddziaływania na wydajność są wyświetlane tylko dla uruchomionych procesów.
Data wykrycia | Data wykrycia obecności pliku w systemie przez program Norton 360

Uwaga:

Aby uzyskać aktualny stan poziomu zaufania, użytkowania w programie Norton Community i użycia zasobów należy podłączyć komputer do Internetu.

Miernik pokrycia w oknie Norton Insight - oceny aplikacji przedstawia procent plików oznaczonych jako Norton - zaufane pliki w proporcji do łącznej liczby istotnych plików. Im wyższa wartość procentowa, tym mniej czasu zajmuje skanowanie. Okno Norton Insight - oceny aplikacji można odświeżyć, aby zaktualizować listę plików, poziom zaufania plików i miernik pokrycia.

Ustawienia w obszarze Profile wydajności skanowania umożliwiają skonfigurowanie sposobu skanowania komputera przez program Norton 360 na podstawie podpisów cyfrowych oraz poziomu zaufania plików. Aby uprościć skanowania programu Norton 360, skrócić je i zwiększyć ich wydajność, można wykluczyć ze skanowań pliki o znanych podpisach cyfrowych lub wysokich poziomach zaufania. Do wyboru są następujące opcje:

Skanowanie pełne | Powoduje przeprowadzanie pełnego skanowania komputera.
Standardowe zaufanie | Powoduje wykluczenie ze skanowania plików oznaczonych jako Norton - zaufane pliki. Jest to ustawienie domyślne.
Wysokie zaufanie | Powoduje wykluczenie ze skanowania plików oznaczonych jako Norton - zaufane pliki, Zaufane użytkowników, prawidłowe pliki o wysokim poziomie zaufania oraz pliki o znanych podpisach cyfrowych.

Opcja Sprawdź określony plik umożliwia wyświetlenie szczegółów istotnego pliku w oknie Informacje o pliku. Ponadto można kliknąć nazwę pliku w oknie Norton Insight - oceny aplikacji, aby wyświetlić szczegóły dotyczące pliku.

Więcej informacji

Sprawdzanie poziomu zaufania pliku

Konfigurowanie profili wydajności skanowania


Zestawienie wyników

Na karcie Zestawienie wyników wyświetlane są wyniki ostatniego skanowania. Zestawienie zawiera informacje na temat liczby przeskanowanych plików i wykrytych zagrożeń.

Jeśli ostatnio przeprowadzonym skanowaniem było skanowanie szybkie, na karcie tej wyświetlone zostaną wyniki szybkiego skanowania obszarów komputera. Obszary te są często infekowane przez wirusy, programy typu spyware i inne zagrożenia.

Jeśli ostatnio przeprowadzonym skanowaniem było pełne skanowanie systemu, na karcie tej wyświetlone zostaną wyniki pełnego skanowania całego komputera.

Możliwe stany wyświetlane na karcie Zestawienie wyników:

Łączna liczba przeskanowanych elementów

Informuje o liczbie przeskanowanych plików, głównych rekordów rozruchowych lub rekordów rozruchowych.

Można kliknąć strzałkę listy rozwijanej, aby wyświetlić następujące szczegóły:

  • Obszary komputera przeskanowane przez program Norton 360 oraz liczba plików przeskanowanych w tych obszarach

  • Liczba plików oznaczonych jako Norton - zaufane pliki

  • Liczba plików, które zostały pominięte podczas skanowania. Te pliki już zostały przeskanowane i nie zmieniły się od ostatniego skanowania.

Łączna liczba wykrytych zagrożeń bezpieczeństwa

Informuje o liczbie wykrytych wirusów, programów typu spyware i innych zagrożeń.

Można kliknąć strzałkę listy rozwijanej, aby wyświetlić liczbę wykrytych zagrożeń poszczególnych typów.

Łączna liczba wyeliminowanych zagrożeń bezpieczeństwa

Informuje, ile elementów zostało naprawionych.

Można kliknąć strzałkę listy rozwijanej, aby wyświetlić liczbę wyeliminowanych zagrożeń poszczególnych typów. Więcej informacji na temat naprawionych zagrożeń zawiera karta Wyniki szczegółowe.

Łączna liczba elementów wymagających uwagi

Informuje, ilu zagrożeń nie udało się wyeliminować

Łącze to umożliwia wyświetlenie dodatkowych szczegółów dotyczących tych elementów na karcie Wymagana uwaga.

Uwaga:

Po zakończeniu skanowania konieczne może być ponowne uruchomienie komputera. Jeśli program Norton 360 wyświetli monit o ponowne uruchomienie komputera, należy zamknąć komunikat, zapisać wszystkie otwarte pliki, a następnie ponownie uruchomić komputer.

Można użyć następujących opcji:

Wyeksportuj wyniki

Umożliwia zapisanie wyników skanowania w określonej lokalizacji na komputerze.

Program Norton 360 zapisuje zestawienie wyników skanowania w jednym z następujących formatów pliku:

  • .txt

  • .xml

  • .html

Zakończ

Zamyka okno.

Program Norton 360 przed zamknięciem okna wyświetla monit o wyeliminowanie zagrożeń wykrytych podczas skanowania.

Więcej informacji

Uruchamianie skanowania szybkiego

Uruchamianie pełnego skanowania


Skanowanie antywirusowe poczty e-mail

Norton 360 automatycznie konfiguruje program pocztowy w celu ochrony przed wirusami i innymi zagrożeniami bezpieczeństwa. Użytkownik może skonfigurować funkcję Skanowanie antywirusowe poczty e-mail w celu skanowania wszystkich przychodzących i wychodzących wiadomości e-mail. Skanowanie przychodzących wiadomości e-mail chroni komputer przed wirusami wysyłanymi przez innych użytkowników. Skanowanie poczty wychodzącej uniemożliwia wysłanie wirusów lub robaków do innych użytkowników. Program Norton 360 chroni w ten sposób komputer przed wszelkimi zagrożeniami otrzymywanymi lub wysyłanymi w załącznikach do wiadomości.

Program Norton 360 obsługuje wszystkie programy pocztowe korzystające z protokołów komunikacyjnych POP3 lub SMTP.


Szczegóły zagrożenia

W oknie Szczegóły zagrożenia wyświetlane są informacje o oddziaływaniu zagrożenia bezpieczeństwa. Informacje te obejmują nazwę, typ i zależności zagrożenia. Aby uzyskać dodatkowe informacje na temat zagrożenia z internetowej witryny centrum Symantec Security Response, należy kliknąć nazwę zagrożenia.

Karta Oddziaływanie zagrożenia przedstawia również oddziaływanie zagrożenia bezpieczeństwa na najważniejsze aspekty pracy komputera. Ogólne oddziaływanie zagrożenia jest oceniane na podstawie następujących kategorii:

Wydajność | Określa stopień, w jakim zagrożenie bezpieczeństwa obniża wydajność komputera.
Prywatność | Określa jak wiele informacji prywatnych zagrożenie bezpieczeństwa udostępnia komputerom zdalnym.
Usuwanie | Określa jak łatwo jest usunąć zagrożenie bezpieczeństwa z systemu.
Ukrywanie | Określa liczbę taktyk, jakie zagrożenie bezpieczeństwa stosuje, aby ukryć swoje działanie przed użytkownikiem.

Można wybrać kategorię, aby wyświetlić szczegóły oceny zagrożenia bezpieczeństwa.


Włączanie trybu dyskretnego

Tryb dyskretny można włączyć ręcznie przed wykonaniem ważnego zadania na komputerze. Za pomocą listy rozwijanej należy określić czas, przez który program Norton 360 ma działać w trybie dyskretnym. Tryb dyskretny można włączyć na jedną godzinę, dwie godziny, trzy godziny, cztery godziny lub sześć godzin.

Po tym czasie program Norton 360 wyłącza tryb dyskretny. Można również w dowolnej chwili ręcznie wyłączyć tryb dyskretny.

Więcej informacji

Ustawienia trybu dyskretnego


Symbole wieloznaczne - informacje

Symbole wieloznaczne, na przykład gwiazdki (*) lub znaki zapytania (?), mogą służyć do wykluczania rozszerzeń plików pod warunkiem, że nie zostaną podane jako część ścieżki. Na przykład:

*.xl? | Powoduje wykluczenie wszystkich plików na komputerze mających rozszerzenie .xl?, gdzie symbol ? oznacza dowolny inny pojedynczy znak.
*.ex* | Powoduje wykluczenie wszystkich plików na komputerze z rozszerzeniem .ex*, gdzie symbol * oznacza dowolną liczbę znaków.

Symboli wieloznacznych nie można stosować w ścieżkach. Na przykład nie jest dopuszczalne podanie ścieżki C:\program files\*.xl? lub C:\program ?????\.

Nie można podawać nazw plików z rozszerzeniem zawierającym symbol wieloznaczny. Nie jest na przykład dopuszczalne podanie nazwy pliku mojplik.xl?.


Automatyczna ochrona

Funkcja Automatyczna ochrona zostaje załadowana do pamięci podczas uruchamiania systemu Windows i zapewnia nieprzerwaną ochronę komputera podczas pracy użytkownika.

Gdy funkcja Automatyczna ochrona wykryje wirusa, domyślnie próbuje naprawić zainfekowany plik i automatycznie usuwa robaki. Jeżeli nie można naprawić zainfekowanego pliku, funkcja Automatyczna ochrona nie zezwala na dostęp do niego. Aby zidentyfikować wszystkie zainfekowane pliki, których nie można naprawić, należy przeskanować cały komputer w poszukiwaniu wirusów, a następnie przeskanować wszystkie znalezione zainfekowane pliki.

Po wykonaniu działania na zainfekowanym pliku należy przeskanować cały komputer, aby wykryć inne infekcje.

Funkcję Automatyczna ochrona należy włączyć na stałe, aby zapobiec infekcjom wirusowym komputera. Funkcja Automatyczna ochrona działa w tle, nie zakłócając w żaden sposób pracy użytkownika.

Funkcja Automatyczna ochrona automatycznie wykonuje następujące czynności:

  • Wykrywa wszystkie typy wirusów i chroni przed nimi komputer.

    Wykrywa także wirusy makr, wirusy sektorów rozruchowych oraz wirusy rezydujące w pamięci i chroni przed nimi komputer.

  • Wykrywa i chroni system przed wszystkimi typami koni trojańskich, robaków i innego destrukcyjnego kodu.

  • Chroni komputer przed wirusami wysyłanymi przez Internet.

    Sprawdza wszystkie pliki pobierane z Internetu, w tym aplety Java i formanty ActiveX.

  • Nieustannie chroni system.

    Przeprowadza skanowania antywirusowe przy każdym użyciu programu na komputerze, włożeniu dyskietki lub innego nośnika wymiennego i otwarciu lub zmodyfikowaniu dokumentów.

  • Monitoruje pracę komputera, wykrywając objawy mogące wskazywać na aktywność wirusa.

Więcej informacji

Sprawdzanie powiadomień funkcji Automatyczna ochrona


Wymagane działanie

Okno Wymagane działanie jest wyświetlane po wykryciu zagrożenia na komputerze użytkownika. Okno Wymagane działanie zawiera następujące informacje:

Zagrożenie | Aby wyświetlić dodatkowe informacje dotyczące zagrożenia, należy kliknąć poziom zagrożenia (Wysoki, Średni lub Niski).
Nazwa | Aby uzyskać dodatkowe informacje temat zagrożenia, należy kliknąć nazwę zagrożenia.
Stan | W kolumnie Stan wyświetlany jest aktualny stan zagrożenia.
Działanie | Wybierz żądane działanie. Zalecane działania oznaczone są gwiazdką (*). Można wyświetlić szczegóły takie jak nazwa pliku i działanie podjęte przez plik na komputerze. Można także sprawdzić datę instalacji pliku na komputerze.
OK | Aby zastosować działanie wybrane dla zagrożenia, należy kliknąć opcję po prawej stronie listy rozwijanej Działanie.

Program Norton 360 zapewnia największą kontrolę nad zagrożeniami o niewielkim oddziaływaniu.

Można przeprowadzić działanie wobec zagrożenia wykrytego w wiadomości Do wyboru są następujące opcje:

Napraw

Usuwa zagrożenie z komputera.

W przypadku zagrożeń takich jak programy typu adware lub spyware, które mogą być niezbędne do działania innych programów, w obszarze Norton Quarantine and Restore tworzone są kopie zapasowe zainfekowanych plików.

Wyklucz

Dodaje zagrożenie do odpowiedniej listy wykluczeń.. Ta opcja wyklucza te zagrożenia ze skanowania w przyszłości.

Ignoruj

Powoduje zignorowanie wykrytego zagrożenia.

Zagrożenie to będzie uwzględniane przez program Norton 360 podczas skanowania w przyszłości. Opcja ta jest dostępna tylko raz, po pierwszym wykryciu zagrożeń niskiego stopnia.

Opcja jest dostępna, dopóki użytkownik nie zmieni ustawienia domyślnego opcji Zagrożenia niskiego stopnia w obszarze Skanowania komputera.

Pomoc

Otwiera witrynę internetową centrum Symantec Security Response, zawierającą instrukcje usuwania ręcznego i inne informacje na temat tego zagrożenia.

Skanuj ponownie

Umożliwia ponowne skanowanie w celu zapewnienia całkowitego usunięcia zagrożenia z komputera.

Za pomocą opcji Zastosuj wszystko można zastosować wybrane działania do wszystkich zagrożeń wyświetlanych na liście w oknie Wymagane działanie. Usunięte zagrożenia znajdują się w obszarze kwarantanny i można je w każdej chwili przywrócić za pomocą opcji w oknie Historia zabezpieczeń.


Wykryto zagrożenie w poczcie e-mail

Okno Wykryto zagrożenie w poczcie e-mail jest wyświetlane, gdy w wychodzącej lub przychodzącej wiadomości e-mail zostanie wykryte zagrożenie bezpieczeństwa. Okno Wykryto zagrożenie w poczcie e-mail zawiera następujące informacje:

Zagrożenie | Aby wyświetlić dodatkowe szczegóły dotyczące zagrożenia, należy kliknąć poziom zagrożenia (Wysoki, Średni lub Niski).
Nazwa | Aby uzyskać dodatkowe informacje temat zagrożenia, należy kliknąć nazwę zagrożenia.
Stan | W kolumnie Stan wyświetlany jest aktualny stan zagrożenia.
Działanie | Wybierz żądane działanie. Zalecane działania oznaczone są gwiazdką (*).
Zastosuj działania | Kliknij tę opcję, aby zastosować działanie wybrane dla zagrożenia.
Usuń wiadomość e-mail | Kliknij tę opcję, aby usunąć wiadomość e-mail zidentyfikowaną przez program Norton 360 jako zagrożenie.

Można przeprowadzić działanie wobec zagrożenia wykrytego w wiadomości e-mail. Do wyboru są następujące opcje:

Usuń

Usuwa zagrożenie z komputera.

W przypadku zagrożeń takich jak programy typu adware lub spyware, które mogą być niezbędne do działania innych programów, w obszarze Norton Quarantine and Restore tworzone są kopie zapasowe zainfekowanych plików.

Wyklucz

Dodaje zagrożenie do odpowiedniej listy wykluczeń w opcjach. Ta opcja wyklucza te zagrożenia ze skanowania w przyszłości.

Ignoruj

Powoduje zignorowanie wykrytego zagrożenia.

Zagrożenie to będzie uwzględniane przez program Norton 360 podczas skanowania w przyszłości. Opcja ta jest dostępna tylko raz, po pierwszym wykryciu zagrożeń niskiego stopnia.

Opcja jest dostępna tylko raz, o ile użytkownik nie zmieni ustawienia domyślnego opcji Zagrożenia niskiego stopnia w obszarze Skanowania komputera.

Uwaga:

Dla różnych rodzajów zagrożeń poczty elektronicznej niektóre działania mogą nie być dostępne.

Jeśli nie można wykonać wybranego działania w przypadku któregoś z pozostałych zagrożeń, zagrożenie to będzie nadal wyświetlane w oknie Wykryto zagrożenie w poczcie e-mail. Na liście rozwijanej Działanie nie będzie wyświetlane działanie podjęte poprzednio wobec tego zagrożenia. Można wybrać dla tego zagrożenia jedno z pozostałych działań.


Zagrożenia bezpieczeństwa

Okno Zagrożenia bezpieczeństwa umożliwia wybranie znanych zagrożeń bezpieczeństwa w celu ich wykluczenia ze skanowań programu Norton 360. Można wybrać kategorię zagrożeń z listy rozwijanej i wyświetlić listę zagrożeń bezpieczeństwa należących do tej kategorii. Można wybrać zagrożenie bezpieczeństwa i dodać je do listy Wykluczenia sygnatur.

W oknie Zagrożenia bezpieczeństwa dostępne są następujące opcje:

Dodaj

Umożliwia dodanie wybranego zagrożenia listy Wykluczenia sygnatur.

Jeśli na przykład inny program wymaga programu stanowiącego zagrożenie bezpieczeństwa do poprawnego działania, można wykluczyć to zagrożenie ze skanowania w przyszłości, aby zachować je na komputerze. Można również wyłączyć wyświetlanie powiadomień o tym programie podczas skanowań w przyszłości.

Anuluj

Zamyka okno Zagrożenia bezpieczeństwa.

Szczegóły zagrożenia

Otwiera okno Szczegóły zagrożenia, zawierające informacje dotyczące wybranego zagrożenia bezpieczeństwa.

Szczegóły obejmują nazwę zagrożenia, typ zagrożenia, zależności i możliwe oddziaływanie danego zagrożenia na komputer. Można kliknąć nazwę zagrożenia, aby uzyskać dodatkowe informacje na jego temat.


Wykluczenia sygnatur

Ustawienia w obszarze Wykluczenia sygnatur umożliwiają wybranie znanych zagrożeń bezpieczeństwa w celu ich wykluczenia ze skanowań programu Norton 360. Jeśli na przykład inny program wymaga programu stanowiącego zagrożenie bezpieczeństwa do poprawnego działania, można wykluczyć to zagrożenie ze skanowania w przyszłości, aby zachować je na komputerze. Można również wyłączyć wyświetlanie powiadomień o tym programie podczas skanowań w przyszłości.

Wykluczenia obniżają poziom ochrony i należy je stosować tylko w razie wyraźnej potrzeby.

W oknie Wykluczenia sygnatur dostępne są następujące opcje:

Dodaj | Umożliwia wybieranie i dodawanie znanych zagrożeń (według nazw) do listy Wykluczenia sygnatur.
Usuń | Umożliwia usunięcie nazwy zagrożenia z listy Wykluczenia sygnatur.
Szczegóły zagrożenia | Otwiera okno Szczegóły zagrożenia, zawierające szczegóły dotyczące wybranego zagrożenia. Można sprawdzić szczegóły zagrożenia bezpieczeństwa i jego wpływ na system.


Wyniki szczegółowe

Karta Wyniki szczegółowe zawiera dodatkowe informacje o wszelkich wykrytych zagrożeniach. Można sprawdzić na niej nazwę zagrożenia i jego stan.

Usunięte zagrożenia znajdują się w obszarze kwarantanny i można je w każdej chwili przywrócić za pomocą okna Historia zabezpieczeń.

Karta Wyniki szczegółowe zawiera następujące informacje:

Zagrożenie

Aby wyświetlić dodatkowe informacje dotyczące zagrożenia, należy kliknąć poziom zagrożenia (Wysoki, Średni lub Niski).

Można wyświetlić szczegóły takie jak nazwa pliku i działanie podjęte przez plik na komputerze. Można także sprawdzić datę instalacji pliku na komputerze.

Nazwa

Aby uzyskać dodatkowe informacje temat zagrożenia, należy kliknąć nazwę zagrożenia.

Stan

W kolumnie Stan wyświetlany jest aktualny stan zagrożenia.

Można użyć następujących opcji:

Wyeksportuj wyniki

Umożliwia zapisanie wyników skanowania w określonej lokalizacji na komputerze.

Program Norton 360 zapisuje zestawienie wyników skanowania w jednym z następujących formatów pliku:

  • .txt

  • .xml

  • .html

Zakończ

Zamyka okno.

Program Norton 360 przed zamknięciem okna wyświetla monit o wyeliminowanie zagrożeń wykrytych podczas skanowania.


Historia zabezpieczeń - szczegóły zaawansowane

Okno Historia zabezpieczeń - szczegóły zaawansowane umożliwia wyświetlenie dodatkowych informacji na temat elementów wybranych w różnych widokach okna Historia zabezpieczeń. Można także przeprowadzić dowolne działanie dostępne dla wybranego elementu.

Program Norton 360 przedstawia szczegóły zaawansowane dotyczące elementów wybranych przez użytkownika w oknie Historia zabezpieczeń w następujących kategoriach:

  • Zestawienie alertu

    W widoku Zestawienie alertu wyświetlane są następujące informacje na temat elementu:

    Dotkliwość

    Przedstawia poziom zagrożenia wybranego elementu

    Możliwe są różne poziomy zagrożeń bezpieczeństwa - Wysoki, Średni i Niski oraz Informacje.

    Operacje

    Przedstawia operacje, wskutek których funkcja Historia zabezpieczeń zidentyfikowała element jako zagrożenie bezpieczeństwa

    Data i godzina

    Przedstawia datę i godzinę operacji

    Stan

    Przedstawia stan działania podjętego wobec elementu

    Zalecane działanie

    Przedstawia działania, które użytkownik powinien podjąć w celu wyeliminowania zagrożenia bezpieczeństwa

  • Szczegóły zaawansowane

    W widoku Szczegóły zaawansowane wyświetlane są szczegółowe informacje o elemencie. Niektóre z szczegółowych informacji o różnych elementach historii zabezpieczeń to poziom zagrożenia, kategoria zagrożenia, data wysyłki zagrożenia, stan zagrożenia, opis zagrożenia oraz działania zalecane dla elementów.

  • Działania

    Opcje w widoku Działania różnią się w zależności od opcji wybranych z listy rozwijanej Pokaż w oknie Historia zabezpieczeń. Do wyboru są następujące opcje:

    Przestań powiadamiać

    Powoduje, że program Norton 360 przestaje powiadamiać o zablokowaniu wybranej sygnatury ataku.

    Opcja ta jest dostępna w widoku Zapobieganie włamaniom.

    Powiadamiaj

    Powoduje, że program Norton 360 powiadamia o zablokowaniu wybranej sygnatury ataku.

    Opcja ta jest dostępna w widoku Zapobieganie włamaniom.

  • Zarządzanie ryzykiem

    W widoku Zarządzanie ryzykiem wyświetlane są łącza do ogólnych informacji o wybranym elemencie.

Więcej informacji

Historia zabezpieczeń - informacje


Wykluczenia funkcji automatycznego wypełniania

Wykluczenia funkcji automatycznego wypełniania umożliwiają sprawdzenie stron internetowych, dla których użytkownik zażądał niezapisywania danych logowania w sejfie tożsamości lub niewypełniania automatycznie formularzy. Funkcja Sejf tożsamości zapamiętuje decyzję użytkownika i nie wyświetla monitu o użycie danych logowania lub kart dostępnych w sejfie tożsamości.

Jeśli użytkownik postanowi używać opcji automatycznego wypełniania na wykluczonej wcześniej stronie internetowej, wystarczy usunąć adres URL strony internetowej z okna dialogowego Wykluczenia funkcji automatycznego wypełniania.

Jeśli funkcja Sejf tożsamości ma nie podawać automatycznie szczegółów, należy użyć opcji dostępnych w menu Karty i dane logowania na pasku narzędzi Norton.

Możliwe jest cofnięcie wykluczenia funkcji automatycznego wypełniania określonego dla dowolnych danych logowania poprzez usunięcie powiązanej z nimi strony internetowej z okna dialogowego Wykluczenia funkcji automatycznego wypełniania.

Uwaga:

Edycja listy wykluczeń funkcji automatycznego wypełniania jest możliwa dopiero po zalogowaniu się do sejfu tożsamości.

Tabela: Opcje wykluczeń funkcji automatycznego wypełniania

Opcja | Opis | Porada
Witryny internetowe wykluczone z automatycznego wypełniania | Adres internetowej strony logowania, na której funkcja Sejf tożsamości ma nie wypełniać automatycznie żadnych danych. | Gdy użytkownik podaje dane logowania na stronie internetowej, funkcja Sejf tożsamości oferuje zapisanie tych danych. Jeśli użytkownik wybierze w oknie dialogowym Zapisywanie danych logowania opcję Nigdy, funkcja Sejf tożsamości zapisze adres URL tej witryny internetowej w oknie dialogowym Wykluczenia funkcji automatycznego wypełniania.
Usuń | Usuwa adres URL strony internetowej z okna dialogowego Wykluczenia funkcji automatycznego wypełniania. Funkcja Sejf tożsamości wyświetli monit dotyczący użycia kart sejfu tożsamości podczas odwiedzin tej witryny internetowej. | W celu zapisania zmian należy kliknąć przycisk Zastosuj.

Więcej informacji

Określanie wykluczeń funkcji automatycznego wypełniania

Logowanie do sejfu tożsamości i wylogowywanie


Opcje sejfu tożsamości

Opcje funkcji Sejf tożsamości umożliwiają skonfigurowanie sposobu, w jaki funkcja Sejf tożsamości ma zbierać i przechowywać dane logowania do stron internetowych. Można również skonfigurować region dla informacji o karcie.

Firma Symantec zaleca zachowanie ustawień domyślnych danych logowania.

Tabela: Opcje sejfu tożsamości

Opcja

Opis

Porada

dane logowania

Umożliwia ustawienie opcji zapewniających zbieranie i przechowywanie danych logowania w sejfie tożsamości oraz automatyczne wyświetlanie opcji przy ponownych odwiedzinach stron internetowych.

Opcja ta powinna być zawsze włączona.

Karty tożsamości

Umożliwiają ustawienie następujących opcji:

  • Można ustawić opcje zapewniające wyświetlanie przez funkcję Sejf tożsamości kart utworzonych przez użytkownika.

    Po przejściu na stronę internetową zawierającą formularze wyświetlane jest okno wyskakujące, zawierające listę dostępnych kart. W oknie tym wyświetlane jest również pytanie, której karty użytej wcześniej należy użyć w celu wypełnienia formularza. Można wybrać żądaną kartę z listy i użyć zawartych na tej karcie informacji do wypełnienia formularza.

  • Podczas tworzenia nowej karty można wybrać region.

    Wybrany region jest wyświetlany na karcie Ogólne okna Zarządzanie kartami. W oknie Zarządzanie kartami nie można zmodyfikować regionu. W celu zmodyfikowania regionu należy użyć opcji Kraj/region.

  • Możliwe jest określenie sposobu, w jaki program Norton Identity Safe ma stosować funkcję automatycznego wypełniania.

    Użytkownik może utracić poufne dane, jeśli użyje ich w niebezpiecznych witrynach internetowych. W niebezpiecznych witrynach internetowych funkcja Sejf tożsamości wypełnia dane logowania lub szczegóły kart zgodnie z opcją ustawioną przez użytkownika.

  • Można ustawić opcję umożliwiającą funkcji Sejf tożsamości wyświetlanie komunikatu po włożeniu dysku zewnętrznego.

    Czasami użytkownik chce użyć profilu przenośnego, gdy zalogowany jest do profilu lokalnego. Gdy użytkownik włoży dysk zewnętrzny zawierający skonfigurowany profil przenośny, funkcja Sejf tożsamości wyświetli okno dialogowe Przełącz profil. To okno dialogowe umożliwia przełączenie się do profilu przenośnego. Ustawienie tej opcji jest zależne od konta użytkownika systemu Windows.

  • Można ustawić opcję umożliwiającą funkcji Sejf tożsamości ostrzeganie o niebezpiecznym usunięciu dysku zewnętrznego

    Nie należy ręcznie odłączać dysku zewnętrznego. W przypadku ręcznego wyjęcia dysku zewnętrznego funkcja Sejf tożsamości wyświetla komunikat ostrzegawczy. Ustawienie tej opcji jest zależne od konta użytkownika systemu Windows.

Wypełnianie formularzy elektronicznych to funkcja zależna od języka. W zależności od regionu w polu Region wyświetlana jest odpowiednia wartość domyślna. Przed wypełnianiem formularzy w witrynie internetowej używającej innego regionu zalecana jest zmiana regionu i utworzenie nowej karty.

Można również przejść na stronę internetową o dowolnym regionie, a następnie utworzyć kartę. Służy do tego opcja Zarządzaj kartami w menu Norton na pasku narzędzi Norton. Utworzona zostanie karta o regionie odpowiadającym danej stronie internetowej. Karty tej można użyć do wypełnienia formularza na stronie internetowej.

Użytkownik może określić żądany sposób reagowania programu Norton Identity Safe na witryny internetowe zawierające zagrożenia bezpieczeństwa. Służą do tego opcje Tak, Nie i Pytaj.

Opcja Wyświetlaj monit o zalogowanie do profilu przy podłączeniu urządzenia umożliwia funkcji Sejf tożsamości ostrzeganie o włożeniu dysku zewnętrznego. Firma Symantec zaleca włączenie tej opcji.

Można ustawić opcję Ostrzegaj o niebezpiecznym usuwaniu urządzenia, umożliwiającą funkcji Sejf tożsamości ostrzeganie o niebezpiecznym usunięciu dysku zewnętrznego.

Ustawienie to można włączyć lub wyłączyć. Firma Symantec zaleca włączenie tej opcji.

Więcej informacji

Określanie wykluczeń funkcji automatycznego wypełniania


Hasło i zabezpieczenia

Za pomocą ustawień zabezpieczeń i hasła sejfu tożsamości można:

  • Zmienić hasło sejfu tożsamości.

  • Ustawić żądany poziom zabezpieczeń stosowania hasła sejfu tożsamości.

Hasło sejfu tożsamości

Umożliwia zmianę hasła sejfu tożsamości i ustawienie nowej wskazówki dotyczącej hasła.

Bezpieczeństwo hasła

Umożliwia określenie poziomu zabezpieczeń hasła sejfu tożsamości.

Dostępne są cztery poziomy zabezpieczeń hasła sejfu tożsamości. Wybierz jedną z następujących opcji:

  • Żądaj hasła na początku każdej sesji logowania

    Powoduje wyświetlanie monitu o podanie hasła sejfu tożsamości przy otwieraniu sejfu tożsamości.

    Hasła nie trzeba podawać ponownie, dopóki użytkownik jest zalogowany w systemie Windows.

    Firma Symantec zaleca używanie tej opcji, aby dodatkowo zabezpieczyć poświadczenia logowania.

  • Żądaj hasła przed podaniem danych logowania

    Powoduje wyświetlanie monitu o podanie hasła sejfu tożsamości przed automatycznym wypełnieniem danych logowania w każdym formularzu elektronicznym.

    Dla poszczególnych danych logowania można ustawić wymaganie podania hasła sejfu tożsamości przed automatycznym podaniem tych danych.

  • Automatycznie wyloguj z sejfu tożsamości, jeśli komputer jest nieaktywny przez: <nn> min

    Powoduje automatyczne wylogowanie z sejfu tożsamości po wybranym okresie bezczynności.

    Opcja ta jest przydatna, jeśli użytkownik często przebywa w miejscu, w którym do komputera mają dostęp inne osoby.

  • Hasło jest zbędne. Automatycznie zaloguj mnie podczas uruchamiania systemu Windows

    Gdy wybrana jest ta opcja, użytkownik jest automatycznie logowany do sejfu tożsamości podczas uruchamiania systemu Windows.

    Ustawienie tej opcji jest zależne od konta użytkownika systemu Windows.

    Firma Symantec zaleca niewybieranie tej opcji.

    Uwaga:

    Opcja ta nie jest wyświetlana, jeśli użytkownik jest zalogowany do profilu przenośnego.

Więcej informacji

Określanie wykluczeń funkcji automatycznego wypełniania


Mapa zabezpieczeń sieci

Okno Mapa zabezpieczeń sieci przedstawia w formie graficznej urządzenia w sieci, do której podłączony jest komputer.

W oknie Mapa zabezpieczeń sieci można monitorować:

  • Stan zabezpieczeń komputerów podłączonych do sieci

  • Stan połączenia sieci bezprzewodowej

  • Stan połączenia urządzeń w sieci

  • Znane, nieznane lub atakujące urządzenia w sieci

W oknie Mapa zabezpieczeń sieci domyślnie wyświetlana jest nazwa NetBIOS. Zamiast nazwy NetBIOS komputera wyświetlana jest nazwa NOWY w następujących sytuacjach:

  • Komputer nie ma nazwy NetBIOS.

  • Na komputerze włączona jest zapora.

Okno Mapa zabezpieczeń sieci ma następujące obszary:

Mapa sieci

Zawiera listę urządzeń znalezionych przez program Norton 360 w sieci użytkownika

W obszarze Mapa sieci wyświetlana jest ikona, nazwa i stan zabezpieczeń urządzenia. Za pomocą przycisków przewijania można sprawdzić wszystkie urządzenia na liście w obszarze Mapa sieci.

W obszarze Mapa sieci urządzenia są wyświetlane w następującej kolejności:

  • MÓJ KOMPUTER

  • Urządzenia pracujące w trybie online

  • Urządzenia pracujące w trybie offline

Obszar Szczegóły urządzenia

Zawiera szczegóły każdego urządzenia z listy w obszarze Mapa sieci

Szczegóły obejmują nazwę urządzenia, nazwę producenta karty sieciowej, kategorię urządzeń, stan zdalnego monitorowania, stan połączenia, adres fizyczny i adres IP. Nazwę urządzenia i kategorię urządzenia można zmienić w obszarze szczegółów urządzenia. Można także wyłączyć zdalne monitorowanie komputera podłączonego do sieci użytkownika.

Można także wyświetlić i edytować poziom zaufania urządzenia.

Obszar Szczegóły sieci

Przedstawia stan zabezpieczeń sieci

Obszaru szczegółów sieci można użyć do wyświetlania i edycji szczegółów sieci. Można dodać urządzenie, usunąć urządzenie i wyświetlić łączną liczbę urządzeń znajdujących się w sieci użytkownika. Można wyświetlić stan zdalnego monitorowania i stan wykrywania komputera. Można także skonfigurować lub wyłączyć zdalne monitorowanie komputerów podłączonych do sieci użytkownika.

Program Norton 360 dodaje do sieci kontroli zaufania wszystkie urządzenia dodane ręcznie przez użytkownika do mapy zabezpieczeń sieci. Użytkownik może wybrać sieć kontroli zaufania na liście Szczegóły sieci, aby wyświetlić dodane ręcznie urządzenia.

W oknie Mapa zabezpieczeń sieci można użyć następujących opcji:

Odśwież

Umożliwia odświeżenie okna Mapa zabezpieczeń sieci i wyświetlenie najnowszych zmian konfiguracji.

Symbol plus (+)

Umożliwia ręczne dodanie urządzenia do mapy zabezpieczeń sieci.

Program Norton 360 wyświetla ręcznie dodane urządzenia w sieci kontroli zaufania.

Symbol minus (-)

Umożliwia usunięcie urządzenia z okna Mapa zabezpieczeń sieci.

Uwaga:

Usunięte urządzenie sieciowe zostanie ponownie wyświetlone w oknie Mapa zabezpieczeń sieci po ponownym otwarciu okna.

Konfiguruj

Umożliwia zdalne monitorowanie komputerów z wersjami produktów marki Norton obsługującymi zdalne monitorowanie.

Szczegóły

Umożliwia wyświetlenie stanu konfiguracji funkcji ochrony, takich jak Automatyczna ochrona, Zapobieganie włamaniom i skanowanie poczty elektronicznej.

Umożliwia również sprawdzenie stanu konfiguracji aktualizacji systemu ochrony, takich jak Automatyczna usługa LiveUpdate i Szybkie aktualizacje. Można uzyskać informacje takie jak numer wersji i stan subskrypcji produktu marki Norton. Można także sprawdzić stan konfiguracji funkcji ochrony transakcji, takich jak Sejf tożsamości i Ochrona przed wyłudzeniem danych.

Wyłącz

Umożliwia wyłączenie zdalnego monitorowania wszystkich komputerów monitorowanych zdalnie.

Uwaga:

Opcja Wyłącz jest dostępna dopiero po ukończeniu procesu konfiguracji zdalnego monitorowania.

Edytuj

W oknie Mapa zabezpieczeń sieci dostępne są następujące łącza Edytuj:

  • Łącze Edytuj, dostępne po prawej stronie okna Szczegółowe informacje o sieci, umożliwia edycję szczegółów sieci.

  • Łącze Edytuj, dostępne po prawej stronie okna Nazwa urządzenia, umożliwia edycję szczegółów urządzenia.

  • Łącze Edytuj, dostępne po prawej stronie okna Poziom zaufania, umożliwia edycję szczegółów zaufania urządzenia. Opcja ta nie jest dostępna po wybraniu pozycji MÓJ KOMPUTER w oknie Mapa zabezpieczeń sieci.

Wyłącz

Umożliwia wyłączenie zdalnego monitorowania poszczególnych komputerów monitorowanych zdalnie.

Uwaga:

Opcja Wyłącz jest dostępna dopiero po ukończeniu procesu konfiguracji zdalnego monitorowania.


Mapa zabezpieczeń sieci - kontrola zaufania

Sieć kontroli zaufania zawiera listę wszystkich urządzeń dodanych ręcznie przez użytkownika do mapy zabezpieczeń sieci. Lista Mapa zabezpieczeń sieci - sieć Kontrola zaufania umożliwia monitorowanie urządzeń ręcznie dodanych do sieci.

Uwaga:

Nie można edytować szczegółów sieci kontroli zaufania.

Lista Mapa zabezpieczeń sieci - sieć Kontrola zaufania ma następujące obszary:

Mapa sieci

Lista urządzeń ręcznie dodanych do sieci

W obszarze Mapa sieci wyświetlane jest dodane urządzenie oraz jego ikona, nazwa i poziom zaufania. Za pomocą przycisków przewijania można sprawdzić wszystkie urządzenia ręcznie dodane do sieci.

Obszar Szczegóły urządzenia

Zawiera szczegóły każdego urządzenia z listy w obszarze Mapa sieci

Szczegóły obejmują nazwę, kategorię, poziom zaufania i adres IP urządzenia. Nazwę urządzenia można edytować w obszarze szczegółów urządzenia. Można także wyświetlić i edytować poziom zaufania urządzenia.

Uwaga:

Domyślny poziom zaufania urządzeń dodanych przez użytkownika do mapy zabezpieczeń sieci to poziom Chroniony. Zaufanie urządzeniu spoza sieci użytkownika naraża komputer na możliwe zagrożenia bezpieczeństwa.

Obszar Szczegóły sieci

Umożliwia dodanie urządzenia lub usunięcie ręcznie dodanego urządzenia.

W oknie Mapa zabezpieczeń sieci - sieć kontroli zaufania można użyć następujących opcji:

Odśwież | Umożliwia odświeżenie okna Mapa zabezpieczeń sieci - sieć Kontrola zaufania i wyświetlenie najnowszych zmian konfiguracji
Symbol plus (+) | Umożliwia ręczne dodanie urządzenia do sieci Kontrola zaufania
Symbol minus (-) | Umożliwia usunięcie urządzenia z sieci Kontrola zaufania
Edytuj | Łącze Edytuj obok pozycji Nazwa urządzenia umożliwia edycję nazwy urządzenia. Łącze Edytuj obok pozycji Poziom zaufania umożliwia edycję poziomu zaufania urządzenia.


Nowe dane logowania

Można ręcznie dodać dane logowania do witryny internetowej, w której mają być używane albo dane logowania inne niż do witryny internetowej. Przykłady danych logowania innych niż do witryny internetowej to poświadczenia komputera lub poświadczenia logowania dowolnej innej używanej aplikacji.

Aby zapisać dane logowania do witryny internetowej, należy wpisać adres URL strony internetowej, na której mają być używane te dane logowania. Nazwę witryny internetowej należy poprzedzić przedrostkiem http://.

Aby zapisać dane logowania inne niż do witryny internetowej, należy wpisać nazwę wskazującą ich zastosowanie (na przykład Poświadczenia logowania komputera).

Domyślnie w oknie dialogowym Nowe dane logowania wyświetlany jest adres URL http://www.example.com/. Adres ten można usunąć i dodać żądany adres URL lub wybraną nazwę.

Po wpisaniu adresu URL funkcja Sejf tożsamości wyświetla monit o wprowadzenie nazwy użytkownika i hasła danych logowania. Dane logowania można podać ręcznie dopiero po podaniu ich nazwy użytkownika. W razie niepodania nazwy użytkownika funkcja Sejf tożsamości nie zapisze wprowadzonego przez użytkownika adresu URL ani nazwy logowania.

Więcej informacji

Zarządzanie danymi logowania


Monitorowanie włączania pulpitu Active Desktop

Monitorowanie włączania pulpitu Active Desktop uniemożliwia destrukcyjnym programom używanie udokumentowanych interfejsów zaufanych aplikacji do transmitowania danych poza sieć bez generowania alertów zapory.

Destrukcyjne programy tworzą stronę HTML zawierającą elementy z łączami do zewnętrznych witryn internetowych. Programy te ustawiają utworzoną w ten sposób stronę HTML jako pulpit Active Desktop systemu Windows. Gdy usługa Active Desktop zostanie włączona, łączy się z adresem witryny internetowej zawartym w pliku HTML. Gdy monitorowanie włączania pulpitu Active Desktop jest włączone, każda próba włączenia pulpitu Active Desktop przez destrukcyjny program powoduje wygenerowanie alertu. Można wówczas zezwolić lub zablokować takie programy. Programy, którym zezwolono na włączenie pulpitu Active Desktop są automatycznie wyświetlane na liście w oknie dialogowym Monitorowanie włączania pulpitu Active Desktop.

Aby sprawdzić szczegóły programu, należy kliknąć jego wpis.

Poniższa tabela przedstawia wpisy szczegółów programu:

Pełna ścieżka | Lokalizacja programu
Opis | Krótki opis programu
Wersja | Wersja programu
Podpis cyfrowy | Podpis cyfrowy, uwierzytelniający program
Nazwa firmy | Nazwa firmy, do której należy program

Opcja Usuń umożliwia usunięcie wybranego programu z listy, a opcja Usuń wszystko umożliwia usunięcie wszystkich programów z listy.

Więcej informacji

Ustawienia zaawansowane - informacje


Zaawansowane monitorowanie zdarzeń

Po nawiązaniu połączenia z Internetem włamywacze mogą uzyskać nieautoryzowany dostęp do komputera na wiele różnych sposobów.

Włamywacze mogą uzyskać nieautoryzowany dostęp do komputera bez generowania alertów zapory na następujące sposoby:

  • Uruchamiając bezpieczne programy i manipulując nimi bez wiedzy użytkownika

  • Podłączając się niepostrzeżenie do bezpiecznego programu

  • Uruchamiając zaufane aplikacje w trybie ukrytym za pomocą parametrów wiersza polecenia

  • Zmieniając kod procesów innych aplikacji

  • Modyfikując adres URL przeglądarki internetowej za pomocą komunikatów systemu Windows

  • Pomijając zaporę poprzez przeniknięcie do warstwy TCP/IP systemu Windows w celu wysyłania i odbierania danych

  • Używając udokumentowanych interfejsów usługi Active Desktop systemu Windows do transmitowania danych poza sieć

  • Używając programów do rejestrowania naciśnięć klawiszy w celu uzyskania dostępu do osobistych informacji użytkownika

  • Tworząc wystąpienia kontrolowanych obiektów COM w celu manipulowania sposobem działania aplikacji

Funkcję Zaawansowane monitorowanie zdarzeń można włączyć tylko po wyłączeniu funkcji Automatyczna kontrola programów.

Po włączeniu funkcji zaawansowanego monitorowania zdarzeń wyświetlane są liczne alerty zapory. Aby alerty zapory nie były wyświetlane, można włączyć tryb dyskretny. Po włączeniu trybu dyskretnego program Norton 360 automatycznie włącza funkcję Automatyczna kontrola programów i wyłącza funkcje zaawansowanego monitorowania zdarzeń. Zaawansowanego monitorowania zdarzeń nie można skonfigurować, gdy włączony jest tryb dyskretny.

Włączenie funkcji Zaawansowane monitorowanie zdarzeń jest niezalecane, ponieważ możliwe jest podejmowanie błędnych decyzji, umożliwiających dostęp destrukcyjnym program lub zablokowanie najważniejszych programów i funkcji internetowych.

Po wyłączeniu automatycznej kontroli programów można skonfigurować różne funkcje w obszarze Zaawansowane monitorowanie zdarzeń. Funkcji w obszarze Zaawansowane monitorowanie zdarzeń można użyć w celu dopuszczania lub blokowania dowolnych, potencjalnie szkodliwych dla komputera zdarzeń. Gdy zdarzenie występuje po raz pierwszy, wyświetlany jest alert zapory i użytkownik może zezwolić na zdarzenie lub je zablokować. Jeśli użytkownik zezwoli na zdarzenie, szczegóły zdarzenia są wyświetlane w odpowiedniej kategorii dostępnej w obszarze Zdarzenia zaawansowane. Aplikacja wyzwalająca dozwolone zdarzenie jest dodawana do listy Zaufane w odpowiedniej kategorii w obszarze Zaawansowane monitorowanie zdarzeń. Aplikację można usunąć z listy. W takim przypadku przy następnym wygenerowaniu zdarzenia przez aplikację wyświetlony zostanie alert zapory.


Automatyczna kontrola udostępniania plików i drukarek

Program Norton 360 domyślnie zezwala na udostępnianie plików i drukarek skonfigurowane za pomocą usługi Microsoft Networking. Niemniej jednak, operacja ta wymaga, aby komputer w sieci użytkownika uzyskał dostęp do tych usług na komputerze użytkownika przed zainstalowaniem bieżącej wersji programu Norton 360. Automatyczna kontrola udostępniania plików i drukarek automatycznie wykrywa, czy usługa udostępniania plików i drukarek systemu Windows została włączona, przed lub po instalacji programu Norton 360. Jeśli sieć jest chroniona w chwili instalacji programu Norton 360, ale użytkownik udostępnia folder, zaufanie do sieci jest automatycznie ustawiane jako Udostępniona.

Niektóre funkcje systemu Windows 7, takie jak Home Media Experience, działają jedynie wówczas, gdy poziom zaufania sieci, do której jest podłączony komputer, jest ustawiony na poziom UDOSTĘPNIONA lub PEŁNE ZAUFANIE. Gdy automatyczna kontrola udostępniania plików i drukarek jest włączona, ustawia poziom zaufania sieci UDOSTĘPNIONA jedynie po spełnieniu określonych kryteriów zabezpieczeń.

Przed włączeniem usługi udostępniania plików i drukarek w sieci należy się upewnić, że każdy z udostępnianych zasobów jest chroniony hasłem.

Więcej informacji

Ustawienia ogólne zapory - informacje


Automatyczna kontrola programów

Ta funkcja automatycznie konfiguruje ustawienia dostępu do Internetu dla programów uruchamianych po raz pierwszy. Gdy program podejmuje po raz pierwszy próbę dostępu do Internetu, funkcja Automatyczna kontrola programów tworzy odpowiednie reguły.

Funkcja Automatyczna kontrola programów konfiguruje dostęp do Internetu tylko dla tych wersji programów, które firma Symantec uznaje za bezpieczne. Zainfekowany program może próbować uzyskać dostęp do Internetu, gdy funkcja Automatyczna kontrola programów jest wyłączona. W takim przypadku zapora tworzy regułę blokującą i blokuje aplikacji dostęp do Internetu. Następnie program Norton 360 powiadamia użytkownika, że aplikacja została zablokowana.

Opcja Automatyczne zapamiętywanie ruchu IPv6 pomijającego translację adresów jest dostępna tylko wówczas, gdy włączona jest funkcja Automatyczna kontrola programów. Program Norton 360 oferuje tę opcję w celu kontrolowania ruchu sieciowego używającego protokołu Teredo do komunikacji z komputerem użytkownika.

W celu określenia ustawień dostępu do Internetu dla programów funkcję automatycznej kontroli programów można wyłączyć. Po pierwszej próbie uzyskania przez program dostępu do Internetu zostanie wyświetlony alert z monitem o skonfigurowanie ustawień dostępu. Funkcję automatycznej kontroli programów można wyłączyć, aby zmniejszyć liczbę wyświetlanych alertów.

Uwaga:

Po wyłączeniu funkcji Automatyczna kontrola programów wyświetlane jest ostrzeżenie. Firma Symantec zaleca pozostawienie funkcji Automatyczna kontrola programów włączonej. Po jej wyłączeniu możliwe jest podejmowanie błędnych decyzji, umożliwiających dostęp destrukcyjnym program lub zablokowanie najważniejszych programów i funkcji internetowych.

Po wyłączeniu automatycznej kontroli programów można włączyć zaawansowane monitorowanie zdarzeń. Po włączeniu zaawansowanego monitorowania zdarzeń wyświetlane są liczne alerty zapory.

Aby alerty zapory nie były wyświetlane, można włączyć tryb dyskretny. Po włączeniu trybu dyskretnego program Norton 360 automatycznie włącza funkcję Automatyczna kontrola programów i wyłącza funkcje zaawansowanego monitorowania zdarzeń. Zaawansowanego monitorowania zdarzeń nie można skonfigurować, gdy włączony jest tryb dyskretny.


Blokuj cały ruch sieciowy

Funkcja Blokuj cały ruch sieciowy blokuje całą komunikację przychodzącą i wychodzącą komputera. Po zmianie opcji Blokuj cały ruch sieciowy na Zablokowano program Norton 360 blokuje cały ruch sieciowy z i do komputera.

Może to być przydatne na przykład w przypadku, gdy użytkownik odchodzi na bardzo długi czas od komputera. W tym czasie można zabezpieczyć system, uniemożliwiając komputerowi wszelką komunikację z innymi komputerami w sieci. W takich przypadkach można za pomocą opcji Blokuj cały ruch sieciowy zablokować całą komunikację z i do komputera.


Ochrona przeglądarki

Wraz z rosnącym użytkowaniem Internetu przeglądarka staje się coraz częściej celem ataku destrukcyjnych witryn internetowych. Witryny te wykrywają i wykorzystują luki w zabezpieczeniach przeglądarki, aby umieścić destrukcyjne programy w systemie użytkownika bez jego zgody i wiedzy. Takie destrukcyjne programy są również zwane atakami typu drive-by download. Program Norton 360 chroni przeglądarkę sieciową przed atakami drive-by download podejmowanymi przez destrukcyjne witryny internetowe.

Uwaga:

Funkcja Ochrona przeglądarki jest dostępna dla programu Internet Explorer w wersji 6 lub nowszej i programu Firefox w wersji 2 lub nowszej.

Po włączeniu funkcji Ochrona przeglądarki program Norton 360 prewencyjnie blokuje nowe lub nieznane destrukcyjne programy, zanim zaatakują komputer. Chroniąc przeglądarkę internetową, program Norton 360 chroni poufne dane użytkownika i uniemożliwia napastnikom zdalne sterowanie systemem użytkownika.

Ustawienia funkcji Ochrona przeglądarki powinny być zawsze włączone w celu ochrony przeglądarki internetowej przed atakami destrukcyjnych witryn internetowych.


Monitorowanie ataków typu „code injection"

Monitorowanie ataków typu „code injection" uniemożliwia koniom trojańskim i innym destrukcyjnym programom modyfikację kodu procesów innych aplikacji bez spowodowania wyświetlenia alertów zapory.

Destrukcyjny program wstawia kod w przestrzeni adresowej zaufanej aplikacji i staje się jej częścią. Jest to kod wykonywalny, który może inicjować dowolną operację sieciową, ponieważ zapora uznaje ją za operację zaufanej aplikacji. Gdy monitorowanie ataków typu „code injection" jest włączone, każda próba modyfikacji kodu zaufanej aplikacji przez destrukcyjny program powoduje wygenerowanie alertu. Można wówczas zezwolić programowi na wstawienie kodu lub zablokować je.

Programy modyfikujące kod są wyświetlane automatycznie na liście w oknie dialogowym Monitorowanie ataków typu „code injection". Aby sprawdzić szczegóły programu, należy kliknąć jego wpis.

Poniższa tabela przedstawia wpisy szczegółów programów i ich opisy:

Pełna ścieżka | Lokalizacja programu
Opis | Krótki opis programu
Wersja | Wersja programu
Podpis cyfrowy | Podpis cyfrowy, uwierzytelniający program
Nazwa firmy | Nazwa firmy, do której należy program

Opcja Usuń umożliwia usunięcie wybranego programu z listy, a opcja Usuń wszystko umożliwia usunięcie wszystkich programów z listy.

Więcej informacji

Ustawienia zaawansowane - informacje


Monitorowanie wykonania wiersza polecenia

Monitorowanie wykonania wiersza polecenia zapewnia, że destrukcyjne programy nie mogą uruchamiać zaufanych aplikacji w trybie ukrytym za pomocą parametrów wiersza polecenia bez spowodowania wyświetlenia alertów zapory.

Destrukcyjne programy powodują, że zaufany program uzyskuje dostępu do Internetu, modyfikując jego parametry wiersza polecenia. Programy te mogą nawet uruchomić proces przy użyciu procesu powłoki systemu Windows lub mechanizmu harmonogramu zadań. Gdy monitorowanie wykonania wiersza polecenia jest aktywne, każda próba uruchomienia jakiejkolwiek zaufanej aplikacji przez podejrzany program przy użyciu parametrów wiersza polecenia powoduje wygenerowanie alertu. Można wówczas zezwolić na uruchomienie programu lub zablokować je. Programy, na których uruchamianie zezwala użytkownik, są automatycznie wyświetlane na liście w oknie dialogowym Monitorowanie wykonania wiersza polecenia. Aby sprawdzić szczegóły programu, należy kliknąć jego wpis.

Poniższa tabela przedstawia wpisy szczegółów programu:

Pełna ścieżka | Lokalizacja programu
Opis | Krótki opis programu
Wersja | Wersja programu
Podpis cyfrowy | Podpis cyfrowy, uwierzytelniający program
Nazwa firmy | Nazwa firmy, do której należy program

Opcja Usuń umożliwia usunięcie wybranego programu z listy, a opcja Usuń wszystko umożliwia usunięcie wszystkich programów z listy.

Więcej informacji

Ustawienia zaawansowane - informacje


Monitorowanie bezpośredniego dostępu do sieci

Niektóre destrukcyjne programy omijają ruch sieciowy, przenikając do warstwy TCP/IP systemu Windows w celu wysyłania i odbierania danych bez generowania alertów zapory. Funkcja Monitorowanie bezpośredniego dostępu do sieci uniemożliwia takim programom wykonywanie tego typu operacji.

Destrukcyjne programy tworzą dodatkową warstwę sieci i w ten sposób pomijają standardowe kanały komunikacyjne, monitorowane przez zaporę. Programy te przenikają do warstwy TCP/IP systemu Windows w celu wysyłania i odbierania danych. Gdy monitorowanie bezpośredniego dostępu do sieci jest włączone, każda próba ataku destrukcyjnego programu na proces filtrowania danych przez zaporę powoduje wygenerowanie alertu. Można wówczas zezwolić lub zablokować takie programy. Programy, którym zezwolono na bezpośredni dostęp do sieci są automatycznie wyświetlane na liście w oknie dialogowym Monitorowanie bezpośredniego dostępu do sieci.

Aby sprawdzić szczegóły programu, należy kliknąć jego wpis.

Poniższa tabela przedstawia wpisy szczegółów programu:

Pełna ścieżka | Lokalizacja programu
Opis | Krótki opis programu
Wersja | Wersja programu
Podpis cyfrowy | Podpis cyfrowy, uwierzytelniający program
Nazwa firmy | Nazwa firmy, do której należy program

Opcja Usuń umożliwia usunięcie wybranego programu z listy, a opcja Usuń wszystko umożliwia usunięcie wszystkich programów z listy.

Więcej informacji

Ustawienia zaawansowane - informacje


Resetowanie zapory

Opcja Resetuj zaporę przywraca stan domyślny funkcji Inteligentna zapora.

Opcja Resetuj zaporę przywraca domyślne ustawienia zapory, takie jak reguły zapory i ustawienia kontroli zaufania. Wskutek zresetowania zapory usunięte zostają na przykład wszelkie niestandardowe reguły lub ustawienia skonfigurowane przez użytkownika. Usuwane są wszystkie sieci komputerowe z listy zaufanych i ograniczonych w oknie Kontrola zaufania. W związku z tym, program Norton 360 wyświetla okno dialogowe z żądaniem potwierdzenia resetowania zapory.

W dzienniku zdarzeń przechowywana jest lista wszystkich operacji zapory. Dziennik zdarzeń można wyświetlić w obszarze Zapora - operacje w oknie Historia zabezpieczeń.

Opcję Resetuj zaporę można kliknąć w celu skonfigurowania wszystkich zalecanych reguł i ustawień zapory. Na przykład jeśli użytkownik dostosował ustawienia listy nietypowych protokołów, przywrócone zostaną jej ustawienia domyślne. Podobnie, jeśli użytkownik włączył lub wyłączył jakąkolwiek zaawansowaną funkcję zapory, przywrócony zostanie jej stan domyślny.

Zapora jest wyłączona przez kilka sekund, niezbędnych do jej zresetowania.

Więcej informacji

Ustawienia zaawansowane - informacje


Reguły ruchu

Program Norton 360 zawiera wiele wstępnie zdefiniowanych reguł ruchu zapory. Zapewniają one możliwość korzystania z sieci i jednocześnie chronią przed znanymi zagrożeniami z Internetu.

Niektórych wyświetlanych na liście domyślnych reguł zapory nie można zmodyfikować. Można jednak wyświetlić ustawienia tych reguł za pomocą opcji Wyświetl. Za pomocą opcji Modyfikuj można dostosować inne reguły znajdujące się na liście. Można także dodać nową regułę. Nowa reguła jest domyślnie dodawana na końcu listy.

Poniżej wymieniono przykłady domyślnych reguł zapory:

Domyślna reguła przychodzącej komunikacji ICMP

Domyślna reguła wychodzącej komunikacji ICMP

Zezwala na wysyłanie wszystkich typów komunikatów ICMP (Internet Control Message Protocol) oraz odbieranie bezpiecznych typów komunikatów ICMP.

Komunikaty ICMP zawierają informacje o stanie i dane sterujące.

Domyślna reguła przychodzącej komunikacji usługi nazewnictwa NetBIOS

Domyślna reguła przychodzącej komunikacji NetBIOS

Kontroluje działanie usługi nazewnictwa systemu NetBIOS i usługi datagramów systemu NetBIOS. Usługi te wykorzystywane są przy udostępnianiu plików i drukarek w sieciach Microsoft Network.

NetBIOS to skrót nazwy Network Basic Input/Output System. System NetBIOS obsługuje usługi nazewnictwa, sesji i datagramów. Usługa nazewnictwa zapewnia rozpoznawanie nazw. Usługa sesji zarządza sesjami usług zorientowanych na połączenia. Usługa datagramów rozsyła datagramy w usługach połączeniowych.

Domyślna reguła komunikacji przychodzącej Bootp

Domyślna reguła komunikacji wychodzącej Bootp

Zezwala na użycie usługi Bootp.

Bootp to skrót od Bootstrap Protocol. Jest to protokół umożliwiający komputerowi odczytanie jego własnego adresu IP.

Za pomocą karty Reguły ruchu można:

  • Dodać regułę ruchu.

  • Zmienić nazwę reguły ruchu.

  • Zmodyfikować ustawienie dostępu reguły ruchu.

  • Zmienić priorytet reguły ruchu.

  • Usunąć regułę ruchu.

Więcej informacji

Ustawienia ogólne zapory - informacje


Ustawienia sieciowego serwera proxy

Serwer proxy kontroluje dostęp do Internetu oraz zapobiega dostępowi komputerów zewnętrznych do sieci użytkownika. W sieci, w której do łączenia się z Internetem używany jest serwer proxy, należy w tym oknie podać szczegóły serwera proxy. Funkcje produktu marki Norton wymagające połączenia z Internetem będą działać prawidłowo dopiero po skonfigurowaniu szczegółów serwera proxy. Na przykład funkcja Norton Insight używa podanych ustawień serwera proxy w celu komunikacji z serwerami firmy Symantec.

Jeśli w sieci stosowane są w celu zarządzania dostępem do Internetu skrypty automatycznej konfiguracji, można podać adres URL wymaganego pliku PAC (Proxy Automatic Configuration). Plik PAC zawiera kod umożliwiający przeglądarce stosowanie różnych ustawień serwera proxy w przypadku różnych witryn internetowych. Plik zawiera wyrazy, które mają być filtrowane i blokowane podczas korzystania z Internetu. Można także wybrać opcję umożliwiającą przeglądarce automatyczne wykrywanie ustawień serwera proxy. Aby stosować ręczne ustawienia w sieci, należy wyłączyć opcje w obszarze Automatyczna konfiguracja.

W celu podania ustawień serwera proxy należy użyć następujących sekcji okna:

Automatyczna konfiguracja

Umożliwia określenie adresu URL automatycznej konfiguracji lub skryptu w celu zarządzania dostępem do Internetu

Dostępne są następujące opcje:

  • Automatycznie wykrywaj ustawienia

    Umożliwia przeglądarce automatyczne wykrywanie ustawień sieciowych

    Opcję tę należy wyłączyć, aby ręczne ustawienia połączeń sieciowych nie były pomijane.

  • Użyj skryptu automatycznej konfiguracji

    Umożliwia przeglądarce użycie adresu URL automatycznej konfiguracji lub skryptu w celu zarządzania dostępem usługi LiveUpdate do Internetu

    W polu Adres URL należy podać adres URL protokołu HTTP lub skryptu wymaganego pliku PAC (na przykład file://c:/proxy.pac).

Ustawienia serwera proxy

Umożliwia wprowadzenie ustawień serwera proxy protokołu HTTP

Do określenia adresu i numeru portu protokołu HTTP służą pola Adres i Port.

Uwierzytelnianie

Umożliwia połączenie z Internetem za pośrednictwem serwera wymagającego uwierzytelnienia

Do wpisania szczegółów uwierzytelniania służą pola Nazwa użytkownika i Hasło.


Automatyczne blokowanie włamań

Gdy wykryty zostanie atak, program Norton 360 automatycznie blokuje połączenie, aby zapewnić bezpieczeństwo komputera. Jeśli komputer ponawia ataki na komputer użytkownika, program Norton 360 włącza funkcję Automatyczne blokowanie włamań, aby zablokować ten komputer. Funkcja Automatyczne blokowanie przez ograniczony czas blokuje całą komunikację między komputerem użytkownika a atakującym komputerem.

Opcje w oknie Automatyczne blokowanie włamań umożliwiają włączanie i wyłączanie funkcji Automatyczne blokowanie włamań na określony czas. Zablokowane komputery można wyświetlać, odblokowywać lub ustawiać jako ograniczone. Do wyboru są następujące opcje:

Automatyczne blokowanie

Umożliwia włączenie lub wyłączenie funkcji Automatyczne blokowanie włamań

Możliwe jest określenie czasu, przez który program Norton 360 ma blokować połączenia przychodzące z atakujących komputerów.

Komputery aktualnie zablokowane przez funkcję automatycznego blokowania

Powoduje wyświetlenie listy adresów IP automatycznie zablokowanych komputerów oraz działania podjętego wobec aktualnie zablokowanych komputerów

Odblokuj

Umożliwia odblokowanie komputera aktualnie zablokowanego przez funkcję Automatyczne blokowanie włamań.

Ogranicz

Umożliwia ograniczenie komputera aktualnie zablokowanego przez funkcję Automatyczne blokowanie włamań.

Jeśli użytkownik ograniczy komputer, program Norton 360 będzie stale blokować ruch między komputerem użytkownika a ograniczonym komputerem. Poziom zaufania można zmienić w oknie Mapa zabezpieczeń sieci.

Więcej informacji

Włączanie i wyłączanie funkcji automatycznego blokowania

Odblokowywanie automatycznie zablokowanych komputerów

Stałe blokowanie komputera zablokowanego przez funkcję automatycznego blokowania


Zapobieganie włamaniom

Funkcja Zapobieganie włamaniom skanuje cały przychodzący i wychodzący ruch sieciowy na komputerze i porównuje te informacje z zestawem sygnatur ataków . Sygnatury ataków zawierają informacje identyfikujące próbę wykorzystania do ataku znanej luki w zabezpieczeniach systemu operacyjnego lub programu. Jeśli dane zostaną dopasowane do sygnatury ataku, system zapobiegania włamaniom automatycznie odrzuca pakiet i przerywa połączenie z komputerem, który wysłał te dane. Dzięki temu atak nie ma żadnego wpływu na komputer użytkownika. Funkcja Zapobieganie włamaniom chroni komputer przed najczęściej spotykanymi atakami internetowymi.

System zapobiegania włamaniom wykrywa i blokuje podejrzane operacje sieciowe na podstawie obszernej listy sygnatur ataków. W niektórych przypadkach niegroźne operacje sieciowe mogą przypominać sygnatury ataku. Użytkownikowi mogą być wielokrotnie wyświetlane powiadomienia dotyczące możliwych ataków. Jeśli wiadomo, że powiadomienia o atakach są generowane wskutek niegroźnych działań, można utworzyć wykluczenie sygnatury odpowiadającej bezpiecznemu rodzajowi aktywności.

Można także skonfigurować program Norton 360 do powiadamiania użytkownika o wykryciu określonej sygnatury. Można również wyłączyć powiadomienia dla poszczególnych sygnatur lub wszystkich operacji systemu zapobiegania włamaniom.

Funkcję Zapobieganie włamaniom można włączyć lub wyłączyć. Po wyłączeniu funkcji Zapobieganie włamaniom można użyć różnych opcji dostępnych dla tej funkcji w celu dostosowania sposobu, w jaki zapora monitoruje podejrzaną komunikację przychodzącą i reaguje na nią.

Uwaga:

Gdy funkcja Zapobieganie włamaniom jest wyłączona, komputer nie jest wystarczająco zabezpieczony przed zagrożeniami pochodzącymi z Internetu ani zagrożeniami bezpieczeństwa.

Na karcie Zapobieganie włamaniom dostępne są następujące opcje:

Automatyczne blokowanie włamań

Umożliwia określenie czasu, przez który program Norton 360 ma blokować połączenia przychodzące z atakujących komputerów

Gdy wykryty zostanie atak, połączenie zostanie automatycznie zablokowane, aby zapewnić bezpieczeństwo komputera. Jeśli komputer ponawia ataki na komputer użytkownika, funkcja Zapobieganie włamaniom może uaktywnić funkcję automatycznego blokowania. Funkcja automatycznego blokowania blokuje przez określony czas cały ruch przychodzący z atakującego komputera, nawet jeśli ten ruch nie jest rozpoznany jako znana metoda ataku. Można wyświetlić listę komputerów zablokowanych przez funkcję automatycznego blokowania.

Sygnatury włamań

Umożliwia wyświetlenie listy sygnatur funkcji Zapobieganie włamaniom

Korzystając z tej opcji, można również wykluczyć poszczególne sygnatury z monitorowania i powiadomień.

Powiadomienia

Określa, czy użytkownik będzie powiadamiany w przypadku wykrycia operacji systemu zapobiegania włamaniom

Powiadomienia dla poszczególnych sygnatur systemu zapobiegania włamaniom można wyłączyć w oknie Sygnatury włamań.

Uwaga:

Po wyłączeniu funkcji Zapobieganie włamaniom nie można dostosować żadnych opcji funkcji Zapobieganie włamaniom.


Inteligentna zapora

Inteligentna zapora monitoruje komunikację między komputerem użytkownika a innymi komputerami w Internecie.

Zapora blokuje ataki hakerskie i inny nieautoryzowany ruch, zarazem zezwalając na autoryzowany ruch. Inteligentna zapora powinna być przez cały czas włączona. Jej wyłączenie obniża poziom ochrony komputera.

Opcje funkcji Inteligentna zapora umożliwiają włączenie ogólnych funkcji zapory i dostosowanie portów, których komputer używa do wyświetlania stron internetowych. Do wyboru są następujące opcje:

Nietypowe protokoły

Określa, w jaki sposób funkcja Inteligentna zapora ma obsługiwać nietypowe protokoły. Są to protokoły takie, jak Internet Group Management Protocol (IGMP) i IPv6 Hop-by-Hop Option (HOPOPT).

Resetowanie zapory

Umożliwia przywrócenie domyślnego stanu inteligentnej zapory, czyli wszystkich zalecanych reguł i ustawień zapory.

Wskutek zresetowania zapory usunięte zostają wszelkie niestandardowe reguły lub ustawienia skonfigurowane przez użytkownika. Usuwane są również wszystkie komputery i sieci z listy zaufanych i ograniczonych w oknie Kontrola zaufania. W związku z tym, program Norton 360 wyświetla okno dialogowe z żądaniem potwierdzenia resetowania zapory.

Ukryte blokowanie portów

Zapewnia, że zablokowane i nieaktywne porty nie odpowiadają na próby nawiązania połączenia.

Opcja ta zapobiega odpowiadaniu przez aktywne porty na podejmowane z innych komputerów próby nawiązania połączenia z nieprawidłowymi informacjami na temat źródła lub miejsca docelowego.

Stanowy filtr protokołów

Automatycznie zezwala na ruch z Internetu odpowiadający połączeniom otwartym przez aplikację.

Zaznaczenie tej opcji umożliwia:

  • Analizowanie ruchu sieciowego przychodzącego do komputera.

  • Blokowanie podejrzanych aplikacji próbujących nawiązać połączenie z komputerem użytkownika.

Automatyczna kontrola udostępniania plików i drukarek

Umożliwia komputerom w sieci udostępnianie zasobów takich jak pliki, foldery i drukarki (podłączone lokalnie).

Niektóre funkcje systemu Windows 7, takie jak Home Media Experience, działają jedynie wówczas, gdy poziom zaufania sieci, do której jest podłączony komputer, jest ustawiony na poziom UDOSTĘPNIONA lub PEŁNE ZAUFANIE. Gdy automatyczna kontrola udostępniania plików i drukarek jest włączona, ustawia poziom zaufania sieci UDOSTĘPNIONA jedynie po spełnieniu określonych kryteriów zabezpieczeń.

Blokuj cały ruch sieciowy

Blokuje całą komunikację sieciową do i z komputera.


Ochrona luk w zabezpieczeniach

Funkcja Ochrona luk w zabezpieczeniach to składnik systemu zapobiegania włamaniom. Funkcja Ochrona luk w zabezpieczeniach zapewnia informacje o podatności programów na komputerze na destrukcyjne ataki. Funkcja ta zapewnia również informacje o znanych atakach, przed którymi są chronione.

Luki w zabezpieczeniach to usterki programów lub systemu operacyjnego osłabiające ogólne zabezpieczenia systemu. Nieprawidłowa konfiguracja komputera lub zabezpieczeń również tworzy luki w zabezpieczeniach. Napastnicy z zewnątrz wykorzystują te luki w zabezpieczeniach i podejmują destrukcyjne działania na komputerze użytkownika. Przykłady takich ataków to rejestrowanie naciśnięć klawiszy i ataki hakerskie. Ataki takie mogą spowalniać działanie komputera, powodować błędy programów lub udostępniać dane osobowe i poufne informacje użytkownika hakerom.

Program Norton 360 stosuje oparte na sygnaturach rozwiązania chroniące komputer przed najczęściej spotykanymi atakami pochodzącymi z Internetu. Sygnatury ataków zawierają informacje identyfikujące próbę wykorzystania do ataku znanej luki w zabezpieczeniach systemu operacyjnego lub programów. Funkcja System zapobiegania włamaniom w programie Norton 360 wykrywa i blokuje podejrzane działania w sieci na podstawie obszernej listy sygnatur ataków.

Za pomocą funkcji Ochrona luk w zabezpieczeniach można sprawdzić korelację między lukami w zabezpieczeniach, przed którymi chroniony jest komputer a programami, które mogą zawierać te luki w zabezpieczeniach. W oknie Ochrona luk w zabezpieczeniach można sprawdzić listę narażonych aplikacji i szczegóły luk w ich zabezpieczeniach.

Poniższe opcje w oknie umożliwiają wyświetlenie szczegółów aplikacji zawierających luki w zabezpieczeniach.

Dostawca | Przedstawia nazwę producenta aplikacji
Program | Przedstawia nazwę aplikacji
Liczba | Przedstawia liczbę luk w zabezpieczeniach aplikacji

Aby wyświetlić dodatkowe szczegóły luk w zabezpieczeniach, należy kliknąć nazwę aplikacji. Po kliknięciu nazwy programu wyświetlane jest dodatkowe okno Ochrona luk w zabezpieczeniach. Okno to zawiera szczegóły luk w zabezpieczeniach oraz listę sygnatur ataków służących do wykrywania znanych ataków, mogących dotyczyć aplikacji zawierającej luki w zabezpieczeniach. Po kliknięciu sygnatury otwierana jest strona internetowa centrum Symantec Security Response zawierająca informacje o sygnaturze ataku.


Alert systemu ochrony

Gdy funkcja Inteligentna zapora jest wyłączona, komputer nie jest chroniony przed zagrożeniami pochodzącymi z Internetu ani zagrożeniami bezpieczeństwa.

W przypadku niektórych problemów konieczne może być wyłączenie funkcji Inteligentna zapora. W takich przypadkach należy spróbować dostosować poszczególne ustawienia zabezpieczeń przed wyłączeniem zapory w następujący sposób:

  • Aby rozwiązać problemy z udostępnianiem plików lub drukarek, można przejść do okna Mapa zabezpieczeń sieci. W oknie Mapa zabezpieczeń sieci można skonfigurować poziom zaufania sieci, do której podłączony jest komputer. Ustawienie poziomu zaufania UDOSTĘPNIONA lub PEŁNE ZAUFANIE może rozwiązać problem.

  • W celu rozwiązania ewentualnych problemów związanych z siecią Teredo można przejść do karty Ustawienia zaawansowane funkcji Inteligentna zapora i włączyć opcję Automatyczne zapamiętywanie ruchu IPv6 pomijającego translację adresów.

Jeżeli wyłączenie funkcji Inteligentna zapora jest konieczne, należy wyłączyć ją tymczasowo, aby upewnić się, że zostanie ona automatycznie włączona ponownie.

Za pomocą listy rozwijanej dostępnej w tym oknie można wybrać czas, na jaki ma być wyłączona funkcja Inteligentna zapora.

Aby upewnić się, że komputer jest chroniony można ręcznie ponownie włączyć funkcję Inteligentna zapora przed upłynięciem określonego czasu.

Więcej informacji

Inteligentna zapora - informacje

Ustawienia zaawansowane - informacje


Alert systemu ochrony

Gdy funkcja Zapobieganie włamaniom jest wyłączona, komputer nie jest chroniony przed zagrożeniami pochodzącymi z Internetu. Jeżeli nie można przeglądać treści określonej strony internetowej, zamiast wyłączać funkcję Zapobieganie włamaniom należy dostosować poszczególne ustawienia zabezpieczeń.

Jeżeli wyłączenie funkcji Zapobieganie włamaniom jest konieczne, należy wyłączyć ją jedynie tymczasowo, aby upewnić się, że zostanie ona automatycznie włączona ponownie.

Za pomocą listy rozwijanej dostępnej w tym oknie można wybrać czas, na jaki ma być wyłączona funkcja Zapobieganie włamaniom.

Aby upewnić się, że komputer jest chroniony, można ręcznie ponownie włączyć funkcję Zapobieganie włamaniom przed upłynięciem określonego czasu.

Więcej informacji

Zapobieganie włamaniom - informacje


Stanowy filtr protokołów

Funkcja Stanowy filtr protokołów filtruje lub blokuje nieprawidłowe pakiety danych niezgodne ze znanym stanem połączenia między dwoma komputerami. Stan połączenia określają atrybuty takie, jak adresy IP, porty i numery kolejne pakietów danych transmitowanych przy użyciu połączenia.

Opcję Stanowy filtr protokołów należy zaznaczyć, aby zapora wykonywała następujące czynności:

  • Analizowanie ruchu sieciowego przychodzącego do komputera.

  • Blokowanie podejrzanych aplikacji próbujących nawiązać połączenie z komputerem użytkownika.

Do przychodzącego ruchu danych funkcja Stanowy filtr protokołów stosuje regułę ruchu. Filtr najpierw sprawdza, czy protokół komunikacji przychodzącej jest dozwolony. Następnie identyfikuje źródło ruchu i sprawdza zgodność adresu źródłowego. W zależności od wyników tej analizy funkcja Stanowy filtr protokołów przepuszcza lub blokuje ruch.

Więcej informacji

Ustawienia ogólne zapory - informacje


Kontrola prywatności

Gdy użytkownik korzysta z Internetu, zdalne komputery i witryny internetowe zbierają informacje na jego temat, takie jak nazwisko, adres e-mail i inne dane osobowe. Część z tych informacji pochodzi z formularzy wypełnianych przez użytkownika oraz określana jest na podstawie wybieranych opcji. Inne informacje pochodzą z przeglądarki użytkownika. Przeglądarka automatycznie udostępnia dane na temat ostatnio odwiedzonej strony internetowej oraz typu używanego komputera.

Podawanie tych informacji w dużych, cieszących się dobrą opinią witrynach internetowych jest zasadniczo bezpieczne, jednak są też witryny utworzone w złej wierze, wykorzystujące te informacje do działań naruszających prywatność użytkownika.

Osoby działające w złej wierze mogą gromadzić informacje osobiste na temat użytkownika bez jego wiedzy. Osoby trzecie mogą przechwytywać informacje wysyłane za pośrednictwem Internetu, poczty elektronicznej i komunikatorów internetowych. Zanim informacje wysłane z komputera użytkownika dotrą do celu, muszą w Internecie przejść przez wiele innych komputerów. Osoby trzecie mogą przechwycić te informacje podczas ich przesyłania.

Funkcja Kontrola prywatności umożliwia utworzenie listy informacji, które powinny pozostać prywatne. Jeśli użytkownik spróbuje wysłać chronione informacje przez Internet, funkcja Kontrola prywatności może ostrzec go o zagrożeniu albo zablokować połączenie.


Ukryte blokowanie portów

Porty to wirtualne połączenia transmisji danych, umożliwiające bezpośrednią wymianę danych między komputerami. Porty mogą mieć jeden z następujących stanów:

Otwarty | Umożliwia nawiązanie połączenia z Internetem; Otwarte porty wysyłają pozytywną odpowiedź na przychodzące żądanie połączenia.
Zamknięty | Uniemożliwia nawiązanie połączenia z Internetem; Zamknięte porty wysyłają negatywną (odmowną) odpowiedź na przychodzące żądanie połączenia.

Ustawienia inteligentnej zapory umożliwiają włączenie funkcji zapory i dostosowanie portów, których komputer używa do wyświetlania stron internetowych.

Włączenie opcji Ukryte blokowanie portów powoduje, że wszystkie porty komputera przestają odpowiadać na przychodzące próby połączenia. Funkcja ta blokuje również nieużywane porty.

Funkcja Ukryte blokowanie portów może również otwierać niektóre porty w celu prowadzenia nasłuchu połączeń od innych komputerów. W ten sposób zapobiega odpowiadaniu przez aktywne porty na próby nawiązania połączenia z nieprawidłowymi informacjami na temat źródła lub miejsca docelowego.

Funkcja Ukryte blokowanie portów zapewnia, że zablokowane i nieaktywne porty nie odpowiadają na próby nawiązania połączenia.

Więcej informacji

Ustawienia ogólne zapory - informacje


Nietypowe protokoły

Gdy dwa komputery komunikują się w celu wymiany informacji, używają typowych protokołów komunikacyjnych. Typowe protokoły komunikacyjne to na przykład protokoły TCP/IP, DHCP, DNS i HTTP. W niektórych przypadkach w komunikacji stosowany jest nietypowy protokół. Konie trojańskie mogą używać nietypowych protokołów w celu zaatakowania komputera. W takich przypadkach zalecane jest zezwolenie inteligentnej zaporze na obsługę komunikacji przy użyciu nietypowych protokołów.

Niektóre nietypowe protokoły są oparte na typowych protokołach, takich jak protokoły TCP, IPv6 lub ICMP. Funkcja inteligentnej zapory Nietypowe protokoły obsługuje wszelkie wystąpienia nietypowych protokołów. Funkcja ta chroni komputer, ograniczając nieautoryzowany dostęp.

W oknie Nietypowe protokoły wyświetlana jest lista nietypowych protokołów. Domyślnie zaznaczone są wszystkie nietypowe protokoły. Inteligentna zapora obsługuje ruch wszystkich tych protokołów na komputerze. W razie usunięcia zaznaczenia protokołu na liście zapora nie zezwala na ruch tego protokołu na komputerze.

Uwaga:

Wskutek wyłączenia dowolnego nietypowego protokołu komputer może działać w sposób nieprzewidywalny. Nie należy wyłączać żadnego nietypowego protokołu, jeżeli nie poleci tego przedstawiciel pomocy technicznej lub nie zostanie to zalecone w powiadomieniu centrum Security Response.

Więcej informacji

Ustawienia ogólne zapory - informacje


Monitorowanie komunikatów systemu Windows

Funkcja monitorowania komunikatów systemu Windows uniemożliwia koniom trojańskim i innym destrukcyjnym programom manipulowanie sposobem działania aplikacji w celu nawiązania połączenia z Internetem bez generowania alertów zapory

Destrukcyjne programy wysyłają komunikaty systemu Windows do okna przeglądarki internetowej, aby zmienić adres URL w wierszu adresu przeglądarki i przekierować przeglądarkę do tego adresu. Gdy monitorowanie komunikatów systemu Windows jest włączone, każda próba modyfikacji adresu URL w oknie przeglądarki internetowej podjęta przez destrukcyjny program powoduje wygenerowanie alertu. Można wówczas zezwolić na to lub zablokować takie programy. Programy, na których uruchamianie zezwala użytkownik, są automatycznie wyświetlane na liście w oknie dialogowym Monitorowanie komunikatów systemu Windows.

Aby sprawdzić szczegóły programu, należy kliknąć jego wpis.

Poniższa tabela przedstawia wpisy szczegółów programu:

Pełna ścieżka | Lokalizacja programu
Opis | Krótki opis programu
Wersja | Wersja programu
Podpis cyfrowy | Podpis cyfrowy, uwierzytelniający program
Nazwa firmy | Nazwa firmy, do której należy program

Opcja Usuń umożliwia usunięcie wybranego programu z listy, a opcja Usuń wszystko umożliwia usunięcie wszystkich programów z listy.

Więcej informacji

Ustawienia zaawansowane - informacje


Skanowanie komunikatorów internetowych

Po włączeniu funkcji Skanowanie komunikatorów internetowych program Norton 360 skanuje pliki odbierane przy użyciu komunikatorów internetowych. Skanowanie to chroni komputer przed wirusami i innymi zagrożeniami. Można wybrać obsługiwane komunikatory internetowe, za pomocą których odbierane są pliki.

Funkcja Skanowanie komunikatorów internetowych powinna być stale włączona, gdyż zapewnia to wyższy poziom bezpieczeństwa.

W celu uzyskania pełnej ochrony należy skonfigurować wszystkie komunikatory internetowe zainstalowane po zainstalowaniu programu Norton 360.


Ochrona przed programami typu spyware

Zagrożenia bezpieczeństwa, takie jak programy typu spyware i adware, mogą powodować ujawnienie informacji osobistych i naruszenie prywatności użytkownika. Programy typu spyware są ściśle związane z programami typu adware. W niektórych przypadkach ich funkcjonalność może być podobna. Oba typy programów zbierają informacje o użytkowniku, ale zazwyczaj różne są typy zbieranych informacji.

Programy typu spyware narażają użytkownika na kradzież tożsamości i na oszustwa. Programy te mogą rejestrować naciśnięcia klawiszy, przechwytywać wiadomości e-mail i wiadomości przesyłane za pomocą komunikatorów internetowych. Mogą też kraść poufne informacje osobiste, takie jak hasła, nazwy i identyfikatory użytkownika oraz numery kart kredytowych.. Następnie wysyłają przechwycone dane innym osobom.

Programy typu adware wyświetlają reklamy na komputerze i zbierają informacje na temat witryn internetowych odwiedzanych przez użytkownika. Przekazują następnie te dane do firm, które wyświetlają reklamy dostosowane do preferencji użytkownika.

Niektóre programy do działania wymagają innych programów, zaklasyfikowanych jako zagrożenia bezpieczeństwa. Na przykład pobrany program typu shareware lub freeware może wymagać używania programów typu adware w celu obniżenia ceny programu. W takim przypadku użytkownik może zezwolić na pozostawienie na komputerze programu stanowiącego zagrożenie bezpieczeństwa. Może także przywrócić program usunięty przez funkcję ochrony przed programami typu spyware.

Program Norton 360 zezwala na instalowanie na komputerze programów - żartów i innych elementów stwarzających niewielkie zagrożenie. Program Norton 360 zapewnia największą kontrolę nad zagrożeniami o niewielkim oddziaływaniu. Można zmienić ustawienia, aby program Norton 360 wykrywał takie zagrożenia bezpieczeństwa.

Więcej informacji

Zarządzanie elementami poddanymi kwarantannie


Wsparcie techniczne za pomocą jednego kliknięcia

Funkcja Wsparcie techniczne za pomocą jednego kliknięcia przeprowadza za pomocą narzędzia AutoFix szybkie skanowanie komputera i usuwa problemy bez interwencji użytkownika. Funkcja Wsparcie techniczne za pomocą jednego kliknięcia obejmuje również narzędzia AutoFix, umożliwiające uzyskiwanie informacji i pomocy w razie jakichkolwiek problemów lub pytań. Jeśli problem nie ustępuje, narzędzie AutoFix wyświetla komunikaty pomocne przy rozwiązywaniu problemu. Narzędzia AutoFix różnią się w zależności od zainstalowanego produktu.

Uwaga:

Opcje pomocy technicznej mogą się różnić w zależności od języka lub produktu.

W celu uzyskania dostępu do funkcji Wsparcie techniczne za pomocą jednego kliknięcia należy połączyć się z Internetem. Jeśli do łączenia z Internetem używany jest serwer proxy, należy skonfigurować ustawienia serwera proxy w programie Norton 360. Po uruchomieniu funkcji Wsparcie techniczne za pomocą jednego kliknięcia program Norton 360 sprawdza dostępność połączenia internetowego i aktualizacji. W przypadku problemów z nawiązaniem połączenia internetowego funkcja Wsparcie techniczne za pomocą jednego kliknięcia umożliwia zwolnienie i odnowienie ustawień adresu IP.

Funkcja Wsparcie techniczne za pomocą jednego kliknięcia rozwiązuje problemy przy użyciu następujących narzędzi AutoFix:

Rozpocznij sesję pomocy technicznej | Rozwiązuje automatycznie problemy, uruchamiając skanowanie szybkie komputera; Funkcja Wsparcie techniczne za pomocą jednego kliknięcia używa do wykonywania skanowania szybkiego technologii AutoFix.
Zasoby pomocy technicznej | Artykuły na temat rozwiązywania problemów przedstawione w czytelnym formacie krok po kroku. W celu znalezienia rozwiązania problemu można wyszukiwać dostępne tematy pomocy technicznej przy użyciu słów kluczowych. Można także użyć różnych łączy do rozwiązań, dostępnych w tym oknie w obszarze Szybkie łącza.
NortonLive | Różne usługi, takie jak Usuwanie wirusów i programów typu spyware, Sprawdzenie komputera i Optymalizacja komputera; Aby uzyskać dodatkową pomoc, można kliknąć łącze Więcej informacji w obszarze NortonLive


Sejf tożsamości - nieprawidłowe hasło

Dane sejfu tożsamości mogą zostać uszkodzone wskutek awarii komputera. Jeśli funkcja Sejf tożsamości nie rozpoznaje prawidłowego hasła, można przywrócić dane. Jeśli hasło na pewno jest prawidłowe, zalecane jest przywrócenie danych sejfu tożsamości za pomocą łącza Przywróć sejf tożsamości. Niektóre dane mogą zostać utracone, ale odzyskane zostaną wszystkie najważniejsze informacje, takie jak karty i uwagi.

Jeśli nie można przywrócić danych sejfu tożsamości lub użytkownik nie pamięta hasła sejfu tożsamości, hasło to można zresetować. W celu zresetowania hasła można użyć łącza Resetuj hasło sejfu tożsamości. Użycie tej opcji oznacza jednak utratę wszystkich danych zapisanych w sejfie tożsamości.

Korzystając z opcji Spróbuj ponownie można ponownie wpisać hasło sejfu tożsamości w oknie dialogowym Zaloguj się do sejfu tożsamości.


Nieprawidłowe hasło

Podane hasło jest nieprawidłowe. W razie wpisania błędnego hasła sejfu tożsamości wyświetlany jest monit o ponowne wpisanie hasła. Należy się upewnić, że wpisywane hasło jest prawidłowe.


Monitorowanie wydajności

Opcja Monitorowanie wydajności umożliwia ścisłe monitorowanie wydajności komputera. Gdy opcja Monitorowanie wydajności jest włączona, program Norton 360 monitoruje wykorzystanie procesora i pamięci komputera. Monitoruje również ważne operacje systemowe wykonywane przez użytkownika w ciągu ostatnich trzech miesięcy. Są to operacje systemowe takie jak instalacje, pobieranie, optymalizacje, wykrycia zagrożeń lub skanowania szybkie.

Gdy opcja Monitorowanie wydajności jest wyłączona, program Norton 360 nie monitoruje ani nie wyświetla żadnych informacji o wykorzystaniu zasobów. Okno Wydajność wyświetlane po kliknięciu pozycji Wydajność w oknie głównym nie przedstawia żadnych informacji o wykorzystaniu procesora ani wykorzystaniu pamięci. W oknie tym nie są również wyświetlane szczegóły ważnych operacji systemowych. Ponadto w oknie Norton - zadania nie jest wyświetlany wykres procesora ani wykres pamięci. Można jednak włączyć tę opcję za pomocą okna nakładki w oknie Wydajność i oknie Norton - zadania.

Więcej informacji

Funkcja System Insight - informacje


Wydajność

Funkcja System Insight zapewnia centralną lokalizację, w której można sprawdzać i monitorować operacje przeprowadzane w systemie. Funkcja System Insight wyświetla takie informacje w oknie Wydajność. Możliwe jest przeglądanie miesięcznej historii ważnych operacji systemowych wykonanych przez użytkownika z ostatnich trzech miesięcy. Możliwe jest analizowanie wpływu programu Norton 360 na wydajność komputera.

W oknie Wydajność dostępne są następujące opcje:

Wykres zdarzeń

Graficzna reprezentacja ważnych operacji systemowych

Są to operacje takie, jak instalacje aplikacji, pobieranie aplikacji, optymalizacje dysków, wykrycia zagrożeń lub skanowania szybkie. Operacje są wyświetlane na wykresie jako ikony lub paski. Opis poszczególnych ikon i pasków jest wyświetlany z prawej strony wykresu. Za pomocą kart u góry wykresu można uzyskać szczegóły dotyczące bieżącego miesiąca i szczegóły dotyczące poprzednich dwóch miesięcy. Po przesunięciu wskaźnika myszy nad ikonę wyświetlane jest okno wyskakujące, zawierające szczegóły dotyczące operacji. Łącze Wyświetl szczegóły w oknie wyskakującym umożliwia wyświetlenie dodatkowych szczegółów dotyczących operacji przedstawionych w oknie Historia zabezpieczeń.

Optymalizuj

Umożliwia zmianę organizacji plików w systemie

Optymalizacja systemu zwiększa użyteczne wolne miejsce na dysku, grupując pliki według częstości uzyskiwania dostępu do nich.

Wykres wydajności

Graficzna reprezentacja wykorzystania procesora i pamięci

Wykresy procesora i pamięci są generowanymi w czasie rzeczywistym wykresami wykorzystania procesora i pamięci. Na wykresie przedstawiona jest wydajność w każdej sekundzie z okresu około 90 minut lub od chwili uruchomienia komputera. Dane na wykresie są aktualizowane co 15 sekund.

Wykres przebiega od prawej do lewej, a najnowsze dane pojawiają się na prawym krańcu wykresu. Niebieski wzór na wykresie przedstawia ogólne obciążenie systemu, a żółty wzór przedstawia obciążenie przez produkt marki Norton. Szare bloki oznaczone jako Bezczynny wskazują okres bezczynności komputera. Za pomocą opcji Powiększenie można uzyskać powiększony widok albo dane historyczne wykresu procesora lub pamięci.

Można użyć następujących opcji funkcji Powiększenie:

  • 10 min

    Umożliwia wyświetlenie powiększonego widoku wykorzystania procesora lub pamięci z ostatnich 10 minut

  • 30 min

    Umożliwia wyświetlenie powiększonego widoku wykorzystania procesora lub pamięci z ostatnich 30 minut

  • 90 min

    Umożliwia wyświetlenie domyślnego okresu wydajności równego 90 minutom

  • 1 d

    Umożliwia wyświetlenie historycznych danych wykorzystania procesora lub pamięci z ostatniej doby

  • 1 t

    Umożliwia wyświetlenie historycznych danych wykorzystania procesora lub pamięci z ostatniego tygodnia

  • 1 m

    Umożliwia wyświetlenie historycznych danych wykorzystania procesora lub pamięci z ostatniego miesiąca

Po kliknięciu w dowolnym miejscu wykresu procesora program Norton 360 wyświetla listę procesów wykorzystujących najwięcej zasobów w danym punkcie czasowym. Wyświetlany jest również procent wykorzystania przez poszczególne procesy. Można kliknąć proces dostępny na liście, aby uzyskać więcej informacji o procesie w oknie Informacje o pliku.

Za pomocą ikon u dołu okna można uzyskać dostęp do następujących funkcji:

Norton - zadania

Zapewnia dostęp do okna Norton - zadania, w którym można wyświetlić szczegóły zadań produktu marki Norton aktualnie uruchomionych w tle

Wyświetlane są szczegóły takie, jak sygnatura czasowa, czas trwania i stan zadań wykonywanych w tle. Szczegóły obejmują również typ zasilania wymagany do uruchomienia zadania i informacje, czy zadanie było uruchamiane w czasie bezczynności. Można również uruchomić lub zatrzymać zadanie wykonywane w tle.

Moja sieć

Zapewnia dostęp do funkcji Mapa zabezpieczeń sieci

Okno Mapa zabezpieczeń sieci przedstawia w formie graficznej urządzenia w sieci, do której podłączony jest komputer. Przed skonfigurowaniem zdalnego monitorowania można wyświetlić szczegóły każdego urządzenia. Okienko Konfiguracja produktu jest wyświetlane po kliknięciu pozycji Mapa zabezpieczeń sieci po raz pierwszy. Okienko Konfiguracja produktu umożliwia zainstalowanie składnika niezbędnego do wyświetlania okna Mapa zabezpieczeń sieci.

Ochrona Insight

Zapewnia dostęp do okna Ochrona Insight, w którym można wyświetlić szczegóły dotyczące znanych prawidłowych i nieprawidłowych plików

Można sprawdzić łączną liczbę plików przeanalizowanych przez firmę Symantec we wspólnocie użytkowników produktów marki Norton. Można także sprawdzić łączną liczbę komputerów dostępnych we wspólnocie i dostarczających dane. Można sprawdzić liczbę zaufanych plików dostępnych na komputerze.

Ponadto u dołu okna dostępne są łącza do następujących podstawowych zadań programu Norton 360:

Uruchom usługę LiveUpdate | Umożliwia uruchomienie usługi LiveUpdate w celu sprawdzenia, czy dostępne są aktualizacje definicji i programów
Skanuj teraz | Umożliwia uruchomienie skanowania szybkiego, pełnego lub niestandardowego
Uzyskaj pomoc techniczną | Umożliwia dostęp do opcji pomocy technicznej i rozwiązywania problemów, umożliwiające rozwiązywanie problemów automatycznie lub przy użyciu asystentów pomocy technicznej


Tryb oszczędzania energii

Tryb oszczędzania energii umożliwia oszczędzanie energii przy zasilaniu bateryjnym, wstrzymując listę zadań wykonywanych w tle na czas, gdy komputer jest zasilany z baterii. Domyślnie opcja ta jest włączona.

Gdy opcja ta jest włączona, program Norton 360 wykrywa, gdy komputer jest zasilany z baterii i wstrzymuje zadania wykonywane w tle. Zadania wykonywane w tle to zdania produktów marki Norton, takie jak automatyczne aktualizacje definicji wirusów, wysyłki programu Norton Community Watch i skanowania w czasie bezczynności. Zadania wykonywane w tle są wznawiane, gdy komputer jest zasilany z sieci.

Listę zadań wykonywanych w tle można sprawdzić w oknie Norton - zadania. W kolumnie Stan w oknie Norton - zadania wyświetlany jest również typ zasilania wymagany do uruchomienia zadania. Program Norton 360 kontynuuje wykonywanie zadań wykonywanych w tle, które są oznaczone symbolem baterii w kolumnie Stan.

Więcej informacji

Okno Norton - zadania - informacje


Zasady ochrony danych osobowych

Co pewien czas oprogramowanie zbiera określone informacje z komputera, na którym jest zainstalowane. Informacje te mogą obejmować:

  • Informacje dotyczące instalacji oprogramowania. Informacje te wskazują firmie Symantec, czy instalacja oprogramowania została prawidłowo ukończona. Firma Symantec zbiera te informacje w celu analizy i podwyższenia wskaźnika sukcesu instalacji produktu. Informacje te nie są korelowane z żadnymi informacjami umożliwiającymi identyfikację użytkownika.

  • Informacje o potencjalnych zagrożeniach bezpieczeństwa oraz adresy URL odwiedzonych witryn internetowych uznawanych przez oprogramowanie za potencjalnie fałszywe. Te informacje są zbierane przez firmę Symantec w celu oceny i zwiększania skuteczności wykrywania przez produkty firmy Symantec destrukcyjnych sposobów działania, fałszywych witryn internetowych i innych zagrożeń bezpieczeństwa pochodzących z Internetu. Informacje te nie są korelowane z żadnymi informacjami umożliwiającymi identyfikację użytkownika.

  • Przenośne pliki wykonywalne zidentyfikowane jako szkodliwe oprogramowanie. Pliki te są wysyłane do firmy Symantec przy użyciu funkcji automatycznego wysyłania zawartej w oprogramowaniu. Zebrane pliki mogą zawierać informacje umożliwiające identyfikację użytkownika, zebrane przez szkodliwe oprogramowanie bez zgody użytkownika. Pliki tego typu są zbierane przez firmę Symantec jedynie w celu zwiększania skuteczności wykrywania destrukcyjnych sposobów działania przez produkty firmy Symantec. Firma Symantec nie koreluje tych plików z żadnymi informacjami umożliwiającymi identyfikację użytkownika. Funkcję automatycznego wysyłania można dezaktywować po instalacji, postępując zgodnie z instrukcjami zawartymi w dokumentacji odpowiednich produktów.

  • Nazwa nadana podczas początkowej konfiguracji komputera, na którym używane jest oprogramowanie, jest używana przez firmę Symantec jako nazwa konta dla tego komputera, pod którą można korzystać z dodatkowych usług i/lub określonych funkcji oprogramowania. Nazwę konta można zmienić w dowolnej chwili po zainstalowaniu oprogramowania (zalecane).

  • Inne informacje używane w celu analizy i poprawy działania produktów firmy Symantec. Informacje te nie są korelowane z żadnymi informacjami umożliwiającymi identyfikację użytkownika.

Firma Symantec może ujawniać zebrane informacje w przypadku takiego żądania ze strony urzędnika egzekwującego prawo, w sposób wymagany lub dopuszczany przez obowiązujące prawo, lub w odpowiedzi na wezwanie do stawienia się przed sądem lub inny proces prawny. W celu promowania świadomości, wykrywania i zapobiegania zagrożeniom bezpieczeństwa pochodzącym z Internetu firma Symantec może udostępniać określone informacje organizacjom badawczym i innym producentom oprogramowania zabezpieczającego. Firma Symantec może także korzystać ze statystyk pochodzących z uzyskanych informacji w celu śledzenia i publikowania raportów dotyczących trendów związanych z zagrożeniami bezpieczeństwa. Korzystając z tego oprogramowania, Użytkownik przyjmuje do wiadomości i zgadza się na zbieranie, transmitowanie, przechowywanie, ujawnianie i analizowanie powyższych informacji przez firmę Symantec do podanych celów.

Te informacje są zbierane przez firmę Symantec w celu oceny i zwiększania skuteczności wykrywania przez produkty firmy Symantec destrukcyjnych sposobów działania, fałszywych witryn internetowych i innych zagrożeń bezpieczeństwa pochodzących z Internetu.


Wydajność

W oknie Wydajność dostępny jest powiększony widok wykorzystania procesora przez proces uruchomiony w systemie. W oknie tym wyświetlany jest wykres procesora przedstawiający ogólne wykorzystanie procesora w systemie w rozbiciu na procesy.

Wykres procesora w oknie Wydajność to generowany w czasie rzeczywistym wykres wykorzystania procesora. Wykres rejestruje wydajność dla każdej sekundy. Na wykresie przedstawiony jest czas około 90 minut lub od chwili uruchomienia komputera. Dane na wykresie są aktualizowane co 15 sekund.

Wykres przebiega od prawej do lewej, a najnowsze dane pojawiają się na prawym krańcu wykresu. Niebieski wzór na wykresie przedstawia ogólne wykorzystanie procesora, a zielony wzór przedstawia wykorzystanie procesora przez proces.


Wykryto zagrożenie

Okno Wykryto zagrożenie zawiera opcje umożliwiające wybranie działania, które ma zostać podjęte wobec zagrożenia bezpieczeństwa poddanego kwarantannie.

Okno to zawiera ogólne informacje o zagrożeniu poddanym kwarantannie: jego możliwe oddziaływanie na komputer oraz zalecane w jego przypadku działanie. W oknie tym można również sprawdzić informacje o użyciu zasobów, użytkowaniu we wspólnocie i poziomie dotkliwości zagrożenia. Szczegóły użycia zasobów przedstawiają oddziaływanie zagrożenia na wydajność komputera. Można także sprawdzić szczegóły użytkowania pliku we wspólnocie, aby ustalić, czy plik jest zaufany. Oprócz tych szczegółów, wyświetlany jest adres URL ewentualnego źródła, z którego pobrane zostało zagrożenie. Na podstawie informacji wyświetlanych w tym oknie użytkownik może wybrać działanie, które ma być podjęte wobec zagrożenia.

Okno Wykryto zagrożenie zawiera różne opcje umożliwiające wybranie żądanego działania wobec zagrożenia bezpieczeństwa poddanego kwarantannie. Opcje wyświetlane w oknie są różne, w zależności od typu zagrożenia i jego poziomu dotkliwości. Opcje te umożliwiają wybranie odpowiedniego działania wobec zagrożenia.

Poniżej przedstawiono niektóre opcje dostępne w tym oknie:

Usuń ten plik

Usuwa wybrane zagrożenie bezpieczeństwa z komputera i przenosi je do kwarantanny.

Opcja ta jest dostępna także w przypadku zagrożeń bezpieczeństwa ręcznie poddanych kwarantannie.

Przywróć ten plik

Umożliwia przywrócenie zagrożenia bezpieczeństwa z kwarantanny do oryginalnej lokalizacji na komputerze.

Ta opcja jest dostępna tylko w przypadku wykrytych zagrożeń wirusowych.

Przywróć i wyklucz ten plik

Umożliwia przywrócenie wybranego elementu z kwarantanny bez naprawy do oryginalnej lokalizacji i wykluczenie elementu z wykrywania podczas następnych skanowań.

Ta opcja jest dostępna tylko w przypadku wykrytych zagrożeń innych niż wirusy.

Usuń ten plik z historii

Umożliwia usunięcie wybranego elementu poddanego kwarantannie z dziennika funkcji Historia zabezpieczeń.

Prześlij do firmy Symantec

Umożliwia zgłoszenie wybranego elementu poddanego kwarantannie do firmy Symantec w celu oceny jego poziomu bezpieczeństwa.

Opcję tę należy wybrać w przypadku podejrzenia, że element jest zainfekowany, nawet jeśli skanowanie nie wykrywa zagrożenia.

Oprócz tych opcji, można użyć łącza Więcej szczegółów u dołu okna w celu wyświetlenia szczegółowych informacji o zagrożeniu bezpieczeństwa. Łącze Więcej informacji jest dostępne tylko w przypadku niektórych zagrożeń bezpieczeństwa. Po kliknięciu łącza Więcej informacji otwierana jest internetowa strona firmy Symantec. Strona przedstawia istotne szczegóły dotyczące wybranego zagrożenia bezpieczeństwa.

Ponadto, za pomocą ikony u góry okna można skopiować dane z tego okna do schowka. Po skopiowaniu treści do schowka można otworzyć dokument, wkleić dane i zapisać dokument.

Więcej informacji

Wyświetlanie elementów w oknie Historia zabezpieczeń


Konfiguracja funkcji Zdalne monitorowanie

Okno dialogowe Konfiguracja zdalnego monitorowania umożliwia skonfigurowanie zdalnego monitorowania komputerów podłączonych do sieci użytkownika.

Uwaga:

Na zdalnie monitorowanych komputerach zainstalowane muszą być wersje produktów marki Norton obsługujące zdalne monitorowanie.

Program Norton 360 wymaga kodu dostępu w celu skonfigurowania zdalnego monitorowania. Na każdym komputerze, który będzie zdalnie monitorowany, należy podać identyczny kod dostępu. Kod dostępu może mieć długość od 6 do 20 znaków. W kodzie dostępu rozróżniane są wielkie i małe litery.

Program Norton 360 wykrywa komputery podłączone do sieci użytkownika.

W celu skonfigurowania programu Norton 360 do wykrywania komputerów podłączonych do sieci użytkownika można użyć następujących opcji:

Wykrywanie komputerów zawsze włączone

Umożliwia stałe wykrywanie komputerów podłączonych do sieci.

Jeśli na przykład użytkownik podłączy do sieci nowy komputer i wpisze identyczny kod dostępu, program Norton 360 automatycznie wykryje ten komputer w celu zdalnego monitorowania.

Wykrywanie komputerów włączone tylko wówczas, gdy wyświetlany jest ekran Mapa zabezpieczeń sieci

Umożliwia wykrywanie komputerów podłączonych do sieci użytkownika tylko wtedy, gdy okno Mapa zabezpieczeń sieci jest otwarte.

Aby wykryć na przykład nowy komputer w celu zdalnego monitorowania, można wpisać kod dostępu, gdy otwarte jest okno Mapa zabezpieczeń sieci.


Zmień nazwę profilu

Okno Zmiana nazwy profilu umożliwia zmianę nazwy tworzonego profilu. Zmianę nazwy profilu umożliwia pole Wprowadź nową nazwę profilu.

Nazwa profilu nie może zawierać żadnego z następujących znaków: | \ / : * ? " < >

Gdy użytkownik zaloguje się następnym razem do sejfu tożsamości, w oknie dialogowym Logowanie się do sejfu tożsamości wyświetlana będzie nowa nazwa profilu.

W oknie dialogowym Logowanie się do sejfu tożsamości wyświetlana jest tylko nazwa profilu przenośnego.

Więcej informacji

Zmiana nazwy profilu sejfu tożsamości


Zgłoś jako bezpieczną witrynę

W rzadkich przypadkach funkcja Ochrona przed wyłudzeniem danych może uznać bezpieczną zdaniem użytkownika stronę internetową za fałszywą lub podejrzaną. W takim przypadku stronę można zgłosić do dalszej oceny przez firmę Symantec.

W oknie dialogowym Zgłoś jako bezpieczną witrynę upewnij się, że wyświetlony adres strony internetowej odpowiada stronie, którą chcesz zgłosić. Jeśli adres jest prawidłowy, prześlij zgłoszenie.

Aby stronę internetową można było zgłosić do firmy Symantec, strona musi być otwarta w oknie przeglądarki.


Zgłoś jako witrynę wyłudzania danych

W rzadkich przypadkach funkcja Ochrona przed wyłudzeniem danych może zgłosić ocenę strony internetowej, którą użytkownik uważa za błędną. Użytkownik może na przykład odwiedzić stronę internetową i podejrzewać, że służy ona do wyłudzania danych, podczas gdy funkcja Ochrona przed wyłudzeniem danych może zgłosić brak oznak oszustwa. W takim przypadku stronę można zgłosić do dalszej oceny przez firmę Symantec.

W oknie dialogowym Zgłoś jako witrynę wyłudzania danych upewnij się, że wyświetlony adres strony internetowej odpowiada stronie, którą chcesz zgłosić. Jeśli adres jest prawidłowy, prześlij zgłoszenie.

Uwaga:

Aby stronę internetową można było zgłosić do firmy Symantec, strona musi być otwarta w oknie przeglądarki.


Przywracanie danych sejfu tożsamości

Czasami konieczne jest przywrócenie danych sejfu tożsamości. Przywracanie może być konieczne w następujących sytuacjach:

  • Awaria komputera.

    Uszkodzenie danych sejfu tożsamości. Jeśli funkcja Sejf tożsamości nie rozpoznaje prawidłowego hasła, można przywrócić dane. Jeśli hasło jest na pewno prawidłowe, należy spróbować przywrócić dane sejfu tożsamości. Niektóre dane mogą zostać utracone, ale odzyskane zostaną wszystkie najważniejsze informacje, takie jak dane logowania, karty i uwagi.

  • Użytkownik nie pamięta hasła sejfu tożsamości.

    Program Norton 360 zezwala na dwukrotne wprowadzenie błędnego hasła. Jeśli próby nie powiodą się, program Norton 360 umożliwia przywrócenie danych sejfu tożsamości.


Bezpieczne przeglądanie Internetu

Program Norton 360 podczas instalacji dodaje pasek narzędzi Norton do programów Internet Explorer i Firefox. Program Norton 360 chroni przeglądarki Internet Explorer i Firefox po włączeniu opcji Bezpieczne przeglądanie Internetu.

Gdy opcja Bezpieczne przeglądanie Internetu jest włączona, program Norton 360 włącza funkcje Ochrona przed wyłudzeniem danych oraz Norton Safe Web. Funkcja Ochrona przed wyłudzeniem danych analizuje poziom bezpieczeństwa odwiedzanych przez użytkownika witryn internetowych i wyświetla wyniki w oknie wyskakującym Bezpieczeństwo witryny. Funkcja Norton Safe Web zapewnia bezpieczne środowisko w wyszukiwarce internetowej, wyświetlając ikony klasyfikacji witryn obok każdego wyniku wyszukiwania.

Wskutek wyłączenia opcji Bezpieczne przeglądanie Internetu funkcje Ochrona przed wyłudzeniem danych i Norton Safe Web są wyłączane. Po wyłączeniu jedynie funkcji Ochrona przed wyłudzeniem danych program Norton 360 nadal chroni użytkownika przed zagrożeniami pochodzącymi z Internetu za pomocą funkcji programu Norton Safe Web. Program Norton Safe Web skanuje odwiedzane przez użytkownika strony internetowe i wyświetla okno wyskakujące Bezpieczeństwo witryny, nawet gdy funkcja Ochrona przed wyłudzeniem danych jest wyłączona.

Po wyłączeniu zarówno funkcji Ochrona przed wyłudzeniem danych, jak i Norton Safe Web program Norton 360 wyświetla w przypadku każdej odwiedzanej witryny stan Strona nie analizowana. Przeglądanie Internetu jest możliwe, ale Norton 360 nie skanuje żadnych odwiedzanych stron w poszukiwaniu oszustw ani nie sprawdza, czy są fałszywe.

Więcej informacji

Funkcja Bezpieczne przeglądanie Internetu - informacje


Zapisz dane logowania

Gdy użytkownik podaje dane logowania na stronie internetowej, funkcja Sejf tożsamości oferuje zapisanie tych danych w oknie Zarządzanie danymi logowania. Do wyboru są następujące opcje:

Tak

Powoduje zapisanie danych logowania do danej strony internetowej.

Nie teraz

Powoduje niezapisanie danych logowania tym razem.

Nigdy

Umożliwia wykluczenie automatycznego wypełniania danych logowania na danej stronie internetowej.

Funkcja Sejf tożsamości tworzy wpis w oknie Wykluczenia funkcji automatycznego wypełniania.

W celu utworzenia wykluczenia funkcji automatycznego wypełniania można również użyć opcji Nie wypełniaj automatycznie tej strony w menu Karty i dane logowania na pasku narzędzi Norton.

Zorganizuj te dane logowania

Do wyboru są następujące opcje:

  • Witryna internetowa

    Wyświetla nazwę domeny witryny i tytuł strony.

    Nazwę witryny można zmodyfikować. Jeśli nazwa witryny nie zostanie od razu zmodyfikowana, można to zrobić później w oknie Zarządzanie danymi logowania.

  • Zapisz w

    Umożliwia organizowanie danych logowania w różnych folderach.

    Jeśli foldery zostały utworzone w oknie Zarządzanie danymi logowania, można wybrać folder, w którym zostaną zapisane dane logowania.

    W razie zapisania danych logowania w folderze, a następnie zapisania innych danych logowania dla tej samej strony internetowej automatycznie wyświetlana jest nazwa folderu. Przykład - użytkownik zapisuje dane logowania do witryny firmy Symantec w folderze o nazwie Symantec. Po dodaniu następnych danych logowania do strony firmy Symantec w opcji Zapisz w automatycznie wyświetlony zostanie folder Symantec.

    Dane logowania można również zapisać poza folderem. Warto jednak organizować dane logowania w różne kategorie, aby ułatwić sobie dostęp do danych logowania i zarządzanie nimi.


Informacje o pliku

W oknie Informacje o pliku można sprawdzić szczegółowe informacje o zagrożeniu bezpieczeństwa w uporządkowany sposób. Okno Informacje o pliku przedstawia poziom zagrożenia i pochodzenie zagrożenia bezpieczeństwa. Można także sprawdzić szczegóły zagrożenia bezpieczeństwa i jego wpływ na system.

W oknie Informacje o pliku dostępne są następujące paski:

Szczegóły

Przedstawia informacje takie jak użytkowanie we wspólnocie i oddziaływanie zagrożenia.

Można także sprawdzić szczegóły takie jak data utworzenia pliku. Można sprawdzić, czy plik jest elementem startowym oraz sprawdzić datę ostatniego użycia pliku.

Można także sprawdzić użytkowanie pliku we wspólnocie, aby ustalić, czy plik jest zaufany. Firma Symantec stosuje najsurowsze metody statystyczne w celu analizy wiarygodności pliku i klasyfikowania plików jako prawidłowych.

Można również sprawdzić oddziaływanie pliku na komputer.

Pierwotna lokalizacja

Przedstawia pochodzenie pliku.

Szczegóły pochodzenia pliku są dostępne, jeśli plik został pobrany lub utworzony po zainstalowaniu programu Norton 360. Można sprawdzić ewentualny adres URL źródła, z którego został pobrany plik. Można także wyświetlić sześć poziomów plików nadrzędnych danego pliku. Można również sprawdzić poziom bezpieczeństwa pliku.

Uwaga:

Jeśli szczegóły pochodzenia pliku nie są dostępne, program Norton 360 wyłącza pasek Pierwotna lokalizacja.

Operacje

Przedstawia szczegóły dotyczące działań podjętych przez plik. Można wybrać żądaną opcję z listy rozwijanej Pokaż, aby wyświetlić szczegóły dotyczące działań. Działania dotyczące pliku wskazują ścieżkę, w której istnieje zainfekowany plik na komputerze. Działania dotyczące rejestru wskazują wpisy rejestru zainfekowanego pliku.

Za pomocą łącza Powiększenie można wyświetlić wykres Wydajność, aby sprawdzić wpływ procesu na ogólne wykorzystanie procesora komputera. Jeśli wykres Wydajność nie jest dostępny, program Norton 360 wyłącza łącze Powiększenie.

W zależności od dotkliwości zagrożeń bezpieczeństwa, program Norton 360 może wyświetlić w oknie Informacje o pliku dowolną z następujących opcji:

Znajdź ten plik | Umożliwia uzyskanie pliku z lokalizacji, w której jest zapisany na komputerze
Więcej informacji | Umożliwia wyświetlenie strony samouczka online, zawierającego dodatkowe informacje; Opcja ta jest dostępna u dołu okna.
Opcje | Umożliwia wyświetlenie okna Wykryto zagrożenie, zawierającego działania, które można podjąć wobec zagrożenia bezpieczeństwa

Za pomocą ikony obok opcji Znajdź ten plik można skopiować dane z okna Informacje o pliku do schowka. Po skopiowaniu treści do schowka można otworzyć dokument, wkleić dane i zapisać dokument.


Żądanie zabezpieczeń

Po usunięciu pobranego pliku przez program Norton 360 konieczne może być ponowne uruchomienie komputera. Jeśli program Norton 360 wyświetli monit o ponowne uruchomienie komputera, należy zapisać wszystkie otwarte pliki, a następnie ponownie uruchomić komputer.

Lista rozwijana w oknie Żądanie zabezpieczeń umożliwia wybranie opcji ponownego uruchomienia komputera teraz lub później.

Więcej informacji

Funkcja Download Insight - informacje


Usuwanie zagrożenia bezpieczeństwa

Okno Usuwanie zagrożenia bezpieczeństwa umożliwia usunięcie zagrożenia bezpieczeństwa z komputera. Po kliknięciu opcji Usuń program Norton 360 usuwa zagrożenie bezpieczeństwa i umieszcza je w obszarze kwarantanny funkcji Historia zabezpieczeń. Niektóre programy mogą wymagać do działania zagrożenia bezpieczeństwa poddanego kwarantannie. W takim przypadku możliwe jest przywrócenie zagrożenia bezpieczeństwa w celu przywrócenia działania programu wymagającego tego zagrożenia do działania.

Okno to przedstawia również szczegóły, takie jak nazwa, kategoria, poziom, stan i działanie zalecane w celu wyeliminowania zagrożenia bezpieczeństwa. Szczegóły te można sprawdzić przed usunięciem elementu stwarzającego zagrożenie bezpieczeństwa.


Żądanie zabezpieczeń

Konieczne może być ponowne uruchomienie komputera w celu usunięcia zagrożeń bezpieczeństwa. Jeśli program Norton 360 wyświetli monit o ponowne uruchomienie komputera, należy zapisać wszystkie otwarte pliki, a następnie ponownie uruchomić komputer.

Lista rozwijana w oknie Żądanie zabezpieczeń umożliwia wybranie opcji ponownego uruchomienia komputera teraz lub później.


Przełącz profil

Po skonfigurowaniu profilu lokalnego i podłączeniu dysku zewnętrznego funkcja Sejf tożsamości automatycznie wykryje obecność dysku. Jeśli użytkownik skonfigurował już profil przenośny na dysku zewnętrznym, funkcja Sejf tożsamości wyświetli okno dialogowe Przełączanie profilu.

W oknie dialogowym Przełączanie profilu dostępne są następujące opcje:

Kontynuuj używanie profilu na tym komputerze

Ta opcja umożliwia użycie profilu, do którego aktualnie zalogowany jest użytkownik.

Przełącz na: dysk: nazwa dysku

Ta opcja umożliwia przełączenie się do profilu przenośnego.

Po wybraniu tej opcji funkcja Sejf tożsamości automatycznie wylogowuje użytkownika z bieżącego profilu.

Dysk reprezentuje literę podłączonego dysku zewnętrznego, a nazwa dysku to nazwa profilu przenośnego.

Nie pytaj ponownie

Tę opcję należy zaznaczyć, aby program Norton 360 nie wyświetlał tego komunikatu.

Opcja Wyświetlaj monit o zalogowanie do profilu przy podłączeniu urządzenia dostępna w oknie Opcje funkcji Sejf tożsamości umożliwia zmianę tego ustawienia.

Więcej informacji

Przełączanie profili


Żądanie zabezpieczeń

W przypadku ustawienia opcji Blokuj cały ruch sieciowy na Zablokowano zapora blokuje całą komunikację przychodzącą i wychodzącą komputera. Można określić czas, przez który zapora ma blokować cały dostęp sieciowy. Po zakończeniu okresu wyłączenia funkcja zostanie automatycznie ponownie uruchomiona. W każdej chwili można również pominąć te ustawienia i włączyć funkcję w oknie Ustawienia.


Wykryto zagrożenie

Okno Wykryto zagrożenie jest wyświetlane po wykryciu przez program Norton 360 zagrożenia na komputerze użytkownika. Okno to umożliwia sprawdzenie szczegółów dotyczących zagrożenia o wybranie działania, które program Norton 360 ma podjąć wobec zagrożenia. Dostęp do okna Wykryto zagrożenie można uzyskać w każdej chwili z kategorii Najnowsza historia, Pełna historia, Wyeliminowane zagrożenia bezpieczeństwa, Niewyeliminowane zagrożenia bezpieczeństwa oraz Kwarantanna w oknie Historia zabezpieczeń.

Okno Wykryto zagrożenie zawiera ogólne informacje o zagrożeniu: jego możliwe oddziaływanie na komputer oraz zalecane w jego przypadku działanie. W oknie tym można również sprawdzić informacje o użyciu zasobów, użytkowaniu we wspólnocie i poziomie dotkliwości zagrożenia. Szczegóły użycia zasobów przedstawiają oddziaływanie zagrożenia na wydajność komputera. Można także sprawdzić szczegóły użytkowania pliku we wspólnocie, aby ustalić, czy plik jest zaufany. Oprócz tych szczegółów, wyświetlany jest adres URL ewentualnego źródła, z którego pobrane zostało zagrożenie bezpieczeństwa. Na podstawie informacji wyświetlanych w tym oknie użytkownik może wybrać działanie, które ma być podjęte wobec zagrożenia.

Okno Wykryto zagrożenie zawiera różne opcje umożliwiające wybranie żądanego działania wobec zagrożenia bezpieczeństwa. Opcje wyświetlane w oknie są różne, w zależności od typu zagrożenia i jego poziomu dotkliwości. Opcje te umożliwiają wybranie odpowiedniego działania wobec zagrożenia.

Poniżej przedstawiono niektóre opcje dostępne w tym oknie:

Przywróć ten plik | Umożliwia przywrócenie zagrożenia bezpieczeństwa z kwarantanny do oryginalnej lokalizacji na komputerze. Ta opcja jest dostępna tylko w przypadku wykrytych zagrożeń wirusowych.
Przywróć i wyklucz ten plik | Umożliwia przywrócenie wybranego elementu poddanego kwarantannie w pierwotnej lokalizacji bez naprawiania go. Element poddany kwarantannie jest również wykluczany z wykrywania w przyszłych skanowaniach. Ta opcja jest dostępna tylko w przypadku wykrytych zagrożeń innych niż wirusy.
Usuń ten plik (zalecane) | Usuwa zagrożenie bezpieczeństwa z komputera i przenosi je do kwarantanny. Opcja ta jest dostępna tylko w przypadku zagrożeń bezpieczeństwa wymagających uwagi użytkownika.
Usuń ten plik | Usuwa wybrane zagrożenie bezpieczeństwa z komputera i przenosi je do kwarantanny. Opcja ta jest dostępna tylko w przypadku zagrożeń bezpieczeństwa wymagających uwagi użytkownika i ręcznego usunięcia. Opcja ta jest dostępna także w przypadku zagrożeń bezpieczeństwa ręcznie poddanych kwarantannie.
Wyklucz ten program | Wyklucza zagrożenie bezpieczeństwa ze skanowania w przyszłości. Program Norton 360 dodaje zagrożenie bezpieczeństwa do odpowiedniej listy wykluczeń.
Usuń ten plik z historii | Usuwa wybrane zagrożenie bezpieczeństwa z dziennika funkcji Historia zabezpieczeń.
Uzyskaj pomoc (Zalecane) | Otwiera internetową witrynę centrum Symantec Security Response. Opcja ta jest dostępna tylko w przypadku zagrożeń bezpieczeństwa wymagających uwagi użytkownika i ręcznego usunięcia. W internetowej witrynie centrum Symantec Security Response można znaleźć instrukcje usuwania ręcznego i inne informacje na temat zagrożenia.
Prześlij do firmy Symantec | Wysyła zagrożenie bezpieczeństwa do firmy Symantec. W niektórych przypadkach program Norton 360 może nie zidentyfikować elementu jako zagrożenia bezpieczeństwa, ale użytkownik podejrzewa, że element jest zainfekowany. W takich przypadkach można użyć tej opcji, aby przesłać element do firmy Symantec w celu dalszej analizy.

Oprócz tych opcji, można użyć łącza Więcej szczegółów u dołu okna w celu wyświetlenia szczegółowych informacji o zagrożeniu bezpieczeństwa. Łącze Więcej informacji jest dostępne tylko w przypadku niektórych zagrożeń bezpieczeństwa. Po kliknięciu łącza Więcej informacji otwierana jest internetowa strona firmy Symantec. Strona przedstawia istotne szczegóły dotyczące wybranego zagrożenia bezpieczeństwa.

Ponadto, za pomocą ikony u góry okna można skopiować dane z tego okna do schowka. Po skopiowaniu treści do schowka można otworzyć dokument, wkleić dane i zapisać dokument.


Programy trybu cichego

Lista w oknie Programy trybu cichego zawiera wszystkie wybrane przez użytkownika programy, dla których program Norton 360 ma włączać tryb cichy. Programy można dodać ręcznie do listy Programy trybu cichego. Gdy program Norton 360 wykryje uruchomione wystąpienie programu dodanego do listy Programy trybu cichego, automatycznie włączy tryb cichy.

Dostępne są następujące opcje:

Program | Lista programów ręcznie dodawanych do okna Programy trybu cichego. Można wyświetlić szczegóły takie, jak domyślna ikona programu, nazwa programu i lokalizacja programu.
Dodaj | Umożliwia dodanie programu dostępnego na komputerze do okna Programy trybu cichego; Program Norton 360 będzie włączać tryb cichy, gdy wykryje uruchomione wystąpienie dodanego do listy programu. Dodawać można jedynie programy o rozszerzeniu pliku .exe.
Usuń | Umożliwia usunięcie programu z okna Programy trybu cichego. Program Norton 360 nie włącza trybu cichego, gdy znowu wykryje uruchomione wystąpienie usuniętego z listy programu.
Zastosuj | Umożliwia zapisanie zmian dokonanych w oknie Programy trybu cichego.
OK | Powoduje zapisanie zmian i zamknięcie okna Programy trybu cichego
Anuluj | Zamyka okno Programy trybu cichego


Ochrona SONAR

Funkcja SONAR (Symantec Online Network for Advanced Response) zapewnia prewencyjne wykrywanie w czasie rzeczywistym nieznanych zagrożeń bezpieczeństwa na komputerze. Funkcja SONAR identyfikuje nowe zagrożenia na podstawie sposobu działania aplikacji. Funkcja SONAR zapewnia szybszą identyfikację niż tradycyjne techniki wykrywania zagrożeń przy użyciu sygnatur. Funkcja SONAR wykrywa destrukcyjny kod i chroni przed nim komputer, zanim definicje wirusów zostaną udostępnione na serwerze LiveUpdate.

Funkcja SONAR automatycznie blokuje i usuwa zagrożenia wysokiego prawdopodobieństwa. Program Norton 360 powiadamia użytkownika o wykryciu i usunięciu zagrożeń wysokiego prawdopodobieństwa. Funkcja SONAR zapewnia najwyższy stopień kontroli w razie wykrycia zagrożenia niskiego stopnia.

Ochrona SONAR zawiera następujące opcje:

Tryb zaawansowany funkcji SONAR

Funkcja SONAR stosuje heurystyczną technologię sprawdzania podejrzanych cech pliku w celu zaklasyfikowania pliku jako zainfekowanego. Funkcja SONAR klasyfikuje zagrożenia jako zagrożenia wysokiego lub niskiego prawdopodobieństwa odpowiednio do natężenia podejrzanych cech znalezionych w pliku. Program Norton 360 automatycznie usuwa zagrożenia wysokiego prawdopodobieństwa. Program Norton 360 powiadamia użytkownika o pierwszym wykryciu przez funkcję SONAR zagrożeń niskiego prawdopodobieństwa. Można wówczas zezwolić na podejrzane operacje lub je zablokować. Jeśli użytkownik zezwoli na zdarzenie, program Norton 360 dodaje szczegóły zdarzenia do listy zatwierdzonych zdarzeń, używanej przez zaawansowany mechanizm heurystyczny do wykrywania zagrożeń. Gdy program Norton 360 doda szczegóły zdarzenia do listy, zaawansowany mechanizm heurystyczny ignoruje takie zdarzenia w przyszłości. Program Norton 360 nie powiadamia więcej o wykryciu zdarzenia przez funkcję SONAR.

Tryb zaawansowany funkcji SONAR zawiera następujące opcje:

  • Wyłączona

    Wyłącza tryb zaawansowany.

    Funkcja SONAR wykrywa i usuwa tylko zagrożenia wysokiego prawdopodobieństwa. Ignoruje zagrożenia niskiego prawdopodobieństwa.

  • Automatycznie

    Funkcja SONAR wykrywa zagrożenia wysokiego i niskiego prawdopodobieństwa.

    Umożliwia skonfigurowanie programu Norton 360 do powiadamiania o wykryciu zagrożeń niskiego prawdopodobieństwa. Jest to ustawienie zalecane.

  • Agresywny

    Funkcja SONAR wykrywa zagrożenia wysokiego prawdopodobieństwa i zagrożenia niskiego prawdopodobieństwa mające nawet tylko kilka podejrzanych cech.

    Funkcja SONAR usuwa wszystkie zagrożenia wysokiego prawdopodobieństwa i powiadamia o wszystkich zagrożeniach niskiego prawdopodobieństwa.

    Ustawienie to jest bardzo czułe i może powodować identyfikowanie prawidłowych plików jako zagrożeń. Jest zalecane tylko zaawansowanym użytkownikom.

Usuwaj zaawansowane wykrycia automatycznie

Ta opcja umożliwia programowi Norton 360 przetwarzanie zagrożeń niskiego prawdopodobieństwa jako zagrożeń wysokiego prawdopodobieństwa, gdy włączony jest tryb zaawansowany funkcji SONAR. W takim przypadku program Norton 360 automatycznie usuwa zagrożenia i powiadamia użytkownika.

Usuwaj zaawansowane wykrycia, gdy jestem z dala od komputera

Ta opcja umożliwia programowi Norton 360 automatyczne usuwanie zagrożeń niskiego prawdopodobieństwa, jeśli nie uzyska odpowiedzi użytkownika, gdy włączony jest tryb zaawansowany funkcji SONAR.


Ustawienia funkcji Norton AntiSpam

Za pomocą ustawień funkcji Norton AntiSpam można wykonać następujące czynności:

  • Aby określić program pocztowy, z którym ma zostać zintegrowana funkcja Norton AntiSpam

  • Aby określić adresy e-mail i nazwy domen, na które funkcja Norton AntiSpam ma zezwalać lub które ma blokować

  • Aby określić, czy funkcja Norton AntiSpam ma stosować filtr Kwerenda internetowa do filtrowania spamu

  • Aby określić sposób, w jaki funkcja Norton AntiSpam ma wysyłać informacje zwrotne o nieprawidłowo zaklasyfikowanej wiadomości e-mail do firmy Symantec

Wyłączenie funkcji Norton AntiSpam zwiększa ryzyko odbierania niepożądanych wiadomości e-mail. Funkcja Norton AntiSpam powinna być zawsze włączona. Chroni ona program pocztowy przed niepożądanymi treściami sieciowymi.

Ustawienia funkcji Norton AntiSpam można skonfigurować na następujących kartach:

Adresy | Opcje na karcie Adresy umożliwiają skonfigurowanie listy dozwolonych i blokowanych nadawców wiadomości e-mail. Możliwe jest określenie, czy do firmy Symantec mają być wysyłane informacje zwrotne dotyczące nieprawidłowo zaklasyfikowanej wiadomości e-mail. Można również skonfigurować opcję filtrowania wiadomości e-mail przy użyciu filtru Kwerenda internetowa.
Integracja z klientem | Opcje na karcie Integracja z programem pocztowym umożliwiają zintegrowanie funkcji Norton AntiSpam z programami pocztowymi w celu odfiltrowywania niepożądanych wiadomości e-mail. Można także określić, czy przy każdym uruchomieniu programu pocztowego wyświetlane ma być krótkie wprowadzenie do funkcji Norton AntiSpam.


Pomoc krok po kroku i rozwiązanie krok po kroku

Jeśli skanowanie narzędzia AutoFix nie może rozwiązać problemów, można skorzystać z opcji w oknie Pomoc krok po kroku. Można wybrać kategorię problemu najlepiej opisującą napotkany problem. Można przeglądać kategorie i rozwiązania, aby znaleźć to, które dotyczy danego problemu.

W oknie Rozwiązania krok po kroku można przeczytać szczegółowe procedury rozwiązań. Rozwiązanie należy wydrukować na wypadek konieczności otwarcia innego okna. W celu przeczytania wszystkich kroków konieczne może być przewinięcie ekranu.

Opcja Pomoc techniczna - strona główna u dołu okna umożliwia wyświetlenie okna powitalnego pomocy technicznej. Opcja Wyszukaj umożliwia wyszukanie rozwiązań wszelkich problemów przy użyciu słów kluczowych. Opcja Kontakt oferuje różne możliwości kontaktu. W każdej chwili można wrócić na poprzednią stronę za pomocą opcji Wstecz.


Silne hasła

Silne hasło zawiera następujące elementy:

  • Co najmniej osiem znaków

  • Co najmniej jedna wielka litera

  • Co najmniej jedna mała litera

  • Co najmniej jedna cyfra (od 0 do 9)

  • Co najmniej jeden symbol (na przykład *, >, &, $, %)

Dłuższe hasło jest bezpieczniejsze. Aby utrzymać bezpieczeństwo hasła, należy zmieniać je co pewien czas.


Subskrypcja

Aktywna subskrypcja programu Norton 360 jest niezbędna do ochrony komputera przed wszelkimi zagrożeniami.

Program Norton 360 sprawdzi stan subskrypcji lub stan usługi na serwerze firmy Symantec. W razie problemów ze sprawdzeniem stanu należy się upewnić, że komputer jest podłączony do Internetu. Jeśli problemy ze sprawdzeniem stanu nie ustąpią, należy sprawdzić ustawienia zapory lub funkcji kontroli rodzicielskiej, które mogą blokować połączenie. Po sprawdzeniu ustawień można użyć opcji Ponów próbę.

Jeśli komputer ma połączenie z Internetem, program Norton 360 wyświetla liczbę pozostałych dni subskrypcji produktu marki Norton. Po określonym czasie należy odnowić subskrypcję. W razie nieodnowienia subskrypcji wszystkie funkcje zabezpieczeń produktu zostaną wyłączone.


Centrum kontaktowe pomocy technicznej

Jeśli nie można rozwiązać problemu za pomocą narzędzia AutoFix, należy skontaktować się z przedstawicielem pomocy technicznej firmy Symantec, aby uzyskać dodatkową pomoc techniczną.

W oknie Wsparcie techniczne za pomocą jednego kliknięcia - zapraszamy należy podać nazwisko i dane kontaktowe, aby szybciej uzyskać pomoc. Można wybrać kategorię problemu z menu rozwijanego i podać krótki opis problemu w dostępnym polu tekstowym. Jeśli sesja pomocy technicznej została wznowiona, informacje są już wypełnione. W razie potrzeby można zaktualizować informacje. Sesja pomocy technicznej może być monitorowana w celach kontroli jakości. Można także wybrać opcję przekazania opinii o sposobie rozwiązania problemu.

W oknie Centrum kontaktowe pomocy technicznej dla programu Norton 360 można skontaktować się z przedstawicielem pomocy technicznej firmy Symantec za pomocą następujących opcji:

Rozmowa internetowa

Umożliwia skontaktowanie się z przedstawicielem pomocy technicznej firmy Symantec za pomocą sesji rozmowy online.

Przedstawiciel pomocy technicznej pomaga w rozwiązaniu wszelkich problemów występujących po uruchomieniu programu. Jest to bezpieczna, prosta i szybka metoda uzyskania pomocy technicznej.

E-mail

Zapewnia dodatkowe informacje i pomoc w przypadku wszelkich problemów lub pytań zgłoszonych pocztą elektroniczną przedstawicielowi pomocy technicznej.

Konieczne jest podanie krótkiego opisu problemu oraz danych kontaktowych. W razie potrzeby użytkownikowi podawany jest także kontaktowy adres e-mail.

Telefon

Umożliwia skontaktowanie się z przedstawicielem pomocy technicznej firmy Symantec przez telefon.

Ta opcja pomocy technicznej jest dostępna dla wszystkich zarejestrowanych klientów po minimalnych kosztach. Z przedstawicielem pomocy technicznej można skontaktować się przy użyciu numeru telefonu i numeru identyfikatora priorytetu. Przed rozmową telefoniczną z przedstawicielem pomocy technicznej należy przygotować numer identyfikatora priorytetu.


Podejrzany robak w wiadomości e-mail

Okno Podejrzany robak w wiadomości e-mail zawiera opcje umożliwiające wybranie działania, które ma zostać podjęte wobec prawdopodobnego robaka w wiadomości e-mail.

To okno umożliwia wyświetlenie ogólnych informacji o prawdopodobnym robaku i jego możliwym oddziaływaniu na komputer.

W oknie Podejrzany robak w wiadomości e-mail można wybrać odpowiednie działanie. Do wyboru są następujące opcje:

Przywróć ten plik | Przywraca prawdopodobnego robaka z kwarantanny na komputer; Ta opcja jest dostępna tylko w przypadku wykrytych zagrożeń wirusowych.
Usuń ten plik z historii | Umożliwia usunięcie robaka poddanego kwarantannie z dziennika funkcji Historia zabezpieczeń

Łącze Więcej informacji umożliwia dostęp do internetowej strony firmy Symantec zawierającej dodatkowe informacje o pliku.

Za pomocą ikony u góry okna można skopiować dane z okna Podejrzany robak w wiadomości e-mail do schowka. Po skopiowaniu treści do schowka można otworzyć dokument, wkleić dane i zapisać dokument.


Konfiguracja produktu

Program Norton 360 wymaga skonfigurowania oprogramowania Symantec Security Driver w celu otwarcia okna Mapa zabezpieczeń sieci. Przy otwarciu okna Mapa zabezpieczeń sieci po raz pierwszy program Norton 360 umożliwia zainstalowanie oprogramowania Symantec Security Driver. Po skonfigurowania oprogramowania Symantec Security Driver można używać okna Mapa zabezpieczeń sieci i jego funkcji.

Uwaga:

Proces instalacji oprogramowania Symantec Security Driver przerywa chwilowo połączenie sieciowe.

Nie można kontynuować procesu instalacji, gdy panel sterowania siecią jest otwarty. Należy zamknąć panel sterowania siecią, a następnie użyć opcji Kontynuuj w oknie Konfiguracja produktu, aby kontynuować instalację.

Jeśli to samo okno jest wyświetlane nawet po zamknięciu panelu sterowania siecią, można ponownie uruchomić komputer i ponowić próbę instalacji sterownika.


Konfiguracja produktu

Program Norton 360 wymaga skonfigurowania oprogramowania Symantec Security Driver w celu otwarcia okna Mapa zabezpieczeń sieci. Przy otwarciu okna Mapa zabezpieczeń sieci po raz pierwszy program Norton 360 umożliwia zainstalowanie oprogramowania Symantec Security Driver. Po skonfigurowania oprogramowania Symantec Security Driver można używać okna Mapa zabezpieczeń sieci i jego funkcji.

Uwaga:

Proces instalacji oprogramowania Symantec Security Driver przerywa chwilowo połączenie sieciowe.

Oprogramowania Symantec Security Driver nie można zainstalować, gdy uruchomiona jest usługa LiveUpdate. Można albo zezwolić na ukończenie działania usługi Norton LiveUpdate, albo zamknąć sesję usługi Norton LiveUpdate przed zainstalowaniem oprogramowania Symantec Security Driver.


Konfiguracja produktu

Program Norton 360 wymaga skonfigurowania oprogramowania Symantec Security Driver w celu otwarcia okna Mapa zabezpieczeń sieci. Przy otwarciu okna Mapa zabezpieczeń sieci po raz pierwszy program Norton 360 umożliwia zainstalowanie oprogramowania Symantec Security Driver. Po skonfigurowania oprogramowania Symantec Security Driver można używać okna Mapa zabezpieczeń sieci i jego funkcji.

Uwaga:

Proces instalacji oprogramowania Symantec Security Driver przerywa chwilowo połączenie sieciowe.

Jeśli instalacja oprogramowania Symantec Security Driver napotka błąd, program Norton 360 tworzy szczegółowy raport. Opcja Wyślij umożliwia wysłanie szczegółowego raportu do firmy Symantec w celu dalszej analizy. Można także użyć opcji Anuluj, aby nie wysyłać raportu do firmy Symantec.

Uwaga:

Tworzony przez program Norton 360 szczegółowy raport jest całkowicie poufny, anonimowy i nie zawiera żadnych danych osobowych.


Konfiguracja produktu

Program Norton 360 wymaga skonfigurowania oprogramowania Symantec Security Driver w celu otwarcia okna Mapa zabezpieczeń sieci. Przy otwarciu okna Mapa zabezpieczeń sieci po raz pierwszy program Norton 360 umożliwia zainstalowanie oprogramowania Symantec Security Driver. Po skonfigurowania oprogramowania Symantec Security Driver można używać okna Mapa zabezpieczeń sieci i jego funkcji.

Uwaga:

Proces instalacji oprogramowania Symantec Security Driver przerywa chwilowo połączenie sieciowe.

Czasami instalacja oprogramowania Symantec Security Driver może napotkać błąd systemowy przerywający proces instalacji. Należy wówczas ponownie uruchomić komputer i ponownie użyć opcji Mapa zabezpieczeń sieci, aby zainstalować składnik.


Konfiguracja produktu

Program Norton 360 wymaga skonfigurowania oprogramowania Symantec Security Driver w celu otwarcia okna Mapa zabezpieczeń sieci. Przy otwarciu okna Mapa zabezpieczeń sieci po raz pierwszy program Norton 360 umożliwia zainstalowanie oprogramowania Symantec Security Driver. Po skonfigurowania oprogramowania Symantec Security Driver można używać okna Mapa zabezpieczeń sieci i jego funkcji.

Uwaga:

Proces instalacji oprogramowania Symantec Security Driver przerywa chwilowo połączenie sieciowe.

Okno Konfiguracja produktu ułatwia proces konfiguracji oprogramowania Symantec Security Driver. Opcja Kontynuuj umożliwia rozpoczęcie instalacji sterownika. Po ukończeniu instalacji okno Konfiguracja produktu powiadamia o powodzeniu instalacji oprogramowania Symantec Security Driver. Opcja Zamknij umożliwia zamknięcie okna Konfiguracja produktu i wyświetlenie okna Mapa zabezpieczeń sieci.


Ochrona przed wyłudzeniem danych

Funkcja Ochrona przed wyłudzeniem danych chroni przed odwiedzaniem niebezpiecznych witryn internetowych. Gdy funkcja Ochrona przed wyłudzeniem danych jest włączona, składnik Ochrona przed wyłudzeniem danych analizuje poziom bezpieczeństwa odwiedzanych przez użytkownika witryn internetowych. Następnie wyświetla informacje dotyczące bezpieczeństwa w oknie wyskakującym Bezpieczeństwo witryny.

Funkcja Ochrona przed wyłudzeniem danych zapewnia następujące informacje dotyczące stron internetowych:

  • Czy wprowadzanie poufnych informacji na stronie jest bezpieczne

  • Czy strona jest znana jako fałszywa

  • Czy strona jest autentyczna i zaaprobowana przez firmę Symantec

  • Czy strona należy do znanej podejrzanej witryny

Klikając pasek Bezpieczeństwo witryny w przeglądarce Internet Explorer lub Firefox, można wyświetlić bardziej szczegółowe informacje o stanie strony internetowej.

Dodatkowo okno wyskakujące Bezpieczeństwo witryny zawiera informacje o stronach internetowych uwierzytelnionych przez oprogramowanie marki Norton. Hakerzy często imitują oryginalne witryny firm w celu utworzenia fałszywych witryn internetowych. Funkcja Bezpieczeństwo witryny identyfikuje fałszywe i autentyczne witryny internetowe. Autentyczne witryny internetowe są klasyfikowane jako Witryna jest zaaprobowana. Witryny te należą najczęściej do dużych instytucji finansowych lub są popularnych witrynami oferującymi zakupy, których strony wymagają podania danych osobowych.

Firma Symantec analizuje strony zawarte w tych witrynach i weryfikuje, czy należą one do reprezentowanej przez nie firmy. Użytkownik ma pewność, że podawane przez niego informacje trafiają do firmy, z którą użytkownik chce prowadzić interesy.

Podejrzaną stronę internetową można zgłosić do oceny firmie Symantec. Zgłoszenie witryny umożliwia opcja Zgłoś witrynę na pasku narzędzi Norton.

Gdy witryna jest blokowana jako fałszywa lub podejrzana, program Norton 360 automatycznie przesyła jej adres URL do firmy Symantec w celu dalszej analizy. Można jednak określić sposób, w jaki program Norton 360 ma przesyłać adres URL fałszywej lub podejrzanej witryny internetowej. Ustawienie to można skonfigurować za pomocą opcji Podaj pełne informacje o witrynie. Jeśli opcja ta jest włączona, program Norton 360 wysyła do firmy Symantec pełny adres strony wyświetlony na pasku adresu przeglądarki. Jeśli opcja jest wyłączona, program Norton 360 usuwa ciąg zapytania z adresu URL i wysyła adres.

Uwaga:

Aby żądaną stronę internetową można było zgłosić do firmy Symantec, musi ona być otwarta w oknie przeglądarki.

Po wyłączeniu opcji Ochrona przed wyłudzeniem danych program Norton 360 nadal chroni użytkownika przed zagrożeniami pochodzącymi z Internetu za pomocą funkcji programu Norton Safe Web.


Fałszywa witryna

Otwarta strona internetowa jest znana jako fałszywa. Została ona przeanalizowana przez firmę Symantec i uznana za fałszywą lub jest znana jako niebezpieczna. W celu ochrony przed działaniem kryminalnym zalecane jest nieodwiedzanie tej strony.

Jeśli ocena tej strony jest nieprawidłowa, można to zgłosić do analizy firmie Symantec. Aby zgłosić stronę internetową, należy otworzyć menu Norton na pasku narzędzi Norton i kliknąć pozycję Zgłoś witrynę.

Dodatkowe informacje na temat danej strony internetowej można uzyskać, klikając opcję Pełny raport. Łącza tego można również użyć, aby wysłać opinię na temat tej witryny internetowej i przeczytać opinie innych użytkowników produktów marki Norton.

Uwaga:

Opcja Pełny raport jest wyświetlana dopiero po włączeniu funkcji Norton Safe Web.


Błąd

Podczas skanowania tej strony internetowej coś spowodowało błąd. Błąd powinien zostać poprawiony, jeśli użytkownik zamknie wszystkie otwarte okna przeglądarki i ponownie uruchomi przeglądarkę. Jeśli błąd nie ustąpi, należy użyć opcji Nadal nie działa u dołu okna rozwijanego na pasku narzędzi, aby wyświetlić szczegółowe informacje o sposobie rozwiązania problemu.


Strona nie analizowana

Po wyłączeniu opcji Bezpieczne przeglądanie Internetu program Norton 360 wyświetla w przypadku każdej odwiedzanej witryny stan Strona nie analizowana. Przeglądanie Internetu jest możliwe, ale Norton 360 nie skanuje żadnych odwiedzanych stron w poszukiwaniu oszustw ani nie sprawdza, czy są fałszywe.

Po wyłączeniu funkcji Ochrona przed wyłudzeniem danych program Norton 360 nadal chroni użytkownika przed zagrożeniami pochodzącymi z Internetu za pomocą funkcji programu Norton Safe Web. Program Norton Safe Web skanuje odwiedzane przez użytkownika strony internetowe i wyświetla okno wyskakujące Bezpieczeństwo witryny, nawet gdy funkcja Ochrona przed wyłudzeniem danych jest wyłączona.

Jeśli zarówno funkcja Ochrona przed wyłudzeniem danych, jak i Norton Web Safe są wyłączone, zalecane jest nieprzeglądanie Internetu ze względu na brak ochrony przed fałszywymi stronami internetowymi.

Funkcję Ochrona przed wyłudzeniem danych można włączyć za pomocą przycisku Włącz ochronę przed wyłudzeniem danych w oknie wyskakującym Bezpieczeństwo witryny.


Nieaktywny system ochrony marki Norton

Funkcja Bezpieczne przeglądanie Internetu jest wyłączona, ponieważ wygasła ważność aktywacji programu Norton 360. Komputer nie jest już chroniony przed wyłudzeniem danych ani innymi zagrożeniami pochodzącymi z Internetu. Do używania funkcji Ochrona przed wyłudzeniem danych i Norton Web Safe, chroniących przed destrukcyjnymi programami i zagrożeniami pochodzącymi z Internetu, wymagana jest ważność aktywacji programu Norton 360.

Jeśli produkt nie został aktywowany, można go aktywować za pomocą opcji Aktywuj teraz w oknie wyskakującym Bezpieczeństwo witryny. Opcja Aktywuj teraz nie jest jednak widoczna, gdy produkt jest wyłączony.

Aby aktywować produkt później, można użyć łącza Aktywuj później, dostępnego w oknie Nieaktywny system ochrony marki Norton.

Jeśli produkt został aktywowany i subskrypcja wygasła, subskrypcję produktu można odnowić za pomocą opcji Odnów teraz. Łącze Odnów później, dostępne w tym oknie, umożliwia odnowienie produktu później.

Menu Karty i dane logowania informuje o stanie produktu. Jeśli na przykład produkt jest wyłączony, w menu Karty i dane logowania wyświetlany jest stan Wyłączony.

Łącze Więcej informacji umożliwia przejście do internetowej witryny firmy Symantec w celu uzyskania dodatkowych informacji na temat różnych funkcji i produktów firmy Symantec.


Witryna jest bezpieczna

Funkcja Ochrona przed wyłudzeniem danych przeskanowała tę witrynę internetową i ustaliła, że nie ma żadnych oznak oszustwa.

Dodatkowe informacje na temat danej strony internetowej można uzyskać, klikając opcję Pełny raport. Łącza tego można również użyć, aby wysłać opinię na temat tej witryny internetowej i przeczytać opinie innych użytkowników produktów marki Norton.

Uwaga:

Opcja Pełny raport jest wyświetlana dopiero po włączeniu funkcji Norton Safe Web.


Podejrzana witryna

Bieżąca strona internetowa została przeskanowana w poszukiwaniu cech związanych z fałszywymi lub wyłudzającymi dane stronami internetowymi. Jeśli strona ta nie była odwiedzana wcześniej i nie jest znana jako bezpieczna, nie należy jej odwiedzać.

Jeśli funkcja Ochrona przed wyłudzeniem danych jest włączona, do firmy Symantec wysyłany jest w celu oceny pełny adres strony wyświetlony na pasku adresu przeglądarki. Jeśli funkcja Ochrona przed wyłudzeniem danych jest wyłączona, adres jest wysyłany po usunięciu ciągu zapytania z adresu URL.

Dodatkowe informacje na temat danej strony internetowej można uzyskać, klikając opcję Pełny raport. Łącza tego można również użyć, aby wysłać opinię na temat tej witryny internetowej i przeczytać opinie innych użytkowników produktów marki Norton.

Uwaga:

Opcja Pełny raport jest wyświetlana dopiero po włączeniu funkcji Norton Safe Web.


Witryna jest zaaprobowana

Otwarta strona została przeanalizowana przez firmę Symantec i zweryfikowana jako należąca do reprezentowanej firmy. Przeglądanie strony i podawanie na niej poufnych informacji jest bezpieczne.

Dodatkowe informacje na temat danej strony internetowej można uzyskać, klikając opcję Pełny raport. Łącza tego można również użyć, aby wysłać opinię na temat tej witryny internetowej i przeczytać opinie innych użytkowników produktów marki Norton.

Uwaga:

Opcja Pełny raport jest wyświetlana dopiero po włączeniu funkcji Norton Safe Web.


Alert dotyczący pliku cookie używanego do śledzenia działań użytkownika

Okno Alert dotyczący pliku cookie używanego do śledzenia działań użytkownika umożliwia zarządzanie znalezionymi na komputerze plikami cookie używanymi do śledzenia działań użytkownika.

Okno to jest wyświetlane tylko raz, przy pierwszym wykryciu plików cookie używanych do śledzenia działań użytkownika, o ile użytkownik nie zmienił domyślnych ustawień opcji Skanowanie plików cookie używanych do śledzenia działań użytkownika w obszarze Skanowania komputera.

W celu zarządzania plikami cookie używanymi do śledzenia działań użytkownika należy określić żądaną opcję w oknie Alert dotyczący pliku cookie używanego do śledzenia działań użytkownika, a następnie kliknąć przycisk OK.

Po określeniu żądanej opcji program Norton 360 zmienia ustawienia domyślne w następujący sposób:

  • Po określeniu opcji Automatycznie usuwaj pliki cookie używane do śledzenia działań użytkownika program Norton 360 automatycznie resetuje ustawienia domyślne opcji Skanowanie plików cookie używanych do śledzenia działań użytkownika z Zapytaj na Usuń. W takim przypadku program Norton 360 usuwa pliki cookie używane do śledzenia działań użytkownika bez powiadamiania użytkownika.

  • Po określeniu opcji Zawsze ignoruj pliki cookie używane do śledzenia działań użytkownika program Norton 360 automatycznie resetuje ustawienia domyślne opcji Skanowanie plików cookie używanych do śledzenia działań użytkownika z Zapytaj na Ignoruj. W takim przypadku program Norton 360 ignoruje pliki cookie używane do śledzenia działań użytkownika bez powiadamiania użytkownika.

  • Po określeniu opcji Zawsze pytaj, co należy zrobić program Norton 360 nie zmienia ustawień domyślnych opcji Skanowanie plików cookie używanych do śledzenia działań użytkownika. W takim przypadku program Norton 360 umożliwia wybranie działania, które ma być podjęte wobec wykrytych później plików cookie używanych do śledzenia działań użytkownika. Okno Alert dotyczący pliku cookie używanego do śledzenia działań użytkownika nie jest jednak wyświetlane w przypadku późniejszego wykrycia plików cookie używanych do śledzenia działań użytkownika.

W oknie Alert dotyczący pliku cookie używanego do śledzenia działań użytkownika dostępne są następujące opcje:

Automatycznie usuwaj pliki cookie używane do śledzenia działań użytkownika | Powoduje automatyczne usuwanie wykrytych plików cookie używanych do śledzenia działań użytkownika
Zawsze ignoruj śledzące pliki cookie | Powoduje automatyczne ignorowanie wykrytych plików cookie używanych do śledzenia działań użytkownika
Zawsze pytaj, co należy zrobić | Umożliwia wybranie działania, które ma być podjęte wobec plików cookie używanych do śledzenia działań użytkownika; Na każdym etapie procesu reagowania na zagrożenie użytkownik wybiera czynności do wykonania.


Wymagane hasło karty

Kartę chronioną hasłem można wyświetlić dopiero po jej odblokowaniu. Nie można edytować, duplikować, usuwać ani wyświetlać zestawienia karty bez podania hasła.

Okno dialogowe Wymagane hasło karty może zostać wyświetlone także w przypadku, gdy użytkownik odwiedzi stronę internetową zawierającej formularze i zechce wypełnić formularz przy użyciu karty chronionej hasłem. Automatyczne wypełnienie formularza przy użyciu karty będzie możliwe dopiero po podaniu hasła.

W celu odblokowania karty należy wpisać hasło. W razie potrzeby należy skorzystać ze wskazówki ułatwiającej przypomnienie sobie hasła.


Niebezpieczne usunięcie

Jeśli użytkownik ręcznie odłączy dysk zewnętrzny po zalogowaniu się do profilu przenośnego, program Norton 360 wyświetli odpowiednie ostrzeżenie. Dysk zewnętrzny należy zawsze zatrzymać za pomocą opcji Bezpieczne usuwanie sprzętu przed odłączeniem go od komputera.

Aby program Norton 360 nie ostrzegał o niebezpiecznym usunięciu dysków zewnętrznych, można zaznaczyć opcję Nie wyświetlaj ponownie tego okna dialogowego.


Witryna nie jest bezpieczna

Program Norton 360 zidentyfikował atak Shotgun w tej witrynie internetowej. Atak Shotgun próbuje wykorzystać wiele luk w zabezpieczeniach, aby za pomocą tej strony internetowej i przeglądarki wprowadzić destrukcyjny kod na ten komputer. W związku z tym, program Norton 360 zablokował tę witrynę internetową, aby chronić komputer przed zagrożeniami.

Firma Symantec zaleca nieodwiedzanie tej strony internetowej. Odwiedzenie tej strony zwiększa prawdopodobieństwo powodzenia destrukcyjnego ataku. W razie odwiedzenia tej strony witryna może wprowadzić na komputer różne fragmenty destrukcyjnego kodu.


Witryna nie jest bezpieczna

Program Norton 360 zidentyfikował bieżącą stronę jako niebezpieczną. Firma Symantec wykryła i zablokowała na tej stronie internetowej co najmniej jeden atak wykorzystujący luki w zabezpieczeniach przeglądarki, mogący wyrządzić szkody na tym komputerze.

Strona internetowa może wykorzystywać luki w zabezpieczeniach przeglądarki w celu zmodyfikowania kodu i wykonania destrukcyjnych operacji lub spowodowania awarii systemu.

Firma Symantec zaleca nieodwiedzanie tej strony.


Witryna nie jest bezpieczna

Program Norton 360 zidentyfikował bieżącą stronę jako niebezpieczną. Firma Symantec wykryła i zablokowała na tej stronie internetowej co najmniej jeden atak wykorzystujący luki w zabezpieczeniach przeglądarki, mogący wyrządzić szkody na tym komputerze. Firma Symantec wykryła również, że zakupy na tej stronie są ryzykowne lub sprzedawane są na niej podrabiane towary.

Strona internetowa może wykorzystywać luki w zabezpieczeniach przeglądarki w celu zmodyfikowania kodu i wykonania destrukcyjnych operacji lub spowodowania awarii systemu. W związku z tym, podawanie jakichkolwiek poufnych informacji na tej stronie internetowej jest niebezpieczne. Dodatkowe informacje na temat ryzyka zakupów na tej stronie internetowej można uzyskać, klikając opcję Pełny raport.

Firma Symantec zaleca nieodwiedzanie tej strony internetowej.


Zaktualizuj dane logowania

Funkcja Sejf tożsamości wykryła, że użytkownik wprowadził dane logowania na stronie, dla której zapisane są już dane logowania. Niemniej jednak, wprowadzone hasło różni się od hasła przechowywanego w sejfie tożsamości. Aby zaktualizować hasło w danych logowania, należy kliknąć pozycję Tak.


Zainstalowany jest program OnlineFamily.Norton

Funkcja OnlineFamily.Norton zapewnia zaawansowaną kontrolę w celu monitorowania operacji internetowych wykonywanych przez dzieci z dowolnego komputera podłaczonego do Internetu. Gdy na komputerze używanym przez dzieci zainstalowany jest program Norton Safety Minder, funkcja OnlineFamily.Norton strzeże bezpieczeństwa dzieci w Internecie.

Funkcja OnlineFamily.Norton zapewnia natychmiastowy wgląd w operacje internetowe dzieci i ich nawyki przeglądania Internetu. Można także ustawić ograniczenia czasowe, ułatwiające dzieciom zarządzanie czasem, w którym mają dostęp do komputera. Można utworzyć własne reguły, by chronić dzieci przed kradzieżami i zagrożeniami w Internecie.

Aby uzyskać pomoc w konfigurowaniu funkcji OnlineFamily.Norton, przejdź do następującego adresu URL: