Ajuda do Norton 360

  • Introdução
  • Monitorizar o desempenho do sistema
  • Manter protecção total
  • Analisar o seu computador
  • Responder a questões de segurança
  • Compreender alertas e mensagens
  • Efectuar tarefas de rotina
  • Manter a segurança na Internet
  • Proteger os dados sensíveis
  • Proteger a rede doméstica
  • Manter o PC optimizado
  • Proteger suportes e dados
  • Personalizar definições
  • Encontrar soluções adicionais


Introdução

Esta secção inclui os seguintes tópicos:

  • Acerca do Norton 360

  • O que há de novo no Norton 360

  • Activar o Norton 360

  • Acerca da Norton Account

  • Acerca de abrir janela principal do Norton 360

  • Acerca do Norton Community Watch

  • Utilizar a ferramenta Norton Bootable Recovery Tool se não conseguir instalar o produto

  • Transferir a ferramenta Norton Bootable Recovery Tool

  • Acerca da actualização do Norton 360

  • Acerca das Definições de Proxy de Rede

  • Acerca do estado do Norton 360


Acerca do Norton 360

O Norton 360 oferece um desempenho comprovado e fornece a solução completa rápida e leve da actualidade para proteger o seu PC e todas as suas actividades online. Protege contra vírus, worms, piratas informáticos e botnets. Com uma subscrição simples, pode proteger um máximo de três PCs. Salvaguarda contra o roubo da identidade online, protege os ficheiros importantes e mantém o seu PC actualizado e a funcionar com o máximo do desempenho.

O Norton 360 é totalmente automatizado e fácil de utilizar. Funciona calmamente em segundo plano para manter a integridade geral do sistema com um efeito mínimo no desempenho do PC. Ao oferecer uma combinação inigualável de desempenho e protecção, o Norton 360 ajuda-o a tirar o maior partido do seu PC e da sua experiência online.

O Norton 360 fornece uma protecção completa que inclui as seguintes funcionalidades:

Segurança do PC | Protege-o de vírus, spyware e ameaças desconhecidas
Protecção de Identidade | Protege-o contra o furto de identidade online com antiphishing, gestão de palavras-passe e funcionalidades do Norton Safe Web
Cópia de Segurança | Salvaguarda ficheiros importantes com uma cópia de segurança online, uma cópia de segurança local e serviços de restauro seguros
Optimização do PC | Mantém o computador optimizado para um desempenho máximo e permite monitorizar o desempenho do computador

O LiveUpdate Automático fornece-lhe as mais recentes actualizações de definições e dos programas para salvaguardar o seu computador. Também pode utilizar o Modo Silencioso para suprimir alertas e notificações quando efectua tarefas importantes no computador. O Norton 360 também oferece opções de suporte fáceis de utilizar.

Para além disso, o Norton 360 bloqueia spyware, impedindo-o de rastrear as suas actividades online ou de se apropriar do seu computador. Também pode utilizar o Modo Silencioso para suprimir alertas e notificações quando efectua tarefas importantes no computador.


O que há de novo no Norton 360

O Norton 360 é uma solução de protecção completa que lhe permite sentir-se protegido e seguro quando está a usar o seu computador.

Esta versão do Norton 360 fornece as seguintes novas funcionalidades:

Diagnóstico Insight de Transferências | Avisa proactivamente sobre potenciais perigos em ficheiros e aplicações recentemente transferidos. Além disso, indica como irão afectar o desempenho do PC antes de os instalar ou executar.
Acesso com base na Web a ficheiros de cópia de segurança | Permite-lhe recuperar e transferir os seus ficheiros de cópia de segurança em qualquer altura e em qualquer lugar.
Diagnóstico Insight de ficheiros | Permite-lhe saber a proveniência dos ficheiros e das aplicações e se são de confiança antes de os utilizar. Dizem-lhe ainda de que forma os ficheiros e aplicações podem afectar o desempenho do PC.
Norton System Insight | Fornece as ferramentas e os gráficos de fácil leitura que o ajudarão a melhorar e manter o desempenho do PC e das aplicações.
Definições da Poupança de Energia | Ajuda-o a aumentar a vida útil da bateria do portátil permitindo-lhe adiar actividades que gastem muita energia até ligar o PC à corrente.
SONAR 2 (Symantec Online Network for Advanced Response) | Utiliza informações online em tempo real e monitorização proactiva para detectar as mais recentes ameaças e impedir os ataques rápidos e agressivos da actualidade.
Norton Safe Search | Identifica Web sites inseguros e vendedores suspeitos nos resultados de procura, para que possa navegar e comprar com toda a confiança.
Relatório Mensal | Proporciona-lhe a tranquilidade de saber que o Norton está a funcionar activamente em segundo plano para eliminar tentativas de ataques.
MELHORADO! Norton Identity Safe | Protege contra furto de identidade, impedindo que programas de registo de teclas roubem as suas informações. Também acelera inícios de sessão e torna mais conveniente as compras online.
MELHORADO! Antiphishing | Protege a sua identidade online confirmando rapidamente os Web sites seguros e identificando os Web sites perigosos.


Activar o Norton 360

Para utilizar todas as funções do Norton 360, tem de primeiro activar o produto. A activação do produto permite reduzir a pirataria de software e garante que tem software genuíno da Symantec. Pode renovar a subscrição depois do período de subscrição ter terminado.

Se estiver ligado à Internet, a activação do produto faz-se automaticamente assim que inicia o produto pela primeira vez depois da instalação. Durante a activação aparece a janela Norton Account. Pode criar a Norton Account e registar o produto. Também pode ver os detalhes, como a Chave do Produto e actualizações recentes do produto. Se ignorar a janela Norton Account, o produto é activado, mas a Chave do Produto não é guardada na Norton Account. Pode imprimir a Chave do Produto para reinstalar no futuro, caso necessite de reinstalar o produto.

Se não activou o produto durante a instalação, o Norton 360 solicita a activação sempre que iniciar o produto. Além disso, receberá regularmente um alerta de Activação até activar o produto.

Nota:

O produto tem de ser activado dentro do prazo especificado para o alerta, caso contrário deixará de funcionar.

Pode activar o produto directamente a partir do alerta de activação. Também pode activar o produto a partir da hiperligação Estado do Período de Avaliação na janela principal ou a partir da janela A Minha Conta. Em alguns casos, poderá ser necessário introduzir a Chave do Produto para activar o seu produto. Também pode activar ou renovar a subscrição do produto a partir de uma conta de utilizador que não seja o administrador. A activação demora apenas alguns minutos.

Para activar o Norton 360, o seu computador tem de estar ligado à Internet. Se utilizar um servidor proxy para ligar à Internet, tem de configurar as definições de proxy. Pode configurar as Definições de Proxy de Rede na janela Definições de Administração.

Para activar o Norton 360 a partir do alerta

  1. No alerta, clique em Activar Agora ou Renovar Agora.

  2. Clique em OK.

  3. Siga as instruções no ecrã.

  4. Na janela apresentada clique em Concluído.

Para activar o Norton 360 a partir da janela A Minha Conta

  1. Na janela principal do Norton 360, clique em A Minha Conta.

  2. Na janela A Minha Conta, clique em Activar o Norton 360 ou Renovar Subscrição.

    A opção Renovar Subscrição só está disponível se já activou o produto.

  3. Siga as instruções no ecrã.

  4. Na janela apresentada clique em Concluído.


Acerca da Norton Account

Quando cria uma Norton Account, pode gerir todos os seus produtos Norton num sítio. Pode armazenar as Chaves do Produto na sua Norton Account e também comprar Chaves de Produto adicionais. Pode ainda registar o seu produto com a Norton Account. Demora apenas alguns minutos para criar a sua Norton Account. Tem que estar ligado à Internet para criar uma Norton Account.

Depois de criar uma Norton Account, pode aceder e gerir a informação da conta e informação do produto a partir de qualquer sítio. Ajuda-o a reinstalar os produtos e a transferir a versão mais recente dos produtos. Se instalar o produto em mais do que um PC, pode utilizar a mesma Norton Account. Para aceder à sua Norton Account, vá para o seguinte URL:

http://www.mynortonaccount.com

Pode criar Norton Account das seguintes formas:

  • Durante a activação

    Pode criar uma Norton Account e registar o produto a partir da janela Norton Account que aparece quando activa o produto. Tem de fornecer as informações da conta na janela Norton Account que aparece.

  • Em qualquer ocasião após a activação

    Pode criar uma Norton Account a partir da hiperligação Aceder à Norton Account disponível na janela A Minha Conta.

Depois de iniciar sessão na Norton Account, pode gerir as informações do produto com as opções seguintes:

Produtos

Guarda as informações de todos os produtos Norton que possui

O separador Produtos fornece-lhe informações sobre os produtos Norton que possui e a data de validade. Pode clicar no ícone de seta de um produto para obter mais informações tais como Chave do Produto, data de registo, entre outras. Também pode adquirir uma nova Chave do Produto para proteger mais computadores. Pode utilizar a hiperligação Norton Update Center para verificar e transferir a versão do produto mais recente.

Histórico de Ordens

Guarda as encomendas online dos produtos Norton

Para guardar uma encomenda online reconhecida na sua Norton Account, tem de introduzir a palavra-passe correcta quando solicitado.

Perfil

Guarda as informações da conta e os detalhes de facturação

As opções do Perfil são:

  • Informação da Conta

    Pode actualizar as informações da sua Norton Account e o endereço de envio no separador Informação da Conta. Após a actualização, clique em Actualizar para guardar as alterações.

  • Informação de Facturação

    Pode guardar as informações do cartão de crédito e o endereço de facturação no separador Informações de Facturação. Deste modo, é mais fácil guardar as encomendas online. Após a actualização, clique em Actualizar para guardar as alterações.

  • Alterar Palavra-passe

    Pode alterar a palavra-passe actual da Norton Account no separador Alterar Palavra-passe.

As hiperligações na página Web da Norton Account Web reencaminham-no para fontes de informação úteis como o Web site da Symantec e o Club Symantec.

Se se esquecer da palavra-passe da sua Norton Account, pode obter uma palavra-passe temporária. Basta clicar na hiperligação Esqueceu-se da palavra-passe?, na página Web de início de sessão da Norton Account. Tem de fornecer o seu endereço de correio electrónico. Certifique-se de que escreve o mesmo endereço de correio electrónico que forneceu quando criou a Norton Account. A Symantec envia uma palavra passe temporária para o seu endereço de correio electrónico. Pode usar a palavra-passe temporária apenas durante um período de tempo limitado. Tem de definir a palavra-passe depois de iniciar sessão na sua Norton Account.

Mais informações

Criar uma Norton Account

Aceder à Norton Account

Criar uma palavra-passe temporária para a Norton Account

Activar o Norton 360


Criar uma Norton Account

A sua conta Norton armazena a Chave do Produto e a informação de facturação do seu produto. Pode ainda registar o seu produto com a Norton Account.

Para além disso, a Norton Account ajuda-o a fazer o seguinte:

  • Aceder à Chave do Produto e outras informações do produto quando necessita.

  • Reinstalar o seu produto Norton.

  • Comprar Chaves de Produto adicionais para a sua casa ou escritório.

  • Transferir as últimas versões do produto.

  • Guardar as encomendas online e actualizar as informações de facturação.

  • Gerir a sua cópia de segurança online.

O computador tem que estar ligado à Internet para criar uma Norton Account. Se utilizar um servidor proxy para ligar à Internet, tem de configurar as definições proxy. Pode configurar as Definições de Proxy de Rede na janela Definições de Administração.

Pode também criar uma Norton Account quanto activa o seu produto. Quando cria a sua Norton Account a partir do produto, o produto fica registado na sua conta. Se tiver uma Norton Account já existente, pode fornecer o mesmo endereço de correio electrónico na janela Norton Account do seu produto. Deste modo, pode registar o seu produto actual e adicioná-lo à lista de produtos Norton na sua Norton Account existente.

Nota:

Os produtos da Symantec anteriores ao ano de produção de 2006 não surgem na sua Norton Account.

Como criar uma Norton Account a partir da página Web da Norton Account

  1. Na janela principal do Norton 360, clique em A Minha Conta.

  2. Na janela A Minha Conta, clique em Aceder à Norton Account.

  3. Na página Web da Norton Account que aparece, clique em Introdução.

  4. Na página Web Criar a sua Norton Account, forneça os detalhes acerca das informações da sua conta e clique em Submeter.

Como criar uma Norton Account e registar o produto após a activação

  1. Na janela principal do Norton 360, clique em A Minha Conta.

  2. Na janela A Minha Conta, clique em Aceder à Norton Account.

  3. Na janela que aparece, escreva o seu endereço de correio electrónico.

  4. Na janela Criar a sua Norton Account, forneça os detalhes da sua conta e clique em Seguinte.

    As informações sobre o produto são guardadas na sua Norton Account apenas depois de iniciar sessão na sua Norton Account.

  5. Na janela Norton Account, proceda de uma das seguintes formas:

    • Para confirmar a sua Norton Account, clique em Concluído.

    • Para iniciar sessão na sua Norton Account e aceder às informações do produto, clique na hiperligação www.mynortonaccount.com na janela.

Mais informações

Configurar as Definições de Proxy de Rede


Aceder à Norton Account

A Chave do Produto de cada produto Norton está convenientemente guardada na Norton Account. Depois de ter criado com êxito a Norton Account, pode aceder à sua conta a partir de qualquer lugar do mundo. Pode iniciar sessão na sua Norton Account em qualquer altura, acedendo ao seguinte URL:

www.mynortonaccount.com

Pode facilmente encontrar e actualizar a sua conta, produto e informações de facturação a partir da sua Norton Account. Também pode alterar a palavra-passe da Norton Account, se necessário. O computador tem de estar ligado à Internet para aceder à Norton Account.

Nota:

Os produtos da Symantec anteriores ao ano de produção de 2006 não surgem na sua Norton Account.

Para aceder à Norton Account

  1. Na janela principal do Norton 360, clique em A Minha Conta.

  2. Na janela A Minha Conta, clique em Aceder à Norton Account.

  3. Na página Web da Norton Account que aparece, escreva o seu endereço de correio electrónico e palavra-passe e clique em Iniciar Sessão.


Criar uma palavra-passe temporária para a Norton Account

Se se esquecer da palavra-passe da sua Norton Account, pode criar uma palavra-passe temporária para iniciar a sessão na sua Norton Account. A palavra-passe temporária é enviada para o endereço de correio electrónico que forneceu quando criou a sua Norton Account.

Depois de iniciar a sessão na sua Norton Account usando a palavra-passe temporária, é-lhe solicitado que altere a sua palavra-passe.

Para criar uma palavra-passe temporária para a Norton Account

  1. Na janela principal do Norton 360, clique em A Minha Conta.

  2. Na janela A Minha Conta, clique em Aceder à Norton Account.

  3. Na página Web da Norton Account que aparece, clique em Esqueceu-se da palavra-passe.

  4. Na página Web Esqueceu-se da palavra-passe, verifique o endereço de correio electrónico fornecido na caixa de texto Endereço de Correio Electrónico e, em seguida, clique em Continuar.

    Uma palavra-passe temporária é enviada para o seu endereço de correio electrónico. Pode usar esta palavra-passe temporária para iniciar a sessão na sua Norton Account.


Acerca de abrir janela principal do Norton 360

A janela principal do Norton 360 funciona como uma interface de gestão da segurança. Pode aceder às funcionalidades principais e monitorizar o desempenho do computador a partir da janela principal.

Ao mesmo tempo que está a utilizar o computador, o Norton 360 monitoriza o grau de protecção das suas actividades contra ameaças, riscos e danos. O Norton 360 apresenta o estado da protecção do computador na janela principal.

As opções que estão disponíveis na janela principal resumem os problemas de segurança e produtividade mais essenciais que intimidam os utilizadores. As opções são:

Segurança do PC | Inclui todas as funções de protecção contra vírus, spyware, firewall e outras funções de segurança
Protecção de Identidade | Inclui protecção contra Web sites de phishing e fraudulentas
Cópia de Segurança | Inclui capacidades de cópias de segurança automáticas e personalizáveis e de restauro
Optimização do PC | Inclui funções de ajuste do desempenho, incluindo a limpeza de ficheiros desnecessários e remoção de fragmentos dos ficheiros no disco rígido

O Norton 360 também fornece hiperligações fáceis na parte superior da janela principal para as tarefas mais frequentes. As opções são:

Tarefas | Permite aceder à janela Tarefas para executar tarefas gerais, tarefas de cópia de segurança e tarefas de Optimização do PC
Definições | Permite aceder à janela Definições para configurar definições, como Firewall, Antispam e Cópia de Segurança
A Minha Conta | Permite aceder à janela A Minha Conta para gerir a sua Norton Account.
Comentários do Produto | Permite fornecer comentários sobre o produto Norton que utiliza
Ajuda e Suporte | Permite aceder às opções de suporte, opções de actualização do produto, opções de subscrição e número da versão do produto

Além disso, o Norton 360 fornece hiperligações na parte inferior da janela principal para as seguintes tarefas essenciais:

Executar o LiveUpdate | Permite-lhe executar o LiveUpdate para verificar as actualizações do programa e das definições
Analisar Agora | Permite executar uma Análise Rápida, Análise Completa ou uma análise personalizada
Obter Ajuda | Permite aceder às opções de suporte e resolução de problemas para resolver automaticamente os problemas ou utilizando os Assistentes de Suporte

Dependendo do estado de segurança do PC, as áreas de estado das quatro categorias de protecção são assinaladas como Protegido, Atenção ou Em Risco. Pode ver mais detalhes sobre cada categoria para identificar quais os problemas que podem afectar o seu estado.

Além disso, os ícones na parte inferior da janela principal do Norton 360 permitem aceder facilmente às seguintes funcionalidades:

  • Tarefas Norton

  • A Minha Rede

  • Protecção através do diagnóstico Insight

  • Diagnóstico Insight do sistema e Desempenho


Acerca do Norton Community Watch

O Norton Community Watch ajuda a identificar novos riscos de segurança submetendo dados seleccionados da aplicação e segurança para a Symantec para análise. A Symantec avalia os dados para determinar novas ameaças e as suas fontes. Os esforços colectivos de todos os utilizadores dos produtos de segurança Norton ajudam a identificar rapidamente as soluções para essas ameaças e riscos. Também melhora a segurança do utilizador e a funcionalidade do produto.

O Norton Community Watch recolhe e submete os seguintes tipos de dados:

  • Software malicioso identificado como ficheiros executáveis portáteis e processos em execução

  • O URL de qualquer Web site que o produto identifique como fraudulento

  • Os URLs de todos os Web sites que visite antes da detecção de um risco

  • As aplicações e processos executados no seu computador regularmente e durante a detecção de quaisquer riscos de segurança

  • As amostras de resposta que o seu computador envia para qualquer risco de segurança possível

  • Informações gerais do sistema e atributos de desempenho do computador

Depois de os possíveis riscos de segurança serem avaliados a partir dos dados submetidos, a Symantec envia as informações para o Norton 360. As funcionalidades do Norton, tal como o Norton Insight e a Rede do Norton Insight utilizam esta informação para identificar os ficheiros e processos em risco.

Deve participar nas submissões do Norton Community Watch para dar uma contribuição importante a toda à comunidade que utiliza os produtos de segurança Norton. Não é exposta qualquer informação pessoal identificável durante a recolha e o envio de dados. A Symantec mantém um nível adequado de protecção das informações recolhidas.

Se optar por não aderir ao Norton Community Watch quando instalar o produto Norton, pode activá-lo mais tarde. Pode utilizar a opção Norton Community Watch na janela Definições para as Definições Administrativas. Pode igualmente rever os dados, que o Norton Community Watch recolhe e envia à Symantec, na janela Histórico de Segurança.

Mais informações

Activar ou desactivar o Norton Community Watch


Activar ou desactivar o Norton Community Watch

O Norton Community Watch permanece activo depois de ser instalado. Se, por qualquer razão, pretende desactivar temporariamente, pode fazê-lo a partir do próprio programa.

Pode utilizar o Histórico de Segurança para rever a informação que foi enviada para a Symantec.

Para activar ou desactivar o Norton Community Watch

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Definições Administrativas.

  3. Na janela Definições das Definições Administrativas, na linha Norton Community Watch, proceda de uma das seguintes formas:

    • Para desactivar Norton Community Watch, mova o interruptor Activado/Desactivado para a direita para a posição Desactivado.

    • Para activar Norton Community Watch, mova o interruptor Activado/Desactivado para a esquerda para a posição Activado.

  4. Na janela Definições, clique em Aplicar.

Mais informações

Acerca do Norton Community Watch

Ver itens no Histórico de Segurança

Acerca do Histórico de Segurança


Utilizar a ferramenta Norton Bootable Recovery Tool se não conseguir instalar o produto

Se a instalação do seu produto falhar, pode utilizar a ferramenta Norton Bootable Recovery Tool, incluída no CD do produto. A ferramenta Norton Bootable Recovery Tool ajuda-o a verificar se existem riscos no computador que possam impedir a instalação com sucesso.

Utilizar a ferramenta Norton Bootable Recovery Tool se não conseguir instalar o produto

  1. Insira o CD do produto na unidade correspondente.

  2. Saia de todos os programas e reinicie o computador.

  3. Quando vir a mensagem Prima qualquer tecla para arrancar o computador a partir de um CD ou DVD, clique emEnter.

  4. Na janela da ferramenta Norton Bootable Recovery Tool, seleccione o seu idioma e depois clique em OK.

  5. Se solicitado, digite a Chave do Produto Norton e depois clique em Concordo em aceitar o Contrato de Licença.

  6. Clique em Iniciar Análise.

  7. Uma vez concluída a análise, remova o CD da unidade e reinicie o computador.


Transferir a ferramenta Norton Bootable Recovery Tool

Se a instalação do seu produto falhar, pode transferir a ferramenta Norton Bootable Recovery Tool. A ferramenta Norton Bootable Recovery Tool ajuda-o a verificar se existem riscos no computador que possam impedir a instalação com sucesso. Para a utilizar, primeiro tem de a gravar num CD.

Antes de iniciar, deve fechar todos os programas abertos no computador e certificar-se de que está ligado à Internet.

Nota:

Os utilizadores do Netbook Edition do Norton 360 necessitam de uma unidade de CD externa para criar e, em seguida, utilizar o CD da ferramenta Norton Bootable Recovery Tool.

Para transferir a ferramenta Norton Bootable Recovery Tool

  1. Introduza o seguinte URL:

    http://www.norton.com/recoverytool_n360

  2. Siga as instruções no ecrã.


Acerca da actualização do Norton 360

O Norton 360 utiliza a Internet para obter automaticamente as actualizações para os ficheiros de definição de vírus e respectivos ficheiros de programa. Estas actualizações melhoram continuamente a tecnologia que o Norton 360 utiliza para manter o PC protegido.

As actualizações automáticas exigem uma ligação à Internet. Se utilizar um servidor proxy para ligar à Internet, tem de configurar as definições de proxy no produto. Se normalmente não tiver o PC ligado à Internet, pode actualizar manualmente o Norton 360 depois de se ligar à Internet. Ao actualizar o Norton 360 regularmente, assegura que tem as actualizações de definição e do programa mais recentes.

Mais informações

Sobre o LiveUpdate

Procurar Actualizações manualmente

Como resolver problemas de ligação


Sobre o LiveUpdate

Os produtos Symantec transferem as últimas actualizações de definições e actualizações do programa regularmente a partir da Symantec. As actualizações de definições protegem o seu computador dos vírus mais recentes e ameaças à segurança desconhecidas. Os produtos Symantec ajudam-no a obter e instalar estas actualizações utilizando a tecnologia LiveUpdate.

O LiveUpdate demora pouco tempo a verificar se há actualizações de definições e actualizações do programa. Pode cancelar a sessão do LiveUpdate em qualquer altura.

Pode igualmente ignorar a sessão do LiveUpdate.

O LiveUpdate obtém estas actualizações para o seu computador utilizando a sua ligação à Internet. Se a sua rede utilizar servidores proxy para ligar à Internet, o LiveUpdate utiliza as definições de proxy do seu produto para transferir as mais recentes actualizações.

Mais informações

Acerca das actualizações de definições e de programas

Activar ou desactivar o LiveUpdate Automático

Procurar Actualizações manualmente

Procurar a data das definições de vírus e spyware mais recentes

Como manter a protecção actualizada

Acerca das Actualizações de Impulsos


Acerca das actualizações de definições e de programas

Através da sua ligação à Internet, o LiveUpdate obtém as actualizações de programas e de definições para o seu computador.

As actualizações dos programas são pequenos melhoramentos para o produto instalado. Esses melhoramentos são diferentes das actualizações de produtos, que são novas versões do produto integral. As actualizações dos programas são normalmente criadas para aumentar a compatibilidade com os sistemas operativos ou o hardware, ajustar um problema de desempenho ou corrigir problemas. As actualizações do programa são lançadas apenas quando necessárias.

Nota:

Depois de instaladas, algumas dessas actualizações requerem que o computador seja reiniciado.

O LiveUpdate automatiza o processo de transferência e instalação das actualizações dos programas. Localiza e obtém ficheiros a partir de um site da Internet, instala-os e, em seguida, elimina os ficheiros restantes do computador.

As actualizações de definições são ficheiros que mantêm os produtos da Symantec actualizados com a mais recente tecnologia anti-ameaças. As actualizações de definições recebidas variam em função dos produtos utilizados.

Os tipos de actualização de definições que cada um dos produtos Symantec recebe são os seguintes:

Norton AntiVirus, Norton AntiVirus Online

Os utilizadores deste produto recebem actualizações de definições contra vírus e riscos de segurança, que possibilitam o acesso às assinaturas de vírus mais recentes e a outras tecnologias da Symantec.

Norton Confidential

Os utilizadores do Norton Confidential recebem actualizações de definições contra phishing, as quais ajudam a identificar esses riscos enquanto se navega pela Internet.

Norton Internet Security, Norton Internet Security Online, Norton Security Online

Para além das actualizações de vírus e riscos de segurança, os utilizadores deste produto recebem actualizações de definições para a protecção de segurança. Quanto aos produtos que contêm protecção contra phishing, os utilizadores recebem as actualizações de definições contra phishing.

As actualizações de definições da segurança disponibilizam as regras predefinidas mais recentes da firewall, listas actualizadas de aplicações que acedem à Internet e assinaturas de prevenção contra intrusões. Estas listas são utilizadas para identificar tentativas de acesso não autorizado ao seu computador.

Norton 360, Norton 360 Online

Os utilizadores destes produtos recebem actualizações de definições contra vírus e riscos de segurança, que possibilitam o acesso às assinaturas de vírus mais recentes e a outras tecnologias da Symantec.

Além disso, os utilizadores destes produtos recebem as actualizações de definições contra phishing.

Mais informações

Como manter a protecção actualizada


Activar ou desactivar o LiveUpdate Automático

Pode configurar o LiveUpdate para verificar automaticamente a existência de actualizações de definições e de produto, em agendamentos definidos, activando a opção LiveUpdate Automático. Pode também executar o LiveUpdate manualmente quando a opção LiveUpdate Automático está activada. No entanto, tem de executar o LiveUpdate manualmente para obter actualizações, se tiver desactivado a opção LiveUpdate Automático.

Nota:

Se estiver ligado à Internet, a frequência de transferência das actualizações do produto LiveUpdate Automático e definições é de hora a hora. Se possuir um router RDIS configurado para ligar automaticamente ao seu Fornecedor de Serviços da Internet (ISP), podem incorrer despesas associadas. Se este tipo de configuração for problemático, pode configurar o seu router RDIS para não fazer a ligação automática ao ISP. Como alternativa, pode desactivar o LiveUpdate Automático.

Para activar o LiveUpdate Automático a partir de Controlos Rápidos

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, nos Controlos Rápidos, seleccione LiveUpdate Automático.

Para desactivar o LiveUpdate Automático a partir de Controlos Rápidos

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, nos Controlos Rápidos, desmarque LiveUpdate Automático.

  3. Na lista pendente Seleccionar a duração, seleccione o tempo de desactivação do LiveUpdate Automático e clique em OK.


Procurar Actualizações manualmente

Se desligar o PC da Internet, a Symantec recomenda que verifique se existem actualizações do Norton 360 quando voltar a estabelecer a ligação.

Para pesquisar actualizações manualmente

  1. Na janela principal do Norton 360, clique em Executar o LiveUpdate.

  2. Na janela Detalhes de Análise e Actividades, quando o LiveUpdate estiver concluído com sucesso, clique em Fechar.

Mais informações

Configurar as Definições de Proxy de Rede


Procurar a data das definições de vírus e spyware mais recentes

Os ficheiros de definições de vírus contêm as informações que permitem ao Norton 360 reconhecer e avisá-lo da presença de um vírus ou ameaça de segurança específicos. O Norton 360 mostra a data em que actualizou pela última vez as definições de vírus e spyware.

Pode também verificar a data das definições de vírus mais recentes. A hiperligação da Actualização das Definições no fundo da área de estado de Segurança do PCmostra-lhe a data e a hora das mais recentes actualizações das definições.

Para procurar a mais recente data da definição de vírus e spyware

  1. Na janela principal do Norton 360, mova o ponteiro sobre Segurança do PC e clique em Ver Detalhes.

  2. Na janela Detalhes da Segurança do PC, visualize os últimos detalhes das definições do vírus.

    A coluna Estado apresenta a data na qual transferiu e instalou as mais recentes actualizações das definições.

Mais informações

Procurar Actualizações manualmente


Como manter a protecção actualizada

As actualizações de definições estão disponíveis desde que mantenha um estado activo do produto. As diferentes formas como pode adquirir o produto e manter o estado são as seguintes:

Se tiver adquirido uma versão de subscrição de um produto de venda a retalho ou esta vier pré-instalada no computador

O produto inclui uma subscrição de actualizações de definições com um prazo limitado. Quando a subscrição estiver prestes a expirar, ser-lhe-á solicitada a renovação. Siga as instruções no ecrã para efectuar a renovação da subscrição.

Após o produto expirar, não pode obter actualizações de definições e todas as funcionalidades de segurança se desligam. Se não renovar o produto, deixa de estar protegido com as ameaças de segurança. Apesar de o LiveUpdate continuar a transferir as actualizações do programa após expirar, tem de renovar o produto para activar todas as funcionalidades de segurança.

Se tiver adquirido um produto como um serviço ou tiver sido pré-instalado no computador

Se não renovar a subscrição, não poderá obter qualquer tipo de actualizações e o software deixará de funcionar.

Se recebe este serviço através do seu fornecedor de serviços

O estado do produto estará sempre activo enquanto o seu serviço de segurança estiver activo junto do fornecedor de serviços.

Se o seu serviço de segurança não estiver activo, não poderá obter qualquer tipo de actualizações e o software deixa de funcionar.


Acerca das Actualizações de Impulsos

Além das actualizações de definições transferidas automaticamente com o LiveUpdate, Norton 360 utiliza a tecnologia de streaming para transferir as definições de vírus mais recentes. Estas transferências chamam-se Actualizações de Impulsos. As Actualizações de Impulsos são mais leves e rápidas do que o LiveUpdate Automático. Mantêm o seu computador a salvo das ameaças constantes que existem na Internet. As Actualizações de Impulsos protegem-no contra o ambiente de ameaças de segurança em constante e rápida alteração, sem comprometer o desempenho do seu computador. As Actualizações de Impulsos devem estar sempre activadas para poder obter as actualizações mais recentes com apenas alguns minutos de intervalo.

As Actualizações de Impulsos verificam as actualizações de definições com apenas alguns minutos de intervalo. Se estiverem disponíveis actualizações de definições, o LiveUpdate transfere as definições de vírus em sequência As Actualizações de Impulsos disponibilizam actualizações entre as actualizações completas, que o LiveUpdate Automático transfere automaticamente de hora a hora. O Norton 360 funde a nova sequência transferida com as últimas actualizações que estão instaladas. As transferências fornecem protecção adicional e rápida em relação às ameaças mais recentes, isto, entre as actualizações completas e sem perturbar experiência online.

Se não accionar as Actualizações de Impulsos, durante a actualizações completas definidas, o LiveUpdate recolhe o streams em falta e actualiza o seu computador.

Mais informações

Utilizar as Actualizações de Impulsos para obter actualizações de definições com frequência

Sobre o LiveUpdate


Utilizar as Actualizações de Impulsos para obter actualizações de definições com frequência

As Actualizações de Impulsos disponibilizam actualizações frequentes e leves a apenas alguns minutos de intervalo, entre as actualizações completas. Assegure-se sempre de que a opção Actualizações de Impulsos está activada. Protege-o contra as ameaças mais recentes sem comprometer o desempenho do seu sistema ou perturbar a sua experiência em linha.

Tem que estar ligado à Internet para obter as últimas actualizações de definições utilizando as Actualizações de Impulsos.

Nota:

Só pode activar ou desactivar as Actualizações de Impulsos se o LiveUpdate Automático estiver activado.

Como utilizar as Actualizações de Impulsos para obter actualizações de definições

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Protecção de Firewall.

  3. Na janela Definições para Antivírus, clique no separador Antispyware e Actualizações.

  4. Em Actualizações, na linha Actualizações de Impulsos, proceda de uma das seguintes formas:

    • Para desactivar as Actualizações de Impulsos, mova o interruptor Activado/Desactivado para a direita para a posição Desactivado.

    • Para activar as Actualizações de Impulsos, mova o interruptor Activado/Desactivado para a esquerda para a posição Activado.

  5. Na janela Definições, clique em Aplicar.

Mais informações

Acerca das Actualizações de Impulsos


Acerca das Definições de Proxy de Rede

Um servidor proxy regula o acesso à Internet e impede computadores externos de acederem à sua rede. Se estiver numa rede que utiliza um servidor proxy para ligar à Internet, pode fornecer os detalhes do servidor proxy ao Norton 360. Pode utilizar a janela Definições de Proxy de Rede para especificar o URL de configuração automática, as definições de proxy e os detalhes de autenticação. O Norton 360 utiliza as definições de proxy e de autenticação para ligar automaticamente à Internet, sempre que é necessário. Por exemplo, o LiveUpdate utiliza as definições de servidor proxy especificadas para recuperar as actualizações. Tem de assegurar que especifica os detalhes do servidor proxy para que o LiveUpdate seja executado com êxito.

Em alguns casos, a sua rede utiliza um URL ou script de configuração automática para gerir o acesso à Internet. Neste caso, tem de fornecer o URL do ficheiro PAC (Proxy Automatic Configuration) que pretende. Um ficheiro PAC contém o código que permite ao seu browser saber as definições de proxy para diferentes sites Web na Internet. Contém ainda as palavras que pretende filtrar e bloquear enquanto acede à Internet. Pode também escolher a opção que permite ao browser detectar automaticamente as definições de proxy. Se pretende ter as suas definições manuais na rede, certifique-se que desactiva as opções de Configuração Automática.

A janela Definições de Proxy de Rede permitem-lhe especificar as seguintes definições:

Configuração Automática

Permite-lhe especificar o URL de configuração automática ou de script para gerir o acesso à Internet

Tem as seguintes opções:

  • Detecta automaticamente as definições

    Permite ao seu browser detectar automaticamente as definições de rede

    Se não pretende substituir as definições manuais para as ligações de rede, tem de desactivar esta opção.

  • Utilize o script de configuração automática

    Permite ao seu browser utilizar o URL de configuração automática ou de script para gerir o acesso à Internet

    Utilize a caixa do URL para fornecer o URL do HTTP ou o script ao ficheiro PAC necessário (com o ficheiro://c:/proxy.pac).

Definições Proxy

Permite-lhe introduzir as definições de proxy HTTP

Use as caixas Endereço e Porta para especificar o endereço HTTP e o número de porta, respectivamente.

Autenticação

Permite-lhe ligar à Internet através de um servidor que requer autenticação

Use os campos Nome de Utilizador e Palavra-passe para escrever os detalhes da autenticação.

Mais informações

Configurar as Definições de Proxy de Rede


Configurar as Definições de Proxy de Rede

Quando usa um servidor proxy para se ligar à Internet, deve especificar os detalhes do servidor proxy. A janela Definições Proxy de Rede permite-lhe entrar nas definições de configuração automática, definições de proxy e definições de autenticação do servidor proxy. As definições de Proxy de Rede permitem-lhe ligar à Internet enquanto realiza tarefas como activar o produto ou aceder às opções de suporte.

Para configurar as Definições de Proxy de Rede

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Definições Administrativas.

  3. Na linha Definições de Proxy de Rede, clique em Configurar.

  4. Na janela Definições Proxy de Rede, faça o seguinte:

    • Se pretende que o browser detecte automaticamente as definições de ligação de rede, em Configuração Automática, marque Detectar automaticamente as definições.

    • Se o servidor proxy necessitar de um URL de configuração automática, em Configuração Automática, marque Utilizar o script de configuração automática. Digite o URL (como ficheiro://c:/proxy.pac) na caixa do URL.

    • Se a sua rede utilizar um servidor proxy, em Definições de Proxy, marque Utilizar um servidor proxy para ligações HTTP. Escreva o endereço HTTP na caixa Endereço e o número da porta na caixa Porta.

    • Se o seu servidor proxy necessitar de um nome de utilizador e palavra-passe, em Autenticação, marque Necessito de autorização para ligar através da firewall ou do servidor proxy. Escreva o nome de utilizador na caixa Nome de Utilizador e a palavra-passe na caixa Palavra-passe.

  5. Na janela Definições de Proxy de Rede, clique em Aplicar.

Mais informações

Sobre o LiveUpdate


Acerca do estado do Norton 360

Quando inicia o Norton 360, a janela principal apresenta o seu estado brevemente. A cor do indicador de estado de segurança localizado na parte superior da janela principal indica o estado actual do computador.

Se um problema exigir a sua atenção, o indicador de estado de segurança descreve esse problema. Se mais de um problema exigir a sua atenção, a mensagem de estado de segurança apresenta o número de problemas. Pode ver os detalhes de cada problema antes de o corrigir. Pode utilizar o botão Corrigir Agora para resolver esses problemas.

O Norton 360 também apresenta as áreas de estado individual para cada funcionalidade de protecção, como Segurança do PC, Protecção de Identidade, Cópia de Segurança e Optimização do PC. As áreas do estado apresentam quantos problemas precisam de ser resolvidos para cada função. Pode utilizar a opção Ver Detalhes em cada funcionalidade de protecção para obter mais informações sobre esses problemas.

Mais informações

Responder aos indicadores do estado de segurança

Acerca do ícone Norton 360

Acerca do menu de atalho do Norton 360

Ver detalhes das funcionalidades de protecção


Responder aos indicadores do estado de segurança

Quando o sistema encontra uma ameaça ou um risco, o produto apresenta o estado de segurança na parte superior da janela principal. Quando um indicador de estado apresenta um estado, pode actuar de modo a melhorar o estado de protecção. A protecção é baseada nos programas que estão instalados no computador. Para melhorar o estado da protecção, certifique-se de que os programas instalados estão actualizados.

O indicador de estado de segurança apresenta os seguintes estados:

Protegida | Indica que o computador e as actividades estão protegidos de ameaças, riscos e danos
Atenção | Indica que o computador e as actividades requerem atenção; Deve tomar as acções adequadas para melhorar o estado de protecção.
Em risco | Indica que o computador e as actividades estão em risco; Deve tomar uma acção imediata para melhorar o estado de protecção.

Pode responder aos indicadores de estado de segurança directamente a partir da janela principal.

Para responder aos indicadores de segurança de estado

  1. Na janela principal do Norton 360, clique em Corrigir Agora.

  2. Siga as instruções no ecrã.


Acerca do ícone Norton 360

Quando instala o Norton 360, este coloca um ícone na área de notificação na extremidade mais à direita da barra de tarefas. Este ícone indica o estado actual de segurança do computador. O Norton 360 apresenta um ícone animado quando resolve activamente quaisquer problemas ou quando pretende informá-lo sobre qualquer aviso ou questões urgentes.

Pode ver as representações seguintes do ícone do Norton 360 na área de notificação:

Ícone com um emblema verde em forma de marca de verificação | Indica que o seu computador está completamente protegido
Ícone com um emblema laranja em forma de ponto de exclamação | Indica que há alguns problemas com a protecção do seu computador que requerem a sua atenção
Ícone com um emblema vermelho em forma de cruz | Indica que há alguns problemas urgentes com a protecção do seu computador que requerem resolução imediata
Ícone com um extremidade em forma de crescente | Indica que a funcionalidade do Modo Silencioso está activa; Este ícone também apresenta o emblema do estado de protecção actual.

Pode clicar no botão direito do rato sobre o ícone para ver um menu de atalho para o Norton 360. Pode escolher itens no menu de atalho para abrir a janela do Norton 360, para resolver quaisquer problemas detectados pelo Norton 360 ou para obter ajuda adicional.


Acerca do menu de atalho do Norton 360

O Norton 360 funciona em segundo plano para manter o seu PC seguro. O ícone do Norton 360 está disponível na área de notificação, na extrema direita da barra de tarefas. O ícone assegura-o de que a sua protecção se encontra actualizada. Muda de cor se ocorrer alguma alteração no estado.

As mensagens que surgem na área de notificação podem exigir uma resposta da sua parte, tal como abrir uma janela. Mais frequentemente, as mensagens informam-no sobre actividades actuais e irão desaparecer passados alguns segundos.

Pode clicar com o botão direito do rato sobre o ícone do Norton 360 para aceder a actividades específicas do Norton 360. Dependendo das actuais actividades, as suas opções incluem o seguinte:

Abrir Norton 360

Utilize esta opção para abrir a janela principal do Norton 360 para concluir tarefas, ver o estado actual ou aceder a outras funcionalidades

Executar a Análise Rápida

Utilize esta opção para executar a Análise Rápida para proteger áreas possivelmente infectadas com vírus do seu computador

Executar o LiveUpdate

Utilize esta opção para executar o LiveUpdate para verificar a existência de actualizações de definição e de actualizações de programas

Executar Cópia de Segurança Agora

Utilize esta opção para criar uma cópia de segurança dos ficheiros

Pode especificar quando e a frequência com que o Norton 360 efectua cópias de segurança dos ficheiros.

Ver Histórico Recente

Utilize esta opção para rever a informação acerca dos eventos de segurança de todas as categorias

Obter Ajuda

Utilize esta opção para resolver os problemas facilmente utilizando o Suporte num Clique

Gerir Inícios de Sessão

Utilize esta opção para ver todos os inícios de sessão que deseja que sejam geridos pelo Identity Safe

Se ainda não tiver criado um perfil Identity Safe, esta opção permite-lhe criar primeiro um perfil Identity Safe.

Activar/Desactivar o Modo Silencioso

Utilize esta opção para Activar ou Desactivar o Modo Silencioso

Activar/Desactivar a Firewall Inteligente

Utilize esta opção para activar ou desactivar a firewall

Activar/Desactivar Auto-Protect de Antivirus

Utilize esta opção para activar e desactivar a Protecção Automática do Antivírus.


Ver detalhes das funcionalidades de protecção

Na janela principal do Norton 360 pode ver um resumo de cada uma das quatro funcionalidades de protecção disponibilizadas pelo Norton 360. Pode consultar detalhes adicionais sobre cada funcionalidade de protecção.

Para consultar os detalhes de uma funcionalidade de protecção

  1. Na janela principal do Norton 360, mova o ponteiro sobre a funcionalidade disponibilizada e, em seguida, clique em Ver Detalhes para ver os seguintes detalhes:

    • O estado actual da funcionalidade de protecção.

    • Uma lista das análises que a funcionalidade efectua, e os resultados de cada análise. Em alguns casos, os resultados de uma análise podem incluir uma hiperligação que disponibiliza informação adicional.

    • Uma lista de coisas que pode fazer.

  2. Depois de ver os detalhes, clique em Fechar.


Monitorizar o desempenho do sistema

Esta secção inclui os seguintes tópicos:

  • Acerca do System Insight


Acerca do System Insight

O Norton 360 monitoriza continuamente o computador para o manter livre de quaisquer problemas e a funcionar na sua eficiência máxima. O Norton 360 analisa constantemente as zonas vitais do computador, incluindo a memória, as chaves de registo e os processos em execução. Monitoriza as actividades importantes como o funcionamento geral dos ficheiros, o tráfico de rede e a navegação na Internet. Além disso, o Norton 360 assegura que as actividades que realiza no seu computador não degradam o desempenho geral do computador.

O Diagnóstico Insight do sistema oferece uma localização centralizada onde pode ver e monitorizar as actividades que realiza no seu sistema. O Diagnóstico Insight do sistema apresenta essas informações na janela Desempenho.

Pode utilizar a janela Desempenho para o seguinte:

  • Para ver o histórico mensal das actividades importantes do sistema que realizou ou que ocorreram ao longo de um período durante os últimos três meses

    O gráfico de Eventos no topo da janela fornece uma representação visual das actividades importantes do sistema. As actividades incluem instalações de aplicações, transferências de aplicações, optimizações de disco, detecções de ameaças ou Análises Rápidas. O gráfico apresenta as actividades sob a forma de um ícone ou tira e a descrição de cada ícone ou tira é fornecida no lado direito do gráfico. A janela pop-up que aparece quando move o ponteiro por cima de um ícone fornece os detalhes sobre a actividade. A hiperligação Ver Detalhes no pop-up permite-lhe ver detalhes adicionais sobre a actividade na janela Histórico de Segurança. Pode utilizar os separadores na parte superior do gráfico para obter detalhes sobre o mês actual e detalhes sobre os últimos dois meses.

  • Como reorganizar os ficheiros no sistema

    Optimizar o seu sistema ajuda a maximizar o espaço livre utilizável num disco, agrupando ficheiros com base na forma como são acedidos. A opção Optimizar no topo do gráfico de Eventos permite-lhe desfragmentar o sistema.

  • Ver e analisar o impacto do Norton 360 no desempenho do seu computador

    O gráfico de Desempenho no fundo da janela oferece uma representação gráfica da utilização da CPU e da utilização da memória. O separador CPU apresenta um gráfico que representa a utilização geral da CPU pelo sistema e a utilização da CPU específica do Norton. Quando Se clica em qualquer lugar no gráfico do CPU, o Norton 360 apresenta uma lista dos processos que consomem os recursos máximos nesse ponto. Apresenta ainda a percentagem de utilização de cada processo. Pode clicar num processo que esteja disponível na lista para obter mais informações sobre o processo na janela Diagnóstico Insight de ficheiros. O separador Memória apresenta um gráfico que representa a utilização geral da memória e a utilização de memória específica do Norton. Pode seleccionar uma opção de Zoom para obter uma vista ampliada ou para obter os dados históricos dos gráficos.

  • Para ver os detalhes dos trabalhos específicos do Norton actualmente em execução em segundo plano

    A janela Tarefas Norton fornece detalhes como o carimbo da data/hora, a duração e o estado dos trabalhos de segundo plano. Os detalhes incluem também o tipo de energia que a tarefa necessita para executar se um trabalho for executado durante o tempo de inactividade. Pode também iniciar ou parar um trabalho de segundo plano em qualquer altura.

  • Como ver e gerir a sua rede

    A janela Mapa de Segurança da Rede disponibiliza uma representação em imagem dos dispositivos na rede à qual o computador está ligado. Pode ver dispositivos e personalizar o Mapa de Segurança da Rede para monitorizar remotamente os computadores em que tem instalado um produto Norton.

  • Para ver os detalhes sobre os ficheiros bons e maus conhecidos

    A janela Protecção através do diagnóstico Insight permite visualizar o número total de ficheiros que a Symantec analisa na Norton Community. Também pode visualizar o número total de computadores que estão disponíveis na comunidade para fornecer os dados. Pode ver o número de ficheiros fidedignos que estão disponíveis no computador.

Pode utilizar a opção Monitorização do Desempenho na janela Definições Administrativas para activar ou desactivar a monitorização do desempenho do seu sistema pelo Norton 360.

Mais informações

Aceder à janela Desempenho

Acerca da monitorização das actividades do sistema

Acerca do gráfico do CPU e do gráfico de memória

Acerca da optimização

Acerca das Tarefas Norton

Acerca do Norton Insight

Acerca do Relatório Mensal


Aceder à janela Desempenho

O Diagnóstico Insight do sistema oferece-lhe uma localização centralizada onde pode ver e monitorizar as actividades do sistema. O Diagnóstico Insight do sistema apresenta essas informações na janela Desempenho. Pode aceder à janela Desempenho para ver os detalhes sobre actividades importantes do sistema, a utilização da CPU e a utilização da memória e os trabalhos de segundo plano específicos do Norton. Pode também ver os detalhes do Norton Insight e desfragmentar o volume de inicialização.

Para aceder à janela de Desempenho

  • Na janela principal do Norton 360, clique no ícone System Insight e Desempenho.

    Pode mover o ponteiro do rato sobre os ícones existentes no fundo da janela principal do Norton 360 para localizar o ícone System Insight e Desempenho.


Acerca da monitorização das actividades do sistema

O Diagnóstico Insight do sistema apresenta informações sobre as actividades importantes do sistema que realiza ou que ocorreram num período durante os últimos três meses. O Diagnóstico Insight do sistema apresenta as informações na janela Desempenho. O gráfico de Eventos no topo da janela Desempenho apresenta cada actividade sob a forma de um ícone ou tira. A descrição para cada ícone ou tira aparece no fundo do gráfico. Pode utilizar os separadores na parte superior do gráfico para obter detalhes sobre o mês actual e sobre os últimos dois meses. As actividades incluem:

Instalações

Fornece detalhes acerca das actividades de instalação que realizou no sistema num período dos últimos três meses

Os detalhes incluem a aplicação que instalou, a data em que instalou a aplicação e o número total de instalações nessa data.

Transferências

Fornece detalhes acerca das actividades de transferência de aplicações que realizou no sistema nos últimos três meses

Os detalhes incluem a data em que transferiu um ficheiro e o número total de transferências nessa data. A hiperligação Ver Detalhes fornece detalhes adicionais sobre o ficheiro transferido como o relatório de Diagnóstico Insight de Transferência, o nome do ficheiro, o nível de reputação e a acção recomendada.

Optimizações

Indica as actividades de optimização que realizou no sistema nos últimos três meses

Detecções

Fornece detalhes acerca das actividades e detecção de ameaças que o Norton 360 realizou no sistema num período dos últimos três meses

Os detalhes incluem a data em que o Norton 360 detectou uma ameaça e o número total de ameaças que o Norton 360 detectou nessa data. A hiperligação Ver Detalhes fornece detalhes adicionais sobre o risco, como o impacto do risco e a origem do risco. Os detalhes também incluem a acção que uma ameaça realizou no seu sistema e a acção que a Symantec recomenda para resolver a ameaça.

Análises Rápidas

Fornece detalhes acerca das Análises Rápidas que o Norton 360 realizou no sistema num período dos últimos três meses

Os detalhes incluem a data em que a Análise Rápida foi realizada e o número de Análises Rápidas realizadas nessa data. A hiperligação Ver Detalhes fornece detalhes adicionais, como o tempo que a análise demorou, o total de itens analisados, o total de riscos detectados, o total de riscos resolvidos e a acção recomendada.

Mais informações

Ver detalhes das actividades do sistema


Ver detalhes das actividades do sistema

O Diagnóstico Insight do sistema permite que veja os detalhes das actividades do sistema que realizou ou que ocorreram ao longo dos últimos três meses na janela de Desempenho. As actividades incluem instalações de aplicações, transferências de aplicações, optimizações de disco, detecções de ameaças ou Análises Rápidas. Pode utilizar os separadores na parte superior do gráfico de Eventos para obter detalhes sobre o mês actual e sobre os últimos dois meses. O gráfico de Eventos no topo da janela Desempenho apresenta cada actividade sob a forma de um ícone ou tira. A descrição para cada ícone ou tira aparece no fundo do gráfico. A janela pop-up que aparece quando move o ponteiro por cima de um ícone fornece os detalhes sobre a actividade. Os detalhes incluem a data nos quais uma actividade foi realizada e o número de actividades desse tipo realizadas nessa data. A hiperligação Ver Detalhes fornece detalhes adicionais da actividade na janela Histórico de Segurança.

Ver detalhes das actividades do sistema

  1. Na janela principal do Norton 360, clique no ícone System Insight e Desempenho.

    Pode mover o ponteiro do rato sobre os ícones existentes no fundo da janela principal do Norton 360 para localizar o ícone System Insight e Desempenho.

  2. Na janela Desempenho, no topo do gráfico de Eventos, clique no separador referente a um mês para ver os detalhes.

  3. No gráfico de Eventos, mova o ponteiro sobre o ícone ou a tira para ver uma actividade.

  4. No pop-up que aparece, observe os detalhes da actividade.

  5. Se aparecer a opção Ver Detalhes no pop-up, clique em Ver Detalhes para ver detalhes adicionais na janela Histórico de Segurança.


Acerca do gráfico do CPU e do gráfico de memória

O Norton 360 monitoriza a utilização geral e a memória do sistema do CPU e a utilização e memória do CPU específica para o Norton. O Norton 360 apresenta os detalhes no gráfico do CPU e no gráfico da memória. O gráfico do CPU e o gráfico da memória são gráficos em tempo real da utilização do CPU e da utilização da memória.

Os gráficos apresentam um tempo de desempenho para os últimos 90 minutos ou do tempo que passou desde o momento em que ligou o computador. Os gráficos actualizam as informações em intervalos de 15 segundos. Os gráficos progridem da direita para a esquerda e os dados mais recentes aparecem na extrema direita do gráfico. O padrão azul nos gráficos representa a utilização geral do sistema e o padrão amarelo representa a utilização específica do Norton. Os blocos cinzentos com a indicação Inactivo indicam o período de inactividade do seu computador.

Os gráficos apresentam um tempo de desempenho predefinido de 90 minutos. No entanto, pode utilizar as opções de Zoom para definir uma região do gráfico que esteja interessado em ver. Pode seleccionar uma opção de Zoom para obter uma vista ampliada ou para obter os dados históricos dos gráficos. Por exemplo, se seleccionar a opção 10min, o Norton 360 apresenta a vista ampliada do gráfico do CPU ou do gráfico da memória dos últimos 10 minutos. Se seleccionar a opção 1d, o Norton 360 apresenta os dados históricos do último dia.

Quando Se clica em qualquer lugar no gráfico do CPU, o Norton 360 apresenta uma lista dos processos que consomem os recursos máximos nesse ponto. Apresenta ainda a percentagem de utilização de cada processo. Pode clicar num processo que esteja disponível na lista para obter mais informações na janela Diagnóstico Insight de ficheiros.

A janela Diagnóstico Insight de ficheiros fornece informações sobre o processo, como por exemplo:

  • O nome do ficheiro, a assinatura digital e a data em que o processo foi instalado

  • O nível de fidedignidade

  • Os detalhes de utilização do recurso

  • As acções que o processo realiza no seu sistema

Além disso, a janela Diagnóstico Insight de ficheiros apresenta o gráfico da CPU dos processos em execução. O gráfico apresenta as quebras de utilização geral da CPU do sistema e de utilização da CPU pelo processo.

Mais informações

Visualizar o gráfico do CPU e o gráfico de memória

Obter dados históricos do seu CPU e utilização de memória

identificar processos que consomem recursos


Visualizar o gráfico do CPU e o gráfico de memória

O Norton 360 monitoriza a utilização geral e a memória do sistema do CPU e a utilização e memória do CPU específica para o Norton. O separador CPU e o separador Memória no topo do gráfico de Desempenho apresentam o gráfico da CPU e o gráfico de memória respectivamente.

As opções de Zoom oferecem-lhe a vista ampliada do gráfico do CPU e do gráfico de memória. Por exemplo, se seleccionar a opção 10min, o Norton 360 apresenta a vista ampliada do gráfico do CPU ou do gráfico da memória dos últimos 10 minutos. Se seleccionar a opção 30min, o Norton 360 apresenta uma vista ampliada do gráfico do CPU ou do gráfico da memória dos últimos 30 minutos.

Como visualizar o gráfico do CPU e o gráfico de memória

  1. Na janela principal do Norton 360, clique no ícone System Insight e Desempenho.

    Pode mover o ponteiro do rato sobre os ícones existentes no fundo da janela principal do Norton 360 para localizar o ícone System Insight e Desempenho.

  2. Na janela Desempenho, proceda de uma das seguintes formas:

    • Para ver o gráfico do CPU, clique no separador CPU.

    • Para ver o gráfico de memória, clique no separador Memória.

  3. Proceda de uma das seguintes formas:

    • Para obter uma vista ampliada, clique em 10min ou 30min junto à opção Zoom.

    • Para obter o tempo de desempenho predefinido, clique em 90min junto à opção Zoom.


Obter dados históricos do seu CPU e utilização de memória

As opções de Zoom também lhe oferecem os dados históricos do gráfico do CPU e do gráfico de memória. Por exemplo, se seleccionar a opção 1d, o Norton 360 apresenta os dados do gráfico do CPU ou do gráfico da memória do último dia.

Para ver os dados históricos do CPU ou da utilização de memória

  1. Na janela principal do Norton 360, clique no ícone System Insight e Desempenho.

    Pode mover o ponteiro do rato sobre os ícones existentes no fundo da janela principal do Norton 360 para localizar o ícone System Insight e Desempenho.

  2. Na janela Desempenho, proceda de uma das seguintes formas:

    • Para ver o gráfico do CPU, clique no separador CPU.

    • Para ver o gráfico de memória, clique no separador Memória.

  3. Proceda de uma das seguintes formas:

    • Para obter dados históricos do último dia, clique em 1d.

    • Para obter dados históricos da última semana, clique em 1w.

    • Para obter dados históricos do último mês, clique em 1m.


identificar processos que consomem recursos

Pode clicar em qualquer lugar no gráfico da CPU para obter uma lista dos processos que consomem os recursos máximos do seu computador nesse momento temporal. Pode clicar num processo que esteja disponível na lista para obter mais informações sobre o processo na janela Diagnóstico Insight de ficheiros.

Como identificar processos que consomem recursos

  1. Na janela principal do Norton 360, clique no ícone System Insight e Desempenho.

    Pode mover o ponteiro do rato sobre os ícones existentes no fundo da janela principal do Norton 360 para localizar o ícone System Insight e Desempenho.

  2. Na janela Desempenho, clique no separador CPU.

  3. Clique em qualquer ponto no gráfico do CPU para obter uma lista de processos consumidores de recursos.

  4. Clique no nome de um processo para obter informações adicionais sobre o processo na janela Diagnóstico Insight de ficheiros.


Acerca da optimização

O espaço de armazenamento de dados num disco está dividido em unidades discretas. Estas unidades são chamadas clusters. Quando os ficheiros são escritos no disco, são partidos em partes do tamanho de clusters. Quando todas as partes de um ficheiro se encontram em clusters adjacentes ou contíguos, o ficheiro pode ser acedido rapidamente.

O disco rígido do computador armazena todos os seus ficheiros, aplicações e o sistema operativo do Windows. Os pedaços de informação que constituem os seus ficheiros são espalhados gradualmente pelo disco. Este processo é designado por fragmentação. Quanto mais utilizar o seu computador, mais fragmentado irá ficar o disco rígido.

Quando se acede a um ficheiro fragmentado, o desempenho do disco é mais lento. O desempenho é mais lento porque a cabeça da unidade localiza, carrega, guarda e faz o seguimento de todos os fragmentos do ficheiro. Se o espaço livre também estiver fragmentado, a cabeça da unidade pode ter de fazer o seguimento de espaço livre adequado para armazenar os ficheiros temporários ou os ficheiros adicionados de novo.

A optimização reorganiza os fragmentos do ficheiro em clusters adjacentes ou contíguos. Quando a cabeça da unidade acede a todos os dados do ficheiro num só local, o ficheiro é lido mais rapidamente na memória. A optimização também maximiza o espaço livre utilizável num disco agrupando os ficheiros utilizados com mais frequência e os ficheiros utilizados com menos frequência. A optimização consolida o espaço livre para evitar fragmentar os ficheiros adicionados de novo. Adiciona espaço extra a seguir às grandes estruturas de dados para que possam crescer sem ficarem imediatamente fragmentadas de novo.

Pode optimizar manualmente o volume de inicialização utilizando a opção Optimizar na janela Desempenho.

Pode ainda configurar o Norton 360 para desfragmentar o volume de inicialização ou o disco local que contém o volume de inicialização quando o computador está em inactividade O Norton 360 agenda automaticamente a optimização quando detecta a instalação de uma aplicação no computador. O processo de optimização inicia-se da próxima vez que o seu computador estiver inactivo. Pode utilizar a opção Optimizador de Tempo de Inactividade na janela Definições Administrativas para optimizar o volume de inicialização durante o tempo de inactividade.

Mais informações

Optimizar o volume de inicialização


Optimizar o volume de inicialização

A opção Optimizar permite-lhe optimizar o seu volume de inicialização para melhorar o tempo de inicialização do computador. A optimização do seu volume de inicialização maximiza o espaço livre utilizável reorganizando os fragmentos de ficheiros em clusters adjacentes e contíguos. Quando a cabeça da unidade de disco rígido acede a todos os dados do ficheiro num só local, o ficheiro é lido mais rapidamente na memória.

Quando se utiliza a opção Optimizar no Windows XP, o Norton 360 optimiza apenas o volume de inicialização (por exemplo, C:\Windows). Por isso, necessita de menos tempo para completar a optimização. No entanto, quando utiliza a opção Optimizar no Windows Vista ou Windows 7, o Norton 360 optimiza a unidade que contém o volume de inicialização. Por isso, necessita de mais tempo para completar a optimização.

Pode aceder à opção Optimizar na parte superior do gráfico de estado de segurança na janela Desempenho.

Como optimizar o volume de inicialização

  1. Na janela principal do Norton 360, clique no ícone System Insight e Desempenho.

    Pode mover o ponteiro do rato sobre os ícones existentes no fundo da janela principal do Norton 360 para localizar o ícone System Insight e Desempenho.

  2. Na janela Desempenho, na parte superior do gráfico do estado de segurança, clique em Optimizar.

    A linha Optimizador do Insight na lista de tarefas em segundo plano, disponível na janela Tarefas do Norton, mostra os detalhes do processo de optimização do volume de arranque. Pode ver detalhes como data/hora, duração e estado da tarefa em segundo plano.


Acerca das Tarefas Norton

A janela Tarefas Norton oferece uma interface onde pode ver e monitorizar todas as tarefas de segundo plano específicas do Norton. O Norton 360 executa a maioria das tarefas de segundo plano quando o computador está inactivo. A janela Tarefas Norton oferece os detalhes da tarefas de segundo plano que o Norton 360 realiza.

Os detalhes incluem itens como:

  • O nome da tarefa de segundo plano

    Pode utilizar o ícone que aparece antes do nome de um trabalho de segundo plano para iniciar ou parar a tarefa de segundo plano. Pode iniciar ou parar uma tarefa de segundo plano em qualquer altura.

  • O carimbo de data/hora da tarefa de segundo plano

    Pode ver detalhes como a data e a hora em que o trabalho de segundo plano foi executado pela última vez. Os detalhes ajudam-no a decidir se deve iniciar uma tarefa de segundo plano ou aguardar que o Norton 360 execute o trabalho durante o tempo de inactividade.

  • A duração da tarefa de segundo plano

    Pode ver o tempo que uma tarefa demorou a ser executada na última vez. Os detalhes também o ajudam a determinar o tempo que uma tarefa de segundo plano vai demorar a ser concluída se a iniciar.

  • As tarefas de segundo plano foram executadas durante o tempo de inactividade ou não

    Este detalhe ajuda-o a determinar se uma tarefa já foi executada durante o tempo de inactividade ou se deve executá-la.

  • O estado da tarefa de segundo plano

    Pode ver os detalhes sobre a conclusão da tarefa. Pode também determinar o tipo de energia que uma tarefa de segundo plano necessita para ser concluída.

Além de visualizar e monitorizar os detalhes da tarefa de segundo plano, pode especificar a duração do Fim do Tempo de Inactividade. Depois de chegar à duração do Fim do Tempo de Inactividade, o Norton 360 identifica o computador como estando inactivo e executa as tarefas de segundo plano. Pode utilizar a barra de Contagem Decrescente para a Inactividade para confirmar o estado de inactividade do computador. Pode ver o gráfico do CPU e o gráfico de memória para obter os dados de desempenho do computador.

Também pode activar manualmente o Modo Silencioso por uma duração específica.

Mais informações

Monitorizar trabalhos de segundo plano do Norton 360


Monitorizar trabalhos de segundo plano do Norton 360

A janela Tarefas Norton fornece os detalhes das tarefas de segundo plano que o Norton 360 realiza e permite-lhe ver e monitorizar as tarefas de segundo plano. O Norton 360 executa a maioria das tarefas de segundo plano quando o computador está inactivo. Executar todas as tarefas de segundo plano quando o computador está inactivo ajuda o computador a funcionar com a eficiência máxima quando utiliza o computador. No entanto, pode iniciar ou parar manualmente uma tarefa em qualquer altura. Pode ainda especificar a duração do Fim do Tempo de Inactividade. Depois de chegar à duração do Fim do Tempo de Inactividade, o Norton 360 identifica o computador como estando inactivo e executa as tarefas de segundo plano. Pode utilizar a barra de Contagem Decrescente para a Inactividade para confirmar o estado de inactividade do computador. Pode ainda ver o gráfico do CPU e o gráfico de memória para obter os dados de desempenho do computador.

Como monitorizar os trabalhos de segundo plano

  1. Na janela principal do Norton 360, clique em Tarefas.

  2. Na janela Tarefas, em Tarefas de Optimização do PC, clique em Verificar Tarefas Norton.

  3. Na janela Tarefas Norton, veja os detalhes dos trabalhos de segundo plano.

  4. Proceda de uma das seguintes formas:

    • Para executar um trabalho de segundo plano, clique no ícone Reproduzir que aparece antes do nome da tarefa de segundo plano.

    • Para parar um trabalho de segundo plano em execução, clique no ícone Parar que aparece antes do nome da tarefa de segundo plano.

  5. Clique em Fechar.


Acerca do Norton Insight

O Norton Insight permite a análise inteligente de todos os ficheiros no seu computador. Melhora o desempenho das análises do Norton 360 analisando menos ficheiros sem comprometer a segurança do seu computador.

Uma análise do Norton 360 pode identificar ameaças no computador das seguintes formas:

A técnica da Lista Negra

Em intervalos regulares, o Norton 360 obtém as actualizações de definições da Symantec. Estas actualizações contêm assinaturas de ameaças conhecidas. Sempre que o Norton 360 obtém as actualizações das definições, realiza uma análise de todos os ficheiros disponíveis no seu computador. Compara a assinatura dos ficheiros contra as assinaturas as ameaças conhecidas para identificar as ameaças no seu computador.

A técnica da Lista Branca

O Norton 360 obtém informações específicas sobre os Ficheiros de Interesse e envia as informações à Symantec durante o tempo de inactividade. As informações incluem itens como o nome do ficheiro, o tamanho do ficheiro e a chave hash. A Symantec analisa as informações de cada Ficheiro de Interesse e o seu valor hash único e atribui um nível de fidedignidade ao ficheiro. O servidor da Symantec armazena o valor hash e os detalhes do nível de fidedignidade dos Ficheiros de Interesse. O servidor fornece os detalhes imediatamente após abrir a janela Norton Insight - Avaliação de aplicações. Mesmo a mais pequena modificação do ficheiro provoca uma alteração no valor hash e no nível de fidedignidade do ficheiro. Normalmente, a maioria dos Ficheiros de Interesse pertencem ao sistema operativo ou às aplicações conhecidas, e nunca se alteram. Estes ficheiros não requerem análises ou monitorizações repetidas. Por exemplo, o Excel.exe é um ficheiro que nunca se altera, mas ele é sempre analisado durante uma análise de segurança normal.

A Symantec atribui os seguintes níveis de fidedignidade aos Ficheiros de Interesse :

Norton Trusted | A Symantec analisa o ficheiro como fidedigno com base nas informações do ficheiro que o Norton 360 envia à Symantec.
Bom | A Symantec analisa o ficheiro como bom com base na avaliação estatística efectuada nos ficheiros que estão disponíveis na Norton Community.
Fidedignidade Não Comprovada | A Symantec não tem informações suficientes sobre o ficheiro para atribuir um nível de fidedignidade ao ficheiro.
Fidedignidade Fraca | A Symantec apenas tem algumas indicações de que o ficheiro não é fidedigno.
Não Fidedigno | A Symantec tem muitas indicações de que o ficheiro não é fidedigno.

O Norton 360 fornece também diferentes perfis para configurar o seu desempenho de análise. Quando utiliza o perfil Análise Completa, o Norton 360 segue a técnica da Lista Negra para analisar o seu computador. Analisa todos os ficheiros do computador relativamente às assinaturas que obteve durante as actualizações de definições. Quando utiliza o perfil Fidedignidade Padrão ou Alta Fidedignidade, o Norton 360 segue a técnica da Lista Branca para analisar os ficheiros com base no nível de fidedignidade. Deste modo, o Norton 360 reduz significativamente o tempo necessário para analisar completamente o computador quanto a ameaças de segurança.

A técnica da Lista Branca que o Norton Insight utiliza também ajuda na detecção heurística de aplicações suspeitas. Normalmente, o comportamento de execução de aplicações bastante conhecidas parece idêntico ao comportamento de execução de aplicações desconhecidas. Esse comportamento resulta na identificação falsa de aplicações boas como sendo suspeitas e, por essa razão, são necessárias aplicações para manter um limiar baixo de detecção heurística. No entanto, manter um limiar de detecção baixo não fornece uma protecção heurística completa contra aplicações maliciosas. O Norton 360 utiliza a técnica da Lista Branca que ajuda a manter um limiar de detecção heurística elevado. Exclui as aplicações bastante conhecidas da detecção heurística para evitar detecções falsas de aplicações bem conhecidas e para assegurar uma taxa de detecção elevada de aplicações maliciosas.

Mais informações

Utilizar o Norton Insight para ver ficheiros

Verificar o nível de fidedignidade de um ficheiro

Configurar Perfis de Desempenho de Análise


Utilizar o Norton Insight para ver ficheiros

O Norton Insight fornece informações sobre os Ficheiros de Interesse disponíveis no seu computador. O Norton 360 permite-lhe ver determinadas categorias de ficheiros baseados na opção que selecciona na janela Norton Insight - Avaliação de aplicações.

A lista pendente disponível na janela Norton Insight - Avaliação de aplicações oferece-lhe as seguintes opções:

Todos os Processos em Execução

Lista os processos que são executados no seu computador num determinado momento no tempo, quando seleccionou esta opção

Todos os Ficheiros

Lista os Ficheiros de Interesse

itens de Arranque

Lista os programas que são iniciados quando inicia o computador

Todos os Módulos Carregados

Lista todos os ficheiros e programas actualmente carregados no espaço de memória do programa

Impacto de Desempenho Mais Elevado

Lista os programas que consomem os recursos máximos do seu computador

O Norton 360 apresenta uma lista dos dez principais recursos que têm um grande impacto no desempenho do seu computador.

Utilização Comunitária Mais Elevada

Lista os ficheiros que têm a máxima utilização comunitária

Instalado Mais Recentemente

Lista os ficheiros que instalou mais recentemente

A lista contém os ficheiros que instalou nos últimos 30 dias depois de instalar o Norton 360.

Ficheiros Fidedignos do Utilizador

Lista os Ficheiros de Interesse que classificou manualmente como fidedignos na janela Diagnóstico Insight de ficheiros

Esta categoria não lista os ficheiros que não pertencem aos Ficheiros de Interesse mesmo que os classifique manualmente como fidedignos. No entanto, o Norton 360 exclui todos os ficheiros classificados manualmente como fidedignos da análise do Norton 360 quando configura os Perfis de Desempenho de Análise para Alta Fidedignidade.

Pode também remover a fidedignidade do utilizador de todos os Ficheiros de Interesse que classificou manualmente como fidedignos. Pode utilizar a opção Limpar Toda a Fidedignidade do Utilizador ao lado da lista pendente para remover a fidedignidade do utilizador.

Ficheiros Não Fidedignos

Lista os ficheiros que possuem o nível de fidedignidade Não Fidedignos

Pode confiar manualmente em todos os ficheiros que não são fidedignos clicando na opção Confiar em Todos os Ficheiros junto à lista pendente.

Pode ver os detalhes dos ficheiros, como o nome do ficheiro, o nível de fidedignidade, a utilização comunitária, a utilização de recursos e a data em que o ficheiro foi instalado. Podem haver ocasiões em que o nível de fidedignidade de um ficheiro tenha mudado ou que um processo em execução tenha terminado. Pode actualizar a janela Norton Insight - Avaliação de aplicações para actualizar a lista de ficheiros, os detalhes do ficheiro e a percentagem de cobertura. A medição de cobertura fornece uma representação gráfica da percentagem de ficheiros Norton Trusted e o número total de Ficheiros de Interesse. Quanto maior é a percentagem, menos tempo demora a análise.

Para ver as listas de ficheiros

  1. Na janela principal do Norton 360, mova o ponteiro sobre Segurança do PC e clique em Executar Norton Insight.

  2. Na janela Norton Insight - Avaliação de aplicações, seleccione uma opção na lista pendente para ver a categoria dos ficheiros.

    Pode necessitar de percorrer a janela para ver todos os ficheiros listados na área de detalhes.

  3. Clique em Fechar.

Para actualizar as listas de ficheiros

  • Na janela Norton Insight - Avaliação de aplicações, clique em Actualizar.

Mais informações

Verificar o nível de fidedignidade de um ficheiro


Verificar o nível de fidedignidade de um ficheiro

O Norton Insight permite-lhe verificar os detalhes dos Ficheiros de Interesse disponíveis no seu computador. Pode ver os detalhes, como a assinatura do ficheiro e a data em que o ficheiro foi instalado. Pode ainda ver detalhes como o nível de fidedignidade, a utilização comunitária, a utilização de recursos e a origem do ficheiro. Pode utilizar a opção Localizar este ficheiro para encontrar a localização do ficheiro no computador. Se clicar com o botão direito do rato sobre um ficheiro disponível no seu computador, o menu de atalho apresentará a opção do Norton 360 e depois a opção Diagnóstico Norton Insight de ficheiros. Pode utilizar as opções para verificar os detalhes de um Ficheiro de Interesse.

Nota:

O Norton 360 também classifica qualquer ficheiro em relação ao qual abra a janela Diagnóstico Insight de ficheiros para ver os detalhes como um Ficheiro de Interesse.

O servidor da Symantec armazena o valor hash e os detalhes do nível de fidedignidade do Ficheiro de Interesse. O servidor fornece os detalhes do ficheiro imediatamente após abrir a janela Norton Insight - Avaliação de aplicações. No entanto, pode utilizar a opção Verificar Fidedignidade Agora na janela Diagnóstico Insight de ficheiros para actualizar o nível de fidedignidade de um ficheiro. Pode também aceitar manualmente a fidedignidade de quaisquer ficheiros bem conhecidos. Pode alterar o nível de fidedignidade de qualquer ficheiro para Fidedignos do Utilizador excepto os ficheiros Fidedignos do Norton ou Bons.

É possível determinar a utilização de recursos de um ficheiro disponível no seu computador. A janela Diagnóstico Insight de ficheiros apresenta o gráfico do CPU dos processos em execução. O gráfico apresenta a descrição da utilização geral do sistema do CPU e a utilização do CPU ou a utilização de memória pelo processo.

Para verificar o nível de Fidedignidade de um ficheiro

  1. Na janela principal do Norton 360, mova o ponteiro sobre Segurança do PC e clique em Executar Norton Insight.

  2. Na janela Norton Insight - Avaliação de aplicações, clique em Verificar um Ficheiro Específico.

  3. Navegue até à localização do ficheiro do qual deseja verificar os detalhes.

  4. Seleccione o ficheiro e clique em Abrir.

  5. Na janela Diagnóstico Insight de ficheiros, visualize os detalhes do ficheiro.

  6. Clique em Fechar para fechar a janela Diagnóstico Insight de ficheiros.

Para verificar o nível de fidedignidade de um ficheiro da área de detalhes

  1. Na janela principal do Norton 360, mova o ponteiro sobre Segurança do PC e clique em Executar Norton Insight.

  2. Na janela Norton Insight - Avaliação de aplicações, clique num ficheiro para o qual pretende verificar os detalhes.

  3. Na janela Diagnóstico Insight de ficheiros, visualize os detalhes do ficheiro.

  4. Clique em Fechar para fechar a janela Diagnóstico Insight de ficheiros.

Para actualizar o nível de Fidedignidade de um ficheiro específico

  • Na janela Detalhes do Ficheiro, clique em Verificar Fidedignidade Agora.

Mais informações

Acerca do Norton Insight


Configurar Perfis de Desempenho de Análise

As definições de Perfis de Desempenho de Análise permitem-lhe configurar a forma como o Norton 360 deve analisar o computador com base na assinatura digital e nível de fidedignidade dos ficheiros. Para tornar as análises do Norton 360 mais leves, mais rápidas e mais eficazes, pode excluir das análises os ficheiros que possuem assinaturas digitais conhecidas ou níveis de fidedignidade elevados.

Pode configurar as definições de Perfis de Desempenho de Análise para efectuar o seguinte:

  • Configure para Análise Completa para efectuar uma análise completa do seu computador.

    A análise completa inclui uma análise de todos os ficheiros no computador, independentemente do nível de fidedignidade ou assinatura digital dos ficheiros.

  • Configure para Fidedignidade Padrão para efectuar uma análise que exclua os ficheiros que são Fidedignos do Norton.

    O Norton 360 analisa os ficheiros com um nível de fidedignidade diferente dos Fidedignos do Norton.

  • Configure para Alta Fidedignidade para efectuar uma análise que exclua os ficheiros que possuem assinaturas digitais conhecidas ou níveis de fidedignidade elevados.

    O Norton 360 não analisa os ficheiros com um nível de fidedignidade assinalado como Fidedignos do Norton ou Fidedignos do Utilizador. Exclui também da análise os ficheiros Bons com elevado nível de fidedignidade. Analisa os ficheiros com níveis de fidedignidade assinalados como Baixa Fidedignidade, Fidedignidade Não Comprovada, Sem Fidedignidade e os ficheiros sem assinatura digital de classe 3.

Deve configurar as definições de Perfis de Desempenho de Análise antes de executar uma análise ou antes de uma análise estar agendada. O Norton 360 analisa o seu computador de acordo com a configuração que especificou nas definições de Perfis de Desempenho de Análise.

Para configurar os Perfis de Desempenho de Análise

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, clique em Antivírus.

  3. No separador Análises e Risco, na linha de Perfis de Desempenho de Análise, arraste o controlo de deslize até uma das definições. Estão disponíveis as seguintes opções:

    • Análise Completa

    • Fidedignidade Padrão

    • Alta Fidedignidade

  4. Na janela Definições, clique em Aplicar.

Para configurar os Perfis de Desempenho de Análise a partir da janela Norton Insight - Avaliação de aplicações

  1. Na janela principal do Norton 360, mova o ponteiro sobre Segurança do PC e clique em Executar Norton Insight.

  2. Na janela Norton Insight - Avaliação de aplicações, na linha Perfis de Desempenho de Análise, arraste o cursor para uma das definições. Estão disponíveis as seguintes opções:

    • Análise Completa

    • Fidedignidade Padrão

    • Alta Fidedignidade

  3. Clique em Fechar.

Mais informações

Acerca do Norton Insight


Acerca do Relatório Mensal

A janela Relatório Mensal permite ver um resumo das acções do Norton 360 nos últimos 30 dias.

Pode ver o Relatório Mensal utilizando a opção Ver Relatório Mensal presente na janela Tarefas.

O Norton 360 apresenta o relatório mensal de 30 em 30 dias depois de instalar o produto. Após 30 dias da instalação, o Norton 360 apresenta automaticamente o Relatório Mensal. Se não pretender que o Norton 360 apresente automaticamente o relatório Mensal, pode seleccionar a opção Não apresentar relatórios mensais automaticamente na janela Relatório Mensal.

O Norton 360 permite-lhe activar e desactivar o Relatório Mensal a partir da janela Definições Diversas. A janela Relatório Mensal apresenta a Sugestão do mês para recomendar algumas funcionalidades e serviços do produto.

Quando o produto expira após o período de avaliação, o Relatório Mensal apresenta o estado de activação do produto. No entanto, quando o produto expira após o período de subscrição, o Relatório Mensal apresenta o estado de subscrição do produto.

O Norton 360 fornece relatórios com base nas seguintes categorias:

Segurança do PC | Permite-lhe ver os detalhes dos vários ataques contra os quais o PC está protegido; Por exemplo, pode ver o número total de vírus e spyware contra os quais está protegido.
Protecção de Identidade | Permite-lhe ver os detalhes das actividades Antiphishing; Por exemplo, pode ver o número total de sites autenticados que visitou.
Cópia de Segurança | Permite-lhe ver os detalhes das actividades de Cópia de Segurança; Por exemplo, pode ver o número total de ficheiros que copiou utilizando a opção Armazenamento Online Seguro.
Optimização do PC | Permite-lhe ver os detalhes das actividades de Optimização do PC; Por exemplo, pode ver o número total de ficheiros temporários do Internet Explorer e ficheiros temporários do Windows que foram removidos.

O Relatório Mensal permite-lhe ver as notícias mais recentes sobre segurança na Internet e fornece também artigos sobre como manter-se protegido ao navegar na Internet. Pode clicar na opção Obter Mais Informações na secção O Seu Recurso de Segurança para ver os artigos. Quando clica na hiperligação Obter Mais Informações, os artigos abrem numa nova janela do browser.

Mais informações

Ver Relatório Mensal


Ver Relatório Mensal

O Norton 360 mantém-se a par das actividades que efectua para manter o PC seguro. Se tiver curiosidade em saber o que o Norton 360 fez recentemente para proteger o seu PC, pode consultar os detalhes no Relatório Mensal.

Na janela Relatório Mensal, pode ver as seguintes informações:

  • Segurança do PC

  • Protecção de Identidade

  • Cópia de Segurança

  • Optimização do PC

Para ver o Relatório Mensal

  1. Na janela principal do Norton 360, clique em Tarefas.

  2. Na janela Tarefas, clique em Ver Relatório Mensal.

  3. Quando terminar a visualização do Relatório Mensal, clique em Fechar.


Manter protecção total

Esta secção inclui os seguintes tópicos:

  • Acerca da protecção total

  • Como manter o seu computador seguro

  • Como resolver problemas de ligação

  • Acerca de como responder a emergências

  • Acerca da monitorização das funcionalidades de protecção

  • Acerca da visualização de detalhes das vulnerabilidades do sistema


Acerca da protecção total

O Norton 360 oferece protecção total ao PC que inclui protecção contra vírus e spyware, protecção contra furto de identidade online, cópia de segurança e capacidades de optimização do PC. Disponibiliza uma gama completa de protecção contra uma vasta gama de ameaças, deixando-o livre para trabalhar e jogar com confiança no PC.

Depois de instalar o Norton 360 e configurar um destino de armazenamento da cópia de segurança, este faz tudo o resto sozinho. Não precisa de fazer mais nada para estar protegido. No entanto, o Norton 360 também lhe permite personalizar a protecção da firewall ou do adware, ou configurar o seu próprio programa para as actividades automáticas.

O Norton 360 encontra-se agrupado nas seguintes quatro categorias de protecção:

Segurança do PC | Bloqueia e remove vírus e spyware das mensagens de correio electrónico, e páginas transferidas, protege contra ameaças emergentes, analisa e limpa os anexos do correio electrónico
Protecção de Identidade | Ajuda a proteger-se contra o furto de identidade; verifica a autenticidade de Web sites populares.
Cópia de Segurança | Faz cópias de segurança de fotografias, música e documentos para várias localizações de armazenamento
Optimização do PC | Detecta e arranja problemas de computador comuns, limpa cookies e ficheiros indesejados e desfragmenta o disco rígido para optimizar o desempenho do PC.


Como manter o seu computador seguro

O Norton 360 protege automaticamente o PC quando o instalar e actualiza-se regularmente para manter a protecção. No entanto, pode aumentar a segurança do PC ainda mais aprendendo como evitar ameaças contra o PC e os dados.

Para evitar ameaças por correio electrónico, faça o seguinte:

  • Abra apenas anexos das mensagens de correio electrónico que provêm de uma fonte fidedigna e que espera receber.

  • Elimine todas as mensagens indesejadas sem as abrir.

  • Não responda a mensagens de correio electrónico que suspeite serem spam. Apague-o.

  • Desconfie de emails que peçam informação confidencial, e confirme a autenticidade do pedido antes de responder.

Para se proteger de tentativas de phishing, faça o seguinte:

  • Quando visitar um Web site, digite o endereço directamente no browser em vez de clicar numa hiperligação.

  • Forneça informações pessoais apenas nos sites fidedignos. Por exemplo, os sites que têm a indicação "https" no endereço da Web ou que têm um ícone de um cadeado na parte inferior da janela do browser.

  • Não forneça informação pessoal em resposta a quaisquer pedidos de informação não solicitados.

Para evitar vírus, worms e cavalos de Tróia, faça o seguinte:

  • Transfira ficheiros para o PC provenientes apenas de uma fonte conhecida e fidedigna.

  • Não envie nem receba ficheiros através de ligações de mensagens instantâneas.

  • Termine uma ligação de mensagens instantâneas se a pessoa na sua lista de contactos" lhe enviar mensagens, ficheiros ou hiperligações da Web estranhos.

Para evitar spyware, faça o seguinte:

  • Não aprove mensagens de erro suspeitos que surjam no Web browser.

  • Suspeite de ofertas de "negócios gratuitos" porque o spyware pode fazer parte de tal negócio.

  • Leia com cuidado o Contrato de Licença do Utilizador dos programas que instalar. Além disso, não instale um programa se tiver de instalar outros programas como parte do programa requerido.

Mais informações

Acerca do estado do Norton 360

Acerca do ícone Norton 360


Como resolver problemas de ligação

O Norton 360 utiliza uma ligação à Internet para suportar várias das suas funções de protecção. Se utilizar um servidor proxy para ligar à Internet, tem de configurar as definições de proxy do Norton 360. Pode configurar as Definições de Proxy de Rede na janela Definições de Administração.

Se não conseguir ligar-se à Internet depois de instalar o Norton 360, pode utilizar as funções de Suporte para o ajudar a solucionar o seu problema de ligação.

Mais informações

Configurar as Definições de Proxy de Rede


Acerca de como responder a emergências

O Norton 360 transfere automática e regularmente actualizações de definições e protege o computador contra os mais recentes vírus e ameaças desconhecidas. Para além disso, o Norton 360 monitoriza também as suas actividades na Internet para o proteger de ameaças com base na Internet que exploram vulnerabilidades do software.

No entanto, podem surgir problemas de segurança e tem de decidir que acção tomar.

Se achar que o seu computador está infectado com um vírus ou com software destrutivo, pode tomar as seguintes acções:

Análise Rápida

Ajuda-o a analisar as áreas possivelmente infectadas com vírus de um computador que são frequentemente alvo de vírus e outros riscos de segurança.

Uma vez que esta análise não abrange todo o computador, a sua execução demora menos tempo do que uma Análise Completa.

Análise Completa

Verifica todos os registos de arranque , ficheiros e programas em execução para proteger o computador de vírus e spyware.

Também executa outras tarefas, como Liveupdate, Limpeza, Optimização do Disco e Cópia de Segurança para fornecer um elevado nível de protecção e melhorar o desempenho do computador. Consequentemente, quando se executa uma Análise Completa com privilégios de administrador, são analisados mais ficheiros do que quando se executa a mesma funcionalidade sem os privilégios de administrador. Esta análise pode demorar mais algum tempo do que as outras análises.

Deixe-me Escolher

Procura vulnerabilidades e riscos, e protege o seu computador executando as seguintes verificações:

  • LiveUpdate

  • Análise de Vírus e Spyware

  • Ficheiros Temporários do Internet Explorer

  • Ficheiros Temporários do Windows

  • Histórico do Internet Explorer

  • Optimização do Disco

  • Limpeza do Registo

  • Cópia de Segurança

Quando clica com o botão direito do rato numa pasta, o menu de atalho apresenta o Norton 360 e, em seguida, a opção Analisar Agora. Pode utilizar este comando para analisar qualquer pasta específica.

Quando clica com o botão direito do rato num ficheiro, o menu de atalho apresenta o Norton 360 e, em seguida, a opção Análise através da Rede do Norton Insight. Pode utilizar este comando para analisar um ficheiro utilizando as definições locais e as definições armazenadas no Cloud.

Mais informações

Escolher análises

Acerca dos alertas e mensagens do Norton 360

Como gerir mensagens e alertas


Acerca da monitorização das funcionalidades de protecção

O produto Symantec mantém registos de todas as acções de protecção efectuadas e das actividades monitorizadas. Pode rever o histórico e os registos através do Histórico de Segurança. Pode ver o resumo e resultados das actividades e análises. Também pode monitorizar outras tarefas de segurança.

Mais informações

Acerca do Histórico de Segurança


Acerca do Histórico de Segurança

O Histórico de Segurança fornece uma localização centralizada na qual pode efectuar as seguintes actividades:

  • Ver o resumo de alertas e mensagens de eventos.

  • Ver os resultados de análises executadas no seu computador.

  • Ver os itens submetidos à Resposta de Segurança da Symantec.

  • Gerir os itens em Quarentena.

  • Monitorizar as tarefas de segurança realizadas pelos produtos em segundo plano.

O Histórico de Segurança permite monitorizar as tarefas de segurança que o produto efectua em segundo plano. Além disso, os alertas que recebe podem ser vistos em qualquer altura no Histórico de Segurança. Se não puder ver um alerta no momento em que o receber, pode vê-lo mais tarde no Histórico de Segurança.

Os alertas, os resultados da análise e outros itens de segurança que estão relacionados com as várias funcionalidades do produto aparecem nas suas respectivas categorias na janela Histórico de Segurança. Por exemplo, os itens de segurança que estão relacionados com as funcionalidades da Quarentena aparecem na categoria Quarentena. Além disso, a janela Histórico de Segurança apresenta detalhes de cada item na categoria de informações.

Com base nas respectivas funcionalidades, o Histórico de Segurança organiza todas as categorias pelos grupos Todas as Actividades, Protecção do Computador, Internet ou Diversos.

Por defeito, encontram-se disponíveis as seguintes categorias informativas na janela Histórico de Segurança:

  • Histórico Recente

  • Histórico Completo

  • Resultados da Análise

  • Riscos de Segurança Resolvidos

  • Riscos de Segurança Não Resolvidos

  • Quarentena

  • Actividade SONAR

  • Firewall - Rede e Ligações

  • Firewall - Actividades

  • Prevenção de Intrusões

  • Diagnóstico Insight de transferências

  • AntiSpam

  • Erros do Correio Electrónico

  • Sites reportados à Symantec

  • Identidade

  • Norton Community Watch

  • Protecção contra Adulterações dos Produtos Norton

  • Modo Silencioso

  • Erros

  • Limpeza do Registo

  • Optimização

  • Cópia de Segurança

A instalação do Norton Add-on Pack não faz parte do processo de instalação padrão do Norton 360. Assim, as categorias de Controlo de Privacidade e de Limitação de Acesso aparecem na lista só depois de instalar o Norton Add-on Pack.

Com base no estado da segurança de um item numa categoria informativa, pode tomar uma medida apropriada para resolver um risco ou uma ameaça. Algumas das acções que pode tomar são Restaurar e Excluir este ficheiro, Remover este ficheiro do histórico, Submeter à Symantec, Fidedigno, Restrito, Remover fidedigno, Remover restrição, Permitir, Deixar de me notificar e Notificar-me.

O Norton 360 também o deixar guardar o histórico dos eventos de segurança. Pode ver as informações do evento de segurança sempre que quiser. Se quiser analisar os eventos de segurança num dia específico, pode utilizar a funcionalidade Procura Rápida e guardar os registos do Histórico de Segurança. Mais tarde, pode importar o ficheiro para o Histórico de Segurança e analisar os dados.

Mais informações

Ver itens no Histórico de Segurança

Acerca da janela Detalhes

Procurar no Histórico de Segurança

Exportar ou Importar informações do Histórico de Segurança

Gerir itens em Quarentena


Ver itens no Histórico de Segurança

Pode ver as seguintes categorias de itens diferentes no Histórico de Segurança:

  • Alertas e mensagens de evento do Histórico de Segurança

  • Resultados das análises executadas no seu computador

  • Itens submetidos à Symantec Security Response

  • Itens em quarentena

  • Tarefas de segurança realizadas pelos produtos em segundo plano

Os itens que estão relacionados com as várias funcionalidades do produto aparecem nas suas respectivas categorias na janela Histórico de Segurança. Por exemplo, os itens de segurança que estão relacionados com as várias funcionalidades da Quarentena aparecem na categoria Quarentena na janela Histórico de Segurança. Além disso, a janela Histórico de Segurança apresenta detalhes de cada item na respectiva categoria.

Para ver itens no Histórico de Segurança

  1. Na janela principal do Norton 360, clique em Tarefas Gerais.

  2. Na janela Tarefas, em Tarefas, clique em Ver Histórico de Segurança.

  3. Na janela Histórico de Segurança, na lista pendente Mostrar, seleccione a categoria de itens que pretende visualizar. Estão disponíveis as seguintes opções:

    Histórico Recente

    A vista Histórico Recente na janela Histórico de Segurança apresenta os alertas que recebeu durante os últimos sete dias.

    Histórico Completo

    A vista Histórico Completo na janela Histórico de Segurança apresenta o Histórico de Segurança completo.

    Resultados da Análise

    Pode analisar o seu computador para ver se está infectado com vírus, spyware, malware ou riscos de segurança.

    A vista Resultados da Análise na janela Histórico de Segurança apresenta os resultados das análises que executou.

    Riscos de Segurança Resolvidos

    Os riscos de segurança incluem os programas suspeitos que podem comprometer a segurança do seu computador.

    A vista Riscos de Segurança Resolvidos na janela Histórico de Segurança apresenta uma lista de riscos de segurança que o Norton 360 detectou e reparou, colocou em quarentena ou removeu. Os itens em quarentena estão listados na vista Quarentena.

    Riscos de Segurança Não Resolvidos

    Os riscos de segurança incluem os programas suspeitos que podem comprometer a segurança do seu computador.

    A vista Riscos de Segurança Não Resolvidos na janela Histórico de Segurança apresenta uma lista de riscos de segurança que o Norton 360 não conseguiu reparar, remover ou colocar em quarentena.

    O Histórico de Segurança não lhe permite limpar os registos referentes aos riscos de segurança não resolvidos.

    Quarentena

    A Quarentena do Histórico de Segurança proporciona um lugar seguro no computador onde pode isolar os itens enquanto o utilizador não decidir o tipo de acção a tomar.

    A vista Quarentena na janela Histórico de Segurança apresenta todos os riscos de segurança isolados na Quarentena do Histórico de Segurança.

    Actividade SONAR

    A vista Actividade SONAR na janela Histórico de Segurança apresenta a lista de actividades que modificam a configuração ou as definições do computador. A opção Mais Detalhes desta categoria fornece detalhes sobre os recursos que foram afectados pela actividade.

    Esta categoria fornece também detalhes acerca dos riscos de segurança que foram identificados pela funcionalidade SONAR (Symantec Online Network for Advanced Response). O SONAR identifica possíveis ameaças com base nos comportamentos das aplicações. O SONAR detecta e protege-o contra código nocivo mesmo antes de as definições de vírus estarem disponíveis através do LiveUpdate.

    Firewall - Rede e Ligações

    A firewall monitoriza as comunicações entre o computador e outros computadores na Internet.

    A categoria Firewall - Rede e Ligações na janela Histórico de Segurança apresenta informações sobre as redes a que o computador se liga. Também apresenta as acções que tomou para permitir ou restringir redes e computadores.

    Esta categoria também apresenta um histórico de todas as ligações de rede TCP/IP feitas com o seu computador. As ligações serão registadas quando a ligação for terminada.

    A janela Histórico de Segurança - Detalhes Avançados desta categoria permite alterar as definições para permitir ou restringir o acesso de computadores e redes.

    Firewall - Actividades

    A firewall monitoriza as comunicações entre o computador e outros computadores na Internet. A firewall mantém regras para controlar o acesso à Internet de e para o seu computador.

    A vista Firewall - Actividades na janela Histórico de Segurança apresenta as regras que a firewall cria. As regras que cria também aparecem nesta vista.

    Prevenção de Intrusões

    A Prevenção de Intrusões analisa todo o tráfico de rede que entra e sai do computador para ver se encontra ameaças conhecidas.

    A vista Prevenção de Intrusões na janela Histórico de Segurança apresenta detalhes acerca das actividades recentes de Prevenção de Intrusões.

    A janela Histórico de Segurança - Detalhes Avançados nesta categoria permite-lhe controlar se deve ou não ser notificado quando a Prevenção de Intrusões detecta uma assinatura de Prevenção de Intrusões.

    Diagnóstico Insight de transferências

    O Diagnóstico Insight de transferências processa qualquer ficheiro executável que transferiu para análise do respectivo nível de reputação. Em seguida, informa-o sobre os resultados do processamento com base nas definições do Diagnóstico Insight de transferências.

    A vista Diagnóstico Insight de transferências na janela Histórico de Segurança apresenta os detalhes de todos os eventos processados e notificados pelo Diagnóstico Insight de transferências. Esta vista também inclui informações sobre as acções que efectua com base nos dados de reputação dos eventos.

    AntiSpam

    A vista AntiSpam na janela Histórico de Segurança apresenta os detalhes sobre as mensagens de correio electrónico que o AntiSpam processou.

    Erros do Correio Electrónico

    Os erros do correio electrónico incluem qualquer falha que ocorre quando o Norton 360 tenta enviar, transferir ou analisar uma mensagem de correio electrónico enviada ou recebida.

    A vista Erros do Correio Electrónico no Histórico de Segurança apresenta os detalhes sobre quaisquer alertas de Erro do Correio Electrónico que recebe quando ocorre um erro de correio electrónico. Os detalhes incluem o ID do Erro e a Mensagem de erro. Esta vista apresenta também informações sobre o assunto, o endereço do remetente e o endereço do destinatário relativos à mensagem de correio electrónico no alerta.

    Sites reportados à Symantec

    Esta vista na janela Histórico de Segurança apresenta todos os Web sites que indicou à Symantec para verificação de autenticidade.

    Identidade

    O Identity Safe ajuda-o a gerir as suas identidades e disponibiliza uma segurança adicional enquanto executa transacções online.

    A vista Identidade na janela Histórico de Segurança, apresenta as definições do Antiphishing que o Norton 360 transfere quando o LiveUpdate é executado para obter as mais recentes definições de vírus.

    Norton Community Watch

    A funcionalidade Norton Community Watch permite-lhe submeter toda a segurança suspeita ou dados suspeitos da aplicação à Symantec para análise. A Symantec avalia os dados para determinar novas ameaças.

    A vista Norton Community Watch na janela Histórico de Segurança apresenta uma lista dos ficheiros que submeteu à Symantec para análise. Os ficheiros nos vários estágios de submissão também aparecem na lista.

    Protecção contra Adulterações dos Produtos Norton

    A vista Protecção contra Adulterações dos Produtos Norton, na janela Histórico de Segurança apresenta detalhes sobre tentativas não autorizadas para modificar processos Symantec. As tarefas que o seu produto Symantec bloqueia também aparecem na lista.

    Modo Silencioso

    O Modo Silencioso suprime os alertas e notificações e suspende temporariamente a maior parte das actividades de segundo plano.

    A vista Modo Silencioso na janela Histórico de Segurança apresenta o resumo das sessões do Modo Silencioso.

    O resumo inclui as seguintes informações:

    • O tipo de Modo Silencioso, tal como o Modo Silencioso ou o Modo Discreto

    • O tipo de programa que activa o Modo Silencioso, como a gravação de discos ou a gravação de programas de TV

    • O nome do programa Especificado pelo Utilizador que activa o Modo Silencioso

    • Se o Modo Silencioso está activado ou desactivado

    Erros

    Em alguns casos ocorrem erros. Por exemplo, pode ocorrer um erro quando se executa o LiveUpdate ou quando se analisa uma Web page. Os erros de motor, os erros de tempo de espera e os erros do programa são alguns dos tipos de erros.

    A vista Erros na janela Histórico de Segurança apresenta todos os erros que o Norton 360 gerou.

    Limpeza do Registo

    O registo do Windows pode conter entradas que fazem referência aos ficheiros que não existem. Tais itens de registo danificados podem tornar o computador mais lento. A Limpeza do Registo analisa o seu computador e limpa quaisquer entradas partidas do registo que encontrar.

    A vista Limpeza do Registo, na janela Histórico de Segurança apresenta a lista de actividades de Limpeza de Registo efectuadas no computador.

    Optimização

    A Optimização do PC consiste em actividades de análise que pesquisam ficheiros indesejados no disco rígido do computador e remove-os.

    A vista Optimização, na janela Histórico de Segurança apresenta a lista de actividades de Optimização do PC efectuadas no computador.

    Controlo de Privacidade

    O Controlo de Privacidade permite-lhe categorizar como privadas algumas das suas informações pessoais. Se tentar enviar a informação protegida através da Internet, o Controlo de Privacidade pode avisá-lo acerca do risco de segurança ou bloquear a ligação.

    A vista de Controlo de Privacidade na janela Histórico de Segurança apresenta detalhes sobre todas as informações privadas que foram enviadas pela Internet.

    Esta categoria também apresenta todas as informações privadas que foram bloqueadas para envio.

    Nota:

    Esta categoria aparece na lista só depois de instalar o Norton Add-on Pack.

    Limitação de Acesso

    A Limitação de Acesso permite-lhe conceder acesso ao conteúdo da Internet para várias Contas de Utilizador do Windows no seu computador. Categoriza os Web sites de acordo com o tipo de conteúdo. Quando activa a Limitação de Acesso, bloqueia qualquer informação recebida de Web sites restringidos.

    A vista Limitação de Acesso na janela Histórico de Segurança apresenta a lista de Web sites restringidos a que o seu computador acedeu.

    Nota:

    Esta categoria aparece na lista só depois de instalar o Norton Add-on Pack.

    Cópia de Segurança

    A vista Cópia de Segurança apresenta a lista das actividades de cópia de segurança e restauro efectuadas.

  4. Seleccione uma linha para ver os detalhes desse item.

    Se pretender ver a informação adicional, clique em Mais Detalhes. Poderá visualizar os detalhes avançados na janela Detalhes Avançados do Histórico de Segurança e tomar as medidas necessárias. Em algumas categorias, a opção Mais Detalhes abre a janela Ficheiro Insight que apresenta os detalhes sobre o evento seleccionado do Histórico de Segurança. Tem de utilizar a hiperligação Opções na janela Histórico de Segurança para seleccionar uma acção que o Norton 360 tem de efectuar em qualquer item dessas categorias.

Mais informações

Acerca da janela Detalhes

Procurar no Histórico de Segurança

Gerir itens em Quarentena


Acerca da janela Detalhes

A janela Histórico de Segurança - Detalhes Avançados permite ver mais informações sobre os itens seleccionados nas várias vistas do Histórico de Segurança. Também pode efectuar qualquer acção disponível para o item seleccionado.

A tabela que se segue lista as categorias que fornecem os detalhes avançados sobre os itens do Histórico de Segurança:

Resumo de Alertas

Apresenta as seguintes informações sobre o item:

  • Gravidade

    Esta categoria apresenta o nível de risco do item seleccionado. Os vários níveis de riscos de segurança são Alto, Médio, Baixo e Info.

  • Actividade

    Esta categoria apresenta a actividade que fez com que o Histórico de Segurança identificasse o item como ameaça de segurança

  • Data e Hora

    Esta categoria apresenta a data e a hora da actividade.

  • Estado

    Esta categoria apresenta o estado da acção tomada no item.

  • Acção recomendada

    Esta categoria apresenta acções que deve realizar para resolver a ameaça de segurança.

Detalhes Avançados

Apresenta informações detalhadas sobre o item. Algumas das informações detalhadas incluem nível de risco, categoria de risco, data de submissão do risco, estado do risco, descrição do risco e acções recomendadas para os itens.

Acções

Apresenta as acções disponíveis para o item seleccionado.

As opções na vista Acções variam, consoante as opções disponíveis na lista pendente Mostrar na janela Histórico de Segurança.

As opções que se seguem são algumas das opções de Acções:

  • Restaurar e Excluir este ficheiro

    Esta acção devolve o item seleccionado na Quarentena à sua localização original sem o reparar. O item em quarentena também é excluído de ser detectado em análises futuras.

    Esta opção encontra-se disponível na vista Quarentena.

  • Remover este ficheiro do histórico

    Esta acção remove o item seleccionado da Quarentena do registo do Histórico de Segurança.

    Esta opção encontra-se disponível na vista Quarentena.

  • Submeter à Symantec

    Esta acção envia o item seleccionado da Quarentena à Symantec. Pode utilizar esta opção se suspeitar que o item está infectado, mesmo que a análise não o tenha identificado como um risco.

    Esta opção encontra-se disponível na vista Quarentena.

Gestão de Risco

Apresenta as ligações que fornecem informações gerais sobre o item seleccionado.

Mais informações

Acerca do Histórico de Segurança

Ver itens no Histórico de Segurança


Procurar no Histórico de Segurança

Pode procurar os itens que estão listados no Histórico de Segurança. Pode utilizar a opção Procura Rápida para localizar itens através de uma palavra-chave ou pelo nome de um risco de segurança. Por exemplo, se pretender ver todos os alertas que o Auto-Protect gerou, pode filtrar por "Auto-Protect". Se desejar ver todos os itens relacionados com um determinado risco de segurança, pode escrever o nome desse risco.

Por exemplo, pode escrever Adware.Hotbar como nome do risco de segurança na caixa de texto Procura Rápida. São listados todos os itens relacionados com esta categoria.

Pode limpar os resultados da procura e voltar à lista actual do Histórico de Segurança. Para o fazer, tem de limpar a cadeia de procura na caixa de texto de procura ou utilizar a hiperligação Actualizar Lista, junto a Procura Rápida.

A opção Procura Rápida funciona apenas para a vista actual. Se pretender procurar em todos os itens do Histórico de Segurança, tem de seleccionar a vista Histórico Completo.

Para procurar no Histórico de Segurança

  1. Na janela Histórico de Segurança, na caixa de texto da Procura Rápida, escreva o nome do item que pretende procurar.

  2. Clique em Ir.

Mais informações

Acerca do Histórico de Segurança

Ver itens no Histórico de Segurança


Exportar ou Importar informações do Histórico de Segurança

O Norton 360 permite-lhe exportar os eventos do Histórico de Segurança para um ficheiro. O conteúdo do Histórico de Segurança com as informações de resumo dos eventos que exporta é guardado. Pode ver as informações do evento de segurança sempre que quiser.

Pode, por exemplo, analisar os eventos de segurança para uma data específica. Pode utilizar a opção Procura Rápida para obter uma lista de todos os itens relacionados com um determinado risco de segurança. Pode então utilizar a opção Exportação para guardar a lista no registo do Histórico de Segurança. Mais tarde, pode importar o ficheiro de registo e analisar os dados.

O Histórico de Segurança armazena as informações num ficheiro separado. Quando o tamanho do ficheiro atinge o seu limite de tamanho máximo, as informações relacionadas com os novos eventos sobrepõem-se às informações relacionadas com eventos mais antigos. Pode exportar periodicamente o registo, se quiser manter as informações de todo o Histórico de Segurança.

Pode guardar ficheiro de registo num dos seguintes formatos:

  • Ficheiros de registo de histórico de segurança (.mcf)

    O formato de ficheiro .mcf é o formato de Ficheiros de Registo de Histórico de Segurança e é propriedade da Symantec.

    Quando se utiliza esta opção de tipo de ficheiro, pode ver o ficheiro na janela do Histórico de Segurança.

  • Ficheiros de texto (.txt)

    Os dados são guardados num formato de texto separado por vírgulas.

    Quando se utiliza esta opção de tipo de ficheiro, pode abrir e ver o ficheiro externamente sem utilizar o Histórico de Segurança.

Quando se importa um ficheiro de registo, aparece a lista exportada das informações do Histórico de Segurança no ficheiro de registo. Esta lista substitui a lista de eventos de segurança actual. Pode seleccionar uma opção na lista pendente Mostrar para ver os detalhes específicos das opções guardados no ficheiro de registo. Para reverter para a lista de Histórico de Segurança actual, tem de fechar o ficheiro de registo.

Para exportar as informações do Histórico de Segurança

  1. Na janela principal do Norton 360, clique em Tarefas.

  2. Na janela Tarefas, em Tarefas Gerais, clique em Ver Histórico de Segurança.

  3. Na janela do Histórico de Segurança, na lista pendente Mostrar, seleccione uma opção.

  4. Clique em Exportar.

  5. Na caixa de diálogo Guardar Como que aparece, navegue até uma localização e especifique o nome para o ficheiro.

    O nome da categoria na lista pendente Mostrar aparece como o nome de ficheiro predefinido. Pode disponibilizar o nome de um ficheiro à sua escolha.

  6. Na caixa de diálogo Guardar Como Tipo, seleccione o formato no qual pretende guardar o ficheiro de registo.

  7. Clique em Guardar.

Para importar as informações do Histórico de Segurança

  1. Na janela principal do Norton 360, clique em Tarefas.

  2. Na janela Tarefas, em Tarefas Gerais, clique em Ver Histórico de Segurança.

  3. Na janela Histórico de Segurança, clique em Importar.

  4. Na caixa de diálogo Abrir que aparece, vá até à pasta que contém o ficheiro que pretende importar.

  5. Seleccione o ficheiro .mcf e clique em Abrir.

    Só se pode abrir ficheiros de formato .mfc na janela Histórico de Segurança. Só se pode abrir e ver ficheiros de registo de formato .txt externamente sem utilizar o Histórico de Segurança.

    No modo Importar, não pode fazer alterações às informações. Por exemplo, não pode limpar os registos. Pode inverter para a lista de Histórico de Segurança actual clicando no ficheiro Fechar: hiperligação nome_ficheiro.mcf.

Mais informações

Acerca do Histórico de Segurança

Ver itens no Histórico de Segurança


Gerir itens em Quarentena

A Quarentena do Histórico de Segurança proporciona um lugar seguro no computador onde pode isolar os itens enquanto o utilizador não decidir o tipo de acção a tomar. Os itens em quarentena estão isolados do resto do computador, de modo a que não possam propagar-se ou voltar a infectar o computador. Em alguns casos, pode ter um item que ache estar infectado, mas não está identificado como um risco segundo as análises do Norton 360. Pode colocar manualmente esse item em quarentena.

Não pode abrir acidentalmente os itens que estão em quarentena e espalhar os vírus, mas esses itens podem ser avaliados para uma eventual submissão à Symantec.

A Quarentena do Histórico de Segurança inclui os seguintes grupos de itens:

Riscos de segurança | Inclui itens, como spyware e adware, que são geralmente de baixo risco e que são necessários para o correcto funcionamento de outro programa; Se necessário, pode restaurar estes itens.
Ameaças de segurança | Inclui vírus e outros itens de risco elevado.

Logo que um item seja colocado em quarentena, tem várias opções à disposição. Para os itens que estão em quarentena, todas as acções têm de ser efectuadas na Quarentena do Histórico de Segurança.

Para efectuar uma acção num item em quarentena

  1. Na janela Histórico de Segurança, na vista Quarentena, seleccione o item em que pretende efectuar a acção.

  2. No painel direito, clique em Opções.

  3. Na janela Ameaça Detectada, seleccione a acção que pretende executar. Estão disponíveis as seguintes opções:

    Remover este ficheiro

    Permite-lhe remover um risco de segurança do computador

    Esta opção também está disponível para os riscos de segurança que são colocados em quarentena manualmente.

    Restaurar este ficheiro

    Restaura o risco de segurança em quarentena para a localização original no computador.

    Esta opção só está disponível para ameaças virais detectadas.

    Restaurar e Excluir este ficheiro

    Coloca o item em Quarentena seleccionado na localização original sem o reparar e exclui o item de ser detectado em análises futuras

    Esta opção só está disponível para ameaças não virais detectadas.

    Remover este ficheiro do histórico

    Remove o item seleccionado do registo do Histórico de Segurança

    Submeter à Symantec

    Envia o item seleccionado à Symantec para avaliação do risco de segurança

    Em alguns casos, o Norton 360 pode não identificar um item como sendo uma ameaça de segurança, mas pode suspeitar que o item está infectado. Nesses casos, pode utilizar esta opção para submeter o item à Symantec para outras análises.

  4. Siga as instruções no ecrã.

Mais informações

Adicionar um item à Quarentena

Restaurar um item da Quarentena

Remover um item da Quarentena

Submeter manualmente um item à Symantec

Acerca do Histórico de Segurança


Adicionar um item à Quarentena

A Quarentena do Histórico de Segurança proporciona um lugar seguro no computador onde pode isolar os itens enquanto o utilizador não decidir o tipo de acção a tomar.

A vista de Quarentena na janela do Histórico de Segurança apresenta uma lista de itens em quarentena. Pode ver o nome e o estado do risco de cada item em quarentena.

Pode adicionar manualmente itens à Quarentena do Histórico de Segurança. Pode utilizar a opção Adicionar à Quarentena na vista Quarentena na janela Histórico de Segurança para colocar em quarentena os itens que suspeita estarem infectados. Esta acção não tem efeito nos itens que já estão em quarentena.

Para adicionar um item à Quarentena

  1. No Histórico de Segurança, na vista Quarentena, clique em Adicionar à Quarentena.

  2. Na caixa de diálogo Quarentena Manual, na caixa de texto Descrição, escreva um nome curto para o item que pretende adicionar.

    Esse texto vai aparecer na Quarentena, pelo que deve procurar usar uma descrição que identifique o item facilmente.

  3. Clique em Procurar.

  4. Na caixa de diálogo Seleccionar Ficheiro para Quarentena, vá até ao item que pretende adicionar, seleccione-o e clique em Abrir.

  5. Para remover o item do disco para que exista apenas na Quarentena do Histórico de Segurança, na caixa de diálogo Quarentena Manual marque Remover ficheiro do disco.

  6. Clique em Adicionar.

  7. Clique em Fechar.

Mais informações

Acerca do Histórico de Segurança

Gerir itens em Quarentena


Restaurar um item da Quarentena

Alguns programas dependem de outros programas que são classificados como riscos de segurança para funcionarem. O programa pode não funcionar se um determinado ficheiro de segurança for removido. São criadas cópias de segurança automaticamente para todos os riscos de segurança removidos na Quarentena do Histórico de Segurança. Deste modo, o Norton 360 permite-lhe restaurar qualquer risco para voltar a ter a funcioanlidade de um programa que requer a execução do programa de risco.

Por exemplo, um programa de shareware ou freeware que tenha transferido pode utilizar adware para manter o preço baixo. Neste caso, poderá permitir que o programa de risco de segurança permaneça no computador ou recuperá-lo, se a protecção contra spyware o tiver removido.

Alguns itens em quarentena são desinfectados com êxito depois de o Norton 360 os ter reanalisado. Também pode restaurar esses itens.

Nota:

Se restaurar um item para um directório diferente do directório original, este poderá não funcionar adequadamente. Assim, recomenda-se que reinstale o programa.

Para restaurar um item da Quarentena

  1. Na janela Histórico de Segurança, na vista Quarentena, seleccione o item que pretende restaurar.

  2. Clique em Opções.

  3. Na janela Ameaça Detectada, clique em Restaurar este ficheiro.

    No caso de ameaças não virais, pode utilizar a opção Restaurar e Excluir este ficheiro. Esta opção coloca o item em Quarentena seleccionado na localização original sem o reparar e exclui o item de ser detectado em análises futuras.

  4. Na janela Restauro de Quarentena, clique em Sim.

    No caso de ameaças não virais, pode utilizar a opção disponível nesta janela para excluir o risco de segurança. O Norton 360 não detectará os riscos de segurança que excluir em análises futuras.

  5. Clique em Fechar.

Mais informações

Acerca do Histórico de Segurança

Gerir itens em Quarentena


Remover um item da Quarentena

Pode configurar o Norton 360 para remover um risco de segurança do computador. Pode utilizar a opção Remover este ficheiro, para remover o risco de segurança e colocá-lo na Quarentena do Histórico de Segurança. Alguns programas podem precisar do item do risco de segurança, que colocou em quarentena, para funcionar. Neste caso, pode restaurar o risco de segurança para voltar a ter a funcionalidade de um programa que requer a execução do programa de risco.

Nota:

A opção Remover este ficheiro só está disponível para os riscos de segurança que são colocados em quarentena manualmente.

Para remover um item da Quarentena

  1. Na janela Histórico de Segurança, na vista Quarentena, seleccione o item que pretende remover.

  2. Clique em Opções.

  3. Na janela Ameaça Detectada, clique em Remover este ficheiro.

    Esta opção está disponível para os riscos de segurança que são colocados em quarentena manualmente.

  4. Na janela Remoção do Risco de Segurança, clique em Remover.

  5. Clique em Terminar.

Mais informações

Acerca do Histórico de Segurança

Gerir itens em Quarentena


Submeter manualmente um item à Symantec

Quando um vírus ou outro risco é detectado, é automaticamente submetido à Symantec Security Response a fim de ser analisado. Se a opção para submeter os riscos automaticamente estiver desactivada, pode fazê-lo manualmente a partir da Quarentena do Histórico de Segurança. Para submeter um item é necessário ter ligação à Internet.

Quando se submetem ficheiros à Symantec, automática ou manualmente, contribui para a eficácia do produto Symantec. Por exemplo, pode submeter um item que não tenha sido detectado durante a análise mas que acredita que é um risco de segurança. O Symantec Security Response analisa o ficheiro. Se for identificado como um risco de segurança, é adicionado a uma actualização de definição futura.

Informações sobre a identificação pessoal nunca são incluídas nas submissões.

Em certos casos a Symantec Security Response necessita de bloquear as submissões para um determinado tipo ou volume. Esses itens aparecem como Não Submetidos no Histórico de Segurança.

Para submeter manualmente um item à Symantec

  1. Na janela Histórico de Segurança, na vista Quarentena, seleccione o item que pretende submeter à Symantec.

  2. Clique em Opções.

  3. Na janela Ameaça Detectada, clique em Submeter à Symantec.

  4. Na caixa de diálogo que surge, clique em OK.

Mais informações

Acerca do Histórico de Segurança

Gerir itens em Quarentena


Acerca da visualização de detalhes das vulnerabilidades do sistema

A funcionalidade Prevenção de Intrusões do Norton 360 disponibiliza uma solução pró-activa para impedir ameaças que podem explorar as vulnerabilidades dos programas ou do sistema operativo do computador. O Norton 360 agora proporciona a funcionalidade Protecção contra Vulnerabilidades que lhe permite ver os detalhes da funcionalidade de protecção contra possíveis ataques a estas vulnerabilidades. Protecção contra Vulnerabilidades apresenta uma extensa lista de programas no computador que incluem vulnerabilidades. Além disso, também fornece os detalhes sobre as vulnerabilidades e a solução que a Prevenção de Intrusões disponibiliza para identificar qualquer ataque à vulnerabilidade. Pode utilizar Protecção contra Vulnerabilidades para ver a correlação entre as vulnerabilidades contra as quais o seu computador está protegido e os programas que contêm essas vulnerabilidades.

Mais informações

Acerca da Protecção contra Vulnerabilidades


Acerca da Protecção contra Vulnerabilidades

A Protecção contra Vulnerabilidades é um componente do Sistema de Prevenção de Intrusões. A Protecção contra Vulnerabilidades fornece informações sobre a susceptibilidade dos programas instalados no computador contra ataques maliciosos. Fornece ainda informações sobre os ataques conhecidos contra os quais estão protegidos.

As vulnerabilidades são falhas nos programas ou no sistema operativo que criam fraquezas na segurança geral do sistema. As configurações inadequadas do computador ou as configurações de segurança também criam vulnerabilidades. Os atacantes externos exploram estas vulnerabilidades e realizam acções maliciosas no seu computador. Exemplos desses ataques maliciosos são a monitorização activa do ambiente de trabalho, sequência de teclas e pirataria. Esses ataques podem abrandar o desempenho do computador, provocarem falhas nos programas ou expor os seus dados pessoais e informações confidenciais aos piratas informáticos.

O Norton 360 fornece as soluções com base em assinaturas para proteger o computador dos ataques de Internet mais comuns. As assinaturas de ataque contêm informações que identificam uma tentativa do atacante de explorar uma vulnerabilidade conhecida no sistema operativo ou nos programas. A funcionalidade de Prevenção de Intrusões do Norton 360 utiliza uma extensa lista de assinaturas de ataque para detectar e bloquear actividades de rede suspeitas.

A Protecção contra Vulnerabilidades permite-lhe ver a correlação entre as vulnerabilidades contra as quais os seu computador está protegido e os programas que contêm essas vulnerabilidades. Por exemplo, se o Internet Explorer não tratar de determinadas respostas de HTTP, pode resultar numa vulnerabilidade que pode ser explorada. Neste caso, a Protecção contra Vulnerabilidades indica o Internet Explorer como sendo um programa vulnerável. Fornece também detalhes sobre as assinaturas que a Prevenção de Intrusões utiliza para detectar quaisquer tentativas de exploração desta vulnerabilidade.

Mais informações

Ver a lista dos programas vulneráveis

Ver detalhes sobre uma aplicação vulnerável


Ver a lista dos programas vulneráveis

A janela Protecção contra Vulnerabilidades permite-lhe ver a lista completa de programas com as vulnerabilidades conhecidas contra as quais o Norton 360 protege.

Para cada programa, pode ver detalhes como o nome do programa, o fornecedor e o número de vulnerabilidades que o programa contém. Pode ainda ver mais detalhes sobre as vulnerabilidades clicando no nome do programa.

Para ver a lista de programas vulneráveis

  1. Na janela principal do Norton 360, clique em Tarefas.

  2. Na janela Tarefas, em Tarefas Gerais, clique em Verificar a Protecção contra Vulnerabilidades.

  3. Depois de acabar de ver a lista, clique em Fechar.

Mais informações

Acerca da Protecção contra Vulnerabilidades


Ver detalhes sobre uma aplicação vulnerável

A janela Protecção contra Vulnerabilidades apresenta a lista dos programas existentes no computador susceptíveis aos ataques maliciosos. Além disso, pode ver detalhes das vulnerabilidades que um programa contém. A janela Detalhes da Vulnerabilidade do Programa apresenta os nomes das assinaturas do ataque que a Prevenção de Intrusões utiliza para detectar as tentativas de exploração de vulnerabilidades no programa.

Pode clicar numa assinatura de ataque para obter informações adicionais sobre a assinatura no site da Web Symantec Security Response.

A janela de Assinaturas de Intrusão de Prevenção de Intrusões permite-lhe ver uma lista de assinaturas de ataques. A Prevenção de Intrusões baseia-se nesta lista de assinaturas de ataque para detectar e bloquear actividades suspeitas. Pode seleccionar uma assinatura a partir da lista se não quiser que o Norton 360 monitorize a assinatura. A lista dos Detalhes de Vulnerabilidade do Programa não inclui nenhuma assinatura que desactive na janela Assinaturas de Intrusão. Como predefinição, todas as assinaturas na janela Assinaturas de Intrusão estão activas. A menos que tenha uma boa razão para desactivar uma assinatura, deve manter as assinaturas activas. Se desactivar uma assinatura, o seu computador pode ficar vulnerável a ataques.

Ver detalhes sobre uma aplicação vulnerável

  1. Na janela principal do Norton 360, clique em Tarefas.

  2. Na janela Tarefas, em Tarefas Gerais, clique em Verificar a Protecção contra Vulnerabilidades.

  3. Na janela Protecção contra Vulnerabilidades, na coluna Programa, clique no nome do programa para o qual pretende ver os detalhes.

  4. Na janela Detalhes da Vulnerabilidade do Programa, veja os detalhes da assinatura do programa.

  5. Se pretende ver informações adicionais sobre a assinatura, clique no nome da assinatura.

  6. Depois de concluir a visualização dos detalhes de vulnerabilidade, na janela Detalhes da Vulnerabilidade do Programa, clique em Fechar.

  7. Na janela Protecção contra Vulnerabilidades, clique em Fechar.

Mais informações

Acerca da Protecção contra Vulnerabilidades


Analisar o seu computador

Esta secção inclui os seguintes tópicos:

  • Acerca da Análise do Norton 360

  • Executar uma Análise Rápida

  • Executar uma Análise Completa

  • Executar análises personalizadas

  • Acerca da análise atravésRede do Norton Insight

  • Acerca da Protecção SONAR

  • Acerca da análise de documentos do Office

  • Acerca do Modo Silencioso


Acerca da Análise do Norton 360

O Norton 360 transfere automática e regularmente actualizações de definições e protege o seu computador contra todos os tipos de vírus e ameaças desconhecidas. Para além disso, o Norton 360 monitoriza também as suas actividades na Internet para o proteger de ameaças com base na Internet que exploram vulnerabilidades do software.

Se suspeitar que o seu computador se encontra infectado, pode efectuar manualmente diferentes tipos de análise e prevenir infecções de vírus no seu computador. Por exemplo, pode analisar manualmente uma pasta para a qual transferiu os ficheiros da Internet.

O Norton 360 realiza uma Análise em Tempo de Inactividade para proteger o computador contra infecções sem comprometer o desempenho do mesmo. As Análises em Tempo de Inactividade detectam automaticamente o estado inactivo do seu computador e executam uma Análise Rápida em Inactividade ou uma Análise Completa ao Sistema em Inactividade.

Pode também executar manualmente os seguintes tipos de análises:

  • Análise Rápida (Recomendado)

    Analisa as áreas do seu computador mais vulneráveis a vírus

  • Análise Completa

    Verifica se há vírus e spyware, actualizações de definições e programas, tarefas de optimização do PC e cópias de segurança

  • Deixe-me Escolher (Análises personalizadas)

    Verifica se há vulnerabilidades do software, cópias de segurança e optimização do disco

Pode utilizar a opção Rede do Norton Insight para efectuar uma Análise através da Rede do Norton Insight para protecção adicional. Quando o Norton 360 efectua a Análise através da Rede do Norton Insight, utiliza as definições de vírus disponíveis localmente e armazenadas no Cloud. O Norton 360 fornece protecção adicional utilizando as definições mais recentes do Cloud, além das definições disponíveis localmente no seu computador. O Norton 360 só executa uma Análise através da Rede do Norton Insight quando a opção Rede do Norton Insight está activada. Por predefinição, a opção Rede do Norton Insight está activada. Pode ver esta opção Rede do Norton Insight no separador Análises e Riscos na janela de definições do Antivírus.

Mais informações

Acerca das definições de Análises e Riscos

Acerca da análise atravésRede do Norton Insight

Activar ou desactivar a Rede do Norton Insight


Executar uma Análise Rápida

A Análise Rápida ajuda-o a analisar as áreas possivelmente infectadas com vírus de um computador que são frequentemente alvo de vírus e outros riscos de segurança. Uma vez que esta análise não abrange todo o computador, a sua execução demora menos tempo do que uma Análise Completa.

Quando o Norton 360 efectua uma Análise Rápida pela primeira vez, executa automaticamente o LiveUpdate, os Ficheiros Temporários do Internet Explorer e os Ficheiros Temporários do Windows.

Quando a opção Rede do Norton Insight está activada, o Norton 360 efectua uma Análise Rápida tradicional e uma Análise Rápida de Rede do Norton Insight em simultâneo. Como predefinição, a opção Rede do Norton Insight está activada.

Também pode exportar os resultados analisados para a pasta pessoal. Por exemplo, a hiperligação Exportar Resultados da Análise de Vírus e Spyware na janela Detalhes de Actividades e Análises permite guardar resultados do estado de análise de vírus e spyware.

Para algumas actividades, pode também ver informações mais detalhadas sobre os resultados analisados. Por exemplo, a hiperligação Detalhes na janela Detalhes Actividades e Análises permite-lhe ver informações mais detalhadas sobre os resultados analisados.

Para executar uma Análise Rápida

  1. Na janela principal do Norton 360, mova o ponteiro sobre Segurança do PC e clique em Executar Análises.

  2. Na janela Análises, clique em Análise Rápida.

  3. Clique em Ir.

    Pode utilizar as opções que se seguem:

    Pausa

    Suspende temporariamente a análise

    Clique em Retomar para continuar a análise.

    Ignorar

    Ignora a tarefa actualmente em execução

    Cancelar

    Termina uma análise rápida

  4. Na janela Detalhes de Análise e Actividades, clique em Fechar.


Executar uma Análise Completa

A Análise Completa examina cuidadosamente todo o seu computador para detectar vírus, spyware e diferentes vulnerabilidades de segurança.

Uma Análise Completa executa o LiveUpdate, a Análise de Vírus e Spyware, os Ficheiros Temporários do Internet Explorer, os Ficheiros Temporários do Windows, a Optimização do Disco e a Cópia de Segurança.

Também pode exportar os resultados analisados para a pasta pessoal. Por exemplo, a hiperligação Exportar Resultados da Análise de Vírus e Spyware permite guardar resultados do estado de análise de vírus e spyware.

Uma Análise Completa ajuda-o a fazer o seguinte:

  • Obter as mais recentes actualizações de protecção e do programa.

  • Optimizar os discos para melhorar o desempenho do seu computador.

  • Efectuar cópia de segurança dos dados.

    Pode criar regularmente cópias de segurança dos seus ficheiros para proteger as informações valiosas contidas no computador.

Para executar uma Análise Completa

  1. Na janela principal do Norton 360, mova o ponteiro sobre Segurança do PC e clique em Executar Análises.

  2. Na janela Análises, clique em Análise Completa.

  3. Clique em Ir.

    O Norton 360 apresenta a janela Gerir Conjuntos de Cópias de Segurança. Pode guardar o Conjunto de Cópias de Segurança predefinido ou criar um Conjunto de Cópias de Segurança novo para continuar a Análise Completa.

    Pode utilizar as opções que se seguem:

    Pausa

    Suspende temporariamente a análise

    Clique em Retomar para continuar a análise.

    Ignorar

    Ignora a tarefa actualmente em execução

    Cancelar

    Termina uma Análise Completa

  4. Na janela Detalhes de Análise e Actividades, clique em Fechar.


Executar análises personalizadas

O Norton 360 ajuda-o a escolher as suas próprias combinações de análise do PC para detectar vírus, spyware e vulnerabilidades na segurança.

Utilizando a opção Deixe-me Escolher, pode executar o LiveUpdate e a Análise de Vírus e Spyware. Pode também efectuar uma cópia de segurança dos seus dados, libertar espaço no disco limpando lixo no disco e optimizar os seus discos.

Também pode exportar os resultados analisados para a pasta pessoal. Por exemplo, a hiperligação Exportar Resultados da Análise de Vírus e Spyware permite guardar resultados do estado de análise de vírus e spyware.

Para executar análises personalizadas

  1. Na janela principal do Norton 360, mova o ponteiro sobre Segurança do PC e clique em Executar Análises.

  2. Na janela Análises, clique em Deixe-me Escolher.

    Marque ou desmarque as combinações que pretende que o Norton 360 efectue. Para seleccionar todas as combinações, marque a opção Análises.

  3. Clique em Ir.

    O Norton 360 apresenta a janela Gerir Conjuntos de Cópias de Segurança se tiver seleccionado a Cópia de Segurança. Pode guardar o Conjunto de Cópias de Segurança predefinido ou criar um Conjunto de Cópias de Segurança novo para continuar a Análise Personalizada.

  4. Na janela Análises, seleccione os itens de análise que deseja executar e, em seguida, clique em Ir.

    Pode utilizar as opções que se seguem:

    Pausa

    Suspende temporariamente a análise

    Clique em Retomar para continuar a análise.

    Ignorar

    Ignora a tarefa actualmente em execução.

    Cancelar

    Termina uma análise personalizada.

  5. Na janela Detalhes de Análise e Actividades, clique em Fechar.


Acerca da análise atravésRede do Norton Insight

A Análise através da Rede do Norton Insight utiliza a tecnologia Cloud em que um servidor remoto na Web contém as definições de vírus mais recentes. O Norton 360 analisa o computador quanto às mais recentes ameaças de segurança. Quando o Norton 360 efectua a Análise através da Rede do Norton Insight, utiliza as definições de vírus disponíveis localmente e armazenadas no Cloud. O Norton 360 fornece protecção adicional utilizando as definições mais recentes do Cloud, além das definições disponíveis localmente no seu computador.

O Norton 360 só executa uma análise através da Rede do Norton Insight quando a opção Rede do Norton Insight está activada. Por predefinição, a opção Rede do Norton Insight está activada. Pode ver esta opção Rede do Norton Insight no separador Análises e Riscos na janela de definições do Antivírus.

Quando a opção Rede do Norton Insight está activada, o Norton 360 efectua uma análise tradicional e uma análise de Rede do Norton Insight em simultâneo. A análise tradicional utiliza as definições do sistema local e a análise através da Rede do Norton Insight utiliza as definições que estão armazenadas no Cloud.

A detecção de ameaças com base nas definições do Cloud é idêntica à detecção de ameaças baseada nas definições locais. No entanto, as definições do Cloud são especificadas com dados adicionais sobre as ameaças que detecta que indicam que foram obtidas a partir da Internet. As definições do servidor Cloud fornecem um nome genérico para o risco detectado, mas as definições locais fornecem o nome específico para o risco detectado. Por exemplo, se um cavalo de Tróia for detectado, os resultados da análise da Rede do Norton Insight podem apresentar Cloud.Trojan. No entanto, os resultados da análise da definição local pode apresentar Trojan.Foo.

Se a análise tradicional ficar concluída enquanto a análise de Rede do Norton Insight está em execução, pode ver o estado de evolução da Análise através da Rede do Norton Insight.

A análise através da Rede do Norton Insight suporta a Análise Rápida, a análise do menu de contexto da Rede do Norton Insight, a análise de Mensagens Instantâneas e a análise do Diagnóstico Insight de transferências. Não suporta Análise do Correio Electrónico, Análise Completa e análise Auto-Protect.

Se a opção Rede do Norton Insight estiver activada, pode executar manualmente os seguintes tipos de análises através da Rede do Norton Insight:

  • Análise Rápida através da Rede do Norton Insight

    O Norton 360 efectua em simultâneo uma Análise Rápida tradicional e uma Análise Rápida através da Rede do Insight para analisar as áreas do computador mais vulneráveis a vírus. O Norton 360 efectua igualmente a Análise Rápida através da Rede do Norton Insight em simultâneo com a Análise Rápida de Protecção Inactiva.

    Nota:

    A análise através da Rede do Norton Insight não suporta uma Análise Rápida que é executada como parte de uma Análise Completa do Sistema.

  • Análise do Menu de Contexto de Rede do Norton Insight

    Quando clica com o botão direito do rato num ficheiro, o menu de atalho apresenta o Norton 360 e, em seguida, as opções de Análise através da Rede do Norton Insight. Pode utilizar este comando para analisar um ficheiro utilizando as definições locais e as definições armazenadas no Cloud.

    Nota:

    Este comando da Análise através da Rede do Norton Insight está disponível apenas para um único ficheiro.

Mais informações

Activar ou desactivar a Rede do Norton Insight

Acerca das definições de Análises e Riscos


Activar ou desactivar a Rede do Norton Insight

A opção Rede do Norton Insight permite ao Norton 360 executar uma análise através da Rede do Norton Insight ao seu computador

Quando a opção Rede do Norton Insight está activada, o Norton 360 efectua uma análise tradicional e uma análise de Rede do Norton Insight em simultâneo. A análise tradicional utiliza as definições do sistema local e a análise através da Rede do Norton Insight utiliza as definições que estão armazenadas no Cloud. O Norton 360 só efectua uma análise tradicional se a opção Rede do Norton Insight estiver desactivada.

O Norton 360 só executa uma análise através da Rede do Norton Insight quando a opção Rede do Norton Insight está activada. Por predefinição, a opção Rede do Norton Insight está activada.

A análise através da Rede do Norton Insight só suporta a Análise Rápida através da Rede do Norton Insight, a análise do menu de contexto de Rede do Norton Insight. A análise através da Rede do Norton Insight não suporta uma Análise Rápida que é executada como parte de uma Análise Completa do Sistema. Não suporta igualmente a Análise Completa, a Análise do Correio Electrónico, a análise de documentos do Office de ficheiro único e a análise Auto-Protect.

Para desactivar ou activar a Rede do Norton Insight

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Protecção de Firewall.

  3. Na janela de definições Antivírus, clique em Análises e Riscos.

  4. Na linha Rede do Norton Insight, proceda de uma das seguintes formas:

    • Para desactivar a Rede do Norton Insight, mova o interruptor Activado/Desactivado para a direita para a posição Desactivado.

    • Para activar a Rede do Norton Insight, mova o interruptor Activado/Desactivado para a esquerda para a posição Activado.

  5. Clique em Aplicar.

Mais informações

Acerca da análise atravésRede do Norton Insight

Acerca das definições de Análises e Riscos


Acerca da Protecção SONAR

O Symantec Online Network for Advanced Response (SONAR) oferece protecção em tempo real contra ameaças detectando proactivamente riscos de segurança desconhecidos no seu computador. O SONAR identifica possíveis ameaças com base nos comportamentos das aplicações. O SONAR identifica mais rapidamente do que as técnicas tradicionais de detecção de ameaças que se baseiam nas assinaturas. O SONAR detecta e protege-o contra código nocivo mesmo antes de as definições de vírus estarem disponíveis através do LiveUpdate.

O SONAR monitoriza o seu computador relativamente a actividades maliciosas através de detecções heurísticas.

O SONAR bloqueia e remove automaticamente ameaças de elevada certeza. O Norton 360 notifica-o quando são detectadas e removidas ameaças de elevada certeza. O SONAR fornece-lhe maior controlo quando são detectadas ameaças de baixa certeza.

A hiperligação Ver Detalhes no alerta de notificação permite-lhe visualizar o resumo das ameaças de elevada certeza solucionadas. Pode ver os detalhes na categoria Riscos de Segurança Resolvidos na janela Histórico de Segurança.

Mais informações

Activar ou desactivar a Protecção SONAR


Activar ou desactivar a Protecção SONAR

O SONAR protege-o contra código nocivo mesmo antes de as definições de vírus estarem disponíveis através do LiveUpdate. Por defeito, a protecção SONAR está activada para detectar proactivamente riscos de segurança desconhecidos no seu computador.

Quando desactiva a Protecção SONAR, é notificado com um alerta de protecção. Este alerta de protecção permite-lhe especificar o período de tempo que pretende que a Protecção SONAR fique desactivada.

Nota:

Quando o Auto-Protect está desactivado, a Protecção SONAR também está desactivada. Neste caso, o computador não está protegido contra possíveis ameaças.

Para activar ou desactivar a Protecção SONAR

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Protecção de Firewall.

  3. No separador Protecção Automática, em Protecção em Tempo Real, na linha Protecção SONAR, proceda de uma das seguintes formas:

    • Para desactivar a Protecção SONAR, mova o interruptor Activado/Desactivado para a direita para a posição Desactivado.

    • Para activar a Protecção SONAR, mova o interruptor Activado/Desactivado para a esquerda para a posição Activado.

  4. Na janela Definições, clique em Aplicar.

Mais informações

Acerca da Protecção SONAR


Acerca da análise de documentos do Office

O Norton 360 protege todos os documentos do Office que recebe através das mensagens de correio electrónico, através de transferências na Internet e através de disquetes ou outros suportes amovíveis. Ao analisar automaticamente todos os ficheiros do Office, o Norton 360 mantém um nível elevado de segurança. O Norton 360 analisa o documento do Office quando o abre.

Por predefinição, a opção Análise Automática do Microsoft Office, em Análises ao Computador, na janela de definições de Antivírus está desactivada. Active esta opção para analisar automaticamente ficheiros do Microsoft Office.

Pode utilizar a opção Análises Automáticas do Microsoft Office em Análises ao Computador, para analisar documentos das seguintes aplicações do Microsoft Office:

winword.exe | Microsoft Word
excel.exe | Microsoft Excel
powerpnt.exe | Microsoft Power Point
visio.exe | Microsoft Visio
msaccess.exe | Microsoft Access
winproj.exe | Microsoft Project

O Norton 360 analisa os documentos do Office e protege-os contra ameaças, incluindo macros de vírus e objectos integrados infectados. O Norton 360 utiliza uma abordagem diferente para analisar os vários tipos de documentos do Office.


Acerca do Modo Silencioso

O Norton 360 disponibiliza muitas soluções e funcionalidades para lidar com vírus e outras ameaças à segurança. O Norton 360 apresenta alertas e notificações para o informar como os vírus e outras ameaças de segurança são detectados e resolvidos. Quando executa tarefas importantes no seu computador, provavelmente prefere não receber quaisquer mensagens de alertas. O Norton 360 suprime os alertas e notificações e suspende temporariamente a maioria das actividades de segundo plano com base no tipo de Modo Silencioso que está activo.

O Norton 360 possui os tipos de Modo Silencioso que se seguem:

Modo Silencioso | O Modo Silencioso que se activa manualmente por uma duração específica.
Detecção de Ecrã Inteiro | O Modo Silencioso que se activa automaticamente quando o Norton 360 detecta uma aplicação de ecrã inteiro e que se desactiva quando pára a utilização da aplicação de ecrã inteiro.
Modo discreto | O Modo Silencioso que se activa automaticamente quando o Norton 360 detecta uma tarefa de gravação de um disco ou uma tarefa de gravação de Media Center TV. O Norton 360 também activa automaticamente o Modo Discreto quando executa um programa que incluiu na lista Programas do Modo Discreto. O Norton 360 desactiva o Modo Discreto quando a sessão de gravação do disco ou a sessão de gravação do programa de TV está concluída. O Norton 360 desactiva também o Modo Discreto quando deixa de detectar as instâncias em funcionamento dos programas incluídos na lista Programas do Modo Discreto.

O ícone do Norton 360 apresenta o estado de activação do Modo Silencioso na área de notificação, na parte mais à direita da barra de tarefas. O ícone altera-se para um ícone com a forma de uma crescente quando o Modo Silencioso está activo. O Norton 360 também o notifica depois de o Modo Silencioso ser desactivado.

Pode ver o resumo das sessões do Modo Silencioso nas categorias Histórico Recente, Histórico Completo e Modo Silencioso na janela Histórico de Segurança.

O resumo inclui as seguintes informações:

  • O estado de activação ou desactivação do Modo Silencioso

  • O tipo de Modo Silencioso, tal como o Modo Silencioso ou o Modo Discreto

  • O tipo de programa que activa o Modo Silencioso, como a gravação de discos ou a gravação de programas de TV

  • O nome do programa especificado pelo utilizador que activa o Modo Silencioso

  • A hora e a data em que o Modo Silencioso foi activado ou desactivado

Mais informações

Acerca do Modo Silencioso que consegue activar manualmente

Acerca do Modo Silencioso que se activa automaticamente

Acerca do Modo discreto


Acerca do Modo Silencioso que consegue activar manualmente

O Norton 360 permite-lhe activar manualmente o Modo Silencioso por uma duração específica. Quando o Modo Silencioso está activo, o Norton 360 suprime os alertas e suspende as actividades em segundo plano pela duração que especificou. Pode verificar o estado de activação do Modo Silencioso na área de notificação, na parte mais à direita da barra de tarefas. O ícone Norton 360 na área de notificação altera para um ícone com a forma de uma crescente para apresentar o estado de activação do Modo Silencioso. Activar manualmente o Modo Silencioso antes de realizar as suas tarefas, ajuda-o a evitar que os alertas, as notificações ou as actividades de segundo plano o interrompam durante o tempo especificado.

Pode activar o Modo Silencioso por um período de uma hora, duas horas, quatro horas, seis horas ou um dia. Depois da duração especificada, o Norton 360 desactiva o Modo Silencioso. Pode também desactivar manualmente o Modo Silencioso em qualquer altura. O Norton 360 notifica-o depois de o Modo Silencioso ser desactivado. As actividades que estão suspensas durante o Modo Silencioso executam depois do Modo Silencioso ser desactivado.

Mais informações

Activar ou desactivar manualmente o Modo Silencioso


Activar ou desactivar manualmente o Modo Silencioso

Pode activar manualmente o Modo Silencioso por uma determinada duração antes de executar qualquer tarefa importante no seu computador. Pode activar o Modo Silencioso por um período de uma hora, duas horas, quatro horas, seis horas ou um dia. O ícone do Norton 360 apresenta o estado de activação do Modo Silencioso na área de notificação, na parte mais à direita da barra de tarefas. O Norton 360 notifica-o depois de o Modo Silencioso ser desactivado. Depois de o Modo Silencioso ser desactivado, o Norton 360 também apresenta alertas se tiver detectado quaisquer actividade de segurança que tenham ocorrido durante a sessão de Modo Silencioso.

Pode activar ou desactivar o Modo Silencioso a partir da janela Definições ou da janela Tarefas Norton. Pode também activar ou desactivar o Modo Silencioso utilizando o ícone do Norton 360 na área de notificação.

Para activar o Modo Silencioso na janela Definições

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Definições Administrativas.

  3. Em Definições do Modo Silencioso, na linha Modo Silencioso, mova o interruptor Activado/Desactivado para a esquerda para a posição Activado.

  4. Na janela Definições, clique em Aplicar.

  5. Na caixa de diálogo Activar Modo Silencioso, na lista pendente Seleccionar a duração, seleccione durante quanto tempo deseja activar o Modo Silencioso e clique em OK.

Para desactivar o Modo Silencioso na janela Definições

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Definições Administrativas.

  3. Em Definições do Modo Silencioso, na linha Modo Silencioso, mova o interruptor Activado/Desactivado para a direita para a posição Desactivado.

  4. Na janela Definições, clique em Aplicar.

Para activar o Modo Silencioso na janela Tarefas do Norton

  1. Na janela principal do Norton 360, clique em Tarefas Norton.

  2. Na janela Tarefas Norton, junto de Modo Silencioso, mova o interruptor Activado/Desactivado para a esquerda, para a posição On (activado).

  3. Na caixa de diálogo Activar Modo Silencioso, na lista pendente Seleccionar a duração, seleccione durante quanto tempo deseja activar o Modo Silencioso e clique em OK.

  4. Clique em Fechar.

Para desactivar o Modo Silencioso na janela Tarefas do Norton

  1. Na janela principal do Norton 360, clique em Tarefas Norton.

  2. Na janela Tarefas Norton, junto de Modo Silencioso, mova o interruptor Activado/Desactivado para a direita, para a posição Off (desactivado).

  3. Clique em Fechar.

Para activar o Modo Silencioso da área de notificação

  1. Na área de notificação na barra de tarefas do Windows, clique com o botão direito no ícone Norton 360 e depois clique em Activar Modo Silencioso.

  2. Na caixa de diálogo Activar Modo Silencioso, na lista pendente Seleccionar a duração, seleccione durante quanto tempo deseja activar o Modo Silencioso e clique em OK.

Para desactivar o Modo Silencioso da área de notificação

  • Na área de notificação na barra de tarefas do Windows, clique com o botão direito no ícone Norton 360 e depois clique em Desactivar Modo Silencioso.

Mais informações

Acerca do Modo Silencioso


Acerca do Modo Silencioso que se activa automaticamente

Quando vê um filme, joga ou faz uma apresentação, vai executar a aplicação em modo de ecrã inteiro. O Norton 360 detecta a aplicação que está a executar no modo ecrã inteiro e activa automaticamente o Modo Silencioso. Quando o Modo Silencioso está activo, o Norton 360 suprime a maior parte dos alertas e suspende as actividades em segundo plano. Apenas são executadas as actividades envolvidas na protecção do seu computador contra vírus e outras ameaças à segurança. Um mínimo de actividades em segundo plano asseguram também um desempenho elevado do seu computador. As actividades que estão suspensas são executadas depois de terminar de utilizar uma aplicação no modo ecrã inteiro.

O Modo Silencioso ajuda também a manter uma sessão Media Center Extender sem interrupções. Uma sessão Media Center Extender é uma sessão alargada do Media Center para um dispositivo de entretenimento, como uma televisão. Os alertas e notificações que aparecem durante uma sessão do Media Center Extender desligam a sessão entre o computador anfitrião e o dispositivo de entretenimento. O Norton 360 identifica uma sessão Media Center Extender como uma aplicação de ecrã inteiro activa e liga o Modo Silencioso. Quando o Modo Silencioso está activado, o Norton 360 suprime os alertas e as notificações e suspende as actividades de segundo plano para fornecer uma sessão ininterrupta do Media Center Extender.

Mais informações

Desactivar ou activar a Detecção de Ecrã Inteiro


Desactivar ou activar a Detecção de Ecrã Inteiro

Pode utilizar a opção Detecção de Ecrã Inteiro na janela Definições para activar ou desactivar o Modo Silencioso automaticamente quando o Norton 360 detecta uma aplicação de ecrã inteiro. Como predefinição, a opção Detecção de Ecrã Inteiro permanece activada depois de instalar o Norton 360.

Para desactivar a Detecção de Ecrã Inteiro

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Definições Administrativas.

  3. Em Definições do Modo Silencioso, na linha Detecção de Ecrã Inteiro, mova o interruptor Activado/Desactivado para a esquerda para a posição Activado.

  4. Na janela Definições, clique em Aplicar.

Para activar a Detecção de Ecrã Inteiro

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Definições Administrativas.

  3. Em Definições do Modo Silencioso, na linha Detecção de Ecrã Inteiro, mova o interruptor Activado/Desactivado para a direita para a posição Desactivado.

  4. Na janela Definições, clique em Aplicar.


Acerca do Modo discreto

O Norton 360 activa automaticamente o Modo Silencioso de Jogador quando se realizam algumas tarefas que requerem a utilização elevada dos recursos do sistema. Quando o Modo Discreto está activado, o Norton 360 suspende as actividades em segundo plano e permite que a tarefa utilize os recursos máximos para um melhor desempenho.

Pod escolher definir o Norton 360 para activar automaticamente o Modo Discreto ao efectuar as seguintes tarefas:

  • IMAPI 2.0 Disk Burn

  • Gravação Media Center TV

Além disso, também pode configurar o Norton 360 para activar o Modo Silencioso de Jogador ao executar um programa à escolha.

A tabela que se segue explica as várias opções:

IMAPI 2.0 Disk Burn

Quando utiliza a aplicação do Media Center para gravar um CD ou um DVD, o Norton 360 activa automaticamente o Modo Discreto, se a opção IMAPI 2.0 Disk Burn estiver activada. Por predefinição, a opção IMAPI 2.0 Disk Burn está activada. Quando o Modo Discreto está activado, o Norton 360 suspende as actividades em segundo plano para melhorar o desempenho da sessão de gravação do disco. No entanto, o Norton 360 continua a apresentar alertas e notificações durante a sessão.

O Norton 360 suporta as seguintes aplicações de gravação de discos do Media Center para ligar o Modo Discreto:

  • IMAPI 2.0

  • J. River MEDIA CENTER (versão 13.0.125 e posterior)

O Norton 360 liga o Modo discreto assim que começa a gravar um CD ou um DVD utilizando a aplicação Media Center. O Norton 360 desactiva o Modo Discreto depois da sessão de gravação do disco estiver concluída. Não é possível desactivar o Modo Discreto durante a sessão de gravação do disco desactivando a opção IMAPI 2.0 Disk Burn na janela Definições.

Gravação Media Center TV

Quando utiliza a aplicação do Media Center para gravar um programa de televisão, o Norton 360 activa automaticamente o Modo Discreto, se a opção Gravação Media Center TV estiver activada. Por predefinição, a opção Gravação Media Center TV está activada. Quando o Modo Discreto está activado, o Norton 360 suspende as actividades em segundo plano para melhorar o desempenho da sessão de gravação do programa de televisão. No entanto, o Norton 360 continua a apresentar alertas e notificações durante a sessão.

O Norton 360 suporta as seguintes aplicações do Media Center para ligar o Modo discreto:

  • Windows Media Center

    Para que o Windows Media Center active o Modo discreto durante a sessão do programa de TV, pode ser necessário reiniciar o computador depois de instalar o Norton 360.

  • J. River MEDIA CENTER (versão 13.0.125 e posterior)

O Norton 360 activa o Modo discreto assim que começa a gravar um programa de TV. Assim que o Modo Discreto é activado, desactiva-se depois de a sessão de gravação estar concluída. Não é possível desactivar o Modo Discreto durante a sessão de gravação do programa de TV desactivando a opção Gravação Media Center TV na janela Definições.

Também pode adicionar manualmente os programas para os quais pretende que o Norton 360 active o Modo Discreto à lista Programas do Modo Discreto. Quando executa o programa que adicionou à lista, o Norton 360 detecta o programa e activa o Modo Discreto.

Mais informações

Activar ou desactivar as opções do Modo Discreto

Acerca dos Programas Especificados pelo Utilizador


Activar ou desactivar as opções do Modo Discreto

Pode activar ou desactivar as opções do Modo Discreto, tais como a IMAPI 2.0 Disk Burn ou a Gravação Media Center TV na janela Definições. Por predefinição, as opções do Modo Discreto estão activadas. Se efectuar uma tarefa para uma opção que activou, o Norton 360 detecta a tarefa e activa automaticamente o Modo Silencioso. Por exemplo, activa a opção IMAPI 2.0 Disk Burn e inicia a gravação de um disco utilizando uma aplicação do Media Center. Neste caso, o Norton 360 detecta a sessão de gravação do disco e activa o Modo Discreto.

O Norton 360 activa o Modo Discreto assim que começa a gravar um programa de TV ou a gravar um CD ou DVD. Assim que o Modo Discreto é activado, desactiva-se apenas depois de a sessão de gravação do programa de TV ou do disco estar concluída. Não é possível desactivar o Modo Discreto durante as sessões, utilizando as opções na janela Definições.

Para activar ou desactivar o IMAPI 2.0 Disk Burn

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Definições Administrativas.

  3. Em Modo discreto na Detecção de:, proceda de uma das seguintes formas:

    • Para desactivar a detecção, na linha IMAPI 2.0 Disk Burn, desloque o interruptor Activado/Desactivado para a direita para a posição Desactivado.

    • Para activar a detecção, na linha IMAPI 2.0 Disk Burn, desloque o interruptor Activado/Desactivado para a esquerda para a posição Activado.

  4. Na janela Definições, clique em Aplicar.

Para activar ou desactivar a Gravação Media Center TV

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Definições Administrativas.

  3. Em Modo discreto na Detecção de:, proceda de uma das seguintes formas:

    • Para desactivar a detecção de uma sessão de gravação de um programa de TV, na linha Gravação Media Center TV, desloque o interruptor Activado/Desactivado para a direita para a posição Desactivado.

    • Para activar a detecção de uma sessão de gravação de um programa de TV, na linha Gravação Media Center TV, desloque o interruptor Activado/Desactivado para a esquerda para a posição Activado.

  4. Na janela Definições, clique em Aplicar.


Acerca dos Programas Especificados pelo Utilizador

O Norton 360 activa automaticamente o Modo Discreto quando detecta uma sessão de gravação de um programa de TV ou uma sessão de gravação de um CD. Além disso, pode adicionar manualmente os programas para os quais pretende que o Norton 360 active o Modo Discreto à lista Programas do Modo Discreto. Quando o Norton 360 detecta uma instância em execução de um programa que adicionou à lista, activa automaticamente o Modo Discreto. Quando o Modo Discreto está activado, o Norton 360 suspende as actividades de segundo plano mas não suprime os alertas e notificações.

Pode também adicionar um programa em execução à lista Programas do Modo Discreto. No entanto , quando se adiciona um programa em execução, o Norton 360 não detecta a instância actualmente em execução do programa para activar o Modo Silencioso. O Norton 360 liga o Modo Discreto da próxima vez que executar este programa.

Pode também remover um programa em execução da lista Programas do Modo Discreto. No entanto, se o Modo Discreto estiver activado, desactiva-se apenas depois de as instâncias em execução de todos os programas na lista estiverem concluídas. Não pode desactivar o Modo Discreto, removendo um programa da lista quando estiver a ser executado.

Pode ver os detalhes dos programas que adicionou à lista Programas do Modo Discreto ou removê-los da lista na janela Histórico de Segurança.

Mais informações

Adicionar Programas aos Programas Especificados pelo Utilizador

Remover programas dos Programas Especificados pelo Utilizador


Adicionar Programas aos Programas Especificados pelo Utilizador

Pode adicionar manualmente os programas para os quais pretende que o Norton 360 active o Modo Discreto à lista Programas do Modo Discreto. Quando executa o programa que adicionou à lista, o Norton 360 detecta o programa e activa o Modo Discreto.

Pode também adicionar um programa em execução à lista Programas do Modo Discreto. No entanto , quando se adiciona um programa em execução, o Norton 360 não detecta a instância actualmente em execução do programa para activar o Modo Discreto. O Norton 360 liga o Modo Discreto da próxima vez que executar este programa.

Só pode adicionar os programas que têm a extensão de ficheiro .exe à lista de Programas do Modo Discreto.

Para adicionar um programa

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Definições Administrativas.

  3. Em Definições do Modo Silencioso, na linha Programas Especificados pelo Utilizador, clique em Configurar.

  4. Na janela Programas do Modo Discreto, clique em Adicionar.

  5. Na caixa de diálogo Adicionar Programa, navegue até à localização do ficheiro que pretende adicionar à janela dos Programas do Modo Discreto.

  6. Seleccione o ficheiro e clique em Abrir.

  7. Na janela Programas do Modo Discreto, clique em OK.


Remover programas dos Programas Especificados pelo Utilizador

Pode também remover um programa da lista Programas do Modo Discreto. Depois de remover um programa, o Norton 360 não activa o Modo Discreto da próxima vez, quando detecta uma instância em execução do programa.

Pode também remover um programa em execução da lista Programas do Modo Discreto. No entanto, se o Modo Discreto estiver activado, desactiva-se apenas depois de as instâncias em execução de todos os programas na lista estiverem concluídas. Não pode desactivar o Modo Discreto, removendo um programa da lista quando estiver a ser executado.

Para remover um programa

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Definições Administrativas.

  3. Em Definições do Modo Silencioso, na linha Programas Especificados pelo Utilizador, clique em Configurar.

  4. Na janela Programas do Modo discreto, seleccione o programa que pretende eliminar e, em seguida, clique em Remover.

  5. Na mensagem de confirmação, clique em Sim.

  6. Na janela Programas do Modo Discreto, clique em OK.


Responder a questões de segurança

Esta secção inclui os seguintes tópicos:

  • O que fazer quando um risco de segurança é localizado


O que fazer quando um risco de segurança é localizado

O produto fornece diversas soluções e funcionalidades para processar vírus e outras ameaças de segurança que detecta.

Além disso, o produto fornece soluções para riscos de segurança, tais como spyware e adware.

Mais informações

Acerca de detecção de vírus, spyware e outros riscos

Rever as notificações do Auto-Protect

Acerca da resposta aos riscos detectados durante uma análise

Acerca das acções se o Norton 360 não conseguir reparar um ficheiro


Acerca de detecção de vírus, spyware e outros riscos

Os vírus e outras ameaças de segurança podem ser detectados durante uma análise manual ou personalizada. O Auto-Protect detecta estas ameaças quando o utilizador efectua uma acção com um ficheiro infectado. As ameaças também podem surgir durante uma sessão do programa de mensagens instantâneas, ao enviar uma mensagem de correio electrónico ou durante uma análise manual ou personalizada.

Os riscos de segurança, tais como spyware e adware, também podem ser detectados durante a execução destas actividades.

Os ficheiros que podem infectar potencialmente o sistema quando o computador arranca são analisados em primeiro lugar.

Esses ficheiros incluem:

  • Os ficheiros associados a processos que estão em memória

  • Ficheiros com entradas na pasta de arranque

  • Ficheiros com entradas no ficheiro INI de arranque do sistema

  • Ficheiros com entradas no ficheiro batch de arranque do sistema

  • Os ficheiros a que se referem as chaves do registo de arranque do sistema

Se for detectado um ficheiro infectado durante esta análise manual, ele é reparado ou removido. Todas as referências desnecessárias são também removidas do computador. Antes de tentar reparar, colocar em quarentena ou eliminar um ficheiro infectado que tenha um processo em execução na memória, o produto tenta terminar o processo. O utilizador é alertado e solicitado a fechar todos os programas desnecessários antes de o processo ser terminado.

Pode ver as informações acerca dos vírus e outras ameaças de segurança detectados no Histórico de Segurança.

O Histórico de Segurança inclui igualmente informações acerca de spyware, adware e outros riscos de segurança.

Mais informações

Ver itens no Histórico de Segurança


Rever as notificações do Auto-Protect

O Auto-Protect verifica a existência de vírus, worms e cavalos de Tróia nos ficheiros quando o utilizador executa qualquer acção com esses ficheiros, por exemplo, movê-los, copiá-los ou abri-los.

Também verifica a existência de spyware, adware e outros riscos de segurança.

Se o Auto-Protect detectar actividades suspeitas, faz um registo no Histórico de Segurança a indicar que foi encontrado e resolvido um risco.

Se o Auto-Protect detectar um ou mais vírus, repara ou elimina os vírus e notifica-o. A notificação indica qual o ficheiro que foi reparado ou eliminado e qual o vírus, cavalo de Tróia ou worm que estava a infectar o ficheiro. Não é necessária qualquer outra acção.

Para rever as notificações do Auto-Protect

  1. Na janela principal do Norton 360, clique em Tarefas.

  2. Na janela Tarefas, em Tarefas Gerais, clique em Ver Histórico de Segurança.

  3. Na lista pendente Mostrar, seleccione a categoria dos itens em que pretende ver os avisos do Auto-Protect.

    Estão disponíveis as seguintes opções:

    Histórico Recente

    Rever as notificações do Auto-Protect recebidas nos últimos sete dias.

    Histórico Completo

    Rever todas as notificações do Auto-Protect recebidas.

  4. No painel direito, clique na hiperligação Opções.

    Se forem encontrados riscos de segurança, como spyware, pode actuar sobre esses itens, se necessário.

  5. Na janela Ameaça Detectada, seleccione a acção adequada que pretende executar no risco.

    As opções que se seguem são algumas das opções disponíveis na janela Ameaça Detectada:

    Restaurar este ficheiro

    Restaura o risco de segurança em quarentena para a localização original no computador.

    Esta opção só está disponível para ameaças virais detectadas.

    Restaurar e Excluir este ficheiro

    Coloca o item seleccionado em Quarentena na localização original e exclui o item de ser detectado em análises futuras

    Esta opção só está disponível para ameaças não virais detectadas.

    Excluir este programa

    Exclui o risco de segurança de análises futuras

    O Norton 360 adiciona o risco de segurança à lista de exclusões adequada.

    Remover este ficheiro (recomendado)

    Remove o risco de segurança do seu computador e coloca em quarentena.

    Esta opção está disponível para os riscos de segurança que requerem a sua atenção.

    Remover este ficheiro

    Remove o risco de segurança seleccionado do seu computador e coloca em quarentena

    Esta opção está disponível para os riscos de segurança que requerem a sua atenção para uma remoção manual.

    Esta opção também está disponível para os riscos de segurança que são colocados em quarentena manualmente.

    Remover este ficheiro do histórico

    Remove o item do risco de segurança seleccionado do registo do Histórico de Segurança.

    Obter ajuda (Recomendado)

    Permite-lhe visitar o Web site Symantec Security Response

    Esta opção está disponível para os riscos de segurança que requerem a sua atenção para uma remoção manual. Pode consultar o Web site Symantec Security Response para obter instruções acerca da remoção manual ou outras informações acerca do risco.

    Submeter à Symantec

    Envia o risco de segurança à Symantec

    Em alguns casos, o Norton 360 pode não identificar um item como sendo uma ameaça de segurança, mas pode suspeitar que o item está infectado. Nesses casos, pode utilizar esta opção para submeter o item à Symantec para outras análises.

Mais informações

Ver itens no Histórico de Segurança


Acerca da resposta aos riscos detectados durante uma análise

No final de uma análise, a janela Detalhes das Actividades e Análise lista cada actividade e um breve resumo dos resultados. Para algumas actividades, pode também ver informações mais detalhadas sobre os resultados analisados clicando na hiperligação Detalhes. Pode utilizar a lista pendente Mostrar disponível na janela Histórico de Segurança para solucionar quaisquer questões que não foram solucionadas automaticamente durante a análise.

Mais informações

Ver itens no Histórico de Segurança


Acerca das acções se o Norton 360 não conseguir reparar um ficheiro

Uma das razões mais comuns que leva o Norton 360 a não conseguir reparar ou eliminar automaticamente um ficheiro infectado é o facto de o utilizador não possuir as actualizações de definição mais recentes. Execute o LiveUpdate e faça novamente uma análise.

Se não funcionar, leia as informações na janela Histórico de Segurança - Detalhes Avançados para identificar os tipos de ficheiros que não podem ser reparados. Pode efectuar uma das seguintes acções, dependendo do tipo de ficheiro:

Ficheiros infectados

Pode visualizar o tipo de ficheiro do risco detectado. Estas informações ajudam-no a decidir que acção a tomar consoante o tipo de ficheiro.

Por exemplo, pode ver os ficheiros infectados com as seguintes extensões do nome do ficheiro (qualquer ficheiro pode ser infectado):

  • .exe

  • .doc

  • .dot

  • .xls

Registo principal de arranque do disco rígido, registo de arranque ou ficheiros do sistema (tais como IO.SYS ou MSDOS.SYS) e registo de arranque das disquetes e ficheiros de sistema.

Substitua, utilizando os discos do sistema operativo.

Mais informações

Sobre o LiveUpdate

Acerca das actualizações de definições e de programas


Compreender alertas e mensagens

Esta secção inclui os seguintes tópicos:

  • Acerca dos alertas e mensagens do Norton 360

  • Como gerir mensagens e alertas

  • Tipos de riscos

  • Tipos de ameaças

  • Tipos de vírus


Acerca dos alertas e mensagens do Norton 360

A maior parte do tempo, o Norton 360 protege silenciosamente o seu computador de vírus e outros riscos e ameaças para que possa utilizar o PC com confiança. O símbolo verde no ícone do estado do Norton 360 no canto inferior direito do ecrã do computador indica que a sua protecção está actualizada. Pode utilizar o computador com confiança. Se a cor do símbolo passar para cor-de-laranja ou vermelho, significa que deve abrir o Norton 360 para saber quais os problemas que o Norton 360 encontrou.

Mais informações

Acerca do ícone Norton 360


Como gerir mensagens e alertas

O Norton 360 apresenta mensagens de várias maneiras e em várias localizações.

Pode ver mensagens nas seguintes localizações:

Área de notificação no ambiente de trabalho do Windows

Vários tipos de mensagens do Norton 360 surgem na área de notificação, na extrema direita da barra de tarefas. Por exemplo, o PC foi desligado ou não foi ligado à Internet durante um tempo. Neste caso, poderá ver uma mensagem de que a sua protecção pode não estar actualizada.

Um alerta diferente surge se uma definição de segurança tiver sido desligada. Esta mensagem avisa-o de que o PC pode não estar protegido, e ajuda-o a activar a definição.

Na maioria dos casos pode clicar no alerta para abrir o Norton 360 e arranjar os problemas.

Estado geral da janela principal do Norton 360

Os alertas e outras mensagens surgem na parte superior da janela principal. A cor da mensagem indica a sua urgência. Se a cor da mensagem for verde, significa que o computador está protegido. Se a cor da mensagem for cor-de-laranja ou vermelha, significa que tem de tomar a acção adequada para garantir que permanece protegido.

Categorias e detalhes de protecção do Norton 360

O Norton 360 apresenta as áreas de estado individuais para cada funcionalidade de protecção, como Segurança do PC, Protecção de Identidade, Cópia de Segurança e Optimização do PC. As áreas do estado apresentam quantos problemas precisam de ser resolvidos para cada função. Pode utilizar a opção Ver Detalhes em cada área de estado para obter mais informações sobre esses problemas. Pode utilizar a opção Corrigir Agora para corrigir todos os problemas que necessitam de ser resolvidos para proteger o computador.


Tipos de riscos

Um risco é qualquer coisa que pode ser explorada para danificar o PC e os seus dados, ou que pode ser utilizada para roubar dados. O Norton 360 protege o sistema de vários riscos.

Os riscos enquadram-se em várias categorias:

Software malicioso | Estes programas são deliberadamente concebidos para provocar danos no PC. Eles incluem ameaças, tais como vírus, worms e cavalos de Tróia. O software malicioso é por vezes designado "malware".
Spyware | Estes programas escondem-se no PC. São concebidos para monitorizarem o que o utilizador faz, ou para procurarem a informação armazenada no PC, e enviarem essa informação aos seus criadores.
Vulnerabilidades | Estes riscos são constituídos por falhas existentes no software legítimo que podem ser exploradas, para provocar danos, bloquear dados ou roubar informação. Normalmente, as vulnerabilidades são exploradas através de ligações de rede.

Mais informações

Tipos de vírus

Tipos de ameaças


Tipos de ameaças

As ameaças são constituídas por software que foi deliberadamente concebido para destruir, modificar, revelar ou bloquear dados.

As ameaças enquadram-se nas seguintes categorias:

Vírus | Os vírus são pequenos programas que se anexam a outros programas, e que se replicam.
Worms | Os worms são semelhantes aos vírus no sentido em que se copiam de PC para PC, mas não se anexam a outros programas.
Cavalos de Tróia | Estes programas destrutivos afirmam ser outro tipo de programa, mas provocam danos quando são executados.

O Norton 360 analisa o PC para detectar vírus, worms, cavalos de Tróia e outro software intencionalmente destrutivo. Monitoriza também a sua ligação à Internet para o proteger de ameaças com base na Internet que exploram vulnerabilidades do software.

Mais informações

Tipos de riscos

Tipos de vírus


Tipos de vírus

Um vírus é um pequeno programa que é concebido para alterar o modo como o PC funciona, sem o seu conhecimento ou autorização.

Para ser um vírus, um programa deve fazer o seguinte:

  • Executar-se sozinho, sem ser necessário fazer nada

  • Faça cópias de si mesmo para se poder espalhar para outros PCs

Embora nem todos os vírus se destinem a provocar danos, até mesmo os vírus inofensivos podem afectar o desempenho e a estabilidade do PC. O Norton 360 tenta remover todos os vírus do PC.

Os vírus enquadram-se nas seguintes categorias reconhecidas:

Contaminadores de ficheiros | Estes vírus infectam ficheiros de programa. Os ficheiros infectados, quando executados, podem anexar os vírus que transportam para outros ficheiros de programa. O Norton 360 analisa todos os ficheiros de programa no PC para encontrar e eliminar os contaminadores de ficheiros.
Vírus de arranque | Estes vírus anexam-se a áreas do sistema do PC e tornam-se activos quando o PC é iniciado. Podem anexar-se aos discos ou outros dispositivos de armazenamento ligados ao PC. O Norton 360 analisa as áreas do sistema do seu PC para encontrar e remover vírus de arranque.
Vírus multipartite | Estes vírus utilizam as técnicas dos vírus de arranque e dos contaminadores de ficheiros. O Norton 360 analisa tais vírus e elimina-os.
Vírus macro | Estes vírus anexam-se aos ficheiros de dados que contêm componentes executáveis, tais como alguns ficheiros de folhas de cálculo, apresentações e processamento de texto. Estes vírus que são espalhados quando um programa executa a parte executável de um ficheiro de dados. O Norton 360 analisa os ficheiros de dados para ver se contêm vírus de macros e remove-os.

O Norton 360 analisa o PC para detectar vírus conhecidos e desconhecidos.

Os vírus conhecidos são automaticamente detectados e reparados. Os vírus desconhecidos são detectados analisando cada ficheiro executável para detectar várias características comuns aos vírus. Para além disso, o Norton 360 actualiza-se automaticamente através da Internet para expandir e melhorar a sua lista de vírus conhecidos.

Mais informações

Tipos de riscos

Tipos de ameaças


Efectuar tarefas de rotina

Esta secção inclui os seguintes tópicos:

  • Activar e desactivar as tarefas automáticas

  • Acerca do agendamento de tarefas automáticas

  • Acerca do agendamento de cópias de segurança

  • Especificar a duração do Fim do Tempo de Inactividade

  • Escolher análises


Activar e desactivar as tarefas automáticas

O Norton 360 executa tarefas automáticas à medida que trabalha silenciosamente para proteger o PC. Estas tarefas automáticas incluem a pesquisa de vírus, monitorização da ligação à Internet, actualização das cópias de segurança e transferência de actualizações de protecção. Estas actividades são executadas em segundo plano quando o PC está ligado.

Se quaisquer itens precisarem da sua atenção, o Norton 360 apresenta uma mensagem que o informa do estado actual, ou lhe pede para fazer qualquer coisa. Se não vir nenhuma mensagem, então o Norton 360 está a fazer o seu trabalho e o PC está protegido.

Pode abrir o Norton 360 a qualquer altura para ver o estado do PC rapidamente ou para consultar detalhes de protecção.

De quando em quando, irá ver uma pequena mensagem no canto inferior direito do ambiente de trabalho do Windows, a informá-lo de que está em curso uma actividade em segundo plano. Pode ver os resultados dessas actividades mais recentes quando voltar a abrir a janela principal do Norton 360. Quando pretender ver um relatório actual das actividades do Norton 360, pode ver o resumo na janela Relatório Mensal.

Para activar ou desactivar as tarefas automáticas

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Programação de Tarefas.

  3. Na janela Programação, no separador Tarefas Automáticas, faça o seguinte:

    • Seleccione a funcionalidade que pretende executar automaticamente.

      Seleccione a caixa de verificação Tarefas para seleccionar todas as funcionalidades de uma vez.

    • Desmarque a funcionalidade que não pretende executar automaticamente.

      Desmarque a selecção da caixa de verificação Tarefas para desmarcar a selecção de todas as funcionalidades de uma vez.

  4. Clique em Aplicar.

  5. Clique em Fechar.

Mais informações

Ver Relatório Mensal

Acerca do estado do Norton 360

Ver detalhes das funcionalidades de protecção


Acerca do agendamento de tarefas automáticas

Pode utilizar as definições da Programação de Tarefas para especificar a frequência com que o Norton 360 analisa o sistema em relação a problemas de segurança e desempenho. Também pode aceder às opções de agendamento de cópia de segurança a partir das definições de Programação de Tarefas.

Mais informações

Agendar análises de desempenho e segurança


Agendar análises de desempenho e segurança

Utilize as definições Programação de Tarefas para o Norton 360 examinar o sistema automaticamente e detectar problemas de segurança e desempenho. Pode especificar quando e a frequência com que o Norton 360 efectua esses exames.

Tem as seguintes opções para agendamento de análises de segurança e de desempenho:

Automático (Recomendado) | Examina o PC para detectar problemas de segurança e desempenho sempre que o PC não estiver a ser utilizado. Esta definição fornece o máximo nível de protecção.
Semanalmente | Examina o PC uma ou mais vezes por semana para detectar problemas de segurança e desempenho. Pode seleccionar os dias da semana e a hora do dia nos quais será efectuada a análise.
Mensalmente | Examina o PC uma vez por mês para detectar problemas de segurança e desempenho. Pode seleccionar os dias do mêse a hora do dia nos quais será efectuada a análise.
Agendamento Manual | Não efectua uma análise da segurança ou desempenho agendada do PC. Se seleccionar esta opção, deve efectuar análises de segurança e desempenho manuais do PC periodicamente para manter a protecção.

O desempenho do seu computador é maximizado se agendar para efectuar operações mais importantes enquanto o computador está inactivo. Quando agenda as análises semanal ou mensalmente e selecciona a opção Executar apenas em tempo de inactividade, o Norton 360 analisa o computador quando estiver inactivo. A Symantec recomenda que seleccione a opção Executar apenas em tempo de inactividade para experimentar um melhor desempenho do computador.

Como agendar análises de desempenho e segurança

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, clique em Programação de Tarefas.

  3. No separador Agendamento, seleccione uma opção na lista pendente Agendar.

    Quando selecciona a opção Semanalmente ou Mensalmente, tem de seleccionar a hora e o dia para executar as tarefas automáticas. Também pode especificar se as tarefas automáticas devem ser executadas apenas quando o PC está inactivo.

  4. Clique em Aplicar.

  5. Clique em Fechar.


Acerca do agendamento de cópias de segurança

Pode configurar o agendamento da cópia de segurança no separador Quando na janela Gerir Conjuntos de Cópias de Segurança para especificar quando e com que frequência o Norton 360 deve efectuar a cópia de segurança dos ficheiros.

Tem as seguintes opções de agendamento da realização da cópia de segurança:

Automático (Recomendado) | Efectua uma cópia de segurança dos ficheiros alterados sempre que o PC estiver inactivo; Esta definição fornece a melhor protecção em termos de cópias de segurança.
Semanalmente | Efectua cópias de segurança de ficheiros alterados uma ou mais vezes por semana; Pode seleccionar os dias da semana e a hora do dia nos quais o Norton 360 deverá efectuar as cópias de segurança.
Mensalmente | Efectua cópias de segurança de ficheiros alterados uma vez por mês; Pode seleccionar o dia do mês e a hora do dia nos quais o Norton 360 deverá efectuar as cópias de segurança.
Cópia de Segurança Manual | Não efectua cópias de segurança agendadas dos ficheiros alterados; Se seleccionar esta opção, tem de efectuar uma cópia de segurança manual dos ficheiros regularmente alterados.

O desempenho do seu computador é maximizado se agendar para efectuar operações mais importantes enquanto o computador está inactivo. Quando agenda a execução da cópia de segurança semanal ou mensalmente e selecciona Executar apenas em tempo de inactividade, o Norton 360 efectua cópias de segurança dos ficheiros quando o computador estiver inactivo. A Symantec recomenda que seleccione a opção Executar apenas em tempo de inactividade para usufruir de um melhor desempenho do computador.


Especificar a duração do Fim do Tempo de Inactividade

Pode definir a duração após a qual o Norton 360 deve identificar o seu computador como estado inactivo. Pode seleccionar um valor (em minutos) entre 1 minuto e 30 minutos. Se não utilizar o computador durante o tempo que especificou, o Norton 360 identifica o computador como inactivo. O Norton 360 executa então as actividades que programou para serem executadas durante o tempo de inactividade.

Depois de especificar a duração do Fim do Tempo de Inactividade, pode ver a barra de Contagem Decrescente para a Inactividade na janela Tarefas do Norton. A barra de Contagem Decrescente para a Inactividade indica o estado de inactividade do seu computador.

Para especificar a duração do Fim do Tempo de Inactividade na janela Definições

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Definições Administrativas.

  3. Na linha Tempo de Espera Inactivo, na lista pendente, seleccione a duração que pretende especificar.

    Poderá necessitar de se deslocar pela janela para ver a opção.

  4. Na janela Definições, clique em Aplicar.

Para especificar a duração do Fim do Tempo de Inactividade na janela Tarefas do Norton

  1. Na janela principal do Norton 360, clique em Tarefas.

  2. Na janela Tarefas, em Tarefas de Optimização do PC, clique em Verificar Tarefas Norton.

  3. Na janela Tarefas Norton, na lista pendente Tempo de Espera Inactivo, seleccione a duração que pretende especificar.

  4. Clique em Fechar.

Mais informações

Acerca do gráfico do CPU e do gráfico de memória


Escolher análises

Na maioria dos casos, o Norton 360 inspecciona automaticamente o sistema e selecciona as melhores definições para o manter seguro. No entanto, por vezes pode querer executar algumas análises específicas. Pode seleccionar as análises específicas que deseja efectuar utilizando as opções disponíveis na janela Análises.

Pode executar as seguintes verificações individuais:

LiveUpdate | Transfere as mais recentes actualizações de protecção e programa
Análise de Vírus e Spyware | Analisa o PC para detectar vírus, spyware e ameaças relacionadas, e remove-os
Ficheiros Temporários do Internet Explorer | Remove ficheiros temporários antigos que ficaram no PC devido à utilização da Internet.
Ficheiros Temporários do Windows | Remove ficheiros temporários antigos que ficaram no PC devido às actividades do Windows.
Histórico do Internet Explorer | Remove vestígios de quaisquer procuras na Internet efectuadas no PC
Optimização do Disco | Elimina restos de ficheiros e reorganiza a colocação dos ficheiros nos discos do PC com vista a melhorar o desempenho do mesmo
Limpeza do Registo | Remove as entradas danificadas a partir do Registo do Windows
Cópia de Segurança | Identifica ficheiros dos quais deve ser efectuada uma cópia de segurança, e efectua a cópia de segurança se necessário

Para seleccionar pesquisas

  1. Na janela principal do Norton 360, mova o ponteiro sobre Segurança do PC e clique em Executar Análises.

  2. Na janela Análises, clique em Deixe-me Escolher e, em seguida, Ir.

  3. Na janela que aparece, seleccione as análises que deseja executar e, em seguida, clique em Ir.

  4. Na janela Detalhes de Análise e Actividades, clique em Fechar.


Manter a segurança na Internet

Esta secção inclui os seguintes tópicos:

  • Acerca da Firewall Inteligente

  • Acerca da Prevenção de Intrusões

  • Acerca do Diagnóstico Insight de Transferência

  • Acerca da função Norton AntiSpam


Acerca da Firewall Inteligente

A Firewall Inteligente monitoriza as comunicações entre o seu computador e os outros computadores na Internet. Também protege o computador de problemas comuns de segurança, como os seguintes:

Tentativas de ligação inadequadas | Avisa-o em relação a tentativas de ligação de outros computadores e de tentativas de programas no seu computador para se ligarem a outros computadores
Análises de porta | Oculta as portas inactivas no computador e detecta análises de porta
Intrusões | Detecta e bloqueia tentativas e tráfego malicioso por utilizadores externos para atacarem o computador

Uma firewall bloqueia piratas informáticos e outro tráfego não autorizado, enquanto permite a passagem do tráfego autorizado. Desactivar a Firewall Inteligente reduz a protecção do seu sistema. Assegure-se sempre de que a Firewall Inteligente está activada.

Mais informações

Acerca das regras da firewall

Adicionar regras de Tráfego e regras de Programa

Modificar regras de Tráfego e regras de Programa

Alterar a ordem das regras de firewall

Desactivar temporariamente uma regra de Tráfego

Permitir um programa bloqueado

Remover uma regra de firewall

Acerca da Prevenção de Intrusões


Acerca das regras da firewall

A firewall é um sistema de segurança que utiliza regras para bloquear ou permitir ligações e transferência de dados entre o seu computador e a Internet. As regras da firewall controlam a forma como a Smart Firewall protege o seu computador de programas maliciosos e acesso não autorizado. A firewall verifica automaticamente todo o tráfego de entrada e saída do computador em relação a essas regras.

A Firewall Inteligente utiliza dois tipos de regra de firewall:

Regras de programas | Controle o acesso à Internet para programas no seu computador.
Regras de tráfego | Controle todo o tráfego de rede de entrada e saída.

Mais informações

Acerca da ordem pela qual as regras da firewall são processadas

Acerca das regras de Tráfego

Acerca das regras de Programa


Acerca da ordem pela qual as regras da firewall são processadas

A Firewall Inteligente processa as Regras de tráfego antes de processar as Regras do programa. Dentro da lista das Regras de tráfego, as regras são processadas pela ordem em que aparecem, de cima para baixo. Os Programas não são processados por ordem. Contudo, as regras em cada entrada do Programa são processadas pela ordem em que aparecem, de cima para baixo.

Por exemplo, possui uma regra de Programa que bloqueia o uso do pcAnywhere da Symantec com qualquer outro computador. Adiciona outra regra que permite a utilização do pcAnywhere da Symantec com um computador específico. Irá então mover a nova regra na lista de regras do programa para um local que esteja antes da regra original. O Norton 360 processa a nova regra primeira e permite-lhe utilizar o pcAnywhere da Symantec com aquele programa específico. Este irá então processar a regra original e evitar a sua utilização com qualquer outro computador.

Mais informações

Acerca das regras da firewall

Acerca das regras de Tráfego

Acerca das regras de Programa

Adicionar regras de Tráfego e regras de Programa

Modificar regras de Tráfego e regras de Programa


Acerca das regras de Tráfego

O Norton 360 inclui um número de regras de Tráfego predefinidas. Estas regras disponibilizam funcionalidades de rede e protecção de riscos de Internet conhecidos. Os exemplos de Regras de tráfego predefinidas são:

ICMP de Entrada Predefinido

ICMP de Saída Predefinido

Permitir todos os tipos de saída e tipos seguros de entrada de mensagens ICMP (Internet Control Message Protocol)

As mensagens ICMP fornecem informações de estado e de controlo.

Nome do NetBIOS de Entrada Predefinido

NetBIOS de Entrada Predefinido

Controlar a utilização do nome do serviço NetBIOS e o serviço de datagrama NetBIOS que o Microsoft Network utiliza na partilha de ficheiros e impressoras.

NetBIOS é um acrónimo para Network Basic Input/Output System. O NetBIOS oferece o serviço de nome, o serviço de sessão e o Serviço datagrama. O Serviço de Nomes providencia a definição de nomes, o Serviço de Sessão gere as sessões para serviços orientados para as ligações e o Serviço Datagrama distribui datagramas para serviços orientados para as ligações.

Bootp de entrada predefinido

Bootp de Saída Predefinido

Permitir a utilização do serviço Bootp

Bootp é a abreviatura de Bootstrap Protocol, que permite a um computador localizar o seu próprio endereço IP

O separador Regras de Tráfego revela uma lista de regras de tráfego predefinidas. Algumas das Regras de tráfego predefinidas são apenas de leitura e estão bloqueadas. Não pode modificar estas regras.

As regras aparecem na ordem dos seus níveis de prioridade. As regras que estejam numa posição mais elevada na lista ultrapassam as regras que surgem mais abaixo na lista.

Pode adicionar uma nova regra de Tráfego neste separador. Pode igualmente efectuar as seguintes actividades:

Modificar uma regra de Tráfego

Pode alterar as definições de uma regra de Tráfego que não funcione da maneira que deseja.

Consulte Modificar regras de Tráfego e regras de Programa.

Desactivar uma Regra de tráfego

Pode desactivar uma regra de Tráfego.

Consulte Desactivar temporariamente uma regra de Tráfego.

Alterar a prioridade de uma Regra de tráfego

Pode alterar a prioridade de uma regra de Tráfego ao alterar onde esta surge na lista.

Nota:

Apenas utilizadores avançados ou utilizadores inexperientes sob a orientação de apoio técnico podem realizar esta acção.

Consulte Alterar a ordem das regras de firewall.

Mais informações

Acerca das regras da firewall

Acerca da ordem pela qual as regras da firewall são processadas

Adicionar regras de Tráfego e regras de Programa

Acerca das regras de Programa


Acerca das regras de Programa

As regras de Programa controlam o acesso à Internet de programas que estão no seu computador. Pode utilizar as definições de Firewall para criar e modificar regras para programas.

No separador Regras de Programas, pode efectuar o seguinte:

  • Adicionar um programa.

  • Mudar o nome a um programa.

  • Modificar as regras de um programa.

  • Adicionar uma regra a um programa.

  • Modificar as definições de acesso de uma regra de programa.

  • Modificar a prioridade de uma regra de programa ao alterar a sequência de regras na lista.

  • Remover uma regra de programa.

  • Remover um programa.

Pode criar regras de Programa das seguintes formas:

Personalizar automaticamente as definições de acesso à Internet

Permitir que a firewall determine automaticamente o acesso para programas da primeira vez que os utilizadores os utilizam. Este método é o mais fácil para criar regras da firewall.

Utilizar as Definições Firewall

Faça a gestão da lista de programas que podem aceder à Internet.

Responder aos alertas

Permite que a firewall avise quando um programa tenta aceder à Internet. Em seguida, pode permitir ou bloquear o acesso à Internet do programa.

Poderá haver ocasiões, como quando assiste a um filme, poderá preferir não ser alertado por nenhuma mensagem. Nestes casos, pode utilizar o Modo Silêncio para silenciar os alertas da firewall. Esta opção suprime todas as notificações e alertas não-críticos e suspende temporariamente todas as actividades críticas.

A firewall notifica-o apenas se tiver alterado as opções Definições Avançadas das definições predefinidas, recomendadas.

Mais informações

Adicionar um programa às definições da Firewall

Personalizar um programa

Remover um programa

Acerca das regras de Tráfego


Adicionar um programa às definições da Firewall

Pode adicionar programas às definições da Firewall para controlar a capacidade de acederem à Internet. As definições da Firewall configuradas manualmente substituem quaisquer definições que o Controlo Automático de Programas faça. No entanto, a Symantc recomenda que mantenha as definições que o Controlo Automático de Programas efectua e quando executa os programas.

Nota:

As definições da Firewall para programas não são migradas das versões anteriores do Norton 360. Se pretende restaurar quaisquer programas que adicionou manualmente ao Controlo de Programas na versão anterior, tem de os adicionar novamente na versão actual.

Para adicionar um programa às definições de Firewall

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Firewall.

  3. No separador Regras de Programas, clique em Adicionar.

  4. Na caixa de diálogo Seleccionar um programa, navegue até ao ficheiro executável do programa que pretende adicionar.

  5. Clique em Abrir.

  6. No alerta Controlo de Programas, seleccione o nível de acesso que pretende para este programa. Estão disponíveis as seguintes opções:

    Permitir

    Permitir todas as tentativas de acesso a este programa.

    Bloquear

    Negar todas as tentativas de acesso deste programa.

    Configurar manualmente o acesso à Internet (Recomendado)

    Criar regras para controlar de que forma este programa acede à Internet.

    Pode definir os seguintes critérios para uma regra.

    • Acção

    • Ligações

    • Computadores

    • Comunicações

    • Avançadas

    • Descrição

  7. Clique em OK.

Mais informações

Acerca das regras de Programa

Personalizar um programa

Remover um programa


Personalizar um programa

Depois de utilizar o Norton 360 durante algum tempo, talvez precise de alterar as definições de acesso de determinados programas.

Para personalizar um programa

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Firewall.

  3. No separador Regras de Programas, na coluna Programas, seleccione o programa que deseja alterar.

  4. Na lista pendente junto ao programa que pretende alterar, seleccione o nível de acesso que pretende para este programa. Estão disponíveis as seguintes opções:

    Permitir

    Permitir todas as tentativas de acesso a este programa.

    Bloquear

    Negar todas as tentativas de acesso deste programa.

    Personalizar

    Criar regras para controlar de que forma este programa acede à Internet.

    A opção Auto é a opção predefinida que será atribuída automaticamente a um programa quando o Controlo Automático de Programas está activado.

  5. Clique em Aplicar.

Mais informações

Acerca das regras de Programa

Adicionar um programa às definições da Firewall

Remover um programa


Remover um programa

Se necessário, pode remover programas das definições da Firewall.

As definições da Firewall para os programas não são migradas das versões anteriores do Norton 360. Se removeu quaisquer programas na versão anterior e não os quer ter na versão actual, tem de removê-los novamente.

Para remover um programa das definições da Firewall

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Protecção de Firewall.

  3. No separador Regras de Programas, na coluna Programas, seleccione o programa que deseja remover.

  4. Clique em Remover.

  5. Na caixa de diálogo Confirmação, clique em Sim.

  6. Clique em Aplicar.

Mais informações

Acerca das regras de Programa

Personalizar um programa

Adicionar um programa às definições da Firewall


Adicionar regras de Tráfego e regras de Programa

As definições da Firewall criam automaticamente a maioria das regras da firewall necessárias. Pode adicionar regras personalizadas, se necessário.

Nota:

Apenas utilizadores com experiência devem criar as suas próprias regras da firewall.

Pode adicionar os seguintes tipos de regras da firewall:

  • Regras de tráfego

  • Regras de programas

Para adicionar uma regra de Tráfego

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Protecção de Firewall.

  3. No separador Regras de Tráfego, clique em Adicionar.

  4. Siga as instruções do Assistente de Adicionar Regra.

Para adicionar uma Regra de programa

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Protecção de Firewall.

  3. No separador Regras de Programas, na coluna de Programa, seleccione o programa ao qual deseja adicionar uma regra.

  4. Clique em Modificar.

  5. Na janela Regras Gerais, clique em Adicionar.

  6. Siga as instruções do Assistente de Adicionar Regra.

Mais informações

Utilizar o Assistente Adicionar Regra

Alterar a ordem das regras de firewall

Desactivar temporariamente uma regra de Tráfego

Remover uma regra de firewall


Utilizar o Assistente Adicionar Regra

O Assistente de Adicionar Regra guia-o através dos passos que são necessários para criar regras da firewall.

Para utilizar o Assistente Adicionar Regra

  1. Abra o Assistente Adicionar Regra criando uma regra de Tráfego ou uma regra de Programa.

  2. No primeiro painel do Assistente de Adicionar Regra, seleccione a acção que deseja para esta regra. Estão disponíveis as seguintes opções:

    Permitir

    Permitir comunicação deste tipo.

    Por exemplo, considere uma regra de tráfego com os seguintes critérios: todas as ligações de entrada a partir do endereço de Internet 192.168.1.1 através da porta 8080. Quando selecciona Permitir, a Firewall Inteligente permite todas as ligações que satisfazem os outros critérios desta regra de Tráfego.

    Bloquear

    Impedir comunicação deste tipo.

    Por exemplo, considere uma regra de tráfego com os seguintes critérios: todas as ligações de entrada a partir do endereço de Internet 192.168.1.1 através da porta 8080. Quando selecciona Bloquear, a Firewall Inteligente bloqueia todas as ligações que satisfazem os outros critérios desta regra de Tráfego.

    Monitorizar

    Actualize a categoria Actividades - Firewall no registo de eventos sempre que for efectuada uma comunicação deste tipo. Esta opção permite-lhe monitorizar a frequência da utilização desta regra da firewall.

    Poderá visualizar o registo de eventos na categoria Actividades - Firewall na janela Histórico de Segurança.

    A regra para monitorizar só regista os eventos de tráfego. Tem de criar outra regra de Permitir ou Bloquear para gerir o tráfego de rede.

    Pode monitorizar e permitir ou bloquear o tráfego, activando a opção Avançadas no Assistente Adicionar Regra ou no Assistente Modificar Regra.

  3. Clique em Seguinte.

  4. Seleccione o tipo de ligação para a regra. Estão disponíveis as seguintes opções:

    Ligações a outros computadores

    A regra é aplicada a ligações do seu computador para outro computador (de saída).

    Ligações de outros computadores

    A regra aplica-se a ligações provenientes de outro computador e destinadas ao seu computador (de entrada).

    Ligações de e para outros computadores

    A regra aplica-se a ligações de entrada e de saída.

  5. Clique em Seguinte e seleccione os computadores aos quais esta regra será aplicada. Estão disponíveis as seguintes opções:

    Qualquer computador

    A regra é aplicável a todos os computadores.

    Qualquer computador na sub-rede local

    Esta regra aplica-se apenas a computadores na sub-rede local.

    A rede de uma organização está dividida em sub-redes para facilitar comunicações eficientes de Internet. Uma sub-rede representa todos os computadores na mesma LAN.

    Apenas os computadores e páginas listadas a seguir.

    A regra aplica-se apenas a computadores, páginas ou domínios que especificar.

    Pode especificar os nomes e endereços dos computadores aos quais a regra se aplica. Os detalhes dos computadores especificados surgem na lista. Pode também remover computadores da lista.

    Quando seleccionar esta opção, a opção Adicionar fica disponível. Em seguida, pode especificar ou remover um computador utilizando os botões Adicionar ou Remover.

  6. Clique em Seguinte e seleccione os protocolos para a regra. Estão disponíveis as seguintes opções:

    TCP

    A regra aplica-se às comunicações TCP (Transmission Control Protocol - Protocolo de Controlo da Transmissão).

    UDP

    A regra aplica-se às comunicações UDP (User Datagram Protocol - Protocolo de Datagrama do Utilizador).

    TCP e UDP

    A regra aplica-se a comunicações TCP e UDP.

    ICMP

    A regra aplica-se às comunicações ICMP (Internet Control Message Protocol - Protocolo da Internet de Controlo de Mensagens).

    Esta opção só está disponível quando adiciona uma regra de Tráfego, modifica uma regra de Tráfego ou modifica uma regra de Programa que lide com tráfego ICMP.

    ICMPv6

    A regra aplica-se às comunicações ICMP (Internet Control Message Protocol for Internet Protocol version 6 - Protocolo da Internet de Controlo de Mensagens para Protocolo da Internet versão 6).

    Esta opção só está disponível quando adiciona uma regra de Tráfego, modifica uma regra de Tráfego ou modifica uma regra de Programa que lide com tráfego ICMP.

    Todos

    A regra aplica-se a todos os protocolos suportados.

    Quando selecciona esta opção, não pode especificar os tipos de comunicação ou portas que se aplicam a esta regra.

  7. Seleccione as portas para a regra. Estão disponíveis as seguintes opções:

    Todos os tipos de comunicações (todas as portas, locais e remotas)

    A regra aplica-se a comunicações que utilizem qualquer porta.

    Apenas comunicações que correspondem a todos os tipos e portas listadas abaixo

    A regra aplica-se às portas que especificar. Pode especificar as portas seleccionando das portas listadas ou adicionando portas específicas ou intervalos de porta.

    Nota:

    Se seleccionar o protocolo ICMP ou ICMPv6, pode especificar os comandos. Para isso, seleccione um comando da lista dos comandos conhecidos ou adicione comandos específicos ou intervalos de comandos.

    Quando seleccionar esta opção, a opção Adicionar fica disponível. Pode utilizar a opção Adicionar ou a opção Remover para especificar ou remover uma porta ou um comando.

  8. Clique em Seguinte.

  9. Verifique Criar um histórico de segurança no registo de eventos se desejar que Norton 360 crie uma entrada no registo de eventos da firewall.

    O Norton 360 cria uma entrada quando um evento de comunicação de rede coincide com esta regra. Poderá visualizar o registo de eventos na janela Histórico de Segurança em Actividades - Firewall. Se seleccionar a opção Monitor na janela Acção, a opção Criar um histórico de segurança no registo de eventos fica automaticamente assinalada.

  10. Marque Aplicar esta regra se quiser aplicar esta regra ao tráfego Ipv6 NAT Traversal.

  11. Clique em Seguinte e, na caixa de texto, escreva um nome para esta regra.

  12. Clique em Seguinte e reveja as novas definições de regra.

  13. Clique em Terminar.

  14. Quando tiver terminado a adição de regras, clique em OK.

Mais informações

Adicionar regras de Tráfego e regras de Programa

Acerca das regras da firewall

Acerca das regras de Tráfego

Acerca das regras de Programa

Modificar regras de Tráfego e regras de Programa


Modificar regras de Tráfego e regras de Programa

Pode alterar uma regra da firewall existente se esta não funciona da maneira que deseja. Pode utilizar a opção Modificar para alterar as definições de uma regra de firewall existente. Quando altera uma regra, a firewall utiliza os novos critérios da regra modificada para controlar o tráfego de rede.

Não pode modificar determinadas regras predefinidas que estão bloqueadas. Contudo, pode ver as definições destas regras utilizando a opção Ver.

Para modificar uma regra de Tráfego

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Protecção de Firewall.

  3. No separador Regras de Tráfego, seleccione a regra que pretende alterar.

  4. Clique em Modificar.

  5. Na janela Modificar Regra, siga as instruções do ecrã para alterar qualquer aspecto da regra.

  6. Quando tiver terminado a alteração da regra, clique em OK.

Para modificar uma Regra de programa

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Firewall.

  3. No separador Regras de Programa, seleccione o programa que pretende alterar.

  4. Clique em Modificar.

  5. Na janela Regras, seleccione a regra que pretende alterar.

  6. Clique em Modificar.

  7. Na janela Modificar Regra, siga as instruções do ecrã para alterar qualquer aspecto da regra.

  8. Quando tiver terminado a alteração da regra, clique em OK.

  9. Na janela Regras, clique em OK.

Mais informações

Adicionar regras de Tráfego e regras de Programa

Utilizar o Assistente Adicionar Regra


Alterar a ordem das regras de firewall

Cada lista de regras da firewall é processada de cima para baixo. Pode ajustar o processamento das regras da firewall, alterando a ordem.

Nota:

Não altere a ordem das regras de Tráfego predefinidas a menos que seja um utilizador avançado. Se alterar a ordem das regras de Tráfego predefinidas pode afectar as funcionalidades da firewall e reduzir a segurança do computador.

Para alterar a ordem das regras de Tráfego

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Protecção de Firewall.

  3. No separador Regras de Tráfego, seleccione a regra que pretende mover.

  4. Proceda de uma das seguintes formas:

    • Para efectuar esta regra antes da regra acima, clique em Mover Para Cima.

    • Para efectuar esta regra depois da regra abaixo, clique em Mover Para Baixo.

  5. Quando tiver terminado a mudança das regras, clique em Aplicar.

Para alterar a ordem das regras de Programas

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Protecção de Firewall.

  3. No separador Regras de Programa, seleccione o programa que inclui a regra que pretende mover.

  4. Clique em Modificar.

  5. Na janela Regras, seleccione a regra que pretende mover.

  6. Proceda de uma das seguintes formas:

    • Para efectuar esta regra antes da regra acima, clique em Mover Para Cima.

    • Para efectuar esta regra depois da regra abaixo, clique em Mover Para Baixo.

  7. Quando tiver terminado a mudança das regras, clique em OK.

  8. Na janela Definições da Firewall, clique em Aplicar.

Mais informações

Acerca da ordem pela qual as regras da firewall são processadas

Modificar regras de Tráfego e regras de Programa

Desactivar temporariamente uma regra de Tráfego

Remover uma regra de firewall


Desactivar temporariamente uma regra de Tráfego

Nota:

Não pode desactivar determinadas regras de firewall predefinidas que aparecem na lista. Pode apenas ver as definições destas regras utilizando a opção Ver.

Pode desactivar temporariamente uma regra de Tráfego, se tiver de dar acesso específico a um computador ou programa. Não se pode esquecer de activar novamente a regra quando terminar de trabalhar com o programa ou computador que necessitou da alteração.

Para desactivar temporariamente uma regra de Tráfego

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Protecção de Firewall.

  3. No separador Regras de Tráfego, desmarque a caixa junto à regra que pretende desactivar.

  4. Clique em Aplicar.

Mais informações

Acerca das regras de Tráfego


Permitir um programa bloqueado

Por vezes, a firewall do Norton 360 bloqueia determinados programas, impedindo-os de aceder à Internet. Tais programas podem incluir determinados programas de transmissão de multimédia em sequência, jogos em rede ou aplicações comerciais personalizadas fornecidas pela sua entidade patronal. Se souber que a actividade na Internet do programa não constitui uma ameaça para a sua segurança, pode desbloquear o programa, permitindo o seu acesso à Internet.

Para permitir um programa bloqueado

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Protecção de Firewall.

  3. No separador Regras de Programa, seleccione o programa que pretende permitir o acesso à Internet.

  4. Na lista pendente de Acesso para a entrada do programa, clique em Permitir .

  5. Clique em Aplicar.


Remover uma regra de firewall

Pode remover algumas regras de firewall, se necessário. Contudo, não pode modificar algumas regras de Tráfego predefinidas que surgem na lista. Pode ver as definições destas regras utilizando a opção Ver.

Nota:

Não remova uma regra de firewall predefinida a menos que seja um utilizador avançado. Remover uma regra de firewall predefinida pode afectar as funcionalidades da firewall e reduzir a segurança do computador.

Para remover uma regra de Tráfego

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Protecção de Firewall.

  3. No separador Regras de Tráfego, seleccione a regra que pretende remover.

  4. Clique em Remover.

  5. Na caixa de diálogo Confirmação, clique em Sim.

Para remover uma regra de Programa

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Protecção de Firewall.

  3. No separador Regras de Programa, na coluna de Programa, seleccione o programa que contém a regra que deseja remover.

  4. Clique em Modificar.

  5. Na janela Regras, seleccione a regra que pretende remover.

  6. Clique em Remover.

  7. Na caixa de diálogo Confirmação, clique em Sim.

  8. Clique em OK.

Mais informações

Modificar regras de Tráfego e regras de Programa

Desactivar temporariamente uma regra de Tráfego

Alterar a ordem das regras de firewall

Remover um programa


Acerca da Prevenção de Intrusões

A Prevenção de Intrusões analisa todo o tráfego de rede que entra e sai do computador e compara esta informação com um conjunto de assinaturas de ataques. As assinaturas de ataque contêm informação que identifica uma tentativa do atacante de explorar um sistema operativo conhecido ou vulnerabilidade do programa. A Prevenção de Intrusões protege o seu computador de ataques à Internet vulgares.

Para obter mais informações sobre os ataques que a Prevenção de Intrusões bloqueia, aceda ao seguinte URL:

http://www.symantec.com/business/security_response/attacksignatures

Se essas informações corresponderem a uma assinatura de ataque, a Prevenção de Intrusões elimina automaticamente o pacote e interrompe a ligação com o computador que enviou os dados. Esta acção protege o seu computador de ser afectado.

A Prevenção de Intrusões baseia-se numa extensa lista de assinaturas de ataque para detectar e bloquear actividades de rede suspeitas. O Norton 360 executa automaticamente o LiveUpdate para manter a sua lista de assinaturas de ataques actualizada. Se não utilizar o LiveUpdate automático, deve executar o LiveUpdate uma vez por semana.

Mais informações

Desactivar ou activar as notificações da Prevenção de Intrusões

Excluir ou incluir assinaturas de ataques na monitorização

Activar ou desactivar o AutoBlock

Activar e desactivar a Protecção de Browser

Desbloquear computadores bloqueados pelo AutoBlock

Bloquear definitivamente um computador que foi bloqueado pelo AutoBlock


Desactivar ou activar as notificações da Prevenção de Intrusões

Pode escolher se quer receber notificações quando a Prevenção de Intrusões bloqueia ataques suspeitos. Quer receba ou não notificações, as actividades da Prevenção de Intrusões são gravadas no Histórico de Segurança. As entradas do Histórico de Segurança incluem informações sobre o computador ofensivo e sobre o ataque.

Pode escolher se quer receber notificações quando a Prevenção de Intrusões bloqueia ataques suspeitos com base numa determinada assinatura.

Como desactivar ou activar as notificações da Prevenção de Intrusões

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Firewall.

  3. No separador Protecção de Intrusões e Browser, em Prevenção de Intrusões, na linha das Notificações, proceda de uma das seguintes formas:

    • Mova o interruptor Activado/Desactivado para a direita para a posição Desactivado.

    • Mova o interruptor Activado/Desactivado para a esquerda para a posição Activado.

  4. Clique em Aplicar.

Para activar ou desactivar a notificação individual da Prevenção de Intrusões

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Firewall.

  3. No separador Protecção de Intrusões e Browser, em Prevenção de Intrusões, na linha Assinaturas de Intrusão, clique em Configurar.

  4. Na janela Assinaturas de Intrusão, clique na assinatura de ataque e em Propriedades.

  5. Na janela Propriedades das Assinaturas, seleccione ou desmarque Notificar-me quando esta assinatura for detectada.

  6. Clique em OK.

  7. Na janela Assinaturas de Intrusão, clique em OK.

  8. Na janela Definições da Firewall, clique em Aplicar.

Mais informações

Acerca da Prevenção de Intrusões

Acerca do Histórico de Segurança


Excluir ou incluir assinaturas de ataques na monitorização

Em alguns casos, as actividades de rede benignas podem parecer idênticas a uma assinatura de ataque. É provável que receba notificações repetidas sobre possíveis ataques. Se souber que os ataques que despoletam estas notificações estão a salvo, pode criar uma exclusão para a assinatura de ataque que é idêntica à actividade benigna.

Cada exclusão criada deixa o computador vulnerável a ataques.

Se tiver assinaturas de ataque excluídas que pretende monitorizar novamente, pode inclui-las na lista de assinaturas activas.

Para excluir assinaturas de ataque da monitorização

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Firewall.

  3. No separador Protecção de Intrusões e Browser, em Prevenção de Intrusões, na linha Assinaturas de Intrusão, clique em Configurar.

  4. Na janela Assinaturas de Intrusão, desmarque as assinaturas de ataque que pretende excluir.

  5. Clique em OK.

Para incluir as assinaturas de ataque que foram excluídas anteriormente

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Firewall.

  3. No separador Protecção de Intrusões e Browser, em Prevenção de Intrusões, na linha Assinaturas de Intrusão, clique em Configurar.

  4. Na janela Assinaturas de Intrusão, seleccione as assinaturas de ataque que pretende incluir.

  5. Clique em OK.

Mais informações

Acerca da Prevenção de Intrusões


Activar ou desactivar o AutoBlock

Quando um ataque é detectado, a ligação é bloqueada automaticamente para garantir que o computador está seguro. Se um ataque for de um computador que já tentou anteriormente aceder ao seu computador utilizando outra assinatura de ataque, pode activar o AutoBlock. O AutoBlock bloqueia todo o tráfego entre o seu computador e o computador atacante durante um tempo definido. Durante este período, o AutoBlock bloqueia também o tráfego que não corresponde à assinatura do ataque.

O AutoBlock interrompe o tráfego entre o seu computador e um computador específico. Se pretender interromper todo o tráfego de e para o computador, pode utilizar a opção Bloquear Todo o Tráfego de Rede.

Se o AutoBlock bloquear um computador ou computadores aos quais precisa aceder, pode desactivar o AutoBlock.

Para activar ou desactivar o AutoBlock

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Protecção de Firewall.

  3. No separador Protecção de Intrusões e Browser, em Prevenção de Intrusões, na linha AutoBlock de Intrusão, clique em Configurar.

  4. Na janela AutoBlock de Intrusão, em AutoBlock, efectue um dos seguintes procedimentos:

    • Para activar o AutoBlock de Intrusão, clique em Activado [Recomendado].

    • Para activar o AutoBlock de Intrusão, clique em Desactivado.

  5. Clique em OK.

Mais informações

Desbloquear computadores bloqueados pelo AutoBlock

Bloquear definitivamente um computador que foi bloqueado pelo AutoBlock

Excluir ou incluir assinaturas de ataques na monitorização

Acerca da Prevenção de Intrusões


Desbloquear computadores bloqueados pelo AutoBlock

Em alguns casos, o AutoBlock pode reconhecer actividade normal como um ataque. A lista de computadores que o AutoBlock tem bloqueados pode incluir o computador com o qual teria de ser possível comunicar.

Se um computador ao qual precisa aceder aparecer na lista de computadores bloqueados, pode desbloqueá-lo. Poderá ser necessário redefinir a lista de AutoBlock, caso tenha alterado as suas definições de protecção. Para redefinir a lista AutoBlock, pode desbloquear todos os computadores que estão na lista.

Para desbloquear computadores bloqueados pelo AutoBlock

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Firewall.

  3. No separador Protecção de Intrusões e Browser, em Prevenção de Intrusões, na linha AutoBlock de Intrusão, clique em Configurar.

  4. Na janela AutoBlock de Intrusão, em Computadores actualmente bloqueados pelo AutoBlock, efectue um dos seguintes procedimentos:

    • Para desbloquear um computador, seleccione o respectivo endereço IP e clique em Desbloquear.

    • Para desbloquear todos os computadores na lista de AutoBlock, clique em Desbloquear Todos.

  5. Clique em OK.

Mais informações

Excluir ou incluir assinaturas de ataques na monitorização

Activar ou desactivar o AutoBlock

Bloquear definitivamente um computador que foi bloqueado pelo AutoBlock

Acerca da Prevenção de Intrusões


Bloquear definitivamente um computador que foi bloqueado pelo AutoBlock

Pode bloquear definitivamente um computador que foi bloqueado pelo AutoBlock. O computador bloqueado permanentemente é removido da lista de AutoBlock e adicionado como computador Restrito no Mapa de Segurança de Rede da Rede Doméstica.

Para bloquear definitivamente um computador que foi bloqueado pelo AutoBlock

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Firewall.

  3. No separador Protecção de Intrusões e Browser, em Prevenção de Intrusões, na linha AutoBlock de Intrusão, clique em Configurar.

  4. Na janela AutoBlock de Intrusão, em Computadores actualmente bloqueados pelo AutoBlock, clique no computador que pretende bloquear definitivamente.

  5. Clique em Restringir.

  6. Clique em OK.

Mais informações

Activar ou desactivar o AutoBlock

Desbloquear computadores bloqueados pelo AutoBlock

Acerca da Prevenção de Intrusões


Activar e desactivar a Protecção de Browser

Pode escolher se pretende proteger o Web browser permitindo ao Norton 360 bloquear o acesso de programas desconhecidos ao computador.

Como predefinição, a opção Protecção de Browser está activada. Se for este o caso, o Norton 360 bloqueia proactivamente os programas de malware novos ou desconhecidos antes de atacarem o computador. Ao proteger o Web browser, o Norton 360 protege as suas informações sensíveis e evita que os atacantes controlem remotamente o seu sistema. Este funcionalidade verifica as vulnerabilidades do browser no Internet Explorer 6, Internet Explorer 7 ou no Firefox.

Nota:

Mantenha sempre a definição Protecção de Browser activada para proteger o seu Web browser contra ataques por Web sites maliciosos.

Para activar ou desactivar a Protecção de Browser

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Firewall.

  3. No separador Prevenção de Intrusões e Protecção de Browser, na linha Protecção do Browser, proceda de uma das seguintes formas:

    • Para desactivar a Protecção de Browser, mova o interruptor Activado/Desactivado para a direita para a posição Desactivado.

    • Para activar a Protecção de Browser, mova o interruptor Activado/Desactivado para a esquerda para a posição Activado.

  4. Clique em Aplicar.

  5. Se tiver desactivado a Protecção de Browser, na caixa de diálogo Alerta de Protecção, na lista pendente Seleccionar a duração, seleccione durante quanto tempo deseja desactivar a Protecção de Browser.

  6. Clique em OK.


Acerca do Diagnóstico Insight de Transferência

O Diagnóstico Insight de Transferência oferece as informações sobre a reputação de qualquer ficheiro executável que transferiu utilizando os browsers Internet Explorer 6 ou Firefox 3.0 ou posteriores. O Diagnóstico Insight de Transferência suporta apenas transferências que utilizem o protocolo HTTP. Os detalhes de reputação que o Diagnóstico Insight de Transferência fornece indicam se é seguro instalar o ficheiro transferido. Pode utilizar estes detalhes para decidir se pretende instalar o ficheiro executável.

O que se segue são os níveis de reputação de um ficheiro transferível e os seus detalhes:

Segurança

Inclui os ficheiros fidedignos da Norton ou do Utilizador

Estes ficheiros não prejudicam o seu computador. No caso de se tratar de um ficheiro seguro, o Diagnóstico Insight de Transferências permite-lhe instalar o ficheiro.

Não seguro

Inclui os ficheiros que o Norton 360 identifica como risco de segurança

Estes ficheiros prejudicam o seu computador. Quando o Diagnóstico Insight de Transferência processa um ficheiro não seguro para análise da reputação, o Norton 360 remove o ficheiro depois de ele ter identificado o seu nível de reputação. Nesse caso, o Diagnóstico Insight de Transferência notifica-o que o ficheiro foi removido.

Desconhecido

Inclui os ficheiros que não são seguros nem inseguros

Estes ficheiros podem prejudicar o seu computador. No caso de um ficheiro desconhecido, o Diagnóstico Insight de Transferência notifica-o de que não está seguro quanto ao nível de reputação do ficheiro. As notificações do Download Insight para um ficheiro desconhecido também o informam de que o ficheiro precisa de atenção. Pode utilizar a hiperligação nestas notificações para seleccionar uma acção que pretenda tomar para um ficheiro desconhecido.

Para os ficheiros desconhecidos, o Norton 360 permite-lhe decidir a acção que pretende tomar para o ficheiro. Pode executar um ficheiro, parar a execução de um ficheiro, instalar um ficheiro, cancelar a instalação do ficheiro ou remover o ficheiro do computador.

Depois de transferir um ficheiro, o Diagnóstico Insight de Transferência processa o ficheiro para análise do seu nível de reputação. A funcionalidade Auto-Protect analisa o ficheiro quanto à sua reputação. O Auto-Protect utiliza as assinaturas das ameaças que o Norton 360 recebe durante as actualizações das definições e de outros motores de segurança para determinar a segurança de um ficheiro executável. Se o ficheiro não é seguro, o Auto-Protect remove-o. O Auto-Protect notifica os resultados da análise do ficheiro ao Diagnóstico Insight de Transferência. O Diagnóstico Insight de Transferência activa então as notificações para o informar se é seguro instalar o ficheiro. Como predefinição, o Download Insight permite-lhe instalar ficheiros seguros. Para ficheiros cujos níveis de reputação são desconhecidos, o Diagnóstico Insight pede-lhe para seleccionar uma acção que pretenda efectuar no ficheiro. No caso de surgir um ficheiro não seguro, o Diagnóstico Insight de Transferência informa-o de que o Norton 360 removeu o ficheiro.

O Diagnóstico Insight de Transferência processa apenas os seguintes tipos de ficheiros:

  • .exe

  • .dll

  • .sys

  • .msi

Com base nos detalhes da reputação que as notificações do Diagnóstico Insight de Transferências fornecem para os ficheiros que precisam de atenção, pode tomar uma medida para o ficheiro. A janela Diagnóstico Insight de Transferências oferece várias opções que lhe permitem seleccionar uma acção. As opções que aparecem na janela variam dependendo do nível de reputação do ficheiro transferido. O que se segue são algumas das opções disponíveis nesta janela:

Parar a execução deste programa | Permite-lhe reter um ficheiro no seu computador, mas impedir que seja executado
Remover este ficheiro do meu sistema | Permite-lhe colocar um ficheiro em quarentena no computador
Executar este programa | Permite-lhe executar um ficheiro executável

Os registos do Histórico de Segurança apresentam detalhes de todos os eventos que o Diagnóstico Insight de Transferência processa e notifica. Contém também informações sobre o nível de segurança do ficheiro e a medida tomada, caso exista. Pode ver estes detalhes na categoria do Diagnóstico Insight de Transferência no Histórico de Segurança.

Quando se desactiva o Auto-Protect, o Norton 360 desliga automaticamente o Diagnóstico Insight de Transferência. Neste caso, o seu computador não está protegido de forma adequada contra as ameaças da Internet e riscos de segurança. Por isso, certifique-se de que mantém sempre a opção Auto-Protect ligada para proteger o computador contra riscos de segurança.

Quando o Modo Silencioso está activado, o Norton 360 suprime as notificações do Diagnóstico Insight de Transferência.

Mais informações

Activar ou desactivar o Inteligência sobre Transferência

Activar ou desactivar as notificações do Diagnóstico Insight de transferências

Configurar as opções do Relatório Completo do Diagnóstico Insight de Transferência


Activar ou desactivar o Inteligência sobre Transferência

O Diagnóstico Insight de Transferência analisa o ficheiro executável que transferiu e notifica-o sobre o seu nível de reputação. Como predefinição, o Diagnóstico Insight de Transferência pede-lhe para seleccionar uma acção que o Norton 360 deve efectuar num ficheiro de nível de reputação desconhecido. No caso de ficheiros não seguros, o Auto-Protect remove-os do computador sem o alertar. No caso de ficheiros seguros, o Auto-Protect permite a execução de ficheiros seguros. Deste modo, o Norton 360 protege o computador contra qualquer ficheiro não seguro que possa executar depois de o transferir utilizando um Web browser.

Pode utilizar a opção Inteligência sobre Transferência para activar ou desactivar o Diagnóstico Insight de Transferência. Por defeito, esta opção está activada. Pode desactivá-la e especificar o tempo que deve permanecer desactivada. Depois desse limite de tempo, a funcionalidade Diagnóstico Insight de Transferência é activada automaticamente. Para garantir que o computador permanece protegido, pode activar esta funcionalidade manualmente antes do período de tempo especificado terminar. Quando desactiva o Diagnóstico Insight de Transferência, o computador não fica adequadamente protegido contra as ameaças da Internet e os riscos de segurança.

Pode desactivar ou activar a opção Inteligência sobre Transferência a partir da janela Definições ou a partir da janela principal do Norton 360.

Para desactivar o Inteligência sobre Transferência

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Firewall.

  3. No separador Protecção de Intrusões e Browser, na linha Inteligência sobre Transferência, mova o interruptor Activar/Desactivar para a direita, para a posição Desactivar.

  4. Na janela Definições, clique em Aplicar.

  5. Na lista pendente Seleccionar a duração, seleccione quanto tempo pretende manter o Diagnóstico Insight de Transferência desactivado e clique em OK.

Para activar o Inteligência sobre Transferência

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Firewall.

  3. No separador Protecção de Intrusões e Browser, na linha Inteligência sobre Transferência, mova o interruptor Activar/Desactivar para a esquerda, para a posição Activar.

  4. Na janela Definições, clique em Aplicar.

Mais informações

Acerca do Diagnóstico Insight de Transferência


Activar ou desactivar as notificações do Diagnóstico Insight de transferências

Pode utilizar a opção Notificações do Diagnóstico Insight de transferências para escolher se pretende receber notificações do Diagnóstico Insight de transferências quando transfere um ficheiro executável.

Se desactivar as notificações do Download Insight, não desactiva a análise do ficheiro executável que transferiu. Quer receba ou não notificações, as actividades do Diagnóstico Insight de transferências são gravadas no Histórico de Segurança. Pode rever posteriormente o resumo dos alertas e notificações do Diagnóstico Insight de transferências no Histórico de Segurança.

Para activar ou desactivar as notificações do Diagnóstico Insight de transferências

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Firewall.

  3. No separador Protecção de Intrusões e Browser, em Download Intelligence, na linha das Notificações do Diagnóstico Insight de transferências, proceda de uma das seguintes formas:

    • Para desactivar as notificações do Diagnóstico Insight de transferências, desloque o interruptor Activado/Desactivado para a direita para a posição Desactivado.

    • Para activar as notificações do Diagnóstico Insight de transferências, desloque o interruptor Activado/Desactivado para a esquerda para a posição Activado.

  4. Na janela Definições, clique em Aplicar.

Mais informações

Acerca do Diagnóstico Insight de Transferência


Configurar as opções do Relatório Completo do Diagnóstico Insight de Transferência

As definições do Relatório Completo do Diagnóstico Insight de Transferência permitem-lhe especificar se pretende receber alertas do Diagnóstico Insight de Transferência.

Pode utilizar as seguintes opções para configurar o Relatório Completo do Diagnóstico Insight de Transferência:

Sempre

Apresenta os alertas para os ficheiros com um nível de reputação segura ou desconhecida

Neste caso, o Auto-Protect remove os ficheiros que não são seguros. Para os ficheiros de reputação segura e desconhecida, o Diagnóstico Insight de Transferência pede ao utilizador que seleccione uma acção que o Norton 360 tem de realizar no ficheiro.

Não Comprovada Apenas

Apresenta os alertas para os ficheiros com níveis de reputação desconhecida

Neste caso, os Diagnóstico Insight de Transferência pede ao utilizador que seleccione uma acção que o Norton 360 tem de realizar num ficheiro desconhecido. O Auto-Protect remove os ficheiros não seguros e permite a execução dos ficheiros seguros.

Como predefinição, a opção Relatório Completo do Diagnóstico Insight de Transferência está definida para Não Comprovada Apenas.

Nunca

Suprime todos os alertas do Diagnóstico Insight de Transferência

No entanto, o Auto-Protect continua a processar os ficheiros para análise do seu nível de reputação. Com base no nível da reputação, o Auto-Protect toma uma medida apropriada. O Auto-Protect permite a execução dos ficheiros seguros e desconhecidos. No caso de ficheiros não seguros, o Auto-Protect remove-os do computador sem o alertar.

Pode ver os detalhes destas actividades na categoria Diagnóstico Insight de Transferência na janela Histórico de Segurança.

Para configurar as opções do Relatório Completo do Diagnóstico Insight de Transferência

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Firewall.

  3. No separador Protecção de Intrusões e Browser, em Inteligência sobre Transferências, na linha das Relatório Completo do Diagnóstico Insight de Transferências, proceda de uma das seguintes formas:

    • Para receber alertas para ficheiros de reputação segura e desconhecida, desloque o comutador do Relatório Completo do Diagnóstico Insight de Transferência para a posição Sempre.

    • Para receber alertas para ficheiros de reputação desconhecida, desloque o comutador do Relatório Completo do Download Insight para a posição Não Comprovada Apenas.

    • Para suprimir todos os alertas, desloque o comutador do Relatório Completo do Diagnóstico Insight de Transferência para a posição Nunca

  4. Na janela Definições, clique em Aplicar.

Mais informações

Acerca do Diagnóstico Insight de Transferência


Acerca da função Norton AntiSpam

A função Norton AntiSpam permite-lhe classificar as mensagens de correio electrónico que recebe nos seus programas de correio electrónico como correio electrónico spam e correio electrónico legítimo. Filtra o correio electrónico legítimo para a pasta Caixa de Entrada e o correio electrónico spam para a pasta Lixo Electrónico ou pasta Norton AntiSpam.

O Norton AntiSpam utiliza a tecnologia de filtragem de spam de classe empresarial da Symantec para distinguir as mensagens de spam das mensagens legítimas. O Norton AntiSpam utiliza um mecanismo de administração de filtro em tempo real e filtra as mensagens de correio electrónico recorrendo a vários filtros locais em diferentes níveis. Os filtros locais classificam as mensagens de correio electrónico como spam ou legítimas. Se os filtros locais classificarem a mensagem de correio electrónico como legítima, o Norton AntiSpam recolhe informações como as assinaturas e os hashes URL da mensagem. O Norton AntiSpam envia depois estas informações para o servidor Web da Symantec para escrutínio adicional.

Quando a mensagem é classificada como spam, o Norton AntiSpam altera o assunto da mensagem e envia-a para o seu cliente de correio electrónico. O cliente de correio electrónico identifica a alteração no assunto da mensagem e encaminha-a para a pasta Lixo Electrónico ou pasta Norton AntiSpam.

Os filtros locais do Norton AntiSpam utilizam a técnica da Lista Branca, a técnica da Lista Negra e uma tecnologia de filtragem patenteada para classificar as mensagens de correio electrónico como spam ou legítimas. Para que estes filtros funcionem eficazmente, o Norton AntiSpam requer que sejam feitas actualizações das definições de antispam a intervalos regulares através do LiveUpdate. Estas actualizações contêm informações de assinatura de mensagens de correio electrónico de spam e legítimas. As actualizações também contêm novas regras que a Symantec cria para filtrar as mensagens de correio electrónico de spam.

A função Norton AntiSpam utiliza regras de correio electrónico predefinidas e as listas de Permitidos e de Bloqueados definidas pelo utilizador para acelerar a análise do correio electrónico. Aceita mensagens de correio electrónico da lista de remetentes de correio electrónico permitidos e bloqueia mensagens de correio electrónico da lista de remetentes de correio electrónico bloqueados. A função Norton AntiSpam também importa automaticamente as listas de endereços de programas de correio electrónico suportados. Permite-lhe manter a sua lista de remetentes de correio electrónico permitidos em sincronia com os seus livros de endereços correntes.

Nota:

Desactivar a função Norton AntiSpam aumenta a sua exposição à recepção de mensagens de correio electrónico não solicitadas. Assegure-se sempre que a função Norton AntiSpam está activada. Protege o seu cliente de correio electrónico de conteúdo online indesejado.

Pode rever as estatísticas de AntiSpam na janela Histórico de Segurança

Mais informações

Funcionalidades de filtragem de spam

Configurar a Integração do Cliente

Definir Exclusões do Livro de Endereços

Identificar remetentes autorizados

Identificar remetentes de spam

Definir a opção Comentários

Acerca do Web Query

Acerca das definições da função Norton AntiSpam


Funcionalidades de filtragem de spam

Com o aumento da utilização do correio electrónico, muitos utilizadores recebem um conjunto de mensagens de correio electrónico indesejadas e não solicitadas, conhecidas como spam. O spam dificulta não só a identificação de mensagens de correio electrónico válidas, mas algum spam contém mensagens e imagens ofensivas.

O Norton 360 disponibiliza várias funcionalidades poderosas para reduzir a sua exposição a conteúdo online indesejado.

Integração com programas de correio electrónico

Adiciona várias opções à barra de ferramentas nos programas de correio electrónico, se assim quiser

Consulte Acerca da barra de ferramentas do seu programa de correio electrónico.

Listas de Permitidos e de Bloqueados

  • Utiliza a lista de endereços definida pelo utilizador para acelerar a análise de correio electrónico

  • Aceita todas as mensagens de correio electrónico de remetentes na Lista de Permitidos

  • Trata todas as mensagens de correio electrónico de remetentes na Lista de Bloqueados como spam

  • Permite e bloqueia mensagens de correio electrónico de domínios completos, bem como endereços de correio electrónico individuais

Consulte Acerca das definições da função Norton AntiSpam.

Importação automática de endereços

Importa automaticamente listas de endereços de programas de correio electrónico suportados para manter a sua lista de remetentes de correio electrónico autorizados sincronizadas, se assim quiser

Consulte Identificar remetentes autorizados.

Web Query

Permite-lhe consultar os servidores Web da Symantec para filtrar as mensagens de correio electrónico spam que os filtros locais classificam como legítimas

Consulte Acerca do Web Query.

Actualização automática das definições de spam

Actualiza automaticamente as cópias dos ficheiros de definição de spam da Symantec


Configurar a Integração do Cliente

O separador Integração do Cliente lista os programas de correio electrónico suportados, ou clientes, que estão instalados no seu computador e os livros de endereços a eles associados. Quando selecciona um programa de correio electrónico, o Norton 360 adiciona uma lista pendente da função Norton AntiSpam ou algumas opções à barra de ferramentas do programa de correio electrónico suportado. Pode utilizar a lista pendente da função Norton AntiSpam ou as opções para classificar as mensagens de correio electrónico como spam ou legítimas. Pode também utilizar estas opções para esvaziar a pasta de spam e para abrir a janela Definições para configurar as definições da função Norton AntiSpam. Se o seu programa de correio electrónico não possuir a pasta Lixo Electrónico, adiciona também uma pasta Norton AntiSpam à área de pastas. Pode utilizar a pasta Norton AntiSpam para escolher e armazenar as mensagens de spam. Contudo, se o seu cliente de correio electrónico possuir uma pasta Norton AntiSpam da versão anterior do Norton 360, a função Norton AntiSpam utilizará a pasta Norton AntiSpam e não a pasta Lixo Electrónico.

Nota:

A integração da barra de ferramentas da função Norton AntiSpam não é suportada no Windows Mail no Windows Vista.

Quando classifica uma mensagem de correio electrónico como spam ou legítima, a funcionalidade Norton AntiSpam permite-lhe enviar a mensagem de correio electrónico mal classificada como comentário para a Symantec. Pode utilizar a opção Comentários para enviar a mensagem de correio electrónico mal classificada à Symantec para análise.

Pode também importar para a Lista de Permitidos da função Norton AntiSpam a lista de endereços presentes no programa de correio electrónico suportado. A função Norton AntiSpam adiciona automaticamente os novos endereços de correio electrónico do livro de endereços do programa de correio electrónico suportado uma vez por dia quando o seu computador está inactivo. No entanto, se quiser importar endereços manualmente, use o botão Importar na janela Lista de Permitidos.

Quando abrir o cliente de correio electrónico, aparece o ecrã de boas-vindas. Se não quiser que o ecrã de boas-vindas apareça no futuro, marque a opção Não mostrar novamente antes de clicar em Fechar. O Norton 360 notifica a integração com êxito da funcionalidade Norton AntiSpam com o seu cliente de correio electrónico.

O Norton 360 suporta a integração da função Norton AntiSpam com os seguintes programas de correio electrónico:

  • Microsoft Outlook 2002/2003/2007

  • Outlook Express 6.0 ou posterior

  • Windows Mail no Windows Vista

    O Norton 360 não adiciona opções à barra de ferramentas do Correio do Windows. No entanto, identifica as mensagens de correio electrónico de spam e move-as para a pasta Lixo Electrónico ou pasta Norton AntiSpam.

Nota:

Após a integração bem sucedida, o Outlook Express reinicia-se automaticamente.

Para configurar a Integração do Cliente

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em AntiSpam.

  3. No separador Integração do Cliente, active ou desactive os programas com os quais deseja que o Norton AntiSpam se integre.

  4. Seleccione um ou mais livros de endereços para serem automaticamente importados para a sua Lista de Permitidos.

  5. Clique em Aplicar para guardar as alterações.

Mais informações

Acerca da barra de ferramentas do seu programa de correio electrónico


Acerca da barra de ferramentas do seu programa de correio electrónico

A função Norton AntiSpam adiciona uma lista pendente ou algumas opções à barra de ferramentas dos programas de correio electrónico suportados.

Pode utilizar as opções que se seguem:

Isto é Spam

Assinala a mensagem de correio electrónico seleccionada como sendo spam. e move a mensagem de correio electrónico para a pasta Lixo Electrónico ou pasta Norton AntiSpam

Quando volta a classifica uma mensagem de correio electrónico como spam, o Norton 360 dá-lhe a opção de enviar a mensagem de correio electrónico mal classificada como comentário para a Symantec. Esta opção só aparece ser a opção Comentários no separador Endereços, na janela Definições AntiSpam, for Notificar-me.

Quando volta a classificar uma mensagem de correio electrónico como spam, o Norton 360 apresenta uma mensagem onde pergunta se pretende ou não adicionar o endereço de correio electrónico do remetente à Lista de Bloqueados. Esta mensagem aparece dependendo da opção que seleccionou na lista pendente presente no fundo da janela Lista de Bloqueados.

Isto não é Spam

Assinala a mensagem de correio electrónico seleccionada conforme permitido (não é spam) e move a mensagem de correio electrónico para a Caixa de Entrada

Quando volta a classifica uma mensagem de correio electrónico como legítima, o Norton 360 dá-lhe a opção de enviar a mensagem de correio electrónico mal classificada como comentário para a Symantec. Esta opção só aparece ser a opção Comentários no separador Endereços, na janela Definições AntiSpam, for Notificar-me.

Quando volta a classificar uma mensagem de correio electrónico como legítima, o Norton 360 apresenta uma mensagem onde pergunta se pretende ou não adicionar o endereço de correio electrónico do remetente à Lista de Permitidos. Esta mensagem aparece dependendo da opção que seleccionou na lista pendente presente no fundo da janela Lista de Permitidos.

Esvaziar a Pasta de Spam

Remove todas as mensagens de correio electrónico que tenham sido colocadas na pasta Lixo Electrónico ou pasta Norton AntiSpam

Abrir Norton AntiSpam

Apresenta a secção Definições da Norton AntiSpam da janela Definições do Norton 360


Definir Exclusões do Livro de Endereços

Quando adiciona um endereço de correio electrónico à lista de Exclusões do Livro de Endereços, Norton AntiSpam não importa o endereço para a Lista de Permitidos. Se eliminar um endereço de correio electrónico da Lista de Permitidos, a função Norton AntiSpam adiciona automaticamente o endereço à lista Exclusões do Livro de Endereços. Contudo, se eliminar um endereço de correio electrónico adicionado manualmente à Lista de Permitidos, a função Norton AntiSpam não adiciona o endereço à lista de Exclusões do Livro de Endereços.

Não pode adicionar um nome de domínio à lista Exclusões ao Livro de Endereços. Quando elimina um nome de domínio da lista Permitidos a função Norton AntiSpam não adiciona o nome do domínio à lista Exclusões do Livro de Endereços.

Nota:

Pode especificar as Exclusões do Livro de Endereços antes de importar o livro de endereços. Adicione à lista Exclusões do Livro de Endereços todos os endereços de correio electrónico que não quer importar do livro de endereços para a Lista de Permitidos.

Para adicionar entradas à lista de Exclusões do Livro de Endereços

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em AntiSpam.

  3. No separador Endereços, na linha Exclusões do Livro de Endereços, clique em Configurar.

  4. Na janela Exclusões do Livro de Endereços, clique em Adicionar.

  5. Na caixa de diálogo Adicionar Endereço de Correio Electrónico, escreva o endereço de correio electrónico.

    Opcionalmente, escreva o nome que corresponde ao endereço de correio electrónico para uma fácil identificação.

  6. Clique em OK para fechar a caixa de diálogo Adicionar Endereço de Correio Electrónico.

  7. Clique em OK para guardar e fechar a janela Exclusões do Livro de Endereços.

Para editar ou eliminar entradas da lista de Exclusões do Livro de Endereços

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em AntiSpam.

  3. No separador Endereços, na linha Exclusões do Livro de Endereços, clique em Configurar.

  4. Na janela Exclusões do Livro de Endereços, seleccione o item com o qual pretende trabalhar.

  5. Proceda de uma das seguintes formas:

    • Para editar uma entrada, clique em Editar para abrir a janela Editar Endereço de Correio Electrónico, edite os detalhes e de seguida clique em OK.

    • Para eliminar uma entrada, clique em Remover.

    • Para eliminar várias entradas, prima Ctrl para seleccionar as entradas e, em seguida, clique em Remover.

  6. Clique em OK para guardar e fechar a janela Exclusões do Livro de Endereços.

Mais informações

Identificar remetentes de spam

Identificar remetentes autorizados


Identificar remetentes autorizados

Quando sabe que quer receber quaisquer mensagens de correio electrónico de um endereço específico ou domínio, pode adicioná-lo à Lista Permitida.

A função Norton AntiSpam importa automaticamente as entradas do livro de endereços uma vez por dia quando o computador está inactivo.

Se tiver adicionado um novo programa de correio electrónico suportado, pode importar manualmente o seu livro de endereços para a Lista de Permitidos imediatamente ou em qualquer altura. Pode também adicionar individualmente nomes e domínios à lista de Permitidos.

Nota:

Antes de importar o livro de endereços, pode especificar as suas Exclusões do Livro de Endereços. A função Norton AntiSpam não importa os endereços de correio electrónico que adicionou à lista de Exclusões do Livro de Endereços.

Para importar um livro de endereços

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em AntiSpam.

  3. No separador Endereços, na linha Lista de Permitidos, clique em Configurar.

  4. Na janela Lista de Permitidos, clique em Importar.

  5. Clique em OK para guardar e fechar a janela Lista de Permitidos.

Para adicionar entradas à sua Lista de Permitidos

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em AntiSpam.

  3. No separador Endereços, na linha Lista de Permitidos, clique em Configurar.

  4. Na janela Lista de Permitidos, clique em Adicionar.

  5. Na caixa de diálogo Adicionar Endereço de Correio Electrónico, especifique se adicionou um endereço de correio electrónico ou um nome do domínio e, em seguida, proceda de uma das seguintes formas:

    • Para adicionar um endereço de correio electrónico, escreva o endereço de correio electrónico que deseja permitir e, opcionalmente, o nome do remetente.

    • Para adicionar o nome de um domínio, escreva o endereço do domínio (por exemplo, @symantec.com) e, opcionalmente, o nome do domínio.

  6. Clique em OK para fechar a caixa de diálogo Adicionar Endereço de Correio Electrónico.

  7. Clique em OK para guardar e fechar a janela Lista de Permitidos.

Para editar ou eliminar entradas na Lista de Permitidos

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em AntiSpam.

  3. No separador Endereços, na linha Lista de Permitidos, clique em Configurar.

  4. Na janela Lista de Permitidos, seleccione o item com o qual pretende trabalhar.

  5. Proceda de uma das seguintes formas:

    • Para editar uma entrada, clique em Editar para abrir a caixa de diálogo Editar Endereço de Correio Electrónico, edite os detalhes e clique em OK.

    • Para eliminar uma entrada, clique em Remover.

      Quando elimina uma entrada que foi importada, a função Norton AntiSpam adiciona-a automaticamente à lista de Exclusões do Livro de Endereços.

    • Para eliminar várias entradas, prima Ctrl para seleccionar as entradas e, em seguida, clique em Remover.

  6. Clique em OK para guardar e fechar a janela Lista de Permitidos.

Mais informações

Configurar a Integração do Cliente

Acerca das definições da função Norton AntiSpam

Identificar remetentes de spam


Identificar remetentes de spam

Caso não pretenda receber qualquer mensagem de correio electrónico de um endereço ou domínio específicos, pode adicioná-lo à Lista de Bloqueados. A função Norton AntiSpam assinala todas as mensagens de correio electrónico deste endereço e domínio como spam.

Nota:

Adicione sempre endereços de correio electrónico e domínios desconhecidos à Lista de Bloqueados para que não receba mensagens de correio electrónico não solicitadas de tais endereços ou domínios.

Para adicionar entradas à Lista de Bloqueados

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em AntiSpam.

  3. No separador Endereços, na linha Lista de Bloqueados, clique em Configurar.

  4. Na janela Lista de Bloqueados, clique em Adicionar.

  5. Na caixa de diálogo Adicionar Endereço de Correio Electrónico, especifique se adicionou um endereço de correio electrónico ou um nome do domínio e, em seguida, proceda de uma das seguintes formas:

    • Para adicionar um endereço de correio electrónico, escreva o endereço de correio electrónico que deseja bloquear e o nome do remetente.

    • Para adicionar um domínio, introduza o endereço do domínio (por exemplo, @symantec.com) e o nome do domínio.

  6. Clique em OK para fechar a caixa de diálogo Adicionar Endereço de Correio Electrónico.

  7. Clique em OK para guardar e fechar a janela Lista de Bloqueados.

Para editar ou eliminar entradas na Lista de Bloqueados

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em AntiSpam.

  3. No separador Endereços, na linha Lista de Bloqueados, clique em Configurar.

  4. Na janela Lista de Bloqueados, seleccione o item com o qual pretende trabalhar.

  5. Proceda de uma das seguintes formas:

    • Para editar uma entrada, clique em Editar para abrir a caixa de diálogo Editar Endereço de Correio Electrónico, edite os detalhes e de seguida clique em OK.

    • Para eliminar uma entrada, clique em Remover.

    • Para eliminar várias entradas, prima Ctrl para seleccionar as entradas e, em seguida, clique em Remover.

  6. Clique em OK para guardar e fechar a janela Lista de Bloqueados.

Mais informações

Acerca das definições da função Norton AntiSpam

Identificar remetentes autorizados


Definir a opção Comentários

As mensagens de correio electrónico no cliente de correio electrónico podem por vezes ser incorrectamente classificadas como spam. A opção Comentários permite enviar a mensagem de correio electrónico mal classificada como comentário à Symantec para análise.

Nota:

A opção Comentários só está disponível quando existir pelo menos um cliente de correio electrónico suportado instalado no computador.

Para definir a opção Comentários

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em AntiSpam.

  3. Na linha Comentários, seleccione uma das três opções seguintes:

    Activado

    Envia automaticamente a mensagem de correio electrónico mal classificada à Symantec quando classifica uma mensagem de correio electrónico como spam ou legítima

    Notificar-me

    Avisa-o antes de a função Norton AntiSpam enviar a mensagem de correio electrónico mal classificada à Symantec quando classifica uma mensagem de correio electrónico como spam ou legítima

    Desactivado

    Não envia a mensagem de correio electrónico mal classificada à Symantec

  4. Clique em Aplicar para guardar as alterações.

Mais informações

Configurar a Integração do Cliente


Acerca do Web Query

Com o aumento da utilização do correio electrónico, muitos utilizadores recebem um conjunto de mensagens de correio electrónico indesejadas e não solicitadas, conhecidas como spam. O spam dificulta não só a identificação de mensagens de correio electrónico válidas, mas algum spam contém mensagens e imagens ofensivas. O Web Query é uma funcionalidade da Norton AntiSpam que o Norton 360 utiliza para classificar as mensagens de correio electrónico mais eficazmente.

Uma filtragem de spam eficaz é possível se cada mensagem de correio electrónico que receber for analisada através de diferentes filtros. Com apenas um ou dois níveis de filtros de correio electrónico, uma percentagem elevada de mensagens de correio electrónico legítimas é classificada como spam ou o spam é mal classificado como legítimo. Para evitar a classificação errada, o Norton AntiSpam utiliza diferentes filtros. Cada filtro de correio electrónico utiliza uma abordagem exclusiva para filtrar mensagens de correio electrónico de spam de mensagens de correio electrónico legítimas.

As mensagens de correio electrónico que recebe no programa de correio electrónico são submetidas a análise através de diferentes filtros locais do Norton AntiSpam. Os filtros locais utilizam a técnica da Lista Branca, a técnica da Lista Negra e uma tecnologia de filtragem patenteada para classificar as mensagens de correio electrónico como spam ou legítimas. Se os filtros locais classificarem uma mensagem de correio electrónico como sendo spam, a Norton AntiSpam altera o assunto da mensagem. A Norton AntiSpam envia então a mensagem de volta ao seu cliente de correio electrónico. Contudo, se os filtros locais classificarem a mensagem de correio electrónico como legítima, a Norton AntiSpam recolhe informações como as assinaturas e os hashes URL da mensagem. A Norton AntiSpam envia depois estas informações para o filtro do Web Query para escrutínio adicional.

O filtro do Web Query analisa a assinatura e os hashes URL da mensagem de correio electrónico e envia o relatório da análise para a Norton AntiSpam. Se a mensagem for identificada como spam, a Norton AntiSpam altera o assunto da mensagem e envia-a para o seu programa de correio electrónico. Com base em regras de correio electrónico predefinidas, o programa de correio electrónico move a mensagem para a pasta Lixo Electrónico ou pasta Norton AntiSpam.

Nota:

A Symantec recomenda que mantenha a opção Web Query activada. A desactivação da opção Web Query aumenta a sua exposição à recepção de mensagens de correio electrónico de spam que contenham URLS com spam ou phishing.

Pode activar ou desactivar a opção Web Query na janela Definições de AntiSpam do Norton 360.

Mais informações

Activar ou desactivar o Web Query


Activar ou desactivar o Web Query

A Norton AntiSpam utiliza filtros locais para identificar mensagens de correio electrónico de spam. As mensagens de correio electrónico que os filtros locais não identificam como spam são adicionalmente analisadas através do filtro do Web Query. O filtro do Web Query analisa a assinatura e os hashes URL das mensagens de correio electrónico para classificá-las como mensagens legítimas ou de spam.

Se a mensagem de correio electrónico for identificada como spam, a Norton AntiSpam altera o assunto da mensagem de correio electrónico. A Norton AntiSpam envia então a mensagem de volta ao seu programa de correio electrónico. Com base em regras de correio electrónico predefinidas, o programa de correio electrónico move a mensagem para a pasta Lixo Electrónico ou pasta Norton AntiSpam.

Nota:

A Symantec recomenda que mantenha a opção Web Query activada. A desactivação da opção Web Query aumenta a sua exposição à recepção de mensagens de correio electrónico de spam que contenham URLS com spam ou phishing.

Para desactivar o filtro Web Query

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em AntiSpam.

  3. No separador Endereços, na linha Web Query, mova o interruptor Activado/Desactivado para a direita para a posição Desactivado.

  4. Clique em Aplicar para guardar as alterações.

Para activar o filtro Web Query

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em AntiSpam.

  3. No separador Endereços, na linha Web Query, mova o interruptor Activado/Desactivado para a esquerda para a posição Activado.

  4. Clique em Aplicar para guardar as alterações.


Proteger os dados sensíveis

Esta secção inclui os seguintes tópicos:

  • Acerca de proteger os seus dados sensíveis


Acerca de proteger os seus dados sensíveis

A Internet proporciona a maneira mais rápida e fácil de trocar informação. Apesar das inúmeras vantagens que a Internet proporciona, o utilizador encontra-se vulnerável ao roubo de informação e de identidade. A informação pode ser roubada e utilizada incorrectamente de várias maneiras.

Em seguida encontram-se alguns dos métodos mais comuns de roubo de informação:

  • Transacções financeiras online

  • Armazenamento online não seguro de informação sensível

  • Usurpação da sua identidade enquanto comunica online

A funcionalidade Identity Safe no Norton 360 oferece várias maneiras poderosas para abordar o roubo de identidade. O Identity Safe é a melhor ferramenta que pode utilizar para salvaguardar a sua identidade enquanto está online.

Mais informações

Acerca da Navegação Segura.

Acerca do Identity Safe

Desactivar ou activar as Funcionalidades de Protecção de Identidade

Acerca da Barra de Ferramentas do Norton


Acerca da Navegação Segura.

O Norton 360 adiciona a Barra de Ferramentas do Norton ao Internet Explorer e Firefox. O Norton 360 protege os seus browsers Internet Explorer e Firefox depois de activar a opção Navegação Segura.

Quando a Navegação Segura está activada, o Norton 360 activa as funcionalidades Antiphishing e Norton Safe Web. O Antiphishing analisa os níveis de segurança dos Web sites que visita e apresenta os resultados na janela pop-up Segurança do Site Norton. A funcionalidade Norton Safe Web fornece um ambiente seguro de procura na Web apresentando os ícones de classificação de sites junto de cada resultado de procura.

Nota:

As funcionalidades Antiphishing e Norton Safe Web são suportadas apenas nas versões do Internet Explorer 5.0 ou posterior e versões do Firefox 3.0 ou posterior.

Quando desactiva a Navegação Seguraas funcionalidades Antiphishing e Norton Safe Web são desactivadas. Neste caso, o Identity Safe pode preencher automaticamente Web sites fraudulentos com as suas informações confidenciais.

A Symantec recomenda que não navegue na Web quando a Navegação Segura estiver desactivada.

Mais informações

Acerca de Antiphishing

Acerca do Norton Safe Web


Acerca de Antiphishing

O Antiphishing protege-o quando visita Web sites não seguros. Quando o Antiphishing está activado, a componente de Antiphishing analisa o nível de segurança dos Web sites que visita. E apresenta os resultados na janela pop-up de Segurança do Site Norton.

O Antiphishing disponibiliza a informação que se segue sobre as páginas da Web:

  • É seguro introduzir informação confidencial

  • Se a página da Web é conhecida por ser fraudulenta

  • Se a página da Web é autentica e aprovada pela Symantec

  • Se a página da Web é conhecida por pertencer a um sítio suspeito

  • Se a página da Web for conhecida por devolver resultados incómodos

A barra de Segurança do Site no browser Internet Explorer e Firefox permite-lhe ver mais detalhes sobre o estado da página Web.

Adicionalmente, a Segurança do Site Norton inclui informação sobre as páginas Web Autenticadas pela Norton. Os piratas informáticos dos Web sites imitam muitas vezes Web sites de empresas para criarem Web sites fraudulentos. A Segurança do Site Norton identifica os Web sites fraudulentos e permite-lhe saber os Web sites que são autenticados. Os Web sites autenticados são classificados como Web sites Aprovados. Estes sítios pertencem normalmente a grandes instituições financeiras ou sítios de compras com páginas que requerem informação pessoal.

A Symantec analisa estas páginas e certifica-se de que pertencem à empresa que representa. Pode ter a certeza de que a informação que fornece vai para a empresa com a qual deseja negociar.

Pode denunciar à Symantec a avaliação de uma página Web que suspeita que seja fraudulenta para mais avaliações. Utilize a opção Denunciar site da barra de ferramentas Norton para denunciar uma página Web. Pode também apresentar a avaliação de uma página Web que o Antiphishing indicou como fraudulenta ou suspeita como sendo, na realidade, um site seguro. A página Web que denuncia deve estar aberta na janela do seu browser para a denunciar à Symantec.

Mesmo que desactive a opção Antiphishing, o Norton 360 protege-o das ameaças da Internet através das funcionalidades do Norton Safe Web. Não pode utilizar a hiperligação Denunciar site no menu Norton para submeter a avaliação de uma página Web à Symantec. Pode activar o Antiphishing a partir da janela pop-up de Segurança do Site Norton.

O estado da janela pop-up de Segurança do Site Norton apresenta as mensagens seguintes:

  • Site é Seguro

  • Site não é Seguro

  • Site Desconhecido

  • Site é Seguro - Informação do Site de Compras

  • Atenção

  • Site Aprovado

  • Site Fraudulento

  • Site Suspeito

  • Página Não Analisada

Mais informações

Denunciar uma avaliação incorrecta de uma página Web


Denunciar uma avaliação incorrecta de uma página Web

Em raras ocasiões, o antiphishing poderá denunciar uma avaliação de uma página Web que suspeite que se trate de um erro. Por exemplo, pode visitar um sítio onde que faça compras regularmente e o antiphishing indique que a página é fraudulenta. Por outro lado, pode visitar uma página Web que suspeite que é uma página de phishing, mas que o Antiphishing afirme que não detectou qualquer fraude. Nos dois casos, pode reportar a página à Symantec para uma avaliação adicional.

Nota:

Tem de abrir a página Web que pretende reportar na sua janela do browser para a reportar à Symantec.

Para reportar uma avaliação incorrecta de uma página Web suspeita

  1. Na Barra de ferramentas do Norton, no menu Norton, clique em Denunciar site.

  2. Na caixa de diálogo Reportar um Site Seguro, verifique se o endereço da página Web que é mostrado coincide com a página que deseja denunciar.

  3. Proceda de uma das seguintes formas:

    • Se o endereço estiver correcto, clique em Submeter.

    • Se o endereço não estiver correcto, clique em Cancelar.

    Certifique-se de que está na página Web em questão e repita este procedimento, porque o endereço na caixa de diálogo não é editável.

  4. Na caixa de diálogo de confirmação, clique em Fechar.

Para reportar uma avaliação incorrecta de uma página Web segura

  1. Na Barra de ferramentas do Norton, no menu Norton, clique em Denunciar site.

  2. Na caixa de diálogo Denunciar como Site de Phishing, conferir se o endereço da página Web apresentado coincide com a página que deseja denunciar.

  3. Proceda de uma das seguintes formas:

    • Se o endereço estiver correcto, clique em Submeter.

    • Se o endereço não estiver correcto, clique em Cancelar.

      Certifique-se de que está na página Web em questão e repita este procedimento, porque o endereço na caixa de diálogo não é editável.

  4. Na caixa de diálogo de confirmação, clique em Fechar.

Mais informações

Acerca de Antiphishing

Ocultar e mostrar a Barra de ferramentas do Norton


Acerca do Norton Safe Web

O Norton Safe Web protege o computador enquanto navega na Internet utilizando o Internet Explorer ou Firefox. Analisa os níveis de segurança dos Web sites que visita e indica se os Web sites estão livres de ameaças. Para Web sites de compras online, o Norton Safe Web também indica se o Web site permite fazer compras online em segurança. A funcionalidade Optimizar os Resultados do Motor de Busca do Norton Safe Web permite-lhe saber se um Web site é malicioso ainda antes de o visitar. Fornece um ambiente seguro de procura na Web apresentando os ícones de classificação do site junto a cada resultado de procura.

Pode ver o estado de segurança de qualquer Web site, utilizando a opção Relatório Completo na janela pop-up Segurança de Sites Norton. Também pode utilizar a opção Opinião da Comunidade no menu Norton para ver o estado de segurança.

Nota:

A opção Opinião da Comunidade só está disponível nas versões em língua inglesa do Windows.

O site Norton Safe Web disponibiliza as seguintes funcionalidades:

  • Apresenta a classificação da comunidade

  • Permite adicionar as revisões

  • Permite ver as revisões do utilizador

  • Apresenta uma lista das palavras-chave associadas ao Web site

  • Apresenta informações gerais e informações de ameaças

Se utilizar um servidor proxy para ligar à Internet, tem de configurar as definições proxy de rede do Norton 360.

A seguinte tabela lista os estados de segurança dos Web sites que o Norton Safe Web fornece quando navega na Internet:

Site é Seguro | Pode ver um ícone de marca de verificação verde junto aos resultados da procura. Quando visita este Web site, a Barra de Ferramentas do Norton mostra o mesmo ícone. O Norton Safe Web analisou este site e detectou que é seguro visitá-lo.
Site não é Testado | Pode ver um ícone cinzento em forma de ponto de interrogação junto aos resultados da procura; Quando visita este Web site, a Barra de Ferramentas do Norton mostra um ícone verde em forma de marca de verificação. O Norton Safe Web não analisou este site e não tem informação suficiente sobre este site.
Site não é Seguro | Pode ver um ícone em cruz vermelho junto aos resultados da procura. Quando visita este Web site, a Barra de Ferramentas do Norton mostra o mesmo ícone de estado. O Norton Safe Web analisou esta página e detectou que não é seguro visitar o site.
Atenção | Pode ver um ícone amarelo em forma de ponto de exclamação junto aos resultados da procura. Quando visita este Web site, a Barra de Ferramentas do Norton mostra o mesmo ícone de estado. O Norton Safe Web analisou este site e detectou que este site fornecerá resultados incómodos.

A seguinte tabela lista os pormenores da informação de segurança de compras que o Norton Safe Web fornece quando navega na Internet:

Segurança | O Norton Safe Web analisou este Web site e detectou que pode comprar com segurança.
Não testado | O Norton Safe Web não tem informação suficiente sobre o site para fornecer uma classificação de segurança das compras.
Arriscado | O Norton Safe Web analisou este Web site e detectou que é arriscado comprar no site. A Symantec recomenda que não visite esta página. O site pode vender itens contrafeitos sem a indicação adequada.
Limitada | O Norton Safe Web analisou este site e só tem alguma informação sobre o site para fornecer informação de segurança das compras. A informação não é suficiente para declarar que é seguro comprar no site.

Quando pesquisa na Internet utilizando os motores de pesquisa Google, Yahoo ou Bing, o Norton Safe Web apresenta ícones de classificação Norton junto aos resultados de procura. À medida que move o ponteiro para cima do ícone, aparece uma janela pop-up com informação sobre a segurança do site e segurança de compras. A janela pop-up apresenta uma breve informação sobre a segurança do site. O Norton Safe Web também fornece um relatório detalhado da segurança do site.

Pode clicar no ícone ou na opção Relatório Completo na janela pop-up para ver o relatório detalhado. O relatório é apresentado no site do Norton Safe Web.

Mais informações

Pesquisar na Web utilizando o Norton Safe Search


Pesquisar na Web utilizando o Norton Safe Search

O Norton Safe Search melhora a sua experiência de pesquisa na Web. Quando pesquisa na Internet utilizando o Norton Safe Search, este utiliza o Ask.com para gerar os resultados da procura. O Norton Safe Search oferece o estado de segurança do site e a classificação Norton para cada um dos resultados de procura gerados.

Como predefinição, a caixa Norton Safe Search está desactivada. Após instalar o Norton 360 e abrir o Internet Explorer ou o Firefox pela primeira vez, é apresentada uma mensagem de alerta. A mensagem de alerta pede-lhe que active o Norton Safe Search. Pode optar por activar ou desactivar o Norton Safe Search.

À medida que escreve letras na caixa de procura, o Norton Safe Search apresenta as sugestões de procura na janela pop-up da caixa de procura. Pode ver as sugestões de procura depois de escrever três ou mais caracteres na caixa de procura. Também disponibiliza a funcionalidade inteligente de procura enquanto escreve, que apresenta sugestões de procura quando escreve algumas palavras da expressão de procura.

O Norton Safe Search disponibiliza ainda as funcionalidades que se seguem:

Filtra os Web sites não seguros | Quando pesquisa na Internet utilizando o Norton Safe Search, este analisa os níveis de segurança dos Web sites e mostra os resultados da procura. Pode utilizar a opção Filtrar e Remover Sites Não Seguros na página Web do Norton Safe Search para remover os Web sites não seguros dos resultados da procura.
Apaga as suas consultas de procura do servidor ASK.com | Quando utiliza o Norton Safe Search, pode apagar todos os dados relacionados com a sua actividade de procura do servidor Ask.com. A funcionalidade Protecção de Privacidade do Norton Safe Search apaga os dados de procura, como o seu endereço IP, o identificador de utilizador e o identificador de sessão do servidor Ask.com. Pode optar por activar ou por desactivar a Protecção de Segurança utilizando as opções Activar Protecção de Segurança e Desactivar Protecção de Segurança, respectivamente.

Nota:

O Norton Safe Search só está disponível nas versões em língua inglesa do Windows.

Pode utilizar o Norton Safe Search mesmo quando desactiva as funcionalidades do Identity Safe.

Para pesquisar na Web utilizando o Norton Safe Search

  1. Inicie o Internet Explorer ou o Firefox.

  2. Na Barra de Ferramentas do Norton, na caixa Norton Safe Search, escreva o item de procura que pretende pesquisar.

  3. Proceda de uma das seguintes formas:

    • Clique em Procurar.

    • Na janela pop-up que aparece, seleccione uma sugestão de procura que corresponda à cadeia de procura.


Acerca do Identity Safe

O Identity Safe ajuda-o a gerir as suas identidades e disponibiliza uma segurança adicional enquanto executa transacções online.

As funcionalidades que se seguem no Identity Safe proporcionam um armazenamento seguro da sua informação sensível:

Gerir Inícios de Sessão | Armazena informações de início de sessão como a sua conta bancária online, identificação do utilizador de correio electrónico ou palavra-passe.
Gerir Cartões | Armazena as suas informações pessoais como endereços, data de nascimento e dados do cartão de crédito
Gerir Notas | Armazena detalhes como números de passaporte e números da segurança social

Para além de ser um depositário de informações sensíveis, o Identity Safe proporciona as seguintes funcionalidades:

  • Protege-o de furto de identidade quando efectua transacções online

    O antiphishing também ajuda a protegê-lo de Web site maliciosos quando efectua transacções online.

  • Gerir a sua informação de cartão quando tem que gerir múltiplos cartões de crédito

  • Protege os dados que guarda no PC

    Ao guardar os dados com um perfil local, impede que os dados Identity Safe sensíveis no PC sejam utilizados indevidamente. Um perfil local é específico a cada uma das Contas de Utilizador do Windows existentes no PC.

  • Permite-lhe transportar e utilizar facilmente os seus dados Identity Safe enquanto estiver a viajar

    Ao guardar os seus dados utilizando um perfil portátil, pode aceder aos seus dados Identity Safe sensíveis a partir de qualquer PC que tenha o Norton 360 instalado. Um perfil portátil é um perfil que guardou numa unidade externa.

O Norton 360 adiciona a Barra de ferramentas do Norton ao Internet Explorer e Firefox. A Barra de ferramentas do Norton possui os seguintes componentes:

  • Menu Norton

    Pode utilizar o menu Norton para aceder às definições da Protecção de Identidade.

  • Norton Safe Search

    Pode utilizar o Norton Safe Search para pesquisar na Internet. O Norton 360 utiliza o motor de procura Ask para apresentar os resultados da procura.

    Como predefinição, a caixa Norton Safe Search está oculta. Após instalar o Norton 360 e abrir o Internet Explorer ou o Firefox pela primeira vez, é apresentada uma mensagem de alerta. A mensagem de alerta pede-lhe que active o Norton Safe Search. Pode optar por activar ou desactivar o Norton Safe Search.

  • Indicador Segurança do Site Norton

    Pode clicar no indicador Segurança do Site Norton para obter mais informações sobre a avaliação da segurança do site.

  • Menu Cartões e Inícios de Sessão

    Pode utilizar o menu Cartões e Inícios de Sessão para tomar decisões online sobre inícios de sessão de páginas Web.

Se possuir cartões ou inícios de sessão no Identity Safe, o menu Cartões e Inícios de Sessão apresenta uma lista dos cartões e inícios de sessão.

Nota:

Se desactivar o Identity Safe, não poderá aceder aos seus inícios de sessão nem às funcionalidades do Identity Safe a partir da Barra de Ferramentas do Norton.

Mais informações

Acerca dos perfis do Identity Safe

Aceder ao Identity Safe

Iniciar e terminar sessão no Identity Safe

Configurar as Definições do Identity Safe

Acerca de Gerir inícios de sessão

Acerca de Gerir Cartões

Acerca de Gerir Notas

Acerca das Exclusões de Preenchimento Automático

Acerca de Cópia de Segurança e Restauro

Acerca das Opções do Identity Safe

Acerca das opções de Palavra-passe e Segurança do Identity Safe


Acerca dos perfis do Identity Safe

Pode criar um perfil local para cada Conta de Utilizador do Windows no seu computador. Os dados que guardar e as definições do Identity Safe que configurar são específicos a esse perfil local. Não pode aceder aos dados que guardou numa Conta de Utilizador do Windows a partir de outra Conta de Utilizador do Windows. Deste modo, o Identity Safe protege os seus dados sensíveis contra a utilização indevida por parte dos vários utilizadores do seu computador.

Nota:

A Symantec recomenda que crie Contas de Utilizador do Windows separadas e protegidas por palavra-passe se quiser partilhar o seu computador com vários utilizadores.

Além do perfil que criou numa Conta de Utilizador do Windows, também pode guardar os seus dados Identity Safe numa unidade externa. O perfil que criou numa unidade amovível tem o nome de "perfil portátil".

Quando cria um perfil portátil, o Norton 360 cria uma pasta com o nome Norton Identity Safe Data no directório raiz. Esta pasta contém os detalhes dos dados do perfil portátil e os dados de cópia de segurança. Pode ver os detalhes dos dados do perfil portátil e os dados da cópia de segurança nos ficheiros IDDStore.dat e IDDStore_bak.dat, respectivamente.

Pode utilizar perfis portáteis em qualquer computador em que o Norton 360 esteja instalado. Contudo, só poderá aceder ao seu perfil portátil se conhecer a palavra-passe que lhe está associada.

Além das funcionalidades como guardar inícios de sessão, cartões e notas, pode fazer o seguinte utilizando o seu perfil local e o seu perfil portátil:

  • Faça cópias de segurança e restaure os seus dados Identity Safe.

    Os dados dos quais criou cópias de segurança são guardados como ficheiros .npm. Pode ainda restaurar os dados existentes em cópias de segurança anteriores presentes nos seus perfis locais e perfis portáteis, intercambiavelmente.

  • Exportar o seu perfil Identity Safe para a unidade externa que inseriu.

  • Importar o seu perfil Identity Safe de uma versão mais antiga do produto para a versão actualizada.

  • Mudar o nome do perfil que criou.

  • Exportar o perfil local e o perfil portátil depois de o produto expirar.

  • Restaurar e redefinir a sua palavra-passe Identity Safe

Mais informações

Acerca da criação de perfis Identity Safe

Mudar o nome do perfil do Identity Safe

Exportar dados do Identity Safe para perfis portáteis

Exportar Dados do Identity Safe

Restaurar ou repor a palavra-passe Identity Safe

Trocar perfis

Localizar perfis em falta


Acerca da criação de perfis Identity Safe

O Identity Safe permite-lhe criar um perfil local por cada Conta de Utilizador Windows e um perfil portátil por unidade externa. Pode criar e guardar dados num perfil portátil da mesma forma que cria e guarda os dados num perfil local. Pode ainda dar um nome ao perfil para poder identificar facilmente o perfil no qual tem a sessão iniciada.

Quando insere uma unidade externa, o Identity Safe detecta automaticamente a presença da unidade e oferece-lhe a opção de criar um perfil portátil. Caso tenha já configurado um perfil portátil na unidade, tem possibilidade de mudar para ao perfil portátil. Pode utilizar várias unidades externas de uma vez. No entanto, pode criar apenas um perfil portátil por unidade externa.

Nota:

Certifique-se de que a unidade externa na qual está a criar um novo tem, pelo menos, 5 megabytes (MB) de espaço livre.

O Norton 360 suporta as seguintes unidades externas nas quais pode criar os perfis portáteis:

  • Unidades flash USB (Universal Serial Bus)

  • Unidades de disco rígido USB portáteis

  • Câmaras

  • Leitores de MP3

  • Telemóveis

  • Unidade de compactação

No entanto, o Norton 360 não suporta dispositivos como unidades de disquete, CD, DVD e dispositivos que exijam o Protocolo MTP (Media Transfer Protocol) ou o Protocolo PTP (Picture Transfer Protocol).

Pode criar e configurar o Identity Safe nas seguintes áreas do Norton 360:

  • Menu Cartões e Inícios de Sessão na Barra de Ferramentas do Norton

    Quando clica no menu Cartões e Inícios de Sessão, surge a caixa de diálogo Criar Um Novo Perfil. Por outro lado, se visitar qualquer Web site transaccional ou uma página Web com formulários antes de criar qualquer perfil, o Norton 360 mostra uma mensagem numa janela pop-up. A mensagem de alerta solicita que crie um perfil e defina uma palavra-passe para o mesmo. Pode utilizar a opção Configurar agora da mensagem na janela pop-up para criar o perfil.

  • A secção Protecção de Identidade na janela Definições do Norton 360

Imediatamente após ter criado um perfil com uma palavra-passe associada, o Identity Safe permite-lhe efectuar as seguintes tarefas:

  • Criar e guardar um cartão com detalhes gerais, detalhes de contacto e detalhes do cartão de crédito.

    Os detalhes gerais incluem o nome e o género, e os detalhes de contacto incluem os números de telefone e endereços de correio electrónico.

  • Importar os inícios de sessão que guardou no Internet Explorer.

Mais informações

Criar um perfil local ou um perfil portátil

Importar inícios de sessão

Acerca dos perfis do Identity Safe


Criar um perfil local ou um perfil portátil

O Norton 360 oferece a opção Configuração do Identity Safe para criar um perfil local e um perfil portátil. A opção não aparece depois de ter criado com sucesso um perfil local e um perfil portátil.

A opção não aparece nos seguintes casos:

  • Se não tiver ligado uma unidade externa, a opção desaparece depois de ter criado o perfil local.

  • Se tiver ligado uma ou mais unidades externas, a opção desaparece depois de ter criado o perfil portátil em todas as unidades externas.

Quando insere uma unidade externa, o Identity Safe detecta automaticamente a presença da unidade e disponibiliza a opção para criar um perfil portátil.

Depois de criar um perfil do Identity Safe, pode utilizar a janela Configurar o Norton Identity Safe para definir uma palavra-passe para o perfil. Pode também fornecer um nome para o perfil.

Por predefinição, se criar um perfil local, o nome da Conta de Utilizador do Windows aparece como sendo o nome do perfil. Mas, se criar um perfil portátil, a expressão O meu suporte amovível aparece como o nome do perfil. Pode mudar o nome do perfil local e do perfil portátil, se necessário. A Symantec recomenda que forneça um nome de perfil portátil que consiga identificar facilmente.

Se criar um perfil portátil enquanto tiver sessão iniciada num perfil local, o Identity Safe encerra automaticamente a sessão do perfil local.

Para criar um perfil local ou um perfil portátil

  1. Na janela principal do Norton 360, mova o ponteiro sobre a Protecção de Identidade e clique em Gerir Protecção de Identidade.

  2. Em Identity Safe, na linha Configuração do Identity Safe, clique em Configurar.

  3. Na caixa de diálogo Criar um Novo Perfil, proceda de uma das seguintes formas:

    • Para criar um perfil local, seleccione Local.

    • Para criar um perfil portátil, seleccione Unidade Amovível.

    A opção só está activada quando liga uma unidade externa ao seu PC. Pode utilizar a lista pendente que está disponível para seleccionar a unidade externa na qual pretende criar o perfil portátil.

  4. Clique em OK.

  5. Na janela Configurar Norton Identity Safe, na caixa Palavra-passe, escreva uma palavra-passe.

    A força da palavra-passe é reflectida no gráfico no lado direito desta página.

  6. Na caixa Confirmar Palavra-passe, escreva a sua palavra-passe novamente.

  7. Na caixa Sugestão, disponibilize uma sugestão que o possa relembrar da sua palavra-passe, caso a esqueça.

    Se a palavra-passe e a sugestão forem a mesma, o Norton 360 avisa-o para não ter uma sugestão de palavra-passe igual à palavra-passe.

  8. Na caixa Nome do perfil, escreva um nome para o perfil local.

  9. Escolha uma das seguintes opções:

    Requer palavra-passe Identity Safe no início de cada sessão

    Pede-lhe a sua palavra-passe Identity Safe cada vez que inicia sessão no Identity Safe

    Pode alterar esta definição na janela Palavra-passe e Segurança.

    Exigir palavra-passe do Identity Safe antes de cada Início de Sessão ser preenchido

    Solicita-lhe a sua palavra-passe do Identity Safe sempre que tenta preencher automaticamente qualquer início de sessão

    Pode alterar esta definição na janela Palavra-passe e Segurança.

  10. Clique em Seguinte.

  11. Na janela Editar Cartão que aparece, pode criar o seu primeiro Identity card, se quiser.

Mais informações

Acerca dos perfis do Identity Safe

Acerca da criação de perfis Identity Safe


Importar inícios de sessão

O Identity Safe permite-lhe importar os inícios de sessão que guardou no Internet Explorer. Imediatamente depois de criar um perfil do Identity Safe e guardar a palavra-passe associada ao mesmo, surge a caixa de diálogo Perfil Criado. A caixa de diálogo disponibiliza a confirmação que o perfil está criado.

Pode utilizar esta caixa de diálogo para importar os seus inícios de sessão. Os inícios de sessão importados surgem no menu Cartões e Inícios de Sessão na Barra de Ferramentas do Norton e na janela Gerir Inícios de Sessão. Pode utilizar os inícios de sessão importados da mesma forma que utiliza os inícios de sessão criados por si.

Para importar inícios de sessão

  1. Na janela principal do Norton 360, mova o ponteiro sobre a Protecção de Identidade e clique em Gerir Protecção de Identidade.

  2. Em Identity Safe, na linha Configuração do Identity Safe, clique em Configurar.

  3. Configure o Identity Safe e clique em Seguinte.

  4. Na caixa de diálogo Perfil Criado, clique em Importar os seus inícios de sessão do Internet Explorer.

Mais informações

Criar um perfil local ou um perfil portátil


Mudar o nome do perfil do Identity Safe

O Identity Safe permite-lhe mudar o nome dos perfis que cria com a opção nome do perfil presente na caixa de diálogo Configurar o Norton Identity Safe. Mais tarde, se pretender mudar o nome dos perfis, pode utilizar a opção Mudar o Nome do Perfil presente na janela Definições da Protecção de Identidade. Quando se inicia sessão da vez seguinte no Identity Safe, o novo nome é apresentado na caixa de diálogo Iniciar Sessão no Identity Safe.

Nota:

A caixa de diálogo Iniciar sessão no Identity Safe só apresenta o nome do perfil portátil.

Como mudar o nome ao perfil

  1. Na janela principal do Norton 360, mova o ponteiro sobre a Protecção de Identidade e clique em Gerir Protecção de Identidade.

  2. Em Identity Safe, na linha Mudar o Nome ao Perfil, clique em Configurar.

  3. Na caixa Introduzir um novo nome para o perfil, introduza o nome que pretende utilizar para nomear o seu perfil.

  4. Clique em OK.


Exportar dados do Identity Safe para perfis portáteis

O Identity Safe permite-lhe exportar o seu perfil actual para uma unidade externa ligada ao computador.

Nota:

O Norton 360 não suporta unidades externas como unidades de disquetes, CD, DVD e dispositivos que exijam o Media Transfer Protocol ou o Picture Transfer Protocol.

Se já tiver um perfil configurado na unidade externa, esta opção não aparece nas definições do Identity Safe do perfil actual.

Como exportar Dados Identity Safe para o perfil portátil

  1. Na janela principal do Norton 360, mova o ponteiro sobre a Protecção de Identidade e clique em Gerir Protecção de Identidade.

  2. Em Identity Safe, na linha Iniciar Sessão no Identity Safe, clique em Configurar e inicie sessão no perfil que pretende exportar.

  3. Em Identity Safe, na linha Exportar Dados Identity Safe para o Perfil Portátil, clique em Configurar.

    Esta opção aparece até ter ligado uma unidade externa que não possua um perfil portátil.

  4. Na caixa de diálogo Introduzir a Palavra-Chave, escreva a palavra-passe do seu perfil actual que tem sessão iniciada.

  5. Clique em OK.

  6. Na caixa de diálogo Exportar para o Perfil Portátil, na caixa Nome do perfil, escreva um nome da sua escolha.

    Como predefinição, o Identity Safe apresenta O meu suporte amovível como sendo o nome do seu perfil portátil.

  7. Na caixa Seleccionar uma pasta numa unidade amovível disponível, escreva ou procure a localização onde pretende guardar as definições do seu perfil actual.

  8. Clique em OK.

  9. Na caixa de diálogo de confirmação, clique em OK.

Mais informações

Acerca dos perfis do Identity Safe


Exportar Dados do Identity Safe

Quando o produto expirar, pode exportar os inícios de sessão, detalhes do cartão e outras credenciais.

O Norton 360 exporta a informação confidencial para o formato .csv (valores separados por vírgula) não codificado e qualquer pessoa pode lê-lo. Não deve utilizar esta funcionalidade para criar a base dos seus dados Identity Safe.

Para exportar dados Identity Safe

  1. Proceda de uma das seguintes formas:

    • Na barra do Windows XP, clique em Iniciar > Executar.

    • No Windows Vista, clique em Iniciar > Iniciar Pesquisa.

    • No Windows 7, clique em Iniciar > Procurar programas e ficheiros.

  2. Escreva o caminho para a pasta onde o Norton 360 está localizado e o nome de ficheiro executável.

    O seguinte exemplo mostra a sintaxe:

    "C:\Program Files\Norton 360\Engine\version\coExport.exe"

  3. Clique em OK.

  4. Proceda de uma das seguintes formas:

    • Se pretender exportar o seu perfil local, clique em Perfil Local.

    • Se pretender exportar o seu perfil portátil, clique em Perfil Portátil.

      As opções Perfil Local e Perfil Portátil só aparecem se inserir uma unidade externa com um perfil portátil configurado na unidade externa.

  5. Na caixa de diálogo Exportar a palavra-passe de Identity Safe escreva a sua palavra-passe Identity Safe.

  6. Navegue até à pasta na qual pretende guardar os dados e clique em OK.

  7. Na caixa de diálogo de confirmação, clique em OK.

Mais informações

Efectuar cópia de segurança dos dados

Restaurar os seus dados


Restaurar ou repor a palavra-passe Identity Safe

Poderão haver situações em que necessite de restaurar os seus dados Identity Safe ou reiniciar as definições Identity Safe.

Poderá necessitar de restaurar ou reiniciar nas situações que se seguem:

  • Quando ocorrer uma falha do computador.

    Os seus dados Identity Safe tenham sido danificados. Se o Identity Safe não reconhece a sua palavra-passe correcta, pode restaurar os seus dados. Se tiver a certeza que a sua palavra-passe está correcta, primeiro tente restaurar os seus dados Identity Safe. Alguns dados podem ser perdidos, mas todas as informações essenciais, tais como inícios de sessão, cartões e notas são mantidas.

  • Esqueceu-se da sua palavra-passe Identity Safe.

    A função Norton 360 permite-lhe introduzir uma palavra-passe incorrecta duas vezes. Se as suas tentativas forem fracassadas, o Norton 360 disponibiliza-lhe a opção para restaurar o Identity Safe ou reiniciar a sua palavra-passe Identity Safe.

Se não conseguir restaurar os dados Identity Safe ou se esquecer da sua palavra-passe Identity Safe, pode reiniciar a sua palavra-passe Identity Safe. Se reiniciar a palavra-passe Identity Safe, irá perder todos os dados Identity Safe que armazenou, tal como, a sua informação de início de sessão, cartões e notas.

Para restaurar os seus dados Identity Safe

  1. Na caixa de diálogo Identity Safe, clique em Restaurar Identity Safe.

  2. Na caixa de diálogo Restaurar Dados Identity Safe escreva a sua palavra-passe Identity Safe e clique em OK.

  3. Na caixa de diálogo Dados em Risco do Identity Safe, clique em Sim, restaurar Identity Safe. Eu compreendo que posso perder alguma da minha informação Identity Safe actual.

  4. Clique em OK.

  5. Na caixa de diálogo de confirmação, clique em OK.

Para reiniciar a sua palavra-passe Identity Safe

  1. Na caixa de diálogo Identity Safe, clique em Reiniciar a Palavra-passe Identity Safe.

  2. Na caixa de diálogo Dados em Risco do Identity Safe, clique Sim, reiniciar a minha palavra-passe, eu compreendo que irei perder toda a minha informação.

  3. Clique em OK para continuar com a configuração Identity Safe.

Mais informações

Alterar a palavra-passe do Identity Safe


Trocar perfis

Quando insere uma unidade externa, depois de configurar um perfil local, o Identity Safe detecta automaticamente a presença da unidade. Oferece-lhe a possibilidade de criar um perfil portátil. No caso de já ter configurado um perfil portátil na unidade, pode optar por mudar para o perfil portátil.

Se não pretender que o Norton 360 apresente a janela Trocar Perfil da próxima vez, pode seleccionar a opção Não perguntar novamente.

Nota:

O Norton 360 inicia automaticamente sessão no perfil actual quando muda para outro perfil portátil.

Para mudar para o perfil portátil

  1. Na caixa de diálogo Trocar Perfil, na lista pendente, proceda de uma das seguintes formas:

    • Se pretender continuar com sessão iniciada no perfil local, seleccione Continuar a utilizar o perfil no computador.

    • Se pretender iniciar sessão no perfil portátil, seleccione Mudar para: unidade: nome da unidade

    Em que, unidade representa a unidade na qual a unidade externa está ligada e nome da unidade corresponde ao nome do perfil portátil.

  2. Clique em OK.


Localizar perfis em falta

Quando cria um perfil portátil, o Norton 360 cria uma pasta, Norton Identity Safe Data, no directório raiz. Também cria um ficheiro de índice, que é um ficheiro invisível que rastreia a localização da pasta Norton Identity Safe Data. A caixa de diálogo Perfil em Falta aparece quando o Norton 360 não consegue localizar a pasta Norton Identity Safe Data.

Para localizar perfis em falta

  1. Na caixa de diálogo Perfil em Falta, proceda de uma das seguintes formas:

    • Na caixa Nova localização, escreva ou procure a localização para a qual moveu o perfil portátil.

      Se o caminho que escrever não incluir o perfil portátil, aparece uma mensagem de erro.

    • Se eliminou o perfil portátil, assinale Eliminei-o.

  2. Clique em OK.


Aceder ao Identity Safe

Pode aceder ao Identity Safe a partir das seguintes secções do Norton 360:

  • A partir da secção Identity Safe na janela Definições de Protecção de Identidade

  • A partir da Barra de Ferramentas Norton

  • A partir da secção Protecção de Identidade na janela principal do Norton 360

Nota:

Deve ter iniciado a sessão no Identity Safe para aceder às funcionalidades Identity Safe.

Para aceder às Definições do Identity Safe a partir da janela principal

  1. Na janela principal do Norton 360, mova o ponteiro sobre a Protecção de Identidade e clique em Gerir Protecção de Identidade.

  2. Em Identity Safe, para a funcionalidade Identity Safe que deseja abrir, clique em Configurar.

Para aceder às Definições do Identity Safe a partir da janela Definições

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Protecção de Identidade.

  3. Em Identity Safe, para a funcionalidade Identity Safe que deseja abrir, clique em Configurar.

Para aceder às Definições do Identity Safe a partir da Barra de Ferramentas do Norton

  1. Inicie o Internet Explorer ou Firefox.

  2. Na Barra de Ferramentas do Norton, no menu Norton, clique em Definições.

  3. Para a funcionalidade Identity Safe que deseja abrir, clique em Configurar.


Iniciar e terminar sessão no Identity Safe

O Norton 360 disponibiliza várias formas de iniciar ou terminar a sessão do Identity Safe.

Pode iniciar ou terminar a sessão do Identity Safe a partir das seguintes áreas do Norton 360:

  • A secção Identity Safe na janela Definições de Protecção de Identidade

  • A secção Protecção de Identidade na janela principal Norton 360

  • A barra de ferramentas Norton

Para proteger os seus dados Identity Safe quando não se encontra ao computador, termine a sessão do Identity Safe para proibir o acesso a terceiros.

Depois de ligar as unidades externas, em determinadas situações, o Identity Safe encerra automaticamente a sessão do perfil que tinha a sessão iniciada.

O Identity Safe encerra a sessão do perfil actual, nas seguintes circunstâncias:

  • Se iniciar sessão num perfil portátil ou num perfil local e clicar em Configuração do Identiy Safe para criar um novo perfil

  • Se tiver sessão iniciada num perfil portátil e remover com ou sem segurança a unidade externa

  • Quando muda para o seu perfil portátil a partir de um perfil local

Para ver ou editar os seus dados confidenciais, tem de iniciar sessão no Identity Safe.

Para iniciar sessão na Segurança de Identidade

  1. Na janela principal do Norton 360, mova o ponteiro sobre a Protecção de Identidade e clique em Iniciar sessão no Identity Safe.

  2. Na caixa de diálogo Iniciar sessão no Identity Safe, escreva a sua palavra-passe Identity Safe.

    Se inserir uma unidade externa que tenha um perfil portátil, na caixa de diálogo Iniciar Sessão no Identity Safe, proceda de uma das seguintes formas:

    • Se pretende iniciar sessão no perfil local, seleccione o separador Perfil Local e escreva a sua palavra-passe.

    • Se pretende iniciar sessão no perfil portátil, seleccione o separador Perfil Portátil e escreva a sua palavra-passe.

      Se não se lembrar da palavra-passe, clique em Sugestão de palavra-passe para ver a sugestão fornecida quando criou a palavra-passe.

  3. Clique em OK.

Para terminar sessão na Segurança de Identidade

  • Na janela principal do Norton 360, mova o ponteiro sobre a Protecção de Identidade e clique em Terminar sessão no Identity Safe. Também pode terminar sessão a partir da janela Definições da Protecção de Identidade.

Para iniciar a sessão no Identity Safe a partir da Barra de ferramentas do Norton

  1. Inicie o Internet Explorer ou Firefox.

  2. Na Barra de ferramentas do Norton, clique em Cartões e Inícios de Sessão.

  3. Na caixa de diálogo Iniciar sessão no Identity Safe, escreva a sua palavra-passe Identity Safe.

    Se inserir uma unidade externa que tenha um perfil portátil, na caixa de diálogo Iniciar Sessão no Identity Safe, proceda de uma das seguintes formas:

    • Se pretende iniciar sessão no perfil local, seleccione o separador Perfil Local e escreva a sua palavra-passe.

    • Se pretende iniciar sessão no perfil portátil, seleccione o separador Perfil Portátil e escreva a sua palavra-passe

  4. Clique em OK.

Para terminar a sessão no Identity Safe a partir da Barra de Ferramentas do Norton

  1. Inicie o Internet Explorer ou Firefox.

  2. Na Barra de ferramentas do Norton, clique em Cartões e Inícios de Sessão e, em seguida, clique em Terminar Sessão no Perfil: Nome do perfil.

    Em que nome do Perfil representa o nome do seu perfil.


Configurar as Definições do Identity Safe

Pode utilizar as várias funcionalidades no Identity Safe para gerir a sua informação pessoal sensível. Os Inícios de Sessão, cartões e notas ajudam-no a armazenar e utilizar a sua informação de uma forma segura.

Para configurar as Definições de Identity Safe.

  1. Na janela principal do Norton 360, mova o ponteiro sobre a Protecção de Identidade e clique em Gerir Protecção de Identidade.

  2. Em Identity Safe, identifique a funcionalidade que quer utilizar e clique em Configurar. Estão disponíveis as seguintes opções:

    Exclusões de Preenchimento Automático

    Permitem-lhe visualizar as páginas Web relativamente às quais pretendia que o Identity Safe não guardasse os seus inícios de sessão ou que preenchesse automaticamente o formulário

    Pode utilizar a opção preenchimento automático numa página Web que excluiu, pode remover os URLs da página Web da lista Exclusões de Preenchimento Automático. Pode utilizar o menu Cartões e Inícios de Sessão na Barra de Ferramentas do Norton para tomar decisões online sobre o preenchimento automático.

    Cópia de Segurança dos dados Identity Safe

    Permite-lhe efectuar cópias de segurança dos dados Identity Safe no formato de ficheiro .npm

    Nota:

    Deve efectuar cópias de segurança de todos os seus dados Identity Safe periodicamente.

    Exportar Dados Identity Safe para o Perfil Portátil

    Permite-lhe exportar o perfil em que está actualmente com sessão iniciada para a unidade externa ligada

    Se já tem um perfil configurado na unidade externa, esta opção não aparece nas Definições Identity Safe do perfil actual. A opção aparecer até ter ligado uma unidade externa que não tem um perfil portátil.

    Opções Identity Safe

    Permite-lhe configurar as opções que permitem que o Identity Safe recolha e armazene com segurança a sua informação de início de sessão da página Web

    Além disso, pode efectuar as seguintes actividades:

    • Configurar a região para as informações do seu cartão.

    • Especificar a forma como pretende que o Norton Identity Safe utilize a funcionalidade de preenchimento automático.

    • Definir as opções que fazem o Identity Safe apresentar uma mensagem para o notificar que inseriu uma unidade externa.

    • Definir as opções que fazem o Identity Safe avisá-lo sobre a remoção não segura de unidades externas.

    Palavra-passe e Segurança Identity Safe

    Permite-lhe alterar as definições da palavra-passe e o nível de segurança da palavra-passe Identity Safe

    Nota:

    Deve alterar a sua palavra-passe Identity Safe com frequência para manter os seus dados Identity Safe protegidos de utilização incorrecta.

    Gerir Cartões

    Permite-lhe gerir a sua informação pessoal, tal como nome, data de nascimento, endereço de correio electrónico e informação do cartão de crédito num único lugar

    Pode utilizar as informações que guardou para preencher automaticamente os formulários. Esta funcionalidade permite-lhe fornecer informações sensíveis sem ter de a digitar quando está online. Desta forma, o Identity Safe protege-o dos programas de sequência de teclas que roubam e usurpam a sua identidade.

    Gerir Inícios de Sessão

    Permite-lhe gerir várias informações de início de sessão

    Os inícios de sessão incluem informação tal como, as sua credenciais de início de sessão de correio electrónico e credenciais de banca electrónica.

    Quando guarda toda a sua informação de início de sessão no Identity Safe, poderá efectuar o seguinte:

    • Controlar facilmente todos os seus inícios de sessão.

    • Executar rapidamente as suas páginas Web de início de sessão

    • Visualizar ou actualizar a sua palavra-passe para a página Web

    • Utilizar pastas para organizar os seus inícios de sessão

    • Alterar as suas definições de início de sessão

    Gerir Notas

    Permite-lhe armazenar e gerir informação sensível

    Em Gerir Notas, pode guardar o número da Segurança Social, o número da carta de condução, o número da apólice de seguro e o número do passaporte. Pode ainda guardar contas privadas, combinações bloqueadas, documentos, notas, números de passageiro frequente, número de conta bancária, perguntas do desafio de segurança e informações sobre questões legais e financeiras.

    Mudar o Nome do Perfil

    Permite-lhe mudar o nome do perfil em que está actualmente com sessão iniciada

    Restaurar Dados da Segurança de Identidade

    Permite-lhe restaurar os dados Identity Safe do ficheiro .npm de cópia de segurança

    Pode utilizar esta opção depois de ter reiniciado as suas opções Identity Safe, mas quer reverter para os seus dados Identity Safe que efectuou cópia de segurança.

    Quando restaurar um ficheiro que constitui uma cópia de segurança de qualquer perfil, o Norton 360 sobrepõe os dados Identity Safe do perfil que está actualmente com sessão iniciada.

    Por exemplo, pode restaurar o ficheiro da cópia de segurança do seu perfil portátil enquanto tem sessão iniciada num perfil local. Neste caso, o Norton 360 sobrepõe os dados Identity Safe do seu perfil local com os dados Identity Safe do seu perfil portátil.

Mais informações

Acerca do Identity Safe


Acerca de Gerir inícios de sessão

A funcionalidade Gerir Inícios de Sessão do Identity Safe permite-lhe visualizar todos os inícios de sessão que pretende que sejam geridos pelo Identity Safe. As informações de início de sessão incluem dados como as suas credenciais de início de sessão de correio electrónico e credenciais de banca online.

O Identity Safe possibilita-lhe a opção de guardar os seus inícios de sessão quando introduz a sua informação de início de sessão na página de início de sessão de um Web site. Pode guardar instantaneamente a sua informação de inícios de sessão no Identity Safe.

O Identity Safe oferece-lhe as seguintes funcionalidades:

  • Armazena de modo seguro a informação de inícios de sessão da página Web

  • Permite-lhe guardar múltiplas identificações ou contas e palavras-passe para um Web site.

  • Permite-lhe organizar os seus inícios de sessão em várias categorias

  • Pesquisa de modo inteligente por um início de sessão em particular

  • Permite-lhe guardar o nome do Web site com um nome diferente do nome predefinido

  • Apresenta a identificação do início de sessão e permite-lhe mostrar ou ocultar a palavra-passe

  • Apresenta a força da palavra-passe para o seu início de sessão

  • Permite-lhe iniciar rapidamente a página de início de sessão do Web site

  • Preenche automaticamente os seus inícios de sessão quando visita novamente as páginas Web

  • Permite-lhe adicionar manualmente os inícios de sessão

  • Permite-lhe alterar o URL dos inícios de sessão guardados

  • Permite-lhe ver a última vez que fez alterações às definições dos seus inícios de sessão guardados

Para gerir os seus inícios de sessão, tem de ter sessão iniciada na Segurança de Identidade.

Mais informações

Guardar inícios de sessão

Gerir inícios de sessão

Actualizar a palavra-passe do início de sessão


Guardar inícios de sessão

Os inícios de sessão são guardados quando os introduz pela primeira vez. Pode guardar múltiplos inícios de sessão para a mesma página Web. Também pode guardar o mesmo início de sessão para páginas Web diferentes.

Quando disponibiliza as suas credenciais de início de sessão num Web site, o Identity Safe apresenta a caixa de diálogo Guardar Início de Sessão. Pode utilizar a lista pendente Organizar Início de Sessão para guardar o seu início de sessão numa pasta geral. As pasta que cria aparecem na caixa de diálogo Guardar o seu Início de Sessão. Pode escolher entre as pastas que estão disponíveis na lista pendente.

Depois do Identity Safe guardar o início de sessão, ele preenche automaticamente os detalhes do início de sessão da próxima vez que visitar a página da Web.

Tem que já ter iniciado a sessão para que o Identity Safe possa guardar e utilizar as palavras-passe de preenchimento automático. Se o campo da palavra-passe ou do nome de utilizador estiver em branco, o Identity Safe não lhe solicita que guarde o início de sessão.

Para guardar um início de sessão

  1. Aceda à página Web para a qual pretende guardar um início de sessão.

  2. Escreva os detalhes do início de sessão e clique no botão ou hiperligação que inicia a sessão.

  3. Na caixa de diálogo Guardar o seu Início de Sessão, efectue um dos seguintes procedimentos:

    • Se não quiser guardar o seu início de sessão numa pasta, clique Sim.

    • Se desejar guardar o seu início de sessão numa pasta específica, clique Organizar este Início de Sessão , utilize as opções que se seguem e depois clique Sim.

    Web site

    O domínio predefinido da página e o título de página são apresentados.

    Pode modificar o nome do site.

    Guardar em

    Organiza os seus inícios de sessão em várias pastas.

    Pode utilizar qualquer uma das pastas que já criou para guardar o seu início de sessão. Quando guarda um início de sessão numa pasta e mais tarde guarda outro início de sessão para a mesma página Web, o nome da pasta é automaticamente apresentado. Por exemplo, guarda um início de sessão para a Symantec numa pasta chamada Symantec. Na próxima vez que adicionar outro início de sessão para a Symantec, a pasta Symantec é automaticamente apresentada na opção Guardar em.

    Pode criar pastas e agrupar todos os inícios de sessão que guardou e as suas páginas Web relacionadas. Os inícios de sessão são apresentados na Barra de Ferramentas do Norton, no menu Cartões e Inícios de Sessão, pela mesma ordem em que os agrupou.

Para guardar inícios de sessão para uma página Web

  1. Aceda à página Web para a qual pretende guardar outro início de sessão.

    As suas credenciais de início de sessão surgem automaticamente na página Web.

  2. Limpe as suas credenciais de início de sessão que surgem na página Web.

  3. Escreva o novo início de sessão e clique no botão ou ligação que inicia a sessão.

  4. Na caixa de diálogo Adicionar Início de Sessão, execute a acção apropriada para organizar o seu início de sessão e depois clique em Sim.

Mais informações

Gerir inícios de sessão

Actualizar a palavra-passe do início de sessão


Gerir inícios de sessão

Gerir Inícios de Sessão permite-lhe visualizar todos os inícios de sessão que pretende sejam geridos pelo Identity Safe.

Gerir Inícios de Sessão oferece-lhe as funcionalidades que se seguem:

  • Organiza os seus inícios de sessão em várias categorias

    Pode organizar os seus inícios de sessão em pastas diferentes. Se criou pastas na janela Gerir Inícios de Sessão, tem a opção de escolher uma pasta onde guardar o seu início de sessão.

  • Pesquisa de modo inteligente por um início de sessão em particular.

    Gerir Inícios de Sessão oferece-lhe a funcionalidade de pesquisa inteligente localizar-enquanto-escreve. Os resultados são filtrados com base nos caracteres que escreve.

  • Permite-lhe guardar o nome do Web site com um nome diferente do nome predefinido

    Pode também alterar o nome do sítio quando guardar o seu início de sessão.

  • Permite-lhe adicionar manualmente um início de sessão

    Pode adicionar um início de sessão para um Web site ou para um início de sessão que não seja um Web site. Exemplos de inícios de sessão que não sejam Web sites são as suas credenciais do PC ou credenciais de início de sessão de qualquer outra aplicação.

  • Permite alterar o nome de utilizador e palavra-passe dos inícios de sessão

    Gerir Inícios de Sessão utiliza o nome de utilizador e palavra-passe actualizados na próxima vez que visitar a página Web do início de sessão. Garante que o nome de utilizador ou palavra-passe actualizados estão válidos.

  • Apresenta a identificação do início de sessão e permite-lhe mostrar ou ocultar a palavra-passe

    No modo ocultar palavra-passe, o Identity Safe apresenta apenas oito caracteres, independentemente do comprimento da sua palavra-passe. Além disso, quando cria um início de sessão e escolhe não guardar qualquer palavra-passe nesse momento, o Identity Safe mostra oito caracteres. Se quiser definir a palavra-passe posteriormente, pode utilizar a opção Mostrar e escrever a palavra-passe na caixa Palavra-passe.

  • Apresenta a força da palavra-passe para o seu início de sessão

    Gerir Inícios de Sessão fornece, também, uma representação gráfica da força da palavra-passe para o seu início de sessão.

  • Permite-lhe ver os detalhes da data e da hora em que entrou pela última vez nas definições de Gerir Inícios de Sessão

Para adicionar um início de sessão manualmente

  1. Na janela principal do Norton 360, mova o ponteiro sobre a Protecção de Identidade e clique em Gerir Protecção de Identidade.

  2. Em Identity Safe, na linha Gerir Inícios de Sessão, clique em Configurar.

  3. Na janela Gerir Inícios de Sessão, clique em Novo Início de Sessão.

  4. Na caixa de diálogo Novo Início de Sessão, escreva o URL do Web site ou um nome que pretenda utilizar para este início de sessão.

    Se se tratar de um URL, certifique-se de que adiciona o prefixo http ao mesmo.

  5. Clique em OK.

  6. Na caixa de diálogo Nome de utilizador, na caixa Introduzir novo nome de utilizador, escreva o nome de utilizador do início de sessão e clique em OK.

  7. Na caixa de diálogo de confirmação, clique em OK.

    A caixa de diálogo de confirmação solicita-lhe para definir uma palavra-pase para o início de sessão que criou.

  8. Clique em OK.

Para definir uma palavra-passe para o início de sessão que adicionou manualmente

  1. Na janela principal do Norton 360, mova o ponteiro sobre a Protecção de Identidade e clique em Gerir Protecção de Identidade.

  2. Em Identity Safe, na linha Gerir Inícios de Sessão, clique em Configurar.

  3. Na janela Gerir Inícios de Sessão, em Inícios de Sessão, seleccione o início de sessão para o qual pretende definir uma palavra-passe.

  4. Em Detalhes, clique na hiperligação Mostrar junto a Palavra-passe.

  5. Na caixa Palavra-passe, escreva a palavra-passe do início de sessão.

  6. Clique em OK.

Para eliminar um início de sessão

  1. Na janela principal do Norton 360, mova o ponteiro sobre a Protecção de Identidade e clique em Gerir Protecção de Identidade.

  2. Em Identity Safe, na linha Gerir Inícios de Sessão, clique em Configurar.

  3. Na janela Gerir Inícios de Sessão, em Inícios de Sessão, seleccione o nome do Web site que pretende eliminar.

  4. Clique em Eliminar.

  5. Na caixa de diálogo de confirmação, clique em OK.

Para criar uma nova pasta

  1. Na janela principal do Norton 360, mova o ponteiro sobre a Protecção de Identidade e clique em Gerir Protecção de Identidade.

  2. Em Identity Safe, na linha Gerir Inícios de Sessão, clique em Configurar.

  3. Na janela Gerir Inícios de Sessão, clique em Nova pasta.

  4. Na caixa de diálogo Nova Pasta, na caixa Introduza novo nome da pasta, digite o nome da pasta.

  5. Clique em OK.

Mais informações

Gerir os detalhes do URL

Alterar o nome de utilizador e a palavra-passe

Guardar inícios de sessão

Actualizar a palavra-passe do início de sessão

Iniciar e terminar sessão no Identity Safe


Gerir os detalhes do URL

A função Gerir Inícios de Sessão permite-lhe ver o URL dos inícios de sessão que guardou. Pode ver o URL dos inícios de sessão em Web sites que guardou em Gerir Inícios de Sessão.

Quando guardar um início de sessão, pode fazer o seguinte:

  • Iniciar rapidamente a página de início de sessão do Web site através do URL

  • Alterar manualmente o URL do início de sessão

    Assegurar que o URL que alterou pertence ao mesmo domínio que o URL actual.

  • Ver os detalhes da data e da hora em que entrou pela última vez nas definições de Gerir Inícios de Sessão

Para iniciar rapidamente uma página Web com início de sessão

  1. Na janela principal do Norton 360, mova o ponteiro sobre a Protecção de Identidade e clique em Gerir Protecção de Identidade.

  2. Em Identity Safe, na linha Gerir Inícios de Sessão, clique em Configurar.

  3. Na janela Gerir Inícios de Sessão, em Inícios de Sessão, seleccione o início de sessão para o qual pretende iniciar o Web site.

  4. Em Detalhes, clique no URL junto à opção Endereço para iniciar o Web site.

  5. Clique em OK para fechar a janela Gerir Inícios de Sessão.

Para alterar o URL do seu início de sessão

  1. Na janela principal do Norton 360, mova o ponteiro sobre a Protecção de Identidade e clique em Gerir Protecção de Identidade.

  2. Em Identity Safe, na linha Gerir Inícios de Sessão, clique em Configurar.

  3. Na janela Gerir Inícios de Sessão, em Inícios de Sessão, seleccione o início de sessão para o qual pretende iniciar o Web site.

  4. Em Detalhes, clique em Alterar, que se encontra disponível junto à opção Endereço.

  5. Na caixa de diálogo que aparece, escreva o novo URL na caixa Actualizar o URL.

    Certifique-se de que o URL que modificou é válido e tem incluído o prefixo http.

  6. Clique em OK.

  7. Na janela Gerir Inícios de Sessão, clique em OK.

Mais informações

Gerir inícios de sessão


Alterar o nome de utilizador e a palavra-passe

Se alterou a ID de início de sessão de uma página Web, o Identity Safe permite alterar o nome de utilizador em Gerir Inícios de Sessão. Depois de alterar a ID de início de sessão ou nome de utilizador, o novo nome de utilizador aparece quando visita novamente a página Web de início de sessão.

Além de alterar o nome de utilizador, também pode alterar a palavra-passe de início de sessão.

Para alterar o Nome de Utilizador

  1. a janela principal do Norton 360, mova o ponteiro sobre Protecção de Identidade e clique em Gerir Protecção de Identidade.

  2. Em Identity Safe, na linha Gerir Inícios de Sessão, clique em Configurar.

  3. Na janela Gerir Inícios de Sessão, em Inícios de Sessão, seleccione o nome do Web site para o qual pretende alterar o nome de utilizador.

  4. Em Detalhes, clique em Alterar, que se encontra disponível junto à opção Nome de utilizador.

  5. Na caixa de diálogo Nome de Utilizador, na caixa Introduza o novo nome de utilizador, escreva o novo nome de utilizador.

  6. Clique em OK.

Para alterar a Palavra-passe

  1. Na janela principal do Norton 360, mova o ponteiro sobre Protecção de Identidade e clique em Gerir Protecção de Identidade.

  2. Em Identity Safe, na linha Gerir Inícios de Sessão, clique em Configurar.

  3. Na janela Gerir Inícios de Sessão, em Inícios de Sessão, seleccione o nome do Web site para o qual pretende alterar a palavra-passe.

  4. Em Detalhes, clique em Mostrar.

  5. Na caixa Palavra-passe, escreva a nova palavra-passe.

  6. Clique em OK.


Actualizar a palavra-passe do início de sessão

As práticas de boa segurança requerem que altere regularmente a palavra-passe para o início de sessão. Pode manter as suas credenciais de início de sessão no Identity Safe actualizadas cada vez que altera a sua palavra-passe para uma página Web. A informação actualizada é preenchida automaticamente da próxima vez que visitar a página da Web associada à esse início de sessão.

Pode também actualizar a sua nova informação de início de sessão no Identity Safe quando se encontrar na página Web. O Identity Safe pergunta-lhe se deseja actualizar o seu início de sessão.

Para actualizar a palavra-passe para o início de sessão

  1. Aceda à página Web para a qual pretende alterar a informação de palavra-passe.

  2. Limpar a palavra-passe que o Identity Safe preencheu automaticamente.

  3. Escreva a nova palavra-passe e clique no botão ou ligação que inicia a sessão.

  4. Na caixa de diálogo Actualizar o Início de Sessão, clique em Sim.

Mais informações

Guardar inícios de sessão


Acerca de Gerir Cartões

Gerir Cartões permite-lhe gerir a sua informação pessoal, tal como o nome, a data de nascimento, o endereço de correio electrónico e a informação do cartão de crédito num único lugar.

Pode utilizar a informação que armazena nos cartões para efectuar o seguinte:

  • Preenche automaticamente os formulários

  • Disponibilizar informação sensível sem ter que escrever enquanto está online

Desta forma, o Identity Safe protege-o dos programas de sequência de teclas que roubam e usurpam a sua identidade.

Nota:

Alguns Web sites têm formulários com campos para introdução dos cartões de crédito ou outras informações pessoais. O menu Cartões e Inícios de Sessão na Barra de Ferramentas do Norton apresenta uma lista dos cartões que criou para preenchimento automático. Também pode escolher um cartão da lista para preencher os formulários automaticamente.

Pode adicionar, visualizar, editar e duplicar os detalhes de qualquer cartão que tenha criado. Também pode eliminar um cartão, se já não for necessário.

Adicionalmente, Gerir Cartões disponibiliza-lhe as funcionalidades que se seguem:

  • Permite-lhe carregar uma imagem para cada cartão de maneira a que possa identificar o cartão rapidamente.

  • Permite-lhe proteger com palavra-passe o cartão para o proteger a si de utilização incorrecta da sua informação sensível e pessoal

  • Reconhece as páginas da Web que possuem formulários e apresenta imediatamente uma janela pop-up com uma lista de cartões

  • Proporciona-lhe uma visualização rápida de qualquer um dos seus cartões que não estão protegidos por uma palavra-passe

    O Identity Safe proporciona segurança adicional para os seus cartões protegidos por palavra-passe ao não revelar o resumo do cartão.

Se preencher um formulário online com um cartão Identity Safe, o Identity Safe memorizá-lo-á e preencherá automaticamente os formulários da próxima vez que os visitar.

O Identity Safe lembra-se das decisões relativamente ao preenchimento automático e Inícios de sessão. Por exemplo, inicia a sessão numa página Web que possui formulários e usa um cartão para preencher o formulário. Da próxima vez que visitar a mesma página Web, o Identity Safe oferece-se para preencher automaticamente o formulário com os mesmos detalhes do cartão.

Pode também seleccionar cartões do menu Cartões e Inícios de Sessão e da janela pop-up que surge na Barra de Ferramentas do Norton.

Mais informações

Adicionar cartões

Editar, eliminar ou duplicar cartões


Adicionar cartões

Os cartões na janela Gerir Cartões ajudam-no a preencher automaticamente os formulários dos Web sites com um único clique. Pode criar cartões para armazenar informação, tal como, detalhes pessoais, detalhes de contacto e detalhes de cartão de crédito. Pode disponibilizar o nome de um cartão para ajudar a identificar um cartão específico.

Se possuir mais que um cartão de crédito, pode criar múltiplos cartões com conjuntos de informação diferentes. Quando visita um Web site, pode disponibilizar os detalhes do cartão de crédito que estão presentes em qualquer um dos cartões que criou.

Pode igualmente criar cartões anónimos para utilizar em Web sites que não lhe são familiares onde não se sinta confortável em disponibilizar a sua informação pessoal. Pode preencher automaticamente formulários online quando visita um Web site.

Para adicionar um cartão

  1. Na janela principal do Norton 360, mova o ponteiro sobre a Protecção de Identidade e clique em Gerir Protecção de Identidade.

  2. Em Identity Safe, na linha Gerir Cartões, clique em Configurar.

  3. Na janela Gerir Cartões, clique em Adicionar Cartão.

  4. Utilize os separadores que se seguem para introduzir os detalhes do seu cartão:

    Geral

    Disponibiliza detalhes tais como, nome do cartão, nome, género e data de nascimento. Pode configurar uma palavra-passe e disponibilizar segurança adicional para o seu cartão. Pode ainda introduzir o URL OpenID da sua página Web pessoal, se a tiver.

    O preenchimento online de formulários depende do idioma. No campo País/Região, o país Estados Unidos está seleccionado por predefinição. Deve alterar a sua região e criar um novo cartão antes de preencher os formulários online para qualquer outro idioma.

    Pode alterar a região na janela Opções Identity Safe.

    Pode, também, navegar para uma página Web de uma região qualquer e criar então um cartão. Utilize a opção Gerir Cartões no menu Norton na Barra de Ferramentas do Norton. O cartão é criado com a região da página Web. Pode utilizar este cartão para preencher o formulário da página Web.

    Contacto

    Disponibilize a sua informação de contacto neste separador. As informações de contacto incluem o seu endereço de correio electrónico, endereço postal e números de telefone.

    Cartão de Crédito

    Disponibilize os detalhes de cartão de crédito neste separador. Pode introduzir os detalhes predefinidos de cartão de crédito, tais como, tipo de cartão, data de validade e número do cartão. Não pode introduzir um número de cartão de crédito que tenha mais do que 16 dígitos.

  5. Se pretender actualizar a imagem do cartão, clique na ligação Actualizar Imagem e carregue a imagem.

    Quando se clica em Actualizar Imagem, o Norton 360 apresenta uma lista de imagens. Pode seleccionar uma imagem da lista ou enviar uma imagem da sua preferência.

  6. Clique em Guardar.

Mais informações

Editar, eliminar ou duplicar cartões


Editar, eliminar ou duplicar cartões

Todos os cartões que guardou no Identity Safe estão listados em Gerir Cartões. Pode seleccionar, visualizar, duplicar e editar os detalhes de qualquer cartão que tenha criado. Pode eliminar um cartão, se já não for necessário. Pode, também, duplicar um cartão guardado e alterar apenas os campos que quer alterar.

Pode visualizar um resumo do cartão que criou. Pode seleccionar qualquer um dos cartões que estão presentes na lista de cartões na parte inferior da janela Gerir Cartões. Quando seleccionar um cartão, pode visualizar um resumo do mesmo.

Nota:

Quando bloquear o seu cartão com uma palavra-passe, o Identity Safe confere-lhe uma segurança adicional para o cartão. Não pode ver o resumo do cartão bloqueado. Não pode editar, eliminar ou duplicar um cartão a não ser que disponibilize a palavra-passe.

Se possui múltiplos cartões, utilize as setas de navegação para ver a lista.

Quando criar, duplicar ou editar um cartão, a região do cartão é configurada como a região predefinida do utilizador. Se navegar até uma página Web diferente da região predefinida e utilizar o cartão nesse formulário, os campos poderão não ser correctamente preenchidos. Por exemplo, o seu cartão tem predefinido a região como Estados Unidos mas está numa página Web de França. Neste caso, tem de utilizar o cartão que tem França como região para preencher o formulário da página Web.

Deve alterar a sua região e criar um novo cartão antes de preencher os formulários online para qualquer outro idioma. Pode alterar a região na janela Opções Identity Safe.

Pode, também, navegar para uma página Web de uma região qualquer e criar então um cartão. Utilize a opção Gerir Cartões no menu Norton na Barra de Ferramentas do Norton. O cartão é criado com a região da página Web. Pode utilizar este cartão para preencher o formulário da página Web.

Para editar um cartão

  1. Na janela principal do Norton 360, mova o ponteiro sobre a Protecção de Identidade e clique em Gerir Protecção de Identidade.

  2. Em Identity Safe, na linha Gerir Cartões, clique em Configurar.

  3. Na janela Gerir Cartões seleccione o cartão que deseja editar.

  4. Clique em Editar Cartão.

  5. Modifique os campos que deseja alterar.

  6. Clique em Guardar.

Para eliminar um cartão

  1. Na janela principal do Norton 360, mova o ponteiro sobre a Protecção de Identidade e clique em Gerir Protecção de Identidade.

  2. Em Identity Safe, na linha Gerir Cartões, clique em Configurar.

  3. Na janela Gerir Cartões seleccione o cartão que deseja editar.

  4. Clique em Eliminar Cartão.

  5. Na caixa de diálogo de confirmação, clique em OK.

Para duplicar um cartão

  1. Na janela principal do Norton 360, mova o ponteiro sobre a Protecção de Identidade e clique em Gerir Protecção de Identidade.

  2. Em Identity Safe, na linha Gerir Cartões, clique em Configurar.

  3. Na janela Gerir Cartões seleccione o cartão que deseja editar.

  4. Clique em Duplicar Cartão.

  5. Altere os campos que deseja alterar.

  6. Se pretender actualizar a imagem do cartão, clique na ligação Actualizar Imagem e carregue a imagem.

    Quando se clica em Actualizar Imagem, o Norton 360 apresenta uma lista de imagens. Pode seleccionar uma imagem da lista ou enviar uma imagem da sua preferência.

  7. Clique em Guardar.

Mais informações

Adicionar cartões


Acerca de Gerir Notas

O Identity Safe armazena e gere a sua informação sensível. Torna-se difícil gerir todos os números de identidade que utiliza quando navega na Web. Gerir Notas armazena todas as suas identificações sensíveis de uma forma bastante segura e permite-lhe utilizá-las quando se encontra online. Utilize Gerir Notas para incluir informação tal como, o número de segurança social, o número da carta de condução, o número da apólice de seguro e informação legal e financeira.

Mais informações

Gerir Notas


Gerir Notas

Pode utilizar a opção Gerir Notas para armazenar a sua informação pessoal, que pode recuperar e utilizar quando necessário. Pode utilizar esta informação para preencher os formulários de registo do Web site. Também pode ver, editar e eliminar as notas que guardou.

Para criar Notas

  1. Na janela principal do Norton 360, mova o ponteiro sobre a Protecção de Identidade e clique em Gerir Protecção de Identidade.

  2. Em Identity Safe, na linha Gerir Notas, clique em Configurar.

  3. Na janela Gerir Notas, em Detalhes, seleccione uma categoria da lista pendente.

    Se já existe uma nota, clique Nova e em Detalhes, seleccione uma categoria da lista pendente.

  4. Escreva qualquer informação adicional na caixa Informação.

  5. Clique em Guardar.

  6. Clique em OK.

Para editar Notas

  1. Na janela principal do Norton 360, mova o ponteiro sobre a Protecção de Identidade e clique em Gerir Protecção de Identidade.

  2. Em Identity Safe, na linha Gerir Notas, clique em Configurar.

  3. Na janela Gerir Notas, do lado esquerdo, seleccione o título da informação que deseja editar.

  4. Clique em Editar e modifique a informação em Detalhes.

    Pode alterar a categoria, modificar o título e editar a informação que já introduziu.

  5. Clique em Guardar.

  6. Clique em OK.

Para eliminar Notas

  1. Na janela principal do Norton 360, mova o ponteiro sobre a Protecção de Identidade e clique em Gerir Protecção de Identidade.

  2. Em Identity Safe, na linha Gerir Notas, clique em Configurar.

  3. Na janela Gerir Notas, em Título, seleccione o título da informação que deseja eliminar.

  4. Clique em Eliminar.

  5. Na caixa de diálogo de confirmação, clique em OK.

  6. Clique em OK.

Mais informações

Acerca de Gerir Notas


Acerca das Exclusões de Preenchimento Automático

A funcionalidade Exclusões de Preenchimento Automático permite-lhe visualizar as páginas Web para as quais pediu que o Identity Safe não guardasse os seus inícios de sessão ou que preenchesse automaticamente os formulários. O Identity Safe memoriza a sua decisão e não o solicita a utilizar os inícios de sessão ou cartões que estão disponíveis no Identity Safe.

Se não quiser que o Identity Safe preencha automaticamente os detalhes, pode utilizar a opção Não preencher automaticamente esta página. Esta opção está disponível no menu Cartões e Inícios de Sessão na Barra de Ferramentas do Norton.

Se mais tarde decidir utilizar a opção de preenchimento automático numa página Web que excluiu, pode remover o URL da página Web da caixa de diálogo Exclusões de Preenchimento Automático.

Mais informações

Especificar exclusões de Preenchimento Automático

Eliminar entradas da sua lista Exclusões de Preenchimento automático


Especificar exclusões de Preenchimento Automático

O Identity Safe oferece para preencher automaticamente os seus inícios de sessão naquelas páginas da Web para as quais guardou os inícios de sessão. No entanto, pode configurar o Identity Safe para não utilizar os inícios de sessão e cartões para preencher automaticamente os detalhes numa página Web.

Nota:

Se escolher Nunca n página Guardar o Início de Sessão que surge quando inicia sessão numa página Web, o site surge listado nesta opção.

Tem que ter iniciado a sessão no Identity Safe para eliminar um URL da lista de Exclusões de Preenchimento Automático.

Para especificar exclusões de preenchimento automático antes de iniciar sessão num Web site

  1. Aceda à página Web que pretende excluir do preenchimento automático.

  2. Na Barra de Ferramentas do Norton, clique em Cartões e Inícios de Sessão.

  3. No menu Cartões e Inícios de Sessão, clique em Não Preencher automaticamente esta página.

    A opção surge apenas quando se encontrar num Web site que contenha formulários.

Para especificar as exclusões de preenchimento automático depois de iniciar sessão num Web site.

  1. Aceda à página Web que pretende excluir do preenchimento automático.

  2. Escreva o início de sessão e clique no botão ou ligação que inicia a sessão.

  3. Na caixa de diálogo Guardar Início de Sessão que aparece, clique em Nunca.

    O URL é adicionado à caixa de diálogo de Exclusões de Preenchimento Automático.

Mais informações

Acerca das Exclusões de Preenchimento Automático


Eliminar entradas da sua lista Exclusões de Preenchimento automático

Se decidir utilizar a opção preenchimento automático numa página Web que excluiu, pode remover o URL da página Web da lista Exclusões de Preenchimento Automático.

Nota:

Tem que ter iniciado a sessão no Identity Safe para eliminar um URL da caixa de diálogo Exclusões de Preenchimento Automático.

Para editar a lista de Exclusões do Preenchimento Automático

  1. Na janela principal do Norton 360, mova o ponteiro sobre a Protecção de Identidade e clique em Gerir Protecção de Identidade.

  2. Em Identity Safe, na linha de Exclusões de preenchimento automático, clique em Configurar.

  3. Seleccione a página Web para a qual pretende restaurar o preenchimento automático do início de sessão e clique em Eliminar.

Mais informações

Acerca das Exclusões de Preenchimento Automático

Iniciar e terminar sessão no Identity Safe


Acerca de Cópia de Segurança e Restauro

Pode efectuar uma cópia de segurança dos dados Identity Safe para fins de segurança, recuperação de dados ou quando transfere os seus dados Identity Safe para um novo computador. Os ficheiros de cópia de segurança são guardados como ficheiros .npm.

Pode proteger os seus ficheiros de cópia de segurança com uma palavra-passe. A Symantec recomenda que utilize uma palavra-passe para manter os seus dados Identity Safe mais seguros. A palavra-passe de cópia de segurança não necessita de ser a mesma que a sua palavra-passe Identity Safe. Deve disponibilizar a palavra-passe quando restaura os dados Identity Safe que efectuou cópia de segurança.

Também pode restaurar os dados dos quais foram feitas cópias de segurança anteriormente.

Nota:

Restaurar os seus dados vai substituir os seus dados no Identity Safe e substitui os mesmos com os conteúdos do ficheiro de cópia de segurança.

Mais informações

Efectuar cópia de segurança dos dados

Restaurar os seus dados


Efectuar cópia de segurança dos dados

Pode efectuar uma cópia de segurança dos dados Identity Safe para fins de segurança, recuperação de dados ou quando transfere os seus dados Identity Safe para um novo computador.

Pode recuperar os dados da Identity Safe quando o seu produto expirar.

Para efectuar uma cópia de segurança dos dados

  1. Na janela principal do Norton 360, mova o ponteiro sobre a Protecção de Identidade e clique em Gerir Protecção de Identidade.

  2. Em Identity Safe, na linha Cópia de Segurança dos dados Identity Safe, clique em Configurar.

  3. Na caixa de diálogo Cópia de Segurança dos dados Identity Safe, introduza ou procure a localização na qual pretende guardar os dados.

  4. Digite o nome que deseja atribuir ao ficheiros, com um sufixo .NPM.

  5. Se pretender efectuar uma cópia de segurança dos dados com uma palavra-passe para mais segurança, digite e verifique a palavra-passe.

  6. Clique em OK.

  7. Na caixa de diálogo de confirmação, clique em OK.

Mais informações

Restaurar os seus dados

Exportar Dados do Identity Safe


Restaurar os seus dados

Pode restaurar os dados Identity Safe que efectuou cópia de segurança se os eliminar por engano. Pode igualmente restaurar os seus dados Identity Safe se desejar transferi-los para um novo computador.

Quando restaura, o Norton 360 substitui quaisquer dados Identity Safe existentes com os conteúdos do ficheiro de cópia de segurança.

Nota:

Restaurar os seus dados vai escrever por cima dos seus dados no Identity Safe e substitui os mesmos com os conteúdos do ficheiro de cópia de segurança.

Para restaurar dados

  1. Na janela principal do Norton 360, mova o ponteiro sobre a Protecção de Identidade e clique em Gerir Protecção de Identidade.

  2. Em Identity Safe, na linha Restaurar os dados Identity Safe, clique em Configurar.

  3. Na caixa de diálogo Restaurar Dados do Identity Safe, clique em Sim.

  4. Na caixa de diálogo Restaurar Dados da Segurança de Identidade, introduza ou procure a localização do ficheiros de onde pretende restaurar os dados.

  5. Se efectuou a cópia de segurança dos dados com uma palavra-passe, escreva a palavra-passe.

  6. Clique em OK.

  7. Na caixa de diálogo de confirmação, clique em OK.

Mais informações

Exportar Dados do Identity Safe

Efectuar cópia de segurança dos dados


Acerca das Opções do Identity Safe

Utilize as opções Identity Safe para configurar o modo que deseja que o Identity Safe recolha e armazene a informação de início de sessão da página Web. Pode igualmente configurar a região para a informação do seu cartão.

Inícios de sessão

Permite-lhe configurar as opções que fazem com que o Identity Safe recolha e armazene a sua informação de início de sessão e lista as opções quando visita novamente aquelas páginas Web.

Nota:

Deve sempre manter esta opção activa.

Cartões de Identidade

Permite-lhe definir as opções que se seguem:

  • Apresentar os cartões que criou.

    Quando se encontra numa página Web que possui formulários, uma janela pop-up apresenta uma lista dos cartões que estão disponíveis. A janela indica-lhe também qual o cartão que utilizou para preencher o formulário anteriormente, se aplicável. Pode seleccionar um cartão da lista e utilizar a informação no cartão para preencher o seu formulário.

  • Para seleccionar a região para criar um novo cartão.

    A região que seleccionou aparece no separador Geral da janela Gerir Cartões. Não pode modificar a região na janela Gerir Cartões.

    O preenchimento online de formulários depende do idioma. Dependendo da sua região, surge um valor padrão na caixa Região.

    Quando criar um cartão, a região do cartão é configurada como a região predefinida do utilizador. Se navegar até uma página Web diferente da região predefinida e utilizar o cartão nessa página Web, os campos poderão não ser correctamente preenchidos. Por exemplo, o seu cartão tem predefinido a região como Estados Unidos mas está numa página Web de França. Neste caso, tem de utilizar o cartão que tem França como região para preencher o formulário da página Web.

    Nota:

    A Symantec recomenda que altere a sua região e crie um novo cartão antes de preencher formulários num Web site que utiliza uma região diferente.

    Pode, também, navegar para uma página Web de uma região qualquer e criar então um cartão. Utilize a opção Gerir Cartões no menu Norton na Barra de Ferramentas do Norton. O cartão é criado com a região da página Web. Pode utilizar este cartão para preencher o formulário da página Web.

  • Para utilizar a funcionalidade de preenchimento automático quando visita Web sites não seguros.

    Pode perder os seus dados confidenciais quando os utiliza em Web sites não seguros. O Identity Safe preenche inícios de sessão ou detalhes de cartões em Web sites não seguros, consoante a opção definida.

    Pode especificar a forma como pretende que o Identity Safe do Norton responda aos Web sites que contêm ameaças de segurança. Para o fazer, utilize as opções Sim, Não ou Perguntar.

  • Para apresentar uma mensagem quando introduz uma unidade externa.

    De tempos a tempo, pode pretender utilizar um ficheiro portátil depois de iniciar sessão no seu perfil local. Quando se insere uma unidade externa com um perfil portátil configurado, o Identity Safe apresenta a caixa de diálogo Trocar Perfil. Pode utilizar esta caixa de diálogo para trocar para o seu perfil portátil. As definições desta opção são específicas à Conta de Utilizador do Windows.

    Pode escolher activar ou desactivar esta definição utilizando a opção Indicação para iniciar sessão no perfil após a ligação do dispositivo. A Symantec recomenda que tenha esta opção sempre activada.

  • Para alertá-lo sobre a remoção não segura de unidades externas.

    Nunca deve desligar o cabo da unidade externa manualmente. Caso ejecte manualmente a unidade externa, o Identity Safe apresenta uma mensagem de alerta. As definições desta opção são específicas à Conta de Utilizador do Windows.

    Pode utilizar a opção Avisar sobre a remoção não segura do dispositivo para activar ou desactivar esta definição. A Symantec recomenda que tenha esta opção sempre activada.

Mais informações

Gerir inícios de sessão

Adicionar cartões

Especificar exclusões de Preenchimento Automático


Acerca das opções de Palavra-passe e Segurança do Identity Safe

Pode utilizar Palavra-passe Identity Safe e Segurança para alterar a sua palavra-chave Identity Safe. Pode igualmente utilizar esta opções para configurar o nível de segurança que deseja para a utilização da palavra-passe Identity Safe.

As opções que se seguem permitem-lhe alterar a palavra-passe Identity Safe e definir os níveis de segurança para a sua palavra-passe:

Palavra-passe Identity Safe

Altere a palavra-passe Identity Safe e defina uma nova sugestão de palavra-passe utilizando a opção Alterar Palavra-passe.

Segurança de Palavra-passe

Especifique o nível de segurança da palavra-passe do Identity Safe.

O Identity Safe proporciona-lhe quatro níveis de segurança para proteger a sua palavra-passe Identity Safe. Escolha uma das seguintes opções:

  • Pedir a palavra-passe no início de cada Início de sessão

    Pede a palavra-passe do Identity Safe na primeira vez em que aceder ao Identity Safe.

    Desde que tenha sessão iniciada no Windows, não tem de fornecer novamente a palavra-passe.

    Deve utilizar esta opção para tornar as suas credenciais de início de sessão mais seguras.

  • Pedir a minha palavra-passe antes de preencher um Início de sessão

    Pede a sua palavra-passe do Identity Safe para cada formulário online antes de preencher automaticamente qualquer início de sessão.

    Pode especificar que os inícios de sessão individuais exigem a introdução da sua palavra-passe do Identity Safe antes que o preenchimento automático tenha lugar

  • Terminar a sessão automaticamente do Identity Safe, se o computador estiver inactivo durante: <nn> minutos

    Terminar a sessão do Identity Safe automaticamente quando o computador estiver inactivo pelo tempo que especificou.

    Esta opção é útil caso se encontre frequentemente numa área onde outras pessoas possam ter acesso ao seu computador.

  • A palavra-passe não é necessária. Iniciar sessão automaticamente quando o Windows é iniciado

    Defina esta opção se quiser iniciar sessão automaticamente no Identity Safe quando o Windows é iniciado.

    A Symantec recomenda que não escolha esta opção.

    As definições desta opção são específicas à Conta de Utilizador do Windows.

    Nota:

    Esta opção não aparece se tiver a sessão iniciada no seu perfil portátil.

Mais informações

Alterar a palavra-passe do Identity Safe

Especificar exclusões de Preenchimento Automático


Alterar a palavra-passe do Identity Safe

Deve alterar a sua Palavra-passe do Identity Safe regularmente para prevenir o acesso não autorizado à sua informação pessoal no Identity Safe. Pode alterar a palavra-passe utilizando a opção Palavra-passe e Segurança do Identity Safe na janela Definições das Definições da Protecção de Identidade.

Nota:

Pode configurar a sua sugestão de palavra-passe aqui, se ainda não a tiver disponibilizado quando configurou o Identity Safe.

Como alterar a palavra-passe Identity Safe

  1. Na janela principal do Norton 360, mova o ponteiro sobre a Protecção de Identidade e clique em Gerir Protecção de Identidade.

  2. Em Identity Safe, na linha Palavra-passe e Segurança Identity Safe, clique em Configurar.

  3. Na janela Palavra-passe e Segurança, clique Alterar Palavra-passe.

  4. Na janela Alterar Palavra-passe Identity Safe, escreva a palavra-passe actual e a nova palavra-passe e confirme a nova palavra-passe.

  5. Clique em OK.

  6. Na caixa de diálogo de confirmação, clique em OK.

Mais informações

Restaurar ou repor a palavra-passe Identity Safe


Desactivar ou activar as Funcionalidades de Protecção de Identidade

As funcionalidades de Protecção de Identidade são activadas automaticamente quando instala o Norton 360. A Protecção de Identidade protege-o contra sites não seguros enquanto navega na Internet.

Tem de manter sempre as funcionalidades da Protecção de Identidade activas para prevenir ataques de ameaças online.

Nota:

Quando desactiva e activa novamente a funcionalidade de Protecção de Identidade, tem de Iniciar Sessão no Identity Safe para utilizar as várias opções da opção Identity Safe.

Para desactivar a Protecção de Identidade

  1. Na janela principal do Norton 360, mova o rato sobre Protecção de Identidade e depois clique em Gerir Protecção de Identidade.

  2. Na janela }Definiçõespara Protecção de Identidade, proceda de uma das seguintes formas:

    • Na linha Identity Safe, mova o interruptorActivado/Desactivado para a direita para a posição Desactivado.

      Quando desactiva o Identity Safe, não poderá ver as respectivas opções.

    • Na linha Antiphishing mova o interruptor Activado/Desactivado para a direita para a posição Desactivado.

    • Na linha Norton Safe Web, mova o interruptor Activado/Desactivado para a direita para a posição Desactivado.

  3. Clique em Aplicar.

Para activar a Protecção de Identidade

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições , clique em Protecção de Identidade.

  3. Na janela }Definiçõespara Protecção de Identidade, proceda de uma das seguintes formas:

    • Na linha Identity Safe, mova o interruptor Activado/Desactivado para a esquerda para a posição Activado.

    • Na linha Antiphishing, mova o interruptorActivado/Desactivado para a esquerda para a posição Activado.

    • Na linha Norton Safe Web, mova o interruptorActivado/Desactivado para a esquerda para a posição Activado.

  4. Clique em Aplicar.


Acerca da Barra de Ferramentas do Norton

Quando instala o Norton 360 adiciona a Barra de Ferramentas Norton ao Internet Explorer e Firefox. Tem as seguintes opções:

Menu Norton

Permite aceder à Protecção de Identidade e a outras definições

As opções que se seguem estão disponíveis no menu Norton:

  • Reportar Site

  • Minimizar a Barra de Ferramentas

  • Definições

  • Gerir Inícios de Sessão

  • Gerir Cartões

  • Gerir Notas

  • Opinião da Comunidade

  • Vá ao Web site do Norton Safe Web

  • Activar o Norton Safe Web

  • Activar o Norton Safe Search

  • A Minha Norton Account

  • Iniciar o Tutorial

  • Ajuda

Nota:

A opção Minimizar Barra de Ferramentas aparece apenas no browser Internet Explorer. Além disso, a opção Opinião da Comunidade só está disponível nas versões em língua inglesa do Windows.

Norton Safe Search

Permite efectuar uma procura avançada na Internet utilizando o Norton Safe Search

Pode escrever uma cadeia de procura na caixa Norton Safe Search e efectuar uma procura. Quando procura utilizando a caixa de procura, aparece uma janela pop-up que apresenta os resultados relevantes da procura.

Como predefinição, a caixa Norton Safe Search está oculta. Após instalar o Norton 360 e ligar à Internet com o Internet Explorer ou o Firefox pela primeira vez, é apresentada uma mensagem de alerta. A mensagem de alerta pede-lhe que active o Norton Safe Search. Pode optar por activar ou desactivar o Norton Safe Search.

Indicador de Segurança do Site Norton

Permite saber se o Web site visitado é seguro ou não é seguro

Quando a opção Navegação Segura está activada, o Antiphishing e o Norton Safe Web analisam o nível de segurança dos Web sites que visita. Apresenta depois os resultados na janela pop-up Segurança do Site Norton.

Menu Cartões e Inícios de Sessão

Permite-lhe ver os inícios de sessão e os cartões que guardou no Identity Safe

Alguns Web sites têm formulários para preencher ou exigem informações de início de sessão. Pode utilizar o menu Cartões e Inícios de Sessão para preencher os detalhes para esses Web sites. O menu Cartões e Inícios de sessão mostra a lista de todos os inícios de sessão e cartões que guardou. Pode seleccionar um início de sessão da lista e utilizá-lo para iniciar sessão na página Web. Também pode seleccionar um cartão da lista e utilizar para preencher formulários.

Quando visita qualquer página Web de início de sessão sem definir a palavra-passe do seu Identity Safe, aparece um pop-up no menu Cartões e Inícios de Sessão. Pode utilizar a opção Configurar Agora que se encontra disponível na janela pop-up para definir a sua palavra-passe Identity Safe. Se não quiser definir a sua palavra-passe, marque a opção Não perguntar novamente disponível no pop-up.

Pode eliminar manualmente todos os inícios de sessão presentes no menu Cartões e Inícios de Sessão utilizando a opção Eliminar. A opção Eliminar aparece quando clicar com o botão direito do rato em qualquer início de sessão no menu Cartões e Inícios de Sessão.

Pode utilizar a opção Gerir no menu Cartões e Inícios de Sessão para aceder aos seus inícios de sessão, cartões e notas. Pode ainda abrir a página Definições para Protecção da Identidade utilizando a opção Gerir.

Nota:

Deve ter sessão iniciada no seu perfil Identity Safe para aceder ao menu Cartões e Inícios de Sessão.

Mais informações

Ocultar e mostrar a Barra de ferramentas do Norton

Aceder às definições do Identity Safe a partir da Barra de Ferramentas do Norton


Ocultar e mostrar a Barra de ferramentas do Norton

Pode ocultar a barra de ferramentas do Norton se não deseja ver a avaliação de todas as páginas Web que visita. Quando oculta a barra de ferramentas, o Norton 360 não apresenta a janela pop-up Segurança do Site Norton. No entanto, o Norton 360 notifica-o em relação a páginas fraudulentas suspeitas e conhecidas ou se um erro necessitar da sua atenção.

Para ocultar ou mostrar a barra de ferramentas do Norton

  1. Na parte superior da janela do browser, clique em Ver.

  2. No submenu Barras de ferramentas, proceda de uma das seguintes formas:

    • Desmarque Barra de ferramentas do Norton para ocultar a barra de ferramentas.

    • Seleccione Barra de ferramentas do Norton para mostrar a barra de ferramentas.

Mais informações

Acerca de Antiphishing

Denunciar uma avaliação incorrecta de uma página Web


Aceder às definições do Identity Safe a partir da Barra de Ferramentas do Norton

Tanto o Internet Explorer como o Firefox incluem a Barra de Ferramentas do Norton, a qual dá acesso directo às definições do Identity Safe. As opções do Identity Safe no menu Norton na Barra de Ferramentas do Norton oferecem hiperligações rápidas para as definições do Identity Safe. O menu Cartões e Inícios de Sessão na Barra de Ferramentas do Norton oferece hiperligações rápidas para as definições de início de sessão.

Para aceder às definições do Identity Safe a partir da barra de ferramentas Norton

  1. Inicie o Internet Explorer ou Firefox.

  2. Na Barra de Ferramentas do Norton, no menu Norton, seleccione uma das seguintes opções:

    Denunciar Site

    Permite-lhe informar a Symantec acerca da actual avaliação Antiphishing

    Minimizar a Barra de Ferramentas

    Permite-lhe minimizar a Barra de Ferramentas do Norton

    Quando marca esta opção, a expressão Cartões e Inícios de Sessão desaparece e permanece apenas o indicador de Cartões e Inícios de Sessão. Além disso, o tamanho da caixa Norton Safe Search é reduzido.

    Nota:

    A opção Minimizar Barra de Ferramentas aparece apenas no browser Internet Explorer.

    Definições

    Permite-lhe abrir a janela Definições para Protecção da Identidade e configurar as opções do Identity Safe

    Gerir Inícios de Sessão

    Permite-lhe aceder aos inícios de sessão que guardou na janela Gerir Inícios de Sessão

    A opção Gerir Inícios de Sessão só aparece se já tiver configurado o Identity Safe.

    Para utilizar esta opção, tem de ter sessão iniciada em Identity Safe.

    Gerir Cartões

    Permite-lhe aceder aos cartões que guardou na janela Gerir Cartões.

    A opção Gerir Cartões só aparece se já tiver configurado Identity Safe. Pode também escolher um cartão para preencher formulários em linha quando estiver numa página Web.

    Para utilizar esta opção, tem de ter sessão iniciada em Identity Safe.

    Gerir Notas

    Permite-lhe aceder às notas que guardou na janela Gerir Notas

    A opção Gerir Notas só aparece se já tiver configurado Identity Safe.

    Para utilizar esta opção, tem de ter sessão iniciada em Identity Safe.

    Opinião da Comunidade

    Permite ver a classificação de site da comunidade dos Web sites que visita

    Pode clicar na Opinião da Comunidade para saber mais detalhes sobre os Web sites. O Norton Safe Web classifica os sites e oferece relatórios detalhados. Além disso, pode ver comentários de utilizadores e publicar os seus comentários sobre os Web sites.

    Se não abriu qualquer site, pode clicar em Opinião da Comunidade para visitar o Web site do Norton Safe Web. Pode fornecer o endereço de qualquer Web site e encontrar os detalhes de segurança, a classificação Norton e os comentários da comunidade sobre o Web site.

    Nota:

    A opção Opinião da Comunidade só está disponível nas versões em língua inglesa do Windows.

    Vá ao Web site do Norton Safe Web

    Permite-lhe abrir o Web site http://www.safeweb.norton.com

    Activar o Norton Safe Web

    Permite activar a funcionalidade Norton Safe Web, que fornece uma experiência de navegação online

    Seguem-se funcionalidades únicas do Norton Safe Web:

    • Apresenta ícones de classificação de segurança do site para os resultados de procura na página Web de procura

    • Apresenta ícones de classificação de segurança do site quando estiver numa página Web

    Activar o Norton Safe Search

    Permite-lhe ver a caixa Norton Safe Search

    Pode escrever uma cadeia de procura na caixa Norton Safe Search e efectuar uma procura. A caixa de procura apresenta as sugestões de procura relevantes numa janela pop-up.

    Como predefinição, a caixa Norton Safe Search está oculta. Após instalar o Norton 360 e abrir o Internet Explorer ou o Firefox pela primeira vez, é apresentada uma mensagem de alerta. A mensagem de alerta pede-lhe que active o Norton Safe Search. Pode optar por activar ou desactivar o Norton Safe Search. Se pretende desactivar o Norton Safe Search, pode utilizar a opção Desactivar Norton Safe Search.

    A Minha Norton Account

    Permite-lhe abrir o Web site https://www.mynortonaccount.com/amsweb/changeLang.do?langCode=PO

    a Norton Account permite-lhe registar o seu produto com a Symantec e administrar todos os seus produtos Norton no mesmo sítio.

    Iniciar o Tutorial

    Permite-lhe utilizar o tutorial online para saber mais sobre o Identity Safe.

    Ajuda

    Permite-lhe visualizar informação de segurança do site de uma página Web que abra

Para aceder aos seus inícios de sessão a partir do menu Cartões e Inícios de Sessão

  1. Inicie o Internet Explorer ou Firefox.

  2. Na Barra de Ferramentas do Norton, no menu Cartões e Inícios de Sessão, seleccione uma das seguintes opções:

    Gerir

    Permite-lhe abrir a janela Gerir Inícios de Sessão, a janela Gerir Notas e a janela Gerir Cartões

    Pode ainda aceder e configurar todas as opções na janela Definições para Protecção da Identidade utilizando a sub-opção Definições.

    Inícios de sessão disponíveis para esta página

    Permite-lhe utilizar um início de sessão guardado relativo a uma página Web, a partir da lista de inícios de sessão mostrados

    Pode ainda ver os inícios de sessão que organizou utilizando pastas.

    A pasta mostra os nomes do sítio das páginas Web. Pode visualizar os nomes dos sítios que disponibilizou quando guardou o seu início de sessão no Identity Safe.

    Pode eliminar manualmente todos os inícios de sessão presentes no menu Cartões e Inícios de Sessão utilizando a opção Eliminar. A opção Eliminar aparece quando clicar com o botão direito do rato em qualquer início de sessão no menu Cartões e Inícios de Sessão.

    Nota:

    Pode também ver as pastas que criou na janela Gerir inícios de sessão. A partir destas pastas pode abrir a página Web guardada que pretende. Estas pastas só aparecem se tiver guardado os seus inícios de sessão em páginas Web.

    Terminar sessão do Perfil: Nome do perfil

    Permite-lhe terminar ou iniciar sessão no Identity Safe

    Deve terminar a sessão do Identity Safe para proteger os seus dados Identity Safe quando está ausente do seu computador.. A opção apresenta o nome do perfil em que tem actualmente sessão iniciada.

Mais informações

Acerca do Identity Safe


Proteger a rede doméstica

Esta secção inclui os seguintes tópicos:

  • Acerca do Mapa de Segurança da Rede


Acerca do Mapa de Segurança da Rede

Uma rede doméstica é normalmente composta pelos computadores e outros dispositivos que partilham uma ligação à Internet. O Mapa de Segurança da Rede ajuda a ver e gerir a rede.

Depois de configurar o Mapa de Segurança da Rede, o Norton 360 detecta automaticamente os dispositivos que estão ligados à rede e lista-os no Mapa de Segurança da Rede. Pode ver dispositivos e personalizar o Mapa de Segurança da Rede para monitorizar remotamente os computadores em que tem instalado um produto Norton.

Nota:

Certifique-se de que os computadores que pretende monitorizar remotamente têm uma versão do Norton que suporta a Monitorização Remota.

Pode aceder ao Mapa de Segurança da Rede a partir das seguintes localizações no Norton 360:

  • A partir da janela As Minhas Definições de Rede

  • A partir do ícone A Minha Rede na parte inferior da janela principal do Norton 360

Pode monitorizar os seguintes itens no Mapa de Segurança da Rede:

  • Estado de segurança dos computadores ligados à rede

  • Estado das funcionalidades de segurança dos computadores ligados à rede

  • Estado das subscrições e versão do produto Norton dos computadores ligados à rede

  • Estado da ligação da rede sem fios

  • Estado da ligação dos dispositivos que estão na rede

  • Dispositivos conhecidos, desconhecidos ou intrusos existentes na rede

Pode conceder ou negar permissão aos dispositivos ligados em rede para acederem ao computador.

Pode ainda modificar detalhes sobre um computador ou dispositivo ligado à rede.

Mais informações

Ver dispositivos no Mapa de Segurança da Rede

Configurar a Monitorização Remota

Desactivar a Monitorização Remota

Adicionar um dispositivo ao Mapa de Segurança da Rede

Localizar um endereço IP do computador

Editar detalhes do dispositivo

Editar detalhes da rede

Alterar o nível de fidedignidade da rede e dispositivos

Remover dispositivos do Mapa de Segurança da Rede

Ver o estado da rede sem fios

Ver os detalhes do dispositivo


Ver dispositivos no Mapa de Segurança da Rede

A janela Mapa de Segurança da Rede disponibiliza uma representação em imagem dos dispositivos na rede à qual o computador está ligado. Pode ver os detalhes de cada dispositivo antes de configurar a Monitorização Remota.

A janela Mapa de Segurança da Rede também fornece o estado de segurança dos seguintes computadores:

  • O computador em que vê o estado da monitorização remota (O MEU PC)

  • Os computadores monitorizados remotamente

O nível de fidedignidade do dispositivo aparece no fundo do ícone no Mapa de Rede.

Norton 360 apresenta os dispositivos pela seguinte ordem:

  • O MEU PC

  • Dispositivos com estado de ligação online

  • Dispositivos com estado de ligação offline

Quando se liga um novo dispositivo à rede, o Norton 360 actualiza automaticamente a janela Mapa de Segurança de Rede e apresenta o dispositivo.

Para ver dispositivos no Mapa de Segurança da Rede

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em A Minha Rede.

  3. Se o painel Configuração do Produto aparecer, clique em Continuar.

    O painel Configuração do Produto aparece quando clica em Mapa de Segurança da Rede pela primeira vez. O painel Configuração do Produto ajuda-o a instalar o componente necessário para visualizar a janela Mapa de Segurança da Rede.

  4. Em Mapa de Segurança da Rede, clique em Configurar.

    A janela Visão Geral da Segurança de Rede que aparece permite-lhe ver o resumo das funcionalidades do Mapa de Segurança de Rede. Aparece a janela nas seguintes ocasiões:

    • Quando se abre a janela Mapa de Segurança de Rede pela primeira vez.

    • Quando activa Mostrar Ecrã de Boas-Vindas no Arranque na janela Definições de A Minha Rede no Mapa de Segurança da Rede.

  5. Se aparecer a janela Visão Geral da Segurança de Rede, clique em OK.

    Se não pretende ver a janela Visão Geral da Segurança de Rede no futuro, seleccione Não mostrar novamente antes de clicar em OK.

  6. Seleccione a rede que lista o dispositivo para o qual pretende ver os detalhes.

Para ver os detalhes de um dispositivo

  • Na janela Mapa de Segurança da Rede, clique no ícone de um dispositivo.

    Pode utilizar as setas de deslocamento para ver os dispositivos listados no Mapa de Rede.

    A área de detalhes do dispositivo que se encontra no fundo do Mapa da Rede apresenta os seguintes detalhes:

    Nome do Dispositivo

    Apresenta o nome do dispositivo

    Para um computador, o Mapa de Segurança da Rede apresenta o nome NetBIOS por defeito. No entanto, o Mapa de Segurança da Rede apresenta o nome do dispositivo como sendo NOVO se estiver em conformidade com as seguintes condições:

    • O dispositivo não tem um nome de NetBIOS

    • O dispositivo tem uma firewall activa

    Pode alterar o nome do dispositivo na janela Editar Detalhes do Dispositivo.

    Fabricante do Adaptador

    Apresenta o nome do fabricante do adaptador de rede do dispositivo

    O nome do fabricante do adaptador baseia-se no endereço físico (também conhecido como endereço de controlo de acesso a suportes de dados ou endereço Media Access Control - MAC) do dispositivo.

    Categoria

    Mostra a categoria à qual o computador ou dispositivo pertence

    O ícone de categoria do dispositivo proporciona detalhes sobre o estado de ligação e estado de segurança. O Norton 360 marca todos os dispositivos desconhecidos como NOVOS e define a categoria como DISPOSITIVO GENÉRICO.

    Esta categoria pode incluir dispositivos relacionados com o computador, como impressoras, dispositivos de suporte e consolas de jogos.

    Pode alterar a categoria do dispositivo na janela Editar Detalhes do Dispositivo.

    Estado de Segurança

    Mostra a forma como o computador está protegido de ameaças, riscos e danos

    Nota:

    O estado de segurança só aparece para O MEU PC e os computadores monitorizados remotamente.

    Monitorização Remota

    Mostra o estado da ligação da Monitorização Remota

    Os estados são:

    • ACTIVADO

    • DESACTIVADO

    Pode desactivar a Monitorização Remota para um computador individual ou para todos os computadores que monitoriza remotamente.

    Nível de Fidedignidade

    Mostra o nível de acesso concedido a um dispositivo remoto para ligar ao comutador

    O nível de fidedignidade inicial é definido com base na configuração do computador. Pode definir o nível de fidedignidade para todos os dispositivos para além do PC.

    Ligação

    Mostra o estado da ligação

    Os estados são:

    • LIGADO

    • DESLIGADO

    Endereço Físico

    Mostra o endereço físico (também conhecido como controlo de acesso a suportes de dados ou endereço Media Access Control - MAC)) do computador ou dispositivo

    Endereço IP

    Mostra os endereços IP do computador ou dispositivo

    Se alterar o endereço IP de um dispositivo, o endereço IP actualizado aparece na janela Mapa de Segurança da Rede quando actualizar a lista.

Mais informações

Adicionar um dispositivo ao Mapa de Segurança da Rede

Editar detalhes do dispositivo

Remover dispositivos do Mapa de Segurança da Rede


Configurar a Monitorização Remota

Pode configurar a Monitorização Remota permitindo aos computadores na rede comunicarem com o seu computador.

Nota:

Certifique-se de que os computadores que pretende monitorizar remotamente têm uma versão do Norton que suporta a Monitorização Remota.

O Norton 360 requer uma chave para configurar a Monitorização Remota. Tem de escrever a mesma chave em todos os computadores que pretende monitorizar remotamente.

Depois de configurar a Monitorização Remota, pode ligar qualquer computador à sua rede e introduzir a mesma chave. O Norton 360 identifica automaticamente o computador e liga-o ao Mapa de Segurança da Rede.

Como configurar a Monitorização Remota

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em A Minha Rede.

  3. Na linha Mapa de Segurança da Rede, clique em Configurar.

  4. No lado esquerdo da janela Mapa de Segurança da Rede, em Monitorização Remota, clique em Configurar.

  5. Na caixa de diálogo Configuração da Monitorização Remota, digite uma chave.

    A chave deve ter entre 6 e 20 caracteres de comprimento. A chave é sensível a maiúsculas/minúsculas.

  6. Em Escolher o Modo Predefinido para Descobrir Computadores, seleccione uma das seguintes opções:

    Descobrir Computador sempre ligado

    Permite ao seu computador descobrir sempre outros computadores ligados à rede

    Descoberta de Computador apenas activado quando o ecrã Mapa de Segurança de Rede for apresentado

    Permite o seu computador descobrir outros computadores ligados à rede quando a janela do Mapa de Segurança da Rede está aberto

  7. Clique em OK.

  8. Configure a Monitorização Remota para os restantes computadores que pretende monitorizar remotamente.

Mais informações

Ver dispositivos no Mapa de Segurança da Rede

Editar detalhes do dispositivo

Ver os detalhes do dispositivo


Desactivar a Monitorização Remota

Quando se desactiva a Monitorização Remota, pára a monitorização remota dos computadores que estão ligados à sua rede.

Pode desactivar a Monitorização Remota para o seguinte:

  • Todos os computadores monitorizados remotamente

  • Um computador individual monitorizado remotamente

Nota:

Só pode desactivar a Monitorização Remota depois de concluir o processo de Configuração da Monitorização Remota.

Para desactivar a Monitorização Remota para todos os computadores

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em A Minha Rede.

  3. Na linha Mapa de Segurança de Rede, clique em Configurar.

  4. No lado esquerdo da janela Mapa de Segurança da Rede, em Monitorização Remota, clique em Desactivar.

  5. Na caixa de diálogo de confirmação, clique em Sim.

Para desactivar a Monitorização Remota para um computador individual

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em A Minha Rede.

  3. Na linha Mapa de Segurança de Rede, clique em Configurar.

  4. Na janela Mapa de Segurança da Rede, no Mapa da Rede, clique no computador no qual pretende desactivar a Monitorização Remota.

  5. Na área de detalhes do dispositivo, junto a Monitorização Remota, clique em Desactivar.

  6. Na caixa de diálogo de confirmação, clique em Sim.

Mais informações

Configurar a Monitorização Remota

Remover dispositivos do Mapa de Segurança da Rede

Ver os detalhes do dispositivo


Adicionar um dispositivo ao Mapa de Segurança da Rede

Pode adicionar manualmente um computador ou dispositivo ao Mapa de Segurança da Rede.

Pode adicionar os seguintes detalhes quando adiciona um dispositivo:

  • O nome ou descrição

  • O endereço IP ou endereço físico

O Mapa de Segurança da Rede localiza os computadores ligados à rede. No entanto, pode adicionar os computadores e os dispositivos que não estão actualmente ligados.

O Norton 360 adiciona à rede de Controlo de Fidedignidade todos os dispositivos que adiciona manualmente ao Mapa de Segurança da Rede. Pode seleccionar a rede de Controlo de Fidedignidade na lista pendente Detalhes da Rede para ver os dispositivos que adicionou. Pode também editar o nome do dispositivo.

Nota:

Não pode editar os detalhes da rede de Controlo de Fidedignidade.

O nível de fidedignidade predefinido dos dispositivos que adiciona ao Mapa de Segurança da Rede é Protegido. No entanto, pode alterar o nível de fidedignidade dos dispositivos.

Nota:

Se confiar num dispositivo que não pertence à sua rede, pode expor o seu computador a possíveis riscos de segurança.

Como adicionar um dispositivo ao Mapa de Segurança da Rede

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em A Minha Rede.

  3. Na linha Mapa de Segurança da Rede, clique em Configurar.

  4. No lado esquerdo da janela Mapa de Segurança da Rede, em Total na Rede, clique do símbolo do sinal mais.

  5. Na caixa de diálogo Adicionar um Dispositivo, na caixa do Nome, escreva o nome do dispositivo que pretende adicionar ao Mapa de Segurança da Rede.

    O comprimento máximo de caracteres do nome do dispositivo é de 15 caracteres.

  6. Na caixa Endereço IP ou Endereço Físico, escreva o endereço IP ou endereço físico do dispositivo que pretende adicionar ao Mapa de Segurança da Rede.

    Pode utilizar os seguintes formatos na caixa Endereço IP ou Endereço Físico:

    Endereço IPv4

    192.168.2.1

    Endereço IPv6

    fe80::12ac:fe44:192a:14cc

    Endereço físico

    11-22-c3-5a-fe-a4

    Anfitrião solucionável

    ftp.myfiles.com

    O endereço fornecido só é verificado depois do dispositivo ser localizado fisicamente na rede.

  7. Clique em Adicionar Dispositivo.

Mais informações

Ver dispositivos no Mapa de Segurança da Rede

Editar detalhes do dispositivo


Localizar um endereço IP do computador

Pode localizar o endereço IP de um computador de diversas formas. Nos computadores com Windows 2000/XP, Windows Vista e Windows 7, pode utilizar o Ipconfig para localizar o endereço IP do computador.

A função Ipconfig relata apenas o endereço IP do seu computador local. Tem de executar este programa no computador que quiser identificar.

Para localizar um endereço IP utilizando o Ipconfig no Windows 2000/XP

  1. No computador que deseja identificar, na barra de tarefas do Windows, clique em Iniciar > Executar.

  2. Na caixa de diálogo Executar, digite cmd.

  3. Clique em OK.

  4. Na linha de comandos, digite ipconfig, e prima Enter no teclado.

  5. Anote o endereço IP.

Para localizar um endereço IP utilizando o Ipconfig no Windows Vista

  1. No computador que deseja identificar, na barra de tarefas do Windows, clique em Iniciar.

  2. Na caixa de texto Iniciar Procura, digite cmd, e prima Enter no teclado.

  3. Na linha de comandos, digite ipconfig, e prima Enter no teclado.

  4. Anote o endereço IP.

Para localizar um endereço IP utilizando o Ipconfig no Windows 7

  1. No computador que deseja identificar, na barra de tarefas do Windows, clique em Iniciar.

  2. Na caixa de texto Procurar programas e ficheiros, digite cmd e, em seguida, prima Enter no teclado.

  3. Na linha de comandos, digite ipconfig, e prima Enter no teclado.

  4. Anote o endereço IP.


Editar detalhes do dispositivo

Pode alterar o nome e categoria de um dispositivo disponível no Mapa de Segurança da Rede. Pode seleccionar as categorias, como Dispositivo Genérico, Portátil, Dispositivo de Suporte ou Consola de Jogos.

Não pode alterar a categoria do dispositivo que adicionou manualmente. Por defeito, o Norton 360 apresenta a categoria do dispositivo adicionado manualmente como DEFINIDO PELO UTILIZADOR.

A janela Mapa de Segurança da Rede apresenta diferentes ícones, dependendo da categoria seleccionada. Os ícones ajudam-no a identificar os dispositivos listados no Mapa da Rede.

Como editar os detalhes do dispositivo que está na rede

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em A Minha Rede.

  3. Na linha Mapa de Segurança da Rede, clique em Configurar.

  4. Na janela Mapa de Segurança da Rede, no Mapa da Rede, clique no ícone de um dispositivo.

  5. Na área de detalhes do dispositivo, junto a Nome do Dispositivo, clique em Editar.

  6. Na caixa de diálogo Editar Detalhes do Dispositivo, na caixa Nome, escreva um novo nome.

  7. Na lista pendente Categoria, clique numa das seguintes categorias de dispositivos:

    • DISPOSITIVO GENÉRICO

    • PC DE SECRETÁRIA

    • PORTÁTIL

    • PC DE SERVIDOR

    • IMPRESSORA DE REDE

    • ROUTER/COMUTADOR

    • MODEM DSL/CABO

    • DISPOSITIVO DE SUPORTE

    • CONSOLA DE JOGOS

    • TELEFONE PDA/MÓVEL

    • DISPOSITIVO DE ARMAZENAMENTO DE REDE

    • CÂMARA WEB

  8. Clique em OK.

Como editar o nome do dispositivo que adicionou manualmente

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em A Minha Rede.

  3. Na linha Mapa de Segurança da Rede, clique em Configurar.

  4. Na janela Mapa de Segurança da Rede, na lista pendente Detalhes da Rede, clique em Controlo de Fidedignidade.

  5. No Mapa de Rede, seleccione um dispositivo que tenha adicionado.

  6. Na área de detalhes do dispositivo, junto a Nome do Dispositivo, clique em Editar.

  7. Na caixa de diálogo Editar Detalhes do Dispositivo, na caixa Nome, escreva um novo nome.

  8. Clique em OK.

Mais informações

Ver dispositivos no Mapa de Segurança da Rede

Ver os detalhes do dispositivo


Editar detalhes da rede

Pode ver os detalhes e alterar o nome da rede na janela Editar Detalhes da Rede.

Nota:

Não pode editar os detalhes da rede de Controlo de Fidedignidade.

Para editar detalhes da rede

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em A Minha Rede.

  3. Na linha Mapa de Segurança da Rede, clique em Configurar.

  4. Na janela Mapa de Segurança da Rede, no lado direito dos Detalhes da Rede, clique em Editar.

  5. Na caixa de diálogo Editar Detalhes da Rede, na caixa Nome da Rede, escreva um novo nome.

  6. Clique em OK.

Mais informações

Acerca do Mapa de Segurança da Rede


Alterar o nível de fidedignidade da rede e dispositivos

O nível de fidedignidade determina o nível predefinido de acesso que os dispositivos na rede têm em relação ao seu computador. Qualquer dispositivo na rede que não seja explicitamente Fidedigno ou Restringido utiliza o nível de fidedignidade da rede. O nível de fidedignidade inicial da rede é definido com base na configuração do computador.

Nota:

Certifique-se de que muda o nível de fidedignidade de um dispositivo para Fidedignidade Total, se for um dispositivo conhecido e estiver ligado à sua rede.

São necessárias as seguintes condições para o nível de fidedignidade de um dispositivo ser Partilhado:

  • O computador não deverá ter um endereço IP público.

    O computador não tem um endereço IP público se não estiver directamente ligado à Internet.

  • O computador deverá estar ligado a uma LAN através de uma ligação segura.

  • No Windows Vista, a categoria de rede deverá ser privada.

Além disso, o nível de fidedignidade de um dispositivo é Partilhado em qualquer um dos seguintes casos:

  • Quando o computador na rede tem uma ou mais pastas ou impressoras partilhadas

  • Quando o computador é compatível com o Media Center (por exemplo, se tiver o Windows XP Media Center Edition, o Windows Vista Home Premium, o Windows Vista Ultimate, o Windows 7 Home Premium, o Windows 7 Professional ou o Windows 7 Ultimate)

Nota:

Se utilizar uma rede sem fios que não seja segura, o nível de fidedignidade predefinido de todos os dispositivos na rede é Protegido.

O nível de fidedignidade de um dispositivo depende ainda do nível de fidedignidade da rede em que está inserido. Quando se altera o nível de fidedignidade de uma rede, o Norton 360 atribui o mesmo nível de fidedignidade a todos os dispositivos ligados a essa rede. No entanto, o Norton 360 não altera o nível de fidedignidade dos dispositivos em que confia ou restringe individualmente.

Pode modificar estas definições, se pretender alterar o nível de fidedignidade do seguinte:

  • A sua rede

  • Dispositivos ligados ao Mapa de Segurança da Rede

Para alterar o nível de fidedignidade da rede

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em A Minha Rede.

  3. Na linha Mapa de Segurança da Rede, clique em Configurar.

  4. No lado esquerdo da janela Mapa de Segurança da Rede, junto a Detalhes da Rede, clique em Editar.

  5. Na janela Editar Detalhes da Rede, junto ao Nível de Fidedignidade, clique em Editar.

    Pode ver os detalhes da rede na caixa de diálogo Editar Detalhes da Rede antes de mudar o nível de fidedignidade.

  6. Para seleccionar um nível de fidedignidade para uma rede, na janela Editar Nível de Fidedignidade da Rede, clique numa das seguintes opções:

    FIDEDIGNIDADE TOTAL

    Adiciona a rede à lista Fidedigno

    Todo o tráfico que o seu computador recebe de uma Rede Fidedigna é filtrado e permitido passar pela firewall. No entanto, os ataques e infecções conhecidos continuam a ser monitorizados. Deve seleccionar esta definição apenas quando tem a certeza que a rede está completamente segura.

    PARTILHADO

    Adiciona a rede à lista Partilhado

    Todo o tráfico que o seu computador recebe de uma Rede Partilhada é filtrado. Só são permitidos os recursos partilhados no seu computador, como os ficheiros, as pastas e as impressoras. Deve seleccionar esta definição se pretende que a firewall o proteja de todo o tráfego excepto o relacionado com a partilha de ficheiros e de impressoras.

    PROTEGIDO

    Adiciona a rede à lista Protegido

    Uma rede encontra-se no Nível de Fidedignidade Protegido quando não foi classificada como Fidedigno, Partilhado ou Restringido. Permanecer protegido de ataques conhecidos e todo o tráfego inesperado.

    LIMITADO

    Adiciona a rede à lista Limitado

    Os dispositivos que estão numa rede restringida não podem aceder directamente ao seu computador. No entanto, também pode utilizar a rede para navegar em Web sites, enviar mensagens de correio electrónico e transmitir outras comunicações.

  7. Clique em OK.

Para alterar o nível de fidedignidade do dispositivo

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, clique em A Minha Rede.

  3. Em Mapa de Segurança da Rede, na linha Controlo de Fidedignidade, clique em Configurar.

  4. Na janela do Mapa de Segurança de Rede, proceda de uma das seguintes formas:

    • Para editar o nível de fidedignidade de um dispositivo que adicionou manualmente, no Mapa de Rede, clique no dispositivo.

    • Para editar o nível de fidedignidade de um dispositivo que existe na sua rede, na lista Detalhes da Rede, clique em Ligação de Área Local e clique no dispositivo.

  5. Na área de detalhes do dispositivo, junto a Nível de Fidedignidade, clique em Editar.

  6. Para seleccionar um nível de fidedignidade para um dispositivo, na janela Editar Nível de Fidedignidade do Dispositivo, clique numa das seguintes opções:

    FIDEDIGNIDADE TOTAL

    Adiciona um dispositivo à lista Fidedignidade Total

    Os dispositivos com Fidedignidade Total só são monitorizados em relação a ataques e infecções conhecidos. Deve seleccionar esta definição apenas quando tem a certeza que o dispositivo está completamente seguro.

    RESTRINGIDO

    Adiciona um dispositivo à lista Restringido

    Os dispositivos restringidos não têm acesso ao computador.

    UTILIZAR NETWORK TRUST(nível de fidedignidade)

    Adiciona um dispositivo a um nível de fidedignidade predefinido

    Os dispositivos removidos do nível de Fidedignidade Total ou Restringida levam o nível de fidedignidade predefinida da rede. O nível de fidedignidade da rede pode ser Fidedignidade Total, Restrita, Protegida ou Partilhada.

  7. Clique em OK.

    O Norton 360 apresenta o estado do nível de fidedignidade de cada dispositivo restrito no ícone do dispositivo.

Mais informações

Acerca do Mapa de Segurança da Rede


Remover dispositivos do Mapa de Segurança da Rede

A janela Mapa de Segurança da Rede lista os dispositivos ligados à rede. Pode remover um dispositivo ou um computador do Mapa de Segurança da Rede. Pode ainda limpar todos os dispositivos do Mapa da Rede e criar uma nova lista de dispositivos. Por exemplo, pode limpar todos os dispositivos que estavam presentes na rede anterior antes de ligar a uma nova rede. Certifique-se de que desactiva a Monitorização Remota antes de limpar o Mapa de Rede. O Norton 360 não pode limpar o Mapa de Rede se a Monitorização Remota estiver activada. Além disso, certifique-se de que fecha a janela Mapa de Segurança de Rede antes de limpar o Mapa de Rede. Não pode limpar o Mapa de Rede quando a janela Mapa de Segurança de Rede está aberta.

Nota:

O Norton 360 limpa os dispositivos que adiciona manualmente na rede de Controlo de Fidedignidade dependendo do seu nível de confiança. Não limpa os dispositivos que têm um nível de confiança de Fidedignidade Total ou Restringido.

Quando se remove um dispositivo individual, os dispositivos online voltam a aparecer da próxima vez que abrir o Mapa de Segurança da Rede. No entanto, o Norton 360 remove permanentemente os dispositivos offline.

Para remover um dispositivo individual

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em A Minha Rede.

  3. Na linha Mapa de Segurança da Rede, clique em Configurar.

  4. Na janela do Mapa de Segurança de Rede, proceda de uma das seguintes formas:

    • Para remover um dispositivo da sua rede, no Mapa da Rede, clique no dispositivo.

    • Para remover um dispositivo que adicionou manualmente, na lista pendente de Detalhes da Rede, seleccione Controlo de Fidedignidade e clique no dispositivo.

  5. No lado esquerdo da janela Mapa de Segurança da Rede, em Total na Rede, clique do símbolo do sinal menos.

  6. Na caixa de diálogo de confirmação, clique em Sim.

Como limpar o Mapa de Segurança da Rede

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em A Minha Rede.

  3. Na janela Definições de A Minha Rede, na linha Limpar Mapa de Rede, clique em Limpar.

  4. Na caixa de diálogo de confirmação, clique em Sim.

Mais informações

Desactivar a Monitorização Remota

Ver dispositivos no Mapa de Segurança da Rede


Ver o estado da rede sem fios

Pode ver o estado da rede sem fios na janela Mapa de Segurança da Rede. O Mapa de Segurança da Rede apresenta o estado da sua rede sem fios como estado segura ou não segura. Uma rede segura requer uma forte encriptação sem fios. Se a rede sem fios não for segura, pode activar a encriptação no router sem fios.

Para obter mais informações sobre como proteger a rede sem fios, no lado esquerdo da janela Mapa de Segurança da Rede, clique na hiperligação Porque não é segura?. Siga as instruções.

Nota:

Só deve confiar numa ligação sem fios que seja segura. Se confiar numa ligação sem fios que não é segura, irá colocar todos os dispositivos na rede em risco.

Para ver o estado da rede sem fios

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em A Minha Rede.

  3. Na linha Mapa de Segurança da Rede, clique em Configurar.

  4. Na parte esquerda do Mapa de Segurança da Rede, veja o estado da rede sem fios. Os estados da rede sem fios são:

    Rede Sem Fios Segura

    Indica que a rede sem fios é segura

    Rede Sem Fios Não É Segura

    Indica que a rede sem fios não é segura

Mais informações

Acerca do Mapa de Segurança da Rede


Ver os detalhes do dispositivo

O Mapa de Segurança da Rede permite-lhe ver os detalhes dos computadores que monitoriza remotamente. Pode ver os detalhes que se seguem:

  • O estado da configuração das suas funcionalidades de protecção, como o Auto-Protect, a Prevenção de Intrusões e a Análise de Correio Electrónico

  • O estado da configuração das suas actualizações de definições, como o LiveUpdate Automático e as Actualizações de Impulsos

  • O número da versão do seu produto Norton

  • O estado da subscrição do seu produto Norton

  • O estado da configuração da sua segurança de transacção, como o Identity Safe e o Antiphishing

  • As últimas cinco ameaças AntiVírus que são detectadas

Como ver os detalhes do dispositivo

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em A Minha Rede.

  3. Na linha Mapa de Segurança de Rede, clique em Configurar.

  4. Na janela Mapa de Segurança da Rede, no Mapa da Rede, clique no computador para o qual pretende ver os detalhes.

    Pode ver os detalhes apenas dos computadores que monitoriza remotamente.

  5. Na área de detalhes do dispositivo, junto a Categoria, clique em Detalhes.

  6. Na janela Detalhes do Dispositivo, visualize os detalhes do dispositivo.

  7. Clique em Fechar.

Mais informações

Ver dispositivos no Mapa de Segurança da Rede

Configurar a Monitorização Remota


Manter o PC optimizado

Esta secção inclui os seguintes tópicos:

  • Acerca da Optimização do PC

  • Acerca da fragmentação do disco e ficheiro

  • Optimizar manualmente os discos permanentes

  • Como utilizar a optimização de forma eficiente

  • Acerca da limpeza do lixo do disco

  • Executar uma análise para limpar o lixo do disco

  • Executar Limpeza do Registo

  • Executar Relatório de Diagnóstico

  • Acerca do Gestor de Arranque


Acerca da Optimização do PC

O Norton 360 oferece protecção total do PC, que inclui a capacidade de Optimização do PC, que aumenta o desempenho do PC. A Optimização do PC mantém o seu computador optimizado para um nível máximo de desempenho.

O Norton 360 mantém o seu PC optimizado e a funcionar sem problemas utilizando várias técnicas, tais como optimizar o disco rígido e apagar os ficheiros temporários não utilizados.

A Optimização do PC detecta e arranja problemas de computador comuns, limpa cookies e ficheiros indesejados e desfragmenta o disco rígido para optimizar o desempenho do PC.


Acerca da fragmentação do disco e ficheiro

O disco rígido do PC armazena todos os seus ficheiros, aplicações e o sistema operativo do Windows. Ao longo do tempo, os bocados de informação que constituem os seus ficheiros são espalhados gradualmente pelo disco. Este processo é designado por fragmentação. Quanto mais utilizar o seu computador, mais fragmentados irão ficar os discos.

Quando se acede a um ficheiro fragmentado, o desempenho do disco é mais lento. O desempenho é mais lento porque a cabeça da unidade localiza, carrega, guarda e faz o seguimento de todos os fragmentos do ficheiro. Se o espaço livre também estiver fragmentado, a cabeça da unidade pode ter de fazer o seguimento de espaço livre adequado para armazenar os ficheiros temporários ou os ficheiros adicionados de novo.

O Norton 360 optimiza os discos permanentes para melhorar a eficiência e velocidade do PC. O processo de optimização reorganiza os fragmentos do ficheiro espalhados em clusters adjacentes ou contíguos. Quando a cabeça da unidade acede a todos os dados do ficheiro num só local, o ficheiro é lido mais rapidamente na memória. A optimização também consolida o espaço livre para evitar fragmentar os ficheiros adicionados de novo. Adiciona espaço extra a seguir às grandes estruturas de dados para que possam crescer sem ficarem imediatamente fragmentadas de novo.


Optimizar manualmente os discos permanentes

Optimizar os discos definitivos do PC pode melhorar o desempenho e fiabilidade. O Norton 360 verifica automaticamente os discos definitivos para fragmentação e optimiza-os se estiverem mais de 10 por cento fragmentados. Pode sempre verificar os relatórios mais recentes para determinar se é necessário efectuar a optimização.

Alguns programas, tais como programas de edição de filmes ou programas que necessitam de grandes quantidades de espaço livre no disco, podem funcionar mais eficientemente se os discos estiverem optimizados. Se preferir não esperar que o Norton 360 efectue a optimização automática, pode optimizar os discos manualmente.

Para optimizar os discos permanentes manualmente

  1. Na janela principal do Norton 360, mova o ponteiro sobre Optimização do PC e então clique em Executar Optimização do Disco.

    A linha Optimizador do Disco na lista de tarefas em segundo plano disponível na janela Tarefas do Norton mostra os detalhes do processo de optimização do disco. Pode ver detalhes como data/hora, duração e estado da tarefa em segundo plano.

  2. Quando a actividade estiver concluída, na janela Actividades e Detalhes da Análise, clique em Fechar.

Mais informações

Ver detalhes das funcionalidades de protecção


Como utilizar a optimização de forma eficiente

O Norton 360 optimiza automaticamente o disco permanente no PC conforme seja necessário, e não necessita que tome qualquer acção para concluir essa tarefa. No entanto, pode adoptar algumas práticas que irão ajudar o Norton 360 a efectuar a optimização automática mais eficientemente.

As seguintes práticas podem ajudar a tornar a optimização automática mais eficiente:

Deixe ocasionalmente o PC ligado quando não estiver a usar o PC | O Norton 360 efectua a optimização do disco quando o PC está ligado em espera. Se desligar o PC sempre que terminar o trabalho, o Norton 360 não consegue efectuar a optimização automática. Para além disso, se desligar o PC durante a optimização, o Norton 360 tem de reiniciar o processo de optimização.
Configure um programa para a optimização. | Normalmente, o Norton 360 optimiza o disco conforme seja necessário. Pode agendar e escolher um dia e uma hora para a optimização que não interfira com o seu trabalho. Pode então certificar-se de que o seu disco é optimizado regularmente.
Remova os ficheiros de grande dimensão dos quais já não precisa | Os ficheiros de grande dimensão são mais facilmente fragmentados do que os ficheiros mais pequenos e dificultam a tarefa de optimização do disco por parte do Norton 360.

Mais informações

Agendar análises de desempenho e segurança


Acerca da limpeza do lixo do disco

Ao longo do tempo, o disco permanente do PC pode acumular muitos ficheiros temporários e desnecessários. Eventualmente, estes ficheiros podem reduzir significativamente o espaço disponível de armazenamento do disco e afectar o desempenho do PC. O Norton 360 limpa automaticamente a confusão acumulada no disco.

Os ficheiros temporários que ocupam espaço no PC podem provir das seguintes fontes:

Instalações de software | Quando instala software no PC, o processo de instalação cria ficheiros temporários como parte do processo de instalação. Em alguns casos, o programa de instalação pode não limpar estes ficheiros temporários quando a instalação é concluída.
Navegar na Web | Quando navega numa página da Web, o seu browser transfere texto e gráficos que constituem os conteúdos da página. Quando acabar de ver a página, o browser pode deixar os conteúdos transferidos no seu PC. Os conteúdos transferidos ajudam a ver a página Web mais rapidamente se voltar a ver a página. Estes ficheiros do browser acumulam-se ao longo do tempo.
Erros de programa | Durante o funcionamento normal, alguns programas criam ficheiros temporários para melhorar a eficiência do PC enquanto trabalha. Esses ficheiros temporários podem ficar no PC se um programa se encerrar inesperadamente devido a um erro de software.

Mais informações

Executar uma análise para limpar o lixo do disco


Executar uma análise para limpar o lixo do disco

Uma análise de limpeza procura no disco permanente do PCficheiros temporários e não utilizados para melhorar o desempenho e aumentar o espaço disponível no disco. O Norton 360 examina automaticamente o PC para encontrar ficheiros temporários e não utilizados, por isso não precisa de se preocupar com eles.

Há várias actividades que produzem ficheiros temporários, como a navegação extensiva na Web ou uma série de instalações de software. Pode executar uam análise de limpeza manual para remover imediatamente os ficheiros temporários.

Para limpar lixo no disco

  1. Na janela principal do Norton 360, mova o ponteiro sobre Optimização do PC e então clique em Executar Limpeza de Ficheiros.

  2. Quando a actividade estiver concluída, na janela Actividades e Detalhes da Análise, clique em Fechar.


Executar Limpeza do Registo

O registo do Windows pode conter entradas que fazem referência aos ficheiros que não existem. Tais itens de registo danificados podem tornar o computador mais lento. A Limpeza do Registo pesquisa o seu computador e limpa quaisquer entradas partidas do registo que encontrar.

Para executar a Limpeza do Registo

  1. Na janela principal do Norton 360, clique em Tarefas.

  2. Na janela Tarefas, em Tarefas de Optimização do PC, clique em Executar Limpeza do Registo.

  3. Quando a actividade estiver concluída, na janela Actividades e Detalhes da Análise, clique em Fechar.


Executar Relatório de Diagnóstico

O Relatório de Diagnóstico do Norton 360 recolhe informações sobre o computador, incluindo o sistema operativo, programas e hardware. Pode utilizar este relatório para localizar e corrigir os problemas.

O Relatório de Diagnóstico do Norton 360 é um relatório em tempo real. A geração de dados ocorre quanto a solicita. O Norton 360 não gera automaticamente este relatório quando o computador está inactivo. O relatório tem um carimbo da data/hora, um instantâneo específico da data e hora.

O relatório pode ser guardado ou impresso quando necessário para revisão.

Para executar o Relatório de Diagnóstico

  1. Na janela principal do Norton 360, mova o ponteiro sobre Optimização do PC e, a seguir, clique em Relatório de Diagnóstico.

  2. Quando a actividade estiver concluída, consulte a janela Relatório de Diagnóstico e, depois, clique em Fechar.


Acerca do Gestor de Arranque

Alguns programas são configurados para iniciarem durante o arranque do computador. O número de itens de arranque aumenta à medida que instala novas aplicações e, em consequência, aumenta também o tempo que é necessário para o arranque do computador. O Gestor de Arranque do Norton 360 ajuda a gerir os itens de arranque no computador. Para qualquer programa de arranque que o Gestor de Arranque apresente na lista, pode ver as informações detalhadas, como a Utilização da Comunidade e a Utilização de Recursos. Pode ainda clicar no nome da aplicação e ver os detalhes do Diagnóstico Insight de Ficheiros. Estes detalhes iriam ajudá-lo a determinar se deve ou não activar uma aplicação durante o arranque.

O Gestor de Arranque permite ver a lista de programas incluídos nos itens de arranque. Com base na sua prioridade, pode configurar o Gestor de Arranque de forma a executar ou não estes programas quando o seu computador é iniciado. Pode ainda preferir atrasar o arranque dos programas e executá-los manualmente a partir do Gestor de Arranque. Desta forma, pode melhorar o desempenho do computador.

Pode desactivar um programa e avaliar o desempenho do computador na próxima vez que iniciar o computador no arranque.

Mais informações

Desactivar ou activar os itens de arranque

Atrasar e executar itens de arranque atrasados


Desactivar ou activar os itens de arranque

Sempre que inicia o PC, existem alguns programas que são iniciados e executados automaticamente em paralelo. Estes programas chamam-se itens de arranque. Os itens de arranque aumentam o tempo de arranque do PC.

O Gestor de Arranque ajuda a gerir os itens de arranque do computador. Se não quiser incluir um programa durante o arranque, pode utilizar o Gestor de Arranque para desactivar a execução de um programa durante o arranque. Também pode atrasar um item de arranque que pretende iniciar posteriormente.

Para desactivar itens de arranque

  1. Na janela principal do Norton 360, mova o ponteiro sobre Optimização do PC e, a seguir, em Executar Gestor de Arranque.

  2. Na coluna Activado, desmarque a caixa de verificação de um programa que não pretende iniciar durante o arranque.

    Se não quiser que nenhum programa inicie durante o arranque, desmarque a caixa de verificação junto a Activado.

  3. Clique em Aplicar para guardar as alterações.

  4. Clique em Fechar.

Para activar itens de arranque

  1. Na janela principal do Norton 360, mova o ponteiro sobre Optimização do PC e, a seguir, em Executar Gestor de Arranque.

  2. Na coluna Activado, marque a caixa de verificação de um programa que não pretende iniciar durante o arranque.

    Se quiser que todos os programas iniciem durante o arranque, marque a caixa de verificação junto a Activado.

  3. Clique em Aplicar para guardar as alterações.

  4. Clique em Fechar.


Atrasar e executar itens de arranque atrasados

O Gestor de Arranque do Norton 360 monitoriza e apresenta automaticamente a lista de programas que são executados durante o arranque. Para reduzir o tempo de arranque e aumentar a eficácia do PC, pode atrasar alguns programas de arranque para serem iniciados durante o arranque.

Para atrasar itens de arranque

  1. Na janela principal do Norton 360, mova o ponteiro sobre Optimização do PC e, a seguir, clique em Executar Gestor de Arranque.

  2. Na coluna Atrasado, assinale a caixa de verificação para o programa a atrasar no arranque.

  3. Clique em Aplicar para guardar as alterações.

  4. Clique em Fechar.

Para executar itens de arranque atrasados manualmente

  1. Na janela principal do Norton 360, mova o ponteiro sobre Optimização do PC e, a seguir, clique em Executar Gestor de Arranque.

  2. Na janela Gestor de Arranque, clique em Executar Aplicações Atrasadas Agora.

  3. Aguarde que o programa inicie e, a seguir, na janela Gestor de Arranque, clique em Fechar.


Proteger suportes e dados

Esta secção inclui os seguintes tópicos:

  • Acerca da Cópia de Segurança e Restauro do Norton

  • Acercas das cópias de segurança

  • Acerca da preparação da Cópia de Segurança

  • Acerca do Conjunto de Cópias de Segurança

  • Efectuar cópia de segurança dos ficheiros

  • Restaurar ficheiros

  • Acerca da Unidade de Cópia de Segurança Norton

  • Acerca de soluções para problemas de cópia de segurança

  • Acerca das considerações da cópia de segurança online

  • Desactivar ou activar a Cópia de Segurança

  • Desactivar ou activar as opções de cópia de segurança


Acerca da Cópia de Segurança e Restauro do Norton

A funcionalidade Cópia de Segurança e Restauro do Norton protege dados importantes e ficheiros de suporte ao efectuar cópias de segurança dos mesmos regularmente. Se algo catastrófico acontecer ao PC, pode restaurar a informação valiosa através das cópias de segurança que o Norton 360 efectuou.


Acercas das cópias de segurança

Uma das formas mais importantes de proteger a informação valiosa existente no computador é efectuando cópias de segurança dos ficheiros regularmente. Caso perda dados, o Norton 360 permite-lhe restaurá-los posteriormente. Por exemplo, se apagar acidentalmente um ficheiro importante ou o seu PC tem uma avaria de hardware que destruiu alguns ficheiros. Neste caso, pode restaurar os ficheiros perdidos a partir da cópia de segurança.

Também pode utilizar as cópias de segurança para impedir que o disco permanente do PC fique cheio de ficheiros antigos e raramente utilizados. Depois de ter efectuado uma cópia de segurança de tais ficheiros, pode retirá-los do PC e restaurá-los mais tarde se os quiser utilizar novamente.

O Norton 360 permite efectuar cópias de segurança convenientemente dos ficheiros para qualquer suporte que o Windows reconheça como unidade de armazenamento. O destino da cópia de segurança pode incluir uma unidade externa, pastas de armazenamento em rede, CD, DVD, disco Blu-ray, iPod, unidade flash, câmaras de vídeo, smart-phones ou um anfitrião de outros dispositivos.

Para qualquer ficheiro que copiou, o Norton 360 permite ver o estado através das sobreposições do ícone e o separador Cópia de Segurança na página Propriedades. As sobreposições do ícone num ficheiro apresentam o estado da cópia de segurança dos ficheiros protegidos. Pode ver os detalhes, como a hora da última cópia de segurança de cada Conjunto de Cópias de Segurança no separador Cópia de Segurança da página Propriedades do ficheiro. Pode desactivar estas opções, se não pretender ver estas sobreposições do ícone e os detalhes de Cópia de Segurança.

O Norton 360 disponibiliza também um ambiente de armazenamento online seguro e privado para onde pode copiar os seus ficheiros. A localização de armazenamento online é diferente da localização onde normalmente armazena ficheiros no seu PC. Os desastres que danificam ou destroem o seu PC não podem prejudicar as suas cópias de segurança porque estão armazenadas num local diferente. Para além disso, quando utiliza a cópia de segurança online do Norton 360, pode restaurar os ficheiros através de qualquer computador e a qualquer altura. O Norton 360 tem de estar instalado no PC para poder aceder à Norton Account.

Independentemente do método de cópia de segurança que seleccionar, pode sempre adicionar ou remover itens do conjunto de ficheiros que seleccionar para efectuar cópias de segurança. Pode adicionar ou remover um ficheiro individual dos Conjuntos de Cópias de Segurança utilizando o menu de atalho que aparece quando clica com o botão direito do rato num ficheiro.


Acerca da preparação da Cópia de Segurança

Depois de instalar o Norton 360, tem de configurar a Cópia de Segurança do Norton 360 para efectuar a cópia de segurança dos ficheiros importantes no computador. Pode efectuar cópias de segurança dos ficheiros importantes utilizando o Norton 360 automaticamente ou numa altura previamente especificada. Pode sempre alterar as definições da cópia de segurança que efectuar inicialmente.

Seleccione as seguintes definições quando executa uma cópia de segurança.

Resumo

Pode efectuar as várias tarefas relacionadas com os Conjuntos de Cópias de Segurança, como criar, eliminar e mudar o nome dos Conjuntos de Cópias de Segurança.

Também pode pré-visualizar os detalhes relacionados com qualquer Conjunto de Cópias de Segurança específico, como o tamanho e os ficheiros disponíveis.

O Quê

Pode escolher vários tipos de ficheiros, tais como imagens, documentos e música. Pode também especificar ficheiros individuais.

Tem as seguintes opções:

  • Fontes da Cópia de Segurança

    Permite seleccionar uma fonte a partir da qual pretende copiar os ficheiros

    O Norton Backup será completo ou breve consoante as localizações seleccionadas.

  • Tipos de Ficheiros

    Permite incluir ou excluir uma categoria de ficheiro de cópia de segurança

    Pode adicionar um ficheiro ou uma pasta à cópia de segurança ou excluir um ficheiro ou uma pasta da cópia de segurança. Também pode utilizar a opção Adicionar ou excluir ficheiros e pastas para ver os ficheiros e pastas adicionados e excluídos. Além disso, pode utilizar a opção Editar tipos de ficheiros para editar as extensões de ficheiros em cada categoria de ficheiro. Quando selecciona Editar tipos de ficheiros, pode adicionar, editar ou remover as extensões de ficheiros em cada categoria de Cópia de Segurança utilizando a opção Configurar.

Onde

Pode seleccionar qualquer localização de armazenamento que o Norton 360 disponibiliza como localização para a cópia de segurança, dependendo do PC e dos dispositivos ligados.

Pode escolher armazenar as cópias de segurança num suporte externo, como um CD, DVD, disco Blu-ray ou iPod. Pode ainda armazenar as suas cópias de segurança numa unidade de rede, numa unidade de memória flash amovível ou no disco permanente do seu PC.

Nota:

Fazer a cópia de segurança dos seus ficheiros para um local onde os seus ficheiros originais se encontram não é seguro. Poderá perder todos os dados caso haja uma anomalia de hardware.

Pode eliminar os ficheiros copiados anteriormente. Também pode decidir se pretende verificar as cópias de segurança, seleccionando a opção Verificar todas as cópias de segurança.

O Norton 360 fornece também um serviço de cópia de segurança online seguro que pode utilizar para armazenar os seus ficheiros copiados num local seguro na Internet. Este serviço protege a sua informação mesmo caso aconteça algo catastrófico ao seu PC.

Quando

Pode definir o Norton 360 para fazer cópia de segurança dos seus ficheiros quando o computador está inactivo. Também pode definir um programa regular de criação de cópias de segurança ou criar manualmente cópias de segurança dos seus ficheiros.

O serviço da cópia de segurança online fornecido com o Norton 360 exige que crie uma Norton Account primeiro. Quando efectua uma cópia de segurança online dos ficheiros, o Norton 360 pede o nome e palavra-passe da sua Norton Account, o que impede acesso não autorizado aos ficheiros copiados.

Antes de executar uma cópia de segurança, o Norton 360 examina os ficheiros no computador para poder copiar os ficheiros de uma maneira mais eficiente. Durantes este exame inicial, o Norton 360 conta o número de ficheiros que talvez tenham de ser copiados. O Norton 360 também regista os tipos e tamanhos desses ficheiros. Normalmente este processo não demora mais do que alguns minutos na primeira vez que efectuar uma cópia de segurança.

Mais informações

Adicionar ficheiros e pastas a um Conjunto de Cópia de Segurança

Escolher uma localização da cópia de segurança

Ver ou alterar um agendamento de cópia de segurança

Acerca da Norton Account


Acerca do Conjunto de Cópias de Segurança

O Norton 360 permite-lhe criar múltiplos conjuntos de configurações de cópia de segurança. A configuração é um conjunto de regras e é designado por Conjunto de Cópia de Segurança. Pode especificar os ficheiros que pretende copiar, o destino da cópia de segurança e a hora a que pretende fazer a cópia de segurança dos seus ficheiros. Pode utilizar múltiplos Conjuntos de Cópias de Segurança para copiar diferentes combinações de ficheiros ou categorias de ficheiros para localizações diferentes.

Criar múltiplos Conjuntos de Cópias de Segurança ajuda a utilizar sensatamente o Armazenamento Online Seguro limitado. Por exemplo, pode criar um Conjunto de Cópias de Segurança para o seus ficheiros de fotos e ficheiros de música num CD. Pode criar outro Conjunto de Cópias de Segurança para efectuar uma cópia de segurança dos seus documentos do Microsoft Office e dos seus ficheiros financeiros no Armazenamento Online Seguro.

Pode realizar as seguintes tarefas:

  • Pode criar múltiplos Conjuntos de Cópias de Segurança com diferentes conjuntos de regras. Por exemplo, pode criar um Conjunto de Cópias de Segurança para as suas fotos no disco fixo local. Pode criar outro Conjunto de Cópias de Segurança para os seus vídeos num CD. Pode configurar diferentes agendamentos para cada Conjunto de Cópias de Segurança.

  • Pode modificar um Conjunto de Cópias de Segurança para incluir ou excluir ficheiros ou categorias de ficheiros ou para utilizar outro destino de cópia de segurança para copiar os ficheiros. Pode alterar o agendamento de um Conjunto de Cópias de Segurança. Também pode mudar o nome de um Conjunto de Cópias de Segurança, se o nome não descrever o Conjunto de Cópias de Segurança depois de modificar as regras.

  • Pode eliminar um Conjunto de Cópias de Segurança, se já não for necessário. Pode criar um novo Conjunto de Cópias de Segurança para começar a copiar os ficheiros do início.

O separador Resumo da janela Gerir Conjuntos de Cópias de Segurança, apresenta o conjunto de regras que configurou para cada Conjunto de Cópias de Segurança. Pode seleccionar um Conjunto de Cópias de Segurança da lista pendente Nome do Conjunto de Cópias de Segurança para ver as regras. Desta forma, pode manter um registo dos ficheiros ou categorias de ficheiros de que o Norton 360 faz cópia de segurança para diferentes localizações. Pode também modificar as regras, se necessário. Além disso, pode ver a data e hora da última actividade de cópia de segurança de um Conjunto de Cópias de Segurança.

Mais informações

Criar novo Conjunto de Cópias de Segurança

Modificar o mudar o nome de um Conjunto de Cópias de Segurança

Eliminar um Conjunto de Cópias de Segurança


Criar novo Conjunto de Cópias de Segurança

Pode criar múltiplos Conjuntos de Cópias de Segurança com configurações diferentes. Por exemplo, pode criar um Conjunto de Cópias de Segurança para as suas fotos no disco fixo local. Pode criar outro Conjunto de Cópias de Segurança para os seus vídeos num CD. Pode igualmente configurar diferentes agendamentos para cada Conjunto de Cópias de Segurança.

Quando cria um novo Conjunto de Cópias de Segurança, o Norton 360 aplica a configuração predefinida para o Conjunto de Cópias de Segurança. Pode alterar a configuração, se a configuração predefinida não satisfizer as suas necessidades.

Pode identificar cada Conjunto de Cópia de Segurança com o Nome do Conjunto de Cópia de Segurança. O nome predefinido de um Conjunto de Cópia de Segurança é ConjuntoPredefinido. Também pode guardar um Conjunto de Cópia de Segurança com o nome predefinido. Mas sempre que criar um novo Conjunto de Cópia de Segurança, tem de lhe dar um nome. O comprimento máximo de caracteres do Nome do Conjunto de Cópias de Segurança é de 32 caracteres alfanuméricos. Não pode criar mais de 10 Conjuntos de Cópia de Segurança.

Para criar um novo Conjunto de Cópias de Segurança

  1. Na janela principal do Norton 360, mova o ponteiro sobre Cópia de Segurança e depois clique em Gerir Definições da Cópia de Segurança.

  2. No separador Resumo, em Tarefas que Pode Efectuar, clique em Criar Novo Conjunto de Cópias de Segurança.

  3. Na janela que aparecer, digite um nome para o Conjunto de Cópias de Segurança e clique em OK.

  4. Na janela Gerir Conjuntos de Cópias de Segurança, clique em Guardar Definições.


Modificar o mudar o nome de um Conjunto de Cópias de Segurança

Quando cria um novo Conjunto de Cópias de Segurança, o Norton 360 aplica a configuração predefinida para o Conjunto de Cópias de Segurança. Pode alterar a configuração, se a configuração predefinida não satisfizer as suas necessidades.

Pode modificar um Conjunto de Cópias de Segurança para incluir ou excluir ficheiros ou categorias de ficheiros ou escolher outro destino de cópia de segurança para copiar os ficheiros. Pode alterar o agendamento de um Conjunto de Cópias de Segurança. Também pode mudar o nome de um Conjunto de Cópias de Segurança, se o nome não descrever o Conjunto de Cópias de Segurança depois de modificar a configuração.

Nota:

O comprimento máximo de caracteres do Nome do Conjunto de Cópias de Segurança é de 32 caracteres alfanuméricos.

Para modificar um Conjunto de Cópias de Segurança

  1. Na janela principal do Norton 360, mova o ponteiro sobre Cópia de Segurança e clique em Gerir Definições da Cópia de Segurança.

  2. No separador Resumo, na lista pendente Nome do Conjunto de Cópias de Segurança, seleccione o Conjunto de Cópias de Segurança que pretende modificar.

  3. Em Resumo do Conjunto de Cópias de Segurança veja os detalhes do Conjunto de Cópias de Segurança e proceda de uma das seguintes formas:

    • Para incluir ou excluir ficheiros ou categorias de ficheiros do Conjunto de Cópias de Segurança, clique em O Quê e altere as definições.

    • Para alterar o destino da cópia de segurança, clique em Onde e altere as definições.

    • Para alterar o agendamento da cópia de segurança, clique em Quando e altere as definições.

  4. Na janela Gerir Conjuntos de Cópias de Segurança, clique em Guardar Definições.

Para mudar o nome de um Conjunto de Cópias de Segurança

  1. Na janela principal do Norton 360, mova o ponteiro sobre Cópia de Segurança e clique em Gerir Definições da Cópia de Segurança.

  2. No separador Resumo, na lista pendente Nome do Conjunto de Cópias de Segurança, seleccione o Conjunto de Cópias de Segurança que pretende modificar.

  3. Em Tarefas que Pode Efectuar, clique em Mudar o nome do conjunto de cópias de segurança.

  4. Na janela que aparecer, altere o nome do Conjunto de Cópias de Segurança e clique em OK.

  5. Na janela Gerir Conjuntos de Cópias de Segurança, clique em Guardar Definições.

Mais informações

Acerca das categorias do ficheiro de cópia de segurança

Acerca das extensões de ficheiros de Cópia de Segurança

Adicionar ficheiros e pastas a um Conjunto de Cópia de Segurança

Excluir ficheiros e pastas de uma cópia de segurança

Acerca de localizações da cópia de segurança

Ver ou alterar um agendamento de cópia de segurança


Acerca das categorias do ficheiro de cópia de segurança

Quando o Norton 360 efectua uma cópia de segurança, examina primeiro o disco permanente do PC para detectar os ficheiros a copiar e ordena-os em várias categorias. Em seguida, copia os ficheiros que pertencem a estas categorias.

O Norton 360 utiliza as seguintes categorias de ficheiros:

Imagens

Esta categoria inclui, mas não se limita a: Fotografias JPEG e JIFF (.jpg, .jpeg, .jpe, .jP2, .j2k, .j2c, .jpf); Ficheiros de Formato de Intercâmbio Gráfico (.gif); Ficheiros de Gráficos de mapas de bits (.bmp, .pct); Ficheiros do formato da imagem codificado (.tif, .tiff); Imagens de Adobe PhotoDeluxe (.pdd); Metaficheiro do Windows (.wmf); Ficheiros do Gráfico da rede portátil (Pública) (.png); Ficheiros do Photoshop (.psd); Ficheiros de Imagem do Macintosh Quickdraw/PICT (.pict); Ficheiros de PostScript encapsulado (.eps); Ficheiros de Ecrã de MS Foxpro (.sct); Ficheiros de mapa de bits codificado do comprimento de execução (.rle); Ficheiros de Gráfico de mapa de bits independente do dispositivo (.dib); Ficheiros de projecto Borland JBuilder (.jpx); Ficheiros de Formato da imagem de Japan (.jpc); Ficheiros Bitmap raw temporário de Image Alchemy HSI (.raw); Ficheiros de Imagem Pixar (.pxr); Ficheiros CAD (.vda); Ficheiro TARGA (.tga); Gráfico do Vector do Adobe Illustrator (.ai); CD de Fotografias Kodak (.pcd); Imagem Bitmap Kodak RAW (.kdc); Documento do Adobe InDesign (.indd); Imagem do Paint Shop Pro (.psp); Desenho de Gráfico do Vector do Corel (.cdr); e Ficheiros Bitmap Targa (.icb, .vst).

Música

Esta categoria inclui, mas não se limita a: Ficheiros de Stream áudio .MPEG, Camada III (.mp3); Ficheiros de vídeo MPEG-4 (.mp4); Ficheiros de Camada áudio MPEG-4 (.m4a); Ficheiros AAC protegido Apple (.m4p); Ficheiros de Meio em stream do Real Networks RealMedia (.ra); Ficheiros de Meio em stream RealMedia (.rm); Metaficheiros RealMedia (.ram); Ficheiros MIDI (.rmi); Ficheiros áudio do MS Windows Media (.wma); Ficheiros de codificação áudio avançada MPEG-2 (.aac); Ficheiros de Formato de compressão áudio lossless do Monkey (.ape); Ficheiros de Codec áudio lossless gratuito (.flac); Ficheiros de Áudio da forma de onda (.wav); Ficheiros da lista de reprodução MP3 (.m3u); Ficheiros de Som MIDI da interface digital do instrumento musical (.mid; .midi); Ficheiros de Módulo estendido do Fast Tracker 2 (.xm); e Ficheiros de som v3 do ScreamTracker (.s3m); Stream de áudio MPEG, Camada I (.mp1); Lista de reprodução do Windows Media Player (.wpl); Lista de reprodução (.pls); Ficheiro áudio Codec 3 (.a3c); Formato de ficheiro áudio Interchange (.aif, .aifc, .aiff); e Stream áudio MPEG, Camada II (.mp2).

Ficheiros Financeiros

Esta categoria inclui, mas não se limita a: Ficheiros Microsoft Money (.mny, .mn1, .mn2, .mn3, .mn4, .mn5, .mn6, .mn7, .mn8, .mn9, .mn10, .mn11, .mn12, .mn13, .mn14, .mn15, .mbf); Ficheiros do TurboTax Tax Return (.tax); Ficheiros do H&R Tax Return (.t01, .t02, .t03, .t04, .t05, .t06); Ficheiros TaxACT (.ta0, .ta1, .ta2, .ta3, .ta4, .ta5, .ta8, .ta9); Ficheiros QuickBooks (.qba, .qbb, .qbi, .qbw, .qbx, .qph, .qdf, .qdb, .qif, .qsd, .qel, .qph, q00, q01, .q02, .q03, .q04, .q05, .Q98); Ficheiros Olicom Fax (.ofx); Ficheiros Quicken Data (.qdt); Ficheiros Simply Accounting (.sdb); e Ficheiros Open Financial Connectivity (.ofc).

Vídeo

Esta categoria inclui, mas não se limita a: Ficheiros do Microsoft Windows Media (.wmv); Ficheiros de clips de vídeo do Apple QuickTime (.mov); Ficheiros do stream do sistema MPEG 1 (.mpg, .mpeg); Ficheiros de formato Macromedia Flash (.swf); Ficheiros áudio e vídeo Interleave (.avi); Ficheiros de formato de streaming avançado MS (.asf); Ficheiros Beijer E-Designer (.mpa); Ficheiros de clips de vídeo MPEG (.mpe); Ficheiros de vídeo MPEG-4 (.m4v); Ficheiro de vídeo digital (.dv); Ficheiro de vídeo comprimido Ogg Vorbis (.ogm); Ficheiro de formato Open Media (.omf); Ficheiro de vídeo MPEG-1 (.m1v); Ficheiro de formato em stream do programa MPEG-2 (.m2p); Ficheiro de vídeo apenas MPEG-2 (.m2v); QuickTime Movie (.moov); Ficheiro de vídeo MPEG-1 (.mpv); QuickTime Movie (.qt); Ficheiro VDOScript (.vdo); e Ficheiro DVD Video Movie (.vob).

Documentos do Office

Esta categoria inclui, mas não se limita a: Documentos e modelos do Microsoft Word (doc, .dot); Folhas de cálculo e modelos do Microsoft Excel (.xls, .xlt, .xlam); Ficheiros de apresentação e diapositivos do Microsoft PowerPoint (.ppt, .pps); Ficheiros de Microsoft Project (.mpp); Ficheiros de Adobe Acrobat (.pdf); Ficheiros de texto (.txt); Ficheiros de PostScript (.ps); Ficheiros de HyperText Markup Language(.htm, .html); Documentos HTML Microsoft (.mht); Ficheiros .PNG de WildTangent Branded (.wpg); Ficheiros de texto de variáveis separadas por vírgulas (.csv); e Documentos do WordPerfect PC Suite (.wpd).

Mensagens de Correio electrónico

Esta categoria inclui, mas não se limita a: Ficheiros da Pasta Pessoal do Microsoft Outlook (.pst); Mensagens do Microsoft Exchange Mail (.msg); Correio Electrónico do Microsoft Outlook Express ou Windows Mail (.dbx); Ficheiros de Mensagens de Correio Electrónico do Netscape Mail (.snm); Media Stream Broadcast (.msb); Ficheiro de Mensagem do Mailbox (.mbx); Ficheiro do Assistente das Regras do Microsoft Outlook (.rwz); Microsoft Outlook Express Electronic Mail (.eml); Pasta de Mensagens Guardadas do First Reader (.fol); e (.MsMessageStore).

Contactos

Esta categoria inclui, mas não se limita a: Ficheiros de Livro de Endereços do Microsoft Outlook (.wab); Ficheiros de Livro de Endereços do Microsoft Personal (.pab); Ficheiros do Livro de Endereços do Palm (.aba); Ficheiros de Beijer E-Designer (.mpa); Ficheiros da Agenda do Palm (.tda); Ficheiros vCard (.vcf); Microsoft Outlook Address Book (.oab); Microsoft Phonebook (.pbk); Ficheiro Palm DateBook (.dba); e Sharp Organizer Telephone Bank (.ozp).

Favoritos da Internet

Esta categoria inclui, mas não se limita a: Ficheiros da Localização da Internet (.url) que surgem no menu Favoritos do Internet Explorer.

Outros Tipos de Ficheiros

Esta categoria inclui os ficheiros que adicionou especificamente à cópia de segurança. A categoria também inclui os ficheiros que o Norton 360 não consegue adicionar a nenhuma das suas categorias de ficheiros.

Mais informações

Adicionar ficheiros e pastas a um Conjunto de Cópia de Segurança


Acerca das extensões de ficheiros de Cópia de Segurança

Uma extensão de ficheiro é uma cadeia de caracteres anexada ao nome de um ficheiro e é utilizada para identificar o formato de ficheiro. O Norton 360 utiliza a extensão do ficheiro para copiar ficheiros que estão presentes no computador em diferentes categorias. Cada categoria de ficheiro de cópia de segurança contém uma lista de extensões de ficheiros predefinidas. Quando executa uma cópia de segurança, o Norton 360 identifica os ficheiros que se baseiam nas extensões e nas categorias de ficheiros das cópias de segurança. Por exemplo, se pretender copiar os documentos com uma extensão de ficheiro .fm na categoria de Documentos do Office, pode adicionar a extensão de ficheiro .fm à categoria.

A opção Editar tipos de ficheiros no separador O Quê da janela Gerir Conjuntos de Cópias de Segurança permite-lhe adicionar, editar ou remover as extensões dos ficheiros em cada categoria da cópia de segurança. Quando selecciona Editar tipos de ficheiros, a opção Configurar que aparece junto a cada categoria de cópia de segurança permite-lhe editar as extensões dos ficheiros nessa categoria.

Pode utilizar a opção Editar tipos de ficheiros no separador O Quê da janela Gerir Conjuntos de Cópias de Segurança para fazer o seguinte:

  • Pode ver as extensões de ficheiros que já estão listadas numa categoria de ficheiro copiado.

    Esta opção ajuda a garantir que a lista tem as extensões dos ficheiros que pretende copiar.

  • Pode adicionar uma extensão de ficheiro à lista ou editar uma extensão de ficheiro que esteja presente na lista.

    Esta opção ajuda a garantir que a próxima vez que executar a Cópia de Segurança, o Norton 360 tem de copiar os ficheiros com as extensões adicionadas.

  • Pode remover uma extensão de ficheiro da lista existente ou uma extensão de ficheiro que adicionou.

    Esta opção ajuda a assegurar que o Norton 360 não cria uma cópia de segurança com o ficheiro não pretendido na próxima vez que executar a Cópia de Segurança.

  • Não pode redefinir uma categoria de ficheiro para as extensões de ficheiros predefinidas.

    Esta opção ajuda a restaurar as alterações efectuadas para uma categoria de ficheiro copiada.

Nota:

As extensões de ficheiros são independentes de um Conjunto de Cópias de Segurança. Se alterar uma extensão de ficheiro numa categoria de ficheiro copiado, as alterações são aplicadas a todos os Conjuntos de Cópias de Segurança.

Mais informações

Adicionar ou editar uma extensão de ficheiro numa categoria de ficheiro copiado

Remover uma extensão de ficheiro de uma categoria de cópia de segurança

Redefinir uma categoria de cópia de segurança para extensões de ficheiros predefinidas

Eliminar ficheiros copiados anteriormente


Adicionar ou editar uma extensão de ficheiro numa categoria de ficheiro copiado

Cada categoria de ficheiro de cópia de segurança tem uma lista de extensões de ficheiros. No entanto, pode adicionar uma extensão de ficheiro a uma categoria de ficheiro copiado. O Norton 360 identifica os ficheiros com a extensão de ficheiro que adicionou e copiou para essa categoria de ficheiro. Por exemplo, se pretender copiar os documentos com uma extensão de ficheiro .fm na categoria de Documentos do Office, pode adicionar a extensão de ficheiro .fm à categoria.

Também pode editar uma extensão de ficheiro existente ou uma extensão de ficheiro que adicionou.

O comprimento máximo de caracteres de uma extensão de ficheiro é de 10 caracteres.

Para adicionar uma extensão de ficheiro a uma categoria de ficheiro copiado

  1. Na janela principal do Norton 360, mova o ponteiro sobre Cópia de Segurança e clique em Gerir Definições da Cópia de Segurança.

  2. No separador O Quê, junto a Tipos de Ficheiros, assinale Editar Tipos de Ficheiros.

  3. Em Tipos de Ficheiros, junto a uma categoria de ficheiro, clique em Configurar.

  4. Na janela apresentada, clique em Adicionar Nova.

  5. Escreva a extensão de ficheiro que pretende adicionar.

  6. Clique em OK.

  7. Clique em Guardar.

Para editar uma extensão de ficheiro numa categoria de ficheiro copiado

  1. Na janela principal do Norton 360, mova o ponteiro sobre Cópia de Segurança e clique em Gerir Definições da Cópia de Segurança.

  2. No separador O Quê, junto a Tipos de Ficheiros, assinale Editar Tipos de Ficheiros.

  3. Em Tipos de Ficheiros, junto a uma categoria de ficheiro, clique em Configurar.

  4. Na janela que aparece, seleccione a extensão de ficheiro que pretende editar e clique em Editar.

  5. Edite a extensão de ficheiro.

  6. Clique em OK.

  7. Clique em Guardar.


Remover uma extensão de ficheiro de uma categoria de cópia de segurança

Cada categoria de ficheiro de cópia de segurança tem uma lista de extensões de ficheiros. No entanto, pode remover uma extensão de ficheiro existente ou uma extensão de ficheiro que adicionou a uma categoria de ficheiro copiado. O Norton 360 identifica os ficheiros com a extensão de ficheiro que removeu e não vai criar uma cópia de segurança com os mesmos da próxima vez que executar a cópia de segurança. Por exemplo, não pretende copiar os documentos com uma extensão de ficheiro .rtf na categoria Documentos do Office. Neste caso, pode remover a extensão do ficheiro .rtf dessa categoria.

Para remover uma extensão de ficheiro de uma categoria de cópia de segurança

  1. Na janela principal do Norton 360, mova o ponteiro sobre Cópia de Segurança e depois clique em Gerir Definições da Cópia de Segurança.

  2. No separador O Quê, junto a Tipos de Ficheiros, assinale Editar Tipos de Ficheiros.

  3. Em Tipos de Ficheiros, junto a uma categoria de ficheiro, clique em Configurar.

  4. Na janela que aparece, seleccione a extensão de ficheiro e clique em Remover.

  5. Clique em Guardar.


Redefinir uma categoria de cópia de segurança para extensões de ficheiros predefinidas

Não pode redefinir uma categoria de ficheiro para a respectiva lista de extensões de ficheiros. Quando redefine uma categoria de ficheiro, o Norton 360 restaura a extensão de ficheiro predefinida que removeu anteriormente e remove as extensões de ficheiros que adicionou.

Para redefinir uma categoria de cópia de segurança para extensões de ficheiros predefinidas

  1. Na janela principal do Norton 360, mova o ponteiro sobre Cópia de Segurança e depois clique em Gerir Definições da Cópia de Segurança.

  2. No separador O Quê, junto a Tipos de Ficheiros, assinale Editar Tipos de Ficheiros.

  3. Em Tipos de Ficheiros, junto a uma categoria de ficheiro, clique em Configurar.

  4. Na janela apresentada, clique em Redefinir Predefinições.

  5. Clique em Guardar.


Eliminar ficheiros copiados anteriormente

Pode eliminar ficheiros copiados anteriormente a partir da localização da cópia de segurança. Pode também eliminar os ficheiros, se estes já não forem úteis e tiver um espaço limitado na localização da cópia de segurança. Também pdoe eliminar ficheiros copiados se tiver alterado a categoria de ficheiros para um Conjuntos de Cópias de Segurança. Pode querer eliminar ficheiros copiados anteriormente, antes de executar uma cópia de segurança.

Também pode desmarcar a categoria da cópia de segurança, se não pretender copiar novamente os ficheiros que eliminou.

Eliminar ficheiros copiados anteriormente é bastante útil, se pretender libertar algum espaço no Armazenamento Online Seguro.

Para eliminar ficheiros copiados anteriormente

  1. Na janela principal do Norton 360, mova o ponteiro sobre Cópia de Segurança e depois clique em Gerir Definições da Cópia de Segurança.

  2. No separador Onde, clique em Eliminar ficheiros copiados anteriormente.

  3. Na janela que aparece, na lista pendente, seleccione o Conjunto de Cópias de Segurança do qual pretende eliminar os ficheiros copiados anteriormente.

    Esta janela aparece quando tem mais do que um Conjunto de Cópias de Segurança.

  4. Clique em OK.

  5. Na janela que aparece, no painel à esquerda, clique na pasta que contém o ficheiro ou pasta.

  6. No painel à direita, desmarque o ficheiro ou pasta que pretende executar.

    Pode seleccionar Item da Cópia de Segurança para seleccionar todos os ficheiros listados em Item da Cópia de Segurança.

  7. Clique em Eliminar Seleccionado.

  8. Na caixa de diálogo de confirmação, clique em Sim.

  9. Clique em Fechar.


Adicionar ficheiros e pastas a um Conjunto de Cópia de Segurança

Não está limitado a copiar os ficheiros que o Norton 360 detectar e colocar automaticamente nas suas categorias de ficheiros. Pode adicionar ficheiros ao conjunto de ficheiros a copiar, e também pode excluir ficheiros da cópia de segurança.

O Norton 360 permite seleccionar um ficheiro ou pasta do computador que pretende incluir na cópia de segurança. A opção Adicionar ou excluir ficheiros e pastas no separador O Quê na janela Gerir Conjuntos de Cópias de Segurança fornece opções para adicionar ficheiros e pastas ao Conjunto de Cópias de Segurança.

Pode clicar com o botão direito do rato num ficheiro ou pasta e adicioná-lo ao Conjunto de Cópias de Segurança utilizando a opção do Norton 360 no menu de atalho. O menu de atalho está disponível depois de configurar a sua cópia de segurança e quando a janela Gerir Conjuntos de Cópias de Segurança e a janela Restaurar Ficheiros estão fechadas. Quando adiciona um ficheiro ao Conjunto de Cópias de Segurança, o Norton 360 lista a informação na janela que aparece quando clica na opção Adicionar ou excluir ficheiros e pastas. Pode ver todos os ficheiros e pastas adicionados à cópia de segurança.

Também pode remover uma adição da lista dos itens incluídos ou excluídos da cópia de segurança, utilizando a opção Remover da lista. Esta opção está disponível na janela que aparece quando clica em Adicionar ou excluir ficheiros e pastas.

Como adicionar um ficheiro a um Conjunto de Cópias de Segurança

  1. Na janela principal do Norton 360, mova o ponteiro sobre Cópia de Segurança e clique em Gerir Definições da Cópia de Segurança.

  2. No separador O Quê, clique em Adicionar ou excluir ficheiros e pastas.

  3. Na janela apresentada, clique em Incluir Ficheiro.

  4. Na janela de selecção do ficheiro que surgir no ecrã, navegue até ao ficheiro que deseja adicionar, clique para o seleccionar, e depois clique em Abrir.

  5. Clique em OK.

  6. Na janela Gerir Conjuntos de Cópias de Segurança, clique em Guardar Definições para guardar as definições.

Como adicionar uma pasta a um Conjunto de Cópias de Segurança

  1. Na janela principal do Norton 360, mova o ponteiro sobre Cópia de Segurança e clique em Gerir Definições da Cópia de Segurança.

  2. No separador O Quê, clique em Adicionar ou excluir ficheiros e pastas.

  3. Na janela apresentada, clique em Incluir Pasta.

  4. Na janela de selecção da pasta que surgir no ecrã, navegue até à pasta que deseja adicionar e clique em OK.

  5. Clique em OK.

  6. Na janela Gerir Conjuntos de Cópias de Segurança, clique em Guardar Definições para guardar as definições.

Para adicionar um ficheiro ou pasta a um Conjunto de Cópia de Segurança no Explorador do Windows

  1. No Explorador do Windows, clique com o botão direito do rato no ficheiro ou pasta, seleccione Norton 360 > Adicionar à Cópia de Segurança.

    A opção Adicionar à Cópia de Segurança no menu de atalho só está activa depois de configurar a cópia de segurança e quando a janela Gerir Conjuntos de Cópias de Segurança e a janela Restaurar Ficheiros estiverem fechadas.

  2. Clique no Conjunto de Cópias de Segurança ao qual pretende adicionar o ficheiro ou a pasta.

Mais informações

Acerca das categorias do ficheiro de cópia de segurança


Excluir ficheiros e pastas de uma cópia de segurança

O Norton 360 permite-lhe excluir a realização de cópias de segurança dos ficheiros que o Norton 360 detecta e coloca automaticamente nas respectivas categorias de ficheiros ou uma categoria de ficheiros completa. A opção Adicionar ou excluir ficheiros e pastas no separador O Quê, na janela Gerir Conjuntos de Cópias de Segurança oferece-lhe a possibilidade de excluir ficheiros e pastas para um Conjunto de Cópias de Segurança.

Pode excluir um ficheiro ou pasta do Conjunto de Cópias de Segurança a partir do Windows Explorer utilizando o menu de atalho. O menu de atalho está disponível depois de configurar a sua cópia de segurança e quando a janela Gerir Conjuntos de Cópias de Segurança e a janela Restaurar Ficheiros estão fechadas. Quando se exclui um ficheiro do Conjunto da Cópia de Segurança, o Norton 360 apresenta uma lista das informações na janela que aparecem quando se clica na opção Adicionar ou excluir ficheiros e pastas. Pode ver todos os ficheiros excluídos da cópia de segurança.

Pode ainda remover uma exclusão da lista de itens incluída ou excluída da cópia de segurança utilizando a opção Remover da lista. Esta opção encontra-se disponível na janela que aparece quando se clica em Adicionar ou excluir ficheiros e pastas.

Para excluir um ficheiro de um Conjunto de Cópia de Segurança

  1. Na janela principal do Norton 360, mova o ponteiro sobre Cópia de Segurança e clique em Gerir Definições da Cópia de Segurança.

  2. No separador O Quê, clique em Adicionar ou excluir ficheiros e pastas.

  3. Na janela apresentada, clique em Excluir Ficheiro.

  4. Na janela de selecção do ficheiro que surgir no ecrã, navegue até ao ficheiro que pretende excluir e clique em Abrir.

  5. Clique em OK.

  6. Na janela Gerir Conjuntos de Cópias de Segurança, clique em Guardar Definições para guardar as definições.

Para excluir uma pasta de um Conjunto de Cópia de Segurança

  1. Na janela principal do Norton 360, mova o ponteiro sobre Cópia de Segurança e clique em Gerir Definições da Cópia de Segurança.

  2. No separador O Quê, clique em Adicionar ou excluir ficheiros e pastas.

  3. Na janela apresentada, clique em Excluir Pasta.

  4. Na janela de selecção da pasta que surgir no ecrã, navegue até à pasta que deseja excluir e clique em OK.

  5. Clique em OK.

  6. Na janela Gerir Conjuntos de Cópias de Segurança, clique em Guardar Definições para guardar as definições.

Para excluir um ficheiro ou pasta de uma cópia de segurança no Explorador do Windows

  1. No Explorador do Windows, clique com o botão direito do rato no ficheiro, escolha Norton 360 > Excluir da Cópia de Segurança.

    A opção Excluir da Cópia de Segurança no menu de atalho é activada apenas depois de configurar a sua cópia de segurança e quando as janelas Gerir Conjuntos de Cópias de Segurança e Restaurar Ficheiros estão fechadas.

  2. Clique no Conjunto de Cópias de Segurança do qual pretende excluir o ficheiro ou a pasta.


Acerca de localizações da cópia de segurança

O Norton 360 pode efectuar cópias de segurança dos seus ficheiros para vários tipos de localizações de armazenamento. A velocidade, segurança e quantidade da sua cópia de segurança depende da escolha da localização. Nenhuma localização da cópia de segurança é melhor em todas as situações e para todos os utilizadores.

Pode seleccionar qualquer localização de armazenamento que o Norton 360 disponibiliza como localização para a cópia de segurança, dependendo do PC e dos dispositivos ligados. Utilize a informação da seguinte tabela para seleccionar uma localização que melhor satisfaz as suas necessidades de segurança, velocidade e capacidade de armazenamento:

Armazenamento Online Seguro

A subscrição do Norton 360 possui uma atribuição de espaço de armazenamento num servidor localizado na Internet. Esta localização é a mais segura, a opção de cópia de segurança disponível mais segura, porque armazena a sua informação num local remoto. Por causa disso, até mesmo desastres que possam danificar ou destruir o PC não irão afectar as cópias de segurança. As cópias de segurança online podem ser efectuadas automaticamente desde que o PC tenha uma ligação à Internet activa. No entanto, necessita de uma ligação à Internet razoavelmente rápida.

Pode configurar a largura de banda da Internet que a cópia de segurança utiliza para copiar os ficheiros, utilizando a opção Acelerador de Banda Larga, no separador Onde, da janela Gerir Conjuntos de Cópias de Segurança.

Pode alterar os seguintes estados do acelerador de largura de banda:

  • Mais rápido (recomendado)

  • Utilização elevada

  • Utilização moderada

  • Utilização baixa

A utilização do Armazenamento Online Seguro para as cópias de segurança é uma boa opção se a sua cópia de segurança couber no espaço que lhe é atribuído. O Armazenamento Online Seguro também é útil se gostar da conveniência das cópias de segurança automáticas, ou se pretender a segurança oferecida por um local de cópia de segurança longe do seu PC. Contudo, pode adquirir mais espaço de armazenamento online, se necessário.

C: (Disco Fixo Local)

Esta opção efectua uma cópia de segurança dos ficheiros para uma pasta especial na unidade C do PC. A cópia para a unidade C é muito rápida e conveniente, e só é limitada pela quantidade de espaço livre disponível na unidade. Pode efectuar cópias de segurança automáticas com esta opção.

Fazer a cópia de segurança da unidade C é um método conveniente, mas um método de cópia de segurança não seguro. Qualquer problema mecânico que a unidade possa sentir pode danificar os ficheiros originais e as cópias de segurança.

Se utilizar a unidade C para efectuar cópias de segurança rápidas e automáticas, tem também de efectuar ocasionalmente uma cópia de segurança dos seus ficheiros para uma unidade diferente ou para outra localização.

Outra unidade interna ou externa

Esta opção fornece cópias de segurança rápidas e convenientes. Pode executar cópias de segurança automáticas e ter sempre acesso aos seus ficheiros copiados desde que a unidade esteja ligada ao PC.

Embora a utilização de outra unidade seja mais seguro do que utilizar a unidade C, isso continua a deixar os seus dados em risco devido a avarias do hardware de qualquer PC.

Se optar por efectuar uma cópia de segurança para outra unidade, deve também copiar os seus ficheiros ocasionalmente para outra localização também.

CD, DVD ou discos Blu-ray

Esta opção exige que tenha discos CDs, DVDs ou discos Blu-ray e uma unidade óptica no PC capaz de efectuar gravações nos mesmos. Tem de estar presente para inserir e remover discos quando solicitado. Por isso, não pode seleccionar um agendamento automático para cópias de segurança quando utilizar CDs, DVDs ou discos Blu-ray.

A cópia de segurança para CDs, DVDs ou discos Blu-ray é um processo mais lento do que copiar para outros suportes. A realização de cópias de segurança para CDs, DVDs ou discos Blu-ray é também menos conveniente porque tem de estar presente durante a cópia de segurança.

Ao usar o Norton 360, pode efectuar uma cópia de segurança dos seus dados para qualquer um dos tipos de suporte óptico se a sua unidade óptica os suportar:

  • CD-R

  • CD-RW

  • DVD+R

  • DVD-R

  • DVD+R DL

  • DVD-R DL

  • DVD+RW

  • DVD-RW

  • DVD RAM

  • BD-R

  • BD-RE

Deve guardar os seus discos de cópia de segurança num local seguro noutra localização para obter protecção contra desastres que possam ocorrer na sua localização.

Unidade da rede

Pode utilizar esta opção de o PC estiver ligado a uma rede local que ofereça uma localização de armazenamento à qual tenha acesso. Dependendo da velocidade da rede, esta opção é quase tão rápida como efectuar cópias de segurança para uma unidade interna ou externa.

Esta opção não irá estar disponível se o PC não estiver ligado a uma rede local que ofereça uma localização de armazenamento à qual tenha acesso.

Para efectuar uma cópia de segurança para uma unidade de rede externa, tem de mapear a unidade de rede externa até ao seu computador. Quando mapeia uma unidade, tem de especificar também uma letra da unidade para a ligação.

Unidade de Flash e dispositivos de armazenamento amovíveis, incluindo iPod

As unidades de Flash e os outros dispositivos de armazenamento de dados ligados ao PC podem também actuar como localizações da cópia de segurança. O Norton 360 apresenta tais dispositivos como unidades de disco externo. Se um tal dispositivo estiver sempre ligado ao PC, pode utilizá-lo para efectuar cópias de segurança automáticas.

A quantidade de espaço de armazenamento disponível nestes dispositivos tende a ser menos do que nos discos rígidos. Se utilizar uma unidade flash para efectuar as cópias de segurança, deve também copiar os seus ficheiros ocasionalmente para outra localização de armazenamento.

Mais informações

Escolher uma localização da cópia de segurança

Ver ou alterar um agendamento de cópia de segurança


Escolher uma localização da cópia de segurança

O Norton 360 fornece vários tipos de localizações de armazenamento para cópias de segurança. Pode seleccionar uma localização diferente se a sua cópia de segurança precisar de ser alterada ou se quiser armazenar as suas cópias de segurança em várias localizações para maior segurança.

Quando selecciona o Armazenamento Online Seguro como a localização da cópia de segurança, o Norton 360 solicita o registo na Norton Account. Tem que estar ligado à Internet para se registar na Norton Account.

Para seleccionar uma localização da cópia de segurança

  1. Certifique-se de que o dispositivo para onde deseja efectuar a cópia de segurança dos seus dados se encontra ligado ao PC e ligado.

  2. Na janela principal do Norton 360, mova o ponteiro sobre a Cópia de Segurança e clique em Gerir Conjuntos de Cópias de Segurança.

  3. No separador Onde, seleccione a localização e dispositivo onde pretende que as cópias de segurança sejam armazenadas.

    Se o dispositivo ou localização não surgir na lista, clique em Actualizar.

  4. Clique em Guardar Definições.

Mais informações

Acerca de localizações da cópia de segurança


Ver ou alterar um agendamento de cópia de segurança

O Norton 360 permite-lhe programar a realização das cópias de segurança para quando for conveniente para si. Pode agendar as suas cópias de segurança para serem executadas à noite ou quando souber que o PC não é necessário para nenhuma outra actividade.

Tem as seguintes opções de agendamento da realização da cópia de segurança:

Automático (Recomendado)

Seleccione esta opção para efectuar uma cópia de segurança do PC quando está ligado mas não estiver a ser utilizado. Esta opção é a recomendada para a maioria dos utilizadores. O Norton 360 verifica se o computador está activo de quatro em quatro horas para executar uma cópia de segurança automática. De salientar que a localização da cópia de segurança deve estar disponível quando a realização da cópia de segurança automática ocorrer.

Nota:

Não pode efectuar uma cópia de segurança dos seus dados para um CD ou DVD se seleccionar esta opção.

Semanalmente

Seleccione esta opção para escolher um ou mais dias da semana, e a hora do dia, para realizar as cópias de segurança.

Mensalmente

Escolha um dia do mês, e a hora do dia, para efectuar as suas cópias de segurança. Pode escolher qualquer dia do mês, de 1 a 30, bem como uma opção especial, Último. Como nem todos os meses têm 31 dias, a selecção da opção Último efectua a cópia de segurança no último dia do mês, independentemente de quantos dias o mês tiver.

Cópia de Segurança Manual

Seleccione esta opção para o Norton 360 copiar os seus ficheiros apenas quando activar a cópia de segurança propriamente dita.

O desempenho do seu computador é maximizado se agendar para efectuar operações mais importantes enquanto o computador está inactivo. Quando agenda a execução da cópia de segurança semanal ou mensalmente e selecciona a opção Executar apenas em tempo de inactividade, o Norton 360 efectua cópias de segurança dos ficheiros quando o computador estiver inactivo. A Symantec recomenda que assinale a opção Executar apenas em tempo de inactividade para conseguir um melhor desempenho do computador.

Para consultar ou alterar o agendamento da cópia de segurança

  1. Na janela principal do Norton 360, mova o ponteiro sobre a Cópia de Segurança e clique em Gerir Conjuntos de Cópias de Segurança.

  2. No separador Quando, seleccione uma opção na lista pendente Agendar.

  3. Clique em Guardar Definições.

Mais informações

Efectuar cópia de segurança dos ficheiros

Acerca de localizações da cópia de segurança

Escolher uma localização da cópia de segurança


Eliminar um Conjunto de Cópias de Segurança

Pode eliminar um Conjunto de Cópias de Segurança, se já não for necessário. Não pode eliminar um Conjunto de Cópias de Segurança se só estiver disponível um Conjunto de Cópias de Segurança. No entanto, pode criar um novo Conjunto de Cópias de Segurança antes de eliminar o Conjunto de Cópias de Segurança antigo.

Quando um Conjunto de Cópia de Segurança é eliminado, os detalhes da Cópia de Segurança dos ficheiros incluídos nesse Conjunto de Cópia de Segurança também são alterados. Por exemplo, o ícone sobrepõe-se e o separador Cópia de Segurança nas propriedades do ficheiro deixa de aparecer.

Para eliminar um Conjunto de Cópias de Segurança

  1. Na janela principal do Norton 360, mova o ponteiro sobre Cópia de Segurança e depois clique em Gerir Definições da Cópia de Segurança.

  2. No separador Resumo, na lista pendente Nome do Conjunto de Cópias de Segurança, seleccione o Conjunto de Cópias de Segurança que pretende eliminar.

  3. Em Tarefas que Pode Efectuar, clique em Eliminar este conjunto de cópias de segurança.

  4. Na caixa de diálogo de confirmação, clique em Sim.


Efectuar cópia de segurança dos ficheiros

Depois de ter fornecido ao Norton 360 as suas definições preferidas da cópia de segurança, é muito fácil efectuar uma cópia de segurança. De facto, se tiver agendado os Conjuntos de Cópia de Segurança para executar as cópias de segurança automaticamente, não precisa de fazer nada. O Norton 360 efectua cópias de segurança automáticas de todos os Conjuntos de Cópias de Segurança quando o PC está ligado, mas não está a realizar nenhuma tarefa. No entanto, o Norton 360 não efectua cópias de segurança dos ficheiros automaticamente se o destino da cópia de segurança for um CD, DVD ou disco Blu-ray. Efectuar cópias de segurança para estes destinos necessita da sua intervenção.

Quer tenha configurado o Norton 360 para efectuar, ou não, uma cópia de segurança automática do seu computador, pode sempre fazê-lo em qualquer altura. Por exemplo, adiciounou ou modificou ficheiros importantes e quer ter a certeza de que estão seguros. Neste caso, pode executar a cópia de segurança manualmente. Pode ainda executar uma cópia de segurança no final do dia se não quiser esperar que ocorra a cópia de segurança automática.

Pode visualizar os detalhes da actividade de cópia de segurança na categoria da cópia de segurança na janela do Histórico de Segurança.

Para efectuar uma cópia de segurança aos ficheiros

  1. Na janela principal do Norton 360, mova o ponteiro sobre Cópia de Segurança e clique em Executar Cópia de Segurança Agora.

  2. Siga as instruções para efectuar a cópia de segurança que o Norton 360 fornece.

    Por exemplo, se optar por copiar os ficheiros para CDs, então o Norton 360 irá pedir-lhe para introduzir um CD gravável.

  3. Na janela Detalhes de Análise e Actividades, clique em Fechar.


Restaurar ficheiros

O motivo para ter uma boa cópia de segurança é poder restaurar os ficheiros a partir da cópia de segurança se tal for necessário. O Norton 360 disponibiliza um método fácil de restauro dos ficheiros copiados.

Por predefinição,o Norton 360 apresenta a localização da cópia de segurança do Conjunto de Cópia de Segurança mais recente que executou e as localizações originais dos ficheiros.

Quando restaura ficheiros, pode alterar qualquer uma das seguintes definições:

Restaurar de

Pode escolher qualquer um dos Conjuntos de Cópia de Segurança para restaurar os ficheiros.

Se efectuou a cópia de segurança dos seus dados para um suporte externo, tem de ligá-lo ao computador para restaurar esses ficheiros. O Norton 360 lista todos os Conjuntos de Cópias de Segurança para os quais executou a cópia de segurança e que o PC pode detectar actualmente.

Tipos de Ficheiros

Pode restaurar os ficheiros dos quais criou uma cópia de segurança num Conjunto de Cópias de Segurança que seleccionou. Pode utilizar a opção Procurar para procurar os ficheiros por nome e adicionar o ficheiro seleccionado ao restauro. Também pode seleccionar a opção Restaurar Todos os Ficheiros e Categorias junto ao cabeçalho Tipos de Ficheiros para seleccionar todas as categorias de ficheiros. Além disso, pode procurar os ficheiros copiados com base nas categorias de ficheiros e pastas utilizando a opção Procurar Ficheiros e Pastas.

Pode filtrar os ficheiros copiados para um Conjunto de Cópias de Segurança por categorias de ficheiros.

Restaurar Para

Pode restaurar para as localizações originais dos ficheiros ou navegar até uma nova localização onde pode restaurar os ficheiros. O Norton 360 apresenta o número total de ficheiros e o tamanho total dos ficheiros seleccionados para restauro.

Se existirem ainda ficheiros com o mesmo nome na localização original, os ficheiros que restaurar irão substituir esses ficheiros.

Aviso:

Se tiver copiado os ficheiros para CDs ou DVDs, não restaure os ficheiros copiando-os directamente para o PC dos discos da cópia de segurança. Quando o Norton 360 copia ficheiros para CDs ou DVDs, tem de, por vezes, dividir ficheiros entre dois discos. Assim, copiar directamente um ficheiro do disco da cópia de segurança poderá copiar apenas parte do ficheiro. Esse ficheiro parece estar danificado quando o tentar utilizar. Permita que seja o Norton 360 a restaurar os ficheiros.

Para restaurar os ficheiros

  1. Na janela principal do Norton 360, mova o ponteiro sobre a Cópia de Segurança e depois clique em Restaurar Ficheiros.

  2. Na janela Restaurar Ficheiros, proceda de uma das seguintes formas:

    • Em Restaurar De, altere o local a partir do qual pretende restaurar.

    • Em Tipos de Ficheiros, especifique o que pretende restaurar.

    • Em Restaurar Para, altere o local para onde pretende restaurar os ficheiros.

  3. Clique em Restaurar Ficheiros.

  4. Siga as instruções no ecrã para concluir o restauro dos seus ficheiros.

Mais informações

Escolher a partir de onde restaurar os ficheiros

Seleccionar ficheiros para restaurar

Escolher um destino de restauro

Acerca do Restauro de Execução Automática do Norton 360


Escolher a partir de onde restaurar os ficheiros

Quando o Norton 360 restaura os ficheiros, apresenta a localização da cópia de segurança do Conjunto de Cópias de Segurança mais recente que executou. Pode alterar a localização para restaurar os ficheiros de uma localização da cópia de segurança diferente. Por exemplo, fez cópias de segurança dos ficheiros para a unidade C e, mais tarde, fez cópias de segurança para CDs. Pode então escolher restaurar os ficheiros da unidade C ou dos CDs.

Para seleccionar a partir de onde deseja restaurar os ficheiros

  1. Na janela principal do Norton 360, mova o ponteiro sobre a Cópia de Segurança e clique em Restaurar Ficheiros.

  2. Na janela Restaurar Ficheiros, em Restaurar De, clique em Ver Todos.

  3. Na janela que aparece, clique no Conjunto de Cópias de Segurança que pretende executar e, em seguida, clique em OK.

    Se o Conjunto de Cópias de Segurança não estiver visível, certifique-se de que o suporte para onde copiou os ficheiros está ligado e clique em Actualizar.

    Se activou a cópia de segurança online, a janela também inclui o Conjunto de Cópias de Segurança que contém os ficheiros que copiou online utilizando outro computador. O outro computador tem de ter o registado com a mesma Norton Account.

  4. Efectue quaisquer outras alterações necessárias às suas definições de restauro e clique em Restaurar Ficheiros.

  5. Siga as instruções no ecrã para concluir o restauro dos seus ficheiros.


Seleccionar ficheiros para restaurar

Quando restaura os ficheiros copiados com o Norton 360, não terá de restaurar todos os ficheiros de uma cópia de segurança. Pode restaurar os ficheiros que possam ter sido danificados, apagados acidentalmente, ou modificados incorrectamente. O Norton 360 fornece várias formas de seleccionar apenas os ficheiros que tem de restaurar.

Quando clica na opção Procurar Ficheiros e Pastas, pode ver uma lista de todos os ficheiros copiados. Pode escolher facilmente os ficheiros que pretende restaurar, seleccionando-os. Pode filtrar os ficheiros pelas suas categorias disponíveis no painel esquerdo na janela Restaurar Ficheiros.

As várias opções que estão disponíveis em Mostrar Resultados para no painel esquerdo da janela são:

Todos os tipos de ficheiros | Pode ver todos os ficheiros para os quais foram criadas cópias de segurança num Conjunto de Cópia de Segurança.
Categorias de Ficheiros | Pode ver todas as categorias de ficheiros no painel do lado esquerdo das quais criou anteriormente cópias de segurança. Quando clica numa categoria de ficheiro, pode ver todos os ficheiros copiados dessa categoria de ficheiros no painel direito.
Pastas | Pode ver todas as pastas copiadas que incluem os ficheiros disponíveis num Conjunto de Cópias de Segurança.
Ficheiros Seleccionados | Pode ver todos os ficheiros e pastas seleccionados para restaurar.

Também pode procurar um determinado ficheiro, utilizando a opção Procurar. Pode excluir cada item no painel direito se o quiser excluir da restauração, desmarcando esse item.

Pode utilizar qualquer um dos seguintes métodos e pode combinar métodos para seleccionar ficheiros a restaurar:

Restaurar Todos os Ficheiros e Categorias | Pode restaurar todos os ficheiros copiados, sem excluir qualquer ficheiro num Conjunto de Cópias de Segurança.
Restaurar ficheiros através da procura | Pode procurar por nome de ficheiros, ou pela parte do nome de um ficheiro, na lista de ficheiros dos quais se fez a cópia de segurança e restaurá-los. Pode usar também caracteres universais, tais como asteriscos (*) ou pontos de interrogação (?) para procurar nomes de ficheiros ou pastas. Por exemplo, pode escrever *.doc para procurar todos os documentos do Microsoft Word.
Restaurar ficheiros individuais dentro de uma categoria de ficheiros | Pode consultar uma lista dos ficheiros incluídos em cada categoria de ficheiros, e seleccionar quais os ficheiros a restaurar.

Pode seleccionar os ficheiros e as categorias de ficheiros que deseja restaurar na janela Restaurar Ficheiros.

Para seleccionar todos os ficheiros copiados para restaurar

  1. Na janela principal do Norton 360, mova o ponteiro sobre a Cópia de Segurança e clique em Restaurar Ficheiros.

  2. Na janela Restaurar Ficheiros, junto a Tipos de Ficheiros, seleccione Restaurar Todos os Ficheiros e Categorias.

    Todos os ficheiros e pastas copiados no Conjunto de Cópias de Segurança são seleccionados para restaurar.

Para seleccionar ficheiros a restaurar através de uma procura

  1. Na janela principal do Norton 360, mova o ponteiro sobre a Cópia de Segurança e clique em Restaurar Ficheiros.

  2. Em Tipos de Ficheiros, na caixa de texto Procurar, escreva todo ou parte do nome de ficheiro ou a extensão do ficheiro.

  3. Clique em Procurar.

    A janela apresentada mostra os nomes de ficheiros que contêm o texto que introduziu.

  4. Assinale os ficheiros que quer restaurar, e clique em OK .

  5. Repita os passos 2 a 4 para adicionar mais ficheiros à lista dos que o Norton 360 restaura.

Para seleccionar um ficheiro individual numa categoria de ficheiros para restaurar

  1. Na janela principal do Norton 360, mova o ponteiro sobre a Cópia de Segurança e clique em Restaurar Ficheiros.

  2. Na janela Restaurar Ficheiros, em Tipos de Ficheiros, clique em Procurar Ficheiros e Pastas.

  3. No painel esquerdo, em Mostrar Resultados para, clique numa categoria de ficheiros a partir da qual pretende restaurar os ficheiros.

  4. No painel direito, proceda de uma das seguintes formas:

    • Assinale os ficheiros que deseja restaurar.

    • Se pretender restaurar todos os ficheiros dessa categoria ou pasta, seleccione a caixa de verificação no cabeçalho junto a Item da Cópia de Segurança.

  5. Repita os passos 3 a 4 para adicionar mais ficheiros à lista dos que o Norton 360 restaura.

    Pode utilizar a opção Ficheiros Seleccionados no painel esquerdo em Mostrar Resultados para para ver todos os ficheiros seleccionados que pretende restaurar.

  6. Clique em OK.


Escolher um destino de restauro

Quando restaurar ficheiros a partir de uma cópia de segurança, pode seleccionar onde o Norton 360 coloca os ficheiros restaurados. Pode restaurar os ficheiros para a uma pasta separada à escolha ou para a localização original. Por predefinição, o Norton 360 selecciona as localizações originais dos ficheiros.

Aviso:

O restauro dos ficheiros para as suas localizações originais apaga as versões mais recentes dos mesmos ficheiros que se encontrem armazenados nessas localizações. Se não quiser substituir esses ficheiros pelos ficheiros restaurados, tem de mover as versões mais recentes para outro lado antes de efectuar o restauro. Também pode restaurá-los numa localização diferente.

Pode alterar o destino de restauro de qualquer PC a qualquer momento.

Nota:

Algumas unidades utilizam sistemas de ficheiros do Windows mais antigos, tais como FAT-16 ou FAT-32, que não conseguem armazenar ficheiros com uma dimensão superior a 4GB. Para restaurar ficheiros de grande dimensão, certifique-se de que o destino do restauro está formatado com um sistema de ficheiros que suporta ficheiros de grande dimensão, tal como a NTFS.

Para alterar um destino de restauro

  1. Na janela principal do Norton 360, mova o ponteiro sobre a Cópia de Segurança e depois clique em Restaurar Ficheiros.

  2. Na janela Restaurar Ficheiros, em Restaurar Para, clique em Alterar.

  3. Na janela, clique em Nova Localização.

  4. Proceda de uma das seguintes formas:

    • Digite uma localização de restauro no espaço fornecido.

    • Clique em Procurar, utilize a janela de busca para navegar até à localização para onde deseja restaurar os ficheiros, e depois clique em OK .

  5. Efectue quaisquer outras alterações necessárias às suas definições de restauro e clique em Restaurar Ficheiros.

  6. Siga as instruções no ecrã para concluir o restauro dos seus ficheiros.


Acerca do Restauro de Execução Automática do Norton 360

O Restauro de Execução Automática do Norton 360 ajuda a restaurar ficheiros copiados para um disco óptico. Também pode utilizar esta funcionalidade para restaurar os ficheiros copiados para um computador que não tenha o Norton 360 instalado.

Quando introduz um disco óptico que contém os ficheiros copiados, a funcionalidade Restauro de Execução Automática inicia automaticamente a janela Restauro Portátil.

Nota:

Se desactivar a opção de execução automática do Windows, tem de iniciar automaticamente a funcionalidade Restauro de Execução Automática.

A janela Restauro Portátil disponibiliza a seguinte informação:

  • O nome do Conjunto de Cópia de Segurança

  • O tamanho dos ficheiros copiados

  • A data e hora em que copiou os ficheiros

Pode seleccionar os ficheiros que deseja restaurar. Pode restaurar os ficheiros na sua localização original. Por predefinição, a Execução Automática restaura os ficheiros seleccionados para C:\Restored Files\. Pode personalizar a localização onde pretende restaurar os ficheiros seleccionados.

Pode ainda iniciar a janela principal do Norton 360 se tiver instalado no computador o Norton 360 versão 3.0 ou posterior. Se não tiver o Norton 360 versão 3.0 ou posterior instalado no computador, a Execução Automática informa-o que o produto não está instalado no computador.

Também pode utilizar a hiperligação abaixo para obter mais informações:

http://www.symantec.com/norton/360

Mais informações

Restaurar ficheiros utilizando o Restauro de Execução Automática do Norton 360


Restaurar ficheiros utilizando o Restauro de Execução Automática do Norton 360

O Restauro de Execução Automática do Norton 360 permite restaurar ficheiros copiados para um disco óptico. A Execução Automática pode restaurar os ficheiros copiados para um computador que não tenha o Norton 360 instalado.

Pode restaurar os ficheiros copiados para as suas localizações originais ou localizações personalizadas. Também pode utilizar a opção Iniciar o Norton 360 na janela Restauro Portátil para abrir a janela principal do Norton 360. Tem de ter o Norton 360 versão 3.0 ou posterior instalado no computador para abrir o Norton 360.

Para restaurar ficheiros utilizando o Restauro de Execução Automática do Norton 360

  1. Insira um disco óptico que contenha os ficheiros copiados.

  2. Se a opção de execução automática do Windows estiver desactivada, faça duplo clique no ícone RestauroA para iniciar a funcionalidade de Restauro de Execução Automática.

  3. Na janela Restauro Portátil, clique na opção Seleccionar Ficheiros a Restaurar.

  4. Na janela que aparece no painel esquerdo, em Mostrar Resultados para, clique numa categoria de ficheiro a partir da qual pretende restaurar os ficheiros.

  5. No painel do lado direito, seleccione os ficheiros que pretende restaurar.

    Se pretender restaurar todos os ficheiros, clique em Todos os tipos de ficheiros e, em seguida, seleccione a caixa de verificação no cabeçalho junto a Item da Cópia de Segurança.

  6. Em Restaurar para, clique numa das seguintes opções:

    • Localização Original

      Escolha esta opção se pretender restaurar os ficheiros para a localização original.

    • Localização Personalizada

      Escolha esta opção se pretender restaurar os ficheiros para uma nova localização. Por predefinição, a Execução Automática restaura os ficheiros seleccionados para C:\Restored Files\.

  7. Clique em Restaurar Seleccionado.

  8. Siga as instruções no ecrã para concluir o restauro dos seus ficheiros.


Acerca da Unidade de Cópia de Segurança Norton

O Norton 360 disponibiliza a Unidade de Cópia de Segurança Norton no Explorador do Windows depois de configurar a Cópia de Segurança. A Unidade de Cópia de Segurança Norton contém uma lista de destinos de cópia de segurança para onde os ficheiros são copiados. Cada destino da cópia de segurança contém os Conjuntos de Cópias de Segurança para os quais o destino de cópia de segurança é configurado.

A Unidade de Cópia de Segurança Norton apresenta os ficheiros copiados para um dispositivo de suporte Tem que ligar e activar o dispositivo de suporte antes de visualizar os ficheiros.

Pode também ver os ficheiros copiados para Armazenamento Online Seguro. Tem que estar ligado à Internet e com sessão iniciada na Norton Account.

Nota:

A Unidade de Cópia de Segurança do Norton aparece no Explorador do Windows quando a janela Gerir Conjuntos de Cópias de Segurança e a janela Restaurar Ficheiros estão fechadas. A Unidade de Cópia de Segurança do Norton é acessível apenas ao administrador do sistema.

Com a Unidade de Cópia de Segurança Norton pode fazer o seguinte:

  • Ver os ficheiros que são copiados para diferentes destinos da cópia de segurança.

    Para ver os ficheiros copiados para um dispositivo de suporte, tem que ligar o dispositivo no computador.

  • Arrastar um ficheiro do computador para adicionar a um Conjunto de Cópias de Segurança na Unidade de Cópia de Segurança Norton.

    O ficheiro que adicionou é copiado na próxima vez que executar a Cópia de Segurança.

  • Pode arrastar um ficheiro de um Conjunto de Cópias de Segurança na Unidade de Cópia de Segurança Norton para restaurar para o computador.

  • Seleccionar e eliminar um ficheiro de um Conjunto de Cópias de Segurança na Unidade de Cópia de Segurança Norton.

    O Norton 360 não copia o ficheiro eliminado na próxima vez que executar a Cópia de Segurança.

  • Abrir um ficheiro para ver o conteúdo do ficheiro antes de o restaurar ou eliminar da Unidade de Cópia de Segurança Norton.

  • Pode utilizar o comando Procurar no menu Iniciar ou a opção Procurar Barra de Ferramentas para localizar ficheiros na Unidade de Cópia de Segurança Norton.

Mais informações

Ver ficheiros copiados na Unidade de Cópia de Segurança Norton

Adicionar um ficheiro a um Conjunto de Cópias de Segurança na Unidade de Cópia de Segurança Norton

Restaurar um ficheiro de um Conjunto de Cópias de Segurança na Unidade de Cópia de Segurança Norton

Eliminar um ficheiro de um Conjunto de Cópias de Segurança na Unidade de Cópia de Segurança Norton


Ver ficheiros copiados na Unidade de Cópia de Segurança Norton

Pode utilizar a Unidade de Cópia de Segurança Norton para ver os ficheiros que são copiados. Pode ver a Unidade de Cópia de Segurança Norton depois de configurar a Cópia de Segurança e depois de fechar a janela Definições da Cópia de Segurança.

Se tiver efectuado a cópia de segurança dos seus ficheiros num dispositivo de suporte, certifique-se de que o dispositivo está ligado ao PC e ligado. Pode ver ficheiros na Unidade de Cópia de Segurança Norton

Para efectuar a cópia de segurança dos ficheiros para um Armazenamento Online Seguro, tem que estar ligado à Internet. Também tem que ter sessão iniciada na Norton Account para ver os ficheiros na Unidade de Cópia de Segurança Norton

Para ver ficheiros copiados na Unidade de Cópia de Segurança Norton

  1. No Explorador do Windows, no painel à esquerda, clique em Unidade de Cópia de Segurança Norton.

  2. Seleccione o destino da cópia de segurança e navegue para o Conjunto de Cópias de Segurança que contém os ficheiros que copiou.


Adicionar um ficheiro a um Conjunto de Cópias de Segurança na Unidade de Cópia de Segurança Norton

Pode arrastar um ficheiro do computador para adicionar a um Conjunto de Cópias de Segurança na Unidade de Cópia de Segurança Norton. O Norton 360 copia o ficheiro que adicionou na próxima vez que executar a Cópia de Segurança.

Para adicionar um ficheiro a um Conjunto de Cópias de Segurança na Unidade de Cópia de Segurança Norton

  1. No Explorador do Windows, no painel à esquerda, clique em Unidade de Cópia de Segurança Norton.

  2. Seleccione o destino da cópia de segurança e navegue para o destino do Conjunto de Cópias de Segurança ao qual pretende adicionar um ficheiro.

  3. Noutra sessão do Explorador do Windows, navegue para a localização onde o ficheiro que pretende adicionar se encontra.

  4. Arraste o ficheiro da localização para o destino do Conjunto de Cópias de Segurança que abriu na Unidade de Cópia de Segurança Norton.

  5. Na caixa de diálogo de confirmação, clique em Sim.


Restaurar um ficheiro de um Conjunto de Cópias de Segurança na Unidade de Cópia de Segurança Norton

Para restaurar um ficheiro, pode arrastá-lo de um Conjunto de Cópias de Segurança na Unidade de Cópia de Segurança Norton para o computador. Também pode clicar para abrir e ver o conteúdo do ficheiro antes de o restaurar.

Para restaurar um ficheiro de um Conjunto de Cópias de Segurança na Unidade de Cópia de Segurança Norton

  1. No Explorador do Windows, no painel à esquerda, clique em Unidade de Cópia de Segurança Norton.

  2. Seleccione o destino da cópia de segurança e navegue para o destino do Conjunto de Cópias de Segurança que contém o ficheiro que copiou.

  3. Proceda de uma das seguintes formas:

    • Clique com o botão direito do rato para seleccionar os ficheiros que pretende restaurar no Unidade de Cópia de Segurança do Norton e, em seguida, clique em Restaurar.

      Os ficheiros são restaurados no local original sobrepondo os ficheiros existentes.

    • Arraste o ficheiro do Conjunto de Cópias de Segurança para o destino de restauro.


Eliminar um ficheiro de um Conjunto de Cópias de Segurança na Unidade de Cópia de Segurança Norton

Pode seleccionar e eliminar um ficheiro de um Conjunto de Cópias de Segurança na Unidade de Cópia de Segurança Norton. O Norton 360 não copia o ficheiro eliminado na próxima vez que executar a Cópia de Segurança. Também pode clicar no ficheiro para abrir e ver o conteúdo do ficheiro antes de o restaurar.

Para eliminar um ficheiro de um Conjunto de Cópias de Segurança na Unidade de Cópia de Segurança Norton

  1. No Explorador do Windows, no painel à esquerda, clique em Unidade de Cópia de Segurança Norton.

  2. Seleccione o destino da cópia de segurança e navegue para o destino do Conjunto de Cópias de Segurança que contém o ficheiro que copiou.

  3. Proceda de uma das seguintes formas:

    • Clique com o botão direito do rato para seleccionar os ficheiros que quer eliminar e, em seguida, clique em Eliminar.

    • Seleccione o ficheiro e prima Eliminar.


Acerca de soluções para problemas de cópia de segurança

A seguinte tabela fornece algumas sugestões para o ajudar a evitar problemas com a cópia de segurança.

Todas as cópias de segurança

As seguintes sugestões aplicam-se a todas as cópias de segurança:

  • Efectue cópias de segurança regularmente. Quanto mais frequentemente efectuar a cópia de segurança, menos hipótese terá de perder informação importante. Recomendamos um programa de cópia de segurança automática, visto que tende a efectuar uma cópia de segurança dos ficheiros que utilizou mais recentemente. A realização de uma cópia de segurança semanalmente programada é uma boa segunda opção.

  • Se utilizar cópias de segurança automáticas, deixe o PC ligado quando não o estiver a utilizar. As cópias de segurança automáticas são efectuadas quando o PC estiver ligado, mas não estiver a ser utilizado.

  • Verifique regularmente os resultados da cópia de segurança efectuadas pelo Norton 360 para assegurar que está a ser efectuada uma cópia de todos os ficheiros que devem ser copiados de facto.

Copiar para CDs ou DVDs

As seguintes sugestões aplicam-se a cópias de segurança em CDs ou DVDs:

  • Tenha discos extra à mão quando estiver a efectuar a cópia de segurança. Esta sugestão ajuda-o a evitar falhas dos discos ocasionais ou situações nas quais a quantidade de dados que copiados é superior ao previsto.

  • Rotule os seus discos da cópia de segurança com todos os detalhes para conseguir encontrar o disco certo quando precisar de restaurar os ficheiros a partir de uma cópia de segurança.

  • Não copie os ficheiros directamente dos discos da cópia de segurança para o seu PC. Inadvertidamente, pode copiar apenas parte. Em vez disso, utilize a funcionalidade de restauro do Norton 360 ou utilize a funcionalidade de Restauro de Execução Automática do Norton 360.

Realização de cópias de segurança para unidades externas, incluindo unidades flash

As seguintes sugestões aplicam-se a cópias de segurança em unidades externas:

  • Algumas unidades utilizam sistemas de ficheiros do Windows mais antigos, tais como FAT-16 ou FAT-32, que não conseguem armazenar ficheiros com uma dimensão superior a 4GB. Se precisar de efectuar cópias de segurança de ficheiros de grande dimensão, certifique-se de que a sua unidade da cópia de segurança está formatada com um sistema de ficheiros que suporta ficheiros de grande dimensão, tal como NTFS.

  • Se utilizar cópias de segurança automáticas ou programadas, certifique-se de que as unidades externas estão ligadas e a funcionar.

  • Para evitar a corrupção acidental dos ficheiros da cópia de segurança, não utilize uma unidade da cópia de segurança para outros fins que não a cópia de segurança.

Realização da cópia de segurança para o Armazenamento Online Seguro

As seguintes sugestões aplicam-se a cópias de segurança em armazenamento online:

  • Certifique-se de que o PC não se desliga automaticamente da Internet quando não estiver a ser utilizado.

  • Verifique regularmente a quantidade de espaço restante no Armazenamento Online Seguro, e considere adquirir mais espaço de armazenamento antes de precisar dele.

  • As cópias de segurança online funcionam melhor com uma ligação à Internet rápida. Se as cópias de segurança demorarem muito tempo, considere efectuar cópias de segurança apenas dos ficheiros com os quais trabalha regularmente. Em seguida, efectue uma cópia de segurança periodicamente para CDs, DVDs, discos Blu-ray ou unidades externas para copiar ficheiros grandes ou que utiliza raramente.

  • Se criar uma cópia de segurança de mais de um PC para o armazenamento online, dê a cada PC uma alcunha diferente. Ao dar uma alcunha diferente a cada PC vai conseguir identificá-los mais facilmente e às cópias de segurança que correspondem a cada PC.

Mais informações

Obter ajuda adicional com problemas de cópia de segurança


Obter ajuda adicional com problemas de cópia de segurança

Se deparar com problemas no seu produto Symantec que não consiga resolver, ou se não tiver resposta para qualquer questão sobre o produto, está disponível ajuda adicional.

Para obter ajuda adicional com problemas da realização da cópia de segurança

  1. Se os tópicos da Ajuda não responderem às suas dúvidas, na janela principal do Norton 360, clique em Ajuda e Suporte e, em seguida, em Obter Ajuda.

  2. Na janela Suporte Num Clique, seleccione uma das seguintes opções:

    • Clique em Iniciar Sessão de Suporte para o Norton 360 tentar diagnosticar e reparar o problema. Pode também contactar um técnico de suporte online para o ajudar quando seleccionar esta opção.

    • Em Recursos de Suporte, clique em Clique Aqui para procurar a Base de Conhecimentos da Symantec para obter soluções ao seu problema.


Acerca das considerações da cópia de segurança online

O Norton 360 fornece-lhe um espaço de armazenamento seguro para a cópia de segurança num servidor que o seu PC pode aceder através da ligação à Internet. Quando a localização da sua cópia de segurança está distante do seu PC, os seus dados estão seguros de desastres locais, tais como um incêndio, cheias ou terramoto.

Embora uma cópia de segurança online seja conveniente e segura, antes de a seleccionar como o seu método de cópia de segurança considere as seguintes limitações:

Limitações da velocidade

O tempo que demora a transferir a cópia de segurança para o Armazenamento Online Seguro depende da velocidade da ligação à Internet. Se tiver muitos ficheiros para copiar, é possível que a primeira cópia de segurança demore várias horas ou até dias a ser concluída dependendo da velocidade da sua ligação à Internet.

Pode configurar a largura de banda da Internet que a cópia de segurança utiliza para copiar os ficheiros, utilizando a opção Acelerador de Banda Larga. Esta opção está disponível no separador Onde da janela Gerir Conjuntos de Cópias de Segurança.

Pode alterar os seguintes estados do acelerador de largura de banda:

  • Mais rápido (recomendado)

  • Utilização elevada

  • Utilização moderada

  • Utilização baixa

Para além disso, muitas ligações à Internet residenciais e de pequenas empresas são assimétricas, o que significa que as velocidades de envio são mais lentas do que as suas velocidades de transferência. Um único ficheiro de grande dimensão, tal como um ficheiro de música ou fotografia de alta qualidade, pode demorar alguns minutos até ser enviado para o Armazenamento online Seguro.

Se tiver muitos ficheiros grandes e uma ligação à Internet assimétrica ou lenta, considere utilizar uma das outros localizações da cópia de segurança fornecidas pelo Norton 360. Pode utilizar então o Armazenamento Online Seguro para efectuar uma cópia de segurança dos ficheiros mais pequenos, tais como documentos financeiros e documentos de processamento de texto.

Se uma cópia de segurança estiver em curso, então deve deixar o PC ligado para que ela possa ser concluída. No entanto, se uma cópia de segurança for interrompida, quando for iniciada novamente, irá recomeçar a partir do ponto onde ficou e prosseguir até ser concluída.

Limites de armazenamento

O Norton 360 fornece armazenamento online suficiente para lidar com a maioria das suas necessidades de cópia de segurança, e pode adquirir mais armazenamento quando precisar dele. Não obstante, a quantidade de espaço no Armazenamento Online Seguro é mais pequeno do que o disco permanente comum que a maioria dos PCs recentes possuem. As cópias de segurança online são ideais para os ficheiros em que trabalha regularmente. Pode fazer cópias de segurança dos ficheiros grandes e dos ficheiros que raramente utiliza para um local diferente.

Para além disso, deve analisar periodicamente os ficheiros que estão no seu Armazenamento Online Seguro. Elimine os ficheiros dos quais já não precisa, para disponibilizar espaço de armazenamento adicional.

Mais informações

Acerca da activação da cópia de segurança online

Adquirir mais espaço de armazenamento online


Acerca da activação da cópia de segurança online

O Norton 360 usa a sua Norton Account para se manter a par do seguinte:

  • os PCs dos quais efectua uma cópia de segurança para armazenamento online

  • A quantidade de espaço de armazenamento online disponível

O produto tem ser activado para utilizar a funcionalidade de cópia de segurança online. A primeira vez que configurar a cópia de segurança online, o Norton 360 liga-se à sua Norton Account e solicita que inicie a sessão na mesma. Pode ter criado uma Norton Account quando instalou o Norton 360 ou quando instalou outro produto Norton.

Para iniciar a sessão na sua Norton Account, utilize o endereço de correio electrónico e a palavra-passe que forneceu quando criou a sua Norton Account. Só tem de iniciar sessão na Norton Account a primeira vez que configura a cópia de segurança online. O Norton 360 retém a informação da conta para que não tenha de iniciar sessão novamente. Se não tiver uma Norton Account quando configurar a cópia de segurança online pela primeira vez, o Norton 360 deixa-o criar uma.

Pode partilhar o espaço de armazenamento online que lhe é atribuído para a sua Norton Account entre os seus computadores. Por exemplo, tem dois computadores com o Norton 360 instalado e registado com a mesma Norton Account. 2 GB do espaço de armazenamento online é atribuído à Norton Account. Pode partilhar o espaço de armazenamento entre os seus dois computadores. Use 1 GB de armazenamento online para o seu primeiro computador. Quando activar o armazenamento online para o seu segundo computador usando a mesma Norton Account, esse computador pode usar o 1 GB de espaço.


Adquirir mais espaço de armazenamento online

A subscrição do Norton 360 é fornecida com uma atribuição de espaço de armazenamento online seguro. Quando o Norton 360 efectua uma cópia de segurança online, ele calcula a quantidade de espaço de que precisa para a cópia de segurança. Se o seu armazenamento online não tiver espaço suficiente para efectuar a cópia de segurança, o Norton 360 informa-o disso e disponibiliza uma opção para adquirir mais espaço.

Não tem de esperar até o Norton 360 o informar de que precisa de mais espaço de armazenamento online. Pode adquirir espaço adicional a qualquer altura.

Tem de estar ligado à Internet para adquirir mais espaço de armazenamento online.

Pode demorar cerca de 30 segundos para o estado na página A Minha Conta apresentar a quantidade de espaço que acabou de adquirir.

Para adquirir espaço de armazenamento online adicional quando efectuar cópias de segurança

  1. Quando o Norton 360 o informar de que necessita de mais espaço de armazenamento online, clique em Comprar Mais Armazenamento.

    O Web browser abre uma página segura onde pode adquirir espaço de armazenamento online adicional.

  2. Siga as instruções na página da Web segura para adquirir espaço de armazenamento online adicional.

Para adquirir espaço de armazenamento online adicional noutra altura

  1. Na janela principal do Norton 360, mova o ponteiro sobre a Cópia de Segurança e clique em Comprar Mais Armazenamento.

    O Web browser abre uma página segura onde pode adquirir espaço de armazenamento online adicional.

  2. Siga as instruções na página da Web para adquirir espaço de armazenamento online adicional.


Desactivar ou activar a Cópia de Segurança

Quando a opção Cópia de Segurança é activada, o Norton 360 copia automaticamente os ficheiros quando o computador está inactivo. No entanto, se pretender desactivar temporariamente a cópia de segurança, pode fazê-lo a partir do próprio programa.

Quando desactiva a Cópia de Segurança, o estado da Cópia de Segurança na janela principal do Norton 360 muda de Protegido para Desactivado. No estado Desactivado, o Norton 360 desactiva todas as cópias de segurança automáticas dos ficheiros. Pode utilizar a opção Executar Cópia de Segurança Agora na janela principal, se pretender copiar os ficheiros de todos os Conjuntos de Cópia de Segurança.

Pode desactivar ou activar a cópia de segurança na janela Definições, Definições de Cópia de Segurança, ou a partir da janela Detalhes da Cópia de Segurança.

Para desactivar ou activar a Cópia de Segurança a partir da janela Definições

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Controlos Rápidos, proceda de uma das seguintes formas:

    • Para desactivar a Cópia de Segurança, desmarqueCópia de Segurança.

    • Para activar a Cópia de Segurança, seleccioneCópia de Segurança.

Para desactivar ou activar a Cópia de Segurança a partir da janela Definições da Cópia de Segurança

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Definições da Cópia de Segurança.

  3. Na janela }Definiçõespara Definições de Cópia de Segurança, proceda de uma das seguintes formas:

    • Para desactivar a cópia de segurança, desloque o interruptor Activado/Desactivado para a direita para a posição Desactivado.

    • Para activar a cópia de segurança, desloque o interruptor Activado/Desactivado para a esquerda para a posição Activado.

  4. Na janela Definições, clique em Aplicar.

Para desactivar ou activar a cópia de segurança a partir da janela Ver da Cópia de Segurança

  1. Na janela principal do Norton 360, mova o ponteiro sobre a Cópia de Segurança e clique emVer Detalhes.

  2. Na janela Detalhes da Cópia de Segurança, em Tarefas que Pode Efectuar:, proceda de uma das seguintes formas:

    • Para desactivar a Cópia de Segurança, clique emDesactivar Cópia de Segurança.

    • Para activar a Cópia de Segurança, clique em Activar Cópia de Segurança.


Desactivar ou activar as opções de cópia de segurança

O Norton 360 fornece-lhe várias opções para gerir as definições de cópia de segurança. As definições de cópia de segurança do Norton 360 permitem-lhe aceder aos detalhes da cópia de segurança de um ficheiro específico por sobreposição do ícone de estado sem ter de abrir o produto. Pode utilizar as sobreposições do ícone para ver o estado da cópia de segurança de um ficheiro ou pasta. Pode ainda utilizar a página das Propriedades de um ficheiro para ficar a saber o estado da cópia de segurança dos Conjuntos de Cópias de Segurança.

Quando a opção Sobreposições do Estado de Cópia de Segurança está activa, o Norton 360 adiciona um ícone de estado da cópia de segurança aos ficheiros, com base nas seguintes condições:

  • Os ficheiros pertencem a uma categoria de ficheiro de cópia de segurança que incluiu em qualquer dos Conjuntos de Cópias de Segurança

  • Os ficheiros encontram-se numa fonte que incluiu em qualquer dos Conjuntos de Cópias de Segurança

A seguinte tabela lista os ícones de sobreposição de estado da cópia de segurança para os ficheiros no computador:

Ícone verde com uma marca de verificação | Indica que o ficheiro foi copiado. Este ícone muda para ícone azul com setas se modificar o ficheiro.
Ícone azul com setas | Indica que o ficheiro não foi copiado. Este ícone muda para verde quando o Norton 360 efectua automaticamente uma cópia de segurança do ficheiro durante o tempo de inactividade.
Ícone cinzento com uma barra | Indica que o ficheiro foi excluído da cópia de segurança. O Norton 360 apresenta um estado de cópia de segurança desactivado num ficheiro quando exclui o ficheiro de qualquer um dos Conjuntos de Cópias de Segurança.

A Cópia de Segurança do Norton 360 disponibiliza a Unidade de Cópia de Segurança Norton no Explorador do Windows depois de configurar a cópia de segurança. A Unidade de Cópia de Segurança Norton contém uma lista de destinos de cópia de segurança para onde os ficheiros são copiados.

Pode utilizar a opção Menu de Contexto para adicionar ou excluir um ficheiro ou uma pasta nos Conjuntos de Cópia de Segurança quando clica com o botão direito do rato sobre os mesmos. Pode utilizar esta opção depois de configurar a Cópia de Segurança na janela Gerir Conjuntos de Cópias de Segurança.

Pode utilizar a opção Página de Propriedades para ver mais detalhes sobre os ícones de estado da cópia de segurança. Quando clicar com o botão direito do rato sobre um ficheiro do qual criou uma cópia de segurança e as Propriedades do Ficheiro, pode ver os detalhes da cópia de segurança no separador Cópia de Segurança. O separador Cópia de Segurança lista o estado do ficheiro de cada Conjunto de Cópias de Segurança e a data/hora da última cópia de segurança.

Pode desactivar estas opções se não quiser ver os ícones e estados de cópia de segurança.

Como desactivar as opções das configurações de cópia de segurança

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Definições da Cópia de Segurança.

  3. Na janela }Definiçõespara Definições de Cópia de Segurança, proceda de uma das seguintes formas:

    • Para desactivar as sobreposições do ícone, na linha Sobreposições do Estado de Cópia de Segurança, mova o interruptor Activado/Desactivado para a direita, para a posição Desactivado.

    • Para desactivar a Unidade de Cópia de Segurança do Norton, na linha Unidade de Cópia de Segurança do Norton, mova o interruptor Activar/Desactivar para a direita, para a posição Desactivar.

    • Para desactivar o menu de cópia de segurança do botão direito do rato, na linha Menu de Contexto, mova o interruptor Activar/Desactivar para a direita, para a posição Desactivar.

    • Para desactivar o separador Cópia de Segurança na página Propriedades, na linha Página de Propriedades, mova o interruptor Activar/Desactivar para a direita, para a posição Desactivar.

  4. Na janela Definições, clique em Aplicar.

Como activar as opções das configurações de cópia de segurança

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, em Definições Detalhadas, clique em Definições da Cópia de Segurança.

  3. Na janela }Definiçõespara Definições de Cópia de Segurança, proceda de uma das seguintes formas:

    • Para activar as sobreposições do ícone, na linha Sobreposições do Estado de Cópia de Segurança, mova o interruptor Activado/Desactivado para a esquerda para a posição Activado.

    • Para activar a Unidade de Cópia de Segurança do Norton, na linha Unidade de Cópia de Segurança do Norton, mova o interruptor Activar/Desactivar para a esquerda, para a posição Activar.

    • Para activar o menu de cópia de segurança do botão direito do rato, na linha Menu de Contexto, mova o interruptor Activar/Desactivar para a esquerda, para a posição Activar.

    • Para activar o separador Cópia de Segurança na página Propriedades, na linha Página de Propriedades, mova o interruptor Activar/Desactivar para a esquerda, para a posição Activar.

  4. Na janela Definições, clique em Aplicar.


Personalizar definições

Esta secção inclui os seguintes tópicos:

  • Acerca das Definições do Norton 360

  • Personalizar Definições do Norton 360

  • Activar ou desactivar os serviços dos Controlos Rápidos

  • Acerca das definições do Antivírus

  • Acerca de Definições Firewall

  • Acerca das definições da função Norton AntiSpam

  • Acerca da Definições de A Minha Rede

  • Acerca das definições de Cópia de Segurança

  • Acerca das definições de Protecção de Identidade

  • Acerca do Agendamento da Tarefa

  • Acerca das Definições Administrativas


Acerca das Definições do Norton 360

As Definições Detalhadas na janela Definições permitem ajustar as definições de protecção e as definições de rede. Também pode personalizar programações para análises e cópias de segurança.

Pode configurar as seguintes Definições Detalhadas na janela Definições:

Antivírus

Especificar o modo como determinados tipos de vírus e spyware, bem como outras ameaças, são tratados no Norton 360

Pode especificar se pretende verificar o correio electrónico a receber e se o serviço de mensagens instantâneas é analisado. Pode ainda especificar quais os ficheiros e assinaturas excluídas das análises e de que forma as ameaças de baixo risco são tratadas. Além disso, pode configurar a Protecção em Tempo Real, Antispyware e LiveUpdate.

Firewall

Especifique pormenorizadamente como tratar as ligações de entrada e saída para o seu PC

Pode especificar regras de Tráfego e regras para programas específicos. Pode ainda especificar de que forma pretende que o Norton 360 trate das tentativas de intrusão e da protecção do browser.

AntiSpam

Protege o seu cliente de correio electrónico de conteúdo online indesejado

Pode configurar o Norton AntiSpam para definir o cliente com que deve integrar-se e como deve tratar o correio electrónico que analisa desses clientes. Pode especificar se pretende que o Norton AntiSpam consulte os servidores da Symantec, para filtrar as mensagens de correio electrónico de spam que o filtro local classifica como legítimas.

A Minha Rede

Veja todos os dispositivos disponíveis na sua rede e especifique o nível de fidedignidade dos dispositivos ligados à sua rede

Pode ocultar ou mostrar a janela Visão Geral da Segurança de Rede no arranque e configurar a porta de comunicação utilizada pelos produtos Norton para comunicarem uns com os outros. Também pode limpar o Mapa de Segurança da Rede.

Controlos da Restrição de Acesso e Privacidade

Permite-lhe controlar o acesso a Web sites específicos e protege as suas informações sensíveis

Estão disponíveis as seguintes opções:

  • Limitação de Acesso

  • Controlo de Privacidade

  • OnlineFamily.Norton

Esta opção aparece na janela Definições apenas depois de instalar os Controlos da Restrição de Acesso e Privacidade.

Protecção de Identidade

Configure o Identity Safe para proteger as identidades online e os dados da transacção

Pode ainda configurar as opções de Navegação Segura.

Programação de Tarefas

Especifique quando e a frequência com que o Norton 360 examina o computador para detectar vírus e outros riscos

Definições Administrativas

Utilize as opções nesta janela para configurar a segurança do produto

Pode especificar as suas definições proxy no Norton 360. Pode ainda configurar o Optimizador do Tempo de Inactividade, a Monitorização do Desempenho e o Modo de Poupança de Energia. Além disso, pode configurar o Modo Silencioso, a duração do Tempo de Espera Inactivo, as Tarefas Automáticas, a duração do Atraso de Arranque, o Norton Community Watch e a Limpeza do Firefox.

Definições da Cópia de Segurança

Especifique os ficheiros e pastas das quais pretende efectuar uma cópia de segurança, a localização da cópia de segurança e o programa de cópia de segurança

Pode ainda desactivar ou activar opções como Sobreposições do Ícone, Unidade de Cópia de Segurança Norton, Menu de Contexto e Página de Propriedades.

Os Controlos Rápidos na janela Definições permitem activar ou desactivar os seguintes serviços:

Modo Silencioso | Activar ou desactivar o Modo Silencioso; Pode activar o Modo Silencioso por um período de uma hora, duas horas, quatro horas, seis horas ou um dia.
Navegação Segura | Activa ou desactiva as funcionalidades Antiphishing e Norton Safe Web; Quando activa a função Navegação Segura, protege o computador enquanto navegas com o Internet Explorer ou o Firefox.
Identity Safe | Activa ou desactiva o Identity Safe; Quando desliga o Identity Safe, o Norton 360 já não o deixa gerir os seus inícios de sessão, cartões e notas.
Cópia de Segurança | Activar ou desactivar a Cópia de Segurança; Quando activa a Cópia de Segurança, o computador começa a efectuar a cópia de segurança com as definições especificadas.
Sobreposições do Estado de Cópia de Segurança | Activa ou desactiva as sobreposições do ícone nos ficheiros; As sobreposições do ícone apresentam o estado da cópia de segurança dos seus ficheiros.
LiveUpdate Automático | Activa ou desactiva as actualizações automáticas que protegem contra novas e emergentes ameaças
Firewall Inteligente | Activa ou desactiva a Firewall Inteligente; Quando activa a Firewall Inteligente, esta monitoriza as comunicações entre o seu computador e os outros computadores na Internet. Também protege o computador de problemas comuns de segurança.
Norton Tamper Protection | Activa ou desactiva o Norton Tamper Protection; Quando activa o Norton Tamper Protection, este protege o Norton 360 de ataques ou modificações por aplicações desconhecidas, suspeitas ou ameaçadoras.


Personalizar Definições do Norton 360

As predefinições do Norton 360 fornecem uma forma segura, automática e eficaz para proteger o computador. No entanto, se pretender alterar ou personalizar as definições de protecção, pode aceder à maior parte das funcionalidades a partir da janela Definições.

Pode configurar as definições do Norton 360 das seguintes maneiras:

  • Pode utilizar o interruptor para Ligar/Desligar para activar ou desactivar uma funcionalidade. Quando desactiva uma funcionalidade, a cor do interruptor para Ligar/Desligar fica vermelho, o que indica que o computador está vulnerável a ameaças de segurança. Quando activa uma funcionalidade, a cor do interruptor para Ligar/Desligar fica verde, o que indica que o computador está protegido contra ameaças de segurança.

  • Pode arrastar o cursor de uma funcionalidade de protecção para a definição preferida. A maioria das vezes, o Norton 360 disponibiliza a definição do cursor para que possa decidir se pretende resolver as ameaças de segurança automaticamente ou perguntar antes de efectuar uma acção.

  • Pode configurar uma funcionalidade de protecção seleccionando as opções fornecidas para a configuração ou fornecendo a informação exigida. A maioria destas opções está disponível como caixas de verificação para seleccionar ou desmarcar.

    Também pode utilizar a opção Predefinido em Todos para redefinir a configuração para o nível de predefinição.

  • Pode seleccionar uma opção preferida a partir da lista pendente.

  • Pode seleccionar ou desmarcar as opções dos Controlos Rápidos para ligar ou desligar uma funcionalidade.

O Norton 360 também disponibiliza a opção Utilizar Predefinições na maioria das janelas de Definições. Pode utilizar esta opção para redefinir a configuração para o nível de predefinição.

Para personalizar as definições do Norton 360

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, clique na funcionalidade de protecção que pretende personalizar.

  3. Na janela que aparece, defina a opção para as suas definições preferidas.

    Poderá ser necessário clicar num separador para aceder às definições listadas no separador.

  4. Na janela Definições, proceda de uma das seguintes formas:

    • Para guardar as alterações, clique em Aplicar.

    • Para fechar a janela sem guardar as alterações, clique em Fechar.


Activar ou desactivar os serviços dos Controlos Rápidos

Na janela Definições, pode activar ou desactivar os seguintes serviços dos Controlos Rápidos:

  • Modo Silencioso

  • Navegação Segura

  • Identity Safe

  • Cópia de Segurança

  • Sobreposições do Estado de Cópia de Segurança

  • LiveUpdate Automático

  • Firewall Inteligente

  • Norton Tamper Protection

Pode mover o cursor por cima do nome de um serviço para ver uma descrição desse serviço. Deve deixar todos os serviços activados, excepto o Modo Silencioso.

Para activar ou desactivar os serviços dos Controlos Rápidos

  1. Na janela principal do Norton 360, clique em Definições.

  2. Na janela Definições, nos Controlos Rápidos, proceda de uma das seguintes formas:

    • Assinale a caixa de verificação para activar um serviço.

    • Desmarque a caixa de verificação para desactivar um serviço.

      Se surgir um alerta, seleccione a duração no menu pendente e clique em OK.


Acerca das definições do Antivírus

O Norton 360 protege-o sempre de vírus conhecidos e das mais recentes epidemias. As definições de Antivírus monitorizam o PC para detectar a presença de vírus e de spyware, bem como de outras ameaças, e coloca-os de quarentena ou remove-os.

As definições de Antivírus protegem o computador contra riscos de segurança que podem comprometer as suas informações pessoais e a sua privacidade. Os diferentes tipos de análises, como Análises do Computador, Análise de Antivírus de Correio Electrónico e Análise de Mensagens Instantâneas detectam e previnem qualquer infecção de vírus no computador.

As definições de Antivírus obtêm as definições de vírus mais recentes através das actualizações de definição e mantêm o seu computador seguro contra as mais recentes ameaças de segurança.

Pode utilizar as definições de Antivírus:

Protecção Automática

As definições de Protecção Automática permitem controlar a análise e a monitorização do computador.

Protege o computador verificando continuamente se tem vírus e outros riscos de segurança. Estão disponíveis as seguintes opções:

  • Protecção em Tempo Real

    Pode utilizar as opções da Protecção em Tempo Real para proteger o seu computador verificando continuamente a existência de vírus e outros riscos de segurança.

    Pode utilizar as opções da Protecção em Tempo Real para controlar a pesquisa e a monitorização do computador.

Análises e Riscos

As definições de Análises e Riscos permitem-lhe personalizar as análises que o Norton 360 realiza no seu computador.

Pode utilizar as seguintes opções de Análises e Riscos:

  • Análises ao Computador

    O Norton 360 permite-lhe executar diferentes tipos de análise para detectar e evitar infecções por vírus no computador.

    Pode utilizar as várias opções das Análises de Computador para personalizar as análises que o Norton 360 efectua no seu computador. Pode ainda especificar a análise dos ficheiros comprimidos e os documentos do Microsoft Office.

  • Perfis de Desempenho de Análise

    As definições de Perfis de Desempenho de Análise permitem-lhe configurar a forma como o Norton 360 deve analisar o computador com base na assinatura digital e nível de fidedignidade dos ficheiros.

  • Análise de Antivírus de Correio Electrónico

    A Análise de Antivírus do Correio Electrónico protege o computador de ameaças enviadas ou recebidas em anexos de correio electrónico.

    Esta opção permite definir a forma como o Norton 360 deve comportar-se quando analisa as mensagens de correio electrónico. Com base nas opções que escolher, o Norton 360 analisa automaticamente as mensagens de correio electrónico que envia ou recebe.

  • Análise de Mensagens Instantâneas

    As opções de Análise das Mensagens Instantâneas permitem-lhe personalizar a análise dos ficheiros que recebe pelos programas de mensagens instantâneas.

    Pode seleccionar os programas de mensagens instantâneas suportados através dos quais pode receber os ficheiros. O Norton 360 analisa os ficheiros que recebe através dos programas de mensagens instantâneas seleccionados.

  • Exclusões/Baixos Riscos

    As opções de exclusões especificam os itens como as pastas, os ficheiros e as unidades que excluiu da análise com o Norton 360. Análises, assinaturas e itens de baixo risco são alguns itens que pode excluir da análise

    As opções de exclusões permitem-lhe escolher quais as categorias de riscos que pretende que o Norton 360 detecte.

    Nota:

    As exclusões reduzem o seu nível de protecção e só devem ser utilizadas se tiver uma necessidade específica.

  • Rede do Norton Insight

    A Análise através da Rede do Norton Insight utiliza a tecnologia Cloud em que um servidor remoto na Web contém as definições de vírus mais recentes. O Norton 360 analisa o computador quanto às mais recentes ameaças de segurança. Quando o Norton 360 efectua a Análise através da Rede do Norton Insight, utiliza as definições de vírus disponíveis localmente e armazenadas no Cloud. O Norton 360 fornece protecção adicional utilizando as definições mais recentes do Cloud, além das definições disponíveis localmente no seu computador.

Antispyware e Actualizações

O Antispyware protege o seu computador contra riscos de segurança que podem comprometer as suas informações pessoais e a sua privacidade.

O Norton 360 protege o computador contra vulnerabilidades através das mais recentes actualizações de definições e protecções. Estão disponíveis as seguintes opções:

  • Antispyware

    O Antispyware protege o seu computador contra riscos de segurança que podem comprometer as suas informações pessoais e a sua privacidade

    Esta opção permite seleccionar as categorias de risco que pretende que o Norton 360 detecte nas análises manuais de correio electrónico e de mensagens instantâneas.

  • Actualizações

    O Norton 360 protege o computador contra vulnerabilidades através das mais recentes actualizações de definições e protecções. As actualizações de definições contêm informações que permitem ao Norton 360 reconhecer e avisá-lo da presença de um vírus ou ameaça de segurança específicos.

    Pode utilizar as opções de Actualizações para obter as definições de vírus mais recentes através das actualizações de definições e manter o seu computador seguro contra as mais recentes ameaças de segurança.

Mais informações

Acerca das definições de Protecção Automática

Acerca das definições de Análises e Riscos

Acerca das definições de Antispyware e Actualizações


Acerca das definições de Protecção Automática

As definições de Protecção em Tempo Real no separador Protecção Automática permitem controlar a análise e a monitorização do computador. Protege o computador verificando continuamente se tem vírus e outros riscos de segurança.

Pode utilizar as opções de Protecção em Tempo Real para determinar o que deve ser analisado e o que procurar na análise. Fornece ainda uma protecção avançada detectando proactivamente riscos de segurança desconhecidos no computador. Pode determinar o que deve acontecer quando é encontrado um risco de segurança ou uma actividade semelhante.

Pode utilizar as seguintes opções de Protecção em Tempo Real:

Auto-Protect

O Auto-Protect é carregado na memória e fornece uma protecção constante enquanto o utilizador trabalha. Verifica se há vírus e outros riscos de segurança sempre que executa programas no computador.

O Auto-Protect verifica se há vírus quando introduz suportes amovíveis, quando acede à Internet ou utiliza os ficheiros de documentos que recebeu ou criou. Também monitoriza o computador relativamente a sintomas não usuais que possam indicar uma ameaça activa.

Pode ficar protegido utilizando as opções que se seguem:

  • Colocar na Cache

    Melhora o desempenho do computador

    Se activar esta opção, o Norton 360 mantém um registo dos ficheiros acedidos com mais frequência. O Norton 360 não analisa esses ficheiros gravados, mesmo depois de reiniciar o computador.

  • Carregamento Inicial

    Inicia o Auto-Protect quando inicia o computador

    Deve activar esta opção para máxima protecção.

  • Análise de Suporte Amovível

    Verifica a existência de vírus de arranque quando os dispositivos amovíveis são acedidos

    Depois de ter sido efectuada a análise de vírus de arranque num dispositivo amovível, este não é analisado novamente até ser reintroduzido ou formatado. Se ainda assim suspeitar que um vírus de arranque está a infectar o seu suporte amovível, certifique-se de que o Auto-Protect está ligado para voltar a analisar o suporte amovível. Pode inserir o suporte amovível e abri-lo a partir de O Meu Computador para que o Auto-Protect o possa analisar. Também pode analisá-lo manualmente para se certificar de que não está infectado.

Protecção SONAR

O Symantec Online Network for Advanced Response (SONAR) oferece-lhe protecção em tempo real contra ameaças detectando proactivamente riscos de segurança desconhecidos no seu computador.

O SONAR identifica possíveis ameaças com base no comportamentos das aplicações. O SONAR é mais rápido do que as técnicas tradicionais de detecção de ameaças que se baseiam nas assinaturas. Também detecta e protege o seu computador contra código nocivo mesmo antes de as definições de vírus estarem disponíveis através do LiveUpdate.

A Protecção SONAR inclui as seguintes opções:

  • Modo avançado SONAR

    O Norton 360 fornece-lhe o maior controlo sob ameaças de fraca certeza apenas se esta opção estiver activada.

  • Remover Automaticamente as Detecções Avançadas

    Esta opção permite que as ameaças de fraca certeza se comportem como ameaças de elevada certeza quando o Modo Avançado está activado. Neste caso, o Norton 360 remove automaticamente as ameaças e notifica-o.

  • Remover as Detecções Avançadas se estiver longe

    Esta opção permite ao Norton 360 remover automaticamente as ameaças de fraca certeza se não obtiver qualquer resposta quando o Modo Avançado está activado.


Acerca das definições de Análises e Riscos

As definições de Análises e Riscos permitem-lhe personalizar as análises que o Norton 360 realiza no seu computador. Pode configurar uma análise Norton 360 baseada na assinatura digital e nível de fidedignidade dos ficheiros no seu computador. Pode definir a forma como o Norton 360 se deve comportar quando analisa mensagens de correio electrónico e personalizar a análise dos ficheiros que recebe dos programas de mensagens instantâneas.

Pode utilizar as seguintes definições de Análises e Riscos:

Análises ao Computador

O Norton 360 permite-lhe executar diferentes tipos de análise para detectar e evitar infecções por vírus no computador. Asa análises são Análise Rápida, Análise Completa e Análises Personalizadas. Pode utilizar as várias opções das Análises de Computador para personalizar as análises que o Norton 360 efectua no seu computador. Pode ainda especificar a análise dos ficheiros comprimidos e os documentos do Microsoft Office.

As opções de Análise do Computador também lhe permitem especificar que as análises detectem rootkits, outros itens de dissimulação, cookies de rastreio e ameaças de segurança desconhecidas. Estão disponíveis as seguintes opções:

  • Análise de Ficheiros Comprimidos

    Pesquisa e repara os ficheiros dentro dos ficheiros comprimidos.

    Quando activa esta funcionalidade, o Norton 360 analisa e detecta vírus e outros riscos de segurança nos ficheiros dentro dos ficheiros comprimidos.

  • Análise Automática do Microsoft Office

    Analisa os ficheiros do Microsoft Office quando os abre.

    Se instalar o Microsoft Office 2000 ou posterior após o Norton 360 estar instalado, deve activar esta opção para pesquisar automaticamente os ficheiros do Microsoft Office.

  • Análise de Itens Furtivos e Rootkits

    Analisa rootkits e outros riscos de segurança que possam estar ocultos no computador.

  • Protecção Heurística

    Analisa o seu computador para o proteger contra ameaças de segurança desconhecidas.

    O Norton 360 utiliza tecnologia heurística para analisar características suspeitas de um ficheiro para o classificar como infectado. Compara as características de um ficheiro com as de um ficheiro infectado conhecido. Se o ficheiro tiver características suspeitas suficientes, então o Norton 360 identifica o ficheiro como infectado com uma ameaça.

  • Análise de Cookies de Rastreio

    Procura os pequenos ficheiros que os programas podem colocar no seu computador para observar as actividades no computador.

  • Número de tópicos para a análise manual

    Permite seleccionar o número de tópicos que o Norton 360 utiliza para a análise manual Os tópicos são subconjuntos de um processo que partilha os recursos do processo mas que os executa de forma independente. Os tópicos ajudam na execução em paralelo de um programa para permitir ao programa operar mais rapidamente num ambiente multiprocessador.

Perfis de Desempenho de Análise

As definições de Perfis de Desempenho de Análise permitem-lhe configurar a forma como o Norton 360 deve analisar o computador com base na assinatura digital e no nível de fidedignidade dos ficheiros.

Nota:

Tem de configurar as definições de Perfis de Desempenho de Análise antes que execute uma análise ou antes da análise estar agendada. O Norton 360 analisa o seu computador de acordo com a configuração que especificou nas definições Perfis de Desempenho de Análise.

Pode configurar as seguintes definições de Perfis de Desempenho de Análise:

  • Análise Completa

    Configure uma análise completa do seu computador.

  • Fidedignidade Padrão

    Configure uma análise que exclua os ficheiros que são Fidedignos Norton.

  • Alta Fidedignidade

    Configure uma análise que exclua os ficheiros que são Fidedignos Norton e da Comunidade e os ficheiros que possuem assinaturas digitais reconhecidas.

Análise de Antivírus de Correio Electrónico

A Análise de Antivírus do Correio Electrónico protege o computador de ameaças enviadas ou recebidas em anexos de correio electrónico.

Pode utilizar as opções de Análise de Antivírus de Correio Electrónico para definir a forma como o Norton 360 se deve comportar quando analisa as mensagens de correio electrónico. Com base nas opções que escolher, o Norton 360 analisa automaticamente as mensagens de correio electrónico que envia ou recebe.

Análise de Mensagens Instantâneas

As opções de Análise das Mensagens Instantâneas permitem-lhe personalizar a análise dos ficheiros recebidos pelos programas de mensagens instantâneas.

Pode seleccionar os programas de mensagens instantâneas suportados através dos quais pode receber os ficheiros. O Norton 360 analisa os ficheiros que recebe através dos programas de mensagens instantâneas seleccionados.

Exclusões/Baixos Riscos

As opções de exclusões especificam os itens como as pastas, os ficheiros e as unidades que excluiu da análise com o Norton 360. Análises, assinaturas e itens de baixo risco são alguns itens que pode excluir da análise.

As opções de exclusões também lhe permitem escolher quais as categorias de riscos que pretende que o Norton 360 detecte. Estão disponíveis as seguintes opções:

  • Baixos Riscos

    Permite-lhe gerir os itens de baixo risco existentes no computador

    Permite-lhe especificar a forma como pretende que o Norton 360 responda aos itens de baixo risco.

  • Exclusões de Análise

    Permite-lhe determinar quais os discos, pastas ou ficheiros que pretende excluir da análise de riscos e da protecção automática

    Pode adicionar novos itens de exclusão ou editar os itens adicionados na lista de itens excluídos. Pode também remover itens da lista de itens excluídos.

  • Exclusões de Assinaturas

    Permite-lhe seleccionar riscos conhecidos pelo nome e também lhe permite remover um nome de um risco da lista de itens excluídos.

    Pode ainda ver o impacto de risco com base no desempenho, privacidade, remoção e impacto de dissimulação.

Nota:

As exclusões reduzem o seu nível de protecção e só devem ser utilizadas se tiver uma necessidade específica.

Rede do Insight

A Análise através da Rede do Norton Insight utiliza a tecnologia Cloud em que um servidor remoto na Web contém as definições de vírus mais recentes. O Norton 360 analisa o computador quanto às mais recentes ameaças de segurança. Quando o Norton 360 efectua a Análise através da Rede do Norton Insight, utiliza as definições de vírus disponíveis localmente e armazenadas no Cloud. O Norton 360 fornece protecção adicional utilizando as definições mais recentes do Cloud, além das definições disponíveis localmente no seu computador.


Acerca das definições de Antispyware e Actualizações

O Antispyware protege o seu computador contra riscos de segurança que podem comprometer as suas informações pessoais e a sua privacidade.

Os riscos de segurança, como, por exemplo, spyware e adware, podem comprometer as sua informações pessoais e a sua privacidade. Os programas de spyware e adware estão intimamente ligados. Em alguns casos, as suas funcionalidades sobrepõem-se; mas embora ambos reúnam informações sobre o utilizador, os tipos de informações recolhidas podem diferir.

O Norton 360 protege o computador contra vulnerabilidades através das mais recentes actualizações de programas e de definições. O LiveUpdate Automático e as Actualizações de Impulsos obtêm as definições de vírus mais recentes através das actualizações de definições e mantêm o seu computador seguro contra as mais recentes ameaças de segurança.

Pode utilizar as seguintes definições de Antispyware e Actualizações:

Antispyware

As opções de Antispyware permitem seleccionar as categorias de risco que pretende que o Norton 360 detecte nas análises manuais de correio electrónico e de mensagens instantâneas.

Actualizações

O Norton 360 protege o computador contra vulnerabilidades através das mais recentes actualizações de programas e definições. As actualizações de definições contêm as informações que permitem ao Norton 360 reconhecer e avisá-lo da presença de um vírus ou ameaça de segurança específicos. Pode utilizar as opções de Actualizações para obter as definições de vírus mais recentes através das actualizações de definições e manter o seu computador seguro contra as mais recentes ameaças de segurança. Estão disponíveis as seguintes opções:

  • LiveUpdate Automático

    O LiveUpdate Automático verifica automaticamente a existência de actualizações de definições e de programas para a sua protecção contra vírus quando está ligado à Internet.

  • Actualizações de Impulsos

    Além das actualizações de definições transferidas automaticamente com o LiveUpdate, Norton 360 utiliza a tecnologia de streaming para transferir as definições de vírus mais recentes. Estas transferências chamam-se Actualizações de Impulsos. As Actualizações de Impulsos são mais leves e mais rápidas e mantêm o seu computador seguro das ameaças constantes na World Wide Web.


Acerca de Definições Firewall

As definições de Firewall do Norton 360 verificam a ligação à Internet do PC para o proteger de actividade de comunicação indesejada e intrusões da Internet.

Os separadores que se seguem estão disponíveis na janela Definições da Firewall:

Definições Gerais

Permite activar as funcionalidades gerais de firewall e personalizar as portas que o computador utiliza para ver as páginas Web

As definições gerais permitem controlar a forma como a firewall tem de lidar com protocolos invulgares e tráfego de rede para e do computador. De acordo com as definições gerais, a firewall permite ou bloqueia tentativas de ligação de entrada e saída e a partilha de recursos com o computador. também pode utilizar as definições gerais para permitir tentativas de ligação do controlo de firewall para ou das portas bloqueadas e inactivas no computador.

Regras de programas

Permite-lhe controlar as definições para os programas que acedem à Internet

Regras do Tráfego

Permitem determinar como a firewall gere as ligações de rede de entrada e saída de vários tipos.

Pode alterar as definições para permitir ou proibir tipos específicos de ligações com o PC.

Protecção de Intrusões e Browser

Impede tentativas de intrusão e protege o Web browser de ataques por Web sites maliciosos

Pode utilizar a opção Download Intelligence disponível neste separador para proteger o computador contra qualquer ficheiro não seguro que transferiu. Esta funcionalidade suporta apenas transferências utilizando o protocolo HTTP e os browsers Internet Explorer e FireFox 3.0.

Definições Avançadas

Permite activar as funcionalidades de protecção avançadas da Firewall Inteligente

As definições avançadas permitem activar ou desactivar a funcionalidade Controlo Automático de Programas. O Controlo Automático de Programas configura automaticamente as definições de acesso à Internet para os programas activos pela Web que estão a iniciar pela primeira vez.

A opção Tráfego IPv6 NAT Traversal de Aprendizagem Automática só se encontra disponível quando o Controlo Automático de Programas está activado. O Norton 360 oferece a opção Tráfego IPv6 NAT Traversal de Aprendizagem Automática para controlar o tráfego de rede que utiliza o Teredo para comunicar com o seu computador.

Se desactivar o Controlo Automático de Programas, pode activar a Monitorização de Eventos Avançados. Pode utilizar as opções da Monitorização de Eventos Avançados para configurar as definições de acesso à Internet para programas activados pela Internet a primeira vez que são iniciados.

Mais informações

Acerca das definições Gerais de Firewall

Acerca das definições de Protecção de Intrusões e Browser

Acerca das Definições Avançadas


Acerca das definições Gerais de Firewall

As Definições Gerais da Firewall Inteligente permitem-lhe activar as funcionalidades gerais de firewall e personalizar as portas que o seu computador utiliza para visualizar páginas da Web. Estão disponíveis as seguintes opções:

Protocolos Incomuns

Determina como é que a Firewall Inteligente lida com protocolos incomuns

Reiniciar Firewall

Devolve a Smart Firewall ao seu estado predefinido

Pode utilizar a opção Reiniciar para assegurar que todas as regras e definições recomendadas da firewall estão configuradas.

Nota:

Se reiniciar a firewall, remove todas as regras e definições personalizadas que configurou. Por isso, Norton 360 mostra-lhe uma caixa de diálogo de confirmação quando reinicia a firewall.

Portas Bloqueadas Furtivas

Garante que as portas bloqueadas e inactivas não respondem às tentativas de ligação

As portas activas são impedidas de responder a tentativas de ligação que tenham fontes incorrectas ou informação de destino.

Filtro do Protocolo Com Estado

Permite automaticamente o tráfego da Internet que coincida com as ligações que uma aplicação abre

Seleccione esta opção para efectuar o seguinte:

  • Analisar o tráfego de rede que entra no computador.

  • Bloqueia aplicações suspeitas que se tentam ligar ao seu computador.

Ficheiro Automático/Controlo Partilhado de Impressora

Permite que os computadores na rede partilham recursos, tais como ficheiros, pastas e impressoras (que estejam ligadas localmente)

Bloquear Todo o Tráfego de Rede

Bloquear todas as comunicações de rede para e do seu computador


Acerca das definições de Protecção de Intrusões e Browser

A Prevenção de Intrusões analisa todo o tráfego de rede que entra e sai do computador e compara esta informação com um conjunto de assinaturas de ataques. As assinaturas de ataque contêm informação que identifica uma tentativa do atacante de explorar um sistema operativo conhecido ou vulnerabilidade do programa. A Prevenção de Intrusões protege o seu computador de ataques à Internet vulgares.

Se essas informações corresponderem a uma assinatura de ataque, a Prevenção de Intrusões elimina automaticamente o pacote e interrompe a ligação com o computador que enviou os dados. Esta acção protege o seu computador de ser afectado.

A Prevenção de Intrusões baseia-se numa extensa lista de assinaturas de ataque para detectar e bloquear actividades de rede suspeitas. O Norton 360 executa o LiveUpdate automaticamente para manter a sua lista de assinaturas de ataque actualizada. Se não utilizar o LiveUpdate automático, deve executar o LiveUpdate uma vez por semana.

O Norton 360 também fornece a funcionalidade Protecção do Web Browser para proteger o Web browser de programas maliciosos.

Nota:

A funcionalidade de Protecção do Browser está disponível para o Internet Explorer 6 ou posterior e para o Firefox.

Com um aumento da utilização da Internet, é provável que o seu Web browser seja atacado por Web sites maliciosos. Estes Web sites detectam e exploram a vulnerabilidade do seu Web browser para transferirem programas malware para o seu sistema sem o seu consentimento ou conhecimento. Estes programas malware também são chamados de transferências drive-by. O Norton 360 protege o seu Web browser contra transferências drive-by de Web sites maliciosos.

As definições de Protecção de Intrusões e Browser também incluem a opção Download Intelligence para proteger o computador contra qualquer ficheiro não seguro que transferiu. O Download Intelligence fornece informações acerca do nível de reputação de qualquer ficheiro executável que transfira utilizando o Web browser. O Download Intelligence só suporta transferências utilizando o protocolo HTTP e os browsers Internet Explorer 6 ou posterior e FireFox 3.0 ou posterior. Os detalhes de reputação que o Download Intelligence fornece indicam se é seguro instalar o ficheiro transferível. Pode utilizar estes detalhes para decidir se pretende instalar o ficheiro executável.


Acerca das Definições Avançadas

As definições Avançadas da Firewall Inteligente permitem activar as funcionalidades avançadas de protecção da Firewall Inteligente, desactivando o Controlo Automático de Programas.

O Controlo Automático de Programas configura automaticamente as definições de acesso à Internet para os programas activos pela Web que estão a iniciar pela primeira vez. A opção Tráfego IPv6 NAT Transversal de Aprendizagem Automática só se encontra disponível quando o Controlo Automático de Programas está activado. Pode utilizar esta opção para especificar de que forma o Norton 360 tem de controlar todo o tráfego de rede que utiliza o Teredo para comunicar com o seu computador.

Se desactivar o Controlo Automático de Programas, pode activar a Monitorização Avançada de Eventos. Pode utilizar as opções da Monitorização Avançada de Eventos para configurar as definições de acesso aos programas activos para a Internet que são iniciados pela primeira vez. Quando activa a funcionalidade Monitorização Avançada de Eventos, surgem-lhe numerosos alertas da firewall. Pode permitir ou negar quaisquer eventos que possam prejudicar o seu computador. Quando o evento ocorre pela primeira vez, surge um alerta da firewall e pode permitir ou bloquear esse evento. Quando permite o evento, os detalhes do evento aparecem na categoria relevante disponível em Monitorização Avançada de Eventos. A aplicação que despoleta o evento permitido é adicionada à lista Fidedigno da categoria correspondente na Monitorização Avançada de Eventos. Pode remover a aplicação da lista. Neste caso, surge um alerta de firewall quando a aplicação despoleta o evento na vez seguinte.

As definições de Monitorização Avançada de Eventos são compostas pelas seguintes categorias que fornecem uma protecção avançada ao seu computador:

Componente do Programa | Monitoriza os programas maliciosos que executam programas que ligam à Internet
Arranque do Programa | Monitoriza os programas maliciosos que se anexam a programas seguros sem serem detectados
Execução da Linha de Comandos | Monitoriza os Cavalos de Tróia ou programas maliciosos que iniciam aplicações fidedignas em modo oculto, através de parâmetros da linha de comandos
Injecção de Código | Monitoriza os Cavalos de Tróia ou programas maliciosos que injectam códigos em processos de aplicação sem accionar alertas da firewall
Mensagens de Janela | Monitoriza os Cavalos de Tróia e outros programas maliciosos que manipulam o comportamento das aplicações para ligar à Internet sem accionar alertas da firewall
Acesso Directo à Rede | Monitoriza os cavalos de Tróia e outros programas maliciosos que contornam o tráfego da rede; Estes programas penetram na camada TCP/IP do Windows e enviam e recebem dados sem despoletar os alertas da firewall.
Alteração do Ambiente de Trabalho Activo | Monitoriza os Cavalos de Tróia e outros programas maliciosos que utilizam interfaces documentadas disponibilizadas por aplicações seguras para transmitir dados para fora da rede sem accionar os alertas da firewall
Monitorização do Registo de Teclas | Monitoriza os programas maliciosos de sequência de teclas que acedem às informações pessoais de um utilizador num determinado computador monitorizando as suas actividades de sequência de teclas
Controlo COM | Monitoriza os programas maliciosos que manipulam o comportamento de uma aplicação instanciando objectos COM controlados.


Acerca das definições da função Norton AntiSpam

Com o aumento da utilização do correio electrónico, muitos utilizadores recebem um conjunto de mensagens de correio electrónico indesejadas e não solicitadas, conhecidas como spam. O spam dificulta não só a identificação de mensagens de correio electrónico válidas, mas algum spam contém mensagens e imagens ofensivas.

A função Norton AntiSpam incorpora várias funcionalidades poderosas para reduzir a sua exposição a conteúdo online indesejado.

As definições do Norton AntiSpam ajudam-no a configurar o seguinte:

  • O cliente de correio electrónico com o qual a função Norton AntiSpam deve integrar

  • A lista dos remetentes de correio electrónico permitidos

  • A lista dos remetentes de correio electrónico bloqueados

  • Os endereços de correio electrónico e domínios que a função Norton AntiSpam não deve importar para a lista de remetentes de correio electrónico permitidos

  • A opção de enviar comentários à Symantec sobre mensagens de correio electrónico mal classificadas

  • A opção de filtrar mensagens de correio electrónico através do Web Query para manter uma eficiência de detecção de spam elevada

Pode configurar as definições de Norton AntiSpam nos seguintes separadores:

Endereços | As opções no separador Endereços permitem-lhe configurar a lista de remetentes de correio electrónico permitidos e bloqueados. Pode definir se deve enviar à Symantec algum comentário sobre uma mensagem de correio electrónico mal classificada. Pode também configurar a opção para filtrar as mensagens de correio electrónico através do filtro Web Query.
Integração do Cliente | As opções no separador Integração do Cliente permitem integrar a função Norton AntiSpam com os seus clientes de correio electrónico para o manter livre de mensagens de correio electrónico não solicitadas. Pode também especificar se pretende ou não visualizar uma breve introdução de Norton AntiSpam sempre que iniciar o programa de correio electrónico.

Mais informações

Acerca das definições de Endereços

Acerca das definições de Integração de Cliente


Acerca das definições de Endereços

O separador Endereços na janela Definições AntiSpam oferece opções para configurar as definições AntiSpam.

Pode utilizar as opções que se seguem no separador Endereços:

Exclusões ao Livro de Endereços

Permite-lhe excluir os endereços de correio electrónico que não devem ser adicionados automaticamente do livro de endereços para a Lista de Permitidos

Lista de Permitidos

Permite-lhe adicionar endereços e domínios específicos (por exemplo, @symantec.com) dos quais quer receber mensagens de correio electrónico

Lista de Bloqueados

Permite-lhe adicionar endereços e domínios específicos dos quais não quer receber mensagens de correio electrónico

A função Norton AntiSpam assinala todas as mensagens de correio electrónico destes endereços e domínios como spam.

Comentários

Permite-lhe enviar comentários à Symantec sobre a mensagem de correio electrónico mal classificada

Web Query

Permite-lhe consultar os servidores Web da Symantec para filtrar as mensagens de correio electrónico spam que os filtros locais classificam como legítimas


Acerca das definições de Integração de Cliente

O separador Integração de Cliente, na janela Definições de Protecção AntiSpam, lista os programas de correio electrónico suportados, ou clientes, que tenha instalado no seu computador e os seus livros de endereços associados.

Existem as seguintes opções no separador Integração de Cliente:

Clientes de Correio Electrónico

O Norton 360 suporta integração da função Norton AntiSpam com o Microsoft Outlook e Outlook Express.

Quando activa o cliente de correio electrónico, a função Norton AntiSpam é integrada com o cliente de correio electrónico.

Livros de Endereços

O Norton 360 suporta a integração da função Norton AntiSpam com os livros de endereços dos clientes de correio electrónico a partir dos quais pretende a função Norton AntiSpam importe os endereços de correio electrónico.

Pode também importar para a Lista de Permitidos a lista dos endereços que estão presentes no programa de correio electrónico. Não tem que integrar a função Norton AntiSpam com os seus clientes de correio electrónico para importar os endereços para a Lista de Permitidos.

A opção do Ecrã de Boas-Vindas na linha Diversos oferece uma introdução breve da Norton AntiSpam sempre que inicia o programa de correio electrónico. Pode desligar a opção Ecrã de Boas-Vindas se não quiser que o ecrã aparece.


Acerca da Definições de A Minha Rede

As definições do Mapa de Segurança da Rede permitem configurar a porta de comunicação utilizada pelos produtos Norton para comunicarem uns com os outros. Também pode especificar se pretende apresentar a janela Visão Geral da Segurança de Rede quando abre o Mapa de Segurança da Rede.

Pode utilizar a opção Configurar na linha Mapa de Segurança de Rede para aceder à janela Mapa de Segurança de Rede. A janela Mapa de Segurança da Rede disponibiliza uma representação em imagem dos dispositivos na rede à qual o computador está ligado. Pode ver os detalhes de cada dispositivo antes de configurar a Monitorização Remota. O painel Configuração do Produto aparece quando clica na opção Configurar pela primeira vez. O painel Configuração do Produto ajuda-o a instalar o componente necessário para visualizar o Mapa de Segurança da Rede.

Pode ainda limpar o Mapa de Rede de todos os dispositivos antes de criar uma nova lista de dispositivos.

Tem as seguintes opções:

Controlo de Fidedignidade

Gere o nível de fidedignidade dos dispositivos que adiciona manualmente à rede doméstica

O Controlo de Fidedignidade é uma rede especial que lista todos os dispositivos que adiciona manualmente ao Mapa de Segurança de Rede, independentemente do seu estado de ligação. Pode seleccionar a rede de Controlo de Fidedignidade na lista pendente Detalhes da Rede para ver os dispositivos que adicionou. Também pode reclassificar os dispositivos adicionados ao Mapa de Segurança de Rede como fidedigno ou restrito. Não pode editar os detalhes da rede de Controlo de Fidedignidade.

Mostrar Ecrã de Boas-Vindas no Arranque

Apresenta a janela Visão Geral da Segurança de Rede quando abre o Mapa de Segurança da Rede

Porta de Comunicações

Mostra a porta de comunicação utilizada pelos produtos Norton para comunicarem uns com os outros na rede

Se alterar o número da porta de comunicação no computador, tem de a alterar em cada computador ligado ao Mapa de Segurança da Rede. Além disso, quando localizar mais computadores que utilizam o processo de Configuração de Monitorização Remota, certifique-se de que o mesmo número de porta é utilizado em todos os computadores.

Nota:

Apesar de a porta de comunicação ser configurável, a Symantec recomenda que não altere o número da porta para evitar potenciais conflitos com outras portas de ligação de rede bem conhecidas. Se alterar o número da porta de comunicação, tem de utilizar o mesmo número de porta entre 1-65535.

Limpar o Mapa da Rede

Remove todos os dispositivos listados no Mapa de Rede

Pode ainda limpar o Mapa de Rede se pretender criar uma nova lista de dispositivos. Por exemplo, pode limpar todos os dispositivos que estavam presentes na rede anterior antes de se ligar a uma nova rede. Certifique-se de que desactiva a Monitorização Remota antes de limpar o Mapa de Rede. O Norton 360 não pode limpar o Mapa de Rede se a Monitorização Remota estiver activada.

Nota:

O Norton 360 limpa os dispositivos que adiciona manualmente na rede de Controlo de Fidedignidade dependendo do seu nível de confiança. Não limpa os dispositivos que têm um nível de confiança de Fidedignidade Total ou Restringido.


Acerca das definições de Cópia de Segurança

Pode utilizar as definições de cópia de segurança no Norton 360 para configurar a cópia de segurança do sistema.

A Cópia de Segurança do Norton 360 permite-lhe executar as seguintes tarefas:

  • Seleccionar os ficheiros dos quais é necessário fazer cópia de segurança.

  • Escolher a localização para armazenar os ficheiros copiados.

  • Atribuir um agendamento para executar a cópia de segurança.

Além das tarefas de cópia de segurança, as Definições de Cópia de Segurança do Norton 360 permitem-lhe aceder facilmente ao estado da cópia de segurança de um ficheiro específico sem abrir o produto. A janela Definições de Cópia de Segurança oferece-lhe a opção de desactivar ou activar a Cópia de Segurança.

Em Cópia de Segurança tem as seguintes opções:

Gerir Cópia de Segurança

Permite-lhe configurar o quê, onde e quando criar a cópia de segurança dos ficheiros importantes

Pode utilizar a opção Configurar para especificar a origem, destino e agendamento da cópia de segurança.

Sobreposições do Estado de Cópia de Segurança

Permite-lhe ver o estado da cópia de segurança de um ficheiro adicionado a sobreposição do estado no ícone do ficheiro

As sobreposições de estado que aparecem são:

  • Ícone verde com uma marca de verificação

    Indica que o ficheiro foi copiado.

    Este ícone muda para ícone azul com setas se modificar o ficheiro.

  • Ícone azul com setas

    Indica que o ficheiro não foi copiado.

    Este ícone muda para verde quando o Norton 360 efectua automaticamente uma cópia de segurança do ficheiro durante o tempo de inactividade.

  • Ícone cinzento com uma barra

    Indica que o ficheiro foi excluído da cópia de segurança.

    O Norton 360 apresenta um estado de cópia de segurança desactivado num ficheiro quando exclui o ficheiro de qualquer um dos Conjuntos de Cópias de Segurança.

Unidade de Cópia de Segurança Norton

Permite-lhe ver no Explorador do Windows a lista de destinos das cópias de segurança no local são criadas as cópias de segurança dos seus ficheiros

Pode ainda adicionar um ficheiro a um Conjunto de Cópia de Segurança e eliminar um ficheiro de um Conjunto de Cópia de Segurança. Além disso, pode restaurar um ficheiro a partir de um Conjunto de Cópia de Segurança na Unidade de Cópia de Segurança Norton para a sua localização personalizada.

Menu de Contexto

Permite-lhe adicionar ou excluir um ficheiro ou uma pasta para um Conjunto de Cópia de Segurança utilizando o menu de atalho do botão direito do rato

Pode utilizar esta opção depois de configurar a Cópia de Segurança na janela Gerir Conjuntos de Cópias de Segurança. Lista todos os Conjuntos de Cópia de Segurança disponíveis para cópias de segurança fáceis.

Página de Propriedades

Permite-lhe ver o estado da cópia de segurança de cada Conjunto de Cópia de Segurança no separador Cópia de Segurança na página Propriedades do ficheiro que incluiu na cópia de segurança

Lista todos os Conjuntos de Cópia de Segurança disponíveis juntamente com a data e a hora em que foi feita a última cópia de segurança. Mostra ainda a sobreposição do ícone correspondente que indica se o ficheiro foi incluído ou excluído num determinado Conjunto de Cópia de Segurança.


Acerca das definições de Protecção de Identidade

Os ladrões de identidade utilizam frequentemente Web sites fraudulentos para tentar enganar as pessoas para as levar a divulgar informação privada. Estes sites podem ser disfarçados de páginas de compras ou páginas de transacções financeiras. O Norton 360 ajuda a proteger contra o furto de identidade verificando os Web sites que visitar.

O Antiphishing, o Norton Safe Web e o Identity Safe permitem-lhe navegar com segurança na Internet e realizar transacções online também com segurança.

Antiphishing e Norton Safe Web são os componentes da opção Navegação Segura. Quando a Navegação Segura está activada, o Norton 360 activa as funcionalidades Antiphishing e Norton Safe Web.

Quando instala o Norton 360 adiciona a Barra de Ferramentas do Norton ao Internet Explorer e Firefox. O Norton 360 protege os seus browsers Internet Explorer e Firefox depois de activar a opção Navegação Segura.

O Antiphishing diz-lhe o seguinte sobre as páginas da Web que visita:

  • É seguro introduzir informação confidencial

  • Se a página da Web é conhecida por ser fraudulenta

  • Se a página da Web é autentica e aprovada pela Symantec

  • Se a página da Web é conhecida por pertencer a um sítio suspeito

  • Se a página da Web for conhecida por devolver resultados incómodos

O Norton Safe Web permite-lhe saber se um Web site é malicioso antes de o visitar. Fornece um ambiente seguro de procura na Web apresentando os ícones de classificação do site junto a cada resultado de procura.

Quando activa o Norton Safe Web, pode ver os seguintes ícones de classificação do site junto aos resultados da procura:

Marca de verificação verde | Indica que o site é seguro visitar
Marca (x) vermelha | Indica que o site pode tentar instalar software malicioso no computador e não é seguro visitar
Ponto de exclamação amarelo | Indica que o site irá fornecer resultados incómodos.
Ponto de interrogação cinzento | Indica que o Norton Safe Web não analisou o site e não tem informação suficiente

A funcionalidade Identity Safe no Norton 360 permite-lhe guardar e proteger os seus inícios de sessão. No entanto, a funcionalidade permanece inactiva até que crie uma palavra-passe Identity Safe e inicie a sessão no Identity Safe. A palavra-passe protege-o restringindo o acesso não autorizado aos seus dados no Identity Safe.

Pode configurar o Identity Safe nas seguintes áreas do Norton 360:

  • O menu Cartões e Inícios de Sessão na Barra de Ferramentas Norton

  • A secção Identity Safe na janela Definições de Protecção de Identidade

  • A secção Protecção de Identidade na janela principal Norton 360

O Identity Safe fornece-lhe as seguintes funcionalidades para uma experiência de transacções online seguras:

Tabela: Funcionalidades de Identity Safe

Funcionalidade

Descrição

Sugestões

Gerir Inícios de Sessão

Permite-lhe gerir informações de início de sessão

Esta informação inclui informação como as suas credenciais de início de sessão de correio electrónico e credenciais de banca electrónica.

Quando guardar toda a sua informação de início de sessão no Identity Safe, poderá efectuar o seguinte:

  • Controlar facilmente todos os seus inícios de sessão

  • Executar rapidamente as suas páginas Web de início de sessão

Gerir Cartões

Permite-lhe gerir a sua informação pessoal num único local

Pode utilizar a informação que armazena nos cartões para efectuar o seguinte:

  • Preenche automaticamente os formulários

  • Disponibilizar informação sensível sem ter que escrever enquanto está online

Desta forma, o Identity Safe protege-o dos programas de sequência de teclas que roubam e usurpam a sua identidade.

Gerir Notas

Permite-lhe armazenar e gerir informação sensível

Em Gerir Notas, pode incluir informação tal como o número de segurança social, o número da carta de condução, o número da apólice de seguro e informação legal e financeira.

Torna-se difícil gerir vários números de identidade. Gerir Notas armazena todas as suas identificações sensíveis de uma forma bastante segura e permite-lhe utilizá-las quando se encontra online.


Acerca do Agendamento da Tarefa

As definições do Agendamento de Tarefa permitem especificar as tarefas que o Norton 360 deve executar automaticamente quando o computador está inactivo. Também ajudam a agendar as actividades relacionadas com segurança, desempenho e cópia de segurança.

O Agendamento da Tarefa inclui as seguintes definições:

Tarefas Automáticas

Permitem especificar as tarefas que devem ser executadas automaticamente em segundo plano quando o computador está inactivo

Estas tarefas automáticas incluem actividades relacionadas com Segurança do PC e Optimização do PC.

Estão disponíveis as seguintes opções:

  • LiveUpdate

  • Ficheiros Temporários do Internet Explorer

  • Ficheiros Temporários do Windows

  • Histórico do Internet Explorer

  • Optimização do Disco

  • Limpeza do Registo

Agendamento

Permite agendar as actividades relacionadas com Segurança do PC e Optimização do PC

Pode especificar a frequência com que o Norton 360 deve analisar o sistema relativamente a problemas de segurança e desempenho e quando deve efectuar cópias de segurança.

Tem as seguintes opções para agendar actividades personalizadas de Segurança do PC e Optimização do PC:

  • Automático (Recomendado)

    Esta opção é a recomendada. O Norton 360 detecta o período em que o PC está inactivo e executa automaticamente as tarefas.

  • Semanalmente

    Pode agendar para executar as tarefas semanalmente. Tem de especificar o dia e a hora. Também pode especificar que o agendamento só seja executado no tempo de inactividade do PC.

  • Mensalmente

    Pode agendar para executar as tarefas mensalmente. Tem de especificar a hora e o dia do mês. Também pode especificar que o agendamento só seja executado no tempo de inactividade do PC.

  • Agendamento Manual

    ´Pode executar as tarefas manualmente.

O desempenho do seu computador é maximizado se agendar para efectuar operações mais importantes enquanto o computador está inactivo. O Norton 360 identifica o computador como inactivo quando não há actividade detectável do rato ou do teclado durante um período de tempo que especifica como tempo de espera inactivo. Quando agenda as análises semanal ou mensalmente e assinala a opção Executar apenas em tempo de inactividade, o Norton 360 analisa o computador quando estiver inactivo. A Symantec recomenda que assinale a opção Executar apenas em tempo de inactividade para conseguir um melhor desempenho do computador.

Também pode navegar para a janela Definições de Cópia de Segurança com a opção Clique aqui para agendar a cópia de segurança. Pode configurar a opção Agendamento da cópia de segurança no separador Quando.


Acerca das Definições Administrativas

Pode utilizar a janela Definições Administrativas para configurar várias opções importantes do Norton 360.

Tem as seguintes opções:

Optimizador do Tempo de Inactividade

Permite-lhe configurar o Norton 360 para desfragmentar o volume de inicialização ou o disco local que contém o volume de inicialização quando o computador está em inactividade

Quando a opção está activada, o Norton 360 agenda automaticamente a optimização depois de instalar uma aplicação no computador. A optimização acelera o desempenho do computador desfragmentando as partes fragmentadas do disco.

Definições de Proxy de Rede

Permite-lhe especificar os detalhes da configuração automática, as definições de proxy e os detalhes de autenticação para ligar à Internet

Os programas, como o LiveUpdate e o Norton Insight, utilizam as definições do servidor proxy especificadas para ligar ao servidor da Symantec através da Internet. O LiveUpdate utiliza as definições de proxy especificadas para recuperar as actualizações. O Norton Insight utiliza definições de proxy para obter informação específica sobre os ficheiros, como nível de fidedignidade ou assinatura digital.

Norton Community Watch

Permite-lhe submeter os dados de segurança e da aplicação à Symantec para análise

A Symantec avalia os dados para determinar novas ameaças que podem estar presentes.

Monitorização do Desempenho

Permite-lhe monitorizar o desempenho do seu computador

Quando a opção Monitorização do Desempenho está activada, o Norton 360 monitoriza a utilização do CPU e a utilização da memória do seu computador. Monitoriza ainda as actividades importantes do sistema que realizou durante os últimos três meses.

Modo de Poupança de Energia

Permite-lhe guardar a energia da bateria suspendendo uma lista de trabalhos de segundo plano quando o computador está ligado com a energia da bateria

Por defeito, esta opção está activada.

Segurança do Produto

Permite-lhe proteger o produto e protegê-lo de alterações não autorizadas

Tem as seguintes opções:

  • Acesso às Definições Sem Ser da Administração

    Permite-lhe aceder e configurar todas as opções na janela Definições a partir também de uma conta de utilizador que não é de administrador.

    Como predefinição, esta opção está desactivada. Tem de iniciar sessão no computador como administrador para activar esta opção. Não pode aceder à janela Definições se a janela Definições estiver aberta noutra conta de utilizador no seu computador.

  • Protecção contra Adulterações dos Produtos Norton

    Permite-lhe proteger os produtos Norton de um ataque ou modificação por aplicações desconhecidas, suspeitas ou ameaçadoras

  • Protecção das Definições por Palavra-passe

    Permite-lhe proteger as definições do Norton 360 com uma palavra-passe. Protege as definições do produto contra acesso não autorizado.

  • Monitorização do Estado do Produto

    Permite monitorizar ou ignorar o estado de protecção das funcionalidades do Antivírus, Firewall, Protecção de Identidade e Diversos do Norton 360.

Definições do Modo Silencioso

Permite-lhe activar ou desactivar o Modo Silencioso

Tem as seguintes opções:

  • Modo Silencioso

    Quando se liga a opção Modo Silencioso, activa-se o Modo Silencioso por uma duração especificada. O Norton 360 suprime todos os alertas e suspende as actividades em segundo plano pela duração que especificou.

  • Detecção de Ecrã Inteiro

    Quando se activa a opção Detecção de Ecrã Inteiro, o Norton 360 detecta automaticamente as aplicações que executa no modo de ecrã inteiro e activa o Modo Silencioso. O Norton 360 suprime a maior parte dos alertas e suspende as actividades em segundo plano. As únicas actividades que são executadas são as que protegem o computador de vírus e outras ameaças à segurança.

  • Modo discreto na Detecção de:

    • IMAPI 2.0 Disk Burn

      Quando utiliza uma aplicação do Media Center para gravar um CD ou um DVD, o Norton 360 detecta a actividade e activa automaticamente o Modo discreto. Quando o Modo discreto está activado, o Norton 360 suprime as actividades de segundo plano mas não continua a apresentar os alertas e notificações.

    • Gravação Media Center TV

      Quando utiliza uma aplicação do Media Center para gravar um programa de TV, o Norton 360 detecta a actividade e activa automaticamente o Modo discreto. Quando o Modo discreto está activado, o Norton 360 suprime as actividades de segundo plano mas não continua a apresentar os alertas e notificações.

    • Programas Especificados pelo Utilizador

      Quando executa uma aplicação apresentada na lista Programas Especificados pelo Utilizador, o Norton 360 detecta a actividade e activa automaticamente o Modo Discreto. Quando o Modo discreto está activado, o Norton 360 suprime as actividades de segundo plano mas não continua a apresentar os alertas e notificações.

      Pode configurar a lista de programas para a qual pretende activar o Modo discreto.

Atraso das Tarefas Automáticas

Permite-lhe especificar a duração para a execução de programas específicos do Norton no seu computador que são executados automaticamente quando se liga o computador

Não atrasa a protecção do Norton 360. Pode especificar a duração do Atraso de Tarefas Automáticas por um período de 1 minuto a 10 minutos. A duração predefinida é 10 minutos.

Fim do Tempo de Inactividade

Permite-lhe especificar a duração do Tempo de Espera Inactivo depois de o Norton 360 identificar o computador como estando inactivo

Pode especificar o Tempo de Espera Inactivo por um período de 1 minuto a 30 minutos. A duração predefinida é 10 minutos.

Limpeza do Firefox

Permite ao seu PC ser executado suave e eficazmente eliminando os ficheiros temporários não utilizados e procurando históricos, se utilizar o Web browser Firefox

O Norton 360 limpa automaticamente os ficheiros temporários do Internet Explorer, o histórico e os marcadores como actividade de segundo-plano.

Tem as seguintes opções:

  • Limpeza de Ficheiros Temporários do Firefox

    Permite-lhe limpar os ficheiros temporários que se vão acumulando quando visita páginas no browser da Web do Firefox

  • Limpeza do Histórico do Firefox

    Permite-lhe limpar o histórico e os marcadores que se vão acumulando quando visita páginas no browser da Web do Firefox


Encontrar soluções adicionais

Esta secção inclui os seguintes tópicos:

  • Localizar o número da versão

  • Acerca da actualização do produto

  • Acerca de soluções simples

  • Obter suporte através do Chat Online Instantâneo

  • Obter suporte telefónico

  • Obter suporte através do correio electrónico

  • Obter informações através dos Recursos de Suporte

  • Manter-se informado acerca dos problemas de protecção

  • Soluções de serviço e suporte

  • Desinstalar o Norton 360


Localizar o número da versão

Por vezes precisa de saber qual é o número da versão do seu produto para obter actualizações, apoio ao cliente e suporte técnico. O número da versão encontra-se na janela Acerca. Pode abrir esta janela a partir de qualquer janela do Norton 360.

Para verificar o número da versão

  1. Em qualquer janela do Norton 360, clique em Ajuda & Suporte.

  2. Na janela Ajuda e Suporte, clique em Acerca.

  3. Depois de anotar o número da versão, clique em Fechar.


Acerca da actualização do produto

O Norton 360 ajuda-o a actualizar o produto se tiver uma subscrição activa. Pode actualizar o produto actual para a versão mais recente sem quaisquer custos adicionais desde que tenha uma subscrição activa para o produto actual. Pode aceder a esta opção a partir do menu pendente Ajuda e Suporte na janela principal do Norton 360.

Se estiver disponível uma nova versão do produto, o Norton 360 permite-lhe transferir a nova versão. Tem de desinstalar o produto actual do computador para instalar a nova versão do produto. O Norton 360 desinstala continuamente a versão existente do produto do computador para instalar a nova versão do produto. Certifique-se de que guardou todos os dados importantes antes de instalar a nova versão do produto.

Se transferir e instalar a versão mais recente do produto, o estado da subscrição permanece o mesmo da versão anterior do produto. Por exemplo, ainda tem 200 dias de subscrição com a versão actual do produto e actualiza o produto para a versão mais recente. Neste caso, o estado da subscrição do seu produto actualizado continua a ser de apenas de 200 dias.

Se não estiver disponível uma nova versão, a página Web informa-o de que nenhuma versão nova está disponível e que o seu produto está actualizado. A Symantec recomenda que tenha a versão mais recente do produto uma vez que contém funcionalidades novas e melhoradas para uma melhor protecção contra as ameaças de segurança.

A actualização do produto é diferente das actualizações do programa e das actualizações das definições, que são apenas melhorias pequenas ao produto instalado. As principais diferenças são as seguintes:

  • A actualização do produto permite-lhe transferir e instalar uma nova versão do produto completo.

  • As actualizações de definições são ficheiros que mantêm os produtos da Symantec actualizados com a mais recente tecnologia anti-ameaças.

  • As actualizações dos programas são melhoramentos do Norton 360 publicados periodicamente pela Symantec.

Se não estiver disponível uma nova versão do produto, certifique-se de que tem todas as actualizações mais recentes do programa, bem como as actualizações das definições. O LiveUpdate automatiza o processo de obtenção e instalação das actualizações dos programas e das definições. Pode utilizar o LiveUpdate para obter as actualizações mais recentes.

O processo de actualização pode não funcionar se o seu browser da Web for incompatível no que se refere à comunicação com os servidores da Symantec.

Nota:

O produto tem de ser activado e necessita de uma ligação à Internet para verificar e instalar a nova versão do produto.

Mais informações

Verificar se está disponível uma nova versão do produto

Sobre o LiveUpdate

Acerca das actualizações de definições e de programas

Procurar Actualizações manualmente


Verificar se está disponível uma nova versão do produto

Pode actualizar o seu produto para a versão mais recente se tiver uma subscrição activa. Se tiver uma nova versão disponível, pode transferir e instalar a nova versão do seu produto. A versão mais recente do produto contém funcionalidades novas e melhoradas para uma melhor protecção contra as ameaças de segurança.

Quando verificar se existe uma nova versão, são enviados detalhes sobre o seu produto aos servidores da Symantec, como o nome e a versão do produto. Então, os servidores verificam se está disponível ou não uma nova versão do produto especificado.

Se estiver disponível uma nova versão, pode transferir e instalá-la a partir da página da Web. Se não estiver disponível uma nova versão, a página Web informa-o sobre esse facto. Nesse caso, pode executar o LiveUpdate para obter o programa mais recente e as actualizações das definições e manter actualizada a versão existente do seu produto.

O processo de actualização pode não funcionar se o seu browser da Web for incompatível no que se refere à comunicação com os servidores da Symantec.

Nota:

Necessita de uma ligação à Internet para verificar e instalar a nova versão do produto.

Para verificar se está disponível uma nova versão do produto

  1. Na janela principal do Norton 360, clique em Ajuda e Suporte.

  2. No menu Ajuda e suporte, clique em Procurar nova versão.

    Esta opção só está disponível se o seu produto estiver activado. A página da Web que aparece indica se está ou não disponível uma nova versão do produto.

  3. Para transferir uma nova versão do produto, clique em Transferir.

  4. Siga as instruções no ecrã.

Mais informações

Sobre o LiveUpdate

Acerca das actualizações de definições e de programas


Acerca de soluções simples

O Suporte num Clique da Symantec fornece uma ajuda rápida com acesso de um clique a partir da janela principal do produto. Pode resolver problemas comuns com a funcionalidade Autofix. Pode ainda contactar os técnicos de suporte da Symantec para obter ajuda através do telefone, correio electrónico ou chat. Os técnicos de suporte da Symantec também podem ajudar a resolver problemas mais complexos utilizando a tecnologia de assistência remota.

Nota:

As ofertas de suporte podem variar com base no idioma ou produto.

O Suporte num Clique da Symantec efectua uma análise rápida do computador e repara problemas sem a sua intervenção. O Suporte num Clique inclui assistentes de suporte para obter mais informações e ajuda para quaisquer problemas ou dúvidas que possa ter. Se um problema persistir, o assistente de suporte apresenta mensagens para o ajudar a resolver o problema.

Os assistentes de suporte variam, consoante o produto instalado. O Suporte num Clique resolve problemas utilizando os seguintes assistentes de suporte:

  • Soluções passo-a-passo

  • Suporte por correio electrónico

  • Suporte através de Chat Online Instantâneo

  • Suporte telefónico

  • Recursos de Suporte

Deve ligar à Internet para aceder ao Suporte num Clique. O Suporte num Clique procura uma ligação à Internet quando é activado. Se utilizar um servidor proxy para ligar à Internet, tem de configurar as definições proxy do Norton 360.

Mais informações

Resolver um problema utilizando o Suporte num Clique

Utilizar as soluções passo-a-passo se o problema continuar


Resolver um problema utilizando o Suporte num Clique

Se tiver um problema que o Norton 360 não consiga corrigir automaticamente, tente resolvê-lo utilizando o Suporte num Clique.

Pode ainda participar no programa de inquérito para ajudar o seu produto Norton a resolver os problemas mais eficazmente no futuro. Para aceder a algumas das funcionalidades de suporte, poderá necessitar de dar os seus detalhes de contacto. Pode escolher retomar a partir da sua última sessão de suporte. Neste caso, não tem de fornecer os seus detalhes de contacto sempre que lhe for pedido.

Como resolver um problema utilizando o Suporte num Clique

  1. Na janela principal do Norton 360, clique em Ajuda e Suporte.

  2. No menu pendente Ajuda e Suporte, clique em Obter Suporte.

  3. Se a janela do programa de inquérito aparecer, proceda de uma das seguintes formas:

    • Para participar, introduza os detalhes e clique em Continuar.

    • Para ignorar a janela, clique na hiperligação na parte inferior da janela.

  4. Se aparecer a janela Retomar a partir da última sessão, proceda de uma das seguintes formas:

    • Para retomar a partir da última sessão, clique em Sim.

    • Para iniciar uma nova sessão de suporte, clique em Não.

  5. Na janela Bem-vindo ao Suporte, clique em Iniciar Sessão de Suporte.

  6. Siga as mensagens do ecrã.

    Se não for possível resolver o problema automaticamente, será indicado que utilize outras técnicas de resolução de problemas que incluem reparações passo-a-passo e os artigos dos Recursos de Soluções.

Mais informações

Utilizar as soluções passo-a-passo se o problema continuar


Utilizar as soluções passo-a-passo se o problema continuar

Se clicar em Iniciar Sessão de Suporte, o Suporte num Clique realiza uma análise rápida do computador utilizando a tecnologia AutoFix. Repara problemas sem a sua intervenção. No entanto, se a análise AutoFix não encontrar quaisquer problemas, utilize as soluções passo-a-passo para obter mais ajuda.

O Norton 360 fornece uma lista de categorias do problema a partir do qual pode seleccionar o seu problema. Quando se selecciona uma categoria, o Norton 360 apresenta uma lista dos problemas dessa categoria. Pode seleccionar um problema para reduzir a pesquisa até encontrar a solução passo-a-passo para o seu problema.

Como utilizar as soluções passo-a-passo se o problema continuar

  1. Na janela Suporte num Clique, clique em Continuar.

  2. Em Assistência Passo-a-Passo, clique na categoria do problema que melhor descreve o seu problema.

  3. Continue a clicar nas ligações até ver a solução passo-a-passo.

  4. Leia a solução passo-a-passo.

    Poderá necessitar de se deslocar para baixo na janela para ler todos os passos.

  5. Continue a avançar através das categorias e soluções até encontrar a que resolve o seu problema.

  6. Para imprimir a solução passo-a-passo, clique em Imprimir.

    Deve imprimir uma solução passo-a-passo caso tenha de abrir uma janela diferente.

  7. Para navegar pelas soluções passo-a-passo, proceda de uma das seguintes formas:

    • Para regressar a uma janela anterior, clique em Voltar.

    • Para voltar à janela Bem-vindo ao Suporte, no fundo da janela Suporte num Clique, clique em Início do Suporte.

  8. Feche a janela quando terminar.


Obter suporte através do Chat Online Instantâneo

Se clicar em Iniciar Sessão de Suporte, o Suporte num Clique realiza uma análise rápida do computador utilizando a tecnologia AutoFix. Repara problemas sem a sua intervenção. No entanto, se a análise AutoFix não encontrar quaisquer problemas, pode utilizar outras opções de suporte.

Para o ajudar a resolver um problema, o Suporte num Clique pode ligá-lo a um representante do Suporte da Symantec numa sessão de chat online. Os representantes do Suporte estão devidamente formados no Norton 360. Têm acesso à mais recente informação técnica para o ajudar a resolver quaisquer problemas que possa ter quando executa o programa. Assim que o problema estiver resolvido, pode escolher fornecer comentários aos assistentes de suporte.

Nota:

As ofertas de suporte podem variar com base no idioma ou produto.

Como obter suporte através do Chat Online Instantâneo

  1. Na parte inferior da janela do Suporte num Clique, clique em Contacte-nos.

  2. Na janela que aparece, forneça as suas informações de contacto.

  3. Na lista pendente Tenho um problema com, seleccione o problema e ofereça uma descrição breve.

    Se não conseguir encontrar o seu problema na lista fornecida, clique em Não encontro o meu problema e forneça uma descrição.

  4. Clique em Continuar.

  5. Na janela Centro de Contacto de Suporte do Norton 360, clique em Chat Agora.

  6. Feche a janela quando terminar.

Mais informações

Acerca do suporte online


Obter suporte telefónico

Se clicar em Iniciar Sessão de Suporte, o Suporte num Clique realiza uma análise rápida do computador utilizando a tecnologia AutoFix. Repara problemas sem a sua intervenção. No entanto, se a análise AutoFix do Suporte num Clique não encontrar quaisquer problemas, pode utilizar outras opções de suporte.

Pode utilizar o número de telefone fornecido na janela Contacto do Norton 360 para contactar um representante de suporte da Symantec. O suporte telefónico fornece também um número de ID Prioritária para obter assistência mais rápida. Tenha este número preparado quando ligar. Assim que o problema estiver resolvido, pode escolher fornecer comentários aos assistentes de suporte.

Nota:

As ofertas de suporte podem variar com base no idioma ou produto.

Como obter suporte telefónico

  1. Na parte inferior da janela do Suporte num Clique, clique em Contacte-nos.

  2. Na janela que aparece, forneça as suas informações de contacto.

  3. Na lista pendente Tenho um problema com, seleccione o problema e ofereça uma descrição breve.

    Se não conseguir encontrar o seu problema na lista fornecida, clique em Não encontro o meu problema e forneça uma descrição.

  4. Clique em Continuar.

  5. Na janela Centro de Contacto de Suporte do Norton 360, clique em Clique Aqui para Telefonar.

  6. Na janela Contacto do Norton 360, tenha em conta o número de ID Prioritária.

    Certifique-se de que tem o número de ID prioritária preparado quando ligar.

  7. Contacte o representante de suporte utilizando o número de telefone apresentado na janela.

Mais informações

Acerca do suporte telefónico


Obter suporte através do correio electrónico

Se clicar em Iniciar Sessão de Suporte, o Suporte num Clique realiza uma análise rápida do computador utilizando a tecnologia AutoFix. Repara problemas sem a sua intervenção. No entanto, se a análise AutoFix não encontrar quaisquer problemas, pode utilizar outras opções de suporte.

O formulário de correio electrónico disponibiliza uma maneira fácil com base na Web de enviar uma mensagem de correio electrónico para o Grupo de Suporte. Assim que o problema estiver resolvido, pode escolher fornecer comentários aos assistentes de suporte.

Nota:

As ofertas de suporte podem variar com base no idioma ou produto.

Para obter suporte através do correio electrónico

  1. Na parte inferior da janela Suporte num Clique, clique em Contacte-nos.

  2. Na janela que aparece, forneça os detalhes do seu nome e as informações de contacto.

  3. Na lista pendente Tenho um problema com, seleccione o problema e ofereça uma descrição breve.

    Se não conseguir encontrar o seu problema na lista fornecida, clique em Não encontro o meu problema e forneça uma descrição.

  4. Clique em Continuar.

  5. Na janela Centro de Contacto de Suporte do Norton 360, em Correio Electrónico, clique em Clique Aqui para nos enviar uma mensagem de correio electrónico.

  6. Na janela Correio Electrónico do Norton 360, escreva detalhes adicionais acerca do seu problema.

  7. Clique em Enviar.

  8. Leia a mensagem de confirmação e escreva o endereço de correio electrónico.

    Esta informação ajuda a acompanhar a mensagem se não receber uma resposta na hora especificada. No caso de problemas mais avançados, ser-lhe-á pedido que envie imagens do ecrã, registos ou outros ficheiros de diagnóstico para o grupo de Suporte. Pode ser fornecido um formulário de resposta para esse fim.


Obter informações através dos Recursos de Suporte

Se clicar em Iniciar Sessão de Suporte, o Suporte num Clique realiza uma análise rápida do computador utilizando a tecnologia AutoFix. Repara problemas sem a sua intervenção. No entanto, se a análise AutoFix não encontrar quaisquer problemas, pode utilizar outras opções de suporte.

O Recurso de Suporte é uma colecção de artigos para resolução de problemas que são apresentados num formato que é fácil de seguir. Pode efectuar uma procura nos Recursos de Soluções através de uma palavra-chave se quiser procurar os tópicos de Suporte disponíveis.

Contém ainda hiperligações úteis para Manuais de Produtos, Respostas de Segurança, Club Symantec, Informações de Descontos e Norton Community em Hiperligações Rápidas.

Para obter informações através dos Recursos de Suporte

  1. Na janela principal do Norton 360, clique em Ajuda e Suporte.

  2. No menu pendente Ajuda e Suporte, clique em Obter Suporte.

  3. Na janela Bem-vindo ao Suporte, em Recursos de Suporte, clique em Clique Aqui.

    Pode ainda clicar na opção Procurar no fundo da janela Suporte num Clique para obter informações de suporte.

  4. Na caixa de procura, digite uma palavra e depois clique em Procurar.

    Por exemplo, pode escrever desempenho ou vírus. Os resultados surgem na caixa de procura.

  5. Clique em qualquer ligação para consultar mais informação, e depois siga os passos indicados.

    Deve imprimir o tópico, visto que algumas acções podem afastá-lo das instruções passo-a-passo.

Mais informações

Utilizar as soluções passo-a-passo se o problema continuar


Manter-se informado acerca dos problemas de protecção

Se precisar de ajuda para utilizar o Norton 360, pode encontrar informação útil no Web site da Symantec. Contém muitas funções úteis e informativas especialmente concebidas para complementar o Norton 360, incluindo o seguinte:

  • Informação em segundo plano sobre ameaças e epidemias actuais

  • Boletim informativo que pode subscrever

  • Blogue de protecção, onde pode colocar os seus próprios comentários e consultar comentários de peritos

  • O Club Symantec, onde pode receber ofertas e descontos especiais

Para se manter informado sobre problemas de protecção

  1. Abra o browser e vá até ao seguinte endereço:

    http://www.symantec.com

  2. Na página da Web da Symantec, clique em Norton.

  3. No menu que aparece, clique em Vírus e Riscos e clique em qualquer item no painel do lado esquerdo para saber mais detalhes sobre o mesmo.

  4. Clique no separador Comunidade e utilize um dos seguintes:

    Fóruns Norton

    Registar-se como utilizador e participar em discussões.

    Pode criar os seus próprios tópicos ou obter ajuda das discussões de fóruns existentes.

    Blogues do Norton

    Leia as mensagens colocadas por líderes proeminentes do interior e exterior da Symantec e obtenha informações directamente da fonte.

    Pode adicionar comentários ou fazer as suas perguntas para os blogues em que está interessado.

    Outras Comunidades Norton

    Observe outras Comunidades Norton disponíveis.

    Como a página Web é constantemente actualizada e melhorada, os recursos disponíveis irão variar.

  5. Para visitar o Club Symantec, vá ao seguinte endereço:

    http://www.clubsymantec.com

    Visite este centro único de informação com base em soluções para obter tópicos de segurança da Internet e outros tópicos relacionados com computadores. A página inclui bibliotecas de artigos actualizadas com regularidade; sugestões e indicações; perguntas e respostas; glossário; demonstrações de multimédia; funcionalidades de suporte para clientes; e outras ofertas especiais. Contém ainda hiperligações para o Symantec Security Check, resolução de problemas de subscrição e Segurança Home & Home Office.


Soluções de serviço e suporte

Utilize a informação que se encontra nestes tópicos quando precisar de suporte para o seu produto.

Mais informações

Acerca do suporte online

Acerca do suporte telefónico

Acerca da manutenção da subscrição actualizada

Serviço e suporte internacional


Acerca do suporte online

O Suporte num Clique do Norton disponibiliza várias opções de suporte técnico e apoio ao cliente. Pode aceder a estas opções clicando na hiperligação Ajuda e Suporte em qualquer ponto do produto. Se não conseguir aceder ao Suporte num Clique, então pode aceder às nossas opções de suporte direccionando o seu browser da Web para o seguinte endereço:

http://www.symantec.com/pt/br/support/index.jsp

Seleccione o seu produto na secção Home & Home Office. Em seguida, através da lista de opções, seleccione o item que melhor descreve o seu problema.

O Web site da Symantec contém também respostas para as perguntas mais comuns dos clientes. A opção Questões Top Tech fornece as hiperligações para as perguntas mais frequentes. Pode ainda utilizar a opção Procurar para procurar artigos utilizando uma palavra-chave.

Pode encontrar as actuais políticas de suporte do consumidor da Symantec no nosso Web site no seguinte endereço:

www.symantec.com/supportpolicy

Nota:

Se recebeu este produto quando comprou o seu computador, o fabricante do computador pode ser responsável pelo fornecimento do seu suporte.


Acerca do suporte telefónico

Se pretender fazer uma pergunta ou tiver um problema que não consegue resolver utilizando o Suporte num Clique, pode contactar o suporte telefónico da Symantec. Clique na ligação Contacte-nos na parte inferior da janela Suporte num Clique. Este suporte encontra-se disponível para todos os clientes registados.

Se não conseguir aceder ao suporte telefónico utilizando o Suporte num Clique, então pode aceder às nossas opções de suporte telefónico em:

http://www.symantec.com/pt/br/support/index.jsp

Seleccione o seu produto na secção Home & Home Office. Em seguida, através da lista de opções, seleccione o item que melhor descreve o seu problema. Se ainda assim tiver uma dúvida ou problema que não consegue resolver sozinho na página da Web de Suporte, utilize a ligação Contacte-nos para obter informação adicional através do suporte telefónico.

A Symantec irá fornecer suporte complementar e pagar o suporte de acordo com a mais actual política de suporte do consumidor da Symantec. Pode encontrar as actuais políticas de suporte do consumidor da Symantec na nossa página da Web em:


Acerca da manutenção da subscrição actualizada

As durações do período de subscrição variam consoante o produto da Symantec. Para manter a protecção contínua, tem de manter a sua subscrição actualizada. Se não renovar a subscrição, não poderá obter qualquer tipo de actualizações e o software deixará de funcionar.

Quando executar o LiveUpdate perto do final do seu período de subscrição, será avisado de que se deve subscrever para uma tarifa nominal. Siga as instruções indicadas no ecrã para efectuar a renovação.

Quando renovar a sua subscrição, as actualizações de definição e as novas funcionalidades do produto irão estar disponíveis durante o período de subscrição. Características do produto podem ser adicionadas, modificadas ou removidas durante este período.


Serviço e suporte internacional

As soluções de suporte variam de acordo com o país. No caso das localizações da Symantec e de Parceiros Internacionais que se encontrem fora dos Estados Unidos, contacte um dos gabinetes de suporte disponíveis na lista. Pode também dirigir-se ao seguinte Web site e seleccionar o seu idioma:

http://www.symantec.com/globalsupport

Para cada região, assinale o Web site para obter a indicação do número telefónico apropriado.

Região

Informação de contacto

América do Norte

  • Symantec Corporation

    555 International Way

    Springfield, OR 97477

    EUA

    http://www.symantec.com/norton/support/index.jsp

Austrália e Nova Zelândia

  • Symantec Australia

    Level 2, 1 Julius Avenue

    North Ryde, NSW 2113

    Sydney

    Austrália

    http://www.symantec.com/en/aa/norton/support/index.jsp

Europa, Médio Oriente e África

  • Symantec Ltd Consumer Services & Support

    PO Box 5689 Blanchardstown

    Dublin 15 Irlanda

    http://www.symantec.com/en/uk/norton/support/index.jsp

América Latina

  • Symantec Brasil

    Serviço e Suporte Symantec

    Caixa Postal 3037

    CEP 06210-970

    Brasil

  • Suporte em Português Brasileiro:

    http://www.symantec.com/pt/br/norton/support/index.jsp

  • Suporte em espanhol:

    http://www.symantec.com/es/mx/norton/support/index.jsp


Desinstalar o Norton 360

Pode remover Norton 360 do computador das seguintes formas:

  • No Painel de Controlo do Windows

  • A partir do menu Iniciar

Nota:

Deve imprimir o tópico de Ajuda de Desinstalar o Norton 360 antes de prosseguir com a desinstalação. Não é possível aceder à Ajuda online durante a desinstalação.

Se quiser reinstalar o Norton 360 no seu computador, tem de desinstalar o Norton 360 do seu computador. Pode reinstalar o produto usando o ficheiro de instalação que transferiu da página da Web da Symantec ou do CD do produto. Para reinstalar o Norton 360, siga os procedimentos de instalação que se encontram disponíveis no Manual do Utilizador.

Para desinstalar o Norton 360 através do Painel de Controlo do Windows

  1. Na Barra de tarefas do Windows, clique em Iniciar > Painel de Controlo.

  2. No Painel de Controlo do Windows, proceda de uma das seguintes formas:

    • No Windows XP, clique em Adicionar ou Remover Programas.

    • No Windows Vista, clique em Programas e Funcionalidades.

    • No Windows 7, clique em Programas > Programas e Funcionalidades.

      A opção Programas no Windows 7 é disponibilizada depois de seleccionar a opção Categoria na lista pendente Ver por.

  3. Na lista dos programas actualmente instalados, proceda de uma das seguintes formas:

    • No Windows Vista, clique em Norton 360 e, a seguir, clique em Desinstalar.

    • No Windows Vista ou Windows 7, clique em Norton 360 e, em seguida, em Desinstalar.

  4. Na página que aparece, em Seleccionar a Preferência de Desinstalação, clique numa das seguintes opções:

    Pretendo reinstalar um produto Norton no futuro. Deixar as minhas definições.

    Permite-lhe manter as suas definições, palavras-passe e preferências para as funcionalidades do Norton antes de desinstalar Norton 360

    Seleccione esta opção se quiser reinstalar Norton 360 ou outro produto Norton.

    Remova todos os dados de utilizador incluindo as minhas palavras-passe armazenadas e conteúdo de quarentena.

    Permite-lhe remover completamente Norton 360 sem guardar as suas definições, palavras-passe e preferências

  5. Para desinstalar o Norton 360 clique em Seguinte.

  6. Proceda de uma das seguintes formas:

    • Para reiniciar o computador agora, clique em Reiniciar Agora (recomendado).

    • Para reiniciar o computador mais tarde, clique emReiniciar mais tarde.

      O Norton 360 só será completamente desinstalado quando reiniciar o computador.

Para abrir o Norton 360 através do menu Iniciar

  1. Na barra de tarefas, clique em Iniciar > Todos os programas > Norton 360 > Desinstalar Norton 360.

  2. Na página que aparece, em Seleccionar a Preferência de Desinstalação, clique numa das seguintes opções:

    Pretendo reinstalar um produto Norton no futuro. Deixar as minhas definições.

    Permite-lhe manter as suas definições, palavras-passe e preferências para as funcionalidades do Norton antes de desinstalar Norton 360

    Seleccione esta opção se quiser reinstalar Norton 360 ou outro produto Norton.

    Remova todos os dados de utilizador incluindo as minhas palavras-passe armazenadas e conteúdo de quarentena.

    Permite-lhe remover completamente Norton 360 sem guardar as suas definições, palavras-passe e preferências

  3. Para desinstalar o Norton 360 clique em Seguinte.

  4. Proceda de uma das seguintes formas:

    • Para reiniciar o computador agora, clique em Reiniciar Agora (recomendado).

    • Para reiniciar o computador mais tarde, clique emReiniciar mais tarde.

      O Norton 360 só será completamente desinstalado quando reiniciar o computador.


Editar Cartão

Quando utiliza o Identity Safe para gerir a sua informação pessoal, esta fica protegida de roubo de identidade e de programas de sequência de teclas.

O Identity Safe permite-lhe introduzir a sua informação pessoal nas categorias que se seguem:

Geral

Pode introduzir detalhes tais como, nome do cartão, nome, sexo e data de nascimento. Pode igualmente definir uma palavra-passe e disponibilizar segurança adicional para o seu Cartão.

Quando criar um cartão, a região do cartão é configurada como a região predefinida do utilizador. Se navegar até uma página Web diferente da região predefinida e utilizar o cartão nesse formulário, os campos poderão não ser correctamente preenchidos. Por exemplo, o seu cartão tem predefinido a região como Estados Unidos mas está numa página Web de França. Neste caso, tem de utilizar o cartão que tem França como região para preencher o formulário da página Web.

Se pretende alterar a região predefinida, utilize a opção País/Região que está disponível na janela Opções do Identity Safe para alterar a região.

Pode, também, navegar para uma página Web de uma região qualquer e criar então um cartão. Utilize a opção Gerir Cartões no menu Norton na Barra de Ferramentas do Norton. O cartão é criado com a região da página Web. Pode utilizar este cartão para preencher o formulário da página Web.

Contacto

Pode introduzir as suas informações de contacto neste separador. As informações de contacto incluem o seu endereço de correio electrónico, endereço postal e números de telefone.

Cartão de Crédito

Pode introduzir os detalhes do cartão de crédito neste separador. Pode introduzir os detalhes padrão de cartão de crédito, tais como, tipo de cartão, detalhes de validade e número do cartão. Não pode introduzir um número de cartão de crédito que tenha mais do que 16 dígitos.

Por razões de segurança, o Identity Safe não apresenta o número completo do cartão de crédito. Apresenta apenas os últimos quatro dígitos.

Pode igualmente carregar uma imagem para uma identificação fácil do seu cartão. Quando se clica em Actualizar Imagem, o Norton 360 apresenta uma lista de imagens. Pode seleccionar uma imagem da lista ou enviar uma imagem da sua preferência.

Pode também aceder à janela Gerir Cartões utilizando a opção Gerir no menu Cartões e Inícios de Sessão na Barra de Ferramentas do Norton.

Mais informações

Acerca de Gerir Cartões

Adicionar cartões


Adicionar um Dispositivo

Na caixa de diálogo Adicionar um Dispositivo, pode adicionar um computador ou dispositivo manualmente ao Mapa de Segurança da Rede fornecendo os seguintes detalhes:

  • O nome ou descrição do dispositivo

  • O endereço IP ou endereço físico do dispositivo

Pode adicionar um computador ou dispositivo independentemente do estado de ligação do dispositivo. O comprimento máximo de caracteres do nome do dispositivo é de 15 caracteres alfanuméricos.

Pode utilizar os seguintes formatos na caixa Endereço IP ou Endereço Físico:

Endereço IPv4 | 192.168.2.1
Endereço IPv6 | fe80::12ac:fe44:192a:14cc
Endereço físico | 11-22-c3-5a-fe-a4
Anfitrião solucionável | ftp.myfiles.com

O Norton 360 adiciona à rede de Controlo de Fidedignidade todos os dispositivos que adiciona manualmente ao Mapa de Segurança da Rede. Pode seleccionar a rede de Controlo de Fidedignidade na lista pendente Detalhes da Rede para ver os dispositivos que adicionou. Pode também editar o nome do dispositivo.

Nota:

Não pode editar os detalhes da rede de Controlo de Fidedignidade.

O nível de fidedignidade predefinido dos dispositivos que adiciona ao Mapa de Segurança da Rede é Protegido. No entanto, pode alterar o nível de fidedignidade dos dispositivos.

Nota:

Se confiar num dispositivo que não pertence à sua rede, pode expor o seu computador a possíveis riscos de segurança.


Adicionar Início de sessão

O Identity Safe permite-lhe guardar os seus inícios de sessão quando inicia a sessão numa página Web pela primeira vez. Pode guardar múltiplos inícios de sessão para a mesma página Web.

Depois do Identity Safe guardar o início de sessão, preenche automaticamente os detalhes do início de sessão da próxima vez que visitar a mesma página da Web. Pode escrever um nome de utilizador e palavra-passe diferente daquele que já tinha sido guardado para esta página Web.

A função Identity Safe oferece-se para guardar a informação de início de sessão no Identity Safe. Estão disponíveis as seguintes opções:

Sim

Guardar o início de sessão para esta página Web

Não

Não guardar o início de sessão desta vez

Organizar este Início de Sessão

Estão disponíveis as seguintes opções:

  • Web site

    Apresenta o nome do domínio da página e o título da página Pode modificar o nome do site. Se não modificar o nome deste site agora, pode modificá-lo mais tarde na janela Gerir Inícios de Sessão.

  • Guardar em

    Permite-lhe organizar os seus inícios de sessão em várias pastas. Se criou pastas na janela Gerir Inícios de Sessão, pode escolher a pasta em que pretende guardar o seu início de sessão. A pasta é apresentada automaticamente na lista pendente Guardar em quando adiciona um início de sessão na próxima vez.

    Se não criou nenhuma pasta, pode guardar o início de sessão numa pasta predefinida. Pode também guardar o seu início de sessão fora de uma pasta.

    No entanto, deve organizar os seus inícios de sessão em categorias diferentes, para gerir e aceder com facilidade aos mesmos.

Mais informações

Acerca de Gerir inícios de sessão

Guardar inícios de sessão


Alerta de Segurança

Quando o Controlo Automático de Programas está desactivado, o Norton 360 notifica-o através de uma mensagem de alerta sempre que detectar um risco para a segurança. Pode permitir ou bloquear o risco de segurança. Norton 360 indica a opção preferencial como recomendada para gerir um risco de segurança.

Seguem-se as opções que aparecem na lista pendente O que pretende fazer:

Permitir sempre | Permite-lhe autorizar todas as tentativas de acesso deste programa; Quando selecciona esta opção, Norton 360 cria uma regra de firewall para permitir sempre as tentativas de acesso deste programa.
Bloquear esta instância | Permite-lhe bloquear todas as tentativas de acesso deste programa até fechar o programa; O Norton 360 não cria uma regra de firewall para este programa.


Verificação AutoFix e Resultados AutoFix

Se clicar em Iniciar Sessão de Suporte, o Suporte num Clique realiza uma análise rápida do computador utilizando a tecnologia AutoFix. A análise AutoFix soluciona os problemas automaticamente sem a sua intervenção.

Se a análise AutoFix detectar um problema que requeira uma acção da sua parte, pode utilizar a opção Corrigir na janela Resultados AutoFix para solucioná-lo.

Se a análise AutoFix não detectar quaisquer problemas no computador, pode utilizar a opção Continuar na janela Resultados AutoFix para obter assistência adicional.

A opção Página Inicial do Suporte na parte inferior da janela Resultados AutoFix permite visualizar a janela Bem-vindo ao Suporte. A opção Procurar permite-lhe procurar passos para a resolução de qualquer problema através da utilização de uma palavra-chave. A opção Contacte-nos fornece-lhe opções de suporte por chat, correio electrónico e telefone. Pode, em qualquer altura, utilizar a opção Anterior para voltar à página anterior.


Tráfego IPv6 NAT Traversal de Aprendizagem Automática

IPv6 é a próxima versão do Protocolo de Internet. Algumas vantagens do protocolo IPv6 em relação ao protocolo IPv4 existente incluem maior espaço de endereço, configuração automática de endereço apátrida, mobilidade e segurança de camada de rede.

Muitos anfitriões e redes suportam agora a versão de protocolo IPv6. No entanto, uma parte da Internet que não consegue acompanhar a disponibilidade do IPv6 são os dispositivos NAT (Network Address Translation) do IPv4.

Os dispositivos NAT fornecem o serviço de tradução de endereços de rede, que consiste no processo de modificar informações de endereço de rede em cabeçalhos de pacotes de datagramas. A técnica de conversão de endereços de rede oculta um espaço de endereço de um pacote de dados noutro espaço de endereço público. Deste modo, qualquer anfitrião ou rede privada pode aceder à Internet utilizando um único endereço IP público. No cenário actual de transição do IPv4 para o IPv6, os dispositivos NAT são raramente actualizados ou substituídos. Para resolver este problema, a Microsoft desenvolveu um mecanismo de túnel chamado Teredo.

O Teredo é uma tecnologia de transição do IPv6 que facilita a conectividade "end-to-end" entre quaisquer anfitriões do IPv6/IPv4 que estejam localizados por trás de um ou vários dispositivos NAT do IPv4. Quando o Teredo é utilizado, os pacotes de dados do IPv6 são enviados como mensagens do UDP (User Datagram Protocol - Protocolo de Datagrama de Utilizador) entre os anfitriões.

O Norton 360 oferece a opção Tráfego IPv6 NAT Traversal de Aprendizagem Automática para controlar o tráfego de rede que utiliza o Teredo para comunicar com o seu computador.

A opção Tráfego IPv6 NAT Traversal de Aprendizagem Automática só se encontra disponível quando o Controlo Automático de Programas está activado. Por predefinição, a opção Tráfego IPv6 NAT Traversal de Aprendizagem Automática está activada. Neste caso, o Norton 360 autoriza todo o tráfego IPv6 NAT Traversal.

Quando desactiva a opção Tráfego IPv6 NAT Traversal de Aprendizagem Automática, o Norton 360 bloqueia o tráfego IPv6 NAT Traversal. Se o Controlo Automático de Programas também estiver desactivado, o Norton 360 mostra alertas sempre que detectar tráfego transversal IPv6 NAT. Os alertas pedem para especificar se pretende que o Norton 360 permita ou bloqueie o tráfego.

Algumas funcionalidades do Windows 7, como a Remote Media Experience e a Remote Assistance, funcionam apenas quando o Tráfego IPv6 NAT Traversal de Aprendizagem Automática está activado.

Todos os alertas da firewall que aparecem quando um programa não reconhecido tenta aceder à Internet contêm as informações que indicam se o tráfego de rede provém de Teredo.


Atraso das Tarefas Automáticas

O Atraso de Tarefas Automáticas permite atrasar o arranque de tarefas Norton 360 como o LiveUpdate que são executados automaticamente quando liga o computador. Pode definir o tempo de atraso para as tarefas automáticas após o qual pretende que o Norton 360 execute as tarefas.

Se as tarefas automáticas específicas do Norton se iniciam no momento em que liga o computador, o desempenho do computador pode tornar-se lento. Atrasar o tempo de arranque para essas tarefas automáticas melhora o desempenho e a eficácia do computador.

Por exemplo, defina a duração do atraso das tarefas automáticas para 5 minutos. Neste caso, as tarefas automáticas são executadas automaticamente 5 minutos depois de ter ligado o computador. Pode atrasar o tempo de arranque para o mínimo de 1 minuto e um máximo de 10 minutos. A duração predefinida é 10 minutos.


Risco de Segurança Localizado

A janela Risco de Segurança Localizado inclui as opções que lhe permitem seleccionar uma acção que pretende efectuar quando um risco de segurança é detectado.

A janela permite-lhe visualizar as informações gerais sobre o risco de segurança detectado e o modo como pode afectar o computador.

Risco de Segurança Localizado fornece várias opções que permitem seleccionar uma acção em relação ao risco de segurança. As opções que aparecem na janela variam dependendo do tipo de risco e do seu nível de gravidade. Pode utilizar estas opções para seleccionar uma acção adequada em relação ao risco.

As opções que se seguem são algumas das opções disponíveis nesta janela:

Restaurar este ficheiro | Restaura o risco de segurança detectado da quarentena para o computador. Esta opção só está disponível para ameaças virais detectadas.
Remover este ficheiro do histórico | Remove o risco de segurança detectado do registo do Histórico de Segurança.
Remover este ficheiro | Remove o risco de segurança do seu computador.
Excluir este programa | Exclui o risco de segurança de análises futuras. O Norton 360 adiciona o risco de segurança à lista de exclusões adequada.
Permitir que este programa continue | Permite executar e instalar um ficheiro executável.

Além destas opções, pode utilizar a hiperligação Mais Detalhes na parte inferior da janela para ver as informações detalhadas sobre o risco de segurança. A hiperligação Obter Mais Informações só está disponível para alguns riscos de segurança. Quando clica na hiperligação Obter Mais Informações, abre a página Web da Symantec. Esta página mostra os detalhes que deve saber sobre o item de risco de segurança seleccionado.

Pode também utilizar o ícone na parte superior da janela para copiar os dados desta janela para o Clipboard. Depois de copiar o conteúdo para o Clipboard, pode abrir o documento, colar os dados e guardar o documento.


Norton Community Watch

A categoria Norton Community Watch no Histórico de Segurança fornece detalhes acerca dos dados de segurança e da aplicação que foram submetidos à Symantec. A Symantec analisa os dados para determinar novas ameaças e as suas fontes. Esta análise ajuda a Symantec a fornecer soluções que identificam as novas ameaças e riscos mais eficientemente.

Não é exposta qualquer informação pessoal identificável durante a recolha e o envio de dados. A Symantec mantém um nível adequado de protecção das informações recolhidas.


Controlos da Restrição de Acesso e Privacidade

O Controlo de Privacidade oferece-lhe vários níveis de controlo sobre o tipo de informação que pode enviar pela Internet.

A Limitação de Acesso permite-lhe conceder acesso ao conteúdo da Internet para várias Contas de Utilizador do Windows no seu computador. Categoriza os Web sites por tópico e tipo de conteúdo. Quando activa a Limitação de Acesso, bloqueia qualquer informação recebida de Web sites restringidos.


Alterar Palavra-passe Identity Safe

Deve alterar a sua palavra-passe Identity Safe regularmente para manter os seus dados seguros e prevenir acesso não autorizado à sua informação pessoal.

Pode utilizar as seguintes opções para alterar a sua palavra-passe do Identity Safe:

Palavra-passe Actual | Permite-lhe introduzir a sua palavra-passe Identity Safe actual; A opção Sugestão de palavra-passe apresenta a sugestão da palavra-passe actual que guardou durante a configuração inicial.
Sugestão de palavra-passe | Permite-lhe visualizar a sugestão de palavra-passe Identity Safe actual
Nova palavra-passe | Permite-lhe introduzir uma nova palavra-passe Identity Safe
Confirmar Palavra-passe | Permite-lhe introduzir a palavra-passe novamente para confirmar a palavra-passe que escreveu na caixa Nova Palavra-passe.
Sugestão | Permite-lhe introduzir uma sugestão de palavra-passe para o ajudar caso esqueça a sua palavra-passe
Força da Palavra-passe | Permite-lhe visualizar a força (segurança) da palavra-passe; O gráfico indica a força da palavra-passe
Obter mais informações | Permite-lhe ver mais informações sobre como criar palavras-passe fortes

Mais informações

Alterar a palavra-passe do Identity Safe


Actualizar URL

O Identity Safe permite-lhe mudar o URL da página da Web de início de sessão para a qual guardou os seus inícios de sessão. Utilize a caixa Actualizar URL para alterar o URL da página da Web de início de sessão. O URL que actualizou deve pertencer ao mesmo domínio do seu URL actual. Por exemplo, se o seu URL actual é http://www.symantec.com e pretender mudar o URL, pode mudá-lo para http://www.symantec.com/norton/support.jsp. No entanto, não pode mudar o seu URL para http://www.symantec.edu.

Verifique se o URL que digitou corresponde ao URL da página da Web que pretende alterar.

Mais informações

Gerir os detalhes do URL


Cópia de Segurança dos dados Identity Safe

Pode efectuar uma cópia de segurança dos dados Identity Safe para fins de segurança, recuperação de dados ou quando quer transferi-los para um novo computador.

Pode utilizar as opções seguintes para copiar os seus dados Identity Safe:

Cópia de Segurança | Efectua cópias de segurança de todos os seus dados Identity Safe para o local que especificou; A Symantec recomenda que efectue cópias de segurança dos seus dados Identity Safe.
Palavra-passe (Opcional) | Permite-lhe introduzir a palavra-passe para o ficheiro de cópia de segurança; Tem que disponibilizar esta palavra-passe se deseja restaurar os dados da cópia de segurança. A Symantec recomenda que disponibilize a palavra-passe para proteger os seus dados de má utilização. Pode disponibilizar uma palavra-passe que seja diferente da sua palavra-passe Identity Safe para maior segurança.
Confirmar | Confirma a palavra-passe que deseja utilizar para efectuar cópias de segurança dos seus dados Identity Safe

Pode efectuar uma cópia de segurança dos dados Identity Safe para fins de segurança ou se transferir tudo para um novo computador.

Pode recuperar os dados da Identity Safe quando o seu produto expirar.

Mais informações

Restaurar os seus dados

Exportar Dados do Identity Safe


Restaurar Dados do Identity Safe

Pode restaurar todos os dados Identity Safe dos quais efectuou cópia de segurança anteriormente.

Seleccione a opção Sim para substituir definitivamente os seus dados já existentes pelos dados dos quais foram efectuadas cópias de segurança anteriormente. Se não pretender restaurar os dados, seleccione a opção Não.


Gerir Inícios de Sessão

Gerir Inícios de Sessão permite-lhe visualizar todos os inícios de sessão que pretende sejam geridos pelo Identity Safe. A informação de início de sessão inclui informação tal como as suas credenciais de início de sessão de correio electrónico e credenciais de banca electrónica.

Nota:

Todas as alterações que efectuar na janela Gerir Inícios de Sessão apenas serão guardadas quando clicar na opção OK.

A janela está dividida nas seguintes secções:

Inícios de sessão

Pode ver todos os inícios de sessão que deseja sejam geridos pelo Identity Safe. Pode organizar os seus inícios de sessão em pastas diferentes. Se optar por não classificar nenhum dos seus inícios de sessão numa pasta, o nome do Web site de início de sessão é apresentado. Por predefinição, Inícios de Sessão apresenta a lista de pastas por ordem alfabética. Pode clicar no ícone de pasta para ver todos os inícios de sessão que se encontram nessa pasta. Quando clica no nome do sítio da Web que está listada numa pasta, os detalhes de início de sessão aparecem na área Detalhes.

Também tem as seguintes opções:

  • Reorganizar os inícios de sessão.

    Pode arrastar o início de sessão de uma pasta e largá-lo noutra pasta da sua escolha.

  • Mudar o nome da pasta início de sessão.

    Quando clica no nome da pasta, Gerir Inícios de Sessão oferece-lhe a opção de mudar o nome da pasta. Pode utilizar a hiperligação Mudar o nome para alterar o nome da pasta.

Detalhes

Pode visualizar os seus detalhes de início de sessão. Pode também visualizar a força da sua palavra-passe de início de sessão no Web site.

As opções que se seguem estão disponíveis na secção Inícios de Sessão:

Nova Pasta

Permite-lhe criar pastas, nas quais pode agrupar inícios de sessão do mesmo género

Quando disponibiliza as suas credenciais de início de sessão num Web site, o Identity Safe apresenta a caixa de diálogo Guardar Início de Sessão. Pode optar por guardar o seu início de sessão numa pasta criada na janela Gerir Inícios de Sessão. Utilize a lista pendente Organizar este Início de Sessão para seleccionar uma pasta.

Quando adiciona um início de sessão, a pasta na qual guardou o início de sessão anterior aparece automaticamente na lista pendente Guardar em.

Localizar

Permite-lhe procurar por inícios de sessão no Identity Safe

Gerir Inícios de Sessão oferece-lhe a funcionalidade de pesquisa inteligente localizar-enquanto-escreve. Os resultados são filtrados com base nos caracteres que escreve.

Novo Início de Sessão

Permite-lhe adicionar manualmente um início de sessão

Pode adicionar um início de sessão manualmente para um Web site onde pretende utilizar este início de sessão ou para um início de sessão que não seja um Web site. Exemplos de inícios de sessão que não sejam Web sites são as suas credenciais do PC ou credenciais de início de sessão de qualquer outra aplicação utilizada.

Se pretende adicionar um início de sessão para um Web site, adicione o prefixo http:// ao URL. Se pretender adicionar um início de sessão que não seja um Web site, escreva um nome para uma uma fácil identificação do início de sessão (por exemplo, credenciais de início de sessão do PC).

Se guardou o início de sessão para um Web site , o Identity Safe permite-lhe definir as opções relacionadas com o preenchimento automático ou preenchimento manual dos inícios de sessão.

Nota:

Quando clica em Novo Início de Sessão, o Identity Safe apresenta o URL http://www.example.com/ por predefinição. Quando escreve um nome ou um URL sem o prefixo http, pode armazenar o nome de utilizador e a palavra-passe relativos a qualquer início de sessão que não esteja relacionado com um Web site.

Não pode utilizar as seguintes opções, uma vez que não aparecem no painel Detalhes:

  • Endereço

  • Requer palavra-passe do Identity Safe antes de preencher

  • Preenchimento Automático quando visito esta página

  • Activar a submissão automática do início de sessão

  • Preenchimento manual a partir do menu Cartões e Inícios de Sessão

Depois de guardar o novo início de sessão, pode rapidamente iniciar a página Web utilizando a opção Endereço que se encontra no painel Detalhes.

Eliminar

Permite-lhe eliminar o início de sessão que pretende remover do perfil do Identity Safe

Quando clica na opção Eliminar, aparece uma mensagem de alerta. A mensagem de alerta informa-o de que o Norton 360 remove definitivamente o início de sessão que seleccionou para eliminar do perfil do Identity Safe.

Pode também utilizar o menu Cartões e Inícios de Sessão, disponível na Barra de Ferramentas do Norton, para eliminar um início de sessão. A opção Eliminar aparece quando clica com o botão direito do rato em qualquer início de sessão no menu Cartões e Inícios de Sessão.

As opções que se seguem estão disponíveis na secção Detalhes:

Nome

Revela o nome do da página Web de início de sessão

Pode visualizar o nome do Web site que disponibilizou quando guardou o seu início de sessão no Identity Safe. Quando selecciona um início de sessão da lista de Inícios de Sessão, Gerir Inícios de Sessão apresenta os detalhes do início de sessão. Pode também modificar o nome.

Endereço

Apresenta o URL da página Web de início de sessão e permite-lhe clicar e iniciar rapidamente o Web site

Quando selecciona um início de sessão da lista de Inícios de Sessão, Gerir Inícios de Sessão apresenta os detalhes do início de sessão. Pode verificar os seus detalhes e iniciar instantaneamente a página de início de sessão do Web site.

O Norton Identity Safe permite-lhe também alterar o URL da página Web para a qual guardou os inícios de sessão. Para tal, utilize a opção Alterar disponível junto à opção Endereço.

Certifique-se de que o novo URL pertence ao mesmo domínio do URL actual. Por exemplo, se o URL actual for http://www.symantec.com e pretende alterar o URL, então pode alterar o URL para http://www.symantec.com/norton/support.jsp

No entanto, não pode alterar o URL para http://www.symantec.edu.

Nome de utilizador

Apresenta o nome do utilizador do início de sessão que guardou

Pode modificar o nome de utilizador utilizando a opção Alterar disponível junto à opção Nome de utilizador.

Garante que o nome de utilizador actualizado é um início de sessão válido. Utilize a caixa Introduzir novo nome de utilizador para escrever o novo nome de utilizador. O novo nome de utilizador aparece quando visita novamente a página Web de início de sessão.

Palavra-passe

Permite-lhe visualizar a palavra-passe do início de sessão guardado

Pode utilizar Mostrar para visualizar a palavra-passe. A hiperligação Ocultar permite-lhe ocultar a palavra-passe. No modo ocultar palavra-passe, o Identity Safe apresenta apenas oito caracteres, independentemente do comprimento da sua palavra-passe. Gerir Inícios de Sessão fornece, também, uma representação gráfica da força da palavra-passe para o seu início de sessão. Pode clicar na hiperligação Obter Mais Informações para saber mais sobre como criar palavras-passe fortes.

O Norton Identity Safe também disponibiliza a opção para alterar a palavra-passe de início de sessão. Primeiro tem de ver a palavra-passe utilizando a opção Mostrar e, em seguida, alterar a palavra-passe na caixa Palavra-passe.

Modificado Em

Permite-lhe visualizar a data e a hora em que efectuou alterações pela última vez na janela Gerir Inícios de Sessão

O Identity Safe actualiza a data e a hora mesmo quando modifica as suas definições utilizando o menu Cartões e Inícios de Sessão da Barra de ferramentas do Norton.

Esta opção mostra a data no formato MM/DD/AAAA e a hora no formato HH:MM:SS. Por exemplo, se efectuar alterações em 8 de Junho de 2009 às 15 horas, esta opção mostra a data e a hora como 08/06/2009 15:00:00.

Requer palavra-passe do Identity Safe antes de preencher

Solicita-lhe a sua palavra-passe Identity Safe antes que preencha automaticamente qualquer início de sessão.

Deve utilizar esta opção para tornar as suas credenciais de início de sessão mais seguras. Por exemplo, pode utilizar esta opção para o seu Web site de banco online.

Preenchimento Automático quando visito esta página

Preenche automaticamente o seu início de sessão para uma página da Web quando visita novamente o Web site.

A Symantec recomenda que utilize esta opção para preencher a informação de início de sessão para uma página da Web.

O Norton Identity Safe permite-lhe igualmente enviar as suas credenciais de início de sessão sempre que iniciar uma página Web a partir do menu Cartões e Inícios de Sessão. Para tal, utilize a opção Activar envio automático do início de sessão. Na próxima vez que iniciar uma página Web a partir do menu Cartões e Inícios de Sessão, iniciará automaticamente sessão na mesma.

Preenchimento manual a partir do menu Cartões e Inícios de Sessão

Permite preencher os inícios de sessão manualmente

Se seleccionar esta opção, o Identity Safe não preencherá automaticamente os detalhes de início de sessão. Pode seleccionar um início de sessão no menu Cartões e Inícios de Sessão.

Sempre que fizer alterações no painel Detalhes e, em seguida, navegar para o painel Inícios de Sessão sem guardar as alterações, o Identity Safe apresenta uma mensagem de alerta. A mensagem de alerta solicita-lhe que guarde as alterações antes de efectuar outra actividade no painel Inícios de Sessão.


Gerir Cartões

Gerir cartões permite-lhe gerir a sua informação pessoal num único local. Armazena a sua informação pessoal, tais como endereços, data de nascimento e informação de cartão de crédito

Pode utilizar a informação que armazena nos cartões para efectuar o seguinte:

  • Preenche automaticamente os formulários.

  • Disponibilizar informação sensível sem ter que escrever enquanto está online.

Ao disponibilizar estas maneiras de introduzir informação sem ter que a escrever, o Identity Safe protege-o dos programas de sequência de teclas que roubam e utilizam incorrectamente a sua identidade.

Nota:

Alguns Web sites têm formulários com campos para introdução dos cartões de crédito ou outras informações pessoais. O menu Cartões e Inícios de Sessão na Barra de Ferramentas do Norton apresenta uma lista dos cartões que criou para preenchimento automático. Também pode escolher um cartão da lista para preencher os formulários automaticamente.

Pode adicionar, visualizar, editar e duplicar os detalhes de qualquer cartão que tenha criado. Também pode eliminar um cartão, se já não for necessário.

Se preencher um formulário online com um cartão Identity Safe, o Identity Safe lembra-se disto e preenche automaticamente os formulários da próxima vez que os visitar.

Tem as seguintes opções:

Adicionar Cartão | Permite-lhe criar um novo cartão Identity Safe; Se não disponibilizar um nome para o cartão o Identity Safe guarda o cartão como Novo Cartão 1, Novo Cartão 2 e por aí fora. Pode disponibilizar o nome de um cartão à sua escolha.
Desbloquear | Permite-lhe desbloquear um cartão que é protegido por uma palavra-passe. O Identity Safe disponibiliza segurança adicional para o seu cartão. Não pode editar, duplicar, eliminar ou visualizar o resumo de um cartão a não ser que disponibilize a palavra-passe.
Editar Cartão | Permite-lhe editar o cartão que seleccionou; Pode seleccionar qualquer um dos cartões disponíveis na parte inferior da janela Gerir Cartões. Utilize a seta de navegação esquerda ou a direita para ver a lista de cartões que criou.
Duplicar Cartão | Permite-lhe duplicar os detalhes de um cartão já existente. Pode visualizar a lista de cartões e seleccionar o cartão que deseja duplicar. O Identity Safe nomeia automaticamente os cartões como Novo Cartão seguido do próximo número disponível. Por exemplo, se o último cartão que criou foi Novo Cartão 4, o Identity Safe nomeia o cartão duplicado como Novo Cartão 5. Pode também disponibilizar o nome de um cartão à sua escolha.
Eliminar | Permite-lhe eliminar um cartão existente; O Identity Safe elimina permanentemente o cartão da sua lista de cartões.

O Identity Safe lembra-se das decisões relativamente ao preenchimento automático e Inícios de sessão. Por exemplo, inicia a sessão a numa página Web que possui formulários e usa um cartão para preencher o formulário. Da próxima vez que visitar a mesma página Web, o Identity Safe oferece-se para preencher automaticamente o formulário com os mesmos detalhes do cartão.

Pode também seleccionar cartões do menu Cartões e Inícios de Sessão e da janela pop-up que surge na Barra de ferramentas Norton.


Alterar a região

Para alterar a região dos cartões do Identity Safe, aceda à opção País/Região disponível na opção Gerir Cartões na janela Definições da Protecção de Identidade.

O preenchimento online de formulários depende do idioma. Dependendo da sua região, surge um valor padrão no campo País/Região. Deve alterar a sua região e criar um novo cartão antes de preencher formulários num sítio Web que utilize uma região diferente. Pode, também, navegar para uma página Web de uma região qualquer e criar então um cartão. Utilize a opção Gerir Cartões no menu Norton na Barra de Ferramentas do Norton. O cartão é criado com a região da página Web.


Restaurar Dados do Identity Safe

Pode restaurar os seus dados Identity Safe de cópia de segurança. É útil criar cópias de segurança dos seus dados Identity Safe se tiver eliminado os seus dados por engano. Pode ainda utilizar esta funcionalidade se pretender voltar a ter uma versão anterior dos seus dados. Pode igualmente restaurar os seus dados Identity Safe se desejar transferi-los para um novo computador.

Quando restaura, o Norton 360 substitui quaisquer dados Identity Safe existentes com os conteúdos do ficheiro de cópia de segurança.

Para restaurar os dados Identity Safe, especifique informação relevante nos seguintes campos:

Palavra-passe | Escreva a palavra-passe se tiver especificado uma palavra-passe quando efectuou uma cópia de segurança dos seus dados Identity Safe. Esta opção impede que outros utilizadores acedam ao seu ficheiro de cópia de segurança.
Restaurar dados de | Especifique a localização do ficheiro de cópia de segurança a partir do qual quer restaurar os dados Identity Safe.

Mais informações

Efectuar cópia de segurança dos dados


Gerir Notas

Gerir Notas armazena e gere a sua informação pessoal sensível. Se tem vários números de identificação, pode ser difícil geri-los a todos. Gerir Notas armazena todas as suas identificações sensíveis de uma forma bastante segura e permite-lhe utilizá-las quando se encontra online. Em Gerir Notas, pode guardar o número da Segurança Social, o número da carta de condução, o número da apólice de seguro e o número do passaporte. Pode ainda guardar contas privadas, combinações bloqueadas, documentos, notas, números de passageiro frequente, número de conta bancária, perguntas do desafio de segurança e informações sobre questões legais e financeiras.

Tem as seguintes opções:

Detalhes | Permite-lhe classificar a sua informação de notas; Pode utilizar a lista pendente Categoria para seleccionar o tipo de informação que deseja guardar em Gerir Notas. O Título apresenta a categoria que seleccionou na lista pendente Categoria. Pode utilizar a caixa Informação para disponibilizar as suas notas. Por exemplo, pode guardar os detalhes do seu seguro. Neste caso, seleccione a categoria Apólices de Seguro e disponibilize os detalhes da sua apólice de seguro.
Título | Apresenta uma lista de todas as categorias que seleccionou até ao momento; A lista é actualizada depois de guardar as notas que introduziu na área Detalhes.
Novo | Permite-lhe criar novas notas.
Editar | Permite-lhe seleccionar uma nota e editá-la
Eliminar | Permite-lhe seleccionar uma nota e eliminá-la
Cancelar | Permite-lhe cancelar a acção que realizou; A opção Cancelar só aparece se criar ou editar notas. Se clicar em Novo ou Editar, a opção Eliminar muda para Cancelar.
Guardar | Permite-lhe guardar as notas que criou ou editou; A opção Guardar só aparece se criar ou editar notas.


Rede do Norton Insight

A Análise através da Rede do Norton Insight utiliza a tecnologia Cloud em que um servidor remoto na Web contém as definições de vírus mais recentes. O Norton 360 analisa o computador quanto às mais recentes ameaças de segurança. Quando o Norton 360 efectua a Análise através da Rede do Norton Insight, utiliza as definições de vírus disponíveis localmente e armazenadas no Cloud. O Norton 360 fornece protecção adicional utilizando as definições mais recentes do Cloud, além das definições disponíveis localmente no seu computador.

O Norton 360 só executa uma análise através da Rede do Norton Insight quando a opção Rede do Norton Insight está activada. Por predefinição, a opção Rede do Norton Insight está activada. Pode ver esta opção Rede do Norton Insight no separador Análises e Riscos na janela de definições do Antivírus.

Quando a opção Rede do Norton Insight está activada, o Norton 360 efectua uma análise tradicional e uma análise de Rede do Norton Insight em simultâneo. A análise tradicional utiliza as definições do sistema local e a análise através da Rede do Norton Insight utiliza as definições que estão armazenadas no Cloud. O Norton 360 só efectua uma análise tradicional se opção Rede do Norton Insight estiver desactivada.

Nota:

A análise através da Rede do Norton Insight não suporta Análise do Correio Electrónico, Análise Completa e Análise Auto-Protect.


Subscrição

É necessária uma subscrição activa do Norton 360 para proteger o seu computador contra qualquer ameaça ou risco de segurança.

Se adquiriu este produto ou se veio instalado no computador, tem de renovar a subscrição após o período especificado. Se não renovar a subscrição, todas as funcionalidades de segurança do produto são desactivadas. O Norton 360 verifica o estado da subscrição do produto com o servidor da Symantec.

Pode encontrar o número de dias que faltam para a subscrição actual terminar em Dias Restantes na janela Subscrição. Pode utilizar as opções seguintes para renovar a subscrição:

Se pretender alargar a subscrição actual

Pode utilizar a opção Renovação Expresso para prolongar a actual subscrição.

Por exemplo, faltam 100 dias para a sua actual subscrição e renova por mais 366 dias. Neste caso, ficaria com 466 dias de protecção. O produto utiliza a mesma Chave do Produto para renovar a subscrição.

Se tiver outra Chave do Produto ou código de renovação da subscrição

Pode utilizar a caixa de texto para introduzir outra Chave do Produto ou um código de renovação da subscrição para iniciar uma nova subscrição.

No caso de outra Chave do Produto, o produto utiliza a nova Chave do Produto para a subscrição. Obtém protecção durante o período especificado com a nova Chave do Produto. No caso de um código de renovação da subscrição, a subscrição na Chave do Produto existente prolonga-se pelo número de dias especificado. Por exemplo, faltam 10 dias para a sua actual subscrição e renova a subscrição utilizando um código de renovação da subscrição para 366 dias. Neste caso, ficaria com 376 dias de protecção.

Nota:

Deve estar ligado à Internet para renovar a subscrição.

Mais informações

Como manter a protecção actualizada


Criar um Novo Perfil

O Identity Safe permite-lhe criar um perfil local por cada Conta de Utilizador Windows e um perfil portátil na unidade externa que inseriu. Pode utilizar perfis portáteis em qualquer outro computador em que o Norton 360 esteja instalado.

Quando se clica em OK na caixa de diálogo Criar um Novo Perfil, o Identity Safe abre a caixa de diálogo Configurar o Norton Identity Safe. Pode configurar a palavra-passe do Identity Safe e adicionar novos inícios de sessão, cartões e notas.

Sempre que clica na opção Configuração do Identity Safe para criar um novo perfil, o Identity Safe termina a sessão do perfil actual.

A janela Criar um Novo Perfil só aparece quando inserir uma unidade externa.

As opções que se seguem permitem-lhe seleccionar o local onde pode criar um novo perfil:

Local

Permite-lhe criar um perfil no seu computador local

A opção está desactivada se já tiver criado um perfil local.

Unidade Amovível

Permite-lhe criar um perfil portátil na unidade externa que inseriu

Se inserir mais de uma unidade externa, utilize a lista pendente para seleccionar a unidade externa na qual pretende criar o seu perfil.

A lista pendente apresenta o nome da unidade e a unidade em que inseriu a unidade externa. A opção está desactivada se não tiver ligada nenhuma unidade externa.

Mais informações

Criar um perfil local ou um perfil portátil


Configurar o Norton Identity Safe

O Identity Safe permite-lhe guardar e proteger os seus inícios de sessão individuais. No entanto, a funcionalidade permanece inactiva até que crie uma palavra-passe Identity Safe e inicie a sessão no Identity Safe.

Imediatamente após ter criado a sua palavra-passe Identity Safe, o Identity Safe permite-lhe efectuar o que se segue:

  • Criar e guardar um cartão com detalhes gerais, detalhes de contacto e detalhes do cartão de crédito. Os detalhes gerais incluem o nome e o género, e os detalhes de contacto incluem os números de telefone e endereço de correio electrónico.

  • Importar os inícios de sessão que guardou no Internet Explorer para o Identity Safe.

O Norton Identity Safe permite-lhe criar diferentes perfis e definir palavras-passe para os mesmos. Depois de ter configurado a palavra-passe do Identity Safe, iniciará sessão automaticamente no seu perfil.

Nota:

Sempre que tiver sessão iniciada num perfil e criar um novo perfil, o Identity Safe termina automaticamente a sessão do seu perfil actual.

Tabela: Opções de Configuração do Norton Identity Safe

Opção

Descrição

Sugestões

Palavra-passe

Permite-lhe introduzir a sua palavra-passe Identity Safe

Pode utilizar a representação gráfica da força da palavra-passe para o ajudar a especificar uma palavra-passe forte. O gráfico aparece à direita da caixa Sugestão.

Confirmar Palavra-passe

Permite-lhe confirmar a palavra-passe que introduziu

A sua palavra-passe do Identity Safe não é guardada a menos que Palavra-passe e Confirmar Palavra-passe coincidam.

Sugestão

Permite-lhe introduzir uma sugestão de palavra-passe para o ajudar caso se esqueça da sua palavra-passe

Pode determinar a sua sugestão de palavra-passe enquanto altera a sua palavra-passe em Segurança da Palavra-passe na janela Definições para protecção de identidade. Se não introduzir a sugestão de palavra-passe agora, pode determinar a sua sugestão de palavra-passe apenas quando alterar a palavra-passe actual.

No caso de a sua palavra-passe e sugestão serem iguais, o Identity Safe avisa-o que estas são iguais. Pode alterá-la ou prosseguir para criar uma palavra-passe Identity Safe.

Nome do perfil

Permite-lhe introduzir um nome para o perfil que criou

No caso de um perfil local, esta opção apresenta o nome da Conta de Utilizador do Windows na qual se encontra actualmente com sessão iniciada. No caso de um perfil portátil, o nome predefinido apresentado é O meu suporte amovível. Caso já tenha atribuído um nome à unidade externa, o nome aparece na caixa Nome de perfil.

No caso de guardar os dados do Identity Safe em mais do que uma unidade externa, forneça nomes exclusivos aos perfis portáteis para uma fácil identificação.

Requer palavra-passe Identity Safe no início de cada sessão

Pede-lhe a sua palavra-passe Identity Safe cada vez que inicia sessão no Identity Safe

Pode alterar esta definição em Segurança da palavra-passe na janela Definições para a Protecção de Identidade.

Exigir palavra-passe do Identity Safe antes de cada Início de Sessão ser preenchido

Solicita-lhe a sua palavra-passe do Identity Safe antes que preencha automaticamente qualquer início de sessão

Pode alterar esta definição em Segurança da palavra-passe na janela Definições para a Protecção de Identidade.


Inteligência sobre Transferência

O Diagnóstico Insight de Transferência oferece informações sobre a reputação de qualquer ficheiro executável que transferiu utilizando os browsers Internet Explorer 6 e Firefox 3.0 ou posteriores. O Diagnóstico Insight de Transferência suporta apenas transferências que utilizem o protocolo HTTP. Os detalhes de reputação que o Diagnóstico Insight de Transferência fornece indicam se é seguro instalar o ficheiro transferido. Pode utilizar estes detalhes para decidir se pretende instalar o ficheiro executável.

Os níveis de reputação do ficheiro são seguro, não seguro e desconhecido. Com a predefinição Diagnóstico Insight de Transferência, pode instalar ficheiros seguros. O Norton 360 remove os ficheiros não seguros. No caso de ficheiros desconhecidos, o Diagnóstico Insight de Transferência pede-lhe que tome uma acção adequada relativamente ao ficheiro. Pode executar a instalação do ficheiro, cancelar a instalação ou remover um ficheiro do seu computador.

Depois de transferir um ficheiro, o Diagnóstico Insight de Transferência processa o ficheiro para análise do seu nível de reputação. O Auto-Protect analisa a reputação do ficheiro. O Auto-Protect utiliza as assinaturas das ameaças que o Norton 360 recebe durante as actualizações das definições e de outros motores de segurança para determinar a segurança de um ficheiro executável. Se o ficheiro não é seguro, o Auto-Protect remove-o. O Auto-Protect notifica os resultados da análise do ficheiro ao Diagnóstico Insight de Transferência. O Diagnóstico Insight de Transferência activa então as notificações para o informar se é seguro instalar o ficheiro ou se precisa de atenção. Deve tomar uma medida adequada para os ficheiros que precisam de atenção. No caso de surgir um ficheiro não seguro, o Diagnóstico Insight de Transferência informa-o de que o Norton 360 removeu o ficheiro.

Os registos do Histórico de Segurança apresentam detalhes de todos os eventos que o Diagnóstico Insight de Transferência processa e notifica. Contém informações sobre as acções que tomou com base nos dados de reputação dos eventos. Pode ver estes detalhes na categoria do Diagnóstico Insight de Transferência no Histórico de Segurança.

Pode utilizar a opção Inteligência sobre Transferência e as opções que estão disponíveis na janela Definições para configurar o Diagnóstico Insight de Transferência. Como predefinição, a opção Inteligência sobre Transferência está activada. Pode personalizar as opções do Inteligência sobre Transferência para especificar se pretende receber quaisquer alertas e notificações do Inteligência sobre Transferência. Estão disponíveis as seguintes opções:

Notificações do Diagnóstico Insight de Transferência

Determina se pretende receber notificações do Diagnóstico Insight de Transferência relativas a quaisquer ficheiros executáveis que transferiu.

Estas notificações permitem-lhe visualizar os detalhes do ficheiro que transferiu.

Relatório Completo do Diagnóstico Insight de Transferência

Permite-lhe configurar o Diagnóstico Insight de Transferência para apresentar alertas para ficheiros com base nos seus níveis de reputação

Estes alertas permitem-lhe seleccionar uma acção que pretenda realizar nos ficheiros transferidos.

As definições de Relatório Completo do Diagnóstico Insight de Transferências são Sempre, Não Comprovada Apenas e Nunca. Como predefinição, a opção está definida para Não Comprovada Apenas.

Se não quiser que o Diagnóstico Insight de Transferência processe qualquer ficheiro que tenha transferido para a análise de reputação, pode desactivá-lo. Quando desactiva o Diagnóstico Insight de Transferência, o computador não fica adequadamente protegido contra as ameaças da Internet e os riscos de segurança.

Quando se desactiva o Auto-Protect, o Diagnóstico Insight de Transferência também é desactivado. Quando o Modo Silencioso está activado, o Norton 360 suprime as notificações do Diagnóstico Insight de Transferência.


Pedido de Segurança

O Diagnóstico Insight de Transferência fornece informações acerca do nível de reputação de qualquer ficheiro executável que transfira. Os detalhes de reputação que o Diagnóstico Insight de Transferência fornece indicam se é seguro instalar o ficheiro transferido. Pode utilizar estes detalhes para decidir a acção que pretende tomar para o ficheiro. Pode executar ou instalar um ficheiro executável, cancelar a instalação do ficheiro ou remover o ficheiro do computador.

Pode utilizar a opção Inteligência sobre Transferência para activar ou desactivar o Diagnóstico Insight de Transferência. Por defeito, esta opção está activada. Por vezes, pode querer desactivar a funcionalidade Diagnóstico Insight de Transferência. Por exemplo, se pretender transferir um ficheiro não seguro. Neste caso, tem de desactivar o Inteligência sobre Transferência para que o Norton 360 lhe permita transferir o ficheiro e para que não o remova do computador.

Quando o Diagnóstico Insight de Transferência está desactivado, reduz o nível de protecção do computador contra qualquer programa malicioso que transfira da Internet. Por isso, sempre que desactivar o Diagnóstico Insight de Transferência, certifique-se de que o deixa desactivado apenas temporariamente. A janela Pedido de Segurança permite-lhe desactivar o Diagnóstico Insight de Transferência durante um período de tempo específico. Pode utilizar a lista pendente disponível nesta janela para seleccionar durante quanto tempo pretende ter o Diagnóstico Insight de Transferência desligado.

Para garantir que o computador permanece protegido, pode também activar manualmente o Diagnóstico Insight de Transferência antes do período de tempo especificado terminar.


Ameaça Detectada

A janela Ameaça Detectada aparece quando realiza uma das seguintes acções:

  • Executar ou instalar um ficheiro não seguro no computador quando a opção Relatório Completo do Diagnóstico Insight de transferências está definida para Apenas Suspeito.

  • Executar ou instalar um ficheiro não seguro no computador quando a opção Relatório Completo do Diagnóstico Insight de transferências está definida para Sempre.

Esta janela apresenta os detalhes do risco, tais como o nome e o URL da origem a partir do qual o ficheiro foi transferido. Pode também visualizar informações sobre o nível de fidedignidade e a utilização comunitária do ficheiro.

Na janela Ameaça Detectada, também pode seleccionar uma acção adequada a efectuar no ficheiro. Estão disponíveis as seguintes opções:

Restaurar este ficheiro | Restaura o ficheiro do risco de segurança da Quarentena para o computador.
Remover este ficheiro do histórico | Remove o ficheiro do risco de segurança do registo do Histórico de Segurança.
Submeter à Symantec | Envia o ficheiro do risco de segurança à Symantec; Em alguns casos, o Norton 360 pode não identificar um item como sendo uma ameaça de segurança, mas pode suspeitar que o item está infectado. Nesses casos, pode utilizar esta opção para submeter o item à Symantec para outras análises.

Pode também utilizar o ícone na parte superior da janela para copiar os dados desta janela para o Clipboard. Depois de copiar o conteúdo para o Clipboard, pode abrir o documento, colar os dados e guardar o documento. Pode ainda utilizar a opção Obter Mais Informações para aceder à página Web da Symantec para obter mais informações sobre o ficheiro. Esta opção está disponível na parte inferior da janela.


Diagnóstico Insight de transferências

A janela Diagnóstico Insight de transferências aparece quando realiza uma das seguintes acções:

  • Executar ou instalar um ficheiro desconhecido no computador quando a opção Relatório Completo do Diagnóstico Insight de Transferências está definida para Não Comprovada Apenas.

  • Executar ou instalar um ficheiro seguro ou desconhecido no computador quando a opção Relatório Completo do Diagnóstico Insight de transferências está definida para Sempre.

Esta janela apresenta os detalhes do risco, tais como o nome e o URL da origem a partir do qual o ficheiro foi transferido. Pode também visualizar informações sobre o nível de fidedignidade e a utilização comunitária do ficheiro.

A janela Diagnóstico Insight de Transferências oferece várias opções que lhe permitem seleccionar uma acção. As opções que aparecem na janela variam dependendo do nível de reputação do ficheiro transferido. O que se segue são algumas das opções disponíveis nesta janela:

Parar a execução deste programa | Permite manter o ficheiro no computador, mas impede que seja executado
Remover este ficheiro do meu sistema | Permite remover ou colocar em quarentena o ficheiro do computador
Executar este programa de qualquer forma | Permite executar e instalar um ficheiro executável

Para além destas opções, a janela Diagnóstico Insight de transferências disponibiliza as seguintes opções:

Mais Detalhes | Permite-lhe ver as informações vitais que deverá saber sobre o ficheiro. Quando clica na hiperligação Mais Detalhes, aparece a janela Diagnóstico Insight de Ficheiros. Esta janela apresenta informações, tais como a origem e os detalhes de linhagem, actividade, nível de fidedignidade e utilização comunitária do ficheiro.
Definições | Permite visualizar as definições actuais do Diagnóstico Insight de transferências; Quando clica na hiperligação Definições, o Norton 360 abre a janela Definições. Nesta janela, pode visualizar as definições das opções do Diagnóstico Insight de transferências.
Permitir sempre este ficheiro (se escolhido Executar) | Permite especificar se pretende receber novamente alertas para o mesmo ficheiro; Quando selecciona a opção Permitir sempre este ficheiro (se escolhido Executar), o Norton 360 não lhe apresenta o alerta do Diagnóstico Insight de transferências quando transfere ou instala o mesmo ficheiro novamente.

Pode também utilizar o ícone na parte superior da janela para copiar os dados desta janela para o Clipboard. Depois de copiar o conteúdo para o Clipboard, pode abrir o documento, colar os dados e guardar o documento. Pode ainda utilizar a opção Obter Mais Informações para aceder à página Web da Symantec para obter mais informações sobre o ficheiro. Esta opção está disponível na parte inferior da janela.


Ameaça Detectada

A janela Ameaça Detectada aparece quando realiza uma das seguintes acções:

  • Executar ou instalar um ficheiro desconhecido no computador quando a opção Relatório Completo do Diagnóstico Insight de transferências está definida para Apenas Suspeito.

  • Executar ou instalar um ficheiro desconhecido no computador quando a opção Relatório Completo do Diagnóstico Insight de transferências está definida para Sempre.

Esta janela apresenta os detalhes do risco, tais como o nome e o URL da origem a partir do qual o ficheiro foi transferido. Pode também visualizar informações sobre o nível de fidedignidade e a utilização comunitária do ficheiro.

Na janela Ameaça Detectada, também pode seleccionar uma acção adequada a efectuar no ficheiro. Estão disponíveis as seguintes opções:

Remover este ficheiro | Permite remover o ficheiro do computador
Bloquear acções adicionais deste programa | Permite manter o ficheiro no computador, mas impede que seja executado
Permitir que este programa continue | Permite executar e instalar um ficheiro executável

Para além destas opções, a janela Ameaça Detectada disponibiliza as seguintes opções:

Mais Detalhes | Permite-lhe ver as informações vitais que deverá saber sobre o ficheiro. Quando clica na hiperligação, aparece a janela Diagnóstico Insight de ficheiros. Esta janela apresenta informações, tais como a origem e os detalhes de linhagem, actividade, nível de fidedignidade e utilização comunitária do ficheiro.
Obter Mais Informações | Permite-lhe aceder à página Web da Symantec para obter mais informações sobre o ficheiro.

Pode também utilizar o ícone na parte superior da janela para copiar os dados desta janela para o Clipboard. Depois de copiar o conteúdo para o Clipboard, pode abrir o documento, colar os dados e guardar o documento.


A activação protege-o

A activação do produto é uma tecnologia que protege os utilizadores da pirataria ou software contrafeito. Protege-o, limitando a utilização de um produto aos utilizadores que o adquiriram legitimamente. A activação do produto exige uma Chave do Produto para cada instalação de um produto. Tem de activar o produto dentro de um período de tempo limitado depois de o instalar.

Se estiver ligado à Internet, a activação do produto faz-se automaticamente assim que inicia o produto pela primeira vez depois da instalação. Depois da activação, aparece a janela Norton Account. Pode criar a sua Norton Account e registar o produto.

Se não estiver ligado à Internet, pode clicar em Tentar Mais Tarde na janela A activação não foi concluída para iniciar o produto. A janela Activação reaparece de cada vez que inicia o produto até que faça a activação do mesmo. Se optar por não activar o produto nessa altura, irá receber um alerta que o irá lembrar que tem de activar o produto. Também pode activar o produto clicando na hiperligação Estado do Período de Avaliação na janela principal do Norton 360.

Nota:

Se não activar o produto dentro do período de tempo especificado pelo alerta, o produto deixa de funcionar. Pode activá-lo depois do período de tempo ter passado, mas não estará protegido enquanto não activar o produto.

Mais informações

Activar o Norton 360

Criar uma Norton Account


Editar Detalhes do Dispositivo

Na caixa de diálogo Editar Detalhes do Dispositivo, pode alterar os seguintes detalhes de um dispositivo que está ligado ao Mapa de Segurança da Rede:

  • O nome do dispositivo

  • A categoria à qual um dispositivo pertence

No entanto, estas alterações não têm qualquer efeito nos detalhes originais do dispositivo.

Nota:

Não pode editar a categoria de um dispositivo que tenha adicionado manualmente.

Na caixa Nome, pode modificar o nome do dispositivo. O comprimento máximo de caracteres do nome do dispositivo é de 15 caracteres alfanuméricos.

Na lista pendente Categoria, pode seleccionar uma das seguintes categorias para o seu dispositivo:

  • DISPOSITIVO GENÉRICO

  • PC DE SECRETÁRIA

  • PORTÁTIL

  • PC DE SERVIDOR

  • IMPRESSORA DE REDE

  • ROUTER/COMUTADOR

  • MODEM DSL/CABO

  • DISPOSITIVO DE SUPORTE

  • CONSOLA DE JOGOS

  • TELEFONE PDA/MÓVEL

  • DISPOSITIVO DE ARMAZENAMENTO DE REDE

  • CÂMARA WEB

Quando se selecciona uma categoria de dispositivos na lista pendente Categoria, o Norton 360 apresenta o ícone para a categoria. Por exemplo, se seleccionar LAPTOP na lista pendente Categorias, o Norton 360 mostra uma imagem de um computador portátil.

Pode também ver o endereço de IP e o endereço físico do dispositivo para o qual pretende alterar os detalhes.


Editar Detalhes da Rede

Pode utilizar a caixa de diálogo Editar Detalhes da Rede para efectuar o seguinte:

  • Alterar o nome da rede.

  • Alterar o nível de fidedignidade da rede.

  • Ver os detalhes técnicos da ligação de rede.

A caixa Nome da Rede permite modificar a descrição da ligação de rede. Pode escrever um nome com um máximo de 64 caracteres. O nome da rede aparece na lista pendente Detalhes da Rede.

Pode utilizar a ligação Editar, se pretender mudar o nível de acesso que a rede tem ao seu computador.

Além disso, a caixa de diálogo Editar Detalhes da Rede disponibiliza os seguintes detalhes da rede na área de detalhes da rede:

Nome do Adaptador | Mostra o nome do adaptador
Descrição do Adaptador | Mostra a descrição do adaptador
Endereço IP de Gateway | Mostra o endereço IP de gateway da rede
Endereço Físico de Gateway | Mostra o endereço físico de gateway da rede
SSID | Mostra a rede sem fios, quando ligada a uma rede sem fios


Editar o Nível de Fidedignidade do Dispositivo

Para tornar seguro o computador ou o dispositivo relativamente a outros dispositivos, pode especificar um nível de fidedignidade apropriado aos dispositivos ligados à sua rede. A área de detalhes do dispositivo do Mapa de Segurança da Rede apresenta as definições do nível de fidedignidade de cada dispositivo. Pode alterar a definição do nível de fidedignidade de um dispositivo.

O nível de fidedignidade de um dispositivo é Partilhado em qualquer um dos seguintes casos:

  • Quando o computador na rede tem uma ou mais pastas ou impressoras partilhadas

  • Quando o computador é compatível com o Media Center (por exemplo, se tiver o Windows Media Center Edition, o Windows Vista Home Premium, o Windows Vista Ultimate ou o Windows 7)

  • Quando o seu computador não tem um endereço IP público

    O seu computador não tem um endereço IP público quando o computador não está directamente ligado à Internet.

  • Quando o computador está ligado a uma LAN através de uma ligação segura

Nota:

Se utilizar uma rede sem fios que não é segura, o nível de fidedignidade predefinido de todos os dispositivos na rede é Protegido.

O nível de fidedignidade de um dispositivo depende ainda do nível de fidedignidade da rede em que está inserido. Quando se altera o nível de fidedignidade de uma rede, o Norton 360 atribui o mesmo nível de fidedignidade a todos os dispositivos ligados a essa rede. No entanto, o Norton 360 não altera o nível de fidedignidade dos dispositivos em que confia ou restringe individualmente.

Nota:

Certifique-se de que muda o nível de fidedignidade de um dispositivo para Fidedignidade Total, se for um dispositivo conhecido e estiver ligado à sua rede.

Pode seleccionar uma das seguintes opções:

FIDEDIGNIDADE TOTAL | Adiciona um dispositivo à lista de Fidedignidade Total; Os dispositivos com Fidedignidade Total só são monitorizados em relação a ataques e infecções conhecidos. Deve seleccionar esta definição apenas quando tem a certeza que a rede está completamente segura.
LIMITADO | Adiciona um dispositivo à lista Limitado; Os dispositivos restringidos não têm acesso ao computador. O Norton 360 apresenta o estado do nível de fidedignidade dos dispositivos restritos no ícone do dispositivo.
UTILIZAR NETWORK TRUST(nível de fidedignidade) | Adiciona um dispositivo a um nível de fidedignidade predefinido; Os dispositivos removidos do nível de Fidedignidade Total ou Restringido levam o nível de fidedignidade predefinido da rede. O nível de fidedignidade da rede pode ser Fidedignidade Total, Restrita, Protegida ou Partilhada.


Editar o Nível de Fidedignidade da Rede

O nível de fidedignidade determina o nível predefinido de acesso que os dispositivos na rede têm em relação ao seu computador. Qualquer dispositivo na rede que não seja explicitamente Fidedigno ou Restringido utiliza o nível de fidedignidade da rede.

O nível de fidedignidade inicial da rede é definido para o utilizador, com base na configuração do computador.

Pode seleccionar uma das seguintes opções:

FIDEDIGNIDADE TOTAL | Adiciona a rede à lista de Fidedignidade Total; Todo o tráfico que o seu computador recebe de uma Rede Fidedigna é filtrado e permitido passar pela firewall. No entanto, os ataques e infecções conhecidos continuam a ser monitorizados. Deve seleccionar esta definição apenas quando tem a certeza que a rede está completamente segura.
PARTILHADO | Adiciona a rede à lista Partilhado; Todo o tráfico que o seu computador recebe de uma Rede Partilhada é filtrado. Só são permitidos os recursos partilhados no seu computador, como os ficheiros, as pastas e as impressoras. Deve seleccionar esta definição se pretende que a firewall o proteja de todo o tráfego excepto o relacionado com a partilha de ficheiros e de impressoras.
PROTEGIDO | Adiciona a rede à lista Protegido; Uma rede encontra-se no Nível de Fidedignidade Protegido quando não foi classificada como Fidedigno, Partilhado ou Restringido. Permanecer protegido de ataques conhecidos e todo o tráfego inesperado.
LIMITADO | Adiciona a rede à lista Limitado; Os dispositivos que estão numa rede restringida não podem aceder directamente ao seu computador. No entanto, também pode utilizar a rede para navegar em Web sites, enviar mensagens de correio electrónico e transmitir outras comunicações.


Introduza a Palavra-passe

Podem surgir situações em que, quando altera as predefinições ou efectua determinadas actividades, pode ser necessário introduzir a palavra-passe do Identity Safe antes de continuar. Nestes casos, o Norton 360 pede para introduzir a palavra-passe Identity Safe do perfil actual no qual tem sessão iniciada.

Utilize a caixa de texto nesta janela para introduzir a palavra-passe Identity Safe correspondente ao perfil actual. Pode utilizar a hiperligação Sugestão de palavra-passe para visualizar a sugestão da palavra-passe actual que guardou durante a configuração inicial.

Em seguida encontram-se as situações nas quais é-lhe solicitado que introduza a palavra-passe Identity Safe:

  • Antes de preencher o início de sessão

  • Quando o seu PC se encontra inactivo pelo período que especificou

  • Quando quiser exportar o perfil local ou perfil portátil para uma unidade externa que ligou ao PC

    Esta opção aparece apenas quando tem sessão iniciada no perfil local e quando inseriu unidades externas sem nenhum perfil portátil configurado.

  • Quando quiser iniciar sessão automaticamente no Identity Safe quando o Windows é iniciado


Erro

O Norton 360 permite-lhe criar um perfil local por Conta de Utilizador do Windows e um perfil portátil por unidade externa.

Uma vez que já dispõe de um perfil local no seu computador e de um perfil portátil na unidade externa, não pode criar novos perfis do Identity Safe.


Exportar Dados Identity Safe

O Norton 360 permite-lhe exportar inícios de sessão, detalhes de cartões e outras credenciais mesmo depois de a sua subscrição do produto expirar.

Pode exportar os dados do Identity Safe utilizando as seguintes opções:

Perfil Local

Permite-lhe exportar o seu perfil local para a localização que especificar

Se pretender exportar o seu perfil local, seleccione esta opção e escreva a palavra-passe do seu perfil local na caixa Introduzir palavra-passe do Identity Safe.

Perfil portátil

Permite-lhe exportar o seu portátil local para a localização que especificar

Se pretender exportar o seu perfil portátil, seleccione esta opção e escreva a palavra-passe do seu perfil portátil na caixa Introduzir palavra-passe do Identity Safe.

Quando se tem mais de um perfil portátil, pode utilizar a lista pendente Perfil Portátil para seleccionar o perfil portátil que pretende exportar.

Introduzir palavra-passe do Identity Safe

Permite-lhe introduzir a sua palavra-passe de Identity Safe

Exportar dados do Identity Safe para

Permite-lhe introduzir a pasta na qual os dados são gravados.

Procura

Permite-lhe procurar a pasta na qual pretende guardar os seus dados

O Norton 360 guarda os dados que exportou no formato .csv (valores separados por vírgulas).

Nota:

As opções Perfil Local e Perfil Portátil só aparecem se inserir uma unidade externa com um perfil portátil configurado.

Mais informações

Exportar Dados do Identity Safe


Exportar para o Perfil Portátil

Pode exportar os dados Identity Safe do seu perfil actual para a unidade externa ligada ao seu PC. O perfil que exportou para a unidade externa contém todos os inícios de sessão, notas e cartões que guardou no seu perfil actual. A finalidade da exportação do seu perfil actual é que pode utilizar o perfil noutro PC no qual esteja instalado o Norton 360.

Certifique-se de que a unidade externa para a qual pretende exportar o seu perfil Identity Safe tem pelo menos 5 MB de espaço livre. Caso contrário, o Identity Safe apresenta uma mensagem de erro para o informar acerca da insuficiência de espaço na unidade externa.

Quando se clica na opção Exportar Dados Identity Safe para o Perfil Portátil, o Identity Safe pede-lhe que introduza a palavra-passe do seu perfil actual. Pode utilizar a caixa de diálogo Introduza a Palavra-Passe para introduzir a palavra-passe do perfil que tem actualmente sessão iniciada.

As opções que se seguem permitem-lhe exportar as definições do seu perfil actual para uma unidade externa:

Nome do perfil

Permite-lhe dar um nome ao perfil que pretende exportar

Como predefinição, esta opção apresenta O meu suporte amovível como nome do seu perfil portátil.

Procura

Permite-lhe ir até à pasta em que pretende que o Norton 360 guarde os dados do seu perfil Identity Safe

Certifique-se de que o caminho que escreveu ou procurou não tem mais de 180 caracteres. Se escrever um nome inválido ou um nome demasiado longo, o Identity Safe apresenta uma mensagem de erro.

Mais informações

Exportar dados do Identity Safe para perfis portáteis


Ferramentas de Exportação

Pode exportar os dados do Identity Safe utilizando apenas a Ferramenta de Exportação quando o produto expirar.

Se pretender exportar os dados do Identity Safe antes do produto expirar, pode utilizar a opção Cópia de Segurança dos Dados Identity Safe. A opção está disponível em Identity Safe na janela Definições de Protecção de Identidade.

Quando exporta os seus dados do Identity Safe utilizando a Ferramenta de Exportação, o Norton 360 guarda os dados no formato .csv (valores separados por vírgulas).

Mais informações

Exportar Dados do Identity Safe

Efectuar cópia de segurança dos dados


Diagnóstico Insight de ficheiros

A janela Diagnóstico Insight de ficheiros permite-lhe visualizar os detalhes de um ficheiro que transferiu. A janela Diagnóstico Insight de ficheiros fornece informações sobre o ficheiro de um modo organizado.

As barras que se seguem encontram-se disponíveis na janela Diagnóstico Insight de ficheiros:

Detalhes

Apresenta informações como a classificação de fidedignidade e a utilização comunitária de um ficheiro

Pode ver os detalhes do período de tempo da existência do ficheiro no computador e a data na qual o ficheiro foi utilizado pela última vez. Também pode determinar se um ficheiro é um item de arranque.

A Symantec analisa informações específicas sobre um ficheiro, como a assinatura digital e o valor hash para determinar o nível de fidedignidade de um ficheiro. A Symantec marca os ficheiros fidedignos como Norton Trusted. Pode marcar a opção Verificar Fidedignidade Agora para determinar o nível de fidedignidade actual de um ficheiro. Pode também confiar manualmente num ficheiro. Por exemplo, o nível de fidedignidade de um ficheiro é desconhecido ou não é fidedigno e sabe que o ficheiro pertence a uma aplicação bem conhecida. Neste caso, pode confiar manualmente no ficheiro utilizando a opção Confiar Agora.

Pode ainda ver a utilização comunitária de um ficheiro para determinar a legitimidade do mesmo. A Symantec utiliza um método estatístico rigoroso para avaliar a fidedignidade de um ficheiro e para classificar o ficheiro como Bom.

Origem

Fornece os detalhes de linhagem de um ficheiro

Os detalhes de linhagem só estão disponíveis se tiver transferido ou criado o ficheiro depois de ter instalado o Norton 360. Pode ver o URL da origem a partir do local onde o ficheiro foi transferido, se existir. Pode visualizar seis níveis de ficheiros ascendentes para um ficheiro. Pode ainda determinar o nível de segurança do ficheiro.

Actividade

Fornece os detalhes sobre a acção que o ficheiro efectuou no computador

Se o ficheiro estiver actualmente a ser executado, pode ver os detalhes dos recursos como a CPU e a memória utilizados pelo ficheiro. Pode utilizar os dados de utilização dos recursos para determinar o impacto do processo na utilização geral da CPU do computador. A opção Zoom permite-lhe obter uma vista ampliada do gráfico de desempenho do processo.

Pode seleccionar uma opção na lista pendente Mostrar para visualizar mais detalhes sobre o ficheiro.

As opções que se seguem encontram-se disponíveis na janela Diagnóstico Insight de ficheiros:

Localizar este Ficheiro | Permite-lhe obter o ficheiro a partir da localização na qual se encontra guardado no computador
Obter Mais Informações | Permite-lhe aceder à página do tutorial online para obter mais informações; Esta opção está disponível na parte inferior da janela.

Pode utilizar o ícone ao lado da opção Localizar este ficheiro para copiar os dados da janela Diagnóstico Insight de ficheiros para o Clipboard. Depois de copiar o conteúdo para o Clipboard, pode abrir o documento, colar os dados e guardar o documento.

Mais informações

Acerca do Diagnóstico Insight de Transferência


Diagnóstico Insight de ficheiros

A janela Diagnóstico Insight de Ficheiros permite-lhe visualizar os detalhes do risco de segurança seleccionado. Esta janela fornece informações sobre o ficheiro de um modo organizado.

As barras e opções que se seguem encontram-se disponíveis na janela Diagnóstico Insight de ficheiros:

Detalhes

Apresenta informações como o nível de gravidade e a utilização comunitária de um ficheiro

Pode ver o período de tempo da existência do ficheiro no computador e a data na qual o ficheiro foi utilizado pela última vez. Pode também determinar se um ficheiro é um item de arranque e se foi iniciado no computador.

Os detalhes da utilização da comunidade permitem determinar a legitimidade do ficheiro. O nível de gravidade fornece informação sobre o risco associado ao ficheiro.

Pode também visualizar o impacto de um ficheiro no computador.

Origem

Fornece os detalhes de linhagem de um ficheiro

Os detalhes de linhagem de um ficheiro só estão disponíveis se tiver transferido ou criado o ficheiro depois de ter instalado o Norton 360. Pode ver o URL da origem a partir do local onde o ficheiro foi transferido, se existir. Pode visualizar seis níveis de ficheiros ascendentes para um ficheiro. Pode ainda determinar o nível de segurança do ficheiro.

Nota:

Se os detalhes de linhagem de um ficheiro não estiverem disponíveis, o Norton 360 desactiva a barra Origem.

Actividade

Fornece os detalhes sobre a acção que o ficheiro efectuou no computador

Pode seleccionar uma opção na lista pendente Mostrar para visualizar os detalhes sobre o ficheiro. Os detalhes incluem informações tais como a localização do ficheiro e a acção que efectuou. As acções do ficheiro indicam o caminho onde se encontra o ficheiro infectado no computador. As acções do registo indicam as entradas do registo do ficheiro infectado.

Pode utilizar a hiperligação Zoom para ver o gráfico de Desempenho do processo. Pode determinar o impacto do processo na utilização geral da CPU do computador. Se o gráfico de Desempenho não estiver disponível, o Norton 360 desactiva a hiperligação Zoom.

Com base na gravidade dos riscos de segurança, o Norton 360 pode mostrar qualquer uma das seguintes opções na janela Diagnóstico Insight de Ficheiros:

Localizar este Ficheiro | Permite-lhe obter o ficheiro a partir da localização na qual se encontra guardado no computador; Esta opção está disponível na parte superior da janela.
Obter Mais Informações | Permite-lhe aceder à página do tutorial online para obter mais informações; Esta opção está disponível na parte inferior da janela.
Opções | Permite-lhe ver a janela Ameaça Detectada que contém as medidas que pode tomar relativamente ao risco de segurança em quarentena

Pode utilizar o ícone ao lado da opção Localizar este ficheiro para copiar os dados da janela Diagnóstico Insight de ficheiros para o Clipboard. Depois de copiar o conteúdo para o Clipboard, pode abrir o documento, colar os dados e guardar o documento.


Regras

A janela das Regras revela uma lista de regras da firewall predefinidas.

Não pode modificar algumas das regras predefinidas da firewall que surgem na lista. No entanto, pode personalizar as outras regras na lista. Pode inclusivamente adicionar uma nova regra. Por predefinição, a nova regra surge no final da lista.

As regras aparecem na lista na ordem dos seus níveis de prioridade. As regras que estejam numa posição mais elevada na lista ultrapassam as regras que surgem mais abaixo na lista. Pode reordenar as regras na lista.

Nota:

Apenas utilizadores avançados ou utilizadores inexperientes sob a orientação de apoio técnico podem realizar esta acção.

Pode inclusive desactivar uma regra ao desmarcar a sua caixa de selecção. Algumas das regras predefinidas da firewall não podem ser desactivadas.

O ícone ao lado de cada regra na lista indica as propriedades dessa regra.

Pode criar e personalizar regras utilizando as opções que se seguem:

Adicionar

Permite-lhe adicionar uma regra da firewall

Consulte Adicionar regras de Tráfego e regras de Programa.

Modificar

Permite-lhe modificar as definições de uma regra existente da firewall

Nota:

Não pode modificar algumas das regras padrão. Estas regras são críticas para o funcionamento adequado da firewall.

Consulte Modificar regras de Tráfego e regras de Programa.

Remover

Permite-lhe remover uma regra da firewall

Consulte Remover uma regra de firewall.

Mover para Cima/Mover para Baixo

Permite-lhe alterar a prioridade na lista de uma regra da firewall

Consulte Alterar a ordem das regras de firewall.


Assinaturas de intrusão

Em alguns casos, as actividades de rede benignas podem parecer ser idênticas a uma assinatura de ataque. É provável que receba notificações repetidas sobre possíveis ataques. Se souber que os ataques que despoletam estas notificações estão a salvo, pode criar uma exclusão para a assinatura de ataque que é idêntica à actividade benigna.

A janela de Assinaturas de Intrusão permite-lhe ver uma lista de assinaturas de ataques. A Prevenção de Intrusões baseia-se nesta lista de assinaturas de ataque para detectar e bloquear actividades suspeitas. Pode seleccionar uma assinatura a partir da lista se não quiser que o Norton 360 monitorize a assinatura. Só deve excluir uma assinatura se tiver a certeza de que corresponde a actividade benigna.

Pode ainda ligar ou desligar as notificações que o Norton 360 apresenta quando detecta uma assinatura específica.

Tem as opções que se seguem na janela Assinaturas de Intrusão:

Nomes de Assinatura | Apresenta os nomes das assinaturas de ataque; Pode desmarcar a selecção de uma assinatura de ataque que não quer ver monitorizada pelo Norton 360.
Activo | Permite-lhe especificar se pretende que o Norton 360 monitorize uma Assinatura

Nota:

Cada exclusão criada deixa o computador vulnerável a ataques.

Mais informações

Excluir ou incluir assinaturas de ataques na monitorização


Regras de firewall: avançadas

Pode utilizar o separador Avançadas para efectuar o seguinte:

  • Acompanhar as ocorrências dos eventos de rede que correspondem a uma regra de Tráfego da firewall.

  • Aplicar uma regra aos eventos de rede que utilizam o protocolo Teredo.

Nesta janela, pode seleccionar a opção Criar uma entrada de registo do Histórico de Segurança. Esta opção cria uma entrada de registo quando ocorre um evento de comunicação que se encaixe numa regra de firewall. Pode assinalar também a opção Aplicar esta regra para aplicar a regra a qualquer tráfico de rede IPv6 NAT Traversal.

Se seleccionar a opção Monitor na janela Acção, a opção Criar uma entrada de registo no Histórico de Segurança fica automaticamente assinalada. Pode ver o registo de eventos na categoria Actividades - Firewall na janela Histórico de Segurança.

A opção Aplicar esta regra é automaticamente seleccionada se o computador utilizar o protocolo Teredo para as comunicações de rede.

Mais informações

Utilizar o Assistente Adicionar Regra


Ligação em rede

A caixa de diálogo Ligação em rede permite especificar as seguintes classes de computadores:

  • Computadores individuais

  • Uma gama de computadores

  • Todos os computadores numa subrede

Pode especificar computadores das seguintes formas:

Individualmente | Especifique um ou mais computadores individuais. Para especificar um computador, tem que utilizar o seu . Pode igualmente especificar o endereço IP de múltiplos computadores separando cada entrada com um espaço.
Utilizar um intervalo | Especificar um intervalo de computadores. Para especificar um intervalo de computadores, utilize o endereço IP inicial e o endereço IP final do intervalo.
Utilizar um endereço de rede | Especifique todos os computadores de uma rede. Para especificar todos os computadores, utilize o endereço de rede e a máscara de sub-rede da rede.

Mais informações

Localizar um endereço IP do computador

Utilizar o Assistente Adicionar Regra


Mapa de Segurança da Rede

As definições do Mapa de Segurança da Rede permitem configurar a porta de comunicação utilizada pelos produtos Norton para comunicarem uns com os outros. Também pode especificar se pretende apresentar a janela Visão Geral da Segurança de Rede quando abre o Mapa de Segurança da Rede.

Pode utilizar a opção Configurar na linha Mapa de Segurança da Rede para aceder à janela Mapa de Segurança da Rede. A janela Mapa de Segurança da Rede disponibiliza uma representação em imagem dos dispositivos na rede à qual o computador está ligado. Pode ver os detalhes de cada dispositivo antes de configurar a Monitorização Remota. O painel Configuração do Produto aparece quando clica na opção Configurar pela primeira vez. O painel Configuração do Produto ajuda-o a instalar o componente necessário para ver a janela Mapa de Segurança da Rede.

Pode ainda limpar o Mapa de Rede de todos os dispositivos antes de criar uma nova lista de dispositivos.

Tem as seguintes opções:

Controlo de Fidedignidade

Gere o nível de fidedignidade dos dispositivos que adiciona manualmente à rede doméstica

O Controlo de Fidedignidade é uma rede especial que lista todos os dispositivos que adiciona manualmente ao Mapa de Segurança de Rede, independentemente do seu estado de ligação. Pode seleccionar a rede de Controlo de Fidedignidade na lista pendente Detalhes da Rede para ver os dispositivos que adicionou. Também pode reclassificar os dispositivos adicionados ao Mapa de Segurança de Rede como fidedigno ou restrito. Não pode editar os detalhes da rede de Controlo de Fidedignidade.

Mostrar Ecrã de Boas-Vindas no Arranque

Apresenta a janela Visão Geral da Segurança de Rede quando abre o Mapa de Segurança da Rede

Porta de Comunicação

Mostra a porta de comunicação utilizada pelos produtos Norton para comunicarem uns com os outros na rede

Se alterar o número da porta de comunicação no computador, tem de a alterar em cada computador ligado ao Mapa de Segurança da Rede. Além disso, quando localizar mais computadores que utilizam o processo de Configuração de Monitorização Remota, certifique-se de que o mesmo número de porta é utilizado em todos os computadores.

Nota:

Apesar de esta porta de comunicação ser configurável, recomenda-se que não altere este número da porta. Se alterar o número da porta de comunicação, tem de utilizar o mesmo número de porta entre 1-65535.

Limpar o Mapa da Rede

Remove todos os dispositivos listados no Mapa de Rede

Pode ainda limpar o Mapa de Rede se pretender criar uma nova lista de dispositivos. Por exemplo, pode limpar todos os dispositivos que estavam presentes na rede anterior antes de se ligar a uma nova rede. Certifique-se de que desactiva a Monitorização Remota antes de limpar o Mapa de Rede. O Norton 360 não pode limpar o Mapa de Rede se a Monitorização Remota estiver activada. Além disso, certifique-se de que fecha a janela Mapa de Segurança de Rede antes de limpar o Mapa de Rede. Não pode limpar o Mapa de Rede quando a janela Mapa de Segurança de Rede está aberta.

Nota:

O Norton 360 limpa os dispositivos que adiciona manualmente na rede de Controlo de Fidedignidade dependendo do seu nível de confiança. Não limpa os dispositivos que têm um nível de confiança de Fidedignidade Total ou Restringido.


Registar o produto

Quando regista o seu produto ao criar a sua própria Norton Account, pode gerir todos os seus produtos Norton num sítio. Para ver a sua Norton Account, vá para o seguinte URL:

http://www.mynortonaccount.com

Deve registar o seu produto Norton. Demora apenas alguns minutos. Ao registar o produto, ser-lhe-á pedido para criar ou registar-se na Norton Account, que armazena todas as Chaves de Produtos. A Norton Account também inclui a informação da conta e da facturação dos seus produtos e serviços.

Pode armazenar a Chave do Produto na sua Norton Account e também comprar Chaves de Produto adicionais para casa ou escritório.

Ao registar o produto na sua Norton Account, pode gerir as informações do seu produto e as informações de conta a partir de qualquer sítio. Também pode visualizar o estado da encomenda online e o histórico de encomendas para fins de consulta.

Se o seu produto não estiver registado recebe um alerta para o registar na sua Norton Account, mesmo depois da activação. Pode aceder à Norton Account, a partir da hiperligação A Minha Conta, na janela principal e registar o seu produto. No entanto, se a activação falhar, não pode registar o produto na Norton Account.

Nota:

O seu computador tem de estar ligado à Internet para poder criar uma Norton Account.


Lista de Permitidos

Quando sabe que pretende receber qualquer mensagem de correio electrónico de um endereço ou domínio específico, pode adicioná-lo à Lista de Permitidos. A função Norton AntiSpam não bloqueia o correio electrónico enviado por endereços ou domínios que estejam na Lista de Permitidos. No entanto, a função Norton AntiSpam examina todas as mensagens de correio electrónico que receber em nome de um remetente mesmo que este tenha sido adicionado à Lista de Permitidos. Por exemplo, o utilizador adiciona ABC@symantec.com à Lista de Permitidos e outro remetente envia uma mensagem de correio electrónico em nome de ABC@symantec.com. Neste caso, a função Norton AntiSpam filtra a mensagem de correio electrónico antes de esta chegar ao cliente de correio electrónico.

Adicione sempre todos os endereços de correio electrónico e domínios conhecidos à sua Lista de Permitidos. Desta forma, não perderá nenhuma mensagem de correio electrónico dos seus contactos conhecidos.

Se adicionar um novo programa de correio electrónico suportado, poderá importar o respectivo livro de endereços para a sua Lista de Permitidos em qualquer altura. Pode importar alguns ou todos os endereços. Pode também adicionar individualmente nomes e domínios à lista de Permitidos.

Utilize as opções que se seguem para adicionar, editar, remover e importar os livros de endereços:

Adicionar

Adiciona um endereço de correio electrónico ou o nome de um domínio à Lista de Permitidos.

Se quiser adicionar um endereço de correio electrónico, digite o endereço de correio electrónico que quer permitir. Pode também adicionar um nome descritivo que corresponda ao endereço de correio electrónico ou ao domínio para uma fácil identificação.

Editar

Edita uma entrada que esteja na Lista de Permitidos.

Se o endereço for adicionado enquanto estiver a importar um livro de endereços, a edição dos detalhes não altera os detalhes no livro de endereços do seu cliente de correio electrónico. No entanto, da próxima vez que importar o seu livro de endereços, o endereço de correio electrónico original é adicionado à Lista de Permitidos. O endereço que editou também permanece na sua Lista de Permitidos.

Remover

Eliminar uma entrada da Lista de Permitidos.

Quando voltar a importar o livro de endereços de um cliente de correio electrónico, a Norton AntiSpam não adiciona o endereço eliminado à Lista de Permitidos. O endereço que eliminou é adicionado à lista de Exclusões do Livro de Endereços. Contudo, se eliminar um endereço adicionado manualmente à Lista de Permitidos, a função Norton AntiSpam não adiciona o endereço à lista de Exclusões do Livro de Endereços.

Importar

Importar os livros de endereços de todos os seus programas de correio electrónicos suportados para a Lista de Permitidos.

Pode importar alguns ou todos os endereços. A função Norton AntiSpam não adiciona os endereços presentes nas Exclusões do Livro de Endereços. No entanto, depois de ter eliminado o endereço da lista de exclusões e ter importado o livro de endereços, o endereço é adicionado à Lista de Permitidos.

Quando se adiciona um endereço de correio electrónico ou um nome de domínio da Lista de Bloqueados, a função Norton AntiSpam não importa automaticamente o endereço para a Lista de Permitidos.

Quando volta a classificar uma mensagem de correio electrónico de spam como legítima, o Norton 360 permite-lhe adicionar o endereço de correio electrónico do remetente à Lista de Permitidos. Pode utilizar uma das seguintes opções a partir da lista pendente no fundo da janela Lista de Permitidos:

Sempre | Adiciona automaticamente o endereço de correio electrónico do remetente à Lista de Permitidos quando classifica a mensagem de correio electrónico como legítima.
Nunca | Não adiciona automaticamente o endereço de correio electrónico do remetente à Lista de Permitidos quando classifica a mensagem de correio electrónico como legítima.
Perguntar-me | Solicita-lhe se pretende adicionar o endereço de correio electrónico do remetente à Lista de Permitidos quando classifica a mensagem de correio electrónico como legítima. Esta opção é a predefinição.

Mais informações

Acerca da função Norton AntiSpam

Exclusões do Livro de Endereços


Lista de Bloqueados

Se não pretende receber nenhuma mensagem de correio electrónico de um endereço ou domínio específico, pode adicioná-lo à Lista de Bloqueados. Se adicionar um endereço ou um domínio à Lista de Bloqueados a função Norton AntiSpam assinala todas as mensagens de correio electrónico dessas fontes como spam.

Adicione sempre endereços de correio electrónico e domínios desconhecidos à Lista de Bloqueados para que não receba mensagens de correio electrónico não solicitadas de tais endereços ou domínios.

Utilize as opções que se seguem para adicionar, editar ou remover endereços de correio electrónico e domínios da Lista de Bloqueados:

Adicionar | Adicione um endereço de correio electrónico ou um domínio à Lista de Bloqueados. Se adicionar um endereço de correio electrónico, digite o endereço de correio electrónico que quer bloquear. Pode também adicionar um nome descritivo que corresponda ao endereço de correio electrónico ou ao domínio para uma fácil identificação.
Editar | Edite uma entrada que esteja na Lista de Bloqueados. Pode também editar o nome descritivo que corresponda ao endereço de correio electrónico ou ao domínio. Pode também editar o endereço de correio electrónico ou nome de domínio que adicionou à Lista de Bloqueados.
Remover | Eliminar uma entrada da Lista de Bloqueados. Se as entradas na Lista de Bloqueados pertencerem a um livro de endereços de um cliente, não pode importar estes endereços para a Lista de Permitidos. Se quiser importar os endereços bloqueados, remova estes endereços da Lista de Bloqueados e depois importe os endereços para a Lista de Permitidos.

Quando volta a classificar uma mensagem de correio electrónico como spam, o Norton 360 permite-lhe adicionar o endereço de correio electrónico do remetente à Lista de Permitidos. Pode utilizar uma das seguintes opções a partir da lista pendente no fundo da janela Lista de Bloqueados:

Sempre | Adiciona automaticamente o endereço de correio electrónico do remetente à Lista de Bloqueados quando classifica a mensagem de correio electrónico como spam.
Nunca | Não adiciona automaticamente o endereço de correio electrónico do remetente à Lista de Bloqueados quando classifica a mensagem de correio electrónico como spam.
Perguntar-me | Solicita-lhe se pretende adicionar o endereço de correio electrónico do remetente à Lista de Bloqueados quando classifica a mensagem de correio electrónico como legítima. Esta opção é a predefinição.

Mais informações

Acerca da função Norton AntiSpam


Exclusões / Baixos Riscos

As opções Exclusões / Baixos Riscos permitem especificar os itens que o Norton 360 exclui das análises. Pode seleccionar os itens e os riscos de segurança que não pretende incluir nas análises do Norton 360. Pode excluir itens tanto da análise de riscos como das análises do Auto-Protect. Pode ainda gerir os itens de baixo risco de segurança existentes no computador.

As Exclusões / Baixos Riscos reduzem o seu nível de protecção e só devem ser utilizadas se tiver uma necessidade específica.

A tabela que se segue lista as opções Exclusões/Baixo Risco:

Baixos Riscos

Permite-lhe gerir os itens de baixo risco existentes no computador

Nota:

O Norton 360 remove automaticamente os itens de risco médio e os itens de alto risco.

Permite-lhe especificar a forma como pretende que o Norton 360 responda aos itens de baixo risco.

Estão disponíveis as seguintes opções:

  • Remover

    Remove automaticamente os itens de risco baixo detectados.

  • Ignorar

    Ignora automaticamente os itens de risco baixo detectados.

  • Notificar-me

    O utilizador fica com todo o controlo quando um risco é detectado. Escolhe o que fazer em cada fase do processo de resposta ao risco.

Exclusões de Análise

Permite-lhe determinar quais os discos, pastas ou ficheiros que pretende excluir da análise de riscos e da protecção automática

Pode adicionar novos itens de exclusão ou editar os itens adicionados na lista de itens excluídos. Pode também remover itens da lista de itens excluídos.

Exclusões de Assinaturas

Permite-lhe seleccionar riscos de segurança conhecidos específicos para exclusão durante a análise

Nota:

As exclusões reduzem o nível de protecção e devem ser utilizadas apenas em casos absolutamente necessários. Só deve excluir os itens se tiver a certeza que não estão infectados.

Permite-lhe seleccionar riscos conhecidos pelo nome e também lhe permite remover um nome de um risco da lista de itens excluídos. Pode ainda ver o impacto de risco que se baseia no desempenho, privacidade, remoção e impacto de dissimulação.


Adicionar ou editar itens da lista de Exclusões de Protecção em Tempo Real

Na caixa de diálogo Adicionar Item, pode escrever o nome do item que pretende excluir da verificação de vírus. Pode ainda procurar a localização e seleccionar o item. Pode editar um item que adicionou à lista Exclusões de Protecção em Tempo Real. Pode ainda especificar se pretende incluir ou excluir subpastas da lista Exclusões de Protecção em Tempo Real.

É possível atribuir exclusões a unidades, pastas, grupos de ficheiros ou ficheiros individuais, da seguinte forma:

C:\programas\ | Exclui todos os ficheiros da pasta programas na unidade C
\programas | Exclui todos os ficheiros da pasta programas em todas as unidades (por exemplo, C:\programas e D:\programas)
C:\meuprograma.exe | Exclui o ficheiro meuprograma.exe na unidade C
meuprograma.exe | Exclui o ficheiro meuprograma.exe em todas as pastas de todas as unidades

Se especificar o caminho completo de um ficheiro (por exemplo, C:\meuprograma.exe) e mover ou renomear o ficheiro, a exclusão deixa de funcionar.


Protecção em Tempo Real

As opções de Protecção em Tempo Real controlam a análise e a monitorização do computador. Pode utilizar as opções de Protecção em Tempo Real para determinar o que deve ser analisado e o que procurar na análise. Também pode determinar o que deve acontecer quando é encontrado um risco de segurança ou uma actividade semelhante.

Esta opção fornece uma protecção constante para o seu computador verificando continuamente se este contém vírus e outros riscos de segurança. Fornece ainda uma protecção avançada detectando proactivamente riscos de segurança desconhecidos no computador.

Tabela: Opções de Protecção em Tempo Real

Opções

Descrição

Sugestões

Auto-Protect

O Auto-Protect é carregado na memória e fornece uma protecção constante enquanto o utilizador trabalha. O Auto-Protect verifica se há vírus e outros riscos de segurança sempre que executa programas no computador. Verifica também quanto a vírus quando introduz suportes amovíveis, quando acede à Internet ou utiliza os ficheiros de documentos que recebeu ou criou. Também monitoriza o computador relativamente a sintomas não usuais que possam indicar uma ameaça activa.

Pode ficar protegido utilizando as opções que se seguem:

  • Colocar na Cache

    Melhora o desempenho do computador. Se activar esta opção, o Norton 360 mantém um registo dos ficheiros acedidos com mais frequência. O Norton 360 não analisa esses ficheiros gravados, mesmo depois de reiniciar o computador.

  • Carregamento Inicial

    Inicia o Auto-Protect quando inicia o computador

    Deve activar esta opção para máxima protecção.

  • Análise de Suporte Amovível

    Verifica a existência de vírus de arranque quando os dispositivos amovíveis são acedidos. Depois de ter sido efectuada a análise de vírus de arranque num dispositivo amovível, este não é analisado novamente até ser reintroduzido ou formatado. Se ainda assim suspeitar que um vírus de arranque está a infectar o seu suporte amovível, certifique-se de que o Auto-Protect está ligado para voltar a analisar o suporte amovível. Pode inserir o suporte amovível e abri-lo a partir de O Meu Computador para que o Auto-Protect o possa analisar. Também pode analisá-lo manualmente para se certificar de que não está infectado.

Mantenha sempre o Auto-Protect activo para impedir que os vírus infectem o seu computador. O Auto-Protect trabalha em segundo plano, sem interromper o seu trabalho.

O Auto-Protect executa as seguintes tarefas automaticamente:

  • Detecta e protege o computador contra todos o tipos de vírus, como vírus de macro, vírus do sector de arranque e vírus residentes na memória.

  • Detecta e protege o seu computador contra todo o tipo de cavalos de Tróia, worms e outros programas de código nocivo.

  • Verifica todos os ficheiros que transferiu da Internet, incluindo os Applets Java e os controlos ActiveX, para proteger o computador dos vírus.

  • Verifique sempre se existem vírus para manter sempre o seu sistema em segurança. Verifica se há vírus quando executa programas no seu computador, quando insere qualquer suporte amovível e modifica ou acede aos documentos.

  • Monitoriza o computador relativamente a sintomas não usuais que possam indicar um vírus activo.

Protecção SONAR

Fornece protecção em tempo real contra ameaças e detecta proactivamente riscos de segurança desconhecidos no computador

O Symantec Online Network for Advanced Response (SONAR) identifica possíveis ameaças com base no comportamentos das aplicações. O SONAR é mais rápido do que as técnicas tradicionais de detecção de ameaças que se baseiam nas assinaturas. O SONAR detecta e protege o seu computador contra código nocivo mesmo antes de as definições de vírus estarem disponíveis através do LiveUpdate.

A Protecção SONAR inclui as seguintes opções:

  • Modo avançado SONAR

    O Norton 360 fornece-lhe o maior controlo sob ameaças de fraca certeza apenas se esta opção estiver activada.

  • Remover Automaticamente as Detecções Avançadas

    Esta opção permite que as ameaças de fraca certeza se comportem como ameaças de elevada certeza quando o Modo Avançado está activado. Neste caso, o Norton 360 remove automaticamente as ameaças e notifica-o.

  • Remover as Detecções Avançadas se estiver longe

    Esta opção permite ao Norton 360 remover automaticamente as ameaças de fraca certeza se não obtiver qualquer resposta quando o Modo Avançado está activado.

Deve activar o SONAR para salvaguardar o computador contra ameaças emergentes.


Análise de Antivírus de Correio Electrónico

A Análise de Antivírus do Correio Electrónico protege o computador de ameaças enviadas ou recebidas em anexos de correio electrónico. Na janela Análise de Antivírus do Correio Electrónico, pode definir a forma como o Norton 360 deve comportar-se quando analisa as mensagens de correio electrónico. Com base nas opções que escolher, o Norton 360 analisa automaticamente as mensagens de correio electrónico que envia ou recebe.

Nota:

O Norton 360 suporta todos os programas de correio electrónico que utilizam o protocolo de comunicações POP3 ou SMTP.

O Norton 360 analisa as mensagens de correio electrónico através da monitorização das portas de comunicações utilizadas para o correio electrónico e da intercepção das transmissões de correio electrónico. Depois de terem sido analisadas, as mensagens de correio electrónico recebidas são transferidas para o programa de correio electrónico. Se estiver a transferir uma mensagem de correio electrónico com um anexo grande, o programa de correio electrónico poderá não receber qualquer transmissão durante alguns minutos. Em resultado, o programa de correio electrónico pode exceder o tempo de espera que está configurado. Se activar a protecção do tempo de espera, o Norton 360 confirma regularmente a ligação com o programa de correio electrónico e impede que o tempo de espera seja excedido.

Nota:

A protecção do tempo de espera coloca um texto oculto no topo das mensagens de correio electrónico. O programa de correio electrónico deverá remover esse texto.

É possível seleccionar as seguintes opções na janela Análise de Antivírus do Correio Electrónico:

Analisar o quê

Pode decidir o que analisar utilizando as seguintes opções:

  • Analisar mensagens de correio electrónico recebidas

    Analisa automaticamente a existência de ameaças nas mensagens de correio electrónico recebidas.

  • Analisar mensagens de correio electrónico enviadas

    Analisa automaticamente a existência de ameaças nas mensagens de correio electrónico que envia.

Como aumentar a protecção

Pode aumentar a protecção do correio electrónico utilizando as seguintes opções:

  • Verificar a existência de worms suspeitos nas mensagens que enviar

    Activa a função de análise para detectar worms suspeitos nas mensagens de correio electrónico enviadas e avisa-o se for detectada alguma ameaça.

  • Como responder quando é encontrada uma ameaça numa mensagem enviada

    Se o Norton 360 detectar uma ameaça numa mensagem de correio electrónico a enviar, tem as seguintes opções:

    • Remover automaticamente [recomendado]

      Fornece a maior protecção removendo automaticamente worms de correio electrónico suspeitos detectados do seu computador sem interagir consigo

    • Perguntar o que fazer

      O utilizador fica com todo o controlo quando é detectado um worm de correio electrónico. Escolhe o que fazer em cada fase do processo de resposta ao risco. É apresentada uma janela de resumo que fornece detalhes de todas as acções efectuadas

O que fazer ao analisar mensagens de correio electrónico

Pode utilizar as opções que se seguem:

  • Proteger contra tempos de espera

    Impede que o cliente de correio electrónico apresente erros de tempo de espera enquanto o Norton 360 analisa anexos grandes

  • Apresentar indicador de progresso

    Apresenta uma janela de progresso enquanto o Norton 360 analisa as mensagens de correio electrónico enviadas


Exclusões de Análise

A janela Exclusões de Análise permite-lhe seleccionar os itens que não pretende incluir nas análises do Norton 360. Pode excluir um item tanto da análise de riscos como da análise do Auto-Protect.

As exclusões reduzem o seu nível de protecção e só devem ser utilizadas se tiver uma necessidade específica. Só deve excluir os itens se tiver a certeza que não estão infectados.

Nota:

O Norton 360 não suporta exclusões para ficheiros em rede.

Pode utilizar as opções que se seguem na área de Exclusões de Análise:

Adicionar

Define um novo item de exclusão por nome ou extensão de ficheiro e acrescenta-o à lista de Exclusões de Análise

O Norton 360 ignora os ficheiros deste tipo ou nome quando verifica a existência de riscos de segurança. Esta opção também exclui as subpastas de uma pasta.

Editar

Edita um nome de ficheiro ou uma extensão de nome de ficheiro na lista de Exclusões de Análise

Remover

Elimina um nome de ficheiro ou uma extensão de nome de ficheiro da lista Exclusões de Análise

Pode utilizar as opções que se seguem na área Exclusões de Protecção em Tempo Real:

Adicionar

Define um novo item de exclusão por nome ou extensão de ficheiro e acrescenta-o à lista de Exclusões de Protecção em Tempo Real

O Norton 360 ignora os ficheiros deste tipo ou nome quando verifica a existência de riscos de segurança. Esta opção também exclui as subpastas de uma pasta.

Editar

Edita um nome de ficheiro ou uma extensão de nome de ficheiro na lista Exclusões de Protecção em Tempo Real

Remover

Elimina um nome de ficheiro ou uma extensão de nome de ficheiro da lista Exclusões de Protecção em Tempo Real


Análise de Mensagens Instantâneas

A janela Análise das Mensagens Instantâneas permitem-lhe personalizar a análise dos ficheiros que recebe de programas de mensagens instantâneas. Pode seleccionar os programas de mensagens instantâneas suportados através dos quais pode receber os ficheiros. O Norton 360 analisa os ficheiros que recebe através dos programas de mensagens instantâneas seleccionados.

Para uma protecção completa, depois de instalar o Norton 360 deve configurar quaisquer novos programas de mensagens instantâneas que tenha instalado.

O Norton 360 procura e activa automaticamente as mensagens instantâneas. Pode ainda utilizar a hiperligação aqui para activar as mensagens instantâneas

É possível seleccionar as seguintes opções das mensagens instantâneas:

Yahoo! Messenger

Analisa os anexos de ficheiros recebidos do Yahoo! Messenger

Requer a versão 5.0 a 6.1 e 9.0 ou posterior

AOL Instant Messenger-AIM

Analisa os ficheiros anexos de mensagens recebidas do AOL Instant Messenger

Requer a versão 4.7 até 5.9

MSN Messenger / Windows Live Messenger

Analisa anexos de ficheiros recebidos do MSN Messenger

Requer o MSN Messenger, versão 6.0 ou posterior

Cerulean Studios/Trillian

Analisa anexos de ficheiros recebidos do Cerulean Studios/Trillian Messenger

Requer a versão 3.1 até 3.9

Nota:

Se instalou o Trillian depois de instalar o Norton 360, reinicie o Trillian para analisar os ficheiros que recebe através do Trillian, este programa de mensagens instantâneas.


Adicionar ou editar itens da lista de Exclusões da Análise

Na caixa de diálogo Adicionar Item, pode escrever o nome do item que pretende excluir da detecção. Pode ainda procurar a localização e seleccionar o item. Pode editar o item que pretende adicionar à lista Exclusões de Análise. Pode ainda especificar se pretende incluir ou excluir sub-pastas à lista Exclusões de Análise.

É possível atribuir exclusões a unidades, pastas, grupos de ficheiros ou ficheiros individuais, da seguinte forma:

C:\programas\ | Exclui todos os ficheiros da pasta programas na unidade C
\programas | Exclui todos os ficheiros da pasta programas em todas as unidades (por exemplo, C:\programas e D:\programas)
C:\meuprograma.exe | Exclui o ficheiro meuprograma.exe na unidade C
meuprograma.exe | Exclui o ficheiro meuprograma.exe em todas as pastas de todas as unidades

Se especificar o caminho completo de um ficheiro (por exemplo, C:\meuprograma.exe) e mover ou renomear o ficheiro, a exclusão deixa de funcionar.

Mais informações

Acerca dos caracteres universais


Antispyware

As opções na janela AntiSpyware permitem seleccionar as categorias de riscos que pretende que o Norton 360 detecte nas análises manuais de correio electrónico e de mensagens instantâneas. Para máxima protecção, marque todas as opções na janela Antispyware.

A tabela que se segue lista as categorias dos riscos de segurança que o Antispyware deve detectar:

Risco de Segurança | Programas que podem ser um risco de segurança para o computador.
Ferramenta de Pirataria | Programas que os piratas informáticos utilizam para obterem acesso não autorizado ao seu computador. Uma tipo de ferramenta de pirataria informática, um registo de sequências de teclas, rastreia e regista as sequências de teclas e pode enviar estas informações ao hacker.
Spyware | Programas que podem analisar sistemas ou monitorizar a actividade e enviar informações para outros computadores ou localizações no ciberespaço.
Trackware | Programas que rastreiam a actividade do sistema, recolhem informações do sistema ou rastreiam os hábitos do utilizador e enviam estas informações a terceiros. A informação recolhida por tais programas não é pessoalmente identificável nem confidencial. Os programas de trackware são instalados com o consentimento do utilizador e podem fazer parte de outro software instalado pelo utilizador.
Marcador | Programas que utilizam um computador ou um modem para ligar a um número gratuito ou a um site da Internet, normalmente para acrescentar despesas.
Acesso remoto | Programas que permitem o acesso de outro computador através da Internet para obter informações ou atacar ou alterar o seu computador.
Adware | Programas que apresentam conteúdos publicitários através das suas próprias janelas ou utilizando a interface de outro programa.
Programa de Partidas | Programas que alteram ou interrompem o funcionamento normal do computador.
Ferramenta de Avaliação de Segurança | Programas geralmente utilizados para efectuar tarefas administrativas localmente no computador. No entanto, também podem ser utilizados para obter acesso não autorizado ao seu computador, ou para o desactivar.
Aplicação Enganadora | Programas que relatam informação falsa ou consideravelmente enganadora sobre a presença de riscos de segurança, ameaças ou problemas do sistema no computador de destino.
Limitação de Acesso | Programas que monitorizam o conteúdo dos Web sites, salas de chat, mensagens instantâneas ou mensagens de correio electrónico.


Atenção Necessária

A janela Atenção Necessária apresenta informações acerca dos vírus detectados no computador.

Inclui igualmente informações acerca dos riscos de segurança, como spyware e adware.

O separador Atenção Requerida fornece as seguintes informações:

Risco | Clique no nível de risco (Elevado, Médio ou Baixo) para ver mais informações sobre o risco. Pode ver detalhes como o nome do ficheiro, a acção que o ficheiro realizou no seu computador. Pode igualmente ver a data em que o ficheiro foi instalado no computador.
Título | Clique no título de risco para ver mais informações sobre o risco.
Estado | Ver a coluna do Estado para saber o estado actual do risco.
Acção | Seleccione a acção que deseja executar. As acções recomendadas são indicadas com um asterisco (*).
OK | Clique na opção no lado direito da lista pendente Acção para aplicar a acção que seleccionou para o risco.

Pode seleccionar uma opção na lista pendente Acção para o risco identificado. Estão disponíveis as seguintes opções:

Corrigir

Permite-lhe solucionar o risco

Ignorar

Ignora o risco detectado

O Norton 360 inclui o risco em análises futuras. Esta opção está disponível uma vez durante a primeira detecção dos itens de baixo risco.

Esta opção está disponível uma vez até alterar as predefinições para a opção Baixo Risco em Análises ao Computador.

Excluir

Adiciona o risco à lista de exclusões adequada nas opções para excluir o risco de análises futuras.

Obter Ajuda

Acede ao Web site do Symantec Security Response para obter instruções acerca da remoção manual ou outras informações acerca do risco

Voltar a analisar

Verifique outra vez para assegurar a remoção completa de um risco do computador.

Pode utilizar as opções que se seguem:

Exportar Resultados

Leva-o a guardar os detalhes da verificação numa localização específica do computador.

O Norton 360 guarda o resumo dos resultados da análise num dos seguintes formatos de ficheiro:

  • .txt

  • .xml

  • .html

Aplicar a Todos

Aplica a acção seleccionada a todos os riscos listados no separador Atenção Requerida

Terminar

Encerra a janela

O Norton 360 alerta-o para que solucione as ameaças detectadas durante a análise antes de fechar a janela.


Análises ao Computador

As definições Análises ao Computador permitem-lhe personalizar as análises que o Norton 360 realiza no seu computador. As análises ao computador permitem-lhe especificar diferentes tipos de análise para detectar e evitar infecções por vírus no computador. As análises são Análises de Ficheiros Comprimidos, Análise de Rootkits e Itens Furtivos, Análises de Cookies de Controlo e Análises Automáticas do Microsoft Office. Pode configurar as seguintes opções:

Tabela: Opções de análises ao computador

Opções

Descrição

Sugestões

Análise de Ficheiros Comprimidos

Analisa e repara os ficheiros dentro dos ficheiros comprimidos.

Como predefinição, a opção Análise de Ficheiros Comprimidos está activada. Neste caso, o Norton 360 analisa e detecta vírus e outros riscos de segurança nos ficheiros dentro dos ficheiros comprimidos. Quando o Norton 360 efectua a análise, decompõe um ficheiro e, em seguida, verifica se existem ameaças no ficheiro. O Norton 360 também identifica e analisa os ficheiros comprimidos cujo nome da extensão foi mudado para outra extensão de ficheiro. Por exemplo, a extensão de um ficheiro abc.zip foi mudada para abc.jpg.

As restantes opções nesta secção só são configuráveis quando se activa a opção Análise de Ficheiros Comprimidos. Estas definições incluem:

  • Extracção de Dados Limitada

    O Norton 360 extrai e analisa um máximo de 2-GB de dados de um ficheiro comprimido. Deste modo, a Extracção de Dados Limitada evita que a análise estagne com um único ficheiro comprimido que contenha uma grande quantidade de dados.

    Como predefinição, a opção Extracção de Dados Limitada está activada.

    Quando a Extracção de Dados Limitada está activada, o Norton 360 não analisa alguns dos tipos de ficheiros comuns sem recipiente disponíveis no disco. Geralmente, os ficheiros disponíveis sem recipiente que o Norton 360 ignora são .dll, .gif, .png, .jpg, .asf, .avi, .bmp, .htm, .ini, .css, .cur, .fon, .ico, .inf, .sys, .ttf e .wav.

    No entanto, o Norton 360 decompõe e analisa todos os ficheiros recebidos através do correio electrónico ou mensagens instantâneas, mesmo quando a opção está activada.

    Quando desactiva a opção Extracção de Dados Limitada, o Norton 360 decompõe e analisa ficheiros de todos os tipos, independentemente da sua extensão.

  • Remover Ficheiros Comprimidos Infectados

    Pode activar esta opção se quiser que o Norton 360 apague automaticamente os ficheiros comprimidos infectados do computador. No entanto, o Norton 360 dá-lhe o maior controlo sobre o itens de baixo risco e os itens que requerem a sua atenção.

Recebe muitos ficheiros comprimidos infectados através de mensagens de correio electrónico ou através de transferências na Internet. Mantenha esta funcionalidade activa para assegurar que o Norton 360 analisa todos os ficheiros comprimidos infectados.

Ao analisar automaticamente todos os ficheiros comprimidos, o Norton 360 mantém um nível de segurança mais elevado.

Análise Automática do Microsoft Office

Analisa os ficheiros do Microsoft Office quando os abre

Como predefinição, a opção Análises Automáticas do Microsoft Office está desactivada. Active esta opção para analisar automaticamente ficheiros do Microsoft Office.

Nota:

Se alterar esta opção, saia de todas as aplicações do Microsoft Office para que as alterações tenham efeito.

Mantenha sempre esta funcionalidade activa para assegurar que o Norton 360 analisa todos os documentos do Microsoft Office que recebe nas mensagens de correio electrónico ou através de transferências na Internet. Ao analisar automaticamente todos os ficheiros do Microsoft Office, o Norton 360 mantém um nível elevado de segurança.

Análise de Itens Furtivos e Rootkits

Analisa rootkits e outros riscos de segurança que possam estar ocultos no computador

Mantenha sempre esta funcionalidade activa para evitar os programas ocultos que afectam o sistema operativo do computador.

Protecção Heurística

Analisa o seu computador para o proteger contra ameaças de segurança desconhecidas

O Norton 360 utiliza tecnologia heurística para verificar características suspeitas de um ficheiro e para caracterizá-lo como infectado. Compara as características de um ficheiro com as de um ficheiro infectado conhecido. Se o ficheiro tiver características suspeitas suficientes, então o Norton 360 identifica o ficheiro como infectado com uma ameaça.

Tem as seguintes opções:

  • Agressivo

    Permite-lhe configurar o Norton 360 para realizar uma detecção heurística profunda de ficheiros no seu computador. Esta definição é altamente sensível e pode causar falsos positivos. É recomendado aos utilizadores avançados que mantêm o computador continuamente ligado à Internet.

  • Automático

    Permite-lhe configurar o Norton 360 para detectar e remover automaticamente os ficheiros que identifica como infectados. Esta configuração é a definição recomendada.

  • Desactivado

    Desactiva a Protecção Heurística.

Mantém esta funcionalidade activa para permitir que o Norton 360 detecte proactivamente novos vírus e vírus desconhecidos analisando uma estrutura, um comportamento e outros atributos de ficheiros executáveis.

Análise de Cookies de Controlo

Procura os pequenos ficheiros que os programas podem colocar no seu computador para observar as actividades no computador

Os cookies de controlo podem, depois, fornecer as informações a terceiros. Permite-lhe especificar a forma como pretende que o Norton 360 responda aos cookies de controlo.

Estão disponíveis as seguintes opções:

  • Remover

    Remove automaticamente cookies de controlo.

  • Ignorar

    Ignora automaticamente os cookies de controlo que são detectados.

  • Notificar-me

    O utilizador fica com todo o controlo ao ser notificado quando são detectados cookies de controlo.

    Pode optar por remover ou ignorar cookies de controlo.

Número de tópicos para a análise manual

Permite seleccionar o número de tópicos que o Norton 360 utiliza para a análise manual

Os tópicos são subconjuntos de um processo que partilha os recursos do processo mas que os executa de forma independente. Os tópicos ajudam na execução em paralelo de um programa para permitir ao programa operar mais rapidamente num ambiente multiprocessador.

O Norton 360 suporta análises multitarefa do computador. Utiliza um conjunto de tópicos que selecciona na lista pendente para análise. Por exemplo, quando selecciona a opção 8 na lista pendente, o Norton 360 utiliza oito tópicos para processar a análise manual. Quando selecciona a opção Auto, o Norton 360 utiliza os tópicos com base no número de núcleos físicos de processador que tiver. Por exemplo, se tiver um processador de núcleo duplo e seleccionar a opção Auto, o Norton 360 utiliza dois tópicos para análise. Deste modo, os tópicos são executados em simultâneo e cada processador executa um tópico para processar a análise. Como predefinição, a opção Auto está seleccionada.

Nota:

O Norton 360 não suporta análise multitarefa para Análise Rápida.


Monitorização de Programas de Sequência de Teclas

A Monitorização de Programas de Sequências de Teclas ajuda a assegurar que os programas maliciosos de sequência de teclas não têm acesso à informação pessoal monitorizando os actividades de sequência de teclas.

Qualquer um que queira monitorizar as actividades de um utilizador num computador em particular pode transferir programas de sequências de teclas. O âmbito da monitorização pode ser benigno em alguns casos. Por exemplo, esta funcionalidade permite que os pais monitorizem as actividades na Internet dos seus filhos. No entanto, existe também um potencial para abusos. Por exemplo, um intruso pode ganhar acesso à informação pessoal de um utilizador de um computador. Quando a Monitorização de Programas de Sequência de Teclas está activa, esta alerta sempre que um programa malicioso tenta monitorizar as suas actividades de sequência de teclas. Pode permitir ou bloquear tais programas. Os programas a que foi permitido executar actividades de sequência de teclas estão listados automaticamente na caixa de diálogo Monitorização de programas de Sequência de Teclas.

Para conhecer os detalhes de um programa, clique na sua entrada.

A tabela que se segue lista as entradas detalhadas do programa:

Caminho Completo | Permite visualizar a localização do programa
Descrição | Apresenta uma breve descrição do programa
Versão | Permite visualizar a versão do programa
Assinatura Digital | Permite visualizar a autenticação da assinatura digital do programa
Nome da Empresa | Apresenta o nome da empresa à qual o programa pertence

Pode utilizar a opção Remover para remover um programa seleccionado da lista ou a opção Remover Tudo para remover todos os programas da lista.

Mais informações

Acerca das Definições Avançadas


Monitorização de Componentes do Programa

A Monitorização de Componentes do Programa garante que cavalos de Tróia e outros programas maliciosos não se liguem a programas seguros e invadam a detecção. Quando a Monitorização de Componentes de Programa está activa, alerta-o sempre que um programa utilize um componente suspeito para aceder à Internet. Em seguida, pode permitir ou bloquear o acesso a este componente.

Alguns dos programas no seu computador utilizam os componentes que estão listados na caixa de diálogo Monitorização de Componente de Programa para aceder à Internet.

Para obter mais informações sobre um determinado componente, clique na sua entrada.

A tabela que se segue lista as entradas detalhadas dos componentes:

Caminho Completo | Permite visualizar a localização do componente
Descrição | Apresenta uma breve descrição do componente
Versão | Permite visualizar a versão do componente
Assinatura Digital | Permite visualizar a autenticação da assinatura digital do componente
Nome da Empresa | Apresenta o nome da empresa à qual o componente pertence

Pode utilizar a opção Remover para remover um programa seleccionado da lista ou a opção Remover Tudo para remover todos os programas da lista.

Mais informações

Acerca das Definições Avançadas


Monitorização do Arranque do Programa

A Monitorização do Arranque do Programo ajuda a garantir que cavalos de Tróia e outros programas maliciosos não possam arrancar nem manipular programas seguros sem o seu conhecimento. Quando a Monitorização do Arranque do Programa está activa, alerta-o sempre que um programa não reconhecido inicia outro programa. Em seguida, pode permitir ou bloquear o acesso à Internet para o programa não reconhecido.

Alguns dos programas que estão listados na caixa de diálogo Monitorização do Arranque do Programa iniciam outros programas que acedem à Internet.

Por exemplo, poderá iniciar um programa pela primeira vez. Este programa poderá iniciar outros programas que acedam à Internet. A janela Monitorização do Arranque do Programa apresenta uma lista de programas que iniciaram outros programas.

Para obter mais informações sobre um determinado programa na lista, clique na sua entrada.

A tabela que se segue lista as entradas detalhadas do programa:

Caminho Completo | Permite visualizar a localização do programa
Descrição | Apresenta uma breve descrição do programa
Versão | Permite visualizar a versão do programa
Assinatura Digital | Permite visualizar a autenticação da assinatura digital do programa
Nome da Empresa | Apresenta o nome da empresa à qual o programa pertence

Pode utilizar a opção Remover para remover um programa seleccionado da lista ou a opção Remover Tudo para remover todos os programas da lista.

Mais informações

Acerca das Definições Avançadas


Actualizações

O Norton 360 protege o computador contra vulnerabilidades através das mais recentes actualizações de programas e definições. O LiveUpdate Automático e as Actualizações de Impulsos obtêm as definições de vírus mais recentes através das actualizações de definições e mantêm o seu computador seguro contra as mais recentes ameaças de segurança.

As actualizações de definições contêm informações que permitem ao Norton 360 reconhecer e avisá-lo da presença de um vírus ou ameaça de segurança específicos. A Symantec lança periodicamente actualizações dos programas, que são melhorias ao Norton 360. As actualizações dos programas contêm geralmente alterações ao funcionamento interno do programa. Depois de instalar as actualizações dos programas, pode não ser necessariamente visível uma alteração no funcionamento do Norton 360.

Nota:

Se utilizar um servidor proxy para ligar à Internet, tem de especificar os detalhes do servidor proxy no LiveUpdate. A opção Definições de Proxy de Rede em Definições Administrativas na janela Definições permite-lhe especificar as definições de proxy HTTP, o URL de configuração automática ou as definições de autenticação do servidor para o LiveUpdate.

Estão disponíveis as seguintes opções:

LiveUpdate Automático

O LiveUpdate Automático verifica automaticamente a existência de actualizações de definições e de programas para a sua protecção contra vírus quando está ligado à Internet.

Por predefinição, o LiveUpdate Automático verifica a existência de actualizações de hora a hora quando o computador está ligado à Internet.

Nota:

Se possuir um router RDIS (Rede Digital com Integração de Serviços) configurado para ligar automaticamente, poderá estar sujeito a despesas de ligação sempre que o LiveUpdate Automático for executado. Para evitar essas despesas, pode desactivar a ligação automática no seu router RDIS ou desactivar o LiveUpdate Automático.

Actualizações de Impulsos

Além das actualizações de definições transferidas automaticamente com o LiveUpdate, Norton 360 utiliza a tecnologia de streaming para transferir as definições de vírus mais recentes. Estas transferências chamam-se Actualizações de Impulsos. As Actualizações de Impulsos são mais leves e mais rápidas e mantêm o seu computador seguro das ameaças constantes na World Wide Web.

As Actualizações de Impulsos verificam se existem actualizações de definições com alguns minutos de intervalo e transferem as definições de vírus que estão preparadas. As Actualizações de Impulsos disponibilizam actualizações entre as actualizações completas, que o LiveUpdate transfere automaticamente em intervalos de algumas horas. Protegem-no contra o ambiente em rápida mudança contra ameaças de segurança sem comprometer a protecção do computador.

Nota:

As Actualizações de Impulsos devem estar sempre activadas para poder obter as actualizações mais recentes com apenas alguns minutos de intervalo.

Se não accionar as Actualizações de Impulsos, durante a actualizações completas definidas, o LiveUpdate vai buscar o streams em falta e actualiza o seu computador.


Alerta de Segurança

Quando é detectado um risco de segurança, o Norton 360 notifica-o através de uma mensagem de alerta. Pode permitir, bloquear ou criar manualmente uma regra de firewall para o risco de segurança. Norton 360 indica a opção preferencial como Recomendada para gerir um risco de segurança.

Seguem-se as opções que aparecem na lista pendente O que pretende fazer:

Permitir esta instância | Pode permitir todas as tentativas de acesso por este programa até fechar o programa; O Norton 360 não cria uma regra de firewall para este programa.
Permitir sempre | Permite-lhe autorizar todas as tentativas de acesso deste programa; Quando selecciona esta opção, Norton 360 cria uma regra de firewall para permitir sempre as tentativas de acesso deste programa.
Bloquear esta instância | Pode bloquear todas as tentativas de acesso por este programa até fechar o programa; O Norton 360 não cria uma regra de firewall para este programa.
Bloquear sempre | Permite-lhe bloquear sempre todas as tentativas de acesso deste programa; Quando selecciona esta opção, Norton 360 cria uma regra de firewall para bloquear sempre as tentativas de acesso deste programa.
Criar manualmente uma regra de firewall | Permite-lhe criar manualmente uma regra de firewall para controlar as tentativas de acesso deste programa


Limitação de Acesso

A Limitação de Acesso permite-lhe conceder acesso ao conteúdo da Internet para várias Contas de Utilizador do Windows no seu computador. Categoriza os Web sites de acordo com o seu tipo de conteúdo. Quando activa a Limitação de Acesso, bloqueia qualquer informação recebida de Web sites restringidos.

Para facilitar a categorização das restrições de acesso aos Web sites de acordo com o perfil do utilizador, a Restrição de Acesso fornece três Grupos padrão de Utilizadores. Pode definir as restrições do Web site para os Grupos de Utilizadores. Pode atribuir um Grupo de Utilizadores a uma Conta de Utilizador. Além dos Grupos de Utilizadores padrão, pode ainda criar nos Grupos de Utilizadores e atribuir qualquer um deles a uma Conta de Utilizador.

A Limitação de Acesso fornece-lhe uma lista de todas tentativas que um utilizador efectuou para aceder a uma página da Web restringida. Para além disso, pode bloquear todos os Web sites que sejam acedidos utilizando endereços IP.

Nota:

A Symantec actualiza regularmente a lista de sites da Web restringidos. Execute o LiveUpdate para se certificar de que possui a lista mais recentes.

Nota:

Não pode utilizar o Norton Parental Control juntamente com outro software de Limitação de Acesso.

Para obter mais informações, aceda a:


Propriedades das Assinaturas

Na janela Propriedades das Assinaturas, pode escolher se quer receber notificações quando a Prevenção de Intrusões bloqueia ataques suspeitos com base numa determinada assinatura. As notificações incluem mais informações sobre o computador ofensivo e o ataque.

Mais informações

Excluir ou incluir assinaturas de ataques na monitorização


Ameaça de segurança do Identity Safe

A página Web actual foi analisada para detectar uma ou mais ameaças de segurança. O Identity Safe não preencherá automaticamente os detalhes de início de sessão neste site.

Pode especificar a forma como pretende que o Identity Safe responda aos sites que contêm riscos de segurança. Estão disponíveis as seguintes opções:

Clique aqui para obter mais informações sobre este site

Permite ver um relatório detalhado sobre o Web site que visita

Quando clica nesta hiperligação, o site do Norton Safe Web abre-se num novo browser do Internet Explorer ou Firefox. O Norton Safe Web fornece um relatório detalhado sobre o site. Pode ver os comentários do utilizador e fornecer o seu comentário sobre o Web site.

Preencher de qualquer forma

Permite preencher os detalhes de início de sessão

Quando clica neste botão, o Identity Safe apresenta todos os inícios de sessão disponíveis que guardou para esta página. Pode escolher qualquer início de sessão da lista.

Quando se encontra numa página Web que possui formulários, o Identity Safe apresenta os cartões disponíveis guardados. Pode seleccionar um cartão da lista e permitir ao Identity Safe utilizar a informação no cartão para preencher o seu formulário online.


Importar dados

A página Importar Dados aparece quando instalou o Norton 360 sobre uma cópia do Norton Password Manager. Pode importar dados de um dos seus perfis do Norton Password Manager.

Seleccione o perfil cujos dados pretende importar, introduza a palavra-passe para esse perfil e clique em Importar.

Nota:

Se tiver guardado palavras-passe para ficheiros WinZip no Norton Password Manager, essas palavras-passe não são importadas para o Norton 360. O Norton 360 não guarda palavras-passe para ficheiros WinZip porque, geralmente, não voltam a ser utilizadas.

Se não pretende importar quaisquer dados do , clique em Ignorar.


Perfil Criado

Imediatamente depois de criar um Perfil Identity Safe, este permite-lhe importar os inícios de sessão que guardou no Internet Explorer.

A Symantec recomenda que importe os inícios de sessão do Internet Explorer.

Pode utilizar a opção Importar os Inícios de Sessão do Internet Explorer para importar os inícios de sessão.

Os inícios de sessão importados surgem no menu Cartões e Inícios de Sessão na Barra de Ferramentas do Norton e na janela Gerir Inícios de Sessão. Pode utilizar os inícios de sessão importados da mesma forma que utiliza os inícios de sessão criados por si.

Mais informações

Importar inícios de sessão


Iniciar Sessão no Identity Safe

Dependendo de como configura as suas preferências para o nível de segurança da palavra-passe Identity Safe, Identity Safe solicita-lhe a palavra-passe.

Em seguida encontram-se as situações nas quais é-lhe solicitado que introduza a palavra-passe Identity Safe:

  • No início de cada sessão

  • Antes de preencher o início de sessão

  • Quando o seu PC se encontra inactivo pelo período que especificou

Utilize a caixa de texto na caixa de diálogo Iniciar Sessão no Identity Safe para introduzir a sua palavra-passe. O Norton 360 permite-lhe introduzir uma palavra-passe incorrecta duas vezes. Se as suas tentativas forem fracassadas, disponibiliza-lhe a opção para restaurar o Identity Safe ou reiniciar o Identity Safe.

Caso se tenha esquecido da sua palavra-passe, pode utilizar a opção Sugestão de palavra-passe para ver a sugestão que introduziu quando configurou o Identity Safe. Não pode determinar uma sugestão para a palavra-passe actual Apenas pode configurar uma sugestão de palavra-passe da próxima vez que alterar a palavra-passe Pode alterar a sua palavra-passe na janela Palavra-passe e Segurança.


Rede do Norton Insight

A Análise através da Rede do Norton Insight determina as novas ameaças e as respectivas origens utilizando o Norton Community Watch. A Análise através da Rede do Norton Insight utiliza as informações estatísticas sobre as aplicações provenientes do Norton Community Watch para determinar novas ameaças e respectivas origens.

A janela Rede do Norton Insight apresenta os detalhes sobre os ficheiros bons e maus conhecidos.

Esta janela apresenta também a proporção de ficheiros conhecidos e desconhecidos relativamente ao número total de ficheiros que estão disponíveis na Norton Community.

A janela Rede do Norton Insight tem as seguintes categorias:

Norton Community

Esta secção fornece detalhes sobre os computadores e ficheiros que contribuem para a Norton Community.

Esta secção inclui as seguintes categorias:

  • Contagem de Ficheiros

    Pode visualizar o número total de ficheiros que a Symantec analisa na Norton Community.

  • Estado

    Apresenta o estado de comunicação do computador com o servidor da Symantec para obter estatísticas de conhecimento.

O Seu Computador

Esta secção fornece conhecimento sobre os ficheiros que estão disponíveis no computador.

Esta secção inclui as seguintes categorias:

  • Pesquisas da Rede Insight

    Pode visualizar o número de vezes em que o Norton 360 interage com o servidor da Symantec para determinar se um programa desconhecido é uma ameaça.

  • Ficheiros fidedignos

    Pode ver o número de ficheiros fidedignos que estão disponíveis no computador.

Pode utilizar a opção Actualizar para ver a Contagem de Ficheiros mais recente.

Mais informações

Acerca do Norton Community Watch


Identity Safe

O Identity Safe ajuda-o a determinar e configurar as várias opções que estão disponíveis no Identity Safe.

O Identity Safe ajuda-o a gerir as suas identidades e disponibiliza uma segurança adicional enquanto executa transacções online. O Identity Safe proporciona um armazenamento seguro para o seguinte:

  • Informação de Início de Sessão tal como, Identificação do utilizador e palavra-passe.

  • Informação pessoal, tal como endereços e data de nascimento

  • Detalhes, tais como número de passaporte e números de segurança social

  • Informação de cartão de crédito

Para cada Conta de Utilizador do Windows, o Identity Safe permite-lhe criar um perfil local e guardar os seus dados Identity Safe num perfil local. Os dados que guardou e todas as definições Identity Safe que faz são específicas para esse perfil local. Não pode aceder aos dados que guardou numa Conta de Utilizador do Windows a partir de outra Conta de Utilizador. Deste modo, o Identity Safe protege os seus dados sensíveis contra utilização abusiva.

Além do perfil que criou numa Conta de Utilizador do Windows, também pode guardar os seus dados Identity Safe numa unidade externa. O perfil que criou numa unidade amovível tem o nome de "perfil portátil". Quando se gravam os dados Identity Safe utilizando ficheiros portáteis, pode utilizá-los de forma conveniente em qualquer PC que tenha instalado o Norton 360. Desta forma pode, com toda a segurança, utilizar os seus dados sensíveis noutros PCs que tenham instalado o Norton 360.

Nota:

A opção Definições Identity Safe apenas está disponível quando não configurou o Identity Safe ou quando restaurou o Identity Safe. As outras opções estão disponíveis depois de ter configurado o Identity Safe.

As opções que se seguem no Identity Safe proporcionam um armazenamento seguro da sua informação sensível:

Tabela: Funcionalidades de Identity Safe

Opção

Descrição

Sugestões

Definições de Identity Safe

Permite-lhe criar a palavra-passe para o Identity Safe e especificar quando deseja que o Identity Safe lhe solicite a palavra-passe Identity Safe

Nota:

Esta opção aparece até ter criado perfis portáteis em todas as unidades que inseriu.

Depois de criar a sua palavra-passe Identity Safe, o Identity Safe permite-lhe efectuar o que se segue:

  • Criar e guardar um cartão com detalhes gerais, detalhes de contacto e detalhes do cartão de crédito. Os detalhes gerais incluem o nome e o género, e os detalhes de contacto incluem os números de telefone e endereço de correio electrónico.

  • Importar os inícios de sessão que guardou no Internet Explorer para o Identity Safe.

Iniciar Sessão no Identity Safe/Terminar Sessão do Identity Safe

Permite-lhe iniciar ou terminar a sessão no Identity Safe

Deve disponibilizar a sua palavra-passe Identity Safe cada vez que utiliza informação no Identity Safe, de maneira a que a sua informação permaneça protegida.

De tempos a tempos, depois de ter iniciado sessão em qualquer perfil, o Identity Safe termina automaticamente a sessão.

A seguir encontra as instâncias em que o Identity Safe termina automaticamente a sessão do seu perfil actual:

  • Se iniciar sessão num perfil portátil ou num perfil local e clicar em Configuração do Identiy Safe para criar um novo perfil

  • Se tiver sessão iniciada num perfil portátil e remover com ou sem segurança a unidade externa

  • Quando muda para o seu perfil portátil a partir de um perfil local

Pode aceder a todas as funcionalidades do Identity Safe, como inícios de sessão, cartões e notas quando inicia sessão no Identity Safe.

Exclusões de Preenchimento Automático

Permitem-lhe visualizar as páginas Web relativamente às quais pretendia que o Identity Safe não guardasse os seus inícios de sessão ou que preenchesse automaticamente os formulários.

Se quiser utilizar a opção Preenchimento automático numa página excluída, pode remover o URL da página Web da caixa de diálogo Exclusões de Preenchimento Automático.

Pode utilizar o menu Cartões e Inícios de Sessão na Barra de Ferramentas do Norton para tomar decisões online sobre o preenchimento automático.

Cópia de Segurança dos dados Identity Safe

Permite-lhe efectuar cópias de segurança dos dados Identity Safe no formato de ficheiro .npm

Deve efectuar cópias de segurança de todos os seus dados Identity Safe.

Exportar Dados Identity Safe para o Perfil Portátil

Permite-lhe exportar o perfil em que está actualmente com sessão iniciada para a unidade externa ligada

Se já tem um perfil configurado na unidade externa, esta opção não aparece nas Definições Identity Safe do perfil actual. A opção aparecer até ter ligado uma unidade externa que não tem um perfil portátil.

Pode exportar o seu perfil local para um perfil portátil apenas se tiver um mínimo de 5 megabytes (MB) de espaço livre.

Opções Identity Safe

Permite-lhe definir as opções que permitem que o Identity Safe colha e armazene com segurança a sua informação de início de sessão da página Web

Além disso, pode definir as seguintes opções:

  • Configurar a região para as informações do seu cartão.

  • Especificar a forma como pretende que o Norton Identity Safe utilize a funcionalidade de preenchimento automático.

  • Definir as opções que fazem o Identity Safe apresentar uma mensagem para o notificar que inseriu uma unidade externa.

  • Definir as opções que fazem o Identity Safe avisá-lo sobre a remoção não segura de unidades externas. Deve manter as definições disponíveis para os Inícios de Sessão seleccionados.

A Symantec recomenda que mantenha as predefinições para todas as opções.

Palavra-passe e Segurança Identity Safe

Permite-lhe alterar as definições da palavra-passe e o nível de segurança da palavra-passe Identity Safe

Pode especificar as seguintes opções para definir os níveis de segurança:

  • Pedir a palavra-passe no início de cada Início de sessão

  • Pedir a palavra-passe antes de preencher um Início de sessão

  • Terminar a sessão do Identity Safe automaticamente se o computador estiver inactivo durante: <nn> minutos

  • A palavra-passe não é necessária. Iniciar sessão automaticamente quando o Windows é iniciado

Deve manter as definições predefinidas.

Gerir Cartões

Permite-lhe gerir a sua informação pessoal num único local

Esta informação inclui elementos como o nome, a data de nascimento, o endereço de correio electrónico e informação de cartão de crédito.

Pode utilizar a informação que armazena nos cartões para efectuar o seguinte:

  • Preenche automaticamente os formulários

  • Disponibilizar informação sensível sem ter que escrever enquanto está online

Desta forma, o Identity Safe protege-o dos programas de sequência de teclas que roubam e usurpam a sua identidade.

Gerir Inícios de Sessão

Permite-lhe gerir várias informações de início de sessão

Os inícios de sessão incluem informação tal como, as sua credenciais de início de sessão de correio electrónico e credenciais de banca electrónica.

Quando guardar toda a sua informação de início de sessão no Identity Safe, poderá efectuar o seguinte:

  • Controlar facilmente todos os seus inícios de sessão.

  • Executar rapidamente as suas páginas Web de início de sessão.

Gerir Notas

Permite-lhe armazenar e gerir informação sensível

Em Gerir Notas, pode incluir informação tal como o número de segurança social, o número da carta de condução, o número da apólice de seguro e informação legal e financeira.

Torna-se difícil gerir vários números de identidade. Gerir Notas armazena todas as suas identificações sensíveis de uma forma segura e permite-lhe utilizá-las quando se encontra online.

Renomear Perfil

Permite-lhe renomear o perfil que tem actualmente com a sessão iniciada

Caso tenha iniciado sessão com um perfil portátil, a letra da unidade não aparece juntamente com o nome do perfil portátil.

Restaurar Dados da Segurança de Identidade

Permite-lhe restaurar os dados Identity Safe do ficheiro .npm de cópia de segurança

Quando restaurar um ficheiro que constitui uma cópia de segurança de qualquer perfil, o Norton 360 sobrepõe os dados Identity Safe do perfil que está actualmente com sessão iniciada.

Por exemplo, pode restaurar o ficheiro da cópia de segurança do seu perfil portátil enquanto tem sessão iniciada num perfil local. Neste caso, o Norton 360 sobrepõe os dados Identity Safe do seu perfil local com os dados Identity Safe do seu perfil portátil. Pode utilizar esta opção quando reiniciar as suas opções Identity Safe, mas pretende reverter para os dados Identity Safe que guardou em cópia de segurança.

Pode utilizar esta opção quando reiniciar as suas opções Identity Safe, mas pretende reverter para os dados Identity Safe que guardou em cópia de segurança.


Alerta de Baixo Risco

A janela Alerta de Baixo Risco permite gerir os itens de baixo risco existentes no computador.

O Norton 360 remove automaticamente os itens de risco médio e os itens de alto risco.

Esta janela aparece uma vez durante a primeira detecção dos itens de baixo risco, apenas se não tiver alterado as predefinições para a opção Baixo Risco em Análises ao Computador.

Para gerir os itens de baixo risco, tem de especificar a opção pretendida na janela Alerta de Baixo Risco e, em seguida, clique em OK.

Depois de especificar a opção pretendida, o Norton 360 altera as predefinições do seguinte modo:

  • Quando especifica a opção Remover automaticamente os itens de baixo risco, o Norton 360 repõe automaticamente as predefinições da opção Baixo Risco de Notificar-me para Remover. Neste caso, o Norton 360 remove os itens de baixo risco sem o notificar.

  • Quando especifica a opção Ignorar sempre itens de baixo risco, o Norton 360 repõe automaticamente as predefinições da opção Baixo Risco de Notificar-me para Ignorar. Neste caso, o Norton 360 ignora os itens de baixo risco sem o notificar.

  • Quando especifica a opção Perguntar-me sempre o que fazer, o Norton 360 não altera as predefinições da opção Baixo Risco. Neste caso, o Norton 360 permite que decida a medida a tomar relativamente aos itens de baixo risco que são detectados mais tarde. No entanto, a janela Alerta de Baixo Risco não aparece para os itens de baixo risco que são detectados mais tarde.

A janela Alerta de Baixo Risco oferece as seguintes opções:

Remover automaticamente itens de baixo risco | Remove automaticamente os itens de risco baixo detectados; Os itens de médio e alto risco são automaticamente removidos do computador independentemente desta definição.
Ignorar sempre itens de risco baixo | Ignora automaticamente os itens de risco baixo detectados
Perguntar-me sempre o que fazer | Permite-lhe decidir a acção a tomar relativamente aos itens de baixo risco; Escolhe o que fazer em cada fase do processo de resposta ao risco.


Nova Pasta

Pode criar pastas e agrupar todos os inícios de sessão guardados dos Web sites nestas pastas. Pode utilizar a caixa Introduzir nome da nova pasta para escrever um nome da sua escolha para a pasta.

Nota:

O nome de uma pasta não pode conter nenhum dos caracteres que se seguem: | \ / : * ? " < >

Pode ver as pastas que criou no menu Cartões e Inícios de Sessão na Barra de Ferramentas do Norton.


Já Configurado?

A caixa de diálogo Já Configurado? permite-lhe utilizar o perfil do Identity Safe que guardou na versão anterior do Norton 360 na versão mais recente. Por exemplo, efectuou a actualização do Norton 360 2008 para uma versão mais recente e pretende utilizar o seu antigo perfil do Identity Safe. Neste caso, pode utilizar a caixa de diálogo Já Configurado? para importar o seu antigo perfil para a versão actualizada.

Para importar o seu perfil do Identity Safe, escreva a palavra-passe do Identity Safe na caixa Palavra-passe. Pode utilizar a hiperligação Sugestão de palavra-passe para ver a sugestão que introduziu quando configurou o Identity Safe. Se não pretende utilizar o seu perfil antigo, seleccione a opção Ignorar para criar um novo perfil do Identity Safe.


Perfil em Falta

Quando cria um perfil portátil, o Norton 360 cria uma pasta, Norton Identity Safe Data, no directório raiz. Também cria um ficheiro de índice, que é um ficheiro invisível que rastreia a localização da pasta Norton Identity Safe Data. A caixa de diálogo Perfil em Falta surge quando o Norton 360 não consegue localizar a pasta Norton Identity Safe Data.

A pasta Norton Identity Safe Data contém os detalhes dos dados do perfil portátil e os dados de cópia de segurança. Pode ver os detalhes dos dados do perfil portátil e os dados da cópia de segurança nos ficheiros IDDStore.dat e IDDStore_bak.dat, respectivamente.

A caixa de diálogo Perfil em Falta surge nos seguintes casos:

  • Se eliminar o perfil portátil da unidade externa

  • Se mover a pasta do perfil portátil, Norton Identity Safe Data, para um novo local na mesma unidade externa que inseriu

  • Se mover a pasta do perfil portátil, Norton Identity Safe Data, de uma unidade externa para outra

As opções que se seguem estão disponíveis na caixa de diálogo Perfil em Falta:

Procura

Utilize esta opção para ir até ao novo local para onde moveu o perfil portátil.

Quando escreve o novo caminho para o perfil portátil, o ficheiro de índice na unidade externa é actualizado com as informações actualizadas.

Se escrever um caminho inválido, aparece uma mensagem de erro a informá-lo que as informações fornecidas estão incorrectas.

Eliminei-o

Marque esta opção se tiver eliminado o perfil portátil da unidade externa.

Quando marca esta opção, o ficheiro de índice é eliminado da sua unidade. Se marcar esta opção, o Identity Safe permite-lhe criar um novo ficheiro portátil.

Mais informações

Localizar perfis em falta


Detalhes do Diagnóstico Insight de ficheiros

O Norton 360 fornece conhecimento dos Ficheiros de Interesse e dos ficheiros que transferiu e instalou no computador. Os detalhes de reputação que o Norton 360 fornece ajudam-no a decidir sobre qual o nível de fidedignidade e de segurança de um ficheiro. O Norton 360 apresenta os detalhes destes ficheiros na janela Diagnóstico Insight de ficheiros.

A janela Diagnóstico Insight de ficheiros fornece as seguintes informações:

  • O tipo de ficheiro e o nome de ficheiro

  • A data na qual o ficheiro foi instalado

  • A data na qual o ficheiro foi utilizado pela última vez

  • Os detalhes de linhagem do ficheiro

  • As acções que o ficheiro realiza no seu sistema

  • O nível no qual o ficheiro utiliza os recursos do computador

  • Os detalhes de utilização da comunidade e o nível de confidencialidade do ficheiro

  • Algumas das actividades que o ficheiro realiza no seu sistema

Além disso, pode determinar se um ficheiro é um item de arranque e a data em que o ficheiro foi utilizado pela última vez.

A janela Diagnóstico Insight de ficheiros permite-lhe também encontrar a localização do ficheiro no computador. Além disso, pode copiar os dados que estão disponíveis na janela Diagnóstico Insight de ficheiros para o Clipboard e guardá-los para utilizações futuras.

Pode utilizar a hiperligação Obter Mais Informações na janela Diagnóstico Insight de ficheiros para obter mais informações na secção Norton Product Tutorials no Web site da Symantec.


Iniciar Sessão no Identity Safe

A caixa de diálogo Iniciar Sessão no Identity Safe permite-lhe seleccionar o perfil que pretende utilizar para iniciar sessão no Identity Safe. Esta janela aparece dependendo da forma como define as suas preferências para a palavra-passe Identity Safe na caixa de diálogo Configurar o Norton Identity Safe.

Em seguida encontram-se as situações nas quais é-lhe solicitado que introduza a palavra-passe Identity Safe:

  • No início de cada sessão

  • Antes de preencher o início de sessão

  • Quando o seu PC se encontra inactivo pelo período que especificou

Pode iniciar sessão no seu perfil portátil ou no perfil local utilizando os seguintes separadores:

Perfil Local

Permite-lhe introduzir a palavra-passe Identity Safe do seu perfil local

Depois de iniciar sessão no Identity Safe, pode aceder a todas as funcionalidades do Identity Safe.

Perfil portátil

Permite-lhe introduzir a palavra-passe Identity Safe do seu perfil portátil

Se possui vários perfis portáteis, utilize a lista pendente no separador Perfil Portátil para seleccionar o perfil que pretende utilizar.

O nome do perfil portátil que aparece no menu pendente é o nome que dá enquanto configura a palavra-passe do Identity Safe.

A lista pendente também mostra o nome da unidade em que configurou o seu perfil portátil.

Pode ainda definir uma sugestão para a sua palavra-passe enquanto configura a palavra-passe do Identity Safe. O Identity Safe só lhe permite definir uma sugestão quando for alterar a palavra-passe da próxima vez. Pode alterar a sua palavra-passe na janela Palavra-passe e Segurança .


Adicionar ou excluir ficheiros e pastas

O Norton 360 fornece uma lista de ficheiros e pastas que adiciona manualmente à Cópia de Segurança ou exclui da Cópia de Segurança.

Pode clicar na hiperligação Adicionar ou excluir ficheiros e pastas para ver os detalhes dos ficheiros ou pastas que foram incluídos ou excluídos da cópia de segurança. Pode ainda incluir, excluir ou remover os ficheiros ou pastas da cópia de segurança.

O Norton 360 permite-lhe incluir manualmente os ficheiros ou pastas na cópia de segurança. Pode ainda excluir manualmente os ficheiros ou pastas da cópia de segurança. Pode ainda remover os ficheiros ou pastas da localização da cópia de segurança.


Endereços

Pode activar ou desactivar Norton AntiSpam no separador Endereços. Depois de activar Norton AntiSpam, pode configurar Exclusões do Livro de Endereços, Lista de Permitidos, Lista de Bloqueados e as opções Web Query.

Desactivar a função Norton AntiSpam aumenta a sua exposição à recepção de mensagens de correio electrónico não solicitadas. Assegure-se sempre que a função Norton AntiSpam está activada. Protege o seu cliente de correio electrónico de conteúdo online indesejado.

Pode utilizar as opções que se seguem no separador Endereços para configurar Norton AntiSpam:

Tabela: Endereços

Opção

Descrição

Sugestões

Exclusões ao Livro de Endereços

Permite-lhe excluir os endereços de correio electrónico que não devem ser adicionados automaticamente do livro de endereços para a Lista de Permitidos

Exclui os endereços de correio electrónico que não devem ser adicionados automaticamente do livro de endereços para a Lista de Permitidos.

Utilize as Exclusões ao Livro de Endereços antes que importe o livro de endereços. Adicione todos os endereços de correio electrónico que não quer importar do livro de endereços do programa de correio electrónico suportado à Lista de Permitidos.

Lista de Permitidos

Permite-lhe adicionar endereços e domínios específicos (por exemplo, @symantec.com) dos quais quer receber mensagens de correio electrónico

Adicione sempre todos os endereços de correio electrónico e domínios conhecidos à sua Lista de Permitidos. Esta opção previne a perda de mensagens de correio electrónico importantes dos seus contactos conhecidos.

Lista de Bloqueados

Permite-lhe adicionar endereços e domínios específicos dos quais não quer receber mensagens de correio electrónico

A função Norton AntiSpam assinala todas as mensagens de correio electrónico destes endereços e domínios como spam.

Adicione sempre endereços de correio electrónico e domínios desconhecidos à Lista de Bloqueados para que não receba mensagens de correio electrónico não solicitadas de tais endereços ou domínios.

Comentários

Permite-lhe enviar comentários à Symantec sobre a mensagem de correio electrónico mal classificada

Pode seleccionar qualquer um a partir das seguintes opções:

  • On

    Envia automaticamente a mensagem de correio electrónico mal classificada à Symantec quando classifica uma mensagem de correio electrónico como spam ou legítima.

  • Notificar-me

    Avisa-o antes de o Norton AntiSpam enviar a mensagem de correio electrónico mal classificada à Symantec quando classifica uma mensagem de correio electrónico como spam ou legítima.

  • Desactivado

    Não envia a mensagem de correio electrónico mal classificada à Symantec.

Utilize a opção Comentários para enviar a mensagem de correio electrónico mal classificada à Symantec para análise.

Web Query

Permite-lhe consultar os servidores Web da Symantec para filtrar as mensagens de correio electrónico spam que os filtros locais classificam como legítimas

Utilize sempre o filtro Web Query para uma classificação eficaz das mensagens de correio electrónico de spam.


Definições Administrativas

Pode utilizar a janela Definições Administrativas para configurar várias opções importantes do Norton 360.

Tem as seguintes opções:

Optimizador do Tempo de Inactividade

Permite-lhe configurar o Norton 360 para desfragmentar o volume de inicialização ou o disco local que contém o volume de inicialização quando o computador está em inactividade

Quando a opção está activada, o Norton 360 agenda automaticamente a optimização depois de instalar uma aplicação no computador. A optimização acelera o desempenho do computador desfragmentando as partes fragmentadas do disco.

Definições de Proxy de Rede

Permite-lhe especificar os detalhes da configuração automática, as definições de proxy e os detalhes de autenticação para ligar à Internet

Os programas, como o LiveUpdate e o Norton Insight, utilizam as definições do servidor proxy especificadas para ligar ao servidor da Symantec através da Internet. O LiveUpdate utiliza as definições de proxy especificadas para recuperar as actualizações. O Norton Insight utiliza definições de proxy para obter informação específica sobre os ficheiros, como nível de fidedignidade ou assinatura digital.

Norton Community Watch

Permite-lhe submeter os dados de segurança e da aplicação à Symantec para análise

A Symantec avalia os dados para determinar novas ameaças que podem estar presentes.

Monitorização do Desempenho

Permite-lhe monitorizar o desempenho do seu computador

Quando a opção Monitorização do Desempenho está activada, o Norton 360 monitoriza a utilização do CPU e a utilização da memória do seu computador. Monitoriza ainda as actividades importantes do sistema que realizou durante os últimos três meses.

Modo de Poupança de Energia

Permite-lhe guardar a energia da bateria suspendendo uma lista de trabalhos de segundo plano quando o computador está ligado com a energia da bateria

Por defeito, esta opção está activada.

Segurança do Produto

Permite-lhe proteger o produto e protegê-lo de alterações não autorizadas

Tem as seguintes opções:

  • Acesso às Definições Sem Ser da Administração

    Permite-lhe aceder e configurar todas as opções na janela Definições a partir também de uma conta de utilizador que não é de administrador.

    Como predefinição, esta opção está desactivada. Tem de iniciar sessão no computador como administrador para activar esta opção. Não pode aceder à janela Definições se a janela Definições estiver aberta noutra conta de utilizador no seu computador.

  • Protecção contra Adulterações dos Produtos Norton

    Permite-lhe proteger os produtos Norton de um ataque ou modificação por aplicações desconhecidas, suspeitas ou ameaçadoras

  • Protecção das Definições por Palavra-passe

    Permite-lhe proteger as definições do Norton 360 com uma palavra-passe. Protege as definições do produto contra acesso não autorizado.

  • Monitorização do Estado do Produto

    Permite monitorizar ou ignorar o estado de protecção das funcionalidades do Antivírus, Firewall, Protecção de Identidade e Diversos do Norton 360.

Definições do Modo Silencioso

Permite-lhe activar ou desactivar o Modo Silencioso

Tem as seguintes opções:

  • Modo Silencioso

    Quando se liga a opção Modo Silencioso, activa-se o Modo Silencioso por uma duração especificada. O Norton 360 suprime todos os alertas e suspende as actividades em segundo plano pela duração que especificou.

  • Detecção de Ecrã Inteiro

    Quando se activa a opção Detecção de Ecrã Inteiro, o Norton 360 detecta automaticamente as aplicações que executa no modo de ecrã inteiro e activa o Modo Silencioso. O Norton 360 suprime a maior parte dos alertas e suspende as actividades em segundo plano. As únicas actividades que são executadas são as que protegem o computador de vírus e outras ameaças à segurança.

  • Modo discreto na Detecção de:

    • IMAPI 2.0 Disk Burn

      Quando utiliza uma aplicação do Media Center para gravar um CD ou um DVD, o Norton 360 detecta a actividade e activa automaticamente o Modo discreto. Quando o Modo discreto está activado, o Norton 360 suprime as actividades de segundo plano mas não continua a apresentar os alertas e notificações.

    • Gravação Media Center TV

      Quando utiliza uma aplicação do Media Center para gravar um programa de TV, o Norton 360 detecta a actividade e activa automaticamente o Modo discreto. Quando o Modo discreto está activado, o Norton 360 suprime as actividades de segundo plano mas não continua a apresentar os alertas e notificações.

    • Programas Especificados pelo Utilizador

      Quando executa uma aplicação apresentada na lista Programas Especificados pelo Utilizador, o Norton 360 detecta a actividade e activa automaticamente o Modo Discreto. Quando o Modo discreto está activado, o Norton 360 suprime as actividades de segundo plano mas não continua a apresentar os alertas e notificações.

      Pode configurar a lista de programas para a qual pretende activar o Modo discreto.

Atraso das Tarefas Automáticas

Permite-lhe especificar a duração para a execução de programas específicos do Norton no seu computador que são executados automaticamente quando se liga o computador

Não atrasa a protecção do Norton 360. Pode especificar a duração do Atraso de Tarefas Automáticas por um período de 1 minuto a 10 minutos. A duração predefinida é 10 minutos.

Fim do Tempo de Inactividade

Permite-lhe especificar a duração do Tempo de Espera Inactivo depois de o Norton 360 identificar o computador como estando inactivo

Pode especificar o Tempo de Espera Inactivo por um período de 1 minuto a 30 minutos. A duração predefinida é 10 minutos.

Limpeza do Firefox

Permite ao seu PC ser executado suave e eficazmente eliminando os ficheiros temporários não utilizados e procurando históricos, se utilizar o Web browser Firefox

O Norton 360 limpa automaticamente os ficheiros temporários do Internet Explorer, o histórico e os marcadores como actividade de segundo-plano.

Tem as seguintes opções:

  • Limpeza de Ficheiros Temporários do Firefox

    Permite-lhe limpar os ficheiros temporários que se vão acumulando quando visita páginas no browser da Web do Firefox

  • Limpeza do Histórico do Firefox

    Permite-lhe limpar o histórico e os marcadores que se vão acumulando quando visita páginas no browser da Web do Firefox


Definições do Norton 360

As Definições Detalhadas na janela Definições permitem ajustar as definições de protecção e as definições de rede. Também pode personalizar programações para análises e cópias de segurança.

Pode configurar as seguintes Definições Detalhadas na janela Definições:

Antivírus

Especificar o modo como determinados tipos de vírus e spyware, bem como outras ameaças, são tratados no Norton 360

Pode especificar se pretende verificar o correio electrónico a receber e se o serviço de mensagens instantâneas é analisado. Pode ainda especificar quais os ficheiros e assinaturas excluídas das análises e de que forma as ameaças de baixo risco são tratadas. Além disso, pode configurar a Protecção em Tempo Real, Antispyware e LiveUpdate.

Firewall

Especifique pormenorizadamente como tratar as ligações de entrada e saída do seu computador

Pode especificar regras de Tráfego e regras para programas específicos. Pode ainda especificar de que forma pretende que o Norton 360 trate das tentativas de intrusão e da protecção do browser.

AntiSpam

Protege o seu cliente de correio electrónico de conteúdo online indesejado

Pode configurar o Norton AntiSpam para definir o cliente com que deve integrar-se e como deve tratar o correio electrónico que analisa desses clientes. Pode especificar se pretende que o Norton AntiSpam consulte os servidores da Symantec, para filtrar as mensagens de correio electrónico de spam que o filtro local classifica como legítimas.

A Minha Rede

Visualize todos os dispositivos disponíveis na rede e especifique o nível de fidedignidade dos dispositivos ligados à sua rede

Também pode ocultar ou mostrar a janela Visão Geral da Segurança de Rede no arranque e configurar a porta de comunicação utilizada pelos produtos Norton para comunicarem uns com os outros. Também pode limpar o Mapa de Segurança da Rede.

Controlos da Restrição de Acesso e Privacidade

Permite-lhe controlar o acesso a Web sites específicos e protege as suas informações sensíveis

Estão disponíveis as seguintes opções:

  • Limitação de Acesso

  • Controlo de Privacidade

  • OnlineFamily.Norton

Esta opção aparece na janela Definições apenas depois de instalar os Controlos da Restrição de Acesso e Privacidade.

Protecção de Identidade

Configure o Identity Safe para proteger as identidades online e os dados da transacção

Pode ainda configurar as opções de Navegação Segura.

Programação de Tarefas

Especifique quando e a frequência com que o Norton 360 examina o PC para detectar vírus e outros riscos

Definições Administrativas

Utilize as opções nesta janela para configurar a segurança do produto

Pode especificar as suas definições proxy no Norton 360. Pode ainda configurar o Optimizador do Tempo de Inactividade, a Monitorização do Desempenho e o Modo de Poupança de Energia. Além disso, pode configurar o Modo Silencioso, a duração do Tempo de Espera Inactivo, as Tarefas Automáticas, a duração do Atraso de Arranque, o Norton Community Watch e a Limpeza do Firefox.

Definições da Cópia de Segurança

Programe o quê, onde e quando efectuar a cópia de segurança dos ficheiros e pastas importantes

Também pode desactivar ou activar as opções, como Sobreposições do Ícone, Unidade de Cópia de Segurança Norton, Menu de Contexto e Página de Propriedade.

Os Controlos Rápidos na janela Definições permitem activar ou desactivar os seguintes serviços:

Modo Silencioso | Activar ou desactivar o Modo Silencioso; Pode activar o Modo Silencioso por um período de uma hora, duas horas, quatro horas, seis horas ou um dia.
Navegação Segura | Activa ou desactiva as funcionalidades Antiphishing e Norton Safe Web; Quando activa a função Navegação Segura, protege o computador enquanto navegas com o Internet Explorer ou o Firefox.
Identity Safe | Activa ou desactiva o Identity Safe; Quando desliga o Identity Safe, o Norton 360 já não o deixa gerir os seus inícios de sessão, cartões e notas.
Cópia de Segurança | Activar ou desactivar a Cópia de Segurança; Quando activa a Cópia de Segurança, o PC começa a efectuar cópia de segurança com as definições específicas.
Sobreposições do Estado de Cópia de Segurança | Activa ou desactiva as sobreposições do ícone nos ficheiros; As sobreposições do ícone apresentam o estado da cópia de segurança dos seus ficheiros.
LiveUpdate Automático | Activa ou desactiva as actualizações automáticas que protegem contra novas e emergentes ameaças
Firewall Inteligente | Activa ou desactiva a Firewall Inteligente; Quando activa a Firewall Inteligente, esta monitoriza as comunicações entre o seu computador e os outros computadores na Internet. Também protege o computador de problemas comuns de segurança.
Norton Tamper Protection | Activa ou desactiva a Norton Tamper Protection para o Norton 360; Quando activa a Norton Tamper Protection, esta protege o Norton 360 de modificações efectuadas por quaisquer acessos não autorizados.


Desactivar o Automatic LiveUpdate

Quando desactiva o Automatic LiveUpdate, o Norton 360 não pode assegurar que está protegido dos mais recentes riscos e surtos de vírus e de spyware. Não irá receber actualizações de programas se o Automatic LiveUpdate estiver desactivado.

Se tiver de desactivar o Automatic LiveUpdate temporariamente, não se esqueça de o activar o mais depressa possível.


Desactivar o Norton Tamper Protection

Quando desactiva o Norton Tamper Protection deixa de estar protegido de ataques ou modificações por programas desconhecidos, suspeitos ou ameaçadores.

Se tiver de desactivar o Norton Tamper Protection temporariamente, não se esqueça de o activar o mais depressa possível.


Detalhes da Cópia de Segurança

A janela Detalhes da Cópia de Segurança permite ver o estado das actividades de cópia de segurança mais recentes que o Norton 360 efectuou. Também pode ver se o ícone de estado da cópia de segurança está activado ou desactivado. O ícone junto a cada item mostra o estado global.

Se precisar de tomar qualquer acção, uma mensagem indica os passos que tem de tomar. Quando necessário, a hiperligação Detalhes aparece e permite ver os detalhes adicionais na janela Histórico de Segurança. Pode ver detalhes específicos sobre a actividade de cópia de segurança, que inclui gravidade, data e hora e as acções recomendadas.

A tabela que se segue lista as actividades que fazem parte da cópia de segurança:

Cópia de Segurança | Indica o momento em que a cópia de segurança foi executada recentemente; O Norton 360 apresenta a data e a hora da última execução da cópia de segurança. Também apresenta uma mensagem sobre o estado da cópia de segurança. Quando desactiva a cópia de segurança, o Norton 360 deixa de monitorizar o estado das actividades de cópia de segurança.
Armazenamento Online | Apresenta o espaço total e espaço livre do Armazenamento Online Seguro; Pode ver os detalhes do Armazenamento Online se adquiriu Armazenamento Online Seguro para efectuar a cópia de segurança dos ficheiros.
Sobreposições do Estado de Cópia de Segurança | Indica se a funcionalidade foi activada; Quando esta funcionalidade está activada, o Norton 360 adiciona um ícone aos ficheiros para apresentar o estado de cópia de segurança dos mesmos.

Além disso, pode utilizar as seguintes opções em Tarefas que Pode Efectuar:

Executar Cópia de Segurança Agora | Executar uma cópia de segurança imediata. Os ficheiros que devem ser copiados e a localização da cópia de segurança são os que especificou quando configurou as suas definições da cópia de segurança.
Restaurar Ficheiros | Restaure ficheiros de uma cópia de segurança anterior. Pode alterar as definições de Restauro antes de restaurar os ficheiros copiados. Certifique-se de que a localização da cópia de segurança especificada, tais como o CD ou o disco rígido externo, se encontra disponível antes de iniciar o restauro.
Comprar Mais Armazenamento | Compre espaço de armazenamento online adicional para efectuar uma cópia de segurança dos dados. Tem de ter uma Norton Account registada para comprar espaço de armazenamento adicional.
Gerir Conjuntos de Cópia de Segurança | Altere as suas definições da cópia de segurança. Pode mudar o conjunto de ficheiros que pretende efectuar cópia de segurança, a localização da cópia de segurança e o programa de cópia de segurança.
Desactivar Cópia de Segurança/Activar Cópia de Segurança | Desactive as cópias de segurança automáticas ou agendadas. Quando desactiva as cópias de segurança, o agendamento, a localização e os ficheiros especificados são guardados para quando activar as cópias de segurança novamente.


Cópia de Segurança

Uma das formas mais importantes de proteger a informação valiosa existente no computador é efectuando cópias de segurança dos ficheiros regularmente. Caso perda dados, o Norton 360 permite-lhe restaurá-los posteriormente. Por exemplo, se apagar acidentalmente um ficheiro importante ou o seu PC tem uma avaria de hardware que destruiu alguns ficheiros. Neste caso, pode restaurar os ficheiros perdidos a partir da cópia de segurança.

As Definições de Cópia de Segurança fornecem formas diferentes para efectuar a cópia de segurança dos ficheiros e restaurá-los regularmente.

Em Cópia de Segurança, encontram-se as seguintes opções:

Gerir Cópia de Segurança

Permite configurar o quê, onde e quando efectuar a cópia de segurança dos ficheiros importantes

Pode utilizar a opção Configurar para especificar a fonte, destino e programação da cópia de segurança.

Sobreposições do Estado de Cópia de Segurança

Permite-lhe ver o estado da cópia de segurança de um ficheiro adicionado a sobreposição do estado no ícone do ficheiro

As sobreposições de estado que aparecem são:

  • Ícone verde com uma marca de verificação

    Indica que o ficheiro foi copiado.

    Este ícone muda para ícone azul com setas se modificar o ficheiro.

  • Ícone azul com setas

    Indica que o ficheiro não foi copiado.

    Este ícone muda para verde quando o Norton 360 efectua automaticamente uma cópia de segurança do ficheiro durante o tempo de inactividade.

  • Ícone cinzento com uma barra

    Indica que o ficheiro foi excluído da cópia de segurança.

    O Norton 360 apresenta um estado de cópia de segurança desactivado num ficheiro quando exclui o ficheiro de qualquer um dos Conjuntos de Cópias de Segurança.

Unidade de Cópia de Segurança Norton

Permite-lhe ver no Explorador do Windows a lista de destinos das cópias de segurança no local são criadas as cópias de segurança dos seus ficheiros

Pode ainda adicionar um ficheiro a um Conjunto de Cópia de Segurança e eliminar um ficheiro de um Conjunto de Cópia de Segurança. Além disso, pode restaurar um ficheiro a partir de um Conjunto de Cópia de Segurança na Unidade de Cópia de Segurança Norton para a sua localização personalizada.

Menu de Contexto

Permite-lhe adicionar ou excluir um ficheiro ou uma pasta para um Conjunto de Cópia de Segurança utilizando o menu de atalho do botão direito do rato

Pode utilizar esta opção depois de configurar a Cópia de Segurança na janela Gerir Conjuntos de Cópias de Segurança. Lista todos os Conjuntos de Cópia de Segurança disponíveis para cópias de segurança fáceis.

Página de Propriedades

Permite ver o estado da cópia de segurança da cada Conjunto de Cópias de Segurança no separador Cópia de Segurança na página Propriedades que inclui na cópia de segurança

Lista todos os Conjuntos de Cópias de Segurança disponíveis juntamente com a data e a hora em que efectuada a última cópia de segurança. Mostra ainda a sobreposição do ícone correspondente que indica se o ficheiro foi incluído ou excluído num determinado Conjunto de Cópia de Segurança.


Definições da Cópia de Segurança

Uma das formas mais importantes de proteger a informação valiosa existente no computador é efectuando cópias de segurança dos ficheiros regularmente. Caso perda dados, o Norton 360 permite-lhe restaurá-los posteriormente. Por exemplo, se apagar acidentalmente um ficheiro importante ou o seu PC tem uma avaria de hardware que destruiu alguns ficheiros. Neste caso, pode restaurar os ficheiros perdidos a partir da cópia de segurança. As Definições de Cópia de Segurança fornecem formas diferentes para efectuar a cópia de segurança dos ficheiros e restaurá-los regularmente.


Gerir Conjuntos de Cópias de Segurança - Resumo

O Norton 360 oferece uma funcionalidade de cópia de segurança versátil, que é simples e fácil de utilizar. Pode configurar o que pretende incluir na cópia de segurança, onde pretende colocar a cópia de segurança e quando pretende efectuar a cópia de segurança, e rever os detalhes. O Norton Backup também permite configurar múltiplas definições de cópia de segurança e guardá-las como Conjuntos de Cópias de Segurança identificados.

Também pode utilizar a hiperligação Obter Informações Sobre Cópia de Segurança na parte superior da janela Gerir Conjuntos de Cópias de Segurança para saber como utilizar as funcionalidades avançadas da Cópia de Segurança Norton.

O separador Resumo na janela Gerir Conjuntos de Cópias de Segurança permite seleccionar e ver as diferentes definições da cópia de segurança. Este separador Resumo permite-lhe realizar mais actividades relacionadas com Conjuntos de Cópias de Segurança. A secção Resumo do Conjunto de Cópias de Segurança apresenta o resumo das definições de cópia de segurança para cada Conjunto de Cópias de Segurança. A secção Tarefas que pode efectuar lista as actividades que pode efectuar para gerir os Conjuntos de Cópias de Segurança.

A secção Resumo do Conjunto de Cópias de Segurança apresenta a selecção actual do Conjunto de Cópias de Segurança e as definições de cópia de segurança guardadas para o Conjunto de Cópias de Segurança.

A secção Resumo do Conjunto de Cópias de Segurança contém as seguintes informações:

Nome do Conjunto de Cópias de Segurança

Apresenta o nome do Conjunto de Cópias de Segurança que guardou

Pode escolher um Conjunto de Cópia de Segurança a partir de vários Conjuntos de Cópia de Segurança e ver os detalhes dos mesmos.

Se não guardou um Conjunto de Cópias de Segurança, o Norton 360 apresenta o Nome do Conjunto de Cópias de Segurança Predefinido como ConjuntoPredefinido.

O Quê (Ficheiros a Incluir na Cópia de Segurança)

Apresenta uma hiperligação Pré-visualizar para ver a lista geral de ficheiros que inclui num Conjunto de Cópia de Segurança

Pode clicar na hiperligação O Quê para ir para o separador O Quê e modificar as definições.

Onde (Localização da Cópia de Segurança)

Apresenta o destino de cópia de segurança que seleccionou para fazer a cópia de segurança dos ficheiros

Encontram-se disponíveis as seguintes opções de localização para cópias de segurança:

  • Armazenamento Online Seguro

  • A lista de unidades locais no computador

  • As unidades de CD no computador

  • Qualquer unidade flash adicional, disco rígido externo ou iPod

Pode clicar na hiperligação Onde para ir para o separador Ondee modificar as definições.

Onde (Agendamento da Cópia de Segurança)

Apresenta o agendamento configurado para copiar os ficheiros

Pode ver qualquer dos seguintes estados:

  • Automático

  • Semanalmente

  • Mensalmente

  • Manualmente

Pode clicar na hiperligação Quando para ir para o separador Quando e modificar as definições.

Última Cópia de Segurança

Apresenta a data e a hora da última execução da Cópia de Segurança

No caso de não existirem cópias de segurança, o separador Resumo indica que não existem cópias de segurança actuais.

A secção Tarefas que Pode Efectuar contém as seguintes opções:

Criar Novo Conjunto de Cópias de Segurança

Pode criar novos Conjuntos de Cópias de Segurança e configurá-los.

Quando cria um novo Conjunto de Cópias de Segurança, o conjunto actual de cópias de segurança muda para o novo Conjunto de Cópias de Segurança criado. O novo Conjunto de Cópias de Segurança tem as mesmas definições do que as predefinições de cópia de segurança. Pode alterar as definições de acordo com as suas necessidades.

O número máximo de Conjuntos de Cópia de Segurança que o Norton 360 permite criar é 10.

Eliminar conjunto de cópias de segurança

Pode eliminar os Conjuntos de Cópias de Segurança presentes na cópia de segurança.

Não pode eliminar um Conjunto de Cópias de Segurança se só estiver disponível um Conjunto de Cópias de Segurança.

Quando um Conjunto de Cópia de Segurança é eliminado, os detalhes da Cópia de Segurança dos ficheiros que pertencem ao Conjunto de Cópia de Segurança que eliminou também são alterados. Por exemplo, o ícone sobrepõe-se e o separador Cópia de Segurança nas propriedades do ficheiro deixa de aparecer.

Mudar nome do conjunto de cópias de segurança

Também pode mudar o nome de um Conjunto de Cópias de Segurança, no caso de ter modificado as configurações de cópia de segurança.

Pode também modificar o nome predefinido do Conjunto de Cópias de Segurança.

Executar Cópia de Segurança Agora

Pode executar uma cópia de segurança imediata para o Conjunto de Cópias de Segurança.

Os ficheiros que devem ser copiados e a localização da cópia de segurança são os que especificou quando configurou as suas definições da cópia de segurança.


Gerir Conjuntos de Cópias de Segurança - O Quê

O Norton 360 copia ficheiros utilizando categorias de ficheiros, tais como imagens, música ou vídeo. Cada categoria de ficheiro tem um conjunto de extensões de ficheiros. Quando selecciona uma determinada categoria de ficheiro para cópia de segurança, o Norton 360 adiciona automaticamente todos os ficheiros que pertencem à categoria de ficheiro ao seu Conjunto de Cópias de Segurança. Também tem de especificar a fonte a partir da qual pretende que o Norton 360 copie os ficheiros. O Norton 360 copia todos os ficheiros que pertencem à categoria seleccionada localizada na fonte escolhida.

Também pode adicionar extensões de ficheiros à escolha a uma categoria de ficheiro de cópia de segurança ou eliminar ficheiros da categoria de ficheiro de cópia de segurança.

O separador O Quê contém as seguintes secções:

Fontes da Cópia de Segurança

Permite seleccionar a localização no computador a partir da qual pretende que o Norton 360 copie os ficheiros

Pode utilizar a hiperligação Actualizar se uma localização não aparecer na lista.

Tipos de Ficheiros

Permite incluir ou excluir uma categoria de ficheiro de cópia de segurança

Tem as seguintes opções:

  • Lista das categorias de ficheiros

    Permite incluir uma categoria de ficheiro na cópia de segurança ou excluir da cópia de segurança

    Pode seleccionar ou desmarcar uma categoria de ficheiro para incluir ou excluir uma categoria de ficheiro do Conjunto de Cópias de Segurança. Quando clicar na categoria de ficheiros, o Norton 360 abre uma janela onde pode ver a lista de pastas disponível na categoria de ficheiros. Esta janela também permite ver a localização dos ficheiros.

  • Editar tipos de ficheiros

    Permite activar ou desactivar a opção Configurar [+]

    Pode utilizar a opção Configurar [+] para gerir as extensões de ficheiros numa determinada categoria de ficheiro.

  • Configurar [+]

    Permite adicionar uma extensão de ficheiro uma categoria de ficheiro ou eliminá-la das categorias de ficheiros

    Quando adiciona uma extensão de ficheiro a uma categoria de ficheiro, o Norton 360 categoriza os ficheiros com a extensão de ficheiro adicionada recentemente a essa categoria de ficheiro. Por exemplo, se pretender copiar os documentos com uma extensão de ficheiro .fm na categoria de Documentos do Office. Pode adicionar a extensão de ficheiro .fm à categoria Documentos do Office.

  • Adicionar ou excluir ficheiros e pastas

    Pode incluir ficheiros e pastas na cópia de segurança

    Pode excluir ficheiros e pastas da cópia de segurança. Também pode ver os ficheiros e pastas incluídos na cópia de segurança ou excluídos da cópia de segurança.

    Também pode remover um item dos itens listados na tabela. Esta remoção substitui itens removidos para as respectivas categorias de ficheiros.

Pode utilizar a opção Guardar Definições para guardar as alterações efectuadas no separador O Quê.

Para ajudar a manter a integridade da cópia de segurança, não será efectuada uma cópia de segurança dos nomes de ficheiros com determinados caracteres. Estes incluem os nomes dos ficheiros que começam com o carácter do til (~) (por exemplo, ~amostra). Estes ficheiros são geralmente considerados ficheiros temporários.


Gerir Conjuntos de Cópias de Segurança - Itens Incluídos ou Excluídos da Cópia de Segurança

Esta janela permite-lhe gerir os ficheiros e pastas que incluiu ou excluiu do Conjunto de Cópia de Segurança.

Esta janela apresenta a lista de itens que removeu das categorias de ficheiros. Os itens que removeu das categorias de ficheiros estão listados como itens excluídos.

O Norton 360 utiliza a lista de extensões do ficheiro em cada categoria do ficheiro para adicionar ficheiros automaticamente à Cópia de Segurança. No entanto, o Norton 360 não adiciona os ficheiros com uma extensão não listada numa categoria de ficheiro.

Pode adicionar tais ficheiros à Cópia de Segurança das seguintes formas:

  • Adicionar a extensão do ficheiro a uma categoria de ficheiro adequada.

  • Adicionar manualmente o ficheiro à Cópia de Segurança.

A categoria Outros Tipos de Ficheiros inclui os ficheiros que o Norton 360 não adiciona a qualquer categoria de ficheiro e o utilizador adiciona manualmente à Cópia de Segurança.

A janela contém a seguinte secção para fornecer os detalhes dos ficheiros ou pastas:

Nome | Permite-lhe ver os detalhes dos ficheiros ou pastas que incluiu ou excluiu manualmente na cópia de segurança; Pode ver a localização original de um item de cópia de segurança.
Tipo | Permite-lhe ver se o item que incluiu ou excluiu é um ficheiro ou uma pasta
Regra | Permite-lhe visualizar o estado do item de cópia de segurança; Pode ver se o item está incluído na cópia de segurança ou se foi excluído da mesma.

Pode utilizar as seguintes opções para incluir, excluir ou remover os ficheiros ou pastas da cópia de segurança:

Incluir Ficheiro

Permite incluir um ficheiro na cópia de segurança

Pode incluir um ficheiro que o Norton 360 adiciona automaticamente a qualquer categoria de ficheiro.

Pode ainda incluir um ficheiro que o Norton 360 não adiciona automaticamente a qualquer categoria de ficheiro. Se um ficheiro incluído não pertencer a uma categoria específica, o Norton 360 inclui o ficheiro na categoria Outros Tipos de Ficheiros.

Também pode incluir ficheiros cujo caminho de pasta não pertence às fontes de cópia de segurança seleccionadas. Por exemplo, se seleccionar Os Meus Documentos como a fonte de cópia de segurança e pretender copiar um ficheiro localizado externamente à pasta Os Meus Documentos. Pode utilizar a hiperligação Incluir Ficheiro para incluir o ficheiro na cópia de segurança.

Incluir Pasta

Permite incluir na cópia de segurança uma pasta com todos os ficheiros contidos

Quando inclui uma pasta com vários ficheiros de categorias de ficheiro diferentes, o Norton 360 inclui os ficheiros nas respectivas categorias. Por exemplo, tem uma pasta que adicionou à cópia de segurança como ficheiro de imagem e ficheiro de vídeo. O Norton 360 adiciona os ficheiros de imagem à categoria das imagens e os ficheiros de vídeo à categoria de vídeos. A pasta aparece nas duas categorias de ficheiro que contêm apenas os ficheiros que pertencem à categoria de ficheiro.

Também pode incluir pastas que já não pertencem às fontes de cópias de segurança seleccionadas. Por exemplo, se seleccionar Os Meus Documentos como a fonte de cópia de segurança e pretender copiar uma pasta localizada externamente à pasta Os Meus Documentos. Pode utilizar a hiperligação Incluir Pasta para incluir os ficheiros dessa pasta na cópia de segurança.

Excluir Ficheiro

Permite-lhe excluir um ficheiro da cópia de segurança

Pode excluir um ficheiro que o Norton 360 adiciona automaticamente a qualquer categoria de ficheiro.

Pode ainda excluir um ficheiro que o Norton 360 não adiciona automaticamente a qualquer categoria de ficheiro. Se um ficheiro excluído não pertencer a uma categoria específica, o Norton 360 inclui o ficheiro na categoria Outros Tipos de Ficheiros.

Também pode excluir ficheiros cujo caminho de pasta não pertence às fontes de cópia de segurança seleccionadas. Por exemplo, se seleccionar a pasta Os Meus Documentos como a fonte da cópia de segurança e pretender excluir um ficheiro localizado na pasta Os Meus Documentos. Pode utilizar a hiperligação Excluir Ficheiro para excluir o ficheiro da cópia de segurança.

Excluir Pasta

Permite-lhe excluir uma pasta da cópia de segurança

Pode excluir os ficheiros disponíveis numa pasta que o Norton 360 adiciona automaticamente a qualquer categoria de ficheiro.

Também pode excluir as pastas cujo caminho não pertence às fontes de cópia de segurança seleccionadas. Por exemplo, se seleccionar a pasta Os Meus Documentos como a fonte da cópia de segurança e pretender excluir uma pasta localizada na pasta Os Meus Documentos. Pode utilizar a hiperligação Excluir Pasta para excluir as pastas da cópia de segurança.

Remover da lista

Permite-lhe remover os ficheiros ou pastas que incluiu ou excluiu manualmente da cópia de segurança

Pode utilizar a hiperligação Remover da lista para remover os itens que incluiu ou excluiu. Esta remoção volta a colocar nas categorias de ficheiro respectivas os itens que foram removidos.


Gerir Cópia de Segurança - Quando

Utilize a lista pendente Agendar para seleccionar o programa da cópia de segurança mais adequado para as suas necessidades.

As suas opções incluem o seguinte:

Automático (Recomendado)

Esta opção é a escolha recomendada. A cópia de segurança automática é efectuada quando o PC está ligado, mas não está a ser utilizado. Os ficheiros criados ou modificados recentemente são copiados o mais depressa possível.

Nota:

Não pode efectuar uma cópia de segurança dos seus dados para um CD ou DVD se seleccionar esta opção.

Semanalmente

Utilize esta opção para seleccionar o dia da semana, e a hora do dia, para executar a cópia de segurança. Pode seleccionar mais do que um dia da semana. Por exemplo, pode optar por efectuar uma cópia de segurança às Quartas e Sábados.

Mensalmente

Utilize esta opção para programar uma cópia de segurança no mesmo dia de todos os meses. Pode também seleccionar a hora do dia à qual é efectuada a cópia de segurança.

Cópia de Segurança Manual

Escolha esta opção se pretender apenas copiar ficheiros quando lhe for mais conveniente. O Norton 360 só executará uma cópia de segurança depois de o utilizador solicitar. Se seleccionar esta opção, certifique-se de que protege os seus ficheiros efectuando ocasionalmente uma cópia de segurança.

Nota:

O desempenho do seu computador é maximizado se agendar a realização das operações mais importantes enquanto o computador está inactivo. Quando agenda um cópia de segurança semanal ou mensalmente e selecciona a opção Executar apenas em tempo de inactividade, o Norton 360 efectua cópias de segurança dos ficheiros quando o computador estiver inactivo. A Symantec recomenda que seleccione a opção Executar apenas em tempo de inactividade para experimentar um melhor desempenho do computador.


Gerir Conjuntos de Cópias de Segurança - Onde

O separador Onde na janela Gerir Conjuntos de Cópias de Segurança lista os destinos da cópia de segurança que o PC pode identificar actualmente. Se achar que deve listar outro destino, pode utilizar o botão Actualizar para actualizar a lista.

Se ainda houver uma unidade de disco rígido que não foi listada, certifique-se de que a unidade do disco rígido se encontra firmemente ligada e depois pode utilizar a hiperligação Actualizar novamente.

Seleccione o destino de cópia de segurança mais adequado para as suas necessidades de cópias de segurança. Pode ver os seguintes detalhes sobre um destino de cópia de segurança antes de seleccionar:

Destino | Apresenta o nome do destino da cópia de segurança; O Norton 360 também apresenta um ícone adequado e uma letra de unidade para todos os destinos. A letra da unidade não aparece para o Armazenamento Online Seguro.
Disponível | Apresenta o tamanho disponível no destino da cópia de segurança
Total | Apresenta o tamanho total do destino da cópia de segurança

A capacidade de armazenamento necessária para efectuar uma cópia de segurança é calculada depois de todos os ficheiros terem sido seleccionados.

Os cálculos baseiam-se num CD de 700 MB CD e um DVD de 4.37 GB.

Se seleccionou Armazenamento Online Seguro como localização da cópia de segurança, pode utilizar a opção Acelerador de Banda Larga. Esta opção está presente no fundo do ecrã para configurar a largura de banda da internet que a cópia de segurança utiliza para copiar os ficheiros. A opção Acelerador da Banda Larga é uma definição recomendada que reduz o tempo para transferir os ficheiros de cópia de segurança para o armazenamento online utilizando ligações à Internet.

Pode assinalar a opção Verificar todas as cópias de segurança para assegurar que o Norton 360 escreveu correctamente os ficheiros da cópia de segurança. Pode utilizar esta opção para cópias de segurança em CDs ou DVDs, porque estes discos podem ficar riscados quando manuseados incorrectamente, originando erros da gravação.

Pode utilizar a opção Eliminar ficheiros anteriormente copiados na parte inferior do separador para remover os ficheiros que foram copiados anteriormente. Quando clica nesta opção, o Norton 360 apresenta uma janela que permite escolher da lista de Conjuntos de Cópias de Segurança na cópia de segurança. Para excluir os ficheiros que removeu de futuras actividades de cópia de segurança, tem de desmarcar os ficheiros no separador O Quê da janela Gerir Conjuntos de Cópias de Segurança.


Executar Cópia de Segurança Agora

A realização de uma cópia de segurança imediata é um processo rápido. Mesmo que a sua cópia de segurança programada esteja configurada, pode efectuar uma cópia de segurança dos ficheiros neste momento para assegurar que qualquer trabalho que tenha acabado de completar está seguro.

Se tem de fazer cópias de segurança de muitos ficheiros, a primeira cópia de segurança demora mais tempo do que as cópias subsequentes. Pode demorar várias horas ou até dias a ser concluída dependendo da velocidade da sua ligação à Internet e da dimensão da sua cópia de segurança. Se uma cópia de segurança de grande dimensão for interrompida, ela é retomada no ponto em que foi interrompida, e continua até estar concluída. Esta actividade tem lugar durante o tempo em que não utilizar o PC. Cópias de segurança subsequentes, que afectem apenas ficheiros actualizados ou alterados e demoram muito menos tempo a serem concluídas.

Pode utilizar a opção Executar Cópia de Segurança Agora na janela principal do Norton 360 para executar uma cópia de Segurança de quaisquer Conjuntos de Cópia de Segurança criados. Também pode utilizar Executar Cópia de Segurança Agora na janela Gerir Conjuntos de Cópias de Segurança para executar uma cópia de segurança de um Conjunto de Cópias de Segurança individual.


Acelerador de Largura de Banda

Se pretender utilizar o Armazenamento Online Seguro para copiar ficheiros, o PC tem de ter uma ligação à Internet activa. No entanto, necessita de uma ligação à Internet razoavelmente rápida.

A definição Acelerador de Banda Larga permite configurar a banda larga de internet que o Norton 360 utiliza para fazer a cópia de segurança dos seus ficheiros num local de armazenamento online.

Pode alterar os seguintes estados do acelerador de largura de banda:

  • Mais rápido (recomendado)

  • Utilização elevada

  • Utilização moderada

  • Utilização baixa

Nota:

Quando escolhe uma definição recomendada, a cópia de segurança utiliza toda a largura de banda de Internet e as outras actividades de Internet irão ficar mais lentas.


Outros Tipos de Ficheiros

Esta janela lista os itens adicionados à categoria Outros Tipos de Ficheiros. Os ficheiros que esta janela mostra estão prontos para serem copiados.

A categoria Outros Tipos de Ficheiros não contém quaisquer extensões de ficheiros. Esta categoria inclui os ficheiros que seleccionou especificamente para serem incluídos na cópia de segurança. O Norton 360 não inclui estes ficheiros em nenhuma outra categoria de ficheiros quando enquanto examina o PC para ver quais os ficheiros que deve incluir na cópia de segurança.

Pode utilizar a hiperligação Remover do conjunto de cópias de segurança, na parte inferior da janela para remover os itens seleccionados do conjunto de cópias de segurança. Também pode utilizar a opção Adicionar ou excluir ficheiros ou pastas para ver os ficheiros e pastas removidos.

Esta janela lista todos os ficheiros que pertencem à categoria de Outros Tipos de Ficheiros Imagens numa tabela com os seguintes detalhes:

Incluído | Apresenta todos os ficheiros adicionados à categoria Outros Tipos de Ficheiros; Também permite ver a localização do ficheiro e o seu tipo.
Tamanho | Apresenta o tamanho de cada ficheiro disponível na categoria de Outros Tipos de Ficheiros

Se não conseguir ver o caminho completo da pasta de um ficheiro, pode mover o ponteiro sobre o item ara ver o caminho completo do ficheiro.


Ficheiros de Cópia de Segurança dos Contactos

Esta janela lista todos os ficheiros que pertencem à categoria de Contactos. Os ficheiros que esta janela mostra estão prontos para serem copiados.

O Norton 360 encontra automaticamente todos os ficheiros presentes na categoria de Contactos. Pode ver os detalhes, como o tamanho total da categoria de Música e o número de ficheiros presentes na categoria de Contactos. Para cada ficheiro, o Norton 360 mostra os detalhes do ficheiro, como a localização do ficheiro e o tamanho do ficheiro.

Pode utilizar a hiperligação Remover do conjunto de cópias de segurança, na parte inferior da janela para remover os itens seleccionados do conjunto de cópias de segurança. Também pode utilizar a opção Adicionar ou excluir ficheiros ou pastas para ver os ficheiros e pastas removidos.

Esta janela lista todos os ficheiros que pertencem à categoria de Contactos numa tabela com os seguintes detalhes:

Incluído | Mostra todos os ficheiros disponíveis na categoria de Contactos; Também permite ver a localização do ficheiro e o seu tipo.
Tamanho | Apresenta o tamanho de cada ficheiro disponível na categoria de Contactos

Se não conseguir ver o caminho completo da pasta de um ficheiro, pode mover o ponteiro sobre o item ara ver o caminho completo do ficheiro.

A categoria de Contactos inclui os tipos de ficheiros de programas de contactos mais comuns, incluindo, mas não limitado aos seguintes tipos de ficheiros:

  • Ficheiros de Livros de Endereços do Microsoft Outlook (.wab)

  • Ficheiros de Livro de Endereços do Microsoft Personal (.pab)

  • Microsoft Outlook Address Book (.oab)

  • Microsoft Phonebook (.pbk)

  • Ficheiros do Livro de Endereços do Palm (.aba)

  • Ficheiro Palm DateBook (.dba)

  • Ficheiros da Agenda do Palm (.aba)

  • Ficheiros de Beijer E-Designer (.mpa)

  • Sharp Organizer Telephone Bank (.ozp)

  • Ficheiros vCard (.vcf)


Ficheiros de Cópia de Segurança do Correio Electrónico

Esta janela lista todos os ficheiros que pertencem à categoria Correio Electrónico. Os ficheiros que esta janela mostra estão prontos para serem copiados.

O Norton 360 encontra automaticamente todos os ficheiros presentes na fonte Correio Electrónico. Pode ver os detalhes, como o tamanho total da categoria de Correio Electrónico e o número de ficheiros presentes na categoria de Correio Electrónico. Para cada ficheiro, o Norton 360 mostra os detalhes do ficheiro, como a localização do ficheiro e o tamanho do ficheiro.

Pode utilizar a hiperligação Remover do conjunto de cópias de segurança, na parte inferior da janela para remover os itens seleccionados do conjunto de cópias de segurança. Também pode utilizar a opção Adicionar ou excluir ficheiros ou pastas para ver os ficheiros e pastas removidos.

Esta janela lista todos os ficheiros que pertencem à categoria Correio Electrónico numa tabela com os seguintes detalhes:

Incluído | Mostra todos os ficheiros disponíveis na categoria de Correiro Electrónico; Também permite ver a localização do ficheiro e o seu tipo.
Tamanho | Apresenta o tamanho de cada ficheiro listado na categoria de Correio Electrónico

Se não conseguir ver o caminho completo da pasta de um ficheiro, pode mover o ponteiro sobre o item ara ver o caminho completo do ficheiro.

A categoria de Correio Electrónico inclui os tipos de ficheiros de correio electrónico mais comuns, incluindo, mas não limitado aos seguintes tipos de ficheiros:

  • Ficheiros da Pasta Pessoal do Microsoft Outlook (.pst)

  • Mensagens do Microsoft Exchange Mail (.msg)

  • Correio Electrónico do Microsoft Outlook Express ou Windows Mail (.dbx)

  • Microsoft Outlook Express Electronic Mail (.eml)

  • Ficheiro do Assistente das Regras do Microsoft Outlook (.rwz)

  • Microsoft Message Store (.MsMessageStore)

  • Ficheiros de Mensagens de Correio Electrónico do Netscape Mail (.snm)

  • Media Stream Broadcast (.msb)

  • Ficheiro de Mensagem do Mailbox (.mbx)

  • Pasta de Mensagens Guardadas do First Reader (.fol);


Ficheiros de Cópia de Segurança dos Favoritos da Internet

Esta janela lista todos os ficheiros que pertencem à categoria de Favoritos da Internet. Os ficheiros que esta janela mostra estão prontos para serem copiados.

O Norton 360 encontra automaticamente todos os ficheiros presentes na categoria Favoritos da Internet. Pode ver os detalhes, como o tamanho total da categoria de Favoritos da Internet. Também pode ver o número de ficheiros presentes incluídos na categoria Favoritos da Internet. Para cada ficheiro, o Norton 360 mostra os detalhes do ficheiro, como a localização do ficheiro e o tamanho do ficheiro.

Pode utilizar a hiperligação Remover do conjunto de cópias de segurança, na parte inferior da janela para remover os itens seleccionados do conjunto de cópias de segurança. Também pode utilizar a opção Adicionar ou excluir ficheiros ou pastas para ver os ficheiros e pastas removidos.

Esta janela lista todos os ficheiros que pertencem à categoria Favoritos da Internet numa tabela com os seguintes detalhes:

Incluído | Mostra todos os ficheiros disponíveis na categoria de Favoritos da Internet; Também permite ver a localização do ficheiro e o seu tipo.
Tamanho | Apresenta o tamanho de cada ficheiro disponível na categoria de Favoritos da Internet

Se não conseguir ver o caminho completo da pasta de um ficheiro, pode mover o ponteiro sobre o item ara ver o caminho completo do ficheiro.

A categoria dos Favoritos da Internet inclui os ficheiros da Localização da Internet (.url) que surgem na lista Favoritos do Internet Explorer.


Ficheiros de Cópia de Segurança Financeiros

Esta janela lista todos os ficheiros que pertencem à categoria Ficheiros Financeiros. Os ficheiros que esta janela mostra estão prontos para serem copiados.

O Norton 360 encontra automaticamente todos os ficheiros presentes na categoria de Ficheiros Financeiros. Pode ver os detalhes, como o tamanho total da categoria Ficheiros Financeiros. Também pode ver o número de ficheiros presentes incluídos na categoria Ficheiros Financeiros. Para cada ficheiro, o Norton 360 mostra os detalhes do ficheiro, como a localização do ficheiro e o tamanho do ficheiro.

Pode utilizar a hiperligação Remover do conjunto de cópias de segurança, na parte inferior da janela para remover os itens seleccionados do conjunto de cópias de segurança. Também pode utilizar a opção Adicionar ou excluir ficheiros ou pastas para ver os ficheiros e pastas removidos.

Esta janela lista todos os ficheiros que pertencem à categoria de Ficheiros Financeiros numa tabela com os seguintes detalhes:

Incluído | Mostra todos os ficheiros disponíveis na categoria de Ficheiros Financeiros; Também permite ver a localização do ficheiro e o seu tipo.
Tamanho | Apresenta o tamanho de cada ficheiro disponível na categoria de Ficheiros Financeiros

Se não conseguir ver o caminho completo da pasta de um ficheiro, pode mover o ponteiro sobre o item ara ver o caminho completo do ficheiro.

A categoria Ficheiros Financeiros inclui os tipos de ficheiros de programas financeiros mais comuns, incluindo, mas não limitado aos seguintes tipos de ficheiros:

  • Ficheiros Microsoft Money (.mny, .mn1, .mn2, .mn3, .mn4, .mn5, .mn6, .mn7, .mn8, .mn9, .mn10, .mn11, .mn12, .mn13, .mn14, .mn15, .mbf)

  • Ficheiros de Dados Quicken (.qdt)

  • Ficheiros QuickBooks (.qba, .qbb, qbi, .qbw, .qbx, .qph, .qsd, .qel, .qph, q00, q01, .q02, .q03, .q04, .q05, .Q98, .qdf, .qdb, .qdf, .qif)

  • Ficheiros do TurboTax Tax Return (.tax)

  • Ficheiros do H&R Tax Return (.t01, .t02, .t03, .t04, .t05, .t06)

  • Ficheiros do TaxACT (.ta0, .ta1, .ta2, .ta3, .ta4, .ta5, .ta8, .ta9)

  • Ficheiros Simply Accounting (.sdb)

  • Ficheiros Olicom Fax (.ofx)

  • Ficheiros Open Financial Connectivity (.ofc)


Ficheiros de Cópia de Segurança de Música

Esta janela lista todos os ficheiros que pertencem à categoria Música. Os ficheiros que esta janela mostra estão prontos para serem copiados.

O Norton 360 encontra automaticamente todos os ficheiros presentes na categoria Música. Pode ver os detalhes, como o tamanho total da categoria de Música e o número de ficheiros presentes na categoria de Música. Para cada ficheiro, o Norton 360 mostra os detalhes do ficheiro, como a localização do ficheiro e o tamanho do ficheiro.

Pode utilizar a hiperligação Remover do conjunto de cópias de segurança, na parte inferior da janela para remover os itens seleccionados do conjunto de cópias de segurança. Também pode utilizar a opção Adicionar ou excluir ficheiros ou pastas para ver os ficheiros e pastas removidos.

Esta janela lista todos os ficheiros que pertencem à categoria de Música numa tabela com os seguintes detalhes:

Incluído | Mostra todos os ficheiros disponíveis na categoria de Música; Também permite ver a localização do ficheiro e o seu tipo.
Tamanho | Apresenta o tamanho de cada ficheiro disponível na categoria de Música

Se não conseguir ver o caminho completo da pasta de um ficheiro, pode mover o ponteiro sobre o item ara ver o caminho completo do ficheiro.

A categoria de Música inclui os tipos de ficheiros de programas de música mais comuns, incluindo, mas não limitado aos seguintes tipos de ficheiros:

  • Ficheiros MPEG Audio Stream, Layer III (.mp3); Ficheiros de vídeo MPEG-4 (.mp4); Ficheiros de Camada áudio MPEG-4 (.m4a); Ficheiros MPEG-2 Advanced Audio Coding (.aac); MPEG Audio Stream, Layer I (.mp1); MPEG Audio Stream, Layer II (.mp2)

  • Ficheiros AAC Apple protegidos (.m4p)

  • Formato de ficheiro áudio Interchange ( .aif, .aifc, .aiff)

  • Ficheiro áudio Codec 3 (.a3c)

  • Ficheiros de Módulo estendido do Fast Tracker 2 (.xm)

  • Ficheiros de Codec áudio lossless gratuito (.flac)

  • Ficheiros áudio do Microsoft Windows Media (.wma)

  • Ficheiros MIDI (.rmi)

  • Ficheiros de Formato de compressão áudio lossless do Monkey (.ape)

  • Ficheiros de listas de reprodução MP3 (.m3u)

  • Ficheiros de Som MIDI da interface digital do instrumento musical (.mid; .midi)

  • Listas de reprodução (.pls)

  • Ficheiros de Meio em stream do Real Networks RealMedia (.ra); Ficheiros de Meio em stream RealMedia (.rm); Metaficheiros RealMedia (.ram)

  • Ficheiros de som v3 do ScreamTracker (.s3m)

  • Ficheiros de Áudio da forma de onda (.wav)

  • Lista de reprodução do Windows Media Player (.wpl)


Documentos do Office

Esta janela lista todos os ficheiros que pertencem à categoria Documentos do Office. Os ficheiros que esta janela mostra estão prontos para serem copiados.

O Norton 360 encontra automaticamente todos os ficheiros presentes na categoria Documentos do Office. Pode ver os detalhes, como o tamanho total da categoria Documentos do Office. Também pode ver o número de ficheiros presentes incluídos na categoria Documentos do Office. Para cada ficheiro, o Norton 360 mostra os detalhes do ficheiro, como a localização do ficheiro e o tamanho do ficheiro.

Pode utilizar a hiperligação Remover do conjunto de cópias de segurança, na parte inferior da janela para remover os itens seleccionados do conjunto de cópias de segurança. Também pode utilizar a opção Adicionar ou excluir ficheiros ou pastas para ver os ficheiros e pastas removidos.

Esta janela lista todos os ficheiros que pertencem à categoria Documentos do Office numa tabela com os seguintes detalhes:

Incluído | Mostra todos os ficheiros disponíveis na categoria de Documentos do Office; Também permite ver a localização do ficheiro e o seu tipo.
Tamanho | Apresenta o tamanho de cada ficheiro disponível na categoria de Documentos do Office

Se não conseguir ver o caminho completo da pasta de um ficheiro, pode mover o ponteiro sobre o item ara ver o caminho completo do ficheiro.

A categoria de Documentos do Office inclui os tipos de ficheiros de programas de processamento de texto e de documentos mais comuns, incluindo, mas não limitado aos seguintes tipos de ficheiro:

  • Ficheiros do Microsoft Word (.doc, .dot, .docx, .docm, .dotx, .dotm, .wbk, .mcw, .rtf)

  • Ficheiros do Microsoft Excel (.xls, .xlt, .xlsx, .xlsm, .xltx, .xlsb, .xlm, .xlk, .xlc, .xlam)

  • Ficheiros do Microsoft PowerPoint (.ppt, .pps, .pptx, .pptm, .potx, .potm, .ppam, .ppsx, .ppsm, .ppa)

  • Ficheiros do Microsoft OneNote (.one, .onepkg)

  • Ficheiros do Microsoft Publisher (.pub)

  • Ficheiros do Microsoft Project (.mpp)

  • Ficheiros do Microsoft Access (.mam, .maq, .mar, .mat, .mdb)

  • Ficheiros do Microsoft Visio (.vsd)

  • Ficheiros do WordPerfect (.wp, .wpm, .wpt, .wps, .wpd)

  • Ficheiros do Lotus (.lwp, .wk1, .wk3, .wk4, .wkq, .ws1, .ws2, .ws3, .ws4, .ws5, .ws6, .ws7)

  • Ficheiros do Adobe Acrobat (.pdf)

  • Ficheiros de Texto (.txt)

  • Ficheiros do PostScript (.ps)

  • Ficheiros HTML (.htm, .html, .mht)

  • Ficheiros do WildTangent Branded .PNG (.wpg); Ficheiros de texto com variáveis separadas por vírgulas (.csv).

  • Ficheiros de texto com variáveis separadas por vírgulas (.csv)


Ficheiros de Cópia de Segurança das Imagens

Esta janela lista todos os ficheiros que pertencem à categoria de Imagens. Os ficheiros que esta janela mostra estão prontos para serem copiados.

O Norton 360 encontra automaticamente todos os ficheiros presentes na categoria de Imagens. Pode ver os detalhes, como o tamanho total da categoria de Imagens e o número de ficheiros presentes na categoria de Imagens. Para cada ficheiro, o Norton 360 mostra os detalhes do ficheiro, como a localização do ficheiro e o tamanho do ficheiro.

Pode utilizar a hiperligação Remover do conjunto de cópias de segurança, na parte inferior da janela para remover os itens seleccionados do conjunto de cópias de segurança. Também pode utilizar a opção Adicionar ou excluir ficheiros ou pastas para ver os ficheiros e pastas removidos.

Esta janela lista todos os ficheiros que pertencem à categoria de Imagens numa tabela com os seguintes detalhes:

Incluído | Mostra todos os ficheiros disponíveis na categoria de Imagens; Esta janela também permite ver a localização dos ficheiros.
Tamanho | Apresenta o tamanho de cada ficheiro disponível na categoria de Imagens

Se não conseguir ver o caminho completo da pasta de um ficheiro, mova o ponteiro sobre o item ara ver o caminho completo do ficheiro.

A categoria de Imagens inclui os tipos de ficheiros de gráficos mais comuns, incluindo, mas não limitado aos seguintes tipos de ficheiros:

  • Fotografias JPEG e JIFF (.jpg, .jpeg, .jpe, .jP2, .j2k, .j2c, .jpf)

  • Ficheiros de Formato de Intercâmbio Gráfico (.gif)

  • Ficheiros de Gráficos de mapas de bits (.bmp, .pct)

  • Ficheiros do formato da imagem codificado (.tif, .tiff)

  • Gráfico do Vector do Adobe Illustrator (.ai)

  • Documento do Adobe InDesign (.indd)

  • Imagens do Adobe PhotoDeluxe (.pdd)

  • Metaficheiro do Windows (.wmf)

  • Ficheiros do Gráfico da rede portátil (Pública) (.png)

  • Ficheiros do Photoshop (.psd)

  • Ficheiros de Imagem do Macintosh Quickdraw/PICT (.pict)

  • Ficheiros de PostScript encapsulado (.eps)

  • Ficheiros de Ecrã de MS Foxpro (.sct)

  • Ficheiros de mapa de bits codificado do comprimento de execução (.rle)

  • Ficheiros de Gráfico de mapa de bits independente do dispositivo (.dib)

  • Ficheiros de projecto Borland JBuilder (.jpx)

  • Ficheiros de Formato da imagem de Japan (.jpc)

  • Ficheiros Bitmap raw temporário de Image Alchemy HSI (.raw)

  • Ficheiros de Imagem Pixar (.pxr)

  • Ficheiro TARGA (.tga)

  • Ficheiros de mapa de bits Targa (.icb, .vst)

  • CD de Fotografias Kodak (.pcd); Imagem de mapa de bits Kodak RAW (.kdc)

  • Imagem Paint Shop Pro (.psp)

  • Desenho de Gráfico do Vector do Corel (.cdr)

  • Ficheiros CAD (.vda)


Ficheiros de Cópia de Segurança de Vídeo

Esta janela lista todos os ficheiros que pertencem à categoria de Vídeo. Os ficheiros que esta janela mostra estão prontos para serem copiados.

O Norton 360 encontra automaticamente todos os ficheiros presentes na categoria de Vídeo. Pode ver os detalhes, como o tamanho total da categoria de Vídeo e o número de ficheiros presentes na categoria de Vídeo. Para cada ficheiro, o Norton 360 mostra os detalhes do ficheiro, como a localização do ficheiro e o tamanho do ficheiro.

Pode utilizar a hiperligação Remover do conjunto de cópias de segurança, na parte inferior da janela para remover os itens seleccionados do conjunto de cópias de segurança. Também pode utilizar a opção Adicionar ou excluir ficheiros ou pastas para ver os ficheiros e pastas removidos.

Esta janela lista todos os ficheiros que pertencem à categoria de Vídeo numa tabela com os seguintes detalhes:

Incluído | Mostra todos os ficheiros disponíveis na categoria de Vídeo; Também permite ver a localização do ficheiro e o seu tipo.
Tamanho | Apresenta o tamanho de cada ficheiro disponível na categoria de Vídeo

Se não conseguir ver o caminho completo da pasta de um ficheiro, pode mover o ponteiro sobre o item ara ver o caminho completo do ficheiro.

A categoria de Vídeo inclui os tipos de ficheiros de programas de vídeo mais comuns, incluindo, mas não limitado a:

  • Ficheiros do Microsoft Windows Media (.wmv)

  • Ficheiros de clips de vídeo do Apple QuickTime (.mov)

  • Ficheiros áudio e vídeo Interleave (.avi)

  • Ficheiros de Beijer E-Designer (.mpa)

  • Ficheiro de vídeo digital (.dv)

  • Ficheiro DVD Video Movie (.vob)

  • Ficheiros de formato Macromedia Flash (.swf)

  • Ficheiros de clips de vídeo MPEG (.mpe)

  • Ficheiros do stream do sistema MPEG 1 (.mpg, .mpeg)

  • Ficheiro de vídeo MPEG-1 (.mpv)

  • Ficheiro de vídeo MPEG-1 (.m1v)

  • Ficheiro de formato em stream do programa MPEG-2 (.m2p)

  • Ficheiro de vídeo apenas MPEG-2 (.m2v)

  • Ficheiros de vídeo MPEG-4 (.m4v)

  • Ficheiros de formato de streaming avançado MS (.asf)

  • Ficheiro de vídeo comprimido Ogg Vorbis (.ogm)

  • Ficheiro de formato Open Media (.omf)

  • QuickTime Movie (.mov)

  • QuickTime Movie (.qt)

  • Ficheiro VDOScript (.vdo)


Análises do Norton 360

O Norton 360 analisa continuamente o PC em segundo plano sempre que não o estiver a utilizar. Se quiser efectuar as suas próprias análises, pode seleccionar a análise que pretender.

Estão disponíveis as seguintes opções:

Análise Rápida (Recomendado)

Verifica se existem actualizações e analisa as áreas mais vulneráveis do PC para detectar vírus e spyware

A Análise Rápida é uma análise rápida das áreas do computador mais vulneráveis a vírus. Uma vez que esta análise não abrange todo o computador, a sua execução demora menos tempo do que uma Análise Completa.

Nota:

Quando o Norton 360 efectua uma Análise Rápida pela primeira vez, executa automaticamente o LiveUpdate, Ficheiros Temporários do Internet Explorer e Ficheiros Temporários do Windows.

Análise Completa

Verifica todos os registos de arranque , ficheiros e programas em execução para proteger o computador de vírus e spyware.

Também executa outras actividades, como LiveUpdate, Optimização do Disco e Cópia de Segurança para fornecer um elevado nível de protecção e desempenho do computador. Consequentemente, quando executa uma Análise Completa com privilégios de administrador, são analisados mais ficheiros do que quando se executa a mesma funcionalidade sem os privilégios de administrador. Esta análise pode demorar mais algum tempo do que as outras análises.

Deixe-me Escolher

Permite personalizar análises se analisa regularmente um determinado segmento do seu computador.

Pode utilizar a opção Rede do Norton Insight para efectuar uma Análise através da Rede do Norton Insight para protecção adicional. Quando o Norton 360 efectua a Análise através da Rede do Norton Insight, utiliza as definições de vírus disponíveis localmente e armazenadas no Cloud. O Norton 360 fornece protecção adicional utilizando as definições mais recentes do Cloud, além das definições disponíveis localmente no seu computador. O Norton 360 só executa uma análise através da Rede do Norton Insight quando a opção Rede do Norton Insight está activada.


Escolher uma combinação de tarefas

O Norton 360 permite-lhe seleccionar a sua própria combinação de tarefas para uma análise única. Esta opção é útil se não quiser efectuar uma Pesquisa Abrangente, mas quiser efectuar uma análise maior do que a Pesquisa Rápida. Todos os itens listados são executados como parte desta análise personalizada.

Para incluir ou excluir uma actividade das pesquisas automáticas em segundo plano, utilize as definições das Tarefas Automáticas na janela Programação.


Monitorização do Controlo de COM

A Monitorização de Controlo de COM ajuda a garantir que programas maliciosos não possam manipular o comportamento de uma aplicação instanciando objectos COM controlados.

Os componentes COM contêm definições dos objectos COM que utiliza. Estas definições chamam-se classes. Quando cria um objecto COM num programa, está a criar uma instância da classe incluída no componente COM. Qualquer pessoa pode modificar um programa instanciando objectos COM. Em alguns casos, o objectivo de modificar um programa pode ser malicioso. Quando o Controlo COM está activo, alerta sempre que um programa malicioso tenta instanciar os objectos COM. Pode permitir ou bloquear tais programas. Os programas que permite que sejam executados são listados automaticamente na caixa de diálogo Monitorização de Controlo de COM.

Para conhecer os detalhes de um programa, clique a sua entrada na caixa de diálogo.

A tabela que se segue lista as entradas detalhadas do programa:

Caminho Completo | Permite visualizar a localização do programa
Descrição | Apresenta uma breve descrição do programa
Versão | Permite visualizar a versão do programa
Assinatura Digital | Permite visualizar a autenticação da assinatura digital do programa
Nome da Empresa | Apresenta o nome da empresa à qual o programa pertence

Pode utilizar a opção Remover para remover um programa seleccionado da lista ou a opção Remover Tudo para remover todos os programas da lista.

Mais informações

Acerca das Definições Avançadas


Seleccionar Ficheiros a Eliminar do Conjunto de Cópia de Segurança

O Norton 360 dá-lhe a possibilidade de eliminar os ficheiros que já não são úteis. Se tiver espaço limitado na localização da cópia de segurança, aconselhamo-lo a eliminar os ficheiros que já não são úteis.

Eliminar ficheiros copiados anteriormente é bastante útil, se pretender libertar algum espaço no Armazenamento Online Seguro.

Pode procurar ficheiros ou pastas por nome para os eliminar do Conjunto de Cópia de Segurança. Pode introduzir o nome todo de um ficheiro ou pasta ou apenas parte do mesmo. Pode também procurar os ficheiros de uma determinada extensão. Os resultados da procura apresentam os nomes que contêm o texto que introduziu. Quando procurar nomes de pastas, a lista Item da Cópia de Segurança apresenta os ficheiros armazenados nas pastas copiadas.

Pode usar também caracteres universais, tais como asteriscos (*) ou pontos de interrogação (?) para procurar nomes de ficheiros ou pastas.

O Norton 360 encontra automaticamente todos os ficheiros presentes no Conjunto de Cópia de Segurança que seleccionou. O Norton 360 apresenta as categorias de ficheiros que pertencem ao Conjunto de Cópia de Segurança que seleccionou para eliminação. Estas categorias de ficheiros são listadas em Mostrar Resultados para no painel do lado esquerdo.

As várias opções que estão disponíveis em Mostrar Resultados para no painel esquerdo da janela são:

Todos os tipos de ficheiros

Pode ver todos os ficheiros para os quais foram criadas cópias de segurança num Conjunto de Cópia de Segurança.

Categorias de Ficheiros

Pode ver todas as categorias de ficheiros no painel do lado esquerdo das quais criou anteriormente cópias de segurança. Quando se clica na categoria de um ficheiro, pode ver todos os ficheiros que têm uma cópia de segurança criada dessa categoria de ficheiros no painel do lado direito.

Pode ver os detalhes do ficheiro, como o tipo de ficheiro, o tamanho do ficheiro e a última data da cópia de segurança.

Pastas

Pode ver todas as pastas para as quais foram criadas cópias de segurança e que contêm ficheiros disponíveis num Conjunto de Cópia de Segurança.

Pode ver a localização original do ficheiro que pertence ao Conjunto de Cópia de Segurança que seleccionou.

Se não consegue ver o caminho completo da pasta de um ficheiro, pode mover o ponteiro sobre o item para ver o caminho completo do ficheiro.

Ficheiros seleccionados

Pode ver todos os ficheiros e pastas que seleccionou para eliminação.

Pode ver o número de ficheiros e o tamanho total do ficheiro que seleccionou para eliminação no fundo da janela.

Pode eliminar os ficheiros das seguintes formas:

  • Seleccionar ou desmarcar a caixa de verificação junto ao nome do ficheiro que pretende eliminar.

  • Marque ou desmarque a caixa de verificação Item de Cópia de Segurança para incluir ou excluir todos os ficheiros num Conjunto de Cópia de Segurança.

Depois de seleccionar os ficheiros, pode utilizar a opção Eliminar Seleccionado para eliminar os ficheiros.


Relatório de Diagnóstico

O Relatório de Diagnóstico apresenta informações como o perfil do hardware, o sistema operativo e os pontos de restauro do sistema. Pode ainda ver a utilização de recursos, os programas de arranque, os programas instalados, a verificação da ligação de rede e o estado do Norton 360. Após o Norton 360 analisar o computador e reunir os dados, o Relatório de Diagnóstico apresenta o estado do sistema, problemas detectados e respectivas soluções. Pode utilizar este relatório para corrigir os problemas.

A janela Relatório de Diagnóstico apresenta os seguintes detalhes:

Estado do Norton 360

Permite ver os detalhes da versão do produto, o estado operacional da Segurança do PC, a Protecção de Identidade, a Cópia de Segurança e a Optimização do PC

Também lhe permite ver os detalhes da análise de vírus e segurança, actualizações de protecção e Cópia de Segurança.

Sistema Operativo

Permite ver os detalhes do sistema operativo utilizado, nível de patch, data da instalação, código do país, idioma do sistema operativo e página de código ANSI

Permite/lhe ainda ver o local do sistema, a versão do Internet Explorer, a configuração da actualização do Windows, a data das mais recentes Correcções do Windows e o idioma de utilizador do sistema operativo.

Utilização de Recursos

Permite calcular o espaço utilizado por ficheiro de página, memória física e discos

Também fornece detalhes sobre ficheiro de paginação disponível, memória física disponível, tipo de disco, ID do disco e espaço livre em disco.

Programas de Arranque

Permite-lhe ver os detalhes dos programas de iniciação automática

Pode ver os detalhes do programa na janela Gestor de Arranque:

Programas Instalados

Permite ver os programas instalados no computador

Perfil de Hardware

Permite ver os detalhes dos dispositivos de hardware e componentes no sistema, como o modelo, o fabricante da placa principal e muito mais

Dispositivos de Hardware Inoperativo

Permite-lhe ver os detalhes dos dispositivos de hardware no seu computador que não estão actualmente a funcionar

Verificação da Ligação à Rede

Permite ver o estado da ligação à rede do sistema, como estado de configuração da rede e Internet de Área Alargada

Pontos de Restauro do Sistema

Permite ver os pontos de restauro do sistema que foram adquiridos

Processos Actualmente em Execução

Permite-lhe ver os processos que são executados no seu computador num determinado momento no tempo, quando seleccionou esta opção

Pode utilizar as seguintes opções para saber mais sobre o Relatório de Diagnóstico:

Ver no Browser para Imprimir e Guardar | Para imprimir, guardar ou enviar por correio electrónico o relatório
Resumir Tudo | Para ver um resumo dos problemas, recomendações e acções que tem de efectuar para diagnosticar cada problema
Mostrar tudo | Para ver os detalhes de cada funcionalidade
Ocultar Detalhes/Mostrar Detalhes | Para ocultar ou mostrar detalhes de cada funcionalidade do item
Relatório gerado a: | Para ver a data e a hora da geração do relatório


Editar Cartão

O Identity Safe permite editar ou duplicar um cartão criado. Contudo, não pode editar nem duplicar um cartão protegido por palavra-passe.

Pode utilizar as seguintes categorias para editar ou duplicar um cartão criado:

Geral

Pode introduzir detalhes tais como, nome do cartão, nome, sexo e data de nascimento. Pode igualmente definir uma palavra-passe e disponibilizar segurança adicional para o seu Cartão.

Quando criar um cartão, a região do cartão é configurada como a região predefinida do utilizador. Se navegar até uma página Web diferente da região predefinida e utilizar o cartão nesse formulário, os campos poderão não ser correctamente preenchidos. Por exemplo, o seu cartão tem predefinido a região como Estados Unidos mas está numa página Web de França. Neste caso, tem de utilizar o cartão que tem França como região para preencher o formulário da página Web.

Se pretende alterar a região predefinida, utilize a opção País/Região que está disponível na janela Opções do Identity Safe para alterar a região.

Pode, também, navegar para uma página Web de uma região qualquer e criar então um cartão. Utilize a opção Gerir Cartões no menu Norton na Barra de Ferramentas do Norton. O cartão é criado com a região da página Web. Pode utilizar este cartão para preencher o formulário da página Web.

Contacto

Pode introduzir as suas informações de contacto neste separador. As informações de contacto incluem o seu endereço de correio electrónico, endereço postal e números de telefone.

Cartão de Crédito

Pode introduzir os detalhes do cartão de crédito neste separador. Pode introduzir os detalhes padrão de cartão de crédito, tais como, tipo de cartão, detalhes de validade e número do cartão. Não pode introduzir um número de cartão de crédito que tenha mais do que 16 dígitos.

Por razões de segurança, o Identity Safe não apresenta o número completo do cartão de crédito. Apresenta apenas os últimos quatro dígitos.

Pode igualmente carregar uma imagem para uma identificação fácil do seu cartão. Quando se clica em Actualizar Imagem, o Norton 360 apresenta uma lista de imagens. Pode seleccionar uma imagem da lista ou enviar uma imagem da sua preferência.

Mais informações

Acerca de Gerir Cartões

Editar, eliminar ou duplicar cartões


Configurar categorias de ficheiros

Esta janela apresenta uma lista de todos os tipos de ficheiros e as extensões que pertencem à categoria de ficheiro que seleccionou. Pode utilizar a lista pendente na parte superior da janela para seleccionar qualquer categoria de ficheiros. Pode ver e modificar a lista de extensões de ficheiros.

Quando se editam as extensões dos ficheiros para uma categoria de ficheiro de cópia de segurança, o Norton 360 aplica a alteração a todos os Conjuntos de Cópia de Segurança. O Norton 360 também aplica a alteração aos Conjuntos de Cópia de Segurança que vai criar no futuro.

Pode utilizar as opções que se seguem na janela para adicionar, modificar ou remover uma extensão do ficheiro.

Adicionar Novo

Permite adicionar uma extensão de ficheiro à lista

Depois de adicionar uma extensão de ficheiro da lista, o Norton 360 examina o computador para detectar ficheiros com essa extensão e adiciona-os à Cópia de Segurança. A próxima vez que executar cópia de segurança, o Norton 360 copia os ficheiros com as extensões adicionadas.

Nota:

O comprimento máximo de caracteres de uma extensão de ficheiro é de 32 caracteres.

Editar

Permite editar uma extensão de ficheiro incluída na lista

Pode seleccionar e editar uma extensão de ficheiro da lista existente ou uma extensão de ficheiro que adicionou.

Remover

Permite remover uma extensão de ficheiro da lista

Redefinir Predefinições

Permite redefinir uma categoria de ficheiro para a respectiva lista predefinida de extensões de ficheiros

Quando redefine uma categoria de ficheiro, o Norton 360 restaura a extensão de ficheiro predefinida que removeu anteriormente e remove as extensões de ficheiros que adicionou.

Guardar

Permite guardar as alterações e fechar a janela Editar Extensões de Ficheiros

Cancelar

Permite fechar a janela Editar Extensões de Ficheiros sem guardar as alterações


Tipos de ficheiros suportados para cópias de segurança

A cópia de segurança encontra, categoriza e cria cópias de segurança dos ficheiros criados com a maioria dos programas utilizados nos PCs.

A lista que se segue contém alguns dos tipos de ficheiros que cada categoria de ficheiros de cópia de segurança inclui:

Imagens

Esta categoria inclui, mas não se limita a: Fotografias JPEG e JIFF (.jpg, .jpeg, .jpe, .jP2, .j2k, .j2c, .jpf); Ficheiros de Formato de Intercâmbio Gráfico (.gif); Ficheiros de Gráficos de mapas de bits (.bmp, .pct); Ficheiros do formato da imagem codificado (.tif, .tiff); Imagens de Adobe PhotoDeluxe (.pdd); Metaficheiro do Windows (.wmf); Ficheiros do Gráfico da rede portátil (Pública) (.png); Ficheiros do Photoshop (.psd); Ficheiros de Imagem do Macintosh Quickdraw/PICT (.pict); Ficheiros de PostScript encapsulado (.eps); Ficheiros de Ecrã de MS Foxpro (.sct); Ficheiros de mapa de bits codificado do comprimento de execução (.rle); Ficheiros de Gráfico de mapa de bits independente do dispositivo (.dib); Ficheiros de projecto Borland JBuilder (.jpx); Ficheiros de Formato da imagem de Japan (.jpc); Ficheiros Bitmap raw temporário de Image Alchemy HSI (.raw); Ficheiros de Imagem Pixar (.pxr); Ficheiros CAD (.vda); Ficheiro TARGA (.tga); Gráfico do Vector do Adobe Illustrator (.ai); CD de Fotografias Kodak (.pcd); Imagem Bitmap Kodak RAW (.kdc); Documento do Adobe InDesign (.indd); Imagem do Paint Shop Pro (.psp); Desenho de Gráfico do Vector do Corel (.cdr); e Ficheiros Bitmap Targa (.icb, .vst).

Música

Esta categoria inclui, mas não se limita a: Ficheiros de Stream áudio .MPEG, Camada III (.mp3); Ficheiros de vídeo MPEG-4 (.mp4); Ficheiros de Camada áudio MPEG-4 (.m4a); Ficheiros AAC protegido Apple (.m4p); Ficheiros de Meio em stream do Real Networks RealMedia (.ra); Ficheiros de Meio em stream RealMedia (.rm); Metaficheiros RealMedia (.ram); Ficheiros MIDI (.rmi); Ficheiros áudio do MS Windows Media (.wma); Ficheiros de codificação áudio avançada MPEG-2 (.aac); Ficheiros de Formato de compressão áudio lossless do Monkey (.ape); Ficheiros de Codec áudio lossless gratuito (.flac); Ficheiros de Áudio da forma de onda (.wav); Ficheiros da lista de reprodução MP3 (.m3u); Ficheiros de Som MIDI da interface digital do instrumento musical (.mid; .midi); Ficheiros de Módulo estendido do Fast Tracker 2 (.xm); e Ficheiros de som v3 do ScreamTracker (.s3m); Stream de áudio MPEG, Camada I (.mp1); Lista de reprodução do Windows Media Player (.wpl); Lista de reprodução (.pls); Ficheiro áudio Codec 3 (.a3c); Formato de ficheiro áudio Interchange (.aif, .aifc, .aiff); e Stream áudio MPEG, Camada II (.mp2).

Ficheiros Financeiros

Esta categoria inclui, mas não se limita a: Ficheiros Microsoft Money (.mny, .mn1, .mn2, .mn3, .mn4, .mn5, .mn6, .mn7, .mn8, .mn9, .mn10, .mn11, .mn12, .mn13, .mn14, .mn15, .mbf); Ficheiros do TurboTax Tax Return (.tax); Ficheiros do H&R Tax Return (.t01, .t02, .t03, .t04, .t05, .t06); Ficheiros TaxACT (.ta0, .ta1, .ta2, .ta3, .ta4, .ta5, .ta8, .ta9); Ficheiros QuickBooks (.qba, .qbb, .qbi, .qbw, .qbx, .qph, .qdf, .qdb, .qif, .qsd, .qel, .qph, q00, q01, .q02, .q03, .q04, .q05, .Q98); Ficheiros Olicom Fax (.ofx); Ficheiros Quicken Data (.qdt); Ficheiros Simply Accounting (.sdb); e Ficheiros Open Financial Connectivity (.ofc).

Vídeo

Esta categoria inclui, mas não se limita a: Ficheiros do Microsoft Windows Media (.wmv); Ficheiros de clips de vídeo do Apple QuickTime (.mov); Ficheiros do stream do sistema MPEG 1 (.mpg, .mpeg); Ficheiros de formato Macromedia Flash (.swf); Ficheiros áudio e vídeo Interleave (.avi); Ficheiros de formato de streaming avançado MS (.asf); Ficheiros Beijer E-Designer (.mpa); Ficheiros de clips de vídeo MPEG (.mpe); Ficheiros de vídeo MPEG-4 (.m4v); Ficheiro de vídeo digital (.dv); Ficheiro de vídeo comprimido Ogg Vorbis (.ogm); Ficheiro de formato Open Media (.omf); Ficheiro de vídeo MPEG-1 (.m1v); Ficheiro de formato em stream do programa MPEG-2 (.m2p); Ficheiro de vídeo apenas MPEG-2 (.m2v); QuickTime Movie (.moov); Ficheiro de vídeo MPEG-1 (.mpv); QuickTime Movie (.qt); Ficheiro VDOScript (.vdo); e Ficheiro DVD Video Movie (.vob).

Documentos do Office

Esta categoria inclui, mas não se limita a: Documentos e modelos do Microsoft Word (doc, .dot); Folhas de cálculo e modelos do Microsoft Excel (.xls, .xlt, .xlam); Ficheiros de apresentação e diapositivos do Microsoft PowerPoint (.ppt, .pps); Ficheiros de Microsoft Project (.mpp); Ficheiros de Adobe Acrobat (.pdf); Ficheiros de texto (.txt); Ficheiros de PostScript (.ps); Ficheiros de HyperText Markup Language(.htm, .html); Documentos HTML Microsoft (.mht); Ficheiros .PNG de WildTangent Branded (.wpg); Ficheiros de texto de variáveis separadas por vírgulas (.csv); e Documentos do WordPerfect PC Suite (.wpd).

Mensagens de Correio electrónico

Esta categoria inclui, mas não se limita a: Ficheiros da Pasta Pessoal do Microsoft Outlook (.pst); Mensagens do Microsoft Exchange Mail (.msg); Correio Electrónico do Microsoft Outlook Express ou Windows Mail (.dbx); Ficheiros de Mensagens de Correio Electrónico do Netscape Mail (.snm); Media Stream Broadcast (.msb); Ficheiro de Mensagem do Mailbox (.mbx); Ficheiro do Assistente das Regras do Microsoft Outlook (.rwz); Microsoft Outlook Express Electronic Mail (.eml); Pasta de Mensagens Guardadas do First Reader (.fol); e (.MsMessageStore).

Contactos

Esta categoria inclui, mas não se limita a: Ficheiros de Livro de Endereços do Microsoft Outlook (.wab); Ficheiros de Livro de Endereços do Microsoft Personal (.pab); Ficheiros do Livro de Endereços do Palm (.aba); Ficheiros de Beijer E-Designer (.mpa); Ficheiros da Agenda do Palm (.tda); Ficheiros vCard (.vcf); Microsoft Outlook Address Book (.oab); Microsoft Phonebook (.pbk); Ficheiro Palm DateBook (.dba); e Sharp Organizer Telephone Bank (.ozp).

Favoritos da Internet

Esta categoria inclui, mas não se limita a: Ficheiros da Localização da Internet (.url) que surgem no menu Favoritos do Internet Explorer.

Outros Tipos de Ficheiros

Esta categoria inclui os ficheiros que adicionou especificamente à cópia de segurança. A categoria também inclui os ficheiros que o Norton 360 não consegue adicionar a nenhuma das suas categorias de ficheiros.

Por exemplo, remove a extensão do ficheiro de uma categoria de ficheiros de cópia de segurança e adiciona um ficheiro com essa extensão à cópia de segurança. Neste caso, o Norton 360 adiciona o ficheiro à categoria Outros Tipos de Ficheiros.

Alguns tipos de ficheiros são utilizados com programas temporariamente. Normalmente, estes ficheiros são ficheiros de tipo .tmp. Estes não podem ser copiados porque já estão gravados no disco na altura em que foram criados.

Ocasionalmente poderá observar uma pasta vazia que foi copiada. Esta acção pode acontecer se a pasta original tiver incluído um ficheiro que normalmente não é copiado, tal como um ficheiro temporário.

Determinados tipos de ficheiros de imagens não serão copiados se não incluírem informação reconhecível. Por exemplo, um formato de ficheiro padrão para câmaras digitais é o .jpg (pronunciado "jay-peg"). O Norton Backup inclui ficheiros .jpg na cópia de segurança quando incluírem a informação da marca da câmara.


Firewall

As definições de Firewall no Norton 360 verificam a ligação à Internet do PC para o proteger de actividades de comunicação indesejadas e intrusões da Internet.

Os separadores que se segue seguem estão disponíveis na janela Definições da Firewall.

Definições Gerais

Permite activar as funcionalidades gerais de firewall e personalizar as portas que o computador utiliza para ver as páginas Web.

Pode controlar a forma como a firewall tem de lidar com protocolos invulgares e tráfego de rede para e do computador. De acordo com as definições gerais, a firewall permite ou bloqueia tentativas de ligação de entrada e saída e a partilha de recursos com o seu computador. Também pode utilizar as definições gerais para permitir que a firewall controlo tentativas de ligação para ou das portas bloqueadas e inactivas no computador.

Regras de programas

Permite controlar o acesso à Internet de programas que estão no seu computador.

Pode utilizar as definições de Firewall para criar e modificar regras para programas.

Regras do Tráfego

Permitem determinar como a firewall gere as ligações de rede de entrada e saída de vários tipos.

Pode utilizar as definições da Firewall para criar e modificar regras de Tráfego.

Protecção de Intrusões e Browser

Permite definir as tentativas de intrusão e protege o Web browser de ataques por Web sites maliciosos

A Prevenção de Intrusão analisa todo o tráfego de rede para e do seu computador.

A Protecção do Browser verifica as vulnerabilidades do browser no Internet Explorer 6 e Internet Explorer 7. Tem de activar a opção Protecção do Browser para activar esta funcionalidade.

O Download Intelligence protege o seu computador contra qualquer ficheiro não seguro que transfira. Esta funcionalidade suporta apenas transferências utilizando o protocolo HTTP e os browsers Internet Explorer e FireFox 3.0.

Definições Avançadas

Permite activar as funcionalidades de protecção avançadas da Firewall Inteligente

Pode activar ou desactivar a funcionalidade Controlo Automático de Programas.

O Controlo Automático de Programas configura automaticamente as definições de acesso à Internet para os programas activos pela Web que estão a iniciar pela primeira vez.

A opção Tráfego IPv6 NAT Transversal de Aprendizagem Automática só se encontra disponível quando o Controlo Automático de Programas está activado. O Norton 360 oferece a opção Tráfego IPv6 NAT Transversal de Aprendizagem Automática para controlar o tráfego de rede que utiliza o Teredo para comunicar com o seu computador.

Se desactivar o Controlo Automático de Programas, pode activar a Monitorização Avançada de Eventos. Pode utilizar as opções da Monitorização Avançada de Eventos para configurar as definições de acesso à Internet para programas activados pela Internet quando são iniciados pela primeira vez.


Corrigir Tudo

A maioria das questões, tais como detecção de vírus e spyware e definições do firewall, são corrigidas automaticamente. No entanto, alguns problemas requerem a sua intervenção.

A janela Corrigir Tudo lista as seguintes informações:

  • Os problemas que necessitam de mais atenção

  • As funcionalidades de protecção que estão desactivadas e necessitam de ser activadas para protecção completa

  • A disponibilidade de espaço online de cópia de segurança

  • O estado da subscrição do seu produto Norton

A coluna Descrição lista os problemas que o Norton 360 identificou com uma descrição para cada problema. A coluna Acção lista a melhor acção para um determinado problema. Pode clicar na hiperligação que aparece junto a um problema para permitir ao Norton 360 resolver o problema. Também pode utilizar Corrigir Tudo para corrigir todos os problemas listados na janela Corrigir Tudo.

Para solucionar determinados problemas, pode precisar de tomar mais acções noutra janela ou programa.

As seguintes acções de correcção requerem mais atenção:

  • Alguns itens, tais como uma actualização do Norton 360, podem exigir que reinicie o seu PC.

    A mensagem Reinicialização para aplicar alterações exige que aprove a acção de reinicialização.

  • A Cópia de segurança pode exigir que configure uma cópia de segurança caso ainda não o tenha feito.

    Se existirem problemas com uma cópia de segurança existente, pode precisar de alterar uma localização da cópia de segurança ou outra definição.


Atenção

O Norton Safe Web analisou esta página e determinou que esta página fornece resultados incómodos. O Web Site em que se encontra pode enviar mensagens publicitárias para o seu endereço de correio electrónico ou alterar as definições do browser sem qualquer confirmação.

O site pode ainda conter algumas ameaças classificadas como Factores de Incómodo. Estes factores de incómodo não são perigosos, mas podem constituir uma ameaça para as suas identidades. Alguns exemplos de factores de incómodo são pop-ups, ferramentas de pirataria, programas de partidas, trackware, aplicações enganadoras e aplicações indesejadas que se instalam sem a sua autorização.

A Symantec recomenda que não visite esta página.

Pode clicar em Relatório Completo para obter mais informações sobre esta página Web. Pode também utilizar esta hiperligação para escrever o seu comentário sobre este Web site e para ler os comentários de utilizador de outros clientes Norton.


Atenção

O Norton Safe Web analisou esta página e determinou que esta página apresenta riscos ao efectuar compras. Dado que este site não é seguro, não deve visitar esta página.

O site pode ainda conter algumas ameaças classificadas como Factores de Incómodo. Estes factores de incómodo não são perigosos, mas podem constituir uma ameaça para as suas identidades. Alguns exemplos de factores de incómodo são pop-ups, ferramentas de pirataria, programas de partidas, trackware, aplicações enganadoras e aplicações indesejadas que se instalam sem a sua autorização.

A Symantec recomenda que não visite esta página.

Pode utilizar a opção Relatório Completo para obter mais informações sobre esta página Web. Pode também utilizar esta hiperligação para escrever o seu comentário sobre este Web site e para ler os comentários de utilizadores de outros clientes Norton.


O Site é Seguro

O Norton Safe Web analisou esta página Web e determinou que não existe indicação de ameaça. O Norton Safe Web também determinou que pode comprar com segurança nesta página Web.

Pode utilizar a opção Relatório Completo para obter mais informações sobre esta página Web. Pode também utilizar esta hiperligação para escrever o seu comentário sobre este Web site e para ler os comentários de utilizadores de outros clientes Norton.


Norton Safe Web

O Norton Safe Web apresenta o ícone de classificação do Norton quando estiver numa página Web. Quando clica no ícone de classificação do Norton na Barra de Ferramentas do Norton, aparece uma janela pop-up com informações sobre a segurança do site. O Norton Safe Web também fornece um relatório detalhado da segurança do site. Pode clicar na opção Relatório Completo na janela pop-up para ver o relatório detalhado. O relatório é apresentado no site do Norton Safe Web.

Para qualquer site que visite ou do qual pretende saber o estado de segurança, o site do Norton Safe Web oferece as seguintes funcionalidades:

  • Apresenta a classificação da comunidade

  • Permite adicionar as revisões

  • Permite ver as revisões do utilizador

  • Apresenta uma lista das palavras-chave associadas ao Web site

  • Apresenta informações gerais e informações de ameaças

A seguinte tabela lista os estados de segurança dos Web sites que o Norton Safe Web fornece quando navega na Internet:

Site é Seguro | Pode ver um ícone de marca de verificação verde junto aos resultados da procura. Quando visita este Web site, a Barra de Ferramentas do Norton mostra o mesmo ícone. O Norton Safe Web analisou este site e detectou que é seguro visitá-lo.
Site Não Testado | Pode ver um ícone cinzento em forma de ponto de interrogação junto aos resultados da procura; Pode ver um ícone cinzento em forma de ponto de interrogação junto aos resultados da procura Quando visita este Web site, a Barra de Ferramentas Norton mostra um ícone verde em forma de marca de verificação. O Norton Safe Web não analisou este site e não tem informação suficiente sobre este site.
Site não é Seguro | Pode ver um ícone em cruz (x) vermelho junto aos resultados da procura. Quando visita este Web site, a Barra de Ferramentas do Norton mostra o mesmo ícone de estado. O Norton Safe Web analisou esta página e detectou que não é seguro visitar o site.
Atenção | Pode ver um ícone amarelo em forma de ponto de exclamação junto aos resultados da procura. Quando visita este Web site, a Barra de Ferramentas do Norton mostra o mesmo ícone de estado. O Norton Safe Web analisou este site e detectou que este site fornecerá resultados incómodos.

O Norton Safe Web fornece a seguinte informação de segurança de compras quando navega na Internet:

Segurança | O Norton Safe Web analisou este Web site e detectou que pode comprar com segurança.
Não testado | O Norton Safe Web não tem informação suficiente sobre o site para fornecer uma classificação de segurança das compras.
Arriscado | O Norton Safe Web analisou este Web site e detectou que é arriscado comprar no site. A Symantec recomenda que não visite esta página. O site pode vender itens contrafeitos sem a indicação adequada.
Limitada | O Norton Safe Web analisou este site e só tem alguma informação sobre o site para fornecer informação de segurança das compras. A informação não é suficiente para declarar que é seguro comprar no site.

Quando pesquisa na Internet utilizando os motores de pesquisa Google, Yahoo ou Bing, o Norton Safe Web apresenta ícones de classificação Norton junto aos resultados de procura. À medida que move o ponteiro sobre um ícone, aparece uma janela pop-up com informação sobre a segurança do site e segurança de compras. A janela pop-up apresenta uma breve informação sobre a segurança do site. O Norton Safe Web também fornece um relatório detalhado da segurança do site.

Pode clicar no ícone ou na opção Relatório Completo na janela pop-up para ver o relatório detalhado. O relatório é apresentado no site do Norton Safe Web.


Definições da Protecção de Identidade

A Protecção de Identidade permite proteger a informação pessoal quando efectuar transacções online e também o protege quando navega na Web.

A Protecção de Identidade armazena credenciais de início de sessão Web e gere os inícios de sessão guardados. Fornece armazenamento seguro aos nomes de utilizador, palavras-passe e outras informações pessoais, como endereços, detalhes do cartão de crédito e informações legais e financeiras.

Quando procura na Internet, o Norton Safe Web analisa os níveis de segurança dos Web sites listados na página de resultados da procura. Pode ver os ícones de classificação do site junto aos resultados da procura. Também pode rever as informações detalhadas de segurança do site antes de navegar até ao site.

A Protecção de Identidade fornece-lhe as seguintes funcionalidades para uma experiência online segura:

Identity Safe

Protege as informações pessoais e a identidade online

O Identity Safe permite-lhe criar um perfil local por cada Conta de Utilizador Windows e um perfil portátil por unidade externa. Pode criar e guardar dados num perfil portátil da mesma forma que cria e guarda os dados num perfil local.

Se desligar a funcionalidade Identity Safe, não consegue ver nenhum das opções dependentes do mesmo. Além disso, não pode utilizar a funcionalidade Identity Safe enquanto navega na Internet.

Navegação Segura

Activa as funcionalidades de Antiphishing e Norton Safe Web e protege-o de ataques de phishing

Antiphishing analisa o nível de segurança dos Web sites que visita e apresenta as informações de segurança na janela de contexto de Segurança do Site Norton.

Se desactivar a funcionalidade Antiphishing, o Identity Protection protege-o das ameaças da Internet através das funcionalidades do Norton Safe Web.

O Norton Safe Web garante que tem uma experiência de navegação segura, quando navega com o browser Internet Explorer ou Firefox.

Quando desactiva a funcionalidade Norton Safe Web, os ícones de classificação do site não aparecem junto aos resultados da procura.

Se desactivou a funcionalidade Navegação Segura, o estado de qualquer Web site que visita aparece como Página Não Analisada na janela de contexto de Segurança do Site Norton. Pode activar o Antiphishing, utilizando a opção Activar o Antiphishing a partir da janela de contexto Segurança do Site Norton.

Mais informações

Acerca das definições de Protecção de Identidade


Site Não Testado

O Norton Safe Web não analisou esta página e não tem informação suficiente sobre este site. A Symantec recomenda que não visite esta página.

Pode utilizar a opção Relatório Completo para obter mais informações sobre esta página Web. Pode também utilizar esta hiperligação para escrever o seu comentário sobre este Web site e para ler os comentários de utilizadores de outros clientes Norton.


O Site não é Seguro

O Norton Safe Web analisou esta página e detectou que não é seguro visitar o site. Este Web Site pode tentar instalar software malicioso no computador.

O site pode ainda conter algumas ameaças classificadas como Factores de incómodo. Estes factores de incómodo não são perigosos, mas podem constituir uma ameaça para as suas identidades. Alguns exemplos de factores de incómodo são pop-ups, ferramentas de pirataria, programas de partidas, trackware, aplicações enganadoras e aplicações indesejadas que se instalam sem a sua autorização.

A Symantec recomenda que não visite esta página.

Pode utilizar a opção Relatório Completo para obter mais informações sobre esta página Web. Pode também utilizar esta hiperligação para escrever o seu comentário sobre este Web site e para ler os comentários de utilizadores de outros clientes Norton.


Optimizador de Tempo de Inactividade

O Optimizador de Tempo de Inactividade permite configurar o Norton 360 para desfragmentar o volume de arranque ou o disco local que contém o volume de arranque quando o computador está inactivo. O Norton 360 programa automaticamente a optimização quando detecta a instalação de uma aplicação no computador e o computador está inactivo. Se começar a utilizar novamente o computador, o Norton 360 pára a tarefa de optimização e inicia a optimização a próxima vez que o computador estiver inactivo. Desta forma, o trabalho de optimização em segundo plano não afecta o desempenho do computador.

A optimização reorganiza os fragmentos do ficheiro em clusters adjacentes ou contíguos no disco rígido. Melhora o desempenho do computador ao ler os ficheiros na memória mais rapidamente. A optimização também maximiza o espaço livre utilizável num disco agrupando os ficheiros utilizados com mais frequência e os ficheiros utilizados com menos frequência. Além disso, consolida o espaço livre para evitar fragmentar os ficheiros adicionados recentemente.

Pode optimizar manualmente utilizando a opção Optimizar na janela Desempenho que aparece quando clica no ícone Desempenho na janela principal. Também pode ver as ocorrências de optimizações durante os últimos três meses no gráfico de Eventos na janela Desempenho.

Mais informações

Acerca da optimização

Optimizar o volume de inicialização

Aceder à janela Desempenho


Aviso de Activação

Para utilizar todas as funcionalidades do Norton 360, primeiro tem de activar o produto. Se não activou o produto durante a instalação, receberá periodicamente um alerta do Norton 360 até activar o produto. A activação do produto permite reduzir a pirataria de software e garante que tem software genuíno da Symantec.

O produto tem de ser activado dentro do prazo especificado para o alerta, caso contrário deixará de funcionar. Pode activar o produto directamente a partir do alerta do Norton 360. A activação demora apenas alguns minutos.


Violação da licença do produto

Se surgir uma mensagem informando que houve uma violação da licença, significa que o seu programa instalado não é válido. As suas escolhas variam, dependendo da versão instalada. Clique nos botões existentes para prosseguir com as opções disponíveis.


É o momento de renovar a licença

Se não renovar a licença, deixará de receber actualizações dos programas ou produtos. Além disso, deixou de estar protegido contra novas ameaças ou ameaças emergentes. As suas escolhas variam, dependendo da versão instalada. Clique nos botões existentes para prosseguir com as opções disponíveis.


Subscrição expirou

Se a sua subscrição expirar, isso significa que não vai receber mais actualizações do programa e que já não se encontra protegido de ameaças novas e emergentes. As suas escolhas variam, dependendo da versão instalada. Clique nas opções disponíveis para prosseguir com as opções disponíveis.


Aviso de subscrição

É necessária uma subscrição activa do Norton 360 para proteger o seu computador contra qualquer ameaça ou risco de segurança. Quando o estado da subscrição estiver prestes a expirar, o Norton 360 irá solicitar para renovar a sua subscrição.

Se a sua subscrição expirar, isso significa que não vai receber mais actualizações do programa e que já não se encontra protegido de ameaças novas e emergentes. As suas escolhas variam, dependendo da versão instalada. Clique nas opções disponíveis para prosseguir com as opções disponíveis.


Período de Avaliação Expirou

Quando vir uma mensagem a indicar que a sua versão de avaliação expirou, isso significa que não vai receber mais actualizações do programa. Além disso, deixou de estar protegido contra novas ameaças ou ameaças emergentes. As suas escolhas variam, dependendo da versão instalada. Clique nas opções disponíveis para prosseguir com as opções disponíveis.


Gerir Conjuntos de Cópias de Segurança - Ficheiros Incluídos

Esta janela é a pré-visualização dos ficheiros que incluiu no Conjunto de Cópias de Segurança. Esta janela lista todos os ficheiros que incluiu no Conjunto de Cópias de Segurança. Pode ver os detalhes, como o tamanho total dos ficheiros e o número dos ficheiros presentes que incluiu. Para cada ficheiro, o Norton 360 mostra os detalhes do ficheiro, como a localização do ficheiro e o tamanho do ficheiro.

Pode utilizar a hiperligação Remover do conjunto de cópias de segurança, na parte inferior da janela para remover os itens seleccionados do conjunto de cópias de segurança. Também pode utilizar a opção Adicionar ou excluir ficheiros ou pastas para ver os ficheiros e pastas removidos.

Esta janela lista todos os ficheiros que incluiu no Conjunto de Cópias de Segurança numa tabela com os seguintes detalhes:

Incluído | Mostra todos os ficheiros disponíveis na categoria de ficheiros que pertence ao Conjunto de Cópias de Segurança seleccionado; Também permite ver a localização do ficheiro e o seu tipo.
Tamanho | Mostra o tamanho de cada ficheiro disponível nas categorias de ficheiros que pertencem ao Conjunto de Cópias de Segurança seleccionado

Se não conseguir ver o caminho completo da pasta de um ficheiro, pode mover o ponteiro sobre o item ara ver o caminho completo do ficheiro.


Nome de utilizador

Quando adiciona manualmente um início de sessão, o Identity Safe permite-lhe introduzir o nome de utilizador do início de sessão que adicionou. Utilize a caixa Introduzir novo nome de utilizador para escrever o nome de utilizador do início de sessão.

Pode utilizar a caixa Palavra-passe no painel Detalhes para definir uma palavra-passe para o início de sessão que adicionou. Os detalhes dos inícios de sessão só aparecem no painel Detalhes quando selecciona o painel Inícios de Sessão.

Nota:

Um nome de utilizador não pode conter nenhum dos seguintes caracteres: | \ / : * ? " < >

O Identity Safe também lhe permite alterar o nome do utilizador dos inícios de sessão que guardou. Pode clicar na opção Alterar junto a Nome de Utilizador, no painel Detalhes da janela Gerir Inícios de Sessão.

Além de alterar o nome de utilizador, também pode alterar a palavra-passe na janela Gerir Inícios de Sessão.

Mais informações

Alterar o nome de utilizador e a palavra-passe


Histórico de Segurança

O Histórico de Segurança fornece uma localização centralizada na qual pode efectuar o seguinte:

  • Ver o histórico dos alertas e das mensagens de eventos do Histórico de Segurança.

  • Ver os resultados de análises executadas no seu computador.

  • Ver os itens submetidos à Resposta de Segurança da Symantec.

  • Gerir os itens em Quarentena.

  • Monitorizar as tarefas de segurança realizadas pelos produtos em segundo plano.

O Histórico de Segurança fornece as seguintes opções que lhe permitem gerir as informações do Histórico de Segurança:

Mostrar

Permite-lhe escolher a categoria para a qual pretende ver as informações dos eventos de segurança no Histórico de Segurança

As categorias Histórico Recente e Histórico Completo permitem-lhe ver as informações sobre os eventos de segurança para todas as categorias.

Quando seleccionar uma opção na lista pendente, o Histórico de Segurança apresenta as informações dos eventos de segurança para essa opção na lista de eventos de segurança.

A lista de eventos de segurança fornece informações sobre a gravidade do risco, a actividade, o estado, a data e a hora em que o evento ocorreu.

Mais Detalhes

Permite-lhe ver mais detalhes sobre o item que selecciona na lista de eventos de segurança

Opções

Permite-lhe ver a janela Ameaça Detectada

Nesta janela, pode ver as medidas que pode tomar para o evento seleccionado do Histórico de Segurança.

Esta opção só está disponível para categorias como Quarentena.

Exportar

Permite-lhe exportar as informações do Histórico de Segurança

O Norton 360 guarda as informações que exporta como ficheiro .mcf ou como um ficheiro de texto (formato de ficheiro separado por vírgulas). Quando se exporta, o nome da categoria na lista pendente Mostrar aparece como o nome de ficheiro predefinido. Pode disponibilizar o nome de um ficheiro à sua escolha.

Nota:

O formato de ficheiro .mcf é o formato de Ficheiros de Registo de Histórico de Segurança e é propriedade da Symantec. Pode ver o histórico dos eventos de segurança que guardou importando o ficheiro .mcf para o Histórico de Segurança.

Importar

Permite-lhe importar as informações do Histórico de Segurança que guardou

A lista de eventos de segurança substitui a lista de eventos de segurança actual e apresenta todos os eventos de segurança presentes no ficheiro .mcf. Pode também seleccionar uma opção na lista pendente Mostrar e ver os detalhes específicos das opções guardados no ficheiro .mcf.

Nota:

No modo Importar, não pode fazer alterações às informações. Por exemplo, não pode limpar os registos. Pode inverter para a lista de eventos de segurança actual clicando em Fechar ficheiro: ligação file_name.mcf.

Procura Rápida

Permite-lhe encontrar itens do Histórico de Segurança utilizando uma palavra-chave ou o nome de um risco de segurança

Por exemplo, se pretender ver todos os alertas que o Auto-Protect gerou, pode filtrar por "Auto-Protect". Se desejar ver todos os itens relacionados com um determinado risco de segurança, pode escrever o nome do risco de segurança.

Por exemplo, pode escrever Adware.Hotbar como nome do risco de segurança na caixa de texto Procura Rápida. Todos os itens relacionados com esta categoria são listados na lista de eventos de segurança.

Pode ainda procurar todos os eventos de segurança para uma data específica.

Além das opções acima, pode tomar outras medidas específicas para a opção que seleccionou. Algumas das medidas são Limpar Histórico, Limpar Entradas e Adicionar à Quarentena. Por exemplo, quando se selecciona a vista Quarentena, o Histórico de Segurança permite-lhe adicionar um item à Quarentena.


A Minha Rede

Uma rede doméstica é normalmente composta pelos computadores e outros dispositivos que partilham uma ligação à Internet. O Mapa de Segurança da Rede ajuda a ver e gerir a rede.

Pode utilizar a opção Configurar na linha Mapa de Segurança de Rede para aceder à janela Mapa de Segurança de Rede. A janela Mapa de Segurança da Rede disponibiliza uma representação em imagem dos dispositivos na rede à qual o computador está ligado. Pode ver os detalhes de cada dispositivo antes de configurar a Monitorização Remota.

A opção Controlo de Fidedignidade permite gerir o nível de fidedignidade dos dispositivos que adiciona manualmente à rede doméstica. O Controlo de Fidedignidade é uma rede especial que lista todos os dispositivos que adiciona manualmente ao Mapa de Segurança de Rede, independentemente do seu estado de ligação.

Pode ainda configurar a porta de comunicação utilizada pelos produtos Norton para comunicarem uns com os outros. Também pode especificar se pretende apresentar a janela Visão Geral da Segurança de Rede quando abre o Mapa de Segurança da Rede.

Pode remover todos os dispositivos listados no Mapa de Rede utilizando a opção Limpar o Mapa da Rede. Pode ainda limpar o Mapa de Rede se pretender criar uma nova lista de dispositivos. Por exemplo, pode limpar todos os dispositivos que estavam presentes na rede anterior antes de ligar a uma nova rede.


A Minha Conta

A janela A Minha Conta permite activar o produto ou renovar a subscrição do produto. A janela também permite aceder à Norton Account e ao Relatório Mensal.

Quando cria uma Norton Account, pode ver e gerir todos os seus produtos Norton e informação de conta na página Web da Norton Account. Também armazena as Chaves do Produto dos seus produtos Norton registados, o que ajuda caso deseje reinstalar um produto ou serviço.

A janela A Minha Conta inclui as seguintes opções:

Aceder à Norton Account | Permite-lhe registar o produto e efectuar a gestão de todos os seus produtos Norton
Renovar Subscrição | Permite verificar o estado da sua subscrição e renovar a subscrição
Activar o Norton 360 | Permite activar o Norton 360 utilizando a sua Chave de Produto única; Esta opção só está disponível se não activou o produto. Tem de activar o Norton 360 para utilizar todas as suas funcionalidades.
Comprar Mais Armazenamento | Permite adquirir espaço de armazenamento online adicional para as cópias de segurança dos dados.
Proteger PCs Adicionais | Permite comprar Chaves de Licença adicionais para instalar o Norton 360 noutros computadores; O produto tem ser activado para utilizar esta opção.
Ver Relatório Mensalmente | Permite visualizar um resumo de actividades de um mês ou um relatório a partir da data de instalação até à data actual

Além disso, a janela A Minha Conta contém detalhes da Subscrição em Estado. Mostra o número de dias que faltam para activação ou o número de dias restantes com a subscrição actual.

A Minha Conta também mostra detalhes sobre o Espaço Disponível e Espaço Total disponível na Cópia de Segurança Online.


Comprar Mais Armazenamento Online

Pode utilizar o Armazenamento Online Seguro para fazer cópias de segurança se o tamanho do seu Conjunto de Cópia de Segurança estiver dentro do valor que lhe foi atribuído para armazenamento. No entanto, se não tiver espaço de armazenamento online suficiente para efectuar a cópia de segurança, o Norton 360 informa-o disso e disponibiliza uma opção para adquirir mais espaço. Pode ver os detalhes do espaço de armazenamento online necessário e do espaço disponível online no separador Onde da janela Gerir Conjuntos de Cópias de Segurança.

Nota:

Tem que estar ligado à Internet e com sessão iniciada na Norton Account para comprar espaço de armazenamento online.


Regras de Tráfego do Firewall

Utilize este separador para controlar o modo como o Firewall trata as comunicações entre o PC e quaisquer redes às quais se encontra ligada. As regras que criar ou modificar aplicam-se a todos os programas no PC. Estas regras lidam com os seguintes tipos de comunicações:

ICMP de Entrada Predefinido

ICMP de Saída Predefinido

As mensagens do ICMP (Internet Control Message Protocol - Protocolo da Internet de Controlo de Mensagens) fornecem informação sobre o estado e controlo. Estas definições controlam todos os tipos de mensagens de ICMP de saída e tipos seguros de mensagens de ICMP de entrada.

Nome do NetBIOS de Entrada Predefinido

NetBIOS de Entrada Predefinido

NetBIOS é uma abreviatura de Network Basic Input/Output System. O NetBIOS providencia o Serviço de Nome, Sessão e Datagram.

Estas definições controlam as comunicações da NetBIOS, que os ficheiros e serviços de impressão da Microsoft Network utilizam para nomear o dispositivo e transmitir dados.

BootP de Entrada Predefinido

BootP de Saída Predefinido

Bootp é a abreviatura de Bootstrap Protocol, que permite a um computador localizar o seu próprio endereço IP.

Estas definições controlam os serviços BootP.


Regras de Programas do Firewall

A Firewall do Norton 360 protege o PC de comunicações ou intrusões de rede indesejadas. Utilize este separador para configurar regras de acesso à rede específicas para cada um dos programas no PC.

Encontram-se disponíveis as seguintes opções:

Auto

Configura automaticamente o acesso à Internet para o programa de acordo com as recomendações da Symantec.

Esta opção é a opção predefinida que será atribuída automaticamente a um programa quando o Controlo Automático de Programas está activado.

Permitir

Permite ao programa aceder à Internet

Bloquear

Impede o programa de aceder à Internet

Personalizar

Abra a janela Regras do Programa, onde pode criar e modificar manualmente as regras do firewall para o programa.


Detalhes da Segurança do PC

Os Detalhes de Segurança do PC permitem-lhe consultar as actividades de vírus, spyware, firewall e vulnerabilidade no Norton 360.

O estado actual de cada actividade na janela Detalhes de Segurança do PC contribui para o estado de segurança geral, e para o estado geral do Norton 360. O ícone ao lado de cada item na lista indica o seu estado geral de segurança.

Se precisar de tomar qualquer acção, uma mensagem indica os passos que tem de tomar. Quando necessário, aparece a hiperligação Detalhes para ver os detalhes específicos sobre ficheiros, actividade de vírus, gravidade, estado e acções recomendadas.

A tabela que se segue lista as actividades que fazem parte da Segurança do PC:

Análise de Vírus e Spyware | Indica quão recentemente a funcionalidade Definições de Antivírus pesquisou todo o PC para detectar quaisquer vírus ou spyware
Actualizações de Definições | Indica o carimbo da data/hora da última vez que as definições de vírus foram actualizadas
Auto-Protect | Verifica se o Auto-Protect protege o computador de vírus, spyware e outros riscos automaticamente
Protecção Avançada SONAR | Verifica se a Protecção Avançada SONAR detecta e protege o seu computador contra código malicioso, mesmo antes de as definições de vírus estarem disponíveis.
Firewall Inteligente | Verifica se a firewall está activada e impede que programas maliciosos acedam ou utilizem o PC.
Antispyware | Verifica se o Antispyware protege o seu computador contra riscos de segurança que podem comprometer as suas informações pessoais e a sua privacidade
Prevenção de Intrusões | Certifica-se de que a tecnologia de Prevenção de Intrusões bloqueia tentativas de intrusão
Protecção do Browser | Verifica as definições do browser da Internet para garantir que a segurança está configurada para o melhor nível com vista a protegê-lo Web sites perigosos
Análise de Correio Electrónico de Entrada | Verifica se a Análise de Antivírus de Correio Electrónico impede infecções através das mensagens de correio electrónico de entrada
Análise de Correio Electrónico de Saída | Verifica se a Análise de Antivírus de Correio Electrónico impede infecções nas mensagens de correio electrónico de saída e analisa as mensagens de saída em relação a vírus

Além disso, pode utilizar as seguintes opções em Tarefas que Pode Efectuar:

Executar Análises | Executa verificações recomendadas, completas ou personalizadas ao PC para detectar vírus, ameaças ou lixo no PC
Executar o LiveUpdate | Executa o LiveUpdate para pesquisar e obter as actualizações mais recentes de definição e de programas


Regras de Firewall: acção

Pode criar uma regra que controle o modo como os outros computadores da rede acedem ao seu computador, de acordo com vários critérios. Alguns dos critérios são: tipo de protocolo, portas, endereço Internet e direcção da comunicação.

Seleccione a acção que a regra deve tomar se forem preenchidos todos os critérios. Estão disponíveis as seguintes opções:

Permitir | Permite que a comunicação deste tipo tenha lugar. Por exemplo, considere uma regra de tráfego com os seguintes critérios: todas as ligações de entrada a partir do endereço de Internet 192.168.1.1 através da porta 8080. Quando selecciona Permitir, a Firewall Inteligente permite todas as ligações que satisfaçam os outros critérios desta regra de Tráfego.
Bloquear | Evita que a comunicação deste tipo tenha lugar. Por exemplo, considere uma regra de tráfego com os seguintes critérios: todas as ligações de entrada a partir do endereço de Internet 192.168.1.1 através da porta 8080. Quando selecciona Bloquear, a Firewall Inteligente bloqueia todas as ligações que satisfaçam os outros critérios desta regra de Tráfego.
Monitorizar | Actualiza o registo de eventos cada vez que este tipo de comunicação acontece. Esta opção permite controlar a frequência de utilização desta regra. Poderá visualizar o registo de eventos na janela Histórico de Segurança em Firewall - Actividades. A regra para monitorizar regista os eventos de rede. Contudo, tem de criar outra regra de Permitir ou Bloquear para permitir ou bloquear o tráfego de rede.

Mais informações

Utilizar o Assistente Adicionar Regra


Regras de Firewall: comunicações

As comunicações de Internet utilizam vários protocolos e portas. Pode especificar o tipo de protocolo e portas como critérios numa regra de firewall.

Seleccione os protocolos para a regra. Estão disponíveis as seguintes opções:

TCP

A regra aplica-se às comunicações TCP (Transmission Control Protocol - Protocolo de Controlo da Transmissão).

UDP

A regra aplica-se às comunicações UDP (User Datagram Protocol - Protocolo de Datagrama do Utilizador).

TCP e UDP

A regra aplica-se a comunicações TCP e UDP.

ICMP

A regra aplica-se às comunicações ICMP (Internet Control Message Protocol - Protocolo da Internet de Controlo de Mensagens).

Esta opção só está disponível quando adiciona uma regra de Tráfego, modifica uma regra de Tráfego ou modifica uma regra de Programa que lide com tráfego ICMP.

ICMPv6

A regra aplica-se às comunicações ICMP (Internet Control Message Protocol for Internet Protocol version 6 - Protocolo da Internet de Controlo de Mensagens para Protocolo da Internet versão 6).

Esta opção só está disponível quando adiciona uma regra de Tráfego, modifica uma regra de Tráfego ou modifica uma regra de Programa que lide com tráfego ICMPv6.

Todos

A regra aplica-se a todos os protocolos suportados.

Quando selecciona esta opção, não pode especificar os tipos de comunicação ou portas que se aplicam a esta regra.

No caso das comunicações UDP, a regra analisa apenas o primeiro datagrama Se a regra se aplicar, a mesma acção é utilizada para todos os datagramas UDP subsequentes para qualquer uma das direcções entre os mesmos pontos finais.

Seleccione as portas apropriadas para a regra. Estão disponíveis as seguintes opções:

Todos os tipos de comunicações (todas as portas, locais e remotas)

A regra aplica-se a comunicações que utilizem qualquer porta.

Apenas comunicações que correspondem a todos os tipos e portas listadas abaixo

A regra aplica-se às portas que estão listadas. Pode adicionar portas à lista ou remover portas da mesma.

Pode especificar as portas seleccionando das portas listadas ou adicionando portas específicas ou intervalos de porta. Se seleccionar o protocolo ICMP ou ICMv6, tem que especificar os comandos. Para isso, tem que seleccionar um comando da lista dos comandos ou adicione comandos específicos ou intervalos de comandos.

Quando seleccionar esta opção, a opção Adicionar fica disponível. Pode utilizar esta opção para especificar uma porta ou comando. Utilize a opção Remover para remover qualquer item da lista.

Mais informações

Utilizar o Assistente Adicionar Regra


Regras de Firewall: computadores

A comunicação pode ter lugar entre o seu computador e qualquer outro computador da rede. Um computador comunica com outro computador na Internet ao utilizar ou um endereço de página Web ou um endereço Internet. Pode definir restrições de acesso a qualquer computador que possa aceder ao seu computador.

Seleccione os computadores aos quais deseja aplicar a regra. Estão disponíveis as seguintes opções:

Qualquer computador

A regra é aplicável a todos os computadores.

Qualquer computador na sub-rede local

A regra aplica-se apenas a computadores na sub-rede local.

A rede de uma organização está dividida em sub-redes para facilitar comunicações eficientes de Internet. Uma sub-rede representa todos os computadores na mesma LAN.

Apenas os computadores e sites indicados abaixo

A regra é aplicável apenas aos computadores, sites e domínios indicados.

Pode especificar os nomes e endereços dos computadores aos quais a regra se aplica. Os detalhes dos computadores especificados surgem na lista. Pode também remover computadores da lista.

Quando seleccionar esta opção, a opção Adicionar fica disponível. Pode utilizar esta opção para adicionar um computador à lista. Pode utilizar a opção Remover para remover um computador da lista.

Mais informações

Utilizar o Assistente Adicionar Regra


Regras de Firewall: ligações

Podem ocorrer os seguintes tipos de ligação entre o seu computador e outros computadores na Internet:

Entrada | As ligações de entrada incluem comunicações de outro computador para o seu computador.
Saída | As ligações de saída incluem comunicações do seu computador para outro computador.
Entrada e Saída | Ligações de entrada e saída incluem as comunicações de entrada e saída de e a partir do seu computador.

Seleccione o tipo de ligação para a regra. Estão disponíveis as seguintes opções:

Ligações a outros computadores | A regra é aplicada a ligações do seu computador para outro computador (de saída).
Ligações de outros computadores | A regra aplica-se a ligações provenientes de outro computador e destinadas ao seu computador (de entrada).
Ligações de e para outros computadores | A regra aplica-se a ligações de entrada e de saída.

Mais informações

Utilizar o Assistente Adicionar Regra


Regras de Firewall: descrição

A lista de resumo de regras no Assistente Adicionar Regras apresenta cada regra da firewall pelo seu nome ou descrição.

No ecrã da descrição da janela Assistente Adicionar Regra ou Modificar Regra, pode escolher uma descrição para uma regra de Firewall Inteligente. Como algumas comunicações necessitam de várias regras, deve introduzir uma descrição específica.

Depois de introduzir uma descrição, pode prosseguir para o ecrã seguinte no Assistente Adicionar Regras para visualizar o resumo dos critérios da regra. Após confirmação dos critérios, a firewall cria uma nova regra de firewall com os critérios especificados.

Não pode criar uma regra de Tráfego da firewall na qual todos os critérios correspondem aos critérios de uma regra de Tráfego existente.

Mais informações

Utilizar o Assistente Adicionar Regra


Regras da Firewall: especificar comandos ICMP

A caixa de diálogo Especificar Comandos ICMP permite especificar categorias especiais de comandos para a comunicação ICMP. As categorias são:

Comandos conhecidos da lista | A regra aplica-se aos comandos seleccionados na lista. Assinale cada comando ao qual deseja que esta regra se aplique.
Comandos especificados individualmente | A regra aplica-se aos comandos que introduzir. Pode introduzir múltiplos números de portas separados por espaços.
Intervalo de comandos | A regra aplica-se a vários comandos. Introduza o comando inicial e o comando final.

Mais informações

Utilizar o Assistente Adicionar Regra


Regras da Firewall: especificar portas

Se criar ou modificar uma regra de firewall, pode especificar os métodos de comunicação ou portas, às quais esta regra é aplicável. As categorias são:

Portas conhecidas da lista | A regra aplica-se às portas seleccionadas na lista. Assinale cada porta à qual deseja que esta regra se aplique.
Portas especificadas individualmente | A regra aplica-se às portas que introduzir. Pode introduzir múltiplos números de portas separados por espaços.
Intervalo de portas | A regra aplica-se a séries de portas. Introduza o número da porta inicial (mais baixo) e o número da porta final (mais elevado).
Localidade | Esta regra pode ser aplicada às portas locais e às portas remotas. As portas locais são as que se encontram no seu computador que normalmente são utilizadas para ligações de entrada. As portas remotas encontram-se no computador com o qual o seu computador comunica. Normalmente são utilizadas para ligações de saída.

Mais informações

Utilizar o Assistente Adicionar Regra


Regras da Firewall: rastreio

Pode utilizar a opção Rastreio para estar a par das ocorrências dos eventos da rede que se encaixam numa regra de firewall.

Nesta janela, pode verificar Criar uma entrada de registo de evento. Esta opção cria uma entrada de registo quando ocorre um evento de comunicação que se encaixe numa regra de firewall.

Se seleccionar a opção Monitor na janela Acção, a opção Criar uma entrada no registo de eventos fica automaticamente assinalada.

Poderá visualizar o registo de eventos na categoria Firewall - Actividades na janela Histórico de Segurança.


Activar a Cópia de Segurança Online

A activação da Cópia de Segurança Online do Norton 360 exige que já tenha criado uma Norton Account. Se ainda não tiver criado uma Norton Account, e aparecerá uma mensagem a indicar que o deve fazer.


Detalhes da Protecção de Identidade

Pode ver o estado de várias funcionalidades da Protecção de Identidade. As várias funcionalidades da Protecção de Identidade protegem-no de furtos online e disponibilizam um ambiente online seguro.

Quando desactiva a opção Navegação Segura ou a opção Antiphishing, as funcionalidades Antiphishing e Norton Safe Web são desactivadas automaticamente. Neste caso, o Norton 360 apresenta o estado Atenção. Para obter protecção contínua, recomenda-se que active a opção Navegação Segura ou a opção Antiphishing. Pode activar Antiphishing e Norton Safe Web utilizando a opção Corrigir Agora.

Para além disso, os Detalhes da Protecção de Identidade permitem-lhe fazer o seguinte:

Verificar Medição da Ameaça da Internet | Permite-lhe saber mais sobre vírus e os riscos associados; Utilize esta hiperligação para abrir a página Web da Symantec que contém informações sobre os ícones de Medição da Ameaça da Internet da Symantec. Também pode obter informações relacionadas com as várias formas de ameaças e ataques que o computador pode enfrentar.
Obter Informações Sobre os Ataques de Phishing | Permite-lhe saber mais sobre ataques de phishing; Utilize esta hiperligação para abrir a página Web da Symantec que fornece informações sobre os vários ataques de phishing.
Gerir Protecção de Identidade | Permite-lhe gerir as definições da Protecção de Identidade; Quando clica nesta hiperligação, aparece a janela Definições para a Protecção de Identidade.

A Protecção de Identidade oferece-lhe as seguintes funcionalidades:

Identity Safe | Indica se o Identity Safe está activado e se está configurado; Se o Identity Safe estiver desligado, não consegue ver nenhum das opções dependentes do mesmo. Além disso, não pode utilizar a funcionalidade Identity Safe enquanto navega na Internet.
Antiphishing | Indica se Antiphishing está activado e impede que visite Web sites não seguros; Se desactivar a funcionalidade Antiphishing, o Norton 360 protege-o das ameaças da Internet através das funcionalidades do Norton Safe Web. Pode activar o Antiphishing, utilizando a opção Corrigir Agora disponível na janela Detalhes da Protecção de Identidade.
Norton Safe Web | Indica se o Norton Safe Web está activo e protege-o enquanto navega online; Se desactivar a funcionalidade Norton Safe Web, não poderá ver a classificação de segurança dos Web sites que visita. Os ícones de classificação do Norton também não aparecem junto aos resultados de procura.


Monitorização do Estado do Produto

A janela Monitorização do Estado do Produto permite monitorizar ou ignorar o estado de protecção das funcionalidades do Antivírus, Firewall, Protecção de Identidade e Diversos. Notifica o estado de segurança da ligação do seu PC à Internet sobre actividades de comunicação indesejadas. Também monitoriza o PC relativamente a vírus, spyware ou outras ameaças e monitoriza diversas funcionalidades, como Cópia de Segurança.

Por exemplo, verifica ou monitoriza a opção Firewall Inteligente na janela Monitorização do Estado do Produto e, a seguir, desactiva a Firewall Inteligente. Neste caso, o estado de segurança de Norton 360 muda para Em risco. No entanto, se desmarcar ou ignorar a Firewall Inteligente, o estado de segurança de Norton 360 permanece inalterado quando desactiva a Firewall Inteligente.

Pode marcar ou desmarcar as opções para monitorizar o estado de uma funcionalidade do produto ou para ignorá-lo, respectivamente.

As opções que se seguem estão disponíveis na secção Monitorização do Estado do Produto:

Antivírus

O Antivírus protege o seu computador contra riscos de segurança que podem comprometer as suas informações pessoais e a sua privacidade.

A janela Monitorização do Estado do Produto permite monitorizar ou ignorar as seguintes opções de

  • Auto-Protect

  • Protecção Avançada SONAR

  • Análise de Vírus e Spyware

  • Análise de Correio Electrónico de Entrada

  • Análise de Correio Electrónico de Saída

  • Antispyware

Firewall

Firewall verifica a ligação à Internet do PC para o proteger de actividade de comunicação indesejada e intrusões da Internet.

A janela Monitorização do Estado do Produto permite monitorizar ou ignorar as seguintes opções de

  • Firewall Inteligente

  • Prevenção de Intrusões

  • Protecção do Browser

Protecção de Identidade

A opção Navegação Segura em Protecção de Identidade permite-lhe monitorizar ou ignorar a funcionalidade Navegação Segura.

A Navegação Segura activa as funcionalidades Antiphishing e Norton Safe Web do Norton 360. A funcionalidade Antiphishing analisa os níveis de segurança dos sites da Web que visitou. A funcionalidade Norton Safe Web fornece um ambiente seguro de procura na Web apresentando os ícones de classificação de sites junto de cada resultado de procura.

Quando desmarca esta opção, o Norton 360 não altera o estado de segurança da funcionalidade Protecção de Identidade mesmo que Navegação Segura esteja desactivada.

Diversos

A opção de Cópia de Segurança em Diversos permite-lhe monitorizar ou ignorar a funcionalidade de cópia de segurança do Norton 360.

A funcionalidade de Cópia de Segurança permite-lhe criar cópias de segurança dos ficheiros e pastas importantes com a sua localização e agendamento especificados. Quando desmarca ou ignora esta opção, o Norton 360 não altera o estado de segurança da funcionalidade Cópia de Segurança mesmo que Cópia de Segurança não esteja configurada.


Seleccionar ficheiros para restaurar

O Norton 360 encontra automaticamente todos os ficheiros presentes na fonte que seleccionou. O Norton 360 também lista todas as pastas da fonte no painel esquerdo numa estrutura hierárquica. Pode navegar para pastas ou localizações diferentes, onde os ficheiros estão disponíveis.

Para cada ficheiro, o painel direito apresenta os detalhes dos ficheiros, como o tipo de ficheiro, o tamanho do ficheiro e a data de criação ou modificação. Na parte inferior da janela pode ver os detalhes, como o número de ficheiros presentes numa pasta e o tamanho total da pasta. Pode mover o ponteiro para cima do nome do ficheiro para ver a localização do ficheiro.

Pode seleccionar os ficheiros das seguintes formas:

  • Seleccionar ou desmarcar a caixa de verificação junto ao nome do ficheiro.

  • Seleccionar uma pasta no painel à esquerda para seleccionar todos os ficheiros na pasta

  • Seleccionar ou desmarcar a caixa de verificação Item da Cópia de Segurança no painel à direita para incluir ou excluir todos os ficheiros numa pasta.

Quando clica em Fechar, os ficheiros assinalados permanecem na lista dos ficheiros que o Norton 360 restaura para essa categoria. Todos os ficheiros não seleccionados são removidos da lista Ficheiros de Restauro.

Os ficheiros não seleccionados e os ficheiros seleccionados, permanecem na cópia de segurança pelo que os possa restaurar mais tarde.


Restaurar para outra localização

Pode restaurar os ficheiros para a sua Localização Original ou para uma Nova Localização.

Pode utilizar a opção Procurar para adicionar uma nova localização de restauro ou escrever o endereço da nova localização de restauro. O Norton 360 cria as pastas para onde os ficheiros copiados são restaurados.

O Norton 360 apresenta o número total de ficheiros e o tamanho total dos ficheiros seleccionados para restauro.

Nota:

Se existirem ainda ficheiros com o mesmo nome na localização original, os ficheiros que restaurar irão substituir esses ficheiros. Para evitar substituir quaisquer ficheiros na Localização Original, certifique-se de que muda os seus nomes de ficheiro antes de os restaurar.


Restaurar Ficheiros - Restaurar os seus ficheiros

Esta janela apresenta o progresso da actividade de restauro. Apresenta o número total de ficheiros seleccionados para restauro e o número de ficheiros que o Norton 360 restaurou. Apresenta ainda a localização dos ficheiros que restaurou.

Se os ficheiros na localização de destino tiverem o mesmo nome do que o ficheiro restaurado, o Norton 360 pergunta se pretende substituir o ficheiro. Pode utilizar a caixa de verificação Lembrar esta decisão na caixa de verificação Confirmar Substituição para restaurar todos os ficheiros para a localização original.

Pode ainda ver o ficheiro actual que o Norton 360 está a restaurar.


Restaurar Ficheiros - A partir de que local gostaria de restaurar os seus ficheiros?

Pode escolher o Conjunto de Cópias de Segurança em Restaurar Fonte que contém os Conjuntos de Cópias de Segurança que deseja restaurar. A janela também mostra Fonte de Restauro, Contagem de Ficheiros, Tamanho e Data da Última Cópia de Segurança para os Conjuntos de Cópias de Segurança incluídos na configuração da cópia de segurança.

O Norton 360 lista todos os Conjuntos de Cópias de Segurança presentes na configuração da cópia de segurança. Se não aparecer uma cópia de segurança na lista, pode utilizar a hiperligação Actualizar para actualizar a lista Fonte de Restauro.

Ao lado de cada Conjunto de Cópias de Segurança, o Norton 360 mostra os ícones para ajudar a identificar os Conjuntos de Cópias de Segurança disponíveis na unidade local ou dispositivos externos.


Restaurar ficheiros - Restaurar Ficheiros a partir de um Conjunto de Cópias de Segurança

Utilize a função de Restauro para copiar ficheiros previamente copiados novamente para o seu PC.

Quando restaura ficheiros, pode alterar qualquer uma das seguintes definições:

Restaurar de

Apresenta o Conjunto de Cópias de Segurança a partir do qual os ficheiros restaurados irão ser recuperados

Tem as seguintes opções:

  • Por predefinição,o Norton 360 apresenta a localização da cópia de segurança do Conjunto de Cópia de Segurança mais recente que executou e as localizações originais dos ficheiros. Contudo, pode alterar o Conjunto de Cópias de Segurança de Restaurar De para restaurar ficheiros a partir de qualquer Conjunto de Cópias de Segurança para o qual o Norton 360 tenha efectuado previamente uma cópia de segurança.

  • Pode utilizar a opção Ver Tudo para alterar o Conjunto de Cópias de Segurança.

Tipos de Ficheiros

Apresenta o número total de ficheiros e o tamanho total dos ficheiros que pode restaurar a partir do Conjunto de Cópias de Segurança que seleccionou

Tem as seguintes opções:

  • Pode utilizar a caixa de verificação Restaurar Todos os Ficheiros e Categorias para seleccionar ou remover todas as categorias de ficheiros.

  • Pode escolher quais os ficheiros num Conjunto de Cópias de Segurança que pretende que o Norton 360 restaure. Pode utilizar a hiperligação Procurar Ficheiros e Pastas para seleccionar o ficheiro.

    Para o Conjunto de Cópias de Segurança que seleccionou, pode ver o número total de ficheiros que seleccionou para restauro. Também pode ver o tamanho total dos ficheiros seleccionados para restauro.

  • Pode procurar ficheiros e pastas por nome para os adicionar ou remover do Conjunto de Cópias de Segurança que seleccionou para restauro. Pode também procurar os ficheiros de uma determinada extensão.

Os ficheiros que optar por não restaurar permanecem na sua cópia de segurança, e podem ser restaurados mais tarde.

Restaurar para

Apresenta o local no PC onde os ficheiros restaurados são colocados

Tem as seguintes opções:

  • Por predefinição, o Norton 360 apresenta as localizações originais dos ficheiros. Pode restaurar para as localizações originais dos ficheiros ou navegar até uma nova localização onde pode restaurar os ficheiros.

Pode utilizar a opção Alterar para alterar a localização de Restaurar Para.

Nota:

Se restaurar ficheiros para as suas localizações originais, o Norton 360 substitui os ficheiros nessa localização que tenham os mesmos nomes que os ficheiros restaurados. Pode seleccionar uma localização diferente da opção Restaurar Para com vista a evitar substituir os ficheiros.

Pode partilhar o espaço de armazenamento online que lhe é atribuído para a sua Norton Account entre os seus computadores.

Nota:

Se tiver reinstalado o Norton 360, certifique-se de que seleccionou o Conjunto de Cópias de Segurança correcto quando restaurar dados do seu computador. Pode utilizar o botão Ver Tudo para escolher o Conjunto de Cópias de Segurança correcto.

Pode utilizar a opção Restaurar Ficheiros para restaurar os ficheiros. Se os ficheiros na localização de destino tiverem o mesmo nome do que o ficheiro restaurado, o Norton 360 pergunta se pretende substituir o ficheiro. Pode utilizar a caixa de verificação Lembrar esta decisão na caixa de verificação Confirmar Substituição para restaurar todos os ficheiros para a localização original.


Restaurar Ficheiros - Resultados de Restauro

Esta janela apresenta os detalhes acerca da sua mais recente sessão de restauro. O resumo inclui o caminho para os ficheiros restaurados e o seu estado de restauro.

Nota:

Pode ver o caminho até à localização original de um determinado ficheiro mantendo o ponteiro por cima do nome do ficheiro na lista Item da Cópia de Segurança.

Também pode seleccionar um ficheiro e utilizar a hiperligação Abrir ficheiro seleccionado para ver quaisquer ficheiros restaurados.


Restaurar Ficheiros - Seleccionar Ficheiros Para Restaurar

O Norton 360 disponibiliza um método fácil de restauro dos ficheiros copiados.

Pode procurar os ficheiros ou pastas por nome para restaurá-los a partir do Conjunto de Cópias de Segurança. Pode introduzir todo ou parte do nome de ficheiro ou um nome de pasta. Pode também procurar os ficheiros de uma determinada extensão. Os resultados da procura apresentam os nomes que contêm o texto que introduziu. Quando procurar nomes de pastas, a lista Item da Cópia de Segurança apresenta os ficheiros armazenados nas pastas copiadas.

Pode usar também caracteres universais, tais como asteriscos (*) ou pontos de interrogação (?) para procurar nomes de ficheiros ou pastas.

O Norton 360 encontra automaticamente todos os ficheiros presentes no Conjunto de Cópia de Segurança que seleccionou. O Norton 360 apresenta as categorias de ficheiros que pertencem ao Conjunto de Cópia de Segurança que seleccionou para eliminação. Estas categorias de ficheiros são listadas em Mostrar Resultados para no painel do lado esquerdo

As várias opções que estão disponíveis em Mostrar Resultados para no painel esquerdo da janela são:

Todos os tipos de ficheiros

Pode ver todos os ficheiros para os quais foram criadas cópias de segurança num Conjunto de Cópia de Segurança.

Categorias de Ficheiros

Pode ver todas as categorias de ficheiros no painel do lado esquerdo das quais criou anteriormente cópias de segurança. Quando se clica na categoria de um ficheiro, pode ver todos os ficheiros que têm uma cópia de segurança criada dessa categoria de ficheiros no painel do lado direito.

Pode ver os detalhes do ficheiro, como o tipo de ficheiro, o tamanho do ficheiro e a última data da cópia de segurança.

Pastas

Pode ver todas as pastas para as quais foram criadas cópias de segurança e que contêm ficheiros disponíveis num Conjunto de Cópia de Segurança.

Pode ver a localização original do ficheiro que pertence ao Conjunto de Cópia de Segurança que seleccionou.

Se não consegue ver o caminho completo da pasta de um ficheiro, pode mover o ponteiro sobre o item para ver o caminho completo do ficheiro.

Ficheiros Seleccionados

Pode ver todos os ficheiros e pastas seleccionados para restaurar.

Pode restaurar os ficheiros das seguintes formas:

  • Seleccione ou desmarque a caixa de verificação junto ao nome do ficheiro que pretende restaurar.

  • Seleccione ou desmarque a caixa de verificação Item da Cópia de Segurança para incluir ou excluir todos os ficheiros num Conjunto de Cópias de Segurança.

O Norton 360 apresenta o número total de ficheiros e o tamanho dos ficheiros que satisfazem o critério de procura. Pode ver os detalhes na parte inferior da janela.

Quando clica em OK, os ficheiros assinalados são adicionados à lista de ficheiros que o Norton 360 vai restaurar. Procuras adicionais adicionam ficheiros à lista.

Os ficheiros não seleccionados e os ficheiros seleccionados, permanecem na cópia de segurança para que os possa restaurar mais tarde.


Mais informações acerca da actividade de análise actual

Esta informação inclui os itens e actividades específicas que se encontram envolvidos na mais recente actividade de análise. Dependendo do tipo de análise ocorrida, as informações incluem um relatório detalhado dos resultados da análise. Pode clicar nas hiperligações para tomar outras medidas ou para ver mais detalhes.

Dependendo do tipo de análise, os seguintes tipos de informação surgem no ecrã:

  • No caso das actividades de limpeza do Optimização do PC, o Norton 360 lista os nomes e localizações dos ficheiros que foram apagados durante a análise de limpeza.

    A informação inclui também a quantidade de espaço no disco que foi disponibilizada depois da pesquisa ter sido executada.

  • A Análise de Vírus e Spyware mostra as estatísticas sobre o número de ficheiros analisados e os riscos de segurança que foram detectados e processados.

  • No caso das actividades da Cópia de Segurança e Restauro, irá ver as datas e estado da cópia de segurança ou restauro mais recentes.

Se o estado da cópia de segurança ou restauro apresentar alguns ficheiros que não foram copiados ou restaurados, verifique o seguinte:

  • Certifique-se de que fecha todos os restantes programas em execução antes de copiar os seus ficheiros.

    O Norton 360 não consegue cirar cópis de segurança dos ficheiros que estão a ser utilizados por outros programas.

  • Os ficheiros podem ter sido bloqueados porque estavam a ser utilizados por outro programa.

  • Pode não ter privilégios de acesso necessários para efectuar uma cópia de segurança dos ficheiros ou restaurá-los para a localização seleccionada.

  • Se os ficheiros forem maiores de 4 GB, pode ter optado por os copiar ou restaurar para uma unidade que não foi formatada com um sistema de ficheiros que possa armazenar ficheiros desse tamanho.


Detalhes de Actividades e Análise

Quando a actividade de análise do Norton 360 tiver sido concluída, a janela Detalhes das Actividades e Análise lista cada actividade e um breve resumo dos resultados.

Se uma determinada análise estiver desactivada, surge em texto cinzento. Se deixar determinadas actividades desactivadas durante mais do que uma semana ou duas, surgirá uma mensagem a sugerir que as active.

Para algumas actividades, na coluna Resultados, pode clicar na hiperligação Detalhes para ver informações mais detalhadas na janela Histórico de Segurança - Detalhes Avançados. Outras actividades mostram o estado (como a data de uma actualização) quer seja por terem surgido problemas ou por uma tarefa ter sido cancelada ou concluída. Mostra ainda a data da análise mais recente.

Pode surgir uma ligação Detalhes para as seguintes actividades:

  • No caso das actividades de limpeza do Optimização do PC, pode ver o número dos ficheiros que foram eliminados para limpar o PC.

  • No caso da Análise de Vírus e Spyware pode ver o número total de ficheiros analisados, vírus detectados e mais detalhes sobre a análise.

Se houver um problema que exija que faça algo mais, uma mensagem na coluna dos Resultados diz-lhe o que fazer a seguir. Por exemplo, se uma actualização exigir que reinicie o PC, os resultados da pesquisa do LiveUpdate irão apresentar uma mensagem de que é necessário efectuar uma reinicialização do PC.

Também pode exportar os resultados analisados para a pasta pessoal. Pode utilizar a hiperligação Exportar Resultados da Análise de Vírus e Spyware na parte inferior da janela para guardar os resultados do estado de análise de vírus e spyware.


Actividades e Análises em curso

O Norton 360 está actualmente a executar uma ou mais tarefas. Na coluna à esquerda, em Análises, pode ver uma lista de actividades de análises, com um símbolo >> que indica que análise é que está a ser executada. Pode ver mais informações sobre a actividade que está actualmente em curso na parte inferior da página. Por exemplo, se estiver em curso uma cópia de segurança, pode ver o destino de armazenamento e um número de ficheiros copiados em execução.

Na coluna direita, debaixo de Estado, pode ver se uma tarefa foi completada ou se é necessária mais alguma acção. Quando as actividades e análises estão concluídas, a janela Detalhes de Actividades e Análise apresenta informações mais específicas sobre mais acções necessárias.

Pode minimizar a janela enquanto esta actividade estiver em curso. Se for necessário, pode também cancelar uma pesquisa em curso. Se uma pesquisa estivesse a ser executada para resolver um problema, o Norton 360 irá iniciar a actividade novamente quando não estiver a utilizar o PC. Pode igualmente ignorar uma actividade ou análise. Em alguns casos, pode também colocar uma actividade ou análise em pausa.

Se pretender desactivar o computador depois das actividades e análises estarem concluídas, seleccione Encerrar computador depois de concluído na parte inferior da janela.


Agendamento do Norton 360

A maioria das actividades do Norton 360 são executadas automaticamente em segundo plano quando o PC está ligado e não é detectada actividade do rato ou do teclado. Pode utilizar esta ferramenta de Programação se quiser ter mais controlo sobre a altura em que são executadas determinadas tarefas.

Pode ter muitas escolhas no modo como agenda tarefas de Optimização do PC e Segurança do PC personalizadas. Quando seleccionar a frequência com que deseja executar a actividade, (Automático, Semanalmente, Mensalmente ou Manual), são-lhe apresentadas opções adicionais. Por exemplo, quando seleccionar uma agenda Semanalmente, tem de seleccionar também um dia e uma hora de início.

Encontram-se disponíveis as seguintes definições do

Automático (Recomendado)

As tarefas serão executadas automaticamente conforme seja necessário, quando não for detectada nenhuma actividade no rato ou teclado.

Quando uma tarefa estiver a ser executada, pode ver uma pequena mensagem no canto inferior direito do ambiente de trabalho do Windows.

Semanalmente

As tarefas serão executadas semanalmente nos dias e horas seleccionados.

Mensalmente

As tarefas serão executadas mensalmente no dia do mês e à hora seleccionados.

Agendamento Manual

As tarefas não serão executadas individualmente caso as inicie. Podem ser executadas como parte de um grupo maior de pesquisas, tal como, por exemplo, se executar uma Pesquisa Abrangente.

O desempenho do seu computador é maximizado se agendar para efectuar operações mais importantes enquanto o computador está inactivo. Quando agenda as análises semanal ou mensalmente e selecciona a opção Executar apenas em tempo de inactividade, o Norton 360 analisa o computador quando estiver inactivo. A Symantec recomenda que seleccione a opção Executar apenas em tempo de inactividade para experimentar um melhor desempenho do computador.

Também pode navegar para a janela Gerir Conjuntos de Cópias de Segurança clicando em Clique aqui para agendar a cópia de segurança. Pode configurar as opções de agendamento da cópia de segurança no separador Quando.


Quarentena Manual

A janela Quarentena Manual permite adicionar um item de risco de segurança à Quarentena. O item em quarentena está isolado do resto do computador, de modo a que não possa propagar-se ou voltar a infectar o computador.

Nesta janela, pode seleccionar o ficheiro que pretende em quarentena e fornecer uma descrição.

Pode utilizar a opção Remover ficheiro do disco para remover do disco o ficheiro em quarentena. Esta prática garante que quaisquer processos em execução associados ao ficheiro em quarentena sejam terminados.

Nota:

Tem de guardar e fechar todos os programas abertos no computador antes de adicionar um ficheiro à Quarentena.

Mais informações

Ver itens no Histórico de Segurança


Restauro de Quarentena

Alguns programas dependem de outros programas que são classificados como riscos de segurança para funcionarem. O programa pode não funcionar se um determinado ficheiro for removido. São criadas cópias de segurança automaticamente para todos os riscos de segurança removidos na Quarentena do Histórico de Segurança. Deste modo, o Norton 360 permite-lhe restaurar qualquer risco para voltar a ter a funcionalidade de um programa que requer a execução do programa de risco.

A janela Restauro de Quarentena permite restaurar um item em quarentena.

Esta janela apresenta os detalhes do item que pretende restaurar. No caso de ameaças não virais, pode configurar o Norton 360 para excluir a detecção do risco de segurança nas análises futuras. Pode utilizar a opção disponível nesta janela se não quiser que as análises do Norton 360 detectem novamente o risco de segurança.

Nota:

Restaurar um item em quarentena pode colocar o sistema em risco.

Mais informações

Ver itens no Histórico de Segurança


Actividade SONAR

O Symantec Online Network for Advanced Response (SONAR) identifica possíveis ameaças com base no comportamento das aplicações. O SONAR detecta e protege o seu computador contra código nocivo mesmo antes de as definições de vírus estarem disponíveis através do LiveUpdate. A categoria SONAR fornece detalhes sobre os riscos de segurança que identifica.

Esta categoria também lista quaisquer actividades que modificam a configuração das definições do seu computador. A vista Detalhes Avançados desta categoria fornece detalhes sobre os recursos que foram afectados pela actividade.

Mais informações

Ver itens no Histórico de Segurança


Seleccionar Conjunto de Cópias de Segurança para eliminar ficheiros

Pode seleccionar um Conjunto de Cópias de Segurança da lista pendente para eliminar os ficheiros copiados. O item de lista também apresenta os detalhes, como o número de ficheiros e o tamanho do Conjunto de Cópias de Segurança.

Depois de seleccionar um Conjunto de Cópias de Segurança, o Norton 360 abre uma janela onde pode ver os ficheiros que estão incluídos no Conjunto de Cópias de Segurança.


Gestor de Arranque

O Gestor de Arranque do Norton 360 ajuda a gerir e controlar os programas de arranque para melhorar o desempenho do PC no arranque.

Pode ver os seguintes detalhes dos programas nesta janela:

Nome do Programa

Lista o nome do programa incluído nos programas de arranque

Esta informação ajuda a decidir se pretende executar este programa durante o arranque ou iniciá-lo posteriormente. Além disso, quando clica no nome do programa, pode ver os detalhes do programa na janela Diagnóstico Insight de Ficheiros.

Utilização da Comunidade

Permite-lhe ver a utilização do programa pela comunidade para determinar a popularidade do mesmo

A Symantec utiliza um método estatístico rigoroso para avaliar a fidedignidade do programa e para classificar o programa como Bom.

Utilização de Recursos

Apresenta o efeito de um programa sobre o desempenho do computador

Lista igualmente o nível de desempenho do programa, a próxima vez que iniciar sessão no computador

Activado/Desactivado

Lista se o programa deve ou não ser executado durante o arranque

Pode utilizar esta opção para desactivar ou activar um programa durante o arranque. Por predefinição, todos os programas estão activados. Quando desmarca a caixa de verificação, o estado apresenta Desactivado e quando o selecciona, apresenta Activado. Se o estado de um programa for Desactivado, significa que este não é executado durante o arranque. Se o estado de um programa for Activado, significa que este é executado durante o arranque.

Pode utilizar a caixa de verificação disponível junto a Activado/Desactivado para desactivar ou activar todos os programas de uma só vez.

Atrasar Início

Lista se o item de arranque está configurado para ser iniciado mais tarde

Pode utilizar esta opção para atrasar ou não a execução de um programa durante o arranque.

Se seleccionar a caixa de verificação, o programa não é executado durante o arranque. Se desmarcar a caixa de verificação, o programa é executado durante o arranque.

A opção Executar Itens Atrasados Agora permite-lhe executar manualmente todas as aplicações de arranque que preferiu atrasar.

Pode utilizar a caixa de verificação disponível junto a Atrasar Início para atrasar todos os programas de arranque de uma só vez.

Além disso, pode ver as informações detalhadas de um programa, clicando na hiperligação do programa na coluna Nome do Programa. Quando se clica no nome do programa, aparece a janela Diagnóstico Insight de Ficheiros e pode ver as informações detalhadas. Pode activar ou desactivar o arranque destes programas ou até atrasar o início e execução para um momento posterior.

Os programas que são desactivados ou atrasados continuam disponíveis no computador. Pode executar os programas atrasados manualmente antes do Norton 360 os executar automaticamente, depois de terminado o tempo de atraso das tarefas automáticas.

A parte inferior da janela apresenta as seguintes informações:

  • Número total de aplicações que estão incluídas no conjunto de arranque

  • Número total de aplicações que estão configuradas para serem executadas durante o arranque

  • Número total de aplicações que estão configuradas para não serem executadas durante o arranque

  • Número total de aplicações que estão definidas para início atrasado

Pode utilizar a hiperligação Executar Itens Atrasados Agora para executar programas definidos para arranque atrasado.


Tarefas do Norton 360

A janela Tarefas fornece acesso rápido a Tarefas Gerais, Tarefas de Cópia de Segurança e Tarefas de Optimização do PC no Norton 360. Por exemplo, na janela Tarefas, pode executar uma análise, efectuar uma cópia de segurança de ficheiros importantes ou executar uma limpeza do registo.

A lista de tarefas em Tarefas Gerais inclui o seguinte:

Executar Análises | Execute a Análise Rápida, Análise Completa ou análise personalizada do PC para verificar a existência de vírus, ameaças ou lixo no PC
Executar o LiveUpdate | Execute o LiveUpdate para pesquisar e obter as actualizações mais recentes de definição e de programas
Ver Relatório Mensalmente | Ver um resumo das actividades durante um mês; O relatório mensal apresenta a lista de actividades que o Norton 360 realizou ao longo dos últimos 30 dias.
Ver Histórico de Segurança | Ver as actividades recentes realizadas no seu computador; O Histórico de Segurança apresenta detalhes como o nível de risco, o estado e a data e hora das actividades.
Verificar Protecção contra Vulnerabilidades | Protecção contra ataques conhecidos ou contra quaisquer vulnerabilidades no seu computador; Pode utilizar esta opção para ver a correlação entre as vulnerabilidades contra as quais o seu computador está protegido e os programas que contêm essas vulnerabilidades.
Configurar Limitação de Acesso e Controlos de Privacidade | Transferir e instalar funcionalidades de Limitação de Acesso e Privacidade; Esta opção aparece na janela Tarefas até instalar as Limitações de Acesso e Controlos de Privacidade.

A lista de tarefas em Tarefas de Cópia de Segurança inclui o seguinte:

Gerir Conjuntos de Cópia de Segurança | Criar, modificar ou apagar os conjuntos de cópia de segurança; Pode ainda configurar o quê, onde e quando realizar a cópia de segurança.
Executar Cópia de Segurança | Actualize uma cópia de segurança automática ou personalize uma nova cópia de segurança
Restaurar Ficheiros | Recupere uma cópia de segurança completa ou ficheiro individual a partir de uma cópia de segurança existente
Comprar Mais Armazenamento | Compre espaço de armazenamento online adicional para efectuar uma cópia de segurança dos dados
Abra o Norton Online Backup | Instale o Norton Online Backup para gerir as suas cópias de segurança online; Além da cópia de segurança online que o Norton 360 oferece, pode utilizar o Norton Online Backup para configurar armazenamento adicional de cópia de segurança online e restaurar instalações. Necessita das credenciais da Norton Account para iniciar sessão no Norton Online Backup. Pode também restaurar os ficheiros copiados pelo Norton 360 para o Armazenamento Online Seguro.

A lista de tarefas em Tarefas de Optimização do PC inclui o seguinte:

Executar Relatório de Diagnóstico

Ver, guardar ou imprimir o relatório de diagnóstico actual

O relatório de diagnóstico contém informações sobre hardware, sistema operativo, pontos de recurso do sistema, utilização do recurso e todas as aplicações instaladas no computador.

Executar Gestor de Arranque

Melhore o desempenho do computador gerindo os itens de arranque e melhorando o tempo de arranque

Executar Limpeza do Registo

Elimina as entradas imprecisas e entradas obsoletas no registo do Windows que podem provocar erros

Executar o Norton Insight

Analisa os ficheiros com base no nível de fidedignidade do ficheiro.

O Norton Insight torna a análise ao Norton 360 mais leve, mais rápido e mais eficaz.

Verificar Tarefas do Norton

Visualize e execute a lista de trabalhos específicos ao Norton em segundo plano que são executados automaticamente para proteger o seu computador

Também pode ver e analisar o efeito do Norton 360 no desempenho do computador através do gráfico do CPU e o gráfico da memória.


Gerir Conjuntos de Cópia de Segurança

Quando o tamanho da cópia de segurança é superior ao da localização da mesma, o Norton 360 alerta-o e indica opções alternativas. Pode seleccionar uma localização diferente com espaço suficiente para a cópia de segurança. Também pode excluir alguns ficheiros do Conjunto de Cópias de Segurança.

Tem as seguintes opções:

Comprar Mais Armazenamento Online

Permite adquirir espaço de armazenamento online adicional para as cópias de segurança dos dados.

Esta opção aparece quando seleccioinar Armazenamento Online Seguro como localização para as cópias de segurança. Tem que possuir uma Norton Account registada para comprar armazenamento online adicional.

Mudar para um destino adequado para o conjunto de cópias de segurança

Permite-lhe alterar a localização da cópia de segurança para outro destino com espaço de armazenamento suficiente

Pode seleccionar o destino da lista disponível de destinos para cópias de segurança com elevada capacidade de armazenamento. Desta forma, não tem de excluir ficheiros de um Conjunto de Cópias de Segurança.

Reduza o tamanho da sua cópias de segurança desmarcando categorias ou ficheiros dentro duma categoria

Permite-lhe excluir fiheiros ou categorias de ficheiros da cópia de segurança para reduzir o tamanho do Conjunto de Cópias de Segurança.

Pode excluir ficheiros da cópia de segurança para reduzir o tamanho da mesma.

Ignorar e continuar a cópia de segurança

Permite ignorar o alerta e continuar com a cópia de segurança de um determinado Conjunto de Cópias de Segurança


Detalhes de Optimização do PC

O disco permanente do PC armazena todos os seus ficheiros, programas e o sistema operativo do Windows. Alguns destes ficheiros são permanentes e alguns são temporários.

Os Ficheiros Temporários são utilizados com os seus programas para guardar informações enquanto o programa está a ser executado. Estes ficheiros são então deixados para trás no disco rígido do PCs depois de se fechar o programa. O sistema de ficheiros do PC não distingue entre ficheiros temporários e permanentes, pelo que é difícil manter-se a par de todos eles.

à medida que os ficheiros vão acumulando, o sistema de ficheiros do PC tem mais dificuldade em encontrar lugares onde guardar (armazenar) os ficheiros legítimos, como a música, as fotografias ou os documentos. Assim, o sistema de ficheiros distribui os ficheiros legítimos pelos fragmentos que cabem nos espaços vazios disponíveis no seu disco rígido. O desempenho do PC pode abrandar o PC, se fizerem os seguimentos destes ficheiros e encontrar os ficheiros permanentes entre os ficheiros temporários.

A Optimização do PC tem as seguintes funções para se livrar de ficheiros indesejados e melhorar o desempenho do seu PC:

  • A Optimização do Disco junta as peças separadas dos ficheiros.

    Ao longo do tempo, os bocadinhos de informação que constituem os seus ficheiros são espalhados pelo disco. Este processo tem o nome de fragmentação. Quanto mais utilizar o seu computador, mais fragmentado irá ficar o disco. Um disco fragmentado, processa muitos ficheiros pequenos sempre que executar o browser, leitor de música, processador de texto ou qualquer outro programa. Por isso, quanto mais fragmentado está o disco, mais lento fica o PC.

  • A Limpeza de Ficheiros elimina ficheiros temporários desnecessários, incluindo ficheiros do browser da Internet restantes, palavras de procura da Internet e outros ficheiros temporários.

    As pesquisas da Limpeza apagam itens desnecessários que se tenham acumulado durante as sessões da Internet, transferências e instalações de programas. Estes itens incluem ficheiros da cache, procuras da Internet e outros itens temporários. Eliminar estes ficheiros liberta espaço no disco. A função da Limpeza da Optimização do PC funciona com ficheiros que estão associados ao Internet Explorer, e Firefox. Se executar a Limpeza sem fechar o programa de mensagens instantâneas ou browser, alguns ficheiros da cache podem não ser eliminados.

    A Limpeza do Histórico do Internet Explorer elimina itens do histórico da Internet desnecessários que se acumularam durante sessões da Internet. A eliminação destes ficheiros assegura que informação possivelmente confidencial contida no histórico do browser não fica no disco rígido. Se executar a Limpeza sem fechar o programa de mensagens instantâneas ou browser, alguns ficheiros do histórico podem não ser eliminados.

  • A Limpeza do Registo apaga entradas imprecisas e entradas obsoletas no registo do Windows que podem provocar erros.

    O registo do Windows pode incluir entradas ActiveX/COM, extensões de ficheiros, vias de aplicações, tipos de letras, entradas VxD inválidos ou ficheiros em falta.

  • O Relatório de Diagnóstico apresenta informações como o perfil do hardware, o sistema operativo e os pontos de restauro do sistema.

    Pode ainda ver a utilização de recursos, os programas de arranque, os programas instalados, a verificação da ligação de rede e o estado do Norton 360. Após o Norton 360 analisar o computador e reunir os dados, o Relatório de Diagnóstico apresenta o estado do sistema, problemas detectados e respectivas soluções. Pode utilizar este relatório para corrigir os problemas.

  • O Gestor de Arranque do Norton 360 ajuda a gerir e controlar os programas de arranque configurados para iniciarem durante o arranque do computador.

    Sempre que ligar o computador, existem alguns programas que funcionam durante o tempo de arranque. Pode desactivar estes programas durante o arranque e executá-los posteriormente.

Tal como outras tarefas do Norton 360, a Optimização do PC é executada automaticamente, pelo que não terá de pensar nisso. Se quiser, pode criar o seu próprio programa de uma combinação de actividades da Segurança do PC e da Optimização do PC.


Limpeza do Firefox

Quando navega numa página da Web, o seu browser transfere texto e gráficos que constituem os conteúdos da página. Quando acabar de ver a página, o browser pode deixar os conteúdos transferidos no seu PC. Os conteúdos transferidos ajudam a ver a página Web mais rapidamente se voltar a ver a página. Estes ficheiros do browser acumulam-se ao longo do tempo. O histórico de navegação e os marcadores também ocupam espaço em disco.

O Norton 360 limpa automaticamente os ficheiros temporários transferidos, os ficheiros temporários e outros ficheiros indesejados que foram criados durante a navegação no Internet Explorer. Se utilizar o Firefox como browser da Web, tem de activar esta opção para limpar os ficheiros temporários.

Nota:

A opção Limpeza do Firefox só está activada se tiver o Firefox instalado no seu computador.

Tem as seguintes opções em Limpeza do Firefox:

Limpeza de Ficheiros Temporários do Firefox | Permite-lhe limpar os ficheiros temporários que se vão acumulando quando visita páginas no browser da Web do Firefox; Por defeito, esta opção está activada.
Limpeza do Histórico do Firefox | Permite-lhe limpar o histórico e os marcadores que se vão acumulando quando visita páginas no browser da Web do Firefox; Por defeito, esta opção está desactivada.


Tarefas Automáticas

O Norton 360 executa estas actividades em segundo plano quando o Norton 360 identificar o computador como inactivo. Se não quiser que a análise seja executada automaticamente, pode desmarcar essa opção na lista.

Pode sempre executar uma actividade a partir da janela principal Norton 360. Se ela for desmarcada desta lista, não será executada automaticamente.

Pode utilizar a caixa de verificação Tarefas para seleccionar ou desmarcar todas as actividades de uma vez.

Nota:

Se determinadas actividades não forem executadas passado uma semana e tal, poderá surgir uma mensagem de lembrete a informá-lo de que devem ser executadas.

As seguintes actividades podem ser assinaladas ou desmarcadas:

LiveUpdate | Transfere as mais recentes actualizações de protecção e programa
Ficheiros Temporários do Internet Explorer | Apaga os ficheiros temporários que ficam no disco rígido do PC depois de navegar na Internet
Ficheiros Temporários do Windows | Apaga ficheiros desnecessários que ficam nas pastas Temporárias do Windows depois de um programa ter sido instalado ou actualizado.
Histórico do Internet Explorer | Apaga histórico de páginas da Web desnecessário que fica para trás na sua pasta do histórico do browser da Internet.
Optimização do Disco | Desfragmenta o disco rígido e espaço livre
Limpeza do Registo | Elimina as entradas imprecisas e entradas obsoletas no registo do Windows que podem provocar erros


Relatório Mensal

A janela Relatório Mensal permite ver um resumo das acções do Norton 360 nos últimos 30 dias. Brevemente pode ver quantos vírus foram detectados, quantas intrusões foram bloqueadas e muito mais.

Para ver uma lista de itens específicos em cada categoria, abra a janela principal do Norton 360 e clique em Ver Detalhes na Segurança do PC, Protecção de Identidade, Cópia de Segurança ou Optimização do PC.

O Relatório Mensal fornece-lhe estatísticas actualizadas. Também apresenta a Sugestão do Mês para recomendar algumas das funcionalidades e serviços do produto. Para cada uma destas recomendações, o Norton 360 apresenta uma opção da Sugestão do Mês. Pode clicar na opção para saber mais sobre o serviço ou a funcionalidade que o Norton 360 recomenda.

Nota:

O Relatório Mensal apresenta apenas duas estatísticas em cada categoria.

Estão disponíveis as seguintes estatísticas:

Segurança do PC

Permite-lhe ver os detalhes dos vários ataques ao computador contra os quais está protegido

Pode obter os seguintes detalhes na secção Segurança do PC:

  • Número de vírus e spyware encontrado

  • O número de ameaças contra as quais o Norton 360 protege o seu PC

  • O número de itens analisados. Isto inclui o número de ficheiros, processos e chaves de registo

  • O número de itens em quarentena

  • O número de Análises Completas do Sistema efectuadas

  • O número de Análises Rápidas efectuadas

  • A percentagem de ficheiros Norton Trusted encontrados no sistema

  • O número de tentativas de intrusão que foram bloqueadas

  • O número de actividades monitorizadas pela firewall

  • O número de ligações de rede monitorizadas pela firewall

  • O número de ameaças que a firewall bloqueia

  • O número de mensagens de correio electrónico de spam que foram bloqueadas

  • O número de mensagens de correio electrónico analisadas

  • O número de URLs bloqueados com base nas definições de acesso à Internet da Limitação de Acesso

  • O número de assinaturas do Sistema de Detecção de Intrusões utilizadas para proteger o computador

Protecção de Identidade

Permite-lhe ver os detalhes das actividades da Protecção de Identidade

Pode obter os seguintes detalhes na secção Protecção de Identidade:

  • Número de sites de phishing que foram bloqueados

  • Número de sites conhecidos autenticados que visitou

  • Número de sites de phishing contra os quais estava protegido

  • Número de sites da Web autenticados

Cópia de Segurança

Permite-lhe ver os detalhes das actividades de Cópia de Segurança

Pode obter os seguintes detalhes na secção Cópia de Segurança:

  • O número de ficheiros que copiou utilizando a opção Armazenamento Online Seguro

  • O número de ficheiros copiados para a unidade C do computador

Optimização do PC

Permite-lhe ver os detalhes das actividades de Optimização do PC

Pode obter os seguintes detalhes na secção Optimização do PC:

  • O número de ficheiros temporários do Internet Explorer e ficheiros temporários do Windows que foram removidos

  • O número de ficheiros desfragmentados durante a optimização do disco

  • O número de entradas obsoletas removidas do registo do Windows

O Histórico de Segurança fornece mais informações acerca de alguns detalhes do Relatório Mensal. Pode clicar nas hiperligações de cada categoria para ver mais informações sobre a mesma.

Além de ver os detalhes, pode ver as opções seguintes na janela Relatório Mensal:

O Seu Recurso de Segurança | Permite-lhe visitar o site da Web da Symantec; Pode utilizar a opção Obter Mais Informações nesta secção para visitar o site da Web da Symantec e ver as actualizações mais recentes sobre a segurança da Internet. Pode ainda descobrir os artigos que fornecem informações sobre como manter-se seguro enquanto navega na Internet. Pode ver esta opção no canto superior direito da janela Relatório Mensal.
Não mostrar relatórios mensais automaticamente | Permite-lhe escolher se pretende que o Norton 360 apresente o Relatório Mensal automaticamente; Se marcar esta opção, o Norton 360 não apresenta o Relatório Mensal automaticamente de 30 em 30 dias. Pode ver esta opção na parte inferior da janela Relatório Mensal.

Mais informações

Acerca do Relatório Mensal


Definições antivírus

As definições de Antivírus protegem o computador contra riscos de segurança que podem comprometer as suas informações pessoais e a sua privacidade. Pode executar diferentes tipos de análise para detectar e evitar infecções por vírus no computador. As análises são Análises do Computador, Análise Antivírus de Correio Electrónico e Análise de Mensagens Instantâneas

Pode utilizar as definições de Antivírus que se seguem:

Protecção Automática

As definições de Protecção em Tempo Real no separador Protecção Automática determinam o que vai ser analisado e o que a análise procura.

Estão disponíveis as seguintes opções:

  • Auto-Protect

    O Auto-Protect é carregado para a memória quando o Windows se inicia, fornecendo uma protecção constante enquanto trabalha. Verifica a existência de riscos de segurança sempre que utiliza programas de software no computador, insere dispositivos amovíveis, acede à Internet ou utiliza ficheiros de documentos. Também monitoriza o computador relativamente a sintomas não usuais que possam indicar uma ameaça activa.

    Pode utilizar as opções Auto-Protect para personalizar a protecção do seu computador.

  • Protecção SONAR

    O Symantec Online Network for Advanced Response (SONAR) oferece-lhe protecção em tempo real contra ameaças detectando proactivamente riscos de segurança desconhecidos no seu computador.

Análises e Riscos

As definições de Análises e Riscos permitem-lhe personalizar as análises que o Norton 360 realiza no seu computador.

Estão disponíveis as seguintes opções:

  • Análises ao Computador

    As Análises ao Computador permitem-lhe especificar diferentes tipos de análise para detectar e evitar infecções por vírus no computador. As análises são Análise de Ficheiros Comprimidos, Análise de Itens Furtivos e Rootkits, Análise de Cookies de Rastreio e Análise Automática do Microsoft Office

  • Perfis de Desempenho de Análise

    As definições de Perfis de Desempenho de Análise permitem-lhe configurar a forma como o Norton 360 deve analisar o computador com base na assinatura digital e nível de fidedignidade dos ficheiros.

  • Análise de Antivírus de Correio Electrónico

    A Análise de Antivírus do Correio Electrónico protege o computador de ameaças enviadas ou recebidas em anexos de correio electrónico.

    Pode utilizar esta opção para definir a forma como o Norton 360 deve comportar-se quando analisa as mensagens de correio electrónico. Com base nas opções que escolher, o Norton 360 analisa automaticamente as mensagens de correio electrónico que envia ou recebe.

  • Análise de Mensagens Instantâneas

    Esta opção analisa e detecta vírus em anexos de mensagens instantâneas.

    Pode utilizar esta opção para personalizar a análise dos ficheiros recebidos pelos programas de mensagens instantâneas.

  • Exclusões/Baixos Riscos

    As opções de exclusões especificam os itens como as pastas, os ficheiros e as unidades que excluiu da análise com o Norton 360. Análises, assinaturas e itens de baixo risco são alguns itens que pode excluir da análise.

    As opções de exclusões também lhe permitem escolher quais as categorias de riscos que pretende que o Norton 360 detecte.

    Nota:

    As exclusões reduzem o seu nível de protecção e só devem ser utilizadas se tiver uma necessidade específica.

  • Rede do Insight

    A Análise através da Rede do Norton Insight utiliza a tecnologia Cloud em que um servidor remoto na Web contém as definições de vírus mais recentes. O Norton 360 analisa o computador quanto às mais recentes ameaças de segurança. Quando o Norton 360 efectua a Análise através da Rede do Norton Insight, utiliza as definições de vírus disponíveis localmente e armazenadas no Cloud. O Norton 360 fornece protecção adicional utilizando as definições mais recentes do Cloud, além das definições disponíveis localmente no seu computador.

Antispyware e Actualizações

O Antispyware protege o seu computador contra riscos de segurança que podem comprometer as suas informações pessoais e a sua privacidade.

O Norton 360 protege o computador contra vulnerabilidades através das mais recentes actualizações de programas e definições.

Estão disponíveis as seguintes opções:

  • Antispyware

    O Antispyware protege o seu computador contra riscos de segurança que podem comprometer as suas informações pessoais e a sua privacidade.

    Esta opção permite seleccionar as categorias de risco que pretende que o Norton 360 detecte nas análises manuais de correio electrónico e de mensagens instantâneas.

  • Actualizações

    O Norton 360 protege o computador contra vulnerabilidades através das mais recentes actualizações de programas e definições. As actualizações de definições contêm as informações que permitem ao Norton 360 reconhecer e avisá-lo da presença de um vírus ou ameaça de segurança específicos.

    Pode utilizar as opções de Actualizações para obter as definições de vírus mais recentes através das actualizações de definições e manter o seu computador seguro contra as mais recentes ameaças de segurança.


Adicionar Endereço de Correio Electrónico

Utilize a caixa de diálogo Adicionar Endereço de Correio Electrónico para adicionar um endereço de correio electrónico à lista Exclusões do Livro de Endereços. Assegure-se de que escreve correctamente o endereço de correio electrónico.

Utilize as caixas de texto seguintes para introduzir os detalhes:

Nome

Introduza um nome para um endereço de correio electrónico, através do qual possa identificar facilmente o endereço.

Endereço (necessário)

Introduza um endereço de correio electrónico que não quer importar do livro de endereços do programa de correio electrónico suportado.

Quando adiciona um endereço de correio electrónico à lista de Exclusões do Livro de Endereços, Norton AntiSpam não importa automaticamente o endereço para a Lista de Permitidos.

Além disso, quando adiciona um endereço de correio electrónico ou um nome de domínio da Lista de Bloqueados, a funcionalidade Norton AntiSpam não importa automaticamente o endereço para a Lista de Permitidos.


Editar Endereço de Correio Electrónico

Utilize a caixa de diálogo Editar Endereço de Correio Electrónico para editar um endereço de correio electrónico que tenha adicionado à lista de Exclusões do Livro de Endereços. Assegure-se de que escreve correctamente o endereço de correio electrónico.

Pode editar os detalhes que se seguem:

Nome | Introduza um nome para um endereço de correio electrónico, através do qual possa identificar facilmente o endereço.
Endereço (necessário) | Introduza um endereço de correio electrónico que não quer importar do livro de endereços do programa de correio electrónico suportado.


Exclusões do Livro de Endereços

Quando adiciona um endereço de correio electrónico à lista de Exclusões do Livro de Endereços, Norton AntiSpam não importa o endereço para a Lista de Permitidos. Se eliminar um endereço de correio electrónico da Lista de Permitidos, a função Norton AntiSpam adiciona automaticamente o endereço à lista Exclusões do Livro de Endereços. Contudo, se eliminar um endereço de correio electrónico adicionado manualmente à Lista de Permitidos, a função Norton AntiSpam não adiciona o endereço à lista de Exclusões do Livro de Endereços.

Não pode adicionar um nome de domínio à lista Exclusões ao Livro de Endereços. Quando elimina um nome de domínio da lista Permitidos a função Norton AntiSpam não adiciona o nome do domínio à lista Exclusões do Livro de Endereços.

Nota:

Utilize a opção Exclusões do Livro de Endereços antes de importar o livro de endereços. Adicione todos os endereços de correio electrónico que não pretende importar do livro de endereços do programa de correio electrónico suportado à caixa de diálogo Lista de Permitidos.

Pode utilizar as opções que se seguem na janela de Exclusões da Lista de Endereços:

Adicionar

Escreva o endereço de correio electrónico que não quer que a função Norton AntiSpam importe do livro de endereços.

Pode também adicionar o nome descritivo que corresponda ao endereço de correio electrónico para uma fácil identificação.

Editar

Modifique um endereço de correio electrónico ou o nome descritivo que corresponde ao endereço de correio electrónico que adicionou à lista de Exclusões do Livro de Endereços.

Remover

Elimina um endereço de correio electrónico da lista Exclusões ao Livro de Endereços.

Se eliminar o endereço da lista de Exclusões do Livro de Endereços e depois importar o livro de endereços, o endereço é adicionado à Lista de Permitidos.


Adicionar Endereço de Correio Electrónico

Utilize a caixa de diálogo Adicionar Endereço de Correio Electrónico para adicionar um endereço de correio electrónico ou um domínio (por exemplo, @symantec.com) à Lista de Permitidos. Assegure-se que escreve correctamente o endereço de correio electrónico ou o nome do domínio.

Utilize o seguinte para adicionar um endereço de correio electrónico:

Tipo de Endereço | Adicione um endereço de correio electrónico ou um domínio à Lista de Permitidos. Utilize a lista pendente para seleccionar uma opção. A opção pré-definida é Correio Electrónico.
Nome | Digite um nome descritivo para o endereço de correio electrónico ou o domínio para que possa identificar facilmente o endereço.
Endereço (necessário) | Digite um endereço de correio electrónico ou o nome de um domínio que queira incluir na Lista de Permitidos. Se adicionar o nome de um domínio, digite o endereço do domínio (por exemplo, @symantec.com).


Editar Endereço de Correio Electrónico

Utilize a caixa de diálogo Editar Endereço de Correio Electrónico para editar um endereço de correio electrónico ou um domínio (por exemplo, @symantec.com) que adicionou à Lista de Permitidos. Assegure-se de que escreve correctamente o endereço de correio electrónico ou o nome do domínio.

Pode editar os detalhes que se seguem:

Tipo de Endereço | Especifique se deseja adicionar um endereço de correio electrónico ou um domínio.
Nome | Introduza um nome para o endereço de correio electrónico ou o domínio, através do qual possa identificar facilmente o endereço.
Endereço (necessário) | Introduza um endereço de correio electrónico ou o nome de um domínio que queira incluir na lista. Se adicionar o nome de um domínio, introduza o endereço do domínio (por exemplo, @symantec.com).


Adicionar Endereço de Correio Electrónico

Utilize a caixa de diálogo Adicionar Endereço de Correio Electrónico para adicionar um endereço de correio electrónico ou um domínio (por exemplo, @symantec.com) à Lista de Bloqueados. Assegure-se de que escreve correctamente o endereço de correio electrónico ou o nome do domínio.

Tem as seguintes opções:

Tipo de Endereço | Especifique se deseja adicionar um endereço de correio electrónico ou um domínio.
Nome | Introduza um nome para o endereço de correio electrónico ou o domínio, através do qual possa identificar facilmente o endereço.
Endereço (necessário) | Introduza um endereço de correio electrónico ou o nome de um domínio na lista. Se adicionar o nome de um domínio, introduza o endereço do domínio (por exemplo, @symantec.com).


Editar Endereço de Correio Electrónico

Utilize a caixa de diálogo Editar Endereço de Correio Electrónico para editar um endereço de correio electrónico ou um domínio (por exemplo, @symantec.com) que adicionou à Lista de Bloqueados. Assegure-se de que escreve correctamente o endereço de correio electrónico ou o nome do domínio.

Pode editar os detalhes que se seguem:

Tipo de Endereço | Especifique se deseja adicionar um endereço de correio electrónico ou um domínio.
Nome | Introduza um nome para o endereço de correio electrónico ou o domínio, através do qual possa identificar facilmente o endereço.
Endereço (necessário) | Introduza um endereço de correio electrónico ou o nome de um domínio que queira incluir na lista. Se adicionar o nome de um domínio, introduza o endereço do domínio (por exemplo, @symantec.com).


Integração do Cliente

O separador Integração do Cliente lista os programas de correio electrónico suportados, ou clientes, que estão instalados no seu computador e os livros de endereços a eles associados. Integra a função Norton AntiSpam com os seus clientes de correio electrónico para o manter livre de mensagens de correio electrónico não solicitadas.

Quando selecciona um programa de correio electrónico, o Norton 360 adiciona uma lista pendente Norton AntiSpam ou algumas opções à barra de ferramentas do programa de correio electrónico suportado. Pode utilizar a lista pendente ou as opções da função Norton AntiSpam para classificar as mensagens de correio electrónico como spam ou legítimas. Pode também utilizar estas opções para esvaziar a pasta de spam e para abrir a janela Definições para configurar as definições da função Norton AntiSpam. Se o seu programa de correio electrónico não possuir a pasta Lixo Electrónico, adiciona também uma pasta Norton AntiSpam à área de pastas. Pode utilizar a pasta Norton AntiSpam para escolher e armazenar as mensagens de spam. Contudo, se o seu cliente de correio electrónico possuir uma pasta Norton AntiSpam da versão anterior do Norton 360, a função Norton AntiSpam utilizará a pasta Norton AntiSpam e não a pasta Lixo Electrónico.

Nota:

A integração da barra de ferramentas Norton AntiSpam não é suportada no Correio do Windows no Windows Vista.

Seleccione os clientes de correio electrónico com os quais quer que a função Norton AntiSpam integre.

Estão disponíveis as seguintes opções:

Outlook | A função Norton AntiSpam integra-se no Outlook 2002/2003/2007.
Outlook Express | A função Norton AntiSpam integra-se no Outlook Express 6.0 ou mais recente.
Windows Mail (Windows Vista) | O Norton 360 não adiciona opções à barra de ferramentas do Windows Mail. Contudo, identifica as mensagens de correio electrónico spam e move-as para a pasta Lixo Electrónico.

Pode seleccionar um ou mais livros de endereços dos quais quer que a função Norton AntiSpam importe os endereços de correio electrónico.

Estão disponíveis as seguintes opções:

  • Lista de Contactos do Outlook

  • Livro de Endereços do Windows

A opção do Ecrã de Boas-Vindas na linha Diversos oferece uma introdução breve da Norton AntiSpam sempre que inicia o programa de correio electrónico. Pode desligar a opção Ecrã de Boas-Vindas se não quiser que o ecrã aparece.

Mais informações

Acerca da função Norton AntiSpam

Configurar a Integração do Cliente


Como são detectados os riscos

O Norton 360 monitoriza continuamente o computador e protege-o de vírus , spyware , adware e outros riscos de segurança, utilizando as seguintes funcionalidades:

Auto-Protect

As opções do Auto-Protect permitem-lhe personalizar a protecção do seu computador. As opções do Auto-Protect são:

  • Monitoriza o computador relativamente a sintomas não usuais que possam indicar um risco de segurança activo.

  • É carregado para a memória quando o Windows se inicia, fornecendo uma protecção constante enquanto trabalha.

  • Verifica se há vírus, spyware e outros riscos sempre que executa programas de software no computador. Verifica sempre também quando introduz suportes amovíveis, quando acede à Internet ou utiliza os ficheiros de documentos que recebeu ou criou.

Análise Completa

Verifica todos os registos de arranque , ficheiros e programas em execução para proteger o computador de vírus e spyware. Também executa outras actividades, como Liveupdate, Limpeza, Optimização do Disco e Cópia de Segurança para fornecer um elevado nível de protecção e desempenho do computador.

Análise Rápida

Os riscos de segurança a serem executados no computador afectam a maior parte das áreas do computador. A Análise Rápida de Protecção analisa rapidamente as áreas afectadas. Execute a Análise Rápida de Protecção se não tiver tempo para uma Análise Completa e suspeitar da existência de um risco de segurança no computador.

Análise de Antivírus de Correio Electrónico

Protege as mensagens de correio electrónico recebidas e enviadas, evitando a contaminação do seu computador e de outros.

Análise de Mensagens Instantâneas

Análise e detecta vírus, spyware e outros riscos em anexos de mensagens instantâneas.


Pedido de Segurança

Deve activar a funcionalidade para garantir uma protecção completa do sistema. No entanto, pode desactivar temporariamente esta funcionalidade e especificar quanto tempo é que deseja que a mesma esteja desactivada. Quando o tempo que especificou estiver concluído, a funcionalidade recomeça automaticamente. Pode sempre anular a sua definição a qualquer momento e activar a funcionalidade no Norton 360 ou na janela Definições.


Detalhes do Dispositivo

A janela Detalhes do Dispositivo apresenta os detalhes de um computador ligado à rede. Pode ver os detalhes apenas desses computadores que configurou para monitorização remota.

Nota:

Os detalhes na janela Detalhes do Dispositivo variam dependendo da versão do produto Norton instalado nos seus computadores. Se pretender ver detalhes extensivos dos computadores que pretende monitorizar remotamente, instale a versão 16.0 ou posterior do Norton 360.

Se os computadores na sua rede tiverem a versão 16.0 ou posterior do Norton 360, pode ver os seguintes detalhes de um dispositivo:

  • Antiphishing

  • Estatísticas Antiphishing

  • AntiSpam

  • AntiSpyware

  • AntiVírus

  • LiveUpdate Automático

  • Protecção do Browser

  • Análise de Correio Electrónico de Entrada

  • Análise de Mensagens Instantâneas

  • Prevenção de Intrusões

  • Últimas 5 Ameaças de AntiVírus

  • Últimas 5 Ameaças de AntiVírus de Alto Risco

  • Última Análise Completa do Sistema

  • Análise de Correio Electrónico de Saída

  • Versão do Produto

  • Actualizações de Protecção

  • Actualizações de Impulsos

  • Firewall Inteligente

  • Protecção SONAR

  • Estado da Subscrição

  • Data das definições de vírus

  • Actualização Automática do Windows

Mais informações

Localizar o número da versão


Fim do Tempo de Inactividade

Quando agenda uma análise para ser executada em tempo de inactividade, o Norton 360 determina quando é que o computador está inactivo e executa as análises nessas alturas. Pode especificar a duração do Tempo de Espera Inactivo após o qual pretende que o Norton 360 identifique o computador como estando inactivo. Por exemplo, se especificar a duração do Tempo de Espera Inactivo para 10 minutos e não utilizar o computador durante 10 minutos. Neste caso, o Norton 360 identifica o computador como estando inactivo ao fim de 10 minutos. Pode especificar o Tempo de Espera Inactivo por um período de 1 minuto a 30 minutos. A duração predefinida é 10 minutos.

Depois de especificar a duração, pode ver a barra de Contagem Decrescente para a Inactividade na janela Tarefas do Norton para confirmar o estado de inactividade do seu computador.


Definições de Proxy de Rede

O seu computador pode estar incluído numa rede que utiliza um servidor proxy para ligar à Internet Neste caso, tem de especificar as definições de proxy. Por exemplo, o LiveUpdate utiliza estas regulações para obter as definições. Use a hiperligação Configurar para abrir a janela Definições de Proxy de Rede e especificar o URL de configuração automática, as definições de proxy e os detalhes de autenticação, conforme necessário.


Norton Community Watch

A Norton Community Watch recolhe as informações sobre os novos possíveis riscos de segurança do seu computador e submete as informações à Symantec para análise. A Symantec acede aos dados para identificar novas ameaças de segurança e as suas fontes. Ao participar na funcionalidade Norton Community Watch, está a ajudar a Symantec a melhorar as suas medidas contra quaisquer riscos ou ameaças de segurança.

Quando o Norton 360 detecta um risco de segurança, utiliza o Norton Community Watch para enviar as informações sobre o Web site para a Symantec. Todos os URLs de Web sites que visitou antes da detecção do risco são enviados para a Symantec para avaliação. A Symantec avalia a lista de URLs para determinar quais os Web sites que podem ter provocado a infecção. Não são enviadas informações pessoalmente identificáveis para a Symantec. As funcionalidades do Norton, como o Norton Insight e a Rede do Norton Insight, utilizam as informações avaliadas pela Symantec.

O Norton Community Watch recolhe e submete os seguintes tipos de dados:

  • Software malicioso identificado como ficheiros executáveis portáteis e processos em execução

  • O URL de qualquer Web site que o produto veja como fraudulento

  • Os URLs de todos os Web sites que visite antes da detecção do risco

  • As aplicações e processos executados no seu computador regularmente e durante a detecção de quaisquer riscos de segurança

  • As amostras da resposta que o seu computador envia para qualquer risco de segurança possível

  • Informações gerais do sistema e atributos de desempenho do computador

Se quiser parar de enviar as submissões de risco à Symantec, pode desactivar o Norton Community Watch.

Utilize a janela do Histórico de Segurança para ver os dados e as submissões enviadas para a Symantec.


Segurança do Produto

A opção de Segurança do Produto fornece segurança ao produto Norton instalado no computador. Protege o produto Norton contra alterações não autorizadas. Pode ainda proteger as definições do produto com uma palavra-passe.

Estão disponíveis as seguintes opções:

Acesso às Definições Sem Ser da Administração

Permite-lhe aceder e configurar todas as opções na janela Definições a partir também de uma conta de utilizador que não é de administrador.

Como predefinição, esta opção está desactivada. Tem de iniciar sessão no computador como administrador para activar esta opção. Não pode aceder à janela Definições se a janela Definições estiver aberta noutra conta de utilizador no seu computador.

Protecção contra Adulterações dos Produtos Norton

Permite-lhe proteger os produtos Norton de um ataque ou modificação por aplicações desconhecidas, suspeitas ou ameaçadoras

Protecção das Definições por Palavra-passe

Permite-lhe proteger as definições do Norton 360 com uma palavra-passe

Protege as definições do produto contra acesso não autorizado. A palavra-passe deve ter entre 8 e 256 caracteres de comprimento Como predefinição, esta opção está desactivada.

Nota:

Tem de introduzir sempre a palavra-passe para aceder à janela das Definições para activar ou desactivar temporariamente as funcionalidades de protecção.

Pode desactivar a protecção por palavra-passe se entender que tal não é necessário.

Monitorização do Estado do Produto

Permite monitorizar ou ignorar o estado de protecção das funcionalidades do Antivírus, Firewall, Protecção de Identidade e Diversos do Norton 360.

Pode seleccionar ou desmarcar a opção para monitorizar o estado de uma funcionalidade do produto ou para ignorá-lo, respectivamente.


Definições do Modo Silencioso

O Norton 360 possui os tipos de Modo Silencioso que se seguem:

Modo Silencioso | O Modo Silencioso que se activa manualmente por uma duração específica.
Detecção de Ecrã Inteiro | O Modo Silencioso que se activa automaticamente quando o Norton 360 detecta uma aplicação de ecrã inteiro e que se desactiva quando pára a utilização da aplicação de ecrã inteiro.
Modo discreto | O Modo Silencioso que se activa automaticamente quando o Norton 360 detecta uma tarefa de gravação de um disco ou uma tarefa de gravação de Media Center TV. O Norton 360 também activa automaticamente o Modo Discreto quando executa um programa que incluiu na lista Programas do Modo Discreto. O Norton 360 desactiva o Modo Discreto quando a sessão de gravação do disco ou a sessão de gravação do programa de TV está concluída. O Norton 360 desactiva também o Modo Discreto quando deixa de detectar as instâncias em funcionamento dos programas apresentados na lista Programas do Modo Discreto.

O Norton 360 suprime os alertas e notificações e suspende temporariamente a maioria das actividades de segundo plano com base no tipo de opção de Modo Silencioso que seleccionar. Pode utilizar as opções de Modo Silencioso que se seguem:

Tabela: Definições

Funcionalidade

Descrição

Sugestões

Modo Silencioso

Quando se liga a opção Modo Silencioso, activa-se o Modo Silencioso por uma duração especificada. Pode activar o Modo Silencioso por um período de uma hora, duas horas, quatro horas, seis horas ou um dia.

Quando o Modo Silencioso está activo, o Norton 360 suprime todos os alertas e suspende as actividades em segundo plano pela duração que especificou. Depois da duração especificada, o Norton 360 desactiva o Modo Silencioso. Pode também desactivar manualmente o Modo Silencioso em qualquer altura. As actividades que estão suspensas executam depois do Modo Silencioso estar desactivado.

Assegure-se de que activou a opção Modo Silencioso antes de executar qualquer tarefa importante no seu computador.

Detecção de Ecrã Inteiro

O Norton 360 detecta automaticamente as aplicações que executa no modo de ecrã inteiro e activa o Modo Silencioso se activar a opção de Detecção de Ecrã Inteiro. Como predefinição, esta opção está activada.

O Norton 360 também detecta a sessão Media Center Extender como aplicação de ecrã inteiro activa e liga o Modo Silencioso.

Quando o Modo Silencioso está activo, o Norton 360 suprime a maior parte dos alertas e suspende as actividades em segundo plano. Apenas aquelas actividades que protegem o seu computador de vírus e outras ameaças à segurança são executados. As actividades que estão suspensas executam depois de terminar de utilizar uma aplicação no modo ecrã inteiro.

Certifique-se de que a opção Detecção de Ecrã Inteiro está activada para suprimir alertas e actividades de segundo plano quando executa aplicações no modo de ecrã inteiro. Reduzindo o número de actividades em segundo plano, aumenta o desempenho do seu computador. Ao manter esta opção activa tem acesso a uma sessão ininterrupta do Media Center Extender.

IMAPI 2.0 Disk Burn

O Norton 360 activa automaticamente o Modo Discreto quando detecta uma sessão de gravação de um disco no computador, se a opção IMAPI 2.0 Disk Burn estiver activada. Por predefinição, a opção IMAPI 2.0 Disk Burn está activada. O Norton 360 suprime então as actividades de segundo plano para melhorar o desempenho da sessão de gravação do disco, mas continua a apresentar alertas e notificações. Depois de a sessão de gravação do disco estar concluída, o Norton 360 desliga automaticamente o Modo discreto.

O Norton 360 liga o Modo discreto assim que começa a gravar um CD ou um DVD utilizando a aplicação Media Center. Assim que o Modo discreto se liga, só se desliga depois de a sessão de gravação do disco estar concluída. Não é possível desactivar o Modo Discreto durante a sessão de gravação do disco desactivando a opção IMAPI 2.0 Disk Burn na janela Definições.

O Norton 360 suporta as seguintes aplicações de gravação de discos do Media Center para ligar o Modo discreto:

  • IMAPI 2.0

  • J. River MEDIA CENTER (versão 13.0.125 e posterior)

Certifique-se de que a opção Gravação Media Center TV está activada antes de começar a gravar um disco para obter a utilização máxima dos recursos do sistema e um melhor desempenho da sessão de gravação do disco.

Gravação Media Center TV

O Norton 360 activa automaticamente o Modo Discreto quando detecta uma sessão de gravação de um programa de TV no computador, se a opção Gravação Media Center TV estiver activada. Como predefinição, a opção de gravação Media Center TV está activada. O Norton 360 suspende então as actividades de segundo plano para melhorar o desempenho da sessão de gravação, mas continua a apresentar alertas e notificações. Depois de a sessão de gravação estar concluída, o Norton 360 desliga automaticamente o Modo Discreto.

O Norton 360 activa o Modo discreto assim que começa a gravar um programa de TV. Assim que o Modo Discreto se liga, só se desliga depois de a sessão de gravação estar concluída. Não é possível desactivar o Modo Discreto durante a sessão de gravação do programa de TV desactivando a opção Gravação Media Center TV na janela Definições.

O Norton 360 suporta as seguintes aplicações do Media Center para ligar o Modo discreto:

  • Windows Media Center

    Para que o Windows Media Center active o Modo discreto durante a sessão do programa de TV, pode ser necessário reiniciar o computador depois de instalar o Norton 360.

  • J. River MEDIA CENTER (versão 13.0.125 e posterior)

Certifique-se de que a opção Gravação Media Center TV está activada antes de começar a gravar um programa de TV para obter a utilização máxima dos recursos do sistema e um melhor desempenho da sessão de gravação.

Programas Especificados pelo Utilizador

A lista de Programas Especificados pelo Utilizador inclui todos os programas para os quais pretende que o Norton 360 ligue o Modo Discreto. Pode adicionar manualmente os programas à lista de Programas Especificados pelo Utilizador. Quando o Norton 360 detecta uma instância em execução de um programa que adicionou à lista Programas Especificados pelo Utilizador, activa automaticamente o Modo Discreto. Desactiva o Modo discreto apenas depois de as instâncias de execução de todos os programas da lista de Programas Especificados pelo Utilizador estarem concluídas.

Quando o Modo discreto está activado, o Norton 360 suspende as actividades de segundo plano mas não suprime os alertas e notificações.

Pode ainda remover um programa da lista Programas Especificados pelo Utilizador.

Adicione todos os programas que têm uma utilização mais elevada dos recursos do sistema à lista Programas Especificados pelo Utilizador. Adicionar programas à lista Programas Especificados pelo Utilizador ajuda o Norton 360 a suspender as actividades de segundo plano para melhorar o desempenho quando esse programa está em execução.

Mais informações

Activar Modo Silencioso


Perfis de Desempenho de Análise

As definições de Perfis de Desempenho de Análise permitem-lhe configurar a forma como o Norton 360 deve analisar o computador com base na assinatura digital e nível de fidedignidade dos ficheiros. Pode configurar o Norton 360 para excluir da análise os ficheiros que possuem assinaturas digitais conhecidas ou elevados níveis de fidedignidade. Desta forma, pode tornar a análise mais leve, mais rápida e mais eficaz.

Pode configurar o Desempenho de Análise para qualquer um dos seguintes perfis:

Análise Completa

Permite ao Norton 360 executar uma análise completa ao seu computador

A análise completa inclui uma análise de todos os ficheiros no computador, independentemente do nível de fidedignidade ou assinatura digital dos ficheiros.

Fidedignidade Padrão

Permite que o Norton 360 exclua de uma análise os ficheiros Fidedignos do Norton

O Norton 360 analisa os ficheiros com um nível de fidedignidade diferente dos Fidedignos do Norton.

Alta Fidedignidade

Permite que o Norton 360 exclua de uma análise os ficheiros que possuem assinaturas digitais conhecidas ou elevados níveis de fidedignidade.

O Norton 360 não analisa os ficheiros com um nível de fidedignidade assinalado como Fidedignos do Norton ou Fidedignos do Utilizador. Exclui também da análise os ficheiros Bons com elevado nível de fidedignidade. Analisa os ficheiros com níveis de fidedignidade assinalados como Baixa Fidedignidade, Fidedignidade Não Comprovada, Sem Fidedignidade e os ficheiros sem assinatura digital de classe 3.

O Norton 360 analisa o seu computador com base na configuração que especificou nos Perfis de Desempenho de Análise.


Tarefas Norton

A janela Tarefas Norton permite ver e monitorizar todas as tarefas de segundo plano específicas do Norton que o Norton 360 executa durante o tempo de inactividade. Os detalhes incluem itens como:

Trabalhos em Segundo Plano

Apresenta um processo específico do Norton a ser actualmente executado em segundo plano.

Pode utilizar o ícone que aparece antes do nome de um trabalho de segundo plano para iniciar ou parar a tarefa de segundo plano. Pode iniciar ou parar uma tarefa de segundo plano em qualquer altura.

Última Execução

Apresenta o carimbo da data/hora de um processo específico do Norton

Pode ver detalhes como a data e a hora em que o trabalho de segundo plano foi executado pela última vez. Estas informações ajudam-no a decidir se deve iniciar uma tarefa de segundo plano ou aguardar que o Norton 360 execute o trabalho durante o tempo de inactividade.

Duração

Apresenta a duração em termos de tempo que um processo específico do Norton demorou a ser executado da última vez

Pode ver o tempo que uma tarefa demorou a ser executada na última vez. Estas informações ajudam-no a determinar o tempo que uma tarefa de segundo plano vai demorar a ser concluída se a iniciar.

Executar Durante a Inactividade

Apresenta se o processo específico do Norton foi ou não executado durante o tempo de inactividade

Estas informações ajudam-no a determinar se uma tarefa já foi executada durante o tempo de inactividade ou se deve executá-la.

Estado

Apresenta o estado de um processo específico do Norton

Pode ver os detalhes sobre a conclusão da tarefa. Pode também determinar o tipo de energia que uma tarefa de segundo plano requer para ser concluída.

Além de ver e monitorizar os detalhes da tarefa de segundo plano, pode utilizar as seguintes opções na janela Tarefas Norton:

Tempo de Espera Inactivo

Permite-lhe especificar a duração do Tempo de Espera Inactivo depois do Norton 360 identificar o computador como estando inactivo

Pode especificar o Tempo de Espera Inactivo por um período de 1 minuto a 30 minutos. A duração predefinida é 10 minutos.

Contagem Decrescente da Inactividade

Permite-lhe confirmar o estado da inactividade do seu computador

Depois de especificar a duração do Tempo de Espera Inactivo, pode ver a barra de Contagem Decrescente da Inactividade para confirmar que o seu computador atinge está inactivo após a duração especificada.

Modo Silencioso

Permite-lhe activar ou desactivar o Modo Silencioso durante uma período específico

Quando se activa o Modo Silencioso, o Norton 360 suprime todos os alertas e suspende as actividades em segundo plano pela duração que especificou. Depois da duração especificada, o Norton 360 desactiva o Modo Silencioso. Pode desactivar manualmente o Modo Silencioso em qualquer altura. As actividades que estão suspensas executam depois do Modo Silencioso estar desactivado.

Pode ainda ver o gráfico do CPU e o gráfico de memória para obter os dados de desempenho do computador. Tem as seguintes opções:

Separador CPU

Apresenta uma gráfico que representa a utilização geral do CPU pelo sistema e a utilização do CPU específica do Norton

Separador Memória

Apresenta um gráfico que representa a utilização geral da memória e a utilização de memória específica do Norton

Zoom

Fornece uma vista ampliada ou dados históricos do gráfico da CPU ou do gráfico da memória

Pode utilizar as seguintes opções de Ampliar:

  • 10min

    Fornece uma vista ampliada da utilização da CPU ou da utilização da memória dos últimos 10 minutos

  • 30min

    Fornece uma vista ampliada da utilização da CPU ou da utilização da memória dos últimos 30 minutos

  • 90min

    Fornece o tempo de desempenho predefinido de 90 minutos

  • 1d

    Fornece os dados históricos da utilização da CPU ou da utilização da memória do último dia

  • 1w

    Fornece os dados históricos da utilização da CPU ou da utilização da memória da última semana

  • 1m

    Fornece os dados históricos da utilização da CPU ou da utilização da memória do último mês

Quando Se clicar em qualquer lugar no gráfico, o Norton 360 apresenta uma lista dos processos que consomem os recursos máximos do seu computador nesse ponto. Pode clicar num processo que esteja disponível na lista para obter mais informações sobre o processo na janela Diagnóstico Insight de ficheiros.


Diagnóstico Insight de ficheiros

A janela Diagnóstico Insight de ficheiros permite-lhe ver os detalhes de um Ficheiro de Interesse disponível no seu computador. A janela Diagnóstico Insight de ficheiros fornece conhecimento de cada Ficheiro de Interesse disponível no seu computador de uma forma organizada. Quando se clica na hiperligação Mais na parte extrema do lado direito de uma barra, o Norton 360 apresenta uma área de informações vitais detalhadas. Estas informações incluem os detalhes gerais, informações de origem e linhagem, a utilização dos recursos e determinadas acções que o ficheiro realizou no seu sistema.

As barras que se seguem encontram-se disponíveis na janela Diagnóstico Insight de ficheiros:

Detalhes

Apresenta informações como o nível de fidedignidade, utilização comunitária de um ficheiro e há quanto tempo o ficheiro foi lançado

Pode visualizar detalhes, tais como a assinatura e a data na qual o ficheiro foi criado. Pode determinar se um ficheiro é um item de arranque e a data em que o ficheiro foi utilizado pela última vez.

A Symantec analisa informações específicas sobre um ficheiro, como a assinatura digital e o valor hash para determinar o nível de fidedignidade de um ficheiro. A Symantec marca os ficheiros fidedignos como Norton Trusted. Pode marcar a opção Verificar Fidedignidade Agora para determinar o nível de fidedignidade actual de um ficheiro. Pode também confiar manualmente num ficheiro. Por exemplo, o nível de fidedignidade de um ficheiro é desconhecido ou não é fidedigno e sabe que o ficheiro pertence a uma aplicação bem conhecida. Neste caso, pode confiar manualmente no ficheiro utilizando a opção Confiar Agora.

Pode ainda ver a utilização comunitária de um ficheiro para determinar a legitimidade do mesmo. A Symantec utiliza um método estatístico rigoroso para avaliar a fidedignidade de um ficheiro e para classificar o ficheiro como Bom.

Origem

Fornece os detalhes de linhagem de um ficheiro

Os detalhes de linhagem de um ficheiro estão disponíveis se tiver transferido ou criado o ficheiro depois de ter instalado o Norton 360. Pode ver o URL da origem a partir do local onde o ficheiro foi transferido, se existir. Pode ainda ver seis níveis de ficheiros ascendentes para um ficheiro. Pode ainda determinar o nível de segurança do ficheiro.

Actividade

Fornece os detalhes sobre a utilização de recursos de um processo

Pode ver o gráfico de Desempenho do processo para determinar o impacto do processo na utilização geral da CPU do seu computador. Pode utilizar a opção Zoom para obter uma vista ampliada do gráfico de Desempenho.

Além disso, pode utilizar a opção Localizar este ficheiro para encontrar a localização do ficheiro no computador. Pode ainda utilizar a hiperligação Obter Mais Informações para aceder à página do tutorial online para obter mais informações. Pode utilizar o ícone ao lado da opção Localizar este ficheiro para copiar os dados da janela Diagnóstico Insight de ficheiros para o Clipboard. Depois de copiar o conteúdo para o Clipboard, pode abrir o documento, colar os dados e guardar o documento.


Norton Insight - Avaliação de aplicações

O Norton Insight permite a análise inteligente de todos os ficheiros no seu computador. Melhora o desempenho da análise Norton 360 analisando menos ficheiros sem comprometer a segurança do seu computador.

O Norton Insight fornece informações sobre os Ficheiros de Interesse disponíveis no seu computador. O Norton 360 permite-lhe ver determinadas categorias de ficheiros baseados na opção que selecciona na janela Norton Insight - Avaliação de aplicações. A lista pendente disponível na janela Norton Insight - Avaliação de aplicações oferece-lhe as seguintes opções:

Todos os Processos em Execução

Lista os processos que são executados no seu computador num determinado momento no tempo, quando seleccionou esta opção

Todos os Ficheiros

Lista os Ficheiros de Interesse

itens de Arranque

Lista os programas que são iniciados quando inicia o computador

Todos os Módulos Carregados

Lista todos os ficheiros e programas actualmente carregados no espaço de memória do programa

Impacto de Desempenho Mais Elevado

Lista os programas que consomem os recursos máximos do seu computador

O Norton 360 apresenta uma lista dos dez principais recursos que têm um grande impacto no desempenho do seu computador.

Utilização Comunitária Mais Elevada

Lista os ficheiros que têm a máxima utilização comunitária

Instalado Mais Recentemente

Lista os ficheiros que instalou mais recentemente

A lista contém os ficheiros que instalou nos últimos 30 dias depois de instalar o Norton 360.

Ficheiros Fidedignos do Utilizador

Lista os Ficheiros de Interesse que classificou manualmente como fidedignos na janela Diagnóstico Insight de ficheiros

Esta categoria não lista os ficheiros que não pertencem aos Ficheiros de Interesse mesmo que os classifique manualmente como fidedignos. No entanto, o Norton 360 exclui todos os ficheiros classificados manualmente como fidedignos da análise do Norton 360 quando configura os Perfis de Desempenho de Análise para Alta Fidedignidade.

Pode também remover a fidedignidade do utilizador de todos os Ficheiros de Interesse que classificou manualmente como fidedignos. Pode utilizar a opção Limpar Toda a Fidedignidade do Utilizador ao lado da lista pendente para remover a fidedignidade do utilizador.

Ficheiros Não Fidedignos

Lista os ficheiros que não são Norton Trusted

Pode confiar manualmente em todos os ficheiros que não são fidedignos clicando na opção Confiar em Todos os Ficheiros junto à lista pendente.

Pode ver os detalhes que se seguem de um ficheiro:

Nome do ficheiro | Fornece o nome do ficheiro; Pode determinar o tipo de ficheiro observando o ícone do ficheiro. Além disso, pode clicar no nome de um ficheiro para ver detalhes adicionais sobre o ficheiro na janela Diagnóstico Insight de ficheiros.
Nível de Fidedignidade | Apresenta o nível de fidedignidade de um ficheiro; A Symantec analisa informações específicas sobre um ficheiro, como a assinatura digital e o valor hash para determinar o nível de fidedignidade de um ficheiro. A Symantec marca os ficheiros fidedignos como Norton Trusted.
Utilização da Comunidade Norton | Fornece o nível de utilização da comunidade de um ficheiro; Pode ainda ver a utilização comunitária de um ficheiro para determinar a legitimidade do mesmo. A Symantec utiliza um método estatístico rigoroso para avaliar a fidedignidade de um ficheiro e para classificar o ficheiro como Bom.
Utilização de Recursos | Apresenta o impacto de um processo sobre o desempenho do computador; Os detalhes do impacto do desempenho surgem apenas para os processos em execução.
Data da Descoberta | Fornece a data em que o Norton 360 determinou a existência de um ficheiro no sistema

Nota:

Assegura que o seu computador está ligado à Internet para obter o estado actualizado do Nível de Fidedignidade, a Utilização da Norton Community e a Utilização de Recursos.

A medição de cobertura na janela Norton Insight - Avaliação de aplicações fornece a percentagem dos ficheiros Norton Trusted em comparação com o número total de Ficheiros de Interesse. Quanto maior é a percentagem, menos tempo demora a análise. Pode actualizar a janela Norton Insight - Avaliação de aplicações para actualizar a lista de ficheiros, o nível de fidedignidade dos ficheiros e a medição de cobertura.

As definições de Perfis de Desempenho de Análise permitem-lhe configurar a forma como o Norton 360 deve analisar o computador com base na assinatura digital e nível de fidedignidade dos ficheiros. Para tornar as análises do Norton 360 mais leves, mais rápidas e mais eficazes pode excluir das análises os ficheiros que possuem assinaturas digitais conhecidas ou um nível de fidedignidade elevado. Estão disponíveis as seguintes opções:

Análise Completa | Executar uma análise completa do seu computador.
Fidedignidade Padrão | Excluir os ficheiros Norton Trusted da análise. Esta opção é a predefinição.
Alta Fidedignidade | Excluir da análise os ficheiros Norton Trusted, Fidedignos do Utilizador, Bons com elevado nível de fidedignidade e os ficheiros com assinaturas digitais conhecidas.

Pode utilizar a opção Verificar um Ficheiro Específico para ver os detalhes de um Ficheiro de Interesse na janela Diagnóstico Insight de ficheiros. Pode também clicar num nome de ficheiro na janela Norton Insight - Avaliação de aplicações para ver os detalhes do ficheiro.

Mais informações

Verificar o nível de fidedignidade de um ficheiro

Configurar Perfis de Desempenho de Análise


Resumo dos Resultados

O separador Resumo dos Resultados mostra os resultados da análise mais recente. O resumo inclui o número de ficheiros analisados e o número de riscos detectados.

Se a análise mais recente foi uma Análise Rápida, este separador mostra os resultados de uma análise rápida das áreas do computador. Os vírus, spyware e outros riscos afectam, muitas vezes, estas áreas.

Se a análise mais recente foi uma Análise Completa do Sistema, este separador mostra os resultados de uma análise completa a todo o computador.

Os estados do separador Resumo dos Resultados são os seguintes:

Total de itens analisados

Indica quantos ficheiros, registos de arranque principais ou registos de arranque foram analisados

Pode clicar na seta pendente para ver os seguintes detalhes:

  • As áreas do computador que o Norton 360 analisou e o número de ficheiros que são analisados nessas áreas

  • O número de ficheiros que são Norton Trusted

  • O número de ficheiros que são ignorados na análise. Estes ficheiros já foram analisados e não foram modificados desde a última vez que foram analisados.

Total de riscos de segurança detectados

Indica quantos vírus, programas de spyware e outros riscos foram detectados

Pode clicar na seta pendente para ver o número de riscos que são detectados e o tipo de cada risco.

Total de riscos de segurança resolvidos

Indica quantos itens foram reparados, se aplicável

Pode clicar na seta pendente para ver o número de riscos que são resolvidos e o tipo de cada risco. Pode clicar no separador Resultados Detalhados para obter mais informações sobre os riscos reparados.

Total de itens que necessitam de atenção

Indica quantos riscos não foram resolvidos

Pode clicar nesta hiperligação para ver mais detalhes sobre estes itens no separador Atenção Necessária.

Nota:

Poderá ser necessário reiniciar o computador quando a análise terminar. Se o Norton 360 solicitar que reinicie o computador, feche a mensagem, guarde eventuais ficheiros abertos e, em seguida, reinicie o computador.

Pode utilizar as opções que se seguem:

Exportar Resultados

Leva-o a guardar os detalhes da verificação numa localização específica do computador.

O Norton 360 guarda o resumo dos resultados da análise num dos seguintes formatos de ficheiro:

  • .txt

  • .xml

  • .html

Terminar

Encerra a janela

O Norton 360 alerta-o para que solucione as ameaças detectadas durante a análise antes de fechar a janela.

Mais informações

Executar uma Análise Rápida

Executar uma Análise Completa


Análise de Antivírus de Correio Electrónico

O Norton 360 configura automaticamente o seu programa de correio electrónico para protecção contra vírus e outras ameaças de segurança. Pode configurar a Análise de Antivírus de Correio Electrónico para analisar todas as mensagens de correio electrónico que entram e saem. Ao analisar as mensagens de correio electrónico que entram, está a proteger o seu computador contra os vírus que os outros lhe enviam. Ao analisar as mensagens de correio electrónico que saem, não está a transmitir vírus ou worms inadvertidamente para as outras pessoas. Deste modo, o Norton 360 protege o seu computador contra as ameaças que pode receber ou enviar através de anexos de correio electrónico.

O Norton 360 suporta todos os programas de correio electrónico que utilizam o protocolo de comunicações POP3 ou SMTP.


Detalhes de Risco

A janela Detalhes de Risco apresenta o impacto do risco de um risco de segurança. As informações incluem o nome do risco, o tipo do risco e as dependências. Quando se clica no nome do risco, obtêm-se mais informações acerca do risco no Web site do Symantec Security Response.

O separador Impacto do Risco também indica o impacto que o risco de segurança listado tem em aspectos-chave do seu computador. O Impacto Geral do Risco baseia-se numa combinação das seguintes categorias:

Desempenho | Mede o quanto o risco de segurança afecta o desempenho do seu computador
Privacidade | Indica o grau de envio das suas informações confidenciais para sistemas remotos pelo risco de segurança
Remoção | Indica o grau de facilidade da remoção do risco de segurança dos sistemas informáticos
Dissimulação | Indica o número de tácticas utilizadas por um risco de segurança para dissimular a sua presença

Pode seleccionar uma categoria para ver detalhes acerca das avaliações do risco de segurança.


Activar Modo Silencioso

Pode activar o Modo Silencioso manualmente antes de executar uma tarefa importante no seu computador. Deve especificar na lista pendente durante quanto tempo deseja que o Norton 360 active o Modo Silencioso. Pode activar o Modo Silencioso por um período de uma hora, duas horas, quatro horas ou seis horas.

Depois da duração especificada, o Norton 360 desactiva o Modo Silencioso. Pode também contornar as suas definições e desactivar manualmente o Modo Silencioso em qualquer altura.

Mais informações

Definições do Modo Silencioso


Acerca dos caracteres universais

Os caracteres universais, tais como asteriscos (*) ou os pontos de interrogação (?), podem ser utilizados para excluir extensões de ficheiros, desde que não sejam especificados como parte de um caminho. Por exemplo:

*.xl? | Exclui todos os ficheiros do computador com a extensão .xl seguida por qualquer outro carácter
*.ex* | Exclui todos os ficheiros do computador com a extensão .el seguida por um número qualquer de caracteres

Não é possível utilizar caracteres universais nos caminhos. Por exemplo, C:\programas\*.xl? e C:\programas ?????\ não são permitidos.

Não é possível especificar um nome de ficheiro com caracteres universais na extensão. Por exemplo, meuficheiro.xl? não é permitido.


Auto-Protect

O Auto-Protect é carregado para a memória quando o Windows se inicia, fornecendo uma protecção constante enquanto trabalha.

Por predefinição, quando detecta um vírus, o Auto-Protect tenta reparar o ficheiro infectado e elimina automaticamente worms. Se o Auto-Protect não conseguir reparar um ficheiro infectado, não permite que o utilizador aceda ao ficheiro. Para processar ficheiros infectados irreparáveis, execute uma análise de vírus em todo o computador e, em seguida, analise os ficheiros infectados encontrados.

Depois de processar o ficheiro infectado, deve analisar a existência de vírus em todo o computador para detectar outras infecções possíveis.

Mantenha sempre o Auto-Protect activo para impedir que os vírus infectem o seu computador. O Auto-Protect trabalha em segundo plano, sem interromper o seu trabalho.

O Auto-Protect executa as seguintes tarefas automaticamente:

  • Detecta e protege o computador contra todos os tipos de vírus

    Detecta e protege também o computador contra vírus de macro, vírus do sector de arranque e vírus residentes na memória

  • Detecta e protege o computador contra todo o tipo de cavalos de Tróia, worms e outros programas de código nocivo.

  • Protege o computador de vírus que são transmitidos através da Internet

    Verifica todos os ficheiros que transferiu da Internet, incluindo Applets Java e controlos ActiveX

  • Mantém sempre o sistema protegido

    Verifica a existência de vírus sempre que utiliza programas de software no computador, introduz disquetes ou outros suportes amovíveis e modifica ou acede a documentos

  • Monitoriza o computador relativamente a sintomas não usuais que possam indicar um vírus activo

Mais informações

Rever as notificações do Auto-Protect


Acção Necessária

A janela Acção Necessária aparece quando é detectado no seu computador um risco de segurança. A janela Acção Necessário fornece as seguintes informações:

Risco | Clique no nível de risco (Elevado, Médio ou Baixo) para ver mais informações sobre o risco.
Título | Clique no título de risco para ver mais informações sobre o risco.
Estado | A coluna Estado apresenta o estado actual do risco.
Acção | Seleccione a acção que deseja executar. As acções recomendadas são indicadas com um asterisco (*). Pode ver detalhes como o nome do ficheiro, a acção que o ficheiro realizou no seu computador. Pode igualmente ver a data em que o ficheiro foi instalado no computador.
OK | Clique na opção no lado direito da lista pendente Acção para aplicar a acção que seleccionou para o risco.

O Norton 360 dá-lhe o maior controlo para os riscos que têm um impacto de baixo risco.

Pode executar uma acção num risco detectado. Estão disponíveis as seguintes opções:

Corrigir

Remove o risco do computador

Os riscos de segurança, como spyware e adware, que podem fornecer funcionalidade a outros programas, são copiados para o Norton Quarantine and Restore.

Excluir

Adiciona o risco à lista de exclusões adequada. Esta opção exclui estes riscos de análises futuras.

Ignorar

Ignora o risco detectado

O Norton 360 inclui o risco em análises futuras. Esta opção está disponível uma vez durante a primeira detecção dos itens de baixo risco.

Esta opção está disponível uma vez até alterar as predefinições para a opção Baixo Risco em Análises ao Computador.

Obter Ajuda

Acede ao Web site do Symantec Security Response para obter instruções acerca da remoção manual ou outras informações acerca do risco

Voltar a analisar

Verifique outra vez para assegurar a remoção completa de um risco do computador.

Pode utilizar a opção Aplicar Todos para aplicar as acções seleccionadas a todos os riscos listados na janela Acção Necessária. Os riscos removidos encontram-se em Quarentena e podem ser restaurados em qualquer altura utilizando as opções na janela Histórico de Segurança.


Ameaça de Correio Electrónico Detectada

A janela Ameaça de Correio Electrónico Detectada surge quando uma ameaça de segurança é detectada numa mensagem de correio electrónico de entrada ou de saída. A janela Ameaça de Correio Electrónico Detectada fornece a seguinte informação:

Risco | Clique no nível de risco (Elevado, Médio ou Baixo) para ver mais detalhes sobre a ameaça.
Título | Clique no título da ameaça para ver mais informações sobre o risco.
Estado | A coluna Estado apresenta o estado actual da ameaça.
Acção | Seleccione a acção que deseja executar. As acções recomendadas são indicadas com um asterisco (*).
Aplicar Acções | Clique nesta opção para aplicar a acção seleccionada para a ameaça.
Eliminar Mensagem de Correio Electrónico | Clique nesta opção para eliminar a Mensagem de Correio Electrónico que o Norton 360 identificou como ameaça.

Pode executar uma acção numa ameaça de correio electrónico detectada. Estão disponíveis as seguintes opções:

Eliminar

Remove a ameaça do computador.

As ameaças de segurança, como spyware e adware, que podem fornecer funcionalidade a outros programas, são copiados para o Norton Quarantine and Restore.

Excluir

Adiciona a ameaça à lista de exclusões apropriada nas opções. Esta opção exclui estes riscos de análises futuras.

Ignorar

Ignora o risco detectado

O Norton 360 inclui a ameaça em análises futuras. Esta opção está disponível uma vez durante a primeira detecção dos itens de baixo risco.

Esta opção só está disponível uma vez até alterar as predefinições para a opção Baixo Risco em Análises ao Computador.

Nota:

As acções não estão todas disponíveis para todos os tipos de ameaça de correio electrónico.

Se a acção seleccionada para uma ameaça restante não poder ser completada, a ameaça continua a aparecer na janela Ameaça de Correio Electrónico Detectada. A lista pendente Acção não revela a acção anteriormente executada para essa ameaça. Pode seleccionar uma das restantes acções para essa ameaça.


Riscos de Segurança

A janela Riscos de Segurança permite-lhe seleccionar riscos de segurança conhecidos específicos a excluir das análises do Norton 360. Pode seleccionar uma categoria de risco a partir da lista pendente e ver uma lista dos riscos de segurança que pertencem a essa categoria. Pode seleccionar um risco de segurança e adicioná-lo à lista de Exclusões de Assinatura.

A janela Riscos de Segurança tem as seguintes opções:

Adicionar | Permite-lhe adicionar um risco seleccionado à lista de Exclusões de Assinatura; Por exemplo, se um programa necessita de um outro programa de risco de segurança para funcionar, poderá decidir manter o programa no computador. Pode ainda decidir não ser notificado sobre o programa em análises futuras.
Cancelar | Fecha a janela Riscos de Segurança
Detalhes de Risco | Abre a janela Detalhes de Risco para fornecer informações sobre o risco de segurança que seleccionou. Os detalhes incluem o nome do risco, o tipo de risco, as dependências e o impacto que este risco pode ter no seu computador. Pode clicar no nome do risco para obter mais informações sobre o risco.


Exclusões de Assinaturas

As definições de Exclusões das Assinaturas permitem-lhe seleccionar riscos de segurança conhecidos específicos a excluir das análises do Norton 360. Por exemplo, se um programa necessita de um outro programa de risco de segurança para funcionar, poderá decidir manter o programa no computador. Pode ainda decidir não ser notificado sobre o programa em análises futuras.

As exclusões reduzem o nível de protecção e devem ser utilizadas apenas em casos absolutamente necessários.

Pode utilizar as opções que se seguem na janela de Exclusões das Assinaturas:

Adicionar | Permite-lhe seleccionar e adicionar riscos conhecidos pelo nome à lista de Exclusões de Assinaturas
Remover | Elimina o nome de um risco da lista de Exclusões de Assinatura
Detalhes de Risco | Abre a janela Detalhes de Risco para fornecer detalhes sobre um risco seleccionado; Pode ver os detalhes do risco de segurança e o impacto do risco no seu sistema.


Resultados Detalhados

O separador Resultados Detalhados proporciona informações adicionais sobre quaisquer riscos detectados. Pode ver o nome do risco e o seu estado.

Os riscos removidos encontram-se em Quarentena e podem ser restaurados em qualquer altura através do Histórico de Segurança.

O separador Resultados Detalhados fornece as seguintes informações:

Risco | Clique no nível de risco (Elevado, Médio ou Baixo) para ver mais informações sobre o risco. Pode ver detalhes como o nome do ficheiro, a acção que o ficheiro realizou no seu computador. Pode igualmente ver a data em que o ficheiro foi instalado no computador.
Título | Clique no título de risco para ver mais informações sobre o risco.
Estado | Ver a coluna do Estado para ver o estado actual do risco.

Pode utilizar as opções que se seguem:

Exportar Resultados

Leva-o a guardar os detalhes da verificação numa localização específica do computador.

O Norton 360 guarda o resumo dos resultados da análise num dos seguintes formatos de ficheiro:

  • .txt

  • .xml

  • .html

Terminar

Encerra a janela

O Norton 360 alerta-o para que solucione as ameaças detectadas durante a análise antes de fechar a janela.


Histórico de Segurança - Detalhes Avançados

A janela Histórico de Segurança - Detalhes Avançados permite ver mais informações sobre os itens seleccionados nas várias vistas do Histórico de Segurança. Também pode efectuar qualquer acção disponível para o item seleccionado.

O Norton 360 apresenta os detalhes avançados sobre o item seleccionado no Histórico de Segurança nas seguintes categorias:

  • Resumo de Alertas

    A vista Resumo de Alertas apresenta as seguintes informações sobre o item:

    Gravidade

    Apresenta o nível de risco do item seleccionado

    Os vários níveis de riscos de segurança são Alto, Médio, Baixo e Info.

    Actividade

    Apresenta a actividade que fez com que o Histórico de Segurança identificasse o item como ameaça de segurança

    Data e Hora

    Apresenta a data e a hora da actividade

    Estado

    Apresenta o estado da acção tomada no item

    Acção recomendada

    Apresenta acções que deve realizar para resolver a ameaça de segurança

  • Detalhes Avançados

    A vista Detalhes Avançados apresenta as informações detalhadas do item. O nível de risco, a categoria de risco, a data de submissão do risco, o estado do risco, a descrição do risco e as acções recomendadas para os itens são algumas das informações detalhadas para os diferentes itens do Histórico de Segurança.

  • Acções

    As opções na vista Acções variam, dependendo das opções que selecciona na lista pendente Mostrar na janela Histórico de Segurança. Estão disponíveis as seguintes opções:

    Parar de me avisar

    Impede o Norton 360 de o avisar sempre que bloqueia a assinatura de ataque seleccionada.

    Esta opção encontra-se disponível na vista Prevenção de Intrusões.

    Notificar-me

    Permite ao Norton 360 avisá-lo quando bloquear, de futuro, a assinatura de ataque seleccionada.

    Esta opção encontra-se disponível na vista Prevenção de Intrusões.

  • Gestão de Risco

    A vista Gestão de Risco apresenta ligações que fornecem informações gerais sobre o item seleccionado.

Mais informações

Acerca do Histórico de Segurança


Exclusões de Preenchimento Automático

As Exclusões de Preenchimento Automático permitem-lhe visualizar as páginas Web para as quais pediu que o Identity Safe não guardasse os seus inícios de sessão ou que preenchesse automaticamente os formulários. O Identity Safe memoriza a sua decisão e não lhe pede para utilizar os inícios de sessão ou cartões disponíveis no Identity Safe.

Se mais tarde decidir utilizar a opção de preenchimento automático numa página Web que excluiu, pode remover o URL da página Web da caixa de diálogo Exclusões de Preenchimento Automático.

Se não pretende que o Identity Safe preencha automaticamente os detalhes, utilize as opções disponíveis no menu Cartões e Inícios de Sessão na Barra de Ferramentas do Norton.

Pode reverter uma exclusão de preenchimento automático especificada para um início de sessão, removendo a página Web associada da caixa de diálogo Exclusões de Preenchimento Automático.

Nota:

Tem que ter iniciado a sessão no Identity Safe para editar a lista de Exclusões de Preenchimento Automático.

Tabela: Opções de Exclusões de Preenchimento Automático

Opção | Descrição | Sugestões
Web sites excluídos de Preenchimento Automático | Armazena os inícios de sessão da página Web que não deseja que o Identity Safe preencha automaticamente. | Quando disponibiliza a informação de início de sessão numa página Web, o Identity Safe oferece-se para guardar a informação de início de sessão. Se escolher a opção Nunca na caixa de diálogo Guardar os seus Inícios de Sessão, o Identity Safe guarda o URL do Web site na caixa de diálogo Exclusões de Preenchimento Automático.
Eliminar | Elimina o URL da página Web da caixa de diálogo Exclusões de Preenchimento Automático. O Identity Safe pede-lhe para utilizar os cartões Identity Safe quando visita este Web site. | Deve clicar em Aplicar para guardar as suas alterações.

Mais informações

Especificar exclusões de Preenchimento Automático

Iniciar e terminar sessão no Identity Safe


Opções do Identity Safe

Utilize as opções Identity Safe para configurar o modo que deseja que o Identity Safe recolha e armazene a informação de início de sessão da página Web. Pode igualmente configurar a região para a informação do seu cartão.

A Symantec recomenda que mantenha as predefinições para os inícios de sessão.

Tabela: Opções Identity Safe

Opção

Descrição

Sugestões

Inícios de sessão

Permite-lhe configurar as opções que fazem com que o Identity Safe recolha e armazene a sua informação de início de sessão e lista as opções quando visita novamente aquelas páginas Web.

Deve sempre manter esta opção activa.

Cartões de Identidade

Permite-lhe definir as opções que se seguem:

  • Pode configurar as opções que fazem com que o Identity Safe apresente os cartões que criou.

    Quando se encontra numa página Web que possui formulários, uma janela pop-up lista os cartões que estão disponíveis. A janela também o questiona sobre que cartão utilizou anteriormente para preencher o formulário. Pode seleccionar um cartão da lista e utilizar a informação no cartão para preencher o seu formulário.

  • Pode seleccionar a região quando cria um novo cartão.

    A região que seleccionou aparece no separador Geral da janela Gerir Cartões. Não pode modificar a região na janela Gerir Cartões. Deve utilizar a opção País/Região para modificar a região.

  • É possível especificar a forma como pretende que o Norton Identity Safe utilize a funcionalidade de preenchimento automático.

    Pode perder os dados confidenciais quando os utiliza em Web sites não seguros. O Identity Safe preenche inícios de sessão ou detalhes de cartões em Web sites não seguros, consoante a opção definida.

  • É possível definir a opção que permite ao Identity Safe apresentar uma mensagem quando insere uma unidade externa.

    De tempos a tempo, pode pretender utilizar um ficheiro portátil depois de iniciar sessão no seu perfil local. Quando se insere uma unidade externa com um perfil portátil configurado, o Identity Safe apresenta a caixa de diálogo Trocar Perfil. Pode utilizar esta caixa de diálogo para trocar para o seu perfil portátil. As definições desta opção são específicas à Conta de Utilizador do Windows.

  • Pode definir a opção que permite ao Identity Safe avisá-lo sobre a remoção não segura de unidades externas.

    Nunca deve desligar o cabo da unidade externa manualmente. Caso ejecte manualmente a unidade externa, o Identity Safe apresenta uma mensagem de alerta. As definições desta opção são específicas à Conta de Utilizador do Windows.

O preenchimento online de formulários depende do idioma. Dependendo da sua região, surge um valor padrão no campo Região. Deve alterar a sua região e criar um novo cartão antes de preencher formulários num sítio Web que utilize uma região diferente.

Pode, também, navegar para uma página Web de uma região qualquer e criar então um cartão. Utilize a opção Gerir Cartões no menu Norton na Barra de Ferramentas do Norton. O cartão é criado com a região da página Web. Pode utilizar este cartão para preencher o formulário da página Web.

Pode especificar a forma como pretende que o Identity Safe do Norton responda aos Web sites que contêm ameaças de segurança. Para o fazer, utilize as opções Sim, Não ou Perguntar.

Pode utilizar a opção Indicação para iniciar sessão no perfil após a ligação do dispositivo para que o Identity Safe o possa alertar quando inserir uma unidade externa. A Symantec recomenda que tenha esta opção sempre activada.

Pode utilizar a opção Avisar sobre a remoção não segura do dispositivo para que o Identity Safe o avise sobre a remoção não segura de unidades externas.

Pode optar entre desactivar ou activar esta definição. A Symantec recomenda que tenha esta opção sempre activada.

Mais informações

Especificar exclusões de Preenchimento Automático


Palavra-passe e Segurança

Pode utilizar Palavra-chave Identity Safe & Segurança para efectuar o seguinte:

  • Alterar a sua palavra-passe Identity Safe.

  • Definir o nível de segurança que deseja para a utilização da palavra-passe Identity Safe.

Palavra-passe Identity Safe

Altere a palavra-passe Identity Safe e defina uma nova sugestão de palavra-passe.

Segurança de Palavra-passe

Especifique o nível de segurança da palavra-passe do Identity Safe.

O Identity Safe proporciona-lhe quatro níveis de segurança para proteger a sua palavra-passe Identity Safe. Escolha uma das seguintes opções:

  • Pedir a palavra-passe no início de cada Início de sessão

    Pede a palavra-passe do Identity Safe na primeira vez em que aceder ao Identity Safe.

    Desde que tenha sessão iniciada no Windows, não tem de fornecer novamente a palavra-passe.

    A Symantec recomenda que utilize esta opção para tornar as suas credenciais de início de sessão mais seguras.

  • Pedir a palavra-passe antes de preencher um Início de sessão

    Pede a sua palavra-passe Identity Safe para cada formulário online, antes de preencher automaticamente qualquer início de sessão.

    Pode definir que os Inícios de sessão individuais exijam a introdução da palavra-passe Identity Safe antes do preenchimento automático.

  • Terminar a sessão automaticamente do Identity Safe, se o computador estiver inactivo durante: <nn> minutos

    Terminar a sessão do Identity Safe automaticamente quando o computador estiver inactivo pelo tempo que especificou.

    Esta opção é útil caso se encontre frequentemente numa área onde outras pessoas possam ter acesso ao seu computador.

  • A palavra-passe não é necessária. Iniciar sessão automaticamente quando o Windows é iniciado

    Defina esta opção se quiser iniciar sessão automaticamente no Identity Safe quando o Windows é iniciado.

    As definições desta opção são específicas à Conta de Utilizador do Windows.

    A Symantec recomenda que não escolha esta opção.

    Nota:

    Esta opção não aparece se tiver a sessão iniciada no seu perfil portátil.

Mais informações

Especificar exclusões de Preenchimento Automático


Mapa de Segurança da Rede

A janela Mapa de Segurança da Rede disponibiliza uma representação em imagem dos dispositivos na rede à qual o computador está ligado.

Pode utilizar a janela Mapa de Segurança da Rede, para monitorizar o seguinte:

  • Estado de segurança dos computadores ligados à rede

  • Estado da ligação da rede sem fios

  • Estado da ligação dos dispositivos na rede

  • Dispositivos conhecidos, desconhecidos ou intrusos na rede

Por defeito, a janela Mapa de Segurança da Rede apresenta o nome NetBIOS. No entanto, apresenta o nome do computador como NOVO em vez do nome NetBIOS nas seguintes condições:

  • O computador não tem um nome de NetBIOS.

  • O computador tem uma firewall activa.

A janela Mapa de Segurança de Rede inclui as seguintes áreas:

Mapa da Rede

Lista os dispositivos que o Norton 360 encontra na sua rede

O Mapa de Rede apresenta um dispositivo com o seu ícone, nome e estado de segurança. Pode utilizar as setas de deslocamento para ver todos os dispositivos listados no Mapa de Rede.

O Mapa de Rede apresenta os dispositivos pela seguinte ordem:

  • O MEU PC

  • Dispositivos com estado de ligação online

  • Dispositivos com estado de ligação offline

Área de detalhes do dispositivo

Apresenta os detalhes de cada dispositivo listado no Mapa de Rede

Os detalhes incluem o nome do dispositivo, o nome do fabricante do dispositivo, a categoria do dispositivo, o estado de monitorização remota, o estado da ligação, o endereço físico e o endereço de IP. Pode editar o nome e a categoria do dispositivo da área de detalhes do dispositivo. Pode ainda desactivar a monitorização remota para um computador ligado à rede.

Pode ainda ver e editar o nível de fidedignidade de um dispositivo.

Área de detalhes de rede

Apresenta o estado de segurança da ligação de rede

Pode utilizar a área dos detalhes da rede para ver e editar detalhes da sua rede. Pode adicionar um dispositivo, remover um dispositivo e ver o número total de dispositivos presentes na sua rede. Pode ver o estado de monitorização remota e o estado de descoberta do seu computador. Pode ainda configurar ou desactivar a monitorização remota para os computadores ligados à rede.

O Norton 360 adiciona à rede de Controlo de Fidedignidade todos os dispositivos que adiciona manualmente ao Mapa de Segurança da Rede. Pode seleccionar a rede de Controlo de Fidedignidade na lista pendente Detalhes da Rede para ver os dispositivos que adicionou.

Pode utilizar as opções que se seguem na janela Mapa de Segurança da Rede:

Actualizar

Permite actualizar a janela Mapa de Segurança da Rede e apresentar as alterações de configuração mais recentes

Sinal mais(+)

Adiciona um dispositivo ao Mapa de Segurança da Rede manualmente

O Norton 360 lista os dispositivos adicionados manualmente na rede de Controlo de Fidedignidade.

Sinal menos(-)

Permite-lhe remover um dispositivo da janela Mapa de Segurança da Rede

Nota:

O dispositivo online que remover volta a aparecer da vez seguinte que abrir a janela Mapa de Segurança de Rede.

Configurar

Permite-lhe monitorizar remotamente os computadores que têm uma versão de um produto Norton que suporta a monitorização remota

Detalhes

Permite-lhe visualizar o estado da configuração das suas funcionalidades de protecção, como o Auto-Protect, a Prevenção de Intrusões e a Análise de Correio Electrónico

Também pode visualizar o estado da configuração das suas actualizações de protecção, como o LiveUpdate Automático e as Actualizações de Impulsos. Pode obter informações como o número da versão e o estado da subscrição do produto Norton. Também pode visualizar o estado da configuração da sua segurança de transacção, como o Identity Safe e o Antiphishing.

Desactivar

Permite desactivar a Monitorização Remota para todos os computadores monitorizados remotamente

Nota:

A opção Desactivar só está disponível se concluiu o processo de Configuração da Monitorização Remota.

Editar

Tem as seguintes ligações de Editar na janela Mapa de Segurança da Rede:

  • A ligação Editar disponível no lado direito dos Detalhes da Rede permite-lhe editar os detalhes da sua rede.

  • A ligação Editar disponível no lado direito do Nome do Dispositivo permite-lhe editar os detalhes do seu dispositivo.

  • A ligação Editar disponível no lado direito do Nível de Fidedignidade permite-lhe editar o nível de fidedignidade do dispositivo. Esta opção não se encontra disponível se tiver seleccionado a opção MEU PC em Mapa de Segurança da Rede.

Desactivar

Permite desactivar a Monitorização Remota para um computador individual monitorizado remotamente

Nota:

A opção Desactivar só está disponível se concluiu o processo de Configuração da Monitorização Remota.


Mapa de Segurança da Rede - Controlo de Fidedignidade

A rede de Controlo de Fidedignidade lista todos os dispositivos que adicionou manualmente ao Mapa de Segurança da Rede. Pode utilizar a rede de Mapa de Segurança da Rede - Controlo de Fidedignidade para monitorizar os dispositivos que adicionou manualmente à rede.

Nota:

Não pode editar os detalhes da rede de Controlo de Fidedignidade.

A rede Mapa de Segurança da Rede - Controlo de Fidedignidade inclui o seguinte:

Mapa da Rede

Lista os dispositivos que adicionou manualmente à rede

O Mapa de Rede apresenta um dispositivo com o seu ícone, nome e nível de segurança. Pode utilizar as setas de deslocamento para ver todos os dispositivos que adicionou manualmente à rede.

Área de detalhes do dispositivo

Apresenta os detalhes de cada dispositivo listado no Mapa de Rede

Os detalhes incluem o nome, a categoria, o nível de fidedignidade e o endereço IP do dispositivo. Pode editar o nome do dispositivo a partir da área de detalhes do dispositivo. Pode ainda ver e editar o nível de fidedignidade de um dispositivo.

Nota:

O nível de fidedignidade predefinido dos dispositivos que adiciona ao Mapa de Segurança da Rede é Protegido. Se confiar num dispositivo que não pertence à sua rede, pode expor o seu computador a possíveis riscos de segurança.

Área de detalhes de rede

Permite-lhe adicionar ou remover um dispositivo que adicionou manualmente

Pode utilizar as opções que se seguem na rede de Mapa de Segurança da Rede - Controlo de Fidedignidade:

Actualizar | Permite actualizar a rede de Mapa de Segurança da Rede - Controlo de Fidedignidade e apresentar as alterações de configuração mais recentes
Sinal mais(+) | Permite adicionar um dispositivo à rede de Controlo de Fidedignidade manualmente
Sinal menos(-) | Permite remover um dispositivo da rede de Controlo de Fidedignidade
Editar | A hiperligação Editar junto ao Nome do Dispositivo permite editar o nome do dispositivo. A hiperligação Editar junto ao Nível de Fidedignidade permite editar o nível de fidedignidade do dispositivo.


Novo Início de Sessão

Pode adicionar um início de sessão manualmente para um site da Web onde pretende utilizar este início de sessão ou para um início de sessão sem ser de um site da Web. Exemplos de inícios de sessão que não são de sites da Web são as credenciais do PC ou as credenciais de início de sessão de qualquer outra aplicação quer utilize.

Se pretende guardar um início de sessão para um site da Web, escreva o URL da página Web onde pretende utilizar este início de sessão. Certifique-se de que adiciona o prefixo http:// antes do nome do Web site.

Se guardar um início de sessão de um site que não é da Web, escreva um nome que indica a finalidade do início de sessão (por exemplo, credenciais de início de sessão do PC).

Como predefinição, o URL http://www.example.com/ aparece na caixa de diálogo Novo Início de Sessão. Pode eliminar este URL e adicionar um URL ou um nome da sua escolha.

Depois de escrever o URL, o Identity Safe pede-lhe para introduzir o nome de utilizador e a palavra-passe do início de sessão. Só pode adicionar um início de sessão manualmente se fornecer um nome de utilizador para o mesmo. Se não adicionar um nome de utilizador, o Identity Safe não guarda o URL ou o nome de início de sessão que introduziu.

Mais informações

Gerir inícios de sessão


Monitorização Activa de Alteração do Ambiente de Trabalho

A Monitorização Activa de Alteração do Ambiente de Trabalho assegura que programas maliciosos não podem utilizar a interface documentada de aplicações seguras para transmitir dados para fora da rede sem accionar os alertas da firewall.

Os programas maliciosos criam uma página HTML que inclui os elementos que se ligam a Web sites externos. Estes programas configuram esta página HTML como Ambiente de Trabalho Activo do Windows. Quando o Ambiente de Trabalho está activo, este liga-se ao endereço do Web site contido no HTML. Quando a Monitorização Activa de Alteração do Ambiente de Trabalho está activa, alerta-o sempre que um programa malicioso tenta alterar o seu Ambiente de Trabalho Activo. Pode permitir ou bloquear tais programas. Os programas que permitiram que alterasse o seu ambiente de trabalho para Ambiente de Trabalho Activo são listados automaticamente na caixa de diálogo Monitorização de Alteração de Ambiente de Trabalho.

Para conhecer os detalhes de um programa, clique na sua entrada.

A tabela que se segue lista as entradas detalhadas do programa:

Caminho Completo | Permite visualizar a localização do programa
Descrição | Apresenta uma breve descrição do programa
Versão | Permite visualizar a versão do programa
Assinatura Digital | Permite visualizar a autenticação da assinatura digital do programa
Nome da Empresa | Apresenta o nome da empresa à qual o programa pertence

Pode utilizar a opção Remover para remover um programa seleccionado da lista ou a opção Remover Tudo para remover todos os programas da lista.

Mais informações

Acerca das Definições Avançadas


Monitorização Avançada de Eventos

‎Quando se encontra ligado à Internet existem várias maneiras através das quais os intrusos podem ganhar acesso não autorizado ao seu computador.

Os intrusos podem ganhar acesso ao seu computador sem accionar os alertas da firewall fazendo o seguinte:

  • Executando e manipulado programas seguros sem o seu conhecimento

  • Anexando-se a um programa seguro sem serem detectados

  • Executando aplicações fidedignas no modo oculto através dos parâmetros da linha de comandos

  • Injectando códigos noutros processos de aplicações

  • Modificando o URL de um browser da Internet através de mensagens do Windows

  • Contornando as inspecções da firewall penetrando na camada TCP/IP do Windows para enviar e receber dados.

  • Utilizando as interfaces documentadas que o Ambiente de Trabalho Activo do Windows disponibiliza para transmitir dados para fora da rede

  • Utilizando programas de sequências de teclas para monitorizar as sequências de introdução com o teclado de um utilizador ganhando, assim, acesso às informações pessoais desse utilizador

  • Instanciar objectos COM controlados para manipular o comportamento de uma aplicação

Pode activar a Monitorização de Eventos Avançados apenas quando desactivar a funcionalidade Controlo Automático de Programas.

Quando activa a funcionalidade Monitorização de Eventos Avançados, surgem-lhe numerosos alertas da firewall. Se não quiser receber alertas da firewall, pode activar o Modo Silencioso. Se activar o Modo Silencioso, o Norton 360 activa automaticamente o Controlo Automático de Programas e desactiva as funcionalidades Monitorização de Eventos Avançados. Não é possível configurar a Monitorização de Eventos Avançados se activar o Modo Silencioso.

Lidar com a Monitorização de Eventos Avançados é desaconselhado porque pode tomar decisões incorrectas que podem permitir programas maliciosos ou bloquear programas e funções críticas de Internet.

Quando desactiva o Controlo Automático de Programas, pode configurar as várias funcionalidades na Monitorização de Eventos Avançados. Pode utilizar as funcionalidades da Monitorização de Eventos Avançados para permitir ou recusar qualquer um dos eventos que poderão danificar o seu computador. Quando o evento ocorre pela primeira vez, surge um alerta da firewall e pode permitir ou bloquear esse evento. Quando permite o evento, os detalhes do evento aparecem na categoria relevante disponível em Eventos Avançados. A aplicação que despoleta o evento permitido é adicionada à lista de Confiança da sua categoria correspondente na Monitorização de Eventos Avançados. Pode remover a aplicação da lista. Neste caso, surge um alerta de firewall quando a aplicação despoleta o evento na vez seguinte.


Controlo Automático de Partilha de Ficheiros/Impressoras

Por defeito, o Norton 360 permite a partilha de ficheiros e de impressoras configurados através da rede Microsoft. No entanto, esta actividade requer que o computador na sua rede tenha acedido a estes serviços antes de ter instalado a versão actual do Norton 360. O Ficheiro Automático/Controlo de Partilha de Impressora detecta automaticamente se o ficheiro do Windows e a partilha de impressora tiver sido activado, antes ou após a instalação do Norton 360. Se a sua rede estiver Protegida após a instalação do Norton 360, mas partilhar uma pasta, a fidedignidade da rede é definida automaticamente para Partilhada.

Algumas das funcionalidades do Windows 7, como a Home Media Experience, só funcionam quando o nível de fidedignidade da rede à qual o seu computador está ligado estiver definido para PARTILHADO ou FIDEDIGNIDADE TOTAL. Quando o Controlo Automático de Partilha de Ficheiros/Impressoras está ACTIVADO, define o nível de fidedignidade da rede para PARTILHADO apenas se determinados critérios de segurança estiverem preenchidos.

Quando utilizar a partilha de ficheiros e impressoras na sua rede, deve assegurar-se de que cada recurso partilhado está protegido por palavra-passe.

Mais informações

Acerca das definições Gerais de Firewall


Controlo Automático de Programas

Esta funcionalidade configura automaticamente as definições de acesso à Internet para os programas activos pela Web que iniciam pela primeira vez. Quando um programa tenta aceder à Internet pela primeira vez o Controlo Automático de Programas cria regras para isso.

O Controlo Automático de Programas só configura o acesso à Internet para as versões dos programas que a Symantec reconhece como seguras. Um programa infectado pode tentar aceder à Internet enquanto o Controlo Automático de Programas está desligado. Nesse caso, a firewall cria uma regra de bloqueio e bloqueia o acesso da aplicação à Internet. O Norton 360 notifica, então, o utilizador indicando que a aplicação foi bloqueada.

A opção Tráfego IPv6 NAT Traversal de Aprendizagem Automática só se encontra disponível quando o Controlo Automático de Programas está activado. O Norton 360 proporciona esta opção para controlar o tráfego de rede que utiliza Teredo para comunicar com o seu computador.

Se quer especificar as definições de acesso da Internet para os seus programas, pode desactivar o Controlo Automático de Programas. Quando um programa tenta aceder à Internet pela primeira vez, um alerta pede-lhe para configurar as definições de acesso. Pode activar o Controlo Automático de Programas para reduzir o número de alertas que recebe.

Nota:

Quando desactiva o Controlo Automático de Programas, surge um alerta. A Symantec recomenda que o Controlo Automático de Programas permaneça activado. Ao desactivá-lo poderá tomar decisões incorrectas que podem permitir programas maliciosos ou bloquear programas e funções críticas de Internet.

Depois de desactivar o Controlo Automático de Programas, pode activar a Monitorização de Eventos Avançados. Quando activa a Monitorização de Eventos Avançados, surgem-lhe numerosos alertas da firewall.

Se não quiser receber alertas da firewall, pode activar o Modo Silencioso. Se activar o Modo Silencioso, o Norton 360 activa automaticamente o Controlo Automático de Programas e desactiva as funcionalidades Monitorização de Eventos Avançados. Não é possível configurar a Monitorização de Eventos Avançados se activar o Modo Silencioso.


Bloquear Todo o Tráfego de Rede

Bloquear todo o tráfego de rede bloqueia todas as comunicações de entrada para o seu computador e todas as comunicações de saída do seu computador. Quando se altera a opção Bloquear Todo o Tráfego de Rede para Bloqueado, o Norton 360 bloqueia todo o tráfego de rede de e para o computador.

Por exemplo, pode ter que estar ausente do seu sistema durante bastante tempo. Durante este período, quer proteger o seu sistema não permitindo que comunique com outros computadores na rede. Nesses casos, pode definir a opção Bloquear Todo o Tráfego de Rede para bloquear todas as comunicações de ou para o computador.


Protecção do Browser

Com um aumento da utilização da Internet, é provável que o seu Web browser seja atacado por Web sites maliciosos. Estes Web sites detectam e exploram a vulnerabilidade do seu Web browser para transferirem programas malware para o seu sistema sem o seu consentimento ou conhecimento. Estes programas malware também são chamados de transferências drive-by. O Norton 360 protege o seu Web browser contra transferências drive-by de Web sites maliciosos.

Nota:

A funcionalidade de Protecção do Browser está disponível para o Internet Explorer 6 ou posterior e para o Firefox 2 ou posterior.

Quando activa a Protecção do Browser, o Norton 360 bloqueia proactivamente os programas de malware novos ou desconhecidos antes de atacarem o computador. Ao proteger o Web browser, o Norton 360 protege as suas informações sensíveis e evita que os atacantes controlem remotamente o seu sistema.

Mantenha sempre as definições de Protecção do Browser activadas para proteger o seu Web browser contra ataques por Web sites maliciosos.


Monitorização de Injecção de Código

Monitorização de Injecção de Código ajuda a assegurar que os cavalos de Tróia e outros programas maliciosos não possam injectar códigos nos processos de outras aplicações sem provocar alertas da firewall.

Um programa malicioso injecta códigos no espaço de endereço de uma aplicação fidedigna e torna-se parte dela. Este código é executável e pode iniciar qualquer actividade de rede, uma vez que a firewall a considera como uma actividade de uma aplicação fidedigna. Quando a Monitorização de Injecção de Código está activa, alerta-o sempre que um programa malicioso tenta modificar o código de uma aplicação fidedigna. Em seguida, pode permitir ou bloquear os programas que injectam o código.

Os programas que injectam o código são listados automaticamente na caixa de diálogo Monitorização de Injecção de Código. Para conhecer os detalhes de um programa, clique na sua entrada.

A tabela que se segue lista as entradas detalhadas dos programas e a sua descrição:

Caminho Completo | Permite visualizar a localização do programa
Descrição | Apresenta uma breve descrição do programa
Versão | Permite visualizar a versão do programa
Assinatura Digital | Permite visualizar a autenticação da assinatura digital do programa
Nome da Empresa | Apresenta o nome da empresa à qual o programa pertence

Pode utilizar a opção Remover para remover um programa seleccionado da lista ou a opção Remover Tudo para remover todos os programas da lista.

Mais informações

Acerca das Definições Avançadas


Monitorização da Execução da Linha de Comandos

A Monitorização da Execução da Linha de Comandos assegura que os programas maliciosos não podem executar aplicações fidedignas em modo oculto através dos parâmetros da linha de comandos, fazendo com que apareça um alerta de firewall.

Os programas malicioso fazem um programa fidedigno aceder à Internet modificando os seus parâmetros de linha de comandos. Estes programas podem ainda iniciar um processo ao utilizar os processos shell ou mecanismos de agendamento das tarefas do Windows. Quando a Monitorização de Execução de Linha de Comandos está activa, esta alerta-o sempre que um programa suspeito tenta executar qualquer aplicação fidedigna através dos parâmetros da linha de comandos. Pode permitir ou bloquear tais programas de executarem. Os programas que permite executar são automaticamente listados na caixa de diálogo Monitorização de Execução da Linha de Comandos. Para conhecer os detalhes de um programa, clique na sua entrada.

A tabela que se segue lista as entradas detalhadas do programa:

Caminho Completo | Permite visualizar a localização do programa
Descrição | Apresenta uma breve descrição do programa
Versão | Permite visualizar a versão do programa
Assinatura Digital | Permite visualizar a autenticação da assinatura digital do programa
Nome da Empresa | Apresenta o nome da empresa à qual o programa pertence

Pode utilizar a opção Remover para remover um programa seleccionado da lista ou a opção Remover Tudo para remover todos os programas da lista.

Mais informações

Acerca das Definições Avançadas


Monitorização de Acesso Directo à Rede

Alguns programas maliciosos contornam o tráfego de rede penetrando na camada TCP/IP do Windows para enviar e receber dados sem accionar os alertas da firewall. A Monitorização de Acesso Directo à Rede assegura que estes programas não executem tais actividades.

Os programas malicioso criam uma camada de rede adicional e assim conseguem contornar os canais de comunicação normais que a firewall monitoriza. Estes programas penetram na camada TCP/IP do Windows e enviam e recebem dados. Quando a Monitorização de Acesso Directo à Rede está activa, esta alerta-o sempre que um programa malicioso tenta atacar o processo de filtragem dos dados da firewall. Pode permitir ou bloquear tais programas. Os programas que permitiram o acesso directo à rede são listados automaticamente na caixa de diálogo Monitorização de Acesso Directo à Rede.

Para conhecer os detalhes de um programa, clique na sua entrada.

A tabela que se segue lista as entradas detalhadas do programa:

Caminho Completo | Permite visualizar a localização do programa
Descrição | Apresenta uma breve descrição do programa
Versão | Permite visualizar a versão do programa
Assinatura Digital | Permite visualizar a autenticação da assinatura digital do programa
Nome da Empresa | Apresenta o nome da empresa à qual o programa pertence

Pode utilizar a opção Remover para remover um programa seleccionado da lista ou a opção Remover Tudo para remover todos os programas da lista.

Mais informações

Acerca das Definições Avançadas


Reiniciar Firewall

A opção Reiniciar Firewall devolve a Smart Firewall ao seu estado predefinido.

A opção Reiniciar Firewall reinicia as definições da firewall tais como as regras da firewall e as definições de controlo de fidedignidade. Por exemplo, se reiniciar a firewall, todas as regras e definições personalizadas que configurou são removidas. Todas as redes de computador são removidas da lista de fidedignos e da lista de restringidos no Controlo de Fidedignidade. Por isso, o Norton 360 mostra-lhe uma caixa de diálogo de confirmação quando reinicia a firewall.

Um registo de eventos mantém uma lista de todas as actividades da firewall. Pode ver os ficheiros de registo na categoria Actividades da Firewall na janela do Histórico de Segurança.

Pode clicar em Reiniciar Firewall para assegurar que as regras e definições recomendadas da firewall estão configuradas. Por exemplo, se personalizou a lista de protocolos incomuns, esta foi reiniciada para as suas definições padrão. Igualmente se tiver activado ou desactivado qualquer funcionalidade avançada da firewall, esta é reiniciada para o seu estado padrão.

A firewall está desactivada por alguns segundos que são necessários para a reiniciar.

Mais informações

Acerca das Definições Avançadas


Regras de Tráfego

O Norton 360 inclui um número de regras de firewall de Tráfego predefinidas. Estas regras disponibilizam funcionalidades de rede e protecção de riscos de Internet conhecidos.

Não pode modificar algumas das regras predefinidas da firewall que surgem na lista. Contudo, pode ver as definições destas regras utilizando a opção Ver. Pode utilizar a opção Modificar para personalizar as outras regras da lista. Pode inclusivamente adicionar uma nova regra. Por predefinição, a nova regra surge no final da lista.

Os exemplos de regras da firewall predefinidas são:

ICMP de Entrada Predefinido

ICMP de Saída Predefinido

Permite todos os tipos de saída e tipos seguros de entrada de mensagens ICMP (Internet Control Message Protocol)

As mensagens ICMP disponibilizam o estado e controlam a informação da rede.

Nome do NetBIOS de Entrada Predefinido

NetBIOS de Entrada Predefinido

Controla a utilização do nome do serviço NetBIOS e o serviço de datagrama NetBIOS que o Microsoft Network utiliza na partilha de ficheiros e impressoras.

NetBIOS é abreviatura de Network Basic Input/Output System. O NetBIOS oferece os serviços de nome, sessão e datagrama. O serviço de Nome disponibiliza resolução de nomes. O serviço de Sessão gere sessões para serviços dirigidos para a ligação. O serviço datagrama distribui datagramas para serviços dirigidos para a ligação.

Bootp de entrada predefinido

Bootp de Saída Predefinido

Permite a utilização de um serviço Bootp

Bootp é a abreviatura de Bootstrap Protocol, que permite a um computador localizar o seu próprio endereço IP.

Pode utilizar o separador Regras de Tráfego para efectuar o seguinte:

  • Adicionar uma regra de Tráfego.

  • Mudar o Nome a uma regra de Tráfego.

  • Modificar a definição de acesso de uma regra de Tráfego.

  • Alterar a prioridade de uma regra de Tráfego.

  • Remover uma regra de Tráfego.

Mais informações

Acerca das definições Gerais de Firewall


Definições de Proxy de Rede

Um servidor proxy regula o acesso à Internet e impede computadores externos de acederem à sua rede. Se estiver numa rede que utiliza um servidor proxy para ligar à Internet, pode utilizar esta janela para fornecer os detalhes do servidor proxy. As funcionalidades específicas do Norton que requerem a ligação à Internet são executadas com êxito apenas quando se configura os detalhes do servidor proxy. Por exemplo, o Norton Insight utiliza as definições do servidor proxy especificadas para comunicar com os servidores da Symantec.

Se a rede utilizar scripts de configuração automática para gerir o acesso à Internet, pode fornecer a URL do ficheiro PAC (Proxy Automatic Configuration) que pretende. Um ficheiro PAC contém o código que permite ao seu browser saber as definições de proxy para diferentes sites Web na Internet. Contém as palavras que pretende filtrar e bloquear enquanto acede à Internet. Pode também escolher a opção que permite ao browser detectar automaticamente as definições de proxy. Se pretende ter as suas definições manuais na rede, certifique-se que desactiva as opções de Configuração Automática.

Use as seguintes secções da janela para especificar as suas definições proxy:

Configuração Automática

Permite-lhe especificar o URL de configuração automática ou de script para gerir o acesso à Internet

Tem as seguintes opções:

  • Detecta automaticamente as definições

    Permite ao seu browser detectar automaticamente as definições de rede

    Se não pretende substituir as definições manuais para as ligações de rede, desactive a opção.

  • Utilize o script de configuração automática

    Permite ao seu browser utilizar o URL de configuração automática ou de script para gerir o acesso à Internet do LiveUpdate

    Utilize a caixa do URL para fornecer o URL do HTTP ou o script ao ficheiro PAC necessário (com o ficheiro://c:/proxy.pac).

Definições Proxy

Permite-lhe introduzir as definições de proxy HTTP

Use as caixas Endereço e Porta para especificar o endereço HTTP e o número de porta, respectivamente.

Autenticação

Permite-lhe ligar à Internet através de um servidor que requer autenticação

Use os campos Nome de Utilizador e Palavra-passe para escrever os detalhes da autenticação.


AutoBlock de Intrusão

Quando um ataque é detectado, o Norton 360 bloqueia automaticamente a ligação para garantir que o computador está seguro. Se um computador continuar a atacar o seu computador, o Norton 360 activa o AutoBlock de Intrusão para bloquear o computador. O AutoBlock de Intrusão bloqueia todo o tráfico entre o seu computador e o computador atacante durante um tempo limitado.

As opções na janela AutoBlock de Intrusão permitem-lhe activar e desactivar o AutoBlock de Intrusão durante um período especificado. Também pode ver, desbloquear ou restringir os computadores bloqueados. Estão disponíveis as seguintes opções:

AutoBlock | Permite-lhe activar ou desactivar o AutoBlock de Intrusão; Pode especificar o tempo durante o qual pretende que o Norton 360 bloqueie as ligações de computadores atacantes.
Computadores actualmente bloqueados pelo Bloqueio Automático | Lista os Endereços IP de computadores bloqueados automaticamente e a acção tomada para os computadores actualmente bloqueados
Desbloquear | Permite-lhe desbloquear um computador actualmente bloqueado pelo AutoBlock de Intrusão
Restringir | Permite-lhe restringir um computador actualmente bloqueado pelo AutoBlock de Intrusão; Quando se restringe um computador, o Norton 360 bloqueia permanentemente o tráfico entre o seu computador e o computador que restringiu. Pode alterar o nível de fidedignidade na janela do Mapa de Segurança de Rede.

Mais informações

Activar ou desactivar o AutoBlock

Desbloquear computadores bloqueados pelo AutoBlock

Bloquear definitivamente um computador que foi bloqueado pelo AutoBlock


Prevenção de Intrusões

A Prevenção de Intrusões analisa todo o tráfego de rede que entra e sai do computador e compara esta informação com um conjunto de assinaturas de ataques . As assinaturas de ataque contêm informação que identifica uma tentativa do atacante de explorar um sistema operativo conhecido ou vulnerabilidade do programa. Se essas informações corresponderem a uma assinatura de ataque, a Prevenção de Intrusões elimina automaticamente o pacote e interrompe a ligação com o computador que enviou os dados. Esta acção protege o seu computador de ser afectado. A Prevenção de Intrusões protege o seu computador de ataques à Internet vulgares.

A Prevenção de Intrusões baseia-se numa extensa lista de assinaturas de ataque para detectar e bloquear actividades de rede suspeitas. Em alguns casos, as actividades de rede benignas podem parecer ser idênticas a uma assinatura de ataque. É provável que receba notificações repetidas sobre possíveis ataques. Se souber que os ataques que despoletam estas notificações estão a salvo, pode criar uma exclusão para a assinatura que é idêntica à actividade benigna.

Pode ainda configurar o Norton 360 para o notificar quando detectar uma assinatura específica. Pode ainda desactivar as notificações para assinaturas individuais ou para todas as actividades de Prevenção de Intrusões.

Pode activar ou desactivar a Prevenção de Intrusões. Quando activar a Prevenção de Intrusões, pode utilizar as várias opções disponíveis para esta funcionalidade para personalizar a forma como a firewall monitoriza e responde a comunicações de entrada suspeitas.

Nota:

Quando desactiva a Prevenção de Intrusões, o computador não fica adequadamente protegido de ameaças da Internet e riscos de segurança.

A Prevenção de Intrusões oferece as seguintes opções:

AutoBlock de Intrusão

Permite-lhe especificar o tempo durante o qual pretende que o Norton 360 bloqueie as ligações de computadores atacantes

Quando um ataque é detectado, a ligação é bloqueada automaticamente para garantir que o computador está seguro. Se um computador continuar a atacar o seu computador, a Prevenção de Intrusões pode activar o Bloqueio Automático. O Bloqueio Automático bloqueia todo o tráfego de entrada do computador ofensivo durante um período de tempo limitado, mesmo se o tráfego de entrada não for um método de ataque reconhecido. Pode visualizar uma lista de computadores que o AutoBlock bloqueou.

Assinaturas de intrusão

Permite-lhe ver a lista de assinaturas de Prevenção de Intrusões

Pode também utilizar esta opção para excluir as monitorização ou notificação das assinaturas individuais.

Notificações

Determina se é ou não notificado quando são detectadas actividades de Prevenção de Intrusões.

Pode desactivar as notificações para assinaturas individuais de Prevenção de Intrusões na janela Assinaturas de Intrusão.

Nota:

Quando se desactiva a Prevenção de Intrusões, não é possível personalizar qualquer opção da Prevenção de Intrusões.


Firewall Inteligente

A Firewall Inteligente monitoriza as comunicações entre o seu computador e os outros computadores na Internet.

Uma firewall bloqueia piratas informáticos e outro tráfego não autorizado, enquanto permite a passagem do tráfego autorizado. Certifique-se sempre que a Firewall Inteligente está activa. Se desactivar a Firewall Inteligente, vai reduzir a protecção do seu computador.

As opções da Firewall Inteligente permitem-lhe activar as funcionalidades gerais de firewall e personalizar as portas que o seu computador utiliza para visualizar páginas Web. Estão disponíveis as seguintes opções:

Protocolos Incomuns

Determina como é que a Firewall Inteligente lida com protocolos incomuns como o IGMP (Internet Group Management Protocol ou Protocolo de Gestão de Grupo de Internet) e a Opção IPv6 Hop-by-Hop (HOPOPT)

Reiniciar Firewall

A Firewall Inteligente volta ao seu estado predefinido, com todas as regras e definições de firewall recomendadas configuradas

Se reiniciar a firewall, todas as regras e definições personalizadas que configurou são removidas. Com esta opção configurada, a firewall remove também todos os computadores e redes das listas de fidedignos e restritos no Controlo de Fidedignidade. Por isso, o Norton 360 mostra-lhe uma caixa de diálogo de confirmação quando reinicia a firewall.

Portas Bloqueadas Furtivas

Garante que as portas bloqueadas e inactivas não respondem às tentativas de ligação

Esta opção previne que as portas activas respondam a tentativas de ligação, de outros computadores, com fontes incorrectas ou informação de destino.

Filtro do Protocolo Com Estado

Permite automaticamente o tráfego da Internet que coincida com as ligações que uma aplicação abre

Seleccione esta opção para efectuar o seguinte:

  • Analisar o tráfego de rede que entra no computador.

  • Bloqueia aplicações suspeitas que se tentam ligar ao seu computador.

Ficheiro Automático/Controlo Partilhado de Impressora

Permite que os computadores na rede partilhem recursos, tais como ficheiros, pastas e impressoras (que estejam ligados localmente)

Algumas das funcionalidades do Windows 7, como a Home Media Experience, só funcionam quando o nível de fidedignidade da rede à qual o seu computador está ligado estiver definido para PARTILHADO ou FIDEDIGNIDADE TOTAL. Quando o Controlo Automático de Partilha de Ficheiros/Impressoras está ACTIVADO, define o nível de fidedignidade da rede para PARTILHADO apenas se determinados critérios de segurança estiverem preenchidos.

Bloquear Todo o Tráfego de Rede

Bloquear todas as comunicações de rede para e do seu computador


Protecção contra Vulnerabilidades

A Protecção contra Vulnerabilidades é um componente do Sistema de Prevenção de Intrusões. A Protecção contra Vulnerabilidades fornece informações sobre a susceptibilidade dos programas instalados no computador contra ataques maliciosos. Fornece ainda informações sobre os ataques conhecidos contra os quais estão protegidos.

As vulnerabilidades são falhas nos programas ou no sistema operativo que criam fraquezas na segurança geral do sistema. As configurações inadequadas do computador ou as configurações de segurança também criam vulnerabilidades. Os atacantes externos exploram estas vulnerabilidades e realizam acções maliciosas no seu computador. Exemplos desses ataques maliciosos são a sequência de teclas e a pirataria. Esses ataques podem abrandar o desempenho do computador, provocarem falhas nos programas ou expor os seus dados pessoais e informações confidenciais aos piratas informáticos.

O Norton 360 fornece as soluções com base em assinaturas para proteger o computador dos ataques de Internet mais comuns. As assinaturas de ataque contêm informação que identifica uma tentativa do atacante de explorar uma vulnerabilidade conhecida no sistema operativo ou nos programas. A funcionalidade de Prevenção de Intrusões do Norton 360 utiliza uma extensa lista de assinaturas de ataque para detectar e bloquear actividades de rede suspeitas.

A Protecção contra Vulnerabilidades permite-lhe ver a correlação entre as vulnerabilidades contra as quais os seu computador está protegido e os programas que contêm essas vulnerabilidades. A janela Protecção contra Vulnerabilidades permite-lhe ver a lista de aplicações vulneráveis e os seus detalhes.

As opções que se seguem na janela apresentam os detalhes das aplicações vulneráveis.

Fornecedor | Apresenta o nome do fornecedor da aplicação
Programa | Apresenta o nome da aplicação
Contagem | Apresenta o número de vulnerabilidades que podem afectar a aplicação

Pode ver mais detalhes sobre quaisquer vulnerabilidades clicando no nome da aplicação. Quando se clica no nome de um Programa, a janela Protecção contra Vulnerabilidades apresenta uma janela sobreposta. Esta janela contém os detalhes de vulnerabilidade que incluem a lista de assinaturas de ataque para detectar ataques conhecidos que podem afectar a aplicação vulnerável seleccionada. Quando clica numa assinatura, vê a página Web Symantec Security Response que contém informações sobre a assinatura de ataque.


Alerta de Protecção

Quando desactiva a Firewall Inteligente, o computador não fica protegido de ameaças da Internet e riscos de segurança.

Podem surgir problemas que exijam que desactive a Firewall Inteligente. Nesses casos, deve tentar ajustar as definições de segurança individuais antes de desactivar a firewall, tal como segue:

  • Para resolver problemas de partilha de ficheiros ou de impressoras, pode aceder ao Mapa de Segurança da Rede. Na janela Mapa de Segurança da Rede, pode configurar o nível de fidedignidade da rede à qual o computador está ligado. Definir a rede para PARTILHADO ou FIDEDIGNIDADE TOTAL pode solucionar esse problema.

  • Para solucionar qualquer problema relacionado com o Teredo, pode aceder ao separador Definições Avançadas da Smart Firewall e ligar a opção Tráfego IPv6 NAT Traversal de Aprendizagem Automática.

Se tiver de desactivar a Smart Firewall, deve fazê-lo temporariamente para garantir que será activada outra vez automaticamente.

Pode utilizar a lista pendente disponível nesta janela para seleccionar durante quanto tempo pretende ter a Firewall inteligente desligada.

Para garantir que o computador permanece protegido, pode activar manualmente a Firewall Inteligente antes do período de tempo especificado terminar.

Mais informações

Acerca da Firewall Inteligente

Acerca das Definições Avançadas


Alerta de Protecção

Quando desactiva a Prevenção de Intrusões, o computador não está protegido de ameaças da Internet. Se não conseguir ver determinado conteúdo online, deve ajustar as definições de segurança individuais em vez de desactivar a Prevenção de Intrusões.

Se tiver de desactivar a Prevenção de Intrusões, deve fazê-lo apenas temporariamente para garantir que será activada outra vez automaticamente.

Pode utilizar a lista pendente disponível nesta janela para seleccionar durante quanto tempo pretende ter a Prevenção de Intrusões desligada.

Para garantir que o computador permanece protegido, pode activar manualmente a Prevenção de Intrusões antes do período de tempo especificado terminar.

Mais informações

Acerca da Prevenção de Intrusões


Filtro do Protocolo Com Estado

O Filtro do Protocolo com Estado filtra ou não permite pacotes de dados inválidos que não coincidam com um estado de ligação conhecido entre dois computadores. O estado de ligação inclui atributos tais como, endereços IP, portas e números sequenciais de pacotes de dados que percorrem a ligação.

Seleccione a opção Filtro de Protocolo com Estado se pretender que a firewall efectue o seguinte:

  • Analisar o tráfego de rede que entra no computador.

  • Bloqueia aplicações suspeitas que se tentam ligar ao seu computador.

Para tráfego de dados de entrada, o Filtro de Protocolo com Estado aplica a regra de Tráfego. O filtro determina primeiro se o protocolo utilizado pelo tipo comunicação de entrada é permitido. Identifica depois a origem do tráfego e valida a fiabilidade do endereço de origem. Baseando-se nesta análise, o Filtro de Protocolo com Estado permite ou bloqueia o tráfego.

Mais informações

Acerca das definições Gerais de Firewall


Controlo de Privacidade

Sempre que navega na Internet, os computadores e os sites da Web recolhem informação acerca de si, como o seu nome, endereço de correio electrónico e outras informações pessoais. Alguma desta informação provém de formulários que preenche e de selecções que efectua. Outras informações vêm do seu browser. O browser fornece automaticamente informações sobre as páginas Web que visitou pela última vez e o tipo de computador que utiliza.

Embora normalmente seja seguro fornecer esta informação a sites reputados e de grande dimensão, sites maliciosos podem utilizar esta informação para invadir a sua privacidade.

Os utilizadores maliciosos podem recolher informação pessoal sem o seu conhecimento. As pessoas podem interceptar as informações enviadas através da Web, do correio electrónico e dos programas de mensagens instantâneas. Sempre que enviar informação através da Internet, os dados têm de passar através de vários computadores antes de alcançarem o seu destino. Durante a transmissão, é possível a terceiros interceptar esta informação.

O Controlo de Privacidade permite-lhe criar uma lista de informações que deseje manter confidenciais. Se os utilizadores tentarem enviar a informação protegida através da Internet, o Controlo de Privacidade pode-os avisar acerca do risco de segurança ou bloquear a ligação.


Portas Bloqueadas Furtivas

As portas são ligações de dados virtuais que facilitam a troca directa de dados entre dois ou mais computadores. As portas podem estar em qualquer um dos seguintes estados:

Aberta | Facilita o estabelecimento de uma ligação Internet; Portas abertas enviam uma resposta positiva para um pedido de ligação de entrada.
Fechadas | Evita o estabelecimento de uma ligação Internet; Portas fechadas enviam uma resposta negativa que nega um pedido de ligação de entrada.

As Definições da Firewall Inteligente permitem-lhe activar as funcionalidades de firewall e personalizar as portas que o seu computador utiliza para visualizar páginas Web.

Quando activa as Portas Bloqueadas Furtivas, todas as portas no seu computador são bloqueadas para responder a tentativas de ligação de entrada. Esta funcionalidade bloqueia portas inutilizadas.

As Portas Bloqueadas Furtivas também podem abrir algumas portas para ouvir ligações de outros computadores. Desta forma, previne que as portas activas respondam a tentativas de ligação com fontes incorrectas ou informação de destino.

A funcionalidade de Portas Bloqueadas Furtivas garante que as portas bloqueadas e inactivas não respondem às tentativas de ligação.

Mais informações

Acerca das definições Gerais de Firewall


Protocolos Incomuns

Quando dois computadores interagem para trocar informação, estes utilizam protocolos de comunicação comuns. TCP/IP, DHCP, DNS e HTTP são alguns dos protocolos comuns. Em alguns casos, a comunicação pode envolver um protocolo incomum. Os Cavalos de Tróia podem utilizar protocolos comuns par atacar o seu computador. Nesses casos é recomendado que permita a Smart Firewall lide com as comunicações que envolvem protocolos incomuns.

Alguns protocolos incomuns são construídos partindo de protocolos comuns tais como TCP, IPv6, ou ICMP. A funcionalidade Protocolo Incomum Smart Firewall processa todas as instâncias dos protocolos incomuns. Esta funcionalidade protege o seu computador restringindo o acesso não autorizado.

A janela Protocolos Incomuns revela uma lista de protocolos incomuns. Por predefinição, todos os protocolos incomuns estão assinalados. A Smart Firewall lida com o tráfego de computador que utiliza qualquer um destes protocolos. Se não assinalar qualquer protocolo na lista, a firewall não permite o tráfego de computador que utiliza o protocolo.

Nota:

A desactivação de quaisquer dos protocolos incomuns podem fazer com que o computador tenha um comportamento imprevisível. Não desactive um protocolo incomum, excepto sob indicação de um representante de suporte ao cliente ou em resposta a uma determinada notificação de resposta de segurança.

Mais informações

Acerca das definições Gerais de Firewall


Monitorização de Mensagens do Windows

A Monitorização de Mensagens do Windows ajuda a assegurar que os cavalos de Tróia e outros programas maliciosos não podem manipular o comportamento das aplicações para ligar à Internet sem provocar alertas da firewall.

Programas maliciosos enviam mensagens do Windows para a janela do Browser da Internet para alterar o URL na linha de endereço do browser e redireccionam o browser para esse endereço. Quando a Monitorização de Mensagens do Windows está activa, alerta sempre que um programa malicioso tenta modificar o URL de uma janela do browser da Internet. Pode permitir ou bloquear tais programas. Os programas que permite que sejam executados são listados automaticamente na caixa de diálogo Monitorização de Mensagens do Windows.

Para conhecer os detalhes de um programa, clique na sua entrada.

A tabela que se segue lista as entradas detalhadas do programa:

Caminho Completo | Permite visualizar a localização do programa
Descrição | Apresenta uma breve descrição do programa
Versão | Permite visualizar a versão do programa
Assinatura Digital | Permite visualizar a autenticação da assinatura digital do programa
Nome da Empresa | Apresenta o nome da empresa à qual o programa pertence

Pode utilizar a opção Remover para remover um programa seleccionado da lista ou a opção Remover Tudo para remover todos os programas da lista.

Mais informações

Acerca das Definições Avançadas


Análise de Mensagens Instantâneas

Quando se activa a Análise de Mensagens Instantâneas, o Norton 360 analisa os ficheiros que recebe através dos programas de mensagens instantâneas. Esta análise protege o computador contra vírus e outras ameaças de segurança. Pode seleccionar os programas de mensagens instantâneas suportados através dos quais recebe os ficheiros.

Deve manter sempre a Análise de Mensagens Instantâneas activada para um nível de segurança mais elevado.

Para uma protecção completa, depois de instalar o Norton 360 deve configurar todos os programas de mensagens instantâneas que tenha instalado.


Antispyware

Os riscos de segurança, como, por exemplo, spyware e adware, podem comprometer as sua informações pessoais e a sua privacidade. Os programas de Spyware e Adware estão intimamente ligados. Em alguns casos, as suas funcionalidades sobrepõem-se; mas embora ambos reúnam informações sobre o utilizador, os tipos de informações recolhidas podem diferir.

Os programas de spyware podem colocá-lo em risco por furto de identidade ou fraude. Estes programas podem registar sequências de teclado, capturar o tráfego de correio electrónico e o tráfego de mensagens instantâneas. Este programas também conseguem roubar informações pessoais confidenciais, como, por exemplo, palavras-passe, IDs de início de sessão ou números de cartões de crédito. Em seguida, enviam os dados comprometidos para terceiros.

Os programas de adware apresentam publicidade no computador e recolhem informações acerca dos seus hábitos de navegação na Web. Depois, enviam esses dados a empresas que podem enviar-lhe publicidade baseada nessas preferências.

Alguns programas dependem de outros programas que são classificados como riscos de segurança para funcionarem. Por exemplo, um programa de shareware ou freeware que tenha transferido pode utilizar adware para manter o preço baixo. Neste caso, poderá permitir que o programa de risco de segurança permaneça no computador ou pode restaurá-lo, se a Protecção contra Spyware o remover.

O Norton 360 permite que programas de partidas e outros itens de baixo risco sejam instalados no computador. O Norton 360 dá-lhe o maior controlo para os riscos que têm um impacto de baixo risco. Pode alterar as definições para que o Norton 360 detecte estes riscos de segurança.

Mais informações

Gerir itens em Quarentena


Suporte num Clique

O Suporte num Clique da Symantec utiliza a funcionalidade AutoFix para efectuar uma análise rápida do computador e repara problemas sem a sua intervenção. O Suporte num Clique inclui assistentes de suporte para obter mais informações e ajuda para quaisquer problemas ou dúvidas que possa ter. Se um problema persistir, o assistente de suporte apresenta mensagens para o ajudar a resolver o problema. Os assistentes de suporte variam, consoante o produto instalado.

Nota:

As ofertas de suporte podem variar com base no idioma ou produto.

Tem de ligar à Internet para utilizar as funcionalidades do Suporte num Clique. Se utilizar um servidor proxy para ligar à Internet, tem de configurar as definições proxy do Norton 360. O Norton 360 verifica a ligação à Internet e actualiza quando inicia o Suporte num Clique. Se tiver problemas em estabelecer ligação à Internet, o Suporte num Clique permite-lhe libertar e renovar as suas definições de IP.

O Suporte num Clique resolve problemas utilizando os seguintes assistentes de suporte:

Iniciar Sessão de Suporte | Resolve as questões automaticamente executando uma análise rápida do computador; O suporte num Clique utiliza a tecnologia AutoFix para executar a análise rápida.
Recursos de Suporte | Fornece artigos de resolução de problemas que são apresentados num formato fácil passo-a-passo. Pode procurar os tópicos de suporte disponíveis utilizando palavras-chave para encontrar a solução para o seu problema. Pode também utilizar as várias hiperligações disponíveis com soluções como Hiperligações Rápidas nesta janela.
NortonLive | Fornece os vários serviços como Protecção Contra Vírus e Spyware, Verificação do PC e Optimização do PC; Pode utilizar a hiperligação Obter Mais Informações em NortonLive para obter ajuda adicional


Identity Safe - Palavra-passe Incorrecta

Se tive uma recente falha do computador, os seus dados da Segurança de Identidade podem ter sido danificados. Se o Identity Safe não reconhece a sua palavra-passe correcta, pode restaurar os seus dados. Se tiver a certeza que a sua palavra-passe está correcta, é preferível restaurar os seus dados da Segurança de Identidade clicando na ligação Restaurar Segurança de Identidade. Podem perder-se alguns dados, mas todas as informações essenciais, como cartões e notas, são mantidas.

Se não conseguir restaurar os dados Identity Safe ou se se esquecer da sua palavra-passe Identity Safe, pode repor a sua palavra-passe Identity Safe. Pode utilizar a hiperligação Repor Palavra-passe Identity Safe para repor a palavra-passe. No entanto, se utilizar esta opção, perderá todos os dados Identity Safe.

Pode utilizar a opção Tentar Novamente para voltar a escrever a sua palavra-passe Identity Safe na caixa de diálogo Iniciar Sessão no Identity Safe.


Palavra-passe incorrecta

A palavra-passe que indicou está incorrecta. Quando se digita uma palavra-passe incorrecta, o Identity Safe pede-lhe para voltar a escrever a palavra-passe. Certifique-se de que escreve a palavra-passe correctamente.


Monitorização do Desempenho

A opção Monitorização do Desempenho permite-lhe monitorizar o desempenho do seu computador. Quando a opção Monitorização do Desempenho está activada, o Norton 360 monitoriza a utilização do CPU e a utilização da memória do seu computador. Monitoriza ainda as actividades importantes do sistema que realizou durante os últimos três meses. As actividades do sistema incluem instalações, transferências, optimizações, detecções de ameaças e instâncias da Análise Rápida de Protecção.

Quando desactiva a opção Monitorização do Desempenho, o Norton 360 não monitoriza e nem apresenta qualquer informação sobre a utilização de recursos. Depois de clicar na opção Desempenho na janela principal, a janela Desempenho resultante não apresenta qualquer informação de utilização da CPU ou de utilização da memória. Além disso, a janela não apresenta os detalhes das actividades importantes do sistema. Além disso, a janela Tarefas do Norton não apresenta o gráfico da CPU e o gráfico da memória. Contudo, pode activar esta opção a partir da janela sobreposta na janela Desempenho e na janela Tarefas do Norton.

Mais informações

Acerca do System Insight


Desempenho

O Diagnóstico Insight do sistema oferece-lhe uma localização centralizada onde pode ver e monitorizar as actividades do sistema. O Diagnóstico Insight do sistema apresenta essas informações na janela Desempenho. Pode visualizar o histórico mensal de actividades importantes do sistema que efectuou durante os últimos três meses. Pode analisar o impacto do Norton 360 no desempenho do seu computador.

Tem as opções que se seguem na janela Desempenho:

Gráfico de eventos

Fornece uma representação em imagem das actividades importantes do sistema

As actividades incluem instalações de aplicações, transferências de aplicações, optimizações de disco, detecções de ameaças ou Análises Rápidas. As actividades aparecem no gráfico como um ícone ou lista. A descrição de cada ícone ou lista é fornecida na parte direita do gráfico. Pode utilizar os separadores na parte superior do gráfico para obter detalhes sobre o mês actual e sobre os últimos dois meses. A janela pop-up que aparece quando move o ponteiro por cima de um ícone fornece os detalhes sobre a actividade. A hiperligação Ver Detalhes na janela pop-up permite ver os detalhes adicionais sobre a actividade na janela Histórico de Segurança.

Optimizar

Permite voltar a dispor a organização dos ficheiros no sistema

A optimização do sistema ajuda a maximizar o espaço livre utilizável num disco, agrupando os ficheiros com base no modo como são acedidos.

Gráfico de desempenho

Fornece uma representação gráfica da utilização actual da CPU e da utilização da memória

O gráfico do CPU e o gráfico da memória são gráficos em tempo real da utilização do CPU e da utilização da memória. Os gráficos registam o desempenho a cada segundo e apresentam um tempo de desempenho dos últimos 90 minutos ou desde que ligou o computador. Os gráficos actualizam as informações em intervalos de 15 segundos.

Os gráficos progridem da direita para a esquerda e as informações mais recentes aparecem na extremidade direita do gráfico. O padrão azul nos gráficos representa a utilização geral do sistema e o padrão amarelo representa a utilização específica do Norton. Os blocos cinzentos com a indicação Inactivo indicam o período de inactividade do seu computador. Pode seleccionar uma opção de Zoom para obter uma vista ampliada ou para obter os dados históricos do gráfico da CPU ou do gráfico de memória.

Pode utilizar as seguintes opções de Zoom:

  • 10min

    Fornece uma vista ampliada da utilização da CPU ou da utilização da memória dos últimos 10 minutos

  • 30min

    Fornece uma vista ampliada da utilização da CPU ou da utilização da memória dos últimos 30 minutos

  • 90min

    Fornece o tempo de desempenho predefinido de 90 minutos

  • 1d

    Fornece os dados históricos da utilização da CPU ou da utilização da memória do último dia

  • 1w

    Fornece os dados históricos da utilização da CPU ou da utilização da memória da última semana

  • 1m

    Fornece os dados históricos da utilização da CPU ou da utilização da memória do último mês

Quando Se clica em qualquer lugar no gráfico do CPU, o Norton 360 apresenta uma lista dos processos que consomem os recursos máximos nesse ponto. Apresenta ainda a percentagem de utilização de cada processo. Pode clicar num processo que esteja disponível na lista para obter mais informações sobre o processo na janela Diagnóstico Insight de ficheiros.

Pode utilizar os ícones na parte inferior da janela para aceder às seguintes funcionalidades:

Tarefas Norton

Permite aceder à janela Tarefas Norton para visualizar os detalhes das tarefas específicas do Norton que estão actualmente em execução em segundo plano

Os detalhes incluem o carimbo data/hora, a duração e o estado dos trabalhos em segundo plano. Os detalhes incluem também o tipo de energia que a tarefa necessita para executar se um trabalho for executado durante o tempo de inactividade. Pode iniciar ou parar um trabalho em segundo plano.

A Minha Rede

Disponibiliza acesso Mapa de Segurança da Rede

A janela Mapa de Segurança da Rede disponibiliza uma representação em imagem dos dispositivos na rede à qual o computador está ligado. Pode ver os detalhes de cada dispositivo antes de configurar a Monitorização Remota. O painel Configuração do Produto aparece quando clica em Mapa de Segurança da Rede pela primeira vez. O painel Configuração do Produto ajuda-o a instalar o componente necessário para visualizar a janela Mapa de Segurança da Rede.

Protecção através do diagnóstico Insight

Permite aceder à janela Protecção através do diagnóstico Insight para visualizar os detalhes sobre os ficheiros bons e maus conhecidos

Pode visualizar o número total de ficheiros que a Symantec analisa na Norton Community. Também pode visualizar o número total de computadores que estão disponíveis na comunidade para fornecer os dados. Pode ver o número de ficheiros fidedignos que estão disponíveis no computador.

Além disso, o Norton 360 fornece hiperligações na parte inferior da janela para as seguintes tarefas essenciais:

Executar o LiveUpdate | Permite-lhe executar o LiveUpdate para verificar as actualizações do programa e das definições
Analisar Agora | Permite executar uma Análise Rápida, Análise Completa ou uma análise personalizada Obter Ajuda
Obter Ajuda | Permite aceder às opções de suporte e resolução de problemas para resolver automaticamente os problemas ou utilizando os Assistentes de Suporte


Modo de Poupança de Energia

O Modo de Poupança de Energia permite-lhe guardar a energia da bateria suspendendo uma lista de trabalhos de segundo plano quando o computador funciona com a energia da bateria. Por defeito, esta opção está activada.

Quando esta opção está activada, o Norton 360 detecta o momento em que o seu computador está a funcionar com a energia da bateria e suspende os trabalhos de segundo plano. Os trabalhos de segundo plano incluem as tarefas específicas do Norton, como as actualizações automáticas da definição de vírus, as submissões do Norton Community Watch e as Análises em Tempo de Inactividade. Os trabalhos de segundo plano são retomados quando começa a usar o computador com energia externa.

Pode obter uma lista dos trabalhos de segundo plano na janela Tarefas Norton. A coluna Estado na janela Tarefas Norton também apresenta o tipo de energia de que um trabalho necessita para ser executado. O Norton 360 continua a executar os trabalhos em segundo plano que mostram o símbolo de uma bateria na coluna Estado.

Mais informações

Acerca das Tarefas Norton


Política de privacidade

Periodicamente, o Software recolhe alguma informação do computador em que se encontra instalado, que poderá incluir:

  • Informação sobre a instalação do Software. Esta informação indica à Symantec se a instalação do software foi concluída com êxito. A Symantec recolhe esta informação para avaliar e melhorar a taxa de sucesso de instalação do produto. Esta informação não está correlacionada com qualquer informação pessoal identificável.

  • A informação sobre potenciais riscos de segurança bem como URLs das páginas da Web visitadas que o Software considere potencialmente fraudulentas. A Symantec recolhe esta informação para avaliar e melhorar a capacidade de os produtos da Symantec detectarem comportamentos maliciosos, sites da Web fraudulentos e outros riscos de segurança da Internet. Esta informação não está correlacionada com qualquer informação pessoal identificável.

  • Os ficheiros executáveis portáteis que sejam identificados como sendo malware. Estes ficheiros são apresentados à Symantec utilizando a função de envio automática do Software. Os ficheiros recolhidos podem conter as informações identificáveis pessoalmente que o malware obtém sem a sua autorização. A Symantec recolhe este tipo de ficheiros apenas para melhorar a capacidade de os produtos Symantec detectarem comportamentos maliciosos. A Symantec não correlaciona estes ficheiros com qualquer informação pessoal identificável. Tal função de envio automática pode ser desactivada depois da instalação seguindo as instruções na documentação para os produtos aplicáveis.

  • O nome dado durante a configuração inicial ao computador em que o Software é utilizado pela Symantec como um nome de conta para esse computador onde pode escolher receber serviços adicionais ou no qual pode utilizar determinadas funcionalidades do Software. Pode mudar o nome da conta quando quiser depois da instalação do Software (recomendado).

  • A outra informação utilizada com o objectivo de analisar e melhorar a funcionalidade dos produtos da Symantec. Esta informação não está correlacionada com qualquer informação pessoal identificável.

A Symantec pode revelar a informação recolhida se tal lhe for solicitado por uma autoridade legal, conforme requerido ou permitido por lei, ou em resposta a uma intimação ou qualquer outro processo jurídico. Para promover a consciência, detecção e prevenção de riscos de segurança da Internet, a Symantec pode partilhar determinada informação com organizações de investigação e outros fornecedores de software de segurança. A Symantec pode também utilizar as estatísticas derivadas da informação para monitorizar e publicar relatórios sobre tendências dos riscos de segurança. Ao utilizar o Software, o Utilizador reconhece e concorda que a Symantec pode recolher, transmitir, armazenar, revelar e analisar tal informação para estes objectivos.

A Symantec recolhe esta informação para avaliar e melhorar a capacidade de os produtos da Symantec detectarem comportamentos maliciosos, sites da Web fraudulentos e outros riscos de segurança da Internet.


Desempenho

A janela Desempenho fornece uma vista ampliada da utilização do CPU de um processo em execução no sistema. Esta janela apresenta o gráfico do CPU para mostrar as quebras de utilização geral do sistema do CPU e a utilização do CPU por um processo.

O gráfico do CPU na janela Desempenho é um gráfico em tempo real da utilização do CPU. O gráfico regista o desempenho a cada segundo. Os gráficos apresentam um tempo de desempenho para os últimos 90 minutos ou do tempo que passou desde o momento em que ligou o computador. O gráfico actualiza as informações em intervalos de 15 segundos.

O gráfico progride da direita para a esquerda e as informações mais recentes aparecem na extremidade direita do gráfico. O padrão azul no gráfico representa a utilização geral do sistema do CPU e o padrão verde representa a utilização do CPU pelo processo.


Ameaça Detectada

A janela Ameaça Detectada inclui as opções que lhe permitem seleccionar uma acção que pretende efectuar num risco de segurança em quarentena.

A janela mostra informações gerais sobre o risco em quarentena: a forma como pode afectar o computador e a acção recomendada para a ameaça. Nesta janela, também pode visualizar informações sobre a utilização do recurso, a utilização da comunidade e o nível de gravidade do risco. Os detalhes de utilização do recurso mostram o impacto do risco no desempenho do computador. Pode usar os detalhes da utilização da comunidade para determinar a legitimidade do ficheiro. Além destes detalhes, pode ver o URL da origem a partir do qual o risco foi transferido, se existir. Com base na informação desta janela, pode decidir a acção que pretende efectuar em relação ao risco.

A janela Ameaça Detectada fornece várias opções que permitem seleccionar uma acção em relação ao risco de segurança em quarentena. As opções que aparecem na janela variam dependendo do tipo de risco e do seu nível de gravidade. Pode utilizar estas opções para seleccionar uma acção adequada em relação ao risco.

As opções que se seguem são algumas das opções disponíveis nesta janela:

Remover este ficheiro | Remove o risco de segurança seleccionado do seu computador e coloca em quarentena; Esta opção também está disponível para os riscos de segurança que são colocados em quarentena manualmente.
Restaurar este ficheiro | Restaura o risco de segurança em quarentena para a localização original no computador. Esta opção só está disponível para ameaças virais detectadas.
Restaurar e Excluir este ficheiro | Coloca o item em Quarentena seleccionado na localização original sem o reparar e exclui o item de ser detectado em análises futuras; Esta opção só está disponível para ameaças não virais detectadas.
Remover este ficheiro do histórico | Remove o item seleccionado da Quarentena do registo do Histórico de Segurança.
Submeter à Symantec | Reporta o item em quarentena seleccionado à Symantec para avaliação do respectivo nível de segurança; Pode utilizar esta opção se suspeitar que o item está infectado, mesmo que a análise não o tenha identificado como um risco.

Além destas opções, pode utilizar a hiperligação Mais Detalhes na parte inferior da janela para ver as informações detalhadas sobre o risco de segurança. A hiperligação Obter Mais Informações só está disponível para alguns riscos de segurança. Quando clica na hiperligação Obter Mais Informações, abre a página Web da Symantec. Esta página mostra os detalhes que deve saber sobre o item de risco de segurança seleccionado.

Pode também utilizar o ícone na parte superior da janela para copiar os dados desta janela para o Clipboard. Depois de copiar o conteúdo para o Clipboard, pode abrir o documento, colar os dados e guardar o documento.

Mais informações

Ver itens no Histórico de Segurança


Configuração de Monitorização Remota

Utilize a caixa de diálogo Configuração da Monitorização Remota para configurar a monitorização remota para os computadores ligados à rede.

Nota:

Certifique-se de que os computadores que pretende monitorizar remotamente têm uma versão do Norton que suporta a Monitorização Remota.

O Norton 360 requer uma chave para configurar a monitorização remota. Tem de partilhar uma chave idêntica em cada computador que pretende monitorizar remotamente. O comprimento da chave tem de estar entre 6 e 20 caracteres. A chave é sensível a maiúsculas/minúsculas.

O Norton 360 descobre os computadores existentes na sua rede.

Pode utilizar as opções que se seguem para configurar o Norton 360 a descobrir os computadores ligados à rede:

Descobrir Computador sempre ligado

Permite-lhe descobrir sempre os computadores ligados à rede

Por exemplo, se ligar um novo computador à rede e digitar a chave idêntica, o Norton 360 descobre automaticamente o computador para monitorização remota.

Descoberta de Computador apenas activado quando o ecrã Mapa de Segurança de Rede for apresentado

Permite-lhe descobrir os computadores ligados à rede apenas quando a janela do Mapa de Segurança da Rede está aberta

Por exemplo, para descobrir um novo computador para monitorização remota, pode digitar a chave quando tiver a aberta a janela do Mapa de Segurança da Rede.


Mudar o Nome do Perfil

A janela Mudar o Nome do Perfil permite-lhe mudar o nome do perfil que criou. Utilize a caixa Introduza um novo nome de perfil para mudar o nome do seu perfil.

O nome de um perfil não pode conter nenhum dos seguintes caracteres: | \ / : * ? " < >

Quando se inicia sessão da vez seguinte no Identity Safe, o novo nome é apresentado na caixa de diálogo Iniciar Sessão no Identity Safe.

A caixa de diálogo Iniciar sessão no Identity Safe só apresenta o nome do perfil portátil.

Mais informações

Mudar o nome do perfil do Identity Safe


Reportar um Site Seguro

Em raras ocasiões, o Antiphishing poderá denunciar uma avaliação de uma página Web que pense ser segura como um site fraudulento ou um site suspeito. Neste caso, pode reportar a página à Symantec para uma avaliação adicional.

Na caixa de diálogo Reportar um Site Seguro, verifique se o endereço da página Web que é mostrado coincide com a página que deseja denunciar. Se o endereço estiver correcto, submetaa informação.

Para reportar uma página Web à Symantec, a página tem que estar aberta na janela do browser.


Denunciar como Site de Phishing

Em raras ocasiões, o Antiphishing poderá denunciar uma avaliação de uma página Web que suspeite que se trate de um erro. Por exemplo, pode visitar uma página Web que suspeite que é uma página de phishing, mas que o Antiphishing afirme que não detectou qualquer fraude. Neste caso, pode reportar a página à Symantec para uma avaliação adicional.

Na caixa de diálogo Denunciar como Site de Phishing, conferir se o endereço da página da Web que é mostrado coincide com a página que deseja denunciar. Se o endereço estiver correcto, submeta a informação.

Nota:

Para reportar uma página Web à Symantec, a página tem que estar aberta na janela do browser.


Restaurar Dados do Identity Safe

Por vezes, pode precisar de restaurar os seus dados do Identity Safe. Poderá necessitar de restaurar nas situações que se seguem:

  • Quando ocorrer uma falha do computador.

    Os seus dados Identity Safe tenham sido danificados. Se o Identity Safe não reconhece a sua palavra-passe correcta, pode restaurar os seus dados. Se tiver a certeza que a sua palavra-passe está correcta, tente restaurar os seus dados Identity Safe. Alguns dados podem ser perdidos, mas todas as informações essenciais, tais como inícios de sessão, cartões e notas são mantidas.

  • Esqueceu-se da sua palavra-passe Identity Safe.

    A função Norton 360 permite-lhe introduzir uma palavra-passe incorrecta duas vezes. Se as suas tentativas não forem bem-sucedidas, o Norton 360 fornece-lhe a opção de restaurar os dados Identity Safe.


Navegação Segura

O Norton 360 adiciona a Barra de Ferramentas do Norton ao Internet Explorer e Firefox. O Norton 360 protege os seus browsers Internet Explorer e Firefox depois de activar a opção Navegação Segura.

O Norton 360 activa as funcionalidades Antiphishing e Norton Safe Web quando a Navegação Segura está activada. O Antiphishing analisa os níveis de segurança dos Web sites que visita e apresenta os resultados na janela pop-up Segurança do Site Norton. A funcionalidade Norton Safe Web fornece um ambiente seguro de procura na Web apresentando os ícones de classificação de sites junto de cada resultado de procura.

Quando desactiva a Navegação Seguraas funcionalidades Antiphishing e Norton Safe Web são desactivadas. Se desactivar apenas o Antiphishing, o Norton 360 continuará a protegê-lo de ameaças da Internet através das funcionalidades do Norton Safe Web. O Norton Safe Web analisa as páginas Web que visita e apresenta a janela de contexto Segurança do Site, mesmo quando o Antiphishing está desactivado.

Quando desactiva o Antiphishing e o Norton Safe Web, o Norton 360 apresenta o estado de qualquer Web site que visite como Página Não Analisada. Pode continuar a navegar na Web, mas o Norton 360 não analisa ou verifica se as páginas Web que visita são fraudulentas.

Mais informações

Acerca da Navegação Segura.


Guardar o Início de Sessão

Quando disponibiliza a informação de início de sessão numa página Web, o Identity Safe oferece-se para guardar a informação de início de sessão em Gerir Inícios de sessão. Estão disponíveis as seguintes opções:

Sim

Guardar o início de sessão para esta página Web

Agora não

Não guardar o início de sessão desta vez

Nunca

Permite-lhe criar uma exclusão de auto-preenchimento para o início de sessão da página Web

O Identity Safe cria uma entrada na janela Exclusão de Auto-preenchimento.

Pode também usar a opção da página de Não preencher automaticamente esta página no menu Cartões e Inícios de Sessão na Barra de ferramentas do Norton, para criar uma exclusão de auto-preenchimento.

Organizar este Início de Sessão

Estão disponíveis as seguintes opções:

  • Web site

    Apresenta o nome do domínio do site e o título da página

    Pode modificar o nome do site. Se não modificar o nome deste site agora, pode modificá-lo mais tarde na janela Gerir Inícios de Sessão.

  • Guardar em

    Permite-lhe organizar os seus inícios de sessão em várias pastas

    Se criou pastas na janela Gerir Inícios de Sessão, pode escolher a pasta em que pretende guardar o seu início de sessão.

    Quando guardar um início de sessão numa pasta e, posteriormente, guardar outro início de sessão relativo à mesma página Web, é automaticamente apresentado o nome da pasta. Por exemplo, guarda um início de sessão para a Symantec numa pasta chamada Symantec. Na próxima vez que guardar outro início de sessão efectuado na Symantec, a pasta Symantec é automaticamente apresentada na opção Guardar em.

    Pode também guardar o seu início de sessão fora de uma pasta. No entanto, deve organizar os seus inícios de sessão em categorias diferentes, para gerir e aceder com facilidade aos mesmos.


Diagnóstico Insight de ficheiros

A janela Diagnóstico Insight de ficheiros permite visualizar as informações detalhadas sobre um risco de segurança de um modo organizado. A janela Diagnóstico Insight de ficheiros apresenta o nível de risco e a origem do risco de segurança. Pode também visualizar os detalhes do risco de segurança e o respectivo impacto no sistema.

As barras que se seguem encontram-se disponíveis na janela Diagnóstico Insight de ficheiros:

Detalhes

Apresenta informações como a utilização comunitária e o impacto de um risco.

Pode visualizar detalhes, tais como a data na qual o ficheiro foi criado. Pode determinar se um ficheiro é um item de arranque e a data em que o ficheiro foi utilizado pela última vez.

Pode ainda ver a utilização comunitária de um ficheiro para determinar a legitimidade do mesmo. A Symantec utiliza um método estatístico rigoroso para avaliar a fidedignidade de um ficheiro e para classificar o ficheiro como Bom.

Pode também visualizar o impacto de um ficheiro no computador.

Origem

Fornece os detalhes de linhagem de um ficheiro.

Os detalhes de linhagem de um ficheiro estão disponíveis se tiver transferido ou criado o ficheiro depois de ter instalado o Norton 360. Pode ver o URL da origem a partir do local onde o ficheiro foi transferido, se existir. Pode ainda ver seis níveis de ficheiros ascendentes para um ficheiro. Pode ainda determinar o nível de segurança do ficheiro.

Nota:

Se os detalhes de linhagem de um ficheiro não estiverem disponíveis, o Norton 360 desactiva esta barra Origem.

Actividade

Fornece os detalhes sobre as acções que o ficheiro efectuou. Pode seleccionar uma opção na lista pendente Mostrar para visualizar os detalhes sobre as acções. As acções do ficheiro indicam o caminho onde se encontra o ficheiro infectado no computador. As acções do registo indicam as entradas do registo do ficheiro infectado.

Pode utilizar a hiperligação Zoom para ver o gráfico de Desempenho do processo para determinar o impacto do processo na utilização geral da CPU do seu computador. Se o gráfico de Desempenho não estiver disponível, o Norton 360 disactiva esta hiperligação Zoom.

Com base na gravidade dos riscos de segurança, o Norton 360 pode mostrar qualquer uma das seguintes opções na janela Diagnóstico Insight de ficheiros:

Localizar este ficheiro | Permite-lhe obter o ficheiro a partir da localização na qual se encontra guardado no computador
Obter Mais Informações | Permite-lhe aceder à página do tutorial online para obter mais informações; Esta opção está disponível na parte inferior da janela.
Opções | Permite-lhe ver a janela Ameaça Detectada que contém as medidas que pode tomar relativamente ao risco de segurança

Pode utilizar o ícone ao lado da opção Localizar este ficheiro para copiar os dados da janela Diagnóstico Insight de ficheiros para o Clipboard. Depois de copiar o conteúdo para o Clipboard, pode abrir o documento, colar os dados e guardar o documento.


Pedido de Segurança

Poderá ser necessário reiniciar o computador depois de o Norton 360 remover um ficheiro que transferiu. Se o Norton 360 solicitar que reinicie o computador, deve guardar eventuais ficheiros abertos e, em seguida, reiniciar o computador.

Pode utilizar a lista pendente na janela Pedido de Segurança para seleccionar se pretende reiniciar o computador nessa altura ou mais tarde.

Mais informações

Acerca do Diagnóstico Insight de Transferência


Remoção do Risco de Segurança

A janela Remoção do Risco de Segurança permite remover um risco de segurança do computador. Quando clica na opção Remover, o Norton 360 remove o risco de segurança e coloca-o na Quarentena do Histórico de Segurança. Alguns programas podem precisar do item do risco de segurança, que colocou em quarentena, para funcionar. Neste caso, pode restaurar o risco de segurança para voltar a ter a funcionalidade de um programa que requer a execução do programa de risco.

Esta janela também apresenta detalhes como o nome, categoria, nível, estado e a acção que é recomendada para resolver o risco de segurança. Pode visualizar estes detalhes antes de remover o item do risco de segurança.


Pedido de Segurança

Pode precisar de reiniciar o computador para remover os riscos de segurança. Se o Norton 360 solicitar que reinicie o computador, deve guardar eventuais ficheiros abertos e, em seguida, reiniciar o computador.

Pode utilizar a lista pendente na janela Pedido de Segurança para seleccionar se pretende reiniciar o computador nessa altura ou mais tarde.


Trocar Perfil

Quando insere uma unidade externa, depois de configurar um perfil local, o Identity Safe detecta automaticamente a presença da unidade. Se já tiver configurado um perfil portátil na unidade, o Identity Safe mostra a caixa de diálogo Trocar Perfil.

As opções que se seguem estão disponíveis na caixa de diálogo Trocar Perfil:

Continuar a utilizar o perfil no seu computador | Seleccione esta opção para utilizar o perfil em que tem actualmente sessão iniciada.
Trocar para: unidade: nome da unidade | Utilize esta opção para trocar para o seu perfil portátil. Quando selecciona esta opção, o Identity Safe termina automaticamente a sessão do seu perfil actual. A unidade representa a unidade na qual a sua unidade externa está ligada e nome da unidade corresponde ao nome do perfil portátil.
Não perguntar novamente | Marque esta opção se não pretende que o Norton 360 mostre esta mensagem. Pode alterar esta definição utilizando a opção Indicação para iniciar sessão no perfil portátil após a ligação do dispositivo, disponível na janela Opções do Identity Safe.

Mais informações

Trocar perfis


Pedido de Segurança

Quando activa a opção Bloquear Todo o Tráfego de Rede para Bloqueado, a firewall bloqueia todas as comunicações de entrada para o seu computador e todas as comunicações de saída do seu computador. Pode especificar a duração de tempo que pretende que a firewall bloqueie todo o acesso à rede. Quando o tempo que especificou estiver concluído, a funcionalidade recomeça automaticamente. Pode sempre anular as suas definições a qualquer momento e activar a funcionalidade na janela Definições.


Ameaça Detectada

A janela Ameaça Detectada aparece quando o Norton 360 detecta um risco de segurança no computador. Esta janela permite ver os detalhes sobre o risco e seleccionar uma acção que pretende que o Norton 360 efectue em relação ao risco. Pode aceder à janela Ameaça Detectada em qualquer momento a partir das categorias Histórico Recente, Histórico Completo, Riscos de Segurança Resolvidos, Riscos de Segurança Não Resolvidos e Quarentena na janela Histórico de Segurança.

A janela Ameaça Detectada mostra informações gerais sobre um risco: a forma como pode afectar o computador e a acção recomendada para a ameaça. Nesta janela, também pode visualizar informações sobre a utilização do recurso, a utilização da comunidade e o nível de gravidade do risco. Os detalhes de utilização do recurso mostram o impacto do risco no desempenho do computador. Pode usar os detalhes da utilização da comunidade para determinar a legitimidade do ficheiro. Além destes detalhes, pode ver o URL da origem a partir do qual o risco de segurança foi transferido, se existir. Com base na informação desta janela, pode decidir a acção que pretende efectuar em relação ao risco.

A janela Ameaça Detectada fornece várias opções que permitem seleccionar uma acção em relação ao risco de segurança. As opções que aparecem na janela variam dependendo do tipo de risco e do seu nível de gravidade. Pode utilizar estas opções para seleccionar uma acção adequada em relação ao risco.

As opções que se seguem são algumas das opções disponíveis nesta janela:

Restaurar este ficheiro

Restaura o risco de segurança em quarentena para a localização original no computador.

Esta opção só está disponível para ameaças virais detectadas.

Restaurar e Excluir este ficheiro

Devolve o item seleccionado na Quarentena à sua localização original sem o reparar. e exclui o item de ser detectado em análises futuras

Esta opção só está disponível para ameaças não virais detectadas.

Remover este ficheiro (Recomendado)

Remove o risco de segurança do seu computador e coloca em quarentena.

Esta opção está disponível para os riscos de segurança que requerem a sua atenção.

Remover este ficheiro

Remove o risco de segurança seleccionado do seu computador e coloca em quarentena

Esta opção está disponível para os riscos de segurança que requerem a sua atenção para uma remoção manual.

Esta opção também está disponível para os riscos de segurança que são colocados em quarentena manualmente.

Excluir este programa

Exclui o risco de segurança de análises futuras

O Norton 360 adiciona o risco de segurança à lista de exclusões adequada.

Remover este ficheiro do histórico

Remove o item do risco de segurança seleccionado do registo do Histórico de Segurança.

Obter ajuda (Recomendado)

Permite-lhe visitar o Web site Symantec Security Response

Esta opção está disponível para os riscos de segurança que requerem a sua atenção para uma remoção manual. Pode consultar o Web site Symantec Security Response para obter instruções acerca da remoção manual ou outras informações acerca do risco.

Submeter à Symantec

Envia o risco de segurança à Symantec

Em alguns casos, o Norton 360 pode não identificar um item como sendo uma ameaça de segurança, mas pode suspeitar que o item está infectado. Nesses casos, pode utilizar esta opção para submeter o item à Symantec para outras análises.

Além destas opções, pode utilizar a hiperligação Mais Detalhes na parte inferior da janela para ver as informações detalhadas sobre o risco de segurança. A hiperligação Obter Mais Informações só está disponível para alguns riscos de segurança. Quando clica na hiperligação Obter Mais Informações, abre a página Web da Symantec. Esta página mostra os detalhes que deve saber sobre o item de risco de segurança seleccionado.

Pode também utilizar o ícone na parte superior da janela para copiar os dados desta janela para o Clipboard. Depois de copiar o conteúdo para o Clipboard, pode abrir o documento, colar os dados e guardar o documento.


Programas do Modo Discreto

A janela Programas do Modo discreto lista todos os programas para os quais pretende que o Norton 360 active o Modo discreto. Pode adicionar programas manualmente à lista Programas do Modo Discreto. Quando o Norton 360 detecta uma instância em execução de um programa que adicionou à lista Programas do Modo Discreto, activa automaticamente o Modo Discreto.

Tem as seguintes opções:

Programa | Lista os programas que adicionou manualmente à janela Programas do Modo discreto; Pode visualizar os detalhes, tais como o ícone predefinido do programa, o nome do programa e a localização do programa.
Adicionar | Adiciona um programa que está disponível no computador à janela Programas do Modo discreto; Depois de adicionar um programa, o Norton 360 activa o Modo discreto quando detecta uma instância em execução do programa. Apenas pode adicionar os programas que tenham a extensão de ficheiro .exe.
Remover | Remove um programa da janela Programas do Modo discreto; Depois de remover um programa, o Norton 360 não activa o Modo discreto quando detectar uma instância em execução do programa da próxima vez.
Aplicar | Guarda as alterações que efectuou na janela Programas do Modo discreto
OK | Guarda as alterações e fecha a janela Programas do Modo discreto
Cancelar | Fecha a janela Programas do Modo discreto


Protecção SONAR

O Symantec Online Network for Advanced Response (SONAR) oferece protecção em tempo real contra ameaças detectando proactivamente riscos de segurança desconhecidos no seu computador. O SONAR identifica possíveis ameaças com base nos comportamentos das aplicações. O SONAR identifica mais rapidamente do que as técnicas tradicionais de detecção de ameaças que se baseiam nas assinaturas. O SONAR detecta e protege-o contra código nocivo mesmo antes de as definições de vírus estarem disponíveis através do LiveUpdate.

O SONAR bloqueia e remove automaticamente ameaças de elevada certeza. O Norton 360 notifica-o quando são detectadas e removidas ameaças de elevada certeza. O SONAR fornece-lhe maior controlo quando são detectadas ameaças de baixa certeza.

A Protecção SONAR inclui as seguintes opções:

Modo avançado SONAR

O SONAR utiliza tecnologia heurística para verificar características suspeitas de um ficheiro e para caracterizá-lo como infectado. O SONAR categoriza as ameaças como ameaças de elevada certeza ou ameaças de fraca certeza com base no grau de características suspeitas que encontra num ficheiro. O Norton 360 remove automaticamente as ameaças de elevada certeza. O Norton 360 notifica-o sobre as ameaças de fraca certeza que o SONAR detecta pela primeira vez. Pode permitir ou bloquear as actividades suspeitas. Quando permite um evento, o Norton 360 adiciona os detalhes do evento à lista de eventos aprovados que o motor de Heurística Avançada utiliza para detectar ameaças. Assim que o Norton 360 incluir os detalhes do evento na lista, o motor de Heurística Avançada ignora esse evento no futuro. O Norton 360 não o notifica se o SONAR detectar o evento da próxima vez.

O Modo Avançado SONAR inclui as seguintes opções:

  • Desactivado

    Desactiva o Modo Avançado.

    O SONAR detecta apenas as ameaças de elevada certeza e remove-as. As ameaças de fraca certeza são ignoradas.

  • Automático

    O SONAR detecta ameaças de elevada certeza e ameaças de baixa certeza.

    Permite-lhe configurar o Norton 360 para notificá-lo quando detecta ameaças de fraca certeza. Esta é a definição recomendada.

  • Agressivo

    O SONAR detecta ameaças de elevada certeza e mesmo ameaças de fraca certeza com algumas características suspeitas.

    O SONAR remove todas as ameaças de elevada certeza e notifica-o sobre todas as ameaças de fraca certeza.

    Esta definição é altamente sensível e pode fazer com que ficheiros legítimos sejam identificados como ameaças. Recomenda-se apenas a utilizadores avançados.

Remover Automaticamente as Detecções Avançadas

Esta opção permite que o Norton 360 trate as ameaças de fraca certeza como ameaças de elevada certeza quando o Modo Avançado SONAR está activado. Neste caso, o Norton 360 remove automaticamente as ameaças e notifica-o.

Remover as Detecções Avançadas se estiver longe

Esta opção permite ao Norton 360 remover automaticamente as ameaças de fraca certeza se não obtiver qualquer resposta quando o Modo Avançado SONAR está activado.


Definições da função Norton AntiSpam

Utilize as definições de Norton AntiSpam para fazer o seguinte:

  • Para definir o cliente com o qual a função Norton AntiSpam deve integrar

  • Para especificar os endereços de correio electrónico e os nomes de domínios que a funcionalidade Norton AntiSpam deve permitir ou bloquear

  • Para especificar se a funcionalidade Norton AntiSpam deve utilizar o filtro Web Query para filtrar as mensagens de correio electrónico de spam

  • Para determinar a forma como a funcionalidade Norton AntiSpam deve enviar para a Symantec os comentários sobre mensagens de correio electrónico mal classificadas

Desactivar a função Norton AntiSpam aumenta a sua exposição à recepção de mensagens de correio electrónico não solicitadas. Assegure-se sempre que a função Norton AntiSpam está activada. Protege o seu cliente de correio electrónico de conteúdo online indesejado.

Pode configurar as definições de Norton AntiSpam nos seguintes separadores:

Endereços | As opções no separador Endereços permitem-lhe configurar a lista de remetentes de correio electrónico permitidos e bloqueados. Pode definir se deve enviar à Symantec algum comentário sobre uma mensagem de correio electrónico mal classificada. Pode também configurar a opção para filtrar as mensagens de correio electrónico através do filtro Web Query.
Integração do Cliente | As opções no separador Integração do Cliente permitem integrar a função Norton AntiSpam com os seus clientes de correio electrónico para o manter livre de mensagens de correio electrónico não solicitadas. Pode também especificar se pretende ou não visualizar uma breve introdução de Norton AntiSpam sempre que iniciar o programa de correio electrónico.


Assistência Passo-a-Passo e Solução Passo-a-Passo

Se a análise AutoFix não conseguir resolver os problemas, pode utilizar as opções na janela Assistência Passo-a-Passo. Pode seleccionar a categoria do problema que melhor descreve o seu problema. Pode continue a avançar pelas categorias e soluções até encontrar a que resolve o seu problema.

Na janela Assistência Passo-a-Passo, pode ler os passos para a resolução detalhadamente. Deve imprimir uma solução se pretender abrir uma janela diferente. Poderá necessitar de se deslocar para baixo na janela para ler todos os passos.

A opção Página Inicial do Suporte na parte inferior da janela permite visualizar a janela Bem-vindo ao Suporte. A opção Procurar permite-lhe procurar passos para a resolução de qualquer problema através da utilização de uma palavra-chave. A opção Contacte-nos oferece-lhe várias opções de contacto. Pode, em qualquer altura, utilizar a opção Anterior para voltar à página anterior.


Palavras-passe fortes

Uma palavra-passe forte tem as seguintes características:

  • Pelo menos oito caracteres

  • Pelo menos uma letra maiúscula

  • Pelo menos uma letra minúscula

  • Pelo menos um número (0 a 9)

  • Pelo menos um símbolo (por exemplo, * > & $ %)

Uma palavra-passe longa é mais segura. Para manter a segurança da palavra-passe, deve alterar as suas palavras-passe regularmente.


Subscrição

É necessária uma subscrição activa do Norton 360 para proteger o seu computador contra qualquer ameaça ou risco de segurança.

O Norton 360 verifica o estado de subscrição ou serviço com o servidor da Symantec. Se tiver problemas com a verificação do estado, certifique-se de que o computador está ligado à Internet. Se continuar a ter problemas com a verificação do estado, verifique as definições de firewall ou de limitação de acesso que podem estar a bloquear a ligação. Depois de verificar as definições, pode utilizar a opção Repetir.

Se estiver ligado à Internet, o Norton 360 apresenta o número de dias de subscrição restantes para o produto Norton. Tem de renovar a subscrição após o período especificado. Se não renovar a subscrição, todas as funcionalidades de segurança do produto são desactivadas.


Centro de Contacto de Suporte

Se houver algum problema que a Análise AutoFix não consiga resolver, pode contactar um representante de suporte da Symantec para suporte adicional.

Na janela Bem-vindo ao Suporte num Clique, tem de indicar o seu nome e fornecer as informações de contacto para obter uma assistência mais rápida. Pode seleccionar a categoria do problema no menu pendente e fornecer uma descrição breve do problema na caixa de texto disponível. Se retomou a sessão de suporte, as informações já estão preenchidas. Pode actualizar as informações, se necessário. A sessão de suporte pode ser monitorizada para efeitos de qualidade. Também pode optar por comentar sobre como o seu problema foi resolvido.

Na janela Centro de Contacto de Suporte do Norton 360, pode contactar um representante de suporte da Symantec, utilizando as seguintes opções:

Chat Online Instantâneo

Liga a um representante de suporte da Symantec através de uma sessão de chat online

O representante de suporte ajuda-o a resolver quaisquer problemas que possam surgir quando se executa o programa. Esta opção é segura, fácil e um modo rápido de obter suporte.

Mensagens de Correio electrónico

Fornece mais informações e ajuda para qualquer problema ou perguntas que possam surgir através de um contacto por correio electrónico com um representante de suporte

Tem de fornecer uma descrição breve do problema juntamente com as suas informações de contacto. Fornece também um endereço de correio electrónico de seguimento, se necessário.

Telefone

Liga a um representante de suporte da Symantec através de um suporte telefónico

Este suporte encontra-se disponível para todos os clientes registados a um custo mínimo. Pode contactar o representante de suporte, utilizando o número de telefone e o número de ID Prioritária. Certifique-se de que tem o número de ID Prioritária preparado quando ligar ao representante de suporte.


Worm de Correio Electrónico Suspeito

A janela Worm de Correio Electrónico Suspeito inclui as opções que lhe permitem seleccionar uma acção que pretende efectuar num worm de correio electrónico suspeito.

A janela permite-lhe visualizar as informações gerais sobre o worm de correio electrónico suspeito e o modo como pode afectar o computador.

Na janela Worm de Correio Electrónico Suspeito pode seleccionar uma acção adequada a efectuar. Estão disponíveis as seguintes opções:

Restaurar este ficheiro | Restaura o worm de correio electrónico suspeito da quarentena para o computador. Esta opção só está disponível para ameaças virais detectadas.
Remover este ficheiro do histórico | Remove o worm de correio electrónico em quarentena do registo do Histórico de Segurança

Se disponível, pode ainda utilizar a hiperligação Obter Mais Informações para aceder à página Web da Symantec para obter mais informações sobre o ficheiro.

Pode também utilizar o ícone disponível na parte superior da janela para copiar os dados da janela Worm de Correio Electrónico Suspeito para o Clipboard. Depois de copiar o conteúdo para o Clipboard, pode abrir o documento, colar os dados e guardar o documento.


Configuração do Produto

O Norton 360 requer que configure o Controlador de Segurança Symantec para abrir o Mapa de Segurança da Rede. Quando abre o Mapa de Segurança da Rede pela primeira vez, o Norton 360 permite-lhe instalar o Controlador de Segurança Symantec. Depois de configurar o Controlador de Segurança Symantec, pode utilizar o Mapa de Segurança da Rede e as suas funcionalidades.

Nota:

O processo de instalação do Controlador de Segurança Symantec interrompe temporariamente a ligação de rede.

O processo de instalação não pode continuar se o painel de controlo da rede estiver aberto. Feche o painel de controlo da rede e, em seguida, utilize a opção Continuar na janela Configuração do Produto para continuar a instalação.

Se a mesma janela aparecer mesmo depois de fechar o painel de controlo da rede, pode reiniciar o computador e tentar instalar o controlador novamente.


Configuração do Produto

O Norton 360 requer que configure o Controlador de Segurança Symantec para abrir o Mapa de Segurança da Rede. Quando abre o Mapa de Segurança da Rede pela primeira vez, o Norton 360 permite-lhe instalar o Controlador de Segurança Symantec. Depois de configurar o Controlador de Segurança Symantec, pode utilizar o Mapa de Segurança da Rede e as suas funcionalidades.

Nota:

O processo de instalação do Controlador de Segurança Symantec interrompe temporariamente a ligação de rede.

Não pode instalar o Controlador de Segurança Symantec quando executa o LiveUpdate. Pode deixar que o Norton LiveUpdate termine ou pode fechar a sessão do Norton LiveUpdate antes de instalar o Controlador de Segurança Symantec.


Configuração do Produto

O Norton 360 requer que configure o Controlador de Segurança Symantec para abrir o Mapa de Segurança da Rede. Quando abre o Mapa de Segurança da Rede pela primeira vez, o Norton 360 permite-lhe instalar o Controlador de Segurança Symantec. Depois de configurar o Controlador de Segurança Symantec, pode utilizar o Mapa de Segurança da Rede e as suas funcionalidades.

Nota:

O processo de instalação do Controlador de Segurança Symantec interrompe temporariamente a ligação de rede.

O Norton 360 cria um relatório detalhado quando a instalação do Controlador de Segurança Symantec detecta um erro. Pode utilizar a opção Enviar para submeter o relatório detalhado à Symantec para uma análise adicional. Pode também utilizar a opção Cancelar se não pretender enviar o relatório à Symantec.

Nota:

O relatório de erro detalhado que o Norton 360 cria é totalmente confidencial, anónimo e não contém quaisquer informações pessoais.


Configuração do Produto

O Norton 360 requer que configure o Controlador de Segurança Symantec para abrir o Mapa de Segurança da Rede. Quando abre o Mapa de Segurança da Rede pela primeira vez, o Norton 360 permite-lhe instalar o Controlador de Segurança Symantec. Depois de configurar o Controlador de Segurança Symantec, pode utilizar o Mapa de Segurança da Rede e as suas funcionalidades.

Nota:

O processo de instalação do Controlador de Segurança Symantec interrompe temporariamente a ligação de rede.

Por vezes, a instalação do Controlador de Segurança Symantec pode detectar um erro de sistema que interrompe o processo de instalação. Deve reiniciar o computador e utilizar novamente a opção Mapa de Segurança da Rede para instalar o componente.


Configuração do Produto

O Norton 360 requer que configure o Controlador de Segurança Symantec para abrir o Mapa de Segurança da Rede. Quando abre o Mapa de Segurança da Rede pela primeira vez, o Norton 360 permite-lhe instalar o Controlador de Segurança Symantec. Depois de configurar o Controlador de Segurança Symantec, pode utilizar o Mapa de Segurança da Rede e as suas funcionalidades.

Nota:

O processo de instalação do Controlador de Segurança Symantec interrompe temporariamente a ligação de rede.

A janela Configuração do Produto ajuda-o durante o processo de configuração do Controlador de Segurança Symantec. Pode utilizar a opção Continuar para iniciar a instalação do controlador. Depois de a instalação terminar, a janela Configuração do Produto notifica a instalação com êxito do Controlador de Segurança Symantec. Pode utilizar a opção Fechar para fechar a janela Configuração do Produto e visualizar a janela Mapa de Segurança da Rede.


Antiphishing

O Antiphishing protege-o quando visita Web sites não seguros. Quando o Antiphishing está activado, a componente de Antiphishing analisa o nível de segurança dos Web sites que visita. E apresenta os resultados na janela pop-up de Segurança do Site Norton.

O Antiphishing disponibiliza a informação que se segue sobre as páginas da Web:

  • Se a página da Web é segura para introduzir informação confidencial

  • Se a página da Web é conhecida por ser fraudulenta

  • Se a página da Web é autentica e aprovada pela Symantec

  • Se a página da Web é conhecida por pertencer a um sítio suspeito

Pode clicar na barra de Segurança do Sítio no browser Internet Explorer e Firefox para ver mais detalhes sobre o estado da página Web.

Adicionalmente, a Segurança do Site Norton inclui informação sobre as páginas Web Autenticadas pela Norton. Os piratas informáticos dos Web sites imitam muitas vezes Web sites de empresas para criarem Web sites fraudulentos. A Segurança do Site Norton identifica os Web sites fraudulentos e permite-lhe saber os Web sites que são autenticados. Os Web sites autenticados são classificados como Web sites Aprovados. Estes sítios pertencem normalmente a grandes instituições financeiras ou sítios de compras populares com páginas que requerem informação pessoal.

A Symantec analisa estas páginas e certifica-se de que pertencem à empresa que está a ser representada. Pode ter a certeza de que a informação que fornece vai para a empresa com a qual deseja negociar.

Pode denunciar à Symantec uma página Web que suspeita que seja fraudulenta para mais avaliações. Utilize a opção Denunciar Site na Barra de Ferramentas do Norton para denunciar um site.

Sempre que um site for bloqueado por ser fraudulento ou suspeito, o Norton 360 envia automaticamente o URL do site à Symantec para análise posterior. Contudo, pode decidir a forma pela qual pretende que o Norton 360 envie o URL do Web site fraudulento ou suspeito. Pode configurar esta definição utilizando a opção Submeter Informação do Site Completo. Se activar a opção, o Norton 360 envia o endereço completo da página tal como surge na barra de endereços do seu browser para a Symantec. Se desactivar a opção, o Norton 360 remove a cadeia de caracteres de consulta do URL e envia o endereço.

Nota:

A página Web que denuncia deve estar aberta na janela do seu browser antes de a denunciar à Symantec.

Mesmo que desactive a opção Antiphishing, o Norton 360 protege-o das ameaças da Internet através das funcionalidades do Norton Safe Web.


Site Fraudulento

A página Web onde se encontra é uma página fraudulenta conhecida. A Symantec analisou a página Web e concluiu que esta página ou é fraudulenta ou um site prejudicial reconhecido. Recomendamos que não visite esta página para se proteger de actividades criminosas.

Se achar que a avaliação desta página está incorrecta, pode informar a Symanted para análise. Pode enviar a página Web abrindo o menu Norton na Barra de Ferramentas do Norton e clicando em Denunciar Site.

Pode utilizar a opção Relatório Completo para obter mais informações sobre esta página Web. Pode também utilizar esta hiperligação para escrever o seu comentário sobre este Web site e para ler os comentários de utilizadores de outros clientes Norton.

Nota:

A opção Relatório Completo aparece apenas quando activa a funcionalidade Norton Safe Web.


Erro

Algo provocou um erro enquanto esta página Web estava a ser analisada. O erro deve ser corrigido se fechar todas as janelas de navegação e reiniciar o browser. Se o erro persistir, utilize a opção Ainda não trabalha? na parte inferior da janela da lista pendente da barra de ferramentas, para obter informações mais específicas para solucionar o problema.


Página Não Analisada

Quando desactiva a opção Navegação Segura, o Norton 360 apresenta o estado de qualquer Web site que visite como Página Não Analisada. Pode continuar a navegar na Web, mas o Norton 360 não analisa ou verifica se as páginas Web que visita são fraudulentas.

Se desactivar o Antiphishing, o Norton 360 continuará a protegê-lo de ameaças da Internet através das funcionalidades do Norton Safe Web. O Norton Safe Web analisa as páginas Web que visita e apresenta a janela pop-up Segurança do Site Norton mesmo quando o Antiphishing está desactivado.

Não deve navegar na Web quando Antiphishing e Norton Safe Web estão desactivados, porque está vulnerável a páginas Web fraudulentas.

Pode utilizar o botão Activar o Antiphishing a partir da janela de contexto Segurança do Site para activar a funcionalidade Antiphishing.


Protecção Norton Inactiva

A opção Navegar com Segurança está desactivada porque o Norton 360 expirou. Deixou de estar protegido contra ataques phishing ou outras ameaças online. O produto tem de possuir um estado de activação válido para utilizar as funcionalidades Antiphishing e Norton Safe Web que o protegem de programas maliciosos e ameaças online.

Se não tiver activado o produto, pode activá-lo utilizando a opção Activar Agora na janela pop-up Segurança do Site Norton. No entanto, a opção Activar Agora não está visível quando o produto é desactivado.

Se pretende activar o produto mais tarde, pode utilizar a hiperligação Activar Mais Tarde, disponível na janela Protecção Norton Inactiva.

Se tiver activado o produto e a sua subscrição tiver expirado, pode renovar o produto utilizando a opção Renovar Agora. Pode utilizar a hiperligação Renovar Mais Tarde na janela para renovar o seu produto mais tarde.

O menu Cartões e Inícios de Sessões mostra o estado do seu produto. Por exemplo, se o seu produto estiver desactivado, o menu Cartões e Inícios de Sessões mostra o estado de desactivado.

Pode utilizar a hiperligação Obter Mais Informações para visitar o Web site da Symantec para obter mais informações sobre as várias funcionalidades e produtos da Symantec.


O Site é Seguro

A funcionalidade Antiphishing verificou esta página Web e concluiu que não existe nenhuma indicação de fraude.

Pode utilizar a opção Relatório Completo para obter mais informações sobre esta página Web. Pode também utilizar esta hiperligação para escrever o seu comentário sobre este Web site e para ler os comentários de utilizadores de outros clientes Norton.

Nota:

A opção Relatório Completo aparece apenas quando activa a funcionalidade Norton Safe Web.


Site Suspeito

A presente página Web foi verificada para uma ou mais características associadas a páginas Web fraudulentas ou phishing. Não deve visitar esta página excepto se já efectuou transacções nesta página e sabe que é legítima.

Se o Antiphishing estiver activado, o endereço completo desta página tal como surge na barra de endereços do seu browser é enviado para a Symantec para fins de avaliação. Se a função Antiphishing estiver desactivada, o endereço é enviado depois de a cadeia de caracteres de consulta do URL ser removida.

Pode utilizar a opção Relatório Completo para obter mais informações sobre esta página Web. Pode também utilizar esta hiperligação para escrever o seu comentário sobre este Web site e para ler os comentários de utilizadores de outros clientes Norton.

Nota:

A opção Relatório Completo aparece apenas quando activa a funcionalidade Norton Safe Web.


Site Aprovado

A Symantec analisou a página em que se encontra e concluiu que pertence à empresa que está a ser representada. Pode navegar para a página em segurança e fornecer informações confidenciais na página.

Pode utilizar a opção Relatório Completo para obter mais informações sobre esta página Web. Pode também utilizar esta hiperligação para escrever o seu comentário sobre este Web site e para ler os comentários de utilizadores de outros clientes Norton.

Nota:

A opção Relatório Completo aparece apenas quando activa a funcionalidade Norton Safe Web.


Aviso de Cookie de Controlo

A janela Aviso de Cookie de Controlo permite gerir os cookies de controlo existentes no computador.

Esta janela aparece uma vez durante a primeira detecção dos cookies de controlo, apenas se não tiver alterado as predefinições para a opção Análise de Cookies de Controlo em Análises ao Computador.

Para gerir os cookies de controlo, tem de especificar a opção pretendida na janela Aviso de Cookie de Controlo e, em seguida, clique em OK.

Depois de especificar a opção pretendida, o Norton 360 altera as predefinições do seguinte modo:

  • Quando especifica a opção Remover automaticamente os cookies de controlo, o Norton 360 repõe automaticamente as predefinições da opção Análises de Cookies de Controlo de Notificar-me para Remover. Neste caso, o Norton 360 remove os cookies de controlo sem o notificar.

  • Quando especifica a opção Ignorar sempre cookies de controlo, o Norton 360 repõe automaticamente as predefinições da opção Análises de Cookies de Controlo de Notificar-me para Ignorar. Neste caso, o Norton 360 ignora os cookies de controlo sem o notificar.

  • Quando especifica a opção Perguntar-me sempre o que fazer, o Norton 360 não altera as predefinições da opção Análises de Cookies de Controlo. Neste caso, o Norton 360 permite que decida a medida a tomar relativamente aos cookies de controlo que são detectados mais tarde. No entanto, a janela Aviso de Cookie de Controlo não aparece para os cookies de controlo que são detectados mais tarde.

A janela Aviso de Cookie de Controlo oferece as seguintes opções:

Remover automaticamente cookies de controlo | Remove automaticamente os cookies de controlo que são detectados
Ignorar sempre cookies de controlo | Ignora automaticamente os cookies de controlo que são detectados
Perguntar-me sempre o que fazer | Permite-lhe decidir a acção a tomar relativamente aos cookies de controlo. Escolhe o que fazer em cada fase do processo de resposta ao risco.


Palavra-passe do Cartão Necessária

Só poderá visualizar um cartão protegido por palavra-passe quando o desbloquear. Não pode editar, duplicar, eliminar ou visualizar o resumo de um cartão a menos que forneça a palavra-passe.

A caixa de diálogo Palavra-passe do Cartão Necessária aparece também quando visita uma página Web com formulários e que utiliza um cartão protegido por palavra-passe para o preenchimento dos formulários. Só poderá utilizar o cartão para o preenchimento automático do formulário se fornecer a palavra-passe.

Para desbloquear o cartão, escreva a palavra-passe. Utilize a sugestão de palavra-passe para ajudar a lembrar da sua palavra-passe, caso a tenha esquecido.


Remoção Não Segura

Se desligar manualmente a unidade externa quando iniciou sessão num perfil portátil, o Norton 360 avisa-o desse facto. Deve sempre parar a unidade externa utilizando a opção Remover o Hardware em Segurança antes de o desligar do PC.

Se não quiser que o Norton 360 o avise sobre a remoção não segura das unidades externas, pode marcar a opção Não mostrar esta caixa de diálogo novamente.


O Site não é Seguro

O Norton 360 identificou um Ataque de Shotgun neste site da Web. Um Ataque de Shotgun tenta explorar uma página Web e o browser através de várias vulnerabilidade do browser para injectar códigos nocivos no PC. Assim, o Norton 360 bloqueou o Web site para protegê-lo de tais ameaças.

A Symantec recomenda que não visite esta página Web. Se visitar esta página Web, aumenta as possibilidades de um ataque nocivo bem sucedido. O site pode injectar diferentes códigos nocivos se continuar a visitar a página.


O Site não é Seguro

O Norton 360 identificou que a página Web actual não é segura. A Symantec detectou e bloqueou vulnerabilidades do browser ou ataques de exploração do browser desta página Web que podem danificar o computador.

A página Web pode explorar as vulnerabilidades no browser para injectar códigos e executar actividades nocivas ou causar a falha do sistema.

A Symantec recomenda que não visite esta página.


O Site não é Seguro

O Norton 360 identificou que a página Web actual não é segura. A Symantec detectou e bloqueou vulnerabilidades do browser ou ataques de exploração do browser desta página Web que podem danificar o computador. A Symantec também detectou que esta página Web apresenta riscos de compra ou que vende itens contrafeitos sem a indicação adequada.

A página Web pode explorar as vulnerabilidades no browser para injectar códigos e executar actividades nocivas ou causar a falha do sistema. Assim, não é seguro introduzir informação confidencial nesta página Web. Pode utilizar a opção Relatório Completo para obter mais informações sobre os riscos de compras nesta página Web.

A Symantec recomenda que não visite esta página Web.


Actualizar Início de Sessão

Identity Safe detectou que introduziu um início de sessão numa página Web que já tem um início de sessão. No entanto, a palavra-passe introduzida é diferente da palavra-passe armazenada em Identity Safe. Actualize o início de sessão com a nova palavra-passe clicando em Sim.


O OnlineFamily.Norton está instalado

O OnlineFamily.Norton disponibiliza um controlo avançado para monitorizar as actividades online dos seus filhos a partir de qualquer computador que esteja ligado à Internet. Se o Norton Safety Minder estiver instalado no computador que o seu filho utiliza, o OnlineFamily.Norton garante a segurança do seu filho na Web.

O OnlineFamily.Norton permite-lhe visualizar instantaneamente as actividades online do seu filho e hábitos de navegação na Web. Pode também definir limites de tempo para ajudar o seu filho a gerir as horas de acesso ao computador. Pode criar as suas próprias regras para proteger o seu filho de furtos e perigos da Web.

Para obter ajuda para configurar o OnlineFamily.Norton, aceda ao seguinte URL: