Gebrauchsanweisung CD viewer

Gebrauchsanweisung

CD viewer

Version 15.2, Juli 2013
© Sectra AB, Sweden, 2013


Information

The quality system of Sectra AB conforms to the Quality Management Systems standard ISO 9001:2000 and TickIT. All Sectra AB medical devices meet the provisions of the Medical Devices Directive 93/42/EEC. All Sectra AB medical devices placed on the North American market have obtained FDA market clearance.

Sectra, the Sectra logotype, the Sectra AB Handshake picture and the Sectra circles are registered trademarks of Sectra AB. Pronosco and Pronosco X-posure System are registered trademarks of Sectra AB. OrthoStation is a registered trademark of Sectra North America, Inc. Sectra PACS, Sectra Breast Imaging PACS, Sectra RIS, Sectra Screening RIS, Sectra MicroDose Mammography, IDS5, IDS7, WISE, ImageServer, Clinical Solutions Network, Sectra Medical Interfaces, Clinical Application Interface and Cross Platform Worklist are trademarks of Sectra AB. PACS-Guard is a servicemark of Sectra North America, Inc.

Windows is a registered trademark of Microsoft Corporation in the United States and other countries. UNIX is a registered trademark of The Open Group in the United States and other countries. All other names/products by ® or ™ are registered trademarks of the respective manufacturer.

This product may be covered by U.S. patents 6,005,917; 6,226,393; 6,411,729; 6,763,257; 7,162,623; 7,532,214; 7,660,461; 7,689,539; 7,830,381; 7,936,930; 7,940,270; 7,992,100; 8,051,386; 8,131,033; Japanese patent 3646122; European patents 0818971; 1046374; and Swedish patents 0203545; 0300951. Patents Pending in the U.S. and other countries.

World Headquarters, manufacturer
Sectra AB
Teknikringen 20
SE-58330 Linköping
Sweden
Phone: +46 13 23 52 00
E-mail: info@sectra.se
0434
USA
Phone: +1 203 925 0899
E-mail: info.na@sectra.com
Sweden
Phone: + 46 13 23 52 00
E-mail: info.se@sectra.se
Spain/Portugal
Phone: +34 91 444 26 00
E-mail: info.iberia@sectra.com
Germany/Switzerland/Austria
Phone: +49 241 963 2650
E-mail: info.de@sectra.com
Norway
Phone: +47 67 58 97 70
E-mail: info.no@sectra.com
Benelux
Phone: +31 36 540 1970
E-mail: info.benelux@sectra.com
United Kingdom/Ireland
Phone: +44 1908 673 107
E-mail: info.uk@sectra.com
Denmark
Phone: +45 45 65 06 00
E-mail: info.dk@sectra.com
Italy
Phone: +39 333 1 222 736
E-mail: info.it@sectra.com
Australia/New Zealand
Phone: + 61 2 9420 1620
E-mail: info.anz@sectra.com
Japan
Phone: + 81 90 6911 7410
E-mail: info.jp@sectra.com

For other regions please visit www.sectra.com/medical


Über dieses Dokument

Über dieses Dokument

© Sectra AB, Schweden, 2013


Haftungsausschluss

Sectra AB kann nicht haftbar gemacht werden für Probleme, die durch Änderungen der Hardware oder des Betriebssystems nach der Lieferung der Software verursacht wurden oder auf die gemeinsame Verwendung von Sectra Software mit Software, die nicht von Sectra stammt und nicht ausdrücklich in dieser Dokumentation beschrieben ist, zurückzuführen sind. Eine vollständige Beschreibung der Gewährleistung finden Sie im Lizenzvertrag.


Fragen und Anregungen

Um auch weiterhin die höchste Qualität unserer Produkte und Dienstleistungen zu gewährleisten, würden wir uns über Hinweise zur Qualität dieser Dokumentation freuen.

Wenn Sie Vorschläge zur Verbesserung dieser Dokumentation haben, schicken Sie diese bitte an <info@sectra.se>


Einführung

Dieses Kapitel enthält die folgenden Themen:

  • Haftungsausschluss und Warnhinweis
  • Vorgesehener Verwendungszweck
  • Allgemeine Sicherheitshinweise
  • Online-Hilfe

Willkommen beim Sectra CD viewer!

CD viewer ist ein Bild-Viewer, der die sichere Verteilung von Ergebnissen über die gesamte Klinik ermöglicht.

Der CD viewer ist auf Sectra PACS-CDs enthalten. Legen Sie einfach die CD ein und die Bilder werden in einem Format dargestellt, wie dies für Radiologen üblich ist. Dafür bietet die Anwendung eine Reihe leistungsstarker, aber dennoch benutzerfreundlicher Bildwerkzeuge.


Haftungsausschluss und Warnhinweis

[Warnung] Warnung

Sectra gibt keine Garantie für die Genauigkeit von Daten oder Ergebnissen, die mit dieser Anwendung erhalten werden und übernimmt diesbezüglich keine Haftung. Die mit dieser Anwendung erhaltenen Daten können durch Hardware- und Softwaredefekte, Fehlfunktionen und Bedienungsfehler seitens des Benutzers verfälscht werden. Der Benutzer dieser Anwendung sollte Daten oder Empfehlungen, die mit dieser Anwendung erhalten werden, daher stets durch eigene, unabhängige Tests prüfen, bevor diese am Menschen zum Einsatz kommen.


Vorgesehener Verwendungszweck

Dieser Abschnitt behandelt den vorgesehenen Verwendungszweck, wie er für den US-amerikanischen Markt gemäß 21 CFR Parts 801 vorgegeben ist, der auch als Beschreibung des vorgesehenen Verwendungszwecks gemäß der Richtlinie für Medizinprodukte 93/42/EWG für den europäischen Wirtschaftsraum dient.

Die Sectra Workstation ist für die Bearbeitung und die Anzeige von medizinischen Bildern einschließlich Mammogrammen vorgesehen. Mit dieser Workstation können Bilder unterschiedlicher Modalitäten und Schnittstellen angezeigt und zu verschiedenen Bildspeichern und Ausgabegeräten übertragen werden. Die Übertragung der Daten beruht auf dem DICOM-Standard und anderen Standards.

Optionen ermöglichen das Lesen von Mammographiedaten, Telekommunikationsvorgänge, schnelle Vorführungen, CAD von Prothesen, 3D und Angiographie und Telekonferenzen.

Verlustbehaftete komprimierte Mammographiebilder sind nicht für Diagnosezwecke vorgesehen. Mammographiebilder sollten nur auf Bildschirmen angezeigt werden, die von der US-amerikanischen Arzneimittelzulassungsbehörde FDA für die Anzeige von Mammographiebildern zugelassen sind. Für primäre Diagnosezwecke müssen zur Präsentation geeignete, nachbearbeitete DICOM-Bilder verwendet werden.

Zu den typischen Benutzern dieses Systems gehören qualifizierte Fachkräfte wie z. B. Ärzte, Radiologen, Krankenschwestern, Radiologieassistenten und klinische Assistenten.


Allgemeine Sicherheitshinweise

Beachten Sie beim Arbeiten mit Produkten von Sectra die folgenden wichtigen Sicherheitshinweise:

  • Beachten Sie die Empfehlungen aller Hersteller von Geräten, die zusammen mit Produkten von Sectra eingesetzt werden.

  • Es ist unerlässlich, dass Sie vor der Verwendung der Produkte zur Untersuchung von Patienten verstanden haben, wie diese Produkte richtig eingesetzt werden. Verwenden Sie die Produkte nur für Anwendungen, für die Sie angemessen geschult wurden. Setzen Sie die Produkte nicht für Verwendungszwecke ein, für die sie nicht vorgesehen sind.

  • Verwenden Sie die Produkte nicht mit anderen Produkten außer solchen, die von Ihrem PACS-Lieferanten als kompatibel eingestuft wurden.

  • Der Betrieb der Produkte ohne ausreichende Schulung, für Verwendungszwecke, für die sie nicht vorgesehen sind oder mit nicht kompatiblen Geräten kann zu schweren oder tödlichen Verletzungen führen.


Online-Hilfe

Sie können jederzeit auf diese Online-Gebrauchsanweisung zugreifen. Die Online-Hilfe enthält die vollständige Dokumentation der Anwendung.

Verwendung der Online-Hilfe

  1. Wählen Sie im Menü Hilfe die Option Hilfe (F1).

    • Inhalt - Die Registerkarte 'Inhalt' enthält eine Strukturansicht der Online-Hilfe. Hier können Sie von den Kapiteln der obersten Ebene zu den darunter liegenden Abschnitte blättern.

    • Index - Auf der Registerkarte 'Index' sind die Überschriften aller Abschnitte und die Indexbegriffe alphabetisch aufgeführt.

    • Suchen - Auf der Registerkarte 'Suchen' können Sie die Online-Hilfe nach einem beliebigen Wort durchsuchen. Geben Sie das Wort oder den Satz ein und klicken Sie auf Hilfethemen auflisten, um eine Liste aller Suchergebnisse anzuzeigen. Wenn Sie z. B. eine Volltextsuche nach dem Wort „Befund“ durchführen, werden alle Themen aufgeführt, die das Wort „Befund“ enthalten.

[Anmerkung] Anmerkung

Es werden nicht alle Hilfefunktionen von allen Sprachen unterstützt.


Erste Schritte

Dieses Kapitel enthält die folgenden Themen:

  • Starten des Viewers
  • Beenden

Der CD viewer wird automatisch gestartet, wenn die Sectra PACS CD eingelegt wird. In diesem Kapitel finden Sie allgemeine Informationen für die ersten Schritte mit dem Viewer.

[Wichtig] Wichtig

Vor dem Arbeiten mit der Anwendung sollten Sie unbedingt Haftungsausschluss und Warnhinweis lesen.


Starten des Viewers

So starten Sie den Viewer

  1. Legen Sie die Sectra PACS CD ein. Der Viewer wird automatisch gestartet.

Wird der Viewer aus irgendeinem Grund nicht automatisch gestartet, können Sie ihn manuell starten, indem Sie auf der CD auf die Datei run_cdviewer.exe doppelklicken.

Weitere Informationen finden Sie in...

  • Beispiele möglicher Arbeitsabläufe - Arbeitsabläufe für den Viewer, damit Sie den Viewer möglichst schnell einsetzen können.

  • Grundlegende Konzepte - Einführung in einige Grundkonzepte des Viewers, damit Sie das Funktionsprinzip und die zugrunde liegenden Mechanismen des Viewers besser verstehen können.

  • Übersicht über die Anwendung - Informationen zu den Hauptkomponenten des Viewers.

  • Arbeiten mit dem Viewer - Detaillierte Informationen zum Arbeiten mit dem Viewer, wie Suchen nach Untersuchungen sowie Anzeigen und Drucken von Bildern.


Beenden

So beenden Sie

  1. Um die Anwendung zu beenden und, wählen Sie Datei->Beenden.


Grundlegende Konzepte

Dieses Kapitel enthält die folgenden Themen:

  • Befunddarstellungen
  • Schlüsselbilder
  • Stapel und Sammlungen
  • Schneller Zugriff auf Befehle

In diesem Kapitel werden einige des Viewers vorgestellt, um Ihnen ein Grundverständnis der zugrunde liegenden Konzepte und Mechanismen zu vermitteln, auf denen der Viewer beruht.


Befunddarstellungen

Die Befunddarstellung ist eine Darstellung von Bildern, die vom Radiologen zur Unterstützung des Befunds für eine bestimmte Untersuchung zusammengestellt wurden. Die Bilder von Befunddarstellungen stammen normalerweise aus aktuellen und älteren Untersuchungen des Patienten, so dass ein Vergleich möglich ist. Wenn für eine Untersuchung eine Befunddarstellung verfügbar ist, wird sie automatisch in der Bildansicht des Hauptfensters dargestellt, vorausgesetzt, dass die Untersuchung die einzigste Untersuchung war, die aus der Untersuchungsliste des Patienten-CD-Index ausgewählt wurde.

[Anmerkung] Anmerkung

Wenn mehrere Untersuchungen aus der Untersuchungsliste ausgewählt wurden, werden Befunddarstellungen nicht in der Bildansicht angewendet.

Informationen zum Arbeiten mit Befunddarstellungen finden Sie in Arbeiten mit Darstellungen.


Schlüsselbilder

Wichtige oder interessante Bilder oder Schichten können in der Workstation als Schlüsselbilder markiert werden. Da einzelne Schichten in einem Stapel als Schlüsselbilder markiert werden können, ist es möglich, dass ein Stapel eine Reihe von Schlüsselbildern enthält. Befehle zum schnellen Navigieren zwischen den Schlüsselbildern können über das Popup-Menü des Bildes aufgerufen werden.

Informationen zum Arbeiten mit Schlüsselbildern finden Sie in Anzeigen von Schlüsselbildern.


Stapel und Sammlungen

Ein Stapel besteht aus einer Reihe von Bildern, die in derselben Sitzung mit derselben Modalität erstellt wurde. Diese Bilder werden zusammen bearbeitet, häufig werden sie sogar wie ein Einzelbild behandelt, z. B. wie eine CT-Bildserie.

Eine Sammlung besteht aus zwei oder mehr Bildern, die von einem Benutzer einer Sectra-Workstation zusammengestellt wurden. Sammlungen werden z. B. erstellt, wenn die Modalität eine Serie von Bildern sendet, die sich in Form eines Stapels einfacher bearbeiten lassen. Zwischen Stapeln und Sammlungen bestehen viele Gemeinsamkeiten, es gibt jedoch auch wichtige Unterschiede.

  • Eine Sammlung kann nicht kalibriert werden, da sie Bilder verschiedener Größen enthalten kann.

  • Eine Sammlung hat kein zugehöriges Topogramm.

Informationen zum Arbeiten mit Stapeln und Sammlungen finden Sie in Bildoperationen an Stapeln und Sammlungen.


Schneller Zugriff auf Befehle

Bildoperationen wie Spiegeln oder Zoomen werden im Viewer sofort angewendet. Es ist nicht erforderlich, erst ein Werkzeug auszuwählen und dann auf ein Bild zu klicken, um den Befehl anzuwenden. Vielmehr wird der Befehl direkt auf das Bild angewendet. Dies ist das Prinzip, nach dem der Arbeitsablauf vereinfacht und die Anzahl erforderlicher Mausklicks möglichst gering gehalten werden soll.

So zoomen Sie ein Bild

  1. Rufen Sie im Bild, das Sie zoomen möchten, das Popup-Menü auf.

  2. Wählen Sie im Popup-Menü des Bildes Zoomen->Vergrößern. Das Bild wird sofort gezoomt.

Weitere Informationen zu den verschiedenen Bildoperationen finden Sie in Bildoperationen.


Übersicht über die Anwendung

Dieses Kapitel enthält die folgenden Themen:

  • Dialogfeld 'Index'
  • Aufbau des Hauptfensters
  • Bildfenster
  • Dialogfeld 'Anforderungen und Befunde'

In diesem Kapitel sind die verschiedenen Teile der Anwendung und deren Funktionen beschrieben. Hier erhalten Sie eine gute Übersicht über den Viewer.


Dialogfeld 'Index'

Im Dialogfeld 'Index' werden die Untersuchungen aufgeführt, die auf der CD. Hier können Sie die Untersuchungen auswählen, die angezeigt werden sollen.

In der folgenden Abbildung sind die Hauptelemente des Dialogfelds 'Index' dargestellt.

Dialogfeld 'Index'

  1. Untersuchungsliste: Die verfügbaren Untersuchungen werden in der Untersuchungsliste aufgeführt.

  2. Spaltenüberschriften: Klicken Sie auf die Überschriften, um die Untersuchungsliste nach der entsprechenden Überschrift zu sortieren.

  3. Befunde automatisch anzeigen: Bei aktiviertem Kontrollkästchen werden Befunde und gescannte Dokumente vor der Anzeige von Bildern automatisch angezeigt.

  4. OK: Durch Klicken auf diese Schaltfläche wird das Dialogfeld 'Index' geschlossen und die ausgewählten Untersuchungen werden angezeigt.


Aufbau des Hauptfensters

Dieser Abschnitt enthält die folgenden Themen:

  • Hauptfenster
  • Bildsymbole
  • Aufgeteilter Bildschirm
  • Schwenksteuerung
  • Vollbild

Im Hauptfenster können Sie effizient Bilder anzeigen und mit ihnen arbeiten. Sie können ein Bild zur Zeit anzeigen oder mehrere Bilder von der gleichen oder unterschiedlichen Unersuchungen miteinander vergleichen. Auf diese Weise können neue Bilder bequem mit Voruntersuchungen verglichen werden.

In diesem Abschnitt finden Sie eine Übersicht über das Hauptfenster und eine detaillierte Beschreibung von einer Reihe verwandter Konzepte, so z. B. Bildsymbole und Bildschirmaufteilungen.


Hauptfenster

Das Hauptfenster wird für die Bildanzeige eingesetzt. Die links aufgeführten Miniaturansichten geben einen Überblick über alle Serien, die in der Untersuchung enthalten sind. Der Bildbereich bietet eine Reihe leistungsstarker und dennoch benutzerfreundlicher Bildwerkzeuge.

Die folgende Abbildung zeigt den Aufbau des Hauptfensters.

Hauptfenster

  1. Titelleiste: Die Fensterbezeichnung für das Hauptfenster des CD viewers lautet 'Sectra Bild-Viewer'.

  2. Menüleiste: Auf der Menüleiste sind Befehle in Dropdown-Menüs angeordnet.

  3. Werkzeugleiste: Die Werkzeugleiste enthält Schaltflächen, über die Sie schnell auf einige der Befehle zugreifen können, die in den Dropdown-Menüs der Menüleiste angeordnet sind.

  4. Patientendaten: Kennnummer und Name des ausgewählten Patienten.

  5. Untersuchungsliste: Zeigt die ausgewählten Untersuchungen des aktuellen Patienten an. Die aktuelle Untersuchung ist markiert.

  6. Miniaturansichten: Zeigt die Miniaturansichten der verschiedenen Serien in der aktuellen Untersuchung an.

  7. Bildansicht: Der Bereich, in dem Bilder angezeigt werden.

  8. Bildinformationen: Zeigt die Bildinformationen der ausgewählten Stufe an: 'Minimum', 'Maximum' oder 'Anonymisiert'. Der Umfang der Bilddaten hängt von der Modalität ab.

  9. Symbolbereich: In diesem Beispiel wird ein Stapelsymbol und ein Symbol der Qualitätsstufe angezeigt. Im Symbolbereich können auch Symbole für Verknüpfungen, Cine, Komprimierung und Schlüsselbilder usw. angezeigt werden. Eine vollständige Beschreibung der Bildsymbole finden Sie in Bildsymbole.

  10. Lineal: Ein kalibriertes Bild kann an den Seiten Lineale enthalten. Bei welchen Bildtypen Lineale angezeigt werden und wo diese platziert sind, ist konfigurationsabhängig. Lineale haben meist eine Länge von 5 cm und Markierungen im Abstand von 1 cm.

  11. Topogramm: Es können ein oder mehrere Topogramme vorhanden sein, die anzeigen, welche Bilder eines Stapels gerade dargestellt werden.

  12. Darstellungsmarkierung: Miniaturansichten verfügen über eine temporäre Kombination aus einem Buchstaben und einer Zahl, die die Untersuchung und die Position der Serie in der Untersuchung kennzeichnet. Die Kombination wird auch auf den dargestellten Bildern angezeigt. Die Miniaturansichten von angeordneten Bilder sind durch einen Rahmen gekennzeichnet.

  13. Seitenmarkierung: Kennzeichnet die Ausrichtung des Bildes.

    [Wichtig] Wichtig

    Die Ausrichtung wird vom DICOM-Bild ermittelt und hängt somit von der Richtigkeit der Information auf dem DICOM-Bild ab. Wenn die Information im DICOM-Bild falsch vorliegt, dürfen diese Seitenmarkierungen daher nicht als Indikation für die wahre Ausrichtung des Bildes verwendet werden.


Bildsymbole

Die Bildsymbole werden oben rechts im Hauptfenster und in den Bildfenstern angezeigt. Sie geben zusätzliche Informationen zum gerade angezeigten Bild, so z. B. Typ und Status. Die verfügbaren Bildsymbole sind in der folgenden Tabelle zusammengefasst:

Sammlung

Die Serie ist eine Sammlung. Eine Sammlung bezeichnet eine Gruppe von Bildern, die vom Benutzer zusammengestellt wurde. Weitere Informationen hierzu finden Sie in Bildoperationen an Stapeln und Sammlungen.

Komprimierung

Das Bild wurde in der Vergangenheit einer verlustbehafteten Bildkomprimierung unterzogen. Dies bedeutet jedoch nicht, dass sich das Bild jetzt in einem komprimierten Zustand befindet.

Zugeschnittenes Bild

Das Bild wurde zugeschnitten. Weitere Informationen hierzu finden Sie in Zuschneiden.

Kantenanhebung

Die Kanten des Bildes wurden betont. Weitere Informationen hierzu finden Sie in Kantenanhebung.

Horizontal gespiegelt

Das Bild wurde horizontal gespiegelt. Weitere Informationen hierzu finden Sie in Spiegeln und Drehen von Bildern.

Vertikal gespiegelt

Das Bild wurde vertikal gespiegelt. Weitere Informationen hierzu finden Sie in Spiegeln und Drehen von Bildern.

Schlüsselbild

Das Bild ist ein Schlüsselbild. Als Schlüsselbilder werden wichtige oder interessante Bilder gekennzeichnet. Weitere Informationen hierzu finden Sie in Anzeigen von Schlüsselbildern.

Multiframe

Das Bild ist ein Multiframe. Ein Multiframe ist eine einzelne Datei, die verschiedene Bilder (Frames) enthält. Filmsequenzen sind ein Beispiel für Multiframe-Bilder, es gibt jedoch noch weitere Typen. Weitere Informationen hierzu finden Sie in Bildoperationen an Stapeln und Sammlungen und Cine-Schleife und Cine vor/zurück.

Überlagerungs-Plugin

Das Bild wurde auf der Workstation mit einem Überlagerungs-Plugin erstellt. Ein Überlagerungs-Plugin ist eine spezialisierte Überlagerung, die nicht vollständig in die Workstation integriert ist, sondern separat installiert wird.

Darstellungszustand verfügbar

Das Bild enthält Darstellungszustände, die übernommen werden können. So beschreibt ein DICOM-Darstellungszustand, wie das Bild bezüglich Annotationen, Ausrichtung und Fenster/Lage-Einstellung dargestellt werden soll. Weitere Informationen hierzu finden Sie in DICOM-Darstellungszustände.

90° drehen

Das Bild wurde im Uhrzeigersinn um 90° gedreht. Weitere Informationen hierzu finden Sie in Spiegeln und Drehen von Bildern.

180° drehen

Das Bild wurde um 180° gedreht. Weitere Informationen hierzu finden Sie in Spiegeln und Drehen von Bildern.

270° drehen

Das Bild wurde im Uhrzeigersinn um 270° gedreht, was einer Drehung gegen den Uhrzeigersinn von 90° entspricht. Weitere Informationen hierzu finden Sie in Spiegeln und Drehen von Bildern.

Stapel

Die Serie ist ein Stapel. Ein Stapel besteht aus einer Reihe von Bildern, die in derselben Sitzung mit der gleichen Modalität aufgenommen wurden. Weitere Informationen hierzu finden Sie in Bildoperationen an Stapeln und Sammlungen.

Verknüpfte Bilder

Die Bildansichten sind miteinander verknüpft. Ein Bearbeitungsvorgang wie z. B. ein Bildlauf durch einen Stapel, der auf eines der verknüpften Bilder angewendet wird, wird auf alle damit verknüpften Bilder übertragen. Weitere Informationen hierzu finden Sie in Verknüpfen von Bildern.

Virtuelle 3D-Anzeige

Der Stapel kann im virtuellen 3D-Modus angezeigt werden. Virtuelle 3D-Stapel werden mit 3D-Paket von Sectra erstellt. Sie können im virtuellen 3D-Modus visualisiert werden. Weitere Informationen hierzu finden Sie in Bearbeiten von virtuellen 3D-Stapeln.


Aufgeteilter Bildschirm

Für den Bildbereich stehen drei verschiedene Aufteilungen zur Verfügung. Unterstützt werden alle Aufteilungen von 1x1 bis 3x3. In der Aufteilung 1x1 wird nur ein Bild auf dem Bildschirm angezeigt. In der folgenden Abbildung ist eine 1x2-Aufteilung dargestellt. Die Aufteilung des Bildbereichs ist hilfreich, wenn Sie z. B. die Bilder einer neuen Untersuchung mit Voruntersuchungen vergleichen möchten.

[Tipp] Tipp

Um ein Bild in einer Aufteilung sofort im Vollbildmodus darzustellen, doppelklicken Sie auf das jeweilige Bild. Wenn Sie erneut auf das Bild doppelklicken, wird es wieder in der Aufteilung angezeigt.

Durch die Anzeige von Aufteilungen im Vollbildmodus können Sie Untersuchungen, die eine große Anzahl von Serien haben, mit detaillierten Studien individueller Bilder effizient auf dem Bildschirm kombinieren.

Aufgeteilter Bildbereich


Schwenksteuerung

Wenn ein Bild so stark vergrößert wurde, das es nicht mehr in den verfügbaren Bildbereich (1) passt, wird unten rechts eine Positionsanzeige (2) eingeblendet. Das äußere Rechteck stellt das gesamte Bild und das innere Rechteck (3) den sichtbaren Teil des Bildes dar.

So schwenken Sie ein gezoomtes Bild

  1. Verschieben Sie die Maus bei gedrückter linker Maustaste in die gewünschte Richtung. Das Bild wird geschwenkt und die Positionsanzeige wird aktualisiert, um wieder die Position des sichtbaren Bildteils darzustellen.

Gezoomtes Bild mit Schwenküberlagerung


Vollbild

Der Vollbildmodus ist ideal, wenn Sie den Bildschirmbereich maximal ausnutzen möchten. Mit dem Befehl Vollbild werden die Miniaturansicht und die Werkzeugleiste ausgeblendet und der Bildbereich wird maximiert. Die Menüs sind mit Ausnahme der Anordnung von Bildern auch weiterhin in vollem Umfang verfügbar. Wenn Sie im Vollbildmodus nach einem neuen Bild suchen und es auswählen, wird es standardmäßig im normalen Bildschirmmodus angezeigt.

So aktivieren Sie den Vollbildmodus

  1. Wählen Sie Ansicht->Vollbild oder drücken Sie F11.

    [Tipp] Tipp

    Mit den Pfeiltasten (oder mit Vorherige Serie / Nächste Serie im Popup-Menü) können Sie in der aktuellen Bildansicht zwischen der nächsten und der vorherigen Serie umschalten.

So deaktivieren Sie den Vollbildmodus

Mit dem Befehl 'Vollbild' wird zwischen dem Vollbildmodus und der normalen Darstellung umgeschaltet. Um den Vollbildmodus zu deaktivieren, rufen Sie den Befehl erneut auf.

  1. Wählen Sie Ansicht->Vollbild oder drücken Sie F11. Das Hauptfenster wird wieder im normalen Modus angezeigt.

Hauptfenster im normalen Anzeigemodus und im Vollbildmodus


Bildfenster

Im Bildfenster können Sie zum effizienten Anzeigen und Arbeiten mit Bildern zusätzliche Monitore verwenden. Dies bietet sich z. B. bei der Remotebefundung an, da Sie mit der gleichen Monitoreinrichtung arbeiten können wie auf der regulären Workstation und der Vergleich von neuen und alten Bildern einfacher ist.

Neben dem Hauptfenster werden bis zu drei Bildfenster unterstützt. Das Bildfenster bietet die gleichen leistungsstarken und benutzerfreundlichen Bildwerkzeuge und Fensterfunktionen wie die Bildansicht im Hauptfenster. Weitere Funktionen hierzu finden Sie in Aufbau des Hauptfensters.

Die folgende Abbildung zeigt den Aufbau des Bildfensters.

Bildfenster

  1. Titelleiste: Die Fensterbezeichnung für das Bildfenster des CD viewers lautet 'Bildfenster (horizontale x vertikale Aufteilung) - Sectra Bild-Viewer'.

  2. Menüleiste: Auf der Menüleiste sind Befehle in Dropdown-Menüs angeordnet.

  3. Werkzeugleiste: Die Werkzeugleiste enthält Schaltflächen, über die Sie schnell auf einige der Befehle zugreifen können, die in den Dropdown-Menüs der Menüleiste angeordnet sind.

  4. Bildansicht: Der Bereich, in dem Bilder angezeigt werden.

  5. Bildinformationen: Zeigt die Bildinformationen der ausgewählten Stufe an: 'Minimum', 'Maximum' oder 'Anonymisiert'. Der Umfang der Bilddaten hängt von der Modalität ab.

  6. Symbolbereich: In diesem Beispiel wird ein Stapelsymbol und ein Symbol der Qualitätsstufe angezeigt. Im Symbolbereich können auch Symbole für Verknüpfungen, Cine, Komprimierung und Schlüsselbilder usw. angezeigt werden. Eine vollständige Beschreibung der Bildsymbole finden Sie in Bildsymbole.

  7. Lineal: Ein kalibriertes Bild kann an den Seiten Lineale enthalten. Bei welchen Bildtypen Lineale angezeigt werden und wo diese platziert sind, ist konfigurationsabhängig. Lineale haben meist eine Länge von 5 cm und Markierungen im Abstand von 1 cm.

  8. Topogramm: Es können ein oder mehrere Topogramme vorhanden sein, die anzeigen, welche Bilder eines Stapels gerade dargestellt werden.

  9. Darstellungsmarkierung: Eine temporäre Kombination aus einem Buchstaben und einer Zahl, die die Untersuchung und die Position der Serie in der Untersuchung kennzeichnet. Die Kombination ist auch aus den Miniaturansichten im Hauptfenster ersichtlich.

  10. Seitenmarkierung: Kennzeichnet die Ausrichtung des Bildes.

    [Wichtig] Wichtig

    Die Ausrichtung wird vom DICOM-Bild ermittelt und hängt somit von der Richtigkeit der Information auf dem DICOM-Bild ab. Wenn die Information im DICOM-Bild falsch vorliegt, dürfen diese Seitenmarkierungen daher nicht als Indikation für die wahre Ausrichtung des Bildes verwendet werden.


Dialogfeld 'Anforderungen und Befunde'

Das Dialogfeld 'Anforderungen und Befunde' wird für die Bearbeitung von Anforderungen verwendet, dazu gehören auch die Anamnese und gescannte Dokumente sowie Befunde, die hier verfasst und gelesen werden können.

Ist das Kontrollkästchen Befunde automatisch anzeigen im Dialogfeld 'Suchen' aktiviert, wird das Dialogfeld vor der Anzeige der Bilder automatisch eingeblendet. Das Dialogfeld 'Anforderungen und Befunde' kann auch durch die Auswahl von Ansicht->Befunde anzeigen oder durch Klicken auf die Schaltfläche Befunde auf der Werkzeugleiste aufgerufen werden.

Der Aufbau des Dialogfelds 'Anforderungen und Befunde' ist in der folgenden Abbildung veranschaulicht.

Dialogfeld 'Anforderungen und Befunde'

  1. Untersuchungsliste: Die Liste enthält alle Untersuchungen, die für die Anzeige ausgewählt wurden. Die aktuelle Untersuchung ist markiert.

  2. Anforderungen und gescannte Dokumente: Dieser Bereich enthält Anforderungen und möglicherweise vorhandene gescannte Dokumente, die mit der Anforderung verbunden sind. Auf der Registerkarte 'Anforderung' werden, sofern diese vorhanden ist, Informationen zur aktuellen Anforderung wie z. B. die Anamnese des Patienten und Fragen angezeigt. Jede gescannte Seite wird auf einer separaten Registerkarte angezeigt. Gescannte Dokumente können auf Fenstergröße vergrößert werden, indem Sie auf die Dokumente doppelklicken. Die Originalgröße eines Dokuments kann wiederhergestellt werden, indem Sie in der großen Dokumentenansicht auf die Schaltfläche OK klicken oder erneut auf das Dokument doppelklicken. Mit Hilfe des Mausrads können Sie in einem gescannten Dokument auch stufenlos zoomen.

  3. Befundbereich: Hier werden Befunde im TXT-, HTML- oder RTF-Format angezeigt. Liegen mehrere Befunde vor, werden sie auf zusätzlichen Registerkarten angezeigt.

  4. Neu: Zum Erstellen neuer Befunde.

  5. Bearbeiten: Zum Bearbeiten bereits vorhandener Befunde.

  6. Speichern: Zum Speichern neuer oder bearbeiteter Befunde.

  7. Abbrechen: Der Vorgang wird abgebrochen; der neue oder bearbeitete Befund wird nicht gespeichert.

  8. OK: Das Dialogfeld wird geschlossen und Sie kehren zum Hauptfenster zurück.


Beispiele möglicher Arbeitsabläufe

Dieses Kapitel enthält die folgenden Themen:

  • Auswertung eines Falles mit Befunddarstellung durch einen Arzt
  • Auswertung eines Falles ohne Befunddarstellung durch einen Arzt

In diesem Kapitel finden Sie eine Beschreibung der wichtigsten Arbeitsabläufe in dem Viewer. Ziel dieser Beschreibung ist es, Ihnen eine Übersicht über die Funktionsweise des Viewers zu geben. Bei den Arbeitsabläufen wird vorausgesetzt, dass Sie sich bei dem Viewer angemeldet haben und das Dialogfeld Index geöffnet ist.


Auswertung eines Falles mit Befunddarstellung durch einen Arzt

In diesem Abschnitt ist beschrieben, wie eine einzelne ausgewählte Untersuchung, die mit einer Befunddarstellung verbunden ist, ausgewertet werden kann.

Anzeigen des Index

Beim Start des Viewers wird das Dialogfeld 'Index' angezeigt. Es enthält alle verfügbaren Untersuchungen.

  1. Wählen Sie einen Patienten aus, indem Sie in der Untersuchungsliste darauf klicken.

  2. Klicken Sie auf OK oder drücken Sie bei gedrückter Tab-Taste die Eingabetaste. Das Dialogfeld 'Index' wird geschlossen.

    [Tipp] Tipp

    Weitere Informationen hierzu finden Sie in Arbeiten mit dem Untersuchungsindex.

Lesen eines Befunds

So lesen Sie den Befund eines Radiologen:

  1. Klicken Sie auf der Werkzeugleiste des Hauptfensters auf Befunde. Das Dialogfeld 'Anforderungen und Befunde' wird angezeigt.

  2. Lesen Sie den Befund.

  3. Schließen Sie das Dialogfeld, indem Sie auf OK klicken. Das Dialogfeld 'Anforderungen und Befunde' wird geschlossen und das Hauptfenster wird wieder angezeigt.

    [Tipp] Tipp

    Weitere Informationen hierzu finden Sie in Dialogfeld 'Anforderungen und Befunde'.

Anzeigen von Bildern

Wenn die ausgewählte Untersuchung mit einer Befunddarstellung verbunden ist, werden in der Bildansicht des Hauptfensters ein oder mehrere Bilder angezeigt.

  1. Betrachten Sie die Bilder.

  2. Klicken Sie bei Bedarf auf der Werkzeugleiste auf die Schaltfläche Weiter, um die nächste Darstellung anzuzeigen und die Bilder zu betrachten. Wiederholen Sie diesen Vorgang, bis die Schaltfläche Weiter nicht mehr verfügbar ist.

    [Tipp] Tipp

    Weitere Informationen hierzu finden Sie in Arbeiten mit Darstellungen und Anzeigen von Bildern.


Auswertung eines Falles ohne Befunddarstellung durch einen Arzt

In diesem Abschnitt ist beschrieben, wie Sie mit einer oder mehreren Untersuchungen arbeiten können, die keine Befunddarstellung haben.

Auswählen mehrerer Untersuchungen im Index

Beim Start der Anwendung wird das Dialogfeld 'Index' angezeigt. Es enthält alle verfügbaren Untersuchungen.

  1. Wählen Sie eine Untersuchung aus, indem Sie in der Untersuchungsliste darauf klicken, oder wählen Sie mehrere Untersuchungen aus, indem Sie sie bei gedrückter STRG-Taste-linken Maustaste markieren.

  2. Klicken Sie auf OK oder drücken Sie bei gedrückter Tab-Taste die Eingabetaste. Das Dialogfeld 'Index' wird geschlossen.

    [Tipp] Tipp

    Weitere Informationen hierzu finden Sie in Arbeiten mit dem Untersuchungsindex.

Lesen eines Befunds

So lesen Sie den Befund eines Radiologen:

  1. Klicken Sie auf der Werkzeugleiste des Hauptfensters auf Befunde. Das Dialogfeld 'Anforderungen und Befunde' wird angezeigt.

  2. Lesen Sie den Befund.

  3. Schließen Sie das Dialogfeld, indem Sie auf OK klicken. Das Dialogfeld 'Anforderungen und Befunde' wird geschlossen und das Hauptfenster wird wieder angezeigt.

    [Tipp] Tipp

    Weitere Informationen hierzu finden Sie in Dialogfeld 'Anforderungen und Befunde'.

Anzeigen von Bildern

In der Bildansicht werden noch keine Bilder angezeigt. Ordnen Sie die Bilder nach Bedarf an.

  1. Navigieren Sie durch die Miniaturansichten jeder Untersuchung, um nach interessanten Bildern zu suchen.

  2. Wenn Sie mehrere Monitore verwenden, können Sie durch die Auswahl von Ansicht->Bildfenster öffnen zusätzliche Bildfenster öffnen. IDS5/web öffnet so viele Bildfenster, wie zusätzliche Monitore vorhanden sind.

  3. Wählen Sie im Menü Ansicht eine Bildschirmaufteilung zwischen 1x1 und 3x3.

  4. Wählen Sie die Bilder, die angezeigt werden sollen, indem Sie sie eines nach dem anderen an die gewünschte Position in der Bildansicht ziehen.

    [Anmerkung] Anmerkung

    Die Bildanordnung ist temporär und kann nicht gespeichert werden.

    [Tipp] Tipp

    Je nach Originalauflösung des Stapels lassen sich große Stapel besser in einer 2x2-Aufteilung anzeigen als auf einem Bildschirm ohne Aufteilung. Weitere Informationen hierzu finden Sie in Anzeigen von Bildern.


Arbeiten mit dem Viewer

Dieses Kapitel enthält die folgenden Themen:

  • Arbeiten mit dem Untersuchungsindex
  • Arbeiten mit Darstellungen
  • Anzeigen von Bildern

In diesem Kapitel finden Sie detaillierte Informationen zum Arbeiten mit dem Viewer, in dem alle Aspekte der Anwendung behandelt werden: vom Suchen nach angeforderten Untersuchungen über Arbeiten mit Bildern, Zoomen und Messen bis hin zum Drucken der Bilder auf einem Windows-Drucker.

Einige der hier beschriebenen Funktionen sind auf Ihrem System aufgrund Ihrer Gruppenberechtigungen und der Systemkonfiguration u. U. nicht vorhanden. Es wird in jedem Abschnitt angegeben, inwieweit die beschriebenen Funktionen von den Berechtigungen abhängig sind. Weitere Informationen zu Ihren Gruppenberechtigungen und der Systemkonfiguration erhalten Sie vom Systemadministrator.

[Tipp] Tipp

Eine Übersicht zum Arbeiten mit dem Viewer finden Sie im Beispiele möglicher Arbeitsabläufe.


Arbeiten mit dem Untersuchungsindex

Im CD viewer fangen Sie stets mit der Auswahl der Untersuchungen an, die bearbeitet werden sollen. Untersuchungen werden im Dialogfeld 'Index' gesucht, das beim Start des Viewers automatisch angezeigt wird. Eine Übersicht über das Dialogfeld 'Index' finden Sie in Dialogfeld 'Index'.

Sie können eine oder mehrere Untersuchungen aus der Untersuchungsliste für die Anzeige auswählen. Untersuchungen, die zu verschiedenen Patienten gehören, können aus Sicherheitsgründen nicht ausgewählt werden.

[Anmerkung] Anmerkung

Wird mehr als eine Untersuchung ausgewählt, wird in der Bildansicht keine Befunddarstellung angezeigt.

So wählen Sie eine einzelne Untersuchung für die Bildanzeige aus

  1. Wählen Sie eine einzelne Untersuchung aus, indem Sie mit der linken Maustaste darauf klicken. Die ausgewählte Untersuchung wird markiert.

  2. Klicken Sie auf OK. Das Hauptfenster wird mit dem ausgewählten Patienten und der Untersuchung angezeigt.

[Tipp] Tipp

Doppelklicken Sie auf die gewünschte Untersuchung, um direkt zum Hauptfenster zu gehen.

So wählen Sie mehrere Untersuchungen für die Bildanzeige aus

  1. Klicken Sie bei gedrückter STRG-Taste mit der linken Maustaste auf die Untersuchungen, die Sie anzeigen möchten. Die ausgewählten Untersuchungen werden markiert.

  2. Klicken Sie auf OK. Das Hauptfenster wird mit dem ausgewählten Patienten und den Untersuchungen angezeigt.


Arbeiten mit Darstellungen

Wenn der untersuchende Radiologe für die Untersuchung eine Befunddarstellung erstellt hat, wird die Darstellung angezeigt, sobald die Untersuchung für die Anzeige im Suchfenster ausgewählt wird. Voraussetzung hierfür ist jedoch, dass in der Untersuchungsliste nur eine einzelne Untersuchung ausgewählt ist. Befunddarstellungen können zwar bearbeitet werden (siehe Anordnen von Bildern in Bildanordnungen), aber da alle im Viewer vorgenommenen Änderungen an Darstellungen temporärer Natur sind, können sie nicht gespeichert werden.

[Anmerkung] Anmerkung

Bei der Anwendung der Befunddarstellung werden alle weiteren Bildfenster entweder geschlossen oder gelöscht. Dies kann vom Systemadministrator festgelegt werden.

So navigieren Sie durch eine Befunddarstellung

  1. Klicken Sie auf der Werkzeugleiste auf Weiter, um den nächsten Monitor in der Darstellung anzuzeigen. Bei Anzeige des letzten Monitors in der Darstellung wird die Schaltfläche deaktiviert.

  2. Klicken Sie auf der Werkzeugleiste auf Zurück, um den vorherigen Monitor anzuzeigen. Bei Anzeige des ersten Monitors in der Darstellung wird die Schaltfläche deaktiviert.

[Tipp] Tipp

Um ein in einer Anordnung oder Aufteilung dargestelltes Bild direkt im Vollbildmodus anzuzeigen, doppelklicken Sie auf das jeweilige Bild. Wenn Sie erneut auf das Bild doppelklicken, wird es wieder in der Aufteilung bzw. Anordnung angezeigt.

Durch die Anzeige von Aufteilungen und Anordnungen im Vollbildmodus können Sie Untersuchungen, die eine große Anzahl von Serien haben, mit detaillierten Studien individueller Bilder effizient auf dem Bildschirm kombinieren.

So löschen Sie eine Darstellung

Verwenden Sie diesen Befehl, um die aktuelle Darstellung zu löschen und fangen Sie mit einer leeren Bildansicht ohne Aufteilung neu an. Diese Bildansicht kann nun aufgeteilt und mit neuen Miniaturansichten aufgefüllt werden.

  1. Klicken Sie auf der Werkzeugleiste auf Entfernen. Alle Bilder und Aufteilungen werden in der Bildansicht gelöscht.

So setzen Sie eine Befunddarstellung zurück

Verwenden Sie diesen Befehl, um die Befunddarstellung für die Untersuchung zurückzusetzen. Gibt es keine Befunddarstellung, ist die Schaltfläche deaktiviert.

  1. Klicken Sie auf der Werkzeugleiste auf Zurücksetzen. Die Befunddarstellung wird wiederhergestellt.

So drucken Sie eine Befunddarstellung

  1. Wählen Sie in der Menüleiste des Hauptfensters Datei->Drucken....

  2. Wählen Sie den Drucker. Sie können auch die Papierorientierung auswählen und festlegen, welche Seiten der Darstellung gedruckt werden sollen. Wenn Sie keine Änderungen an den zu druckenden Seiten vornehmen, werden alle Seiten der Darstellung gedruckt.

  3. Klicken Sie auf OK. Die Darstellung wird gedruckt.

[Warnung] Warnung

Für Bilder, die auf einem Windows-Standarddrucker gedruckt werden, kann nicht gewährleistet werden, dass die Auflösung hoch genug ist, um genaue Entscheidungen treffen zu können. Ausgedruckte Bilder sollten daher niemals für diagnostische Zwecke eingesetzt werden.

Weitere Informationen zum Drucken finden Sie in Drucken.


Anzeigen von Bildern

Dieser Abschnitt enthält die folgenden Themen:

  • Anordnen von Bildern in Bildanordnungen
  • Anzeigen von Bildinformationen
  • Bildwerkzeugsammlung und Popup-Menü des Bildes
  • Bildoperationen
  • Wiederherstellen der Standardeinstellungen eines Bildes
  • Bildoperationen an Stapeln und Sammlungen
  • Bearbeiten von virtuellen 3D-Stapeln
  • Verknüpfen von Bildern
  • Anzeigen von Schlüsselbildern
  • DICOM-Darstellungszustände
  • Durchführen von Messungen
  • Kalibrieren von Bildern
  • Drucken

Hauptfenster und Bildfenster ermöglichen es, Bilder anzuzeigen und effizient mit diesen zu arbeiten. Sie können ein Bild zur Zeit anzeigen oder mehrere Bilder von der gleichen oder unterschiedlichen Unersuchungen miteinander vergleichen. Auf diese Weise können neue Bilder bequem mit Voruntersuchungen verglichen werden. Eine Übersicht über die Anwendung finden Sie in Aufbau des Hauptfensters und Bildfenster.

In diesem Abschnitt finden Sie Informationen über Einstellungen und Verfahren, die mit der Bildanzeige verbunden sind, über die Anordnung von Bildern, Zoomen und Messungen sowie über das Drucken von Bildern auf einem Windows-Drucker.

[Anmerkung] Anmerkung

Alle Änderungen der Bildeinstellungen, die im Viewer vorgenommen werden, sind temporärer Natur und können nicht gespeichert werden.


Anordnen von Bildern in Bildanordnungen

Gibt es für die Untersuchung, die angezeigt werden soll, keine Befunddarstellung, oder haben Sie in der Untersuchungsliste mehrere Untersuchungen ausgewählt, ist die Bildansicht leer, wenn die ausgewählten Untersuchungen zur Anzeige geöffnet werden.

[Anmerkung] Anmerkung

Zudem sind die im Viewer erstellten Bildanordnungen nur temporärer Natur und können nicht gespeichert werden.

[Tipp] Tipp

Wenn Sie auf eine Miniaturansicht doppelklicken, wird die aktuelle Darstellung (falls vorhanden) gelöscht und das Bild auf einem Bildschirm ohne Aufteilung im Hauptfenster angeordnet. Alle in den Bildfenstern angeordneten Bilder bleiben unverändert.

So ordnen Sie Bilder an

Führen Sie vor dem Anordnen der Bilder eine Suche durch und wählen Sie die Untersuchungen im Suchdialogfeld aus, um sie anzuzeigen.

  1. Wenn Sie mehrere Monitore verwenden, können Sie durch die Auswahl von Ansicht->Bildfenster öffnen zusätzliche Bildfenster öffnen. Der Viewer öffnet so viele Bildfenster, wie zusätzliche Monitore vorhanden sind.

  2. Sie können den Bildschirm bei Bedarf auch aufteilen. Wählen Sie dazu im Menü Ansicht->Aufteilung.

  3. Wählen Sie eine der verfügbaren Optionen (von 1x1 bis 3x3).

  4. Ordnen Sie die Bilder an, indem Sie die Miniaturansicht vom Miniaturansichtenbereich an die gewünschte Position im Bildbereich des Hauptfenster oder in ein Bildfenster ziehen. Während Sie Bilder in die Bildansicht ziehen, ändert sich der Cursor in eine Hand, die ein Bild hält.

    Die Position eines Bildes im Anzeigebereich der Miniaturansichten wird unten rechts auf dem angeordneten Bild durch eine alphanumerische Kombination gekennzeichnet. Ist die alphanumerische Kombination in der Miniaturansicht von einem Rahmen umgeben, bedeutet das, dass das Bild in der aktuellen Darstellung angeordnet ist.

So entfernen Sie eine Darstellung

Verwenden Sie diesen Befehl, um die aktuelle Darstellung zu löschen und fangen Sie mit einer leeren Bildansicht ohne Aufteilung neu an. Diese Bildansicht kann nun aufgeteilt und mit neuen Bildern aufgefüllt werden.

  1. Klicken Sie auf der Werkzeugleiste auf Entfernen. In der Bildansicht und den Bildfenstern werden alle Bilder und Aufteilung entfernt.


Anzeigen von Bildinformationen

Welche Bildinformationen verfügbar sind, hängt von der Modalität ab. Beispiele für Bildinformationen sind: Name und Nr. des Patienten, modalitätsspezifische Informationen, Datum und Uhrzeit, Fenster/Lage, Stapelsymbole, Markierungen von Bildanordnungen, Verknüpfungssymbole und Schlüsselbildmarkierungen. Bei der Anzeige eines Stapels oder einer Sammlung wird neben der Position des aktuellen Bildes auch die Gesamtanzahl der Bilder im Stapel oder in der Sammlung angezeigt. Es gibt drei Stufen von Bildinformationen: 'Maximum', 'Minimum' und 'Anonymisiert'.

[Anmerkung] Anmerkung

Die Stufe der Bildinformationen ist global und wird auf alle in der aktuellen Sitzung angezeigten Bilder angewendet.

Auswählen der angezeigten Bildinformationen

  1. Wählen Sie Ansicht->Bildinformationen.

  2. Wählen Sie eine der beiden folgenden Optionen:

    Maximum

    Es werden alle verfügbaren Bildinformationen angezeigt.

    Minimum

    Es werden weniger Bildinformationen angezeigt.

    Anonymisiert

    Es werden alle Bildinformationen ausgeblendet.

    Die neue Stufe der Bildinformationen wird sofort auf alle sichtbaren Bilder angewendet.


Bildwerkzeugsammlung und Popup-Menü des Bildes

Die Bildwerkzeugsammlung und das Popup-Menü des Bildes sind verfügbar, wenn in der Bildansicht des Hauptfensters Bilder angezeigt werden.

Die Bildwerkzeugsammlung enthält die am meisten verwendeten Befehle zum Arbeiten mit Bildern, so z. B. Zoom, Messwerkzeuge, Annotationen usw. Die Bildwerkzeugsammlung wird angezeigt, wenn Sie mit der rechten Maustaste auf das gewünschte Bild klicken.

Während die Bildwerkzeugsammlung die wichtigsten Befehle enthält, bietet das Bild-Popup-Menü den gesamten verfügbaren Funktionsumfang. Hier finden Sie einen umfangreichen Satz leistungsstarker Bildfunktionen. Um das Menü aufzurufen, klicken Sie in der Bildwerkzeugsammlung auf Menü....

Bildwerkzeugsammlung

[Tipp] Tipp

Sie können auch bei gedrückter UMSCHALTTASTE mit der rechten Maustaste klicken, um das Popup-Menü des Bildes direkt vom Bild aus aufzurufen.

[Tipp] Tipp

Einige Befehle zum Anzeigen von Bildern wie z. B. Annotationen, Lokalisierer und Werkzeugsteuerungen sind überdies im Menü Ansicht des Hauptfensters verfügbar. Über das Menü Ansicht können Sie die Befehle global auf alle angezeigten Bilder anwenden.


Bildoperationen

Dieser Abschnitt enthält die folgenden Themen:

  • Interaktionsmodi
  • Zoomen
  • Lupe
  • Zuschneiden
  • Einstellen der Graustufen
  • Kantenanhebung
  • Spiegeln und Drehen von Bildern
  • Ein- und Ausblenden von Grafiken
  • Kopieren in die Zwischenablage

Der Viewer bietet eine Reihe von Bildoperationen, die in der Vollversion der Workstation verfügbar sind, dazu gehören Zoomen, Einstellen der Graustufen und Kantenanhebung. In diesem Abschnitt werden Sie sehen, wie diese Bildoperationen eingesetzt werden können.


Interaktionsmodi

Über den Interaktionsmodus einer Bildansicht wird festgelegt, welche Operation bei Betätigung der Maus ausgeführt werden soll, so z. B. Zoomen oder Durchsuchen. Die linke Maustaste ist dann mit dem aktuellen Interaktionsmodus verknüpft. Der aktuelle Interaktionsmodus kann über das Bild-Popup-Menü geändert werden. Es ist also der Benutzer, der festlegen kann, welche Operationen über die linke Maustaste ausgeführt werden sollen.

Der Interaktionsmodus kann auch mit Hilfe der drei Zusatztasten STRG, UMSCHALT oder ALT direkt geändert werden. Beim Loslassen der Zusatztaste wird wieder der alte Interaktionsmodus aktiviert.

So arbeiten Sie mit Kombinationen von Interaktionsmodi

  1. Wählen Sie im Popup-Menü des Bildes den Interaktionsmodus Zoomen.

  2. Zoomen Sie das Bild, indem Sie die Maus bei gedrückter linker Maustaste vor und zurück bewegen.

    Das Bild wird nun bei richtiger Anwendung des Zooms auf dynamische Weise vergrößert und verkleinert. Stellen Sie sicher, dass das Bild vergrößert wird.

  3. Wählen Sie im Popup-Menü des Bildes den Interaktionsmodus Schwenken.

  4. Schwenken Sie das Bild, indem Sie das Bild bei gedrückter linker Maustaste in der Bildansicht vor und zurück sowie nach links und rechts bewegen.

  5. Drücken Sie bei gedrückter linker Maustaste die STRG-Taste und bewegen Sie die Maus. Der Zoommodus wird aktiviert und das Bild wird gezoomt.

Die anderen Interaktionsmodi funktionieren auf die gleiche Weise: Halten Sie die linke Maustaste gedrückt und verschieben Sie die Maus.

Interaktionsmodi und Tastenkombinationen

Zoomen

Zoomt das Bild kontinuierlich. Durch Drücken der ALT-Taste wird der Interaktionsmodus Schwenken aktiviert. Weitere Informationen zum Zoomen finden Sie in Zoomen.

Schwenken

Zum Schwenken des Bildes. Beachten Sie, dass ein Bild nur im vergrößerten Zustand geschwenkt werden kann. Durch Drücken der STRG-Taste wird der Interaktionsmodus 'Zoomen' aktiviert. Mit der UMSCHALTTASTE wird die Schwenkbewegung auf die horizontale bzw. vertikale Dimension beschränkt. Weitere Informationen zum Schwenken finden Sie in Schwenksteuerung.

Fenster/Lage

Zum Anpassen der Graustufen des Bildes. Dieser Befehl kann nur an Graustufenbildern ausgeführt werden, virtuelle 3D-Stapel sind also z. B. nicht geeignet. Durch Drücken der STRG-Taste können Sie die Empfindlichkeit des Interaktionsmodus einstellen. Durch Drücken der UMSCHALTTASTE wird der Fenster/Lage-Modus auf die Einstellung der Fensterbreite oder Fenstermitte beschränkt. Weitere Informationen zu Graustufeneinstellungen finden Sie in Einstellen der Graustufen.

Durchsuchen

Zum Durchsuchen des Stapels. Dieser Interaktionsmodus ist nur für Stapel, Sammlungen und Multiframe-Sequenzen verfügbar. Durch Drücken der STRG-Taste wird der Interaktionsmodus 'Zoomen' aktiviert. Durch Drücken der ALT-Taste wird der Interaktionsmodus Schwenken aktiviert. Weitere Informationen zur Stapelnavigation finden Sie in Navigieren durch einen Stapel.

Drehen

Zum Drehen eines virtuellen 3D-Stapels. Beachten Sie, dass dieser Interaktionsmodus nur für virtuelle 3D-Stapel verfügbar ist, die vom 3D-Paket von Sectra exportiert wurden. Durch Drücken der STRG-Taste wird der Interaktionsmodus 'Zoomen' aktiviert. Durch Drücken der ALT-Taste wird der Interaktionsmodus Schwenken aktiviert. Weitere Informationen zu virtuellen 3D-Stapeln finden Sie in Bearbeiten von virtuellen 3D-Stapeln.


Zoomen

Es gibt verschiedene Möglichkeiten zum Zoomen.

  • Im Interaktionsmodus Zoomen, um den Zoomfaktor stufenlos einzustellen

  • Mit fest definierten Zoomoperationen

  • Mit der Zoomsteuerung. Diese Steuerung ist besonders hilfreich, wenn Sie mit einer Maus mit Mausrad oder einem Tablet-PC arbeiten.

So arbeiten Sie im Interaktionsmodus 'Zoomen'

  1. Wählen Sie im Popup-Menü des Bildes den Interaktionsmodus Zoomen.

  2. Klicken Sie mit der linken Maustaste auf das Bild und verschieben Sie die Maus nach oben und nach unten. Das Bild wird stufenlos gezoomt.

  3. Lassen Sie die Maustaste wieder los; die Originalqualität des Bildes wird wiederhergestellt.

[Anmerkung] Anmerkung

Um den Interaktionsmodus Zoomen einsetzen zu können, muss Ihr Computer über eine Grafikkarte verfügen, die Hardwarebeschleunigung unterstützt. Wenn der stufenlose Zoom auf Ihrer Workstation keine zufriedenstellenden Ergebnisse bringt, liegt das wahrscheinlich daran, dass entweder Ihre Grafikkarte keine Hardwarebeschleunigung unterstützt oder die Hardwarebeschleunigung deaktiviert ist.

[Anmerkung] Anmerkung

Beim Arbeiten im Interaktionsmodus Zoomen wird das Bild dynamisch vergrößert und verkleinert. Während des Vorgangs kann das Bild etwas verschwommen erscheinen; die Originalqualität des Bildes wird jedoch nach dem Loslassen der Maustaste wiederhergestellt.

So wählen Sie eine fest definierte Zoomoperation

  1. Wählen Sie im Popup-Menü des Bildes Zoomen....

  2. Klicken Sie auf den Zoomvorgang, den Sie durchführen möchten. Die folgenden Operationen werden unterstützt:

    Vergrößern

    Das angezeigte Bild wird um den Faktor 2 vergrößert.

    Verkleinern

    Das angezeigte Bild wird um den Faktor 2 verkleinert.

    Auf Fenstergröße zoomen

    Das Bild wird so gezoomt, dass es genau in die Bildansicht passt.

    Pixelgetreu (1:1)

    Das Bild wird pixelgetreu gezoomt, d. h. die Pixel auf dem Bildschirm entsprechen genau den Pixeln in der Bilddatei. Nach einem pixelgetreuen Zoomvorgang sind alle Daten des Bildes sichtbar. Auf diese Weise soll gewährleistet werden, dass der gesamte Inhalt der Bilddatei angezeigt wird.

So arbeiten Sie mit der Zoomsteuerung

  1. Wählen Sie im Popup-Menü des Bildes Werkzeugsteuerungen ->Zoomsteuerung anzeigen. Es wird ein kleines Fenster eingeblendet.

  2. Bringen Sie den Mauszeiger auf dieses Fenster und drücken Sie die linke Maustaste. Wenn Sie die Maus nun bei gedrückter linker Maustaste nach oben und unten verschieben, wird das Bild wie oben beschrieben stufenlos gezoomt.


Lupe

Mit der Lupe können Sie kleine Bereiche eines Bildes schnell vergrößern. Nachdem Sie die Lupe aktiviert haben, können Sie sie über ein Bild bewegen. Der betreffende Teil des Bildes wird dann vergrößert angezeigt.

Lupe

So arbeiten Sie mit der Lupe

  1. Wählen Sie im Popup-Menü des Bildes Zoomen->Lupe. Die Lupe wird mit der Mitte über dem Mauszeiger eingeblendet.

  2. Sie können nun die folgenden Bearbeitungsvorgänge durchführen:

    Verschieben

    Verschieben Sie die Lupe über das Bild, indem Sie die Maus bei gedrückter linker Maustaste über das Bild ziehen.

    Vergrößerung erhöhen

    Drehen Sie das Mausrad nach vorne, um den vergrößerten Bereich weiter zu vergrößern.

    Vergrößerung verringern

    Drehen Sie das Mausrad nach hinten, um den vergrößerten Bereich zu verkleinern.

    Größe ändern

    Ändern Sie die Größe der Lupe, indem Sie die untere rechte Ecke bei gedrückter linker Maustaste ziehen.

    Graustufen anpassen

    Die Graustufen können in der Lupe geändert werden. Nach Abschluss des Bearbeitungsvorgangs werden die Graustufeneinstellungen auf das gesamte Bild angewendet. Weitere Informationen hierzu finden Sie in So passen Sie die Graustufeneinstellungen im Interaktionsmodus an.

    Beenden

    Klicken Sie mit der rechten Maustaste auf die Lupe, um sie zu entfernen.


Zuschneiden

Mit dieser Funktion wird ein Teil des Bildes ausgeblendet. Das ist beispielsweise hilfreich, wenn die von den Bildplatten stammenden weißen Ränder aus den Bildern ausgeblendet werden sollen. Sie können zwischen dem aktuellen Zuschnitt und dem vorherigen Zuschnitt umschalten, so z. B. zwischen dem zugeschnittenen und dem nicht zugeschnittenen Bild. Ein zugeschnittenes Bild wird durch das Zuschneidesymbol gekennzeichnet.

[Anmerkung] Anmerkung

Bilddaten werden beim Zuschneiden eines Bildes nicht gelöscht. Durch Zurücksetzen des Vorgangs kann das gesamte Bild wieder angezeigt werden. Zuschnitte sind vorübergehender Natur und können nicht gespeichert werden.

So schneiden Sie ein Bild manuell zu

  1. Wählen Sie im Popup-Menü des Bildes Zuschneiden->Bild zuschneiden.

  2. Positionieren Sie den Mauszeiger auf der linken oberen Ecke des Bereichs, der ausgeschnitten werden soll, und klicken Sie mit der linken Maustaste. Ein Rechteck wird eingeblendet, um den Teil des Bildes zu kennzeichnen, der ausgeschnitten werden soll.

  3. Positionieren Sie den Mauszeiger auf der rechten oberen Ecke des Bereichs, der ausgeschnitten werden soll, und klicken Sie mit der linken Maustaste.

  4. Passen Sie das Rechteck bei Bedarf an, indem Sie die Seitenlinien oder die Ecken bei gedrückter linker Maustaste entsprechend ziehen.

  5. Doppelklicken Sie auf das Bild oder drücken Sie die Eingabetaste, um das Bild zuzuschneiden. Soll das Bild nicht zugeschnitten werden, drücken Sie die Entf-Taste und das Rechteck wird aus dem Bild entfernt, ohne das Bild zuzuschneiden.

So schalten Sie zwischen Zuschnitten um

  1. Wählen Sie im Popup-Menü des Bildes Zuschneiden->Zuschnitt umschalten. Die Anzeige des Bildes schaltet nun zwischen der aktuellen und der vorherigen Einblendung um.

So machen Sie einen Zuschnitt rückgängig

  1. Wählen Sie im Popup-Menü des Bildes Zuschneiden->Zuschnitt zurücksetzen. Der Zuschnitt wird zurückgesetzt; das gesamte Bild ist wieder sichtbar.


Einstellen der Graustufen

Das Einstellen der Graustufen eines Bildes ist ein sehr nützlicher Bearbeitungsvorgang, der auf drei verschiedene Weisen durchgeführt werden kann:

  • Passen Sie die Graustufeneinstellungen im Interaktionsmodus Fenster/Lage nach Bedarf an.

  • Durch Wählen der Einstellungen von der Modalität im Popup-Menü.

  • Über die Funktionstasten F1 - F9, mit denen Fenster mit vordefinierten Graustufen für eine bestimmte Modalität ausgewählt werden können.

  • Mit Hilfe der F/L-Steuerung. Diese Steuerung ist besonders hilfreich, wenn Sie mit einer Maus mit Mausrad oder einem Tablet-PC arbeiten.

[Anmerkung] Anmerkung

Die Einstellung der Graustufen ist temporär und kann nicht gespeichert werden.

So passen Sie die Graustufeneinstellungen im Interaktionsmodus an

  1. Wählen Sie im Popup-Menü des Bildes den Interaktionsmodus Fenster/Lage und klicken Sie mit der linken Maustaste. Wenn Sie die Maus nun bei gedrückter Maustaste über das Bild bewegen, werden die Mitte und die Breite des Graustufenfensters auf interaktive Weise geändert. Wenn Sie die Maus bei gedrückter STRG-Taste ziehen, lassen sich die Graustufeneinstellungen in kleineren Schritten ändern, so dass kleine Graustufenanpassungen mit einer höheren Genauigkeit durchgeführt werden können. Wenn Sie die Maus bei gedrückter UMSCHALTTASTE ziehen, können Sie je nach Richtung, in die Sie die Maus zuerst bewegen, nur die Breite oder den Mittelpunkt ändern.

    Folgende Mauseinstellungen sind Standard:

    • Verschieben nach vorne, um den Kontrast zu erhöhen

    • Verschieben nach hinten, um den Kontrast zu verringern

    • Verschieben nach links, um die Helligkeit des Bildes zu erhöhen

    • Verschieben nach rechts, um die Helligkeit des Bildes zu verringern

So wählen Sie modalitätsspezifische Einstellungen

  1. Klicken Sie im Popup-Menü des Bildes auf Fenster/Lage und wählen Sie die gewünschte Graustufeneinstellung von der Modalität. Der Name der Graustufeneinstellungen kann vom Systemadministrator geändert werden.

So arbeiten Sie mit vordefinierten Graustufeneinstellungen

  1. Klicken Sie im Popup-Menü des Bildes auf Fenster/Lage und wählen Sie die gewünschte vordefinierte Graustufeneinstellung. Allen Voreinstellungen ist eine Funktionstaste (F1 - F12) zugeordnet, mit der die entsprechende Voreinstellung aufgerufen werden kann. Die entsprechende Tastenbelegung ist im Popup-Menü rechts neben dem Befehl vermerkt.

So bewegen Sie sich schrittweise durch vordefinierte Graustufeneinstellungen

  1. Klicken Sie im Popup-Menü des Bildes auf F/L schrittweise, um schrittweise durch die definierten Graustufeneinstellungen und die zugehörigen Funktionstasten zu gehen. Nachdem alle vordefinierten Einstellungen nacheinander angewendet wurden, wird die ursprüngliche Graustufeneinstellung durch diesen Befehl wiederhergestellt. Dieser Befehl wird vorzugsweise per Tastenkombination aktiviert. Die entsprechende Tastenbelegung ist im Popup-Menü rechts neben dem Befehl vermerkt.

So arbeiten Sie mit der F/L-Steuerung

Die F/L-Steuerung dient als Alternative zum Interaktionsmodus Fenster/Lage.

  1. Wählen Sie im Popup-Menü des Bildes Werkzeugsteuerungen->F/L-Steuerung anzeigen. Es wird ein kleines Fenster eingeblendet.

  2. Bringen Sie den Mauszeiger auf dieses Fenster und drücken Sie die linke Maustaste.

    Die Mausbewegungen entsprechen nun wie für den Interaktionsmodus beschrieben den Änderungen der Graustufen.

So invertieren Sie ein Bild

  1. Wählen Sie im Popup-Menü des Hauptfensters Fenster/Lage->Invertieren. Das aktuelle Bild wird invertiert.


Kantenanhebung

Die Kanten eines Bildes können mit dem leistungsstarken Kantenanhebungsfilter des Viewers problemlos betont werden. Durch Kantenanhebung kann beispielsweise die visuelle Darstellung kleiner Blutgefäße in der Lunge verbessert werden. Bilder, auf denen Kanten betont wurden, sind stets durch das Kantenanhebungssymbol gekennzeichnet.

[Anmerkung] Anmerkung

Wenn an einem Bild mit betonten Kanten statistische Messungen durchgeführt werden sollen, werden dafür die verarbeiteten Bilddaten und nicht etwa die Originalbilddaten herangezogen. Die für das verarbeitete Bild ermittelten Ergebnisse unterscheiden sich höchstwahrscheinlich von den Ergebnissen, die für das unverarbeitete Bild erhalten worden wären.

So führen Sie eine Kantenanhebung durch

  1. Wählen Sie im Popup-Menü des Bildes die Option Kanten anheben. Die Kanten im aktuellen Bild werden betont. Oben rechts auf dem Bild wird das Kantenanhebungssymbol angezeigt und die Option Kanten anheben im Popup-Menü ist durch ein Häkchen gekennzeichnet.

So machen Sie die Kantenanhebung auf einem Bild rückgängig

  1. Klicken Sie im Popup-Menü des Bildes auf die aktivierte Option Kanten anheben. Die Kantenanhebung, das Symbol und das Häkchen werden entfernt.


Spiegeln und Drehen von Bildern

Die Ausrichtung von Bildern kann auf einfache Weise geändert werden. Dies ist besonders nützlich, wenn das Bild z. B. falsch in das PACS gelesen wurde. Ein gedrehtes oder gespiegeltes Bild wird durch ein Ausrichtungssymbol gekennzeichnet (siehe unten).

[Anmerkung] Anmerkung

Spiegeln und Drehen gehört zu den temporären Bearbeitungsvorgängen, die nicht gespeichert werden können.

So ändern Sie die Bildausrichtung

  1. Positionieren Sie den Mauszeiger auf dem Bild, dessen Ausrichtung Sie ändern möchten.

  2. Wählen Sie im Popup-Menü des Hauptfensters die Option Ausrichtung und klicken Sie auf eine der folgenden Operationen:

    Vertikal spiegeln

    Spiegelt das Bild vertikal entlang der horizontalen Achse.

    Horizontal spiegeln

    Spiegelt das Bild horizontal um die vertikale Achse

    90° drehen

    Dreht das Bild um eine Vierteldrehung nach rechts

    180° drehen

    Dreht das Bild um eine halbe Drehung

    270° drehen

    Dreht das Bild um eine Dreivierteldrehung nach rechts


Ein- und Ausblenden von Grafiken

Grafiken, wie z. B. Annotationen, Messungen und andere Überlagerungen, können ein- und ausgeblendet werden.

[Anmerkung] Anmerkung

Textmarken werden durch den Befehl 'Ausblenden' nicht beeinflusst; sie sind stets sichtbar.

So blenden Sie Annotationen ein oder aus

Die Befehle Annotationen anzeigen und Annotationen ausblenden sind für Textannotationen, Messungen und andere mit der Workstation erstellte Überlagerungen wirksam.

  1. Wählen Sie im Popup-Menü des Bildes Annotieren->Annotationen anzeigen, um Annotationen einzublenden oder Annotationen ausblenden, um Annotationen auszublenden.

So blenden Sie DICOM-Überlagerungen ein bzw. aus

DICOM-Überlagerungen sind verfügbar, wenn die Überlagerungen in den Pixeldaten des Bildes gespeichert wurden.

  1. Klicken Sie im Popup-Menü des Bildes auf Annotieren.

  2. Wählen Sie einen der folgenden Befehle:

    • DICOM-Überlagerungen anzeigen (weiß), um DICOM-Überlagerungen in Weiß anzuzeigen.

    • DICOM-Überlagerungen anzeigen (schwarz), um DICOM-Überlagerungen in Schwarz anzuzeigen.

    • DICOM-Überlagerungen ausblenden, um DICOM-Überlagerungen auszublenden.


Kopieren in die Zwischenablage

Durch das Kopieren eines Bildes in die Zwischenablage kann es auf einfache Weise in anderen Anwendungen z. B. Microsoft PowerPoint eingefügt werden. Das Bild wird so kopiert, wie es auf dem Bildschirm angezeigt ist. Grafiken, Graustufeneinstellungen und Bildinformationen bleiben dabei unverändert.

[Tipp] Tipp

Sie können das Bild bei Bedarf auch anonymisieren, bevor es kopiert und in der Zwischenablage abgelegt wird.

So kopieren Sie ein Bild in die Zwischenablage

  1. Wählen Sie im Popup-Menü des Bildes die Option In die Zwischenablage kopieren.

  2. Wählen Sie den Befehl 'Einfügen', um das Bild z. B. in Microsoft PowerPoint einzufügen.


Wiederherstellen der Standardeinstellungen eines Bildes

Bei der Ausführung des Befehls Bild zurücksetzen werden alle an den Bildeinstellungen vorgenommenen Änderungen wie Graustufeneinstellungen, Zuschnitte und Ausrichtungsänderungen auf die Standardeinstellungen des Bildes zurückgesetzt. Messungen und Annotationen werden jedoch nicht zurückgesetzt.

So stellen Sie die Standardbildeinstellungen wieder her

  1. Wählen Sie im Popup-Menü des Bildes Bild zurücksetzen.


Bildoperationen an Stapeln und Sammlungen

Dieser Abschnitt enthält die folgenden Themen:

  • Anzeigen eines Stapels
  • Navigieren durch einen Stapel
  • Arbeiten mit Topogrammen
  • Cine-Schleife und Cine vor/zurück
  • Verwenden des Lokalisierers

In diesem Abschnitt werden Sie sehen, wie die verschiedenen Funktionen für Bildserien eingesetzt werden, die mehr als ein Bild enthalten, so z. B. für Stapel, Sammlungen und Multiframe-Sequenzen. Dazu gehört z. B. die Navigation durch einen Stapel und der Einsatz des Lokalisierers. Der Begriff 'Stapel' soll hier stellvertretend für Stapel, Sammlungen und Multiframe-Sequenzen verstanden werden.

Informationen zu bestimmten Bildoperationen wie Zoomen und Kantenanhebung finden Sie in Bildoperationen.


Anzeigen eines Stapels

Die Bilder eines Stapels können entweder nacheinander oder gleichzeitig auf dem Bildschirm angeordnet angezeigt werden.

So ordnen Sie einen Stapel an

  1. Klicken Sie im Popup-Menü des Bildes auf Stapelanordnung. Wählen Sie dann eine der folgenden Anordnungen:

    • 1x1 (STRG-1): Nur ein Bild des Stapels wird angezeigt.

    • 2x2 (STRG-2), 3x3 (STRG-3) und 4x4 (STRG-4): Es werden jeweils vier, neun oder sechzehn Bilder des Stapels angezeigt. Die Bilder werden so auf dem Bildschirm angeordnet, dass dadurch die neuen Bildanzeigebereiche von links nach rechts ausgefüllt werden. Beispiel: Wenn Sie einen Stapel haben, der aus den Bildern A, B, C und D besteht und in der Anordnung 2x2 angezeigt werden soll, wird Bild A oben links, Bild B oben rechts, Bild C unten links und Bild D unten rechts angezeigt.

  2. Das Bild, auf das Sie den Befehl anwenden, wird oben links in der neuen Aufteilung angezeigt. Wenn Sie sich beispielsweise in der Anordnung 3x3 befinden und für das mittlere Bild die Anordnung 2x2 auswählen, wird in die Anordnung 2x2 umgeschaltet, in der dieses Bild oben links angezeigt wird.

    [Tipp] Tipp

    Sie können auch auf eines der Bilder einer Anordnung doppelklicken, um es im Vollbildmodus anzuzeigen. Wenn Sie erneut doppelklicken, wird es wieder in der Anordnung angezeigt.


Navigieren durch einen Stapel

Der Viewer bietet eine Reihe von Verfahren, mit denen Sie durch einen Stapel navigieren können, so z. B., um verschiedene Bilder des Stapels anzuzeigen. Zum Navigieren durch einen Stapel gibt es vier Möglichkeiten:

  • Im Interaktionsmodus Durchsuchen

  • Mit Hilfe von Tastenkombinationen

  • Mit dem Cine-Werkzeug

  • Mit der Bildlaufsteuerung. Diese Steuerung ist besonders hilfreich, wenn Sie mit einer Maus mit Mausrad oder einem Tablet-PC arbeiten.

So bewegen Sie sich im Interaktionsmodus 'Durchsuchen' in einem Stapel nach oben und nach unten

  1. Wählen Sie im Popup-Menü des Bildes den Interaktionsmodus Durchsuchen.

  2. Klicken Sie mit der linken Maustaste auf das Bild und verschieben Sie die Maus nach oben und nach unten. Der Stapel wird gemäß den Mausbewegungen durchsucht.

So gehen Sie zum ersten oder letzten Bild eines Stapels

  1. Wählen Sie im Popup-Menü des Hauptfensters Stapelnavigation->Erstes, um zum ersten oder Letztes, um zum letzten Bild des Stapels zu gehen.

So bewegen Sie sich mit der Maus oder Tastatur in einem Stapel nach oben und nach unten

  1. Wählen Sie im Popup-Menü des Bildes Stapelnavigation->Vorherige Seite (Umschalt-Bild-auf)/Vorherige Seite (Umschalt-Bild-ab) oder Zeile nach oben (Bild-Auf)/Zeile nach unten (Bild-Ab), um im Stapel nach oben oder nach unten zu gehen.

    [Anmerkung] Anmerkung

    Wenn Sie nur ein einziges Bild des Stapels betrachten (z. B. in der Anordnung 1x1), führen die Seiten- und Zeilenbefehle zur Ausführung des gleichen Vorgangs. Verwenden Sie jedoch z. B. den Befehl Vorherige Seite in der Anordnung 2x2, bedeutet das, dass Sie im Stapel vier Bilder (d. h. eine ganze Seite) zurückgehen. Die Ausführung des Befehls Zeile nach oben führt jedoch dazu, dass Sie zwei Bilder (d. h. eine Zeile) zurückgehen.

So bewegen Sie sich mit der Cine-Steuerung in einem Stapel nach oben und nach unten

  1. Weitere Informationen zur Cine-Steuerung finden Sie in Cine-Schleife und Cine vor/zurück.

So bewegen Sie sich mit der Bildlaufsteuerung in einem Stapel nach oben und nach unten

  1. Wählen Sie im Popup-Menü des Bildes die Option Bildlaufsteuerung anzeigen. Es wird ein kleines Fenster eingeblendet.

  2. Bringen Sie den Mauszeiger auf das Fenster.

  3. Drücken Sie die linke Maustaste und halten Sie sie gedrückt.

    Eine Verschiebung der Maus nach oben und nach unten entspricht nun wie oben beschrieben dem Durchsuchen eines Stapels im Interaktionsmodus Durchsuchen.


Arbeiten mit Topogrammen

Ein Topogramm gibt an, welcher Teil (bzw. welche Teile im Fall einer Anordnung) eines Stapels gerade angezeigt ist. Existiert ein Topogramm für einen Stapel, wird es in der unteren rechten Ecke des Bildes angezeigt. Es können mehrere Topogramme mit einem Stapel verbunden sein. In diesem Fall können Sie durch Klicken auf + und - oben links im Topogramm zwischen den Topogrammen umschalten.

So navigieren Sie mit Hilfe eines Topogramms durch einen Stapel

  1. Klicken Sie im Topogramm auf die Schicht, die Sie anzeigen möchten. Die ausgewählte Schicht wird markiert und das Bildfenster entsprechend aktualisiert.

So blenden Sie Topogramme ein bzw. aus

  1. Klicken Sie im Popup-Menü des Bildes auf Topogramm->Topogramm ausblenden um das Topogramm auszublenden, oder auf Topogramm anzeigen , um es einzublenden.


Cine-Schleife und Cine vor/zurück

Die Cine-Schleife ermöglicht es, alle Bilder eines Stapels anzuzeigen. Die Bilder werden wie in einer Animation nacheinander angezeigt. Es stehen Ihnen zwei Arten der Cine-Wiedergabe zur Verfügung. Die Funktion 'Cine-Schleife' beginnt erneut die Bilder vom Anfang des Stapels anzuzeigen, wenn sie das Ende des Stapels erreicht. Die Funktion 'Cine vor/zurück' gibt die Bilder dagegen nach dem Erreichen des Stapelendes rückwärts wieder.

So starten und stoppen Sie eine Cine-Wiedergabe

  1. Klicken Sie im Popup-Menü des Bildes auf Cine-Schleife oder Cine vor/zurück. Die Cine-Steuerung wird angezeigt.

  2. Klicken Sie im Popup-Menü des Bildes auf Cine stoppen, um die Cine-Wiedergabe zu stoppen, oder klicken Sie in der Cine-Steuerung auf Beenden.

    Schaltfläche 'Beenden'

Beim Starten einer Cine-Wiedergabe wird die unten dargestellte Cine-Steuerung angezeigt.

Funktionen der Cine-Steuerung (von links nach rechts):

Anzeige 'EKG/Bild'

Zeigt an, welches Bild, welcher Bereich und welche EKG-Kurve gerade angezeigt werden. Die Steuerung wird ebenfalls zur Auswahl des anzuzeigenden Bildes verwendet. Wenn keine EKG-Daten verfügbar sind, wird stattdessen ein Schieberegler zur Positionierung und Bereichsauswahl angezeigt.

Bildrad

Diese Steuerung wird zur genauen Positionierung innerhalb der Sequenz verwendet. Ziehen Sie das Bildrad nach rechts und links, um in der Sequenz jeweils vor und zurück zu gehen.

Bild

Zeigt die Nummer des gerade angezeigten Bilds und die Gesamtanzahl der Bilder in der Sequenz.

Geschwindigkeitsschieberegler

Dieser Schieberegler steuert Geschwindigkeit und Richtung der Animation. Standardmäßig wird die Bildgeschwindigkeit 'Tatsächlich' gewählt, vorausgesetzt, das Bild enthält die entsprechenden Informationen.

Geschwindigkeit

Zeigt die aktuelle Bildrate in B/s (Bilder pro Sekunde) an. Liegt die tatsächliche Bildrate unterhalb der ausgewählten Bildgeschwindigkeit, wird ein Warnsymbol angezeigt. Während die Bilder für die erste Wiedergabe geladen werden, liegt die tatsächliche Geschwindigkeit in der Regel unter der ausgewählten Bildrate.

Warnsymbol, wenn die tatsächliche Bildrate unterhalb der ausgewählten Bildrate liegt.

Minimieren

Durch Klicken auf diese Schaltfläche wird die Cine-Steuerung minimiert. Wenn Sie auf die minimierte Cine-Steuerung klicken, wird sie wieder in voller Größe angezeigt.

Beenden

Durch Klicken auf diese Schaltfläche wird die Cine-Schleife gestoppt und das Cine-Werkzeug geschlossen.

Erstes/Letztes

Durch Klicken auf diese Schaltflächen wird das erste bzw. letzte Bild der Sequenz angezeigt.

Bild zurück/Bild vor

Durch Klicken auf diese Schaltflächen gehen Sie in der Sequenz ein Bild zurück bzw. ein Bild vor.

Anfang/Ende

Mit diesen Schaltflächen wird der Wiedergabebereich festgelegt. Mit Anfang wird das erste und mit Ende das letzte Bild des Intervalls ausgewählt.

Wiedergabe/Pause

Diese Schaltflächen dienen zum Wiedergeben bzw. Anhalten der Sequenz.

Zurücksetzen

Durch Klicken auf diese Schaltfläche wird die Geschwindigkeit auf den Standardwert zurückgesetzt.

Bildinformationen ausblenden

Durch Klicken auf diese Schaltfläche werden die Bildinformationen während der Wiedergabe ausgeblendet. Mit ausgeblendeten Bildinformationen kann eine höhere Bildgeschwindigkeit erzielt werden.

Schleife bzw. Vor/zurück

Mit dieser Schaltfläche wird der Wiedergabemodus ein- bzw. ausgeschaltet. Bei Auswahl von Schleife wird die Sequenz immer in der gleichen Richtung wiedergegeben. Bei Auswahl von Vor/zurück wird die Sequenz dagegen abwechselnd vorwärts und rückwärts wiedergegeben.

EKG ein/EKG aus

Durch Klicken auf diese Schaltfläche wird das EKG ein- bzw. ausgeblendet. Mit deaktiviertem EKG kann eine höhere Bildgeschwindigkeit erzielt werden.

Position

Mit dieser Schaltfläche wird die Steuerung auf dem Bild von unten nach oben verschoben und umgekehrt. Auf diese Weise können Sie sie in einem Bereich positionieren, in dem keine relevanten Strukturen verdeckt werden.


Verwenden des Lokalisierers

Der Lokalisierer dient zum Navigieren durch die Stapel einer Studie, wenn diese mehrere Stapel mit z. B. axialen, sagittalen und koronalen Schichten enthält. Während der Anzeige eines Stapels können in den anderen zugehörigen Ansichten Lokalisierer aktiviert werden. Wird der Mauszeiger zu einer der anderen Ansichten verschoben, wird für diesen Stapel ein Lokalisierer angezeigt.

Ist der gerade angezeigte Stapel in einer Anordnung enthalten, werden in den entsprechenden Ansichten Lokalisiererlinien eingeblendet. Um festzustellen, welche Linie zu welcher Anordnung gehört, doppelklicken Sie einfach auf einen Anzeigebereich der Anordnung, um diesen zu vergrößern, und zeigen die Lokalisiererlinie für diesen Anzeigebereich in den entsprechenden Ansichten an.

Ein weiteres Merkmal des Lokalisierers ist die Fadenkreuzmarkierung im angezeigten Stapel. Die Position des Fadenkreuzes ist durch eine Markierung auf der entsprechenden Lokalisiererlinie gekennzeichnet. Beachten Sie, dass es auf dem Bild des angezeigten Stapels viele Positionen geben kann, die derselben Markierung auf einer Lokalisiererlinie entsprechen. Theoretisch befinden sich das Fadenkreuz und die Markierung der Lokalisiererlinie nicht zwangsläufig am gleichen Ort eines dreidimensionalen Raumes. Die Markierung stellt jedoch stets die richtige Projektion des Fadenkreuzes dar.

So blenden Sie den Lokalisierer ein und aus

  1. Wählen Sie im Hauptfenster Ansicht->Lokalisierer.

  2. Wählen Sie einen der folgenden Befehle:

    • Lokalisierer anzeigen, um die Lokalisiererlinien mit dem Fadenkreuz anzuzeigen.

    • Einfachen Lokalisierer anzeigen, um die Lokalisiererlinien ohne das Fadenkreuz anzuzeigen.

    • Lokalisierer ausblenden, um den Lokalisierer auszublenden.


Bearbeiten von virtuellen 3D-Stapeln

Mit dem 3D-Paket von Sectra können Sie eine Reihe von virtuellen 3D-Stapeln erstellen, wobei die 3D-Volumina in einer beschränkten Anzahl von Ansichten angezeigt werden. Die verfügbare Anzahl von Ansichten wird in den Bildinformationen angegeben. Virtuelle 3D-Stapel können wie normale Bilder gezoomt, geschwenkt und annotiert werden. Bei verfügbarer virtueller 3D-Anzeige wird das Symbol der virtuellen 3D-Anzeige im Hauptfenster eingeblendet.

[Warnung] Warnung

Abstands- und Flächenmessungen sollten in virtuellen 3D-Stapeln nicht vorgenommen werden, da diese in perspektivischen 3D-Ansichten angezeigt werden. Wenn z. B. zwei Bilder, die in Wirklichkeit gleich groß sind, in einer virtuellen 3D-Ansicht angezeigt werden, so dass ein Bild vor dem anderen steht, erscheint das hintere Bild kleiner. Virtuelle 3D-Stapel können jedoch manuell kalibriert werden, um die Durchführung von Messungen zu ermöglichen; Sie sollten dabei jedoch die Perspektive berücksichtigen.

So drehen Sie virtuelle 3D-Stapel

  1. Um das 3D-Volumen zu drehen, ziehen Sie die Maus bei gedrückter linker Maustaste.

  2. Das Bild kann um die vertikale oder die horizontale Achse gedreht werden.

    • Um das Bild um die vertikale Achse zu drehen, verschieben Sie die Maus seitlich.

    • Um das Bild um die horizontale Achse zu drehen, verschieben Sie die Maus zu sich hin oder von sich weg.

So schwenken Sie gezoomte virtuelle 3D-Stapel

  1. Drücken Sie ALT-linke Maustaste.

  2. Bewegen Sie die Maus, um das Bild zu schwenken.


Verknüpfen von Bildern

Bilder und Stapel können verknüpft werden. Das bedeutet, dass ein Bearbeitungsvorgang, der auf eines der verknüpften Bilder angewendet wird, auf alle verknüpften Bilder übertragen wird. Verknüpfte Bilder sind stets durch das Verknüpfungssymbol gekennzeichnet.

Bearbeitungsvorgänge, die auf alle verknüpften Bilder angewendet werden, sind die Befehle für Graustufen, Zoomen, Invertieren, Zurücksetzen von Bildern, Spiegeln und Drehen. Bearbeitungsvorgänge, die auf alle verknüpften Stapel angewendet werden, sind die Befehle 'Nächste Seite' bzw. 'Vorherige Seite', 'Zeile nach unten' bzw. 'Zeile nach oben', 'Cine-Schleife' bzw. 'Cine vor/zurück', 'Cine stoppen', 'Stapelanordnung' und 'Bild zurücksetzen'.

Bei der Verschiebung verknüpfter Stapel kommen drei verschiedene Modi zur Anwendung: Schichtnummer, Tischposition und 3D-Modus. Die Wahl des Navigationsmodus hängt vom Informationsgehalt eines Stapels und der Konfiguration ab. Die verschiedenen Navigationsmodi sind im Folgenden beschrieben.

Schichtnummer

Beim Navigieren durch einen verknüpften Stapel werden alle anderen verknüpften Stapel mit einer identischen relativen Änderung der Schichtnummer durchquert.

Tischposition

Beim Navigieren durch einen verknüpften Stapel werden alle anderen verknüpften Stapel, sofern möglich, mit einer identischen relativen Änderung der Tischposition durchquert.

3D

Beim Navigieren durch einen verknüpften Stapel werden alle anderen verknüpften Stapel so durchquert, dass die dreidimensionale Positionsänderung in Bezug auf den Körper des Patienten identisch ist, sofern dies möglich ist.

So verknüpfen Sie zwei Bilder oder Schichten

  1. Wählen Sie im Popup-Menü des Bildes Verknüpfen. Im Symbolbereich oben rechts auf dem Bild wird das Verknüpfungssymbol angezeigt.

So heben Sie eine Verknüpfung auf

  1. Wählen Sie im Popup-Menü des Bildes Verknüpfung aufheben. Das Verknüpfungssymbol wird ausgeblendet, um anzuzeigen, dass das entsprechende Bild nicht mehr verknüpft ist.


Anzeigen von Schlüsselbildern

Bilder können als Schlüsselbilder markiert werden, um anzuzeigen, dass es sich bei ihnen um wichtige oder interessante Bilder handelt. Ein als Schlüsselbild markiertes Bild ist oben rechts durch das Schlüsselbildsymbol gekennzeichnet.

So navigieren Sie durch die Schlüsselbilder einer Untersuchung

  1. Wählen Sie im Popup-Menü des Bildes Schlüsselbilder->Nächste Schlüsselserie, um zur nächsten Serie in der Untersuchung zu gehen, die ein Schlüsselbild enthält, oder Vorherige Schlüsselserie, um zur vorherigen Serie in einer Untersuchung zu gehen, die ein Schlüsselbild enthält.

So navigieren Sie durch die Schlüsselbilder eines Stapels bzw. einer Sammlung

  1. Wählen Sie im Popup-Menü des Bildes Schlüsselbilder.

  2. Wählen Sie eine der folgenden Optionen:

    • Vorheriges: Nach oben durch den Stapel zur nächsten Schlüsselbildschicht gehen.

    • Nächstes: Nach unten durch den Stapel zur nächsten Schlüsselbildschicht gehen.

    • Cine bis vorheriges: Startet eine Cine-Wiedergabe bis zur nächsten zurückliegenden Schlüsselbildschicht im Stapel.

    • Cine bis nächstes: Startet eine Cine-Wiedergabe bis zur nächsten, vorangehenden Schlüsselbildschicht im Stapel.


DICOM-Darstellungszustände

DICOM-Darstellungszustände bieten eine standardisierte Möglichkeit zur Übertragung von Einstellungen der Bildanzeige und Annotationen zwischen unterschiedlichen Systemen. Darstellungszustände, die auf anderen Systemen als Sectra PACS erstellt wurden, können vom Viewer angezeigt werden. Wenn das Bild verfügbare Darstellungszustände besitzt, wird dies durch das Symbol für verfügbare Darstellungszustände gekennzeichnet, das oben rechts auf dem Bild eingeblendet wird.

Enthält ein Darstellungszustand Informationen, die nicht unterstützt werden, wird der unterstützte Teil des Darstellungszustands angewendet und oben rechts auf dem Bild wird ein Warnsymbol eingeblendet, das Sie auf die Existenz nicht sichtbarer Informationen hinweist.

So wenden Sie einen Darstellungszustand an

  1. Wählen Sie im Popup-Menü des Bildes die Option Darstellungszustand anwenden. Es wird ein Dialogfeld mit den verfügbaren Darstellungszuständen angezeigt.

  2. Wählen Sie einen der verfügbaren Darstellungszustände aus.

  3. Klicken Sie auf OK, um den Darstellungszustand anzuwenden und das Dialogfeld zu schließen, oder auf Abbrechen, um den Vorgang abzubrechen. Das Dialogfeld wird geschlossen.

Dialogfeld 'Darstellungszustand anwenden'

So blenden Sie den Darstellungszustand aus

  1. Wählen Sie im Popup-Menü des Bildes Bild zurücksetzen, um das Bild auf seinen Originalzustand zurückzusetzen.


Durchführen von Messungen

Dieser Abschnitt enthält die folgenden Themen:

  • Kalibrierung und Pixelabstand

Sie können an einem Bild verschiedene Messungen wie z. B. Abstandsmessungen zwischen zwei Punkten oder die Flächenbestimmung eines Bildabschnitts durchführen. Sie können auch statistische Daten über die Graustufen eines Bildes ermitteln. Alle im Viewer durchgeführten Messungen sind temporär und können nicht gespeichert werden.

Enthält das Bild keine Kalibrierdaten, können Sie auch keine Messungen durchführen. Sollten Sie versuchen, an einem Bild Messungen vorzunehmen, das keine Kalibrierung enthält, wird auf dem Bildschirm die Meldung 'Nicht kalibriert' angezeigt. Bilder, die manuell kalibriert wurden, werden mit der Annotation 'Bild manuell kalibriert' gekennzeichnet. Detaillierte Informationen zur Kalibrierung von Bildern finden Sie in Kalibrieren von Bildern.

[Anmerkung] Anmerkung

Die statistischen Grauwertdaten und die Pixelwertmessungen werden auf der Grundlage der aktuellen Pixelwerte berechnet. Wenn derartige Messungen an einem Bild mit betonten Kanten oder einem Bild im Stapelmodus durchgeführt werden sollen, werden dafür die verarbeiteten Bilddaten und nicht etwa die Originalbilddaten herangezogen. Die für das verarbeitete Bild ermittelten Ergebnisse unterscheiden sich höchstwahrscheinlich von den Ergebnissen, die für das unverarbeitete Bild erhalten worden wären. Darüber hinaus haben auch der Zoomfaktor, die Größe der Bildansichten, die Auflösung des Monitors und das Medium (Druck oder Monitor) einen Einfluss auf die Ergebnisse.

[Anmerkung] Anmerkung

An Ultraschallbildern können Abstands- und Flächenmessungen nur im Gewebe oder farbigen Flussbereich vorgenommen werden.

[Warnung] Warnung

Abstands- und Flächenmessungen sollten in virtuellen 3D-Stapeln nicht vorgenommen werden, da diese in perspektivischen 3D-Ansichten angezeigt werden. Wenn z. B. zwei Bilder, die in Wirklichkeit gleich groß sind, in einer virtuellen 3D-Ansicht angezeigt werden, so dass ein Bild vor dem anderen steht, erscheint das hintere Bild kleiner. Virtuelle 3D-Stapel können jedoch manuell kalibriert werden, um die Durchführung von Messungen zu ermöglichen; Sie sollten dabei jedoch die Perspektive berücksichtigen.

[Warnung] Warnung

Sie sollten vor dem Ablesen einer Messung immer prüfen, ob die aktuelle Kalibrierung des Bildes gültig ist, da die Ergebnisse der Messungen dynamisch auf der Basis der aktuellen Kalibrierung berechnet werden. Beachten Sie, dass der Vergrößerungsfaktor eines Bildes bei der Kalibrierung nicht automatisch durch den Viewer berücksichtigt wird. Weitere Informationen hierzu finden Sie in Kalibrierung und Pixelabstand.

[Warnung] Warnung

Die Durchführung statistischer Messungen an komprimierten Bildern ist nicht zulässig. Stellen Sie stets eine Komprimierung von 1:1 her, bevor Sie statistische Messungen durchführen.

So messen Sie einen Abstand

  1. Wählen Sie im Popup-Menü des Bildes die Option Messen->Abstand.

  2. Klicken Sie auf das Bild, um den Anfangspunkt für die Abstandsmessung festzulegen. Es wird eine Linie vom Anfangspunkt zum Mauszeiger gezeichnet.

  3. Klicken Sie auf das Bild, um den Anfangspunkt für die Abstandsmessung festzulegen. Der Abstand zwischen den beiden Punkten wird angezeigt.

  4. Passen Sie die Linie bei Bedarf an, indem Sie auf die Anfangs- oder Endpunkte klicken und diese ziehen.

So messen Sie einen Winkel

  1. Wählen Sie im Popup-Menü des Bildes die Option Messen->Winkel.

  2. Zeichnen Sie zwei Linien auf den Bildschirm, indem Sie viermal auf die entsprechenden Stellen klicken. Sie können aber auch die STRG-Taste gedrückt halten und dreimal auf das Bild klicken; einmal, um den Endpunkt des linken Schenkels festzulegen, ein zweites Mal, um den Ausgangspunkt festzulegen und ein drittes Mal, um den Endpunkt des rechten Schenkels zu definieren. Der Winkel wird nun zwischen den Erweiterungen dieser beiden Linien berechnet.

So messen Sie eine Fläche

  1. Wählen Sie im Popup-Menü des Bildes die Option Messen->Fläche.

  2. Legen Sie die zu messende Fläche fest, indem Sie die Ecken eines Polygons setzen. Durch jedes Klicken mit der linken Maustaste wird dem Polygon ein neuer Eckpunkt hinzugefügt.

  3. Schließen Sie die Definition des Bereichs ab, indem Sie doppelklicken. Die Fläche innerhalb des festgelegten Polygons wird nun angezeigt.

So bestimmen Sie die statistischen Daten einer kreisförmigen Fläche

  1. Wählen Sie im Popup-Menü des Bildes Messen->Statistik Fläche.

  2. Klicken Sie auf das Bild, um den Kreismittelpunkt festzulegen.

  3. Ziehen Sie mit der Maus, um die Größe des Kreises festzulegen und klicken Sie mit der linken Maustaste, wenn der Radius die gewünschte Größe erreicht hat. Der Mittelwert und die Abweichung der Grauwertskala wird für den Kreis angezeigt.

So ermitteln Sie die statistischen Daten einer kreisrunden Fläche und zeigen ein Grauwerthistogramm an

  1. Wählen Sie im Popup-Menü des Bildes Messen->Histogramm Kreis.

  2. Klicken Sie auf das Bild, um den Kreismittelpunkt festzulegen.

  3. Ziehen Sie mit der Maus, um die Größe des Kreises festzulegen und klicken Sie mit der linken Maustaste, wenn der Radius die gewünschte Größe erreicht hat. Es werden der mittlere Graustufenwert, die Standardabweichung, die Gesamtanzahl der Pixel und das Grauwerthistogramm für die kreisförmige Fläche angezeigt.

So bestimmen Sie die statistischen Daten einer polygonen Fläche

  1. Wählen Sie im Popup-Menü des Bildes Messen->Statistik Fläche.

  2. Legen Sie die zu messende Fläche fest, indem Sie die Ecken eines Polygons setzen. Durch jedes Klicken mit der linken Maustaste wird dem Polygon ein neuer Eckpunkt hinzugefügt.

  3. Schließen Sie die Definition des Bereichs ab, indem Sie doppelklicken. Für das Polygon wird nun der Mittelwert und die Abweichung der Grauwertskala angezeigt.

So ermitteln Sie die statistischen Daten einer polygonen Fläche und zeigen ein Grauwerthistogramm an

  1. Wählen Sie im Popup-Menü des Bildes Messen->Histogramm Fläche.

  2. Legen Sie die zu messende Fläche fest, indem Sie die Ecken eines Polygons setzen. Durch jedes Klicken mit der linken Maustaste wird dem Polygon ein neuer Eckpunkt hinzugefügt.

  3. Schließen Sie die Definition des Bereichs ab, indem Sie doppelklicken. Es werden der mittlere Graustufenwert, die Standardabweichung, die Gesamtanzahl der Pixel und das Grauwerthistogramm für die polygone Fläche angezeigt.

So messen Sie einen einzelnen Pixelwert

  1. Wählen Sie in der Menüleiste des Hauptfensters Ansicht->Pixelwert anzeigen. In einem Textfeld neben dem Mauszeiger wird permanent der Grauwert des Pixels angezeigt, auf dem sich der Cursor befindet.

  2. Die Anzeige einzelner Pixelwerte wird deaktiviert, indem Sie erneut Ansicht->Pixelwert anzeigen wählen.

So verschieben oder entfernen Sie eine Messung

  1. Messungen können in einem Bild jederzeit an eine andere Stelle verschoben werden. Um eine Messung zu verschieben, wählen Sie diese aus, indem Sie darauf klicken, und ziehen sie an die gewünschte Stelle.

  2. Wenn Sie eine Messung aus einem Bild entfernen möchten, klicken Sie auf die Messung und drücken ENTF.

    Messungen, die vor der Anzeige im ViewerIDS5/web an einem Bild vorgenommen wurden, werden grau angezeigt; sie können nicht geändert oder gelöscht werden.


Kalibrierung und Pixelabstand

Damit an einem Bild Messungen durchgeführt werden können, muss die Größe eines Pixel bekannt sein. Dies wird normalerweise als der Pixelabstand eines Bildes bezeichnet. Der Pixelabstand wird entweder aus der DICOM-Kopfzeile des Bildes entnommen oder durch eine manuelle Kalibrierung ermittelt. Ein Bild kann verschiedene DICOM-Tags haben, die jeweils einen Pixelabstand für unterschiedliche Bedingungen enthalten.

Insbesondere bei der Projektionsradiographie kann eine Messung je nach dem Pixelabstand, auf dem sie beruht, unterschiedliche Ergebnisse zurückgeben. Sollte dieser Fall eintreten wie im unteren Beispiel, werden zwei Messergebnisse angezeigt, von denen das erste dem Messwert im Patienten entspricht und das zweite der Messung auf der Bildplatte.

Der Viewer entscheidet auf der Grundlage der Prioritäten, die in der DICOM-Standarddokumentation empfohlen sind, welche Messung(en) angezeigt werden soll(en). Weitere Informationen hierzu finden Sie in der Tabelle weiter unten.

So ermitteln Sie die Basis für eine Messung

  1. Bringen Sie den Mauszeiger auf eine Messung.

    Es wird ein Quickinfo mit Informationen darüber angezeigt, wie die Messung berechnet wurde. Wenn der Mauszeiger von der Messung entfernt wird, wird das Quickinfo wieder ausgeblendet.

Messungen, die von Pixelabständen berechnet werden, die in einer manuellen Kalibrierung ermittelt oder von den DICOM-Tags Pixelabstand (0028, 0030) und Radiographischer Vergrößerungsfaktor (0018, 1114) entnommen wurden, stellen Messwerte im Patienten dar, wogegen Messungen, die auf Pixelabständen beruhen, die vom DICOM-Tag Imager-Pixelabstand (0018, 1164) abgeleitet wurden, Messwerte auf der Bildplatte darstellen.

Messungen werden immer auf der Basis der Informationen durchgeführt, die im Bild vorhanden sind. Sie können daher niemals genauer sein als das eigentliche Bild, das sowohl die Anzahl der angezeigten Dezimalstellen als auch die statistischen Grauwertdaten bestimmt. Die Anzahl der angezeigten Dezimalstellen hängt auch vom Zoomfaktor des Bildes und der tatsächlichen Pixelgröße ab. Wenn die Pixelgröße z. B. 0,15 mm beträgt und das Bild 1:1 gezoomt ist, wird bei einer Abstandsmessung eine Dezimalstelle angezeigt; eine Flächenmessung wird dagegen mit zwei Dezimalstellen angezeigt (0,15 * 0,15 = 0,0225). Bei einem vergrößerten Bild erhöht sich die Präzision und die Messungen können mit mehr Dezimalstellen angegeben werden. Winkelmessungen werden immer mit einer Dezimalstelle angegeben. Messungen der statistischen Grauwerte haben dagegen keine Dezimalstellen.

Prioritäten bei unterschiedlichen Pixelabständen:

Priorität Verfügbarer Pixelabstand Für Messungen verwendeter Pixelabstand
1.

Manuelle Kalibrierung

Manuelle Kalibrierung. Das Bild wird mit der Annotation 'Bild manuell kalibriert' gekennzeichnet.

2.

Ultraschall-DICOM-Tags (0018, 6011/6014/602C/602E)

Ultraschall-DICOM-Tags (0018, 6011/6014/602C/602E)

3.

Pixelabstand (0028, 0030)

Imager-Pixelabstand (0018, 1164)

Radiographischer Vergrößerungsfaktor (0018, 1114)

Es werden zwei Ergebnisse angezeigt:

  1. Pixelabstand (0028, 0030)

  2. Imager-Pixelabstand (0018, 1164)

Wenn die Ergebnisse identisch sind, wird nur eines angezeigt.

4.

Imager-Pixelabstand (0018, 1164)

Radiographischer Vergrößerungsfaktor (0018, 1114)

Es werden zwei Ergebnisse angezeigt:

  1. Quotient aus Imager-Pixelabstand (0018, 1164) und Radiographischer Vergrößerungsfaktor (0018, 1114)

  2. Imager-Pixelabstand (0018, 1164)

Wenn die Ergebnisse identisch sind, wird nur eines angezeigt.

5.

Pixelabstand (0028, 0030)

Pixelabstand (0028, 0030)

6.

Imager-Pixelabstand (0018, 1164)

Imager-Pixelabstand (0018, 1164)

7.

Keine Kalibrierdaten verfügbar

Wenn Sie versuchen, eine Messung durchzuführen, wird die Meldung 'Nicht kalibriert' eingeblendet.


Kalibrieren von Bildern

Um einen Abstand messen zu können, muss das Bild kalibriert sein. In einigen Fällen werden die Bilder von der Modalität kalibriert. Wird bei dem Versuch einer Abstandsmessung die Meldung 'Nicht kalibriert' eingeblendet, bedeutet das, dass das Bild entweder nicht oder falsch kalibriert ist und Sie eine manuelle Kalibrierung durchführen müssen. Die Kalibrierung von Bildern im Viewer ist temporärer Natur und kann nicht gespeichert werden.

Die Bildkalibrierung ist ein globaler Vorgang, bei dem alle Schichten eines Stapels (oder Bilder einer Sequenz) die gleiche Kalibrierung erhalten.

[Warnung] Warnung

Eine Bildkalibrierung sollte niemals an Stapeln bzw. Sequenzen vorgenommen werden, die Bilder unterschiedlicher Auflösungen enthalten.

[Anmerkung] Anmerkung

An Ultraschallbildern kann eine Kalibrierung nur im Gewebe oder farbigen Flussbereich vorgenommen werden.

So kalibrieren Sie ein Bild manuell

  1. Wählen Sie im Popup-Menü des Bildes die Option Kalibrierung->Kalibrierung.

  2. Bestimmen Sie zwei Bezugspunkte auf dem Bild, deren genauen Abstand Sie kennen.

  3. Bringen Sie den Mauszeiger auf den ersten Bezugspunkt und klicken Sie mit der linken Maustaste.

  4. Bringen Sie den Mauszeiger nun auf den zweiten Bezugspunkt und klicken Sie mit der linken Maustaste. Die beiden Bezugspunkte werden nun durch eine Linie miteinander verbunden.

  5. Geben Sie die Länge der Linie in Millimetern ein und drücken Sie die Eingabetaste.

Dadurch wird das Bild neu kalibriert und alle Längen und Flächen werden automatisch neu berechnet. Es wird der Warnhinweis 'Bild manuell kalibriert' eingeblendet, der darauf hinweist, dass das Bild neu kalibriert wurde. Dieser Hinweis kann erst wieder ausgeblendet werden, wenn Sie die Kalibrierung zurückgesetzt haben. Sie können ihn jedoch an eine andere Position verschieben.

So setzen Sie die Kalibrierung zurück

  1. Wählen Sie im Popup-Menü des Bildes die Option Kalibrierung->Kalibrierung zurücksetzen.


Drucken

Sie können Bilder auf einem Windows-Drucker ausgeben. Die Bilder werden so gedruckt, wie sie angezeigt sind: mit denselben Überlagerungen, derselben Anordnung und denselben Einstellungen. Sie können wählen, ob Sie ein einzelnes Bild, eine vollständige Befunddarstellung oder die aktuelle Seite, so wie sie auf dem Bildschirm dargestellt ist, ausdrucken möchten.

[Warnung] Warnung

Für Bilder, die auf einem Windows-Standarddrucker gedruckt werden, kann nicht gewährleistet werden, dass die Auflösung hoch genug ist, um genaue Entscheidungen treffen zu können. Ausgedruckte Bilder sollten daher niemals für diagnostische Zwecke eingesetzt werden.

[Anmerkung] Anmerkung

Wenn an dem Bild, das gedruckt werden soll, statistische Grauwerte oder Pixelwerte gemessen wurden, sind die Ausführungen unter Durchführen von Messungen zu berücksichtigen.

So drucken Sie das aktuelle Bild

  1. Wählen Sie im Popup-Menü des Bildes Drucken....

  2. Wählen Sie den gewünschten Drucker aus und klicken Sie auf OK. Die aktuelle Bildserie wird so, wie sie auf dem Bildschirm dargestellt ist, ausgedruckt.

So drucken Sie eine Befunddarstellung

  1. Wählen Sie in der Menüleiste des Hauptfensters Datei->Drucken.

  2. Wählen Sie den Drucker. Sie können auch die Papierorientierung auswählen und festlegen, welche Seiten der Darstellung gedruckt werden sollen. Wenn Sie keine Änderungen an den zu druckenden Seiten vornehmen, werden alle Seiten der Darstellung gedruckt.

  3. Klicken Sie auf OK. Die Darstellung wird gedruckt.

So drucken Sie die aktuelle Seite

  1. Wählen Sie in der Menüleiste des Hauptfensters oder des Bildfensters Datei->Seite drucken....

  2. Wählen Sie den Drucker. Sie können auch die Papierorientierung auswählen.

  3. Klicken Sie auf OK. Die aktuelle Seite im ausgewählten Fenster wird gedruckt.


Gebrauchsanweisung

Inhalt